Tsong Khapa - The Three Principals of the Path

Commentary of
Tsong Khapa's
Three Principal Aspects of the Path
by the Fourth Panchen Lama (1781 to 1852/4)

Part I : is like a Lamrim meditation manual;
it details how to prepare for and how to conduct a meditative session :
based on the commentary.

(I have added another commentary given by
Venerable Ribur Rinpoche at Root Institute, Bodhgaya, FPMT, 1998)

$$

Contents

Contents. 1

Practice: [Lamrim] meditation. 5

Introduction. 5

The [Lamrim] meditation manual [for daily practice] 5

Comments on the text [it is intended for practice] 6

[A typical meditation session on Tsong Khapa’s root text] 7

Preparations for Meditation [Six preparatory practices] 7

1. Cleaning the place where one is meditating. 8

2. Arranging offerings. 8

3. Positioning one's body. 9

[Visualization for refuge – the Tantrayana way] 9

[The Right motivation for refuge] 10

[The objects of refuge: Buddha, Dharma, Sangha] 12

[Empowerments – the Tantrayana way] 13

[Preparation for the meditation: cultivation of the four immeasurables: equanimity, love, compassion, and joy] 15

[Generating Bodhicitta: general / specific for this meditation] 17

4. Visualization of the field of assembly. 18

5. Performance of the seven branches of practice together with offering mandala. 19

6. Supplication [, special requests, mantras] 22

[The hundreds of deities of the land of joy -- 100 – Short Guru Puja to Tsong Khapa] 25

[The meditation on] “The three principal aspects of the path”. 28

[Tsong Khapa’s root text: The Three Principals of the Path] 28

[List of the Lamrim Meditations – for reference] 30

1. Intention to leave cyclic existence [Renunciation] 31

2. Altruistic aspiration to become enlightened [Bodhicitta] 33

3. Correct view of emptiness [Wisdom] 35

[The definition of emptiness] 36

[Realizing the two selflessnesses] 36

[Inseparability of appearances and emptiness] 37

[The Two Truths] 37

Conclusion of the session [dedication, dissolution] 38

[and then a bit of Tantra publicity] 40

About [the tulku line of Pachen Lamas] 41

About the text 42

Annotated translation of the Fourth Panchen Lama's Instructions on (Tsong Khapa's) 'Three principal aspects of the path': Essence of all the scriptures, quintessence of helping others. 42

Guide to the text of part I 42

1. Preparation for a session of meditation. 44

Preparation. 44

2. Understanding the path and promising to cultivate it 58

[Importance of the Guru] 59

[The two accumulations leading to the two Buddha bodies] 65

[Tsong Khapa’s Homage & promise] 66

3. [Renunciation] The first principal aspect 67

Means to overcome excessive emphasis on the appearances of this life [this precious, rare, hard to get human life] 68

Meaningfulness of leisure and fortune. 68

Difficulty of finding leisure and fortune. 69

[Lamrim meditation on this precious human life] 70

Means to overcome excessive emphasis on the appearances of future lives. 75

Actions and their effects [karma] 75

Sufferings of cyclic existence [the unsatisfactoriness of any rebirth in samsara] 76

Sufferings of cyclic existence in general 76

Sufferings of individual cyclic existences. 76

[More on karma and the suffering of the six realms] 78

[The Tree of Enlightenment -- Chapter Eight – Karma] 80

[The Tree of Enlightenment -- Chapter Nine – Rebirth] 85

4. [Bodhicitta] The second principal aspect: cultivating an altruistic aspiration to enlightenment 91

0. How to achieve even-mindedness [equanimity] 94

1. How to cultivate recognition of all sentient beings as mothers. 95

2. How to cultivate thought of the kindness of mothers. 96

3. How to meditate on repaying their kindness. 97

4. How to cultivate love. 98

5. How to cultivate great compassion and the unusual altruistic attitude. 98

6 & 7. How to cultivate an altruistic aspiration to highest enlightenment [Superior intention & Bodhicitta] 99

[The motivation of Bodhicitta in everyday life] 100

5. [Wisdom] The third principal aspect: cultivating the correct view [using the same or different reasoning] 103

How to meditate so as to ascertain the selflessness of persons. 103

First essential: Ascertaining the mode of appearance of what is negated in the view of selflessness. 107

Second essential: Ascertaining entailment 109

Third essential: Ascertaining the absence of true sameness. 110

Fourth essential: Ascertaining the absence of true difference. 110

How to meditate so as to ascertain the selflessness of other phenomena. 111

How to ascertain the absence of inherent existence of compounded phenomena [like the body imputed on its parts – same reasoning as above] 112

How to ascertain the absence of inherent existence of uncompounded phenomena [like space imputed on its parts – same reasoning as before] 116

In short, sustain well the two yogas [during meditation, and between meditations] 117

[Perfecting wisdom – verses 9-14] 117

6. Finishing the session. 119

Another commentary, by Venerable Ribur Rinpoche at Root Institute, Bodhgaya. 122

[The root text] 122

[Resume of the commentary] 128

Part I - Meditations for Generating Renunciation. 128

Part II - Preliminaries and meditation to generate Renunciation. 128

Part III - IV - The 11 Advanced Lamrim Meditations to develop Bodhicitta. 129

Part V - Meditations / techniques for developing Wisdom.. 129

Part VI - Advices for day to day practice, to accumulate merit 130

Notes about "the two realizations" 130

Part 1 of the commentary - Meditations for Generating Renunciation. 131

[Generating Renunciation] 132

[Meditation about the Precious Human Life] 132

[Meditation about death] 136

Part 2 - Preliminaries and meditation to generate Renunciation. 137

Part 3 - The 11 Advanced Lamrim Meditations to develop Bodhicitta. 144

We will begin with the seven techniques of cause and effect, 145

Part 4 - The 11 Advanced Lamrim Meditations to develop Bodhicitta - cnt'd. 150

When you train your mind in the technique which is called 'equalizing and exchanging oneself with others', 152

[Combining the two techniques with Lamrim] 158

Part 5 - The lineage of teachings of the Profound Wisdom, The reasoning that says that everything is empty because dependently originated, because being merely imputed by the mind. 158

[The need to combine both method and wisdom] 158

[Historical aspects] 159

[Establishing emptiness using the reasoning of Dependent Origination – everything is merely labeled by the mind – interdependence of the world and mind, thus emptiness of both] 162

[Back to the reasoning of sameness or difference] 171

But still that's not to say 'I' doesn't exist at all. [inseparability of dependent origination and emptiness] 172

[Conclusion about the importance of the three aspects of the path] 173

Part 6 - Advices for day to day practice, to accumulate merit [the importance of listening and practicing, of motivation and dedication, of the three principals, of the two accumulations] 173

¤¤

Practice: [Lamrim] meditation

Introduction

Part One is a meditation manual; it details how to prepare for and how to conduct a meditative session. It is highly practical with nothing said that does not fit directly into an actual meditation. It does not describe the levels of trance, the hindrances to meditation and their antidotes, or the powers of mind present at various levels of meditation. It elaborates only on those points that are directly applicable to the format of a session. The proofs for emptiness are not explained in detail, but how to meditate on emptiness is. The proofs for impermanence are not explained in detail, but meditation on renunciation of the impermanent and miserable is.

Because readers new to Buddhism need other works of instruction on doctrinal matters, in Part Two of this book we provide a translation and explanation of Gon-chok-jik-may-wang-bo's Precious Garland of Tenets. It supplements the manual and in no way contradicts the explicit or implicit import of the instructions given. For, the practice of Tibetan Buddhism is founded on a thorough study of Buddhist theory, the practices being a means of internalizing theory to the point where it becomes spontaneously lived experience.

$$

The [Lamrim] meditation manual [for daily practice]

Due to beginningless conditioning to the three poisons of desire, hatred, and ignorance, the mind does not of its own course, unless it has been trained, abide in the right path. Therefore, practice is necessary. In the beginning practice is always artificial unless, through training in a previous lifetime, one's predispositions are awakened upon contacting the material again and the attitudes sought arise of their own force. However, for most, the beginning is a matter of hard conditioning to new ideas, and thus frequent repetition is necessary.

This manual gives in copious detail the instructions necessary for daily practice. A yogi would perform the whole meditation at least once and at most six times a day. However, beginning students often find that it takes considerable time to become acquainted with each phase of the meditation, and thus they concentrate on only a certain phase of the session until gaining a minimal familiarity. Beginners also tend to limit meditation to short periods of from ten to twenty minutes in order to avoid laxity or undue excitement.

Also, even though the aim is to perform the more complicated visualizations in all their detail, this is impossible for a beginner, who must use the technique of pretending to conduct the full visualization. This acts as a cause of actually being able to do so fully in the future.

Any persons outside the tradition who attempt such meditation are cautioned to beware of entering into difficult meditation without the proper preparation in terms of motivation and theory. One of the goals is to develop flexibility of mind, and if students begin to become rigid, they are advised to identify the mispractice and seek a means of alleviating the problem. Thus, any who newly seek to practice this text are to be cautioned that the advice of a skillful teacher is often necessary.

$$

Comments on the text [it is intended for practice]

This Tibetan meditation manual was written by the Fourth Panchen Lama, Lo-sang-bel-den-den-bay-nyi-ma (1781-1852/54) and is based on an epistolary verse essay by Tsong Khapa (1357-1419), the founder of an order that eventually came to be known as Gelugpa.

§ Tsong Khapa was condensing the import of Buddha's sutras in a short letter to his student, Tsa-ko-bon-bo Ngak-wang-drak-ba, to whom he affectionately refers as 'child' in the last word of the poem.

§ The Fourth Panchen Lama's text is not a commentary of notes nor a commentary on the difficult points of Tsong Khapa's work. Rather, it is intended for practice. Tsong Khapa's work is called The Three Principal Aspects of the Path to Highest Enlightenment, and the main part of the commentary is concerned with the internalization of these three principal factors of the path: the intention definitely to leave cyclic existence, the aspiration to enlightenment for the sake of all sentient beings, and the correct view of emptiness. It is preceded by preliminary practices and followed by concluding ones. This is the basic structure of the book and of the meditation discussed.

These Three Principal Aspects of the Path are the essence of all the nearly countless scriptures of Buddha and their commentaries, and thus meditation based on them is not to be seen as merely partial or introductory. Tsong Khapa's essay and the Fourth Panchen Lama's commentary are both written from the point of view of the Great Vehicle and, within that, what is considered to be the highest of the philosophical schools, the Middle Way Consequence School. The book details the practices that are common requirements for both the sutra and tantra paths. Though there are tantric practices that are considered to be 'higher' than those presented here, all of them require these three principal paths as prerequisites and none of them at any time forsakes these three.

1. The intention definitely to leave cyclic existence is as essential to the practice of tantra as it is to that of sutra; in tantra the discipline is even stricter than that of the sutra systems.

2. The aspiration to enlightenment for the sake of all sentient beings is the assumption of the burden of freeing all sentient beings from misery and joining them with happiness and one's consequent wish for Buddhahood, the state wherein one actually has the power to effect one's promise to free all beings through teaching the path. It forms the motivation for tantra practice as well as for sutra practice.

3. The correct view is the realization of emptiness, the realization that all phenomena do not exist inherently, are just imputations by thought, nominally existent and effective but not to be found under ultimate analysis. Emptiness itself is the life of sutra and tantra.

What some tantras have that this text does not are certain difficult and dangerous practices for highly trained yogis to achieve in a very short time the aim of Buddhahood. Thus, undoubtedly the Panchen Lama chose Tsong Khapa's text for his basis because it provides the essentials of the path to Buddhahood and is not limited in scope to practices that aim at temporary beneficial results such as rebirths in higher realms.

Tsong Khapa is said to have received the precepts on the Three Principal Aspects of the Path from the deity who is the physical manifestation of the wisdom of all Buddhas, Manjughosha, or Manjushri. Through devotion and meditation Tsong Khapa attained meetings with Manjushri, and this the Panchen Lama offers as recommendation for the book's reliability and great worth.

##

[A typical meditation session on Tsong Khapa’s root text]

Preparations for Meditation [Six preparatory practices]

The manual begins with instructions on how to prepare for the actual meditation on the Three Principal Aspects of the Path to enlightenment. The preparations given are common throughout Tibetan Buddhism, not just for the particular meditation of this book, but for any meditation.

They are called the six preparatory practices.

1. [Cleaning the place where one is meditating (physically and/or mentally).

2. Arranging offerings (physically and/or mentally).

3. [Sitting] Positioning one's body.

a. Seven points position

b. Remembering the suffering of all

c. Taking refuge in front of the field for accumulation

d. Generating Bodhicitta

4. [Invitation & ] Visualization of the field of assembly.

5. Performance of the seven branches of practice together with offering mandala.

6. Supplication.]

$$

1. Cleaning the place where one is meditating.

In order to receive a visit from Buddha, the meditator cleans the meditation room and arranges on an altar an image of Buddha, a scripture, and, for instance, a reliquary to symbolize respectively the body, speech, and mind of a Buddha.

May the surface of the Earth in every direction
Be pure, without even a pebble,
As smooth as the palm of a child's hand,
Naturally polished as is lapis lazuli.

(from 100)

$$

2. Arranging offerings.

Offerings are set out in an appealing manner. They must be procured honestly: water, food, clothing, and so forth.

The making of offerings is an antidote to the pattern of attachment and greed. There is a material aspect to offerings, where a person offers from his or her possessions something particularly valued. Or someone may symbolically offer the totality of their possessions with the thought of bringing about benefit for all sentient beings, that the material deprivation of all beings may be remedied and their perfection of generosity take place. In general, offerings on a shrine are in a set of seven, in seven bowls, and there are specific meanings for each of the seven offerings.

The seven shrine offerings:

1. Drinking Water : so that ultimately all beings may be permeated by loving kindness and compassion.

2. Bathing Water : to dissolve obscurations that interfere with meditation, that block Dharma understanding, and to purify all obstacles to Dharma practice.

3. Flower : so that all beings might embody in their forms all of the marks and attributes of enlightenment, like the awakened ones.

4. Incense : so that the merit accumulated might bring about the realization of perfection of the profound scent of discipline. It has been said that whoever has perfected the discipline is surrounded by a sweet fragrance.

5. Light : to cause the transcendental knowledge and experience to become manifest in all beings just as it has in the Buddhas and enlightened ones.

6. Perfume : so that temporarily all negative patterns may be purified, such as aggression, ignorance and attachment, and that ultimately not only the habitual patterns of beings but also the outer environment may become purified and perfected.

7. Food : so that beings may experience the perfect state of meditation, of samadhi, and that all beings may live on the spontaneous food of meditation.

And may all space be completely filled

With the material offerings of gods and men,

Both these set before me and those mentally created

As a peerless cloud of Samantabhadra offerings.

(from 100)

$$

3. Positioning one's body.

The posture recommended has seven features:

1. Sitting on a soft and comfortable cushion in the lotus or half-lotus position.

2. Keeping the eyes neither opened very wide nor closed tight, aimed at the point of the nose. One should avoid looking hard at the point of the nose, but should set the gaze there gently.

3. Keeping the body straight with the backbone like a pile of coins.

4. Keeping the shoulders level.

5. Keeping the head neither high nor low, unmovingly in a straight line from the nose to the navel.

6. Setting the teeth and lips as usual with the tongue set against the back of the upper teeth.

7. Breathing quietly and gently.

It is said that if one leans forward, ignorance is increased; if to the right, jealousy; if to the left, desire; if to the back, pride. Thus the proper posture is important.

* * *

[Visualization for refuge – the Tantrayana way]

After positioning the body, the field for the accumulation of meritorious power, including the Buddha, Bodhisattvas, one's own teachers, and so forth, is visualized in front of oneself.

INVOKING:

From the heart of the Protector of the hundreds of deities of the Land of Joy

Comes a cloud that resembles a mass of fresh, white curd,

Omniscient Lo-zang Drag-pa, King of the Dharma, together with your sons.

I request you to come here now.

(From 100)

* * *

[The Right motivation for refuge]

The motivation for taking refuge is reflected on. One is concerned with the sufferings of all ordinary beings in cyclic existence. One is concerned with their turning to a religion of utter solitary peace, perfecting neither their own nor others' aims. One is concerned with the afflictive emotions obstructing them from liberation from cyclic existence and with the obstructions preventing them from simultaneously cognizing all phenomena. Realizing that the Three Jewels have the power to protect all beings from these four ills, one then takes refuge, asking for help for all beings.

The three motivations for taking refuge:

LEVEL 1 : The prayer of the being of lower scope

[Lesser people do so fearing the lower realms.

-- The lesser, desiring the fruition of samsaric happiness, are afraid of the lower realms. Such persons, when they take refuge with their gods or with the three jewels, do not enter into the doctrine. Even if they enter, they are not Buddhists. Even if they are included among Buddhists and have faith in the three jewels, they are not able to enter the path.

-- The length of refuge accords with these various intentions. Lesser ones do so until the happiness of the next life.

-- The objects of refuge: The lesser objects involve a personal bias.]

At this moment I have received a perfect human rebirth (M2), which is supremely meaningful and for many reasons very difficult to attain. Though it is infinitely precious it is very perishable and subject to decay even in the shortest instant because of its changeable nature. My death (M3) is definite, but the actual time of my death is unknown to me.

The profound law of Karma (M6) cannot be denied and the sufferings of the three lower realms (M4) (heat and cold; hunger and thirst; dullness and stupidity) are unbearable. Therefore, please bestow upon me the ability to perform virtuous actions and to expel negative actions, and to take refuge (M5) in the Buddha, Dharma and Sangha from the depth of my heart.

LEVEL 2 : The prayer of the being of middle scope

[The two intermediate kinds are afraid of the state of samsara.

-- As for the middle kind, those of the families of shravakas and pratyekabuddhas, afraid of samsara, go to refuge because they seek nirvana as a personal benefit.

-- The length of refuge accords with these various intentions. For the middle two it is as long as they live, Or until they attain to the ultimate fruition Of the path of the shravakas or pratyekabuddhas.

-- The objects of refuge: Those proclaimed as the support of the middle two kinds are temporary, and so they grasp only a temporary ultimate.

-- In the causal refuge, one is brought to the fruition.]

Through the practices of the being of lower scope I will attain rebirth in the three upper realms (still with suffering of desire and attachment -- rise and fall; fighting and quarreling; change and falling). This is not enough to gain final release from the sufferings of conditioned cyclic existence (M7). Thus I will be compelled to continuously undergo the limitless sufferings of conditioned cyclic existence because of uncontrolled delusion and Karma.

Therefore, I must deeply realize the evolution of conditioned cyclic existence (M7) (wheel of life) from uncontrolled rebirth to death to rebirth. Please bestow upon me the ability to practice, both day and night, the three essentials of the Dharma Path;

o                  higher conduct,

o                  higher concentration,

o                  and higher wisdom,

through which I will go beyond all suffering and arrive at the citadel of Nirvana (liberation for myself).

LEVEL 3 : The prayer of the being of higher scope

[The greatest have seen all the aspects of samsaric suffering,

Finding others' suffering to be unbearable.

They fear the happiness of a personal nirvana.

-- As for the greater kind, having become afraid of peace and happiness, one goes to refuge for the benefit of others.

-- The length of refuge accords with these various intentions. For the highest it is forever, or until they are enlightened, Attaining the wisdom beyond all thought and evaluation.

-- The objects of refuge: The higher ones grasp the Mahayana. Its buddhadharmakaya is not grasped by the lesser and middle ones. There is the Dharma of the Mahayana. There is the Sangha of bodhisattvas.

-- In the fruition-refuge, it is maintained that the three jewels are really already established within one's being.]

There is not one being in cyclic existence that has not been my mother countless times. Thus I love all living beings without exception (equality) and have great compassion for them in their infinite sufferings. Please grant me blessings that I may be able to lead all sentient beings to final liberation. In order to do this I renounce the perfect happiness of self, which is the Nirvana of the lower vehicle, and vow to obtain Buddhahood through exchanging myself with others upon the basis of the equilibrium meditation and through engaging in the practice of the six transcendental perfections of the Bodhisattva's path. (Generosity, moral discipline, patience, effort, mental stabilization, wisdom)

The prayer of the being of highest scope

Through following the Bodhisattva's path I will gain indestructible courage and will have no sorrow in experiencing the sufferings of others even to the end of time. The sufferings of others are unbearable even for the shortest second and as I feel their sufferings as if they were my own, please grant me blessings to be able to complete the lightening quick path of the Vajrayana and to attain the stage of Buddha Vajradhara within this short life time by protecting the ordinations and pledges of the spiritual master as if they were my eyes.

* * *

[The objects of refuge: Buddha, Dharma, Sangha]

Refuge is taken in Buddha as the teacher of refuge, in the Doctrine as the actual refuge—principally in the sense of the true cessation of all afflictive emotions, or nirvana—and in the Spiritual Community as helpers toward refuge.

The refuge vows

1. Not to go for refuge to teachers who contradict Buddha's view, or to samsaric gods

2. To regard any image of Buddha as an actual Buddha

3. Not to harm others

4. To regard any Dharma scripture as an actual Dharma Jewel

5. Not to allow our self to be influenced by people who reject Buddha's teaching

6. To regard anyone who wears the robes of an ordained person as an actual Sangha Jewel

7. To go for refuge to the Three Jewels again and again, remembering their good qualities and the differences between them

8. To offer the first portion of whatever we eat and drink to the Three Jewels, remembering their kindness

9. With compassion, always to encourage others to go for refuge

10. Remembering the benefits of going for refuge, to go for refuge at least three times during the day and three times during the night

11. To perform every action with complete trust in the Three Jewels

12. Never to forsake the Three Jewels even at the cost of our life, or as a joke

Benefits of taking refuge

1. Nous devenons un bouddhiste tout à fait pur

2. Nous établissons la fondation pour prendre tous les autres voeux

3. Nous purifions le karma négatif que nous avons accumulé dans le passé

4. Nous accumulons chaque jour une vaste quantité de mérite

5. Nous sommes assurés de ne pas tomber dans les règnes inférieurs

6. Nous sommes protégés contre le mal infligé par les humains et les non-humains

7. Nous accomplissons tous nos désirs temporaires et ultimes

8. Nous atteignons rapidement la pleine illumination de la bouddhéité

How to take refuge

§ Remembering the suffering of the lower realms

§ Having compassion for all sentient beings suffering

§ Having faith and conviction in the Three Jewels

§ Taking refuge and visualizing the results

Taking Refuge and Generating Bodhicitta

I take refuge until I am enlightened

In the Buddhas, the Dharma and the Sangha.

(3x)

Through the positive potential I create

By practicing generosity and the other far-reaching attitudes, (or by receiving this teaching, or doing this meditation, ...)

May I attain Buddhahood for the sake of all sentient beings.

(3x)

I go for Refuge to essence, nature, and compassion,

I go for Refuge to bliss and non-conceptuality

I go for Refuge to the fruit,

I go for Refuge to the dharmakaya, the Sambhogakaya, and the Nirmanakaya.

Knowing the truth is the ultimate reliance, the ultimate refuge.

The nature of one's own mind, self-arising wisdom, is the primordially existing three jewels. This is the object of fruition-refuge. Resting in that without accepting and rejecting or defilements of artificiality is the fruition refuge.

The external causal refuges are a corresponding condition for establishing that.

* * *

[Empowerments – the Tantrayana way]

Rather than leaving the taking of refuge just as a petition, the manual instructs the meditator to simulate the actual aid of the Three Jewels for all sentient beings through visualizing ambrosia falling from the bodies of the Buddhas, Bodhisattvas, and so forth who are the sources of refuge and entering the minds and bodies of all beings, thereby purifying them of all obstructions. Also, with the statement of one's intention to attain Buddhahood in order to help all sentient beings, the deities visualized in front of oneself are pleased and send a duplicate of themselves into the meditator. One suddenly turns into the lama and Buddha and thereupon performs the aiding of all beings through emanating from one's body a light that strikes and purifies all beings, establishing them in Buddhahood.

Ex. from the 100

By the force of having fervently requested in this way

Hollow rays of white light are emitted from the hearts

Of the Venerable Father and his two sons, the ends of which

Combine into one and enter the crown of my head.

By the white nectar, the colour of milk,

That comes through the pathway of the tube of white light,

I am cleansed of all sickness, disturbance, non-virtues, obstacles and their instincts without exception,

And my body becomes as pure and clear as crystal.

(From 100 – but this is received after the seven limbs in the 100, while here it is received immediately after the taking of refuge and the generation of Bodhicitta.)

Another example from another prayer

54.
By the force of having thus requested three times,
Nectars and rays—white, red and dark blue—
Stream forth from the centers of our Guru's body, speech and mind,
And one by one and altogether.

They absorb into our own three centers,
Individually and then altogether,
The four-obstacles are purged,
The four pure empowerments implanted
And seeds of the Four Kayas received,

A smiling emanation of the Guru dissolves into us
And we are blessed with inspiration.

This type of practice is particularly tantric in that one is not just aspiring to Buddhahood but is mimicking while still on the path the condition of Buddhahood itself. Just as one does not consider the beings visualized in front of oneself to be mere visualizations or figments of imagination but the real refuges themselves, so one considers that one has actually for the moment become a Buddha. Because this technique is based on simulating the eventual effect of practice in terms of the physical forms and activities of a Buddha, the tantra system is called 'effect'.

(i.e. “Practices involving the adopting of "the goal as the path" are called Tantrayana, or the Effect Vehicle. Obviously, the practice of Tantra is not for everyone, as practitioners must have a solid foundation in wisdom and compassion before attempting to use passion in the path or they may experience negative consequences such as rebirth in the Vajra hells, which are said to be below even the Avici Hell (i.e. the Hell of Uninterrupted Pain). The practices of Tantra are referred to as deity yoga because of the adoption of the viewpoint of having already achieved the goal (i.e. one's already being a deity)”. – From : Brian T. Hafer, Is Deity Yoga Buddhist? The Philosophical Foundations of Tantric Practice

“The purpose of Tantrayana is to teach a mortal being so that he can have a union with his personal deity. During a union, our merit will be the same as our personal deity, and we are one and the same as our personal deity. This is an important concept that we must comprehend fully. Constant visualization in this manner will result in will power.”)

The sutra system, since it does not involve meditation in which an aspect of the Form Bodies of a Buddha is cultivated while still on the path, is called 'cause'. This manual is a mixture of the two systems.

* * *

[Preparation for the meditation: cultivation of the four immeasurables: equanimity, love, compassion, and joy]

To establish the motivation for meditating on the Three Principal Aspects of the Path, the text calls for cultivation of the four immeasurables. These are: equanimity, love, compassion, and joy; they are 'immeasurable' because the field with respect to which one is meditating is the infinite field of all sentient beings throughout all space. (i.e. The important point is to have the proper motivation before starting the meditation on the root text.)

Each of the four immeasurables passes through three stages of heightening force.

1. The first is a statement of how nice it would be if all sentient beings had equanimity, happiness, freedom from suffering, and high status and the bliss of liberation.

2. The second is the wish that they may come to have these.

3. The third is to take upon oneself the burden of causing all sentient beings to have these. Only practitioners of the Great Vehicle have the third; however, Lesser Vehicle practitioners do have the other two, and thus it is said that they have limitless compassion or even great compassion. However, they do not have the great compassion that involves taking upon oneself the burden of freeing all sentient beings from suffering and joining all sentient beings with happiness.

The wish to free all without exception from suffering and the causes of suffering is mercy or compassion, and the wish to join all without exception with happiness and the causes of happiness is love. In contrast, worldly love and mercy are limited in the scope of the objects of attention; all persons are not valued similarly; some are considered to be close and some distant.

The Four Immeasurable Thoughts -- short :

May all sentient beings have happiness and the causes of happiness.

May all sentient beings be free from suffering and the causes of suffering.

May all sentient beings never be separated from the happiness that knows no suffering.

May all sentient beings abide in equanimity, free from attachment and anger that hold some close and others distant. (3x)

The Four Immeasurable Thoughts -- long :

How wonderful it would be if all beings were in Equanimity
Free from attachment and hatred which keeps some beings close and others far
May they be in equanimity, I myself will make them be in equanimity
Please Guru Deities bless me to be able to do this

How wonderful it would be if all sentient beings had happiness and
the cause of happiness. May they have happiness and its cause
I myself will make them have happiness and its cause
Please Guru Deities bless me to be able to do this

How wonderful it would be if all sentient beings were released from suffering
And the cause of suffering. May they be released from suffering and its causes
I myself will release them from suffering and its causes
Please Guru Deities bless me to be able to do this

How wonderful it would be if all sentient beings were never separated
From the sublime happiness of release and the happiness of higher rebirths.
May they not be separated from these, I myself will make them not be separated from these.
Please Guru Deities bless me to be able to do this.

The Four Immeasurables – from Longchenpa’s Great Chariot:

§ The description of and the teaching of meditation on the four Bhrama-viharas [The four immeasurables: kindness, compassion, joy, equanimity. Antidotes to selfishness -- the root of our suffering-; cultivating the mind to benefit all sentient beings without discrimination. Wholesome qualities already present in ourselves and in accord with the real nature of our mind, and of everything.]

§ The particular teaching [When they are perfected on the path, these four becomes the four immeasurables. From partial, to universal, then perfecting them by combining them with the wisdom realizing the real nature of the objects.]

§ The particular objects of meditation [They are universal, without discrimination, first with objects, then without objects by meditating on their real nature, adding the wisdom realizing the emptiness of the three: subject, object, action]

§ The faults of impure objects of meditation

o        1. The faults of an impure meditation-object [with discrimination / for a limited number of sentient beings: then, they are the cause of a rebirth in Brahma heavens]

o        2. The instruction to learn the liberating four immeasurables [without discrimination, then without object: That is perfecting them, and making them causes for Liberation: combining method and wisdom (of impermanence, relativity and emptiness).]

§ The real object of meditation [The universal object of each: not necessarily all sentient beings in all situation, but all of those need each: loving-kindness for all of those who wants happiness, compassion for all of those who are suffering, eternal joy for all of those having happiness but are afraid of losing their happiness, and equanimity for all of those who are obsessed with discrimination (liking some, disliking others, indifferent to the rest).]

§ The particular aspects [The possibility and the wish that all sentient beings be happy, free from suffering, always in joy, having equanimity. May they all see the real non-dual nature of everything through their own conditioning. May they come to possess the wisdom of non-thought, inseparability of dependent origination and emptiness.]

§ How to meditate

Equanimity meditation [Antidote to pride (god) and ignorance (animals), analysis, discrimination. Instead of being obsessed with analysis and discrimination, we remember their equality, and the relativity of any discrimination. There is no absolute basis for objective discrimination; even wholesome actions are dependently arisen conditioning. It is just based on conditioning and generating more conditioning. But wholesomeness creates the conditions favorable to transcendence. Seeing everything as ultimately equal is more in accord with the real nature of everything, more wholesome, thus bringing more calm, happiness and self-amplifying virtues / Buddha qualities. The perfection of this meditation is combining the wisdom of emptiness to it; accumulating both merit and wisdom. The Middle Way: not discriminating, not non-discriminating. Knowing the real nature of everybody & everything as we discriminate in order to help all sentient beings without discrimination: combining method and wisdom. No absolute, only adapted skillful means.]

Meditation on kindness [About aggressive reactions to obstacles. Antidote to aggression (hell beings). Instead of wanting to hurt others, we want to give them love and kindness. Obstacles are seen as empty, merely imputed by the mind, reflections on the mirror. So instead of feeling threatened by obstacles, we enjoy everything.]

Compassion [Antidote to desire, attachment, passion (humans), greed, miserliness (hungry ghosts). Instead of being obsessed by our own suffering and need, we think about the great categories of suffering of all others in samsara. We understand the link between desire and suffering, the logic of karma and the cycle of samsara. So we drop all worldly desire and abide in pure dharmakaya.]

The meditation of joy [Antidote to jealousy, envy, competitivity (jealous demi-god, asuras). Instead of being jealous of the happiness of others, we feel happy for them. Instead of competing with others, we want to help them find permanent happiness.]

§ H. Other ways to meditate / Further explanation of the way of meditating[Using one against the extreme tendencies of the other. The same as for realism, idealism, dualism and monism. No absolute only adapted skillful means.]

§ I. The fruition of the meditation [The usual four categories of results from wholesome actions. Plus the kayas, wisdoms, and Buddha qualities. -- The four immeasurables are imitation of four Buddha qualities; bringing the results into the path. The goal is to arise Bodhicitta, and thus diminish self-preoccupation and its consequences.]

* * *

[Generating Bodhicitta: general / specific for this meditation]

Having stated their intention to free all beings from suffering and establish them in happiness, meditators state their determination to attain Buddhahood in order to carry out this intention. The full development of this thought is bodhicitta, the aspiration to highest enlightenment for the sake of all sentient beings. With this motivation, one enters into cultivation of the three principal aspects of the path to highest enlightenment.

I go for refuge to the Triple Gem:

I shall liberate all sentient beings,

To lead them to an Enlightened State,

I generate purely an Enlightened Motive.

(From 100)

Or generate a specific Bodhicitta motivation for this meditation session.

$$

4. Visualization of the field of assembly.

Visualization of the great teachers and masters of Buddhism is the fourth of the six preparatory practices. An important part of the meditation is an invitation to the actual deities to dissolve into the visualized beings. One drops all consideration of them as just visualizations, ceases any thought that they are actually somewhere else, and views these visualizations as the real beings themselves.

It is said that when Buddha was about to die, he was asked by his attendants on whom they should rely after his death. His answer was that he would enter any teacher whom they believed to be equal to Buddha. An aim of the practice of considering one's own guru, or lama, to be a Buddha, is to bring the highest value to the teaching which one receives though not imagining that Buddha and a better teaching are available elsewhere.

* * *

$$

5. Performance of the seven branches of practice together with offering mandala.

This is done through recitation of verses from the Prayers of Samantabhadra.

The seven parts are:

1. Obeisance (prostration 2)

2. Offering (offering 3)

3. Revealing one's own faulty deeds (confessing against the three poisons 4)

4. Admiring one's own and other's virtues (rejoicing 5)

5. Entreaty (entreating 1)

6. Supplication (requesting 6)

7. Dedication. (dedication 7)

The offering of mandala involves giving the purified world system together with sun and moon and all imaginable marvels to the field of assembly.

The Seven Limbs, short version

Reverently, I prostrate with my body, speech and mind

And present clouds of every type of offering, actual and mentally-transformed.

I declare all my negative actions accumulated since beginningless time

And rejoice in the merits of all holy and ordinary beings.

Please remain until samsara ends

And turn the wheel of Dharma for sentient beings.

I dedicate the merit created by myself and others to the great enlightenment

The Seven Limbs, long version

1. Entreating
In the space before me upon a lion throne, lotus and moon,
appears the venerable Guru smiling radiantly with delight,
you, the supreme field for my faithful mind's collection of merit.
In order that the teachings may flourish, I request that you remain for 100 aeons.

2. Prostration
The wisdom of your mind embraces the full extent of all that can be known.
Your well explained teachings are the ear ornament of the fortunate ones.
Your beautiful body is illuminated by the glory of your fame.
I prostrate to you, whom to see, hear or recollect is meaningful.

3. Offering
This ocean of clouds of mentally created and actual offerings,
refreshing water, various flowers, fragrant incense,
lights, perfumes etc.,
I offer to you, the supreme field for the collection of merit.

4. Confessing - against the three poisons - Purification
Whatever unwholesome actions, committed by body, speech and mind,
I have accumulated since beginningless time,
especially transgressions of the three types of vows,
with strong, heartfelt regret, I confess each and every one.

5. Rejoicing - Great Accumulation of Merit
By striving for much learning and understanding in this degenerate age
and by abandoning the eight worldly dharmas,
you made your favorable rebirth meaningful.
O Lord, in the great wave of your deeds we rejoice from the depths of our hearts.

6. Requesting
I request you, exalted and venerable Gurus,
who have gathered clouds of wisdom and compassion in the space of Dharmakaya,
in accordance with the needs of the field of your disciples,
let the rain of the vast and profound dharma thereby fall.

7. Dedication
Whatever virtue I have accumulated by this practice,
May it benefit the Teachings and all beings.
Especially may the essence of the Teachings
of the venerable Sumatikirti be illuminated forever.

Mandala offering. short version

Outer Mandala

The fundamental ground is scented with incense and strewn with flowers,

Adorned with Mount Meru, the four continents, the sun and the moon.

I imagine this as a Buddha-land and offer it.

May all living beings enjoy this pure realm.

Inner Mandala

The objects of attachment, aversion and ignorance -- friends, enemies and strangers, my body, wealth and enjoyments --

Without any sense of loss, I offer this collection.

Please accept it with pleasure

And bless me with freedom from the three poisons.

idam guru ratna mandala kam nirya tayami

(I send forth this jeweled mandala to you, precious gurus.)

Symbolic gesture of the Mandala offering with your hands

The practice of offering the Mandala consists of the ritual offering of the world, and all its wealth, to the Object of Refuge as an act of veneration. The configuration of your hands contains the same meaning as the Mandala offering. The two fingers raised upwards in the centre represent Mount Meru. The four corners formed by interlocking the other fingers, represent the four continents and you should imagine that all the wealth contained in the entire world is present in your hands.

When the offering is completed,

§ if you would like to visualize those to whom you have offered the Mandala as happily accepting it, you should proceed to unfold your hands away from you.

§ If, on the other hand, you feel it is more appropriate to receive the blessings of the Object of Refuge to whom the offering is made, then you should unfold your hands towards you.

$$

6. Supplication [, special requests, mantras]

The last practice of preparation is supplication to the lineage of gurus of the Three Principal Aspects of the Path for aid in generating the proper attitudes and understanding.

Glorious precious root Guru please take the lotus seat at my crown, and in your kindness please care for us. Bestow upon us the attainments of your body, speech and mind.

Glorious precious, root Guru, please take the lotus seat at our hearts, and in your great kindness care for us. Grant us your blessings for our temporal success and for the supreme attainment.

Glorious precious root Guru, please take the lotus seat at our hearts, and in your great kindness remain with us. Remain steadfast until we achieve the essence of Enlightenment

Migtséma / Short Request to Lama Tzong Khapa
Five-Line Guru Mantra

MIG-ME TSE-WAI TER-CHEN CHEN-RE-ZI

DRI-ME KHYEN-PAI WONG-PO JAM-PE-YANG

DU-PUNG MA-LU JOM-DZE SANG-WAI-DAG

GANG-CHEN KHE-PE TZUG-GYEN TSONG-KHA-PA

LO-ZANG-DRAG-PAY ZHAB-LA SOL-WA-DEB (3X)

Avalokiteshvara, great treasure of immeasurable compassion,

Manjushri, Lord of the stainless wisdom,

Vajrapani, destroyer of Mara's forces without exception,

Tsong-khapa, crown jewel of the sages of the Land of the Snow,

Losang Dragpa, I make requests at your feet.

Prayer of the three aims

I pray for transformative blessings in order to stop all the various wrong thoughts, beginning from not respecting the spiritual guide through to conceiving persons and phenomena to exist inherently.

I pray for transformative blessings in order to generate easily all the various correct attitudes, from respecting the spiritual guide through to realizing the reality of selflessness.

I pray for transformative blessings in order to pacify immediately all internal and external obstacles.

a) Afin que les pensées et les attitudes erronées cessent de se produire dans notre esprit

  1. L'aversion et l'irrespect envers notre guide spirituel (Guru)
  2. Ne pas désirer prendre l'essence de notre précieuse vie humaine
  3. Ne pas se souvenir de la mort
  4. Être attaché aux plaisirs et au bonheur de cette seule vie (attachement)
  5. Ne pas avoir peur de la renaissance dans les règnes inférieurs (3LR)
  6. Ne pas souhaiter prendre refuge dans les trois joyaux
  7. Ne pas avoir de foi ou de conviction en les lois du karma
  8. Chercher à accumuler des actions non vertueuses plutôt que des actions vertueuses (cause & effect)
  9. Considérer le samsara comme possédant la nature du bonheur (unsatisfactoriness)
  10. Souhaiter augmenter nos perturbations mentales et nos actions contaminées (renunciation)
  11. ne pas être intéressé par la réalisation de la libération
  12. Ne pas vouloir pratiquer les trois entraînements supérieurs qui sont les causes de la libération
  13. Abandonner les êtres vivants qui sont nos mères
  14. L'auto-préoccupation
  15. La saisie du soi (emptiness)
  16. L'aversion envers la pratique du mantra secret (tantra)

b) Afin que les pensées et les attitudes correctes soient cultivées

  1. S'en remettre avec foi à notre guide spirituel et avoir du respect à son égard
  2. Désirer prendre l'essence de notre précieuse vie humaine
  3. Se souvenir de la mort
  4. Ne pas être attaché aux plaisirs et au bonheur de cette vie
  5. Avoir peur de la renaissance dans les règnes inférieurs
  6. Souhaiter prendre refuge dans les trois joyaux
  7. Avoir de la foi et de la conviction en les lois du karma
  8. Chercher à accumuler des actions vertueuses et non pas des actions non vertueuses
  9. Considérer le samsara comme possédant la nature de la souffrance
  10. Souhaiter abandonner nos perturbations mentales et nos actions contaminées qui sont les causes de la renaissance cyclique
  11. Avoir la détermination d'atteindre la libération
  12. Vouloir pratiquer les trois entraînements supérieurs
  13. Chérir tous les êtres vivants qui sont nos mères
  14. Abandonner l'auto-préoccupation
  15. Réaliser le non-soi
  16. Aimer la pratique du mantra secret, etc. ... les 6 paramitas, les étapes de la voie vaste du mantra secret,

c) Afin que les obstacles intérieurs et extérieurs à notre pratique du dharma soient éliminés

Mantras

OM AH GURU BANZA-DHARA WAGINDA SUMATI SHASANA DHARA SAMUDRA SHRI BARA SABA SIDDHI HUM HUM (HHDL Mantra)

OM AH GURU BANZA DHARA SUMATI KIRTI SIDDHI HUM HUM (Tsongkhapa)

OM MUNI MUNI MAHA MUNAYE SOHA (Shakyamuni Buddha)

OM MANI PADME HUNG - (Avalokiteshvara) Compassion
OM WAGI SHARE MUM - (Manjushri) Wisdom
OM AH BANZA DHARA HUM (Vajradhara) or
OM BADZA PANI HUNG - (Vajrapani) Invincible power over negativity
OM TARE TUTTARE TURE SOHA - (Green Tara) Helpfulness over obstacles
OM TARE TUTTARE TURE MAMA ARYU PUNI GYANYA PUNDING GURUYE SOHA - (White Tara) Long Life Mantra

OM AH HUM (Recite 108 times -- all Buddhas)

[See conclusion / dedication bellow]

$$

[The hundreds of deities of the land of joy -- 100 – Short Guru Puja to Tsong Khapa]

REFUGE & BODHICHITTA:
I go for refuge to the Triple Gem:
I shall liberate all sentient beings,
To lead them to an Enlightened State,
I generate purely an Enlightened Motive.

PURIFICATION OF THE ENVIRONMENT:
May the surface of the Earth in every direction
Be pure, without even a pebble,
As smooth as the palm of a child's hand,
Naturally polished as is lapis lazuli.

And may all space be completely filled
With the material offerings of gods and men,
Both these set before me and those mentally created
As a peerless cloud of Samantabhadra offerings.

INVOKING:
From the heart of the Protector of the hundreds of deities of the Land of Joy
Comes a cloud that resembles a mass of fresh, white curd,
Omniscient Lo-zang Drag-pa, King of the Dharma, together with your sons.
I request you to come here now.

SEVEN LIMB PRAYER

5. BESEECHING
O venerable Gurus with white smiles of delight
Seated on lion-thrones, lotus and moon in the space before me,
I request you to remain for hundreds of aeons in order to spread the teachings
And be the supreme Field of Merit for my mind of faith.

1. PROSTRATING
Your minds have the intellect that comprehends the full extent of what can be known,
Your speech, with its excellent explanations, becomes the ear ornament for those of good fortune,
Your bodies are radiantly handsome with glory renowned,
I prostrate to you whom to behold, hear or recall is worthwhile.

2. OFFERING
Pleasing water offerings, various flowers,
Fragrant incense, light and scented water -
An ocean of actual and visualized cloud-like offerings,
I present to you, O supreme Field of Merit,

3. CONFESSING
Whatever non-virtues of body, speech and mind
I have accumulated from beginningless time,
And especially any transgressions of my three vows
I confess over and again with fervent regard from my heart.

4. REJOICING
From the depths of our heaths we rejoice, O Protectors
In the great waves of your deeds, you who
Strove to learn and practice in this degenerate age
And made life meaningful by abandoning the eight worldly feelings.

6. REQUESTING TEACHINGS
O holy and venerable Lama, from the clouds of compassion
That form in the skies of your Dharmakaya wisdom,
Please release a rain of vast and profound Dharma
Precisely in accordance with the needs of those to be trained.

7. DEDICATING
I dedicate whatever virtues I have ever collected
For the benefit of the teachings and of all sentient beings,
And in particular for the essential teachings
Of Venerable Lo-zang Drag-pa to shine forever.

MANDALA:
By directing to the Fields of Buddhat this mandala
On a Base resplendent with flowers, saffron water and incense,
Adorned with Mount Meru, the four Continents and Sun and Moon
May all sentient beings be led to these Fields
OM IDAM GURU RATNA MANDALA-KAM NIR-YATA-YAMI,

PURIFICATION:
I send forth this jewelled mandala to you precious Gurus.
By the force of having fervently requested in this way
Hollow rays of white light are emitted from the hearts
Of the Venerable Father and his two sons, the ends of which
Combine into one and enter the crown of my head.

By the white nectar, the colour of milk,
That comes through the pathway of the tube of white light,
I am cleansed of all sickness, disturbance, non-virtues, obstacles and their instincts without exception,
And my body becomes as pure and clear as crystal.

MIGTSÉMA:
You are Avalokitesvara, great treasure of compassion not aimed at true existence,
And Manjusri, master of flawless wisdom,
As well as Vajrapani, destroyer of hords of demons without exception,
O' Tzong-kha-pa, crown jewel of the sages of the Land of Snows,
Lozang Drag-pa, I make requests at your feet.
(repeat many times)

REQUESTS TO THE GURU:
O glorious and precious root Guru, come take your
Lotus and moon seat placed here upon my head
And keep me safe in your great kindness,
Bestow on me, please, the powerful attainments of your body, speech and mind.

O glorious and precious root Guru, come take your
Lotus and moon seat at my heart
And keep me safe in your great kindness;
Remain steadfast until I achieve Buddhahood.

DEDICATION:
By this merit may I quickly
Attain the state of a Guru-Buddha
And may I lead unto that state
Every being without exception.

%%

[The meditation on] “The three principal aspects of the path”

As mentioned above, the structure of the actual path is included within three principal aspects—the intention definitely to leave cyclic existence, the aspiration to enlightenment for the sake of all sentient beings, and the correct view of emptiness.

$$

[Tsong Khapa’s root text: The Three Principals of the Path] [1]

I bow down to the holy lamas.

1.
I will explain as well as I can
The essential meaning of all the Conqueror's scriptures,
The path praised by the excellent Conqueror Children,
The port for the fortunate wishing liberation.

2.
Whoever are not attached to the pleasures of transient existence,
Whoever strive to make leisure and fortune worthwhile,
Whoever are inclined to the path pleasing the Conqueror Buddha,
Those fortunate ones should listen with a clear mind.

3.
Without a complete intention definitely to leave cyclic existence [renunciation]
There is no way to stop seeking pleasurable effects in the ocean of existence.
Also, craving cyclic existence thoroughly binds the embodied.
Therefore, in the beginning, an intention to leave cyclic existence should be sought.

4.ab
Leisure and fortune are difficult to find
And life has no duration.
Through familiarity with this,
Emphasis on the appearances of this life is reversed.

4.cd
If you think again and again
About actions and their inevitable effects
And the sufferings of cyclic existence,
Emphasis on the appearances
Of future lives will be reversed.

5.
If, having meditated thus, you do not generate admiration
Even for an instant for the prosperity of cyclic existence
And if an attitude seeking liberation arises day and night,
Then the intention definitely to leave cyclic existence has been generated.

6.
Also, if this intention definitely to leave cyclic existence
Is not conjoined with generation of a complete aspiration to highest enlightenment, [Bodhicitta]
It does not become a cause of the marvellous bliss of unsurpassed enlightenment.
Thus, the intelligent should generate the supreme altruistic aspiration to become enlightened.

7.
[All ordinary beings] are carried by the continuum of the four powerful currents,
Are tied with the tight bonds of actions difficult to oppose,
Have entered into the iron cage of apprehending self [inherent existence],
Are completely beclouded with the thick darkness of ignorance,

8.
Are born into cyclic existence limitlessly,
And in their births are tortured ceaselessly by the three sufferings.
Thinking thus of the condition of mothers who have come to such a state,
Generate the supreme altruistic intention to become enlightened.

9.
If you do not have the wisdom realizing the way things are,
Even though you have developed the thought definitely to leave cyclic existence
As well as the altruistic intention, the root of cyclic existence cannot be cut.
Therefore work at the means of realizing dependent-arising.

10. [inseparability of samsara and Nirvana]
Whoever, seeing the cause and effect of all phenomena
Of cyclic existence and nirvana as infallible,
Thoroughly destroys the mode of misapprehension of these objects [as inherently existent]
Has entered on a path pleasing to Buddha.

11. [inseparability of the Two Truths]
As long as the two, realization of appearances— the infallibility of dependent-arising—
And realization of emptiness—the non-assertion [of inherent existence],
Seem to be separate, there is still no realization
Of the thought of Shakyamuni Buddha.

12. [realizing the Union of the Two Truths]
When [the two realizations exist] simultaneously without alternation
And when, from only seeing dependent-arising as infallible,
Definite knowledge destroys the mode of apprehension [of the conception of inherent existence],
Then the analysis of the view [of emptiness] is complete.

13. [the Middle Way between existence and non-existence]
Further, the extreme of [inherent] existence is excluded [by knowledge of the nature] of appearances [existing only as nominal designations],
And the extreme of [total] non-existence is excluded [by knowledge of the nature] of emptiness [as the absence of inherent existence and not the absence of nominal existence].
If within emptiness the way of the appearance of cause and effect is known,
You will not be captivated by extreme views.

14. [from a conceptual understanding to a direct realization]
When you have realized thus just as they are
The essentials of the Three Principal Aspects of the Path,
Resort to solitude and generate the power of effort.
Accomplish quickly your final aim, my child.

$$

[List of the Lamrim Meditations – for reference]

(i.e. Lamrim ( literally, stages of the path ) These are indispensable topics for reflection and contemplation and also the meditations and activities that should naturally follow on from them. The Lamrim embodies the necessary prerequisites for tantra. It is set out as a progressive set of steps.

1. Relying Upon a Spiritual Guide ( learning from someone already on the path )

2. The Preciousness of Human Life ( the importance of using life for something valuable )

3. Death and Impermanence ( uncertainty of death and the unsatisfactory nature of this world )

4. The Danger of being Reborn in a Lower Realm

5. Taking Refuge from Samsara ( the cycle of endless grasping and eventual disappointment )

6. Karma ( the law of cause and effect which works in this world as well as at esoteric levels )

7. Developing Renunciation for Samsara ( integrating spiritual understanding and values )

8. Developing Equanimity ( accepting, and seeing past, both good and bad experience )

9. Recognizing that all Beings are as Precious as our Mothers ( the beginnings of bodhicitta )

10. Remembering the Kindness of Others

11. Equalizing Self and Others ( realizing that we all want, and deserve, to be happy )

12. The Disadvantage of Self-Cherishing

13. The Advantage of Cherishing Others ( loosening the hold of ego through caring )

14. Exchanging Self with Others ( this is the core practice for developing bodhicitta--it involves developing the wish to voluntarily take on others' problems and freely give them one's own happiness in exchange. A sketch of the technique is as follows: breathe in others' woes as black smoke--let it settle into the heart, then breathe out all one's own happiness as white light--let it expand to fill all the cosmos. A practitioner should imagine and rejoice at the effect of both the in- and out-breath. For, on the in-breath, the reality and weight of all the problems in this world sink into the heart and help to dissolve the ego. Likewise, the out-breath brings relief and joy to all others. )

15. Developing Great Compassion

16. Taking Responsibility to Relieve Others' Burdens ( "exchanging self with others" in action ) (as in Tonglen)

17. Sharing One's Own Good Fortune with Others

18. Giving (as in Tonglen)

19. Bodhicitta ( the desire to attain full enlightenment for the sake of all beings )

20. Tranquil Abiding ( developing advanced stages of concentration )

21. Superior Seeing ( developing emptiness--that is, non-identification with the personal ego ))

$$

1. Intention to leave cyclic existence [Renunciation]

Essential to developing an intention to leave the round of birth, aging, sickness, and death is an appreciation for the value of a life-situation in which it is possible to practice the teachings and then a realization of the precariousness of life.

It is said that in order to practice the teaching it is necessary to have several factors called 'leisure and fortune'.

Leisure means to be free from the eight conditions of non-leisure:

1. birth as a hell-being

2. birth as a hungry ghost

3. birth as an animal

4. birth in an uncultured area

5. possessing defective sense faculties

6. having wrong views

7. birth as a god of long life

8. birth in a world system where a Buddha did not come.

Fortune means the five inner fortunes:

1. being a human

2. being born in a center of Buddhist teaching

3. having sound sense faculties

4. not having done the five actions of immediate retribution in a hell after death: killing one's father, killing one's mother, killing a Foe Destroyer, with bad intention causing blood to flow from the body of a Buddha, and causing dissension in the Spiritual Community

5. having faith in Buddha's scriptures.

Fortune also means the five outer fortunes:

1. a visitation from a Buddha

2. his teaching the excellent doctrine

3. his teaching remaining to the present

4. his followers still existing

5. the people of the area having mercy and love for others and thus teaching others.

Thus, a life of complete leisure and fortune precludes being anything other than a human. For, even the gods of the Desire Realm, though very happy, are lured by that happiness into complacency; therefore, one is exhorted to accumulate, while a human, the causes of happiness, the ten virtues which are the avoidance of the ten non-virtues:

1. killing

2. stealing

3. sexual misconduct

4. lying

5. divisive talk

6. harsh speech

7. foolish talk

8. covetousness

9. harmfulness

10. wrong ideas.

The first three are physical; the middle four are verbal; and the last three are mental. One is exhorted to desist from these as much as possible because the effects of even tiny non-virtues can by very great. A moment of anger toward a Bodhisattva can destroy the virtue accumulated over a thousand aeons. Similarly, a moment of strong contrition can destroy the non-virtues of aeons. Cause and effect that are associated with the mind are said to be unlike cause and effect in the external world. Though a great oak tree grows out of an acorn, far greater effects in terms of intensity and duration are produced from deeds due to the importance of motivation.

Cyclic existence is a mass of suffering. Even the happiest beings in the Desire Realm are in a state of suffering. When the gods die, they face with a special 'clairvoyance' the horrors that are to come. They also perceive five signs of their approaching death:

1. dust gathering around the body

2. sweat coming from the armpits

3. fading of their garlands of flowers

4. body beginning to smell

5. discomfort with the environment.

The force of the actions that caused those beings to be born as gods ceases, and having exhausted great funds of good action, they are forced into lower rebirths. Humans, on the other hand, often have enough suffering to spur them into practice and sufficient leisure to be able to achieve results. Unlike animals, humans can begin new practices of virtue. Thus, human life is a rare and precious phenomenon that must be used meaningfully. The practice of virtues should at least be aimed at rebirth in a happy transmigration so that one can continue religious practice in order to be freed entirely from cyclic existence.

The development of an intention to leave cyclic existence entirely is accomplished in two phases.

1. First, one learns to de-emphasize the appearances of the present lifetime, thereby establishing a more long-term perspective.

2. Then, one de-emphasizes the appearances of future lifetimes.

In the first phase, one passes from the narrow concern with the pleasures of the present lifetime; this is done by realizing

1. that the present situation endowed with pleasurable features is valuable,

2. that one will not stay long in this life, and

3. that lifetimes as animals, hungry ghosts, and hell-beings are bereft of such fortuitous circumstances.

In the second phase, one expands one's perspective even more by developing an intention definitely to leave cyclic existence. This is done by reflecting on the effects of karma and the many varieties of suffering certain to be induced by one's own bad karma. One meditates on

1. suffering, whereby a wish to separate from cyclic existence is generated,

2. impermanence, whereby attachment to the mental and physical aggregates and this life is eliminated, and

3. selflessness, whereby attachment to the 'mine', one's sense powers and so forth, is overcome. Through this process, an attitude seeking liberation is developed in full form.

$$

2. Altruistic aspiration to become enlightened [Bodhicitta]

One's perspective is further expanded by meditatively cultivating a sense of closeness with all beings and by becoming aware of their suffering, as inferred from one's own situation which was realized earlier when generating the intention to leave cyclic existence.

The two wings of the bird flying to Buddhahood are wisdom and compassion. Without full development of compassion to the point where one takes upon oneself the burden of liberating all sentient beings from suffering and establishing them in happiness, a yogi can only attain the fruit of a Hearer or Solitary Realizer. Thus, after cultivating the wish to leave cyclic existence due to its misery, one extends through inference what one now knows about one's own condition to that of others and develops the wish to free all beings from suffering.

The yogi is directed to generate bodhicitta. Bodhicitta in general is of two types: ultimate and conventional.

1. The ultimate bodhicitta is a Buddha's or Bodhisattva's wisdom of emptiness; it is the sign of a Bodhisattva's attainment of the path of seeing, the time of initially cognizing emptiness directly. Emptiness is realized earlier through inference, but this is the first direct cognition. From this point on, whenever Bodhisattvas directly cognize emptiness, their mental consciousness is an ultimate bodhicitta.

2. The conventional bodhicitta is of two types:

a. one is the aspiration to highest enlightenment for the sake of all sentient beings, (i.e. The realization of the sevenfold cause and effect instruction -- Shantideva)

b. and the other is that aspiration conjoined with the Bodhisattva deeds. (i.e. the vows and six paramitas)

The bodhicitta being generated in the second part of the meditative session is the aspirational, conventional bodhicitta, and thus it has here been translated as 'the aspiration to enlightenment' often adding 'for the sake of all sentient beings'.

For its generation, there are seven quintessential instructions of cause and effect:

1. recognition of all sentient beings as one's mothers (M9)

2. becoming mindful of their kindness (M10)

3. promising to repay their kindness ()

4. love (M17)

5. great compassion (M15)

6. the unusual altruistic attitude (M16)

7. generation of the aspiration to Buddhahood for the sake of all beings (M19).

The lineage of this system of practice is said to have extended from Shakyamuni Buddha to Maitreya to Asanga. The aim is to extend a sense of intimacy and closeness to all beings without exception. Non-partiality is what distinguishes pure love from worldly love. Worldly love is always partial.

The relationship with one's mother is used as the model because of the mother's extremely great kindness and care. Upon consideration, it was one's mother who taught one as a child to walk, talk, take sustenance, and so forth. Without this teaching, it is said that we would resemble bugs—helplessly incommunicative. In Buddhism, offspring are to feel thankful to their parents for their protection, sustenance, and teaching. It is said to be wrong to feel that parents somehow owe a good life to their offspring because they created him/her. Rather, the act of copulation of the parents provided a suitable home for one's consciousness which was in the intermediate state, after death and before rebirth. In comparison with many other modes and types of birth, one can only be thankful for what the parents have done. Any troubles that are encountered are created through the fructification of one's own former ill deeds. That fructification should be accepted without compounding the problem by creating new ill will.

Lamas often advise those who have difficulty reflecting on the kindness of the mother to set aside for the moment the tangle of bad thoughts and, instead, concentrate for the moment on her kindness and the marvelous protection and love which she afforded. If the relationship with one's mother is either not clear or too complicated, they advise that one use the relationship with one's closest friend as the model.

The final generation of the aspiration to enlightenment is the seventh stage of the seven cause and effect quintessential instructions. Yogis now are firm in their resolve to take upon themselves the burden of freeing all beings, and they reflect on whether they have the ability to do so. Realizing that they have difficulty even knowing with certainty what they are doing, they see that only a completely perfect Buddha has such ability. They ascertain that they must attain Buddhahood.

It is said that those of very sharp intellect first ascertain that Buddhahood would be the best means of helping others and then, before they pass on to the resolve to attain Buddhahood, reflect on whether the mind can be so purified that Buddhahood is actually possible. They realize that the mind is like a crystal which has become dirty and that the dirt can be cleaned away without destroying the crystal. In other words, they realize that the afflicted mind does not exist by way of its own character or from its own side but is produced from causes and conditions and thus is capable of being changed. They thereby ascertain that it is possible to attain Buddhahood; then they make a resolve to attain Buddhahood. When bodhicitta is produced in this manner, it is called a gold-like generation of the aspiration to highest enlightenment. For, just as gold is 'unchangeable', so Bodhisattvas from this point will never fall from their aspiration.

The generation of the conventional bodhicitta marks the beginning of the Bodhisattva path of accumulation. For three periods of countless aeons practitioners accumulate the stocks of merit and wisdom, especially practicing the six perfections. They also practice all six perfections in each perfection. For example, they perform the giving of giving, the ethics of giving, the patience of giving, the effort of giving, the concentration of giving, and the wisdom of giving; similarly, they perform the giving of ethics, the ethics of ethics, and so forth, totaling thirty-six. The wisdom of giving refers to the realization that giver, giving, gift, and receiver do not exist inherently or from their own side but are imputedly existent. This means that under analysis the giver and so forth cannot be found, but this does not mean that the giver is utterly non-existent or that giving need not be practiced. Rather, one practices giving within the context of realizing the merely nominal existence of agent, action, and object.

$$

3. Correct view of emptiness [Wisdom]

In order to cut out the root of cyclic existence, it is necessary to realize emptiness, first conceptually through inference and then in a totally non-dualistic direct cognition.

$$

[The definition of emptiness]

Emptiness in the Consequence School, which is generally considered in Tibet to be the highest Buddhist philosophical system, is the lack of inherent existence, true existence, existence by way of the object's own character, existence in its own right, or existence as its own reality. This means that objects are only imputed in dependence upon bases of imputation. For instance, a chair is imputed in dependence upon a collection of four legs, a back, and a seat, but a chair is not any one of those parts individually, nor is it separate from those parts, nor is it the collection of those parts. If a chair were the collection of its parts, it would mean that each part was a chair or that the collection had no parts. Therefore, a chair exists only imputedly or by designation.

$$

[Realizing the two selflessnesses]

It is undeniable that phenomena appear to be their basis of imputation, that a chair appears to be the collection of its parts; however, this appearance, even to a sense consciousness, is wrong. Adherence to this false appearance must be challenged first with respect to the person (i.e., oneself) and then with respect to other phenomena through searching analytically in meditation to find the person or chair and discovering that they cannot be found among their bases of imputation.

Initially, it is necessary to see clearly what is being negated in the view of selflessness. Selflessness does not negate something that is existent; rather, it shows that something which is misconceived to exist does not exist. Thus, although true existence or inherent existence does not exist, a concept or image of true existence, its conception, and its conceiver do exist. The first step in meditation on the personal selflessness is to see this truly existent or self-sufficient self as it appears to our ordinary non-analytical intellect. One technique is to calm the mind, sit very quietly, and then think, 'I,' observing what happens. Another is to remember being falsely accused and watch the sense of a self-sufficient I that is generated and forms the center of one's response.

§ The inborn, habitual, or innate misconception of inherent existence is distinguished from the imputed or learned misconception of inherent existence. The latter is a misconception acquired through false teachings, scriptures, and proofs. The innate misconception, however, requires no teaching; it is the result of beginningless conditioning. The way that the inborn misconception of inherent existence apprehends the person is difficult to express concisely. The person is not perceived as if it were entirely separate from the mental and physical aggregates; for instance, when some part of the body, such as the stomach, is ill, we think, 'I am sick,' almost identifying the self with the stomach. However, the I is also not perceived as if it were completely the same as the aggregates. For example, if we see a particularly attractive person, we are apt to think, 'Might I become like that!' feeling even to exchange bodies with the person, whereas if we were utterly the same as our body, we could not even imagine such a thing. The I—as perceived by an inborn consciousness conceiving an inherently existent person—is, to our own sight, neither completely the same as nor completely different from the mental and physical aggregates. Still, an appearance of a seemingly self-sufficient I can and must be seen in order to identify the conception that must be destroyed. It will be replaced with the unadulterated conception of the person as imputed dependent on mind and body but not findable either among or separate from mind and body.

§ Similarly, the appearance of a self-sufficient body is described as a 'whole, looming body' with 'looming' having the sense of a big thing seen in the dark which turns out to be nothing. The body of flesh and bone also is described as 'bubbly', meaning that just as bubbles appear to be substantial phenomena but are seen to be destroyed quickly, so are flesh and bone. Also, just as bubbles come up and grow out from water, flesh and bone grow out into lumps. What is being investigated is whether something with parts is itself the collection of its parts or whether it is designated in dependence upon such a collection. Further, since each part is itself a whole, it is to be seen that parts are only imputedly existent. The theory is that all ordinary perceptions are misinformed about the nature of the object; things appear to exist inherently but do not exist this way. Through conditioning to emptiness, these misconceptions and false perceptions can be utterly eliminated.

$$

[Inseparability of appearances and emptiness]

Eventually yogis become so skilled that perception of appearance aids in understanding emptiness, for they understand that objects exist only imputedly and not inherently. This absence of inherent existence is emptiness. Also, reflection on emptiness aids in understanding appearances, for emptiness is the negative of inherent existence and not of nominal existence. Thus, appearances keep them away from the extreme of existence, and emptiness keeps them away from the extreme of non-existence. This indicates the high degree of skill required in delimiting just what is refuted in the view of emptiness—just inherent existence and not nominal existence.

$$

[The Two Truths]
  • Emptinesses are ultimate truths or highest object truths because they are the objects of the highest wisdom and because they appear in direct cognition exactly the way they are.
  • All other phenomena, permanent and impermanent, are truths-for-a-concealer (i.e. so called conventional truths) because an ignorant consciousness, the concealer of the reality of emptiness through conceiving things to exist inherently, assumes they exist the way they appear.

In other words, in direct perception all objects except emptinesses falsely appear to exist inherently and not just to exist imputedly, unfindable among their bases of imputation. Ignorance, here specifically the misapprehender of the nature of things, takes these appearances to be correct. Therefore, conventional objects are said to be truths—things that exist the way they appear—only with respect to ignorance.

This means that ignorance falsely establishes the inherent existence of objects; it does not mean that ignorance establishes the existence of objects. For, all phenomena conventionally exist validly. It is their mode of existence that has been misinterpreted, and this is one reason why the phenomena of the universe are divided into the two truths: to show that for non-Buddhas conventional objects—all things except emptinesses—are truths only for ignorance. They do not exist the way they appear. By the very terminology itself, one is called to search for emptiness, the object of the highest wisdom.

%%

Conclusion of the session [dedication, dissolution]

The meditation concludes with a dedication of the value of having performed the session.

O glorious, precious root Guru,
please come and remain on the lotus at my heart,
and with your great kindness look after me,
remaining steadily until the essence of enlightenment is reached.

A la fin de chaque séance de méditation nous imaginons que Gourou Bouddha Shakyamouni (notre Gourou sous cette forme) au sommet de notre tête diminue de taille et descend progressivement du sommet de notre tête jusqu'à notre coeur, où il émet de la lumière de sagesse qui purifie notre corps et notre esprit. Notre corps de lumière de sagesse se transforme immédiatement en l'aspect de Bouddha Shakyamouni et notre esprit devient un avec son esprit. Notre coeur émet des rayons de lumière qui atteignent tous les êtres vivants et leur environnement. Tous les innombrables êtres vivants et leur environnement sont purifiés et leur corps de lumière de sagesse se transforment dans l'aspect de Bouddha Shakyamouni. Dans notre coeur et dans le coeur de tous les bouddhas qui nous entourent se trouve un disque de lune soutenant un HOUM jaune entouré du mantra OM MOUNY MOUNY MAHA MOUNIYE SÖHA. Nous récitons le mantra en imaginant que tous les bouddhas le récitent avec nous.

OM MOUNI MOUNI MAHA MOUNIYE SÖHA ( 21, 100x)

Dedication - Short version

Dedication of Merit

Due to this merit may we soon

Attain the enlightened state of Guru-Buddha

That we may liberate all sentient beings

From their suffering.

Dedication of Bodhicitta

May the precious bodhi mind

Not yet born arise and grow;

May that born have no decline,

But increase forever more.

Short Prayer for the Long Life of His Holiness

In the snowy mountain paradise,

You're the source of good and happiness;

Powerful Tenzin Gyatso-Chenresig,

May you stay until samsara ends.

Precept Dedication Prayer, by Shantideva, revised by His Holiness the Fourteenth Dalai Lama

May all beings everywhere,

Plagued by sufferings of body and mind,

Obtain an ocean of happiness and joy

By virtue of my merits.

May no living creature suffer,

Commit evil or ever fall ill.

May no one be afraid or belittled,

With a mind weighed down by depression.

May the blind see forms,

And the deaf hear sounds.

May those whose bodies are worn with toil

Be restored on finding repose.

May the naked find clothing,

The hungry find food.

May the thirsty find water

And delicious drinks.

May the poor find wealth,

Those weak with sorrow find joy.

May the forlorn find hope,

Constant happiness and prosperity.

May there be timely rains

And bountiful harvests.

May all medicines be effective

And wholesome prayers bear fruit.

May all who are sick and ill

Quickly be freed from their ailments.

Whatever diseases there are in the world,

May they never occur again.

May the frightened cease to be afraid

And those bound be freed.

May the powerless find power

And may people think of benefiting each other.

Dissolution, everything is emptiness !

Thus at the end of the session, one dissolves both oneself and the buddha into emptiness. Everything from the crown of the head to the feet dissolves into the heart; you engage in the perfect yoga (meditation on emptiness)....All sentient beings and all other phenomena dissolve into clear light and then dissolve into you; then you yourself, as the deity, dissolve into your heart....Just as mist on a mirror fades toward the center and disappears, so does everything--the net of illusory manifestation--dissolve into the clear light of emptiness. Just as fish are easily seen in clear water, so does everything--the net of illusory manifestation--emerge from the clear light of emptiness.

"OM GATE GATE PARAGATE PARASAMGATE BODHI SVAHA" (21x)

$$

[and then a bit of Tantra publicity]

One is seeking through the dedication never to become separated from the two stages of tantra and the four wheels of the Great Vehicle.

The two stages of tantra are:

1. the stage of generating the ripening of the mental continuum from ordinary to exalted perceptions through imagining oneself as a deity (an ideal person whose very appearance is one of wisdom and compassion) and one's environment as the habitat of a deity

2. the stage of completing the wisdom of the non-differentiation of emptiness and bliss, and one's actually becoming a deity.

The four wheels of the Great Vehicle are:

1. living in a place where the necessities for practicing the Great Vehicle are easily found

2. relying on a holy being who practices and teaches the Great Vehicle

3. having great aspirations for the practice of the Great Vehicle

4. having produced great merit in the past.

The purpose of seeking to remain with the Great Vehicle is that through practice of it Buddhahood can be achieved, and having the powers of a Buddha, one will be able to help others. Therefore, the dedication at the conclusion of the session is aimed toward one's own enlightenment for the sake of all sentient beings.

##

About [the tulku line of Pachen Lamas]

The reincarnate line of Panchen Lamas was begun when the Fifth Dalai Lama, Ngak-wang-lo-sang-gya-tso (1617-1682), announced that one of his teachers,

§ Lo-sang-cho-gyi-gyel-tsen (1567?-1662), would reappear after his death as a recognizable child-successor. Lo-sang-cho-gyi-gyel-tsen thereby came to be regarded as the First Panchen Lama; he was abbot of Dra-shi-hlun-bo, a large monastic university west of Lhasa at Shi-ga-dzay, which from the time of the Third Dalai Lama, So-nam-gya-tso (1543-88), had been 'entrusted to a series of adult lamas (viz. not yet reincarnating) who came to be regarded later as the spiritual predecessors of the Panchen Lamas.'

§ In 1727-28, during the time of the Second Panchen Lama, Lo-sang-ye-shay, there was a civil war in Tibet, and since the Seventh Dalai Lama was suspected of trouble-making by backing the losing side, the Yung-cheng Emperor (reigning from 1722 to 1735) banished him to Gar-tar in eastern Tibet, for seven years. Before the Tibetans themselves, led by Po-hla-so-nam-dop-gyay, gained control over the situation of the civil war, the Emperor made the Panchen Lama sovereign of Dzang Province and Western Tibet in order to counterbalance the power of the Dalai Lamas. As Snellgrove and Richardson say:

The Lama prudently accepted only a part of the donation, and the Dalai Lama and his successors never regarded it as conveying anything more than the subordinate position similar to that of a local hereditary ruler.

§ The Panchen Lamas became important personages in Tibet, such that, for instance, when the Eighth Dalai Lama was being chosen and an impasse had been reached due to the five great oracles' not agreeing on which from among three strong candidates was the reincarnation of the Dalai Lama, the Third Panchen Lama, Bel-den-ye-shay, made the choice. (He chose the one from his own province.)

§ Thus, by the time of the Fourth Panchen Lama, the author of our text, this line of lamas had assumed considerable importance in the central region of Tibet. In the colophon of our text, his name is given as Lo-sang-bel-den-den-bay-nyi-ma-chok-lay-nam-gyel. He is also called Lo-sang-den-bay-nyi-ma-chok-lay-nam-gyel and Pan-chen Den-bay-nyi-ma. Living from 1781 to 1852/4, he wrote over five hundred eighty-one texts (many of which are very short), contained in his Collected Works of nine volumes.

##

About the text

The text translated in Part One is the Fourth Panchen Lama's Instructions on (Tsong Khapa's) 'Three Principal Aspects of the Path': Essence of All the Scriptures, Quintessence of Helping Others.1

It is found in volume ca of his Collected Works and is twenty-two folios.2 Because many of the liturgical parts of the text are not given in full, being mentioned only by citing a line at the beginning and sometimes a line at the end, we have added these to the translation. We also had the text copied with these portions added and have made the text with a glossary of terms available for beginning Tibetan students on a private basis.3

Two stanzas of Tsong Khapa's The Three Principal Aspects of the Path to Highest Enlightenment, omitted by the Panchen Lama in his commentary, have been restored; in all cases, our emendations are signalled in the footnotes. A collation of the topics presented in this section with those in Tsong Khapa's Great Exposition of the Stages of the Path is given in an Appendix.

1 Another translation of this text can be found in Geshe Wangyal, Door of Liberation (New York: Lotsawa, 1978), pp. 126-60. For the present Dalai Lama's oral commentary on Tsong Khapa's Three Principal Aspects of the Path, see Tenzin Gyatso, Kindness, Clarity, and Insight (Ithaca: Snow Lion, 1984) pp. 118-56, in which our translation of the root text was used.

2 MHTL 1831. The edition which was used for this translation is a photographic copy of an edition in the library of the late Geshe Wangyal; the photographic copy was made by Richard B. Munn.

3 All references to the text are to this edition.

¤¤

Annotated translation of the Fourth Panchen Lama's Instructions on (Tsong Khapa's) 'Three principal aspects of the path': Essence of all the scriptures, quintessence of helping others

Guide to the text of part I

$$

Chapter One: Preparation for a session of meditation [the six practices of preparation]

Chapter Two: Understanding the path and promising to cultivate it [the importance of the guru, and the two accumulations]

Chapter Three: The first principal aspect: [Renunciation] Developing an intention to leave cyclic existence

1. Means to overcome excessive emphasis on the appearances of this life [this precious, rare, hard to get human life]

o        Meaningfulness of leisure and fortune

o        Difficulty of finding leisure and fortune

2. Means to overcome excessive emphasis on the appearances of future lives

o        Actions and their effects [karma]

o        Sufferings of cyclic existence [the unsatisfactoriness of any rebirths in samsara]

§ Of cyclic existence in general

§ Of individual cyclic existences

Chapter Four: The second principal aspect: [Bodhicitta] Cultivating an altruistic aspiration to enlightenment [The realization of the sevenfold cause and effect instruction (Shantideva)]

1. How to achieve even-mindedness [Equanimity - preliminary]

2. How to cultivate recognition of all beings as mothers (1)

3. How to cultivate thought of the kindness of mothers (2)

4. How to meditate on repaying their kindness (3)

5. How to cultivate love (4)

6. How to cultivate great compassion and the unusual altruistic attitude (5)

7. How to cultivate an altruistic aspiration to highest enlightenment [Superior intention & Bodhicitta – 6 & 7]

Chapter five: The third principal aspect: [Wisdom] Cultivating the correct view

§ How to meditate so as to ascertain the selflessness of persons

1. First Essential: Ascertaining the mode of appearance of what is negated in the view of selflessness

2. Second Essential: Ascertaining entailment

3. Third Essential: Ascertaining the absence of true sameness

4. Fourth Essential: Ascertaining the absence of true difference

§ How to meditate so as to ascertain the selflessness of other phenomena

1. How to ascertain the absence of inherent existence of compounded phenomena

2. How to ascertain the absence of inherent existence of uncompounded phenomena

Chapter Six: Finishing the session

Another commentary, by Venerable Ribur Rinpoche at Root Institute, Bodhgaya

##

1. Preparation for a session of meditation

Back to Part I – Guide to the text

Om svasti.

I bow down and go for refuge to the feet of the excellent holy lamas who have great compassion. I pray to be taken care of by them at all times with great mercy.

This is a book of practices concerning the instructions on the Three Principal Aspects of the Path, extraordinary precepts actually bestowed by the protector Manjughosha on the great Tsong Khapa, the King of Doctrine of the three realms.1 It contains the essential meanings of all the scriptures of the Conqueror Buddha with commentary, collected in stages of practice for individuals. It details the two systems: how to act in the actual session of meditation and how to act between sessions.

1 The Desire Realm, Form Realm, and Formless Realm.

%%

Preparation

Perform, for instance, the six practices of preparation.1

First, clean (1) well the room where you are practicing. Second, beautifully arrange offerings (2) [procured] without deceit.

Third, on a comfortable cushion assume a posture (3) having the seven features of Vairochana['s way of sitting]. Then, with respect to generating an attitude of refuge (3b) and so forth from within a special, virtuous attitude, the objects of refuge should first be set clearly [in front of you in visualization]:

1 The text gives only the beginning and end of these practices. We have provided the full reference. In the Tibetan text, see 2.4-2.7.

[Visualization for taking refuge]

Directly in front of you there is a high and broad throne of jewels raised up by eight great lions. On that, on cushions of the spheres of variegated lotus and sun and moon, is your kind, fundamental lama in actuality but in the form of the Conqueror Shakyamuni with pure gold body, his head having the crown protrusion. His right hand presses the earth [in the gesture of calling the goddess of the earth to witness his achievement]. His left hand, in the pose of meditative equipoise, carries a bowl filled with ambrosia. He is wearing the saffron religious robes. A mass of light is generated from his body, which is adorned with the major and minor marks and has a nature of pure, clear light. In the middle of the mass of light he sits with his two legs in the adamantine posture. Surrounding him, collections of your actual and indirect lamas, deities, Buddhas, Bodhisattvas, Heroes, Sky-Goers, and Protectors of Doctrine are seated. On marvellous tables in front of each of them are the verbal doctrines taught by each in the form of books having the nature of light.

The members of the field of assembly are pleased with you. Abiding in the greatest faith, mindful of the virtues and kindness of the field of assembly, think:

[Motivation for taking refuge]

I and all sentient beings, my mothers, from beginningless time until now have undergone various sufferings of cyclic existence in general and of the three bad transmigrations1 in particular. However, it is still difficult to comprehend the depth and limits of suffering.

Now I have attained the special body of a human that has leisure and fortune, is difficult to find, and, if found, is extremely meaningful. If at this time of meeting with Buddha’s precious teaching I do not attain the state of completely perfect Buddhahood, the supreme liberation that eradicates all suffering, I must again undergo the suffering at least of cyclic existence in general and perhaps also of the three bad transmigrations in particular.

The power of protection from these sufferings exists in the lamas and the Three Jewels, who are sitting in front of me. I will attain the state of perfect Buddhahood for the sake of all sentient beings, my mothers. In order to do so, I will go for refuge to the lamas and the Three Jewels.

I go for refuge to the Lamas.
I go for refuge to the Buddhas.
I go for refuge to the Doctrine.
I go for refuge to the Spiritual Community.

1 Lives as animals, hungry ghosts, and hell-beings.

Recite the abridged refuge:

[Taking refuge]

I go for refuge until perfect enlightenment to Buddha, the Doctrine, and the Supreme Community.

Refuge vows:

For each of the Three Jewels there are two things to be kept in mind; one is to be abandoned, the other to be advised.

For the Buddha: A Buddha is a fully realized being, a being who has transcended samsara. A Buddha experiences no suffering, no prejudice, no fear. A Buddha has reached his/her full human potential and has realized the three perfections.

  • Advised: To any image of the Buddha show respect as if it were the actual Buddha.
  • Abandoned: Taking refuge in a worldly god. (Any being not free of cyclic existence)

For the Dharma: The Dharma represents the realization of the Buddha's words.

  • Advised: To any representative of the Dharma recognize it as actual wisdom realizing emptiness.
  • Abandoned: Harming any other sentient being.

For the Sangha: The Sangha are those who have seen emptiness directly.

  • Advised: Recognize and show respect to the spiritual community. Even the tiniest scrap of a Sangha member's robe should be shown respect.
  • Abandoned: Relying on negative or evil friends. These are friends who would discourage Dharma practice.

Six Precepts Common to the Three Jewels

  1. Remember the benefits of refuge and seek refuge 3 times a day and 3 times a night.
  2. Think about the kindness of the Three Jewels and offer them first portion of food and drink.
  3. Think about the qualities of the Three Jewels and go for refuge.
  4. Whatever activity you may be engaged in entrust yourself to the Three Jewels.
  5. Practice compassion and skillfully teach others of the benefits of taking refuge. One way to accomplish this is simply by helping others to do positive acts.
  6. Never forsake your refuge even for a joke or if it means ones life.

Eight Benefits to Taking Refuge in the Three Jewels

  1. You become a Buddhist. A Buddhist is one who entrusts himself to the Three Jewels.
  2. You establish a foundation for taking other vows.
  3. All previous negativity will be purified. (This will take time however)
  4. Daily creates vast positive potential. (merit)
  5. Not falling into the lower realms.
  6. You will remain unharmed by human or non-human beings.
  7. All temporary and ultimate goals will be accomplished.
  8. Swiftly attain enlightenment.

-- Kadampa Center

Think:

From the bodies of all the objects of refuge, a stream of the five kinds of ambrosia [white, red, blue, yellow, and green] together with rays of light is falling and entering the bodies and minds of all sentient beings, myself and others. It is purifying all sickness, possession [i.e. madness], ill deeds,1 and obstructions with their latencies beginninglessly accumulated. It is developing and furthering merit, life-span, and all the qualities of verbal and cognitive understanding. In particular, it also is purifying the ill deeds, obstructions, and discordant conditions together with their latencies which are in relation to lamas and the Three Jewels. May all sentient beings, myself and others, enter under the refuge of the lamas and the Three Jewels.

1 sdig pa, papa. This word is often translated as 'sins', but since this word often conveys the sense of a transgression against a creator deity, we have opted for 'ill deeds'. Nevertheless, these include transgressions against the natural order of things, as in the case of the ten non-virtues.

Believe that all have entered under the refuge of the Three Jewels.

$$

Then, to [generate] an aspiration to enlightenment for all sentient beings (3c), say:

[Generating Bodhicitta]

By whatever merit I have done, my gifts and so forth, may I accomplish Buddhahood for the sake of all beings.

Think at this time:

By the roots of virtue arising from giving, ethics, and meditation, which I perform, or I ask others to perform, or which are done by others with my sympathy, may I attain the state of completely perfect Buddhahood for the sake of all sentient beings. I will attain the state of completely perfect Buddhahood for the sake of all sentient beings. For the sake of achieving Buddhahood I will learn according to Buddha's way the [compassionate] deeds of the Children of the Conqueror Buddha.1 I pray for transformative blessings2 from the lamas and gods to enable me to do this.

1 I.e., Bodhisattvas.

2 These are blessings that transform the practitioner's body, speech, and mind into a more magnificent and capable state. Practitioners imagine that such transformative heightening of body, speech, and mind takes place as the prayer is recited. dben saj dben sa pa bio bzang don grub.

Make the prayer with strong force. Thereby the gatherings of lamas and gods [visualized in space in front of you] are pleased; a duplicate separates from each of their bodies and dissolves into you. Thus, your body momentarily changes into the body of lama and Buddha. Rays of light emanate from your body transformed into lama and Buddha. By striking all the sentient beings living around you, the rays of light purify their ill deeds and obstructions. Think that they have been established in the state of lama and Buddha. This is said to be the extraordinary precept of the oral lineage of En-sa, meditation in which one actualizes while on the path the result of the generation of the altruistic aspiration to enlightenment.

$$

Then think:

[The Four Immeasurables]

What causes the wandering of all sentient beings, my old mothers, in cyclic existence without independence? By the power of the two, desire and hatred [which are apprehensions of other beings as] intimate or alien, they wander in cyclic existence and thereby undergo suffering. Therefore, if all sentient beings were to abide in the immeasurable equanimity that is free of desire and hatred, intimacy and alienness, how nice it would be! May they come to have these. I will cause them to have these. I pray for transformative blessings from the lamas and gods to enable me to do this.

If all sentient beings had happiness and the causes of happiness, how nice it would be! May they come to have these. I will cause them to have these. I pray for transformative blessings from the lamas and gods to enable me to do this.

If all sentient beings were free from suffering and the causes of suffering, how nice it would be! May they come to be free from these. I will cause them to be free from these. I pray for transformative blessings from the lamas and gods to enable me to do this.

If all sentient beings did not lack high status [as humans and gods] and the excellent bliss of liberation, how nice it would be! May they come not to lack these. I will cause them not to lack these. I pray for transformative blessings from the lamas and gods to enable me to do this.

Make the supplication with strong force and imagine the purification of all sentient beings through the falling ambrosia.

[The generation of the aspiration to enlightenment in general is the development of the thought:]

'I must attain, regardless of anything, the precious state of a completely perfect Buddha, quickly, quickly for the sake of all sentient beings, my mothers.'

The generation of the attitude of altruistic enlightenment in particular [in this book is the development of the thought]:

'For the sake of attaining Buddhahood I will begin meditation on the instructions of the Three Principal Aspects of the Path.'

Mentally promise firm adherence to this, and also say it many times.

Then, the objects of refuge [which are visualized in space in front of you] melt into light by stages from the outside [to the inside of the group] and dissolve into the Foremost Lama1 in the center, [Tsong Khapa]. The Foremost Lama also melts into light and dissolves into your forehead between the eyebrows. Consider this as transformative blessing for your mental continuum.

1 rje bla ma.. rje has the sense of 'foremost' as in rdo rje, literally, the foremost of stones, a diamond. 'Foremost Lama' is a general term, but here in this Gelugpa meditation it refers to Tsong Khapa, the founder of the order.

$$

[The fourth of the six practices of preparation is] the clear setting of the field of accumulation [of merit] in visualization in front of you:

[Visualization of the field of merit]

There is the broad and extensive trunk of a wish-granting tree in the space directly in front of you. The top has leaves, flowers, and fruit. On its top of one hundred thousand petals, eight great lions are supporting a high and broad throne of jewels. On that, on cushions of variegated lotus and sun and moon is your kind fundamental lama in actuality but in the form of the great Tsong Khapa, King of Doctrine, with clear white body and mouth smiling with pleasure. He is wearing the three religious robes and the golden pandita's hat. His two hands are performing the gesture of the wheel of doctrine at his heart and hold stems of lotuses which extend over his shoulders.

On the blossoming lotus above his right shoulder, the wisdom of all the Buddhas shines forth in the form of a sword. The light fills all worlds. All the collections of the darkness of ignorance [particularly the apprehension of inherently existing entities] are consumed by the fire burning forth from its point.

On the blossoming lotus above his left shoulder is a volume of the Perfection of Wisdom of One Hundred Thousand Stanzas, the sole mother of all the Buddhas of the three times [past, present, and future].1 Letters of melted gold shine from the sapphire pages; the emanation of rays of light from the letters clears away the darkness of sentient beings' ignorance. Also, the letters are not just shapes; they clearly proclaim the initial process of generating the aspiration to enlightenment through to finally bringing about the welfare of transmigrators in cyclic existence through the twenty-seven activities of a Buddha—together with the grounds, paths, and fruits. Think that potentialities predisposing you to the Great Vehicle path can be established just by the sound's coming to the mind.

The Conqueror Shakyamuni Buddha is sitting in the heart of the Foremost Lama. The Conqueror Vajradhara is sitting in the heart of Sakyamuni Buddha. In each of the hair pores of the Foremost Lama's body there are numberless Buddha fields. Rays of light emanate from all parts of his body in the ten directions. At the points of these rays inconceivable magical creations, equal in number to sentient beings, emanate and perform actions for the sake of those transmigrators.

The Foremost Lama sits encircled by a five-colored rainbow, his legs crossed in the adamantine posture. On a ray of light that has emanated upward from his heart, the beings—from the Conqueror Vajradhara through to the fundamental lama who actually bestowed this teaching on you—sit one above the other. Not including the Conqueror Vajradhara, all from Manjushri through to your own fundamental lama are each in actuality the lama himself in the form of an orange Manjushri. His right hand holds aloft a sword; his left hand holds a volume at his heart. Meditate on these as having completely a nature of light.

On the point of a ray of light emanating to the right from the heart of the Foremost Lama, the lamas of the lineage of the extensive [compassionate] deeds sit on cushions of lotus and moon. On the point of a ray of light emanating to the left from the heart of the Foremost Lama, the lamas of the lineage of the deep view [that phenomena do not exist by way of their own being] sit on cushions of lotus and moon. On the point of a ray of light emanating to the front from the heart of the Foremost Lama, the lamas who have actual doctrinal relationship to you sit on cushions of lotus and moon.

Surrounding the Foremost Lama, collections of deities, Buddhas, Bodhisattvas, Heroes, Sky-Goers, and Protectors of Doctrine sit on lion thrones. On marvellous tables in front of each of the members of the field of assembly are the verbal doctrines taught by each of them in the form of books having a nature of light. At the crown of the head of each of the members of the field of assembly appears a white om; at the throat a red ah; at the heart a blue hum. Rays of light emanate in the ten directions from the hum at the heart.

1 The perfection of wisdom is the 'mother' of all Buddhas in the sense that their attainment of Buddhahood is a result mainly of it.

[You have been imagining beings of wisdom in the sky in front of you]. Now invite the actual wisdom-beings, who are like those imagined, from their usual places [such as Amitabha from Sukhavati]. All come and dissolve into each of the imagined beings. Thus, firmly consider each as an entity which includes all three refuges [Buddha, Doctrine, and Spiritual Community].

Then, generate [visualize, feel, and so forth] yourself as a deity, and offer ritual ablution, clothing, and so forth [to the beings of wisdom]. If these are done, it makes a great difference with respect to clarifying the mind for cultivating the path and for pacifying uncleanliness, defilements, and so forth. Yet, even if the ablution is not done, it is said there is no fault which would nullify [the practice].

Produce a bath-house:1

1 The text only refers to the practice of ablution and so forth, which we have provided in full. In the Tibetan text, see 19.4-23.6.

In a bath-house of very pleasant fragrance,
With a base of crystal, clear and sparkling clean,
With attractive, flaming pillars of precious stone,
And covered with a canopy of shining pearls.

Offer ablution:

Just as the gods offered ablution

[To Buddha] just after his birth,

So with pure divine water

I also offer ablution.

Om sarva-tathagata-abhisekata-samaye srlye ah hum.

I offer ablution to the Vajradhara, King of Conquerors,

Whose body is formed from tens of millions of perfect, good virtues,

Whose speech fulfils the hopes of limitless transmigrators,

Whose mind sees all to be known just as it is.

Om sarva-tathagata-abhisekata-samaye srlye ah hum.

I offer ablution to the lineage of extensive deeds.

I offer ablution to the lineage of the profound view.

I offer ablution to the lineage empowering practice.

I offer ablution to the lineaged lamas.

Om sarva-tathagata-abhisekata-samaye srlye ah hum.

I offer ablution to the teachers, the Buddhas.

I offer ablution to the protection, the Doctrine.

I offer ablution to the leaders, the Spiritual Community.

I offer ablution to the sources of refuge, the Three Jewels.

Om sarva-tathagata-abhisekata-samaye srlye ah hum.

Wipe their bodies:

I wipe their bodies with a clean cloth, infused with fragrance, unequalled.

Om hum tram hrih ah kaya-visodhanaye svaha.

Anoint their bodies:

Just as a goldsmith polishes pure gold,

So I anoint the shining bodies of these Kings

Of Conquerors with the best of fragrances, strong perfumes

Suffusing all the billion [worlds of this world system].

Offer clothing:

With indestructible faith I offer

Fine, soft, light, divine clothing to those

Who have attained an indestructible adamantine body.

Thereby, may I too attain an adamantine body.

Offer ornaments:

Because the Conquerors possess the natural ornaments of [a Buddha's] major and minor marks,

They cannot be decorated with other ornaments.

Still, through my offering the best of precious ornaments

May all transmigrators attain a body adorned with the major and minor marks.

Petition them to remain:

O Conquerors, because you love me and all transmigrators,

I petition you to remain here

Through your magical emanations

As long as I make offerings.

In order to pacify ill deeds and infractions, which are conditions opposed to cultivating the path, and in order to increase merits, which are conditions concordant with cultivating the path, perform the seven branches of practice together with offering mandalas [the fifth practice of preparation]. These seven include the essentials for the accumulation of merit and purification of obstructions.

Doing it in the long way, bow down and say whatever names of Buddhas, Bodhisattvas, and lineaged lamas you know.

$$

[The Short Seven Limbs & mandala offering - 5]

In the short form, say:1

1 The text only refers to the remainder of the obeisance and offering which we have provided in full. In the Tibetan text, see 24.3-26.2.

I bow down respectfully to the spiritual guides,

The eyes that see all the countless scriptures,

The best fords for the fortunate progressing to liberation.

They clearly act through skill in means aroused by love.

1. Obeisance (prostration)

I bow down with pure body, speech, and mind

To all without exception of all

The lions of humans, the Tathagatas1 of the three times

In the worlds of the ten directions.

By the power of my aspirations for good deeds

I bow down to all the Conquerors with extreme respect,

Myself adopting forms as numerous as the particles of the worlds,

And with all the Conquerors vivid before my mind.

I consider that in one particle are Buddhas as numerous

As the particles of the worlds, sitting in the midst

Of Bodhisattvas, and that the Conquerors fill all

Without exception of the entities of phenomena.

I praise all the Sugatas2 and express

The qualities of all the Conquerors with all

The oceans of sounds of the melodious intoner [the tongue],

Inexhaustible oceans of praise.

1 Literally, 'Ones Gone Thus'. Buddhas are called 'Ones Gone Thus' because all Buddhas of the past, present, and future travel the same path to omniscience.

2 Literally, 'Those Gone To Bliss', i.e., Buddhas.

2. Offering

I offer to all the Conquerors

Excellent flowers, excellent garlands,

Pleasant sounds, fragrant oils,

Superior umbrellas, superior lamps, and excellent incense.

I offer to all the Conquerors

Excellent clothing, superior fragrances,

Fragrant powders, and mounds of incense equal to Mount Meru,1

And all specially arrayed marvels.

I also consider all extensive, unequalled acts

Of offering to be for all the Conquerors.

By the powers of faith in good deeds

I bow down and revere all the Conquerors.

1 The mountain at the center of our world-system, according to Buddhist cosmology.

Say that softly with visualization of the field of assembly and bow down.

At this interval, confess each of the three vows [the vow of individual liberation, the Bodhisattva vow, and the tantric vow], and in particular recite the Confession of Infractions and bow down as much as possible.

Say softly, with visualization of the field of assembly and of the falling ambrosia, the following prayer.2

2 The text only refers to the remainder of the seven-branched service, which we have provided in full. In the Tibetan text, see 26.8-27.11.

3. Confession

I confess individually all ill deeds

Done by me with body, speech,

Or mind through the power

Of desire, hatred, and ignorance.

4. Admiration (rejoicing)

I admire and will emulate the meritorious actions

Of all the Conqueror Buddhas of the ten directions,

The Buddha Children, the Solitary Realizers, those still learning,

Those with no more learning, and all transmigrators.

5. Entreaty (a serious and passionate request)

I entreat all the protectors, who have found non-attachment

And progressively awakened into enlightenment

And are the lights of the world systems of the ten directions,

To turn the unsurpassed wheel [of doctrine].

6. Supplication

With pressed palms I supplicate those planning

To show nirvana to the world to dwell here

Even as many aeons as the particles in the realms

To help and bring happiness to all transmigrators.

7. Dedication

I dedicate toward perfect enlightenment

All the little virtue I have accumulated

Through obeisance, offering, confession,

Admiration, entreaty, and supplication.

Then, offer mandala [the purified world system] extensively:

[Mandala Offering]

Om vajra-bhumi ah hum. Ground of most powerful gold. Om vajra-rekhe ah hum. In the center surrounded by an outer rim of iron mountains, the king of mountains, Meru. To the east, Videha with Deha and Videha. To the south, Jambudvipa with Chamara and Aparachamara. To the west, Godaniya with Satha and Uttaramantrina. to the north, Kuru with Kurava and Kaurava. Mountains of jewels, wish-granting trees, wish-granting cows, naturally grown maize, precious chariots, precious jewels, precious consorts, precious ministers, precious elephants, precious horses, precious generals, vessels of great treasure, goddess of beauty, goddess of garlands, goddess of song, goddess of dance, goddess of flowers, goddess of incense, goddess of light, goddess of perfume, suns, moons, precious umbrellas, banners of victory, and in the center all the marvellous wealth of gods and humans. I offer these to the glorious excellent lamas—the kind fundamental lamas and their lineages—and to the divine company of Tsong Khapa, the King of Subduers Shakyamuni Buddha, and Vajradhara together with their retinues. Please accept these through your compassion for the sake of trans migrators. Having taken them, please empower me with transformative blessings.

I offer this ground anointed with incense,

Strewn with flowers, adorned with Meru, the four continents,

Sun, and moon and visualized as a Buddha Land.

May all transmigrators enjoy this Pure Land.

To the lamas, deities, and Three Jewels I offer in visualization

The body, speech, mind, and resources of myself and others,

Our collections of virtue in the past, present, and

future,

And the wonderful precious mandala with the masses of Samantabhadra's offerings.

Accepting them through your compassion, please empower me with blessings.

Idam guru-ratna-mandalakam niryatayami.

Making a petition, recite three times this prayer, The Three Great Aims, which was composed by the Foremost Lama [Tsong Khapa] himself:

[Prayer of the Three Great Aims]

I pray for transformative blessings in order to stop all the various wrong thoughts, beginning from not respecting the spiritual guide through to conceiving persons and phenomena to exist inherently.

I pray for transformative blessings in order to generate easily all the various correct attitudes, from respecting the spiritual guide through to realizing the reality of selflessness.

I pray for transformative blessings in order to pacify immediately all internal and external obstacles.

$$

[The sixth preparatory practice is a supplication.]

Make a supplication to the lineage of lamas who teach the principal aspects of the path, saying:1

1 The text only refers to the supplication, which we have provided in full. In the Tibetan text, see 29.2-32.9.

[Supplication to the lineage Lamas]

I supplicate the Conqueror Vajradhara, protector of mundane existence and solitary peace,

Who does not abide in the extremes of mundane existence and solitary peace,

Who through wisdom has ended the bonds of mundane existence,

And who through compassion has put far away the liking for a solitary peace.

I supplicate the protector Manjushri, body of wisdom

Unifying all the treasures of wisdom

Of countless Buddhas exceeding even

A number equal to the particles of the realms.

I supplicate to the feet of Ba-wo-dor-jay

All of whose webs of doubt were manifestly cleared away

By the holy Manjushri through the power of his

prayers

Like a great wave set rolling long ago.

I supplicate to the feet of the glorious lama Tsong Khapa

Who manifested the Three Buddha Bodies through his well-reasoned realization

Of the way the two truths actually are and through

His practice of the union of method and wisdom.

I supplicate to the feet of the world's scholar, Gen-dun-drup,1

Lion expounding the good path, glittering with the mane

Of the hundred thousand books

In the forest of the Sugata's scriptures.

May I be empowered to generate effortlessly

Faith and respect at all times through only remembering

The kind masters, who are the foundations of all qualities

Of auspicious virtue, mundane and supramundane.

May I be empowered to produce contentment of mind,

Few desires, abiding in discipline, heartily seeking liberation,

Speaking honestly, forever being conscientious, acquaintance with superior friends,

Perceiving everything as pure, and lack of bias.

May I be empowered to produce in my mental continuum

Untainted realization of the shortness of time and a profound aversion

For goods and respect through remembering not just the words

That death is definite and the time of death unsure.

May I be empowered effortlessly to generate

Compassion and a disinclination toward achieving only my own happiness

Through identifying all embodied beings as kind mothers

And thus becoming aware of the suffering of stricken beings.

May I be empowered to understand in accordance

With the thoughts of the Superior, the father

Nagarjuna, and his spiritual son [Aryadeva],

The deep meaning of dependent-arising free from extremes,

The sole medicine curing all the sickness of extreme conceptions.

Taking as an example the virtue of this prayer,

May all the roots of virtue of myself and others

In the past, present, and future not ripen for even a moment

As anything unfavorable to superior enlightenment:

Desire for profit, fame, companions,

Enjoyments, goods, and others' respect.

May all my roots of virtue become in birth after birth

Causes only of supreme enlightenment.

May the forms of these pure wishes be accomplished

Through the Conqueror's and his Children's marvellous transformative blessings,

Through the universal truth of dependent-arising,

And through my pure extraordinary thoughts.

1 dge 'dun grub, the First Dalai Lama.

Make these supplications with strong force in order to generate quickly in your mental continuum realization of the three principal aspects of the path to highest enlightenment.

##

2. Understanding the path and promising to cultivate it

Back to Part I – Guide to the text

[Importance of the Guru]

[1.
The source of all my good
Is my kind Lama, my Lord;
Bless me first to see
That taking myself to him
In the proper way
Is the very root
Of the path, and grant me then
To serve and follow him
With all my strength and reverence.
-- From: The Mountain of Blessings, Tsong Khapa]

Meditate continuously on the gatherings of lamas and gods visualized in space in front of you, and think:

In general, the foundation of all good qualities is faith. In particular, the foundation of all accumulations of goodness in this life and the future, the fundamental support of all achievements— supreme and common1—the excellent cause of producing, keeping, increasing, and completing all stages and paths is proper reliance on an excellent spiritual guide. Therefore, at the beginning I must experience reliance upon a spiritual guide. Such reliance is the basis of the path.

1 The supreme achievement or feat (dngos grub, siddhi) is Buddhahood; common achievements include such feats as flying in the sky, cleansing an area of contagion, understanding treatises immediately upon reading them, and so forth.

The ways of relying on a spiritual guide are two:

1. reliance in thought

2. and reliance in deed.

With respect to the first, how to rely on a spiritual guide in thought, clearly set [i.e., visualize] in the space in front of you the virtuous spiritual guides who teach you doctrine, and firmly think:

These spiritual guides of mine are actually Buddhas. In the precious tantras the completely perfect Buddha says that in the degenerate era the Conqueror Vajradhara shows himself in the physical form of virtuous spiritual guides and performs deeds for the sake of transmigrators in cyclic existence. Just so, these virtuous spiritual guides of mine are only showing a form of body different [from Vajradhara's customary body]. Except for that, they are the Conqueror Vajradhara who in the degenerate era displays the physical form of virtuous spiritual guides in order to take care of those who did not have the fortune actually to see the Buddha.

These kind fundamental lamas of mine are not only in fact real Buddhas; their kindness is even greater than all the Buddhas'. If all the former Conquerors and the Bodhisattvas forsook me, unable to tame me, these kind fundamental lamas, not able to bear it because of their compassion, perform the deeds of the Conqueror. Even if Buddha actually came, the deep doctrines he would teach would not be better expressed.

In the past, our teacher, Buddha, the King of Conquerors, for the sake of only one stanza of doctrine, even put a thousand iron nails into his body and used his body to burn a thousand lamps. Without regret he gave up his son, his wife, his own body, and all usable things, whatever he had. He had to do unthinkably difficult deeds. Without my having to do any such difficult deeds, these kind fundamental lamas, like a father teaching his child, liberally teach me deep precepts, the Great Vehicle doctrines, complete and without mistake. If I can meditate on their teaching, it can easily give me the states of high status1 and even of liberation from cyclic existence as well as omniscience. There is no way at all to return such kindness.

1 High status (mngon mtho, abhyudaya) here refers elevated states of existence within cyclic existence, these being lives as gods, demigods, and humans.

Meditate thus until the hairs of the body rise and tears well from the eyes.

The ways of relying on spiritual guides through deeds are to please them with the three delights. These three delights are to offer things to them, to venerate them with body and speech, and to achieve what they teach. Of these, the main one is to achieve what they teach. Therefore, think:

According to the lamas' teaching, I must practice the meaning of all the scriptures, together with their commentaries, included in the Three Principal Aspects of the Path.

Mentally promise firm adherence to this.

[There are four ways of making requests to the Guru:

1. Requesting by reciting the name mantra

2. Requesting by remembering his good qualities and his kindness

3. Requesting by expressing his good qualities

4. Single-pointed request

i. Migtséma / Short Request to Lama Tzong Khapa
Five-Line Guru Mantra

MIG-ME TSE-WAI TER-CHEN CHEN-RE-ZI

DRI-ME KHYEN-PAI WONG-PO JAM-PE-YANG

DU-PUNG MA-LU JOM-DZE SANG-WAI-DAG

GANG-CHEN KHE-PE TZUG-GYEN TSONG-KHA-PA

LO-ZANG-DRAG-PAY ZHAB-LA SOL-WA-DEB (3X)

Avalokiteshvara, great treasure of immeasurable compassion,

Manjushri, Lord of the stainless wisdom,

Vajrapani, destroyer of Mara's forces without exception,

Tsong-khapa, crown jewel of the sages of the Land of the Snow,
Losang Dragpa, I make requests at your feet.

ii. Requesting by thinking of the Guru's good qualities (ii-a)

His good qualities according to the Vinaya

According to the Vinaya, a qualified Teacher must be an elder, which means that he must have been ordained for at least ten years without breaking any of his vows, and he must possess fifteen good qualities. These include:

1. great moral discipline,

2. extensive understanding of the three sets of doctrine,

3. expertise in the rules of the Vinaya,

4. loving compassion for his disciples and for sick people,

5. freedom from any wordly relationships,

6. and skill in teaching Dharma at the appropriate time.

Because our Spiritual Guide possesses all these qualities he is like a second Buddha for us, showing us the path and leading us to liberation and enlightenment. Contemplating these excellent qualities, we develop deep faith in our Spiritual Guide and request his blessings.

His good qualities according to the common Mahayana teachings

As a fully-qualified Mahayana Spiritual Guide, our Guru possesses the ten qualities explained by Maitreya in "Ornement for Mahayana Sutras":

1. A mind that is controlled by the practice of moral discipline.

2. A mind that has become peaceful and undistracted through the practice of concentration

3. Reduced self-grasping through the practice of wisdom

4. Greater knowledge than the disciple

5. Delight in teaching Dharma

6. A wealth of spiritual knowledge

7. A deep and stable realization of emptiness

8. Great skill in explaining Dharma

9. Compassion and love for his disciples

10. Enthusiam for teaching Dharma, being free from discouragement or laziness

His qualities according to the Vajrayana teachings

Our Spiritual Master is also a full-qualified Tantric Master. A Tantric Master must have many special qualities in addition to those required by a Mhayana Spiritual Guide. Needless to say he must have received all the relevant empowerments and transmissions, and have completed the close retreats of those practices.

In addition, he must have 13 good qualities, which are indicated by the present verse. He must possess:

1. Actions of body, speech, and mind that are fully controlled through the practice of moral discipline.

2. Great wisdom.

3. The three types of patience.

4. Straightforwardness; not pretending to have qualities he does not possess.

5. Honesty; not deceiving others.

6. Knowledge of all the rituals and practices explained in the Tantric texts.

7. Great compassion.

8. Extensive understanding of the three sets of doctrine.

9. The ten outer and ten inner qualities.

10. Expertise in constructing and visualizing mandalas.

11. Slill in explaining Secret Mantra.

12. Great xperience of Secret Mantra.

13. A mind controlled by the three higher trainings.

The ten outer qualities referred to here are:

1. Expertise in drawing and constructing mandalas.

2. Skill in visualizing mandalas.

3. The concentration of the preparatory practice of the Deity. This is a very precise practice of self-generation, the first of the "three concentrations" explained in the Heruka and Guhyasamaja Tantras. Any practice that involves these three concentrations is an extensive self-generation sadhana.

4. The concentration of emanating mudras from the heart. This is the second concentration and involves more elaborate visualizations than the first.

5. The concentration of the ritual of the mandala. This is the third concentration and is the most complex.

6. Skill in granting empowerments.

7. Skill in performing the "Earth Dance", which is a ritual for purifying a site before constructing a mandala.

8. Slill in performing offering dances.

9. Skill in reciting mantras.

10. Skill in reabsorbing mandalas at the conclusion of a session.

The ten inner qualities are:

1. Expertise in visualizing protection circle to eliminate obstacles.

2. Competence in drawing and blessing wheels to be worn as amulets.

3. Experience in conferring the vase empowerment and the secret emposerment.

4. Experience in confering the wisom-mudra empowerment and the word empowerment.

5. The ability to perform wrathful actions when they are required.

6. Expertise in making authentic tormas.

7. The ability to use the ritual dagger, or curved knife.

8. Skill in reciting mantras.

9. Skill in bestowing blessings.

10. Skill in constructing and offering mandalas.

Requesting by remembering the Guru's kindness (ii-b)

The Guru is kinder than all the Buddhas

Although countless Buddhas have already appeared in this world, we did not have the good fortune to be their disciples, and so we are sill in samsara. Even after Buddha Shakyamuni passed away, countless realized beings such as Nagarjuna and Asanga appeared, but again we were not among their disciples. Even though all these holy beings had great compassion and wished to help all living beings, we did not have the faith or the merit to receive their help. Now we have met our precious Spiritual Guide who reveals to us exactly the same path that all the previous Buddhas have revealed. Therefore, for us, our Spiritual Guide is kinder than all the other Buddhas because it is he who is helping us directly. Moreover, unlike during the golden age when Buddha Shakyamuni was teaching, during these degenerate times it is very difficult to help disciples because they ahve so little merit and such strong delusions; and yet our Spiritual Guide is working continuously to help us by patiently teaching us Dharma, setting a good example for us to follow, and constantly encouraging us. Who could be kinder than this?

He is even kinder than Shakyamuni Buddha

Buddha Shalyamuni manifested as a Supreme Emanation Body and performed the twelve principal deeds. Now he has passed away it is as if spiritually the sun has set, but because our kind Spiritual Guide has manifested to help sentient beings, the world has not yet been plunged into spiritual darkness. For all the beings with little merit who did not have the good fortune to meet Buddha Shakyamuni directly, and who would otherwise be without protection and refuge, our Spiritual Guide performs exactly the same deeds as Buddha Shakyamuni himself. During these degenerate times he brings us the precious Dharma Jewel, which is the real refuge and protection. Therefore, for us, he is kinder even than Buddha Shakyamuni.

Even his relatives, animals, etc. are a higher object of offering than all the Buddhas

In general, all Buddhas are a Field of Merit to whom we can make offerings andprosternations but in the Guhyasamaja Tantra it says that our Spiritual Guide is the supreme Field of Merit and that making offerings to just one hair pore of his body yields far greater results than making offerings to all the other Buddhas.

As explained above, our Spiritual Guide's body is like a temple in which all the Buddhas of the three times and the ten directions dwell, and when we make offerings or prostrations to him we also make offerings and prostrations to all the other Buddhas. Therefore, for us, he is the kindest of all Buddhas. When we place offerings on the shrine we receive the merit of making offerings, but we do not receive the merit of our offerings being directly accepted. When we make offerings to our Spiritual Guide, however, we do receive this merit. Moreover, even though the Buddhas have given teachings, these can be of direct benefit to us only if they are brought into focus and presented in a way in which we can understand them and apply them, and it is our Spiritual Guide who does this for us. ... If we think about this deeply we will realize that our Spiritual Guide is kinder than all the other Buddhas.

Requesting by expressing the Guru's outer, inner, secret and suchness qualities (iii)

His outer qualities

49.
We make our requests to you, O compassionate Refuge-Protectors;
From an intricate lattice of mirage-like skilful means
Emblazoned with the Three Body Wheels of those Gone to bliss
You manifest in an ordinary guise to lead all beings.

His inner qualities (Internally his body is a temple.)

50.
We make our requests to you, O supreme Gurus,
The essence of the Three Jewels of Refuge;
Your aggregates, elements, sensory bases and limbs
Are in nature the fathers, mothers, male and female Bodhisattvas,
And the wrathful protectors of the five Buddha-families.

His secret qualities (He is Vajradhara.)

5l.
We make our requests to you, O Protectors of Primordial Unity,
Formost Holders of the Vajra, All-pervading Lords of hundreds of Buddha families:
Unfolding from the play of omniscient pristine awareness,
You are the quintessence of ten million mandala cycles.

His suchness qualities (He is the Truth Body)

52.
We make our requests to you Immaculate Samantabhadra, who are in reality ultimate Bodhicitta,
Free of beginning or end,
The nature of all things, pervading everything in motion and at rest,
Inseparable from simultaneous Bliss in play without obstruction.

iv. Special One-Pointed Request

53.
You are our Gurus; you are our Yidams; you are our Dakinis and Dharma Protectors.
From this moment until our Enlightenment, we need seek no refuge other than you.
In this life, the bardo and all future lives,
Hold us with your hook of compassion.
Free us from samsara and Nirvana's fears, grant all attainments,
Be our unfailing friend and guard us from interferences.]

%%

[The two accumulations leading to the two Buddha bodies]

How are all the meanings of the scriptures with their commentaries included in the Three Principal Aspects of the Path? The chief content of all the scriptures and their commentaries is only the means for freeing trainees from bad transmigrations in particular and cyclic existence in general and establishing them in the state of Buddhahood. In order to attain Buddhahood, it is necessary to learn its two causes, method and wisdom.

§ Further, the chief method is the altruistic aspiration to highest enlightenment,

§ and the chief wisdom is the correct view that no phenomenon exists by way of its own being.

In order to generate these two paths in your mental continuum, it is necessary at the beginning to generate all the features of the thought that you will definitely leave cyclic existence. This thought is a wish for liberation from cyclic existence. If you do not want liberation from cyclic existence, you cannot generate the altruistic aspiration to enlightenment and love and compassion, which are wishes to free other sentient beings from cyclic existence.

§ The main means of attaining a Buddha's Form Body is the collection of merit. The heart, root, and excellent essential of all the collections of merit is just the precious altruistic aspiration to highest enlightenment.

§ The main cause of attaining a Buddha's Wisdom Body, which is the mind of the Conqueror, is the collection of wisdom. The heart, root, and excellent essential of all the accumulations of wisdom is just the correct view that no phenomenon exists by way of its own being.

Therefore, all the essentials of the path are included in the three: the intention definitely to leave cyclic existence, the altruistic aspiration to highest enlightenment, and the correct view. The practice of these is the excellent pith of all quintessential instructions. In just this way the protector Manjushri earnestly exhorted the great Tsong Khapa, a King of Doctrine.

[The Mantra OM MANI PADME HUM

· OM : OM is composed of three letters, A, U, and M. These symbolize the practitioner's impure body, speech, and mind; they also symbolize the pure exalted body, speech, and mind of a Buddha. ... How is this done? The path is indicated by the next four syllables.

· MANI : meaning jewel, symbolizes the factors of method - the altruistic intention to become enlightened, compassion , and love.

· PADME : meaning lotus, symbolize wisdom.

o        There is wisdom realizing impermanence,

o        wisdom realizing that persons are empty of being self-sufficient or substantially existent,

o        wisdom that realizes the emptiness of duality -- that is to say, of difference of entity between subject and object --

o        and wisdom that realizes the emptiness of inherent existence.

o        Though there are many different types of wisdom, the main of all these is the wisdom realizing emptiness.

· HUM : indivisible unity of method and wisdom.

· OM MANI PADME HUM : mean that in dependence on the practice of a path which is an indivisible union of method and wisdom, you can transform your impure body, speech, and mind into the pure exalted body, speech and mind of a Buddha.

It is said that you should not seek for Buddhahood outside of yourself; the substances for the achievement of Buddhahood are within. As Maitreya says in his Sublime Continuum of the Great Vehicle (Uttaratantra), all beings naturally have the Buddha nature in their own continuum. We have within us the seed of purity, the essence of a One Gone Thus (Tathagatagarbha), that is to be transformed and fully developed into Buddhahood.

-- From: The Meaning of Om Mani Padme Hum, by H.H. the Fourteenth Dalai Lama]

.

%%

[Tsong Khapa’s Homage & promise]

Thus, first of all, the root of all accumulations of goodness derives from reliance on a spiritual guide. Hence, at the beginning it is necessary to have practical experience in relying on a spiritual guide. The basic text, Tsong Khapa's Three Principal Aspects of the Path to Highest Enlightenment, says:

I bow down to the holy lamas.

This also [implicitly] indicates all the other surrounding practices of preparation just explained.

When first cultivating the path, you must gain a rough idea of the entire body of the path. Aim in thought, 'I must cultivate such a number and series of paths.' It is necessary to make a promise of firm adherence to a particular meditation and not to pass from it to other subjects.

Tsong Khapa's basic text says:

1.
I will explain as well as I can
The essential meaning of all the Conqueror's scriptures,
The path praised by the excellent Conqueror Children,
The port for the fortunate wishing liberation.

2.
Whoever are not attached to the pleasures of transient existence,
Whoever strive to make leisure and fortune worthwhile,
Whoever are inclined to the path pleasing the Conqueror Buddha,
Those fortunate ones should listen with a clear mind.

##

3. [Renunciation] The first principal aspect

Back to Part I – Guide to the text

Developing an Intention to Leave Cyclic Existence

Tsong Khapa's Three Principal Aspects of the Path says:1

3.
Without a complete intention definitely to leave cyclic existence
There is no way to stop seeking pleasurable effects in the ocean of existence.
Also, craving cyclic existence thoroughly binds the embodied.
Therefore, in the beginning, an intention to leave cyclic existence should be sought.

1 The text (42.1) omits this transitional stanza from Tsong Khapa's work, which we have added.

This section has two parts:

1. how to meditate on the means to overcome excessive emphasis on the appearances of this life and

2. how to meditate on the means to overcome excessive emphasis on the appearances of future lives.

%%

Means to overcome excessive emphasis on the appearances of this life [this precious, rare, hard to get human life]

Tsong Khapa's Three Principal Aspects of the Path says:

4.ab
Leisure and fortune are difficult to find
And life has no duration.
Through familiarity with this,
Emphasis on the appearances of this life is reversed.

This section has two parts:

1. thought on the meaningfulness of leisure and fortune and

2. thought on the difficulty of finding leisure and fortune.1

1 The text (43.8), before editing, wrongly read: 'There are three [parts]: thought on the difficulty of finding precious leisure and fortune, thought that the time of death is indefinite, and thought of the sufferings in bad transmigrations.' The Panchen Lama's own headings on the individual sections confirm the editorial emendation.

$$

Meaningfulness of leisure and fortune

Continuously meditate on the lamas and gods in front of you, and think:

Leisure2 means having the time to accomplish the excellent doctrine of Buddha. Fortune means having all the inner and outer conditions conducive to realizing the doctrine.

Therefore, this life of complete leisure and fortune which we have obtained is extremely worthwhile. Using such a life, we can accomplish giving, ethics, patience, effort, and so forth, which are the causes of the wonderful body and resources of high status. In particular, in a life of leisure and fortune we can generate the three vows and can easily accomplish the state of perfect Buddhahood in one short lifetime during the degenerate era. This life of worthwhile leisure and fortune is difficult to find, and if it is found, its essence should be used without wasting it pointlessly. I pray for transformative blessings from the lamas and gods to enable me to do this.

2 For a short discussion of the attributes of leisure and fortune, see pp. 24-26.

$$

Difficulty of finding leisure and fortune

Clearly visualize the gatherings of lamas and gods in front of you, and think:

This life of complete leisure and fortune is not only meaningful but also extremely difficult to find. Most beings, including humans, for the most part engage in the ten non-virtuous actions,1 which are obstacles to obtaining leisure and fortune. In particular, in order to obtain all aspects of a life-support of complete leisure and fortune one needs a basis [of a complete action] of ethics [which establishes the main potency in the mind that, when empowered, produces a human life]. One needs helping causes, giving and so forth [which establish potencies that supplement the main potency]. One also needs conjunction of one life to another by means of a stainless vow [to gain enlightenment for the sake of others].

Those who muster such causes are extremely few. Those in bad transmigrations—animals, hungry ghosts, and hell-beings—seem to be beyond hope of obtaining even a happy transmigration [as a human, demi-god, or god]. Also, as rare as a star at noon is the obtaining of a lifesupport of complete leisure and fortune by those already in happy transmigrations. Therefore, the essence of this life of complete leisure and fortune, difficult to find and meaningful when found, must be used without wasting it pointlessly.

1 The ten non-virtues are killing, stealing, sexual misconduct, lying, divisive talk, harsh speech, foolish talk, covetousness, harmfulness, and wrong ideas.

This is how to use the essence of this life of leisure and fortune:

I will continuously rely on the lamas who are inseparable from Buddha, and I will practice the essentials of the Great Vehicle precepts taught by them. Thereby, I will attain perfect Buddhahood in only one lifetime. I pray for transformative blessings from the lamas and gods to enable me to do this.

$$

[Lamrim meditation on this precious human life]

[MEDITATION ON THIS PRECIOUS HUMAN LIFE

1. PRECIOUS - Basic conditions necessary to practice the Dharma

8 Freedoms

  1. Freedom from rebirth as a hell being (from having killed with hatred; suffering heat and cold)
  2. Freedom from rebirth as a hungry ghost (from greed; suffering from thirst and hunger, also heat, cold, fear, tiredness)
  3. Freedom from rebirth as an animal (from stupidity and ignorance; suffering from stupidity and confusion, heat, cold, hunger, thirst, exploitation by men, the law of the jungle)
  4. Freedom from rebirth as a long life god (from jealousy of the virtues of others, or pride; suppering from constant fighting, and long death ending in the 3 LR)
  5. Freedom from rebirth in a place with no dharma (think you are smart enough to find it alone)
  6. Freedom from rebirth in a time before a buddha (same; thanks for His great kindness)
  7. Freedom from rebirth with impaired senses of body or mind (have compassion for other)
  8. Freedom from rebirth with wrong views (like rejection of the Law of Karma, the continuity of consciousness, ...) -- see the 16 wrong views bellow

10 Endowments -- ten blessings which enable us to practice the Dharma

5 personal

  1. Rebirth as a human being
  2. Rebirth in a place with dharma
  3. Rebirth with all sense powers and able to understand and practice dharma
  4. Not having done one of the 5 bad deeds with immediate retribution (like killing mother, father, arhat, harming a buddha, causing a schism in the Sangha) / we have a karmic link with the dharma
  5. Having faith in the three baskets (or three gems) and the buddhist teachings as a whole

5 circumstantial

  1. Being born in a time where a buddha has appeared
  2. Being born in a time where a buddha has taught (great kindness and compassion for us)
  3. Being born in a time where the dharma is stable and flourishing (living tradition)
  4. Being born in a time where there are dharma practitioners (available to anyone)
  5. Being born in a time where there are kind benefactors (and Teachers)

- So we have all the conditions amenable and necessary to practice the dharma.
- We rejoice to have this precious human life and this potential (eventhough this body and mind is in the nature of suffering).
- Still, these opportunities and these blessings are not permanently established. In fact, they could easily be destroyed and disappear.
- Note : It is not a luck that I have this precious human life; it is due to our accumulated karma.

2. GREAT VALUE - the 3 Superior Aims

1. Rebirth in one of the 3 upper realms : temporary goal

2. Complete Liberation from Samsara

3. Full Enlightenment : ultimate goal

- by practicing the 3 superior trainings
- by praticing the 5 principal causes : renunciation, bodhichitta, emptiness, generation stage and "accomplissement" stage ot the secret mantra

- So we will take full advantage of this great opportunity and study the dharma.
- And feel sorry at the taught of having waisted any moment of this opportunity.
- Note : We could use our accumulated merit for temporary happiness or permanent cessation. And if we generate Bodhichitta, we accumulate much more merit and have deeper wisdom.

3. RARE AND VERY HARD TO OBTAIN

a) Causes producing this very rare effect

- Strict moral discipline
- Complementary practices : Generosity, Patience, ...
- Prayers with strong aspiration to be reborn with a precious human life

b) The turtle analogy

- The probability of having a rebirth with a precious human life from one of the three lower realms is almost negligeable (see: turtle analogy)

c) By the numbers

- Nb. of hell beings >> nb. of hungry ghosts >> nb. of animals >> nb. of humans >> nb. of humans practicing dharma purely

- From one of the 3 lower realms it is almost impossible to get a precious human life.
- So we should have this urge not to waiste any moment of it and take the full potential of it.

4. EVALUATION FOR OUR NEXT REBIRTH

  • Have we accumulated enough merit : love, compassion, wisdom, bodhichitta, 6 paramitas
  • Have we purified all our bad karma and evil
  • To be reborn in the 3 upper realms.
  • Still this human life is not perfect because of its dangers to fall back to the 3LR, and it has the suffering of birth, sickness, aging, death.
  • And the long life gods have to die and be reborn in the 3 LR.
  • So maybe we sould aim for Liberation or Enlightenment; and renounce completely all the false-pleasures of samsara.

We should feel afraid of losing this great opportunity (and for the suffering of the 3LR) and do whatever it takes to recreate it or bring it to its fulfilment.

We should also have compassion for all other human beings who, without knowing it, are waisting their time and creating more of their suffering.

It is as if, in an eternity of suffering, we have a very brief moment of chance to escape. This kind of opportunity will not present itself for another eternity after that. All we have to do is to realize, using the gift of intelligence and heart we have, the true nature of reality. Anything else is a waste of time and opportunity. Any pleasure is negligeable compared to an eternity of suffering. That is the only thing that gives life a meaning. And it is gone so fast.

So drop other attachments to temporary pleasures, that create more suffering here now and in latter lives. Drop this illusion of a body and of a self. Cultivate renunciation and desire for Liberation for all -- Enlightenment. Study and practice Dharma.

5. CONCLUSION : 4 RESOLUTIONS -- Tsongkhapa

I need to practice dharma. | to escape the 3LR & get to my goal and be able to help all other beings
I can practice dharma. | with the 8 freedoms and the 10 endowments
I need to practice dharma in this life. | otherwise I will go waiste time and suffer extremely for almost an eternity
I need to practice dharma now. | death is certain to come, and I don't know when it will come

REJOICE AND USE IT WHILE YOU CAN

We are extremely fortunate to have escaped these various disadvantages and paranoias, and to have the capability and the opportunity to effectively practice the Dharma. And we have to be very sincere about our undertakings now. We may not be experiencing these limitations in this life, but there is every possibility of experiencing them in the future because of our negative, poisonous habitual patterns. For this reason, we should rejoice in the opportunities we have, and realize that we cannot afford to waste them.

GENERATE BOHICHITTA

... the opportunity to understand the nature of reality and to help all sentient beings. We have the opportunity to reach enlightenment and liberate them from suffering. We should think as follows:

"I should do this; I should achieve enlightenment in order to benefit them. Sentient beings have been extremely kind and have benefited me very much. They are suffering. These sentient beings, all of whom have been my mother in many previous lives, are suffering; I, their son, must help. If I do not help them, who will? Who would help them gain enlightenment and liberation from suffering? To do that I myself must first receive enlightenment. I must become a buddha. I must actualize the omniscient mind. Then my holy body, speech and mind would become most effective. Each ray of light from the aura of a holy body can liberate many sentient beings and inspire them on the path to happiness, nirvana and full enlightenment. I must become buddha in order to liberate all sentient beings." The path is the holy Dharma. The essence of the path is the good heart. The greatest, highest good heart is the bodhicitta, the thought of wanting to become a buddha in order to liberate all the sentient beings from suffering. This is the supreme good heart. This is what we should generate.

BE CAREFUL : DANGERS IN THIS LIFE
THE 16 UNFAVORABLE CONDITIONS

( 8 lack of freedom + 16 unfavorable conditions = 24 situations which become hindrances to the practice of the Dharma) -- While we may have been able to avoid the eight gross negativities, there still remain the sixteen unfavorable conditions that we can be ensnared by, if indeed, this has not already occurred. Therefore, it is important to know what they are, so that we can maintain a vigilant mindfulness to remain free of them.

  1. the upheaval of negative emotions
  2. coming under the influence of bad friends
  3. coming under the influence of false views and practices
  4. habit of laziness
  5. effects from previous bad actions
  6. falling under the control of another person
  7. to practice the Dharma in the hopes of gaining more material comforts for yourself
  8. to seek understanding of the Dharma merely to gain fame and reputation for yourself
  9. great attachment to wealth and to oneself
  10. having an overly aggressive and rude personality
  11. having no fear of the different sufferings
  12. insensitivity to the teachings
  13. having no appreciation of Dharma practice
  14. having the propensity for indulging in negativities
  15. having negative views about a solemn vow or aspiration one has made and then violating it
  16. breaking the samayas, the sacred commitments, one has with the teacher from whom one has received the sacred teachings and empowerments.

THE 16 WRONG VIEWS & 16 POSITIVE ATTITUDES (in short form)

  • Guru, precious life, death, attachment, 3 LR, refuge, karma,
  • living according to the law of cause & effect,
  • unsatisfactoriness, renunciation, liberation,
  • 3 higher trainings, loving our mothers, self-cherishing, emptiness, tantra

THE 8 WORDLY DHARMAS - MOTIVATIONS

  • Being desirous of gain and averse to loss
  • Being desirous of receiving praise and averse to receiving blame
  • Being desirous of receiving benefit and averse to receiving harm
  • Being desirous of the pleasant feeling that arises from a good reputation and being averse to the unpleasant feeling that arises from a bad reputation

THE THREE DIFFERENT KINDS OF CONFIDENCE

To be able to practice, we need the eighteen conditions defining the precious human body and have to develop the right kind of confidence. This sort of confidence - sometimes called faith or devotion, "dapa" in Tibetan - is again classified into three different kinds of confidence:

  1. the confidence of conviction -- developed through clear argumentation.
  2. the confidence of wish or aspiration -- As one is convinced by the teachings, the second kind of confidence follows automatically: one wishes to attain enlightenment oneself. One sees that it is the right thing and wants to get there.
  3. the confidence of openness or of true faith -- The third kind of confidence requires the mastery of the pure view and the understanding of the qualities of enlightenment.

8 ATTRIBUTS OF A FULLY ENDOWED LIVE

  • Long life
  • Beauty
  • High social status
  • Wealth and resources
  • Convincing speech
  • Power and Influence
  • Liberty and independence
  • Strong and solid spirit

.

%%

Means to overcome excessive emphasis on the appearances of future lives

Tsong Khapa's Three Principal Aspects of the Path says:

4.cd
If you think again and again
About actions and their inevitable effects
And the sufferings of cyclic existence,
Emphasis on the appearances
Of future lives will be reversed.

This section has two parts:

1. thought about deeds and their inevitable effects and

2. thought on the sufferings of cyclic existence.

$$

Actions and their effects [karma]

Clearly visualize the collection of lamas and gods in front of you, and think:

It is said in the scriptures of the Conqueror Buddha, 'From causes that are virtuous actions, only effects of happiness arise; suffering does not arise. From causes that are non-virtuous actions, only effects of suffering arise. Though one creates even tiny causes—virtues and ill deeds—extremely great effects—happiness and suffering— arise. If virtuous and non-virtuous actions are not done, one does not experience effects of happiness and suffering. If interference with virtuous and sinful causes already made is not encountered, the actions done will not be fruitless; effects—happiness and suffering—will certainly come forth.'

I will generate firm faith trusting what was taught with regard to the greater power of actions from the point of view of the field of activity, the thought, the object, and the agent. Then I will learn the right way to adopt virtues and discard non-virtues. Among the ten virtues I will, as much as possible, achieve even tiny virtues, and among the ten non-virtues, I will not pollute the three doors of body, speech, and mind with even tiny non-virtues. I pray for transformative blessings from the lamas and gods to enable me to do this.

[For an introduction to the law of karma see: The Tree of Enlightenment - An Introduction to the Major Traditions of Buddhism -- Chapter Eight – Karma – copied below]

$$

Sufferings of cyclic existence [the unsatisfactoriness of any rebirth in samsara]

This section has two parts:

1. thought on the sufferings of cyclic existence in general

2. and thought on the sufferings of individual cyclic existences.

Sufferings of cyclic existence in general

Clearly visualize the gatherings of lamas and gods in front of you, and think:

Once one has taken birth in cyclic existence due to [former polluted] actions and the afflictive emotions [of desire, hatred, and ignorance], one does not pass beyond suffering. Because enemies become friends and friends become enemies, there is no certainty about someone's helping or harming. However much the happiness of cyclic existence is enjoyed, not only is there no final satisfaction, but also attachments are extended, bringing about many unbearable sufferings. However good a body one obtains, as it must be given up again and again, there is no certainty with regard to obtaining a certain type of body. Because the gap between lives is closed again and again beginninglessly, the limits of birth are not to be seen. No matter what prosperity of cyclic existence is obtained, because finally it must definitely be forsaken, there is no certainty with regard to obtaining prosperity. Because one must go alone to the next life, there is no certainty with regard to friends.

Thus, at this time of obtaining a life of complete leisure and fortune which is difficult to find and is, if found, extremely worthwhile, I will do whatever I can to attain the state of lama and Buddha who have abandoned all the sufferings of cyclic existence. I pray for transformative blessings from the lamas and gods to enable me to do this.

$$

Sufferings of individual cyclic existences

Clearly visualize the gatherings of lamas and gods in front of you, and think:

Once one has the contaminated aggregates of body and mind,1 one does not pass beyond suffering. Thus, what need is there to consider whether the three bad transmigrations—animals, hungry ghosts, and hell-beings—involve suffering!

Based on the contaminated aggregates of a human, one experiences hunger, thirst, hot, cold, and so forth. One also experiences separation from attractive friends, meeting unattractive enemies, searching for but not finding the desired, the undesired falling upon oneself, birth, aging, sickness, death, and so on.

Based on the contaminated aggregates of demi-gods, one experiences mental suffering from an unbearable jealousy of the glorious fortune of gods, and one experiences physical suffering [from consequently engaging in war].

Based on the contaminated aggregates of gods of the Desire Realm, when there is fighting with the demi-gods, one experiences the cutting off of limbs, the loss of the body, murder, and so forth. There is also the undesirable foreknowledge from the arising of the signs of death that one must separate from the glorious fortune of gods and experience the terrible suffering of a bad transmigration.

Based even on the contaminated aggregates of beings in the Form and Formless Realms, one experiences the measureless suffering of falling to a bad transmigration upon the exhaustion of the impetus of the former good actions [that caused the birth in the upper realm]. For, freedom to remain in those realms was not attained.

In short, once these contaminated aggregates exist, they act as a base for birth, aging, sickness, death, and so forth in this life. The suffering of pain and the suffering of change are attracted to both this and future lives. In short, just the existence of the contaminated aggregates means that they are entities compounded from a force other than their own—former [polluted] actions and afflictive emotions.

Therefore, I will do whatever I can to attain the state of lama and Buddha that frees one from the suffering of cyclic existence having the nature of contaminated aggregates. I pray for transformative blessings from the lamas and gods to enable me to do this.

1 Ordinary mind and body are contaminated in the sense that they are products of actions (las, karma) that are involved with afflictive emotions.

Dwell thus on thoughts about cyclic existence in general and about particular cyclic existences without desirous attachment for any of the prosperity of cyclic existence—like the nausea of a prisoner for the prison. A strong intention to seek liberation all day and night will be generated. When this happens, it is an indication that the intention definitely to leave cyclic existence has been generated.

It is as Tsong Khapa's Three Principal Aspects of the Path says:

5.
If, having meditated thus, you do not generate admiration
Even for an instant for the prosperity of cyclic existence
And if an attitude seeking liberation arises day and night,
Then the intention definitely to leave cyclic existence has been generated.

Then, it says:

6.
Also, if this intention definitely to leave cyclic existence
Is not conjoined with generation of a complete aspiration to highest enlightenment,
It does not become a cause of the marvellous bliss of unsurpassed enlightenment.
Thus, the intelligent should generate the supreme altruistic aspiration to become enlightened.

%%

[More on karma and the suffering of the six realms]

The three types of sufferings :

1. Physical pain / external causes / suffering of suffering;

2. Mental pain / suffering of change / passions & suffering of the six realms; he discrepancy between our illusions (possession, stability, control, permanent self) and reality (impermanence, no-self, no absolute control), the disappointments of life, the impossibility to satisfy our desires; the longing for a lasting world with lasting pleasures

3. Cosmic suffering / all-pervasive sufferings : The five aggregates of existence / our personality; suffering known as a part of our self-created being; Including all conceptualization; When we contrast the rise and fall with our desire for peace and stability, then the process of rise and fall seems oppressive

Suffering common to all realms

§ Uncertainty

§ No satisfaction

§ Having to die again and again

§ Having to be reborn again and again

§ Having to lose our position / status / possessions again and again

§ Not having permanent friend

Suffering of human beings

§ Birth

§ Old age

§ Sickness

§ Death

§ To be separated from those we love

§ To have to endure those we don’t like

§ The impossibility to satisfy our desires

Suffering of each realms

See: The Tree of Enlightenment - An Introduction to the Major Traditions of Buddhism -- Chapter Nine - Rebirth – copied below.

Thus, there is no existence in the cycle of samsara that is free from suffering. There are six realms because there are six poisons, or defilements of the mind (Skt. klesha; Tib. nyon-mongs) that are the seeds or causes of the experience of the various realms. There are no more than six realms because there are no more than six poisons to act as seeds. The six poisons are:

1. hatred, or anger, which creates the experience of the hell realm;

2. greed, or miserliness, which creates the hungry ghost realm;

3. ignorance of how to act virtuously is the cause of rebirth in the animal realm;

4. attachment (virtuous action performed with attachment to the meritorious results) is the cause of human rebirth;

5. jealousy (virtuous action sullied by jealousy) causes rebirth in the demigod realm; and

6. pride, or egotism (virtuous action performed with pride) causes a godly rebirth.

The defilements lead to unskillful actions, which generate karma, the infallible operation of cause and effect in the mental continuum of each individual. The negative karma caused by the defilements is the origin of the sufferings of the six realms. The only way to eliminate suffering is to practice the path, method or remedy that will remove the defilements and the negative karma that they produce.

By developing loving-kindness and compassion it is possible to diminish the defilements, but in order to uproot them completely, it is necessary also to develop the discriminating awareness (Skt. prajna; Tib. she-rab) that arises from the wisdom of emptiness. The development of loving-kindness together with wisdom is the result of following the path of Dharma, otherwise known as the five paths: path of accumulation, path of unification, path of seeing, path of meditation, and path of no learning.

$$

[The Tree of Enlightenment -- Chapter Eight – Karma]

With this chapter, we begin our consideration of two related concepts common in Buddhism: karma and rebirth. These concepts are closely connected, but because the subject is a large one, I intend to dedicate two chapters to it -- this and the following one.

We have learned that the factors which keep us prisoners in samsara are the afflictions: ignorance, attachment, and aversion. We discussed this when we considered the second noble truth, the truth of the cause of suffering (see Chapters 4 and 7).The afflictions are something that every living being in the world has in common with every other living being, whether human, animal, or a being who dwells in realms that we cannot normally perceive.

All living beings are alike insofar as they are subject to the afflictions, yet there are many differences among living beings with which we are all familiar. For instance, some of us are wealthy while others are poor, some are strong and healthy while others are weak and diseased, and so forth. There are many differences among human beings, and there are even greater differences between human beings and animals. These differences are the result of karma. Ignorance, attachment, and aversion are common to all living beings, but the particular circumstances in which each living being finds himself are the effects of his particular karma, which conditions his specific situation.

Karma explains why some living beings are fortunate while others are less fortunate, why some are happy while others are unhappy. The Buddha clearly stated that karma accounts for the differences among living beings. We might also recall that part of the Buddha's experience on the night of his enlightenment consisted of gaining an understanding of how karma determines the rebirth of living beings -- how living beings migrate from happy to unhappy conditions, and vice versa, as a consequence of their particular karma. Therefore, it is karma that explains the differing circumstances in which individual living beings find themselves. (The ordinary scientific explanation would be : hasard, random mutation, chaos theory)

Having said this much about the function of karma, let us look more closely at what karma actually is: in other words, let us define it. Perhaps we can begin by deciding what karma is not. Often people misunderstand the meaning of karma. This is especially true in the everyday, casual use of the term. You often find people speaking resignedly about a particular situation and making use of the idea of karma to reconcile themselves to it. When people think of karma in this way, it becomes a vehicle of escape and assumes most of the characteristics of a belief in predestination, or fate. But this is most certainly not the correct meaning of karma. Perhaps this misunderstanding is a result of the idea of fate that is common in many cultures. Perhaps it is because of this popular belief that the concept of karma is often confused with and obscured by the notion of predestination. But karma is certainly not fate or predestination.

If karma is not fate or predestination, what is it? Let us look at the meaning of the term itself. Karma means "action," that is to say, the act of doing this or that. Immediately, we have a clear indication that the real meaning of karma is not fate; rather, karma is action, and as such, it is dynamic. But karma is more than just action, because it is not mechanical action, nor is it unconscious or involuntary action. On the contrary, karma is intentional, conscious, deliberate action motivated by volition, or will.

How can this intentional action condition our situation for better or for worse? It can do so because every action must have a reaction, or an effect. This truth has been enunciated with respect to the physical universe by the great classical physicist Newton, who formulated the scientific law that every action must have an equal and opposite reaction. In the sphere of intentional action and moral responsibility, there is a counterpart to this law of action and reaction that governs events in the physical universe -- namely, the law that every intentional action must have its effect. For this reason, Buddhists often speak of intentional action and its ripened consequences or intentional action and its effect. Thus, when we want to speak about intentional action together with its ripened consequences, or effects, we use the phrase "the law of karma."

On the most fundamental level, the law of karma teaches that particular kinds of actions inevitably lead to similar or appropriate results. Let us take a simple example to illustrate this point. If we plant the seed of a mango, the tree that grows as a result will be a mango tree, which will eventually bear mangos. Alternatively, if we plant a pomegranate seed, the tree that grows as a consequence will be a pomegranate tree, and its fruit will be pomegranates. "As you sow, so shall you reap": according to the nature of our actions, we will obtain the corresponding fruit.

In the same way, according to the law of karma,

    • if we perform a wholesome action, sooner or later we will obtain a wholesome fruit, or result,
    • and if we perform an unwholesome action, we will inevitably obtain an unwholesome or unwanted result.

This is what we mean when we say, in Buddhism, that particular causes bring about particular effects that are similar in nature to those causes. This will become perfectly clear when we consider specific examples of wholesome and unwholesome actions and their corresponding effects.

It may be understood from this brief, general introduction that karma can be of two kinds:

    • good or wholesome karma,
    • and bad or unwholesome karma.

To avoid misunderstanding these terms, it may be of use to look at the original words used to refer to so-called good and bad karma -- namely, kushala and akushala, respectively. To understand how these words are used, it is necessary to know their actual meanings:

    • kushala means "intelligent" or "skillful,"
    • whereas akushala means "unintelligent" or "unskillful."

By knowing this, we can see that these terms are used in Buddhism not in the sense of good and evil, but in the sense of intelligent and unintelligent, skillful and unskillful, wholesome and unwholesome.

In what way are actions wholesome and unwholesome?

  • Actions are wholesome in the sense that they are beneficial to oneself and others,
    • and hence motivated not by ignorance, attachment, and aversion
    • but by wisdom, renunciation or detachment, and love and compassion.

How can we know that a wholesome action will produce happiness, and an unwholesome action, unhappiness? The short answer is that time will tell. The Buddha himself explained that, as long as an unwholesome action does not produce its fruit of suffering, a foolish person will consider that action good, but when it does produce its fruit of suffering, then he will realize that the act was unwholesome. In the same way, as long as a wholesome action does not produce happiness, a foolish person may think that it was unwholesome; only when it does produce happiness will he realize that the act was good.

Thus we need to judge wholesome and unwholesome actions from the point of view of their long-term effects. Very simply, sooner or later wholesome actions result in happiness for oneself and for others, whereas unwholesome actions result in suffering for oneself and others.

  • Specifically, the unwholesome actions that are to be avoided are related to the so-called three doors of action -- namely, body, voice, and mind. There are three unwholesome actions of body, four of speech, and three of mind.
    • The three unwholesome actions of body are (1) killing, (2) stealing, and (3) sexual misconduct;
    • the four unwholesome actions of voice are (4) lying, (5) harsh speech, (6) slander, and (7) malicious gossip;
    • and the three unwholesome actions of mind are (8) greed, (9) anger, and (10) delusion.

By avoiding these ten unwholesome actions, we can avoid their consequences.

The general fruit of these unwholesome actions is suffering, which can, however, take various forms.

    • The fully ripened fruit of unwholesome actions is rebirth in the lower realms, or realms of woe -- the hell realms, the realm of hungry ghosts, and the realm of animals.
    • If the weight of unwholesome actions is not sufficient to result in birth in the lower realms, then it results in unhappiness even though we are born as humans.

(EXEMPLES) Here we can see at work the principle alluded to earlier -- that of a cause resulting in a corresponding or appropriate effect. For instance, if we habitually perform actions that are motivated by ill-will and hatred, such as taking the lives of others, this will result in rebirth in the hells, where we will be repeatedly tortured and killed. If the unwholesome action of killing other living beings is not habitual and repeated, then such actions will result in a shortened life even though we are born as human beings. Otherwise, actions of this kind can result in separation from loved ones, fear, or even paranoia. In this case, also, we can clearly see how the effect is similar in nature to the cause. Killing shortens the life of those who are killed, depriving them of their loved ones and the like, so if we indulge in killing we will be liable to experience these same effects.

Similarly, stealing motivated by the afflictions of attachment and greed can lead to rebirth as a hungry ghost, where we are completely deprived of the things we want and even denied such essentials as food and shelter. And even if stealing does not result in rebirth as a hungry ghost, it will result in poverty, dependence on others for our livelihood, and so forth. Sexual misconduct, for its part, will result in marital problems.

  • Thus unwholesome actions produce unwholesome results in the shape of various forms of suffering, whereas wholesome actions result in wholesome effects, or happiness. We can interpret wholesome actions in two ways, negatively and positively:
    • we can regard wholesome actions as those that simply avoid the unwholesome ones (killing, stealing, sexual misconduct, and the rest),
    • or we can think of wholesome actions in terms of generosity, restraint, meditation, reverence, service to others, transference of merit, rejoicing in the merit of others, listening to the Dharma, teaching the Dharma, and correction of our own erroneous views.

Here, again, the effects of actions are similar to their causes. For instance, generosity results in wealth, listening to the Dharma results in wisdom, and so on. Wholesome actions have effects that are similar in nature to their causes -- in this case, wholesome, or beneficial -- just as unwholesome actions have effects that are unwholesome, like the actions themselves.

Karma, whether wholesome or unwholesome, is modified by the conditions under which it is accumulated. In other words, a wholesome or unwholesome action may be more or less weighty depending on the conditions under which it is performed. The conditions that determine the weight or strength of karma may be divided into

    • those that refer to the subject, or doer of the action,
    • and those that refer to the object,
    • or the being toward whom the action is directed.

Hence the conditions that determine the weight of karma apply to the subject as well as the object of actions.

If we take the example of killing, five conditions must be present for the action to have complete, unmitigated strength:

    • (a) a living being,
    • (b) consciousness of the existence of a living being,
    • (c) the intention to kill the living being,
    • (d) the effort or action of killing the living being, and
    • (e) the consequent death of the living being.

Here we can see conditions that apply to the subject as well as the object of the action of killing:

the subjective conditions are

    • consciousness of the existence of a living being,
    • the intention to kill,
    • and the action of killing a living being,

while the objective conditions are

    • the presence of a living being
    • and the consequent death of that living being.

Similarly, there are five alternative conditions that modify the weight of karma:

    • (i) persistence or repetition,
    • (ii) willful intention,
    • (iii) absence of regret,
    • (iv) quality, and
    • (v) indebtedness.

Again, the five can be divided into subjective and objective categories.

    • The subjective conditions are
      • actions done with persistence,
      • actions done with willful intention and determination,
      • and actions done without regret or misgivings.

If you perform an unwholesome action again and again, with willful intention and without regret or misgivings, the weight of that action will be increased.

    • The objective conditions are
      • the quality of the object -- that is, the living being toward whom the action is directed --
      • and indebtedness, or the nature of the relationship that exists between the object of an action and the subject. In other words, if we perform a wholesome or unwholesome action toward a living being with extraordinary qualities, like an Arhat or the Buddha, the wholesome or unwholesome action will have greater weight.
      • Finally, the strength of wholesome and unwholesome actions is greater when they are done toward those to whom we are indebted, like our parents, teachers, and friends who have benefited us in the past.

The subjective and objective conditions, taken together, determine the weight of karma. This is important, because knowing this will help us remember that karma is not simply a matter of black and white or good and bad. Karma is, of course, intentional action and moral responsibility, but the working of the law of karma is very finely balanced so as to justly and naturally match the effect with the cause. It takes into account all the subjective and objective conditions that influence the precise nature of an action. This ensures that the effects of an action are similar and equal to the cause.

The effects of karma may become evident either in the short term or in the long term. Traditionally, karma is divided into three categories determined by the amount of time needed for its effects to manifest themselves:

    • in this very life,
    • in the next life,
    • or only after many lives.

When the effects of karma manifest in this life, it is possible to see them within a relatively short space of time. The effects of this kind of karma can be easily and directly witnessed by any of us. For instance, when a person refuses to study, indulges in alcohol or drug abuse, or begins to steal to support his harmful habits, the effects are evident within a short space of time. They manifest themselves in the loss of his livelihood and friends, in ill health, and the like.

Although we ourselves cannot see the medium- and long-term effects of karma, the Buddha and his prominent disciples, who had developed their minds through the practice of meditation, were able to perceive them. For example, when Moggallana was attacked by bandits and came to the Buddha streaming with blood, the Buddha was able to see that the event was the effect of karma that Moggallana had accumulated in a previous life. Then, it seems, he had taken his aged parents into a forest and, having beaten them to death, reported that they had been killed by bandits. The effect of this unwholesome action, done many lifetimes before, manifested itself only in his life as Moggallana.

At the point of death, we have to leave everything behind -- our property and even our loved ones -- yet our karma will follow us like a shadow. The Buddha said that nowhere on earth or in heaven can we escape our karma. When the conditions are present, dependent on mind and body, the effects of karma will manifest themselves, just as, dependent on the appropriate conditions, a mango will appear on a mango tree. We can see that, even in the natural world, certain effects take longer to appear than others. If we plant watermelon seeds, we obtain the fruit in a shorter period than if we plant the seeds of a walnut tree. In the same way, the effects of karma manifest themselves either in the short term or in the medium to long term, depending on the nature of the action.

In addition to the two principal varieties of karma, wholesome and unwholesome, we should mention neutral or ineffective karma. Neutral karma is action that has no moral consequences, either because the very nature of the action is such as to have no moral significance, or because the action was done involuntarily and unintentionally. Examples of this variety of karma include walking eating, sleeping, breathing, making handicrafts, and so on. Similarly, actions done unintentionally constitute ineffective karma, because the all-important volitional element is missing. For instance, if you step on an insect when completely unaware of its existence, such an act is considered neutral or ineffective karma.

The benefits of understanding the law of karma are obvious.

  • In the first place, such an understanding discourages us from performing unwholesome actions that have suffering as their inevitable fruit. Once we understand that, throughout our entire life, each and every intentional act will produce a similar and equal reaction -- once we understand that, sooner or later, we will have to experience the effects of our actions, wholesome or unwholesome -- we will refrain from unwholesome behavior because we will not want to experience the painful results of such actions.
  • Similarly, knowing that wholesome actions have happiness as their fruit, we will do our best to cultivate such wholesome actions.

Reflecting on the law of karma, of action and reaction in the sphere of conscious activity, encourages us to abandon unwholesome actions and to practice wholesome ones. We will look more closely at the specific effects of karma in future lives, and at exactly how it conditions and determines the nature of rebirth, in the next chapter.

$$

[The Tree of Enlightenment -- Chapter Nine – Rebirth]

In this chapter, I will look at the effects of karma in the next life or, to put it another way, I will elaborate on the idea of rebirth. But before we begin to talk specifically about the Buddha's teaching on rebirth, we may do well to spend a little time on the concept of rebirth in general.

Rebirth is a concept with which many people have difficulty. This has been especially true over the past century or so, when we have become increasingly conditioned to think in what are regarded as scientific terms, that is to say, terms that many people naively take to be scientific. This attitude has caused many people to discard the idea of rebirth because they think that it smacks of superstition and belongs to an old-fashioned, outdated way of looking at the world. For this reason, I think we need to redress the balance by creating a degree of open-mindedness toward the concept of rebirth in general terms, before we begin to consider the Buddhist teaching on the subject.

There are a number of approaches we can adopt in attempting to make a case for the reality of rebirth. One line of argument is to recall that, in almost all the major cultures of the world at one time or another, there has been a strong popular belief in rebirth. This is particularly true of India, where the idea can be traced back to the very earliest period of Indian civilization. In India, all the major religions -- theist or atheist, schools of Hinduism or unorthodox doctrines like Jainism -- accept the truth of rebirth. In other cultures, too, belief in rebirth has been common. To take just one example, in the Mediterranean world, belief in the reality of rebirth was widespread before and during the first few centuries of the common era. Even today, it persists among the Druze, a Middle Eastern sect of Islam. Consequently, belief in the reality of rebirth has been an important part of the human way of thinking about the world and our place in it.

Then there is the testimony of recognized authorities who belong to various religious traditions. In Buddhism, it was the Buddha himself who taught the truth of rebirth. We are told that, on the night of his enlightenment, the Buddha acquired three kinds of knowledge, the first of which was detailed knowledge of his own past lives. He recollected the conditions under which he had been born in the past, and was able to remember what his name and occupation had been in innumerable former lives. Besides the Buddha's testimony, we have that of his principal disciples, who were also able to recall their past lives. Ananda, for instance, acquired the ability to remember his past lives soon after he was ordained as a Buddhist monk. Similarly, throughout the history of the Buddhist tradition, accomplished practitioners have been able to remember their past lives.

Nonetheless, neither of these two arguments for the reality of rebirth can be expected to be wholly convincing in the rational and scientific environment in which we live, so perhaps we need to look a bit closer to home, so to speak. Here we receive help from a very unexpected source. Some of you may be aware of the fact that in the past three decades there has been a vast amount of scientific investigation of the question of rebirth. Such research has been undertaken by psychologists and parapsychologists. Through this research we have gradually built up a very convincing case for the reality of rebirth, a case developed along scientific lines. Many books have been published in which the details of these investigations are described and discussed.

One scholar who has been particularly active in this area in recent years is Professor Ian Stevenson of the University of Virginia, in the United States. He has published his findings in about twenty cases of rebirth. One case, which has received widespread attention, is that of a woman who was able to recall her life lived more than a hundred years earlier in a foreign land, under the name of Bridey Murphy--a land she had never visited in her present life. I will not go into the specific details of cases here, because anyone interested in the scientific evidence for rebirth can read about it for him or herself. Nonetheless, I think we are now at a point where even the most skeptical among us must admit that there is a lot of circumstantial evidence in favor of the reality of rebirth.

In constructing a case for the reality of rebirth, however, we can also look even closer to home -- namely, within our own experience. We need only recollect and examine that experience in the truly Buddhist way to see what conclusions we can derive from it. All of us have our own particular capabilities, our own particular inclinations and disinclinations, and I think it is fair to ask whether these are all really the result of chance and social conditioning in early life. For instance, some of us are more capable in sports than others. Some of us have a talent for mathematics, while others have a talent for music. Still others like swimming, while others are afraid of water. Are all such differences in our abilities and attitudes merely the result of chance and conditioning?

There are often dramatic and unexpected turns in the course of our personal development. Let me take my own case. I was born into a Roman Catholic family in the United States. There was absolutely nothing in my early background to indicate that I would have traveled to India by the age of twenty, and that I would spend the next two-and-a-half decades of my life predominantly in Asia, where I would become deeply involved in Buddhist studies.

Then, too, there are those situations in which we sometimes feel a strong presentiment that we have been in a particular place before, although we have not visited it in our present lifetime. On other occasions, we feel that we have known someone before: we meet a person for the first time, and yet very soon we feel that we have known that person all our lives. Alternatively, we can know someone else for years and still feel we do not really know him or her. Experiences such as these, when we feel that we have been in a particular situation before, are so common and universal that, even in the culture of contemporary France, which knows almost nothing of rebirth, there is a well-known phrase for them -- the expression déjà vu, which means "already seen."

If we are not dogmatic, when we add up all these indications and suggestions -- the belief in rebirth in many cultures and ages throughout the history of human civilization, the testimony of the Buddha and his prominent disciples, the evidence provided by scientific research, and our own personal intimations that we have been here before -- I think we will have to confess that there is at least a strong possibility that rebirth actually is a reality.

In Buddhism, rebirth is part and parcel of the continuous process of change. Indeed, we are not only reborn at the time of death, we are reborn at every moment. This, like other important teachings of Buddhism, is easily verifiable by reference to our own experience and to the teachings of science. For example, the majority of cells that compose the human body die and are replaced many times during the course of a lifetime. Even those few cells which last an entire lifetime undergo continuous internal change. This is part of the process of birth, death, and rebirth. If we look at the mind, we find that mental states (such as worry, happiness, and the like) appear and disappear every moment. They pass away and are replaced by new and different states. Therefore, whether we look at the body or the mind, our experience is characterized by constant birth, death, and rebirth.

Buddhism teaches that there are various realms, spheres, or dimensions of existence. Some texts list thirty-one such dimensions or planes of existence, but for our purposes we will make use of a simpler scheme, which refers to six such realms. These six realms can be divided into two groups, one that is relatively fortunate and the other, unfortunate.

  • The first group includes the realm of the gods, the realm of the demigods, and the realm of human beings. Rebirth in these fortunate realms is the result of wholesome karma.
  • The second group includes the realm of the animals, the realm of the hungry ghosts, and the hell realms. Rebirth in these realms of woe is the result of unwholesome karma.

Let us now look at each of these realms, beginning with the lowest. There are quite a few hell realms in Buddhism, including eight hot hells and eight cold hells. In the hells, living beings suffer incalculable and indescribable pain. It is said that the suffering experienced in this human world as a consequence of being pierced by three hundred spears in a single day is only a minute fraction of the suffering experienced by the denizens of hell.

The cause of rebirth in hell is repeated violent behavior, such as habitual killing, cruelty, and the like.

Such actions are born of aversion, and living beings who commit them suffer the pains of hell until the unwholesome karma they have generated through such actions is exhausted. This last point is important, because it gives us occasion to note that, in Buddhism, no one suffers eternal damnation. When their unwholesome karma is exhausted, the denizens of hell are reborn in more fortunate realms of existence.

The next realm is that of the hungry ghosts. Living beings in this realm suffer chiefly from hunger and thirst, heat and cold. They are completely bereft of the things they desire. It is said that when the hungry ghosts see a mountain of rice or a river of fresh water and run toward it, they find that the mountain of rice is only a heap of pebbles and the river only a ribbon of blue slate. Similarly, it is said that in the summer even the moon feels hot to them, while in the winter even the sun is cold.

The foremost cause of rebirth as a hungry ghost is avarice and miserliness born of attachment and greed. As with the denizens of hell, the living beings in this realm are not condemned to eternal existence in the form of hungry ghosts, because when their unwholesome karma is exhausted, they will be reborn in a more fortunate realm.

In the next realm, that of animals, living beings suffer from a variety of unhappy circumstances. They suffer from the fear and pain that results from constantly killing and eating one another. They suffer from the human beings who kill them for food or for their hides, pearls, or teeth. Even if they are not killed, many domestic animals are forced to work for people who drive them on with hooks and whips. All this is a source of suffering.

The principal cause of rebirth as an animal is ignorance. The blind, heedless pursuit of one's animal desires; preoccupation with eating, sleeping, and sexual gratification, accompanied by disregard for the need to develop one's mind and practice virtue -- all these lead one to be reborn as an animal.

Now, when we say, for instance, that aversion is the cause of rebirth in the hells, that attachment is the cause of rebirth among hungry ghosts, and that ignorance is the cause of rebirth in the realm of animals, it does not mean that an isolated act motivated by aversion, attachment, or ignorance will result in rebirth in the corresponding class of living being. What it does mean is that there is a definite, proven relationship between aversion or hatred and rebirth in the hells, just as there is between attachment and greed and rebirth among the hungry ghosts, and between ignorance and rebirth among the animals. If unimpeded and unobstructed by countervailing virtuous actions, actions habitually motivated by these unwholesome attitudes are likely to lead to rebirth in these three states of woe.

I am going to skip the realm of human beings for the moment in order to go on to the realm of the demigods. The demigods are physically more powerful and mentally more acute than human beings, yet they suffer because of jealousy and conflict. According to ancient Indian mythology, the demigods and gods share a celestial tree. While the gods enjoy the fruit of this tree, the demigods are custodians of its roots. Consequently, they are envious of the gods and constantly attempt to take the fruit from them. They fight the gods but are defeated and suffer greatly as a result. Because of this rampant jealousy and conflict, rebirth among the demigods is unhappy and unfortunate.

As in the case of the other realms, there is a cause of rebirth among the demigods.

    • On the positive side, the cause is generosity,
    • while on the negative side, the cause is jealousy and envy.

The realm of the gods is the happiest of the six realms. As a consequence of wholesome actions done in the past, observation of the codes of good conduct, and the practice of meditation, living beings are reborn among the gods, where they enjoy sensual pleasures, spiritual happiness, or supreme tranquillity, depending on the level of the realm in which they are born. Nonetheless, the realm of the gods is not to be desired because the happiness of the gods is impermanent. No matter how much they may enjoy their existence, when the force of their wholesome karma is exhausted, the effects of their good conduct and experience of meditation spent, the gods fall from heaven and are reborn in another realm. At that moment, it is said that the gods suffer even more mental anguish than the physical pain suffered by other living beings in the other realms.

The gods are reborn in the heavens as a consequence of

    • their practice of good conduct and meditation,
    • but there is also a negative factor associated with rebirth in the heavens, and this is pride.

As you can see, we have an affliction or defilement associated with each of these five realms

    • -- hell beings, hungry ghosts, animals, demigods, and gods
    • -- namely, aversion, attachment, ignorance, jealousy, and pride, respectively.

Birth in any of these five realms is undesirable. The three lower realms are undesirable for obvious reasons -- both because of the intense suffering in them and because of the total ignorance of the beings who inhabit these realms.

Even rebirth in the realms of the demigods and gods is undesirable because, although one experiences a certain degree of happiness and power among them, existence there is impermanent. Besides, the distractions and pleasures in these realms keep the beings there from looking for a way out of the cycle of birth and death.

This is why it is said that, of the six realms of existence, the most fortunate, opportune, and favored is the human realm. This is also why I have left our discussion of the human realm until last.

The human realm is the most favored of the six realms because, as a human being, one has the motivation and opportunity to practice the Dharma and achieve enlightenment.

One has this motivation and opportunity because the conditions conducive to practicing the path are present.

    • In the human realm, one experiences both happiness and suffering. The suffering in this realm, though terrible, is not as great as the suffering in the three realms of woe.
    • The pleasure and happiness experienced in the human realm are not as great as the pleasure and intense happiness experienced by beings in the heavens, nor are humans overwhelmed by the unbearable suffering that beings in the hells undergo.
    • And unlike animals, human beings possess sufficient intelligence to recognize the necessity of looking for a means to achieve the total end of suffering.

Human birth is difficult to gain from a number of points of view.

    • First of all, it is difficult from the point of view of its cause. Good conduct is the foremost cause of rebirth as a human being, but truly good conduct is exceedingly rare.
    • Second, human birth is difficult to gain from the point of view of number, for human beings are only a small fraction of the living beings who inhabit the six realms.
    • Third, it is not enough simply to be born as a human being, because there are countless humans who do not have the opportunity to practice the Dharma. It is therefore not only necessary to be born as a human but also to have the opportunity to practice the Dharma, developing one's qualities of morality, mental development, and wisdom.
    • The Buddha used a simile to illustrate the rarity and precious nature of opportune birth among human beings. Suppose the whole world were a vast ocean, and on the surface of this ocean a yoke floated, blown about by the wind. Suppose, further, that at the bottom of the ocean there lived a blind tortoise who came to the surface only once every hundred years. The Buddha said that it is as rare to attain opportune birth as a human as for that tortoise to place his neck through the yoke when rising to the surface. Elsewhere, it is said that to be born as a human being with the opportunity to practice the Dharma is as rare as it would be to throw a handful of dried peas against a stone wall and have one pea stick in a crack in it.

Thus it is foolish to waste human existence, not to mention the fortunate conditions that we enjoy in free societies such as the opportunity we have to practice the Dharma. It is extremely important that, having this opportunity, we make use of it. If we fail to practice the Dharma in this life, there is no way of knowing where in the six realms we will be reborn, or when we will have such a chance again. We must strive to free ourselves from the cycle of rebirth because failing to do so means that we continue to circle endlessly among these six realms of existence. When the karma, wholesome or unwholesome, that causes us to be born in any of the six realms is exhausted, rebirth occurs, and we find ourselves again in another realm.

It is said that all of us have circled in these six realms since beginningless time. It is also said that if all the skeletons we have had in our various lives were heaped up, the pile would exceed the height of Mount Sumeru, that if all the mother's milk we have drunk in our countless existences were collected together, it would amount to more than all the water in all the oceans. Now that we have the opportunity to practice the Dharma, we must do so without delay.

In recent years, there has been a tendency to interpret the six realms in psychological terms. Some teachers have suggested that the experiences of the six realms are available to us in this very life. This is true as far as it goes.

    • Men and women who find themselves in prisons, tortured, killed, and so forth are undoubtedly experiencing situations similar to those of the hell beings;
    • those who are miserly and avaricious experience a state of mind similar to that of the hungry ghosts;
    • those who are animal-like experience a state of mind similar to that of animals;
    • those who are quarrelsome, power-hungry, and jealous experience a state of mind like that of the demigods;
    • and those who are pure, tranquil, serene, and exalted experience a state of mind similar to that of the gods.

And yet, although the experiences of the six realms are to some extent available to us in this human existence, I think it would be a mistake to assume or believe that the other five realms of existence do not have a reality which is as real as our own human experience. The hell realms and the realms of the hungry ghosts, animals, demigods, and gods are as real as our human realm. You will recall that mind is the creator of all things. Actions done with a pure mind (motivated by generosity, love, and so forth) result in happiness, in states of existence like the human realm and the realm of the gods. But actions done with an impure mind (motivated by attachment, aversion, and the like) result in unhappy states like those of the hungry ghosts and hell beings.

Finally, I would like to distinguish rebirth from transmigration. You may not know that, in Buddhism, we consistently speak of rebirth, not transmigration.

    • This is because in Buddhism we do not believe in an abiding entity, or substance, that transmigrates.
    • We do not believe in a self that is reborn.
    • This is why, when we explain rebirth, we make use of examples that do not require the transmigration of an essence or a substance.
  • For example, when a sprout is born from a seed, there is no substance that transmigrates. The seed and the sprout are not identical.
  • Similarly, when we light one candle from another candle, no substance travels from one to the other, even though the first is the cause of the second.
  • When one billiard ball strikes another, there is a continuity; the energy and direction of the first ball is imparted to the second. The first ball is the cause of the second billiard ball moving in a particular direction and at a particular speed, but it is not the same ball.
  • When we step twice into a river, it is not the same river, and yet there is continuity, the continuity of cause and effect.

Hence there is rebirth, but not transmigration. Moral responsibility exists, but not an independent, permanent self. The continuity of cause and effect exists, but not permanence. I want to end with this point because we will be considering the example of the seed and the sprout, and the example of the flame in an oil lamp, in Chapter 10, when we discuss interdependent origination. Thereafter, we will better understand how interdependent origination makes moral responsibility and not-self compatible.

##

4. [Bodhicitta] The second principal aspect: cultivating an altruistic aspiration to enlightenment

Back to Part I – Guide to the text

The Two Types of Bodhicitta

1. Aspiring mind of bodhicitta (wishing to go somewhere)

  • The 8 precepts are taken to prevent the aspiring mind from degenerating in this life and in all future lives (see the bellow)
  • The benefits of the aspiring mind of bodhitchitta
    • 1,000 time more than offering a universe full of jewels
    • It overcomes the disadvantages and hindrances of cyclic existence and outshines the qualities of those spiritual practitioners -- the hearers and solitary conquerors -- who work only for their own liberation

2. Engaging mind of bodhicitta (actually going somewhere)

  • When the aspiring mind has become firm and full of encouragement
  • Starts when the Bodhisattva Vows have been received (see the Vows Page)
    • 18 roots vows of a bodhisattva
    • 46 secondary vows
  • Then the practice of the 6 Perfections (Six Paramitas) and the other virtues
    • Giving
    • Moral discipline (with Mindfulness and Alertness)
    • Patience
    • Effort
    • Concentration
    • Wisdom
  • The benefits of the engaging mind of bodhitchitta
    • Great and unimaginable merits arise.
    • The merit of such a mind are much greater than those that arise from the aspiring mind and they come even when the bodhisattva is asleep, unconcerned or apparently intoxicated.
    • Moreover, whatever the person possessing this engaging mind undertakes -- all actions of body, speech and mind -- becomes the cause for his or her eventual attainment of the highest and most perfect enlightenment.

Eight Precepts of Bodhicitta

For the sake of this life one vows :

  • To recollect frequently the benefits of bodhicitta
  • To generate bodhicitta 3x-3x
  • Never to abandon the intention of benefiting sentient beings
  • To accumulate a wealth of merit & wisdom

For the sake of preventing the aspiring mind from degenerating in future lives, one vows :

  • Not to deceive one's teacher, abbot or preceptor
  • Not to dissuade others from practising virtue, either by not rejoicing in their virtuous actions or by causing them to regret the virtuous actions they have already performed
  • To avoid criticizing those who have entered into the mahayana family in general and actual bodhisattvas in particular
  • To avoid deceiving any sentient being

Four preparations to bodhicitta

1. Know the benefits

2. Purification of all non-virtues

3. Accumulation of a wealth of merit

4. Understand the methods to develop bodhicitta

1. The Benefits of bodhicitta

1. The conquest of all great evils

2. The attainment of the most sublime happiness

3. Wish-fulfillment

4. Bodhitchitta carries with it a special name and meaning

5. Transformation of the inferior into the supreme

6. The value of the precious bodhitchitta, so difficult to find

7. The inexhaustible and increasing fruits of bodhitchitta

8. The power of protection from great fear

9. The swift and easy destruction of great evil

10. Scriptural citations of the benefits of bodhitchitta

2. Purification of all non-virtues

The preliminary limbs of practice (the first 3 of 7 limbs)

§ Offering (2)

§ Prostrations (1)

§ Going for refuge

The declaration of non-virtue (3)

§ The power of regret

§ The power of reliance

§ The power of opponent force

§ The power of the promise

3. Accumulation of a wealth of merit

The preparation practices : the 4 other limbs of 7

§ Rejoicing in virtue (4)

§ Requesting the Buddhas to turn the wheel of dharma (6)

§ Beseeching the Buddhas not to pass away (5)

§ Dedicating (7)

Training the mind in giving (Generosity)

Taking the vows (Moral discipline)

4. Understand the methods to develop bodhicitta

§ DEVELOPPING ASPIRING BODHITCHITTA

The realization of the sevenfold cause and effect instruction (Shantideva)

0. Preliminary: Meditate on equanimity

1. Recognition of all sentient beings as one's mother

2. Remembering the kindness of all mother sentient beings

3. Repaying this kindness

4. Affectionate love

5. Great compassion

6. Superior intention

7. The mind of enlightenment, bodhitchitta

Other methods:

§ Seven Point Mind Training Prayer (Lojong), Atisha

§ The Four Immeasurables

§ The exchanging of self for others (Tchékhawa)

§ The Eight Verses of Thought Transformation (lojong) by Geshe Langri Tangpa

§ The 37 practices of a Bodhisattva

§ Toglen – taking & giving

§ DEVELOPPING THE ULTIMATE BODHITCHITTA
Meditating on the method of conscientiousness so that the bodhitchitta practice and precepts do not degenerate (taking vows, practicing the six paramitas)

1. Moral discipline

2. Patience

3. Effort

4. Concentration

5. Wisdom

6. Giving

%%

0. How to achieve even-mindedness [equanimity]

The cultivation of an aspiration to highest enlightenment begins with recognition of all sentient beings as mothers. This is done having first attained even-mindedness towards all sentient beings.

First, clearly imagine in front of you a neutral sentient being who has neither helped nor harmed you. Then think:

All persons want happiness and do not want suffering; thus, I must not help some apprehending them as intimate and must not harm others apprehending them as alien. I must create an even-mindedness that is free of desire and hatred, intimacy and alienness, with regard to all sentient beings. I pray for transformative blessings from the lamas and gods to enable me to do this.

When you become even-minded toward a neutral being, clearly imagine in front of you a sentient being who is definitely pleasant to your mind. Then cultivate an even-mindedness [which is devoid of desire and hatred]. Not becoming even-minded is due to the power of desire. Think that you have been born in beginningless cyclic existence by desiring the pleasant in the past and thereby stop attachment and meditate.

When you become even-minded toward a pleasant being, clearly imagine in front of you a sentient being whom you definitely find unpleasant. Then, cultivate even-mindedness [free of desire and hatred]. Not becoming even-minded is due to the generation of anger through single-mindedly apprehending the person to be disagreeable. If you do not become even-minded with regard to him/her, think that this is not a situation for generating an altruistic aspiration to enlightenment and thus stop anger and meditate.

When you become even-minded toward an unattractive being, clearly imagine in front of you both a sentient being who is very pleasant, such as your mother, and one who is very unpleasant, such as an enemy. Then think:

These two are the same because from their point of view they want happiness and do not want suffering. From my point of view, this one who is now apprehended as a friend has been my chief enemy countless times through beginningless cyclic existences. This one who is now apprehended as an enemy has been my mother limitless times through beginningless cyclic existences. Thus who should be desired? Who should be hated? I will create an even-mindedness free from desire and hatred, intimacy and alienness. I pray for transformative blessings from the lamas and gods to enable me to do this.

When you have become even-minded toward an attractive being and an unattractive being together, cultivate an even-mindedness toward all sentient beings. The way to do this is to think:

All sentient beings are the same. From their point of view they want happiness and do not want suffering. Also, from my point of view all sentient beings are friends. Therefore, I will create an even-mindedness free of desire and hatred, intimacy and alienness, toward all of them. I will not help some because of apprehending them as intimate and will not harm others because of apprehending them as alien. I pray for transformative blessings from the lamas and gods to enable me to do this.

%%

1. How to cultivate recognition of all sentient beings as mothers

After that, there is the meditation that starts from recognition of all sentient beings as mothers and goes through to the altruistic aspiration to highest enlightenment.

Continuously meditate on the lamas and gods in front of you, and think:

Why are all beings my friends? Cyclic existence is beginningless; therefore, my births are also beginningless. In the continuum from one birth to another there is not even one country or place where I have not been born. My births there are countless. There is not even one type of body of a sentient being that I did not formerly have. The times I had such bodies are countless. There is not even one sentient being who has not been my mother. The times each was my mother are countless. There is not even one sentient being who has not been my mother in a human body. The times each has been my mother are countless, and each will be my mother again in the future. Therefore, of course, they are my mothers who protected me with kindness.

%%

2. How to cultivate thought of the kindness of mothers

If experience arises with regard to recognizing all sentient beings as mothers, think of their kindness. Continuously meditate on the lamas and gods in front of you, and visualize the clear form of your own mother of this life, not in her youth but in her old age. Then think:

This mother of mine was my mother not only in this life but also countless times again and again in the beginningless continuum of lives. In particular, in this life she initially protected me with love in the womb. Then when I was born, she placed me on a soft cushion; she rocked me to and fro on the tips of her ten fingers. She held me to the warmth of her flesh; she pleased me with her loving smile; she looked at me with happy eyes. She cleaned away mucus from my nose with her mouth;1 she wiped away my filth with her hand.

My mother suffered more from my being slightly sick than she would have, for instance, if she herself were dying. She lovingly gave me food and riches which she obtained with strained muscles, without looking to her own life and without caring about ill deeds, sufferings, and all the bad talk of others that she might incur. My mother provided measureless help and happiness for me in accordance with her capacity. She protected me from measureless harm and suffering; therefore, her kindness is extremely great.

1 In the days before tissue paper, Tibetan mothers licked the mucus from a child's runny nose and spit it out.

When experience arises with respect to your mother's kindness, meditate also on the kindness of other relatives and friends, such as your father. Clearly imagine the form of your father and so forth and think:

In the beginningless continuum of lives he was my mother innumerable times. He protected me with kindness when he was my mother just as my mother of this lifetime protected me with kindness. Therefore, his kindness is extremely great.

When experience arises with respect to the kindness of all relatives, meditate on all neutral sentient beings. Clearly imagine them in front of you. Think:

It indeed appears that now these have no connection with me, but they have been my mother innumerable times in the beginningless continuum of lives. When they were my mother, they protected me with kindness just as my mother of this life protected me. Thus, their kindness is extremely great.

When experience arises with respect to the kindness of all neutral beings, meditate on sentient beings who are enemies and the like. Clearly imagine in front of you the forms of enemies, and think:

What is accomplished by apprehending these as enemies? They have been my mother countless times in the beginningless continuum of lives. When they were my mother, they provided measureless help and happiness for me. They protected me from measureless harm and suffering. In particular, I could not stay even a little while without them [because I loved them so much]. They also could not stay even a little while without me [because they loved me so much]. Thus, they had such an intimate sentiment toward me numberless times. That they have become enemies at the present occasion is due to bad actions (karma); otherwise, they are only my mothers who protected me with kindness.

When experience arises with respect to the kindness of enemies, contemplate the kindness of all sentient beings.

.

%%

3. How to meditate on repaying their kindness

After thinking of their kindness as before, meditate on repaying their kindness. Continuously meditate on the lamas and gods in front of you, and think:

The mothers who have beginninglessly protected me with kindness are mentally agitated through being possessed by the afflictive emotions of desire, hatred, and ignorance. Due to not having attained independence of mind, they are crazed. They lack the eye that sees the paths of high status1 and definite goodness.2 They have no virtuous spiritual guide, no leader of the blind. They stumble each moment by the punishment of bad deeds, passing along the edge of the abyss of frightful cyclic existences in general and bad transmigrations in particular. If I forsook them, I would be extremely shameless. Therefore, to repay their kindness, I will free them from the sufferings of cyclic existence and will establish them in the bliss of liberation. I pray for transformative blessings from the lamas and gods to enable me to do this.

1 High status refers to preferable states within cyclic existence— those of humans, demi-gods, and gods.

2 There are two levels of definite goodness, liberation from cyclic existence and Buddhahood.

%%

4. How to cultivate love

Imagine an intimate such as your mother, and think:

How can she have bliss non-polluted [with thoughts of an inherently existing self]? She does not even have happiness polluted [with thoughts of an inherently existing self]. She goes along with what is now claimed to be happiness, which turns into suffering. Through wishing for happiness she strives, strives, yearns, yearns; however, she is making the causes of bad transmigrations and sufferings in the future. In this life, also, except for making suffering, fatigued and tired, she does not in the least have real bliss. Therefore, if she had happiness and all the causes of happiness, how nice it would be! May she come to have these. I will cause her to have these. I pray for transformative blessings from the lamas and gods to enable me to do this.

When experience arises with respect to the thoughts of love, imagine other relatives and friends such as your father. Then imagine neutral sentient beings, then enemies, and finally all sentient beings. Meditate as before.

%%

5. How to cultivate great compassion and the unusual altruistic attitude

Think:

My kind fathers and mothers, throughout all of space, are bound without independence by polluted actions (karma) and afflictive emotions. They are swept along powerlessly in the river of continuous cyclic existence by the currents of desire, existence [desire in the form and formless realms], ignorance, and wrong views. They are battered by the turbulent waves of birth, aging, sickness, and death.

Their modes of action through body, speech, and mind are completely and tightly bound by the tight bonds of various actions difficult to oppose. They have entered beginninglessly into the iron cage of apprehending an inherently existent self and its belongings, which stays in the center of the heart and is difficult for anyone to open. Thus, what is there to say about their being on the path going to liberation and omniscience? Without seeking even the path going to temporary happy transmigrations, the huge, thick, black cloud of ignorance that obscures the adopting of the good and the discarding of the bad has beclouded them. If I do not liberate these stricken beings tortured ceaselessly by the three sufferings—the suffering of pain, the suffering of change, and the pervasive suffering of being conditioned [by a process of uncontrolled actions and afflictive emotions]—who will liberate them? If I were to abandon such stricken beings, my kind mothers, seeing them drowning in the ocean of cyclic existence, I would be shamelessly vulgar. I would be ashamed before the eyes of all the Buddhas and Bodhisattvas, and my wish to learn the Great Vehicle would also be only words. Therefore, now I will do whatever I can to generate an ability to free these stricken beings, my kind mothers, from cyclic existence and establish them in the state of Buddhahood.

In this way, a complete form of a compassionate attitude that is unusual [in that you have taken upon yourself the burden of liberating all beings] should be generated with strong force.

%%

6 & 7. How to cultivate an altruistic aspiration to highest enlightenment [Superior intention & Bodhicitta]

Think:

Do I have the ability to establish all sentient beings in the state of Buddhahood?

If now I am unsure of where I am going, I have no ability to establish even one sentient being, myself, in the state of perfect Buddhahood. Also, even if I attain the state of a [Hearer or Solitary Realizer] Foe Destroyer, aside from furthering a tiny bit the aims of sentient beings, I will have no ability to establish all sentient beings in the state of Buddhahood. Who has such power? A completely perfect Buddha has. Therefore, I will do whatever I can to attain the state of a completely perfect, unsurpassed Buddha for the sake of all sentient beings, my mothers. I pray for transformative blessings from the lamas and gods to enable me to do this.

After generating an altruistic aspiration to highest enlightenment you should learn the activities of Bodhisattvas. Though the Bodhisattva activities involve limitless forms of practice, in brief, they mean that within the context of being motivated by a precious aspiration to enlightenment for the sake of all sentient beings, you generate deep, penetrating ascertainment of the nature of the two truths in reliance on correct reasoning.

If experience arises through the turning of the mind to each of the six perfections and if the power of intellect proceeds to increase, perform all six perfections—giving, ethics, patience, effort, concentration, and wisdom—in each perfection. All the meanings of the Great Vehicle scriptures and the commentaries are included in the six perfections. Learn that all the activities of the Bodhisattvas do not pass beyond the six perfections.

Also, the four ways of gathering students are included in the six perfections. The gathering of students by giving gifts' is easy to understand [as being included in the perfection of giving]. 'Speaking pleasantly' is included in the giving of doctrine, which is a part of giving. From among the three types of ethics—the ethics of restraining ill deeds, the ethics that are the composite of virtuous practices, and the ethics of aiding the aims of sentient beings—'teaching others to fulfil their aims' and 'one's acting according to this teaching' are included in the ethics of aiding the aims of sentient beings. [The main aims of sentient beings are the attainment of high status as humans and gods and the attainment of definite goodness—liberation from cyclic existence and Buddhahood.]

On the other hand, the four ways of gathering students can be presented separately from the perfections, for Bodhisattvas first learn to control their own mental continuums, and, once having ripened their own continuums, they aid the aims of others. Therefore, in order to teach that it is necessary [to perform the perfections first and gather students later] the four ways of gathering students are often taught separately from the six perfections.

In short, say:

I will do whatever I can to attain the precious state of a completely perfect Buddha quickly, quickly for the sake of all sentient beings. In order to do that, I will generate an aspirational intention to attain highest enlightenment and will train properly in the points of training [concerning the altruistic aspiration]. Then I will generate a practical intention to gain highest enlightenment in conjunction with the Bodhisattva deeds and will learn properly all the Bodhisattva deeds that are included in the six perfections and the four ways of gathering students. I pray for transformative blessings from the lamas and gods to enable me to learn these.

Make the petition with strong force.

$$

[The motivation of Bodhicitta in everyday life]

You should experience as much as you can in the actual session a turning of the mind toward the altruistic aspiration to highest enlightenment and its exhortations. Between sessions also, you should learn to conjoin all activities of the three modes [of action— physical, verbal, and mental—] with an aspiration to highest enlightenment for the sake of all sentient beings. Again and again you should clearly establish love, mercy, and the aspiration to highest enlightenment as the basis of all ways of behavior. Even though only a fabricated aspiration to enlightenment is produced [rather than a spontaneous and effortless one], if whatever deeds you do are conjoined with this aspiration they will become a means of finishing the collection of merit.

In the past King Prasenajit asked Buddha, the Supramundane Victor:

With too many activities, I am unable to remain single-mindedly in the practice of virtues. I wish to be able to practice the Great Vehicle without the degeneration of my activities as king. How can I do this?

Buddha answered:

Kings who are unable to remain at all times single-minded with regard to the practice of virtues because they have many activities should cultivate this aspiration to enlightenment for the sake of all beings in relation to all ways of behavior. They should be motivated in whatever they do by this aspiration. If they do this, everything they do will become a means of attaining Buddhahood without neglecting the royal duties.

Because this is extremely important, that Bodhisattvas should learn to accompany everything they do with the aspiration to enlightenment was urgently taught also in Shantideva's Compendium of Instructions1 quoting as the source this passage from the Advice to King Prasenajit Sutra.

1 bslabs pa kun las bsdus pa, siksasamuccaya. For an English translation of this text, see C. Bendall and W.H.D. Rouse, Siksa Samuccaya (Delhi: Motilal, 1971).

Moreover, when physical pain and mental suffering arise, meditate on giving pleasure to others and taking pain to yourself. Think:

May the physical sickness and the mental suffering of all sentient beings throughout all of space leave them and be added to my physical sickness and mental suffering.

If happiness and the wonderful particulars of prosperity come to your body and mind, meditate on giving and taking. Think:

I will give this happiness and fortune to all sentient beings [and take their unhappiness and misfortune].

When eating food, think:

I will eat this food to nourish my body for the sake of all sentient beings. In addition, it is said that there are eighty-four thousand germs in my body, and by giving this food to them I attract them now with things; in the future I will attract them by giving them doctrine.

Generate such thought, and without wasting activities pointlessly, conjoin whatever you eat, drink, or do with generation of an altruistic aspiration to highest enlightenment. Even when lying down, you should go to sleep within an aspiration to enlightenment. Think:

I will nourish my body with sleep for the sake of all sentient beings. I will nourish and further with sleep the various creatures in my body which sleep replenishes.

When cleaning the house, generate the thought:

I will clean away the mess of actions and afflictive emotions of all sentient beings.

At the time of bathing, cleaning your hands and so forth, generate the thought:

I will wash away the defilement of afflictive emotions in all sentient beings.

When opening a door, generate the thought:

I will open the door of liberation to lead all sentient beings out of bad transmigrations and to lead them to the state of Buddhahood.

When offering lamps to an image, generate the thought:

I will clear away the darkness of ignorance of all sentient beings throughout all of space.

Learn from these examples to conjoin all actions of the three modes [physical, verbal, and mental] with an aspiration to enlightenment. Learn from the mouths of excellent lineaged lamas and read in detail the Great Vehicle scriptures because the exhortations on the altruistic aspiration to enlightenment are as extensive and limit less as space.

About the ways of cultivating the generation of an altruistic aspiration to highest enlightenment, Tsong Khapa's Three Principal Aspects of the Path says:

6.
Also, if this thought definitely to leave cyclic existence
Is not conjoined with generation of a complete aspiration to highest enlightenment,
It does not become a cause of the marvellous bliss of unsurpassed enlightenment.
Thus, the intelligent should generate the supreme altruistic aspiration to become enlightened.

7.
[All ordinary beings] are carried by the continuum of the four powerful currents,
Are tied with the tight bonds of actions difficult to oppose,
Have entered into the iron cage of apprehending self [inherent existence],
Are completely beclouded with the thick darkness of ignorance,

8.
Are born into cyclic existence limitlessly,
And in their births are tortured ceaselessly by the three sufferings.1
Thinking thus of the condition of mothers who have come to such a state,
Generate the supreme altruistic intention to become enlightened.

1 The suffering of mental and physical pain, the suffering of change, and the suffering of pervasive conditioning.

This is the system of practice as it appears in the quintessential instructions of the oral transmission.

##

5. [Wisdom] The third principal aspect: cultivating the correct view [using the same or different reasoning]

Back to Part I – Guide to the text

This section has two parts:

1. meditation ascertaining the selflessness of persons

2. and meditation ascertaining the selflessness of other phenomena.

(i.e. For more on the “five reasonings” leading to a realization of the emptiness of inherent existence of all dharmas, see Hopkins’s Emptiness Yoga, Snow Lion, second ed. 1995; Hopkins’s Meditation on Emptiness, Hopkins’s Meditation on Emptiness, Wisdom Pub., revised ed. 1996; etc.)

(Note: The root text seems to mention the reasoning of “Dependent Origination”

[9.
If you do not have the wisdom realizing the way things are,
Even though you have developed the thought definitely to leave cyclic existence
As well as the altruistic intention, the root of cyclic existence cannot be cut.
Therefore work at the means of realizing dependent-arising.]

But, here, we are presenting the reasoning of “non-sameness and non-difference”. This is probably because it is easier to understand. But ultimately all reasonings come down to the reasoning of “conceptual dependent origination”.)

%%

How to meditate so as to ascertain the selflessness of persons

Endless forms of reasoning for the ascertainment of selflessness were taught in the scriptures of the Conqueror Buddha. However, if it is ascertained through the four essentials for beginners, it easily becomes clear.

(i.e. During the first stage a yogi gains an initial familiarity with the meaning of emptiness through one of several reasonings.

He proceeds through three basic essentials in meditation:

1. identifying the object negated in the view of selflessness,

2. ascertaining that selflessness follows from the reason (depends on the reasoning chosen),

3. and establishing the reason's presence in the subject.

-- From : Hopkins’s Meditation of Emptiness

The sevenfold reasoning has nine essentials.

o        The first essential is to ascertain the object of negation.

o        The second is to ascertain the entailment, the pervasion.

o        The third through ninth essentials are to ascertain the seven reasons each in its turn.

We have already discussed the ascertainment of the object of negation, the essence of which is that the image of the inherently existent I that we believe in so strongly must appear clearly to the mind.

The essential of ascertaining the entailment, or pervasion, is to develop reasoned conviction that whatever does not exist in any of these seven ways is necessarily not inherently existent. If the I and the aggregates inherently exist, they must exist in one or more of these seven ways.

Every type of reasoning — the diamond fragments, the lack of being one or many, the sevenfold reasoning, etc. — involves the first two essentials. The remaining essentials vary in number according to the number of the reasons to be ascertained.

§ The first essential is to get in focus whatever is being negated.

§ The second is to ascertain that if it did exist, it would have to be this, that, the other, etc. and if it is none of those, it does not exist.

§ The remaining essentials are the refutations that it is this, that, the other, etc. After the first two essentials, or key points, there are as many steps as there are possible positions. Sometimes there are four, as in the diamond fragments, sometimes there are two, as in the lack of being one or many; here, there are seven.

-- From : Hopkins’s Emptiness Yoga

The lack of being one or many [same or different; part of #2] is applied to both selflessnesses. The extensive teaching of the reasoning that is the lack of being one or many by way of an analysis of four essentials set forth in Tsong Khapa's Small Exposition of the Stages of the Path223 is based on the eighteenth chapter of Nagarjuna's Treatise on the Middle Way. (from Jang-gya)

Note 223. lam nm chung ngu, P6002, Vol. 152-3. See "The Middle Transcendent Insight" in Life and Teachings of Tsong Khapa, Robert A.F. Thurman, ed. (Dharmsala, Library of Tibetan Works and Archives, 1982), pp. 131-135.

Tsong Khapa wrote three expositions of the stages of the paths. The one called "small" is actually the medium length version of those three, the smallest being the Concise Meaning of the Stages of the Path, which is in verse. These three expositions of the stages of the path are written from the viewpoint of the paths common to Low and Great Vehicle practitioners; they are not just catalogues of religious practices, but the ways that a person aspiring to the Great Vehicle practices the Low Vehicle and Great Vehicle paths. It has none of the features that are peculiar and limited to the Low Vehicle. For instance, when you practice the section on the being of middling capacity, you do not develop the motivation just to get yourself out of cyclic existence. Rather, you recognize the faults of cyclic existence and so forth in order to form the basis of practice as a being of great capacity. For, without stark recognition of suffering, great compassion and the effort that such stark recognition impels are impossible. Thus, these stages are a coherent series of practices for one person. It is not that since you want to be a being of great capacity, you then disregard the practices of the two lower types of beings. In order to become a being of great capacity, you must have practiced and mastered the stages that are also explained for beings of small and middling capacities.

In the Small Exposition of the Stages of the Path, Tsong Khapa sets forth meditation on emptiness through an arrangement of the steps in four essentials, four fundamental movements.

1. The first is to ascertain the object of negation, inherent existence;

2. the second is to ascertain that whatever is not inherently one or inherently many does not inherently exist;

3. the third is to establish that a person and the mental and physical aggregates that are the person's basis of designation are not inherently one;

4. and the fourth is to establish that a person and the mental and physical aggregates that are the person's basis of designation are not inherently many, or plural, or different.

Then, without further thought, you realize that you do not inherently exist.

It is said that this [eighteenth] chapter teaches the meanings of all the other twenty-six chapters of Nagarjuna's Treatise on the Middle Way, arranged in stages of practice; hence, [Tsong Khapa's teaching of the four essentials] in this way is very important. There are many reasons for this, but I will leave them for the time being. (from Jang-gya)

[Karikas 18:1
If the individual self (atma) were [identical to] the "groups" (skandha), then it would partake of origination and destruction.
If [the individual self] were different from the "groups," then it would be without the characteristics of the "groups."]

-- From : Hopkins’s Emptiness Yoga

The Sevenfold Reasoning has nine essentials, or stages, in its practice. The first two must be done before the others, but the remaining seven may be done in any order that seems appropriate.

In brief they are:

1) the essential of ascertaining the object to be negated*,

2) the essential of ascertaining the pervasion*,

3) the essential of realizing that the phenomenon imputed* is not the same as its bases of imputation*,

4) the essential of realizing that the phenomenon imputed is not different from its bases of imputation,

5) the essential of realizing that the phenomenon imputed is not dependent on its bases of imputation,

6) the essential of realizing that the phenomenon imputed is not the support upon which its bases of imputation are dependent,

7) the essential of realizing that the phenomenon imputed does not possess its bases of imputation,

8) the essential of realizing that the phenomenon imputed is not the mere collection of its bases of imputation,

9) the essential of realizing that the phenomenon imputed is not the shape of its bases of imputation.

There is an implicit tenth essential which follows from the practice of the other nine, that of

10) realizing the non-inherent existence of the phenomenon imputed.

In the case of the conventionally existent self, or mere-I, and the aggregates of its own continuum, the mere-I is the phenomenon imputed and the aggregates are its bases of imputation.

In the case of the example which illustrates the Sevenfold Reasoning, the chariot is the phenomenon imputed and its parts are the bases of imputation.

-- From: Joe Wilson’s Chandrakirti’s Sevenfold Reasoning

Determination of Non-reality of that (Personal Self)

Determination of Non-reality of 'I'

[Reasoning showing that the self is not different, nor the same as the aggregates, and that there is no other possibility]

1. Here, (one uses) the first of the four keys, analyzing one's own mental process in order to identify one's own mode of habitual adherence to a personal self. This has been previously explained. (i.e. Getting a good perception of the object of refutation; “we have to identify the negatee before we can negate it”.)

2. The second key (is as follows): if that person has intrinsically real status, it must be established as actually the same or actually different from the aggregates, and thus one decides that there is no way for it to be established in any other way. In general, in regard to such things as pots and pillars, if one determines them on one side as matching, one excludes them on the other side from differing, or such a thing as a pot, if determined here as differing, is excluded on the other side from matching—as this is established by experience, there is no third option other than sameness or difference. Therefore, one must become certain that it is impossible (for a self to exist and) to be neither the same nor different (from the aggregates). (i.e. Seeing that there can be only two possibilities: the same or different than the aggregates; there is no third.)

3. The third (key is to) see the faults in (the hypothesis that the person and the aggregates are intrinsically really the same.

4. The fourth (key is to) see well the faults in (the hypothesis that) the person and the aggregates are really different.

Thus, when these four keys are complete, then the pure view realizing the Suchness of personal selflessness is generated.

-- From: Tsong Khapa’s – The Middle Transcendent Insight)

$$

First essential: Ascertaining the mode of appearance of what is negated in the view of selflessness

Even in deep sleep we hold tightly, tightly, in the center of the heart, the thought 'I, I.' This is a consciousness innately misconceiving [an inherently existent] self. For example, without your having done a bad deed another accuses you, 'You did such and such a bad deed', and thinking 'I, I' tightly, tightly in the center of the heart, you reflect, 'Without my doing such a bad deed he/she accuses me like this.' At that time, the way the I is apprehended by a consciousness innately misconceiving inherent existence is clearly manifest.

Therefore, at that time how and as what the mind apprehends the self should be analyzed with a subtle part of the mind. If the later analytical attention is too strong, the former consciousness that conceives 'I, I' will be abandoned and will not appear at all [and thus cannot be watched]. Hence, allow the general mind to generate firmly and continuously the entity of the consciousness thinking ‘I’, and analyze it with another subtle portion of consciousness.

When you analyze in this way, the first essential is to understand how the I is conceived by a consciousness innately misconceiving an inherently existent self:

This I is not other than my own five aggregates, or body and mind. The I is not any of the five aggregates taken singly nor is it either of the two, body and mind, taken singly. Also, the I is not just conceptually imputed to only the glittering collection of the five aggregates or a collection of the two, body and mind. Hence, there is an I that from the beginning is self-sufficient.

This deluded conception of an I that from the start is self-sufficient is the innate apprehension of an inherently existent I. The [inherently existent] I that is its object is what is negated [in the view of selflessness].

This way of identifying what is negated should be realized nakedly in your mental continuum without its being just an idea explained by others or a general image evoked by words. This is the first essential, ascertaining the mode of appearance of what is negated.

(i.e. First, one concentrates and clears one's mind.13 Sitting quietly, one waits for the I to appear. If it does not, an appearance of it is created by thinking 'I', and with a subtle type of consciousness one watches the appearance.

If the consciousness that watches the appearance is too strong, one will not see the I, or it will appear and quickly disappear. Therefore, one should allow the consciousness conceiving I to be generated continuously, and through watching this I as if from a corner, one will gain a firm sense of it.

One could also imagine that one is being accused, even falsely, and watch the sense of I. One could remember an incident of false accusation, during which one thought, 'I did not do this, I am being wrongly accused.' By watching the I who is accused, a firm sense of the way that the non-analytical intellect apprehends I can be ascertained.

If the memory of such an accusation is not strong, a yogi cultivates it until the sense of I as misconceived by the innate non-analytical intellect is obvious. This innate mind does not analyze whether the I is the same as or different from mind and body. Without any reasoning and through the force of habituation, it conceives of an I that is as if self-sufficient, able to establish itself, naturally or inherently existent from the very start and fused with the appearance of mind and body[2].14

Though such an I does not in reality exist, an image or concept of it does exist and will appear. It is initially difficult to identify the appearance of a concrete I, but in time it becomes obvious. Sometimes the I appears to be the breath, and sometimes the stomach as when one has an upset stomach and says, 'I am sick.' 15 Sometimes the I appears to be the eye, ear, nose, tongue, body, or mental consciousness. In sum, the I appears at times to be physical and at times mental. The Fifth Dalai Lama says that in the end the appearance of the I and the appearance of the mind and body are as if mixed like water and milk, undifferentiable, but so clear as to seem graspable with the hand.

Tsong Khapa's disciple Kaydrup says in his Manual of Instructions on the View:16

If the mind thinking 'I' is not generated, you should fabricate the thought 'I' and immediately thereafter analyze its mode of appearance. You will thereby come to know its mode of appearance without mixing it with any other object... If you look gently from a corner without losing the consciousness thinking 'I', there is a separate mode of appearance of I to the consciousness which thinks 'I', and this appearance is not any of the mental and physical aggregates. The I does not appear to be just a nominal designation, but appears as if self-established. Through holding that the I exists the way it appears, you are bound in cyclic existence.

Can the I appear to be self-established if its appearance is undifferentiatedly mixed with that of mind and body? It would seem logically impossible for it to be self-established and yet mixed, but the innate intellect apprehending I does not analyze its object logically before, during, or after its apprehension. The appear ance of a self-established I is mixed with the appearance of factors of mind and body but is not exactly the same. The present Dalai Lama's Senior Tutor, Ling Rinbochay, said that if someone sticks a pin in your finger, you feel that the pin has been stuck in you and not just in your finger. You have a distinct sense of the I that is hurt.

In order to ascertain this appearance, it is extremely important to prolong subtle examination of it without letting it immed iately disappear. Some teachers advise watching the I for a week or even months before proceeding to the second step.

It is interesting to note that the jiva or 'limited individual being' in Vedanta is often said to be the size of the thumb and located in the 'heart'. In Vedanta the jiva is to be merged with the infinite self, Brahman, and in Buddhism the appearance of a concrete I is analyzed, found to be non-existent, and overcome, resulting eventually in a direct realization of emptiness in which the subject, the wisdom consciousness, is merged with its object, emptiness, like fresh water poured into fresh water.

-- From : Hopkins’s Meditation of Emptiness)

$$

Second essential: Ascertaining entailment

Since this I, which is conceived by a mind thinking ‘I’ tightly, tightly in the center of the heart, exists in relation with your five mental and physical aggregates, it is entailed that this I is necessarily either one with or different from the five aggregates. Other than these two, there is not at all a third way of their existing. Phenomena must invariably exist in the form of one of these. Think and decide that other than these two ways of existing, there is no third category of the existence of phenomena.

(i.e. The second of the three basic steps in meditation on the personal selflessness is the ascertainment that if the I exists the way it is conceived, then it must be either the same entity as the mental and physical aggregates or a different entity from those aggregates.17

If the I inherently exists, it must be either inherently the same entity as the aggregates or inherently a different entity from the aggregates. Sameness and difference of entity are mutually exclusive; if two things exist, they must be either the same or different. If the I is found to be neither inherently the same entity as the mind and body nor a different entity from them, then the I does not inherently exist.

Through the seven-fold reasoning, one attempts to infer that the I does not inherently exist as it appears to do. Such an inference cannot be generated if one has not ascertained that non-inherent existence pervades, or occurs with, every instance of not being inherently the same as or different from the aggregates. In other words, a yogi must realize that whatever is inherently neither the same entity as nor a different entity from its basis of designation does not inherently exist. One must come to a firm conclusion that there is no third possibility of concrete existence. When one does, one begins to doubt the existence of the self in much the same way as one starts to doubt an old friend.

-- From : Hopkins’s Meditation of Emptiness)

$$

Third essential: Ascertaining the absence of true sameness

If it is thought that the I is the same as the five mental and physical aggregates, then just as one person has five aggregates, the I would also be five continuums. Or, in another way, just as the I is one, the five mental and physical aggregates would become a partless one. There are many such fallacies. Therefore, think that such an I [a self-sufficient I] is not one with the five aggregates.

§ (i.e. The I is not the mental and physical aggregates because then the assertion of an I would be senseless. 'I' would be just another name for the aggregates.

§ The I is not the aggregates because just as the aggregates are many, so the selves would be many, or just as the I is one, so the aggregates would be one.

§ The I is not the aggregates because the I would be produced and would disintegrate just as the aggregates are produced and disintegrate. The I is not inherently produced and does not inherently disintegrate because if it did, memory of former births would be impossible. For, the two I's of the different lifetimes would be unrelatedly different because they would be inherently other.

§ The I is not inherently produced and does not inherently disintegrate because then deeds done (karma) would be wasted as there would be no transmission of the potencies accumulated from actions since the I's of the different lifetimes would be unrelated others.

§ The I is not inherently produced and does not inherently disintegrate because the I would meet with the results of actions not done by itself. If, on the other hand, the potencies accumulated from actions were transmitted, an I which was totally different from the I that committed the deeds would undergo the results of those deeds.

-- From : Hopkins’s Meditation of Emptiness)

$$

Fourth essential: Ascertaining the absence of true difference

Such an I is not one with the five mental and physical aggregates; however, you might think that it is different from the five aggregates.

After eliminating each of the aggregates, forms and so forth, the aggregate of consciousness can be identified separately, This is the aggregate of consciousness.' Just so, after eliminating each of the mental and physical aggregates, the I should be identified separately, This is the I.' However, it is not so. Therefore, think that such an I does not exist separately from the five aggregates.

§ (i.e. The I is not an entity other than mind and body because if it were, the I would not have the character of the aggregates, such as production, disintegration, abiding, form, experiencing, and realizing objects.

§ The I is not a separate entity from the mental and physical aggregates because if it were, there would be no basis for the designation I. The I would be a non-product, and non-products are changeless whereas the I obviously changes.

§ The I is not a separate entity from the aggregates because if it were, there would be no object to be apprehended as I. The I would be a non-product like nirvana or a non-existent like a flower in the sky.

§ The I is not a separate entity from the aggregates because if it were, the I would be apprehendable apart from the aggregates just as the character of form is apprehendable separate from the character of consciousness. But it is not.

-- From : Hopkins’s Meditation of Emptiness)

* * *

Dwell thus on the analysis of the four essentials and determine that the I as conceived by the innate sense of an inherently existent self is non-existent. The continuum of this conviction should be sustained single-mindedly, without laxity and without excitement. Moreover, if this conviction becomes weaker in strength, beginners—relying on having done the analysis of the four essentials as above—should develop again a conviction of the unreality [of an I which exists by way of its own character and is not just imputed by thought]. Those of higher intelligence [have nakedly ascertained the way the self-sufficient I actually does appear]. Relying on having analyzed whether the I as it is perceived by an innate consciousness apprehending I exists or not, they should develop a conviction of the unreality [of such a solidly existent I] similar to the analysis of the four essentials.

At that time you should sustain single-mindedly the following two facets of understanding emptiness.

1. From the point of view of ascertainment, firm definite knowledge determines that the I does not inherently exist.

2. Second, from the point of view of appearance there is an utter, clear vacuity which is only the absence of what is negated, that is, the true existence of I.

Sustaining these two single-mindedly is how to sustain the space-like meditative equipoise.

Subsequent to meditative equipoise, all phenomena, the I and so forth, should be meditated on as the sport [of emptiness] like a magician's illusions. In other words, rely on developing a strong conviction of truthlessness [the knowledge that phenomena do not inherently exist] during meditative equipoise, and also afterwards learn to view all that appears, even though appearing [to exist inherently], as the sport [of emptiness], like a magician's illusions, truthless and false.

%%

How to meditate so as to ascertain the selflessness of other phenomena

This section has two parts:

1. meditation ascertaining that compounded phenomena do not inherently exist and

2. meditation ascertaining that uncompounded phenomena do not inherently exist.

How to ascertain the absence of inherent existence of compounded phenomena [like the body imputed on its parts – same reasoning as above]

Take the body as an example of a compounded phenomenon. It undeniably appears to us [who do not know that phenomena do not inherently exist] that the body is a whole, looming body, self-sufficient, and is not just imputed by thought in relation to this body which is only a collection of five limbs of bubbly flesh and bone. This is the mode of appearance of what is negated [in the view of selflessness].

If such a whole body exists in relation with this body which is only a collection of five limbs of bubbly flesh and bone, it is one with or different from this body which is only a collection of five limbs of bubbly flesh and bone.

If they are one, then because this body which is only a collection of five limbs of bubbly flesh and bone is produced from the semen and blood of the father and mother, the drop of semen and blood that is the foundation of the entrance of consciousness would [absurdly] become the body which is only a collection of five limbs of bubbly flesh and bone. Also, just as there are five limbs, the body would become five bodies that are collections of five limbs.

[Then you might think that such a whole body] is different [from this body which is only a collection of five limbs of bubbly flesh and bone. In that case] after eliminating each of the limbs, head and so forth, [the identification] 'This is it,' should be shown with respect to the body, but it is not possible. Therefore, develop conviction knowing that such an inherently existent body is totally non-existent, and sustain the realization single-mindedly.

(i.e. Analyzing “chariot” in the seven ways:

Chandrakirti's Supplement says that although upon analyzing a chariot in the seven ways — whether it is one with its own parts, different from them, and so forth — it is not found, it is permissible for valid cognition to posit, without invalidation, a chariot designated in dependence upon the parts of the chariot, and that likewise the self, the aggregates, and so forth are posited in a similar manner.

The Supplement says:

A chariot is not asserted to be other than its parts,
Nor non-other.
It also does not possess them.
It is not in the parts, nor are the parts in it.
It is not the mere collection [of its parts], nor is it [their] shape.
[The self and the aggregates are] similar.

[VI.150]
193.
Therefore the basis of grasping at I is not a thing.
It is not other than the aggregates, and it is not the entity of the aggregates;
It does not depend upon the aggregates, and it does not possess them.
It exists in dependence upon the aggregates.

194.
It is like a cart, which is not other than its parts,
Not non-other, and does not possess them.
It is not within its parts, and its parts are not within it.
It is not the mere collection, and it is not the shape.

§ Concerning this, the subject, a chariot, is not inherently the same as its parts — axles, wheels, nails, and so forth — because, if it were, there would be the fallacies that (1) just as there are many parts, so there also would be many chariots, (2) or in another way, just as the chariot is one, so the parts also would be one, and (3) agent and object would be one, etc.

§ The subject, a chariot, is not inherently different from its parts because otherwise they would be different entities and whatever are different entities and simultaneous must be unrelated other factualities; hence, like a horse and an ox, a chariot would have to be observed separately from its parts but it is not.

§ With regard to a chariot, the subject, the two positions of dependence — that a chariot inherently depends on its parts or that its parts inherently depend on it — also are not feasible. For, if [either of] these two [positions] were the case, [the chariot and its parts] would have to be inherently different, whereas this has already been explained as not feasible.

§ With regard to a chariot, the subject, either way in which the chariot could inherently possess its parts — in the sense that, for instance, Devadatta possesses an ox or in the sense that Devadatta possesses ears — also is not feasible. For, according to the former mode of possession, they would be inherently established as different entities, and, according to the latter, they would be inherently established as one entity, and both of these have already been refuted.

§ With regard to a chariot, the subject, it is not feasible to posit the mere collection of its parts as it, because in that case it would [absurdly] follow that once all the parts of the chariot — wheels, axles, etc. — without anything missing were piled unassembled, in one place, there would be a chariot even in that mere collection. Our own [Buddhist] Proponents of True Existence [that is, Great Exposition School, Sutra School, and Mind Only School] maintain that although there is no whole,267 there is a mere composite268 of the parts. However, even this [composite] is not feasible [as a chariot] because [according to them] the whole does not exist and, therefore, the parts also would not exist.

§ With regard to the subject, a chariot, it is also not admissable to posit the special shape of its parts to be it. For, it is not feasible for the shapes of the individual parts to be the chariot, nor is it feasible for the shape of the collection of the parts to be the chariot. The first [reasoning, that it is not feasible for the shapes of the individual parts to be the chariot] is established because it is not feasible for shapes that are not different from the shapes of the parts before they were assembled to be a chariot, nor is it feasible for some other shapes that are unlike the shapes previous [to their being assembled] to be a chariot. The first [reason, that it is not feasible for shapes that are not different from the shapes of the parts before they were assembled to be a chariot] is established because, otherwise, since there is no difference in the shapes of the wheels and so forth before being assembled and afterwards, just as there was no chariot before [the parts] were assembled, so there would be no chariot even after [the parts] are assembled. The second [reason, that it is not feasible for some other shapes that are unlike the shapes previous to their being assembled to be a chariot] is established because if the wheels, axles, and so forth have some other, different shapes after they have been assembled that they did not have before they were assembled, this would have to be observed, but it is not.

The second part of the earlier reason — that the shape of the collection of its parts cannot be posited as the chariot — is so because in the systems of the Proponents of True Existence the collection is not substantially established, and, therefore, it is not feasible for the shape of that [collection] to be substantially established, whereas they assert that a chariot is substantially established. Moreover, it is the case [that they assert a substantially existent chariot] because those systems maintain that the bases of designation of all imputed existents are substantially existent. Furthermore, in our own system, in which the basis of designation of an imputed existent is not asserted to be substantially existent, the shape of the collection of parts is the basis of designation of a chariot, not a chariot.

Objection: When sought thus in these seven ways, a chariot is not found, and, therefore, a chariot does not exist. However, this is not feasible, for such [expressions as] "Bring the chariot!" "Buy a chariot!" and "Prepare the chariot!" are renowned in the conventions of the world.

Answer: There is no such fallacy. In our system, when a chariot is analyzed in these seven ways, it is not found, and it is not found either as an ultimate truth or as a conventional truth, but this does not make a chariot non-existent. For, (1) the assertion of a chariot is not made due to [the chariot's] being established by reasoning analyzing whether it inherently exists or not, but is established by only a non-defective, ordinary, worldly — that is, conventional — consciousness without any analysis that searches for the object designated, and (2) moreover, the way in which [a chariot] is posited is that it is established as only existing imputedly in the sense of being designated in dependence upon its parts, wheels and so forth.

Chandrakirti's Supplement says:269

That [chariot] is not established in these seven ways
Either as [its own] suchness or in the world,
But without analysis it is designated here
From [the viewpoint of] the world in dependence upon its parts.

201.
Indeed it is not established by the seven ways,
Either in thatness or for the worldly;
But from the point of view of the worldly without analysis
It is imputed here in dependence upon its parts.

Chandrakirti's Auto commentary on the "Supplement to (Nagarjuna's) 'Treatise on the Middle Way' " clearly speaks of how [phenomena] are established in a nominal way:

Not only does this position just very clearly establish the designation of the convention, chariot, from the viewpoint of what is renowned in the world, but also these nominalities should be asserted from the viewpoint of worldly renown without analysis.

The Autonomists and the other lower tenet systems — having seen that if the collection of parts, etc., were not posited as an illustration of a whole, etc., [no phenomenon could be posited at all since] there is no whole, etc., which is a separate entity from those — assert that [something] from within270 the bases of designation is posited as this and that phenomenon. They do not know how to posit a phenomenon if an object that is designated as that phenomenon is not found when sought. Therefore, because they do not accept that chariots and so forth are mere nominal designations, they assert that chariots and so forth conventionally are established by way of their own character.

Although this supreme system does not hold that anything such as the collection of parts or something within it is an illustration of the whole and so forth, it is able to present well all actions and agents within the context of mere nominal designation of whole, etc. The Foremost Omniscient [Tsong Khapa] advised that since this mode of commenting on the meaning of the scriptures is the Subduer [Buddha's] own uncommon thought, those who are discriminating should train in this system of interpreting Buddha's thought. It appears that this way [of positing phenomena within the context of mere nominal designation] is a supremely difficult point that was not in the province of mind of many who were famed as great pandits in the land of the Superiors [India], and except for the Omniscient Father [Tsong Khapa] and his spiritual sons [Gyel-tsap and Kay-drup] most of the scholars and adepts in snowy Tibet also were unable to see even a part of this.

This mode of analysis is a profound means of quickly finding the view of emptiness.

Chandrakirti's Auto commentary on the "Supplement to (Nagarjuna's) 'Treatise on the Middle Way' " says:272

Because these worldly conventionalities do not exist when investigated in this way but do exist by way of non-analytical renown, yogis, when they analyze these in these stages, will penetrate very quickly to the depths of suchness.

-- From: Hopkins’s Emptiness Yoga

$$

How to ascertain the absence of inherent existence of uncompounded phenomena [like space imputed on its parts – same reasoning as before]

Take space as an example. There are many parts to space—directions and intermediate directions; analyze whether space exists as one with or different from these. Meditate as before and develop definite conviction in the unreality [of inherently existent space].

(i.e. The case of the irreducible elements:

‘Conditionality’ (idampratyayata, rkyen nyid ‘di pa tsam), or ‘having this particular condition, is a synonym for the dependent-arising of compounded phenomena.340 Not covered by the term ‘conditionality’ is the dependent-arising of uncompounded phenomena, such as space, analytical cessations, non-analytical cessations, and emptinesses. Non-products—or permanent phenomena—are dependent-arisings in two ways: (1) they arise, or exist, in dependence on their parts or bases of imputation, and (2) they arise, or exist, in dependence on a conceptual consciousness that imputes them. For example, the space of a room is imputed or designated to an absence of obstructive contact and to the space of the various parts of the room; thus, it depends both on its bases of designation and on the mind that designates it.

… A synonym of permanent phenomenon is 'uncompounded phenomenon' (asamskrtadharma, 'dus ma byas kyi chos). …)

Karikas, Chapter 5, Nagarjuna examine the emptiness of the irreducible elements (dhatus) (like the earth element, water element, fire element, air element, space element). It shown that even if we cannot observe other dependences, they are not independent of the mind conceiving them, labeling them, attributing them their defining characteristic. They are just mental fabrications, dependent on everything else. The elementary elements and their characteristics are not separate or different, but still not the same. Like space is not an existing thing, not a non-existing thing, not both - space and name-, not the same as the defining characteristics.

1. Space does not exist at all before the defining characteristic of space (akasalaksana). If it would exist before the defining characteristic, then one must falsely conclude that there would be something without a defining characteristic.

2. In no case has anything existed without a defining characteristic. If an entity without a defining characteristic does not exist, to what does the defining characteristic apply?

3. There is no functioning of a defining characteristic in a case where there is [already] a defining characteristic or where there is not a defining characteristic. And it can function in nothing except where there is a defining characteristic or where there is not a defining characteristic.

4. When there is no related function (sampravrtti) (i.e. defining process), it is not possible to have "that to which a defining characteristic applies." And if "that to which a defining characteristic applies" is not possible, then a defining characteristic cannot come into existence.

5. Therefore, "that to which a defining characteristic applies" does not exist (i.e. independently); and certainly a defining characteristic itself does not exist (i.e. independently). Now, something does not exist without "that to which a defining characteristic applies" and the defining characteristic.

6. If the existing thing (1) (bhava) does not exist, how then would the non-existing thing (2) (abhava) come into existence? And who holds: the existing-and-non-existing (3) thing which does not have the properties of an existing-and-non-existing thing (4)?

7. Therefore space is neither an existing thing nor a non-existing thing, neither something to which a defining characteristic applies (i.e. separate from a defining characteristic) nor a defining characteristic. (i.e. the same as a defining characteristic) Also, the other five irreducible elements can be considered in the same way as space.

8. But those unenlightened people who either affirm reality or non-reality
Do not perceive the blessed cessation-of-appearance of existing things.

All reasonings come down to the reasoning of conceptual interdependence:

…

%%

In short, sustain well the two yogas [during meditation, and between meditations]

1. The first is the yoga of space-like meditative equipoise. In it one sustains single-mindedly the conviction that there is not even a particle of any of the phenomena of cyclic existence and nirvana, such as I, aggregate, mountain, fence, and house, that exists in its own right and is not just imputed by thought.

2. The second is the yoga of illusion, the subsequent realization which [after the yoga of meditative equipoise] knows all objects of perception to be false entities that have the unreality of having arisen dependent upon a collection of major and minor causes.

This meditative equipoise, which depends on sustaining the two yogas, is conjoined with a bliss of mental and physical pliancy that is induced by the power of analysis. It is assigned as actual special insight.

%%

[Perfecting wisdom – verses 9-14]

About cultivating a correct view, Tsong Khapa's Three Principal Aspects of the Path says:2

9.
If you do not have the wisdom realizing the way things are,
Even though you have developed the thought definitely to leave cyclic existence
As well as the altruistic intention, the root of cyclic existence cannot be cut.
Therefore work at the means of realizing dependent-arising.

10. [inseparability of samsara and Nirvana]
Whoever, seeing the cause and effect of all phenomena
Of cyclic existence and nirvana as infallible,
Thoroughly destroys the mode of misapprehension of these objects [as inherently existent]
Has entered on a path pleasing to Buddha.

11. [inseparability of the Two Truths]
As long as the two, realization of appearances— the infallibility of dependent-arising—
And realization of emptiness—the non-assertion [of inherent existence],
Seem to be separate, there is still no realization
Of the thought of Shakyamuni Buddha.

12. [realizing the Union of the Two Truths]
When [the two realizations exist] simultaneously without alternation
And when, from only seeing dependent-arising as infallible,
Definite knowledge destroys the mode of apprehension [of the conception of inherent existence],
Then the analysis of the view [of emptiness] is complete.

13. [the Middle Way between existence and non-existence]
Further, the extreme of [inherent] existence is excluded [by knowledge of the nature] of appearances [existing only as nominal designations],
And the extreme of [total] non-existence is excluded [by knowledge of the nature] of emptiness [as the absence of inherent existence and not the absence of nominal existence].
If within emptiness the way of the appearance of cause and effect is known,
You will not be captivated by extreme views.

14. [from a conceptual understanding to a direct realization]
When you have realized thus just as they are
The essentials of the Three Principal Aspects of the Path,
Resort to solitude and generate the power of effort.
Accomplish quickly your final aim, my child.

2 The text (96.3) is missing the first stanza, which is transitional between the second and third aspects. It has been added for the sake of completeness.

The meaning of Tsong Khapa's words conveys the mode of practice as it appears in the precepts of the oral lineage.

##

6. Finishing the session

Back to Part I – Guide to the text

In the actual session you have developed as much as possible experience in transforming the mind through analytical and stabilizing meditation.

To conclude the session say many times:

I bow down, worship, and go for refuge to the feet of the lama undifferentiable from Manjushri.

Think that by strongly making the prayer to the gatherings of lamas and gods, all the members of the field of the accumulation of merit gradually melt into light from the outside to the center and dissolve into Manjushri and the Foremost Lama [Tsong Khapa who is one with Manjushri]. Manjushri together with the Foremost Lama dissolves into you. Thereby, all physical impurities—sickness and so forth—and all mental ill deeds and obstructions are purified, and you suddenly appear in the body of Manjushri.

Your own body has been radiantly transformed into the body of Manjushri, and the emanation of rays of light from it, by striking all the sentient beings throughout all of space, establishes all sentient beings in the state of Manjushri. Also, consider that the impurities of all inanimate objects are purified and that all inanimate things become as inestimable mansions [having the nature of light]. Contemplate as much as possible the billions of purified inanimate things and animate beings. Then establish a series of mantra in the heart of yourself and all sentient beings radiantly transformed into Manjushri, reciting as much as you can, om a ra pa tsa na dhih [three, seven, twenty-one, etc., times; the last time repeat dhih dhih dhih dhih dhih dhih ... as many times as possible].

At the end say:

After I have quickly attained
Through the virtue of this session
The state of Manjushri, may I establish
All transmigrators in his state.

I dedicate and consider the very wholesome virtue
Done in this session as a cause of accomplishing
All the prayers of all the Ones Gone To Bliss
And their children of the past, present, and future,
And as a cause of [the world's] maintaining
The excellent doctrine, verbal and realized.

Through the power of this virtue
May I finish travelling the path
Of the intention definitely to leave cyclic existence,
The altruistic aspiration to highest enlightenment,
The correct view, and the two stages of tantra
In all my continuum of lives, never losing the
four wheels of the Great Vehicle.2

2 The four wheels of the Great Vehicle are (1) to live in a place where the necessities for practicing the Great Vehicle are easily found, (2) to rely on a holy being who practices and teaches the Great Vehicle, (3) to have great aspirations for the practice of the Great Vehicle, and (4) to have produced great merit in the past. Tsong Khapa is addressing Tsa-ko-bon-bo, the person to whom he wrote this epistolary poem.

I will follow like children after their father, making sincere effort to achieve the Three Principal Aspects of the Path which include the essentials of all the scriptures.

The basic text, Tsong Khapa's Three Principal Aspects of the Path says:

14. [from a conceptual understanding to a direct realization]
When you have realized thus just as they are
The essentials of the Three Principal Aspects of the Path,
Resort to solitude and generate the power of effort.
Accomplish quickly your final aim, my child.1

1 The stages of generation and completion in Highest Yoga Tantra.

In this way the lama Manjunatha [Tsong Khapa] advised us followers with compassion.

If your mind becomes well practiced with respect to the path of the common vehicle, you should enter the immutable vehicle, the Vajra Vehicle, the unsurpassed quick path of purification in one short lifetime of the degenerate era without taking three countless aeons. Also, you should please with the three delights a tantric lama who has all the qualifications, and your mental continuum will be ripened through the pure powers of initiation.

Maintain dearer than your life the protection of pledges and vows accepted at the time of initiation. Based on that, search well for the essentials of the two stages of the profound path, the essential meaning of the ocean of tantras. If unmistaken ascertainment of the meaning is found, apply yourself to yoga in four sessions [each day]. There is no greater practice than learning thus the entire body of the paths of both sutra and tantra. This is the ultimate pith of quintessential instructions extracting the essence of lama Manjunatha's mind. Lama Manjunatha himself said [in his Condensed Exposition of the Stages of the Path]:

Generate properly thus the common path

Necessary for the two superior Great Vehicle paths,

The Perfection Vehicle—the cause—and the

Mantra Vehicle—the effect.

Then, enter the great ocean of tantra

Relying on a protector, a skilful captain,

And obtain the complete instructions,

Thereby making meaningful the attainment of leisure and fortune.

I, a yogi, practiced such.

You, wishing liberation, please do so as well.

You should turn about in your mental continuum these practices, from respecting an excellent spiritual guide properly in both thought and deeds through to learning the two stages of the profound path. Practice each day in four sessions or at least in one session. If so, the excellent essence will be extracted from this life of leisure. The precious teaching of the Conqueror Buddha can further the mental continuums of yourself and others.

Author's Dedication:

I dedicate whatever very wholesome virtues, like a conch and jasmine, are obtained from making effort in this way in order that the teaching of the Conqueror Buddha, the sole basis of the livelihood of all beings, may remain for a long time. May this lamp of teaching perfected well with countless difficulties by Manjunatha [Tsong Khapa] remain as long as this earth remains, and may it clear away the darkness of mind of all transmigrators. May the excellent King of Doctrine, Dam-jen, with his retinue—who promised never to cease protecting and sustaining the teaching of Manjunatha—be a friend always to the accomplishment of this doctrine.

Printer's Dedication:

Thus, this Instructions on (Tsong Khapa's) 'Three Principal Aspects of the Path': Essence of All the Scriptures, Quintessence of Helping Others was written by the glorious and good Conqueror over all factions, the Shakya monk Lo-sang-bel-den-den-bay-nyi-ma in a room of the Ga-dam mansion. By this printing may the precious teaching of Shakyamuni Buddha increase and extend in all directions.

Donor's Dedication:

Om svasti. In order that all beings might use this broad tree—a composite of the teaching of the Conqueror Buddha, a source of help and happiness—for the good fruit of superior liberation, I established this endless river of doctrinal giving at the great doctrinal college of Dra-shi-hlun-drup.

Sarvajagatam.

¤¤

Another commentary, by Venerable Ribur Rinpoche at Root Institute, Bodhgaya

Back to Part I – Guide to the text

(Note: The Three Aspects are:

1. The intention definitely to leave cyclic existence;

2. The altruistic aspiration to enlightenment for the sake of all beings which is the assumption of the burden of freeing all beings from misery and joining them with happiness and one’s consequent wish for Buddhahood; and

3. The correct view which is the realization of emptiness, the realization that all phenomena do not exist inherently, are just imputations by thought, nominally existent and effective but not to be found under ultimate analysis. Emptiness itself is the life of sutra and tantra.)

$$

[The root text]

Reverence to the Holy Gurus!

Prostration to the Venerable Gurus.

Homage to the venerable Lamas.

I will explain as best I can
The essential import of all the Victor's Teachings,
The path praised by all the holy Bodhisattvas.
Best entrance for those fortunate ones who seek freedom.

I will explain to the extent that I am able
The essence of all the teachings of the Conqueror,
The path praised by the Conqueror's holy children,
The entrance for the fortunate ones who desire liberation.

1.
I will explain as well as I can,
The meaning of the essence of all the Conqueror’s scriptures,
The path which is praised by the Conqueror’s excellent children,
And the gate for those fortunate ones desiring liberation.

Listen with clear minds, you lucky people,
Who aspire to the path that pleases Buddhas,
Who work to give meaning to leisure and opportunity,
Who are not addicted to the pleasures of cyclic life.
Lust for existence chains all corporeal beings-

Listen with clear minds, you fortunate ones,
Who rely on the path that pleases the Conqueror,
Strive to make your freedoms and endowments meaningful,
And are unattached to the pleasures of cyclic existence.
Embodied beings are bound by the longing for existence.

2.
Those not attached to the pleasures of existence,
Who strive to make leisure and opportunity meaningful,
And have faith in the path that pleases the Conqueror,
Those fortunate ones listen with a clear mind.

Addiction to the pleasures of the life-cycle
Is only cured by transcendent renunciation (1).
So seek transcendence (1) first of all!

Without pure renunciation (1), there are no means to pacify
The aspiration for pleasant results in the ocean of existence.
Therefore, at the beginning, seek renunciation (1).

3.
Without a pure thought to leave [cyclic existence] (1)
There is no way to stop seeking pleasant effects in the ocean of cyclic existence;
Also, thirst for existence thoroughly binds the embodied.
Hence, initially, seek renunciation (1).

Leisure and opportunity are hard to get,
And there is no time to life; keep thinking on this,
And you will turn off your interest in this life!
Contemplate the inexorability of evolutionary effects
And the sufferings of life-over and over again-
And you will turn off interest in future lives!

Counteract clinging to this life by familiarizing your mind
With the difficulty of finding the freedoms and endowments
And with the fleeting nature of this life.
Counteract clinging to future lives by repeatedly contemplating
The infallibility of action and result
And the sufferings of cyclic existence.

4.
Leisure and fortune are difficult to find and life is not lasting.
Through familiarizing the mind [with this], reverse emphasis on the appearances of this life.
If one thinks again and again of karma’s inevitable effects and the sufferings of cyclic existence,
Emphasis on future lives is reversed.

By constant meditation, your mind will not entertain
A moment's wish even for the successes of life,
And you will aim for freedom all day and night-
Then you experience transcendent renunciation (1)!

By familiarizing yourself in this way,
When you do not desire the perfections of samsara for even an instant
And continually aspire for liberation, day and night,
At that time, you have developed renunciation (1).

5.
After meditating in this way,
If you do not generate even for one moment
Admiration for the marvels of cyclic existence,
And if there is always the thought seeking liberation,
Then at that time one has generated [the intention]
definitely to emerge [from cyclic existence] (1).

(i.e. It is by seeing the real nature of samsara / karma, that
one generates the desire to escape samsara / all uncontrolled karma formations.
.
With this precious human life we have the possibility to become self-aware
of the process of karma formation, of our conditioning, of the real nature of our mind,
and transcend its limitations.) .

Transcendence without the spirit of enlightenment (2)
Cannot generate the supreme bliss
Of unexcelled enlightenment-therefore,
The Bodhisattva conceives the supreme spirit of enlightenment (2).

However, renunciation without pure bodhicitta (2)
Cannot result in the perfect happiness
Of unsurpassed enlightenment.
Therefore, the wise generate the supreme mind of enlightenment (2).

6.
Also, if the thought to leave cyclic existence is not conjoined with pure bodhicitta (2),
Then it will not be the cause of the marvelous bliss of highest enlightenment.
Hence, the intelligent generate the supreme bodhicitta (2).

Carried away on the currents of four mighty streams,
Tightly bound by the near-inescapable chains of evolution,
Trapped and imprisoned in the iron cage of self-concern,
Totally wrapped in the darkness of misknowledge,
Born and born again and again in endless life-cycles,
Uninterruptedly tormented by the three miseries-
Such is the state of all beings, all just your mothers-
From your natural feelings, conceive the highest spirit (2)!

Swept away by the four torrential rivers,
Bound by the tight bonds of actions, so difficult to escape,
Caught in the iron net of self-grasping,
Totally enveloped by the thick darkness of ignorance,
Born and reborn in boundless existence,
Incessantly tormented by the three sufferings --
Reflecting upon this state of all beings, your mothers,
Generate the supreme mind of enlightenment (2).

7.
Those carried along the continuum of the four fierce and powerful rivers,
Bound by means of tight bonds of actions difficult to reverse,
Who have entered into the iron net of inherently existent self,
And are covered with dark ignorance’s great darkness . . .

8.
. . . Are born into limitless cyclic existence,
And in their births are tortured uninterruptedly by the three sufferings.
Contemplating the condition of our mothers in such a state, generate the supreme bodhicitta (2).

(i.e. Realizing the universality of the samsaric conditions,
the traps of the four extreme views of realism, nihilism, dualism and monism,
the almost impossibility to escape from it alone,
and all the suffering that comes as the effect of those causes,
one feels compassion for all sentient beings, our mothers,
and generate Bodhicitta.
.
This, exchanging self for others, helps a lot to reduce the attachment to the ego and all of its complications,
thus creating favorable conditions to develop tranquility and insight.

Even though you experience transcendent renunciation (1)
And cultivate the spirit of enlightenment (2),
Without the wisdom from the realization of emptiness (3),
You cannot cut off the root of the life-cycle-
So, you should strive to understand relativity.

Even though you familiarize yourself with renunciation (1)
And the mind of enlightenment (2),
Without the wisdom realizing emptiness (3),
You cannot cut the root of existence.
Therefore, strive to realize dependent arising.

9.
If one does not have the wisdom realizing the mode of subsistence (3),
Then, even though one has developed bodhicitta (2) and renunciation (1),
One is not able to cut the root of cyclic existence.
Hence, for the sake of that, strive for the method of realizing dependent arising.

Who sees the inexorable causality of all things
Both of cyclic life and liberation
And destroys any sort of conviction of objectivity-
Thereby enters the path pleasing to Victors.

Whosoever sees the infallibility of cause and result
Of all phenomena in samsara and nirvana
And destroys all modes of apprehension
Enters the path that pleases the Buddha.

10.
If Whoever sees the cause and effect of all phenomena of cyclic existence and
nirvana as completely inevitable,
And thoroughly destroy the observed object—
They enter the path that pleases the Buddha..

(i.e. Only wisdom can bring liberation from samsara.
.
Dependent origination implies emptiness.
Everything is empty of inherent existence because everything is dependently arisen.
Seeing the dependent origination of all objects, one understands their emptiness of inherent existence.
.
But, at first, this realization is done in two consecutive steps:
Knowing that the mind has created the label, one understand the emptiness of the object
and is not fooled by the illusion of the object.

Appearance as inevitably relative,
And emptiness as free of all assertions-
As long as these are understood apart,
The Victor's intent is not yet known.

Appearances are infallible dependent arisings;
Emptiness is free from assertions --
As long as these two are understood as separate,
You have not yet realized the thought of the Conqueror.

11.
As long as the two, the understanding of appearances--the infallibility of dependent arising,
And emptiness--the non-assertion [of inherent existence],
Appear to be separate, there is still no realization
Of the thought of Shakyamuni Buddha

. (i.e. The inseparability of appearances / dependent origination and emptiness.
They are not separate or different, not the same.
One implies the other.
The goal is the Union of The Two Truths.

But, when they are simultaneous without alternation,
The mere sight of inevitable relativity
Becomes sure knowledge rid of objective habit-patterns,
And the investigation of authentic view is complete.

When these two realizations are simultaneous and not alternating,
The mere sight of infallible dependent arising
Brings the certainty that destroys all modes of apprehending objects.
Then, your analysis of the profound view is complete.

12.
When [the two understandings exist] simultaneously without alternation,
And when, from just seeing dependent-arising to be infallible,
Definite knowledge destroys the mode of apprehending [an inherently existent] object,
Then the analysis of the view is complete.

. (i.e. The Union of The Two Truths,
Being constantly aware of the real nature of the mind,
one sees the mind creating the label (in the present) in dependence,
creating the appearance, and is never fooled by the apparent object thus created.

One becomes thus free from all illusions, from all conditioning, from samsara.
.
Seeing the relativity of all points of view, one is free to adopt the point of view of any being
and thus is able to help him/her/it with adapted skilful means. That is omniscience. That is a Buddha.)

Further, while appearance eliminates absolutism,
Emptiness eliminates nihilism,
And you know emptiness manifest as cause and effect-
Then, you will not be deprived by extremist views.

Furthermore, appearances eliminate the extreme of existence
And emptiness eliminates the extreme of non-existence.
When you understand the way emptiness appears as cause and result,
You will not be carried away by extreme views.

13.
Further, [knowledge of the nature of] appearances [existing only nominally] excludes the extreme of existence (i.e. much better)
And [knowledge of the nature of] emptiness [as the absence of inherent existence] excludes the extreme of non-existence. (i.e. much better)
If [within] emptiness, one knows the mode of the appearance of causes and effects,
One will not be taken over by extreme views.

(i.e. Both: Dependent origination implies emptiness.
& Emptiness implies dependent origination.
Both together.
They are not separate or different, not the same; non-dual: not two, not one.
.
The two skilful means, two antidotes to the extreme tendency of each other.
Dependent origination fights idealism or nihilism / the extreme of non-existence -- caused by too much emptiness;
Emptiness fights the realism, the extreme of existence -- caused by too much dependent origination / causality.
. When one sees them together, one is free from all extremes.)

When you realize the essentials
Of the three principles of the path,
Rely on solitude and powerful efforts,
And swiftly achieve the eternal goal, my son!

When you have realized the essentials
Of the Three Principal Aspects of the Path,
Rely upon solitude and powerful effort
And swiftly accomplish your eternal goal, my child!

14.
When you have realized just as they are
The essentials of the Three Principal Aspects of the Path,
Resort to solitude and generate the power of effort.
Quickly accomplish your final aim, my son.

by Venerable Ribur Rinpoche

in Zopa - Virtue and Reality

in Hundreds

##

[Resume of the commentary]

Part I - Meditations for Generating Renunciation
  • Meditation about the Precious Human Life
    • The eight freedoms
    • The ten endowments
    • Precious human life
    • The great meaningfulness
    • The difficulty in having the causes to bring forth such a result
  • Meditation about death
  • Meditation on Karma
  • Meditation on the Three Lower Realms
  • Meditation on Suffering in Samsara
  • From this strong reflection you develop the wish of freeing yourself from the cyclic existence. This is what we call Definitive Deliverance, what we call Renunciation

$$

Part II - Preliminaries and meditation to generate Renunciation
  • The term meditation
  • Preliminaries to a meditation
  • Preliminary Lamrim Meditations : precious human life, death and impermanence, the danger of falling in the three lower realms, taking refuge, karma
  • Intermediary Lamrim Meditations : suffering in samsara, the Four Noble Truths, Dependent Origination
  • If you recognize the disadvantages from the depth of your heart of the nature of the suffering of cyclic existence, then definitely you will generate a very strong wish to free yourself from it. ... Once you have seen so clearly the disadvantages of cyclic existence you will want to get out.
  • It also becomes the very special cause of great compassion.
    • When you analyze thoroughly the condition of suffering of cyclic existence that you yourself are experiencing, when you deeply understand the depth of your own suffering, it is called renunciation.
    • When that thought is swapped for others, for all other sentient beings, that is the thought of compassion, that is the great compassion.

$$

Part III - IV - The 11 Advanced Lamrim Meditations to develop Bodhicitta
  • Combining the seven techniques (i.e. Shantideva - Maitreya ) and the exchanging oneself for others (i.e. Tchékhawa - Manjushri) in to the Advanced Meditation of the Lamrim.
    • The seven techniques of cause and effect
    • The technique which is called 'equalizing and exchanging oneself with others'
    • "you should incorporate these two techniques in the eleven steps of meditation"
    • Lo Jong
    • Tog len

$$

Part V - Meditations / techniques for developing Wisdom
  • To achieve the ultimate goal
    • you have to integrate both Method and Wisdom
    • (i.e. This means that we need a path, and to know that the path is just a raft. We cannot do it while rejecting the raft in the middle of the ocean of samsara. And we cannot carry the raft on our back after reaching the other shore.),
    • From the side of Bodhicitta,
    • and the side of Wisdom; the Wisdom that realizes Emptiness.
    • Therefore it is said that this is indispensable.
  • “I forgot to say the meaning should be analyzed with the Wisdom that
    • realizes the union of Dependent Arising and Emptiness. “
      (i.e. This means that we need to transcend both Dependent Origination and Emptiness, to transcend this duality, to transcend all views.)
  • The lineage of teachings of the Profound Wisdom
  • The reasoning that says that everything is empty because dependently originated, because being merely imputed by the mind -- the reasoning which is called 'Dependent Arising' or 'Dependent Origination'.
    • 'In order to sever the root of cyclic existence you should understand the reasoning of Dependent Origination'.
    • So by the reasoning, because phenomena are dependently originated , it follows that they cannot exist by their own nature.
    • There is not a single phenomena which exists from its own side, on its own power, because all phenomena exist by being merely labeled by the mind.
    • They exist by being merely labeled on the basis of imputation.
    • They don't exist as such by way of their own nature.
    • But still that's not to say 'I' doesn't exist at all.
    • The more you understand on the basis of Dependent Origination, the Emptiness of Phenomena, of the inherently existent nature of phenomena, the more the view of cause and effect becomes clear in your mind. That has to go together, that understanding.
    • All phenomena are Dependently Arising, Dependently Originated. They are empty of existing by their own nature.

$$

Part VI - Advices for day to day practice, to accumulate merit
  • Listening to Dharma teachings is a very important form of wisdom.
  • Whatever you listen to should put into practice as much as possible.
  • Continuously checking mind and speech is very important.
  • Two important activities for meditation
    • At the beginning the motivation,
    • and at the end the dedication
  • For us it is very important to become habituated, very used to the Three Principals of the Path.

(i.e. So we need both the method (the Middle Way, renunciation and Bodhicitta ... the meditations) and the wisdom. That is accumulating both merit and wisdom.)

$$

Notes about "the two realizations"
  • (i.e. The Dharmadhatu is not

1) Conventional truths: Dependent Origination, the Four Noble Truths, causality, space and time, science

2) Ultimate (Sacred) Truth : the simple realization of the emptiness of inherent existence of all dharmas

3) Both existing simultaneously, in opposition of each other, forming a duality.

4) Neither of them, something else, a ONE that is the source of both, or a transcendental consciousness or self (eliminating the duality completely).

  • This is equivalent to saying that the true nature of everything, including the very subtle nature of the mind, is not existence (realism), non-existence (idealism / nihilism), both existence and non-existence (dualism), neither existence nor non-existence (monism). This is a negation of the four extreme positions without affirming anything.
  • The Dharmadhatu, the real nature of everything, is beyond any description, beyond conceptualization, beyond all dualities, beyond all views, beyond discrimination and non-discrimination, beyond karma formation and non-karma formation, beyond dualities and non-dualities.
  • The dharma is transcendence of all. But "transcending" is not "rejecting".
  • The Middle Way: not accepting any view, not rejecting any view: "All of the sages who have gained the Way neither cling to nor reject any dharma. If one has neither clinging nor rejecting one is able to transcend all views." (Prajnaparamita Sutra)
  • So a Bodhisattva would attain the intuitive tolerance of the ultimate incomprehensibility of all things, the conformative tolerance of ultimate birthlessness (Vimalakirti Sutra).)

##

Part 1 of the commentary - Meditations for Generating Renunciation

http://www.rootinstitute.f9.co.uk/teachings/t-rib-3principals-text.html

The following is taken from teachings by Ven. Ribur Rinpoche at Root Institute, Bodhgaya on the morning of 1st January 1998. The teachings were translated into English by Fabrizio Pallotti.

Today is the first day of the New Year 1998 and we are all gathered here in Bodhgaya which is an exalted place, a supreme place, a holy place. We should all feel very lucky. It is better than being at home with one's family celebrating the New Year with lunch. It is better to gather at this place to practice Dharma. This is the way that you should think rather than thinking about being with friends and making preparation for celebrations and thinking about going to some places for holidays, like going to the seaside or just strolling with friends and celebrating in that way. You should not think that you are wasting your time and that it would be better to be somewhere else. You're lucky to be here. We are in the new temple which is very beautiful, so it is an occasion to make good dedications and prayers.

To begin to explain the teachings as have been explained, practiced and transmitted by the great tradition of the Kadampa Lamas and has been taught by my kind Guru, there are two most important activities that you should engage in when you practice the Dharma. The activities at the beginning and the activities at the end.

  1. The activities in the beginning refer to the correct motivation
  2. and at the end of your practice dedicating the virtue that you have accumulated.

These two are extremely important. Therefore think in this way; generate the motivation that for the benefit of all sentient beings my mother which equal the vastness of space, I must achieve the most supreme the highest precious state of Enlightenment, therefore I am going to listen to the teachings and put them into practice. Please set forth such a motivation.

Maybe there are some among you who are here not to practice but to acquire some knowledge, then what to do. Okay they can listen to the teachings anyway. So what is the subject of these teachings?

The three Principle Aspects of the Path which refer to

    1. the Definitive Deliverance or what we normally call renunciation,
    2. the mind of Enlightenment or Bodhicitta (in other words the mind of universal responsibility)
    3. and the correct and perfect view.
  1. So first Definitive Deliverance or Renunciation. That type of mind is indispensable from the point of view of whether your mind becomes Dharma or not.
  2. Second, the mind of Enlightenment or Bodhicitta is indispensable to whether your practice becomes a Mahayana practice.
  3. Then thirdly, the perfect view is indispensable from the point of cutting completely, severing and eradicating the roots of cyclic existence. That depends on whether or not you are able to generate the perfect view of emptiness. Whether your practice is based on Sutra, Tantra or both, the very life of your practice is dependent on these three Principle Aspects of the Path.

$$

[Generating Renunciation]

These should become the life of your practice, so you should always and continually check in the very depth of your heart whether or not your mind is merging with these three aspects of the path, especially beginning with Definitive Deliverance. As the uncommon, peculiar and characteristic qualities of the tradition of the great Lama Tsong Khapa, realization of Definitive Deliverance it is taken with the aim of generating Bodhicitta, because without having previously generated the Definitive Deliverance there is no way to realize Bodhicitta.

Therefore its taught in the prayer of being inseparable from the glorious teachings of Lama Tsong Khapa that this mind of Bodhicitta is precious like a jewel and in order to generate such a mind one should first abandon the appearance or the expectations for this and the future lives, and quickly forcefully develop the Definitive Deliverance mind within oneself.

To explain in an easy straightforward way, we should first think about what is the appearance of this life. It refers to a particular attitude of mind which wishes for the goodness of this life such as career, recognition, expecting to accumulate a certain kind of wealth; what we call expecting a good life for oneself. Therefore recognize the attitude which binds you to this life. The appearances that you get of this life (that is the expectations that you wish for) are the objects which we seek to abandon.

How this is going to happen is explained in the root verses of the 'Three Principle Aspects of the Path'.

  • First identifying the freedoms and endowments which characterize the 'perfect human rebirth', and their great meaning (that you can develop the great potential that they bear), their difficulty to acquire and the rarity of such a life.
  • On the basis of that developing an understanding of the nature of impermanence of life, such as that death is certain, the moment of death is uncertain and at the moment of death only the Dharma you have practiced and the progress you have made in your mind is useful. So using these two sets of meditations, that is understanding the 'perfect human rebirth' and then 'impermanence and death', is the means by which you can reverse the appearances of this life.

$$

[Meditation about the Precious Human Life]

Just to give a brief introduction, the first step in developing Definitive Deliverance and therefore reversing the appearances of this life is to begin with the meditation on recognizing the freedom and endowments of your human life. If you look at the world, at how many billions of human beings there are, just how many have a deep understanding of their life and how that life comes about? How do our bodies as human beings come about? What is the potential? What can be done on the bases of such a life? Even among the few who engage thoroughly in such an inquiry, even fewer have deep understanding of the meaning of life, why they have a human body, what they are here for and what they can do. The majority of us just take it for granted; Okay I'm a human being and that's it. I'll go along with things however life goes.

So the first step is recognizing the freedom and endowments of this life. This is a thorough inquiry that you do on yourself. What are capacities you have? What you can draw out of this life, out of being a human being. Really in depth. What is the maximum to which you can develop yourself, how this opportunity comes about and so on and so forth.

First you should recognize the eight freedoms and the ten endowments. The eight freedoms mean considering all the various possibilities of life, of being reborn as a sentient being in any of the six realms. Out of these there are four circumstances which are not common to human beings. As a human you are actually free of these. In three of these circumstances you can not practice Dharma or develop your mind because of being overwhelmed by intense suffering. The other is being overwhelmed by intense sensual pleasures.

  • The first three are being reborn as hell being, preta or animal.

o        When you think about this you should not just look at it from the outside. You should think 'if I were born in that way, such as an animal, how would I be? Would I be able to practice Dharma? Animals are overwhelmed with ignorance and their potential is very limited. They cannot take hold of their life and really do anything for themselves from a spiritual point of view due to suffering called the 'suffering of ignorance'.

o        The preta beings do not come under the direct experience of our knowledge, but are overwhelmed by the sufferings of very intense hunger and thirst. Due to being completely overwhelmed by this their mind cannot become engaged in anything but looking for something to pacify the suffering of hunger and thirst.

o        Then hell beings who are overwhelmed by intense sufferings of heat and cold.

  • When you reflect on the fourth possibility which is not common to human beings, such as devas and so forth, from the point of view of sensual pleasure they are better off than human beings but to such an extent that their minds are completely swept away by that pleasure and cannot suitable to engage in Dharma practice. Just check your experience if you go to a particularly nice movie that catches your attention completely. All you're able to do within that time frame is to look at the movie with your mouth wide open and you can't think of anything else. It is not that the thought of reciting some mantras or meditating or something like that even crosses your mind. You are completely distracted. When you are experiencing intense pleasure your mind is completely taken in by the pleasure.

So if you are born in these four circumstances you could not possibly do anything to improve yourself, to practice Dharma. These are the first four freedoms which means that you are free from such conditions, free from being born as other than a human being.

Then there are four conditions in which you are actually born a human being.

o        The worst of which is being reborn with very strong wrong views about reality, very stubborn and very short minded on the view of reality or about the view of spiritual practice, and particularly about practicing Buddhism (such as generating refuge in ones mind and so forth). This actually is the worst condition to be born into as a human, because although you are a human being having incredible potential you can't engage in any Dharma practice.

o        Then being born in circumstances in which the Buddha's teachings have not been delivered.

o        So you may have the wish to engage in such a practice you cannot possibly practice because the teachings are not there.

o        Or being born with a very strong mental handicap so as you cannot possibly engage in mind transformation.

You should take each and every point of these eight freedoms and go through whether you were born in those circumstances and how it would be. At the end of your reflection you should come out thinking "How lucky I am to be free from such circumstances, I have my full potential ready to be developed, to be harvested". This is the way that you should meditate. You bring this into your mind over and over. You go through each point until for each of them you come to a recognition, a very intense feeling of mental happiness that you are not in those circumstances.

This is not enough. You should recognize that your condition as a human being has the ten endowments, which means characteristics that are already with you. Five from your side and the five being related to others and the environment.

  1. The first of these is a human being. The fact of being a human being is clear to all of us, but what is the great goodness of being a human being? The endowment is the fact that human beings, unlike other beings, possess a type of intelligence which can be utilized very sharply and very powerfully in order to practice Dharma. This is not saying that other beings cannot practice Dharma, but the strength of the practice that we can carry is uncommon to human beings.
  2. The second thing is to born in a central land. There are various interpretations of the meaning. One is in a place where the Buddha's teachings are existing. What makes the Buddha's teachings existing or not is whether there is the tradition of at least four ordained people. That makes a land suitable to grow up from the point of view of Dharma practice, and this is the case for us, right!
  3. Then the next is the fact that you possess all your senses, that none of your senses are impaired so they become an obstacle to fully develop yourself. Just looking at holy images because you have your eyes or listening to the teachings because you have your hearing power and so forth.
  4. The fifth is that you have all these characteristics yet still you are not someone who has accumulated in this life one or all of the five very heavy negative actions such as killing one's mother or father, splitting the Sangha community and so forth. These very powerful evolutionary actions weigh down on your mind and create obstacles if later on in your life you meet Dharma and want to develop Dharma practice.
  5. So you are basically free and not only that, your mind has the potential of understanding and developing faith in what is known as the three baskets of teachings; the basket of discipline, the basket of discourses and the basket of metaphysics. You have the potential to understand the general teachings and develop faith in the teachings.

These are endowments, something that you already possess. For each you should check, seeing if you have each characteristic or not. Once you discover that you have a particular characteristic then you should rejoice at this.

  6. The five endowments that you have by way of your interaction with others and the environment begin with the fact that in this particular aeon or time, Buddhas have appeared (there are aeons when Buddhas do not appear).
  7. Not only that but Buddha taught the entire path, (there are Buddhas who appear but due to the karma of the people the Buddhas don't teach).
  8. Then the third endowment is that there has been a continuity of the teachings which are still with us,
  9. and the fourth, that there are people who practice and propagate the teachings.
  10. The fifth is that the people around you are supportive. In the west, because Buddhism is new it is possible that if you practice Dharma you may experience some problems like your parents or your husband or wife not being supportive. In the beginning it is possible that you may not have a supportive environment but that is also something that can change and you can change your circumstances, so generally speaking we posses these five endowments which come from others. We should recognize the incredible potential of each of them and we should rejoice.

In conclusion your life, your human life is a precious life. It is a life which possesses ten endowments and eight freedoms, a life which is basically free from all the possible obstacles to Dharma practice and possesses all the possible conducive circumstances which enable you to actually engage and progress in the path. It is therefore a real matter of rejoicing when you come to recognize that there is something special in possessing these characteristics. This is different from the great majority. This is something that you should come to recognize by meditating again and again on the points until happiness and rejoicing grows deeply within your mind.

So especially today seeing it is the first day of the new year we should not think where we could be with parents or friends or that we could be celebrating and having a good time. We should just meditate on the Perfect Human Rebirth and feel happiness just being here in this way.

So the second point is recognizing the great meaningfulness that you can accomplish on the bases of these potentials. This has various perspectives.

  • First of all the temporary meaning is that on the basis of this potential you can do something in order to plan your future lives, and avoid all unfortunate circumstances.
  • Also you can free yourself entirely from cyclic existence, you can free yourself from the root of suffering, you can achieve definitive peace; Nirvana.
  • Not only that you can achieve the supreme state of Buddhahood. That means that you can bring together all of your qualities and abandon all that has to be abandoned; all that is not useful. This you can achieve throughout your life. This can be done each and every second of your life.

The next step is recognition of having the fullness of all these characteristics in one's life and of their rarity, by understanding the difficulty in having the causes to bring forth such a result.

  • The first of these the difficulties is by way of causes in that the body we have now, the life we have now is a result of causes we have created in past lives. These have ripened now in having a human body with freedoms and endowments.

Without causes there is no possibility of having these specific results. So if you look at the result of having a human body with all these characteristics, the causes are very difficult to put together,

    • such as having perfect practice morality
    • and abandoning the ten non-virtuous actions (killing, stealing and so forth).

On the bases of a perfect practice of morality, a perfect practice of the six perfections such as generosity, morality, patience and so forth, and all this perfect practice bound or sealed together with very well aimed dedication prayers to achieve the desired specific results.

It is said that if you want to know where you come from look at your condition your body and your life. If you want to know where you are going to look at your mind now. There are some people who go to lamas and psychics and so forth and ask where was I in my past life and where will I be in my future life. You don't need to do this. Just understanding that you have a precious human body now is a clear indication that in the past lives you worked very hard putting together all the causes to create such a result. If you want to know where you are going to be in the future check whether in your mind you are putting together the causes to achieve the results that you wish for. Even just practicing morality is so difficult. To enjoy the result of morality is quite rare. Therefore you know it is quite rare to have the potential you have

It is not such an easy thing to acquire a human body and a human life characterized with the freedoms and endowments. Whether you experience something is whether or not you create the causes. Just by random, things are not experienced, therefore it is extremely difficult to achieve.

$$

[Meditation about death]

We should use the life we have, the potential we have, in the best possible way because

  • it is sure that we are going to die, we are going to leave the appearance of this life. This is something that happens to everybody and I don't have to go much into detail to explain this.
  • Death is certain and the fact is that you don't know when this is going to happen.
  • This is something that is quite clear, and if you think about what is useful at the time of death the only thing is how much you have progressed in your mind, how much Dharma practice you have done. There is absolutely nothing else that you can carry with you at that very moment.

By using this meditation;

  • first recognizing the freedoms and endowments which amounts to recognizing the great potential that your life is blessed with, and the great difficulties in acquiring it,
  • and on top of that seeing that this condition is not going to last forever, that it may finish at any time and the only really useful thing is how much practice you get done in your life.

Then it would become clear that wishing or dreaming or building up all the hopes of one life, itself means the appearances of this life. This is the first abandoning of the appearances of this life, which is worked out on the basis of these meditations.

The appearances of future lives means having expectations of not only this life, but what about expectations for oneself of having better future lives, or again having a human body and so on, stopping rebirth in the three lower realms. At this point you should contemplate the working of evolutionary actions and also their results, such as that evolutionary actions once engaged in will have a result which is expandable, and will manifest in ones environment and so forth. There is a whole section which deals with evolutionary actions and their results; what we call [Meditation on] Karma].

Also the understanding of the general and specific sufferings of cyclic existence [Meditation on the Three Lower Realms / Meditation on Suffering in Samsara], such as the suffering of human beings as well as non-human beings. These are the sufferings of birth, ageing, death and so on. Whatever life you will have within cyclic existence, within the power of evolutionary actions and delusions is actually in its very nature is suffering. From this strong reflection you develop the wish of freeing yourself from the cyclic existence. This is what we call Definitive Deliverance, what we call Renunciation.

Therefore by thinking in depth on the general and specific sufferings of cyclic existence and the disadvantages of being born in cyclic existence, when from the depth of your heart when you recognize continuously that whatever you call happiness in cyclic existence is in the actual nature of suffering and is in nature unreliable. On the bases of that you develop a very strong wish to free yourself from such existence spontaneously from the depth of your heart.

When twenty four hours a day your mind is set on getting completely out of cyclic existence, that is the sign of having developed the mind of Definitive Deliverance or Renunciation. To that extent we should now reflect and meditate on this to see that we come to the point which I have just explained. The point of recognizing that whatever goodness or perfections we have been thinking about in cyclic existence are actually deceiving, unreliable and in the nature of suffering. This is what we have to work on with whatever strength we have, in order to transform our minds into that very aspect.

This teaching was transcribed by Ven. Tony and edited by Tony Simmons. Any mistakes are solely the responsibility of the editor, for which he truly apologizes.

##

Part 2 - Preliminaries and meditation to generate Renunciation

The following is taken from teachings by Ven. Ribur Rinpoche at Root Institute, Bodhgaya on the afternoon of 1st January 1998. The teachings were translated into English by Fabrizio Pallotti.

This morning I briefly went through the causes which allowed you to generate the Definitive Deliverance or Renunciation.

  • First of all recognizing the potential of your perfect human rebirth
  • along with the thought of impermanence and death.

This constitutes the way of abandoning the expectations or appearances of this life and then of future lives. So now the way of meditating on this.

The term meditation in Tibetan is Gom which means familiarity becoming familiar, so it is becoming familiar or merging one's mental continuum with a specific subject to the point of extreme familiarity. Actually there is nothing that benefits the mind more than meditating in this way. It may be the case that we listen to many teachings from many teachers over a long period of time, and listening to the teachings is something that we appreciate. We may take down a great deal of notes from the teachings but when we go out we just forget and just go back to our normal activities. This is not going to benefit our mind deeply from the point of view of subduing delusions.

What we are looking for is to generate an experience in the mind to the point that it remains within us, where there the mind retains the meaning. As I told you this morning, when the mind begins to merge with the subject and enters the experience, it is not an actual realization but it is a beginning. You should meditate in a continuity without interruption, not just for a few days and then forget about the subject for awhile, then take it up again. You should meditate continuously on the subject until you reach a point where, even if there is some interruption, the subject stays with you and you are able to bring it back as an experience whenever you want. That is a very good sign, that is the beginning of a taste. That is the way in which you can achieve realizations.

We are beginners in the path so we should commence the path from the beginning. The path which we are going to realize, which we are trying to understand, is an arrangement of the Buddha's teachings called the 'Graduated Path to Enlightenment', or the 'Three Principles of the Path', and it consists of gradual steps. You meditate on the first step until you gain an experience, and then again you proceed step by step until you become proficient in the specific realization. In this way you receive benefit.

As I told you this morning, the arrangement of the path called the Three Principles of the Path or the Graduated Path to Enlightenment (Tib. Lam Rim), should be taken as the life of the path, in the beginning in the middle and in the end. This is the most important thing to concentrate on. It is like building a house, in the beginning you seek a very strong stable foundation on the bases that it doesn't matter how many stories you want to build, one two or six, if the foundation is stable you can just go ahead and build. But if you build without having a stable foundations no what you build will sooner or later collapse. In the same way with your practice, you should seek to have a very stable foundation I the beginning.

That is the life of the path. All the time consider that very important. During your progress on the path always seek to establish in your mind a real realization a real experience of the subject. Even if you are not able to reach a point in which you have spontaneous realization, that is being there without effort, you should try to experience at least a contrived experience. Even a contrived experience will enable you to approach much higher paths such as the two stages of Highest Yoga Tantra. All the incredible realizations depend on this foundation, whether it is stable. So at least try to achieve a contrived experience of these steps.

As I told you, one should try to establish a very stable foundation with the three principles of the path. Even if you have been listening to teachings for a very long period of time, even those teachings of Highest Yoga Tantra such as the three deities Guyasamaja and so forth, and if after meditating for a long period of time without generating realizations as explained in the texts, it is a very clean clear indication that you are missing the bases, the foundation, the Three Principle Aspects of the Path.

Even if the teachings are those of the universal vehicle, if you haven't developed in your mind Bodhicitta, the 'Mind of Enlightenment', the teachings that you are practicing are not a Mahayana practice. In order to generate Bodhicitta, the principle cause for the Mind of Enlightenment is the 'Great Compassion'. You cannot develop to the full extent the mind of Great Compassion without first having generated Definitive Deliverance or Renunciation. So again you have to go back to the beginning, the first step, developing the path as a very strong foundation.

In seeking to practice Highest Yoga Tantra practices like the main body of the generation stage (The practice is divided into the generation and completion stage). The main body of the generation stage is called taking the three bodies into the path. Taking death into the experience of the Dharmakaya requires a very grounded understanding of the view of Emptiness which is the third of the Three Principle Aspects of the Path.

Otherwise if you sit and do your Sadhanas (this is directed to those who have those practices) when you recite the mantra OM SVABHAVA (all phenomena and myself are pure in entity are completely empty) and so on and so forth, and you close your eyes and meditate, but if you don't understand emptiness what are you meditating on? You are just reciting something from your mouth, some dry words. You close your eyes in a pretension of meditating but it is not happening. You are definitely not practicing the generation stage if that understanding is not there.

Besides if the thought of Bodhicitta, the thought of Universal Responsibility is not there, leaving aside the practice of Highest Yoga Tantra, it doesn't become a Mahayana practice. So therefore you should continuously seek to establish at the beginning the Three Principle Aspects of the Path until you generate a contrived experience of each and every step of the path, and on that bases again seek to generate a contrived or effortless experience of the path, and then on that bases you can really look to climbing higher paths.

* * *

Now when you begin to meditate you have to start with what are called the preliminaries or preliminary practices.

  • First of all you should have in your house some small space just for meditation, like a little room or some small space where you meditate. So what you do first is in the morning you dust or clean your meditation place if you have a broom or something to use to dust your place. Right from the very beginning you should think that this is not a broom, it is like the wisdom which realizes emptiness and the dust is like the delusions of my mind and that of all sentient beings, and that you are dusting, wiping, cleaning the delusions in your mind and the minds of all sentient beings. So you are not just cleaning up your place, you have a mind which sees the dust as delusions and the broom as the wisdom which realizes emptiness.
  • The second thing you should do is to place exalted objects, representations of the body speech and mind of the Buddha. For us this is a Buddhist practice, so first it is very important to have a representation of Buddha Shakymuni whether it be a picture or a thanka, and if it is possible, because you are practicing the Graduated Stages to Enlightenment, was were first devised by Lord Atisha the great Indian pandit, and later on by Lama Tsong Khapa, it would be really excellent if you could have representations of Lama Tsong Khapa and Atisha. You should regard them as actually there, with that kind of spirit.
  • With that kind of devotional attitude, in front of them you should ideally set up a very nicely arranged set of offerings. The most important thing is that this offering is acquired in the most pure way, pure way from the point of view of the causes of this offering and the motivation. The causes meaning the offerings not being acquired by wrong means or livelihood such as stealing. If you are stealing and you are offering this to the Buddhas it is completely wrong. Then also from the point of view of the motivation. If one thinks "I'm pointing together a nice set of offerings and if anybody comes into my house I can impress these people with my offerings. These people will think he makes very good offerings", then this is making offerings with the self cherishing thought. In that case it is better not to make any offerings, so check your motivation, and make pure offerings even if it is just a piece of fruit but acquired with right livelihood and also with correct motivation.
  • You need to set your meditation cushion and under this needs to be a right turning swastika on top of which you put kusha grass and rampa grass. Each of these has a deep meaning, there isn't the time at the moment to give an explanation and you probably already know anyway. You need to have a comfortable cushion which is slightly raised at the back to allow yourself to sit more comfortably in the crossed legged position and ideally you should sit in the Vajra posture, the right hand placed on the left hand in the lap with the tip of the thumbs touching at the level of the navel, your back straight and eyes gazing down towards the tip of your nose. The majority of you are probably already familiar with this position so I'm not going into much detail.
  • When you have sat down, you do not go straight away into the meditation you want to do. First you motivate as I explained before, in the beginning the motivation is the most important thing. Ideally if you have enough knowledge of the path to Enlightenment you should be able to do a scanning meditation from the beginning up to the Mind of Enlightenment in order to build up the motivation in your mind. If this is too difficult or you don't have time or you don't know about it, then think in this way.

"Today I am still alive but this will not last forever, everybody including myself will have to face death, and it is not certain when this will happen, therefore right now I have this opportunity to practice meditation I am not going to allow my mind to slip into the perfection of cyclic existence, with the thought that involves cyclic existence. Therefore for the sake of all sentient beings, my mothers, I am going to achieve the supreme state of Enlightenment, the state of Buddhahood, therefore I am going to meditate on the gradual stages to Enlightenment. Think like this again and again until your mind is moved into it".

  • Actually if you find when you sit down, before you start to meditate, that your mind is disturbed by very strong scattering or sinking sleepy mind, or there is strong delusion you should first pacify your mental continuum by meditating on the breathing process. There are several types of these meditations. The simplest one is that you just concentrate on counting the breath, breathing in and breathing out, you count to seven or fourteen trying as much as possible to keep your mind on the object until the mind again settles in a neutral state and the specific delusion is pacified. You can elaborate, especially if you are engaged in the practice of thought transformation in which you use your breathing a lot, you can elaborate by thinking you are breathing out your delusion in the form of black smoke, and then breath in blessings in form of white light. You just concentrate on that for a while until your delusions become pacified. If that is too complicated or if the visualization is too complicated you just keep your mind tracking the breathing and your mind will just settle and the specific delusion will be pacified temporarily.

* * *

  • Now pay attention and do the meditation as I speak.

As you pacify your mind generate the motivation that for the benefit of all sentient beings my mother, I must attain the supreme state of Enlightenment, therefore I am going to practice the gradual stages to Enlightenment. First of all I am going to recognize the preciousness of the perfect human rebirth which I have, reflecting on the eight freedoms. You are free from eight states which are the greatest obstacles to practice Dharma. Four states which are not being born a human being, such as being born as a hell being or preta being. These do not come directly under the knowledge of our perceptions but once you have analyzed and understood the validity of the authority, in this case the Buddha who is undeceiving and speaks the truth, you will understand better. Anyway meditate in this way.

"Imagine if I was born a hell being completely overwhelmed with the suffering of heat and cold, to such an extent that I can't think about anything else but the suffering I am experiencing . If I was born in such a circumstance would I be able to generate the thought of my mind progressing or practicing the path. If I was born a preta being in which the suffering of hunger and thirst is so intense that my body would be so emaciated, so thin, so devastated by the lack of nutrition, that my mind would only be able to think about my suffering trying to find some drink and food which again and again I can't find".

Then come out of the meditation and think. "I have been born a human being, I was not born under such circumstances. I am so lucky that I can practice Dharma. What about if I had been born an animal, and we do see animals. So what if I was born as a dog or a snake or a pig or like a bird. So stupid that I can't learn anything about benefiting myself, only thinking about of obtaining food with not much else coming into my mind. So again I'm not like that. I've been born a human I can practice, I can sit, I can meditate, I can learn. I have the power to do something with my life".

"I was born as a deva who appears to be experiencing so much happiness over a long period of time, then when death comes the suffering is inconceivable as they have the clairvoyance of seeing that their next rebirth will be in the lower realms, and their anguish, their pain is so great. During their life the Devas are so distracted by sensual pleasures it is impossible to generate the slightest thought of Dharma practice. What a waste, but I'm not like that, I'm a human being, I can practice Dharma."

You should think of this point again and again over and over in depth. Putting yourself in those situations, and when you come out of meditation recognize that you are free from those circumstances and experience incredible happiness and joy. What about even being born a human being with very strong wrong views, with very strong materialistic wrong view, with my mind so very far removed from spiritual practice from Dharma practice. Although being a human being it will just a waste. I wouldn't be able to do anything to benefit myself, not the slightest practice, not even a single mantra or meditation; nothing.

"I am not like that and I have all my senses. I can use my eyesight, see the Guru, see holy objects. I can look at the scriptures, I can learn, I can listen to the teachings, I have full power of the senses. If it wasn't like this what would it be like even if my mind wasn't taken by wrong view. I couldn't listen to the teachings, couldn't receive any benefit from any teacher any Lama, couldn't read the text. I am not like that I possess the freedom which allows me to practice Dharma, I have full freedom in my mind". So think about this point and meditate again, and when you come out feel such joy to possess this freedom, this great potential that you have.

I forgot to say at the beginning that when you sit down to begin the session you should approach the meditation simultaneously with things. From one side beginning with the correct way of devoting yourself to your spiritual teacher, and then from the point of view of recognizing the freedoms and endowments.

In brief, right now you have full access to Dharma practice, and most of all you have full access to fully qualified teachers who are able to guide you on the path. You can receive teachings and can completely fill your mind with those teachings. You can have your questions answered completely, ask about your doubts you have full access. Besides the favorable conditions, whatever support you may need in order to practice Dharma. Get a deep understanding of this point from the depth of your heart, until you feel that among so many billions of human beings you are so lucky. You have all this potential, all these favorable conditions to practice Dharma.

After this you switch to the great meaning that you can accomplish in this life. "How am I going to use it in this life? I can accomplish incredible meaning, incredible realizations such that I can stop the rebirth in the lower realms and so forth. I can plan it now. I can do it right now because I have this precious human rebirth. I am in the position of controlling that, and also I'm in the position to attain complete liberation from cyclic existence. I can eradicate suffering altogether. Also if I practice well, with a very stable bases such as the Three Principals of the Path, I can follow the instructions of attaining the pure land of the Dakinis. I can achieve incredible results, and not only that, I can become Buddha. I can create the causes in the future to become Buddha. I can do it within the short span of this life, or even shorter, within a few years. I can achieve incredible realizations such as the state of Vajradhara. I have all this power. I can do this".

"Having such a condition, the precious human rebirth which is so meaningful, is also so difficult to achieve by way of causes, because the causes themselves are difficult. Therefore, because I have it only this time, I must not waste it as the time is so short. The time is so short because it is definitely going to finish. Sooner or later I am going to die (i.e. Death & Impermanence), I can see this with my naked eyes, people don't live forever. This incredible opportunity that has been given to me is going to finish. I'm not certain when it is going to finish, and at the moment of death only the strength of my Dharma practice is going to of any use. Nothing else".

"Therefore I must be very careful with my time, with my life. I must use it to the best of my ability. Beside the fact that I am going to die it is not sure when this is going to happen". It is so clear, that if you meditate very carefully on this point it is quite easy. So place attention on this point when you meditate, and also what is happening at death time. "No matter how many close relatives and friends are around me, at death time parents and the wealth I have accumulated are not going to be of the slightest benefit. I won't be able to take any of this with me at the time of my death. In the end even my body, the body I cherish so much, will have to be left behind. My consciousness is going to leave the body, so whatever I am able to accumulate in this life is not going to be of the slightest use at the death time. The only thing which will be of benefit will be my Dharma practice".

In this way proceed to first of all reverse the appearances of this life, and then to switch to the next step, which is reversing the appearance of future lives. First of all you should generate strong understanding of the reality of Buddha (i.e. Refuge), the state which is completely free from all the negativities and which has achieved all the qualities. On the bases of that we proceed with the understanding that a Buddha is valid authority, and you yourself can become a Buddha. After this you reflect on evolutionary actions (i.e. Karma). Whatever actions you do, non-virtuous actions, virtuous actions, once done bring forth results of suffering or happiness.

If an action is not done, the specific result which is issued forth by that action cannot be experienced, and with the practice of refuge, by completely surrendering your mind in refuge, you're able for the next life to close the door to the three lower realms. So in the case that I'm not going to be reborn in the three lower realms. Whether I'm born as a human, whether I'm born as a Deva, if I'm born in one of the six existences, I'm bound by delusions and evolutionary actions, therefore the nature of existence is suffering (i.e. M7).

Take for example a human being. The suffering of birth, the suffering of ageing, the suffering of sickness and the suffering of death are intrinsic. They are the nature of being born a human being. On top of that you have the suffering of being separated from those who are close to you, your relatives and your friends, which is an incredible suffering. Some people when separated from their loved ones suffer for years. They virtually go crazy. Then there is the suffering of meeting those whom you do not wish to meet. It is the nature of this existence, of being a human being. Or the suffering of never being satisfied. No matter how much pleasure you seek, the more you get the more you are dissatisfied.

If you just consider this existence from the point of view of the three kinds of suffering. The suffering of change, that which we recognize as pleasure, but which is actually not reliable and changes to the suffering of pain. That which is called the suffering of the contaminated aggregates, of causes and conditions, which is the very reason why no matter which existence you get within the framework of delusions and evolutionary actions will be suffering, because the very root of suffering is the delusions. By thinking in this way, even if we close the door to the three lower realms it is not enough. As long as we take life after life within the frame of cyclic existence there is no real happiness upon which we can rely.

Even considering those very high existences in samsara which we call Devas and so forth, where there are experiences of incredible power and sensual pleasure far beyond our imagination, in the end it is deceiving and must be abandoned at death time. In brief no matter where I take rebirth in cyclic existence there is no way out of suffering, therefore I must achieve liberation, I must take myself completely out of this cyclic existence. From the depth of my heart when this thought comes through this meditation, when the thought comes that "I must liberate myself completely from cyclic existence because no matter what life I will have, no matter what happiness I will be experience, it will be deceiving in its nature. Therefore I must free myself altogether, I must cut the root of cyclic existence. No matter what I do, I must achieve liberation".

* * *

What is the sign of having achieved this renunciation or definitive deliverance?

First of all you really have to recognize from the depth of your heart whatever perfections you have believed to be there up to now, whatever happiness you have believed to be worthwhile is completely worthless. All those phenomena are not permanent, they are not enduring, they change moment by moment, their very nature immediately changes, and because they are changing phenomena you cannot rely on them, they are not a valid bases of reliance. You cannot rely upon those perfections, that happiness as their nature itself is actually suffering. The basic situation is that you are being deceived. What appears to you to be happiness, as something desirable, is impermanent. It will change eventually. The nature itself of that phenomena will manifest as suffering, and you will be deceived . No matter where you are in cyclic existence, this is the basic reality.

When this thought comes clearly into your mind to the point that you do not wish for a second for those perfections, that happiness which you have been seeking up to now, because you can see so clearly that the nature is deceiving, and the uncontrived thought of freeing yourself from such conditional existence is strong and continual, then you have generated Renunciation, the thought of Definitive Deliverance. This is an extremely powerful condition in itself. Even if you are not able to progress into the next step which is Bodhicitta or the realization of Emptiness, you will somewhat change within yourself. You will attain a very strong courage, your mind will be empowered with courage and you will have such a strength in practicing the three higher trainings of morality, concentration and wisdom.

If you recognize the disadvantages from the depth of your heart of the nature of the suffering of cyclic existence, then definitely you will generate a very strong wish to free yourself from it. It will come very strongly and spontaneously. At that moment you will really search for the root "What is it? What is it that keeps my mind bound in cyclic existence? What is the major obstacle in my life? What is it that I have to eradicate? What type of path do I have to undertake in order to free myself? What is the nature of such a liberation?" This enquiry will come very strongly and very piercingly. It is like a scientific investigation. It is like you have to determine a specific type of phenomena, and once you have a specific kind of phenomena, then you proceed to try so many ways in which to really probe the nature in depth.

Once you have seen so clearly the disadvantages of cyclic existence you will want to get out. You can't possibly think of anything else. Twenty four hours a day you are searching for a means to get out of cyclic existence, and in this process you will come to understand in depth what is the nature of existence, what it is that you have to abandon, what type of path you have to undertake, what practice you want to cultivate and the result that you want to achieve. This will come very very powerfully, and therefore the strength of practicing what is called the three higher trainings, the higher training of morality, the higher training of concentration, and on the bases of these two, the higher training of wisdom which is the ultimate means of uprooting cyclic existence. If you reach the point of such a mind of Renunciation, then even if you don't develop those higher paths such as Bodhicitta and so forth, your mind will really be set in the Dharma. A path the path will sort of open up in your mind, and you will enter it, and that itself is very very powerful. Without thinking of something higher, just the spontaneous realization of that will be extremely powerful

It also becomes the very special cause of great compassion.

  • When you analyze thoroughly the condition of suffering of cyclic existence that you yourself are experiencing, when you deeply understand the depth of your own suffering, it is called renunciation.
  • When that thought is swapped for others, for all other sentient beings, that is the thought of compassion, that is the great compassion.

This teaching was transcribed by Ven. Tony and edited by Tony Simmons. Any mistakes are solely the responsibility of the editor, for which he truly apologizes.

##

Part 3 - The 11 Advanced Lamrim Meditations to develop Bodhicitta

The following is taken from teachings by Ven. Ribur Rinpoche at Root Institute, Bodhgaya on the morning of 2nd January 1998. The teachings were translated into English by Fabrizio Pallotti.

Geshe Chekawa, a Tibetan practitioner, heard one part of a verse from the 'Eight Verses of Mind Training' by Geshe Langri Tangpa. This says

'I should always give the victory and the profit to others, and keep for myself the loss'.

(i.e. When others, out of jealousy,
Mistreat me with abuse, slander and so on,
I will practice accepting defeat
And offer the victory to them.)

Just by hearing this his mind was extremely moved and he began seeking the source of this very powerful instruction. Geshe Langri Tangpa had just passed away, so he received the instructions from Geshe Sharawa on

  • the seven techniques (i.e. Shantideva - Maitreya )
  • and the exchanging oneself for others (i.e. Tchékhawa - Manjushri).

At this time these instructions were kept very secret, being transmitted only to one or two disciples at once and never given in public. Geshe Chekawa thought that in this way, sooner or later the instructions would be lost or the transmission of these teachings would be interrupted, so he wrote them down began to give the instructions to many people, the two techniques, the seven cause and effects and the exchanging oneself for others. From that moment on it became a sort of spread lineage.

Some centuries later, Lama Tsong Khapa appeared in Tibet and did he did something special. He put together the two instructions, seven cause and effects and exchanging self for others into a single method which is composed of eleven steps to develop the mind in Bodhicitta. (i.e. Advanced Lamrim Meditations - or is it Atisha who has combined both to form the Lamrim.) This still remains the very uncommon, peculiar tradition for training the mind in Bodhicitta which is unique to the lineage of Lama Tsong Khapa.

As is said in the prayer to be always inseparable from the teachings of Lama Tsong Khapa, composed by Lama Dorje Chang,

"You who are able to combine the points of instruction for training the mind in Bodhicitta, by combining the seven causes and effects and the exchanging of self for others, which become eleven steps for training the mind in Bodhicitta. May you always have this method for training the mind, may I always be inseparable from the teachings" So here it explains the peculiarity of the great achievement of Lama Tsong Khapa, which is uncommon to other traditions.

Although when you actually undertake the practice of Bodhicitta you do it on the bases of the eleven gradual steps as combined by Lama Tsong Khapa, giving teachings and receiving teachings is done by way of imparting single instructions.

  • First the seven techniques of cause and effect,
  • then exchanging self for others.

$$

We will begin with the seven techniques of cause and effect,

(see Shantideva - DEVELOPPING ASPIRING BODHITCHITTA
Préliminary: Meditate on equanimity
1) Recognition of all sentient beings as one's mother
2) Remembering the kindness of all mother sentient beings
3) Repaying this kindness
4) Affectionate love
5) Great compassion
6) Superior intention
7) The mind of enlightenment, bodhitchitta)

  • which are based firstly upon instructions on generating immeasurable equanimity. This is not the actual instructions for Bodhicitta, but forms the basis, and if you incorporate it then it becomes eight steps.
    • First you have immeasurable equanimity,
    • then recognizing all sentient beings as mother,
    • recollecting their kindness
    • and the wish to repay their kindness.
    • On the basis of this you have the love which sees the beauty of sentient beings,
    • great compassion, then the extraordinary intention or universal responsibility
    • and then the effect which is Bodhicitta.

These are instructions which are the bases for the realizations of the great beings of the past.

The way in which these causes and effect relate to each other in order to bring forth the precious Mind of Enlightenment is as such:

· The precious Mind of Enlightenment is the wish to achieve a supreme state of Omniscience of Enlightenment in order to perform altruism to the maximum extent, and give ultimate benefit to all sentient beings.

· In order for that to come about you need the extraordinary intention, which is a very powerful sense of responsibility that you, yourself alone, have to the relieve all sentient beings of suffering and place them all in the happiness that they wish for. This is a very courageous and powerful intention.

· In order for this powerful intention to come about, bearing the responsibility of benefiting all sentient beings, you need before an unbearable compassion. A compassion which cannot stand even the smallest sufferings of sentient beings.

· This unbearable compassion is preceded by its uncommon cause, with is the affectionate love which sees the beauty of, and feels close to each and every sentient being. We do have now a sort of temporary love to those we feel close to, but to those we don't like this affection does not arise. Therefore you need this love to be equal for all sentient beings; you need to feel close to each and every sentient being for that to come about.

· What is the closest sentient being that we have in this life? It is our mother. Therefore you have these three;

o        recognizing all sentient beings as your mother,

o        remembering their kindness

o        and on that basis, generating the wish to repay the kindness.

It is on that which you come to develop the affectionate love which sees the beauty of, and feels close to all sentient beings.

This in turn acts as the very special condition for the great compassion, the compassion which cannot bear the sufferings of all sentient beings. This again gives forth the extraordinary intention that you, yourself alone, must benefit them all, and on that basis you have the result, which is the Mind of Enlightenment. This is the way in which the causes and effect work.

* * *

First we have to create an even mental ground on the basis of which we can generate the six causes and the effect which is Bodhicitta. It is in a way like making a painting. First you have to check the cloth, the surface must be very even and clean, so in the same way your mental frame should be very even towards all sentient beings. This immeasurable equanimity is indispensable even if you don't get to practice the following instructions up to Bodhicitta. If you are able to realize equanimity in your mind it will be so beneficial; temporarily beneficial and ultimately beneficial. You will find incredible ultimate benefit because it is the bases for having a peaceful mind. The fact that the mind cannot now find peace depends so much on this, that we do not have equanimity towards sentient beings. To some we have attachment and desire, to some we have hatred and aversion and to strangers we don't care.

When you actually meditate you should bring to your mind someone to whom you feel close, to the person you feel so much attachment towards, who you don't want to separate from even for a single second. You think about this person. Then you think about someone towards whom you feel hatred, someone you can't bear the sight of and consider your enemy. In the middle you place a stranger, someone who you don't care about. Then you start to think why you feel so much attachment to the friend. Is it is rational for me to have so much attachment to this person, to be so drawn to this person so much that I don't want to be separated from them for a single second? At this point you should connect the instructions from the meditation on renunciation where you consider the disadvantages of cyclic existence, in which you can't be certain in samsara, sometimes friends becomes enemies and sometimes enemies become friends. You bring in those instructions and reflect on them thus...

'In the past, even in this life, the person who has been so beneficial to me, which is why I have desire and attachment for this person, has actually been my worst enemy. It is not the case that your friend has always been your friend; things change. This has changed so many times, it is not worthwhile for me to feel attachment and desire for this person on the bases of that they have been beneficial to me, are beneficial to me and will be beneficial to me, because they have also been the opposite'.

You are cooling down the force of attachment and desire towards this person. Then you connect with the person to whom you feel so much hatred and aversion because they have harmed you in the past, are harming you now and will harm you in the future. See if it worthwhile to be like this, to think like this. This is not worthwhile, it is completely unreasonable for the same reason as before. In the past lives that person has been my close friend. So many times they have benefited me, and this will happen again in the future. There is no reason on these grounds to feel aversion for this person.

Do it also for the person in front of you who is a stranger. Look at the attitude that we normally have towards strangers. 'I don't know this person. Whatever they do, I don't care. They haven't connected with me in the past, are not connecting with me now and will not connect with me in the future. Who cares!'. This is also completely wrong. In the past we have been very close, so many times. We have been connected by force of hatred, by force of desire and attachment, by force of closeness, by force of being far and so forth. There is no reason for me not to consider this person just because I think he is a stranger.

In this way you cool down the sharp edges of the mind towards enemies, towards friends and towards strangers until you feel they are all equal. This way you proceed first to ground your mind in the immeasurable equanimity, which is in fact a very important practice. For us, those who practice the path of the Buddha meditate 'May all sentient beings be free from suffering and its cause and may all sentient beings have happiness and its cause'. If we don't have equanimity it would be something ridiculous, it would be just something we say from our mouths without thinking they are close, so may he be free from suffering and have happiness. The people we dislike would be excluded from the meditation. It is very important because otherwise when we recite these prayers the meaning gets lost. If you are able to pacify the flow of attachment and aversion towards those close and our enemies, it is going to be so beneficial to the peace of mind. Your mind will eventually rest in peace.

Actually when it is said that nothing is certain regarding friends and enemies, it is a reality we can all understand from our own experience. There are times when we have friendships with people such that the thought of being separated from them for a single second doesn't cross our minds. We feel so in oneness with these people. Then later on due to some immediate condition you are separated from these people, and for years you experience so much suffering. Actually I know about this very well because I have people coming to me who, although they are extremely capable people, thought that they were with a person whom they felt so in oneness with, that separating from this person for a single second wouldn't come about. They thought of it as an impossible situation, and they suffer for such a long time, over and over, for years they suffer.

Decreasing the force, the grasping of desire for this person by understanding that there is no certainty, there is no need to have such an intensive build up on this person. This is going to be so beneficial because it will prevent you from suffering. This suffering, this reality, is something which we can all understand from our own experience.

Yesterday because of limitation of time, I could not go through the disadvantages of cyclic existence such as

  • you can't be certain of friends and enemies, and also the suffering of never being satisfied.
  • Also the suffering of never finding a stable position, once you attain the top you are bound to fall down again, and once you are down you have to climb back up and so on.
  • These are incredible sufferings which are within the frame of our own experience, and the majority come from not being able to control attachment and desire towards some people, and anger and aversion towards others.

This is so important. It creates so much trouble and steers the mind in an unpacified way. We all seek to have peace of mind, and while we don't control the force of attachment and the force of your aversions you cannot have your mind pacified. So you see, no matter if you are rich or very poor, you are in a high position or a low position, whether you are a man or a woman, whether you are old or you are young, everyone needs to be peaceful in the same way. Leaving aside the point that these instructions act as the basis of developing the Mind of Enlightenment, they are extremely beneficial on a practical day to day basis for you yourself to achieve some degree of happiness.

Without pacifying your mind even that degree of happiness is not going to come about. Anyway, the root of the unpacified mind actually develops on the dichotomy of appearance and reality itself. I am going to explain that tomorrow at the time of explaining the view, so for now the most important thing is to equalize our minds, decreasing the force of attachment and anger. We who are practicing Dharma should not act like everybody else does everywhere else. We should try to control the mind and see, because we know better.

* * *

  • The next point is recognizing all sentient beings as having been our mothers (1). This is the most difficult point of these techniques. Although it is the most difficult point, that doesn't mean we can't realize it. No matter how difficult it appears, with the force of continuity and perseverance there is nothing that you cannot achieve with your mind, because the mind is a compounded phenomena. Compounded phenomena are compounded because they change moment to moment. There is nothing which is fixed and cannot be changed, so the mind can be molded in the way that you want. You can train it no matter how many difficulties there appear to be, by perseverance and endurance. There is nothing that you cannot achieve.

Basically what you use in order for the mind to realize that all sentient beings have been your mother, is a correct reasoning on the conventional working of the mind. The understanding first that the mind is beginningless is the reasoning which is taken from the treatises of valid cognition, which states that the continuum of the mind has no beginning. You have to focus the attention on the continuity of the mind, the continuity of the awareness of the mind. The awareness of 'now' is the result of the awareness of the preceding moment, that is the moment which came before, it is a causal flowing of continuity which results from its preceding moment. You can go back in this way through your past years, when you were young and so that continuity of awareness is the result of that when you were just born.

That moment of new born child awareness must have had a preceding moment. This is the nature of continuity. You then go back to the awareness of time when you were in the womb. That awareness as well, in order to be there, must have had a causal moment, so you go back to a point which precedes conception. There must be a continuity in order that the awareness of the fetus is there, and that must also have had a preceding moment. When you look at the continuity which is caused by the preceding moment, you can't find a first instant of awareness because that itself must have had a preceding moment in order to exist. Thus it is said that the continuity of mind is beginningless.

This is the line of reasoning you should try to understand, and it may be a little bit difficult. It might be difficult just to get it through your ears, and this is due to the different educational upbringing. In the west you have been brought up to acquire knowledge on a certain bases, reasonings or considerations which in the beginning do not fit with this kind of reasoning. Probably the majority here understand and some believe in past and future lives. For those who believe in past and future lives, it would be easy to understand the working of this continuity of awareness.

Therefore consider in this way that the mind or consciousness or awareness has no beginning and no end. Why? Because there is not a single instant of consciousness that you can point out that is the beginning, that is the first moment. Seeing consciousness has no beginning, it follows that rebirths have no beginning. We have been taking rebirth since beginningless time, countless times, they outnumber even the number of sentient beings. There are different ways of taking rebirth; by heat, by moisture and out of a womb. As a womb born being such as a human being or animal, each time you are reborn you require a mother. This means that countless times you have been taking rebirth out of a womb, and each of those times you have a mother who is a sentient being. Among the countless sentient beings, each of those sentient beings has been your mother countless times. Therefore whatever direction you find yourself to be in, east, west, north or south, all sentient beings have definitely been your mother countless times. Because you have taken rebirth countless times, you can't possibly point out a sentient being who hasn't been your mother countless times. You yourself have been in this relation as mother with all sentient beings countless times.

This is the way in which the reasoning of beginningless consciousness has been transmitted by the tradition of the great pandits of India, Chandrakirti, Chandragomim, and Shantarakshita, so you can realize how all sentient beings have been your mother. These great beings Chandrakirti and so on were not ordinary beings, they were great Mahasiddhas. Some of them with very powerful extraordinary powers, with their minds developed to the point where Chandrakirti could milk a drawing of a cow. If you know that these beings were not just ordinary professors walking around teaching, but that they actually had incredible realizations in their minds, them when you have difficulties understanding certain points it is helpful to know that they had incredible realizations. Chandrakirti was actually one of the eighty great Mahasiddhas of India, who had achieved very high realizations. These were beings who would not be unaware of the future. Chandrogomin had constant contact with Chenrezig, with the aspect of compassion of all the Buddhas. Shantarakshita was responsible for establishing the Sangha community in Tibet. They were not just ordinary beings.

I'm mentioning this because sometimes when you think about this it is very beneficial. The reasoning to establish that these sentient beings have been our mother was on the basis of understanding the continuity of the consciousness which is beginningless. Because the continuity of the consciousness is beginningless, the continuity of rebirths you have been taking is countless, because the rebirths you have taken are beginningless, they outnumber the number of sentient beings. Thus each sentient being has been your mother countless times.

* * *

  • The next step after recognizing all sentient beings as having been your mother, is to recollect the kindness (2) of the mother which begins from conception. Whether she's sitting, eating, sleeping or waking up, each and every single action she does is endowed with the thought of benefiting her child. Regarding her intake of food she thinks of her child, she carries her child through nine months of hardship and as soon as we are delivered we are just like a helpless worm. If it wasn't for the mother we would just die right away, so we are alive due to the kindness of our mother. She raises us up, she gives up her food. The reason why we get an education is because our parents thought that we would need education, and sometimes they really go through hardships to support their children in the school. The fact that now we are able to understand, we are able to think properly, we have some degree of intelligence that allows us to understand Dharma is due to the kindness of the mother. Without that we wouldn't even be able to be here.

This is especially true here in the west. When you are a child the parents buy whatever you want to amuse you, toys etc. There is constant giving in order to please the child, but on the other hand it is difficult for westerners to think about the kindness of their parents. I am stressing especially for you to recognize their kindness, especially one's mother. Especially if you are engaging in Dharma practice, parents become a very crucial point. Parents are a very powerful object for accumulating merit. It is said that although they are not superior beings, that is beings who have realized emptiness directly, for you they are as powerful as a superior being from the point of view of accumulating merit and negative karma. Therefore you must be very careful with you parents and definitely consider their kindness. This is it for this morning.

This teaching was transcribed by Ven. Tony and edited by Tony Simmons. Any mistakes are solely the responsibility of the editor, for which he truly apologizes.

##

Part 4 - The 11 Advanced Lamrim Meditations to develop Bodhicitta - cnt'd

The following is taken from teachings by Ven. Ribur Rinpoche at Root Institute, Bodhgaya on the afternoon of 2nd January 1998. The teachings were translated into English by Fabrizio Pallotti.

Now we continue with the instructions for the precious Mind of Enlightenment, which are called the seven techniques of cause and effect. Out of these we have seen the basis which is equanimity, then the actual instructions which are recognizing all sentient beings as having been one's mother, recollecting their kindness and generating the wish to repay their kindness.

  • At this point if you actually consider the kindness of mother sentient beings in depth, the wish to repay the kindness (3) will arise spontaneously, it will arise on the basis of understanding how kind sentient beings have been towards you. Repaying their kindness may at one level be by providing food for those who suffer hunger, providing clothing for those in need of clothing, providing material needs such as medicine and so forth, but this is not all. In this context repaying the kindness of sentient beings is something much deeper, the thought is much more extensive. It refers to what sentient beings actually need, which is to be free from all their sufferings. They need to possess all the happiness that they wish for. So the wish to repay their kindness is the thought 'I should provide them with all the happiness that they wish for, and I should eradicate all their sufferings.' The wish to repay their kindness is in this direction, and is profound.
  • To go to the next step, which is the affectionate love (4) that sees the beauty. At this point when you connect with whatever sentient being is there; you see them in a very beautiful way. Their appearance is pleasant, and on the basis of that you have very strong love which is the wish that all sentient beings have whatever happiness they wish for. Whoever you meet, whomever you think about, whatever sentient being is there has a beautiful appearance, has a loving and affectionate appearance. So to explain in a simple way, at this point you can meditate on the four immeasurable thoughts, the immeasurable thought of love, the immeasurable thought of compassion, the immeasurable thought of joy and the immeasurable thought of equanimity, in which you wish for all sentient beings to be free from all their sufferings and to possess all their happiness.

You re-establish the wish, 'may they possess all their happiness and be free from all their suffering, may they be free from all thoughts of closeness towards some and being far from others. May they possess the purist bliss'. On top of that you take the responsibility, 'May I myself be able to establish them so', and you ask the Lama for the blessing to be able to do so.

  • The next, the Great Compassion (5) is the thought 'May all sentient beings be free from all their sufferings'. In Tibet their was a particular tradition in which, whist training your mind in developing Great Compassion, you would go in places where they butcher animals and actually watch the suffering very closely as they kill the animals. The animals would have their throats cut and be allowed to bleed to death. Some of the animals would be suffocated, some would be dissected; there are so many means of killing. That also is a powerful thing, it energises the mind towards developing compassion, but as an object of compassion you take into consideration that all sentient beings, not just animals, have experienced continuously since beginningless time the three types of suffering, the suffering of pain, changeable suffering and the suffering of the pervasive contaminated aggregates. So on the basis of that consideration you develop Great Compassion towards all sentient beings.

The sign that you have actually developed Great Compassion in the mind, is like anxiety that a mother feels about her only child when he is sick and there is danger of death. All her thoughts are exclusively directed to eliminating the sickness, making sure her precious child recovers from that sickness. She can't feel at ease until this is the case. In the same way when you feel the sufferings of all sentient beings not just one continuously in your mind, the thought of their suffering becomes so unbearable that you are continuously thinking of what you can do to alleviate all of the sufferings of sentient beings. Even when you are eating your mind is taken by this suffering. Continuously, spontaneously, twenty four hours a day your mind spontaneously thinks about how to free them from their sufferings. This is the sign that you have developed Great Compassion.

  • Next is the uncommon Extraordinary Attitude (Bodhicitta). Why it is called uncommon is because it is not common to the Individual Vehicle (Hinayana). The Individual Vehicle practitioners do have training in the Great Compassion, which is the wish that all sentient beings be free from their suffering. The Extraordinary Attitude (6) is the very strong sense of responsibility which comes about by previously training the mind in recognizing the kindness, the wish to repay their kindness and the affectionate love which sees the beauty. Because of the force of these three previously generated realizations, you are not only wishing that all sentient beings be completely free from their sufferings, but you see that this is your responsibility and you yourself have to bring this about. You see that it is your responsibility, because since beginningless time sentient beings have been so kind to you that you yourself alone have the responsibility of freeing them from their suffering. So this is in brief the Special Attitude.
  • At this point you are faced with the thought that, right now, you don't have the power to benefit thoroughly even one single sentient being, not to mention all sentient being. So you look to see who is in the position to be actually capable of benefiting all sentient beings. Not even those high realized yogis, the superiors of the Individual Vehicle, who have freed themselves completely from the sufferings of cyclic existence, and have achieved Nirvana, Definitive Peace. All the worldly gods, Shiva, Brahma and so on are still in cyclic existence. Who actually has the capacity? It is only someone who has achieved the supreme state of perfections which are free from all the faults, the state of the Buddha.

When you see clearly that this is the condition in which you can have the power the capacity to benefit all sentient beings, then this incredible wish develops in your mind that 'for the benefit of all sentient beings I must achieve the precious state of Buddha'. This is the precious Mind of Enlightenment, this is Bodhicitta (7). The Mind of Enlightenment is characterized by possessing the intention which accomplishing both one's own purpose and other's purpose. It fulfills completely the thought of altruism and self-achievement.

* * *

$$

When you train your mind in the technique which is called 'equalizing and exchanging oneself with others',

    • first you equalize yourself with others
    • by recognizing the disadvantages of egoism
    • and the advantages of altruism.
    • Once you have equalized them, you take the thought of Great Compassion and Immeasurable Love, and you train your mind with various visualizations using the flow of your breath. By exhaling with the technique of Ton Len, giving and taking, you take upon yourself with the thought of Great Compassion and you give away with the thought of Immeasurable Love. That can be combined with various visualizations involving the flow of your breath.
  • What is common to all of us spontaneously, naturally, is that the thought of oneself is stronger than the thought of others, from the point of view that we feel more important than others. Spontaneously, naturally we feel more important than others in what concerns feeling happy and free from suffering. We always make sure that everything goes fine for us, then after the thought of others. There is a connotation of importance more for oneself than others.

Since we are so habituated to this thought since beginningless time, the imprints of feeling more important than others are quite thick in our minds, this is common to everybody. What we seek for is to eliminate this because it is very wrong, although it comes very naturally, it is very wrong. If you consider that it is so important for you yourself be free from suffering and to possess all happiness, then consider that you are only one, whilst others are numberless. You are just one single individual sentient being while others are so many more. It is absolutely wrong to feel oneself more important than others, since we are alone in front of numberless sentient beings. Not only that, but the wish to be happy and free from suffering is the same for all sentient beings. Not even one sentient being wants to experience suffering. As much as I myself want to be happy and free from suffering, to that extent numberless sentient beings have the same wish. Therefore it is so wrong to make this difference even if it comes spontaneously. It is such a wrong attitude to feel more important than others, more in need.

In brief you should try to equalize the mind of oneself and others (a), they should feel completely the same, that you are not more important than others.

  • At this point you have to consider the disadvantages of egoism (b), the self-cherishing thought, and the advantages or qualities of the altruism of cherishing others (c). Whatever pain, suffering, obstacles or unwanted experiences such as sickness, whatever bad circumstances you face in your life, are due to the self cherishing thought, due to egoism. That is the source of all the bad things, the source of all suffering. Whatever goodness there is to achieve is due to altruism or cherishing others.

For instance, whatever resource you are experiencing, such as shortage or loses of finance and so forth are results of ten non-virtuous actions; killing stealing and so forth. All these ten non-virtuous actions are driven by egoism and self-cherishing thought. It is due to the self-cherishing thought that you come to kill, steal or appropriate others possessions, and as a result of those actions you experience various unwanted things in your life. What you have to blame in reality is the self-cherishing thought, your egoism. All those actions such as killing, stealing, sexual misconduct, lying, slandering and so forth are driven by the thought of oneself, because we cherish oneself and believe others less important than ourselves. We fool around with other's partners because we are attached to our own happiness to the point that we don't care about others.

We perform all those sorts of actions, which bring the results we don't wish. Even if you check the actions of your speech such as lying, slandering, divisive speech, gossiping, they are all driven by the same thing, the attitude of caring more about oneself than others. In brief by egoism. The mind which craves others possessions or wants to damage other people, all these actions, even the actions of the mind which are considered non-virtuous are driven by the self cherishing thought, by egoism. As it says in the text Lama Chopa 'In brief, self cherishing thought is the door, the source, for all unwanted things'. Even the condition that allows sickness such as cancer to arise is due to self cherishing thought. We have so much egoism, we cherish our happiness so much, that we ingest all the wrong sorts of substances, foods and so forth, which eventually lead to severe sickness such as cancer.

Another thing that is very clear, which you must come to understand sooner or later, is how devastating the effects of egoism are. The effects of each and every delusion such as anger, desire, ignorance, pride, jealousy and so forth have their root in egoism. We don't have enough time to go through each and all of these things, but you should try as much as possible to look into these things and to look into this pattern. Because we cherish ourselves we look at those who are better than us with envy, with jealousy. Because we cherish ourselves we look at those who are equal to us with a competitive mind, and because we cherish ourselves we look at those who are lower than us with contempt and we put them down.

In brief whatever delusions, shortcomings and mistakes we have, the root, the source, the reason is the self cherishing thought. It is from caring for oneself more than others. The reason why, since beginningless time, we have not been able to pacify our minds, to find peace of mind is because of egoism. There is not a better remedy for pacifying the mind than giving the victory, the gains to others, and taking for oneself all the loses and mistakes. There is not a better thing to do in order to pacify your mind.

  • Now recognizing the advantages of altruism, cherishing others (c). Again in the Lama Chopa it explains in many verses that the door to all good qualities is cherishing others, altruism, caring for others more than oneself. It is very clear that it is an amazing thing to forget about oneself and just care about others. The few instances where there are beings have so much altruism, who seem as though they don't care about themselves at all and just care about others, become world renowned objects of praise and respect. Why? It is because altruism is so rare, and because it is so precious.
  • We must understand, we must really try to understand the disadvantages of egoism and the advantages of altruism. At this point comes the actual training, the training of exchanging oneself with others (d). This does not mean that you just swap yourself with others and you take others in your place. You train your mind, you change the attitude of your mind. Until now you have been taking care of yourself you have been considering yourself more important than others, so when you train yourself you see others as more important than yourself. This is exchanging oneself with others. Is it clear?

When we talk about exchanging oneself with others, we are talking about a mental attitude in which you care for others in the way that you normally care about yourself, and the way you have not been caring about others, you take it for yourself. At this point in order to train your mind with Great Compassion you take on the sufferings of others and with the mind of Immeasurable Love, you give to others all your goodness.

When you meditate on Ton Len, or giving and taking, you meditate in such a way that you visualize... You first meditate on Great Compassion to all sentient beings, and by thinking about their sufferings you visualize that all their sufferings ripen upon yourself. You take the sufferings from them in such a way that they will ripen upon yourself. With the mind of Immeasurable Love, you give them all your virtues, all your possessions, everything and they are enjoyed by others. At this point, while you train your mind in giving and taking beginners are not able to immediately take upon themselves the sufferings of others, so they should start as it says in the 'Seven Point Mind Training'; gradual training should begin with oneself.

At first, when you breathe in, you take on your own unhappiness and suffering in the form of black smoke. You breathe this black smoke into your right nostril and it absorbs right into the centre of your heart. Then once you are habituated with taking a portion of your own suffering upon yourself, stretch that out and train yourself to take the suffering and hardship you may experience in the coming year. You train yourself like that gradually.

As you become habituated with that, extend it to the coming life and so forth. It is a gradual process because the untrained mind cannot take others suffering ripening upon oneself. Then once you are habituated in this way of taking on yourself all the sufferings, sickness and unwanted things from the course of your own life, you can slowly switch to others who are close to, you such as your parents, your friends and so forth. You begin in this way. Then slowly, slowly, you switch to all sentient beings beginning with strangers, those who you don't really know, then you cover up to all the sufferings of all sentient beings. If you have meditated well before, with the immeasurable thought of equanimity, it shouldn't be that difficult.

Then you can go into very detailed meditation, thinking of the specific sufferings of each of the six realms, beginning with the hell realms. Think of those beings who are suffering from unbearable heat, and take upon yourself all those unbearable intense sufferings along with the causes. Then you do it with the cold hells, then the pretas who suffer from intense, unbearable hunger and thirst, then you go to the animals, the human beings and the Devas. Taking all the sufferings along with their causes.

If you practice in this way the benefits are inconceivable. In brief you cover all sentient beings. You go through those who practice the Individual Vehicle, who still retain the thought of their own happiness, their own freedom, and you go through also the Bodhisattva level, those beings who are traveling the Bodhisattva grounds who still have obstacles to endure until reaching Enlightenment. Go through that until the last level of the Bodhisattva ground, leaving out only the Buddhas and your Gurus, as for them there is no suffering to take. In brief if you are able to meditate in this way, the benefits you will receive in this practice are inconceivable.

Once you have achieved a considerable amount of proficiency in this practice, once your mind is habituated in taking upon yourself the sufferings of all sentient beings, from that moment onwards whenever you are experiencing something unpleasant, being sickness or an obstacle, the appearance to your mind is different. You will be happy when going through hardships because of your training, your meditations on taking on the sufferings and hardships of all others; 'what I am experiencing now is excellent'. You will actually be happy to go through hardships.

You will also develop a very particular type of courage. Your mind will become very brave because whenever you go through difficulties or hardships, you will know that whatever you are experiencing is actually the result, the maturation of your own evolutionary actions. Once you accumulate actions, nobody else but you is going to experience the result. It is not the case that somebody other than you is going to experience the result of your actions, or the rock that is out there is going to experience the result, or the environment. You, yourself, are going to experience the result. You will know that this is the result of the maturation of your karma, your evolutionary actions, which by the way of experience have finished right there. Therefore you will wish for more to come. Therefore you will develop this kind of courage, this kind of brave mind. The more hardships that you undergo, the happier you will be. There is a lot I can tell from my own experience about this.

Then, when you train in giving, you breath out white light which is the root of virtues accumulated, all the goodness that you have, all your bodies possessions, whatever good is there to wish for, you give to others. You manifest this when you breathe out and give to others, think that these virtues completely separate from you and are given to others. It would be extremely beneficial if you elaborate on your meditation. First you take as an object the hell beings, like the hot hell being. When you breath out, you breath out the roots of your virtues in the aspect of cooling rain which cools down the sufferings of these beings, along with cooling the negativities and delusions which are the root of their suffering. For the cold hells you breath out the roots of your virtues in the form of warm light, or the heat of the sun, of many suns which completely melts the ice of their suffering, along with melting their delusions and the root of their suffering.

For the pretas you breathe out the roots of your virtues in the form of food, drink, pleasant environments and so forth, which completely satisfies these beings. For the animals you breath out the wisdom which eliminates the fog of ignorance of their minds, and which stops them attacking and eating each other, being overwhelmed by fear and so forth. Then go through the devas and titans, giving them whatever they wish for such as armor. Whatever human beings need you breathe out, houses and possessions and whatever else. You breath out the roots of your virtues which transforms, takes the aspect of all the needs of sentient beings, and purifies their minds of delusions and the root of their suffering.

It is very much like the multiple offering section of the Chod practice in which you give out to sentient beings exactly whatever they need, exactly whatever they wish for. For those who wish for food you give food. To those who wish for pleasant environment you give pleasant environments, to those who wish for houses you give houses and so forth. You transform the roots of your virtues into whatever is needed.

This is the explanation of the seven techniques of cause and effect, and exchanging oneself for others. They have to be explained separately, but when you actually practice, when you actually meditate, you should incorporate these two techniques in the eleven steps of meditation.

* * *

As I explained yesterday when you meditate,

  • first put together your meditation place.
  • Clean with a particular mental attitude of cleaning away yours and others delusions,
  • prepare your meditation cushion
  • and set up the representations of the exalted body speech and mind of the Buddha.
  • Then sit down in a comfortable position, best being Vajra position,
  • and you check your mind.
  • Generate the correct motivation
  • and then you start to meditate.
    • First step in training the mind in Bodhicitta is the immeasurable equanimity (M8),
    • then recognizing sentient beings as being one's mother (M9),
    • then recollecting their kindness.
    • ...
  • At this point the next step is the particular recollection of the kindness of sentient beings (M10).

This is an extra point that you incorporate here. When recollecting the kindness when sentient beings have been ones mother, one also considers the kindness of sentient beings even when they have not been our mothers. This special recollection of their kindness involves thinking about how they are always kind, there is a verse from the Bodhisattvacaryatara (Engaging in the Bodhisattva's Deeds, by Shantideva) which says 'If you recognize how kind the Buddhas are in showing the path to Enlightenment, and thus have so much respect and devotion, why not show the same respect by recognizing the kindness of all sentient beings who are equal in providing you with access to Enlightenment'.

The difference is that the Buddhas are kind because they show the path they teach you how to travel the path, how to reach enlightenment, but without sentient beings, the practices you have to implement in order to achieve Enlightenment wouldn't be possible. Without realizing Bodhicitta there is no way of achieving the state of Buddhahood. Bodhicitta is the special attitude, which is developed on the basis of immeasurable love and Great Compassion. Love and Great Compassion have as their object sentient beings. If sentient beings were not there, there would be no way you could develop Great Compassion.

Not only that, but all those practices that you do later, on the basis of Bodhicitta, such as the six perfections, one of which is generosity. To practice generosity, sentient beings are required as you need an object for your generosity as well as the perfection of morality, the morality of not harming sentient beings and the practice of patience requires sentient beings, requires an object towards which you train. So you see sentient beings and Buddhas are equally important in attaining Enlightenment. Not only are sentient beings extremely kind because they have been our mothers, they are always kind because they provide you with the achievement of Enlightenment.

Even on the ordinary level, what ever we are able to enjoy such as food, houses and clothing are due to the kindness of others. We may think that if we have a beautiful house with beautiful surroundings that it is a result of our capacities; 'I'm so cool and capable I have the house in which I live, and I have all these capacities'. This is very wrong, whatever you have is due to the kindness of others. Even just this place we have here. I enjoy giving teachings here and you enjoy receiving them. We think it is very nice. This is completely due to the kindness of sentient beings. Someone dug the ground for sand and earth, someone made the bricks, someone designed the house, someone built it, people plastered it and painted and did the wiring. All these conditions that we have are not just there because they are there. They are there due to the kindness of sentient beings.

Even the food that you eat and the clothes that you are wearing, the nice cloth that you are enjoying are due to the kindness of sentient beings. If you go through the process of how these things are put together, you will see that since the beginning there were others involved in it. Without others you wouldn't be able to purchase specific things. For instance if it is cotton, you go through the process, mentally of putting together from the ground to the point where it becomes a garment that you wear. It is due to the kindness of the sentient beings involved in the process that you can enjoy the end result.

Then maybe you think, 'well I worked very hard put together some money then bought the thing. It is not because of the kindness of anybody, it is because I worked hard, then I paid for it'. Also then, the point of view that you are able to have money is because of others. Others provide you with the situation to work, whatever skill you have, you need others to depend on it. It is on the basis of others that you earn money and can spend it, it is not that it is from the kindness of yourself. If you check carefully, whatever there is for you to enjoy is due to the kindness of others. So have a careful look in this way at the people around here work in the fields so that you can have the rice that you eat, or those sentient beings who are involved in killing or are killed because we eat meat as well. That needs some being to be killed.

Whatever is there from the point of view of enjoyments, whether it be material possessions, cloth, food, whatever is there is due to the kindness of others. Have a careful look. In the end, you should come out with the thought of how kind sentient beings are.

  • At this point of the special recollection of sentient beings you incorporate the practice of meditating on affectionate love (M17)
  • and the Great Compassion (M15).
  • Then you also incorporate the practice of taking on yourself the suffering of all sentient beings, and giving (M14) with the mind of Immeasurable Love.
  • Again the resultant Extraordinary Attitude, or Bodhicitta (M19) remains just as it is.

$$

[Combining the two techniques with Lamrim]

The special technique is incorporating those two; the 'seven techniques of cause and effect' and the 'exchanging of oneself with others' into one single session of meditation. (M8-M19)

We have quickly covered the two first principals of the path; the thought of Renunciation or Definitive Deliverance, and Bodhicitta, the precious Mind of Enlightenment.

This teaching was transcribed by Ven. Tony and edited by Tony Simmons. Any mistakes are solely the responsibility of the editor, for which he truly apologizes.

##

Part 5 - The lineage of teachings of the Profound Wisdom, The reasoning that says that everything is empty because dependently originated, because being merely imputed by the mind.

The following is taken from teachings by Ven. Ribur Rinpoche at Root Institute, Bodhgaya on the morning of 3rd January 1998. The teachings were translated into English by Fabrizio Pallotti.

$$

[The need to combine both method and wisdom]

There is a quotation which says

'If you don't realize the meaning of the Profound Wisdom, although you have generated the thought of Definitive Deliverance and the precious Mind of Enlightenment, you won't be able to severe the root of cyclic existence. Therefore strive to achieve the Perfect View with Wisdom'.

Although you might have generated the thought of Renunciation and Bodhicitta, you have to realize the Profound View of Emptiness with Profound Wisdom.

To achieve the ultimate goal you have to integrate both Method and Wisdom. From the side of Bodhicitta, and the side of Wisdom; the Wisdom that realizes Emptiness. Therefore it is said that this is indispensable. I forgot to say the meaning should be analyzed with the Wisdom that realizes the union of Dependent Arising and Emptiness, so it is good to have some background how the lineage of teachings of the Profound Wisdom is transmitted.

$$

[Historical aspects]

Otherwise, in the west, so many mistakes are made from the point of view of not understanding that the teachings originate from Buddha Shakyamuni, and were transmitted through an uninterrupted lineage of highly realized beings. So the type of teachings, or Dharma, or tradition which is called 'Lamaism' just does not exist. It is a complete misinterpretation based on a lack of knowledge concerning the lineages and the transmission of the teachings.

First the kind teacher Shakyamuni taught extensively about that which is called the vast, and that which is called the profound. The profound refers to Wisdom, and the teachings have been handed down through Manjushri and Maitreya, and other great Mahasiddhas such as Nagarjuna, Asanga, Chandrakirti and so forth. Particularly on the base of the profound, various philosophical views have been asserted on various levels of understanding of the ultimate reality of all phenomena. Of these, the ultimate, the highest, is the one which has been transmitted from Nagarjuna, a great and highly realized Indian who was the propounder of the view which is called the 'Great Middle Way' View. This integrates the perfect understanding of the union of the two truths, the conventional truth and the ultimate (i.e. sacred) truth.

Since you need this perfect view in order to eliminate, eradicate and uproot the root of cyclic existence, if you don't rely upon the view which perfectly integrates both conventional reality and ultimate reality, you are not going to be able to eliminate the sufferings of cyclic existence. Therefore it becomes crucial to rely on a perfect view, which is the one transmitted by Nagarjuna, the Great Middle Way.

From Nagarjuna came may highly realized disciples, who in turn became lineage holders of the Profound View of Emptiness. According to the differences in their understanding of the view of their teacher Nagarjuna, two main lineages of the 'Madhyamika' were formed.

  • These are the Consequentialists or Prasangika, which is considered the highest, the final, the definitive view,
  • and the Svatantrika view.

As for the Consequentialist view, the principal disciples of Nagarjuna were the two great Mahasiddhas Chandrakirti and Buddhapalita. Among the two main lineages of Madhyamika or Great Middle Way, the Prasangika and the Svatantrika, the final definitive is the Consequentialists. So among Chandrakirti and Buddhapalita, Chandrakirti is esteemed as supreme, and that is the view which was practiced by the Lord Atisha when he came to Tibet to propagate Dharma. Atisha himself praised Chandrakirti by stating that if you practice the view of Chandrakirti, there is Buddha. Otherwise there is no Buddha. This is implying that there is no achievement but by relying on this Profound View, as propounded by Chandrakirti.

From the earlier propagation of Dharma in Tibet, before the coming of the great Lama Tsong Khapa from whom the Gelugpa lineage began, there were three main propagations.

  • Since earliest one, the Nyingma, the ancient, with Shantarakshita and Guru Rinpoche along with the twenty five great disciples and so forth, the view which was being practiced and taught was the perfect view of Nagarjuna, the Consequentialist.
  • Later on we had more propagation of Dharma, the Kagyü with the great Mahasiddha translator Marpa, Milarepa, the physician Dagpo and Palma Drupa great Mahasiddha yogi and so forth. They all, from the beginning of this propagation, had the perfect thought and practice, the perfect Consequentialist view.
  • Then later on the Shakya lineage, such as Sakya Pandita, Sonya Gyatso so many great practitioners all taught, practiced and propagated the Consequentialist view of Emptiness.
  • This was not the only lineage propagated at the time in Tibet. There were also some minor lineages such as the lineage of Buton, the lineage of Jo Nampa.

Whatever it was, the main view of the profound path held, practiced and taught at the time was the Consequentialist.

After a few centuries due to the view being extremely subtle and profound, the teaching transmission of the view began to be misunderstood. There were so many misunderstandings based upon the view, until the time of Lama Tsong Khapa.

At that time the Gelugpa lineage was not there, so Lama Tsong Khapa studied with all the lineages, mainly the Sakya and among his main four gurus, the principal one was the venerable Ren Dawa, who was a lama endowed with very high realizations. He himself had thoroughly realized the perfect view of Emptiness, but because there were so many misunderstandings Lama Tsong Khapa's mind could not be set at ease with the view.

No matter how much he studied, no matter how much he received teachings, he had doubts arising in his mind which could not be fulfilled by his inquiries. Even the Venerable Ren Dawa though himself had perfectly realized the view of Emptiness, was unable to explain it to such an extent as to satisfy his doubts and enquiries, as his speech was not as powerful as his realizations. He was not able to explain perfectly the view, so Lama Tsong Khapa became worried although he searched throughout Tibet, and studied so much, he could not find the perfect view on Emptiness. Then he reached a point where he set his mind to go to India. At the time there were two great Mahasiddhas still alive, the great Maitrippa and another one whose name I can't remember. They had realized the view and were able to explain it.

Along with five hundred disciples all endowed with practice and learning, Lama Tsong Khapa set forth towards India, until he reached the border at a place in Tibet which is called Wolka. At this place there was a great lama, their translator, who approached Lama Tsong Khapa and he pleaded with him not to travel to India. At time the roads were not like they are today, and even today they are not so good. Imagine at that time they were really very dangerous, and the differences of climate, of food and so forth. Also traveling with so many disciples and great Lamas would have left Tibet empty. So he pleaded with Lama Tsong Khapa not to go, that there would be danger to life. He pushed so much that Lama Tsong Khapa didn't go.

He also told Lama Tsong Khapa that at that time in Tibet there was no one who could really explain in a satisfactory way the view of Emptiness. He would have had to have engaged in a very intensive practice of accumulation of merit and purification, and on the basis of that he would have to have a direct vision of view which is the manifestation of all the Wisdom of all the Buddhas, and he would have to enquire directly to Manjushri.

Therefore Lama Tsong Khapa set forth for his retreat along with eight principal disciples, four from central Tibet and four from Kham. They went to a place called Olga. These places are still there in Tibet, someone who has been there can tell you how it looks. You can still see the signs of the intensive practice that Lama Tsong Khapa engaged in, not the copper Mandala base that we now use, it is square stone on the ground. They lived in a very ascetic way, taking only their practice with them. They engaged in many hundreds of thousands of preliminary practices such as Mandala offerings and prostrations on a stone. He did so many hundreds of thousands of prostrations that you can still see the full body imprints of Lama Tsong Khapa on this huge stone. It has been taken off the ground and put behind glass in a shrine. You can still see the full imprint of the body in the stone, worn into the stone by the force of all those hundreds of thousands of prostrations.

While he was doing these preliminaries, for instance when he was doing all these prostrations, he had for months a stable vision of all the thirty five Buddhas of confession, as well as when he was offering the Mandala he had visions of so many meditation deities and lineage lamas and so forth. In brief he had amazing signs of purification and accumulation of merits. Towards the end he was able to talk to Manjushri in the manner of meeting and talking to an ordinary person. He was able to enquire fully and thoroughly about the view of Emptiness. Manjushri filled Lama Tsong Khapa's mind regarding his doubts, and he told him on the basis of the teachings he had just received, rely on the great texts of Chandrakirti and Buddhapalita.

Finally in a place in the mountains, based on a text written by Buddhapalita, he finally realized directly Emptiness. His mind was satisfied, and from that moment on the tradition of the teachings of Lama Tsong Khapa began incorporating anew the perfect view of Emptiness. Lama Tsong Khapa stayed several years in retreat with his disciples, and at the time they went far into the mountains. It wasn't the case that they carried with them food. Lama Tsong Khapa was given only a small quantity of food each day. All the disciples relied upon 'taking the essence' for years. Taking the essence is a method of meditation in which you don't rely on gross food, you don't eat, you rely on meditation and on some substances taken from flowers or just water or a particular type of stone. There was one Mahasiddha, Jampa Gyatso, one of the disciples who became famous because he relied on a particular bush, a flower bud. He became famous as the 'Flower Bud Lama', because he relied on this alone for his food.

This is not like us when we are going into retreat. We want everything to be comfortable, we definitely need good food because otherwise we cannot stay in retreat. They really were into practice. Upon realizing Emptiness, Lama Tsong Khapa was overwhelmed by incredible faith in the teacher Shakyamuni, who was able to explain in the beginning the profound meaning of Dependent Origination, of phenomena and of Emptiness. On the basis of this incredible faith he composed a praise called 'Praise to Dependent Arising' and also 'The Essence of Excellent Speech', which is a masterpiece of explanation of Dependent Arising and Emptiness based upon the marvelous qualities of the teacher Buddha Shakyamuni. If nowadays we still have complete access to the teachings, understanding and practice of Emptiness, it is due to the kindness of Lama Tsong Khapa.

Lama Tsong Khapa was also an extremely prolific and excellent writer. He composed eighteen volumes which comprise the collection of his works, and in this you find unbelievable teachings on Emptiness and View and the practice. As His Holiness the Dalai Lama himself explains, if you want to understand what sort of being Lama Tsong Khapa was just look at his collected works. There is nothing, very little mentioned about small practices to achieve a specific deity or a specific power or something like that. The majority of his writings deals with the great philosophical and practice scriptures. So this is a sign of indeed a great practitioner.

Lama Tsong Khapa had many disciples, the most important of these were Gyelsup Rinpoche and Kedrup Rinpoche. Their qualities were probably as much as Lama Tsong Khapa himself. Before meeting Lama Tsong Khapa they were among the greatest Sakya lamas of the time. The way in which they met Lama Tsong Khapa was not to seek teachings from him, but to challenge him in philosophical debate. The story is very nice but we don't have much time. Gyelsup Rinpoche went to meet Lama Tsong Khapa with the thought of debating and defeating Lama Tsong Khapa, but virtually immediately he became a disciple. Later he wrote that until he met Lama Tsong Khapa, he did not have the slightest clue what was the perfect path of the view of Emptiness, by which you are able to sever the root of cyclic existence.

From Lama Tsong Khapa came a lineage of incredibly realized beings who wrote extensively on the view of Emptiness, such as Kedrup Rinpoche's 'Great and Small Dose of Emptiness' and so forth. The point is that due to the kindness of Lama Tsong Khapa, whether or not we want to rely on those teachings and read and study, if we do then there is nothing that we can possibly miss about the view of Emptiness. Everything is there due to their kindness. All it takes from our side is the effort of looking at it and studying and practicing.

* * *

$$

[Establishing emptiness using the reasoning of Dependent Origination – everything is merely labeled by the mind – interdependence of the world and mind, thus emptiness of both]

As far as the way of realizing the Perfect View, you have to rely on perfect reasonings. There are actually so many reasonings set forth of the view, such as

· the 'seven fold reasoning',

· the 'four essential points'

· the 'reasoning of Dependent Arising'

· and so forth.

As far as the teachings we are dealing with at the moment, the 'Three Principal Aspects of the Path ', the reasoning which is used in this context is the reasoning which is called 'Dependent Arising' or 'Dependent Origination'.

As it says in the root verse at this point of The Three Principal Aspects of the Path,

'In order to sever the root of cyclic existence
you should understand the reasoning of Dependent Origination'.

[9.
If you do not have the wisdom realizing the way things are,
Even though you have developed the thought definitely to leave cyclic existence
As well as the altruistic intention, the root of cyclic existence cannot be cut.
Therefore work at the means of realizing dependent-arising.]

It doesn't mention the understanding of Emptiness, it mentions the understanding of Dependent Origination, so this is the reasoning applied at this time. (i.e. Rinpoche is criticizing the Fourth’s Panchen Lama who is using the reasoning of sameness and difference.)

If you practice on the basis of the Three Principals of the Path, when coming to the point of meditating on emptiness, you should rely on the undeceiving truth of Dependent Origination.

I will try to explain this reasoning on Emptiness, the Perfect View, on the basis of a very simplified explanation of Dependent Origination.

I bow down to the perfect Buddha,
The best of propounders, who taught
That what dependently arises
Has no cessation, no production,
No annihilation, no permanence, no coming,
No going, no difference, no sameness,
Is free of the elaborations [of inherent
Existence and of duality] and is at peace.

-- From : Nagarjuna’s Treatise on the Middle Way – opening verses

19.
Whatever arises depending on this and that has not arisen substantially. That which has not arisen substantially: How can it literally be called 'arisen'?

(No real causality, or dependent origination: Everything is empty of inherent existence because dependently arisen. If it is empty, how can we talk about anything being caused?)

-- From : Nagarjuna’s -- From : Nagarjuna’s Treatise on the Middle Way – opening verses

A doer arises dependent on a doing,
And a doing exists dependent on a doer.
Except for that, we do not see
Another cause for their establishment.

-- From : Nagarjuna’s Treatise on the Middle Way – VIII.12

[Using the reasoning of] Dependent-Arising (#3) [to establish the selflessness of person

If a yogi is directed by his guru to meditate on the non-inherent existence of the I through the reasoning of dependent-arising, he would meditate on the thought:

I do not inherently exist
because of being a dependent-arising.

The meditation has three steps:

1. Identifying the object negated in the view of selflessness

This step is the same as that described in chapter three for the sevenfold reasoning. The yogi identifies the appearance of an I as if it covers its bases of designation and identifies how the mind assents to this appearance.

2. Ascertaining that selflessness follows from the reason [realizing that to inherently exist, the self would have to be independent]

One ascertains that whatever is a dependent-arising does not inherently exist because inherent or independent existence is the opposite of dependent-arising.

3. Establishing the presence of the reason in the subject [proving that it is indeed dependent]

The I is a dependent-arising because of being produced by contaminated actions and afflictions since the life of a being in cyclic existence is created by predispositions established by an action motivated by ignorance. (Even the virtuous deeds that give rise to happy migrations and the non-moving deeds that give rise to lives in the form and formless realms are motivated by ignorance with respect to the nature of the person.) The I is a dependent-arising because of achieving its entity in dependence on its parts—its former and later moments, mind and body, and so forth. The I is a dependent-arising because of being imputed in dependence on a consciousness that designates, 'I'.

[Conclusion: the self is not inherently existing because it is not the independent.]

Without any further cogitation one cognizes that the I does not inherently exist because one has previously ascertained that whatever is a dependent-arising does not inherently exist and has now established the presence of the reason—being a dependent-arising—in the subject I. The brevity of the reasoning of dependent-arising illustrates why yogis initially use the sevenfold reasoning, which reveals in detail how the I cannot be found under analysis. The sign of dependent-arising is sufficient to show that the subject cannot be found under analysis; however, repeated investigation of dependent-arising is required before it is seen that analytical unfindability or non-inherent existence is concomitant with being a dependent-arising.

-- From : Hopkins’s Meditation on Emptiness

Using the reasoning of] Dependent-Arising (#3) [to establish the selflessness of phenomena

The reasoning of dependent-arising is also used for phenomena other than persons, such as the body:

The body does not inherently exist because of being a dependent-arising.

The meditation has three steps:

1. Identifying the object negated in the view of selflessness

One identifies an appearance of body wherein it seems as if inherently existent and self-established within the context of being undifferentiably mixed with the appearance of the five limbs and trunk. It is an appearance of body as if it covers the five limbs and trunk.

2. Ascertaining that selflessness follows from the reason [realizing that to inherently exist, the body would have to be independent]

Whatever is a dependent-arising does not inherently exist because inherent existence means that which exists in and of itself, independent of others.

3. Establishing the presence of the reason in the subject [proving that it is indeed dependent]

The body is a dependent-arising because of being produced by the blood of the mother and the semen of the father. The body is a dependent-arising because of attaining its own entity in dependence on its parts—arms, legs, head, trunk, and so forth. The body is a dependent-arising because of being imputed in dependence on arms, legs, head, trunk, and so forth.

[Conclusion: the self is not inherently existing because it is not the independent.]

Without any further cogitation one realizes that the body does not inherently exist.

-- From : Hopkins’s Meditation on Emptiness

[Dependent on its basis of imputation, or better : on the thought that designates them – that includes conceptual interdependence]

Pratityasamutpada, 'dependent-existence', is taken as referring to the dependent-arising which is the designation of all phenomena in dependence on the thought that designates them. Without thought to designate the existence of phenomena, the arising of phenomena does not occur. However, phenomena undeniably appear to common beings as if they exist in and of themselves, appearing from the object's side toward the subject rather than appearing to be imputed by the subject toward the object. 'Existing in dependence on a designating consciousness' is the special meaning of dependent-arising in the Prasangika system. The other two meanings are also wholeheartedly accepted by the Prasangikas, but their own special interpretation is to take pratityasamutpada as referring to the designation of phenomena dependent not just on their parts or bases of designation but also on the thought that designates them.

When Chandrakirti says that dependent-arising is the arising of things dependent on causes and conditions, the words 'causes and conditions' do not refer just to usual causes and conditions such as seeds or ignorance. 'Causes and conditions' also refer to the parts of an object—an object's basis of designation—and to the thought that designates the existence of an object. The word 'arising' means not just 'production' but also 'existence' and 'establishment'; all phenomena are dependent existents or relative existents.

Nagarjuna’s Treatise on the Middle Way (VIII. 12) says:

A doer arises dependent on a doing,
And a doing exists dependent on a doer.
Except for that, we do not see
Another cause for their establishment.

It is clear that Nagarjuna does not mean that these two cause each other with each one arising after the other one; such would be impossible. Doer and doing are mutually dependent in terms of the attainment of their entities through designation by thought.

Dependent-arising is the king of reasonings because it can, without residue, overcome both extremes.

The reasoning is:

All phenomena do not inherently exist because of being dependent-arisings.

Or, in its most powerful form:

All phenomena do not inherently exist because of being dependently imputed.

Here, 'all phenomena' means 'each and every phenomenon'. Through ascertaining the reason—that all phenomena are dependent-arisings—the extreme of annihilation is avoided, and realization of the dependent-arising of causes and effects is gained. Through ascertaining the thesis—that all phenomena do not inherently exist—the extreme of permanence is avoided, and realization of the emptiness of all phenomena is gained.

Furthermore, through ascertaining the reason—that all phenomena are dependent-arisings—the extreme of permanence is also avoided because it is realized that phenomena are just interdependently existent, not inherently existent. Through ascertaining the thesis—that all phenomena do not inherently exist—the extreme of annihilation is also avoided because it is realized that only inherent existence is negated, not existence in general. As a yogi progresses in understanding dependent-arising, realization of how the reason and the thesis each avoid the two extremes becomes subtler and subtler.

* * *

All other reasonings that prove no inherent existence derive from this king of reasons, dependent-arising.

In the Prasangika system the main reasonings proving no inherent existence are the refutation of the four extreme types of production, called the diamond slivers, and the sevenfold analysis of the relationship of the person and the mind-body complex, …. Ultimately, the diamond slivers meets back to dependent-arising as Chandrakirti says in his Supplement (VI. 114):

Because things are not produced causelessly,
Or from Ishvara and so forth,
Or from other, from self, or both,
They are dependently produced.

The very fact that external phenomena, such as sprouts, and internal phenomena, such as actions, arise dependent on their causes (seeds and ignorance) establishes that their production is empty of natural existence and eliminates that they are produced from self, other, both, or causelessly. This is mainly based on the reasoning of dependent-production, and in this sense the diamond slivers derives from dependent-arising.

The diamond slivers also derives from dependent-designation, which is more difficult to realize than dependent-production. When a yogi searches to find the object that is being imputed in the expression, 'A sprout is growing,' he gains ascertainment that it does not grow from self, other, both, or causelessly. Through the force of this realization he develops ascertainment that the production of sprouts and so forth is just a conventional designation and through this develops ascertainment that if the object imputed in the expression 'production' is sought, it cannot be found. This is how the reasoning which refutes production of the four extreme types derives from dependent-arising, or dependent-designation.

Ultimately, the sevenfold reasoning refuting an inherently existent person also derives from dependent-arising.

As Chandrakirti says (Supplement VI. 158):

[The person] is not established in fact
Or in the world in the seven ways,
But without analysis, here in the world
Is imputed in dependence on its parts.

The non-finding of a person as either the same as mind and body, or as different from them, or as their base, or as based on them, or as possessing them, or as their shape, or as their composite induces the ascertainment that a person is just imputed to the mental and physical aggregates. Similarly, a realization that a person is just imputed in dependence upon the aggregates induces the ascertainment that a person is not findable in these seven ways. Thus, the sevenfold analysis can be seen as contained in an investigation of dependent-designation, the subtlest meaning of dependent-arising.

* * *

[Dependent origination are not different, but still not the same – the inseparability of the Two Truths]

It is even said that emptiness and dependent-arising are synonyms, but this is not in the sense that 'pot' and its definition 'that which is bulbous and able to hold water' are synonyms. Also, the synonymity of emptiness and dependent-arising does not mean that a consciousness which ascertains that effects arise dependent on causes and conditions also ascertains the meaning of their being empty of inherently existent production. Furthermore, the meaning of the term 'dependent-arising' is not asserted to be the meaning of emptiness. An explicit ascertainment of a dependent-arising does not even carry with it an implicit ascertainment of emptiness. Rather, emptiness is synonymous with dependent-arising for Madhyamikas who through valid cognition have refuted inherent existence.

Not just anyone who realizes dependent-arising can realize its synonymity with emptiness since many even see dependent-arising as a reason for asserting inherent existence. However, when a Madhyamika ascertains that external and internal things are dependent-arisings, he realizes, based on the force of this very understanding, that being empty of inherent existence is the meaning of being a dependent-arising. For, he has realized that what inherently exists does not rely on anything, and he has realized that inherent existence and dependent-arising are contradictory.

Since through dependent-arising itself he has found realization of the emptiness that negates inherent existence, when he sees, hears, or is mindful that sprouts and so forth depend on causes and conditions, he is drawn to thinking of the manner in which these sprouts do not inherently exist. His mind has been thoroughly trained to consider the unfindability of phenomena through merely perceiving that they arise dependent on causes and conditions. He is so conditioned to think of emptiness as soon as he notices causal conditionally that in a future life, even though emptiness is not taught to him, the mere hearing of the doctrine of cause and effect revivifies his former understanding. His probing of the unfindability of phenomena is renewed, and his progress on the path toward direct cognition of emptiness is enhanced. He overcomes the bonds of forgetfulness that accompany the passage from one lifetime to another due to the difficulties of birth and the accustoming to a new body. Since cause and effect are taught practically everywhere, the yogi can 'outwit' the contrary forces that would take him away from continuing penetration of emptiness by taking the doctrine of cause and effect and using it as his means to penetrate emptiness.

Through realizing how the other types of reasoning meet back to dependent-arising, it is seen how working properly on any one of them could involve understanding the meaning of all the others. Through seeing dependent-arising, it is said that a yogi sees Buddha in the sense that Buddha as a Truth Body is not different from the nature of dependent-arisings.121

-- From : Hopkins’s Meditation on Emptiness]

Actually introducing a new the disciple into the thought of the Perfect View and Dependent Origination is not an easy task, I find it quite difficult no matter how much you may have understood about it. Bringing the understanding to a new disciple is not an easy task.

First you have to establish, on the basis of perfect reasoning how phenomena, whether external or internal and including yourself, don't exist by their own nature. This is done in philosophical terms as such;

  • 'All phenomena (taking all phenomena as your object of enquiry) don't exist by their own nature'. This is what is stated and what is to be realized. Why?
  • Because they are originated dependently, or because they are dependent originations.
  • So by the reasoning,
    because phenomena are dependently originated,
    it follows that they cannot exist by their own nature.

.

(All three [objects, subject, action]
are empty, not existing on their own,
because
they are dependently originated,
because
they exist by being merely labeled by the mind.

(One of their causes and conditions is the mind labeling them. They are concepts. They are not real, nor unreal. That is what we directly observe by watching the mind in action. The mind puts a label on a valid base. The base and the label are not one, and they are not separate.)

But still that's not to say
'They' don't exist at all.)

(Like a flow, but without any self-existing entities in it.)

.

What is the meaning of dependent origination?

  • The meaning of being dependently originated in order to exist, is that a specific phenomena needs to depend, or it's 'existence' depends on other causes and conditions. Therefore, because it's existence arises upon other causes and conditions, that is, it is put together by other causes and conditions, phenomena cannot possess their own nature.
  • Their existence depends on other causes and conditions. Because their existence depends on other causes and conditions, not even a single atom of that phenomena exists by way of its own nature, but merely being labeled by the mind and thought. That is it's existence.
  • This applies to all phenomena, yourself, others and all phenomena. External, internal phenomena, not a single phenomena possesses its own nature because of being dependently originated.
  • Therefore all phenomena exist by merely being labeled by the mind.
  • There is not a single phenomena which exists from its own side, on its own power, because all phenomena exist by being merely labeled by the mind. (i.e. It is by directly observing our own mind in action that we see that, first come the base, then the label. Then a non trained mind believes in the real existence of the thing labeled, as if it was existing before being labeled.)

This is something that you must try to understand as much as possible. Anyway just explaining like that, relying merely on this explanation, you won't be able to understand it thoroughly. So lets see if we can come up with some examples:

Lets make an easy example.

The chant leader in a Tibetan monastery is called the Umze. Not everybody is a chant leader, so to be a chant leader first you need to be proficient with the recitations and rituals, and your voice should have a particular tune which is fitting to be the leader of the chant for the various prayers. You should know the prayers by heart, and so on. You should be perfectly knowledgeable about all the different tunes in the different chants, so you see, you need a perfect basis for a chant leader. Although just fitting that basis doesn't make you chant leader. To become a chant leader you need the abbot of the monastery, who comes by and says 'okay you have these qualities, from now on you are the chant leader, the Umze'. That's what makes him the Umze. His existence is now that of the chant leader. Previously there was a basis to be the chant leader, but he was not the chant leader. He becomes the Umze at the moment in which, upon a perfect basis of imputation, the abbot labels 'you are the chant leader, from now on you are the Umze'.

So you see, even if you have the qualities which form the basis to be a chant leader, until you have been correctly labeled 'chant leader', you are not. He becomes the chant leader by merely being labeled just that. What makes him chant leader is not his basis, it is just from being correctly labeled, 'From now on you are the chant leader'. From that day onwards whoever sees that person, who is actually just the basis of imputation, recognizes him as being the chant leader and sees the chant leader. He has been labeled and everybody calls him chant leader and he thinks of himself as being the chant leader. 'I am the chant leader'.

The same goes yourself and all phenomena.

  • They exist by being merely labeled on the basis of imputation. (i.e. Not non-existing. Not from the mind-only.)
  • They don't exist as such by way of their own nature. (i.e. Not existing. Not independent of the mind.)
  • This is the same for all phenomena. (i.e. Not existing, not non-existing, not both, not neither.)

Take the example of a minister or the director of a centre.

  • The director of the centre becomes the director at the moment Lama Zopa Rinpoche labels 'You are the director'. After that, everybody sees the director. They don't see the basis of imputation of director. Because he has been labeled as the director he thinks of himself as director, and everybody else sees the director not the basis of designation. If the director is not just merely labeled, existing by way of being merely labeled on his basis of imputation, but instead by his own nature exists as director, he would have been director before he was conceived. Before being delivered he would already have been the director, right! It's not that when he was born his parents say 'Our director has been born'. This is the reason that it exists by way of being merely labeled, and not by way of its own nature. Is that clear? This was an example based on a person, now lets give an example based on phenomena.

[The example of the master bedroom]

  • You are going to buy a house which has not yet been completely built. It is yet to be finished. You are still in the process of deciding how you are going to organize the layout of the house. The one who buys the house looks at the house and decides that this will be the master bedroom, this will be the sitting room, this will be the kitchen, this will be the guest room, this will be the corridor and so forth. He labels on the basis 'this will be this, and this will be that' and so on. Before you label 'This is the sitting room, this is the master bedroom' there is no master bedroom, there is no sitting room, there is no guest room. From the moment that you label that this is going to be the sitting room, from that moment onwards, you recognize that as being the sitting room. But it wasn't that before.
  • In conclusion, all phenomena exist by being merely labeled. 'Merely', means just that. Merely labeled on the basis of imputation, and there is not the slightest atom which exists by its own nature, without being merely labeled.

If I take myself as an example,

and I make an enquiry, I can say there is an I, a self, there is undoubtedly a self. If I start to search, where is myself? I have to take into account body and mind. I am comprised of body and mind, nothing else. At times it seems that this 'I' is very much within the body, something within the body. At times it seems this self is very much within the mind. Sometimes it seems it is just a combination of body and mind. If I search for this 'I' which undoubtedly exists, it appears to be like this; sometimes the body, sometimes the mind, and sometimes a combination of these two.

If I go through the enquiry, although there is a self, I can't find it even if I search for it. I search for it when it seems to be the body. When I search through the body, I can't find the self. When it seems to be the mind, and I search the mind, I can't find the self. If I take out body and mind and look for a self which is left there, it is not there. It is 'there', there is a self undoubtedly, there IS a self, but if searched for is unfindable. Do you follow? You search for it, you don't find it, it seems to disappear. It is there but it seems to disappear, when you look for it. It is so strange. There is a self, I search for it, it disappears. It seems to be there, I search for it, it is not there. It is really strange isn't it. If you apply this reasoning, there is a self because you are here, right!

$$

[Back to the reasoning of sameness or difference]

If you apply the reasoning which is one, which means if such a self does exist it should exist in combination, in oneness as the body and mind, because you are comprised of body and mind and aside from body and mind I can't point out something else that I can be. Right? So is this self the combination of body and mind? Because you have these alternatives: either it is one with the body and mind or it is different. If you think about the self as existing as different, immediately you see the mistake of it, the self cannot be an entity completely different to what the being is, that is body and mind. It can't be something outside. If it is outside, it means if you completely eliminate body and mind it should be still there. There is no self like that. Right?

So let us see if it is a combination of body and mind. If this self is one with the body and mind, is it the body or the mind? It is either the body or the mind. If it is the mind, if the self is one with the mind, then whenever you think of United States or Europe or wherever, you are actually 'there'. But when the mind goes there, you cannot say that you are 'there'. Right? When you are here and you think of Europe or the United States or your home, if the self was one with the mind wherever the mind goes the self is. This is a mistake, it doesn't work in this way. You, yourself don't reach where your mind goes, there is the mistake that in reality I don't reach the places where the mind reaches.

If the self is one with the body, it means when the body decomposes so does the self. There is also the mistake that if the self is one with the body and mind, because body and mind are not the same thing, are two, there are two selves. Otherwise it would follow that body and mind are the same thing, as the 'I' is a single entity. If the 'I' and self are synonymous a single entity, and are the same entity as the body and mind, it would follow that the body and mind are the same thing, are a single entity. On the basis of this enquiry you come to understand that a self exists, but the way it exists is not as an entity from within the aggregates of mind and body but it exists by being merely labeled by the mind. You see that the self which seemed to be there before as an entity, as an intrinsic single entity within the aggregates, in fact is not there at all. That 'non-existent', when you find that Emptiness, that understanding that the self exists by being merely labeled by the mind, by thought, then you find for the first time the correct view of Emptiness, of the Consequentialists.

You should first come to see how normally we perceive ourselves, as an entity which exists on its own, from within the aggregates. It seems to come out of the aggregates as having its own nature, as being its own nature, very distinctively existing on its own. That is the wrong self, that is the wrong view, that is what doesn't exist. That is what you should first come to recognize; how does the self normally appear to me?

You need to again and again see, continuously enquiring over a long period of time how a 'self', an 'I', a 'persona' or whatever you call it, appearing to be from its own nature, independent from within the frame of body and mind doesn't exist at all.

$$

But still that's not to say 'I' doesn't exist at all. [inseparability of dependent origination and emptiness]

That type of 'I' which appears to us does not exist. What exists actually is the I that is being merely labeled, only a label. Being Dependent Originated means depending in order to exist, a specific phenomena depends on causes and conditions coming together. The phenomena is empty of being inherently existent, by itself, because existence depends on causes and conditions. Depending on virtuous causes, your experience will be virtuous results, and depending on non-virtuous causes, the experience will be non-virtuous results. The more you understand on the basis of Dependent Origination, the Emptiness of Phenomena, of the inherently existent nature of phenomena, the more the view of cause and effect becomes clear in your mind. That has to go together, that understanding.

Your behavior should be the behavior of not harming, and on the basis of not harming do whatever you can do to help. This is the view and action of Buddhists. As I explained

  • all, phenomena, all existences, are dependently originated. They depend on causes and conditions,
  • therefore they are empty of being inherently existent.
  • For that reason, because of being dependently originated phenomena, you gain certainty in the view of causes and effect.
  • It is because of this, if you are a Buddhist, you practice, as much as much as possible, abandoning non-virtuous actions and engaging in virtuous actions.
  • You gain certainty, faith, in causes and results because of phenomena being Dependently Originated.

$$

[Conclusion about the importance of the three aspects of the path]

Now we have been together for three days, and during these three days I have been trying to explain what is called the Three Principal Aspects of the Path. From now onwards, you should try to keep as much as possible in your mind three important thoughts.

  • First of all, whatever there is in cyclic existence is not reliable, it is deceiving. 'I can't trust it, I can't trust my mind in that', and on the basis of this thought try to develop renunciation as much as possible.
  • Then secondly, 'I, myself alone, must benefit all sentient beings, my mothers. I must take them to Enlightenment. Therefore I must strive to become Buddha in order to benefit all sentient beings'.
  • Thirdly you should think all phenomena, whatever appears, is by nature empty of being inherently existent, is empty of existing by its own nature.

o        All phenomena are Dependently Arising, Dependently Originated.

o        They are empty of existing by their own nature.

So these three considerations you should try to build up in your mind as much as possible, continuously, and you should develop your mind in these terms. It looks like there is not much need for me to return this afternoon, I'll come back for one hour to give some advice.

This teaching was transcribed by Ven. Tony and edited by Tony Simmons. Any mistakes are solely the responsibility of the editor, for which he truly apologizes.

##

Part 6 - Advices for day to day practice, to accumulate merit [the importance of listening and practicing, of motivation and dedication, of the three principals, of the two accumulations]

The following is taken from teachings by Ven. Ribur Rinpoche at Root Institute, Bodhgaya on the afternoon of 3rd January 1998. The teachings were translated into English by Fabrizio Pallotti.

This afternoon I thought to give some Dharma advice to my Dharma friends. In the past few days I met you under the circumstances of you seeking the wisdom of listening to the Dharma, especially from your side. Listening to Dharma teachings is a very important form of wisdom. It is said that wisdom of listening is like a light that dispels the darkness of ignorance, the fog of ignorance, therefore all the time remember that this wisdom is very important It clarifies the mind like a light, like a very powerful light it dispels the fog of ignorance.

The knowledge that you acquire from listening is said to be the supreme possession that one can have, because it always stays with you. It always stays with you no matter what you do, no matter where you go it stays with you until you die. That knowledge, that kind of wealth, cannot be lost. Even if you robbed by many thieves, if they come and take away all your possessions, still the wealth of your listening will remain with you, and you can always use it. Therefore it is said that listening is the best the supreme possession. It is not like other possessions. When you travel you have many bags, some you carry on your back. The possession of listening is not another bag.

Sometimes when you are in a railway station in India you need to get some coolies, you need to be very careful as they take off into the crowd. Although they are helping, you worry because they may run away. When you get onto the train and spread out your things, you're bound to leave something behind when you leave the train. This is not the case with the possession of listening. It is said that listening is the best friend whom can accompany one. In Tibetan the word for existence means possible or possibility, it means anything can happen. It is the nature of existence that anything may happen. Especially with negative things, you are bound to have negative experiences, whether it be your neighbors, your husband or wife, your parents, your sons or so forth. You are bound to experience problems with whoever you are associated with, because the very nature of cyclic existence is suffering. Even though you don't wish for it, it is a possibility.

If you have some wisdom of listening within you, whenever you encounter difficulties you can take out a companion, thinking 'I have this and this problem, but there is really nothing to worry about, this is the nature of life, the nature of existence, the ripening of my actions'. It becomes the best aid the best companion, especially at the time of difficulties. I forgot to say that when you meet unfortunate circumstances, your mind tends to get agitated or depressed or unpacified. By using the wisdom of listening that you have acquired, then you have a means to pacify your mind, to cool down your mind, a means to again bring back a state of happiness within your mind, so it is ones best companion.

We are so often suffering because delusions, attachment and anger are continuously harming our peaceful state of our mind. If you have listened to the teachings concerning attachment, how to pacify the mind of attachment, how to pacify the mind of anger, and can recollect the disadvantages of being angry, how it brings so much suffering, then immediately you'll be able to deal with those circumstances and pacify the mind. It is a real ground for bringing peace. Especially if you do a lot of listening on the Three Principals of the Path or the graduated stages to Enlightenment, the Lam Rim. Those are very important, very helpful, because they are a psychological method which enables you to deal directly with your mind in times of strong delusion. You will know very well when you are attacked by strong delusion such as anger or attachment, what are the specific circumstances, how you have to deal with it, which type of mental attitude is the antidote to the specific delusion you are experiencing.

If you don't know about these things and you just read without knowing about the reality of your mind, you won't know what to do when your mind is depressed or excited. If you listen to the teachings, then you will know your situation. You will take your situation into your hands, and you will know how to deal with your mind. Also, the person to whom you listen is very important. You should not just listen to teachings from anyone just because he is known to give teachings. You should careful consider and check those from whom are you receiving teachings. Otherwise there is the danger of having a relation with a non-virtuous friend, rather than a virtuous friend.

Generally speaking, the person giving teachings should possess lots of qualities. At least you should be able to understand that the person who is giving teachings is fully reliable from the point of considering future lives more important than this life, and by considering others more important than himself. This is the very least of the qualities that you should be able to see in the person from whom you are seeking to receive teachings.

You should not just go to anyone to receive teachings. Here is a big danger. It is absolutely important that you do not establish a Dharma relationship with a non-virtuous teacher, because otherwise you will be in danger, and you may jeopardize completely your practice and life. There are many stories in the past, such as Angulimala and so forth, who were sincerely seeking teachings, but because of the mistake of relying on a non-virtuous friend. they ended up creating an incredible amount of non-virtuous actions. Angulimala killed over 900 people. It is very dangerous just listen to teachings from whoever comes along without checking.

You can listen to the teachings just for the sake of acquiring knowledge without going in depth with your mind. That means not feeling closely connected in relation to disciple and virtuous friend. Generally speaking, this is when you are listening to the general discourses or teachings of Lam Rim and so forth. If, once you have checked, you see that the person giving the teachings possesses the qualities to guide you in the correct way, at least the qualities I mentioned to you, then if you are really seeking a deep benefit for your mind you should enter a Dharma relationship with this person. You should then practice Guru devotion perfectly. Once you have decided to enter into such a relationship, you should not reverse your mind. You should not abandon it later on. This requires careful consideration.

Generally speaking, if you just listen, if there is someone who just gives teachings on Lam Rim or general discourses, you can go there and just listen to the teachings. But in case of teachings on the Tantric path, even blessings, jenang or initiations, then there is no choice. If you go and receive those teachings, then afterwards the person who gave you those Tantric teachings becomes one of your gurus, and you have to practice Guru devotion correctly. You then have to correctly rely on the spiritual teacher as explained in the teachings. This has not been explained during these days, these were just general discourses, but for knowledge so that in the future you will be careful, once you receive initiations, general blessings or even Tantric discourses, with that person, even if you do not know them, you have to practice Guru devotion.

As far as general discourses, Lam Rim and mind training, the teachings which are Lojong and so forth, the more you listen the better. The more you attend, the more benefit you will receive. There is not the slightest shortcoming or problem in listening to these teachings. The more you listen the more you will benefit. It is not like Tantric teachings, they are slightly different and there are lots of restrictions and so forth. They are difficult as well, so therefore you should not attend these just for the mere sake of attending or listening. But the Lojong, the teachings on the gradual stages to Enlightenment and the teachings on the Three Principal Aspects of the Path and so forth, the more you listen the more beneficial it is. It is very helpful for the path.

Now I am just telling you a very few things about the benefit of listening. The benefits of listening are inconceivable. They are so many, I wouldn't be able to explain them all in this session. Anyway, although it is extremely beneficial to listen to teachings, as the great Lama Tsong Khapa said, it is not enough that you go only to listen to teachings. Whatever you listen to should put into practice as much as possible. Whatever you see that you can actually put into practice, you should put effort into. Actually the only reason for going to the teachings is to later on put into practice. There is no other reason. Whatever comes within the range of your capacity, you should put that into practice as much as possible.

As Lama Tsong Khapa said, 'I teach you the path of liberation, whether or not you achieve liberation comes from your side, from whether or not you practice the teachings'. It doesn't depend on the Lama. The lama isn't taking you to liberation. So whether or not you achieve it depends on whether you put it in to practice. The teachings you are capable to practice and use has to be practiced continuously, day by day, everyday, twenty four hours a day. It is not that you should do a whole lot at once, because later on you will abandon it, you will get tired You need a very farsighted practice, practicing constantly whatever you can with a continuity.

If you take into account twenty four hours of the day, sometimes almost half is spent resting and sleeping. Out of the remainder if you check what goes into Dharma practice, the time which has really become Dharma practice, except for a few instances of virtuous mind that may arise, very little is spent on the practice. So much time goes on gossiping, on just talking nonsense, lots or non-virtuous speech, lots of hanging around, lots of resting, lots of sleeping. If you check the twenty four hours you have available each day, not much time is spent practicing Dharma. Therefore it becomes indispensable to have a method to transform these twenty fours so they become as much as possible Dharma practice.

First lets begin with the moment you wake up. As soon as you open your eyes, just before doing anything, that is the moment you generate a strong intention. Intention is a very powerful mental factor, think 'this morning I am still alive, it is like a miracle that I didn't die last night. It is due to the kindness of the Three Jewels. Therefore as much time as is left of my life, this coming year, this month, this very day, I'm not going to waste a single moment'. You should generate this intention as soon as you open your eyes. Bring it about again and again in your mind. Motivate very strongly, 'I'm not going to waste my time'. Make a strong intention, a strong decision that whatever is left of my life, especially today, I'm not going to waste it. I'm going to practice as much as I can. Think this again and again.

For those who are practicing the Secret Mantra, the practice at this point is different I am not going to explain. Then once you are out of bed if, you take a shower then not only think you are washing your exterior, visualize you are purifying and cleaning your mind of delusions. Use your time to think that you are not just washing the body. It would be very good if while you shower or wash, you visualize cleaning delusions and recite the mantra of OM HANNA HANNA HUM PHAT.

At this point you implement the advice of the practice of the refuge, in which before eating you offer the food as a marvelous offering to the Three Jewels. For those practicing Tantra, then at this time the practice of offering is different with a different type of blessing and so forth. For those interested in practicing in this way, you should then refer to the Venerables. There is not much to recite, but if you are interested in practicing I'm sure you would be welcomed by the Venerables to receive this explanation.

Those practicing the Secret Mantra, consider the aggregates as the supreme temple in which the secret channels and winds are residing, and the secret Dakas and Dakinis continually offering nectar of Transcendental Great Wisdom and Bliss to the Guru inseparable from the mind. As Milarepa said, 'sometimes I eat, and when I eat I practice. Sometimes I sleep, and when I sleep I practice', and so forth. This is a complicated issue, and those who practice Tantra should practice accordingly.

You probably have to go to work, and you probably have to get into your car to go to work. I noticed in the west that often the driver has a friend in the car, the majority of time is spent doing a lot of time talking. I think it would be better to talk less. Even if you have a friend in the car, try to set your mind in virtue. You don't have to talk much, you can recite mantras until you get to work. Again, establish the intention when you get to work. Establish the intention again and again. Establish the intention first established in the morning, 'I am not going to waste my life, I am going to practice virtue as much as possible'.

When you arrive in places where you are liable to engage in conversation and do things, especially when you are with people, before opening your mouth check what is going on in your mind. 'Is what I am going to say now it beneficial or not? Will what I am going to say hurt the other person or not?'. If this is the case, keep your mouth shut, otherwise you are bound to get into fights. Check your mind first, 'Is what I am going to say beneficial, or is it just a waste of time. Is it just gossiping, is the other person going to feel bad as a result of what I am going to say'. Check your mind. As the advice of the great Kadampa masters, 'When you are in public, check your speech. When you are alone, check your mind' It means when you are with others you are bound to engage in conversation, so check if what you about to say is harmful or not, and refrain from speech which harms others or is meaningless. When you are alone check your mind. 'What's my mind doing now? Is it engaging in non-virtuous activity? Is it entering into delusion?'. Check your mind and change it if needed. Continuously checking mind and speech is very important.

Now its lunch-time. If you go home, you'll probably have a proper lunch. If not, maybe you'll have a hot-dog or a sandwich. Whether you have a proper lunch or a club sandwich, you should think as at breakfast. You should practice the yoga of eating, you offer to the three jewels before eating. Then you have to return to work and again renew your intention of the morning. In the evening when you return home, don't act like anyone else returning home, being very stressed and nervous, and engaging in some argument with your spouse. Instead be cool. Go back home and just keep quite. Don't show yourself as very nervous. Actually monks and nuns don't have much problem in this regard, but generally speaking if you are married or in a relationship try as much as possible to be pacified. You may have in your house a special space where you can meditate, so sit there for a while and cool down before taking dinner. Don't have this nervous outlook in which you are bound to cause fights in your family. Monks and nuns have no such problem.

It is said that Dharma activities are extremely pacified while household activities are very unpacified. It means the more you are abiding in Dharma activities, the more you are pacified and everything is very smooth and cool and peaceful. Whereas if you are completely caught up in household activities, you are bound to get into quarrels, arguments and so forth. This is just the general structure of life. It is just the difference of choosing an ordained life or a non-ordained life.In the evening, again resume your meditation practice. Whatever is your meditation practice, Secret Mantra, Deity Yoga, Six Session Yoga, maybe recitation of mantra and so on, sit down and meditate.

For us, the followers of the teachings of the great Kadampa, there are two important activities. Those at the beginning, and those at the end.

    • At the beginning the motivation,
    • and at the end the dedication.

So before you begin the practice, whatever the meditation, make sure you generate the correct motivation, the Bodhicitta. When you finish your practice, make sure you dedicate properly. If you are engaged in some Deity Yoga practice, for those who have Secret Mantra practice, there is a great deal of Mantra to recite. At this time it is extremely important not to let your mind become scattered, or to wander around, otherwise the majority of your mantra recitation becomes non-virtuous. Even if you recite the mantra, this becomes a non-virtuous activity. Therefore at least keep your mind bound to the mantra by thinking that you are reciting the mantra as a request, seeking refuge, seeking being cared for by the Deity you practice.

It is as is said in the very important teaching, Bodhisattvacaryatara (Engaging in the Bodhisattva Deeds), that no matter how much time you spend reciting mantra, the time spent with your mind wandering and not be concentrated is wasted, is non-virtue. This is very important. Therefore it is very important to have a very peaceful attitude in one's family, not to be prone to fighting. Live peacefully in the family.

So then it's almost time to go to sleep, right? Don't underestimate that moment just before going to sleep. It is a very important moment. Stop to reflect on the day. Has the day has gone by in accordance with the intention I set when I woke up? If the day went by in that way rejoice, 'Today I did very well, as my intention was, I kept it, and I did this and that'. Rejoice and make another determination, 'If I wake up, whatever time is left I will do as well as today'. If something went wrong and you did not abide all the time with your intention, you should acknowledge this and say 'I did such and such, and this was not in accordance with my intention, therefore this is wrong'. You should do some purification practice such as reciting Vajrasattva Mantra, taking refuge, reciting the thirty five Buddhas of confession and so forth. Do some practice to purify that, and make another determination. 'Today I did this, and that was a mistake, tomorrow I am not going to do it'.

There was a tradition amongst the Kadampa Lamas who usually decided to spend all their time practicing Dharma, to keep a collection of white and black stones. They would sit and watch their minds and whenever a virtuous thought such as Bodhicitta or renunciation came, they would place a white stone. If a delusion would arise, they would place a black stone. At the end of the day they would check how much virtuous activity and how much non-virtuous activity and delusions were involved in their day. They would practice accordingly if the virtues were many or do purification and confessions if the non-virtues were greater. I used to do this when I was young in Lhasa, but now that I am old I have degenerated the practice. If monks and nuns would practice in this way it would be very good, wouldn't it. Immediately you get upset you put down a black stone. It is helpful because then you find a challenge, 'I better not get angry, otherwise I have to put down a black stone'. I'm just joking.

Now is the time you are about to go to sleep so what should you do. So for those who are practicing Secret Mantra, whatever level of Tantra they are practicing have specific differences in their practice of sleep yoga, so that I don't need to go through this.

For the beginners, just before you go to sleep, just before drifting off, think you are actually placing your head in Buddha Shakymuni's lap instead of your pillow. It is Buddha Shakymuni's lap and you go to sleep with that thought, with that kind of appearance. If you go to sleep within this frame of mind, no matter how long you sleep, all of your sleep time will be virtuous. This is the easiest way of practicing when you go to sleep. If you are practicing refuge then you go to sleep with the thought of the causes for refuge, the general and specific samsaric suffering. You take refuge by thinking about the qualities of the Three Jewels and you drift into sleep taking refuge. If you go to sleep like a rock as soon as you touch your pillow, it is better that you just think about Buddha Shakyamuni because it is a quick thing. Just think about Buddha Shakyamuni and pass out in that way. If it takes time for you to sleep then you have time to think more elaborately, like refuge and so on.

If you have actually received the teachings on thought transformation, on giving and taking, this is a very good moment to practice. When you go to sleep, you concentrate on your breathing, when you breath out you think you are giving away all your possessions, all your roots of virtue to sentient beings as I explained yesterday. When you breath in, you visualize that you are taking upon yourself all the sufferings of sentient beings, along with the causes and so forth. In this way, it is a very powerful practice. If you do like this, going to sleep practicing Tonglen, by doing this visualization until the time you wake up, all the time you spend sleeping goes into practicing Tonglen. It becomes the practice of Tonglen. This advice is for the general practitioner who is not engaged in twenty four hours intensive activity, such as the four sessions of meditation, break sessions and so forth. This is just how to conduct one's life on a daily basis so it becomes Dharma activity as much as possible, and virtuous activity as much as possible. It is quite simple and practical.

For those who practice in the Secret Mantra, their practice is very intense and continuous from the point of view of pure appearances and so forth. That has to be taken on the basis of a constant effort, so I'm not going to explain that. For us it is very important to become habituated, very used to the Three Principals of the Path. As I explained this morning, continuously during the day, especially if your activities, if your job is something very manual that doesn't involve a lot of thinking. So you can really place the attention of your mind, and continuously recollect that whatever appears to be good in cyclic existence is completely unreliable and deceiving.

  • Generate the thought of Renunciation as much as possible
  • and then think about Bodhicitta, and how you yourself alone 'must achieve the supreme Enlightenment in order to benefit all sentient beings'.
  • Try to change your mind in that direction as much as possible, and habituate your mind as much as possible that whatever appearances are there, not a single atom exists by its own nature but is just merely labeled by the thought. Again and again you should try to merge, try to mix your mind with this thought and train your mind in this way.

Anyway, those who are really into developing the precious mind of Bodhicitta and the understanding of Emptiness should be aware that there are causes and conditions to acquire, in order for the mind to grow into that aspect. It is not that it just comes about, you need a very powerful accumulation of merit, and purification of past non-virtues and negativities. Especially in order to realize the perfect view of Emptiness. It is said that it is something extremely powerful to just let your mind wonder about appearances and their way of existing. It is said that for those who have very few merits, just having qualms about the way things exist shakes the root of cyclic existence. It is an extremely powerful reflection and in order to progress into this practice and achieve results, you need to do a lot of practice to accumulate merit and to purify negativities.

To develop Bodhicitta, the precious mind of Enlightenment, it is indispensable to first of all have very strong practice of refuge, and also a very intense practice of confession and purification of negativities. As in the prayer of the Bodhisattva vows, you first take refuge, then confess and purify all the negative actions, then thirdly you rejoice in the virtues accumulated by yourself and others. Rejoicing serves as a practice for accumulating merits. Therefore in order to generate the precious mind of Enlightenment you need a very stable ground which is made out of a very powerful accumulation of merits and purification, and the best is taking refuge, purifying and rejoicing.

Actually we are quite lucky as far as accumulation of merit is concerned, because Lama Zopa Rinpoche has devised incredible projects for accumulating merits. Such as your might be aware, there is a project to build a huge Maitreya statue in Bodhgaya, just near this Institute. It is going to be bigger than the Stupa, and it is going to benefit so much. The project is ongoing and actually is done to accumulate merit and purify negative karma, so whatever you can do regarding working on the project, helping, or making offerings, all those activities go into a very powerful accumulation of merits. I think this is something extremely practical, the Maitreya project. I'm not sure if you are aware of it. Whatever you can do towards that project, if you have physical capacities then help, if you have wealth then help with expenses and building. This is a very meaningful way of taking the essence of one's capacities. Whatever one can do then this is good.

Also when you go back to your place, you may know many people and be able to motivate them into being part of such a powerful project for accumulating merits. That is also a very virtuous activity. In Tibet we had a very nice system because the Dharma practice was so much a part of societies activity. Basically everybody had faith in Buddha Dharma and in the practice of accumulating merit and purifying negative karma. Whatever one would get out of his monthly wages, he would keep a little aside. Sort of like a Dharma fund. At the end of the year he would use that to make offerings to Dharma projects, holy images and so forth. He would use a little bit of his monthly wages in this way.

You might know about Maitreya. Historically Buddha Shakyamuni is the fourth Buddha of this aeon. There will be one thousand of them coming to this very place, showing the action of achieving Enlightenment and giving teachings as Buddha Shakyamuni has done here in Bodhgaya. The fifth is Maitreya. There are images of Maitreya are all over the place. We had a major statue of Maitreya built by the first Dalai Lama which was just two stories high. The statue that Lama Zopa is going to build here in Bodhgaya is five hundred feet, one hundred and fifty metres. It is going to be huge, powerful and the place itself is Bodhgaya. It is a very powerful connection with the people. There is a prayer composed by the first Dalai Lama when he built this statue in Tibet. Venerable Thubten Pende has a translation of it in English. I just can't keep it in my mind. I can't translate it right away but just roughly speaking it talks about the benefits of building a statue of Maitreya.

* * *

You have been sitting here listening to my speech and we have definitely accumulated virtuous merit, and this we have to dedicated. So dedicate that all sentient beings quickly attain the state of Buddha and to be able to quickly remove all sentient beings from their sufferings and take them to the supreme state of Enlightenment. On this basis this Bodhicitta dedication, dedicate that the general teachings of Buddha Shakyamuni, and particularly the teachings transmitted by Lama Tsong Khapa remain as long as possible, until the end of cyclic existence without degenerating. All those great beings like His Holiness the Dalai Lama and Lama Zopa Rinpoche to live as long as possible for the benefit of all sentient beings. Dedicate so each of us in this very life may realize the Three Principal Aspects of the Path , and in this and all future lives be always inseparable from the Sutras and Tantras as explained in the lineage of Lama Tsong Khapa.

As far of my Dharma activities of giving teachings in this place for this year, that is it. I hope if everything goes well we can meet again next year, and practice again together me giving teachings you receiving teachings in the same place.

This teaching was transcribed by Ven. Tony and edited by Tony Simmons. Any mistakes are solely the responsibility of the editor, for which he truly apologizes.

[End]

[1] For the present Dalai Lama's oral commentary on Tsong Khapa's Three Principal Aspects of the Path, see Tenzin Gyatso, Kindness, Clarity, and Insight (Ithaca: Snow Lion, 1984) pp. 118-56, in which our translation of the root text was used.

[2] 14 Jang-gya’s Presentation of Tenets, 416.5.