Brahma Net Sutra

The Brahma Net Sutra

Translated by the Buddhist Text Translation Society in USA
I. Vairocana Buddha
At that time, Vairocana Buddha began speaking in general about the Mind-Ground for the benefit of the Great Assembly. What he said represents but an infinitesimal part, the tip of a hair, of His innumerable teachings -- as numerous as the grains of sand in the river Ganges.
He concluded: "The Mind-Ground has been explained, is being explained and will be explained by all the Buddhas -- past, present, and future. It is also the Dharma Door (cultivation method) that all the Bodhisattvas of the past, present, and future have studied, are studying and will study."
"I have cultivated this Mind-Ground Dharma Door for hundreds of eons. My name is Vairocana. I request all Buddhas to transmit my words to all sentient beings, so as to open this path of cultivation to all."
At that time, from his Lion's Throne in the Lotus Treasury World, Vairocana Buddha emitted rays of light. A voice among the rays is heard telling the Buddhas seated on thousands of lotus petals, "You should practice and uphold the Mind-Ground Dharma Door and transmit it to the innumerable Sakyamuni Buddhas, one after another, as well as to all sentient beings. Everyone should uphold, read, recite, and singlemindedly put its teachings into practice."
After receiving the Dharma-door of the Mind-Ground, the Buddhas seated atop the thousands of lotus flowers along with the innumerable Sakyamuni Buddhas all arose from their Lion seats, their bodies emitting innumerable rays of light. In each of these rays appeared innumerable Buddhas who simultaneously made offerings of green, yellow, red and white celestial flowers to Vairocana Buddha. They then slowly took their leave.
The Buddhas then disappeared from the Lotus Treasury World, entered the Essence-Nature Empty Space Floral Brilliance Samadhi and returned to their former places under the Bodhi-tree in this world of Jambudvipa. They then arose from their samadhi, sat on their Diamond Thrones in Jambudvipa and the Heaven of the Four Kings, and preached the Dharma of the "Ten Oceans of Worlds."
Thereupon, they ascended to Lord Shakya's palace and expounded the "Ten Dwellings," proceeded to the Suyama Heaven and taught the "Ten Practices," proceeded further to the Fourth Heaven and taught the "Ten Dedications," proceeded further to the Transformation of Bliss Heaven and taught the "Ten Dhyana Samadhi," proceeded further to the Heaven of Comfort From Others' Emanations and taught the "Ten Grounds," proceeded further to the First Dhyana Heaven and taught the "Ten Vajra Stages," proceeded further to the Second Dhyana Heaven and taught the "Ten Patiences," and proceeded further to the Third Dhyana Heaven and taught the "Ten Vows." Finally, in the Fourth Dhyana Heaven, at Lord Brahma's Palace, they taught the "Mind-Ground Dharma-Door" chapter, which Vairocana Buddha, in eons past, expounded in the Lotus Treasury World (the cosmos).
All the other innumerable transformation Sakyamuni Buddhas did likewise in their respective worlds as the chapter "Auspicious Kalpa" has explained.
II. Sakyamuni Buddha
At that time, Sakyamuni Buddha, after first appearing in the Lotus Treasury World, proceeded to the east and appeared in the Heavenly King's palace to teach the "Demon Transforming Sutra." He then descended to Jambudvipa to be born in Kapilavastu -- his name being Siddhartha and his father's name Suddhodana. His mother was Queen Maya. He achieved Enlightenment at the age of thirty, after seven years of cultivation, under the name of Sakyamuni Buddha
The Buddha spoke in ten assemblies from the Diamond Seat at Bodhgaya to the palace of Brahma.
At that time, he contemplated the wonderful Jewel Net hung in Lord Brahma's palace and preached the Brahma Net Sutra for the Great Assembly. He said:
"The innumerable worlds in the cosmos are like the eyes of the net. Each and every world is different, its variety infinite. So too are the Dharma Doors (methods of cultivation) taught by the Buddhas.
"I have come to this world eight thousand times. Based in this Saha World, seated upon the Jeweled Diamond Seat in Bodhgaya and all the way up to the palace of the Brahma King, I have spoken in general about the Mind-Ground Dharma Door for the benefit of the great multitude.
"Thereafter, I descended from the Brahma King's palace to Jambudvipa, the Human World. I have preached the Diamond Illuminated Jeweled Precepts (the Bodhisattva precepts) from beneath the Bodhi-tree for the sake of all sentient beings on earth, however dull and ignorant they may be. These precepts were customarily recited by Vairocana Buddha when he first developed the Bodhi Mind in the causal stages. They are precisely the original source of all Buddhas and all Bodhisattvas as well as the seed of the Buddha Nature.
"All sentient beings possess this Buddha Nature. All with consciousness, form, and mind are encompassed by the precepts of the Buddha Nature. Sentient beings possess the correct cause of the Buddha Nature and therefore they will assuredly attain the ever-present Dharma Body.
For this reason, the ten Pratimoksa (Bodhisattva) precepts came into being in this world. These precepts belong to the True Dharma. They are received and upheld in utmost reverence by all sentient beings of the Three Periods of Time -- past, present and future.
"Once again, I shall preach for the Great Assembly the chapter on the Inexhaustible Precept Treasury. These are the precepts of all sentient beings, the source of the pure Self-Nature."
*
**
Now, I, Vairocana Buddha
Am sitting atop a lotus pedestal;
On a thousand flowers surrounding me
Are a thousand Sakyamuni Buddhas.
Each flower supports a hundred million worlds;
In each world a Sakyamuni Buddha appears.
All are seated beneath a Bodhi-tree,
All simultaneously attain Buddhahood.
All these innumerable Buddhas
Have Vairocana as their original body.
These countless Sakyamuni Buddhas
All bring followers along -- as numerous as
motes of dust.
They all proceed to my lotus pedestal
To listen to the Buddha's precepts.
I now preach the Dharma, this exquisite nectar.
Afterward, the countless Buddhas return to
their respective worlds
And, under a Bodhi-tree, proclaim these
major and minor precepts
Of Vairocana, the Original Buddha.
The precepts are like the radiant sun and moon,
Like a shining necklace of gems,
Bodhisattvas as numerous as motes of dust
Uphold them and attain Buddhahood.
These precepts are recited by Vairocana,
These precepts I recite as well.
You novice Bodhisattvas
Should reverently accept and uphold them.
And once you have done so,
Transmit and teach them to sentient beings.
Now listen attentively as I recite
The Bodhisattva Pratimoksa -- the source of all precepts in the Buddha Dharma.
All of you in the Great Assembly should firmly believe
That you are the Buddhas of the future,
While I am a Buddha already accomplished.
If you should have such faith at all times,
Then this precept code is fulfilled.
All beings with resolve
Should accept and uphold the Buddha's precepts.
Sentient beings on receiving them
Join forthwith the ranks of Buddhas.
They are in essence equal to the Buddhas,
They are the true offspring of the Buddhas.
Therefore, Great Assembly,
Listen with utmost reverence
As I proclaim the Bodhisattva Moral Code.
*
* *
III. The Buddha Reciting the Bodhisattva Precepts
At that time, when Sakyamuni Buddha first attained Supreme Enlightenment under the Bodhi tree, he explained the Bodhisattva precepts. The Buddha taught filial piety toward one's parents, Elder Masters and the Triple Jewel. Filial piety and obedience, he said, are the Ultimate Path [to Buddhahood]. Filial piety is called the precepts -- and it means restraint and cessation.
The Buddha then emitted limitless lights from his mouth. Thereupon, the whole Great Assembly, consisting of innumerable Bodhisattvas, the gods of the eighteen Brahma Heavens, the gods of the six Desire Heavens, and the rulers of the sixteen great kingdoms all joined their palms and listened singlemindedly to the Buddha recite the Mahayana precepts.
The Buddha then said to the Bodhisattvas: Twice a month I recite the precepts observed by all Buddhas. All Bodhisattvas, from those who have just developed the Bodhi Mind to the Bodhisattvas of the Ten Dwellings, the Ten Practices, the Ten Dedications, and the Ten Grounds also recite them. Therefore, this precept-light shines forth from my mouth. It does not arise without a cause. This light is neither blue, yellow, red, white, nor black. It is neither form, nor thought. It is neither existent nor nonexistent, neither cause nor effect. This precept-light is precisely the original source of all Buddhas and all members of this Great Assembly. Therefore all you disciples of the Buddha should receive and observe, read, recite and study these precepts with utmost attention.
Disciples of the Buddha, listen attentively! Whoever can understand and accept a Dharma Master's words of transmission can receive the Bodhisattva precepts and be called foremost in purity. This is true whether that person is a king, a prince, an official, a monk, a nun, or a god of the eighteen Brahma Heavens, a god of the six Desire Heavens, or a human, a eunuch, a libertine, a prostitute, a slave, or a member of the Eight Divisions of Divinities, a Vajra spirit, an animal, or even a transformation-being.
IV. The Ten Major Precepts
The Buddhas said to his disciples, "There are ten major Bodhisattva precepts. If one receives the precepts but fails to recite them, he is not a Bodhisattva, nor is he a seed of Buddhahood. I, too, recite these precepts.
"All Bodhisattvas have studied them in the past, will study in the future, and are studying them now. I have explained the main characteristics of the Bodhisattva precepts. You should study and observe them with all your heart."
The Buddha continued:
1. First Major Precept
On Killing
A disciple of the Buddha shall not himself kill, encourage others to kill, kill by expedient means, praise killing, rejoice at witnessing killing, or kill through incantation or deviant mantras. He must not create the causes, conditions, methods, or karma of killing, and shall not intentionally kill any living creature.
As a Buddha's disciple, he ought to nurture a mind of compassion and filial piety, always devising expedient means to rescue and protect all beings. If instead, he fails to restrain himself and kills sentient beings without mercy, he commits a Parajika (major) offense.
2. Second Major Precept
On Stealing
A disciple of the Buddha must not himself steal or encourage others to steal, steal by expedient means, steal by means of incantation or deviant mantras. He should not create the causes, conditions, methods, or karma of stealing. No valuables or possessions, even those belonging to ghosts and spirits or thieves and robbers, be they as small as a needle or blade of grass, may be stolen.
As a Buddha's disciple, he ought to have a mind of mercy, compassion, and filial piety -- always helping people earn merits and achieve happiness. If instead, he steals the possessions of others, he commits a Parajika offense.
3. Third Major Precept
On Sexual Misconduct
A disciple of the Buddha must not engage in licentious acts or encourage others to do so. [As a monk] he should not have sexual relations with any female -- be she a human, animal, deity or spirit -- nor create the causes, conditions, methods, or karma of such misconduct. Indeed, he must not engage in improper sexual conduct with anyone.
A Buddha's disciple ought to have a mind of filial piety -- rescuing all sentient beings and instructing them in the Dharma of purity and chastity. If instead, he lacks compassion and encourages others to engage in sexual relations promiscuously, including with animals and even their mothers, daughters, sisters, or other close relatives, he commits a Parajika offense.
4. Fourth Major Precept
On Lying and False Speech
A disciple of the Buddha must not himself use false words and speech, or encourage others to lie or lie by expedient means. He should not involve himself in the causes, conditions, methods, or karma of lying, saying that he has seen what he has not seen or vice-versa, or lying implicitly through physical or mental means.
As a Buddha's disciple, he ought to maintain Right Speech and Right Views always, and lead all others to maintain them as well. If instead, he causes wrong speech, wrong views or evil karma in others, he commits a Parajika offense.
5. Fifth Major Precept
On Selling Alcoholic Beverages
A disciple of the Buddha must not trade in alcoholic beverages or encourage others to do so. He should not create the causes, conditions, methods, or karma of selling any intoxicant whatsoever, for intoxicants are the causes and conditions of all kinds of offenses.
As a Buddha's disciple, he ought to help all sentient beings achieve clear wisdom. If instead, he causes them to have upside-down, topsy-turvy thinking, he commits a Parajika offense.
6. Sixth Major Precept
On Broadcasting the Faults of the Assembly
A disciple of the Buddha must not himself broadcast the misdeeds or infractions of Bodhisattva-clerics or Bodhisattva-laypersons, or of [ordinary] monks and nuns -- nor encourage others to do so. He must not create the causes, conditions, methods, or karma of discussing the offenses of the assembly.
As a Buddha's disciple, whenever he hears evil persons, externalists or followers of the Two Vehicles speak of practices contrary to the Dharma or contrary to the precepts within the Buddhist community, he should instruct them with a compassionate mind and lead them to develop wholesome faith in the Mahayana.
If instead, he discusses the faults and misdeeds that occur within the assembly, he commits a Parajika offense.
7. Seventh Major Precept
On Praising Oneself and Disparaging Others
A disciple of the Buddha shall not praise himself and speak ill of others, or encourage others to do so. He must not create the causes, conditions, methods, or karma of praising himself and disparaging others.
As a disciple of the Buddha, he should be willing to stand in for all sentient beings and endure humiliation and slander -- accepting blame and letting sentient beings have all the glory. If instead, he displays his own virtues and conceals the good points of others, thus causing them to suffer slander, he commits a Parajika offense.
8. Eighth Major Precept
On Stinginess and Abuse
A disciple of the Buddha must not be stingy or encourage others to be stingy. He should not create the causes, conditions, methods, or karma of stinginess. As a Bodhisattva, whenever a destitute person comes for help, he should give that person what he needs. If instead, out of anger and resentment, he denies all assistance -- refusing to help with even a penny, a needle, a blade of grass, even a single sentence or verse or a phrase of Dharma, but instead scolds and abuses that person -- he commits a Parajika offense.
9. Ninth Major Precept
On Anger and Resentment
A disciple of the Buddha shall not harbor anger or encourage others to be angry. He should not create the causes, conditions, methods, or karma of anger.
As a disciple of the Buddha, he ought to be compassionate and filial, helping all sentient beings develop the good roots of non-contention. If instead, he insults and abuses sentient beings, or even transformation beings [such as deities and spirits], with harsh words, hitting them with his fists or feet, or attacking them with a knife or club -- or harbors grudges even when the victim confesses his mistakes and humbly seeks forgiveness in a soft, conciliatory voice -- the disciple commits a Parajika offense.
10. Tenth Major Precept
On Slandering the Triple Jewel
A Buddha's disciple shall not himself speak ill of the Triple Jewel or encourage others to do so. He must not create the causes, conditions, methods or karma of slander. If a disciple hears but a single word of slander against the Buddha from externalists or evil beings, he experiences a pain similar to that of three hundred spears piercing his heart. How then could he possibly slander the Triple Jewel himself?
Hence, if a disciple lacks faith and filial piety towards the Triple Jewel, and even assists evil persons or those of aberrant views to slander the Triple Jewel, he commits a Parajika offense.
V. Conclusion: The Ten Major Precepts
As a disciple of the Buddha, you should study these ten parajika (major) precepts and not break any one of them in even the slightest way -- much less break all of them! Anyone guilty of doing so cannot develop the Bodhi Mind in his current life and will lose whatever high position he may have attained, be it that of an emperor, Wheel-Turning King, Bhiksu, Bhiksuni -- as well as whatever level of Bodhisattvahood he may have reached, whether the Ten Dwellings, the Ten Practices, the Ten Dedications, the Ten Grounds -- and all the fruits of the eternal Buddha Nature. He will lose all of those levels of attainment and descend into the Three Evil Realms, unable to hear the words "parents" or "Triple Jewel" for eons! Therefore, Buddha's disciples should avoid breaking any one of these major precepts. All of you Bodhisattvas should study and observe the Ten Precepts, which have been observed, are being observed, and will be observed by all Bodhisattvas. They were explained in detail in the chapter, "The Eighty Thousand Rules of Conduct."
***
VI. The Forty-eight Secondary Precepts
Then the Buddha told the Bodhisattvas, "Now that I have explained the Ten Major Precepts, I will speak about the forty-eight secondary precepts."
1. Disrespect toward Teachers and Friends
A disciple of the Buddha who is destined to become an emperor, a Wheel-Turning King, or high official should first receive the Bodhisattva precepts. He will then be under the protection of all guardian deities and spirits, and the Buddhas will be pleased.
Once he has received the precepts, the disciple should develop a mind of filial piety and respect. Whenever he meets an Elder Master, a monk, or a fellow cultivator of like views and like conduct, he should rise and greet him with respect. He must then respectfully make offerings to the guest-monks, in accord with the Dharma. He should be willing to pledge himself, his family, as well as his kingdom, cities, jewels and other possessions.
If instead, he should develop conceit or arrogance, delusion or anger, refusing to rise and greet guest-monks and make offerings to them respectfully, in accordance with the Dharma, he commits a secondary offense.
2. On Consuming Alcoholic Beverages
A disciple of the Buddha should not intentionally consume alcoholic beverages, as they are the source of countless offenses. If he but offers a glass of wine to another person, his retribution will be to have no hands for five hundred lifetimes. How could he then consume liquor himself! Indeed, a Bodhisattva should not encourage any person or any other sentient being to consume alcohol, much less take any alcoholic beverages himself. A disciple should not drink any alcoholic beverages whatsoever. If instead, he deliberately does so or encourages others to do so, he commits a secondary offense.
3. On Eating Meat
A disciple of the Buddha must not deliberately eat meat. He should not eat the flesh of any sentient being. The meat-eater forfeits the seed of Great Compassion, severs the seed of the Buddha Nature and causes [animals and transcendental] beings to avoid him. Those who do so are guilty of countless offenses. Therefore, Bodhisattvas should not eat the flesh of any sentient beings whatsoever. If instead, he deliberately eats meat, he commits a secondary offense.
4. On Five Pungent Herbs
A disciple of the Buddha should not eat the five pungent herbs -- garlic, chives, leeks, onions, and asafoetida.This is so even if they are added as flavoring to other main dishes. Hence, if he deliberately does so, he commits a secondary offense.
5. On Not Teaching Repentance
If a disciple of the Buddha should see any being violate the Five Precepts, the Eight Precepts, the Ten Precepts, other prohibitions, or commit any of the Seven Cardinal Sins or any offense which leads to the Eight Adversities -- any violations of the precepts whatever -- he should counsel the offender to repent and reform.
Hence, if a Bodhisattva does not do so and furthermore continues to live together in the assembly with the offender, share in the offerings of the laity, participate in the same Uposatha ceremony and recite the precepts -- while failing to bring up that person's offense, enjoining him to repent -- the disciple commits a secondary offense.
6. Failing to Request the Dharma or Make Offerings
If an Elder Master, a Mahayana monk or fellow cultivator of like views and practice should come from far away to the temple, residence, city or village of a disciple of the Buddha, the disciple should respectfully welcome him and see him off. He should minister to his needs at all times, though doing so may cost as much as three taels of gold! Moreover, the disciple of the Buddha should respectfully request the guest-master to preach the Dharma three times a day by bowing to him without a single thought of resentment or weariness. He should be willing to sacrifice himself for the Dharma and never be lax in requesting it.
If he does not act in this manner, he commits a secondary offense.
7. Failing to Attend Dharma Lectures
A Bodhisattva disciple who is new to the Order should take copies of the appropriate sutras or precept codes to any place where such sutras, commentaries, or moral codes are being explained, to listen, study, and inquire about the Dharma. He should go anywhere, be it in a house, beneath a tree, in a temple, in the forests or mountains, or elsewhere. If he fails to do so, he commits a secondary offense.
8. On Turning Away from the Mahayana
If a disciple of the Buddha disavows the eternal Mahayana sutras and moral codes, declaring that they were not actually taught by the Buddha, and instead follows and observes those of the Two Vehicles and deluded externalists, he commits a secondary offense.
9. On Failure to Care for the Sick
If a disciple of the Buddha should see anyone who is sick, he should wholeheartedly provide for that person's needs just as he would for a Buddha. Of the eight Fields of Blessings, looking after the sick is the most important. A Buddha's disciple should take care of his father, mother, Dharma teacher or disciple -- regardless of whether the latter are disabled or suffering from various kinds of diseases.
If instead, he becomes angry and resentful and fails to do so, or refuses to rescue the sick or disabled in temples, cities and towns, forests and mountains, or along the road, he commits a secondary offense.
10. On Storing Deadly Weapons
A disciple of the Buddha should not store weapons such as knives, clubs, bows, arrows, spears, axes or any other weapons, nor may he keep nets, traps or any such devices used in destroying life.
As a disciple of the Buddha, he must not even avenge the death of his parents -- let alone kill sentient beings! He should not store any weapons or devices that can be used to kill sentient beings. If he deliberately does so, he commits a secondary offense.
The first ten secondary precepts have just been described. Disciples of the Buddha should study and respectfully observe them. They are explained in detail in the six chapters [now lost] following these precepts.
11. On Serving as an Emissary
A disciple of the Buddha shall not, out of personal benefit or evil intentions, act as a country's emissary to foster military confrontation and war causing the slaughter of countless sentient beings. As a disciple of the Buddha, he should not be involved in military affairs, or serve as a courier between armies, much less act as a willing catalyst for war. If he deliberately does so, he commits a secondary offense.
12. On Unlawful Business Undertakings
A disciple of the Buddha must not deliberately trade in slaves or sell anyone into servitude, nor should he trade in domestic animals, coffins or wood for caskets. He cannot engage in these types of business himself much less encourage others to do so. Otherwise, he commits a secondary offense.
13. On Slander and Libel
A disciple of the Buddha must not, without cause and with evil intentions, slander virtuous people, such as Elder Masters, monks or nuns, kings, princes or other upright persons, saying that they have committed the Seven Cardinal Sins or broken the Ten Major Bodhisattva Precepts. He should be compassionate and filial and treat all virtuous people as if they were his father, mother, siblings or other close relatives. If instead, he slanders and harms them, he commits a secondary offense.
14. On Starting Wildfires
A disciple of the Buddha shall not, out of evil intentions, start wildfires to clear forests and burn vegetation on mountains and plains, during the fourth to the ninth months of the lunar year. Such fires [are particularly injurious to animals during that period and may spread] to people's homes, towns and villages, temples and monasteries, fields and groves, as well as the [unseen] dwellings and possessions of deities and ghosts. He must not intentionally set fire to any place where there is life. If he deliberately does so, he commits a secondary offense.
15. Teaching Non-Mahayana Dharma
A disciple of the Buddha must teach one and all, from fellow disciples, relatives and spiritual friends, to externalists and evil beings, how to receive and observe the Mahayana sutras and moral codes. He should teach the Mahayana principles to them and help them develop the Bodhi Mind -- as well as the Ten Dwellings, the Ten Practices and the Ten Dedications, explaining the order and function of each of these Thirty Minds (levels).
If instead, the disciple, with evil, hateful intentions, perversely teaches them the sutras and moral codes of the Two Vehicle tradition as well as the commentaries of deluded externalists, he thereby commits a secondary offense.
16. Unsound Explanation of the Dharma
A Bodhisattva Dharma Master must first, with a wholesome mind, study the rules of deportment, as well as sutras and moral codes of the Mahayana tradition, and understand their meanings in depth. Then, whenever novices come from afar to seek instruction, he should explain, according to the Dharma, all the Bodhisattva renunciation practices, such as burning one's body, arm, or finger [as the ultimate act in the quest for Supreme Enlightenment]. If a novice is not prepared to follow these practices as an offering to the Buddhas, he is not a Bodhisattva monk. Moreover, a Bodhisattva monk should be willing to sacrifice his body and limbs for starving beasts and hungry ghosts [as the ultimate act of compassion in rescuing sentient beings].
After these explanations, the Bodhisattva Dharma Master should teach the novices in an orderly way, to awaken their minds. If instead, for personal gain, he refuses to teach or teaches in a confused manner, quoting passages out of order and context, or teaches in a manner that disparages the Triple Jewel, he commits a secondary offense.
17. On Exacting Donations
A disciple of the Buddha must not, for the sake of food, drink, money, possessions or fame, approach and befriend kings, princes, or high officials and [on the strength of such relationships], exact money, goods or other advantages. Nor may he encourage others to do so. These actions are called untoward, excessive demands and lack compassion and filial piety. Such a disciple commits a secondary offense.
18. On Serving as an Inadequate Master
A disciple of the Buddha should study the Twelve Divisions of the Dharma and recite the Bodhisattva precepts frequently. He should strictly observe these precepts in the Six Periods of the day and night and fully understand their meaning and principles as well as the essence of their Buddha Nature.
If instead, the disciple of the Buddha fails to understand even a sentence or a verse of the moral code or the causes and conditions related to the precepts, but pretends to understand them, he is deceiving both himself and others. A disciple who understands nothing of the Dharma, yet acts as a teacher transmitting the precepts, commits a secondary offense.
19. On Double-tongued Speech
A disciple of the Buddha must not, with malicious intent gossip or spread rumors and slander, create discord and disdain for virtuous people. [An example is] disparaging a monk who observes the Bodhisattva precepts, as he [makes offerings to the Buddhas by] holding an incense burner to his forehead. A disciple of the Buddha who does so commits a secondary offense.
20. Failure to Liberate Sentient Beings
A disciple of the Buddha should have a mind of compassion and cultivate the practice of liberating sentient beings. He must reflect thus: throughout the eons of time, all male sentient beings have been my father, all female sentient beings my mother. I was born of them, now I slaughter them, I would be slaughtering my parents as well as eating flesh that was once my own. This is so because all elemental earth, water, fire and air -- the four constituents of all life -- have previously been part of my body, part of my substance. I must therefore always cultivate the practice of liberating sentient beings and enjoin others to do likewise -- as sentient beings are forever reborn, again and again, lifetime after lifetime. If a Bodhisattva sees an animal on the verge of being killed, he must devise a way to rescue and protect it, helping it to escape suffering and death. The disciple should always teach the Bodhisattva precepts to rescue and deliver sentient beings.
On the day his father, mother, and siblings die, he should invite Dharma Masters to explain the Bodhisattva sutras and precepts. This will generate merits and virtues and help the deceased either to achieve rebirth in the Pure Lands and meet the Buddhas or to secure rebirth in the human or celestial realms. If instead, a disciple fails to do so, he commits a secondary offense.
You should study and respectfully observe the above ten precepts. Each of them is explained in detail in the chapter "Expiating Offenses."
21. On Violence and Vengefulness
A disciple of the Buddha must not return anger for anger, blow for blow. He should not seek revenge, even if his father, mother, siblings, or close relatives are killed -- nor should he do so if the ruler or king of his country is murdered. To take the life of one being in order to avenge the killing of another is contrary to filial piety [as we are all related through the eons of birth and rebirth].
Furthermore, he should not keep others in servitude, much less beat or abuse them, creating evil karma of mind, speech and body day after day -- particularly the offenses of speech. How much less should he deliberately commit the Seven Cardinal Sins. Therefore, if a Bodhisattva-monk lacks compassion and deliberately seeks revenge, even for an injustice done to his close relatives, he commits a secondary offense.
22. Arrogance and Failure to Request the Dharma
A disciple of the Buddha who has only recently left home and is still a novice in the Dharma should not be conceited. He must not refuse instruction on the sutras and moral codes from Dharma Masters on account of his own intelligence, worldly learning, high position, advanced age, noble lineage, vast understanding, great merits, extensive wealth and possessions, etc. Although these Masters may be of humble birth, young in age, poor, or suffering physical disabilities, they may still have genuine virtue and deep understanding of sutras and moral codes.
The novice Bodhisattva should not judge Dharma Masters on the basis of their family background and refuse to seek instructions on the Mahayana truths from them. If he does so, he commits a secondary offense.
23. On Teaching the Dharma Grudgingly
After my passing, if a disciple should, with a wholesome mind, wish to receive the Bodhisattva precepts, he may make a vow to do so before the images of Buddhas and Bodhisattvas and practice repentance before these images for seven days. If he then experiences a vision, he has received the precepts. If he does not, he should continue doing so for fourteen days, twenty-one days, or even a whole year, seeking to witness an auspicious sign. After witnessing such a sign, he could, in front of images of Buddhas and Bodhisattvas, formally receive the precepts. If he has not witnessed such a sign, although he may have accepted the precepts before the Buddha images, he has not actually received the precepts.
However, the witnessing of auspicious signs is not necessary if the disciple receives the precepts directly from a Dharma Master who has himself received the precepts. Why is this so? It is because this is a case of transmission from Master to Master and therefore all that is required is a mind of utter sincerity and respect on the part of the disciple.
If, within a radius of some three hundred fifty miles, a disciple cannot find a Master capable of conferring the Bodhisattva precepts, he may seek to receive them in front of Buddha or Bodhisattva images. However, he must witness an auspicious sign.
If a Dharma Master, on account of his extensive knowledge of sutras and Mahayana moral codes as well as his close relationship with kings, princes, and high officials, refuses to give appropriate answers to student-Bodhisattvas seeking the meaning of sutras and moral codes, or does so grudgingly, with resentment and arrogance, he commits a secondary offense.
24. Failure to Practice Mahayana Teachings
If a disciple of the Buddha fails to study Mahayana sutras and moral codes assiduously and cultivate correct views, correct nature and the correct Dharma Body, it is like abandoning the Seven Precious Jewels for [mere stones]: worldly texts and the Two-Vehicle or externalist commentaries. To do so is to create the causes and conditions that obstruct the Path to Enlightenment and cut himself off from his Buddha Nature. It is a failure to follow the Bodhisattva path. If a disciple intentionally acts in such a manner, he commits a secondary offense.
25. Unskilled Leadership of the Assembly
After my passing, if a disciple should serve as an abbot, elder Dharma Master, Precept Master, Meditation Master, or Guest Prefect, he must develop a compassionate mind and peacefully settle differences within the Assembly -- skillfully administering the resources of the Three Jewels, spending frugally and not treating them as his own property. If instead, he were to create disorder, provoke quarrels and disputes or squander the resources of the Assembly, he would commit a secondary offense.
26. Accepting Personal Offerings
Once a disciple of the Buddha has settled down in a temple, if visiting Bodhisattva Bhiksus should arrive at the temple precincts, the guest quarters established by the king, or even the summer retreat quarters, or the quarters of the Great Assembly, the disciple should welcome the visiting monks and see them off. He should provide them with such essentials as food and drink, a place to live, beds, chairs, and the like. If the host does not have the necessary means, he should be willing to pawn himself or cut off and sell his own flesh.
Whenever there are meal offerings and ceremonies at a layman's home, visiting monks should be given a fair share of the offerings. The abbot should send the monks, whether residents or guests, to the donor's place in turn [according to their sacerdotal age or merits and virtues]. If only resident monks are allowed to accept invitations and not visiting monks, the abbot is committing a grievous offense and is behaving no differently than an animal. He is unworthy of being a monk or a son of the Buddha, and is guilty of a secondary offense.
27. Accepting Discriminatory Invitations
A disciple of the Buddha must not accept personal invitations nor appropriate the offerings for himself. Such offerings rightly belong to the Sangha -- the whole community of monks and nuns of the Ten Directions. To accept personal offerings is to steal the possessions of the Sangha of the Ten Directions. It is tantamount to stealing what belongs to the Eight Fields of Blessings: Buddhas, Sages, Dharma Masters, Precept Masters, monks/nuns, mothers, fathers, the sick. Such a disciple commits a secondary offense.
28. Issuing Discriminatory Invitations
A disciple of the Buddha, be he a Bodhisattva monk, lay Bodhisattva, or other donor, should, when inviting monks or nuns to conduct a prayer session, come to the temple and inform the monk in charge. The monk will then tell him: "Inviting members of the Sangha according to the proper order is tantamount to inviting the Arhats of the Ten Directions. To offer a discriminatory special invitation to [such a worthy group as] five hundred Arhats or Bodhisattva-monks will not generate as much merit as inviting one ordinary monk, if it is his turn.
There is no provision in the teachings of the Seven Buddhas for discriminatory invitations. To do so is to follow externalist practices and to contradict filial piety [toward all sentient beings]. If a disciple deliberately issues a discriminatory invitation, he commits a secondary offense.
29. On Improper Livelihoods
A disciple of the Buddha should not, for the sake of gain or with evil intentions, engage in the business of prostitution, selling the wiles and charms of men and women. He must also not cook for himself, milling and pounding grain. Neither may he act as a fortune-teller predicting the gender of children, reading dreams and the like. Nor shall he practice sorcery, work as a trainer of falcons or hunting dogs, nor make a living concocting hundreds and thousands of poisons from deadly snakes, insects, or from gold and silver. Such occupations lack mercy, compassion, and filial piety [toward sentient beings]. Therefore, if a Bodhisattva intentionally engages in these occupations, he commits a secondary offense.
30. On Handling Business Affairs for the Laity
A disciple of the Buddha must not, with evil intentions, slander the Triple Jewel while pretending to be their close adherent -- preaching the Truth of Emptiness while his actions are in the realm of Existence. Furthermore, he must not handle worldly affairs for the laity, acting as a go-between or matchmaker -- creating the karma of attachment. Moreover, during the six days of fasting each month and the three months of fasting each year, a disciple should strictly observe all precepts, particularly against killing, stealing and the rules against breaking the fast. Otherwise, the disciple commits a secondary offense.
A Bodhisattva should respectfully study and observe the ten preceding precepts. They are explained in detail in the Chapter on "Prohibitions".
31. Rescuing Clerics Along with Sacred Objects
After my passing, in the evil periods that will follow, there will be externalists, evil persons, thieves and robbers who steal and sell statues and paintings of Buddhas, Bodhisattvas and [those to whom respect is due such as] their parents. They may even peddle copies of sutras and moral codes, or sell monks, nuns or those who follow the Bodhisattva Path or have developed the Bodhi Mind to serve as retainers or servants to officials and others.
A disciple of the Buddha, upon witnessing such pitiful events, must develop a mind of compassion and find ways to rescue and protect all persons and valuables, raising funds wherever he can for this purpose. If a Bodhisattva does not act in this manner, he commits a secondary offense.
32. On Harming Sentient Beings
A disciple of the Buddha must not sell knives, clubs, bows, arrows, other life-taking devices, nor keep altered scales or measuring devices. He should not abuse his governmental position to confiscate people's possessions, nor should he, with malice at heart, restrain or imprison others or sabotage their success. In addition, he should not raise cats, dogs, foxes, pigs and other such animals. If he intentionally does such things, he commits a secondary offense.
33. On Watching Improper Activities
A disciple of the Buddha must not, with evil intentions, watch people fighting or the battling of armies, rebels, gangs and the like, should not listen to the sounds of conch shells, drums, horns, guitars, flutes, lutes, songs or other music, nor should he be party to any form of gambling, whether dice, checkers, or the like. Furthermore, he should not practice fortune-telling or divination nor should he be an accomplice to thieves and bandits. He must not participate in any of these activities. If instead, he intentionally does so, he commits a secondary offense.
34. Temporary Abandoning of the Bodhi Mind
A disciple of the Buddha should observe the Bodhisattva precepts every day, whether walking, standing, reclining or seated -- reading and reciting them day and night. He should be resolute in keeping the precepts, as strong as a diamond, as desperate as a shipwrecked person clinging to a small log while attempting to cross the ocean, or as principled as the "Bhiksu bound by reeds". Furthermore, he should always have a wholesome faith in the teachings of the Mahayana. Conscious that sentient beings are Buddhas-to-be while the Buddhas are realized Buddhas, he should develop the Bodhi Mind and maintain it in each and every thought, without retrogression.
If a Bodhisattva has but a single thought in the direction of the Two Vehicles or externalist teachings, he commits a secondary offense.
35. Failure to Make Great Vows
A Bodhisattva must make many great vows -- to be filial to his parents and Dharma teachers, to meet good spiritual advisors, friends, and colleagues who will keep teaching him the Mahayana sutras and moral codes as well as the Stages of Bodhisattva Practice (the Ten Dwellings, the Ten Practices, the Ten Dedications, and the Ten Grounds). He should further vow to understand these teachings clearly so that he can practice according to the Dharma while resolutely keeping the precepts of the Buddhas. If necessary, he should lay down his life rather than abandon this resolve for even a single moment. If a Bodhisattva does not make such vows, he commits a secondary offense.
36. Failure to Make Resolutions
Once a Bodhisattva has made these Great Vows, he should strictly keep the precepts of the Buddhas and make the following resolutions:
1.- I would rather jump into a raging blaze, a deep abyss, or into a mountain of knives, than engage in impure actions with any woman, thus violating the sutras and moral codes of the Buddhas of the Three Periods of Time.
2.- I would rather wrap myself a thousand times with a red-hot iron net, than let this body, should it break the precepts, wear clothing provided by the faithful.
I would rather swallow red hot iron pellets and drink molten iron for hundreds of thousands of eons, than let this mouth, should it break the precepts, consume food and drink provided by the faithful.
I would rather lie on a bonfire or a burning iron net than let this body, should it break the precepts, rest on bedding, blankets and mats supplied by the faithful.
I would rather be impaled for eons by hundreds of spears, than let this body, should it break the precepts, receive medications from the faithful.
I would rather jump into a cauldron of boiling oil and roast for hundreds of thousands of eons, than let this body, should it break the precepts, receive shelter, groves, gardens, or fields from the faithful.
3.- I would rather be pulverized from head to toe by an iron sledge hammer, than let this body, should it break the precepts, accept respect and reverence from the faithful.
4.- I would rather have both eyes blinded by hundreds of thousands of swords and spears, rather than break the precepts by looking at beautiful forms. [In the same vein, I shall keep my mind from being sullied by exquisite sounds, fragrances, food and sensations.]
5.- I further vow that all sentient beings will achieve Buddhahood.
If a disciple of the Buddha does not make the preceding great resolutions, he commits a secondary offense.
37. Traveling in Dangerous Areas
[As a cleric], a disciple of the Buddha should engage in ascetic practices twice each year. He should sit in meditation, winter and summer, and observe the summer retreat. During those periods, he should always carry eighteen essentials such as a willow branch (for a toothbrush), ash-water (for soap), the traditional three clerical robes, an incense burner, a begging bowl, a sitting mat, a water filter, bedding, copies of sutras and moral codes as well as statues of Buddhas and Bodhisattvas.
When practicing austerities and when traveling, be it for thirty miles or three hundred miles, a cleric should always have the eighteen essentials with him. The two periods of austerities are from the 15th of the first lunar month to the 15th of the third month, and from the 15th of the eighth lunar month to the 15th of the tenth month. During the periods of austerities, he requires these eighteen essentials just as a bird needs its two wings.
Twice each month, the novice Bodhisattva should attend the Uposattha ceremony and recite the Ten Major and Forty-eight Secondary Precepts. Such recitations should be done before images of the Buddhas and Bodhisattvas. If only one person attends the ceremony, then he should do the reciting. If two, three, or even hundreds of thousands attend the ceremony, still only one person should recite. Everyone else should listen in silence. The one reciting should sit on a higher level than the audience, and everyone should be dressed in clerical robes. During the summer retreat, each and every activity should be managed in accordance with the Dharma.
When practicing the austerities, the Buddhist disciple should avoid dangerous areas, unstable kingdoms, countries ruled by evil kings, precipitous terrains, remote wildernesses, regions inhabited by bandits, thieves, or lions, tigers, wolves, poisonous snakes, or areas subject to hurricanes, floods and fires. The disciple should avoid all such dangerous areas when practicing the austerities and also when observing the summer retreat. Otherwise, he commits a secondary offense.
38. Order of Seating Within the Assembly
A disciple of the Buddha should sit in the proper order when in the Assembly. Those who received the Bodhisattva precepts first sit first, those who received the precepts afterwards should sit behind. Whether old or young, a Bhiksu or Bhiksuni, a person of status, a king, a prince, a eunuch, or a servant, etc., each should sit according to the order in which he received the precepts. Disciples of the Buddha should not be like externalists or deluded people who base their order on age or sit without any order at all -- in barbarian fashion. In my Dharma, the order of sitting is based on seniority of ordination.
Therefore, if a Bodhisattva does not follow the order of sitting according to the Dharma, he commits a secondary offense.
39. Failure to Cultivate Merits and Wisdom
A disciple of the Buddha should constantly counsel and teach all people to establish monasteries, temples and pagodas in mountains and forests, gardens and fields. He should also construct stupas for the Buddhas and buildings for winter and summer retreats. All facilities required for the practice of the Dharma should be established.
Moreover, a disciple of the Buddha should explain Mahayana sutras and the Bodhisattva precepts to all sentient beings. In times of sickness, national calamities, impending warfare or upon the death of one's parents, brothers and sisters, Dharma Masters and Precept Masters, a Bodhisattva should lecture and explain Mahayana sutras and the Bodhisattva precepts weekly for up to seven weeks.
The disciple should read, recite, and explain the Mahayana sutras and the Bodhisattva precepts in all prayer gatherings, in his business undertakings and during periods of calamity -- fire, flood, storms, ships lost at sea in turbulent waters or stalked by demons ... In the same vein, he should do so in order to transcend evil karma, the Three Evil Realms, the Eight Difficulties, the Seven Cardinal Sins, all forms of imprisonment, or excessive sexual desire, anger, delusion, and illness.
If a novice Bodhisattva fails to act as indicated, he commits a secondary offense.
*
**
The Bodhisattva should study and respectfully observe the nine precepts just mentioned above, as explained in the "Brahma Altar" chapter.
40. Discrimination in Conferring the Precepts
A disciple of the Buddha should not be selective and show preference in conferring the Bodhisattva precepts. Each and every person can receive the precepts -- kings, princes, high officials, Bhiksus, Bhiksunis, laymen, laywomen, libertines, prostitutes, the gods in the eighteen Brahma Heavens or the six Desire Heavens, asexual persons, bisexual persons, eunuchs, slaves, or demons and ghosts of all types. Buddhist disciples should be instructed to wear robes and sleep on cloth of a neutral color, formed by blending blue, yellow, red, black and purple dyes all together.
The clothing of monks and nuns should, in all countries, be different from those worn by ordinary persons.
Before someone is allowed to receive the Bodhisattva precepts, he should be asked: "have you committed any of the Cardinal Sins?" The Precept Master should not allow those who have committed such sins to receive the precepts.
Here are the Seven Cardinal Sins: shedding the Buddha's blood, murdering an Arhat, killing one's father, killing one's mother, murdering a Dharma Teacher, murdering a Precept Master or disrupting the harmony of the Sangha.
Except for those who have committed the Cardinal Sins, everyone can receive the Bodhisattva precepts.
The Dharma rules of the Buddhist Order prohibit monks and nuns from bowing down before rulers, parents, relatives, demons and ghosts.
Anyone who understands the explanations of the Precept Master can receive the Bodhisattva precepts. Therefore, if a person were to come from thirty to three hundred miles away seeking the Dharma and the Precept Master, out of meanness and anger, does not promptly confer these precepts, he commits a secondary offense.
41. Teaching for the Sake of Profit
If a disciple of the Buddha, when teaching others and developing their faith in the Mahayana, should discover that a particular person wishes to receive the Bodhisattva precepts, he should act as a teaching master and instruct that person to seek out two Masters, a Dharma Master and a Precept Master.
These two Masters should ask the Precept candidate whether he has committed any of the Seven Cardinal Sins in this life. If he has, he cannot receive the precepts. If not, he may receive the precepts.
If he has broken any of the Ten Major Precepts, he should be instructed to repent before the statues of Buddhas and Bodhisattvas. He should do so six times a day and recite the Ten Major and Forty-eight Minor Precepts, paying respect with utter sincerity to the Buddhas of the Three Periods of Time. He should continue in this manner until he receives an auspicious response, which could occur after seven days, fourteen days, twenty-one days, or even a year. Examples of auspicious signs include: experiencing the Buddhas rub the crown of one's head, or seeing lights, halos, flowers and other such rare phenomena.
The witnessing of an auspicious sign indicates that the candidate's karma has been dissipated. Otherwise, although he has repented, it was of no avail. He still has not received the precepts. However, the merits accrued will increase his chances of receiving the precepts in a future lifetime.
Unlike the case of a major Bodhisattva precept, if a candidate has violated any of the Forty-eight Secondary Precepts, he can confess his infraction and sincerely repent before Bodhisattva-monks or nuns. After that, his offense will be eradicated.
The officiating Master, however, must fully understand the Mahayana sutras and moral codes, the secondary as well as the major Bodhisattva precepts, what constitutes an offense and what does not, the truth of Primary Meaning, as well as the various Bodhisattva cultivation stages -- the Ten Dwellings, the Ten Practices, the Ten Dedications, the Ten Grounds, and Equal and Wonderful Enlightenment.
He should also know the type and degree of contemplation required for entering and exiting these stages and be familiar with the Ten Limbs of Enlightenment as well as a variety of other contemplations.
If he is not familiar with the above and, out of greed for fame, disciples or offerings, he makes a pretense of understanding the sutras and moral codes, he is deceiving himself as well as others. Hence, if he intentionally acts as Precept Master, transmitting the precepts to others, he commits a secondary offense.
42. Reciting the Precepts to Evil Persons
A disciple of the Buddha should not, with a greedy motive, expound the great precepts of the Buddhas before those who have not received them, externalists or persons with heterodox views. Except in the case of kings or supreme rulers, he may not expound the precepts before any such person.
Persons who hold heterodox views and do not accept the precepts of the Buddhas are untamed in nature. They will not, lifetime after lifetime, encounter the Triple Jewel. They are as mindless as trees and stones; they are no different from wooden stumps. Hence, if a disciple of the Buddha expounds the precepts of the Seven Buddhas before such persons, he commits a secondary offense.
43. Thoughts of Violating the Precepts
If a disciple of the Buddha joins the Order out of pure faith, receives the correct precepts of the Buddhas, but then develops thoughts of violating the precepts, he is unworthy of receiving any offerings from the faithful, unworthy of walking on the ground of his motherland, unworthy of drinking its water.
Five thousand guardian spirits constantly block his way, calling him "Evil thief!" These spirits always follow him into people's homes, villages and towns, sweeping away his very footprints. Everyone curses such a disciple, calling him a "Thief within the Dharma." All sentient beings avert their eyes, not wishing to see him.
A disciple of the Buddha who breaks the precepts is no different from an animal or a wooden stump. Hence, if a disciple intentionally violates the correct precepts, he commits a secondary offense.
44. Failure to Honor the Sutras and Moral Codes
A disciple of the Buddha should always singlemindedly receive, observe, read and recite the Mahayana sutras and moral codes. He should copy the sutras and moral codes onto bark, paper, fine cloth, or bamboo slats and not hesitate to use his own skin as paper, draw his own blood for ink and his marrow for ink solvent, or split his bones for use as pens. He should use precious gems, priceless incense and flowers and other precious things to make and adorn covers and cases to store the sutras and codes.
Hence, if he does not make offerings to the sutras and moral codes, in accordance with the Dharma, he commits a secondary offense.
45. Failure to Teach Sentient Beings
A disciple of the Buddha should develop a mind of Great Compassion. Whenever he enters people's homes, villages, cities or towns, and sees sentient beings, he should say aloud, "You sentient beings should all take the Three Refuges and receive the Ten [Major Bodhisattva] Precepts." Should he come across cows, pigs, horses, sheep and other kinds of animals, he should concentrate and say aloud, "You are now animals; you should develop the Bodhi Mind." A Bodhisattva, wherever he goes, be it climbing a mountain, entering a forest, crossing a river, or walking through a field should help all sentient beings develop the Bodhi Mind.
If a disciple of the Buddha does not wholeheartedly teach and rescue sentient beings in such a manner, he commits a secondary offense.
46. Preaching in an Inappropriate Manner
A disciple of the Buddha should always have a mind of Great Compassion to teach and transform sentient beings. Whether visiting wealthy and aristocratic donors or addressing Dharma gatherings, he should not remain standing while explaining the Dharma to laymen, but should occupy a raised seat in front of the lay assembly.
A Bhiksu serving as Dharma instructor must not be standing while lecturing to the Fourfold Assembly. During such lectures, the Dharma Master should sit on a raised seat amidst flowers and incense, while the Fourfold Assembly must listen from lower seats. The Assembly must respect and follow the Master like filial sons obeying their parents or Brahmans worshipping fire. If a Dharma Master does not follow these rules while preaching the Dharma, he commits a secondary offense.
47. On Regulations Against the Dharma
A disciple of the Buddha who has accepted the precepts of the Buddhas with a faithful mind, must not use his high official position (as a king, prince, official, etc.) to undermine the moral code of the Buddhas. He may not establish rules and regulations preventing the four kinds of lay disciples from joining the Order and practicing the Way, nor may he prohibit the making of Buddha or Bodhisattva images, statues and stupas, or the printing and distribution of sutras and codes. Likewise, he must not establish rules and regulations placing controls on the Fourfold Assembly. If highly placed lay disciples engage in actions contrary to the Dharma, they are no different from vassals in the service of [illegitimate] rulers.
A Bodhisattva should rightfully receive respect and offerings from all. If instead, he is forced to defer to officials, this is contrary to the Dharma, contrary to the moral code.
Hence, if a king or official has received the Bodhisattva precepts with a wholesome mind, he should avoid offenses that harm the Three Jewels. If instead, he intentionally commits such acts, he is guilty of a secondary offense.
48. On Destroying the Dharma
A disciple of the Buddha who becomes a monk with wholesome intentions must not, for fame or profit, explain the precepts to kings or officials in such a way as to cause monks, nuns or laymen who have received the Bodhisattva precepts to be tied up, thrown into prison or forcefully conscripted. If a Bodhisattva acts in such a manner, he is no different from a worm in a lion's body, eating away at the lion's flesh. This is not something a worm living outside the lion can do. Likewise, only disciples of the Buddhas can bring down the Dharma -- no externalist or demon can do so.
Those who have received the precepts of the Buddha should protect and observe them just as a mother would care for her only child or a filial son his parents. They must not break the precepts.
If a Bodhisattva hears externalists or evil-minded persons speak ill of, or disparage, the precepts of the Buddhas, he should feel as though his heart were pierced by three hundred spears, or his body stabbed with a thousand knives or thrashed with a thousand clubs. He would rather suffer in the hells himself for a hundred eons than hear evil beings disparage the precepts of the Buddha. How much worse it would be if the disciple were to break the precepts himself or incite others to do so! This is indeed an unfilial mind! Hence, if he violates the precepts intentionally, he commits a secondary offense.
The preceding nine precepts should be studied and respectfully observed with utmost faith.
VII. Conclusion
The Buddha said, "All of you disciples! These are the Forty-eight Secondary Precepts that you should observe. Bodhisattvas of the past have recited them, those of the future will recite them, those of the present are now reciting them.
"Disciples of the Buddha! You should all listen! These Ten Major and Forty-eight Secondary Precepts are recited by all Buddhas of the Three Periods of Time -- past, present, and future. I now recite them as well."
VIII. Epilogue
The Buddha continued: "Everyone in the Assembly -- kings, princes, officials, Bhiksus, Bhiksunis, laymen, laywomen and those who have received the Bodhisattva precepts -- should receive and observe, read and recite, explain and copy these precepts of the eternal Buddha Nature so that they can circulate without interruption for the edification of all sentient beings. They will then encounter the Buddhas and receive the teachings from each one in succession. Lifetime after lifetime, they will escape the Three Evil Paths and the Eight Difficulties and will always be reborn in the human and celestial realms."
I have concluded a general explanation of the precepts of the Buddhas beneath this Bodhi Tree. All in this Assembly should singlemindedly study the Pratimoksa precepts and joyfully observe them.
These precepts are explained in detail in the exhortation section of the "Markless Celestial King" chapter.
At that time, the Bodhisattvas of the Three Thousand World System (cosmos) sat listening with utmost reverence to the Buddha reciting the precepts. They then joyously received and observed them.
As Buddha Sakyamuni finished explaining the Ten Inexhaustible Precepts of the "Mind-Ground Dharma Door" chapter, (which Vairocana Buddha had previously proclaimed in the Lotus Flower Treasury World), countless other Sakyamuni Buddhas did the same.
As Sakyamuni Buddha preached in ten different places, from the Mahesvara Heaven Palace to the Bodhi Tree, for the benefit of countless Bodhisattvas and other beings, all the countless Buddhas in the infinite lands of the Lotus Treasury World did the same.
They explained the Buddha's Mind Treasury (the Thirty Minds), Ground Treasury, Precept Treasury, Infinite Actions and Vows Treasury, the Treasury of the Ever-Present Buddha Nature as Cause and Effect of Buddhahood. Thus, all the Buddhas completed their expositions of the countless Dharma Treasuries.
All sentient beings throughout the billions of worlds gladly receive and observe these Teachings.
The characteristics of the Mind-Ground are explained in greater detail in the chapter "Seven Forms of Conduct of the Buddha Floral Brilliance King."
IX. Verses of Praise
The sages with great samadhi and wisdom
Can observe this teaching;
Even before reaching Buddhahood
They are blessed with five benefits:
First, the Buddhas of the Ten Directions
Always keep them in mind and protect them.
Secondly, at the time of death
They hold correct views with a joyous mind.
Third, wherever they are reborn,
The Bodhisattvas are their friends.
Fourth, merits and virtues abound as
The Paramita of Precepts is accomplished.
Fifth, in this life and in succeeding ones,
Observing all precepts, they are filled with
merits and wisdom.

Such disciples are sons of the Buddha.
Wise people should ponder this well.
Common beings clinging to marks and self
Cannot obtain this teaching.
Nor can followers of the Two Vehicles,
abiding in quietude,

Plant their seeds within it.
To nurture the sprouts of Bodhi,
To illuminate the world with wisdom,
You should carefully observe
The True Mark of all dharmas:
Neither born nor unborn,
Neither eternal nor extinct,
Neither the same nor different,
Neither coming nor going.
In that singleminded state
The disciple should diligently cultivate
And adorn the Bodhisattva's practices and deeds
In sequential order.
Between the teachings of study and non-study,
One should not develop thoughts of discrimination.
This is the Foremost Path --
Also known as Mahayana.
All offenses of idle speculation and meaningless debate
Invariably disappear at this juncture;
The Buddha's omniscient wisdom
Also arises from this.
Therefore, all disciples of the Buddha
Should develop great resolve,
And strictly observe the Buddha's precepts
As though they were brilliant gems.
All Bodhisattvas of the past
Have studied these precepts;
Those of the future will also study them.
Those of the present study them as well.
This is the path walked by the Buddhas,
And praised by the Buddhas.
I have now finished explaining the precepts,
The body of immense merit and virtue.
I now transfer them all to sentient beings;
May they all attain Supreme Wisdom;
May the sentient beings who hear this Dharma
All attain Buddhahood.
X. Verses of Dedication
In the Lotus Treasury World,
Vairocana explained an infinitesimal part of the Mind-Ground Door,
Transmitting it to the Sakyamunis:
Major and minor precepts are clearly delineated,
All sentient beings receive immense benefits.