Faith in Mind - By Seng T'san

[ Updates
& News ] [ Poetry & Stories ]
[ Theravada Writings ]
[ Zen / Ch'an Writings ]
[ Other Mahayana Writings ]
[ Buddhist Webrings ]
[ Buddhist Links ]
[ About this Page ]
[ Home ]

FAITH IN MIND

By Seng Ts'an,

Third Patriarch of Ch'an

The Supreme Way is not difficult

If only you do not pick and choose.

Neither love nor hate,

And you will clearly understand.

Be off by a hair,

And you are as far apart as heaven from earth.

If you want it to appear,

Be neither for nor against.

For and against opposing each other --

This is the mind's disease.

Without recognising the mysterious principle

It is useless to practice quietude.

The Way is perfect like great space,

Without lack, without excess.

Because of grasping and rejecting,

You cannot attain it.

Do not pursue conditioned existence;

Do not abide in acceptance of emptiness.

In oneness and equality,

Confusion vanishes of itself.

Stop activity and return to stillness,

And that stillness will be even more active.

Only stagnating in duality,

How can you recognise oneness?

If you fail to penetrate oneness,

Both places lose their function.

Banish existence and you fall into existence;

Follow emptiness and you turn your back on it.

Excessive talking and thinking

Turn you from harmony with the Way.

Cut off talking and thinking,

And there is nowhere you cannot penetrate.

Return to the root and attain the principle;

Pursue illumination and you lose it.

One moment of reversing the light

Is greater than the previous emptiness.

The previous emptiness is transformed;

It was all a product of deluded views.

No need to seek the real;

Just extinguish your views.

Do not abide in dualistic views;

take care not to seek after them.

As soon as there is right and wrong

The mind is scattered and lost.

Two comes from one,

Yet do not even keep the one.

When one mind does not arise,

Myriad dharmas are without defect.

Without defect, without dharmas,

No arising, no mind.

The subject is extinguished with the object.

The object sinks away with the subject.

Object is object because of the subject;

Subject is subject because of the object.

Know that the two

Are originally one emptiness.

In one emptiness the two are the same,

Containing all phenomena.

Not seeing fine or coarse,

How can there be any bias?

The Great Way is broad,

Neither easy nor difficult.

With narrow views and doubts,

Haste will slow you down.

Attach to it and you lose the measure;

The mind will enter a deviant path.

Let it go and be spontaneous,

Experience no going or staying.

Accord with your nature, unite with the Way,

Wander at ease, without vexation.

Bound by thoughts, you depart from the real;

And sinking into a stupor is as bad.

It is not good to weary the spirit.

Why alternate between aversion and affection?

If you wish to enter the one vehicle,

Do not be repelled by the sense realm.

With no aversion to the sense realm,

You become one wit true enlightenment.

The wise have no motives;

Fools put themselves in bondage.

One dharma is not different from another.

The deluded mind clings to whatever it desires.

Using mind to cultivate mind --

Is this not a great mistake?

The erring mind begets tranquillity and confusion;

In enlightenment there are no likes or dislikes.

The duality of all things

Issues from false discriminations.

A dream, an illusion, a flower in the sky --

How could they be worth grasping?

Gain and loss, right and wrong --

Discard them all at once.

If the eyes do not close in sleep,

All dreams will cease of themselves.

If the mind does not discriminate,

All dharmas are of one suchness.

The essence of one suchness is profound;

Unmoving, conditioned things are forgotten.

Contemplate all dharmas as equal,

And you return to things as they are.

When the subject disappears,

There can be no measuring or comparing.

Stop activity and there is no activity;

When activity stops, there is no rest.

Since two cannot be established,

How can there be one?

In the very ultimate,

Rules and standards do not exist.

Develop a mind of equanimity,

And all deeds are put to rest.

Anxious doubts are completely cleared.

Right faith is made upright.

Nothing lingers behind,

Nothing can be remembered.

Bright and empty, functioning naturally,

The mind does not exert itself.

It is not a place of thinking,

Difficult for reason and emotion to fathom.

In the Dharma Realm of true suchness,

There is no other, no self.

To accord with it is vitally important;

Only refer to "not-two."

In not-two all things are in unity;

Nothing is not included.

The wise throughout the ten directions

All enter this principle.

This principle is neither hurried nor slow --

One thought for ten thousand years.

Abiding nowhere yet everywhere,

The ten directions are right before you.

The smallest is the same as the largest

In the realm where delusion is cut off.

The largest is the same as the smallest;

No boundaries are visible.

Existence is precisely emptiness;

Emptiness is precisely existence.

If it is not like this,

Then you must not preserve it.

One is everything;

Everything is one.

If you can be like this,

Why worry about not finishing?

Faith and mind are not two;

Non-duality is faith in mind.

The path of words is cut off;

There is no past, no future, no present.