The Lion's Roar Discourse of Queen Srimala

(Srimala-devi-simhanada-sutra; Shengman furen hui; Shoman-gyo)

edited and translated by Ven. Anzan Hoshin roshi
(published as the Matrix of Suchness, Great Matter, 1995)

Chapter Four: Embracing the Complete Teachings

T hen Queen Srimala said, "Generous One, empowered by the Thus Come, may I be eloquent in teaching the range of the great aspirations. Please grant me such eloquence."

The Generous One said, "Srimala, speak as you wish."

Srimala said, "All the vows of opening to Openness, as numberless as the sands of the river Ganges, are contained within embracing the Thus Come's complete Teachings of Reality. Thus, embracing the complete Teachings of Reality is truly of vast scope."

The Generous One said, "Good, Srimala, excellent. Through your long practice of the Teachings of Reality, your insight and skillful means are subtle and profound. In teaching this to others you will find that few will understand; anyone who can understand your words will have established roots of virtue under many Buddhas. You speak of embracing the complete Teachings of Reality and this is what the Thus Come Ones of the past, present, and future have taught, are teaching, and will teach. Through my own unfolding of complete and utter Awakening, I too, teach the embrace of the complete Teachings of Reality in various ways. While I teach embracing the complete Teachings of Reality in various ways, the merits of embracing the complete Teachings are limitless, just as the insight and eloquence of the Thus Come are limitless. Why? Because the merits of embracing the complete Teachings of Reality are vast in extent and great in benefit."

Queen Srimala then said, "Generous One, empowered by the Thus Come, may I be eloquent in teaching of this vast extent. Please grant me such eloquence."

The Generous One said, "Srimala, speak as you wish".

Srimala said, "Embracing the complete Teachings of Reality is the perfection of all the infinite facets of Awakened Awareness. Embracing the complete Teachings of Reality includes the eighty-four thousand practices.

"At the beginning of an eon, a cloud unfolds clouds of infinite hue which then shower forth myriad crystals; just like this, embracing the complete Teachings of Reality unfolds the ripening of numberless merits and showers forth myriad jewels of understanding.

"As a further illustration, at the beginning of an eon a great flooding contains the cause of the emergence of a billion-world universe, from which numberless sets of four masses of various shapes and colours congeal together with innumerable land masses. In the same way, embracing the complete Teachings of Reality are the matrix which contains the Vast Path from which issue the liberating activities of those opening to Openness, the various entries into the Luminosity of Reality, and the perfection of both mundane and transcendent joy never before experienced by shining beings or humans.

"Generous one, as a further illustration, the great earth bears up four burdens. What are these four? The oceans; the mountain ranges; the grasses, herbs, shrubs, trees, and cultivated plants; and the vast swarm of moving beings. In the same way, the sons and daughters of the noble Lineage who embrace the complete Teachings of Reality bear up four burdens heavier than those borne by the earth. What are these four?

(1) "Beings who have had no teachers cannot hear the Teachings and so have no understanding. Sons and daughters of the noble Lineage who bring such beings to the establishment of roots of virtue which perfect the aims of shining beings and humans bear up a great burden greater than the earth’s.

(2) "Sons and daughters of the noble Lineage who teach the Narrow Path of renunciation for those whose aspirations are narrow bear up a great burden greater than the earth’s.

(3) "Sons and daughters of the noble Lineage who teach the Path of Realization in Isolation to those who seek to solitary realization bear up a great burden greater than the earth’s.

(4) "Sons and daughters of the noble Lineage who teach the Vast Path to those who seek the Vast Path bear up a great burden greater than the earth’s.

"These are the four burdens borne by the sons and daughters of the noble Lineage who embrace the complete Teachings of Reality.

"Generous One, the sons and daughters of the noble Lineage who embrace the complete Teachings of Reality extend themselves like the great earth to bear up these four heavy burdens. They are the friends of all sentient beings spontaneously. They are the mothers of Dharma in the world, and benefit sentient beings with compassion and mercy.

"To illustrate further, the great earth is the source of the four kinds of jewels. What are these four? There are priceless jewels, those of high value, those of medium value, and those of low value. Just as the great earth is the source of these four kinds of jewels, in the same way, sons and daughters of the noble Lineage who embrace the complete Teachings of Reality can cause the sentient beings who meet them to obtain the four treasures, which are superior to any jewel. What are these four? When sentient beings encounter such sons and daughters of the noble Lineage as their teachers, they will gain the treasure of merit which perfects the aims of shining beings and humans. Or they will gain the roots of virtue leading to the Narrow Path. Or they will gain the roots of virtue leading to the Isolated Path of solitary realization. Or they will gain the roots of virtue leading to the Vast Path of complete and utter Awakening. Sentient beings who rely upon such sons and daughters of the noble Lineage who embrace the complete Teachings of Reality obtain these four treasures, which are superior to any jewel. Generous One, embracing the complete Teachings of Reality is the source of infinite treasures."

"Generous One, regarding embracing the complete Teachings of Reality, I do not mean that the complete Teachings and the embracing of the complete Teachings are different. The complete Teaching is embracing the complete Teachings of Reality.

"Generous One, embracing the complete Teachings of Reality is no other than the perfections, and the perfections are no other than embracing the complete Teachings of Reality. How so?

"For those sentient beings who can best be matured through generosity, sons and daughters of the Lineage who embrace the complete Teachings of Reality practise giving even to the extent of their own lives and limbs. In this way, they mature those sentient beings in accordance with their inclinations and establish them firmly in the complete Teachings of Reality. This is called the perfection of giving.

"Those sentient beings who can best be matured by discipline and integrity are taught, by example, to protect their six senses and clarify the activities of body, speech, and mind and to deport themselves with dignity. In this way, they bring those beings to maturity in accordance with their inclinations, and establish them firmly in the complete Teachings of Reality. This is called the perfection of discipline.

"Towards those sentient beings who can best be matured by flexibility, they are free of ill will and seek only to bring benefit. They bear the rebukes, scolding, insults, rage, slander, libel, annoyance of these beings with patience, without their faces even changing colour in the slightest. In this way, they bring those sentient beings to maturity in accordance with their inclinations, to establish them firmly in the complete Teachings of Reality. This is called the perfection of flexibility.

"For those sentient beings who can best be matured by exertion, they are not torpid or lax, but manifest deep aspiration and exertion, whether walking, standing, sitting, or lying down. In this way, they bring those sentient beings to maturity in accordance with their inclinations, and establish them firmly in the complete Teachings of Reality. This is called the perfection of exertion.

"For those sentient beings who can best be matured by practice, they are undistracted and in activities do not stray but carry through with mindfulness and remembrance. In this way, they bring those sentient beings to maturity in accordance with their inclinations, and establish them firmly in the complete Teachings of Reality. This is called the perfection of practice.

"For those sentient beings who can best be matured by perfect knowing, they respond clearly to their questions about the Teachings and all doctrines, all sciences, and all techniques, until those sentient beings fully comprehend what is ultimate. In this way, they bring those sentient beings to maturity in accordance with their inclinations, and establish them firmly in the complete Teachings of Reality. This is called the perfection of perfect knowing.

"Thus, Generous One, the embracing of the complete Teachings of Reality is not different from the perfections; embracing the complete Teachings of Reality is the perfections."

Queen Srimala then said, "Generous One, empowered by the Thus Come, may I be eloquent in teaching of the great meaning. Please grant me such eloquence."

The Generous One said, "Srimala, speak as you wish".

"Generous One, in speaking of those who embrace the complete Teachings of Reality, I do not mean that they are something other than the embracing of the complete Teachings of Reality. The sons and daughters of the noble Lineage who embrace the complete Teachings of Reality are the embracing of the complete Teachings of Reality. How so?

"Those sons and daughters of the noble Lineage who embrace the complete Teachings of Reality release their bodies, lives and possessions for the sake of the complete Teachings of Reality.

"Generous One, through releasing their bodies, these sons and daughters of the Lineage will realize the body of Awakened Awareness and move past the furthest edge of the circuit of conditioned experience, free from old age, sickness, and death; they will realize the Body of Reality of Those Who Come Thus which is indestructible, always so, changeless, ultimately tranquil, and of inconceivable merit. Through releasing their lives, they will realize that which moves past the furthest edge of the circuit of conditioned experience and, abiding in all the wondrous activity of the Way of Awake Awareness, will be forever released from death and be always so, of inconceivable merits. By releasing their possessions, they will realize that which moves past the furthest edge of the circuit of conditioned experience, and will go far beyond the realm of other sentient beings, beyond reference points. Inexhaustible, undiminishing, perfect merits will emerge, and they will be honored by sentient beings.

"Generous One, sons and daughters of the noble Lineage who release their bodies, lives, and possessions in embracing the complete Teachings of Reality will receive the Thus Come One's declaration (of their own unfolding as Buddhas).

"Generous One, when the complete Teachings of Reality are on the edge of extinction monks, nuns, laymen, and laywomen will gather into factions and argue with one another. At that time, sons and daughters of the Lineage who cherish the complete Teachings of Reality must gather those who can open to Openness in order to maintain the complete Teaching so that it can remain undistorted. Such sons and daughters of the Lineage will receive declarations from all the Buddhas (of their own unfolding as Buddhas).

"Generous One, I see embracing the complete Teachings of Reality as vast exertion. The Generous One regards this as the eye, the knowledge, the root of all of the Teachings."

Then the Generous One, having joyfully heard Queen Srimala present embracing the complete Teachings of Reality as vast exertion, said, "So it is, Srimala. It is just as you say. The embrace of the complete Teachings of Reality is vast exertion.

"Srimala, a person will feel great pain if a vulnerable area is struck even lightly by a strong man. In the same way, the demon of distortion is pierced and howls when someone embraces the complete Teachings of Reality even slightly. Srimala, I know of nothing that can bother such demons as much as embracing the complete Teachings of Reality, even slightly.

"Srimala, the greatest bull is greater in height, breadth, and lustre than other cattle. Just so, one who practises the Vast Path and embraces only slightly the complete Teachings of Reality is superior to those who only hear what they have heard or who self-fabricate their own version of enlightenment, with all of their virtues, because of its vast extent.

"Srimala, Mount Sumeru, the sovereign of mountains, towers over all other mountains in its height, breadth, and beauty. Just so, one of the Vast Path who embraces the complete Teachings of Reality without holding onto body or life and has this mind of richness is greater than those just beginning the Vast Path who still cling to their bodies and lives. How much more so then is she greater than those of the other Two Paths of the hearers and solitary realizers?

"Srimala, as this is so, you should establish beings in the embrace of the complete Teachings of Reality through revealing it, demonstrating it, rejoicing in it, and teaching it.

"Srimala, to embrace the complete Teachings of Reality yields great benefit, meaning, and fruition. Although I have proclaimed the merits of embracing the complete Teachings of Reality for numberless, incalculable eons, I have not approached the end of them. Therefore, Srimala, to embrace the complete Teachings of Reality brings about infinite merits."

back to top

? 1999-2001 White Wind Zen Community. All rights reserved.