Mahaparinirvana Sutra: Chapter 18 On Actual Illness

animated candle 16th century Reclining Buddha from Thailand animated candle

Mahaparinirvana Sutra

Chapter 18 On Actual Illness

Then, Kasyapa said to the Buddha: "O World-Honored One! The Tathagata is already away from all illnesses. Illusions and pain already made away with, no fear remains behind. O World-honored One! All beings have four poisonous arrows which become the cause of illness. What are the four? They are greed, anger, ignorance, and arrogance. The cause within, illnesses come abut, such as the cold fever, consumption, dizziness, vomiting, paralysis of the body, the maddening mind, loose bowel, convulsion(?), loose urine, pain in the eye and ear, swollen abdomen and back, craziness, drying-ups, or to be tormented by evil spirits. All such bodily ills cannot come about with the All-Buddha-World-honoured One. Why is it that the Tathagata looks back and says to Manjusri: 'I have pain on the back. All of you should teach the great mass.' By two reasons, illnesses come about. What are the two? First, it is to have pity on all beings; This Gohonzon has a passage from this chapter on it: click here for more info second, it is to give medicine to those who are ill. The Tathagata, already in the innumerable million billion kalpas past, when the Tathagata had practiced the Way of a bodhisattva, had always the word of love. He benefited the beings and extracted the root of worry. He gave various medicines to all who were ill. Why is it that today, now, he should have an illness? O World-honoured One! What goes in the world is that a sick person sits or reclines and has no time to rest. He calls for food, gives injunctions to his family people, or tells them to work. Why is it that the Tathagata sits silent? Why is it that you do not teach your disciples and sravakas, the right practices of the silaparamita and the dhyanaparamita? Why is it that you do not deliver Mahayana sutras that have deep meaning? Why is it that with innumerable expedients you do not teach Mahakasyapa, the great elephant among men, and the great persons, so that they do not retrogress from the unsurpassed bodhi? Why is it that you do not teach all evil-doing bhiksus who receive and store up impure things. O World-honoured One! You have no illness. Why do you recline with the righthand side down? All bodhisattvas give medicines to patients and what merits that arise from giving are all given to all beings and transferred to all-knowledge? This is for extracting the hindrances of illusion, hindrances of karma, and the karma results. The hindrances of illusion are greed, anger, ignorance, and the anger against what is disagreeable, the illusion that overshadows the mind, hindering thereby good to shoot out the bud, the burning worry, jealousy, stinginess, cheating, flattering, not to feel ashamed at one's own self, not to feel ashamed towards others, pride-pride-pride, simulative pride, pride of self-conceit, pride of self, bent pride, arrogance, indolence, self-importance, mutal resentment, refutation, wrong living, flattering, to cheat by different appearances, to pursue profit by profit, seek things through wrong channels, seek much, lack respect, not to follow injunctions, and to come near bad friends. There is no end of seeking profit, to entwine and bind one's self so that all is difficult to understand. One abides in evil desires and evil greed. One is greedily after heretical views of life regarding one's carnal existence, the 'is' and 'not-is' view of life; one heaves a groan or is being pleased at drowsing, lets out a yawn or is not pleased, or greedily eats; the mind is dim and one thinks strange things, does evil by body and speech, finds pleasure in talking overmuch; all sense-organs are dark; one talks overmuch, and is always overshadowed by such senses as greed, anger, and harming. These are the hindrances of illusion.

"The hindrances of action are the five deadly sins and serious illnesses of evil.

"The hindrances of retribution give one life in the realm of hell, beast and hungry preta, and also the slandering of the Right Law, and the icchantika. These are the hindrances of retribution.

"Such three hindrances are the ills. Yet, the bodhisattva, when practicing the Way in the innumerable kapls, gave medicines to all illnesses, and always had taken vows so that the beings could be eternally severed from the grave illnesses of the three hindrances.

"Also, next, O World-honoured One! When the bodhisattva-mahasattva practiced the Way, he gave medicines to all those who were ill and had always taken vows: 'Let beings eternally be segregated from all ills and let them attain the adamantine body of the Tathagata. Also, let all innumerable beings become the all-wonderful medicines and enable them to cut off evil sicknesses; let all beings gain the agada and, by the power of this medicine, make away with all innumerable evil poisons; let not all beings retrogress from the unsurpassed bodhi and quickly accomplish the unsurpassed Buddha-medicine and extract all the poisoned arrows; let all beings make effort, work out, and accomplish the adamantine mind of the Tathagata, becoming this all-wonderful medicine, cure all diseases, so that there can arise no refuting mind; let all beings become the great tree of medicine and cure all serious illnesses of all beings; let one well extract the poisoned arrows; let all beings make effort, work out, and accomplish the unsurpassed light of the Tathagata; let beings enter enter the Tathagata's undisclosed store of the Law of the wisdom's great medicine and the close-guarded store of the Law. O World-honoured One! The bodhisattva had already, in the innumerable hundred thousand nayutas of kalps ago, took these vows and had extracted all the ills of all beings. Why is it that the Tathagata today says that he has illness?

"Also, next, O World-honoured One! There is in the world one who is ill in bed, cannot sit, stand up, look up, go or stop, and is not able to swallow the food, make the juice pass down the throat; he cannot teach and admonish his sons so that they learn the household works. The parents, wife, children, brothers, relatives, and friends are anxious, and they think that he will surely die. O World-honoured One! The same is the case with the Tathagata today. You recline with the righthand side down and say nothing. All the ignorant of this Jambudvipa will think: 'The Tathagata, the All-enlightened One will enter nirvana!' Why? They may think that you will cease to exist. But the nature of the Tathagata does not, to the end, enter nirvana. Why? The Tathagata is eternal and does not change. Because of this, there can be no saying: 'I have pain on my back.'

"Also, next, O World-honoured One! There is in the world a man ill in bed. The four great elements augment or lesson so that they do not work and stir well; the body is extremely weakened and emaciated. Because of this, he cannot sit or stand up as he wills. So, he sticks to bed. With the Tathagata, not one of the four elements is out of harmony. You are perfect in your physical power; nothing is weak or less. O World-honoured One! The little power of ten cows is not equal to that of a big cow; the power of ten big cows is not equal to that of a blue cow; the power of ten blue cows is not equal to that of one common elephant; the power of ten common elephants is not equal to that of a wild elephant; the power of ten wild elephants is not equal to that of a two-tusked elephant; the power of ten two-tusked elephants is not equal to that of a four-tusked elephant; the power of ten four-tusked elephants is not equal to that of a white elephant of the Himalayas; the power of ten white elephants is not equal to that of a fragrant elephant; the power of ten frangrant elephants is not equal to that of a blue elephant; the power of ten blue elephants is not equal to that of a yellow elephant; the power of ten yellow elephants is not equal to that of a red elephant; the power of ten red elephants is not equal to that of a white elephant; the power of ten white elephants is not equal to that of a mountain elephant; the power of ten mountain elephants is not equal to that of a utpala elephant; the power of ten utpala elephants is not equal to that of a kumuda elephant; the power of ten kumuda elephants is not equal to that of a pundarika elephant; the power of ten pundarika elephants is not equal to that of a Malla; the power of ten Mallas is not equal to that of a Pakkhandin; the power of ten Pakkhandins is not equal to that of one eight-elbowed Narayana; the power of ten eight-elbowed Narayanas is not equal to that of one joint of a bodhisattva of the ten abodes. With the common mortal, the mid part of the body does not meet together; with the Mallas, the mid part and the head meet together; with the Narayana, the joint and the head can well hook together; with the bodhisattvas of the ten abodes, the bones of all joints dispart or join together as in the case of a coiling naga. Because of this, the power of the bodhisattva is the strongest. When the world came out to exist, the vajrasana was raised from the vajra land and then raised up to the bodhi-manda, which came out to be under the bodhi tree. Having sat down, the mind of the bodhisattva attained the ten powers. O Tathagata! You should not be like any little child. No infant, child, ignorant, or the brainless can well expound. Because of this, you sit with the face down and on the side, but none reproach you. You, Tathagata, the World-honoured One, have great wisdom and shine over all. You are the naga of men; you possess great virtue and you have divine powers; you are the unsurpassed rsi; you have cut off the web of doubt and have extracted the arrow of poison. In peace, you go and come, perfect in deportment, and are armed with fearlessness. Why should you recline with the righthand side down and make all heaven and men sink in sorrow and worry?"

Then, Kasyapa said in a gatha before the Buddha:

"O Great Holy One of the Guatama clan!
Stand up, I pray, and talk to us about the all-wonderful Law!
Do not recline on bed like any child
Or one who is sick. The Trainer,
The Teacher of Heaven and Earth,
Lies between the sala trees. The lowly
And the ignorant may say that he will surely enter nirvana.
They know nothing about the vaipulya
Or what the Buddha does. They, like one blind,
Do not see the undisclosed store of the Tathagata.
Only all bodhisattvas and Manjusri know well
The depths like any good archer.
All Buddhas of the Three Times sit on great compassion.
What is now the worth of such a great compassion?
With no compassion, the Buddha is no name.
If the Buddha definitely enters nirvana,
This is no eternal, O Unsurpassed One!
Have pity on us, answer our prayer, give
Benefit to beings, and subdue all tirthakas!"

Then, the World-honoured One, the mind of his great compassion kindled, realized all that each being wanted to have, desired to do in accord, to answer their prayer and bestow benefit, raised himself from his seat, and sat cross-legged. The visage was bright and sift like a molten ball of gold. The serene face and eye shone like the full moon. His form was pure with no taint. A great light filled the firmament. The light was as bright as those of more than a hundred thousand suns. It shone over the east, south, west, and north, the four corners, the worlds up and down, and all the Buddha lands. It gave beings the torch of great wisdom, brightened the gloom, and enabled a hundred thousand billion nayutas of beings to live in the unretrogressive mind of bodhi.

At the time, the Buddha's mind had nothing that doubted and he looked like a lion king. He was adorned with the thirty-two signs of a great man and the eighty minor marks of excellence. On each pore of the skin, there came about a lotus flower. The flower was wonderful, each having a thousand petals. Its colour was that of pure gold. The stem was of beryl, the stamina of diamond, and the calyx of the turkistan dwarf. It was so big and round that it looked like a great wheel. All these lotus flowers sent out lights of various such colours as blue, yellow, read, white, purple, and crystal. And these lights filled all such hells as avici, samjna, kalasutra, samghata, raurava, maharaurava, tapana, and mahatapana. In these eight hells, all such afflictions as burning, boiling, broiling, cutting, thrusting and stripping off of the skin go. As one is shone upon by this light, all such afflictions hide away. What there is is peace, the cool, and the unending joy. In this light, the undisclosed store of the Tathagata is proclaimed: "All beings have the Buddha Nature." The beings hear this, the life there ends, and they get born in the worlds of man and heaven. There can be further the eight kinds of hells of cold, which are: the apapa, atata, arbuda(?), ababa, utpala, kumuda, and pundarika. The beings born here are always pressed upon by the cold. What go there are puckering and rending of the body, the smashing and breaking, and mutual harming, all which, meeting with this light, go away; what there comes about is harmony and warmth that please the body. This light, too, proclaims the undisclosed store of the Tathagata, saying: "All beings possess the Buddha Nature." The beings hear this, life ends, and they get born in the worlds of man and heaven. As it happens, there in this Jambudvipa and in all other worlds, the hells are empty and none do we see there being punished, excepting the icchantika. Those in the realm of the hungry preta get pressed upon by hunger. What they have on to cover the body is the hair, and for a period of a hundred thousand years, they never once hear of juice. But as they meet with this light, the hunger at once disappears. This light proclaims the undisclosed store of the Tathagata and says: "All beings possess the Buddha Nature." All hearing this, life ends, and they get born in the worlds of man and heaven. All the realm of the hungry preta is empty, excepting those who slander the Mahayana vaipulya sutras. The beings born in the realm of beast harm and devour each other. Meeting with this light, all hatred disappears. The light also proclaims the undisclosed store of the Tathagata and says: "All beings possess the Buddha Nature." The beings hear this, life ends, and they get born in the worlds of man and heaven. Then, there will be no more in the realm of beast, excepting those who slander the Right Law.

In each flower, there sits a Buddha. The halo is six feet crosswise and bright shines the golden light. It is wonderful and austere. It is unsurpassed and incomparable. The thirty-two signs of perfection and the eighty minor marks of excellence adorn the body. Now of these world-honoured ones, some sit, some walk, some lie and stand, and some send out the sound of thunder; some rain adown a flood of rain, some flash forth lightening, some fan a great wind, and some send out smokes and flames. The body looks like a fire ball. Some show mountains, ponds, lakes, rivers, forests, and trees, all of gems. Also, they show lands, castle-towns, hamlets, palaces, and the houses of gems. Or they show the elephant, horse, lion, tiger, wolf, peacock, Chinese phoenix, and all such birds. Or all of the people of Jambudvipa are allowed to see the realms of hell, beast, and hungry preta. Or the six heavens of the world of desire are shown. Or there may be world-honoured ones who speak about all evils and worries of all that pertain to the five groups, eighteen realms, and twelve spheres. Or the Law of the Four Noble Truths is expounded, or one may be speaking about the eternal and the non-eternal. Or one may be speaking about the pure and the non-pure. Or there can be a world-honoured one who may speak for the sake of bodhisattvas about the six paramitas which they practice. Or one may be speaking about the virtues which all bodhisattvas gain. Or one may be speaking about the virtues of sravakas. Or one may be speaking about the teaching of the one vehicle which one is to take; or one may be speaking about the attainment of bodhi of the three vehicles. Or one may be a world-honoured one who puts out water from the lefthand side of the body and fire from the righthand side. Or one may manifest birth, renunciation, the sitting on the bodhi-manda under the bodhi tree, the wonderful turning of the wheel, and the entering into nirvana. Or there can be a world-honoured one who raises a lion's cry, enabling one in this meeting to attain the stages from the first up to the second, the third, and the fourth. Or there may be one who speak about innumerable causal relations in which one can get out of the life of birth and death. At the time, in this Jambudvipa, all beings meet with this light; the blind see the colour, the deaf hear, the dumb talk, the cripple walk, the greedy arrive at wealth, the stingy give, the angry have a compassionate heart, and the unbelieving believe.

Then, all devas, nagas, pisacas, gandharvas, asuras, garudas, kimnaras, mahoragas, raksasas, skanda, umadas, apasmaras, men, and non-humans said in one voice: "Well said, well said, O Unsurpassed-Heaven-honoured One! Great is the benefit you give." So saying, they rejoiced and jumped; some sang and some danced, or some moved about and rolled themselves on the ground. They strew all kinds of flowers on the Buddha and the sangha, such as the heavenly utpala, kumuda, padma, pundarika, mandara, mahamandara, manjusaka, mahamanjusaka, santanika(?), mahasantanika(?), rocana, maharocana, gandha, mahagandha, chakui(?), daichakui, kamadrsti, mahakamadrsti, vira, and prathamavira. Also, all kinds of incenses were strewn, such as agaru, tagaraka, candana, kunkuma, various mixed incenses, and those of the seaside produce. Also, the Buddha was done offerings with the hanging ensigns, banners, stitched in with heavenly gems, parasols, all kinds of music by heavenly ones, of cheng, flute, reed-organ, she, and harp.

And, also, they said in a gatha:

"I now bow to you, the Great Effort, the Unsurpassed,
The Right-enlightened, the Two-footed Honoured One!
The devas and men do not know, and Guatama knows well.
The World-honoured One practiced in the days gone by,
In the innumerable kalpas past, all penaces for us.
How comes it that you abandon what you once vowed
And desire now to enter nirvana? All beings
Now cannot see the undisclosed store
Of the All-Buddha-World-honoured One.
Because of this, it will be difficult to get out of this world,
And we repeat births and deaths, and fall into evil realms.
As the Buddha says, all arhats enter Nirvana.
But how do the lowly-born common mortals know well
What the Buddha does with the deepest mind?
He rains down on all beings the amrta,
To extract all illusions. If this amrta is partaken of,
One never more repeats birth, age, illness, and death.
The Tathagata-World-honoured One cures diseases
Of a hundred thousand innumerable beings
And extracts serious diseases
And makes it that there now remains none.
It is long since the World-honoured One
Abandoned all the pains of illnesses.
That is why he can be called the Seventh Buddha.
We pray that the Buddha will rain adown
The rain of the Law and give moisture
To our seed of virtue. All the great mass,
Men and devas, sit silent as you see."

When the gatha was said, all the Buddhas seated in the lotus went around from Jambudvipa up to the Suddhavasa heaven and all heard this.

Then, the Buddha said to Bodhisattva Kasyapa: "Well said, well said! You now possess an extremely deep and delicate wisdom. You do not get broken by all maras and tirthakas. O good man! You now abide in peace and you never get shaken by all evils. O good man! You now have perfected the oratorical prowess and you have already done offerings to all the past innumerable Buddhas who are as many as the sands of the Ganges. Because of this, you now put to the Tathagata, the Right-enlightened One, such a question. O good man! Once in the innumerable, boundless, nayutas, hundred-thousand-million kalpas past, I had already cut off the root of illness and was already away from reclining on a bed. O Kasyapa! In the innumerable asamkhyas past, there came out a Buddha, who was the Unsurpassed-Superior-Tathagata, the Alms-deserving, the All-enlightened One, the All-accomplished One, the Well-gone, the All-knower, the Unsurpassed One, the Best Trainer, the Teacher of Heaven and Earth, the Buddha-World-honoured One. For the sake of all sravakas, he delivered the sermon of this Mahayana great nirvana-sutra, opened out the doctrine, discriminated, and expounded it. I then, acted as a sravaka, upheld the Mahayana nirvana-sutra, recited, understood, copied it, and opened, discriminated, and explained its content. I transferred the virtue hereof to the unsurpassed bodhi. O good man! Ever since, I have never once had an occassion to commit myself to evil actions of illusion and evil karmic relations, or to slander the Right Law, become the icchantika, to be born as one with imperfect-, no-, or dual-genital organs, to act against the parents, kill the arhat, break the stupa or the Law of the sangha, cause the blood to come out of the Buddha's body, to act against the four grave offenses. Ever since, the body and mind are in peace, and I experience no sorrow or worry. O Kasyapa! I have, truth to say, now no illness of any kind. Why? Because the All-Buddha-World-honoured One is away from illnesses. O Kasyapa! All these beings do not understand the undisclosed store of the Mahayana vaipulya and say that the Tathagata truly experiences illness. The Tathagata is called 'man-lion'. And yet, the Tathagata is actually no lion. Any such is the Tathagata's undisclosed teaching. For example, it is as we say that the Tathagata is a great naga among men. And, yet, I had already in the innumerable kalpas past made away with the action. O Kasyapa! It is as in the case in which we say that the Tathagata is a man as well as a deva. Neither am I a pisaca, gandaharava, asura, garuda, kimnara, or mahoraga. I am no self, no life, and not one who can be nourished; I am not one who feels, nor one who does not feel. I am no world-honoured one, nor any sravaka. I am not one who delivers a sermon, nor one who does not. All such expressions are the undisclosed word of the Tathagata. O Kasyapa! It is as we say that the Tathagata is the Great-Sea-King-Mount-Sumeru. And, yet, the Tathagata is not equal to any saltish stone mountain. Know that this, too, is the undisclosed teaching of the Tathagata. O Kasyapa! It is as we say that the Tathagata is like the pundarika. And, yet, truth to say, it is no pundarika. All such is the undisclosed teaching of the Tathagata. O Kasyapa! It is as we say that the Tathagata is like the parent. And, yet, truth to say, the Tathagata is no parent. All such is also the undisclosed teaching of the Tathagata. O Kasyapa! It is as we say that the Tathagata is like a great shipman. And, yet, truth to say, the Tathagata is no shipman. And this is also the undisclosed teaching of the Tathagata. O Kasyapa! It is as we say that the Tathagata is like a big merchant. And, yet, truth to say, the Tathagata is no merchant. Such is also the undisclosed teaching of the Tathagata. O Kasyapa! It is as we say that the Tathagata well subdues mara. And, yet, the Tathagata is, truth say, not one who subdues others with an evil mind. Such is also the undisclosed teaching of the Tathagata. O Kasyapa! It is as we say that the Tathagata well cures the carbuncle and pox. But I am not one who cures the carbuncle and pox. Such is also the undisclosed teaching of the Tathagata. O Kasyapa! It is as we have said up to now. There are good men and women who well guard their body, mouth, and mind. When the end comes to life, the relatives come, take the corpse, and burns it with fire, or they may throw it into great waters, throw it between the tombs, and foxes, wolves, or birds may come and competitively devour it. Yet the mind with find birth in a good realm. And the mind has no coming and going, or no place to go. The fore and aft resemble and continue, with no difference of outer appearances. Such is the undisclosed teaching of the Tathagata.

"O Kasyapa! I say that I am sick. But the case goes thus. This is also the undisclosed teaching of the Tathagata. That is why I said to Manjusri: 'I have pain on the back. You should well teach the four classes of beings'. O Kasyapa! The Tathagata, the Right-enlightend One, does not recline sick on the bed with the righthand side down. And, also, to the end, he does not enter nirvana. O Kasyapa! This great nirvana is the deepest dhyana of all Buddhas. Such a dyana is not what sravakas and pratyekabuddhas can practice. O Kasyapa! You said why it was that the Tathagata should lie in bed, and not sit up, why he should not call for food, teach, and give injunction to the family people to work for a living. But, O Kasyapa! The void does not do anything as to sit up, call for food, give injunctions to family people, to work for a living. There is nothing of the kind as going or coming, to be born or to die, to become old or to be of the middle age, to come out or disappear, to get harmed or to become broken, or to be emancipated or to be bound up. Also, there is no talking of one's own accord or talk to others. Also, it is not to understand of my own accord or to understand others; it is no peace, no illness. O good man! The same is the case with the All-Buddha-World-honoured One. It is as of the void. How can there be any illness?

O Kasyapa! There are three persons who are ill and who are hard to cure. These are: 1) one who slanders Mahayana, 2) one who has comitted the five deadly sins, and 3) the icchantika. Nichiren Prayer Gohonzon The three quoted above are the gravest of all sins of the world. These are not those whom sravakas and pratyekabuddhas can well cure. O good man! For example, there is an illness which unfailingly ends in death and difficult to cure. There may be no nursing, no mind to accord with, and no medicine to apply to. Such an illness is a sure death and cannot be cured. One should know that such a person surely dies. The same is the case with these three kinds of persons. There may be sravakas, pratyekabuddhas, and bodhisattvas who may speak about the doctrine or may not. There is no way to make such aspire to the unsurpassed bodhi. O Kasyapa! There is one who is ill. There may be the nursing, the mind to accord with, and the medicine. And the illness can be cured. If there are not three such, there is no way of cure. The same is the case with the sravakas and pratyekabuddhas. They listen to what the Buddhas and bodhisattvas say, and they well aspire to the unsurpassed bodhi. It is not that one does not listen to the teaching and to aspire to bodhi. O Kasyapa! A sick person is to whom there may be the nursing, the mind to accord with, and the medicine, or there may be no such. All get cured. The same is the case with one of the single mind. One may come across a sravaka or may not; one may come across a pratyekabuddha or may not; or one may come across a bodhisattva or may not; one may come across a Tathagata or may not; one may have occassion to listen to the teaching or may not. One may all naturally attain the unsurpassed bodhi. Some, for the sake of one's own, for others, for fear, for profit, for flattering, or for cheating others, hold or recite, do offerings, respect, or deliver sermons to others on the great nirvana-sutra.

"O Kasyapa! Five persons go in this Mahayana great nirvana-sutra, the Tathagata excepted, who are ill, but have places to go to. Who are the five? One is the one who cuts off the three bonds and attains the srotapanna, thereby not falling into the three evil realms of hell, beast, and hungry preta. Such a one gains the seven births and deaths in the worlds of man and heaven, cuts off eternally all kinds of sorrow and enters nirvana. O Kasyapa! This is the first case of having illness and a place to arrive at. This person, in the days to come, after eight thousand kaplas, attains the unsurpassed bodhi. The second is the one who cuts off the three bonds, having made light the weight of greed, anger, and ignorance, attaining the sakrdagamin, and, after one cycle of coming and going, cuts off eternally the bond of all sorrow and attains nirvana. O Kasyapa! This the second case of one who gains illness and a place to be born. The person, in the days to come, after sixty thousand kalpas, attains the unsurpassed bodhi. The third is one who cuts off the five bonds of illusion that bind one to kamadhatu and attains the light of anagamin. This person never more gains life here in this world, eternally cuts off sorrow and attains nirvana. This is the case having illness and a place to be born. This person, after forty thousand kalpas, attains the unsurpassed bodhi. O Kasyapa! The fourth is the one who eternally cuts off the illusions of greed, anger, and ignorance, and gains arhatship, and, having no more of the taints of illusion left, enters nirvana. Also, it is no practce monopolized by the pratyekabuddha. This is the case of the fourth person who gains illness and a place to be born. This person, after twenty thousand kalpas, attains the unsurpassed bodhi. O Kasyapa! The fifth is the person who has eternally cut off the illusions of greed, anger, and ignorance, and, having gained the light of a pratyekabuddha, has no more illusions to cut off and enters nirvana. This is indeed the sole case of a kirin. This is the case of the fifth person, who, having illness, gains a place to be born. This person, after ten thousand kalpas, attains the unsurpassed bodhi. O Kasyapa! This is the case of the fifth person who, having illness, gains a place to be born. He is not the Tathagata."

Mahaparinirvana-Sutra. Translated from the Chinese by Kosho Yamamoto. The Karin Buddhological Series No. 5, Published by the Karinbunko: Yamaguchi-ken, Japan. 1973. pp. 265-279.

Nirvana Sutra: PDF (Ch.1-6) | Ch.12 on Buddha-Nature | Ch.18 on Illness Search | Buddhas | Discuss | Gohonzon | Gosho | HBS | Independent | Kempon | Kwan-yin | Lotus Sutra | Nichiren | Nipponzan | NShoshu | NShu | Pilgrimage | Prayer | Pure Land | Queers | RKK | Reiyukai | SGI | Stupas | Sutra Library | Tales | Tantric | Tendai | Theravada | WebRings | Women | Zen | Misc. | What'sNew?

LE FastCounter