Contents

The Sixth Patriarch's
Dharma Jewel Platform Sutra

With the commentary of
Tripitaka Master Hua

The Sino-American Buddhist Association
The Buddhist Text Translation Society
San Francisco
1977
Translated from Chinese by
The Buddhist Text Translation Society
Primary Translation: Bhikshuni Heng Yin
Reviewed By: Bhikshuni Hen Ch'ih
Edited By: Upasaka Kuo Chuo Rounds
Certified By: The Venerable Master Hua
Copyright © 1977 by the Sino-American Buddhist Assn., Buddhist Text Translation Society

All rights reserved, including the right to reproduce this book or transmit it in any form or by any means mechanical or electronic, including photocopy, recording, or any information storage and retrieval system, except for the inclusion of brief quotations in a review.

Printed in the United States of America

First Edition (Hong Kong) 1971
Second Edition (USA) 1977

For information address:

Sino-American Buddhist Association
Gold Mountain Monastery
1731 15the Street
San Francisco, California 94103
USA
(415) 621-5202
(415) 861-9672

ISBN 0-917512-19-7

Table of Contents

Tripitaka Master Hua's Inroduction.........................................................Vii.
Editor's Introduction...............................................................................Ix.
Translator's Introduction.........................................................................xi.
Reviewer's Preface................................................................................xiii.

Foreword...............................................................................................1.
Introduction............................................................................................3.
Chapter I. Action and intention..........................................................39.
Chapter II. Prajna...............................................................................89.
Chapter III. Doubts and Questions......................................................129.
Chapter IV. Concentration and Wisdom...............................................157.
Chapter V. Sitting in Ch'an................................................................167.
Chapter VI. Repentance and Reform....................................................171.
Chapter VII. Opportunities and Conditions............................................201.
Chapter VIII. Sudden and Gradual.........................................................251.
Chapter IX. Proclamations...................................................................275.
Chapter X. Final Instructions...............................................................281.

General Index........................................................................................319.
Index: People And Places.......................................................................331.
Appendix: A Bright Star in a Troubled World:
The City of Ten Thousand Buddhas.........................................337.
The Dharma Realm Buddhist University...................................340.
Buddhist Text Translation Society............................................................343.

Acknowledgements:
Layout and cover: Bhikshuni Heng-ch'ih, Shramanerika Heng-chai.
Typing: Up. Kuo Chih.
Proofreaders and Editorial Assistance: Bhikshuni Heng-hsien, Shramanerikas
Heng-cheih & Heng Ming.
Masters Photo: Up. Kuo Ying Brevoort.
Index: Bhikshuni Heng-ch'ih.

EDITOR'S INTRODUCTION

The Sixth Patriarch's Dharma Jewel Platform Sutra is the fundamental text of Ch'an Buddhism. It relates the life and teachings of Master Hui Neng, The Great Master the Sixth Patriarch, as set down by one of his disciples. During the seventh and eighth centuries under the T'ang Dynasty, Master Hui Neng taught the doctrines of no thought and sudden elightenment, which, as expounded in this text, continue to be the heart of Ch'an wherever it is practiced. As such, these are the only teachings of a chines high monk which are regarded by Buddhists as a Sutra, that is, as a sacred text equal to those compiled by the earlier South Asian masters.
Interest in Buddhism in general and in Ch'an particular is now swiftly growing in the West, especially in America. Translations and re-translations of many of the central Buddhist texts have been appearing in consequence. A good deal of confusion has been an unfortunate by-product. Because Ch'an is so foreign to traditional Western thought, the renderings of Ch'an teachings into a Western language requires, even in the most literal translation, the virtual invention of a new vocabulary of concepts; and each new translation has tended to present a distinctly different rendition of the central Buddhist ideas. To elucidate them, commentaries are often added by the translators.
But all of these translations and commentaries have been written by scholars who are not Buddhists. While that kind of non-membership is hardly important to a translator of ordinary philosophical writings, it becomes a severe stumbling-block for the translator of Ch'an teachings. For Ch'an is not a system of thought at all, but a special kind of moral and psychological work, aimed at a particular personal transformation which the Buddhists call enlightenment. Only one who through difficult practice has undergone that transformation can hope to teach Ch'an authoritatively and translate and comment on the sayings of the other masters without having to resort to guesswork about what the sayings mean.
Fortunately for the students of the Way, an effort to establish an authoritative Buddhist canon in English has been now taken by Tripitaka Master Hsuan Hua and his American disciples.
Master Hua stands in the direct line of orthodox Buddhist leadership as it has been handed down from the time of Shakyamuni Buddha.
The present translation of The Sixth Patriarch's Sutra, here present in its second edition, was the first work of Master Hua to appear in America ( the first edition appeared in 1971 ). The translation itself was carried out under the Master's supervision by the Buddhist Text Translation Society, composed of the Master's disciples, who scholars both of Chinese and Buddhism. With his Western readers in mind, the Master has provided a running commentary to the Sutra text. The commentary was first spoken in a series of lectures in 1969. The Master's sure and witty manner of making the most difficult concepts plain, already well known to the Buddhists on both sides of the Pacific, has been rendered in English by his disciples with an eye to retaining the lively spoken style of the original.
In his commentary, Master Hua's method is to read a few lines from the Sutra text and then expound upon their meaning or expand the doctorines in question, often by reference to contemporary American problems. This style of exposition follows the tradition of lecturing Sutras that has existed in China for many centuries. Until the appearance of this volume in it's first edition, there had been in the West little or no record or even description of the verbal teachings of Buddhism. The present volume serves as a rare example of Buddhism in action, as it has survived intact through the centuries.

Upasaka Kuo Chou Rounds
Buddhist Text Translation Society

San Francisco, 1977.

Biography of The Venerable Master

Discovering and perfecting the method to extricate living beings from the most fundamental problem of human existence--that of birth and death--has been the primary focus of the venerable Master Hsuan Hua's life.
On the sixteenth day of the third lunar month in 1908, his mother saw Amitaba Buddha emitting a light which illumined the entire world, when she awoke from this dream she gave birth to the Venerable Master. A rare fragrance lingered in the room following her dream and throughout the birth.
The master's awareness of death came at eleven years old when he saw a lifeless infant. The realization that death and birth followed upon on another without cease and both bring suffering, pain and sorrow, awakened a profound sense of compassion and prompted his immediate resolution to leave home life and learn to bring an end to the cycle of birth and death. He honored his mother's wishes that he remained at home to serve his parents until their deaths, however.
The following year on Kuan Yin Bodhisattva's birthday, he dreamed that an old woman wearing a patchwork robe and a string of beads appeared to guide him through a wilderness in which he was lost. she radiated compassion as she led him over the road which was gutted with deep and dangerous holes. He knew that if he had tried to traverse the road alone it would have been difficult if not impossible to reach safety, but as she guided him, the road became smooth and safe and he could see clearly in all directions. Ahead was his home. Glancing back on the dangerous road, he saw many people following him--old and young, men and women, sangha and scholars. "Who are these people?" he asked, "Where did they come from and where are they going?"
"They have affinities with you," she said, "and they also want to go home. You must show them the Way so that you may all arrive at nirvana. I have important work to do elsewhere, and so I shall leave you now, but soon we shall meet again."
The Master asked her name and where she lived. "You will find out when you arrive home," she said. "There's no need to ask so many questions." Suddenly she whirled around and disappeared. The Master led the people safely home and woke from his dream feeling extremely happy.
During that same year he began bowing to his parents three times each, in the morning and evening--twelve bows a day. Then he thought "The world is bigger than just my father and mother," then he began to bow to the heavens, the earth, to the Emperor, and to his teachers as well. He also bowed to his master, even though he had not yet met him. The Master new that without the aid of a good knowing advisor, it is impossible to cultivate, and he felt he would meet his master soon. He also bowed to the Buddhas, Bodhisattvas, Pratyeka Buddhas, and Arhats, and to all the good people in the world to thank them for all the good deed they had done; he bowed on behalf of the people they helped.
"Evil people are to be pitied," he thought, and he bowed for them, asking that their karmis offenses might be lessened and that they might learn to repent and reform. When doing this, he thought of himself as the very worst offender. each day he thought of new people to bow for and soon he was bowing 837 times in the morning and 837 times in the evening, which took about three hours a day in all.
The Master didn't let others see him bow. He rose at four in the morning, washed his face, went outside, lit a sick of incense, and bowed, regardless of the weather. If there was snow on the ground, he would just bow in the snow. In the evening, long after everyone was asleep, he went outside and bowed again. He practiced this way every day for six years. During these years his filial devotion became known far and wide and he was referred to as "Filial Son Pai." Nor did his filial devotion end at the death of his parents. On the day his mother was buried, he remained behind after the ceremonies were completed to begin a three-year vigil beside her grave. Shortly after, he left his mother's grave long enough to go to Three Conditions Temple;e at P'ing Fang Station south of Harbin to receive the shramanera precepts from Great Master Ch'an Chih. He then returned to his mother's grave and built a five by eight hut out of five inch sorghum stalks which kept out the wind and rain but actually set up a little distinction between inside and outside. He commenced to observe the custom of filial piety for watching over his mother's grave for a period of three years. Clothed only in a rag robe, he endured the bitter Manchurian snow and blazing summer sun. He only ate one meal a day, when there was food, and he simply did not eat if food was not offered to him. He never lay down to sleep.
At the side of the grave, the Master read many sutras. When he first read the Lotus Sutra, he jumped for joy. He knelt and recited it for seven days and seven nights, forgetting to sleep, forgetting to eat, until eventually blood flowed from his eyes and his vision dimmed. Then he read the Shurangama Sutra, thoroughly investigating the Great Samadhi and quietly cultivating it: the three stoppings, the three contemplations, neither moving nor still. The master relates of this experience:
"I began to obtain single-minded profound stillness, and penetrate the noumenal state. When i read the Avatamsaka, the enlightenment became boundless in its scope, indescribable in its magnificence, unsurpassed in its loftiness, and ineffable in its clarity. National Master Ch'ing Liang said,

Opening and disclosing
the mysterious and subtle,
Understanding and expanding the mind
and its states,
Exhausting the principle
while fathoming its nature,
Penetrating the result
which includes the cause,
Deep and wide,
and interfused,
Vast and great
and totally complete.

"It is certainly so! It is certainly so! At that time I could not put down the text, and bowed to and recited the Great Sutra as if it were clothing from which one must not part or food which one could not do without for even a day. And i vowed to myself to see to its vast circulation."
When his filial duties were completed, the master went into seclusion in Amitaba Cave in the mountains east of his home town. There he delved deeply into dhyana meditation practiced rigorous asceticism, eating only pine nut and drinking only spring water. The area abound with wild beasts, but they never disturbed the master. In fact wolves and bears behaved like house pets, tigers stopped to listen to his teachings, and wild birds gathered to hear the wonderful Dharma.
After his stay in the mountains, the Master returned to Three Conditions Monastery where he helped the Venerable Master Ch'ang-chih and the Venerable Master Ch'ang-jen to greatly expand the monastery, while simultaneously devoting his time to the propagation of the Dharma.
For more than three decades in Manchuria, the Master adhered strictly to ascetic cultivation, diligently practiced dhyana meditation, and worked tirelessly for the expansion and propagation of the Dharma. During those years, he visited many of the local monasteries, attended extensive meditation and recitation sessions, and walk ed many miles to listen to lectures on the Sutras, in addition to lecturing on the Sutras himself. he also visited various non-Buddhist establishments and obtained a thorough grounding in the range of their specific beliefs.
In 1946 the master made a major pilgrimage which took him to P'u T'o Mountain to receive the complete precepts in 1947. Then in 1948, after three thousand miles of travel, the Master went to Nan-hua Monastery and bowed before the Venerable master Hsu-yun, the 44th Patriarch of Shakyamuni Buddha. At that first meeting the Venerable Master Hsu-yun, who was then 109 years old, recognized the master to be a vessel worthy of the Dharma and capable of its propagation. he sealed and certified the master's spiritual skill and transmitted to him the wonderful mind-to-mind seal of all Buddhas. Thus the Master became the 45th generation in a line descending from Shakyamuni Buddha, the nineteenth generation in china for Bodhidharma, and the ninth generation of the Wei-yang lineage. of their meeting the Master has written:

The Noble Yun saw me and said, "Thus it is."
I saw the Noble Yun and verified, "thus it is."
The Noble Yun and I, both Thus,
Universally vow that all beings will also be Thus."

The mind-to-mind transmission is preformed apart from the appearance of the spoken word, apart from the mark of the written word, apart from the characteristic of the conditioned mind--apart from all such differences. Only sages who have genuine realization understand it; ordinary people have no idea what is happening. It is a mutual recognition of the embodiment of the principle of true suchness.
Nearly eight years later, in may of 1956, the Venerable Master yun sent to the Master a document entitled "The Treasury of the Orthodox Dharma Eye: The Source of Buddhas and Patriarchs." The document bears the seals of Yun-chu Monastery and of the Venerable Master Yun. It serves as tangible and public certification of the transmission of the mind-to-mind seal from the Venerable Yun to the Master, which took place during their initial meeting in 1948.
In 1950 the Master resigned his post at Nan Hua Monastery as the Director of the Nan Hua Institute for the Study of the Vinaya, and journeyed to Hong Kong where he lived in a mountainside cave in the Mew Territories. he stayed in the cave until a large influx of Sangha members fleeing the mainland required his help in establishing new monasteries and temples throughout Hong Kong. he personally established two temples and a lecture hall and helped to bring about the construction of many others. He dwelt in Hong Kong for twelve years, during which many people were influenced by his arduous cultivation and awesome manner to take refuge with the Triple Jewel, cultivating the Dharma-door of recitation of the Buddha's name, and to support the propagation of the Buddhadharma.
In 1962 the Master carried the Buddha's Dharma banner farther west to the shores of America where he took up residence in San Francisco, sat in meditation, and waited for past causes to ripen and bear their fruit. In the beginning of the year in 1968 the Master declared the flower of Buddhism would bloom that year in America with five petals; in the summer of that year the Master conducted the Shurangama Sutra dharma assembly which lasted 96 days--five of the people who attended the session left the home-life and became bhikshus and bhikshunis under the Master's guidance. Since that time more than twenty people have left the home life under his guidance.
In 1968 the Master has delivered complete commentaries on The Heart Sutra, The Diamond Sutra, The Sixth Patriarch's Sutra, The Amitaba Sutra, The Sutra of the Past Vows of Earth Store Bodhisattva, The Great Compassion Heart Dharani Sutra, The Dharma Flower Sutra, The Sutra in Forty-two Sections, The Shramanera Vinaya and others. In June of 1971 the Master commenced a Dharma Assembly on the king of sutras, the Avatamasaka. With such tireless vigor the Master has firmly planted the roots of Dharma in western soil so that it can become self perpetuating. he has spent many hours every day explaining the teachings and their applications to cultivation, steeping his disciples in the nectar of Dharma that they might carry on the Buddha's teachings.
The miraculous events that have taken place in the Master's life are far too numerous to relate in this brief sketch. This is but a brief outline of how the master has worked with selfless devotion to lay the foundation of the Buddha's teachings on western soil.

Tripitaka Master Hua's Introduction

All of the Sutras are guides to use in cultivating the way. They may be spoken by the Buddhas, the Bodhisattvas, the Patriarchs, and also by Arhats, transformation beings, and gods. Although they all serve the same purpose, the doctrines within them differ.
The Sutras spoken by the Buddha were translated from their Indian languages into Chinese, and thus worked their way into Chinese society. In China, then, all the Sutras were translations, with the sole exception of this present work The Sixth Patriarch's Sutra, which was spoken by the great Chinese master the Sixth Patriarch. The Great Master was originally an illiterate peasant. When he heard the sentence of The Vajra (Diamond) Sutra which said, "One should produce that thought which is nowhere supported, " he experienced an awakening and went to Huang Mei to draw near to the Fifth patriarch, the Great Master Hung Jen. The Fifth patriarch transmitted to him the wonderful Dharma, "using the mind to seal the mind." which has been handed down in unbroken Patriarchal succession. The Sixth Patriarch inherited this mind-seal Dharma-door and proceeded to carry out the wisdom-life of the Buddha in his speaking of The Sixth Patriarch's Sutra.
Now, it has been translated into English and the mind-seal Dharma-door of the Buddha has there by been transmitted in perpetuity to the West. It is hoped that Westerners will now read, recite, and study it, and all become Buddhas, Bodhisattvas, and/or Patriarchs. This the main objective of this translation. may all who see and hear it quickly accomplish the Buddha Way.
Wherever the Sutra is transmitted, the Orthodox Dharma may be found right in that place, causing living beings quickly to accomplish Buddhahood; such is the importance of this new translation. The Sutra is indeed a treasure trove; it is the true body of the Buddha, the compassionate father and mother of all living beings. It can give rise to limitless Buddhas, Bodhisattvas, and Patriarchs! May all in the West who now read this Sutra realize Bodhi and accomplish the Buddha Way!
The Sutras contain the precious wisdom of the Buddha. There are some, let us call them "garbage-eating" scholars who claim that The Shurangama Sutra was not spoken by the Buddha. This is most certainly not the case, and I have made the following vow: If the Shurangama Sutra is false, I will fall into the uninterrupted hells forever.

Ch'ang Pai-shan Seng
San Francisco
August 1977

Translator's Introduction

This is the second edition of the first commentary to The Sixth's Patriarch's Dharma Jewel Platform Sutra ever to express the essence of the
Sixth Patriarch's heart. Since the time the Great Master spoke this Sutra, no other commentary has revealed his basic principles, the Dharma of his heart. Tripitaka Master Hsuan Hua's commentary unfolds the heart Dharma, the mind-seal, before the reader.
If you wish to understand the wonderful meaning of this Sutra, you should study this commentary, for within it are set forth the limitless, inexhaustible, profound principles of Buddhadharma. Among Western and Eastern peoples it is the flower of wisdom, the real fruit of Bodhi.
Furthermore, this translation has been prepared by the Buddhist Text translation Society of the Sino-American Buddhist Association. Each of its members, Bhikshus, Bhikshunis, Upasakas, Upasikas, many of whom hold Master's and Doctor's degrees, have read the manuscript with care over a period of several years to insure its accuracy.
Essentially, the mind-seal cannot be spoken or expressed in writing, but in his commentary the Master has done just that, using analogies and expedient devices to cause people to understand what they have never understood before.
Tripitaka Master Hua was born in northern China, and after his mother's death he practiced filial piety by sitting beside her grave for a period of three years. he built a small grass hut to keep out the wind and rain, and sat there in meditation. if food was brought to him he ate; if no food was brought, he did not.
The Master later travelled south to Canton, where he was appointed by venerable master Hsu Yun to serve as head of the Vinaya Academy at Nan Hua Monastery, the temple of the Sixth Patriarch. He later received in transmission the Dharma of Master Hsu Yun and became his Dharma successor.
Since arriving in America, the Master has turned the Great Dharma Wheel, lecturing on such Sutras as The Shurangama Sutra, The Lotus Sutra. the Earth Store Bodhisattva Sutra, the Vajra Sutra, and the Heart Sutra, and others. He teaches an ever-growing number of American disciples many of whom have left home to become Bhikshus and Bhikshunis.
In San Francisco, the Master has founded Gold Mountain Monastery where he is lecturing on The Avatamsaka Sutra. He also founded the International Institute for the Translation of Buddhist texts. He also made the solemn vow that wherever he goes the Orthodox Dharma will prevail and the Dharma-ending Age shall not set in. Most recently the Master established the City of Ten Thousand Buddhas, near Talmage, California. a vast complex of 237 acres and 60 buildings, to serve as the center of World Buddhism. The City of Ten Thousand Buddhas now holds Dharma Realm Buddhist University, of which the Master is President, and soon to be established are many programs to benefit living beings in many ways.
The Master firmly upholds the Orthodox Dharma, for the Dharma he teaches from direct and authoritative transmission, and he works unceasingly for the Buddha, the Dharma, and the Sangha. This lively commentary constitutes the first authentic transmission to the West of the mind-seal of all Buddhas which has passed in unbroken patriarchal succession from Shakyamuni Buddha to present day. We present this volume as the foundation for the flourishing of Buddhadharma in the West.

Bhikshuni Heng Yin
Buddhist Text Translation Society
Co-chairperson, Primary Translation
Committee, International Institute for
the Translation of Buddhist Texts

San Francisco
August, 1977

Reviewer's Preface

When the fifth Patriarch transmitted the Dharma to the Sixth Patriarch he said to him, "Do not speak too soon, for the Buddhadharma arises from difficulty."
Centuries later in Northern China, Tripitaka master Hsuan Hua, then known as Filial Son Pai, was practicing filial piety. He cultivated and meditated for three years beside his mother's grave. His only protection from the northern winds and rains was a five foot square hut made from the stalks of sorghum bound together in an A-frame which left both ends exposed to the elements.
One time when cultivating there a miracle happened. Filial Son Pai saw the Great Master the Sixth Patriarch come to his hut. he entered through one of the openings and talked to the filial son just like an ordinary person. Filial Son Pai thought that he was real, forgetting at that time that the Great Master had entered Nirvana over a thousand years ago. The Sixth patriarch said to the Filial Son:
"In the future you can go to America.
You will meet this person and that person...
Five schools will divide into ten,
to teach and transform living beings.
Ten will become a hundred,
a hundred will become a thousand,
and so forth to endless, endless numbers,
in abundance, abundance, abundance,
endless abundance--
numbers incalculable as grains of sand
in the River Ganges. This Marks of the true
beginning
of the Proper Dharma in the West."
After they had talked, when the great master moved to leave, the filial son rose to escort him. They walked together a few steps and suddenly the Sixth Patriarch was gone. it was then that the Filial Son Pai realized, "Oh! The Sixth Patriarch entered Nirvana hundreds of years ago, but nonetheless, I met him today!"
Several decades after this miracle, following years of difficulty and hard cultivation, in a cold and tiny temple in Chinatown, Tripitaka Master Hsuan Hua began transmitting the Dharma of the mind-seal of all Patriarchs. he continues to do so every day. Those who recognize him listen to it, consider it, and cultivate it.
In this commentary on The Sixth Patriarch's Sutra the master says, "...you will succeed only if you do not fear suffering. The Buddhadharma arises from difficulty, the more difficult, the better. So now you must endure suffering. This is difficult, but you can do it, for it is the opening of your wisdom."

Bhikshuni Heng Ch'ih
Buddhist Text Translation Society
Co-chairperson
Primary Translation Committee

International Institute for the
translation of Buddhist Texts

San Francisco
August, 1977

Continued


Forward

FOREWORD

The Sixth Patriarch's Dharma Jewel Platform Sutra has been explained in America before, but i do not know how well it has been done. Some lecturers simply read the text aloud, and, since each Sutra has its own special interpretation, merely reading it aloud does not reveal the meaning.
The Buddhadharma flourished in China, but only the teachings of the Sixth Patriarch, the illiterate Patriarch, were made into a Sutra. it was recorded by the Master's disciple Fa Hai.1 Although his transcription may not mirror the patriarch's exact words, the meanings expressed are correct.
I hope that every one will study the Buddhadharma with his true mind, and not hold the opinion that it is very easy. it is only by regarding the buddhadharma as extremely important that you will be able to comprehend the principles which i explain.

Introduction

The Sixth Patriarch's Dharma Jewel Platform is the specific title of this Sutra, and the word Sutra is a general term for all discourses given by the Buddha. In order to clarify their content, Sutra titles are classified into seven types, according to their reference to person, dharma, and analogy, as follows:
A. Three Single: Three of the same types of titles refer to only one of those categories of person, dharma, or analogy, and so they are called the three single." For example:
1. The Buddha Speaks of Amitaba Sutra is a title established solely by reference by person; both the Buddha and Amitaba are persons, for only a person can cultivate and realize Buddhahood. The Buddha is a person,people
are just Buddhas. In Chinese, when we write the word Buddha ( ), the
symbol for "person"( ) stands on the left-side.
2. The Mahaparinirvana Sutra is a title established by reference to the Dharma, "nirvana." Nirvana is a Sanskirt word which in Chinese is composed of two characters " -nieh p'an" which may be explained as "not produced and not destroyed."
3. The Brahma Net Sutra is a title established by reference to analogy. In this Sutra the Buddha the precepts. if you keep these precepts, you will give forth light, like the great net in the heaven of the Brahma King. But if you carelessly break the precepts, you commit the grave offense of "knowing and yet deliberately violating the dharma." Your light then flows into the three evil paths: the hell beings, animals, and hungry ghosts, where there is not the slightest trace of merciful treatment.
B. Three Double: Titles established by reference to person and dharma, person and analogy, or dharma and analogy are called the "three double." For example:
4. The Wonderful Dharma Lotus Flower Sutra is a title established by reference to dharma and analogy since the Wonderful Dharma is analogous to the Lotus Flower.
5. The Lion Roar of the Thus Come One Sutra is a title established by reference to person and analogy. Thus Come One is the first of ten honorific titles given to every Buddha and therefore represents a person. The Lion Roar is analogous to him speaking the Dharma.
6. The Sutra of the Questions of Manjushri is a title established by reference to a person, the Bodhisattva manjushri of great wisdom, and the Dharma he requested, Prajna.
C. Complete in One: The seventh classification contains references to person, dharma, and analogy.
7. The Great Universal Buddha Flower Adornment Sutra (Avatamsaka Sutra) refers to the buddha as a person, Great and Universal as a dharma, and Flower Adornment as an analogy.
The Sixth patriarch's Dharma Jewel Platform Sutra is a chinese, not an Indian Sutra, and its title is not classified according to the seven topics mentioned above. This sutra is classified according to person, dharma, and place. The Sixth patriarch is a person, the Dharma jewel is a dharma, and the Platform is a place.
I will now explain the specific title of this Sutra.
The Sixth Patriarch. master Hui Neng of nan hua Temple, who spoke the Sutra at the beginning of the eighth century A.D., was the Sixth Chinese Patriarch. he lived six generations after bodhidharma, who brought the Mahayana teaching to China from India and who become the First Chinese Patriarch. Bodhidharma was also the twenty-eighth Indian Patriarch, and so from the time of Shakyamuni buddha, the Great Master Hui Neng is counted as the Thirty-Third generational Patriarch.
Dharma. Dharma is a method. It is like a rule, a model, or a pattern. if one cultivates according to this method, that is practicing "Dharma."
Platform. The platform is the place this Sutra was spoken. This Dharma Seat may rise above the ground by three, five or nine feet, but never more than ten feet. In front of it sits a small table which holds Sutras. Dharma Masters speak Dharma, administer the Three Refuges,1 and transmit precepts from the Dharma Seat, which Dharma protectors, good spirits, and numerous diamond-treasury Bodhisattvas.2 take turns protecting.
Sutra. The Sixth Patriarch's Dharma Jewel platform is the specific name of the Sutra, and the word "Sutra" is its general name. "Sutra" is a Sanskrit word which means "a tally." Above, it tallys with the true principle of all Buddhas, and below, with the opportunities for teaching living beings. Above, it tallies with true suchness, the miraculous principle of all Buddhas, and below, it tallies with the living beings who need the teaching. Thus, a Sutra tallies with both the principle and the opportunity.
The word Sutra has four additional meanings:
1. String together. The principles of the bodhidharma are linked together by the Sutra just like beads are linked together on a string.
2. Attracting. Creating opportunities for teaching living beings, a Sutra attracts living beings just like a magnet attracts iron fillings. All living beings who wish to study the Buddhadharma will be drawn to the principles in the Sutras, like iron fillings to a magnet.
3. Permanent. From antiquity to the present, a Sutra does not change. Not one word can be deleted; not one meaning can be added. Not increasing or decreasing, a Sutra is permanent, unchanging.
4. Method. A Sutra is a method respected by living beings of three periods of time. In the past, living beings relied on this method to cultivate and attain Buddhahood. In the present, living beings depend on it to move from the position of foolish common people to that of Buddhahood. In the future, living beings will also cultivate according to this method. A Sutra is a method, then, venerated throughout the three periods of time.
The word Sutra has many more meanings. For example, a Sutra is like a bubbling spring; principles flow from it like bubbling water up out of the earth. It is also like carpenter's chalk-line, which makes a perfectly clear, straight guide. But if you understand the first four meanings, you understand the basic meanings.
To explain a Sutra correctly, one must first outline it according to the Five Profound Meanings of the T'ien T'ai School:
1. Explaining the name. According to the seven kinds of Sutra titles explained previously, this Sutra is established by reference to person, Dharma, analogy, and place.
2. Discriminating the Substance. This Sutra takes the Real Mark1 as its substance. The Real Mark is without a mark, and yet there is nothing which is not marked by it.
3. Clarifying the Principle. The principle of this Sutra is the realization of Buddhahood. if you cultivate according to this Sutra, you can realize the Buddha position
4. Discussing the Function. This Sutras function is to lead you to understand the mind and see your own nature. if you understand the mind, you have no worries. if you see your own nature, you have no cares. No longer do you quit worrying about one problem only to begin worrying about another and, when that one is solved, find yet another one to take its place. If you understand the mind and see your own nature, then everything is easy.
5. Determining the teaching mark. This Sutra is like sweet dew, the heavenly elixir of immortality. Drink it once and you will never die. The Sutra is also like ghee, a clarified butter with the most miraculous and the most subtle of tastes. Ghee is also used to describe the Sutras spoken by Shakyamuni Buddha during the Dharma Flower and Lotus-Nirvana periods of his teaching.1

THE FIVE PREVIOUS CHINESE PATRIARCHS

It wasn't easy being the Sixth Patriarch. Many wished to kill him and his disciples as well. For this reason, after the Great master obtained the Dharma, he went into hiding, dwelling among hunters for sixteen years. Even after establishing his Dharma platform at Nan Hua Temple, followers of other religions tried to kill him, and so the Great Master hid inside a big rock. He sat there in meditation, and although they set the mountain on fire, he was untouched by the flames. The rock could still be seen when i was at Nan Hua Temple.
Who wanted to kill him? In general it wasn't you and it wasn't me. On the other hand if you consider the insane things we have done in our past lives, it might well have been you or it could have been me. But in this life it wasn't you or me so there is no need to worry about breaking precepts in this case.
As I told you, the Great Master is counted as the Sixth Patriarch from the First Patriarch, Bodhidharma, who was the Twenty-eighth Indian Patriarch. "Bodhi" means enlightenment and "Dharma" means law. When Bodhidharma set sail from India, fulfilling Shakyamuni Buddha's prediction that Mahayana1 teaching would be transmitted to China during the time of the Twenty-eighth Patriarch, the Buddhadharma already existed in China, yet it was if it was not there at all. Although there were men who studied, there were few who lectured or recited the sutras and repentance ceremonies were seldom practiced. Cultivation was superficial. Scholars debated and argued, but none of them truly understood.
The principles in the Sutras must be cultivated, but at that time in China they were not cultivated because everyone feared suffering. Now, in America, it is just the same. People sit in meditation. However as soon as there legs begin to ache, they wince and fidget and then gently unbend them. People are just people and nobody likes to have aching leg
While still in India, Patriarch Bodhidharma sent two of his disciples, Fo T'o and Yeh She, to China to transmit the sudden enlightenment Dharma door. But no one, not even Chinese Bhikshus1 would speak to them. So they went to Lu Mountain where they met the Great Master Yuan Kung, who lectured on mindfulness of the Buddha.
Master Yuan asked, "What Dharma do you transmit that causes people to pay you so little respect?"
Fo T'o and Yen She could not speak Chinese, so they used sign language instead. raising their arms in the air, they said, "Watch! The hand makes a fist and the fist makes a hand. Is this not quick?"
Master Yuan replied, "Quick indeed."
"Bodhi (enlightenment) and affliction," they said, "are just that quick." At that moment, Dharma Master Yuan became enlightened, realizing that originally Bodhi and affliction are not different, for bodhi is affliction and affliction is Bodhi. he made offerings to Fo T'o and Yeh She, and shortly thereafter, the two Indian Bhikshus died on the same day, in the same place. Their graves may still be seen at Lu Mountain.
Patriarch Bodhidharma saw that the roots of Mahayana, the Great Vehicle Buddhadharma, were ripe in China. Fearing neither the distance nor the hardship of travel, he took the dharma there. The Chinese called him "barbarian" because he talked in a way no one understood. When the children looked up at the bearded Bodhidharma, they ran away in terror. Adults feared that he was a kidnapper and so told their children to stay away from him.
Patriarch Bodhidharma went to Nan Ching where he listen to Dharma Master Shen Kuang explain the sutras. When Shen Kuang spoke, the heavens rained fragrant blossoms and a gold-petalled lotus rose from the earth for him to sit upon. However, only those with good roots, who had opened the five eyes2 and the six spiritual penetrations were able to see that. Now! Isn't that wonderful?
After listening to the Sutra, Bodhidharma asked, "Dharma Master, what are you doing?"
"I am explaining Sutras," Shen Kuang replied.
"Why are you explaining Sutras?"
"I am teaching people to end birth and death."
"Oh?" said Bodhidharma, "exactly how do you do that? In this Sutra which you explain, the words are black and the paper is white. How does this teach people to end birth and death?"

Dharma master Shen Kuang had nothing to say. How did he teach people to end birth and death? He fumed in silence. Then, even though heavenly maidens rained down flowers and the earth gave forth golden lotuses, Dharma master Shen Kuang. This is what I mean when I say that the Buddhadharma existed in China but it was if it were not there at all.
When angry, Dharma master Shen Kuang used his heavy iron beads to level opposition. In response to Bodhidharma's question, he reddened with anger and raged like a tidal wave smashing a mountain. As he whipped out his beads, he snapped, "You are slandering the Dharma!" and cracked Bodhidharma across the mouth, knocking loose two teeth. Bodhidharma neither moved nor spoke. He hadn't expected such a vicious reply.
There is a legend about the teeth of holy men. You must not ask about the principle, however, because it is too inconceivable. The legend says that if a sage's teeth fall to the ground, it won't rain for three years. Patriarch Bodhidharma thought, "If it doesn't rain for three years, people will starve! I have come to China to save living beings, not to kill them!" So Bodhidharma did not let his teeth fall to the ground. Instead, he swallowed them and disappeared down the road. Although he had been beaten and reviled, Bodhidharma could not go to the government and file suit against Dharma Master Shen Kuang. Those who have left home have to be patient. How much more must a patriarch forbear.
Bodhidharma then met a parrot imprisoned in a wicker cage. This bird was much more intelligent than the Dharma Master Shen Kuang. Recognizing Bodhidharma as the First Patriarch, the bird said.

Mind from the West.
Mind from the West.
Teach me a way
To escape from this cage.

Although Bodhidharma had received no response from people, this parrot recognized him. Hearing the birds plea for help, Bodhidharma whispered a secret expedient teaching to teach his bird how to end suffering. He said,

To escape the cage,
To escape the cage,
Put out both legs,
Close both eyes.
This is the way
To escape from the cage!

The parrot listened attentively and said, "All right! I understand," and stuck out his legs, closed his eyes, and waited.
When the bird's owner came home from work, he always played with his parrot. But this time when he looked in the cage he was shocked. The owner was on the verge of tears. he couldn't have been more upset if his son had died. He pulled opened the cage door and scooped up the bird, which lay still and quiet in his hand. The body had not yet chilled. The owner looked with disbelief at the little body. He peaked at it from left and right...it didn't even quiver. Slowly he open his hand...PHLLRTTPHLRTTPHLRTT! The bird broke loose from his hand and flew away!
Now, like the parrot, we are in a cage. How do you escape? You may say, "T am really free. if I want to eat, I eat; if I want to drink, I drink. I do not have to follow rules. I can do anything."
Don't think you are quite so clever. This is not freedom, it is just confusion. To be free, you must be free of birth and death, and then, if you wish to fly into space you can fly into space, and if you wish to drop into the earth, you can drop into the earth. If you can do this, you are truly independent. Like the parrot, you are free.
As I explain The Sixth Patriarch's Dharma Jewel Platform Sutra, I do not lecture well. This is not polite talk; it's true. Some lecture well, yet do not dare explain. After I have lectured, you of true eloquence may follow. When you opened your wisdom, you will understand.
In his anger, Dharma Master Shen Kuang knocked out two of Bodhidharma's teeth. he thought he had won a great victory because the Barbarian put forth no opposition. But not long after, the Ghost of Impermanence, wearing a high hat, paid a call on Dharma Master Shen Kuang:
"Your life ends today," said the ghost. "King Yama, the king of the dead, has sent me to escort you."
Master Shen Kuang said, "What? why must I die? When I speak the Dharma, flowers fall from the heavens and the earth bubbles forth golden lotuses, yet I still have not ended birth and death? Tell me, is there a person in this world who has ended birth and death?"
"There is," came the reply.
"Who?" asked Shen Kuang. "Tell me, and I'll follow him to study the Way."
"he is the black-faced Bhikshu whose teeth you knocked out. King yama bows to him everyday."
"Please, Old Ghost, speak to king yama on my behalf. I want to follow that Bhikshu. I am determined to end birth and death. Can't you allow me some more time?"
"All right," said the ghost. "Since you are sincere, King Yama will wait."
Dharma Master Shen Kuang was delighted. he was so quick to rush after Bodhidharma, that he forgot to thank the Ghost of Impermanence; in fact, he even forgot to put on his shoes. He ran until he met the parrot whom Bodhidharma had freed, and suddenly he understood, "Originally it is just this way! I need only act dead. I need only be a living dead person!"
Bodhidharma walked on, ignoring the barefoot Dharma Master following behind. Arriving at Bear's Ear Mountain in Loyang, the Patriarch sat down to meditate facing a wall. For nine years, Patriarch Bodhidharma sat meditating and Dharma Master Shen Kuang knelt beside him, seeking the Dharma.
Earlier, when I spoke this public record, an eleven year old child asked me, "During the nine years he knelt, did he eat or not?" I replied, "How could anyone kneel for nine years without eating and still live? When the Patriarch meditated, Shen Kuang knelt, and when the patriarch ate, Shen Kuang ate." But this is not recorded in the books. While the Patriarch was sitting, many people came to bow to him and were receive as his disciples.
One day a great snow fell, and it rose in drifts as high as Shen Kuang's waist, and yet he continued to kneel. Finally Patriarch Bodhidharma asked him, "Why are you kneeling here in such deep snow?"
"I want to end birth and death," replied Shen kuang. "When I was lecturing Sutras I was unsuccessful. Please, Patriarch, transmit this dharma to me."
"What do you see falling from the sky?" asked Bodhidharma.
"Snow," said Shen Kuang.
"What color is it?" asked Bodhidharma.
"It's white of course."
"When red snow falls from the sky," said Bodhidharma, "I will transmit the Dharma to you. You knocked out two of my teeth, and I have been most compassionate in not taking revenge. Do you really expect me to give you the Dharma?" This was the test that the Patriarch Bodhidharna gave to Master Shen Kuang.
How did Shen kuang complete this test? Cultivators of the Way carry a knife to protect the substance of their precepts. A true cultivator would rather cut off his head than break a precept.
Shen kuang drew his precept knife, and with one slice, cut off his arm and thus passed his test. His blood flowed on the new fallen snow. He scooped up a bucket full of crimson snow, dumped it before Bodhidharma, and said, "Patriarch do you see? The snow is red!"
Bodhidharma said, "So it is, so it is." He had tested Shen Kuang's sincerity, and now the Patriarch was extremely happy. "My coming to China has not been in vain...I have met a person who dares to use a true mind to cultivate the Way, even forsaking his arm in search of the Dharma."
The patriarch then spoke the Dharma door of "Using the mind to seal the mind." 1 It points straight to the mind to see the nature and realize Buddhahood. While hearing this dharma, Shen Kuang didn't think about the pain in his arm, and before that he had thought only making the snow turn red. But now once again produced discursive thought: "My arm really hurts!" he said. "My mind is in pain. Please Patriarch, quiet my mind."
"Find your mind," said Bodhidharma. "Show it to me and I will quiet it for you."
Dharma Master Shen Kuang searched for his mind he looked in the ten directions: north, east, south, west, in the intermediate points, and up and down. he also looked in the seven places that the Venerable Ananda looked when Shakyamuni Buddha asked him the same question in the Shuragama Sutra.2 That is.
1. He looked inside his body;
2. he looked outside his body;
3. he looked for it hidden somewhere in his sense organs.
4. He looked where there was light;
5. He looked at the place where conditions come together.
6. He looked in the middle, between the organs and their objects;
7. And, finally he looked in the place of non-attachment, which is no place.
At last Shen Kuang said to Bodhidharma, "I can't find my mind! Great Master, it is nowhere to be found."
"This is how well i have quieted your mind," said the Patriarch. At these words, Shen Kuang understood the meaning of the Dharma transmission, the wonderful, ineffable principle.

Ten thousand dharmas return to one;
Where does the one return?
Shen Kuang did not understand,
And ran after Bodhidharma;
Before him at Bear's Ear Mountain
Knelt nine years
Seeking Dharma to escape King Yama.

With the transmission of the Dharma, Shen Kuang received the name "Hui K'o" which means "Able Wisdom."
Master Hui K'o asked Bodhidharma, "In India, did you transmit the dharma to your disciples? Did you also give the robe and the bowl as certification?"
"I transmitted the Dharma in India," replied Bodhidharma, "but i did not use the robe and the bowl. Indian people are straight forward. When they attain the fruit, they know they must be certified. If no one certifies them, they do not say, 'I have attained the Way! I have given proof to Arhatship! I am a Bodhisattva!' They do not speak like this."
"Chinese people, however, are different. many Chinese have the Great Vehicle Root Nature,1 but there are also many people who lie. Having cultivated without success, such people claim to have the way. Though they have not certified the fruit, they claim to be certified sages. Therefore I transmit the robe and bowl to prove that you have received the transmission. Guard them well and take care."
While the Patriarch was in China, he was poisoned six times. Dharma Master Bodhiiruci and Vinaya Master Kuang T'ung were jealous of him. They prepared a vegetarian meal which contained a invariably fatal drug, and offered it to the Patriarch. Although he knew it was poisoned, he ate it. Then he vomited the food on to a tray, and it was transformed into a pile of writhing snakes.
After this unsuccessful attempt, Bodhiruci tried again, using an even more potent poison. Again, Bodhidharma ate the food. Then he sat atop a huge boulder and spat out the poison. The boulder crumbled into a heap of dust. In four more attempts, jealous people tried without success to poison the Patriarch.
One day, the Great Master Bodhidharma said to Hui K'o, 'I came to China because I saw people with the Great Vehicle Root Nature. now i have transmitted the Dharma and am ready to complete the stillness." After his death the Patriarch's body was buried. there was nothing unusual about his funeral.
In Northern Wei (386-532 A.D.), however, an official called Sung Yun, met Bodhidharma on the road to Chung Nan Mountain in Ts'un Ling. When they met Bodhidharma was carrying one shoe in his hand. he said to Sung Yun, "The king of your country died today. Return quickly! There is work to be done."
The official asked, "Great Master, where are you going?"
"Back to India," the Great Master replied.
"Venerable One, to whom did you transmit your dharma?"
"In China after forty years, it will be 'K'o.'"
Sung Yun returned to his country and reported the incident. "Recently, in Ts'un Ling, I met the Patriarch Bodhidharma who told me that the king of our country had died and instructed me to return back to the capital. When I arrived I found it exactly as he had said. How did he know?"
His countrymen scoffed, "Bodhidharma is already dead. How could you have met him on the road?" Then they rushed to the Patriarch's grave and found it empty, with nothing inside but one shoe.
Where did Bodhidharma go? No one knows. Perhaps he came to America. Wherever he wanders, no one can recognize him, because he can change and transform according to his convenience. When he came to China he said he was one hundred and fifty years old, and when he left he was still one hundred and fifty years old. No historical references can be found.
When Bodhidharma was about to enter Nirvana he said, "I came to China and transmitted my Dharma to three people. One received my marrow, one received my bones, and one received my flesh." After the transmission, the patriarch himself no longer had a body. Great Master Hui K'o received the marrow and Ch'an Master Tao Yu received the bones.
Bhikshu Tsung Ch'ih would recite The Lotus Sutra from memory. After she died, a green lotus flower grew from her mouth. She received Bodhidharma's flesh. In the end, Bodhidharma had no body at all. So don't look for him in America; you won't find him.
The Second Patriarch, Hui K'o of the Northern Ch'i (550-577 A.D.) whose family name was Chi, was formerly Shen Kuang. When he was born, his parents saw Wei T'ou Bodhisattva, the golden armored spiritual being, come to offer protection; thereupon they named their son "Shen Kuang" which means "spiritual light." Not only was the Patriarch intelligent, but he had an excellent memory as well, and his skills and powers of discrimination were so remarkable that he could read ten lines in the time it took an ordinary person to read one. In a gathering of one hundred people, all talking at once, he could clearly distinguish each conversation.
The Great Master, however, had great anger; he disagreed with everyone and was ready to fight. When Shen Kuang explained Sutras, as I have told you, he uses his iron beads to win his arguments. Later, after he knelt for nine years in quest of the Dharma, it was his great anger which enabled him to cut off his arm and feel no pain. It was also because of this anger that he later felt pain. Unafflicted by anger, he would have felt no pain. pain is just an affliction and affliction is the cause of pain.
The Second Patriarch was forty years old when he left Bodhidharma. having obtained the Dharma, he went into hiding because Bodhiruci and Vinaya Master Kuang T'ung, who had made six attempts on the life of Bodhidharma, also wished to kill his disciples. So although Hui K'o had great anger, he nevertheless obeyed his teacher and went into hiding for forty years. When he was eighty, he began to propagate the Buddhadharma, teaching and transforming living beings.
Later, the disciples of Bodhiruci and Vinaya Master T'ung Kuang tried to kill Master Hui K'o, who feigned insanity to lessen the jealousy of his rivals. But he never ceased to save living beings who were ready to receive his teaching. Because so many people continued to trust the Second Patriarch, Bodhiruci's disciples were still jealous. They reported Hui K'o to the government, accusing him of being a weird inhuman creature. "He confuses the people who follow him," they charged; "he is not even human." The emperor ordered the district magistrate to arrest him, and Hui K'o was locked up and questioned:
"Are you human or are you a freak?" asked the Magistrate.
"I'm a freak," replied master Hui K'o.
The magistrate knew that the Patriarch was saying this to avoid jealousy, so he ordered him to tell the truth. "Speak clearly," he demanded, "what are you?"
The Great Master replied, "I'm a freak."
Governments can't allow strange freaks to roam the earth, and so Hui K'o was sentenced to die. Now, isn't that the way of the world?
The Patriarch wept when he told his disciples, "I must undergo retribution." He was a courageous man, certainly not one who would cry out of fear of death. he was sad that the Dharma had not been widely understood during his lifetime. "The Buddhadharma will not flourish until the time of the fourth Patriarch," he announced, and then he faced the executioner.
"Come and kill me he said!" he said. The executioner raised his axe and swung it towards the master's neck. What do you think happened?
You are probably thinking, "He was a patriarch with great spiritual power. certainly the blade shattered and his neck was not even scratched." No. The axe cut off his head, and it didn't grow back. However, instead of blood, a milky white fluid flowed onto the chopping block.
You think, "Now really,this is just too far out." If you believe it that is fine. if you don't believe it that is fine too; just forget it. However, I will give you a simple explanation of why blood did not flow from the Patriarch's neck: When a sage enters the white
yang1 realm his body becomes white because his body has completely transformed into yang, leaving no trace of yin. "I don't believe it," you say. Of course you don't. If you did, you would be just like the Second Patriarch.
When the executioner saw that the master did not bleed, he exclaimed, "Hey! He really is a freak! I chopped off his head, but what came out was not blood, but this milky white fluid. And his face looks exactly as it did when he was alive!" The emperor knew that he had executed a saint, because he remembered that the Twenty-fourth Indian Patriarch, Aryasimha, had also been beheaded and had not bled, but a white milky fluid had poured forth, because he had been without outflows. When one has no ignorance, one may attain to a state without outflows and enter the white yang realm.
You think, "But you just said the Patriarch Hui K'o had great anger. How could he have been without great ignorance?" You are certainly more clever than I, for i did not think of this question. But now that you have brought it up, I will answer it. His was not petty anger like yours and mine which explodes like firecrackers, "Pop! Pop! Pop." His anger was wisdom and because of it his body became yang. Great patience, great knowledge, great courage, great wisdom: That's what his temper was made of.
Realizing that Hui K'o was a Bodhisattva in the flesh, the Emperor felt great shame. "A Bodhisattva came to our country," he said, "and instead of offering him protection, we kill him." Then the Emperor had all the officials take refuge with this strange Bhikshu. Thus, even though the Second Patriarch had already been executed, he still excepted these disciples.
The Third Patriarch, Seng Ts'an of the Sui Dynasty, was of unknown family and origin. When he first came to visit the Second Patriarch, his body was covered with repulsive sores like those of a leper.
"Where are you from?" asked the Second Patriarch. "What are you doing here?"
"I have come here to take refuge with the High master and to study and cultivate the Buddhadharma," answered Seng Ts'an.
"You have a loathsome disease and your body is filthy. How can you study the Buddhadharma?"
Master hui K'o was clever, but Dhyana Master Seng Ts'an was even more clever. "I am a sick man and you are a high master," he said, "but in our true minds where is the difference?"
Thereupon, the Second patriarch transmitted the Dharma to Seng Ts'an saying, "This robe and bowl have been passed on from Bodhidharma. They certify that you have received the Dharma Seal. In order to protect it, you must go into hiding, because bodhiruci's follower's will try to harm you. be very careful and let no one know that you have received the transmission."
The Third Patriarch also feigned insanity while he taught living beings. During the persecution of Buddhism by the Emperor Wu of the Norther Chou dynasty (reigned from 561-577 A.D.), the Patriarch fled into the mountains. While he hid there, the tigers, wolves, leopards, and other fierce animals all disappeared.
After transmitting the Dharma to the Fourth Patriarch, Thai Hsin, Master Seng Ts'an invited a thousand Bhikshus to a great vegetarian feast. After they had eaten, he said, "You think that to sit in a full lotus is the best way to die. Watch! I'll demonstrate my independence over birth and death!" The Master left the dining hall, followed by the thousand bhikshus. he halted by the trunk of a tree, and after pausing for a moment, he leapt up and grabbed a big branch. Then while swinging from the tree by one hand he entered Nirvana. No one knew his name or his birthplace.
Someone is afraid and thinks, "The First Patriarch was poisoned, the Second Patriarch was beheaded, the Third Patriarch died hanging from a tree. I certainly do not want to be a patriarch. It's much too dangerous." With this attitude, even if you wanted to be a patriarch you could not. As long as you fear death, as long as you fear anything at all, you cannot even be a patriarch's disciple. Patriarchs are not afraid of suffering. They are not afraid of life and they are not afraid of death. making no distinctions between life and death, they roam among people, teaching and transforming them. Like Fo T'o and Yeh She, they know that affliction is just Bodhi and birth and death is Nirvana. So, tell me now, who is not afraid of birth and death? if there is such a one, I will make him a patriarch.
The Fourth Patriarch's name was Thai Hsin. While very young, Master Thai Hsin left home under Master Seng Ts'an and for sixty years he sat in Dhyana concentration, without lying down to rest. Although he seldom opened his eyes, he wasn't asleep. He was working at cultivation. When he did open his eyes, everyone shook with terror. Why? No one knew. Such was the magnitude of his awesome virtue.
Hearing of the master's great virtue, in the seventeenth year of the Chen Kuan Reign of the T'ang dynasty (643 A.D.), the emperor sent a messenger to invite him to the place to receive offerings. Unlike we common people, we would attempt to wedge ourselves into the court without being asked, the Great Master, the Fourth Patriarch, refused the invitation saying, "I am too old and the journey would be tiring. eating on the road would be too difficult. I cannot undergo such hardship."
When the messenger delivered the Patriarch's reply, the Emperor said, "Go back and tell him that the Emperor says that no matter how old he is or how difficult the journey, i have ordered him to come to the palace."
The messenger returned to the patriarch and said, "Master, regardless of your health, you must come to the Emperor's court. We will carry you back if necessary!" At that time, since there were no airplanes or cars, travel was difficult.
"No, I cannot go," replied the Patriarch. "I am too old and ill. take my head if you must, but my heart will not go."
The messenger thought, "There is nothing to do but to go back without him. I cannot take his head to the Emperor. This Bhikshu is very strange; he is hardly human."
The messenger then hurried back to the Emperor. "Your Excellency, you may have the Master's head but his heart will not move!"
"Very well, go get his head," replied the Emperor. He put a knife in a box and gave it to the messenger saying, "Slice off his head, but under no circumstances should you harm this Bhikshu."
the messenger understood. he returned to the Fourth Patriarch. "Venerable master, if you refuse to come, the Emperor has ordered me to cut off your head," he said.
Patriarch Thai Hsin said, "If in this life my head gets to see the Emperor, that will be a great glory, you may remove my head now." The messenger took out the knife and prepared to cut off his head. The Great Master closed his eyes and waited calmly for about ten minutes. Maybe it was ten minutes, maybe it was nine or eleven. Don't become attached. it is certainly not determined exactly how long he waited. But nothing happened, and finally Master Thai Hsin got angry, just like the Second Patriarch, and shouted, "Hey! Why don't you slice off my head."
"The Emperor had no intention of harming you," the messenger quickly replied. "He was just bluffing."
The Patriarch heard this and laughed aloud. Then he said, "Now you know there is still a person in the world who does not fear death."
The family name of the Fourth Patriarch was Ssu Ma and his personal name was Hsin. Ssu Ma was an honorable ancestral name. Both Emperor Ssu Ma of the Chin dynasty and the historian and skilled writer Ssu Ma Ch'ien of the Han dynasty had this name. When the Patriarch became a Bhikshu he took the new name Thai Hsin. He lived seventy-two years, sixty of which were spent without lying down even once to sleep. The Fourth Patriarch's realm of accomplishment was inconceivable.
While Thai Hsin was cultivating, a nearby city was besieged by bandits for more than a hundred days, depriving its inhabitants of water and supplies. Seeing the lives of the people in danger, Master Thai Hsin left his mountain retreat to rescue the city dwellers. He taught them all to recite "Mahaprajna-paramita." After they recited for a time, the bandits fled and water reappeared into the wells. This is the response based on the Way which Master Thai Hsin evoked as a result of his superior cultivation.
When the Forth Patriarch decided to build a temple, he looked with his Buddha eye and saw Broken head Mountain surrounded by a purple cloud of energy. Observing this auspicious sign, the master went there to dwell, changing its inauspicious name, "Broken Head," to "Double Peak" Mountain.
The master used expedient dharmas to teach living beings how to discard their bad habits. These stubborn living beings, however, often discard what was good and continued doing evil. But the Master persisted and by using all kinds of skill-in-means caused these stubborn living beings to realize their mistakes. He propagated the Dharma for more than forty years, transforming living beings greater in number than seedlings of rice, stalks of hemp, shoots of bamboo, or blades of grass.
One day the Fourth Patriarch said to his disciple Dharma Master Yuan I, "You should build me a Stupa. 1 I am going to leave."
in the second year of Yung Hui, of the T'ang dynasty (651 A.D.), on the twenty-fourth day of the ninth lunar month, Patriarch Thai Hsin, who had never been ill, sat down and entered Nirvana. His disciples locked his flesh body securely in the stone stupa. A year later the iron locks fell away and the Stupa opened by itself. Looking in, everybody saw the body of the Fourth Patriarch still sitting in full lotus, appearing the same as he had alive. The Master's body had not decayed, but the flesh had dried out. The Fifth Patriarch, Hung jen, wrapped the body with lacquered cloth and gilded it. This "true body" still exists today.
The Fifth Patriarch, Hung Jen, also lived during the T'ang dynasty. His family name was Chou. He lived in Huang Mei County near Double Peak Mountain. When he was seven, he went to the temple on the mountain to attend upon the Fourth Patriarch. The Great Master Hung Jen cleaned the lamps and censer before the buddha images; he swept the floor, carried water, split firewood, and worked in the kitchen. At age thirteen he took ten novice precepts and studied under the Fourth Patriarch for over sixty years.
the Fifth Patriarch was eight feet tall and had an extraordinary appearance. When others treated him badly, he remained silent and unmoved. because he did not rise to discrimination, he never spoke of "right" or "wrong", and when fellow bhikshus bullied him, he never fought back. His calm, quiet manner indicated that he realized a state of peace.
Even after working hard all day, the Master didn't rest. Instead of sleeping, he sat in meditation, uniting bogy and mind in powerful samadhi.
Master Hung Jen lived in the woods of P'ing Mao Mountain slightly east of double peak mountain, so his teaching is called the East Mountain Dharma Door. Once, like his master the Fourth Patriarch, he saw a horde of bandits besieging a nearby city. Their leader, a Mongol named K'e Ta Ha Na Lu, and his followers had so tightly cut off the communications that even the birds couldn't fly in or out. the Fifth patriarch went down P'ing Mao Mountain toward the city. When the bandits saw him, they were terrified, for they saw not only the Patriarch, but also a retinue of golden-armored vajra king bodhisattvas armed with jeweled weapons, manifesting awesome virtue and brightness. The thieves retreated, the siege broken.
How was the Great Master able to command these vajra king bodhisattvas? The Fifth Patriarch had cultivated and recited the Shurangama Mantra. The Shurangama sutra says that if you are constantly mindful of the shurangama Mantra, eighty-four thousand vajra store Bodhisattvas will protect you from all danger.
In the fifth year of the Hsien Ch'ing reign of the T'ang dynasty (660 A.D.), the Emperor invited Great Master Hung jen to the palace. The Master also declined. Finally, the Emperor sent a variety of gifts, including rare medicinal herbs, as an offering to the Great Master, the Fifth Patriarch.
In the Fifth year of the Hsien Ch'ing reign of the T'ang dynasty (674 A.D.), the Fifth Patriarch said to his disciples, "Build me a Stupa. i am going to leave." In the second month of the fourteenth day he asked, "Is the Stupa ready?" Master Hsuan chi replied that it was. The Patriarch said, "For many years I have taught living beings. I have taken across those i must take across and have transmitted my Dharma to Hui Neng, the Sixth Patriarch. Now in addition , you ten should become Dharma hosts, and establish Bodhimandas to preserve and spread the teaching among living beings."
The ten he addressed were: Dharma Master Shen Hsiu, Chih Hsien, I Fang, Chih Te, Shuan Chi, Lao An, Fa Ju, Hui Tsang, Hsuan yao, and also Upasaka Liu Chu Pu, who had dealt with correspondence and accounting. The Fifth Patriarch sent each of these ten people to a different place to teach and transform living beings.
Shortly thereafter, he sat very still and his energy dispersed as he entered Nirvana. During the seventy-four years of his life, the Fifth Patriarch Hung jen had accepted many disciples, and he transmitted the Dharma to the Great Master Hui Neng.


Introduction

A General Introduction

Edited by Bhikshu Fa Hai of the T'ang Dynasty

What follows is not the Sutra text, but an introduction to the Sutra which was written by the Sixth Patriarch's disciple, Fa Hai. When the Sixth Patriarch taught Dharma, Master Fa Hai followed him, recording all of the things that the Patriarch said. Later he compiled and edited hid notes, calling them The Sixth Patriarch's Dharma Jewel Platform Sutra. Had he not done this, we would have no way of studying the Sixth Patriarch's Dharma. Therefore, we should certainly be grateful for such compassion as his.
Dharma Master Fa Hai's lay name was Chang, and his common was Wen Yun. He was a native of Ch'u Chiang, which is about ten miles from Nan Hua monastery. He was a "room-entering disciple," that is, a disciple to whom the Master had transmitted the Dharma. Though his introduction is not part of the Sutra proper, I will explain it to you, because it narrates some important events in the life of the Great Master.

Text:

The Great Master was named Hui Neng. His father was of the Lu family and had the personal name Hsing T'ao. His mother was of the Li family. The Master was born on the eighth day of the second month of the year Wu Hsu, in the twelfth year of the Chen Kuan Reign of the T'ang Dynasty (A.D. 638).
At the time, a beam of light ascended into space and a strange fragrance filled the room. At dawn, two strange Bhikshus came to visit. They addressed the master's father saying, "Last night a son was born to you and we have come to name him. It can be Hui above and below, Neng."
The father said, "Why shall he be called Hui Neng?"
The Monk said, "'Hui" means he will bestow the Dharma upon living beings. 'Neng' means he will be able to do the Buddha's work." Having said this, they left. No one knows where they went.
The Master did not drink milk. At night, spirits appeared and poured sweet dew over him.

Commentary:

The Great Master refers to the Sixth Patriarch, Hui neng. The Master's merits and virtue was great, he had great wisdom and compassion and so was a master of gods and humans.
When one is alive, one has a personal name. After one dies, that name is avoided. Hence it is called a personal name, a name which is not spoken.
When the Great Master's mother gave birth to him, a fine beam of light arose, like that which a buddha emits from his forehead. A strange, fragrant incense which had never been smelled before filled the room.
At dawn, the heavens are half dark and half light. Chu Hsi in "The Song of Household Affairs" wrote:

At dawn, get up;
sprinkle and sweep the hall.
The inside, the outside,
You must clean it all.

In China at that time there was no linoleum. In the Morning, people sprinkled water on the mud floors, waited a bit, and then swept there houses clean inside and out.
The two strange bhikshus were quite different from ordinary people. They were like the Fourth Patriarch who, by merely opening his eyes, caused everyone to tremble in fright. These two unusual Bhikshus came to name the Sixth Patriarch. isn't this strange? Who has two Bhikshus to come to name him?
To say "above" and "below" when referring to a persons name, is a most respectful form of address.
What the newly born Patriarch ate was sweet dew.

Text:

He grew up, and at the age of twenty-four he heard the Sutra1 and awoke to the Way. He went to Huang Mei to seek the seal of approval.

Commentary:

Some say that the Sixth Patriarch was twenty-four, others say that he was twenty-two. As the Chinese count he was twenty-four and as Westerners count, he was twenty-two. Whether he was twenty-two or twenty-four is not really important.
When the Sixth Patriarch heard the layman recite the Diamond Sutra and reach the line, "One should produce that thought which is nowhere supported," the Sixth Patriarch said, "Oh! Not supported anywhere!" he was immediately enlightened.
A great many people had heard the Diamond Sutra, but none of them had become enlightened. Now in the West perhaps someone will hear, "One should produce that thought which is nowhere supported" and, understanding the principle, become enlightened. That is what I hope. Whether or not it will actually happen is another matter.
After becoming enlightened, he did not say, "Hah! I am enlightened." He was not like some people today who do not understand even a hair's breadth of the Buddhadharma, yet claim to be enlightened.
The ancients, even where they had become enlightened, did not recklessly say, "I am enlightened!" Even less would people who had not become enlightened claim to have done so. It is necessary to seek certification from a knowledgeable advisor, a person who has already awakened. That is why the Sixth Patriarch went to Huang Mei to seek the Fifth Patriarch's seal of certification.
Enlightened ancients did not attempt to certify themselves. Today, however, there are those who have not become enlightened and yet say that they have. Enlightenment and non-enlightenment are as different as heaven and earth.
Moreover, many naive young people take stupefying drugs and claim to have "gone to the void." Confused demons, posing as good knowing advisors, certify themselves saying, "Yes, you have attained emptiness. Come back. Come to my place. I have buildings houses; I have a commune!"
The young people say, "That's not bad at all!" They take the demons as their teachers. Ultimately these "bad knowing advisors" do mot know themselves if they are true or false. You and i do not know either.
But now we should use the Sutras for certification. The Sutras do not say that any foolish person has a commune in empty space. Even though rockets now go to the moon, space settlements have not yet been built. So this kind of talk simply does not get by.
Now we are exceedingly busy. In the morning, everyone gets up at four o'clock to recite Sutras. We are busy building houses on the earth, not in heaven. Why? We are people on earth and so our houses should be built on earth.
We are forging our bodies into indestructible vajra bodies. Our bodies are our houses, but they sometimes go bad. Now, from morning to night we are busy constructing them, cultivating them to be in the end like indestructible vajra bodies.
With an indestructible vajra body you can go wherever you wish. You can go to empty space, up to the heavens, down into the earth, or to the dragon kings palace. It is very simple and you do not need a passport or a schedule. You are free to take off at you r own convenience. But first construct your indestructible body. Then you can do it.

Text:

The Fifth Patriarch measured his capacity and transmitted the robe and Dharma so that he inherited the Patriarchate. The time was the first year of the reign period Lung Shuo, cyclical year hsin Yu (A.D. 661)
He returned south and hid for sixteen years.

Commentary:

After the Sixth Patriarch left Hung mei, he had no safe place to live. Because Shen Hsiu's disciples and followers of non-Buddhist religions wished to harm him, the Great Master went to live with hunters for sixteen years.
During this time no one knew that he was the Sixth Patriarch. He worked hard practicing Dhyana meditation while watching over the animals and birds the hunters had caught and secretly releasing ones which had been only slightly injured and could still travel safely. He had much time to cultivate and perfect his skill. For no one came to trouble him.
If you do not truly cultivate, everything is easy, but if you cultivate truly, demon-obstacles arise from the four corners and the eight directions. Unexpected circumstances prevail and things you never dreamed could happen.
In his sixteen years with the hunters, the Sixth Patriarch dwelt without disturbance, living just as they did. That is genuine hiding. He did not seek fame or profit and he did not try to take advantage of circumstances. he practiced genuine cultivation.

Text:

On the eighth day of the first month in the first year of reign period I Feng (A.D. 676), the cyclical year Ping Tsu, he met Dharma Master Yin Tsung. Together they discussed the profound and mysterious, and Yin Tsung became awakened to and united with the master's doctrine.

Commentary:

They talked back and forth, querying each other on principle. Who asked whom? Dharma master Yin Tsung asked the Great Master, the Sixth Patriarch. The Great Master had solved the dispute over whether the flag or the wing moved, by explaining that it was the mind that moved, and Dharma master Yin Tsung had been astounded to hear a layman speak in such a deep and wonderful way. He got down from his Dharma seat and escorted the Sixth Patriarch to his room for a chat. "Where did you come from and what is your name?" he asked. Dharma Master Yin Tsung knew that this man was a room-entering disciple of the Fifth Patriarch, one of whom the Fifth Patriarch had transmitted the Dharma. He immediately bowed to the Great Master. They then investigated the profound and mysterious; they talked about the wind and the flag. Until his talk with the Sixth Patriarch, Dharma Master Yin Tsung had not correctly understood the principle of the Dhyana School.

Text:

On the fifteenth day of that month, at a meeting of all the four assemblies, the Master's head was shaved. On the eighth day of the second month, all those of well-known virtue gathered together to administer the complete precepts. Vinaya Master Chih kuang of Hsi Chi was the Precept transmitter.

Commentary:

During the week of the eighth to the fifteenth day of the first month, Dharma master Yin tsung gathered four assemblies together: the Bhikshus, Bhikshunis, Upasakas, and Upasikas. the purpose of the meeting was to shave the Master's head so that he could leave home and become a Bhikshu.
people leave home for various reasons. Some find it difficult to obtain food and clothing. They see that those who have left home are well provided for, so they leave home so they can eat and be clothed. Others leave home because they are old and have no children. They think, "I will leave home and take a young disciple who will care for me as a son would." It is uncertain whether people who leave home for those reasons can truly cultivate.
Some people leave home because they are bandits or runaways. They leave home and cut off their hair so the government can't find them and cut off their heads! Some leave home when small, but it is not certain whether they can cultivate.
Some people have "confused beliefs." Even so, they still believe, and that is good. For instance, the parents of a sick child may say, "The child may die of a disease. We should give him to a temple and he can become a Bhikshu and we can visit him. that is better than letting him die!" So out of confused belief, the parents give their children to the temple.
People of confused belief may not be necessarily bad, but people who "believe in confused principles" are definitely not good. They have faith, but it is misplaced. That is confusion within confusion and it is not good.
Some are "confused without belief." In their confusion they do not believe anything. Finally there are the "believing and unconfused." These people study the Buddhadharma with a faithful heart until they are no longer confused.
Of these last four types of people who have left home, one cannot say that any of them will be able to cultivate, nor can anyone say for sure that they cannot. Perhaps only one or two percent can cultivate the Dharma. However, if you resolve to attain enlightenment in order to end birth and death, you can surely cultivate upon leaving home.
Again, there are those who no longer have a family and so leave their worldly homes.
Some leave the home of the three realms: the realm of desire, the realm of form, and the realm of formlessness. Once out of these three realms there are no desires, no forms, and no formless consciousness. Because of their non-attachment, these people see the three realms as empty, and so it is said that they have left the home of the three realms.
Some leave the home of afflictions. It is essential to leave afflictions behind. If you do not cut them off, you may leave home, but you cannot know the Way.
The Sixth Patriarch cannot be put in any of these categories, for he was a special case. he had attained mastery, and so whether or not he left home made no difference. Even when he appeared to be a layman, he practiced the profound conduct of a Bodhisattva and he did not behave like a layman. in this way his act of leaving home did not resemble that of others in the assembly.
The eighth day of the second month is the day when Shakyamuni Buddha left home. On that day all the illustrious, virtuous and learned Dharma Masters gathered from the ten directions. Chinese Dharma Masters and Indian Dharma Masters came to administer the complete precepts to the Sixth Patriarch.
Dharma master Yin Tsung invited Dharma Master Chih Kuang of Hsi Ching to administer the complete precepts to the Sixth patriarch. Hsi Ching is another name for Ch'ang An.
The person who administers the precepts is called the Precept Transmitter. Precepts have a substance and a mark and a dharma. If you wish a more detailed explanation, even finer discriminations can be made.
I do not use Ting Fu Pao's commentary because it is often in error. In this case it says that three people are required to administer the precepts, while actually only one is necessary. At that time, Dharma Master Chih Kuang acted as the transmitter.
Chih kuang was also a Vinaya Master, one who diligently studies the precepts and thoroughly understands the rules. In walking, standing, sitting and lying down, in each of these four great comportments, he must conduct himself in the awesome manner not daring to deviate for the space of a single step. Every move a Vinaya master makes should be in accord with the rules. Therefore the Shurangama Sutra says, "Severe and pure in Vinaya, they are noble models for the Triple World."

Text:

Vinaya Master Hui Ching of Su Chou was the Karmadana. Vinyana Master T'ung Ying of Ching Chou was the Teaching Transmitter. Vinyana master Ch'i To Lo of Central India recited the precepts. Tripitaka Master Mi To of India was the Precept Certifier.

Commentary:

Ting Fu Pao writes that there should be four Karmadanas, yet the Sutra only mentions one. He said that the one mentioned was the most famous of the four. Because he didn't understand the precepts, his commentary was confused. There was only one Karmadana.
Karmadana is a Sanskrit word which means "to arrange events," or "to explain rules." The Karmadana makes certain that everything is done in accord with the Dharma, in accord with the rules established by Shakyamuni Buddha. Anything not in accord with the Buddha's rules is unacceptable to the Karmadana.
When conferring with precepts, the Precept transmitter asks the Karmadana, "May the precepts be transmitted to this person?" The question is asked three times, and each time the Karmadana must reply, "Yes."
On the precept Platform, the Karmadana and the Teaching Transmitter sit immediately to the left and right of the Precept transmitter. The remaining seven certifiers sit on either side. That is the arraignment of the three masters and the seven certifiers. They represent the Buddhas of the ten directions in speaking Dharma and transmitting precepts. Therefore, when leaving home, receiving precepts is especially important.
The Teaching Transmitter transmits the Sutras.
Ch'i To Lo, transliterated from the Sanskrit, means "flower of merit and virtue."
Dharma Master Mi To understood the three divisions of the tripitaka, Sutras, Sastras, and Vinaya, and so he is called a Tripitaka Master. He is closely associated with the Chinese Vinaya because he translated the Dharmagupta Vinaya from the Sanskrit into Chinese. All the precept spirits protected this intelligent master, and there are many miraculous events connected with his life. Mi To means flourishing. his name was Ta Mo Mi To, flourishing Dharma.

Text:

Construction of the precept platform had begun in the former Sung Dynasty by Tripitaka Master Gunabhadra. He erected a stone table which said, "In the future, a Bodhisattva in the flesh will receive the precepts in this very place."

Commentary:

The "former Sung" was the Dynasty that preceded the Sui Dynasty, not the well known Sung Dynasty of Sung T'ai Tsu.
Gunabhadra means "a worthy of merit and virtue." This master established a precept platform and what is now called Kuang Hsiao Monastery. His engraving foretold the coming of a Bodhisattva in the flesh: not a Bodhisattva who had gone to Nirvana, but a living Bodhisattva.

Text:

Further, in the first year of the T'ien Chien reign of the Liang Dynasty (A.D. 502) Tripitaka Master Jnanabhaishajya came by sea from west India carrying a Bodhi-tree branch, which he planted beside the platform. He, too, made a prophecy, saying, "After one hundred and seventy years, a Bodhisattva in the flesh will proclaim the Supreme Vehicle beneath this tree. Taking measureless multitudes across, he will be a true transmitter of the Buddha's mind-seal, a Dharma Host."

Commentary:

Tripitaka master Jnanabhaishajya, "wisdom medicine," predicted that a living Bodhisattva would speak the Supreme Vehicle Dharma from beneath that Bodhi-tree teaching the Dharma of a direct pointing to the mind to see the nature and realize Buddhahood.
As a true transmitter of the Buddha's mind-seal. this Bodhisattva would "use the mind to seal the mind Shakyamuni Buddha held a flower in his fingers and smiling subtly, transmitting the mind seal of all the Buddhas to the First-Patriarch, Mahakashyapa. Transmitter of the mind-seal are patriarchs. A Dharma Host is one who lectures Sutras and explains the Dharma.
Jnanabhaishjya brought a Bodhi-tree branch from India into China; not a whole tree, just a cutting. Bodhitrees will grow almost anywhere. There are many such trees in China today.
The Venerable Master Jnanabhaishajya's flesh body has not decayed. It is preserved for veneration at Yueh Hua monastery about five miles from Nan Hua Monastery. The caretaker there, who has left home, does not feed visitors, so if you wish to visit, you must bring your own food. When I was living at Nan Hua Temple, i went to see the Master Jnanabhaishajya's body and found it in excellent condition.

Text:

In keeping with the former predictions, the Master arrived to have his hair cut and receive his precepts. he instructed the four assemblies on the essentials of the exclusive Dharma transmission.

Commentary:

The Sixth Patriarch had his head shaved and received the precepts. He then explained the Dharma to the four assemblies, teaching them the exclusive Dharma transmission, that is, the Dharma which has been passed down through every generation since the time of Shakyamuni Buddha.

Text:

In the spring of the following year, the Master took leave of the assembly and returned to Pao Lin. Yin Tsung, together with more than a thousand black-robed monks and white-robed layfolk, accompanied him directly to Ts'ao Hsi.

Commentary:

The Sixth Patriarch left and returned to Ts'ao Hsi.
The black-robed are those who have left home; at that time laypeople wore white robes. They went directly to Ts'ao hsi with the Master. Some people say that they have been to Ts'ao Hsi when they have not. They falsely claim to transmit the Ts'ao Hsi Dharma and Dhyana source, the basis of meditation. The Dharma ending age is just that: false Buddhists with phony credentials.

Text:

At that time Vinaya Master T'ung Ying of Ching Chou and several hundred students followed the Master and came to dwell there. When the Master arrived at Pao Lin, in Ts'ao Hsi, he saw the hall buildings were bleak and small, insufficient to contain the multitude. Wishing to enlarge them, he paid a visit to the villager, Ch'en Ya Hsien and said, "This Old Monk comes to the Almsgiver seeking a sitting cloths worth of ground. Is that possible?"

Commentary:

As soon as he realized that the Great Master was the Sixth Patriarch, a transmitter of the Buddha's mind-seal, Vinyana Master T'ung Ying led his disciples to Ts'ao Hsi to study the Dharma under the Great Master.
When the Sixth Patriarch arrived at Ts'ao Hsi, he saw the building were to small. Wishing to enlarge them, he paid a visit to the wealthy landowner Ch'en Ya Hsien. In this passage, the Sixth Patriarch refers to himself as the "Old Monk." When he was twenty-four , he went to see Huang Mei; then he hid for sixteen years. At forty years of age, he called himself a "Old Monk," and so I am entitled to do the same. The Master told Ch'en Ya Hsien that if he gave alms, he could transcend birth and death.

Text:

Hsien asked, "How big is the High Master's sitting cloth?" The master took out his sitting cloth and showed it to ya Hsien, who thereupon agreed. But when the Patriarch unfolded and spread out his sitting cloth, it completely covered the four borders of Ts'ao Hsi. The Four Heavenly Kings appeared and sat as protectors in each of the four directions.

Commentary:

The Great Master handed his sitting cloth to Ch'en Ya Hsien, who said, "If you only want that large peace of land, fine."
But when he spread it out, the sitting cloth covered not only the area around Nan Hua Monastery, but everything within ten miles of where they stood. The Four Heavenly Kings 1 appeared and stood in each of he four directions.

Text:

it is true to this occurrence that the mountain range bordering the monastery is called "The Range of the Heavenly Kings."
Hsien said, "I know that the High master's Dharma power is vast and great. However, the burial ground of my great-grandfather lies on this land. In the future, if you build a stupa, I hope this area will remain undisturbed. As for the rest, I wish to give it all to be a forever treasure place. This ground has the flowing current of a living dragon and a white elephant. Level only heaven; do not level earth."
Later, the monastery was constructed according to his words. The Master roamed within these boundaries, and at places where the scenes of nature were fine he stopped to rest.

Commentary:

The area belongs to a living dragon; it has a flowing current and the mountain is like an elephant. Here, one may build a "treasure place," a Bodhimanda.
"Level only heaven; do not level earth," that is, where the level is high, the buildings may be made lower, and where the land is low, the buildings may be made taller. But do not level earth, for if you do you will ruin the fine conditions of wind and water and the land will lose its efficacious energies.
The Sixth Patriarch often stopped to rest where the landscapes were especially beautiful.

Text:

Accordingly, thirteen Aranyas were erected, among them the present Hua Kuo Hall. The site of the Pao Lin Bidhimanda was decided upon long ago by Indian Tripitaka Master Jnanabhaishajya, who, during his journey from Nan Hai, passed Ts'ao Hsi, where he cupped up the water with his hands and found it to be delicious. Surprised, he told his disciples. "This water is not different from that in India. It source would surely be an excellent site on which to build a monastery.
He followed the water and looked in the four directions. The mountains and waters encircled one another and the peaks were impressive, He signed and said, "This is just like Jewelled Wood Mountain in India."

Commentary:

Why is the area around Nan Hua Monastery called Pao Lin. Poa Lin means, "jewelled wood." When the Venerable Master Jnanabhaishajya drank the water at Ts'ao hsi its taste was identical to that of the water in a certain place in India. He knew that the source of the spring was indeed an efficacious spot on which to build temple. At dusk, he reached the site of Nan Hua Monastery. gazing up at the mountain, he said, "This mountain looks just like Jewelled Wood Mountain in India. We shall call 'Jewelled Wood Mountain Bodhimanda.'
Master Jnanabhaishajya was not alone; many of his disciples were travelling with him. He said to them, "The source of this stream is certainly a good site for building a temple." Monastic buildings are called Aranyas, a Sanskrit word meaning, "silent place." They are pure, quiet places for cultivation.
The clear blue waters reflected the bright shining mountain peaks. The area was particularly beautiful.

Text:

He said to the villagers of Ts'ao Hou, "A pure dwelling may be built here. After one hundred and seventy years, the Unsurpassed Dharma Jewel will teach here. Those who attain the way in this place will be as numerous as the trees of this forest. it should, therefore be called 'Pao Lin.'"
At that time Magistrate Hou Ching Chung of Shao Chou reported these words to the Emperor who assented the conferred upon it the name 'Pao Lin Bodhimanda.' The construction of the pure halls began in the third year of the T'ien Chien reign if the Liang Dynasty (A.D. 504).

Commentary:

The village was called Ts'ao Hou, "descendents of Ts'ao," because its inhabitants were descendents of General Ts'ao Ts'ao of the Period of the Three Kingdoms.
One hundred and seventy years after master Jnanabhaishajya made his prediction, the Sixth Patriarch received the precepts and taught living beings at Pao Lin. The "Unsurpassed Dharma Jewel" refers to the Sixth Patriarch.
Sangha and laypeople who were to attain enlightenment at this place would be as numerous as the trees in a forest. It was therefore to be called "Jewelled Wood."

Text:

In front of the hall was a pond in which a dragon often swam, bumping and scraping the trees of the forest. One day he appeared, larger than ever, covering the area with a thick mist. The disciples were afraid, but the Patriarch scolded him, saying, "Hah! You can only make yourself appear in a large body, not in a small one. If you were a divine dragon, you could transform the great to the small and the small into the great.

Commentary:

The dragon was so big that you could only see the dragon; you couldn't see the pond at all. He danced on top of the water, splashing it everywhere in waves which were ten feet, twenty feet, and even thirty feet high. He was showing off.
"Incredible!" said the disciples. "This dragon certainly intends to harm us.
The Sixth Patriarch shouted at he dragon. He said, "If you really had spiritual powers, you could transform nothing into something and something into nothing; you could transform yourself or not be transformed, just as you wished, manifesting the great within the small and the small within the great."

Text:

The dragon suddenly disappeared, but he returned an instant later in a small body, skipping about on the surface of the pond. The Master held out his bowl and teased him, saying, "You don't dare climb into the old Bhikshu's bowl." At that moment the dragon swam in front of the Master, who scooped him out of the water with his bowl. The dragon couldn't move. Holding the bowl, the Master returned to the hall and explained the Dharma to the dragon.

Commentary:

When the dragon heard the Sixth Patriarch dare him to manifest a small body, he disappeared. Strange? Think about it. Suddenly he wasn't there. Then, in the time it takes to feel a hunger pang, a little dragon appeared, dancing on top of the water. The Great Master said, "You have a little body now, but you wouldn't dare get into my bowl, would you? You wouldn't dare. Dragon! I dare you to get into my bowl!"
The dragon flew across the water and swam up before the Patriarch. The Patriarch didn't wait for the dragon to jump up into his bowl, but reached right down and scooped him out of the water.
In Manchuria, where I am from, there is a saying, "Before there were people in Manchuria, you could scoop up the fish with a bucket and chickens fell into the cooking pot." As for rabbits, you could just stay outside, swing a stick, and knock over a few. This is what is meant by "scooped." Catching the dragon was as easy as scooping for fish in manchuria.

Text:

The dragon then shed his skin and left. His bones. only seven inches long and complete with head, tail, horns, and claws were preserved in the temple. Later the master filled in the pond with earth and stones. Now, in that place, in front of the hall on the right side is an iron stupa.

Commentary:

Dharma Master Fa Hai's introduction says that the pond was on the left side of the hall, but it was actually the right. One commentator, Ting Fu Pao, had never been there and consequently did not realize that the direction of the pond should have been determined from the Patriarch's position when sitting in the hall, that is, on the right side.


Chapter 1-1

I. ACTION AND INTENTION

Commentary:

In this first chapter of the Sutra, the Sixth Patriarch gives his disciples a biographical sketch of himself. "Action" refers to the Sixth Patriarch's activities and "intention" is that upon which he based his cultivation. "Action and Intention" refers tot the source--where it all began.

Sutra:

At one time the Great Master arrived at Pao Lin. Magistrate Wei Chu of Shao Chou and other officials climbed the mountain and invited the Master to come into the city to the lecture hall of Ta Fan Temple to speak the Dharma to the assembly.
When the Master had taken his seat, the Magistrate and over thirty other officials, more than thirty Confucian scholars and more than a thousand Bhikshus, Bhikshunis, Taoists, and laypeople, all made obeisance at the same time, wishing to hear the essentials of Dharma.

Commentary:

For every Sutra, six requirements must be met. Commonly explained in the opening sentences, they are: faith, hearing, time, host, place, and assembly. Only when the six are fulfilled is the orthodox Dharma being spoken.
To conduct a Sutra session, there must be an assembly; Magistrate Wei Ch'u and the gathering of disciples and followers fulfills this requirement.
Then there must be a place to speak the Dharma; Pao Lin Mountain fulfills this requirement. A Dharma Master who thoroughly understands the Dharma must be present as host; here it is the Great Master the Sixth Patriarch. "At one time" suffices for the time requirement, and that "all made obeisance at the same time" fulfills the faith requirement. They came "wishing to hear the essentials of Dharma, " and that fulfills the requirements for hearing.
Wei Ch'u and the officials climbed Pao Lin Mountain which is about ten miles from Shao Chou where Ta Fan Temple, now called Ta Chien Temple, is located. I lived there for a while. This is the place where the Sixth Patriarch spoke The Dharma Jewel Platform Sutra.

Sutra:

The Great Master said to the assembly, "Good Knowing Advisors, the self-nature of Bodhi id originally clear and pure. Simply use that mind, and you will straightaway accomplish Buddhahood. Good Knowing Advisors, Listen while I tell you about the actions and intentions by which Hui Neng obtained the Dharma."

Commentary:

The Great Master spoke to the assembly, "You people with good roots and much wisdom. The self nature of Bodhi is one's own originally enlightened clear and pure nature. It cannot be produced or destroyed, defiled or purified, increased or decreased. Use this mind. Don't use your false-thinking mind."
Using his own name, on the formal style, the Sixth Patriarch calls himself "Hui Neng," saying, "Now I will tell you how Hui Neng obtained the Dharma. Listen!"

Sutra:

"Hui Neng's stern father was originally from Fa Yang. He was banished to Hsin Chou in Ling Nan, where he became a commoner. Unfortunately, his father soon died, and his aging mother was left alone. They moved to Nan Hai, poor and in bitter straits, Hui Neng sold wood in the market place."

Commentary:

From his native district of Fan Yang, Hui Neng father was sent to Ling Nan. Because his father was more apt to discipline the children, he is respectfully called "stern." The mother ordinarily offers loving kindness to her children, and so she is spoken of as "compassionate."
Hui, , "kind," means that he was a kind and compassionate, bestowing Dharma upon living beings. Neng, , "able," means that he was able to do the Buddha's work. The Sixth Patriarch's family name was Lu.
Hui Neng's father was banished to Ling Nan, a frontier region during the T'ang Dynasty inhabited by government exiles. The Sixth Patriarch's father, an official, may have been convicted of an offense and thus banished to Ling Nan.
Hui Neng had an unfortunate and unlucky life. His father died when the Master was between the ages of three and five years, leaving him alone with his widowed mother. He and his mother moved to Nan Hai where they endured the hardships of poverty. How did they survive? Master Hui Neng hiked into the mountains and chopped wood, returned and sols it in the market place, using the money to buy rice for his mother and himself.

Sutra:

Once a customer bought firewood and ordered it delivered to his shop. When the delivery was made, and Hui Neng had received the money, he went outside the gate, where he noticed a customer reciting a Sutra. Upon once hearing the words of this Sutra: "One should produce that thought which is nowhere supported," Hui Neng's mind immediately opened to enlightenment.

Commentary:

Because the Sixth Patriarch's family was poor he received little formal schooling and could not read. At that time in China one needed money to go to the school. But in spite of his illiteracy, the Sixth Patriarch's position was extremely sharp; as soon as he heard the line of the Sutra which said that one should have a true mind which is nowhere attached, he immediately became enlightened. He understood what he had never understood before.
Many will hear the sentence, "One should produce that thought which is nowhere supported." Are there any who will open to enlightenment?
Someone exclaims, "Why, I have!"
I ask you, what is the enlightenment you have opened? What is the enlightenment unopened? Ask yourself.

Sutra:

Thereupon he asked the customer what Sutra he was reciting. The customer replied, "The Diamond Sutra."
Then again he asked, "Where do you come from, and why do you recite this Sutra?"
The customer said, "I come from T'ung Ch'an Monastery in Ch'i Chou, Huang Mei Province. There the Fifth Patriarch, the Great Master Hung jen dwells, teaching over one thousand disciples I went there to make obeisance and heard and received this Sutra."

Commentary:

The Great Master the Fifth Patriarch lived in Tung Ch'an Monastery with more than a thousand disciples whom he taught and transformed. At that time in China the study of the Dharma was so fervently pursued that it was not unusual to have a thousand people on one mountain studying the Buddhadharma together.
Where in America are there a thousand Buddhists disciples studying the Dharma together? Such a large country yet there is not such a place. It is possible, however, that later there will be more than ten thousand people studying the Buddhadharma, but this is not assured. We will have to watch my disciples and see how hard they work.
Most Americans are intelligent, but there are some whose intelligence surpasses himself. Everyday from morning to night they are caught up in taking confusing drugs. By taking these drugs they attain small and different states of consciousness which they cannot attain without drugs. These people try drugs again and again until one day that they see it is useless. They think, "I've been taking drugs for such a long time now and I still have not become enlightened." When they realize this, they may turn towards the truth.
I teach you the Buddhadharma so in the future you can speak the Dharma to teach and transform living beings. Do not be careless, but work well and without confusion and then many will come to study.
You who are now studying this Sixth Patriarch's Sutra must know the origin of your learning. When people ask, "Where did you study the Buddhadharma?" you can reply, "We studied at the Buddhist Lecture Hall of the Sino-American Buddhist Association." This is just what is meant by this passage of text.

Sutra:

"The Great Master constantly exhorts the Sangha and laity only to uphold The Diamond Sutra. Then, they may see their own nature and straightaway achieve Buddhahood."
Hui Neng heard this and desired to go and seek the Dharma, but he recalled that his mother had no support.
From past lives there were karmic conditions which led another man to give Hui Neng a pound of silver, so that he could provide food and clothing for his aging mother. The man instructed him further to go to Huang Mei to call upon and bow to the Fifth Patriarch.

Commentary:

You should be clear that the "Great Master" referred to here is the Fifth Patriarch not the Sixth Patriarch.
When Hui Neng heard that there was a place where over a thousand people were studying the Buddhadharma together, he became very excited. "What am I to do? I really want to study there!" he exclaimed to the customer. "I heard you recite the Diamond Sutra and I understood the principles. I want to go seek the Buddhadharma, but I have an aging mother who has no one to care for her. What can I do?"
Since Bodhisattvas do not seek fame, the Sixth Patriarch did not say which Bodhisattvas helped him at this time. The Sutra simply says that, because of former karmic conditions, a customer gave Hui neng a pound of silver. This was certainly a valuable offering. The yield of a day's work was worth only a few copper pennies in the market place, so even if Hui Neng had sold all the wood gathered in a thousand days, its value would not have equaled the gift of silver.
The silver provided for his mother's food and lodging. Maybe the man said, "You are poor and yet you want to study the Buddhadharma. Here I will help you a bit," and gave him an offering that he might go and seek Dharma. The merit and virtue of this offering was great, and in the future this man will certainly be a flesh body Bodhisattva. Now, perhaps one of us is doing this kind of work; think to yourself, "Have I done this kind of meritorious deed?" You don't remember? It doesn't matter, there is no need to have false thinking about it.
The man urged him on saying, "You have such great faith that as soon as you heard this Sutra you opened to enlightenment and understood the principle. Hurry! Go right away to see the Great Master at Huang Mei! It will surely be worth your while. Do not delay, go at once!"

Sutra:

After Hui Neng had made arrangements for his mother's welfare, he took his leave. In less than thirty days he arrived at Huang Mei and made obeisance to the Fifth Patriarch, who asked him,"Where are you from and what do you seek?"
Hui Neng replied, "Your disciple is a commoner from Hsin Chou in Ling Nan and comes from afar to bow to the Master, seeking only to be a Buddha, and nothing else."
The Patriarch said, "You are from Ling Nan and are therefore a barbarian, so how can you become a Buddha?"
Hui Neng said, "Although there are people from the north and people from the south, there is ultimately no north or south in the Buddha nature. The biddy of the barbarian and that of the High Master are not the same, but what distinction is there in Buddha nature?"
The Fifth Patriarch wished to continue the conversation, but seeing his disciples gathering on all sides, he ordered the visitor to follow the group off to work. Hui Neng said, "Hui Neng informs the High Master that this disciple's mind constantly produces wisdom and is not separate from the self nature. That, itself, is the field of blessing. It has not yet been decided what work the High Master will instruct me to do."
The Fifth Patriarch said, "Barbarian, your faculties are too sharp. Do not speak further, but go to the back courtyard." Hui Neng withdrew to the back courtyard where a cultivator ordered him to split firewood and thresh rice.
More than eight months had passed when the Patriarch one day suddenly saw Hui Neng and said, "I think these views of yours can be of use but fear that evil people may harm you. For that reason I have not spoken to you. Did you understand the situation?"
Hui Neng replied, "Your disciple knew the High master's intention and has stayed out of the front hall, so the others might not notice him."

Commentary:

As soon as the Sixth Patriarch made arrangements for his mothers welfare, he left. Some thirty days later he arrived at the east side of Shuang Feng Mountain, at Tung Ch'an Monastery, During his journey he had no false thoughts and so was unaware of how much time had passed before he arrived at Huang Mei. The master was twenty-two years old at the time.When the Great master asked from where had he come. Hui neng told him that he was from the south, from Hsin Chou. "I don't want anything at all!" he said, "I only want to be a Buddha. All the rest is irrelevant."
The Fifth Patriarch said, "You are a Southerner and Southerner's are barbarians." The word "barbarian" is, in chinese, "ke liao." 1 "Ke" is dog-like animal with a extremely short snout. "Liao" refers to the coarse people of the borderlands. Basically, this means that those who cannot understand the principles of being human belong to the category of animals. "And how can you become a Buddha?" asked the Fifth Patriarch.
The Sixth Patriarch answered him promptly: "Although people are from the north and from the south he said, "the Buddha nature is one and is everywhere the same."
The Fifth Patriarch's disciples were gathered around, so he said no more. He simply told the Sixth Patriarch, "Good you have come. Now, go to work with the others. Hurry off!"
Hui Neng said his own mind always produced wisdom. This wisdom is produced from one's own self-nature, and the fields of blessing 2 are not separated from it. "I do not know yet what the Master wants me to do," he said.
The Patriarch heard Hui Neng talking this way and said, "This barbarian has sharp roots!" 3 He cautioned Hui Neng to be more discreet and not talk so much. "Speak no more!" he said, "Go to the back courtyard!"
In the back courtyard a cultivator told Hui Neng what to do. When people first come to a place, they are always bullied. This disciple, who had not yet left home, said to Hui Neng, "You! Everyday you must cut wood, build the fire and cook the food. Here's an axe, and be sure to cut kindling too! Besides that everyday you must thresh the rice."
Over eight months later, the Patriarch saw Hui Neng working on the threshing ground and said to him, "I think that your wisdom and opinions can be used, but fearing jealous people might harm you, I have not spoken to you much. Did you know that?"
Hui Neng said, "I understand. I have not go into the front Dharma hall to speak with the Master let others might notice my actions or the Master's compassion towards me."

Sutra:

One day the Patriarch summoned his disciples together and said, "I have something to say to you: for people in the world, the matter of birth and death is a great one,"
"All day long you seek fields of blessing only; you do not try to get out of the bitter sea of birth and death. If you are confused about your self-nature, how can blessings save you?"

Commentary:

The Fifth Patriarch said, "Regardless of whether you are extremely rich or bitterly poor, you cannot avoid birth and death. Consequently, you should know how you were born. if this question of birth and death is not resolved, life is dim and confused, and you are confused with coming and going.
"You do nothing but seek merit among the gods and among humans; you do not know how to seek wisdom. Thus, you swirl and drift in the suffering sea of birth and death."
It is aid that one who cultivates wisdom and does not cultivate merit is like a Arhat with an empty begging-bowl; he is very wise, but no one makes offerings to him. But if one cultivates merit and neglects wisdom, he is just like an elephant with a pearl necklace; beneath the adornments of blessing, he is stupid and will never solve the problem of birth and death.

Previous Contents Continued


Chapter 1-2

Sutra:

"Each of you go back and look into your own wisdom and use the Prajna-nature1 of your own original mind to compose a verse. Submit it to
me so that I may look at it. "
"If you understand the great meaning , the robe and Dharma will be
passed on to you and you will become the six patriarch. Hurry off! Do not
delay! Thinking and considering is of no use in this matter. When seeing
your own nature it is necessary to see it at the very moment of speaking.
One who does that perceives as does one who wield a sword in the height
of battle."

Commentary:

"Verse" here is the Sanskrit word "gatha". A gatha is composed of
lines of uniform length, though the length may vary from gatha to gatha.
"Go quickly!" said the Fifth patriarch. "Go as if a fire were about to
overtake you. Do not dawdle and procrastinate saying, 'Oh, I cannot do it
today. I will do it tomorrow instead,' and then the next day saying, 'Not
today either, perhaps tomorrow...'. Do not keep putting it off and do not try
to think about it. It is useless to use your discriminating mind. If you have
deep prajna wisdom, you understand the moment you hear the words spoken.
Just as one grabs a weapon and confronts the oncoming enemy, so do you
perceive. You can see your nature in the same immediate way.

Sutra:

The assembly received this order and withdrew, saying to one another, "we of the assembly do not need to clear our minds and use our intellect to compose a verse to submit to the High Master. what use would there be in this?"
"Shen Hsiu is our senior instructor and teaching transmitter. Certainly he should be the one to obtain it. It would be not only improper for us to compose a verse, but a waste of effort as well."

Commentary:

They went away to other courts, other gardens, and other buildings, saying to themselves, "Why worry about writing this verse? We do not need to waste the effort."
I believe the people who spoke this way were of Shen Hsiu's party. why did they not write verses? Because Shen Hsiu's followers were trying to make him the patriarch; all his followers, disciples, Dharma brothers, friends, and relatives contrived to set up the position for Shen Shiu. They convinced everyone else not to write verses, because if anyone else wrote verses, then perhaps Shen Hsiu might not get to be the next patriarch.
They secretly passed it around and whispered behind the scenes, like friends of a candidate for President who say, " Hey! Vote for this one! He can be President!" They spread it about and stuffed the ballot box.
Convinced that they had no learning, the assembly decided it was useless to write verses. Swayed by the rumors, they said, "The Senior-Seated Shen Hsiu is second to the Abbot. His literary skill is good, his virtue is high, he lectures on the Sutras and speaks Dharma for us. Certainly he should become the sixth patriarch."
When the assembly heard Shen Hsiu's followers saying things like, "If we write verses, they will be very unpolished and certainly not good enough to submit." , they all decided not to write verses themselves. They didn't want to compete with Shen Hsiu, their superior.

Sutra:

Shen Hsiu then thought, "The others are not submitting verses because I an their teaching transmitter. I must compose a verse and submit it to the High Master."
" If I do not submit a verse, how will the High Master know whether the views and understanding in my mind are deep or shallow?"
"Of my intention in submitting the verse is to seek the Dharma, that is good. But if it is to grasp the patriarchate, that is bad, for how would that be different from the mind of a common person coveting the holy position? But, if I do not submit a verse, in the end I will not obtain the Dharma. This is a terrible difficulty!"

Commentary:

The Fifth Patriarch had announced that in order to obtain the Dharma, one must compose a verse. Shen Hsiu knew that if he did not submit one, the Fifth Patriarch would not know whether Shen Hsiu had wisdom and he would not transmit the Dharma to him. Shen Hsiu fretted and worried, "What shall I do? This is very hard; it is just too difficult!"

Sutra:

In front of the Fifth Patriarch's hall were three corridors. Their walls were to be frescoed by Court Artist Lu Chen with stories from the Lankavatara Sutra and with pictures portraying in detail the lives of the five patriarchs, so that the patriarchs might be venerated by future generations.

Commentary:

A court artist is one appointed as an official to the Imperial Court because of his talent.
The title of The Lankavatara Sutra has two meanings: "city" and "cannot be gone to."
This city, located behind Malaya Mountain, is inaccessible to those without spiritual powers. Shakyamuni Buddha used his spiritual powers to go there and speak The Lankavatara Sutra for the benefit of those who had spiritual powers. The court artist was to depict the miraculous, inconceivable, wonderful transformations which took place in the assembly on Lanka Mountain.
The court artist was also to paint pictures illustrating the flow of the Dharma from Great Master Bodhidharma, the First Patriarch, to the Great Master Hui K'o, the second Patriarch, and onward from generation to generation, to the Fifth Patriarch, Great Master Hung Jen. The paintings would remain in the world so that future generations might receive benefit from respecting and making offerings to them.

Sutra:

After composing his verse, Shen Hsiu made several attempts to submit it. But whenever he reached the front hall, his mind became agitated and distraught, and his entire body became covered with perspiration. He did not dare submit it, although in the course of four days he made thirteen attempts.

Commentary:

Shen Hsiu's students were not greedy to become patriarch, but Shen Hsiu had a great desire for the position.
Whenever he tried to submit his verse, he went a little crazy. "What am I going to do? Is this verse right or not? Can I submit it ?" He did not know if it was right or wrong.
"Ah, maybe... is it this way or is it that way? Maybe it isn't. Maybe it is... more or less."
Endless questions flooded his mind, making him extremely nervous. Every time he tried to hand it in, he broke out in a heavy sweat. Why? It was a huge gamble; if he failed, he would not be a patriarch, but if he passed, he would. Fear of failure caused his extreme agitation.
It was really suffering, really hard work! It is not easy to be a patriarch, Look at how much effort he expended. For four entire days and nights he never shut his eyes. He just kept trying to submit his verse. At night he would go as far as the Fifth Patriarch's hall, peer around, break out in a sweat, and flee back to his room. During the day he tried again. In the periods in between, he could not sit, lie down, or sleep, and when he tried to eat, the couldn't swallow.
He went before the Patriarch's hall thirteen times and still did not submit the verse. Now, when I give you a quiz, you write the answers very promptly and hand them in. Suppose I were to give you a patriarch test! I think your hands would tremble so that you could not write out the answers. Finally, after so many attempts, when Shen Hsiu had almost worried himself to death, he thought, "Hey! Get hold of yourself. Calm down and think this thing over. Meditate and enter Samadhi!"

Sutra:

Then he thought, "This is not as good as writing it on the wall so that the High Master might see it suddenly. If he says it is good, I will come forward, bow, and say, 'Hsiu did it.' If it does not pass, then I have spent my year on this mountain in vain, receiving veneration from others. And as to further cultivation--what can I say?"
That night, in the third watch, holding a candle he secretly wrote the verse on the wall of the South corridor, to show what his mind had seen.

Commentary :

"That's it!" he said with relief. "I will write it on the wall and when he sees it he will say, 'This is truly a fine verse, truly wonderful!' and I will admit that I wrote it. But if he says, 'This is too confused. It is nothing but useless trash!' then I will know that I have wasted my time here on the mountain."
He crept stealthily, like a thief in the night. He carried just a little candle, for if the light were too bright, someone might have seen him.
Sutra:

Verse:

The body is a Bodhi tree,
The mind like a bright mirror stand.
Time and again brush it clean,
And let no dust alight.

After writing this verse, Shen Hsiu returned to his room, and the other did not know what he had done.
Then he thought, "If the Fifth Patriarch sees the verse tomorrow and is pleased, it will mean that I have an affinity with the Dharma. If he says that it does not pass, it will mean that I am confused by heavy karmic obstacles1 from past lives, and that I am not fit to obtain the Dharma. It is difficult to fathom the sag's intentions."
In his room he thought it over and could not sit or sleep peacefully right through to the fifth watch.

Commentary:

He bounded back to his room two steps at a time, as if he were being chased, but quietly, taking great, silent leaps like an expert military spy. He was afraid that if anyone saw him, they would know he wrote the verse. But no one saw him, no one knew--not even the ghosts and spirits. "If he likes this verse,"thought Shen Hsiu, "then I must have conditions with the wonderful mind-to mind seal of the Buddhas, and it is my destiny to be patriarch. But if it does not pass, my confusion from the karma created in past lives must be a heavy obstruction. It is just no way to know."
Actually, his verse was not bad, but he had not fully understood. So after he return to his room, he was still uneasy.

Sutra:

The Patriarch already knew that Shen Hsiu had not yet entered the gate and seen his own nature. At daybreak, the Patriarch called Court Artist Lu Chen to fresco the wall of the south corridor. Suddenly he saw the verse and said to the court artist, "There is no need to paint. I am sorry that you have been wearied by coming so far, but The Diamond Sutra says,, 'whatever has marks is empty and false.' Instead leave this verse for people to recite and uphold. Those who cultivate in accordance with this verse will not fall into the evil destinies and will attain great merit."
He then ordered the disciples to light incense and bow before it, and to recite it, thus enabling them to see their own nature. The disciples all recited it and exclaimed, "Excellent!"

Commentary:

"If you cultivate according to the principles contained in this verse," said the Fifth Patriarch, "you will not fall into rebirth in the three evil paths of the hells, animals, or hungry ghosts, and you will receive many benefits."

Sutra:

At the third watch, the Patriarch called Shen Hsiu into the hall and asked him, "Did you write this verse?"
Shen Hsiu said, "yes, in fact, Hsiu did it. He does not dare lay claim to the position of Patriarch, but hopes the High Master will be compassionate and see whether or not this disciple has a little bit of wisdom."
The Patriarch said, "The verse which you wrote shows that you have not yet seen your original nature but are still outside the gate. With such views and understanding you may seek supreme Bodhi, but in the end will not obtain it. Supreme Bodhi must be obtained at the very moment of speaking. In recognizing the original mind, at all times, in every thought, you yourself will see that the ten thousand Dharmas are unblocked; in one truth is all truth and the ten thousand states are of themselves 'thus,' as they are. The 'thusness' of the mind, just that is true reality. If seen in this way, it is indeed the self nature of supreme Bodhi."

Commentary:

The Patriarch chose the same hour at which Shen Hsiu had written the verse in the wall the night before. He secretly called him in and said, "Psst! Was it you who wrote that verse?"
"Yes, Yes," Shen Hsiu whispered back, "yes, in fact, I, Hsiu, wrote it. I do not dare seek the status of the patriarch, but...."
"Your verse shows that you are still an outsides," said the Fifth Patriarch. "You have not yet seen your nature, As soon as you speak the words, know your original nature!"
When you understand the mind and see your own nature, you know that the nature is not produced and not destroyed; for at all times, all dharmas are perfectly fused, without the slightest bit of obstruction. There is no place where all dharma are not identical.
When you understand one truth, all truth is understood. The ten thousand externals are all produced from the state which is "thus, thus, unmoving," true reality is to be found. Seen in this way, this state is the original nature exactly; it is the highest enlightenment. And so, in response to Shen Hsiu, wrote a verse myself;

Because of the Way,
ten thousand things are born.
One who obtains it
penetrates the mystery oneself;
Awakened, the basic substance is
fathomed;
Bodhi does not decrease or increase.

Sutra:

"Go and think it over for a day or two. Compose another verse and bring it to me to see. If you have been able to enter the gate, I will transmit the robe and Dharma to you."
Shen Hsiu made obeisance and left. Several days passed, but he was unable to compose a verse. His mind was agitated and confused and his thoughts and mood were uneasy. He was as if in a dream; whether walking or sitting down, he could not be happy.

Commentary :

After the Great Master had explained that the Bodhi self-nature cannot be sought with the mind that wants to take advantage of things, he told Shen Hsiu,"If you obtain the original substance, become enlightened and understand the mind and see your self-nature, entering the gate of the Buddhadharma so that you are no longer on the outside, I will transmit the Dharma to you." "Enter the gate" means "understand the mind and see your own nature."
As the days passed, Shen Hsiu gradually went insane. Neither his mood nor his thoughts would calm down. Although he was unable to fall asleep he was as if in an dream. He didn't know what he was doing because his desire to become patriarch was so great. I believe that, after he failed the initial test and then was unable to compose to compose another verse, he even considered suicide.

Sutra:

Two days later, a young boy chanting that verse passed by the threshing room. Hearing it for the first time, Hui Neng knew that the writer had not yet seen his original nature. Although he had not yet received a transmission of the teaching, he already understood its profound meaning. He asked the boy, "What verse are you reciting?"
"Barbarian, you know nothing," replied the boy. "The Great Master has said that birth and death are a profound concern for people in the world. Desiring to transmit the robe and Dharma, he ordered his disciples to compose verse and bring them to him to see. The person who has awakened to the profound meaning will inherit the robe and Dharma and become the Sixth Patriarch. Our senior Shen Hsiu, wrote this 'verse without marks' on the wall of the south corridor. The Great Master ordered everyone to recite it, for to cultivate in accord with this verse is to avoid falling into the evil destinies and is of great merit."

Commentary :

A young lad ventured close to the threshing floor where the Sixth Patriarch was working , singing as he walked,

The body is a Bodhi tree.
The mind like a bright mirror-stand.
Time and again, brush it clean;
Let no dust alight.

The youth was chanting Shen Hsiu's verse because he wished to obtain great benefit, avoid the three evil destinies of rebirth, and see his nature.
when the Sixth Patriarch asked the boy what he was reciting, the boy replied, "You barbarian! Don't you know that he Fifth Patriarch said that of all the problems people face, the problem of birth and death is the most grave?"
A "verse without marks" is one which reveals that its author is not attached to marks.
"You really have no good roots!" the boy said to the Six Patriarch. "After so many days, you still don't know? You are useless, capable only of toiling at bitter work; all you can do is pound rice. You shouldn't let such a fine opportunity slip by. Listen closely, and I will tell you what has happened and teach you this verse so that you too can become enlightened and see your nature. Pay attention and rely on this verse as you cultivate so that in your next life you won't have to endure such suffering as you endure now. You won't have to be a horse or a cow or fall among the other animals or into the hells. At the very least you'll be a wealthy and respected person of good fortune."
The youth's heart wasn't bad at all.

Sutra:

Hui Neng said, "I, too, would like to recite it to create an affinity. Superior One, I have been pounding rice here for over eight months and have not yet been to the front hall. I hope that the Superior One will lead me before the verse to pay homage." The boy then led him to the verse to bow.
Hui Neng said, "Hui Neng cannot read. Please, Superior One, read it to me." Then an official from Chiang Chou, named Chang Jih Yung, read it loudly. After hearing it, Hui Neng said, "I, too, have a verse. will the official please write it for me?"
The official replied, "You, too, can write a verse? That is strange!"

Commentary:

The boy said, "Listen to me and I will teach you: 'The body is a Bodhi tree.' Can you remember that? ' The mind is like a bright mirror-stand.' Your should remember that! Don't forget! 'Time and again brush it clean; let no dust alight.' If you remember that verse clearly and study as you chant, you'll certainly receive an efficacious response."
Because the lad had been so considerate, the Sixth Patriarch referred to him as "Superior One," a title which is ordinarily reserved for one's master. People who have left home often call their teachers,"Superior One," acknowledging their high achievement.
Then the Six Patriarch said, "The layman Hui Neng is truly useless,for he can't read a single word. Superior One, would you please recite it for me?" Having heard the verse, he said, "Well, I have a verse, too, but I'm unable to write it. What can I do? Please, good official, Layman Chang, will you write it out for me?"
The official was wide-eyed with surprise. He looked scornfully at the barbarian and said, "Ha! You can write a verse? This is very strange. In my whole life I have never heard of an illiterate who can write verses!"

Sutra:

Hui Neng said to the official, "If you wish to study the supreme Bodhi, do not slight the beginner. The lowest people may have the highest wisdom; the highest people may have the least wisdom. If you slight other, you create limitless,unbounded offenses."
The official said, "Recite your verse and I will write it our for you. If you obtain the Dharma you must take me across first. Do not forget these words."
Hui Neng's verse reads :

Originally Bodhi has no tree,
The bright mirror has no stand.
Originally there is not a single thing;
Where can dust alight?

When this verse had been written, the followers all were startled and without exception cried out to one another, "Strange indeed! One cannot judge a person by his appearance. How can it be that, after so little time, he has become a Bodhisattva in the flesh?"

Commentary :

Originally, Layman Lu had not planned to say a thing, but if he had remained silent, no one would have help him write a verse. So in reply to the mocking of Layman Chang, the Master said, "If you wish to study the highest Bodhi, do not ridicule those who are studying the Buddhadharma for the first time."
It may well be that those who appear to be the lowest and stupidest have the highest wisdom, for those who have truly great wisdom may act as if they have no wisdom at all. No matter what they are asked, they reply, "I don't know." This is an example of the great wisdom which is like stupidity. For instance, when I ask a question of my disciples they often say, "I don't know." When they first come to study, they said, "I know everything!"
Once I met a person who said he knew everything. I asked, " How can you know everything? If you know all there is to know, I'll ask you a question."
He said, "what is your question?"
I replied, "Do you know how many grains of rice you swallowed at lunch today?"
"No, I didn't count them," he admitted.
"Your 'not counting' is just 'not knowing'," I said.
"Those who do the most menial work often have wisdom excelling that of people in high positions. Then again, those who ordinarily have great wisdom may have times when their wisdom is suffocated by thoughts of desire."
"O.K., O.K.," said the official, "that's right. You certainly speak with principle. Now, what is your verse? Recite it and I will write it out. You don't have to say another word. But you must remember to take me across first because if I don't write your verse no one will know of it."
Originally Bodhi has no tree. Bodhi is just the Way of enlightenment, and that's all there is to it; how can there be a tree? If there is a tree, Bodhi becomes a mere thing, a place of attachment. Originally Bodhi doesn't have anything. If you say you are enlightened, what is enlightenment like? Is it green or yellow? Is it red or white? Can you speak of the appearance of Bodhi when it has no appearance/
The bright mirror has no stand. You may say the mind is like a bright mirror stand, but there is actually no stand at all. If you have a stand, you have a place where you can dwell. But you should "produce a thought which is nowhere supported;" how can you have a stand? If you have a stand, then you have a dwelling place, a place where you are attached; therefore, the bright mirror has no stand. What is the appearance? No appearance.
Originally there is not a single thing. Basically there is nothing at all; no style; no picture; no shape or mark. Originally there is nothing at all.
Where can dust alight? Since there isn't anything, where dose the dust come from? Basically you have no dwelling place. The essential meaning of the verse is this: You should "produce a thought which is nowhere supported." There should be no attachment at all. This was precisely the Buddha's meaning when, upon becoming enlightened, he said, "All living beings have the wisdom and virtuous characteristics of the Thus Come One. It is merely because of false thinking and attachment that they are unable to certify to the attainment of them." This was spoken specifically to instruct people to put aside attachment, to produce an unsupported thought.
If you are attached, what are you up to? Huh? Now you are attached, but in the future will you die, or not? What will you be attached to when you die?
All the Bhikshus, layman, and assembled disciples stood in astonishment and whispered among themselves, "Hey! Hey! Does he have a verse,too? Oh! It's really true, you can't judge people by appearances. This rice-thresher, Layman Lu, can compose verses. We can no longer slander him and call him a barbarian."
"Why he hasn't been here very long," they continued, "but how can you deny that he's a flesh body Bodhisattva?" Actually, some were mocking the Sixth Patriarch, babbling, "Don't look down on him. He's a flesh body Bodhisattva." Perhaps there were Arhats 1 in the assembly who intentionally made such comments so that people would look closely and clearly recognize that he actually was a flesh body Bodhisattva. Again, there were those who said, "This is truly a flesh body Bodhisattva,'' but meant it only as sarcasm and light-hearted ridicule, for they still didn't know if the verse was correct.
Everyone was chattering, exchanging comments, making such a racket that the Fifth Patriarch came to the hall and demanded, "What are you doing? What are you up to?"
"This rice-thresher, this barbarian, can write verses!" they stammered.

Sutra:

The Fifth Patriarch saw the astonished assembly and feared that they might become dangerous. Accordingly, he erased the verse with his shoe saying, "This one,too, has not yet seen his nature."
The assembly agreed.

Commentary:

The gathering was so excited the Fifth Patriarch feared that someone might even try to assassinate Layman Lu. This sentence of text proves that people with twisted hearts, followers of Shen Hsiu, were already locked in a fierce battle for positions of power. If the Dharma and the Patriarchate were transmitted publicly to anyone other than Shen Hsiu, that person would have been murdered on the spot. But they didn't know that the Fifth Patriarch was a bright-eyed one who read their scheming minds. So to protect the Sixth Patriarch he erased the verse and said, "This man's verse is also incorrect."
Perhaps some of you are thinking, "The Fifth Patriarch lied! First he said that is one cultivated in accord with Shen Hsiu's verse, he would not be subject to the three evil destinies, but would gain great benefit and see his own nature. Then the Fifth Patriarch told everyone that Layman Lu had not really seen his nature when, in truth, he had. Isn't that false speech?"
No. This is a provisional teaching, not false speech. The Fifth Patriarch spoke to protect the new patriarch; he would not allow the others to harm him. In this way, the Buddhadharma could remain long in this world and be transmitted far and wide.
"Yes," said the followers, "he has not seen his nature." Although they agreed, no one knew whether the verse was right or not. The first verse said, "Bodhi is a tree;" the second said, "Bodhi has no tree." The first verse said, "The bright mirror has a stand," and the second said, "There is no mirror stand." Which was right? Which was wrong? No one understood. None of them had become enlightened, so they couldn't recognize an enlightened verse. It is like the judging of a doctoral dissertation; if you only have a Master's Degree, you cannot judge a doctoral dissertation. It is the same with the enlightened and the unenlightened; since they were not enlightened themselves, the followers did not understand, and so they simply agreed with the Master and said, "No, this one has not yet seen his nature."


Chapter 1-3

Sutra:

The next day the patriarch secretly came to the threshing floor where he saw Hui Neng pounding rice with a stone tied around his waist, and he said, "A seeker of the Way would forget his very life for the Dharma. Is this not the case?"

Commentary:

The next day everyone was quiet and longer worrying about who was enlightened and who was not. The Fifth Patriarch secretly left his room and went quickly to the threshing floor to see the Great Master Hui Neng. As he went he peered about to see if anyone was looking; just like Shen Hsiu when he had finished writing the verse, he ran silently, darting glances over his shoulder to make sure no one saw him.
When the Fifth Patriarch got to the threshing floor, he saw Hui Neng pounding rice. He had tied a stone around his waist and pounded rice so that others could eat. What was he doing? He was practicing the Bodhisattva Way, forgetting others and having no notion of self. He did not think, "Why should I pound rice for you to eat? You don't work. You don't do anything at all! I pound rice all day and it is very difficult!" He did not think that way. Instead, he thought, "You do not work? Fine, I will do it myself," just like one of my disciple who is so busy that when he is called to lunch he says, "Wait a minute, wait a minute!" I really like that kind of disciple, but not everyone can be that way.
"Isn't that so?" the Fifth Patriarch said. Remember this. It ought, it must be this way! You must give up being afraid of difficulty to the point of forgetting to eat. No one knows how many days the Sixth Patriarch went without eating. No one called him to eat, and he himself forgot about it until he had no strength. He tied a heavy rock around his waist to add weight to his body so that he could pound the rice. I think he used the stone to add to his weight because he had not eaten for some time; however, you should not get attached and think, "It was definitely like that." On the other hand, do not think, "It definitely wasn't like that." The profound insight comes from precisely that kind of non-attachment.

Sutra:

Then the Fifth Patriarch asked, "Is the rice ready?"
Hui Neng replied, "The rice has long been ready. It is now waiting only for the sieve."

Commentary:

This passage in The Sixth Patriarch's Sutra is extremely important. The Fifth Patriarch found the Great Master Hui Neng toiling on the threshing floor and asked him, "Is the rice ready?" On one level the question means, "Have you finished threshing the rice?" On another level,the meaning is: "Have you efforts been successful? Has your work taken you up the road?"
Why does the Sutra say, "rice?" Because rice is made up of many grains, perfectly shaped, so symbolizing the precious mani1 jewel of the self nature. "Is the mani jewel of your nature ready? Is the light of your mind full? Is the light of your nature full? Is the light of your body full?"
When the raw grain is boiled in water it becomes edible. The Patriarch's question means. "How is your cultivation of the Way? You have been pounding rice and cultivating Dhyana meditation. How is your skill?" There are many levels of meaning here. The Sixth Patriarch, of course, understood the Fifth Patriarch's question, for it is said,

One who has gone through,
knows one who has gone through;
Those who do,
know those who do.

"The rice has long been ready. My skill was perfected long ago," the Sixth Patriarch answered. "It is now waiting only for the sieve." In threshing rice, a sieve is used to sift out the husks. Here, the sieve represents getting rid of the filth. The fourth chapter of The Lotus Sutra tells of the poor son who spent twenty years getting rid of the filth of the delusions of views and delusions of thoughts.2
Although the Sixth Patriarch's spiritual skill was perfected, it still waited for the sieve; he still had to sweep out the filth of the delusion of views and thought. Do you understand now why Sutra must be explained? If they were not explained, you would not even know enough to sweep away the filth, and you would be utterly useless.

Sutra:

The Patriarch rapped the pestle three times with his staff and left. Hui Neng the knew the Patriarch's intention, and at the third watch he went into the Patriarch's room.

Commentary :

The Fifth Patriarch rapped the pestle three times with his staff and left. Old monks who have left the home life to become Bhikshus often carry a walking stick. Sometimes these staffs are made of twisted vines. The Great Master Hsu Yun3 said:

We go to pick the ivy,
Lively like a dragon,
Beating wing and rain,
Beating empty space.

The ivy vine curves and twists like a dragon who by attacking the wind and rain attacks empty space. That is certainly a case of going out to look for trouble. If that vine were as busy as my disciples it would have no time to beat space and wind.
"Knock, knock, knock," went the Fifth Patriarch's staff, and how do you think he left? If you know, then you know. If you don't know, then you must wait until I tell you. He went out with his two hands behind his back, holding his crooked staff.
Why did the Patriarch rap three times? Do you understand the meaning of that? The Six Patriarch understood right away. The rapping meant, "Come to my room at the third watch, at midnight." This is called "speaking the Dharma without words." Here in the meditation hall, for example, when the wooden fish1 is hit twice, it means "Walk;" hit once, it means "Stop and sit down;" hit three times, it means, "Meditate! Work hard!" All that is "speaking the Dharma without words."
Why did the Fifth Patriarch carry his staff behind his back? Now you are going to ask me, "How do you know he carried it behind his back since it doesn't say so in the Sutra?" Well, how do you not know? I know that you don't know. He carried it behind his back to indicate that the Sixth Patriarch should come in by the back door. "Do not let the others see you come in!"
If the Fifth Patriarch had said openly, "come to my room at the third watch and we'll have a little talk." I am sure that the word would have spread like fire to Shen Hsiu's ears and Shen Hsiu and his disciples would not have been very kind to the Sixth Patriarch. The Fifth Patriarch tested the Sixth Patriarch's wisdom by rapping his staff three times and putting it behind his back.
The Sixth Patriarch understood but no one else did. They were all as if deaf and dumb, without any idea as to what had transpired in this wordless exchange of Dharma.
At midnight, as soon as the Sixth Patriarch entered the room, there was a quick exchange. "What are you doing here?" demanded the Fifth Patriarch.
"But the Patriarch told me to come at the third watch!" came the reply.
"Really? Did I tell you that? How could I have forgotten? What do you think you are doing? Why did you come in the back door instead of the front door?"
" Did the Master not tell me to use the back entrance?"
The Fifth Patriarch laughed and said, "You are not bad, really not bad. You are all right!"
You ask how I know that? I ask, "How do you not know it?"

Sutra:

The Patriarch covered them with his percept sash to they could not be seen, and he explained The Diamond Sutra for him down to the line, "One should produce a thought that is nowhere supported."

Commentary :

The Fifth Patriarch was afraid that someone might have seen the Great Master Hui Neng enter his room and might be outside the window eavesdropping. At that time the windows were made of paper; so, to insure privacy, the Fifth Patriarch pulled his robe over both their heads.
The Fifth Patriarch's explanation of The Diamond Sutra was not a public one, such as I have given you. His was a secret and very difficult explanation, telling the Sixth Patriarch how to forge an indestructible vajra body. When he heard the words, "One should produce a thought which in nowhere supported," Hui Neng achieved the great enlightenment and knew that all the ten thousand Dharma are not separate from the self-nature. He suddenly experienced that even greater enlightenment.
Although the Sixth Patriarch knew the method, his afflictions of views and thought had not yet been completely eliminated. That he was waiting for the sieve can mean, also, that no one had certified him. Even though, in his intense vigor, he had reached a high peak, and the fire in the censer was pure green, he had not yet been certified by a good knowing advisor. So when the Fifth Patriarch heard him say that the rice was ready and merely waiting for the sieve, he prepared to certify the Sixth Patriarch.
Because I have a kind of radar, I was able to record their conversation and I shall now replay it for you. Keep in mind that this is a T'ang Dynasty recording, not a present-day one:
" Do you want to reach Buddhahood?" asked the Fifth Patriarch.
"Yes," said the Sixth Patriarch, "I just want to become a Buddha. I do not seek anything else. I only want to attain Buddhahood."
"Your resolution is extremely firm," replied the Fifth Patriarch, "but if you want to realize Buddhahood, you must first cut off ignorance, for it is ignorance which produces the afflictions of delusion, brought on by false views and false thought. If you want to cut off these afflictions, you must first cut off ignorance."
" For example, the cycle of birth and death is based in the state of emotional love. When you break through ignorance, then the delusions of false views and false thoughts which are to tied to birth and death cease to exist, for ignorance is the root of birth and death. If you want to cut off ignorance and thereby put an end to birth and death, then,as The Diamond Sutra says, "Produce a thought which is nowhere supported." That means do not dwell in emotional love, get rid of desire, and cast out craving. Then you can bring an end to birth and death.
The Sixth Patriarch heard this and suddenly became enlightened. He saw through to his original face and said, "Ah! It is basically just like this! It is not difficult at all! In fact, It's very easy!" Thus he became enlightened.
This has been a T'ang Dynasty recording which has just been played for you to hear.
In cultivating and studying the Buddhadharma, you should produce an unsupported thought. That means to dwell neither in emotion nor love. If you dwell in emotion and love, you dwell in ignorance, and thus in birth and death. If you do not dwell in emotion or in love, if you do not dwell in existence or non-existence, you know the Middle Way. The Middle Way is not separate from existence and is not separate from emptiness, nor does it exist elsewhere. The ability to transform emotion and love into genuine Prajna wisdom is enlightenment. Not changing them is confusion. It is said, "Although the sea of suffering is inexhaustible, a turn of the head is the other shore." The difference between confusion and enlightenment is just no knowing how to turn. If you accept emotion and love and run after desire, then the more you run, the more confused you become. If you can turn your head, you arrive at Nirvana, the other shore. If you do not turn your head, you become more and more confused. The more confused, the farther away you are and the deeper you sink into confusion. But although you are extremely far off, one turn can be sudden enlightenment. Sudden enlightenment is awakening. Awakening is the Buddha.
You may be thinking, "If I become a Buddha, there won't be any work for me to do. Wouldn't I just sit in a lotus flower all day and wait for people to come and light incense and
bow before me? Frankly, I don't think that sounds the least bit interesting!" If that is what you think, you can go on being a living being, but you can be a living being who is a friend to others, taking them across to Buddhahood.
You need not worry about Buddhahood being uninteresting. Yesterday I talked about the ghost who had no trouble and as a consequence did not want to become a person:
I 've been a ghost for three thousand years.
Without happiness, without fears.
Shen Kung tells me to go be a man,
But I really just don't think I can!
The ghosts have no fears, but they only come out at night, because they belong to the yin, the darkness principle. The Buddha is totally yang, like the light of the sun. So, you decide. Do you want to be a ghost or a Buddha? If you want to be a ghost, then it is all right to have emotion and love. But if you want to be a Buddha, you must "produce a thought which is nowhere supported."

Sutra:

At the moment he heard those words. Hui Neng experienced the great enlightenment and he knew that all the ten thousand dharmas are not separate from the self-nature. He said to the Patriarch:
How unexpected! The self-nature is
originally pure in itself.
How unexpected! The self-nature is
originally neither produce nor destroyed.
How unexpected! The self-nature is
originally complete in itself.
How unexpected! The self-nature is
originally without movement.
How unexpected! The self-nature
can produce the ten thousand dharmas.

Commentary:

Great enlightenment penetrates to the beginning and to the end: It is a complete understanding of the deep Prajna wisdom. Because the Sixth Patriarch understood Prajna wisdom he said, "The ten thousand dharmas are not separate from the self-nature, for the mind produces the ten thousand dharmas."
The Sixth Patriarch exclaimed that the self-nature is pure. Why, then, does the Sutra say earlier that the self-nature is neither defiled nor pure?
The term "pure" represents the appearance of the original substance, because the concept cannot be represented any other way. Here, "pure" means "originally pure" and does not refer to the purity which is the opposite of defilement.
Production and destruction, birth and death, occur because living beings become attached. Without attachments, where would birth and death come from? Where would they go? There is no such thing as birth and death!
The Sixth Patriarch realized that the self-nature is originally complete in itself, with nothing lacking and nothing in excess. It cannot be added to or depleted. In the final analysis the Buddha is not greater than ordinary living beings. Why do living beings fail to understand that? because they turn their back on enlightenment and unit themselves with the "dust" of external objects. With their backs turned, they cannot recognize the precious things that are originally theirs. They cast the root aside and grasp at the branches, seeking pleasurable sensations which are false. They grasp at fame and profit, stupidly.
Living beings are upside-down; they have no concentration power. But, nevertheless, their self-nature is without movement. Not only is that true of the Sixth Patriarch's self-nature, but the self-nature of all living beings is unmoving, too. All are equal.
The ten thousand dharmas are produced from the self-nature, and the self-nature includes all of existence. The Master hadn't comprehended that before, but now at last he understood the wonderful principles.

Sutra:

The Fifth Patriarch knew of Hui Neng's enlightenment to his original nature and said to him, "Studying the Dharma without recognizing the original mind is of no benefit. If one recognizes one's own original mind and sees one's original nature, then one is called a great hero, a teacher of gods and humans, a Buddha."

Commentary:

The Fifth Patriarch knew that the Sixth Patriarch had become enlightened, and that he recognized his original face and knew whether his nostrils faced up or down. When he held his hand over his head, the Sixth Patriarch knew whether it was upside-down or right-side up. Recently, I asked you all, "When your hand hangs at your side, is it upside-down and when you raise it up over your head, is it right-side up? Or is it that when it hangs at your side it is right-side up and when you raise it over your head it is upside-down? None of you understood this principle. Why? Because there is basically no such thing as upside-down or right-side up! The Sixth Patriarch was especially clear about such questions. The Fifth Patriarch knew that he understood and so he covered them both with his robe and said, "Unless you recognize your original mind, it is useless to study the Dharma."
It is said, "If one recognizes one's own mind, the great earth doesn't have an inch of dirt." It changes into yellow gold, adorned with the seven precious things--gold, silver, lapis lazuli, crystal, mother-of pearl, red pearls, and carnelian.
You said, "It doesn't look like that to me." Of course it doesn't. You haven't recognized your original mind. When you recognize it , you will see things differently. It's like wearing tinted glasses. If you wear red glasses, people look red, and if you wear green glasses, they look green. If your glasses are yellow, then everyone looks yellow. Because you haven't recognized your original mind, the great earth appears to be covered with dirt. This is because the dirt within you is so great. What is the dirt? It is simply your scattered thoughts, for without them, the great earth doesn't have an inch of dirt.
Studying the Buddhadharma is of no benefit unless you recognize your original mind. Look at it! What color is it? Is it green, yellow, red, white, or black? Is it long or short, square or round? What does it look like? What is its appearance? To say it had an appearance is an analogy, because fundamentally it has no appearance. When you recognize this "no appearance" you will understand. But before you have recognized it , do not speak about it in a confused way.
Recognize your original mind and see your nature. At that point you are a Buddha, because in the final analysis living beings are the Buddha and the Buddha is a living being. We now have the opportunity to realize Buddhahood. Not recognizing, not seeing, however, you still must study the Buddhadharma.

Sutra:

He received the Dharma in the third watch and no one knew about it. The Fifth Patriarch also transmitted the Sudden Teaching and the robe and bowl saying, "Your are the Sixth Patriarch. Protect yourself carefully. Take living beings across be every method and spread the teaching for the sake of those who will live in the future. Do not let it be cut off."

Commentary:

At midnight, the Fifth Patriarch transmitted the wonderful Dharma to the Sixth Patriarch, using the mind to seal the mind, and on one at all knew about it. The insiders didn't know, the outsiders didn't know, not even the ghosts and spirits knew.
The Fifth Patriarch transmitted the Teaching of Sudden Enlightenment which points directly to the mind to see the nature and realize Buddhahood. "Think this over," he said, "You are the Sixth Patriarch." As you cultivate the Buddhadharma, you must walk the true path. Do not simply talk about enlightenment. Do not use 'head-mouth Zen' and say "I have studied the Dharma to the point that when there is no principle, I can make one up. I can prove that there is no truth or falsehood,and that to understand that by itself is to understand the ultimate meaning of the Middle Way." Don't talk that way. It is just head-mouth Zen because it comes not from real cultivation but from jealousy and obstructions and an obsession to be number. If you are like that , you certainly can't be a Patriarch.
The Fifth Patriarch gave the Dharma to Hui Neng because Hui Neng always practiced the Bodhisattva Way. He pounded rice for everyone to eat and so helped them in their cultivation. That same Bodhisattva conduct is practiced here in the kitchen of this temple by the cooks. They make extremely fine food! However, when I eat I don't notice whether it is good or not because I don't have time to investigate eating-dharmas. Today, at lunch, didn't I say that one who tastes his food and thinks it good or bad has no spiritual skill?
Bodhisattvas help others at every level, not obstructing them, but, like the superior man, mentioning their good points instead. For instance, when I announced that several people were going to leave home and asked if anyone objected, no one did. You said, "I commend those who want to leave home." Your not objecting is practicing the Bodhisattva Way.
Late at night, the Sixth Patriarch easily obtained the Patriarchate. The Fifth Patriarch approved, but he didn't consult anyone because he knew they would have protested.
"Go out into the world," said the Fifth Patriarch, "Protect the robe and bowl, for they have been handed down from Shakyamuni Buddha from generation to generation. Take everyone across and spread the Dharma into the future. Do not let it be cut off!"
The Fifth Patriarch, sad and worried, was on the verge of tears. How do I know he want to cry? The Second Patriarch, at his execution, and wept as he said, "During the time of the Fourth Patriarch, The Lankavatara Sutra will become a mere name and appearance. No one will understand it." Now, in the same way, the Fifth Patriarch's heart welled up within him as he said, "Don't allow the Dharma to be cut off. Be careful! Pay attention! Don't be muddled or take you job lightly. It is extremely important that the Dharma not be cut off."

Sutra:

Listen to my verse:

With feeling comes the planting of the seed.
Because of the ground, the fruit is born again.
Without feeling there is no seed at all.
Without the nature there is no birth either.

Commentary:

"With feeling comes the planting of the seed." I have a feeling of loving kindness and so I have come to plant a seed. "Feeling" can mean compassion. I have a compassionate feeling and so I have come to plant the seed, to transmit the Buddhadharma to you.
"Because of the ground, the fruit is born again." This transmission is like putting a seed into the ground so that the plant can grow and bear fruit.
"Without feeling there is no seed at all." Without feeling, no seed is planted. If no one transmits the Buddhadharma to you, then there is no Bodhi-seed.
"Without the nature there is no birth either." Where there is no nature, there is no birth. That is one way to explain this verse. There is another way:
"With feeling comes the planting of the seed." The feeling is and emotional feeling of love. The seed is planted because of this feeling of love and people study the Dharma because of it. If they are not relatives, they are friends. Relatives have relative's emotional feelings and friends have friend's emotional feelings. Because you have these emotional feelings you come to study the Dharma; you come to plant the seed.
"Because of the ground, the fruit is born again." emotional feeling plants the seed of Bodhi because of the ground which is the place where one can reap the fruit. On this piece of ground, you can grow the Bodhi-fruit.
"Without feeling there is no seed at all." If there is no feeling or emotion, there is no seed. That is, if no one came to this Bodhimanda to study the Dharma, there would be no feeling and no seed planted.
"Without the nature there is no birth either." You cannot realize Buddhahood without the Buddha nature. Now, the Buddha nature is here and you should realize Buddhahood.
The verse may be explained in many ways, so long as the explanation is in accord with principle.

Sutra:

The Patriarch further said, "In the past, when the First Patriarch Great Master Bodhidharma first came to this land and people did not believe in him yet, he transmitted this robe as a symbol of faith to be handed down from generation to generation. The Dharma is transmitted from mind to mind, leading everyone to self-awakening and self-enlightenment."
"From ancient time, Buddha only transmits the original substance to Buddha; master secretly transmits the original mind to master. Since the robe is a source of contention, it should stop with you. Do not transmit it, for if you do, you life will hang by a thread."

Commentary:

Didn't I say before that Chinese people have no respect for Indian people? When Bodhidharma arrived in China everyone said, "He's a hick." No one knew who he was. Even after five years in China, he was not recognized as the Patriarch.
True patriarchs accept the robe and bowl as certification of their rightly inherited position, while impostors may try to steal the robe and take the Dharma by force. Shen Hsiu thought a forced inheritance would be real; but it could only be false.
During the time of the Fourth Patriarch, three attempts were made to steal the robe and bowl, and another three attempts were made during the time of the Fifth Patriarch. But the thieves always failed because the Bodhisattvas came to the Patriarchs' aid.
When the Sixth Patriarch was guarding the robe, six attempts were made. Later the robe and bowl were taken by Empress Wu Tse T'ien. It is not certain who it was entrusted to afterward.
The Fifth Patriarch cautioned Hui Neng, "If you suspend a hundred-pound rock from a thread, it is certain to snap; so with your life if you continue to transmit the robe."

Sutra:

"You must go quickly for I fear that people might harm you."
Hui Neng asked, "Where shall I go?"
The Patriarch replied, "Stop at Huai and hide at Hui."
Hui Neng received the robe and bowl in the third watch. He said, "Hui Neng is a Southerner and does not know these mountain roads. How does one reach the mouth of the river?"
The Fifth Patriarch escorted him to the Chiu Chiang courier station and ordered him to board a boat. The Fifth Patriarch took up the oars and rowed. Hui Neng said, "Please, High Master, sit down. It is fitting that your disciple take the oars."
The Patriarch replied, "It is fitting that I take you across."
Hui Neng said, "When someone is deluded, his master takes him across, but when he is enlightened, he takes himself across. Although the term 'taking across' is the same in each case, the function is not the same."

Commentary:

The Fifth Patriarch instructed the Sixth Patriarch to leave quickly, for he knew that Shen Hsiu's followers would certainly want to kill him when they realized he had inherited the patriarchate. "Do not stay here," the Fifth Patriarch said, "Stop at Huai and hide at Hui." Huai is a district in Kuang Hsi, Wu Chou, and Hui is Ssu Hui, now called Hsin Hui.
High Master is a respectful form of address used for a teacher or an Abbot, so the Sixth Patriarch used it to address the Fifth Patriarch. "High Master, it is only proper that your disciple take the oars."
"Hey!" said the Fifth Patriarch, "Let me take you across the river." The Master and disciple exchanged courtesies, but although they each used the same term "taking across," it meant something different in each case. For the teacher to take the disciple across is not the same thing as for the disciple to take the teacher across. Hui Neng understood. "When the student is confused," he said, "the teacher must save him. But when the student becomes enlightened, he must save himself."
Before becoming enlightened and obtaining the original substance of the self-nature, the disciple is confused and lost. His teacher advises him to work hard: "Do not be afraid of the pain in your legs when you sit in meditation. If you are afraid of suffering you cannot become enlightened." The Sixth Patriarch, when he hung a stone around his waist so he could pound the rice harder, was not afraid of suffering. The rock which the Layman Lu, the Sixth Patriarch, used to tie around his waist when the pounded rice is still on P'ing Mao Mountain at Tung Shan Ch'an Monastery and carved on the rock is the inscription: "The rock Hui Neng, the former Layman Lu, tied around his waist."


Chapter 1-4

Sutra:

"Hui Neng was born in the frontier regions and his pronunciation is incorrect, yet he has received the Dharma transmission from the Master. Now that enlightenment has been attained, it is only fitting that he take his own nature across."
The Patriarch replied, "So it is, so it is. Hereafter because of you, the Buddhadharma will be widely practiced. Three years after your departure I will leave this world. Start on your journey now and go south as fast as possible. Do not speak too soon, for the Buddhadharma arises from difficulty."

Commentary:

Because he was from the south, the Sixth Patriarch spoke Cantonese rather than Mandarin, so few people understood him. Nevertheless, he inherited the mind seal of the wonderful Dharma.
Master Hui Neng was truly enlightened, unlike some people who are not enlightened but cheat and say that they are, who are not testified to the fruit of enlightenment but lie and say that they have.
The Fifth Patriarch thought, "This disciple knows my heart." He said to Hui Neng, "Yes, it is just that way."
One should take one's own nature across. Remember that. For example, someone must teach you to recite the Shurangama Mantra, but once you know how, you must recite it on you own. People should not have to say, "It is time for you to recite the Shurangama Mantra." Again, someone must teach you to recite Sutras, but then you must do it yourself. That is what is meant by "taking one's own nature across."
A teacher shows you how to remove afflictions. He says that anger is harmful, and that one should transform one's nasty temper into Bodhi. Once taught, the nature cannot be taken across unless the methods is applied. The Master says, "Don't get upset. When faced with crisis, proceed as if nothing has happened. All things are like flowers in the sky or the moon's reflection in the water--unreal, illusory, like a dream of a dewdrop. Remember that and there will be no affliction." If, when faced with a situation, or a state of mind, you see through it and put it down, you have taken your nature across.
Smoking can be a problem. The teacher says, "Stop smoking! Smoking hinders cultivation." When I said that to one disciple he said, "Stop smoking? We'll give it a try," and he stopped. He took his nature across.
Another disciple is found of drink. Having studied the Buddhadharma, he ought to have quit drinking, but he says, "I'm confused. I'm not enlightened." If you stop you become enlightened; if you don't, you sink into confusion. Whether or not you become enlightened is entirely up to you.
Cutting off all unwholesome activities is to become enlightened and to take your nature across. Not understanding, you may think, "The Dharma Master says that drugs are bad, so I'll take some more. I'll take a double dose. No, I'll take five time as much! I'll keep getting high until I am enlightened." Continue to take drugs and you will poison yourself and die instead. Confused by drugs, you cannot take your nature across.
Before studying the Buddhadharma, you should not do confused and wicked things. After you have studied the Buddhadharma, the prohibition is even stronger. If you continue to misbehave, you commit the crime of "knowing and intentionally violating the Dharma," and you are certain to fall into the hells. There is nothing polite about these matters. If you do confused and wicked things, you will fall into the hells. If I do them, I will fall into the hells. If someone else does them, he will fall into the hells. No one can avoid this.

The karma made is not destroyed;
When the causes and conditions rebound,
You undergo the retribution by yourself.
No one can suffer for you in the hells.

Karma refers to acts of killing, stealing, sexual misconduct, lying, and drinking, all of which bear retribution in the future. Your karma does not get lost, and it is you, and you alone, who must suffer the consequences. However,

If you end your confusion
and get rid of the dirt,
You can easily take
your own nature across.

The dirt in your nature is your upside-down actions, your false thinking, your ignorance, your outflows1 , and your bad habits. Eliminate these and you have taken your nature across.
When I lectured this Sutra in another place, I said, "If you create offense karma, you will go to the hells; if someone else creates offense karma, he will go to the hells; if I create offense karma, I will go to the hells." One person who was there objected:
"Dharma Master," he said, "I have never seen these hells. Where are they? I would like to take a look at them because I simply don't believe they exist."
I said, "It is easy enough to fall into the hells, and if you try to fall into them you will fall even more quickly and not escape for a very long time." I hope that those who wish to try out the hells will reconsider.
What kind of person can take his own nature across? A person with wisdom. Deluded people, on the other hand, cannot take their nature across, and what is more, even is a teacher tries to help them, they refuse to listen. It is like trying to teach a dog. You said, "Don't bite people," and, the first chance it gets, the dog bites someone. So you hit it and it still bites people. Why? Because it has a stupid nature. Cats are just the same. You can tell a cat, "Do not kill mice, do not take life, but nevertheless the cat kills the first mouse it sees. You may try to teach a mouse not to steal, but still it sneaks off and steals.
Smoking and drinking are done by those who do not know any better. People with true and proper understanding do not do mixed-up things. People with mixed-up understanding do not do true and proper things. You must correct your own faults. Your teacher shouldn't have to watch your every move and follow you around to make sure that behave. You must take your own nature across.
This is a general explanation, for if I will to speak in detail, I would not finish until the exhaustion of the boundaries of the future.
"I have transmitted my Dharma, and in three years I will complete the stillness and go to Nirvana," said the Fifth Patriarch, "Go well, and whatever you do, don't be lazy. Go well, don't go bad. Don't go the wrong way. Don't take drugs and ruin your body, for your body is your means of cultivation. If you ruin your body, how will you be able to cultivate? Go well, go well, do your best. Quickly head South." That is certainly the kind of advice the Fifth Patriarch gave.
"But don't speak of the Dharma too soon. Hide your light and store up your potential, as troops are fed well so that they may conquer every enemy and capture every city. The Buddhadharma is hard to bring forth. It arises from difficulty."

Sutra:

After Hui Neng took leave of the Patriarch, he set out on foot for the South. In two months he reach the Ta Yu Mountains.
The Fifth Patriarch returned to the monastery but for several days he did not enter the hall. The assembly was concerned and went to ask: "Has the Master some slight illness or problem?"
"There is no illness," came the reply, "but the robe and Dharma have already gone South."
"Who received the transmission?" they asked.
"The Able One obtained it," said the Patriarch.
The assembly then understood, and soon several hundred people took up pursuit, all hoping to steal the robe and bowl.

Commentary:

The Sixth Patriarch left the Fifth Patriarch, no longer attending upon the High Master or making offerings to him. He walked south from P'ing Mao Mountain and in a little over two months, he finally reached the Ta Yu mountain range which forms the border between Nan Hsiung and Kuang Tung.
The Fifth Patriarch return to his room. For many days he did not go into the hall to speak Dharma or take his meals. The assembly was curious. "High Master," they said, "You're not ill, are you?"
"You may all disperse," said the Fifth Patriarch, "because I no longer have the Buddhadharma. The robe and Dharma have gone South. I intend to rest now. I am going to retire."
"Who received the transmission?" they asked.
"The Able One," said the Patriarch, "He who was able obtained it. Whoever the able one is, he got it."
When this announcement was made there were those in the assembly who had been intelligence, one of them being Dharma Master Fa Ju. He was one of the ten people to whom the Fifth Patriarch gave instructions before he entered Nirvana, telling them, "Each of you go to a different direction and be a Dharma Host." But now, when Fa Ju heard the Fifth Patriarch say that the Able One had obtained the transmission, he cried out, "No! That must mean the southern barbarian has got the Dharma! How strange." The "Able One" refers to Hui Neng: "Able" (neng) was his name.
Word spread, and soon everyone knew. They all objected violently. "No! No!" they shouted, "How can it be? Let's go take it from him right now." Several hundred powerful people ran after Hui Neng. Consider the situations: The Fifth Patriarch had transmitted the Dharma to a barbarian, and the entire assembly was resentful. "How could you give it to him?" they said, "We have been following you for so many years. Why didn't you give it to us?" They thought to themselves, "The Patriarch's brain must be addled. How else could the give the Dharma to such a hick" How can he become the Sixth Patriarch? We should get back the robe and bowl--by force!"

Sutra:

One Bhikshu, Hui Ming, a coarse-natured man whose lay name had been Ch'en, had formerly been a fourth class military official. He was intent in his search and ahead of the others. When he had almost caught up with Hui Neng the latter tossed the robe and bowl onto a rock, saying, "This robe and bowl are tokens of faith. How can they be taken by force?" Hui Neng then hid in a thicket.
When Hui Ming arrived, he tried to pick them up, but found he could not move them. He cried out, "Cultivator, Cultivator, I have come for the Dharma, not for the robe!"
Hui Neng then came out and sat cross-legged on a rock. Hui Ming made obeisance and said, "I hope that the Cultivator will teach the Dharma for my sake."
Hui Neng said, "Since you have come for the Dharma, you may put aside all conditions. Do not give rise to a single thought and I will teach it to you clearly." After a time, Hui Neng said, "With no thoughts of good and with no thoughts of evil. at just this moment, what is Superior One Hui Ming's original face?" At these words, Hui Ming was greatly enlightened.

Commentary:

Bhikshu Hui Ming was coarse and uneducated. He never opened his month unless it was to scold someone, and if they refused to listen, he beat them. He could smash a rack of several hundred pounds with one blow. With this extraordinary strength he became a fourth class army officer.
Hui Ming had one peculiar trait. His feet were covered with feathers which enable him to run fast. He could travel sixty miles a day, compared to the ordinary man's thirty. His feathered feet and great strength carried him far ahead of the others. As he flew along, his mind raced, "I'll get the robe and bowl and then it will be mine! It belongs to the strongest man."
When Hui Neng saw this big crude feather-footed pursuer, he was a bit frightened. Although he had obtained the Dharma, he had just begun to cultivate and did not yet have great spiritual power. He shouted into empty space: "This robe and bowl are symbols of the faith. How can you take them by force? How can there be any dispute?"
What do you think?
Hui Ming had actually intended to grab the robe and bowl and run. But he could not move then. Why do you suppose he couldn't move them? After all he was so strong he could have smashed the bowl to smithereens with a single blow and have ripped the robe to shreds. Yet for all his strength and as light as the robe was, he couldn't budge it. This indicates that there were Dharma protectors - - gods, dragons, and others of the eight divisions present guarding the robe and bowl. Since he couldn't grab them, he thought, "That's strange. I can't use force here. Ah! I'll ask for the Dharma instead." Had he truly been seeking the Way he wouldn't have first tried to grab the robe and bowl but would immediately have said, "Cultivator, I come for the Dharma, not for the robe and bowl." Don't you think my opinion about this is logically sound?
Hui Neng emerged and sat in lotus position on a rock. Hui Ming bowed to the Sixth Patriarch. He understood now that the Dharma of the Buddhas and Bodhisattvas cannot be taken by force. "You say you've come for the Dharma." said Hui Neng. "Really? Did you really come for the Dharma and not to steal the robe and bowl? Fine. Put aside all conditions. Put mind to rest. Stop grasping at conditions and then I will explain the Dharma clearly to you."
For seven or eight minutes the Great Master sat waiting. Neither he nor Hui Ming gave
rise to a single thought. Everything stopped. Not even the ghost and spirits knew what was happening. Everything was empty.
Hui Ming was not given rise to thought. He was not thinking north, south, east, or west.
So Hui Neng said, "With no thoughts of goos and no thoughts of evil, at just the moment , what is Superior Ming's original face?" Since the Sixth Patriarch was at that time still a layman he respectfully addressed Hui Ming as "Superior One."
The word "what" means "who." In the Dhyana School we meditate on the question, "Who is reciting the Buddha's name?" When Hui Ming heard the word "what" he became enlightened. "Oh!' he said, "originally it's just this way!"
Hearing these words, have you become enlightened?

Sutra:

Hui Ming asked further, "Apart from the secret speech and secret meaning just spoken, is there yet another secret meaning?"
Hui Neng said, "What had been spoken to you is not secret. If you turn the illumination inward, the secret is with you."
Hui Ming said, "Although Hui Ming was at Huang Mei he had not yet awakened to his original face. Now that he has been favored with this instruction he is like one who drink water and know for himself whether it is cold or warm. The cultivator is now Hui Ming's master."
"If you feel that way," said Hui Neng, "then you and I have the same master, Hung Mei1 . Protect yourself well."
Hui Ming asked further, "Where should I go now?"
Hui Neng said, "Stop at Yuan and dwell at Meng."

Commentary:

All of the Sixth Patriarch's pursuers were greedy, but Hui Ming was the worst. He had just seen his original face, he had just become enlightened, but he wasn't satisfied. He wanted to know if he had missed anything. "Are there any more secrets?" he asked, "Is there something even more wonderful?"
"What I have said is not the most miraculous and wonderful thing," said the Sixth Patriarch, "What is most important is that you turn the light back around and illuminate inward so that you may see the wonderful secret which is within you. It is all within you; it is not here with me."
"Great Master," said Hui Ming, "I wish to take you as my master."
"If that is how you feel," said the Sixth Patriarch, "we have the same teach, Huang Mei. We both have the Fifth Patriarch's Dharma transmission and are Dharma brothers. That is fine! Now, take good care of the Dharma and don't allow it to become extinct."
It was not until three years after this encounter with the Patriarch that Hui Ming went to Meng Mountain in Yuan District. There he met a ghost who. in his last life, had been a top-ranking scholar under the imperial examination system. The ghost composed a poem and sang it to Hui Ming:

Still, still, barren waste--
a dream.
Then, now, triumph, loss
lazy thought measures.
Wild grass, idle flowers
picked, how many?
Bitter rain, sour wind,
how many broken hearts?

At night, with firefly light
I came and go.
At dawn, the cock crows;
I hide away my form.
Regret from the first
not tilling the Mind ground;
Two streams are caused to fall--
green mountain tears.

Seeing the ghost's plight, Hui Ming explained the Dharma to the ghost and took him across. Even since then there had been the "ceremony of Meng Mountain" which is performed to take ghosts across and liberate them.

Sutra:

Hui Ming bowed and left. Reaching the foot of the mountain, he said to the pursuers, "UP above there is only a rocky, trackless height. We must find another path." The pursuers all agreed. Afterward, Hui Ming changed his name to Tao Ming to avoid using Hui Neng's first name.

Commentary:

After receiving instruction from the Sixth Patriarch, feather-footed Hui Ming went down the mountain and told the pursuers that he had not seen the Sixth Patriarch.
Hui Ming usually told the truth, and so everyone believed him now, even though he was lying. Actually, this was not a lie, but an expedient device used to protect the Sixth Patriarch from those who, unlike Hui Ming, had not received the Dharma and therefore still wished to kill the Sixth Patriarch.
Hui Ming dared not presume to be his Master's equal. He changed his name from Hui Ming to Tao Ming to avoid using the Patriarch's first name.

Sutra:

Hui Neng arrived at Ts'ao Hsi where he was again pursued by men with evil intentions. To avoid difficulty, he went to Szu Hui and lived among hunters for fifteen years, at times teaching Dharma to them if an appropriate manner.
The hunters often told him to watch their nets, but whenever he saw beings who were still living he released them. At mealtime he cooked vegetables in the pot alongside the meat. When he was questioned about it, he would answer, "I only eat vegetables alongside the meat."

Commentary:

Shen Hsiu still wanted to kill the Sixth Patriarch and steal the Patriarchate. Hui Neng escaped to Szu Hui, the present Hsin Hui, where he lived with a band of hunters for fifteen years. Who would have suspected that a Buddhist would choose to live with hunters? No one. Shen Hsiu's party searched far and wide, but they never found him.
Some say the Great Master lived with the hunters for sixteen years, but their calculation includes the time he spent coming and going. He actually lived with them for only fifteen years.
For lunch, the Great Master gathered wild vegetables on the mountain and cooked them in the pot beside the meat. If someone asked him, "Why are you doing that?" he said, "I only eat the vegetables. I don't eat meat."

Sutra:

One day Hui Neng thought, "The time has come to spread the Dharma. I cannot stay in hiding forever. " Accordingly, he went fo Fa Hsing Monastery in Kuang Chou where Dharma Master Yin Tsung was giving lectures on The Nirvana Sutra.
At that time there were two bhikshus who were discussing the topic of the wind and flag. One said, "The wind is moving." The other said, "The flag is moving." They argued incessantly. Hui Neng stepped forward and said, "The wind is not moving, nor is the flag. You minds, King sirs, are moving." Everyone was startled.
Dharma Master Yin Tsung invited him to take a seat of honor and sought to ask him about the hidden meaning. Seeing that Hui Neng's exposition of the true principles was concise and to the point and not based written word, Yin Tsung said, "The cultivator is certainly no ordinary man. I heard long ago that Hung Mei's robe and bowl had come south. Cultivator, is it not you?"
Hui Neng said, "I dare not presume such a thing."
Yin Tsung then made obeisance and requested that the transmitted robe and bowl be brought forth and show to the assembly.

Commentary:

The Great Master went to Kuang Chou, to Fa Hsing Monastery, now call Kuang Hsiao Monastery, where Dharma Master Yin Tsung was lecturing on the Mahaparinirvana Sutra, which the Buddha spoke just before entering Nirvana. AT the monastery the Master met the two monks arguing over the topic of the wind and a flag. One said the wind moved, the other said the flag moved. and he told them, "You are both wrong. Neither the wind nor the flag is moving. Your minds are moving. If your minds were not moving, then neither the wind nor the flag would move."
Everyone was astonished to hear this layman speak in such a wonderful and mysterious way. Yin Tsung asked him, "Aren't you the holder of Huang Mei's robe and bowl?"
"I am unworthy of such a tittle," the Master said modestly.
Yin Tsung knew, however, that the Great Master was only being polite. Yin Tsung recognized Layman Lu as the Sixth Patriarch.

Sutra:

He further asked, "How was Huang Mei's doctrine transmitted?"
"There was no transmission," replied Hui Neng, "We merely discussed seeing the nature. There was no discussion of Dhyana samadhi or liberation."
Yin Tsung asked, "Why was there no discussion of Dhyana samadhi or liberation?"
Hui Neng said, "These are dualistic dharmas. They are not the Buddhadharma. The Buddhadharma is a Dharma of non-dualism."
Yin Tsung asked further, "What is this Buddhadharma which is the Dharma of non-dualism?"
Hui Neng said, "The Dharma Master has been lecturing the Nirvana Sutra which says that to understand the Buddha-nature is the Buddhadharma which is the Dharma of non-dualism. As Kao Kuei Te Wang Bodhisattva said to the Buddha, 'Does violating the four serious prohibitions, committing the five rebellious acts, or being an icchantika and the like cut off the good roots and the Buddha-nature?'"
"The Buddha replied, 'There are two kinds of good roots: the first, permanent; the second, impermanent. The Buddha-nature is neither permanent nor impermanent. Therefore it is not cur off.'"
"That is what is meant by non-dualistic. The first is good and second is not good. The Buddha-nature is neither good nor bad. That is what is meant by non-dualistic. Common people think of the heaps1 and realms2 as dualistic. The wise man comprehends that they are non-dualistic in nature. The non-dualistic nature is the Buddha-nature."
Hearing this explanation, Yin Tsung was delighted. He joined his palms and said, "My explanation of Sutra is like broken tile, whereas your discussion of the meaning, Kind Sir, is like pure gold."

He then shaved Hui Neng's head1 and asked Hui Neng to be his master. Accordingly, under that Bodhi tree, Hui Neng explained the Tung Shan Dharma-door.

Commentary:

The four serious prohibitions are killing, stealing, lying, and sexual miscount. The five rebellious acts are matricide, patricide, killing an Arhat, shedding the blood of a Buddha, and breaking up the harmony of the Sangha. What happens to the good roots and the Buddha-nature of one who commits such of offenses?
Icchantika is a Sanskrit word which may be explained as meaning "of incomplete faith." Are the good roots and the Buddha-nature of icchantika cut off?
Kao Kuei Te Wang Bodhisattva asked the Buddha these questions because he mistook good roots for the Buddha-nature itself. In his answer, the Buddha makes it clear that good roots are not the Buddha-nature.
Because the Great Master obtained the Dharma from the Fifth Patriarch at Tung Shan, "East Mountain," it is called the Tung Shan Dharma-door.

Sutra:

"Hui Neng obtained the Dharma at Tung Shan and has undergone much suffering, his life hanging as if by a thread.
"Today, in this gathering of the magistrate and officials, of Bhikshus, Bhikshunis, Taoists, and layman, there is not one of you who is not here because of accumulated ages of karmic conditions. Because in past lives you have made offering to the Buddhas and planted good roots in common, you now have the opportunity to hear the Sudden Teaching, which is a cause of obtaining the Dharma."
"This teaching had been handed down by former sages; it is not Hui Neng's own wisdom. You who wish to hear the teaching of the former sages should first purify your minds. After hearing it, cast aside your doubts, and that way you will be no different from the sages of the past."

Commentary:

Thus, the Sixth Patriarch concludes the narrative of his life. We in America who are so fortunate to hear this Sutra explained have also for ages established common karmic conditions by making offerings to the Buddhas.
"The Dharma is transmitted from former sages, Buddhas, and Bodhisattvas. It is not my own wisdom," said Hui Neng, "If you listen to me carefully, it will be just as if you were listening to the Buddhas and Bodhisattva speaking."

Sutra:

Hearing this Dharma, the entire assembly was delighted, made obeisance, and withdrew.

Continued


Chapter 2-1

II. PRAJNA

Sutra:

The following day, at the invitation of Magistrate Wei, the Master took his seat and said to the great assembly, "All of you purify your minds and think about Maha Prajna paramita."

Commentary:

This second chapter of the Sutra is an explanation of Prajna, given by the Master upon the request of Magistrate Wei.
Prajna is a Sanskrit word which meant "wisdom." There are three kinds of Prajna: literary Prajna, contemplative Prajna, and real mark Prajna.
Because the word Prajna encompasses these three meanings, it has a fuller connotation than the word "wisdom." Therefore the Chinese translators of Sutra did not translate it, but instead transliterated it. 1
The Sixth Patriarch took his seat and said, "All of you should quit daydreaming. Listen to the Dharma with a pure mind and a united heart. Be mindful of Maha Prajna Paramita."
Maha prajna Paramita is called "great wisdom." Maha means great; Prajna means wisdom; Prajna means arrived at the other shore.

Sutra

He then said, "Good Knowing Advisors, the wisdom of Bodhi and Prajna is originally possessed by worldly people themselves. It is only because their minds are confused that they are unable to enlighten themselves and must rely on a great Good Knowing Advisor who can lead them to see their Buddha-nature. You should know that the Buddha-nature of stupid and wise people is basically not different. It is only because confusion and enlightenment are different that some are stupid and some are wise. I will now explain for you the Maha Prajna Paramita Dharma in order that each of you may become wise. Pay careful attention, and I will explain it to you.
"Good Knowing Advisors, worldly people recite 'Prajna' with their mouths all day long and yet do not recognize the Prajna of their self-nature. Just as talking about food will not make you full, so, too, if you only speak of emptiness you will not see your own nature in ten thousand ages. In the end you will not have obtained any benefit.
"Good Knowing Advisor, Maha Prajna Paramita is a Sanskrit word which means 'great wisdom which has arrived at the other shore.' It must be practiced in the mind, and not just recited in words. When the mouth recites and the mind does not practice, it is like an illusion, a transformation, dew drops, or lightning. However, when the mouth recites and the mind practices, then mind and mouth are in mutual accord. One's own original nature is Buddha; apart from the nature there is no other Buddha."

Commentary:

The Master said, "Worldly people recite 'Prajna, Prajna, Prajna,' but they do not know the Prajna of their own original nature, or their own inherent wisdom. You may recite recipes from a cookbook from morning to night saying, 'This is delicious!' but you will never fill your stomach that way. Saying 'Prajna is empty' is not to do anything about it. In the end it is of no benefit. It is nothing more than 'head-mouth Zen' and will not help you to see your own inherent Prajna."
Instead, see everything as empty and put it aside: see it, smash it, and put it down. Empty everything. Then you need not recite it all day long with your mouth. If your mouth recites but your mind does not practice, your recitation is a worthless illusion. If you see the Prajna wisdom of your own nature, you will not become entangled in stupid affairs. You will not be ignorant. If you remain ignorant, your mind is not practicing.
If you use your mind as well as your mouth in cultivating Prajna, you will see that your own fundamental nature is itself the Buddha.
Everyone can realize Buddhahood. You need only cultivate. What should you cultivate? Your nature. Do not seek outside yourself, but turn the light inward; reverse the illumination and look within.

Sutra:

"What is meant by Maha? Maha means 'great.' The capacity of the mind is vast and great like empty space, and has no boundaries. It is not square or round, great nor small. Neither is it blue, yellow, red or white. It is not above or below, or long or short. It is without anger, without joy, without right, without wrong, without good, without evil, and it has no head or tail."
"All Buddha-lands are ultimately the same as empty space. The wonderful nature of worldly people is originally empty, and there is not a single dharma which can be obtained. The true emptiness of the self-nature is also like this."
"Good Knowing Advisors, do not listen to my explanation of emptiness and then become attached to emptiness. The most important thing is to avoid becoming attached to emptiness. If you sit still with an empty mind you will become attached to undifferentiated emptiness."

Commentary:

Because the mind first thought of going there, we now send rockets to the moon. The mind has no limits or boundaries. You can't say that it is big or small, for there is nothing bigger and nothing smaller.
The self-nature is the Middle Way. Your true mind is neither right nor wrong, true or false. In your true mind there are no thoughts of good or evil. Therefore the Sixth Patriarch asked Hui Ming, the ex-soldier who had come to steal the robe and bowl, "With no thoughts of good and with no thoughts of evil, at just this moment, what is the Superior One Hui Ming's original face?" He posed this question to reveal that there is neither good nor evil in the true mind. As they say in philosophy, "It has no head or tail!"
There is not even one single dharma. It is empty.

The self-nature is like empty space;
It contains within itself both truth and falsehood.
Enlighten yourself to the original substance;
In one penetration, penetrate all.

"When you hear me say that Prajna is empty, do not become attached to undifferentiated emptiness. If you do you will sit as if dead," continued the Sixth Patriarch.
We should cultivate true emptiness, which is wonderful existence, not vacuity. In true emptiness everything is known and everything is not known.

Understanding, complete and clear,
Like water reflecting the moon.
The mind in samadhi, like the sky,
For ten thousand miles, not a cloud.

Sutra:

"Good Knowing Advisors, the emptiness of the universe is able to contain the forms and shapes of the ten thousand things; the sun, moon, and stars; the mountains, rivers, and the great earth; the fountains, springs, streams, torrents, grasses, trees, thickets, and forests; good and bad people, good and bad dharmas, the heavens and the hells, all the great seas, Sumeru1 and all mountains--all are contained within emptiness. The emptiness of the nature of worldly men is also like this.
"Good Knowing Advisors, the ability of one's own nature to contain the ten thousand dharmas is what is meant by 'great.' The myriad dharmas are within the nature of all people. If you regard all people, the bad as well as good, without grasping or rejecting, without producing a defiling attachment, your mind will be like empty space. Therefore it is said to be 'great,' 'Maha.'"

Commentary:

Empty space not only holds all good things, it includes all bad people as well. Empty space would never say, "You bad person! Get out of my empty space! Good people, come on in."
In the same way, you should see good and bad people without being attached to the good or repulsed by the bad. As I have told you before, bad people have something in them which is extremely good. You should hope that they reform. I have many disciples who do not obey me. I tell them to go south and all day long they run north; I tell them to go east and they go west. Although they disobey, I wait patiently because I know the time will come when they will change.
All good and all bad are included within the self-nature; you should neither grasp it nor cast it aside. Grasping and rejecting are defiling attachments.

Sutra:

"Good Knowing Advisors, the mouth of the confused person speaks, but the mind of the wise person practices. There are deluded men who sit still with empty minds, vainly thinking of nothing and declaring that to be something great. One should not speak with these people because of their deviant views."
"Good Knowing Advisors, the capacity of the mind is vast and great, encompassing the Dharma realm. Its function is to understand clearly and distinctly. Its correct function is to know all. All is one; one is all. Coming and going freely, the mind's substance is unobstructed. That is Prajna."

Commentary:

The deluded person does not do what must be done. He merely talks. A wise person, on the other hand, always puts principle into practice, not with head-mouth Zen, but with constant cultivation.
The Great Master said, "You are all very wise. The vast mind pervades the all-inclusive Dharma realm. It is like a mirror; when things come, it reflects them; when things go, it is empty. The true mind knows everything when it is used. To have Prajna is to have complete understanding and be free of all stupidity."

Sutra:

"Good Knowing Advisors, all Prajna wisdom is produced from one's own nature; it does not enter from the outside. Using the intellect correctly is called the natural function of one's true nature. One truth is all truth. The mind has the capacity for great things, and is not meant for practicing petty ways. Do not talk about emptiness with your mouth all day and in your mind fall to cultivate the conduct that you talk of. That would be like a common person calling himself the king of a country, which cannot be. People like that are not my disciples."

Commentary:

Do not seek Prajna outside your self-nature. Do not make the mistake of using the intellect, the discriminating mind. The self-nature is not meant for small things.
The Great Master said, "Do not say, 'Empty, empty, empty, Prajna, Prajna, Prajna...' People who do that are not my disciples." Why? Because they don't listen. I tell them not to get attached to emptiness, and they get attached to emptiness. I tell them not to get attached to existence and they get attached to existence. I tell them not to have sexual desire, and they still do not cut it off. "Oh, no problem," they say, "Slowly, slowly."

Sutra:

"Good Knowing Advisors, what is meant by 'Prajna?' Prajna in our language means wisdom. Everywhere and at all times, in thought after thought, remain undeluded and practice wisdom constantly; that is Prajna conduct. Prajna is cut off by a single deluded
thought. By one wise thought, Prajna is produced. Worldly men, deluded and confused, do not see Prajna. They speak of it with their mouths, but their minds are always deluded. They constantly say of themselves, 'I cultivate Prajna!' and though they continually speak of emptiness, they are unaware of true emptiness. Prajna, without form or mark, is just the wisdom mind. If thus explained, just this is Prajna wisdom."

Commentary:

If you have Prajna, then in thought after thought you clearly understand; in thought after thought you are not confused; in thought after thought you have no ignorance.
"Prajna is cut off by a single deluded thought." To speak of it is as 'cut off' is merely an analogy. Actually it is not cut off. How could proper wisdom, which is without production or destrcution, be cut off? 'Cut off' merely describes the moment of delusion, because at that moment Prajna is not apparent.
"By one wise thought Prajna is produced." When you are not deluded or confused, Prajna is produced. I will give you an example of how confusion cut off Prajna: When people say that drinking is harmful, smoking is not good, and taking confusing drugs is bad, and you do not believe it, you cut off Prajna. If you change, you give rise to Prajna and true intelligence. When someone tries to teach you, but you refuse to understand or believe, that is delusion. In short, delusion is to know clearly that something is wrong, but to go ahead and do it anyway. Such delusion cuts off Prajna. The great majority of people in this world are deeply deluded, for they do not see Prajna and they do not know how to cultivate it.
Their mouths speak about wisdom, but their actions betray their stupidity. They talk about Prajna saying, "Emptiness is Prajna. There are twenty kinds of emptiness related to Prajna. You should empty everything." But they do not know true emptiness. Perhaps they understand a little of the Sutras, or recite a few lines of a mantra, but even though they speak they do not change their own faults and therefore do not recognize true emptiness.
You must give up ignorance, bad habits, faults, and obstructions, if you are to understand true emptiness.
"Prajna, without form or mark, is the wisdom mind." Wisdom has no form or characteristic. Didn't the Sixth Patriarch just say that Prajna is neither long nor short, neither square nor round, neither big nor small? Nor is it green, yellow, red, white or black. What is it, then? It is the wise mind, free from ignorance, which knows right dharmas from wrong dharmas.

Sutra:

"What is meant by Paramita? It is a Sanskrit word which in our language means 'arrived at the other shore,' and is explained as 'apart from production and extinction.' When one is attached to states of being, production and extinction arise like waves on water. That is what is meant by 'this shore.' To be apart from states of being, with no production or extinction, is to be like freely flowing water. That is what is meant by 'the other shore.' Therefore it is called 'Paramita.'"

Commentary:

To reach the other shore is to be separated from birth and death. This shore is birth and death; the other shore is Nirvana. To go from this shore to the other, you must cross the great sea of afflictions. Because there are afflictions, there is also birth, death, and Nirvana. If you have no afflictions, then birth and death are Nirvana and Nirvana is birth and death. Birth, death, and Nirvana are nothing more than names.
The absence of birth and death is Nirvana. If you have no afflictions, then in the midst of birth and death you have no birth and death. We are born and we die because of affliction. This is very important and you should all remember it: birth and death exist because of afflictions; affliction exists because of ignorance; and ignorance is simply whatever you don't understand.
What don't you understand? What do you understand? Knowing you do not understand is ignorance. Knowing you do understand id Prajna. There is just that small difference.
"When one is attached to states of being, production and extinction arise like waves on water." What is meant be the other shore? What is Nirvana? Nirvana is like water without waves. When the wind rises, the waves swell. The wind of ignorance, the waves of affliction are 'this shore.'
"To be apart from states, with no production or extinction, is to be like freely flowing water," The principle is clear: the nature is like water, the water of wisdom. When there are no waves, there is no birth and death.
We should work hard to understand why our mind have so many extraneous thoughts. these thoughts are like so many waves. Without them there would be no production or extinction, no birth or death. With production and extinction you are on this shore, but if you separate yourself from production and extinction you are like freely flowing water, permeating the universe with wisdom. That is what is meant by 'the other shore.'
This section of text is very useful. Use a little effort and you will understand it and derive from it inexhaustible benefit.

Sutra:

"Good Knowing Advisors, deluded people recite with their mouths, but while they recite they live in falsehood and in error. When there is practice in every thought, that is the true nature. You should understand this dharma, which is the Prajna dharma; and cultivate this conduct, which is the Prajna conduct. Not to cultivate is to be a common person, but in a single thought of cultivation, you are equal to the Buddhas."

Commentary:

In each thought, avoid doing stupid things. If you understand this dharma, you realize that Prajna is to refrain from stupidity. What is stupidity? Doing what you absolutely should not do . Most important is the matter of sexual desire. You absolutely should not give rise to sexual desire, for when it arises you get confused and forget everything. You forget Prajna, you forget Paramita. At that time you cannot even recite their names. You become involved it and no longer pay attention to principle. Although it is the stupidest thing one can do, people still like to do it. They want to be stupid instead of wanting to cultivate the Prajna dharma. If you want to cultivate and practice Prajna for even a single thought, you must cut off desire and cast out love. The absence of sexual desire is the practice of Prajna and "in a single thought of cultivation, you are equal to the Buddhas."

Sutra:

"Good Knowing Advisors, common people are Buddhas and affliction is Bodhi. Past thoughts deluded are the thoughts of a common person. Future thoughts enlightened are the thoughts of a Buddha. Past thoughts attached to states of being are afflictions, and future thoughts separate from states of being are Bodhi."

Commentary:

Where do the Buddha come from? He starts out as a common person. Yes, the Buddha was a common person who cultivated and eventually achieved Buddha-hood. Why are we common people? Simply because we do not cultivate the Prajna dharma. Our nature flows out and becomes emotion; our emotions flow out and become desire. Common people are that way. But the returning of desire to one's own nature, so that one is unmoved by ignorance: that is the Buddha.
"Affliction is Bodhi." Without affliction there is no Bodhi. So you say, "Then I will not get rid of my afflictions. I will keep them." If you keep them, they are still afflictions, and afflictions are just afflictions. You should use a scientific method to temper your afflictions. How? Actually, this change is no change, it is merely a returning to your original nature.
My hand, for example, has a palm and back to it. The back of the hand represents affliction and the palm represents Bodhi. All you need to do is flip it over and everything is all right. There is no addition or subtraction required. Just turn it over! If you do not turn it over, you are off by just that margin, and affliction is affliction and Bodhi is Bodhi. But as soon as you turn it around, affliction is Bodhi and birth and death is Nirvana. I have often spoken of this. At Berkeley I said:
Affliction is Bodhi, ice is water,
Birth and death and Nirvana are empty dharmas.
If you understand, then dharmas are also empty. If you do not understand, then there are still dharmas. You should understand that people and dharma are both empty.
"Past thoughts deluded are the thoughts of a common person. Future thoughts enlightened are the thoughts of a Buddha." With stupid thoughts, you are a common person; with wisdom and enlightenment, you are a Buddha.
"Past thoughts attached to states of being are afflictions, and future thoughts separate from states of being are Bodhi." When thought is attached to states, affliction arises. You may think, "This is San Francisco. It surely isn't the same as New York!" Fundamentally San Francisco and New York are the same. They are both big cities. But you make distinctions. "In San Francisco," you say, "there is no snow, but New York had lot of snow." This is just the discriminating mind. Basically the two cities are the same.
If you are unattached to states of being, you will not have so much affliction. If you do not use your discriminating mind, there is no affliction. Past thoughts, which were attached to states, discriminated between San Francisco and New York, and therefore affliction arose. A later thought, which is unattached, makes you say, "they are empty! San Francisco and New York are the same. Why bother to discriminate one from the other?" If you do not discriminate, that is Bodhi.
It is easy to speak that way, but putting down all discrimination is another matter. That is difficult. When you understand that kind of state, there is no home and no country. There is nothing at all. This is to "produce that thought which is nowhere supported." It is also to "produce that body which is nowhere supported." Not dwelling anywhere, you can manifest a body that can go everywhere. Is this not wonderful dharma? It is nothing less than Bodhi. There's no need to sigh. If you can be enlightened, then you are enlightened. If you can't be yet, then slowly, slowly, you can be.

Nature in samadhi,
Demons defeated:
Everyday--happiness.

False thought
Not arising:
Everywhere--peace.

When your mind is in samadhi, there is not so much false thinking. Everyday you are happy and at peace. Why are you unhappy now? Because of false thoughts. Without false thoughts, every place is the Land of Ultimate Bliss,1 and you can 'produce that body which is nowhere supported."

Sutra:

"Good Knowing Advisors, Maha Prajna Paramita is the most honored, the most supreme, the foremost. It does not stay; it does not come or go. All Buddhas of the three periods of time emerge from it. You should use great wisdom to destroy affliction, defilement, and the five skandhic heaps. With such cultivation as that you certainly realize the Buddha Way, transforming the three poisons into morality, concentration, and wisdom.

Commentary:

The Great Master again addressed the assembly, saying, "In the self-nature of each of you there is limitless wisdom. Maha Prajna Paramita is originally fully present within your self-nature. You need not seek it outside."
"It does not stay; it does not come or go," The Prajna wisdom of your self-nature is unattached. All Buddhas of the three periods of time, the past, present. and future, issue from Maha Prajna Paramita--the highest, most supreme, most honored, number one dharma.
"You should use this great wisdom, not small wisdom, to destroy affliction, defilement, and the five skandhic heaps of form. feelings, perceptions, impulses, and consciousness. Without Prajna you cannot see that the five heaps are empty, and therefore you have affliction and are unable to cut off defilement. If you wish to have genuine Prajna, you must "illumine and view the five skandhas all as empty," as Avalokiteshvara did when deeply practicing the Prajna Paramita. Avalokiteshvara Bodhisattva worked a long time practicing the deep Prajna Paramita. He could not, in just a short time, illumine and view the five heaps as empty. If you practice the deep Prajna Paramita, you can see the five heaps in this way, and when you destroy all affliction and attachment to sense-objects, the original Prajna nature manifests itself.
"With such cultivation as that, you will certainly realize the Buddha Way, transforming the three poisons into morality, concentration, and wisdom." There is no doubt that you will realize the Way, turning greed, hatred, and stupidity into morality, concentration, and wisdom. Let's see whether or not you can change. If you change, you will dwell in Prajna, if you do not change, you will wander among the deluded.

Sutra:

"Good Knowing Advisors, my Dharma-door1 produces 84,0002 wisdoms from the one Prajna. Why? Because worldly people have 84,000 kinds of defilement. In the absence of defilement, wisdom is always present, since it is not separate from the self-nature."
"Understand that this dharma is just no-thought, no-remembrance, non-attachment, and the non-production of falsehood and error. Use your own true-suchness nature, and, by means of wisdom, contemplate and illuminate all dharmas without grasping or rejecting them. That is to see one's own nature and realize the Buddha Way."
"Good Knowing Advisors, if you wish to enter the extremely deep Dharma realm and the Prajna samadhi, you must cultivate the practice of Prajna. Hold and recite The Diamond Sutra and that way you will see your own nature."

Commentary:

The Sixth Patriarch said, "From one kind of wisdom, measureless Prajna are produces." These 84,000 kinds of wisdom are just 84,000 kinds of Prajna. If you change the defilement of external objects, it becomes wisdom.
Do not use your discriminating consciousness to contemplate and illuminate all dharmas. Use wisdom.
If you wish to enter the Sutra store and have wisdom like sea, if you wish to master all dharmas and the Prajna Samadhi, you must cultivate the Prajna conduct. How do you practice the Prajna Dharma-door? Hold and recite The Diamond Sutra. Because the Sixth Patriarch became enlightened upon hearing The Diamond Sutra, he tells everyone, "You should all recite The Diamond Sutra. Hold it in your mind. Do not be distracted or forgetful. Hold The Diamond Sutra and you will see your own nature."
In reciting Sutras it is essential to avoid giving rise to false thinking and extraneous thoughts. Once there was a man who recited The Diamond Sutra every day. One night he dreamt that a ghost asked him to take him across to a more favorable rebirth just as we perform the Ullambana ceremony on the fifteenth day of the seventh month in order to take across parents from this and past lives. The ghost said, "Please recite a Sutra to take me across."
"How many times shall I recite it ?" the man asked.
The ghost said, "One recitation will be enough."
The next day, halfway through the recitation, one of the man's servants brought him a cup of tea. He pushed the cup aside, thinking, "I do not want it," and continued to recite.
That evening the ghost returned. "You promised to recite the Sutra for me," he said, "but you only recite half of it."
"What do you mean?" the man replied, "I recited the whole Sutra."
The ghost said, "You recited the whole Sutra, but halfway through you thought, 'I do not want it,' so the merit from the second half of the recitation was lost."
The man then realized what happened. "Yes," he replied, "I did think, 'do not want,' but it was tea I did not want, not the Sutra's merit."
It took only these words "I do not want" halfway through the recitation to convince the ghosts and spirits that he did not want the merit. Probably the ghosts took the merit for themselves. The man said, "I will recite it again." This time he recited without interruption and the next evening the ghost happily bowed to him in thanks for the compassionate recitation.
So when you recite The Diamond Sutra do not think, "I do not want." Reciting "Subhuti,1 Subhuti, I don't want Subhuti," Subhuti will probably run away.


Chapter 2-2

Sutra:

"You should know that the merit and virtue of this Sutra is immeasurable, unbounded, and indescribable, as the Sutra text itself clearly states."
"This Dharma-door is the Superior Vehicle, taught for people of great wisdom and superior faculties. When people of limited faculties and wisdom hear it, their mind give rise to doubt."
"Why is that? Take for example the rain which the heavenly dragons shower on Jambudvipa.2 Cities and villages drift about in the flood like thorns and leaves. But if it the rain falls on the great sea, its water neither increase nor decrease.
"If people of the Great Vehicle, the Most Superior Vehicle, hear The Diamond Sutra, their mind open up, awaken, and understand. They then know that their original nature itself possesses the wisdom of Prajna. Because they themselves use this wisdom constantly to contemplate all illuminate, they do not rely on written words."
"Take for example the rain water. It does not come from the sky. The true is that the dragons cause it to fall in order that all living beings, all plants and trees, all those with feeling and those without feeling may receive its moisture. In a hundred streams it flows into the great sea and there units in one substance. The wisdom of the Prajna of the original nature of living beings acts the same way."

Commentary:

People without good roots say, "The Diamond Sutra is meaningless! What good points does reciting it have? If you recite it every day, can you go without eating and still live? Keep reciting and we will see if you can go without eating." People of shallow roots and wisdom do not believe in this Sutra.
The great sea represents people of great roots and energy. As soon as they hear this dharma, they realize the Prajna is originally complete within the self-nature. and so they believe it. People of small roots and wisdom, however, are like grass and leaves which float on the surface of the water and sink as soon as it rains. They doubt the Great Vehicle Dharma.
Reflecting within, it is not necessary for those of great wisdom to be highly literate in order to understand Prajna wisdom.
The Prajna wisdom of the self-nature of living beings is just like the rain from the heavens which flows into the great sea. The sea represents our inherent wisdom. No matter how much rain falls, the sea neither increases nor decreases.
The Buddhadharma is like a great sea;
Only those with faith can enter.
It may also be said, "Only those with wisdom can enter," because without wisdom it is difficult to enter this sea.

Sutra:

"Good Knowing Advisors, when people of limited faculties hear this Sudden Teaching, they are like the plants and trees with shallow roots which, washed away by the great rain, are unable to grow. But at the same time, the Prajna wisdom which people of limited faculties possess is fundamentally no different from the Prajna that men of great wisdom possess."
"Hearing this Dharma, why do they not become enlightened? It is because the obstacle of their deviant views is a formidable one and the root of their afflictions is deep. It is like when thick clouds cover the sun: if the wind does not blow, the sunlight will not be visible."
"Prajna wisdom is itself neither great nor small. Living beings differ because their own minds are either confused or enlightened. Those of confused mind look outwardly to cultivate in search of the Buddha. Not having awakened to their self-nature yet, they have small roots."
"When you become enlightened to the Sudden Teaching, you do not grasp onto the cultivation of external things. When your own mind constantly gives rise to right views, afflictions and defilement can never stain you. That is what is meant by seeing your own nature."

Commentary:

Deluded people do not become enlightened because their deviant views are too strong and too formidable and obstruction, and cause them to disbelieve. Their ignorance is great and they give rise to much affliction, which is like thick clouds covering the sun. The sunlight is simply the Prajna of your self-nature and the clouds are your deviant views and afflictions. If no wind blows the clouds away, the sunlight will not shine through.
Some living beings are heavily afflicted by bad habits. Having created a great deal of bad karma, they are confused. Those with fewer bad habits and lighter karma can become enlightened. The confused person seeks the Dharma outside his own mind. Seeking outwardly, he dose not recognize the originally complete Buddha of his own self-nature. The more he seek the Buddha outside the farther away he goes.
You should enlighten yourself and not seek outside. If you hear the Sudden Teaching you may become enlightened right away. Understand the Prajna of your own nature and always hold to right knowledge and vision. You will then be without affliction or defilement.

Sutra:

"Good Knowing Advisors, the ability to cultivate the conduct of not dwelling inwardly or outwardly, of coming and going freely, of casting away the grasping mind, and of unobstructed penetration. is basically no different from The Prajna Sutra."

Commentary:

Inside there is no body and mind, outside there is no world. But this is not dull emptiness. It is not to say, "My body and mind do not exist; the world does not exist!" and then to fall into vacuity. What is spoken here is non-attachment: non-attachment to the body, to the mind, and to the world. Then you may "come and go freely."
Coming here, going there, coming back to the body and mind, going out into the Dharma Realm, you are free if you are unattached to the coming and the going. If you are attached, you are in bondage.
Unattached, you are free with respect to life and death. "If I want to live, I live. If I want to die, I die." You asked, "Is this suicide?" No. You need simply sit down, enter Dhyana Samadhi, and go. You need not take poison to make sure than you will die. Isn't this freedom? If it were not freedom, you would not be able to go. How was the Third Patriarch, Seng Ts'an, able to reach up and grasp the limb of a tree and, while hanging there, die? How could he enter Nirvana this way? He could do this because he was free to live or die, free to come or go.
If I wish to live, then I may never die.
If I wish to die, I die right now.
This is what is meant by "coming and going freely."
If you are free to come and go, you can end your life even while in the midst of talking, just like the Great Master Tao Sheng. He was really a good sport. The first part of The Mahaparinirvana Sutra said that the icchantikas, those of little faith, do not possess the Buddha nature, but Tao Sheng disagreed: "I say that icchantikas do have the Buddha nature!"
Everyone said, "He's crazy! He's mentally ill! He knows what the Sutra says, yet he deliberately contradicts it." They scolded him. they shunned him. "Get out of here," they said.
Master Tao Sheng then made a vow. He said, "If my explanation of Dharma is in agreement with the Buddha's Sutras and the Buddha's Mind, then in the future I shall end my life while lecturing from the Dharma seat. But if I have spoken contrary to the Buddha's Mind, this vow will not be fulfilled."
He then went into the mountains and lectured on Sutras to the rocks and ragged boulders. When the rocks heard him, they nodded their heads in acceptance of his principles.
When Sheng, the Venerable,
spoke the Dharma,
Even the rocks
bowed.
He continued to lecture on Sutras until once when, mysteriously and wonderfully, he paused while lecturing and died sitting in the Dharma seat. The assembly looked up and cried, "He had gone to rebirth!"
Wasn't he a good sport? This is what is meant by "coming and going freely."
You say, "Dharma Master, I quite agree with you. I don't want to be attached. In fact, I don't want to follow the rules. After all, the rules are just an attachment." Wrong! If you can "cast away your grasping mind " and be unattached, you should be unattached to what is wrong, but you should not be unattached to what is right. For example, if you follow the rules you can become a Buddha. But if you think, "I am not attached. I don't have to follow the rules," then you cannot become a Buddha.
Go down the right road.
Retreat from the wrong one.
Do not become attached to principles which are in opposition to the Way, but grasp and hold tightly to those principles which are in accord with it. Holding to and reciting may be an attachment, but holding to and reciting The Diamond Sutra is cultivation.
Do not say, "I am attached. I have a small fault which I do not want to give up. What is more, I do not want anyone to know about it." That is to be even more attached. "All right then," you say, "I don't care if anyone know about it. If people say I am wrong, I will be unattached and pay no attention." That is deviant knowledge and deviant views. The more you cultivate that way, the farther you drift from the Buddhadharma.
Once you have left attachments behind, you can penetrate and understand without obstruction and be without obstacles to your progress. The ability to cultivate this conduct "is basically no different from The Prajna Sutra." If you cannot cultivate this conduct, you will be in opposition to the principle of The Diamond Sutra, but if you can cultivate, it is Prajna wisdom manifest.

Sutra:

"Good Knowing Advisors, all Sutras and writings of the Great and Small Vehicles, the twelve divisions of Sutras, have been devised because of people and established because of the nature of wisdom. If there were no people the ten thousand dharmas would not exist. Therefore you should know that all dharmas are originally postulated because of people, and all Sutras are spoken for their sakes."

Commentary:

On the higher plane, a Sutra tallies with the principles of all the Buddhas, and below, it tallies with the opportunities for teaching living beings; for that reason the word Sutra took on the meaning "to tally."
The twelve divisions of Sutra text are:

1. Prose;
2. Verse;
3. Transmitting of Predictions;
4. Interpolations;
5. The speaking of Dharma without its having been requested;
6. Discussion of causes and conditions;
7. Analogies;
8. Events of the past lives of the Buddhas;
9. Events of the past lives of the Bodhisattvas and disciples;
10. Writings which explain principle in an explicitly expansive way;
11. Dharma which has never been spoken before;
12. Commentaries.

Sutras exist because people exist. If there were no people, the Sutras would be useless. In the same way, troubles exist only because there are people to have them. The Dharma teaches people how to end their troubles; to get rid of the 84,000 kinds of defilement and trouble, the Buddha teaches 84,000 Dharma-doors. But if there were no people, the troubles would never have arisen.

The Buddha spoke all Dharma
For the minds of human beings.
If there were no minds
Of what use would Dharmas be?

Sutra:

"Some people are deluded and some are wise; the deluded are small people and the wise are great people. The deluded question the wise and the wise teach Dharma to the deluded. When the deluded people suddenly awaken and understand, their minds open to enlightenment and they are no longer different from the wise."
"Good knowing Advisors, unenlightened, the Buddha is a living being. At the time of a single enlightened thought, the living being is a Buddha. Therefore you should know that the ten thousand dharmas exist totally within your own mind. Why don't you, from within your own mind, suddenly see the true suchness of your original nature?"
"The Bodhisattva -shila Sutra says, 'our fundamental self-nature is clear and pure.' If we recognize our own mind and see the nature, we shall all perfect the Buddha Way. The Vimalakirti Nirdesha Sutra say, "Just then, suddenly regain your original mind."

Commentary:

If, in the very shortest space of time, the space of a thought, you suddenly understand, you wake up and become a Buddha. Confused, you are a living being; enlightened, you are a Buddha.
One confused thought: you are a living being.
Thought after thought confused:
thought after thought, a living being.
One enlightened thought: you are a Buddha.
Thought after thought enlightened:
thought after thought, a Buddha.
What does it mean to be enlightened? Ask yourself! Ultimately, what advantage do emotion and desire have? Emotion and desire harm your body; that is a serious problem. They rob you of your life; they make you stupid. If in thought after thought you have desire, then thought after thought you are deluded. It is said,

Karma ended, emotion emptied,
is the true Buddha.
Karma heavy, emotion turbid,
is the living being.

Enlightenment is here: put down defiled thoughts and pick up the pure. What are defiled
thoughts? Thoughts of desire are defiled thoughts. I will make it even clearer: thoughts of sexual desire are defiled thoughts. You should clearly recognize your thoughts of sexual desire. Should you give way to sexual desire with your body, then the action of your body, your body-karma, is impure. If you talk about sex, the action of your mouth is impure. If you constantly think about sex, your mind-karma is impure. However, if you are without offense in body, mouth, and mind, you are not far from Buddhahood.
Most people turn their backs on enlightenment and unite themselves with the dust of external objects and states. Falling into states of emotion and desire they become defiled. Leaving emotion and desire behind and turning your back on the dust, you are united with enlightenment. You are clear and pure and can realize Buddhahood. However, as long as you have the slightest trace of defilement, you cannot realize Buddhahood; you remain a living being. One confused thought makes you a living being for the space of that thought. If every thought is confused, you are continually a living being. One enlightened thought makes you a Buddha for the space of that thought. If every thought is enlightened, you are always a Buddha.
Do you see? It is very simple. Still, you need the help of a Good Knowing Advisor who will teach you that, in order to be clear and pure, it is of the utmost importance to be unselfish. Not working for your own benefit and being without greed, hatred, stupidity, and a view of self, you may attain purity. That is enlightenment.
Some people hear, "One enlightened thought; you are a Buddha," and they say, "Everyone is a Buddha!" Right. All living beings are Buddhas, but they must first work up to it. To say, "Everyone is a Buddha." when you are not enlightened is to be like the common person mentioned earlier in the Sutra who called himself the king. The real king would throw that man in prison.
Heaven cannot hold two suns;
The citizens cannot serve two kings.
Why don't you cultivate your own mind? Get rid of the defilement and then you can see your own nature as it truly is. See it right now. Do not say, "Wait a minute, wait a minute." See it immediately!
If you see your nature, you realize Buddhahood. If I see my nature, I realize Buddhahood. If someone else see his nature, he realize Buddhahood. There is no inequality here. This principle is completely democratic: Whoever sees his nature realizes Buddhahood.
You need not wait. See right through it, and suddenly, you don't know how, you are enlightened. Strange and unspeakably wonderful. You return to yourself and regain your original mind.

Sutra:

"Good Knowing Advisors, when I was with the High Master Jen, I was enlightened as soon as I heard hid words, and suddenly saw the true suchness of my own original nature. That is why I am spreading this method of teaching which leads students of the Way to become enlightened suddenly to Bodhi as each contemplates his own mind and sees his own original nature."

Commentary:

"All of you of great knowledge, hear me!" said the Sixth Patriarch. "I have explained so much Dharma to you. Have you become enlightened yet? When I was with the High Master Jen, the Fifth Patriarch, I awoke as soon as I heard him speak."
"I, the Sixth Patriarch, an illiterate barbarian, a stupid country person, met the High Master Jen." The Master did not say the Fifth Patriarch's full name, but merely said "Jen" as a gesture of respect. "The High Master Jen," he said, "endured the temper of many." Those below him tried to pressure him into transmitting the Dharma to Shen Hsiu. The Fifth Patriarch was not even free to transmit the Dharma, but was forced to endure the tyranny of his own disciples. His name, Jen, means "to endure." He endured, practicing the perfection of patience until, one day, the barbarian arrived. "I will give the Dharma to the barbarian," the Fifth Patriarch thought, "and forget about all of you. Do you think you can bully a Patriarch? I will transmit the Dharma to someone who can't even read. What use is your education now?" Thus, the High Master jen ceased enduring and transmitted the Dharma to the Sixth Patriarch.
The Sixth Patriarch was a friend who understood. "High Master," he said, "you have suffered greatly!" Then he told the assembly, "I was enlightened as soon as I heard his words."
Why did the Fifth Patriarch transmit the Dharma to this barbarian? It was not just because he wanted to defy Shen Hsiu. Rather it was because this barbarian was so intelligent that, as soon as he heard the Fifth Patriarch speak, he said in reply, "So that's how it is! My self-nature is originally pure. My self-nature is originally bright and light. My self-nature is originally unmoving. How wonderful it is!"
"Yes,"said the Fifth Patriarch, "you are right. It is just that way."
The Sixth Patriarch told the assembly, "I propagate this Sudden Teaching in order to cause all students of the Way to become enlightened suddenly to their own mind and see their own nature."

Sutra:

"If you are unable to enlighten yourself, you must seek out a great Good Knowing Advisor, one who understands the Dharma of the Most Superior Vehicle and who will direct you to the right road."
"Such a Good Knowing Advisor possesses great karmic conditions, which is to say that he will transform you and guide you and lead you to see your nature. It is because of the Good Knowing Advisor that all wholesome Dharmas can arise. All the Buddhas of the three periods of time, and the twelve divisions of Sutra texts as well, exist within the nature of people, originally complete within them. If you are unable to enlighten yourself, you should seek out the instruction of a Good Knowing Advisor who will lead you to see your nature."

Commentary:

If you can't enlighten yourself, you must seek out a bright-eyed knowing one, one who has "gone through."
Wishing to travel the mountain tracks.
Ask someone who has taken the trip.
Ask him, "Where does this road lead?" If you do not ask someone who had travelled the road before, but instead ask a blind man for directions, the blind man will say, "Just keep walking. Go wherever you wish." If you ask the blind man, "Is this emptiness?" he will say : "It certainly is. No one can hinder you here!" But is it really emptiness?
The great Good Knowing Advisor understands the Dharma of the Superior Vehicle and directs you to the right road.
If there is a great affinity between, you may meet a bright-eyed knowing one who will teach you to understand your mind and see your nature. All good dharmas arise because of him. Your good roots flourish because he watches over their growth. He explains the Dharma to you every day and causes your good roots to grow.
All the Buddhas of the past, present, and future and the twelve divisions of Sutra text are originally complete within your own nature. But if you cannot understand that, you should seek out the instruction of a Good Knowing Advisor. He will teach you to behold the pure and wonderful substance of your self-nature.

Sutra:

"If you are one who enlightens himself, you need not seek a teacher outside. If you insist that it is necessary to seek a Good Knowing Advisor in the hope of obtaining liberation, you are mistaken. Why? Within your own mind there is self-enlightenment which is a Knowing Advisor."
"But if you give rise to deviant confusion, false thoughts, and perversions, although a Good Knowing Advisor external to you instructs you, he cannot save you."

Commentary:

If you seek outside yourself, you will not obtain it. You must enlighten yourself, by recognizing the Prajna of your self-nature. Your true Good Knowing Advisor is within your self-nature; he is simply your own wisdom.
"Deviant" means "not right." "Confusion" means "lack of understanding." Not understanding what? Not understanding what is right. For example, people have certain fondness. Some have the deviant confusion of sex. You should not regard these confusions as unimportant, for when you do, your confusion deepens and the small confusions become large ones. Thinking the large confusions to be unimportant, you arrive at old age with old confusions and go to your death with death-confusions. Even at the time of death you are confused and unclear. How pitiful!
"False thoughts" are untrue thoughts. They are vain and unreal. "Perversions" occur when you clearly know that something is wrong, but do it anyway. You understand perfectly well that it is not right, but you say, "It is right! It is right!"
If you continue to do things contrary to Dharma, you are perverted. You are perverted when you not only do these things yourself, but influence others to do them as well. To discuss this thoroughly would take a long time. To have success, students of the Buddhadharma must not be perverted. If you have deviant confusions, false thoughts and perversions, although a Good Knowing Advisor external to you, such as your good teacher of good friend, instructs you, he cannot save you.
Your good teacher and worthy friend may try to help you, but if you refuse to obey him he can do no more. Your Good Knowing Advisor is not a policeman! If you break his laws, he cannot put you in jail. He can only hole that you will gradually change your faults. If living beings obey, the master is certainly pleased, but if they do not, although he cannot not get angry, his is unhappy in his heart because he has no way to help them.

Sutra:

"If you give rise to genuine Prajna contemplation and illumination, in the space of an instant all false thoughts are extinguished. If you recognize your self-nature, in a single moment of enlightenment you will arrive at the stage of Buddha."

Commentary:

"Genuine" means "not deviant and confused." "Prajna" is genuine wisdom. To "contemplate and illuminate" is to slice off deviant confusion, false thought, and upside-down actions with the sword of wisdom. If you do not swing the wisdom-sword and cut through your deviant confusion, your false thinking, and your upside-down actions, you are deluded, lack wisdom and do upside-down things.
Recognize your own original nature. Understand it once, and, in that one moment of enlightenment, you will go to the Buddha realm. On the other hand, where do you go in one moment of confusion? To the ghost realm.
Enlightened,
a Buddha.
Confused,
a living being.
In the space of an instant all false thoughts are extinguished, destroyed by your wisdom-sword like ice melted by the sun.

Sutra:

"Good Knowing Advisors, When you contemplate and illuminate with the wisdom which brightly penetrates within and without, you recognize your original mind."
"The recognition of your original mind is the original liberation. The attainment of liberation is the Prajna Samadhi, is no-thought."

Commentary:

Using your inherent wisdom, observe inwardly the mind and body and outwardly the world. Completely understand both, as you would look through a pane of glass: from the outside seeing in and from the inside seeing out. Inwardly, there is no body and mind, and, outwardly, there is no world. But, although there is no body nor mind nor world, the body and mind and the world function in accord with one another. Although they function together, they are not attached to one another. This is called "recognizing your own original mind." The original self-nature, the true mind, clearly penetrates within and without.
The recognition of your original mind is liberation. When you are not attached to sense objects or false thought, you obtain liberation. This is the Prajna Samadhi of your self-nature and is simply no-thought.
I previously spoke about non-recollection, no-thought, and non-falseness. Non-recollection is morality, no-thought is Samadhi, and non-falseness (i.e. being without false thought ) is wisdom. When morality, Samadhi, and wisdom all manifest, greed, hatred, and delusion disappear.

Sutra:

"What is meant by 'no-thought?' No-thought means to view all dharmas with a mind undefiled by attachment. The function pervades all places but is nowhere attached. Merely purify your original mind and cause the six consciousnesses to go out the six gates, to be undefiled and unmixed among the six objects, to come and go freely and to penetrate without obstruction. That is the Prajna Samadhi and freedom and liberation, and it is called the practice of no-thought."

Commentary:

No-thought means to view all dharmas with a mind undefiled by attachment. When the mind is undefiled by attachment, dharmas are empty. If dharmas are empty, then why must you get attached to your bad habits and weaknesses?
Someone hears this and wants to try to become unattached to dharmas by ignoring his faults. He may be unattached to dharmas but he can't get rid of his faults. How can this be called "undefiled by attachment?" Since to be undefiled by attachment there must be no dharmas, there must even more emphatically be on faults. The Diamond Sutra says, "Even dharmas must be forsaken, so non-dharmas must be forsaken even more."
If you do not put down your bad habits and your faults, what kind of Buddhadharma do you study? I ask you! You are nothing but a fraud who cheats himself and cheats others. Students of the Dharma must definitely give up their faults. If you cannot, even though you may be able to explain a few sentences of Dharma, you are utterly useless. You are at the height of delusion.
"Prajna Samadhi pervades all places" and illuminates all places, but is nowhere attached. It is just like empty space.
"Merely purify your original mind " so that it is undefiled and unattached, and cause the six consciousnesses ( visual, auditory, olfactory, gustatory, tactile, and mental awareness ) to go out the six gates ( eye, ear, nose, tongue, body, and mind ) and among the six objects ( forms, sounds, smells, tastes, touchables, and objects of mind ), but to be undefiled and untainted to come and go freely, and to penetrate without obstruction.
If you examine this conglomeration, you will see that the six organs and six objects ordinarily unite to form a corporation. Where there is a corporation, there is defilement and mixing. Do not incorporate!
They should freely come and go:
The eyes view forms outside;
inside there is nothing.
The ears hear sounds outside;
but the mind does not know.
What does this mean? You don't understand? Then study the Buddhadharma diligently.
At the time of unobstructed penetration, the ten thousand changes and the ten thousand transformations of the correct use are unhindered, unblocked and inexhaustible. "That is Prajna Samadhi, and freedom and liberation, and it is called the practice of no-thought."


Chapter 2-3

Sutra:

"Not thinking of the hundred things and constantly causing your thought to be cut off is called Dharma-bondage and is an extremist view."

Commentary:

If you sit, saying, "I am sitting here, not thinking of anything. I am thinking of nothing!" and in this way try to cut off your thought, you still have not cut off the thought of "not thinking of anything." If you do this, you will be tied up in the dharmas, and will not obtain release. Thought, no-thought: falling into either of the two extremes is not the Middle Way.
In telling you to awaken to the no-thought dharma, it is not to say that you should be like dead ashes or rotten wood. What use are ashes without fire? They are nothing but dirt. What use is rotten wood? You can't burn it. If you sit, thinking, "Do not think! Do not think of the hundred things!" your thought of not thinking is itself a thought!
Trying not to think is like trying to prevent the grass from growing by pounding on it with a rock and shouting "Don't come up!" You push the rock into the soil, but when you move it again the grass grows up thicker, stronger, and more dense than ever.
Then how dose one attain to the no-thought dharma? It requires the samadhi power that comes from having right, not deviant, thought.

Sutra:

"Good Knowing Advisors, one who awakens to the no-thought dharma completely penetrates the ten thousand dharmas; one who awakens to the no-thought dharma sees all Buddha realms; one who awakens to the no-thought dharma arrives at the Buddha position."

Commentary:

Do you know the realms of all Buddhas? Do you know what their state is alike? If you do, then you understand the no-thought dharma. "No," you say, "I do not understand the Buddha realms." Then you do not understand the no-thought dharma.
Do not be like a certain person who does not know anything at all, who cannot even explain the Five Esoteric Meanings and the Seven Sutra Title Topics, but who still runs around "lecturing" on Sutras and cheating those who do not understand the Buddhadharma. People stream in the ants to hear him. They come marching, "deng, deng, deng." What for? Who knows. Ultimately, what Buddhadharma do they study? That man reads an English translation of a Sutra aloud; he simply reads it. Anybody can read it: you can read it, he can read it-- I couldn't read it. Why? Because I can't read English!
Don't march off with the ants.
If you enlighten to the dharma of no-thought, you go to the Buddha position. Now, isn't that important?
When I explain Sutras, people come to hear, not ants. The people are few, but they come to study the Dharma, not to eat honey like ants. Here, we gather to eat bitterness; we do not come to eat candy.

Sutra:

"Good Knowing Advisors, those of future generations who obtain my Dharma should take up this Sudden Teaching Dharma door and with those of like views and like practice they should vow to receive and uphold it as if serving the Buddhas. To the end of their lives they should not retreat, and they will certainly enter the holy position. In this way it should be transmitted from generation to generation. It is silently transmitted. Do not hide away the orthodox Dharma and do not transmit it to those of different views and different practice who believe in other teaching, since it will harm them and ultimately be of no benefit."

Commentary:

"All of you Good Knowing Advisors," continued the Sixth Patriarch, "the Dharma was transmitted from Shakyamuni Buddha to Mahakashyapa, to Ananda, and so forth to Bodhidharma, and then to the Second Patriarch, the Third Patriarch, reaching to me, the Sixth Patriarch. You should transmit the Mind-Seal Dharma-door in just that way, from generation to generation. Do not hide the orthodox Dharma and transmit deviant dharma instead."
Why was the Great Master a Patriarch? Because he never slighted the lowly. When he was at Huang Mei, everyone looked down on him because he was an illiterate country person. He knew the pain of enduring ridicule himself, and so he did not slight others. He addressed everyone as "Good Knowing Advisors" whether they were or not.
"You should not transmit this Mind Seal to those of different views and practice," he said. Why?

Sutra:

"I fear that deluded people may misunderstand and slander this Dharma-door, and will cut off their nature which possesses the seed of Buddhahood for hundreds of ages and thousands of lifetimes."
"Good Knowing Advisors, I have a verse of no-mark which you should all recite. Those at home and those who have left home should cultivate according to it. If you do not cultivate it, memorizing it will be of no use. listen to my verse:

With speech and mind both understood.
Like the sun whose place is in space,
Just spread the "seeing-the-nature way"
Appear in the world to destroy false doctrines.

Dharma is neither sudden nor gradual,
Delusion and awakening are slow and quick,
But deluded people cannot comprehend
This Dharma-door of seeing-the-nature.

Although it is said in ten thousand ways,
United, the principles return to one;
In the dark dwelling of defilements,
Always produce the sunlight of wisdom.

The deviant comes and affliction arrives,
The right comes and affliction goes.
The false and true both cast aside,
In clear purity the state of no residue is attained.

Bodhi is the original self-nature;
Giving rise to a thought is wrong;
The pure mind is within the false:
Only the right is without the three
obstructions.

If people in the world practice the Way,
They are not hindered by anything.
By constantly seeing their own transgression.
They are in accord with the Way.

Each kind of form has its own way,
Without hindering one another;
Leaving the Way to seek another way,
To the end of life is not to see the Way.

A frantic passage through a life,
Will bring regret when it comes to its end.
Should you wish for a vision of the true Way,
Right practice is the Way.

If you don't have a mind for the Way,
You walk in darkness blind to the Way;
If you truly walk the Way,
You are blind to the faults of the world.

If you attend to others' faults,
Your fault-finding itself is wrong;
Others' faults I do not treat as wrong;
My faults are my own transgressions.

Simply cast out the mind that finds fault,
Once cast away, troubles are gone;
When hate and love don't block the mind,
Stretch out both legs and then lie down.

If you hope and intend to transform others,
You must perfect expedient means.
Don't cause them to have doubts, and then
Their self-nature will appear.

The Buddhadharma is here in the world;
Enlightenment is not apart from the world.
To search for Bodhi apart from the world,
Is like looking for hare with horns.

Right views are transcendental;
Deviant views are all mundane.
Deviant and right completely destroyed:
The Bodhi nature appears spontaneously.

This verse is the Sudden Teaching,
Also called the great Dharma boat.
Hear in confusion, pass through ages,
In an instant's space, enlightenment.

Commentary:

"With speech and mind both understood." Understanding speech is to know how to lecture on Sutras and explain the Dharma. Understanding the mind refers to the mind-ground Dharma door of Dhyana meditation. If you can lecture on Sutra, speak Dharma, and cultivate Dhyana meditation, you are "Like the sun whose place is in space;" you are like bright light which illuminates the void and yet is nowhere attached.
"Just spread the 'seeing-the-nature Way';" the Dharma door which the Six Patriarch transmits teaches you to understand your mind and see your nature. Understand the mind and there are no difficulties. See your nature and there is no anxiety. When you see your original face, you understand the Buddhadharma.
"Appear in the world to destroy false doctrines." This Dharma-door exclusively speaks of transcendental principles, and destroys all heretical, non-Buddhist religions.
Dharma is neither sudden nor gradual,
Delusion and awakening are slow and quick.
Essentially, the Dharma is neither sudden nor gradual. However, confused people must be taught to cultivate gradually, while wise, enlightened people understand the sudden Dharma. If you are stupid, you become enlightened a little slower. If you are intelligent, you become enlightened a little faster.
Today I will tell you the plain truth. Every day I lecture the sutras, but rarely do I speak plain truth. Today I'll say a little. Why? I can't speak much plain truth because you won't believe it. I say a little and you cannot believe it, so if I were to say more you would believe it even less. That's because you don't like to hear the truth, nor do you like to actually cultivate. So I have no way to speak true Dharma for you. I have to wait. I wait for an opportunity. And now an opportunity presents itself because we have come to this verse and the doctrine should be explained here. What is the Sudden Teaching? Sudden means "cut it off." Cut what off? Cut off your sexual desire. Can you do it or not? You say, "What's the use of that?" Do you see? You don't believe. Very well, then, I will not talk about it. If I say more, you will disbelieve even more strongly. That's all there is to it. It's just is much:
CUT OFF IGNORANCE IMMEDIATELY!
Ignorance is just sexual desire. Can you cut it off? Can you? You can't cut it off, and so you don't believe in the true Dharma. When you do cut it off, you will attain the Sudden Teaching.
What is the gradual teaching? "Slowly, slowly," you say, "I can't cut it off all at once. How can I put it down? How can I let it go?" The sudden becomes gradual. That's all there is to it. Do you get the point? I give intelligent people this little bit and they cut it off. But stupid people can't put their desire down. "I don't believe this is the true Dharma," they said, "I don't believe this is the Sudden Teaching." That's why I have never spoken this way before. If you believed, you would have become a Buddha long ago. It's just because you don't believe that you are still wallowing in the mud, turning in the six paths of rebirth. If you want to turn, turn. Nobody is forcing you to stop.
It is a question of sooner or later. You may not want to cut it off now, but when you decide to become a Buddha, you will certainly have to cut it off.
But stupid people cannot comprehend
This Dharma-door of seeing the nature.
The Sudden Teaching is the Dharma-door of seeing the nature. If you cut off sexual desire you can understand your mind and see your nature.
Don't speak of this Dharma to stupid people. They cannot understand it and they won't believe it, just as now, when I told you to cut it off and you couldn't do it. Stupid people cannot comprehend, they cannot understand. If you tell them, they won't believe you.
Although it is said in ten thousand ways.
United, the principles return to one.
There are a thousand, ten thousand, millions of Dharma-doors used to explain this principle. There are 84,000 Dharma-doors to counteract just this kind of affliction, just that kind of ignorance. But when you trace them to the root, they are all just one, just the Sudden Dharma which tells you to cut off ignorance immediately and manifest the Dharma-nature.
In the dark dwelling of defilements,
Always produce the sunlight of wisdom.
Having affliction, you are in a dark room, but having wisdom, you are out in the dazzling sunlight.
The deviant comes and affliction arrives,
The right comes and the affliction goes.
Today I will give you a little basic Dharma. If I never say it, you will never know. Deviant refers to the arousing of sexual desire. Do not take it as happiness; it is an affliction.
What is "right" is Prajna wisdom. Genuine wisdom breaks through ignorance and casts out affliction.
The false and true both cast aside,
In clear purity the state of no residue is attained.
This is Nirvana without residue. You say, "The verse says, 'The false and true both cast aside'--I will ignore both of them!" If you ignore them, you are still in the dark dwelling. When you have transcended the deviant and right, then they have no use. There is only "right" because there is "deviant;" there is only "deviant" because there is "right." When neither one exists, that is clear purity, Nirvana without residue.
Bodhi is the original self-nature;
Giving rise to a thought is wrong.
Do not seek Bodhi outside yourself. The enlightenment nature is already complete within the Prajna wisdom of your self-nature. Nevertheless you still give rise to false thoughts. Originally, in clear and pure Nirvana without residue, there is no thought, no recollection, and no falseness. It is complete in samadhi, morality, and wisdom.
The pure mind is within the false:
Only the right is without the three obstructions.
The pure mind is within the false, like water in the ice; the ice has the potential to become water.
In order to separate yourself from the three obstacles, you need only cultivate and uphold the right Dharma. The three obstacles are the karma obstacle, that is, all the karma you have created in past lives and in the present one; the retribution obstacle, that is, you body, which undergoes the obstructive effects of you karma; and the affliction obstacle, that is, all your troubles and worries.
If people in the world practice the Way,
They are not hindered by anything.
You can realize the Way by success in any Dharma-door at all. Bur first you must understand the true Dharma. Then you can cultivate it walking, standing, sitting, or lying down, with no obstacles whatsoever.
By constantly seeing their own transgressions,
They are in accord with the Way.
Mind your own business. Don't watch other people, like a camera which can only take pictures of what is outside, but can't take pictures of itself. You say, "That person is bad! He drinks, smokes, and takes drugs. No one can teach him. He steals! He kills! Just look at him!" You talk nothing but big talk; you only criticize others. You never ask yourself, "Did I kill today? Did I steal? Did I have deviant thoughts of lust? Did I lie or drink?" You never the light inward because you are too busy shining it outside.
If you wish to practice the Way, you should cultivate yourself and see your own faults. Then you will be in accord with the Way.
The Six Patriarch's verse is excellent. It is profound, deep, and of inexhaustible use. It is simple and clear: anyone can understand it. If you can understand the meaning, and memorize it as well, it will greatly aid your cultivation.
Each kind of form has it own way
Without hindering one another;
Everything which has a shape and an appearance is a kind of form. While dwelling in forms, if you are able to wake up and understand, to cut off desire and cast out love and be unattached to the forms, then you will naturally possess the Way. You need not look for it anywhere else.
Leaving the Way to seek another way
To the end of life is not to see the Way.
If you understand and are unconfused by forms, then there is no difficulty and no annoyance. But if you leave the Way, saying, "This is not the Way. I am going to find another way," you are just adding a head on top of a head.
If you see what happens and understand,
you can transcend the world.
If you see what happens and are confused,
you fall beneath the wheel.
If you become confused and give rise to view delusion, you fall into the dust of external states and objects and to the end of your life you will not see the Way.
A frantic passage through a life
Will bring regret when it comes to its end.
Wishing for a vision of the true Way,
Right practice is the Way.
When you arrive at the Way, everything you do from morning to night is in accord with Dharma. You do right and proper things, not deviant things. If you leave your daily activities and look elsewhere for the Way, you whole life will be suffering and when you are old you will have regrets. "I have wasted my life!" you will say, "If only I hadn't drunk so mush wine, I wouldn't be so stupid now. If only I hadn't gambled, I wouldn't be so poor. If someone had just told me, I could have cultivated. But I never met a Good Knowing Advisor."
You met a Good Knowing Advisor, but you didn't recognize him. His teaching passed by like the wind--in one ear and out the other. You never reformed your own faults and you never corrected your bad habits and so, at the end, you have regrets.
Cultivate properly. Do not criticize others and wash their clothes for them, saying, "This person's clothes are filthy! I'd better wash them. And look at him! He's jealous. He's afraid others are going to be better than he is." This is called "washing other people's clothes."
If you don't have a mind for the Way,
You walk in darkness, blind to the Way.
If you only do things in darkness, if you only do things which you do not wish others to see, you are not practicing the Way.
If you truly walk the Way,
You are blind to the faults of the world.
There are those who say, "The Dharma-ending age is really bad! There is no more Dharma. Cultivators do not give proof to the fruit." Why don't you give proof to the fruit? The Dharma itself has no "right," "image," or "ending-age." If you cultivate the right Dharma, you live in the right Dharma age. If you do not see the faults or the world, but see all living beings as the Buddhas, then you yourself are Buddha. If you see all living beings as demons,then you are a demon.
If you attend to others' faults,
Your fault-finding itself is wrong:
Does the Buddha look at other people's faults? No. The Buddha see all living beings as Buddhas.
Others' faults I do not treat as wrong;
My faults are my own transgressions.
If he is wrong, do not follow his example. If he is wrong, do not join him and do not see his errors. Have great compassion for everyone. Be merciful. Say, "These living beings are indeed pitiful! I vow to take them all to Buddhahood."
Simply cast out the mind that finds fault,
Once cast away, troubles are gone;
When hate and love don't block the mind,
Stretch out both legs and lie down.
"I really love him!" you say, "I would gladly give up my life for him!" This is all just emotion. If you truly had the compassionate heart to love and protect all beings, you would say, "I vow to take him to Buddhahood. If he does not realize Buddhahood, I will not realize Buddhahood."
Today someone asked to formally become a Buddhist by taking refuge in the Triple Jewel, the Buddha, Dharma, and Sangha. After taking refuge you must follow the rules. Those who believe in the Buddha should not be as they were before. If they are, others will say, "He is a Buddhist, but he still has his same old life-style. He hasn't change." Therefore I have made this vow: if those who have taken refuge with me do not realize Buddhahood, I will just wait here for them. You must realize Buddhahood before I do. I have no other method. If you take refuge, you should cultivate a little faster. Don't make me wait for you. I will wait a long time, but eventually I may dislike it and say, "I will wait no longer. I'm finished. This is it!"
"Stretch out both legs and lie down." This appeals to lazy people! However, this is not laziness or sleep. It represents freedom. Unchained, unshackled, unfettered, and free, you "leave upside-down dream-thinking far behind and attain ultimate Nirvana." Do not interpret the Six Patriarch's Sutra as saying that you should stretch out both legs and go to sleep.
If you hope and intend to transform others,
You must perfect expedient means;
To practice expedient means, one must know what Dharma should spoken to what living being. For that one must be unattached.
Don't cause them to have doubts, and then
Their self-nature will appear.
Do not cause living beings who hear this Dharma to disbelieve, and you will then be able to use the brilliant wisdom of your own nature.
The Buddhadharma is here in the world;
Enlightenment is not apart from the world.
The Buddhadharma includes both mundane and transcendental dharma. Buddhadharma is in the midst of the world and yet transcends the world. There is no awakening and no Prajna wisdom apart from the world.
The search for Bodhi apart from the world
Is like looking for a hare with horns.
Do you think you can find a rabbit with horns? There is no such thing. If you separate yourself from worldly things to seek the transcendental dharma elsewhere, that is like looking for a rabbit with horns.
Right views are transcendental:
Deviant views are all mundane.
Right views are enlightenment. To what is one enlightened? To the fact that sexual desire must be cut off-- that is transcendental dharma. Deviant views are mundane views. When you casually follow your desires, yielding to them instead of causing them to yield to you, you are holding to deviant and mundane views.
Deviant and right completely destroyed:
The Bodhi nature appears spontaneously.
When neither the deviant nor the right remain, the Bodhi nature is spontaneously manifest. You need not look for the Bodhi nature anywhere else.
This verse is the Sudden Teaching,
Also called the Great Dharma Boat.
This verse is the verse of Sudden enlightenment and the Dharma-door of realizing Buddhahood. It is called the Great Dharma Boat because it can ferry all living beings from the shore of birth and death across the current of affliction to the other shore of Nirvana.
Hear in confusion, pass through ages,
In an instant's space, enlightenment.
If you are deluded, many ages may pass before you become enlightened. If you are on the verge of enlightenment and can put down every one of your desires, you can suddenly become enlightened in the space of an instant. If you truly, truly understand, you can open enlightenment instantly.

Sutra:

The Master said further, "In the Ta Fan Temple I have just now spoken the Sudden Teaching, making the universal vow that all living beings of the Dharma--realm will see their nature and realize Buddhahood as they hear these words."
Then among Magistrate Wei and the officials, Taoists and laypeople who heard what the Master said, there were none who did not awaken. Together they made obeisance and exclaimed with delight, "Good indeed! Who would have thought that in Ling Nan a Buddha would appear in the world?"

Commentary:

After they heard the markless verse, they said, "Ah! This is really fine! Who would have imagined that in Ling Nan a Buddha would appear in the world?"


Chapter 3-1

III. DOUBTS AND QUESTIONS

Sutra:

One day, Magistrate Wei arranged a great vegetarian feast on behalf of the Master.

Commentary:

The doubts referred to in the title of this chapter were those of Magistrate Wei, who did not understand how the Patriarch Bodhidharma would have told the Emperor Wu of Liang that the Emperor had no merit. Therefore the Magistrate questioned the Six Patriarch about it.
The Magistrate invited the Master to a great vegetarian feast. All the Bhikshus, laymen, Taoists, scholars, officials, and common people were invited to the meatless meal. Politicians like to eat meat, but because Magistrate Wei propagated the Buddhadharma, he invited them all to a vegetarian meal.
"Great" means that many people attended. In China, the Thousand Monk Vegetarian Feast occurs when a thousand Bhikshus are invited to have a meal. Among a thousand monks, there is sure to be one Arhat, so making offerings to a thousand Bhikshus is making offerings to one Arhat. Which one is the Arhat? No one knows. If you knew, you would just make offerings to the Arhat and not to the thousand Bhikshus. This great feast, however, was an offering to not just thousand Bhikshus; I believe it was to ten thousand.
The banquet was held on behalf of the Six Patriarch. As one who had left home, the Master himself could not invite people to lunch. Laymen make offerings to those who have left home; those who have left home do not make offerings to laymen. Recently, I said to a visitor from Hong Kong, "Remember, lay people make offerings to the Bodhimanda, protect and support the Triple Jewel. Do not be supported by the Triple Jewel."
She replied, "I have never in my life heard a Good Knowing Advisor speak such honest words to me! This certainly has changed me. When I return, I will be different from what I was before." Magistrate Wei was the Sixth Patriarch's disciple, and he wished to cause everyone to recognize and believe in his master. He invited them to eat vegetarian food, because it is said:

If you want to lead them
to the Buddha's wisdom,
First you ought to give them
something good to eat!

In fact, one definition of the word "people" goes:
People: when they eat, they're happy.
If you feed them well, they can't forget it. "Ah!" they say, "I've got to go listen to some more Sutra lectures." They come time after time to get what they want--not Dharma, but good food. They eat and eat and soon, when they hear the Dharma, they say, "The Dharma Tastes even better than these vegetables." And then they don't run away.
Magistrate Wei understood human nature. He arranged this feast on behalf of his Master. He did not do it for himself, saying, "Look at me, making great offerings to the Triple Jewel!" He was not seeking notoriety. He probably used the technique used at today's $500-a-plate fund-raising dinners. "We are going to build Nan Hua Temple," he probably said, "You should donate five thousand dollars, or perhaps fifty thousand dollars.
Because the assembly was held for the purpose of building a temple, the Magistrate asked the Master about the merit and virtue of Emperor Wu, the great Liang dynasty Emperor who built many temples and gave sanction to many monks who left home.

Sutra:

After the meal, the Magistrate asked the Master to take his seat. Together with officials, scholars, and the assembly, he bowed reverently and asked, "Your disciple has heard the High Master explain the Dharma. It is truly inconceivable. I now have a few doubts and hope you will be compassionate and resolve them for me."
The Master said, "If you have any doubts, please ask me and I will explain."
The Honorable Wei said, "Is not what the Master speaks the same as the doctrine of Bodhidharma?"
The Master replied, "It is."
The Magistrate asked, "Your disciple has heard that when Bodhidharma first instructed the Emperor Wu of Liang, the Emperor asked him, 'All my life I have built temples, given sanction to the Sangha, practiced giving, and arranged vegetarian feast. What merit and virtue have I gained?'"
"Bodhidharma said, 'There was actually no merit and virtue.'"
"I, your disciple, have not yet understood this principle and hope that the High Master will explain it."

Commentary:

Magistrate Wei represented the entire assembly in requesting the Dharma. He was extremely respectful, stern, and upright in his bearing. He didn't dare laugh or cry. The Magistrate had some small doubts; not big problems. He asked the Master to bestow great compassion on him. "Please resolve my little problem, because there are a few things I simply do not understand."
"Honorable" is a term of great respect. The Magistrate was called "honorable" because he was a high-ranking official. When my disciples go to Taiwan to take the precepts, they should call the old cultivators, the Bhikshus, "Honorable." "Honor" them once and they will be delighted. If you do not "Honor" them, they will say, "This newly-precepted one is extremely disrespectful!"
The magistrate asked, "Don't you explain the same principle as Bodhidharma?"
The Sixth Patriarch said, "Yes, I do. It is the mind-to-mind seal transmitted by Bodhidharma, the direct pointing to the mind to see the nature and realize Buddhahood."
The Magistrate said, "I have heard that when Bodhidharma went to Nan Ching to convert the Emperor Wu of the Liang dynasty, the Emperor told him, 'I have built many temples.'"
The Emperor Wu of Liang spent his entire life building temples. He allowed many Bhikshus to leave home and he made offerings of food and shelter to them. He would bow to anyone who left home. Wasn't this good? He gave the wealth of his country to the poor and arranged many vegetarian feasts.
"What merit and virtue have I gained?" he asked. Emperor We had to be number one in everything. Therefore, when he met Patriarch Bodhidharma, he did not seek the Dharma, he sought Bodhidharma's praise instead. He wanted Bodhidharma to give him a "high hat." He was afraid that Bodhidharma might not know of his merit and so he introduced himself, saying, "Look at me. I have built hundreds of temples to house thousands of monks, all of whom left home under my official sanction. What kind of merit have I gained?" What he meant was, "Look at me! I am an Emperor unlike all others! Everything I do is good and meritorious." He didn't seek the Dharma to end birth and death, the wanted to put himself on display instead.
This is like a certain Dharma Protector who says, "Do you know me? I am the greatest, strongest Dharma Protector. I give all my money to the Triple Jewel." In fact, the money he used to play around with women is several thousand times greater than the money he gives to the Triple Jewel. Isn't this perverse? he never speaks about the money he squanders all over heaven and earth, but when he gives a dollar to the Temple, he says, "I gave a dollar to the Temple! Do you know that?" He is certainly the Emperor Wu's disciple. With his merit and virtue he too can be an emperor someday.
Hearing the Emperor brag about "me, myself, and I," boasting and advertising his merit and in general exalting himself, Bodhidharma thought, "How can a sage go around backslapping? How can I agree with him?"
Ordinary people would have said to the Emperor, "Oh yes! Yes! Your merit is indeed great. No one in the world can match it!" Bodhidharma was a Patriarch. He could not possibly have indulged in such behavior, and so he said, "No merit! Totally without merit!"

Sutra:

The Master said, "There actually was no merit and virtue. Do not doubt the words of a sage. Emperor Wu of Liang's mind was wrong; he did not know the right Dharma. Building temples and giving sanction to the sangha, practicing giving and arranging vegetarian feasts is called 'seeking blessings.' Do not mistake blessings for merit and virtue. Merit and virtue are in the Dharma body, not in the cultivation of blessings."
The Master said further, "Seeing your own nature is merit, and equanimity virtue. To be unobstructed in every thought, constantly seeing the true, real, wonderful function of your original nature is called merit and virtue."

Commentary:

The Sixth Patriarch replied, "Do not doubt the sage's words. There really was no merit and virtue. Emperor We was seeking fame; he was not seeking the orthodox Dharma."
The Great Master said, "Merit and virtue are in the Dharma body, not in cultivating blessings." What is merit then? Seeing your brilliant, wonderful, original nature is merit. With merit, you can see your own nature.
What is merit? At first, it is difficult to sit in Dhyana meditation, but after a while it becomes natural. When you begin to sit, your legs and back hurt, but after a while you defeat your legs and they no longer hurt. When your legs do not hurt, you have merit. If your legs hurt, you have no merit.
"Seeing your own nature is merit." See your original face. You ask, "What does my original face look like?" You must find out for yourself. I cannot describe it to you, and even if I did, you wouldn't know because your knowledge would have come from the outside. Enlighten yourself to your own nature. "Ah," you will say, "My original face look just likes this!"
Then you must have your vision of the self-nature certified by a Good Knowing Advisor. You cannot set yourself up as king and said, "I am the Emperor. I am a Bodhisattva!" like the hippie who had poisoned himself with drugs to the point that he claimed to be a Bodhisattva, when he actually was nothing but a demon.
"Equanimity is virtue." Without selfishness, everything is equal. There is no prejudice or partiality. If you are fair, just, and open-minded, you have virtue.
"To be unobstructed in every thought," If you are obstructed, your thoughts flow here, stop there, and become attached. Obstruction means attachment. If you are not obstructed, you can always see your original nature. As the Sixth Patriarch said when he was enlightened, "How surprising that the self-nature is originally pure in itself! How surprising that the self-nature is originally unmoving! How surprising that the self-nature is originally not produced or destroyed! How surprising that the self-nature so inconceivable!"
This is to "constantly see the true, real, wonderful function of your original nature is called merit and virtue." If you do not seek within yourself, but give sanction to Bhikshus, build temples, and give to the poor instead, you accumulate blessings. Blessings, however, are not merit and virtue. You should perfect your own merit and virtue just as the Buddhas have done.

Sutra:

"Inner humility is merit and the outer practice of reverence is virtue. Your self-nature establishing the ten thousand dharmas is merit and the mind-substance separate from thought is virtue. Not being separate from the self-nature is merit, and the correct use of the undefiled (self-nature) is virtue. If you seek the merit and virtue of the Dharma body, simply act according to these principles, for this is true merit and virtue."

Commentary:

Your should not be arrogant. In all situations, you should be polite. Do not say, "Look at me! I know more Buddhadharma than you." If you show off like this, you are being proud, not humble, and you have no merit. When you speak to people , you should be easy and polite, not like a wooden board which smashes their heads with a single sentence. You don't have to hit people, all you have to do is say one sentence and you split their heads open, which is a fiercer thing than using an iron bar. But if you are humble, you are never impolite.
Outwardly, you see everyone as better than you. Don't be self-satisfied.
Arrogance causes harm.
Humility brings benefit.
If you fill your cup with tea until it overflows and then keep pouring, you are being wasteful. Do not be "full of self." If you are polite, you will gain benefit. Do not say, "I am the greatest. I am number one. I am so intelligent that I understood long age things which you still do not know!" In Buddhism you should not fear that you will not understand. Fear only that you will not practice. Whether or not you understand is not so important, but if you do not practice, you are useless.
The mind-substance should be separate from false thought, but not separate from proper thought. That is virtue. Turn the light around and reverse the illumination to see your self-nature, which constantly gives rise to Prajna. This is merit. In unimpeded, limitless transformation, the correct use of the self-nature enables you to do whatever you wish while never doing unclean things.
If you are seeking the Dharma body you should act in accord with these principles, because it is be means of such merit and virtue that the Dharma body is realized.

Sutra:

"Those who cultivate merit and virtue in their thoughts do not slight others, but always respect them. Those who slight others and do not cut off the 'me and mine' are without merit. The vain and unreal self-nature is without virtue, because of the 'me and mine,' because of the greatness of the 'self,' and because of the constant slighting of others."

Commentary:

You should not slight people, animals, or any living beings. For example, whenever Sadaparibhuta Bodhisattva met someone, he immediately bowed and said, "I dare not slight you because you are going to be a Buddha." Sadaparibhuta Bodhisattva, who was a pervious incarnation of Shakyamuni Buddha, realized Buddhahood because of his practice of universal respect while walking the Bodhisattva path.
"Those who slight others and do not cut off the 'me and mine' are without merit." You have no merit if, whenever you meet someone, you immediately become jealous, terrified that they will be better than you are or more intelligent or will surpass you in some other respect. Your jealousy causes you to belittle them. You see yourself as great. "See how big I am?" you say, "No one can compare with me. In the present age there is no emperor, but if there were, it would certainly be me. None of you would have a share. Why? Because I am more intelligent than all of you. I can dominate you, but you can't dominate me." "I," "myself," "me and mine" are not cut off and not put down. There is no room for merit, because you are too full of self.
You do not really cultivate, and so your self-nature is unreal. You are not basically genuine, you do not believe in yourself and you do not know whether you are true or false. I did not tell you to drink or smoke. Why are you drinking and smoking? I did not tell you to go gambling. Why did you go? You don't know why you do these mix-up things. The self-nature in this way is "vain and unreal." This happens because you have no virtue and you see yourself as too big. "Look at me!" you said, "I am a Buddha!" This is like a certain person who said, "This Dharma Master is enlightened and I am just like him!" He did not say that he himself was enlightened. He said that the Dharma Master was enlightened and that the two of them were just alike. He might as well have introduced himself by saying, "I am enlightened." This is "me, myself, and I" too big. There is no merit here.

Sutra:

"Good Knowing Advisors, continuity of thought is merit, and the mind practicing equality and directness is virtue. Self-cultivation of one's nature is merit, and self-cultivation of the body is virtue."

Commentary:

In thought after thought, without interruption, every thought should be right. In thought after thought, without stopping, every thought should be cultivation. This is merit. At first it is forced, but after a time it becomes natural, and the naturalness is merit.
Always be even-mind and impartial, direct and without deceit. That is virtue.
If you have not seen your nature, you must cultivate it. How do you cultivate it? By not giving rise to affliction. When someone hits you, think of it as if you had urn into a wall. When someone scolds you, pretend that they are singing a song, or speaking a foreign language. "Oh, he is not scolding me. He's speaking Japanese: 'Chi, chi, cha, cha,' or is it Spanish?" If you think of it that way, there is not trouble at all.
If someone tries to spit at heaven, the spit just falls right back into his face. If someone scolds you, but you take no notice, it is just as if he were scolding himself. When hit, you can think, "I have run into a wall. It certainly hurts." Can you deny that it is your own karmic retribution returning to you? If you bump your head in the dark, do you hit the wall with your fist? If you do, your fist will hurt and there will be even more pain. Pay no attention: then nothing will have happened. Maitreya Bodhisattva said,
The Old Fool wears second-hand clothes
And fills his belly with tasteless food,
Mends holes to make a cover against
The cold, and thus the myriad affairs of life,
According to what comes, are done.
Scolded, the Old Fool merely says, "Fine."
Struck, the Old Fool falls down to sleep.
"Spit on my face, I just let it dry;
I save strength and energy and
Give you no affliction." Paramita is
His style; he gains the jewel within
The wonderful. Know this news and then
What worry is there of not perfecting
the Way?
This is wonderful, but not everyone can do it. The jewel within the wonderful is not easy to obtain. Cultivation of the nature is simply not getting angry.
How does one cultivate the body? Do not do bad things. Have no lust, hatred, or delusion. If you do not kill, steal, or lust, you cultivate the body. This is virtue.

Sutra:

"Good Knowing Advisors, merit and virtue should be seen within one's own nature, not sought through giving and making offerings. That is the different between blessings and merit and virtue. Emperor Wu did not know the true principle. Our Patriarch was not in error."

Commentary:

You cannot not say, "I make offerings to the Triple Jewel. I have merit." It is not merit, just blessings. Therefore blessings and merit and virtue are different. If you perform acts of blessing, you will receive the karmic retribution of blessing in future lives. But you obtain the advantages of merit and virtue now, in this life.
Bodhidharma wanted to take the Emperor across, but the Emperor's ego was too big. Therefore, in order to break the Emperor's attachment, Bodhidharma said that he had no merit and virtue. The Emperor was most displeased and from then on he ignored Bodhidharma. No matter what dharma Bodhidharma spoke, he wouldn't listen. "Why should I listen to you?" he said. He would not respond to Bodhidharma's compassionate efforts to save him and so Bodhidharma just went away. After a time, the Emperor died of starvation. Think it over: How could one with merit and virtue starve to death? He died of starvation because he had no merit and virtue. Bodhidharma had wanted to wake him up so that he would not have to die that way. What a pity that the Emperor's view of himself was so big that Bodhidharma couldn't help him.

Sutra:

The Magistrate asked further, "Your disciple has often seen the Sangha and laity reciting 'Amitabha Buddha,' vowing to be reborn in the West. Will the High Master please tell me if they will obtain rebirth there, and so dispel my doubts?"

Commentary:

The Magistrate said, "The clergy and laymen recite the name of Amitabha Buddha, the Buddha of limitless light. They all vow to be reborn in the Land of Ultimate Bliss.1 High Master, will they actually be born there?"
The Magistrate himself understood the principle, but he knew that others present in the assembly did not understand and so he asked the Sixth Patriarch for an explanation. At that time, the reciters of the Buddha's name slandered the Ch'an School :2 "Ch'an School people eat their fill, sit down, shut their eye and go to sleep! What kind of work is that? Lazy work! They don't compare with those who recite the Buddha's name. Recitation is the best Dharma-door."
The Ch'an School fired back: "You recite the name of Amitabha Buddha to gain rebirth in the West. In the past, before Amitabha Buddha, what Buddha's name did you recite?"
And so they fought, saying, "You're wrong! You're wrong!" until, finally, nobody knew who was right.

Sutra:

The Master said, "Magistrate, listen well. Hui Neng will explain it for you. When the World Honored One was in Shravasti City, he spoke of being led to rebirth in the West. The Sutra text clearly states, 'It is not far from here.' If we discuss its appearance, it is 108,000 miles away, but in immediate terms, it is just beyond the ten evils and eight deviations within us. It is explained as far distant for those of inferior roots and as nearby for those of superior wisdom."
Commentary:

Shravasti is a city in India. Translated, it means "abundance and virtue." In Shravasti, the five desires were abundant: for fame, wealth, sex, food and sleep. The people of Shravasti had the virtue of much learning and liberation: they had studied a great deal and were not attached.
In this city of abundance and virtue, the Buddha spoke of being led to rebirth in the Land of Ultimate Bliss. The Land of Ultimate Bliss appears to be 108,000 away, but if you discuss it in immediate terms, it is just beyond the ten evils and the eight deviations within us. Actually, The Amitabha Sutra says that the Western Paradise is 10,000,000,000 lands away, but the Great Master said 108,000 miles because he wanted to counter the prejudices of those in the assembly. In terms of its appearance, the Western Land far away, but in terms of our own nature, it is just beyond the ten evils and the eight deviations.
Of the ten evils, three are committed with the body: 1) killing, 2) stealing, 3) sexual misconduct. Three are committed with the mind: 4) greed, 5) hatred, 6) delusion (or wrong views). Four are committed with the mouth, a most dirty thing: 7) foul language (talking about the affairs of men and women), 8) lying, 9) harsh speech, 10) slander.
The eight deviations are the opposite of the Eight-Fold Path. Shakyamuni Buddha taught the Eight-Fold Path of 1) right views, 2)right thought, 3) right speech, 4) right action, 5) right livelihood, 6) right vigor, 7) right recollection, 8) right concentration. The eight deviations, then, would consist of deviant views, deviant thought, deviant speech, deviant action, deviant livelihood, deviant vigor, deviant recollection, deviant concentration.
The Buddha spoke of the Western Paradise as distant to those of common intelligence. To those of superior intelligence he spoke of the Western Paradise as being on the other side of the ten evils and the eight deviations-- within their own self-nature.

Sutra:

"There are two kinds of people, not two kinds of Dharma. Enlightenment and confusion differ, and seeing can be quick or slow. The deluded person recites the Buddha's name, seeking rebirth there, while the enlightened person purifies his own mind. Therefore the Buddha said, 'As the mind is purified, the Buddhaland is purified.'"

Commentary:

The two kinds of people are not white people and yellow people, but wise people and deluded ones. There is only one Dharma; deluded or wise, you cultivate the same Dharma.
Confused people recite the Buddha's name and expect to be reborn in the Western Paradise, while the wise recite the Buddha's name in order to purify their own minds. The pure is the Western Paradise. If you understand that, then it is not 10,000,000,000 lands away; it is right here. If you don't understand, you don't know how many Buddhalands beyond even that number it is. It is said,
Confused, a thousand books are few;
Enlightened, one word is too much.
When confused, you may study this Sutra, study that Sutra, investigate back and forth and still not understand. When truly awake, there is no need to study; one word is too much. But you must truly understand. Do not pretend and say, "I don't have to recite the Buddha's name." That is just laziness. Once a man who was well-read said to me, "I have read many books, and now I find that they are all wrong, so I no longer read books." He meant that he had realized Buddhahood and he longer needed anything. This is extremely stupid behavior. Understanding nothing, he faked understanding. You may try to brew tea in cold water, forcing it to steep, but you will never get tea. How can you brew tea in cold water? There are many strange people in the world--an uncountable number.

Sutra:

"Magistrate, if the person of the East merely purifies his mind, he is without offense. Even though one may be of the West, if his mind is impure he is at fault. The person of the East commits offenses and recites the Buddha's name, seeking rebirth in the West. When the person of the West commits offenses and recites the Buddha's name, in what country does he seek rebirth?"

Commentary :

Whether you are in the East or West, you must not commit offenses. If you do, you won't be reborn in any direction except that of the hells, animals, or hungry ghosts.
If you recite the Buddha's name and hope to be reborn in the Western Paradise, you must also cultivate goodness. If you cultivate Dhyana meditation, you must also cultivate good deeds. Unless you nurture merit and virtue, you cannot become accomplished in your cultivation.
"Magistrate, if the person of the East merely purifies his mind, he is without offense." The pure mind has no confusion, no selfishness, and no profit-seeking. It is without jealousy, obstruction, greed, hatred and delusion. Purify your mind and get rid of all deviant thought. Then you will be without offense.
"Even though one may be of the West, if his mind is impure, he is at fault." This is an analogy. The Sixth Patriarch is not saying that Western people have impure minds, because those of the Western Paradise completely different people of this world. They do not need to purify their minds, since their minds are pure to begin with. They aren't greedy, hateful, or stupid and the three evil paths do not exist for them. Do not use This passage to try to prove that the Sixth Patriarch said people of the West have impure minds. The people of the West have neither purity nor impurity.
"The person of the East commits offenses and recites the Buddha's name to be reborn in the West. When the people of the West commits offenses and recites the Buddha's name, in what country does he seek rebirth?" This is another analogy. Those of the West never commit offenses. The Sixth Patriarch wanted to break attachments and so he asked, "If people of the East recite in order to be born in the West, then when people of the West recite, where do they seek rebirth?" If you wish to be reborn in the West, you must first have no offenses. If you have offenses, you will go nowhere but to hell.
If those of the East are reborn in the West, where are those of the West reborn? Is there some other "para"-paradise for them? Don't be so attached.

Sutra:

"Common, deluded people do not understand their self-nature and do not know that the Pure Land is within themselves. Therefore they make vows for the East and vows for the West. To enlightened people, all places are the same. As the Buddha said, 'In whatever place one dwells, there is constant peace and happiness.'"
"Magistrate, if the mind-ground is only without unwholesomeness, the West if not far from here. If one harbors unwholesome thoughts, one may recite the Buddha's name, but it will be difficult to attain that rebirth."
"Good Knowing Advisors, I now exhort you all to get rid of the ten evils first and you will have walked one hundred thousand miles. Next get rid of the eight deviations and you will have gone eight thousand miles. If in every thought you see your own nature and always practice impartiality and straightforwardness, you will arrive in a finger-snap and see Amitabha."
"Magistrate, merely practice the ten wholesome acts; then what need will there be for you to vow to be reborn there? But if you do not rid the mind of the ten evils, what Buddha will come to welcome you?"

Commentary:

Deluded people do not know how to discipline their self-nature. They do not know that purification of their own mind is the Pure Land. Sometimes they vow to be reborn in the East, sometimes in the West. Those who are enlightened know that all places are the same. For them there is no north, east, south, or west. They are comfortable everywhere, because they make no discriminations. But if you continually think evil thoughts and do evil things, you will never arrive in the West.
"Magistrate, merely practice the ten wholesome acts; then what need will there be for you to vow to be reborn there." There are people who do not dare to practice the ten good deeds.1 They say, "If I do the ten good deeds, demonic obstacles may arise!" But they are not afraid of doing evil. They do not fear that demonic obstacles will arise when they do evil because in doing evil, they are demons themselves. People can certainly be mixed-up. They aren't afraid of doing evil, but fear doing good.
"But if you do not rid the mind of the ten evils, what Buddha will come to welcome you?" If all your life everything you do is evil and confused, if every pore from head to foot carries the monstrous karma of offensive acts, how can you be born in the West? Which Buddha will come to welcome you? If you do evil, you may seek it, but you will never be born there, because you are bound by your offensive acts. Although it is said, "You may go to rebirth carrying your offenses," that is just a manner of speaking. You still must purify your own mind before you may go. What Buddha is going to welcome a criminal?


Chapter 3-2

Sutra:

"If you become enlightened to the sudden dharma of the unproduced, you will see the West in an instant. Unenlightened, you may recite the Buddha's name seeking rebirth, but since the road is so long, how can you traverse it?"
"Hui Neng will move the West here in the space of an instant so that you may see it right before your eyes. Do you wish to see it?"
The entire assembly bowed and said, "If we could see it here, what need would there be to vow to be reborn there? Please, High Master, be compassionate and make the West appear so that we might see it."

Commentary:

The assembly suddenly got greedy. They bowed and said, "If we can see it here, then we don't need to vow to be reborn in the West! We all want you to be compassionate and let us see the Western Paradise."
During the next lecture the Western Paradise will be moved to the Buddhist Lecture Hall, but you will have to wait until then.

Sutra:

The Master said, "Great assembly, the worldly person's own physical body is the city, and the eye, ear, nose, tongue, and body are the gates. Outside there are five gates and inside there is the gate of the mind. The mind is the "ground" and one's nature is the "king." The "king" dwells on the mind "ground." When the nature is present, the king is present, but when the nature is absent, there is no king. When the nature is present, the body and mind remain, but when the nature is absent, the body and mind are destroyed. The Buddha is made within the self-nature. Do not seek outside the body. Confused, the self-nature is a living being; enlightened, it is a Buddha."

Commentary:

The Sixth Patriarch said that he would move the Western Paradise to the assembly, and I agreed to move it to the Buddhist Lecture Hall. But if I were to move it, it would be a lot of work and trouble. So now we shall just change our own bodies into the Western Paradise instead.
"Good Knowing Advisors, the worldly person's own physical body is the city..." Your very own body is the Western Paradise. When your mind is pure, the Buddhaland is pure. The pure Buddhaland is bliss. In the pure mind there are no defiled dharmas, for the dharmas are purified when one is no longer turned by their defilement.
"Outside there are five gates and inside there is the gate of mind." The mind is called a "gate" because sometimes it thinks and sometimes it doesn't. "The mind is the 'ground' and the nature is the 'king.'" The mind itself is the fine golden sand of the Western Paradise and the nature is Amitabha Buddha. "The 'king' dwells on the 'mind-ground.'" Amitabha, your nature dwells within own mind. "When the nature is present the 'king' is present, but when the nature is absent, there is no 'king.'" If you know that your own nature is constantly present, "such, such, unmoving," finally, completely, constantly bright, then the king is present. If you understand the mind and see the nature, Amitabha Buddha manifests.
"The Buddha is made within the self-nature." The Buddha is to be cultivated within your self-nature. Your mind is the Buddha. Your nature is the Buddha. If you work on your self-nature,you can realize Buddha-hood. The self-nature and the Buddha-nature are not two, but one. Therefore, if you wish to be a Buddha, you must apply effort to realize your self-nature by the purification of your mind and will, your heart and nature.
Break your bad habits and correct your faults. If you do not get rid of the ten evils, the eight deviations, and your own imperfections, you will never become a Buddha. Do not look outside!
"Confused, the self-nature is a living being." If, in confusion, you lose your self-nature, or perhaps forget about it, you are just a living being. "Enlightened, the self-nature is a Buddha." If you wake up and understand that bad dharmas should never be practiced and all good dharmas must be practiced, then you cut off bad and practice good. Just that is the Buddha.

Sutra:

" 'Kindness and compassion' are Avalokiteshvara1 and 'sympathetic joy and giving' are Mahasthamaprapta. 'Purification' is Shakyamuni, and 'equanimity and directness' are Amitabha. 'Others and self' are Mount Sumeru and 'deviant thoughts' are ocean water. 'Afflictions' are the waves. 'Cruelty' is an evil dragon. 'Empty falseness' is ghosts and spirits. 'Defilement' is fish and turtles, 'greed and hatred' are hell, and 'delusion' is animals.

Commentary:

" 'Kindness and compassion' are Avalokiteshvara..." Do you wish to be like Kuan Yin Bodhisattva? It's easy! Practice the compassionate way, practice the compassionate dharma and be compassionate toward all living beings. One of my disciples once said to me, "Your compassion is something new. I never understood before what compassion was." Not only that disciple, who is American, but many, many other Westerners are ignorant about compassion. They are not taught compassion and so they are unfamiliar with it. It is said, "Even when right in front of you, you do not recognize Avalokiteshvara." Because you do not understand compassion, you do not know Avalokiteshvara. If you wish to know this Bodhisattva and be like him, then practice the compassionate dharma. With kindness, make people happy, and with compassion, relieve their sufferings. This is genuine happiness, not like worldly pleasures such as gambling, horse-racing, the movies, or dancing. Worldly pleasures are just a form of suffering. If you can lead others to true understanding and awakening,then you give them true happiness. To put an end to confusion, to cut off ignorance and manifest the Dharma nature, that is the true happiness.
" 'Sympathetic joy and giving' are Mahasthamaprapta." To delight in giving is just Mahashtamaprapta. Kindness, compassion, sympathetic joy, and giving are the four unlimited thoughts of the Buddha. If you can give with joy, you are just like Mahashtamaprapta Bodhisattva, who practices great giving and great sympathetic joy.
" 'Purification' is Shakyamuni..." Your own purification of the mind and will and heart, your own return to the original source, to your originally wonderful, bright mind, perfectly bright enlightened Tathagata store--all of that is just Shakyamuni Buddha. Shakyamuni also means "able to be humane."
" 'Equanimity and directness' are Amitabha..." If you can be perfectly impartial, without the slightest prejudice, compassionate and just towards all, this is just the behavior of Amitabha. This is an analogy. Do not say, "Equanimity and direction are Amitabha!" In listening to Sutras and hearing Dharma, avoid giving rise to such attachments. To say, "I heard the Dharma Master say that equanimity and directness are Amitabha," is to slight Amitabha. If you are fair-minded, that is to the conduct of Amitabha Buddha.
"But the Six Patriarch said this!" you say. "Can't we believe him?"
Did he really say that? Why didn't I hear him?
" 'Others and self' are Mount Sumeru." This phrase is important. Nothing is higher than Mount Sumeru. You evaluate yourself and others. You have your status and they have theirs. Sumeru is a Sanskrit word which means " Wonderfully high." It is wonderful because no one knows just how high it is. Arrogance and pride, notions of self and other, are like Mount Sumeru.
The analogies are to teach you to see Amitabha Buddha within your own self-nature and to recognize the imperfections there as well.
"...and 'deviant thoughts' are the ocean water." Are you afflicted? Your deviant thoughts are the salty ocean water and your afflictions are the waves. Small waves do not cause much damage, but big waves may rise tens of feet high and sink ships. How many ships lie on the bottom of the sea? No one knows. The ships were invited as guests of the dragon king and escorted to the sea's bottom by the big waves. Just so, big afflictions smother the brilliant wisdom of your self-nature. Take care not to have affliction-waves.
" 'Empty falseness' is ghosts and spirits. You say, "I don't believe in ghosts and spirits. If they exist, why have I never seen one?" If you try to catch a ghost, you cannot grab him. You may see what appears to be a physical shape, but when you reach out to grab it --he remains right where he was. He is just a shadow, empty and false. He is not actually there.
I will tell you about ghosts and spirits: ghosts are black, because they belong to the yin. Spirits are white, because they belong to the yang. You may see them, but you cannot catch them. They are empty and false.
" 'Defilement' is fish and turtles." Weariness of sense objects is represented by fish and turtles.
I have explained Sutras for you for a long time and I have never told you that greed and hatred are hell. It is not that greed and hatred are hell, but thoughts of greed and hatred will certainly send you to hell. You plant the seeds of hell now with thoughts of greed and hatred and in the future you will descend into the hells.
" 'Delusion' is animals." When I explain Sutras I sometime say, "That person is as stupid as a pig." Some people say, "Pigs are intelligent. They eat and sleep and they don't do any work." These people think that not doing anything is intelligent. Such people would like to be pigs. As soon as they eat they go to sleep and when they wake up they eat again. When the time comes, they are slaughtered for food.
Animals are stupid and yet, as meaningless as their lives are, they still wish to live. When you kill a pig, he screams, "I don't want to die! I don't want to die!" He begs for his life, but you don't understand his language. What a pity. If you understood, you might be merciful and spare him.

Sutra:

"Good Knowing Advisors, always practice the ten good practices and the heavens can easily be reached. Get rid of others and self, and Mount Sumeru topples. Do away with deviant thought, and the ocean waters dry up. Without defilements, the waves cease. End cruelty, and there are no fish and dragons. The Tathagata of the enlightened nature is on your own mind-ground, emitting a great bright light which outwardly illuminates and purifies the six gates and breaks through the six desire-heavens. Inwardly, it illuminates the self-nature and casts out the three poisons. The hells and all such offenses are destroyed at once. Inwardly and outwardly there is bright penetration. This is no different from the West. But if you do not cultivate, how can you go there?"

Commentary:

Previously, I spoke about the small waves which represent the subtle thought process which takes place in the mind. You are unaware of these thought-waves, but they are present nonetheless. The big waves represent big afflictions and the small waves the extremely subtle ignorance within your mind which runs in a current like waves on water. Are you ignorant or not? With ignorance comes greed, hatred, and stupidity. You are greed because ignorance tyrannized you. It says, " I want that thing. Go get it for me!" and the greed mind goes and get it. Beauty and wealth --if he doesn't get them, the flies into a rage, like one of my disciples who says, "I must have my way! Why isn't everything just the way I want it!" Ignorance, anger, waves... Small waves are not important, but big waves may get you an invitation to the dragon's party.
Don't be cruel; don't hurt people; don't be a venomous dragon. If you end cruelty, the fish and turtles and dragons disappear.
Your enlightened nature is the Tathagata. When you give rise to the light of great wisdom, it outwardly illuminates and purifies the six gates, so that : the eye sees forms, but is not turned by them; the ear hears sounds, but is not turned by them; the nose smells scents, but is not turned by them; the tongue tastes, but is not turned by tastes; the body feels, but is not turned by feeling; and the mind perceives dharmas, but makes them disappear.
The bright light of wisdom breaks through the six desire-heavens: 1) The Heaven of the Four Kings, 2) the Heaven of the Thirty-Three, 3) the Suyama Heaven, 4) the Tushita Heaven, 5) the Nirmanarati Heaven, and 6) the Paranirmitavashavartin Heaven.
The causes, the seeds, of the six desire heavens are planted within your six organs. If you are fond of beauty, you may be reborn in a heaven of beautiful goddesses. Turned by sounds, you may be reborn in a heaven where you listen to music all day long, much finer music than what is made by your guitars and mandolins.
"The smells in this world are so nice," you say, "Certainly the smells in the heavens are even nicer," and so you are reborn in a heaven full of good smells. When your nose is not turned by smells, you smash that desire heaven, and so forth for the remaining five organs.
You ask, "When the desire heavens are destroyed, is the earth destroyed as well?" Empty space itself disappears, how much the more so the earth.
"But where will I live?"
You can live in emptiness, and you need not return. That is the very best way.
When you turn the light around and reverse the illumination, when you investigate and awaken to the Tathagata of the enlightened nature, then the three poisons are wiped away and the offenses of the hells are destroyed. At this moment you are enlightened and understand that the nature of offenses is fundamentally empty. But unless you destroy ignorance, your offenses are not removed.
"Inwardly and outwardly there is bright penetration. This is no different from the West." Inside and out, there is bright light. Inside and out, there are no obstacles. The three evil destinies and the three obstacles exist no longer, and their absence is the Western paradise. For this reason we do not need to move the Western Paradise to the Buddhist Lecture Hall, and we do not need to consult a travel agent for passports and visas. The Western Paradise is right here. "But if you do not cultivate, how can you go there?" Then it is very far away. It takes several days just to go to the moon. The Western Paradise is ten billion Buddhalands away, millions of times farther than the moon. Then how do you go there? You purify your mind.

Sutra:

On hearing this speech, the members of the great assembly clearly saw their own natures. They bowed together and exclaimed, "This is indeed good! May all living beings of the Dharma Realm who have heard this awaken at once and understand!"
The Master said, "Good Knowing Advisors, if you wish to cultivate, you may do so at home. You need not be in a monastery. If you live at home and practice, you are like the person of the East whose mind is good. If you dwell in a monastery but do not cultivate, you are like the person of the West whose mind is evil. Merely purify your mind; that is the 'West' of your self-nature."

Commentary:

"Fundamentally, our own bodies are the Western Paradise," the assembly exclaimed, "But we did not understand because we did not know how to use them." Those present in the assembly saw their nature: "Really good!" they exclaimed. "We have never before heard such wonderful Buddhadharma. Inconceivable! May all who hear it become enlightened immediately and certify to the fruit."
The Sixth Patriarch had made himself manifest in a layman's body in order to speak the Dharma. After his enlightenment, he did not leave home, but went to live with hunters for fifteen years instead. During that time he cultivated and worked hard. So he said that it is not necessary to be in a monastery to cultivate the Way.

Sutra:

The Honorable Wei asked further: "How should those at home cultivate? Please instruct us?"
The Master said, "I have composed a markless verse for the great assembly. Merely rely on it to cultivate and you will be as if always by my side. If you cut your hair and leave home, but do not cultivate, it will be of no benefit in pursuing the Way.
The verse runs:
The mind made straight, why toil following rules?
The practice sure, of what use is Dhyana meditation?
Filial deeds support the father and mother.
Right conduct is in harmony with those above and below.
Deference: the honored and the lowly in accord with each other.
Patience: no rumors of the evils of the crowd.
If drilling wood can spin smoke into fire,
A red-petalled lotus can surely spring from mud.
Good medicine is better to the taste.
Words hard against the ear must be good advice.
Correcting failings gives birth to wisdom.
Guarded errors expose a petty mind.
Persist daily in just, benevolent deeds,
Charity is not the means to attain the Way.
Search out Bodhi only in the mind.
Why toil outside in search of the profound?
Just as you hear these words, so practice:
Heaven then appears, right before your eyes.

Commentary:

The Way must be walked.
If you do not walk it,
How is it the Way?

Virtue must be cultivated.
If you do not cultivate it,
How is it virtue?

The straight mind is without greed, hatred and stupidity. Precepts are designed to protect you from these three poisons, but if your mind is straight, what function do the precepts serve? The straight mind has no waves, no ignorance, and does not need to toil at holding the precepts.
The straight mind is Ch'an. Ch'an is used to rid you of your faults. Someone says, "The Sutra says, 'Why toil at following rules?' so I won't hold the precepts." Is that person's mind straight or not? He doesn't care wether or not his mind is straight and his "conduct sure," he just cares about not having to follow any rules. If his mind is not straight, how can he not hold precepts? If he continues to be selfish, greedy, habit-ridden, envious, and obstructive, how can his mind be straight?
Your parents gave birth to you. You should repay their kindness by being filial and good to them.
The honored and the lowly, the master and the servant, should be courteous and polite to each other.
What is patience? Refusing to speak of the shortcomings of others. not slandering, not being jealous or obstructive: all that is patience. Do not say, "This man is evil. I saw him shoplifting!" The incident never occurred, but the rumour spreads. "He took the precepts and then went out drinking!" It never happened, but someone started talking...
Do not discuss people's bad points. Bring up their good points. The impatient person never speaks of the good, only of the bad. If you have no bad points, the impatient person will create them for you.
In China, about four thousand years ago, wood drills were used to make fire. Wood was drilled and drilled until fire flared up.
If wood can make fire and the mud can grow a red lotus, then it is not absolutely necessary to leave home in order to cultivate. If you cut off your desire while still at home, you can have success.
One who criticizes you is your Good Knowing Advisor. Just as "bitter medicine" cures your disease, the critic's words may be unpleasant, but they are sound advice. "Do not be lazy," says the teacher, "Do not go to sleep!" The student says, "All you ever do is watch over me!" Americans in particular respond that way, because they are so remarkably independent. They don't listen to anyone's advice. They want to be unsurpassed and supremely honored. "Right or wrong," they say, "I listen only to myself. I don't care what anybody says. I may turn into a senseless block of wood, but nonetheless I am going to stand on my own principles." I understand Americans. They don't like to hear words which are hard against the ear.
"Correcting failings gives rise to wisdom." If you do not change your faults, you are stupid. That need not be discussed is detail.
"Guarded errors expose a petty mind." If you indulgently cherish your problems and make excuses, saying, "No! You don't understand. There were extenuating circumstances. It wasn't that way at all! I had to do it, you see..." you become your own lawyer and argue your defense with flashy rhetoric. I have many such disciples. They think that I am stupid and that they can deceive me.
Do what you are supposed to do every day. Be just and benevolent, always benefitting others. But do not say, "I gave $100,000. I have Buddha-hood!' "Charity is not the means to attain the Way." You have to cultivate by searching out Bodhi only in the mind, not outside.
Although we have been discussing the Western Paradise, the verse refers to the Christian Heaven as well. Heaven is not just in heaven. Heaven is right before your eyes.

Sutra:

The Master continued, "Good Knowing Advisors, you in this assembly should cultivate according to this verse to see and make contact with your self-nature and to realize Buddha Way directly. The Dharma does not wait. The assembly may now disperse. I shall now return to Ts'ao Hsi. If you have questions, come quickly and ask."
At that time, Magistrate Wei, the officials, and the good men and faithful women of the assembly all attained understanding, faithfully accepted, honored the teaching and practiced it.

Commentary:

How did the people in the assembly attain understanding? Don't pay attention to them! You must find a way to understand for yourself and leave it at that.

1 Dharma Master Fa Hai was a "room entering disciple " of the Six Patriarch. That means that the Six Patriach had transmitted the wonderful mind-seal Dharma to him and he ws therefore privileged to enter the Partriarch's room.

1 One formally become a Buddhist only when one has received the three Refuges, transmitted in a traditional ceremony by a qualified member of the Sangha. They are : refuge in : 1) the Buddha, 2) the Dharma ( the teachings ), and 3) the Sangha (Buddhist monks and nuns of the past, present and future).

2 Bodhisattva is a Sanskrit word. Bodhi means "enlightenment" and sattva, "being." They do not enter Nirvana but choose instead to remain in the world and save living beings. Thus Bodhisattvas are enlightened beings who enlighten other beings. "Diamond-treasury" refers to a division of Dharma-protectig Bodhisattvas.

1 The Real Mark denotes true reality, devoid of external appearances, attachments, and discriminations.

1 The T'ien T'ai School, systematized by the Great Master Chih-i (538-597) , is one of the great teaching school of Chinese Buddhism. It takes as its basic text the Wonderful Dharma Lotus Flower Sutre, and divides the Buddha's teaching into five periods; each period is represented by an analogy to a milk product.
Period Milk Product
Avatamsaka (21 days) whole milk
Agama (12 years) coagulated milk
Vaipulya (8 years) curdled milk
Prajna-paramita (22 years) butter
Lotus Flower-Nirvana (8 days) clarified butter (ghee)

The original dharma of the Avatamsaka is like fresh milk. With each new teaching, it becomes
richer and purer, yet it is still the same basic substance--Dharma food.

1 The Mahayana or "great vehicle" teaching streese the salvation of all beings, since all beings possess the Buddha nature and may realize Buddhahood. It is called "great"' in comparison with the Hinayana or
"lesser vehicle", whose followers pursue personal salvation.

1 A Bhikshu is a Buddhist Monk.

2 Opened through cultivation, the Five Eyes are : 1) the Buddha Eye, 2) the Dharma Eye, 3) the Flesh Eye, 4) the Heavenly Eye, and 5) the wisdom Eye.

1 - i hsin yin hsin,refers to the mind -to- mind transmission of Dharma passed througy each generation from the time of Shakyamuni Buddha onwards.

2 Shurangama sutra - Leng Yen ching, from Roll I. T. 945.

1 "Great Vehicle Root Nature" refers to the strong karmic affinity of those who in past lives have cultivated the Gteat Vehicle and who, by their meritorious actions, have sent down " deep roots" that is, have estabilshed a firm foundation in the Buddhadharma, which enables them to successfully understand and practice it in the present.

1 - pai yang shih chieh

1 Stupas are reliquaries designed to hold the remains of Buddhas, Buddhist saints, and patriarchs.

1 The Vajra Prajna Paramita Sutra, also called The Diamond Sutra. This Sutra, with the Venerable Master Hua's commentary is available in translation from IITBT of SABA.

1 Catur-maharajas, the four deva kings who dwell on each side of Mount Sumeru and ward off evil influences.
In the East, Dhrtarashtra, "the king who holds his country",in the south, Virudhaka, "deva of increase and growth", in the West Virupaksa, the "broad-eyed"or "ugly-eyed", and in the North Vaishravana, the king who is "greatly learned".

1 - ke liao.

2 Fields of blessings refer figurativelly to the meritorious deeds one does before the Triple Jewel (the Buddha, the Dharma, and the Sangha). Also, the robes worn by members of the Sangha are sewn in patches which resemble fields. By revering and making offerings to the Sangha, one "plants" seeds of merit and virtue in the place where they will certainly "ripen" and bear blessed fruit.

3 Root refer to one's capacity to hear, believe, understand, accept and maintain the Buddhadharma. People may be endowed with superior, ordinary or inferior roots.

1 "Transcendental wisdom." See Chapter II.

1 The results of bad deeds done in the past manifest as various kinds of hindrances which impede one's cultivation and detain one's enlightenment.

1 The highest leveo of sagehood in the Lesser Vehicle, as contrasted with the Great Vehicle Bodhisattva. "Arhat" has three meanings: "worthy of gifts," "slayer of the thieves of affliction," and "not to be reborn."

1 A jewel, a pearl, symbol of perfection and purity.

2 There are 88 categories of view-delusions, which arise when greed and love are produced with respect to externals, and there are 81 categories of thought-delusions, which arise when, confused about principles, one gives rise to discrimination.

3 The seventeenth Buddhist patriarch in China (1839-1959).

1 A wooden percussion instrument shaped like a fish, used in monasteries to accompany chanting and to give signals.

1 Refers to the discharge of energy through the six sense organs; hence, defilement, affliction; that which obstructs cultivation.

1 i. e., The Fifth Patriarch. The masters are often referred to honorifically by the place where they lived and taught.

1 What appears to be the "self" or "personality" may be broken down into five impersonal components called heaps: a)forms, b)feelings, c)perceptions, d)impulses, e)consciousness.

2 There are eighteen realms of sense, i. e. the six sense organs (eye, ear, nose, tongue, body, and mind), the six objects of the sense organs (forms, sounds, smells, tastes, touchables, and mind objects [dharmsa]) plus the sonsciousnesses which arise between the organs and the objects (eye-consciousness, ear-consciousness, ect.)

1 Thus accepting him into the Sangha.

1 There are five kinds of terms which the Great Master Hsuan Tsang of the T'ang Dynasty transliterated: a) the esoteric terms; b) terms with many meanings; c) terms for things which did not exist in China; d) the honorific terms; e) terms which should be used following the example of the Ancients.
1 The central mountain of every world system. Translated into Chinese as -Miao Kao, "wounderfully high."

1 Paradise, the pure land of Amitabha Buddha.

1 The Dharma doors are the doctrines, discourses, and wisdom of the Buddhas, the cultivation of which lead to enlightenment.

2 This term is used in the general sense for a great number.

1 It was Subhuti, the foremost of the Buddha's discilpes in understanding emptiness, that the Buddha addressed when he spoke The Diamond Sutra.

2 Every world system contains one sun, one moon, and one Mount Sumeru as well as four great continents. Jambudvipa is the continent located south of Mount Sumeru; it is the continent upon which we live.
After the Buddha 's Nirvana, the Dharma passes through the following historical periods:
1) The first 500 years: the "right Dharma age."
2) The following 1000 years: the "Dharma image age."
3) The following 1000 years: the "Dharma-ending age."

1 For further reference see A General Explanation of the Buddha speaks of Amitabha Sutra by Tripi taka Master Hua, The Buddhist Text Translation Society, San Fracisco. 1974.

2 The five Buddhist schools each take a different approach to cultivate. The five are: Ch'an, Secret, Vinaya, Teaching, and Pure Land. The Pure Land sect is associated with the recitation of the name of the Buddha Amitabha in order to obtain rebirth in the Western Paradise, the Pure Land of Amitabha according to the Teaching of the Amitabha Sutra.

1 i. e., the opposite of the ten evils.

1 Avalokiteshvara Bodhisattva, more well-known by the Chinese, "Kuan Shih Yin," "contemplator of the World's Sounds," is the Bodhisattva of great compassion. He stands to the left of Amitabha Buddha. Mahasthamaprapta, "The Bodhisattva Who Has Attained Great Might," stands on Amitabha Buddha's right. The three are known as the Three Sages of the Western Paradise.

Previous Contents To be Continued