Srimala Devi Sutra

[ Updates & News ] [ Poetry & Stories ] [ Theravada Writings ] [ Zen / Ch'an Writings ] [ Other Mahayana Writings ] [ Buddhist Webrings ] [ Buddhist Links ] [ About this Page ] [ Home ]

The Srimala Devi Sutra

The Lion's Roar of Queen Srimala Discourse

A Buddhist Scripture on the Tathagatagarbha Theory

Translation of the lost Sanskrit work made from a collection of the Chinese, Japanese, and Tibetan versions.

Translated by Alex and Hideko Wayman

Alex Wayman is a professor of Sanskrit at Columbia University.

The translation was first published in 1974 by Columbia University Press.
Currently published in Delhi, India by Motilal Banarsidass Publishers.

ISBN: 81-208-0731-6

Prologue

This is what I once heard. The Lord was dwelling in the Jetavana of Anathapindika's park in Sravasti. King Prasenajit of Kosala and his Queen Mallika had believed in the Buddha's Doctrine for only a short time. Now they engaged in conversation.

"O great king, our daughter Queen Srimala is profound and clever. If she were just to see the Buddha, she would understand the doctrine with little difficulty and she would have no doubts about the Buddha's teaching."

King Prasenajit said to Queen Mallika: "We should send a message to Queen Srimala to arouse her interest."

Queen Mallika replied: "Yes, this is the time."

Then King Prasenajit and Queen Mallika composed a letter praising the infinite merit of the Tathagata and sent it by a court official named Chandra. He proceeded to Ayodhya, then to the ladies' quarters of the palace, bowed to Queen Srimala, exchanged salutations, and handed Queen Srimala the letter.

Chapter One

Eliminating All Doubts

1. Praises of the Infinite Merit of the Tathagata

The queen, with joyful respect to her father and mother, touched her head with it, and read it, then stating, "The letter has an auspicious meaning." Convinced of the meaning, she touched it with her head, deeply moved with wonder, and spoke these verses before her retinue and Chandra:

It is said that the voice of a Buddha is most rare in the world. If this saying be true, I must serve thee.

If the Lord Buddha may come for the sake of the world, may he, with compassion, come here on behalf of the teaching for me!

At that very instant, the Lord approached in the space [in front], and she saw the inconceivable body of the Buddha seated there, emitting pure light rays. Queen Srimala and her retinue respectfully bowed with folded hands at their heads, and she praised the best of speakers:

Lord, there is nothing comparable to your bodily form and glory. I bow to you, the Lord of the world, matchless and incomparable.

Your bodily form and knowledge are unimaginable. Your Buddha nature does not perish; so it is right to take refuge in you, the sage.

With matchless skill you have overcome the faults of body and mind. I bow to you, King of the Doctrine, who have acquired the stage without loss.

You are the Lord with knowledge body, who has comprehended all the knowable. I bow to you who have attained the ultimate of all the Buddha natures.

Homage to you, the infinite. Homage to you, beyond comparison. Homage to you, whose nature is matchless. Homage to you, whose form is limitless.

May the Lord now protect me and quicken the seed of enlightenment. May the sage benefit me in this and subsequent lives.

The Lord spoke forth: "Queen, in your former lives I have made you practice toward enlightenment; and in future lives I shall assist you." Queen Srimala prayed: "Whatever the merit I have performed in this and in other lives, by that merit, Lord, may I always see you, assisting me."

Thereupon, Queen Srimala along with all her lady attendants and entire retinue bowed to the feet of the Lord. The Lord prophesied to Queen Srimala amid the assembled group that she would attain the incomparable right perfected enlightenment.

"Queen, by reason of your virtuous root formed of the merits accumulated by praising the genuine qualities of the Tathagata, you, for incalculable aeons, will experience perfect sovereignty among gods and men. In all your lives you will not fail to see me. Just as you now praise me face to face, so you will continue praising. And you will also make offerings to innumerable Buddha Lords.

"After 20,000 aeons you will become the Tathagata-Arhat-Samyaksambuddha Samantaprabha. At that time, in your Buddha land there will be no evil destiny. Besides, at that time the sentient beings will stay on the path of ten virtuous actions; those beings will not have sickness or old age or disagreeable disturbances; and even the names of the path of unvirtuous actions will not be mentioned.

"Any sentient being born in that Buddha land will surpass the Paranirmitavasavartin deities in pleasure; glory of shape and color; splendor in the sense objects of form, sound, odor, smell, tangibles; and ecstasy of that sentient being in all enjoyments.

"Queen, any sentient being born in that Buddha land will also be installed in the Great Vehicle. Accordingly, Queen, at that time the beings who have created virtuous roots will all gather in that Buddha land."

While Queen Srimala was hearing the sublime prophesy, uncountable gods and men were inspired to be born in that Buddha land. And the Lord prophesied that all of them would be born in that world-region.

2. Ten Great Vows

Thereupon, Queen Srimala, having heard the prophecy about herself directly from the Lord, joined her hands in salutation and made the ten great vows:

(1) "Lord, from now on, and until I attain enlightenment, I hold to this first vow, that I shall not permit any thought of violating morality.

(2) "Lord, from now on, and until I attain enlightenment, I hold to this second vow, that I shall not allow any thought of disrespect toward the teachers.

(3) "Lord, from now on, and until I attain enlightenment, I hold to this third vow, that I shall not allow any thought of anger or ill-will toward sentient beings.

(4) "Lord, from now on, and until I attain enlightenment, I hold to this fourth vow, that I shall not allow any thought of jealousy toward the glory of others or the perfections of others.

(5) "Lord, from now on, and until I attain enlightenment, I hold to this fifth vow, that I shall not allow any thought of covetousness, no matter how meager the donated food.

(6) "Lord, from now on, and until I attain enlightenment, I hold to this sixth vow, that I shall not accumulate wealth for my own use, but shall deal with it to assist the poor and friendless.

(7) "Lord, from now on, and until I attain enlightenment, I hold to this seventh vow, that with the four article of conversion I shall benefit the sentient beings and not convert them for my own sake; indeed, I shall seek to convert the sentient beings with my mind unoccupied with material things, ever unsatisfied, and not retreating.

(8) "Lord, from now on, and until I attain enlightenment, I hold to this eighth vow, that when in the future I observe sentient beings who are friendless, trapped and bound, diseased, troubled, poor and miserable, I shall not forsake them for a single moment until they are restored. Lord, seeing them afflicted by suffering, I shall liberate them from each of those sufferings; having conferred goods upon them, I shall leave them.

(9) "Lord, from now on, and until I attain enlightenment, I hold to this ninth vow, that when I see persons with sinful occupations such as dealing in pigs, and those who violate the Doctrine and Disciple proclaimed by the Tathagata, I shall not take it lightly; and wherever my residence in towns, villages, cities, districts, and capitals, I shall destroy what should be destroyed and shall foster what should be fostered. Why so? Lord, by destroying and by fostering, the Illustrious Doctrine will long remain in the world, the bodies of gods and men will thrive, and evil destinies will fade. And the Lord, having turned the Wheel of the Doctrine, will continue to turn the Wheel of the Doctrine.

(10) "Lord, from now on, and until I attain enlightenment, I hold to this tenth vow, that, having embraced the Illustrious Doctrine, I shall not forget it even in a single thought. Why so? Lord, if one forgets the Illustrious Doctrine, he forgets the Great Vehicle. If he forgets the Great Vehicle, he forgets the Perfections. If he forgets the Perfections, he discards the Great Vehicle. Lord, the Bodhisattva great-being who is uncertain about the Great Vehicle become averse to embracing the Illustrious Doctrine and is occupied with his own fancy; he reaps the fortune of entering the stage of the spiritually immature ordinary person. Lord, this I see to be a great disadvantage and harm. Lord, I foresee the perfection of aim yielding incalculable benefit for myself and future Bodhisattvas through embracing the Illustrious Doctrine; and so I take this vow to embrace the Illustrious Doctrine.

"Lord, I take those ten great vows in the presence of the Lord. For that, may the Master of Dharma himself now be my witness! Although they may be taken face to face with you the Teacher, some sentient beings with meager roots of virtue might think, 'Oh, those ten great vows are difficult to uphold,' and would have doubt or hesitation toward me. Lord, by so thinking they would incur for a long time much harm, suffering, and disaster. Lord, for the sake of helping precisely such persons, I wish to perform in the presence of the Lord this 'Blessing of Truth.'

"Lord, just as surely as I have taken exactly these ten great vows, and if they are just as stated by me, then, Lord by dint of this, my word of truth, may a shower of heavenly flowers descend upon the group and may divine sounds be heard sounded!"

No sooner had Queen Srimala uttered those words than there descended a shower of heavenly flowers, and heavenly sounds were heard in the air. The Lord said, "Queen, that is so! Just as you performed the 'Blessing of Truth,' so it happened, and in no other way." The entire retinue, having witnessed the marvelous supernatural phenomenon and having heard that conception through divine sounds, were free from doubt and experienced the most intense joy. The whole retinue took a vow that they would be together with Queen Srimala, and the Lord prophesied that they would accordingly not be separate from her.

Chapter Two

Deciding the Cause

3. Three All-inclusive Aspirations

Then Queen Srimala in the presence of the Lord formed three great aspirations:

(a) "Lord, by this blessing of truth and by the virtuous root consisting of accumulated merit from bringing benefit to innumerable sentient beings, may I comprehend the Illustrious Doctrine in all my lives.

(b) "Lord, having obtained the comprehension of the Illustrious Doctrine, may I teach the Doctrine to the sentient beings without rest or weariness. This is my second great aspiration.

(c) "Lord, while teaching the Illustrious Doctrine, then, without regard to my body, life force, or possessions, may I seek to protect and to uphold the Illustrious Doctrine. This is my third great aspiration.

Then the Lord elucidated the great scope of Queen Srimala's three great aspirations: "Queen, for example, if all forms were to be collected together in the realm of space, it would hold them all and extend beyond. In the same way, when all Bodhisattva aspirations as numerous as the sands of the Ganges are taken together within the three great aspirations, those three great aspirations include them and extend beyond."

4. Embrace of the Illustrious Doctrine

Then Queen Srimala implored the Lord with these words: "Furthermore, when I am teaching the scope of the great aspirations, may the Tathagata's power make me eloquent." The Lord replied, "Queen, by permission of the Tathagata, you shall be eloquent!" Queen Srimala appealed to the Lord with these words: "Lord, the Bodhisattva aspirations as numerous as the sands of the Ganges are all collected and included in one great aspiration, namely the embrace of the Illustrious Doctrine. Thus the embrace of the Illustrious Doctrine is of great scope." The Lord replied, "Queen, very good, very good! Your insight and means are profound. Queen, whatever the sentient beings to whom you teach the Doctrine, they are rare who will comprehend the meaning: they are ones who for a long time generated the roots of virtue under many Buddhas. Queen, just as you embrace, teach, and explain the Illustrious Doctrine, in the same way the Tathagatas of the past, present, and future embrace, teach, and explain the Illustrious Doctrine, have explained it and will explain it. Queen, I also, having now attained the supreme Revelation-Enlightenment, embrace and teach the Illustrious Doctrine and explain it in many ways. Queen, while I now embrace, teach, and explain the Illustrious Doctrine in many ways, there is no end or limit to the merits of embracing the Illustrious Doctrine. The insight and eloquence of the Tathagata are also without end or limit. Why so? Queen, because this embrace of the Illustrious Doctrine has far-ranging meaning and great benefit." Queen Srimala implored the Lord with these words: "Lord, may the Tathagata's power make me also eloquent to teach the far-ranging meaning!" The Lord replied: "Queen, as you know that the time for it has come, may you preach eloquently!"

[a. Teaching in the Scope of the Great Aspirations]

Thereupon, with the Lord's permission, Queen Srimala appealed to the Lord with these words:

"Lord, the embrace of the Illustrious Doctrine will perfect all the innumerable Buddha natures. The embrace of the Illustrious Doctrine includes the 84,000 doctrine gates. For example, at the time of new differentiation of the worlds there came a great cloud which poured down innumerable colors and poured down innumerable jewels. In the same way, this embrace of the Illustrious Doctrine pours down countless maturations of merit and pours down countless knowledge jewels. For example, at the time of new differentiation of the worlds, a great chiliocosm of worldly realms was the birthplace and from that arose myriad sets of four continents of various shapes and colors and tremendous numbers of lesser satellite continents. In the same way, the embrace of the Illustrious Doctrine is the source yielding the Great Vehicle, and is the immeasurable womb giving rise to all the magical deeds of the Bodhisattva and the various entrances into the light of the Doctrine, as well as to all mundane perfection, all mundane mastery, and all supramundane bliss not previously experienced by gods and men.

"Lord, for example, the great earth supports the four great burdens. What are the four? They are: the great ocean; all the mountains; all grass, herbs, shrubs, trees, and harvest; all the host of sentient beings. In the same way, a good son of the family or good daughter of the family who embraces the Illustrious Doctrine supports four great burdens even greater than those of the great earth. What are the four? As follows: 1. The good son of the family or good daughter of the family who for the sentient beings without spiritual guides, not hearing the Illustrious Doctrine, and lacking the Doctrine, turns them to virtuously apply themselves to the root of virtue of achieving the perfections of gods and men, supports a great burden greater than the earth's. 2. The good son of the family or good daughter of the family who acts to add certain sentient beings to the Vehicle of Disciples supports a great burden greater than the earth's. 3. The good son of the family or good daughter of the family who acts to add certain sentient beings to the Vehicle of the Self-Enlightened supports a great burden greater than the earth's. 4. The good son of the family or good daughter of the family who acts to add certain sentient beings to the Great Vehicle supports a great burden greater than the earth's. Those four are the four great burdens. The good son of the family or good daughter of the family who embraces the Illustrious Doctrine, and carries those four great burdens greater than the earth's, carries an infinite burden, becomes for all sentient beings spontaneously friendly, compassionate, giver of solace, merciful, and is called 'world mother of the Dharma.'

"Lord, for example, this great earth is a source for the four kinds of jewels. Of what four kinds? A source for priceless jewels, for superior jewels, for medium-quality jewels, for inferior jewels. Just as the great earth is a source of the four kinds of jewels, so also the sentient beings who depend on the good son of the family or good daughter of the family who has embraced the Illustrious Doctrine gain four precious things superior to all jewels. What are the four? The sentient beings who depend on that good son of the family or good daughter of the family as a spiritual guide gain the treasure of merit that achieves the perfections of gods and men. They gain the acquirement of virtuous root for approaching the Vehicle of Disciples. They gain the acquirement of virtuous root for approaching the Vehicle of the Self-Enlightened. They gain the lofty collection of merit for approaching the Perfect Buddha (Samyaksambuddha). Thus, the sentient beings who depend on the good son of the family or good daughter of the family with embrace of the Illustrious Doctrine gain four great precious things superior to all jewels. The expression 'infinite source of jewel treasure' refers to embrace of the Illustrious Doctrine.

[b. Teaching the Far-ranging Meaning]

"Lord, the embrace of the Illustrious Doctrine is called 'embracer of the Illustrious Doctrine.' The Illustrious Doctrine is not one thing and the embracer of the Illustrious Doctrine something else. That embracer of the Illustrious Doctrine is himself the Illustrious Doctrine. Neither is he different from the Perfections, nor are those different from the embracer of the Illustrious Doctrine. Lord, that embracer of the Illustrious Doctrine himself is the Perfections. For what reason?

"When the good son of the family or the good daughter of the family who embraces the Illustrious Doctrine matures any sentient beings by giving (dana) -- if they are ones who can be matured by giving -- then by the donation of his major or minor limbs, they become matured. In that way, the matured ones are placed in the Illustrious Doctrine. This is his Perfection of Giving.

"When he matures any sentient beings by morality (sila) -- if these sentient beings can be matured through his guarding the six senses and purifying the actions of body, speech, and mind -- then by his dignified bearing he protects and matures their minds. They having been thus matured are installed in the Illustrious Doctrine. This is his Perfection of Morality.

"When he matures any sentient being by forbearance (ksanti) -- if these beings scold, insult, or threaten him -- he shows no ill will but seeks to heal and thus to mature by the illustrious power of forbearance. By his maintaining facial composure, he protects and matures their minds. Being so matured they are installed in the Illustrious Doctrine. This is his Perfection of Forbearance.

"When he matures any sentient beings by striving (virya), he matures these beings by his not having a torpid mind, not being lazy, having great aspiration, and possessing great enterprise of striving. By his control of dignified bearing he protects and matures their minds. They having thus matured are installed in the Illustrious Doctrine. This is the Perfection of Striving.

"When he matures any sentient beings by meditation (dhyana), he matures them by having an undisturbed mind, his mind not straying outside and having no mistake of mindfulness. By not being sidetracked though he act for a long time or speak for a long time, he protects and matures their minds. They having been so matured stay in the Illustrious Doctrine. This is the Perfection of Meditation.

"When he matures any sentient beings by insight (prajna), he matures them by responding confidently to their questions about meaning, and by explaining all technical treatises, sciences, and arts. He protects and matures their minds by mastering problems of the sciences and the arts. They being thus matured abide in the Illustrious Doctrine. This is his Perfection of Insight.

"Lord, that being the case, the Perfections are not one thing, and the embracer of the Illustrious Doctrine something else. The embracer of the Illustrious Doctrine is himself the Perfections.

[c. Teaching the Great Meaning]

"Lord, may the Tathagata's power make me also eloquent to teach the great meaning!" The Lord spoke: "Queen, by permission of the Tathagata, you shall be eloquent!" Thereupon, Queen Srimala appealed to the Lord with these words:

"Lord, the embracer of the Illustrious Doctrine is called 'embracer of the Illustrious Doctrine.' The embracer of the Illustrious Doctrine is not one thing and the embrace of the Illustrious Doctrine something else. The embracer of the Illustrious Doctrine is himself the embrace of the Illustrious Doctrine. For what reason? The good son of the family of good daughter of the family who embraces the Illustrious Doctrine renounces three accessories for the sake of making [persons] embrace the Illustrious Doctrine. The three are body, life force, and possessions. Lord, the good son of the family or good daughter of the family by renouncing his body, thus obtaining the body of the Buddha, is equal to the uttermost limit of samsara; thus obtaining freedom from old age, sickness, and death, is indestructible; thus being permanent, steadfast, calm, and eternal, is free from [ordinary] passing away and is endowed with boundless inconceivable merits; reaching the Dharmakaya of the Tathagata. Lord, the good son of the family or good daughter of the family by renouncing his life force, thus being stationed in the wondrous activity of the Buddha's Doctrine, is equal to the uttermost limit of samsara; is free from [ordinary] passing away and is endowed with all the boundless, permanent, and inconceivable merits; achieving all the profound Buddha Dharma. Lord, the good son of the family or good daughter of the family by renouncing possessions, thus being honored by all sentient beings, is equal to the uttermost limit of samsara; is indestructible, devoid of discursive thought; and endowed with boundless, permanent, and inconceivable merits that are unshared with other sentient beings; being honored by all sentient beings. Lord, in that way the good son of the family or good daughter of the family who embraces the Illustrious Doctrine and renounces these three accessories acquires those extraordinary three [sets of] merits; and [besides] is given a prophecy by all the Buddhas.

"Lord, at the time of decline of the Doctrine, when monks, nuns, male and female laymen quarrel with each other to break up into many sects, whatever good son of the family or good daughter of the family delighting in the Doctrine which is without deceit or falsehood, for the sake of maintaining the Illustrious Doctrine, creates a Bodhisattva group of those who have the Doctrine would certainly be the good son of the family or good daughter of the family to obtain a prophecy from all the Buddhas because of that activity.

"Lord, I suppose the embrace of the Illustrious Doctrine is thus the great striving (mahavirya). In this case, the Lord himself is the Eye, is the Knowledge (jnana), is the root of all the Doctrines. The Lord is omnipotent, is the resort."

Then the Lord, rejoicing at Queen Srimala's explanation that the embrace of the Illustrious Doctrine is the great striving, said, "Queen, exactly so! Queen, the embrace of the Illustrious Doctrine is the great striving.

"Queen, for example, a small blow that pierces a sensitive spot of a strong man gives him a pain. In the same way, even a little embrace of the Illustrious Doctrine that pierces the sinful Maras, makes them suffer and groan. Queen, I do not notice any other virtuous doctrine so piercing the sinful Maras and making them suffer and groan as this little embrace of the Illustrious Doctrine.

"Queen, for example, the chief bull in height and breadth is superior to all the heard of cows and, shining, outshines. In the same way, even a little embrace of the Illustrious Doctrine of the Great Vehicle, because of its expanse, is superior to all the virtuous doctrines of the Vehicles of the Disciples and the Self-Enlightened.

"Queen, for example, Sumeru, king of mountains, in loftiness and breadth is superior to and towers above all mountain chains. In the same way, when the person of the Great Vehicle with no care for his body and life force, and with a generous mind, has embrace of the Illustrious Doctrine, this, because of its expanse, is superior to all the virtuous natures of those newly entered in the Great Vehicle who still care for body and life force. How much more superior to the [virtuous natures of the] other two [vehicles]!

"Queen, that being the case, you should install the sentient beings into the holding and embrace of the Illustrious Doctrine. You should make them rely upon it, extol it, rejoice in it, hold it aloft, and display it. Queen, the embrace of the Illustrious Doctrine is of great purpose, of great fruit, of great benefit. Queen, although I have already explained for incalculable eons the merit and benefit of embracing the Illustrious Doctrine, I still have not come to the end of explaining the merit and benefit of embracing the Illustrious Doctrine. Queen, the embrace of the Illustrious Doctrine thus possesses infinite merit."

Chapter Three

Clarifying the Final Meaning

5. One Vehicle

"Queen, you must preach eloquently the embrace of the Illustrious Doctrine that was held by all the Buddhas and was explained by me." Queen Srimala replied to the Lord, "Very well." Having thought over the Lord's exhortation, she appealed to the Lord with these words:

[re Vehicles of Disciples and the Self-Enlightened]

"Lord, what is called the 'Illustrious Doctrine' is a term for the Great Vehicle. Why so? Because all the vehicles of the Disciples and the Self-Enlightened and all the mundane and supramundane virtuous natures are distributed by the Great Vehicle. For example, the four great streams issue from Lake Anavatapta. In the same way, all the vehicles of the Disciples and the Self-Enlightened and all the mundane and supramundane virtuous natures issue from the Great Vehicle. For Example, whatever seeds there are, and plants, shrubs, herbs, trees, all of them, based on the great earth and resting on the great earth, sprout and grow. In the same way, whatever vehicles there be of Disciples and of the Self-Enlightened and whatever mundane and supramundane virtuous natures there be, based on the Great Vehicle, sprout and grow. Hence, Lord, when one is based on the Great Vehicle and embraces the Great Vehicle, he also has recourse to and embraces all the vehicles of Disciples and of the Self-Enlightened and all the mundane and supramundane virtuous natures.

"Lord, you explained six basic topics: preservation of the Illustrious Doctrine, decline of the Illustrious Doctrine, the Pratimoksa, the Vinaya, the going forth to the religious life, and monk ordination; besides, these six topics stem from the purport of the Great Vehicle. For what reason? Lord, the expression 'preservation of the Illustrious Doctrine' has the purport of the Great Vehicle, since preservation of the Great Vehicle itself is the preservation of the Illustrious Doctrine. The expression 'decline of the Illustrious Doctrine' has the purport of the Great Vehicle, since decline of the Great Vehicle itself is the decline of the Illustrious Doctrine. The two Dharmas called Pratimoksa and Vinaya differ as words but have the same meaning. What is called 'Vinaya' is the instruction for persons in the Great Vehicle. The reason is that it is for Tathagatahood and for the going forth to the religious life and monk ordination. That being the case, what are called 'Vinaya,' and 'the going forth to the religious life, and monk ordination' stand for the aggregate of strict morality of the Great Vehicle. Lord, going forth and monk ordination do not belong to the vehicles of the Disciples and the Self-Enlightened. Why so? Because going forth and monk ordination are not for the purpose of being a Disciple or a Self-Enlightened one. However, because there is Tathagatahood, the Disciples and Self-Enlightened ones go forth and have monk ordination.

[re Arhats and Pratyekabuddhas]

"Lord, the Arhats and Pratyekabuddhas not only take refuge in Tathagatahood, but also have fear. This is because both the Arhats and Pratyekabuddhas hold to the idea of nonforbearing fear toward all constructions, for example, as though facing an executioner with uplifted sword. On that account, neither attains the deliverance that has endless bliss. But Lord, the refuge does not seek a refuge. Just as sentient beings without a refuge are fearful of this and that and seek deliverance from this and that, so also the Arhats and Pratyekabuddhas fear and, beset with fear, the Arhats and Pratyekabuddhas take refuge in the Lord.

"Lord, not only do the Arhats and Pratyekabuddhas have fear, but also, that being the case, both have a remainder of rebirth nature and are eventually reborn. They have a remainder of resort; hence they are not pure. They have not finished with karma; hence they have many needs. Besides, they have many natures to be eliminated; and because those are not eliminated, the Arhats and Pratyekabuddhas are far away from the Nirvana-realm.

"Lord, what is called 'Nirvana' is a means belonging to the Tathagatas. A reason is that only the Tathagata-Arhat-Samyaksambuddhas having attained Nirvana possess all merits, while the Arhats and Pratyekabuddhas do not have all merits.

"Lord, what is called 'Nirvana' is a means belonging to the Tathagatas. A reason is that only the Tathagata-Arhat-Samyaksambuddhas having attained Nirvana possess immeasurable merit, while the Arhats and Pratyekabuddhas possess measurable merit.

"Lord, what is called 'Nirvana' is a means belonging to the Tathagatas. A reason is that only the Tathagata-Arhat-Samyaksambuddhas having attained Nirvana possess inconceivable merit, while the Arhats and Pratyekabuddhas possess conceivable merit.

"Lord, what is called 'Nirvana' is a means belonging to the Tathagatas. A reason is that only the Tathagata-Arhat-Samyaksambuddhas having attained Nirvana have eliminated all the faults to be eliminated and are completely pure, while the Arhats and Pratyekabuddhas have a remainder of faults and are not completely pure.

"Lord, what is called 'Nirvana' is a means belonging to the Tathagatas. A reason is that only the Tathagata-Arhat-Samyaksambuddhas have indeed attained Nirvana, while the Arhats and Pratyekabuddhas are far away from the Nirvana realm.

"Lord, concerning the Arhats' and Pratyekabuddhas' realizing their liberation and gaining the four knowledges, thus reaching the stage of arrested breath, the deep purport of the Lord analyzes and explains that as 'attended with remainder' and 'not final meaning.' Why is that? Because there are two kinds of passing away -- [the ordinary] discontinuous passing away and the passing away which is the inconceivable transference. The discontinuous passing away belongs to the sentient beings who have reconnection (pratisamdhi) [with sense organs]. The passing away which is the inconceivable transference belongs to the bodies made of mind (manomaya-kaya) of Arhats, Pratyekabuddhas, and Bodhisattva great beings who have attained power, up to their reaching the terrace of enlightenment.

["Attended with Remainder" and "Not Final Meaning"]

"Lord, among those two kinds of passing away, it is the knowledge of having gained control over the discontinuous passing away that occurs to the Arhats and Pratyekabuddhas, and they think, 'My births are finished.' Having accordingly resorted to a direct realization of the fruit attended with remainder, the Arhats and Pratyekabuddhas think, "It was my reliance on the pure life (brahmacarya).' Having resorted to eliminating all the defilements accompanying the activities of immature ordinary persons as well as of gods and men, and all the defilements accompanying the reconnections of the seven classes of trainees, which they had not previously accomplished, the Arhats and Pratyekabuddhas think, 'The duty is accomplished.'

"Lord, they think, 'There is nothing to be known beyond this.' It is because the Arhats and Pratyekabuddhas have gained control over the defilements to be eliminated by the Arhat as well as control over the reconnections in samsara, that it occurs to them, 'There is nothing to be known beyond this.' However, the person who thinks, 'There is nothing to be known beyond this,' has neither eliminated all defilements nor avoided all rebirth. Why is that? Because, Lord, in the Arhats and Pratyekabuddhas there are still uneliminated defilements as well as rebirth defilements that have not been searched out.

"Those defilements are of two kinds, static defilements and mobile defilements. The static kinds are of four varieties: (1) the static kind based in a particular viewpoint; (2) the static kind in attraction to desire; (3) the static kind in attraction to form; (4) the static kind in attraction to [mundane] gestation. The four static defilements generate all the mobile defilements. The mobile ones are momentary, to wit, a moment of consciousness and its associate (a dharma).

"Lord, the nescience entrenchment which has existed from beginingless time is unconscious. The great power among those four static kinds is the substratum of all the secondary defilements, but those four cannot bear comparison with the great power of the nescience entrenchment in terms of magnitude, portion, count, example, or cause. That being the case, the nescience entrenchment is the greatest power; it is also called 'static kind in attraction to [supramundane] gestation.' For example, the sinful Maras belong to the Paranirmitavasavartin class of gods; still they surpass those gods in shape, color, radiance, power, retinue, and lordliness. In the same way, this nescience entrenchment called 'static kind in attraction to [supramundane] gestation' surpasses those four by way of entrenchment. It is the foundation exceeding the Ganges sands of secondary defilements. It has cohabited a long time with the four defilements. It cannot be erased by the knowledge of the Disciples and the Self-Enlightened. It is destroyed only by the enlightenment wisdom of the Tathagatas.

"Lord, indeed the nescience entrenchment is of great power. For example, with indulgence as condition and fluxional action as basic cause, there arises three kinds of gestation. In the same way, with nescience entrenchment as condition and nonfluxional action as basic cause, there arise the three bodies made of mind belonging to the Arhats, Pratyekabuddhas, and Bodhisattvas who have attained power. The nescience entrenchment is the condition for manifesting the nonfluxional karma and for the arising of these three bodies made of mind in three stages. Lord, there being a condition, a condition arises. That being the case, the nescience entrenchment is the condition for nonfluxional action and for the three bodies made of mind. For this reason it has the same name as the static kind in attraction to [mundane] gestation. However, its action is not common with the static kind in attraction to [mundane] gestation, since the nescience entrenchment is indeed different from the four static kinds. It is to be eliminated by the Buddha stage and to be utterly eradicated by the enlightenment wisdom of the Tathagata. The reason is that when the Arhats and Pratyekabuddhas eliminate the four static kinds, they neither gain the power over the ending of fluxes not do they manage to realize it directly.

"Lord, 'ending of fluxes' is a term applying to the nescience entrenchment. That being so, even the Arhats, Pratyekabuddhas, and the Bodhisattvas in their last life, are obscured and prevented, are enwrapped and blinded by the nescience entrenchment. That is why they do not search and do not comprehend this and that nature (dharma). Not searching and not seeing this and that nature, they do not eliminate this and that nature which should be eliminated and purified. Since they do not eliminate or purify those natures to be eliminated, they are attended with remainder of elimination from faults, i.e., they are not liberated from all faults. They are subjects attended with remainder of purity since they are not subjects with complete purity. Their merits are attended with remainder because they do not have all merits. Lord, whoever are attended with a remainder of liberation from faults and so have not been liberated from all faults; who are subjects attended with remainder of purity and so are not subjects of complete purity; who are attended with remainder of merits and so do not have all merits are persons attended with remainder of suffering to search, attended with remainder of source of suffering to eliminate, attended with remainder of cessation of suffering to realize directly, and attended with remainder of path leading to the cessation of suffering to cultivate.

"Lord, whoever are attended with remainder of suffering to search, of source of suffering to eliminate, of cessation of suffering to realize directly, and of path leading to the cessation of suffering to cultivate are persons who have a fractional Nirvana. Those who have attained a fractional Nirvana, Lord, are called 'directed toward the Nirvana-realm.' Those who search all suffering, who eliminate all sources of suffering, who realize directly the cessation of suffering attain the permanent, calm, and cooled Nirvana in the world destroyed by impermanence and ever sick, and become the protection and refuge of the world in a world without protection and refuge. Why so? Because Nirvana is not attained by those who distinguish superior and inferior natures: it is attained by those for whom knowledge is equal; it is attained by those for whom pure knowledge and vision are equal. Therefore, the Nirvana-realm has a single taste (ekarasa). That is to say, the tastes of knowledge and liberation are identical. Lord, whichever persons do not eliminate or purify the nescience entrenchment, are ones without the single taste of the Nirvana-realm; that is to say, for them, knowledge and liberation taste different. Why is it so? Because they who do not eliminate or purify the nescience entrenchment, do not eliminate or purify the natures to be eliminated that are more numerous than the sands of the Ganges; and when they do not eliminate or purify the natures to be eliminated that are more numerous than the sands of the Ganges, they do not reach, do not experience directly the virtuous natures more numerous than the sands of the Ganges.

"Lord, that being the case, the nescience entrenchment is the source from which arise all the [primary] defilements and secondary defilements, which should be eliminated by contemplation. From that [nescience entrenchment] there also arise the secondary defilements on thoughts, on calming, on clear vision, on meditation, on intense concentration, on equipoise, on yoga, on knowing, on the fruit, on understanding, on power, on fearlessness.

"Lord, the secondary defilements which are more numerous than the sands of the Ganges are utterly eradicated by the enlightenment wisdom of the Tathagatas; and all of them arise from the nescience entrenchment. The nescience entrenchment is the cause and condition for all the secondary defilements and their manifestations. Those manifestations are momentary, a moment of consciousness and its associate (a dharma). From time immemorial, the nescience entrenchment has been unconscious. The natures to be eliminated, more numerous than the sands of the Ganges and which are utterly eradicated by the enlightenment wisdom of the Tathagatas, are all natures whose substratum and foundation is the nescience entrenchment. For example, whatever kind of seed it be, or grass, shrub, herb, or tree, all of them are founded on soil, germinate on soil, and grow on soil. If the great earth were shattered, should disintegrate, be displaced, and become nonexistent, then whatever kind of seed it be, or grass, shrub, herb, or tree, all of them would be shattered, would disintegrate, be displaced, and become nonexistent. Lord, in the same way, the natures to be eliminated, exceeding the sands of the Ganges River, which are all utterly eradicated by the enlightenment wisdom of the Tathagata, are founded on the nescience entrenchment, are situated on the nescience entrenchment, germinate and grow [there]. If the nescience entrenchment were eliminated or purified and were to become nonexistent, the natures to be eliminated, exceeding the sands of the Ganges River, which are all utterly eradicated by the enlightenment wisdom of the Tathagata, would all be eliminated or purified and become nonexistent."

["Final Meaning" and "One Vehicle"]

"Lord, when all the defilements and secondary defilements are eliminated, one obtains the inconceivable Buddha natures exceeding the sands of the Ganges River. Then, as a Tathagata-Arhat-Samyaksambuddha, one gains the unhindered understanding of all natures; it is omniscient and all seeing, free from all faults and possessed of all merits; King of the Doctrine and Lord of the Doctrine; and, having gone to the stage which is sovereign over all natures, utters the Lion's roar: 'My births are finished; the pure life fully resorted to; duty is done; there is nothing to be known beyond this.' That being so, the Lion's roar of the Tathagatas has final meaning (nitartha), and explains the meaning straightforwardly.

"Lord, there are also two kinds of knowing indicated by the statement 'There is nothing to be known beyond this.'

"The Tathagata, having shattered and defeated the four Maras by the incomparable victory of a Buddha, gained the Dharmakaya which is superior to all the worlds and which cannot conceivably be witnessed by any sentient being. Having been made Lord of the Doctrine unhindered in all stages of the knowable, he rightly saw that there is no duty or stage beyond this to be left over or to be understood. Having properly entered the supreme incomparable stage which is fearless and endowed with the power of the ten powers, and having clearly seen all the knowable with unhindered knowledge, he uttered the Lion's roar with the knowing, 'There is nothing to be known beyond this.'

"Lord, the Arhats and Pratyekabuddhas overcame the dangers of samsara and promptly experienced the pleasure of liberation, rightly observing, 'Thus I have been liberated from the dangers of samsara and will not again experience the sufferings of samsara.' The Arhats and the Pratyekabuddhas, having realized, 'There is nothing to be known beyond this,' decided that they were in the supreme Nirvana stage of the arrested breath. Furthermore, when they so realized, they were subjects (dharmin) undeceived regarding that stage. Besides, they insisted on thinking, 'Without dependence on another, I have attained the [Nirvana] stage with remainder; I am certainly in the incomparable rightly completed enlightenment.'

"Why is that so? Because the vehicles of the Disciples and the Self-Enlightened ones are included in the Great Vehicle. Lord, 'Great Vehicle' is an expression for Buddha Vehicle. In that way, the three vehicles are counted as one vehicle (ekayana). By realizing the 'one vehicle' one attains the incomparable rightly completed enlightenment. Lord, 'incomparable rightly completed enlightenment' is an expression for the Nirvana-realm. 'Nirvana-realm' is an expression for the Dharmakaya of the Tathagata. The ultimate realization of the Dharmakaya is the One Vehicle. Lord, the Tathagata is not one thing, and the Dharmakaya something else, but the Tathagata is himself the Dharmakaya. The ultimate realization of the Dharmakaya is the ultimate of the One Vehicle. Lord, 'ultimate of the One Vehicle' is an expression for the absoluteness of the One Vehicle. Why so? Because, Lord, the Tathagata does not dwell within the limits of time; the Tathagata-Arhat-Samyaksambuddhas dwell at the uttermost limit. The Tathagatas do not have a time limit for their compassion or for their pledge to heal the world. When people exclaim, 'Ah, for the world's benefit he has compassion without temporal limit, has the pledge without temporal limit,' they refer to the Tathagata himself! When people exclaim, 'Ah, for the world's benefit he is the Refuge with imperishable nature, permanent nature, steadfast nature,' they refer to the Tathagata himself! Lord, since that is the case, the Tathagata-Arhat-Samyaksambuddhas in the world without refuge and without a protector are the imperishable refuge, the permanent refuge, the steadfast refuge at the uttermost limit.

"Lord, 'Dharma' is an expression for teaching the path of One Vehicle. 'Samgha' is an expression for the host of the three vehicles. The second one of these refuges is the ancillary refuge of the first one and is not the highest refuge. Why is it so? Because the Dharma which teaches the path of the One Vehicle is the ultimate realization of the Dharmakaya, and beyond this [the Dharmakaya] there is nothing whatever that concerns the Dharma which teaches the path of the One Vehicle! The host of the three vehicles takes refuge, through fear, in the Tathagata, then seeks the method of coming forth [in the religious life], studies and practices, and becomes directed toward the incomparable right completed enlightenment. Hence the second refuge is not the highest one; it is the refuge with temporal limitation.

"Lord, when those sentient beings to be tamed by the Tathagata go to the Tathagata for refuge, they have faith flowing from the true nature (dharmata). Therefore, they also go to the Dharma and to the Samgha of monks for refuge. It is because of their faith flowing from true nature that they go for refuge to those two refuges. But when they for refuge to the Tathagata, they do not go for refuge by reason of faith flowing from true nature. Lord, the going to the Tathagata for refuge is the actual going for refuge. To the extent the other two goings for refuge are also actual, one must understand them as ultimately the same as going to the Tathagata for refuge. The reason is the Tathagata is not one thing, and the two refuges something else. Lord, the Tathagata is himself the three refuges. This is because the Dharma which teaches the path of One Vehicle is the speech of the Tathagata as Lord of bulls and is the Lion's roar of the Tathagata which has the four kinds of confidence. It is also because, whatever the beliefs, they are furnished for the sake of the Mahayanaists by the Tathagata when he furnishes the means of both vehicles. When there is no terminology of two vehicles, this is the ultimate case where the One Vehicle is the genuine vehicle and incorporates the three vehicles.

6. The Boundless Noble Truths

"Lord, when the Disciples and the Self-Enlightened ones have their one [-sided] knowledge which initially comprehends the four Noble Truths, they eliminate a certain amount of static kinds [of defilement]. With that one [-sided] knowledge they realize directly the four merits of search and so on, and acutely discriminate the four objects according to their true nature. Lord, in the supramundane knowledge there is no progression of four knowledges and no progression of four meditative objects. The supramundane knowledge which is diamond-like is of nonprogressive nature. Lord, that being the case, all the Disciples and Self-Enlightened ones actually know the first kind of knowledge of the Noble Truths which eliminates static kinds [of defilement], but they do not have the second kind of knowledge of the Noble Truths for eliminating the static kinds. Lord, the Tathagata-Arhat-Samyaksambuddhas are outside the sensory domain of all Disciples and Self-Enlightened ones, and eliminate all the defilement-stores by inconceivable voidness knowledge. The ultimate knowledge which disintegrates the entire defilement-store is entitled 'Right Knowledge.' The first kind of knowledge of the Noble Truths is not the ultimate knowledge but is the knowledge on the way towards the incomparable right completed enlightenment.

"Lord, the meaning of 'Noble' does not apply to any of the Disciples or Self-Enlightened ones. Both have a measurable merit, and because their merit is ancillary to that [Truth] the Disciples and the Self-Enlightened ones are called 'Noble' (arya). The Noble Truths are not Truths belonging to the Disciples and the Self-Enlightened ones and are not merit belonging to them. Lord, these truths were first discovered by the Tathagata-Arhat-Samyaksambuddhas; and after being fully understood by them were revealed and taught to the world which is enclosed in the shell of nescience. That is the way one should understand the Noble Truths.

7. The Tathagatagarbha

"Lord, the explanation of the meaning of the Noble Truths should be considered to be profound and subtle, difficult to understand, incapable of being judged, and not in the domain of logic. It takes a wise man to appreciate it. It cannot be the concern of any worldly persons. Why is that? Because this profound teaching explains the Tathagatagarbha (embryo of the Tathagata). The Tathagatagarbha is the domain of the Tathagata. It is not the domain of any Disciple or Self-Enlightened one. Lord, the Tathagatagarbha is the locus of this explanation of the meaning of the Noble Truths. Because the locus of the Tathagatagarbha is profound, the meaning of the Noble Truths is considered to be profound and subtle, difficult to understand, incapable of being judged, and not in the domain of logic. It takes a wise man to understand it. It cannot be the concern of any worldly persons.

"Lord, whoever does not doubt that the Tathagatagarbha is wrapped up in all the defilement-store, also does not doubt that the Dharmakaya of the Tathagata is liberated from all the defilement-store. When anyone's mind reaches the ultimate purport of the Tathagatagarbha, the Dharmakaya of the Tathagata and inconceivable realm of the Buddha, he has implicit trust and the conviction in two kinds of explanation of the meaning of the Noble Truths. The two kinds of explanation of the meaning of the Noble Truths are difficult to know and difficult to understand.

"Lord, what are the two kinds of explanation regarding the meaning of the Noble Truths? The Create and Uncreate explanations regarding the meaning of the Noble Truths. The Create explanations of the meaning of the Noble Truths present the four Noble Truths with intellectual limitation. Why so? Because when one depends on another person, one does not seek out all suffering, eliminate all sources of suffering, directly realize the cessation of all suffering, cultivate all the path leading to the cessation. That being the case, not only are there both the constructed and the unconstructed samsara, but also there are both the constructed and unconstructed Nirvana. Lord, the uncreate explanations of the meaning of the Noble Truths present the Noble Truths without intellectual limitation. Why so? Because in dependence on oneself, one seeks out all deepfelt suffering, eliminates all deepfelt sources of suffering, directly realizes the deepfelt cessation of all suffering, cultivates all the deepfelt path leading to the cessation. That being the case, those explanations by the Tathagata of the four Noble Truths become eight kinds (four Create and four Uncreate) of Noble Truths.

"Lord, the Tathagata-Arhat-Samyaksambuddhas perfect these four Uncreate explanations of the meaning of the Noble Truths. The Disciples and the Self-Enlightened ones do not perfect them, for the reason that one cannot understand the realm of Nirvana by understanding natures as superior, middling, and inferior. Then how is it that the Tathagata-Arhat-Samyaksambuddhas perfect the Uncreate explanations of the meaning of the Noble Truths? It is because all the Tathagata-Arhat-Samyaksambuddhas completely know all future suffering, eliminate every source of suffering which incorporates any defilement or secondary defilement, and realize the cessation of all suffering amounting to the cessation of the entire mind aggregate.

8-9. The Dharmakaya and the Meaning of Voidness

"Lord, the cessation of suffering is not the destruction of Dharma. Why so? Because the Dharmakaya of the Tathagata is named 'cessation of suffering,' and it is beginningless, uncreate, unborn, undying, free from death; permanent, steadfast, calm, eternal; intrinsically pure, free from all the defilement-store; and accompanied by Buddha natures more numerous than the sands of the Ganges, which are nondiscrete, knowing as liberated, and inconceivable. This Dharmakaya of the Tathagata when not free from the store of defilement is referred to as the Tathagatagarbha.

"Lord, the knowledge of the Tathagatagarbha is the voidness knowledge of the Tathagatas. The Tathagatagarbha is something not seen before or understood before by any Disciple or Self-Enlightened one. It has been seen directly and understood by the Lord. The voidness knowledge of the Tathagatagarbha is of two kinds. These two are as follows:

"Lord, the Tathagatagarbha is void of all the defilement-stores, which are discrete and knowing as not liberated.

"Lord, the Tathagatagarbha is not void of the Buddha dharmas which are nondiscrete, inconceivable, more numerous than the sands of the Ganges, and knowing as liberated.

"Lord, these two kinds of voidness knowledge of the Tathagatagarbha arouse trusting faith in the Lord, even by the great Disciples. Lord, the voidness knowledge of all the Disciples and Self-Enlightened ones involves the four wayward objects. That being so, none of the Disciples or Self-Enlightened ones have ever seen before or understood before the cessation of all suffering. The Lord has experienced it directly and understood it. Also he has overcome all the defilement-store and cultivated the path leading to the cessation of suffering.

10. The One Truth

"Lord, among those four Noble Truths, three Truths are impermanent and one Truth is permanent. Why so? Because the three Truths belong to the characteristic of the constructed, and anything belonging to the characteristic of the constructed is impermanent. Anything impermanent has an illusory nature. Everything with illusory nature is untrue, impermanent, and not a refuge. Therefore, the Noble Truths of Suffering, Source of Suffering, and Path leading to the Cessation of Suffering are actually untrue, impermanent, and not a refuge. Lord, among those [four], the one Truth -- Cessation of Suffering -- excludes the realm with the characteristic of the constructed. Anything excluding the realm with the characteristic of the constructed is permanent. Whatever is permanent lacks an illusory nature. Anything that lacks an illusory nature is true, permanent, and a refuge. Therefore, the Truth -- Cessation of Suffering -- is in reality true, permanent, and a refuge.

11-12. The One Refuge and Wayward Stage

"Lord, the Truth -- Cessation of Suffering, being beyond the object of perception of all sentient beings, is inconceivable and is not the domain of knowledge of any Disciple or Self-Enlightened one. For example, just as a blind person cannot see forms, or as a seven-day-old infant cannot see the sun, so also the Truth, Cessation of Suffering, is neither the perceptual object of any immature ordinary person, nor the knowledge domain of any Disciple or Self-Enlightened one. Lord, 'perception of any immature ordinary person' is terminology for the wayward views of the two extremes. 'Knowledge of any Disciple or Self-Enlightened one' is terminology for pure knowledge. 'Views of the two extremes' is terminology for the reasonings of the immature ordinary persons with egoistic attachment to the [five] grasping personality aggregates. Lord, his 'extreme views' are two; and what are the two? The nihilistic view and the eternalistic view. If he would observe, 'The constructions are impermanent,' that would be his nihilistic view; that would not be his right view. If he would observe, 'Nirvana is permanent,' that would be his eternalistic view; that would not be his right view. Why is that? Lord, when someone observes that body, sense organs, feelings, and volitions deteriorate in the present life, and he cannot understand or find their transmigration, then his viewpoint with such reasons, being a confused view, is the nihilistic view. Lord, when someone is confused regarding the stream of consciousness and cannot understand the momentary perishing of consciousness, his viewpoint with such reasons, being the view that the domain of perception does not alter, is the eternalistic view. Lord, in that way the reasoning views declare such to be the case; they insist on nihilism or insist on eternalism because their view goes too far from the meaning, or their view falls short of the meaning, or their view is mixed with a different character. Lord, the sentient beings go astray regarding the five grasping personality aggregates; they have the idea that the impermanent is permanent, suffering is pleasure, nonself is self, the impure is pure.

"Lord, the domain of omniscient knowledge which is the Dharmakaya of the Tathagata has never been seen before, even by the pure knowledge of the Disciples and the Self-Enlightened. When sentient beings have faith in the Tathagata and those sentient beings conceive [him] with permanence, pleasure, self, and purity, they do not go astray. Those sentient beings have the right view. Why so? Because the Dharmakaya of the Tathagata has the perfection of permanence, the perfection of pleasure, the perfection of self, the perfection of purity. Whatever sentient beings see the Dharmakaya of the Tathagata that way, see correctly. Whoever see correctly are called the sons of the Lord born from his heart, born from his mouth, born from the Dharma, who behave as manifestation of Dharma and as heirs of Dharma.

"Lord, 'pure knowledge' is the knowledge perfection of all Disciples and Self-Enlightened ones, and accordingly is pure knowledge. Since the Truth -- Cessation of Suffering -- is neither the domain nor the object of pure knowledge, how much more is the Truth -- Cessation of Suffering -- not the domain, not the object, of those having [merely] the knowledge of the four resorts! Why is that? It was so that the beginners in the three vehicles would as undeluded subjects comprehend the meaning and fully understand the meaning that the Lord pointed out and explained the four resorts. These four resorts are mundane. Lord, this single resort, the Truth -- Cessation of Suffering -- is the best of all resorts and supramundane. That is said to be the genuine resort, and it is the refuge.

13. Intrinsic Purity of the Mind

"Lord, samsara is based on the Tathagatagarbha. It was with reference to the Tathagatagarbha that the Lord pointed out and explained, '[It is] without limit in the past.' Since there is the Tathagatagarbha, there is reason for speaking of 'cyclical flow' (samasra). Lord, as to 'cyclical flow,' no sooner do the sense organs for perception pass away than it [the Tathagatagarbha] takes hold of sense organs for perception, and that is 'cyclical flow.' Lord, the two natures, 'passing away' and 'rebirth' are conventional terminology for the Tathagatagarbha. Lord, 'perished' and 'born' are conventional terminology for the world (loka). 'Perished' is the loss of the senses. 'Born' is the renewal of the senses. But, Lord, the Tathagatagarbha is not born, does not die, does not pass away to become reborn. The Tathagatagarbha excludes the realm with the characteristic of the constructed. The Tathagatagarbha is permanent, steadfast, eternal. Therefore the Tathagatagarbha is the support, the holder, the base of constructed [Buddha natures] that are nondiscrete, not dissociated, and knowing as liberated from the stores [of defilement]; and furthermore is the support, the holder, the base of external constructed natures that are discrete, dissociated, and knowing as not liberated.

"Lord, if there were no Tathagatagarbha, there would be neither aversion towards suffering nor longing, eagerness, and aspiration towards Nirvana. What is the reason? Whatever be these six perceptions, and whatever be this [other] perception, these seven natures are unfixed, momentary, and lack experience of suffering; hence these natures are unfit for aversion towards suffering or for longing, eagerness, and aspiration towards Nirvana. Lord, the Tathagatagarbha has ultimate existence without beginning or end, has an unborn and undying nature, and experiences suffering; hence it is worthy of the Tathagatagarbha to have aversion towards suffering as well as longing, eagerness, and aspiration towards Nirvana.

"Lord, the Tathagatagarbha is neither self nor sentient being, nor soul, nor personality. The Tathagatagarbha is not the domain of beings who fall into the belief in a real personality, who adhere to wayward views, whose thoughts are distracted by voidness. Lord, this Tathagatagarbha is the embryo of the Illustrious Dharmadhatu, the embryo of the Dharmakaya, the embryo of supramundane dharma, the embryo of the intrinsically pure dharma.

"Lord, this intrinsic purity of the Tathagatagarbha stained by adventitious secondary defilements is the domain of the Tathagata, who is the inconceivable master. Why so? The virtuous consciousness, being momentary, is not defiled by defilements; and also the unvirtuous consciousness, being momentary, is not defiled by defilements. Lord, since neither do defilements touch that consciousness nor does that consciousness touch defilements, in that case, how does consciousness, having a noncontacting nature, get defiled? Lord, there is both the defilement and the defiled consciousness. Therefore, the meaning of the defilement on the intrinsically pure consciousness is difficult to understand. The Lord alone has the Eye, the Knowledge for it. The Lord is the root of all Doctrines. The Lord is the omnipotent being. The Lord is the resort."

The Lord, having heard Queen Srimala explain matters difficult to understand, sympathetically rejoiced and said, "Queen, exactly so! It is difficult to understand the meaning of the intrinsically pure consciousness in a condition of defilement. Queen, these two Doctrines are difficult to understand: the consciousness intrinsically pure is difficult to understand; and the defilement of consciousness is difficult to understand. Queen, you as well as the Bodhisattvas possessed of the great Doctrine are able to hear these two Doctrines. Queen, the rest, the Disciples, accept the two Doctrines only through faith in the Tathagata.

Chapter Four

Entering the One Vehicle Path

14. The True Son of the Tathagata

"Queen, whatever disciples of mine are possessed of faith and [then] are controlled by faith, they by depending on the light of faith have a knowledge of the precincts of the Dharma, by which they reach certainty in this. Queen, 'knowledge in the precincts of the Dharma' is (a) vision of sensory representation in the range of mind, (b) vision of the maturation of karma, (c) vision of the sleep of the Arhats, (d) vision of the joy and pleasure in the meditation of those who control their mind, (e) vision of the magical power of the nobles which belongs to the Arhats, Pratyekabuddhas, and to the Bodhisattvas who have attained power. Queen, in regard to having this skill in the five kinds of vision, those who now and, after my passing, in future times are my disciples possessed of faith and [then] are controlled by faith, they by depending on the light of faith have a knowledge in the precincts of the Dharma, by which they reach certainty in the intrinsic purity and in the defilement of consciousness. Queen, that very certainty of theirs is a cause for installing [persons] in the path of the Great Vehicle. That being the case, because with faith in the Tathagata they do not abandon the profound Doctrine, they are a great benefit to the living beings."

15. The Lion's Roar of Queen Srimala

Then Queen Srimala implored the Lord with these words: "May the Tathagata's power make me eloquent for still further explanations of the faultless meaning!" The Lord replied: "Queen, you shall be eloquent!"

Queen Srimala appealed to the Lord: "Lord, there are three kinds of good son of the family and good daughter of the family who guard themselves to be unblemished and unspoiled regarding the profound Dharma; and these generate much merit and also have entered the path of the Great Vehicle. Who are the three? Lord, (a) any good son of the family or good daughter of the family who has the profound Doctrine through introspection; (b) any good son of the family or good daughter of the family who has the knowledge in the precincts of the Dharma; (c) any good son of the family or good daughter of the family who shrinks from gaining the knowledge of the profound Doctrine by himself, thinking, 'I cannot possibly know it; this meaning can only be known by the Tathagata himself,' and so keeping the Lord in mind, obtains the mental presence of the Lord. Lord, those are the three kinds of good son of the family or good daughter of the family.

"Lord, there are sentient beings, differing from the three kinds of good son of the family or good daughter of the family, who occupy themselves seriously with the profound Dharma, but are attached to mistaken ideas and pose as teachers, talking much. Lord, may I defeat in the manner of a royal decree those persons who have turned their backs on the Illustrious Doctrine and who have the rotten seed of the heretics. May I utterly overcome those rotten seeds by the scope of command among gods, men, and demigods."

When Queen Srimala had appealed with those words, her retinue joined her in bowing to the feet of the Lord. The Lord then said to Queen Srimala, "Excellent, most excellent, timely and opportune is your explanation of the means for properly guarding oneself in the profound Doctrine and your explanation of overcoming the enemies of the Illustrious Doctrine! Queen, the worship of a hundred thousand Buddhas is less a marvel than your explanation of the meaning."

Then the radiant Lord illumined the bodies of the entire retinue and ascended skyward to a height of seven tala. By the magical power of levitation he proceeded in the direction of Sravasti. Meanwhile Queen Srimala and her retinue, with hands folded at their heads, were gazing enraptured and unblinking at the Lord. When the Lord passed out of sight, Queen Srimala and her retinue showed utter transport in their faces. One by one and again they praised the merits of the Tathagata. Not losing their attentive mindfulness of the Buddha, they returned to the city of Ayodhya.

Back in the palace, Queen Srimala converted King Yasomitra to the Great Vehicle. She converted all the women in the capital seven years or older to the Great Vehicle. King Yasomitra converted all the men in the capital seven years or older to the Great Vehicle. In the same manner the whole state was brought over to the Great Vehicle.

Epilogue

On his part, the Lord arrived at the Jetavana and called the venerable Ananda. He also remembered Devendra Sakra. In an instant, Devendra Sakra, surrounded by the retinue of gods, appeared in front of the Lord. Then the Lord extensively explained this Scripture to Devendra Sakra and the venerable Ananda:

"Kausika, retain this scripture! Kausika, explain it to the thirty-three gods! Ananda, retain this scripture! Ananda, explain it to the fourfold retinue -- monks, nuns, male and female laymen!"

Then Devendra Sakra asked the Lord: "Lord, what is the name of this scripture and how is it to be retained?" The Lord replied: "Kausika, this scripture has infinite merits. If all the Disciples and Self-Enlightened ones are unable to know, to discern, or to understand the entire meaning of this scripture, then how much less can other sentient beings! Kausika, just so, this scripture is profound and a source of great merit. Therefore, I shall tell you the titles which convey the merits of the scripture. Listen well and retain them in mind!" Devendra Sakra and Ananda urged the Lord, saying "Excellent! We will listen to what you teach." The Lord spoke as follows: "Retain this as 'Praises of the true and infinite merit of the Tathagata.' Also retain it as 'The inconceivably great vows.' Also retain it as 'The great aspiration which includes all aspirations.' Also retain it as 'Teaching the embrace of the Illustrious Doctrine.' Also retain it as 'Teaching the entering in one vehicle.' Also retain it as 'Teaching the boundless Noble Truths.' Also retain it as 'Teaching the Tathagatagarbha.' Also retain it as 'Teaching the Dharmakaya.' Also retain it as 'Teaching the hidden purport of the meaning of voidness.' Also retain it as 'Teaching the one truth.' Also retain it as 'Teaching the permanent, steadfast, calm, eternal; and the one refuge.' Also retain it as 'Teaching what is the wayward stage.' Also retain it as 'Teaching the hidden purport that the mind is intrinsically pure.' Also retain it as 'Teaching the true son of the Tathagata.' Kausika, also retain it as 'Lion's roar of Queen Srimala.' Also retain all explanations contained in this scripture as 'Eliminating all doubts, deciding the cause, clarifying the final meaning, and entering the One Vehicle path.' Kausika, I entrust to your hands this scripture that teaches the Lion's roar of Queen Srimala. For as long as the Illustrious Doctrine lasts in the world, so may you recite and teach it in all the worlds of the ten quarters."

Then Devendra Sakra exclaimed to the Lord, "Excellent!" Having embraced this scripture in the presence of the Lord, and having learned it by heart, Devendra Sakra, the venerable Ananda, others who had assembled there, and gods, men, demigods, and heavenly musicians all rejoiced and praised what the Lord had pronounced.