New Page 1

此网页使用了框架，但您的浏览器不支持框架。


A Lamp for the Enlightenment Path Composed by Atisa

A Lamp for the Enlightenment Path

Composed by Atisa

1 I bow in great reverence to all past, present and

Future Victors, to their Doctrine and Communities.

I shall light a Lamp for the Path to Enlightenment,

At the request of my good disciple Byang-chub-'od.

2 In that they are Inferior or Mediocre or Superior,

Persons should be understood as three:

The characteristics of each are very clear, and

I shall note how they differ from one another.

3 One who by every means he finds,

Seeks by the pleasure of samsara,

And cares but for himself alone, that one

Is known as the Inferior Person.

4 One who puts life's pleasures behind

And turns himself from deeds of sin,

Yet cares only about his own peace,

That person should be called Mediocre.

5 One who wholly seeks a complete end

To the entire suffering of others because

Their suffering belongs to his own [conscious] stream,

That person is a Superior.

6 For those pure beings whose desire

Is the highest of Enlightenments,

I shall explain the right means

Which were taught me by my Gurus.

7 Facing a painted image of the Perfect Buddha,

Or in front of holy reliquaries and the like,

Give worship with flowers and incense

And whatever objects may be at hand.

8 Then with the Sevenfold Worship expressed

In the Deeds of Samantabhadra,

And a mind that does not turn back until

The Heart of Enlightenment is reached,

9 With great faith in the Three Jewels,

Bending knee to the ground,

And folding the hands [275a]

First take the Three Refuges thrice.

10 Then, because the Thought of Love for

All creatures is the prerequisite,

One looks out on all the world,

Suffering in death, transmigration,

And rebirth in the three bad destinies:

11 At sight of that suffering, one suffers;

And he who wants to free the world

From the very cause of such suffering,

Must beget this Thought of Enlightenment

That is pledged never to turn back.

12 Every quality that belongs to

Begetting thoughts of such Resolution

Has been well explained by Maitreya

In his sutra, the Stalks in Array.

13 Read that sutra or hear it from a Guru, and when

The infinite benefits of Perfect Enlightenment Thought

Are seen, then for that very reason you

Will beget the Thought again and again.

14 The merit of this is shown extremely well

In the sutra called the Questions of Viradatta;

And to give the essence of it,

I quote three of its verses here:

15 "If a form could be had for the full

Merit of the Enlightenment Thought,

It would surpass even one

That filled the whole realm of space."

16 "Or take a man who owns jewels, and with them

Fills every one of the Buddha-fields --

Reckoned as more than the grains of Ganga's sands --

Then offers all this to the Lord of the World;"

17 "Yet another who merely folds his hands,

And inclines his thought to Enlightenment.

The latter's worship is higher by far,

Because in it there is found no limit."

18 When you get the thoughts of aspiring to Enlightenment,

Then with great effort strive to expand them fully;

And to recall your resolve in your other births,

Observe fully the Training I explained to you.

19 A right resolve will not be furthered

Without vows that have progress in mind;

Therefore he who seeks growth in the resolve for

Perfect Enlightenment, earnestly takes them.

20 Only he who has lasting vows in

One of Pratimoksa's seven ranks

Is fit for the Vow of the Bodhisattva;

There is no other way for it to be.

21 The Tathagata has said that of

The seven ranks of Pratimoksa,

The glorious Pure Life is highest;

By which he meant the vows of a Monk.

22 According to the ritual given in the

Conduct Chapter of the Bodhisattva Levels,

One takes the Vow from any good Guru

Who has the proper characteristics.

23 One who is learned in the ritual of the Vow,

And himself lives the Vow he has taken,

And has the compassionate forbearance

To impart it -- know him to be the good Guru.

24 But if, after trying, one cannot

Find just such a Guru as this,

I will explain another ritual

For taking the vow in a correct way.

25 In this latter way, Manjusri in a former life

As Ambaraja begat the Enlightenment Thought;

And as told in the sutra called

The Ornament of Manjustri's Buddha-field,

I write it down clearly here now:

26 "In the presence of the Lords, I beget

The Thought of Perfect Enlightenment,

And issuing invitation to all creatures,

I will save them all from the cycle of rebirth."

27 "Beginning from this moment and henceforth,

Until I obtain the Highest Enlightenment,

I shall not permit ill-will or anger,

Avarice or envy, to occupy my mind."

28 "I shall practice the Pure Life,

And renounce sin and base desire;

I shall imitate the Buddha

By rejoicing in the vow of Conduct."

29 "Myself, I am not keen to reach

Enlightenment in some swift way;

I shall remain until the final end

For the sake of but a single creature."

30 "I shall purify the innumerable [276a]

Inconceivable fields of the universe,

And from the taking of this [new] name, [henceforth]

I shall live in the ten directions."

31 "Purifying the actions of

My body and speech entirely,

I shall cleanse my mind's activity as well;

No unvirtuous deed will ever be mine."

32 In essence, one's purity of body, speech and mind

Means keeping vows with a mind for progress;

For by practicing well the Three Conduct Trainings,

Appreciation of those same Three becomes greater.

33 Hence, when one has striven in the vows which make up

The pure and perfect Bodhisattva Vow,

He will bring to complete perfection

The very Equipment for Perfect Enlightenment.

34 All the Buddhas have held that

Perfecting this Equipment,

The nature of which is Merit and Knowledge,

Lies essentially in the superknowledges.

35 Just as a bird with unfledged wings

Cannot fly up into the sky,

So without the superknowledges' power,

One cannot work for the good of others.

36 The merits which a man with the

Superknowledges gains in a single day

Could not be had in a hundred lives

By one who lacked those knowledges.

37 He who seeks to bring to perfection swiftly

The Equipment for Perfect Enlightenment

Strives hard for the superknowledges,

For they are not accomplished by sloth.

38 As long as Calmness is not attained,

The superknowledges will not occur;

Therefore, in order to achieve Calmness,

One must keep striving over and over.

39 One who neglects the Limbs of Calmness,

Even though he strive to meditate

For thousands of years, never

Will achieve Concentration.

40 Therefore, when well established in the Limbs

That are stated in the Chapter on Concentration Equipment,

One can then set the mind in virtue,

Fixed on any Topic he chooses.

41 When yogic Calmness is achieved,

So too are the superknowledges; [276b]

But obscuration is not destroyed

Without the Perfection of Insight.

42 Hence, to remove all obscuration

Of his affliction and his knowledge,

The yogin must continually cultivate the

Perfection of Insight together with Means.

43 Scripture says that bondage is from

Insight being divorced from Means,

And the Means from Insight as well.

Therefore, neglect not this union.

44 To remove any doubts about

What Insight is, and what are Means,

I make clear the difference

Between the Means and Insight.

45 The Victors have explained that the Means

Are all the Equipments of virtue,

Starting with the Perfection of Giving,

Up to, but excluding, that of Insight.

46 One who combines the mastery of the Means

With a true cultivation of Insight

Will swiftly attain Enlightenment, but

Not by cultivating merely Non-self.

47 "Insight" is fully explained as knowing

The Emptiness of intrinsic nature,

In comprehending that Aggregates and

Sense bases and Elements do not arise.

48 An existent's arising is impossible;

A non-existent's is like flowers in the sky;

For a thing to be both is absurd fallacy;

So neither do they originate together.

49 Since an entity does not arise from itself,

And is not from another, or even from both,

Nor is it yet without cause; therefore it has

No intrinsic nature by way of own-existence.

50 Furthermore, if one analyses all things

As identities or multiplicities,

Own-existence is not perceived; hence one is

Certain that intrinsic natures do not exist.

51 The reasoning of the Seventy Stanzas on Emptiness,

And of texts like the Basic Stanzas on the Middle Way,

Explains the proof that all entities

Are empty of intrinsic nature.

52 Wherefore, lest my text become too long,

I do not elaborate it here,

But will explain only proven tenets

In order to further contemplation.

53 Thus, not to perceive intrinsic nature [277a]

In any phenomenon whatever

Is to contemplate its Non-Self; which

Is the same as contemplating with Insight.

54 And this Insight which does not see

Intrinsic nature in any phenomena

Is that same Insight explained as Wisdom.

Cultivate it without conceptual thought.

55 The world of change springs from conceptual

Thought, which is its very nature;

The complete removal of such

Thought is the Highest Nirvana.

56 Moreover, the Blessed One declared:

"Conceptual thinking is the great ignorance,

And casts one into samsara's ocean; but

Clear as the sky is his contemplation who

Remains in Concentration without concepts."

57 And he also says in the Non-Conceptual Progress Formula:

"When a son of the Victor meditates on

This holy Doctrine without conceptual thought,

He gradually attains the non-conceptual."

58 When through scripture and reason one has

Penetrated the non-intrinsic

Nature of all non-arising phenomena,

Then contemplate without conceptual thought.

59 And when he has thus contemplated Thatness,

And by stages has attained "Warmth" and the rest,

Then he will gain the "Joyous" [Level] and on up:

Buddha-Enlightenment is not far off.

60 Through the rites of "Appeasement" and "Prosperity"

And the rest, effected by the force of Mantra,

And also by the strength of the Eight Great Powers,

Starting with that "Good Flask", and others,

61 It is maintained that the Equipment for

Enlightenment is perfected with ease;

And if one wants to practice Mantra as prescribed

In the Tantras: Action, Practice, and on,

62 Then, to gain the Preceptor-Initiation,

One must first win a holy Guru

By giving him attendance and precious things

And by obedience to his word.

63 And when the Preceptor-Initiation has been

Conferred by the Guru who was won over,

Then one is purified of all sin, and [277b]

Becomes fit to exercise the Powers.

64 The Secret and Insight Initiations

Should not be taken by religious celibates,

Because it is emphatically forbidden

In the Great Tantra of Primal Buddha.

65 If those Initiations were taken by one who stays

In the austerity of a religious celibate,

It would violate his vow of austerity

Since he would be practicing what is forbidden.

66 Transgressions would occur which defeat

The man of religious observance;

And by his certain fall to bad destinies,

He would not even succeed [in Mantra practice].

67 Having acquired the Preceptor-Initiation,

He may listen to all Tantras and explain them;

Perform Fire-offering, Gift-worship, and the like:

There is no wrong in wisdom about reality.

68 I, the Elder, Dipamkarasri,

Having seen this explanation in texts

Such as the sutras; and Byang-chub-'od's request

Have explained concisely the Path to Enlightenment.

[Colophon]
This completes the Lamp for the Enlightenment Path
Composed by the great Acarya, glorious Dipamkarajnana.
Translated and edited by the great Upadhyaya of India himself,
and by the revisor-translator Dge-ba'i blo-gros.
This text was composed at the Tho-ling temple of Zhang-zhung.


New Page 3

菩提道灯论

阿底峡尊者造

敬礼曼殊室利童子菩萨

1. 礼敬三世一切佛 及彼正法与僧众
应贤弟子菩提光 劝请善显觉道灯

2. 由下中及上 应知有三士
当书彼等相 各各之差别

3. 若以何方便 唯于生死乐
但求自利益 知为下士夫

4. 背弃三有乐 遮止诸恶业
但求自寂灭 彼名为中士

5. 若以自身苦 比他一切苦
欲求永尽者 彼是上士夫

6. 为诸胜有情 求大菩提者
当说诸师长 所示正方便

7. 对佛画像等 及诸灵塔前
以花香等物 尽所有供养

8. 亦以普贤行 所说七支供
以至菩提藏 不退转之心

9. 信仰三宝尊 双膝著余地
恭敬合掌已 先三遍皈依

10. 次一切有情 以慈心为先
关恶趣生等 及死殁等苦

11. 无余诸众生 为苦所苦恼
从苦及苦因 欲度脱众生

12. 力誓永不退 常发菩提心
如是发愿心 所生诸功德
如华严经中 弥勒应宣说

13. 或读彼经或师闻 了知正等菩提心
功德无边为因缘 如是数数发其心

14. 勇施请问经 亦广说此福
彼略摄三颂 今此当摘录

15. 菩提心福德 假使有色者
充满虚空界 其福犹有余

16. 若人以珍宝 遍满恒沙数
一切佛世界 供献于诸佛

17. 若有人合掌 心敬大菩提
此供最殊胜 其福无边际

18. 既发菩提愿心已 应多励方遍增长
此为余生常忆念 如说学处当遍护

19. 除行心体诸律仪 非能增长正愿心
由欲增长菩提愿 故当励力受此律

20. 若常具余七 别解脱律仪
乃有菩萨律 善根余非有

21. 七众别解脱 如来所宣说
梵行为最胜 是芯刍律仪

22. 当以菩萨地 戒品所说轨
具德相从师 受持彼律仪

23. 善巧律仪轨 自安住律仪
堪传律具悲 当知是良师

24. 若努力寻求 不得如是师
当宣说其余 受律仪轨则

25. 如昔妙吉祥 为虚空王时
所发菩提心 如妙祥庄严

26. 佛土经所说 如是此当书
于诸依怙前 发大菩提心

27. 请一切众生 度彼出生死
损害心忿心 吝与嫉妒
从今至证道 此等终不起

28. 当修行梵行 当断罪及欲
爱乐戒律仪 当随诸佛学

29. 不乐为自己 速得大菩提
为一有情因 住到最后际

30. 当严净无量 不思议佛土
受持于名号 及住十方界

31. 我之身语业 一切使清净
意业亦清净 不作不善业

32.自身语心清净因 谓住行心体律仪
由善学习三戒学 于三戒学起敬重

33.如是勤清净 菩萨诸律仪
便当能圆满 大菩提资粮

34.福智为自性 资粮圆满因
一切佛共许 为引发神通

35.如鸟未生翼 不能腾虚空
若离神通力 不能利有情

36.具通者日夜 所修诸福德
诸离神通者 百生不能集

37.若欲速圆满 大菩提资粮
要勤修神通 方成非懈怠

38.若为成就止 不能起神通
为修成止故 应数数策励

39.止支若失坏 即使勤修习
纵然经千载 亦不能得定

40.故当善安住 定资粮品中
所说诸支分 于随一所缘

41.意安住于善 瑜珈若成止
神通亦当成 离慧度瑜珈

42.不能尽诸障 为无余断除
烦恼所知障 故应具方便

43.修慧度瑜珈 般若离方便
方便离般若 俱说为系缚

44.故二不应离 何慧何方便
为除诸疑故 当明诸方便

45.与般若差别 除般若度外
施般罗蜜等 一切善资粮

46.佛说为方便 苦修方便力
自善修般若 彼速证菩提

47.非单修无我 遍达蕴处界
皆悉无有生 了知自性空

48.说名为般若 有则生非理
无亦如花空 俱则犯俱过

49.故俱亦不生 诸法不自生
亦非他及共 亦非无因生

50.故无体自性 又一切诸法
用一异观察 自性不可得

51.定知无自性 七十空性理
及本中论等 亦成立诸法

52.自性之空性 由恐文太繁
故此不广说 仅就己成宗

53.为修故而说 故无余诸法
自性不可得 所有修无我

54.即是修般若 以慧观诸法
都不见自性 亦了彼慧性

55.无分别修彼 三有分别生
分别为体性 故断诸分别

56.是最胜涅槃 如世尊说云
分别大无明 能堕生死海
无分别定 无分别如空

57.如无分别陀罗尼亦云
佛子于此法 若思无分别
越分别险阻 渐得无分别

58.由圣教正理 定解一切法
无生无自性 当修无分别

59.如是修真性 渐得暖等己
当得极乐等 佛菩提非遥

60.由咒力成就 静增等事业
及修宝瓶等 八大悉地力

61.欲安乐圆满 大菩提资粮
若有欲修者 事行等续部
所说诸密咒

62.为求师长灌顶故 当以承侍宝等施
依教行等一切事 使良师长心欢喜

63.由于师长心喜故 圆满传授师灌顶
清净诸罪为体性 是修悉地善根者

64.初佛大续中 极力遮止故
密与慧灌顶 梵行者勿受

65.倘持彼惯顶 安住梵行者
违犯所遮故 失坏彼律仪

66.其持禁行者 则犯他胜罪
定当堕恶趣 亦无所成就

67.若听讲诸续 护摩祠祀等
得师灌顶者 知真实无过

68.燃灯智上座 见经法等说
由菩提光请 略说菩提道

菩提道灯

大阿遮利耶吉祥燃灯智造论圆满

法尊法师译于广济寺 一九七八年八月八日

输入者: OscarChou Mijima <u8322009@cc.nctu.edu.tw>


A Lamp for the Enlightenment Path