Kishitigarbha Bodhisattva Vow Sutra - Buddhism

THE

BODHISATTVA KISHITIGARBHA

VOW SUTRA

INTRODUCTION To the Contents Page

Poetry, metaphor and myth can often express the most profound ethical, psychological and spiritual insights and aspirations of a people or culture in a way that communicates to the imagination more immediately than a literal narrative may. The impact of these literary forms lies not only in the written word, but resonates also on some other more subtle wavelength. Perhaps they communicate more to the heart or the intuition than to the intellect. Whatever the reason, great works like the Vedas and the Upanishads, the Mahabharata and Bhagavad-Gita, the Greek myths and epic poems, the Tao Teh Ching, the Zen poems - earth-treasures such as these have all helped to shape the thinking of whole civilizations for hundreds or thousands of years, and thus have influenced the histories and the destinies of the peoples who inspired and absorbed them.

The Buddhist sutras belong to this class of inspired world literature, giving expression as they do to many noble truths, and with some, like the Heart Sutra, the Diamond Sutra and the Avatamsaka Sutra, revealing and making known in a few words ultimate Truth: 'Form is Emptiness, Emptiness is Form', 'All that we see is a product of the Mind', 'Thou art the Buddha'. The Bodhisattva Kishitigarbha Vow Sutra is presented here, and whether viewed literally, mythically, or perhaps somewhere between the two, it can take its own unique place amongst the sutras - its ever-present underlying theme expressing the great universal truths of love, compassion and responsibility for all beings.

The Bodhisattva Kishitigarbha Vow Sutra

Was first translated from the Sanskrit into Chinese in the 7th century A.D. T'ang Dynasty. The English here has been faithfully translated directly from the original archaic Chinese. In China this sutra has for hundreds of years been one of the most well-known and popular Buddhist sutras, but compared to such Bodhisattvas as Avalokiteshvara and Manjushri, the name Kishitigarbha appears to be relatively unknown in the West. According to one Chinese authority on Kishitigarbha, the reason for this obscurity lies in an ancient prophecy foretelling that this sutra would not be known outside of China and Tibet for 2500 years after the time of Buddha - until the Dharma-Ending Age - our present age - which would be ready to receive and understand it. The sutra would then be revealed and spread to distant lands. Regardless of any mystique surrounding this explanation, the fact is that together with Avalokiteshvara, Manjushri and Samantabhadra, Kishitigarbha is one of the most revered and celebrated Bodhisattvas. Respectively they personify the four basic Mahayana qualities of Great Compassion, Great Wisdom, Great Meritorious Deeds, and in Kishitigarbha: the Great Vow - the vow to save all sentient beings, including the hungry ghosts and the hell beings.

The literal translation of the Bodhisattva's Sanskrit name is "Earth-Store". The name in one sense indicates that any undesirable or troublesome thoughts 'stored' or hidden deep in one's mind or heart may be uncovered and released with the help of Kishitigarbha's divine power - thereby freeing the person from their negative influence. A less literal translation, which more accurately communicates its complex significance to Western readers, could be to render it as "Earth-Treasure". In this freer sense his name expresses the many marvellous aspects of the earth and his mysterious connection with it: the earth is vast, it supports all living beings, it is impartial, it receives the life-giving rain, it produces trees and crops, it holds all planted seeds which will ultimately ripen and come to fruition, it holds many treasures, it produces medicines for suffering humanity, it is not moved by storms. And the earth too, is in its own way a sentient being.

The Earth-Treasure Bodhisattva has a deep relationship with beings of the earth – humans, and especially with those 'below' it - the hungry ghosts and hell beings. Because these are the most difficult to raise into a more fortunate condition due to their previous unwholesome actions, and because of his past vow to save them all, Kishitigarbha has been known as the Teacher of the Dark Regions. "If I do not go to hell to help them, who else will go?" is the famous declaration popularly attributed to Kishitigarbha. No matter what the crime or the karma, he is willing to have a connection with any being, and to help free them from suffering.

The Sutra is fundamentally a teaching concerning karmic retribution, graphically describing the consequences one creates for oneself by committing undesirable actions. This is especially for the benefit of future beings in the Dharma-Ending Age in order to help these beings avoid making the mistakes that will cause them to be reborn in a low condition. With the motivation to help suffering beings always in mind, the sutra is a discourse given by the Buddha in praise of the Bodhisattva Kishitigarbha and his heroic Vow, and of the benefits one can receive from worshipping Kishitigarbha and by reading the sutra.

Presented in the form of a seemingly mythic dialogue between the Buddha and Kishitigarbha, the teaching takes place in a certain heaven called Trayastrimsa Heaven, in front of a vast multitude of Buddhas, Bodhisattvas, gods and ghosts. Immediately prior to his departure from this world, Buddha manifested in Trayastrimsa Heaven so that he might repay the kindness of his mother who dwelt there by speaking the Dharma on her behalf. So from another aspect the sutra deals with filial responsibility - not only that between oneself and one's parents, but also in an ultimate sense of a universal code of duty or responsibility for all living beings, all of whom a Bodhisattva regards with the same kindness, consideration and respect that one should accord to one's own parents. This, together with the practice of acts for the good of all, is the Bodhisattva's vision.

The sutra closes as the Buddha is on the point of entering Nirvana. Throughout the sutra Buddha is concerned for the future beings of the Dharma-Ending Age, and trusts that through Kishitigarbha's divine power, the Bodhisattva will be able to help these beings attain liberation even during this difficult Age - which is the reason his sutra is to be revealed at this time. The Buddha ends his discourse by praising Kishitigarbha before the assembly, entrusting all future beings in the heavens and the worlds to him - proclaiming that any future person who reads the Sutra or who worships Bodhisattva Kishitigarbha will earn extraordinary merits, and ultimately, Buddhahood.

Namo Bodhisattva Kishitigarbha Mahasattva

CONTENTS

(Links to chapters)

Chapter 1. Divine Power in Trayastrimsa Heaven

Chapter 2. Kishitigarbha Incarnated in the Assembly

Chapter 3. Observing the Karma of All Beings

Chapter 4. Beings' Karmic Retribution

Chapter 5. Names of the Hells

Chapter 6. Admiration from the Buddha

Chapter 7. Benefits for Deceased and Existing Beings

Chapter 8. Admiration from Ghost Kings

Chapter 9. Benefits from Reciting Buddhas' Names

Chapter 10. Comparing the Merits of Making Offerings

Chapter 11. Dharma-Protection from the Earth God

Chapter 12. Benefits from Seeing and Hearing Kishitigarbha

Chapter 13. Entrusting the Human and Heavenly Beings

Glossary of Terms

Authors’ Information

CHAPTER 1

DIVINE POWER IN

TRAYASTRIMSA HEAVEN

Thus I have heard:

At one time, Buddha Sakyamuni appeared in Trayastrimsa Heaven to preach the Dharma for his mother, Lady Maya. At that time, uncountable Buddhas, Bodhisattvas and Mahasattvas from the Ten Directions went there for this instruction. All the Buddhas and Bodhisattvas admired Buddha Sakyamuni for his ability to help all hard and violent living beings learn how to achieve happiness and rid themselves of distress. Every Buddha and Bodhisattva sent their envoys to request the World-Honored One's instructions.

When Buddha smiled, millions of bright clouds appeared. The Bright Cloud of Great Perfect Fullness, The Bright Cloud of Great Compassion, The Bright Cloud of Great Wisdom, The Bright Cloud of Great Prajna, The Bright Cloud of Great Samadhi, The Bright Cloud of Great Auspiciousness, The Bright Cloud of Great Blessing, The Bright Cloud of Great Merit, The Bright Cloud of Great Refuge, The Bright Cloud of Great Praise and countless others. Following the bright clouds, he also emitted many kinds of wonderful subtle sounds. The Sound of Contribution, The Sound of Discipline, The Sound of Patience, The Sound of Dauntless Energy, The Sound of Meditation, The Sound of Enlightened Wisdom, The Sound of Benevolence and Compassion, The Sound of Joyous Giving, The Sound of Release, The Sound of No-Outflows, The Sound of Wisdom, The Sound of Great Wisdom, The Sound of the Lion's Roar, The Sound of the Great Lion's Roar, The Sound of Thunderclouds, The Sound of Great Thunderclouds and other endless sounds.

Uncountable billions of heavenly beings, dragons, ghosts and gods from the Saha World and many realms gathered together in the Palace of Trayastrimsa Heaven. They came from the Heaven of Four Kings, the Heaven of Trayastrimsa, the Heaven of Suyama, the Heaven of Tusita, the Heaven of Transformation Happiness, the Heaven of Transformation Comfort, the Heaven of Brahma's Multitudes, the Heaven of Brahma's Ministers, the Heaven of Great Brahma, the Heaven of Little Light, the Heaven of Endless Light, the Heaven of Light and Sound, the Heaven of Little Purity, the Heaven of Endless Purity, the Heaven of Universal Purity, the Heaven of Blessing Birth, the Heaven of Blessing Love, the Heaven of Many Fruit, the Heaven Without Thought, the Heaven Without Upset, the Heaven Without Heat, the Heaven of Good Views, the Heaven of Good Manifestation, the Heaven of Ultimate Form, the Heaven of Mahesvara, the Heaven of Neither Thought Nor Non-Thought. Numerous gods including the God of Oceans, the God of Rivers, the God of Streams, the God of Trees, the God of Mountains, the God of Earth, the God of Swamps, the God of Grains, the God of Days, the God of Nights, the God of Space, the God of Skies, the God of Food, the God of Grass and so on assembled for this teaching. Many ghost kings from other lands and the Saha World also joined this instruction. The Ferocious Eyes Ghost King, Drinking Blood Ghost King, Absorbing Vitality Ghost King, Embryo Eating Ghost King, Spreading Diseases Ghost King, Collecting Poisons Ghost King, Kind Heart Ghost King, Welfare People Ghost King, Protecting and Respecting People Ghost King, and numerous ghost kings all assembled together.

At that time, Buddha Sakyamuni asked Bodhisattva Manjushri, Mahasattva, "Do you know how many Buddhas, Bodhisattvas, heavenly beings, dragons, ghosts and gods from other lands and worlds are here in the Trayastrimsa Heaven for this instruction?" Manjushri answered, "World-Honored One, even using my divine power for thousands of aeons, I still would not be able to calculate how many are here." Buddha Sakyamuni said to Manjushri, "Even if I use my Buddha eye, I too cannot calculate them. These multitudes include all whom Bodhisattva Kishitigarbha has released, is releasing, and will release from suffering. That is, these multitudes include all living beings who live in the past, present and future!"

Manjushri said to Buddha, "World-Honored One, I have long cultivated good roots and have acquired extensive and profound wisdom. So, as soon as I hear anything the Buddha says, I understand and believe it immediately. However, other living beings may doubt Buddha's sincere words. They might believe them temporarily but they cannot hold the words in their hearts, and will begin to doubt them and then to criticize them. I hope the World-Honored One can provide more detailed information about Bodhisattva Kishitigarbha, Mahasattva, and tell us what this Bodhisattva did. What kind of vows did this Bodhisattva make that allowed him to achieve this inconceivable thing?"

Buddha told Manjushri, "As an analogy, it is as if in the thousands of worlds, all the grasses, trees, bushes, straw, hemp, bamboo, reeds, mountains, stones, dust and every object is made into the Ganges River. And each grain of sand in the Ganges River becomes a great world. And each speck of dust in each world is compared to an aeon. And within those aeons the specks of dust that would accumulate would also become aeons. Increase this amount a thousand times and this is how long Kishitigarbha has maintained the position of the Tenth Ground - the highest ground or position that a Bodhisattva can reach. Manjushri, the power from Bodhisattva's vow is unimaginable. In the future, if there is any good man or good woman who hears this Bodhisattva's name, who praises, gazes at and worships, who recites the name Bodhisattva Kishitigarbha or makes offerings and who paints, engraves, or moulds an image of Bodhisattva Kishitigarbha, he or she will go to that area of Heaven called 'Thirty-Three Heaven', more than one hundred times, and will never fall into the evil levels.

"Manjushri, many aeons ago, this Bodhisattva Kishitigarbha, Mahasattva, was the son of a powerful and rich person. At that time, there was a Buddha named 'Lion-Lightning-Sprint-Vast-Tasks-Complete' who had a very dignified appearance. The son asked what kind of vow he had made to achieve such a dignified appearance. Buddha Lion-Sprint told the son that if he wanted to have this appearance, he would have to relieve all living beings from suffering and distress. So therefore, Manjushri, he made a vow: "From now on for countless aeons, I will provide all kinds of possible ways to relieve all beings from suffering. I will not become a Buddha until they have all been released from pain." So, even after such a long time, he still has not become a Buddha and is still a Bodhisattva.

"Boundless aeons ago, there was a Buddha who lived on the earth. His name was Enlightenment-Flower Self-Sufficient King and he had lived for innumerable aeons. During this time of the Dharma-Image Age, there was a girl who was born in the Brahmin caste, and because she had done so many good deeds everybody admired and respected her. Many gods from heavens protected her every move. However, her mother had improper beliefs and did not respect the Triple Gems. She used many ways to convince her mother of the truth of Buddha's teachings, but her mother died before completely accepting them. Her soul fell into Endless Hell. This daughter knew that her mother who did not believe in cause and effect, resulting in retribution, might have fallen into the evil level because of her karma. To save her mother, this daughter sold all her family possessions and properties to buy flowers and offerings for Buddha. She went to the temple in which there was a shrine to Buddha Enlightenment-Flower Self-Sufficient King, then contributed all her offerings.

"At the temple, gazing at and worshipping the venerable face of Buddha Enlightenment-Flower, this daughter spoke quietly to herself, "Buddha has complete wisdom. If Buddha were still in this world, I would be able to ask him where my mother is. " This daughter cried a long time and gazed tenderly at Buddha. Suddenly, there was a voice in the sky, "Saintly woman, do not grieve too much. I am now going to tell you where your mother is." The daughter placed both her hands together gratefully and answered, "Who are you that has come to comfort and relieve me of my anxiety? Since my mother passed away, I think of her day and night. I do not know where I can go to ask about her." The voice sounded in the sky again, "I am the Buddha you are worshipping, Buddha Enlightenment-Flower Self-Sufficient King. I know you miss your mother more than those ordinary beings. So I come especially to tell you." The daughter jumped up happily after listening to the words. She jumped so vigorously that she hurt her knees and fainted. After she had revived, she said, "May Buddha be benevolent and compassionate. I know that I will not live long - please tell me where my mother is. " Buddha Enlightenment-Flower Self-Sufficient King said, "After your offerings here, go home and meditate on my name. Then you will know where your mother is. "

"The daughter meditated for one day and one night. Unexpectedly, she felt that she had arrived at a shore next to a sea with bubbling, boiling water. Many fierce beasts with iron bodies were flying and running back and forth above the sea. She saw many men and women who were eaten and bitten by evil blood-thirsty animals. She saw many monstrous devils with many hands, eyes, legs or heads. Their teeth grew out of their mouths and were sharp as swords. The devils frightened, chased and seized criminal persons, and twisted their heads and feet together. No one dared to willingly look at these terrifying sights. Because the daughter was meditating on Buddha, she was not afraid of these scenes.

"A ghost king named Poisonless greeted this saintly woman and said, "Excellent, Bodhisattva, why are you here?" The Brahmin daughter asked of the Ghost King, "Where am I?" Poisonless answered, "This is the first ocean of the western side of Big Iron-Fence Mountain. " The saintly woman asked, "I have heard that there is a hell inside the Iron-Fence Mountain. Is that true?" Poisonless answered, "Yes, there indeed exists a hell." The saintly woman asked, "Why am I here?" Poisonless answered, "Only those with either a god's power or those by their karma come here. If it were not because of these two things, you would not be able to come here." The saintly woman asked again, "Why does the sea keep boiling? Why are there so many criminal persons and fierce beasts?" Poisonless answered, "These are those beings who committed bad actions in their past lives. If someone dies and no one arranges proper rituals or does good deeds to relieve their suffering during the first forty nine days after death, and he or she did not have any redeeming merits from benevolent actions when alive, he or she will fall into this hell in accordance with his or her own actions. On the way to hell, it is necessary to cross this sea of suffering first. Four million miles to the east of this ocean is another one, where the beings there suffer twice as much as in this ocean. East of this second ocean is another with even more suffering. These areas are called the Karma Oceans, and are caused by the three causes of karma: body, speech and mind." The saintly woman asked the ghost king, "Where is hell?" Poisonless answered, "Among these three oceans, there is Big Hell. This Big Hell is divided into hundreds or thousands of hells. Each divided hell is completely different from the others. The reason why we called this Hell 'Big' is that these hells are classified into five hundred or more small hells. Each hell contains endless sufferings. Within these five hundred hells, there are thousands of smaller hells which also contain boundless sufferings.

"The saintly woman asked the ghost king again, "My mother recently died, and I wonder where her soul has gone. The ghost king asked the saintly woman, "Bodhisattva, what did your mother do when she was alive?" She answered, "My mother had improper beliefs and disrespected the Triple Gems. At one time she believed, and then soon after again fell into disrespect. Poisonless asked, "Bodhisattva, what is your mother's name?" The saintly woman responded, "Both my parents are of the Brahmin caste. My father's name is Sila Sudarshan, my mother's is Yueh Tili. - Poisonless placed both hands together and told Bodhisattva, "Please saintly woman, return home and do not be sad. The criminal woman Yueh Tili ascended to heaven three days ago. It is said she was saved by the filial piety of her daughter who made offerings at the temple of Buddha Enlightenment-Flower Self Sufficient King For the purpose of saving her mother. Not (only was your mother released from hell, but also as a result those other criminal persons in Endless Hell have been reborn."

After the ghost king had finished speaking, he placed both his hands together in respect and withdrew.

"Within a short time, the Brahmin daughter woke up as if from a dream. Realizing the truth, she faced the statue of Buddha Enlightenment-Flower Self Sufficient King and vowed, "May I use the future aeons to establish as many possible ways as I can in order to release from pain all beings who are suffering from their criminal behavior.

Buddha told Manjushri, "The ghost king, Poisonless, is actually a Bodhisattva named Wealthy Leader now. And the Brahmin daughter is the Bodhisattva Kishitigarbha. "

Back To The Contents

CHAPTER 2

KISHITIGARBHA INCARNATED

IN THE ASSEMBLY

At that time, millions of divinely incarnated forms of Kishitigarbha from inconceivable, uncountable and unutterable worlds and hells came together to Trayastrimsa Heaven Palace. Buddha used his divine power to lead all Bodhisattvas from all worlds, and all those beings released from the hells to come here. Everybody brought flowers to Buddha. These multitudes were those beings whom Bodhisattva Kishitigarbha had instructed, and who would never regress from Buddha's wisdom. For many aeons, they had floated throughout life and death, suffering in the six levels, with no time to rest. Because of Bodhisattva Kishitigarbha's benevolence and compassion, and his great vow, all had attained a certain level of spiritual development. They came happily to Trayastrimsa and reverently gazed at Buddha.

At that time, World-Honored One stretched out his golden arms and touched all the incarnated heads of Bodhisattva Kishitigarbha, Mahasattva. He said, "I cultivate those hard and violent living beings in the world and in the human condition, subduing their hearts. I hope they can renounce evil and do good deeds. However, one or two-tenths of them still have evil habits. I incarnate myself into billions of forms, and use many convenient ways to save them from suffering. Some of them are very receptive; they believe and practice the Dharma as soon as they hear it. Some of them who have done a few good deeds can become better after I patiently teach and guide them. Some of them are dark and dull - it takes a long time to cultivate them before they will take refuge in the Dharma. Some of them who have heavy karma do not even respect the Triple Gems at all.

"Since such beings have many distinct characters, I always incarnate myself to deliver them from pain and suffering. In order to help them, I incarnate myself in the mountain, forest, stream, plain, river, pond, fountain or well. I show myself not only in the image of Buddha but also in the image of man, woman, heavenly being, dragon, ghost or god. In order to benefit them, I also show myself as an emperor king, Brahma King, Wheel-Turning King, layman, country's king, prime minister, government official, monk, nun, Sound-Hearer, Arhan, Pratyekabuddha or Bodhisattva.

"You, Kishitigarbha, have observed that I have diligently worked for a long time to release hard and obstinate suffering criminal beings. As for those who have not improved, if they fall into evil or suffer from past karma retribution, you should remember what I gently taught and repeated to you in Trayastrimsa Heaven Palace - that is, to release all those beings in the Saha World, until the coming of Maitreya, from suffering forever; and to encounter Buddhas and receive the Dharma. "

At that time, all the incarnated forms of Bodhisattva Kishitigarbha from many worlds gathered into a single form and said to Buddha tearfully, "I have been instructed by Buddha for long aeons. I have gained inconceivable divine power and wisdom. The boundless worlds are filled with my incarnations. In order to make them take refuge in and respect the Three Treasures, to escape from life and death forever, and achieve Nirvana's bliss, I have incarnated billions of bodies in every world. Every one I have incarnated has taught hundreds, thousands or billions of people. Even if their good deeds within the Buddhadharma are as little as a hair, a drop, a grain of sand, or a speck of dust, I will gradually save them and make them gain great benefits. Please World-Honored One, do not be concerned for those beings in the future." Bodhisattva Kishitigarbha said to Buddha three times, "Please World-Honored One, do not be concerned for future beings with bad karma."

Buddha then praised Bodhisattva Kishitigarbha and said, "Very good, very good. I am pleased that you have made such a vow. You will achieve your vow and after all have been cultivated and instructed you will attain Bodhi.

Back To The Contents

CHAPTER 3

OBSERVING THE KARMA

OF ALL BEINGS

Buddha Sakyamuni's mother, Lady Maya, reverently placed both her hands together and asked Bodhisattva Kishitigarbha, "Saintly One, those beings of the worlds have different karma. What kind of retribution do they deserve?" Kishitigarbha answered, "Some of the infinite lands have hells, the others do not. Some lands have women, the others do not. Some lands have the Buddhadharma, the others do not. Some lands have Sound-Hearers and Pratyekabuddhas, the others do not. The hells do not all have the same retributions." Lady Maya asked Bodhisattva, "I would like to know what retributions the beings in the worlds will receive." Kishitigarbha replied, "Saintly mother, please listen and I will give you a general explanation." Buddha's mother said, "Saintly One, please tell me."

Bodhisattva Kishitigarbha told the saintly mother, "The criminal retributions are as follows: Anyone who is not filial or does not respect his parents, or anyone who kills or hurts his parents will fall into Endless Hell for an indefinite period of time. Anyone who hurts or injures Buddha, slanders the Three Treasures or disrespects the sutra, will fall into Endless Hell for an indefinite period of time. Anyone who damages or steals from the temple, makes a monk or nun disobey the rules, practices sexual acts in a temple or kills people, will fall into Endless Hell for an indefinite period of time. Anyone who pretends to be a monk or a nun but fails to keep the rules of Buddha in his or her heart, wastes objects in a temple, cheats a follower of Buddha or goes against the Buddha's disciplines, will fall into Endless Hell for an indefinite period of time. Anyone who steals money, food, clothing or takes anything from the temple without permission, will fall into Endless Hell for an indefinite period of time." Kishitigarbha continued, "Those beings who commit such crimes will fall into Endless Hell. It is also impossible to ask for a momentary pause from these sufferings.”

Lady Maya asked Bodhisattva Kishitigarbha again, "Why are those hells called 'Endless'?" Kishitigarbha replied, "Saintly mother, there are eighteen big hells, then five hundred major hells which have different names and thousands of secondary hells with different names, too. All hells are within the Iron-Fence Mountain. Endless Hell is eighty thousand miles in circumference, ten thousand miles high, and the buildings and walls around it are made of iron. The hell is surrounded by a wall of flames making it impossible to escape. Within this hell, many secondary hells are connected together and they also have different names. There is just one hell here which is properly named 'Endless'. This hell is made of solid iron, is eighteen thousand miles in circumference and its wall is one thousand miles high. Below and above is all burning fire. There are iron snakes and dogs chasing and breathing out fire along the wall. Inside this hell is a bed that extends for ten thousand miles or more. One suffering here can see himself lying on that bed. And when thousands of people are suffering there, they each would see themselves lying on that bed, too. These are retributions for the bad karma caused by the offenders.

"Furthermore, many criminal people suffer from all kinds of pain. The sufferings are as follows: There are several hundred or thousand skeletons and evil ghosts with sword-like teeth and lightning-like eyes dragging criminal people by copper claws. One kind of skeleton has hands like big iron spears that shoot through bodies, mouths, noses, bellies or backs. They throw criminal people back and forth through the air. Some skeletons put criminal people on the bed and let iron eagles peck at their eyes or iron snakes twist their necks. Nails are driven into their joints, and their tongues pulled out and ploughed through; their intestines are drawn and cut out. They are forced to drink molten copper and hot iron is used to brand them. These karmic retributions are for thousands of lives and are all caused by the beings themselves. Having been through so much pain, they are still unable to leave the hells. Even though the hell has come to an end or has decayed, they will be conveyed to another hell. When the former hell has also decayed, they will be sent back yet again. These are the karmic retributions proceeding in Endless Hell.

"This is a hell that is basically established for these five kinds of karmic retributions, so it is called Endless Hell. The reasons why it is called Endless Hell are: First, suffering continues day and night, and there is no end. Therefore, it is called Endless Hell. Second, no matter how many people are there, either one or a great many, the hell is always full. Therefore, it is called Endless Hell. Third, the pains they suffer are without end. They use a variety of implements such as forks, sticks, eagles, snakes, wolves and dogs, mills, saws and files that pierce, pound, grind, saw and chop. Large pots, iron nets and ropes, iron horses and donkeys, and molten iron are used to boil and flay one alive, bind, and pour molten iron over one's body. When they are hungry and thirsty, they are forced to swallow iron pellets and drink iron fluid. These sufferings will continue for countless years. Therefore, it is called Endless Hell. Fourth, regardless of race, sex, age, wealth, or whether dragons or gods, heavenly beings or ghosts, if any of them have karmic retributions caused by criminal behavior, they will all suffer together. Fifth, anyone in hell will pass through many lives every day and night. It is impossible to rest even for a moment. They will never be reborn as human beings until all karma has come to an end. Because of this never-ending life and death, it is called Endless Hell."

Bodhisattva Kishitigarbha told saintly mother, "I have described Endless Hell in general. If you want me to explain everything in detail about Endless Hell, I could not finish in one aeon." After listening to Kishitigarbha's words, Lady Maya sorrowfully placed both her hands together, bowed in worship, then withdrew.

Back To The Contents

CHAPTER 4

BEINGS' KARMIC RETRIBUTION

At that time, Bodhisattva Kishitigarbha, Mahasattva, said to Buddha, "World-Honored One, relying upon your divine power, I am able to transform myself into many forms to save all beings in billions of worlds from their karmic retribution. If it were not for your benevolent power, I would not be able to transform myself. Now I am again bidden by Buddha to relieve those beings in the six levels. Yes, World-Honored One, please do not be concerned.

At that time, Buddha Sakyamuni told Bodhisattva Kishitigarbha, "Those beings who have not been liberated are very unstable. Bad habits cause karma, good habits cause good fruit, and whether habits are good or bad, beings are all influenced by environment. They transmigrate within the five levels like a wheel turning without stopping. They have been through many hardships for aeons. Like a fish swimming into a net and thinking that it is in a flowing stream, when the fish breaks out from the net, it becomes trapped again. Such beings are what I am always anxious about. But now, you are going to accomplish your vow to help the criminal people. So I have no need for concern."

When Buddha spoke these words in the meeting, a Bodhisattva, Mahasattva, named Self-Existent King asked, "World-Honored One, what vow makes the Buddha praise Bodhisattva Kishitigarbha so much? Please World-Honored One tell us." Buddha answered Bodhisattva Self-Existent King, "Listen, listen, and think of what I am about to say. Many aeons ago, there was a Buddha named ‘All-Knowledge- Accomplished One’. This Buddha is worshipped by heavenly beings and people. He has wisdom and is perfect in clarity and conduct. He can be released from life and death. He is omniscient and acts as an advocate and mediator. He is the highest sage and the greatest instructor of heaven and people. That is why this Buddha is respected by heavens and people. The lifespan of this Buddha is sixty thousand aeons. He was a king of a small country before he became a monk. While he was a king, he had a good friend who was also a king of a neighboring country. They both cultivated themselves by doing ten good deeds to help others. The citizens of their countries used to commit many evil acts, so the two kings decided to set up possible ways to help people to give up evil and return to virtue. One king made a vow that he may soon become a Buddha to help all beings. The other king made a different vow, saying that he would never become a Buddha unless all beings suffering from their criminal acts were saved and gained peace and happiness, and attained Bodhi.

Buddha Sakyamuni told Bodhisattva Self-Existent King, "The king who wished to become a Buddha first is Buddha All-Knowledge Accomplished. The other king who wished to help people but refused to become a Buddha first is the Bodhisattva Kishitigarbha.

"Moreover, long and infinite aeons ago, Buddha Pure-Lotus-Eyes came into the world. This Buddha's lifespan is forty aeons. The immortal Buddha, Pure-Lotus-Eyes existed during the Dharma-Image Age - at the time when images were used for worship. There was an arhan who instructed many people little by little with his fortunate merits. This arhan met a woman, Bright Eyes, who prepared sacrificial offerings for him. The arhan asked her what she wanted. Bright Eyes answered, "I have prayed and given offerings in memory of my mother since the day she died. I wish to know where my mother is now." The arhan felt compassion for Bright Eyes. He meditated and saw that her mother had fallen into an evil level and had suffered great pain.

The arhan asked Bright Eyes, "What did your mother do when she was alive? She is now suffering in hell." Bright Eyes answered, "My mother loved eating fish, especially baby fish. She fried or boiled thousands of baby fish, willfully, as she pleased. Please noble one be merciful and help my mother. " The arhan felt compassion for her and advised Bright Eyes, "Reverently recite the name of Buddha Pure-Lotus-Eyes and draw an image of him to benefit all those beings either living or dead."

So Bright Eyes sold all her favorite things as soon as she heard the arhan's instructions. Then she asked a painter to draw the Buddha's portrait. She gave offerings in sacrifice, and with a reverent heart sorrowfully wept as she worshipped the Buddha. Unexpectedly one night, as if in a dream, she saw a Buddha who was as tall as Mount Sumeru, emitting bright and shining light. This Buddha told Bright Eyes, "Your mother will be soon reborn in your house. She will be able to speak soon after she feels hunger and cold.

After some time, a maidservant of Bright Eyes family bore a baby. This baby could speak three days after her birth. Bowing her head and crying, she told Bright Eyes, "One has to suffer the consequences and retributions of one's own doing throughout life and death. I was your mother. I stayed in hell for a long time. Since we parted, I have fallen into hell several times. Because of you, I am born here as a servant. But I will die early; I will only live until I am thirteen years old. After I die, I will fall into an evil level again. Do you have any way to relieve me from these sufferings?" After listening to the words of the servant's baby, Bright Eyes realized this baby was her mother. She asked her sorrowfully, and with tears, "When you were my mother, do you know what you did to make you fall into an evil level?" The baby answered, "I am suffering this retribution due to the karma of killing and slandering. If it were not for you saving me from suffering, I would not be released from such karma." Bright Eyes asked about the situation in hell and the baby answered, "It was so horrible that I dare not remind myself of it again. And the sufferings there cannot be stated even in thousands of years."

Bright Eyes wept and wailed after listening to the baby's statement. She swore into empty space, "May my mother leave hell forever and not fall into evil again after her thirteen years on earth. Please all Buddhas from the Ten Directions have mercy upon me; listen to my solemn pledge for my mother. If my mother can leave the three evil levels forever, and does not take any humble position or ever be born as a woman, I vow, in front of Buddha Pure-Lotus-Eyes that from now on I will save and work towards cultivating all beings in all worlds, hells and evil levels out of suffering. I do not want to become a Buddha until all of them become Buddhas. "

Bright Eyes then clearly heard Buddha Pure-Lotus-Eyes who told her, "Bright Eyes, you have great benevolence and compassion to make such a great vow for your mother. After your mother finishes thirteen years' retribution, she will be born into the Brahmin class for one hundred years. In her next life, she will again be born into the Land of No Concern for uncountable aeons. Then, she will become a Buddha to help to cross over as many human and heavenly beings as there are sands in the Ganges.

Buddha told Bodhisattva Self-Existent King, "The arhan who helped Bright Eyes at that time is now the Bodhisattva Inexhaustible-Intention. The mother of Bright Eyes is the Bodhisattva Liberation. And Bright Eyes herself is now the Bodhisattva Kishitigarbha. Throughout many aeons, Bodhisattva Kishitigarbha has crossed over all beings by his benevolence and compassion. He has made as many vows to rescue living beings as there are grains of sand in the Ganges.

"In the future, if any man or woman does not do good deeds, does bad deeds, does not believe in cause and effect, is licentious, uses false and reckless speech, who quarrels a lot, or slanders the Mahayana, such people who create this karma must certainly fall into the three evil levels after they die. However, if one meets a wise person who even in the time it takes to snap the fingers, and who guides him to take refuge in Bodhisattva Kishitigarbha, he will be pardoned for the retributions in the three evil levels. If he can respect with all his heart, gaze at, worship and praise, offer fragrant flowers, clothing, food or various kinds of jewellery and valuables to Bodhisattva Kishitigarbha he will enjoy the most wonderful happiness and welfare in heavens for boundless time in the future. Even if his welfare in the heavens has come to an end, he can be born as an emperor for hundreds or thousands of aeons. And he can also remember what happened in his previous life. Bodhisattva Self-Existent King, Kishitigarbha has such a great divine power that will benefit all beings. You, Bodhisattva, keep the sutra in mind and proclaim it extensively."

Bodhisattva Self-Existent King answered Buddha, "World-Honored One, please do not be concerned. Billions of Bodhisattvas and Mahasattvas here will certainly proclaim this sutra around the worlds, and with Buddha's divine power, help all beings." Bodhisattva Self-Existent King placed both his hands together reverently, bowed and knelt in worship, and withdrew after finishing his statements.

At that time, the Four Heavenly Kings from the east, west, south and north rose from their own seats, placed both their hands together respectfully and asked Buddha, "World-Honored One, a long time ago Bodhisattva Kishitigarbha made a great vow. Why are there still many who have not yet crossed over? Now, he again makes another vow. Please, World-Honored One, explain it to us." Buddha told the four kings, "Excellent, excellent. Now, for your benefit and for the advantage of all beings from heavens and worlds now and in the future, I am going to explain how Bodhisattva Kishitigarbha benevolently helps all beings suffering from their crimes in both life and death in the Saha World, and all the possible ways he uses." The Four Heavenly Kings said, "Yes, World-Honored One, we would like to know."

Buddha told the Four Heavenly Kings, "Bodhisattva Kishitigarbha has helped and released all those beings from long time past to now, but he still has not completed his great vow. He has great benevolence and compassion for the suffering beings of this world. Because he observes that the causes of the beings' karma and their retribution are like grass that creep and spread fast, he again takes another strong vow. Therefore, Bodhisattva Kishitigarbha shows billions of convenient ways to help and cultivate all beings in the Saha World.

"Bodhisattva Kishitigarbha persuades those who kill any creature not to kill, otherwise they will die young. Bodhisattva Kishitigarbha persuades those who steal things or rob people not to steal or rob, otherwise they will be poor and receive a hard lot. Bodhisattva Kishitigarbha persuades those licentious people to give up lustful behavior, otherwise they will be born as birds in future lives. Bodhisattva Kishitigarbha persuades those people who have abusive tongues not to speak bad language, otherwise their own relatives will fight with one another. Bodhisattva Kishitigarbha persuades those who are fond of slandering others not to libel anyone, otherwise in their future lives they will become mutes or their mouths will ulcerate.

"Bodhisattva Kishitigarbha persuades people with hateful hearts not to hate or be angry with anybody, otherwise in their future lives they will be ugly and crippled. Bodhisattva Kishitigarbha persuades mean people to be generous, otherwise their wishes will be never fulfilled. Bodhisattva Kishitigarbha persuades those people who drink and eat without limitation to control themselves, otherwise they will suffer pain from hunger and thirst and throat diseases. Bodhisattva Kishitigarbha persuades those who go hunting willfully to stop hunting, otherwise they will die in terror. Bodhisattva Kishitigarbha persuades those who are mean to their own parents to show filial piety or devotion to them, otherwise they will die in natural disasters.

"Bodhisattva Kishitigarbha persuades those who set fires on mountains, forest or woods never to do that again, otherwise they will die in insanity and confusion. Bodhisattva Kishitigarbha persuades step-parents not to torture their step-children, otherwise in their future lives they will be lashed. Bodhisattva Kishitigarbha persuades people not to catch fish and birds, otherwise they will lose their own children. Bodhisattva Kishitigarbha persuades people not to slander the Three Treasures, otherwise they will become deaf, blind or mute in their future lives. Bodhisattva Kishitigarbha persuades people not to disrespect the Dharma, otherwise they will fall into evil levels forever.

"Bodhisattva Kishitigarbha persuades people not to destroy anything in the temple, otherwise they will transmigrate among the hells for an endless time. Bodhisattva Kishitigarbha persuades people not to insult or falsely accuse monks or nuns, otherwise they will be animals forever in their future lives. Bodhisattva Kishitigarbha persuades people not to hurt living beings with boiling water, fire or sharp knives, otherwise they will suffer the same pain as they did to others. Bodhisattva Kishitigarbha persuades monks or nuns not to break the Sangha's rules, otherwise in their future lives they will be animals and they will suffer hungry retributions. Bodhisattva Kishitigarbha persuades people not to ruin objects without any reason or use anything which does not belong to them without permission, otherwise they will never obtain what they want.

"Bodhisattva Kishitigarbha persuades people not to be proud, otherwise they will be born in low positions and be enslaved by others. Bodhisattva Kishitigarbha persuades people not to stir up or incite trouble between people, otherwise they will have no tongue or hundreds of tongues as their retribution. Bodhisattva Kishitigarbha persuades people not to argue irrationally or disobey the right way, otherwise they will be born in a barbarous frontier.

"The retributions that I have described in general are what those beings of the worlds cause by their own behavior, language and consciousness. Because of their different karmas, Bodhisattva Kishitigarbha uses many kinds of convenient ways to help and cultivate them. After those beings have finished such retributions, they still will fall into hell and there will be no way out for aeons. Therefore, you should protect these living beings and their lands. Do not allow those beings who are confused by their own karma to create more karma. "

After listening to Buddha's exhortations, the Four Heavenly Kings sighed, and with tears in their eyes, placed their hands together, and withdrew.

Back To The Contents

CHAPTER 5

NAMES OF THE HELLS

At that time, Bodhisattva Samantabhadra, Mahasattva, said to Bodhisattva Kishitigarbha, "Merciful One, would you please explain for the gods, dragons and the Four Heavenly Kings and all beings living in the future and in the present: where all those beings of the Saha World are suffering from their criminal pain, the names of the hells, and the conditions? These answers will let those beings in the future time of the Dharma-Ending Age know of the retributions undergone by the beings of the Saha World. "

Bodhisattva Kishitigarbha answered, "Merciful One, now, receiving Buddha's divine power and the Mahasattva's power, I will explain in general the names of the hells and the situations of the retributions. Merciful One, east of this world there is a dark Iron-Fence Mountain. This mountain is black and deep and has neither sunlight nor moonlight. Within the mountain there is a large hell called Infinite Hell. In this Infinite Hell is another hell named Great Arbi. In this Great Arbi Hell, there are many small hells as follows:

"Four-Cornered Hell, Flying Knife Hell, Flaming Arrow Hell, Crushing Mountains Hell, Piercing Spear Hell, Iron Cart Hell, Iron Bed Hell, Iron Ox Hell, Iron Clothing Hell, Thousand Blades Hell, Iron Donkey Hell, Molten Copper Hell, Holding-Pillar Hell, Flying Fire Hell, Ploughing Tongue Hell, Chopping Head Hell, Burning Leg Hell, Pecking Eye Hell, Iron Pellet Hell, Fighting Hell, Iron Axe Hell, Much Anger Hell."

Bodhisattva Kishitigarbha said, "Merciful One, such is the unlimited number of hells within the Iron-Fence. In addition, there is the Screaming Hell, Pulling Tongue Hell, Excrement and Urine Hell, Copper Lock Hell, Fire Elephant Hell, Fire Dog Hell, Fire Horse Hell, Fire Ox Hell, Fire Mountain Hell, Fire Stone Hell, Fire Bed Hell, Fire Beam Hell, Fire Eagle Hell, Sawing Teeth Hell, Stripping Skin Hell, Drinking Blood Hell, Burning Hand Hell, Burning Leg Hell, Hanging Thorns Hell, Fire House Hell, Iron House Hell and Fire Wolf Hell. Bodhisattva Kishitigarbha said, "Merciful One, in the Iron-Fence Mountain, there are infinite hells as such. In these hells, there are many small hells with many more different names. One, two, three, four hundred or thousand small hells, and they also have different names. "

Bodhisattva Kishitigarbha told Bodhisattva Samantabhadra, "Merciful One, these hells are created by the people themselves who commit these malefactions in all the worlds. The power of karma is so great as to be compared with Mount Sumeru and as deep as the immense ocean. The power of karma can also block the way of Buddhadharma. Therefore, do not ignore a minor evil and think that it is guiltless. There is retribution after one dies, even as small as a hair or fibre, and this must be taken. Even the closest relatives, like father and son, have a different road. Even meeting, they cannot substitute their retribution for each other. Now, relying on Buddha's divine power, I will give a general explanation of the situation in hell. Please Merciful One listen to me. "

Bodhisattva Samantabhadra answered, "For a long time, I have known of the retributions of the three evil levels. I hope the Merciful One speaks so that all beings who do evil acts in the future time of the Dharma-Ending Age rely on and take refuge in the Buddha."

Kishitigarbha said, "Merciful One, the following are the retributions of hells: There is a hell which pulls out a criminal person's tongue and ploughs it with an ox. There is a hell where a mean devil takes out the criminal person's heart and eats it. There is a hell where they cook criminal peoples' bodies in a big cauldron. There is a hell which burns copper pillars and makes criminal persons hold them. There is a hell which uses fire to burn criminal people. There is a hell which is always frozen and icy. There is a hell of endless excrement and urine. There is a hell of flying maces. There is a hell that is full of fire spears. There is a hell in which one's chest or back are beaten. There is a hell where only hands or legs are burned. There is a hell where iron snakes twist and coil around one. There is a hell where iron dogs chase. There is a hell where all ride on iron donkeys.

"Merciful One, such retributions in every hell use hundreds or thousands of instruments of Karma's Way. Those instruments are made of copper, iron, stone or fire. The four materials are caused by the heavy karma of beings. It is nearly impossible to explain all the situations in all hells, because there are hundreds or thousands of sufferings in each and every hell. Now, relying on the divine power of Buddha, I have replied to the request from the Merciful One, and I have only explained in general. Even to the end of aeons, there is no end to explaining all the hells in detail."

Back To The Contents

CHAPTER 6

ADMIRATION FROM THE BUDDHA

At that time, the World-Honored One emitted bright lights from his body, illuminating the millions of worlds in which Buddhas lived. Buddha Sakyamuni pronounced in a loud voice, informing all the Bodhisattvas, Mahasattvas, in every world, the heavenly beings, dragons, ghosts and gods, humans and non-humans, "Today, listen to me as I glorify Bodhisattva Kishitigarbha, Mahasattva. He shows inconceivable, benevolent, and compassionate divine power to help and protect the suffering. After I reach Nirvana, all of you Bodhisattvas, heavenly beings, dragons, ghosts and gods should employ every possible way to protect this sutra in order to allow all beings to obtain Nirvana's happiness. "

After Buddha finished, there was a Bodhisattva named Universally Expansive who placed his hands together and said to Buddha with respect, "Today, World-Honored One glorifies Bodhisattva Kishitigarbha who has such unbelievable divine powers and virtues. World-Honored One, for the sake of all future beings of the Dharma-Ending Age, please tell us how Bodhisattva Kishitigarbha will benefit people. May gods, dragons, the eight divisions, and all those beings in the future accept Buddha's instructions."

At that time, the World-Honored One said to Bodhisattva Universally Expansive, "Listen, listen. I will explain in general about Bodhisattva Kishitigarbha - how he benefits the human and heavenly beings with

his blessings and merit." Bodhisattva Universally Expansive answered, "Yes, World-Honored One, we would all be pleased to know."

Buddha told Bodhisattva Universally Expansive, "In the future world, any good man or good woman when hearing the name of Bodhisattva Kishitigarbha, Mahasattva, places both hands together, glorifies, bows and admires Kishitigarbha, this person can be relieved of sins from the past thirty aeons. Universally Expansive, if any good man or good woman paints Kishitigarbha's portrait, or using clay, stones, glue, varnish, gold, silver, copper or iron to engrave or erect a statue of Bodhisattva for worship, this person can be born a hundred times in Thirty-Three Heaven and will never fall into the evil levels. Even if his welfare in heaven comes to an end and he is born in the world, he still can be a king. That is, he will still have great merits.

"If there is a woman who dislikes being a woman, she can reverently worship the portrait of Bodhisattva Kishitigarbha day after day; or she can offer fragrant flowers, food, clothing, paintings, flags, money or treasures as offerings, and after she ends this life, for hundreds or thousands of aeons she will be born in a world where there exist no women. She will not be born a woman unless she mercifully wishes to be a woman to help and cultivate others. She will inherit the merit power from these offerings to Kishitigarbha and will not be a woman for hundreds or thousands of aeons.

"Again, Universally Expansive, if there is a woman who hates herself, is ugly and constantly ill, she can gaze at and bow in front of Kishitigarbha's image with sincere devotion, and in a moment she will have a countenance of good fortune. Even though this person does not hate being female, she can be reborn as a king's, minister's or virtuous person's daughter, or a minister's wife and she will have perfect features. Because she concentrates her heart with sincere devotion, on gazing and bowing to Bodhisattva Kishitigarbha, she can gain such merits.

"Moreover, Universally Expansive, if there is a good man or good woman who can play music or sing to extol before the Bodhisattva's image, who can offer fragrant flowers or who can persuade one or many people to worship Bodhisattva, such people will be protected by many spirits day and night, and will hear no evil things, not to mention personally experiencing evil things or accidents.

"Moreover, Universally Expansive, in the future world, if evil people, evil gods or evil ghosts ridicule or slander that good man or good woman who reverently makes offerings and praises, gazes at and bows to Bodhisattva Kishitigarbha's image, by saying that this is completely without advantage or merit, or laughs at, or talks behind their backs, or persuades others to slander together, even if they only slander in one thought - the retributions from these peoples' slanders will be to suffer great pains in Great Arbi Hell for an infinite time. After finishing the sufferings in hell, they will become a hungry ghost. Through a thousand aeons, they will become an animal. Then through a thousand aeons, they will become a human being. However, even when they have become a human, they will still have a hard life, for example, crippled, weak or poor. Because they are often upset and distressed by the evil karma that twists their hearts, they will again soon fall into evil. Therefore, Universally Expansive, to slander others' offerings, not to mention having an evil mind to destroy the Dharma, will cause such retributions.

"Moreover, Universally Expansive, in the future, anyone who has a long illness and can neither live nor die, who always dreams of evil ghosts or dead families, or dreams of walking on dangerous roads with spirits and in which these situations continue for months to years, and has a chronic disease, groans in his dreams, and always feels grieved and unhappy, must have done something wrong or evil causing these retributions. This is all due to their past karma road, which is a judgement that has not been decided, and which is not allowing them to die, or to recover either. Most of the ordinary men or women cannot distinguish why these phenomena happen. If anyone suffers from this kind of thing, this sutra should be read once aloud. In addition, one may take any favorite article of the sick person, such as clothing, treasures, manors or houses, to give to charity or sell for offering and making Buddhas' or Bodhisattvas' images. In front of the sick person's face, he should speak loudly that he would like to give these up on behalf of the sick person. One could also build a temple, light an oil-lamp, or donate money to a shrine.

Speak this three times in front of the sick person and make sure that he hears what you say clearly. If he has already been in a coma or has breathed his last, you can still speak these words and read this sutra aloud for seven days. Because of this, after the person dies, his past heavy crimes can be released forever, including the five crimes which will lead him to Endless Hell. In his next life, he will always know the things that happened in his former life.

"If any good man or good woman writes this sutra by hand or teaches others to write it, or paints or moulds the Bodhisattva's image or teaches others to paint or mould, he will certainly gain a great deal of merit. Hence, Universally Expansive, if you see anyone read or recite this sutra, praise this sutra even with a single thought or respect this sutra as soon as he hears it, you must use every way to urge them to study hard and not to regress. They can obtain inconceivable merits both now and in the future.

"Moreover, Universally Expansive, if those beings in the future dream of many gods, ghosts or even forms, and are always grieving, crying, distressed, sighing, terrified or anxious, they must have relatives from their past lives who have fallen into evil, and these relatives are unable to save themselves and have no way to ask people who have fortune and power for help. You should tell these people to do many convenient things to help their relatives get far away from the evil level.

"Moreover, Universally Expansive, using your divine power, you should make those people read this sutra in front of the images of Buddhas or Bodhisattvas. Or ask anyone to recite this sutra three to seven times for themselves. Thus, these relatives who remain in evil can be released after reciting this sutra. And they will never again dream of those spirits.

"Moreover, Universally Expansive, in the future world, if the people of lower positions, such as servants, slaves or people who are not free realize the former karma and wish to repent, they may gaze at and bow to Bodhisattva Kishitigarbha's image, and with sincere devotion recite Kishitigarbha's name ten thousand times during seven days. Such people after they finish this life will be reborn in noble families for thousands of lives and they will not suffer the pain of evil.

" Moreover, Universally Expansive, in future generations around the worlds, no matter what type of people they are, if they recite the inconceivable sutra for seven days for their new born babies, male or female, and again recite Kishitigarbha's name ten thousand times, these babies will be released from their past retributions, can be easily raised and will enjoy longevity. If the baby is born by his own fortune, his happiness and life will increase.

"Moreover, Universally Expansive, if those beings in the future can recite this sutra once in front of any Buddha's or Bodhisattva's image during certain ten days including the first, eighth, fourteenth, fifteenth, eighteenth, twenty-third, twenty-fourth, twenty-eighth, twenty-ninth and thirtieth days of the lunar calendar, they will be safe, without any disasters. The neighboring families, both young and old, will be far away from evil. On these certain days the offences of living beings will be gathered together and judged, since all behavior or thoughts of those in the worlds are karma and an offence - not to speak of such offences as killing, stealing, debauching or slandering willfully. If people can recite this sutra once a month on the special ten days, their families can be free of every kind of disease and their clothes and food will be opulent.

"Universally Expansive, you should know that Bodhisattva Kishitigarbha has such unspeakable, great divine power to benefit all who worship. All beings of the worlds have a deep relationship with this Mahasattva. As long as they hear the Bodhisattva's name, see the Bodhisattva's image or listen to a single paragraph, sentence or even a few words from this sutra, they can enjoy wonderful pleasure, peace and happiness today, and be reborn with fine features in noble families in the future million lives."

At this moment, after listening to the Buddha glorify the Bodhisattva Kishitigarbha, Bodhisattva Universally Expansive knelt down, placed his hands together and said, "World-Honored One, I have known of the great, inconceivable divine power of Bodhisattva's vow for a long time. In order to make those beings in the future understand the benefits, I therefore ask Buddha and we shall keep this in our hearts. World-Honored One, what do we call this sutra? And how do we proclaim this sutra?"

The Buddha said to Universally Expansive, "There are three names for this sutra. One is the Kishitigarbha Vow Sutra, another name is the Kishitigarbha Past Conduct Sutra, the other name is the Kishitigarbha Powerful Vow Sutra. Because so many aeons ago this Bodhisattva took such great vows to benefit all beings, you should proclaim this sutra in accord with these vows. "

After Universally Expansive heard this, he placed his hands together, and withdrew.

Back To The Contents

CHAPTER 7

BENEFITS FOR DECEASED AND

EXISTING BEINGS

At that time, Bodhisattva Kishitigarbha, Mahasattva, said to Buddha, "World-Honored One, I have observed sins of thought or action from everyone in all the worlds. Even though they do a few good deeds their kind hearts soon regress. If they fall into a bad circumstance, their evil thoughts will continue. It is as if these people are walking in mud carrying a heavy stone on their shoulders. The longer they walk, the harder they step. Their feet sink in mud and they cannot get themselves out. If they meet a knowledgeable person who can carry some or all the stones for them, this knowledgeable person has great power to help and persuade them not to go any further. After they arrive at a smooth plain, the knowledgeable one soon teaches them how to examine themselves and not to go through the mud again.

“World-Honored One, the minor offences accumulate into major ones. Since most of these people have such bad habits, in order to help them to be reborn into a better life, their parents or relatives should make offerings or oblations for them after they pass away. They can hang pennants, light oil lamps or make statues of Buddha or Bodhisattva. They can also recite the sutras or the names of the Buddha and Bodhisattva. They should make sure that they keep every single word deep in their minds. Though these beings have fallen into evil karma, their criminal offences can be eliminated by oblations and offerings in their name by their family or relatives. If their family or relatives can do many good deeds for the dead during the first seven days, the dead can avoid evil forever and be reborn in heaven or as a human and enjoy wonderful happiness. In addition, the people who promote benefits for the dead can also obtain endless merits.

"Thus, now, in front of the Buddha, World-Honored One, gods, dragons and all others, both human and non-human, I urge all beings in all worlds not to offer sacrifices to the spirits of deceased persons by killing creatures or calling on ghosts or spirits. Why? Because offering sacrifices by killing has not the slightest merit for the deceased persons at all. On the contrary, it will increase their burden, because their relatives make more offences for the deceased. The deceased person's spirit has to defend itself against the spirits of the sacrificed creatures. This might risk the rebirth of that person in heaven or the human world. Not to mention the deceased who, while he was alive had few merits, and thus according to his karma, has to suffer pains in the evil level. How could his relatives increase his karma?

"For example, it's like a person who has eaten nothing for three days and is carrying baggage which weighs more than one hundred kilograms. Unexpectedly, his neighbor asks him to bring some extra things for him. Now his burden is heavier than before. World-Honored One, I have observed that as long as beings in all the worlds do good deeds for Buddhadharma, no matter as small as a hair, a drop of water, a grain of sand or a speck of dust, they will obtain all merits themselves."

While these words were being spoken, there was an elder named Great Eloquence who has advocated the Dharma since long ago, cultivates all beings from the Ten Directions, and is always incarnated as an elder. He placed both hands together with reverence, then asked Bodhisattva Kishitigarbha, "Mahasattva, after those beings in all the worlds have died and their relatives do good deeds for them, offer vegetarian foods or plant all kinds of good things, can the deceased obtain merits and be released from pain and suffering?"

Kishitigarbha answered, "Now, by Buddha's power, I will explain this in general. Elder, if those beings today or in the future hear a name of Buddha or a Bodhisattva on the day they die, no matter whether they are guilty or not, they can be released from suffering. If anyone does many evil deeds while alive and his or her relatives do good deeds for them after their death, the deceased will receive a seventh part of the relative's merit. The remaining merits belong to his or her relatives. If good people today and in the future can promote goodness by themselves, they can obtain every merit.

"After death the Great Ghost of Impermanence will take the spirit of the deceased away without warning. At that time, nobody knows whether the spirit's future is good or bad. During the first forty-nine days after death, the deceased does not hear anything. At that time, he will be judged in a court arguing his karmic retribution. He will not be reborn until the trial. Before the trial in hell, the deceased has already felt distress, not to speak of suffering in the evil level. The deceased longs for help from his children or relatives during these forty-nine days. After forty-nine days, he will follow his own karmic retributions and suffer. These kinds of criminal persons usually cannot be released for hundreds or thousands of years. If the being has ever committed one of Five Endless Offences, he or she will fall into Endless Hell and suffer all kinds of pain for an indefinite time.

"Moreover, elder, if beings with such karma die, the relatives can make offerings. Their relatives should prepare or eat vegetarian food and not throw rice-water or vegetable leaves on the ground. They should not even eat before offering it to Buddha and the monks. If they waste the food, eat before offering it or are too lazy to learn about Dharma, the deceased will obtain no merits at all. If their relatives are diligent and are reverently devoted to Buddha and the Sangha, the deceased will receive a seventh part of the merit. Therefore, elder, if those beings in all the worlds can honestly and reverently offer vegetarian food to the Three Treasures after their parents or relatives die, both the living and the dead can obtain all the merits."

While Bodhisattva Kishitigarbha spoke these words, millions of ghosts and gods in Trayastrimsa Heaven Palace from all the worlds made endless requests for helping the suffering. And the elder Great Eloquence bowed and withdrew.

Back To The Contents

CHAPTER 8

ADMIRATION FROM GHOST KINGS

At that time, from the Iron-Fence Mountain, many ghost kings and sons of the heavens came to the Trayastrimsa Heaven where Buddha taught the Dharma. Those who came included Evil Poison Ghost King, Evil Doing Ghost King, Dispute Ghost King, White Tiger Ghost King, Blood Tiger Ghost King, Red Tiger Contagious Ghost King, Disaster Ghost King, Flying Body Ghost King, Lightning Flash Ghost King, Wolf Teeth Ghost King, Thousand Eyes Ghost King, Eating Beast Ghost King, Rock-Carrying Ghost King, Exhaustion Ghost King, Calamity Ghost King, Food Ghost King, Wealth Ghost King, Domestic Animal Ghost King, Fowl Ghost King, Beast Ghost King, Mountain Spirit Ghost King, Birth Ghost King, Life Ghost King, Disease Ghost King, Danger Ghost King, Three Eyes Ghost King, Four Eyes Ghost King, Five Eyes Ghost King, the Fire Spirit King, the Great Fire Ghost King, the Dharma Protector King, the Great Dharma Protector King and so on. There were also thousands of major and minor ghost kings who live in all the worlds and rule over specific areas.

These ghost kings and sons of heavens, by the divine power of Buddha and Bodhisattva Kishitigarbha, Mahasattva, all came to the Buddha's assembly in Trayastrimsa. They reverently stood beside the Bodhisattva.

At that time, Yama, Son of Heaven, knelt down, placed his hands together and asked, "World-Honored One, inheriting the divine power of Buddha and Bodhisattva Kishitigarbha, Mahasattva, and having good merits, we, sons of heavens and all ghost kings, join this great assembly in the Trayastrimsa. Now, we have a small doubt we would like to express. May Buddha be merciful and explain it to us." Buddha told Yama, Son of Heaven, "Whatever you ask, I shall explain it to you."

At that time, Yama, Son of Heaven looked at Buddha with respect, turned his head towards Bodhisattva Kishitigarbha and said, "World-Honored One, as we have observed, Bodhisattva Kishitigarbha has used hundreds and thousands of convenient ways to help and cultivate the suffering offenders of the six levels. He never feels tired. This great Bodhisattva has such inconceivable divine power. But these beings fall into evil soon after they are relieved from their criminal retributions. World-Honored One, since this Bodhisattva Kishitigarbha has such unimaginable divine power, why do not all beings follow the Dharma and be relieved from pain forever? Will World-Honored One please explain this to us."

The Buddha told Yama, Son of Heaven, "Those beings of the worlds are hard-minded. It is difficult to subdue them. This Great Bodhisattva has saved these beings for a long, long time. Bodhisattva Kishitigarbha uses every possible way to point out their own basic karma relationships and make them realize the things which they did in their former lives. However, all beings have a pattern of bad habits, and they quickly fall into the same pattern again. This Bodhisattva has taken many aeons to help and save them.

"For example, if someone accidentally walks onto a dangerous road and gets lost among the many devils, tigers, wolves, lions, snakes and scorpions on this road, this person will be attacked immediately. If this person happens to meet and heed the advice of a wise and knowledgeable person, then he could avoid those evil beasts. The person does not know how dangerous this situation is until he hears the wise and knowledgeable person's advice. Soon after, the person wants to get out of that situation. This wise person leads him away and protects him from those evils, and when he arrives to a safe place, he is peaceful and happy. Then, this wise person tells him, 'Do not walk this road from now on. Those who walk this road will live a difficult and dangerous life.' The person who was once lost appreciates him very much. Before leaving, the wise person says, 'If you see your friends, relatives or any person walk by, whether they are male or female, you should let them know that this way is full of evil. Anyone entering this road will have their lives threatened. Do not allow any beings to walk this way.' In this way, Bodhisattva Kishitigarbha helps and cultivates the criminal beings by his benevolent and compassionate heart. Bodhisattva Kishitigarbha helps them be reborn as human beings or heavenly beings and thus obtain peace and happiness. Because they know the sufferings of retribution, when they are released they will be reluctant to go through the pain of evil again. That person will never walk that dangerous way again since he was saved by the wise person. Besides this, he also persuades others not to walk along this dangerous road. And since he has been there before, he will certainly not walk that way again. If he is still confused and makes the same mistake, and does not realize that he himself has been on this dangerous road before, he will lose his life. This is the same as falling into evil. Although Bodhisattva Kishitigarbha has used all kinds of useful ways to release them and allow them to be reborn into heaven or as a human being, those beings will still fall into evil again. If he has heavy karma, he will stay in hell with no definite time to be released from suffering. "

At that time, Evil Poison Ghost King reverently placed his hands together and said, "World-Honored One, we, the many ghost kings in the worlds have different jobs, some of us are advantageous and help people, some of us hurt people. Our karmic retribution causes us and our retinues to travel throughout all the worlds and do more evil than good. While we are passing through a house, a town, a castle, a village or a farm, if we see any man or woman do a tiny benefaction, hang a pennant or streamers of silk before a Buddha's image, prepare a little incense or flowers to offer the Buddha or Bodhisattva, or recite even just one sentence or word of the sutras, all of us will salute this person as we do to Buddhas past, present and in the future. We will also order all powerful ghosts and gods of the lands to protect this person and never let any evil thing, disease or bad luck draw near to this person's house, not to mention to themselves." The Buddha praised the ghost king, "Very good, very good. All of you and Yama also can support and protect these good men and women. I will ask Brahma King and Shakra to protect you as well."

After this, another ghost king named Life Master said to the Buddha, "World-Honored One, in accordance with their retributions, I am in charge of humans' lives. Their lives and deaths are governed by me. Fundamentally, I am willing to help them. But, because they do not realize my true heart, they have little happiness and peace when either bearing children or dying. Why? If people could offer some benefactions to increase the merits of their own family when they are going to have either a son or a daughter, the God of Land would be happy to protect the mothers and children to obtain happiness and peace. Even their relatives could obtain merits, too. On the other hand, they should not kill any creature for offering as food to a woman who has just given birth. Neither gather relatives together to eat meat, drink wine, sing songs and dance in celebration of the new born baby. This behavior will make the mother and baby lose peace and happiness. Why? Because uncounted evil ghosts and monsters would like to eat the offensive- smelling blood at childbirth. I have already ordered the God of Land to protect the mother and child and make them peaceful and happy and without any disaster. These people should offer more benefactions to thank this god for the happiness and peace they obtain. However, not only do they show little gratitude but they also kill creatures and gather relatives for celebration. Therefore, their retribution is caused by themselves. They deserve the damage. The mother and child will also suffer.

"Furthermore, throughout the worlds, I will help the people who are about to die, regardless of whether they are good or evil, not to fall further into evil. My power to help them is increased when they have done good deeds. When benevolent persons are going to die, hundreds or thousands of evil spirits will turn into the same form as their parents or relatives, and encourage them to be a part of their evil horde. It will be even more difficult for a person who has done many evil deeds to get away from evil. World-Honored One, when men or women in all the worlds are going to die, they are incapable of clear thinking, they cannot tell good from bad, their eyes are unable to see and their ears are unable to hear. If their relatives make offerings to Buddha for them, recite the sutra and recite Buddhas' or Bodhisattvas' names, these good deeds will help the dead people turn away from evil and all the devils and ghosts will retreat. World-Honored One, if anyone who is about to die hears a Buddha's or Bodhisattva's name or one sentence from a Mahayana sutra, these people can be relieved from the Five Endless Offences. As for the minor bad karma which would basically lead them into evil, this can be relieved immediately."

Buddha told Life Master Ghost King, "You have great benevolence to make such a great vow to protect all beings, both alive and dead. In future generations if anyone, male or female, faces life and death, do not forget the vow you have made, and be sure to release all the beings from hardships and allow them to observe happiness and peace."

The ghost king replied to Buddha, "Please do not be concerned. I shall do my best to protect all beings in all the worlds so that they will have happiness both at the time of birth and at the time of death. I hope they will believe my word so they will be released, receive happiness, and earn numerous merits."

At that time, Buddha told Bodhisattva Kishitigarbha, "This Life Master Ghost King has already been a great ghost king for thousands of generations. Supporting and protecting all those beings between life and death is the benevolent merciful power of his vow. He is now incarnated as a ghost king, but in reality he is not a ghost. One hundred and seventy aeons from now, in an aeon named Tranquility, he will be a Buddha named No Appearance Thus Come One. His kalpa will be named Happiness. The world he lives in will be called Pure Dwelling and his age will be uncountable. Kishitigarbha, everything about this great ghost king is unimaginable. The people he has saved, is saving and will save in all the worlds and in the heavens are innumerable."

Back To The Contents

CHAPTER 9

BENEFITS FROM RECITING BUDDHAS' NAMES

At that time, Bodhisattva Kishitigarbha, Mahasattva, said to the Buddha, "World-Honored One, I am going to speak on the benefits for those beings in the future worlds. Between life and death, they can all receive great benefits. Please World-Honored One, hear my words." Buddha told Bodhisattva Kishitigarbha, "At this time you wish to raise your benevolent and merciful heart, to save and cultivate the suffering beings and speak on inconceivable things. Speak quickly because I am about to enter Nirvana. Complete your vow soon, so I need not be concerned for all those beings now and in the future. "

Bodhisattva said to the Buddha, "World-Honored One, a long time ago, there was a Buddha named Limitless Body. Any man or woman who has heard his name and shows a respectful heart may be pardoned of the heavy crimes of previous and forthcoming aeons. He or she will obtain endless welfare by making offerings or painting images. In addition, a long time ago, there was a Buddha in the world named Jewel Nature. If any man or woman hearing his name, and in the snap of the fingers makes a wish to take refuge in Buddha Jewel Nature, he or she will never regress from the Buddha's way. There was also a Buddha named Lotus-Victory. Any man or woman who hears, with the deepest ear, this Buddha's name, or concentrates on reciting this Buddha's name can be born in the Six Desire Heaven a thousand times.

"Besides, endless time ago, there was a Buddha named Lion Roar. Any man or woman hearing his name who can follow this Buddha for one moment, that person will meet uncountable Buddhas, be ordained and be prophesied as a future Buddha. There was another Buddha named Victorious Contemplation in the past. Any man or woman who hears his name and worships or praises him with the utmost mind will be a Brahma King in the assemblies where one thousand Buddhas are gathered and will be ordained and prophesied as a future Buddha. There was a Buddha named Vipasin in the past. Any man or woman who hears this name will never fall into the evil level and will be born in heaven with the most wonderful pleasure.

"Besides, endless time ago, there was a Buddha named Jewel Victory in the world. Any man or woman hearing this Buddha's name will never fall into the evil level and will enjoy wonderful happiness. There was a Buddha named Jewel Appearance. Any man or woman hearing this name who raises a deferential heart will soon earn the Arhanship fruit. There was a Buddha named Kasaya Banner in the past world a long time ago. Any man or woman hearing this name can be pardoned of the crimes of life and death for one hundred aeons. There was another Buddha named Great Penetration Mountain King in the past. Any man or woman who hears this name will meet endless Buddhas to speak Dharma for him or her. And he or she will surely achieve Bodhi.

"There were also innumerable Buddhas in the past, including Buddha Pure Moon, Buddha Mountain King, Buddha Wise Victory, Buddha Pure Name King, Buddha Accomplished Wisdom, Buddha Unsurpassed, Buddha Wonderful Sound, Buddha Full Moon, Buddha Moon Face and so on.

"World-Honored One, the beings, regardless if they are men or women now and in the future, as long as they can recite a Buddha's name, they will have endless merit. They can obtain still more merit by reciting more Buddhas' names. These people can earn great merit between life and death, and they will not fall into the evil level on earth.

"Any relative, even if there is only one relative, who can recite Buddha's name aloud for the person who is going to die, can allow the person to be pardoned of all karmic retribution except the Five Endless Offences. Though the Five Endless Offences can make them fall into hell for millions of aeons and not be released, if their relatives recite Buddha's name for them when they are about to die, or if they recite the names themselves, their offences can generally also be eliminated. The merit they earn will be uncountable, and their offences will be eliminated."

Back To The Contents

CHAPTER 10

COMPARING THE MERITS OF MAKING OFFERINGS

At that time, relying on Buddha's divine power, Bodhisattva Kishitigarbha, Mahasattva, rose from his seat, knelt down, placed his hands together in front of the Buddha and said, "World-Honored One, as I have observed, the charitable deeds which all beings do are all different. Some benefactions can benefit people for one generation. Another for ten generations, some for a hundred or a thousand generations. Why is this? Please World-Honored One, explain it for us. " Buddha told Bodhisattva Kishitigarbha, "Now, here in the Trayastrimsa Heaven Palace, I am going to explain the comparative merits which are earned from the virtuous act of giving done by those living beings in the worlds. You should listen to thy explanation carefully.

Kishitigarbha replied to Buddha, "I have had doubts about this matter, therefore, I will be glad to listen."

Buddha told Bodhisattva Kishitigarbha, "In the worlds, there are kings, prime ministers, officials, elders, Kshatriyas, Brahmins and so on. Suppose they do favors with benevolent hearts for the poor, blind, deaf, mute or crippled, asking others to help, or comfort the suffering with tender words - the merits they gain will be the same as making offerings to Buddha. Why? Because if they can stimulate great benevolent and compassionate hearts for the poor and crippled, they can obtain merits. They can own the seven treasures completely, not to mention food and clothing.

"Moreover, Kishitigarbha, in the future world, if any king or Brahmin offers sacrifices or makes contributions to Buddha's temple or to the images of Buddhas, Bodhisattvas, Sound-Hearers, Pratyekabuddhas, the king or Brahmin will certainly be Shakra god for three aeons and enjoy the most wonderful happiness. If they can dedicate to all beings in the Dharma-World the merits which they earned by their contributions, these kings can always be Great Brahma Heaven Kings for ten aeons.

"Furthermore, Kishitigarbha, in the future worlds, if the kings can rebuild or repair any ruined or broken temples or images, or they encourage others to do this, these kings will be Wheel-Turning Kings for hundreds or thousands of generations. The people who help these kings will be the kings of small countries. If they can make vows in front of the temples to dedicate the merits which they obtain from rebuilding or repairing the temples or images, their Buddhadharma will become complete. Their good karma is boundless and limitless.

"Additionally, Kishitigarbha, in the future world, if these kings or Brahmins show mercy and give medicine, food or bedding to old people, sick people or pregnant women and make them peaceful and happy, such welfare and benefits are the best imaginable. They will be a king of Pure Dwelling Heaven for one hundred aeons, they will be a king of Six Desire Heaven for two hundred aeons and they will surely become Buddhas. They will never fall into the evil level and will hear no distressful voice for hundreds or thousands of generations.

"Furthermore, Kishitigarbha, in the future world, the kings or Brahmins who can bestow such a gift will obtain endless merits. If they can dedicate these merits to all those beings around the Dharma-World, they will finally all become Buddhas - not to mention becoming Shakra, Brahma or Wheel-Turning Kings. Therefore, Kishitigarbha, you should persuade all those beings to do this.

"Moreover, Kishitigarbha, in the future world, if any good man or woman can plant the smallest good root, even as little as a hair, sand or dust, their welfare and benefits will be beyond description. Furthermore, Kishitigarbha, in the future world, if any man or woman makes contributions or offers sacrifices when encountering the images of the Buddha, Bodhisattva, Pratyekabuddha or Wheel-Turning King, he or she will obtain endless welfare and always enjoy the most wonderful happiness in the worlds or heavens. If this man or woman can return this merit to those beings around the Dharma-World, this person's merit will be incomparable.

"Furthermore, Kishitigarbha, in the future world, any man or woman who reads a Mahayana sutra, even one single word or sentence, shows a respectful heart, praises it reverently and dedicates the sutra to others, will earn good karma. If the person can dedicate the merits to the Dharma-World, this person's welfare will be beyond description. Furthermore, Kishitigarbha, in the future world, if any good man or good woman worships, praises, places their hands together in respect, and bestows a gift when he or she sees a new Buddha-temple or Mahayana sutra; or who repairs, or cleans up any old, ruined or broken temple or sutra himself, or persuades others to do so, they will be kings for thirty generations. If one leads others in these affairs, he or she may always be a Wheel-Turning King. And this Wheel-Turning King will enjoy using many good ways to cultivate and teach the other kings of small countries.

"Furthermore, Kishitigarbha, in the future world, any good man or good woman who plants a minor root in the Dharma-World, such as making contributions or offerings, repairing a temple or binding a book of sutras, even if these things are as tiny as a hair, a speck of dust, a grain of sand, or a drop of water - if this person can dedicate the merit he or she has earned to those beings in the Dharma-World, this person can enjoy the most wonderful happiness for hundreds or thousands of generations. If one dedicates the merit to one's own relatives or oneself, this person can enjoy happiness for only three generations. Once one abandons one's own merit, he may earn millions of merits. Thus, Kishitigarbha, such are the conditions for bestowing gifts."

Back To The Contents

CHAPTER 11

DHARMA-PROTECTION FROM

THE EARTH GOD

At that time, the Earth God Firm and Solid said to Buddha, "World-Honored One, I have respected and worshipped limitless Bodhisattvas and Mahasattvas since a long time past. They all possess inconceivable divine power and wisdom to cultivate and help all beings. However, the vow of Bodhisattva Kishitigarbha, Mahasattva, is deeper and weightier than those of the other Bodhisattvas. World-Honored One, this Bodhisattva, Kishitigarbha, has a close relationship with beings in the worlds. Even though Manjushri, Samantabhadra, Avalokiteshvara and Maitreya all have incarnated themselves into hundreds or thousands of forms to cultivate and help those beings in the six levels, their vows will be completed one day. However, the Bodhisattva Kishitigarbha cultivates and teaches all those beings in six levels - the time Kishitigarbha made the great vow to now being hundreds, thousands and billions of aeons.

"World-Honored One, as I have observed, if those beings now and in the future find a clean place located in the south of their own house and use earth, stone, bamboo or wood to make a shrine, or make an image of Kishitigarbha out of gold, silver, copper or iron, or paint an image of Kishitigarbha and place it in the shrine, often burn incense in worship and respect, and salute or praise Kishitigarbha, then they can obtain the following ten benefits:

1. Their land will be very rich and fertile.

2. Their homes and families will be peaceful forever.

3. Their ancestors will be raised to heaven.

4. They will enjoy longevity.

5. They will fulfill their wishes.

6. They will escape floods or fires.

7. They will escape anything that frightens or exhausts them.

8. They will have no further nightmares.

9. Their every step will be protected by gods.

10. They will have many opportunities to encounter the Dharma.

World-Honored One, if those beings now and in the future can make such offerings in their own homes, they can obtain these ten benefits."

The Earth God Firm and Solid continued, "World-Honored One, in the future, any good man or good woman who can have this sutra and an image of Kishitigarbha in their homes, and who can recite this sutra and make an offering to the Bodhisattva Kishitigarbha, will be protected and guarded day and night by divine power. Even the risk of flood or fire, robbery, stealing and any evil thing will be eliminated."

The Buddha instructed the Earth God Firm and Solid, "The divine power you possess is much greater than that of the other gods. Do you know why? The land in all the worlds is guarded by you. Even every blade of grass, tree, sand, stone, straw, hemp, bamboo, reed, rice or treasure from the ground, grows or is produced by your power. Your constant praise of Bodhisattva Kishitigarbha makes your merits, virtues and divine power a thousand times greater than that of ordinary earth-gods'.

"In the future worlds, if there is any good man or good woman who can make offerings to Bodhisattva and recite this sutra to others, as long as he or she practices the rules according to the Kishitigarbha Sutra, you should protect this man or woman by your divine power. Do not allow any disaster or unpleasant thing go through his or her ears, and do not allow them to suffer. Not only will you protect this person yourself, but the retinues of Shakra, Brahma, and the gods of the heavens will also protect them. The reason why this person is protected by many gods is that he or she respects and worships Kishitigarbha's image and recites this Vow Sutra. These people will be removed from the ocean of suffering and will be proof of the bliss of Nirvana."

Back To The Contents

CHAPTER 12

BENEFITS FROM SEEING AND

HEARING KISHITIGARBHA

At that time, the World-Honored One emitted hundreds, thousands, millions and billions of light rays from the top of his head: the White Ray, the Great White Ray, the Auspicious Portent Ray, the Great Auspicious Portent Ray, the Jade Ray, the Great Jade Ray, the Purple Ray, the Great Purple Ray, the Blue Ray, the Great Blue Ray, the Azure Ray, the Great Azure Ray, the Red Ray, the Great Red Ray, the Green Ray, the Great Green Ray, the Gold Ray, the Great Gold Ray, the Good Luck Cloud Ray, the Great Good Luck Cloud Ray, the Thousand-Wheeled Ray, the Great Thousand-Wheeled Ray, the Jewelled Ray, the Great Jewelled Ray, the Solar Disc Ray, the Great Solar Disc Ray, the Lunar Disc Ray, the Great Lunar Disc Ray, the Palace Ray, the Great Palace Ray, the Ocean Cloud Ray and the Great Ocean Cloud Ray.

And the Buddha again emitted wonderfully subtle sounds and informed all beings, gods, dragons and the others, both human or non-human, "Here in Trayastrimsa Heaven Palace, all listen to me as I glorify the merits that Bodhisattva Kishitigarbha has performed for those in heaven and the human world. This is an inconceivable and super saintly thing. It is his certification of the Tenth Ground - the highest ground of Bodhisattva, and shows us that he will never regress from the Buddhadharma."

At that time, there was a great Bodhisattva, Mahasattva, named Avalokiteshvara. He rose from his seat, then knelt down, placed his hands together and said, "World-Honored One, Bodhisattva Kishitigarbha, Mahasattva, has a merciful and benevolent heart. He pities the suffering and incarnates himself into billions of different forms to cultivate all beings. All his merits and unimaginable divine power I have heard from the mouths of the World-Honored One and limitless Buddhas. Even all the Buddhas now and in the future cannot extol all of Kishitigarbha's merits. And now, you again want to tell all beings and praise him for all his merits. World-Honored One, please speak of the inconceivable divine power of Kishitigarbha. Then allow the gods, dragons and the others to obtain benefits and merits."

The Buddha told the Bodhisattva Avalokiteshvara, "You have a close relationship with the Saha World. If heavenly beings, dragons, men, women, gods, ghosts or all beings suffering from their crimes in the six levels hear your name, see your image, adore you or praise you, they will never regress from the Dharma, and they will always be born in heaven or a human world and enjoy happiness. When their good fruit ripens, they will encounter Buddhas and be prophesied as a future Buddha. Now, having mercy and a kind heart for all heavenly beings, dragons and the others, you come here to listen to my explanation of the inconceivable benefits of the Bodhisattva Kishitigarbha. You should listen to me carefully. I shall explain this to you." Avalokiteshvara said, "Yes, World-Honored One, I will be glad to hear your words. "

The Buddha told Bodhisattva Avalokiteshvara, "Now and in the future worlds, when the heavenly beings are going to complete their happy life there, they will show five signs of decay. Some will even fall into an evil level. When such heavenly beings, regardless of whether they are male or female show the five weak signs, if they can see Bodhisattva Kishitigarbha's image, hear Bodhisattva Kishitigarbha's name, and gaze in worship, they will obtain more merits, enjoy more happiness and never fall into the three evil levels. If they see this Bodhisattva and offer him flowers, clothing, food, treasures or jewels, the merits and benefits they earn will be endless and uncountable.

"Moreover, Avalokiteshvara, now and in the future, if those beings in the six levels who are about to die can hear the name of the Bodhisattva Kishitigarbha deep in their ears, they will not go through the pain of the three evil levels. If, for example, one sells the house, treasures, possessions and clothing which belong to this person who is about to die, and uses the money to paint or carve an image of Kishitigarbha - or the sick person himself hears or sees that a relative on his behalf has sold his properties to paint or carve a statue of Bodhisattva Kishitigarbha for him. If this person's karma retribution is to suffer a serious illness, then by inheriting these merits, he will recover from the illness soon and will live longer. What if this person's karmic retribution is to fall into the evil levels? By inheriting the merits, his crimes and karma will be eliminated. After he dies he will ascend to heaven and enjoy wonderful happiness. All other crimes will also be eliminated.

"Moreover, Avalokiteshvara, in the future, if there is a man or woman whose parents, or brothers or sisters die; or if when a person was young, was separated from his or her parents or relatives and wonders where they are or to which heaven they have gone: if they can carve or paint an image of the Bodhisattva Kishitigarbha, or can respect and worship him continuously for seven days, constantly and attentively hearing his name and worshipping, then the accumulated merits will allow this person's relatives to be relieved from suffering soon, even though this person's relatives should fall into the evil level for many aeons, and suffer pain because of their karma. The person's relatives can be reborn in heaven, where they will enjoy wonderful bliss. If the relatives by their own merits have ascended to heaven they will possess Buddha's wisdom and have endless happiness. If a person can bow and kneel to the image of Kishitigarbha with an attentive heart for twenty-one days, and recite his name ten thousand times, the Bodhisattva will appear and tell the person where his relatives have gone. Or, in his dream, he will see the Bodhisattva show great divine power and personally lead him to every world to meet his relatives.

"If one can recite the name of Bodhisattva one thousand times a day, continuously for a thousand days, the Bodhisattva will send a god or a ghost to protect and guard him for his whole life and make sure that he lives in affluence. No hardship or sickness will come to him or his house. This person will finally be blessed when Bodhisattva comes to touch his head and predict that he will become a Buddha.

"Moreover, Bodhisattva Avalokiteshvara, in the future, when any good man or good woman benevolently makes a vow towards cultivating an helping all beings, wishes to learn about the Dharma an hopes to be released from the three evil levels, if that person sees Kishitigarbha's image, hears his name, follows him with an honest heart or contributes fragrant flowers, clothing, treasures or food in worship, then al their wishes will soon be brought to completion without any obstruction. Moreover, Avalokiteshvara, in the future, any good man or good woman who make millions of wishes, as long as he or she takes refuge in worships respectfully, offers and praises the image of Bodhisattva Kishitigarbha, then all wishes and goals can be realized. If he or she makes a vow for Bodhisattva Kishitigarbha to show his great mercy and protect and guard him or her forever, and dreams that Bodhisattva touches his or her head making a mark, then he or she will finally be a Buddha.

"Moreover, Bodhisattva Avalokiteshvara, in the future, what if a good man or good woman cherishes and reverently reads Mahayana sutras and raises a sincere heart in reading sutras, but even though he or she meets a good teacher, soon forgets the contents of the sutra and cannot read or recite it? This is because this person has karmic obstructions from a former life. This person should tell the Bodhisattva reverently when they hear his name or see his face that they are unable to remember or read the Mahayana sutra. And they should offer flowers, clothing, food or even playthings to the Bodhisattva, prepare a glass of clean water, place it in front of Bodhisattva's image for one day and night, then place both hands together, ask to drink the water, face the south, and with a sincere and respectful heart, drink the water. After that, be careful not to drink wine, eat meat and the five pungent plants. Do not be licentious, use false speech or kill living creatures. After seven or twenty-one days, this good man or good woman will see Bodhisattva Kishitigarbha show his limitless body in their dream. Kishitigarbha will himself anoint their head with water. This person will then be intelligent when he or she awakes. Any sutra he or she hears will be remembered forever; not a single word or sentence will be forgotten.

"Furthermore, Bodhisattva Avalokiteshvara, in the future, anyone who lacks food or clothing, who cannot obtain the thing he or she wants, who usually falls sick, who always meets evil, whose family is disturbed, who loses his or her relatives, who is often hit by a misfortune or who is terrified in their dreams, they will gradually be removed from those unpleasant things. If they have a reverent and sincere heart when reciting Bodhisattva's name ten thousand times, or while hearing Kishitigarbha's name or seeing his image, they will also obtain peace, happiness and wealth - even in their dreams.

"Furthermore, Bodhisattva Avalokiteshvara, in the future, any good man or good woman who needs to enter a mountain or forest, cross an ocean or river, or pass along a dangerous road for personal or official business in a life or death situation or emergency, should first recite Bodhisattva Kishitigarbha's name ten thousand times. Then, this place will be protected by gods and ghosts, regardless of whether he or she walks, sits or lies. He or she will surely be peaceful and happy. Even though they meet a tiger, wolf, lion or any other fierce beast, these beasts will be unable harm them at all. The Buddha told Bodhisattva Avalokiteshvara, "Bodhisattva Kishitigarbha has a deep relationship with those beings of the worlds. Even through hundreds or thousands of aeons, I still could not convey all the ways he benefits all beings. Therefore, Avalokiteshvara, you should use your divine power to spread this sutra to make sure that all those beings in all worlds can enjoy the merits of peace and happiness through thousands of aeons."

At that time, World-Honored One spoke a verse:

"I observe Kishitigarbha's divine power,

Like the Ganges sand-like aeons,

It cannot be described.

To see, to hear, or to worship are all in a thought;

Endless benefits for humanity and heaven.

Men, women, dragons or gods,

If by their retributions should fall into evil,

Sincerely take refuge in Mahasattva,

Lifespan will increase and karmic obstacles will be eliminated.

If children lose parents' love when they are young,

And wonder where their spirits are,

And they never met brothers, sisters or relatives,

Since they grew up:

Carve or paint an image of the Mahasattva.

Look, worship and adore it without stopping,

Recite the name from seven to twenty-one days.

Bodhisattva will show the limitless body,

Show where the relatives have gone.

Even falling into evil can be removed.

If one does not go back on his first thought,

Kishitigarbha will touch his head and anoint it.

Anyone who wants to follow Bodhi,

Or be relieved from the suffering of the three levels,

This person should raise a great merciful heart,

To gaze at and worship Mahasattva's image.

Any wish will come true immediately,

And no karma obstacle can stop him.

Anyone who raises his heart to read the sutra

Hoping to save all beings,

Although this vow is inconceivable,

Still the person reads and forgets it soon

Because karma obstacles confuse him.

Offerings of fragrant flowers,

Clothing, food or any playthings to Kishitigarbha.

Preparing clean water before the Mahasattva,

Then to drink after a day and a night.

Be careful to avoid the five pungent plants,

Not to drink wine, eat meat or be licentious,

Not to kill living beings for twenty-one days.

Recite Mahasattva's name reverently.

You can see Kishitigarbha in your dream.

Becoming intelligent when awakening.

After instruction, no sutra will be forgotten,

Never ever forget through thousands of generations.

This is caused by Mahasattva's inconceivable power,

Which makes this person wise.

Those beings who are poor or sick,

A family whose fortune is declining,

The people who have uneasy dreams,

Wishes never come true.

Sincerely worship Kishitigarbha's image.

All evil things can be eliminated,

Even dreams can be peaceful.

Clothes and food will be opulent,

Gods and ghosts will protect them.

Anyone who enters the forest or crosses the ocean,

Afraid of ferocious animals and evil people,

All such disaster and distress,

Gaze at, worship and makes offerings to the image of Bodhisattva Kishitigarbha, Mahasattva.

The evils of the forest and ocean will be eliminated.

Avalokiteshvara, listen to me,

Kishitigarbha is inconceivable,

Through thousands of aeons it cannot be told.

Proclaim and exalt Mahasattva's divine power.

Anyone hearing Kishitigarbha's name,

Anyone seeing Kishitigarbha's image and worshipping,

Offering flowers, clothing or food

Can enjoy wonderful pleasure for thousands of aeons.

Dedicating the merits to those beings in the Dharma-World,

Finally become a Buddha, crossing over life and death.

Avalokiteshvara, thus you should know

And proclaim through the worlds -

More numerous than the Ganges’ sands."

Back To The Contents

CHAPTER 13

ENTRUSTING THE HUMAN

AND HEAVENLY BEINGS

At that time, the World-Honored One raised his golden arms and touched the head of Bodhisattva Kishitigarbha, Mahasattva. Then he said, "Kishitigarbha, Kishitigarbha, your divine power is inconceivable. Your benevolent and compassionate heart is inconceivable. Your wisdom is inconceivable. Your eloquence is inconceivable. Thousands or millions of aeons is not enough time for the Buddhas from the Ten Directions to explain and praise your inconceivable qualities. Kishitigarbha, Kishitigarbha, remember what I speak of today in Trayastrimsa Heaven - where thousands, millions and billions of Buddhas, Bodhisattvas, heavenly beings, dragons and the others gather together. I request you to help those beings in heavens and worlds who are suffering. Do not allow them to fall into the evil level even for a single day and night, or fall into the five endless hells and Arbi Hell and suffer hardships for thousands, millions or billions of aeons.

"Kishitigarbha, those beings of the worlds have unstable minds. They are used to doing evil. Even though they raise a good heart, they soon reject it. If they are in an evil environment, their minds will increase in evil little by little. Therefore, I incarnate hundreds, thousands or billions of forms, according to their personalities, to help and cultivate them.

"Kishitigarbha, today, I sincerely entrust multitudes in the heavens and the worlds to you. In the future, if any heavenly being or any good man or good woman in any of the worlds plants a tiny good root in Buddhadharma, even as tiny as a hair, a speck of dust, a grain of sand or a drop of water, you should use your divine power to protect this person. Guide him on the path of Dharma, step by step and never allow him to regress or lose it.

"Moreover, Kishitigarbha, in the future, those heavenly or human beings about to fall into the evil level, if at the front door of hell they can recite a Buddha's or a Bodhisattva's name, or a sentence from a Mahayana sutra, you should use your divine power and employ every possible way to help and save them. You can manifest your limitless form around their homes and shatter the hells for them. Let all of them ascend to heaven and enjoy wonderful happiness."

At that time, the World-Honored One spoke a verse:

"Those heavenly beings and humans now and in the future,

I sincerely entrust them all to you.

Using great divine power to cross them over,

Do not allow them to fall into the evil levels.”

At that time, Bodhisattva Kishitigarbha, Mahasattva knelt down, placed his hands together and said to Buddha, "World-Honored One, please do not be concerned. In the future, if any good man or good woman shows a little reverence for Buddhadharma, I shall use hundreds or thousands of convenient ways to help and cultivate this person and relieve him or her from suffering. Those people who have studied the Dharma and have heard of good deeds will progress naturally and will never regress from the Way."

Present at the meeting while Buddha spoke was a Bodhisattva named Empty Space Store, who asked Buddha, "World-Honored One, since I came to Trayastrimsa, I have heard you eulogize the inconceivable divine power of Bodhisattva Kishitigarbha. In the future, how many benefits may a good man or good woman, and those heavenly beings and dragons who hear this sutra, Kishitigarbha's name, or worship his image receive? May World-Honored One please speak for all those beings now and in the future."

The Buddha told Bodhisattva Empty Space Store, "Listen, listen, I shall explain this to you. In the future, any good man or good woman who sees the image of Kishitigarbha or hears this sutra, who recites it and offers fragrant flowers, food, clothing or precious jewellery, and who reverently praises, gazes at and worships him will earn these twenty-eight benefits:

1. They will be protected by heavenly beings and dragons.

2. They will increase in good mind day after day.

3. They will accumulate superior wisdom.

4. They will never regress from Bodhi.

5. They will be opulent in food and clothing.

6. They will never suffer from any disease.

7. They will be far away from flood, fire and disaster.

8. They will not be stolen from or robbed.

9. They will be respected by everyone.

10. Gods and ghosts will help and support them.

11. A woman may be reborn as a male in the next life.

12. A woman may be born as a king's or minister's daughter.

13. They will be born with good-looking features.

14. They will be reincarnated in heaven.

15. They may be reincarnated as a king.

16. They will be aware of their former lives.

17. They will obtain anything they ask.

18. Their families and relatives will be joyful.

19. All disasters or accidents will be eliminated.

20. They will be rid of all bad karma.

21. They will go anywhere without problems.

22. They will have pleasant and peaceful dreams.

23. Their deceased relatives will be far away from suffering.

24. They will receive the blessings from their past lives.

25. They will be praised by Buddhas and Bodhisattvas.

26. They will become intelligent and have good roots.

27. They will possess a merciful heart.

28. They will ultimately realize Buddhahood.

"Moreover, Bodhisattva Empty Space Store, the heavenly beings, dragons, ghosts or gods now and in the future who hear Kishitigarbha's name, worship Kishitigarbha's image or know of Kishitigarbha's accomplishments, and praise, gaze at and worship him can obtain seven benefits:

1. They will soon ascend to the sage's land.

2. Their evil karma will be eliminated.

3. All Buddhas will protect them.

4. They will never regress from Bodhi.

5. Their natural powers will increase.

6. They will know their past lives.

7. They will ultimately realize Buddhahood."

Thus, at that time, from the Ten Directions, came all the uncountable Buddhas and Great Bodhisattvas, gods, dragons and the others to hear Buddha Sakyamuni eulogize the great divine power of Bodhisattva Kishitigarbha. Such inconceivable divine power had never before been known.

And thus, at that time, boundless fragrant flowers, heavenly garments, treasures and jewels rained down in the Trayastrimsa Heaven as offerings to Buddha Sakyamuni and Bodhisattva Kishitigarbha. All those at the assembly again regarded Buddha with respect, then bowed reverently, placed their hands together, and withdrew.

Back To The Contents

May all beings throughout the universe be happy.

May all beings be peaceful.

May all beings be liberated.

Back To Chapter 1 2 3 4 5 6 7 8 9 10 11 12 13

GLOSSARY OF TERMS

ARHAN, ARAHAN or ARHAT - The ideal of Hinayana (Theravada) Buddhism; one who has freed himself from all ego cravings and thus attained Enlightenment.

AVALOKITESHVARA - The Bodhisattva of Compassion. Chinese name Kwan Yin. In China usually represented in the feminine aspect as the 'Goddess of Mercy'.

BODHI - Perfect Wisdom or knowledge of the ultimate nature of Reality. Enlightenment.

BODHISATTVA - Bodhi: see above. Sattva: someone motivated by universal compassion. Bodhisattva is thus the aspiration to practice infinite compassion with infinite wisdom. In Mahayana Buddhism, one who having attained enlightenment (bodhi) is on his way to Buddhahood but postpones his goal to keep a vow to help all living beings attain salvation.

BRAHMA - God as Creator - Hindu.

BRAHMIN - The name given to Hindu priestly caste or class.

BUDDHA - An Awakened One. Refers usually to Siddhartha Gautama Sakyamuni, the Indian prince who became an All-Enlightened Being, the historic founder of Buddhism some 2,500 years ago.

COMPASSION - In Buddhism not only a feeling of pity or mercy, but implies also a positive sense of universal connectedness with and responsibility for others.

DHARMA - Sanskrit word (Dhamma in Pali) used in both Hinduism and Buddhism, meaning variously, according to context, the Way, the Law, Righteousness, Reality. In Buddhism specifically the Dharma refers to the Buddhist Way or Buddha's Teachings. (See Triple Gems).

DHARMA-ENDING AGE - According to some ancient sutras, there are three periods in every Buddhadharma Age, spanning the introduction, growth, decline and demise of the Dharma from a region or a planet. The first is the Proper-Dharma Age, where the Dharma flourishes and many people obtain great benefits. It is followed by the Dharma-Image Age, where much effort is applied to externals such as the construction of temples, rituals, worshipping images, etc., where people seek blessings rather than wisdom. These two ages each last for approximately 500-1000 years. The Dharma-Ending Age lasts for 10,000 years, and is marked by war and strife. We are living in the Dharma-Ending Age, the final age which will see the decline and disappearance of the Dharma from earth.

DRAGONS - In Asia, a heavenly mystical creature and Dharma-Protector. Also, a symbol of success, prosperity, expansion, power and general good fortune.

Back To Chapter 1 2 3 4 5 6 7 8 9 10 11 12 13

ENLIGHTENMENT - In Buddhist useage, refers to the experiencing of one's own essential or true nature, and therefore awakening to the nature of all existence - as in the Buddha's Awakening.

EVIL LEVELS - The three lower levels of animals, hungry ghosts and hell beings.

GHOSTS - The realm inhabited by the disembodied beings usually referred to as 'hungry ghosts'. Hungry because they are restless, tortured and their yearnings for rebirth in a favorable existence are never realized. The hordes of lesser ghosts are ruled over by ghost kings who have great occult powers and who are generally malevolent and ill-disposed towards humans. Some ghost kings however are helpful to humans.

HINAYANA BUDDHISM - The 'Lesser Vehicle', as compared to the 'Greater Vehicle' of Mahayana. Hinayana is a more literal interpretation of the Buddha's doctrine than the more permissive Mahayana. Also known as Theravada Buddhism - the southern school of Buddhism found in Sri Lanka, Burma, Thailand, Laos, Cambodia. (See Mahayana.)

KALPA - An aeon, a vast period of time that encompasses the creation and dissolution of a universe.

KARMA - Literally 'action' in Sanskrit. The law of cause and effect. Actions and the results of those actions - each moment that we live today has been brought into being by past actions, and just as inevitably each moment of the future will be determined by the so-called present. "All that we are is made up of our thoughts". Karma is also, however, opportunity. Man, through his unique gift of free will and his heightened powers of perception, has the chance to alter his behavior, and thus his life situation.

KSHATRIYA - Hindu aristocratic warrior caste.

MAHASATTVA - A term used for great Bodhisattvas.

MAHAYANA - Buddhist term meaning 'Great Vehicle', applied in general to the northern Buddhism of Tibet, Mongolia, China, Vietnam, Korea, Japan. (See Hinayana).

MAITREYA - The Buddha of the Future.

MANJUSHRI - The Bodhisattva of Wisdom.

MERIT - Buddhist term used in connection with the performance of good deeds.

NAMO - Sanskrit word meaning praise, or homage to, take refuge in, etc.

NIRVANA - Sanskrit word meaning 'to extinguish'. What is extinguished are craving, ignorance, the endless round of birth and death, and finally, the ego - the false separate sense of self that prevents us from experiencing our true nature, and the nature of all existence. The attainment of Enlightenment.

Back To Chapter 1 2 3 4 5 6 7 8 9 10 11 12 13

PRAJNA - Supreme or Transcendental Wisdom.

PRATYEKABUDDHAS - Solitary enlightened ones.

REALM OF DESIRE - The lowest of the three-part division of the world. It is comprised of beings from the hells and lower gods and is characterized by the presence of coarse desire. It includes the realm of humans.

REALM OF FORM - The second of the three realms. It is characterized by the presence of form but lack of desire. Inhabited by numerous kinds of divine beings.

REALM OF FORMLESSNESS - The third of the three realms. Characterized by lack of any form at all. Inhabited by higher gods and sages.

RETRIBUTION - In the Buddhist sense means to reap what one has sown.

SAHA WORLD - The name of the world system in which we live.

SAKYAMUNI - Sakya: the clan Siddhartha Gautama belonged to. Muni: sage. The Sage of the Sakya clan. One of the Buddha's various titles.

SAMANTABHADRA - Bodhisattva of Great Meritorious Deeds.

SANGHA - The Buddhist monastic order. Also, more generally, any community practicing the Buddhist way. (See Triple Gems).

SHAKRA - Chief god of Trayastrimsa Heaven, also known as Indra.

THE SIX REALMS or SIX PATHS - The Six Realms of existence are (1) the god realm, (2) the realm of the demi-gods, (3) the human realm, (4) animals, (5) the hungry ghosts, (6) the hell beings. To be reborn in any of the lower three planes is considered to be an unfortunate rebirth, and is the result of karmic actions.

SOUND-HEARERS - The Buddha's disciples, so-called because they hear the sound of the Buddha's voice and understand the Way.

SUMERU - The axial mountain in the centre of every world system.

SUTRA - Sanskrit word for Buddhist scriptures, meaning a discourse by the Buddha, or a disciple, accepted as authoritative teaching.

'THUS I HAVE HEARD' - The traditional opening phrase of Buddhist sutras to show their credibility and authenticity.

TRAYASTRIMSA HEAVEN - The second of the six heavens in the realm of desire. It is the heaven in which this sutra was taught.

TRIPLE GEMS or THREE TREASURES - The Buddha, the Dharma, the Sangha. The Buddha taught his followers to repeat a simple three-part formula to take refuge in the Triple Gems: "I take my refuge in the Buddha. I take my refuge in the Dharma. I take my refuge in the Sangha." They are the three pillars of Buddhism. Here however the Buddha should not be understood to mean a particular person, but to take refuge in the 'Gem' of Buddha: the principle of Enlightenment itself - the Buddha-nature inherent in every individual. Similarly the Dharma is not meant to be a particular teaching, but to take refuge in the Truth, or the Law of the Universe - to move in harmony with the Natural Law. And the Sangha can be understood in its wider sense as the quality of all saintly and enlightened persons - their example; and even wider - as the brotherhood of Man.

TRIPLE WORLD - World of desire, world of form, and formless world.

WHEEL-TURNING KING - A world-ruling monarch who uses his power to help turn the Wheel of Dharma in the world.

Back To Chapter 1 2 3 4 5 6 7 8 9 10 11 12 13

Back To The Contents

THIS WORK IS AN ORIGINAL TRANSLATION

PRIVATELY PUBLISHED as a book

BY YIH-MEI GUO

TAIWAN 1997

Translation and introduction copyright © 1997 by Yih-Mei Guo. All rights reserved. No part of this book may be reproduced in any form or by any means, electronic or mechanical. Including photocopying, recording, or by any information storage and retrieval system, without permission in writing from the publisher.

If you find any mistakes in this book, please write to the following address for revision.

3F, No. 32, Lane 167. San-Ming Road.

Taipei, Taiwan, R.O.C. 105

Tel. 886-2-753-5182

Fax. 886-2-753-5182

This translator wishes to give special thanks to

Jennie Ruth Gould and Gary Byrnes for their invaluable assistance.

© This website was created by Gary and Elya Byrnes, September 1999.

Bodhisattva Kishitigarbha