附录 六祖大师缘记外记 门人法海等集 大师名惠能

  附录

六祖大师缘记外记

        门人法海等集

大师名惠能。父卢氏。讳行瑫。唐武德三年九月。左官新州。母李氏先梦。庭前白华竞发。白鹤双飞。异香满室。觉而有娠。遂洁诚斋戒。怀姙六年师乃生焉。唐贞观十二年戊戌岁二月八日子时也。时毫光腾空。香气芬馥黎明有二僧造谒。谓师之父曰。夜来生儿。专为安名。可上惠下能也。父曰。何名惠能。僧曰。惠者以法惠济众生。能者能作佛事。言毕而出。不知所之。师不饮母乳。遇夜神人灌以甘露。三岁父丧。葬于宅畔。母守志鞠养。既长鬻薪供母。年二十有四。闻经有省。往黄梅参礼。五祖器之。付衣法令嗣祖位。时龙朔元年辛酉岁也。南归隐遁。至仪凤元年丙子正月八日。会印宗法师。诘论玄奥。印宗悟契师旨。是月十五日。普会四众为师薙[髟/火]。二月八日。集诸名德授具足戒。西京智光律师为授戒师。苏州慧静律师为羯磨。荆州通应律师为教授。中天耆多罗律师为说戒。西国蜜多三藏为证戒。其戒坛乃宋朝求那跋陀罗三藏创建立碑曰。后当有肉身菩萨于此授戒。又梁天监元年。智药三藏自西竺国航海而来。将彼土菩提树一株植此坛畔。亦预志曰。后一百七十年。有肉身菩萨。于此树下开演上乘度无量众。真传佛心印之法主也。师至是祝发受戒。及与四众开示单传之旨。一如昔谶(梁天监元年壬午岁。至唐仪凤元年丙子得一百七十五年)次年春。师辞众归宝林。印宗与缁白送者千余人。直至曹溪。时荆州通应律师。与学者数百人依师而住。师至曹溪宝林。睹堂宇湫隘不足容众。欲广之。遂谒里人陈亚仙曰。老僧欲就檀越求坐具地。得不。仙曰。和尚坐具几许阔。祖出坐具示之。亚仙唯然。祖以坐具一展尽罩曹溪四境。四天王现身坐镇四方。今寺境有天王岭。因兹而名。仙曰。知和尚法力广大。但吾高祖坟墓并在此地。他日造塔。幸望存留。余愿尽舍永为宝坊。然此地乃生龙白象来脉。只可平天。不可平地。寺后营建。一依其言。师游境内山水胜处。辄憩止。遂成兰若一十三所。今曰华果院。隶籍寺门。其宝林道场。亦先是西国智药三藏自南海经曹溪口。掬水而饮香美。异之。谓其徒曰。此水与西天之水无别。溪源上必有胜地堪为兰若。随流至源上。四顾山水回环。峰峦奇秀。叹曰。宛如西天宝林山也。乃谓曹侯村居民曰。可于此山建一梵刹。一百七十年后。当有无上法宝于此演化。得道者如林。宜号宝林。时韶州牧侯敬中。以其言具表闻奏。上可其请。赐宝林为额。遂成梵宫。落成于梁天监三年。寺殿前有潭一所。龙常出没其间。触桡林木。一日现形甚巨。波浪汹涌。云雾阴翳。徒众皆惧。师叱之曰。尔只能现大身不能现小身。若为神龙。当能变化以小现大以大现小也。其龙忽没。俄顷复现小身跃出潭面。师展钵试之曰。尔且不敢入老僧钵盂里。龙乃游扬至前。师以钵舀之。龙不能动。师持钵堂上。与龙说法。龙遂蜕骨而去。其骨长可七寸。首尾角足皆具。留传寺门。师后以土石堙其潭。今殿前左侧有铁塔镇处是也

师坠腰石镌龙朔元年卢居士志八字。此石今存黄梅东禅。又唐王维右丞。为神会大师作祖师记云。师混劳侣积十六载。会印宗讲经。因为削[髟/火]。又柳宗元刺史。作祖师谥号碑云。师受信具。遁隐南海上十六年。度其可行。乃居曹溪为人师。又张商英丞相。作五祖记云。五祖演化于黄梅县之东禅院。盖其便于将母。龙朔元年。以衣法付六祖已。散众入东山结庵。有居人凭茂。以山施师为道场焉。以此考之。则师至黄梅传受五祖衣法。实龙朔元年辛酉岁。至仪凤丙子。得一十六年。师方至法性祝发。他本或作师咸亨中至黄梅。恐非

历朝崇奉事迹

唐宪宗皇帝。谥大师曰大鉴禅师

宋太宗皇帝。加谥大鉴真空禅师。诏新师塔曰太平兴国之塔

宋仁宗皇帝。天圣十年迎师真身及衣钵。入大内供养。加谥大鉴真空普觉禅师

宋神宗皇帝。加谥大鉴真空普觉圆明禅师。具见晏元献公碑记

赐谥大鉴禅师碑(柳宗元撰)

扶风公廉问。岭南三年以佛氏第六祖。未有称号。疏闻于上。诏谥大鉴禅师。塔曰灵照之塔。元和十年十月十三日。下尚书祠部符到都府。公命部吏洎州司功掾。告于其祠。幢盖钟鼓增山盈谷。万人咸会。若闻鬼神。其时学者千有余人。莫不欣踊奋厉。如师复生。则又感悼涕慕。如师始亡。因言曰。自有生物。则好斗夺相贼杀丧其本实。誖乖淫流。莫克返于初。孔子无大位。没以余言持世。更杨墨黄老益杂其术分裂而吾浮图说后出。推离还源合。所谓生而静者。梁氏好作有为。师达磨讥之。空术益显。六传至大鉴。大鉴始以能劳苦服役。一听其言。言希以究。师用感动。遂受信具。遁隐南海上。人无闻知。又十六年。度其可行。乃居曹溪为人师。会学者来。尝数千人。其道以无为为有。以空洞为寔。以广大不荡为归。其教人始以性善。终以性善不假耘锄。本其静矣。中宗闻名。使幸臣再征不能致。取其言以为心术。其说具在。今布天下。凡言禅皆本曹溪。大鉴去世百有六年。凡治广部。而以名闻者以十数。莫能揭其号。乃今始告天子得大谥。丰佐吾道。其可无辞。公始立朝。以儒重剌虔州都护安南。由海中大蛮夷。连身毒之西。浮舶听命。咸被公德。受旗纛节戟。来莅南海。属国如林。不杀不怒。人畏无噩。允克光于有仁。昭列大鉴莫如公。宜其徒之老。乃易石于宇下。使来谒辞。其辞曰

达摩干干传佛语心。六承其授大鉴是临。劳勤专默终挹于深。抱其信器行海之阴。其道爰施在溪之曹。厖合猥附不夷其高。传告咸陈惟道之褒。生而性善在物而具。荒流奔轶乃万其趣。匪思愈乱匪觉滋误。由师内鉴咸获于素。不植乎根不耘乎苗。中一外融有粹孔昭。在帝中宗聘言于朝。阴翊王度俾人逍遥。越百有六祀。号谥不纪。由扶风公。告今天子。尚书既复大行乃诔光于南土。其法再起。厥徒万亿。同悼齐喜。惟师化所被洎扶风。公所履咸戴天子。天子休命。嘉公德美。溢于海夷。浮图是视。师以仁传。公以仁理。谒辞图坚。永胤不已

大鉴禅师碑(并佛衣铭俱刘禹锡撰)

元和十年某月日。诏书追褒曹溪第六祖能公。谥曰大鉴。寔广州牧马总以疏闻。繇是可其奏。尚道以尊名。同归善善。不隔异教。一字之褒。华夷孔怀。得其所故也。马公敬其事且谨。始以垂后。遂咨于文雄。今柳州刺史河东柳君为前碑。后三年有僧道琳。率其徒由曹溪来。且曰。愿立第二碑。学者志也。维如来灭后。中五百岁。而摩腾竺法兰。以经来华。人始闻其言。犹夫重昏之见曶爽。后五百岁。而达摩以法来华。人始传其心。犹夫昧旦之睹白日。自达摩六传至大鉴。如贯意珠。有先后而无同异。世之言真宗者。所谓顿门。初达摩与佛衣俱来。得道传付以为真印。至大鉴置而不传。岂以是为筌蹄邪刍狗邪。将人人之莫已若而不若置之邪。吾不得而知也。按大鉴生新州。三十出家。四十七年而没。百有六年而谥。始自蕲之东山。从第五师得授记以归。中宗使中贵人再征不奉诏。第以言为贡上。敬行之。铭曰

至人之生无有种类。同人者形出人者智。蠢蠢南裔降生杰异。父干母坤独肖元气。一言顿悟不践初地。五师相承授以宝器。宴坐曹溪世号南宗。学徒爰来如水之东。饮以妙药差其喑聋。诏不能致许为法雄。去佛日远群言积亿。着空执有各走其域。我立真筌揭起南国。无修而修无得而得。能使学者还其天识。如黑而迷仰目斗极。得之自然竟不可传。口传手付则碍于有。留衣空堂得者天授

    佛衣铭(并引)

吾既为僧琳撰曹溪第二碑。且思所以辩六祖置衣不传之旨。作佛衣铭曰

佛言不行佛衣乃争。忽近贵远古今常情。尼父之生土无一里。梦奠之后履存千祀。惟昔有梁如象之狂。达摩救世来为医王。以言不痊因物乃迁。如执符节行乎复关。民不知官望车而畏。俗不知佛得衣为贵。坏色之衣道不在兹。由之信道所以为宝。六祖未彰其出也微。既还狼荒憬俗蚩蚩。不有信器众生曷归。是开便门非止传衣。初必有终传岂无已。物必归尽衣胡久恃。先终知终用乃不穷。我道不朽衣于何有。其用已陈孰非刍狗

师入塔后。至开元十年壬戌八月三日。夜半忽闻塔中如拽铁索声。众僧惊起见一孝子从塔中走出。寻见师颈有伤。具以贼事闻于州县。县令杨侃刺史柳无忝。得牒切加擒捉。五日于石角村捕得贼人。送韶州。鞠问。云姓张名净满。汝州梁县人。于洪州开元寺。受新罗僧金大悲钱二十千。令取六祖大师首。归海东供养。柳守闻状。未即加刑。乃躬至曹溪。问师上足令韬曰。如何处断。韬曰。若以国法论。理须诛夷。但以佛教慈悲冤亲平等。况彼求欲供养。罪可恕矣。柳守加叹曰。始知佛门广大。遂赦之。上元元年。肃宗遣使。就请师衣钵归内供养。至永泰元年五月五日。代宗梦六祖大师请衣钵。七日敕刺史杨缄云。朕梦感能禅师请传衣袈裟却归曹溪。今遣镇国大将军刘崇景。顶戴而送。朕谓之国宝。卿可于本寺如法安置。专令僧众亲承宗旨者严加守护。勿令遗坠。后或为人偷窃。皆不远而获。如是者数四。宪宗谥大鉴禅师。塔曰元和灵照。其余事迹。系载唐尚书王维刺史柳宗元刺史刘禹锡等碑。守塔沙门令韬录

    跋

六祖大师平昔所说之法。皆大乘圆顿之旨。故目之曰经。其言近指远。词坦义明。诵者各有所获。明教嵩公常赞云。天机利者得其深。天机钝者得其浅。诚哉言也。余初入道。有感于斯。续见三本不同。互有得失。其板亦已漫灭。因取其本校雠。讹者正之。略者详之。复增入弟子请益机缘。庶几学者得尽曹溪之旨。按察使云公从龙。深造此道。一日过山房睹余所编。谓得坛经之大全。慨然命工锓梓。颛为流通。使曹溪一派不至断绝。或曰。达磨不立文字。直指人心见性成佛。卢祖六叶正传。又安用是文字哉。余曰。此经非文字也。达磨单传直指之指也。南岳青原诸大老。尝因是指以明其心。复以之明马祖石头诸子之心。今之禅宗流布天下。皆本是指。而今而后。岂无因是指。而明心见性者耶。问者唯唯再拜谢曰。予不敏。请并书于经末以诏来者。至元辛卯夏。南海释宗宝跋

附录(终)


Appendix by Ling Tao

Appendix by Ling Tao, the Stupa Keeper

At midnight of the 3rd day of the 8th Moon of the Year of Ren Xu, in the 10th year of the Kai Yuan Era, noises similar to those made by the dragging of an iron chain were heard within the stupa in which the Patriarch's remains were enshrined. Awakened by the alarm, the Bhikkhus saw a man in mourning run out from the pagoda. Subsequently, they found that injuries had been inflicted on the Patriarch's neck. Reports were duly made to Prefect Liu Wu Tian and Magistrate Yang Kan. Upon receiving the complaint they made a vigilant search for the culprit, who five days after was arrested in Shi Jiao Village and sent to Shao Zhou for trial.

He stated that his name was Zhang Jing Man, a native of Liang of Ru Zhou, and that in Kai Yuan Monastery of Hong Zhou he had received two thousand cash from a Xin Lo (a state in Korea) Bhikkhu named Jin Da Bei, who ordered him to steal the Patriarch's head to be sent back to Korea for veneration.

Having taken this statement Prefect Liu reserved judgement and went personnaly to Cao Xi to consult the Patriarch's senior disciple, Ling Tao, as to the adequate sentence to be passed. Ling Tao said, "According to the law of the state, the death sentence should be passed. But as mercy is the keynote of Buddhism, which teaches that kindred and enemies should be treated alike, coupled with the fact that religious veneration is the motive of the crime, the offender may be pardoned." Much impressed, Prefect Liu exclaimed, "Now I begin to realize how liberal and broad-minded the Buddhists are!" The prisoner was accordingly set free.

Emperor Su Zong, who wished to do veneration to the Patriarch's robe and bowl, sent an ambassador to Cao Xi to escort them with due respect to the royal palace. They were kept there until the 1st year of Yong Tai, when emperor Dai Zong had a dream in the night of the 5th day of the 5th Moon that the Patriarch asked him to return the relics. On the 7th day of the same moon, the following edict addressed to Yang Jian was issued:

"Whereas His Majesty dreamt that Dhyana Master Hui Neng asked for the restitution of the inherited robe and bowl, Marshal Zhen Guo ('Pillar of State', a title of honor) Liu Chong Jing is hereby detailed to convey them with due reverence to Cao Xi. These relics are regarded by His Majesty as state valuables, and you are directed to store them properly in Bao Lin Monastery and give express orders to the Bhikkhus, who had received personal instructions from the Patriarch, to exercise special care for their protection, so that no loss or breakage may be suffered."

Thereafter, the relics were stolen several times, but on each occasion they were recovered before the thief could run away far.

Emperor Xian Zong conferred on the Patriarch the Posthumous title 'Da Jian' (the great mirror, ot the great seer) and wrote the epigraph 'Yuan He Ling Zhao' (Harmonious spirit shines forth divinely) for the stupa.

Other biographical materials are to be found in the tablets recording the life of the Patriarch written by Chancellor Wang Wei, Prefect Liu Zong Yuan, Prefect Liu Yu Xi, and others, all of the Tang Dynasty.


New Page 2

此网页使用了框架，但您的浏览器不支持框架。


New Page 1

此网页使用了框架，但您的浏览器不支持框架。


New Page 2

行由第一

时。大师至宝林。韶州韦刺史(名璩)与官僚入山请师。出于城中大梵寺讲堂。为众开缘说法。师升座。次刺史官僚三十余人。儒宗学士三十余人。僧尼道俗一千余人。同时作礼。愿闻法要。大师告众曰。善知识。菩提自性。本来清净。但用此心。直了成佛。善知识。且听。惠能行由得法事意。惠能严父。本贯范阳。左降流于岭南。作新州百姓。此身不幸。父又早亡。老母孤遗。移来南海。艰辛贫乏。于市卖柴。时有一客买柴。使令送至客店。客收去。惠能得钱。却出门外。见一客诵经。惠能一闻经语。心即开悟。遂问客诵何经。客曰。金刚经。复问。从何所来。持此经典。客云。我从蕲州黄梅县东禅寺来。其寺是五祖忍大师在彼主化。门人一千有余。我到彼中礼拜。听受此经。大师常劝僧俗。但持金刚经。即自见性。直了成佛。惠能闻说。宿昔有缘。乃蒙一客取银十两与惠能。令充老母衣粮。教便往黄梅参礼五祖。惠能安置母毕。即便辞违。不经三十余日。便至黄梅。礼拜五祖。祖问曰。汝何方人。欲求何物。惠能对曰。弟子是岭南新州百姓。远来礼师。惟求作佛。不求余物。祖言。汝是岭南人。又是猎獠。若为堪作佛。惠能曰。人虽有南北。佛性本无南北。猎獠身与和尚不同。佛性有何差别。五祖更欲与语。且见徒众总在左右。乃令随众作务。惠能曰。惠能启和尚。弟子自心常生智慧。不离自性。即是福田。末审和尚教作何务。祖云。这獦獠根性大利。汝更勿言。着槽厂去。惠能退至后院。有一行者。差惠能破柴踏碓。经八月余。祖一日忽见惠能。曰。吾思汝之见可用。恐有恶人害汝。遂不与汝言。汝知之否。惠能曰。弟子亦知师意。不敢行至堂前。令人不觉。祖一日唤诸门人总来。吾向汝说。世人生死事大。汝等终日只求福田。不求出离生死苦海。自性若迷。福何可救。汝等各去自看智慧。取自本心般若之性。各作一偈。来呈吾看。若悟大意。付汝衣法。为第六代祖。火急速去。不得迟滞。思量即不中用。见性之人。言下须见。若如此者。轮刀上阵。亦得见之(喻利根者)众得处分。退。而递相谓曰。我等众人。不须澄心用意作偈。将呈和尚。有何所益。神秀上座。现为教授师。必是他得。我辈谩作偈颂。枉用心力。余人闻语。总皆息心。咸言。我等已后。依止秀师。何烦作偈。神秀思惟。诸人不呈偈者。为我与他为教授师。我须作偈。将呈和尚。若不呈偈。和尚如何知我心中见解深浅。我呈偈意求法即善。觅祖即恶。却同凡心。夺其圣位奚别。若不呈偈。终不得法。大难大难。五祖堂前。有步廊三间。拟请供奉卢珍画楞伽经变相。及五祖血脉图。流传供养。神秀作偈成已。数度欲呈。行至堂前。心中恍惚。遍身汗流。拟呈不得。前后经四日。一十三度呈偈不得。秀乃思惟。不如向廊下书着。从他和尚看见。忽若道好。即出礼拜。云。是秀作。若道不堪。枉向山中数年。受人礼拜。更修何道。是夜三更。不使人知。自执灯。书偈于南廊壁间。呈心所见。偈曰

  身是菩提树　　心如明镜台

  时时勤拂拭　　勿使惹尘埃

秀书偈了。便却归房。人总不知。秀复思惟。五祖明日。见偈欢喜。即我与法有缘。若言不堪。自是我迷。宿业障重。不合得法。圣意难测。房中思想。坐卧不安。直至五更。祖已知神秀入门未得。不见自性。天明。祖唤卢供奉来。向南廊壁间绘画图相。忽见其偈。报言。供奉却不用画。劳尔远来。经云。凡所有相。皆是虚妄。但留此偈。与人诵持。依此偈修免堕恶道。依此偈修。有大利益。令门人炷香礼敬。尽诵此偈。即得见性。门人诵偈。皆叹善哉。祖三更唤秀入堂。问曰。偈是汝作否。秀言。实是秀作。不敢妄求祖位。望和尚慈悲。看弟子有少智慧否。祖曰。汝作此偈。未见本性。只到门外。未入门内。如此见解。觅无上菩提。了不可得。无上菩提。须得言下。识自本心。见自本性。不生不灭。于一切时中。念念自见。万法无滞。一真一切真。万境自如如。如如之心。即是真实。若如是见。即是无上菩萨之自性也。汝且去。一两日思惟。更作一偈。将来。吾看。汝偈若入得门。付汝衣法。神秀作礼而出。又经数日。作偈不成。心中恍惚。神思不安。犹如梦中。行坐不乐。复两日。有一童子。于碓坊过。唱诵其偈。惠能一闻。便知。此偈未见本性。虽未蒙教授。早识大意。遂问童子曰。诵者何偈。童子曰。尔这猎獠。不知。大师言。世人生死事大。欲得传付衣法。令门人作偈来看。若悟大意。即付衣法。为第六祖。神秀上座于南廊壁上。书无相偈。大师令人皆诵。依此偈修免堕恶道。依此偈修。有大利益。惠能曰(一本有我亦要诵此。结来生缘)上人。我此踏碓。八个余月。未曾行到堂前。望上人引至偈前礼拜。童子引至偈前礼拜。惠能曰。惠能不识字。请上人为读。时。有江州别驾。姓张名日用。便高声读。惠能闻已。遂言。亦有一偈。望别驾为书。别驾言。汝亦作偈。其事希有。惠能向别驾言。欲学无上菩提。不得轻于初学。下下人有上上智。上上人有没意智。若轻人。即有无量无边罪。别驾言。汝但诵偈。吾为汝书。汝若得法。先须度吾。勿忘此言。惠能偈曰

  菩提本无树　　明镜亦非台

  本来无一物　　何处惹尘埃

书此偈已。徒众总惊。无不嗟讶。各相谓言。奇哉。不得以貌取人。何得多时。使他肉身菩萨。祖见众人惊怪。恐人损害。遂将鞋擦了偈。曰。亦未见性。众以为然。次日。祖潜至碓坊。见能腰石舂米。语曰。求道之人。为法忘躯。当如是乎。乃问曰。米熟也未。惠能曰。米熟久矣。犹欠筛在。祖以杖击碓三下而去。惠能即会祖意。三鼓入室。祖以袈裟遮围。不令人见。为说金刚经。至应无所住而生其心。惠能言下大悟。一切万法不离自性。遂启祖言。何期自性本自清净。何期自性本不生灭。何期自性本自具足。何期自性本无动摇。何期自性能生万法。祖知悟本性。谓惠能曰。不识本心。学法无益。若识自本心。见自本性。即名丈夫．天人师．佛。三更受法。人尽不知。便传顿教及衣钵云。汝为第六代祖。善自护念。广度有情。流布将来。无令断绝。听吾偈曰

  有情来下种　　因地果还生

  无情既无种　　无性亦无生

祖复曰。昔达磨大师。初来此土。人未之信。故传此衣以为信体。代代相承。法则以心传心。皆令自悟自解。自古。佛佛惟传本体。师师密付本心。衣为争端。止汝勿传。若传此衣。命如悬丝。汝须速去。恐人害汝。惠能启曰。向甚处去。祖云。逢怀则止。遇会则藏。惠能三更。领得衣钵云。能本是南中人。素不知此山路。如何出得江口。五祖言。汝不须忧。吾自送汝。祖相送直至九江驿。祖令上船。五祖把橹自摇。惠能言。请和尚坐。弟子合摇橹。祖云。合是吾渡汝。惠能云。迷时师度。悟了自度。度名虽一。用处不同。惠能生在边方。语音不正。蒙师传法。今已得悟。只合自性自度。祖云。如是。如是。以后佛法。由汝大行。汝去三年。吾方逝世。汝今好去。努力向南。不宜速说。佛法难起。惠能辞违祖已。发足南行。两月中间。至大廋岭(五祖归。数日不上堂。众疑。诣问曰。和尚少病少恼否。曰病即无。衣法已南矣。问谁人传授。曰能者得之。众乃知焉)逐后数百人来。欲夺衣钵。一僧俗姓陈名惠明。先是四品将军。性行粗慥极意参寻。为众人先。趁及惠能。惠能掷下衣钵于石上云。此衣表信。可力争耶。能隐草莽中。惠明至。提掇不动。乃唤云。行者行者。我为法来。不为衣来。惠能遂出坐盘石上。惠明作礼云。望行者为我说法。惠能云。汝既为法而来。可屏息诸缘。勿生一念。吾为汝说。明良久。惠能云。不思善。不思恶。正与么时。那个是明上座本来面目。惠明言下大悟。复问云。上来密语密意外。还更有密意否。惠能云。与汝说者。即非密也。汝若返照。密在汝边。明曰。惠明虽在黄梅。实未省自己面目。今蒙指示。如人饮水。冷暖自知。今行者即惠明师也。惠能曰。汝若如是。吾与汝同师黄梅。善自护持。明又问。惠明今后向甚处去。惠能曰。逢袁则止。遇蒙则居。明礼辞(明回至岭下。谓趁众曰。向陟崔嵬。竟无踪迹。当别道寻之。趁众咸以为然。惠明后改道明。避师上字)惠能后至曹溪。又被恶人寻逐。乃于四会。避难猎人队中。凡经一十五载。时与猎人随宜说法。猎人常令守网。每见生命。尽放之。每至饭时。以菜寄煮肉锅。或问。则对曰。但吃肉边菜。一日思惟。时当弘法。不可终遁。遂出至广州法性寺。值印宗法师讲涅槃经。时有风吹旛动。一僧曰风动。一僧曰旛动。议论不已。惠能进曰。不是风动。不是旛动。仁者心动。一众骇然。印宗延至上席。征诘奥义。见惠能言简理当。不由文字。宗云。行者定非常人。久闻黄梅衣法南来。莫是行者否。惠能曰。不敢。宗于是作礼。告请传来衣钵出示大众。宗复问曰。黄梅付嘱。如何指授。惠能曰。指授即无。惟论见性。不论禅定解脱。宗曰。何不论禅定解脱。能曰。为是二法。不是佛法。佛法是不二之法。宗又问。如何是佛法不二之法。惠能曰。法师讲涅槃经。明佛性。是佛法不二之法。如高贵德王菩萨白佛言。犯四重禁作五逆罪。及一阐提等。当断善根佛性否。佛言。善根有二。一者常。二者无常。佛性非常非无常。是故不断。名为不二。一者善。二者不善。佛性非善非不善。是名不二。蕴之与界。凡夫见二。智者了达其性无二。无二之性即是佛性。印宗闻说。欢喜合掌。言。某甲讲经。犹如瓦砾。仁者论义。犹如真金。于是为惠能剃。发。愿事为师。惠能遂于菩提树下。开东山法门。惠能于东山得法。辛苦受尽。命似悬丝。今日得与使君．官僚．僧尼．道俗同此一会。莫非累劫之缘。亦是过去生中供养诸佛。同种善根。方始得闻如上顿教得法之因。教是先圣所传。不是惠能自智。愿闻先圣教者。各令净心。闻了各自除疑。如先代圣人无别。一众闻法。欢喜作礼而退


New Page 3

Chapter I. Autobiography

Once, when the Patriarch had arrived at Bao Lin Monastery, Prefect Wei of Shao Zhou and other officials went there to ask him to deliver public lectures on Buddhism in the hall of Ta Fan Temple in the City (of Guangzhou).

In due course, there were assembled (in the lecture hall) Prefect Wei, government officials and Confucian scholars, about thirty each, and bhikkhus, bhikkhunis, Taoists and laymen, to the number of about one thousand. After the Patriarch had taken his seat, the congregation in a body paid him homage and asked him to preach on the fundamental laws of Buddhism. Whereupon, His Holiness delivered the following address:--

Learned Audience, our Essence of Mind (literally, self-nature) which is the seed or kernel of enlightenment (Bodhi) is pure by nature, and by making use of this mind alone we can reach Buddhahood directly. Now let me tell you something about my own life and how I came into possession of the esoteric teaching of the Dhyana (or the Zen) School.

My father, a native of Fan Yang, was dismissed from his official post and banished to be a commoner in Xin Zhou in Guangdong. I was unlucky in that my father died when I was very young, leaving my mother poor and miserable. We moved to Guangzhou (Canton) and were then in very bad circumstances.

I was selling firewood in the market one day, when one of my customers ordered some to be brought to his shop. Upon delivery being made and payment received, I left the shop, outside of which I found a man reciting a sutra. As soon as I heard the text of this sutra my mind at once became enlightened. Thereupon I asked the man the name of the book he was reciting and was told that it was the Diamond Sutra (Vajracchedika or Diamond Cutter). I further enquired whence he came and why he recited this particular sutra. He replied that he came from Dong Shan Monastery in the Huang Mei District of Qi Zhou; that the Abbot in charge of this temple was Hong Ren, the Fifth Patriarch; that there were about one thousand disciples under him; and that when he went there to pay homage to the Patriarch, he attended lectures on this sutra. He further told me that His Holiness used to encourage the laity as well as the monks to recite this scripture, as by doing so they might realize their own Essence of Mind, and thereby reach Buddhahood directly.

It must be due to my good karma in past lives that I heard about this, and that I was given ten taels for the maintenance of my mother by a man who advised me to go to Huang Mei to interview the Fifth Patriarch. After arrangements had been made for her, I left for Huang Mei, which took me less than thirty days to reach.
I then went to pay homage to the Patriarch, and was asked where I came from and what I expected to get from him. I replied, "I am a commoner from Xin Zhou of Guangdong. I have travelled far to pay you respect and I ask for nothing but Buddhahood." "You are a native of Guangdong, a barbarian? How can you expect to be a Buddha?" asked the Patriarch. I replied, "Although there are northern men and southern men, north and south make no difference to their Buddha-nature. A barbarian is different from Your Holiness physically, but there is no difference in our Buddha-nature." He was going to speak further to me, but the presence of other disciples made him stop short. He then ordered me to join the crowd to work.

"May I tell Your Holiness," said I, "that Prajna (transcendental Wisdom) often rises in my mind. When one does not go astray from one's own Essence of Mind, one may be called the 'field of merits'. I do not know what work Your Holiness would ask me to do."

"This barbarian is too bright," he remarked. "Go to the stable and speak no more." I then withdrew myself to the back yard and was told by a lay brother to split firewood and to pound rice.

More than eight months after, the Patriarch saw me one day and said, "I know your knowledge of Buddhism is very sound; but I have to refrain from speaking to you lest evil doers should do you harm. Do you understand?" "Yes, Sir, I do," I replied. "To avoid people taking notice of me, I dare not go near your hall."

The Patriarch one day assembled all his disciples and said to them, "The question of incessant rebirth is a momentous one. Day after day, instead of trying to free yourselves from this bitter sea of life and death, you seem to go after tainted merits only (i.e. merits which will cause rebirth). Yet merits will be of no help, if your Essence of Mind is obscured. Go and seek for Prajna (wisdom) in your own mind and then write me a stanza (gatha) about it. He who understands what the Essence of Mind is will be given the robe (the insignia of the Patriarchate) and the Dharma (i.e. the esoteric teaching of the Dhyana school), and I shall make him the Sixth Patriarch. Go away quickly. Delay not in writing the stanza, as deliberation is quite unnecessary and of no use. The man who has realized the Essence of Mind can speak of it at once, as soon as he is spoken to about it; and he cannot lose sight of it, even when engaged in battle."

Having received this instruction, the disciples withdrew and said to one another, "It is of no use for us to concentrate our mind to write the stanza and submit it to His Holiness, since the Patriarchate is bound to be won by Shen Xiu, our instructor. And if we write perfunctorily, it will only be a waste of energy." Upon hearing this all of them made up their minds not to write and said, "Why should we take the trouble? Hereafter, we will simply follow our instructor, Shen Xiu, wherever he goes, and look to him for guidance."

Meanwhile, Shen Xiu reasoned thus with himself. "Considering that I am their teacher, none of them will take part in the competition. I wonder whether I should write a stanza and submit it to His Holiness. If I do not, how can the Patriarch know how deep or superficial my knowledge is? If my object is to get the Dharma, my motive is a pure one. If I were after the Patriarchate, then it would be bad. In that case, my mind would be that of a worldling and my action would amount to robbing the Patriarch's holy seat. But if I do not submit the stanza, I shall never have a chance of getting the Dharma. A very difficult point to decide, indeed!"

In front of the Patriarch's hall there were three corridors, the walls of which were to be painted by a court artist, named Lu Zhen, with pictures from the Lankavatara (Sutra) depicting the transfiguration of the assembly, and with scenes showing the genealogy of the five Patriarchs for the information and veneration of the public.

When Shen Xiu had composed his stanza he made several attempts to submit it to the Patriarch; but as soon as he went near the hall his mind was so perturbed that he sweated all over. He could not screw up courage to submit it, although in the course of four days he made altogether thirteen attempts to do so.

Then he suggested to himself, "It would be better for me to write it on the wall of the corridor and let the Patriarch see it for himself. If he approves it, I shall come out to pay homage, and tell him that it is done by me; but if he disapproves it, then I shall have wasted several years in this mountain in receiving homage from others which I by no means deserve! In that case, what progress have I made in learning Buddhism?"

At 12 o'clock that night he went secretly with a lamp to write the stanza on the wall of the south corridor, so that the Patriarch might know what spiritual insight he had attained. The stanza read:

Our body is the Bodhi-tree,
And our mind a mirror bright.
Carefully we wipe them hour by hour,
And let no dust alight. As soon as he had written it he left at once for his room; so nobody knew what he had done. In his room he again pondered: "When the Patriarch sees my stanza tomorrow and is pleased with it, I shall be ready for the Dharma; but if he says that it is badly done, it will mean that I am unfit for the Dharma, owing to the misdeeds in previous lives which thickly becloud my mind. It is difficult to know what the Patriarch will say about it!" In this vein he kept on thinking until dawn, as he could neither sleep nor sit at ease.

But the Patriarch knew already that Shen Xiu had not entered the door of enlightenment, and that he had not known the Essence of Mind.

In the morning, he sent for Mr. Lu, the court artist, and went with him to the south corridor to have the walls there painted with pictures. By chance, he saw the stanza. "I am sorry to have troubled you to come so far," he said to the artist. "The walls need not be painted now, as the Sutra says, 'All forms or phenomena are transient and illusive.' It will be better to leave the stanza here, so that people may study it and recite it. If they put its teaching into actual practice, they will be saved from the misery of being born in these evil realms of existence (gatis). The merit gained by one who practices it will be great indeed!"

He then ordered incense to be burnt, and all his disciples to pay homage to it and to recite it, so that they might realize the Essence of Mind. After they had recited it, all of them exclaimed, "Well done!"

At midnight, the Patriarch sent for Shen Xiu to come to the hall, and asked him whether the stanza was written by him or not. "It was, Sir," replied Shen Xiu. "I dare not be so vain as to expect to get the Patriarchate, but I wish Your Holiness would kindly tell me whether my stanza shows the least grain of wisdom."

"Your stanza," replied the Patriarch, "shows that you have not yet realized the Essence of Mind. So far you have reached the 'door of enlightenment', but you have not yet entered it. To seek for supreme enlightenment with such an understanding as yours can hardly be successful.

"To attain supreme enlightenment, one must be able to know spontaneously one's own nature or Essence of Mind, which is neither created nor can it be annihilated. From ksana to ksana (thought-moment to thought-moment), one should be able to realize the Essence of Mind all the time. All things will then be free from restraint (i.e., emancipated). Once the Tathata (Suchness, another name for the Essence of Mind) is known, one will be free from delusion forever; and in all circumstances one's mind will be in a state of 'Thusness'. Such a state of mind is absolute Truth. If you can see things in such a frame of mind you will have known the Essence of Mind, which is supreme enlightenment.

"You had better go back to think it over again for couple of days, and then submit me another stanza. If your stanza shows that you have entered the 'door of enlightenment', I will transmit you the robe and the Dharma."

Shen Xiu made obeisance to the Patriarch and left. For several days, he tried in vain to write another stanza. This upset his mind so much that he was as ill at ease as if he were in a nightmare, and he could find comfort neither in sitting nor in walking.

Two days after, it happened that a young boy who was passing by the room where I was pounding rice recited loudly the stanza written by Shen Xiu. As soon as I heard it, I knew at once that the composer of it has not yet realized the Essence of Mind. For although I had not been taught about it at that time, I already had a general idea of it.

"What stanza is this?" I asked the boy. "You barbarian," he replied, "don't you know about it? The Patriarch told his disciples that the question of incessant rebirth was a momentous one, that those who wished to inherit his robe and Dharma should write him a stanza, and that the one who had an understanding of the Essence of Mind would get them and be made the sixth Patriarch. Elder Shen Xiu wrote this 'Formless' Stanza on the wall of the south corridor and the Patriarch told us to recite it. He also said that those who put its teaching into actual practice would attain great merit, and be saved from the misery of being born in the evil realms of existence."

I told the boy that I wished to recite the stanza too, so that I might have an affinity with its teaching in future life. I also told him that although I had been pounding rice there for eight months I had never been to the hall, and that he would have to show me where the stanza was to enable me to make obeisance to it.

The boy took me there and I asked him to read it to me, as I am illiterate. A petty officer of the Jiang Zhou District named Zhang Ri Yong, who happened to be there, read it out to me. When he had finished reading I told him that I also had composed a stanza and asked him to write it for me. "Extraordinary indeed," he exclaimed, "that you also can compose a stanza!"

"Don't despise a beginner," said I, "if you are a seeker of supreme enlightenment. You should know that the lowest class may have the sharpest wit, while the highest may be in want of intelligence. If you slight others, you commit a very great sin."

"Dictate your stanza," said he. "I will take it down for you. But do not forget to deliver me, should you succeed in getting the Dharma!" My stanza read:--

There is no Bodhi-tree,
Nor stand of a mirror bright.
Since all is void,
Where can the dust alight? When he had written this, all disciples and others who were present were greatly surprised. Filled with admiration, they said to one another, "How wonderful! No doubt we should not judge people by appearance. How can it be that for so long we have made a Bodhisattva incarnate work for us?"

Seeing that the crowd was overwhelmed with amazement, the Patriarch rubbed off the stanza with his shoe, lest jealous ones should do me injury. He expressed the opinion, which they took for granted, that the author of this stanza had also not yet realized the Essence of Mind.

Next day the Patriarch came secretly to the room where the rice was pounded. Seeing that I was working there with a stone pestle, he said to me, "A seeker of the Path risks his life for the Dharma. Should he not do so?" Then he asked, "Is the rice ready?" "Ready long ago," I replied, "only waiting for the sieve." He knocked the mortar thrice with his stick and left.

Knowing what his message meant, in the third watch of the night I went to his room. Using the robe as a screen so that none could see us, he expounded the Diamond Sutra to me. When he came to the sentence, "One should use one's mind in such a way that it will be free from any attachment,"[1] I at once became thoroughly enlightened, and realized that all things in the universe are the Essence of Mind itself.

"Who would have thought," I said to the Patriarch, "that the Essence of Mind is intrinsically pure! Who would have thought that the Essence of Mind is intrinsically free from becoming or annihilation! Who would have thought that the Essence of Mind is intrinsically self-sufficient! Who would have thought that the Essence of Mind is intrinsically free from change! Who would have thought that all things are the manifestation of the Essence of Mind!"

Knowing that I had realized the Essence of Mind, the Patriarch said, "For him who does not know his own mind there is no use learning Buddhism. On the other hand, if he knows his own mind and sees intuitively his own nature, he is a Hero, a 'Teacher of gods and men', 'Buddha'."

Thus, to the knowledge of no one, the Dharma was transmitted to me at midnight, and consequently I became the inheritor of the teaching of the 'Sudden' School as well as of the robe and the begging bowl.

"You are now the Sixth Patriarch," said he. "Take good care of yourself, and deliver as many sentient beings as possible. Spread and preserve the teaching, and don't let it come to an end. Take note of my stanza:--

Sentient beings who sow the seeds of enlightenment
In the field of Causation will reap the fruit of Buddhahood.
Inanimate objects void of Buddha-nature
Sow not and reap not. He further said, "When the Patriarch Bodhidharma first came to China, most Chinese had no confidence in him, and so this robe was handed down as a testimony from one Patriarch to another. As to the Dharma, this is transmitted from heart to heart, and the recipient must realize it by his own efforts. From time immemorial it has been the practice for one Buddha to pass to his successor the quintessence of the Dharma, and for one Patriarch to transmit to another the esoteric teaching from heart to heart. As the robe may give cause for dispute, you are the last one to inherit it. Should you hand it down to your successor, your life would be in imminent danger. Now leave this place as quickly as you can, lest someone should do you harm."

"Whither should I go?" I asked. "At Huai you stop and at Hui you seclude yourself," he replied.

Upon receiving the robe and the begging bowl in the middle of the night, I told the Patriarch that, being a Southerner, I did not know the mountain tracks, and that it was impossible for me to get to the mouth of the river (to catch a boat). "You need not worry," said he. "I will go with you."

He then accompanied me to Jiu Jiang, and there ordered me into a boat. As he did the rowing himself, I asked him to sit down and let me handle the oar. "It is only right for me to carry you across," he said (an allusion to the sea of birth and death which one has to go across before the shore of Nirvana can be reached). To this I replied, "While I am under illusion, it is for you to get me across; but after enlightenment, I should cross it by myself. (Although the term 'to go across' is the same, it is used differently in each case). As I happen to be born on the frontier, even my speaking is incorrect in pronunciation, (but in spite of this) I have had the honor to inherit the Dharma from you. Since I am now enlightened, it is only right for me to cross the sea of birth and death myself by realizing my own Essence of Mind."

"Quite so, quite so," he agreed. "Beginning from you, Buddhism (meaning the Dhyana School) will become very popular. Three years after your departure from me I shall leave this world. You may start on your journey now. Go as fast as you can towards the South. Do not preach too soon, as Buddhism (of the Dhyana School) is not so easily spread."

After saying good-bye, I left him and walked towards the South. In about two months' time, I reached the Ta Yu Mountain. There I noticed that several hundred men were in pursuit of me with the intention of robbing me of my robe and begging bowl.

Among them there was a monk named Hui Ming, whose lay surname was Chen. He was a general of the fourth rank in lay life. His manner was rough and his temper hot. Of all the pursuers, he was the most vigilant in search of me. When he was about to overtake me, I threw the robe and begging bowl on a rock, saying, "This robe is nothing but a symbol. What is the use of taking it away by force?" (I then hid myself). When he got to the rock, he tried to pick them up, but found he could not. Then he shouted out, "Lay Brother, Lay Brother, (for the Patriarch had not yet formally joined the Order) I come for the Dharma, not for the robe."

Whereupon I came out from my hiding place and squatted on the rock. He made obeisance and said, "Lay Brother, preach to me, please."

"Since the object of your coming is the Dharma," said I, "refrain from thinking of anything and keep your mind blank. I will then teach you." When he had done this for a considerable time, I said, "When you are thinking of neither good nor evil, what is at that particular moment, Venerable Sir, your real nature (literally, original face)?"

As soon as he heard this he at once became enlightened. But he further asked, "Apart from those esoteric sayings and esoteric ideas handed down by the Patriarch from generation to generation, are there any other esoteric teachings?" "What I can tell you is not esoteric," I replied. "If you turn your light inwardly,[2] you will find what is esoteric within you."

"In spite of my staying in Huang Mei," said he, "I did not realize my self-nature. Now thanks to your guidance, I know it as a water-drinker knows how hot or how cold the water is. Lay Brother, you are now my teacher."

I replied, "If that is so, then you and I are fellow disciples of the Fifth Patriarch. Take good care of yourself."

In answering his question whither he should go thereafter, I told him to stop at Yuan and to take up his abode in Meng. He paid homage and departed.

Sometime after I reached Cao Xi. There the evil-doers again persecuted me and I had to take refuge in Si Hui, where I stayed with a party of hunters for a period as long as fifteen years.

Occasionally I preached to them in a way that befitted their understanding. They used to put me to watch their nets, but whenever I found living creatures therein I set them free. At meal times I put vegetables in the pan in which they cooked their meat. Some of them questioned me, and I explained to them that I would eat the vegetables only, after they had been cooked with the meat.

One day I bethought myself that I ought not to pass a secluded life all the time, and that it was high time for me to propagate the Law. Accordingly I left there and went to the Fa Xing Temple in Canton.

At that time Bhikkhu Yin Zung, Master of the Dharma, was lecturing on the Maha Parinirvana Sutra in the Temple. It happened that one day, when a pennant was blown about by the wind, two Bhikkhus entered into a dispute as to what it was that was in motion, the wind or the pennant. As they could not settle their difference I submitted to them that it was neither, and that what actually moved was their own mind. The whole assembly was startled by what I said, and Bhikkhu Yin Zung invited me to take a seat of honor and questioned me about various knotty points in the Sutras.

Seeing that my answers were precise and accurate, and that they showed something more than book-knowledge, he said to me, "Lay Brother, you must be an extraordinary man, I was told long ago that the inheritor of the Fifth Patriarch's robe and Dharma had come to the South. Very likely you are the man."

To this I politely assented. He immediately made obeisance and asked me to show the assembly the robe and the begging bowl which I had inherited.

He further asked what instructions I had when the Fifth Patriarch transmitted me the Dharma. "Apart from a discussion on the realization of the Essence of Mind," I replied, "he gave me no other instruction, nor did he refer to Dhyana and Emancipation." "Why not?" he asked. "Because that would mean two ways," I replied. "And there cannot be two ways in Buddhism. There is one way only."

He asked what was the only way. I replied, "The Maha Parinirvana Sutra which you expound explains that Buddha-nature is the only way. For example, in the Sutra Gao Gui De Wang, a Bodhisattva, asked Buddha whether or not those who commit the four paragika (acts of gross misconduct), or the five deadly sins, [3] and those who are icchantika (heretics) etc., would eradicate their 'element of goodness' and their Buddha-nature. Buddha replied, 'There are two kinds of 'element of goodness', the eternal and the non-eternal. Since Buddha-nature is neither eternal nor non-eternal, therefore their 'element of goodness' is not eradicated. Now Buddhism is known as having no two ways. There are good ways and evil ways, but since Buddha-nature is neither, therefore Buddhism is known as having no two ways. From the point of view of ordinary folks, the component parts of a personality (skandhas) and factors of consciousness (Dhatus) are two separate things; but enlightened men understand that they are not dual in nature. Buddha-nature is non-duality."

Bhikkhu Yin Zung was highly pleased with my answer. Putting his two palms together as a sign of respect, he said, "My interpretation of the Sutra is as worthless as a heap of debris, while your discourse is as valuable as genuine gold." Subsequently he conducted the ceremony of hair-cutting for me (i.e., the ceremony of Initiation into the Order) and asked me to accept him as my pupil.

Thenceforth, under the Bodhi-tree I preached the teaching of the Dong Shan School (the School of the Fourth and the Fifth Patriarchs, who lived in Tung Shan).

Since the time when the Dharma was transmitted to me in Dong Shan, I have gone through many hardships and my life often seemed to be hanging by a thread. Today, I have had the honor of meeting you in this assembly, and I must ascribe this to our good connection in previous kalpas (cyclic periods), as well as to our common accumulated merits in making offerings to various Buddhas in our past incarnations; otherwise, we should have had no chance of hearing the above teaching of the 'Sudden' School, and thereby laying the foundation of our future success in understanding the Dharma.

This teaching was handed down from the past Patriarchs, and it is not a system of my own invention. Those who wish to hear the teaching should first purify their own mind, and after hearing it they should each clear up their own doubts in the same way as the Sages did in the past."

At the end of the address, the assembly felt rejoiced, made obeisance and departed.


New Page 2

  般若第二

次日。韦使君请益。师升座。告大众曰。总净心念摩诃般若波罗蜜多。复云。善知识。菩提般若之智。世人本自有之。只缘心迷。不能自悟。须假大善知识。示导见性。当知愚人智人。佛性本无差别。只缘迷悟不同。所以有愚有智。吾今为说摩诃般若波罗蜜法。使汝等各得智慧。志心谛听。吾为汝说。善知识。世人终日口念般若。不识自性般若。犹如说食不饱。口但说空。万劫不得见性。终无有益。善知识。摩诃般若波罗蜜是梵语。此言大智慧到彼岸。此须心行。不在口念。口念心不行。如幻．如化．如露．如电。口念心行。则心口相应。本性是佛。离性无别佛。何名摩诃。摩诃是大。心量广大。犹如虚空。无有边畔。亦无方圆大小。亦非青黄赤白。亦无上下长短。亦无嗔无喜。无是无非。无善无恶。无有头尾。诸佛刹土。尽同虚空。世人妙性本空。无有一法可得。自性真空。亦复如是。善知识。莫闻吾说空。便即着空。第一莫着空。若空心静坐。即着无记空。善知识。世界虚空。能含万物色像。日月星宿。山河大地。泉源溪涧。草木丛林。恶人善人。恶法善法。天堂地狱。一切大海。须弥诸山。总在空中。世人性空。亦复如是。善知识。自性能含万法是大。万法在诸人性中。若见一切人恶之与善。尽皆不取不舍。亦不染着。心如虚空。名之为大。故曰摩诃。善知识。迷人口说。智者心行。又有迷人。空心静坐。百无所思。自称为大。此一辈人。不可与语。为邪见故。善知识。心量广大。遍周法界。用即了了分明。应用。便知一切。一切即一。一即一切。去来自由。心体无滞。即是般若。善知识。一切般若智。皆从自性而生。不从外入。莫错用意。名为真性自用。一真一切真。心量大事。不行小道。口莫终日说空。心中不修此行。恰似凡人自称国王。终不可得。非吾弟子。善知识。何名般若。般若者。唐言智慧也。一切处所。一切时中。念念不愚。常行智慧。即是般若行。一念愚即般若绝。一念智即般若生。世人愚迷。不见般若。口说般若。心中常愚。常自言。我修般若。念念说空。不识真空。般若无形相。智慧心即是。若作如是解。即名般若智。何名波罗蜜。此是西国语。唐言到彼岸。解义离生灭。着境生灭起。如水有波浪。即名为此岸。离境无生灭。如水常通流。即名为彼岸。故号波罗蜜。善知识。迷人口念。当念之时。有妄有非。念念若行。是名真性。悟此法者。是般若法。修此行者。是般若行。不修即凡。一念修行。自身等佛。善知识。凡夫即佛。烦恼即菩提。前念迷即凡夫。后念悟即佛。前念着境即烦恼。后念离境即菩提。善知识。摩诃般若波罗蜜。最尊最上最第一。无住无往亦无来。三世诸佛从中出。当用大智慧。打破五蕴烦恼尘劳。如此修行。定成佛道。变三毒为戒定慧。善知识。我此法门。从一般若生八万四千智慧。何以故。为世人有八万四千尘劳。若无尘劳。智慧常现。不离自性。悟此法者。即是无念。无忆无著。不起诳妄。用自真如性。以智慧观照。于一切法。不取不舍。即是见性成佛道。善知识。若欲入甚深法界及般若三昧者。须修般若行。持诵金刚般若经。即得见性。当知此经功德无量无边。经中分明赞叹。莫能具说。此法门是最上乘。为大智人说。为上根人说。小根小智人闻。心生不信。何以故。譬如大龙下雨于阎浮提。城邑聚落。悉皆漂流。如漂枣叶。若雨大海。不增不减。若大乘人。若最上乘人。闻说金刚经。心开悟解。故知本性自有般若之智。自用智慧。常观照故。不假文字。譬如雨水。不从天有。元是龙能兴致。令一切众生．一切草木．有情无情。悉皆蒙润。百川众流。却入大海。合为一体。众生本性般若之智。亦复如是。善知识。小根之人。闻此顿教。犹如草木根性小者。若被大雨。悉皆自倒。不能增长。小根之人。亦复如是。元有般若之智。与大智人更无差别。因何闻法不自开悟。缘邪见障重。烦恼根深。犹如大云覆盖于日。不得风吹。日光不现。般若之智亦无大小。为一切众生自心迷悟不同。迷心外见。修行觅佛。未悟自性。即是小根。若开悟顿教。不能外修。但于自心常起正见。烦恼尘劳。常不能染。即是见性。善知识。内外不住。去来自由。能除执心。通达无碍。能修此行。与般若经本无差别。善知识。一切修多罗及诸文字。大小二乘。十二部经。皆因人置。因智慧性。方能建立。若无世人。一切万法本自不有。故知万法本自人兴。一切经书。因人说有。缘其人中有愚有智。愚为小人。智为大人。愚者问于智人。智者与愚人说法。愚人忽然悟解心开。即与智人无别。善知识。不悟即佛是众生。一念悟时。众生是佛。故知万法尽在自心。何不从自心中。顿见真如本性。菩萨戒经云。我本元自性清净。若识自心见性。皆成佛道。净名经云。即时豁然。还得本心。善知识。我于忍和尚处。一闻言下便悟。顿见真如本性。是以将此教法流行。令学道者顿悟菩提。各自观心。自见本性。若自不悟。须觅大善知识。解最上乘法者。直示正路。是善知识有大因缘。所谓化导令得见性。一切善法。因善知识能发起故。三世诸佛。十二部经。在人性中本自具有。不能自悟。须求善知识。指示方见。若自悟者。不假外求。若一向执谓须他善知识方得解脱者。无有是处。何以故。自心内有知识自悟。若起邪迷。妄念颠倒。外善知识虽有教授。救不可得。若起正真般若观照。一刹那间。妄念俱灭。若识自性。一悟即至佛地。善知识。智慧观照。内外明彻。识自本心。若识本心。即本解脱。若得解脱。即是般若三昧。即是无念。何名无念。若见一切法。心不染着。是为无念。用即遍一切处。亦不着一切处。但净本心。使六识出六门。于六尘中无染无杂。来去自由。通用无滞。即是般若三昧。自在解脱。名无念行。若百物不思。当令念绝。即是法缚。即名边见。善知识。悟无念法者。万法尽通。悟无念法者。见诸佛境界。悟无念法者。至佛地位。善知识。后代得吾法者。将此顿教法门。于同见同行。发愿受持。如事佛故。终身而不退者。定入圣位。然须传授从上以来默传分付。不得匿其正法。若不同见同行。在别法中。不得传付。损彼前人。究竟无益。恐愚人不解。谤此法门。百劫千生。断佛种性。善知识。吾有一无相颂。各须诵取。在家出家。但依此修。若不自修。惟记吾言。亦无有益。听吾颂曰

  说通及心通　　如日处虚空

  唯传见性法　　出世破邪宗

  法即无顿渐　　迷悟有迟疾

  只此见性门　　愚人不可悉

  说即虽万般　　合理还归一

  烦恼闇宅中　　常须生慧日

  邪来烦恼至　　正来烦恼除

  邪正俱不用　　清净至无余

  菩提本自性　　起心即是妄

  净心在妄中　　但正无三障

  世人若修道　　一切尽不妨

  常自见己过　　与道即相当

  色类自有道　　各不相妨恼

  离道别觅道　　终身不见道

  波波度一生　　到头还自懊

  欲得见真道　　行正即是道

  目若无道心　　闇行不见道

  若真修道人　　不见世间过

  若见他人非　　自非却是左

  他非我不非　　我非自有过

  但自却非心　　打除烦恼破

  憎爱不关心　　长伸两脚卧

  欲拟化他人　　自须有方便

  勿令破有疑　　即是自性现

  佛法在世间　　不离世间觉

  离世觅菩提　　恰如求兔角

  正见名出世　　邪见是世间

  邪正尽打却　　菩提性宛然

  此颂是顿教　　亦名大法船

  迷闻经累劫　　悟则刹那间

师复曰。今于大梵寺说此顿教。普愿法界众生言下见性成佛。时韦使君与官僚道俗。闻师所说。无不省悟。一时作礼。皆叹。善哉。何期岭南有佛出世


New Page 3

Chapter II. On Prajna

Next day Prefect Wei asked the Patriarch to give another address. Thereupon, having taken his seat and asked the assembly to purify their mind collectively, and to recite the 'Maha Prajnaparamita' Sutra, he gave the
following address: --

Learned Audience, the Wisdom of Enlightenment is inherent in every one of us. It is because of the delusion under which our mind works that we fail to realize it ourselves, and that we have to seek the advice and the guidance of enlightened ones before we can know our own Essence of Mind. You should know that so far as Buddha-nature is concerned, there is no difference between an enlightened man and an ignorant one. What makes the difference is that one realizes it, while the other is ignorant of it. Now, let me talk to you about Maha Prajnaparamita, so that each of you can attain wisdom.

Learned Audience, those who recite the word 'Prajna' the whole day long do not seem to know that Prajna is inherent in their own nature. But mere talking on food will not appease hunger, and this is exactly the case with these people. We might talk on Sunyata (the Void) for myriads of kalpas, but talking alone will not enable us to realize the Essence of Mind, and it serves no purpose in the end.

The word 'Mahaprajnaparamita' is Sanskrit, and means 'great wisdom to reach the opposite shore' (of the sea of existence). What we have to do is to put it into practice with our mind; whether we recite it or not does not matter. Mere reciting it without mental practice may be likened to a phantasm, a magical delusion, a flash of lightning or a dewdrop. On the other hand, if we do both, then our mind will be in accord with what we repeat orally. Our very nature is Buddha, and apart from this nature there is no other Buddha.

What is Maha? It means 'Great'. The capacity of the mind is as great as that of space. It is infinite, neither round nor square, neither great nor small, neither green nor yellow, neither red nor white, neither above nor below, neither long nor short, neither angry nor happy, neither right nor wrong, neither good nor evil, neither first nor last. All Buddha Ksetras (lands) are as void as space. Intrinsically our transcendental nature is void and not a single Dharma can be attained. It is the same with the Essence of Mind, which is a state of 'Absolute Void' (i.e., the voidness of non-void).

Learned Audience, when you hear me talk about the Void, do not at once fall into the idea of vacuity, (because this involves the heresy of the doctrine of annihilation). It is of the utmost importance that we should not fall into this idea, because when a man sits quietly and keeps his mind blank he will abide in a state of 'Voidness of Indifference'.

Learned Audience, the illimitable Void of the universe is capable of holding myriads of things of various shape and form, such as the sun, the moon, stars, mountains, rivers, men, Dharmas pertaining to goodness or badness, deva planes, hells, great oceans, and all the mountains of the Mahameru. Space takes in all of these, and so does the voidness of our nature. We say that the Essence of Mind is great because it embraces all things, since all things are within our nature. When we see the goodness or the badness of other people we are not attracted by it, nor repelled by it, nor attached to it; so that our attitude of mind is as void as space. In this way, we say our mind is great. Therefore we call it 'Maha'.

Learned Audience, what the ignorant merely talk about, wise men put into actual practice with their mind. There is also a class of foolish people who sit quietly and try to keep their mind blank. They refrain from thinking of anything and call themselves 'great'. On account of their heretical view we can hardly talk to them.

Learned Audience, you should know that the mind is very great in capacity, since it pervades the whole Dharmadhatu (the sphere of the Law, i.e.,the Universe). When we use it, we can know something of everything, and when we use it to its full capacity we shall know all. All in one and one in all. When our mind works without hindrance, and is at liberty to 'come' or to 'go', then it is in a state of 'Prajna'.

Learned Audience, all Prajna comes from the Essence of Mind and not from an exterior source. Have no mistaken notion about that. This is called 'Self-use of the True Nature'. Once the Tathata (Suchness, the Essence of Mind) is known, one will be free from delusion forever.

Since the scope of the mind is for great objects, we should not practice such trivial acts (as sitting quietly with a blank mind). Do not talk about the 'Void' all day without practicing it in the mind. One who does this may be likened to a self-styled king who is really a commoner. Prajna can never be attained in this way, and those who behave like this are
not my disciples.

Learned Audience, what is Prajna? It means 'Wisdom'. If at all times and at all places we steadily keep our thought free from foolish desire, and act wisely on all occasions, then we are practicing Prajna. One foolish notion is enough to shut off Prajna, while one wise thought will bring it forth again. People in ignorance or under delusion do not see it; they talk about it with their tongues, but in their mind they remain ignorant. They are always saying that they practice Prajna, and they talk incessantly on 'Vacuity'; but they do not know the 'Absolute Void'. 'The Heart of Wisdom' is Prajna, which has neither form nor characteristic. If we interpret it in this way, then indeed it is the wisdom of Prajna.

What is Paramita? It is a Sanskrit word, meaning 'to the opposite shore'. Figuratively, it means 'above existence and non-existence'. By clinging to sense objects, existence or non-existence arises like the up and down of the billowy sea, and such a state is called metaphorically 'this shore'; while by non-attachment a state above existence and non-existence, like smoothly running water is attained, and this is called 'the opposite shore'. This is why it is called 'Paramita'.

Learned Audience, people under illusion recite the 'Mahaprajnaparamita' with their tongues, and while they are reciting it, erroneous and evil thoughts arise. But if they put it into practice unremittingly, they realize its 'true nature'. To know this Dharma is to know the Dharma of Prajna, and to practice this is to practice Prajna. He who does not practice it is an
ordinary man. He who directs his mind to practice it even for one moment is the equal of Buddha.

For ordinary man is Buddha, and Klesa (defilement) is Bodhi (enlightenment). A foolish passing thought makes one an ordinary man, while an enlightened second thought makes one a Buddha. A passing thought that clings to sense-objects is Klesa, while a second thought that frees one from attachment is Bodhi.

Learned Audience, the Mahaprajnaparamita is the most exalted, the supreme, and the foremost. It neither stays, nor goes, nor comes. By means of it Buddhas of the present, the past, and the future generations attain Buddhahood. We should use this great wisdom to break up the five Skandhas [1] for to follow such practice ensures the attainment of Buddhahood. The three poisonous elements (greed, hatred and illusion) will then be turned into Sila (good conduct), Samadhi and Prajna.

Learned Audience, in this system of mine one Prajna produces eight-four thousand ways of wisdom, since there are that number of 'defilements' for us to cope with; but when one is free from defilements, wisdom reveals itself, and will not be separated from the Essence of Mind. Those who understand this Dharma will be free from idle thoughts. To be free from being infatuated by one particular thought, from clinging to desire, and from falsehood; to put one's own essence of Tathata into operation; to use Prajna for contemplation, and to take an attitude of neither indifference nor attachment towards all things - this is what is meant by realizing one's own Essence of Mind for the attainment of Buddhahood.

Learned Audience, if you wish to penetrate the deepest mystery of the Dharmadhatu and the Samadhi of Prajna, you should practice Prajna by reciting and studying the Vajracchedika (The Diamond) Sutra, which will enable you to realize the Essence of Mind. You should know that the merit for studying this Sutra, as distinctly set forth in the text, is immeasurable and illimitable, and cannot be enumerated in details. This Sutra belongs to the highest School of Buddhism, and the Lord Buddha delivered it specially for the very wise and quick-witted. If the less wise and the slow-witted should hear about it they would doubt its credibility. Why? For example, if it rained in Jambudvipa (the Southern Continent), through the miracle of the celestial Naga, cities, towns, and villages would drift about in the flood as if they were only leaves of the date tree. But should it rain in the great ocean the level of the sea as a whole would not be affected by it. When Mahayanists hear about the Vajracchedika their minds become enlightened; they know that Prajna is immanent in their Essence of Mind and that they need not rely on scriptural authority, since they can make use of their own wisdom by constant practice of contemplation.

The Prajna immanent in the Essence of Mind of every one may be likened to the rain, the moisture of which refreshes every living thing, trees and plants as well as sentient beings. When rivers and streams reach the sea, the water carried by them merges into one body; this is another analogy. Learned Audience, when rain comes in a deluge, plants which are not deep-rooted are washed away, and eventually they succumb. This is the case with the slow-witted, when they hear about the teaching of the 'Sudden' School. The Prajna immanent in them is exactly the same as that in the very wise man, but they fail to enlighten themselves when the Dharma is made known to them. Why? Because they are thickly veiled by erroneous views and deep-rooted defilements, in the same way as the sun may be thickly veiled by a cloud and unable to show his light until the wind blows the cloud away.

Prajna does not vary with different persons; what makes the difference is whether one's mind is enlightened or deluded. He who does not know his own Essence of Mind, and is under the delusion that Buddhahood can be attained by outward religious rites is called the slow-witted. He who knows the teaching of the 'Sudden' School and attaches no importance to rituals, and whose mind functions always under right views, so that he is absolutely free from defilements or contaminations, is said to have known his Essence of Mind.

Learned Audience, the mind should be framed in such a way that it will be independent of external or internal objects, at liberty to come or go, free from attachment and thoroughly enlightened without the least beclouding. He who is able to do this is of the same standard required by the Sutras of the Prajna School.

Learned Audience, all Sutras and Scriptures of the Mahayana and Hinayana Schools, as well as the twelve sections of the canonical writings, were provided to suit the different needs and temperaments of various people. It is upon the principle that Prajna is latent in every man that the doctrines expounded in these books are established. If there were no human beings, there would be no Dharmas; hence we know that all Dharmas are made for men, and that all Sutras owe their existence to the preachers. Since some men are wise, the so-called superior men, and some are ignorant, the so-called inferior men, the wise preach to the ignorant when the latter ask them to do so. Through this the ignorant may attain sudden enlightenment, and their mind thereby becomes illuminated. Then they are no longer different from the wise men.

Learned Audience, without enlightenment there would be no difference between a Buddha and other living beings; while a gleam of enlightenment is enough to make any living being the equal of a Buddha. Since all Dharmas are immanent in our mind there is no reason why we should not realize intuitively the real nature of Tathata (Suchness). The Bodhisattva Sila Sutra says, "Our Essence of Mind is intrinsically pure, and if we knew our mind and realized what our nature is, all of us would attain Buddhahood." As the Vimalakirti Nirdesa Sutra says, "At once they become enlightened and regain their own mind."

Learned Audience, when the Fifth Patriarch preached to me I became enlightened immediately after he had spoken, and spontaneously realized the real nature of Tathata. For this reason it is my particular object to propagate the teaching of this 'Sudden' School, so that learners may find Bodhi at once and realize their true nature by introspection of mind.

Should they fail to enlighten themselves, they should ask the pious and learned Buddhists who understand the teaching of the Highest School to show them the right way. It is an exalted position, the office of a pious and learned Buddhist who guides others to realize the Essence of Mind. Through his assistance one may be initiated into all meritorious Dharmas. The wisdom of the past, the present and the future Buddhas as well as the teachings of the twelve sections of the Canon are immanent in our mind; but in case we fail to enlighten ourselves, we have to seek the guidance of the pious and learned ones. On the other hand, those who enlighten themselves need no extraneous help. It is wrong to insist upon the idea that without the advice of the pious and learned we cannot obtain liberation. Why? Because it is by our innate wisdom that we enlighten ourselves, and even the extraneous help and instructions of a pious and learned friend would be of no use if we were deluded by false doctrines and erroneous views. Should we introspect our mind with real Prajna, all erroneous views would be vanquished in a moment, and as soon as we know the Essence of Mind we arrive immediately at the Buddha stage.

Learned Audience, when we use Prajna for introspection we are illumined within and without, and in a position to know our own mind. To know our mind is to obtain liberation. To obtain liberation is to attain Samadhi of Prajna, which is 'thoughtlessness'. What is 'thoughtlessness'? 'Thoughtlessness' is to see and to know all Dharmas (things) with a mind free from attachment. When in use it pervades everywhere, and yet it sticks nowhere. What we have to do is to purify our mind so that the six Vijnanas (aspects of consciousness), in passing through the six gates (sense organs) will neither be defiled by nor attached to the six sense-objects. When our mind works freely without any hindrance, and is at liberty to 'come' or to 'go', we attain Samadhi of Prajna, or liberation. Such a state is called the function of 'thoughtlessness'. But to refrain from thinking of anything, so that all thoughts are suppressed, is to be Dharma-ridden, and this is an erroneous view.

Learned Audience, those who understand the way of 'thoughtlessness' will know everything, will have the experience all Buddhas have had, and attain Buddhahood. In the future, if an initiate of my School should make a vow in company with his fellow-disciples to devote his whole life without retrogression to the practice of the teachings of this 'Sudden' School, in the same spirit as that for serving Buddha, he would reach without failure the Path of Holiness. (To the right men) he should transmit from heart to heart the instructions handed down from one Patriarch to another; and no attempt should be made to conceal the orthodox teaching. To those who belong to other schools, and whose views and objects are different from ours, the Dharma should not be transmitted, since it will be anything but good for them. This step is taken lest ignorant persons who cannot understand our system should make slanderous remarks about it and thereby annihilate their seed of Buddha-nature for hundreds of Kalpas and thousands of incarnations. Learned Audience, I have a 'formless' stanza for you all to recite. Both laity and monks should put its teaching into practice, without which it would be useless to remember my words alone. Listen to this stanza:--

A master of the Buddhist Canon as well as of the teaching of the Dhyana School

May be likened unto the blazing sun sitting high in his meridian tower.

Such a man would teach nothing but the Dharma for realizing the Essence of Mind,

And his object in coming to this world would be to vanquish the heretical sects.

We can hardly classify the Dharmas into 'Sudden' and 'Gradual',

But some men will attain enlightenment much quicker than others.

For example, this system for realizing the Essence of Mind

Is above the comprehension of the ignorant.

We may explain it in ten thousand ways,

But all those explanations may be traced back to one principle.

To illumine our gloomy tabernacle, which is stained by defilement,

We should constantly set up the Light of Wisdom.

Erroneous views keep us in defilement

While right views remove us from it,

But when we are in a position to discard both of them

We are then absolutely pure.

Bodhi is immanent in our Essence of Mind,

An attempt to look for it elsewhere is erroneous.

Within our impure mind the pure one is to be found,

And once our mind is set right, we are free from the three kinds of beclouding (defilement, evil karma, and expiation in evil realms of existence).

If we are treading the Path of Enlightenment

We need not be worried by stumbling-blocks.

Provided we keep a constant eye on our own faults

We cannot go astray from the right path.

Since every species of life has its own way of salvation

They will not interfere with or be antagonistic to one another.

But if we leave our own path and seek some other way of salvation

We shall not find it,

And though we plod on till death overtakes us

We shall find only penitence in the end.

If you wish to find the true way

Right action will lead you to it directly;

But if you do not strive for Buddhahood

You will grope in the dark and never find it.

He who treads the Path in earnest

Sees not the mistakes of the world;

If we find fault with others

We ourselves are also in the wrong.

When other people are in the wrong, we should ignore it,

For it is wrong for us to find fault.

By getting rid of the habit of fault-finding

We cut off a source of defilement.

When neither hatred nor love disturb our mind

Serenely we sleep.

Those who intend to be the teachers of others

Should themselves be skilled in the various expedients which lead others to enlightenment.

When the disciple is free from all doubts

It indicates that his Essence of Mind has been found.

The Kingdom of Buddha is in this world,

Within which enlightenment is to be sought.

To seek enlightenment by separating from this world

Is as absurd as to search for a rabbit's horn.

Right views are called 'transcendental';

Erroneous views are called 'worldly'.

When all views, right or erroneous, are discarded

Then the essence of Bodhi appears.

This stanza is for the 'Sudden' School.

It is also called the 'Big Ship of Dharma' (for sailing across the ocean of existence).

Kalpa after Kalpa a man may be under delusion,

But once enlightened it takes him only a moment to attain Buddhahood.

Before conclusion, the Patriarch added, "Now, in this Ta Fan Temple, I have addressed you on the teaching of the 'Sudden' School. May all sentient beings of the Dharmadhatu instantly understand the Law and attain Buddhahood."

After hearing what the Patriarch said, the Prefect Wei, government officials, Taoists and laymen were all enlightened. They made obeisance in a body and exclaimed unanimously, "Well done! Well done! Who would have expected that a Buddha was born in Guangdong?"


New Page 2

疑问第三

一日。韦刺史。为师设大会斋。斋讫。刺史请师升座。同官僚士庶肃容再拜。问曰。弟子闻和尚说法。实不可思议。今有少疑。愿大慈悲。特为解说。师曰。有疑即问。吾当为说。韦公曰。和尚所说。可不是达磨大师宗旨乎。师曰。是。公曰。弟子闻。达磨初化梁武帝。帝问云。朕一生造寺度僧。布施设斋。有何功德。达磨言。实无功德。弟子未达此理。愿和尚为说。师曰。实无功德。勿疑先圣之言。武帝心邪。不知正法。造寺度僧。布施设斋。名为求福。不可将福便为功德。功德在法身中。不在修福。师又曰。见性是功。平等是德。念念无滞。常见本性。真实妙用。名为功德。内心谦下是功。外行于礼是德。自性建立万法是功。心体离念是德。不离自性是功。应用无染是德。若觅功德法身。但依此作。是真功德。若修功德之人。心即不轻。常行普敬。心常轻人。吾我不断。即自无功。自性虚妄不实。即自无德。为吾我自大。常轻一切故。善知识。念念无间是功。心行平直是德。自修性是功。自修身是德。善知识。功德须自性内见。不是布施供养之所求也。是以福德与功德别。武帝不识真理。非我祖师有过。刺史又问曰。弟子常见僧俗。念阿弥陀佛。愿生西方。请和尚说。得生彼否。愿为破疑。师言。使君善听。惠能与说。世尊在舍卫城中。说西方引化。经文。分明。去此不远。若论相说。里数。有十万八千。即身中十恶八邪。便是说远。说远为其下根。说近为其上智。人有两种。法无两般。迷悟有殊。见有迟疾。迷人念佛求生于彼。悟人自净其心。所以佛言。随其心净即佛土净。使君东方人。但心净即无罪。虽西方人。心不净亦有愆。东方人造罪。念佛求生西方。西方人造罪。念佛求生何国。凡愚不了自性。不识身中净土。愿东愿西。悟人在处一般。所以佛言。随所住处恒安乐。使君心地但无不善。西方去此不遥。若怀不善之心。念佛往生难到。今劝善知识。先除十恶。即行十万。后除八邪。乃过八千。念念见性。常行平直。到如弹指。便睹弥陀。使君但行十善。何须更愿往生。不断十恶之心。何佛即来迎请。若悟无生顿法。见西方只在刹那。不悟念佛求生。路遥如何得达。惠能与诸人。移西方于刹那间。目前便见。各愿见否。众皆顶礼云。若此处见。何须更愿往生。愿和尚慈悲。便现西方。普令得见。师言。大众。世人自色身是城。眼耳鼻舌是门。外有五门。内有意门。心是地。性是王。王居心地上。性在王在。性去王无。性在身心存。性去身坏。佛向性中作。莫向身外求。自性迷即是众生。自性觉即是佛。慈悲即是观音。喜舍名为势至。能净即释迦。平直即弥陀。人我是须弥。贪欲是海水。烦恼是波浪。毒害是恶龙。虚妄是鬼神。尘劳是鱼鳖。贪嗔是地狱。愚痴是畜生。善知识。常行十善。天堂便至。除人我。须弥倒。去贪欲海水竭。烦恼无。波浪灭。毒害除鱼龙绝。自心地上觉性如来。放大光明。外照六门。清净。能破六欲诸天。自性内照。三毒即除。地狱等罪。一时销灭。内外明彻。不异西方。不作此修。如何到彼。大众闻说。了然见性。悉皆礼拜。俱叹善哉。唱言。普愿法界众生。闻者一时悟解。师言。善知识。若欲修行。在家亦得。不由在寺。在家能行。如东方人心善。在寺不修。如西方人心恶。但心清净。即是自性西方。韦公又问。在家如何修行。愿为教授。师言。吾与大众说无相颂。但依此修。常与吾同处无别。若不依此修。剃发出家。于道何益。颂曰

  心平何劳持戒　　行直何用修禅

  恩则孝养父母　　义则上下相怜

  让则尊卑和睦　　忍则众恶无諠

  若能钻木出火　　淤泥定生红莲

  苦口的是良药　　逆耳必是忠言

  改过必生智慧　　护短心内非贤

  日用常行饶益　　成道非由施钱

  菩提只向心觅　　何劳向外求玄

  听说依此修行　　西方只在目前

师复曰。善知识。总须依偈修行。见取自性。直成佛道。时不相待。众人且散。吾归曹溪。众若有疑。却来相问。时刺史官僚。在会善男信女。各得开悟。信受奉行


New Page 3

Chapter III. Questions and Answers

One day Prefect Wei entertained the Patriarch and asked him to preach to a big gathering. At the end of the feast, Prefect Wei asked him to mount the pulpit (to which the Patriarch consented). After bowing twice reverently, in company with other officials, scholars, and commoners, Prefect Wei said, "I have heard what Your Holiness preached. It is really so deep that it is beyond our mind and speech, and I have certain doubts which I hope you will clear up for me." "If you have any doubts," replied the Patriarch, "please ask, and I will explain."

"What you preach are the fundamental principles taught by Bodhidharma, are they not?" "Yes," replied the Patriarch. "I was told," said Prefect Wei, "that at Bodhidharma's first interview with Emperor Wu of Liang he was asked what merits the Emperor would get for the work of his life in building temples, allowing new monks to be ordained (royal consent was necessary at that time), giving alms and entertaining the Order; and his reply was that these would bring no merits ar all. Now, I cannot understand why he gave such an answer. Will you please explain."

"These would bring no merits," replied the Patriarch. "Don't doubt the words of the Sage. Emperor Wu's mind was under an erroneous impression, and he did not know the orthodox teaching. Such deeds as building temples, allowing new monks to be ordained, giving alms and entertaining the Order will bring you only felicities, which should not be taken for merits. Merits are to be found within the Dharmakaya, and they have nothing to do with practices for attaining felicities."

The Patriarch went on, "Realization of the Essence of Mind is Gong (good deserts), and equality is De (good quality). When our mental activity works without any impediment, so that we are in a position to know constantly the true state and the mysterious functioning of our own mind, we are said to have acquired Gong De (merits). Within, to keep the mind in a humble mood is Gong; and without, to behave oneself according to propriety is De. That all things are the manifestation of the Essence of Mind is Gong, and that the quintessence of mind is free from idle thoughts is De. Not to go astray from the Essence of Mind is , and not to pollute the mind in using it is De. If you seek for merits within the Dharmakaya, and do what I have just said, what you acquire will be real merits. He who works for merits does not slight others; and on all occasions he treats everybody with respect. He who is in the habit of looking down upon others has not got rid of the erroneous idea of a self, which indicates his lack of Gong. Because of his egotism and his habitual contempt for all others, he knows not the real Essence of Mind; and this shows his lack of De. Learned Audience, when our mental activity works without interruption, then it is Gong; and when our mind functions in a straightforward manner, then it is De. To train our own mind is Gong, and to train our own body is De. Learned Audience, merits should be sought within the Essence of Mind and they cannot be acquired by almsgiving, entertaining the monks, etc. We should therefore distinguish between felicities and merits. There is nothing wrong in what our Patriarch said. It is Emperor Wu himself who did not know the true way."

Prefect Wei then asked the next question, "I notice that it is a common practice for monks and laymen to recite the name of Amitabha with the hope of being born in the Pure Land of the West. To clear up my doubts, will you please tell me whether it is possible for them to be born there or not."

"Listen to me carefully, Sir," replied the Patriarch, "and I will explain. According to the Sutra spoken by the Bhagavat in Shravasti City for leading people to the Pure Land of the West, it is quite clear that the Pure Land is not far from here, for the distance in mileage is 108,000, which really represents the 'ten evils' and 'eight errors' within us. To those of inferior mentality certainly it is far away, but to superior men we may say that it is quite near. Although the Dharma is uniform, men vary in their mentality. Because they differ from one another in their degree of enlightenment or ignorance, therefore some understand the Law quicker than others. While ignorant men recite the name of Amitabha and pray to be born in the Pure Land, the enlightened purify their mind, for, as the Buddha said, 'When the mind is pure, the Buddha Land is simultaneously pure.'

"Although you are a native of the East, if your mind is pure you are sinless. One the other hand, even if you were a native of the West an impure mind could not free you from sin, When the people of the East commit a sin, they recite the name of Amitabha and pray to be born in the West; but in the case of sinners who are natives of the West, where should they pray to be born? Ordinary men and ignorant people understand neither the Essence of Mind nor the Pure Land within themselves, so they wish to be born in the East or the West. But to the enlightened everywhere is the same. As the Buddha said, 'No matter where they happen to be, they are always happy and comfortable.'

"Sir, if your mind is free from evil the West is not far from here; but difficult indeed it would be for one whose heart is impure to be born there by invoking Amitabha!

"Now, I advise you, Learned Audience, first to do away with the 'ten evils'; then we shall have travelled one hundred thousand miles. For the next step, do away with the 'eight errors', and this will mean another eight thousand miles traversed. If we can realize the Essence of Mind at all times and behave in a straightforward manner on all occasions, in the twinkling of an eye we may reach the Pure Land and there see Amitabha.

"If you only put into practice the ten good deeds, there would be no necessity for you to be born there. On the other hand, if you do not do away with the 'ten evils' in your mind, which Buddha will take you there? If you understand the Birthless Doctrine (which puts an end to the cycle of birth and death) of the 'Sudden' School, it takes you only a moment to see the West. If you do not understand, how can you reach there by reciting the name of Amitabha, as the distance is so far?

"Now, how would you like it if I were to shift the Pure Land to your presence this very moment, so that all of you might see it?" The congregation made obeisance and replied, "If we might see the Pure Land here there would be no necessity for us to desire to be born there. Will Your Holiness kindly let us see it by having it removed here."

The Patriarch said, "Sirs, this physical body of ours is a city. Our eyes, ears, nose and tongue are the gates. There are five external gates, while the internal one is ideation. The mind is the ground. The Essence of Mind is the King who lives in the domain of the mind. While the Essence of Mind is in, the King is in, and our body and mind exist. When the Essence of Mind is out, there is no King and our body and mind decay. We should work for Buddhahood within the Essence of Mind, and we should not look for it apart from ourselves. He who is kept in ignorance of his Essence of Mind is an ordinary being. He who is enlightened in his Essence of Mind is a Buddha. To be merciful is Avalokitesvara (one of the two principal Bodhisattvas of the Pure Land). To take pleasure in almsgiving is Mahasthama (the other Bodhisattva). Competence for a pure life is Sakyamuni (one of the titles of Gautama Buddha). Equality and straightforwardness is Amitabha. The idea of a self or that of a being is Mount Meru. A depraved mind is the ocean. Klesa (defilement) is the billow. Wickedness is the evil dragon. Falsehood is the devil. The wearisome sense objects are the aquatic animals. Greed and hatred are the hells. Ignorance and infatuation are the brutes.

"Learned Audience, if you constantly perform the ten good deeds, paradise will appear to you at once. When you get rid of the idea of a self and that of a being, Mount Meru will topple. When the mind is no longer depraved, the ocean (of existence) will be dried up. When you are free from klesa, billows and waves (of the ocean of existence) will calm down. When wickedness is alien to you, fish and evil dragons will die out.

"Within the domain of our mind, there is a Tathagata of Enlightenment who sends forth a powerful light which illumines externally the six gates (of sensation) and purifies them. This light is strong enough to pierce through the six Kama Heavens (heavens of desire); and when it is turned inwardly it eliminates at once the three poisonous elements, purges away our sins which might lead us to the hells or other evil realms, and enlightens us thoroughly within and without, so that we are no different from those born in the Pure Land of the West. Now, if we do not train ourselves up to this standard, how can we reach the Pure Land?"

Having heard what the Patriarch said, the congregation knew their Essence of Mind very clearly. They made obeisance and exclaimed in one voice, "Well done!" They also chanted, "May all the sentient beings of this Universe who have heard this sermon at once understand it intuitively."

The Patriarch added, "Learned Audience, those who wish to train themselves (spiritually) may do so at home. It is quite unnecessary for them to stay in monasteries. Those who train themselves at home may be likened unto a native of the East who is kind-hearted, while those who stay in monasteries but neglect their work differ not from a native of the West who is evil in heart. So far as the mind is pure, it is the 'Western Pure Land of one's own Essence of Mind'."

Prefect Wei asked, "How should we train ourselves at home? Will you please teach us."

The Patriarch replied, "I will give you a 'formless' stanza. If you put its teaching into practice you will be in the same position as those who live with me permanently. On the other hand, if you do not practice it, what progress can you make in the spiritual path, even though you cut your hair and leave home for good (i.e., join the Order)? The stanza reads:--

For a fair mind, observation of precepts (Sila) is unnecessary.

For straightforward behavior, practice in Dhyana (contemplation) may be dispensed with.

On the principle of gratefulness, we support our parents and serve them filially.

On the principle of righteousness, the superior and the inferior stand for each other (in time of need).

On the principle of mutual desire to please, the senior and junior are on affectionate terms.

On the principle of forbearance, we do not quarrel even in the midst of a hostile crowd.

If we can persevere till fire can be obtained through rubbing a piece of wood,

Then the red lotus (the Buddha-nature) will shoot out from the black mire (the unenlightened state).

That which is of bitter taste is bound to be good medicine.

That which sounds unpleasant to the ear is certainly frank advice.

By amending our mistakes, we get wisdom.

By defending our faults, we betray an unsound mind.

In our daily life we should always practice altruism,

But Buddhahood is not to be attained by giving away money as charity. Bodhi is to be found within our own mind,

And there is no necessity to look for mysticism from without.

Hearers of this stanza who put its teaching into actual practice

Will find paradise in their very presence.

The Patriarch added, "Learned Audience, all of you should put into practice what is taught in this stanza, so that you can realize the Essence of Mind and attain Buddhahood directly. The Dharma waits for no one. I am going back to Cai Xi, so the assembly may now break up. If you have any questions, you may come there to put them."

At this juncture Prefect Wei, the government officials, pious men, and devout ladies who were present were all enlightened. Faithfully they accepted the teaching and put it into practice.


New Page 2

定慧第四

师示众云。善知识。我此法门。以定慧为本。大众。勿迷。言定慧别。定慧一体。不是二。定是慧体。慧是定用。即慧之时定在慧。即定之时慧在定。若识此义。即是定慧等学。诸学道人。莫言先定发慧．先慧发定各别。作此见者。法有二相。口说善语。心中不善。空有定慧。定慧不等。若心口俱善。内外一如。定慧即等。自悟修行。不在于诤。若诤先后。即同迷人。不断胜负。却增我法。不离四相。善知识。定慧犹如何等。犹如灯光。有灯即光。无灯即闇。灯是光之体。光是灯之用。名虽有二。体本同一。此定慧法。亦复如是

师示众云。善知识。一行三昧者。于一切处行住坐卧。常行一直心是也。净名云。直心是道场。直心是净土。莫心行谄曲。口但说直。口说一行三昧。不行直心。但行直心。于一切法勿有执着。迷人着法相。执一行三昧。直言常坐不动。妄不起心。即是一行三昧。作此解者。即同无情。却是障道因缘。善知识。道须通流。何以却滞。心不住法。道即通流。心若住法。名为自缚。若言常坐不动是。只如舍利弗宴坐林中。却被维摩诘诃。善知识。又有人教坐。看心观静。不动不起。从此置功。迷人不会。便执成颠。如此者众。如是相教。故知大错。师示众云。善知识。本来正教。无有顿渐。人性自有利钝。迷人渐修。悟人顿契。自识本心。自见本性。即无差别。所以立顿渐之假名。善知识。我此法门。从上以来。先立无念为宗。无相为体。无住为本。无相者。于相而离相。无念者。于念而无念。无住者。人之本性。于世间善恶好丑。乃至冤之与亲。言语触刺欺争之时。并将为空。不思酬害。念念之中。不思前境。若前念今念后念。念念相续不断。名为系缚。于诸法上。念念不住。即无缚也。此是以无住为本。善知识。外离一切相。名为无相。能离于相。即法体清净。此是以无相为体。善知识。于诸境上。心不染。曰无念。于自念上。常离诸境。不于境上生心。若只百物不思。念尽除却。一念绝即死。别处受生。是为大错。学道者思之。若不识法意。自错。犹可。更误他人。自迷不见。又谤佛经。所以立无念为宗。善知识。云何立无念为宗。只缘口说见性。迷人。于境上有念。念上便起邪见。一切尘劳妄想。从此而生。自性本无一法可得。若有所得。妄说祸福。即是尘劳邪见。故此法门立无念为宗。善知识。无者。无何事。念者。念何物。无者。无二相。无诸尘劳之心。念者。念真如本性。真如即是念之体。念即是真如之用。真如自性起念。非眼耳鼻舌能念。真如有性。所以起念。真如若无。眼耳色声当时即坏。善知识。真如自性起念。六根虽有见闻觉知。不染万境。而真性常自在。故经云。能善分别诸法相。于第一义而不动


New Page 3

Chapter IV. Samadhi and Prajna

The Patriarch on another occasion preached to the assembly as follows:--

Learned Audience, in my system Samadhi and Prajna are fundamental. But do not be under the wrong impression that these two are independent of each other, for they are inseparably united and are not two entities. Samadhi is the quintessence of Prajna, while Prajna is the activity of Samadhi. At the very moment that we attain Prajna, Samadhi is therewith; and vice versa. If you understand this principle, you understand the equilibrium of Samadhi and Prajna. A disciple should not think that there is a distinction between 'Samadhi begets Prajna' and 'Prajna begets Samadhi'. To hold such an opinion would imply that there are two characteristics in the Dharma.

For one whose tongue is ready with good words but whose heart is impure, Samadhi and Prajna are useless, because they do not balance each other. On the other hand, when we are good in mind as well as in words, and when our outward appearance and our inner feelings harmonize with each other, then it is a case of equilibrium of Samadhi and Prajna.

Argument is unnecessary for an enlightened disciple. To argue whether Prajna or Samadhi comes first would put one in the same position as those who are under delusion. Argument implies a desire to win, strengthens egotism, and ties us to the belief in the idea of 'a self, a being, a living being, and a person'.

Learned Audience, to what are Samadhi and Prajna analogous? They are analogous to a lamp and its light. With the lamp, there is light. Without it, it would be darkness. The lamp is the quintessence of the light and the light is the expression of the lamp. In name they are two things, but in substance they are one and the same. It is the same case with Samadhi and Prajna.

On another occasion the Patriarch preached to the assembly as follows:--

Learned Audience, to practice the 'Samadhi of Specific Mode' is to make it a rule to be straightforward on all occasions -- no matter whether we are walking, standing, sitting or reclining. The Vimalakirti Nirdesa Sutra says, "Straightforwardness is the holy place, the Pure Land." Don't let your mind be crooked and practice straightforwardness with your lips only. We should practice straightforwardness and should not attach ourselves to anything. People under delusion believe obstinately in Dharmalaksana (things and form) and so they are stubborn in having their own way of interpreting the 'Samadhi of Specific Mode', which they define as 'sitting quietly and continuously without letting any idea arise in the mind'. Such an interpretation would rank us with inanimate objects, and is a stumbling block to the right Path which must be kept open. Should we free our mind from attachment to all 'things', the Path becomes clear; otherwise, we put ourselves under restraint.[5] If that interpretation 'sitting quietly and continuously, etc.' be correct, why on one occasion was Sariputra reprimanded by Vimalakirti for sitting quietly in the wood? [6]

Learned Audience, some teachers of meditation instruct their disciples to keep a watch on their mind for tranquility, so that it will cease from activity. Henceforth the disciples give up all exertion of mind. Ignorant persons become insane from having too much confidence in such instruction. Such cases are not rare, and it is a great mistake to teach others to do this.

(On another occasion) the Patriarch addressed the assembly as follows:--

In orthodox Buddhism the distinction between the 'Sudden' School and the 'Gradual' School does not really exist; the only difference is that by nature some men are quick-witted, while others are dull in understanding. Those who are enlightened realize the truth in a sudden, while those who are under delusion have to train themselves gradually. But such a difference will disappear when we know our own mind and realize our own nature. Therefore these terms, gradual and sudden, are more apparent than real.

Learned Audience, it has been the tradition of our school to take 'Idea-lessness' as our object, 'Non-objectivity' as our basis, and 'Non-attachment' as our fundamental principle. 'Idea-lessness' means not to be carried away by any particular idea in the exercise of the mental faculty. 'Non-objectivity' means not to be absorbed by objects when in contact with objects. 'Non-attachment' is the characteristic of our Essence of Mind.

All things -- good or bad, beautiful or ugly -- should be treated as void. Even in time of disputes and quarrels we should treat our intimates and our enemies alike and never think of retaliation. In the exercise of our thinking faculty, let the past be dead. If we allow our thoughts, past, present, and future, to link up in a series, we put ourselves under restraint. On the other hand, if we never let our mind attach to anything, we shall gain emancipation. For this reason, we take 'Non-attachment' as our fundamental principle.

To free ourselves from absorption in external objects is called 'Non-objectivity'. When we are in a position to do so, the nature of Dharma will be pure. For this reason, we take 'Non-objectivity' as our basis.

To keep our mind free from defilement under all circumstances is called 'Idea-lessness'. Our mind should stand aloof from circumstances, and on no account should we allow them to influence the function of our mind. But it is a great mistake to suppress our mind from all thinking; for even if we succeed in getting rid of all thoughts, and die immediately thereafter, still we shall be reincarnated elsewhere. Mark this, treaders of the Path. It is bad enough for a man to commit blunders from not knowing the meaning of the Law, but how much worse would it be to encourage others to follow suit? Being deluded, he sees not and in addition he blasphemes the Buddhist Canon. Therefore we take 'Idea-lessness' as our object.

Learned Audience, let me explain more fully why we take 'Idea-lessness' as our object. It is because there is a type of man under delusion who boasts of the realization of the Essence of Mind; but being carried away by circumstances, ideas rise in his mind, followed by erroneous views which are the source of all sorts of false notions and defilements. In the Essence of Mind (which is the embodiment of void), there is intrinsically nothing to be attained. To say that there is attainment, and to talk thoughtlessly on merits or demerits are erroneous views and defilements. For this reason we take 'Idea-lessness' as the object of our School.

Learned Audience, (in 'Idea-lessness') what should we get rid of and what should we fix our mind on? We should get rid of the 'pairs of opposites' and all defiling conceptions. We should fix our mind on the true nature of Tathata (Suchness), for Tathata is the quintessence of idea, and idea is the result of the activity of Tathata.

It is the positive essence of Tathata -- not the sense organs -- which gives rise to 'idea'. Tathata bears its own attribute, and therefore it can give rise to 'idea'. Without Tathata the sense organs and the sense objects would perish immediately. Learned Audience, because it is the attribute of Tathata which gives rise to 'idea', our sense organs -- in spite of their functioning in seeing, hearing, touching, knowing, etc. -- need not be tainted or defiled in all circumstances, and our true nature may be 'Self-manifested' all the time. Therefore the Sutra says, "He who is an adept in the discrimination of various Dharmalakshana (things and phenomena) will be immovably installed in the 'First Principle' (i.e., the blissful abiding place of the Holy, or Nirvana)."


New Page 3

Chapter V. Dhyana

The Patriarch (one day) preached to the assembly as follows:--

In our system of meditation, we neither dwell upon the mind (in contradistinction to the Essence of Mind) nor upon purity. Nor do we approve of non-activity. As to dwelling upon the mind, the mind is primarily delusive; and when we realize that it is only a phantasm there is no need to dwell on it. As to dwelling upon purity, our nature is intrinsically pure; and so far as we get rid of all delusive 'idea' there will be nothing but purity in our nature, for it is the delusive idea that obscures Tathata (Suchness). If we direct our mind to dwell upon purity we are only creating another delusion, the delusion of purity. Since delusion has no abiding place, it is delusive to dwell upon it. Purity has neither shape nor form; but some people go so far as to invent the 'Form of Purity', and treat it as a problem for solution. Holding such an opinion, these people are purity-ridden, and their Essence of Mind is thereby obscured.

Learned Audience, those who train themselves for 'imperturbability' should, in their contact with all types of men, ignore the faults of others. They should be indifferent to others' merit or demerit, good or evil, for such an attitude accords with the 'imperturbability of the Essence of Mind'. Learned Audience, a man unenlightened may be unperturbed physically, but as soon as he opens his mouth he criticizes others and talks about their merits or demerits, ability or weakness, good or evil; thus he deviates from the right course. On the other hand, to dwell upon our own mind or upon purity is also a stumbling-block in the Path.

The Patriarch on another occasion preached to the assembly as follows:--

Learned Audience, what is sitting for meditation? In our School, to sit means to gain absolute freedom and to be mentally unperturbed in all outward circumstances, be they good or otherwise. To meditate means to realize inwardly the imperturbability of the Essence of Mind.

Learned Audience, what are Dhyana and Samadhi? Dhyana means to be free from attachment to all outer objects, and Samadhi means to attain inner peace. If we are attached to outer objects, our inner mind will be perturbed. When we are free from attachment to all outer objects, the mind will be in peace. Our Essence of Mind is intrinsically pure, and the reason why we are perturbed is because we allow ourselves to be carried away by the circumstances we are in. He who is able to keep his mind unperturbed, irrespective of circumstances, has attained Samadhi.

To be free from attachment to all outer objects is Dhyana, and to attain inner peace is Samadhi. When we are in a position to deal with Dhyana and to keep our inner mind in Samadhi, then we are said to have attained Dhyana and Samadhi. The Bodhisattva Sila Sutra says, "Our Essence of Mind is intrinsically pure." Learned Audience, let us realize this for ourselves at all times. Let us train ourselves, practice it by ourselves, and attain Buddhahood by our own effort.


New Page 2

坐禅第五

师示众云。此门坐禅。元不着心。亦不着净。亦不是不动。若言着心。心元是妄。知心如幻。故。无所著也。若言着净。人性本净。由妄念故。盖覆真如。但无妄想。性自清净。起心着净。却生净妄。妄无处所著者是妄。净无形相。却立净相。言是工夫。作此见者。障自本性。却被净缚。善知识。若修不动者。但见一切人时。不见人之是非善恶过患。即是自性不动。善知识。迷人身虽不动。开口便说他人是非长短好恶。与道违背。若着心着净。即障道也

师示众云。善知识。何名坐禅。此法门中。无障无碍。外于一切善恶境界。心念不起。名为坐。内见自性不动。名为禅。善知识。何名禅定。外离相为禅。内不乱为定。外若着相。内心即乱。外若离相。心即不乱。本性自净自定。只为见境思境即乱。若见诸境心不乱者。是真定也。善知识。外离相即禅。内不乱即定。外禅内定。是为禅定。菩萨戒经云。我本元自性清净。善知识。于念念中。自见本性清净。自修自行。自成佛道


New Page 2

忏悔第六

时。大师。见广韶洎四方士庶。骈集山中听法。于是升座告众曰。来。诸善知识。此事须从自事中起。于一切时。念念自净其心。自修自行。见自己法身。见自心佛。自度自戒。始得。不假到此。既从远来。一会于此。皆共有缘。今可各各胡跪。先为传自性五分法身香。次授无相忏悔。众胡跪。师曰。一戒香。即自心中无非．无恶。无嫉妒无贪嗔无劫害。名戒香。二定香。即睹诸善恶境相。自心不乱。名定香。三慧香。自心无碍。常以智慧观照自性。不造诸恶。虽修众善。心不执着。敬上念下。矜恤孤贫。名慧香。四解脱香。即自心无所攀缘。不思善。不思恶。自在无碍。名解脱香。五解脱知见香。自心既无所攀缘善恶。不可沉空守寂。即须广学多闻。识自本心。达诸佛理。和光接物。无我无人。直至菩提。真性不易。名解脱知见香。善知识。此香各自内熏。莫向外觅。今与汝等授无相忏悔。灭三世罪。令得三业清净。善知识。各随我语。一时道。弟子等。从前念．今念及后念。念念不被愚迷染。从前所有恶业．愚迷等罪。悉皆忏悔。愿一时销灭。永不复起。弟子等。从前念．今念及后念。念念不被憍诳染。从前所有恶业．憍诳等罪。悉皆忏悔。愿一时销灭。永不复起。弟子等。从前念．今念及后念。念念不被嫉妒染。从前所有恶业．嫉妒等罪。悉皆忏悔。愿一时销灭。永不复起。善知识。已上是为无相忏悔。云何名忏。云何名悔。忏者。忏其前愆。从前所有恶业。愚迷憍诳嫉妒等罪。悉皆尽忏。永不复起。是名为忏。悔者。悔其后过。从今以后。所有恶业。愚迷憍诳嫉妒等罪。今已觉悟。悉皆永断。更不复作。是名为悔。故称忏悔。凡夫愚迷。只知忏其前愆。不知悔其后过。以不悔故。前愆不灭。后过又生。前愆既不灭。后过复又生。何名忏悔。善知识。既忏悔已。与善知识发四弘誓愿。各须用心正听。自心众生无边誓愿度。自心烦恼无边誓愿断。自性法门无尽誓愿学。自性无上佛道誓愿成。善知识。大家岂不道。众生无边誓愿度。恁么道。且不是惠能度。善知识。心中众生。所谓邪迷心．诳妄心．不善心．嫉妒心．恶毒心。如是等心。尽是众生。各须自性自度。是名真度。何名自性自度。即自心中邪见烦恼愚痴众生。将正见度。既有正见。使般若智打破愚痴迷妄众生。各各自度。邪来正度。迷来悟度。愚来智度。恶来善度。如是度者。名为真度。又烦恼无边誓愿断。将自性般若智。除却虚妄思想心是也。又法门无尽誓愿学。须自见性。常行正法。是名真学。又无上佛道誓愿成。既常能下心。行于真正。离迷离觉。常生般若。除真除妄。即见佛性。即言下佛道成。常念修行。是愿力法。善知识。今发四弘愿了。更与善知识。授无相三归依戒。善知识。归依觉。两足尊。归依正。离欲尊。归依净。众中尊。从今日去。称觉为师。更不归依邪魔外道。以自性三宝常自证明。劝善知识。归依自性三宝。佛者。觉也。法者。正也。僧者。净也。自心归依觉。邪迷不生。少欲知足。能离财色。名两足尊。自心归依正。念念无邪见。以无邪见故。即无人我贡高。贪爱执着。名离欲尊。自心归依净。一切尘劳爱欲境界。自性皆不染着。名众中尊。若修此行。是自归依。凡夫不会。从日至夜。受三归戒。若言归依佛。佛在何处。若不见佛。凭何所归。言却成妄。善知识。各自观察。莫错用心。经文分明言自归依佛。不言归依他佛。自佛不归。无所依处。今既自悟。各须归依自心三宝。内调心性。外敬他人。是自归依也。善知识。既归依自三宝竟。各各志心。吾与说一体三身自性佛。令汝等见三身。了然自悟自性。总随我道。于自色身。归依清净法身佛。于自色身。归依圆满报身佛。于自色身。归依千百亿化身佛。善知识。色身是舍宅。不可言归。向者三身佛。在自性中。世人总有。为自心迷。不见内性。外觅三身如来。不见自身中有三身佛。汝等听说。令汝等于自身中。见自性有三身佛。此三身佛。从自性生。不从外得。何名清净法身佛。世人性本清净。万法从自性生。思量一切恶事。即生恶行。思量一切善事。即生善行。如是诸法在自性中。如天常清。日月常明。为浮云盖覆。上明下暗。忽遇风吹云散。上下俱明。万象皆现。世人性常浮游。如彼天云。善知识。智如日。慧如月。智慧常明。于外着境。被妄念浮云盖覆自性。不得明朗。若遇善知识。闻真正法。自除迷妄。内外明彻。于自性中万法皆现。见性之人。亦复如是。此名清净法身佛。善知识。自心归依自性。是归依真佛。自归依者。除却自性中不善心．嫉妒心．谄曲心．吾我心．诳妄心．轻人心．慢他心．邪见心．贡高心。及一切时中不善之行。常自见己过。不说他人好恶。是自归依。常须下心。普行恭敬。即是见性通达。更无滞碍。是自归依。何名圆满报身。譬如一灯能除千年闇。一智能灭万年愚。莫思向前己过。不可得。常思于后。念念圆明。自见本性。善恶虽殊。本性无二。无二之性。名为实性。于实性中。不染善恶。此名圆满报身佛。自性起一念恶。灭万劫善因。自性起一念善。得恒沙恶尽。直至无上菩提。念念自见。不失本念。名为报身。何名千百亿化身。若不思万法。性本如空。一念思量。名为变化。思量恶事。化为地狱。思量善事。化为天堂。毒害化为龙蛇。慈悲化为菩萨。智慧化为上界。愚痴化为下方。自性变化甚多。迷人不能省觉。念念起恶。常行恶道。回一念善。智慧即生。此名自性化身佛。善知识。法身本具。念念自性自见。即是报身佛。从报身思量。即是化身佛。自悟自修自性功德。是真归依。皮肉是色身。色身是舍宅。不言归依也。但悟自性三身。即识自性佛。吾有一无相颂。若能师持。言下令汝积劫迷罪。一时销灭。颂曰

  迷人修福不修道　　只言修福便是道

  布施供养福无边　　心中三恶元来造

  拟将修福欲灭罪　　后世得福罪还在

  但向心中除罪缘　　名自性中真忏悔

  忽悟大乘真忏悔　　除邪行正即无罪

  学道常于自性观　　即与诸佛同一类

  吾祖惟传此顿法　　普愿见性同一体

  若欲当来觅法身　　离诸法相心中洗

  努力自见莫悠悠　　后念忽绝一世休

  若悟大乘得见性　　虔恭合掌至心求

师言。善知识。总须诵取。依此修行。言下见性。虽去吾千里。如常在吾边。于此言下不悟。即对面千里。何勤远来。珍重好去。一众闻法。靡不开悟。欢喜奉行


New Page 3

Chapter VI. On Repentance

Once there was a big gathering of scholars and commoners from Guangzhou, Shao Zhou, and other places to wait upon the Patriarch to preach to them. Seeing this, the Patriarch mounted the pulpit and delivered the following address:--

In Buddhism, we should start from our Essence of Mind. At all times let us purify our own mind from one Ksana to another, tread the Path by our own efforts, realize our own Dharmakaya, realize the Buddha in our own mind, and deliver ourselves by a personal observance of Silas; then your visit will not have been in vain. Since all of you have come from afar, the fact of our meeting here shows that there is a good affinity between us. Now let us sit down in the Indian fashion, and I will give you the 'Formless' Repentence.

When they had sat down, the Patriarch continued:-- The first is the Sila Incense, which means that our mind is free from taints of misdeeds, evil jealousy, avarice, anger, spoliation, and hatred. The second is the Samadhi Incense, which means that our mind is unperturbed in all circumstances, favorable or unfavorable. The third is the Prajna Incense, which means that our mind is free from all impediments, that we constantly introspect our Essence of Mind with wisdom, that we refrain from doing all kinds of evil deeds, that although we do all kinds of good acts, yet we do not let our mind become attached to (the fruits) of such actions, and that we are respectful towards our superiors, considerate to our inferiors, and sympathetic to the destitute and the poor. The fourth is the Incense of Liberation, this means that our mind is in such an absolutely free state that it clings to nothing and concerns itself neither with good nor evil. The fifth is the Incense of 'Knowledge obtained on the Attainment of Liberation.' When our mind clings to neither good nor evil we should take care not to let it dwell upon vacuity, or remain in a state of inertia. Rather should we enlarge our study and broaden our knowledge, so that we can know our own mind, understand thoroughly the principles of Buddhism, be congenial to others in our dealings with them, get rid of the idea of 'self' and that of 'being', and realize that up to the time when we attain Bodhi the 'true nature' (or Essence of Mind) is always immutable. Such, then, is the Incense of 'Knowledge obtained on the Attainment of Liberation.' This five-fold Incense fumigates us from within, and we should not look for it from without.

Now I will give you the 'Formless' Repentance which will expiate our sins committed in our present, past, and future lives, and purify our Karmas of thought, word and deed.

Learned Audience, please follow me and repeat together what I say.

May we, disciples so and so, be always free from the taints of ignorance and delusion. We repent of all our sins and evil deeds committed under delusion or in ignorance. May they be expiated at once and may they never arise again.

May we be always free from the taints of arrogance and dishonesty (Sathya). We repent of all our arrogant behavior and dishonest dealings in the past. May they be expiated at once and may they never arise again.

May we be always free from the taints of envy and jealousy. We repent of all our sins and evil deeds committed in an envious or jealous spirit. May they be expiated at once and may they never arise again.

Learned Audience, this is what we call 'Formless Chan Hui' (repentance). Now what is the meaning of Chan and Hui (Ksamayati)? Chan refers to the repentance of past sins. To repent of all our past sins and evil deeds committed under delusion, ignorance, arrogance, dishonesty, jealousy, or envy, etc., so as to put an end to all of them is called Chan. Hui refers to that part of repentance concerning our future conduct. Having realized the nature of our transgression (we make a vow) that hereafter we will put an end to all kinds of evil committed under delusion, ignorance, arrogance, dishonesty, jealousy, or envy, and that we shall never sin again. This is Hui.

On account of ignorance and delusion, common people do not realize that in repentance they have not only to feel sorry for their past sins but also to refrain from sinning in the future. Since they take no heed of their future conduct they commit new sins before the past are expiated. How can we call this 'repentance'?

Learned Audience, having repented of our sins we will take the following four All-embracing Vows:--

We vow to deliver an infinite number of sentient beings of our mind. [7]
We vow to get rid of the innumerable defilements in our own mind.
We vow to learn the countless systems in Dharma of our Essence of Mind.
We vow to attain the Supreme Buddhahood of our Essence of Mind.
Learned Audience, all of us have now declared that we vow to deliver an infinite number of sentient beings; but what does that mean? It does not mean that I, Hui Neng, am going to deliver them. And who are these sentient beings within our mind? They are the delusive mind, the deceitful mind, the evil mind, and such like minds -- all these are sentient beings. Each of them has to deliver himself by means of his own Essence of Mind. Then the deliverance is genuine.

Now, what does it mean to deliver oneself by one's own Essence of Mind? It means the deliverance of the ignorant, the delusive, and the vexatious beings within our own mind by means of Right Views. With the aid of Right Views and Prajna-Wisdom the barriers raised by these ignorant and delusive beings may be broken down; so that each of them is in a position to deliver himself by his own efforts. Let the fallacious be delivered by rightness; the deluded by enlightenment; the ignorant by wisdom; and the malevolent by benevolence. Such is genuine deliverance.

As to the vow, 'We vow to get rid of the innumerable evil passions in the mind,' it refers to the substitution of our unreliable and illusive thinking faculty by the Prajna-Wisdom of our Essence of Mind.

As to the vow, 'We vow to learn countless systems of Dharmas,' it may be remarked that there will be no true learning until we have seen face to face our Essence of Mind, and until we conform to the orthodox Dharma on all occasions.

As to the vow, 'We vow to attain Supreme Buddhahood,' when we are able to bend our mind to follow the true and orthodox Dharma on all occasions, and when Prajna always rises in our mind, so that we can hold aloof from enlightenment as well as from ignorance, and do away with truth as well as falsehood, then we may consider ourselves as having realized the Buddha-nature, or in other words, as having attained Buddhahood.

Learned Audience, we should always bear in mind that we are treading the Path; for thereby strength will be added to our vows. Now, since all of us have taken these four All-embracing Vows, let me teach you the 'Formless Three-fold Guidance':--

We take 'Enlightenment' as our Guide, because it is the culmination of both Punya (merit) and Prajna (wisdom).

We take 'Orthodoxy' (Dharma) as our Guide, because it is the best way to get rid of desire.

We take 'Purity' as our Guide, because it is the noblest quality of mankind.

Hereafter, let the Enlightened One be our teacher; on no account should we accept Mara (the personification of evil) or any heretic as our guide. This we should testify to ourselves by constantly appealing to the 'Three Gems' of our Essence of Mind, in which, Learned Audience, I advise you to take refuge. They are:--

Buddha, which stands for Enlightenment.
Dharma, which stands for Orthodoxy.
Sangha, (the Order) which stands for Purity.
To let our mind take refuge in 'Enlightenment', so that evil and delusive notions do not arise, desire decreases, discontent is unknown, and lust and greed no longer bind, this is the culmination of Punya and Prajna.

To let our mind take refuge in 'Orthodoxy' so that we are always free from wrong views (for without wrong views there would be no egotism, arrogance, or craving), this is the best way to get rid of desire.

To let our mind take refuge in 'Purity' so that no matter in what circumstances it may be it will not be contaminated by wearisome sense-objects, craving and desire, this is the noblest quality of mankind.

To practice the Threefold Guidance in the way above mentioned means to take refuge in oneself (i.e., in one's own Essence of Mind). Ignorant persons take the Threefold Guidance day and night but do not understand it. If they say they take refuge in Buddha, do they know where He is? Yet if they cannot see Buddha, how can they take refuge in Him? Does not such an assertion amount to a lie?

Learned Audience, each of you should consider and examine this point for yourself, and let not your energy be misapplied. The Sutra distinctly says that we should take refuge in the Buddha within ourselves; it does not suggest that we should take refuge in other Buddhas. (Moreover), if we do not take refuge in the Buddha within ourselves, there is no other place for us to retreat.

Having cleared up this point, let each of us take refuge in the 'Three Gems' within our mind. Within, we should control our mind; without, we should be respectful towards others -- this is the way to take refuge within ourselves.

Learned Audience, since all of you have taken the 'Three-fold Guidance' I am going to speak to you on the Trikaya (three 'bodies') of the Buddha of our Essence of Mind, so that you can see these three bodies and realize clearly the Essence of Mind. Please listen carefully and repeat this after me:--

With our physical body, we take refuge in the Pure Dharmakaya (Essence-body) of Buddha.
With our physical body, we take refuge in the Perfect Sambhogakaya (Manifestation body) of Buddha.
With our physical body, we take refuge in the Myriad Nirmanakaya (Incarnation-bodies) of Buddha.
Learned Audience, our physical body may be likened unto an inn (i.e., a temporary abode), so we cannot take refuge there. Within our Essence of Mind these Trikaya of Buddha are to be found, and they are common to everybody. Because the mind (of an ordinary man) labors under delusions, he knows not his own inner nature; and the result is that he ignores the Trikaya within himself, (erroneously believing) that they are to be sought from without. Please listen, and I will show you that within yourself you will find the Trikaya which, being the manifestation of the Essence of Mind, are not to be sought from without.

Now, what is the Pure Dharmakaya? Our Essence of Mind is intrinsically pure; all things are only its manifestations, and good deeds and evil deeds are only the result of good thoughts and evil thoughts respectively. Thus, within the Essence of Mind all things (are intrinsically pure), like the azure of the sky and the radiance of the sun and the moon which, when obscured by passing clouds, may appear as if their brightness has been dimmed; but as soon as the clouds are blown way, brightness reappears and all objects are fully illuminated. Learned Audience, our evil habits may be likened unto the clouds; while sagacity and wisdom (Prajna), are the sun and moon respectively. When we attach ourselves to outer objects, our Essence of Mind is clouded by wanton thoughts which prevent our Sagacity and Wisdom from sending forth their light. But should we be fortunate enough to find learned and pious teachers to make known to us the Orthodox Dharma, then we may with our own efforts do away with ignorance and delusion, so that we are enlightened both within and without, and the (true nature) of all things manifests itself within our Essence of Mind. This is what happens to those who have seen face to face the Essence of Mind, and this is what is called the Pure Dharmakaya of Buddha.

Learned Audience, to take refuge in a true Buddha is to take refuge in our own Essence of Mind. He who does so should remove from his Essence of Mind the evil mind, the jealous mind, the flattering and crooked mind, egotism, deceit and falsehood, contemptuousness, snobbishness, fallacious views, arrogance, and all other evils that may arise at any time. To take refuge in ourself is to be constantly on the alert for our own mistakes, and to refrain from criticism of others' merits or faults. He who is humble and meek on all occasions and is polite to everybody has thoroughly realized his Essence of Mind, so thoroughly that his Path is free from further obstacles. This is the way to take refuge in ourself.

What is the Perfect Sambhogakaya? Let us take the illustration of a lamp. Even as the light of a lamp can break up darkness which has been there for a thousand years, so a spark of Wisdom can do away with ignorance which has lasted for ages. We need not bother about the past, for the past is gone and irrecoverable. What demands our attention is the future; so let our thoughts from Ksana to Ksana be clear and round, and let use see face to face our Essence of Mind. Good and evil are opposite to each other, but their quintessence cannot be dualistic. This non-dualistic nature is called the true nature (i.e., the absolute reality) which can neither be contaminated by evil nor affected by good. This is what is called the Sambhogakaya of Buddha.

One single evil thought from our Essence of Mind will spoil the good merits accumulated in aeons of time, while a good thought from that same source can expiate all our sins, though they are as many as the grains of sand in the Ganges. To realize our own Essence of Mind from Ksana to Ksana without intermission until we attain Supreme Enlightenment, so that we are perpetually in a state of Right Mindfulness, is the Sambhogakaya.

Now, what is the Myriad Nirmanakaya? When we subject ourselves to the least discrimination of particularization, transformation takes place; otherwise, all things remain as void as space, as they inherently are. By dwelling our mind on evil things, hell arises. By dwelling our mind on good acts, paradise appears. Dragons and snakes are the transformation of venomous hatred, while Bodhisattvas are mercy personified. The upper regions are Prajna crystallized, while the underworld is only another form assumed by ignorance and infatuation. Numerous indeed are the transformations of the Essence of Mind! People under delusion awake not and understand not; always they bend their minds on evil, and as a rule practice evil. But should they turn their minds from evil to righteousness, even for a moment, Prajna would instantly arise. This is what is called the Nirmanakaya of the Buddha of the Essence of Mind.

Learned Audience, the Dharmakaya is intrinsically self-sufficient. To see face to face from Ksana to Ksana our own Essence of Mind is the Sambhogakaya of Buddha. To dwell our mind on the Sambhogakaya (so that Wisdom or Prajna arises) is the Nirmanakaya. To attain enlightenment by our own efforts and to practice by ourself the goodness inherent in our Essence of Mind is a genuine case of 'Taking Refuge'. Our physical body, consisting of flesh and skin, etc., is nothing more than a tenement, (for temporary use only), so we do not take refuge therein. But let us realize the Trikaya of our Essence of Mind, and we shall know the Buddha of our Essence of Mind.

I have a 'Formless' stanza, the reciting and practicing of which will at once dispel the delusions and expiate the sins accumulated in numerous Kalpas. This is the stanza:--

People under delusion accumulate tainted merits but do not tread the Path.

They are under the impression that to accumulate merits and to tread the Path are one and the same thing.

Though their merits for alms-giving and offerings are infinite,

(They do not realize that) the ultimate source of sin lies in the three poisonous elements (i.e., greed, anger and illusion) within their own mind.

They expect to expiate their sins by accumulating merit

Without knowing that felicities obtained in future lives have nothing to do with the expiation of sins.

Why not get rid of the sin within our own mind,

For this is true repentance (within our Essence of Mind)?

(A sinner) who realizes suddenly what constitutes true repentance according to the Mahayana School,

And who ceases from doing evil and practices righteousness is free from sin.

A treader of the Path who keeps a constant watch on his Essence of Mind

May be classified in the same group as the various Buddhas.

Our Patriarchs transmitted no other system of Law but this 'Sudden' one.

May all followers of it see face to face their Essence of Mind and be at once with the Buddhas.

If you are going to look for Dharmakaya

See it above Dharmalaksana (phenomena), and then your Mind will be pure.

Exert yourself in order to see face to face the Essence of Mind and relax not,

For death may come suddenly and put an abrupt end to your earthly existence.

Those who understand the Mahayana teaching and are thus able to realize the Essence of Mind

Should reverently put their palms together (as a sign of respect) and fervently seek for the Dharmakaya.

The Patriarch then added:--

practice. Should you realize your Essence of Mind after reciting it, you may consider yourself to be always in my presence, though actually you are a thousand miles away, but should you be unable to do so, then, though we are face to face, we are really a thousand miles apart. In that case, what is the use of taking the trouble to come here from so far away? Take good care of yourselves. Good-bye.

The whole assembly, after hearing what the Patriarch had said, became enlightened. In a very happy mood, they accepted his teaching and put it into practice.


New Page 2

机缘第七

师自黄梅得法。回至韶州曹侯村。人无知者(他本云。师去时至曹侯村。住九月余。然师自言。不经三十余日便至黄梅。此求道之切。岂有逗留。作去时者非是)有儒士刘志略。礼遇甚厚。志略有姑为尼。名无尽藏。常诵大涅槃经。师暂听。即知妙义。遂为解说。尼乃执卷问字。师曰。字即不识。义即请问。尼曰。字尚不识。焉能会义。师曰。诸佛妙理。非关文字。尼惊异之。遍告里中耆德云。此是有道之士。宜请供养。有魏(魏一作晋)武侯玄孙曹叔良。及居民。竞来瞻礼。时。宝林古寺。自隋末兵火。已废。遂于故基重建梵宇。延师居之。俄成宝坊。师住九月余日。又为恶党寻逐。师乃遁于前山。被其纵火焚草木。师隐身挨入石中得免。石今有师趺坐膝痕。及衣布之纹。因名避难石。师忆五祖怀会止藏之嘱。遂行隐于二邑焉

僧法海。韶州曲江人也。初参祖师。问曰。即心即佛。愿垂指谕。师曰。前念不生即心。后念不灭即佛。成一切相即心。离一切相即佛。吾若具说。穷劫不尽。听吾偈曰

  即心名慧　　即佛乃定　　定慧等持

  意中清净　　悟此法门　　由汝习性

  用本无生　　双修是正

法海言下大悟。以偈赞曰

  即心元是佛　　不悟而自屈

  我知定慧因　　双修离诸物

僧法达。洪州人。七岁出家。常诵法华经。来礼祖师。头不至地。师诃曰。礼不投地。何如不礼。汝心中必有一物。蕴习何事耶。曰。念法华经已及三千部。师曰。汝若念至万部。得其经意。不以为胜。则与吾偕行。汝今负此事业。都不知过。听吾偈曰

  礼本折慢幢　　头奚不至地

  有我罪即生　　亡功礼无比

师又曰。汝名什么。曰。法达。师曰。汝名法达。何曾达法。复说偈曰

  汝今名法达　　勤诵未休歇

  空诵但循声　　明心号菩萨

  汝今有缘故　　吾今为汝说

  但信佛无言　　莲华从口发

达闻偈。悔谢曰。而今而后。富谦恭一切。弟子诵法华经。未解经义。心常有疑。和尚智慧广大。愿略说经中义理。师曰。法达。法即甚达。汝心不达。经本无疑。汝心自疑。汝念此经。以何为宗。达曰。学人根性闇钝。从来但依文诵念。岂知宗趣。师曰。吾不识文字。汝试取经诵一遍。吾当为汝解说。法达即高声念经。至譬喻品。师曰。止。此经元来以因缘出世为宗。纵说多种譬喻。亦无越于此。何者因缘。经云。诸佛世尊。唯以一大事因缘出现于世。一大事者。佛之知见也。世人外迷着相。内迷着空。若能于相离相。于空离空。即是内外不迷。若悟此法。一念心开。是为开佛知见。佛。犹觉也。分为四门。开觉知见。示觉知见。悟觉知见。入觉知见。若闻开示。便能悟入。即觉知见。本来真性而得出现。汝慎勿错解经意。见他道。开示悟入。自是佛之知见。我辈无分。若作此解。乃是谤经毁佛也。彼既是佛。已具知见。何用更开。汝今当信。佛知见者。只汝自心。更无别佛。盖为一切众生。自蔽光明。贪爱尘境。外缘内扰。甘受驱驰。便劳他世尊。从三昧起。种种苦口。劝令寝息。莫向外求与佛无二。故云。开佛知见。吾亦劝一切人。于自心中。常开佛之知见。世人心邪。愚迷造罪。口善心恶。贪嗔嫉妒。谄佞我慢。侵人害物。自开众生知见。若能正心。常生智慧。观照自心。止恶行善。是自开佛之知见。汝须念念开佛知见。勿开众生知见。开佛知见。即是出世。开众生知见。即是世间。汝若但劳劳执念。以为功课者。何异牦牛爱尾。达曰。若然者。但得解义。不劳诵经耶。师曰。经有何过。岂障汝念。只为迷悟在人。损益由己。口诵心行。即是转经。口诵心不行。即是被经转。听吾偈曰

  心迷法华转　　心悟转法华

  诵经久不明　　与义作仇家

  无念念即正　　有念念成邪

  有无俱不计　　长御白牛车

达闻偈。不觉悲泣。言下大悟。而告师曰。法达从昔已来。实未曾转法华。乃被法华转。再启曰。经云。诸大声闻乃至菩萨。皆尽思共度量。不能测佛智。今令凡夫但悟自心。便名佛之知见。自非上根。未免疑谤。又经说三车。羊鹿牛车与白牛之车。如何区别。愿和尚再垂开示。师曰。经意分明。汝自迷背。诸三乘人。不能测佛智者。患在度量也。饶伊尽思共推。转加悬远。佛本为凡夫说。不为佛说。此理。若不肯信者。从他退席。殊不知。坐却白牛车。更于门外觅三车。况经文明向汝道。唯一佛乘。无有余乘。若二若三。乃至无数方便。种种因缘．譬喻言词。是法皆为一佛乘故。汝何不省。三车是假。为昔时故。一乘是实。为今时故。只教汝去假归实。归实之后。实亦无名。应知所有珍财。尽属于汝。由汝受用。更不作父想。亦不作子想。亦无用想。是名持法华经。从劫至劫。手不释卷。从昼至夜。无不念时也。达蒙启发。踊跃欢喜。以偈赞曰

  经诵三千部　　曹溪一句亡

  未明出世旨　　宁歇累生狂

  羊鹿牛权设　　初中后善扬

  谁知火宅内　　元是法中王

师曰。汝今后方可名念经僧也。达从此领玄旨。亦不辍诵经

僧智通。寿州安丰人。初看楞伽经。约千余遍。而不会三身四智。礼师求解其义。师曰。三身者。清净法身。汝之性也。圆满报身。汝之智也。千百亿化身。汝之行也。若离本性。别说三身。即名有身无智。若悟三身无有自性。即明四智菩提。听吾偈曰

  自性具三身　　发明成四智

  不离见闻缘　　超然登佛地

  吾今为汝说　　谛信永无迷

  莫学驰求者　　终日说菩提

通再启曰。四智之义。可得闻乎。师曰。既会三身。便明四智。何更问耶。若离三身。别谈四智。此名有智无身。即此有智。还成无智。复说偈曰

  大圆镜智性清净　　平等性智心无病

  妙观察智见非功　　成所作智同圆镜

  五八六七果因转　　但用名言无实性

  若于转处不留情　　繁兴永处那伽定

(如上转识为智也。教中云。转前五识为成所作智。转第六识为妙观察智。转第七识为平等性智。转第八识为大圆镜智。虽六七因中转。五八果上转。但转其名而不转其体也)

通顿悟性智。遂呈偈曰

  三身元我体　　四智本心明

  身智融无碍　　应物任随形

  起修皆妄动　　守住匪真精

  妙旨因师晓　　终亡染污名

僧智常。信州贵溪人。髫年出家。志求见性。一日参礼。师问曰。汝从何来。欲求何事。曰。学人近往洪州白峰山。礼大通和尚。蒙示见性成佛之义。未决狐疑。远来投礼。伏望和尚慈悲指示。师曰。彼有何言句。汝试举看。曰。智常到彼。凡经三月。未蒙示诲。为法切故。一夕独入丈室。请问。如何是某甲本心本性。大通乃曰。汝见虚空否。对曰。见。彼曰。汝见虚空有相貌否。对曰。虚空无形。有何相貌。彼曰。汝之本性。犹如虚空。了无一物可见。是名正见。无一物可知。是名真知。无有青黄长短。但见本源清净。觉体圆明。即名见性成佛。亦名如来知见。学人虽闻此说。犹未决了。乞和尚开示。师曰。彼师所说。犹存见知。故令汝未了。吾今示汝一偈

  不见一法存无见　　大似浮云遮日面

  不知一法守空知　　还如太虚生闪电

  此之知见瞥然兴　　错认何曾解方便

  汝当一念自知非　　自己灵光常显现

常闻偈已。心意豁然。乃述偈曰

  无端起知见　　着相求菩提

  情存一念悟　　宁越昔时迷

  自性觉源体　　随照枉迁流

  不入祖师室　　茫然趣两头

智常一日问师曰。佛说三乘法。又言最上乘。弟子未解。愿为教授。师曰。汝观自本心。莫着外法相。法无四乘。人心自有等差。见闻转诵是小乘。悟法解义是中乘。依法修行是大乘。万法尽通。万法俱备。一切不染。离诸法相。一无所得。名最上乘。乘是行义。不在口争。汝须自修。莫问吾也。一切时中。自性自如。常礼谢执侍。终师之世

僧志道。广州南海人也。请益曰。学人自出家。览涅槃经十载有余。未明大意。愿和尚垂诲。师曰。汝何处未明。曰。诸行无常。是生灭法。生灭灭已。寂灭为乐。于此疑惑。师曰。汝作么生疑。曰。一切众生皆有二身。谓色身法身也。色身无常。有生有灭。法身有常。无知无觉。经云。生灭灭已。寂灭为乐者。不审何身寂灭。何身受乐。若色身者。色身灭时。四大分散。全然是苦。苦不可言乐。若法身寂灭。即同草木瓦石。谁当受乐。又法性是生灭之体。五蕴是生灭之用。一体五用。生灭是常。生。则从体起用。灭则摄用归体。若听更生。即有情之类。不断不灭。若不听更生。则永归寂灭。同于无情之物。如是。则一切诸法被涅槃之所禁伏。尚不得生。何乐之有。师曰。汝是释子。何习外道断常邪见。而议最上乘法。据汝所说。即色身外别有法身。离生灭求于寂灭。又推涅槃常乐。言有身受用。斯乃执吝生死。耽着世乐。汝今当知。佛为一切迷人。认五蕴和合为自体相。分别一切法为外尘相。好生恶死。念念迁流。不知梦幻虚假。枉受轮回。以常乐涅槃。翻为苦相。终日驰求。佛愍此故。乃示涅槃真乐。刹那无有生相。刹那无有灭相。更无生灭可灭。是则寂灭现前。当现前时。亦无现前之量。乃谓常乐。此乐无有受者。亦无不受者。岂有一体五用之名。何况更言涅槃禁伏诸法。令永不生。斯乃谤佛毁法。听吾偈曰

  无上大涅槃　　圆明常寂照

  凡愚谓之死　　外道执为断

  诸求二乘人　　目以为无作

  尽属情所计　　六十二见本

  妄立虚假名　　何为真实义

  惟有过量人　　通达无取舍

  以知五蕴法　　及以蕴中我

  外现众色象　　一一音声相

  平等如梦幻　　不起凡圣见

  不作涅槃解　　二边三际断

  常应诸根用　　而不起用想

  分别一切法　　不起分别想

  劫火烧海底　　风鼓山相击

  真常寂灭乐　　涅槃相如是

  吾今强言说　　令汝舍邪见

  汝勿随言解　　许汝知少分

志道闻偈大悟。踊跃作礼而退

行思禅师。生吉州安城刘氏。闻曹溪法席盛化。径来参礼。遂问曰。当何所务。即不落阶级。师曰。汝曾作什么来。曰。圣谛亦不为。师曰。落何阶级。曰。圣谛尚不为。何阶级之有。师深器之。令思首众。一日。师谓曰。汝当分化一方。无令断绝。思既得法。遂回吉州青原山。弘法绍化(谥弘济禅师)

怀让禅师。金州杜氏子也。初谒嵩山安国师。安发之曹溪参扣。让至礼拜。师曰。甚处来。曰。嵩山。师曰。什么物。恁么来。曰。说似一物即不中。师曰。还可修证否。曰。修证即不无。污染即不得。师曰。只此不污染。诸佛之所护念。汝既如是。吾亦如是。西天般若多罗谶。汝足下出一马驹。踏杀天下人。应在汝心。不须速说(一本无西天以下二十七字)让豁然契会。遂执侍左右一十五载。日臻玄奥。后往南岳。大阐禅宗(敕谥大慧禅师)

永嘉玄觉禅师。温州戴氏子。少习经论。精天台止观法门。因看维摩经。发明心地。偶师弟子玄策。相访。与其剧谈。出言暗合诸祖。策云。仁者得法师谁。曰。我听方等经论。各有师承。后于维摩经。悟佛心宗。未有证明者。策云。威音王已前即得。威音王已后。无师自悟。尽是天然外道。曰。愿仁者为我证据。策云。我言轻。曹溪有六祖大师。四方云集。并是受法者。若去。则与偕行。觉遂同策来参。绕师三匝。振锡而立。师曰。夫沙门者。具三千威仪。八万细行。大德自何方而来。生大我慢。觉曰。生死事大。无常迅速。师曰。何不体取无生。了无速乎。曰。体即无生。了本无速。师曰。如是。如是。玄觉方具威仪礼拜。须臾告辞。师曰。返太速乎。曰。本自非动。岂有速耶。师曰。谁知非动。曰。仁者自生分别。师曰。汝甚得无生之意。曰。无生岂有意耶。师曰。无意谁当分别。曰。分别亦非意。师曰。善哉。少留一宿。时谓一宿觉。后着证道歌。盛行于世(谥曰无相大师。时称为真觉焉)

禅者智隍。初参五祖。自谓已得正受。庵居长坐。积二十年。师弟子玄策。游方至河朔。闻隍之名。造庵问云。汝在此作什么。隍曰。入定。策云。汝云入定。为有心入耶。无心入耶。若无心入者。一切无情草木瓦石。应合得定。若有心入者。一切有情含识之流。亦应得定。隍曰。我正入定时。不见有有无之心。策云。不见有有无之心。即是常定。何有出入。若有出入。即非大定。隍无对。良久。问曰。师嗣谁耶。策云。我师曹溪六祖。隍云。六祖以何为禅定。策云。我师所说。妙湛圆寂。体用如如。五阴本空。六尘非有。不出不入。不定不乱。禅性无住。离住禅寂。禅性无生。离生禅想。心如虚空。亦无虚空之量。隍闻是说。径来谒师。师问云。仁者何来。隍具述前缘。师云。诚如所言。汝但心如虚空。不着空见。应用无碍。动静无心。凡圣情忘。能所俱泯。性相如如。无不定时也(一本无汝但以下三十五字。止云。师悯其远来。遂垂开决)隍于是大悟。二十年所得心。都无影响。其夜河北士庶。闻空中有声云。隍禅师今日得道。隍后礼辞。复归河北。开化四众。一僧问师云。黄梅意旨。甚么人得。师云。会佛法人得。僧云。和尚还得否。师云。我不会佛法

师一日欲濯所授之衣。而无美泉。因至寺后五里许。见山林郁茂。瑞气盘旋。师振锡卓地。泉应手而出。积以为池。乃跪膝浣衣。石上。忽有一僧来礼拜。云。方辩是西蜀人。昨于南天竺国。见达磨大师。嘱方辩速往唐土。吾传大迦叶正法眼藏。及僧伽梨。见传六代。于韶州曹溪。汝去瞻礼。方辩远来。愿见我师传来衣钵。师乃出示。次问。上人攻何事业。曰。善塑。师正色曰。汝试塑看。辩罔措。过数日。塑就。真相。可高七寸。曲尽其妙。师笑曰。汝只解塑性。不解佛性。师舒手摩方辩顶。曰。永为人天福田(师仍以衣酬之。辩取衣分为三。一披塑像。一自留。一用棕裹瘗地中。誓曰。后得此衣。乃吾出世。住持于此。重建殿宇。宋嘉祐八年。有僧惟先。修殿掘地。得衣如新。像在高泉寺。祈祷辄应)有僧举卧轮禅师偈曰

  卧轮有伎俩　　能断百思想

  对境心不起　　菩提日日长

师闻之。曰。此偈未明心地。若依而行之。是加系缚。因示一偈曰

  惠能没伎俩　　不断百思想

  对境心数起　　菩提作么长


New Page 3

Chapter VII. Temperament and Circumstances

(Instructions given according to the disciples' temperament and to the circumstances of the case)

Upon the Patriarch's return to the village of Cao Hou in Shao Zhou from Huang Mei, where the Dharma had been transmitted to him, he was still an unknown figure, and it was a Confucian scholar named Liu Zhi Lue who gave him a warm welcome. Zhi Lue happened to have an aunt named Wu Jin Chang who was a Bhikkhuni (a female member of the Order), and used to recite the Maha-Parinirvana Sutra. After hearing the recitation for only a short while the Patriarch grasped its profound meaning and began to explain it to her. Whereupon, she picked up the book and asked him the meaning of certain words.

"I am illiterate," he replied, "but if you wish to know the purport of this work, please ask." "How can you grasp the meaning of the text," she rejoined, "when you do not even know the words?" To this he replied, "The profundity of the teachings of the various Buddhas has nothing to do with the written language."

This answer surprised her very much, and realizing that he was no ordinary Bhikkhu, she made it widely known to the pious elders of the village. "This is a holy man," she said, "we should ask him to stay, and get his permission to supply him food and lodging."

Whereupon, a descendant of Marquis Wu of the Wei Dynasty, named Cao Shu Liang, came one afternoon with other villagers to tender homage to the Patriarch. The historical Bao Lin monastery, devastated by war at the end of the Sui Dynasty, was then reduced to a heap of ruins, but on the old site they rebuilt it and asked the Patriarch to stay there. Before long, it became a very famous monastery.

After being there for nine months his wicked enemies traced him and persecuted him again. Thereupon he took refuge in a nearby hill. The villains then set fire to the wood (where he was hiding), but he escaped by making his way to a rock. This rock, which has since been known as the 'Rock of Refuge', has thereon the knee-prints of the Patriarch in the squatting position and also the impressions of the texture of his gown.

Recollecting the instruction of his master, the Fifth Patriarch, that he should stop at Huai and seclude himself at Hui, he made these two districts his places of retreat.

Bhikkhu Fa Hai, a native of Qu Jiang of Shao Zhou, in his first interview with the Patriarch asked the meaning of the well-known saying, 'What mind
is, Buddha is.' The Patriarch replied, "To let
not a passing thought rise up is 'mind'. To let not the coming thought be
annihilated is Buddha. To manifest all kinds of phenomena is 'mind'. To be
free from all forms (i.e., to realize the unreality of phenomena) is Buddha.
If I were to give you a full explanation, the topic could not be exhausted
even if I took up the whole of one Kalpa. So listen to my stanza:--

Prajna is 'What mind is',

Samadhi is 'What Buddha is'.

In practicing Prajna and Samadhi, let each keep pace with the other;

Then our thoughts will be pure.

This teaching can be understood

Only through the 'habit of practice'.

Samadhi functions, but inherently it does not become.

The orthodox teaching is to practice Prajna as well as Samadhi.

After hearing what the Patriarch had said, Fa Hai was at once enlightened. He praised the Patriarch with the following stanza:--
'What mind is, Buddha is' is true indeed!

But I humiliate myself by not understanding it.

Now I know the principal cause of Prajna and Samadhi,

Both of which I shall practice to set me free from all forms.

Bhikkhu Fa Da, a native of Hung Zhou, who joined the Order at the early age of seven, used to recite the Saddharma Pundarika Sutra (Lotus of the Good Law Sutra.) When he came to pay homage to the Patriarch, he failed to lower his head to the ground. For his abbreviated courtesy the Patriarch reproved him, saying, "If you object to lower your head to the ground, would it not be better do away with salutation entirely? There must be something in your mind that makes you so puffed up. Tell me what you do in your daily exercise."

"Recite the Saddharma Pundarika Sutra," replied Fa Da. "I have read the whole text three thousand times."

"Had you grasped the meaning of the Sutra," remarked the Patriarch, "you would not have assumed such a lofty bearing, even if you had read it ten thousand times. Had you grasped it, you would be treading the same Path as mine. What you have accomplished has already made you conceited, and moreover, you do not seem to realize that this is wrong. Listen to my stanza:--

Since the object of ceremony is to curb arrogance

Why did you fail to lower your head to the ground?

'To believe in a self' is the source of sin,

But 'to treat all attainment as void' attains merit incomparable!

The Patriarch then asked for his name, and upon being told that his name was Fa Da (meaning Understanding the Law), he remarked, "Your name is Fa Da, but you have not yet understood the Law." He concluded by uttering another stanza:--
Your name is Fa Da.

Diligently and steadily you recite the Sutra.

Lip-repetition of the text goes by the pronunciation only,

But he whose mind is enlightened by grasping the meaning is a Bodhisattva indeed!

On account of Pratyaya (conditions producing phenomena) which may be traced to our past lives

I will explain this to you.

If you only believe that Buddha speaks no words,

Then the Lotus will blossom in your mouth.

Having heard this stanza, Fa Da became remorseful and apologized to the Patriarch. He added, "Hereafter, I will be humble and polite on all occasions. As I do not quite understand the meaning of the Sutra I recite, I am doubtful as to its proper interpretation. With your profound knowledge and high wisdom, will you kindly give me a short explanation?"

The Patriarch replied, "Fa Da, the Law is quite clear; it is only your mind that is not clear. The Sutra is free from doubtful passages; it is only your mind that makes them doubtful. In reciting the Sutra, do you know its principal object?"

"How can I know, Sir," replied Fa Da, "since I am so dull and stupid? All I know is how to recite it word by word."

The Patriarch then said, "Will you please recite the Sutra, as I cannot read it myself. I will then explain its meaning to you."

Fa Da recited the Sutra, but when he came to the chapter entitled 'Parables' the Patriarch stopped him, saying, "The key-note of this Sutra is to set forth the aim and object of a Buddha's incarnation in this world. Though parables and illustrations are numerous in this book, none of them goes beyond this pivotal point. Now, what is that object? What is that aim? The Sutra says, 'It is for a sole object, a sole aim, verily a lofty object and a lofty aim that the Buddha appears in this world.' Now that sole object, that sole aim, that lofty object, that lofty aim referred to is the 'sight' of Buddha-Knowledge.

"Common people attach themselves to objects without; and within, they fall into the wrong idea of 'Vacuity'. When they are able to free themselves from attachment to objects when in contact with objects, and to free themselves from the fallacious view of annihilation on the doctrine of 'Void' they will be free from delusions within and from illusions without. He who understands this and whose mind is thus enlightened in an instant is said to have opened his eyes for the sight of Buddha-Knowledge.

"The word 'Buddha' is equivalent to 'Enlightenment', which may be dealt with (as in the Sutra) under four heads:

To open the eyes for the sight of Enlightenment-knowledge.

To show the sight of Enlightenment-knowledge.

To awake to the sight of Enlightenment-knowledge.

To be firmly established in the Enlightenment-knowledge.

"Should we be able, upon being taught, to grasp and understand thoroughly the teaching of Enlightenment-knowledge, then our inherent quality or true nature, i.e., the Enlightenment-knowledge, would have an opportunity to manifest itself. You should not misinterpret the text, and come to the conclusion that Buddha-knowledge is something special to Buddha and not common to us all because you happen to find in the Sutra this passage, 'To open the eyes for the sight of Buddha-knowledge, to show the sight of Buddha-knowledge, etc.' Such a misinterpretation would amount to slandering Buddha and blaspheming the Sutra. Since he is a Buddha, he is already in possession of this Enlightenment-knowledge and there is no occasion for himself to open his eyes for it. You should therefore accept the interpretation that Buddha-knowledge is the Buddha-knowledge of your own mind and not that of any other Buddha.

"Being infatuated by sense-objects, and thereby shutting themselves from their own light, all sentient beings, tormented by outer circumstances and inner vexations, act voluntarily as slaves to their own desires. Seeing this, our Lord Buddha had to rise from his Samadhi in order to exhort them with earnest preaching of various kinds to suppress their desires and to refrain from seeking happiness from without, so that they might become the equals of Buddha. For this reason the Sutra says, 'To open the eyes for the sight of Buddha-knowledge, etc.'

"I advise people constantly to open their eyes for the Buddha-knowledge within their mind. But in their perversity they commit sins under delusion and ignorance; they are kind in words, but wicked in mind; they are greedy, malignant, jealous, crooked, flattering, egotistic, offensive to men and
destructive to inanimate objects. Thus, they open their eyes for the 'Common-people-knowledge'. Should they rectify their heart, so that wisdom arises perpetually, the mind would be under introspection, and evil doing replaced by the practice of good; then they would initiate themselves into the Buddha-knowledge.

"You should therefore from Ksana to Ksana open your eyes, not for 'Common-people-knowledge' but for Buddha-knowledge, which is super-mundane, while the former is worldly. On the other hand, if you stick to the arbitrary concept that mere recitation (of the Sutra) as a daily exercise is good enough, then you are infatuated like the yak by its own tail." (Yaks are known to have a very high opinion of their own tails.)

Fa Da then said, "If that is so, we have only to know the meaning of the Sutra and there would be no necessity for us to recite it. Is that right, Sir?"

"There is nothing wrong in the Sutra," replied the Patriarch, "so that you should refrain from reciting it. Whether sutra-reciting will enlighten you or not, or benefit you or not, all depends on yourself. He who recites the Sutra with the tongue and puts its teaching into actual practice with his mind 'turns round' the Sutra. He who recites it without putting it into practice is 'turned round' by the Sutra. Listen to my stanza:--

When our mind is under delusion, the Saddharma Pundarika Sutra 'turns us round'.

With an enlightened mind we 'turn round' the Sutra instead.

To recite the Sutra for a considerable time without knowing its principal object

Indicates that you are a stranger to its meaning.

The correct way to recite the Sutra is without holding any arbitrary belief;

Otherwise, it is wrong.

He who is above 'Affirmative' and 'Negative'

Rides permanently in the White Bullock Cart (the Vehicle of Buddha)."

Having heard this stanza, Fa Da was enlightened and moved to tears. "It is quite true," he exclaimed, "that heretofore I was unable to 'turn round' the Sutra. It was rather the Sutra that 'turned' me round."

He then raised another point. "The Sutra says, 'From Sravakas (disciples) up to Bodhisattvas, even if they were to speculate with combined efforts they would be unable to comprehend the Buddha-knowledge.' But you, Sir, give me to understand that if an ordinary man realizes his own mind, he is said to have attained the Buddha-knowledge. I am afraid, Sir, that with the exception of those gifted with superior mental dispositions, others may doubt your remark. Furthermore, three kinds of Carts are mentioned in the Sutra, namely, Carts yoked with goats (i.e., the vehicle of Sravakas), Carts yoked with deers (the vehicle of Pratyeka Buddhas), and Carts yoked with bullocks (the vehicle of Bodhisattvas). How are these to be distinguished from the White Bullock Carts?"

The Patriarch replied, "The Sutra is quite plain on this point; it is you who misunderstand it. The reason why Sravakas, Pratyeka Buddhas and Bodhisattvas cannot comprehend the Buddha-knowledge is because they speculate on it. They may combine their efforts to speculate, but the more they speculate, the farther they are from the truth. It was to ordinary men, not to other Buddhas, that Buddha Gautama preached this Sutra. As for those who cannot accept the doctrine he expounded, he let them leave the assembly. You do not seem to know that since we are already riding in the White Bullock Cart (the vehicle of Buddhas), there is no necessity for us to go out to look for the other three vehicles. Moreover, the Sutra tells you plainly that there is only the Buddha Vehicle, and that there are no other vehicles, such as the second or the third. It is for the sake of this sole vehicle that Buddha had to preach to us with innumerable skilful devices, using various reasons and arguments, parables and illustrations, etc. Why can you not understand that the other three vehicles are makeshifts, for the past only; while the sole vehicle, the Buddha Vehicle, is the ultimate, meant for the present?

"The Sutra teaches you to dispense with the makeshifts and to resort to the ultimate. Having resorted to the ultimate, you will find that even the name 'ultimate' disappears. You should appreciate that you are the sole owner of these valuables and they are entirely subject to your disposal.[8] When you are free from the arbitrary conception that they are the father's, or the son's, or that they are at so and so's disposal, you may be said to have learned the right way to recite the Sutra. In that case from Kalpa to Kalpa the Sutra will be in your hand, and from morning to night you will be reciting the Sutra all the time."

Being thus awakened, Fa Da praised the Patriarch, in a transport of great joy, with the following stanza:--

The delusion that I have attained great merits by reciting the Sutra three thousand times over

Is all dispelled by an utterance of the Master of Cao Xi (i.e., the Patriarch).

He who has not understood the object of a Buddha's incarnation in this world

Is unable to suppress the wild passions accumulated in many lives.

The three vehicles yoked by goat, deer and bullock respectively, are makeshifts only,

While the three stages, Preliminary, Intermediate, and Final, in which the orthodox Dharma is expounded, are well set out, indeed!

How few appreciate that within the burning house itself (i.e.,mundane existence)

The King of Dharma is to be found!

The Patriarch then told him that henceforth he might call himself a 'Sutra-reciting Bhikkhu'. After that interview, Fa Da was able to grasp the profound meaning of Buddhism, yet he continued to recite the Sutra as before.

Bhikkhu Zhi Tong, a native of Shou Zhou of An Feng had read the Lankavatara Sutra a thousand times, but he could not understand the meaning of Trikaya and the four Prajnas. Thereupon, he called on the Patriarch for an interpretation.

"As to the Three Bodies," explained the Patriarch, "the pure Dharmakaya is your (essential) nature; the perfect Sambhogakaya is your wisdom; and myriad Nirmanakayas are your actions. If you deal with these Three Bodies apart from the Essence of Mind, there would be 'bodies without wisdom'. If you realize that these Three Bodies have no positive essence of their own (because they are only the properties of the Essence of Mind) you attain the Bodhi of the four Prajnas. Listen to my stanza:--

The Three Bodies are inherent in our Essence of Mind,

By development of which the four Prajnas are manifested.

Thus, without shutting your eyes and your ears to keep away from the external world

You may reach Buddhahood directly.

Now that I have made this plain to you

Believe it firmly, and you will be free from delusions forever.

Follow not those who seek Enlightenment from without;

These people talk about Bodhi all the time (but they never find it).

"May I know something about the four Prajnas?" asked Zhi Tong. "If you understand the Three Bodies," replied the Patriarch, "you should understand the four Prajnas as well; so your question is unnecessary. If you deal with the four Prajnas apart from the Three Bodies, there will be Prajnas without bodies, in which case they would not be Prajnas."

The Patriarch then uttered another stanza:--

The Mirror-like Wisdom is pure by nature.

The Equality Wisdom frees the mind from all impediments.

The All-Discerning Wisdom sees things intuitively without going through the process of reasoning.

The All-Performing Wisdom has the same characteristics as the Mirror-like Wisdom.

The first five vijnanas (consciousness dependent respectively upon the five sense organs) and the Alaya vijnana (Storage or Universal consciousness) are 'transmuted' to Prajna in the Buddha stage; while the Klista-Mano vijnana (soiled-mind consciousness or self-consciousness) and the Mano vijnana (thinking consciousness), are transmuted in the Bodhisattva stage. [9]

These so called 'transmutations of vijnana' are only changes of appellations and not a change of substance. [10]

When you are able to free yourself entirely from attachment to sense-objects at the time these so-called 'transmutations' take place, you will forever abide in the repeatedly-arising Naga (dragon) Samadhi.

(Upon hearing this), Zhi Tong realized suddenly the Prajna of his Essence of Mind and submitted the following stanza to the Patriarch:--

Intrinsically, the three Bodies are within our Essence of Mind.

When our mind is enlightened the four Prajnas will appear therein.

When Bodies and Prajnas absolutely identify with each other

We shall be able to respond (in accordance with their temperaments and dispositions) to the appeals of all beings, no matter what forms they may assume.

To start by seeking for Trikaya and the four Prajnas is to take an entirely wrong course (for being inherent in us they are to be realized and not to be sought).

To try to 'grasp' or 'confine' them is to go against their intrinsic nature.

Through you, Sir, I am now able to grasp the profundity of their meaning,

And henceforth I may discard forever their false and arbitrary names. (Note: Having grasped the spirit of a doctrine, one may dispense with the names used therein, since all names are makeshifts only).

Bhikkhu Zhi Chang, a native of Gui Xi of Xin Zhou, joined the Order in his childhood, and was very zealous in his efforts to realize the Essence of Mind. One day, he came to pay homage to the Patriarch, and was asked by the latter whence and why he came.

"I have recently been to the White Cliff Mountain in Hong Zhou," replied he, "to interview the Master Da Tong, who was good enough to teach me how to realize the Essence of Mind and thereby attain Buddhahood. But as I still have some doubts, I have travelled far to pay you respect. Will you kindly clear them up for me, Sir."

"What instruction did he give you?" asked the Patriarch.

"After staying there for three months without being given any instruction, and being zealous for the Dharma, I went alone to his chamber one night and asked him what was my Essence of Mind. 'Do you see the illimitable void?' he asked. 'Yes, I do,' I replied. Then he asked me whether the void had any particular form, and when I said that the void is formless and therefore cannot have any particular form, he said, 'Your Essence of Mind is exactly like the void. To realize that nothing can be seen is 'Right View.' To realize that nothing is knowable is 'True Knowledge.' To realize that it is neither green nor yellow, neither long nor short, that it is pure by nature, that its quintessence is perfect and clear, 'is to realize the Essence of Mind and thereby attain Buddhahood,' which is also called the Buddha-knowledge.' As I do not quite understand his teaching, will you please enlighten me, Sir."

"His teaching indicates," said the Patriarch, "that he still retains the arbitrary concepts of 'Views' and 'Knowledge,' and this explains why he fails to make it clear to you. Listen to my stanza:--

To realize that nothing can be seen but to retain the concept of 'Invisibility'

Is like the surface of the sun obscured by passing clouds.

To realize that nothing is knowable but to retain the concept of 'Unknowability'

May be likened to a clear sky disfigured by a lightning flash.

To let these arbitrary concepts rise spontaneously in your mind

Indicates that you have misidentified the Essence of Mind, and that you have not yet found the skilful means to realize it.

If you realize for one moment that these arbitrary concepts are wrong,

Your own spiritual light will shine forth permanently.

Having heard this Zhi Chang at once felt that his mind was enlightened. Thereupon, he submitted the following stanza to the Patriarch:--
To allow the concepts of 'Invisibility' and 'Unknowability' to rise in the mind

Is to seek Bodhi without freeing oneself from the concepts of phenomena.

He who is puffed up by the slightest impression, 'I am now enlightened,'

Is no better than he was when under delusion.

Had I not put myself at the feet of the Patriarch

I should have been bewildered without knowing the right way to go.

One day, Zhi Chang asked the Patriarch, "Buddha preached the doctrine of 'Three Vehicles' and also that of a 'Supreme Vehicle'. As I do not understand this, will you please explain?"

The Patriarch replied, "(In trying to understand these), you should introspect your own mind and act independently of outward Dharmalaksana (things and phenomena). The distinction of these four vehicles does not exist in the Dharma itself but in the differentiation of people's minds. To see, to hear, and to recite the Sutra is the Small vehicle. To know the Dharma and to understand its meaning is the Middle vehicle. To put the Dharma into actual practice is the Great Vehicle. To understand thoroughly all Dharmas, to have absorbed them completely, to be free from all attachments, to be above Dharmalaksana, and to be in possession of nothing, is the Supreme Vehicle.

"Since the word 'Yana' (vehicle) implies 'motion' (i.e., putting into practice), argument on this point is quite unnecessary. All depends on self-practice, so you need not ask me any more. (But I
may remind you that) at all times the Essence of Mind is in a state of 'Thusness'."

Zhi Chang made obeisance and thanked the Patriarch. Henceforth, he acted as his attendant until the death of the Master.

Bhikkhu Zhi Dao, a native of Nan Hai of Guang Dong, came to the Patriarch for instruction, saying, "Since I joined the Order I have read the Maha Parinirvana Sutra for more than ten years, but I have not yet grasped its main idea. Will you please teach me?"

"Which part of it do you not understand?" asked the Patriarch.

"It is about this part, Sir, that I am doubtful: 'All things are impermanent, and so they belong to the Dharma of becoming and cessation (i.e., Samskrita Dharma). When both becoming and cessation cease to operate, the bliss of Perfect Rest and Cessation of Changes (i.e., Nirvana) arises.'"

"What makes you doubt?" asked the Patriarch.

"All beings have two bodies -- the physical body and the Dharmakaya," replied Zhi Dao. "The former is impermanent; it exists and dies. The latter is permanent; it knows not and feels not. Now the Sutra says, 'When both Becoming and Cessation cease to operate, the bliss of perfect rest and cessation of changes arises.' I do not know which body ceases to exist and which body enjoys the bliss. It cannot be the physical body that enjoys, because when it dies the four Mahabhutas (material elements i.e., earth, water, fire and air) will disintegrate, and disintegration is pure suffering, the very opposite of bliss. If it is the Dharmakaya that ceases to exist, it would be in the same state as 'inanimate' objects, such as grass, trees, stones etc.; who will then be the enjoyer?

"Moreover, Dharma-nature is the quintessence of 'Becoming and Cessation', which manifests as the five Skandhas (Rupa, Vedana, Samjna, Samskara and Vijnana). That is to say, with one quintessence there are five functions. The process of 'Becoming and Cessation' is everlasting. When function or operation arises from the quintessence, it becomes; when the operation or function is absorbed back into the quintessence, it ceases to exist. If reincarnation is admitted, there would be no 'Cessation of Changes', as in the case of sentient beings. If reincarnation is out of the question, then things will remain forever in a state of lifeless quintessence, like inanimate objects. If this is so, then under the limitations and restrictions of Nirvana even existence will be impossible to all beings; what enjoyment could there be?"

"You are a son of Gina (i.e., a son of Buddha, or a bhikkhu)," said the Patriarch, "so why do you adopt the fallacious views of Eternalism and Annihilationism held by the heretics, and criticize the teaching of the Supreme Vehicle?

"Your argument implies that apart from the physical body there is a Law body (Dharmakaya); and that 'Perfect Rest' and 'Cessation of Changes' may be sought apart from 'Becoming and Cessation'. Further, from the statement, 'Nirvana is everlasting joy,' you infer that there must be somebody to play the part of the enjoyer.

"Now it is exactly these fallacious views that make people crave for sensate existence and indulge in worldly pleasure. It is for these people, the victims of ignorance, who identify the union of five skandhas as the 'self', and regard all other things as 'not-self' (literally, outer sense objects); who crave for individual existence and have an aversion to death; who drift about in the whirlpool of life and death without realizing the hollowness of mundane existence, which is only a dream or an illusion; who commit themselves to unnecessary suffering by binding themselves to the wheel of re-birth; who mistake the state of everlasting joy of Nirvana for a mode of suffering, and who are always after sensual pleasure; it is for these people that the compassionate Buddha preached the real bliss of Nirvana.

"At any one moment, Nirvana has neither the phenomenon of becoming, nor that of Cessation, nor even the ceasing of operation of Becoming and Cessation. It is the manifestation of 'Perfect Rest and Cessation of Changes', but at the time of manifestation there is not even a concept of manifestation; so it is called the 'Everlasting Joy' which has neither enjoyer nor non-enjoyer.

"There is no such thing as 'one quintessence and five functions' (as you allege), and you are slandering Buddha and blaspheming the Law when you state that under such limitation and restriction of Nirvana existence is impossible to all beings. Listen to my stanza:--

The Supreme Maha Parinirvana

Is perfect, permanent, calm, and illuminating.

Common people and ignorant ones miscall it death,

While heretics hold arbitrarily that it is annihilation.

Those who belong to the Sravaka Vehicle or the Pratyeka Buddha Vehicle

Regard it as 'Non-action'.

All these are mere intellectual speculations,

And form the basis of the sixty-two fallacious views.

Since they are mere fictitious names invented for the occasion

They have nothing to do with the Absolute Truth.

Only those of super-eminent mind

Can understand thoroughly what Nirvana is, and take up the attitude of neither attachment nor indifference towards it.[11]

They know that five Skandhas

And the so-called 'ego' arising from the union of these Skandhas, Together with all external objects and forms

And the various phenomena of sound and voice

Are equally unreal, like a dream or an illusion.

They make no discrimination between a sage and an ordinary man.

Nor do they have any arbitrary concept on Nirvana.

They are above 'Affirmation' and 'Negation' and they break the barrier of the past, the present, and the future.

They use their sense organs, when occasion requires,

But the concept of 'Using' does not arise. They may particularize on all sorts of things, But the concept of 'Particularization' does not arise.

Even during the cataclysmic fire at the end of a Kalpa, when ocean-beds are burnt dry,

Or during the blowing of the catastrophic wind when one mountain topples on another,

The real and everlasting bliss of 'Perfect Rest' and 'Cessation of Changes'

Of Nirvana remains in the same state and changes not.

Here I am trying to describe to you something which is ineffable

So that you may get rid of your fallacious views.

But if you do not interpret my words literally

You may perhaps learn a wee bit of the meaning of Nirvana!

Having heard this stanza, Zhi Dao was highly enlightened. In a rapturous
mood, he made obeisance and departed.

Bhikkhu Xing Si, a Dhyana Master, was born at An Cheng of Zhi Zhou of a Liu family. Upon hearing that the preaching of the Patriarch had enlightened a great number of people, he at once came to Cao Xi to tender him homage, and ask him this question:

"What should a learner direct his mind to, so that his attainment cannot be rated by the (usual) 'Stages of Progress'?"

"What work have you been doing?" asked the Patriarch.

"Even the Noble Truths taught by various Buddhas I have not anything to do with," replied Xing Si.

"What Stage of Progress are you in?" asked the Patriarch.

"What Stage of Progress can there be, when I refuse to have anything to do with even the Noble Truths?" he retorted.

His repartee commanded the great respect of the Patriarch who made him leader of the assembly.

One day the Patriarch told him that he should propagate the Law in his own district, so that the teaching might not come to an end. Thereupon he returned to Qing Yuan Mountain in his native district. The Dharma having been transmitted to him, he spread it widely and thus perpetuated the teaching of his Master. Upon his death, the posthumous title 'Dhyana Master Hung Ji' was conferred on him.

Bhikkhu Huai Rang, a Dhyana Master, was born of a Du family in Jin Zhou.

Upon his first visit to 'National Teacher' Hui An of Sung Shan Mountain, he was directed by the latter to go to Cao Xi to interview the Patriarch.

Upon his arrival, and after the usual salutation, he was asked by the Patriarch whence he came.

"From Sung Shan," replied he.

"What thing is it (that comes)? How did it come?" asked the Patriarch.

"To say that it is similar to a certain thing is wrong," he retorted.

"Is it attainable by training?" asked the Patriarch.

"It is not impossible to attain it by training; but it is quite impossible to pollute it," he replied.

Thereupon, the Patriarch exclaimed, "It is exactly this unpolluted thing that all Buddhas take good care of. It is so for you, and it is so for me as well. Patriarch Prajnatara of India foretold that under your feet a colt [12] would rush forth and trample on the people of the whole world. I need not interpret this oracle too soon, as the answer should be found within your mind."

Being thereby enlightened, Huai Rang realized intuitively what the Patriarch had said. Henceforth, he became his attendant for a period of fifteen years; and day by day his knowledge of Buddhism got deeper and deeper. Afterwards, he made his home in Heng Shan where he spread widely the teaching of the Patriarch. Upon his death, the posthumous title, "Dhyana Master Da Hui (Great Wisdom) was conferred on him by imperial edict.

Dhyana Master Xuan Jue of Yong Jia was born of a Dai family in Wen Zhou. As a youth, he studied Sutras and Shastras and was well-versed in the teaching of Samatha (inhibition or quietude) and Vipasyana (contemplation or discernment) of the Tian Tai School. Through the reading of the Vimalakirti Nirdesa Sutra he realized intuitively the mystery of his own mind.

A disciple of the Patriarch by the name of Xuan Ce happened to pay him a visit. During the course of a long discussion, Xuan Ce noticed that the utterance of his friend agreed virtually with the sayings of the various Patriarchs. Thereupon he asked, "May I know the name of your teacher who transmitted the Dharma to you?"

"I had teachers to instruct me," replied Xuan Jue, "when I studied the Sutras and the Shastras of the Vaipulya section. But afterwards it was through the reading of the Vimalakirti Nirdesa Sutra that I realized the significance of the Buddhacitta (the Dhyana) School; and in this respect I have not yet had any teacher to verify and confirm my knowledge."

"Before the time of Bhismagarjitasvara Raja Buddha," Xuan Ce remarked, "it was possible (to dispense with the service of a teacher); but since that time, he who attains enlightenment without the aid and the confirmation of a teacher is a natural heretic."

"Will you, Sir, kindly act as my testifier," asked Xuan Jue.

"My words carry no weight," replied his friend, "but in Cao Xi there is the Sixth Patriarch, to whom visitors in great numbers come from all directions with the common object of having the Dharma transmitted to them. Should you wish to go there, I shall be pleased to accompany you."

In due course they arrived at Cao Xi and interviewed the Patriarch. Having circumambulated the Patriarch thrice, Xuan Jue stood still (i.e.,without making obeisance to the Master) with the Khakkharam (the Buddhist staff) in his hand.

(For his discourtesy), the Patriarch made the following remark: "As a Sramana (Buddhist monk) is the embodiment of three thousand moral precepts and eighty thousand minor disciplinary rules, I wonder where you come from and what makes you so conceited."

"The question of incessant rebirths is a momentous one," replied he, "and as death may come at any moment (I have no time to waste on ceremony)."

"Why do you not realize the principle of 'Birthlessness', and thus solve the problem of transiency in life?" the Patriarch retorted.

Thereupon Xuan Jue remarked, "To realize the Essence of Mind is to be free from rebirths; and once this problem is solved, the question of transiency no longer exists."

"That is so, that is so," the Patriarch agreed.

At this stage, Xuan Jue gave in and made obeisance in full ceremony.

After a short while he bid the Patriarch adieu.

"You are going away too quickly, aren't you?" asked the Patriarch.

"How can there be 'quickness' when motion intrinsically exists not?" he retorted.

"Who knows that motion exists not?" asked the Patriarch.

"I hope you, Sir, will not particularize," he observed.

The Patriarch commended him for his thorough grasp of the notion of 'Birthlessness'; but Xuan Jue remarked, "Is there a 'notion' in 'Birthlessness'?"

"Without a notion, who can particularize?" asked the Patriarch in turn.

"That which particularizes is not a notion," replied Xuan Jue.

"Well said!" exclaimed the Patriarch. He then asked Xuan Jue to delay his departure and spend a night there. Henceforth Xuan Jue was known to his contemporaries as the 'enlightened one who had spent a night with the Patriarch'.

Afterwards, he wrote the famous work, 'A Song on Spiritual Attainment', which circulates widely. His posthumous title is 'Grand Master Wu Xiang'

(He who is above form or phenomena), and he was also called by his contemporaries 'Dhyana Master Zhen Jue' (He who is really enlightened).

Bhikkhu Zhi Huang, a follower of the Dhyana School, after his consultation with the Fifth Patriarch (as to the progress of his work) considered himself as having attained Samadhi. For twenty years he confined himself in a small temple and kept up the position all the time.

Xuan Ce, a disciple of the Sixth Patriarch on a meditation journey to the northern bank of Huang He, heard about him and called at his temple.

"What are you doing here?" asked Xuan Ce.

"I am abiding in Samadhi," replied his friend, Zhi Huang.

"Abiding in Samadhi, did you say?" observed Xuan Ce. "I wish to know whether you are doing it consciously or unconsciously. For if you are doing it unconsciously, it would mean that it is possible for all inanimate objects such as earthenware, stones, trees, and weeds, to attain Samadhi. On the other hand, if you are doing it consciously, than all animate objects or sentient beings would be in Samadhi also."

"When I am in Samadhi," observed Zhi Huang, "I know neither consciousness nor unconsciousness."

"If that is the case," said Xuan Ce, "it is perpetual Samadhi; in which state there is neither abiding nor leaving. That state which you can abide in or leave off is not the great Samadhi."

Zhi Huang was dumbfounded. After a long while, he asked, "May I know who is your teacher?"

"My teacher is the Sixth Patriarch of Cao Xi," replied Xuan Ce.

"How does he define Dhyana and Samadhi?" Zhi Huang asked.

"According to his teaching," replied Xuan Ce, "the Dharmakaya is perfect and serene; its quintessence and its function are in a state of Thusness. The five Skandhas (aggregates) are intrinsically void and the six sense-objects are non-existent. There is neither abiding nor leaving in Samadhi. There is neither quietude nor perturbation. The nature of dhyana is non-abiding, so
we should get above the state of 'abiding in the calmness of dhyana'. The nature of Dhyana is uncreative, so we should get above the notion of 'creating a state of Dhyana'. The state of the mind may be likened unto space, but (it is infinite) and so it is without the limitations of the latter."

Having heard this, Zhi Huang went immediately to Cao Xi to interview the Patriarch. Upon being asked whence he came, he told the Patriarch in detail the conversation he had had with Xuan Ce.

"What Xuan Ce said is quite right," said the Patriarch. Let your mind be in a state such as that of the illimitable void, but do not attach it to the idea of 'vacuity'. Let it function freely. Whether you are in activity or at rest, let your mind abide nowhere. Forget the discrimination between a sage and an ordinary man. Ignore the distinction of subject and object. Let the Essence of Mind and all phenomenal objects be in a state of Thusness. Then you will be in Samadhi all the time."

Zhi Huang was thereby fully enlightened. What he had considered for the past twenty years as an attainment now vanished. On that night inhabitants of He Bei (the northern bank of the Yellow River) heard a voice in the air to the effect that Dhyana Master Zhi Huang had on that day gained enlightenment.

Some time after Zhi Huang bid the Patriarch adieu and returned to He Bei, where he taught a great number of men and women, monks as well as the laity.

A Bhikkhu once asked the Patriarch what sort of man could obtain the keynote of the teaching of Huang Mei (the Fifth Patriarch). "He who understands the Buddha Dharma can get it," replied the Patriarch. "Have you, Sir, got it then?" asked the Bhikkhu. "I do not understand the Buddha Dharma," was his reply.

One day the Patriarch wanted to wash the robe which he had inherited, but could find no good stream for the purpose. Thereupon he walked to a place about five miles from the rear of the monastery, where he noticed that plants and trees grew profusely and the environment gave an air of good omen. He shook his staff (which makes a tinkling noise, as rings are attached to the top of it) and stuck it in the ground. Immediately water spurted out and before long a pool was formed.

While he was kneeling down on a rock to wash the robe, a Bhikkhu suddenly appeared before him and tendered him homage.

"My name is Fang Bian," said he, "and I am a native of Sichuan. When I was in South India I met Patriarch Bodhidharma, who instructed me to return to China. 'The Womb of the Orthodox Dharma,' said he, 'together with the robe which I inherited from Mahakasyapa have now been transmitted to the Sixth Patriarch, who is now in Cao Xi of Shao Zhou. Go there to have a look at them and to pay your respect to the Patriarch.' After a long voyage, I have arrived. May I see the robe and begging bowl you inherited?"

Having shown him the two relics, the Patriarch asked him what line of work he was taking up. "I am pretty good at sculptural work," replied he. "Let me see some of your work then," demanded the Patriarch.

Fang Bian was confounded at the time, but after a few days he was able to complete a life-like statue of the Patriarch, about seven inches high, a masterpiece of sculpture.

(Upon seeing the statue), the Patriarch laughed and said to Fang Bian, "You know something about the nature of sculptural work, but you do not seem to know the nature of Buddha." He then stretched forth his hand to rub the crown of Fang Bian (the Buddhist way of blessing) and declared, "You shall forever be a 'field of merit' for human and celestial beings."

In addition, the Patriarch rewarded his service with a robe, which Fang Bian divided into three parts, one for dressing the statue, one for himself, and one for burying in the ground after covering it up with palm leaves. (When the burial took place) he took a vow to the effect that by the time the robe was exhumed he would be reincarnated as the abbot of the monastery, and also that he would undertake to renovate the shrine and the building.

A Bhikkhu quoted the following Gatha (stanza) composed by Dhyana Master Wo Lun:--

Wo Lun has ways and means

To insulate the mind from all thoughts.

When circumstances do not react on the mind

The Bodhi tree (symbol of wisdom) will grow steadily.

Hearing this, the Patriarch said, "This stanza indicates that the composer of it has not yet fully realized the Essence of Mind. To put its teaching into practice (would gain no liberation), but bind oneself more tightly." Thereupon, he showed the Bhikkhu the following stanza of his own:--
Hui Neng has no ways and means

To insulate the mind from all thoughts.

Circumstances often react on my mind;

And I wonder how can the Bodhi tree grow?
(Note. In the last line, the Patriarch challenged the statement that "the Bodhi tree will grow," as Bodhi neither increases nor decreases.)


New Page 2

顿渐第八

时。祖师居曹溪宝林。神秀大师在荆南玉泉寺。于时两宗盛化。人皆称南能北秀。故有南北二宗顿渐之分。而学者莫知宗趣。师谓众曰。法本一宗。人有南北。法即一种。见有迟疾。何名顿渐。法无顿渐。人有利钝。故名顿渐。然秀之徒众。往往讥南宗祖师。不识一字。有何所长。秀曰。他得无师之智。深悟上乘。吾不如也。且吾师五祖。亲传衣法。岂徒然哉。吾恨不能远去亲近。虚受国恩。汝等诸人。毋滞于此。可往曹溪参决。一日。命门人志诚曰。汝聪明多智。可为吾到曹溪听法。若有所闻。尽心记取。还为吾说。志诚禀命至曹溪。随众参请。不言来处。时祖师告众曰。今有盗法之人。潜在此会。志诚即出礼拜。具陈其事。师曰。汝从玉泉来。应是细作。对曰。不是。师曰。何得不是。对曰。未说即是。说了不是。师曰。汝师若为示众。对曰。常指诲大众。住心观静。长坐不卧。师曰。住心观静是病非禅。长坐拘身。于理何益。听吾偈曰

  生来坐不卧　　死去卧不坐

  一具臭骨头　　何为立功课

志诚再拜曰。弟子在秀大师处。学道九年。不得契悟。今闻和尚一说。便契本心。弟子生死事大。和尚大慈。更为教示。师云。吾闻汝师教示学人戒定慧法。未审汝师说戒定慧。行相如何。与吾说看。诚曰。秀大师说。诸恶莫作名为戒。诸善奉行名为慧。自净其意名为定。彼说如此。未审和尚以何法诲人。师曰。吾若言有法与人。即为诳汝。但且随方解缚。假名三昧。如汝师所说戒定慧。实不可思议。吾所见戒定慧又别。志诚曰。戒定慧只合一种。如何更别。师曰。汝师戒定慧接大乘人。吾戒定慧接最上乘人。悟解不同。见有迟疾。汝听吾说。与彼同否。吾所说法。不离自性。离体说法。名为相说。自性常迷。须知一切万法。皆从自性起用。是真戒定慧法。听吾偈曰

  心地无非自性戒　　心地无痴自性慧

  心地无乱自性定　　不增不减自金刚

  身去身来本三昧

诚闻偈。悔谢。乃呈一偈曰

  五蕴幻身　　幻何究竟　　回趣真如

  法还不净

师然之。复语诚曰。汝师戒定慧。劝小根智人。吾戒定慧。劝大根智人。若悟自性。亦不立菩提涅槃。亦不立解脱知见。无一法可得。方能建立万法。若解此意。亦名佛身。亦名菩提涅槃。亦名解脱知见。见性之人。立亦得。不立亦得。去来自由。无滞无碍。应用随作。应语随答。普见化身。不离自性。即得自在神通游戏三昧。是名见性。志诚再启师曰。如何是不立义。师曰。自性无非．无痴．无乱。念念般若观照。常离法相。自由自在。纵横尽得。有何可立。自性自悟。顿悟顿修。亦无渐次。所以不立一切法。诸法寂灭。有何次第。志诚礼拜。愿为执侍。朝夕不懈(诚吉州太和人也)

僧志彻。江西人。本姓张。名行昌。少任侠。自南北分化。二宗主虽亡彼我。而徒侣竞起爱憎。时北宗门人。自立秀师为第六祖。而忌祖师传衣为天下闻。乃嘱行昌来刺师。师心通。预知其事。即置金十两于座间。时夜暮。行昌入祖室。将欲加害。师舒颈就之。行昌挥刃者三。悉无所损。师曰。正剑不邪。邪剑不正。只负汝金。不负汝命。行昌惊仆。久而方苏。求哀悔过。即愿出家。师遂与金。言。汝且去。恐徒众翻害于汝。汝可他日易形而来。吾当摄受。行昌禀旨宵遁。后投僧出家。具戒精进。一日。忆师之言。远来礼觐。师曰。吾久念汝。汝来何晚。曰。昨蒙和尚舍罪。今虽出家苦行。终难报德。其惟传法度生乎。弟子常览涅槃经。未晓常．无常义。乞和尚慈悲。略为解说。师曰。无常者。即佛性也。有常者。即一切善恶诸法分别心也。曰。和尚所说。大违经文。师曰。吾传佛心印。安敢违于佛经。曰。经说佛性是常。和尚却言无常。善恶之法乃至菩提心。皆是无常。和尚却言是常。此即相违。令学人转加疑惑。师曰。涅槃经。吾昔听尼无尽藏读诵一遍。便为讲说。无一字一义不合经文。乃至为汝。终无二说。曰。学人识量浅昧。愿和尚委曲开示。师曰。汝知否。佛性若常。更说什么善恶诸法。乃至穷劫无有一人发菩提心者。故吾说无常。正是佛说真常之道也。又。一切诸法若无常者。即物物皆有自性。容受生死。而真常性有不遍之处。故吾说常者。正是佛说真无常义。佛比为凡夫外道执于邪常。诸二乘人于常计无常。共成八倒。故于涅槃了义教中。破彼偏见。而显说真常真乐真我真净。汝今依言背义。以断灭无常。及确定死常。而错解佛之圆妙最后微言。纵览千遍。有何所益。行昌忽然大悟。说偈曰

  因守无常心　　佛说有常性

  不知方便者　　犹春池拾砾

  我今不施功　　佛性而现前

  非师相授与　　我亦无所得

师曰。汝今彻也。宜名志彻。彻礼谢而退

有一童子。名神会。襄阳高氏子。年十三。自玉泉来参礼。师曰。知识远来艰辛。还将得本来否。若有本则合识主。试说看。会曰。以无住为本。见即是主。师曰。这沙弥争合取次语。会乃问曰。和尚坐禅。还见不见。师以柱杖打三下。云。吾打汝痛不痛。对曰。亦痛亦不痛。师曰。吾亦见亦不见。神会问。如何是亦见亦不见。师云。吾之所见。常见自心过愆。不见他人是非好恶。是以亦见亦不见。汝言亦痛亦不痛如何。汝若不痛。同其木石。若痛。则同凡夫。即起恚恨。汝向前见．不见是二边。痛．不痛是生灭。汝自性且不见。敢尔弄人。神会礼拜悔谢。师又曰。汝若心迷不见。问善知识觅路。汝若心悟。即自见性。依法修行。汝自迷不见自心。却来问吾见与不见。吾见自知。岂代汝迷。汝若自见。亦不代吾迷。何不自知自见。乃问吾见与不见。神会再礼百余拜。求谢过愆。服勤给侍。不离左右。一日。师告众曰。吾有一物。无头无尾。无名无字。无背无面。诸人还识否。神会出曰。是诸佛之本源。神会之佛性。师曰。向汝道。无名无字。汝便唤作本源佛性。汝向去有把茆盖头。也只成个知解宗徒。祖师灭后。会入京洛。大弘曹溪顿教。着显宗记。盛行于世(是为荷泽禅师)

师见诸宗难问。咸起恶心。多集座下。愍而谓曰。学道之人。一切善念恶念。应当尽除。无名可名。名于自性。无二之性。是名实性。于实性上建立一切教门。言下便须自见。诸人闻说。总皆作礼。请事为师


New Page 3

Chapter VIII. The Sudden School and the Gradual School

While the Patriarch was living in Bao Lin Monastery, the Grand Master Shen Xiu was preaching in Yu Quan Monastery of Jing Nan. At that time the two Schools, that of Hui Neng of the South and Shen Xiu of the North, flourished side by side. As the two Schools were distinguished from each other by the names "Sudden" (the South) and "Gradual" (the North), the question which sect they should follow baffled certain Buddhist scholars (of that time).

(Seeing this), the Patriarch addressed the assembly as follows:--

"So far as the Dharma is concerned, there can be only one School. (If a distinction exists) it exists in the fact that the founder of one school is a northern man, while the other is a Southerner. While there is only one Dharma, some disciples realize it more quickly than others. The reason why the names 'Sudden' and 'Gradual' are given is that some disciples are superior to others in mental dispositions. So far as the Dharma is concerned, the distinction of 'Sudden' and 'Gradual' does not exist."

(In spite of what the Patriarch had said,) the followers of Shen Xiu used to criticize the Patriarch. They discredited him by saying that as he was illiterate he could not distinguish himself in any respect.

Shen Xiu himself, on the other hand, admitted that he was inferior to the Patriarch, that the Patriarch attained wisdom without the aid of a teacher, and that he understood thoroughly the teaching of the Mahayana School. "Moreover," he added, "my teacher, the Fifth Patriarch, would not have transmitted to him the robe and the bowl without good cause. I regret that, owing to the patronage of the state, which I by no means deserve, I am unable to travel far to receive instructions from him personally. (But) you men should go to Cao Xi to consult him."

One day he said to his disciple, Zhi Cheng, "You are intelligent and bright. On my behalf, you may go to Cao Xi to attend the lectures there. Try your best to remember what you learn, so that upon your return you may repeat it to me."

Acting on his teacher's instruction, Zhi Cheng went to Cao Xi. Without telling whence he came he joined the crowd there to call on the Patriarch.

"Someone has hidden himself here to plagiarize my lecture," said the Patriarch to the assembly. Thereupon, Zhi Cheng came out, made obeisance, and told the Patriarch what his mission was.

"You come from Yu Quan Monastery, do you?" asked the Patriarch. "You must be a spy."

"No, I am not," replied Zhi Cheng.

"Why not?" asked the Patriarch.

"If I had not told you," said Zhi Cheng, "I would be a spy. Since I have told you all about it, I am not."

"How does your teacher instruct his disciples?" asked the Patriarch.

"He tells us to meditate on purity, to keep up the sitting position all the time and not to lie down," replied Zhi Cheng.

"To meditate on purity," said the Patriarch, "is an infirmity and not Dhyana. To restrict oneself to the sitting position all the time is unprofitable. Listen to my stanza:--

A living man sits and does not lie down (all the time),
While a dead man lies down and does not sit.
On this physical body of ours
Why should we impose the task of squatting?"
Making obeisance a second time, Zhi Cheng remarked, "Though I have studied Buddhism for nine years under the Grand Master Shen Xiu, my mind has not yet been awakened for enlightenment. But as soon as you speak to me my mind is enlightened. As the question of incessant rebirths is a momentous one, please take pity on me and give me further instruction."

"I understand," said the Patriarch, "that your teacher gives his disciples instructions on Sila (disciplinary rules), Dhyana (meditation), and Prajna (Wisdom). Please tell me how he defines these terms."

"According to his teaching," replied Zhi Cheng, "to refrain from all evil actions is Sila, to practice whatever is good is Prajna, and to purify one's own mind is Dhyana. This is the way he teaches us. May I know your system?"

"If I tell you," said the Patriarch, "that I have a system of Law to transmit to others, I am cheating you. What I do to my disciples is to liberate them from their own bondage with such devices as the case may need. To use a name which is nothing but a makeshift, this (state of liberation) may be called Samadhi. The way your master teaches Sila, Dhyana, and Prajna is wonderful; but my exposition is different."

"How can it be different, Sir," asked Zhi Cheng, "when there is only one form of Sila, Dhyana and Prajna?"

"The teaching of your master," replied the Patriarch, "is for the followers of the Mahayana School, while mine is for those of the Supreme School. The fact that some realize the Dharma more quickly and deeply than others accounts for the difference in the interpretation. You may listen, and see if my instruction is the same as his. In expounding the Law, I do not deviate from the authority of the Essence of Mind (i.e., I speak what I realize intuitively). To speak otherwise would indicate that the expositor's Essence of Mind is under obscuration and that he can touch the phenomenal side of the Law only. The true teaching of Sila, Dhyana and Prajna should be based on the principle that the function of all things derives from the Essence of Mind. Listen to my stanza:--

To free the mind from all impurity is the Sila of the Essence of Mind.
To free the mind from all disturbance is the Dhyana of the Essence of Mind.
That which neither increases nor decreases is the Vajra (Diamond, used as a symbol for the Essence of Mind);
'Coming' and 'going' are different phases of Samadhi."
Having heard this, Zhi Cheng apologized (for having asked a foolish question) and thanked the Patriarch for his instruction. He then submitted the following stanza:--
The 'Self' is nothing but a phantasm created by the union of five Skandhas,
And a phantasm can have nothing to do with absolute reality.
To hold that there is a Tathata (Suchness) for us to aim at or to return to
Is another example of 'Impure Dharma'.
(Note: For Pure Law is above concept and speech)
Approving what he said in his stanza, the Patriarch said to him again, "The teaching of your master on Sila, Dhyana and Prajna applies to wise men of the inferior type, while mine to those of the superior type. He who realizes the Essence of Mind may dispense with such doctrines as Bodhi, Nirvana, and 'Knowledge of Emancipation'. Only those who do not possess a single system of Law can formulate all systems of Law, and only those who can understand the meaning (of this paradox) may use such terms. It makes no difference to those who have realized the Essence of Mind whether they formulate all systems of Law or dispense with all of them. They are at liberty to 'come' or to 'go' (i.e., they may remain in or leave this world at their own free will). They are free from obstacles or impediments. They take appropriate actions as circumstances require. They give suitable answers according to the temperament of the enquirer. They see that all Nirmanakayas are one with the Essence of Mind. They attain liberation, psychic powers (Siddhi) and Samadhi, which enable them to perform the arduous task of universal salvation as easily as if they were only playing. Such are the men who have realized the Essence of Mind!"

"By what principle are we guided in dispensing with all systems of Law?" was Zhi Cheng's next question.

"When our Essence of Mind is free from impurity, infatuations and disturbances," replied the Patriarch, "when we introspect our mind from moment to moment with Prajna, and when we do not cling to things and phenomenal objects we are free and liberated. Why should we formulate any system of Law when our goal can be reached no matter whether we turn to the right or to the left? Since it is with our own efforts that we realize the Essence of Mind, and since the realization and the practice of the Law are both done instantaneously, and not gradually or stage by stage, the formulation of any system of Law is unnecessary. As all Dharmas are intrinsically Nirvanic, how can there be gradation in them?"

Zhi Cheng made obeisance and volunteered to be an attendant of the Patriarch. In that capacity, he served both day and night.

Bhikkhu Zhi Che, whose secular name was Zhang Xing Chang, was a native of Kiangxi. As a young man, he was fond of chivalric exploits.

Since the two Dhyana Schools, Hui Neng of the South and Shen Xiu of the North, flourished side by side, a strong sectarian feeling ran high on the part of the disciples, in spite of the tolerant spirit shown by the two masters, who hardly knew what egotism was. Calling their own teacher, Shen Xiu, the Sixth Patriarch on no better authority than their own, the followers of the Northern School were jealous of the rightful owner of that title whose claim, supported by the inherited robe, was too well known to be ignored. (So in order to get rid of the rival teacher) they sent Zhang Xing Chang (who was then a layman) to murder the Patriarch.

With his psychic power of mind-reading the Patriarch was able to know of the plot beforehand. (Making ready for the coming of the murderer), he put ten taels by the side of his own seat. Zhang duly arrived, and one evening entered the Patriarch's room to carry out the murder. With outstretched neck the Patriarch waited for the fatal blow. Thrice did Zhang cut, (but) not a single wound was thereby inflicted! The Patriarch then addressed him as follows:--

"A straight sword is not crooked,
While a crooked one is not straight.
I owe you money only;
But life I do not owe."
The surprise was too great for Zhang; he fell into a swoon and did not revive for a considerable time. Remorseful and penitent, he asked for mercy and volunteered to join the Order at once. Handing him the money, the Patriarch said, "You had better not remain here, lest my followers should do you harm. Come to see me in disguise some other time, and I will take good care of you."

As directed, Zhang ran away the same night. Subsequently, he joined the Order ubder a certain Bhikkhu. Upon being fully ordained, proved himself to be a very diligent monk.

One day, recollecting what the Patriarch had said, he took the long journey to see him and to tender him homage. "Why do you come so late?" asked the Patriarch. "I have been thinking of you all the time."

"Since that day you so graciously pardoned my crime," said Zhang, "I have become a Bhikkhu and have studied Buddhism diligently. Yet I find it difficult to requite you adequately unless I can show my gratitude by spreading the Law for the deliverance of sentient beings. In studying the Maha Parinirvana Sutra, which I read very often, I cannot understand the meaning of 'Eternal' and 'Not Eternal'. Will you, Sir, kindly give me a short explanation."

"What is not eternal is the Buddha-nature," replied the Patriarch, "and what is eternal is the discriminating mind together with all meritorious and demeritorious Dharmas."

"Your explanation, Sir, contradicts the Sutra," said Zhang.

"I dare not, since I inherit the 'Heart-Seal' of Lord Buddha," replied the Patriarch.

"According to the Sutra," said Zhang, "the Buddha-nature is eternal, while all meritorious and demeritorious Dharmas, including the Bodhi-citta (the Wisdom-heart) are not eternal. As you hold otherwise, is this not a contradiction? Your explanation has now intensified my doubts and perplexities."

"On one occasion," replied the Patriarch, "I had Bhikkhuni Wu jin-Zang recite to me the whole book of the Maha Parinirvana Sutra, so that I could explain it to her. Every word and every meaning I explained on that occasion agreed with the text. As to the explanation I give you now, it likewise differs not from the text."

"As my capacity for understanding is a poor one," observed Zhang, "will you kindly explain to me more fully and more clearly."

"Don't you understand?" said the Patriarch. "If Buddha-nature is eternal, it would be of no use to talk about meritorious and demeritorious Dharmas; and until the end of a Kalpa no one would arouse the Bodhi-citta. Therefore, when I say 'Not-Eternal' it is exactly what Lord Buddha meant for 'Truly Eternal'. Again, if all Dharmas are not eternal, then every thing or object would have a nature of its own (i.e., positive essence) to suffer death and birth. In that case, it would mean that the Essence of Mind which is truly eternal does not pervade everywhere. Therefore when I say 'Eternal' it is exactly what Lord Buddha meant by 'Truly Not-Eternal'.

"Because ordinary men and heretics believe in 'heretical eternalism' (i.e., they believe in the eternity of soul and of the world), and because Sravakas (aspirants to arhatship) mistake the eternity of Nirvana as something not eternal, eight upside-down notions arise.[14] In order to refute these one-sided views, Lord Buddha preached exoterically in the Maha Parinirvana Sutra the 'Ultimate Doctrine' of Buddhist teaching, i.e., true eternity, true happiness, true self and true purity.

"In following slavishly the wording of the Sutra, you have ignored the spirit of the text. In assuming that what perishes is non-eternal and that what is fixed and immutable is eternal, you have misinterpreted Lord Buddha's dying instruction (contained in the Maha Parinirvana Sutra) which is perfect, profound, and complete. You may read the Sutra a thousand times but you will get no benefit out of it."

All of a sudden Zhang awoke to full enlightenment, and submitted the following stanza to the Patriarch:--

In order to refute the bigoted belief of 'Non-eternity'
Lord Buddha preached the 'Eternal Nature'.
He who does not know that such preaching is only a skilful device
May be likened to the child who picks up pebbles and calls them gems.
Without effort on my part
The Buddha-nature manifests itself.
This is due neither to the instruction of my teacher
Nor to any attainment of my own.
"You have now thoroughly realized (the Essence of Mind)," commended the Patriarch, "and hereafter you should name yourself Zhi Che (to realize thoroughly)." Zhi Che thanked the Patriarch, made obeisance, and departed.
(Note. - The Buddha's object is to get rid of bigoted belief in any form. He would preach 'Non-eternity' to believers of Eternalism; and preach 'neither Eternity nor Non-eternity' to those who believe in both.)

A thirteen-year-old boy named Shen Hui, who was born of a Gao family of Xiang Yang, came from Yu Quan Monastery to tender homage to the Patriarch.

"My learned friend," said the Patriarch, "it must be hard for you to undertake such a long journey. But can you tell me what is the 'fundamental principle'? If you can, you know the owner (i.e., the Essence of Mind). Try
to say something, please."

"Non-attachment is the fundamental principle, and to know the owner is to realize (the Essence of Mind)," replied Shen Hui.

"This Samanera (novice) is fit for nothing but to talk loosely," reproved the Patriarch.

Thereupon Shen Hui asked the Patriarch, "In your meditation, Sir, do you see (your Essence of Mind) or not?"

Striking him three blows with his staff, the Patriarch asked him whether he felt pain or not. "Painful and not painful," replied Shen Hui. "I see and I see not," retorted the Patriarch.

"How is it that you see and see not?" asked Shen Hui.

"What I see is my own faults," replied the Patriarch. "What I do not see is the good, the evil, the merit and the demerit of others. That is why I see and I see not. Now tell me what you mean by 'painful and not painful'. If you feel no pain, you would be as a piece of wood or stone. On the other hand, should you feel pain, and anger of hatred is thereby aroused, you would be in the same position as an ordinary man.

"The 'Seeing' and 'not Seeing' you referred to are a pair of opposites; while 'painful' and 'not painful' belong to that category of Dharma which becomes and ceases (i.e., Samskrita Dharma, conditioned or caused elements). Without having realized your own Essence of Mind, you dare to hoodwink others."

Shen Hui apologized, made obeisance, and thanked the Patriarch for his instruction.

Addressing him again the Patriarch said, "If you are under delusion and cannot realize your Essence of Mind, you should seek the advice of a pious and learned friend. When your mind is enlightened, you will know the Essence of Mind, and then you may tread the Path the right way. Now you are under delusion, and do not know your Essence of Mind. Yet you dare to ask whether I know my Essence of Mind or not. If I do, I realize it myself, but the fact that I know it cannot help you from being under delusion. Similarly, if you know your Essence of Mind your knowing would be of no use to me. Instead of asking others, why not see it for yourself and know it for yourself?"

Making obeisance more than a hundred times, Shen Hui again expressed regret and asked the Patriarch to forgive him. (Henceforth) he worked diligently as the Patriarch's attendant.

Addressing the assembly one day, the Patriarch said, "I have an article which has no head, no name nor appellation, no front and no back. Do any of you know it?"

Stepping out from the crowd, Shen Hui replied, "It is the source of all Buddhas, and the Buddha-nature of Shen Hui."

"I have told you already that it is without name and appellation, and yet you call it 'Source of Buddhas' and 'Buddha-nature'," reproved the Patriarch. "Even if you confine yourself in a mat shed for further study (as is the wont of the Bhikkhus), you will be a Dhyana scholar of secondhand knowledge only (i.e., knowledge from books and verbal authority instead of Knowledge obtained intuitively).

After the death of the Patriarch, Shen Hui left for Loyang, where he spread widely the teaching of the Sudden School. The popular work entitled 'An Explicit Treatise on Dhyana Teaching' was written by him. He is generally known by the name Dhyana Master He Ze (the name of his monastery).

Seeing that many questions were put to him in bad faith by followers of various Schools, and that a great number of such questioners had gathered around him, the Patriarch addressed them out of compassion as follows:--

"A treader of the Path should do away with all thoughts, good as well as evil ones. It is merely as an expedient that the Essence of Mind is so called; it cannot really be named by any name. This 'non-dual nature' is called the 'true nature', upon which all Dharma systems of teaching are based. One should realize the Essence of Mind as soon as one is spoken to about it."

Upon hearing this, every one made obeisance and asked the Patriarch to allow them to be his disciples.


New Page 2

  宣诏第九

神龙元年上元日。则天．中宗诏云。朕请安．秀二师。宫中供养。万机之暇。每究一乘。二师推让云。南方有能禅师。密授忍大师衣法。传佛心印。可请彼问。今遣内侍薛简。驰诏迎请。愿师慈念。速赴上京。师上表辞疾。愿终林麓。薛简曰。京城禅德皆云。欲得会道。必须坐禅习定。若不因禅定而得解脱者。未之有也。未审师所说法如何。师曰。道由心悟。岂在坐也。经云。若言如来若坐若卧。是行邪道。何故。无所从来。亦无所去。无生无灭。是如来清净禅。诸法空寂。是如来清净坐。究竟无证。岂况坐耶。简曰。弟子回京。主上必问。愿师慈悲。指示心要。传奏两宫。及京城学道者。譬如一灯。然百千灯。冥者皆明。明明无尽。师云。道无明暗。明暗是代谢之义。明明无尽。亦是有尽。相待立名故。净名经云。法无有比。无相待故。简曰。明喻智慧。暗喻烦恼。修道之人。倘不以智慧照破烦恼。无始生死。凭何出离。师曰。烦恼即是菩提。无二无别。若以智慧照破烦恼者。此是二乘见解。羊鹿等机。上智大根。悉不如是。简曰。如何是大乘见解。师曰。明与无明。凡夫见二。智者了达。其性无二。无二之性。即是实性。实性者。处凡愚而不减。在贤圣而不增。住烦恼而不乱。居禅定而不寂。不断不常。不来不去。不在中间。及其内外。不生不灭。性相如如。常住不迁。名之曰道。简曰。师说不生不灭。何异外道。师曰。外道所说不生不灭者。将灭止生。以生显灭。灭犹不灭。生说不生。我说不生不灭者。本自无生。今亦不灭。所以不同外道。汝若欲知心要。但一切善恶。都莫思量。自然得入清净心体。湛然常寂。妙用恒沙。简蒙指教。豁然大悟。礼辞归阙。表奏师语。其年九月三日。有诏奖谕师曰。师辞老疾。为朕修道。国之福田。师若净名托疾毗耶。阐扬大乘。传诸佛心。谈不二法。薛简传师指授如来知见。朕积善余庆。宿种善根。值师出世。顿悟上乘。感荷师恩。顶戴无已。并奉磨衲袈裟。及水晶钵。敕韶州剌史修饰寺宇。赐师旧居为国恩寺


New Page 3

Chapter IX. Royal Patronage

An edict dated the 15th day of the first Moon of the first year of Shen Long, issued by the Empress Dowager Ze Tian and the Emperor Zhong Zung ran as follows:--

"Since we invited Grand Masters Hui An and Shen Xiu to stay in the palace to receive our offerings, we have studied the 'Buddha Vehicle' under them whenever we could find time after attending to our imperial duties. Out of sheer modesty, these two Masters recommended that we should seek the advice of Dhyana Master Hui Neng of the South, who has esoterically inherited the Dharma and the robe of the Fifth Patriarch as well as the 'Heart Seal' of Lord Buddha.

"We hereby send Eunuch Xue Jian as the courier of this Edict to invite His Holiness to come, and trust His Holiness will graciously favor us with an early visit to the capital, etc., etc."

On the ground of illness, the Patriarch sent a reply to decline the royal invitation and asked to be allowed to spend his remaining years in the "forest'.

"Dhyana experts in the capital," said Xue Jian (when interviewing the Patriarch), "unanimously advise people to meditate in the sitting position to attain Samadhi. They say that this is the only way to realize the Norm, and that it is impossible for anyone to obtain liberation without going through meditation exercises. May I know your way of teaching, Sir?"

"The Norm is to be realized by the mind," replied the Patriarch, "and does not depend on the sitting position. The Vajracchedika (Diamond) Sutra says that it is wrong 'for anyone to assert that the Tathagata comes or goes, sits or reclines.' Why? Because the Tathagata's 'Dhyana of Purity' implies neither coming from anywhere nor going to anywhere, neither becoming nor causing to be. All Dharmas are calm and void, and such is the Tathagata's 'Seat of Purity'. Strictly speaking, there is even no such thing as 'attainment'; why then should we bother ourselves about the sitting position?"

"Upon my return," said Xue Jian, "Their Majesties will certainly ask me to make a report. Will you, Sir, kindly give me some essential hints on your teaching, so that I can make them known not only to Their Majesties, but also to all Buddhist scholars in the capital? As the flame of one lamp may kindle hundreds or thousands of others, so the ignorant will be enlightened (by your teaching), and light will produce light without end."

"The Norm implies neither light nor darkness," replied the Patriarch. "Light and darkness signify the idea of alternation. (It is not correct to say) that light will produce light without end, because there is an end, since light and darkness are a pair of opposites. The Vimalakirti Nirdesa Sutra says, 'The Norm has no comparison, since it is not a relative term'."

"Light signifies wisdom," argued Xue Jian, "and darkness signifies Klesa (defilement). If a treader of the Path does not break up Klesa with the force of wisdom, how is he going to free himself from the 'wheel of birth
and death', which is beginningless?"

"Klesa is Bodhi," rejoined the Patriarch. "The two are the same and not different. To break up Klesa with wisdom is the teaching of the Sravaka (aspirant to Arhatship) School and the Pratyeka Buddha School, the followers of which are of the 'Goat Vehicle' and 'Deer Vehicle' standard respectively. To those of superior mental dispositions such teaching would be of no use at all."

"What then, is the teaching of the Mahayana School?" asked Xue Jian.

"From the point of view of ordinary men," replied the Patriarch, "enlightenment and ignorance are two separate things. Wise men who realize thoroughly the Essence of Mind know that they are of the same nature. This same nature or non-dual nature is what is called the 'real nature', which neither decreases in the case of ordinary men and ignorant persons, nor increases in the case of the enlightened sage; which is not disturbed in a state of annoyance, nor calm in a state of Samadhi. It is neither eternal nor non-eternal; it neither goes nor comes; it is not to be found in the exterior, nor in the interior, nor in the space between the two. It is above existence and non-existence; its nature and its phenomena are always in a state of 'Thusness'; it is permanent and immutable. Such is the Norm."

Xue Jian asked, "You say that it is above existence and non-existence. How then do you differentiate it from the teaching of the heretics who teach the same thing?"

"In the teaching of the heretics," replied the Patriarch, "'non-existence' means the end of 'existence', while 'existence' is used in contrast with 'non-existence'. What they mean by 'non-existence' is not actually annihilation and what they call 'existence' does not really exist. What I mean by 'above existence and non-existence' is this; intrinsically it exists not, and at the present moment it is not annihilated. Such is the difference between my teaching and that of the heretics.

"If you wish to know the essential points of my teaching, you should free yourself from all thoughts, good ones as well as bad; then your mind will be in a state of purity, calm and serene all the time, and its usefulness as manifold as the grains of sand in the Ganges."

The preaching of the Patriarch suddenly awoke Xue Jian to full enlightenment. He made obeisance and bid the Patriarch adieu. Upon his return to the palace, he reported what the Patriarch had said to Their Majesties.

In that same year, on the third day of the ninth Moon, an edict was issued commending the Patriarch in the following terms:--

"On the ground of old age and poor health, the Patriarch declined our invitation to come to the capital. Devoting his life to the practice of Buddhism for our benefit, he is indeed the 'field of merit' of the nation. Like Vimalakirti, who recuperated in Vaisali, he widely spreads the Mahayana teaching, transmits the doctrine of the Dhyana School, and expounds the system of 'Non-dual' Law.

"Through the medium of Xue Jian, to whom the Patriarch has imparted the 'Buddha-knowledge', we are fortunate enough to have a chance to understand for ourselves the teaching of the Supreme Vehicle. This must be due to our accumulated merits and our 'root of goodness' planted in past lives; otherwise, we should not be the contemporaries of His Holiness. "

In appreciation of the graciousness of the Patriarch, we present to him herewith a Mo Na robe [15] and a crystal bowl. The Prefect of Shao Chou is hereby ordered to renovate his monastery and to convert his old residence into a temple which is to be named 'Guo En' (State Munificence). By royal favor, etc., etc."


New Page 2

  付嘱第十

师一日唤门人法海．志诚．法达．神会．智常．智通．志彻．志道．法珍．法如等。曰。汝等不同余人。吾灭度后。各为一方师。吾今教汝说法。不失本宗。先须举三科法门。动用三十六对。出没即离两边。说一切法。莫离自性。忽有人问汝法。出语尽双。皆取对法。来去相因。究竟二法尽除。更无去处。三科法门者。阴界入也。阴是五阴。色．受．想．行．识是也。入是十二入。外六尘色．声．香．味．触．法。内六门眼．耳．鼻．舌．身．意是也。界是十八界。六尘．六门．六识是也。自性能含万法。名含藏识。若起思量。即是转识。生六识。出六门。见六尘。如是一十八界。皆从自性起用。自性若邪。起十八邪。自性若正。起十八正。若恶用即众生用。善用即佛用。用由何等。由自性有。对法外境。无情五对。天与地对。日与月对。明与暗对。阴与阳对。水与火对。此是五对也。法相语言十二对。语与法对。有与无对。有色与无色对。有相与无相对。有漏与无漏对。色与空对。动与静对。清与浊对。凡与圣对。僧与俗对。老与少对。大与小对。此是十二对也。自性起用十九对。长与短对。邪与正对。痴与慧对。愚与智对。乱与定对。慈与毒对。戒与非对。直与曲对。实与虚对。险与平对。烦恼与菩提对。常与无常对。悲与害对。喜与嗔对。舍与悭对。进与退对。生与灭对。法身与色身对。化身与报身对。此是十九对也。师言。此三十六对法。若解用。即道。贯一切经法。出入即离两边。自性动用。共人言语。外于相离相。内于空离空。若全着相。即长邪见。若全执空。即长无明。执空之人有谤经。直言不用文字。既云不用文字。人亦不合语言。只此语言。便是文字之相。又云。直道不立文字。即此不立两字。亦是文字。见人所说。便即谤他言著文字。汝等须知。自迷犹可。又谤佛经。不要谤经。罪障无数。若着相于外。而作法求真。或广立道场。说有无之过患。如是之人。累劫不得见性。但听依法修行。又莫百物不思。而于道性窒碍。若听说不修。令人反生邪念。但依法修行。无住相法施。汝等若悟。依此说。依此用。依此行。依此作。即不失本宗。若有人问汝义。问有将无对。问无将有对。问凡以圣对。问圣以凡对。二道相因。生中道义。如一问一对。余问一依此作。即不失理也。设有人问。何名为闇。答云。明是因。闇是缘。明没即闇。以明显闇。以闇显明。来去相因。成中道义。余问悉皆如此。汝等于后传法。依此转相教授。勿失宗旨

师于太极元年壬子。延和七月(是年五月改延和。八月玄宗即位。方改元先天。次年遂改开元。他本作先天者非)命门人往新州国恩寺建塔。仍令促工。次年夏末落成。七月一日。集徒众曰。吾至八月。欲离世间。汝等有疑。早须相问。为汝破疑。令汝迷尽。吾若去后。无人教汝。法海等闻。悉皆涕泣。惟有神会。神情不动。亦无涕泣。师云。神会小师。却得善不善等。毁誉不动。哀乐不生。余者不得。数年山中。竟修何道。汝今悲泣。为忧阿谁。若忧吾不知去处。吾自知去处。吾若不知去处。终不预报于汝。汝等悲泣。盖为不知吾去处。若知吾去处。即不合悲泣。法性本无生灭去来。汝等尽坐。吾与汝说一偈。名曰真假动静偈。汝等诵取此偈。与吾意同。依此修行。不失宗旨。众僧作礼。请师说偈。偈曰

  一切无有真　　不以见于真

  若见于真者　　是见尽非真

  若能自有真　　离假即心真

  自心不离假　　无真何处真

  有情即解动　　无情即不动

  若修不动行　　同无情不动

  若觅真不动　　动上有不动

  不动是不动　　无情无佛种

  能善分别相　　第一义不动

  但作如此见　　即是真如用

  报诸学道人　　努力须用意

  莫于大乘门　　却执生死智

  若言下相应　　即共论佛义

  若实不相应　　合掌令欢喜

  此宗本无诤　　诤即失道意

  执逆诤法门　　自性入生死

时。徒众闻说偈已。普皆作礼。并体师意。各各摄心。依法修行。更不敢诤。乃知大师不久住世。法海上座。再拜问曰。和尚入灭之后。衣法当付何人。师曰。吾于大梵寺说法。以至于今抄录流行。目曰法宝坛经。汝等守护。递相传授。度诸群生。但依此说。是名正法。今为汝等说法。不付其衣。盖为汝等信根淳熟。决定无疑。堪任大事。然据先祖达磨大师。付授偈意。衣不合传。偈曰

  吾本来兹土　　传法救迷情

  一华开五叶　　结果自然成

师复曰。诸善知识。汝等各各净心。听吾说法。若欲成就种智。须达一相三昧。一行三昧。若于一切处而不住相。于彼相中不生憎爱。亦无取舍。不念利益成坏等事。安闲恬静。虚融澹泊。此名一相三昧。若于一切处。行住坐卧。纯一直心。不动道场。真成净土。此名一行三昧。若人具二三昧。如地有种。含藏长养。成熟其实。一相一行。亦复如是。我今说法。犹如时雨。普润大地。汝等佛性。譬诸种子。遇兹沾洽。悉得发生。承吾旨者。决获菩提。依吾行者。定证妙果。听吾偈曰

  心地含诸种　　普雨悉皆萌

  顿悟华情已　　菩提果自成

师说偈已。曰。其法无二。其心亦然。其道清净。亦无诸相。汝等慎勿观静。及空其心。此心本净。无可取舍。各自努力。随缘好去。尔时徒众作礼而退

大师。七月八日。忽谓门人曰。吾欲归新州。汝等速理舟楫。大众哀留甚坚。师曰。诸佛出现。犹示涅槃。有来必去。理亦常然。吾此形骸。归必有所。众曰。师从此去。早晚可回。师曰。叶落归根。来时无口。又问曰。正法眼藏。传付何人。师曰。有道者得。无心者通。又问。后莫有难否。师曰。吾灭后五六年。当有一人来取吾首。听吾记曰。头上养亲。口里须餐。遇满之难。杨柳为官。又云。吾去七十年。有二菩萨。从东方来。一出家。一在家。同时兴化。建立吾宗。缔缉伽蓝。昌隆法嗣。问曰。未知从上佛祖应现已来。传授几代。愿垂开示。师云。古佛应世。已无数量。不可计也。今以七佛为始。过去庄严劫。毗婆尸佛．尸弃佛．毗舍浮佛。今贤劫。拘留孙佛．拘那含牟尼佛．迦叶佛．释迦文佛。是为七佛

    已上七佛今以释迦文佛首传

第一摩诃迦叶尊者　第二阿难尊者　第三商那和修尊者　第四优波毱多尊者　第五提多迦尊者　第六弥遮迦尊者　第七婆须蜜多尊者　第八佛驮难提尊者　第九伏驮蜜多尊者　第十胁尊者　十一富那夜奢尊者　十二马鸣大士　十三迦毗摩罗尊者　十四龙树大士　十五迦那提婆尊者　十六罗睺罗多尊者　十七僧伽难提尊者　十八伽耶舍多尊者　十九鸠摩罗多尊者　二十阇耶多尊者　二十一婆修盘头尊者　二十二摩拏罗尊者二十三鹤勒那尊者　二十四师子尊者二十五婆舍斯多尊者　二十六不如蜜多尊者　二十七般若多罗尊者　二十八菩提达磨尊者(此土是为初祖)　二十九慧可大师　三十僧璨大师　三十一道信大师　三十二弘忍大师

惠能是为三十三祖。从上诸祖。各有禀承。汝等向后。递代流传毋令乖误

大师。先天二年癸丑岁。八月初三日(是年十二月改元开元)于国恩寺斋罢。谓诸徒众曰。汝等各依位坐。吾与汝别。法海白言。和尚。留何教法。令后代迷人得见佛性。师言。汝等谛听。后代迷人。若识众生。即是佛性。若不识众生。万劫觅佛难逢。吾今教汝。识自心众生。见自心佛性。欲求见佛。但识众生。只为众生迷佛。非是佛迷众生。自性若悟。众生是佛。自性若迷。佛是众生。自性平等。众生是佛。自性邪险。佛是众生。汝等心若险曲。即佛在众生中。一念平直。即是众生成佛。我心自有佛。自佛是真佛。自若无佛心。何处求真佛。汝等自心是佛。更莫狐疑。外无一物而能建立。皆是本心生万种法。故经云。心生种种法生。心灭种种法灭。吾今留一偈。与汝等别。名自性真佛偈。后代之人。识此偈意。自见本心。自成佛道。偈曰

  真如自性是真佛　　邪见三毒是魔王

  邪迷之时魔在舍　　正见之时佛在堂

  性中邪见三毒生　　即是魔王来住舍

  正见自除三毒心　　魔变成佛真无假

  法身报身及化身　　三身本来是一身

  若向性中能自见　　即是成佛菩提因

  本从化身生净性　　净性常在化身中

  性使化身行正道　　当来圆满真无穷

  淫性本是净性因　　除淫即是净性身

  性中各自离五欲　　见性刹那即是真

  今生若遇顿教门　　忽悟自性见世尊

  若欲修行觅作佛　　不知何处拟求真

  若能心中自见真　　有真即是成佛因

  不见自性外觅佛　　起心总是大痴人

  顿教法门今已留　　救度世人须自修

  报汝当来学道者　　不作此见大悠悠

师说偈已。告曰。汝等好住。吾灭度后。莫作世情悲泣雨泪。受人吊问。身着孝服。非吾弟子。亦非正法。但识自本心。见自本性。无动无静。无生无灭。无去无来。无是无非。无住无往。恐汝等心迷。不会吾意。今再嘱汝。令汝见性。吾灭度后。依此修行。如吾在日。若违吾教。纵吾在世。亦无有益。复说偈曰

  兀兀不修善　　腾腾不造恶

  寂寂断见闻　　荡荡心无著

师说偈已。端坐至三更。忽谓门人曰。吾行矣。奄然迁化。于时异香满室。白虹属地。林木变白。禽兽哀鸣。十一月。广韶新三郡官僚。洎门人僧俗。争迎真身。莫决所之。乃焚香祷曰。香烟指处。师所归焉。时香烟直贯曹溪。十一月十三日。迁神龛并所传衣钵而回。次年七月出龛。弟子方辩以香泥上之。门人忆念取首之记。仍以铁叶漆布。固护师颈入塔。忽于塔内白光出现。直上冲天。三日始散。韶州奏闻。奉敕立碑。纪师道行。师春秋七十有六。年二十四传衣。三十九祝发。说法利生。三十七载。嗣法四十三人。悟道超凡者莫知其数。达磨所传信衣(西域屈眴布也)中宗赐磨衲宝钵。及方辩塑师真相。并道具。永镇宝林道场。留传坛经。以显宗旨。兴隆三宝。普利群生者

六祖大师法宝坛经(终)


New Page 3

Chapter X. His Final Instructions

One day the Patriarch sent for his disciples, Fa Hai, Zhi Cheng, Fa Da, Shen Hui, Zhi Chang, Zhi Tong, Zhi Che, Zhi Dao, Fa Zhen, Fa Ru, etc., and addressed them as follows:--

"You men are different from the common lot. After my entering into Parinirvana, each of you will be the Dhyana Master of a certain district. I am, therefore, going to give you some hints on preaching, so that when doing so, you may keep up the tradition of our School.

"First mention the three categories of Dharmas, and then the thirty-six 'pairs of opposites' in the activities (of the Essence of Mind). Then teach how to avoid the two extremes of 'coming in' or 'going out'. In all preaching, stray not from the Essence of Mind. Whenever a man puts a question to you, answer him in antonyms, so that a 'pair of opposites' will be formed. (For example), 'coming' and 'going' are the reciprocal cause of each other; when the interdependence of the two is entirely done away with there would be, in the absolute sense, neither 'coming' nor 'going'.

"The three categories of Dharmas are:--

Skandhas (aggregates),
Ayatanas (places or spheres of meeting),
Dhatus (factors of consciousness).
The five Skandhas are:--
Rupa (matter), Vedana (sensation), Samjna (perception), Samskara (tendencies
of mind), and Vijnana (consciousness).
The twelve Ayatanas are:--
Six Sense Objects (external)
Six Sense Organs (internal)
Object of sight
Organ of sight
Object of hearing
Organ of hearing
Object of smell
Organ of smell
Object of taste
Organ of taste
Object of touch
Organ of touch
Object of thought
Organ of thought
The eighteen Dhatus are:
The six sense objects, six sense organs and six recipient vijnanas.
"Since the Essence of Mind is the embodiment of all Dharmas, it is called the Repository Consciousness (Alaya). But as soon as the process of thinking or reasoning is started, the Essence of Mind is transmuted into (various) vijnanas. When the six recipient vijnanas come into being, they perceive the six sense objects through the six 'doors' (of sense). Thus, the functioning of the eighteen dhatus derive their impetus from the Essence of Mind. Whether they function with an evil tendency or a good one depends upon what mood -- good or evil -- the Essence of Mind is in. Evil functioning is that of a common man, while good functioning is that of a Buddha. It is because there are 'pairs of opposites' inherent in the Essence of Mind that the functioning of the eighteen dhatus derive their impetus.

"The thirty-six 'Pairs of opposites' are:--

Five external inanimate ones: Heaven and earth, sun and moon, light and darkness, positive element and negative element, fire and water.

Twelve Dharmalaksana (phenomenal objects): Speech and Dharma, affirmation and negation, matter and non-matter, form and without form, taints (asravas) and absence of taint, matter and void, motion and quiescence, purity and impurity, ordinary people and sages, the Sangha and the laity, the aged and the young, the big and the small.

Nineteen pairs denoting the functioning of the Essence of Mind: Long and short, good and evil, infatuated and enlightened, ignorant and wise, perturbed and calm, merciful and wicked, abstinent (Sila) and indulgent, straight and crooked, full and empty, steep and level, Klesa and Bodhi, permanent and transient, compassionate and cruel, happy and angry, generous and mean, forward and backward, existent and non-existent, Dharmakaya and physical body, Sambhogakaya and Nirmanakaya.

"He who knows how to use these thirty-six pairs realizes the all-pervading principle which goes through the teaching of all Sutras. Whether he is 'coming in' or 'going out', he is able to avoid the two extremes.

"In the functioning of the Essence of Mind and in conversation with others, outwardly we should free ourselves from attachment to objects, whence come contact with objects; and inwardly, with regard to the teaching of the 'Void,' we should free ourselves from the idea of Nihilism. To believe in the reality of objects or in Nihilism would result in deep-rooted fallacious views or intensified ignorance respectively.

"A bigoted believer in Nihilism blasphemes against the Sutras on the ground that literature (i.e., the Buddhist Scriptures) is unnecessary (for the study of Buddhism). If that were so, then neither would it be right for us
to speak, since speech forms the substance of literature. He would also argue that in the direct method (literally, the straight Path) literature is discarded. But does he appreciate that the two words 'is discarded' are also literature? Upon hearing others speak of Sutras, such a man would criticize the speakers as 'addicted to scriptural authority'. It is bad enough for him to confine this mistaken notion to himself, but in addition, he blasphemes against the Buddhist scriptures. You men should know that it is a serious offence to speak ill of the Sutras, for the consequence is grave indeed!

"He who believes in the reality of outward objects tries to seek the form (from without) by practicing a certain system of doctrine. He may furnish spacious lecture-halls for the discussion of Realism or Nihilism, but such a man will not for numerous Kalpas realize the Essence of Mind.

"We should tread the Path according to the teaching of the Law, and not keep our mind in a state of indolence, thereby creating obstacles to the understanding of the Norm. To preach or to hear the Law without practicing it would give occasion for the arising of heretical views. Hence, we should tread the Path according to the teaching of the Law, and in the dissemination of the Dharma we should not be influenced by the concept of the reality of objects.

"If you understand what I say, and make use of it in preaching, in practice, and in your daily life, you will grasp the distinguishing feature of our School.

"Whenever a question is put to you, answer it in the negative if it is an affirmative one; and vice versa. If you are asked about an ordinary man, tell the enquirer something about a sage; and vice versa. From the correlation or interdependence of the two opposites the doctrine of the 'Mean' may be grasped. If all other questions are answered in this manner, you will not be far away from the truth.

"(Let me explain more fully). Suppose someone asks you what is darkness, answer him thus: Light is the Hetu (root condition) and darkness is the pratyaya (Conditions which bring about any given phenomenon). When light disappears, darkness is the consequence. The two are in contrast to each other. From the correlation or interdependence of the two the doctrine of the 'Mean' arises.

"In this way all other questions are to be answered. To ensure the perpetuation of the aim and object of our School in the transmission of the Dharma to your successors, this instruction should be handed down from one generation to another."

In the 7th Moon of the year of Ren Zi, the first year of Tai Ji or Yan He Era, the Patriarch sent some of his disciples to Xin Zhou to have a shrine (stupa) built within the Guo En monastery, with instructions that the work should be completed as soon as possible. Next year, when summer was well-nigh spent, the stupa was duly completed.

On the 1st day of the 7th Moon, the Patriarch assembled his disciples and addressed them as follows:--

"I am going to leave this world by the 8th Moon. Should you have any doubts (on the doctrine) please ask me in time, so that I can clear them up for you. You may find no one to teach you after my departure."

The sad news moved Fa Hai and other disciples to tears. Shen Hui, on the other hand, remained unperturbed. Commending him, the Patriarch said, "Young Master Shen Hui is the only one here who has attained that state of mind which sees no difference in good or evil, knows neither sorrow nor happiness, and is unmoved by praise or blame. After so many years' training in this mountain, what progress have you made? What are you crying for now? Are you worrying for me because I do not know whither I shall go? But I do know; otherwise I could not tell you beforehand what will happen. What makes you cry is that you don't know whither I am going. If you did, there would be no occasion for you to cry. In Suchness (Tathata) there is neither coming nor going, neither becoming nor cessation. Sit down, all of you, and let me read you a stanza on reality and illusion, and on Motion and Quietude. Read it, and your opinion will accord with mine. Practice it, and you will grasp the aim and object of our School."

The assembly made obeisance and asked the Patriarch to let them hear the stanza, which read as follows:--

In all things there is nothing real,

And so we should free ourselves from the concept of the reality of objects.

He who believes in the reality of objects

Is bound by this very concept, which is entirely illusive.

He who realizes the 'Reality' (i.e.,Essence of Mind) within himself

Knows that the 'True Mind' is to be sought apart from false phenomena.

If one's mind is bound by illusive phenomena

Where is Reality to be found, when all phenomena are unreal?

Sentient beings are mobile;

Inanimate objects are stationary.

He who trains himself by exercise to be motionless

(Gets no benefit) other than making himself as still as an inanimate object.

Should you the find true type Immobility

There is Immobility within Activity.

Immobility alone (like that of inanimate objects) is immobility (and not Dhyana),

And in inanimate objects the seed of Buddhahood is not to be found.

He who is adept in the discrimination of various Dharmalaksana

Abides immovably in the 'First Principle' (Nirvana).

Thus are all things to be perceived,

And this is the functioning of Tathata (Suchness).

Treaders of the Path,

Exert yourself and take heed

That as followers of the Mahayana School

You do not embrace that sort of knowledge

Which binds you to the wheel of birth and death.

With those who are sympathetic

Let us have discussion on Buddhism.

As for those whose point of view differs from ours

Let us treat them politely and thus make them happy.

(But) disputes are alien to our School,

For they are incompatible with its doctrine.

To be bigoted and to argue with others in disregard of this rule
Is to subjects one's Essence of Mind to the bitterness of mundane existence.

Having heard this stanza, the assembly made obeisance in a body. In accordance with the wishes of the Patriarch, they concentrated their minds to put the stanza into actual practice, and refrained from religious controversy.

Seeing that the Patriarch would pass away in the near future, the head Monk, Fa Hai, after prostrating himself twice asked, "Sir, upon your entering Nirvana, who will be the inheritor of the robe and the Dharma?"

"All my sermons," replied the Patriarch, "from the time I preached in Da Fan monastery, may be copied out for circulation in a volume to be entitled 'Sutra Spoken on the High Seat of the Treasure of the Law'. (Dharmaratha) Take good care of it and hand it down from one generation to another for the salvation of all sentient beings. He who preaches in accordance with its teachings preaches the Orthodox Dharma.

"So much for the Dharma. As to transmission of the robe, this practice is to be discontinued. Why? Because you all have implicit faith in my teaching, and being free from all doubts you are able to carry out the lofty object of our School. Furthermore, according to the implied meaning of the stanza by Bodhidharma, the first Patriarch, on Dharma transmission, the robe need not be handed down to posterity. The stanza reads:--

The object of my coming to this land (i.e., China)

Is to transmit the Dharma for the deliverance of those under delusion.

In five petals the flowers will be complete.

Thereafter, the fruit will come to bearing naturally.

The Patriarch added, "Learned Audience, purify your minds and listen to me. He who wishes to attain the All-knowing Knowledge of a Buddha should know the 'Samadhi of Specific Object' and the 'Samadhi of Specific Mode'. In all circumstances we should free ourselves from attachment to objects, and our attitude towards them should be neutral and indifferent. Let neither success nor failure, neither profit nor loss, worry us. Let us be calm and serene, modest and accommodating, simple and dispassionate. Such is the 'Samadhi of Specific Object'. On all occasions, whether we are standing, walking, sitting or reclining, let us be absolutely straightforward. Then, remaining in our sanctuary, and without the least movement, we shall virtually be in the Kingdom of Pure Land. Such is the 'Samadhi of Specific Mode'.

"He who is complete with these two forms of Samadhi may be likened to the ground with seeds sown therein. Covered up in the mud, the seeds receive nourishment therefrom and grow until the fruit comes into bearing.

"My preaching to you now may be likened to the seasonable rain which brings moisture to a vast area of land. The Buddha-nature within you may be likened to the seed which, being moistened by the rain, will grow rapidly. He who carries out my instructions will certainly attain Bodhi. He who follows my teaching will certainly attain the superb fruit (of Buddhahood). Listen to my stanza:--

Buddha-seeds latent in our mind

Will sprout upon the coming of the all-pervading rain.

The 'flower' of the doctrine having been intuitively grasped,

One is bound to reap the fruit of Enlightenment.

Then he added, "The Dharma is non-dual and so is the mind. The Path is pure and above all forms. I warn you not to use those exercises for meditation on quietude or for keeping the mind a blank. The mind is by nature pure, so there is nothing for us to crave for or give up. Do your best, each of you, and go wherever circumstances lead."

Thereupon the disciples made obeisance and withdrew.

On the 8th day of the 7th Moon, the Patriarch gave a sudden order to his disciples to get ready a boat for his going back to Xin Zhou (his native place). In a body they entreated him earnestly and pitifully to stay.

"It is only natural that I should go," said the Patriarch, "for death is the inevitable outcome of birth, and even the various Buddhas who appear in this world have to go through an earthly death before entering Parinirvana. There can be no exception for my physical body, which must be laid down somewhere."

"After your visit to Xin Zhou," entreated the assembly, "please return here sooner or later."

"Fallen leaves go back to where the root is, and when I first came, mouth I had not," replied the Patriarch.

Then they asked, "To whom, Sir, do you transmit the Womb of the Dharma Eye?"

"Men of principle will get it, and those who are mind-less will understand it."

They further asked, "Will any calamity befall you hereafter?"

"Five or six years after my death," replied the Patriarch, "a man will come to cut off my head. I have made the following prophecy of which please take note:--

To the top of the parent's head, offerings are made,

For the mouth must be fed.

When the calamity of 'Man' befalls,

Yang and Liu will be the officials.

He added, "Seventy years after my departure two Bodhisattvas from the East, one a layman and the other a monk, will preach contemporaneously, disseminate the Law widely, establish our School on a firm basis, renovate our monasteries and transmit the doctrine to numerous promising successors."

"Can you let us know for how many generations the Dharma has been transmitted, from the appearance of the earliest Buddha up to now?" asked the disciples.

"The Buddhas who have appeared in this world are too many to be counted," replied the Patriarch. "But let us start from the last seven Buddhas. They are:--

Of the last Kalpa, the Alamkarakalpa: Buddha Vipassin, Buddha Sikhin, Buddha Vessabhu.

Of the present Kalpa (the Bhadrakalpa): Buddha Kakusundha, Buddha Konagamana, Buddha Kassapa, Buddha Gautama (Sakyamuni).

"From the Buddha Sakyamuni, the Law was transmitted to the:

1st Patriarch Arya Mahakasyapa (It was then in turn transmitted to)
2nd Patriarch Arya Ananda
3rd Patriarch Arya Sanavasa
4th Patriarch Arya Upagupta
5th Patriarch Arya Dhritaka
6th Patriarch Arya Michaka
7th Patriarch Arya Vasumitra
8th Patriarch Arya Buddhanandi
9th Patriarch Arya Buddhamitra
10th Patriarch Arya Parsva
11th Patriarch Arya Punyayasas
12th Patriarch Bodhisattva Asvaghosa
13th Patriarch Arya Kapimala
14th Patriarch Bodhisattva Nagarjuna
15th Patriarch Kanadeva
16th Patriarch Arya Rahulata
17th Patriarch Arya Sanghanandi
18th Patriarch Arya Sangayasas
19th Patriarch Arya Kumarata
20th Patriarch Arya Jayata
21st Patriarch Arya Vasubandhu
22nd Patriarch Arya Manura
23rd Patriarch Arya Haklenayasas
24th Patriarch Arya Sinha
25th Patriarch Arya Vasiastia
26th Patriarch Arya Punyamitra
27th Patriarch Arya Prajnatara
28th Patriarch Arya Bodhidharma (the first Patriarch in China)
29th Patriarch Grand Master Hui Ke
30th Patriarch Grand Master Seng Can
31st Patriarch Grand Master Dao Xin
32nd Patriarch Grand Master Hung Ren
And I am the 33rd Patriarch (i.e.,the 6th Patriarch in China). Thus, by pupillary, the Dharma was handed down from one Patriarch to another. Hereafter, you men should in turn transmit it to posterity by passing it on from one generation to another, so that the tradition may be maintained.

On the 3rd day of the 8th Moon of the year of Kui Chou, the second Year of Xian Tian Era (A.D. 713), after taking food at the Guo En Monastery, the Patriarch addressed his disciples as follows:--

"Please sit down, for I am going to say good-bye."

Thereupon Fa Hai spoke to the Patriarch, "Sir, will you please leave to posterity definite instructions whereby people under delusion may realize the Buddha nature."

"It is not impossible," replied the Patriarch, "for these men to realize the Buddha-nature, provided they acquaint themselves with the nature of ordinary sentient beings. But to seek Buddhahood without such knowledge would be in vain even if one shall spend aeons of time in the search.

"Now, let me show you how to get acquainted with the nature of the sentient beings within your mind, and thereby realize the Buddha-nature latent in you. Knowing Buddha means nothing else than knowing sentient beings, for the latter ignore that they are potential Buddhas, whereas a Buddha sees no difference between himself and other beings. When sentient beings realize the Essence of Mind, they are Buddhas. If a Buddha is under delusion in his Essence of Mind, he is then an ordinary being. Purity in the Essence of Mind makes ordinary beings Buddhas. Impurity in the Essence of Mind reverts even a Buddha to an ordinari being. When your mind is crooked or depraved, you are ordinary beings with Buddha-nature latent in you. On the other hand, when you direct your mind to purity and straightforwardness even for one moment, you are a Buddha.

"Within our mind there is a Buddha, and that Buddha within is the real Buddha. If Buddha is not to be sought within our mind, where shall we find the real Buddha? Doubt not that Buddha is within your mind, apart from which nothing can exist. Since all things or phenomena are the production of our mind, the Sutra says, 'When mental activity begins, various things come into being; when mental activity ceases, they too cease to exist.' In parting from you, let me leave you a stanza entitled 'The Real Buddha of the Essence of Mind'. People of future generations who understand its meaning will realize the Essence of Mind and attain Buddhahood. It reads:--

The Essence of Mind or Tathata (Suchness) is the real Buddha,

While heretical views and the three poisonous elements are Mara.

Enlightened by Right Views, we call forth the Buddha within us.

When our nature is dominated by the three poisonous elements,

We are said to be possessed by Mara;

But when Right Views eliminate from our mind these poisonous elements,

Mara will be transformed into a real Buddha.

The Dharmakaya, the Sambhogakaya and the Nirmanakaya --

These three Bodies emanate from one (i.e., the Essence of Mind).

He who is able to realize this fact intuitively

Has sown the seed, and will reap the fruit of Enlightenment.

It is from the Nirmanakaya that our 'Pure Nature' emanates;

Within the former the latter is to be found.

Guided by 'Pure Nature,' the Nirmanakaya treads the Right Path,

And will some day attain to the Sambhogakaya, perfect and infinite.

'Pure Nature' is an outgrowth of our sensual instincts;

By getting rid of sensuality, we attain the Pure Dharmakaya.

When our temperament is such that we are no longer the slaves of the five sense-objects,

And when we have realized the Essence of Mind even for one moment only, then Truth is known to us.

Should we be so fortunate as to be the followers of the Sudden School in this life,

In a sudden we shall see the Bhagavat of our Essence of Mind.

He who seeks the Buddha (from without) by practicing certain doctrines

Knows not where the real Buddha is to be found.

He who is able to realize the Truth within his own mind

Has sown the seed of Buddhahood.

He who has not realized the Essence of Mind and seeks the Buddha from without

Is a fool motivated by wrong desires.

I have hereby left to posterity the teaching of the Sudden School

For the salvation of all sentient beings who care to practice it.

Hear me, ye future disciples!

Your time will have been badly wasted if you neglect to put this teaching into practice.

Having recited the stanza, he added, "Take good care of yourselves. After my passing away, do not follow the worldly tradition, and cry or lament. Neither should messages of condolence be accepted, nor mourning be worn. These things are contrary to the Orthodox Teaching, and he who does them is not my disciple. What you should do is to know your own mind and realize your own Buddha-nature, which neither rests nor moves, neither becomes nor ceases to be, neither comes nor goes, neither affirms nor denies, neither stays nor departs. Lest your mind should be under delusion and thus fail to
catch my meaning, I repeat this to you to enable you to realize your Essence of Mind. After my death, if you carry out my instructions and practice them accordingly, my being away from you will make no difference. On the other hand, if you go against my teaching, no benefit would be obtained, even if I
continued to stay here."

Then he uttered another stanza:--

Imperturbable and serene, the ideal man practices no virtue.

Self-possessed and dispassionate, he commits no sin.

Calm and silent, he gives up seeing and hearing.

Even and upright, his mind abides nowhere.

Having uttered the stanza, he sat reverently until the third watch of the night. Then he said abruptly to his disciples, "I am going now," and in a sudden passed away. A peculiar fragrance pervaded his room, and a lunar rainbow appeared which seemed to join up earth and sky. The trees in the wood turned white, and birds and beasts cried mournfully.

In the 11th Moon of that year the question of the Patriarch's resting place gave rise to a dispute among the government officials of Guang Zhou, Shao Zhou and Xin Zhou, each party being anxious to have the remains of the Patriarch removed to its own district. The Patriarch's disciples, together with other Bhikkhus and laymen, took part in the controversy. Being unable to come to any settlement among themselves, they burnt incense and prayed to the Patriarch to indicate by the direction of the drift of the smoke the place which he himself would choose. As the smoke turned directly to Cao Xi, the shrine (in which the body was kept) together with the inherited robe and bowl was accordingly taken back there on the 13th day of the 11th Moon.

Next year, on the 25th day of the 7th Moon, the body was taken out of the shrine, and Fang Bian, a disciple of the Patriarch, plastered it with incense-clay. Recollecting the Patriarch's prediction that someone would take away his head, the disciples, as a matter of precaution, strengthened his neck by wrapping it with iron sheets and lacquered cloth before the body was placed in the stupa. Suddenly, a flash of white light rushed out from the stupa, went straight towards the sky, and did not disperse until three days after. The incident was duly reported to the Throne by the officials of Shao Zhou District. By imperial order, tablets were erected to record the life of the Patriarch.

The Patriarch inherited the robe when he was 24, had his hair shaved (i.e., was ordained) at 39, and died at the age of 76. For thirty-seven years he preached for the benefit of all sentient beings. Forty-three of his disciples inherited the Dharma, and by his express consent became his successors, while those who attained enlightenment and thereby got out of the rut of the ordinary man were too numerous to be counted.

The robe transmitted by Bodhidharma as the insignia of Patriarchship, the Mo Na robe and the crystal bowl presented by Emperor Zhong Zong, the Patriarch's statue made by Fang Bian, and other sacred articles, were put in charge of the keeper of the stupa. They were to be kept permanently in Bao Lin Monastery to guard the welfare of the temple. The Sutra spoken by the Patriarch was published and circulated to make known the principles and objects of the Dharma School. All these steps were taken for the prosperity of the 'Three Gems' (i.e., Buddha, Law, and Order) as well as for the general welfare of all sentient beings.

(End of the Sutra)


New Page 4

六祖大师
法宝坛经

目录
封面


New Page 3

六祖大师法宝坛经

六祖慧能大师


六祖大师法宝坛经目录 卷首 序赞

六祖大师法宝坛经目录

  卷首　序赞(各一编)

经　　　　行由第一　般若第二　疑问第三　定慧第四　坐禅第五　忏悔第六　机缘第七　顿渐第八　宣诏第九　付嘱第十

附录　　　缘起外纪　历朝崇奉事迹　赐谥大鉴禅师碑　大鉴禅师碑　佛衣铭　跋

目录终

六祖大师法宝坛经序

        古筠比丘德异撰

妙道虚玄不可思议。忘言得旨端可悟明。故世尊分座于多子塔前。拈华于灵山会上。似火与火以心印心。西传四七至菩提达磨。东来此土直指人心见性成佛。有可大师者。首于言下悟入。末上三拜得髓。受衣绍祖开阐正宗。三传而至黄梅。会中高僧七百。惟负舂居士。一偈传衣为六代祖。南遁十余年。一旦以非风旛动之机。触开印宗正眼。居士由是祝发登坛。应跋陀罗悬记。开东山法门。韦使君命海禅者录其语。目之曰法宝坛经。大师始于五羊终至曹溪。说法三十七年。沾甘露味入圣超凡者莫记其数。悟佛心宗行解相应为大知识者。名载传灯。惟南岳青原执侍最久。尽得无巴鼻。故出马祖石头。机智圆明玄风大震。乃有临济沩仰曹洞云门法眼诸公巍然而出。道德超群门庭险峻。启迪英灵衲子奋志冲关。一门深入五派同源。历遍罏锤规模广大。原其五家纲要尽出坛经。夫坛经者。言简义丰理明事备。具足诸佛无量法门。一一法门具足无量妙义。一一妙义发挥诸佛无量妙理。即弥勒楼阁中。即普贤毛孔中。善入者。即同善财于一念间圆满功德。与普贤等与诸佛等。惜乎坛经为后人节略太多。不见六祖大全之旨。德异幼年尝见古本。自后遍求三十余载。近得通上人寻到全文。遂刊于吴中休休禅庵。与诸胜士同一受用。惟愿开卷举目直入大圆觉海。续佛祖慧命无穷。斯余志愿满矣。至元二十七年庚寅岁中春日叙

六祖大师法宝坛经赞

        宋明教大师契嵩撰

赞者告也。发经而溥告也。坛经者。至人之所以宣其心也(至人谓六祖篇内同)何心邪。佛所传之妙心也。大哉心乎。资始变化。而清净常若。凡然圣然幽然显然。无所处而不自得之。圣言乎明。凡言乎昧。昧也者变也。明也者复也。变复虽殊而妙心一也。始释迦文佛。以是而传之大龟氏。大龟氏相传之三十三世者传诸大鉴(六祖谥号大鉴禅师)大鉴传之而益传也。说之者抑亦多端。固有名同而实异者也。固有义多而心一者也。曰血肉心者。曰缘虑心者。曰集起心者。曰坚实心者。若心所之心益多也。是所谓名同而实异者也。曰真如心者。曰生灭心者。曰烦恼心者。曰菩提心者。诸修多罗其类此者。殆不可胜数。是所谓义多而心一者也。义有觉义有不觉义。心有真心有妄心。皆所以别其正心也。方坛经之所谓心者。亦义之觉义。心之实心也。昔者圣人之将隐也。乃命乎龟氏。教外以传法之要意。其人滞迹而忘返。固欲后世者提本而正末也。故涅槃曰。我有无上正法。悉已付嘱摩诃迦叶矣。天之道存乎易。地之道存乎简。圣人之道存乎要。要也者至妙之谓也。圣人之道以要。则为法界门之枢机。为无量义之所会。为大乘之椎轮。法华岂不曰。当知是妙法诸佛之秘要。华严岂不曰。以少方便疾成菩提。要乎其于圣人之道。利而大矣哉。是故坛经之宗。尊其心要也。心乎若明若冥若空若灵若寂若惺。有物乎无物乎。谓之一物。固弥于万物。谓之万物。固统于一物。一物犹万物也。万物犹一物也。此谓可思议也。及其不可思也。不可议也。天下谓之玄解。谓之神会。谓之绝待。谓之默体。谓之冥通。一皆离之遣之。遣之又遣。亦乌能至之微。其果然独得与夫至人之相似者。孰能谅乎。推而广之。则无往不可也。探而裁之。则无所不当也。施于证性。则所见至亲。施于修心。则所诣至正。施于崇德辩惑。则真忘易显。施于出世。则佛道速成。施于救世。则尘劳易歇。此坛经之宗。所以旁行天下而不厌。彼谓即心即佛浅者何其不知量也。以折锥探地而浅地。以屋漏窥天而小天。岂天地之然邪。然百家者。虽苟胜之弗如也。而至人通而贯之。合乎群经断可见矣。至人变而通之。非预名字不可测也。故其显说之有伦有义。密说之无首无尾。天机利者得其深。天机钝者得其浅。可拟乎可议乎。不得已况之。则圆顿教也。最上乘也。如来之清净禅也。菩萨藏之正宗也。论者谓之玄学。不亦详乎。天下谓之宗门。不亦宜乎。坛经曰。定慧为本者。趣道之始也。定也者静也。慧也者明也。明以观之静以安之。安其心可以体心也。观其道可以语道也。一行三昧者。法界一相之谓也。谓万善虽殊。皆正于一行者也。无相为体者。尊大戒也。无念为宗者。尊大定也。无住为本者。尊大慧也。夫戒定慧者。三乘之达道也。夫妙心者。戒定慧之大资也。以一妙心而统乎三法。故曰大也。无相戒者。戒其必正觉也。四弘愿者。愿度度苦也。愿断断集也。愿学学道也。愿成成寂灭也。灭无所灭。故无所不断也。道无所道。故无所不度也。无相忏者。忏非所忏也。三归戒者。归其一也。一也者。三宝之所以出也。说摩诃般若者。谓其心之至中也。般若也者。圣人之方便也。圣人之大智也。固能寂之明之权之实之。天下以其寂。可以泯众恶也。天下以其明。可以集众善也。天下以其权。可以大有为也。天下以其实。可以大无为也。至矣哉般若也。圣人之道。非夫般若不明也。不成也。天下之务。非夫般若不宜也不当也。至人之为以般若振不亦远乎。我法为上上根人说者宜之也。轻物重用则不胜。大方小授则过也。从来默传分付者。密说之谓也。密也者。非不言而闇证也。真而密之也。不解此法而辄谤毁。谓百劫千生断佛种性者。防天下亡其心也。伟乎坛经之作也。其本正其迹效。其因真其果不谬。前圣也后圣也。如此起之。如此示之。如此复之。浩然沛乎。若大川之注也。若虚空之通也。若日月之明也。若形影之无碍也。若鸿渐之有序也。妙而得之之谓本。推而用之之谓迹。以其非始者始之之谓因。以其非成者成之之谓果。果不异乎因。谓之正果也。因不异乎果。谓之正因也。迹必顾乎本。谓之大用也。本必顾乎迹。谓之大乘也。乘也者。圣人之喻道也。用也者。圣人之起教也。夫圣人之道莫至乎心。圣人之教莫至乎修。调神入道。莫至乎一相。止观轨善成德。莫至乎一行三昧。资一切戒。莫至乎无相。正一切定。莫至乎无念。通一切智。莫至乎无住。生善灭恶。莫至乎无相戒。笃道推德。莫至乎四弘愿。善观过。莫至乎无相忏。正所趣。莫至乎三归戒。正大体裁大用。莫至乎大般若。发大信务大道。莫至乎大志。天下之穷理尽性。莫至乎默传。欲心无过。莫善乎不谤。定慧为始道之基也。一行三昧德之端也。无念之宗解脱之谓也。无住之本般若之谓也。无相之体法身之谓也。无相戒戒之最也。四弘愿愿之极也。无相忏忏之至也。三归戒真所归也。摩诃智慧圣凡之大范也。为上上根人说直说也。默传传之至也。戒谤戒之当也。夫妙心者。非修所成也。非证所明也。本成也本明也。以迷明者复明。所以证也。以背成者复成。所以修也。以非修而修之。故曰正修也。以非明而明之。故曰正证也。至人暗然不见其威仪。而成德为行蔼如也。至人颓然若无所持。而道显于天下也。盖以正修而修之也。以正证而证之也。于此乃曰。罔修罔证。罔因罔果。穿凿丛脞竞为其说。缪乎至人之意焉。噫放戒定慧而必趋乎混茫之空。则吾未如之何也。甚乎含识溺心而浮识。识与业相乘循诸响。而未始息也。象之形之。人与物偕生。纷然乎天地之间。可胜数邪。得其形于人者。固万万之一耳。人而能觉。几其鲜矣。圣人怀此。虽以多义发之。而天下犹有所不明者也。圣人救此。虽以多方治之。而天下犹有所不醒者也。贤者以智乱。不肖者以愚壅。平平之人以无记惛。及其感物而发。喜之怒之哀之乐之。益蔽者万端。暧然若夜行而不知所至。其承于圣人之言。则计之博之。若蒙雾而望远。谓有也谓无也。谓非有也谓非无也。谓亦有也谓亦无也。以不见而却蔽固。终身而不得其审焉。海所以在水也。鱼龙死生在海。而不见乎水。道所以在心也。其人终日说道。而不见乎心。悲夫。心固微妙幽远。难明难凑。其如此也矣。圣人既隐。天下百世虽以书传。而莫得其明验。故坛经之宗举。乃直示其心。而天下方知即正乎性命也。若排云雾而顿见太清。若登泰山而所视廓如也。王氏以方乎。世书曰。齐一变至于鲁。鲁一变至于道。斯言近之矣。涅槃曰。始从鹿野苑。终至跋提河。中间五十年。未曾说一字者。示法非文字也。防以文字而求其所谓也。曰依法不依人者。以法真而人假也。曰依义不依语者。以义实而语假也。曰依智而不依识者。以智至而识妄也。曰依了义经不依不了义经者。以了义经尽理也。而菩萨所谓即是宣说大涅槃者。谓自说与经同也。圣人所谓四人出世(即四依也)护持正法应当证知者。应当证知故。至人推本以正其末也。自说与经同故。至人说经如经也。依义依了义经故。至人显说而合义也合经也。依法依智故。至人密说变之通之而不苟滞也。示法非文字故。至人之宗尚乎默传也。圣人如春陶陶而发之也。至人如秋濯濯而成之也。圣人命之而至人效之也。至人固圣人之门之奇德殊勋者也。夫至人者始起于微。自谓不识世俗文字。及其成至也方一席之说。而显道救世。与乎大圣人之云为者若合符契也。固其玄德上智。生而知之。将自表其法而示其不识乎。殁殆四百年。法流四海而不息。帝王者圣贤者。更三十世求其道而益敬。非至乎大圣人之所至。天且厌之久矣。乌能若此也。予固岂尽其道。幸蚊虻饮海亦预其味。敢稽首布之。以遗后学者也