Chapter 1. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows
| next |

Chapter 1: Miracles In The Palace Of The Trayastrimsas Heaven

Thus have I heard. Once the Buddha was abiding in Trayastrimsas Heaven in order to expound the Dharma to his mother. At that time, all the Buddhas and great Bodhisattva-Mahasattvas, an inexpressible number, hailing from countless worlds in the ten directions, came and assembled there. They praised the fact that Buddha Sakyamuni, in evil times with their five kinds of defilement, was still able to manifest his inconceivable power of great wisdom and miracles in order to regulate and tame stubborn beings so that they could come to know suffering and take delight in the Dharma. Each of them sent his attendant to greet the World Honored One.

At that time, the Tathagata smiled and emitted hundreds, thousands, and myriads of millions of great bright clouds-namely, the great bright clouds of perfection, the great bright clouds of mercy and compassion, the great bright clouds of wisdom, the great bright clouds of Prajna, the great bright clouds of Samadhi, the great bright clouds of Srivatsa, the great bright clouds of blissful virtues, the great bright clouds of meritorious virtues, the great bright clouds of refuge and the great bright clouds of praise.

Having emitted such indescribably bright clouds, he also produced all kinds of subtle and wonderful voices-namely, the voices of the Dana-Paramita, the Sila-Paramita, the Ksanti-Paramita, the Virya-Paramita, the Dhyana-Paramita, the Prajna-Paramita, the voices of Mercy and Compassion, of Rejoicing and Abandonment, of Deliverance, of Non-Outflow, of Wisdom, of Great Wisdom, of Lion's Roar, of Great Lion's Roar, of Cloud Thunder and of Great Cloud Thunder.

After he had produced such indescribable, indescribable voices, countless millions of devas, nagas, demons and deities from the Saha World and other realms also came and assembled in Trayastrimsas Palace. The devas from the Four Celestial Kings' Heavens arrived. From Trayastrimsas, Suyama, Tusita, Nirmanarati, Paranirmitavasavarti, Brahmakayika, Brahmapurohita, Mahabrahma (Great Pure Heaven), Parittabhas (Little-Light Heaven), Apramanabha (Infinite-Light Heaven), Abhasvara (Light-Sound Heaven), Parittasubhas (Little-Purity Heaven), Apramanasubhas (Infinite-Purity Heaven), Subhakirtsna (Universal-Pure Heaven), Punyaprasavas (Bliss-Birth Heaven), Anabhraka (Cloudless Heaven), Brhatphala (Broad-Fruition Heaven), Asanjnisattva (No-Thought Heaven), Aurha (No-Trouble Heaven), Atapa (No-Heat Heaven), Sudarsana (Good-to- See Heaven), Sudrsa (Well-Appearing Heaven), Akanistha (Form-Acme Heaven), and the Naivasamjnanasamjnayatana (Neither-Thinking-Nor-Not-Thinking Heaven)-all the multitudes of devas, from the heavens, together with the multitudes of nagas, demons and deities assembled in the Trayastrimsas Palace.

There also came from different lands in other quarters and from the Saha World such deities as those of the seas, of the rivers, of the forests, of the mountains, of the earth, of the streams and lakes, of the crops, of the day, of the night, of the airspace, of the sky, of food and of vegetation. All assembled there.

There also came from different lands in other quarters and from the Saha World such great demon kings as the Evil-Eye Demon King, the Suckle-Blood Demon King, the Consume-Spirit Demon King, the Devour-Ova Demon King, the Give-Disease Demon King, the Welfare Demon King and the Great-Love-Respect Demon King, and they all assembled there.

At that time, Buddha Sakyamuni said to the Dharma Prince Bodhisattva-Mahasattva Manjusri, "Look at all these Buddhas, Bodhisattvas, devas, nagas, pretas and deities, from this world and from other worlds, from this land and from other lands, now arriving here to gather in Tryastrimsas. Do you have any idea how many there are?"

Manjusri addressed the Buddha, saying, "O World Honored One, I could not tell how many there are even if I tried for one thousand kalpas to use my miraculous power to determine the number."

The Buddha said to Manjusri, "I, too, cannot complete the counting even with the vision of my Buddha eyes. Altogether they constitute those beings already delivered, those not yet delivered, those still to be delivered and also those representing work already accomplished and yet to be accomplished by Ksitigarbha Bodhisattva throughout infinite, long kalpas."

Manjusri addressed the Buddha, saying, "O World Honored One, since, in the past, I have long cultivated good roots and have achieved Unobstructed Wisdom, I ought to be able to believe and accept your words on hearing what you have just said. However, the beings of the lesser vehicles, devas, nagas and the rest of the eight categories, as well as sentient beings of future generations, will certainly cherish doubts even if they hear Tathagata's sincere words. Even if they accepted your words temporarily, there would inevitably and unavoidably be some scandalizing and slandering of your views. I only hope that you, O World Honored One, will speak extensively about those deeds Bodhisattva-Mahasattva Ksitigarbha performed during his causal states and what vows he took so that he was able to accomplish such inconceivable things."

The Buddha said to Manjusri, "Let us take the Tri-sahasra-maha-sahasra-loka-dhatu of the three great chiliocosms (universes); from this let us take one piece of each and all of the different kinds of vegetation-including grass, trees, bushes, rice, hemp, bamboo and reeds-and one part of every kind of mountain, rock and dust-mote. Then let us consider each piece and part to be a separate Ganges River. Then, again, take one grain of the sand in all those inconceivably great number of Ganges Rivers as one chiliocosm, and afterwards take each mote of dust within each chiliocosm as one kalpa. Finally, consider all the dust grains accumulated in each of these kalpas to be, themselves, converted to kalpas. Bodhisattva Ksitigarbha has endured one thousand times longer than this vast length of time since he realized the ten grades of accomplishment, not to mention the length of time Bodhisattva Ksitigarbha spent in the sainthood of Hearer and Pratyeka-Buddhahood. O Manjusri, this Bodhisattva's majestic, solemn vows are, indeed, inconceivable!

"If, in the future, a good man or good woman should hear the name of this Bodhisattva and should praise or worship him or invoke his name or donate offerings to him as well as paint, sculpt or mold his image, he or she will be reborn in the thirty-three heavens for one hundred turns and will never again fall onto the evil paths of existence.

"O Manjusri, this Bodhisattva Ksitigarbha in the past, prior to an inexpressible, inexpressible number of kalpas, assumed the form of and took birth as the son of a rich man. At that time, there was a Buddha bearing the title of LION'S-EXCITEMENT-MYRIAD-DEED-ALL-ACCOMPLISHED TATHAGATA. When the elder's son saw the Buddha's excellent form adorned with thousands of blessings, he inquired of the Buddha what deeds he had performed and what vows he had taken to achieve his present excellent form, so that he himself might be able to acquire such a form.

"Then the LION'S-EXCITEMENT-MYRIAD-DEED-ALL-ACCOMPLISHED TATHAGATA told the elder's son, "If you want to realize this entity, you must deliver all suffering sentient beings for vast ages."

"O Manjusri, then the elder's son consequently took his vow, saying, `I now vow that I will provide, throughout incalculable numbers of kalpas in the future, for the sake of all sinful, suffering beings on the six paths of existence, extensive expediencies to cause them all to be delivered and liberated before I myself realize Buddhahood.'

"He took such a great vow in front of that Buddha, and even now, after hundreds, thousands, myriads, millions, and even inconceivable numbers of kalpas, he is still a Bodhisattva.

"Moreover, there was in the past, an inconceivable number of kalpas ago, a Buddha bearing the title of ENLIGHTENMENT-FLOWER-SERENITY-SELF-SOVEREIGNTY-KING TATHAGATA. The life-span of that Buddha was four hundred thousand million asamkhyeka kalpas.

"During the semblance dharma period there was a brahman girl, who, having profound and deep blessing due to deeds in her past lives, was admired and respected by the people, and guarded by devas in her walking, standing, sitting and lying down. However, her mother practiced wicked ways and often slighted the Three Jewels. At that time, this holy girl tried many expediencies to persuade her mother to adopt correct views, but her mother was not thoroughly convinced. Soon thereafter, the mother passed away, and her pudgala (soul) fell into the Uninterrupted Hell (Avici). The Brahman girl knew that her mother, not believing in the laws of causation, would inevitably be reborn into an evil existence according to her karma; so she sold her house and bought vast amounts of incense and flowers and other offerings to be generously donated to the stupas and temples of the Buddha of that era. She saw in a temple the image of the ENLIGHTENMENT-FLOWER-SERENITY-SELF-SOVEREIGNTY-KING TATHAGATA carved and painted in august forms and with perfect dignity. Then the Brahman girl paid obeisance to the sacred image, showing extra reverence. She held deep in her heart the following thought: `The Buddha is the Great Enlightened One, possessing all kinds of wisdom. If he were in this world, he would be able to tell me of my mother's whereabouts after her death.' Then the Brahman girl wept for quite a long time while she gazed admiringly at the Tathagata.

"Suddenly she heard some voice from midair, saying, `O weeping girl, do not be too sorrowful, for I shall now reveal to you your mother's whereabouts.'

"The brahman girl, with palms joined, pointed directly to the midair, saying, `May I know who the Sacred and Virtuous One is who relieves my worry? Since I lost my mother, I think about her day and night; but there has been no one I could ask to tell me of her whereabouts.'

"The voice from midair responded to the girl again, saying, `I am the one whom you are worshipping, the ENLIGHTENMENT-FLOWER-SERENITY-SELF-SOVEREIGNTY-KING TATHAGATA. Seeing that you remember and cherish your mother much more than ordinary beings, I manifest to reveal her whereabouts to you.'

"The brahman girl, hearing this, prostrated herself abruptly on the ground, badly hurting her whole body. Her attendants raised her up and held her steady for quite a long time while she regained her balance and composure. She then addressed the midair, saying, `May the Buddha, in his mercy and compassion, tell me forthrightly my mother's whereabouts, for it is possible that I may die very shortly due to my present physical and mental state!'

"The ENLIGHTENMENT-FLOWER-SERENITY-SELF-SOVEREIGNTY-KING TATHAGATA addressed the holy girl, saying, `After having completed your offering, go directly home, sit reverently and contemplate my name and title; then you will know your mother's whereabouts.'

"Then the brahman girl concluded her worship of the Buddha and returned to her house. She thought about her mother very deeply and sat reverently and contemplated the ENLIGHTENMENT-FLOWER-SERENITY-SELF-SOVEREIGNTY-KING TATHAGATA.

"After one day and one night she found herself arriving at some unknown seashore. The water in the sea was boiling. There were many wicked beasts, all with iron bodies, flying over or walking upon the sea and running and chasing in an east-west direction. She saw that men and women, hundreds of thousands of myriads in number, emerged from and submerged again into the sea, at which time they were snatched up and devoured by the wicked beasts. She also saw yaksas with different forms-some with many hands and numerous eyes, others with many feet and multiple heads, and still others with teeth as sharp as swords protruding from their mouths-chasing and herding these suffering people into the claws of those wicked beasts, who snapped at and seized them by either their heads or their feet. Those beasts had all sorts of horrible forms which one dared not gaze upon too long. The Brahman girl, at this time, by virtue of her mindfulness of the Buddha, was, naturally, not frightened.

"There appeared a demon king named No Poison (Vandana), who prostrated himself before her and welcomed her. He addressed the holy girl, saying, `Well, O Bodhisattva, what causes you to come here?'

"Whereupon the Brahman girl asked the demon king, `What place is this here?'

"Vandana replied, `This is the sea to the west of the Great Iron Enclosed Mountain.'

"The holy girl asked, `I have heard that hell is in the midst of the Cakravada. Is it in fact so?'

"Vandana replied, `It is true that there are hells there.'

"The holy girl asked, `How or in what manner did I arrive at this place of hells?'

"Vandana replied, `Either by majestic or karmic power. Nobody can come here without one of these two.'

"The holy girl asked again, `What causes the water to rise and boil? And why are there so many suffering people and wicked beasts here?'

"Vandana replied, `Those suffering people are newly deceased beings from Jambudvipa, who committed evil. Since for forty-nine days none of their heirs have performed any meritorious or virtuous act to save and deliver them from their suffering and since they did not create any virtuous causes in their lifetime, they must be committed to the various hells according to their karma. Naturally, they must first pass through this sea. Ten myriad yojanas to the east of this sea there is another sea, where the severity of the suffering is double what it is here. To the east of that sea there is still another sea, where the suffering is yet again double. This suffering is the result of the evil causes of the three kinds of karma; and these places are known collectively as the Karmic Sea.'

"The holy girl also asked Demon King Vandana, `Where are the hells?'

"Vandana replied, `The grand hells are within the three karmic seas. They number in the hundreds of thousands. Each one is different from the others. There are eighteen grand ones, and there are five hundred secondary ones, each and all being centers of immeasurable suffering. There are hundreds of thousands of hells in the next category, also, all being places of immeasurable suffering.'

"The holy girl again addressed the great demon king, saying, `My mother died not very long ago. I wonder where her spirit went.'

"The demon king asked the holy girl, `What did your mother do in her lifetime?'

"The holy girl replied, `My mother cherished some perverted views, and she ridiculed the Three Jewels. Sometimes she believed for a little while and then would turn irreverent again. Though she died recently, I still do not know her whereabouts.'

"Vandana asked, `What was your mother's name?'

"The holy girl replied, `Both my mother and father were Brahmans. My father's name was Silo Sardrsa; my mother's name was Yueh Ti Li.'

"Vandana joined his palms and addressed the Bodhisattva, saying, `I wish that you would return to your own place without worry, remembrance or sorrowful musing. It has been three days since the sinful woman Yueh Ti Li ascended to heaven. It is said that, by virtue of her filial offspring's donations to the stupa and temple of the ENLIGHTENMENT-FLOWER-SERENITY-SELF-SOVEREIGNTY-KING TATHAGATA on her mother's behalf, not only was the mother of the Bodhisattva able to leave hell, but also all the sinful people in Avici Hell were able, on that day, to receive the blessing to be reborn with her.'

"The demon king, having said this, withdrew with palms joined. The Brahman girl awoke as from a dream. She realized the situation and then made a great vow in front of the stupa and image of the ENLIGHTENMENT-FLOWER-SERENITY-SELF-SOVEREIGNTY-KING TATHAGATA: `May I, through all future kalpas, provide extensive expediencies for the deliverance and liberation of all sinful, suffering beings."

The Buddha then told Manjusri, "That demon king, who was named Vandana at that time, is now Bodhisattva Ts'ai Shou, and the Brahman girl is now Bodhisattva Ksitigarbha."

| next |


Chapter 2. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | °° | next |

Chapter 2: The Assembly of Innumerable Transformational Ksitigarbhas

At that time, all the separate transformational Ksitigarbha Bodhisattvas came from all the hells in hundreds, thousands, myriads and millions of unthinkable, indiscussible, immeasurable, inexpressible, countless numbers of worlds to assemble in Trayastrimsas Palace. By virtue of the Tathagata's miraculous power, each came from his realm together with those who had been liberated from karmic paths-thousands, myriads, millions and nayutas of sentient beings-and all of them held incense and flowers to be offered to the Buddha. Because they had been instructed and converted by Bodhisattva Ksitigarbha, those who came there together would never retrogress from Anuttara-Samyak-Sambodhi. Those beings had, for vast, long kalpas, wandered through numerous births and deaths, suffering on the six paths of existence without one moment's rest. However, by virtue of the extensive mercy and compassion as well as the profound vows of Bodhisattva Ksitigarbha, each one of them had realized the bodhi fruit. Having arrived at Trayastrimsas Palace, they were overwhelmed with rejoicing in their hearts and gazed admiringly at the Tathagata without one blink of their eyes.

At that time, the World Honored One reached out his golden-hued arms to touch the heads of all the separate transformational Ksitigarbha Bodhisattvas from hundreds, thousands, myriads, millions, unthinkable, indiscussible, immeasurable, inexpressible, countless numbers of worlds and uttered these words:

"I have taught and converted many stubborn beings in this evil time with its five kinds of defilement, making them tame at heart and causing them to forsake the perverted and return to the right way. However, there are still one or two out of ten who continue to be bound by their evil habits. I have also divided myself into hundreds, thousands and millions of transformational bodies and employed extensive skillful means for the deliverance and liberation of sentient beings. Sometimes there were those with sharp wits who would hear and immediately believe and accept. There were others with virtuous fruition who could achieve liberation only through hard persuasion; or there were dumb and dull ones who would come to awareness only after long conversion. There were still others with heavy karma who would not show respect. For such beings, each different from the others, I have divided myself into many bodies in order to deliver and liberate them all. I manifest myself in the forms of a man or a woman, a deva or naga, a god or ghost, a grove, a river, a plain, a stream, a pond, a spring or a well for the benefit of all sentient beings so that they all may be delivered and liberated. Sometimes I manifest myself in the forms of a devaraja, a brahmaraja or a cakravarti, of a devotee, a king, a minister or an official, of a bhiksu, a bhiksuni, an upasaka or an upasika, or even in the forms of a sravaka, an arhant, a pratyekabuddha or a Bodhisattva in order to accomplish the conversion and deliverance of sentient beings. Not only in the form of a Buddha have I manifested myself.

"Now be aware that I have been working hard kalpa after kalpa in order to deliver and liberate such hardy, stubborn, sinful and suffering beings. However, there are those not yet tamed who will receive their due retribution according to their karma. If they follow evil paths and suffer great distress, you should remember that I, here in Trayastrimsas Palace, have, with confidence, placed in your care, until the advent of Maitreya, all those suffering beings in the Saha World, desiring that you deliver and liberate them all so that they may continually free themselves from suffering forever and thus be predestined to meet the Buddhas."

At that time, all the separate transformational Ksitigarbha Bodhisattvas from all the different worlds reassembled into one entity and, shedding tears of compassion, addressed the Buddha, saying, "Now for vast long kalpas I have been called and received and led by Buddha, who granted me inconceivable magic power and endowed me with great wisdom. My divided transformational entities fill hundreds, thousands, myriads and millions of worlds-as many as the sand-grains in the Ganges River. In each one of those worlds, I have hundreds, thousands, myriads and millions of transformational bodies. Each of these bodies has delivered hundreds of thousands of myriads of millions of people, causing them to take refuge in the Precious Three and, once and for all, ridding them of birth and death and helping them attain the joy of Nirvana. However, for any virtuous deed accomplished by a sentient being in the name of Buddhadharma-even if it be as small as the tip of a strand of hair, a drop of water, one grain of sand, one mote of dust or even one iota-I shall make use of it for his deliverance and liberation so that he may attain the maximum benefit therefrom. I only hope that you, O World Honored One, do not worry about those beings of future generations who have wicked karma."

He repeated this again and again to the Buddha, saying, "I only hope that you, O World Honored One, do not worry about those beings of future generations who have wicked karma."

At that time, the Buddha praised Bodhisattva Ksitigarbha, saying, "Excellent, excellent! I shall help you to rejoice. You will be able to fulfill the great vows you took vast long kalpas ago, so that universal deliverance will be consummated for all and so that Bodhi will be directly attained by all."
| previous | °° | next |


Chapter 3. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | °° | next |

Chapter 3: Contemplation on the Karmic Connection between Sentient Beings

At that time, Lady Maya, the Buddha's mother, with palms joined, asked Bodhisattva Ksitigarbha respectfully, "O Holy One, what will be the retribution for different karmas created by the sentient beings of Jambudvipa?"

Ksitigarbha replied, "Regarding the thousands of myriads of worlds and lands-in some there are hells and in others there are none. In some there are women and in others there are none. In some there is Buddhadharma and in others there is none. Likewise, this applies to the presence or absence of sravakas and Pratyekabuddhas in the various worlds. Thus, there is not just one category alone that describes retribution for sin in the various hells."

Lady Maya addressed the Bodhisattva again, saying, "I still wish to hear about the kinds of retribution induced by following evil paths in Jambudvipa."

Ksitigarbha replied, "O Holy Mother, please listen; I shall speak briefly on this subject."

The Buddha's mother said, "Please do, O Holy One!"

The Bodhisattva Ksitigarbha then addressed the Holy Mother, saying, "In southern Jambudvipa, the retribution for various sins is as follows: If someone should fail to fulfill his filial duty toward his parents or, at worst, kill or harm them, he will fall into Avici Hell, where he will remain for thousands of myriads of millions of kalpas without a date for release. If someone should shed the blood of a Buddha, ridicule the Three Jewels or fail to respect the sutras, he, also, will fall into Avici Hell, where he will remain for thousands of myriads of millions of kalpas without a date for release. If someone should encroach upon or steal the property of some Buddhist establishment, slander bhiksus or bhiksunis, indulge his carnal lust in a sangharama, or kill or harm others, then he or she will fall into Avici Hell and remain there for thousands of myriads of millions of kalpas without a date for release. If someone should pretend to be a sramana and yet actually is not one at heart, but, on the contrary, abuses the establishment, cheats the laity, violates the precepts and commits all kinds of evil, such a person will fall into Avici Hell, where he or she will remain for thousands of myriads of millions of kalpas without a date for release. If someone should steal from the establishment any property at all-grain, rice, other food or clothing-or take any kind of article whatsoever without permission, he or she will fall into Avici Hell and remain there for thousands of myriads of millions of kalpas without a date for release."

Ksitigarbha concluded, saying, "O Holy Mother, anyone committing such sins will certainly fall into Avici Hell, where he will suffer incessantly, without remission for even one instant."

Lady Maya addressed Bodhisattva Ksitigarbha again, asking him, "What is that hell known as Avici?"

Ksitigarbha replied, "O Holy Mother, the hells of various worlds are situated inside the great Cakravada (ring of iron-enclosed mountains). There are eighteen major hells. Also, there are five hundred secondary ones with different designations, and there are, in addition, hundreds of thousands of lesser ones, each one having a different designation as well. One of these is the unique hell which is known as Avici. As for Avici Hell, its dreadful walls circumscribe more than eighty thousand miles, are ten thousand miles high and are made entirely of iron. Fiery flames shoot out of these walls, covering them entirely from top to bottom and, again, from bottom to top. Iron serpents and iron hounds spit out fiery flames and chase about, running along the hellish walls in an east-west direction.

"There are torture-racks in this hell. When just one person alone takes his punishment, he can see himself lying prone with his body stretched out over the entire rack. When thousands of myriads of people all take their punishment together, they, in like manner, can also see themselves, each one, lying prone there with their bodies stretched out, covering the entire rack. Such is the way of retribution for sins induced by various karmas. Moreover, these sinful people suffer all sorts of other tortures and afflictions. Hundreds of thousands of yaksas and other wicked demons have teeth-like swords and eyes like lightning flashes, and with hands that look like copper claws they drag these miserable sinners to their punishment. Other yaksas hold great iron spears, hurling them at these miserable people, some hitting their mouths and noses and others hitting their bellies and backs. They toss these miserable people into midair and catch them again, throwing them onto the racks. Also, there are iron hawks to peck out these miserable people's eyes. Furthermore, there are iron serpents to strangle these miserable people. Long nails are driven into their various limbs and joints. Their tongues are pulled out. Their intestines are ripped out and torn to pieces. Molten copper is poured into their mouths. White-hot iron is wound into their bodies. They die myriads of times and then are revived again myriads of times for further torture. Such is the retribution of karma.

"Very aptly, this hell-torture must last millions of kalpas without a date for acquittal or release. When this hell-realm of the world is annihilated, these miserable sinners will transmigrate to live and suffer in another realm. When that other realm is annihilated also, they will, in turn, transmigrate to yet another realm. However, when all these transmigratory realms are finally annihilated, they must continue to transmigrate yet again until they return to this realm, which will take form once again. Such is the retribution for sin should one fall into Avici Hell.

"Furthermore, this hell is known as Avici because it is conditioned by five factors. What are the five?

"Firstly, the punishment is meted out day and night, kalpa after kalpa, without a moment's interruption or relief. Thus Avici.

"Secondly, one person can fill it completely, and many people also can fill it completely. Thus Avici.

"Thirdly, there is punishment using such devices as forks, clubs, hawks, serpents, jackals, hounds, mills, grinders, saws, chisels, files, choppers, boiling pots, iron nets and cords, and iron mules and horses. Other hideous tortures and punishments force these miserable beings to cover their heads with their own skin after being flayed alive, after which hot molten iron is poured onto their bodies; and when they are hungry they are forced to swallow chunks of iron and drink molten iron when thirsty. This unimaginably horrible torture goes on and continues throughout years and kalpas numbering in nayutas. In this manner they suffer continuously with no cessation whatsoever. Thus Avici.

"Fourthly, irrespective of whether these sinners are male or female, barbarian or civilized, whether young or old, noble or mean, whether nagas or gods, devas or ghosts-all will receive the retribution of sinful karma. Thus Avici.

"Fifthly, if a person falls into this hell, he will die myriads of times and be revived myriads of times each day and each night from the time of his initial entrance unto hundreds of thousands of future kalpas, and he will never have any relief or rest whatsoever from his suffering and torture even for one instant. It is only with the exhaustion of his sinful karma that he will finally be able to gain rebirth. Owing to such continuity of suffering and torture, this hell is, therefore, known as Avici."

Then Ksitigarbha addressed the Holy Mother, saying, "Avici Hell, roughly speaking, is just as I have described it to you. To completely and exhaustively describe the torture devices, the punishment and the hideous suffering there could not be done even if one were to talk as long as one kalpa."

Having heard this, Queen Lady Maya was saddened. She made obeisance with palms joined and withdrew.


Chapter 4. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | °° | next |

Chapter 4: The Karmic Retribution of Sentient Beings in Jambudvipa

At that time, Bodhisattva Ksitigarbha addressed the Buddha, saying, "O World Honored One, by virtue of Buddha's majestic, miraculous power I was able to divide myself into many, many forms throughout hundreds, thousands, myriads and millions of worlds to save and deliver all sentient beings who were suffering their karmic retribution without the Tathagata's great, merciful power; alone, I would not be able to perform such transformations. Now I have been commanded by the Buddha to deliver and liberate all the beings on the six paths of existence until that time when Ajita will achieve Buddhahood. Yes, indeed, O World Honored One, please do not worry."

Then the Buddha told Bodhisattva Ksitigarbha, "All those sentient beings who have not been liberated are uncertain and precarious in their nature and consciousness. Their evil habits will produce evil karma, and their virtuous habits will yield fruition. Whether they are virtuous or wicked, all depends on the circumstances surrounding them. They revolve on the five paths of existence without one moment's cessation, most likely continuing thus for countless kalpas, in confusion, delusion, hindrance and difficulty like fish caught in nets in the vast streams, that, though escaping from such traps and freeing themselves temporarily, will soon become entangled in those nets again. For such people, I would normally be worried. However, since you are going to honor your past wishes and solemn vows, taken kalpa after kalpa, for extensive deliverance of all those sinful people, how should I have any cause for further worry?"

After these words were spoken, a Bodhisattva-Mahasattva in the assembly named Samadhisvararaja addressed the Buddha, saying, "O World Honored One, what vows did Bodhisattva Ksitigarbha take kalpas ago that deserve your profuse commendation and praise? I only wish that you, O World Honored One, would describe them briefly."

Then the World Honored One said to Bodhisattva-Mahasattva Samadhisvararaja, "Listen attentively! Listen attentively and think carefully about all that I say, for I am going to describe each vow individually for you.

"Think of that vastly ancient time ere immeasurable, asankhyeya, nayuta, inexpressible numbers of kalpas. At that time, there was a Buddha known as SARVAJNASIDDHARTA TATHAGATA, who had the epithets of Arahat, Samyaksambuddha, Vidyacarana- Sampanna, Sugata, Lokavid, Anuttara, Purusa-Damyasarathi, Sastadevamanusyanam, Buddha and Bhagavan. This Buddha had a lifespan of sixty thousand kalpas.

"Before he left his home life, he was the king of a small country. He befriended the king of the neighboring country, and they both practiced the ten virtues for the benefit of sentient beings. Since most of the people in the neighboring country had committed many wicked deeds, the two kings contrived a plan to provide extensive expediencies, whereby one of the kings made up his mind to achieve Buddhahood early in order to deliver all those wicked people without exception, while the other king took the vow: `I will never become a Buddha if I have not first delivered all those sinful and suffering beings, making them comfortable and joyful and enabling them to achieve Bodhi.' "

The Buddha, continuing to tell this story to Bodhisattva-Mahasattva Samadhisvararaja, said, "The king who made up his mind to become a Buddha earlier became TATHAGATA RVAJNASIDDHARTA; but the other king, who vowed always to deliver all sinful suffering beings and did not want to become a Buddha, is now Bodhisattva Ksitigarbha.

"Again in the past, ere immeasurable asankhyeya kalpas, a Buddha was born. His name was PURE-LOTUS-EYE TATHAGATA. This Buddha had a lifespan of forty kalpas. During the period of his formal Dharma, there was an Arhat who delivered sentient beings by means of his bliss and who instructed and converted them gradually. This Arhat met a woman by the name of Prabhacaksuh (Bright-Eyes), who provided food to honor him.

"The Arhat asked her, `What is your wish?'

"Prabhacaksuh replied, `Since the day my mother passed away, I have constantly tried, through blessings gained by my donations, to gain her deliverance. I wonder what path of existence my mother is now taking.'

"The Arhat took pity on her and entered Samadhi to discover her mother's whereabouts. He became aware that Prabhacaksuh's mother had followed the evil path and was suffering most severely. He then asked the girl, `What did your mother do in her lifetime so that she now finds herself on the evil path in a condition of extremely harsh suffering?'

"Prabhacaksuh replied, `Mother was accustomed to enjoy eating only fish, turtles and the like; and she prized mostly their roe and eggs, either roasted or boiled, indulging herself in consuming them. The counting of the number of those lives would add up to thousands of myriads and might even be double or quadruple that number. In your mercy and pity, O World Honored One, how would you save her?'

"The Arhat, having pity for her, as a matter of expediency advised Prabhacaksuh, saying, `You may wholeheartedly recite the name of VISUDDHIPANDARIKACAKSUH TATHAGATA and also mold and paint his image for the benefit of the living and the dead.'

"Having heard this, Prabhacaksuh at once gave up those things she treasured and had Buddha's image painted. She also made many offerings to him. With sincere respect, she worshipped him, weeping sorrowfully. Suddenly, after midnight, Prabhacaksuh dreamed she saw the Buddha, with his shining golden body, as tall as Mount Sumeru, emitting brilliant light, who told her, `Your mother will soon be reborn into your household. She will talk as soon as she begins to feel hungry and cold.'

"Soon after, the maid in her household gave birth to a baby who began to talk when it was not even three days old. The baby prostrated itself and wept bitterly, telling Prabhacaksuh, `One receives his own retribution for all the karma he has created, taking the effects during his times of birth and death. I was formerly your mother, and I have remained for a long time in the darkness of Hades. Since I left you, I have repeatedly fallen into major hells. However, by virtue of your bliss, I am now able to be reborn, but only to a low, mean class; and I shall have only a short life, wherein I shall again fall onto an evil path at the age of thirteen. What plan do you have to help me escape from such karma?'

"Having heard these words, Prabhacaksuh knew that this baby was, doubtlessly, her former mother. She became choked with sobs, wept bitterly and said to the maid's baby, `Since you were, indeed, formerly my mother, you ought to be aware of your own sins. What did you do that caused you to fall onto the evil path of existence?'

"The maid's baby replied, "I was paying retribution for two karmic sins that I committed: killing and defamation. Without your cultivation, that has now rescued and delivered me from that suffering, I would not be able to be liberated due to my former evil karma.'

"Prabhacaksuh asked, `What is it like in those hells?'

"The maid's baby replied, `It is unbearable to relate such punishment and suffering. Hundreds of thousands of years would hardly be enough time to exhaust any detailed description of such torture and suffering.'

"Upon hearing this, Prabhacaksuh shed tears, crying profusely. Then she pleaded skyward, praying aloud, saying, `May my mother always be free from the hell-states and commit no serious offenses during or after the thirteenth year of her present lifetime, and may she never again experience any evil path of existence whatsoever. May all the Buddhas from all the quarters in the ten directions have mercy and pity on me and listen to this extensive vow that I am about to take for my mother's sake. If my mother could always be free from following the three evil paths of existence, never be reborn in this low, mean class, and never again take the form of a woman in the vast kalpas to come, I then take this vow in front of the image of VISUDDHIPANDARIKACAKSUH TATHAGATA: From this day forth and throughout hundreds of thousands of myriads of millions of kalpas to come, I will succor and deliver all sinful, suffering beings in all worlds, in all hells and on the three evil paths of existence, causing them to leave the evil paths of hell-dwellers, of animals and of hungry ghosts; and it is only after all beings subject to retribution for sins have achieved Buddhahood that I myself will attain complete enlightenment.'

"Having taken this vow, she heard VISUDDHIPUNDARIKACAKSUH TATHAGATA say to her, `O Prabhacaksuh, you show great mercy and pity by taking such a great vow for the sake of your mother. I now see that your mother, on reaching thirteen years of age, will forsake this retributive body, will be reborn as a Brahmacari and live one hundred years. After that retributory life, she will then be reborn into the asoka (no-sorrow) state, enjoying a life-span of incalculable kalpas. Finally, she will achieve Buddhahood and deliver human beings and devas, as many as the grains of sand in the Ganges River.' "

The Buddha, continuing, said to Samadhisvararaja, "The arhat who delivered Prabhacaksuh at that time is now Bodhisattva Aksayamati (Inexhaustible-Mind). The person who was Prabhacaksuh's mother then is Bodhisattva Moksa now, and the girl who was Prabhacaksuh then is Bodhisattva Ksitigarbha now.

"During the vast long kalpas of the past, Ksitigarbha had such profound mercy and pity that he took as many vows as the grains of sand in the Ganges River in order to render extensive deliverance to all sentient beings.

"In the future, if men or women fail to practice virtuous deeds and only commit evil, or if they fail to believe in cause and effect and indulge in perverted lust, lying, double-tongue, harsh words or defamation of the Mahayana views-such sinful people will certainly fall onto evil paths of existence. If, however, they should meet good, learned friends who persuade them, in the time it takes to snap one's fingers, to take refuge in Bodhisattva Ksitigarbha-such beings will be able to be delivered and liberated from retribution on the three evil paths of existence. Furthermore, if they should wholeheartedly pay obeisance, worship and praise, offer incense, flowers, clothing, jewels of all sorts, food and beverages and other such donations, then they will always enjoy wonderful happiness in heaven during hundreds of thousands of myriads of millions of kalpas in the future. Finally, when their heavenly bliss becomes exhausted, they will descend once again to the human worlds, always becoming emperors or kings, who will be able to remember the entire history, from beginning to end, of their previous lives.

"O Samadhisvararaja, such is the inconceivable, great, majestic power that Bodhisattva Ksitigarbha possesses to render extensive benefits to all sentient beings. You Bodhisattvas ought, therefore, to commit this sutra to memory and extensively circulate, spread and relate it."

Samadhisvararaja addressed the Buddha, saying, "World Honored One, please do not worry. We thousands of myriads of millions of Bodhisattva-Mahasattvas will certainly be able, by virtue of Buddha's majestic influence, to expound this sutra extensively in Jambudvipa for the benefit of all sentient beings."

Having thus addressed the Buddha, Samadhisvararaja, with palms joined, respectfully made obeisance and withdrew.

Then the Devarajas from the four directions rose from their seats and, with palms joined, respectfully addressed the Buddha, saying, "O World Honored One, since Bodhisattva Ksitigarbha took such grand vows vast long kalpas ago, how is it that he has not yet completed his work of deliverance and that he is now, even again, taking extensive, immense vows? It is our sole hope that you, O World Honored One, will explain this to us."

The Buddha responded to the four Devarajas, "Excellent, excellent! Now I am going to tell you and the present and future devas and human beings about the expedient things which Bodhisattva Ksitigarbha is doing on the paths of birth and death in Jambudvipa of the Saha World to render merciful and compassionate deliverance and liberation to all sinful and suffering beings."

The four Devarajas said, " Yes, indeed, O World Honored One, we will be delighted to listen."

The Buddha said to the four Devarajas, "From vast, long kalpas ago until the present time, Bodhisattva Ksitigarbha has been delivering and liberating sentient beings, but he has not yet completely fulfilled his vows. Since he has mercy and pity on all sinful suffering beings in this world and sees that their entanglement will not be cut off for countless kalpas in the future, he again has taken further colossal vows to encourage all the Bodhisattvas to resort to hundreds of thousands of myriads of millions of expediencies in Jambudvipa of the Saha World in order to teach and convert them.

"O Devarajas, to those who kill, Bodhisattva Ksitigarbha would speak about the retribution of early, untimely death for such misdeeds. To those who steal, he would talk about the retribution of distress, destitution and indigence. To those who indulge in perverted lust, he would talk about the retribution of being born as peacocks, pigeons and mandarin ducks in future lives. To those using harsh words, he would speak about the retribution of quarrels and fights in the family. To those who defame, he would speak about the retribution of dumbness or ulcer-sores in the mouth. To those who are angry and hateful, he would talk about the retribution of ugliness in the form of a hunchback or a cripple. To those who are niggardly, he would talk about the retribution of unanswered prayers. To those who eat or drink to excess, he would talk about the retribution of thirst, starvation or throat diseases. To those who indulge in hunting, he would talk about the retribution of death from fright or mental derangement. To those disobedient to their parents, he would talk about the retribution of calamities and destruction from the sky or the earth. To those who commit arson by setting forests ablaze, he would talk about the retribution of death or crazy delusions. To those who abuse their stepchildren, he would talk about the retribution of being likewise abused in future lives. To those who trap and catch live fledglings with nets, he would talk about the retribution of separation from their blood relatives. To those who defame the Three Jewels, he would talk about retribution in blindness, deafness and dumbness. To those who slight the Dharma and religion, he would talk about the retribution of permanent banishment to the evil paths of existence. To those who abuse the properties of the Sangha establishment, he would talk about the retribution of transmigration in hell for millions of kalpas. To those who blemish religious practices and wrong the Sangha, he would talk about the retribution of permanent existence as animals. To those who harm lives by boiling, fire, cutting or chopping, he would talk about appropriate retributory repayment in transmigration. To those who violate the precepts and break abstinences, he would talk about the retribution of thirst and starvation as fowls and beasts. To those who destroy things or spend money unreasonably, he would talk about the retribution of the deficiency or the complete extinction of the necessities they seek. To those who are haughty and self-conceited, he would talk about the retribution of being lowly and mean. To those who use double tongues to instigate trouble, he would talk about the retribution of dumbness or having one hundred tongues. To those with perverted views, he would talk about the retribution of rebirth in the hinterland.

"Such are the results yielded by evil deeds-the physical, verbal and mental karmas of the sentient beings in Jambudvipa, as well as the hundreds of thousands of ways of encountering their proper retribution. I have talked about them only roughly and briefly. The sentient beings in Jambudvipa, such as those described, will induce various and different karmic response and results. Those sentient beings will first receive such different sorts of retribution as described and afterward fall into hell, most probably remaining there for quite a number of kalpas without a date for acquittal or release. However, Bodhisattva Ksitigarbha will resort to hundreds of thousands of myriads of millions of expediencies to teach, convert, deliver and liberate them. Therefore, you protectors of people and of countries, help him and do not let those various causes and results of sin lead sentient beings astray."

The four Devarajas, having heard this, shed tears, sighed sorrowfully and withdrew with palms joined.


Chapter 5. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | °° | next |

Chapter 5: The Names Of The Various Hells

At that time, Bodhisattva-Mahasattva Samantabhadra addressed Bodhisattva Ksitigarbha, saying, "Will you, sir, kindly speak for the benefit of devas, nagas and the four-fold assembly of Buddhists, as well as for all sentient beings of the present and of future times, about the places where retribution is to be meted out to the poor sinful beings in the Saha World and Jambudvipa, noting, as well, designations of the various hells and the different sorts of retribution for evil acts, so that those sentient beings in the decaying period of Buddhadharma in the future will know about such retribution."

Ksitigarbha replied, "Sir, fully respecting Buddha's majestic spirit and the Mahasattva's power, I shall now give you a brief account of the designations of various hells as well as the different sorts of retribution for different kinds of sins and evil actions. Sir, in the east of Jambudvipa there is a mountain known as Cakravada (Iron-Enclosed). This mountain is dark and deep and receives no light from the sun or the moon. Here there is a major hell named Avici and another hell named Mahavici. There is another hell named Four-Cornered. There is another hell named Flying-Sword. There is another hell named Fire-Arrows. There is another hell named Pitching-Mountains. There is another hell named Piercing-Spears. There is another hell named Iron-Cart. There is another hell named Iron-Rack. There is another hell named Iron-Cattle. There is another hell named Thousand-Knives. There is another hell named Iron-Mule. There is another hell named Molten-Copper. There is another hell named Embrace-Pillar. There is another hell named Flowing-Fire. There is another hell named Cultivating-Tongue. There is another hell named File-Heads. There is another hell named Scorch-Feet. There is another hell named Peck-Eyes. There is another hell named Iron-Shots. There is another hell named Fight-Quarrel. There is another hell named Iron-Axe. There another hell named Much-Hate."

Ksitigarbha continued, saying, "Sir, inside the Cakravada Mountain there exist such hells, infinite in number. In addition to the hells I have already mentioned, there are Yell-Shout Hell, Strip-Tough Hell, Excretion Hell, Copper-Lock Hell, Fire-Elephant Hell, Fire-Hound Hell, Fire-Horse Hell, Fire-Ox Hell, Fire-Hill Hell, Fire-Rock Hell, Fire-Bed Hell, Fire-Beam Hell, Fire-Hawk Hell, Saw-Teeth Hell, Peel-Skin Hell, Drink-Blood Hell, Scorch-Hand Hell, Burn-Foot Hell, Inverted-Thorn Hell, Fire-Abode Hell, Iron-Abode Hell and Fire-Wolf Hell. Within each one of these hells there are, in turn, some lesser hells-one or two in some, three or four in others or even hundreds or thousands in some cases-each one having its own designation."

Bodhisattva Ksitigarbha, explaining further, said to Bodhisattva Samantabhadra, " Sir, these are the places and manners in which sentient beings in South Jambudvipa who create bad karma by leading evil lives receive their retribution. Karma is tremendously powerful. It is capable of covering Mount Sumeru, is capable of plumbing the vast ocean depths and is even capable of obstructing the holy doctrines. Therefore, sentient beings should not neglect lesser evils as being not sinful; for retribution will be meted out to them after their deaths for every bad intention or violation, even though it be as small or insignificant as an iota. Even beings as closely related as fathers and sons will part their respective ways, and one will not take the punishment of the other even if they chance to cross paths.

"Now, by virtue of Buddha's majestic powers, I shall give a brief account of the various kinds of retribution for different sins in the hells that I have mentioned. I hope only that you will carefully listen to my words."

Samantabhadra replied, "I have always known, from long ago, the various kinds of retribution meted out on the three evil paths of existence. Sir, will you please speak about them so that all the evil-doers hereafter, in the decaying period of Buddhadharma, may hear you and, thereupon, take refuge in the Buddha."

Ksitigarbha said, "Sir, some of the different sorts of retribution meted out in the various hells are as follows: In some hells, the tongues of punished beings are plucked out to be plowed under by oxen or cows; in others, the hearts of punished beings are ripped out to be devoured by yaksas; in others, the bodies of punished beings are boiled in huge pots full of sizzling water; in others, punished beings are forced to embrace red-hot, scorching copper pillars; in others, punished beings are chased and caught by bursts of fire; in others, it is always ice cold; in others, there is limitless filthy excretion; in others, darts and pellets are whizzing and shooting about; in others, many fiery spears are continually stabbing out; in others, only the breasts and backs of punished beings are pounded; in others, only their hands and feet are burned; in others, there are iron serpents winding and twisting about punished beings; in others, there are iron hounds chasing them; and in still others, there are iron mules riding them.

"Sir, for such kinds of retribution there are hundreds of thousands of sorts of instruments for torture and punishment in each one of the hells; these instruments are made only of copper, iron, rock or fire. These four kinds of conditions-as well as the instruments of torture and punishment they are formed into-are caused by the various karmic sinful deeds.

"Now, thanks to Buddha's majestic spirit and your inquiry, I have just completed a brief account of the different sorts of retribution in the various kinds of hell. However, to give an exhaustive description of every kind of retribution for every sort of sin in each and every type of hell-with the hundreds of thousands of miserable tortures in each one of the innumerable hells-would not be possible even though I were to continue for innumerable kalpas."


Chapter 6. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | °° | next |

Chapter 6: Tathagata's Praises

At that time, the World Honored One emitted from his entire body great, brilliant lights, which shone throughout all the hundreds of thousands of myriads of millions of Buddha-Lands-indeed, numbering as many as the number of grains of sand in the Ganges River. With a tremendous, thunderous voice he admonished all the Bodhisattva-Mahasattvas, devas, nagas, demons, gods, human and nonhuman beings in various Buddha-Lands, saying, "All of you, listen! For today I shall praise the deeds of Bodhisattva-Mahasattva Ksitigarbha, who, by manifesting his great, inconceivable, merciful and compassionate powers, saves and protects all the sinful and suffering beings in all the worlds in the ten directions. After my Nirvana, you Bodhisattva-Mahasattvas, devas, nagas, demons and deities should resort to extensive expediencies in order to guard this sutra and to cause all sentient beings themselves to realize Nirvana."

After this was said, a Bodhisattva in the congregation named Samantavipula, with palms joined, reverently addressed the Buddha, saying, "We now see that you, World Honored One, highly praise Bodhisattva Ksitigarbha for possessing such inconceivable, great, majestic, sacred virtues. It is only hoped that you, World Honored One, will describe-for the benefit of those sentient beings living during the final period of Buddhadharma in the future-such things as the causes and the results of Bodhisattva Ksitigarbha's deeds that benefit human beings and devas, so that the eight categories of beings, including devas and nagas, as well as other sentient beings in future periods, will accept and adore Buddha's words."

Then the World Honored One responded to Bodhisattva Samantavipula and all the kinds of sentient beings there assembled, saying, "Listen attentively, listen attentively! I am going to talk to you briefly about the blissful and virtuous things which Bodhisattva Ksitigarbha has done to benefit human beings and devas."

Samantavipula said, "Yes, indeed, O World Honored One, we shall be delighted to hear."

The Buddha told Samantavipula, "If a good man or a good woman in the future should, on hearing the name of Bodhisattva-Mahasattva Ksitigarbha, join his palms, give praise and pay obeisance or give admiration to him-such a person will be exonerated from all his sins committed and karmic blemishes contracted during thirty kalpas.

"O Samantavipula, if a good man or a good woman should make an image of this Bodhisattva, either by painting or drawing it or by molding it with earth, stone, glue, lacquer, gold, silver, copper or iron, and should then make even only one observance or make only one act of worship to it-such a person will be reborn in the thirty-three heavenly realms one hundred times in succession, never again falling onto any evil path. Even when bliss becomes exhausted, he still will be the king of a country, with no loss of his immense advantages.

"If a woman who hates womanhood should apply her mind to worshipping Bodhisattva Ksitigarbha's painted picture or his image made of earth, stone, glue, lacquer, copper or iron, and if she should often pay homage to it also with such things as flowers, incense, food, drink, clothing, accessories, curtains, banners, money or jewels-such a good woman will not ever be reborn into a world having any woman whatsoever for a duration of hundreds of thousands of myriads of kalpas after she ends her present retributive life in a woman's form, not to mention her having to undergo any further period of womanhood. Unless she should wish, by virtue of her compassionate vow, to assume womanhood in order to deliver and liberate sentient beings, she will not have to assume womanhood for a duration of hundreds of thousands of myriads of kalpas by virtue of her worship of Bodhisattva Ksitigarbha and because of the meritorious virtues gained from such worship.

"Furthermore, O Samantavipula, if a woman should hate her ugliness and proneness to illness but wholeheartedly pays obeisance to Ksitigarbha in front of his image-such a person, soon after her death, will, in the duration of the time it takes to eat one meal, be reborn during thousands of myriads of kalpas with perfectly admirable looks and forms. If this ugly woman should not loathe womanhood, she will, in hundreds of thousands of myriads of millions of future lives, always be born a princess, royal lady or daughter of a high official in a great family clan of a great elder; and she will enjoy a graceful birth and a perfect, admirable form in each lifetime. It is by virtue of her wholehearted worship of Bodhisattva Ksitigarbha that such bliss will be obtained.

"Moreover, O Samantavipula, if some good man or good woman should be able to play various kinds of music and sing praises and offer incense and flowers in front of this Bodhisattva's image, or persuade even one person or many people to do likewise-such a person will have the protection and guardianship, day and night, of thousands of demons and deities, in the present as well as in the future, so that no evil will even reach his or her ears, much less that he, personally, should ever encounter any misfortune or evil.

"Furthermore, O Samantavipula, if, in the future, any evil people, together with evil deities or evil demons, should observe that a good man or a good woman takes refuge in worship and praises and pays obeisance to the image of Bodhisattva Ksitigarbha, and if they should act wrongly to ridicule and slander him or her, asserting such action to have no merit or virtue or benefit, and if these same evil people either laugh with their teeth exposed or object behind his or her back or persuade others to object together, or if there is any objection whatsoever by one person or by many people, or if such a person or people have even just one single thought of ridicule or slander-such scorners shall, as their retribution for this ridicule and slander, fall into Avici Hell and remain there until the Nirvana of one thousand Buddhas in the Bhadrakalpa, constantly receiving extremely severe punishment. In addition, even that kalpa will have to elapse before such scorners will be able to enter even the path of hungry ghosts. Another thousand kalpas will have to elapse before they can enter the path of animals. Finally, still another thousand kalpas will have to elapse before they will be able to enter the path of human beings. However, even as human beings, they are bound to be poor, indigent, low and mean, deficient in some bodily organs and severely knotted mentally by evil karma so that they will surely always continue to fall onto one evil path of existence or another.

"So you see, O Samatavipula, it is bad enough to ridicule and slander others' donations and sincere worship; but it is much worse, indeed, to breed other wicked views that seek to bring about the destruction of the Buddhadharma.

"Furthermore, O Samantavipula, in future worlds some men or women will be totally disabled and bedridden for a long time, neither their prayers for recovery nor their prayers for death being answered. At nighttime they will dream of evil demons or dream that the members of their immediate families or other relatives may visit some dangerous place. Sometimes they will have nightmares about being in the company of demons or deities. As the days, months and years elapse, they will become extremely weak and seriously ill, yelling tragically and pathetically, out of misery in their sleep. Those people represent cases of karma under judgment, the seriousness of which is as yet undecided, and such people either find it difficult to give up their lives or find that it is impossible for them to recover. Such situations are discernible even to the eyes of both laymen and laywomen.

"To help such people it is necessary to recite this Sutra aloud only once in front of the images of Buddhas and Bodhisattvas. Then take something which the patient cherishes-such as clothing, jewels, plantations, gardens or houses-and recite aloud to the patient as follows: `I, so and so, on behalf of this patient, am donating these articles in front of the Sutra and the icons in order to honor the Sutra and icons or to construct Buddhas' and Bodhisattvas' icons or to build stupas and temples or to burn oil lamps or to benefit religious establishments.'

"In such a manner, this pronouncement should be repeated three times to the patient so that he may hear and understand it. If his consciousness has diffused or if his breathing has stopped, just make the pronouncement and recite the Sutra aloud for one day or two, three or four days or even for seven days. From that time forward, that patient will be exonerated, once and for all after his death, from all his previous miseries and serious iniquities as well from any of the five hundred unpardonable sins he may have committed. Furthermore, he will be aware of his previous lives wherever he may have his rebirth. All this is wonderful, but how much more will be the reward gained by those good men and good women who would themselves copy this Sutra or have others copy it for them or who would themselves mold or paint this Buddha's icon or picture or who would even have others carve or paint it for them. They will certainly gain tremendous benefit.

"Consequently, O Samantavipula, if you see anyone reciting this Sutra or even for an instant praising or honoring it, you must resort to hundreds of thousands of expedients to encourage this kind of person to be diligent without retrogression so that he may obtain thousands of myriads of millions of inconceivable meritorious virtues in the future as well as at present.

"Furthermore, O Samantavipula, if, in any future world, any sentient beings should, in their dreams, see some demons or deities or even beings in other forms sobbing and sighing or weeping and frightened, they should understand that these beings were their parents, sisters, brothers, spouses or other relatives in one, ten or one hundred or one thousand lives in the past and that they are presently on evil paths of existence, are not yet acquitted and have no hope whatsoever for any blissful power to deliver them. They can only, in dreams, exhort their former blood relatives to resort to expediencies to help them in their desire to escape from evil paths.

"O Samantavipula, with your miraculous power, you should command people having such dreams to recite this Sutra themselves three or seven times in front of Buddhas' or Bodhisattvas' images or ask others to recite it for them. Then, those relatives on evil paths, who appeared in their dreams, will gain deliverance and liberation at the conclusion of the repeated recitation of this Sutra. Also, these former relatives will never again appear in the dreams of the living.

"Furthermore, O Samantavipula, if, in any future world, some lowly, mean folk-either maids or slaves or some persons deprived of freedom but aware of their previous karma and wishing to repent-should wholeheartedly make obeisance to Bodhisattva Ksitigarbha's image and if they should recite, during a seven-day period at the end of their present lifetimes, the Bodhisattva's name about ten thousand times, such people will always be reborn to positions of honor for thousands of myriads of rebirths; and far less will they ever again endure the suffering of the three evil paths of existence.

"Furthermore, O Samantavipula, if, in any future world, to such people as ksatriyas, brahmans, elders or householders or to those in other clans or tribes in Jambudvipa there should arrive a newborn baby-either a boy or a girl-and if the parents early on intone this inconceivable Sutra and invoke the Bodhisattva's name no less than ten thousand times, then this newborn baby-either a boy or a girl-will be exonerated from previous disastrous karmas, if any, and will enjoy deliverance, happiness, a trouble-free existence and a life of great length; and those reborn with blissful karmas shall, in turn, enjoy greatly increased happiness and longevity.

"Furthermore, O Samantavipula, as for the sentient beings in any future world-the first, eighth, fourteenth, fifteenth, eighteenth, twenty-third, twenty-fourth, twenty-eighth, twenty-ninth and thirtieth days of the month are the days when their offenses are to be judged and the degree of severity of their retribution is to be decided. If sentient beings in southern Jambudvipa create karma and commit sins whenever they move, rest or cogitate, then how much worse are the sins committed and the karma created by those who indulge in killing, destroying, stealing, robbery, lust, lying and hundreds of thousands of other such sinful acts! However, should sentient beings be able to recite this Sutra just one time in front of the images of Buddhas, Bodhisattvas, sages and holy ones on each of these ten days of abstention, then no calamity will come within one hundred yojanas to the east, west, south and north of their households; and the old and the young of their households will never follow evil paths either in the present or in the future for hundreds of thousands of ages. Also, should they be able to read this Sutra just once in those ten days of abstention, then their households will, even at the present time, be free from all unexpected illness and be fully abundant in clothing and food.

"Therefore, O Samantavipula, you should be aware that such inconceivable hundreds of thousands of myriads of millions of beneficial things are accomplished by virtue of Bodhisattva Ksitigarbha's great, majestic, miraculous power. The sentient beings in Jambudvipa have strong primary and secondary causes in relationship to this Mahasattva. Those sentient beings, on hearing this Bodhisattva's name or on seeing his image or even on hearing three words, five words, one sentence or one gatha of this Sutra, will enjoy extraordinarily wonderful happiness at present and will gain dignity and rebirth in honorable and noble families for hundreds of thousands of myriads of millions of rebirths in the future."

At that time, Bodhisattva Samantavipula, having heard the Buddha, as well as the Tathagata's praises of and commendations for Bodhisattva Ksitigarbha, knelt before the Buddha with palms joined and addressed him, saying, " O World Honored One, I knew from long ago that this Mahasattva possessed such inconceivable miraculous power and great strength for vows. However, for the benefit of all sentient beings in the future, so that they may be aware also-and only for such a purpose-I ask this final question. Yes, indeed, O World Honored One, in order that they may honor and accept it, how shall this Sutra be designated and how shall we circulate it?"

The Buddha told Samantavipula, "There are three names for this Sutra. One is The Sutra of Ksitigarbha's Fundamental Vows. Another is The Sutra of Ksitigarbha's Own Deeds. Still another is The Sutra of Ksitigarbha's Fundamental Vows and Power. Since this Bodhisattva really did take great and profoundly serious vows vast, long kalpas ago for the benefit of all sentient beings, you, therefore, should circulate it in accordance with his wishes."

Having heard this, Samantavipula reverently made obeisance with palms joined and withdrew.


Chapter 7. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | | next |

Chapter 7: Benefitting the Living and the Dead

At that time, the Bodhisattva-Mahasattva Ksitigarbha addressed the Buddha, saying, "O World Honored One, I see that the sentient beings in Jambudvipa are doing nothing but committing sins when a thought arises or when an idea is generated. When, by chance, they happen to gain some good benefits, they often retrogress from their initial minds. In evil conditions, evil thoughts grow one after another.

"Such people, individually, are just like a person plodding along a muddy road carrying a heavy load of rocks, which becomes heavier and more burdensome, causing him, with each step, to sink ever deeper into the mud. If he were to encounter some friend, this friend, no doubt, would share or help with his load or take it over entirely. Since this friend is very powerful, he would also hold up and help the overburdened one, advising him to keep his step steady and firm or to reach a safe, level road, avoiding and not retracing the bad road.

"O World Honored One, sentient beings who practice evil may begin by performing only one small evil act, which, if not controlled and stopped, eventually grows to an immeasurable proportion of evil. When these sentient beings having such bad habits are at the ends of their lives, their parents or other relatives should, advisedly, generate bliss for them as a provision to urge them forward on the path ahead. This can be done either by hanging banners and canopies and burning oil-lamps or by reading and reciting venerated sutras or by displaying images of Buddhas and of other holy ones or even by invoking the names of Buddhas, Bodhisattvas and Pratyekabuddhas. When one name or one title reaches the ears of the dying one and is accepted into his consciousness-even though such a sentient being, on account of the results induced by the evil karma he produced, will certainly fall onto some evil path of existence-then, because of the holy causes for the dying which his relatives have cultivated, he will be entirely exonerated from his sins. Furthermore, it is recommended that many good deeds be performed by the living during the seven-day period just after his death, the force of which will permanently distance the departed one from all evil paths and enable him to be reborn as a human being or a deva in order to enjoy extraordinarily wonderful happiness and bring, as well, countless benefits to his living relatives.

"Therefore, now, in the presence of Buddha, the World Honored One, and the eight categories of beings, including devas and nagas as well as human and non-human beings, I advise the sentient beings in Jambudvipa to be careful during the days immediately after someone's death, not killing or destroying or creating evil karma by worshipping or offering sacrifice to demons and deities or by having recourse to monsters and goblins. And why? Just because such killing and slaughtering committed or such worship performed or such sacrifice offered would not have even an iota of force to benefit the dead, but would entwine even more sinful karma into previous karma, making it even deeper and more serious. In the future or at present, one might be entitled, by sacred right, to rebirth among devas or human beings; but if his relatives create any evil karma at his deathbed or during the weeks after his death, he will be obliged to defend himself by counteracting such evil causes and, thus, delay his rebirth to a good state. How much worse it must be, then, for those who, dying, have had few good roots and who, by themselves, will fall onto evil paths in accordance with their respective karma! How can their relatives be so merciless as to increase the evil karma of the dying ones? This is just like the situation in which someone has plodded over a long distance and has been without food for three days while bearing a heavy burden of over one hundred catties when he chances to meet a neighbor who, thoughtlessly, piles something else on his back for him to carry. This would, mercilessly, make his already heavy burden even heavier!

"O World Honored One, I see that if the sentient beings in Jambudvipa are able to perform some good deeds as Buddhadharma-even though such deeds be only as small as the point of a hair, a mote, a grain of sand or a droplet-they will be able to gain benefit for themselves."

As this utterance was being concluded, an elder in the assembly by the name of Mahapratbhana, who had long realized the increate condition of no-birth and was converting and delivering sentient beings in all quarters in the form of an elder, with palms joined, reverently asked Bodhisattva Ksitigarbha, "O Mahasattva, after the death of some sentient being in southern Jambudvipa, if his relatives-either juniors or seniors-should cultivate meritorious virtue for him or provide vegetarian meals to create good karmic causes, would such a dead person gain great benefit as well as deliverance and liberation?"

Ksitigarbha replied, "Sir, by means of the Buddha's majestic power, I am going to talk briefly on this matter for the benefit of all sentient beings of the present and future generations.

"O, Your Excellency, if any sentient being in the future or at present should be able, at the end of his life, to hear the name of a Buddha or of a Bodhisattva or of a Pratyekabuddha, he will gain deliverance and liberation, whether he is sinful or innocent. Should some men or women not cultivate good karmic causes and commit many sins while living, but should their relatives-whether junior or senior-perform, on their behalf, all the blissful, beneficial sacraments, then one out of every seven parts of the meritorious virtue thus gained will go to the dead person, while six parts will go to the living themselves. For this reason, good men and good women of the future and the present should cultivate themselves while they are still healthy so that they may gain every part of such meritorious virtue.

"The powerful demon Avidya (Impermanence) could arrive unexpectedly. Then one's unsettled spirit, wandering in the dark, would not know whether it was undergoing suffering or enjoying happiness, but would just, senselessly and dumbly, within a seven-day period, be brought before some authority who will weigh and consider his karmic result and make a judgment, after which he will go to rebirth according to his karma. In the meantime, however, his unpredictable situation, over which he has no control whatsoever, would cause him thousands of worries and myriads of miseries. How much worse, then, would be the situation for those who are condemned to evil paths!

"This dead person who has not yet gone to rebirth would, no doubt, hope from instant to instant during this seven-day period after his death that his blood relatives would do something to exert some blissful power to deliver him. After this period, he will be meted out his retribution in accordance with his karma. For a sinner, it is apt to be hundreds of thousands of years before his day of acquittal. However, for the five unpardonable sins-whereby one deserves to be cast into the major hells-there will be thousands of myriads of kalpas of suffering and everlasting misery before there will be any acquittal.

"Moreover, O Elder, if, after the death of such a sentient being with sinful karma, his blood relatives should prepare and supply vegetarian meals on his behalf in order to provide for him and help him along his karmic path, they must do it in such a way that no rice washing or trimmed vegetable blade whatsoever is wasted or thrown away during the preparation or before the conclusion of such a meal; they must, as well, make sure that no one partakes of any food before it has been offered up to the Buddha and the Sangha. Any negligence or breach of these precautions would render the work for the dead person ineffective. If care and diligence are employed to maintain purity in the offerings to the Buddha and the Sangha, then the dead one will obtain one out of seven of the merits thus gained.

"Consequently, O Elder, if a sentient being in Jambudvipa is able to provide, on behalf of his parents or his relatives after their deaths, vegetarian meals as offerings, in a whole-hearted and sincere manner, this would be beneficial to both the living and the dead."

As these words were being uttered, thousands of myriads of millions of nayutas of the demons and deities of Jambudvipa, then and there, in Trayastrimsas Heaven, all made up their minds to achieve unlimited Bodhi. Then Elder Mahapratbhana made obeisance and withdrew.


Chapter 8. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | | next |

Chapter 8: The Praises of Yamaraja and Others

At that time, Deva Yamaraja and countless demon kings from within the Cakravada Mountain all journeyed to Trayastrimsas, arriving at the Buddha's place. Among them were Pretarajas Evil-Poison, Much-Evil, Big-Quarrel, White-Tiger, Blood-Tiger, Red-Tiger, Spread-Calamity, Fly-Body, Lightning-Flash, Wolf-Fang, Thousand-Eye, Devour-Animal, Carry-Rock, Master-Exhaust, Master-Disaster, Master-Food, Lord-of-Wealth, Master-of-Beasts, Master-of-Fowls, Master-of-Animals, Master-of-Goblins, Master-of-Birth, Master-of-Lives, Master-of-Diseases, Master-of-Risks, Three-Eyes, Four-Eyes, Five-Eyes, Chislis, Great-Chislis, Chiliksa, Great-Chiliksa, Anato and Great-Anato. These great demon kings-each accompanied by hundreds of thousands of lesser demon kings who dwelt in Jambudvipa and each of whom had his own responsibilities and his own charge-all these demon kings and Deva Yamaraja, by virtue of Buddha's majestic spirit and Bodhisattva-Mahasattva Ksitigarbha's power, arrived at Trayastrimsas and stood to one side.

At that time, Deva Yamaraja, kneeling with palms joined, addressed the Buddha, saying, "O World Honored One, now it is only by virtue of Buddha's majestic spirit and Bodhisattva-Mahasattva Ksitigarbha's powers that we and the demon kings are able to attend this great assembly in Trayastrimsas. This also creates a cause to help us gain good benefits. However, I have some minor concern that I venture to ask you about, O World Honored One. It is only hoped that, in your mercy and compassion, you will answer me."

The Buddha said to Deva Yamaraja, "Whatever you ask about, I shall answer you."

Then Deva Yamaraja made obeisance to the World Honored One, turned to look at Bodhisattva Ksitigarbha and addressed the Buddha, saying, "O World Honored One, I see that Bodhisattva Ksitigarbha resorts to hundreds of thousands of expediencies on the six paths of existence to deliver all sentient beings who are suffering and bearing punishment and never shies away from this activity due to tiredness or fatigue. This great Bodhisattva has done such inconceivably miraculous things. However, sentient beings, even though liberated from their deserved punishment, will again fall onto evil paths before long. O World Honored One, since this Bodhisattva Ksitigarbha possesses such inconceivably miraculous power, how, then, is it possible that sentient beings fail to hold to good paths and obtain permanent liberation? I only hope that you will explain this to me, O World Honored One!"

The Buddha explained to Deva Yamaraja as follows: "The sentient beings in southern Jambudvipa are stubborn and adamant by nature. They are difficult to tame and control. This great Bodhisattva has, during hundreds of thousands of kalpas, saved and delivered such beings in every way and from all angles and has led them to early liberation. Such people, even if they might fall onto major evil paths of existence as retribution for their sins, will give thanks for this Bodhisattva's power to resort to expediencies, to exonerate them from their fundamental karmic connections and to make them aware of all their actions and circumstances during their previous lives. Naturally, however, since the sentient beings in Jambudvipa, heavily entangled with their evil habits, would just as soon fall into and re-enter their old ways as get out, this Bodhisattva has to take the trouble to work, for long kalpa after kalpa, to effect their deliverance and liberation.

"It is just like someone who, having gone astray from his home, inadvertently finds himself trapped on some dangerous path swarming with yaksas, tigers, wolves, lions, lizards, serpents, vipers and scorpions. Such a straying person would meet with malice in every instant on that dangerous path. However, someone who knows and understands the great mystical power and is well-versed in how to combat, control and wipe out this malice, evil poisons and yaksas and who, also, chances to encounter this straying person about to embark on the dangerous path would address him, saying, `Ugh, man! What causes you to take this path. What magic do you have for controlling all this malice and evil?'

"This straying person, on hearing these words, would suddenly realize that such a path was, indeed, dangerous and would retreat directly, leaving that path. Such a good, learned friend would lend him a hand to lead him away from that dangerous path, avoiding all evil and malice, and show him how to reach the safe path to help him achieve happiness. The good, learned friend might say to him, `My dear straying friend, hereafter please don't take this path ever again! Anyone who takes this path can hardly escape and would surely, at last, lose his life.' This straying person would certainly be much obliged to him.

"His friend might also say to him as they parted, `If you see someone you know or some other traveler, whether male or female, please tell him or her that this path is thronging with evil and malice that can cause loss of life, and let no such traveler, in effect, commit suicide by taking such a path.'

"Thus, Bodhisattva Ksitigarbha is equipped with great mercy and compassion to deliver and liberate all sinful, miserable beings, helping them to be reborn as human beings or devas in order to enjoy wonderful happiness; he enables those sinful ones to become aware of the suffering that is their lot on the karmic paths so that they may ultimately be exonerated and escape from and never fall onto the karmic paths again. This situation is just like the case wherein one has gone astray and takes the dangerous path but who has a good friend who guides him and leads him out to safety. He would never again knowingly take and would advise others never to take such a path if, upon meeting them, he sees that they are about to do so. He would tell them that, due to his own straying, he himself took the wrong path but that he would not knowingly take it again after being delivered and that if he should ever tread that same path again, due to some error, not realizing that it was the same dangerous one he had taken before, he might, indeed, lose his life. He would compare such an eventuality to the case wherein one is imprisoned, having chosen evil over good, but is, by virtue of Bodhisattva Ksitigarbha's power of resorting to expediencies, liberated to be reborn among human beings or devas; but if he should, sooner or later, choose to re-enter his prison-cage due to new, heavy karmic entanglement, he would then remain in hell forever with no date for his acquittal."

At that time, Demon King Vicious-Venom reverently joined his palms and addressed the Buddha, saying, "O World Honored One, we, the demon kings of Jambudvipa, incalculable in number, but each one different from the other, are either beneficial to the people or harmful to them. However, it is karmic retribution that makes our retinue continuously travel about the world creating much evil and little virtue. So, to increase our virtue, whenever we pass a city, a town, a marketplace, a plantation, a garden, a household or a family and see a man or a woman who would perform even a slight good act-such as hanging up a banner or a canopy, burning a little incense, arranging a few flowers in honor of the Buddhas' or Bodhisattvas' images or reading and reciting the revered sutras while burning incense and renouncing desire for even one sentence or gatha-we demon kings should make obeisance to such a person, just as we do to the past, present and future Buddhas. And we should order the lesser demons, each having great power and responsibility in his own domain and land, to guard such a person lest any evil or unexpected event or disease or, indeed, any undesirable thing whatsoever might even tarry in the vicinity of his household, far less cross his threshold."

The Buddha commended the demon kings, saying, "Excellent, excellent! You and Yamaraja can support and protect all good men and good women; and I shall order the brahman kings and the sovereign sakras to guard and protect you."

Just then a demon king in the assembly by the name of Master-of-Lives addressed the Buddha, saying, " O World Honored One, I am in charge of human lives in Jambudvipa in relation to karmic associations. I take charge of and make decisions relative to human beings' karma both at the time of their births and at the time of their deaths. In accordance with my fundamental vows, I very much want to benefit them. However, those sentient beings fail to understand my intentions, which causes neither the living nor the dead to have any peace.

"And why not? If those people in Jambudvipa could only perform some virtuous deeds immediately before or during the birth of a child- whether a boy or a girl-to enhance its advantage to the household, it would, naturally, immeasurably delight the divinity in charge of the land so as to cause him to support and protect both the mother and the baby, giving them great happiness and bringing benefits to their relatives. Also, after the birth of the baby, care must be exercised not to kill any animal in order to feed the mother with meaty delicacies and not to assemble many relatives to drink liquor or to eat meat while singing and playing on string or wind instruments; for such indulgences deprive the mother and child of peace and joy. And why? Just because at the difficult time of birth there are innumerable evil demons, monsters and goblins who want to consume the smelly blood, and it is I who have, earlier, commanded the deities and divinities in charge of the household and the land to protect the mother and child, making them safe and happy and gaining benefits for them. However, some people, seeing that the mother and child are safe and happy, then collectively provide some offerings in thanks to the divinities in charge of the local land by ignorantly and adversely resorting to the killing of animals for consumption and by assembling relatives for noisy indulgences; and, thus, they bring down curses upon themselves, which are detrimental to both the mother and the baby.

"Furthermore, I want a dying person in Jambudvipa, whether he is virtuous or evil, not to fall onto the evil paths. Moreover, if he has already cultivated good roots for himself, it would enhance my power. Also, at the time of the deaths of even a person in Jambudvipa who has performed virtuous deeds, there are also hundreds of thousands of spirits and gods of the evil paths of existence, who, feigning either to be parents or other kinds of relatives, try to lead the dying one towards them to receive him on the evil paths. Then how much more precarious even must be the condition of a dying one who is a persistent evil-doer!

"O World Honored One, such a man or woman in Jambudvipa, approaching the end of his life, might be in a coma or an unconscious stupor and, thus, not be able to differentiate the virtuous from the evil; or he might even have lost entirely his faculties of hearing and seeing. So his or her relatives ought to provide major offerings and read and recite the revered sutras and invoke the names of Buddhas and Bodhisattvas. Such virtuous acts could divert the dead one away from evil paths, and all the maras, demons and gods would then withdraw and be dispersed.

"O World Honored One, if sentient beings could, at the end of their lives, hear the name of even one Buddha or of one Bodhisattva, or hear even one sentence of one gatha of the Mahayana Sutras, I see that such people, with the exception of those who have committed the five unpardonable sins, will all be exonerated from their minor evil karma, which otherwise would deserve rebirth on evil paths of existence."

The Buddha told Demon King Master-of-Lives, "Because of your great mercy, you are able to take such a vow of great mercy to protect sentient beings at their births and at their deaths. In the future, at the time of the births and the deaths of men and women, do not shy away from your vow, but always liberate them so they will forever be happy."

The Demon King addressed the Buddha, saying, "Please have no worry. I shall, until the end of my present form, support and protect all sentient beings in Jambudvipa moment by moment, so that at the time of their births and their deaths they will be happy. I only hope that these sentient beings trust and accept my words at the time of their births and deaths, so that none of them will not be liberated and so that all of them may gain enormous benefit thereby."

At that time, the Buddha informed Bodhisattva Ksitigarbha, " This great Demon King Master-of-Lives has been a great demon king for hundreds of thousands of lifetimes. He has supported and protected sentient beings at the moment of their births and their deaths. It is because of this Mahasattva's vows of mercy and compassion that he takes the form of a great demon. In reality, however, he is not demonic. He will become a Buddha, after one hundred and seventy kalpas have lapsed, with the title of Nirabhasa Tathagata (Animitta). His kalpa will be named Happiness. His world will be named Suddhavasa (Pure Abode). This Buddha's life span will last for incalculable kalpas. O Ksitigarbha, so inconceivable are all the things about this great Demon King! Also, the number of human beings and devas delivered by him is inexpressible."


Chapter 9. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | | next |

Chapter 9: The Recitation of the Buddhas' Names

At that time, Bodhisattva-Mahasattva Ksitigarbha addressed the Buddha, saying, " O World Honored One, now I wish to speak on behalf of the sentient beings of future times and about the beneficial things that will help them gain great advantage in birth and death. I only hope that you, O World Honored One, will allow me to speak on this subject."

The Buddha answered Bodhisattva Ksitigarbha, saying, "You wish, at this very moment, to be merciful and compassionate in order to deliver all the sinful, miserable beings on the six paths of existence and to speak about the inconceivable thing. Yes! Now is exactly the right time to do so. You should speak at once. Soon I shall enter Nirvana, and if you fulfill this wish of yours early, I shall then have no more worry about any of the sentient beings of the present or of future times."

Bodhisattva Ksitigarbha addressed the Buddha, saying, "O World Honored One, incalculable asankhyeya kalpas ago there was a Buddha by the name of Anantakaya. Any man or woman who hears the name of this Buddha and instantly performs obeisance to him will be exonerated from serious sins of life and death covering forty kalpas. But how much better even will it be for one who would mold or paint his image to worship and praise him! Countless and boundless will be the bliss gained by this person.

"Again in the past, as many kalpas ago as there are grains of sand in the Ganges River, a Buddha came into the world bearing the title of Ratnasuabhava Tathagata. Any man or woman who hears the name of this Buddha and makes up his mind, as quickly as it takes to snap one's fingers, to take refuge in him will never suffer retrogression from the stage of Unsurpassed Enlightenment.

"Again in the past, a Buddha came to this world by the name of Padmajina Tathagata. Any man or woman who hears this Buddha's name once will be reborn repeatedly one thousand times in the six heavens of desire. But how much better even would it be for one who wholeheartedly recites the name and keeps the name in mind!

"Again in the past, some inexpressible, inexpressible asankhyeya kalpas ago, a Buddha was born in the world by the name of Simhananda Tathagata. Any man or woman, hearing this Buddha's name and wholeheartedly taking refuge in him, will be able to encounter incalculable numbers of Buddhas, who will touch his head and bestow upon him the superlative predestination.

"Again in the past, there appeared in the world a Buddha bearing the title of Krakucchandsa Buddha. Any man or woman who, upon hearing this Buddha's name, also wholeheartedly worships him or praises him will become a great Brahman king in the Thousand Buddhas' Assembly and gain the superlative predestination.

"Again in the past, there appeared in the world a Buddha bearing the title of Vipasyin Buddha. Any man or woman, hearing this Buddha's name, will never fall onto evil paths of existence but will always be reborn as a human being or a deva and enjoy extraordinarily wonderful happiness.

"Again in the past, immeasurable, incalculable kalpas ago, as many as the grains of sand in the Ganges River, there appeared in the world a Buddha bearing the title of Ratnasambhava Tathagata. Any man or woman, hearing this Buddha's name and showing respect to him, will soon attain the stage of an Arhat.

"Again in the past, immeasurable asankhyeya kalpas ago, there appeared in the world a Buddha bearing the title of Kasayadhvaja Tathagata. Any man or woman, hearing this Buddha's name, will be exonerated from all the sins he or she ever committed during his or her rebirths and deaths in one hundred great kalpas.

"Again in the past, there appeared in the world a Buddha bearing the title of Mahabhijna-Sumeru Tathagata. Any man or woman, hearing this Buddha's name, will encounter Buddhas, as numerous as the grains of sand in the Ganges River, preaching extensively to him or her, and will definitely attain Bodhi.

"Again in the past, there appeared many other indescribable Buddhas such as Sudhacandra Buddha, Sumeru Buddha, Jnanajina Buddha, Vimalanamanraja Buddha, Jnanasaddhi Buddha, Anuttara Buddha, Sughosa Buddha, Full-Moon Buddha and Moon-Faced Buddha.

"O World Honored One, all the sentient beings of the present and future generations-whether devas or human beings, whether males or females-will gain immeasurable meritorious virtue even if they invoke the name of only one Buddha. But how much better even will it be to invoke many names! These beings will automatically gain great benefit while living and while dead, and they will not ever fall onto the evil paths of existence.

"When someone is approaching the end of his life, if any of his relatives or even only one person should, on his behalf, invoke aloud the name of just one Buddha, such a dying person will be exonerated from all karmic retribution for his sins other than the unpardonable offenses.

"The five unpardonable offenses are those sins of the utmost, seriousness, and usually a person committing such offenses cannot be acquitted of them even after millions of kalpas. However, if at the time of his death, others invoke, on his behalf, Buddhas' names, then even some of these extremely serious offenses will gradually be reduced and eradicated. But how much better even would it be for the dying one to invoke the Buddhas' names himself in order to gain immeasurable bliss and to eradicate innumerable sins!"


Chapter 10. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | | next |

Chapter 10: Appraisal of the Meritorious Virtue Gained from Almsgiving

At that time, Bodhisattva-Mahasattva Ksitigarbha, due to the majestic influence of the Buddha, rose from his seat, knelt with palms joined and addressed the Buddha, saying, "I have observed, during an appraisal of the merits gained from almsgiving by sentient beings on the karmic paths, that some are slight while others are substantial; so some sentient beings gain great bliss for one lifetime, others gain great bliss for ten lifetimes, while still others gain great bliss for one hundred or one thousand lifetimes. How do such things happen? I only wish that you, O World Honored One, would tell me."

At that time, the Buddha said to Bodhisattva Ksitigarbha, "Now I shall speak here in Trayastrimsas Palace to the entire congregation, appraising the meritorious virtue gained from almsgiving in Jambudvipa. So please listen attentively."

Bodhisattva Ksitigarbha addressed the Buddha, saying, "I have some doubt on this matter and will be delighted to listen to you."

The Buddha told Bodhisattva Ksitigarbha, "In South Jambudvipa, there are kings, princes, high courtiers, great elders, great ksatriyas, great brahmans, etc. If, for the benefit of the lowest and the poorest or even for the benefit of such disabled ones as hunchbacks, the maimed, the deaf, the idiotic or the blind, such kings, princes, etc., want to give alms in order to show great mercy and to keep the idea of compassion in mind, then they should do so with humility and with a warm smile; and, with kind words of consolation, they should extend universal charity by doling out alms with their own hands or through some of their agents. The blissful advantage gained by those kings, princes, etc., will be fully as great as all the meritorious virtue gained by donations offered to as many Buddhas as there are grains of sand in one hundred Ganges Rivers. And why so? It is because these kings and others have such great mercy on even the poorest, the meanest and the most disabled that their blissful advantage gains great rewards such that they will always be endowed, during hundreds of thousands of future lives, with a full measure of the seven kinds of precious treasures, not to mention an abundant supply of clothing and food for their consumption.

"Furthermore, O Ksitigarbha, if any kings or brahmans should pass by Buddhas' stupas or temples or images, or even Bodhisattvas', Sravakas' or Pratyekas' images, and if they themselves should prepare and give offerings and donations, then these same kings and others will be able to become sovereign sakras for three kalpas, enjoying extraordinary and wonderful happiness. Should they, in addition, be able to dedicate t the blissful advantage of this donation for the benefit of the entire Dharmadhatu, these great kings will then become great brahman devarajas for ten kalpas.

"Furthermore, O Ksitigarbha, if, in future times, any kings or even brahmans pass by old, broken-down and damaged stupas or temples of Buddhas or if they see a sutra that is torn and worn, and if they then, on seeing holy things in such a condition, are able to make up their minds to repair and mend them_whether the kings undertake and manage the work all by themselves or whether they persuade a few others or even hundreds of thousands of people to make donations for this good cause_these kings will always be reborn as Cakravartins in hundreds of thousands of future lives. Even such other people who join in this work of restoration by making donations will always become minor kings in their future lives. However, should they be able to decide to dedicate their blissful advantages for the benefit of the entire Dharmadhatu, then such kings and others will all achieve Buddhahood; and their retributory rewards will be countless and boundless.

"Furthermore, O Ksitigarbha, in future times, whenever kings, brahmans or other people may see the aged, the infirm and women about to give birth and should they instantaneously have great mercy on and show great charity to them by donating medicine, food, drink and bedding to make them comfortable, then the blissful advantage they gain will be inconceivable; and they will always become devas of Suddhavasa for one hundred kalpas and lords of the six heavens of desire for two hundred kalpas, and finally they will become Buddhas. They will never fall onto evil paths of existence, nor will they ever hear the sounds of suffering in their ears for hundreds of thousands of future lives.

"Furthermore, O Ksitigarbha, in future times, should any kings and brahmans be able to perform such deeds of charity, they will gain immeasurable bliss. Moreover, should they be able to dedicate the advantage thus gained-no matter how great the measure-for the benefit of the entire Dharmadhatu, then they will finally become Buddhas, not to mention their gaining the other rewards of becoming brahmans, Sakras or Cakravartins. Therefore, O Ksitigarbha, do advise all sentient beings to follow such examples.

"Furthermore, O Ksitigarbha, in future times, should any good men and good women plant even a small good root of Buddhadharma, even if it is as tiny as a grain of sand or a hairtip, or even tinier, then the bliss gained by them will be indescribable and beyond compare.

"Furthermore, O Ksitigarbha, in future times, if any good men and good women, on seeing Buddhas' images, Bodhisattvas' images, Pratyekabuddhas' images or Cakravartins' images, should make donations and offerings, then they will gain immeasurable bliss and always dwell among human beings and devas, enjoying extraordinarily wonderful happiness. Moreover, if they should be able to dedicate rewards thus gained for the benefit of the entire Dharmadhatu, then their bliss will defy comparison.

"Furthermore, O Ksitigarbha, in future times, if any good men and good women, on encountering Mahayana sutras or on hearing one gatha or even one sentence thereof, should seriously and sincerely generate their deepest minds and, at the same time, give praise, show respect and make donations and offerings, then the tremendous rewards gained by such people will be countless and boundless. Moreover, should they be able to dedicate the reward thus gained for the benefit of the entire Dharmadhatu, then their bliss will defy comparison.

"Furthermore, O Ksitigarbha, in future times, any good men and good women, on seeing any Buddha's temple or stupa or any Mahayana sutras-even if they are whole and new-should make donations and offerings and make obeisance and give praise to them reverently and with palms joined. However, if such temples, stupas or sutras are old, dilapidated or torn and if even yet they should decide to reconstruct, mend and repair them-either by acting alone or by persuading many to act jointly-then they will always become the kings of minor lands; but the major donor will always be the Cakravartin, who will, in turn, teach and convert minor kings with good Dharma.

"Furthermore, O Ksitigarbha, in future times, if the good roots planted by any good men and good women, either by means of donations or offerings or as a result of the repair of stupas and temples or the mending of sutras or scriptures_even though such deed were as tiny as one droplet of water, one grain of sand, one hairtip or even one mote of dust-such good deed, if dedicated for the benefit of the entire Dharmadhatu, will gain so much meritorious virtue that such people will be able to enjoy superior, wonderful happiness for hundreds of thousands of future lives. However, if the same deed should be directed only to the benefit of the members of their own families or to themselves, their reward will enable them to enjoy happiness for only three future lives. So, the relinquishment of one's own exclusive interests will be rewarded myriads of times. Thus, you see, O Ksitigarbha, that donations and almsgiving create such causes and conditions."


Chapter 11. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | | next |

Chapter 11: Protection of the Dharma by the Deities in Charge of the Land

At that time, Prthivi (Secure-Firm Deva) addressed the Buddha, saying, "O World Honored One, I have now from long ago looked upon and worshipped incalculable numbers of Bodhisattva-Mahasattvas, all of whom had great, inconceivable, miraculous power and wisdom to render universal deliverance to sentient beings. However, among all those Bodhisattvas, this Bodhisattva-Mahasattva Ksitigarbha is the deepest and most serious with his vows and wishes. O World Honored One, this Bodhisattva Ksitigarbha has a tremendous relationship of primary and secondary causes (hetupratyayas) with Jambudvipa. For example, Manjusri, Samantabhadra, Avalokitesvara and Maitreya are also transformed into hundreds of thousands of forms in order to perform deliverance on the six paths of existence; but their vows will all ultimately have terminations and come to an end. However, this Bodhisattva Ksitigarbha teaches and converts all sentient beings on the six paths of existence and has taken deep and sincere vows to continue to do this for kalpas as numerous as the grains of sand in hundreds of thousands of millions of Ganges Rivers. O World Honored One, I see that present and future beings, in the places where they choose to live on clean lands in the south, will construct shrines for him with earth, rocks, bamboo or timber, wherein they may mold, paint or even fashion with gold, silver, copper or iron the image of Ksitigarbha; and they will burn incense, make offerings and obeisance, and continuously praise him. Any abodes thus honoring him will gain all the ten benefits.

"What are these ten benefits? First, the land will be rich and fertile. Second, the household will always be safe. Third, the departed will ascend to heaven. Fourth, the living will enjoy ever greater longevity. Fifth, all their prayers will be answered. Sixth, there will be no calamities of either flood or fire. Seventh, waste will be averted. Eighth, bad dreams will cease. Ninth, all entries and exits will be protected by deities. Tenth, much sacred and holy association will take place. O World Honored One, such are the benefits to be gained by sentient beings at present and in the future should they be able to make offerings, such as I have just described, in the vicinity of their homes."

He continued to address the Buddha, saying, "O World Honored One, in future times, if some good men and good women should possess this Sutra and Bodhisattva Ksitigarbha's image and if such people should, furthermore, turn and read the Sutra and worship this Bodhisattva, I shall always apply my miraculous power, day and night, to guard and protect such people so that flood, fire, hazard, thievery and major and minor accidents, as well as all other evil, will vanish entirely from their lives and disappear, never to return."

The Buddha told Prthivi, "You possess gigantic power, which few deities can emulate. And why so? Everything in the Jambudvipa Realm is under your protection. Even grass, trees, sand, rocks, rice paddies, hemp, bamboo, reeds, grain, rice and jewels-all of which come from the land-appear due to your power. Also, you often praise the beneficial things which Bodhisattva Ksitigarbha does. Your meritorious virtues and miraculous powers and deeds are hundreds of thousands of times greater than those of ordinary deities. In future times, should some good men and good women worship this Bodhisattva, read this Sutra, or should they be able to cultivate and practice even in accordance with only one thing in The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows, you will apply your own miraculous power to support and protect them lest any news of calamity and other unpleasant things even reach their ears, far less happen to them. Not only will you protect such people, but also the retinues of Sakras and brahmans, as well as the retinues of the devas, will protect such people. How do they gain the support and protection of the Holy Ones? It happens just because they worship Ksitigarbha's image and read this Sutra of his fundamental vows. So, naturally, they will ultimately leave the sea of suffering and realize the happiness of Nirvana. For them to be able to do this, they need and deserve all your great support and protection."


Chapter 12. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | | next |

Chapter 12: The Benefits of Seeing and Hearing

At that time, the World Honored One emitted from his forehead hundreds of thousands of millions of great curl-mark lights: namely, the white curl-mark light, the great white curl-mark light, the auspicious curl-mark light, the great auspicious curl-mark light, the jade curl-mark light, the great jade curl-mark light, the purple curl-mark light, the great purple curl-mark light, the indigo curl-mark light, the great indigo curl-mark light, the blue curl-mark light, the great blue curl-mark light, the red curl-mark light, the great red curl-mark light, the green curl-mark light, the great green curl-mark light, the golden curl-mark light, the great golden curl-mark light, the felicitous cloud curl-mark light, the great felicitous cloud curl-mark light, the thousand wheel curl-mark light, the great thousand wheel curl-mark light, the precious wheel curl-mark light, the great precious wheel curl-mark light, the sun disc curl-mark light, the great sun disc curl-mark light, the moon disc curl-mark light, the great moon disc curl-mark light, the palace curl-mark light, the great palace curl-mark light, the sea cloud curl-mark light and the great sea cloud curl-mark light. Having emitted such curl-phenomena lights from his forehead, he intoned in his subtle, wonderful voice and said to the assembled congregation of eight categories of beings, which included devas and nagas and human beings and nonhuman beings, "Listen, for today in Tryastrimsas Palace I am going to commend and praise his beneficial deeds, his inconceivable deeds, which surpass all other sacred causes, and his deeds of nonretrogression from Anuttara-Samyak-Sambodhi, which Bodhisattva Ksitigarbha performed for the sake of human beings and devas."

As these words were being said, a Bodhisattva-Mahasattva in the congregation named Avalokitesvara rose directly from his seat, genuflected with palms joined and addressed the Buddha, saying, "O World Honored One, this Bodhisattva Ksitigarbha, with great mercy and compassion, has always had pity on sinful, miserable, suffering beings. In thousands of myriads of millions of worlds, he takes thousands of myriads of millions of transformational forms. I have heard you, O World Honored One, and innumerable other Buddhas, all in unison, singing the praises of Bodhisattva Ksitigarbha's meritorious virtues and inconceivable majestic, miraculous powers, revealing that even if all the past, present and future Buddhas should speak of and try to enumerate his meritorious virtues, they still would never exhaust them. Earlier, O World Honored One, you uttered a universal announcement to the congregation, saying that you wished to praise Ksitigarbha's beneficial deeds. I only hope that you, O World Honored One, for the benefit of all sentient beings of the present and the future, will praise Ksitigarbha's inconceivable deeds so that the eight categories of beings, including devas and nagas, can worship him and gain the bliss thereof."

The Buddha told Bodhisattva Avalokitesvara, "You yourself have a tremendously strong relationship of primary and secondary causes (hetupratyayas) with the beings of the Saha World. No being-whether a deva or a naga, whether a male or a female, whether a deity or a demon, or even a miserable, sinful being on the six paths of existence_indeed, anyone who, on hearing your name or seeing your form, cherishes, admires and praises you, will definitely not retrogress from the unexcelled Path of Enlightenment and will always be reborn as a deva or a human being to enjoy wonderful happiness. And when such cause-and-effect is about to run its course, such beings will meet Buddhas to receive the predestination of themselves becoming Buddhas. At this time, you are showing great mercy and compassion, and you have pity on all the eight categories of beings, including devas and nagas, by your wanting to hear my proclamation of Bodhisattva Ksitigarbha's inconceivable beneficial deeds. So listen attentively, for now I am going to speak."

Avalokitesvara said, "Yes, indeed, O World Honored One, I shall be delighted to hear."

The Buddha told Bodhisattva Avalokitesvara, "In the various worlds at present and in the future, whenever a heavenly being is at the end of his enjoyment of celestial bliss, there will manifest five kinds of decadent symptoms. Sometimes he may fall onto an evil path of existence. If such a heavenly being, whether a male or a female, at the time when such symptoms manifest, should see Bodhisattva Ksitigarbha's image or hear Bodhisattva Ksitigarbha's name and pay him one visit and make even one act of obeisance to him, then such a heavenly being will consequently enjoy even more celestial bliss, more great delight and will never again fall onto the three evil paths of existence as retribution. So, how much better even will those beings fare who see and hear Ksitigarbha and make donations and offerings with all sorts of incense, flowers clothing, food, jewels and necklaces! Countless and boundless will be the meritorious virtues and blissful benefits gained by them.

Furthermore, O Avalokitesvara, if a sentient being on the six paths of existence in present and future times should be able, at the end of his life, to hear the name of Bodhisattva Ksitigarbha_if even just one invocation of the name reaches his ear-such a being will never again experience the suffering of the three evil paths of existence. How much better off even will be one who, at the end of his life, has parents or other relatives who use the value of his house, jewels, clothing and any other wealth in order to mold or paint Ksitigarbha's image! And how much better off even will that sick one be if, before he dies, he sees with his own eyes and hears with his own ears and thus knows that his relatives have used the value of his house, jewels, etc., in order to mold or paint Ksitigarbha's image for his benefit alone! If such a person, due to his karmic retribution, should ever contract a serious illness, he will recover and be well again because of that meritorious virtue, and his longevity will be enhanced. If, due to his karmic retribution, this person is, at the end of his life, still burdened with all his sinful and karmic hindrances, which deserve rebirth on evil paths, then, on account of this meritorious virtue, he shall be reborn as a human being or a deva after the termination of his present lifetime and enjoy extraordinary happiness with all his sinful hindrances entirely eradicated!

"Furthermore, O Bodhisattva Avalokitesvara, in future times, a boy or a girl, either at infancy or under the age of three, five or ten, may lose his or her parents or may even lose brothers or sisters and, having grown older, may remember his or her parents or other relatives and wonder onto what path of existence they may have fallen, into what world they may have been born or to what heaven they may have ascended. If, at such a time, this person is able to mold or paint Bodhisattva Ksitigarbha's image or even hear his name or pay him just one visit or make only one act of obeisance to his image or make donations for one to seven days without once shirking his or her original intention, then the relatives of this person, who on account of their karma may have fallen onto evil paths of existence for a period lasting a number of kalpas, will-thanks to the meritorious acts accomplished and virtues practiced by their son or daughter or brother or sister while molding or painting Ksitigarbha's image for worship_will instantly be delivered and liberated so that they may be reborn among human beings or devas to enjoy extraordinary, wonderful happiness. If the relatives of this person, due to their own bliss, have already been reborn as human beings or devas to enjoy extraordinary, wonderful happiness, then they will, with this meritorious virtue, enhance their sacred causes and enjoy immeasurable happiness. If, furthermore, this person should be able to worship Ksitigarbha's image wholeheartedly for three seven-day periods and recite his name as many as ten thousand times, then the Bodhisattva will manifest his boundless entity to him or her, telling him the whereabouts of his or her relatives. Sometimes the Bodhisattva will manifest great miraculous power and personally lead this person, in a dream, to various other worlds to see his or her relatives. If such a person should, furthermore, be able to invoke this Bodhisattva's name one thousand times every day and repeat this continuously for a period of one thousand days, then the Bodhisattva will summon the deities and demons in charge of the land and command them to guard and protect this person throughout his or her life and provide him or her with plentiful and costly clothing, good food, and freedom from illness. Any unexpected hazard will never cross his or her threshold but, on the contrary, will be far distanced from this person. The Bodhisattva will touch this person's head and prophesy his predestination.

"Furthermore, O Bodhisattva Avalokitesvara, in future times, if good men and good women should wish to generate the mind of great, widespread compassion and mercy to deliver all sentient beings, wish to cultivate the unexcelled Bodhi, yearning to escape from and leave forever the three realms, and if these people, on seeing Ksitigarbha's image and hearing his name, should wholeheartedly take refuge in him or offer incense, flowers clothing, jewels, food and worship to him, then such good men and good women will soon see their wishes come true, never experiencing any obstructions whatsoever.

"Furthermore, O Bodhisattva Avalokitesvara, in future times, if any good man or good woman prays that in the present or the future hundreds of thousands of myriads of millions of wishes for hundreds of thousands of myriads of millions of things be fulfilled, he should just take refuge in, worship, make offerings to and praise Bodhisattba Ksitigarbha's image. Then all that he may have wished or prayed for shall be granted. Should he have a further wish, imploring, `O Bodhisattva Ksitigarbha, with your great mercy and compassion, please support and protect me always!', then he will experience the Bodhisattva toucching his head in a dream and prophesying his predestination.

"Furthermore, O Bodhisattva Avalokitesvara, in future times, good men and good women may deeply treasure the Mahayana sutras, generating the inconceivable mind that wishes to read and recite them. However, in spite of their brilliant teachers' instruction, showing them how to learn the sutras by heart, they may forget them as soon as they recite them and may, thus, be unable to read and recite them aptly for months or even years. Such good persons have inborn karmic hindrances that are not yet eradicated, and, therefore, they are not yet able to acquire the technique of reading and reciting the Mahayana sutras. Such persons should, on hearing Bodhisattva Ksitigarbha's name and on seeing Bodhisattva Ksitigarbha's image, reverently proclaim his name with sincere hearts; furthermore, they should offer incense, flowers, clothing, food and all kinds of artifacts to the Bodhisattva. One cup of pure water should be placed in front of the Bodhisattva's image for one day and one night. Then, with their palms joined, the supplicants should pray and drink the water while turning their heads to the south; and they must maintain a wholeheartedly serious attitude as the water enters their mouths. Having partaken of the water, they must take care to avoid the five pungent plants, liquor, meat, lust, lying and killing for one to three seven-day periods. Thereafter, these good men and good women will then see Bodhisattva Ksitigarbha manifest his boundless form in their dreams, sprinkling holy water on their heads. When awakened from their dreams, such persons will be endowed with such keen wit that any sutra, having once reached their ears, will be firmly committed to memory by them with not one gatha or even one sentence ever again being missed or forgotten by them.

"Furthermore, O Bodhisattva Avalokitesvara, in future times, some people may be wanting in clothing and food, have their prayers go unanswered, be constantly ill, encounter much bad luck, have much disquiet in their households, have their relatives separated or dispersed, have all kinds of unexpected things happen to harm their persons or have many specters arise in their dreams. If such people, on hearing Ksitigarbha's name and seeing Ksitigarbha's image, should invoke his name wholeheartedly and reverently ten thousand times, then those unpleasant things will gradually disappear; and they will, thereafter, enjoy peace and happiness, have plenty of clothing and will even experience peace and happiness in their slumber and dreams.

"Furthermore, O Bodhisattva Avalokitesvara, in future times, some good man or good woman, either to earn a living in public or private business or in the event of a birth, a death or an emergency, may have to climb a mountain, enter a forest, ferry across a river, a lake or a tremendous body of water or take some other sort of dangerous route. Such a person ought, first, to invoke Bodhisattva Ksitigarbha's name ten thousand times. Then, wherever he passes, the demons and deities in charge of the land will guard and protect him. He will always enjoy peace and happiness, whether walking, standing, sitting or reclining. Furthermore, even if he should chance to meet tigers, wolves or lions, or if he should chance to be exposed to any kind of poison or be confronted with any other kind of danger whatsoever, no harm at all will come to him."

The Buddha, then, in conclusion, said to Bodhisattva Avalokitesvara, "This Bodhisattva Ksitigarbha has a tremendous cause-and-effect relationship with the beings of Jambudvipa. The record of all the beneficial deeds performed by Bodhisattva Ksitigarbha-and which have been both seen and heard by sentient beings-could not be exhausted even though one were to talk about them for hundreds of thousands of kalpas. Therefore, O Avalokitesvara, by means of your miraculous power publish and circulate this Sutra so that all sentient beings in the Saha World will continuously enjoy peace and happiness for hundreds of thousands of myriads of millions of kalpas."

Then the World Honored One offered the following gathas, reciting thusly:

"I see Ksitigarbha's majestic, miraculous power,

Hardly exhausted though spoken of for kalpas numerous as sand grains in the Ganges River.

Seeing him, hearing him, worshipping him, even for an instant,

Will benefit human beings and devas in innumerable ways.

If someone-either male or female, either naga or deity-at the end of his retribution has fallen onto evil paths,

Then he should wholeheartedly take refuge in this Mahasattva,

So his lifespan will be increased and his sinful hindrances eradicated.

Someone may lose his parents, who cared for and loved him,

And not know in what paths of existence their spirits fare,

Or may have brothers or sisters, elder or younger, or other relatives,

Whom he has not seen since his birth and childhood.

But if he molds or paints this Mahasattva's image

And dwells on it in worship, never taking his eyes away,

And invokes his divine name continuously for three weeks,

Then this Bodhisattva will manifest his boundless entity,

Revealing the realm where the supplicant's relatives are reborn.

And even if fallen onto evil paths of existence, they will soon escape

from and leave such paths.

If it is possible for the supplicant not to retrogress from his original determination,

Then he will be touched on his head and receive the sacred predestination.

If anyone wishes to cultivate the unexcelled Bodhi,

Or even wishes to escape from and leave the suffering of the Three Realms,

And if this person has already made up his mind to be compassionate,

He should first concentrate on and worship this Mahasattva's image.

Then all his wishes will soon come true,

And never again will any karmic hindrance curb or stop them.

Someone may make up his mind to read the sutras,

Wishing to deliver all deluded ones to reach the Other Shore.

However in spite of this wish, so inconceivably compassionate,

He soon forgets what he reads, and much is wasted and lost.

It is because this person has karma to block and delude him

That he cannot commit Mahayana sutras to memory.

He ought, then, to offer Ksitigarbha incense and flowers,

Clothing, drink, food and all sorts of interesting artifacts,

And should place pure water in front of this Mahasattva's image,

And, after one day and one night, pray reverently and drink the water.

He must make up his mind to be serious and sincere, carefully guarding against the five pungent plants,

Carefully avoiding liquor, meat, lust and false words,

Carefully refraining from killing-all for three weeks' time.

Concurrently, he must also, without cessation, think on and invoke this Mahasattva, chanting his name.

Soon he will see in his dreams the Boundless One!

Then, on waking, he will discover his hearing is purified

So that all the teachings of the sutras, once reaching his ears,

Will never be forgotten, not even for thousands of myriads of lifetimes.

It is because this Mahasattva is so inconceivably compassionate

That he causes his supplicants to gain this kind of wisdom.

Those sentient beings who are poor, indigent, sick and infirm,

Whose households turn decadent, whose relatives are scattered,

Who, in slumber and in dreams, are disturbed,

Whose prayers are never answered_but, rather, the very opposite of what is wished for always happens_ought wholeheaartedly to concentrate on and worship Ksitigarbha's image.

Then all evil things will disappear entirely.

They will enjoy only peace in their dreams.

They will have plenty of clothing and food as well as the protection of deities and demons.

Anyone who wishes to climb a mountain, enter a forest or cross the seas,

Where there are poisonous and ferocious birds and beasts, evil people,

Evil deities, malicious demons, unfavorable winds,

All sorts of calamities and all sorts of other vexations,

Should just concentrate on, worship and make offerings to the image of Bodhisattva-Mahasattva Ksitigarbha,

So that on such mountain, in such forest or on such vast seas,

All these evils will vanish entirely and disappear.

O Avalokitesvara, listen carefully to what I am saying:

Ksitigarbha, working ceaselessly, is inconceivable.

Even a description of his powers and deeds lasting hundreds of thousands of myriads of kalpas will not be exhausted.

During a universal declaration of these powers of the Mahasattva,

If people should hear Ksitigarbha's name

Or even see his image, make obeisance to him

Or make offerings of incense, flowers, clothing, food and drink,

They will, for hundreds of thousands of kalpas, enjoy Wonderful Happiness.

And should they dedicate this bliss for the benefit of the entire Dharmadhatu,

They will finally transcend samsara and achieve Buddhahood.

Therefore, O Avalokitesvara, be aware of all this,

And make it universally known to lands as numerous as the sands in the Ganges River."


Chapter 13. The Sutra of Bodhisattva Ksitigarbha's Fundamental Vows

| previous | °° |

Chapter 13: The Commendation of Human Beings and Devas

At that time, the World Honored One raised his golden-hued arms, and, touching Bodhisattva-Mahasattva Ksitigarbha's head, uttered the following words: "O Ksitigarbha, O Ksitigarbha, your miraculous power is inconceivable, Your compassion is inconceivable. So is your wisdom. So is your eloquence. Let all the Buddhas from all quarters in the ten directions speak about and praise your inconceivable qualities, but they cannot exhaust the number of them even after thousands of myriads of kalpas.

"O Ksitigarbha, O Ksitigarbha, remember that today in Trayastrimsas Palace, amidst the congregation of all the hundreds of myriads of millions of inexpressible, inexpressible numbers of Buddhas and Bodhisattvas, together with the eight categories of beings, including devas and nagas, I, once again, commend to you those sentient beings-such as human beings and devas-who have not yet escaped from or transcended the Three Realms and are still caught in the burning mansion. Do not let those sentient beings ever fall onto evil paths of existence even for only one day or one night, much less let them commit the five unpardonable sins and fall into Avici Hell, justly remaining there for thousands of myriads of millions of kalpas without a date of acquittal.

"O Ksitigarbha, all the sentient beings in southern Jambudvipa Realm are unpredictable in their wills and dispositions. Most of them are accustomed to evildoing. Even if they decide to do good, they may retreat from their good intentions in an instant. Surrounded by evil environmental conditions, their evil wills increase and intensify moment by moment. For this reason, I transform myself into hundreds of thousands of millions of other forms to convert, deliver, release and liberate them in accordance with their respective roots and dispositions.

"O Ksitigarbha, at this time I most sincerely commend to you the multitudes of devas and human beings. In future times, should any deva or human being plant even a tiny root in the context of the Buddhadharma_no matter if it be only the size of one water droplet, one sand grain, one hairtip or one mote of dust_you ought to apply your power to support and protect such a being so that he will gradually come to work on the Unexcelled Cultivation. Do not ever let him suffer any loss or retrogression.

"Furthermore, O Ksitigarbha, in future times, should any deva or human being fall onto an evil path of existence in accordance with his karmic retribution, but also should he, as he is about to fall onto that evil path or is about to approach the entrance to any hell, be able to recite the Buddha's name or a Bodhisattva's name or be able to recite a sentence or a gatha from any Mahayana sutra, you ought to apply your miraculous powers and resort to some expediency to rescue him; and, manifesting your boundless entity at the place where this person is, crush the hell for his benefit, thus enabling him to ascend to heaven to enjoy extraordinarily wonderful happiness."

Then the World Honored One uttered the following gatha:

"The multitudes of devas and human beings of the present and future I now

sincerely entrust to you to deliver with your great, miraculous power and

skillful means so they will never again fall onto the evil paths of

existence."

At that time, Bodhisattva-Mahasattva Ksitigarbha knelt with palms joined and addressed the Buddha, saying, "O World Honored One, please do not worry. In future times, should some good man or good woman have even one thought of reverence for the Buddhadharma, I shall resort to hundreds of thousands of expediencies to deliver and liberate that person from samsara. This is not to mention those good men and good women who always hear of virtuous deeds, practice moment by moment without ceasing and who, naturally, will never retrogress from the Unexcelled Path of Enlightenment."

When these words were concluded, a Bodhisattva in the congregation named Akasagarbha addressed the Buddha, saying, "Since my arrival at Trayastrimsas Heaven, I have heard Tathagata praising Bodhisattva Ksitigarbha's majestic power as being inconceivable. In future times, how many kinds of benefits will any good man or good woman, or even any deva or naga, gain should he hear this Sutra or Ksitigarbha's name or look reverently at and worship his image? It is only hoped that you, O World Honored One, will give a brief account of these things for the benefit of all the multitudes of sentient beings of the present and the future."

The Buddha told Akasagarbha, "Listen attentively, listen attentively! For now I shall tell you about those benefits one by one. In future times, any good man or good woman who should see Ksitigarbha's image and hear this Sutra and, furthermore, read and recite it, and who should also donate incense, flowers, drink, food, clothing and precious treasures as offerings, in addition to giving praise and making obeisance to Bodhisattva Ksitigarbha, will gain twenty-eight kinds of benefits, namely:

Protection and mindfulness of devas and nagas;

Daily increase of virtuous fruition;

Accumulation of elevated and sacred causes;

Nonretrogression from the path of Bodhi;

Affluence and abundant clothing and food;

Non-occurrence of diseases;

Non-occurrence of the calamities of flood or fire;

No harassment by robbery or thievery;

Admiration and respect of all persons one encounters;

Aid and support of deities and demons;

Transformation of the female body into the male body at rebirth;

Being a royal minister's daughter if reborn as a female;

Possession of a dignified and graceful form;

Frequent rebirth in the heaven-realms;

Sometimes becoming an emperor or a king;

Possession of the miraculous power of knowing one's previous lives;

All prayers will be answered;

Delight and happiness for the members of one's family;

Elimination of all unexpected and unpleasant happenings;

Permanent eradication of the karmic ways of life;

Always passing through safely wherever one travels;

Always feeling safety and delight in one's dreams;

Elimination of suffering for one's departed ones;

Rebirth on the strength of previous bliss;

Praises by the Holy Ones;

Possession of clever wit and healthy organs;

Fullness of mercy, pity and compassion;

Ultimate attainment of Buddhahood.

"Furthermore, Bodhisattva Akasagarbha, in the present or in the future, if any devas, nagas, deities or demons should hear Ksitigarbha's name, worship Ksitigarbha's image or just hear about Ksitigarbha's fundamental vows and deeds and if they should, at the same time, praise him and make obeisance to him, then they will gain seven kinds of benefits, namely:

Rapid progress in the holy, sacred stages of achievement;

Elimination and disappearance of all evil karma;

Protection and attendance of the Buddhas;

Nonretrogression from the path of Bodhi;

Great increase of one's own powers;

Complete awareness and knowledge of one's previous lives;

Final achievement of Buddhahood."

At that time, all the inexpressible, inexpressible number of Buddhas, Tathagathas and great Bodhisattvas, as well as the eight categories of beings, including devas and nagas, who had come from all the quarters in the ten directions, on hearing Buddha Sakyamuni praise Bodhisattva Ksitigarbha's great, miraculous power as being inconceivable, marvelled, exclaiming that there had never been anything like it. At that time, in Trayastrimsas Heaven immeasurable quantities of incense, flowers, celestial apparel, pearls and jade showered down as offerings to Buddha Sakyamuni and Bodhisattva Ksitigarbha. After this, the entire congregation again made obeisance to them and withdrew with palms joined.
| previous | °° |


note.html

Ksitigarbha
synonym: Earth Store Buddha
"Name of a Bodhisattva who saves suffering beings in the hell"

Ksitigarbha or 'Earth-Womb' is more popular in the Far East than he ever was in India. From a bare mention in the roll of the Eight Bodhisattvas, he has risen, in Asia, and especially East Asia, to a popularity second only to that of Avalokitesvara. The reasons for this development are obscure. As his name suggests, Ksitigarbha is connected with the depths. Like all Bodhisattvas, he aspires to deliver sentient beings wandering astray in the five(or six) paths of mundane existence; but he specializes in delivering them from hell. This expresses an extremely profound and esoteric aspect of the Bodhisattva's compassionate activity: he takes upon himself the fearful task not merely of plumbing the depths of existence, and bringing relief and consolation to those in torment, but of personally transforming and uplifting the vast inchoate mass of fear, hatred and despair swarming and pollulating in the pitch darkness of the Abyss. He is that loving 'compassion' of the highest to the lowest which, abandoning its own bright seat, does not shrink from working under conditions the most difficult and appalling--amidst scenes of horror, madness and desolation--at the seemingly hopeless task of reclaiming what is 'irrecoverably' lost. Ksitigarbha is the principle of spiritual sublimation in its most radical aspect, powerful enough to transform not merely hell into heaven but the foulest dregs of the Samsara, even, into the pure radiance of Nirvana. He is the supreme embodiment of spiritual optimism, the most profound development of Mahayana universalism, which wills that not so much as a grain of dust should be left outside the scheme of salvation.

Famous quote
"Not until the hells are emptied will I become a Buddha;
Not until all beings are saved will I certify to Bodhi."

(From "The Seeker's Glossary of Buddhism")