New Page 1

此网页使用了框架，但您的浏览器不支持框架。


New Page 2

妙法莲华经观世音菩萨普门品

开经偈
无上甚深微妙法，
百千万劫难遭遇。
我今见闻得受持，
愿解如来真实义。

妙法莲华经
观世音菩萨普门品

姚秦三藏法师鸠摩罗什译

尔时无尽意菩萨，即从座起。偏袒右肩。合掌向佛。而作是言。世尊。观世音菩萨。以何因缘名观世音。

 佛告无尽意菩萨。善男子。若有无量百千万亿众生。受诸苦恼。闻是观世音菩萨。一心称名。观世音菩萨。即时观其音声。皆得解脱。若有持是观世音菩萨名者。设入大火。火不能烧。由是菩萨威神力故。若为大水所漂。称其名号。即得浅处。若有百千万亿众生。为求金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、真珠等宝。入于大海。假使黑风吹其船舫。漂堕罗刹鬼国。其中若有乃至一人。称观世音菩萨名者。是诸人等。皆得解脱罗刹之难。以是因缘。名观世音。若复有人。临当被害。称观世音菩萨名者。彼所执刀杖。寻段段坏。而得解脱。若三千大千国土。满中夜叉罗刹。欲来恼人。闻其称观世音菩萨名者。是诸恶鬼。尚不能以恶眼视之。况复加害。设复有人。若有罪。若无罪。杻械枷锁。检系其身。称观世音菩萨名者。皆悉断坏。即得解脱。若三千大千国土。满中怨贼。有一商主。将诸商人。赍持重宝。经过险路。其中一人作是唱言。诸善男子。勿得恐怖。汝等应当一心称观世音菩萨名号。是菩萨能以无畏。施于众生。汝等若称名者。于此怨贼。当得解脱。众商人闻俱发声言。南无观世音菩萨。称其名故。即得解脱。无尽意。观世音菩萨摩诃萨。威神之力。巍巍如是。若有众生。多于淫欲。常念恭敬观世音菩萨。便得离欲。若多镇恚。常念恭敬观世音菩萨。便得离镇。若多愚痴。常念恭敬观世音菩萨。便得离痴。无尽意。观世音菩萨。有如是等大威神力。多所饶益。是故众生。常应心念。若有女人。设欲求男。礼拜供养观世音菩萨。便生福德智慧之男。设欲求女。便生端正有相之女。宿植德本。众人爱敬。无尽意。观世音菩萨有如是力。若有众生恭敬礼拜观世音菩萨。福不唐捐。是故众生。皆应受持观世音菩萨名号。无尽意。若有人受持六十二亿恒河沙菩萨名字。复尽形供养饮食、衣服、卧具、医药。于汝意云何。是善男子善女人。功德多不。无尽意言。甚多，世尊。佛言。若复有人。受持观世音菩萨名号。乃至一时礼拜供养。是二人福。正等无异。于百千万亿劫。不可穷尽。无尽意。受持观世音菩萨名号。得如是无量无边福德之利。无尽意菩萨白佛言。世尊。观世音菩萨。云何游此娑婆世界。云何而为众生说法。方便之力。其事云何。佛告无尽意菩萨。善男子。若有国土众生。应以佛身得度者。观世音菩萨。即现佛身而为说法。应以辟支佛身得度者。即现辟支佛身而为说法。应以声闻身得度者。即现声闻身而为说法。应以梵王身得度者。即现梵王身而为说法。应以帝释身得度者。即现帝释身而为说法。应以自在天身得度者。即现自在天身而为说法。应以大自在天身得度者。即现大自在天身而为说法。应以天大将军身得度者。即现天大将军身而为说法。应以毗沙门身得度者。即现毗沙门身而为说法。应以小王身得度者。即现小王身而为说法。应以长者身得度者。即现长者身而为说法。应以居士身得度者。即现居士身而为说法。应以宰相身得度者。即现宰相身而为说法。应以婆罗门身得度者。即现婆罗门身而为说法。应以比丘、比丘尼、优婆塞、优婆夷身得度者。即现比丘、比丘尼、优婆塞、优婆夷身而为说法。应以长者、居士、宰相、婆罗门、妇女身得度者。即现妇女身而为说法。应以童男、童女身得度者。即现童男、童女身而为说法。应以天、龙、夜叉、乾闼婆、阿修罗、伽楼罗、紧那罗、摩候罗伽、人、非人等身得度者。即皆现之而为说法。应以执金刚神得度者。即现执金刚神而为说法。无尽意。是观世音菩萨。成就如是功德。以种种形。游诸国土。度脱众生。是故汝等。应当一心供养观世音菩萨。是观世音菩萨摩诃萨。于怖畏急难之中。能施无畏。是故此娑婆世界。皆号之为施无畏者。无尽意菩萨白佛言。世尊。我今当供养观世音菩萨。即解颈众宝珠璎珞。价值百千两金。而以与之。作是言。仁者。受此法施珍宝璎珞。时观世音菩萨。不肯受之。无尽意复白观世音菩萨言。仁者愍我等故。受此璎珞。尔时佛告观世音菩萨。当愍此无尽意菩萨及四众、天、龙、夜叉、乾闼婆、阿修罗、伽楼罗、紧那罗、摩候罗伽、人、非人等故。受是璎珞。即时观世音菩萨愍诸四众。及于天、龙、人、非人等。受其璎珞。分作二分。一分奉释迦牟尼佛。一分奉多宝佛塔。无尽意。观世音菩萨有如是自在神力。游于娑婆世界。尔时无尽意菩萨以偈问曰。

世尊妙相具。我今重问彼。佛子何因缘。名为观世音。
具足妙相尊。偈答无尽意。汝听观音行。善应诸方所。
弘誓深如海。历劫不思议。待多千亿佛。发大清净愿。
我为汝略说。闻名及见身。心念不空过。能灭诸有苦。
假使兴害意。推落大火炕。念彼观音力。火炕变成池。
或漂流巨海。龙鱼诸鬼难。念彼观音力。波浪不能没。
或在须弥峰。为人所推堕。念彼观音力。如日虚空住。
或被恶人逐。堕落金刚山。念彼观音力。不能损一毛。
或值怨贼绕。各执刀加害。念彼观音力。咸即起慈心。
或遭王难苦。临刑欲寿终。念彼观音力。刀寻段段坏。
或囚禁枷锁。手足被杻械。念彼观音力。释然得解脱。
咒诅诸毒药。所欲害身者。念彼观音力。还著于本人。
或遇恶罗刹。毒龙诸鬼等。念彼观音力。时悉不敢害。
若恶兽围绕。利牙爪可怖。念彼观音力。疾走无边方。
元蛇及蝮蝎。气毒烟火然。念彼观音力。寻声自回去。
云雷鼓掣电。降雹澍大雨。念彼观音力。应时得消散。
众生被困厄。无量苦逼身。观音妙智力。能求世间苦。
具足神通力。广修智方便。十方诸国土。无刹不现身。
种种诸恶趣。地狱鬼畜生。生老病死苦。以渐悉令灭。
真观清净观。广大智慧观。悲观及慈观。常愿常瞻仰。
无垢清净光。慧日破诸暗。能伏灾风水。普明照世间。
悲体戒雷震。慈意妙大云。澍甘露法雨。灭除烦恼焰。
诤讼经官处。怖畏军阵中。念彼观音力。众怨悉退散。
妙音观世音。梵音海潮音。胜彼世间音。是故须常念。
念念勿生疑。观世音净圣。于苦恼死厄。能为作依怙。
具一切功德。慈眼视众生。福聚海无量。是故应顶礼。

尔时持地菩萨即从座起。前白佛言。世尊。若有众生。闻是观世音菩萨品自在之业。普门示现神通力者。当知是人功德不少。佛说是普门品时。众中八万四千众生皆发无等等阿耨多罗三藐三菩提心。

妙法莲华经观世音菩萨普门品终


New Page 3

"Universal Door Chapter" of the Lotus Sutra | Great Compasson Mantra

Sutra on the Lotus Flower of the
Wondrous Dharma

"The Universal Door Of The Bodhisattva Who Listens To

The Sounds Of All The World"

(Translated from the Sanskrit into Chinese by

Tripitaka Dharma Master Kumarajiva of the

Yao Chin Dynasty.

Translated from Chinese into English by the Buddhist Text

Translation Society,

Dharma Realm Buddhist University.)

Namo Fundamental Teacher Shakyamuni Buddha (3x).

Verse for Opening a Sutra

"The unsurpassed, deep, profound, subtle, wonderful Dharma,

In a hundred thousand million eons, is difficult to encounter;

Now that I've come to receive and hold it, within my sight and hearing,

I vow to fathom the Thus Come One's true and actual meaning.

At that time, Bodhisattva Infinite Resolve rose from his seat, bared his right shoulder, joined his palms, and facing the Buddha, said, "O World Honored One, how did Gwan Shr Yin Bodhisattva get the name Gwan Shr Yin?"

The Buddha answered Bodhisattva Infinite Resolve,

"Good Man, if all the countless hundreds of thousands of millions of living beings tormented by misery and pain hear of Gwan Shr Yin Bodhisattva, and with all their hearts invoke his name, Gwan Shr Yin Bodhisattva will immediately respond to their prayers and set them free.

If those who hold the name of Gwan Shr Yin Bodhisattva should fall into a great fire, the fire will not burn them, because of Gwan Shr Yin Bodhisattva's awesome spiritual power. If they are being tossed about in deep and treacherous waters and call his name, they will quickly reach the shallows.

Hundreds of thousand of myriads of millions of men in search of gold, silver, lapis lazuli, moonstones, and carnelian, coral, amber, pearls, and other precious treasures, may run afoul of violent squalls that blow their ships to the lands of Rakshashas.

But if one man among them calls the name of Gwan Shr Yin Bodhisattva, then the entire group will all be saved from the throes of the Rakshashas. For this reason he is called "The Enlightened One Who Listens to the Sounds of All the World."

If someone facing deadly harm recites Gwan Shr Yin Bodhisattva's name, the weapons of the assailants will break apart and he will get away.

Even if the entire three-fold, great, thousand-world system were teeming with Yakshas and Rakshashas bent on vexing men, when the evil demons hear the name of Gwan Shr Yin Bodhisattva called out by these men, they will not be able to see them with their wicked eyes, much less do them in!

If there is a person, whether innocent or guilty, who is locked in stocks or shackled by ropes and chains, his fetters will snap and fall away, letting him go free as soon as he invokes Gwan Shr Yin Bodhisattva's name.

Suppose vicious thieves in legions that could fill a three-fold, great, thousand-world system infest a perilous road along which a merchant chief guides a traders' caravan laden with precious jewels.If one man among them proclaims: "Good Men, do not be afraid! With all your hearts invoke the name of Gwan Shr Yin Bodhisattva, the Enlightened One Who Gives Courage to All Beings! If we beseech this Bodhisattva, we will surely escape these thieves".

Upon hearing this exhortation, if all the traders in unison cry out, 'Namo Gwan Shr Yin Bodhisattva!' By virtue of calling out Gwan Shr Yin's name, they will immediately go free.

Infinite Resolve! How imposing is the awesome spiritual power of the Great Bodhisattva Who Listens to the Sounds of All the World!

If any living being with weighty desires can constantly revere and keep in mind Gwan Shr Yin Bodhisattva, his passions will subside. If someone with much anger can constantly revere and keep in mind Gwan Shr Yin Bodhisattva, then his anger will subside. If someone dull and foolish can constantly revere and keep in mind Gwan Shr Yin Bodhisattva, he will leave stupidity behind.

Infinite Resolve! The Bodhisattva Who Listens to the Sounds of All the World, with his magnificent spiritual power, confers such abundant benefits as these. And so, living beings should always keep him in their hearts and hold his name in mind.

If women seeking sons bow to and make offerings to the Bodhisattva Gwan Shr Yin, they will give birth to sons happy, virtuous, and wise. If instead, they wish for daughters, they will bear gifted daughters with deep-rooted, wholesome characters, beloved and respected by all.

Infinite Resolve! Such is the power of the Bodhisattva Who Listens to the Sounds of All the World. Any living being who worships and makes offerings to Gwan Shr Yin Bodhisattva will never take a loss

Therefore, every single living being should hold Gwan Shr Yin Bodhisattva's name in mind. Infinite Resolve! Suppose someone held the names of Bodhisattvas to the number of grains of sand in sixty-two million Ganges Rivers, and for this person's entire life, made offerings to them all of food and drink, clothes, bedding, and medicine. What is your opinion? Would the merit and virtue accrued by that good man or woman be abundant?"

Infinite Resolve replied, "Extremely abundant, World Honored One, very great indeed!"

The Buddha said, "Yet if someone else held the name of Gwan Shr Yin Bodhisattva, bowed and made an offering but one time, the blessings of these two people would be identical, the same in every way, and would endure for quadrillions of aeons.

Infinite Resolve! Holding the name of Gwan Shr Yin Bodhisattva brings blessings and benefits as limitless and boundless as these."

Again, the Bodhisattva Infinite Resolve asked the Buddha, "World Honored One, how does Gwan Shr Yin Bodhisattva wander in this Saha World? How does he speak Dharma for living beings, and what manner of resourcefulness does he command?"

The Buddha answered Bodhisattva Infinite Resolve, "If there is a living being in some country who can be liberated by a Buddha, Gwan Shr Yin Bodhisattva appears as a Buddha and teaches him the Dharma. If someone can be liberated by a Pratyeka Buddha, he appears as a Pratyeka Buddha and teaches him the Dharma. If someone can be liberated by a Sound-hearer, he appears as a Sound-hearer and teaches him the Dharma. If someone can be liberated by a Brahma-heaven King, he appears as a Brahma-heaven King and teaches him the Dharma.

If someone can be liberated by Shakra, he appears as Shakra and teaches him the Dharma. If someone can be liberated by the God of Comfort, he appears as the God of Comfort and teaches him the Dharma. If someone can be liberated by the God of Great Comfort, he appears as the God of Great Comfort and teaches him the Dharma. If someone can be liberated by a mighty General of the Gods, he appears as a mighty General of the Gods and teaches him the Dharma. If someone can be liberated by the God Vaisravana, he appears as Vaisravana and teaches him the Dharma.

If someone can be liberated by a minor king, he appears as a minor king and teaches him the Dharma. If someone can be liberated by an elder, he appears as an elder and teaches him the Dharma. If someone can be liberated by a lay-person, he appears as a lay-person and teaches him the Dharma. If someone can be liberated by a minister of state, he appears as a minister of state and teaches him the Dharma.

If someone can be liberated by a Brahman, he appears as a Brahman and teaches him the Dharma. If someone can be liberated by a monk or nun, a layman or a laywoman, he appears as a monk or nun, a layman or laywoman and teaches him the Dharma. If someone can be liberated by the wife of an elder, layman, minister of state, or Brahman, he appears as a wife and teaches him the Dharma.

If someone can be liberated by a lad or maiden, he appears as a lad or maiden and teaches him the Dharma. If someone can be liberated by a god, dragon, yaksha, or gandharva, an asura, garuda, kinnara, or mahoraga, a human, nonhuman, and so forth, he appears accordingly and teaches him the Dharma. And if someone can be liberated by a Vajra-wielding Spirit, he appears as a Vajra-wielding Spirit and teaches him the Dharma.

Infinite Resolve! Such are the meritorious deeds done by Gwan Shr Yin, the Bodhisattva who roams throughout the world and appears in various forms to rescue living beings. Therefore you should all wholeheartedly make offerings to the Bodhisattva Who Listens to the Sounds of All the World.

In times of terror, crisis, and trouble, the Great Bodhisattva Gwan Shr Yin can bestow courage and dispel all fears. Therefore, all throughout the Saha world we call him Giver of Courage.

The Bodhisattva Infinite Resolve said to the Buddha, "World Honored One, I will now make an offering to the Bodhisattva Gwan Shr Yin."

And so saying, he removed his rosary of pearls, worth hundreds of thousands of taels of gold and presented it to the Bodhisattva with these words: " O Humane One, please accept my offering of Dharma, this rosary of precious pearls."

But Gwan Shr Yin Bodhisattva would not accept the pearls. Infinite Resolve once more entreated Gwan Shr Yin,

"O Humane One, out of pity for us, please receive the rosary."

Then the Buddha said to Gwan Shr Yin, "Out of compassion for Infinite Resolve and the Four Assemblies, for the gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras, mahoragas, humans, and nonhuman beings, and the rest, accept this rosary."

Then Gwan Shr Yin Bodhisattva, out of pity for the Four Assemblies, for the gods, dragons, humans, non humans, and the rest, accepted the rosary and divided it into two parts. One strand he offered to Shakyamuni Buddha, the other to the stupa of the Buddha Many Jewels.

Infinite Resolve! With such sovereign spiritual powers does the Bodhisattva Gwan Shr Yin traverse the Saha World. Then the Bodhisattva Infinite Resolve put his questions into verses and asked them once again:

"World Honored One,

Complete with Wondrous Hallmarks,

Several questions I would ask again.

How did this disciple of the Buddha,

Earn the name Gwan Shr Yin?

Then the World Honored One, his every feature full, answered in melodious verse to Infinite Resolve:

Come listen and I'll tell you Gwan Yin's story

How deftly he responds to every side;

Spanning ages past the ken of numbers,

With oceanic vows both deep and wide.

Serving ancient Buddhas, several billions,

His pure and lofty vows in brief I'll tell.

Whoever sees his face or learns about him,

Who can hold this Bodhisattva's name,

Will leave behind the sorrows of existence,

And so this cultivation's not in vain!

Should you be pushed into a raging fire,

By enemies so harmful, mean, and cruel,

Evoke the strength of Gwan Yin Bodhisattva

The blaze will turn into a limpid pool.

If cast adrift upon the mighty ocean,

Where dragons, ghosts, and sharks in turn surround,

Evoke the strength of Gwan Yin Bodhisattva,

You'll float atop the waves and will not drown.

Suppose an evil person pushed you headlong,

From atop the peak called Wondrous Tall,

Evoke the strength of Gwan Yin Bodhisattva,

And like the sun in space you will not fall.

Perhaps you tumble down from Vajra Mountain,

Fleeing wicked ruffians who pursue,

Evoke the strength of Gwan Yin Bodhisattva,

And not the slightest harm will come to you.

Surrounded by a mob of heartless bandits,

Their weapons drawn, with murder on their minds,

Evoke the strength of Gwan Yin Bodhisattva,

Their evil hearts will soften and turn kind.

If you are on the verge of execution,

Sentenced by the State, condemned to die,

Evoke the strength of Gwan Yin Bodhisattva,

The sword will break to pieces just in time.

If bound and chained, restrained by ropes and shackles,

With hands and feet confined in stocks and gyves,

Evoke the strength of Gwan Yin Bodhisattva,

The fetters by themselves will fall aside.

Hexes, poison, magic spells, and voodoo,

Cast by those who plot to do you in,

Return to curse the sorcerer who sent them,

When you invoke the power of Gwan Shr Yin.

If you meet with evil Rakshashas,

Lethal dragons, ghosts, and vicious beasts,

Evoke the strength of Gwan Yin Bodhisattva,

None will dare to harm you in the least.

Circled round and trapped by savage creatures,

With razor fangs and claws that terrify,

Evoke the strength of Gwan Yin Bodhisattva,

And they will quickly flee to every side.

Facing vipers, scorpions, and pythons,

Belching poisons, fumes, and scorching flames,

Evoke the strength of Gwan Yin Bodhisattva,

They'll shrink and turn away before his name.

When thunder-clouds explode and lightning crackles,

Dumping sleet, and hail, and heavy rains,

Evoke the strength of Gwan Yin Bodhisattva,

The skies will clear, the storms will drift away.

Living beings harassed and vexed, and troubled,

By countless sorrows, burdened without cease,

This Bodhisattva's wondrous wisdom-power.

Can help the suffering world obtain relief.

Perfect and complete in psychic power,

Widely versed in wisdom's subtle skills,

In lands throughout the ten directions,

The Bodhisattva manifests at will.

The agony amid the Evil Pathways,

The torments of the ghosts, the beasts, the hells,

The pains of birth, the aged, sick, and dying,

The Bodhisattva gradually dispels.

O Thou of true regard, of pure regard,

Regard far-reaching, wise, and truly great,

Thy loving-kindness, sympathy, and deep regard,

I vow to ever laud and venerate.

Your wisdom-sun can break apart the darkness,

Immaculate, your virgin light unfurls,

To quell disasters, winds, and storms, and fires,

A universal light for all the world.

Wellspring of compassion, precepts' thunder,

Your wondrous cloud of kindness covers all.

Extinguishing the fires of life's afflictions,

As the rain of sweet-dew Dharma falls.

In trials, suits, and civil confrontations,

When fear runs high, when warring armies near,

Evoke the strength of Gwan Yin Bodhisattva,

Vengeance and bad feelings disappear.

Fine and wondrous sound: Gwan Shr Yin!

Brahma-sound, steady as the tides.

A name transcending every worldly sound,

Gwan Yin! Stay forever in my mind.

Let not a single doubt arise to haunt us,

For Gwan Yin Bodhisattva, Holy Sage,

Amid life's troubles, and the pains of dying,

Will ever be our refuge, and our aid.

O Holy One! Replete with every virtue,

Your kindly gaze beholds all living beings.

A boundless sea you are, of every blessing.

And let us bow to offer our esteem!"

Then Bodhisattva, Guardian of the Earth arose from his seat, went before the Buddha and proclaimed, "O! World Honored One, living beings must have abundant merit and virtue to hear this chapter on Gwan Shr Yin Bodhisattva's sovereign deeds, and how he universally responds with his spiritual power."

And while the Buddha spoke this Universal Door Chapter, eighty-four thousand living beings from among the assembly set their minds on achieving Anuttara-samyak-sambodhi!

(Recite the Great Compassion Mantra) (3x or 7x)

GREAT COMPASSION MANTRA

Copyright ? 1997 Buddhist Text Translation Society,
For permission to reproduce in any format
whatsoever, contact:

The International Translation Institute
1777 Murchison Drive
Burlingame, CA USA, 94010-4504

(415) 692-5912 phone
(415) 692-5056 fax

paramita@dnai.com


New Page 4

普门品 Universal Door Chapter" of the Lotus Sutra | Great Compasson Mantra