New Page 1

此网页使用了框架，但您的浏览器不支持框架。


AVATAMSAKA SUTRA

AVATAMSAKA SUTRA, chapter 40:
(notes to the readers)

Translated by the Buddhist Text Translation Society

On Entering the Inconceivable state of Liberation through the Practices and Vows of the Bodhisattva Samantabhadra [1]

At that time, having praised the exalted merits and virtues of the Thus Come One,[2] the Bodhisattva Samantabhadra addressed the Bodhisattvas, along with Sudhana,[3] as follows:

"Good men, even if all the Buddhas of the ten directions were to speak continuously, for as many eons[4] as there are fine motes of dust in an ineffably ineffable number of Buddha lands, the virtues and merits of the Thus Come One could never be fully described.

"Those wishing to achieve these merits and virtues should cultivate ten vast and great practices and vows. What are these ten?

First, Pay homage and respect to all Buddhas.
Second, Praise the Thus Come Ones.
Third, Make abundant offerings.
Fourth, Repent misdeeds and evil karma.
Fifth, Rejoice at others' merits and virtues.
Sixth, Request the Buddhas to turn the Dharma wheel.
Seventh, Request the Buddhas to remain in the world.
Eigth, Follow the teachings of the Buddhas at all times.
Ninth, Accommodate and benefit all living beings.
Tenth, Transfer all merits and virtues universally."

[The explanation of the first to eighth vows is omitted here. What follows is the Bodhisattva Samantabhadra's exposition of the ninth and tenth vows.]

[Ninth Vow]
"Sudhana, to accommodate and benefit all living beings is explained like this: throughout the oceans of worlds in the ten directions exhausting the Dharma Realm and the realm of empty space, there are many different kinds of living beings. That is to say, there are those born from eggs, the womb-born, the transformationally born, as well as those who live and rely on earth, water, fire, and air for their existence. There are beings dwelling in space, and those who are born in and live in plants and trees. This includes all the many species and races with their diverse bodies, shapes, appearances, lifespans, families, names, and natures. This includes their many varieties of knowledge and views, their various desires and pleasures, their thoughts and deeds, and their many different deportments, clothing and diets.

"It includes beings who dwell in different villages, towns, cities and palaces, as well as gods, dragons, and others of the eight divisions, humans and non-humans alike. Also there are footless beings, beings with two feet, four feet, and many feet, with form and without form, with thought and without thought, and not entirely with thought and not entirely without thought. I will accord with and take care of all these many kinds of beings, providing all manner of services and offerings for them. I will treat them with the same respect I show my own parents, teachers, elders, Arhats, and even the Thus Come Ones. I will serve them all equally without difference.

"I will be a good doctor for the sick and suffering. I will lead those who have lost their way to the right road. I will be a bright light for those in the dark night, and cause the poor and destitute to uncover hidden treasures. The Bodhisattva impartially benefits all living beings in this manner.

"Why is this? If a Bodhisattva accords with living beings, then he accords with and makes offerings to all Buddhas. If he can honor and serve living beings, then he honors and serves the Thus Come Ones. If he makes living beings happy, he is making all Thus Come Ones happy. Why is this? It is because all Buddhas, Thus Come Ones, take the Mind of Great Compassion as their substance. Because of living beings, they develop Great Compassion. From Great Compassion the Bodhi Mind is born; and because of the Bodhi Mind, they accomplish Supreme, Perfect Enlightenment.

"It is like a great regal tree growing in the rocks and sand of barren wilderness. When the roots get water, the branches, leaves, flowers, and fruits will all flourish. The regal bodhi-tree growing in the wilderness of Birth and Death is the same. All living beings are its roots; all Buddhas and Bodhisattvas are its flowers and fruits. By benefitting all beings with the water of Great Compassion, one can realize the flowers and fruits of the Buddhas' and Bodhisattvas' wisdom.

"Why is this? It is because by benefitting living beings with the water of Great Compassion, the Bodhisattvas can attain Supreme, Perfect Enlightenment. Therefore, Bodhi belongs to living beings. Without living beings, no Bodhisattva could achieve Supreme, Perfect Enlightenment.

"Good man, you should understand these principles in this way: When the mind is impartial towards all living beings, one can accomplish full and perfect Great Compassion. By using the Mind of Great Compassion to accord with living beings, one perfects the making of offerings to the Thus Come Ones. In this way the Bodhisattva constantly accords with living beings.

"Even when the realm of empty space is exhausted, the realms of living beings are exhausted, the karma of living beings is exhausted, and the afflictions of living beings are exhausted, I will still accord endlessly, continuously in thought after thought without cease. My body, mouth, and mind never weary of these deeds.

[Tenth Vow]
"Moreover, good man, to transfer all merits and virtues universally is explained like this: all the merits and virtues, from the first vow, to pay homage and respect, up to and including the vow to accommodate and benefit living beings, I universally transfer to all living beings throughout the Dharrna Realm and to the limits of empty space. I vow that all living beings will be constantly peaceful and happy without sickness or suffering. I vow that no one will succeed in doing any evil, but that all will quickly perfect their cultivation of good karma. I vow to shut the door to evil destinies and open the right paths of humans, gods and that of Nirvana. I will stand in for beings and receive all the extremely severe fruits of suffering which they bring about with their evil karma. I will liberate all these beings and ultimately bring them to accomplish unsurpassed Bodhi. The Bodhisattva cultivates transference in this way.

"Even when the realm of empty space is exhausted, the realms of living beings are exhausted, the karma of living beings is exhausted, and the afflictions of living beings are exhausted, I will still transfer all merits and virtues endlessly, continuously, in thought after thought without cease. My body, mouth and mind never weary of these deeds.

"Good man, these are the Bodhisattva-Mahasattvas' Ten Great Vows in their entirety. If all Bodhisattvas can follow and abide by these Great Vows, then they will be able to bring all living beings to maturity. They will be able to accord with the path of Supreme, Perfect Enlightenment and complete Samantabhadra's ocean of conduct and vows. Therefore, good man, you should know the meaning of this"....

"Further, when a person is on the verge of death, at the last instant of life, when all his faculties scatter and he departs from his relatives, when all power and status are lost and nothing survives, when his prime minister, great officials, his inner court and outer cities, his elephants, horses, carts, and treasuries of precious jewels can no longer accompany him, these Great Vows alone will stay with him. At all times they will guide him forward, and in a single instant he will be reborn in the Land of Ultimate Bliss. Arriving there, he will see Amitabha Buddha, the Bodhisattva Manjusri, the Bodhisattva Samantabhadra, the Bodhisattva who contemplates at Ease[Avalokitesvara], the Bodhisattva Maitreya, and others. The appearance of these Bodhisattvas will be magnificent and their merits and virtues complete. Together they will surround him.

"This person will see himself born from a lotus flower and will receive a prediction of Buddhahood. Thereafter, he will pass through an immeasurable, incalculable number of eons and, with his power of wisdom, he will accord with the minds of living beings in order to benefit them everywhere throughout the ineffably ineffable worlds in the ten directions.

"Before long he will sit in a Bodhimandala[5],subdue the demonic armies, accomplish Supreme, Perfect Enlightenment, and turn the wonderful Dharma wheel. He will cause living beings in worlds as numerous as the fine motes of dust in Buddha lands to develop the Bodhi Mind.[6] According with their inclinations and basic natures, he will teach, transform, and bring them to maturity. To the exhaustion of the oceans of future eons, he will greatly benefit all living beings"...

*
**

At that time, the Bodhisattva Mahasattva Samantabhadra, wishing to restate his meaning, contemplated everywhere in the ten directions and spoke in verse.

1 - Before the Lions Among Men[7]throughout the worlds of the ten directions,
In the past, in the present, and also in the future,
with body, mouth, and mind entirely pure,
I bow before them all, omitttng none.

With the awesome spiritual power of Samantabhadra's vows,
I appear at the same time before every Thus Come One,
And in transformed bodies as numerous as motes of dust in all lands,
Bow to Buddhas as numerous as motes of dust in all lands.

In every mote of dust are Buddhas as numerous as motes of dust,
Each dwelling amid a host of Bodhisattvas.
Throughout motes of dust in endless Dharma Realms it is the same:
I deeply believe they all are filled with Buddhas.

2 - with oceans of sound I everywhere let fall
Words and phrases, wonderful and endless,
Which now and through all the eons of the future,
Praise the wide, deep sea of the Buddhas' merits and virtues.

3 - Flower garlands supreme and wonderful,
Music, perfumes, parasols, and canopies,
And other decorations rich and rare,
I offer up to every Thus Come One.

Fine clothing, superior incense,
Powdered and burning incense,lamps and candles,
Each one heaped as high as mount Sumeru,
I offer completely to all Tathagatas.

With a vast, great, supremely liberated mind,
I believe in all Buddhas of the three periods of time;
With the strength of Samantabhadra's conduct and vows,
I make offerings to all Thus Come Ones everywhere.

4 - For all the evil deeds I have done in the past,
Created by my body, mouth, and mind,
From beginningless greed, anger, and delusion,
I now know shame and repent them all.

5 - I rejoice in the merits and virtues
Of all beings in the ten directions,
The Learners and Those-Past-Study in the Two Vehicles,[8]
And all Thus Come Ones and Bodhisattvas.

6 - Before the Lamps of the Worlds[9]of the ten directions,
who have just accomplished Supreme Bodhi,
I now request and beseech them all
To turn the foremost, wondrous Dharma wheel.

7 - If there are Buddhas who wish for Nirvana,
I request with deep sincerity
That they dwell in the world for a long time
To bring benefits and bliss to every being.

I worship those with blessings, praise them and make offerings;
I request that the Buddhas remain in the world and turn the Dharma wheel;
The good roots gained from following and rejoicing in merit and virtue and from repentance and reform,
I transferto living beings and the Buddha Way.

8 - I study with the Buddhas and practice
The perfect conduct of Samantabhadra;
I make offerings to all the Thus Come Ones of the past
And to all present Buldhas throughout the ten directions.

All future Teachers of Gods and Men
Whose aspirations and vows have been completed,
I will follow in study throughout the three periods of time
And quickly attain Great Bodhi.

In all lands of the ten directions,
Vast, great, pure, and wonderfully adorned,
All Tathagatas sit beneath regal Bodhi trees,
While assemblies circumambulate them.

I vow that every being in all directions
Will be peaceful, happy, and without worry.
May they obtain the proper Dharma's profound aid,
And may all their afflictions be wiped away, without exception

While striving to attain Bodhi,
I will gain the knowledge of past lives in all destinies.
I will always leavehome-life and cultivate pure precepts,
Without outflows,[10] never broken, and without stain.

Be they gods, dragons, yakshas, or knmbhandas,
Humans, non-human, and the rest,
In the many languages of all such living beings,
With every sound I will speak the Dharma.

I will cultivate the pure paramitas with vigor,
And never abandon the Bodhi Mind.
I will banish all obstructions and defilements,
And fulfill all wondrous practices.

From all delusions, karma, and demon-states,
Amid all worldly paths, I will be freed,
As the lotus does not touch the water,
As sun and moon do not stop in space.

9 - Ending the sufferings of the paths of evil,
And to everyone equally bringing joy,
May I for eons like the motes of dust in all lands
Ever benefit all in the ten directions.

Always in accord with living beings,
Cultivating through all future eons
The vast conduct of Samantabhadra,
The unsurpassed Great Bodhi will I perfect.

May all who cultivate with me
Assemble with me in one place,
Our karmas of body, mouth, and mind the same,
As we cultivate and study all practices and vows.

With all advisors good and wise who aid me
By explaining Samantabhadra's deeds,
I vow always to congregate together:
May they never be displeased with me.

I vow always to meet Thus Come Ones face to face
And the hosts of disciples who gather around them.
I will raise offerings which are vast and great,
Untiring to the end of future eons.

I will hold high the subtly wondrous Buddhadharma
And illuminate all the practices of Bodhi;
I will be ultimately pure in Samantabhadra's way,
Practicing until the end of time.

Inexhaustible blessings and wisdom
I cultivate throughout all worlds;
By concentration, wisdom, skillful means, and liberation,
I will gain an endless store of merits and virtues.

In one mote of dust are lands as numerous as motes of dust;
In each land are incalculable numbers of Buddhas.
In every place where Buddhas dwell I see the host assembled,
Endlessly proclaiming all the practices of Bodhi.

In ten directions everywhere, throughout the sea of lands,
Every hair-tip encompasses oceans of past, present and future.[11]
So, too, there is a sea of Buddhas, a sea of Buddha lands;
Pervading them all I cultivate for seas of endless time.

The speech of all Tathagatas is pure;
Each word contains an ocean of sounds.
According with what beings like to hear,
The Buddhas' sea of eloquence flows forth.

All Tathagatas of the three periods of time
Forever turn the wonderful Dharma wheel,
With these inexhaustible seas of words and languages.
I understand all with my deep wisdom.

I can penetrate the future
And exhaust all eons in a single thought.
In a single thought I completely enter
All eons of the three periods of time.[12]

In one thought I see all Lions of Men
Of the past, present, and future;[13]
I constantly fathom the Buddhas' states,
Their magical liberations and their awesome strength.

On the tip of an extremely fine hair,
Appear jewelled lands of past, present and future;
Lands on hair-tips as numerous as dust motes in all lands of the ten directions,
I deeply enter, adorn, and purify.

All Lamps of the Future that light the world,
Complete the Way, turn the Dharma wheel, and rescue living beings,
As they perfect the Buddhas' work and manifest Nirvana,
I draw near and attend to each one and obtain:

The spiritual power to go everywhere swiftly;
The power to enter the Mahayana universally through the Universal Door;
The power of wisdom and conduct to cultivate merits and virtues universally;
The subtle spiritual power to shield all with Great Compassion;

The power to purify and adorn [all] with supreme blessings everywhere;
The power of wisdom which is unattached and independent;
The awesome spiritual powers and the powers of concentration,wisdom, and skill-in-means;
The power of universally accumulating Bodhi;

The power of good karma which purifies all things;
The power to eradicate all afflictions;
The power to subdue all demons;
The power to perfect Samantabhadra's conduct.

The sea of lands I everywhere adorn and purify,
And I liberate all living beings, without exception.
With skill I make selections from among the sea of Dharmas[14]
And enter deeply into the wisdom sea.

I cultivate the ocean of practices to purity,
Perfect and complete a sea of vows.
I draw near to a sea of Buddhas and make offerings,
And cultivate without fatigue for a sea of time.

To all Tathagatas of the three periods of time,
With Bodhi, conduct, and vows most supreme,
I completelyoffer up my perfect cultivation;
With Samantabhadra's practices, I awaken to Bodhi.

Each Tathagata has an elder disciple
Named Samantabhadra, Honored One.
I now transfer all good roots, and I vow
To perform deeds of wisdom identical to his.

I vow that my body, mouth, and mind will be forever pure
And that all practices and lands will be also.
I vow in every way to be identical
To the wisdom of Samantabhadra.

I will wholly purify Samantabhadra's conduct,
And the great vows of Manjusri as well.
All their deeds I will fulfill, leaving nothing undone.
Till the end of the future I will never tire.

Infinite and measureless is my cultivation;
Boundless merit and virtue I obtain.
Amid limitless practices I will dwell in peace,
And penetrate the strength of spiritual powers.

10 - Manjusri has wisdom, courage and bravery;
Samantabhadra's conduct and wisdom are the same.
I now transfer all good roots
In order to follow them in practice and in study.

In the three periods of time, all Buddhas praise
Such vows as these, lofty and great.
I now transfer all good roots, wishing to perfect
The supreme practices of Samantabhadra.

I vow that when my life approaches its end,
All obstructions will be swept away;
I will see Aimitabha Buddha,
And be born in his land of Ultimate Bliss and Peace[15]

When reborn in the Western Land,
I will perfect and completely fulfill,
Without exception, these Great Vows,
To delight and benefit all beings.

The Assembly of Amitabha Buddha is completely pure;
When from a matchless lotus I am born,
I will behold the Tathagata's Measureless light as He appears before me
To bestow a prediction of Bodhi.

Receiving a prediction from the Thus Come One,
I will take countless appearances and forms,
And with wisdom power vast and great, pervade ten directions
To benefit all the realms of living beings.

Realms of worlds in empty space might reach an end,
And living beings, karma and afflictions be extinguished;
But they will never be exhausted,
And neither will my vows.

With myriad jewels in boundless lands in all directions,
I make decorations and offerings to the Thus Come Ones.
For eons as numerous as the motes of dust in all lands, I bring
The foremost peace and joy to gods and humans.

Yet, if anyone believes in these Great Vows,
As they pass by the ear but a single time,
And in search of Bodhi thirstily craves these vows,
The merits and virtues gained will Surpass these offerings.

With bad advisors forever left behind,
From paths of evil he departs for eternity,
Soon to see the Buddha of Limitless Light
And perfect Samantabhadra's Supreme Vows.

Easily obtaining the blessings of long life,
Assured of a noble rebirth in the human realm,
Before long he will perfect and complete
The practices of Samantabhadra.

In the past, owing to a lack of wisdom power,
The five offenses of extreme evil he has committed;
In one thought they can all be wiped away by reciting
The Great Vows of Samantabhadra.

His clan, race, and color, marks and characteristics
With his wisdom are all perfected and complete;
Demons and externalists will haveno way to harm,
And he will be a field of merits in the Three Realms.[16]

To the regal Bodhi free he will quickly go,
And seated there subdue hordes of demons.
Supremely and perfectly enlightened, he will turn the Dharma wheel,
To benefit the host of living beings.

If anyone can read, recite, receive, and hold high
Samantabhadra's Vows and proclaim them,
His reward only the Buddhaswill know,
And he will obtain Bodhi's highest path.

If anyone recites Samantabhadra's Vows,
I will speak of a portion of his good roots:
In one single thought he can fulfill
The pure vows of sentient beings.

The supreme and endless blessings from Samantabhadra's conduct
I now universally transfer.
May every living being, drowning and adrift,
Soon return to the Land of Limitless Light!

When the Bodhisattva Mahasattva Samantabhadra finished speaking these pure verses on the Great Vows of Samantabhadra before the Thus Come One, the youth Sudhana was overwhelmed with boundless joy. All the Bodhisattvas were extremely happy as well, and the Thus Come One applauded saying, 'Good indeed, good indeed!"

*
**

Notes:
[1]Sometimes translated as "Universal Worthy."

[2]In Sanskrit,"Tathagata,"i.e., Buddha Sakyamuni or the Buddhas in general.

[3]The main protagonist in the next-to-last and longest chapter of the Avatamsaka Sutra. Seeking Enlightenment, he visited and studied with fifty-three spiritual advisors and become the equal of the Buddha in one lifetime. When he was born, myriad treasures suddenly appeared in his father's home. Thus the name "Sudhana" or "Good Wealth."Sometimes translated as "Good Wealth."

[4]May also be translated as "era." In Sanskrit, "kalpa."

[5]Bodhimandala: literally, seat or site of Enlightenment. By extension, a temple or place of retreat.

[6]Bodhi Mind, (Bodhicitta, Great Mind). The spirit of Enlightenmnet, the aspiration to achieve it, the Mind set on Enlightenment. It involves two parallel aspects: i)the determination to achieve Buddhahood and ii)the aspiration to rescue all sentient beings.

[7]Lions Among Men: i.e., Buddhas.

[8]Learners and Those-Past-Study in the Two Vehicles. This is a reference to the Arhats (Those-Past-Study) and the three levels of sagehood immediately below them (learners). The term "Two Vehicles" refers to the Theravada tradition as opposed to the Mahayana.

[9]Lamps of the Worlds, Lamps of the Future: metaphors or the Buddhas.

[10]Without outflows: i.e., unconditioned (transcendental). Anything free of the three marks of greed, anger and delusion.

[11]This stanza expresses a key concept of the Avatamsaka school: the complete interpenetration of time and space.

[12]In Buddhism, time is a relative concept; it can be long or short, depending on the state of mind.

[13]All the Buddhas are present in one thought. As the sixth Patriarch said, "An enlightened thought makes one aBuddha" (Platform Sutra, ch. 2).

[14]Dharma(s). a) The teachings of the Buddhas; b)things, events,phenomena, everything; c)duty, law, doctrine.When caphalized, itrefers to the teachings of the Buddha.

[15]This stanza and the following one are well-known in Pure Land. They are incorporated into the daily liturgy and recited over and over.

[16]Fields of merits: Buddhas, Bodhisattvas, Arhats and all sentient beings, whether friends or foes, are fields of merits for the cultivator because they provide him with an opportunity to cultivate merits and virtues. For example, needy people provide the opportunity for the cultivator to practice charity. Thus, they are a field of merits for him. As this text states, "Bodhi belongs to living beings.Without living beings, no Bocihisattva could achieve Supreme,Perfect Enlightenment."

[TOP]

Buddhism Study and Practice Group (http://www.sinc.sunysb.edu/Clubs/buddhism/)


New Page 3

大方广佛华严经普贤行愿品

唐罽宾国三藏般若奉诏译

尔时，普贤菩萨摩诃萨，称赞如来胜功德已，告诸菩萨及善财言：“善男子！如来功德，假使十方一切诸佛，经不可说不可说佛刹极微尘数劫，相续演说，不可穷尽！若欲成就此功德门，应修十种广大行愿。何等为十？一者、礼敬诸佛。二者、称赞如来。三者、广修供养。四者、忏悔业障。五者、随喜功德。六者、请转法轮。七者、请佛住世。八者、常随佛学。九者、恒顺众生。十者、普皆回向、善财白言：‘大圣！云何礼敬乃至回向？’普贤菩萨告善财言：‘善男子！言礼敬诸佛者，所有尽法界、虚空界，十方三世一切佛刹，极微尘数诸佛世尊，我以普贤行愿力故，深心信解，如对目前，悉以清净身语意业，常修礼敬。一一佛所，皆现不可说不可说佛刹极微尘数身。一一身，遍礼不可说不可说佛刹及微尘数佛。虚空界尽，我礼乃尽，以虚空界不可尽故，我此礼敬无有穷尽。如此乃至众生界尽，众生业尽，众生烦恼尽，我礼乃尽。而众生界乃至烦恼无有尽故，我此礼敬无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言称赞如来者，所有尽法界、虚空界，十方三世一切刹土，所有极微一一尘中，皆有一切世间极微尘数佛；一一佛所，皆有菩萨海会围绕。我当悉以甚深胜解，现前知见，各以出过辩才天女微妙舌根，一一舌根，出无尽音声海，一一音声，出一切言辞海，称扬赞叹一切如来诸功德海。穷未来际，相续不断，尽于法界，无不周遍。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我赞乃尽。而虚空界乃至烦恼，无有尽故，我此赞叹无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言广修供养者，所有尽法界、虚空界，十方三世一切佛刹极微尘中，一一各有一切世界极微尘数佛，一一佛所，种种菩萨海会围绕。我以普贤行愿力故，起深信解，现前知见，悉以上妙诸供养具而为供养。所谓华云、鬘云、天音乐云、天伞盖云、天衣服云、天种种香、涂香、烧香、末香，如是等云，一一量如须弥山王。然种种灯，酥灯、油灯，诸香油灯，一一灯柱如须弥山，一一灯油如大海水。以如是等诸供养具，常为供养。善男子！诸供养中，法供养最。所谓如说修行供养，利益众生供养，摄受众生供养，代众生苦供养，勤修善根供养，不舍菩萨业供养，不离菩提心供养。善男子！如前供养无量功德，比法供养一念功德，百分不及一，千分不及一，百千俱胝那由他分、迦罗分、算分、数分、喻分、优波尼沙陀分，亦不及一。何以故？以诸如来尊重法故。以如说行，出生诸佛故。若诸菩萨行法供养，则得成就供养如来。如是修行，是真供养故。此广大最胜供养，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我供乃尽，而虚空界乃至烦恼不可尽故，我此供养亦无有尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言忏悔业障者，菩萨自念：我于过去无始劫中，由贪嗔痴，发身口意，作诸恶业，无量无边。若此恶业有体相者，尽虚空界不能容受。我今悉以清净三业，遍于法界极微尘刹一切诸佛菩萨众前，诚心忏悔，后不复造，恒住净戒一切功德。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我忏乃尽，而虚空界乃至众生烦恼不可尽故，我此忏悔无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言随喜功德者，所有尽法界、虚空界，十方三世一切佛刹极微尘数诸佛如来，从初发心，为一切智，勤修福聚，不惜身命，经不可说不可说佛刹极微尘数劫，一一劫中，舍不可说不可说佛刹极微尘数头目手足。如是一切难行苦行，圆满种种波罗蜜门，证入种种菩萨智地，成就诸佛无上菩提及般涅槃，分布舍利，所有善根，我皆随喜。及彼十方一切世界，六趣四生，一切种类，所有功德，乃至一尘，我皆随喜。十方三世一切声闻及辟支佛，有学无学，所有功德，我皆随喜。一切菩萨所修无量难行苦行，志求无上正等菩提，广大功德，我皆随喜。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随喜，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言请转法轮者，所有尽法界、虚空界，十方三世一切佛刹极微尘中，一一各有不可说不可说佛刹极微尘数广大佛刹。一一刹中，念念有不可说不可说佛刹极微尘数一切诸佛成等正觉，一切菩萨海会围绕。而我悉以身口意业，种种方便，殷勤劝请，转妙法轮。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我常劝请一切诸佛，转正法轮，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言请佛住世者，所有尽法界、虚空界，十方三世一切佛刹极微尘数诸佛如来，将欲示现般涅槃者，及诸菩萨、声闻、缘觉，有学无学，乃至一切诸善知识，我悉劝请莫入涅槃。经于一切佛刹极微尘数劫，为欲利乐一切众生。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此劝请，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言常随佛学者，如此娑婆世界毗卢遮那如来，从初发心，精进不退，以不可说不可说身命而为布施。剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥。为重法故，不惜身命，何况王位、城邑、聚落、宫殿、园林，一切所有，及余种种难行苦行，乃至树下成大菩提，示种种神通，起种种变化，现种种佛身，处种种众会，或处一切诸大菩萨众会道场，或处声闻及辟支佛众会道场，或处转轮圣王、小王眷属众会道场，或处刹利及婆罗门、长者、居士众会道场，乃至或处天龙八部、人非人等众会道场。处于如是种种众会，以圆满因，如大雷震，随其乐欲，成熟众生，乃至示现入于涅槃，如是一切，我皆随学。如今世尊毗卢遮那，如是尽法界、虚空界，十方三世一切佛刹所有尘中一切如来，皆亦如是，于念念中，我皆随学。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随学，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言恒顺众生者，谓尽法界、虚空界，十方刹海所有众生，种种差别。所谓卵生、胎生、湿生、化生；或有依于地、水、火、风而生住者；或有依空及诸卉木而生住者，种种生类，种种色身，种种形状，种种相貌，种种寿量，种种族类，种种名号，种种心性，种种知见，种种欲乐，种种意行，种种威仪，种种衣服，种种饮食，处于种种村营、聚落、城邑、宫殿。乃至一切天龙八部、人非人等，无足、二足、四足、多足、有色、无色、有想、无想、非有想、非无想，如是等类，我皆于彼，随顺而转。种种承事，种种供养。如敬父母，如奉师长及阿罗汉，乃至如来，等无有异。于诸病苦，为作良医。于失道者，示其正路。于闇夜中，为作光明。于贫穷者，令得伏藏。菩萨如是平等饶益一切众生。何以故？菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故？诸佛如来以大悲心而为体故。因于众生，而起大悲：因于大悲，生菩提心；因菩提心，成等正觉。譬如旷野砂碛之中，有大树王，若根得水，枝叶华果悉皆繁茂。生死旷野菩提树王，亦复如是。一切众生而为树根，诸佛菩萨而为华果，以大悲水饶益众生，则能成就诸佛菩萨智慧华果。何以故？若诸菩萨以大悲水饶益众生，则能成就阿耨多罗三藐三菩提故。是故菩提属于众生。若无众生，一切菩萨终不能成无上正觉。善男子！汝于此义，应如是解。以于众生心平等故，则能成就圆满大悲。以大悲心随众生故，则能成就供养如来。菩萨如是随顺众生，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随顺无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

复次，善男子！言普皆回向者，从初礼拜乃至随顺所有功德，皆悉回向，尽法界、虚空界一切众生。愿令众生，常得安乐，无诸病苦。欲行恶法，皆悉不成。所修善业，皆速成就。关闭一切诸恶趣门，开示人天涅槃正路。若诸众生，因其积集诸恶业故，所感一切极重苦果，我皆代受，令彼众生，悉得解脱，究竟成就无上菩提。菩萨如是所修回向，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此回向，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

善男子！是为菩萨摩诃萨十种大愿，具足圆满。若诸菩萨，于此大愿，随顺趣入，则能成熟一切众生，则能随顺阿耨多罗三藐三菩提，则能成满普贤菩萨诸行愿海。

是故善男子！汝于此义，应如是知。若有善男子、善女子，以满十方无量无边不可说不可说佛刹极微尘数一切世界，上妙七宝，及诸人天最胜安乐，布施尔所一切世界所有众生，供养尔所一切世界诸佛菩萨，经尔所佛刹极微尘数劫，相续不断，所得功德；若复有人，闻此愿王，一经于耳，所有功德，比前功德，百分不及一，千分不及一，乃至优波泥沙陀分亦不及一。或复有人，以深信心，于此大愿，受持读诵，乃至书写一四句偈，速能除灭五无间业。所有世间身心等病，种种苦恼，乃至佛刹极微尘数一切恶业，皆得消除。一切魔军、夜叉、罗刹、若鸠槃茶、若毗舍阇、若部多等，饮血啖肉诸恶鬼神，皆悉远离。或时发心，亲近守护。是故若人诵此愿者，行于世间，无有障碍。如空中月，出于云翳。诸佛菩萨之所称赞，一切人天皆应礼敬，一切众生悉应供养。此善男子，善得人身，圆满普贤所有功德。不久当如普贤菩萨，速得成就微妙色身，具三十二大丈夫相。若生人天，所在之处，常居胜族，悉能破坏一切恶趣，悉能远离一切恶友，悉能制服一切外道，悉能解脱一切烦恼。如师子王摧伏群兽，堪受一切众生供养。又复是人临命终时，最后刹那，一切诸根悉皆散坏；一切亲属悉皆舍离；一切威势悉皆退失；辅相大臣、宫城内外、象马车乘、珍宝伏藏，如是一切无复相随。唯此愿王，不相舍离，于一切时，引导其前。一刹那中，即得往生极乐世界。到已即见阿弥陀佛、文殊师利菩萨、普贤菩萨、观自在菩萨、弥勒菩萨等。此诸菩萨，色相端严，功德具足，所共围绕。其人自见生莲华中，蒙佛授记。得授记已，经于无数百千万亿那由他劫，普于十方不可说不可说世界，以智慧力，随众生心而为利益。不久当坐菩提道场，降服魔军，成等正觉，转妙法轮。能令佛刹极微尘数世界众生，发菩提心，随其根性，教化成熟，乃至尽于未来劫海，广能利益一切众生。

善男子！彼诸众生，若闻、若信此大愿王，受持读诵，广为人说，所有功德，除佛世尊，余无知者。是故汝等，闻此愿王，莫生疑念，应当谛受。受已能读，读已能诵，诵已能持，乃至书写，广为人说。是诸人等，于一念中，所有行愿，皆得成就；所获福聚，无量无边！能于烦恼大苦海中，拔济众生，令其出离，皆得往生阿弥陀佛极乐世界。’

尔时，普贤菩萨摩诃萨，欲重宣此义，普观十方，而说偈言：

‘所有十方世界中，三世一切人师子，我以清净身语意，一切遍礼尽无余。

普贤行愿威神力，普现一切如来前，一身复现刹尘身，一一遍礼刹尘佛。

于一尘中尘数佛，各处菩萨众会中，无尽法界尘亦然，深信诸佛皆充满。

各以一切音声海，普出无尽妙言辞，尽于未来一切劫，赞佛甚深功德海。

以诸最胜妙华鬘，伎乐涂香及伞盖，如是最胜庄严具，我以供养诸如来。

最胜衣服最胜香，末香烧香与灯烛，一一皆如妙高聚，我悉供养诸如来。

我以广大胜解心，深信一切三世佛，悉以普贤行愿力，普遍供养诸如来。

我昔所造诸恶业，皆由无始贪嗔痴，从身语意之所生，一切我今皆忏悔。

十方一切诸众生，二乘有学及无学，一切如来与菩萨，所有功德皆随喜。

十方所有世间灯，最初成就菩提者，我今一切皆劝请，转于无上妙法轮。

诸佛若欲示涅槃，我悉至诚而劝请，唯愿久住刹尘劫，利乐一切诸众生。

所有礼赞供养福，请佛住世转法轮，随喜忏悔诸善根，回向众生及佛道。

我随一切如来学，修习普贤圆满行，供养一切诸如来，及与现在十方佛。

未来一切天人师，一切意乐皆圆满，我愿普随三世学，速得成就大菩提。

所有十方三世刹，广大清净妙庄严，众会围绕诸如来，悉在菩提树王下。

十方所有诸众生，愿离忧患常安乐，获得甚深正法利，灭除烦恼尽无余。

我为菩提修行时，一切趣中成宿命，常得出家修净戒，无垢无破无穿漏。

天龙夜叉鸠槃茶，乃至人与非人等，所有一切众生语，悉以诸音而说法。

勤修清净波罗密，恒不忘失菩提心，灭除障垢无有余，一切妙行皆成就。

于诸惑业及魔境，世间道中得解脱，犹如莲华不着水，亦如日月不住空。

悉除一切恶道苦，等与一切群生乐，如是经于刹尘劫，十方利益恒无尽。

我常随顺诸众生，尽于未来一切劫，恒修普贤广大行，圆满无上大菩提。

所有与我同行者，于一切处同集会，身口意业皆同等，一切行愿同修学。

所有益我善知识，为我显示普贤行，常愿与我同集会，于我常生欢喜心。

愿常面见诸如来，及诸佛子众围绕，于彼皆兴广大供，尽未来劫无疲厌。

愿持诸佛微妙法，光显一切菩提行，究竟清净普贤道，尽未来劫常修习。

我于一切诸有中，所修福智恒无尽，定慧方便及解脱，获诸无尽功德藏。

一尘中有尘数刹，一一刹有难思佛，一一佛处众会中，我见恒演菩提行。

普尽十方诸刹海，一一毛端三世海，佛海及与国土海，我遍修行经劫海。

一切如来语清净，一言具众音声海，随诸众生意乐音，一一流佛辩才海。

三世一切诸如来，于彼无尽语言海，恒转理趣妙法轮，我深智力普能入。

我能深入于未来，尽一切劫为一念，三世所有一切劫，为一念际我皆入。

我于一念见三世，所有一切人师子，亦常入佛境界中，如幻解脱及威力。

于一毛端极微中，出现三世庄严刹，十方尘刹诸毛端，我皆深入而严净。

所有未来照世灯，成道转法悟群有，究竟佛事示涅槃，我皆往诣而亲近。

速疾周遍神通力，普门遍入大乘力，智行普修功德力，威神普覆大慈力。

遍净庄严胜福力，无著无依智慧力，定慧方便威神力，普能积集菩提力，

清净一切善业力，摧灭一切烦恼力，降服一切诸魔力，圆满普贤诸行力。

普能严净诸刹海，解脱一切众生海。善能分别诸法海，能甚深入智慧海。

普能清净诸行海，圆满一切诸愿海，亲近供养诸佛海，修行无倦经劫海。

三世一切诸如来，最胜菩提诸行愿，我皆供养圆满修，以普贤行悟菩提。

一切如来有长子，彼名号曰普贤尊，我今回向诸善根，愿诸智行悉同彼。

愿身口意恒清净，诸行刹土亦复然，如是智慧号普贤，愿我与彼皆同等。

我为遍净普贤行，文殊师利诸大愿，满彼事业尽无余，未来际劫恒无倦。

我所修行无有量，获得无量诸功德，安住无量诸行中，了达一切神通力。

文殊师利勇猛智，普贤慧行亦复然，我今回向诸善根，随彼一切常修学。

三世诸佛所称叹，如是最胜诸大愿，我今回向诸善根，为得普贤殊胜行。

愿我离欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。

我既往生彼国已，现前成就此大愿，一切圆满尽无余，利乐一切众生界。

彼佛众会咸清净，我时于胜莲华生，亲赌如来无量光，现前授我菩提记。

蒙彼如来授记已，化身无数百俱胝，智力广大遍十方，普利一切众生界。

乃至虚空世界尽，众生及业烦恼尽，如是一切无尽时，我愿究竟恒无尽。

十方所有无边刹，庄严众宝供如来，最胜安乐施天人，经一切刹微尘劫。

若人于此胜愿王，一经于耳能生信，求胜菩提心渴仰，获胜功德过于彼。

即常远离恶知识，永离一切诸恶道，速见如来无量光，具此普贤最胜愿。

此人善得胜寿命，此人善来人中生，此人不久当成就，如彼普贤菩萨行。

往昔由无智慧力，所造极恶五无间，诵此普贤大愿王，一念速疾皆消灭。

族姓种类及容色，相好智慧咸圆满，诸魔外道不能摧，堪为三界所应供。

速诣菩提大树王，坐已降服诸魔众，成等正觉转法轮，普利一切诸含识。

若人于此普贤愿，读诵受持及演说，果报唯佛能证知，决定获胜菩提道。

若人诵持普贤愿，我说少分之善根，一念一切悉皆圆，成就众生清净愿。

我此普贤殊胜行，无边胜福皆回向，普愿沉溺诸众生，速往无量光佛刹。’

尔时，普贤菩萨摩诃萨，于如来前，说此普贤广大愿王清净偈已。善财童子，踊跃无量，一切菩萨，皆大欢喜。如来赞言：‘善哉！善哉！’尔时，世尊与诸圣者菩萨摩诃萨，演说如是不可思议解脱境界胜法门时，文殊师利菩萨而为上首。诸大菩萨，及所成熟六千比丘，弥勒菩萨而为上首。贤劫一切诸大菩萨，无垢普贤菩萨而为上首。一生补处住灌顶位诸大菩萨，及余十方种种世界，普来集会。一切刹海极微尘数菩萨摩诃萨众、大智舍利弗、摩诃目犍连等而为上首。诸大声闻，并诸人天一切世主、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩侯罗伽、人非人等一切大众，闻佛所说，皆大欢喜，信受奉行。


New Page 4

普贤行愿品 Vows of the Bodhisattva Samantabhadra