The Dharma Jewel Platform Sutra

[ Updates
& News ] [ Poetry & Stories ]
[ Theravada Writings ]
[ Zen / Ch'an Writings ]
[ Other Mahayana Writings ]
[ Buddhist Webrings ]
[ Buddhist Links ]
[ About this Page ]
[ Home ]

The Dharma Jewel Platform Sutra

The Sutra of the 6th Patriarch, Hui Neng

Translated by A.F.Price and Wong Mou-Lam. Introduction translated by Heng Yin.

  • Introduction to the Platform Sutra
  • Chapter I. Autobiography
  • Chapter II. On Prajna
  • Chapter III. Questions and Answers
  • Chapter IV. Samadhi and Prajna
  • Chapter V. Dhyana
  • Chapter VI. On Repentence
  • Chapter VII. Temperament and Circumstances
  • Chapter VIII. The Sudden School and the Gradual School
  • Chapter IX. Royal Patronage
  • Chapter X. His Final Instructions

Introduction to the Platform Sutra, by Fa Hai, disciple of Hui-neng, the 6th Patriarch.

The Great Master was named Hui Neng. His father was of the Lu family and had the personal name Hsing T'ao. His mother was of the Li family. The Master was born on the eighth day of the second month of the year Wu Hsu, in the twelfth year of the Chen Kuan Reign of the T'ang Dynasty (A.D. 638).

At the time, a beam of light ascended into space and a strange fragrance filled the room. At dawn, two strange Bhikshus came to visit. They addressed the master's father saying, "Last night a son was born to you and we have come to name him. It can be Hui above and below, Neng."

The father said, "Why shall he be called Hui Neng?"

The Monk said, "'Hui" means he will bestow the Dharma upon living beings. 'Neng' means he will be able to do the Buddha's work." Having said this, they left. No one knows where they went.

The Master did not drink milk. At night, spirits appeared and poured sweet dew over him.

He grew up, and at the age of twenty-four he heard the Sutra and awoke to the Way. He went to Huang Mei to seek the seal of approval.

The Fifth Patriarch measured his capacity and transmitted the robe and Dharma so that he inherited the Patriarchate. The time was the first year of the reign period Lung Shuo, cyclical year hsin Yu (A.D. 661)

He returned south and hid for sixteen years.

On the eighth day of the first month in the first year of reign period I Feng (A.D. 676), the cyclical year Ping Tsu, he met Dharma Master Yin Tsung. Together they discussed the profound and mysterious, and Yin Tsung became awakened to and united with the master's doctrine.

On the fifteenth day of that month, at a meeting of all the four assemblies, the Master's head was shaved. On the eighth day of the second month, all those of well-known virtue gathered together to administer the complete precepts. Vinaya Master Chih kuang of Hsi Chi was the Precept transmitter.

Vinaya Master Hui Ching of Su Chou was the Karmadana. Vinyana Master T'ung Ying of Ching Chou was the Teaching Transmitter. Vinyana master Ch'i To Lo of Central India recited the precepts. Tripitaka Master Mi To of India was the Precept Certifier.

Construction of the precept platform had begun in the former Sung Dynasty by Tripitaka Master Gunabhadra. He erected a stone table which said, "In the future, a Bodhisattva in the flesh will receive the precepts in this very place."

Further, in the first year of the T'ien Chien reign of the Liang Dynasty (A.D. 502) Tripitaka Master Jnanabhaishajya came by sea from west India carrying a Bodhi-tree branch, which he planted beside the platform. He, too, made a prophecy, saying, "After one hundred and seventy years, a Bodhisattva in the flesh will proclaim the Supreme Vehicle beneath this tree. Taking measureless multitudes across, he will be a true transmitter of the Buddha's mind-seal, a Dharma Host."

Further, in the first year of the T'ien Chien reign of the Liang Dynasty (A.D. 502) Tripitaka Master Jnanabhaishajya came by sea from west India carrying a Bodhi-tree branch, which he planted beside the platform. He, too, made a prophecy, saying, "After one hundred and seventy years, a Bodhisattva in the flesh will proclaim the Supreme Vehicle beneath this tree. Taking measureless multitudes across, he will be a true transmitter of the Buddha's mind-seal, a Dharma Host."

In the spring of the following year, the Master took leave of the assembly and returned to Pao Lin. Yin Tsung, together with more than a thousand black-robed monks and white-robed layfolk, accompanied him directly to Ts'ao Hsi.

At that time Vinaya Master T'ung Ying of Ching Chou and several hundred students followed the Master and came to dwell there. When the Master arrived at Pao Lin, in Ts'ao Hsi, he saw the hall buildings were bleak and small, insufficient to contain the multitude. Wishing to enlarge them, he paid a visit to the villager, Ch'en Ya Hsien and said, "This Old Monk comes to the Almsgiver seeking a sitting cloths worth of ground. Is that possible?"

Hsien asked, "How big is the High Master's sitting cloth?" The master took out his sitting cloth and showed it to ya Hsien, who thereupon agreed. But when the Patriarch unfolded and spread out his sitting cloth, it completely covered the four borders of Ts'ao Hsi. The Four Heavenly Kings appeared and sat as protectors in each of the four directions.

it is true to this occurrence that the mountain range bordering the monastery is called "The Range of the Heavenly Kings."

Hsien said, "I know that the High master's Dharma power is vast and great. However, the burial ground of my great-grandfather lies on this land. In the future, if you build a stupa, I hope this area will remain undisturbed. As for the rest, I wish to give it all to be a forever treasure place. This ground has the flowing current of a living dragon and a white elephant. Level only heaven; do not level earth."

Later, the monastery was constructed according to his words. The Master roamed within these boundaries, and at places where the scenes of nature were fine he stopped to rest.

Accordingly, thirteen Aranyas were erected, among them the present Hua Kuo Hall. The site of the Pao Lin Bidhimanda was decided upon long ago by Indian Tripitaka Master Jnanabhaishajya, who, during his journey from Nan Hai, passed Ts'ao Hsi, where he cupped up the water with his hands and found it to be delicious. Surprised, he told his disciples. "This water is not different from that in India. It source would surely be an excellent site on which to build a monastery.

He followed the water and looked in the four directions. The mountains and waters encircled one another and the peaks were impressive, He signed and said, "This is just like Jewelled Wood Mountain in India."

He said to the villagers of Ts'ao Hou, "A pure dwelling may be built here. After one hundred and seventy years, the Unsurpassed Dharma Jewel will teach here. Those who attain the way in this place will be as numerous as the trees of this forest. it should, therefore be called 'Pao Lin.'"

At that time Magistrate Hou Ching Chung of Shao Chou reported these words to the Emperor who assented the conferred upon it the name 'Pao Lin Bodhimanda.' The construction of the pure halls began in the third year of the T'ien Chien reign if the Liang Dynasty (A.D. 504).

In front of the hall was a pond in which a dragon often swam, bumping and scraping the trees of the forest. One day he appeared, larger than ever, covering the area with a thick mist. The disciples were afraid, but the Patriarch scolded him, saying, "Hah! You can only make yourself appear in a large body, not in a small one. If you were a divine dragon, you could transform the great to the small and the small into the great.

The dragon suddenly disappeared, but he returned an instant later in a small body, skipping about on the surface of the pond. The Master held out his bowl and teased him, saying, "You don't dare climb into the old Bhikshu's bowl." At that moment the dragon swam in front of the Master, who scooped him out of the water with his bowl. The dragon couldn't move. Holding the bowl, the Master returned to the hall and explained the Dharma to the dragon.

The dragon then shed his skin and left. His bones. only seven inches long and complete with head, tail, horns, and claws were preserved in the temple. Later the master filled in the pond with earth and stones. Now, in that place, in front of the hall on the right side is an iron stupa.

Chapter I. Autobiography

Once, when the Patriarch had arrived at Pao Lin Monastery, Prefect Wei of Shao Chou and other officials went there to ask him to deliver public lectures on Buddhism in the hall of Ta Fan Temple in the City of Canton.

In due course, there were assembled in the lecture hall Prefect Wei, government officials and Confucian scholars, about thirty each, and bhikkhus, bhikkhunis, Taoists and laymen to the number of about one thousand. After the Patriarch had taken his seat, the congregation in a body paid him homage and asked him to preach on the fundamental laws of Buddhism. Whereupon, His Holiness delivered the following address:

Learned Audience, our Essence of Mind (literally, self-nature) which is the seed or kernel of enlightenment (Bodhi) is pure by nature, and by making use of this mind alone we can reach Buddhahood directly. Now let me tell you something about my own life and how I came into possession of the esoteric teaching of the Dhyana (or the Zen) School.

My father, a native of Fan Yang, was dismissed from his official post and banished to be a commoner in Hsin Chou in Kwangtung. I was unlucky in that my father died when I was very young, leaving my mother poor and miserable. We moved to Canton and were then in very bad circumstances.

I was selling firewood in the market one day, when one of my customers ordered some to be brought to his shop. Upon delivery being made and payment received, I left the shop, outside of which I found a man reciting a sutra. As soon as I heard the text of this sutra my mind at once became enlightened. Thereupon I asked the man the name of the book he was reciting and was told that it was the Diamond Sutra . I further enquired whence he came and why he recited this particular sutra. He replied that he came from Tung Ch'an Monastery in the Huang Mei District of Ch'i Chou; that the Abbot in charge of this temple was Hung Yen, the Fifth Patriarch; that there were about one thousand disciples under him; and that when he went there to pay homage to the Patriarch, he attended lectures on this sutra.

He further told me that His Holiness used to encourage the laity as well as the monks to recite this scripture, as by doing so they might realize their own Essence of Mind, and thereby reach Buddhahood directly.

It must be due to my good karma in past lives that I heard about this, and that I was given ten taels for the maintenance of my mother by a man who advised me to go to Huang Mei to interview the Fifth Patriarch. After arrangements had been made for her, I left for Huang Mei, which took me less than thirty days to reach.

I then went to pay homage to the Patriarch, and was asked where I came from and what I expected to get from him. I replied, "I am a commoner from Hsin Chou of Kwangtung. I have travelled far to pay you respect and I ask for nothing but Buddhahood." "You are a native of Kwangtung, a barbarian? How can you expect to be a Buddha?" asked the Patriarch. I replied, "Although there are northern men and southern men, north and south make no difference to their Buddha-nature. A barbarian is different from Your Holiness physically, but there is no difference in our Buddha-nature." He was going to speak further to me, but the presence of other disciples made him stop short. He then ordered me to join the crowd to work.

"May I tell Your Holiness," said I, "that Prajna (transcendental Wisdom) often rises in my mind. When one does not go astray from one's own Essence of Mind, one may be called the 'field of merits'.

I do not know what work Your Holiness would ask me to do." "This barbarian is too bright," he remarked. "Go to the stable and speak no more." I then withdrew myself to the back yard and was told by a lay brother to split firewood and to pound rice.

More than eight months after, the Patriarch saw me one day and said, "I know your knowledge of Buddhism is very sound, but I have to refrain from speaking to you lest evil doers should do you harm. Do you understand?" "Yes, Sir, I do," I replied. "To avoid people taking notice of me, I dare not go near your hall." The Patriarch one day assembled all his disciples and said to them, "The question of incessant rebirth is a momentous one. Day after day, instead of trying to free yourselves from this bitter sea of life and death, you seem to go after tainted merits only (i.e. merits which will cause rebirth). Yet merits will be of no help if your Essence of Mind is obscured. Go and seek for Prajna (wisdom) in your own mind and then write me a stanza (gatha) about it. He who understands what the Essence of Mind is will be given the robe (the insignia of the Patriarchate) and the Dharma (the esoteric teaching of the Zen school), and I shall make him the Sixth Patriarch. Go away quickly.

Delay not in writing the stanza, as deliberation is quite unnecessary and of no use. The man who has realized the Essence of Mind can speak of it at once, as soon as he is spoken to about it; and he cannot lose sight of it, even when engaged in battle."

Having received this instruction, the disciples withdrew and said to one another, "It is of no use for us to concentrate our mind to write the stanza and submit it to His Holiness, since the Patriarchate is bound to be won by Shen Hsiu, our instructor. And if we write perfunctorily, it will only be a waste of energy." Upon hearing this all of them made up their minds not to write and said, "Why should we take the trouble? Hereafter, we will simply follow our instructor, Shen Hsiu, wherever he goes, and look to him for guidance." Meanwhile, Shen Hsiu reasoned thus with himself. "Considering that I am their teacher, none of them will take part in the competition.

I wonder whether I should write a stanza and submit it to His Holiness. If I do not, how can the Patriarch know how deep or superficial my knowledge is? If my object is to get the Dharma, my motive is a pure one. If I were after the Patriarchate, then it would be bad. In that case, my mind would be that of a worldling and my action would amount to robbing the Patriarch's holy seat. But if I do not submit the stanza, I shall never have a chance of getting the Dharma. A very difficult point to decide, indeed!" In front of the Patriarch's hall there were three corridors, the walls of which were to be painted by a court artist, named Lu Chen, with pictures from the Lankavatara Sutra depicting the transfiguration of the assembly, and with scenes showing the genealogy of the five Patriarchs for the information and veneration of the public.

When Shen Hsiu had composed his stanza he made several attempts to submit it to the Patriarch, but as soon as he went near the hall his mind was so perturbed that he sweated all over. He could not screw up courage to submit it, although in the course of four days he made altogether thirteen attempts to do so.

Then he suggested to himself, "It would be better for me to write it on the wall of the corridor and let the Patriarch see it for himself. If he approves it, I shall come out to pay homage, and tell him that it is done by me; but if he disapproves it, then I shall have wasted several years in this mountain in receiving homage from others which I by no means deserve! In that case, what progress have I made in learning Buddhism?" At 12 o'clock that night he went secretly with a lamp to write the stanza on the wall of the south corridor, so that the Patriarch might know what spiritual insight he had attained.

The stanza read:

Our body is the Bodhi-tree, And our mind a mirror bright.

Carefully we wipe them hour by hour, And let no dust alight.

As soon as he had written it he left at once for his room; so nobody knew what he had done. In his room he again pondered: "When the Patriarch sees my stanza tomorrow and is pleased with it, I shall be ready for the Dharma; but if he says that it is badly done, it will mean that I am unfit for the Dharma, owing to the misdeeds in previous lives which thickly becloud my mind. It is difficult to know what the Patriarch will say about it!" In this vein he kept on thinking until dawn, as he could neither sleep nor sit at ease.

But the Patriarch knew already that Shen Hsiu had not entered the door of enlightenment, and that he had not known the Essence of Mind.

In the morning, he sent for Mr. Lu, the court artist, and went with him to the south corridor to have the walls there painted with pictures. By chance, he saw the stanza. "I am sorry to have troubled you to come so far," he said to the artist. "The walls need not be painted now, as the Sutra says, 'All forms or phenomena are transient and illusive.' It will be better to leave the stanza here, so that people may study it and recite it. If they put its teaching into actual practice, they will be saved from the misery of being born in these evil realms of existence. The merit gained by one who practices it will be great indeed!" He then ordered incense to be burnt, and all his disciples to pay homage to it and to recite it, so that they might realize the Essence of Mind. After they had recited it, all of them exclaimed, "Well done!" At midnight, the Patriarch sent for Shen Hsiu to come to the hall, and asked him whether the stanza was written by him or not. "It was, Sir," replied Shen Hsiu. "I dare not be so vain as to expect to get the Patriarchate, but I wish Your Holiness would kindly tell me whether my stanza shows the least grain of wisdom." "Your stanza," replied the Patriarch, "shows that you have not yet realized the Essence of Mind. So far you have reached the 'door of enlightenment', but you have not yet entered it. To seek for supreme enlightenment with such an understanding as yours can hardly be successful.

"To attain supreme enlightenment, one must be able to know spontaneously one's own nature or Essence of Mind, which is neither created nor can it be annihilated. From ksana to ksana (thought-moment to thought-moment), one should be able to realize the Essence of Mind all the time. All things will then be free from restraint (i.e., emancipated). Once the Tathata (Suchness, another name for the Essence of Mind) is known, one will be free from delusion forever; and in all circumstances one's mind will be in a state of 'Thusness'. Such a state of mind is absolute Truth. If you can see things in such a frame of mind you will have known the Essence of Mind, which is supreme enlightenment.

"You had better go back to think it over again for couple of days, and then submit me another stanza. If your stanza shows that you have entered the 'door of enlightenment', I will transmit you the robe and the Dharma." Shen Hsiu made obeisance to the Patriarch and left. For several days, he tried in vain to write another stanza. This upset his mind so much that he was as ill at ease as if he were in a nightmare, and he could find comfort neither in sitting nor in walking.

Two days after, it happened that a young boy who was passing by the room where I was pounding rice recited loudly the stanza written by Shen Hsiu.

As soon as I heard it, I knew at once that the composer of it has not yet realized the Essence of Mind. For although I had not been taught about it at that time, I already had a general idea of it.

"What stanza is this?" I asked the boy. "You barbarian," he replied, "don't you know about it? The Patriarch told his disciples that the question of incessant rebirth was a momentous one, that those who wished to inherit his robe and Dharma should write him a stanza, and that the one who had an understanding of the Essence of Mind would get them and be made the sixth Patriarch. Elder Shen Hsiu wrote this 'Formless' Stanza on the wall of the south corridor and the Patriarch told us to recite it. He also said that those who put its teaching into actual practice would attain great merit, and be saved from the misery of being born in the evil realms of existence." I told the boy that I wished to recite the stanza too, so that I might have an affinity with its teaching in future life. I also told him that although I had been pounding rice there for eight months I had never been to the hall, and that he would have to show me where the stanza was to enable me to make obeisance to it.

The boy took me there and I asked him to read it to me, as I am illiterate. A petty officer of the Chiang Chou District named Chang Tih-Yung, who happened to be there, read it out to me. When he had finished reading I told him that I also had composed a stanza and asked him to write it for me.

"Extraordinary indeed," he exclaimed, "that you also can compose a stanza!" "Don't despise a beginner," said I, "if you are a seeker of supreme enlightenment. You should know that the lowest class may have the sharpest wit, while the highest may be in want of intelligence. If you slight others, you commit a very great sin." "Dictate your stanza," said he. "I will take it down for you. But do not forget to deliver me, should you succeed in getting the Dharma!" My stanza read:

There is no Bodhi-tree, Nor stand of a mirror bright.

Since all is Empty, Where can the dust alight?

When he had written this, all disciples and others who were present were greatly surprised. Filled with admiration, they said to one another, "How wonderful! No doubt we should not judge people by appearance. How can it be that for so long we have made a Bodhisattva incarnate work for us?" Seeing that the crowd was overwhelmed with amazement, the Patriarch rubbed off the stanza with his shoe, lest jealous ones should do me injury.

He expressed the opinion, which they took for granted, that the author of this stanza had also not yet realized the Essence of Mind.

Next day the Patriarch came secretly to the room where the rice was pounded. Seeing that I was working there with a stone pestle, he said to me, "A seeker of the Path risks his life for the Dharma. Should he not do so?" Then he asked, "Is the rice ready?" "Ready long ago," I replied, "only waiting for the sieve." He knocked the mortar thrice with his stick and left.

Knowing what his message meant, in the third watch of the night I went to his room. Using the robe as a screen so that none could see us, he expounded the Diamond Sutra to me. When he came to the sentence, "One should give rise to the mind that dwells nowhere," I at once became thoroughly enlightened, and realized that all things in the universe are the Essence of Mind itself.

"Who would have thought," I said to the Patriarch, "that the Essence of Mind is intrinsically pure! Who would have thought that the Essence of Mind is intrinsically free from becoming or annihilation! Who would have thought that the Essence of Mind is intrinsically self-sufficient! Who would have thought that the Essence of Mind is intrinsically free from change! Who would have thought that all things are the manifestation of the Essence of Mind!" Knowing that I had realized the Essence of Mind, the Patriarch said, "For him who does not know his own mind there is no use learning Buddhism.

On the other hand, if he knows his own mind and sees intuitively his own nature, he is a Hero, a 'Teacher of gods and men', 'Buddha'." Thus, to the knowledge of no one, the Dharma was transmitted to me at midnight, and consequently I became the inheritor of the teaching of the 'Sudden' School as well as of the robe and the begging bowl.

"You are now the Sixth Patriarch," said he. "Take good care of yourself, and deliver as many sentient beings as possible. Spread and preserve the teaching, and don't let it come to an end. Take note of my stanza:

Sentient beings who sow the seeds of enlightenment In the field of causation will reap the fruit of Buddhahood.

Inanimate objects empty of Buddha-nature Sow not and reap not.

He further said, "When the Patriarch Bodhidharma first came to China, most Chinese had no confidence in him, and so this robe was handed down as a testimony from one Patriarch to another. As to the Dharma, this is transmitted from heart to heart, and the recipient must realize it by his own efforts. From time immemorial it has been the practice for one Buddha to pass to his successor the quintessence of the Dharma, and for one Patriarch to transmit to another the esoteric teaching from heart to heart. As the robe may give cause for dispute, you are the last one to inherit it. Should you hand it down to your successor, your life would be in imminent danger. Now leave this place as quickly as you can, lest someone should do you harm." "Whither should I go?" I asked. "At Huai you stop and at Hui you seclude yourself," he replied.

Upon receiving the robe and the begging bowl in the middle of the night, I told the Patriarch that, being a Southerner, I did not know the mountain tracks, and that it was impossible for me to get to the mouth of the river (to catch a boat). "You need not worry," said he. "I will go with you." He then accompanied me to Kiukiang, and there ordered me into a boat. As he did the rowing himself, I asked him to sit down and let me handle the oar.

"It is only right for me to carry you across," he said (an allusion to the sea of birth and death which one has to go across before the shore of Nirvana can be reached). To this I replied, "While I am under illusion, it is for you to get me across; but after enlightenment, I should cross it by myself. (Although the term 'to go across' is the same, it is used differently in each case). As I happen to be born on the frontier, even my speaking is incorrect in pronunciation, (but in spite of this) I have had the honor to inherit the Dharma from you. Since I am now enlightened, it is only right for me to cross the sea of birth and death myself by realizing my own Essence of Mind." "Quite so, quite so," he agreed. "Beginning from you the Dhyana School will become very popular. Three years after your departure from me I shall leave this world. You may start on your journey now. Go as fast as you can towards the South. Do not preach too soon, as Buddhism is not so easily spread." After saying good-bye, I left him and walked towards the South. In about two months' time, I reached the Ta Yu Mountain. There I noticed that several hundred men were in pursuit of me with the intention of robbing me of my robe and begging bowl.

Among them there was a monk named Hui Ming, whose lay surname was Ch'en. He was a general of the fourth rank in lay life. His manner was rough and his temper hot. Of all the pursuers, he was the most vigilant in search of me. When he was about to overtake me, I threw the robe and begging bowl on a rock, saying, "This robe is nothing but a symbol. What is the use of taking it away by force?" (I then hid myself). When he got to the rock, he tried to pick them up, but found he could not. Then he shouted out, "Lay Brother, Lay Brother, (for the Patriarch had not yet formally joined the Sangha) I come for the Dharma, not for the robe." Whereupon I came out from my hiding place and squatted on the rock. He made obeisance and said, "Lay Brother, preach to me, please." "Since the object of your coming is the Dharma," said I, "refrain from thinking of anything and keep your mind blank. I will then teach you." When he had done this for a considerable time, I said, "When you are thinking of neither good nor evil, what is at that particular moment, Venerable Sir, your real nature (literally, original face)?"

As soon as he heard this he at once became enlightened. But he further asked, "Apart from those esoteric sayings and esoteric ideas handed down by the Patriarch from generation to generation, are there any other esoteric teachings?" "What I can tell you is notesoteric," I replied. "If you turn your light inwardly, you will find what is esoteric within you." "In spite of my staying in Huang Mei," said he, "I did not realize my selfnature. Now thanks to your guidance, I know it as a water-drinker knows how hot or how cold the water is. Lay Brother, you are now my teacher." I replied, "If that is so, then you and I are fellow disciples of the Fifth Patriarch. Take good care of yourself." In answering his question whither he should go thereafter, I told him to stop at Yuan and to take up his abode in Meng. He paid homage and departed.

Sometime after I reached Ts'ao Ch'i. There the evildoers again persecuted me and I had to take refuge in Szu Hui, where I stayed with a party of hunters for a period as long as fifteen years.

Occasionally I preached to them in a way that befitted their understanding.

They used to put me to watch their nets, but whenever I found living creatures therein I set them free. At meal times I put vegetables in the pan in which they cooked their meat. Some of them questioned me, and I explained to them that I would eat the vegetables only, after they had been cooked with the meat.

One day I bethought myself that I ought not to pass a secluded life all the time, and that it was high time for me to propagate the Dharma. Accordingly I left there and went to the Fa Hsin Temple in Canton.

At that time Bhikkhu Yin Tsung, Master of the Dharma, was lecturing on the Maha Parinirvana Sutra in the Temple. It happened that one day, when a pennant was blown about by the wind, two Bhikkhus entered into a dispute as to what it was that was in motion, the wind or the pennant. As they could not settle their difference I submitted to them that it was neither, and that what actually moved was their own mind. The whole assembly was startled by what I said, and Bhikkhu Yin Tsang invited me to take a seat of honor and questioned me about various knotty points in the Sutras.

Seeing that my answers were precise and accurate, and that they showed something more than book-knowledge, he said to me, "Lay Brother, you must be an extraordinary man, I was told long ago that the inheritor of the Fifth Patriarch's robe and Dharma had come to the South. Very likely you are the man."

To this I politely assented. He immediately made obeisance and asked me to show the assembly the robe and the begging bowl which I had inherited.

He further asked what instructions I had when the Fifth Patriarch transmitted me the Dharma. "Apart from a discussion on the realization of the Essence of Mind," I replied, "he gave me no other instruction, nor did he refer to Dhyana and Emancipation." "Why not?" he asked. "Because that would mean two ways," I replied. "And there cannot be two ways in Buddhism.

There is one way only." He asked what was the only way. I replied, "The Maha Parinirvana Sutra which you expound explains that Buddha-nature is the only way. For example, in that Sutra King Kao Kuei-Teh, a Bodhisattva, asked Buddha whether or not those who commit the four acts of gross misconduct [killing, stealing, carnality and lying] or the five deadly sins [patricide, matricide, setting the Buddhist Sangha in discord, killing an Arhat, and causing blood to flow from the body of a Buddha], and those who are icchantika (heretics) etc., would eradicate their 'element of goodness' and their Buddha-nature.

Buddha replied, 'There are two kinds of 'element of goodness', the eternal and the non-eternal. Since Buddha-nature is neither eternal nor non-eternal, therefore their 'element of goodness' is not eradicated. Now Buddhism is known as having no two ways. There are good ways and evil ways, but since Buddha-nature is neither, therefore Buddhism is known as having no two ways. From the point of view of ordinary folks, the component parts of a personality (skandhas) and factors of consciousness (dhatus) are two separate things: but enlightened men understand that they are not dual in nature. Buddha-nature is non-duality." Bhikkhu Yin Tsung was highly pleased with my answer. Putting his two palms together as a sign of respect, he said, "My interpretation of the Sutra is as worthless as a heap of debris, while your discourse is as valuable as genuine gold." Subsequently he conducted the ceremony of hair-cutting for me (i.e., the ceremony of Initiation into the Sangha) and asked me to accept him as my pupil.

Thenceforth, under the Bodhi-tree I preached the teaching of the Tung Shan School (the School of the Fourth and the Fifth Patriarchs, who lived in Tung Shan).

Since the time when the Dharma was transmitted to me in Tung Shan, I have gone through many hardships and my life often seemed to be hanging by a thread.

Today, I have had the honor of meeting you in this assembly, and I must ascribe this to our good connection in previous kalpas (cyclic periods), as well as to our common accumulated merits in making offerings to various Buddhas in our past reincarnations; otherwise, we should have had no chance of hearing the above teaching of the 'Sudden' School, and thereby laying the foundation of our future success in understanding the Dharma.

This teaching was handed down from the past Patriarchs, and it is not a system of my own invention. Those who wish to hear the teaching should first purify their own mind, and after hearing it they should each clear up their own doubts in the same way as the Sages did in the past." At the end of the address, the assembly felt rejoiced, made obeisance and departed.

Chapter II. On Prajna

Next day Prefect Wei asked the Patriarch to give another address.

Thereupon, having taken his seat and asked the assembly to purify their mind collectively, and to recite the Maha Prajnaparamita Sutra, he gave the following address:

Learned Audience, the Wisdom of Enlightenment (Bodhiprajna) is inherent in every one of us. It is because of the delusion under which our mind works that we fail to realize it ourselves, and that we have to seek the advice and the guidance of enlightened ones before we can know our own Essence of Mind. You should know that so far as Buddha-nature is concerned, there is no difference between an enlightened man and an ignorant one. What makes the difference is that one realizes it, while the other is ignorant of it. Now, let me talk to you about Maha Prajnaparamita, so that each of you can attain wisdom.

Learned Audience, those who recite the word 'Prajna' the whole day long do not seem to know that Prajna is inherent in their own nature. But mere talking on food will not appease hunger, and this is exactly the case with these people. We might talk on Sunyata (Emptiness) for myriads of kalpas, but talking alone will not enable us to realize the Essence of Mind, and it serves no purpose in the end.

The word 'Mahaprajnaparamita' is Sanskrit, and means 'great wisdom to reach the opposite shore' (of the sea of existence). What we have to do is to put it into practice with our mind; whether we recite it or not does not matter. Mere reciting it without mental practice may be likened to a phantasm, a magical delusion, a flash of lightning or a dewdrop. On the other hand, if we do both, then our mind will be in accord with what we repeat orally.

Our very nature is Buddha, and apart from this nature there is no other Buddha.

What is Maha? It means 'great'. The capacity of the mind is as great as that of space. It is infinite, neither round nor square, neither great nor small, neither green nor yellow, neither red nor white, neither above nor below, neither long nor short, neither angry nor happy, neither right nor wrong, neither good nor evil, neither first nor last. All Buddha-Lands are as empty as space. Intrinsically our transcendental nature is empty and not a single dharma (thing, phenomena) can be attained. It is the same with the Essence of Mind, which is a state of 'Absolute Emptiness' (i.e., the Emptiness of Form).

Learned Audience, when you hear me talk about the Emptiness, do not at once fall into the idea of vacuity, (because this involves the heresy of the doctrine of annihilation). It is of the utmost importance that we should not fall into this idea, because when a man sits quietly and keeps his mind blank he will abide in a state of 'Emptiness of Indifference'.

Learned Audience, the illimitable Emptiness of the universe is capable of holding myriads of things of various shape and form, such as the sun, the moon, stars, mountains, rivers, men, dharmas pertaining to goodness or badness, deva planes, hells, great oceans, and all the mountains of the Mahameru.

Space takes in all of these, and so does the emptiness of our nature. We say that the Essence of Mind is great because it embraces all things, since all things are within our nature. When we see the goodness or the badness of other people we are not attracted by it, nor repelled by it, nor attached to it; so that our attitude of mind is as empty as space. In this way, we say our mind is great. Therefore we call it 'Maha'.

Learned Audience, what the ignorant merely talk about, wise men put into actual practice with their mind. There is also a class of foolish people who sit quietly and try to keep their mind blank.

They refrain from thinking of anything and call themselves 'great'.

On account of their heretical view we can hardly talk to them.

Learned Audience, you should know that the mind is very great in capacity, since it pervades the whole Dharmadhatu (the sphere of the Dharma, i.e., the Universe). When we use it, we can know something of everything, and when we use it to its full capacity we shall know all. All in one and one in all.

When our mind works without hindrance, and is at liberty to 'come' or to 'go', then it is in a state of 'Prajna'.

Learned Audience, all Prajna comes from the Essence of Mind and not from an exterior source. Have no mistaken notion about that. This is called 'Selfuse of the True Nature'. Once the Tathata (Suchness, the Essence of Mind) is known, one will be free from delusion forever.

Since the scope of the mind is for great objects, we should not practice such trivial acts (as sitting quietly with a blank mind).

Do not talk about 'Emptiness' all day without practicing it in the mind. One who does this may be likened to a self-styled king who is really a commoner.

Prajna can never be attained in this way, and those who behave like this are not my disciples.

Learned Audience, what is Prajna? It means 'Wisdom'. If at all times and at all places we steadily keep our thought free from foolish desire, and act wisely on all occasions, then we are practicing Prajna. One foolish notion is enough to shut off Prajna, while one wise thought will bring it forth again.

People in ignorance or under delusion do not see it; they talk about it with their tongues, but in their mind they remain ignorant. They are always saying that they practice Prajna, and they talk incessantly on 'Emptiness'; but they do not know the 'Absolute Emptiness'. 'The Heart of Wisdom' is Prajna, which has neither form nor characteristic. If we interpret it in this way, then indeed it is the wisdom of Prajna.

What is Paramita? It is a Sanskrit word, meaning 'to the opposite shore'.

Figuratively, it means 'above existence and non-existence'. By clinging to sense objects, existence or non-existence arises like the up and down of the billowy sea, and such a state is called metaphorically 'this shore'; while by non-attachment a state above existence and non-existence, like smoothly running water is attained, and this is called 'the opposite shore'. This is why it is called 'Paramita'.

Learned Audience, people under illusion recite the 'Mahaprajnaparamita' with their tongues, and while they are reciting it, erroneous and evil thoughts arise. But if they put it into practice unremittingly, they realize its 'true nature'. To know this Dharma is to know the Dharma of Prajna, and to practice this is to practice Prajna. He who does not practice it is an ordinary man. He who directs his mind to practice it even for one moment is the equal of Buddha.

For ordinary man is Buddha, and klesa (defilement) is Bodhi (enlightenment). A foolish passing thought makes one an ordinary man, while an enlightened second thought makes one a Buddha. A passing thought that clings to sense-objects is klesa, while a second thought that frees one from attachment is Bodhi.

Learned Audience, the Mahaprajnaparamita is the most exalted, the supreme, and the foremost. It neither stays, nor goes, nor comes.

By means of it Buddhas of the present, the past, and the future generations attain Buddhahood. We should use this great wisdom to break up the five skandhas [material qualities - matter, sensation, perception, dispositions or tendencies, and consciousness], for to follow such practice ensures the attainment of Buddhahood. The three poisonous elements (greed, hatred and illusion) will then be turned into Sila (good conduct), Samadhi and Prajna.

Learned Audience, in this system of mine one Prajna produces eight-four thousand ways of wisdom, since there are that number of 'defilements' for us to cope with; but when one is free from defilements, wisdom reveals itself, and will not be separated from the Essence of Mind. Those who understand this Dharma will be free from idle thoughts. To be free from being infatuated by one particular thought, from clinging to desire, and from falsehood; to put one's own essence of Tathata into operation; to use Prajna for contemplation, and to take an attitude of neither indifference nor attachment towards all things - this is what is meant by realizing one's own Essence of Mind for the attainment of Buddhahood.

Learned Audience, if you wish to penetrate the deepest mystery of the Dharmadhatu and the Samadhi of Prajna, you should practice Prajna by reciting and studying the Vajracchedika (Diamond) Sutra , which will enable you to realize the Essence of Mind. You should know that the merit for studying this Sutra, as distinctly set forth in the text, is immeasurable and illimitable, and cannot be enumerated in details. This Sutra belongs to the highest School of Buddhism, and the Lord Buddha delivered it specially for the very wise and quick-witted. If the less wise and the slow-witted should hear about it they would doubt its credibility. Why? For example, if it rained in Jambudvipa (the Southern Continent), through the miracle of the celestial Naga, cities, towns, and villages would drift about in the flood as if they were only leaves of the date tree. But should it rain in the great ocean the level of the sea as a whole would not be affected by it. When Mahayanists hear about the Diamond Sutra their minds become enlightened; they know that Prajna is immanent in their Essence of Mind and that they need not rely on scriptural authority, since they can make use of their own wisdom by constant practice of contemplation.

The Prajna immanent in the Essence of Mind of every one may be likened to the rain, the moisture of which refreshes every living thing, trees and plants as well as sentient beings. When rivers and streams reach the sea, the water carried by them merges into one body; this is another analogy.

Learned Audience, when rain comes in a deluge, plants which are not deeprooted are washed away, and eventually they succumb. This is the case with the slow-witted, when they hear about the teaching of the 'Sudden' School.

The Prajna immanent in them is exactly the same as that in the very wise man, but they fail to enlighten themselves when the Dharma is made known to them. Why? Because they are thickly veiled by erroneous views and deeprooted defilements, in the same way as the sun may be thickly veiled by a cloud and unable to show his light until the wind blows the cloud away.

Prajna does not vary with different persons; what makes the difference is whether one's mind is enlightened or deluded. He who does not know his own Essence of Mind, and is under the delusion that Buddhahood can be attained by outward religious rites is called the slow-witted. He who knows the teaching of the 'Sudden' School and attaches no importance to rituals, and whose mind functions always under right views, so that he is absolutely free from defilements or contaminations, is said to have known his Essence of Mind.

Learned Audience, the mind should be framed in such a way that it will be independent of external or internal objects, at liberty to come or go, free from attachment and thoroughly enlightened without the least beclouding.

He who is able to do this is of the same standard required by the Sutras of the Prajna School.

Learned Audience, all sutras and scriptures of the Mahayana and Hinayana Schools, as well as the twelve sections of the canonical writings, were provided to suit the different needs and temperaments of various people. It is upon the principle that Prajna is latent in every man that the doctrines expounded in these books are established. If there were no human beings, there would be no Dharmas; hence we know that all Dharmas are made for men, and that all Sutras owe their existence to the preachers. Since some men are wise, the so-called superior men, and some are ignorant, the socalled inferior men, the wise preach to the ignorant when the latter ask them to do so. Through this the ignorant may attain sudden enlightenment, and their mind thereby becomes illuminated.

Then they are no longer different from the wise men.

Learned Audience, without enlightenment there would be no difference between a Buddha and other living beings; while a gleam of enlightenment is enough to make any living being the equal of a Buddha. Since all Dharmas are immanent in our mind there is no reason why we should not realize intuitively the real nature of Tathata (Suchness).

The Bodhisattva Sila Sutra says, "Our Essence of Mind is intrinsically pure, and if we knew our mind and realized what our nature is, all of us would attain Buddhahood." As the Vimalakirti Nirdesa Sutra says, "At once they become enlightened and regain their own mind." Learned Audience, when the Fifth Patriarch preached to me I became enlightened immediately after he had spoken, and spontaneously realized the real nature of Tathata. For this reason it is my particular object to propagate the teaching of this 'Sudden' School, so that learners may find Bodhi at once and realize their true nature by introspection of mind.

Should they fail to enlighten themselves, they should ask the pious and learned Buddhists who understand the teaching of the Highest School to show them the right way. It is an exalted position, the office of a pious and learned Buddhist who guides others to realize the Essence of Mind. Through his assistance one may be initiated into all meritorious Dharmas. The wisdom of the past, the present and the future Buddhas as well as the teachings of the twelve sections of the Canon are immanent in our mind; but in case we fail to enlighten ourselves, we have to seek the guidance of the pious and learned ones. On the other hand, those who enlighten themselves need no extraneous help. It is wrong to insist upon the idea that without the advice of the pious and learned we cannot obtain liberation.

Why? Because it is by our innate wisdom that we enlighten ourselves, and even the extraneous help and instructions of a pious and learned friend would be of no use if we were deluded by false doctrines and erroneous views. Should we introspect our mind with real Prajna, all erroneous views would be vanquished in a moment, and as soon as we know the Essence of Mind we arrive immediately at the Buddha stage.

Learned Audience, when we use Prajna for introspection we are illumined within and without, and in a position to know our own mind. To know our mind is to obtain liberation. To obtain liberation is to attain Samadhi of Prajna, which is 'thoughtlessness'. What is 'thoughtlessness'? 'Thoughtlessness' is to see and to know all Dharmas (things) with a mind free from attachment. When in use it pervades everywhere, and yet it sticks nowhere. What we have to do is to purify our mind so that the six vijnanas (aspects of consciousness), in passing through the six gates (sense organs) will neither be defiled by nor attached to the six sense-objects. When our mind works freely without any hindrance, and is at liberty to 'come' or to 'go', we attain Samadhi of Prajna, or liberation. Such a state is called the function of 'thoughtlessness'. But to refrain from thinking of anything, so that all thoughts are suppressed, is to be Dharma-ridden, and this is an erroneous view.

Learned Audience, those who understand the way of 'thoughtlessness' will know everything, will have the experience all Buddhas have had, and attain Buddhahood. In the future, if an initiate of my School should make a vow in company with his fellow-disciples to devote his whole life without retrogression to the practice of the teachings of this 'Sudden' School, in the same spirit as that for serving Buddha, he would reach without failure the Path of Holiness. (To the right men) he should transmit from heart to heart the instructions handed down from one Patriarch to another; and no attempt should be made to conceal the orthodox teaching. To those who belong to other schools, and whose views and objects are different from ours, the Dharma should not be transmitted, since it will be anything but good for them. This step is taken lest ignorant persons who cannot understand our system should make slanderous remarks about it and thereby annihilate their seed of Buddha-nature for hundreds of kalpas and thousands of incarnations.

Learned Audience, I have a 'formless' stanza for you all to recite. Both laity and monks should put its teaching into practice, without which it would be useless to remember my words alone. Listen to this stanza:

A master of the Buddhist Canon as well as of the teaching of the Dhyana School May be likened unto the blazing sun sitting high in his meridian tower.

Such a man would teach nothing but the Dharma for realizing the Essence of Mind, And his object in coming to this world would be to vanquish the heretical sects.

We can hardly classify the Dharmas into 'Sudden' and 'Gradual', But some men will attain enlightenment much quicker than others.

For example, this system for realizing the Essence of Mind Is above the comprehension of the ignorant.

We may explain it in ten thousand ways, But all those explanations may be traced back to one principle.

To illumine our gloomy tabernacle, which is stained by defilement, We should constantly set up the Light of Wisdom.

Erroneous views keep us in defilement While right views remove us from it, But when we are in a position to discard both of them We are then absolutely pure.

Bodhi is immanent in our Essence of Mind, An attempt to look for it elsewhere is erroneous.

Within our impure mind the pure one is to be found,

And once our mind is set right, we are free from the three kinds of beclouding (hatred, lust and illusion).

If we are treading the Path of Enlightenment We need not be worried by stumbling-blocks.

Provided we keep a constant eye on our own faults We cannot go astray from the right path.

Since every species of life has its own way of salvation They will not interfere with or be antagonistic to one another.

But if we leave our own path and seek some other way of salvation We shall not find it, And though we plod on till death overtakes us We shall find only penitence in the end.

If you wish to find the true way Right action will lead you to it directly; But if you do not strive for Buddhahood You will grope in the dark and never find it.

He who treads the Path in earnest Sees not the mistakes of the world; If we find fault with others We ourselves are also in the wrong.

When other people are in the wrong, we should ignore it, For it is wrong for us to find fault.

By getting rid of the habit of fault-finding We cut off a source of defilement.

When neither hatred nor love disturb our mind Serenely we sleep.

Those who intend to be the teachers of others Should themselves be skilled in the various expedients which lead others to enlightenment.

When the disciple is free from all doubts It indicates that his Essence of Mind has been found.

The Kingdom of Buddha is in this world, Within which enlightenment is to be sought.

To seek enlightenment by separating from this world Is as absurd as to search for a rabbit's horn.

Right views are called 'transcendental'; Erroneous views are called 'worldly'.

When all views, right or erroneous, are discarded Then the essence of Bodhi appears.

This stanza is for the 'Sudden' School.

It is also called the 'Great Ship of Dharma' (for sailing across the ocean of existence).

Kalpa after kalpa a man may be under delusion, But once enlightened it takes him only a moment to attain Buddhahood.

Before conclusion, the Patriarch added, "Now, in this Ta Fan Temple, I have addressed you on the teaching of the 'Sudden' School. May all sentient beings of the Dharmadhatu instantly understand the Dharma and attain Buddhahood." After hearing what the Patriarch said, the Prefect Wei, government officials, Taoists and laymen were all enlightened. They made obeisance in a body and exclaimed unanimously, "Well done! Well done! Who would have expected that a Buddha was born in Kwangtung?"

Chapter III. Questions and Answers

One day Prefect Wei entertained the Patriarch and asked him to preach to a big gathering. At the end of the feast, Prefect Wei asked him to mount the pulpit (to which the Patriarch consented). After bowing twice reverently, in company with other officials, scholars, and commoners, Prefect Wei said, "I have heard what Your Holiness preached. It is really so deep that it is beyond our mind and speech, and I have certain doubts which I hope you will clear up for me." "If you have any doubts," replied the Patriarch, "please ask, and I will explain." "What you preach are the fundamental principles taught by Bodhidharma, are they not?" "Yes," replied the Patriarch. "I was told," said Prefect Wei, "that at Bodhidharma's first interview with Emperor Wu of Liang he was asked what merits the Emperor would get for the work of his life in building temples, allowing new monks to be ordained (royal consent was necessary at that time), giving alms and entertaining the Sangha; and his reply was that these would bring no merits ar all. Now, I cannot understand why he gave such an answer. Will you please explain." "These would bring no merits," replied the Patriarch. "Don't doubt the words of the Sage. Emperor Wu's mind was under an erroneous impression, and he did not know the orthodox teaching. Such deeds as building temples, allowing new monks to be ordained, giving alms and entertaining the Sangha will bring you only felicities, which should not be taken for merits. Merits are to be found within the Dharmakaya, and they have nothing to do with practices for attaining felicities." The Patriarch went on, "Realization of the Essence of Mind is Kung (good deserts), and equality is Teh (good quality). When our mental activity works without any impediment, so that we are in a position to know constantly the true state and the mysterious functioning of our own mind, we are said to have acquired Kung Teh (merits).

Within, to keep the mind in a humble mood is Kung; and without, to behave oneself according to propriety is Teh. That all things are the manifestation of the Essence of Mind is Kung, and that the quintessence of mind is free from idle thoughts is Teh. Not to go astray from the Essence of Mind is Kung, and not to pollute the mind in using it is Teh. If you seek for merits within the Dharmakaya, and do what I have just said, what you acquire will be real merits.

He who works for merits does not slight others; and on all occasions he treats everybody with respect. He who is in the habit of looking down upon others has not got rid of the erroneous idea of a self, which indicates his lack of Kung. Because of his egotism and his habitual contempt for all others, he knows not the real Essence of Mind; and this shows his lack of Teh. Learned Audience, when our mental activity works without interruption, then it is Kung; and when our mind functions in a straightforward manner, then it is Teh. To train our own mind is Kung, and to train our own body is Teh.

Learned Audience, merits should be sought within the Essence of Mind and they cannot be acquired by almsgiving, entertaining the monks, etc. We should therefore distinguish between felicities and merits. There is nothing wrong in what our Patriarch said. It is Emperor Wu himself who did not know the true way." Prefect Wei then asked the next question. "I notice that it is a common practice for monks and laymen to recite the name of Amitabha with the hope of being born in the Pure Land of the West. To clear up my doubts, will you please tell me whether it is possible for them to be born there or not." "Listen to me carefully, Sir," replied the Patriarch, "and I will explain.

According to the Sutra spoken by the Bhagavat in Shravasti City for leading people to the Pure Land of the West, it is quite clear that the Pure Land is not far from here, for the distance in mileage is 108,000, which really represents the 'ten evils' and 'eight errors' within us. To those of inferior mentality certainly it is far away, but to superior men we may say that it is quite near. Although the Dharma is uniform, men vary in their mentality.

Because they differ from one another in their degree of enlightenment or ignorance, therefore some understand the Dharma quicker than others.

While ignorant men recite the name of Amitabha and pray to be born in the Pure Land, the enlightened purify their mind, for, as the Buddha said, 'When the mind is pure, the Buddha Land is simultaneously pure.' "Although you are a native of the East, if your mind is pure you are sinless.

One the other hand, even if you were a native of the West an impure mind could not free you from sin, When the people of the East commit a sin, they recite the name of Amitabha and pray to be born in the West; but in the case of sinners who are natives of the West, where should they pray to be born? Ordinary men and ignorant people understand neither the Essence of Mind nor the Pure Land within themselves, so they wish to be born in the East or the West. But to the enlightened everywhere is the same. As the Buddha said, 'No matter where they happen to be, they are always happy and comfortable.' "Sir, if your mind is free from evil the West is not far from here; but difficult indeed it would be for one whose heart is impure to be born there by invoking Amitabha! "Now, I advise you, Learned Audience, first to do away with the 'ten evils'; then we shall have travelled one hundred thousand miles. For the next step, do away with the 'eight errors', and this will mean another eight thousand miles traversed. If we can realize the Essence of Mind at all times and behave in a straightforward manner on all occasions, in the twinkling of an eye we may reach the Pure Land and there see Amitabha.

"If you only put into practice the ten good deeds, there would be no necessity for you to be born there. On the other hand, if you do not do away with the 'ten evils' in your mind, which Buddha will take you there? If you understand the Birthless Doctrine (which puts an end to the cycle of birth and death) of the 'Sudden' School, it takes you only a moment to see the West. If you do not understand, how can you reach there by reciting the name of Amitabha, as the distance is so far? "Now, how would you like it if I were to shift the Pure Land to your presence this very moment, so that all of you might see it?" The congregation made obeisance and replied, "If we might see the Pure Land here there would be no necessity for us to desire to be born there. Will Your Holiness kindly let us see it by having it removed here." The Patriarch said, "Sirs, this physical body of ours is a city.

Our eyes, ears, nose and tongue are the gates. There are five external gates, while the internal one is ideation. The mind is the ground. The Essence of Mind is the King who lives in the domain of the mind. While the Essence of Mind is in, the King is in, and our body and mind exist. When the Essence of Mind is out, there is no King and our body and mind decay.

We should work for Buddhahood within the Essence of Mind, and we should not look for it apart from ourselves. He who is kept in ignorance of his Essence of Mind is an ordinary being. He who is enlightened in his Essence of Mind is a Buddha. To be merciful is Avalokitesvara (one of the two principal Bodhisattvas of the Pure Land). To take pleasure in almsgiving is Mahasthama (the other Bodhisattva). Competence for a pure life is Sakyamuni (one of the titles of Gautama Buddha). Equality and straightforwardness is Amitabha. The idea of a self or that of a being is Mount Meru. A depraved mind is the ocean. Klesa (defilement) is the billow. Wickedness is the evil dragon.

Falsehood is the devil. The wearisome sense objects are the aquatic animals.

Greed and hatred are the hells. Ignorance and infatuation are the brutes.

"Learned Audience, if you constantly perform the ten good deeds, paradise will appear to you at once. When you get rid of the idea of a self and that of a being, Mount Meru will topple. When the mind is no longer depraved, the ocean (of existence) will be dried up. When you are free from klesa, billows and waves (of the ocean of existence) will calm down. When wickedness is alien to you, fish and evil dragons will die out.

"Within the domain of our mind, there is a Tathagata of Enlightenment who sends forth a powerful light which illumines externally the six gates (of sensation) and purifies them. This light is strong enough to pierce through the six Kama Heavens (heavens of desire); and when it is turned inwardly it eliminates at once the three poisonous elements, purges away our sins which might lead us to the hells or other evil realms, and enlightens us thoroughly within and without, so that we are no different from those born in the Pure Land of the West. Now, if we do not train ourselves up to this standard, how can we reach the Pure Land?" Having heard what the Patriarch said, the congregation knew their Essence of Mind very clearly. They made obeisance and exclaimed in one voice, "Well done!" They also chanted, "May all the sentient beings of this Universe who have heard this sermon at once understand it intuitively." The Patriarch added, "Learned Audience, those who wish to train themselves (spiritually) may do so at home. It is quite unnecessary for them to stay in monasteries. Those who train themselves at home may be likened unto a native of the East who is kind-hearted, while those who stay in monasteries but neglect their work differ not from a native of the West who is evil in heart. So far as the mind is pure, it is the 'Western Pure Land of one's own Essence of Mind'." Prefect Wei asked, "How should we train ourselves at home? Will you please teach us."

The Patriarch replied, "I will give you a 'formless' stanza. If you put its teaching into practice you will be in the same position as those who live with me permanently. On the other hand, if you do not practice it, what progress can you make in the spiritual path, even though you cut your hair and leave home for good (i.e., join the Sangha)? The stanza reads:

For a fair mind, observation of precepts (Sila) is unnecessary.

For straightforward behavior, practice in Dhyana (contemplation) may be dispensed with.

On the principle of righteousness, the superior and the inferior stand for each other (in time of need).

On the principle of mutual desire to please, the senior and junior are on affectionate terms.

On the principle of forbearance, we do not quarrel even in the midst of a hostile crowd.

If we can persevere till fire can be obtained through rubbing a piece of wood, Then the red lotus (the Buddha-nature) will shoot out from the black mire (the unenlightened state).

That which is of bitter taste is bound to be good medicine.

That which sounds unpleasant to the ear is certainly frank advice.

By amending our mistakes, we get wisdom.

By defending our faults, we betray an unsound mind.

In our daily life we should always practice altruism, But Buddhahood is not to be attained by giving away money as charity.

Bodhi is to be found within our own mind, And there is no necessity to look for mysticism from without.

Hearers of this stanza who put its teaching into actual practice Will find paradise in their very presence.

The Patriarch added, "Learned Audience, all of you should put into practice what is taught in this stanza, so that you can realize the Essence of Mind and attain Buddhahood directly. The Dharma waits for no one. I am going back to Ts'ao Ch'i, so the assembly may now break up. If you have any questions, you may come there to put them." At this juncture Prefect Wei, the government officials, pious men, and devout ladies who were present were all enlightened. Faithfully they accepted the teaching and put it into practice.

Chapter IV. Samadhi and Prajna

The Patriarch on another occasion preached to the assembly as follows:

Learned Audience, in my system (Dhyana) Samadhi and Prajna are fundamental. But do not be under the wrong impression that these two are independent of each other, for they are inseparably united and are not two entities. Samadhi is the quintessence of Prajna, while Prajna is the activity of Samadhi. At the very moment that we attain Prajna, Samadhi is therewith; and vice versa. If you understand this principle, you understand the equilibrium of Samadhi and Prajna. A disciple should not think that there is a distinction between 'Samadhi begets Prajna' and 'Prajna begets Samadhi'.

To hold such an opinion would imply that there are two characteristics in the Dharma.

For one whose tongue is ready with good words but whose heart is impure, Samadhi and Prajna are useless, because they do not balance each other. On the other hand, when we are good in mind as well as in words, and when our outward appearance and our inner feelings harmonize with each other, then it is a case of equilibrium of Samadhi and Prajna.

Argument is unnecessary for an enlightened disciple. To argue whether Prajna or Samadhi comes first would put one in the same position as those who are under delusion. Argument implies a desire to win, strengthens egotism, and ties us to the belief in the idea of 'a self, a being, a living being, and a person'.

Learned Audience, to what are Samadhi and Prajna analogous? They are analogous to a lamp and its light. With the lamp, there is light. Without it, it would be darkness. The lamp is the quintessence of the light and the light is the expression of the lamp. In name they are two things, but in substance they are one and the same. It is the same case with Samadhi and Prajna.

On another occasion the Patriarch preached to the assembly as follows:

Learned Audience, to practice the 'Samadhi of Specific Mode' is to make it a rule to be straightforward on all occasions - no matter whether we are walking, standing, sitting or reclining. The Vimalakirti Nirdesa Sutra says, "Straightforwardness is the holy place, the Pure Land." Don't let your mind be crooked and practice straightforwardness with your lips only. We should practice straightforwardness and should not attach ourselves to anything.

People under delusion believe obstinately in Dharmalaksana (things and form) and so they are stubborn in having their own way of interpreting the 'Samadhi of Specific Mode', which they define as 'sitting quietly and continuously without letting any idea arise in the mind'. Such an interpretation would rank us with inanimate objects, and is a stumbling block to the right Path which must be kept open. Should we free our mind from attachment to all 'things', the Path becomes clear; otherwise, we put

ourselves under restraint. If that interpretation 'sitting quietly and continuously, etc.' be correct, why on one occasion was Sariputra reprimanded by Vimalakirti for sitting quietly in the wood? Learned Audience, some teachers of meditation instruct their disciples to keep a watch on their mind for tranquility, so that it will cease from activity.

Henceforth the disciples give up all exertion of mind. Ignorant persons become insane from having too much confidence in such instruction. Such cases are not rare, and it is a great mistake to teach others to do this.

(On another occasion) the Patriarch addressed the assembly as follows:

In orthodox Buddhism the distinction between the 'Sudden' School and the 'Gradual' School does not really exist; the only difference is that by nature some men are quick-witted, while others are dull in understanding. Those who are enlightened realize the truth in a sudden, while those who are under delusion have to train themselves gradually. But such a difference will disappear when we know our own mind and realize our own nature.

Therefore these terms, gradual and sudden, are more apparent than real.

Learned Audience, it has been the tradition of our school to take 'Idealessness' as our object, 'Non-objectivity' as our basis, and 'Non-attachment' as our fundamental principle. 'Idea-lessness' means not to be carried away by any particular idea in the exercise of the mental faculty. 'Non-objectivity' means not to be absorbed by objects when in contact with objects. 'Nonattachment' is the characteristic of our Essence of Mind.

All things - good or bad, beautiful or ugly - should be treated as empty. Even in time of disputes and quarrels we should treat our intimates and our enemies alike and never think of retaliation. In the exercise of our thinking faculty, let the past be dead. If we allow our thoughts, past, present, and future, to link up in aseries, we put ourselves under restraint. On the other hand, if we never let our mind attach to anything, we shall gain emancipation.

For this reason, we take 'Non-attachment' as our fundamental principle.

To free ourselves from absorption in external objects is called 'Nonobjectivity'. When we are in a position to do so, the nature of Dharma will be pure. For this reason, we take 'Non-objectivity' as our basis.

To keep our mind free from defilement under all circumstances is called 'Idea-lessness'.

Our mind should stand aloof from circumstances, and on no account should we allow them to influence the function of our mind. But it is a great mistake to suppress our mind from all thinking; for even if we succeed in getting rid of all thoughts, and die immediately thereafter, still we shall be reincarnated elsewhere. Mark this, treaders of the Path. It is bad enough for a man to commit blunders from not knowing the meaning of the Dharma, but how much worse would it be to encourage others to follow suit? Being deluded, he sees not and in addition he blasphemes the Buddhist Canon.

Therefore we take 'Idea-lessness' as our object.

Learned Audience, let me explain more fully why we take 'Idea-lessness' as our object. It is because there is a type of man under delusion who boasts of the realization of the Essence of Mind; but being carried away by circumstances, ideas rise in his mind, followed by erroneous views which are the source of all sorts of false notions and defilements. In the Essence of Mind (which is the embodiment of emptiness), there is intrinsically nothing to be attained.

To say that there is attainment, and to talk thoughtlessly on merits or demerits are erroneous views and defilements. For this reason we take 'Idealessness' as the object of our School.

Learned Audience, (in 'Idea-lessness') what should we get rid of and what should we fix our mind on? We should get rid of the 'pairs of opposites' and all defiling conceptions. We should fix our mind on the true nature of Tathata (Suchness), for Tathata is the quintessence of idea, and idea is the result of the activity of Tathata.

It is the positive essence of Tathata - not the sense organs - which gives rise to 'idea'. Tathata bears its own attribute, and therefore it can give rise to 'idea'. Without Tathata the sense organs and the sense objects would perish immediately. Learned Audience, because it is the attribute of Tathata which gives rise to 'idea', our sense organs - in spite of their functioning in seeing, hearing, touching, knowing, etc. - need not be tainted or defiled in all circumstances, and our true nature may be 'self-manifested' all the time.

Therefore the Sutra says, "He who is an adept in the discrimination of various Dharmalaksana (things and phenomena) will be immovably installed in the 'First Principle' (i.e., the blissful abiding place of the Holy, or Nirvana)."

Chapter V. Dhyana

The Patriarch (one day) preached to the assembly as follows:

In our system of meditation, we neither dwell upon the mind (in contradistinction to the Essence of Mind) nor upon purity. Nor do we approve of non-activity. As to dwelling upon the mind, the mind is primarily delusive; and when we realize that it is only a phantasm there is no need to dwell on it. As to dwelling upon purity, our nature is intrinsically pure; and so far as we get rid of all delusive 'idea' there will be nothing but purity in our nature, for it is the delusive idea that obscures Tathata (Suchness). If wedirect our mind to dwell upon purity we are only creating another delusion, the delusion of purity. Since delusion has no abiding place, it is delusive to dwell upon it. Purity has neither shape nor form; but some people go so far as to invent the 'Form of Purity',and treat it as a problem for solution. Holding such an opinion, these people are purity-ridden, and their Essence of Mind is thereby obscured.

Learned Audience, those who train themselves for 'imperturbability' should, in their contact with all types of men, ignore the faults of others. They should be indifferent to others' merit or demerit, good or evil, for such an attitude accords with the 'imperturbability of the Essence of Mind'. Learned Audience, a man unenlightened may be unperturbed physically, but as soon as he opens his mouth he criticizes others and talks about their merits or demerits, ability or weakness, good or evil; thus he deviates from the right course.

On the other hand, to dwell upon our own mind or upon purity is also a stumbling-block in the Path.

The Patriarch on another occasion preached to the assembly as follows:

Learned Audience, what is sitting for meditation? In our School, to sit means to gain absolute freedom and to be mentally unperturbed in all outward circumstances, be they good or otherwise. To meditate means to realize inwardly the imperturbability of the Essence of Mind.

Learned Audience, what are Dhyana and Samadhi? Dhyana means to be free from attachment to all outer objects, and Samadhi means to attain inner peace. If we are attached to outer objects, our inner mind will be perturbed.

When we are free from attachment to all outer objects, the mind will be in peace. Our Essence of Mind is intrinsically pure, and the reason why we are perturbed is because we allow ourselves to be carried away by the circumstances we are in.

He who is able to keep his mind unperturbed, irrespective of circumstances, has attained Samadhi.

To be free from attachment to all outer objects is Dhyana, and to attain inner peace is Samadhi. When we are in a position to deal with Dhyana and to keep our inner mind in Samadhi, then we are said to have attained Dhyana and Samadhi. The Bodhisattva Sila Sutra says, "Our Essence of Mind is intrinsically pure." Learned Audience, let us realize this for ourselves at all times. Let us train ourselves, practice it by ourselves, and attain Buddhahood by our own effort.

Chapter VI. On Repentance

Once there was a big gathering of scholars and commoners from Kuang Chou, Shao Chou, and other places to wait upon the Patriarch to preach to them. Seeing this, the Patriarch mounted the pulpit and delivered the following address: In Buddhism, we should start from our Essence of Mind.

At all times let us purify our own mind from one thought-moment to another, tread the Path by our own efforts, realize our own Dharmakaya, realize the Buddha in our own mind, and deliver ourselves by a personal observance of Sila; then your visit will not have been in vain. Since all of you have come from afar, the fact of our meeting here shows that there is a good affinity between us. Now let us sit down in the Indian fashion, and I will give you the five kinds of Incense of the Dharmakaya. When they had sat down, the Patriarch continued: The first is the Sila Incense, which means that our mind is free from taints of misdeeds, evil jealousy, avarice, anger, spoliation, and hatred. The second is the Samadhi Incense, which means that our mind is unperturbed in all circumstances, favorable or unfavorable. The third is the Prajna Incense, which means that our mind is free from all impediments, that we constantly introspect our Essence of Mind with wisdom, that we refrain from doing all kinds of evil deeds, that although we do all kinds of good acts, yet we do not let our mind become attached to (the fruits) of such actions, and that we are respectful towards our superiors, considerate to our inferiors, and sympathetic to the destitute and the poor. The fourth is the Incense of Liberation, this means that our mind is in such an absolutely free state that it clings to nothing and concerns itself neither with good nor evil.

The fifth is the Incense of Knowledge obtained on the Attainment of Liberation. When our mind clings to neither good nor evil we should take care not to let it dwell upon vacuity, or remain in a state of inertia.

Rather should we enlarge our study and broaden our knowledge, so that we can know our own mind, understand thoroughly the principles of Buddhism, be congenial to others in our dealings with them, get rid of the idea of 'self' and that of 'being', and realize that up to the time when we attain Bodhi the 'true nature' (or Essence of Mind) is always immutable. Such, then, is the Incense of Knowledge obtained on the Attainment of Liberation. This fivefold Incense fumigates us from within, and we should not look for it from without. Now I will give you the 'formless' Repentance which will expiate our sins committed in our present, past, and future lives, and purify our karmas of thought, word and deed. Learned Audience, please follow me and repeat together what I say:

May we, disciples so and so, be always free from the taints of ignorance and delusion. We repent of all our sins and evil deeds committed under delusion or in ignorance. May they be expiated at once and may they never arise again. May we be always free from the taints of arrogance and dishonesty (Asatya). We repent of all our arrogant behavior and dishonest dealings in the past. May they be expiated at once and may they never arise again. May we be always free from the taints of envy and jealousy. We repent of all our sins and evil deeds committed in an envious or jealous spirit. May they be expiated at once and may they never arise again.

Learned Audience, this is what we call 'formless Ch'an Hui' (repentance).

Now what is the meaning of Ch'an? Ch'an refers to the repentance of past sins. To repent of all our past sins and evil deeds committed under delusion, ignorance, arrogance, dishonesty, jealousy, or envy, etc. so as to put an end to all of them is called Ch'an. Hui refers to that part of repentance concerning our future conduct. Having realized the nature of our transgression (we make a vow) that hereafter we will put an end to all kinds of evil committed under delusion, ignorance, arrogance, dishonesty, jealousy, or envy, and that we shall never sin again. This is Hui. On account of ignorance and delusion, common people do not realize that in repentance they have not only to feel sorry for their past sins but also to refrain from sinning in the future. Since they take no heed of their future conduct they commit new sins before the past are expiated. How can we call this 'repentance'? Learned Audience, having repented of our sins we will take the following four All-embracing Vows:

We vow to deliver an infinite number of sentient beings of our mind. We vow to get rid of the innumerable defilements in our own mind. We vow to learn the countless systems in Dharma of our Essence of Mind. We vow to attain the Supreme Buddhahood of our Essence of Mind.

Learned Audience, all of us have now declared that we vow to deliver an infinite number of sentient beings; but what does that mean? It does not mean that I, Hui Neng, am going to deliver them. And who are these sentient beings within our mind? They are the delusive mind, the deceitful mind, the evil mind, and such like minds - all these are sentient beings. Each of them has to deliver himself by means of his own Essence of Mind. Then the deliverance is genuine. Now, what does it mean to deliver oneself by one's own Essence of Mind? It means the deliverance of the ignorant, the delusive, and the vexatious beings within our own mind by means of Right Views.

With the aid of Right Views and Prajna-Wisdom the barriers raised by these ignorant and delusive beings may be broken down; so that each of them is in a position to deliver himself by his own efforts. Let the fallacious be delivered by rightness; the deluded by enlightenment; the ignorant by wisdom; and the malevolent by benevolence. Such is genuine deliverance.

As to the vow, 'We vow to get rid of the innumerable evil passions in the mind,' it refers to the substitution of our unreliable and illusive thinking faculty by the Prajna-Wisdom of our Essence of Mind. As to the vow, 'We vow to learn countless systems of Dharmas,' there will be no true learning until we have seen face to face our Essence of Mind, and until we conform to the orthodox Dharma on all occasions. As to the vow, 'We vow to attain Supreme Buddhahood,' when we are able to bend our mind to follow the true and orthodox Dharma on all occasions, and when Prajna always rises in our mind, so that we can hold aloof from enlightenment as well as from ignorance, and do away with truth as well as falsehood, then we may consider ourselves as having realized the Buddha-nature, or in other words, as having attained Buddhahood. Learned Audience, we should always bear in mind that we are treading the Path, for thereby strength will be added to our vows. Now, since all of us have taken these four All-embracing Vows, let me teach you the 'Formless Threefold Guidance':

We take 'Enlightenment' as our guide, because it is the culmination of both Punya (merit) and Prajna (wisdom). We take 'Orthodoxy' (Dharma) as our guide, because it is the best way to get rid of desire. We take 'Purity' as our guide, because it is the noblest quality of mankind.

Hereafter, let the Enlightened One be our teacher; on no account should we accept Mara (the personification of evil) or any heretic as our guide. This we should testify to ourselves by constantly appealing to the 'Three Gems' of our Essence of Mind, in which, Learned Audience, I advise you to take refuge.

They are:

Buddha, which stands for Enlightenment. Dharma, which stands for Orthodoxy. Sangha, which stands for Purity.

To let our mind take refuge in 'Enlightenment', so that evil and delusive notions do not arise, desire decreases, discontent is unknown, and lust and greed no longer bind, this is the culmination of Punya and Prajna. To let our mind take refuge in 'Orthodoxy' so that we are always free from wrong views (for without wrong views there would be no egotism, arrogance, or craving), this is the best way to get rid of desire. To let our mind take refuge in 'Purity' so that no matter in what circumstances it may be it will not be contaminated by wearisome sense-objects, craving and desire, this is the noblest quality of mankind. To practice the Threefold Guidance in the way above mentioned means to take refuge in oneself (i.e., in one's own Essence of Mind).

Ignorant persons take the Threefold Guidance day and night but do not understand it. If they say they take refuge in Buddha, do they know where he is? Yet if they cannot see Buddha, how can they take refuge in him? Does not such an assertion amount to a lie? Learned Audience, each of you should consider and examine this point for yourself, and let not your energy be misapplied. The Sutra distinctly says that we should take refuge in the Buddha within ourselves; it does not suggest that we should take refuge in other Buddhas. (Moreover), if we do not take refuge in the Buddha within ourselves, there is no other place for us to retreat. Having cleared up this point, let each of us take refuge in the 'Three Gems' within our mind. Within, we should control our mind; without, we should be respectful towards others - this is the way to take refuge within ourselves. Learned Audience, since all of you have taken the 'Threefold Guidance' I am going to speak to you on the Trikaya (three 'bodies') of the Buddha of our Essence of Mind, so that you can see these three bodies and realize clearly the Essence of Mind. Please listen carefully and repeat this after me:

With our physical body, we take refuge in the Pure Dharmakaya (Essencebody) of Buddha. With our physical body, we take refuge in the Perfect Sambhogakaya (Manifestation body) of Buddha. With our physical body, we take refuge in the Myriad Nirmanakaya (Incarnation-bodies) of Buddha.

Learned Audience, our physical body may be likened unto an inn (i.e., a temporary abode), so we cannot take refuge there. Within our Essence of Mind these Trikaya of Buddha are to be found, and they are common to everybody.

Because the mind (of an ordinary man) labors under delusions, he knows not his own inner nature; and the result is that he ignores the Trikaya within himself, (erroneously believing) that they are to be sought from without.

Please listen, and I will show you that within yourself you will find the Trikaya which, being the manifestation of the Essence of Mind, are not to be sought from without. Now, what is the Pure Dharmakaya? Our Essence of Mind is intrinsically pure; all things are only its manifestations, and good deeds and evil deeds are only the result of good thoughts and evil thoughts respectively. Thus, within the Essence of Mind all things (are intrinsically pure), like the azure of the sky and the radiance of the sun and the moon which, when obscured by passing clouds, may appear as if their brightness has been dimmed; but as soon as the clouds are blown way, brightness reappears and all objects are fully illuminated. Learned Audience, our evil habits may be likened unto the clouds; while sagacity and wisdom (Prajna), are the sun and moon respectively. When we attach ourselves to outer objects, our Essence of Mind is clouded by wanton thoughts which prevent our Sagacity and Wisdom from sending forth their light. But should we be fortunate enough to find learned and pious teachers to make known to us the Orthodox Dharma, then we may with our own efforts do away with ignorance and delusion, so that we are enlightened both within and without, and the (true nature) of all things manifests itself within our Essence of Mind. This is what happens to those who have seen face to face the Essence of Mind, and this is what is called the Pure Dharmakaya of Buddha. Learned Audience, to take refuge in a true Buddha is to take refuge in our own Essence of Mind. He who does so should remove from his Essence of Mind the evil mind, the jealous mind, the flattering and crooked mind, egotism, deceit and falsehood, contemptuousness, snobbishness, fallacious views, arrogance, and all other evils that may arise at any time. To take refuge in ourself is to be constantly on the alert for our own mistakes, and to refrain from criticism of others' merits or faults. He who is humble and meek on all occasions and is polite to everybody has thoroughly realized his Essence of Mind, so thoroughly that his Path is free from further obstacles. This is the way to take refuge in ourself. What is the Perfect Sambhogakaya? Let us take the illustration of a lamp. Even as the light of a lamp can break up darkness which has been there for a thousand years, so a spark of Wisdom can do away with ignorance which has lasted for ages. We need not bother about the past, for the past is gone and irrecoverable. What demands our attention is the future; so let our thoughts from moment to moment be clear and round, and let use see face to face our Essence of Mind.

Good and evil are opposite to each other, but their quintessence cannot be dualistic. This non-dualistic nature is called the true nature which can neither be contaminated by evil nor affected by good. This is what is called the Sambhogakaya of Buddha. One single evil thought from our Essence of Mind will spoil the good merits accumulated in aeons of time, while a good thought from that same source can expiate all our sins, though they are as many as the grains of sand in the Ganges. To realize our own Essence of Mind from moment to moment without intermission until we attain Supreme Enlightenment, so that we are perpetually in a state of Right Mindfulness, is the Sambhogakaya. Now, what is the Myriad Nirmanakaya? When we subject ourselves to the least discrimination of particularization, transformation takes place; otherwise, all things remain as empty as space, as they inherently are. By dwelling our mind on evil things, hell arises. By dwelling our mind on good acts, paradise appears. Dragons and snakes are the transformation of venomous hatred, while Bodhisattvas are mercy personified. The upper regions are Prajna crystallized, while the underworld is only another form assumed by ignorance and infatuation. Numerous indeed are the transformations of the Essence of Mind! People under delusion awake not and understand not; always they bend their minds on evil, and as a rule practice evil. But should they turn their minds from evil to righteousness, even for a moment, Prajna would instantly arise. This is what is called the Nirmanakaya of the Buddha of the Essence of Mind. Learned Audience, the Dharmakaya is intrinsically self-sufficient. To see face to face from moment to moment our own Essence of Mind is the Sambhogakaya of Buddha. To dwell our mind on the Sambhogakaya (so that Wisdom or Prajna arises) is the Nirmanakaya. To attain enlightenment by our own efforts and to practice by ourself the goodness inherent in our Essence of Mind is a genuine case of 'Taking Refuge'. Our physical body, consisting of flesh and skin, etc., is nothing more than a tenement, (for temporary use only), so we do not take refuge therein. But let us realize the Trikaya of our Essence of Mind, and we shall know the Buddha of our Essence of Mind. I have a 'formless' stanza, the reciting and practicing of which will at once dispel the delusions and expiate the sins accumulated in numerous kalpas.

This is the stanza:

People under delusion accumulate tainted merits but do not tread the Path.

They are under the impression that to accumulate merits and to tread the Path are one and the same thing. Though their merits for alms-giving and offerings are infinite (They do not realize that) the ultimate source of sin lies in the three poisonous elements (i.e., greed, anger and illusion) within their own mind.

They expect to expiate their sins by accumulating merit Without knowing that felicities obtained in future lives have nothing to do with the expiation of sins. Why not get rid of the sin within our own mind, For this is true repentance (within our Essence of Mind)? (A sinner) who realizes suddenly what constitutes true repentance according to the Mahayana School, And who ceases from doing evil and practices righteousness is free from sin. A treader of the Path who keeps a constant watch on his Essence of Mind May be classified in the same group as the various Buddhas. Our Patriarchs transmitted no other system of Dharma but this 'Sudden' one. May all followers of it see face to face their Essence of Mind and be at once with the Buddhas.

If you are going to look for Dharmakaya See it above Dharmalaksana (phenomena), and then your Mind will be pure. Exert yourself in order to see face to face the Essence of Mind and relax not, For death may come suddenly and put an abrupt end to your earthly existence. Those who understand the Mahayana teaching and are thus able to realize the Essence of Mind Should reverently put their palms together (as a sign of respect) and fervently seek for the Dharmakaya.

The Patriarch then added: Learned Audience, all of you should recite this stanza and put it into practice. Should you realize your Essence of Mind after reciting it, you may consider yourself to be always in my presence, though actually you are a thousand miles away, but should you be unable to do so, then, though we are face to face, we are really a thousand miles apart.

In that case, what is the use of taking the trouble to come here from so far away? Take good care of yourselves. Good-bye. The whole assembly, after hearing what the Patriarch had said, became enlightened. In a very happy mood, they accepted his teaching and put it into practice.

Chapter VII. Temperament and Circumstances

(Instructions given according to the disciples' temperament and to the circumstances of the case)

Upon the Patriarch's return to the village of Ts'ao Hou in Shao Chou from Huang Mei, where the Dharma had been transmitted to him, he was still an unknown figure, and it was a Confucian scholar named Liu Chih-Lueh who gave him a warm welcome. Chih-Lueh happened to have an aunt named Wu Chin-Tsang who was a bhikkhuni (a female member of the Sangha), and used to recite the Maha Parinirvana Sutra . After hearing the recitation for only a short while the Patriarch grasped its profound meaning and began to explain it to her.

Whereupon, she picked up the book and asked him the meaning of certain words. "I am illiterate," he replied, "but if you wish to know the purport of this work, please ask." "How can you grasp the meaning of the text," she rejoined, "when you do not even know the words?" To this he replied, "The profundity of the teachings of the various Buddhas has nothing to do with the written language." This answer surprised her very much, and realizing that he was no ordinary bhikkhu, she made it widely known to the pious elders of the village. "This is a holy man," she said, "we should ask him to stay, and get his permission to supply him food and lodging." Whereupon, a descendant of Marquis Wu of the Wei Dynasty, named Ts'ao Shu-Liang, came one afternoon with other villagers to tender homage to the Patriarch.

The historical Pao Lin monastery, devastated by war at the end of the Sui Dynasty, was then reduced to a heap of ruins, but on the old site they rebuilt it and asked the Patriarch to stay there. Before long, it became a very famous monastery. After being there for nine months his wicked enemies traced him and persecuted him again. Thereupon he took refuge in a nearby hill. The villains then set fire to the wood (where he was hiding), but he escaped by making his way to a rock. This rock, which has since been known as the 'Rock of Refuge', has thereon the knee-prints of the Patriarch and also the impressions of the texture of his gown. Recollecting the instruction of his master, the Fifth Patriarch, that he should stop at Huai and seclude himself at Hui, he made these two districts his places of retreat.

Bhikkhu Fa Hai, a native of Chu Kiang of Shao Chow, in his first interview with the Patriarch asked the meaning of the well-known saying, 'What mind is, Buddha is.' The Patriarch replied, "To let not a passing thought rise up is 'mind'. To let not the coming thought be annihilated is Buddha. To manifest all kinds of phenomena is 'mind'. To be free from all forms (i.e., to realize the unreality of phenomena) is Buddha. If I were to give you a full explanation, the topic could not be exhausted even if I took up the whole of one kalpa. So listen to my stanza:

Prajna is 'What mind is', Samadhi is 'What Buddha is'. In practicing Prajna and Samadhi, let each keep pace with the other; Then our thoughts will be pure. This teaching can be understood Only through the habit of practice.

Samadhi functions, but inherently it does not become. The orthodox teaching is to practice Prajna as well as Samadhi.

After hearing what the Patriarch had said, Fa Hai was at once enlightened.

He praised the Patriarch with the following stanza:

'What mind is, Buddha is' is true indeed! But I humiliate myself by not understanding it. Now I know the principal cause of Prajna and Samadhi, Both of which I shall practice to set me free from all forms.

Bhikkhu Fa Ta, a native of Hung Chou, who joined the Sangha at the early age of seven, used to recite the Saddharma Pundarika (Lotus of the Good Dharma) Sutra . When he came to pay homage to the Patriarch, he failed to lower his head to the ground. For his abbreviated courtesy the Patriarch reproved him, saying, "If you object to lower your head to the ground, would it not be better do away with salutation entirely? There must be something in your mind that makes you so puffed up. Tell me what you do in your daily exercise." "Recite the Saddharma Pundarika Sutra ," replied Fa Ta. "I have read the whole text three thousand times." "Had you grasped the meaning of the Sutra," remarked the Patriarch, "you would not have assumed such a lofty bearing, even if you had read it ten thousand times. Had you grasped it, you would be treading the same Path as mine. What you have accomplished has already made you conceited, and moreover, you do not seem to realize that this is wrong. Listen to my stanza:

Since the object of ceremony is to curb arrogance Why did you fail to lower your head to the ground? 'To believe in a self' is the source of sin, But 'to treat all attainment as empty' attains merit incomparable! The Patriarch then asked for his name, and upon being told that his name was Fa Ta (meaning Understanding the Dharma), he remarked, "Your name is Fa Ta, but you have not yet understood the Dharma." He concluded by uttering another stanza:

Your name is Fa Ta. Diligently and steadily you recite the Sutra. Liprepetition of the text goes by the pronunciation only, But he whose mind is enlightened by grasping the meaning is a Bodhisattva indeed! On account of conditions which may be traced to our past lives I will explain this to you. If you only believe that Buddha speaks no words, Then the Lotus will blossom in your mouth.

Having heard this stanza, Fa Ta became remorseful and apologized to the Patriarch. He added, "Hereafter, I will be humble and polite on all occasions.

As I do not quite understand the meaning of the Sutra I recite, I am doubtful as to its proper interpretation. With your profound knowledge and high wisdom, will you kindly give me a short explanation?" The Patriarch replied, "Fa Ta, the Dharma is quite clear; it is only your mind that is not clear.

The Sutra is free from doubtful passages; it is only your mind that makes them doubtful. In reciting the Sutra, do you know its principal object?" "How can I know, Sir," replied Fa Ta, "since I am so dull and stupid? All I know is how to recite it word by word." The Patriarch then said, "Will you please recite the Sutra, as I cannot read it myself. I will then explain its meaning to you." Fa Ta recited the Sutra, but when he came to the chapter entitled 'Parables' the Patriarch stopped him, saying, "The key-note of this Sutra is to set forth the aim and object of a Buddha's incarnation in this world. Though parables and illustrations are numerous in this book, none of them goes beyond this pivotal point. Now, what is that object? What is that aim? The Sutra says, 'It is for a sole object, a sole aim, verily a lofty object and a lofty aim that the Buddha appears in this world.' Now that sole object, that sole aim, that lofty object, that lofty aim referred to is the 'sight' of Buddha-Knowledge. "Common people attach themselves to objects without; and within, they fall into the wrong idea of 'vacuity'. When they are able to free themselves from attachment to objects when in contact with objects, and to free themselves from the fallacious view of annihilation on the doctrine of 'Emptiness' they will be free from delusions within and from illusions without. He who understands this and whose mind is thus enlightened in an instant is said to have opened his eyes for the sight of Buddha-Knowledge. "The word 'Buddha' is equivalent to 'Enlightenment', which may be dealt with (as in the Sutra) under four heads:

To open the eyes for the sight of Enlightenment-knowledge. To show the sight of Enlightenment-knowledge. To awake to the sight of Enlightenmentknowledge. To be firmly established in the Enlightenment-knowledge.

"Should we be able, upon being taught, to grasp and understand thoroughly the teaching of Enlightenment-knowledge, then our inherent quality or true nature, i.e., the Enlightenment-knowledge, would have an opportunity to manifest itself. You should not misinterpret the text, and come to the conclusion that Buddha-knowledge is something special to Buddha and not common to us all because you happen to find in the Sutra this passage, 'To open the eyes for the sight of Buddha-knowledge, to show the sight of Buddha-knowledge, etc.' Such a misinterpretation would amount to slandering Buddha and blaspheming the Sutra. Since he is a Buddha, he is already in possession of this Enlightenment-knowledge and there is no occasion for himself to open his eyes for it. You should therefore accept the interpretation that Buddha-knowledge is the Buddha-knowledge of your own mind and not that of any other Buddha.

"Being infatuated by sense-objects, and thereby shutting themselves from their own light, all sentient beings, tormented by outer circumstances and inner vexations, act voluntarily as slaves to their own desires. Seeing this, our Lord Buddha had to rise from his Samadhi in order to exhort them with earnest preaching of various kinds to suppress their desires and to refrain from seeking happiness from without, so that they might become the equals of Buddha. For this reason the Sutra says, 'To open the eyes for the sight of Buddha-knowledge, etc.' "I advise people constantly to open their eyes for the Buddha-knowledge within their mind. But in their perversity they commit sins under delusion and ignorance; they are kind in words, but wicked in mind; they are greedy, malignant, jealous, crooked, flattering, egotistic, offensive to men and destructive to inanimate objects. Thus, they open their eyes for the 'Common-people-knowledge'. Should they rectify their heart, so that wisdom arises perpetually, the mind would be under introspection, and evil doing replaced by the practice of good; then they would initiate themselves into the Buddha-knowledge. "You should therefore from moment to moment open your eyes, not for 'Common-peopleknowledge' but for Buddha-knowledge, which is supramundane, while the former is worldly. On the other hand, if you stick to the concept that mere recitation (of the Sutra) as a daily exercise is good enough, then you are infatuated like the yak by its own tail." (Yaks are known to have a very high opinion of their own tails.) Fa Ta then said, "If that is so, we have only to know the meaning of the Sutra and there would be no necessity for us to recite it. Is that right, Sir?" "There is nothing wrong in the Sutra," replied the Patriarch, "so that you should refrain from reciting it. Whether sutra-reciting will enlighten you or not, or benefit you or not, all depends on yourself. He who recites the Sutra with the tongue and puts its teaching into actual practice with his mind 'turns round' the Sutra. He who recites it without putting it into practice is 'turned round' by the Sutra. Listen to my stanza:

When our mind is under delusion, the Saddharma Pundarika Sutra 'turns us round'. With an enlightened mind we 'turn round' the Sutra instead. To recite the Sutra for a considerable time without knowing its principal object Indicates that you are a stranger to its meaning. The correct way to recite the Sutra is without holding any arbitrary belief; Otherwise, it is wrong. He who is above 'affirmative' and 'negative' Rides permanently in the White Bullock Cart (the Vehicle of Buddha)." Having heard this stanza, Fa Ta was enlightened and moved to tears. "It is quite true," he exclaimed, "that heretofore I was unable to 'turn round' the Sutra. It was rather the Sutra that 'turned' me round." He then raised another point. "The Sutra says, 'From Sravakas (disciples) up to Bodhisattvas, even if they were to speculate with combined efforts they would be unable to comprehend the Buddha-knowledge.' But you, Sir, give me to understand that if an ordinary man realizes his own mind, he is said to have attained the Buddha-knowledge. I am afraid, Sir, that with the exception of those gifted with superior mental dispositions, others may doubt your remark.

Furthermore, three kinds of Carts are mentioned in the Sutra, namely, Carts yoked with goats (i.e., the vehicle of Sravakas), Carts yoked with deers (the vehicle of Pratyeka Buddhas), and Carts yoked with bullocks (the vehicle of Bodhisattvas). How are these to be distinguished from the White Bullock Carts?" The Patriarch replied, "The Sutra is quite plain on this point; it is you who misunderstand it. The reason why Sravakas, Pratyeka Buddhas and Bodhisattvas cannot comprehend the Buddha-knowledge is because they speculate on it. They may combine their efforts to speculate, but the more they speculate, the farther they are from the truth. It was to ordinary men, not to other Buddhas, that Buddha Gautama preached this Sutra. As for those who cannot accept the doctrine he expounded, he let them leave the assembly. You do not seem to know that since we are already riding in the White Bullock Cart (the vehicle of Buddhas), there is no necessity for us to go out to look for the other three vehicles. Moreover, the Sutra tells you plainly that there is only the Buddha Vehicle, and that there are no other vehicles, such as the second or the third. It is for the sake of this sole vehicle that Buddha had to preach to us with innumerable skilful devices, using various reasons and arguments, parables and illustrations, etc. Why can you not understand that the other three vehicles are makeshifts, for the past only; while the sole vehicle, the Buddha Vehicle, is the ultimate, meant for the present? "The Sutra teaches you to dispense with the makeshifts and to resort to the ultimate. Having resorted to the ultimate, you will find that even the name 'ultimate' disappears. You should appreciate that you are the sole owner of these valuables and they are entirely subject to your disposal.

When you are free from the arbitrary conception that they are the father's, or the son's, or that they are at so and so's disposal, you may be said to have learned the right way to recite the Sutra. In that case from kalpa to kalpa the Sutra will be in your hand, and from morning to night you will be reciting the Sutra all the time." Being thus awakened, Fa Ta praised the Patriarch, in a transport of great joy, with the following stanza:

The delusion that I have attained great merits by reciting the Sutra three thousand times over Is all dispelled by an utterance of the Master of Ts'ao Ch'i (i.e., the Patriarch).

He who has not understood the object of a Buddha's incarnation in this world Is unable to suppress the wild passions accumulated in many lives.

The three vehicles yoked by goat, deer and bullock respectively, are makeshifts only, While the three stages, preliminary, intermediate, and final, in which the orthodox Dharma is expounded, are well set out, indeed. How few appreciate that within the burning house itself (i.e., mundane existence) The King of Dharma is to be found! The Patriarch then told him that henceforth he might call himself a 'Sutrareciting Bhikkhu'. After that interview, Fa Ta was able to grasp the profound meaning of Buddhism, yet he continued to recite the Sutra as before.

Bhikkhu Chih Tung, a native of Shao Chou of An Feng had read the Lankavatara Sutra a thousand times, but he could not understand the meaning of Trikaya and the four Prajnas. Thereupon, he called on the Patriarch for an interpretation. "As to the Three Bodies," explained the Patriarch, "the pure Dharmakaya is your (essential) nature; the perfect Sambhogakaya is your wisdom; and myriad Nirmanakayas are your actions.

If you deal with these Three Bodies apart from the Essence of Mind, there would be 'bodies without wisdom'. If you realize that these Three Bodies have no positive essence of their own (because they are only the properties of the Essence of Mind) you attain the Bodhi of the four Prajnas. Listen to my stanza:

The Three Bodies are inherent in our Essence of Mind, By development of which the four Prajnas are manifested. Thus, without shutting your eyes and your ears to keep away from the external world You may reach Buddhahood directly. Now that I have made this plain to you Believe it firmly, and you will be free from delusions forever. Follow not those who seek Enlightenment from without; These people talk about Bodhi all the time (but they never find it).

"May I know something about the four Prajnas?" asked Chih Tung. "If you understand the Three Bodies," replied the Patriarch, "you should understand the four Prajnas as well; so your question is unnecessary. If you deal with the four Prajnas apart from the Three Bodies, there will be Prajnas without bodies, in which case they would not be Prajnas." The Patriarch then uttered another stanza:

The Mirror-like Wisdom is pure by nature. The Equality Wisdom frees the mind from all impediments. The All-discerning Wisdom sees things intuitively without going through the process of reasoning. The AllPerforming Wisdom has the same characteristics as the Mirror-like Wisdom.

The first five vijnanas (consciousness dependent respectively upon the five sense organs) and the Alayavijnana (Storehouse of Universal consciousness) are 'transmuted' to Prajna in the Buddha stage; while the klista-mano-vijnana (soiled-mind consciousness or self-consciousness) and the mano-vijnana (thinking consciousness), are transmuted in the Bodhisattva stage. These so called 'transmutations of vijnana' are only changes of appellations and not a change of substance. When you are able to free yourself entirely from attachment to sense-objects at the time these so-called 'transmutations' take place, you will forever abide in the repeatedly-arising Naga (dragon) Samadhi. (Upon hearing this), Chih Tung realized suddenly the Prajna of his Essence of Mind and submitted the following stanza to the Patriarch:

Intrinsically, the three Bodies are within our Essence of Mind. When our mind is enlightened the four Prajnas will appear therein. When Bodies and Prajnas absolutely identify with each other We shall be able to respond (in accordance with their temperaments and dispositions) to the appeals of all beings, no matter what forms they may assume. To start by seeking for Trikaya and the four Prajnas is to take an entirely wrong course (for being inherent in us they are to be realized and not to be sought). To try to 'grasp' or 'confine' them is to go against their intrinsic nature. Through you, Sir, I am now able to grasp the profundity of their meaning, And henceforth I may discard forever their false and arbitrary names.

(Note: Having grasped the spirit of a doctrine, one may dispense with the names used therein, since all names are makeshifts only).

Bhikkhu Chih Ch'ang, a native of Kuei Ch'i of Hsin Chou, joined the Sangha in his childhood, and was very zealous in his efforts to realize the Essence of Mind. One day, he came to pay homage to the Patriarch, and was asked by the latter whence and why he came. "I have recently been to the White Cliff Mountain in Hung Chou," replied he, "to interview the Master Ta T'ung, who was good enough to teach me how to realize the Essence of Mind and thereby attain Buddhahood. But as I still have some doubts, I have travelled far to pay you respect. Will you kindly clear them up for me, Sir." "What instruction did he give you?" asked the Patriarch. "After staying there for three months without being given any instruction, and being zealous for the Dharma, I went alone to his chamber one night and asked him what was my Essence of Mind. 'Do you see the illimitable emptiness?' he asked. 'Yes, I do,' I replied. Then he asked me whether emptiness had any particular form, and when I said that emptiness is formless and therefore cannot have any particular form, he said, 'Your Essence of Mind is like emptiness. To realize that nothing can be seen is right seeing.

To realize that nothing is knowable is true knowledge. To realize that it is neither green nor yellow, neither long nor short, that it is pure by nature, that its quintessence is perfect and clear, is to realize the Essence of Mind and thereby attain Buddhahood, which is also called the Buddha-knowledge.' As I do not quite understand his teaching, will you please enlighten me, Sir." "His teaching indicates," said the Patriarch, "that he still retains the arbitrary concepts of views and knowledge, and this explains why he fails to make it clear to you. Listen to my stanza:

To realize that nothing can be seen but to retain the concept of 'invisibility' Is like the surface of the sun obscured by passing clouds. To realize that nothing is knowable but to retain the concept of 'unknowability' May be likened to a clear sky disfigured by a lightning flash. To let these arbitrary concepts rise spontaneously in your mind Indicates that you have misidentified the Essence of Mind, and that you have not yet found the skilful means to realize it. If you realize for one moment that these arbitrary concepts are wrong, Your own spiritual light will shine forth permanently.

Having heard this Chih Ch'ang at once felt that his mind was enlightened.

Thereupon, he submitted the following stanza to the Patriarch:

To allow the concepts of invisibility and unknowability to rise in the mind Is to seek Bodhi without freeing oneself from the concepts of phenomena. He who is puffed up by the slightest impression, 'I am now enlightened,' Is no better than he was when under delusion. Had I not put myself at the feet of the Patriarch I should have been bewildered without knowing the right way to go.

One day, Chih Ch'ang asked the Patriarch, "Buddha preached the doctrine of 'Three Vehicles' and also that of a 'Supreme Vehicle'. As I do not understand this, will you please explain?" The Patriarch replied, "(In trying to understand these), you should introspect your own mind and act independently of things and phenomena. The distinction of these four vehicles does not exist in the Dharma itself but in the differentiation of people's minds. To see, to hear, and to recite the sutra is the small vehicle.

To know the Dharma and to understand its meaning is the middle vehicle.

To put the Dharma into actual practice is the great vehicle. To understand thoroughly all Dharmas, to have absorbed them completely, to be free from all attachments, to be above phenomena, and to be in possession of nothing, is the Supreme Vehicle. "Since the word 'yana' (vehicle) implies 'motion' (i.e., putting into practice), argument on this point is quite unnecessary. All depends on self-practice, so you need not ask me any more.

(But I may remind you that) at all times the Essence of Mind is in a state of 'Thusness'." Chih Ch'ang made obeisance and thanked the Patriarch.

Henceforth, he acted as his attendant until the death of the Master.

Bhikkhu Chih Tao, a native of Nan Hai of Kwang Tung, came to the Patriarch for instruction, saying, "Since I joined the Sangha I have read the Maha Parinirvana Sutra for more than ten years, but I have not yet grasped its main idea. Will you please teach me?" "Which part of it do you not understand?" asked the Patriarch. "It is about this part, Sir, that I am doubtful: 'All things are impermanent, and so they belong to the Dharma of becoming and cessation (i.e., Samskrita Dharma). When both becoming and cessation cease to operate, the bliss of perfect rest and cessation of changes (i.e., Nirvana) arises.'" "What makes you doubt?" asked the Patriarch. "All beings have two bodies - the physical body and the Dharmakaya," replied Chih Tao. "The former is impermanent; it exists and dies. The latter is permanent; it knows not and feels not. Now the Sutra says, 'When both becoming and cessation cease to operate, the bliss of perfect rest and cessation of changes arises.' I do not know which body ceases to exist and which body enjoys the bliss. It cannot be the physical body that enjoys, because when it dies the four material elements (i.e., earth, water, fire and air) will disintegrate, and disintegration is pure suffering, the very opposite of bliss. If it is the Dharmakaya that ceases to exist, it would be in the same state as 'inanimate' objects, such as grass, trees, stones etc.; who will then be the enjoyer? "Moreover, Dharma-nature is the quintessence of 'becoming and cessation', which manifests as the five skandhas (rupa, vedana, samjna, samskara and vijnana). That is to say, with one quintessence there are five functions. The process of 'becoming and cessation' is everlasting. When function or operation arises from the quintessence, it becomes; when the operation or function is absorbed back into the quintessence, it ceases to exist. If reincarnation is admitted, there would be no 'cessation of changes', as in the case of sentient beings. If reincarnation is out of the question, then things will remain forever in a state of lifeless quintessence, like inanimate objects. If this is so, then under the limitations and restrictions of Nirvana even existence will be impossible to all beings; what enjoyment could there be?" "You are a son of Buddha, (a bhikkhu)," said the Patriarch, "so why do you adopt the fallacious views of Eternalism and Annihilationism held by the heretics, and criticize the teaching of the Supreme Vehicle? "Your argument implies that apart from the physical body there is a Dharma body (Dharmakaya); and that 'perfect rest' and 'cessation of changes' may be sought apart from 'becoming and cessation'.

Further, from the statement, 'Nirvana is everlasting joy,' you infer that there must be somebody to play the part of the enjoyer. "Now it is exactly these fallacious views that make people crave for sensate existence and indulge in worldly pleasure. It is for these people, the victims of ignorance, who identify the union of five skandhas as the 'self', and regard all other things as 'not-self' (literally, outer sense objects); who crave for individual existence and have an aversion to death; who drift about in the whirlpool of life and death without realizing the hollowness of mundane existence, which is only a dream or an illusion; who commit themselves to unnecessary suffering by binding themselves to the wheel of re-birth; who mistake the state of everlasting joy of Nirvana for a mode of suffering, and who are always after sensual pleasure; it is for these people that the compassionate Buddha preached the real bliss of Nirvana. "At any one moment, Nirvana has neither the phenomenon of becoming, nor that of cessation, nor even the ceasing of operation of becoming and cessation. It is the manifestation of 'perfect rest and cessation of changes', but at the time of manifestation there is not even a concept of manifestation; so it is called the 'everlasting joy' which has neither enjoyer nor non-enjoyer. "There is no such thing as 'one quintessence and five functions' (as you allege), and you are slandering Buddha and blaspheming the Dharma when you state that under such limitation and restriction of Nirvana existence is impossible to all beings. Listen to my stanza:

The Supreme Maha Parinirvana Is perfect, permanent, calm, and illuminating. Ignorant people miscall it death, While heretics hold that it is annihilation. Those who belong to the Sravaka Vehicle or the Pratyeka Buddha Vehicle Regard it as 'Non-action'. All these are mere intellectual speculations, And form the basis of the sixty-two fallacious views. Since they are mere fictitious names invented for the occasion They have nothing to do with the Absolute Truth. Only those of super-eminent mind Can understand thoroughly what Nirvana is, and take up the attitude of neither attachment nor indifference towards it. They know that five skandhas And the so-called 'ego' arising from the union of these skandhas, Together with all external objects and forms And the various phenomena of sound and voice Are equally unreal, like a dream or an illusion. They make no discrimination between a sage and an ordinary man. Nor do they have any arbitrary concept on Nirvana. They are above 'affirmation' and 'negation' and they break the barrier of the past, the present, and the future. They use their sense organs, when occasion requires, But the concept of 'using' does not arise.

Even during the cataclysmic fire at the end of a kalpa, when ocean-beds are burnt dry, Or during the blowing of the catastrophic wind when one mountain topples on another, The real and everlasting bliss of 'perfect rest' and 'cessation of changes' Of Nirvana remains in the same state and changes not. Here I am trying to describe to you something which is ineffable So that you may get rid of your fallacious views. But if you do not interpret my words literally You may perhaps learn a wee bit of the meaning of Nirvana! Having heard this stanza, Chih Tao was highly enlightened. In a rapturous mood, he made obeisance and departed.

Bhikkhu Hsing Ssu, a Dhyana Master, was born at An Cheng of Chi Chou of a Liu family. Upon hearing that the preaching of the Patriarch had enlightened a great number of people, he at once came to Ts'ao Ch'i to tender him homage, and ask him this question: "What should a learner direct his mind to, so that his attainment cannot be rated by the (usual) 'stages of progress'?" "What work have you been doing?" asked the Patriarch. "Even the Noble Truths taught by various Buddhas I have not anything to do with," replied Hsing Ssu. "What stage of progress are you in?" asked the Patriarch.

"What stage of progress can there be, when I refuse to have anything to do with even the Noble Truths?" he retorted. His repartee commanded the great respect of the Patriarch who made him leader of the assembly. One day the Patriarch told him that he should propagate the Dharma in his own district, so that the teaching might not come to an end. Thereupon he returned to Ch'ing Yuan Mountain in his native district. The Dharma having been transmitted to him, he spread it widely and thus perpetuated the teaching of his Master.

Upon his death, the posthumous title 'Dhyana Master Hung Chi' was conferred on him.

Bhikkhu Huai Jang, a Dhyana Master, was born of a Tu family in Chin Chou. Upon his first visit to 'National Teacher' Hui An of Sung-Shan Mountain, he was directed by the latter to go to Ts'ao Ch'i to interview the Patriarch. Upon his arrival, and after the usual salutation, he was asked by the Patriarch whence he came. "From Sung Shan," replied he. "What thing is it (that comes)? How did it come?" asked the Patriarch. "To say that it is similar to a certain thing is wrong," he retorted. "Is it attainable by training?" asked the Patriarch. "It is not impossible to attain it by training; but it is quite impossible to pollute it," he replied. Thereupon, the Patriarch exclaimed, "It is exactly this unpolluted thing that all Buddhas take good care of. It is so for you, and it is so for me as well. Patriarch Prajnatara of India foretold that under your feet a colt would rush forth and trample on the people of the whole world. I need not interpret this oracle too soon, as the answer should be found within your mind."

Being thereby enlightened, Huai Jang realized intuitively what the Patriarch had said. Henceforth, he became his attendant for a period of fifteen years; and day by day his knowledge of Buddhism got deeper and deeper.

Afterwards, he made his home in Nan Yueh where he spread widely the teaching of the Patriarch. Upon his death, the posthumous title, "Dhyana Master Ta Hui (Great Wisdom) was conferred on him by imperial edict.

Dhyana Master Hsuan Chiao of Yung Chia was born of a Tai family in Wenchow. As a youth, he studied sutras and shastras and was well-versed in the teaching of samatha (inhibition or quietude) and vipasyana (contemplation or discernment) of the T'ien T'ai School. Through the reading of the Vimalakirti Nirdesa Sutra he realized intuitively the mystery of his own mind. A disciple of the Patriarch by the name of Hsuan Ts'e happened to pay him a visit. During the course of a long discussion, Hsuan Ts'e noticed that the utterance of his friend agreed virtually with the sayings of the various Patriarchs. Thereupon he asked, "May I know the name of your teacher who transmitted the Dharma to you?" "I had teachers to instruct me," replied Hsuan Chiao, "when I studied the sutras and the shastras of the vaipulya section. But afterwards it was through the reading of the Vimalakirti Nirdesa Sutra that I realized the significance of the Buddhacitta (the Buddha Mind); and I have not yet had any teacher to verify and confirm my knowledge." "Before the time of Bhisma Garjitasvara Raja Buddha," Hsuan Ts'e remarked, "it was possible (to dispense with the service of a teacher); but since that time, he who attains enlightenment without the aid and the confirmation of a teacher is a natural heretic." "Will you, Sir, kindly act as my testifier," asked Hsuan Chiao. "My words carry no weight," replied his friend, "but in Ts'ao Ch'i there is the Sixth Patriarch, to whom visitors in great numbers come from all directions with the common object of having the Dharma transmitted to them. Should you wish to go there, I shall be pleased to accompany you." In due course they arrived at Ts'ao Ch'i and interviewed the Patriarch. Having circumambulated the Patriarch thrice, Hsuan Chiao stood still (i.e., without making obeisance to the Master) with the Buddhist staff in his hand. The Patriarch remarked: "As a Buddhist monk is the embodiment of three thousand moral precepts and eighty thousand minor disciplinary rules, I wonder where you come from and what makes you so conceited." "The question of incessant rebirths is a momentous one," replied he, "and as death may come at any moment (I have no time to waste on ceremony)." "Why do you not realize the principle of 'birthlessness', and thus solve the problem of transiency in life?" the Patriarch retorted.

Thereupon Hsuan Chiao remarked,

"To realize the Essence of Mind is to be free from rebirths; and once this problem is solved, the question of transiency no longer exists." "That is so, that is so," the Patriarch agreed. At this stage, Hsuan Chiao gave in and made obeisance in full ceremony. After a short while he bid the Patriarch adieu. "You are going away too quickly, aren't you?" asked the Patriarch.

"How can there be 'quickness' when motion intrinsically exists not?" he retorted. "Who knows that motion exists not?" asked the Patriarch. "I hope you, Sir, will not particularize," he observed. The Patriarch commended him for his thorough grasp of the notion of 'birthlessness'; but Hsuan Chiao remarked, "Is there a 'notion' in 'birthlessness'?" "Without a notion, who can particularize?" asked the Patriarch in turn. "That which particularizes is not a notion," replied Hsuan Chiao. "Well said!" exclaimed the Patriarch. He then asked Hsuan Chiao to delay his departure and spend a night there.

Henceforth Hsuan Chiao was known to his contemporaries as the 'enlightened one who had spent a night with the Patriarch'. Afterwards, he wrote the famous work, 'A Song on Spiritual Attainment', which circulates widely. His posthumous title is 'Grand Master Wu Hsiang' (He who is above form or phenomena), and he was also called by his contemporaries 'Dhyana Master Chen Chiao' (He who is really enlightened).

Bhikkhu Chih Huang, a follower of the Dhyana School, after his consultation with the Fifth Patriarch (as to the progress of his work) considered himself as having attained samadhi. For twenty years he confined himself in a small temple and kept up the position all the time. Hsuan Ts'e, a disciple of the Sixth Patriarch on a meditation journey to the northern bank of Huang Ho, heard about him and called at his temple. "What are you doing here?" asked Hsuan Ts'e. "I am abiding in samadhi," replied his friend, Chih Huang. "Abiding in samadhi, did you say?" observed Hsuan Ts'e. "I wish to know whether you are doing it consciously or unconsciously. For if you are doing it unconsciously, it would mean that it is possible for all inanimate objects such as earthenware, stones, trees, and weeds, to attain samadhi. On the other hand, if you are doing it consciously, than all animate objects or sentient beings would be in samadhi also." "When I am in samadhi," observed Chih Huang, "I know neither consciousness nor unconsciousness." "If that is the case," said Hsuan Ts'e, "it is perpetual samadhi; in which state there is neither abiding nor leaving. That state which you can abide in or leave off is not the great Samadhi." Chih Huang was dumbfounded. After a long while, he asked, "May I know who is your teacher?" "My teacher is the Sixth Patriarch of Ts'ao Ch'i," replied Hsuan Ts'e. "How does he define dhyana and samadhi?" Chih Huang asked.

"According to his teaching," replied Hsuan Ts'e, "the Dharmakaya is perfect and serene; its quintessence and its function are in a state of Thusness. The five skandhas are intrinsically empty and the six sense-objects are nonexistent. There is neither abiding nor leaving in samadhi. There is neither quietude nor perturbation. The nature of dhyana is non-abiding, so we should get above the state of 'abiding in the calmness of dhyana'. The nature of dhyana is uncreative, so we should get above the notion of 'creating a state of dhyana'. The state of the mind may be likened unto space, but (it is infinite) and so it is without the limitations of the latter." Having heard this, Chih Huang went immediately to Ts'ao Ch'i to interview the Patriarch. Upon being asked whence he came, he told the Patriarch in detail the conversation he had had with Hsuan Ts'e. "What Hsuan Ts'e said is quite right," said the Patriarch. Let your mind be in a state such as that of the illimitable emptiness, but do not attach it to the idea of 'vacuity'. Let it function freely. Whether you are in activity or at rest, let your mind abide nowhere. Forget the discrimination between a sage and an ordinary man. Ignore the distinction of subject and object. Let the Essence of Mind and all phenomenal objects be in a state of Thusness. Then you will be in samadhi all the time." Chih Huang was thereby fully enlightened. What he had considered for the past twenty years as an attainment now vanished. On that night inhabitants of Ho Pei (the northern bank of the Yellow River) heard a voice in the air to the effect that Dhyana Master Chih Huang had on that day gained enlightenment. Some time after Chih Huang bid the Patriarch adieu and returned to Ho Pei, where he taught a great number of men and women, monks as well as the laity.

A Bhikkhu once asked the Patriarch what sort of man could obtain the keynote of the teaching of Huang Mei. "He who understands the Buddha Dharma can get it," replied the Patriarch. "Have you, Sir, got it then?" asked the Bhikkhu. "I do not understand the Buddha Dharma," was his reply.

One day the Patriarch wanted to wash the robe which he had inherited, but could find no good stream for the purpose. Thereupon he walked to a place about five miles from the rear of the monastery, where he noticed that plants and trees grew profusely and the environment gave an air of good omen. He shook his staff (which makes a tinkling noise, as rings are attached to the top of it) and stuck it in the ground. Immediately water spurted out and before long a pool was formed. While he was kneeling down on a rock to wash the robe, a bhikkhu suddenly appeared before him and tendered him homage.

"My name is Fang Pien," said he, "and I am a native of Szechuan. When I was in South India I met Patriarch Bodhidharma, who instructed me to return to China.

'The Womb of the Orthodox Dharma,' said he, 'together with the robe which I inherited from Mahakasyapa have now been transmitted to the Sixth Patriarch, who is now in Ts'ao Ch'i of Shao Chou. Go there to have a look at them and to pay your respect to the Patriarch.' After a long voyage, I have arrived. May I see the robe and begging bowl you inherited?" Having shown him the two relics, the Patriarch asked him what line of work he was taking up. "I am pretty good at sculptural work," replied he. "Let me see some of your work then," demanded the Patriarch. Fang Pien was confounded at the time, but after a few days he was able to complete a life-like statue of the Patriarch, about seven inches high, a masterpiece of sculpture. (Upon seeing the statue), the Patriarch laughed and said to Fang Pien, "You know something about the nature of sculptural work, but you do not seem to know the nature of Buddha." He then put his hand on Fang Pien's head (the Buddhist way of blessing) and declared, "You shall forever be a 'field of merit' for human and celestial beings." In addition, the Patriarch rewarded his service with a robe, which Fang Pien divided into three parts, one for dressing the statue, one for himself, and one for burying in the ground after covering it up with palm leaves. (When the burial took place) he took a vow to the effect that by the time the robe was exhumed he would be reincarnated as the abbot of the monastery, and also that he would undertake to renovate the shrine and the building.

A bhikkhu quoted the following stanza composed by Dhyana Master Wo Lun:

Wo Lun has ways and means To insulate the mind from all thoughts. When circumstances do not react on the mind The Bodhi tree will grow steadily.

Hearing this, the Patriarch said, "This stanza indicates that the composer of it has not yet fully realized the Essence of Mind. To put its teaching into practice (would gain no liberation), but bind oneself more tightly." Thereupon, he showed the Bhikkhu the following stanza of his own:

Hui Neng has no ways and means To insulate the mind from all thoughts.

Circumstances often react on my mind, And I wonder how can the Bodhi tree grow?

Chapter VIII. The Sudden School and the Gradual School

While the Patriarch was living in Pao Lin Monastery, the Grand Master Shen Hsiu was preaching in Yu Chuan Monastery of Ching Nan. At that time the two Schools, that of Hui Neng of the South and Shen Hsiu of the North, flourished side by side.

As the two Schools were distinguished from each other by the names "Sudden" (the South) and "Gradual" (the North), the question which sect they should follow baffled certain Buddhist scholars (of that time). (Seeing this), the Patriarch addressed the assembly as follows: "So far as the Dharma is concerned, there can be only one School. (If a distinction exists) it exists in the fact that the founder of one school is a northern man, while the other is a Southerner. While there is only one Dharma, some disciples realize it more quickly than others. The reason why the names 'Sudden' and 'Gradual' are given is that some disciples are superior to others in mental dispositions.

So far as the Dharma is concerned, the distinction of 'Sudden' and 'Gradual' does not exist." (In spite of what the Patriarch had said,) the followers of Shen Hsiu used to criticize the Patriarch. They discredited him by saying that as he was illiterate he could not distinguish himself in any respect. Shen Hsiu himself, on the other hand, admitted that he was inferior to the Patriarch, that the Patriarch attained wisdom without the aid of a teacher, and that he understood thoroughly the teaching of the Mahayana School.

"Moreover," he added, "my teacher, the Fifth Patriarch, would not have transmitted to him the robe and the bowl without good cause. I regret that, owing to the patronage of the state, which I by no means deserve, I am unable to travel far to receive instructions from him personally. (But) you men should go to Ts'ao Ch'i to consult him." One day he said to his disciple, Chi Ch'eng, "You are intelligent and bright. On my behalf, you may go to Ts'ao Ch'i to attend the lectures there. Try your best to remember what you learn, so that upon your return you may repeat it to me." Acting on his teacher's instruction, Chi Ch'eng went to Ts'ao Ch'i. Without telling whence he came he joined the crowd there to call on the Patriarch. "Someone has hidden himself here to plagiarize my lecture," said the Patriarch to the assembly. Thereupon, Chi Ch'eng came out, made obeisance, and told the Patriarch what his mission was. "You come from Yu Ch'uan Monastery, do you?" asked the Patriarch. "You must be a spy." "No, I am not," replied Chi Ch'eng. "Why not?" asked the Patriarch. "If I had not told you," said Chi Ch'eng, "I would be a spy. Since I have told you all about it, I am not." "How does your teacher instruct his disciples?" asked the Patriarch. "He tells us to meditate on purity, to keep up the sitting position all the time and not to lie down," replied Chi Ch'eng. "To meditate on purity," said the Patriarch, "is an infirmity and not Dhyana. To restrict oneself to the sitting position all the time is unprofitable. Listen to my stanza:

A living man sits and does not lie down (all the time), While a dead man lies down and does not sit. On this physical body of ours Why should we impose the task of sitting?"

Making obeisance a second time, Chi Ch'eng remarked, "Though I have studied Buddhism for nine years under the Grand Master Shen Hsiu, my mind has not yet been awakened for enlightenment. But as soon as you speak to me my mind is enlightened. As the question of incessant rebirths is a momentous one, please take pity on me and give me further instruction." "I understand," said the Patriarch, "that your teacher gives his disciples instructions on Sila (disciplinary rules), Dhyana (meditation), and Prajna (Wisdom). Please tell me how he defines these terms." "According to his teaching," replied Chi Ch'eng, "to refrain from all evil actions is Sila, to practice whatever is good is Prajna, and to purify one's own mind is Dhyana.

This is the way he teaches us. May I know your system?" "If I tell you," said the Patriarch, "that I have a system of Dharma to transmit to others, I am cheating you. What I do to my disciples is to liberate them from their own bondage with such devices as the case may need. To use a name which is nothing but a makeshift, this (state of liberation) may be called Samadhi.

The way your master teaches Sila, Dhyana, and Prajna is wonderful; but my exposition is different." "How can it be different, Sir," asked Chi Ch'eng, "when there is only one form of Sila, Dhyana and Prajna?" "The teaching of your master," replied the Patriarch, "is for the followers of the Mahayana School, while mine is for those of the Supreme School. The fact that some realize the Dharma more quickly and deeply than others accounts for the difference in the interpretation. You may listen, and see if my instruction is the same as his. In expounding the Dharma, I do not deviate from the authority of the Essence of Mind (i.e., I speak what I realize intuitively). To speak otherwise would indicate that the speaker's Essence of Mind is under obscuration and that he can touch the phenomenal side of the Dharma only. The true teaching of Sila, Dhyana and Prajna should be based on the principle that the function of all things derives from the Essence of Mind. Listen to my stanza:

To free the mind from all impurity is the Sila of the Essence of Mind. To free the mind from all disturbance is the Dhyana of the Essence of Mind. That which neither increases nor decreases is the Diamond (used as a symbol for the Essence of Mind); 'Coming' and 'going' are different phases of Samadhi." Having heard this, Chi Ch'eng apologized (for having asked a foolish question) and thanked the Patriarch for his instruction. He then submitted the following stanza:

The 'self' is nothing but a phantasm created by the union of five skandhas, And a phantasm can have nothing to do with absolute reality. To hold that there is a Tathata (Suchness) for us to aim at or to return to Is another example of 'Impure Dharma'.

Approving what he said in his stanza, the Patriarch said to him again, "The teaching of your master on Sila, Dhyana and Prajna applies to wise men of the inferior type, while mine [applies] to those of the superior type. He who realizes the Essence of Mind may dispense with such doctrines as Bodhi, Nirvana, and 'Knowledge of Emancipation'. Only those who do not possess a single system of Dharma can formulate all systems of Dharma, and only those who can understand the meaning (of this paradox) may use such terms. It makes no difference to those who have realized the Essence of Mind whether they formulate all systems of Dharma or dispense with all of them. They are at liberty to 'come' or to 'go' (i.e., they may remain in or leave this world at their own free will). They are free from obstacles or impediments. They take appropriate actions as circumstances require. They give suitable answers according to the temperament of the enquirer. They see that all Nirmanakayas are one with the Essence of Mind. They attain liberation, psychic powers and Samadhi, which enable them to perform the arduous task of universal salvation as easily as if they were only playing. Such are the men who have realized the Essence of Mind!" "By what principle are we guided in dispensing with all systems of Dharma?" was Chi Ch'eng's next question. "When our Essence of Mind is free from impurity, infatuations and disturbances," replied the Patriarch, "when we introspect our mind from moment to moment with Prajna, and when we do not cling to things and phenomenal objects we are free and liberated. Why should we formulate any system of Dharma when our goal can be reached no matter whether we turn to the right or to the left? Since it is with our own efforts that we realize the Essence of Mind, and since the realization and the practice of the Dharma are both done instantaneously, and not gradually or stage by stage, the formulation of any system of Dharma is unnecessary. As all Dharmas are intrinsically Nirvanic, how can there be gradation in them?" Chi Ch'eng made obeisance and volunteered to be an attendant of the Patriarch. In that capacity, he served both day and night.

Bhikkhu Chih Ch'e, whose secular name was Chang Hsing-Ch'ang, was a native of Kiangsi. As a young man, he was fond of chivalric exploits. Since the two Dhyana Schools, Hui Neng of the South and Shen Hsiu of the North, flourished side by side, a strong sectarian feeling ran high on the part of the disciples, in spite of the tolerant spirit shown by the two masters.

As they called their own teacher, Shen Hsiu, the Sixth Patriarch on no better authority than their own, the followers of the Northern School were jealous of the rightful owner of that title whose claim, supported by the inherited robe, was too well known to be ignored. (So in order to get rid of the rival teacher) they sent Chang Hsing-Ch'ang (who was then a layman) to murder the Patriarch. With his psychic power of mind-reading the Patriarch was able to know of the plot beforehand. (Making ready for the coming of the murderer), he put ten taels by the side of his own seat. Chang duly arrived, and one evening entered the Patriarch's room to carry out the murder. With outstretched neck the Patriarch waited for the fatal blow. Thrice did Chang cut, (but) not a single wound was thereby inflicted! The Patriarch then addressed him as follows:

A straight sword is not crooked, While a crooked one is not straight. I owe you money only; But life I do not owe." The surprise was too great for Chang; he fell into a swoon and did not revive for a considerable time. Remorseful and penitent, he asked for mercy and volunteered to join the Sangha at once. Handing him the money, the Patriarch said, "You had better not remain here, lest my followers should do you harm.

Come to see me in disguise some other time, and I will take good care of you." As directed, Chang ran away the same night. Subsequently, he joined the Sangha and, when fully ordained, proved himself to be a very diligent monk. One day, recollecting what the Patriarch has said, he took the long journey to see him and to tender him homage. "Why do you come so late?" asked the Patriarch. "I have been thinking of you all the time." "Since that day you so graciously pardoned my crime," said Chang, "I have become a bhikkhu and have studied Buddhism diligently. Yet I find it difficult to requite you adequately unless I can show my gratitude by spreading the Dharma for the deliverance of sentient beings. In studying the Maha Parinirvana Sutra , which I read very often, I cannot understand the meaning of 'eternal' and 'not eternal'. Will you, Sir, kindly give me a short explanation." "What is not eternal is the Buddha-nature," replied the Patriarch, "and what is eternal is the discriminating mind together with all meritorious and demeritorious Dharmas." "Your explanation, Sir, contradicts the Sutra," said Chang. "I dare not, since I inherit the 'Heart-Seal' of Lord Buddha," replied the Patriarch. "According to the Sutra," said Chang, "the Buddha-nature is eternal, while all meritorious and demeritorious Dharmas, including the Bodhi-citta (the Wisdom-heart) are not eternal. As you hold otherwise, is this not a contradiction? Your explanation has now intensified my doubts and perplexities."

"On one occasion," replied the Patriarch, "I had Bhikkhuni Wu Ching-Ts'ang recite to me the whole book of the Maha Parinirvana Sutra , so that I could explain it to her. Every word and every meaning I explained on that occasion agreed with the text. As to the explanation I give you now, it likewise differs not from the text." "As my capacity for understanding is a poor one," observed Chang, "will you kindly explain to me more fully and more clearly." "Don't you understand?" said the Patriarch. "If Buddha-nature is eternal, it would be of no use to talk about meritorious and demeritorious Dharmas; and until the end of a kalpa no one would arouse the Bodhi-citta.

Therefore, when I say 'not-eternal' it is exactly what Lord Buddha meant for 'eternal'. Again, if all Dharmas are not eternal, then every thing or object would have a nature of its own (i.e., positive essence) to suffer death and birth. In that case, it would mean that the Essence of Mind which is truly eternal does not pervade everywhere. Therefore when I say 'eternal' it is exactly what Lord Buddha meant by 'not-eternal'. "Because ordinary men and heretics believe in 'heretical eternalism' (i.e., they believe in the eternity of soul and of the world), and because sravakas (aspirants to arhatship) mistake the eternity of Nirvana as something not eternal, eight upside-down notions arise. [Ordinary men and heretics mistake the non-eternity, nonhappiness, non-egoism and non-purity of mundane existence for eternity, happiness, egoism and purity; while Sravakas mistake the Eternity, Happiness, Egoism and Purity of Nirvana for Non-eternity, Non-happiness, Non-egoism and Non-purity.] In order to refute these one-sided views, Lord Buddha preached in the Maha Parinirvana Sutra the 'Ultimate Doctrine' of Buddhist teaching, i.e., true eternity, true happiness, true self and true purity. "In following slavishly the wording of the Sutra, you have ignored the spirit of the text. In assuming that what perishes is non-eternal and that what is fixed and immutable is eternal, you have misinterpreted Lord Buddha's dying instruction (contained in the Maha Parinirvana Sutra ) which is perfect, profound, and complete. You may read the Sutra a thousand times but you will get no benefit out of it." All of a sudden Chang awoke to full enlightenment, and submitted the following stanza to the Patriarch:

In order to refute the bigoted belief of 'Non-eternity' Lord Buddha preached the 'Eternal Nature'. He who does not know that such preaching is only a skilful device May be likened to the child who picks up pebbles and calls them gems. Without effort on my part The Buddha-nature manifests itself.

This is due neither to the instruction of my teacher Nor to any attainment of my own.

"You have now thoroughly realized (the Essence of Mind)," commended the Patriarch, "and hereafter you should name yourself Chih Ch'e (to realize

thoroughly)." Chih Ch'e thanked the Patriarch, made obeisance, and departed.

Note. - The Buddha's object is to get rid of bigoted belief in any form. He would preach 'Non-eternity' to believers of Eternalism; and preach 'neither Eternity nor Non-eternity' to those who believe in both.

A thirteen-year-old boy named Shen Hui, who was born of a Kao family of Hsiang Yang, came from Yu Chuan Monastery to tender homage to the Patriarch. "My learned friend," said the Patriarch, "it must be hard for you to undertake such a long journey. But can you tell me what is the 'fundamental principle'? If you can, you know the owner (i.e., the Essence of Mind). Try to say something, please." "Non-attachment is the fundamental principle, and to know the owner is to realize (the Essence of Mind)," replied Shen Hui. "This novice is fit for nothing but to talk loosely," reproved the Patriarch.

Thereupon Shen Hui asked the Patriarch, "In your meditation, Sir, do you see (your Essence of Mind) or not?" Striking him three blows with his staff, the Patriarch asked him whether he felt pain or not. "Painful and not painful," replied Shen Hui. "I see and I see not," retorted the Patriarch. "How is it that you see and see not?" asked Shen Hui. "What I see is my own faults," replied the Patriarch. "What I do not see is the good, the evil, the merit and the demerit of others. That is why I see and I see not. Now tell me what you mean by 'painful and not painful'. If you feel no pain, you would be as a piece of wood or stone. On the other hand, should you feel pain, and anger of hatred is thereby aroused, you would be in the same position as an ordinary man. "The 'seeing' and 'not-seeing' you referred to are a pair of opposites; while 'painful' and 'not painful' belong to conditioned Dharma which becomes and ceases. Without having realized your own Essence of Mind, you dare to hoodwink others." Shen Hui apologized, made obeisance, and thanked the Patriarch for his instruction. Addressing him again the Patriarch said, "If you are under delusion and cannot realize your Essence of Mind, you should seek the advice of a pious and learned friend. When your mind is enlightened, you will know the Essence of Mind, and then you may tread the Path the right way. Now you are under delusion, and do not know your Essence of Mind. Yet you dare to ask whether I know my Essence of Mind or not. If I do, I realize it myself, but the fact that I know it cannot help you from being under delusion. Similarly, if you know your Essence of Mind your knowing would be of no use to me. Instead of asking others, why not see it for yourself and know it for yourself?"

Making obeisance more than a hundred times, Shen Hui again expressed regret and asked the Patriarch to forgive him. (Henceforth) he worked diligently as the Patriarch's attendant.

Addressing the assembly one day, the Patriarch said, "I have an article which has no head, no name nor appellation, no front and no back. Do any of you know it?" Stepping out from the crowd, Shen Hui replied, "It is the source of all Buddhas, and the Buddha-nature of Shen Hui." "I have told you already that it is without name and appellation, and yet you call it 'Source of Buddhas' and 'Buddha-nature'," reproved the Patriarch. "Even if you confine yourself in a mat shed for further study, you will be a Dhyana scholar of secondhand knowledge only (i.e., knowledge from books and verbal authority instead of Knowledge obtained intuitively). After the death of the Patriarch, Shen Hui left for Loyang, where he spread widely the teaching of the Sudden School. The popular work entitled 'An Explicit Treatise on Dhyana Teaching' was written by him. He is generally known by the name Dhyana Master Ho Tse (the name of his monastery).

Seeing that many questions were put to him in bad faith by followers of various Schools, and that a great number of such questioners had gathered around him, the Patriarch addressed them out of compassion as follows: "A treader of the Path should do away with all thoughts, good as well as evil ones. It is merely as an expedient that the Essence of Mind is so called; it cannot really be named by any name. This 'non-dual nature' is called the 'true nature', upon which all Dharma systems of teaching are based. One should realize the Essence of Mind as soon as one hears of it." Upon hearing this, every one made obeisance and asked the Patriarch to allow them to be his disciples.

Chapter IX. Royal Patronage

An edict dated the 15th day of the first Moon of the first year of Shen Lung, issued by the Empress Dowager Tse T'ien and the Emperor Chung Tsung ran as follows: "Since we invited Grand Masters Hui An and Shen Hsiu to stay in the palace to receive our offerings, we have studied the 'Buddha Vehicle' under them whenever we could find time after attending to our imperial duties. Out of sheer modesty, these two Masters recommended that we should seek the advice of Dhyana Master Hui Neng of the South, who has esoterically inherited the Dharma and the robe of the Fifth Patriarch as well as the 'Heart Seal' of Lord Buddha. "We hereby send Hsueh Chien as the courier of this Edict to invite His Holiness to come, and trust His Holiness will graciously favor us with an early visit to the capital."

On the ground of illness, the Patriarch sent a reply to decline the royal invitation and asked to be allowed to spend his remaining years 'in the forest'. "Dhyana experts in the capital," said Hsueh Chien (when interviewing the Patriarch), "unanimously advise people to meditate in the sitting position to attain Samadhi. They say that this is the only way to realize the Norm (Tao), and that it is impossible for anyone to obtain liberation without going through meditation exercises. May I know your way of teaching, Sir?" "The Norm is to be realized by the mind," replied the Patriarch, "and does not depend on the sitting position. The Diamond Sutra says that it is wrong for anyone to assert that the Tathagata comes or goes, sits or reclines. Why? Because the Tathagata's 'Dhyana of Purity' implies neither coming from anywhere nor going to anywhere, neither becoming nor causing to be. All Dharmas are calm and empty, and such is the Tathagata's 'Seat of Purity'. Strictly speaking, there is even no such thing as 'attainment'; why then should we bother ourselves about the sitting position?" "Upon my return," said Hsueh Chien, "Their Majesties will certainly ask me to make a report. Will you, Sir, kindly give me some essential hints on your teaching, so that I can make them known not only to Their Majesties, but also to all Buddhist scholars in the capital? As the flame of one lamp may kindle hundreds or thousands of others, so the ignorant will be enlightened (by your teaching), and light will produce light without end." "The Norm implies neither light nor darkness," replied the Patriarch. "Light and darkness signify the idea of alternation. (It is not correct to say) that light will produce light without end, because there is an end, since light and darkness are a pair of opposites. The Vimalakirti Nirdesa Sutra says, 'The Norm has no comparison, since it is not a relative term'." "Light signifies wisdom," argued Hsueh Chien, "and darkness signifies klesa (defilement). If a treader of the Path does not break up klesa with the force of wisdom, how is he going to free himself from the 'wheel of birth and death', which is beginningless?" "Klesa is Bodhi," rejoined the Patriarch. "The two are the same and not different. To break up klesa with wisdom is the teaching of the Sravaka (Arhat) School and the Pratyeka Buddha School, the followers of which are of the 'Goat Vehicle' and 'Deer Vehicle' standard respectively. To those of superior mental dispositions such teaching would be of no use at all." "What then, is the teaching of the Mahayana School?" asked Hsueh Chien. "From the point of view of ordinary men," replied the Patriarch, "enlightenment and ignorance are two separate things. Wise men who realize thoroughly the Essence of Mind know that they are of the same nature.

This same nature or non-dual nature is what is called the 'real nature', which neither decreases in the case of ordinary men and ignorant persons, nor increases in the case of the enlightened sage; which is not disturbed in a state of annoyance, nor calm in a state of Samadhi. It is neither eternal nor non-eternal; it neither goes nor comes; it is not to be found in the exterior, nor in the interior, nor in the space between the two. It is above existence and non-existence; its nature and its phenomena are always in a state of 'Thusness'; it is permanent and immutable. Such is the Norm." Hsueh Chien asked, "You say that it is above existence and non-existence. How then do you differentiate it from the teaching of the heretics who teach the same thing?" "In the teaching of the heretics," replied the Patriarch, "'nonexistence' means the end of 'existence', while 'existence' is used in contrast with 'non-existence'. What they mean by 'non-existence' is not actually annihilation and what they call 'existence' does not really exist. What I mean by 'above existence and non-existence' is this; intrinsically it exists not, and at the present moment it will not be annihilated. Such is the difference between my teaching and that of the heretics. "If you wish to know the essential points of my teaching, you should free yourself from all thoughts, good ones as well as bad; then your mind will be in a state of purity, calm and serene all the time, and its usefulness as manifold as the grains of sand in the Ganges." The preaching of the Patriarch suddenly awoke Hsueh Chien to full enlightenment. He made obeisance and bid the Patriarch adieu. Upon his return to the palace, he reported what the Patriarch had said to Their Majesties. In that same year, on the third day of the ninth Moon, an edict was issued commending the Patriarch in the following terms: "On the ground of old age and poor health, the Patriarch declined our invitation to come to the capital. Devoting his life to the practice of Buddhism for our benefit, he is indeed the 'field of merit' of the nation. Like Vimalakirti, he widely spreads the Mahayana teaching, transmits the doctrine of the Dhyana School, and expounds the system of 'Non-dual' Dharma. "Through the medium of Hsueh Chien, to whom the Patriarch has imparted the 'Buddhaknowledge', we are fortunate enough to have a chance to understand for ourselves the teaching of the Supreme Vehicle. This must be due to our accumulated merits and our 'root of goodness' planted in past lives; otherwise, we should not be the contemporaries of His Holiness. "In appreciation of the graciousness of the Patriarch, we present to him herewith a Mo Na robe (a valuable Buddhist robe made in Korea) and a crystal bowl.

The Prefect of Shao Chou is hereby ordered to renovate his monastery and to convert his old residence into a temple which is to be named 'Kuo En' (State Munificence)."

Chapter X. His Final Instructions

One day the Patriarch sent for his disciples, Fa Hai, Chih Ch'eng, Fa Ta, Shen Hui, Chih Ch'ang, Chih Tung, Chih Ch'e, Chih Tao, Fa Chen, Fa Ju, etc., and addressed them as follows: "You men are different from the common lot. After my entering into Nirvana, each of you will be the Dhyana Master of a certain district. I am, therefore, going to give you some hints on preaching, so that you may keep up the tradition of our School. "First mention the three Categories of Dharmas, and then the thirty-six 'pairs of opposites' in the activities (of the Essence of Mind). Then teach how to avoid the two extremes of 'coming in' or 'going out'. In all preaching, stray not from the Essence of Mind. Whenever a man puts a question to you, answer him in antonyms, so that a 'pair of opposites' will be formed, such as 'coming' and 'going'. When the interdependence of the two is entirely done away with there would be, in the absolute sense, neither 'coming' nor 'going'. "The three categories of Dharmas are:

Skandhas (aggregates), Ayatanas (places of meeting), Dhatus (factors of consciousness).

The five Skandhas are:

rupa (matter), vedana (sensation), samjna (perception), samskara (tendencies of mind), and vijnana (consciousness).

The twelve Ayatanas are:

Six Sense Objects (external). Six Sense Organs (internal). Object of sight Organ of sight Object of hearing Organ of hearing Object of smell Organ of smell Object of taste Organ of taste Object of touch Organ of touch Object of thought Organ of thought The eighteen Dhatus are:

The six sense objects, six sense organs and six recipient vijnanas.

"Since the Essence of Mind is the embodiment of all Dharmas, it is called the Alaya (Repository) Consciousness. But as soon as the process of thinking or reasoning is started, the Essence of Mind is transmuted into (various) vijnanas. When the six recipient vijnanas come into being, they perceive the six sense objects through the six 'doors' (of sense). Thus, the functioning of the eighteen dhatus derive their impetus from the Essence of Mind. Whether they function with an evil tendency or a good one depends upon what mood - good or evil - the Essence of Mind is in. Evil functioning is that of a common man, while good functioning is that of a Buddha. It is because there are 'pairs of opposites' inherent in the Essence of Mind that the functioning of the eighteen dhatus derive their impetus.

"The thirty-six 'Pairs of opposites' are:

Five external inanimate ones: Heaven and earth, sun and moon, light and darkness, positive element and negative element, fire and water. Twelve Dharmalaksana (phenomenal objects): Speech and dharma, affirmation and negation, matter and non-matter, form and without form, taints (impurity) and absence of taint, form and emptiness, motion and quiescence, purity and impurity, ordinary people and sages, the Sangha and the laity, the aged and the young, the big and the small. Nineteen pairs denoting the functioning of the Essence of Mind: Long and short, good and evil, infatuated and enlightened, ignorant and wise, perturbed and calm, merciful and wicked, abstinent (Sila) and indulgent, straight and crooked, full and empty, steep and level, klesa and Bodhi, permanent and transient, compassionate and cruel, happy and angry, generous and mean, forward and backward, existent and non-existent, Dharmakaya and physical body, Sambhogakaya and Nirmanakaya.

"He who knows how to use these thirty-six pairs realizes the all-pervading principle which goes through the teaching of all Sutras. Whether he is 'coming in' or 'going out', he is able to avoid the two extremes. "In the functioning of the Essence of Mind and in conversation with others, outwardly we should free ourselves from attachment to objects, and inwardly, we should free ourselves from attachment to the idea of Emptiness.

To believe in the reality of objects or in Nihilism results in fallacious views or intensified ignorance respectively. "A bigoted believer in Nihilism blasphemes against the Sutras on the ground that literature (i.e., the Buddhist Scriptures) is unnecessary (for the study of Buddhism). If that were so, then neither would it be right for us to speak, since speech forms the substance of literature. He would also argue that in the direct method (literally, the straight Path) literature is discarded. But does he appreciate that the two words 'is discarded' are also literature? Upon hearing others recite the Sutras such a man would criticize the speakers as 'addicted to scriptural authority'. It is bad enough for him to confine this mistaken notion to himself, but in addition, he blasphemes against the Buddhist scriptures.

You men should know that it is a serious offence to speak ill of the Sutras, for the consequence is grave indeed! "He who believes in the reality of outward objects tries to seek the form (from without) by practicing a certain system of doctrine. He may furnish spacious lecture-halls for the discussion of Realism or Nihilism, but such a man will not for numerous kalpas realize the Essence of Mind. "We should tread the Path according to the teaching of the Dharma, and not keep our mind in a state of indolence, thereby creating obstacles to its understanding.

To preach or to hear the Dharma without practicing it gives occasion for the arising of heretical views. Hence, we should tread the Path according to the teaching of the Dharma, and in the dissemination of the Dharma we should not be influenced by the concept of the reality of objects. "If you understand what I say, and make use of it in preaching, in practice, and in your daily life, you will grasp the distinguishing feature of our School. "Whenever a question is put to you, answer it in the negative if it is an affirmative one; and vice versa. If you are asked about an ordinary man, tell the enquirer something about a sage; and vice versa. From the correlation or interdependence of the two opposites the doctrine of the 'Mean' may be grasped. If all other questions are answered in this manner, you will not be far away from the truth. "Supposing someone asks you what is darkness, answer him thus: Light is the hetu (root condition) and darkness is the pratyaya (conditions which bring about any given phenomenon). When light disappears, darkness appears. The two are in contrast to each other. From the correlation or interdependence of the two the doctrine of the 'Mean' arises.

"In this way all other questions are to be answered. To ensure the perpetuation of the aim and object of our School in the transmission of the Dharma to your successors, this instruction should be handed down from one generation to another." In the seventh Moon of the year of Jen Tzu, the first year of T'ai Chi or Yen Ho Era, the Patriarch sent some of his disciples to Hsin Chou to have a shrine (stupa) built within the Kuo En monastery, with instructions that the work should be completed as soon as possible. Next year, when summer was well-nigh spent, the stupa was duly completed. On the first day of the seventh Moon, the Patriarch assembled his disciples and addressed them as follows: "I am going to leave this world by the eighth Moon. Should you have any doubts (on the doctrine) please ask me in time, so that I can clear them up for you. You may find no one to teach you after my departure." The sad news moved Fa Hai and other disciples to tears. Shen Hui, on the other hand, remained unperturbed. Commending him, the Patriarch said, "Young Master Shen Hui is the only one here who has attained that state of mind which sees no difference in good or evil, knows neither sorrow nor happiness, and is unmoved by praise or blame. After so many years' training in this mountain, what progress have you made? What are you crying for now? Are you worrying for me because I do not know whither I shall go? But I do know; otherwise I could not tell you beforehand what will happen.

What makes you cry is that you don't know whither I am going. If you did, there would be no occasion for you to cry. In Suchness there is neither coming nor going, neither becoming nor cessation.

Sit down, all of you, and let me read you a stanza on reality and illusion, and on motion and quietude. Read it, and your opinion will accord with mine.

Practice it, and you will grasp the aim and object of our School." The assembly made obeisance and asked the Patriarch to let them hear the stanza, which read as follows:

In all things there is nothing real, And so we should free ourselves from the concept of the reality of objects. He who believes in the reality of objects Is bound by this very concept, which is entirely illusive. He who realizes the Essence of Mind within himself Knows that the 'True Mind' is to be sought apart from phenomena. If one's mind is bound by illusive phenomena Where is Reality to be found, when all phenomena are unreal? Sentient beings are mobile; Inanimate objects are stationary. He who trains himself by exercise to be motionless (Gets no benefit) other than making himself as still as an inanimate object. Should you find true Immobility There is Immobility within activity. Immobility (like that of inanimate objects) is immobility (and not Dhyana), And in inanimate objects the seed of Buddhahood is not to be found. He who is adept in the discrimination of various Dharmalaksana Abides immovably in the 'First Principle' (Nirvana). Thus are all things to be perceived, and this is the functioning of Tathata (Suchness). Treaders of the Path, Exert yourself and take heed That as followers of the Mahayana School You do not embrace that sort of knowledge Which binds you to the wheel of birth and death. With those who are sympathetic Let us have discussion on Buddhism. As for those whose point of view differs from ours Let us treat them politely and thus make them happy. (But) disputes are alien to our School, For they are incompatible with its doctrine. To argue with others in disregard of this rule Subjects one's Essence of Mind to the bitterness of mundane existence.

Having heard this stanza, the assembly made obeisance in a body. In accordance with the wishes of the Patriarch, they concentrated their minds to put the stanza into actual practice, and refrained from religious controversy.

Seeing that the Patriarch would pass away in the near future, the head Monk, Fa Hai, after prostrating himself twice asked, "Sir, upon your entering Nirvana, who will be the inheritor of the robe and the Dharma?" "All my sermons," replied the Patriarch, "from the time I preached in Ta Fan monastery, may be copied out for circulation in a volume to be entitled 'Sutra Spoken on the Dharma Jewel Platform'. Take good care of it and hand it down from one generation to another for the salvation of all sentient beings. He who preaches in accordance with its teachings preaches the Orthodox Dharma.

"As to transmission of the robe, this practice is to be discontinued. Why? Because you all have implicit faith in my teaching, and being free from all doubts you are able to carry out the lofty object of our School. Furthermore, according to the implied meaning of the stanza by Bodhidharma, the first Patriarch, on the transmission of the Dharma, the robe need not be handed down. The stanza reads:

The object of my coming to this land (i.e., China) Is to transmit the Dharma for the deliverance of those under delusion. In five petals the flowers will be complete. Thereafter, the fruit will come to bearing naturally.

The Patriarch added, "Learned Audience, purify your minds and listen to me. He who wishes to attain the All-knowing Knowledge of a Buddha should know the 'Samadhi of Specific Object' and the 'Samadhi of Specific Mode'. In all circumstances we should free ourselves from attachment to objects, and our attitude towards them should be neutral and indifferent. Let neither success nor failure, neither profit nor loss, worry us. Let us be calm and serene, modest and accommodating, simple and dispassionate. Such is the 'Samadhi of Specific Object'. On all occasions, whether we are standing, walking, sitting or reclining, let us be absolutely straightforward. Then, remaining in our sanctuary, and without the least movement, we shall virtually be in the Kingdom of Pure Land. Such is the 'Samadhi of Specific Mode'. "He who is complete with these two forms of Samadhi may be likened to the ground with seeds sown therein. Covered up in the mud, the seeds receive nourishment therefrom and grow until the fruit comes into bearing. "My preaching to you now may be likened to the seasonable rain which brings moisture to a vast area of land. The Buddha-nature within you may be likened to the seed which, being moistened by the rain, will grow rapidly. He who carries out my instructions will certainly attain Bodhi. He who follows my teaching will certainly attain the superb fruit (of Buddhahood). Listen to my stanza:

Buddha-seeds latent in our mind Will sprout upon the coming of the allpervading rain. The flower of the doctrine having been intuitively grasped, One is bound to reap the fruit of Enlightenment.

Then he added, "The Dharma is non-dual and so is the mind. The Path is pure and above all forms. I warn you not to use those exercises for meditation on quietude or for keeping the mind a blank. The mind is by nature pure, so there is nothing for us to crave for or give up. Do your best, each of you, and go wherever circumstances lead." Thereupon the disciples made obeisance and withdrew.

On the eighth day of the seventh Moon, the Patriarch gave a sudden order to his disciples to get ready a boat for Hsin Chou (his native place). In a body they entreated him earnestly and pitifully to stay. "It is only natural that I should go," said the Patriarch, "for death is the inevitable outcome of birth, and even the various Buddhas who appear in this world have to go through an earthly death before entering Nirvana. There can be no exception for my physical body, which must be laid down somewhere." "After your visit to Hsin Chou," entreated the assembly, "please return here sooner or later." "Fallen leaves go back to where the root is, and when I first came I had no mouth," replied the Patriarch. Then they asked, "To whom, Sir, do you transmit the Womb of the Dharma Eye?" "Men of principle will get it, and those who are mind-less will understand it." They further asked, "Will any calamity befall you hereafter?" "Five or six years after my death," replied the Patriarch, "a man will come to cut off my head. I have made the following prophecy of which please take note:

To the top of the parent's head, offerings are made, For the mouth must be fed. When the calamity of 'Man' befalls, Yang and Liu will be the officials.

He added, "Seventy years after my departure two Bodhisattvas from the East, one a layman and the other a monk, will preach contemporaneously, disseminate the Dharma widely, establish our School on a firm basis, renovate our monasteries and transmit the doctrine to numerous successors." "Can you let us know for how many generations the Dharma has been transmitted, from the appearance of the earliest Buddha up to now?" asked the disciples.

"The Buddhas who have appeared in this world are too many to be counted," replied the Patriarch. "But let us start from the last seven Buddhas. They are:

Of the last kalpa (the Alamkarakalpa): Buddha Vipasyin Buddha Sikhin Buddha Visvabhu Of the present kalpa (the Bhadrakalpa): Buddha Krakucchanda Buddha Kanakamuni Buddha Kasyapa Buddha Sakyamuni "From the Buddha Sakyamuni, the Dharma was transmitted to the:

1st Patriarch Arya Mahakasyapa 2nd Patriarch Arya Ananda 3rd Patriarch Arya Sanakavasa 4th Patriarch Arya Upagupta 5th Patriarch Arya Dhritaka

6th Patriarch Arya Michaka 7th Patriarch Arya Vasumitra 8th Patriarch Arya Buddhanandi 9th Patriarch Arya Buddhamitra 10th Patriarch Arya Parsva 11th Patriarch Arya Punyayasas 12th Patriarch Bodhisattva Asvaghosa 13th Patriarch Arya Kapimala 14th Patriarch Bodhisattva Nagarjuna 15th Patriarch Kanadeva 16th Patriarch Arya Rahulata 17th Patriarch Arya Sanghanandi 18th Patriarch Arya Gayasata 19th Patriarch Arya Kumarata 20th Patriarch Arya Jayata 21st Patriarch Arya Vasubandhu

22nd Patriarch Arya Manorhita 23rd Patriarch Arya Haklenayasas 24th

Patriarch Arya Simha 25th Patriarch Arya Basiasita 26th Patriarch Arya Punyamitra 27th Patriarch Arya Prajnatara 28th Patriarch Arya Bodhidharma (the first Patriarch in China) 29th Patriarch Grand Master Hui K'u 30th Patriarch Grand Master Seng Ts'an 31st Patriarch Grand Master Tao Hsin 32nd Patriarch Grand Master Hung Yen And I am the 33rd Patriarch (the sixth Patriarch in China). Thus the Dharma was handed down from one Patriarch to another. Hereafter, you men should in turn transmit it to posterity, from one generation to another, so that the tradition may be maintained. On the third day of the eighth Moon of the year of Kuei Chou, the second Year of Hsien T'ien Era (A.D. 713), after taking food at the Kuo En Monastery, the Patriarch addressed his disciples as follows: "Please sit down, for I am going to say good-bye." Thereupon Fa Hai spoke to the Patriarch, "Sir, will you please leave to posterity definite instructions whereby people under delusion may realize the Buddha nature." "It is not impossible," replied the Patriarch, "for these men to realize the Buddha-nature, provided they acquaint themselves with the nature of ordinary sentient beings. But to seek Buddhahood without such knowledge would be in vain even if one shall spend aeons of time in the search. "Now, let me show you how to get acquainted with the nature of the sentient beings within your mind, and thereby realize the Buddha-nature latent in you.

Knowing Buddha means nothing else than knowing sentient beings, for the latter ignore that they are potential Buddhas, whereas a Buddha sees no difference between himself and other beings. When sentient beings realize the Essence of Mind, they are Buddhas. If a Buddha is under delusion in his Essence of Mind, he is then an ordinary being. When your mind is crooked or depraved, you are ordinary beings with Buddha-nature latent in you. On the other hand, when you direct your mind to purity and straightforwardness even for one moment, you are a Buddha. "Within our mind there is a Buddha, and that Buddha within is the real Buddha. If Buddha is not to be sought within our mind, where shall we find the real Buddha? Doubt not that Buddha is within your mind, apart from which nothing can exist. Since all things or phenomena are the production of our mind, the Sutra says, 'When mental activity begins, things come into being; when mental activity ceases, they too cease to exist.' In parting from you, let me leave you a stanza entitled 'The Real Buddha of the Essence of Mind'. People of future generations who understand its meaning will realize the Essence of Mind and attain Buddhahood. It reads:

The Essence of Mind or Tathata (Suchness) is the real Buddha, While heretical views and the three poisonous elements are Mara.

Enlightened by Right Views, we call forth the Buddha within us. When our nature is dominated by the three poisonous elements We are said to be possessed by Mara; But when Right Views eliminate from our mind these poisonous elements Mara will be transformed into a real Buddha. The Dharmakaya, the Sambhogakaya and the Nirmanakaya - These three Bodies emanate from one (the Essence of Mind). He who is able to realize this fact intuitively Has sown the seed, and will reap the fruit of Enlightenment. It is from the Nirmanakaya that our Pure Nature emanates; Within the former the latter is to be found. Guided by Pure Nature, the Nirmanakaya treads the Right Path, And will some day attain to the Sambhogakaya, perfect and infinite. 'Pure Nature' is an outgrowth of our sensual instincts; By getting rid of sensuality, we attain the Pure Dharmakaya. When our temperament is such that we are no longer the slaves of the five sense-objects, And when we have realized the Essence of Mind even for one moment only, then Truth is known to us. Should we be so fortunate as to be the followers of the Sudden School in this life, In a sudden we shall see the Bhagavat of our Essence of Mind. He who seeks the Buddha (from without) by practicing certain doctrines Knows not where the real Buddha is to be found. He who is able to realize the Truth within his own mind Has sown the seed of Buddhahood.

He who has not realized the Essence of Mind and seeks the Buddha from without Is a fool motivated by wrong desires. I have hereby left to posterity the teaching of the Sudden School For the salvation of all sentient beings who care to practice it. Hear me, ye future disciples! Your time will have been badly wasted if you neglect to put this teaching into practice.

Having recited the stanza, he added, "Take good care of yourselves. After my passing away, do not follow the worldly tradition, and cry or lament. Neither should messages of condolence be accepted, nor mourning be worn. These things are contrary to the Orthodox Teaching, and he who does them is not my disciple. What you should do is to know your own mind and realize your own Buddha-nature, which neither rests nor moves, neither becomes nor ceases to be, neither comes nor goes, neither affirms nor denies, neither stays nor departs. Lest your mind should be under delusion and thus fail to catch my meaning, I repeat this to you to enable you to realize your Essence of Mind. After my death, if you carry out my instructions and practice them accordingly, my being away from you will make no difference. On the other hand, if you go against my teaching, no benefit would be obtained, even if I continued to stay here."

Then he uttered another stanza:

Imperturbable and serene, the ideal man practices no virtue. Self-possessed and dispassionate, he commits no sin. Calm and silent, he gives up seeing and hearing. Even and upright, his mind abides nowhere.

Having uttered the stanza, he sat reverently until the third watch of the night.

Then he said abruptly to his disciples, "I am going now," and in a sudden passed away. A peculiar fragrance pervaded his room, and a lunar rainbow appeared which seemed to join up earth and sky. The trees in the wood turned white, and birds and beasts cried mournfully. In the eleventh Moon of that year the question of the Patriarch's resting place gave rise to a dispute among the government officials of Kuang Chow, Shao Chou and Hsin Chou, each party being anxious to have the remains of the Patriarch removed to its own district. The Patriarch's disciples, together with other monks and laymen, took part in the controversy. Being unable to come to any settlement among themselves, they burnt incense and prayed to the Patriarch to indicate by the direction of the drift of the smoke the place which he himself would choose. As the smoke turned directly to Ts'ao Ch'i, the shrine (in which the body was kept) together with the inherited robe and bowl was accordingly taken back there on the 13th day of the 11th Moon. Next year, onat His Holiness used t the 25th day of the seventh Moon, the body was taken out of the shrine, and Fang Pien, a disciple of the Patriarch, plastered it with incense-clay. Recollecting the Patriarch's prediction that someone would take away his head, the disciples, as a matter of precaution, strengthened his neck by wrapping it with iron sheets and lacquered cloth before the body was placed in the stupa.

Suddenly, a flash of white light rushed out from the stupa, went straight towards the sky, and did not disperse until three days after. The incident was duly reported to the Throne by the officials of Shao Chou District. By imperial order, tablets were erected to record the life of the Patriarch. The Patriarch inherited the robe when he was 24, had his hair shaved (i.e., was ordained) at 39, and died at the age of 76. For thirty-seven years he preached for the benefit of all sentient beings. Forty-three of his disciples inherited the Dharma, and by his express consent became his successors, while those who attained enlightenment and thereby got out of the rut of the ordinary man were too numerous to be counted. The robe transmitted by Bodhidharma as the insignia of Patriarchship, the Mo Na robe and the crystal bowl presented by Emperor Chung Tsung, the Patriarch's statue made by Fang Pien, and other sacred articles, were put in charge of the keeper of the stupa. They were to be kept permanently in Pao Lin Monastery to guard the welfare of the temple.

The Sutra spoken by the Patriarch was published and circulated to make known the principles and objects of the Dharma School. All these steps were taken for the prosperity of the Three Gems (i.e., Buddha, Dharma, and Sangha) as well as for the general welfare of all sentient beings.

End of the Sutra

NB. Some minors editing has taken place before this document was posted on this site, without permission from the appropriate copyright holders, as they where not possible to contact. These changes are made purely to make it fit better in to Buddhist terminology. The words, 'Law', 'Order' and Void' have been substituted by the words 'Dharma', 'Sangha' and 'emptiness' or 'empty'. The title of the Sutra has also been changed from 'On the High Seat of the Treasure of the Law Sutra' to 'The Dharma Jewel Platform Sutra'. For ease of reference, any quotations from the Diamond Sutra have been substituted by the equalivent passages in the translation posted on this site. The introduction is taken from the Buddhist Text Translation Society's translation of the Sutra. If you believe that any of this might be against the wishes of the copyright holders, please have them contact this site at this address , and any changes will be undone if so required. It would be appreciated if this document was not redistributed in its current form. If you wish to redistribute it (free of charge and exclusively on the internet), please contact the webmaster at the above address, and the original translation will be forwarded to you.