封面

佛说十善业道经讲记
释惟贤 著
北京三学读书会


目 录

壹、缘起
贰、题前概述
    一、《佛说十善业道经》是倡导人生佛教的宝典
    二、业报论，是五乘共通的教义
    三、净土宗三福业与宗喀巴大师的三士道，是以人天乘为基础
    四、五戒十善与儒家伦理的关系
    五、道德与和谐为今时人类之亟需
叁、经题与译者
    一、释经题
    二、译者
肆、释经文
    一、序分
    二、正宗分
        （一）明世出世间业果
        （二）正明十善业道
        （三）明十善业功德
        （四）明十善业胜行
        （五）明十善业殊胜
    三、流通分


一、缘起

    各位师父们、居士们：
    今天是上海玉佛寺举行第三届“觉群佛教文化周”的第一天，我承蒙玉佛寺方丈觉醒大和尚的邀请，来这里讲《十善业道经》。昨天到了以后，承蒙玉佛寺师父们和居士们的热情接待，在这里，我首先对觉群文化周的开幕表示祝贺，并对师父们、居士们对我的热情接待，表示衷心的感谢，祝贺师父们、居士们身体健康、吉祥如意！
    我到上海已经是多次，最有意义的就是两次。第一次，是1992年，由中国佛教协会会长赵朴初老居士，在龙华寺召集的全国汉语佛教教育座谈会；第二次，是在1995年，在沉香阁举行的应慈老法师思想文化研讨会。在这个文化研讨会的前一天，恰恰是玉佛寺方丈真禅大和尚的80岁诞辰，我参加了大和尚80诞辰的庆祝会。同时，为庆祝大和尚的80诞辰，在上海举行了佛教音乐演唱会。
    在庆祝会议中，我同真禅大和尚谈了话，真禅大和尚同我谈的内容，就是关于人间佛教如何建设的问题，关于佛教的音乐如何发展的问题。我回到重庆以后，在12月份就听说真禅大和尚已经圆寂了，我表示非常沉痛的哀悼。真禅大和尚在玉佛寺时期，做了很多好事，譬如关于讲经说法、佛教文化的创办、佛学院对于僧才的培养，以及社会慈善公益事业的兴办等，这一些内容都合乎人间佛教的精神。
    我又想到：解放前我在汉藏教理院读书，我们的院长，也是我的亲教师——太虚大师曾经在玉佛寺住过，而且在玉佛寺圆寂，同时，他的弟子震华法师、苇舫法师、福善法师都在玉佛寺住过，福善法师受太虚大师的指示，开始编辑《觉群》月刊，就从这里开始。
    真禅法师圆寂以后，僧俗二界共推举觉醒法师担任了玉佛寺的方丈，觉醒法师担任方丈以后，继承了真禅大和尚的遗志，以五戒十善净化内心，以六度四摄广度群众，这就是人间佛教的中心思想。几年以来，玉佛寺以实际行动，为全国实践人间佛教做了模范，譬如：兴办教育，以教育建寺；提倡文化交流，以文化兴寺；除此以外，进行禅修活动、各种佛事活动，社会慈善事业的创办，国内外文化的交流，做了大量工作。这一些活动，就是体现人间佛教的思想。所以，我感觉真禅大和尚之后，后继有人，加上玉佛寺的青年法师，还有全体的师父们、护法的居士们，共同努力，创出了一定的成绩。
    上海文化、经济各方面的建设，在全国都是处于领先地位，而玉佛寺能够推动这些工作，也就把人间佛教的思想传播到全国，传播到海外，这个影响很大的，所以我很高兴。我的亲教师太虚大师，加上太虚大师的弟子——福善法师、震华法师、苇舫法师，我都亲近过，印象很深，所以我到了玉佛寺以后，看到今天的形象、今天的成绩，感慨很多。
    从今天开始讲《佛说十善业道经》，共讲七天，希望大家能够认真听。


一、《佛说十善业道经》是倡导人生佛教的宝典

贰、题前概述
一、《佛说十善业道经》是倡导人生佛教的宝典

    太虚大师的“三依三趣”
    人生佛教是太虚大师提出来的，我在汉藏教理院读书，太虚大师亲自给我们讲了《真现实论》、《人生佛教》、《菩萨学处》，还有《今菩萨行》。太虚大师在他的《判摄佛法》中，提出对佛法的判摄，有三要点：教之佛本，三期三系；理之实际，三级三宗；行之当机，三依三趣。其中“三依三趣”：第一个依，就是依小乘趣向大乘；第二个依，以天乘趣向佛乘；第三个依，以人乘趣向菩萨乘。
    依小乘趣向大乘
    在三依三趣中，他只取了第三个依，因为第一个依是小乘思想，不能适应今天的社会和时代。假如你专门修小乘，在水边林下专修，求自己解脱，那么社会上的人，他就认为你这个佛教是消极的、保守的，难免会有这种讥嫌，可是佛教本身，并不是消极厌世的，而是积极救世的，所以这一个依，他没取。
依天乘趣向佛乘
    第二个依，依天乘趣向佛乘，那是印度后期，密教的思想。密教的思想，它的形式，主要就是即身成佛，以天人身作为本尊，修各种密法，而求得即身成佛。于是乎，就有设坛、修供、念咒、修三密相应。那么像这一个修法呢，在中国汉地，历史上是大乘佛教盛行，显密是融通的，假如专门流于这种形式，普通人就认为是神话、迷信。所以第二个依他也不取。
依人乘趣向菩萨乘
    他所重视的、倡导的是第三个依，依人乘趣向菩萨乘。人乘，那就要修五戒十善，明因识果，止恶行善，结合发菩提心、修菩萨行，在修菩萨行的过程中，必须要发四无量心，修四摄法，修六波罗蜜。以四摄六度，达到自度度他，自觉觉他，净化社会，维护和平。同时太虚大师讲：佛法的内容，一是契理，就是与佛教的真理相合，不能违反原则；第二要契机，要针对时代不同、地方不同、根基不同、对象的不同，来弘扬佛法，来净化人心。
    太虚大师临终托遗志，朴老提出人间佛教
    所以我们今天来看，太虚大师圆寂，已经是五十多将近六十年了（他是一九四七年在上海玉佛寺圆寂的），但他这种思想，是契理契机的，是与时俱进的。
    在他圆寂前四天，他叫人通知赵朴老居士来见他，见到赵朴老居士后，他就把他平常写的人生佛教的文章，收集成《人生佛教》这本书，交给赵朴老居士。他跟赵朴老居士说：我不久要到无锡、常州去。后来赵朴老离开以后，没有几天，他就圆寂了。无锡、常州，就是无常嘛。这是太虚大师临终之前的一个预言，把他的遗志，交付给赵朴老居士。于是在1982年，在中国佛教协会全体代表会议上，赵朴老居士提出以人间佛教为中国佛教的指导思想，这个思想的起源就是从那时开始的。
    那么《佛说十善业道经》正文的内容，第一讲业报；第二明因果。业报里面讲因果，一共有五段：第一段，明世出世间业果；第二段，证明十善业道；第三段，明十善业道的功德；第四段，明十善业的胜行；在明十善业的胜行里面，就结合菩萨行，阐明六度四摄四无量心、三十七菩提分等等。这就是人乘，由人乘到菩萨乘的阶段和内容。
    记得我于1995年在上海沉香阁，参加应慈法师的思想文化交流会。应慈老法师就是研究《华严经》的座主，真禅法师就是依止他学习。应慈老法师的重要思想有四点：一、教宗华严、行在禅那，即理事圆融，事事无碍；二、般若不明、万行虚设，就是说没有般若不能修大悲行；三、禅净同源；四、出世而入世的菩萨行，就是要有莲花精神。应慈老法师的思想，也贯通在《佛说十善业道经》中，当然这个内容不能多说，我只提一下。
太虚大师提倡建立菩萨学处
    太虚大师另外还有关于《今菩萨行》、《菩萨学处》的著作，提倡建立菩萨学处。这个菩萨学处，一方面是对于沙弥、比丘的培养，有律仪班、教理班，毕业以后，结合菩萨行专门兴办教育、文化、医务、慈善工作；另一方面是关于居士的，有结缘三皈、正信三皈，内容遍及于工、农、商、学、兵，居士可以办工厂、农场、经商、搞金融工作，也可以搞政治工作等等，但是必须以五戒十善建立佛教的正信，以这个思想来宣扬于社会，提高社会的道德水平，净化人群，维持社会的稳定。所以他这个菩萨学处思想的确很伟大，之所以伟大，就是结合人间佛教来讲的。太虚大师讲的《十善业道经》、《人乘正法论》，就专门提这个思想。
     所以说《十善业道经》是倡导人生佛教的宝典，这一点大家不要忽略，其中间包括了佛教的最高原理、佛教最基础的修行。


二、业报论，是五乘共通的教义

    何谓业报
    什么叫业报？业就是一种行为，报就是由行为产生的结果。五趣众生、包括人，在没成佛以前，没有谁不受业报的支配。从三界五趣来讲，善道与恶道显然受业报的支配；从修行人来讲，在三大阿僧祇劫中，没有成佛以前，都受业力的支配。
    分段生死与变易生死
    以大乘教义讲，菩萨见了道以后，进入初地，断了分别的烦恼障、所知障，但是分段生死还没有断。什么叫分段生死呢？就是一期一期地受报，这一生过了还有来生，来生过了还有来生，叫分段生死。第七地以后，进入八地，就转入变易生死。什么叫变易生死呢？烦恼障、所知障的现行虽然已经克服了，但是种子还没有断，种子随常都有生灭，时起时伏，这也是一种生死啊，叫变易生死。必须在十地以后，经过金刚道，进入解脱道，把种子全体断了，到达等觉、妙觉，才能圆成佛果。
    所以这一个业报论，贯通于五乘。初地菩萨尽管悟了道，但还有分段生死，不过他与凡夫不同，他来投胎是本着愿力来的，愿力大于业力。七地以后的八地菩萨，烦恼障种子、所知障种子没有断，还有变易生死，这种变易生死，一直到十地以后，经过金刚道、解脱道才能断完，才彻底地了脱生死。
    因、缘、果
    这个业报具体讲，就是说因、缘、果三个字。我们的人生，生物的生命、自然界的生命，一切一切，都离不开因、缘、果三个字。一切生命、自然现象、社会现象，都在因、缘、果之中，都因这个定律而循环。其中又包含以下几个道理：
    第一、有因必有果。
    第二、根据性质不同，善因得乐果，恶因得苦果。
    第三、经过时间的变化，先种因，后受果。就是顺现受、顺生受、顺后受。顺现受就是条件成熟了，现在就受果报，常言说现有现报；顺生受，就是说你这世以后，二世成熟了受；顺后受，就是二世没成熟，再下一世，乃至于若干世，条件成熟后还是要受，叫顺后受。有这么一首偈子：
    假使百千劫，
    所作业不亡，
    因缘会遇时，
    果报还自受。
    而且在受的时候，你是跑不掉的，不管你权位再高、钱再多、方法再巧妙，也跑不掉，不管你到哪里，山里、长江大河或是空中都跑不掉，任何地方都跑不掉，这就是 “非空非海中，非入山石间”。所以我们大家注意啊，我们得了人身，就不要忽视人身、空过人身，人身难得，佛法难闻，一失人身，万劫难复。
    我们绝不能懵懵懂懂过日子，不能造业过日子，不能在污染中过日子! 我们应该以佛法启迪自己的智慧，要讲良心、讲慈悲，内心净化，从而身、语、意三业净化。应该过智慧的人生、善良的人生、清净的人生，那么这种人生才有价值，才有意义，才不会空过。
    业力不可思议
    第四、业力不可思议。在科学来讲，物质不灭，能量不灭；在佛法来讲，业力不灭。
    业就是指你的行动，身业、语业、意业的行动，你只要有这个行动，就有一种力量，这种力量就相当于唯识学讲的种子。你有那个因就造了那个种，这个种子就是潜伏的力量，有了这个种子为因，再发生助缘，就可以结果。春天播种子，加上水、土、阳光、人工的这个缘，到了秋天就结果。我们人生也是这样子的，你种了这个因，在生命识中、阿赖耶识中，就潜藏了这个种子，时间一到，助缘来临，就要感果。所以业力不可思议，它是有规律的，虽然很复杂，也看不见，但是你不能说看不见你就不相信，它是真真实实存在的。
    作为佛教徒，不管出家、在家，首先要相信业报，相信因果。赵朴老提出五项建设，第一项就是信仰建设：作为佛教徒，要信三宝，要信因果，要信有行持就有功德。其中对于业力、因果的信仰一定要坚定，不能动摇，若动摇了的话，那么道风说不上、持戒修善说不上，所以这个业报是五乘共通的教义。


三、净土宗三福业与宗喀巴大师的三士道，是以人天乘为基础

    净土宗三福业与宗喀巴大师的三士道，是以人天乘为基础。净土宗是提倡念佛的，念佛就是正行，助行除了礼拜、赞颂、忏悔以外，还要修三福业。
    净土宗的三福业
    第一个福业：孝养父母，恭敬师长，慈心不杀，修十善业。这就是人天善。
    第二个福业：受持三皈，具足众戒，不犯威仪。要守戒，威仪要整齐庄严，以戒为主，佛家就是讲要以戒为主，有戒才有德，有德才能有福。这是一个必然的因果关系，那么这个中心就是要清净三业——身业、口业、意业要达到清净，才能取得解脱，这叫做解脱善。
    第三个福业：发菩提心，深信因果，读诵大乘，劝进行者。念佛的人要发菩提心。什么叫菩提心？就是上求佛道下化众生、为利有情愿成佛果之阿耨多罗三藐三菩提心。你首先不能够离开众生，要救济众生，予乐拔苦，广做救苦救难的事业，现在来说就是慈善事业、公益事业和福利事业，这是行菩萨道。要深信因果，因果是佛法的中心。种瓜得瓜，种豆得豆；为善受福，作恶遭殃。种什么因就有什么报，不是不报，时候未到，时候若到，一切都报。
    凡是念佛的人，你们都应该知道这个三福业，不是说一天到晚专门念佛就行了，还必须要与生活、实际行动结合起来，就是要修三福业。其中人天善是基础。
    宗喀巴大师的三士道
    西藏宗喀巴大师讲《菩提道次第广论》，讲了三士道。三士道以前是道前基础，讲依止善知识，熏习正法。何谓三士道？下士道、中士道、上士道。下士道的中心就是讲皈依三宝，明因识果，修五戒十善，念人生无常。没有下士道就没有中士道，没有中士道就没有上士道，为什么？没有基础！像我们修高楼大厦一样，百层高楼，你地基不稳固，一层都修不起来，万丈高楼从地起啊！这就是宗喀巴大师的三士道。
     三福业与三士道的精神是共通的，都是根据佛说的法，从大乘经典里提出来的。不管你修密也好，修显教也好，修禅宗也好，修净土宗也好，学教也好，都不能忽略这个问题，也不能轻视这个问题。


四、五戒十善与儒家伦理的关系

    东方文化的特点
    中国的传统文化为儒释道三家，即儒教、佛教、道教。中国文化与印度文化都是代表东方文化，讲究心理建设，着重道德和理性，与西方文化讲物质文明、偏于科学的发展，这方面是有区别的。
    儒家道德
    儒教讲伦常，五常：仁、义、礼、智、信；八德：孝、悌、忠、信、礼、义、廉、耻；这是中国过去的传统思想。这种思想从春秋战国以后一直流传下来，在近代慢慢遭到破坏，五四运动提出“打倒孔家店”，在文化大革命时期完全被推翻，不讲孝不讲义，人就没了根本。没有道德，如何保持社会稳定？所以儒家道德是我们民族的根本。
    道家境界
    道教，讲顺其自然、清净无为、返璞归真，要去掉人的虚伪性，不能矫揉造作，如老子《道德经》所讲。这是种天人境界，比较超脱。
    佛家解脱思想
    在佛教本身来说，佛教的五戒十善与儒家表面上是相同的，但是意义很深，范围很广。拿佛家的五戒“杀、盗、淫、妄、酒”，与儒家的五常“仁、义、礼、智、信”来对比，不杀就是仁，有仁心，为仁爱；不盗就是义，为正当的行为、廉洁的行为；不邪淫就是讲礼，要有礼节；不妄语就是讲信，要讲信实；不饮酒使头脑清醒，保持智慧。
    所以佛家的五戒与儒家的五常是相关的，但是意义深度、广度有所不同。佛法讲慈悲，这个慈悲就遍于一切生物——胎卵湿化、有色无色、有想无想、非有想非无想，对于一切众生，不能杀害；对于一切自然，也不能破坏，这个意义很宽广。所以对于仁义的范围，从这方面来比较就有差别了。至于讲智慧，佛法讲根本智、后得智、胜义智、世俗智，要做到二谛圆融，那就不是世间的聪明智慧。
    由于佛教传到中国来以后，以五戒十善的道德来感化人心，与中国传统文化——儒家文化相应，所以得到民间普遍的信仰，也辅助了中国社会的稳定，提高了人民道德。“诸恶莫作，众善奉行，自净其意，是诸佛教”，这是佛佛相传的教诫，也是佛教的道德。
    至于老子的思想，讲返璞归真、天人合一、清净无为，根据佛教的内容来判别，它是一种天人思想，还未超出轮回。哪怕你禅定功夫很高，到非想非非想处天，定力消失以后，还是要堕下来。从这方面来比较，佛教的解脱境界、菩萨精神就较高。


五、道德与和谐为今时人类之亟需

    我记得在中国抗战紧张的时候，大概是1937年，那时我们中国受了封锁，不管海面，还是陆地，都受到封锁。为了体现佛教徒的爱国精神，太虚大师就在这个时候，组织佛教国际访问团，访问了缅甸、印度、斯里兰卡、新加坡，后来还准备访问泰国，因为日本的势力，当时已经渗透到泰国去了，就没去成。回到重庆时，重庆有四十多个团体，举行盛大的欢迎会，欢迎太虚大师率领的国际访问团归来，在这个时候，有人就提出问题，提问题的这个人，是当时中央的一个要员。
    太虚大师答问：佛教最重要的教义
    他说：大师啊，佛教精深博大，你是佛教的泰斗，佛教研究得很深，我今天请问你，佛教最重要的教义是什么？太虚大师答复他：佛教最重要的是业报、业感缘起。后来太虚大师在长安寺演讲，讲了一个题，就是《佛教最重要的一法与中国最亟需的一件事》。关于这篇文章，在《太虚大师全书》里就能查到，并且当时我也亲自听了讲。
佛教最重要的一法是业报
    佛教最重要的一法是业报、业感缘起，业感缘起是五乘共法，不管你学显学密，学禅学净，你要通达业感缘起，你要相信业感缘起。以业感缘起建立正信正见，明因识果。如果人人都晓得止恶行善的话，就可以建立道德。所以佛教最重要的一法就是业感缘起、业报。
    中国最亟需的是道德
    中国亟需的一件事是什么呢？道德。在当时来说，由于客观环境的影响，社会逐步混乱——贪污腐化、奸商屯积、损害百姓，缺乏道德，所以道德是最重要的。太虚大师在20世纪40年代讲了这个问题，到现在将近六十年，那么我们今天的社会怎么样呢？同样亟需道德！说明太虚大师讲的话，代表佛法的真理，既有历史的价值，也有时代的价值，到今天仍相当重要。
    我们国家，在经过文革以后，民族的根本——道德，被破坏了。现在党中央很英明，提倡德治，以精神文明建设来补救，但是由于后遗症太深，影响太坏，我们的道德还差得远哪！因此，家庭、集体、社会、国家，这个国家和那个国家，缺乏和谐，没有和谐精神。
    现在中央提倡：以人为本，要协调各方关系，其实就是提倡“道德”这个内容。人与人间的和谐、生物的和谐、自然的和谐、环境的和谐，都产生于道德。
    所以《十善业道经》里，讲五戒十善，讲因果，在今天来说，是相当重要的。佛教提倡的道德，并以这个道德产生和谐的力量，这是我们今天的社会，包括我们国家、乃至整个世界都是亟需的。现在的世界，战争潜伏，时常发生恐怖主义，无辜的老百姓，包括妇女儿童，都受到灾害，无缘无故地被绑架、被杀害，这是人类最残酷的事情。人心失掉慈悲善良，人类失掉和谐相处，就发生很多灾害。
    和谐的基石是道德
    中国的《易经》讲：天、地、人三才，人在天地之中，顶天立地，人的行为、言语，影响是很大的。天代表阴阳；地代表刚柔；人就代表仁义。有仁义，天地之阴阳、刚柔都是和谐的；失掉仁义，天地之阴阳刚柔都不平衡，就有灾难。所以在天为阴阳，在地为刚柔，在人为仁义。若不讲仁义，仁义变了，天地就变，灾难就产生。和谐就是仁义的发挥、仁义精神的表现，而和谐的基石就是道德。所以大家要晓得这个道德的重要性。
    作为一个佛弟子，不单是自己要深信三皈，严守五戒十善，明因识果，对家庭、亲戚、儿女、朋友，也要施法，使他们都受到感化，这就是道德的力量。讲道德的人多了，国家就会和谐，世界才会和谐。《十善业道经》就是提倡这种精神，而这种精神，就是佛陀的遗教，是让所有出家、在家弟子，都要奉行并且发扬的。


三、经题与译者

叁、经题与译者
一、释经题

    叁、经题与译者
    一、释经题
    这个经题，就是《佛说十善业道经》，佛就代表说这部经的人，所说的内容，是十善业道。
    佛者觉也
    佛，即佛陀，为梵语、印度语，翻译成汉文，就是觉者、觉悟了的圣者。觉的反面，就是迷。迷就是愚痴、疑惑，为什么呢？
    第一个迷，就是世俗人迷六尘境界，具体讲就是迷于财、色、名、食、睡五欲境界。喜欢财哪、色哪、名哪、食哪、睡哪，这就受迷了！我们看社会上的人往往都属于迷，你贪著外面的境界，就难免迷惑。
    佛法修行就是讲内心修养，返观内心，不要执着六尘境界。攀缘执着，就难免迷，迷后，就有烦恼，有烦恼就要造业，造了业就受生死痛苦，不能解脱。
    《道德经》说迷
    老子的《道德经》有这么几句话：“五色令人目盲；五音令人耳聋；五味令人口爽；驰骋畋猎，令人心发狂；难得之货，令人行妨。”
    “五色令人目盲”，你看那五颜六色，眼花缭乱，迷得眼瞎了；
    “五音令人耳聋”，你听到外面的声音，过去讲五音——宫、商、角、徵、羽这五种乐器发出的声音，你专门沉湎于中，你的耳朵都要听聋，就受了迷，耳朵不明，听不清楚；
    “五味令人口爽”，你喜好吃，爽吃爽快，收不住，食欲就来了；
    “驰骋畋猎，令人心发狂”，你喜欢打猎，田野之中，打鸟啊，打走兽啊，追逐啊，慢慢就疯狂了，失掉理智，变得凶残、暴恶；
    “难得之货，令人行妨”，你得了好东西、好货物，贪恋它，内心就受了阻碍，失掉理智。
    以上是《道德经》里的这么几句话，我觉得讲得好，可以解释这第一个“迷”的内容。
    世间人三迷
    第一个迷于六尘境界，攀缘追求。
    第二个迷于因果，不懂因果的道理。为善受福，做恶遭殃，善有善报，恶有恶报，不是不报，时候未到，时候一到，一切都报。这些人不相信，不相信就贪恋眼前，造业无边。
    第三个迷于解脱，迷于真实。什么解脱呢？尽管在修善，但只求世间福报、人天富贵，他不晓得根本的安稳，必须要解脱。有些念佛的、修行的，也只想要来世好，不知出离生死求得解脱，这就迷惑了。
    所以佛陀，是觉悟了的圣者，他悟到了真理，他观察到六尘境界是变化不可靠的，他观察到了事物的因果道理，观察到了生死轮回的道理，必须要修解脱行，这叫觉者。
    善与恶的定义
    善与恶是有分别的，善者，性质是远离垢秽，纯净无染，他的作为，在现在，在将来，都有好处，都是顺利的。恶者，性质是属于染污的，他与烦恼心所相应，贪、嗔、痴、慢、疑、恶见，六个根本烦恼，二十个随烦恼，他与这个相应；他的行为对于这一辈子、下一辈子，都没有好处，都不顺利，这叫作恶。
    善心，以清净为志行，既顺于解脱善，也顺于菩萨善，太虚大师有几句话：害他终害己，而致自他俱害，故名恶；利他终利己，而致自他俱利，故名善。这是一个很准确的定义。
    第一、对自己对他人都有利的就是善；第二、对自己不利对他人有利的是大善；第三、对自己对他人都不利的是恶；第四、对自己有利而对他人完全不利的是大恶；共有这四个标准。
    太虚大师又有个定律：自作自受，共作共受，先作后受，不作不受。自己造的业自己受，大家造的业大家受，造了因，后来就要受果，这是必然的，你不造这个因，就没有这个果，没有做，就没有这个事情，这是因果的四大定律。
    十一个善法心所
    关于这个善恶定义的总结，有三点：凡是做了善，首先内心清净，与十一个善法心所相应。十一个善法心所是什么呢？一信，二精进，三惭，四愧，五无贪，六无嗔，七无痴，八轻安，九不放逸，十行舍，十一不害。研究法相唯识里面的百法就知道十一善法心所。内心清净与十一善法相应，而不与烦恼相应，称之为善。
    第二、对于他人，对于社会，不管家庭、集体、社会、国家，行了善都有好的影响，没有坏的影响。
    第三、在时间上，你有这个善的行动，不管现在和将来都好，所以佛法的因果通三世：过去世、现在世、未来世，要站得高，看得远，要以慧眼观察因果，在时间上于现在未来都有好处。
    以上讲的是善与恶的内容和定义。
    何谓业
    至于业的定义是什么呢？业是一种造作、一种行为，分三种：第一意业，属于心里的一种意识活动，主要是第六意识，思心所发动，就可动身发语；第二身业；第三就是口业。
    有业，有行动，就有一种力量潜伏下来，遇到缘，要发生现行。业力虽然是无形的，但是能力的存在，不能够否定。所以造业受报，只是时间问题。
何谓道
    道，就是一种道路。我们走路需要有通行的道路，走的是条什么样的道路呢？三善道或者三恶道。我们绝对要走三善道，不能走三恶道，要关闭三恶道之门，开启三善道之门。
    可怕的三恶道
    假如走入三恶道就可怕了。地狱的痛苦最深，有八寒八热、刀山剑树、五无间地狱，你们读一下《地藏经》的《地狱名号品》就会了解，地狱很多，痛苦很深，真是堕入地狱不得了，你不相信吗？
    民国初年，有名的国学家章太炎，有一天在睡中有人请他，请他做什么？到阴间去做判官，判案。他经历了一段时间后觉得很痛苦，晚上睡不好觉，白天又要工作，怎么办呢？去请教印光大师，印光大师教他念《金刚经》，后来才摆脱了，不再到阴间去。这个事情章太炎写有笔记，当时上海的《佛法日报》都登载了。你能说没有地狱吗？
    饿鬼道也是很多的，你们读《地藏经》里有几十种鬼，人死了后，没投生以前，都在冥间游荡，其中专门有一种是饿鬼，由于生前一文不舍，片善不修，诽谤三宝，死堕饿鬼。饿鬼是鬼道中的一种，很苦，咽喉很小，饥火交燃，目犍连救母亲，就是说这个故事。地藏菩萨在前生中，有两世入地狱救母亲，其中说到饿鬼的问题。目犍连尊者，在地狱中，因为端起饭供养母亲，母亲不能食，结果请示佛后，在七月十五设盂兰会，供养三宝，修法，结果才使母亲得到解脱。
    鬼是有的，有慧眼的人才可以看到鬼；但另外一种人，阴气下降，业报要到来的时候，也能看到鬼。鬼道很痛苦，都希望超脱，所以阳世间多修福，进行放焰口，设供，超度先亡祖宗、亲戚朋友，都很好。
    畜生道是到处都可看得到的，空中、水中、陆上，都有若干畜生，如果堕入畜生道，也是很痛苦的，得不到自由，还要遭鞭打，遭杀，遭迫害，定业难逃。昨天晚上我看了一本书叫《科学时代的轮回录》，其中记载了一个因果轮回的故事，这是一个老居士亲自讲给我听的。
    毒死嫂嫂遭雷劈，业报现前堕畜生
    大概是在1946年，当时我住在重庆合江，正讲《心经》，听讲的居士中，有一个老资格的、曾经在清代末年中了举的一个老居士，叫刘天锡，他说了一件事情给我听。
    他说，1931年时，在合江附近和贵州铜仁县，有个姓徐的浪荡子弟叫徐光远，整天不务正业，同他的侄媳妇通奸，后来被他姓常的嫂嫂发现了。徐光远和他的侄媳妇害怕事情暴露，就暗中放毒药把他嫂嫂毒死，毒死以后他嫂嫂的两个儿女就怀疑是他干的，就质问他，但这个人很虚伪，做了不承认，还对天发誓，说：假如我做了这个事情，我遭雷劈！
    他发这个誓是在4月22日，8天之后，5月1日，事情就发生了，本来天气很晴朗，后来天气陡变，一下子黑暗下来，接着就刮风、打雷，雷光闪闪，雷声起处，就把这个徐光远和通奸的侄媳妇抓起，抓到外面的坝子上，遭雷击。雷把他们打了，其中女的死掉，男的还有点呼吸，还可以说话，当时他就对人说：我现在很悔恨，不应该违背良心做这个事情，毒死嫂嫂是我们两个干的，不但现在遭雷击，我们马上就要投生到铜仁附近一个姓石的家庭，变牛，说完就死了。
    后来他家里的人就到铜仁的石家去访问，看见一只初生的黄牛，这只牛生下来就可以跳。这条牛怪得很：屁股后面还有一条小牛粘在尾巴上，这个黄牛是雄性，这条小牛是雌性，眼耳鼻口都有，很奇特。生下来以后，本来石家要把它卖给屠宰厂，后来有一家人把它买下来，认为奇货可居，就把它带去到处展览，有一次就展览到合江。
    给我讲这个故事的老居士刘天锡，他亲自去看过。就在沙滩边，用布棚围起，谁要去看，就交200文铜钱，当时就像是看西洋镜一样，后来县长又把它弄到县衙里，照了相，当时的《佛教日报》、《佛教新闻》都载有这条消息。
因果报应通三世
    从这一段公案来看，因果报应通三世完全可以证明，现有现报，不但有现报，来世也有报。所以恶业不能造啊！造了恶业，就有业力存在，缘到了就起现行，感恶果。我们要走三善道，千万不要走三恶道。
    三善道，上品善升天，中品善生人，下品善感修罗，修罗嗔心重，有天之福而无天之德。
    何谓经
    《佛说十善业道经》，经，梵语修多罗，译成中国语就是契经，一契于佛说的真理，二契于众生的根基，契理契机，称之为经。


二、译者

    实叉难陀译经
    翻译这个经的人叫实叉难陀，他当时是于阗国的人，于阗国就是现在的新疆。他精通大小乘经论，受武后（武则天）的邀请来到中国，到了长安以后，译出19部经，其中包括《八十华严经》、《大乘六楞伽经》、《十善业道经》。武后喜欢《华严经》，崇拜《华严经》，《华严经》译成后她亲自题写开经偈：“无上甚深微妙法，百千万劫难遭遇，我今见闻得受持，愿解如来真实义。”
    另外宋代的施护三藏也曾译过这部经，他译的名称叫《佛为娑伽罗龙王所说大乘经》。


肆、释经文
一、序分

    肆、释经文
    一、序分
    传统上经文全文要分成序分、正宗分、流通分三部分。第一是序分，说明说法因缘；第二是正宗分，讲经文内容；第三流通分，就是最后的结论。
    分这三分，我们要怀念晋代的道安法师，他在那个离乱的年代，讲经弘法，对振兴佛教起了很大的作用。他的师父就是我们中国历史上有名的神僧佛图澄。
    佛图澄现神通降服石勒
    佛教在东汉明帝时，正式传入中国，经过三国魏晋南北朝，此时北方的五胡十六国，不断地兴起，又不断地灭亡。其中后赵这个国家有两个暴君，石勒、石虎，这两个暴君，杀人都不眨眼。
    这个时候，佛图澄就从西域来。佛图澄是一个神僧，善于咒术，同时也能够预知吉凶，他来了以后，群众很欢迎他。石勒听后不相信，就把佛图澄召到宫中，说：“别人喊你是神僧，你把神通显给我看看”。佛图澄为了感化他，当时就盛一钵水，对着水里面画符号念咒，这水里面刹那之间就生出青莲花。石勒说你再显一下，接着他就在地上画一条龙，念了咒以后，龙马上就飞向天空，弄得石勒眼花缭乱，很佩服，于是就把他留在军中。
    佛图澄善知吉凶，听到铃声，就知行军利不利，是打胜仗还是打败仗，后来石勒起了一种坏心：佛图澄这么厉害，这个人不能留啊！就打算杀他。在这个情况之下，佛图澄就离开他了。
    道安依止佛图澄出家
    佛图澄在当时的京都长安讲法，这个时候道安就依止他出家。因为道安法师貎不显众，佛图澄为了锻炼他，就派他到农田耕种，进行劳动，在辛勤耕种之下，道安法师能够经得起锻炼，后来为佛图澄所赏识，就正式给他剃发出家。
    道安出家以后，学习经论，由于智慧很高，很快就通达经论，也通达世间的学问，于是就在长安弘法，依止他学法的人上千数，庐山慧远大师就是其中之一。慧远大师是净土宗的第一代祖师，学问很高，博通经史。在这个过程中，道安法师对佛教振兴做出了很大努力，取得了卓越功勋。
    首先，开始建立各种制度。佛教刚传到中国时，生活、讲经说法、参禅、授戒等各种制度都没有建立，道安法师就根据实际情况制定了各种规范，建立了制度。所以从道安法师开始，中国的僧伽制度初具典型。到了唐代，马祖建丛林、百丈立清规，就比较具体化了，但是道安法师是这方面的创始人，功劳很大。
    出家人都姓释的来历
    第二，统一出家人的姓。原来僧人的姓名，出了家以后还是用的俗姓，张什么，王什么，李什么，道安法师根据佛说《阿含经》的“四河入海，无复河名，四姓出家，同尊释种”，就是说各条大河最后归入大海，就没有河的名字了，都是大海，各种姓氏的人出家，跟着释迦牟尼佛姓，释迦以种族为姓，都姓释。于是从道安法师开始，出家人以后就统一姓释。
    道安法师分科判教
    第三是分科判教。他当时对于翻译过来的经典进行归类、整理，在讲经之前把经文分为序分、正宗分、流通分，使经文内容很突出，层次很清楚，一看就明白。当然以后各祖师有更详细的分科，但最早是从道安法师开始的。
    经文根据内容，分为三段：甲一、甲二、甲三。甲一就是序分，内容就是说明因缘，为证信分，这一段就证信经文是正确的，是佛说的；甲二为正宗分，宣说经文内容，就是正文；甲三就是最后的结论，为流通分。
    现在根据经文的甲一、甲二、甲三，从序分开始讲。
    六种成就
    “如是我闻，一时佛在娑竭罗龙宫，与八千大比丘众，三万二千菩萨摩诃萨俱”
    这一段序文里面，根据传统的讲法，包括了六种成就。“如是”代表信成就，“我”代表闻成就，“时”代表时成就，“佛”代表主成就，“娑竭罗龙宫”代表处成就，“与八千大比丘众，三万二千菩萨摩诃萨俱”代表众成就，即听众的成就。
    从六成就来看，说明佛典是有根据的，内容可靠可信。有听的人、闻的人，闻的人是阿难，以阿难为代表；有时间，这个时间虽然没有明确标出，但是根据各个国家历法不同，同时当时佛说法，也没有一定的处所，天上、人间、龙宫，都曾说法，所以时间没有明确标定。
    佛就是说法主，娑竭罗龙宫是地方，八千大比丘众、三万二千菩萨就说明有很多听众：比丘、菩萨、群众、人非人等。这些均说明这部佛经是有根据的。
    另外佛经的内容是真是假，除了这六种根据以外，还有一个判断标准，就是根据佛说法内容来判断。佛最初说四谛法，讲《阿含经》，同时也讲大乘经，大乘经的内容一是般若，一是瑜伽，般若讲缘起性空，瑜伽讲唯识法相。
    三法印是三乘共通的思想
    那么，三乘共通的思想是什么呢？就是三法印：诸行无常、诸法无我、涅槃寂静，称之为三法印。所谓印者，即是佛教的心印、中心思想，以此印可佛教与外道的差别、与世间学问的差别。
    判断经典真假的标准
    过去曾经有些人根据考证学，说那部经是真的、这部经是假的，那部论是真的、这部论是假的，引发了许多争论。根据考证，根据进化论的眼光来对待佛经，是不正确的。殊不知，佛经是佛陀自证境界，超越了世间法，超越了时间空间，不能用世间法的眼光在时空的范围内衡量佛法，最重要的要看这一部经典是不是讲“四谛、十二因缘、三法印”？是不是讲“缘起性空”？是不是讲“五法三自性、八识二无我”？违反这些内容，违背佛教的规律，那就不是佛说的，肯定是假的，不违反这些内容，符合佛教的大小乘共通的基本教义，就是佛说的。
    现在各个大学有研究佛学的，中央研究所也有研究佛学的，他们只是在研究学问，但不是实行者，他们中有些是根据历史的进步、历史的变化来看问题，有些是根据某种立场来看问题，所以你们读佛学院的、信三宝的，去新华书店等处买佛教方面的书，阅读时千万要注意这个问题。
    在解放初期至文革期间也办过佛学院，为何从佛学院出来的人成就很少、变化很大呢？大家想想历史原因，就是这些教师根据某种观点、某种哲学思想来对待佛法，假如学生听他们的话，服从他们，学生自己也就变了。这是需要提高警惕的啊！佛法要建立信仰，建立道心，如不依教奉行，如何建立信仰和道心？戒律松驰，道风淡化，不能说是没有原因的，所以在佛学院或不在佛学院但都属于研究佛法的人，要注意这点，非常重要。
    佛入涅槃时与魔的对话
    “如是”，就是说这一部经的内容，叫“如是我闻”；“我”代表阿难，“我”是一个代名词、一个符号，不是真正的我体，是假名安立的；“闻”是亲自听闻。佛临涅槃时，阿难请示佛，经首句该如何写，佛就告诉他写“如是我闻”。这里再讲一下历史。
    佛在八十岁入涅槃，一般说来是19岁出家，30岁成道，说法49年，80岁入涅槃。在入涅槃之前，佛知道要走了，机缘已尽，于是移居双林树下。此时，据说魔王的心情迫不及待。因为有佛住世，有僧众出家，邪魔不甘心，所谓正邪不两立，就像水火不相容一样。佛初成道时，魔就来干扰，被佛战胜了，佛要入涅槃，魔王波旬出现，对佛说：
    “佛，你说法这么多年，因缘已尽，你应该入灭了。”
    佛说：“你讲错了，佛要住世，一劫多劫，是佛的悲愿，也是众生的法缘。”
    魔就退了。不久魔又再次出现，说：“佛，你应该入灭了。”
    佛自己也知道因缘要尽了，他对魔说：“你不用说了，去吧。”魔就隐退了。
    佛遗教三经
    此时阿难尊者知道佛要入涅槃了，就感情冲动，痛哭流涕，因为阿难随佛很久，年纪较小，经常接近佛，听佛的教授和教诫，形影不离。后来阿耨楼陀尊者就对他说：阿难，因缘已尽，哭有何益？现在唯一要做的是有什么问题赶紧向佛请示！
    佛最后说法有几部经典，即佛遗教三经：《佛遗教经》、《八大人觉经》、《四十二章经》，佛学院都开有这门课程，是必须要学习的。佛遗教三经的内容就是关于行住坐卧四威仪、应如何守戒等方面，是很实际的。
    依四念处而住
    阿难此时问佛：“佛，您在世，我们依佛而住，有依止，您入灭后，我们依何为住？”佛告诉阿难：“要以四念处而住。”
    这个四念住大家不要忽略，是学佛的人生观和宇宙观，四念住就是时时刻刻保持正念：观身不净，观受是苦，观心无常，观法无我。
    “观身不净”，要经常观察自己的五蕴身是不干净的，是脆弱的、变化的，所以不要围着这个色壳子整天打转转，贪这贪那。
    “观受是苦”，就是说我们所接触的一切外境，所领受到的都是痛苦，爱别离苦、求不得苦、悲欢离合等等，都是痛苦，因为一切都是无常变化的。今天钱多，明天不见得钱多；今天地位高，明天不见得还高；今天家庭团聚，到了有一天也要分散，谁也不能保证永远不分散。所以《阿含经》有一句偈：
    集聚终消散，
    崇高必堕落。
    合会当别离，
    有生无不死。
    观一切法是苦的，无常故苦，认识到这一点，对外境的攀缘追逐，就可以看淡放下。
    “观心无常”，这个“心”是什么心？妄心，众生心，有漏心。心是刹那刹那变化的，事物也是随着心在变化。《金刚经》讲：过去心不可得，现在心不可得，未来心不可得，就是因为这个“心”是变化的，故不可得，一切事物也是无常变化的，刹那即逝。
    “观法无我”，一切法都是梦幻泡影，其中没有一个实际主宰的东西，没有一个不变化的东西，大家想想，俗语说的沧海桑田、桑田沧海，十年变化许多人。哪件事情没有变化？哪件事情是主宰？我有变化，一切法有变化，故要建立无我观点。
    以上这四种观点就是佛教正确的人生观、宇宙观，作为学佛的人，如果没有这个观点，信仰就建立不起来，道心不够稳定。所以佛对阿难说：我在依我而住，我不在依四念住而住，要保持正见，有正见才有正念。
    以戒为师
    阿难又问：“佛在我们依佛为师，佛是我们的导师，佛圆寂后我们依止谁为师？”佛答复：“以戒为师。”《四十二章经》讲：佛子离佛数千里，当念佛戒。能实行戒，佛就在，就是依佛而住。这里就说到戒律的重要。《华严经》讲：戒为无上菩提本。
    戒的三个含义
    戒有三个名称，第一名为波罗提木叉， “以戒为师”就是“以波罗提木叉为师”。此戒以防护诸根，增长善法，乃诸善法中之最初门，故称波罗提木叉，意译为随顺解脱、处处解脱、别别解脱、别解脱、最胜、无等学。能够依止戒律，遵守戒律，就能得到身解脱、心解脱、慧解脱，三业就可清净。身解脱不为业障所累，心解脱不为烦恼所障，慧解脱不为无明愚痴所蔽。
    戒的第二名为尸罗，意为清凉，能够守戒，内心的烦恼火就可以熄灭，得到清凉，消除内心的热恼，由热恼转为清凉，这是尸罗的意思。
    戒的第三名为毗尼，意为调伏，在日常生活中，行住坐卧，依法依律，就可以调伏烦恼，调伏一切障碍。
    以上对戒的三个解释都说明戒的功德很大，意义很深。故有几个譬喻：能守戒持戒，戒如良医良药，可以治病，人生最大的苦是病苦，戒是良药；戒如甘露，甘露洒下来可以得到清凉，观音菩萨的甘露水可以消除众生的烦恼，消灭一切灾难；戒如船筏，由生死的此岸到达菩提涅槃的彼岸，必须乘船，如果没有船，不守戒是达不到的；戒又像暗夜中的明灯和火炬，有火炬，有明灯，在暗夜中行走就可以走光明正道，不至于有危险，可以保证安全。
    如是我闻的来历
    阿难又问：“佛，您灭度后，我们要结集经典，佛所说经典的头一句应如何说？”佛回答：“如是我闻。”意思是：这是我、阿难亲自听到佛说的，以此证明这部经是佛说的，是阿难亲自听到的。
    默摈的含义
    阿难最后提的问题是：“佛灭度前，大众和合无诤，佛圆寂后，假如僧团有恶性比丘，即不遵守戒律、纪律的比丘，该如何办？”佛回答：“默摈。”意思是大家孤立他，使他从中得到教育和转化，以德来感化。僧团中有比丘违反了纪律，并不是说马上就开除，赶出山门，而是尽量转化，先孤立他，后大家帮他转化。所以后来百丈建立丛林清规，班首拿块香板，实际是警示，不一定真打。
    所以“如是我闻”这句话，是佛教授阿难这么写的。“如是”代表信成就，“我”代表闻成就，“一时”代表时成就，“佛”，代表释伽牟尼佛。佛，梵语佛陀，此云觉者，是觉悟了真理的圣人，这里的佛，就是释迦牟尼佛，说法的教主。
    为何提倡人间佛教
    我们今天为什么要提倡人间佛教、人生佛教呢？大家要了解一个内容：释迦牟尼佛，过去多生累劫以来，都是以人身修菩萨行，在经典中，有《佛说本生经》、《佛说本事经》。《本生经》讲述佛过去生中行菩萨道的一些经历，如舍身饲虎、割肉喂鹰等等，都是以人出现；《本事经》讲述声闻、独觉、菩萨，在过去生中修行的事迹。所以佛在修行因中，修菩萨行，是以人身出现。
    此生示现成佛，还是以人身出现，生在印度迦毗罗卫国王宫，为净饭王的太子，后来出家修行，在雪山，在菩提树下静坐成道，成道后说法，都是以人身出现。所以佛诞生在人间，修行在人间，说法在人间，而且是因机施教；同时听法的人都是比丘、菩萨众，占绝对多数，百分之九十多，其余才是天龙八部，人非人等，其中心点是教化众生，以人为主。
    中国的《易经》讲三才：天、地、人。天在上，地在下，人在中间，顶天立地，天地的变化是随着人心的变化而变化的，这是中国传统文化中的易家哲学思想。中国的传统文化过去是三教九流，诸子百家，尽管派别很多，但是其思想的根源就是《易经》，《易经》是最早的，《易经》思想是很伟大的。孔子讲仁，孟子讲中庸，离不开《易经》；道家讲道，讲天人相应，也离不开《易经》，各个学派的中心思想均以此为基础。
    和合哲学不新鲜
    我从报纸上看到，目前有一种提倡和合的哲学，“和合”二字就是佛家所讲的，佛教讲六和敬：身和共住，口和无诤，意和同悦，戒和同持，见和同解，利和同均。这种团结精神超出一般的团结，非常高大，意义很深，能够化解一切矛盾，消除一切鸿沟，使人与人之间、人与生物、人与自然环境相处都和谐。所以和合哲学也不是新鲜的，它来源于佛家思想。
    人在天地中间，顶天立地，一切事物的变化，以人为枢纽，因此我们要根据佛的本怀、佛教的传统，上弘下化，这就离不开人间佛教。提倡人间佛教，就是既不违背传统，又适应时代，以人为本。中央温家宝总理提出“以人为本”的思想，一切都要协调，这就是和合哲学。
    海龙王请佛说法
    经文中的“佛”是代表释迦牟尼佛，释迦是种族名称，牟尼是名。释迦翻译成中文就是能仁、慈悲的意思；牟尼代表寂灭、智慧，经常在定中，静中思虑，很有智慧。佛具足大悲大智，这是佛的功德，代表主成就；娑竭罗龙宫是处成就，娑竭罗是印度语，译成中文意思是咸海之下的龙宫。
    龙的种类有天龙、空龙、陆龙、海龙，就是天上有龙，空中有龙，陆地有龙，海里有龙，此处的龙指海龙。陆地上原来也是有龙的，中国历史书上记载得有，《山海经》讲：深山大泽，适生龙蛇。根据考古，也发现过龙的骨头。目前非洲大陆上还有龙，这不是虚假的。
    龙是畜生道，但有福德和威力，龙腾致雨，根据《海龙王经请佛品》有一段记载：有一次佛在灵鹫山说法，其中海龙王也参加听法，他闻法欢喜，佛说法以后，他就请佛到龙宫讲法、受供，海龙王从陆地到海底，化作了三道宝阶，从海面通向海底的龙宫，佛和大弟子们就从宝阶走下到龙宫说法，讲《十善业道经》。根据历史记载，大乘经典《华严经》也是从龙宫取出来的，所以佛在龙宫说法，也不仅是这一次。
    当时听众有哪些呢？有八千大比丘众。八千是个数字，大比丘就是有所成就的阿罗汉等。
    比丘就是乞士
    比丘是印度语，译为中国话就是“乞士”，乞求的人，这是根据当时印度的情况讲的，印度当时比丘众按佛教的制度，不持银钱，不得积聚财物，过午不食，在外面根据信众的要求托钵受食，故称为乞士。其中心内容是：对内向佛陀乞求法教，以养法身；对外向施主乞求饮食，以资色身，以资助养活色身，借假修真，这个色身的存在虽然是假的，但由假可以修真，还不能离开这个假。
    佛法讲资生资具：饮食、衣服、卧具、医药等，要维持生活，就不能没有。当然出家人、比丘的生活以戒为主，戒就要过淡泊的生活，少欲知足，戒的中心就是淡泊朴素、勤劳刻苦、少欲知足，这是戒对我们的要求，希望大家注意。能够守戒，就能修定，然后才能发慧，才能坚定信念，增长道风，这是首要的标准。
    比丘的资生资具随着地方、气候的变化也有所不同。由于中国汉地既不像印度，也不像泰国、缅甸等地，制度不同，气候不同，随着环境的变化，生活习惯也有所不同。汉地的习惯是寺庙有财产，每天吃三顿饭，不如此就无法生活。最关键的是要维护“淡泊少欲”的中心思想，在家众也同样要注意这个问题。
    淡泊少欲、勤劳刻苦是最高的道德，人世的矛盾纷争、各种灾难，就是因为缺乏这个思想。人与人争，国与国争，家庭中弟兄姊妹相争，也是缺乏这个思想。由于贪心重，为了争夺财产、地位、金钱，家不家国不国，形成混乱，形成矛盾，灾难就随之而起。
    当今时代，信息瞬息万变，特别是人的物欲很盛，权钱斗争激烈，我们出家众在道场里，千万要注意这个问题，不要计较我的生活如何，待遇如何，不要比较那处钱多此处钱少，否则，你守不了庙，也持不了戒。违反根本精神，久而久之就变化了，寺庙变质，佛教变质，是很危险的事情，我们要严防这一点。
    比丘的三种翻译
    比丘的翻译一是乞士，二是破魔，三是怖魔。破魔是可以破除烦恼，勤修戒定慧，熄灭贪嗔痴；怖魔是指你能守戒，作一个清净比丘，可使魔王、魔子魔孙恐怖，魔道不能盛行。此经中的比丘有八千众。
    菩萨就是觉悟有情
    “三万二千菩萨摩诃萨俱”，同时在会的菩萨也很多。菩萨在印度语叫菩提萨埵，翻译成中文叫觉悟有情，意思是菩萨就是觉悟真理的有情，已经觉悟到真理的有情，具足正见正念的有情，同时作为菩萨既要自觉也要觉他。
    玉佛寺举行的“觉群文化周”，觉群，就是菩萨的意思，觉悟群众嘛！菩萨的精神是具备大悲大愿大智大力，四大菩萨中，观音菩萨代表大悲，文殊菩萨代表大智慧，普贤菩萨代表大行，地藏菩萨代表大愿，悲智行愿，体现菩萨的精神。
    菩萨戒叫金刚光明宝戒
    菩萨戒叫佛戒，又叫金刚光明宝戒，形容它的重要，地位比较高，高在何处？因为具足悲心，有智慧，有大愿，有大行。菩萨又分为因位菩萨、果位菩萨，受了菩萨戒，叫因位菩萨，果位菩萨就是初地以上到十地，都叫果位菩萨。
    我在韩国参加中日韩三国会议时，看到韩国的佛教徒比较多，佛教传统没有丧失，韩国的佛教徒设有电视台、广播台，宣传佛法，建筑都是很新的高楼大厦，外面贴的标语是：愿人人学菩萨。假如学菩萨的人多了，佛教的教义就可以宣传出去，净化人心，稳定社会，度脱众生，我们就要发这个菩提心。
    传授菩萨戒的师父有：传戒师、羯摩阿阇黎、教授阿阇黎。传戒师代表释迦牟尼佛；羯摩阿阇黎代表文殊菩萨；教授阿阇黎代表弥勒菩萨。传戒过程中求十方菩萨为证明，十方诸佛都是师父，十方菩萨都是同学。戒叫金刚光明宝戒，叫佛戒，所以菩萨境界是很高的，位次也很高，而菩萨广度众生的作用发挥起来很大。
    以上这一段就是序分，就是说法因缘，六种成就。


二、正宗分

    概说各段大义
    第二大段，为甲二正文，正文内容共分为五大段。
    乙一明世出世间业果。入世间因果属于染污性，出世间因果属于清净性，世出世间因缘果，或染污或清净，这一段里面讲得很详细。
    乙二正明十善业道。十善业是哪十善？十善业的功德如何？最重要的是说明善法的作用、善法的名称、善法的体相。
    乙三明十善业的功德。修不杀生有何功德？修不盗有何功德？乃至于不贪欲、不嗔恚、不邪见有何功德？相反，十善业的反面叫十恶业，不行十善而行十恶有何过失？
    乙四明十善业的胜行。就是结合修十善业同时发菩提心，修菩萨行，这是一种殊胜之行，其中就要发四无量心：慈、悲、喜、舍，行动上修六度：布施、持戒、忍辱、精进、禅定、般若，这六度都是自度度他。结合六度，摄受群众，感化群众，要修四摄：布施、爱语、利行、同事，以四种法摄受众生，教化众生。除六度四摄外，还有三十七菩提分，此外，还要修止观，修方便，所以这一段内容很广。
    六度四摄、四无量心、三十七菩提分、止观方便，都是属于菩萨的殊胜之行。我们虽然是凡夫，除了奉行五戒十善外，必须要发菩提心，修菩萨行，菩萨行就包含上述内容，这种行很殊胜，沿着菩提的道路会得到佛果，即证得阿耨多罗三藐三菩提。这个位次在《华严经》讲得很清楚。
    《华严经》的内容除了讲法界观、一切唯心造以外，就是由菩萨到成佛的路线图，有五十二条路线，十信、十住、十行、十回向都属于资粮位。首先建立信仰，在信仰的基础上多闻熏习，修福修慧，内容很具体；十住要保持正念，思维要端正，见解要正确，正念相续；十行就是必须在行动上要自利利他，搞慈善福利，救苦救难，救度灾厄；十回向就是不能把功德独占为己有，要把这些功德回向给所有众生，包括我们的六亲眷属。有了这个资粮，再经过加行位，唯识法相的加行位是止观，破除能取、所取，对外境的追求，对自己的主观执着，心境双亡，证入见道位，然后登上十地，进入初地；从初地本着缘起性空的见解，逐步修持，分分断除烦恼障、所知障，分分证得真如，逐步上升，到十地圆满；在金刚道断除二障的种子，进入解脱道，到等觉、妙觉，圆成佛果。
    修菩萨行，必须发长远心，走这条道路，在走的过程中，要难行能行，难忍能忍，不失菩提心，不断菩萨行，要有这个精神，所以称为殊胜之行，表示菩萨精神焕发，勇猛无畏。另外菩萨行经历的阶梯，难行能行，难忍能忍，很殊胜，功德也很大，当然这些具体功德、具体内容，大家学《金刚经》、《华严经》、《法华经》、《般若经》，逐渐就可以体会。
    乙五明十善业的殊胜。修十善业有何殊胜？特别提出修十善业结合菩萨行的殊胜之处，这是正文的第五大段，都属于正宗分。
    第三大段甲三流通分，也就是最后一段，佛说经以后，听众得了法喜，欢喜踊跃，同时佛指示要广为流通，使所有信众都能依教奉行，传播佛音。


（一）明世出世间业果

    世间有世间因果，出世间有出世间因果，世间的因果属于杂染行，出世间的因果属于清净行。
    1、就因明果
    鹿野苑三转法轮
    佛在成道以后，最初在印度鹿野苑为五比丘讲法。五比丘原来是五大臣，佛出家以后，先修苦行，后到雪山修行，因为父王不放心，派遣五大臣暗中保护，从苦行林到雪山，这五大臣都是跟随佛的。但是释迦牟尼佛雪山六年苦行，因为太苦了，没有完成道业，所以佛就感觉到修行不能过于苦，身体要适当保护，借假修真，故离开雪山，在尼连禅河沐浴，沐浴后接受牧女的供养，身体恢复后，继续在菩提树下静坐修道。此时五大臣认为佛离开雪山后退了道心，就离开了佛，离开佛后在鹿野苑继续修行。佛在成道之后，忆念五大臣，首先到鹿野苑度化他们。
    当佛走进鹿野苑时，五大臣最初心理状态不正常，有点轻视佛，但是佛宝相庄严，巍然不动，形象慈悲庄严，令他们感动。于是五大臣起立接佛，佛就度化他们出家，这就是阿若憍陈如等五人，从此时开始，佛就为他们讲法，内容是四谛法：苦集灭道，共讲了三次，称为三转法轮。
    苦集灭道四谛法
    四谛就代表世出世间因果道理，是真实不虚的，故为谛，就是真理、四种真理；苦集就是世间因果，灭道就是出世间因果。世间因果从果来讲，众生是苦，作为一个人、一个生命，八苦交加，《瑜伽师地论》里讲“108种烦恼就有108种痛苦”，内心的忧虑、身体的逼迫，无非是苦，外面还有三灾八难、天灾人祸，各种灾害威胁，所以常在恐怖中。
    《法华经》比喻人是在三界火宅中，没有安全。这种苦果的来源就是无明烦恼，根本无明是我执，枝末无明是烦恼，贪、嗔、痴、慢、疑、恶见等。由我执这个根本无明就产生枝末无明、贪嗔痴等一切烦恼，有六个根本烦恼、二十个随烦恼。由于烦恼就造业，有善业、恶业、不动业，善业生人天，恶业堕三恶道，不动业升入世间禅定、色界天、无色界天。总之，这都是世间的因果，在六道轮回之中。所以佛教讲你的际遇不好，受逼迫、受痛苦、受灾害，不要怨天尤人，要找出其根本原因，就在于过去生中，由无明引起烦恼，由烦恼造业种下因，如现在再不改悔，还是继续种因，会继续在六道轮回中不能出离。
    那么如何出离呢？要知道灭道二谛。灭道是出世间的因果，灭就是消灭，消灭世间的痛苦，消灭烦恼，也就是痛苦的根源，证得涅槃。如何消灭？就要修八正道，就是佛在此时为五大臣讲的八正道的内容，要具足正见、正思维、正语、正业、正命、正精进、正念、正定。要消灭苦果，证得涅槃，必须履行八正道。
    八正道
    正见就是正确的见解，有正确的见解才有智慧，这种见解就是缘起性空，由缘起知因果，由性空了解无我的道理，这是正确见解。有正确见解就要去掉边见邪见，边见就是常见断见，邪见就是不相信因果、诽谤因果，这种人很多。我们要具足正见，有正见就有正思维，因此你的思想、观察、结论，才有正确的结果，思维就是思想，有正确的见解才有正确的思想，有正确的思想才有正确的行动，所以接下来是正语、正业、正命。
    正语就是正确的语言，不说谎话、挑拨离间话、粗恶话、下流庸俗话，而要说诚实语、正直语、柔软语、和合语。
    正业是正当的行动，不杀不盗不邪淫，凡是损人利己的事情不要做，损害他人利益自己这是恶，恶业不要造，行动要正，要善良。
    正命，就是以正法而活命，不以邪法而活命，在家搞工农商，正当的积累、收入、开支，不要欺心昧己，这就叫正命。
    正精进就是对善法不断努力，不懈怠，不退堕；正念是保持正确的念头，不要有邪念；正念相续，就是定的功夫，为正定。所以八正道是佛最初为五比丘讲四谛法时而讲的佛教基本修行方法。正念、正思维属于慧，正语、正业、正命属于戒，正念、正定属于定，合起来就是戒定慧；正精进通于“戒定慧”三种，要勤修戒定慧，熄灭贪嗔痴。
    修出世因得出世果，其性质是清净的。至于世间因，就难免杂染，有业杂染、烦恼杂染、生杂染。业杂染就是属于行动、恶业；烦恼杂染就代表贪嗔痴等等；生杂染就代表我们这个报身，随业受报，是杂染的。
    佛最初为五比丘讲法，具体记载就在《阿含经》中，《阿含经》有四大部：《长阿含经》、《中阿含经》、《杂阿含经》、《增壹阿含经》。《阿含经》是佛教的基本教义，一般史学家称为原始佛教，解释《阿含经》的有《大毗婆沙论》、《俱舍论》。
    佛的十一种名号
    “尔时世尊告龙王言：一切众生，心想异故，造业亦异，由是故有诸趣轮转。”
    “世尊”，是佛的名号之一。佛的名号有十一个：如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。“世尊”的含义为：佛是三界导师，由于福德圆满具足，被世间恭敬礼拜，故称为世尊。
    众生的两个含义
    在此法会上，佛就告诉龙王说：“一切众生，心想异故，造业亦异”。当时代表应机的群众以龙王为首，因为是龙王请佛到龙宫讲法，故直接称为龙王，像《弥陀经》是以舍利弗为代表，《金刚经》以须菩提为代表，指具有代表性。
    什么是众生？众生的生命以人举例，不是孤立在空间，是靠众缘而成就，生长养育离不开父母，教育离不开师长，帮助离不开朋友、兄弟姐妹，吃饭离不开农夫，住房离不开建筑工人，保持安静过安定生活离不开国家。有众力因缘才能使生命维持下去，一切众生都是如此，是因缘生法。
    无始以来一切众生都在生命的长河中不断相续，多生多世都在生命的长河中分段生死，生命相续不断，讲到众生就很多，包括胎卵湿化、有色无色、有想无想、非有想非无想，各类众生都在其中，众生在生死中轮转，原因是“心想异故，造业亦异”。
    五遍行心所
    心代表心王，想代表心所，每人都有各自的想法，众生界也各有想法，因为处境不同，烦恼不同，想法也不同。想在五十一个心所法里面属于五遍行之一1，五遍行心所为：触、作意、受、想、思，指心生起来时，此五个心所统统都有，遍于三界五趣，称为遍行。触就是感触，感触以后就注意，注意以后就领受，领受以后就想像，想像以后内心就动了，有所造作，此为触、作意、受、想、思。所以佛教的唯识法相这门学问比世间的心理学还深，分析得很微细。
    有想像就有造作，造作就是由于思心所发动，思心所属于第六意识，第六意识以思为主，动身发语独为最，引满能招业力牵。“动身发语”，指身业、口业首先就是由意业发动，没有意业就不会有身业、口业。意业这个思心所是正确的，则行动和语言都是正确的；假如是邪恶的，则行动和语言也是邪恶的，就造出恶业，熏成业种。业种子是潜伏在阿赖耶识中的善恶业能力，成熟以后又感报，所以身意相应。从佛经角度，基本上有四种：贪行人、嗔行人、痴行人、等行人，等行人就是贪嗔痴都具足。
    菩萨畏因，众生畏果
    一般来说，凡夫的心想都是有烦恼的，有根本烦恼，有随烦恼，从根本到最微细的烦恼，细分有八万四千种烦恼，说明烦恼很多；有八万四千种烦恼，就有八万四千种想法，当业种成熟时，善业归善道，恶业归恶道，所以就有六趣轮转。我们要相信业力，处处想到因，故菩萨畏因，众生畏果。
    众生畏果就是一切从遭遇角度看问题，因此如果自己遭遇不好，受报不好，就怨天尤人，不知道追因；菩萨不会怨天尤人，知道这是过去的因，就从因上改，故畏因。过去种了此因而受此果，假如说不愿再受此苦，就要开始种新的善因，不要再造恶因，能够如此，命运可以转变，就可以由恶转善，由染转净，假如不相信因果，光怨天尤人，不能解决问题。所以大家学佛一定要坚定信仰，信仰因果，相信业力，这是一个真理，在这方面用功，保持正念，念念相续，都是正的，就不会犯错误。
    胡恭叔念观音菩萨得救的真实故事
    因果道理从历史到现在，都是客观事实。我举一个现代公案的例子。
    20世纪20年代，四川省青城山附近的灌县，当时的县长叫胡恭叔，后来离任，参加了当时国民党陈立的部队，陈立是军长，他的部队驻扎在四川。到1951年左右，人民政府进行镇反运动，胡恭叔就被抓了，根据当时的情况，就开群众大会，群众揭露、揭发、斗争。
    他当过县长，又担任过军长的机要秘书，是有过失的，斗争以后进行公判，处死刑，被关在监狱里。此时胡恭叔很恐惧，他突然想到他母亲是一个学佛人,经常念诵观音菩萨。他的母亲曾教育他观音菩萨是大慈大悲、救苦救难的,但当时他作为县长、军长的机要秘书不信，或者说是似信非信，危难之时他想起来了，就开始学习念观音菩萨。他念得很诚恳，因为面临死亡，希望观世音菩萨救他，就好像人落水，水已淹没到头颈，不得了，哭爹喊娘，结果就在诚恳之中发生了感应。
    在他将要被执行枪决的时候，狱卒通知他：
    “你今天就要被处决，你有什么话要说？”
    他说：“我没有话讲。”
    其实他有话也不说，只是低头念观世音菩萨，到了要处决那一刻，偏偏没有处决，时间延缓下去了。
    第二次也是马上要被处决了，他更加精进地念观音菩萨，结果也没有处决。什么原因？当时政府突然有重要事情，抓其他工作去了，就没有执行。就在此时，他突然生病了，是痢疾，忽冷忽热，当时监狱里面医药缺乏，罪犯一般都是保外就医。他想：我也不想保外就医了，就这样病死比砍头死要好。最后别人劝他，还是出来保外就医，在保外就医过程中他还是不断念观世音菩萨，因为死刑没免，身体好了还要回到监狱里去。
    有一天他看报，报上登有一条消息：上海的副市长叫曹荻秋。
    曹荻秋是四川简阳人，1920年间国共合作时，在国民党军队里面有共产党的代表，曹荻秋就是陈立军长那个部队的军代表，当时胡恭叔也在那里当机要秘书，与曹年龄相仿，两人很谈得来，像朋友一样，处得很好。抗战开始之初，国共分裂，发生了一些惨案，国民党对共产党人实行大屠杀，当时国民党中央政府有个密令，命令陈立就地处决军代表曹荻秋。这时，胡恭叔做了一件好事，一方面是因为私情，另一方面也像他母亲一样念观世音菩萨悲心发动，他劝陈立：
    “军长，中国古语说：得饶人处且饶人，你何必去欠条命债呢？”
    陈立就说：“那你让我怎么办呢，上面要追究的。”
    胡恭叔说：“你就说曹荻秋暗中听到风声跑了，责任就不在你身上。”
    于是陈立就答应了。胡恭叔就把曹荻秋送到成都，送他一些路费钱，使他能回到解放区。
    他在保外就医时看到上海的副市长是曹荻秋，就想起此事，想让曹荻秋来救他，但后来他又想到是否有效没把握，想写封信，想来想去，心想不管有没有效果，还是写。于是他就给曹荻秋写了封信，叙述了这个情况，不久，曹荻秋就给他回信了，说：
    “当时你救我，并不仅仅是私交，而是对革命作了贡献，对革命人士进行救济，立了功，我已经向有关方面写了信，告诉他们，你一定会得到宽大处理。”
    后来不久，胡恭叔就被释放出来，释放后，曹荻秋又介绍他到中央社会研究所工作，一直活到80多岁。
    胡恭叔获救的两重因果
    这个公案是千真万确的，发生在20世纪中叶，到现在50多年了。这其中有两重因果，第一重因果：如果不是他母亲念观音菩萨，他也学习母亲念观音菩萨，有这个很深的因，得到观音菩萨的加持，就没有在监狱中应执行而不执行，甚至发生痢疾、保外就医的缘，在保外就医中又发现了曹荻秋任副市长，请求援救，结果就被救了。这是第一重因缘果。
    第二重因缘果：当时他在军中，在曹荻秋遇难时，由于仁爱心，劝陈立军长不要杀他，将他放了，而且资助他回到解放区，这就是因，以慈悲为因。有了救曹荻秋的“因”，才有当自己住了监狱后保外就医，看到报上登着“曹荻秋任上海副市长”的缘，于是向曹荻秋求救，从而保住性命，而且能够过好晚年，这就是果。
    两重因缘果，虽然复杂，但有定律，这是一个现代公案。所以我们对业报、因果一定要相信，对于佛所说的法、佛的真理，一定要相信。

    2、即果明因
    “龙王，汝见此会及大海中，形色种类，各别不同，如是一切，靡不由心造善不善，身业语业意业所致。”
    即果明因，就是从果上来了解因的根本原因。从某种果，就知某种因。
    欲知前世因，
    今生受者是。
    要知来世果，
    今生作者是。
    要知过去，就看你的现在；要知未来，也要看现在。现在受的何种果，就知过去的因，现在生疮害病、短命、得怪病，过去生中杀生太重，如能现在改悔，不单能使现在受报减轻，而且来世命运变好，关键看现在的表现如何、行动如何。
    总报别报
    佛告诉龙王，现在法会之中，听法的有菩萨、大比丘、阿罗汉，还有龙王以下的水族中的众生，各种形象不同，身体大小不同，这就是报。报有总报、别报，引业感总报，满业感别报。譬如你投胎在畜生中，总的来说是畜生，但畜生里面也有上下、丑美、大小之别；又譬如生在人中，总报来说都是人，但是人里面有相貌好坏、身体高矮、孝与不孝、聪明与否、丑陋与否，这是别报。故业有总报、别报， 这一种报都是从造因，由于内心发动身语造的善业不善业、杂染业清净业而感来的，佛菩萨阿罗汉都是清净业，三界五趣特别是三恶道众生是杂染业，此为由果知业，即果明因。

    3、举因相明
    万法唯心造，众生心是生灭相续、虚妄不真实的，由心造业，随业受报，其中没有什么主宰。关于我们的命运，佛教讲，不是万能的上帝，不是梵天，也不是鬼神来主宰，而是自己、自心，唯心所造，我们就可以由妄心改为真心，由虚妄熏习改为对佛教的正法熏习。
    （1）观心无主
    “而心无色，不可见取，但是虚妄，诸法集起，毕竟无主，无我我所。”
    佛法讲一切唯心造，这个“心”不是普通的讲法。普通的讲法在古代是肉团心，心主神，用现代话来讲，脑筋产生思想，这是世间上的心。在佛法来讲，肉团心不能代表心，它只主使血液循环，血液兴旺，精神就好，心主神嘛。至于脑筋，在佛法讲只是一种触根、微细神经，有粗神经、细神经，主要是感触，所以人受了风寒或受了伤，神经就麻痹，从佛法来讲这是一种感触，属于根。
    胜义根与浮尘根
    根有胜义根、浮尘根。胜义根就是微细的神经，如果说它完全代表心，代表整体思想，佛法是不承认的，佛法的心在佛菩萨是真心，众生境界是妄心，而妄心之所发，是因为真心受了无明障蔽，把无明去掉，就恢复真心，故《法华经》讲：心佛众生三无差别。这个心，迷了，就成为凡夫；开悟了就成为圣者，不能将其彻底分开。《观无量寿佛经》讲：是心是佛，是心作佛。是心是佛是说我们的心是佛性，但要恢复佛性，就要作，作什么呢？勤修戒定慧，扫除无明烦恼，才可以恢复真心。
    所以心不能以物质代表，不能以色代表，既不可见也不可捉摸。色法用唯识区分，除了六根六尘2以外，有显色、形色、无表色。显色就是青、黄、赤、白、黑，光隐明暗；形色就是长短方圆高下，这些也可见可触，但此心不像色，不可见，不可触，不可摸，所以说“而心无色，不可见取，但是虚妄，诸法集起，毕竟无主，无我我所”。虚妄心是变化的，过去心不可得，现在心不可得，未来心不可得，没有实体，这种种子也是由于虚妄的造作、虚妄的现行而熏成的种子，潜藏在阿赖耶识中，遇缘又现行，又熏成种，业种成熟又感果。
    等流种与业种
    种有等流种、业种。等流种是色了色、心了心、善了善、恶了恶、染了染、净了净，分别不同，有此因就有此果，叫等流果。
    业种就是由于善恶业力，业力增强后，作为感果的这种因叫业种子，这些内容在唯识学来讲属赖耶缘起，种子熏现行，现行熏种子。种子熏现行，就有一切现象，再由一些现象发生行为，又熏成种子，遇缘又现行，又熏种，种生现，现熏种；没有遇缘现行，种子又相续下去，前为因，后为果。赖耶识叫异熟能变，内变根身，外变器界，受熏持种，这是阿赖耶识的作用，去后来先作主公，投胎来得早，生命结束了走得慢，走了就没有生命了，这就是阿赖耶识、生命识。由赖耶识的种子变现，内变根身，外变器界。当前七识的识体生起来时，又有能缘、所缘的作用，能缘就是见分，所缘就是相分，产生这个作用，经过认识，中间又熏习种子，这叫作变，能变、所变，为什么变呢？离不开因缘，在唯识法相讲，除了生命流转的十二因缘外，还有十因3、四缘、五果4，内容很繁多。
    常见和断见
    由于众缘和合，种现熏生，一切现象都是变化的，其中没有一个是主宰的、常恒的、自在的，因此就没有我、我所。假如你说有我、我所，就难免生起常见或断见。
    常见就是执以为常，在外道来说，就是人死变为人，猪死变为猪，狗死变为狗，世世生生都是一样的，这是常见；断见呢，就是一般人，认为身体就是生命，身体没有了，生命也没有了，人死如灯灭，就可以胡作非为，在现世追求享受，攀缘追求，生起烦恼，造业，这样叫断见。
    佛法是因缘生法
    能够见到妄心无主，是众缘生法，其中没有主宰，没有我和我所，就有正见，就了解因缘生法的道理，《维摩诘经》有首偈子：
    佛法不有亦不无，
    一切皆待因缘里，
    无我无作无受者，
    善恶业报亦不失。
    佛法讲什么内容呢？一是讲空，二是讲有，不有就是空，不无就是有，不有是什么？作者、受者、我、我所，这些佛法都否定，这要空，不无是什么呢？因果缘起，生命相续，缘于业报，这个不能否定，所以“佛法不有亦不无，一切皆待因缘里”。因缘是中心思想，一切是因缘生法，是变化的，没有一个主宰，没有一个我、我所，但是虽然变化，因果存在，因果相续，这个不能否定，所以“无我无作无受者，善恶业报亦不失”。
    因此我们对于一切因缘之相，特别是虚妄之相，不要贪恋执著，要把这个心转化过来，去除虚妄就恢复真心，去妄归真。《金刚经》上讲：“若见诸相非相，即见如来”，这里的“相”是什么？我相、法相，不执著我，不执著法，了解一切皆是因缘生法，不攀缘，不追求，这样你就恢复了真心，就见到如来。
    达摩祖师十六字真言
    达摩祖师有四句偈十六字真言：
    外息诸缘，
    内心无喘，
    心如墙壁，
    可以入道。
    就是说对外来的境不要攀缘，不要追求。一般众生都是对外追求，不知反观内心。“外息诸缘，内心无喘”，内心要平和、安定才能得到轻安，要去除昏沉、掉举、散乱，内心平静安定，而后产生轻安，这就是定。
    “心如墙壁”，心稳定不动，把尘境隔开，就可保护起来；“可以入道”，就可以见真，返妄归真，走入正道。这就是达摩祖师的十六字心传，修禅离不开这个。所以我们要保持正念，把私心杂念转过来。
    一念三千
    天台宗讲一念三千，一念通于三千境界，假如痴心重，就通于畜生；嗔心重，通于地狱；贪心重，通于饿鬼。反过来，善心重，有善良心，通于人天；有慈悲心，通于菩萨、佛；就在一念之心，还用等到死了堕恶道、升善道吗？不见得，你现在就在某个道之中。所以念头很重要，正念要保持，参禅就是要时时保持念头，要时时提起念头。
    以上内容说明“观心无主”，这一段通于唯识法相学的理论：赖耶缘起。什么叫赖耶缘起呢？妄心种子发生现行，虚妄的现行就熏成虚妄的种子，于是有生命相续，这叫赖耶缘起。
    （2）观法如幻
    “虽各随业，所现不同，而实于中，无有作者，故一切法，皆不思议，自性如幻。”
    观法如幻，这是讲的般若道理了，空宗的道理。
    讲空、业、造业，各种因缘，属于善染无记，属于有漏无漏，分别为染杂业、清净业，这都属于因缘，所现就不同，但是由于是因缘生法，其中有一个作者吗？没有一个作者！是你自己的因缘所造，而不是神灵所作、梵天上帝所作。既无作者也无受者，就把我执、法执彻底去掉。
    在唯识法相讲，三性5中就是遍计执性，执着我相、法相，执着有作者、有受者，那么知道因缘生法以后，知道一切如幻如化，变化多端，这个道理很深很微妙，不可思议，不是一般语言可以表达的，不是一般思想可以想到的，叫不可思议。
    如梦幻泡影
    “如幻”，不管是小乘，还是大乘，小乘证人空，大乘证人法二空，都离不开观如幻。“一切有为法，如梦幻泡影，如露亦如电，应作如是观”。这是金刚经最后一首偈子。
    “一切有为法”，有为就是有生灭变化，有漏的，包括人生生命现象、宇宙现象、社会现象、自然现象，而这一切现象，就用这六个字形容出来：梦、幻、泡、影、露、电。
    梦，人生如梦，活到六十岁，看过去五十九年就在梦中，活到一百岁，回忆过去九十九岁也是在梦中，到了死亡时，大梦一场，什么都带不走，生在梦中，但在世间上不知道是在做梦，以梦为真，所以处处追求。
    幻，就是眼前一切就像演戏、耍把戏，舞台上演戏，人在看戏，殊不知也在戏中，看戏的人还是在戏中，一会儿丑角出来，一会儿生角出来，一会儿正角出来，一会儿配角出来，锣鼓喧天，但是戏开幕以后很快就没有了。耍把戏也一样，也是幻戏一场，人生就是这样，眼前一切都是幻，像海市蜃楼一般。
    泡是什么？是假躯壳、五蕴身。这个五蕴身既不干净，又是脆弱的，经不住风吹雨打，经不住灾难，特别是经不住业力的支配，一辈子很快就过去了，就像水泡一样，水上的泡，一会儿就散了。对于五蕴身这个假我，你还有什么可追求、可贪求的？它像水泡一样。
    影，就是一切造作，一切行动，就像影子一样是变化的，有什么动作，就有什么影子，是变化的；影子没有实体，动作是虚妄的，也是没有实体；不管虚妄的、清净的，都没有实体。如我们学佛做佛事，在道场里面，我们的行动也是像影子一样，空花道场，水月佛事，一会儿就过去了，但是业不会亡，染污业清净业都不会亡。
    如露亦如电
    如露就是说富贵功名，地位再高，再富贵，就像早上的露水，阳光一出来就消灭了。所以富贵功名不可靠。
    如电，人生的光阴，像电光石火。电的速度多快，电波一刹那就是三十六万七千公里，到达月球很快，我们生命的时光，看起来很长，实际上很快，不可留恋，百岁光阴一刹那。所以学佛的人要知道生命的可贵，时间的可贵，要抓紧光阴，借假修真，不要留恋这个假躯壳，不要留恋世俗一切，这才是真正走上正道。
    关于因缘生法的道理，般若系统有《大般若经》、《金刚经》、《心经》，论中有《大智度论》、《十二门论》，都是叙述这个内容，重点是讲空，讲无我，由于是因缘生法，如幻如化，其中没有一个作者，没有一个主宰的我，“而实于中，无有作者，故一切法，皆不思议”。所以造因受果，业报不可思议，我们要懂得这个道理。
    自力与他力
    因的主心，其来源就是心，但心生起来，离不开缘，在有为法中，一般是杂染的缘、虚妄的缘，其变化快。明白这个道理后，自心就要作主，要转化过来，由染污因变成清净因、恶因转为善因，就成为一种新的生命，恢复了法身慧命，这要靠自己努力。所以学佛修法，不管禅宗、净土宗、密宗，首先在于自力，其次才是他力。
    自力就是靠自己、自心的修养，加功用行，来转化自己；他力，是指求佛加持，拉你一把，提你一把，没有自力不能感动他力，自己不努力就想一步登天是不可能的。
    所以这一段是举因相明，“观心无主”，说明业由心造，但是业有变化，不是有主宰的；“观法如幻”，一切因缘生法，如梦幻泡影，是变化的，不要执着，去除虚妄的执着，遣除虚妄之相，才能恢复真性。
    这些就涉及到佛教的教义：唯识法相和般若，同时也提出了根本的修行方法。这条道路小乘、大乘都共通，小乘不过窄一点，只知道人无我，不能进一步了解法无我，所以只能断烦恼障，不能断所知障；只证人空，不能证法空。大乘除了断烦恼障以外，还要断所知障，既证人空，又证法空；既断烦恼障，又断所知障。
    空在般若里讲，有三空、四空、十八空、二十空。三空就是人空、法空、空空；四空就是自性空、他性空、有性空、无性空；十八空更详细，为：内空、外空、内外空、空空、大空、第一义空、有为空、无为空、毕竟空、无始空、散空、性空、自性空、诸法空、不可得空、无法空、有法空、无法有法空。
    学佛先要具备正见
    大家要注意：在八正道里，首先讲正见，修行次序由正见而产生。正见的产生必须要闻经听法，多闻熏习，要正确地了知一切，知道正确的道理。比如研究佛经，我们有佛法知识，明因识果，就知道正确的道理，就有正知，有正知后才有正见，即缘起性空之见，既懂因果，又知道无我性空的道理，就去掉边见、邪见。边见就是执常执断；邪见就是拨无因果，不相信因果。
    所以对佛经要多闻熏习，这是个很重要的阶段。文化高的要多看佛经，文化低或没有文化的就多听，听久了就有所体会，而且也播下了清净种子，今后才有缘现行。你现在没有文化，将来就有文化，现在你比较低，将来就比较高，可以开悟。所以要多闻，在闻中绝对不能懈怠，了解正确的道理才有正见，即正确的见解：相信因果，相信性空无我的道理。具备这个正见，才能避免边见、邪见。
    六种正念
    有正见以后就可以保持正念，正念有六念：念佛、念法、念僧、念戒、念布施、念第一义天。
    念佛就是知道佛的功德，自己有所学习，常随佛学；念法，就知道法宝，佛教教义，思维法义；僧宝是代表佛陀住持正法，就好像医生一样不能离身；念戒，如果能够时常念戒，就不会违犯戒律，就会止恶行善，戒是根本；念布施就是想到众生，想到众生的痛苦，生起悲心，实行财施、法施、无畏施；念第一义天就是空，想到四大皆空，五蕴皆空，一切法空，什么都看得淡放得下；这六念是相当重要的。你们可以自我检查一下，自己是否保持了六念，不管出家在家，随时要检查自己、反省自己。
    所以在正知以后才有正见，正见以后可以保持正念，保持正念后，你的第六意识意马心猿就收住了,有些人向我反映：思想乱了，定不下来，如何办？我就说：你想得太多了，如何不乱呢？你把正念保持下去，念念相续，有定力了，意马心猿就收住了，第六意识就具有正确的观察力。
    守根护意
    什么都是意识所造，第六意识得到保护，那么六根也就守得住了。六根就是六道大门，一般人往外攀缘，就是六道大门守不住，让强盗扒手跑进来，把你的财产偷掉。学佛人要把六根守住，把六道大门守住，不让财色名食睡、色声香味触法跑进来，你才不受感染，那么你的法身慧命就不会被偷掉，就保得住。
    注意守根，能够守根，接触外境时，以智慧接触，叫作明触；一般人接触外境就是一种无明之触，迷了，受了迷惑。学佛人、修道的人，能够守根护意，接触外境，以一种般若慧来观察外境，就不会受迷惑，触而不受。不受以后就不取，不贪求，就不造业，业就支配不了你，可以出离生死，逐步得到解脱；这种修行方法就是戒定慧的方法，不管小乘、大乘都是共通的。
    再强调一下：这种最基本的修持方法，不管禅宗、密宗、净土宗，各宗各派，都离不开，若离开这个方法，你想一步登天，即身成佛，不可能！修禅定的人,若离开这个方法，一下子想得神通，那就走入邪道，结果害了自己；修密宗，你不用这个方法，不能守根护意，没有正确见解，不断烦恼，那也会走入邪道，不是真正的密宗，不是靠几个咒子就可以解除烦恼的，所以学佛一定要掌握这个原则。
    罪业是由妄心所造
    观心无主、观法如幻的中心思想就是罪业是由妄心所造，妄心是有变化的，一切境界都是如幻如化的，妄心有变化并没有一个实体、主宰，因此在这个过程中，人并不是不可以改变，并不是铁板一块，重点在于内心。心染故国土染，心净故国土净，能把心转过来，你也就转过来了，所谓 “浪子回头金不换”，流浪子弟，只要肯回头，就很宝贵，就像宝一样。又有一句话：放下屠刀，立地成佛；杀生很重的人，罪业深重，尽管如此，如果他能够放下屠刀，心转过来，就可以走入佛道，恢复佛性。这是一个人生由染趋净、由恶转善的关键。
    所以佛看各类众生，都有佛性，都可以转化，哪怕天魔外道，都应该将其转化过来。这也说明佛门的心胸广大，契理契机，根据真理、根据事实，来实行教化。如何转？最重要的是什么：忏悔。普贤菩萨的十大愿中的第四“忏悔业障”。
    转染成净首先要忏悔
    我们作为佛教徒，真正要转染成净，求得身心解脱，对于忏悔，一点也不能忽略。根据佛经指示，我们在生死苦海中，多生累劫以来，造业无边，这个罪业假如有体相的话，可以堆若干须弥大山，是可怕的。尽管如此，如果你能够诚心忏悔，业消智朗的时候，智光出现，罪业就逐步消了；就像北极的冰山尽管高大坚固，但是阳光一照，冰山就逐步溶化了，忏悔也是如此。而且忏悔不是一时的，除了在早晚课中忏悔外，随时内心都要忏悔，都要检点自己的过失，反省自己，有过就改。
    忏悔分为事忏悔、理忏悔。事忏悔是针对某种具体事情，犯了哪件，就忏悔哪件，例如杀生重，就忏悔杀生，对于被杀的生命求菩萨加持，使它得到解脱，就化冤为亲，这就是事忏悔。
    理忏悔是彻底地消灭内心的犯罪根源。业由心造，心能转业，心要诚恳、净化，达到消除妄想分别，能取所取都空，把罪根拔出。过去是执着，无明烦恼发起，就造业；现在将罪根拔出，能取、所取都空，能所双亡。把罪根“我、我所执”逐步消灭，这是彻底的忏悔，叫理忏悔。
    有首偈：
    罪性本空由心造，
    心若灭时罪亦亡，
    心亡罪灭两俱空，
    是则名为真忏悔。
    “罪性”，罪本来是空的，是变化的，犯罪都是由于心，什么心？虚妄心、分别心。在修行过程、忏悔过程中，将虚妄心、分别心逐步转为真实心、如来心，你的罪就不会再犯了，罪业就逐步消除，所以“心若灭时罪亦亡”。“心亡罪灭两俱空”，能造的分别“心”与所造的“罪”两者都空了，今后不会再犯，就将犯罪的根本拔除，妄心转为真实心，染污心转为清净心，也就拔除了生死的根本，这样的忏悔是真忏悔。
    从理方面来讲，达到契理的境界，就破除了我、我所执，而我、我所执就是生死的根本、烦恼的根本，也是痛苦的根本。佛法讲无我，“空”就是无我。忏悔的内容在《普贤行愿品》里专门有一段解释，大家可以诵读一下。
    真正要脱胎换骨，彻底消业，必须要忏悔。普贤菩萨到了等觉的位置，还提出忏悔，未成佛以前，不管是声闻、菩萨都要忏悔，何况我们凡夫！要向十方诸佛忏悔，要代表一切众生忏悔，心就广大了，这是忏悔法门的重点，不管诵经、参禅、修密、观想等等，都可以忏悔，行持得好，也就是忏悔，同时在救苦救难过程中，不但自己忏悔，也要为众生忏悔。比如放生，在放生过程中，对所放的生命，要为其忏悔，使其消业，而且为其回向，回向往生西方，将来学佛、成佛，有这种心，就是真忏悔。
    以四心来忏悔
    忏悔方法很多：诵经、礼拜、念佛、念咒、观想、学佛法明理也可以忏悔，这些都包括在忏悔法门中，所以几方面都要结合起来，最重要的是离不开四种心：
    第一要真实。在佛菩萨面前，一点虚假都不能有，就好像儿女有了过失，在父母面前坦白悔过，痛哭流涕，要真实，不虚假。
    第二要有惭愧心。惭是对自己，愧是对他人，惭是自己觉得很惭愧，很羞耻，对过错很羞耻，有决心改；愧是对他人：我犯了这个错，对不起父母，对不起师长，对不起朋友，对不起一般的舆论，害怕被大家批评，这样做才是真正有惭愧心。能够真正从善，耻于过恶，这样可以拔出犯罪的根源。
    看社会上，很多犯罪的人，刑事犯罪，为什么消灭不了呢，为什么越消灭越多呢？为什么有些罪犯，一犯二犯三犯，原因在哪里呢？就是没有惭愧心！有句俗语叫“人不要脸，百事可为”。所以忏悔一定要有惭愧心，不怕犯，只怕不改，有惭愧就可以改。
    第三是存恐惧心。畏惧就是从因知果，假如不改，有这个因在，就要受苦果，时候一到，受现报，受后报，受种种痛苦。受后报甚至到地狱、饿鬼、畜生道。那时吃后悔药，也来不及了，所以要存恐惧心，由现在想将来，由因知果，所以菩萨畏因，众生畏果。菩萨是从因上改，无始劫来，因上犯罪的因缘再多，现在如能拔出犯罪的根源，哪怕过去罪过再大，也会减轻。
    《金刚经》上讲：“善男子善女人受持读诵此经，若为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业，即为消灭，当得阿耨多罗三藐三菩提”。学了佛，读诵经典，在这个过程中，你可能由于过去的业，受到别人的轻贱或者侮辱，这时你就要会想：从因上作想，过去的业很重，假如不忏悔，不读诵经典，那就重罪重受，没有折扣的；若读诵经典，受人轻贱，就是减轻罪业，打了折扣，就抵消了罪业，所以绝不怨天尤人，一定要真诚忏悔，加强行持，加强修福。
    第四勇猛心。勇猛就是要有决断，对于一切罪恶的事情，世俗种种，过去越陷越深，剪不断的烦恼，现在一刀两断，从前种种譬如昨日死，今后种种譬如今日生，能够这样，就可以脱胎换骨，趋向新生，走上光明大道。
    所以忏悔很重要，时时刻刻都要忏悔，要养成这个习惯。以上讲的观心无主、观法如幻，中心点就是罪业，哪怕心与境，都是可以改变的，不是铁板一块，关键在于自己，而改变的方法首先就是要忏悔。
    （3）劝应修善
    “智者知已，应修善业。以是所生蕴处界等，皆悉端正，见者无厌。”
    知道以上的道理，我们应该修善，由恶转善，如果修善与善业，所感的正报、依报都是端正的，此处所讲即是“蕴处界”。
    蕴处界
    “蕴”就是我们的五蕴身，五蕴身由五个要素组合而成：色、受、想、行、识。
    色包括肉体、五脏六腑，全身的组织、所有细胞都包括在里面。
    受想行识都属于心、心所，识就是心王、八识心王。在五十一个心所里，举出受想行，受是领受，想是想像，行是造作，一个人的行动与受想行是有相当关系的。受想行识是属于心法、心所法，是精神内容；色属于物质、肉体的。广义来讲，宇宙中的一切事物，都包括两部分：一是物质界，二是精神界。
    “处”是出生之义，谓六根缘六尘而生六识，六处是六根的别名。处的含义是生长，由于内里的根与外部的境相合作为增上缘，就可以引发心识生起，故叫六处。六根六尘都是引发心识生起的增上缘，内无根，外无尘，识就生不起来，就没有认识。
    “界”一般讲有十八界，合眼、耳、鼻、舌、身、意之六根，色、声、香、味、触、法之六尘，眼识、耳识、鼻识、舌识、身识、意识之六识，名为“十八界”。
    何为界？就是根、尘、识是有区别的，各有归类，但此处总而言之叫六大，哪六大？地、水、火、风、空、识。地以坚固为性，水以湿润为性，火以温暖为性，风以动摇为性，空以空隙为性，识以分别为性。所以人的身体中：肉体骨头都属于地；血液、饮的水都属于水；温度属于火；呼吸、气息就叫风；七窍——两耳、两鼻孔、一个嘴巴、下面肛门、阴门，叫七窍，这就是空，假如没有这个空，人的气息不通，生命就成问题，也包括全身的毛孔，毛孔闭塞，人就有病，毛孔通畅，人就无病，空就是指这个空。这里是从人和动物角度来分析，扩大开来，从物质角度来看，宇宙空间很广大，没有空气，没有这个空，生物就不能存在。所以“蕴处界”，总的来讲，就是生命物质和精神的总合体，这个总合体既有物质又有精神。
    修善可获得庄严的正报依报
    这个总合体的正报就是我们的五蕴身，依报就是我们所处的环境，即小宇宙、大宇宙，正报、依报的好与坏，庄严与否，端正与否，就看你的业力了。
    我们现在修善，就是希望我们的正报依报，首先是求得五蕴身的端正。不端正就不好看，五根残缺、没有智慧、盲聋喑哑，那是恶业所感，水平低、傲慢的人，看到这些残疾的人避而远之，瞧不起他们。端正的人一般来说都有福德，相貌庄严，大家看到不厌弃，乐于接近，所以 “智者知已，应修善业，以是所生蕴处界等，皆悉端正，见者无厌”。
    佛法修善，由因知果，求得依报正报都庄严，叫庄严国土，利乐有情，自己正报要庄严，所有的依报都庄严，这个庄严是指清净，没有染污，但是此处的“庄严”与形式上的讲美好是有区别的。
    内心净化才是真正的庄严
    一般人爱干净，在学佛人来讲，干净是可以的，但首先要将我们的内心打扫干净，表面上干净，但内心不干净，还是肮脏龌龊的。你看那些贪污、造业的人，外表看起来高高大大，相貌也标标准准的，但实际上内心肮脏龌浊，染污得很，损人利己，扰乱家庭、集体、社会、国家的秩序。佛教讲首先要庄严内心，要以佛教的教义，佛所说的五戒、十善、八正道等来净化内心，使内心干干净净的，说话、行动也很正确，这才是真正的庄严。这种人，既庄严自己，也庄严别人，甚至可以庄严国土。
    所以我们说“庄严”一定要表里一致，外在美必须由内在美而来，不要只求形式上的美，只讲形式美，实际上不是真正的美。《金刚经》讲：庄严国土者，即非庄严，是名庄严。庄严国土不是表面文章，表面形式不是真正的庄严，要人人内心净化，以此才是真正的庄严。
    《法华经》讲：以佛庄严，而自庄严。学佛的人要以佛庄严而自庄严，佛是怎么做的，我们就怎么做，佛为什么有三十二相、八十种好？如此庄严美妙呢？因为他种了这个“庄严”的因，我们学佛，就是要学习佛的做法，以佛庄严而自庄严。

    4、由果知因，举果向正
    以上内容是从因来讲，由因知果，下面就是由果知因，举果向正，这里面又分四段：一以佛果证，二以菩萨证，三以天龙证，四以海众证。这四项之中，前三项都是说从佛到天龙为何有好形象，是由于善业之因；第四，海众的各种形象是由于不善之因。海众是指大海中的各种众生，大海之中无奇不有，陆地上有的海里也有，大大小小，长长短短，种类繁多。
    （1）以佛果证
    “龙王，汝观佛身，从百千亿福德所生，诸相庄严，光明显曜，蔽诸大众。设无量亿自在梵王，悉不复现，其有瞻仰如来身者，莫不目眩。”
    佛身光明晃耀
    佛就对龙王说：你看一看，佛的身体诸相庄严，诸相就代表三十二相百福庄严，非常殊胜，为何有此相？是过去多生累劫以来，修福修慧，从百千亿福德所生，不是短时间修得的。
    佛身“光明显耀”，这个光明，在听法的信众之中，大梵天王、大自在天，都是有光明的。在三界（欲界、色界、无色界）中，欲界有饮食、情欲，有形色；色界、无色界主要是定，修禅定，没有情欲。大自在天属于色界的四禅天，大梵王天属于色界天的初禅天，他们的形体也是很有光明的，经上说：“纵然无量亿的梵天天王、大自在天王，他们的光明很大，但在佛的光明照耀之下，他们的光明就不现了，就像晚上的星星，处处闪光，但早上的太阳一出，所有星星的光都看不见了，其实是被太阳光遮蔽了。”
    窥基大师的光遮蔽了天人
    唐朝道宣律师是中国佛教八宗中的律宗创始人，他戒行很精严，修行也很刻苦。当他在终南山净业寺半山腰的一个山洞中静坐修行时，他的德行之高感动得天人送供，每天中午天人按时送供。有一天玄奘法师的大弟子——窥基法师到山上来访问他，在洞中两人谈法，越谈越起劲，到了中午，按以前的惯例，天人该来送供了，但是却不见来。后来窥基法师看见时间不早了，就告别道宣律师下山。
    他走后，天人就出现了，道宣律师问天人：“为何今日中午没按时出现呢？”天人说：“窥基法师是大乘菩萨根器，他有大心，内心光明炽盛，我们天人的光受他的光遮蔽，根本无法接近，无法出现，只有等他走了，才得以现身。”所以道宣律师就赞扬大乘、发菩提心的重要。
    有一次，道宣律师在洞中经行，出来后跌了一下，结果有人把他扶起来，也是天人，是天王的太子，道宣律师与之谈话，其中谈到过去古佛的经历和因缘，根据与天人的谈话，道宣律师还写了一本书，叫《天人感通录》，这是《高僧传》中道宣律师的传中记录的。
    心力可发出光波
    所以佛体发光、有光环，这并不是很希奇的事，不但佛体发光，菩萨也可发光，罗汉也可发光，一般人都可以发光。近代科学已经证明了这个道理，根据物理学研究，从物理学角度来看，人有温度、热度，可以发光。电光有热度，可以发光；火有热度，可以发光。
    但从心理角度来看，佛法说一切唯心造，心胸广大，心力无限，心理作用可以带动生理、物理的变化。受了惊，心理紧张，全身出汗；发怒时，身体就热；晚上做梦，做到恶梦，要发寒，手脚要动，这都是心理的关系。所以心理可以发出光波，发出力量，这并不是空谈，是真非假。
    英国有个科学家曾经做过实验：心地很善良的人，他的光是白色的；心地很慈悲的人，发出的光是黄色的；心地很凶恶的人，并不是光而是一团黑气。所以心地要善良慈悲，善良慈悲的人是与天神、佛菩萨打交道；心地暴恶的人是与恶魔、鬼王打交道，那就不是什么好事情。
    降魔须修四无量心
    在《大般若经》中，在西藏的密法中讲到，光是念咒，想降魔不解决问题，反被魔把你降住。要如何彻底降魔？首先要修四无量心：慈、悲、喜、舍。有四无量心，心地发光，以慈光、慈眼对待对方，他自然被降服。
    莲池大师降飞天蜈蚣
    莲池大师在深山修行时，每天静坐，念阿弥陀佛，山上的老虎很多，由于莲池大师的德行很高，一念佛，老虎都避开了，不在山上闹了。
    有一天莲池大师在山上经行，头顶飞来一只飞天蜈蚣。飞天蜈蚣是很厉害的，从对面飞来，莲池大师一念阿弥陀佛，同时以慈心、慈眼对待它，结果这个飞天蜈蚣就飞走了。所以降龙伏虎是如何降的、如何伏的？靠德行，靠悲心！光靠神通、武力是不解决问题的！因此讲到光，我们要知道这些道理。
    佛的光明由所修的福德智慧所感
    所以讲“设无量亿自在梵王悉不复现”，虽然大自在天、梵王天光明很大，但在佛的面前，不管有多少自在天、梵王天，哪怕无量亿，其光明在佛的光明照耀之下，都现不出来了。
    “其有瞻仰如来身者，莫不目眩”，看到如来的身体，看到佛的光明，眼睛都要昏眩。“莫不目眩”，这说明佛果的庄严殊胜，是由于过去生中，若干劫中所修的福德智慧所感。
    有二首赞佛偈：
    佛面犹如净满月，亦如千日放光明，
    圆光普照于十方，喜舍慈悲皆具足。
    佛身清净似琉璃，佛面犹如满月辉，
    佛在世间常救苦，佛心无处不慈悲。
    （2）以菩萨证
    “汝又观此，诸大菩萨，妙色严净，一切皆由修集善业福德而生。”
    礼敬菩萨的功德
    当时法会上有三万二千菩萨，佛对龙王说：你再看看法会上诸大菩萨（指果位菩萨），妙色严净，身体肤色光明，非常庄严，非常清净。
    我们就看看四大菩萨：观音菩萨、文殊菩萨、普贤菩萨、地藏菩萨，还有弥勒菩萨，大家看，这些菩萨相貌圆满，体现庄严、慈悲、智慧、和平。
    我们为何要礼敬诸佛菩萨呢？原因就是要以菩萨的功德——这种庄严、慈悲、智慧、和平来改造自己，潜移默化自己，这是很有道理的。
    崇拜偶像是愚蠢的
    但一些社会上的人、也包括一些学佛的人不懂，不知道礼拜的功德，反而去崇拜偶像，这是相当错误的。普贤十大愿中第一就是礼敬诸佛，所谓礼敬，礼中就有敬，人不能失掉礼啊！在过去来讲，儿女对于父母亲，学生对于师长，兄弟对于哥哥，妹妹对于姐姐，都是很有礼貌的，没有礼就没有德，礼敬相当重要。中国传统文化的儒家是相当讲究“礼”的，礼仪八百，威仪三千，要有真实心、恭敬心、礼敬心才能有德，反之则无德。
    所以我们礼拜佛菩萨，就是以佛菩萨的庄严、慈悲、智慧、和平作为自己的模范，改造自己的心灵。当然另外也有很多意义：如求佛的加持，求消业障等。多礼拜佛菩萨，多消业障，智慧就生起来了，也有可能从礼拜中得到开悟。很多大德朝山，千里万里之外，三步一磕头，一直磕到目的地；在西藏有许多喇嘛，朝礼布达拉宫，哪怕是冰山雪地，也是三步一磕头，五体投地磕大头，你说他傻吗？我说一点都不傻，他用的是实际功夫。学佛的人，就是要放得下，就是要不怕吃苦，对佛菩萨就是要尊重、恭敬，不然如何修福德、得智慧？！所以我们要诚心礼拜佛菩萨而不能崇拜偶像，崇拜偶像是相当愚蠢的。
    菩萨都是妙色严净，为何有这个果？都是由修习善业、福德所生，是多生累劫以来，菩萨发了菩提心之后，为了救度众生，解除众生苦厄，难行能行，难忍能忍，受很多苦难，甚至牺牲自己，勤修福德，如此修得而成此身，果位菩萨都是如此。
    （3）以天龙证
    “又诸天龙八部众等大威势者，亦因善业福德所生。”
    天龙八部都是护法神，有天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽。其中阿修罗翻译成中文叫“非天”，含义是有天之福，无天之德，因为他有福报，就感生天上，但是他性情暴恶，好斗争，故叫阿修罗。
    善人自有善神护佑
    天龙八部在佛讲经说法时都是护法神，都参与法会，闻经听法。天龙八部有大威势，有神通，可以护持佛法，护持修善的人，所以持戒修善的人就有护法神保护。他们为什么有大威势呢？是由于过去修了善业，福德所感。所以行善积德的人如平日胆小、害怕不平安，没有关系，不用怕，为何呢？有善神保护！好人一生平安！有善神保护，就能逢凶化吉、遇难呈祥，命中该遇到的恶事，都可以转化，预先避免。所以我们只须问因，不问将来会如何，即“只问耕耘，不问收获”，关于这一点，你去算命测八字，那是算不出来的，关键要看你的自心，行善与否，积德与否。
    （4）以海众证
    “今大海中，所有众生，形色粗鄙，或大或小，皆由自心种种想念，作身语意，诸不善业，是故随业，各自受报。”
    这里也是从果上明因。大海中的各种动物，种类很多，或大或小，小的如鱼虾，大的如龙、鳌鱼、鳄鱼等，形体颜色都很粗鄙，很粗糙、丑陋，看起来很可怕。为什么感得此身呢？就是由于过去生中，这些动物内心妄想妄念很多，基于想念，在身语意三方面做了许多坏事，做了十不善业，随业受报，而感得此种果报。这一点是从恶果回看恶因。
    念头很重要
    所以我们要注意念头，念头相当重要，要时刻保持正念，去掉妄念。由正念发动身语，则其语言、行动都是正确的，否则就不是正确的，危害自己也危害别人。造善业、造恶业，就在这一念之间，或升或降，全在自己，一念可以升，一念可以堕，一念之中就有六道啊！善念与三善道相应，恶念与三恶道相应，就看你起的是哪个念头！
    不管念佛、修禅，还是修密法，都要保持正确的念头。身口意三业要相应，修身业要礼拜、端身正坐、结印、合掌、放掌；修口业就要念经念佛；修意业就要观想，修大悲法门要观想观音菩萨，修弥陀法门就观想阿弥陀佛，修文殊法门观想文殊菩萨为本尊。心里观想，口念经念咒，手结印，身体端正，达到一心不乱，就能保持正念。佛教的法门八万四千种，但在行持方面，保持正念是最关键的，一点不能松懈，要做到三业清净。

    5、结劝修学
    “汝今当应，如是修学，亦令众生了达因果，修习善业。汝当于此，正见不动，勿复堕在断常见中，于诸福田，欢喜敬养，是故汝等，亦得人天尊敬供养。”
    明因识果，止恶行善
    这是总结。如何修心？如何由恶转善？如何行动？佛再三叮咛：你们应该如此修学。指导思想是明因识果，在因上努力，转恶向善，善因就得善果；学佛人就要这样，要懂因果，了达因果。了解因缘生法就能了解性空无我的道理，就能生起缘起性空的正见，这是不能动摇的，因果是正见，有这个见解，才能走正道，从而消除生死根本，结束痛苦根源。不但自己如此做，也要使众生都能了达因果，修习善业。
    大家读读《高僧传》或者历代祖师的著作，很多都是讲因果、向群众宣传因果道理的。历史上庐山慧远大师，有好几篇文章教化众生，专门说明因果的，一直到近代的几位大师，特别是印光大师，大家看《印光大师嘉言录》、《印光大师文钞》处处都在讲因果，使佛教与儒家伦理相结合，具备伦理、修养道德，明因识果，止恶行善。
    所以我们弘法，不管是居士之间互相交流时，还是向家属、朋友、有关人士宣传佛法时，首先要向他们讲明因果，这是根本原则。能够懂因果，就能够修习善业，止恶行善，注重道德，所以因果正见、缘起性空的正见，我们了解、信仰以后，就要坚定不移，不要为邪师邪友所动摇，不要为一般世间法所动摇。
    世俗人的见解一是断见，二是常见。所谓断见，倾向于物质，心为物转，忘记了自己，认为五蕴身不过是肉体，肉体没有了就完了，因此追求物质，纵情享受，形成了你争我夺、尔虞我诈的现象；常见就是希望自己永远享福，寿命百岁、万万岁，这是一种常见。另外有一种外道，认为自己永远是人身，这世做人，下世还是人，每世永是人身，畜生每世做畜生，这也叫常见。常见、断见都是一种邪见，由此产生不信三宝，不信因果，诽谤因果，无法修善。
    修三田报四恩
    “于诸福田，欢喜敬养，是故汝等，亦得人天尊敬供养。”
    我们学佛的人，如何修福田？此处讲到要修三田报四恩，具体来说，就是要上供下施，修三田。
    第一叫福田，也叫敬田，是指恭敬供养佛法僧三宝，其中也包括对师长、善知识，这种德行很高，福田也很大。比如目犍连救母，自己没有能力救，求佛帮助，佛就教他在七月十五修盂兰盆会，设百味斋，供养三宝，使他母亲得到解脱。供养三宝是最大的福田，因为有三宝住世，佛法就在世，佛法在世，就是众生的福报，就有渡船，有明灯，众生可以由此岸到彼岸，得到光明。所以三宝是最大的福田，不但加持你的肉体，而且解脱你的法身慧命。
    第二是恩田，重点是对父母亲。父母生我，养育我，爱抚我，提携我，受的苦很大，特别是母亲，母亲对儿女是真情真爱，为了儿女的成长，流汗、流泪、流血，受不完的痛苦，我们应该知恩报恩，发菩提心就是从知恩报恩开始的。
    《菩提道次第广论》中有个次序，首先我们学佛要发菩提心，其次不是假发，是真发，保持恒常。如何发菩提心？基本是什么？接下来要有慈心，然后要有悲心，慈心悲心念众生苦，要救众生，同时也要念众生恩。多生累劫以来，众生都是我们的父母、六亲眷属，对我们都有恩，念众生恩就要归到父母恩；想到父母的痛苦，因而发菩提心，由菩提心到增上意乐，到慈悲，到知恩，到忆恩，到报恩；在知恩报恩中，特别是父母恩，念父母的痛苦、恩德，父母的恩如山高、如海深，从父母扩大到整个众生界，报众生恩。
    地藏菩萨就是这样，由母亲的苦、母亲的恩，想到一切众生的苦，想到一切众生对我们的恩，所以就发大愿，在地狱中度众生，在娑婆世界度众生。“虚空有尽，我愿无穷，众生度尽，方证菩提，地狱未空，誓不成佛”，所以我们能报父母恩，就是修恩田。
    第三悲田，悲田就是修慈悲救众生。怜悯众生痛苦，忆念众生恩德，于是以种种方便、种种方法救度众生，解除众生的苦难。不但在饮食、衣服、卧具、医药、资生资具方面帮助解决，还要使他得到安全，使他能够借假修真，恢复法身慧命。在布施中修行法布施，就可彻底地救度众生。
    报恩主义
    学佛精神，就是报恩精神。佛教没有主义，假如说有主义，就是报恩主义，以报恩为主。我们要恭敬三宝，恭敬师长，孝顺父母，救度众生，具备这些行为，就是高尚的道德，人生活得才有价值；若能够影响众人，使大多数人都这样做的话，则家庭和睦，社会稳定，世界太平，这是很重要的一个修行方法。因此我们要修三田报四恩，四恩为：三宝恩、国家恩、父母恩、众生恩。为什么国家有恩呢？因为国家保证我们的安宁。
    诸供养中 法供养最
    报四恩就必须要修三田，要上供下施。布施就是：财施、法施、无畏施。供养就是资财供养、法供养。一切布施中，以法布施为第一；一切供养中，以法供养为第一。一般布施在物质方面只能解决暂时的生活上的困难，但是不能使他恢复法身慧命、得到解脱，故法布施最；当儿女的，对现在的父母生养死葬，对死后的父母超度，但是最重要的是使父母都能学佛法、念佛，使生命的痛苦彻底得到解决，这是真正的报恩。对众生也是如此，所以一切布施中，法布施第一，一切供养中，法供养第一。
    在《华严经·普贤行愿品》中讲法供养有七种：如说修行供养、利益众生供养、摄受众生供养、代众生苦供养、勤修善根供养、不舍菩萨业供养、不离菩提心供养，都叫法供养，大家从这些内容中，就可以了解菩萨行的伟大，佛法的伟大。

    注：
    1　五十一种心所，是唯识家所立心所之数，即触、作意、受、想、思（以上属遍行）、欲、胜解、念、定、慧（以上属别境）、信、精进、惭、愧、无贪、无瞋、无痴、轻安、不放逸、行舍、不害（以上属善）、贪、瞋、痴、慢、疑、恶见（以上属烦恼）、忿、恨、恼、覆、诳、谄、憍、害、嫉、悭、无惭、无愧、不信、懈怠、放逸、昏沉、掉举、失念、不正知、散乱（以上属随烦恼）、睡眠、恶作、寻、伺（以上属不定）。——《佛光大辞典》（第三版）。
    2 六根：眼、耳、鼻、舌、身、意。眼是视根，耳是听根，鼻是嗅根，舌是味根，身是触根，意是念虑之根。根者能生之义，如草木有根，能生枝干，识依根而生，有六根则能生六识，亦复如是。六尘：色尘、声尘、香尘、味尘、触尘、法尘。尘者染污之义，谓能染污人们清净的心灵，使真性不能显发。又名六境，即六根所缘之外境。——《佛学常见辞汇》陈义孝 编
    3 十因：随说因、观待因、牵引因、生起因、摄受因、引发因、定异因、同事因、相违因、不相违因。四缘：因缘、所缘缘、等无间缘、增上缘，色法的生起，只须因缘和增上缘；心法的生起，则须四缘具足——《佛学常见辞汇》陈义孝 编。
    4 五果：异熟果、等流果、离系果、士用果、增上果。——《佛学次第统编》杨卓 编
    5 三性：唯识宗把宇宙万法分为三种性质，即遍计所执性、依他起性、圆成实性。——《佛学常见辞汇》陈义孝 编


（二）正明十善业道

    1、显善法用
    “龙王当知，菩萨有一法，能断一切诸恶道苦。何等为一？谓于昼夜常念思维，观察善法，令诸善法，念念增长，不容毫分，不善间杂，是即能令诸恶永断，善法圆满，常得亲近诸佛菩萨及余圣众。”
    这是指善法的作用很大，意义也很大。学菩萨的人，有一法很重要，能够断掉诸恶道、熄灭诸恶道的痛若。
    恶道是指什么呢？地狱道、饿鬼道、畜生道。诸恶道是很痛苦的，地狱有八寒地狱、八热地狱、无间地狱等，《地藏经》中专门有一个《地狱名号品》，说明各种地狱的痛苦。地狱是有的，根据佛的圣言量，有；根据现实许多人的经验，有；不能否定。
    鬼有很多种，一般来说有三十多种。人死了以后，在七七四十九天之内，投生的业没有成熟，都在冥冥之中，受的是鬼的痛苦，中阴身飘流不定，所以我们要做佛事超度。
    有些人自以为从科学的角度不相信，实际上他并不懂得真正的科学。鬼道是不能否定的，从历史到现在，从国外到国内，都存在。中国的《二十五史》、《史记》、《资治通鉴》，都记载得有，其中《二十五史》、《资治通鉴》，我是全部读完了的，里面就有很多鬼故事，很多因果故事。写历史的人会乱写吗？是他迷信吗？绝对不是。不管中国史、外国史，一部历史就是一部因果史。
    关于鬼的例子很多。我曾经看到报纸登载，英国皇宫发现过鬼，晚上时，那个宫门开来开去，没有人走，也没有风，后来皇宫里就利用高科技的照射器，放到房间里，这一照就出来了，结果是一个穿白色衣服的王公拄根拐杖，从门里进来，其中就有人认得是某某人。这个事情在报上登载过，如《参考消息》，照片也登出来了。你能说没有鬼吗？
    鬼的存在是不能否定的，生命相续，前前无始，后后无终，阿赖耶识是主体，去后来先做主公。依道理讲，心法是前后相续的，这一念的心是从前一念的心来，前复有前，后复有后。我们前念心生后念心，后念心生后念心，生命的心体相续不断，生命之流相续不断，这是真理。
    饿鬼是鬼道之一，咽喉小，肚腹大，经常饥饿，焰火交燃，要想饮食不得饮食，很痛苦，这就是生前不信三宝，贪心重，悭吝自私，一文不舍，片善不修的人所感的果报。
    畜生道就是大家都能够看到的了，空中、陆地上、海里，都有畜生，飞的、走的、爬的，种类很多，难以数计。一般来说畜生道里，自类对自类，自类对他类，都是互相残杀，互相吞食，大鱼吃小鱼，小鱼吃虾米。不光自类相残，另外也受人类的鞭打杀戮，被捉起来、关起来，随时任意杀掉，生命很不自在。
    所以一切诸恶道均苦，这个恶道就是指的地狱道、恶鬼道、畜生道的众生痛苦很多。“菩萨有一法就能断一切诸恶道苦”，“谓于昼夜常念思维，观察善法，令诸善法，念念增长，不容毫分，不善间杂”，这就要用实际修行功夫了。白天晚上常常保持正念，要思维，要观察，思维观察什么呢？善法！不杀、不盗、不邪淫，乃至不贪欲、不嗔恚、不邪见，使善法念念增长，念念善就可以去恶，念念正就可以去邪。
    这个功夫很深，在三十七菩提分里面叫四正断，就是：已生善法令增长，未生善法令生，已生恶法令消灭，未生恶法令不生。要修四正断，绝对不能允许一念恶法掺杂在里面，保持精纯不杂乱，要用这个功夫，这样一来就能常得清净，常亲近诸佛菩萨及余圣众，就不会有恶眷属、邪师邪友。所以在十法界里面，有这种善行，就与四圣相应，哪四圣？声闻、独觉、菩萨、佛，这是很重要的。
    以上说的就是善法的作用，能断恶行善，就能够与诸佛菩萨相接近，是多么好的事情！因此我们对善法要日日夜夜常念、思维、观察。
    常念就是常常保持善法的正念；思维就是在思想上时刻思维其道理，思维其殊胜；观察就是观察事物有因有果，善因善果，恶因恶果。常念思维观察是很重要的修行功夫，做到这一点也就是止观功夫。止观就是要保持正念，在静中观察，这样才能启发智慧，用此功夫，内心做到一心不乱，纯一不杂，则恶法就不能掺杂进入。其作用有二：一是永断三恶道，可以不受三恶道的痛苦；二是能够常常亲近诸佛菩萨，及与圣众，如罗汉、声闻、独觉，还有诸上善人。这样走的就是善法之路、转染成净之路，就走上了光明大道、成佛之路。
    知道此道理后我们就要做到诸恶莫作，众善奉行，履行佛陀的遗教，保持止观、定力。
    2、释善法名
    “言善法者，谓人天身、声闻菩提、独觉菩提、无上菩提，皆依此法，以为根本，而得成就，故名善法。”
    善法包括十善，十善是五乘之基，哪五乘？人天乘、声闻乘、独觉乘、菩萨乘、佛乘。学佛的阶梯，由人而成佛的道路，十善法就是根本，是走上五乘、得五乘果报的根本。
    人天乘是增上生
    第一是人天身。临终之后即使没有得到解脱，往生西方，但起码保持人天身，不会堕入三恶道。人身在《菩提道次第广论》中讲，是增上生。何为增上生？学佛修道的增上缘，成佛的增上缘，得了人身，就离开了八难之苦。何为八难？地狱、饿鬼、畜生、边地下贱、佛前佛后、世智辩聪、盲聋喑哑、长寿天，叫八难。你看世上有些人表面聪明、用尽心机，实际上这不叫真正的聪明，世间的聪明都属于八难，我们得了人身，闻了佛法，就是免除这八难之苦，所以人身是如此珍贵，如此难得。
    五乘以十善为根本
    第二是声闻菩提。声闻是闻佛音声而证道，以佛的经教修行而悟道，学习四谛法门，知苦断集，证灭修道，因佛的音声而证道的都叫声闻菩提，也是得了觉悟的一种果报。
    第三是独觉菩提。这是一种中乘，辟支佛，能够水边林下，无师自悟，观十二因缘而证道，叫独觉。
    第四无上菩提。这就代表菩萨、佛，到了佛的境界，是至高无上的。
    所以人天、声闻、独觉、菩萨、佛，这五乘都是以十善为根本，就像修高楼大厦，首先是打好地基，地基稳固，就可以一层层地修上去。
    在十善中，不杀、不盗、不邪淫、不妄语是根本戒，是沙弥戒、比丘戒、出家菩萨戒、在家菩萨戒的根本戒，不管出家众、在家众都必须要遵守的，当然在家众是不邪淫，出家众是不淫。
    在家出家，成佛作祖，行十善业都是基础，“诸恶莫作，众善奉行，自净其意，是诸佛教。”众善包括人天善、解脱善、菩萨善，而首先就是人天善，根据十善业道，在人天善的基础上，发菩提心，行菩萨道，修解脱行，看起来这是一句普通的话，实际上没有决心是不容易做到的。
    三岁孩子都道得，八十老翁行不得
    唐朝有一个著名的鸟巢禅师，在杭州，本来住庙，但他嫌庙上还有些杂乱，就在外面大树枝上搭个茅篷，周围全是鸟雀，他同鸟儿和平相处，他在树上修禅定，鸟雀也不干扰。
    白居易当时在杭州作官，有一天去问禅师：
    “禅师，您佛法很高，学问很深，我想请教您佛法的要义是什么？”
    鸟巢禅师答复他：“诸恶莫作，众善奉行。”
    白居易就说：“这两句话，三岁孩子都知道。”
    唐代佛法很兴盛，家家户户，大大小小，都会念佛，都知道这句话，白居易是想问佛法要义，结果鸟巢禅师就答复了这两句，白居易认为这两句很平常，朝野三岁孩子都知道。
    鸟巢禅师回答：“三岁孩子都道得，八十老翁行不得。”
    虽然很普通，做起来不容易，对普通人来说，妄念很多，受环境干扰，恶念多，杂念多，要操持纯一不杂的善念的功夫，而且能够履行善道，精进不退，始终如一，这是很不容易的。
    在座的居士众可以想一下，没有决心、没有勇猛心、没有快刀斩乱麻的功夫，的确不容易做到。但是如果不去做，因循岁月，百岁光阴一刹那，一失人身，万劫难复，后果可怕啊！
    何为“善法”呢？就是五乘都以此为根本，学佛到了佛陀的境界，最高的佛果也是以此为根本，修菩萨、修解脱行也是以此为根本，所以叫善法。
    3、出善法相
    “此法即是十善业道。何等为十？谓能永离杀生、偷盗、邪行、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见。”
    这里正式列举十善业道，为永离杀生、偷盗、邪行、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见。
    戒杀放生
    第一为永离杀生。杀生业是最重的，杀生就是以嗔恚心，杀掉其他生物的性命。佛教提倡戒杀放生，进一步能够吃素最好，不能吃素，起码在佛菩萨的生日、初一、十五吃素，或者在六斋日、十斋日吃素，都有功德，否则结怨。
    你杀生，被杀者的痛苦很大，嗔恨心很重，毒素也很多，在《阿含经》中，佛就为戒杀举例，如被杀的鸡，佛说，你们检查一下，鸡眼睛里面都有杀它的人的影子，大家想一想，什么原因？由于遭受杀害，嗔恨心重，将杀它的人深深地映在了眼里。这个道理是佛最最早讲到的。
    杀生引起灾害
    现在我听说公安局破案，就从人的瞳孔里找线索，这是一种调查方法，在那时，被杀者的愤恨心，已将杀者深刻地印入心中，一切唯心造，表现在眼睛上，你杀他，他将你记得很清楚，未来时间一到，他就杀你，一命偿一命，这是可怕的事情。世间上战争、风灾、火灾、饥馑灾、瘟疫灾、水灾、地震灾等各种灾害，可以说基本上都是由杀生引起的。从有历史以来，中国五千多年历史，大家可以查一查，太平年代很短，而战争年代、灾难年代占了百分之七八十，可怕得很，灾难发生，人民家庭分散、亲友分离，社会上一片混乱，原因在哪里？杀生引起的，所以前人有一首诗：
    千百年来碗里羹，
    怨深如海恨难平。
    欲知世上刀兵劫，
    但听屠门夜半声。
    世上刀兵劫是如何生起的？你要想知道原因，半夜去听猪被屠宰的叫声，很凄惨。《楞严经》说：人死为羊，羊死为人，死死生生，互相吞啖。吃羊的人、杀羊的人，死了就变羊；而被杀的羊，由于过去世中有一丝善业，死了就变成人，人又吃羊，死死生生，互相吞食。这点必须用慧眼来观察。
    现在社会上有很多人，贪食美味，为嘴伤身，你看大大小小城市，形形色色的吃法，猫儿肉、蛇肉、青蛙肉等，什么都吃，结果引起一些怪病，所以首先要永离杀生。
    法显法师与强盗
    第二永离偷盗。别人的东西哪怕一分钱，别人没有给你，你不要拿，特别是三宝的东西，不要不予而取。
    历史上法显法师出国是最早的，比玄奘法师、鉴真法师还早，他到斯里兰卡、印度去求学，回来后写了《佛国记》。他在开始出家时，那时出家要劳动，师父派遣他到田间打谷子，有一伙强盗来抢谷子，他当时就叹息，让他们抢，却对强盗说：
    “你们这伙人，过去世就抢劫，到现世饥寒逼迫，是受抢劫的果报，但你们不务正业，又来抢劫，抢完了以后，结果怎么办啊？！”
    强盗听后，受了感化，马上丢下谷子，走了。
    日本禅师与小偷
    日本有一禅师有这么一个故事，有一天，他在佛堂看经的时候，有个小偷进来，小偷拿着把刀，上前说：
    “把钱拿出来”！
    这个禅师很稳重：“你要钱吗？钱在那个柜子里面，你去拿吧！但是你给我留下点，我要杂用，你不要全拿完了。”
    他继续念经，这个小偷把柜子翻开，按照他的指示，拿了大多数，就走了。隔了几天，县衙门来传这位禅师，说有一个小偷曾经偷过你的东西，现在案子破了，小偷被捉拿住了，要你去证明一下。
    这位禅师就去了，大堂之上小偷被捆跪着，审判官就指着小偷说：
    “法师您辨认一下，偷你东西的是不是这个人？”
    禅师看了看小偷说：“他不是偷，他来了之后是我叫他拿的，不予而取叫偷，我叫他拿不叫偷。”
    禅师这么证明，是由于出家人慈悲，用悲心来感化，因为没有犯罪证明，这个小偷被无罪释放。有天晚上这位禅师如常念经，小偷又来了，禅师对小偷说：
    “你要用钱就拿吧！”
    小偷马上跪下来磕头：
    “师父啊，我不是要钱，我是来拜你的，我知道了我的罪过，我是来拜你为师的。”
    禅师就收了他，这个小偷以后就出了家。所以学佛重感化，向他说明因果，使他不再偷不再犯戒。如果不明因果，前世造了这个因，今世又来造这个因，今后如何得了！
    第三要远离邪行。何为邪行？淫乱之行，在家要保持一夫一妻制，不要破坏别人的家庭、婚姻，要正当，否则叫邪行。
    第四不妄语。妄语就是说谎话，对人不诚实，特别是要戒大妄语。学佛的人未得言得，未证言证，没有神通，自己说有神通，乱说一番，这就是大妄语。一定要实实在在地，知言知，不知言不知，得言得，不得言不得，证言证，不证言不证。
    第五不两舌。两边挑拨是非，对着张三说李二，对着李二说张三，弄得别人不和谐，叫两舌，就是离间语。
    第六不恶口。说话粗鲁，带脏字，盛气凌人，但是你恶口一出，别人会恨你，“利刀割体伤易合，恶语伤人恨不休”，学佛着重讲柔软语，不要恶口。
    第七绮语。何为绮语？无意义的话，花言巧语的话，在茶馆酒店，或者背后，乱吹牛，乱谈天，浪费时间，而且都不是有意义的话，叫绮语。
    以上七种业，四种是口业，三种是身业。
    后面就是贪欲、嗔恚、邪见。在意识方面要永离贪欲嗔恚邪见，贪欲就是对于财色名食睡的贪心，因贪心而起追求。嗔恚就是嗔恨心重，由嗔恚心引起打人、骂人。嗔恚也很不容易戒，但是嗔恚之毒很厉害，各种战争、灾害，什么引起的？嗔恚。
    熄灭内心的嗔火
    在《观音普门品》中讲，要熄灭火灾，不但是用人工熄灭，最重要的是熄灭内心的嗔火，外火由内火引起，没有内火就没有外火，所以佛教根本的治法就是熄灭内心的嗔恚之火，寒山大师有首诗：
    嗔是心中火，
    能烧功德林，
    若行菩萨道，
    忍辱护真心。
    因为心中火，就把你的功德烧了，很可怕的。你念佛修行，哪怕你念得再多，功德做得再多，你嗔心不断，功德就消了。一念嗔心起，百万障门开。希望大家注意这个问题，必须做到无嗔，所以善法里要求永离嗔恚。祖师有一首偈：
    面上无嗔供养具，
    口内无嗔吐妙香，
    心内无嗔是真宝，
    无嗔无染是真常。
    你脸面上能够慈悲和蔼，就说明你内心没有嗔恨，这个人就可以堪受人天恭敬供养，所以“面上无嗔供养具”。
    “口内无嗔吐妙香”，你说话平和慈悲，说的话就像莲花的香味一样，代表佛法，代表佛教的真理，犹如莲花之香。
    “心内无嗔是真宝”，去掉心里的嗔恨，心灵之光就发挥出来，是智慧真宝，如何明心见性，就用这个功夫。
    “无嗔无染是真常”，既无嗔心，也无烦恼，染就是染污、烦恼，就是什么？是如来境界！是真常！所以消灭嗔恨，在修行过程中，也是一个根本的、重要的法门，要远离贪欲、嗔恚、邪见。
    何为邪见？不相信因果、诽谤因果、拨无因果，叫邪见，很可怕。
    佛讲过：宁许我见如须弥山，不许邪见如芥子许。其实我见并不可怕，你知道缘起性空的道理就消灭了我见，但是起了邪见、断见很可怕，这种人难以教育，他诽谤三宝，不行善道，死了只有堕入三恶道，堕入地狱，所以佛就劝弟子，你们要注意啊，不要有邪见，宁许我见如须弥山，不许邪见如芥子许。
    什么叫芥子？即芥菜花结的籽，形容很小。我们要相信因果，相信三世轮回，相信十法界，不要否定、诽谤，哪怕只有芥子那么大一点也不行。


（三）明十善业功德

    1、明离杀生功德
    能够修十善业，从不杀生到远离邪见，有些什么功德呢？
    “龙王，若离杀生，即得成就十离恼法。何等为十？一、于诸众生普施无畏。二、常于众生起大慈心。三、永断一切嗔恚习气。四、身常无病。五、寿命长远。六、恒为非人之所守护。七、常无恶梦、寝觉快乐。八、灭除怨结、众怨自解。九、无恶道怖。十、命终生天。是为十。若能回向阿耨多罗三藐三菩提者，后成佛时，得佛随心自在寿命。”
    说明离杀生的功德有十种，这十种都是远离烦恼，所以叫十离恼法，正文比较浅，一般都能看懂，所以我不详细解，只是抽象地解释一下。
    不杀生是菩萨行
    不杀生是菩萨行，为什么？菩萨以大悲为根本，而悲心的生起就要忆念众生痛苦，众生在痛苦中，我们要救度众生，还能再去杀众生吗？！不能迫害众生，这就体现了以悲心为主，假如嗔恨不息，习气存在，就难免要犯这个戒，所以大家注意不但不能杀人，一切水陆空众生，都不要杀，大的小的，小到蚂蚁，都不要杀害，不要踩踏，要养成好习惯。
    麒麟是仁兽
    过去中国有种动物叫麒麟，麒麟又叫仁兽，为何叫仁兽？麒麟走路不踏蚂蚁，避开蚂蚁而走，性情很仁爱，不残伤生物。当麒麟死了以后，孔子连《春秋》都不写了，叹息，为何叹息？仁爱要绝了，是一种不好的现象。麒麟是仁兽，孔子见麒麟死而绝笔写《春秋》。我们作为万物之灵的人，有心灵，不能说连兽都不如，有些兽类都有爱心，有母子之爱，“饿死老虎不食儿”嘛，而且还能受大德禅师的感化，所谓“降龙伏虎”，它们都还有仁心未丧失，所以学佛应以大悲为根本。
    整个佛教的学问也可以叫“悲学”。过去有个居士叫欧阳渐，是内学院的，他准备写一部悲学，发扬悲的道理，未完成，叫王恩洋先生写，结果王恩洋先生也没写成。菩萨在生死中度众生，为何难行能行，难忍能忍呢？就是基于普度众生的悲心，把嗔恨心转为大悲心，你能够不杀，“于诸众生，普施无畏”，使众生看到你，不恐惧生欢喜心，实际上也就是报众生恩。
    黄金是毒蛇
    佛有一次同阿难在路上走，走到一处佛就讲：“毒蛇，毒蛇！”
    阿难以为佛看到毒蛇，也走上前去看，看后也说：“毒蛇，毒蛇！”
    结果佛和阿难走过以后，旁边有个老百姓，是种庄稼的，他听佛和阿难说有毒蛇，上前一看，结果是一袋黄金，他当时说：“佛和阿难连黄金都不要，我要！”
    他就把黄金带回家去了，他想发财了正好买东西，就叫儿子把黄金拿去换，结果买黄金的老板有些警觉，他知道这家人很贫寒，为何有黄金呢？就暗中报告官府，官府知道后就不得了，当时印度有规定凡是土地上的财富都属国王所有，偷了是犯罪，而且要杀头，所以就把父子俩捉住，经过审问，判处死刑，此时父子俩想到佛说的“毒蛇”，才知道钱财果然是毒蛇。临到行刑时，还在念叨“毒蛇毒蛇”，行刑官听到后很诧异，为何叫“毒蛇”？国王听到也很诧异，就把他们叫来问一下，结果这个农民就如实招供，说遇到佛和阿难，在路上叫“毒蛇”，我们才捡到黄金，现在我们才知道黄金果然是毒蛇，很悔恨。
    国王就说：“算了，既然你们已经知道悔恨，知道佛说的话的意义，就释放你们吧。”就免除了他们的刑。
    所以佛在经中就指出，贪财，财就是毒蛇，是可怕的，你看世间上很多为了钱伤身害命，为了钱尔虞我诈，互相残杀，很多人为了钱犯罪，钱如毒蛇。
    钱财四分法
    但从另一方面来说，如能够有钱作正用，再多都没有关系。佛经里关于钱财有四分法：第一份用来供养父母；第二份维持自己的基本生活；第三份用来做好事、做慈善事业，普施救济贫苦人；第四份增加周转资金作为扩大再生产的资本。这是佛教对财产、钱财的一种正确分配法，这样，钱再多都没有关系，钱财也就不是毒蛇了。若你贪心很重，追求物质，只想自己享受，不管他人死活，钱财就变成害你的毒蛇。
    修五门禅
    修禅定，有两种：一是安般禅，就是修数息，另外一种修五门禅。五门禅就是指：贪修不净观，嗔修慈悲观，痴修因缘观，傲慢修界差别观，散乱心重修念佛观或数息观。所以修禅就是针对不同习气来修。
    嗔恨重修慈悲观，多观三恶道的痛苦，观人间的痛苦，就拔苦予乐，慈悲心就生起来了，“常于众生起大慈心”，没有嗔恨就可以起大慈心，慈就是想到众生的痛苦，给予安乐，慈能予乐，悲能拔苦，永离一切嗔恚习气，身常无病。能够不嗔恚、不杀，病苦就可以解除，而且恢复健康，寿命长远，本来只能活到二、三十岁，如果能够不杀生，寿命就可以延续下去。
    我在二十多岁的时候，病多，身体弱，算命先生说我只能活到三十岁左右，但是我现在已经活到八十几岁，什么原因？不可思议，所以“寿命长远，即为非人之所守护”。
    非人是什么？是善神，也包括天龙八部，像你这种“不杀生”的人，善神、天龙八部暗中保护，同时晚上也睡得安稳，没有恶梦干扰，过去的怨结，冤家仇敌，就解除了，众怨自解，也没有堕三恶道的恐怖。
    不杀生的好处
    能够不杀，就可以持戒，不会堕三恶道，命终之后，一定生天，念佛念得好，就生西方极乐世界，就有这十种好处。
    更能以大愿心将功德回向阿耨多罗三藐三菩提，是行佛果，意思是无上正等正觉，你能够回向成佛，将来成佛时就可以得到佛随心自在寿命，佛叫无量寿，阿弥陀佛就是无量寿。此处指的化身佛，化身佛一是应化身，二是变化身。应化身就像释迦牟尼佛，八相成道；变化身就是各种化身，千百亿化身，随类教化，就可以随心自在，得到这种寿命。
    憨山大师戒杀放生歌
    佛教提倡戒杀放生，一方面自己戒杀，一方面放生，希望大家对放生活动踊跃参加，这是好事。关于放生功德，明代憨山大师有首诗，我念给大家听：
    人既爱其寿，物亦爱其命，
    放生合天心，放生顺佛命，
    放生寿命长，放生家门幸，
    放生子孙昌，放生少疾病，
    放生与杀生，果报明如镜。
    “人既爱其寿，物亦爱其命”，就是说人爱惜生命，希望寿命活得长，动物不管大小，都爱活命，不能够残杀众生的生命，要悲悯众生，要放生。
    “放生合天心”，天地之心是什么？是仁心，天地主和，和才能生万物，春夏秋冬，春耕夏耘，秋收冬藏，在这个过程中才能生长万物，万物生长人才有吃的，这就是天心，也叫仁心，违反天心就有灾难，所以放生合天心。
    “放生顺佛命”，佛命就是佛陀的教诫，佛陀教诫要以慈悲为本，要爱众生，要救度众生，救度苦厄。放生也等于是对佛的法供养。
    “放生寿命长”，疾病减少，寿命就长。
    “放生家门幸”，放生的家庭就是幸福的家庭。
    “放生子孙昌”，子孙后代都沾你的福气，很昌达。
    “放生少疾病”，放生就少疾病，或不得怪病。病有风寒感冒病，有业障病，有魔怪病，一般常见为风寒感冒病，若是业障病、魔怪病，纵然有药也医治不好，什么原因？要治冤业魔怪病，一是忏悔，二是戒杀放生。
    “放生与杀生，果报明如镜”，一个是放生，一个是杀生，这两种因果，很清楚，犹如镜子一照，明明白白。
    2、明离偷盗功德
    “复次龙王，若离偷盗，即得十种可保信法。何等为十？一者资财盈积，王贼水火及非爱子不能散灭。二、多人爱念。三、人不欺负。四、十方赞美。五、不忧损害。六、善名流布。七、处众无畏。八、财命色力安乐，辩才具足无缺。九、常怀施意。十、命终生天。是为十。若能回向阿耨多罗三藐三菩提者，后成佛时，得证清净大菩提智。”
    偷盗就是别人的财物不予而取，一般从因果来讲，犯了偷盗的因，将来贫穷下贱，后果很不好，能够不偷盗的话，就有十种功德。
    资财盈积，就是钱财只有增加，不会减少。“王贼水火及非爱子”，王就是恶王，贼就是盗贼，水就是水灾，火就是火灾，非爱子就是忤逆不孝的儿女。大概有钱财的人往往与这五种打交道，特别是没有德的人，遇到恶王，要没收你的钱财；遇到强盗，要偷你、抢你的钱财。现在的强盗更凶，过去的强盗留下买路钱就算了，现在的强盗还要把你杀掉。
    现在有种案子很怪：人在前面走，后面一铁棒把人打昏死，甚至把命送掉，这种案子现在到处都是。抢财杀人，人心很险恶，水灾、火灾，还有忤逆儿女，如果不修德，你的钱财都靠不住，要散灭；能够修德，本身不偷盗，钱财就有保证，真正就有福报，而且得到多人爱念。
    为何爱念你呢？因为以钱财施人，做好事，别人都爱念你。别人也不欺负你，各方面都赞美你。你本身也有一种安全感，不怕受别人损害，同时善名流布，名誉很好，在群众中没有恐惧，所以处众无畏。同时财名、色力都安乐，人头脑清醒，说话也具足辩才，不会糊糊涂涂的。能够常怀施意，心存善良，处处想到别人的痛苦，解决别人的痛苦，临命终时可以升到天上，或者升到极乐世界。
    “若能回向阿耨多罗三藐三菩提者，后成佛时，得证清净大菩提智”。如果能够将此大心回向无上正等正觉，那么这种人，将来成佛以后，得证清净大菩提智。何为清净大菩提智？在二障中，不但远离烦恼障，还远离所知障。不为一切染法所污，清净是离去染污之法，天台宗讲是尘沙惑。
    3、明离邪行功德
    “复次龙王，若离邪行，即得四种智所赞法。何等为四？一、诸根调顺。二、永离諠掉。三、世所称叹。四、妻莫能侵。是为四。若能回向阿耨多罗三藐三菩提者，后成佛时，得佛丈夫隐密藏相。
    这里说若不邪淫，就可得到四点称赞。一诸根调顺，就是六根得到调伏，得到安顺，得到清净；二永离諠闹，永远离开喧哗、不安静的环境；三世所称叹，世间都称赞你这种人，得到众人的拥护、称赞；四妻莫能侵，你的家庭、妻儿，不会被外人欺负、干扰、侵犯。你能以此远离邪行的功德回向阿耨多罗三藐三菩提，成佛时，就可以得到丈夫隐密藏相。
    马阴藏相，这是佛的三十二相之一。这一点大家要注意，能够不邪行，就能够得到生死解脱，六根也能得到调伏，身口意三业能够保持清净。
    贪欲、淫乱是生死根本，在佛经里、法相里都有叙述。人是经过四有轮转：生有、本有、死有、中有。人死有以后，是中有，中有以后，是生有，生有以后，是本有，共四有。死有以后，要投胎，缘法成熟了，中阴身看到父母交会时，生起淫乱心，就凭这一念，就投生，所以爱欲是生死根本。出家人永断邪行，永断爱欲，要离欲寂静。受持八关斋戒，是在家二众于六斋日6受持一日一夜的出家戒律，在这六天里不但过午不食、吃素，而且夫妇不同房，断绝爱欲，也就是断绝生死根本。
    4、明离妄语功德
    “复次龙王，若离妄语，即得八种天所赞法。何等为八？一、口常清净，优钵华香。二、为诸世间之所信伏。三、发言成证，人天敬爱。四、常以爱语，安慰众生。五、得胜意乐，三业清净。六、言无误失，心常欢喜。七、发言尊重，人天奉行。八、智慧殊胜，无能制伏。是为八。若能回向阿耨多罗三藐三菩提者，后成佛时，即得如来真实语。”
    八种功德
    这里谈到能够说真实语，不说谎话，离开妄语，就有八种功德，这八种功德是天所赞法，不只人天恭敬、称扬赞叹，还得到人天拥护。
    第一种，口常清净，优钵华香。优钵华即是青莲花，青莲花香，香气清净无染，芬芳四射，口内无嗔吐妙香，就像青莲花一样花香四溢，很清净没有污染，使人闻到浸入心脾，得到很好的感受，就等于佛在说法一样。
    第二种，为诸世间之所信服。就是世间上的一切人，对于你这个说真实话的人，都很信仰、崇拜，信字很关键。
    中国古代讲“仁义礼智信”，孔子讲：人而无信不可以作巫医。何为巫？古代崇拜神灵的宗教职业者，就等于印度的婆罗门，信仰宗教要崇拜神灵，重在虔诚，不然得不到感应。所以巫就代表古代的宗教徒，为国家之所尊重的宗教徒，假如不守信的话，连巫师都当不上。
    医就是医生，医生不讲信，乱投药，乱处方，绝对医不好病人，而且得不到信任。孔子讲还有一句话：人无信不立。人如果没有信义的话，要想事业有所建立，也不可能，这种人是孤立的，不受众人拥护。
    第三种，发言成证，人天敬爱。能够说出的话就可以作证明，一言九鼎，说出的话，就决定下来，像鼎一样，稳重、适当，人天都敬爱。
    第四种，常以爱语，安慰众生。这种离开妄语的人，他讲的话就是爱语，爱语就是对于人们心情不舒展时、有苦恼时，进行安慰。爱语是四摄之一，要摄受众生，说谎话、粗恶话就得不到别人欢喜。
    第五种，得胜意乐，三业清净。这个不说妄语的人，内心真实，三业清净，意业、身业、口业清净，因此他的内心意乐是纯正殊胜的，有诸内必诸其外，表面就可以看得出内心。
    第六种，言无误失，心常欢喜。就是说话不会有过失，不会过分，没有错误，说了以后心里欢喜。
    第七种，发言尊重，人天奉行。说出的话受到尊重，这种话、这种语言说出来后，人天听到都能够奉行。
    第八种，智慧殊胜，无能制伏。这种人智慧很高，很殊胜，提出的理论，能够战胜别人，没有谁能摧伏他。
    龙树菩萨有个弟子，叫提婆，非常善于辩论，龙树讲般若，讲空，提婆也根据他师父的意旨到处宣扬般若、空，而且提出很多论点，特别在外道中，他宣扬三宝功德，建立一个论点，他的原话是：一切圣者中，佛宝第一；一切世论中，法宝第一；一切梵行者中，僧宝第一。他提出这三个第一，谁能破，他就服输，结果印度的所有外道，从事实，从比较，从教义，从各方面，没有办法战胜他。
    玄奘法师在印度曲女城立《真唯识量》，在万人之中，不管是婆罗门、印度哲学派还是小乘都没有办法驳倒他，受到普遍的赞扬。小乘人称赞他为解脱天，大乘人称赞他为大乘天。这就是离妄语、说真实话的功德，不光学问高，意义深，立论也很有根据，从而建立了威信，别人驳不倒。
    回向菩提得如来真实语
    “若能回向阿耨多罗三藐三菩提者，后成佛时，即得如来真实语”，能以此菩提心回向阿耨多罗三藐三菩提，将来成佛时，就得到如来说的真实语言。《金刚经》讲：“如来是真语者，实语者，如语者，不诳语者，不异语者。”形容如来的语言，如来说的话是真实的。
    何为真语？就是真的，在理论上讲合乎真理，合乎胜义，合乎真如境界。
    “实语者”是根据事实来讲，不打折扣，不增不减，是怎么样就怎么样，以事实为证，实语者，就是与事实相符没有增减。
    “如语者”就是一种真理，时间、空间没有变化，哪怕时间再长，如常不变，譬如“诸行无常，诸法无我，涅槃寂静”，尽管空间有变化，时间有变化，但说这话的道理没有变化。
    “不诳语者”，不说假话，说真实话，是就是，非就非，红的就是红的，白的就是白的，不能把黑的说成白的，不能把红的说成是黄的，那是不行的。
    “不异语者”，何为不异？即不说矛盾语，把这个说成张，又说成李，说成东，又说成西，就是矛盾，不矛盾就是不异语。这是佛教的语言，我们作为佛教徒，奉行五戒十善，遵守不妄语戒，要向佛陀学习，说真实语，如来的五种语言，我们都要学习。
    5、明离两舌功德
    “复次龙王，若离两舌，即得五种不可坏法。何等为五？一、得不坏身，无能害故。二、得不坏眷属，无能破故。三、得不坏信顺本业故。四、得不坏法行，所修坚固故。五、得不坏善知识，不诳惑故。是为五。若能回向阿耨多罗三藐三菩提者，后成佛时，得正眷属，诸魔外道不能沮坏。
    两舌就是离间语，用语言对人进行破坏、挑拨，使人与人不和，家庭不和，社会不和，造成国与国争，人与人争，都是两舌的过失，能够离开两舌，不说离间话，在五个方面不会受到别人的破坏，叫不可坏法。
    第一、得不坏身，无能害故。你这种人不破坏别人，别人就不会破坏你，你不伤害别人，别人也就不会伤害你。世间上都是这样，你如何对人，人就如何对你，你爱别人，别人就爱你，能够说和合语、安慰语，就受到别人的尊重，受到群众拥护，不会有人破坏或者伤害你的身体，即使背后有人破坏迫害，也会有人来帮你，帮你证明，帮你说话。
    第二、得不坏眷属，无能破坏。就是说家庭的眷属，或者集体的同事、好友，不会受到破坏、分散，也不会受别人迫害。则家庭和集体就得到巩固，古语讲“天时地利人和”，天时很重要，地利也很重要，但三者之中，人和最重要，人与人之间和，稳如泰山，坚如磐石，谁能破坏！故得不坏眷属。
    第三、得不坏信顺本业故。就是由于信仰三宝，努力修善，履行善道，则信仰坚定，别人无法破坏。不管别人怎么说，但由于你能够顺于本人所修善业，坚固信仰，所以这种信仰别人无法破坏。
    第四、得不坏法行，所修坚固故。何为法行？所修的法门，所行的道行，如修净土、修密法、修禅宗，学习教理，都是属于法门和道行，道行就是依正道而行，这些也很坚固，不会受到破坏，不会被人挑拨离间。
    第五、得不坏善知识，不诳惑故。善知识指深入经藏，具有德行、学识，还具有威仪的老师。我们依止善知识，就可以长养法身慧命。善知识的言教是真实不虚的，《菩提道次第广论》的＜道前基础＞最重要就是依止善知识，才能闻熏经教，以善知识之言教而修学。能够不说离间语，说和合语、爱语，这种人对于善知识也是坚定信仰的，对于善知识的言教也是信受奉行的，不会受到破坏或者诳惑。
    “若能回向阿耨多罗三藐三菩提者，后成佛时，得正眷属，诸魔外道不能沮坏”，以大心回向菩提，成佛时，你就得正眷属，即广大的四众弟子，包括比丘、比丘尼、优婆塞、优婆夷，以及菩萨、天龙八部，都叫眷属。这时佛属于说法的教主，围绕佛的所有这些眷属，就形成以三宝为主的巩固的僧团，不会受到天魔外道的破坏。
    6、明离恶口功德
    “复次龙王，若离恶口，即得成就八种净业。何等为八？一、言不乖度。二、言皆利益。三、言必契理。四、言词美妙。五、言可承领。六、言则信用。七、言无可讥。八、言尽爱乐。是为八。若能回向阿耨多罗三藐三菩提者，后成佛时，具足如来梵音声相。
    粗恶语如毒蛇猛兽
    恶口就是粗恶语，对人言语粗暴，开口就带脏话，叫恶口。人说话的确要注意，祸从口出，病从口入。一定要注意这张嘴，说话不注意就要惹祸，吃饮食不注意肠胃受伤，就要得病。嘴唇的两瓣皮看你如何运用，运用得好有好处，运用得坏就有坏处，我们众生只能吞甘露，不能吞毒药，吐出的只能是甘露，不能是毒药。吐出甘露就有利于别人，吐出毒药就有害于别人。
    说粗恶话就像毒蛇猛兽的毒口一样喷人，马蜂要蜇人，毒蛇要吐毒汁害人，中了毒不得了，这是什么原因呢？基于愤恨心、嗔心，根本烦恼是嗔心，随烦恼是愤恨心，往往这种人，死了以后堕恶道，特别是畜生道里面的老虎、豺狼、蟒、毒蛇，历史上有很多公案，有很多事实。
    《阿含经》讲：人受恶口，犹如三百矛穿心；宁于利剑，切割其舌，不以恶语，堕三恶道。宁肯拿利剑割掉我的舌头，也不要恶口，说恶口就堕三恶道。
    八种净业
    “若离恶口，即得成就八种净业”，就是说若离开恶口，属于清净心的道业，有以下八种：
    一言不乖度，说话都是有分寸、有范围、有规矩的，不会说没有分寸的话，不违反范围、规矩。
    二言皆利益，指所说的话只有利益别人，对别人有好处，没有坏处。
    三言必契理，就是指所说话一定符合道理，使人信服。
    四言词美妙，此处指说话不粗俗，听者感觉很好，很纯洁，很微妙，说的话就像唱和雅的歌一样，别人听着悦耳。
    五言可承领，是指所说的话别人能够领纳承受，也就是使人能够接受，而不是强加于人。
    六言则信用，指所说的话别人绝对相信，不会怀疑。
    七言无可讥，是指所说的话不会出差错，不会被人找出漏洞来诽谤你，讥讽你。
    八言尽爱乐，你说完了话大家都喜欢都快乐，为什么？因为离开恶口，说的柔软语，使人感动。既然是这种语言，它必然是真实的，合道理的，有信用的。
    所以说话一方面是技巧，另一方面确实有一种道德在其中。言辞美，并不是说话很乖巧、花言巧语，而是有分寸、很柔和、很真实的，是真的很美。
    得了佛果，则具足如来梵音声相。梵音就是清净音，本性是不染污的，观音菩萨是古佛、正法明如来，只不过为了救度众生，现菩萨身而为说法，所以赞扬观音菩萨的声音，也就是赞扬佛的声音。《观音普门品》里形容观音菩萨，有两句话：
    妙音观世音，
    梵音海潮音，
    胜彼世间音，
    是故须常念。
    “妙音观世音”，音声很微妙，为何很微妙呢？说的法意义很深，观世音表示大悲，观察世间音声而行救度。
    “梵音海潮音”，此处梵音就是清净，很纯净真实；海潮音指此音声随根机而发，有缘就听到此音，无缘就不能听到，像海潮一样，海潮时起时伏，是有规律性的。这种如来之音，就是梵音清净音，性质完全无染污，是佛的三十二相之一。
    7、明离绮语功德
    “复次龙王，若离绮语，即得成就三种决定。何等为三？一、定为智人所爱。二、定能以智如实答问。三、定于人天威德最胜，无有虚妄。是为三。若能回向阿耨多罗三藐三菩提者，后成佛时，即得如来诸所授记，皆不唐捐。”
    何谓真正的智慧
    绮语就是花言巧语，没有意义的语言。一堆人没有事情凑在一起，不说正话，只说没有意义的话，天南地北，聊天，耗费时间，而且有些语言起副作用，叫绮语。若离绮语，就有三种功德是决定性的。
    第一、定为智人所爱。你这种人一定被有智慧的人所敬爱。何谓有智慧的人？在佛家来讲，从资粮位、加行位、见道位、修道位、等觉、妙觉，都代表有智慧的人，这里的智慧并不是指一般世间的聪明，世间聪明指玩弄技巧，是鬼聪明，此处智慧指“明因识果，了解缘起性空”，是真正的智慧。
    第二、定能以智如实答问。这种说正直话、内心真实的人，就有智慧，别人提出问题，能根据真理如实解答别人的问题，也不会被别人难倒。
    第三、定于人天威德最胜。在人天中，威而有德，做一个有威可畏、有德可服的这种人，用中国古语来讲，叫大丈夫，大人之德。何为大丈夫？富贵不能淫，贫贱不能移，威武不能屈。不沉迷于富贵，不被富贵迷惑，站得起放得下，在贫贱中不会转移其志向，保持了骨气，保持了硬气，在威武之下也不屈服，中国崇尚这种人，称之为大丈夫，这是孟子讲的。
    君子有三畏
    《论语》讲：君子有三畏，畏天命，畏大人，畏圣人之言。作为一位有才德的君子，实际上心中有戒，存恐惧，他怕什么？怕违反天命，违反大人，违反圣人的言教。作为一位君子，有德有行称之为君子，时常心存恐惧，怕做错了事，怕哪些？
    一怕天命，自然和合能够生长万物，在人间是一种仁义之命，君子也怕违反天命。
    二怕大人，怕违反大人的言论、教育。说话真实、有意义，在群众中建立了威德，这种人一般群众是很信仰的，但是一部分小人，轻慢不信，叫小人之流。过去讲大人、小人，并不是说平民百姓是小人，大人也不是指高大、有地位，而是指有德行的人，小人就是没有道德、没有德行，什么都不信的人。
    三怕圣人之言，就是圣人的经典、说的话，怕违反，不能遵守。
    “若能回向阿耨多罗三藐三菩提者，后成佛时，即得如来诸所授记，皆不唐捐。”成佛以后，即得如来诸所授记。
    “皆不唐捐”，就是说成佛时你就可以得到如来授记，授了记就不会白白空掉、唐捐，比如释迦牟尼佛在最后一世修行中，得燃灯古佛授记，《金刚经》上说“汝于来世，当得作佛，号释迦牟尼”，得到佛的授记，也就是说将来有成就。
    以上讲了四种很好的语言：离妄语、离两舌、离恶口、离绮语，远离开这四种语言，就是纯正的语言，各有各的功德，都很好。
    怪鱼的果报
    根据《阿含经》讲，释迦牟尼佛有一次在舍卫城外恒河边步行时，看到一群人围在一起看热闹。他进去看了一下，原来是一个很大的大头鱼，而且头上又有头，各种头都现出来了，猪、羊、牛、马、鼠头都有，很希奇古怪，因为水退了，这头怪鱼在沙滩上无法游回。
    有人就问佛，佛说此鱼在过去多世中都爱说妄语、离间语、绮语，不好的语言他都说尽了，欺诳别人、欺辱别人、破坏别人、压制别人，结果他得到这样一种果报，堕入畜生道，而且成了这样一种多头的怪鱼。后来水涨了，鱼就随水走了，也可能受到佛的感化超度了。
    8、明离贪欲功德
    “复次龙王，若离贪欲，即得成就五种自在。何等为五？一、三业自在，诸根具足故。二、财物自在，一切怨贼不夺故。三、福德自在，随心所欲，物皆备故。四、王位自在，珍奇妙物，皆奉献故。五、所获之物，过本所求，百倍殊胜，由于昔时，不悭吝故。是为五。若能回向阿耨多罗三藐三菩提者，后成佛时，三界特尊，皆共敬爱。”
    贪欲在六根本烦恼“贪、嗔、痴、慢、疑、恶见” 中排第一，人有贪欲，贪欲之盛，就成为痛苦之本、罪恶之源，也是生死的根源，所以在修心方面，第一要消灭贪欲，起码要减少，不能增加，要少欲知足，甘于淡泊。持戒以少欲知足为主，假如不能少欲知足，贪心重，戒就无法奉行，下面说明离贪欲可得五种自在。
    戒贪得五种自在
    第一、三业自在，诸根具足故。身口意都比较解脱，心开意朗，一切看得淡放得下，这种人就像在天空中飞行，无挂无碍；六根感得报就是五观端正，没有盲聋喑哑，诸根具足。
    第二、财物自在，一切怨贼不能夺故。你的钱财、资产得到保护，恶王、怨贼、水火、不孝子孙都不会得到，财物有保障。
    第三、福德自在，随心所欲，物皆备故。不贪，能够少欲知足，就有福德，就能心想事成，当然是正当的想，想什么自然会有感应，想儿孙好，儿孙自然就好，想家庭团圆，家庭就团圆，想某个事情，就会成就，随心所欲，物皆备足。
    第四、王位自在，珍奇妙物，皆奉献故。当了国王，统领国家，就是有德的君王，所感的就是国家风调雨顺，国泰民家，没有灾难、霍乱，得到自在，所以王位自在。至于宫中，常备珍奇妙物，人民或其他国家乐于奉献给你，财宝充盈。
    第五、所获之物，过本所求，百倍殊胜，由于昔时，不悭吝故。等于做生意一样，资本少，收获大，此处何为资本？就是由于不悭吝、不贪，能够给众生以财施。众生有困难，施药、施医、施饮食、施钱财，能够行施，就是资本，以此资本获得最大利润，福德智慧都很殊胜。
    无相布施的功德不可限量
    但是要注意，布施应该是无相布施，不是有相布施。有相布施执著我施、受施、施物，我施的是何物？谁在受我施？将来得何果报？有所执著，纵然有功德，不过是人天善果、世间功德，所以这个“施”应是以般若为领导，施而不受报，三轮体空，为无相布施，这个功德就不可限量。
    梁武帝笃信佛法，对大乘佛法积极地弘扬，自己也四次舍身求出家，但是他总是“执相而求”，当达摩祖师来到中土的时候，他问：
    “朕一生度僧、建寺、抄经无数，有何功德呢？”
    达摩祖师回答：“人天小果，有漏之因，有何功德？”
    达摩祖师与梁武帝说话不投机是何原因呢？因为梁武帝有所执著，做了功德希望功德有何果报，达摩祖师与他谈不到一起，后来就离开他，到少林寺，因为达摩祖师境界高，他要求的是无相布施，而不是有相布施。
    “若能回向阿耨多罗三藐三菩提者，后成佛时，三界特尊，皆共敬爱”，成佛也就是在娑婆世界成为三界导师、四生慈父，受到众生的尊敬，称为三界特尊。
    9、明离嗔恚功德
    “复次龙王，若离嗔恚，即得八种喜悦心法。何等为八？一、无损恼心。二、无嗔恚心。三、无诤讼心。四、柔和质直心。五、得圣者慈心。六、常作利益安众生心。七、身相端严，众共尊敬。八、以和忍故，速生梵世。是为八。若能回向阿耨多罗三藐三菩提者，后成佛时，得无碍心，观者无厌。
    嗔恚就是嗔恨，这是根本烦恼之一，人有嗔恚是最大的过失，嗔恚之火，烧尽功德，烧尽法身慧命。莲池大师有篇文章中写到“境风浩浩，凋残功德之林，心火炎炎，烧尽菩提之种”；寒山拾得有诗“嗔是心中火，能烧功德林，欲行菩萨道，忍辱护真心”。
    无嗔即是戒
    嗔与慈悲相反，愤怒、恨与仁爱相反。有嗔的人、有恨的人，分别性强，斗争性高，在家庭、社会、国家挑起祸乱，破坏团结，引来种种灾害，这是可怕的。所以六祖大师讲“无嗔即是戒，心净即出家”，能够无嗔就可以持戒，因为不损害人，慈悲为本，无嗔的人，其他戒都能守得住，内心清净，慈悲柔和。
    八种喜悦心法
    没有嗔恚，功德很大，没有嗔恚心就转过来成为八种喜悦心法，常常内心存在此种心法，得到法乐，就很喜悦。
    第一、无损恼心。不会损害别人，不使别人烦恼。
    第二、无嗔恚心。常存慈悲，不会憎恨别人。
    第三、无诤讼心。诤讼就是与别人争论高下、是非，甚至闹到打官司，离嗔恚就没有这种诤讼心。
    第四、柔和质直心。柔，就是心很柔顺；和就是很和蔼、善良；质就是很朴素、很天真；直就是正直，大公无私。我记得《远离魔怨经》讲，佛告诉弟子，你们如何不受魔怨破坏呢？要具四种：一不要离开菩提心；二不要离开善知识，以良师善友为伴；三要忍辱柔和，行忍辱波罗蜜，内心要柔和，这种人得到人天拥护，诸佛欢喜；四要住于寂静处，内心保持安静，在任何地方内心要保持安静、稳定。能够具备这种，可以远离魔怨的残害、破坏，也可以远离灾难。
    第五、得圣者慈心。此处圣者为初地以上的菩萨，经过资粮位、加行位、见道位后，入于初地以上的菩萨叫圣者，圣位；初地以前叫贤者，贤位。这时你的心境就高了，得到圣者慈心，这种慈心是坚定不移的。
    第六、常作利益安众生心。那么，你的行动只做有利于众生的好事，使别人得到安心、安静。
    第七、身相端严，众共尊敬。则你得的身相面貌都很端正。面如满月，心包太虚，是形容佛面的庄严。若你是一个慈悲柔和、有智慧、能够忍辱的人，貌随心生，心态不同，身体面貌都不同，面相端正，使别人能够恭敬。
    第八、以和忍故，速生梵世。由于和忍的因，就感得生梵世的果报。什么叫梵世呢？有两个解释，一是色界的梵天，是清净的天；二是清净佛土，也叫梵天，清净之天。你下一世就可以生梵天，生在清净国土之中，就感得此果报。
    “若能以此心回向阿耨多罗三藐三菩提，后成佛时，得无碍心，观者无厌”。何为无碍心，由于内心清净，智慧很高，能够透视观察一些事物，自相共相，都没有障碍，对一切事物、宇宙森罗万象，善于观察，从自相到共相，都通达无碍。佛有四无碍解：法无碍、义无碍、辞无碍，乐说无碍。到了佛的果位，对一切法都能通达，对一切法的道理能够了解，在言辞方面，能够表达一切法的道理，没有障碍。
    10、明离邪见功德
    “复次龙王，若离邪见，即得成就十功德法。何等为十？一、得真善意乐，真善等侣。二、深信因果，宁殒身命，终不作恶。三、惟归依佛，非余天等。四、直心正见，永离一切吉凶疑网。五、常生人天，不更恶道。六、无量福慧，转转增胜。七、永离邪道，行于圣道。八、不起身见，舍诸恶业。九、住无碍见。十、不堕诸难。是为十。若能回向阿耨多罗三藐三菩提者，后成佛时，速证一切佛法，成就自在神通。
    邪见就是不信因果，诽谤因果，从而诽谤三宝，诽谤佛法。不邪见就是正见，正见就有正信，信仰三宝，信仰因果，信仰种善积德的功德，其中以三世因果为中心，所以邪见是最有破坏性的，结果也不好，能够离开邪见，具足正见，就有十种功德。
    第一、得真善意乐，真善等侣。就是意乐真正善良，意识方面从中得到安乐寂静。真善等侣，指与你相伴、相接近的都是很真实、很善良、纯洁无瑕的。
    第二、深信因果，宁殒身命，终不作恶。就是对因果道理深切信仰，宁可牺牲生命，都不作恶，世界上这种事情很难办到，大部分是一碰到利害关系，既不讲正义，也不讲因果，只要为自己得利，什么都做。懂因果的就不做坏事，宁可吃亏，甚至牺牲自己都可以。
    第三、惟归依佛，非余天等。只归依佛，不归依其他，什么天魔外道都不归依。
    第四、直心正见，永离一切吉凶疑网。心里很直，见解很正，同时也能看到吉凶，在具体事物前有决断，哪些能做，哪些不能做，能正确判断道路。哪条路会遇到土匪、悬崖，哪条路安全等一切吉凶，都可以断除疑惑，可以有决断。所以人要正直，要有正见，只有正直正见的人才可以趋吉避凶，若你不正直正见，去问卦占卜，解决不了问题。
    佛在《遗教经》里说：不要学占卜星象，推步盈虚，因为佛教讲因果，只问因，不问果。世间上的人说佛法是迷信，殊不知佛早就告诫弟子不要搞这些迷信，要正命，以正法而活命。佛不讲占卜吉凶祸福，只讲正直，行得端坐得正，对事情有决断，知道何吉何凶，就会趋吉避凶，断除疑惑。
    第五、常生人天，不更恶道。不会堕入三恶道。
    第六、无量福慧，转转增盛。你的福德智慧，辗转增加，不会下落，
    第七、永离邪道，行于圣道。圣道就是八正道，八正道通行于世间的道德、出世间的道德，这样就不会走邪道。
    第八、不取身见，舍诸恶业。身见就是我见、我执，有身见就有颠倒，有身见就有人我之争，就有纷争，就要造业。
    第九、住无碍见。无碍就是对事理通达无碍，能够善于观察事相、物理（事物的道理），从现象到本质，佛家讲从缘起到性空，都能了解，达到二谛圆融，因此无往而不自得。
    第十、不堕诸难。就是不会堕入八难，八难就是地狱、饿鬼、畜生、世智辩聪、生长寿天、不生中国生边地下贱、六根不具、佛前佛后。如能远离邪见，不昧因果，深信因果，就可以远离这八种灾难。
    “若能以此回向阿耨多罗三藐三菩提者，后成佛时，速证一切佛法，成就自在神通”，成了佛以后，速证一切佛法，有最高的智慧，恢复如来的法身，其中就有自在神通，具足如来的三身四智、五眼六通。三身就是法身、报身、化身；四智就是成所作智、妙观察智、平等性智、大圆镜智。五眼就是肉眼、天眼、慧眼、法眼、佛眼；六通就是天眼通、天耳通、神足通、宿命通、他心通、漏尽通。

    注：
    6 六斋日：即阴历每月八日、十四日、十五日、二十三日，以及月底二日。


（四）明十善业胜行

    十善业道是五乘共法，修学佛法以人天乘为基础，要奉行十善业道。能够奉行十善业道，声闻、缘觉、菩萨乃至于佛乘都可以成就；能够奉行十善业道，自己净化心灵，也能净化家庭、社会、国家，自觉觉他，功用很大，对于维持家庭和睦、稳定社会秩序、提高人们的道德，起很大作用。但是在修十善业道的基础上，必须进一步与菩萨行相结合。
    这一段讲十善业的胜行。胜行就是一种很殊胜的行持，为何殊胜？因为修菩提心，包括大智慧、大悲心、大愿力、大行，大悲大愿大智大行，这种行对象广、范围大、目标高，殊胜广大，叫胜行。
    殊胜行包括下面内容：六度、四摄、四无量心、三十七菩提分，另外在佛果方面，所成佛果，包括十力、四无畏、十八不共法等，佛果殊胜，名相很多，内容很多。
    1、明六度
    六度为：布施、持戒、忍辱、精进、禅定、智慧，其中又各有分类。
    第一布施度，有财布施、法布施、无畏布施三种。
    第二持戒，单是菩萨戒就包括摄律仪戒、摄善法戒、饶益有情戒。
    第三忍辱，菩萨忍辱包括耐怨害忍、安受苦忍、谛察法忍。
    第四精进，包括被甲精进、摄善法精进、饶益有情精进。
    第五禅定，也叫静虑，包括世间禅、出世间禅等。
    第六智慧，包括真谛（观空）智慧、俗谛（观缘起）智慧。在修行过程中包括加行智、根本智、后得智，加行智就是在加功用行过程中的修行，例如多闻熏习、修止观；根本智就是在入见道时观空，证得空性；后得智就是见道之后，为了以悲心救度众生，设立文字语言教，深明缘起，广说经教，方便度生。
    （1）明布施度
    “尔时世尊，复告龙王言，若有菩萨，依此善业，于修道时，能离杀害，而行施故，常富财宝，无能侵夺，长寿无夭，不为一切怨贼损害。”
    首先广明布施度。布施就是修施舍，施是万行之首，也是万善之首，施分为财布施、法布施、无畏布施三种。施的功德很大，其中第一能除我执，我执是生死根本；第二能除贪心，贪心是根本烦恼之一；第三能够修悲心；第四能够修无相布施，就具足般若慧、大智慧。所以施意义很深，功德很大，不能忽略。消除我见、消灭私心，斩断贪的烦恼，能够悲悯众生，能够在施的过程中不执著而无所得，既有悲心又有智慧，所以布施为万行之首，也为万善之首。
    财布施就是看见别人没有钱财、生活困难而资助别人钱财，别人有病资助医药，别人资产有困难就在资产上帮助解决都叫作财施。
    法布施可彻底报恩
    法施就是别人不懂佛法，内心愚暗，不明事理，不明因果，而与之讲因果，讲佛法，讲缘起性空道理，使之能够去除内心的愚暗无明，启迪其正见，开发其智慧，能够依法修行，就能得到法身慧命，故法施相当于给他法财，这不是金钱的价值可以计量的。
    所以佛法讲我们要报父母恩、众生恩，现在活着的父母我们要教他学习佛法，多念佛、拜佛；过世的父母最好超度而且也要回向他能升净土，学法修行。这样修法施、法供养就可以彻底报恩，报父母恩、报众生恩，故有首偈子：
    假使顶戴经尘劫，
    身为床座遍三千，
    若不说法度众生，
    毕竟无有报恩者。
    此话说得很深，你孝顺父母，哪怕将父母亲顶在头顶，经过像微尘一样多的劫，或者把自己化为床座，让父母坐，让父母睡，这个床座哪怕遍于三千大千世界那么多，在物质上不能说不丰富，这样子来孝顺父母， “若不说法度众生，毕竟无有报恩者”，如果不学法、不说法，不能使父母、众生得到解脱，彻底解决生死痛苦，也不能彻底报恩。因为生养死葬只是这一世，对肉身加以尊敬、供养，但父母今后的生死问题没有办法解决，要解决只有教他们学佛法。
    无畏施就是给众生以无畏，使其离开恐怖，在众生受到灾难，处于危险中时，使其能够脱离恐怖，保持安全，这叫无畏施。
    戒杀行布施得三功德
    能够修十善结合修布施，在十善中首先不杀生，在不杀生过程中结合行施，就有下面三种功德。
    第一、常富财宝，无能侵夺。常常在生活资产上很富裕，财产不会受侵夺，这点一般人不容易实现。一般人有了财富后，怕自己短命、怕被盗贼侵夺、怕受水灾、怕受火灾、怕忤逆儿子将财产散失，尽管财多，都不可靠。这里说能够结合十善修布施，财产也保住了。
    第二、长寿无夭。生命有保证，不会短命。
    第三、不为一切怨贼损害。在施中能够修无畏施，保证别人的安全，你自己的安全也有保证，冤家仇敌无法损害你，能得到善神守护、佛菩萨加持。
    离偷盗而行布施的功德
    “离不与取，而行施故，常富财宝，无能侵夺，最胜无比，悉能备集，诸佛法藏。”
    不偷盗又能行布施，除了财宝不受侵夺，无人损害外，而且能够学修佛法，深入经藏，智慧如海，获得胜法之财。
    离邪行而布施的功德
    “离非梵行，而行施故，常富财宝，无能侵夺，其家贞顺，母及妻子，无有能以欲心视者。”
    一方面不邪行，一方面行施，除了财产有保障外，最重要的是母亲、妻女都能保持贞顺，很纯洁，节操高，而且不会受外人欺负。不修梵行又悭吝不舍的人，家庭就保不住，家庭幸福被破坏。为什么？你破坏别人家庭幸福，你自己的家庭幸福也受到破坏。你的妻女要受别人欺负，这是一个因果关系。
    离妄语而行布施的功德
    “离虚诳语，而行施故，常富财宝，无能侵夺，离众毁谤，摄持正法，如其誓愿，所作必果。”
    一方面不说谎话，一方面行施，这样的人，除了财宝能保住，在群众中也有威望，群众不会诽谤你，而且能够“摄持正法”，保持正念，成就自己的誓愿，做到有愿必成，心想事成。
    离两舌而行布施的功德
    “离离间语，而行施故，常富财宝，无能侵夺，眷属和睦，同一志乐，恒无乖诤。”
    不破坏别人，不说挑拨离间话，除了财产有保证外，家庭和睦幸福，眷属志向快乐同一，“恒无乖诤”，不会有分歧、诤论。
    离恶口而行布施的功德
    “离粗恶语，而行施故，常富财宝，无能侵夺，一切众会，欢喜归依，言皆信受，无违拒者。”
    就是不说粗恶话又布施的话，除了能保持财富外，在一切众会中，还能得到众人恭敬，“欢喜归依”就是众人都喜欢你，都要来依止、接近你，不疏远你。
    离绮语而行布施的功德
    “离无义语，而行施故，常富财宝，无能侵夺，言不虚设，人皆敬受，能善方便，断诸疑惑。”
    不说绮语、无义语又加上行施的人，除了财产有保证外，他说的话不虚设，人人都能敬受，而且本人能以善巧方便，根据佛法，断除别人的疑惑，为别人解释道理。
    以上包括身三种、口四种，下面讲意业的三种。
    不贪而行布施的功德
    “离贪求心，而行施故，常富财宝，无能侵夺，一切所有，悉以慧舍。信解坚固，具大威力。”
    这种人大公无私，舍心很重，对佛法信仰、了解，信心、见解都很坚固，因此具有大威力，在众人之中有威信，有威可畏，有德可服，具备此种功德。
    不嗔而行布施的功德
    “离忿怒心，而行施故，常富财宝，无能侵夺。速自成就，无碍心智。诸根严好，见皆敬爱。”
    愤怒是烦恼心所里的大随烦恼，愤怒是基于嗔恚，有愤怒就使人丧失理智，不明白一切事理，所以造业，能够离愤怒心而行布施，除自己财产有保证外，能够成就“无碍心智，诸根严好，见皆敬爱”。
    “无碍心智”意思就是一个不愤怒的人，心平气和，很冷静，保持理智，就有正见，有正见就有智慧，以智慧观察一切，由现象到本质，都可以看得清清楚楚，不受迷惑，对一切事理通达无碍，而且这种人身相端正，诸根严好，见皆敬爱。为何？这种人表现出慈悲柔和，有智慧，很和平，有诸内必形之于诸外，别人看了就很恭敬、爱护。
    离邪见而行布施的功德
    “离邪倒心，而行施故，常富财宝，无能侵夺。恒生正见，敬信之家，见佛闻法，供养众僧，常不忘失，大菩提心。”
    有邪见的人往往颠倒，有不正确的人生观，无常认为常，无我认为我，不净认为净，不安乐认为是安乐，都是一种邪见、颠倒。离邪见的人又能行施，除了有财产保障外，从因果讲，他就生生世世生在正见精进之家，能够见佛闻法，供养众僧，并且不忘失大菩提心。家庭中有这种人，是家庭的福报。
    以上是以十善修布施的功德，下面是一结语。
    “是为大士修菩萨道时，行十善业，以施庄严，所获大利。”
    这是修十善业结合布施所获的最大利益。
    （2）略明于五度
    “如是龙王，举要言之，行十善道，以戒庄严故，能生一切佛法义利，满足大愿。忍辱庄严故，得佛圆音，具众相好。精进庄严故，能破魔怨，入佛法藏。定庄严故，能生念慧，惭愧轻安。慧庄严故，能断一切分别妄见。”
    除了布施外的其余五度：持戒、忍辱、精进、禅定、智慧，修十善业而结合修五度，简要地提了一下功德。
    “以戒庄严故，能生一切佛法义利。”义利就是有真实内容的利益，一点虚假没有，利益按时间分有现在的利益、未来的利益、究竟圆满的利益。现在的利益就是能持戒今生就好，一切吉祥；未来的利益就可以生人天，得解脱；究竟的利益就是修菩萨行，完成佛果。所以，修十善业结合持戒，不管是世间善还是出世间善，都可以满足你的大愿。
    “忍辱庄严故，得佛圆音，具众相好。”由于修十善结合修忍辱，以忍辱而庄严自己，就可以得佛圆音，音声圆满，像佛一样应机说法，满足众生愿望，佛以一音而说法，众生随类各得解。而且具众相好，你的相就庄严，忍辱柔和就感得你的身相端正庄严。
    “精进庄严故，能破魔怨，入佛法藏。”能够勤修精进，就能破除一切恶魔怨家仇敌。虽然有恶魔怨家仇敌，但不能阻碍你学法，不能阻碍你走正道，还成就你深入佛法之宝藏。精进很重要，我们学法，不要时冷时热，要有恒常精神、专一精神，不懈怠、不懒惰，虽然有障碍，但不被障碍阻。
    “定庄严故，能生念慧，惭愧轻安。”能够修禅定，以定来庄严自己，功德是能生念、生慧、生惭愧、生轻安。念就是在思念中对佛法道理铭记不忘，了悟在心；慧就是有智慧，明辨事理，不会有愚痴；有惭愧心就不会贪五欲境界，惭就能够尊重贤善，愧就能够轻拒暴恶，在心中尊重贤善，拒绝暴恶，不被其引诱；轻安就是经过定力之后，内心很轻柔、调和、安静。修定可得轻安。这是定庄严的功德。
    “慧庄严故，能断一切分别妄见。”由于智慧庄严，有般若慧，一切虚妄分别以及由一切虚妄分别所产生的不正常见解都可以断，就能建立正确的宇宙观，了解因缘生法、性空无我的道理，就不会执著常、执著断，具有中道正见，消灭常断之见。
    2、明众行
    六度之后，就要明众行，修六度要结合众行。何为众行？一是四无量心，二是四摄，三是三十七菩提分，四是止观方便。
    （1）慈悲喜舍四无量心
    “慈庄严故，于诸众生，不起恼害。悲庄严故，悯诸众生，常不厌舍。喜庄严故，见修善者，心无嫌嫉。舍庄严故，于顺违境，无爱恚心。”
    四无量心是慈、悲、喜、舍。慈能够给众生安乐；悲能拔除众生痛苦；喜是见善随喜，不起嫉妒障碍；舍是能够住于平等心态，顺境不贪，逆境不嗔，同时冤亲平等，无怨无嗔，这都是舍的精神。“无量”指心胸很广大，对象是所有的众生也很广大，成就也很广大，故叫无量，不管修显教还是修密教，四无量心都很重要。
    我读《大般若经》时，看到经中有一段专门赞扬四无量心的，意思是说：四无量心，可以除魔，可以消灭一切障碍，可以消灭一切灾难，可以消灭一切病苦，功德很大，不管是修禅、修密、学显、学教，从修行角度，发菩提心，在修菩萨行过程中，指导思想必须是四无量心。
    “慈庄严故，于诸众生，不起恼害。”有慈心肠，就会使众生得到安乐，而不会恼害众生。
    “悲庄严故，悯诸众生，常不厌舍。”由于悲庄严，为了解除众生的痛苦，在这方面努力，就不会舍众生，不厌弃众生，这是中心思想。菩萨行就是不舍众生，不离开众生。
    守比丘戒，其根本如果对六欲境界有贪求心，就叫犯戒。贪心不断，行为上追求六欲境界，就是根本犯戒。
    菩萨戒就是要有悲心，假如厌离、舍弃众生，当众生有难时不顾，有过恶不容改悔，也是犯了菩萨戒。寺庙里的菩萨有各种相，四大菩萨的相是慈悲、庄严、和平，其他护法神则现相不同，有金刚相、愤怒相，其中心点是慈悲感化。
    密法里有各种金刚、各种明王现愤怒相，拿着宝刀、宝剑、宝杵，相貌不同，观音菩萨现鬼王相，文殊菩萨现大威德相，但不管现什么相，不过是一种方式，一种度生的方法。现慈悲相救度比较善良、柔和、容易教化的众生，对于暴恶的众生则现愤怒相、威德相来折服他，但是不能离开慈悲喜舍的中心思想。这个中心很重要，就像母亲，对于孝顺儿子很喜欢、很慈蔼，对忤逆儿子虽然有时气愤，拿鞭子抽打，但实际上母爱还在，所谓“打在儿身，痛在娘心”，菩萨心肠就是这样，所以必须以菩萨大悲之心行救度众生的事业。
    “喜庄严故，见修善者，心无嫌嫉。”见善随喜，见人修善修功德，高兴、赞扬，不会嫌嫉，嫉妒障碍。
    “舍庄严故，于顺违境，无爱恚心。”在顺境中、逆境中不会起憎恨、爱乐心，住于平等。
    以上这四种心的范围是扩大到整个法界，对象扩大到一切众生，中心是慈悲喜舍，广大无边,像虚空一样，所以叫四无量。
    （2）四摄
    “四摄庄严故，常勤摄化一切众生。”
    何为四摄？就是以四种方便来摄受众生，使其能够修善，学佛法，同自己一样学菩萨。摄受众生必须用这四种方法、四种行动。
    一者布施，包括三种：财施、法施、无畏施，其中财施是摄化众生的最大方便。
    二者爱语，以柔和语言感化别人。
    三者利行，凡是对别人有好处的、有利于群众的行为、动作，比如做慈善事业、公共福利事业、戒杀放生等都是利益众生的行为。
    四者同事，与众生共同生活，苦乐与共，以众生之苦乐为苦乐，不能脱离众生。
    布施、爱语、利行、同事都是摄受众生的方便行为，修菩萨行要摄受众生，不能离开这四种行为。比如能够帮助别人，别人就感谢你，同你接近，就听你的话；能够语言柔和，不粗恶，不说邪恶语言，就可以感化别人；在实际行动上做好事，使别人也受到感化，同群众同甘共苦，群众就信仰你、恭敬你、爱护你，则你说的话，也可以使别人得到转化。所以四摄很重要，不管是家庭、集体，还是国家，若能够修四摄，则就可做到家庭幸福、社会稳定、国家稳定。
    （3）三十七菩提分
    “念处庄严故，善能修习四念处观。正勤庄严故，悉能断除一切不善法，成一切善法。神足庄严故，恒令身心轻安快乐。五根庄严故，深信坚固，精勤匪懈，常无迷忘，寂然调顺，断诸烦恼。力庄严故，众怨尽灭，无能坏者。觉支庄严故，常善觉悟一切诸法。正道庄严故，得正智能，常现在前。”
    何为菩提分？就是分支、部分，修菩提法的每一部分都有各自的作用，又叫三十七菩提支，也叫三十七道品，就是三十七种成就菩提的条件、部分，包括：四念处、四正断、四神足、五根五力、七觉支、八正道。三十七菩提分是三乘共修，声闻、独觉、菩萨共同修学。
    四念处：观身不净、观受是苦、观心无常、观法无我。这是对治众生的四种颠倒。
    四正断：已生善法令增长，未生善法令始生，已生恶法令消除，未生恶法令不生。其作用是在精进勇猛中使恶法断除，善法令生。要有这个决心。
    四神足：欲、勤、念、慧，重点是修定，修止观。这个欲就是一种愿望、一种希望，指有种希望心，愿求心；勤就是很精勤，不断努力；念就是内心专注于境，不散乱，消灭虚妄分别；慧就是得到智慧，观察事理很明白。神足就是神通基础，能够发神通，必须要有这四种基础，这四种基础都是修止观的，止观修好才可以发慧、发神通。
    五根五力。五根就是：信、勤、念、定、慧，指有信仰、精进、正念、禅定、智慧的五种根基。五力就是以这五种修法的力量，可以对治一切烦恼。信对治不信；勤对治懈怠；念就是铭记不忘，对治昏沉；定对治散乱；慧对治无明。五根能生善法，五力能破恶法。
    七觉支：择法觉支、精进觉支、喜觉支、轻安觉支、念觉支、定觉支、舍觉支。择法觉支就是对一切法，能够善于抉择分别，了解其自相共相；精进就是勇猛不懈地修行，不懈怠；喜就是获得智慧、法喜、得到法乐；轻安就是在定中得到轻快、安乐；念就是对所修的法明明白白、意念不忘；定就能专注一境，内心不散乱；舍就是对一切法既不贪求，也不依止，内心住于平等。
    八正道就是正见、正思维、正语、正业、正命、正精进、正念、正定，又叫八圣道。
    （4）明止观方便
    “止庄严故，悉能涤除一切结使。观庄严故，能如实知诸法自性。方便庄严故，速得成满，为无为乐。”
    一是明止观，二是明方便。
    “止庄严故，悉能涤除一切结使。”由于修定，可以消除一切烦恼，结使就是烦恼。
    “观庄严故，能如实知诸法自性。”由于修观照，就可如实了解一切法的自性，何谓自性？就是空性。
    “方便庄严故，速得成满，为无为乐。”如能够修方便，就可以成满一切众生，得到一切快乐，这就是法乐。
    止主要是对外不攀缘，能够除烦恼，必须息除虚妄分别，消除虚妄心。观就是观诸法本空，诸法性空，破除无明执著，善于观察诸法事理。方便就是在行动上灵敏善巧，应机说法，就能够成就有为、无为之善，即“速得成满，为无为乐”，就是有为法、无为法的安乐，也就是有为法、无为法之善。
    菩萨大行以“菩提心为因，大悲为根本，方便为究竟”，止观摄在六度中，为禅定智慧；方便摄在行中，摄在万行之中，指根据众生根机、时间、地点的不同，因机制宜、因时制宜、因地制宜，修方便行，落实到方便上，就可以成就有为的善业、无为的解脱业，得到安乐。
    3、结广
    “龙王当知，此十善业，乃至能令十力无畏，十八不共。一切佛法，皆得圆满。是故汝等，应勤修学。”
    就是结合起来修十善业，从广义方面讲，可以圆成佛果，通达一切法，具足佛的十力、四无畏、十八不共法，得到圆满。
    十力
    十力就是显佛大智慧有十种力用。佛具足大智慧，对于一切所知境界、宇宙森罗万象、有情世间、器世间、众生世间、圣者世间等一切境界，无不通达，佛有这个力量，叫十力。包括：
    （1）知觉处非处智力，处者道理之义，即知物之道理非道理之智力。
    （2）知三世业报智力，即知一切众生三世因果业报之智力。
    （3）知诸禅解脱三昧智力，即知诸禅定及八解脱三昧之智力。
    （4）知诸根胜劣智力，即知众生根性之胜劣与得果大小之智力。
    （5）知种种解智力，即知一切众生种种知解之智力。
    （6）知种种界智力，即于世间众生种种境界不同而如实普知之智力。
    （7）知一切至所道智力，如五戒十善之行至人间天上；八正道之无漏法至涅槃等，各知其行因所至。
    （8）知天眼无碍智力，即以天眼见众生生死及善恶业缘无障碍之智力。
    （9）知宿命无漏智力，即知众生宿命又知无漏涅槃之智力。
    （10）知永断习气智力，即于一切妄惑余气，永断不生能如实知之智力。
    四无畏
    四无畏即四无所畏，就是佛对众生说法时有四种的泰然无畏。到了佛果，对自己所证得的果报，有福德、有智慧、有神通，这是无畏的。佛在说法中，由于所说佛法是真理，不怕别人批评，不怕驳斥，故无畏。譬如说染污法，指出修行之障，说修道法，可以除一切痛苦，这是真理，具足无畏的威力，叫四无畏。包括：
    （1）一切智无所畏，佛于大众中明言，我乃一切智人而无所畏；
    （2）漏尽无所畏，佛于大众中明言，我已断尽一切烦恼而无所畏；
    （3）说障道无所畏，佛于大众中明言，惑业是障碍佛道之法而无所畏；
    （4）说尽苦道无所畏，佛于大众中明言，戒定慧等是断尽诸苦之正道而无所畏。
    十八不共法
    十八不共法，到了佛的境界，具足十八种不与三乘——声闻、独觉、菩萨所共的法，是佛特有的，故名不共。譬如佛的三业清净，就不是声闻、独觉、菩萨所共的，是佛特有的。佛的五分法身：戒、定、慧、解脱、知见，也是超过声闻、独觉、菩萨，不与三乘所共。佛的知见在空间上——若干世界、三千大千世界、无量无边世界，佛都了解；在时间上——过去、现在、未来都了解，智慧无碍。
    这十八种不共法包括：
    （1）身无失，佛自无量劫以来，常用戒定慧和慈悲以修其身，由于功德圆满，一切烦恼皆尽，是名“身无失”；
    （2）口无失，佛具无量智慧辩才，从佛金口所说的话，字字句句，契合真理，是名“口无失”；
    （3）念无失，佛具无上深妙禅定，心不散乱，常在定中，对一切法，心无所住，故名“念无失”；
    （4）无异想，佛对众生，平等普度，心无分别，是名“无异想”；
    （5）无不定心，佛于行住坐卧，不离甚深禅定，是名“无不定心”；
    （6）无不知己舍，佛说法度生，知无不言，言无不尽，未有了知一法而不舍者，是名“无不知己舍”；
    （7）欲无减，佛悲悯众生，欲度众生，心无厌足，是名“欲无减”；
    （8）精进无减，佛以救度众生为己任，故常度一切众生，无有休息，是名“精进无减”；
    （9）念无减，佛于三世诸佛之法，一切智慧，相应圆满，无有退转，是名“念无减”；
    （10）慧无减，佛具一切智慧，无量无际不可尽，故名“慧无减”；
    （11）解脱无减，佛远离一切执着，具二种解脱，一者有为解脱（即与无漏智慧相应之解脱），二者无为解脱（即一切烦恼净尽而无余），是名“解脱无减”；
    （12）解脱知见无减，佛于一切解脱中，知见明了，分别无碍，是名“解脱知见无减”；
    （13）一切身业随智慧行，佛身之所作，皆以智慧为前导，故无不充满智慧，是名“一切身业随智慧行”；
    （14）一切口业随智慧行，佛口之所言，亦皆以智慧前导，故无不充满智慧，是名“一切口业随智慧行”；
    （15）一切意业随智慧行，佛心之所思，亦皆以智慧先行，故无不充满智慧，是名“一切意业随智慧行”；
    （16）智慧知过去世无碍，佛以智慧照见过去世一切法，悉能遍知而无障碍，是名“智慧知过去世无碍”；
    （17）智慧知未来世无碍，佛以智慧照见未来世所有一切，悉能遍知而无障碍，是名“智慧知未来世无碍”；
    （18）智慧知现在世无碍，佛以智慧照见现在世所有一切，悉能遍知而无障碍，是名“智慧知现在世无碍”。


（五）明十善业殊胜

    “龙王，譬如一切城邑聚落，皆依大地而得安住。一切药草卉木丛林，亦皆依地而得生长。此十善道，亦复如是。一切人天，依之而立。一切声闻、独觉菩提、诸菩萨行、一切佛法，咸共依此十善大地，而得成就。”
    这是总结修十善业的殊胜功德。总的来说，十善业是通于五乘：人、天乘、声闻乘、独觉乘、菩萨乘、佛乘。修习五乘，十善业是共同的基础、共依的根本。修习五乘以此为基础可以得到有漏的善果、无漏的善果，有漏的善果是人天果，无漏的善果是声闻果、独觉果、菩萨果、佛果。所以能够修五戒十善，就通于人天善、解脱善、菩萨善，其果报通于人天果、声闻果、独觉果、菩萨果、佛果。
    《十善业道经》是我们今天提倡人间佛教的一个根据、一个宝典。玉佛寺举行“觉群文化周”，还进行办刊、办佛学院、放生、修禅、做慈善事业，这都是围绕着“既修十善业，又修菩萨行”的中心，总的来说，都是以人间佛教为中心，推行人间佛教，这次又结合讲《佛说十善业道经》，我觉得很有意义。这七天以来，师父们、居士们都能聚精会神听讲，很整齐，这是很难得的，因缘殊胜啊，希望大家珍重这个因缘。


三、流通分

上一页 目录 全书完

三、流通分

    “佛说此经已，娑竭罗龙王、及诸大众、一切世间、天人、阿修罗等，皆大欢喜，信受奉行。”
    最后是流通分。佛说完以后，在法会中，娑竭罗龙王、天龙八部、一切世间天人、阿修罗等，当然也包括比丘、比丘尼、诸大菩萨，听佛说法以后，都很欢喜，信受奉行。
    今天是“觉群文化周”的最后一天，《十善业道经》也全部讲完了，因为时间关系，只是提要地讲，有些地方不能详细讲，希望大家听了以后，回去继续学习，在学习基础上增加福慧，在日常生活工作中践行十善业道，这就是一条成佛的光明大道！祝愿大家精勤修学，福慧增长，一切吉祥！

              (录音整理：正航；文字编辑：正根)

上一页 目录 全书完