十善业道经的启示

一、绪论

1、学习本经的意义

    今天，我要讲的经典是《佛说十善业道经》，这是一部大家比较陌生的经典。有人可能会问：佛教的经典很多，就我们平常比较熟悉的如《普贤行愿品》、《金刚经》、《地藏经》、《弥陀经》等等，都是人们喜闻乐诵的。为什么要选择讲《十善业道经》呢？因为这部经典是所有经典中最基本的一部，也就是说，我们修学一切佛法，都要以此经的核心内容“十善业道”作为基础。而十善业道通常又是不为我们所重视的，总觉得它很简单。然而，在我们修学的佛法过程中，它恰恰又是最重要的。所以，我们要宣讲《十善业道经》。学习这部经典的意义有以下五个方面：

    （1）明了人生的因果
    因果，是宇宙人生的规律，也是佛法建立的根本。整个佛法的理论体系，都以因果为基础。世界上的宗教、哲学、科学也都谈到因果，但由于缺乏般若智慧，所以对因果的问题总是不能正确地认识。说到因果，比较容易让我们联想到宿命论的因果。宿命论的因果，从佛法的角度来看是错误的。因为宿命论是机械的因果，它认为人的命运是冥冥之中注定的。假如说，人的命运都是冥冥之中注定的，那人们现生的努力就没有用，从而否定了人们现生行为的价值。而佛法既讲因果又讲因缘，就象在田里播下一粒种子，它需要肥沃的土地、阳光、水分，这粒种子才能生根发芽、开花结果。同样的，人虽然在前生种下了因，但从因到招感果报，还要取决于因缘的和合。
    我们的命运虽然有既定的因素，但通过现生的努力，还是可以改变的。而宿命论者则认为，人的一切都是命中注定了。这个结论，仔细推敲起来确实很有问题。比如说，有一个人本来可以活到80岁，由于遭到意外的打击，怎么都想不通，于是在30岁或40岁就去跳楼了，他的跳楼是不是前生注定的呢？一个孩子本来可以健康地活着，由于父母不懂得照顾，一天到晚给他吃些不好的东西，弄得小孩三天两头不是发高烧，就是拉肚子，面黄肌瘦，这是不是前生注定的呢？又比如说：一个人干坏事是不是前生注定的呢？假如是的话，他应不应该负道德或法律的责任？佛法讲因果，更强调因缘，而宿命论讲的因果，是一种机械的因果观，在佛教看来是错误的。
    儒家也讲因果，主要从现实社会去说明。儒家不讲死后的问题，《论语》中有位弟子问孔子，死后的事情怎么样，孔子回答说：“未知生，焉知死？”这是说，我们现在连生的问题都搞不清楚，死的问题就更不要谈了。又说：“未能事人，焉能事鬼？”可见对鬼神问题、死后问题，孔子是不谈的。所以儒家讲到因果问题的时候，如《易经》中所说的“积善之家，必有余庆，积不善之家，必有余秧”，显示了儒家因果与佛教因果的分歧。佛法的因果讲三世，以过去生种的因，导致现在生的结果；现在生种的因，招感未来生的结果。因果贯穿着生命的过去、现在、未来。而儒家仅仅讲人的一生一世，对于因果的问题，无法从一个人的生命现象自身去理解，所以儒家就把因果解释到子孙后代的身上。
    “积善之家，必有余庆”，是说一个家庭由于祖宗积善行德，就会感得贤善的子孙；而“积不善之家，必有余殃”，则说父母多行不义，就会出现不肖子孙。这个说法似乎有理，但却不是必然的。为什么这样说呢？因为在现实社会中，父母有道德，未必就会出现孝子贤孙；父母道德败坏，子女也并非个个都是品德不良。比如中国历史上著名的尧、舜，尧是历史上一位很贤明的君主，可他的儿子丹朱却非常不肖；舜的父亲名叫瞽叟，据说也是位品行不怎么样的人，却生下了品德高尚的舜。所以儒家从子孙关系上来解释因果现象，显然很难说得通。因为不了解因果自身的规律，才会出现这种似是而非的论调。
    现代科学也讲因果。现代科学是比较唯物的，虽然对物质世界有深入的研究，但对人类的精神领域却相对无知。我们可以用科学方法来考察大自然，而对于心灵现象的解释就显得苍白无力了。我们可以发明仪器来测量人的体温，却无法发明一种仪器来测量人们心中的烦恼，看看你的烦恼已经达到多少度了，是80度还是90度？再继续烦恼下去是否会就达到100度了？科学也没有能力制造出能切除人类烦恼的仪器。所以，在科技如此发达的今天，人类心灵上存在的困惑及烦恼丝毫没有减少，反而变本加厉，愈演愈烈。
    唯物论者是一世论者，他们看不到生命的过去和未来，因而只能从社会现象谈因果：一个人做好事能使他人受益；反之，如果做坏事就会让他人遭殃。当你杀人、偷盗、抢劫、强暴、诈骗时，必然会有人受到伤害。这是从社会现象来解释因果关系。一个人干好事或干坏事，自然会带来不同的社会效应。但这不是从因果规律自身来看因果，不是因果的主流。我们经常听很多人说，我干好事对我又有什么好处呢？因为在现实社会中，有些人行善积德，但却事事不顺遂，穷困潦倒；而那些干坏事的人却飞黄腾达，官运亨通。这样一来，有人难免抱怨老天不长眼，或干脆失去干好事的信心了。
    古人有流芳千古与遗臭万年的价值观。从人死如灯灭的角度来说，流芳千古和遗臭万年对社会的影响固然不一样，但对他自身来说又有什么区别呢？难怪古代的杨朱说：“万物所异者，生也。所同者，死也。生则有贤愚贵贱，是所异也；死则有臭腐消灭，是所同也。十年亦死，百年亦死；仁圣亦死，凶愚亦死。生则尧舜，死则腐骨，生则桀纣，死则腐骨；腐骨一矣，孰知其异？且趣当生，奚遑死后。”
    那佛法又是如何阐述宇宙人生的因果原理呢？《十善业道经》便是一部介绍善恶因果与人生命运关系的经典。在没有进入正文之前，先简单介绍一下因果的四个内容：
    相信有善有恶。人的行为有善有恶。什么是善？什么是恶？有人说：对我有好处是善，反之是恶。那么，警察与小偷，谁善谁不善？在警察眼里小偷是恶，而自己的行为是维护社会治安、保护人民的财产不受侵犯，因而就是善。但在强盗眼里，警察是恶，因为警察没收了他盗窃的钱，让他进大牢，甚至被枪毙。在不同人的眼里，站在不同的立场，善恶的标准也就不一样。因此，什么是善，什么是恶，对于没有学过佛法的人，很难正确地认识。所以，我们首先要知道善恶的标准。关于善恶的定义，在《十善业道经》里讲得非常清楚。
    相信有业有报。业是一种行为，主要有善、恶两种。一旦做了善行或恶行，将来都会有结果的。由于一般人由于“近视眼”的关系（这种近视不是眼睛的近视，而是认识的近视、智慧的近视），往往认为：干好事，干完就结束了；干坏事，只要没有受到法律的惩罚，干完也就完了。但是佛法认为：一个人做了善的行为，或者不善的行为，将来都会有结果的。所谓“善恶到头终有报，只争来早与来迟！”至于结果什么时候产生呢？只是时间的问题，有可能是现生受报，有可能是来生，乃至要经过更多次的受生。什么时候条件成熟了，什么时候就会产生结果。当一个人干了好事，或干了坏事之后，心里就会留下一种影像。干坏事的人一天到晚不得安宁，干好事的人心安理得。也就是说，当一个人干好事或干坏事的时候，这种行为会折射成影子，回归到自身的思维里，佛法把它叫做种子。当我们干好事或干坏事的时候，就种下了善的或恶的种子。此外，善恶的行为还会产生不同的社会效应。当我们伤害一个人，对方不是受到伤害就完事了，他会怀恨在心，甚至等待机会报复，一旦因缘成熟，内心的种子跟客观条件产生感应，果报就成熟了。
    相信有前生，有后世。人的一生，仅仅是生命延续中的一个片断。生命象铁链一样，一环套着一环，人的一生一世，仅仅是其中的一个环节，这个环节跟一个人的前生及未来生命有关系；这个环节还会影响到生命未来的发展。生命像流水，人的一生犹如流水中溅起的一片浪花，浪花是短暂的，但生命的洪流，却永无止尽地在延续。生命有过去，有现在，有未来。生命的延续不是一成不变，命运的改变主要取决于我们的心念和行为。假如一个人观念正确，注重止恶行善的修养，生命就会得到升华。反之，观念错误，贪婪无耻，无恶不作，生命就会逐渐堕落。
    相信有圣贤、有凡夫。有人说：人与人都是一样的，差不了多少。其实，人与人之间的差别很大。有的人生命素质很高，有的人生命素质很低。因为，人毕竟还是存在天赋的问题。生命素质高的人生下来就不平凡；而生命素质低的人一时也很难提高。比如说，同在人道中，有的人就像佛菩萨，内心充满着慈悲、智慧。相反，有的人愚蠢如猪狗，残酷如虎狼，狠毒如蛇蝎。当然这些都不是天生的，而是生命从无始以来逐渐形成的。
    佛法把有情生命分为十个层次，叫十法界。十法界的内容，包括六凡四圣。六凡指：天道、阿修罗道、人道、地狱道、饿鬼道、畜生道；四圣指：佛、菩萨、缘觉、声闻。十法界代表有情生命的十个层次，假如我们不断地学习佛法、修行，不断地扬弃生命中的不健康因素，生命层次就会得到不断提升，乃至成为佛、菩萨。相反，如果不懂佛法，对人生缺乏正确的观念，一天到晚培养自己的贪嗔痴，生命层次就会越来越低，将来下地狱、当畜生，或成为蚂蚁、蚊子、苍蝇、蟑螂、老鼠……，生命层次有高低，但生命并非一成不变。佛法认为，生命是无常的，是缘起的，生命是可以改造的。

    （2）成就人天果报
    佛法认为：世界万事万物都是在因果支配下而发生、存在或消失的。世界上没有任何一种事物是偶然的。有的人说，我摸彩票一下子就中奖了，这是不是偶然的呢？不是偶然的，因为你的命中有这份福报，你才会中奖；假如你的命中没有这份福报，那是不可能中奖的。所以，看似偶然，其实并不偶然。也就是说，人生的一切，都逃不出因果。
    从十法界众生来说，成佛有成佛的因果，升天有升天的因果，做人有做人的因果，当畜生有当畜生的因果。六道或四圣，都有它的因果，不是没有因果的。佛经上说：“没有天生的弥勒，也没有自然的释迦。”这就告诉我们，弥勒菩萨并非天生就是弥勒菩萨；释迦牟尼佛也不是天生的佛陀，而是经过了三大阿僧祗劫的修行。弥勒菩萨是娑婆世界下一任的佛陀，现居兜率内院，经过长时间的修行，功德圆满才能成佛。另外，大家熟悉的阿弥陀佛，也是经过长时间的修行才创建了西方极乐世界。
    再如做人，做人有做人的因果。你看世界上的人差别很大：男女老少，高矮胖瘦，贫富美丑，各各不同。假如不了解佛法的因果原理，就会一天到晚怨天尤人。哎呀！人家怎么那么走运，什么好处都让他碰上了，我怎么就那么倒霉呢？我的能力也不比他差呀？是的！在现实社会上，当官的不见得就比他部下能力强，不是有许多当秘书的比他的顶头上司更有才华，学历更高吗？我们再看看古往今来的那些皇帝，蠢才很多，倒手下的那些文武大臣们的本事要比皇帝大得多了！这是因为命运不同，各人的因果也不一样。
    不相信因果的人，就会怨天尤人。相反，明白了因果道理，就会知道“各有因缘莫羡人”。每个人都有每个人的因缘，每个人都有每个人的因果，不必去羡慕他人。命运可以由自己来改造，因为人生是无常的。我们要记住：人生是无常的。今天的皇帝，也可能是明天的囚犯；今天的富翁，明天可能成为乞丐。而世间的许多荣耀，都是昙花一现，过眼云烟。反之，一个贫穷的人，只要勤奋努力，终有飞黄腾达的时候。我们明白了因果的道理，无常的道理，就会懂得了如何设计自己的命运，改造自己的人生。
    我们如果来世想做人或升天，就得修五戒十善。五戒和十善的内容大体上是相似的。圣严法师在《戒律学纲要》中把五戒比喻为“通往人天的护照”。护照是出国用的小本子，有了护照，才能够签证出国。同样，我们为了成就人天果报，就要持五戒，修十善。只有这样，来生才能继续做人，或者升天。
    人道在修学佛法中，是非常重要的。在六道里面，天道比人道有情福报大。像欲界天，物质环境非常优越，没有任何灾难，不像我们这个世界，天灾人祸特别多；色界天的众生能够享受禅定之乐，也比我们快乐。但是，佛教跟其它宗教不一样，世界上的任何宗教，都是以天堂为归宿，认为天堂是最理想的去处，修行的目的就是为了升天堂。惟独佛法不以为然，佛法从通达真理、成就解脱自由的角度，认为天堂不好，人间才是最好的。 为什么这样说呢？因为升到天上的人太快乐，不懂得修行，一旦天福享尽，就会堕落。人间则有苦有乐，人由于能够感受许多的痛苦，才想尽办法改造自己，认识世界，改善生存环境，使自己的人生过得幸福、过得快乐。人类文化和文明，就是人类认识世界、改善世界整个过程的结晶。人类因为不断地探索宇宙人生，才会发现真理，发现解脱的途径；而沈溺在快乐中的天人，是不会这样做的。天上的人不懂得修行，也就不会成佛。释迦牟尼佛是在人间修行成佛的。人道是六道中的枢纽，一个人升天、下地狱，或当畜生，都是以人为中转站的。所以，把握好人身，如何利用得到的人身，好好的修行，为改善未来的生命服务，这是非常重要的。
    通过修五戒十善，可以成就人天果报。十善，是作为人所应有的道德。就是说，作为人，应该有人的道德。儒家讲到人的伦理，有五伦。儒家认为，一个人要做得像个人样，就要遵守五伦，五伦是孟子所说的“父子有亲，君臣有义，夫妇有别，长幼有序，朋友有信”。而佛法认为，一个人要做得像个人样，符合人的道德标准，就要遵守五戒十善。五戒十善是做人的基本道德。五戒指不杀生、不偷盗、不邪淫、不妄语、不饮酒；十善指不杀生、不偷盗、不邪淫、不妄、不两舌、不恶口、不绮语、不贪、不嗔、不邪见。关于十善的内容，下文要进行具体的介绍。五戒十善是做人的基本道德。因为，我们只有现在好好地做人，来生才有资格继续做人。如果这一生你已经得到了人生，而不好好地做人了，就会失去做人的资格，来生就不能再做人了。就像一个人考上大学，在大学里不好好地读书，考试分数不及格，就会被学校勒令退学。

    （3）安定社会
    古往今来，人类社会总是处于不安定中，对社会安定破坏最大的，莫过于战争。打开人类历史，可以说是战争的历史。就中国历史而言：春秋战国时期，打来打去总是不停，今天这个诸侯国打那个诸候国，明天那个诸候国又打这个诸候国。春秋战国之后，秦始皇统一了中国，不久又是楚汉相争。刘邦建立汉朝后战争结束，但到了汉朝未年，爆发了农民起义，又是战争。尤其是进入三国时代，战争更厉害了。然后是晋的统一。晋统一之后，又是五胡十六国的战争。接着是隋唐的统一。唐朝末年农民起义，又是战争。总而言之，世界上任何一个国家的历史，都可以说是一部战争史。
    人类社会总有许多不安定的因素，即便是太平盛世，也没有绝对的太平，你能说在太平盛世就没有一次谋杀案吗？不可能。太平盛世就真正是路不拾遗吗？这也不可能的。假如把人类社会的不安定因素归纳一下，不外乎四种内容，就是杀、盗、淫、妄。杀，指杀生，战争是杀生，暴力、杀人放火是杀生，杀猪宰羊也是杀生。偷盗，是不与取的行为，指没有取得物主的允许，把他人的财富占为已有。偷盗的内容，不只是偷的行为，因为不但明偷是偷盗，像坑蒙拐骗都是偷盗的内容。邪淫，现代社会，由于受到西方文化的影响，人们贞节观念淡薄，两性关系开放，因而邪淫的现象很普遍。邪淫一般是指，为社会法律和道德不承认的男女关系。妄语，指说假话，用一种不真实的语言，去伤害他人，以达到个人的目的。当今社会做生意的人很多，有些人为了赚钱，不择手段地欺骗他人。
    社会的不安定因素，不外乎杀生、偷盗、邪淫、妄语，为什么会产生这四种现象呢？会不会跟社会制度有关系呢？当然与社会制度有关系，但这不是根本；还有最根本的，就是人心。也就是说，社会上有杀、盗、淫、妄的存在，是由于人心有贪、嗔、痴烦恼。人类内心的贪、嗔、痴烦恼假如没有解决，既使拥有良好的社会制度，人类社会依然不可能会太平。贪、嗔、痴使社会充满着不安定。
    人类因为贪心而杀生，古代社会为什么有战争呢？无非是发动战争的人想占有别人的国土。近代的两次世界大战，是希特勒之类的战争狂人想占领整个欧洲，乃至全世界；日本帝国主义发动的侵华战争，也是为了占领中国，乃至整个亚洲，称霸全世界。在安定的社会时期，贪心会引起谋财害命，有时兄弟姐妹之间为了继承父母的遗产，也会相互残杀，置骨肉之情于不顾。贪心也引起拦路抢劫，拐卖妇女儿童，贩毒走私，制造假钞。贪心也引起邪淫，人因为贪著美色，看上了对方，喜欢她（他），贪着她（他），又没有合法的因缘走在一起，就会产生邪淫的现象。由于你希望跟她（他）永远在一起，这样就导致了第三者插足，使好端端的一个家庭妻离子散。
    嗔恨心也会引起杀、盗、淫、妄。古今中外的战争，也有因为嗔心引起的。像古代一些部落或国家之间的战争，往往是由于世代结下的怨仇，冤冤相报，没完没了。两个人平常为什么会打架呢？也是由于嗔恨心生起，失去理智的恶果，甚至达到白刀子进去，红刀子出来的程度。有时为了一件很小的事情，就闹出了人命。嗔恨心引起偷盗。人有一种很不正常的心态，叫做嫉妒心，有些人看到别人事业成功，就觉得满不是滋味，如果这个人跟他关系好还没事，假若没有关系，或冤家对头，这个人看到他（她）飞黄腾达了，心里就会难受，想尽办法给他（她）放放血。
    嗔恨心也能引起邪淫。如社会的强暴现象，有的犯罪分子作案时，先淫后杀。有些男的贪美色，见某个女的长得漂亮，去追求人家，遭到女方拒绝，于是就去强奸。一旦遭到反抗，就把对方打晕，先奸后杀。又像日本鬼子在三四十年代，带着嗔恨心奸淫中国、朝鲜妇女，然后开枪杀害她们。嗔恨心会引起打妄语、说假话。因为看你不顺眼，不喜欢你，于是就说假话去伤害。
    贪、嗔、痴是人类社会一切不安定的根源，只要人类存在着贪、嗔、痴，人类社会就不得安宁。假如贪、嗔、痴少一点，社会的安定因素就会多一点。所以，要想改善社会，首先要改善人心，不能光从社会制度下手。光从社会制度上下手，这是枝末，而不是根本；只有从人心上来改善，这才是根本的。儒家在这一点上说得好，认为改造世界，要从修身上着手。修身，是注重自身的修养。儒家对修身又提出四个内容：就是正心、诚意、格物、致知。正心诚意是改造思想，改造自己的贪嗔痴。一个人只有经过对自我生命的改造，对贪嗔痴的改造之后，才能谈得上齐家、治国、平天下。反之，假若我们没有修身的基础，既使家庭事业有成，但最终的结果都是很糟糕的。
    人类想要建立安定的社会，就得奉行十善。佛经里讲，转轮王出世（转轮王是印度理想的君主，就如中国历史上的尧、舜一样），以十善治理国家，他们的法律就是十善，教化人民按照十善去做。如果整个社会都能奉行十善：不杀生、不偷盗、不邪淫、不妄语、不两舌、不恶口、不绮语、不贪、不嗔、不邪见。我们想一想，这样的社会将是一个什么样的社会呢！只要有一个人信佛，一个人修五戒十善，社会就会有一份安定因素；有两个人，就会有两份安定因素；有三个人乃至更多的人，就会有许多安定因素……如果所有的人都能奉行五戒十善，那么这个世界就是极乐世界，就是人间净土，就是太平盛世了。 　　（4）三乘佛法的基础
    人天乘法门是三乘佛法的基础。从学佛到成佛的这一过程，在佛教里有时称为五乘，有时叫三士道。乘，是运载的意思，通常人们把车称为车乘，是因为车有运载的功能。同样，我们学习佛法，也要通过某个法门的修学，才能从学佛的开始，最终达到成佛的目的；才能从生死的此岸，最终达到涅槃的彼岸。五乘是指人天乘、声闻乘、缘觉乘、菩萨乘。一个人想来世继续做人或升天，有人天乘的法门；一个人要想解脱烦恼，成为阿罗汉，有声闻乘法门；一个人要想成佛，普度一切众生，不忍心自己一个人脱离苦海，那么就是菩萨乘的发心。三乘的修行虽然趋向不同的结果，但它却是成佛的不同阶段。
    五乘又叫三士道。人天乘属于下士道，声闻乘、缘觉乘又叫中士道，菩萨乘又叫上士道。士就是人，是说你要成为下等的人，中等的人，还是成为上等的人。你想要成为那个等级的人，你就要修行那个等级的法门。
    对于三士道或五乘，平常人往往不能正确认识，总把三者脱离开来，修人天乘的人只知道修人天乘。有很多人学佛，欢喜停留在一个很低的层次上，一天到晚只知求佛菩萨保佑平安。须知光是停留在祈求上，连人天乘都谈不上，因为人天乘还必须坚守五戒十善，修习布施、持戒，不是求平安就了事。有的人学习佛法，仅仅为了个人解脱生死，一点利益他人的事情都不肯做，只关心个人的修行。一旦躲到深山里，就想躲得越深越好，最好什么人也不要见到，这种人偏向个人解脱，不肯修利他之行。有的人自名为学大乘，不屑于接触声闻乘的经教，这也是一种偏颇。
    其实，三士道就象一栋三层楼一样，下士道是第一层楼，中士道是第二层楼，上士道是第三层楼。一个人想爬到第三层，就要从第一层开始。学佛也是这样，先要做好人天的德行，学会做好一个人，从修五戒十善做起，然后才有资格修中士道，乃至上士道。但是，现在很多人修学佛法，却不注重这样的次第。有些人看到大乘经典中批判声闻学者，不知道这是有针对性的，于是就对声闻乘的解脱法门，生起一种轻视的态度，至于人天乘就更看不上了。其实，假如没有人天乘、声闻乘的基础，大乘的修行也就成了空中楼阁。 有些人经书读了很多，如《华严经》、《法华经》、《楞严经》等，大乘经典都读遍了，但在日常生活中一点都派不上用场。为什么？因为忽略了修学佛法的基础，当知我们大乘属于第三层楼，没有人天乘的基础，修起来就很困难。很多人学了唯识、中观，但唯识观或中观到底怎么观，总是观不起来。由于在日常生活中不注重五戒十善的修行，所以打起坐来，心总是静不下来，这是由于缺乏正当的合理的生活，从而造成修行的困难。
    现在汉传地区的许多学佛人，都存在这个问题。所学的是大乘，而发心是不是大乘呢？有几个人发大乘心？能够“不为自己求安乐，但愿众生得离苦”，能够全身心地投入社会，去做利他的事业，无私地把自己奉献给社会？没有几个人能做得到。有人会说，我是修净土宗的，我是念佛的，念佛不是大乘吗？净土宗是大乘，没错。但我要告诉大家，修净土宗的，未必都是大乘，甚至可以说多数是小乘。一个人是大乘抑是小乘，评判标准是什么？是发心。发心非常重要。你发的是菩提心，还是出离心呢？假若你发的是出离心，这是小乘的发心；假若你发菩提心，那才是大乘的发心，才能称得上大乘行者。
    也许有人会说：我修禅宗，禅宗不是大乘吗？没有错，禅宗是大乘法门，禅宗是中国佛教发展的最高峰，禅宗是隋唐八大宗派顶上的一颗明珠，是至高无上的，在修行上非常特殊。禅宗虽然很殊胜，但修禅宗的人未必都是大乘。有些人修禅宗，只注重个人的生死，不管众生的死活。这种发心，显然属于小乘的发心。区别大乘和小乘的关键在发心上，不管你修什么法门，首先要看你的发心。有的人也许会问，我修五戒十善，是大乘抑是小乘呢？当然，五戒十善从定位上说，是人天乘的内容。但这并不是绝对的，因为发菩提心修五戒十善，五戒十善就属于大乘。发出离心修五戒十善，五戒十善就属于声闻乘。
学习佛法，发心非常重要。现在学习佛法的人，很多人发的是出离心。在佛法的学修上，虽然学的是大乘，但在发心上，基本上都偏于小乘。学的是大乘，而发心却是小乘，这是学习和发心上的脱节。另外，再看看每个人在修学佛法中的行为，大乘的戒律能够做到吗？比如《瑜伽菩萨戒》、《梵纲菩萨戒》，我们能做得到吗？声闻乘的出离行，真正对世间的厌离，我们又做得多少？也做不到。对五戒十善，由于一向不屑一顾，所以也没有做到。因此，可以这样说，汉传佛教的许多修学佛法者，普遍存在的状况是：学的是大乘，发心是小乘，而在行为上人天乘都没有做到。正是由于这样，造成修行上不能相应。要想在修行上相应，就得从人天乘的五戒十善下手，在修好五戒十善的基础上，才能谈出离心，才能谈得上修菩萨道。通过对五戒十善的修行和学习，我们可以在修学上打下一个良好的基础，它虽然是最简单的，但在修学佛法中却是最重要的。

    （5）往生净土的资粮
    这几年，净空法师的磁带从海外铺天盖地地涌来，受其影响，修净土法门的人特别多。当然，我不是说净土法门不好，净土法门非常殊胜，在修行上有它特殊的地方。中国佛教自唐宋以来，弥陀净土就一直很盛行。但净土法门在流传的过程中，难免会出现一些误区现象，需要提出来谈谈。
    有人修净土法门，不太重视经教的学习，认为一句阿弥陀佛就够了，要学那么多经教干什么呀！他觉得没有用。当然，过去的大德有开示，要老实念佛。像净空法师在弘扬净土法门时也说过：“三藏十二部，留给他人悟。”（我想他是有针对性说的，针对一些不能看书的人而言的。）但有些人却把它当作至理名言，假若每个人都一句阿弥陀佛，三藏十二部留给他人悟，那么佛法的弘扬，也许随着净土法门的弘扬，就宣告结束了。
    真正净土法门的修行，也很重视经教的学习。像《净土三经》里的《观经》，说到净业三因，主张读诵大乘经典，平常人们不重视这个问题，总觉得一句弥陀就够了，结果造成不能很好地学习经教。不闻思经教也就没有正见，没有佛法的智慧去观照、去指导你的人生，这样一来，你的修行还能相应吗？真正一句阿弥陀佛就够了，要有一个前提，就是万缘放下。实际上，一个人要做到万缘放下，并不是一件很容易的事情。我们之所以放不下，就是因为很多事情看不透，对很多事情太在乎了，太执着了，因而在念佛的过程中，自然难以相应，烦恼妄想无穷无尽。
    其次，许多修净土法门的人，只求个人往生，不关心社会，不关心众生，心发得非常的小。带着这样的心态去修行，既使你将来往生西方极乐世界，你的品位也不高。我认为，修净土法门的人要多读一读《普贤行愿品》，可以扩展你的心量。因为一个人的修行，一天到晚只想着自己，你的心量会越修越狭窄。所以，很多人虽然也修行，但烦恼妄想依然特别多。相反，通过《普贤行愿品》的学习，心胸会扩大。
    念佛往生西方净土，不能为了个人寻找安乐窝，去享清福，而是为了留学，学成后回归娑婆，倒驾慈航，普度众生。如果你有这样的发心，往生西方净土的品位自然高。一个人发心大，心胸就开阔，将来的成就就大。因为你的发心大，心胸开阔，烦恼就会少些。有些在别人看来痛苦不堪的事情，在你的眼里简直成了鸡毛蒜皮，你还会为它烦恼吗？
    另外，有些修净土法门的人，往往只注重一句阿弥陀佛，而忽略了日常生活的修行。认为只要把一句佛号念好了，把阿弥陀佛的脚抱住了，就能往生西方极乐世界。至于我是一个什么样的人，这无所谓。当然，净土法门比较重视信，这没错。但修行是对生命整体的改造，而不是片面的。念佛只是修行的一个方面，在八正道中有一个正念，念佛仅仅是正念。除了正念之外，八正道还有正见、正思维、正语、正业、正命、正精进、正定。
    修行要达到什么样的效果呢？修行是对自我生命的改造，只有良好素质的人，才有资格往生西方净土。这并不是说，只要你有信仰，就可以往生西方净土了。良好素质的人，就是《弥陀经》所说的“诸上善人”。诸上善人指具有良好素质的人。良好素质的培养，首先要有正见，对宇宙人生有正确的认识，认识到人生的因果，人生的无常，人生的缘起。正念的树立以正见为基础。如果没有正见，一句阿弥陀佛是不太容易念好的。
    依正见起正思维。正思维的意义有二：一是志向。正思维又称正志，志是志向。就如念佛，也要有发心作为前题，你念佛的目的是什么？你往生西方净土，是为了个人的享乐？还是为了进修，待功德圆满，将来再回到娑婆世界度众生？这个志向很重要，因为它决定了往生品位的高低。二是思考、考察。用佛法的智慧去思考人生的一切。因为人生的许多烦恼，都是认识上的错误造成的，正思维能使我们如实地观照人生。
    八正道中正语、正业、正命，属于持戒的内容。正语，是正确的语言，经常反省自己，想一想自己平常所说的话，是不是真实的？是不是有利于他人的？也就是说，真实的话我才说。反之，不是真实的话，如妄语、两舌、恶口、绮语等，就不应该说。修行，就是对照自己日常生活中所说的话是正语，还是邪语？另外还要考察自己的行为，跟杀生相应不相应？跟偷盗相应不相应？跟邪淫相应不相应？用佛法的道德规范，从身语意三业全面地检讨自己。
    持戒的另一个内容是正命。命，是谋生的手段，对于一般没有学佛的人来说，只要在法律允许的范围内都是可以的，都属于正当的。有些人从事违法的职业，如谋财害命、贩毒、经营一些色情服务场所，就属于邪命了。作为一个佛教徒来讲，仅符合法律还不行，还要符合戒律。看看自己从事的职业跟五戒违背不违背，假如违背了五戒就属于邪命；如果没有违背五戒，就属于正命。比如说，开荤菜馆，开歌舞厅。开餐馆，意味着你要杀生很多；开歌舞厅是色情方面的，属于邪淫的范畴。有些人开公司，是不是用正当的手段去赚钱？这里面就涉及到一个偷盗与不偷盗的问题，妄语和不妄语的问题。
    学佛的人，要有长远的眼光，要深信因果，不要为了眼前的一些利益，而造下许多罪业。如果是没有学佛的人，他不相信因果，那没有办法。而我们学佛了，相信因果了，要对自己未来生命的前景考虑。属于邪命的工作，马上就要停止，属于正命的工作，才可以继续做下去。所谓“君子爱财，取之有道”，讲的就是这样一个道理。正命，是职业上的修行。所以，真正的修行不仅仅是念佛，最重要的还在于生活当中的修行。正精进，是正当的努力。正念、正定，一般修净土法门的人，是通过念佛来培养自己的正念和正定。一个人念佛要相应，就要有前面这些基础：要有正见的基础，正思维的基础，正当的谋生手段的基础。这些基础都非常重要。如果我们不太注意日常生活中的修行，光是孤立地念一句阿弥陀佛，我想恐怕是念不好的，所以在现实生活中修行是非常重要。

2、释经题

    在讲一部经典之前，先要解释一下经题。大家知道，在佛教的经典里，以“经”字命名的，除了大家熟悉的《六祖坛经》以外，一般人总以为所有的经典都是佛陀亲口说的。实际上，从经的内容来看，很多经典并不完全都是佛说的。在《大智度论》里说到“经通五人”，即有五种人说的，都可以称为经典。也就是说，除了佛说，还有佛弟子说、天人说等。像《维摩诘经》的很多内容，是维摩诘居士说的；《地藏经》的很多内容，是地藏菩萨说的；《般若经》的很多内容，是须菩提、舍利弗说的。当然，这些经典的内容，是因为菩萨或声闻弟子们，在证佛所证的基础上，演绎抉择甚深佛法，因而通称为佛法。
    《佛说十善业道经》纯粹是佛说的，本经的主题思想，那就是十善业道，经题已经告诉我们了。因为一部经典的名称，往往揭示了该经的内容核心所在，指出这部经到底讲什么，具有画龙点晴的意义。比如说《阿弥陀经》，就讲阿弥陀佛创建的西方净土；《地藏菩萨本愿经》，就讲地藏菩萨在因地上的修行和他的愿力；《维摩诘经》，就讲维摩诘的所作所行，通过维摩诘这个人物来表现菩萨道的精神；《药师琉璃光如来本愿经》，就讲药师如来的东方琉璃净土，讲他的悲心和愿力。同样，学习《十善业道经》，一看题目，就知道这部经讲的是十善业道。
    十善的内容大家很熟悉，一共有十种善行。其中属于身体的行为有三种：不杀生、不偷盗、不邪淫；语言上的行为有四种：不妄语、不两舌、不恶口、不绮语；思想上的行为有三种：不贪欲、不嗔恚、不邪见。这十种属于善的行为，所以叫十善业。业是行为，道是原理。这部经阐述了十善行为的原理，所以，叫十善业道。
    经又是什么意思呢？经，梵语叫修多罗，翻成中文为“契”。契有两方面的含义：一是契理，二是契机。契理，是符合宇宙人生的真理，也就是说，佛陀所说的一切教法，都跟宇宙人生的真实相符合，是不违背的；契机，佛陀针对众生说法，那么，就必须要众生能够接受。假如法不对机，即使再圆满的教法，也弘扬不出去，没有人会接受的，起不到教化效果的。所以佛陀说法，非常注重契机。我们今天弘扬佛法也是一样，也要讲究契机。假如不契机的话，佛法的弘扬就不能达到应有的效果。

3、说译者

    作为一部佛经，必然还有它的译者。佛经来自于印度，因为佛教是释迦牟尼佛在印度创立的，中国的佛经是从印度的梵文翻译过来的。翻译《佛说十善业道经》的人，是于阗的三藏法师实叉难陀。于阗，地名，在今天的新疆。什么叫三藏法师呢？三藏法师，是精通经、律、论三藏的高僧。三藏法师很了不起的，我们平常修学佛法，能够精通一、两部经论，就很了不起了，而这位法师对佛法的经、律、论三藏都能够精通，可见他的知识非常渊博，智慧很高深。
    这位三藏法师名叫实叉难陀。实叉难陀是梵语，这是一种音译。佛经从梵文译成中文有两种翻译形式：一种是音译，还有一种是意译。音译，是根据梵文的音，用中国语言里相似的语音翻过来。像“般若”、“涅槃”等都是音译，还有很多咒语，如《大悲咒》、《楞严咒》等，也都是音译。
    另一种形式是意译，根据梵文的意思翻译过来。例如，实叉难陀译成中文是“学喜”。一般的经典，如《弥陀经》、《华严经》等，都是意译。实叉难陀法师，在唐朝的时候来到中国，他翻译的经典很多，除了《十善业道经》，还有《八十华严》、《地藏经》等，对佛教在中国的弘扬影响很大。

http://www.jiqun.com


二、如何看待一部经典

    【如是我闻：一时佛在娑竭罗龙宫，与八千大比丘众，三万二千菩萨摩诃萨俱。】

    “如是我闻”，在古德许多经论中，把“如是”解释得很复杂。其实，这两个字也可以解释得很简单。“如是”是如此的意思，指《十善业道经》，“如是”两字是《十善业道经》的代名词。“我闻”的“我”字，指阿难。佛教的经典都由阿难尊者在结集时背诵出，“我闻”是阿难自说“我听说的”。
    说到“如是我闻”，必然会涉及到一个重要问题：如何看待一部经典？通常一部著作往往都是作者自己写的，所以有人会问：佛经是不是佛陀亲手撰写的呢？不，佛经是佛陀说的。佛陀灭度以后，弟子们为了使佛法在世间长期流传，召开了佛教史上结集经典的法会。这个法会只有证得阿罗汉的人才有资格。参加第一次结集的共有五百阿罗汉，再从五百人中推出两位代表，主持经藏和律藏的结集。诵出经藏的是阿难尊者，诵出律藏的是优波离尊者。阿难，是佛陀的侍者，在佛陀的十大弟子中多闻第一。据说他的记忆力特别好，每次听了佛陀说法，都能把当时法会的情景和内容准确无误地记下来。所以在结集经典的法会上，阿难尊者自然坐在上面背诵，其他的阿罗汉坐在下面，听了之后没有异议，那就表示通过了。经典的结集，是通过民主会议记录下来的，足见其可靠性。
    佛教的经典，是佛陀灭后弟子们结集的。一部经典，是一次法会的记录。像《佛说十善业道经》是佛陀在龙宫说法的记录；《般若经》是般若法会的记录；《楞严经》是楞严法会的记录；《楞伽经》是楞伽法会的记录；《法华经》是法华法会的记录；《华严经》是华严法会的记录。所以，每一部经都是一次法会的记录。
    一部佛经，不仅有佛陀的言教，同时也包含了佛陀的身教。佛陀是一位觉悟者，是一位智慧者。三业中流露出来的都是佛法，思想里所想的，言行的一举一动，行住坐卧，穿衣吃饭，乃至法会上的说法，这一切的一切，都是属于佛法。所以，当我们打开《金刚经》的时候，一开头出现的景象是佛陀着衣、持钵，到舍卫城乞食，回来之后，洗脚打坐。看上去似乎和经的内容没关系，其实，佛法的内涵尽在其中。
    “如是”另有一层意义是表信。信，是信仰。对一部经典的学习和接受，是建立在信的基础上，所谓“信为道源功德母”。佛法的修证有四个次第：信、解、行、证。第一个是信，要有信仰。信是什么意思呢？信，以心净为性，用一种清净心去接受佛法，不带任何偏见接受佛法。有了信，还要解，不能光停留在信的基础上。佛法跟其它宗教的最大不同，在于佛法不但强调信，而且更强调解，信与解是相辅相成的。在信的基础上去学习佛法，就会加深理解，而对佛法的理解加深了，信仰就能得到进一步的升华。
    佛法里有两句话说明信与解的关系。第一句话“有信无智长愚痴”，一个人光有信仰而不重视学习佛法，缺少佛法的正见，就会成为一种糊里糊涂的迷信。第二句话“有智无信增我慢”，当然，这种智不是真正的智慧，是一种世间的聪明，自以为是。有些人把经教当做学术研究，不注重自身的修养，自然我慢越来越重。光有信和解还不行，在信、解的基础上还要修行。修行是深化自己对佛法的理解，理解之后，又可以指导修行。在这信、解、行的基础上，才能最后达到证果，在修行上才能有所体验，有所成就。所以信、解、行、证是修学佛法的次第。
    《大智度论》说“信如手”。信，像手一样。大家知道，人类两只手的作用非常大。因为有了两只手，我们才能创造财富。假若没有手，就什么事都不能干了。对佛法的信仰也是这样，有了信之后，才能在佛法的指导下修行，才能在修行的实践中改善人生。而社会上的一些学者虽然在研究佛学，但是缺乏对佛法的信仰，佛法研究了几十年，在现实生活中，烦恼依然存在。这就是对佛法有信仰和没有信仰的差别。
    “一时”，是那个时候的意思，是举行法会的时间，指佛陀正在宣说佛法的时间。通常讲经都有具体的时间。就像这次西园寺的讲经法会是在1997年3月2日开始的。可是，大家看到的每一部佛经都是“一时”或“尔时”，没有一个具体的时间。为什么呢？这有几方面的原因：一、印度人的时间观念很淡薄；二、表示佛法是超越了时间、空间的真理，它应该在任何一个时间、任何一个空间都是真理，而不是说在某一个时间是真理，而在另一时间里就不是真理了。佛法，是佛陀亲证宇宙人生真相后讲出来的，自然契合于任何时间、任何空间，在任何情况下都是真理。
    “佛在娑竭罗龙宫”，佛是法会的主讲者。梵语佛陀，简称为佛。佛的意思是觉者或智者，有自觉、觉他、觉行圆满三方面的具体涵义。用今天的话说，佛是有智慧的人，是觉悟的人。“娑竭罗龙宫”是佛陀讲《十善业道经》的地点。佛陀此次说法不是在人间，也不在天上，而是在娑竭罗龙宫。佛陀一生的说法，不仅对人间众生，有时也到天上，甚至到海里为龙王说法，可见佛陀的慈悲，他教化的范围是多么的广啊！
    “与八千大比丘众，三万二千菩萨摩诃萨俱”，这是介绍参加这次法会的听众。这次法会的听众有两大类型：一是比丘众，二是菩萨众。佛陀这次在龙宫里说法，当然肯定会有龙王。那么，除了比丘之外，就没有比丘尼吗？没有沙弥、没有沙弥尼吗？这里声闻众的代表是比丘。佛陀座下的弟子有声闻众和菩萨众。声闻众主要有七众，以比丘为首。在家两众，即优婆塞、优婆夷，翻成中文为近事男和近事女。什么叫近事？亲近三宝，学习佛法，受持三皈五戒在家男女弟子，男的就称为近事男；女的就称为近事女。
    在家众受持八戒则成为近住。近住，是接近出家人生活的意思。八戒，是在家居士为了体验出家人的生活而受持的一种戒律。像我这次出访泰国的法身寺，寺中就有三百多位近住女。她们虽然是在家人的身份，但长期住在寺庙，跟出家人生活在一起，体验僧团的生活。这也属于在家众，但她们已接近出家众的生活了。
    出家众中分为五众：即沙弥、沙弥尼、式叉摩那尼、比丘、比丘尼。沙弥、沙弥尼，是出家的小众。刚出家，年龄在二十岁以下，在没有受比丘戒、比丘尼戒之前，刚出家的、甚至连十戒也没有受的叫形同沙弥。形同沙弥在形象上已经出家了，但是还没有受持戒律；受了十戒之后的叫法同沙弥，就是有法有戒了。佛教里规定，沙弥、沙弥尼年满二十岁受大戒，在没有年满二十岁之前，只能以沙弥的身份住在僧团中，到了二十岁以后可以受大戒，男众受比丘戒，女众受比丘尼戒。
    声闻七众中最高的层次是比丘，比丘一共有二百五十戒，比丘尼有三百四十八条戒。由在家众到出家众，这里有一个很明显的差别，就是所受戒律的多少。在家众只受五戒，如果想进一步体验出家生活，就受八戒。刚出家的有十戒，出家的最高层次是比丘，受两百五十条戒。这说明什么道理呢？目标越高，成就就越高，受的戒律就越严格，约束也就相应的越多。参加这次法会的大比丘众有八千人，可见法会是非常壮观的。除了八千大比丘众外，我想还会有很多的比丘尼、沙弥、沙弥尼，乃至优婆塞、优婆夷。
    此外，还有“三万二千菩萨摩诃萨俱”。菩萨，是梵语菩提萨缍的简称，汉译觉有情。觉有情，是觉悟的有情，具有两个方面的意思：一方面能让别人觉悟，希望别人觉悟；另一方面是自己已经觉悟了。
    一说到菩萨，人们往往会觉得非常遥远，想到虚空中来无影去无踪的菩萨，想到大殿里泥塑木雕的菩萨。其实，菩萨离我们很近，假如你知道菩萨的定义是什么，你就会发现，在现实的生活中就有菩萨，像雷锋之类的。另外，在佛教徒中，受了菩萨戒便是取得了菩萨的资格。当你受菩萨戒的时候，戒师问你发菩提心了没有？你是不是菩萨？这时候你要承当，说我就是菩萨。所以说到菩萨，有新发心的菩萨，有老菩萨。我们对一些学佛时间比较长的人，尊称为老菩萨。还有大菩萨，像观世音菩萨、大势至菩萨。与此相比，那些刚发心行菩萨道的人，只能称为小菩萨了。所以说，每一个人只要发了菩提心，能够用菩萨的道德来要求自己，这个人就可以称为菩萨。
    像近代的太虚大师，他就希望人们称他为菩萨。他在一首诗里写道：“比丘不是佛未成，请你称我为菩萨。”太虚大师一生的行持，主要以瑜伽菩萨戒为准则，所以他希望人们称他为菩萨。又如台湾的慈航法师，他也是希望人家称他为菩萨。所以慈航法师的著作，都署名慈航菩萨。这样的菩萨是很现实的。其实，我们学佛拜菩萨的目的是为了向佛、菩萨学习，只有这样才有可能成为菩萨、成为佛。假如一天到晚求佛拜菩萨，而不懂得用菩萨的标准来要求自己，那永远也不可能成为菩萨，永远也不可能成为佛。所以学佛拜菩萨，是要以菩萨的标准作为自己行为的准则，一旦受了菩萨戒，那就是菩萨了。摩诃萨，是大的意思，指参加此次法会的都是大菩萨。
    这段经文总的介绍了法会的缘起，说明这次法会召开的时间、主讲、听众、处所等因缘。如何看待一部经典？就是把一部经典？就是把一部经典看成是一次法会的记录。


三、谁是创世者

    【尔时世尊告龙王言：一切众生心想异故，造业亦异，由是故有诸趣轮转。龙王！汝见此会及大海中，形色种类各别不耶？如是一切，靡不由心造善不善身业、语业、意业所致。】

    这段经文解答谁是创世者。古往今来的宗教、哲学都非常关心世界是谁创造的？世界是怎么来的？人间的吉凶祸福又是谁决定的？人类对此类问题的答案，起初归结到神，认为是由神决定的。最早是多神论，认为世上有很多神，象风神、雨神、太阳神等，世界上一切都由神决定，都是神在控制。接着，多神论发展成二神论，认为世间有两类神：一是善神，二是恶神。善神决定人间的善事，恶神决定人间的恶事。再接着，二神论发展成一神论。一神论是目前信仰最多的一神教，像基督教、伊斯兰教、印度的婆罗门教。当我们翻开基督教的《圣经》，就可以看到上帝在七天之内创造了万物。伊斯兰教也认为，世界万物是主安拉在几天之内创造出来的。印度的婆罗门教认为世界由大梵天在几天内创造的，大梵天用不同的部位，创造出了不同等级的人。其实这种观念中国也有，像盘古开天地的传说，盘古就是一个神话人物，说他创造了天地。这都是有神论的主张。
    无神论者则认为：世界不是由天神决定的，世界上的一切都是偶然的。像中国历史上南北朝时期有名的无神论者范缜先生就是这样主张的。他写过一篇《神灭论》的文章，认为世界上不存在神，人死如灯灭。至于人生的命运、吉凶祸福，基本上都是偶然的。当时，佛教在南朝非常盛行，人们把佛教归纳为有神论的范畴，所以佛教徒与无神论者展开了一场辩论。当时有一位叫萧子良的人把范缜找去，质问范缜说：你不相信因果报应，那么，人为什么会有贫富贵贱的差别呢？范缜回答说：人生就如同树上的花朵一样，虽然一起开放，但随风吹落，有的花被吹到厅堂上、漂亮的座垫上；有的花却被吹落到粪坑里、草地上。殿下您就象飘落在厅堂上、漂亮座垫上的花；我则是掉在粪坑里的花。范缜把人生看成是一阵风吹着的花瓣，没有什么力量在决定着，完全是偶然的。另外，古往今来的哲学家中，唯物论者以为有不变的基本物质元素，为万物生起的始基，主张由物质派生出意识；唯心论者以为有不变的基本精神元素，为万物生起的始基，主张由精神派生物质。
    佛法，既不是有神论，也不是无神论，更不赞同唯物论者和唯心论者的主张。这段经文基本上反映了佛法对谁是创世者的答案。“尔时世尊告龙王言”，这里正式进入经的内容了。“尔时”，是那个时候。“世尊告龙王言”，“告”，是告诉。这里有八千大比丘，三万二千大菩萨众，为什么佛陀只对龙王，不对别人说法呢？不是的，佛陀说每一部经典都有一个当机者。有的经典以舍利弗为当机者，有的经典以须菩提为当机者。现在我们学习的这部经典，以龙王为当机者。所以，虽然是对龙王说的，但也是对大家说的。
    “一切众生，心想异故，造业亦异，由是故有诸趣轮转。”一切众生，这个范围很广，众生的概念用现在的话来说，包括人和一切动物。“众生”是五蕴众缘和合而生的意思。众生，在佛经中，又称为有情。情，是情识，即有感觉的、有情绪的、有思维的称为有情。反之，不能思维的、没有情绪的、没有感觉的称为无情。所以佛法把世界分为两类：有情世界和无情世界。有情，是众生另外的一种称号。
    “心想异故，造业亦异。”心想是心里的想法，包括思维、念头。众生因为思维的方式不一样，念头千差万别，“由是故有诸趣轮转”。世界的差别根源是什么？谁决定世界的差别呢？在佛法看来，它既不是神决定的，也不是别的东西决定的，更不是偶然的，它是取决于众生的心念差别。在二时课诵中，引用了一首《华严经》中著名的偈子，阐明这种道理：“若人欲了知，三世一切佛，应观法界性，一切唯心造。”说明成佛、菩萨、罗汉、缘觉乃至天道、人道、地狱道、饿鬼道、畜生道，都是取决于有情的心念差别。可以这么说，世界的一切差别，都是由于心念的差别。平常有这样一句话：人心如面。每个人的面孔长得不一样，是因为每一个人心中的想法不一样。所以在《阿含经》里说，“心种种故，色种种”，因为心有种种差别，所以显现出来的世界才有种种差别。
    再从人类社会来说，东方文化和西方文化的差别很大。原因是东西方人的思维方式不一样。而思维方式又取决于观念、思想、心念。另外，世人的想法都不一样，譬如，有的人学佛，有的人不学佛。学佛跟不学佛的差别在哪里呢？因为心念不一样，想法不一样，所以有的人对佛法感兴趣，有的人对佛法不感兴趣。同样，在信仰的范围内，有的人信佛教，有的人信基督教，有的人信伊斯兰教。为什么会有这样的差别呢？因为每个人的“心想异故”，思维不一样，思想观念不一样。同样在没有信仰或有信仰的人里边，各种人选择的职业不同，有的人喜欢做生意，有的人喜欢从政，有的人喜欢学术研究，有的人喜欢教学。为什么会有这许多差别呢？理由还是“心想异故”。所以，世界的差别，是根源于人类心念的差别。
    从心念的差别到世界的差别，需要有业的力量。业，是行为。人们的想法不一样，所以人们的行为也不一样。有情的行为，佛教把它区分为三种：善的行为、恶的行为、无记的行为。一种行为产生了以后，不是结束，不是什么都没有了。当行为发生了之后，会折射成影子，回归到思维里边，保存到意识中，人的生命在延续过程中积累下许多的经验。所以，一个人当他活到七、八十岁的时候，人生经验就很丰富了。生命是无尽延续的，除了今生今世，还有前生、前生、更前生……生命中有许多经验是无始以来的积累，而这些经验又会影响着未来的生命，其中影响最大的是业力。
    业力，是直接推动生命延续的力量。在有情生命延续中，它具有非常重要的作用。佛法中所说的业力，简单地说，有善业、恶业两种类型；还有定业和不定业、共业和不共业、引业和满业。

    1、定业和不定业
    业受不受报，有两种情况，即定业和不定业。有一种业是固定的，将来一定要受报的，称为定业。还有一种业是否要受报，或者报轻报重都不一定，那是不定业。判断定业和不定业，可以通过两种情况：一是看你造业的行为是不是故意的，如果是故意的，这就属于定业。反之，无意造的业力，譬如无意踩了一个虫，无意伤害了别人，虽然也造下了业，但这种业力是不定业。将来可能受报，也可能不受报，可能报得重，也可能报得轻。
    还有一种情况，当我们造了业之后，假若忏悔了，即使是定业，也会变成不定业。相反，假若没有忏悔的话，那就是定业了。这是根据忏悔和不忏悔来区分的。所以，佛教提倡忏悔法门，它能消除业障。一个人造了业之后，只有通过忏悔，就像干了对不起他人的事，只要去道歉、赔不是，人家或许会原谅的。假如原谅，业力也就消除了。如果不原谅，或者你也不去求忏悔，甚至还为自己犯下的罪行，自鸣得意，对方就会加深对你的仇视，将来得到的报应就更重了，所以通过忏悔，可以消除业力。

    2、共业和不共业
    佛教又把业分为共业和不共业。共业和不共业，主要是根据它的结果来说明的。由共同感受到的生活环境，如大家都生活在苏州，一样的天时，一样的空气污染，刮台风的时候，大家都一样的遭殃，这就是共业。至于不共业，是个人所能感受到的，譬如个人身体的美丑、强弱，居住的条件好不好，收入高不高，这些都属于不共业。共业取决于共同的行为，或者叫相似的行为，或是利益相关的行为。譬如同在杀猪场工作，不是说每一个人都杀猪，有的人杀猪，有的人是财会人员，财会人员虽然没有直接参与杀猪的行为，认为杀猪的罪业，肯定与他没有关系。其实，他也有一份。为什么呢？因为，他虽然没有直接参与杀猪的行动，但每月开工资的时候，他也照样拿一份。那么，将来招感果报的时候，他也要承担一份。所以，他只要参与了杀猪场的工作，得到了共同的利益，将来感受业力的时候，他是逃脱不了的。
    有的人在烤鸭馆或烧鸡店工作，他也可能没有直接参与烤鸭烧鸡的具体工作，但由于他参与了烤鸭店或烧鸡店的工作，在领工资发奖金时他也得到一份，将来招感果报的时候，他也肯定有一份。又比如说，你参加了一个诈骗集团，虽然你没有直接参与诈骗活动，但是诈骗集团也给你了一份利益，将来招感果报的时候，你照样有一份。这些都属于共业。不共业，是自己造的，跟别人没有关系的行为。所以，业力有共业和不共业，由共同的业力招感共同的果报，由不同的业力招感个别的果报。大家共同生活的环境，譬如说交通混乱，喧闹不堪，社会不安定，这都是共业的结果。
    我去了三次澳洲，有很深的感触，觉得澳洲的自然环境真好。很少有地震或台风光顾，整个国家都处于风调雨顺中。澳洲的社会环境为什么搞得这么好呢？后来我发现，澳洲人对自然界（包括很微小的动物）有一颗真诚的爱护心，他们不会去伤害动物，乃至一草一木，大自然回馈给澳洲人的环境是安静、平稳。反之，我们不懂得爱护动物，爱护大自然，一天到晚，一会儿在这里开发，一会儿又在那里开发，结果会怎么样呢？把大自然的生态环境给破坏了，把森林给破坏了。所以今天这里发大水，明天那里刮台风。

    3、引业和满业
    业力又分为引业和满业。什么叫引业和满业呢？根据业力招感的果报有总报和别报，引业招感的是总报。在有情生命的延续过程中，生到天上、人间，或下地狱、做畜生，是由引业决定的。引业牵引我们去投胎，就象火箭推动卫星上天一样。大家知道，卫星上天，必须要有火箭，假如没有火箭，卫星根本就不可能上天。同样，有情的生命生到哪一道中去，要有引业的推动，假若没有业力，生死也就结束了。在《唯识三十论》里有这样两句话：“前异熟既尽，复生余异熟”，前面的业力结束了，新的业力又产生了；新的业力结束了，更新的业力又产生，业力无尽，生死无穷。因为众生从无始以来，不断地造业，业力也就没完没了地推动着有情去招感生死果报。所以，只要有业力，就有生死。
    满业，作为有情生命来讲，同样是人，人与人不一样，有的人长寿，有的人短命；有的人贫穷，有的人富贵；有的人庄严，有的人丑陋；有的人处境好，有的人处境不好。这就是说，人与人是千差万别的，这是因为满业的关系。满业决定有情命运的差别。
    有情造了业力，并非马上就能招感果报。根据因缘的不同有现报、生报、后报、不定报。有些业力造下以后，现世就能招感报应，叫现报；有些业力造下以后，要等到来生才能受报，叫生报；还有些业力造下以后，要等到无穷无尽的生，乃至很长很长的时间才能受报，叫后报；前面讲的有一种不定业，它招感的报应没有一定的时间，就叫不定报。从造业到招感果报，重要的因素是因缘。有情造了业力，就象播下的种子。种子要等待因缘，等待水份、阳光、泥土等条件充足，才能发芽、扎根、长苗、开花、结果。
    同样，有情造了业力之后，它也需要等待因缘的充足，业力才能招感果报。因缘什么时候成熟，却没有一定的时间。有的可能马上成熟了，马上就招感果报。像一个人犯了罪，立即被公安局逮捕，那就是现报。而有的人犯罪后，可能公安局一时抓不到他，过了十年、二十年才把他逮捕，那他要十年、二十年后才招感果报。还有些人做了案之后，公安部门根本就发现不了，这一生没有招感果报，他觉得很得意，知情人也很羡慕他。于是，有的人就会抱着一种侥幸的心理去干坏事，认为某某人作案没有被公安局破获，他也跟着去作案。其实，从佛法的角度来说，虽然今生报不了，但来生来世总会招感果报的。“善恶到头终有报，只争来早与来迟”。我们造下了善业或恶业，它总会招感果报的，只是受报时间的早晚问题。
    “由是，故有诸趣轮转。”由于每个人“造业亦异”，所以才有了“诸趣轮转”。诸趣是指五趣或六趣。五趣指天道、人道、饿鬼道、畜生道、地狱道，五趣构成了生命处境和状况的五种类型。在五种类型里，天道的众生要比人道的福报大一些，处境在五趣里是最好的。其次是人道。畜生道、饿鬼道、地狱道叫三恶道，生活条件一道比一道差。天道、人道和三恶道合起来叫五趣。那么，五道的差别取决于什么呢？它的根源就是“心想异故”。因为众生的心想不一样，干出了种种善恶业，所以才有“诸趣轮转”。
    有情的生死轮回主要根源于心念。这样看来，佛教似乎是唯心的，主张心造万物。这是不是就是西方哲学上讲的唯心论呢？不是的。西方哲学唯心论学派所说的心，是一个固定不变的精神实体，作为第一性的存在，它具有永恒不变的内涵。而佛法所讲的心不具有永恒性。另外，西方哲学所说的心，能派生万物，不从他物所生；佛教说心是缘起的。在《成唯识论》中说到：“眼识九缘生，耳识八缘生，鼻舌身三识七缘生，意识五缘生”。总之，佛教认为：心的存在不是独立的，不是单一的，不是固定不变的，心与物是相互依赖地存在。所以，佛教所说的唯心与哲学上的唯心论是不一样的。
    “龙王！汝见此会及大海中，形色种类各别不耶？”佛陀现在提醒龙王，就叫一声龙王的名字，告诉他，“汝见此会”。什么叫“此会”？是佛陀当时说法的法会。就像这次西园寺讲经，当然，佛陀的说法场面比我们壮观多了！有八千大比丘，还有三万二千菩萨摩诃萨，而我们现在只有几百人。参加这次讲经法会的听众，除了大菩萨大比丘之外，还有大海中的“形色种类，各别不耶”。因为佛陀是在龙宫说法，所以提醒龙王说，你看这次法会，除了大菩萨、大比丘以外，还有鱼、虾、螃蟹、乌龟、鲨鱼、鲸鱼等众生都来听佛陀说法。在咸海中有种种众生，形色种类千差万别，从最高级的生命佛陀，下来是大菩萨、大比丘，到比较低级的生命龙王，都在这次法会上。龙王虽然神通广大，但它属于畜生道。龙王在畜生道里生命层次是比较高的，再下来是鱼、虾之类，真是千差万别。
    “如是一切。靡不由心造善不善身业、语业、意业所致。”所有的这一切，都根源于众生的心，首先“心想异故”。因为有情的念头，思维方式不一样，造下了善不善的业力，由此招感不同的果报。有情造业的渠道主要有三个方面：身业、语业、意业（即行为、语言、思想）。对一般人来说，表达出来，能直接伤害到别人的主要是身业、语业。比如说你骂别人，对方听了会难过。你帮别人做事，对方能得到利益。可是意业就不然，你讨厌别人，恨不得把他杀掉，但你见了人家满脸堆笑，他却不知道你在恨他。但是，如果是修行有成就人，他的意业就可以直接杀人了。一个有修行的人，他的意念是经过训练的，和一般人不一样。不要说那些高僧大德，古代修行有成就的仙人，或社会上那些练气功的人，有的人练得特别好，练出了特异功能，可以用意念把树枝折断。
    在《唯识二十论》记载这样一个故事：在古代印度，有一位国王，得罪了仙人，仙人起了嗔恨心，一怒之下把国王的城市给毁了。这个仙人靠什么力量呢？靠意念，用他的意念下了一场冰雹，结果整个城市给毁灭了。这个故事告诉我们，意念具有伤害的力量，一个修行人不可以随意起心动念去伤害别人。“意业所致”，众生的身、语、意业都能产生行为，都能造善和不善的业力。由此可见，世界的差别，是因为心念的差别。心念的差别，又导致了行为的差别。有情行为的差别，又导致了世界的差别。


四、心物现象的透视

    【而心无色不可见取，但是虚妄诸法集起，毕竟无主无我我所。虽各随业所现不同，而实于中无有作者，故一切法皆不思议，自性如幻。】

    众生行为的差别，构成了这个世界，包括精神和物质的两个方面。对于心和物质的现象，应该如何看待呢？人类许多痛苦，都是因为对世界不能正确地认识而造成的。由于我们对心物构成的世界不能正确认识，从而产生很多错误的行为、执着、烦恼，造成了人生的痛苦。要想摆脱人生的痛苦，首先对世界要正确地透视，树立人生的正见。
    “而心无色不可见取”。前面说过世界是由心造成的，是由心念决定的。那么，心又是个什么东西呢？经中说：“心无色。”物质现象在佛教中叫色，为什么叫色呢？因为人们对物质现象的认识，主要通过两种渠道：一是通过颜色来认识，一是通过形象来认识。颜色在佛教里叫显色，形象在佛教里叫形色。也就是说，如果离开了颜色和形像，就无法认识物质现象。就像有人问桌子是什么样子？我们首先会告诉他桌子的形状，它是方形的还是圆形的。其次告诉他桌子的颜色，是红的还是绿的。通过眼根认识的桌子，主要有这两个方面的特征。
    物质称为色。可是心呢？它是无色的，既没有颜色，也没有体积。你们说心是什么颜色？是红色？还是绿色？有的人骂人：那个人的心真黑！其实，这话并非指人的心有黑有红，而是一种形容。心没有颜色，也没有体积，它不是一个固体，所以“不可见取”，心是看不到，也抓不着的。
    “但是虚妄诸法集起”。这是佛法对心的一种特有的认识。古代的宗教、哲学说到心，往往跟灵魂联系在一起，认为心的主体是灵魂。灵魂是一个固体，印度的宗教叫作“我”，就是“神我”；西方的宗教、哲学里称为灵魂。世界上的万物都可以变化，但是灵魂、神我却是不会变化的。而佛法认为，心并不是一个固定不变的东西。佛陀在这次法会上告诉我们，“但是虚妄，诸法集起”，心是虚妄的。虚妄，指宇宙人生的一切现象，从佛法的智慧来透视，都属于虚妄，因为是妄想构成的。所以，世界是妄想的产物。
    佛法所说的妄想，跟平常人们所理解的妄想不太一样。平常人们所说的妄想，一般是指不切合实际的，不可行的想法。佛法认为，凡是不能够认识真实的、通达真实的想法，跟真理不相符合的想法，都称为妄想。这个世界是妄想的世界，因为众生的妄想千差万别，所以才造出千差万别的世界。
    人类在接触虚妄世界时，产生虚妄的认识。有情的六根，面对六尘，六根就象摄像机一样，把六尘境界摄入到思维中。一个人在生命的延续过程中，积累了许多经验，这些经验构成了心态，构成了思维。思维是什么样的东西呢？思维其实不是固定不变的东西。思维往往取决于经验的积累，一个人有什么样的经验，就会有什么样的思维。
    在《楞严经》里，把心叫做“前尘影相”，我觉得是很有道理的。什么叫前尘影相呢？就是六根认识六尘之后，六尘落下的影子，就构成了我们的经验，再由经验构成了思维。人的经验也会散失。人的经验不是一成不变的，因为有情生命的延续就象流水一样，一条河的水在流的过程中，会把很多小河的水容纳进来，从而使河水量越来越多。但是，河水在流淌的过程中，又会从其它的地方消失，或因太阳的爆晒而蒸发。同样，生命之河在延续的过程中，随着自身的观念，会扬弃很多东西。假若观念正确的话，会扬弃很多不好的东西，而接收很多好的东西，这样就会使生命得到转依，人格得到提升。假若观念错误，就会扬弃很多好的东西，接收很多不好的东西，就会使人格越来越堕落，最后甚至成为蚂蚁、蚊子。所以，生命的可塑性很强，它完全靠我们去塑造，不是固定不变。
    一个人学习了佛法之后，会树立起正确的人生观，扬弃错误的想法，改变自己的行为，这样，生命自然得到净化。相反，如果不学佛法，在错误的观念指导下，干种种坏事，生命就会越来越堕落。所以说，生命是“诸法集起”，是缘起的，是因缘所生的，不是一个固定不变的东西，它是无始无终的相似相续，所以“毕竟无主，无我我所”，没有一个主宰。你说生命是什么样子啊？没有一定的。一个人在没有学佛之前，他也可能是一个坏人，是一个杀人不眨眼的魔王。可是，有一天他的念头一转过来，就“放下屠刀，立地成佛”啦，从此成为一个大好人，变成一个大善人。
    在日常生活中，人们在快乐的时候和痛苦的时候，好像不是一个人。当一个人由坏人转变成好人的时候，往往也是判若两人，和以前完全不一样了，他自己也觉得原来的“我”，不知跑到哪里去了？一个人在心情好的时候和心情坏的时候也是不一样的。当心情好的时候，他会想我那时怎么会心情那么的不好啊？那个时候的“你”又跑到哪里去了呢？所以，生命不是一个固定不变的东西，但也不是捉摸不定的，它还是有规律可循的。因为生命是有缘起的，就看我们怎么样去塑造它，怎样去培养它了。如果一个人能够很好地生活，那他就会给他的心境创造一个良好的氛围，他就会活在一个很平静的心态中。反之，如果一天到晚攀缘、妄想、执着，想通过念几句阿弥陀佛使心态得到平静，那是不可能的，那是在做梦！
    所以，想拥有一种良好的心境，就得修行，知道在日常生活中，如何面对六尘境界。用什么样的心态去观照人生，这是非常重要的。因为心不是固定的东西，但它也不是不可以把握的。心是可以把握的，就看你创造一种什么样的因缘。所以说“毕竟无主”，心是没有主宰的。“无我我所”，这个“我”是哲学术语，不是一般所说的我，它的意思是“常”、“一”、“主宰”不变的意思。常，是永恒的；一，是孤立的；主宰，是自由的支配一切。这三方面的涵义就是“我”。其实，心态并不是这样，心态不是孤立的，心态不能离开条件，不能离开经验。离开了经验，思维将是一片空白。
    心态的无常变化，说明这不是常一不变的，所以说无主、无我、无我所。无我，是佛法的特色。佛法与外道最大的区别是无我。外道认为“有我”，包括两个方面的意思：一方面叫“大我”，天神、上帝是大我，它主宰着整个宇宙。一方面叫“小我”，是人的灵魂，它主宰着人生。大我又叫“神我”。佛法用缘起的智慧去观照宇宙人生，发现了既没有什么神在主宰着宇宙，也没有什么灵魂在主宰着有情的生命，所以佛教讲“毕竟无主、无我、无我所”。
    “虽各随业所现不同，而实于中无有作者，故一切法皆不思议，自性如幻。”现在再来看看物质世界，对物质世界应该如何去看待呢？佛陀告诉我们，宇宙人生的一切现象，“虽各随业，所现不同”。每一个众生由于业力不同，思想境界不同，所认识的世界以及生命存在的状态，也都不一样。但“实于中无有作者”，就是没有一个创始者，没有一个能够主宰生命的、一个固定不变的主体。
    “故一切法皆不思议，自性如幻。”所以说一切法，都是不思议的。就是说，一切法都不是我们所想象的那样。通常人们想象一切都是实在的，都有一个实在体，这种实在感在人类的生命中，是一种非常普遍的执着，像原始人起初不知道做梦是假的，认为做梦也是真的。又像智力没有开发的小孩，看到镜子里的影像，会把它当成是真的。现在的人虽然知道镜子里的影像和梦中的景象不是真实的，但是会把眼前所见的一切如桌子、房子以及地位、财产等等看成是实实在在的。总的来说，人类把世界看得很实在，因为看成是实在的，就会去执着，对世间的一切名利、地位、得失等都很在乎。因为把世间看得很实在，就想到永恒。古代很多帝王就追求长生不老。现在生活得比较好的人，也会拼命地追求健康长寿，并且希望事业永恒，希望人际关系永恒。对这种永恒的认识，跟客观事实真相恰恰相违背。所以在佛教讲的三苦中，有一种行苦，是无常带来的痛苦。无常本来不是苦，无常是宇宙人生的规律，它本来不足以构成痛苦。对一个圣者来说，行苦是不成苦的。但是，凡夫众生对世界不能够正确认识，因为把一切都看成是永恒的，所以，当无常到来的时候，痛苦跟着也就来了，这是一种事与愿违带来的痛苦。
    《心经》说“五蕴皆空”，就是要破除人们实有的执着。学佛者要意识到人类认识的缺陷，不要随着自己的感官、感觉去认识世界。所以一切法不可思议，不可以用我们的妄执，不能过分地相信我们自己的妄想，要认识到“自性如幻”。自性，是一种实在体，是永恒，永恒的实在体是不存在的。


五、有情命运差别与业力

    【智者知已，应修善业，以是所生蕴处界等，皆悉端正，见者无厌。龙王！汝观佛身，从百千亿福德所生，诸相庄严，光明显耀，蔽诸大众，设无量亿自在梵王，悉不复现。其有瞻仰如来身者。莫不目眩！汝又观此诸大菩萨，妙色严净，一切皆由修集善业福德而生。又诸天龙八部众等，大威势者，亦因善业福德所生。今大海中所有众生，形色粗鄙，或大或小，皆由自心种种想念，作身语意诸不善业，是故随业各自受报。汝今常应如是修学，亦令众生了达因果，修习善业。汝当于此正见不动，勿复堕在断常见中。是故汝等亦得人天尊敬供养。】

    从这段经文开始，讲第四个问题，即有情命运差别与业力的问题。
    “智者知已”，智者是有智慧的人。有智慧的人跟没有智慧的人差别在哪呢？有智慧的人，是具有洞彻宇宙人生真相能力的人，能够正确地了解人生，正确地了解宇宙。反之，假若没有洞察宇宙人生的能力，虽然有很多学问，很多知识，乃至学富五车，才高八斗，那只能说你有世间的知识，有生存的技能，而不能说明你是一个智者。所以学习佛法的人，不是为了增长文化知识，而是通过学习佛法后，能知道人生是怎么回事，知道因果，知道无常，知道现在种了什么样的因，将来就会有什么样的果。
    因为知道了无常，就知道人生的一切都不是固定的，都是无常变化的。所以，就有能力去规划自己生命未来的前景。要修善业，只有通过修善业之后，才能“以是所生蕴、处、界，皆悉端正，见者无厌”。这就是说，现世种了善业之后，将来才能招感身心世界都是清净庄严的。蕴、处、界是佛教对世界的归纳说明，世界上的现象虽然千差万别，但考察其构成元素是由哪些成份组成的？在佛教里有三种简单的归纳方法，就是五蕴、十二处、十八界，或五蕴、六处、六界。
    五蕴，主要是对心理的详细分析。五蕴指色、受、想、行、识。色是物质现象；受想行识是精神现象，属于心理状态。世间法虽然很多，不外乎物质现象和精神现象。
    处，指十二处，即六根六尘。六根，指生理上的眼、耳、鼻、舌、身、意。六根是有情认识世界的六个渠道，主要是通过眼睛看到的、耳朵听到的、鼻子嗅到的、舌头尝到的、身体感觉到的、意识思维到的来认识世界。一个人对世界的认识，以及能认识到什么程度，取决于他的六根。譬如说，一个人如果没有眼睛，就失去了被眼睛所认识的颜色世界；如果耳聋了，就缺少被耳朵所听的音声世界。六根所认识的世界是六尘。六尘指色、声、香、味、触、法。眼睛见色，耳朵闻声，鼻子嗅气味，舌头尝饮食，身体接触环境，意识思维法尘。
    六根对世间的认识就象六个仪器一样。如果仪器精密，对世界的认识就很深刻；如果仪器粗糙，对世界的认识也就很肤浅。学佛修行，是要对这六种“仪器”进行加工，把“仪器”加工好了之后，将来才能够真正地洞察世界的真实。所以六根、六尘包含了能认识的和所认识的世界，由能认识的和所认识的相应，就产生了六识，构成我们的思维世界。
    界，是十八界。十八界，指六根、六尘、再加上六识。六根是生理世界，六尘是物理世界，六识是心理世界。整个世界不外乎生理、物理、心理三个方面。我们拥有一个什么样的世界，主要取决于自己的行为和自己的认识。一个人有什么样的行为，就会招感什么样的世界；具有什么样的认识，就能对世界认识到什么样的程度。所以，佛教认为主体认识能力的提升和改造，是改造世界的前提。其实，这是非常有道理的。“皆悉端正，见者无厌”，人类造了善业之后，将来招感清净庄严的世界，大家看了之后喜欢。譬如你长得很庄严，人家见了就生欢喜心。
    “龙王！汝观佛身，从百千亿福德所生，诸相庄严，光明显耀蔽诸大众；设无量亿自在梵王，悉不复现。其有瞻仰如来身者，莫不目眩。”从这段经文开始，佛陀根据这次法会的现场情况，举例说明业力对人生、对生命的影响。首先举的是佛身。在一切有情生命现象中，佛陀是最庄严的，福德是最大的。平常讲佛有三身：法身、报身、应身。法身是不可以看见的，法身无相。报身，是佛陀为大菩萨示现的，有八万四千种相好，清净庄严，这也不是一般人所能见到的。化身、应身，为应化之身，是佛陀为二乘人及凡夫示现的丈六金身，和一般人的形象长得大体一样。但佛陀具有三十二种大丈夫相，八十种好，在人类的相貌中，是最圆满的、最清净的、也是最庄严的。
    佛陀为什么长得这么清净庄严呢？“从百千亿福德所生”，佛陀之所以有这样的相貌，那是因为他在三大阿僧祗劫，漫长时间的修行，普渡众生，才获得这样大的福德！佛陀是福智两足尊，福德、智慧都已经达到圆满了。佛经里说佛陀的任何一种相好，都是经过了长时间修行的结果，才招感了“诸相庄严，光明显耀”。诸相，是三十二相，佛陀的金身任何一个部位都是无比的庄严，众生见了都生欢喜心。
    “光明显耀”，佛陀不仅庄严清净，而且还时常放光动地。佛陀放出的光能照得很远很远，比太阳光不知要强多少倍呢！“蔽诸大众”，佛陀放出的光照到大家的身上。“设无量亿自在梵王，悉不复现”，梵王，是色界二禅天的天主，叫大自在天、大梵天。印度人认为：大梵王是人世间最高的神，他的福报很大，人的命运都是由他决定的。梵王能放出具大的光明，但佛陀一放光，即使有无量亿梵王身上放出的光都不见了。
    中国佛教里有一个故事：说唐朝的道宣律师在终南山里修行，由于持戒很严，感得天人送供，他自己是不煮饭的，到吃饭的时候，天人就主动地把饭送来。有一天，唯识宗的祖师窥基去看道宣律师，道宣律师留窥基大师住一宿。到吃饭的时候，天人没有来送供。道宣律师想，本来想请窥基大师吃天人送来的饭，怎么今天天人不来送供呢？道宣律师感到很奇怪。窥基大师住了一宿，第二天就走了。到了中午，天人又来送供，道宣律师就问天人，您昨天怎么没来送供？天人回答说，昨天由于白茫茫的光明太大了，怎么也找不到路，所以没来送供。这个故事是真是假，暂且不去追究，但它说明了一个道理：大的光明能掩蔽小的光明。“其有瞻仰如来者，莫不目眩”，只要看到如来光明的人，都会感觉到如来光明的殊胜。
    “汝又观此诸大菩萨，妙色严净，一切皆由修集善业福德而生。”现在再看一看诸大菩萨，像文殊菩萨、观音菩萨、普贤菩萨这些大菩萨，他们在福德和地位上，已经接近佛了，但是比起佛陀来，他们还是要差一点。这些大菩萨虽然比不上佛，但在福德方面也是非常圆满。如果说佛陀的功德象十五的月亮一样圆满，这些大菩萨就象十三、十四的月亮一样，比起十五的月光当然要暗一点。这些大菩萨都长得“妙色严净”，也是十分清净庄严。为什么会长得清净庄严呢？是不是天生就是这样的呢？不是的。“一切皆由修集善业福德而生”，这些大菩萨也是由于过去修集善业的缘故。当然，这里说到善业的范围非常的广泛，不仅仅指的是十善业。佛法所有的修行，五乘所修的法门，从十善到三十七道品，六度、四摄，大慈大悲，所有的一切都称为善业。大菩萨们由于修各种各样的善业，所以，才成就了福德庄严。
    “又诸天龙八部众等，大威势者，亦因善业福德所生。”看完了菩萨，再转过来看看天龙八部。天龙八部也很有威德，那些天人、龙王、夜叉、阿修罗、迦楼罗、乾达婆、紧那罗、摩睺罗迦，为什么会有那么大的福德威势呢？也是因为他们在过去生种了善因，通过修布施、修禅定，种下了各种各样的福德，所以他们的福德威势都很大。比起一般的众生，他们的福报显然要大得多了，但这些福报并不是上帝决定的，而是他们在过去生修善业招感的。
    “今大海中所有众生，形色粗鄙，或大或小，皆由自心种种想念，作身、语、意诸不善业。”再看看海里这些众生，鲸鱼、鲨鱼、螃蟹、乌龟、蛤蟆等等，这些众生比起天龙八部又差多了；再和佛菩萨的威德庄严相比，那就简直差得太远了。这些众生“形色粗鄙”长得很难看，“或大或小”，有的长得很大，有的长得很小。造成这种结果的原因是什么？是它们心念不一样，想法不一样，所以造的业力也不一样。由于众生造下各种各样的不善业，所以才堕落到三恶道中。“是故随业各自受报。汝今常应如是修学，亦令众生了达因果，修习善业。汝当于此正见不动，勿复堕在断常见中。”通过对前面的观察后，看到佛菩萨的相好庄严，看到天龙八部的威德，我们应该深思一下，希望自己的未来拥有一种什么样的人生，那么，现在就应该有一种什么样的心念，造什么样的业力。
    我想佛陀讲经的法会跟这次法会一样。这次讲经法会里各种各样的人都有：在家的、出家的。就在家众而言，每个人的生活处境都不一样，福报也不一样。为什么会有这样的差别呢？其实也就是业力不同。所以我们要记住：各有因缘。希望未来有什么样的结果，现在就要种什么样的因。有什么因，就有什么果。所以佛陀说“是故随业，各自受报”，随着过去各种不同的业力，现在接受不同的人生结果。
    “汝今常应如是修学”，这是佛陀劝勉我们每一位众生的话，要“如是修学”，要明白因果道理，要修善业。“亦令众生了达因果”，也要让一切众生都知道因果的道理，不要抱有侥幸的心理盲目地去追求些什么。“修习善业”，了达因果的前提就是修习善业。所以这里的善业，不仅仅指十善，而是泛指佛法里的一切修行都属于善业。
    “汝当于此，正见不动”，对因果的道理要深信不疑。很多人都说相信因果，但是他们对因果的信仰达到什么样的程度呢？如果把相信因果的程度订十分为满分，那我们问一问自己，相信因果的程度有几分？是二分、是三分、是五分、是八分、还是十分？日常法师在《菩提道次第广论》的录音带中讲到知、量、次第。对佛法任何一种道理的信仰，是否都应该问一问，这种信仰的程度到底有多深。你说我懂得因果，我懂得缘起，我也懂得无常，我也懂得空，可是在日常生活中，我的烦恼还是依然如故。当我在干坏事的时候还是干得挺带劲的，你说这是什么原因呢？因为对佛法的道理在相信的量上太浅了，而这种量要通过积累，通过体验，它才会深化。假若没有积累，只是随便听人家讲讲因果，但是在实际生活中，支配自己的还是故有的观念，而不是佛法的因果，没有把佛法变成自己的观念，没有深信不疑，那么，佛法怎么可能在我们的生命中产生作用呢？！所以说，对佛法任何一种道理的信仰都涉及到深度的问题。为什么要多闻？原因就在这里，多闻具足，多闻薰习，才能深化我们对佛法的认识，才能达到“正见不动”的程度。
    “勿复堕在断常见中”，是指不要堕在断见和常见中。断见，认为人死如灯灭，没有因果，干过善事或恶事，干过就没有了。常见，认为什么东西都是永恒的，人永远是人，猪永远是猪。这都是错误的。学习佛法，对因果的相信，是要把因果建立在缘起的基础上来认识，这是一种辩证的因果观，而不是形而上学的因果观。像宿命论者的因果观就是一种常见，一种形而上学的因果观。
    “于诸福田，欢喜敬养”。知道了因果之后，就要喜欢种福田。福田有三种：一种是敬田，是对三宝的恭敬布施供养；一种是恩田，是对自己有恩的人的供养，像对父母的供养，从这里我们也能得到极大的福报；一种是悲田，悲田是我们悲悯、慈悲的对象，像社会上那些贫穷的人，要去同情他们，帮助他们，这是从悲心中培植福田。“欢喜敬养”，是要我们喜欢做这三方面的事情。
    “是故汝等，亦得人天，尊敬供养”。如果这样做了之后，就会增长福报、威德，也能像佛菩萨一样，能够得到世间人的尊重。
    通过以上经文的学习，我们基本上了解了佛教对宇宙人生的看法，认识到佛法与世间外道所不同的地方，主要是佛教讲缘起因果。佛法因果观的核心是业报轮回理论，业力学说是佛教的特色。佛教的业力学说跟其他宗教的神创说相比，有以下四个特点：
    第一点，业力学说告诉我们，世间的万事万物都是自力而非他力。人生的命运都是由自己决定的，不是由外在的力量──神决定的，也不受神的支配。
    第二点，在业力面前，人人平等。神教则认为，神创造了人，人与人的差别是天生的。像基督教就认为，有一些人是上帝的选民，而另一些人则是上帝的弃民，如果一个人是选民，就能得到上帝的特殊照顾；如果是弃民的话，就得不到上帝的特殊照顾。又像印度的婆罗门教，把人分成四个种姓，就是婆罗门种姓，刹帝利种姓，吠舍种姓，首陀罗种姓，这四种姓天生就存在着差别。但在佛法看来，人没有天生的差别，人都是一样的，每一个人的命运，都是由自己的业力所决定。人生的一切现实，都是暂时的。你今天有地位还是没有地位，都是暂时的，无常变化的。也就是说，今天你很有地位，明天也有可能就会失去。今天你很有钱，明天也可能就没有了。这些都是没有一定的。
    第三点，前途是光明的而不是绝望的。从业力的角度来看，众生随着自己的业力，未来前景总是光明的。为什么说是光明的呢？假若我们相信因果的话，我们就造善业，造了善业之后，就可以决定自己的未来。而神教却认为，一个人做了善事后，会永远升到天堂；做了恶事之后，就会被打入地狱里去，一旦打入地狱就永远没有翻身的可能。可是，从佛教的角度来看，一个人生天堂也好，下地狱也好，其实，这也都是暂时的。因为下地狱道的人，他的罪业一旦结束了，将来还有出头的日子，将来只要肯作善业，照样可以生天堂，往生西方极乐世界，乃至解脱生死。所以一个人的前途不是一锤定音的。
    第四点，善恶有报，勿用怀疑。从因果的角度来说，一个人无论是干好事或者是干坏事，都会有报应的，只是时间早和晚的问题。


六、学佛的基本德行

    【龙王当知：菩萨有一法，能断一切诸恶道苦。何等为一？谓于昼夜常念思维观察善法，令诸善法念念增长，不容毫分不善间杂。是即能令诸恶永断，善法圆满，常得亲近诸佛菩萨及余圣众。言善法者：谓人天身、声闻菩提、独觉菩提、无上菩提，皆依此法以为根本而得成就，故名善法。此法既是十善业道。何等为十？谓能永离杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见。】

    “菩萨有一法”，指修菩萨道的人，或者学佛的人，应该知道有这样一个法门。这是一个什么样的法门？修这个法门又有什么好处呢？
    “能断一切诸恶道苦”。通过这个法门的修行，就能永远地断除诸恶道苦。所谓诸恶道，是指三恶道。佛教里讲，有情的生存处境主要有六道：天道、人道、阿修罗道、地狱道、饿鬼道、畜生道。其中天道、人道、阿修罗道属于三善道，畜生道、饿鬼道、地狱道属于三恶道。之所以把这三道称为三恶道，一个原因是众生造了恶业，堕落到恶道里面去；另一个原因是三恶道的环境非常险恶。有这两方面的原因，所以称为三恶道。如果我们能够修习“一法”，就能断除恶道之苦。到底修行哪“一法”呢？
    “何等为一？谓于昼夜常念思惟观察善法。”就是无论昼夜都能够常常地念，念就是思惟。思惟什么呢？要“观察善法”。在学佛的过程中，有一个东西非常重要，要特别地注意，就是对念头的把握。前面已经讲过了，世间的差别，人生的差别以及众生流转生死的过程，都有一个根源，这个根源是什么呢？就是前面讲过的“心想异故”。心想，是一种思惟，一种念头。由于众生在念头上的差别，才导致了众生在世间处境上的差别。这个处境差别的根源就是众生的心念。可见善恶业报、凡圣之别就在心念的差别。
    世人的心念千差万别，一天到晚都在念些什么东西呢？一般人都在想色、声、香、味、触、法、吃、穿、住，以及妻子、儿女、名利、钱财、是非等等──我们如果观察一下自己的念头，就会发现一天到晚都在这些方面打转。学佛就是要训练自己的念头，修理自己的念头，把握自己的念头，改造自己的念头。佛与众生之间的差别，就在念头上的差别。《六祖坛经》说：“前念迷即是众生；后念悟即是佛。”佛与众生的差别，只在迷与悟的一念上，假若念头处于迷的状态，就是众生。念头已经觉悟了，那么就是佛。
    通常有这样一句话，“放下屠刀，立地成佛”。放下屠刀，这是什么意思呢？是不是把屠刀手中的放下了呢？其实并不是放下手中的屠刀，而是把杀心恶念放下。把恶念转成善念，把杀心改变成慈悲心，当下这一念心就是佛。所以成佛和当众生看起来似乎很悬殊，其实也并不悬殊，主要是念头上的改变。可见修行的关键是要把握念头。念佛修行，为什么要保持这一念佛号？念佛的目的主要也是训练散乱的念头，而不是一天到晚喊阿弥陀佛、阿弥陀佛、阿弥陀佛，你来救我。不是这样的，而是通过这一句佛号来训练自己的念头，把念头专注在一句佛号上。正像《大势至菩萨念佛圆通章》说：“都摄六根，净念相续”，这样贪瞋痴就无机可乘，没有机会困扰你了。一旦妄想烦恼息灭之后，智慧自然显现出来，所以念佛是为了树立正念。
    在佛经里，对在家居士还提倡六念法门的修行。六念法门是：一要念佛，念佛的功德，念佛的庄严，高山仰止，以佛陀作为榜样，时时想着佛的功德，久而久之，自然就会向佛看齐。二要念法，常常思念无常、因果的道理，能够用无常、因果的观念去观照人生。三要念僧，常思念贤圣僧的修行、道德，目的在于见贤思齐。四要念戒，经常想着戒律来对照自己，看是否犯戒。五要念施，念布施，时时都要生起慈悲心、布施心去帮助别人。六要念天，思念天人为什么会生天的道理？要知道这种生天的因果，止恶行善。
    修六念法门乃至六度、四摄等，主要为了把握念头，把念头安住在正见上。只有这样，学佛才能相应。假如把念头安住在无明上，让烦恼、贪、嗔、痴去支配自己的念头，那么就会造下许许多多的恶业。所以，佛陀告诉我们要“常念思维，观察善法”，并且要“令诸善法，念念增长”。让善的念头，越来越强大，才能使自己生命中的贪嗔痴啊、烦恼啊、各种欲望啊、各种情绪啊，这些力量越来越小，进而达到改造自己生命的目的。
    “不容毫分，不善间杂。”要在“令诸善法，念念增长”的过程中，不允许有分毫不善的念头掺杂进去。那么，我们可以观察一下自己的念头，比如用一个小时的时间，看看自己到底会出现哪些念头？有多少与贪、嗔、痴等烦恼相应，有多少与戒、定、慧、慈、悲、喜、舍等善法相应。如果能经常观察自己的念头，通过这样长期的修行和训练之后，每一个念就都能够与佛法相应了，修习的善念，念念增长、念念相续，那么，困扰我们的那些不善念头，就没有机会活动了，自然会达到“不容毫分，不善间杂”的效果。通过这样的修行，久而久之，就能“令诸恶永断，善法圆满”。因为，善的念头一旦念念相续，恶的念头自然也就息灭了、降伏了。一旦把这些不善的念头清除之后，善法就能圆满了。“常得亲近诸佛菩萨及余圣众”。这样，就能亲近诸佛菩萨及其他的圣众。
    上面讲了半天善法。那么，善法到底指的是什么？这段经文就给善法下了一个简单的定义：“谓人、天身，声闻菩提，独觉菩提，无上菩提，皆以此法，以为根本。”所谓善法，主要是从它的结果来说的，看它能招感什么样的果报，以此来判断这个行为是属于善的，还是属于恶的。这就是说，善法引起的行为能够使你来世继续做人，或者升天，或者能够成就声闻菩提──证得阿罗汉果，或者能够成就独觉菩提──证得辟支佛果，或者能够成就无上菩提──最终成佛。换句话说，所谓善法，就是能够成就三乘果位及人天乘果报的一种法。反之，能够驱使我们将来堕落到地狱道、饿鬼道、畜生道的法，就叫恶法。善恶的定义是从它引起的结果来判断的。
    《成唯识论》对善法也有一个比较明确的定义，它说善法“能益此世、他世”。这是从眼前利益及长远利益来衡量善恶的标准。善的行为不仅对现在有好处，同时对未来也有利益，这样的法就叫善法。有的行为对现在有好处，而对未来没有好处，这不可以称为善法。譬如，饱餐一顿美味佳餚，吃的时候有好处，觉得很开心，但吃完了，也就完了。像这样对现在有好处，而对未来没有好处的法不可以称为善法。善法要从两世来理解。像布施是善法，当一个人布施的时候很乐意、很欢喜，社会舆论也对这种乐善好施的行为给予赞叹。这种布施的行为，不但对今生有好处，而且也为他未来世的生命带来良好的结果，诸如此类的法，就是善法。那么，善法的具体内容是什么呢？
    “此法既是十善业道。”由于讲的这部经典叫《十善业道经》，所以这段经文所说的善法主要是指十善业道。但是，大家要注意，并不是说除了十善业以外，其他的就不是善法。像前面讲的四谛、普贤十大愿王、六度、四摄、四无量，这些都属于善法。就是说，凡是能跟佛果相应的一切行为，跟修行、解脱相应的一切行为都可以称为善法。但是，我们现在讲的是《十善业道经》，所以这里所说的善法主要针对十善业道而言。
    “何等为十？谓能永离杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见。”到底是哪十种呢？就是“永离杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见”。这里最要紧的是“永离”两个字，要做到“永离”是非常不容易的。一个人要做到永远不杀生，永远不邪淫，永远不妄语，我看恐怕要成佛或证到圣果的人才能做得到。对于一般人来说，恐怕难以做到。因为在现实生活中，人们总会有意无意地产生一些不善的行为。那么，要把十善行做得非常的清净，自然是很困难的。但是，我们还是要知难而进，能做多少算多少。因为十善行为是学佛的基本德行。


七、建立幸福人生的十种行为

1、不杀生

    【龙王！若离杀生，即得成就十离恼法。何等为十？一、于诸众生普施无畏；二、常于众生起大慈心；三、永断一切嗔恚习气；四、身常无病；五、寿命长远；六、恒为非人之所守护；七、常无恶梦寝觉快乐；八、灭除怨结众怨自解；九、无恶道怖；十、命终生天。是为十。若能回向阿耨多罗三貌三菩提者，后成佛时，得佛随心自在寿命。】

    这段经文讲的是不杀生。
    在讲到不杀生的利益之前，首先要明白什么是杀生。很多人对杀生的含义不能正确地理解。在社会上，对杀生的问题有两种不同的观点：有人说，这些动物如牛马猪羊，天生该就是给人吃的，人就应该吃这些东西；还有一种观点认为，你们学佛的人既然吃素，不杀生，蔬菜也是有生命的，你们吃蔬菜不也是杀生吗？其实，这两种观点都是不对的。牛马猪羊和人一样，都是六道众生，只是生命的层次比人低一些。一个人如果在现世不好好修行，来生也会堕落到畜生道的，怎能说牛马猪羊天生就是给人吃的呢？
    那么，佛教对杀生的标准是什么呢？在佛教里，把动物叫作有情。有情意谓有感觉、有思惟、有感觉的动物。人有思维、有感情、有记忆力，属于高级动物。那些有记忆、有神经、有感觉的动物，它能感觉到冷热、疼痛，如蚂蚁之类的，属于低级动物。无论是高级动物还是低级动物，都是我们不能杀生的范围。再像蔬菜之类的植物，既没有感觉，也不知疼痛。属于无情生命的范围。《荀子·非相篇》中说：“水火有气而无生，草木有生而无知，禽兽有知而无义。人有气、有生、有知、而且有义，最为天下贵也。”所以，吃素属于不杀生范围。
    这里有一个问题需要说明，就是学佛的人是否一定要吃素呢？有的人觉得学佛吃素难以做到？这是在家居士会经常碰到的一个问题。当然，吃素是不杀生的最好表现，吃素也体现了学佛者平等慈悲的胸怀。因为一个人吃素了，自然也就不会涉及到杀生。但是作为在家居士来说，有的人如果没有条件吃素，吃荤也没有关系，你可以吃三净肉。佛教所说的三净肉，是不见为你杀，不闻为你杀，也没有任何迹象表明是为你杀，在这种情况下，吃这种肉也不算是杀生。
    在日常生活中，学佛的人还会碰到这样的问题：如果不杀生，家里要不要搞卫生？厨房里有很多蟑螂、蚂蚁，如果搞卫生伤害了小虫怎么办呢？因为搞卫生，肯定会伤害到微小的生命。佛陀在世的时候也出现过类似的情况，比丘们就请示佛陀，佛陀回答说：“卫生当然要搞，但在搞卫生的时候，要尽量地小心，不要伤害到这些生命。”你们搞居室清洁卫生的时候，不要用“必扑”之类的灭虫剂往虫的身上喷，如果往虫的身上喷，那就是杀生了。假若不是故意的，无意中害死一两只虫也不算犯杀生戒。当你发现在搞卫生时误杀了虫，就要马上生起一种忏悔的心，生起一种自责的心，并要为它念佛，把念佛的功德回向给它，祝它早日解脱恶道之苦。只要你本着这样一种心情，误杀也是没有关系的。
    也许有人还会问：如果不杀生，那街道上让我们除四害怎么办呢？象蟑螂、蚊子、苍蝇、老鼠这些生命能不能杀呢？因为它们是害虫，有的人认为就应该杀。其实，这种观点也不对，所谓的害虫与不害虫是相对而言的。相对于我们人类来说，它们确实是害虫；反过来，相对它们而言，人岂非具有更大的危害？假如从它们的角度来看，一定也会觉得人类是害虫。所以，我们要有慈悲心，避免杀生。也就是说，应该以预防为主，少造杀生之业。对一切众生要有爱护之心，要有慈悲心，我们持不杀生戒的主要目的是培养慈悲心。我们爱护一切生命，是在培养自己良好的情操和良好的心态，使自己成为一个高尚的人。
    现在再来看看杀生的定义。杀生，是用恶心断除有情的生命。具备以下四个条件就构成杀业：1、故意杀生。故意地去杀害众生，而不是误杀。2、杀他有情。你在杀其它的有情，而不是杀你自己。3、明知故犯。你也知道这是蚂蚁、蟑螂、老鼠等，他们也像人一样，有自我保护意识，贪生怕死。我们不顾及怜悯它们，反而有意地去伤害它们。4、制造杀生用具。有意识地做杀生工具，如杀生用的笼子、猎枪、捕鱼网、钓鱼钩之类的工具。又如事先挖好陷井，暗算杀害动物；或有预谋起心杀害一个人而准备谋杀的工具。现在这里讲的是永离上述杀生的种种行为。假若能够不杀生的话，我们就能够成就十种离开烦恼而获得幸福、快乐的人生结果。
    “何等为十？”到底有哪十种呢？

    一、于诸众生普施无畏。喜欢杀生的人，无论是人或动物都害怕他。试想如果碰上一个杀人不眨眼的魔王，你们害怕不害怕？肯定会害怕的。同样，因为人对动物有伤害心，动物见了人才害怕。因此，当你在路上碰到一只鸟，它会赶紧飞走，看到其他的动物也是如此。为什么呢？因为人太坏了，总是杀害它们的同胞，因而给他们留下了极为不好的印象，人都是他们的敌人。有些地方，像我去过的澳洲、欧洲等地，公民普遍有保护动物的意识。在街道上、广场上，鸽子、海鸥成群结队的自由飞翔，悠闲的散步，与游人嬉戏。有时会飞落在我们游客的头上、肩膀上，人与动物相处，亲密无间，其乐融融。
    不杀生是无畏施，能给人或动物安全、不害怕的感觉。佛教认为持五戒是五大施。因为持不杀生戒，人家就不必担心你伤害他；持不偷盗戒，人家就不必担心他的东西被你偷走；持不邪淫戒，人家就不必担心他的妻子被你强暴，或丈夫爱上你了；持不妄语戒，人家就不必担心会被你欺骗；持不饮酒戒，人家就不必担心交了一位不讲信誉的酒肉朋友。所以，持戒不仅是消极的止恶，同时也是积极地布施，是一种无畏的布施。

    二、常于众生起大慈心。杀生的人缺乏慈悲心，面对一个活生生的他人或动物，竟然忍心杀死他（它），可以想见他的残酷。尤其人或动物死前的那种惨状，令人目不忍睹。稍微具有同情心或怜悯心的人，一定无法下手。奇怪的是，这世界有些人以杀人或杀动物为快乐，像书中记载的酷吃、日本鬼子在南京的大屠杀等，这些人都充满着嗔恨心、恼害心。反之，不杀生的人，天性中一定很善良，他们即使看到人或动物自然死亡，都会伤心落泪，更何况亲手去杀伤众生呢？这种人看到人或动物身上发生任何不幸的事，都会生起慈悲同情之心。

    三、永断一切嗔恚习气。人性中具有的各种习惯性格，并非天生就有，其实都是后天养成的。就如爱杀生的人，嗔恨心特别重，对众生缺乏同情心、包容心、忍耐心，一旦有人惹到他，就想报复，终日生活在愤恨恼害当中，对什么都不满。这样就会使得他嗔恨心越来越大。这种嗔恨心一旦发展到极至，这个人来生就会转生为蛇蝎，不仅心上有毒，身上也会产生毒液。所以动物的毒性，便是嗔恨心的结晶。一个嗔恚心重的人，他的相貌也会变得很凶恶难看。我看那些捕蛇打猎的人，他们的相貌十有九个，都长得很凶。反之，不杀生的人，慈悲心不断增强，嗔恨心自然越来越少，乃至彻底地断除嗔恨心。

    四、身常无病。杀生的人，将来招感的果报是多病。原因是杀生的行为，使动物痛苦不堪。相应地种下这种因的人，在未来的生命中，除了招感短命果报，还有体弱多病的余报。相反，不杀生的人，将来的果报自然是健康，因为他让别人或动物健康地活着。

    五、寿命长远。杀生的人断众生的命根，使他人或动物不能活到天年，就命丧黄泉，短命而死。与此相应，杀生的人将来也要招感短命的果报。反之，不杀生的人，慈悲一切众生，爱护生命，自然获得长寿。中国有一句话说：仁者寿，就是这个道理。
    在譬喻经中记载了一个故事：说从前有五人在离城不远的森林里修行，有位证得宿命通的老和尚，以神通观察他的小沙弥，寿命只剩下七天了。他心想，如果小沙弥死在寺院里，其父母怪罪下来，以为我照顾不周，还是让他死在家里。于是老和尚就对小沙弥说：你的双亲很想念你，你可以回去看望他们。小沙弥高兴地辞别师父，蹦蹦跳跳的回家去。小沙弥走在路上，看到小溪涧中有一大堆蚂蚁被困在大水中，善良的小沙弥就捡了一根小木棒架在上面，把蚂蚁从水中引渡出来，使千万只蚂蚁得以安全脱险。小沙弥回家过了一个星期，第八天回到寺院，师父见到小沙弥能够活着回来，感到很奇怪，就入定观察，才知道小沙弥因为救蚂蚁而延长了寿命。这是护生长寿的一个典型例子。

    六、恒为非人之所守护。非人，指天龙八部。在宇宙中，除了人类肉眼所见到的动物之外，冥冥之中还生活着许多高级的生灵。如天龙八部，他们就如世间的侠客一样，时常喜欢干一些赏善罚恶的事，对世间上道德高尚、广行善事的人，他们会在暗中保护着。《长阿含经》卷二十说：“修行善法，具十善业，如是一人，有百千神护”。

    七、常无恶梦寝觉快乐。杀生的人时常都会担惊受怕，你看那些杀人的凶手，白天心惊胆战，夜晚恶梦缠绕，一天到晚内心处在不安宁中。与此相反，不杀生的人心里没有负担，问心无愧，活得坦然，晚上睡得好，白天吃得香。开开心心地过日子。

    八、灭除怨结众怨自解。杀生是在结怨，无论被你杀的人或动物，必然都会和你结下不共戴天之仇。在人类社会中，有些国家或民族，世世代代不断地发生战争，是因为怨怨相报，没完没了。杀动物也是一样，被杀的那些牛羊不会温顺地伸长脖子等死，总是强烈反抗，拼命挣扎，在极度的嗔恨心中死去，那么这些众生与杀生者必然结下仇恨。所以，在这个世界上除了有“一见钟情”之外，还有“仇敌相见，格外眼红”。如果不杀生就不会结下怨仇，不但现世不能结怨，而且还能化解宿世结下的怨仇。

    九、无恶道怖。杀生的人将来要堕三恶道，遭受地狱、饿鬼、畜生之苦。反之，不杀生的人，就不会有堕落三恶道的恐怖。

    十、命终生天。 死了之后，能生到欲界天的天堂去享福。不杀生的人，不论是对自身的修养，还是从现身的处境，以及未来生命的发展来说，都是有好处的。“是为十，若能回向阿耨多罗三貌三菩提者，后成佛时，得佛随心自在寿命。”如果我们把修十善的功德回向到佛果上，那成佛时所招感的果报是“得佛随心自在寿命”，就是想活多长时间，就能够活多长时间。


2、不偷盗

    【复次，龙王！若离偷盗，得十种可保信法。何等为十？一、资财盈积，王贼水火及非爱子不能散灭；二、多人爱念；三、人不欺负；四、十方赞美；五、不忧损害；六、善名流布；七、处众无畏；八、财、命、色力安乐，辩才具足无缺；九、常怀施意；十、命终生天。是为十。若能回向阿耨多罗三貌三菩提者，后成佛时，得证清净大菩提智。】

    这段经文讲不偷盗的十种利益。偷盗，又叫不与取，指凡是人家没有给的东西，我们把它占为己有了，都是属于偷盗的行为。凡以骗取、窃取、强夺、霸占、吞没、坑、蒙、拐、骗等各种手段占有他人的财物，都是偷盗的行为。
    造成偷盗的业力要具备以下五个条件：1、故意起盗心，有心要盗，而不是无心。2、属于别人的东西，而不是自己的东西，假如是自己的东西，就谈不上偷盗了。3、知道是别人的东西。有时别人的东西和自己的放在一起，时间一长，结果忘了，误以为是自己的，这样即使拿了别人的东西也不算偷。我们现在所说的偷盗，必须知道这个东西是别人的，而不是自己的，也不是把别人的东西当作自己的来想，然后再去拿，这是自欺欺人的伎俩。4、预先有盗窃的动机和准备，比如作案计划，行动纲领。5、不是误取。具备了以上五条，偷盗的罪名就成立了，偷盗的业力也就形成了。一个人如果不偷盗，就能够得到“十种可保信法”，什么叫可保信法呢？就是可靠的人生结果。
    “何等为十？”到底有哪十种呢？

    一、资财盈积，王贼水火及非爱子不能散灭。世界上拥有财富的人很多，然而拥有财富要能够保有它，却不是一件容易的事。你看有许多穷人，他们曾经富甲天下，后来才穷困潦倒，甚至沦为乞丐。原因是什么呢？当你占有财富时，财富并非就是属于你所有的，佛经上说财富属五家所有：一是国王。像古代的国王，依仗政府势力能把一个人的财富没收掉。二是盗贼。贼，那些大盗小偷，黑社会性质的团伙，都属于贼的范畴。这些家伙一旦看上你的财富，那可就麻烦了，轻则给你放放血，让你损失一定的财富，重则你的身家性命，都要赔上。三是水灾。四是火灾。水灾和火灾会把一个人辛辛苦苦攒下来的财富，在眨眼之间化为乌有。五是不肖子孙。有的人费尽心机，用不正当的手段，积累了很多财富，结果子孙后代，贪图安逸，不思进取，吃喝嫖赌，很快得把祖辈们留下的财产花得精光。所以，现在美国许多富豪，都不愿意给子孙留下太多的财富，认为那样会害了他们。反之不偷盗的人，未来生命中会拥有很多的财富，在你一生中都能安全享有它，不会出现任何意外的变故。

    二、多人爱念。一个人之所以被人喜欢，那是因为亲情或爱情的关系，而要让社会大众都喜欢你，这就需要你拥有比较好的人品。尤其对于一个没有血缘关系的人更是如此，试问有谁愿意和小偷做朋友呢？有谁喜欢当小偷的人呢？除非是菩萨出于慈悲心，要摄受他。但对于一般人来说，是没有什么人愿意这样做的。相反，不偷盗的人，为人诚实，大家自然都会喜欢他。

    三、人不欺负。偷盗的人，名声不好，大家都轻视他，舍弃他，不会被社会所容纳。一个有偷盗历史的人，想找一份工作显得非常困难，因为没有人会信任他，自然也就没有人愿意接纳他。不偷盗的人，则受人尊敬，不会被人轻视。

    四、十方赞美。现在的社会虽然不正之风盛行，但传统的道德观念和人类的良知，并没有彻底丧失，人类心中还存有一种无形的道德准则，以此去评判谁是好人，谁是坏人。偷盗的人，人们都瞧不起他，臭名昭著，谁也不会说他的好话。不偷盗的人诚实可靠，人人都会赞美他。

    五、不忧损害。一个人通过正当合法的渠道赚钱，他就不必担忧害怕，心安理得地享受他的财富，正所谓：“不干亏心事，半夜不怕鬼敲门。”反之，靠坑蒙拐骗发家的人，他会受到良心的遣责，他要担心他的不正当行为被人发现，而被追回财物；他害怕别人报复他，他还有坐牢的恐惧。

    六、善名流布。名，虽然是不真实的东西，但一个人名声的好坏却直接关系到他的人生幸福。一个人有良好的名声，无论他走到哪里，都会受人恭敬爱戴；名，同时也能给人带来极大的利益。偷盗的人恶名流布，不偷盗的人则美名远播。

    七、处众无畏。偷盗的人做贼心虚，无论走到哪，总是内心有愧，害怕被别人发现，心情常常处于忐忑不安的状态之中。反之，不偷盗的人，因为没有做过亏心事，任何情况下都能活得坦然，心安理得。

    八、财、命、色力安乐，辩才具足无缺。财，直接关系到生命的延续、身体的健康、生活环境的优越以及辩才诸方面的问题。财，是财富，人在世间上的生存，应有一定的财富。命，生命。人有了财富，才能保证生命的延续。色力，身体健康状况，由财富的资养才能保证身体的健康。安乐，也是建立在财富上，有一定的财富，才有安乐的生活可言。辩才，雄辩滔滔，这也离不开财富所提供的营养。当我们损坏他人财富时，我们也就损坏他人这一切了。所以，偷盗的人，将来的果报是财富、生命、健康、安乐、辩才都要受到影响。反之，不偷盗的人，他的财富、生命、健康、安乐、辩才能得到保障。

    九、常怀施意。人格中的每一种特征都是长期修养成的。人的行为自有他的一贯性。偷盗的人，不偷别人的财物就算不错了，怎么还会去布施人家财物呢！反之，不偷盗的人多数还会有布施的行为，久而久之，就培养出慈悲心，形成布施的习惯，只要有机会，随时都会把钱财布施给需要帮助的人。

     十、命终生天。修布施持戒的功德，死后会往生到欲界天享受天人的福报。

    不偷盗的人会得到以上十种现生和来世的利益。“若能回向阿耨多罗三貌三菩提者，后成佛时，得证清净大菩提智”。如果把不偷盗的功德回向到佛果上，也就是说，发菩提心，持不偷盗行，将来成佛的时候，就能证得清净大菩提智。


3、不邪行

    【复次，龙王！若离邪行，即得四种智所赞法。何等为四？一、诸根调顺；二、永离喧掉；三、世所称叹；四、妻莫能侵。是为四。若能回向阿耨多罗三貌三菩提者，后成佛时，得佛丈夫隐密藏相。】

    这段经文讲离邪行。邪行就是邪淫，不为国家法律或社会道德所承认的男女关系，都是属于邪行的范畴。邪淫由四个方面的因素构成犯戒行为：1、指非境。指除了自已法定的妻子之外的行淫，都是属于邪淫。2、指非道。行淫有行淫的处所，假若不在正道行淫，既使是自已的妻子，如果是在她的口中及其他地方行淫也是属于邪淫的。3、指非时。在妻子怀孕、婴儿吃奶的时候，或受持八关斋戒的时候行淫，也是邪淫。4，指非处。如果和自己的妻子在佛教的寺庙里、佛塔边这些圣洁的地方行淫，也是属于邪淫的。如果远离邪淫，就能够得到四种有智慧人称赞的利益。
    “何等为四”，到底是哪四种呢？

    一、诸根调顺。诸根，指六根。六根，指眼根、耳根、鼻根、舌根、身根、意根。一个人如果放荡不羁，邪淫过度，就可能导致诸根不调。像许多古代帝王寿命都很短，有些三十几岁就死去了，其重要原因就是因为淫欲过度。现代社会，性行为比较开放，很多人乱搞男女关系，结果染上了性病。像不治之症的艾滋病，就是通过邪淫来传播的。所以邪淫对人的生理和心理都没有好处，就生理而言，会染上种种病，造成许多身体上的病苦；就心理而言，一个好色之徒，一天到晚坐卧不安，为找妓女而不能静下心来。与此相反，不邪淫的人诸根调顺，身心健康，活得自在。

    二、远离喧掉。喧掉，是心理上的扰乱和不安宁。邪淫人有了外遇之后，他的心必然会系在他（她）情人的身上，心很难安静下来，时时想着见面，一日不见如隔三秋。有些人，一旦掉入感情之网，往往不能自拨，干什么事情都心不在焉，心总是静不下来，遐想连篇。不邪淫的人，他的内心则平静、自在。

    三、世所称叹。中国传统道德很重视贞节观念，男人寻花问柳，女人卖淫，为社会所不齿。像社会上有些卖淫女，把接客赚来的钱拿回家，气得父母死去活来，三下两下把钱撕得粉碎。有良知的父母对自己的骨肉都不肯原谅，为她感到羞耻、害燥。更何况是外人呢？反之，不邪淫的人，大家觉得他作风正派，品行端正，大家都称赞他。

    四、妻莫能侵。邪淫也带来一些社会问题。今天的社会因为男女两性关系太开放，引起家庭的破裂，使得许多无辜的小孩从小就失去母爱，深受其害，因而走向犯罪的道路，造成社会的危害。邪淫的人，当他侵犯别人的妻子时，也许他的妻子正在与别的男人寻欢作乐。反之，没有种下邪淫因的人，他就不用担心自己的妻子会有外遇，或被人侵犯。

    不邪淫的人就能得到以上四种好处。“若能回向阿耨多罗三貌三菩提者，后成佛时，得佛丈夫隐密藏相。”如果一个人能发菩提心，遵守不邪淫，将来成佛的时候，成就佛陀三十二相中的马阴藏相，就是男根和一般人的不一样，藏在里边。


4、不妄语

    【复次，龙王！若离妄语，即得八种天所赞法。何等为八？一、口常清净优钵花香；二、为诸世间之所信伏；三、发言成证，人天敬爱；四、常以爱语安慰众生；五、得胜意乐，三业清净；六、言无误失，心常欢喜；七、发言尊重人天奉行；八、智慧殊胜无能制伏。是为八。若能回向阿耨多罗三貌三菩提者，后成佛时，即得如来真实语。】

    这段经文讲不妄语。妄语，是一种虚狂的、不真实的语言。妄语的方式有很多：有自己妄语，自己对别人说假话；有叫别人妄语，假借别人的口说假话；有书面妄语，通过写信来欺骗别人；有默许妄语，通过默认、暗示、点头等方式，来欺骗对方。总之，不管通过什么渠道，只要达到欺骗对方的目的，都是属于妄语。
    妄语业道的成立要具备四个条件：1．用违背事实的语言去欺骗别人。譬如看见了说没有看见，没有看见的说看见了。2．对方能理解你的意思。假若对方不理解，你想欺骗还欺骗不成，这也不能算是妄语。3．存有欺骗的心理。就像平时开开玩笑，没有存在欺骗的心理，这也构不成妄语的业道。4．对方如实地接受。你欺骗对方的话，对方说一不二地接受了，并且以为真实不虚，这就构成妄语的业道。具备了上述四个条件，妄语罪名就成立了。不妄语的人，能够成就“八种天所赞法”，这八种法不但受到世人的称赞，就是天上的人看到了也会称赞你，认为你真了不起。
    “何等为八”？到底哪八种法呢？

    一、口常清净优钵花香。口，是嘴巴，嘴巴里很清净，并且经常散发出一股像优钵花（青莲花）一样的清香。说假话的人就不是这样，将来招感的果报是口臭。一张口说话，就发出一种臭气味，使听话的人赶紧捏住鼻子，站得远远的不敢走近。

    二、为诸世间之所信伏。不妄语的人，社会上都能够推崇他、信任他，这很正常。试想一个经常打妄语、说假话的人，能够取信于他人吗？这是不可能的。儒家也很重视信，孔老夫子说：“言而无信，不知其可也。”只有那些不妄语，说话诚实可靠的人，人家才会信任他、恭敬他。

    三、发言成证，人天敬爱。不妄语的人说话算数，能受到天人、世人的尊重、爱戴。在现实生活中，经常会看到这样的事，就是对一件大家决断不了的事，这时候，就要请一位说话有份量的长者来裁判，由他来定夺是非。为什么呢？因为他不说假话，在群众中很有威信，不会凭着个人情绪，颠倒黑白。所以，说话才有这样的威力。反之，言而无信，说话不算数的人，不要说一句成证，就是说一百句也没人会相信。不妄语的人，世人、天人都喜欢他。

    四、常以爱语，安慰众生。爱语，具有爱心说出的语言，包括真实的语言、有利于他人的语言。这与别有用心的花言巧语、拍马屁、阿谀奉承语言是不一样的。不妄语的人，时常用真实的语言去安慰众生。而那些打妄语的人，往往就不是这样，专门说一些花言巧语、拍马屁的语言、奉承的语言去欺骗、讨好别人，以达到自己不可告人的目的。

    五、得胜意乐。意是意识，乐是喜好。意乐就是思惟和爱好。打妄语的人，是在种虚妄的因，说假话的人，将会使他的思惟越来越虚妄，从而离真实就会更遥远。反之，不打妄语，直心，爱说真话的人，讨厌虚假，喜欢真实，其思惟就会接近于真实，乃至成就证得真实的智慧。

    六、言无误失，心常欢喜。说假话的人，一句假话说出来之后，漏洞百出，需要编造一大堆假话，去为他打辩护。假话说得多的人，时间长了，思惟就会混乱，一开口说话，很容易出差错。像有些人表达问题时，说了半天，人家听不清楚他到底想要说些什么，东拉西扯，语无伦次。反之，不打妄语的人，直接表达自己的想法，言简意赅。听话的人容易领会，心生欢喜。

    七、发言尊重，人天奉行。经常打妄语的人，肯定被人瞧不起，即使他有时说的是真话，但是一定不会有人把它当成一回事，因为熟悉他的人，都不会相信他说的话。反之，不打妄语的人，受人尊重，他说的话人们都愿意接受，并按他所说的那样去做。

    八，智慧殊胜，无能制伏。不打妄语的人，种真实之因，从而使他生命中的虚妄成份越来越少，乃至成就智慧，辩才无碍，制伏各种邪说。反之，经常打妄语的人，说什么人家都不会相信，怎么可能制伏他人。

    “是为八。若能回向阿耨多罗三貌三菩提者，后成佛时，即得如来真实语”。如果发菩提心，持不妄语行，将此功德回向到佛果上，所成就的是如来真实语。正如《金刚经》说：“如来是真语者、实语者、如语者、不诳语者、不异语者”。


5、不两舌

    【复次，龙王！若离两舌，即得五种不可坏法。何等为五？一、得不坏身，无能害故；二、得不坏眷属，无能破故；三、得不坏信，顺本业故；四、得不坏法行，所修坚固故；五、得不坏善知识，不诳惑故。是为五。若能回向阿耨多罗三貌三菩提者，后成佛时，得正眷属，诸魔外道不能沮坏。】

    这段经文讲不两舌。两舌是离间语，用挑拨离间的语言，搬弄是非，去破坏他人的密切友好的关系。如向甲说乙，向乙说甲，挑起双方的是非，制造矛盾，让双方彼此猜疑，进而争吵打架，以达到自己不可告人的目的。两舌罪名的成立必须有四个条件：1、挑拨离间折散他人的关系。2、制造矛盾的语言。3、对方理解你所说的内容。4、如实地接受。有了以上四个条件，就能构成两舌的罪名。显然，两舌的特点是破坏他人良好的人际关系以及事业的成就。而不两舌就是成全人家的好事。不两舌能够得到五种不可坏法，你所做的一切不会遭到别人的破坏。

    一、得不坏身，无能害故。不两舌的人，能感得不坏的身体。不坏身，不是永远不死的意思，而是不两舌的人在生命延续过程中，不管是此生、来生，乃至尽未来际，在他人生命中绝不会出现被人谋害的事件。因为他没有用两舌去伤害过别人，所以能得不坏身的结果。反之，种下两舌因的人，将来有可能招感被人暗算谋杀的结果。

    二、得不坏眷属，无能破故。眷属，是六亲眷属，包括夫妻关系、父子关系、亲戚关系等。在现实生活中，要处理好这些关系非常不易。何况社会本身就很复杂，有的夫妻关系因第三者插足而破裂，而父子关系、兄弟关系、亲戚朋友关系，也会被人挑拨离间，引起相互争斗仇视，结果闹矛盾。这与他过去生种下两舌业有关系。假如不两舌的话，将来我们的眷属关系、父子关系、夫妻关系、儿女关系都很和睦，别人想破坏也破坏不了，因为他没有用两舌去破坏过别人的关系，所以六亲眷属关系和睦。

    三、得不坏信，顺本业故。有些人在信仰的过程中，总会遇到逆缘或恶知识的破坏。比如生在一个毁佛的时代，或生在一个异教徒的家庭。像“文革”时期，多少僧尼被迫返俗回家，想吃素，想独身，想诵经、拜佛，都是不可以的。在现代的社会中，国家已经允许信仰自由，但有些人想学佛出家，仍会遭到来自家庭或社会的压力，使得他不能如愿以偿。也有一些人本来选择了一种良好的信仰，在信仰尚未坚固树立之前，就遭到异端邪说的引诱，结果放弃了原本究竟的信仰，而改信邪说，真是可惜啊！造成这种结果的原因，与过去生种下的两舌因是有关系的。反之，没有种过两舌因的人，在他未来的信仰中，决不会碰上这种问题。

    四、得不坏法行，所修坚固故。修行是个反反复复的过程，并非一帆风顺。不过这也是因人而异，像不两舌的人，修行的因缘特别殊胜，一旦遇到善知识引导，生活在良好的佛教氛围中，选择一个法门，认真修行之后，不会出现任何障缘的干扰的破坏，直到有所成就。反之，种下两舌因的人，在修行的过程中，破坏的因缘就特别多，使得他没法认真地修下去，以至半途而废。

    五、得不坏善知识，不诳惑故。在修学佛法的过程中，善知识非常重要。善知识就是好的老师。因为好的老师才能正确的引导你，并且能永远地关照你，提醒你，只有这样，你在修学上才能有所成就。可是有人虽然遇上善知识，却被别人挑拨离间，使得善知识疏远他，这是因为曾经种下两舌因的结果。反之，不两舌的人，就不必担心自己和善知识的关系遭人破坏。 　　“是为五，若能回向阿耨多罗三貌三菩提者，后成佛时，得正眷属，诸魔外道不能沮坏。”如果能把修不两舌的行为回向到佛果上，就能得正眷属，就像佛陀出世的时候，在他的座下有很多弟子，常随的弟子就有一千二百五十人，还有很多大菩萨跟随身边。魔王想破坏佛陀与弟子之间的师生关系也是办不到的。


6、不恶口

    【复次，龙王！若离恶口，即得成就八种净业。何等为八？一、言不乖度；二、言皆利益；三、言必契理；四、言词美妙；五、言可承领；六、言则信用；七、言无可讥；八、言尽爱乐。是为八。若能回向阿耨多罗三貌三菩提者，后成佛时，具足如来梵音声相。】

    这段经文讲不恶口。恶口，又叫粗恶语，像诽谤、攻击、讽刺、挖苦、尖酸刻薄等能够伤害他人的语言都是恶口的范围。不讲这类的语言。就叫不恶口。
    恶口业道的成立要具备四个条件：1。有心去伤害他人。朋友之间由于很熟悉，见面也会说一些恶语，但对方不介意，这种粗恶语就不算恶口。而有的人，话虽说得很好听，但那是在讽刺嘲笑人家，或挖苦人家，这样的语言就属于粗恶语的范畴。2。发出非爱语。非爱语就是缺乏爱心，伤害他人的语言。3。对方理解。4。如实接受。具备了这四个条件就构成了恶口。如果一个人离开了恶口的语言，就能得到八种清净的行为。
    “何等为八”。到底是哪八种呢？

    一、言不乖度。指说话有把握分寸，讲究说话的艺术，这一点非常地重要。很多人做不到，尤其是那些平时讲惯了粗恶语的人，总是带着嗔恨心跟对方讲话，这就很难做到把话说得恰到好处。反之，不恶口的人，内心非常地冷静，非常地理智，不会出口伤人，言语文明，口气温和亲切，跟人说话很有礼貌，尊重他人，体量对方，善解人意，不随便打断对方的谈话，说话总是与人商量的口气，不会把自己的观点强加给别人。像这样的人，他说出的话一定恰如其分，跟这种人讲话，你会觉得很开心。

    二、言皆利益。用恶口说话的人，是从嗔恨心中发出的，必然会伤害别人。佛经里讲“士之生也，斧在口中”，人的嘴就像斧头一样，用语言伤害别人甚至比用刀砍的伤害还要大。反之，不恶口的人，一定富有慈悲心，言语柔和，凡有所说，必能利益他人。

    三、言必契理。恶口是因为人有嗔恨心。人在嗔恨心的状态下，是极不理智的，一旦说出了言不由衷的话，往往都是不合情理的。有时甚至会语无伦次，毫无逻辑可言。因此当人们冷静下来之后，往往会对愤怒时说的话，不当成一回事。反之，不恶口的人，肯定是心平气和地和别人讲话，他的话一定是恰如其分、恰到好处。那么，他讲的话就能比较客观、合情合理。

    四、言词美妙。恶口，是属于脏话、粗话、以及一切能构成对他人伤害的语言，像这样的一些话，谁听了都不会觉得美妙。反之，在爱心、慈悲心的状态下，所发出的声音一定很柔和，对方听了顺耳。

    五、言可承领。用不恶口讲出来的话，容易被对方接受、领会。假若你是用恶口讲出来的，即使你讲得很有道理，对方也不愿意接受。所以批评一个人，也要讲究方式方法，要用爱语去说，而不是用恶口去说。

    六、言则信用。恶口的人，从嗔恨心中说出的话，往往出尔反尔，说话不算数，不守信用。因为他已经失去了理智，他自己把握不了自己，过后他肯定是要后悔的。反之，不恶口的人，在冷静的情况下，说话自然容易算数。

    七、言无可讥。讥，是漏洞。一个人如果在不恶口的情况下讲话，就会比较严谨，不太容易找到毛病；而在恶口的情况下，由于失去了理智，讲出的话就会漏洞百出。

    八、言尽爱乐。不恶口的人讲话，大家都会乐意听，听的人觉得舒服、欢喜。恶口的人讲话，谁都不高兴听。因为听了他的话，让人难过、痛苦、烦恼。

    “是为八。若能回向阿耨多罗三貌三菩提者，后成佛时，具足如来梵音声相”。如果我们能够把修的不恶口的行为，回向到佛果上，那将来成佛的时候，就能具足如来梵音声相。“梵音声相”是特别好听的、柔和的音声，而不像我们凡人的语言那么粗糙。


7、不绮语

    【复次，龙王！若离绮语，即得成就三种决定。何等为三？一、定为智人所爱；二、定能以智如实答问；三、定于人天威德最胜，无有虚妄。是为三。若能回向阿耨多罗三貌三菩提者，后成佛时，即得如来诸所授记，皆不唐捐。】

    这段经文讲不绮语。绮语，也叫杂秽语，属于染污的语言；或叫无义语，指没有什么意义的语言。这种语言不能使人生得到改善，对我们人生的修养也没有什么利益，甚至还会带来不好的影响，增长我们的烦恼。
    绮语由以下两个条件构成：1。有染污心。当一个人讲绮语的时候，往往是带着一种染污的心理，像贪心、嗔恨心等充满着个人的情绪，也就是带着这些不良的情绪讲出的语言。2。无意义的语言。这种话没有什么实际意义，就像色情、武侠、情歌、艳词方面的语言，或者是天南地北地瞎吹牛、不正见的邪论都是属于绮语的范畴。一个人如果在修行中离开绮语，就能成就“三种决定”。
    “何等为三”，究竟是哪三种决定呢？

    一、定为智人所爱。不绮语的人，一定会被有智慧的人所喜欢。当然，一个人说绮语，也会博得很多人的欢心。因为这个世界上，无聊的人毕竟太多了，他们一天到晚无所用心，就喜欢听些色情、男女方面的戏论，以此来消磨时间。这些话也很有市场，但有智慧的人却会不屑一顾，看到讲这些话的人直摇头，觉得这些人不可理喻，简直无聊透顶了。不讲绮语的人，他说的每一句话不是对自己的修行有帮助，就是对别人的生命改善有好处，除此之外，没有任何意义的话，他是不会去说的。

    二、定能以智如实答问。不讲绮语的人，对别人提出的问题，都能用智慧做如实地回答。但如果是一个整天说话不正经的人，由于他本身没有真实的智慧，自然不能确切回答人家提出的问题，也不能为他人解决人生的困惑，因而只好胡说一通了。

    三、定于人天威德最胜，无有虚妄。说绮语的人，因为不真实、不健康的语言说多了，走到啊里都缺乏威信，不受人欢迎、尊重。不讲绮语的人，无论在人间还是在天上，他都有很高的威信，受人尊重爱戴。

    “是为三，若能回向阿耨多罗三貌三菩提者，后成佛时，即得如来诸所授记，皆不唐捐”。如果我们在发菩提心的基础上修不绮语，将来成佛的时候，由于不绮语的功德，才有资格为众生授记成佛的时间。读过《法华经》的人都知道，佛陀给舍利弗、须菩提、迦叶、目犍连等很多人一一授记，他们在什么时候会成佛。释迦牟尼佛在因地的时候，也是由燃灯佛授记之后而成佛的。三世诸佛都要给他们的弟子授记，告诉他们在什么时候、什么地点成佛。这种授记将来都会实现的，为什么呢？因为三世诸佛在因地修行的时候，都远离了绮语。


8、不贪欲

    【复次，龙王！若离贪欲，即得成就五种自在。何等为五？一、三业自在，诸根具足故；二、财物自在，一切怨贼不能夺故；三、福德自在，随心所欲物皆备故；四、王位自在，珍奇妙物皆奉献故；五、所获之物，过本所求百倍殊胜，由于昔时，不悭嫉故。是为五。若能回向阿耨多罗三貌三菩提者，后成佛时，三界特尊，皆共敬养。】

    这段经文讲的是离贪欲。什么叫贪欲呢？先讲贪。贪，是三毒之一。在有情的生命中有三种根本烦恼：贪、嗔、痴。有情终日都生活在贪、嗔、痴中。一切烦恼都是由这三种烦恼引起，或者是这三种烦恼的表现形式，所以叫根本烦恼。又叫三不善根，是三种生起不善法的因。又叫三毒，因为它能毒害我们的生命。烦是扰，恼是乱。烦恼是扰乱我们内心宁静的因素。我们的内心本来很宁静，有了烦恼就不得安宁，就会坐立不安了。
    贪，是占有和染著的心理。凡人的特点，首先就是有强烈的占有欲，占有的心态，如占有吃的、穿的、住的、用的等。贪著最严重的还是自己的身体。人的一生，自从来到这个世界上，几乎每天都在为这个身体的吃穿住而忙碌，最后身体还是要离我们而去。贪的表现形式很多，有时表现为悭。悭是吝啬、小气，爱惜自己的财物，舍不得布施。有时表现为慢。慢是骄慢，自高自大，自以为了不起。在我们的生活中，像那些从事文学艺术的人，或者在某一领域学有专长的人，我慢心都特别厉害，原因就是他们有一技之长。当然，这也不是绝对的，有修养的人就会好一些。这就是说，对自我成就的贪著，表现出来就是慢。贪有时表现为谄，有的人贪得无厌，不但执着自己的财产、地位、名誉，而且还贪著他人的财产、地位、名誉。为了满足个人私欲和强烈的占有心，就会溜须拍马、阿谀奉承地去博得他人的好感。贪心使人做出杀、盗、淫、妄的事，做出许多损人利己、伤天害理的事出来。贪心使社会不得安宁。
    有情所贪著的范围非常广泛。也就是说，在我们凡夫的心里，不是贪就是嗔，不是喜欢的，就是讨厌的。而我们每个人对自己所喜欢的一切东西，都会产生占有或执着的心理。所不同的是，这种占有欲在程度上有深浅的差别。
    欲，就是需求的意思。说到欲，就会想到欲望，我们生活的这个世界叫做欲界。欲界的众生，每一个人都生活在一种强烈的欲望之中。欲，包括两个方面，一是生理上的需求，二是心理上的需求。人对这两方面的需求当然是很多的，佛教归纳为五欲，即：财欲，对财富的需求；色欲，男女色相的需求，也就是性欲；名欲，对名誉的需求；食欲，对饮食的需求；睡欲，对睡眠的需求。在这五欲里有两种欲望是最根本的，就是饮食男女，这是“人之所大欲存焉”，这是两种最为强烈的欲望，其中饮食欲又是根本的根本。
    五欲，佛教中又以色、声、香、味、触为五欲。色欲，是眼睛所希望看到的，像优美的风景，心目中想念的人；声欲，是耳朵希望听到的，像人家的恭维话，人家的赞美语，悦耳的音乐等；香欲，是鼻子希望嗅到的气味；味欲，是舌头希望尝到的可口的饭菜，山珍美味之类；触欲，是身体希望感觉到的，像舒适的生活环境之类。多数的人一生，都是在追求欲望中度过。人生一世，必须要有吃的，穿的，住的，这些是基本欲望。但是人的欲望是没有止境的，当我们吃穿住都有了之后，就希望吃得再好一点，穿得再好一点，住得更舒适一点。吃穿住已经得到保障，还要跟别人去攀比，讲排场。
    人的欲望是没有尽头的，是无法填平的欲壑。像滚雪球一样，人的欲望会越来越大。不过，世界上每一个人的欲望也不是一样的，还是有所偏重的。像有的人偏重于色欲，喜欢酒色；有的人偏重于食欲，觉得吃好的是最开心的；有的人偏重于睡欲，觉得睡觉才是人生最大的乐趣；而有的人偏重于名誉，认为名声才是世界上头等重要的事情。所以，欲望是因人而异的。
    人的欲望的差异，是不是天生的呢？不是的。每一个人的欲望偏重面都是自己培养出来的。偏重于那一方面的追求，那一方面的欲望就会越来越大。如果不去培养它，它就会渐渐地小了。显然，欲望在人的一生中，占有非常重要的位置。通常人生的幸福，是以欲望为基础的。当一个人欲望满足了，就觉得幸福，就觉得快乐；相反，欲望得不到满足，就觉得痛苦了。为了使人生幸福，佛陀告诫我们不贪欲。如果我们能够做到不贪欲的话，就能成就五种自在。
    “何等为五”，到底是哪五种呢？

    一，三业自在，诸根具足故。三业，指身业、口业、意业。三业自在的原因，就是诸根具足。诸根，指眼根、耳根、鼻根、舌根、身根、意根。一个不贪欲的人，就会有完整的身心，清净的身心，这样他的三业自然也就自在了。没有贪欲，则身心清净；身心清净，又导致了三业自在。

    二，财物自在，一切怨贼不能夺故。有贪欲的人，都很吝啬，吝啬就不会布施；不修布施的人，必然要招感贫穷的果报。而只有那些不贪欲的人，才会乐意修布施，乐意种福田。这样的人才能在未来的生命里招感很多的财物，他就能做到“财物自在”。而且“一切怨贼，不能夺故”，一切怨家债主都不能夺走他的财物，他的财物也不会毁于大水、大火、盗贼、不孝子孙、国王五种天灾人祸。

    三，福德自在，随心所欲物皆备故。不贪欲的人，勤于施舍，乐意种福田，自然也就得到“福德自在”。福报，它包括很多方面，像中国古书──《尚书·洪范》里就说：“五福：一曰寿，二曰富，三曰康宁，四曰攸好德，五曰考终命。”这些都属于福德的范畴。“随心所欲，物皆备故”，一个人如果福德自在的话，他想要什么就能得到什么。

    四，王位自在，珍奇妙物皆奉献故。不贪欲的人，乐意修布施，将来有可能招感当国王的果报。他本国的诸侯、地方官员、周边国家的国王都会把“珍奇妙物”敬献给他。因此，不贪欲的人做国王与一般国王有所不同。

    五，所获之物，过本所求百倍殊胜，由于昔时不悭嫉故。不贪欲的人，他的未来人生用“心想事成”四个字还不足以形容，因为他所做的一切，总比原来希望的要好。比如他想赚一元钱，结果是赚了一百元、一千元。所以，一个人要想使他的生活过得更幸福、更快乐、更自在，他就得拥有福报。那么，福报从哪里来呢？要靠自己去培植，要种福田，只有耕种了福田之后，将来才有福报的收获。
    一个人只有现在种福田，在未来的生命里才会拥有福报。所以说，“人天路上，修福为先”。我们有很多修行人，也非常重视修行，但不愿修福，一点利他的事都不肯做，一天到晚只管自己念佛，打坐，这一生假如能够往生西方极乐世界，还没有关系。如果功夫不到，往生不了，那未来的修行条件也就相应的困难了，没有人来成就你的修行。佛教里有句话说：“修慧不修福，罗汉托空钵；修福不修慧，香象挂璎珞。”说的是过去有两个师兄弟在一起修行，一个偏重于修慧，一个偏重于修福。修慧的这位在来世继续修行，证得了阿罗汉果，但没有人供养，经常托着一只空钵，挨饿受冻。而修福的这位，在来世堕落到畜生道里边去了。由于他在因地修了很多福报，结果就当了国王骑的大象，浑身上下挂满了珍珠、玛瑙、宝石，显得很神气。这个故事告诉我们，在修行的道路上要福慧双修，不可偏重于修慧一个方面。尤其我们现在学的是大乘佛教，更要在利他中完善自己，直接从无我下手，破除自我，发菩提心，发大悲心。这样就会替别人着想，替众生着想，远离贪欲，将来就会“所获之物，过本所求百倍殊胜”。

    “是为五，若能回向阿耨多罗三藐三菩提者，后成佛时，三界特尊，皆共敬养。”如果一个人把不贪欲的德行回向到佛果上，将来成佛时就是“三界特尊”，受到三界众生的特别尊重。


9、不嗔恚

    【复次，龙王！若离嗔恚，即得八种喜悦心法。何等为八？一、无损恼心；二、无嗔恚心；三、无争讼心；四、柔和质直心；五、得圣者慈心；六、常作利益，安众生心；七、身相端严，众共尊敬；八、以和忍故，速生梵世。是为八。若能回向阿耨多罗三藐三菩提者，后成佛时，得无碍心，观者无厌。】

    这段经文讲不嗔恚。嗔恚，是一种憎恨、排斥他人的心理。嗔恚的作用跟贪欲恰恰相反。贪欲是占为己有，而嗔恚则是排斥讨厌的心理。它的表现形式很多，像愤怒就是一种嗔恚的心理。当两个人吵架时，吵着吵着，首先是脸红，接着脖子粗，然后就是声音越来越大了，血压越升越高了，怒目圆睁，这种形象就是愤怒。愤怒之后，是恨的心态，因为俩个人吵完架，并不意味着吵完之后就完了，没有这么简单，恨接着是恼。恨，使人的心灵受到极大的伤害，恨的实质是伤害自己，而不是伤害别人，因此恨的结果，使心处在苦恼之中。恼进一步发展是害。害，是一种报仇的心理，企图想方设法伤害别人。
    有时俩个人之间没有吵过架，由于嗔恚心的作用，也会对别人生起排斥的心理，这就是嫉妒。有一种人，看到人家的事业取得成就，心里总不是滋味。其实，人家的成就、地位、利益、荣誉对他根本没有损害，但他的心里却感到难受，这是嫉妒的表现之一。嫉妒这种心理，在我们的生命里力量很大，为了对治这种烦恼，佛教提倡随喜功德，就是看到别人做好事，感到由衷的高兴，并给予舆论上的支持。佛教认为随喜功德与别人做好事的功德是一样的，因为做好事要量力而行，人家拿一千元钱助残，这个你自身的条件也许不具备，但你对人家说句“你真是位好人”的话，是不用吹灰之力的。怕就怕在你连这句不损你一根毫毛的话都不肯说，而冒出一句十分苛薄的“你的钱多得没处花了”这句话来。所以随喜功德是一种既廉价而成本低、效益高的投资方式。但是，尽管如此，人们还是不愿意去做。而我们学佛的人呢，就是要在现实生活中学会随喜功德。由于嗔恚心不但伤害了别人，而且也严重地伤害了自己，所以我们要远离嗔恚心，使身心安宁而平稳，并得到八种喜悦法。
    “何等为八”，究竟有哪八种呢？

    一、无损恼心。嗔恚心重的人，一天到晚有损恼心，要伤害别人，人家随便说他一句或者骂他一句，只要有损于他的利益，就恨不得马上咬他一口，这就是一种嗔恚心的表现。如果一个人远离了嗔心，他就不会有这种损恼心。

    二、无嗔恚心。有嗔恚心的人，面对各种逆境，随时随地都会产生嗔恨心，久而久之对什么他都看不习惯，嗔恨心越来越大。而远离嗔恚心的人，在逆境面前，具足忍辱心、慈悲心，这样嗔恨心渐渐地就会消失了。

    三、无诤论心。嗔恨心重的人他的报复心、记恨心特别强，一天到晚总想找机会跟人家吵架、打架。而一个远离了嗔恚心的人，就是有人骂他说他，由于他有忍辱的功夫，根本就不在乎。其实，不在乎，在修行中是非常重要的。像人家骂你，你要是在乎了，你才会被人家伤害，假如你根本不在乎，随他骂你猪、狗、王八，无论对方如何骂，根本伤害不了你。与此相反，你一旦在乎，对方骂你的目的也就达到了。所以学佛的人要学会不在乎，认识到骂人的语言都是虚假的，根本就不应该在乎。

    四，柔和质直心。嗔恚心重的人，他的心态一天到晚都很粗暴，烦燥不安，时常处在又气又恼的状态中。而一个有忍辱涵养的人，他的内心里充满着安祥、慈悲，说出来的话一定很柔和，人们听了觉得舒服。

    五、得圣者慈心。不嗔恚的人，会慢慢地培养出圣人的慈悲心态。一旦我们拥有圣人的心态，拥有佛菩萨的心态，那我们也就接近于佛菩萨了；与此相反，如果我们拥有畜生的心态，贪嗔痴特别强烈，一天到晚总想着伤害别人，那我们就跟畜生没什么区别。

    六、常作利益，安众生心。远离了嗔恚心的人，由于他对众生具有慈悲心，总想着如何去做利益众生的事情，使一切众生获得安乐。

    七、身相端严，众共尊敬。嗔恚心重的人，他的相貌是不可能端庄的，这一点，在日常生活中比较容易观察到。一个爱发火、发脾气的人，即使他长得很好看，当他发脾气的时候，他那端庄的五官也会被他的心态所扭曲，久而久之，他的相貌就会从端庄变得丑陋。因为他发一次火，就会使他端庄的相貌扭曲一下，等心情平静之后，才会恢复原状。如果经常发火，那他的面部肌肉就不能恢复原状了。就象那些捕蛇的人，打猎的人，他们的心态每时每刻都想杀害众生，从而使他们的面部肌肉变形，相貌变得越来越凶狠、难看。象是凶神恶煞似的。所以相貌的美丑跟一个人的心态有很大的关系。
    古代有一个画家，他是画罗刹相的，日复一日，年复一年地画。由于画得时间太久了，几十年过去后，他的相貌竞然成了罗刹相。人们一看到他都很害怕，畏而远之，他感到很苦恼。怎么办呢？他去请教一位高僧。高僧叫他不要再画罗刹相，改画佛菩萨相。于是，这位画家就日复一日地潜心画佛菩萨相。又十几年过去了，由于他时时刻刻想着佛菩萨的功德、智慧、慈悲，后来人们发现他的相貌竟然变得跟佛菩萨一样了。这则故事说明了这样一个道理：一个人一旦拥有一种慈祥心态的话，就能使今生本来难看的长相变得越来越端庄，人们见了他都会觉得愉快。这种柔和而安祥的心态或暴躁而嗔恚的心态，就是一种气质，你想拥有什么样的气质，就要培养什么样的心态。

    八、以和忍故，速生梵世。没有嗔恚心的人，具有忍辱、柔和、慈悲这样的德行，这正好是大梵天的威德。所以远离嗔恚的人，将来能生到大梵天去。印度人所说的大梵天，跟基督教的上帝很相似，都具有博爱、慈悲的德行。因此，你们如果现在修不嗔恚的德行，将来你们就是上帝了！

    “是为八。若能回向阿耨多罗三藐三菩提者，后成佛时，得无碍心，观者无厌”。如果一个修行的人能把不嗔恚的功德回向到佛果上，将来成佛的时候就能得到无碍心，心没有障碍。因为有嗔恨心的人，在心理上有很大的障碍。所谓的“得无碍心”，就是拥有慈悲的心态。“观者无厌”，指拥有慈悲心态的人，人们看他的时候，越看越顺眼。


10、不邪见

    【复次，龙王！若离邪见，即得成就十功德法。何等为十？一、得真善意乐，真善等侣；二、深信因果，宁舍身命终不作恶；三、惟归依佛，非余天等；四、直心正见，永离一切吉凶疑网；五、常生人天，不更恶道；六、无量福慧，辗转增胜；七、永离邪道，行于圣道；八、不起身见，舍诸恶业；九、住无碍见；十、不堕诸难。是为十。若能回向阿耨多罗三藐三菩提者，后成佛时，速证一切佛法，成就自在神通。】

    什么叫邪见呢？邪见是相对正见而言的，它是无明的产物。无明的表现形式很多，其中的一个重要形式就是邪见。见，是认识。邪见，是对宇宙人生的错误认识。什么叫错误认识呢？这种认识跟宇宙人生的真实是相违背的，和我们达到人格完善的目的是相违背的，和我们的修行解脱是相违背的。这种认识、思想、观念，属于邪见。反之，一个人的认识跟真理相应，跟修行趋向解脱相应，跟我们的完善人格相应，那就是正见。
    在我们生存的世间，邪知邪见特别的多。像有的人不相信因果，认为人死如灯灭，觉得人世间没有什么因果，这就是邪见。因为他没有看到三世因果，他没有看到生命的过去、未来，只看到了现在这一生，所以他不相信三世因果。又像基督教，基督徒只讲生命的现在和未来，而认为生命没有过去，认为人是上帝创造的，死后不是升天堂便是下地狱。这在佛教徒看来，也是邪见。
    有些人否定圣贤，他们不相信这个世间有圣人和贤人，他们认为人都是一样的。按照达尔文的生物进化论，认为一切生命都是从海洋里产生出来的，是从无机到有机，从低级到高级进化而来的，在世间上根本就不存在圣贤。一切动物（包括人类）都是一样的，差不了多少，人与人之间没有什么圣贤和凡夫的区别。不管他一生做了多大的事业，做了多大的努力，做了多少好事还是坏事，最终还是一样的，死了什么都没有了。
    中国古代的杨朱就认为，尧和舜虽然是有名的贤君，但他们死了以后又怎么样呢？还不是枯骨一堆；桀、纣是中国古代历史上有名的暴君，暴君固然不好，但死了以后也是枯骨一堆，结果都是一样的。从这个意义上来说，人生一世，不管是流芳千古，还是遗臭万年，在社会效益方面虽然不一样，但从他们的自身结局来看，都不过一死了之，没有什么不同，反正都是枯骨一堆。就这堆枯骨而言，流芳千古和遗臭万年又有什么区别呢！佛法认为，这种观点是属于邪知邪见的范畴。
    又像有些人认为：人生苦短，应及时享乐，有权不用，过期作废，人不为已，天诛地灭。诸如此类的邪知邪见，都是由于不了解人生的因果而产生的。因此，我们要想修行解脱，首先就是要树立正见，用正见去打破无明，用正见去打破邪见。
    修学佛法的次第从闻、思、修入门，许多人往往忽略了修学佛法的这个常道。一旦学佛之后，接触到什么法门，就糊里糊涂地去盲修瞎炼，或者念佛，或者参禅，或者修密，修着修着，就不知道修到哪里去了，连自己也搞不清楚了，这是很危险的。天台宗的《教观纲宗》里有这样两句话：“有教无观则罔，有观无教则殆。”这是说修行，但不懂得修行是怎么回事，也不懂得修到哪里去，碰到的一些境界也不知道怎么处理。这种修行当然很危险，何况真正的修行是对我们整个生命进行改造，是对我们思想观念的改造，是对我们行为的改造，是对我们语言的改造。佛是人格上达到完善的人，而我们要想达到人格上的完善，就要从身、口、意三业上进行彻底地改造，这样才能取得修行的效果。所以修行成佛是一件非常大的事业，是一个巨大的生命改造工程。如果没有相当的理论基础，没有相当的智慧，就没有办法完成这样重大的使命。要想完成这个重大的使命，就要从闻、思、修下手。首先要闻，闻了之后再思。通过听闻，学习很多的经教，进行思维，考察人生，把佛法的观念变成我们自己的观念，用来指导自己的行为。再用这样的智慧去观照人生，这样的修行才会有效果。所以修学佛法的关键是树立正见，远离邪见。如果能远离邪见，树立正见，就能成就十种功德，获得十种好处。
    何等为十，到底是哪十种好处呢？

    一，得真善意乐，真善等侣。真善意乐，是跟真理、道德相应的思惟、爱乐。因为有正见的基础，我们的认识才能跟真理相应，跟道德相应。“真善等侣”，是能够得到很多的善知识作为朋友或师长。反之，邪知邪见的人，贪嗔痴不断增长，离真理、道德、善知识会越来越远。

    二，深信因果，宁舍身命终不作恶。具足正见的人，必然深信因果，达到什么样的程度才算深信呢？要达到“宁舍身命，终不作恶”，我宁愿死了，有感于因果报应的可怕，也不去做恶。反之，邪见的人，往往无恶不作。

    三，惟归依佛，非余天等。具足正见的人，认为只有佛法僧三宝，才是真正的皈依处，才能使人彻底地解脱人生的烦恼痛苦。反之，邪见的人，是非不分，他会去归依那些天、鬼、钞票、地位、感情，以为这些是世间上最可靠的。

    四，直心正见，永离一切吉凶疑网。具足正见的人，能够正见人生一切。正见人生，对于人生的吉凶祸福，都能够明了它的因果，不会有什么怀疑。我今天之所以能得到什么好处，那是我应该得到的，是我过去种下的善因招感的果报；而我今天遭殃，碰上了不愉快的事情，那我也应该心安理得地去承受，因为是我过去种下的恶因招感的果报。所以一个真正深信因果的人，他不会怨天尤人，也不会不求进取，而是会努力进取，懂得如何去开创自己生命的未来。

    五，常生人天，不堕恶道。具足正见的人，深信因果之理，明了善恶果报。他一定不会去造恶业。不种恶因，自然不会堕到三恶道；由于修习五戒十善，将来继续生而为人，或往生到天上。

    六，无量福慧，辗转增胜。具足正见的人，以正见指导自己的人生，这样在他的未来生命中，他的福德智慧就会不断地增长，一天比一天多，乃至一直到成佛，福德、智慧最终达到圆满。

    七，永离邪道，行于圣道。具足正见的人，永远离开邪道，依八正道，致力于八正道的修行。其实，一切修行法门，都是以八正道为根本，不管是修净土宗也好，修密宗也好，禅宗也好，都离不开八正道这个核心。如果离开八正道去修行，那是一种偏执，都不太容易修得相应。

    八，不起身见，舍诸恶业。身见，是我见。具足正见的人，明了因果、缘起、无常、无我的道理，就能逐渐地破除我执，乃至舍诸恶行。

    九，住无碍见。具足正见的人，依照止观的修行，久而久之，就能引发般若智慧，如实地通达宇宙人生真实，在认识上不再有困惑，对人生不再迷茫。

    十、不堕诸难。具足正见的人，不会堕落到诸难之中去。诸难，是三途八难，又叫八无暇。就是说，堕入三途八难中的众生，无暇听闻佛法。三途八难是：一、地狱；二、饿鬼；三、畜生；四、北拘卢洲。生在北拘卢洲的人，只有享乐，而没有苦难，所以不修习佛法；五、长寿天，就是色界、无色界长寿安稳的地方，生在长寿天的人，由于福报很大，再加寿命很长，也不知道修学佛法；六、聋盲喑哑；七、世智辨聪，颇具世间聪明的人，对佛法不容易生信，就是信仰佛法，也容易产生偏执，钻牛角尖；八、佛前佛后，就是生在二佛中间，无佛住世教化的时代，就像我们所处的时代，释迦牟尼佛已圆寂2500多年，弥勒佛还没有出世，全世界虽有五六十亿人口，但能听闻佛法的又能有几人呢！我到过欧洲，看到很多人一天到晚忙于工作，看电视，喝酒，到大自然里去玩，我问他们信仰什么，他们回答我说：信仰大自然、信仰酒、信仰女人啊！虽然基督教统治着欧洲，但真正信仰上帝的人没有几个，这是很可怜的！
    三途八难中的众生，不能听闻到佛法。一个人如果听闻不到佛法，他的生命就没有前景，没有光明。跟那些处于三途八难、无缘闻到佛法的人相比，我们算是很幸运的。尤其是能够生活在苏州这个地方，无论是社会道德，还是人的心态，都比较柔和，再加上这里有三座如法的寺院，经常有法师讲经说法，这是很难得的。

    “是为十。若能回向阿耨多罗三藐三菩提者，后成佛时，速证一切佛法，成就自在神通”。一个人如果把修不邪见的功德回向到佛果上，将来在成佛的时候，就能速证一切佛法。“一切佛法”指的是佛法的内涵，佛法的真谛。这里所说的佛法，就是专指佛所证的法，也就是宇宙人生的真实相。我们之所以不能证得宇宙人生的真实相，原因是有见惑。在我们的修行中有两种惑：一是见惑，二是修惑。首先是认识上的错误－－这就是一种见惑。见惑，影响了我们对真理地证得，影响了我们通达宇宙人生的真理。我们只有通过学习佛法，远离邪见，树立人生的正见，将来就很容易证得一切佛法。
    “成就自在神通”是指远离了邪见，不仅能证得一切佛法，而且还能证得一切自在神通，获得自由，获得解脱。世人现在不是追求自由吗？自由当然是最可贵的，但是世人能真正追求到自由吗？一个人假如他内心里还有烦恼，就谈不上真正的自由。
    佛法讲的自由，主要有两个方面，一指心解脱，心灵上没有任何的烦恼，获得自由；另一指慧解脱，能够正确地认识宇宙人生的实相，是认识上的自由。佛陀就获得了这两方面的彻底自由，得大自在。
    到这里就把十善业道的内容，修十善业道的利益讲完了。我们从这一节的内容可以看出，通过修十善业道，的确能得到人生的种种利益，种种的幸福。一个人如果能修十善业道，不仅能使现在的人生得到幸福，同时也能使未来的人生得到无穷无尽的幸福。那么，一个人如果修十不善业道，情况又会是怎样的呢？在佛教经典里也有一部叫《佛说十不善业道经》，跟我们现在讲的《佛说十善业道经》的内容截然相反。这个十不善业，就是造成人生种种痛苦的根源。


八、成佛的途径

    【尔时，世尊复告龙王言：若有菩萨依此善业，于修道时，能离杀害而行施故，常富财宝无能侵夺，长寿无夭，不为一切怨贼所害。离不与取而行施故，常富财宝无能侵夺，最胜无比，悉能备集诸佛法藏。离非梵行而行施故，而行施故，常富财宝无能侵夺，其家贞顺，母及妻子，无有能以欲心视者。离虚诳语而行施故，常富财宝无能侵夺，离众毁谤，摄持正法，如其誓愿所作必果。离离间语而行施故，常富财宝无能侵夺，眷属和睦，同一志乐，恒无乖争。离粗恶语而行施故，常富财宝无能侵夺，一切众会欢喜皈依，言皆信受无违拒者。离无义语而行施故，常富财宝无能侵夺，言不虚设，人皆敬受，能善方便断诸疑惑。离贪求心而行施故，常富财宝无能侵夺，一切所有悉以惠舍，信解坚固，具大威力。离忿怒心而行施故，常富财宝无能侵夺，速自成就无碍心智，诸根严好见皆敬爱。离邪倒心而行施故，常富财宝无能侵夺，恒生正见敬信之家，见佛闻法供养众僧，常不忘失大菩提心。是为大士修菩萨道时，行十善业，以施庄严所获大利如是。龙王！举要言之：行十善道，以戒庄严故，能生一切佛法义利，满足大愿；忍辱庄严故，得佛圆音具众相好；精进庄严故，能破魔怨，入佛法藏；定庄严故，能生念、慧、惭愧、轻安；慧庄严故，能断一切分别妄见。】

    这段经文讲成佛的途径。要想成佛，先得修菩萨道，修习菩萨道的法门，便是修六度。这一部分讲六度，说明在菩萨修六度法门中，十善道的基础依然很重要。

    1、布施
    六度的第一个是布施。布施，是一种施舍。布施，也叫舍，就是舍弃。布施的内容分为财施、法施、无畏施。财施，就是财富上的布施，包括吃的、穿的、用的、住的。人家缺吃少穿，我们有能力就应该布施给他，就像有此地方发生大水灾，此时我们应该把家里多余的吃的、穿的拿出来，支援灾民。如果有多余的房子，可以借给或送给没有房子的人住，这些是外财施。对一般人来说，能做到外财施，也不是很容易的事情。至于内财施，那就更难了。所谓的内财，就是我们的身体。内财施，把我们的身体，乃至生命布施出去。人家要眼睛，你能不能把你的眼睛布施给他？人家要你的手，你能不能把你的手布施给他？这个内财施只有菩萨才能做得到，甚至要地上的菩萨才能做得到。对于我们一般的凡夫来说，要做到内财施是非常困难的。而外财施，我们学佛的人，甚至不学佛的人，只要有一定的慈悲心、怜悯心或同情心，只要不是很吝啬的人，多多少少都能做得到。
    布施主要表达了一种慈悲心意。如果我们有很多的钱，可以用钱来布施；如果没有很多的钱，我们可以随喜，五块十块都可以布施。实际上，在现实中可以布施的途径有很多，像我们在生活中，可以用微笑，用欢喜心去对待别人，这叫欢喜布施；有的时候人家很苦恼，需要找一个人诉诉苦，你如果有耐心听他诉苦，这叫耐心布施；还有在街上排队买票，或在路上行走，人家有急事，你能让他先买或先行一步，为他提供个方便，这叫方便布施。在我们日常生活中，时时处处都可以修布施。
    法施，用佛法去开导他人，解脱他的人生痛苦；或传授给他人谋生的技能。法施的意义、作用、功德要比财布施更大。为什么呢？因为财施的作用是有限的，法施的作用是无限的。就像一个人有困难的时候，给他十块钱，或一百块钱，甚至一千块，一万块，即使再多的钱，也会有用完的时候。如果传授给他一项谋生的技术，他就可以终身受用了。如果我们用佛法去开导人家，使他明白因果道理，免受三途之苦，这个功德就更不可思议了。所以法施比财施的作用要大。
    什么是无畏施呢？无畏施就是持五戒。当我们不杀生的时候，别人就不必担心被我们杀了。我们不偷盗，别人就不必时时刻刻提防着我们。我们不邪淫，别人就不必担心我们会强暴他的妻子。我们不妄语，别人就不必害怕被我们坑蒙拐骗。我们不饮酒，别人就不怕我们会佯装酒醉地胡搅蛮缠。
    我们修布施，有以下几方面的好处：
    第一，布施能克服我们内在的悭贪和吝啬。每一个人都会有贪心，有吝啬心。对治悭贪和吝啬心的有效方法就是布施。
    第二，布施可以克服我们对财物的贪着。一个肯布施的人，他对财物的贪着就会比不肯布施的人要小。如果经常修布施，久而久之，贪着心就会越来越小，越来越淡，而一个贪着非常重的人，他看什么都好，什么都舍不得。
    第三，布施可以增长我们的福德。一个人的福德从哪里来？只有通过布施，种福田，才能在未来的生命里得到福德。
    第四，布施可以使我们把今世的财富带到来世。由于人的生命是无常的，“人生七十古来稀”，所以很多人就在今生今世醉生梦死，有钱就胡花，吃喝嫖赌，样样俱全，惟恐一旦死了，自己的财富一文也带不走。不过，我今天可以告诉有钱人带走钱财的决窍，这个诀窍就是布施。布施就像做生意的人进行投资一样，会投资的人，他用钱赚钱，钱就会越赚越多。不会投资的人，一有钱就拚命地花，结果坐吃山空。会布施的人也是这样，因为一个人一生的福报是非常有限的，他这一生有多少福报，跟他前生种下的业力相关。假若不会布施，这些福报就象银行里的存款一样，用完就没有了，所以有的人前半生很富有，到后半生就穷困潦倒了。还有的人他可以活到80岁，但是由于没有福报，到40多岁就因饥饿而死了。所以我们学佛的人，要修布施，广种福田。
    既然修布施有好处，我们就应该广修布施。布施如救火，刻不容缓。《大智度论》里讲了一则故事：有一大户人家失火了，火势很大，想扑是扑不灭的，在这种情况下，愚痴的人会拚命的救火，结果火没有扑灭，房屋和财产全部化为灰烬。而有智慧的人，不会急于拼命救火。他会赶快把贵重的金、银财宝搬出，至于那些不太值钱的东西烧掉就烧掉吧！把损失挽回到最小的限度之内。布施如同救火，因为人世间的万事万物都受到无常规律地支配，无常的火在不停地在烧着，无常的风在不停地在吹着。
    生命无常，人的生命过了一天，就意味着向死亡靠近了一天，而且人的生命在呼吸之间。生命随时随地都有死的可能，一口气不来，虽有家财万贯，死时还是两手空空，一分钱也带不走。面对这种现实情况应该怎么办呢？唯一的办法，乘我们还健康，乘我们还有多余的财物，赶快修布施，赶快去救济穷人，赶快去孝敬父母，赶快去恭敬三宝。把这些财物尽量拿出去做好事，这样我们才能在将来获得无穷无尽的财富，才不会被冻死饿死。与此相反，那些愚痴的人，由于没有智慧，只知道自己享受，有钱就没有节制地乱花，就像有些暴发户一样，有了钱之后，就忘乎所以，不知道该怎么用了，甚至有吃一顿饭竟然挥霍了二、三十万块钱，结果是暴富暴穷。所以一个人赚钱是靠能力，靠机遇，靠福报。而一个人花钱却要凭智慧，有智慧的人才会懂得花钱。
    在这部《佛说十善业道经》里，虽然讲了四摄、四无量、三十七道品，其中唯有对布施与十善业的关系介绍得最详细，可见布施在修学佛法中的重要性。经文说：“尔时，世尊复告龙王言：若有菩萨，依此善业于修道时，能离杀害而行施故，常富财宝无能侵夺，长寿无夭，不为一切怨贼所害。”这时，世尊告诉龙王说，如果有行菩萨道的人，能够通过不杀生赚来的钱修布施的话，将来招感的果报就是“常富财宝无能侵夺，长寿无夭”。也就是说他很有钱，同时寿命也很长，不会短命而死。与此相反，如果有人通过杀生来修布施，像杀鸡、杀猪、杀牛、杀羊、谋财害命等，也就是靠杀生作为职业，求得财富，然后拿出一小部分去作慈善事业。那么，有人会问，这种布施到底有没有功德呢？将来招感什么样的果报呢？
    一个人不管他是从事什么职业的，只要他修了布施，都是有功德的，都会招感果报的。但是，问题就出在他是通过杀生而赚来的钱修的布施，他将来招感的果报是很有钱，很富有，有可能生在一个大富大贵的人家，物质条件很丰富，但他还没有长大成人就短命而死了。所以修布施一定要在不杀生的基础上来修，这样才会“不为一切怨贼所害”。意思是说，一个人如果靠杀生修布施，不是短命而死，也会被怨贼杀害。
    “离不与取而行施故，常富财宝无能侵夺，最胜无比，悉能备集诸佛法藏。”不与取，就是不偷盗，我们用合法的手段赚来的钱去修布施，将来招感的果报就是“常富财宝无能侵夺”。那些强盗、土匪想抢劫我们的财富，也是办不到的。“最胜无比”，就是指我们将来得到的财富非常地殊胜，像吃的、穿的、住的都比别人要好，而且世间的财富“悉能备集”，同时还能闻到佛法，具备功德法财，即获得“诸佛法藏”。
    “离非梵行而行施故，常富财宝无能侵夺，其家贞顺，母及妻子，无有能以欲心视者”。在我们的现实生活中经常发生不尽人意的事情，有些人很富有，但他们的家庭并不和睦。这是什么原因呢？就是他在前世虽能修布施，因为种下邪淫的因，所以才招感了这样的果报。因此，我们在修布施的同时，要远离邪淫。非梵行是邪淫，离非梵行就是不邪淫。只有这样，我们将来招感的果报，不但很富有，而且家庭很和睦。
   “离虚诳语而行施故，常富财宝无能侵夺，离众毁谤，摄持正法，如其誓愿所作必果”。虚诳语，是妄语。一个人在前生用正当手段赚来的钱修布施，在今生今世不但很富有，而且名声非常好。这种人信誉特别高，跟人家做生意，人家信得过，跟人家洽谈合同，一谈就成，这就是经文上所说的：“摄持正法，如其誓愿，所作必果”的现代含义。
   “离离间语而行施故，常富财宝无能侵夺，眷属和睦，同一志乐，恒无乖诤”。离间语，就是挑拨是非的语言。一个人如果在过去是靠离间语赚来的钱修布施，他今世虽然很富有，但他不会有和睦的家庭，不能感受到人生的幸福。因为作为人生的幸福不仅仅是财富，还有家庭、人际关系、地位、良好的心境等各种东西。这各种的因缘，才构成了人生的幸福。一个光有财富或光有地位的人，或仅有一个和睦的家庭，还不足以构成完整的人生幸福。因为佛法讲的是因缘，就是说幸福由众多方面组成的。然而，一个人如果在过去不离间语，也就是说没搬弄过是非，他在这个基础上修布施，在今生招感的果报就是六亲眷属和睦，志同道合，彼此间没有争吵，相处得很和谐。
    “离粗恶语而行施故，常富财宝无能侵夺，一切众会欢喜皈依，言皆信受无违拒者”。粗恶语是粗暴的语言，像挖苦，讽剌之类的语言，还有那些泼妇骂街式的不堪入耳的语言。在现实社会中，有人虽然非常乐善好施，待人的语言也十分刻薄尖酸，污秽不堪入耳，他将来招感的果报，虽然很富有，但惹人讨厌，不会受到人们尊重。一个人如果能够远离粗恶语而修布施的话，将来招感的果报就是“常富财宝无能侵夺”，而且在任何群众集会的场所，大家都喜欢以他为中心，他说出来的话大家都愿意接受，没有人反对。
    “离无义语而行施故，常富财宝无能侵夺，言不虚设，人皆敬受，能善方便断诸疑惑”。无义语，就是绮语，没有意义的语言，邪知邪见的语言，或是带着染污心说出的话。像色情录音录像，武侠小说里的复仇语言，这些语言往往会影响人们的情绪和烦恼。一个人如果边修布施，边说绮语，将来他尽管很有钱，但没有信誉，说出来的话没有人相信。如果远离无义语而修布施的话，情况就不同了，将来招感的果报是：不但财富很多，而且说话有信誉。“言不虚设”，只要话一出口，大家都会认真地听。“人皆尽受”，话一旦讲出来，人家就会坚决执行。“能善方便，断诸疑惑”，还能用很多的善巧方便，解决人们的困惑。
    “离贪求心而行施故，常富财宝无能侵夺，一切所有悉以惠舍，信解坚固，具大威力”。一个人抱着无贪求心的动机去修布施，将来所招感的果报当然是财富很多，虽然拥有很多财富，但他还继续修布施，就是“一切所有悉以惠舍”。这样连续不断地修布施，就使他的财富一日比一日多，一世比一世多，同时也使生命得到良性循环。就像现代社会里的一些老字号公司，由于信誉特别好，就会有越来越多的人跟它做生意，这家公司的生意就越做越大。“信解坚固，具大威力”，一个无贪求心理的人，他会对因果的道理深信不疑，他在社会上的经济实力就会越来越强，在群众中的威信就会越来越高。
    “离忿怒心而行施故，常富财宝无能侵夺，速自成就无碍心智，诸根严好见皆敬爱”一个人如果离开忿怒心而修布施的话，他会有什么好处呢？“常富财宝无能侵夺”，就是他在来世招感的财富，不会被人家夺走。“速自成就，无碍心智”，无碍心，就是没有烦恼的心，没有挂碍心，能够很自在的一种心态，这是通过远离忿怒心修布施招感的果报。如果带着忿怒心去修布施，将来招感的果报虽是有财富，但他的脾气不好，经常对别人发火，搞不好人际关系。“诸根严好，见皆敬爱”，一个人如能远离忿怒心去修布施，将来就会招感有一幅庄严的相貌，人家见了都会喜欢。如果用忿怒的心态去修布施，将来招感的福报虽然很大，但相貌十分丑陋，像天龙八部里的龙王、夜叉、阿修罗、迦楼罗、乾闼婆、紧那罗、大鹏金翅鸟之类。无论福报还是能力，虽然都比人大得多，但相貌却没有人这么庄严。究其原因，就是它们在过去因地修布施的时候，带有忿怒心。
    “离邪倒心而行施故，常富财宝无能侵夺，恒生正见敬信之家，见佛闻法供养众僧，常不忘失大菩提心”。一个人如果能够离开邪倒心修布施，因修布施的关系，将来招感的果报就是“常富财宝无能侵夺”，并且能够“恒生正见敬信之家”。也就是说，一个人如果带着邪知邪见在因地修布施，像古印度的祭天、祭火外道，虽能招感财富很多的果报，但生在邪知邪见的家庭，不能生在信仰佛法的家庭，他就没有机会听闻佛法。所以，只有信仰三宝，经过修布施，才能生生世世生在“敬信之家”。只有出生在信仰佛法的家庭的人，才能“见佛闻法供养众僧”，在现实生活中不会迷失方向，不会造很多恶业，甚至还有机会出家。“常不忘失大菩提心”，在生生世世中，不会忘失发菩提心。
    “是为大士修菩萨道时，行十善业，以施庄严所获大利”。这是大士在修布施时与十善业的关系，在行十善业的基础上修布施，能得到上面讲的这些好处和利益。
    一个人无论是修六度、四摄、四无量心，还是修三十七道品，都离不开十善的基础。只有这样修行，将来所招感的果报才没有缺陷，才能获得幸福美满的人生。如果离开十善去修行，那将来所招感的果报，总是有缺陷的。像一个人在因地广修布施，种福田，但没有认真地修十善业，这样他可以招感富有的果报，家里可能有很多的电器，但这些电器三天两头就坏了。同样的电器产品，一放到他家里就坏。买来的房子，不是厕所漏水，就是房顶漏水，门窗有毛病。在他的实际生活中，总会有缺陷，不是圆满的。

    2、持戒
    【“如是，龙王！举要言之：行十善道，以戒庄严故，能生一切佛法义利，满足大愿”。】

    六度的第二度是持戒。持戒在佛法里非常重要，整个佛法的修行不外乎戒定慧三学。三学又称为三无漏学，三无漏学就是三种解脱烦恼的法门或学问。在三学里边，以戒为首，戒是根本的。戒又分为出家戒和在家戒，或分为声闻戒和菩萨戒。
    声闻戒是七众别解脱戒。七众指的是在家两众（优婆塞、优婆夷），出家五众（沙弥、沙弥尼、式叉摩那、比丘、比丘尼），出家、在家七众所守的戒律叫别解脱戒。什么叫别解脱戒呢？就是别别解脱。我们能够遵守一分戒律，就有一分解脱；能够遵守二分戒律，就有二分解脱。持戒就是通向解脱的途径，所以称为别解脱戒。在家戒里，优婆塞、优婆夷要遵守五戒。五戒和十善的内容大体相似，就是不杀生、不偷盗、不邪淫、不妄语、不饮酒。持每一条戒，大家都要注意两点，就是每一条戒都有轻重之分，可忏悔和不可忏悔之分，犯轻罪和重罪之分。
    我们对五戒作一个简单的说明：就杀戒而言，如果杀的是畜生，如牛、马、猪、羊乃至蚂蚁、蚊子之类，这种犯戒是轻罪，是可以忏悔的。所谓犯重罪，是不可忏悔的罪行，一旦犯了就失去了在家居士的资格，这个戒体就失去了，这叫重戒。像杀人，就是杀戒里的重戒，一旦犯了，后果就不堪设想了，在佛法里不通忏悔，在世间法里，不能赦免。
    就盗戒而言，佛陀根据古印度摩揭陀国的王法而制重戒。凡是偷盗了五钱，就算是重戒，在佛法里就不能忏悔了。因为摩揭陀国的法律规定，一个人如果偷了五钱，就要判处死刑。所以佛陀规定，如果一个在家居士或出家比丘，要是偷了人家五钱，那就是犯了重罪。如果偷了五钱以下呢？或是想偷五钱而没偷成，这又属于什么样的情况呢？这属于轻罪，是可以忏悔的。忏悔的方法主要是：在佛菩萨的像前自我谴责，或跟其他人说。
    邪淫，它的标准，除了法律所允许的夫妻关系，或社会道德所承认的夫妻关系外，所有两性关系都属于邪淫。邪淫也有轻重之分，想行邪淫，但没有结果，就是轻罪。想行邪淫，达到目的，就是重罪。
    妄语，有大妄语、小妄语、方便妄语之分。一个人没有证得阿罗汉果，而他却对人家说，他已经证得了阿罗汉果。或是没有神通，而骗人家说他有神通。他说这话的目的，主要是想得到别人对他的恭敬，希望通过这种欺骗的语言得到别人的供养，这种妄语就属于大妄语。一旦犯了大妄语之后，就是重罪，不可悔。另外，还有小妄语，在日常生活中，看到了说没有看到，没看到说看到了，这是比较轻的妄语。还有一种妄语，叫方便妄语，它的罪过就比较轻，如没有吃饭说已经吃饭了，吃饭了说没有吃饭，这种方便妄语就没有多大的过失。
    饮酒，它属于一种遮戒。遮戒在原则上来说，它不属于犯罪。但饮酒戒主要是保护其它的四条戒。饮酒的本身并不是犯罪，但是一个人喝了酒之后，酒精会使他失去理智，克制不了自己，所以不喝酒主要的是保护其它的戒律。在家居士主要守的就是这五条戒。
    还有一种戒，就是在家居士想要体验出家人的生活所受的戒律，这种戒律目前在南传佛教的国家非常盛行，这种戒叫八关斋戒。八关斋戒法，指的是七关戒法，即①不杀生、②不偷盗、③不淫、④不妄语、⑤不饮酒、⑥不以香华曼涂身及装饰自身、不歌舞观听。⑦不坐卧高广华丽床座。加上斋法，不非时食，共是八条斋戒。一般在一个月里，有六天可以受八关斋戒，这六天是初八，初九，十四，十五，二十三，二十九。另外，在南传佛教的国家里，也有很多的在家居士，他们不结婚，终身住在寺庙里。他们虽然没有出家，但受八关斋戒，过着跟出家人一样的生活，跟出家人一样修行。我们这次去泰国法身寺，就有五百名八戒女，她们在寺里过着跟出家人一模一样的生活。除了多做一些事情以外，另外就是亲近三宝，跟着出家人一起学习，一起修行。这种情况下的修行生活就叫近住，就跟出家人住得很近了，生活方式也已经很接近了，仅仅是没有出家而已。
    八戒跟五戒的主要区别是第三条，五戒里，夫妻生活还是允许的，而作为八戒来说，正式的夫妻生活都是不允许的。但是受戒的时间比较短，只有一天一夜，所以叫一日戒，从今天早上日出以前到明天早上日出以前。受八戒的功德特别大，佛经里讲，一个人假若能受一天的八戒，他的功德会超过终身受五戒的功德，所以受八戒的功德非常大。八关斋戒也是在家居士的戒律。
    出家五众的戒律。沙弥、沙弥尼有十戒，还有比丘戒、比丘尼戒。出家五众的戒比起在家二众的戒要复杂得多。所有的戒律都是对出家五众生活的规范，围绕着杀、盗、淫、妄这个核心。所以佛陀对出家五众的戒律规定得特别微细，而在家二众的杀、盗、淫、妄戒相应的就粗糙一些。这些都是声闻的别解脱戒。
    另外还有菩萨戒。菩萨戒是汉传佛教地区很盛行的一种戒律，主要有两种，一种是《瑜伽菩萨戒》，另一种是《梵网菩萨戒》。而汉传佛教界千百年来弘扬的基本都是《梵网菩萨戒》，但是《梵网菩萨戒》的受持，非常难行，它是地上菩萨所行持的境界。我们现在有很多人在读，但是很少有人考虑到自身能够做到几条。与《梵网菩萨戒》相比，《瑜伽菩萨戒》的开遮就非常善巧。我们认真学习后就会发现，只要我们愿意去做，每一条都可以做到。因为《瑜伽菩萨戒》所说的开遮持犯，就是针对我们凡人，初发心的菩萨所规定的，所以我们持起来就非常容易。近代的太虚大师就提倡《瑜伽菩萨戒》，所以我也希望我们佛教界有更多的人受持瑜伽菩萨戒，学习瑜伽菩萨戒，这样才能使我们所受的戒律成为生活中的规范，而不仅仅是一种条文。
    这段经文里讲的“以戒庄严”，当然指的是菩萨戒或在家居士的五戒、八戒。所有的戒其实都是摄在菩萨戒的范畴。如果我们能在十善道的基础上持戒，就“能生一切佛法义利”。可见，佛法的一切利益都是建立在持戒的基础上。如果一个人离开戒律而想修行，修止观，修禅定，这一切的修行都是不能成立的，想开智慧，也是没有门的。只有持戒的修行，才能“满足大愿”，就是满足我们通过修学佛法而最终成佛的这种愿望。

    3、忍辱
    【“忍辱庄严故，得佛圆音具众相好”。】

    忍辱，是六度里面的第三度。忍辱的意义是什么呢？忍辱就是指自己和别人都能得到一种安稳的修养。一个人如果没有忍辱的修养，他会使得自己和别人都处在一种不安的状态之中，为什么这么说呢？我们知道，一个人如果缺乏忍辱，他的嗔恨心很重。当他的嗔恨心来的时候，就把自己烧得不行了，坐立不安了，此时说出来的话或做出来的事情，都会伤害到别人。
    通常我们对忍辱认识不足。有人认为，忍辱是一种无能的表现，所以社会上流行着这样一句话，“大丈夫可杀不可辱”。因为有了这个观念，所以两个人一旦在街上吵起来，吵着吵着，吵到后来彼此之间就大动干戈。这都是缺乏忍辱的修养。反过来说，忍辱不是一种无能，真正具有忍辱修养的人，从他的身上会爆发出一种非常强大的人格力量。也就是说，一个人如果没有很高的修养，他是很难做到忍辱的。而一个真正要想在事业上能够有大成就的人，他就应该具备忍辱的涵养。如果没有忍辱的涵养，他只能是匹夫之勇，不足以成就大事，这在古今中外的历史上有很多例证。
    像我国古代的一些大人物，诸如韩信之流，就有很高的忍辱修养。据说韩信在没有得志的时候，他虽然有远大的抱负，但因家里很穷，他的抱负难以实现。韩信一天到晚总喜欢背着一把剑，有一次，在街头碰到一个无赖，这个无赖指着韩信的鼻子尖说：“你神气什么？你有本事就把我砍了，没有本事就从我的胯下钻过去。”韩信嘛，有忍辱的修养，他知道跟这种无赖没什么好计较的，于是就从这个无赖的胯下钻过去了。钻过去之后，韩信很坦然地站起来走了，他觉得这没有什么。后来他成为刘邦手下的一员大将，为刘邦打天下立下汗马功劳。由此可见，一个人成就的大小往往跟忍辱有很大的关系。
    在佛教里也很讲究忍辱，像天王殿里的弥勒菩萨就有很好的忍辱涵养。他作的一首偈子说：“有人打老拙，老拙自睡倒。有人吐老拙，让它自干了。”这样“他也省力气，我也没烦恼”。勉得他要把我打倒在地上，这还很麻烦，“有人吐老拙”，他如果往我脸上吐口水怎么办呢？“让它自干了”，我擦都不要擦，他有这么高的涵养。另外象寒山、拾得两位大士，他们也有关于忍辱方面的对话，大意是说世间上的人要谤我、欺我、骂我、诽我，我该怎么办呢？我就忍他，让他，等几年再且看他。这些都是忍辱的代表，忍辱反应了一个人的修养层次而不是无能，我们在观念上要认识清楚。
    一个人在现实生活中，忍辱修养非常重要！我们生活的这个世界，称为娑婆世界，意思就是堪忍的世界。也就是说一个人要有忍辱的涵养，才能在这个世界上生活得好，要是没有忍辱的修养，就会生活得很难过。因为在现实生活中，需要忍辱，没有忍辱，修行就难以成就。譬如，我们在念佛打坐时，瞌睡来了，腿酸了，这个时候怎么办呢？哎呀，睡觉吧，今天辛苦了，明天再说吧，这样就不会再坚持修了。我们在生活中，对衣食住也需要忍辱。如对不可口的饮食，穿低档的衣服，住破旧的房子，也需要忍辱。如果没有忍辱的修养，痛苦就会随之而来。我们对大自然的气候像热呀、冷呀，也需要忍辱。我们对佛法的接受也需要有忍辱的修养，因为佛法跟我们固有的观念不一样，佛法的修行跟我们原有的习气是相冲突的。譬如，我们喜欢吃好吃的东西，喜欢穿高档的衣服，我们有种种欲望，这些欲望都希望得到满足，但佛法告诉我们，哪些欲望是合理的，哪些欲望是不合理的，“此应做，此不应做”。
    我们要持戒，持戒就要有忍辱的基础，没能忍辱，我们持戒也持不好，所以忍辱对于学佛的人来说，显得非常的重要。我们只有在忍辱的基础上修行，将来才能“得佛圆音，具众相好”。为什么通过忍辱的修行才能得到佛的圆满音声呢？因为，一个人如果没有忍辱的修养，他在嗔恨的心态里发出的声音是什么样子呢？这种音声肯定是不动听的。但如果在忍辱的心态里，在一种慈悲的心态里所发出的声音，这种声音一定是非常悦耳的。所以说“得佛圆音”。所谓的“具众相好”，就是成佛时的三十二相，八十种好，都是要以忍辱作为基础才能修成的。

    4、精进
    【“精进庄严故，能破魔怨，入佛法藏”。】

    什么叫精进呢？精进就是一种努力，就是一种奋斗。任何一个人生存在这个世界上，都希望事业有所成就，这就需要努力，需要奋斗。一个人的成就，往往是经过百折不挠，不懈努力换来的。世间上人为的、暂时的人生幸福和快乐，都要付出很大的代价去努力，去奋斗。那么，我们要想成就成佛的事业，普度十方众生，就更要付出精进和努力。
    那么，是不是说所有的努力都叫精进呢？不是的。佛法的精进有它精进的内涵，精进就是断恶修善的行为。除了断恶修善的行为以外，像社会上的人拚命地赚钱，拚命地追求权力地位，这些都不可以称为精进。甚至像有些人努力地干坏事，努力地杀生，努力地偷盗，努力地邪淫，努力地说假话，这些都不可以称为精进。
    精进要在佛法的指导下，改善自我，断恶修善，才可以称为精进。佛法所说的精进，它有一个标准，就是要在中道、不着相这两个前提下的断恶修善行为，才可以称为精进。譬如，一个人用一种掉举的心态，过分地勇猛精进，着相地精进，反而会使他的修行不相应。在佛陀住世的时候，他的弟子里有一个叫亿耳的比丘，他出家后，在修行上非常地精进，修了几个月下来，一点进展都没有，而且心里很浮躁，他觉得烦恼，就想退心做一名居士，凭着自己家庭的富有，照样可以供养三宝，培养福田。于是他就向佛陀说明情况，想回家做居士去。佛陀问他，你在家里是干什么工作的？亿耳比丘回答说，是弹琴的。佛陀问他，你弹琴时，把琴弦绷得太紧会怎么样？亿耳比丘说，这样会把琴弦弄断。佛陀接着追问说，你把琴弦放得太松驰又会怎么样呢？亿耳说，这样琴就发不出声音。这时佛陀就告诉亿耳比丘说，修行也是这样，过分地勇猛精进，会增加掉举的情绪，与修行不容易相应，而过分的放松懈怠，就会增长懈怠、放逸、昏沉、睡眠，同样跟修行不相应。所以真正的精进，是一种中道的、不着相的修行。
    “精进庄严故，能破魔怨”，如能在十善业的基础上精进用功，就能破除魔怨。魔不仅仅是天魔外道的魔，还包括烦恼魔、生死魔。总之，能够障碍修行的一切障缘都可以称为魔。破除烦恼，破除生死，都需要精进，才能“入佛法藏”，悟入佛法。

    5、禅定
    【“定庄严故，能生念、慧、惭愧、轻安”。】

    定，就是禅定。禅定跟禅宗不一样。禅定是一种定学，禅宗是一种慧学。禅宗直接从慧入手，而禅定从定入手。禅定是佛法与外道共有的。禅定并不是佛法所特有的东西。像古印度的外道，他们也都修禅定。中国的道家，也修禅定。现在社会上练气功的人，他们也能进入禅定状态。所以禅定不是佛法所特有。禅定的特点就是专注一境，定的本身乃是对心态的一种训练。把我们的心专注在一种境界上，这就是止。止在一个境界上，久而久之，就会得定。得定的方法很多，我们可以诵经，念咒，念佛，观呼息等等，都可以得到定的效果。
    如果一个人有了禅定之后，他就可以引发神通。神通是在禅定的基础上产生的。通过佛法的修行可以产生神通。同样，通过外道的修行也能产生神通，所以神通也是佛法与外道所共有的。像天眼通、天耳通、宿命通、他心通、神足通，这些外道也能修得。佛法所特有的是观、慧。譬如无常观、无我观、缘起观、空观、唯识观，这些修观的方法是佛法所特有的。佛法所说的定，是止观双修，不可偏废，修止的同时，还要修观，修观之后，才能引发智慧。一个人如果光修禅定，没有佛法的这种智慧和认识，虽然禅定功夫很深，能定上一百年，定上一千年，但没有用的，这并不能使他解除烦恼。但是话又说回来，一切功德都是在定的基础上生起。所以要“以定庄严故”，才能生念、慧、惭愧、轻安。念，是正念相续，因为有定力才能正念相续。慧，是智慧。由正定就能产生智慧，有智慧才能断除烦恼，生起轻安。轻安是身心进入一种非常轻松、和谐、快乐的状态。这是修定有成效时，直接产生的感觉。

    6、般若
    【“慧庄严故，能断一切分别妄见”】

    般若，汉译慧。慧，就是智慧。慧是佛法的特点，也是佛法的核心。成佛，就是智慧的成就。讲修行，就是要以般若为指导，要以慧为指导。我们修布施，修持戒，修忍辱，修精进，修禅定，修般若，在这六度里面，前五度都是佛法跟世间法所共有的。一个人他不学佛法，他照样可以修禅定，照样能持戒，照样能修布施，照样能修忍辱。但是由于没有般若智慧的指导，他所修的这一切，只能得人天小果，有漏之因；只能成就人天福报，不足以成为解脱生死的资粮。所以从佛法的角度说六度，前五度如盲，般若如导。意思是说，前五度就像盲人一样，般若就像向导一样，要有般若这个向导才能把五度引向佛道，才能把前五度变成成佛的资粮。
    《心经》说：“三世诸佛，以般若波罗密多故，得阿耨多罗三藐三菩提。”过去诸佛的成佛，现在诸佛的成佛，将来诸佛的成佛，还有十方世界诸佛的成佛，都要依赖般若智慧，才能够成佛。假若离开了般若智慧，就不能成佛。《维摩经》里讲“智度菩萨父，方便以为母”，智度，就是般若。般若是佛的父母，诸佛都是依智慧产生的，离开智慧，佛菩萨就不成佛菩萨了，所以佛又叫觉者。成佛的最大特点就是成就智慧！可见，一个人学佛，从闻、思、修经教开始，就是为了树立对人生的正确认识，最终的目的是引发生命里内在的智慧，有了智慧之后，就能断除“一切妄见”，断除错误的认识，断除人生的一切烦恼。


九、菩萨的精神

    【慈庄严故，于诸众生不起恼害；悲庄严故，悯诸众生常不厌舍；喜庄严故，见修善者心无嫌嫉；舍庄严故，于顺违境无爱恚心。】

    这段经文讲四无量心，这是菩萨道的精神所在。我们学佛是为了超越我们现有的生命状态，成就圆满的人格－－成佛。成佛先要行菩萨道。菩萨的特点，就是要有慈悲济世的胸怀，这要从四无量心开始修学。

    1、慈无量
    “慈庄严故，于诸众生不起恼害”。慈是与乐，就是给人快乐。一个人如果拥有慈的心态，他就能做到“于诸众生不起恼害”，对一切众生不会生起一种恼害的心理。因为一个人有慈的修养，随时都想着给众生带来快乐、幸福，自然不会去做恼害众生的事。

    2、悲无量
    “悲庄严故，悯诸众生常不厌舍”。悲，是拔苦。与乐是慈，拔苦是悲。悲，是把众生从烦恼痛苦的深渊里拉出来，放到快乐的、幸福的地方去。所以慈悲的定义，就是与乐拔苦，给大家快乐，解决人家的痛苦，这就是慈悲。佛教所讲的慈悲，与基督的博爱，儒家的仁有些相似，但更深、更广，思想境界更高。基督教讲博爱，并没有让我们去爱异教徒。儒家讲仁，也是内外有别。他们都不及佛家的“无缘大慈，同体大悲”。
    什么叫无缘大慈呢？无缘就是不讲条件。世间上的人，给人家好处，总是有条件的。这个人跟我有关系吗？他是不是我的亲戚朋友？会不会影响到我的事业？我有没有必要帮助他？帮助他对我有好处吗？先反复计较一番，然后再施展慈心。而一个行菩萨道的人，慈悲众生，是不讲条件的。在菩萨的心目中，一切众生都是平等的，只要人家有困难，他就乐于帮助，不讲究任何条件，这就叫“无缘大慈”。
    什么叫同体大悲呢？同体，就是把众生和自己看成是一体的。众生的痛苦，就是我的痛苦；众生的需要，就是我的需要。菩萨要拥有这样一种胸怀，就像《维摩经》里讲的维摩居士，人家问他为什么病了？他说，“因众生病故，所以我有病”，因为众生病了，所以他才会生病，这就有点类似母亲对待儿子一样。当儿子生病的时候，作母亲的就会很着急，甚至会着急得宁愿她死，也不要她儿子生病。母亲对儿子的这种心情就接近于“同体大悲”的精神，可母亲的这种胸怀太窄了，不是“无缘大慈”，因为她不会对待一切人，对待别人的儿子，她就没有这种胸怀了。
    菩萨的修行是把母亲待儿子的胸怀扩充到无限，称为无量。四无量心，就是范围无限的意思。无量，以一切众生为对象。所以一个人要想修四无量心，可以从他的亲人开始，把对自己儿子、兄弟、姐妹、父母的慈悲，进一步推广到自己的亲戚朋友，再进一步扩展到跟自己没有关系的人，最后再把这种慈悲扩展到自己的怨家仇人，再把待人的慈悲心推广到一切众生，能够设身处地替一切众生着想，慈悲心就算修成了。到这个时候，才能做到“悯诸众生，常不厌舍”。

    3、喜无量
    “喜庄严故，见修善者心无嫌嫉”。喜，就是随喜，随喜是相对嫉妒而言的。通常人们总有嫉妒心，因为有了嫉妒心，就不能随喜。我们学佛的人，就是要培养随喜的心态。随喜心态的培养，首先要从我们的儿子、夫妻、亲戚朋友身边开始培养，对他们取得的成绩和荣誉，我们要马上随喜赞叹，生起欢喜心。接着，把这种对亲人的欢喜心再扩展到陌生人身上，乃至跟我们有利害冲突的人，对他们取得的成就和荣誉，我们也要随喜赞叹，感到由衷地高兴，而不是口是心非地说恭喜恭喜。我们还要进一步把这种欢喜心从一个乡村扩展到一个县、一个省、一个国家，乃至全世界，然后再从人类普及到一切动物身上。我们要对一切生命，一切有情做出的荣誉事情，那怕就是那么一点一滴，也要由衷地感到高兴，这就叫随喜，这就是喜无量心。
    “见修善者心无嫌嫉”。怎么样检验我们有没有喜无量心呢？就是当你看到别人修善的时候，是欢喜的心态，还是嫌疑、嫉妒的心态？如果是欢喜的心态，你就有随喜功德，如果你看到人家做好事，心里很难过，甚至嫉妒他，这说明你根本就没有喜无量心。

    4、舍无量
    “舍庄严故，于顺违境无爱恚心”。舍，是平等的心态，就是要怨亲平等，对怨家和亲戚朋友都一视同仁，在顺境、逆境面前，不起爱恨之心，以平常心平等处之。把这个心态推广到任何环境，推广到一切人的身上，一切众生的身上，这就是舍无量心。


十、摄化众生的方便

    【四摄庄严故，常勤摄化一切众生。】

    这段经文讲的是十善与四摄的关系。四摄，是菩萨摄化众生的方便。
    四摄，就是四种摄化众生的方法。作为一个学佛的人，或一个行菩萨道的人，在社会上必须有良好的威信，你才有能力度化众生，否则您想度化众生，众生还不要你度呢！假如人家不买你的帐，你怎么帮助他呢？也许他会说，我才不稀罕你帮助，这该怎么办呢？修习四摄法门，就能避免这种情况。四摄，是作为一个佛教徒应具有的为人处事方法。有了它，你无论用于修身做人、为人处世、经营工商业，乃至从政，你一定都能顺利，很成功；无论走到哪里，人家都会对你无比的欢喜。有了这样良好的群众基础，你就是竞选总统，人家都会愿意选你。所以，四摄法门非常重要。那四摄法都有哪些内容呢？

    1、布施
    布施，是培养一种乐于助人，乐善好施的习惯。当一个国家的领导人，或当一个公司的总经理，哪怕是国家机关的普通公务员或公司里的顾员，你都要懂得关心你的部下，关心你周围人的生活。当你的部下或同事遇到不顺心的事时要开导他，解决他在思想上的困惑；假如对方在经济方面有困难，我们将要尽自己的能力帮助他。

    2、爱语
    爱语，不是花言巧语，而是具有爱心的语言。爱心的语言有两种：一是真实的语言，对你的上司，对你的部下，对你的同事说真话，不欺骗他们，说话算数，言而有信。你说的话，一定是对他人有利益的，无益他人的话不会说，伤害别人的话更不会说。

    3、同事
    同事，具有两种意思：一是参与，当你周围的人在做一件有利于社会的事，或成就一种事业时，你能积极主动地去帮助他，在你的能力范围内给予最大的支持。当然，要是在干坏事，你可千万别参与，你要参与了，那你也会完蛋。二是关心，要设身处地为他人着想，要关心别人。关心，不是把自己的想法、观念，强加给人家，尤其是做父母的，总喜欢把自己的观念强加给儿女，结果影响到儿女天赋的发挥，搞得儿女很不高兴，这是费力不讨好的作法。

    4、利行
    利行，就是所做的一切的一切，都是对别人有利的，绝对不做伤害别人的事情。想一想，作为一个公司的总裁或政府的领袖，他如果能够处处为别人服务，他肯定会受到别人的拥戴的。这种人无论走到哪里，都会受到欢迎。
    四摄法门，是菩萨应有的处世态度。菩萨只有按四摄法门去修行，才能够“常勤摄化一切众生”。也就是说，只要众生看到他能生起欢喜心，他才能够度化一切众生。


十一、趋向解脱的法门

    【念处庄严故，善能修习四念处观。正勤庄严故，悉能断除一切不善法，成一切善法。神足庄严故，恒令身心轻安快乐。五根庄严故，深信坚固，精勤非懈，常无迷妄，寂然调顺，断诸烦恼。力庄严故，众怨尽灭，无能坏者。觉支庄严故，常善觉悟一切诸法。正道庄严故，得正智慧常现在前。止庄严故，悉能涤除一切结使。观庄严故，能如实知诸法自性。方便庄严故，速得成满为无为乐。】

    这段经文讲在十善的基础上修三十七道品，还附带讲了一下止观和方便。这些都是非常重要的修行法门。学佛修行是为了解脱烦恼、生死。三十七道品就是解脱道，是成就解脱之因。但三十七道品的修行也要建立在十善的基础上，不能离开十善而修三十七道品。

    1、四念处
    “念处庄严故，善能修习，四念处观”。念处，指的是四念处。一个修行解脱道的人，要想出离三界，了脱生死，应该如何安住自己的念头呢？佛陀临涅槃时，告诫弟子们说，要依四念处而住。
    ①观身不净：我们凡人最执着的是什么呢？是这个身体。人的一生，都在为身体的吃、穿、住而忙碌着。其实，身体是非常不干净的，所谓“九孔常流不净”，在我们身体上有九个窟窿，不管是上面，还是下面的，没有一处流出来的是干净的。夏天一出汗，浑身散发出异味，令人掩鼻。人一旦死了，就更可怕了。常人迷惑于假象，才会贪著此身体。我们要透视身体的实质，认识到它的不净，才能减少贪著，所以要观身不净。
    ②观受是苦：受，是对环境的感受。人逢喜事精神爽是乐受；当我们生病的时候，或者心情不愉快的时候，是苦受；还有一种不苦不乐感觉。以佛法的智慧来透视，这三种感觉都是苦的。苦受不用说，大家都知道是苦；乐受怎么也是苦呢？佛教把快乐叫做坏苦，就象我们吃好东西的时候觉得很快乐，但是吃多了，撑得肚子又胀又难受，严重的还要得胃病，这时就不是快乐了，而是变成痛苦了。就乐受的本质而言，也不是真正的快乐。因为当我们在感受快乐的当下，只是出于某种欲望的需要，由欲望的满足取得内心的平衡，我们觉得快乐。快乐的实质是什么？所谓的快乐，是人们某种欲望得到满足后的快感。快乐并没有一个实体，快乐是很无常的。所以无论是苦受，还是乐受，都是动荡的心态，不安的心态，正像一个人痛苦的时候固然睡不着觉，但在兴奋的时候，同样也睡不着觉。所以佛陀告诫我们，要观受是苦。
    ③观心无常：要认识到我们的心念是无常变化的，不是固定不变的。快乐不是永远的快乐，痛苦也不是永远的痛苦。心情好，不会永远的好，心情坏也不会永远地坏下去。心念总是变化不定的。我们认识到心境的变化，缘起性空的道理，我们就知道了如何去改造心境，要经常观心无常，不要去执着于某一种感觉。
    ④观法无我。我们要认识到宇宙人生的一切都是因果缘起的，没有任何一种主宰的、不变的一种实体。
    世人在接触世界时，由于对宇宙、人生缺乏正确的理解，出现常、乐、我、净四种颠倒看法。修解脱道的人，要通过闻思经教，树立正见，以智慧观照宇宙、人生，时时观身不净、观受是苦、观心无常、观法无我，从而解脱无明、烦恼。

    2、四正勤
    “正勤庄严故，悉能断除一切不善法，成就一切善法”。勤是勤奋，具有对治懈怠的意义。正勤是合理正当的勤奋、精进、努力。世人成就一种事业都需要勤奋；学佛修行更需要勤奋。学佛者的精进方针是依四正勤：①已生恶令断，即努力断除已生起的恶法。②未生恶令不生，努力使没有生起的恶法不生，即严持律仪，慎守威仪，不令恶起。③未生善令生，努力使未生的善法能生起，即通过闻思经教，随教入观，依理起行。④已生善令增长，努力使已生善法增长。依四正勤修行，能够“断除一切不善法，成就一切善法”。

    3、四神足
    “神足庄严故，恒令身心轻安快乐”。神足是产生神通的基础，也就是禅定。由修习禅定才能引发神通。所以佛教以禅定为神足。四神足又是成就禅定的四种因缘。①欲，是欲望。欲望在佛法里不认为绝对是坏的。欲望有三种：即善法欲、不善法欲、无记欲。像有人想干坏事，这是不善法欲；但如果想布施，想持戒，这就是善法欲了。无记欲就是一种中性的欲望，无所谓善，也无所谓恶。那么，修禅定，首先要有修禅定的意欲，有了对禅定的希求，才能修禅定。②勤是努力，是精进。仔细了解禅定是怎么回事，努力按经教所说或禅师指示的方法去修。③心，定是依心而修，是心一境性。修定是训练心的专注，把心止在一处上。因此需要在心念上去修。④观，是通过闻思经教树立正见，观想无常、无我、不净。由正思维而引发正念、正定。在十善业的基础上修禅定，能“恒令身心轻安快乐”，使我们的身心经常保持在轻松、和谐、安乐的轻安状态之中。

    4、五根
    “五根庄严故，深信坚固，精勤非懈，常无迷妄，寂然调顺，断诸烦恼”。五根是五种趋向解脱的增上力量。①信：对三宝、四諦的信仰，要“深信坚固”，不能有丝毫的怀疑。②精进：在正见、正信的指导下，生起正精进。“精勤非懈”是勇猛精进、不懈怠的意思。③念：保持正念，不要被那些妄想、烦恼、习气拉着跑，一会儿东，一会儿西，要把握好念头，使念头处于　“常无迷妄”的状况中。④定：由正念而引发正定。定，能使我们的心态宁静、安祥、和谐，达到“寂然调顺”的效果。⑤慧，就是智慧，由定能引生智慧，智慧能“断诸烦恼”。

    5、五力
    五力，就是五种力量，它的内容跟五根是一样的，就是信力，精进力，念力，定力，慧力。根是增上的意思，力是作用，是一种强烈地摧毁力量，它的功用要比根强大。先依五根修行，五根修到一定的程度就转化为五种力量，它能够降伏妄想、烦恼，而不为它所伏。所以经文说：“众怨尽灭，无能坏者。”

    6、七觉支
    “觉支庄严故，常善觉悟一切诸法”。觉支是成就智慧、觉悟圣道的因。共有七支，称七觉支。①念觉支：常念缘起、无常、无我，不随妄念所转。②择法觉支：闻思经教，以正见如理思维，抉择诸法。③精进觉支：依法修行，精进不懈。④喜觉支：从法的体验中，得到法喜与禅悦。⑤轻安觉支：身心远离粗重，进入寂静、安祥的状态。⑥定觉支：远离昏沉、掉举，治心一处。⑦舍觉支：心无偏颇，不取不舍，保持平衡。经文说“常善觉悟一切诸法”，就是通过这七个方面的修行，能够使我们开智慧，成就圣果，能够通达宇宙人生的真实。

    7、八正道
    “正道庄严故，得正智慧常现在前”。正道就是八正道。八正道是修学佛法的要领，是趋向解脱的不二中道。我们从修学佛法开始到最终成佛，都离不开八正道，如果偏离了八正道，片面地修某一个法门，这种修行就难以相应。八正道的内容是：①正见：如实地认识宇宙人生的真实。②正思惟：正确的思考一切人生问题，树立正确的人生志向。③正语：说真实语、利益语，不说虚妄语。④正业：保持身口意三业的清净，如法如律。⑤正命：远离邪命，不做违反与国家法律和佛教戒律的事情。⑥正精进：依正见的指导下，在断恶修善过程中，勇猛精进。⑦正念：将念头安住在佛法上，念缘起性空、念无常无我，念念保持正念，念念契入真实。⑧正定：由正念相续，从而引发正定。只有通过八正道的修行，才能成就智慧。正如经文所说：“正道庄严故，得正智慧常现在前。”

    8、止观
    “止庄严故，悉能涤除一切结使”。止，是止心于一处。止能停息我们的妄心，止能降伏我们的烦恼。但要彻底解决烦恼，光是止还不能做到，还需要有观。“观庄严故，能如实知诸法自性”。观，是正观、观照。就是如实观照宇宙人生的真实。有了这种正观之后，能引发般若智慧，通达宇宙人生真实，彻底断除人生的烦恼。

    9、方便
    “方便庄严故，速得成满为无为乐”。在修学佛法中，我们想修行，度众生，都需要有方便善巧，有了善巧方便，才能承办一切。佛法所说的智慧，除了根本智以外，还有方便智；除了实智，还有权智。学佛修行不但要成就根本智，更需要有方便智，因为只有“方便庄严故，速能成满为无为乐”。也就是说，世出世间法的成就，都离不开方便智。


十二、结说

    【龙王当知：此十善业，乃至能令十力、无畏、十八不共，一切佛法，皆得圆满。是故汝等应勤修学。龙王！譬如一切城邑聚落，皆依大地而得安住，一切药草卉木丛林，亦皆依地而得生长。此十善道亦复如是，一切人天依之而立，一切声闻、独觉菩提、诸菩萨行，一切佛法，咸共依此十善大地而得成就。若离十善业欲修行证果，譬如空中建楼阁，或种稻子，欲成就生长，无有是处。佛说此经已，娑竭罗龙王及诸大众，一切世间天人阿修罗等，皆大欢喜，信受奉行。】

    这段经文总结说明了修十善业的殊胜。佛陀最后告诫龙王说，你应该知道，“此十善业，乃至能令十力、无畏、十八不共，一切佛法，皆得圆满”。十力，就是佛陀所成就的十种力量。无畏，指四无畏，是佛所成就的四种功德。十八不共法，也是属于佛果上的功德。佛果上成就的这些功德，要以十善业道为基础才能圆满。“是故汝等，应勤修学”，既然十善业是这么的重要，听后就要重视起来，认真地修学。
    “龙王！譬如一切城邑、聚落，皆依大地而得安住”。佛陀接着用几个譬喻向龙王说明修十善业的重要性。就像所有的城市、乡村都建立在大地上一样，佛陀及三乘圣贤所成就的一切功德，都建立在十善业的基础上。又譬如，“一切药草、卉木、丛林，亦皆依地而得生长”，就像一切花草树木依赖大地才能生长一样。“此十善道，亦复如是”，十善业也是这样。“一切人天依之而立”，一切人天的果报，都要经过修十善业才能获得。我们前面讲过，五戒十善是通往人天的护照，没有五戒十善的修行，就没有人天的果位。所以欲界天的天人，看到世间人做坏事就十分苦恼，看到世人做好事就很开心。为什么呢？因为世人坏事做多了，升天的人口就少了；而修罗道、地狱道、饿鬼道、畜生道里的人口就越来越多了。反过来说，世人善事做多了，天上的人口就越来越多了，正义的势力就越来越强大了；而阿修罗道、地狱道、饿鬼道、畜生道里边的人就越来越少了，邪恶的势力就越来越小了。
    “一切声闻、独觉菩提、诸菩萨行，一切佛法，咸共依此十善大地，而行成就，若离十善业，欲修行证果，譬如空中建楼阁，或种稻子，欲成就生长，无有是处”。声闻乘的果位，独觉乘的果位，菩萨乘的果位，乃至成就佛的果位，都要依十善业道为基础，经文比喻为“十善大地”。三乘贤圣果位的证得，如果离开了十善业道，就像在空中建楼阁和种水稻一样不切合实际，根本没门。由此可见，十善业道是我们修学佛法的必经之路，是成就三乘圣果不可缺少的资粮！十善业道在我们修学佛法中占有十分重要的地位！
    “佛说此经已，娑竭罗龙王及诸大众，一切世间天人阿修罗等，皆大欢喜”。佛陀讲完这部经之后，龙王及诸大比丘、大菩萨和天人、阿修罗等众生，都根据各自的根机，得到了《佛说十善业道经》的利益，法喜充满，感到无比的欢喜，都纷纷表示依教奉行。

后　　记

    97年春季，我应苏州戒幢律寺普仁法师的邀请，举行为期五天的讲经活动，宣讲《十善业道经》。法会庄严隆重，因缘殊胜。时间过得真快，转眼又是一年多。非常高兴，五卷的《十善业道经》录音带，现已成书，并根据讲授的内容，给它取名为《幸福人生的原理》。此书的形成，由沈月新居士将《十善业道经》的录音带记录成文字，李尚全居士做文字整理，慧闻居士又做了文字的修饰、校对，使文稿增色不少。陈立居士发心帮忙输入部分文稿，为我在电脑修改提供了方便。在此一并表示感谢。


  • 绪论
  • 如何看待一部经典
  • 谁是创造者
  • 心物现象的透视
  • 有情命运差别与业力
  • 学佛的基本德行
  • 建立幸福人生的十种因素
        1、不杀生
        2、不偷盗
        3、不邪行
        4、不妄语
        5、不两舌
        6、不恶口
        7、不绮语
        8、不贪欲
        9、不嗔恚
        10、不邪见
  • 成佛的途径
  • 菩萨的精神
  • 摄化众生的方便
  • 趋向解脱的法门
  • 结说

    探究世界形成的因素，考察心物现象的实质，分析有情命运的原理，建立幸福人生的方法。学佛的基本德行，三乘圣贤解脱烦恼的法门，尽在此中。