目录

马鸣等五菩萨传

根据金陵刻经处鸠摩罗什大师译本
林凡音译白

中华佛典宝库制作


目 录


大乘佛教五菩萨（代序）
 蔡 惠 明

    佛教在古印度的发展有几个阶段：最初释迦牟尼佛自己所说的教义为原始佛教，其后自公元前四世纪左右，佛教僧团因传承和见解不同发生分裂，形成部派佛敦(上座部和大众部等)。公元一、二世纪间，从部派佛教大众部中产生了大乘佛教(后世称原始佛教为小乘佛教)；最后大乘佛教的一部份派别同婆罗门教互相调和结合。又产生了大乘密教。
    马鸣菩萨是古印度佛教理论家、佛教诗人，他得到贵霜国国王迦腻色迦的帮助。积极传布大乘佛教。龙树菩萨又译为龙胜、龙猛，古印度佛教哲学家，大乘佛教中观宗的建立者，他继马鸣菩萨之后努力弘传佛教，他的“空”、“中道”、“二谛”(真谛、俗谛)等学说也称“大乘空宗”或“空宗”，在印度哲学发展中影响很大。提婆菩萨意译圣天，也是古印度佛教哲学家。他于中印度师事龙树，阐扬大乘中观教义。无著、世亲两菩萨是亲兄弟，同为大乘佛教瑜伽宗理沦体系的建立者。他们的学说世称“大乘有宗”或“有宗”，在古印度哲学发展中与大乘空宗(空宗)同样影响深远。这五位菩萨的著述经过鸠摩罗什大师等的传译，促使中国魏晋佛学的大发展，标志着我国古代新文化运动一一佛学的开始。学习马鸣等菩萨的历史和学说。有助于对印度和我国哲学、佛学史的了解。胡适当年写《中国哲学史》，半途辍笔，就是因为他不懂佛学，不理解印度佛学与中国佛学的渊源关系而又有所不同，因此写不下去了。
    林凡音居士为了帮助初信的学佛者了解马鸣等五位菩萨为佛教献身和学习他们伟大的精神。理解大乘佛教的内容和历史，发心将鸩摩罗什大师所译的马鸣、龙树、提婆、无著、世亲五菩萨传再译成通俗的语体文。他的译笔生动，引人入胜，又忠实于原著，其受读者的欢迎是不难想象的。传记译成后，承徐恒志老居士细心校阅，作了补充和修改，使之更加完善。
    我读了不胜喜悦，敬向广大读者推荐介绍。

    1986年5月1日劳动节于上海


马鸣菩萨传

    公元一至二世纪，中印度出了一位有名的大师，人们尊称他为马鸣菩萨，他对大乘佛学起了开端的作用。
    他本学婆罗门教，擅长音乐及诗歌，声誉很高。后归依佛法，拜胁长老为师。
    胁长老是北印度的高僧，他深虑当时沙门中缺乏杰出人才，佛法渐见式微，没有人能负起弘扬佛法、开导众生的责任。他听说中印度有位出家外道，才识过人，能言善辨；这位外道年轻好胜，自恃才高，要与沙门中学子辩论。他扬言说：如果沙门中没有人敢站出与他辩论，那就说明服输了，从此就不准公鸣犍椎 (犍椎是古印度召集僧众的一种木制法器)，进行僧伽活动，也不得受人供养。
    胁长老暗想此人定非等闲之辈，很想去会会他；倘有可能，就想度他归依沙门。他不顾年迈体衰，跋山涉水地往中印度去。路上经过一个宝刹，有一群小沙弥见他年慈详，就围着他打趣说笑。胁长老毫不在意，对这些天真的小沙弥面露笑容，听之任之。其中有些年龄略大的，看出长老不是平凡之人，就提出各种问题来向他请教。胁长老总是有问必答，没有一点被难住。沙弥们至此十分钦佩，顿生恭敬之心。第二天长老辞别南下，沙弥们依依不舍，送了他不少路程。
    长老到了中印度，故意在被外逭占据的那个最大的寺院住下。他问比丘们；“你们做功课时为什么不依法公鸣犍椎呢？”一比丘说：“长老有所不知，我们这儿来了一个傲慢无理的外道，他声称你们现在沙门中没有学子，都是一些平庸之人，而且佛法也没有什么了不起！如果你们不服，我们可以比试比试，根据各自的学说，来进行辩论。有本事的，请站出来吧！谁知我们有好几位法师，都不是他的对手。从此他就不许我们公鸣犍椎，还占据了我们寺院。我们住持怕惹是非，就委屈地依从他了。”胁长老听了，安慰道：“你们不要气馁，先去禀明方丈，大胆地鸣犍椎吧，有我来对付好了。”比丘们本来心里有气，今见长老出言不凡，知他必是高僧，一定具有辩才，就请住持与长老相见，并大胆地打起徤椎来。那外道在里面听见，气势汹汹地问道，“我不准你们打犍椎，今天为什么又打起来？”比丘们说：“这不干我等事，北方来了一位长老，是他打的。”外道说：“此人好大胆，我倒要会会此人！”外道见了胁长老，是一个清癯的老叟，就责问道：“你这远来的老和尚，大约不知道这儿的规矩吧！”长老笑道：“怎么不知道，不知就不打犍椎了。”外道说：“如此说来，难道你也想跟我辩论吗？”长老说：“你要辩论也可，这有何难。我们佛门宽大为怀，素来佛不犯道，你们外道太放肆了，竟敢限制沙门活动。我们佛学博大精深，如大海可容百川，今天让你知道一下深广也好。”外道说：“不要夸口了，我倒要看看你的本事。这样吧，我们就订在第七日，让我邀请国王、大臣、沙门、外道、娑罗门诸大法师，都来参加，看看我们谁胜谁负。”
    至第七日，道场上钟鼓齐鸣，冠盖云集，与会者都来了。胁长老先到，从容地升上高座，仪态自若，微带笑容。那外道后到，态度傲慢，见长老已到，只得于另一旁坐下。他抬头看看长老，见他和颜悦色，情志安逸，端坐庄严，不由地微微暗惊：“这老和尚道风不凡，在这样的大场面处之泰然，可能很有学问，今天得要稍加谨慎。”外道定一定神，傲气又上来了，开言道：“今天我们两家辩论，非比平常，得先立个契约，你看可好？”
    长老说：“悉听尊意，请你说吧。”
    外道说：“如果谁输了，就割去谁的舌头好吗？”
    长老说：“割掉舌头有何用处，我们辩的是学术见解，不是一般人打赌，我看谁输了，就自甘称作弟子，怎么样？”
    外道说：“也好，只要你不怕惭愧，当众拜我。那么谁先提问？”
    长老说：“我年纪老，从远方来，又先在此升座，理应我先提问。”
    外道说：“好，那就请吧。”
    长者说：“要使天下太平，人民丰衣足食，举国欢庆，国王欢喜，当用何法？”
    那外道没有学过治国之道，一时竟答不上来。
    长老说：“我们佛教有世法和出世法。这是世法。要使国泰民安，就要从国王做起，爱臣民，轻徭役，薄赋税，多作利国利民之事，使人民安居乐业，天下始能太平。这是很普通的道理，难道也答不上来吗？”
    外道面红耳赤，与会者笑声四起。
    长老又提了一些世法与出世之法，有不少玄理外道连听都没有听到过，答的支支吾吾，都没有答好。轮到外道提问的时候，他想用婆罗门的学说来难住他，那知长老原先也是婆罗门种，对所有经典无不精通，凡有听问，长老都对答如流，令人信服。这下顿时挫了外道的锐气，在大庭广众前，外道只得服输，自称弟子，听从长老为他剃除头发，受沙弥戒。
    那外道回到内室，低头闷坐，悒郁不乐。自思：“我才识远震数国，从无敌手，今天怎么输于一个老和尚了，今后还有什么面目做人！”长老明白他的心意，走到他身边，和善地说：“我们佛法主张诸行无常，诸法无我，你是我见太深了，处处以我为中心，以致一叶障目，使你不能高瞻远瞩。你试想：释迦佛作王太子时，也是信奉外道，他想探索宇宙人生的真理，走出宫廷，苦修六年，使他感到外道学说不能解决他心中的许多疑问，于是独自到菩提树下，又修行了一年，终于在一个晚上的定中，突然见明星而开悟，彻证了无上甚深真谛。从此，他传道四十九年，收了许许多多外道成为弟子。你说，佛学能比外道不高明吗？”
    接着，长老又给外道显示神通，并说：“神通不是出家人追求的目的，比丘应以精研正法为要。”经一番苦口婆心的解说，至此，那外道方知长老是个得道高僧，心悦诚服，甘拜为师。胁长老说:“你呀，天资聪慧，夙根又厚，只是错入了外道，使明珠沾上了尘土。从今后应该归依正法，精勤学佛，方能使你真正地进入觉道。”那外道彻底醒悟，从此虚心地聆听师父为他讲经说法，认真修学，数年后获得了很大成就。
    再数年，胁长老回北方去了，这位比丘仍长住中印度。此时他已博览所有佛学经论，才识盖世，且虚怀若谷，与多年前换了一个人了，沙门与外道都敬服，连国王对他也极尊重。
    不久，北印度的小月氏国王起兵来伐中印度，将王城团团围困，只是未动刀兵。中印度国王派使者去询问，“你们长时间的将我王城围困，使我人民遭难，你们为的是什么呢？”小月氏国王说：“我要你送我三亿金，我即可退兵。”中印度国王说：“我倾国相赠，也收集不到三亿金。”小月氏国王说：“你有稀世的两大国宝，足可抵三亿金，难道你不知道吗？”中印度国王说：“我那有这样贵重的国宝！”小月氏国王说：“你藏有释迦佛留下的佛钵，还有一位具有辩才的比丘，你把这两样宝贝赠于我，就足抵三亿金，我可以满足了。”中印度国王说：“这两样确是我的国宝，但是我不能赠于你。”
    比丘得知此事，就去劝说国王：“陛下，你就满足他的要求吧，一则可以退兵，生灵免遭涂炭；二则他单要佛钵与我，说明他心中十分敬重佛法。陛下把我留在国内，只佛化一国，若把我送到他国，我就可以到别国去弘扬佛法，让天下都受到佛化的利益。陛下是归依佛法的，愿国王三思！”
    国王平时对这位比丘甚是尊敬，听了他的开导，经过反复思忖，终于同意了。
    小月氏国王马上退兵，迎着佛钵和比丘回国去了。快到京城，举国臣民焚香恭迎。数日后，有些大臣议论道：“国王啊，佛钵确是稀世之宝，而比丘国内有的是。怎抵得上一亿金呀？”国王说：“你们只知眼前利益，这位比丘名杨四海，佛学高深，精于说法，而且又是胁长老在世时的弟子，我迎他到本国来弘传佛法，于国于民，都是有很大利益的。”
    一个月后，国王打算请比丘说法。他寻思：“人们说畜生也有灵性，也能受到感化，我何不借此机会试试。”他就挑选了七匹好马，让它们饿了五日，到第六日早上，召集国内所有沙门，外道、都来听法；同时又命令把饿马系在道场的柱子上，在说法的时候，不断添加拼有香料的肥草，看看饿马是吃草料，还是听法。
    比丘登坛讲法。他讲的是《佛遗教经》，讲时语词恳切，深入浅出，感人肺腑，场上肃静；连那饿马似也听得出神，尽管饲以草料，它们都不思进食，竖耳谛听。
    比丘讲经毕，只闻那七匹饿马一声长鸣，都潸然泪下。同王见此情景，深为感动！由于饿马能解佛经的原故，因此就称这位比丘为马鸣菩萨。
    以后，马鸣菩萨得到国王的同意，又到别国去弘法，晚年他专门从事著作，著有《大乘起信论》、《大宗地玄文本论》、《佛所行赞》、《大庄严经论》、《十不善业道经》等，一直流传迄今。


龙树菩萨传

    龙树是大乘佛学的创始人，生于约公元二至三世纪，是南印度的婆罗门种姓，传说其父姓龙，母生他于树下，故名龙树。
    龙树天资特别聪明，在孩提的时候，听到婆罗门诵读经典，数遍之后，他即能背诵。到二十岁以后，对天文、地理、数学，以及婆罗门和各道的经文，几乎都读遍了，而且理解力相当强，因此在青年时名气就很大。
    他有几个同龄好友，都是学识超群。一天大家议论道：我们把天下的经论都理解了，现在就是没有学到法术，不能纵情逸乐。不久打听到有一个术士，会隐身术，他们就去登门求教。那术士看到他们年轻，又动机不良，不愿传授。他们苦苦请求，术士缠不过他们，只得给每人一粒药丸，瞩告道：“你们在僻静的地方用水将药丸磨化，涂在眼睛周围，人们就见不到你们了。”龙树便当场试磨，细辩药丸的气味，对术士道：“你共用了七十样药物合成，对吗？”术士不胜惊讶，问他怎么知道。龙树说：“我是从气味中辩别出来的。”术士甚为叹服，只得叮咛要慎用此术。
    龙树等四人仗着隐身术，从此常出入宫中，恣情取乐。百余日后，宫中的一些美女，竟有人怀孕了。国王大为忿怒，严加责问。妃子们哀泣说：“非是我们不贞，是睡梦中有妖人作弄。”国王召大臣商议。一老臣说：“凡这等事有两种可能，一是鬼魅作崇，一是术士捣乱。陛下可派几个精明的人，暗暗分守在宫门背后，若是术人，总有迹象可露，可用兵器除之，若是妖魅，虽无迹象，亦可用符咒消灭。”国王立即照办。
    不久有人来报，是术士所为。国王当即派武士数百人，禁闭宫门，手挥刀剑，望空乱砍。三个婆罗门术士被杀死了，惟有龙树药性未过，没有现形，又屏气凝神地躲在国王背后，终于逃脱了性命。
    受此严重教训后，龙树方才觉醒，想到了佛陀所说：“贪欲是众苦与祸患的根本，一切败德丧命之事，皆由此引起。”于是下了归依佛门的决心。他寻到一座山上的佛塔，向一位沙门虔诚请求．出家受戒。他在佛塔待了九十多天，读遍了所有经论，心不满足，但已无其它经文可得。他辞师下山，又访寻到北印度雪山的一座佛塔，向一位老比丘恳求，得到了《摩诃衍》大乘经典，他用心研读求教。三个月后，他又统统理解并背熟了，仍感不满足，于是就周游列国。搜集沙门的各种经论。一路上，他还和诸外道及部派佛学者辩论，都辩不过他，他逐渐产生了骄傲，认为佛经较诸外道，其理虽然高明深奥，但亦不难穷尽，不能满足我的要求。他就萌生非非之想，别出心裁，欲另自立一派，广收徒弟，宣扬他的学说。
    正在这时，有一位叫大龙的比丘，长髯突眼，目光炯炯，特来找他。对他说：“年轻人啊，你不能持井蛙之见，你的学识再高能超过佛陀吗？你且跟我到一个地方，让你看看大乘经典，你再下结论吧。”这位大龙比丘就把他领到一个深山的石洞，入洞数步，竟是另外一个华藏世界，殿宇金碧辉煌，清静雅致。老比丘把他领入龙宫，打开了一个个玉石宝库，里面藏着数不尽的稀世经典，宝库里发出阵阵幽香。大龙比丘说：“年轻人，这下够你读了吧？”龙树忙不迭地贪婪地翻阅，口里说道：“长老，我太感谢你了！”这下龙树真的满足了，比过去读到的多十倍，玄理更其精妙深奥，他如饥如渴地昼夜阅读，不明之处随时就向龙师请教，视野顿时开阔，心量也开始谦虚了。至此他才真正地感到，佛学浩如烟海，其理博大精深，没有任何外道超得过它，够我一生用心钻研了。同时也就打消了自立门户的陋见。
    他在龙宫待了很久，把所藏的经典反复细阅，几乎能背诵了。大龙长老又授予他—些神通术，他才别师出来，仍回到了南印度。从此大力宣扬佛法，说服外道，推广大乘佛教。被他感化的婆罗门等外道，不计其数。
    当时有位婆罗门上师，会一点咒术，心生嫉妒，欲与龙树比个高下。他奏明国王，请王以观究竟。国王规劝他：“我看你虚心一点吧，龙树已是一位得道高僧，和多年前大不同了，他明与日月争光，智与圣心并照，你为什么不能容他呢？”婆罗门说：“陛下被他巧言迷惑了，我谅他没有什么真本事，如若不信，看我们比试吧。”国王见他固 执，只得准奏。
    比赛的那天，国王与龙树先坐在听政殿上。婆罗门后到，他见国王如此尊重龙树，心中更是不悦，便于殿前立即作法，只见现出一个广大洁净的黄金池子，水波潾潾，中央升起一株千叶莲花，那婆罗门高坐其上傲慢地说：“龙树，你看我坐在莲花之上，宛如天神，而你屈居地下，卑微可笑，你敢与我莲上的大德智人辩论吗？”
    龙树也不答言，从容地离开座位，用咒言化作一头庞大的六牙白象，自坐其上，绕黄金池子一周，然后举步池中用象鼻把那婆罗门高高举起，摔于地下，莲池与白象瞬间隐去，惟见那婆罗门腿折腰伤，一副可怜之相。他知非龙树对手，匍匐于地，叩首恳求：“恕我力不自量，毁辱大师，伏请多谅！从此愿意归依佛门，开我愚蒙，求大师收我为弟子。”
    印度又有一个邻国，国王笃信外道，并强迫其臣民亦信奉外道；对沙门释子，则非平等对待。龙树闻之，特前往宣扬佛法。其时该国正在招募国王卫士，龙树应募，很快升为校卫。他在短时期内，帮助整顿队伍，严明纪律，使国王的卫队面貌一新。一日国王出巡，龙树率领卫队荷戟前行，彩旗招展，步伐整齐，威风凛凛。国王见了甚是满意，便问侍者带队的是甚么人？侍者答：此人奇怪得很，不吃王家一口饭，也不要王家一文饷银，说是来保护国王，整饬军纪。国王亦觉奇怪，就召他晋见。问道：“你是什么人？”龙树答：“我是一切智人。”国王惊愕，半晌说：“一切智人旷古少有，你敢大言不惭吗？”龙树说：“国王如果不信，可以当场试验。”国王心里想道：我是精研婆罗门教理的，可谓智人之主，他竟当我面自称一切智人，而且说得如此着实，不能小看。我若提出的问题，被他解答，证明他胜了，我若不提出问题，也说明我负了。迟疑良久，就索性提个大难题，看他如何回答。于是启口问道：“你可知今上天在做什么？”龙树不慌不忙的施礼作答：“启禀国王，当今上天正在与阿修罗作战，战斗方酣。”国王听了，喉咙里象塞了棉团一样，心里想：“这个人真是疯子吗？”半天说不出话来。龙树说：“国王，你不要以为我是虚谈怪论，片刻就能见验。”说罢，不一会，就闻空中干戈喊杀之声，阿修罗的手和断足从空掉下。龙树又施法术，让国王臣民与婆罗门等，统统见到天上鏖战的情况，良久才渐渐隐去。
    这时从国王起，所有的臣民和婆罗门等，个个惊讶信服。国王再问龙树：“你究竟是什么人？”龙树忽现比丘身，稽首答道：“贫僧乃是沙门龙树。”国王早闻龙树是邻国的大师，举国被其佛化，今日得见，果然名不虚传！心悦诚服，於是也归依了佛门。国内所有婆罗门、外道，亦甘愿剃发受戒，至心归命，自此便恭请大师天天宣讲佛法，举国受到了正法的教化。以后龙树又回到本国去了。
    据玄装大师《大唐西域记》介绍：龙树在晚年合成了一种长寿药，过百年后还不见衰老，国王也得到了长寿。年过半百的太子急了，对母亲说：“这样下去到那一年接位啊？”母后说：“佛教主张诸行无常，诸法无我，一切可舍，连生命也可施舍。如今人们尊称龙树为菩萨，你就去求他施舍吧。”太子就来到龙树跟前，跪下求道：“龙树菩萨，找不幸得了一种疾病，非人脑不能医治，如今升平时代，到那里去觅人头啊，只有求菩萨施舍了。”龙树知道王子的来意，半晌说道：“我可以满足你的要求，只是你父王也不能长久了，你要负不孝之罪啊！”王子不吭一声，只是叩头。龙树就随手取了一根干茅草，吹口气，化作利剑，立刻自刎了。国王听到此事，不胜悲哀，缺了合药之人，不久也就死了。
    另据其他传说，由于龙树弘传大乘教法，与小乘部派佛学以及婆罗门等教派，产生了激烈的斗争。新王接位后信仰小乘，龙树给一位小乘法师重重的逼迫，自感百岁后智慧、体力衰弱，就自行坐化了。
    龙树的著作十分丰富，有《中论颂》、《十二门论》、《大智度论》、《十住毗婆沙论》、《菩萨资粮论颂》、《庄严佛道论》等不少著名的论典，享有“千部论主”之称。


提婆菩萨传

    提婆是龙树众多的弟子中最杰出的一个。南印度狮子国人，即今斯里兰卡。传说他是王子，最初学习婆罗门学说，天赋绝顶聪明，博学广识。年轻时很自负，曾说：“天下的学问我已学到十之八九了，就苦还没有人能信用我。”
    提婆的左眼瞎了。有这么一段传说：狮子国有一大庙，庙里塑着一尊天神，号“大自在天”，像身有数十米高，屹立在大殿中央。每日烧香者不断，但殿门永远关着，善男信女只在殿门外磕头求祷。一日，提婆来到神庙，一定要开门进去。守庙的阻止说；“天神威灵显赫，会惹怒他的，殿下还是不进去为好。”提婆说：“天神既然立了像，自然让人观瞻，不然塑了像干什么！”守庙的说不过他，加上他又是王子，只得开门让他进去。提婆踏进殿内，果见天神高大无比，横眉怒目，对他似有愠色。提婆对神问道：“你既然是天神，受四方供奉，就应该以智慧感人，为什么要以威风吓人呢？我今挖掉你一只怒目，人们见你就不会畏惧了。”说着，就从像身背后的梯子上拾级而上，真的挖去了天神一只眼睛。然后大开殿门，鼓励烧香者大胆进去。是日，提婆凭他的声望和智慧，广泛罗致各种精美供品，当夜供奉天神。那天神现形前来受供，身躯甚为高大，酷似白天所见的“大自在天”。天神说：“你对我说的话我都听见了，其实我的本来面目并不那么可怕，是塑像人出于敬畏之心所为。我很佩服你的胆识，你是以心敬我，而别人的敬我，乃是畏我、诬我。”提婆说：“那未你对我有什么要求呢？”天神说：“我的一只眼睛被你挖去了，现在我要向你讨还。”提婆问：“那我怎样尝还呢？”天神说：“也用你的左眼，就看你有没有勇气！”提婆说：“这有何难！”当即把自己的左眼挖下奉给天神。天神赞叹说：“你这真是无上的布施啊！”
    狮子国与龙树菩萨所在国仅一水之隔。提婆闻龙树之名，少年气盛，自持学问渊博，又长辩才，心中不服，就想去与龙树辩论。
    龙树也听到提婆的名声，闻他前来，就叫一个弟子端了一满钵清水，不许说一句话，出来相迎。提婆见到迎者手捧一钵清水，不吭一声，心中会意，就从身上取下一枚针来，投入钵中，也不说一语。这两人打的是什么哑谜呢？原来．龙树的意思是，我的胸怀似清水一般，满而不溢；提婆的意思是，我的见解如针沉水，一探到底。那弟子回到里面，龙树见到水底一恨针，又闻不说一句话，佩服提婆十分聪明，就亲迎入内。
    提婆原来是来辩论的，但一见到龙树面容慈祥，出言和善谦逊，已是敬佩了三分，就不言辩论之事，先和龙树交谈起来。两人交谈了一整天，提婆凡有所问，龙树必有所答，而且答的十分圆满。提婆深为折服，自觉远非龙树对手，难探其源，感到佛法博大精深，远超婆罗门学说之上，遂放弃了原来信仰，甘拜龙树为师。而龙树自感已届暮年，大乘学说还没有满意的弟子继承发扬，今见提婆聪明盖世，足堪传灯，十分欣慰，于是悉心传授。从此以后，提婆放弃了骄慢之心，如饥如渴地随师学了数年。
    中印度摩揭陀国原是盛行佛教，此时却被其它外道势力侵占，压制佛徒，不得在寺院击打犍椎集众，这实际上是禁上佛徒活动，企图扼杀佛教。此事被龙树闻知，心中不适，就想到摩揭陀去找外道辩论，挽回颓势。提婆自告奋勇，劝说：“师父年纪老了，不堪跋山涉水，还是让我去吧。”开始龙树不怎样放心，就自扮外道，叫提婆先与他演习了好几天，龙树见屈不了他，心颇满意，便放心地让他去了。
    提婆到了摩揭陀国，立即在王城建起论坛。写明了辩论的主题：一，一切诸圣中佛为第一；二，一切诸法中佛法为第一；三，一切道人中佛僧为第一。又说：八方论士若能辩胜此者，我愿斩首以表屈服。
    摩揭陀国的婆罗门和诸外道论士，听到龙树的弟子敢来论坛辩论，而且发出豪言壮语，便都赶来参加盛会。有的论士看到提婆的誓约，不甘示弱，也立誓道：“你既敢拿性命打赌，那我们也照章办理，如果我们辩不过你，也愿杀头！”提婆笑道：“我要你们的脑袋何用，我只要剃除你们的须发，老老实实的做我弟子就可以了。”
    那知经历了三个多月，没有一个人能辩得过他。不但如此，有不少论士虽然输了，但都心眼亮了，情情愿愿拜提婆为师。更有许多没有参加辩论的外道，听到提婆的论点圆满有理，得到开悟，也自愿归依正法。前后化度了近百万人。从此，佛教在摩揭陀国又重新兴旺起来。人们为了纪念此次盛会，特地建了一座犍椎塔，来颂扬提婆的功勋。玄奘大师到摩揭陀国时，还瞻仰过此塔。
    之后，提婆又到中印度及北印度诸国弘传大乘佛法，收了不少弟子。晚年他回到南印度去，其时龙树大师已经离世了。南印度有一国王不信佛教，提婆也亲自前去教化了他。
    提婆在晚年隐居山林，专门著书立说，弘传大乘佛学。他—生中曾和不少外道进行过辩论，晚年亦不放弃口诛笔伐。有一个心胸狭隘的婆罗门年轻外道，见师被提婆屈服，心里很不服气，屡想报仇。他发誓说：“你提婆以口胜我师，我要以刀胜你！”一直暗暗跟踪提婆，找机会行刺提婆。但提婆弟子众多，无从下手。
    一日，终于被他得到了机会，看见提婆在大树下坐禅，他就纵身跳到提婆跟前，忿怒地说：“提婆，你这老瞎子，你知道吗，我已经跟了你很久了，过去你以利口战胜我师，而今我要以快刀劈开你腹，看看谁的厉害！”说罢举刀就砍。
    但提婆没有就死，他心无怨恨，反而怜悯那年轻人的鲁莽行为，诚恳地对他说：“年轻人啊，学术上的争论那有用刀剑来代替的？你毁了我肉体毁坏不了佛法。你是被无明烈火燃烧得神智昏迷了，我可以原谅你的愚昧无知。你快逃到山上去吧，暂时不要下来。我的弟子们快要回来了，他们中有不少人还没有获得“法忍”(心能安住于实相之理叫法忍)，他们必不饶你。”那年轻人听了，愕住了！提婆接着说：“你这所作所为，是没有受过佛法教化，个人情见太重，为愚痴所欺，为狂心所惑，我不会计较你，快逃命去吧！”那青年外道见提婆竟如此宽恕他，怎忍再砍第二刀，反而跪下来忏悔认罪。提婆催他快走，他只得逃上山去了。不一会，众弟子回来。见师倒于血泊之中，大吃一惊！没有证到“法忍”的，果然怒火中烧，捶胸号啕，要追赶贼子报仇。此刻提婆尚未气绝，竭力地用微弱之声劝阻道：“行刺者早已远去了，原谅他吧，他是被妄心愚见所驱使。我已到了暮年，终有—死，怨怨相报，必无了期，佛法讲的是无我、能忍，我要你们宽恕他吧！”说毕，暝目而寂，面无一点憎恨之色。
    提婆著作甚多，流传后世的有《百字论》，《广百论》等。最后的著作是《百字论》。传说是提婆被刺以后，在未死之前，用自己鲜血写下来的。它的内客是破除各种邪见，是一卷最概括，最扼要的著作。懂了它也就懂得了他的其它著作的基本精神了。


无著、世亲菩萨传

    公元第五世纪，中期大乘佛学出了两个了不起人物，是兄弟二人，均名婆薮盘豆(译为无亲)，以后兄改为无著，弟独名天亲，后来改为世亲，二人对发展大乘佛学起了巨大的作用。他们是北印度犍陀国人，原从父信婆罗门教，后归依沙门，均在有部(小乘之一)出家。不久二人就分开传道去了。
    无著天资独厚，具有甚深夙慧，凡所修学经论，过目即能理解。后潜修禅定，而得离欲，曾反复思维空义，总不能深解辩忻，恨不得要自杀。有一位宾头庐阿罗汉，闻知此事，特来找他，给他说小乘空观，他依教修观，便得深入。
    无著虽学得了小乘空观，但是还不满意，因为还有不少疑团，仍未得到圆满解答。一日，他在定中用神通力上升到兜率天，见到了弥勒菩萨，于是虔诚求教。弥勒甚是欢喜，给他讲解大乘空观，这使他如拨云见日，许多疑点尽释了。从此，他就根据弥勒菩萨的教导，专修大乘空观，遇到自己不可解时，便上升到兜率天，向菩萨顶礼请教。弥勒一一为他开示，还给他详细说大乘经义。他随听随悟，把大乘经论基本上通达了，就正式开始宣讲大乘。
    可是有不少人不相信他，认为是他胡编自造的。他感到自己的威信不够，发愿要让人家深信不疑，就再升到兜率天，力恳菩萨下界宣讲。弥勒为了开导众生，立即同意了。
    自此，每到黄昏过后天空黑下来时，只见天上大放光明，弥勒菩萨脚踏五彩莲华，冉冉而下。菩萨来到说法堂上，每夜开讲《十七地经》。连续讲了四个多月，没有中断，奇怪的是只有无著可以接近菩萨，其他人只能听到菩萨的声音，偶而也可见到一下菩萨慈容。晚上由菩萨开讲，白天则有无著再为大家解释不明白的地方，数月之后，终于使广大佛教信徒接受了大乘学说。
    无著大师以后又进一步修习“日光三摩地”，经刻苦地修学，终于得到了胜果。自此，凡过去不能了悟的，皆能通达；凡所见所闻所阅的经典，悉能永记不忘。对当年释迦佛所说的《华严经》等诸部大乘经，尚有未彻底明了的，经弥勒在兜率天一一再为他解说，使他完全了解，并能记忆受持。他在本国造了一个大讲堂，专门为众宣讲一切大乘经义。
    话说佛灭度后五百年，有个阿罗汉名迦旃延子，先在“有部”出家，本是天竺人，后往北印度罽宾国传道，集五百罗汉及五百菩萨合造有部《阿毗达磨》(译为“对法”，以智慧对观诸法真理的意思)。造论时曾宣告远近佛徒，凡有人听闻过《佛说阿毗达磨》者，不管记得多少，即使是一言半语，都请记了送来。并且只要义理与有部精神不违背，即可采纳，凡所采纳的文句根据其内容分类，若是阐述意义的，则列入慧的结目中，若是阐述定义的，则归入定的结目中。化了很长时间，共造了八结，有五万偈。此项工作完成后，又想另造《毗婆沙》释文。
    当时有位马鸣大师，是中印度舍卫国人，精通《八分毗伽罗论》(“毗伽罗”译为“声明”，是言语文字之学)及《四皮陀六论》(皮陀译为明智)，能解十八部三藏，文才甚好，是位德高望重的圣僧。迦旃延子竭诚请他主持撰写。马鸣到了罽宾国，被迦旃延子等礼为上宾，依次由他解释先前所造的《八结》。之后便与各位大师共同研讨释文，只要达成结论，便由马鸣撰写成文。如此经历了十二年，完成了《毗婆沙论》，(“毗婆沙”译为广解)，约百万偈。论著完成后，迦旃延子即命刻上石碑。订出制度，凡学得此法之人，就不得离开罽宾国；凡《八结》及《毗婆沙论》，乃至每一部分摘录，均不得流传到国外，以免被其它部派与大乘学派歪曲损坏。制度订立后，就奏明国王通过。
    罽宾国是一个四面环山的小国，王城只有一门可通。迦旃延子等法师命令夜叉神守护。凡慕名前来学法的，不予拦阻，并给供养，但是学得后就不准出国了。
    阿逾阇国有一位极有学问的法师，名叫婆娑须跋陀罗，他聪明过人，记忆力特好。他很想学《八结》与《毗婆沙》义理，并想到其他国家弘传。他为了不被识破，伪装成一个半疯半癫的邋遢和尚，来到了罽宾国，混在人群里听法。遇到集中讨论的时候，他的举止言谈，故意装得离题出格，使大家疏忽他，把他不放在眼里。他在罽宾国待了十二年，听讲了《毗婆沙》数遍，把义理学得精熟，且能背诵，便想回本国去了。他来到城门，被夜叉神发觉，将他送回讲堂。迦旃延子亲自质问，见他说话颠颠倒倒，不象一个真正学法的比丘，问他义理毫不了解，就把他放了。他再到城门，夜叉神又把他押回。他装腔作势，吵吵嚷嚷，盘问时语无伦次，一问三不如。仍把他放回。他又欲出城，夜叉神继续把他押回。这一次国王命令集合大众进一步盘问，他更装得疯疯癫癫，问非所答，且手舞足蹈地唱起来。大众见他这般模样，身上又发出一股汗臭味，心上早已讨厌，只略问几句又放了。如此数次三番，第四次他出城时，夜叉神已失去信心了，就不再予以拦阻，让他大摇大摆的出城。
    他回到本国，立即宣告远近，说明他在罽宾国已经学得了《毗婆沙论》义理，定期开讲，凡愿学习的即可前来听讲。一时四方学子，云集而来就学。此时这位法师年已衰老，他恐在世不久，就一面抓紧讲学，一面叫弟子立即记录，随讲随记；他再抽空整理，等到讲完，书稿也已完成了。不久罽宾国诸法师闻知此事，《毗婆沙论》已经流传到其他国家，而且没有走样，对昔日这位装疯之比丘的弘法精神为之嗟叹不已！
    佛灭度后九百年，出了一个婆罗门外道。当时有个龙王住在频阇诃山的池中，他善解《僧法论》，(译为“数论”)那外道欲学此论，就去找他，龙王常变作仙人，住在山上茅屋中修道。外道找到跏趺而坐的龙王仙人，说明来意。他来时采了一满篮鲜花，头顶花篮，绕龙王仙人一周，便掷一花，并作一偈，赞叹龙王的美德。龙王听了他的偈句，也作一偈，来破他的偈义，并拾花还掷外道。于是外道又立偈语，把篮里鲜花掷于龙王。如此且立且破，一篮花尽，咏叹的偈文也完成了。龙王佩服他的诚恳和聪明，终于同意给他讲说《僧佉论》。但感到他相当骄傲，就预先立下誓约，声明“我说的《僧佉论》不得任意改动。外道连口答应。于是龙王一面讲，外道就一面记录。凡龙王未讲及义理不清楚的，外道便一一予以补充改正。等到龙王讲毕，外道的记录也完成了。龙王取过稿件审阅，发现有稿被改动处，不愉快地说：“我叮嘱过你不得任意改动，你为什么不守诺言？”外道巧辩说：“师是嘱我论完成后不要改动，未嘱我在说论时不要改动；而且请师仔细察看，我在论义上根本没有改动。”又说：“请师放心吧，以后决不会再改了，只要我本人在世，也决不让任何人损毁此论。”龙王听了他的保证，同意他将论稿带去。
    那外道得到《僧佉论》后，真是趾高气扬。他夸口说：“而今盛行于世的莫过于释迦法了，可是如今我已得了《僧佉论》，可以叫他们让位于我了！”他踌躇满志，来到了阿逾阇国王城，闯进论议堂，头击论议鼓，大声地喊道：“我要与沙门弟子辩论，假使我输于沙门，可以斩我脑袋；可是假使沙门输我，亦须斩首。”
    国王召见外道。外道说：“您是一国之主，应该心无偏向，对沙门与婆罗门一视同仁，对两家所传之法，要站在公正的立场，辩别一个高下。如今我要与沙门学子辩论，决一胜负，各须以头为誓，陛下须要公平作证。”国王本来偏向沙门，见这外道这般傲慢，知他不是沙门对手，当即同意。
    哪知著名的天亲法师等恰好到外地去了，只有佛陀蜜多罗法师在国内。他虽然学识渊博，但年已老迈，智力迟钝，不堪胜任辩论。老法师想：我沙门健将都不在，而这外道又如此骄横，只有我来应战了。他奏明国王，国王也有些耽心，问道：“长老，你年迈了，能胜任吗？”老法师说：“不妨。”於是定下日期，召集沙门外道于论议堂上，展开辩论。那外道问：“老比丘，还是你先立义？还是先破我义？”老法师说：“我佛法浩如烟海，无所不容；你外道犹如泥块，入海便沉，随你自己意吧。”外道说：“别夸口了。是我挑战的，让你先立义，由我来破吧。”老法师就立“无常”义说：“一切有为法，刹那刹那灭，”你且破来。外道冷然一笑说：“这有何难！”当即破之，接着便朗诵自己《僧佉论》，叫老法师破。长老没有见过《僧佉论》，又前听后忘，答不上来，结果负了。外道装作宽容地说：“你原是婆罗门种，我怎忍杀你头，可是又誓约在先，不得不罚。这样吧，你让我鞭挞数下，权作表示一下吧。”说罢举鞭就打。打罢大笑而去。
    那外道得此胜利，以为折服了沙门，洋洋自得！他来到频阇诃山，没有找到龙王，就走进一个石窟内，用咒言召来夜叉神女，吩咐道：我将身变岩石，永不毁坏，你给我将巨石封闭石窟吧。”神女唯唯应命。那外道遂舍命变石。他为什么要这样做呢？原来他曾经向龙王表示过：“只要我身不坏，我所学得的《僧佉论》亦不让毁坏。
    不久，天亲法师回到阿逾阇国，闻知此事，十分气忿！他将刚传世的《僧佉论》阅了一遍，即派弟子到频阇诃山，寻找外道，准备再开辩论，挽回沙门影响，并雪长老受辱之耻。使者打听到那外道已化成石头，回来禀告。天亲法师知道之后，就着手撰写了《七十真实论》，专破外道的《僧佉论》，论著从头至尾，把《僧佉论》的论点驳得体无完肤。著作完成，广为流传，公开号召婆罗门与诸外道，大胆出来辩论，并声明我们是学术上的争辩，目的是搞清孰是孰非，不必以性命赌赛。天亲法师是当时沙门权威之一，诸外道见《僧佉论》已破，那傲慢的婆罗门又离去了，还有谁敢出来辩论。国王欢喜，赏天亲法师三万金钱，法师就在国内起造三寺，并将《僧佉论》及自己所破之论著，刻印流传。
    接着，法师就在国内开始大弘正法。他先学习《毗婆沙论》，学通以后，便向大家讲解《毗婆沙》义。每日—讲，即造—偈，并将偈句刻在赤铜叶上，挂于每只象身，天天击鼓宣令，号召各方学子出来破偈，有谁破得偈者，情愿甘拜为师。一共造了六百余偈，尽释《毗婆沙》义理；自始至终，无一人能报名破偈，这就是天亲法师所著的《俱舍论》偈。全偈完成，法师又慎重地派人送到罽宾国去，请求各位毗婆沙法师指教。诸法师诵了皆大欢喜，谓我正法已得广传；但偈语玄理太深，不能尽解，最好请法师再撰长论阐释。天亲法师同意，当即另撰新著，凡有玄奥难解之处，便以经部义理释之。全著完成，名为《阿毗达磨俱舍论》(译为“对法藏”)。完成后，就派人送到罽宾囯去。
    阿逾阇囯王，原令太子就天亲法师受戒，后王妃出家，亦为法师弟子，太子登基以后，母亲恭请法师长住阿逾阇国，国王的妹夫是位婆罗门上师，善解《毗伽罗论》，他回到阿逾阇国，见到天亲法师受到如此重视，心生妒忌，对天亲法师说：“你虽然能破《僧佉论》，可是我看了你《俱舍论》的义理，远远还没有超出我《毗伽罗论》，你若能破我此论，就显出你们沙门的高超了。”天亲说：“佛法是当今最高超的哲理，我既能破《僧佉论》，自然也能破《毗伽罗论》，不然我这昔日的婆罗门就不会归依沙门了。”自此，天亲法师又造新论，把《毗伽罗论》三十二品，从头至尾破析得一无是处。那婆罗门上师无法反驳，口上服输，心内妒恨，暗暗派人到中印度恳请有名的僧伽跋陀罗大法师前来破《俱舍论》。这位法师到了阿逾阇国，写出两论，一为《光三摩耶论》，有一万偈，阐述《毗婆沙》义理；一为《随实论》，有十二万偈，专破《俱舍论》义理。作品完成后，要求与天亲法师对面辩论。天亲看了他的论著，知道根本没有驳到他的论点，但他不愿再引起一场辩论，就推却说：“我过去撰写解释《毗婆沙》的作品，没有提出和你对辩，现在我认为仍以不辩为好。我们可以把这两种作品流传世上，谁最具有真理，让大家去评论吧。”那法师无奈，只得回本国去了。
    上面介绍的天亲法师是谁呢？他就是无著论师的弟弟世亲。他比他兄长小十岁，聪明绝伦，识见深广，更具辩才，所不同的是他笃信小乘，精通十八部经义，善于妙解小乘学说。他始终不信大乘，认为大乘经典不是当年释迦佛亲口所说。
    这时无著法师已临晚年，专事讲经说法，宣扬大乘。他看到兄弟的作品，也听到有关兄弟的传说，很佩服兄弟的才干，只是对他不信大乘很感遗憾。他担心自己故后，兄弟可能会造论毁谤大乘，那时大乘学子会无人能战胜他，因此想在生前能说服他改信大乘。他们兄弟之间感情甚笃，世亲之放弃信仰婆罗门，亦是受兄长之影响，只是无著后来接近了弥勒，改宗了大乘，而其时世亲已别国去了。无著考虑了很久，就推说病危，派人去请兄弟火速回来会一面，他觉得这是最好的办法。
    世亲闻知兄长病笃，日夜兼程赶回本国。出乎意外，只见兄长精神甚好，正在讲堂上为大众说法。他想：兄长干嘛要把我叫回来呢？他知道无著改信了大乘，现在他既在讲经，让我就在窗外听一会吧。今天无著讲的是《瑜伽师地论》，世亲没有听过。他细心谛听，越听越觉大乘学说有道理，其义理完全没有脱离佛陀精神，大乘的不少般若妙义自己在过去是没有听过的，已感到自己确实对大乘存有偏见了。
    无著讲毕，兄弟相见。世亲说：“哥哥不是身体很好吗？”无著说：“是呀，今天还不差，可是我已老了，毕竟在世时间不长了。”世亲问：“那么你过早要我回来做什么呢？”无著说：“我们都是沙门弟子，可是你偏执一面，不信大乘，这是没有道理的。现在我刚开始讲解《瑜伽师地论》，你先听听，是否有意义？如果你认为大乘学说没有价值，我再请你立论批驳好吗？”
    世亲已初尝大乘法味，正合心意。于是天天出席讲堂，听兄讲解大乘。遇有不明的地方，晚上再请兄长开示。世亲是绝顶聪明之人，越听越领悟，不等兄讲完，已是大乘学说的信徒了。
    一天，他很悔恨地对哥哥说：“哥哥，怪我过去太固执，治学态度不严，以致没有认真研究大乘，又多次地毁谤了大乘。我的罪孽深重，不能赦免！我的罪是由舌头所造的，我愿割去舌头来赎我罪。”无著说：“兄弟，你错了，即使割掉你一千个舌头也无用处。你既知毁谤大乘罪由舌头所造，而今你认识错误了，你不会仍用你的舌头，去努力地宣扬大乘学说吗？”
    自此，世亲便成了弘传大乘学说的杰出继承人。他的著作比无著更丰富，有《金刚经论释》、《习定论释》、《十地经论》、《唯识论》等，还有注释《法华经》、《缘起法门经》、《无尽意经》等许多著作，有“千部论主”的美称，对推进中期大乘学说起了极大的作用。凡大小乘学者均以他们兄弟二人的著述作为蓝本，连当时的外道对他们二人亦无不敬畏。