目录

下一页

佛经民间故事

〔台湾〕陈鸿滢　编著

1.国王与天帝释
2.乾夷王施头
3.萨波达国王舍身救鸽
4.长寿王的故事
5.太子迦兰的故事
6.波耶王的故事
7.须大拿太子的故事
8.仙叹的故事
9.鹿王的故事
10.孔雀王的故事
11.金　　鼠
12.鹿母夫人
13.富人和鳖
14.法施太子的故事
15.穷人的故事
16.金　　盘
17.顶生王的故事
18.弥兰的故事
19.睒子菩萨
20.弃儿的故事
21.善王的故事
22.隐修士的故事
23.龙王槃达的故事
24.裸人国的故事
25.猕　猴
26.鹿　　王
27.九　色　鹿
28.鹦　鹉　王
29.鸽　　王
30.大海救人
31.贿赂阎王
32.两个修道人
33.神　　女
34.丑王子与他的妻子
35.察微王的故事
36.猴子与乌龟
37.国王与国师
38.五兄弟比高低
39.惹是生非的猕猴
40.聪明的外甥
41.慈善的乌龟王
42.下毒之家
43.乌鸦与孔雀
44.婆罗门与莲花
45.花环匠与乌龟
46.两　头　鸟
47.摔　　交
48.勒那阇耶的故事
49.大胜王的故事
50.三　归　依
51.萨埵太子舍身饲虎
52.巧媳妇的故事
53.金毛锯陀的故事
54.贪赃枉法的平事官
55.头罗健宁王化鱼赈饥
56.善求和恶求
57.善事太子入海求宝
58.荒淫国的下场
59.多罗睺施的故事
60.大意的故事
61.象王的故事
62.想　发　财
63.孝子的故事
64.和尚变金币
65.半双破鞋子
66.鹦鹉灭火的故事
67.驳足王的故事
68.学　　舌
69.鬼子母的故事
70.白香象的故事
71.乌鸦歼仇
72.防骗察伪
73.升　　天
74.自　　杀
75.木匠与画家
76.罗　刹　国
77.金角银蹄小牛犊
78.头尾争大
79.祭　　牛
80.吝啬的伊利沙
81.檀腻羁的故事
82.十奢王的故事
83.孝子割肉济父母
84.勇敢的老织布匠

下一页


1.国王与天帝释

    从前有个国王，对百姓非常仁慈，心里常常想着百姓的疾苦。每次他出去巡视，都在车上满载着衣服、食物、药品等，用来接济那些穷苦和有病的人；看到死者，他总是亲自去处理后事。他想了许多办法，以求改善百姓的生活，也常常责备自己：“国君缺乏道德，才会弄得百姓贫穷；国君具备了高尚道德，百姓才能富裕。现在我的王国里，百姓的生活还很穷困，正是说明我缺乏道德啊！”
    国家在国王的治理下，一天天富强起来，百姓的日子也越来越好，国王得到大家的爱戴和尊敬，远近十方的人们，都来到他的国家。国王的善行及百姓对他的拥护，都被天帝释看在眼里，他感到自己的座位底下直发热，心里一阵阵发慌：“下界的这个国王，如此德高望重，人们将会尊敬他而不会尊敬我了，他将取代我的地位。不行！我得想尽一切办法，败坏他的德行。”
    于是天帝释变成一位老婆罗门，破破烂烂，步履艰难地来找国王，向他乞讨一千元银币，国王立刻叫人拿给他。
    天帝释见此计不行，连忙说：“大王，谢谢您啦！不过，我年老体弱，记性又差，这么多钱，恐怕保管不好，哪一天就让小偷偷去了。我先把钱存在您这里吧！”
    国王告诉他：“你要用就拿去用，不必担心小偷，在我的国家里，早就没有小偷了。”但老婆罗门仍一再请求，把钱寄存在国王那里，国王没有办法，只得答应他。
    天帝释走出宫门，心想：“一千元银币你不在乎，一个王国你该心痛了吧！”于是又变成另一个婆罗门，来到王宫觐见国王。他装模作样地感叹道：“大王，您的功德真是无量啊！远近十方人人皆知，人人向往，您真是一位英明的君王啊！您看，我翻山越岭，一路忍饥挨饿，风餐露宿，辛辛苦苦地来到您的国家，就是想向大王请求施舍。”
    国王慷慨地应允了。
    婆罗门又说：“我生于穷苦家庭，祖辈、父辈都一直受苦，我从来不知道什么是富贵日子。但现在我知道了，在您的国家里，百姓都过着富裕的生活，我也不甘心再忍受一辈子的穷困。所以，今天我来请求您，请您把您的国家施舍给我吧！”
    国王说：“很好，就这样吧！”便与王后、太子乘车离开自己的国家。
    天帝释见此计仍行不通，又生一计，变成另一个婆罗门，半路拦住国王的车，说：“大王！您一向爱施舍穷人，现在我正需要这辆车，能不能请您把车施舍给我呢？”
    国王又答应了，毫不犹豫地把车、马都送给了婆罗门。白天，他带着妻子、儿子一同步行在山路上、田野上；晚上，他们就找一片树林或一个山洞住宿。
    有一位僧人，长年累月地修行，也有了一些神通。他一向尊敬国王的崇高道德。听说国王失去了国土、失去了车马，每天带着妻儿艰难地到处流浪，感到非常奇怪，就用神通一算，知道都是天帝释出于嫉妒心所做的好事。于是他借着自己的神通，来到国王休息的地方，变出一辆新车送给国王。
    第二天早晨，天帝释发现了这辆新车，就又变成另一位婆罗门，要求国王施舍这辆车。
    国王又把这辆车送给他。
    经过长途跋涉，国王一家三口，来到邻近的一个国家；进入国界才几十里，迎面又碰上了天帝释最初变的那个老婆罗门。
    老婆罗门高兴地对国王说：“大王！真高兴能在这儿碰到您。我正要去您的国家，要回那一千元银币呢！那是您早就答应给我的，而且钱一直存放在您的仓库里。”
    国王为难地告诉他：“是有这么回事，我想起来了。可是我现在已经把整个国家，连同我的一切财产，统统都给了人，当时也忘了您这一千元银币的事。”
    天帝释心里暗自得意，故意说：“我是信任您，才把钱存在您那里的。现在我有急用，请您一定要在三天之内，把钱准备好。”
    国王没有办法，又不愿失信于人，只好把妻子卖到一个财主家当女仆，把儿子卖到另一家，得了一千元银币，交给老婆罗门。
    王后在财主家当女仆，每天从早到晚忙个不停，伺候那家的女儿起床、吃饭、洗澡、睡觉。有一天，那家小姐脱衣沐浴时，将珠宝首饰悬挂在架子上，不料天帝释化成一只凶猛的老鹰，一下子就将所有的衣物珠宝全部抓走。小姐洗完澡，怎么也找不到那些东西，便一口咬定是这个女仆乘机将东西偷走了，不由分说地将她关到狱中。
    国王的儿子到了主人家以后，晚上与主人的儿子同睡一张床上。一天深夜，天帝释偷偷潜入那家，把主人的儿子杀死了。主人伤心极了，认为是这个小仆人干的，也将他关入监狱。
    母子同被关进监狱，备受折磨，饥渴交迫，真是叫天天不应、叫地地不灵，这样的冤屈到哪儿去申诉？他们束手无策，终日哭泣不停，人们都非常同情。
    国王东奔西走，想尽一切方法，终于借到一千元银币，想去赎出妻子和儿子。路上他想：“唉！这一切苦难，都是因为我过去做了坏事后造成的。”想到这里，他就专心诚意地祈祷起来。
    他的诚意，使他得到了神通，看清眼前所发生的一切，明白这一切灾祸，都是由天帝释一手造成的。
    这时，空中传来一个声音说：“快去杀死天帝释，正是他害得你无家可归，备受磨难啊！”
    国王回答说：“我不能这样做。因为我听说天帝释，对世间的人和物，都怀有恻隐之心，对众生如同慈母一般哪！一切众生，都承蒙他的恩情而存在，也正是因为他没有做过恶事，才得到天帝释的宝座啊！不过，善有善报，恶有恶报，不是不报，时候不到，如果天帝释还一味胡行，总有一天也要下地狱的。”
    天地诸神听了他的这番话，无不点头称善。
    邻国的国王也听到这件事，连忙下令：把关在牢里的王后和太子放出来，并亲切地接见国王一家三口。听国王叙述了他一家所受的苦难后，这国的人民没有一个不为他流泪，并痛恨天帝释的。这国的国王，对这位受尽了苦难的国王说：“你就安心地住在我这儿吧！我分一半国土给你。”
    这时，这位国王的国家的大臣与百姓也找来了。原来自从国王出走之后，王国无首，大臣与百姓都非常着急，四处派人寻找国王的下落，终于在邻国找到了自己的国王。
    这位国王在受尽苦难之后，在大臣与百姓的陪伴下，启程回国。王国的其他百姓闻讯后，远道赶来欢迎他；邻国的百姓也都赶来欢送。两国的人民一喜一悲，本国的百姓人人兴高采烈，因为自己的好国王又回来了；邻国的百姓却不免有点悲伤，如果自己能在这样好的国王的治理下生活，那该有多好啊！
    干尽坏事的天帝释，后来终于下了地狱。

    据《六度集经》卷一《国王本生》改编。参见《大正藏》第三卷第2页。
    注：婆罗门——印度古代四个种姓中最高的一个种姓，主管祭祀，垄断文化，是精神文化的统治阶级，但在故事中常被取笑。婆罗门意指修行者。


2.乾夷王施头

    从前有个国王，名叫乾夷，他为人忠厚，聪明能干，是个热心人。他对百姓的疾苦，也非常关心，常常想尽方法帮助他们解决困难。因此，方圆千里的百姓听说了，纷纷从四面八方前来投靠他。但是，他的善行、为人，尤其是得到众多百姓的拥护，却使得有些人极为恼恨。
    邻国有个修道的婆罗门，生性狠毒、心胸狭小，出于对乾夷王的嫉妒心，便千方百计地想要害死他。
    一天，他来到乾夷王住的宫殿前，对国王说：“陛下！您的恩泽遍及四方，无人不晓；有识之士，无不称赞您的伟大德行。您是否能满足我的愿望呢？”婆罗门见国王欣然同意，狡诈地笑了笑，接着又说：“陛下崇尚施舍，总是有求必应，现在我有一事相求。我要举行一次祭祀，已经是万物齐备，只差一颗人头。希望求得大王的头，来实现我的愿望。”
    国王奇怪地问：“难道我的头有什么特别的，一定要有它，才能完成祭祀吗？你知道，没有头我就活不成了。我有很多宝物，这样吧！你要什么宝物，我就给你什么，要多少给多少，行不行？”
    婆罗门摇头说：“我什么也不需要，只要大王的头。大王！
    刚才您已答应过，要满足我的愿望，您应该讲信用，遵守诺言。”
    国王想了想，说：“好吧！请你等几天。”国王连忙下令，召集能工巧匠，拿出仓库中的珍珠、珊瑚等七宝，做了好几百颗与自己的脑袋一模一样的人头，又叫来婆罗门，说：“这些人头与我的人头一模一样，你把它们带走吧！”
    婆罗门仍摇着头说：“大王，我来找您，并不是缺少钱财；您送这么贵重的礼品，我无论如何都不能接受，我只要求您遵守诺言，把您的头交给我，别的我都不要。”
    国王从来没有拒绝过别人的请求，更不曾料到婆罗门的真正目的，便决定要满足对方的要求。于是，他毫不犹豫地走到殿外，把头发缠在树上，说：“好！我将头施给你。”
    婆罗门见时机已到，嗖的一声，抽出腰刀，快步走向大树。
    这一切事情，都被树神看在眼里，心中恨透了这个无耻的婆罗门。就当婆罗门举刀正要靠近国王时，树神冷不防地用手猛力抽打婆罗门的脸颊，抽得他踉踉跄跄、连连倒退。
    婆罗门晕头转向的，连刀也掉落在地上，无论他怎么尝试，就是无法接近大树一步。婆罗门心知不妙，连刀也顾不得拿，仓皇地逃走了。
    国王得到树神的保护，安然无恙地回到宫中。
    全国百姓听到这件事，无不以手加额，庆幸不已。

    据《六度集经》卷一《乾夷王本生》改编。参见《大正藏》第三卷第2页。


3.萨波达国王舍身救鸽

    舍身救鸽很久很久以前，有一个国王名叫萨波达，他心地善良，为人慈悲，经常济困扶贫，行善积德。
    天帝释知道这一情况后，十分担心，感到自己的座位底下直发热。因天帝释这地位，并非终生制，无论是谁，只要坚持修善积德，修行到一定的程度，死后便能转生到天堂当天帝释。
    天帝释害怕萨波达国王会来夺自己的帝位，就想试探一下萨波达国王，已修行到什么程度，到底想干什么，便找来手下的一个侍从，对他说：“下界的萨波达王，正在修善积德，名气很大，德行很深。他大概是想夺我的帝位！现在我变作老鹰，你变作鸽子，我追捕你，你就逃到萨波达王那儿，向他求救。他既然心肠仁慈，就一定会救你，然后我去向他索求鸽子。他既然答应救你，就不能把你交给我，也许会买点肉来做交换，但我坚持不答应，他就会割自己的肉，来抵鸽子的命。到时候我耍点小法术，教他无论如何割肉，哪怕把全身的肉都割下来，总抵不过鸽子的重量，那他一定会后悔，这样他以前行善积下的功德，就完全作废了，也就夺不走我的帝位。”
    于是，天帝释变成一只体态雄壮的苍鹰，侍从变成一只可爱的小鸽子。苍鹰恶狠狠地扑向鸽子，鸽子便慌慌张张地一边呼救，一边向远处逃去。
    萨波达王正在王宫处理政事，突然听到空中传来呼救声，抬头看见一只苍鹰正在追逐一只可怜的白鸽。
    鸽子东躲西闪，实在无路可逃，一头扑到萨波达王脚下，叫道：“大王！老鹰要吃我，请您救命！救命！”
    萨波达王说：“你别害怕，我一定救你。”
    苍鹰随后扑了过来，立在宫殿前，对萨波达王说：“这只鸽子，是我口中之食，现在逃到大王您这儿来了。请大王快把它还给我，我肚子饿极了。”
    萨波达王说：“我曾发誓要救度一切众生，更何况这只鸽子向我求救，我已经答应它了。人应当言而有信，我不能把这只鸽子交给你。”
    苍鹰说：“大王！您说您要救度一切众生，但我今天如吃不到这只鸽子，就会饿死，难道我不是众生之一吗？难道您就眼睁睁地看着我饿死而不闻不问吗？”
    萨波达王说：“既然这样，那么我再拿些肉给你，你就别吃这只可怜的鸽子了。”
    苍鹰说：“那也行。但您拿来的，必须是刚割下来的新鲜热肉，否则我不吃。”
    苍鹰这么说，萨波达王心中暗感为难。他原想随便找点熟肉，打发苍鹰了事，但没想到苍鹰只吃刚割的新鲜热肉。萨波达王想：“到哪里去找刚割下的新鲜热肉呢？如果为此而宰杀其他动物，则我为了救一命，又害另一命，这样的事情不能做。”想来想去，他决定从自己身上割一块肉来喂苍鹰。主意打定，便慨然地对苍鹰说：“既然你一定要吃刚割的热肉，那我就割一块肉给你吧！”
    苍鹰见萨波达王中圈套了，心中暗暗发笑，却一本正经地说：“大王！您能这样做，足见您道德高尚。不过，既然您要普度众生，就应当平等地对待一切，我虽然只是一只鸟，保证也不偏不倚。因此，只要您割下的肉，与刚才的那只鸽子一样重，那么，我保证不再找那只鸽子的麻烦。”
    萨波达王说：“好吧！”便让左右取来一具天平。
    萨波达王把鸽子放在天平的一端，然后忍着剧痛，手持利刃从自己左腿上，割下一块大致相等的肉，放在天平的另一端。
    由于天帝释搞了鬼，天平放鸽子的那一端，低低地向下沉着，而放肉的一端却高高地翘着。
    萨波达王见状，连忙又割下一块肉，但天平两端仍不平衡。就这样，他两条腿上的肉全割完，鲜血淋漓，流了一地，天平放肉的那一端，仍高高地翘着。萨波达王无奈，只得继续割下自己的胸脯与手臂上的肉，一身可割的肉眼看就快割完了，天平还是不平衡。萨波达王急了，挣扎着使出全身仅有的一点力气，一下子扑到天平上，昏厥了过去。
    这时，天地震动，天神们纷纷下凡，为萨波达王的高尚行为而感动不已。
    天帝释这时也恢复了原形，他唤醒萨波达王，问道：“你之所以做出这种一般人无法做到的善行，到底是为了什么？是想当转轮圣王？还是想当天帝释？在这三界之中，究竟什么是你所追求的呢？”
    萨波达王用微弱而坚定的声音说：“对这三界中的一切，我一无所求，我只希望普度众生。”
    天帝释又问：“今天，你为了一只小鸽子，割尽全身的肉，吃了这么多苦，心里觉得后悔吗？”
    萨波达王说：“我一点也不后悔。”
    天帝释这才明白原来萨波达王不是要抢他的位子，但心中总有那么一点不放心，又追问：“你所说的全是真话吗？”
    “当然全是真话。”
    “有什么证据可以证明你说的全是真话呢？”
    萨波达王挣扎着站起来，指着天地发誓说：“天在上、地在下，如果我刚才说了一句谎话，请惩罚我！如果我说的全是真话，请让我的身体平复如故！”
    说也奇怪，萨波达王的话音刚落，全身突然长出了新肉，与没割过之前一模一样，甚至连个伤疤刀痕也没留下。
    天地诸神看到这种情形，个个合掌赞叹萨波达王的高尚品德，为他恢复健康而欢喜雀跃。

    据《贤愚经》卷一《梦天请法六事品》、《六度集经》卷一《萨波达王本生》改编。参见《大正藏》第三卷第1页、第四卷第351页。


4.长寿王的故事

    从前有个国王，名叫长寿；他有个儿子，名叫长生。
    长寿王以法治国，但从不对臣民滥施刑罚，国内风调雨顺、五谷丰登，人民安居乐业。
    邻国有个国王，凶狠残暴，肆意妄为，搞得天怒人怨，国困民穷，大家都称他为恶王。
    有一天，恶王对大臣说：“我听说长寿王的国家，离我们不远，国家富饶，财物无数，又没有多少军队，我们发兵去把它攻下来吧！”恶王听大臣们纷纷赞成，就带领军队，扑向长寿王的国家。
    边境的官员得到了消息，星夜派人向长寿王示警，要求速做准备，增派援兵。
    长寿王召集群臣，对大家说：“恶王之所以攻伐我国，目的不过是要抢夺我们的粮食、珍宝、财物。我如果发兵抵抗，我方军队必有死伤。这样的事我不能做！”
    大臣们说：“我们有熟悉战略、战术的将领，勇猛善战的士兵，一定能打败敌人，而不会有多少伤亡，请大王放心。”
    长寿王说：“如果我们能胜利，对方就一定会有大批人员伤亡。对方士兵的生命同样可贵，你们为了爱戴我，而去伤害他们的生命，这同样是不应该的。”
    大臣们见国王坚持不肯发兵抵抗敌人，只好自己先行组织起来，带领军队奔赴边境。
    长寿王对太子说：“恶王贪图我国的财富而来攻打我们，现在大臣们为了保护我，要与恶王作战。两国交战，必有死伤，还不如我们两人偷偷地扔下王位，逃往其它地方吧！”
    太子说：“遵命！”
    于是，父子两人在半夜偷偷地翻墙出走，隐居到深山里。
    长寿王父子出走后，大臣们也就不再抵抗了。
    恶王顺利地占据了长寿王的国家，他派人到处搜寻长寿王的下落，宣布说：“有谁能捉住长寿王献来，赏给黄金万两。”
    但一直没能抓住长寿王。
    有一天，长寿王在路旁的一棵大树下休息，恰好碰到一个从远方来的婆罗门，也在大树下休息。
    婆罗门问长寿王：“您是哪国人？怎么会在这里？”
    长寿王说：“我就是这个国家的人，随便出来玩玩而已。
    您从什么地方来？准备到哪里去？”
    婆罗门说：“我是个住在穷乡僻壤的修道人，听说你们国家的长寿王，一向乐善好施，救穷济贫，所以特地赶到这儿来，希望得到一点布施。您是这个国家的人，应该了解情况，长寿王还像过去那样乐善好施吗？”
    长寿王听后很感动，心想：“你为了我才从远方赶来，却不知我已经丧失王位，一无所有了。你这样白跑一趟，实在太可怜了！”想着，不由得掉下泪来，对婆罗门说：“我就是长寿王。因为邻国的国王来攻打我国，所以我抛弃了国家，隐匿在这里。如今您大老远地来找我，我却一无所有，没有什么可布施给您，实在是很对不起。”
    两人不禁相对垂泪。
    突然，长寿王想起恶王悬赏捉拿他的事，便说：“我听说新国王正在悬赏捉拿我，您只要提着我的头去见他，一定可以得到一大笔钱。”
    婆罗门说：“我听说大王济贫救穷，所以不远万里来到这儿，想得一点布施以支撑度日，谁知大王已失去王位，这也只能怪我自己太没有福气了。让我杀了您去领赏，那是我万万不能做的！”
    长寿王说：“您本是有所求，才从远方来找我的，我无论如何都应该帮助你。人总是要死的，如果我的死，能对您有所帮助，您又何必谦让呢？即使您拒绝了，以后如有其他人，来要求我帮助，我同样会把脑袋交给他的。与其那样，还不如您今天就把我的脑袋拿走。”
    婆罗门说：“我实在不忍心下手杀害大王，如果大王如此大慈大悲，执意要杀身帮助我，那请您自行投案，我跟您一起去吧！”
    于是两人一起来到王宫。
    长寿王让卫士把自己捆绑起来，并马上去禀告恶王。
    恶王听说长寿王已找到，喜出望外，取出赏钱赏赐婆罗门。
    婆罗门便回国了。
    恶王派人在街头搭起行刑台，要在那里当众烧死长寿王。
    长寿王以前的大臣们，听到这个消息，纷纷跑来向恶王哀告：“这是我们的故主，他今天就要死了，希望大王允许我们最后一次为他送行！”
    恶王答应了。大臣们便准备了各种酒食、饭菜，送到行刑台上，一个个痛哭不已；旁边围观的群众，都说长寿王死得太冤枉了，连城外的农民、樵夫都呼天喊地，伤心不已。
    太子长生听到传言说“父亲已被恶王抓住了”，连忙挑了一担柴，假装到城里卖柴，也挤在围观的人群中。他看到父亲就要被处死了，心里悲痛欲绝。
    长寿王一眼看见儿子也挤在人群中，惟恐儿子以后会替自己报仇，便仰天长叹，高声喊道：“当儿子最大的孝顺，就是能让父亲死后无恨。儿子啊！你千万不要为我报仇，那我死后才会快乐，没有忧愁；如果你不听我的话，一定要杀人报仇，那我在九泉之下也不会安心的。”
    长生不忍心亲眼看着父亲被活活烧死，便挤出人群，回到山中。
    长寿王就这样被活活地烧死了。
    长生回到山中，心里忿忿不平，一直宁静不下来，心想：“我父亲仁重义深，至死不变；而恶王却胡作非为，不明善恶，害死我父亲。虽然我父亲心存仁慈，至死仍不怨恨恶王，不让我报仇；但我做人儿子的，如不能杀了恶王，报此杀父大仇，有什么脸面再活在这世界上？”打定主意后，他偷偷地潜回城里，装扮成打零工的，以寻找报仇的机会。
    恶王手下有个大臣，家里有座菜园，正需要一个种菜的。
    管菜园的人在街上遇到长生，便雇他来种菜。
    长生干活认真负责，技艺又高，满园蔬菜长得茁壮旺盛，生机蓬勃。
    一天，大臣来巡视菜园，看见蔬菜长得这么好，心里很高兴，便叫来管菜园的人询问原因。
    管菜园的回答说：“前不久，我在街上雇了个小伙子，这些菜都是他种的。”
    大臣便把长生叫到面前，交谈之下，觉得这个小伙子知识丰富，什么都懂，便问他：“你会做饭菜吗？”
    长生说：“会！”
    大臣便提拔长生当厨师。
    长生做的饭菜香气扑鼻，花样别致，味道甘美，大臣十分高兴。
    一天，大臣请恶王到家里作客。
    恶王一尝到如此精美的饭菜，欣羡极了，忙问：“你的这些饭菜是谁做的？”
    大臣说：“前不久我雇了个小伙子，厨艺好极了，这些饭菜就是他做的。”
    恶王说：“你把他送给我吧！”饭后便把长生带回王宫，让长生专为自己做饭烧菜。
    长生曲意奉承恶王，得到恶王极大的欢心和信任。
    有一天，恶王问长生：“你会武艺吗？”
    长生说：“过去学过。”
    恶王便提拔长生做自己的贴身卫士，对长生说：“我有个仇人，就是已死的长寿王的儿子长生。我一直防备着他，怕他来找我报仇。现在我提拔你做我的贴身卫士，希望你帮助我、保护我，防备长生前来暗杀我。”
    长生说：“遵命！我一定为大王效力，以死相报。”
    又过了些日子，恶王问长生：“你喜欢打猎吗？”
    长生说：“我从小就喜欢打猎。”
    恶王便命令手下牵犬驾鹰，与长生一起出城去打猎。入山不久，便看到一头羚羊在前面拚命逃窜，恶王就与长生一起驱马追赶；一直追到山林深处，两人都迷失了方向，在山林中转了三天，也没有找到返回的道路，他们又饥渴、又疲乏。恶王跳下马来，解下佩剑，交给长生说：“我实在累坏了。
    你坐下，让我枕着你的大腿睡一会。”
    长生说：“行！”
    恶王就枕着长生的大腿，渐渐地睡着了。
    长生心中暗自思索：“我为了报仇，想了多少办法，吃了多少苦，今天总算老天爷保佑，报仇的机会到了。”便拔出剑来，正要砍去，忽然想起父亲临终前的嘱咐，不觉又犹豫起来，心想：“父亲临终前再三命我不可报仇，我怎么能违反呢？”
    想着，便把剑插入剑鞘。
    这时，恶王突然惊醒，对长生说：“我作了个恶梦，梦见长寿王的儿子要来杀我，把我吓坏了！不知怎么突然作这样的梦？”
    长生说：“这一定是山中的恶鬼，见大王在这里休息，所以前来作祟吓唬您。有我在这里守卫，大王您安心睡吧！不用害怕。”
    恶王又渐渐地睡着了。
    长生听着恶王打呼的声音，心中的复仇之念，不住翻腾，不由得又拔出剑来。但一想起父亲的遗嘱，手又软了，再次把剑插入剑鞘。
    恶王第二次惊醒，浑身冷汗淋淋，说：“我又梦见长寿王的儿子要来杀我，吓得我心都要跳出来了。今天是怎么啦？尽作恶梦！”
    长生说：“一定是刚才那些恶鬼们还在作怪，大王不必害怕。”
    恶王就又躺下。长生见恶王渐渐熟睡，心中的两种念头互相斗争着，第三次拔出剑来，但想来想去，父命不可违，最后他长叹一声，把剑扔在地上，再也不打算杀掉恶王了。
    这时，恶王一下子蹦起来，对长生说：“真奇怪！我又作了个梦，梦见长寿王的儿子说原谅我了，再也不来杀我了。”
    长生说：“我就是长寿王的儿子长生。我到你身边来，实意是想杀死你，为我父亲报仇；但我父亲临终时再三叮嘱，不准我报仇。我本想违背父亲的遗嘱，非杀了你不可，但想到父亲临终时殷勤恳切的模样，又实在不忍心不听他的话，所以把剑扔在地上，决定不再杀你。我今天虽然不杀你，但今后也许会恶意再起，又来杀你，这就会使我犯下不听父命的大罪。所以我现在把一切告诉你，请你杀了我吧！这样，你从此就安全了；我也免得做了不孝之子。”
    恶王听了以后，非常感动，也非常后悔，说：“我做事糊涂，不分善恶。你们父子俩行为高尚，仁至义尽；而我行事残酷，还毫不自觉。今天，我的命本来已握在你手中了，但你心怀仁慈，牢记父亲的遗言，不来伤害我，我真是感激不尽。现在让我们回城去吧！可是，我们到底应该怎么走呢？”
    长生说：“这儿的路我很熟，起先我是为了报杀父之仇，才故意引你迷路的。”说完，便领着恶王出了山林。
    大臣们正在等待、寻找他们，见他们回来，十分高兴。
    恶王下令准备宴席，在宴席上，恶王问群臣说：“你们有谁认识长寿王的太子长生的？”
    大臣中有的根本不认识长生，就回答不认识；有的认识长生，也知道恶王身边的年轻人，明明就是长生，但他们都受过长寿王的恩德，唯恐说穿了，长生性命难保，因此也个个都说不认识。
    恶王便指着长生说：“这就是长生啊！”说毕，恶王站起身来，郑重宣布：“从今天起，我回到我原来的国家去，这个国家就交还给长生。我将与长生结为兄弟，以后若有其它国家敢来侵犯，我一定前来救援。”
    宴会之后，恶王便率领自己的部下，返回本国。
    从此，这两个国家相互通好，和睦往来；人民也都安居乐业，享受太平。

    据《六度集经》卷一《长寿王本生》改编。参见《大正藏》第三卷第5页。


5.太子迦兰的故事

    以前，波罗奈国有个国王，他去世时，把王位传给太子迦兰。迦兰认为自己的德行还不够，就把王位让给弟弟，自己则带着妻子，一同入山学道去了。
    邻国有个人因犯罪而被割去耳朵鼻子、砍去了手脚，人们把他放在一条破船上，让他顺流而下，听天由命。罪犯抱着一线求生的希望，在船上声嘶力竭地大叫“救命”。
    这个时候，迦兰太子正在修道，听见林子外边什么地方，远远地传来“救命”声。那声音是那么悲惨、那么绝望，他心里十分不忍，便迅速到了河边。看到远处漂过来的船，决心要救他，于是奋不顾身地跳进河里，他迅速游到船边，拉住船，牵着船靠了岸，并亲自将那个没有手脚的人背上岸，背到自己修行的地方。
    经过四年的调理医治，罪犯的伤都治好了。
    可是没想到在这段时间内，每当迦兰出外修行时，他的妻子就与罪犯私通。
    日子一久，他们视迦兰为眼中钉，便想找机会杀死他。
    迦兰的妻子对罪犯说：“你若是杀了我丈夫，我就可以和你结婚，那我们天天都能在一起了。”
    罪犯觉得迦兰是自己的救命恩人，尽管自己已经做出对不起他的事，仍不忍心杀害他。
    可是迦兰的妻子根本听不进去，一再要求罪犯想办法把迦兰除掉。
    罪犯说：“这事没有那么容易！你看，我的手脚都没了，连生活都要靠你们，怎么能拿起武器杀人呢？”
    迦兰的妻子左思右想，终于想到一个办法。
    当迦兰回来时，他的妻子装作害了极厉害的头疼，愁眉苦脸、痛苦不堪地对丈夫说：“我从来没有这样的毛病，这次恐怕是因为什么事得罪了山神，所以他如此惩罚我。你不是明天还要去山林里吗？我和你一道去，到山里去祈祷，求山神宽恕我，赐福给我。”
    迦兰也觉得这是个好办法，很高兴地答应了。
    第二天，两人一起入山。那座山直入云霄，处处是悬崖峭壁、高山深涧，地势十分险峻。
    迦兰的妻子说：“这个地方很好，就让我在这里拜山神吧！
    你应该面向太阳站着，帮助我祭祀。”
    迦兰顺从地站在一块大石头上，面向着太阳。
    他妻子煞有其事地绕着他转了几圈，当她转到他背后的时候，突然猛地将他推下悬崖，然后满心欢喜地回家去了。
    迦兰被妻子猛然一推，身不由己地掉下山去，幸好山腰上有棵树，迦兰不偏不倚，正好落在浓密的树叶里，层层柔韧的树枝托住了他，一点伤都没有。但挂在半山腰，上下不得；他大声叫喊，也没有人回答他，不知道怎么办才好。
    天色渐渐黑了下来了，迦兰感到肚子叽哩咕噜地叫了起来，口也干得直冒火。幸好树上长了许多果子，又红又香，他摘了不少果子，大吃一顿，肚子不叫、口也不渴了。就这样，他在这上不着天、下不着地的半山腰，待了好几天。
    在这棵树旁，有一只乌龟，它常常爬到树上吃果子，以此维持生命。这天它又来吃果子，却发现树上趴着一个人，吓得不敢过来。一连好几天，乌龟一粒果子也没吃到，饿得头昏眼花，只好壮着胆子来摘果子。迦兰在树上待了好几天，没有看过任何生物，现在看见一只乌龟爬过来，感觉特别亲切。
    他抚摸着龟甲，摘下果子送到乌龟面前。就这样，迦兰与乌龟渐渐熟悉起来，成了朋友。
    一天，乌龟又来吃果子，迦兰照例摘了一堆果子喂乌龟。乌龟正在吃果子时，迦兰突然童心大起，他想：“这只乌龟的背又宽又大，骑在上面一定很舒服。”便一下子跨到乌龟背上。
    乌龟正低头吃果子，没想到背上突然跳上个人来，吓了一跳。
    它猛地一蹦，迦兰与乌龟竟一齐从树上掉了下去，掉向深不可测的悬崖。
    迦兰闭上眼睛，只听得耳旁风声呼呼响，心中暗暗想道：“糟糕！这下可没命了。我死了倒不要紧，只是连累乌龟朋友一齐丧命，太对不起它了！”正想着，突然掉在一堆柔软的茅草上。他站起来一看，已经到了悬崖底，可是全身一点伤也没有。再一看，乌龟正在他身旁探头探脑地笑呢！原来是山神救了他俩的命。
    迦兰想：“现在该到哪里去呢？回林中的家嘛！肯定不行。还是回国去吧！离开国家也好几年了，该回去看看了。也不知弟弟把国家治理得怎么样？”
    迦兰长途跋涉，渴饮饥餐，夜宿晓行，终于回到国内。
    弟弟见他修行回来，十分高兴，便把王位让给他。
    迦兰每天都出外了解国内的情况，施舍穷人，在方圆几百里内，救济穷人钱财、衣服、车辆等。迦兰的善行，令人佩服，人们纷纷前来投靠他。
    迦兰的妻子以为这下子一定把迦兰除掉了，自己可以为所欲为，就想回国去，她想：“反正没有人会认出我来，我已经离开那么多年了。”于是，她带着一点路上要用的东西，背着那个没手没脚的罪犯回国。遇到有人询问，她就扯谎说：“我的丈夫本是安分守己的人，因为年年打仗，被迫去当兵，结果把身体搞残废了，不能自理生活。听说大王经常布施，因此我背着他，吃尽了千辛万苦，到这里来请求施舍，好打发日子。”
    众人听她这样讲，信以为真，都非常同情她，纷纷给他们吃的用的。有人还告诉他们：“要是你们明天能去东门，就能得到更多布施；因为明天大王要去东门施舍。像你这样有高尚品德的妇女，只要和大王讲讲你和你丈夫的遭遇，他一定会多多赏赐你的。”
    第二天，她果然前往东门，事先还编了一套更圆满、更让人感动的谎话。但是，她万万没想到迦兰还活着，回来当上国王，更没认出这个穿着华贵衣服的国王，就是迦兰。
    迦兰却已经认出了她，于是就在大庭广众面前，把妻子的恶行原原本本地叙述了一遍。
    大臣们听完迦兰的叙述，都十分气愤。有的大臣建议烧死她；有的人说犯下这种罪应该斩首。
    掌管司法的大臣说：“再大的罪，莫过于背叛正确的道理，而走入邪路的叛逆之行。应当将罪犯钉在她背上，让她永远驮着他。”
    众人都认为这个办法最好，就用这个办法惩治了这个恶女人。

    据《六度集经》卷二《波罗奈国王经》改编。参见《大正藏》第三卷第6页。


6.波耶王的故事

    从前波罗奈国有个国王，名叫波耶。他当政时以仁慈之心治理国家，从不用武力，老百姓也都遵纪守法，国内太平无事。武器、监狱等全部废除了，大家丰衣足食，连天神也赞叹波耶王的善行。
    邻国的国王，听说这个国家如此繁荣富足，便与大臣们商量：“那个国家如此富足，我要占领它，我一定要得到它。”
    大臣及王妃们都表示非常赞同。
    于是，那个国王便调集全部兵力，发兵攻打波罗奈国。
    波罗奈国的百姓听到这个消息，纷纷动员起来，准备抵抗外来的侵略，他们加紧训练，制造兵器，储备粮食和水，做好了抵御强敌的一切准备。
    波耶王看到两国随时都有可能开战，形势紧迫，难过地说：“这是因为我一个人的缘故啊！打起仗来，双方都会死伤无数百姓、毁掉大批物资，这么多无辜百姓要遭殃！为什么不能以德服人，却非要用豺狼虎豹一般残忍的办法呢？我宁可失去自己的性命，也不能放弃自己的慈悲心。”于是他对聚集的大臣们说：“请诸位退下，明日再来商议。”
    当夜，波耶王换了衣服，悄悄地出城，走到一座山里。
    月亮弯弯地挂在树梢，发出冰冷的银光，波耶王坐在一棵大树下沉思着。
    这时，在朦胧的月光下，沿着蜿蜒的山路，走过来一位老婆罗门。见树下有人坐着，老婆罗门上前问安，并道：“你们的国王安然无恙吧？”
    波耶王答道：“他已经死了。”
    老婆罗门听到这句话，伤心得痛哭流涕，不能自已。
    波耶王见他这样悲恸，心里有些奇怪，就问他：“您为什么这样悲伤呢？您是谁啊？”
    老婆罗门说：“我早就听说波耶王对百姓非常爱护、仁慈，如同天帝释对众生一样。我从很远的地方赶来，就是要去他那里，可真没想到，他竟然已不在人世了。我又老又穷，为了到波耶王那里去，已经花掉毕生的积蓄，现在我该怎么办呢？”
    波耶王说：“您别难过，我就是波耶王。现在有一个机会，可以让您发财：邻国的国王知道我的国家丰足富饶，钱财众多，下了命令要攻打我的国家。现在，他已经占领我国的首都，并悬赏要我的首级，说：‘凡是得到波耶国王头者，赏男女仆人各一千人、马一千匹、牛一千头、金银各一千斤。’您要是割下我的头，带着我的金王冠和宝剑为证，送给那个国王，那么丰厚的赏赐，就可以供您使用，并且可以传给后代子孙，他们再也不会受穷了。这样，我心里也愉快。”
    老婆罗门马上回答：“大王！您是一番好意，但这种不仁不义的事，我宁死也不会做的。”
    波耶王心里想：“看来这位老人宁可穷死、饿死，也不会杀害我的。可是如果我自己把头送给他，他不是就没罪了吗？”
    于是，波耶王拜了拜十方，泪流满面地说：“在百姓遇到危难时，我应该拯救他们、安抚他们；在百姓不懂道理，而走向邪路时，我应该引导他们、帮助他们。但现在面对这位老人，我要用自己的头，来帮助他摆脱贫困，又让他无罪。”说完就拔剑自杀。
    老婆罗门拿了他的头，带着王冠和宝剑，进城去见邻国的国王。
    在王宫门口，一位大臣带他进去拜见国王。
    国王奇怪地向波耶王原来的大臣询问道：“大臣啊！那个波耶王力大无比，能独挡千人，难道是这个老头一个人捉到的？”
    大臣哀恸地伏倒在地，无法回答。
    国王又问老婆罗门：“那么他是你杀死的吗？”
    老婆罗门将事情经过详细地讲一遍。
    这件事很快地传遍全城，成千上万的男女老少知道了，都涌上街头，痛哭哀悼，有些人甚至因哀伤过度，而吐血或休克而死；连那些雄赳赳的武士们，也都失声痛哭。
    国王深深被波耶王的行为感动了，仰天长叹道：“我真是太残忍了！是我杀害了这位仁慈的国王啊！”随即取来波耶王的尸体，将头与身体用金箔连在一起，放在正殿上；又立波耶王的儿子为王。
    全国上下都很热爱波耶王的儿子。
    后来这两个国家世代和好，再也没有打过仗。
    据《六度集经》卷二《波耶王经》改编。参见《大正藏》第三卷第6页。


7.须大拿太子的故事

    从前，有一个叶波国，国王名叫湿波。湿波王治国有方，对人民很仁慈：他手下有四千个大臣，主管着六十个小国，八百座城镇。湿波王的后宫有两万夫人，但没有一位夫人为他生个儿子，湿波王很忧虑，到处封山祭水、祈拜神灵。后来，王后果然怀了孕，湿波王高兴极了，凡是王后所需要的饮食、衣服、用具，都亲自料理，无论什么东西，务必精益求精，让王后满意舒适。
    十月怀胎，王后生下一个太子，后宫的两万夫人得到消息，个个欢欣鼓舞；全国上下也同声庆贺。
    国王给太子起了个名字，叫须大拿，特意派了四个乳母照料他：一个是给他喂奶的；一个是专门抱他的；一个是为他洗澡的；还有一个是专门陪他游戏的。
    太子转眼已长到十六岁，对书法、算术、射箭、骑马及礼、乐等各种知识与技艺，无所不通，无所不精。太子对父母十分尊敬孝顺，父母也特别喜爱他，湿波王专门为他修建了一座华丽的宫殿，让他居住其中。
    太子一天天长大，湿波王便为太子娶妻。他的妻子名叫曼坻，容貌艳丽，天下无双，身上装饰着各种美妙的琉璃、金银珍宝；妻子又为他生育一对活泼可爱的儿女，全家过着幸福的生活。
    须大拿太子从小心地仁慈、喜欢布施，常愿天下所有人民，乃至飞禽走兽，都能幸福。有一天，太子出城游玩；天帝释知道这个消息后，便带领一批天神，变化为穷人、乞丐、盲聋哑人，等在路边。太子赶车到了这儿，看见这么多可怜人，心里十分难过，再也不想去游玩，扭头把车赶回王宫。
    湿波王见儿子高高兴兴地出宫，却闷闷不乐地回来，心里十分奇怪，不禁问道：“儿啊！你今天出宫碰到了什么？为什么这么不高兴？”
    须大拿说：“我看见路旁有许多穷人、乞丐，还有许多盲聋哑人。看见这么多人在受苦，我心里很难受。父王！我有一个要求，不知您能否答应我？”
    湿波王说：“孩子！无论你有什么要求，我都答应，你说吧！你想要什么？”
    须大拿说：“我想把国库中收藏的各种珍宝、财物，都拿出来布施给城里、城外的受苦人。人们想要什么，就给什么，让每个人都满意幸福。”
    湿波王低头沉思了一下，觉得自己既已答应满足太子的要求，自然不便再拒绝，便说道：“好吧！孩子，你想怎么做就怎么做吧！”
    于是太子便命令手下，赶着大车到国库去，将各式各样的财物、珍宝都搬出来，堆放在四座城门外及市中心，任人们随意取用。四面八方的人民，得到须大拿太子发放布施的消息，高兴极了，纷纷赶来。
    凡是没饭吃的，就领到粮食；没衣服穿的就领到衣服布匹；想要金银珠宝的，就得到金银珠宝。
    须大拿太子尽量满足每个人的要求，不让任何人失望。
    这消息一传十、十传百，来的人越来越多，有的人甚至来自千里、万里之外。
    叶波国有个世代仇敌，该国国王总是处心积虑地想征服叶波国。“须大拿太子发放布施，尽量满足每个人的愿望。”这消息一传到该国，国王马上召集大臣及手下的许多婆罗门，对他们说：“叶波国王养着一头大白象，名叫‘须檀延’。这头象天生雄力，勇猛善斗，以往叶波国与其它国家打仗，都是靠着这头象才获得胜利。这头象可说是我们征服叶波国的最大障碍。现在须大拿太子正在布施，无论谁提出什么要求，都会满足他。你们谁能想个法子，去把这头大白象乞化来？”
    大臣们都说：“这件多太难了，恐怕办不到。”
    这时，有八个婆罗门走上前，对国王说：“请大王为我们准备路费、干粮，我们能给大王把这头大白象弄来。”
    国王大喜，说：“你们如能把大白象弄到手，我重重有赏。”
    随即给他们准备路费、干粮。
    于是，八个婆罗门手拄禅杖，翻山涉水地到了叶波国。他们走到太子宫殿的门的，个个面朝宫殿，身倚禅杖，翘起一只脚，单足独立，一声不吭地站着。
    守门人忙问：“诸位大师有何贵干？”
    八位婆罗门说：“我们从远方来，想向须大拿太子乞讨一样东西。”守门人赶紧将此事禀告太子。
    须大拿太子听说从远方来了八位婆罗门，十分高兴，赶紧迎出大门来，恭恭敬敬地向这八位婆罗门致礼问好，说道：“大师们远道而来，一路辛苦了！不知大师们从什么地方来？想要些什么东西？你们为什么要单足独立，一脚翘起呢？”
    八位婆罗门回答说：“我们听说太子乐善好施，无论别人想要什么，都能尽量满足。太子的大名已流布四方，甚至连天宫、地狱，都在传播您的事迹，您布施的功德，真是不可限量。如果太子真能满足所有求助人的愿望，那么我们想向您乞化贵国的一头大白象。”
    太子马上答应婆罗门的要求，立即让手下到象厩去牵象。
    八位婆罗门马上说：“我们想要的，是名叫须檀延的那头大白象。”
    太子一听，有点迟疑，心想：“这头大白象是我父王最心爱的宝物，可以说，父王喜爱它就像喜爱我一样。我实在无法将这头象布施给大师们！如果我把它布施给他们，就一定会失去父王的欢心，也许父王会把我赶出国去，不再要我这个儿子。”但转念又想：“我已经发过誓，布施时要满足所有人的愿望，今天如果不把大白象给他们，岂不是违反了自己的誓言？再说，我决心让所有人都幸福快乐，如果今天不把大白象布施给他们，他们一定会不快乐。”想到这里，须大拿太子慨然应诺说：“好吧！我就把须檀延布施给你们。”
    太子立即命令左右，到象厩把须檀延备好金鞍牵来。太子左手拿水瓶，服侍婆罗门们洗完手，右手把大白象的缰绳交给他们。八个婆罗门连声向太子祝福，然后一个个高高兴兴地爬到象背上。
    太子说：“趁我父王还不知道，你们快走吧！这件事要是让父王知道了，他一定会派人追赶你们的。”
    八个婆罗门便骑着大象，一溜烟地跑了。
    大臣们听说须大拿太子把大白象须檀延布施给敌国的婆罗门，个个都大惊失色，坐立不安，大家都说：“我国一向靠这头宝象打败敌国，才保证国泰民安；现在宝象让敌国给牵走了，如何是好？”连忙跑去报告湿波王说：“太子把我国杀敌的宝象须檀延布施给敌国了。”
    湿波王一听，两眼都直了。
    大臣们又说：“大王之所以能稳坐江山，全靠这头宝象。
    这头宝象神力无比，抵得上六十头大象的力量。现在太子把它布施给敌国，恐怕不久灾祸就要降临我国了。最近这些日子以来，太子为所欲为，把国库都弄空了，再这样下去，终有一天，他会把全部国土，乃至妻子儿女，都布施给别人。”
    湿波王听了这番话，心中十分恼怒，但还是有点将信将疑，觉得太子应不至于把镇国的宝象送给敌人，连忙叫来亲信大臣，问道：“太子真的把须檀延送给敌国了吗？”
    亲信大臣回答：“确实如此！”
    湿波王怒火冲天，大叫一声，从王位上摔下来，不省人事。
    左右侍从忙用冷水给他敷头洒脸，国王好不容易才苏醒过来。
    后宫的两万夫人，听说须大拿太子干了这么一件危害国家的事，也都议论纷纷，责怪太子做得不对。
    国王召集群臣，讨论如何处置太子。
    一位大臣说：“我国过去原有规定，凡敢进入须檀延象厩者，剁其脚；凡敢手牵这头宝象者，截其手；凡敢偷看一眼者，剜其眼。须大拿太子这次竟将宝象送人，按律当斩。”
    不少大臣纷纷赞同。
    国王心里非常难过。说：“只怪我这个儿子心地太善良，太喜爱布施了。要不然，让我把他关到牢里监禁起来吧！”
    这时，另一位大臣站起来说：“刚才大家说要将太子斩头，这不大妥当，大王只有这么一个儿子，平生异常喜爱，怎么能斩头呢？但是如大王说的，处以监禁的处罚，也不妥当。依我之见，应把他驱逐出国，让他在荒山野林里流放十二年，教他忏悔自己的错误。”
    国王和大臣们都同意这个方法。
    湿波王遣人叫来须大拿太子，问道：“你是否把我国的镇国宝象布施给敌国了？”
    太子回答：“是的！”
    湿波王问：“你把宝象布施给别人之前，为什么不先禀告我？”
    太子说：“在这之前，父王已答应我可以随意布施，满足所有人的要求，所以我没有禀告父王。”
    湿波王气得叫道：“我答应你布施的是金钱珠宝，而不是宝象。”
    太子回答：“宝象与金钱珠宝一样，都属父王所有，为什么要例外呢？”
    湿波王无言可答，生气地说：“你擅自把镇国宝象布施给敌国，现在大家决议把你流放到野外去，你到‘檀特山’去吧！十二年之内，不准回来。”
    太子说：“谨遵大王的命令！不过在我临走之前，还有个小小的心愿，就是希望父王能同意我再做七天布施，以表达我对人民的一点心意。”
    湿波王说：“正因为你布施得太厉害，把国库全部掏空，把宝象也送了人，所以才将你流放。我不能答应你再做七天布施，你快走吧！”
    太子说：“大王的命令，我不敢违抗。但我宫中有些私人财物，愿大王允许我把它们布施掉，绝不动用国库中的财物。”
    后宫两万夫人听到这消息，纷纷来到湿波王面前求情，希望湿波王能满足须大拿太子最后一个愿望。
    国王最后答应了。
    太子赶紧派人四处发布通知，凡是希望得到布施的，七天之内到太子宫殿的门口来领取。
    在这七天中，果然熙熙攘攘地来了不少人。
    太子为每个人准备精美的饭菜，并送给他们许多金银珠宝。到了第七天，须大拿太子已把自己宫中的所有财物，施舍得一干二净。
    全国人民欢声雷动，许多过去饥寒交迫的穷人，现在都过着丰衣足食的生活。
    太子对妻子曼坻说：“父王已决定把我流放到檀特山中十二年。”
    曼坻大吃一惊，问道：“你犯了什么错，父王要这样处罚你？”
    太子老实地回答：“因我布施得太过分，国库都让我搞空了。再说，我又把镇国宝象布施给敌国，所以父王及大臣都雷霆大怒，要把我赶出去。”
    曼坻说：“事已至此，也就不必多说了。让我们一同到山里修行，但愿我们修行的功德能使国家富强，使父王、大臣及全国人民富乐无边。”
    太子说：“山中生活非常艰难，你从小生活在宫中，衣软食细，随心所欲，哪能到山里去过那种吃野果、睡草褥的生活呢？再说，野外生活经常会有风雨雷电、雾露霜雪；冷风过处，如针扎骨；太阳嚗晒，如坐蒸笼，你这样娇嫩的身体，怎么受得了呢？更不要说那荒山野林，处处荆棘丛生，还有各式各样的毒蛇猛兽了，也不知道会遇到什么危险，你是万万去不得的。”
    曼坻说：“我们夫妇同体，恩义如山，我怎么能为了过舒适的生活，而抛下你，让你一个人到深山老林里去呢？无论你到哪里，我都要跟你去，绝不分离。再说，你一生乐善好施，你走了之后，万一有人来向我乞讨化，那我怎么办？答应吧！我实在没有什么东西可以布施；不答应嘛，岂不败坏你乐善好施的名誉？那我一定会遗憾终生的！”
    须大拿说：“我已发誓，要满足任何人的任何要求，因此，即使有人来向我要求儿女布施给他们，我也不能拒绝。你如要和我一起去，假如真的发生有人向我乞儿女的事，你怎么办？你如果出面阻挡，其不照样破坏了我的善心？”
    曼坻说：“世上从没有一个人，像你这样乐善好施的。我一定要跟你一起走，至于布施，你想怎么做都行，我一定支持你。”
    须大拿听了很高兴，说：“你能这样想，那就太好了。”
    夫妻两人便带着儿女，一起来到王后处辞行。
    太子对母亲说：“我走了之后，希望母后能多劝谏父王，一定要以正法治国，不能随便冤枉百姓。”
    王后见心爱的儿子被放逐，心痛欲裂，但也没有办法，只好祈祷诸神，保佑他们在山林中平安无事、无病无灾，但愿母子早日团圆。
    后宫的两万夫人及湿波王的四千位大臣都赶来送行。临行时，两万夫人每人送给须大拿太子一串珍珠；四千大臣每人送一朵用七宝做成的宝花。全城及四乡的百姓听说太子被放逐，也都赶来送行，城里城外，人头簇拥。
    须大拿太子从宫中出来，一路上就把那一串串珍珠和一朵朵宝花，散发给沿路的人民。等他走到城门口，那些珍珠、宝花又布施得不剩。到了城外，太子便坐在一棵大树下，再三地劝请百姓们就此止步。
    千千万万的百姓，眼看尊敬的太子为了大家的幸福而被放逐，心里都十分难过，只好垂泪而归。
    须大拿太子让曼坻带着两个孩子，坐在马车上，自己则赶着车，向檀特山出发。一连走了几天，有一天中午，他们正在一棵大树下休息——一个游方婆罗门走了过来，看到太子非常欢喜，说道：“须大拿太子啊！我实在走不动了，请您把马布施给我吧！”
    太子听了，二话不说就把马从车上卸下来，交给婆罗门。
    婆罗门骑着马走了。
    太子让两个孩子坐在车上，自己驾着车辕，让妻子在后面推着，又向前走去。走了没多远，又遇到一个婆罗门，婆罗门非常高兴地说：“太子啊！我迫切需要一辆车，请您布施给我吧！”
    太子就把车也布施出去了。夫妻俩刚要动身，迎面又来一个婆罗门，他也伸出手来请求布施。
    太子说：“我不是舍不得，实在是我已一无所有。”
    婆罗门说：“你要是真的什么也没有了，就把你这身衣服给我吧！”
    太子忙脱下身上的锦衣，换上婆罗门扔给他的破烂褂子。
    走了没几步，又碰上一个求乞的婆罗门。太子就把曼坻的衣服也布施了，再走了一段路，连两个孩子的衣服也布施掉了。
    这时，须大拿太子已把车、马、钱、财、衣服全部布施光了，真的是两手空空，一贫如洗，但他心中没有任何后悔。他背着儿子，让妻子背着女儿，一家四口，高高兴兴地向檀特山走去。
    檀特山离叶波国有六千多里路。太子一家四口，晓行夜宿，饥餐渴饮，一路上吃尽辛苦。有一天，他们走到一大片旷野中，前不着村、后不着店，一个个又饥又渴，孩子们实在忍耐不住，又哭又叫的。
    天帝释看到这种情况，便在旷野中幻化出一座城市，城里有人出来迎接太子一家进城，安排他们的食宿休息。
    曼坻对太子说：“檀特山太远了，也不知还要走多久才能到。一路上实在太辛苦了，孩子们太受罪了。难得这儿的主人，这么好客，我们就住在这儿吧！”
    太子说：“父王命我到檀特山去。如果停留在这里，就是违抗了父王的命令，就不是个孝子。”说完，就带着妻儿出了城。
    出了城门，回头一看，刚才休息过的城市，已无影无踪了。
    一家人又向前进，也不知走了多久，有一天，他们终于来到檀特山前。只见山下有一条滚滚大河。深不可测，无桥无舟，没法渡过。
    曼坻对太子说：“我们就在河边住下吧！等到冬天水浅了，就可以过去了。”
    太子说：“父亲让我住在檀特山里，如果住在这里，就表示没按父亲说的去办。”说毕，盘腿坐在河边，做起瑜伽。过了一会儿，河里涌起一条大坝，太子便带着妻子儿女，从坝上过了河。过河之后，太子想：“我要是就这么走了，由于大坝的堵塞，会引起洪水泛滥，那就会伤害许多人民，乃至飞禽、走兽、昆虫的生命。”便对河流说：“恢复原状吧！不过以后如果有人想过河，请让他们过来。”话音刚落，大坝就消失了，河水重新哗哗地流起来。
    一家人到了檀特山中，只见山势巍峨，树木繁茂，流水淙淙，野果甘美，珍禽异兽嬉戏树林间。
    太子非常高兴地对曼坻说：“让我们安心地住在这里，好好修行吧！”太子学着修道人的模样，编结起头发，给自己搭了一座小草屋，又给曼坻和两个孩子，各搭了一座小草屋，在山里定居下来。
    他们夫妻俩天天努力修行，饿了吃林中的野果，渴了喝山间的清泉。
    一双儿女，男孩叫耶利，这时已经七岁了，身穿用草编成的衣服，随着太子跑前跑后；女孩叫罽拿延也已六岁，穿着用棉、麻做成的衣服，跟在母亲后面跑来跑去。
    森林中的小兽与太子一家人成了亲密的朋友，经常到小草屋附近游玩。
    由于须大拿太子高尚品德的感染，一些食肉的猛兽都改邪归正，再也不去伤害其他动物，改为食草，山林中呈现一派和平宁静的气象。
    须大拿太子天天努力修行，曼坻则采集野果、汲取清泉；两个孩子除了帮助父母做事之外，经常和狮子一起打滚，和小鹿一起赛跑，和猕猴一起爬树。
    当时，另外有一个国家叫“鸠留国”。该国有一个老婆罗门，家里十分贫穷。
    所以到了四十岁，才娶了个老婆。婆罗门的老婆长得容貌艳丽，但老婆罗门自己却是个丑八怪：身体漆黑、两眼发青、秃头大肚、鼻孔朝天；满脸皱纹，就像车道沟；两条萝卜腿，走路还一瘸一拐的；看起来三分像人、七分像鬼。婆罗门的老婆恨透了自己的丈夫，希望他早点死掉。有一天，婆罗门的老婆到井边打水，路上碰到一伙轻薄少年。
    这伙少年跟前围后地拿婆罗门的丑陋形象来开玩笑，取笑他老婆说：“你这么漂亮，怎么会嫁给这个丑八怪呢？真是一朵鲜花插在牛粪上。”
    婆罗门的老婆气呼呼地说：“那老不死的，满头头发像霜打的，我天天早晚都咒他，就希望他快点死掉，谁知道他就是不肯死！”
    她回到家里，哭天闹地地对老婆罗门说：“我刚才打水时，一伙年轻人取笑我、调戏我。你快去给我买个仆人，有了仆人，我就用不着自己打水，也就不会被人嘲弄了。”
    婆罗门说：“我家这么穷，哪里买得起仆人？”
    他老婆说：“你要是不为我买仆人，我就再也不和你一起生活了。我听人说，须大拿太子乐善好施，因此被他父亲放逐到檀特山中，他还有一男一女两个孩子。你既然没钱给我买仆人，就到檀特山去把这两个孩子要来吧！”
    老婆罗门说：“檀特山远着呢！听说有六千里路，我又不知道该怎么走，怎么去呢？”
    他老婆拿出一把刀来，叫道：“你要是不去，我马上自杀给你看。”
    老婆罗门慌了，连忙说：“别这样！别这样！哪怕我粉身碎骨，也不能让你死。好吧！我去，你给我准备点干粮！”
    老婆骂道：“你要去就快去，别想老娘给你做干粮！”
    老婆罗门无奈，只好自己动手做干粮，出门去了。老婆罗门首先来到叶波国，一直到了王宫门外，问守卫的士兵：“你们知道须大拿太子现在在什么地方吗？应该怎么找到他呢？”
    士兵马上进宫报告湿波王说：“外面有个婆罗门询问太子的情况。”
    湿波王听了，又伤心、又气愤，心想：“我的孩子就是为了给你们这种人发放布施，才被流放的，时至今日，你们还有脸到我这里来？”他把老婆罗门叫进宫里，威胁地说：“向燃烧着的火堆加柴草，火就越烧越旺，我心中的忧愁就像燃烧的大火，你来询问太子的事，是想向火中加柴吗？”
    老婆罗门说：“太子的名声，天上、地下到处传播。听说太子乐善好施，尽量满足任何人的愿望，所以我才从远方赶到这儿，想求太子一点事。”
    湿波王更生气了，不禁大叫道：“现在太子独居深山，一贫如洗，你们还想要他布施什么？”
    老婆罗门见湿波王的神色与语气都不对劲，忙说：“虽然太子已一无所有，但我很想拜见一下这位伟大的人。”
    湿波王以为这个老婆罗门或许真有什么事，便向他指点去檀特山的路径。
    老婆罗门晓行夜宿地赶到檀特山，他越过山前的大河，进入山中，但不知须大拿太子到底住在什么地方。正在彷徨时，迎面走来一个猎人。
    老婆罗门连忙问道：“你常在这山中打猎，是否知道须大拿太子住在哪里？”
    猎人早就听说太子是因给婆罗门布施，才被驱逐到山中来的，很为太子打抱不平，对婆罗门怀着一肚子气。如今看见这个婆罗门还要找太子，便拿出绳索，把这个老婆罗门绑到树上，掏出鞭子，狠狠地抽打起来，打得老婆罗门遍体鳞伤、哭天喊地。猎人气愤地骂道：“太子让你们这帮家伙害得好苦啊！我恨不得剥你的皮、吃你的肉，看你还找不找太子？”
    老婆罗门吓坏了，心想：“今天我就要死在这里了！”危急之际，他忽然计上心来，连忙喊道：“你为什么不问明白，我找太子的原因？”
    猎人说：“你为什么来找太子？不就是想要布施吗？”
    老婆罗门连声说：“不！不！是因为湿波王非常想念太子，所以派我来叫太子回国的。”
    猎人信以为真，急忙把老婆罗门放开，还连声道歉：“实在对不起！我以为您与那些不要脸的婆罗门一样，都是来要布施的。多有冒犯，还请原谅！”就把太子居住的地方，告诉这个老婆罗门。
    老婆罗门按照猎人的指点，走到太子居住的地方。
    太子看见来了一位老婆罗门，十分高兴，恭恭敬敬地上前敬礼、问好，说：“不知大师从哪儿来的？一路上辛苦了吧！您来到这儿干什么？有什么要求吗？”
    老婆罗门说：“我从远方来，浑身又痛又累，又饿又渴。”
    太子忙把他请进自己的草房，奉上野果、清泉。
    老婆罗门吃饱喝足，抹抹嘴说：“我是鸠留国人，早就听说太子乐善好施的名声。我实在太穷了，所以想求您布施点东西。”
    太子说：“我对财产不敢有任何吝啬，只是我已经一无所有，没什么可布施给您的了。”
    老婆罗门说：“既然您什么财产也没有了，那就把两个孩子给我吧！这样我就有了养老之资。”
    太子不吭声，老婆罗门死皮赖脸地再三请求。
    太子无奈，叹口气道：“既然你从远道而来，想要我的孩子，我又怎么能不给你呢？”便把两个正在玩耍的孩子叫到面前，对他们说：“这个老婆罗门从远处来，想要把你们带走，我已答应了，你们跟他去吧！”
    两个孩子吓坏了，扑到父亲怀里，哭道：“爸爸！您千万别把我们送给他。我们也见过无数婆罗门，但没有看过这种人，他不是人，是鬼！爸爸如果把我们送给这个野鬼，他一定会把我们吃了；妈妈去采野果还没回来，妈妈回来找不到我们，会有多伤心难过啊！你千万不要把我们送给他。”
    太子说：“我已经答应他了，说过的话，是不能反悔的。他是婆罗门，不是鬼，不会吃你们的，你们跟他走吧！”
    老婆罗门在旁边说：“我这就动身回去，要不然等你妻子回来，这两个孩子就走不成了，岂不辜负了你的一番好心？”
    太子生气地说：“你放心！我说话从来算数，布施了绝不后悔。”
    太子用清泉给老婆罗门洗了手，再把两个孩子交到他手里。
    顿时，大地震动，雷声轰鸣。
    两个孩子扑跪在父亲面前，哭着说：“难道我们犯了什么错，所以你才要赶走我们？我们向你保证，以后一定听话，永远不做错事。”
    太子说：“世上没有不散的宴席，你们走吧！如果我以后修道成功了，我一定会去救度你们的。”
    两个孩子看父亲坚持不允，只好绝望地说：“等妈妈回来，代我们向妈妈问好，请她保重，也许我们再也见不到她了。”
    老婆罗门对太子说：“我年老体弱，你说让这两个孩子跟我走，可是到了半路上，这两个孩子要是突然溜走，去找他们的妈妈，我可没办法哦，你还是把他们绑住吧！这样他们就逃不走了。”
    须大拿太子便用绳子把这两个孩子的手，反绑起来，交给老婆罗门。
    老婆罗门把两根绳头系在一起，拖着孩子就走。
    两个孩子哭着、挣扎着，不肯离开。
    老婆罗门抡起鞭子，劈头盖脸地打来，打得他们鲜血直流。
    须大拿太子不禁失声痛哭。
    森林里的野兽也万分伤心；禽兽随着太子，把两个孩子送出去很远很远了，才返回原地，一只只还悲啼不已。
    老婆罗门拖着孩子，直往前走。
    两个孩子突然灵机一动绕着一棵大树，转了几圈，绳子便绕在大树上，老婆罗门怎么拉也拉不动。
    孩子们大声哭喊着：“妈妈！妈妈！快来救我们啊！”
    老婆罗门急了，抡起鞭子狠狠地朝孩子们打来。
    孩子们实在受不了了，只好哀求说：“别打了！别打了！我们跟你去。”两个孩子仰天悲呼：“山神啊！树神啊！请你们可怜、可怜我们吧！我们就要到远方去，给别人当奴婢了。请快告诉我们可怜的妈妈，教她扔下野果，赶快来见她可怜的孩子一面吧！要不然，就再也见不到了。”
    曼坻正在山野里寻找、采集野果，突然感到左右两只脚的脚心一阵阵剧痛，两眼不由得扑簌簌地流下泪来，乳房也突然涌出奶汁。曼坻吃惊地想：“这是怎么回事？是不是我的孩子出了什么事？我得赶紧回去看看。”
    天帝释在天宫，已知道须大拿太子把孩子施舍给老婆罗门的事。他怕曼坻回去阻挡，会使太子的善行实现不了，功德不圆满，便变作一只凶猛的狮子，挡住了曼坻的去路。
    曼坻对狮子说：“您是兽中之王，我是人中之王的妻子。都住在这座山中，应该互相照顾，请您让一下，让我过去。我有两个幼小的孩子，从早晨起来都还没吃饭，正等着我回去呢！”
    狮子却横卧路中央，一动也不动；一直到老婆罗门带着两个孩子走远了，狮子才站起身来，让出道路。
    曼坻回到家中，只有须大拿太子独自坐着，两个孩子却不在了。她把太子住的草屋、自己住的草屋，还有孩子们住的草屋，一间间全找遍了，仍未找到；又跑到孩子们经常游戏的地方，只见那些常与孩子们一起玩游戏的麋鹿、獐子、狮子、猕猴都在，就是不见两个孩子的踪迹。曼坻着急了，大声哭喊起来。
    树林在她悲痛的哭声中叹息，连池水也因而干竭了。
    曼坻回到家中，问太子：“两个孩子到底在哪里？”
    太子沉默不答。
    曼坻说：“以前，我每次采集野果回来，孩子们老远便跳着、蹦着、喊着扑过来，看我身上有尘土便给我拍去，左右拉着我。为什么今天回来，却看不见我的孩子？我采的这些鲜果给谁啊！我的心都要碎了，你快快告诉我，我都快急疯了！”曼坻如此又哭又诉地连说三遍，太子仍然黯然不答，曼坻更加伤心难过地叫道：“两个孩子不见了，我已经够伤心的了。没想到你还不理我，这不是更教人伤心吗？”
    太子说：“从鸠留国来了个婆罗门，向我求乞这两个孩子，我就把孩子们给他了。”
    曼坻一听，顿时身体瘫软地倒在地上，嚎啕大哭了起来。
    太子说：“好了，快别哭了！我给你讲一个故事：以前，有一个婆罗门青年，还有一个婆罗门姑娘。有一次，青年到姑娘那儿去买花供养佛，姑娘托青年带两枝花供献到佛前，说：‘但愿佛保佑我们两人，生生世世永作夫妻。’青年就对姑娘说：‘你如果当了我的妻子，一切都要听我的，我最大的愿望，是尽力布施，让天下人都满足；除了父母不能布施之外，无论布施什么，你都不能阻挡。’姑娘答应了。你记得吗？
    那个青年就是我，那个姑娘就是你啊！你当时答应了我的，今天就不应该为了孩子被布施而哭闹，扰乱我的善心。”
    曼坻见太子这么说，只好忍住悲痛，不再哭泣。
    天帝释见须大拿太子人品如此高尚，心中十分敬佩，想考验一下太子，看他是否能把这种精神贯彻到底，了解他心里到底想要什么，便变成一个婆罗门，比那个鸠留国的老婆罗门还要难看十倍，来到太子面前，说：“我听说太子乐善好施，乐于满足每个人的愿望，所以从远方来到这里，希望太子把您的妻子布施给我！”
    太子说：“好，请您带她走吧！”
    曼坻急了，叫道：“你把我也布施给人，今后谁来采果、汲水、照料你呢？”
    太子说：“我要是不答应这个婆罗门的请求，不就违反了我普度众生的愿望吗？”说完，用净水替婆罗门洗手，并把曼坻交给婆罗门。
    天帝释知道太子行善的心十分坚定，非常敬佩。
    天上的神仙们，也一致为太子的德行而高声赞叹；这时，天地都振动起来。
    老婆罗门拉着曼坻的手走了七步，回过身来，把曼坻交还太子，说：“您还是自己留着吧！再也不要把她送人了。”
    太子说：“您为什么不把她带走？是不是认为她有哪些地方不好？这个女人，是天下所有女人中最好的；她的父亲是个国王，她是独生女，为了我，她不惜吃糠咽菜，从无怨言；她长得如此美丽，世上无双。请您快把她带走吧！”
    老婆罗门说：“我不是婆罗门，是天帝释，是来考验您的。”
    说着便显出原身。天帝释说：“你们每人说三个愿望吧！我将尽量满足你们。”
    曼坻赶紧走上前去，向天帝释合十行礼，说道：“第一，希望那个鸠留国的老婆罗门，把我的两个孩子卖到叶波国去；第二，希望两个孩子不要受苦；第三，希望我与太子能早日回国。”
    天帝释说：“您放心！您的三个愿望都能实现。”
    须大拿太子也说：“第一，我愿一切众生都得到解脱，永远不受生老病死之苦。”
    天帝释说：“如果您想当日月中的王，想当世间的帝王，或想长生不老，那我都能效劳。但您的这个愿望太大了，是三界中最伟大的佛才能满足的，我无法使您满足。”
    太子又说：“第二，愿我有无穷无尽的财富，可以任我布施，永不匮乏；第三，愿父王及大臣们都想见我。”
    天帝释说：“我一定满足您这两个愿望。”
    鸠留国的老婆罗门把须大拿太子的两个孩子带回家后，他老婆不但不高兴，反而把他狠狠地骂了一顿：“这两个孩子都是国王的后代，你的心肠怎么这么狠，硬让他们当奴仆？真是个狼心狗肺的东西！”骂着，她抡起木棍把老婆罗门打得遍体鳞伤，喝道：“快把他们卖了，再另外买两个奴仆！”
    老婆罗门无奈，把两个孩子牵到街上。
    这时，天帝释化作商人，遍告满街所有的人说：“这两个孩子太贵了，没有人买得起。”
    老婆罗门在街上站了半天，也没有人来问一声价。
    天帝释看两个孩子又渴又饿，便让他们呼吸自己的妙气，他们马上就不渴不饿了。天帝释进而引动婆罗门的思绪：“既然在这儿卖不掉，还不如到叶波国去卖吧！”果然，老婆罗门便带着两个孩子到叶波国。
    叶波国的臣民们都认识这两个孩子，知道是须大拿太子的儿女，看见一个老婆罗门牵着叫卖，不由得大吃一惊。
    大臣们问老婆罗门道：“你是从哪里得到这两个孩子的？”
    老婆罗门回答：“这是我乞化来的，与你们有什么关系？”
    大臣说：“你既然到了我们国家，我们就有权问你。”
    不少大臣、百姓喧喧嚷嚷地，要把这两个孩子抢回来。
    这时，一个老汉阻挡说：“太子一心布施，普度众生，竟然到了这个地步，真教人感叹！如果我们硬把这两个孩子抢下来，不是伤害了太子的一番好意吗？不如赶紧去报告国王，国王知道了这件事，一定会把孩子赎回来的。”
    大臣们便把此事向国王报告。
    湿波王一听，连忙叫人把婆罗门及两个孩子带进宫中。国王、王后、大臣及后宫的夫人、宫女们，看见这两个孩子被婆罗门牵着的惨状，个个哽咽起来。
    湿波王问道：“你是怎么得到这两个孩子的？”
    婆罗门回答：“这是我从须大拿太子那儿乞化来的！”
    湿波王流着泪，伸出双臂，想把两个孩子抱在怀里，但孩子们哭着躲到一边，不让祖父抱。
    湿波王问婆罗门：“这两个孩子，你打算卖多少钱？”
    孩子没等婆罗门开口，便抢着说：“男的卖一千个银钱、一百头牛；女的卖两千个金钱、两百头牛。”
    湿波王问道：“大家都喜爱男孩，为什么反而男的便宜、女的贵呢？”
    男孩回答道：“大王后宫的宫女，与大王本无亲戚关系，她们有的出身低贱，有的本来就是奴婢，但只要一得到大王的宠爱，马上身价百倍，身佩珍宝、口尝百味，享尽荣华富贵。而大王亲生的独子，却被赶到深山老林中，吃尽辛苦。大王天天在宫中与宫女们娱乐，一点也不思念儿子，所以男的不值钱，女的才值钱。”
    湿波王听孙子这么说，难过得老泪纵横，说不出话来，过了许久方才说道：“是我对不起你们！你不肯让我抱，是怨恨我呢？还是惧怕这个婆罗门？”
    男孩说：“我不敢怨恨大王，也不是怕这个婆罗门。我以前是大王的孙子，但现在成了别人的奴仆，哪有奴仆让国王抱的道理？所以我不敢让您抱。”
    湿波王听了这一番话，更加伤心，便依照男孩讲的价钱，付给老婆罗门；然后转过身来，把两个孩子紧抱在怀里，上上下下地抚摸着。
    湿波王问道：“你们一家，在深山老林里，吃什么？穿什么？”
    孩子们回答：“我们吃鲜果野菜、穿麻皮树叶；与百鸟一起唱歌、与百兽一起游玩，倒也无忧无愁。”
    国王抬头看见老婆罗门还在，便叫道：“你出宫去吧！”
    男孩说：“这个婆罗门也饿了，请大王赐他吃完饭再走吧！”
    湿波王问道：“你不恨他吗？为什么还要请他吃饭呢？”
    他回答道：“我父亲一生修道行善，因为实在没有什么东西可以布施了，才把我们兄妹布施给这个婆罗门。父亲是我的榜样，我做事也应向他学习，这个婆罗门现在又饥又渴，我怎能不怜悯他呢？我父亲都能把亲生孩子布施给他，大王您难道连一顿饭都舍不得吗？”
    湿波王就下令给这个婆罗门端上饭菜。
    婆罗门吃完饭，高高兴兴地走了。
    湿波王马上派遣使者，到檀特山去迎接太子回国。
    使者到了檀特山，向太子宣布王命，请太子马上动身。
    太子说：“大王命我在此流放十二年，现在还差一年，期满我一定回去。”
    使者无奈，回国禀告湿波王经过。
    湿波王就写了一封亲笔信，派使者再次来到檀特山。
    太子接到信，恭恭敬敬地磕了头，绕着信转了七圈，才打开来；只见信中说：“你是个聪明人，做事当以慈悲为首，为什么赌气不回呢？我为你废寝忘食，你就快点回来吧！”
    太子于是动身回国。
    山中的百禽百兽，知道太子要回国了，依依不舍地一直送到很远。
    骗走了叶波国镇国白象的那个敌国国王，得到这个消息，便用金银鞍具把大白象装饰一新，派使者在中途拜见太子，道歉说：“以前我们是鬼迷了心窍，才来乞求这头大白象，害得太子被流放到深山里。今天听到太子回国的消息，十分高兴，特地把大白象奉还，还求太子恕罪！”此外，还赠送了许多金银珠宝。
    太子却回答说：“说过的话，就好像流走的水、刮过的风、吐出的饭，不能再收回；我布施也是这样，绝对没有再收回的道理。你们还是赶紧骑着大象回去吧！请代我向你们国王致意，感谢他派使者远道来慰问。”
    使者只好把大白象牵回去。
    敌国的国王听了使者的禀告后，十分感动。
    从此，两国友好相处，再也不相互侵犯。
    湿波王听到太子已经回国，喜不自禁，亲自骑上大象出城迎接。
    太子见到父王，连忙上前磕头行礼，跟在父王后面一起进城。
    全城的百姓张灯结彩、欢欣鼓舞，用香水洒地、用鲜花做成花环来迎接太子。
    太子进入王宫，马上拜见母后，向母后问候起居。
    湿波王把国库所有的财物，全部交给太子。
    须大拿太子从此更加乐善好施，后来终于成为佛。

    据《须大拿太子经》改编。参见《大正藏》第三卷第423页。又，参见《六度集经》卷二《须大拿经》，《大正藏》第三卷第7页。


8.仙叹的故事

    从前有个富人，名叫仙叹，他的家产多得难以计数，谁也说不清他到底有多少钱。
    仙叹后来信了佛教，心想：“世上的一切，都是变化不定的，连生命和财产，也不是永远属于自己的，说不定什么时候就会失去；只有多做好事、积点功德，才是真正有好处的。”
    于是他马上发出告示说：“如果有人缺乏资财，请速来取，数量不限。”
    告示贴出去几个月了，由于当时政通人和、国家安定、百姓生活富足，谁也不需要他的钱。
    仙叹又想：“看来大家并不需要钱，可是谁也免不了会闹头疼脑热的，还是买药给百姓治病为上策。”仙叹便四处采购，弄来各种名贵药材，每天在市上免费供应病人。
    仙叹的善心得到大家的称赞，没有多久时间，名声传遍远近四方。东南西北各地的病人，都慕名前来接受治疗。
    日复一日，年复一年，终于，仙叹的财产渐渐地用尽了，但他仍然四处为病人采药、找药。有一天，他在离家一百多里采药的路上，见到几辆牛车，车上都是患有各种疾病的人。
    他忍不住问道：“你们要到哪儿去呀？”
    车上的人答道：“我们要去仙叹那里，请他救命。”
    仙叹立即同他们回去，找到国王，向他借了五百两黄金，买了许多药给这些人治病。
    经过仙叹的精心护理、医治，病人的病慢慢都好了。可是，仙叹却欠下大量的债，过着窘迫的日子。
    当时，常有一些商人为了赚钱，结伴下海去捞海底珍宝。仙叹想碰碰运气，就跟着一伙商人出海寻宝去了。
    众人辛辛苦苦地努力了许久，得到不少宝物，于是兴高采烈地返乡。一路上交通极为不便，又因天气干旱少水，每个人经过长途跋涉，都干渴难忍。
    仙叹忽然发现路边有一口水井，就快步奔过去，开怀畅饮起来。
    那些商人早已注意到，仙叹采集的海中宝物里，有一颗灿烂夺目的大白珍珠，是世上稀有的宝贝，他们心里又羡慕又嫉妒，总希望自己也能得到。众人一看，仙叹在井边弯腰喝水是个天赐良机，便齐拥上前，将仙叹推到井底。
    由于仙叹做了那么多好事，他的善行感动了神仙，天神在这危险的时刻，在井底接住了他，使他安然无恙，连披都没有擦破。
    那些商人回国后，去见国王。
    国王问道：“你们都回来了，那仙叹到哪儿去了？”
    商人们装作什么都不知道的样子，对国王说：“大王！我们也不知道。自从离开国境之后，他就与我们大家分手了，不知道他去了哪里。”
    国王不相信，又问：“说实话，是不是你们把他害死了？”
    商人们赶忙否认地叫道：“不！不！绝没有这样的事！”
    仙叹被天神托住后，发现井壁上有个洞，正好能容他钻过去。他顺着洞走，不一会儿就见到亮光，从另一个洞口走出了水井。又经过七天的跋涉，终于回到自己的国家。
    国王见到他，问道：“商人们都满载而归，你下海采宝，怎么却两手空空地回来了？”
    仙叹含糊地说：“我没有发现任何宝物，只得空手而归。”
    国王听了他的话，起了疑心，沉思着：“这当中必有缘故。”
    随即着人把那些商人都找了来，命令道：“你们必须从实招来，才有活路，否则只有一死。”
    商人们吓坏了，便老老实实地招了供。
    国王听说他们在归途上谋害仙叹，十分生气，便下令把他们统统关进监牢，要将他们定罪。
    仙叹闻讯后，焦虑万分，急驰王宫，叩头请罪。
    国王说：“你没有罪！他们的罪已定，是不可改变的。”
    仙叹再三请求道：“国王陛下，请无论如何原谅他们的愚昧无知吧！”
    国王经仙叹再三请求，便答应了他，赦免了商人们的罪过，命令他们归还从仙叹那里夺走的宝物。
    商人们感激涕流，都拣自己最好的宝物送给仙叹。
    仙叹只取其中的一半。
    商人们一看，又恳求道：“承蒙您的善心，我们才保全了性命！您救了我们大家，这些小意思，请您一定要收下。”
    仙叹只好收下那些宝物，将这些钱还清了国王的债，又施舍给老百姓。
    邻国闻说，皆交口称赞，无不佩服仙叹的崇高道德。

    据《六度集经》卷一《仙叹理家本生》改编。参见《大正藏》第三卷第8页。


9.鹿王的故事

    很久以前，在一座森林里，有一只雄伟珍特的鹿王，它身材高大魁梧、顶角挺拔峥嵘、四蹄温润如玉、双目炯炯有神，遍体长满了五彩的绒毛。这只鹿王率领着几千头梅花鹿，一起生活在那山青水秀的好地方，饿了吃林中的嫩叶鲜花，渴了喝溪中清澈的泉水，无忧无虑、自由自在，生活十分幸福。
    但是好景不常，有一次，一个国王到森林中来打猎。他带来许多士兵，牵着猎狗、架着猎鹰，把森林团团围住，利箭像雨点般地射出。
    鹿王带领群鹿东奔西跑，狼狈逃窜，好不容易才逃出包围圈，但有不少鹿，已死于士兵的弓箭之下，还有不少鹿被活捉，或跌下山崖、堕入陷阱，或被荆棘扎伤、被泥淖淹没。
    鹿王看见群鹿死的死、伤的伤，心中非常难过，它原以为经过这次灾难，群鹿可以过一段安稳的日子了，可是没想到才过几天，国王又来打猎，群鹿再一次受到损伤。
    原来这个国王，很喜欢吃鹿肉，所以每隔三、五天便来打一次猎。
    鹿王想：“我身为鹿王，应当保护群鹿不受损害，如果为了贪图丰美的水草，待在这儿不走，反而使大家都受到伤害，这就是我的罪过了。可是迁到哪儿去好呢？哪儿才能找到像这儿这样丰美的水草呢？”它考虑再三，决定亲自去找国王谈判，便动身到王城中。
    城中的百姓，看到这么一只雄珍的大鹿健步入城，十分吃惊，大家都说：“这是因为我们国王心地善良，为人慈悲，专行仁政，所以感动圣鹿来朝。”他们认为这是一桩非常吉祥的事，所以没有一个人敢捕捉或阻拦鹿王。
    鹿王走到国王面前，跪下说：“我们在大王的国境内生活，指望能得到大王的庇护，安居乐业，没想到近来经常受到猎人的袭击，每次都死伤很多、损失惨重。听说大王欢喜吃鹿肉，我们也不敢逃避，只希望大王能告诉我们每天需要几头鹿，我们一定相互推选，每日如数自愿前来，绝不欺骗大王。老天爷是慈悲为怀的，希望大王能可怜我们！”
    国王听了鹿王的这番话，心中十分惊讶，对鹿王说：“御厨房每天只用一头鹿就够了，没想到为了每天的一头鹿，让你们死伤这么惨重。如果真像你说的，每天会有一头鹿自动走进我的御厨房，我发誓再也不到森林中去打猎。”
    鹿王辞谢了国王后，回到森林中，召集群鹿，向大家宣布与国王谈判的结果。鹿王说：“从此以后，每天只要有一头鹿，为了集体献出自己的生命，那其他的鹿，就可以安稳地过日子了。否则，大家都无法安定地生活下去。”
    群鹿听了鹿王的话，也觉得只能这样了，于是自动排定前去国王御厨房的次序。
    从此以后，每天都有一头鹿自动来到王宫中，国王再也没到森林中打过猎。
    轮到进国王御厨房的鹿，在动身前，都要到鹿王面前来辞行。
    鹿王总是流着眼泪，勉励它们：“纵生百岁，总有一死，你是为了集体牺牲生命的，是光荣的。你不要害怕、不要怨恨，安心地去吧！”
    日子一天一天地过去。
    这天，轮到一头大母鹿去送死。但这头大母鹿腹中，已怀了一头小鹿，眼看就要分娩。母鹿跪在鹿王面前，哭着哀求道：“并非我贪生怕死，但我腹中的孩子是无辜的，它有活下去的权利啊！求大王宽限几天，让下一个先去，等我把孩子生下来，一定马上去御厨房报到。”
    下一头鹿听说要叫自己先去，也跪在鹿王面前叩头哀求道：“大王！到该我死的那一天，我绝不多说二话。但按规矩，我还能再活一天一夜，让我活够这一天一夜，我才死而无怨。”
    鹿王左右为难，心想：“让母鹿去嘛！一下子便害了两条命；让另一头鹿去吧！还没到该它去的时候……”鹿王考虑再三，便让那两头鹿都退下，毅然决定由自己代替母鹿前去。
    鹿王到了御厨房后，跪在地上，引颈待宰。
    厨师因鹿王以前曾来过一次，所以还记得它；他看到这只雄珍的鹿王，亲自前来就死，觉得非常奇怪，马上跑去报告国王。
    国王下令把鹿王牵来，问道：“今天你为什么亲自前来？”
    鹿王便把母鹿已怀小鹿，又不忍心以其他鹿替代，所以亲自前来的原因讲了一遍。
    国王听了，感动得流下泪来，说：“真没想到一头牲畜，还会这样杀身成仁！我是一个人，却每天要宰一头鹿，以满足自己的口欲，我真是连鹿王也不如啊！”国王立即让厨师把鹿王放了，从此戒吃鹿肉，并下令全国军民，从此以后，无论什么人，都不准伤害鹿，若敢违犯，严惩不赦。
    鹿王回到森林，又和群鹿一起过着无忧无虑的生活。

    据《六度集经》卷三《鹿王本生》改编。参见《大正藏》第三卷第12页。


10.孔雀王的故事

    从前，在一片茂密的大森林里，住着一群孔雀。孔雀王有五百位妻子，但它把五百位孔雀妻子都抛弃了，爱恋上一只青雀。青雀最喜欢吃甘露和一种美味的果子，每天清晨，孔雀王都踏着露水，到森林里去吸取甘露，并寻找那种果子。
    这个国家的王后患了重病，久治无效。有一天，她在梦中见到一只孔雀，用人话对她说：“您的病，只有用孔雀的肉才可以治。”王后早上醒来，想起这个奇怪的梦，马上告诉国王。
    国王听了，立刻命令全国的猎人都去林子里捕捉孔雀。
    王后还说：“要是有谁能捉到活的孔雀，我将把小女儿许配给他，并赏他黄金一百斤。”
    于是，猎人们纷纷出去搜寻孔雀。他们发现了孔雀王和青雀，一连几天，都悄悄地跟在孔雀王后面，发现他常去给青雀采果子。为了能捉到活的孔雀，猎人们想出一个好办法，他们将拌了蜜糖的面粉调成糊状，抹在孔雀王常常经过的大树的树干上。
    孔雀王发现了这种甜食，心想：“青雀一定非常爱吃！”便带回一些给青雀，青雀果然非常高兴。就这样，孔雀王每次去采果子的时候，都要带点这种甜食，慢慢地也习以为常了。
    过些时候，有位猎人见时机已到，就把同样的面糊抹在自己身上，装死倒在地上，一动也不动。
    孔雀王像过去一样，走过来取这种面糊，冷不防的猎人以极快的速度抓住了来到自己身边的孔雀王。
    孔雀王看情形，知道自己跑不掉了，就问猎人道：“你这样千方百计地抓我，想必是有利可图，我可以告诉你一座金山，它的价值真是难以估计，得到它，你一辈子，甚至你的儿子、孙子，都不会受穷了，你放了我吧！”
    猎人不肯答应，他说：“你的话可靠吗？国王已经答应，要给捉住孔雀的猎人一百斤黄金，还许诺将女儿嫁给他呢！我能信你的话吗？”猎人说着，就把孔雀王捆起来，准备带回去献给国王。
    孔雀王被猎人抓到国王面前，用人话对国王说：“仁慈的大王啊！请您听我说，给我一点水，我对着它念过咒语以后，喝下去就可以治百病。若是没有效，再杀了我吃我的肉也不迟啊！”
    国王一想，也有道理，便同意了；他拿孔雀王念过咒语的水给王后喝。
    久病不愈的王后喝了这种神珍的水，立刻觉得精神抖擞，身体恢复了健康；不但一切病痛都消失了，而且变得更加年轻、艳丽，光彩照人。
    国王又把水分给宫里的其他人喝，个个都变得年轻漂亮、神采奕奕。
    大家都很高兴，说：“幸亏国王没杀孔雀，才能得到孔雀念过咒的仙水，医好这么多有病的人。”
    孔雀王又说：“大王啊！我医治了宫里那么多人的病，但外面还有很多百姓，受着疾病的折磨。我要对附近的湖施法术，念咒语，这样，整座湖的水都可以治病，全国老百姓喝了湖水，任何病痛都可以痊愈了。若不灵验，您可用棍杖打断我的脚。”
    国王答应了。
    孔雀王来到湖边，跳到湖中，念了一遍咒语。
    老百姓饮了湖水之后，聋子听见了声音、瞎子看见了东西、哑巴开始唱歌说话；多年患佝偻症，不能活动自如的人，也能挺直腰背走路了。人间的一切疑难病症，统统消灭干净。
    老百姓们个个欢天喜地，他们得了孔雀王这么大的好处，心里都非常感激。
    孔雀王见自己的杀身之祸已经过去，便飞到树上，对国王说：“陛下，您可知道这世间有三个人是最傻的？一个是我，一个是捉我的猎人，还有一个就是大王您。”
    国王问：“您解释一下，这话怎讲？”
    孔雀王说：“人们都说美色如同烈火，那火是会烧毁自己的性命的。我有五百位妻子，却不满足，还要舍弃她们，千方百计地想要娶青雀为妻。每天清晨、晚上，为了寻找她爱吃的果子，我跑来跑去地，就像差役一样，因为这样才被猎人捕获，差点儿送了自己的命。我说猎人傻，是因为在他捉住我时，我曾经真心诚意地对他说，我知道一座秘密的金山，可以给他一山的黄金，可是他不要这实实在在的一山黄金，和无穷无尽的宝贝，却偏偏听信王后的欺人之言，想娶国王您的女儿为妻。世上的蠢人，都是那个样子！那些妇人们的话，都是些欺人欺世之言，亡国害命，就是这样来的，万万相信不得。她们的话，一万句里也找不出一句真话。您看！王后的病早就治好了，可是她还提不提许给猎人的承诺？可是猎人偏偏要信她的，这猎人不是很愚蠢吗？而大王您，费了那么大力得才得到我，凭藉我珍妙的医术，治好了宫内和全国人民的病，使他们个个面色红润、精神抖擞，可是大王您竟然轻易地把我放了，这就是大王您的愚蠢了！”说完，孔雀王拍拍翅膀，腾空而去。

    据《六度集经》卷三《孔雀王本生》改编。参见《大正藏》第三卷第13页。


11.金　　鼠

    从前有位年轻人，他拥有父亲留下来的大笔遗产，却不知如何管理。他生性好吃懒做，不务正业，又交了一帮坏朋友，没有多久，就把父亲辛辛苦苦挣下的家产，挥霍得一干二净。
    他父亲生前有位朋友，是当地有名望的富翁，财产多得不计其数，人又很善良，常常帮助别人。他听说这个年轻人有困难，便前来看望他，教他如何管理财务、如何辛勤劳动、如何积累财富，并送给他一千两金子，做为开业的资本。
    那年轻人恭恭敬敬地听着，口里连连称是，但是一点也没有改邪归正的决心。他虽照着富人教的办法学做买卖，却仍忘不了吃喝嫖赌；他又试着用各种办法积累财富，但这少得可怜的积累，远不够他花天酒地的开支。没过多久，那些钱就被吃用一空了。
    富人前后帮助了他五次，可是每次给他的钱，都被年轻人花得一干二净，却连一点正经事也没干成，最后仍是一贫如洗。富人为这事，实在是非常忧愁，想尽办法开导他、劝说他。
    有一天，富人看见门外的粪堆上，有一只死老鼠，便藉机开导年轻人说：“一个聪明的、善于动脑筋的人，甚至可以靠这只死老鼠来立业。一个人有了一千两金子，怎么还会贫穷呢？我今天再给你一千两金子，你要努力干出点事情来。”
    正好这时有个讨饭孩子，远远地听到这样的教导，顿时得到启发。他过来讨了饭后，向富人要了那只死老鼠，按照他所听到的，又讨来各种佐料，把它做得美味可口，卖得两个钱。他再以这两个钱为资本，做起了卖菜的生意，很快就赚到了一百多个钱。就这样，他每天勤勤恳恳地干，日积月累、积少成多，终于成了有钱人。
    他常常想：“我是由于那个富人开导他家的孩子，才受到启发，有了发财致富的办法。现在我有钱了，有恩不报，是理所不容的。”于是，他用银子做了一张小桌，以宝石璎珞镶为花边，又用金子铸了一只老鼠，把各种名贵的珍珠、宝石，装进金鼠内，塞得满满的，再把金鼠放在小银桌上。他将这份贵重的礼品，送到富人家中，并向他讲述前后经过。
    富人听后非常高兴，便将自己的女儿许配给这位聪明而勤劳的年轻人。富翁死后，把全部家产都留给这位年轻人。
    据《六度集经》卷三《理家本生》改编。参见《大正藏》第三卷第13页。


12.鹿母夫人

    从前有个游方僧，颇具神通。有一天，他来到一位财主的庄园，正好碰到财主准备吃午饭。
    财主一见他来乞讨，身上是破衣烂衫，风尘满面的样子，顿时生出怜悯之心。他想：“像他们这样，每天走街穿巷地乞讨也不容易，正好我还没吃，就把饭都给他吧！”于是财主把自己的午饭，全部倒入僧人的钵中，上面还放了一朵盛开的莲花，表示他对僧人的敬意。
    僧人见了，心中十分高兴，马上显现他的神通，变得通体透亮，大放光明，空气中一阵阵飘香。
    伺候财主吃饭的一位妇人，见了这情景，心里真是喜不自胜，暗自想：“这才是真正的神人哪！我多希望将来能有一百个儿子，个个都像他这样，具有不凡的神通！”
    妇人去世后，她的灵魂滞留在一个婆罗门常去小便的地方。
    有一次，一只母鹿来到这个地方舔食小便，马上受到感应而怀了孕，怀孕期满生下一个女儿。这个女孩由婆罗门抚育长大，在她十岁的时候，已经是一个美丽端庄的少女了，空闲时就帮父亲做一些事。
    这天，父亲出门，她留在家里看守火堆，一边和小鹿玩着游戏。她只顾高兴地玩着，没有想到要给火堆加柴，等父亲再进门，发现火堆已经灭了。他们住在山林里，周围都没有其他人家，父亲只好叫她到很远的村庄去取火种。女孩来到村中，珍迹出现了，她每走一步，脚后立即现出一朵美丽的莲花。
    村里的人从来没有见过这个美丽的姑娘，更没有见过这种珍妙的情景，个个都惊呆了。
    她去取火的那家主人对她说：“好姑娘！请你绕着我的屋子走三圈，我就给你火种；我太喜爱你带来的那些莲花了。”
    女孩顺从地绕着屋子走了三圈，多么珍妙啊！那家的屋子，立刻被三层五光十色的莲花给环绕住了，那么光彩夺目，清香扑鼻！
    有一个看到这珍迹的人，立刻去报告国王。
    国王从来没有听到过这种怪事，更没有亲眼看过，他感到这事实在太不可思议了，马上派一个看相人，跟着来人回村里去看看这女孩，是福相还是贱相。
    看相人一看到那个姑娘，马上被她吸引住了，他回来报告说：“陛下，真是怪事啊！我看相看了这么多年，看过这么多人，却从来没有见过这样有福气的姑娘，她必有神力，后代将会做出丰功伟业，并绵延不绝、世世相传呀！”
    国王听了，心中异常欢喜，立刻命令手下准备聘礼，娶这姑娘为妻。
    那姑娘被带到宫里，她的美貌绝伦、天生丽质，震惊了后宫的王妃宫女，没有一个人能和她相比，惊叹之余，她们又非常嫉妒她，总想找点碴儿，让她难堪。可是由于国王的宠爱，她们始终没有机会。
    十个月过去，那姑娘怀孕期满，生下一百个蛋。这又是一件怪事了！那姑娘的来历，本来就不太明白，有着种种离珍的传说，现在她生下的不是孩子而是蛋，便使那些后妃个个幸灾乐祸，想借这个机会，拔掉眼中钉。她们在芭蕉上，刻了妖魔鬼怪的形象，涂上污血交给国王，并向国王报告说她生的是鬼怪。
    国王信以为真。
    于是这群妃子找来一只大壶，将一百个蛋放在壶内，密封壶口，把壶投到江中，让它随波逐流。
    天帝释在天上看到这一切，命令天神在壶上打上天帝释的封印，护送壶顺流而下。到了一个美丽富饶的国家，那壶便停了下来。
    那个国家的国王，在高台上看到水中有只壶，正在水波中荡漾，壶面闪闪发光，便派人把壶从水中取出来，他一看，上面竟然有天帝释的封印，再打开一看，里面装的是蛋，外壳都那么光滑洁白，令人十分喜爱。他也不知道蛋里有什么，又不敢随便打破，便找来一百位妇人，每人将一个蛋放入怀中，时时温暖着蛋。
    过了一个月，从那一百个蛋中，钻出来一百个男孩，生来就具有神珍的智慧和勇气，个个相貌英俊、武艺高超；声音洪亮，好像狮子吼。
    国王高兴极了，命人为他们准备一百头白象，并配上七种宝石制作的鞍子，装备齐全。
    他们英勇善战，百战百胜，所向无敌，邻国一个个被他们征服了。最后，终于轮到攻打他们降生的那个国家了。
    在他们母亲的国家里，早已听说这一百位所向披靡的武士，也早就为他们征服邻国的事迹所震惊。这次，真的要打过来了！这消息比任何洪水猛兽还令人丧胆，国内百姓个个惊慌失措，恐惧万分。
    国王召集文武百官开会，问道：“大敌当前，谁去降服？”
    没有人回答。
    王后听到这消息，心想：“这一百个勇士，一定是我那失散了的一百个儿子。”
    她跑去对国王说：“要是大王您相信我，就不必担心敌人的进攻了。到时候，看敌人是从哪一边攻城，我立刻到敌人阵地前去降服他们。”
    众人听了，半信半疑，不知道王后有什么妙计能打退敌人。
    很快地，邻国的军队来了，为首的正是那一百个勇士，个个骑着白象，威风凛凛。
    国王与王后登上城墙，面对着敌人的军队。
    王后解襟露乳，她的双乳立即射出一百道乳汁，射向一百个儿子的口中。
    儿子们马上就明白了，他们叫道：“这是我们的妈妈呀！”
    立刻放下武器，来到母亲面前，向母亲叩头请罪。
    大家见了面，又悲又喜。
    这两个敌对国家，从此变成十分亲密的友邦。
    据《六度集经》卷三《国王本生》改编。参见《大正藏》第三卷第14页。


13.富人和鳖

    很久以前，有个非常富有的人，虽有万贯家财，但心地仁慈善良。
    有一天，他去市集买东西，见到有人在卖一只受了伤的鳖。看到那只鳖可怜的样子，想到它可能会被人买去杀掉吃了，心中实在不忍，他就走过去问：“你这只鳖，要卖多少钱？”
    卖主知道这个人有的是钱，又富慈悲之心，为了积善放生，出多少钱都不会在乎，当然不会放弃这个绝好的赚钱机会，于是开口说：“一百万钱！要是您想买，就出这么多，少一个子儿也不卖；要是您不想买，也好，我正准备拿它当晚饭吃呢！”
    富人一听，立即付他一百万钱，把鳖带回家去，他轻轻地把鳖放入清水中，细心地给它洗干净，找来一些草药，敷在伤口上，然后把它放到附近一条河里，看着它慢慢地游走。
    半夜，富人听到门口传来轻轻的“嚓嚓”声，心里非常奇怪。打开门一看，原来是白天被他放走的那只鳖。
    鳖见了他，还没等他开口问，立刻用人的话道：“恩人！
    要是今天没有碰到您，我的生命就危险了！我受了您那么大的恩惠，但我只是一只普通的水中之物，没有什么可以拿来报答您的，实在惭愧。我常年在水中生活，多少了解水中的变化，现在我要告诉您，大洪水马上就要来到，请您赶快准备船，收拾东西，否则会有生命危险的。”
    富人非常感谢它。第二天早上，他马上去宫中，向国王报告这个消息。
    因为富人向来以做好事出名，国王对他的话深信不疑，因此也准备好一切。
    过没多久，鳖又来了，它说：“快上船去，洪水来了！你快上船跟着我走，我会把你带到安全的地方去。”
    富人立刻跳上船，跟着鳖往安全的地方去。
    这时洪水已到，从远处像一堵高墙一般地汹涌而来，奔腾着、咆哮着，卷着漩涡、翻腾着浪花，洪水漫天涌来，铺天盖地。
    富人坐在船里，忽然发现大水中有一条蛇跟在船后，就把蛇救上了船。不一会儿，又看见一只狐狸无助地漂在水上，他又想办法把狐狸救上船。
    鳖见了他的善行，非常称赞。
    没有多远，他又看见有个人在水中漂浮着、挣扎着，正在呼喊着：“救命啊！救命啊！”
    富人见了就说：“快救这个人吧！”
    然而这次，鳖却坚决地说：“不要救他！不少人的心都是伪善的，他们从来不讲信义，常常是趋炎附势、忘恩负义的。千万不能救他！”
    富人说：“你说的当然有道理，不过，飞鸟走兽我都救了，见人快要淹死了却不救，这也太不仁义了，我实在不忍心啊！”
    最后，费了九牛二虎之力，他终于将那人救上了船。
    鳖见劝说无效，只好叹口气说：“唉！善心的人哪！你会后悔的！”
    富人的船由鳖带路，终于战胜洪水，到了一个安全的地方。
    鳖向富人告辞；蛇和狐狸也各自离去，找它们的住处去了。
    狐狸找到一个洞穴，安稳地住在里边。有一天，它发现洞里有古人埋藏着的一百斤金子，立刻高兴地想：“哈！这下子，我可以用它来报恩了！”它急急忙忙地窜出洞，跑去告诉富人：“我受了您的恩惠，保全住性命，心中一直不敢或忘。您知道，我是住在洞穴中的动物；就在我刚找到的那个洞穴里，发现大约有一百斤黄金。这个洞不是墓穴，更不是住宅，我既没偷也没抢，凭空得到这么多金子，愿将它全部送给您，来表示我的谢意。”
    富人想：“我要是不拿，也是放在这里白白浪费了，不如拿去救济贫穷百姓。”于是，他跟着狐狸去洞穴取出黄金。
    那个被富人从水里救起来的人，见到黄金立即起了贪欲之心，他要求说：“分给我一半！”
    富人给了他十斤。
    那人嫌太少，威胁说：“好！你不给我吗？那我就去官府告你，说你掘了别人的墓，窃取墓中的黄金，你要被治罪的！”
    富人说：“你说的都是谎话！现在洪水刚退，穷人都等着救济，我要把钱分给他们，不能都给你呀！”
    那人见富人态度坚决，知道这个办法行不通，便想：“好吧！你不给我那么多金子，别想有好日子过！”他真的去报告官府。
    官府把富人抓了送到监狱，关了起来。
    狐狸和蛇听到了这件事，非常着急，它们商量说：“得想个办法，把我们的恩人救出来才行。”
    蛇想来想去，忽然心生一计，叫道：“我有办法救他。”说着，它立即到野地里，找到一种很特别的草药，口里衔着它，溜进监狱。看到富人面容憔悴、忧愤交加地坐在那里，蛇心中十分难过；它悄悄地对富人说：“请您别担心，也别发愁，我来救您了。这草药您先妥善收存起来，我马上溜进宫里去咬太子，我的毒是一种剧毒，世上只有这种草药可以治，其他办法都救不了太子的命。太子一旦被毒蛇咬了，国王必定立即征求良医良药，您就可以藉给太子治病的机会出狱。”
    蛇果然溜进宫里去咬太子了。
    太子的性命垂危，真是急坏了国王。宫中的御医用了各种办法，也无济于事，眼看太子性命难保，国王派人去各地发布命令：“无论是谁，只要能救活太子，我将封他为相国，与他共同治理国家！”
    命令也传到狱中。
    富人马上自告奋勇，带着蛇送来的草药，去给太子治病。
    果然，药到病除，太子立即转危为安。
    国王这才松了口气，心中万分高兴。他问富人：“您为什么会被关到狱中呢？”
    富人将所有事情，原原本本地讲给国王听。
    国王听了叹息道：“唉！这是我的错！我实在是太不了解外面的事情了，让您受苦了！”国王立即下令，将那个诬陷好人的忘恩负义之人处死，封富人为相国，两人共同治理国家。

    据《六度集经》卷三《理家本生》改编。参见《大正藏》第三卷第15页。


14.法施太子的故事

    以前有位国王，统治着一个疆域辽阔的国家。他有一个太子，名叫法施。
    法施太子性格纯孝，行为规矩，从来不做非礼之事，办起事来小心谨慎，很注意防备瓜田李下之类的嫌疑。
    有一次，法施太子由丞相带领去拜见国王的宠妃。太子进退一切按规矩办，一点也没有失礼的地方，但国王的这个宠妃，却是个脾气暴躁、性格淫荡的妇人。
    她看见太子相貌堂堂、唇红齿白，不禁动了邪念，伸手就把太子往怀里拉。
    太子吓坏了，使劲把手挣脱，拉住丞相说：“快跑！快跑！”
    一不小心就把丞相的帽子给碰掉了。
    原来丞相是个秃头，平日全凭帽子遮羞，以便在女人面前装风流。太子把他的帽子碰掉，露出大光头，惹得宠妃哈哈大笑，丞相觉得很丢脸，恨死了太子。所以，太子虽然逃掉了，却得罪了宠妃和丞相两个人。
    太子走后，宠妃越想越生气。当天晚上，就哭闹着对国王说：“我哪怕再低贱，毕竟是大王的妻子，太子竟然敢对我动手动脚的，有非份之想。大王要是不惩治他，我绝对不依！”
    国王说：“我这个儿子品行高洁，非礼勿行、非礼勿听、非礼勿视、非礼勿为。人人都赞他是个少有的君子，他绝对不可能干这种事，你不要胡说八道。”
    国王虽然不相信，但经不起宠妃一而再、再而三地在枕边进谗言；加上朝廷中又有丞相帮腔，国王也就将信将疑起来。
    宠妃逼着国王，非要他处死太子。
    国王说：“虎毒不食子，骨肉相残，是天底下最可恶的事，我绝对不能做。
    这样吧！我让他离开首都就是了。”
    于是，国王派太子去镇守边境，那个地方离首都有八千里路。临行前，国王告诫太子说：“你在外镇守边境，做事一定要顺天理、合人情，要仁慈地对待百姓，不能残害人民；要尊老若亲、爱民若子；行为要检点，不能有丝毫松懈放肆。世上有很多奸诈之徒、不法之事，你要小心注意！”
    太子哭拜着说：“我一定把父王的教诲，牢记在心！”遂告别父亲，来到边境。
    太子在边境紧衣缩食，日夜辛苦，把城市治理得井井有条，使老少皆安、长幼有序。
    远近居民听到太子的善政，纷纷到这儿来定居。
    太子来了只不过一年，这儿的居民便增加了一万多户，使这座本来人烟稀少的边境城市，变成繁荣昌盛的大城市。
    消息传到首都，国王及后妃都很高兴，觉得太子真有治国之才，百年之后，可以放心地把国家交给他。
    但宠妃心中却十分怨恨、害怕，她想：“如果不趁国王健在时除掉太子，等到太子继位，那就对我太不利了！可是，现在国王很喜欢太子，即使再进谗言，也没什么用，怎么办呢？”
    她秘密地把丞相召来，两人商量了半天，想出一条毒计。
    他们趁国王外出，不在王宫时，用蜡假造国王的印信，再派人到边境假传国王的圣旨说：“你有欺君之罪，朕不忍心当面杀你。圣旨到达之日，马上剜下你的两个眼珠，交付来使带回。”
    圣旨传到太子那里，太子手下的官员们谁也不相信国王竟会下这道圣旨，处罚完全无辜的太子。大家都说：“这个使臣一定不是大王派出来的。”
    太子却说：“君要臣死，臣不得不死；父要子亡，子不得不亡。为了爱惜自己的身体，而违逆父亲的意思，这是最大的不孝。我的主意已定，你们不必多说。”
    于是太子大摆宴席，与官员们欢饮了三天。在这三天中，还在城里大量布施，救济那些贫穷孤寡的人。三天之后，太子让手下的官员武士，动手把自己的眼珠剜下来。
    但官员武士，没有一个忍心做这么残酷的事。
    太子只好到处寻找愿做这件事的人，好不容易找到一个卖草的孩子，许诺给他重赏，才把眼珠剜下，封在盒子里，交给使者。
    使者回到首都，把太子的眼珠交给丞相，丞相又把它交给宠妃。
    宠妃这才算心满意足。她把太子的眼珠挂在床头，天天对着眼珠骂道：“不肯顺从我，我让你尝尝剜眼的滋味！怎么样？痛快吧！”
    那天夜里，国王作了个梦，梦见一只非常大的马蜂，螫伤了太子的眼睛。国王从梦中惊醒，越想越不安，不禁流下泪来说：“莫非我儿子遭到什么横祸了？”
    宠妃唯恐事情败露，假意安慰说：“日有所思，夜有所梦，一定是因为你白天思念太子过度，晚上才作这样的恶梦。太子哪里会有什么祸事呢？以后你白天少想一点，晚上也就不会再作恶梦了。”
    国王想想也有道理，便把此事放下。
    再说太子把眼珠剜下后，就没法再处理政事，只好四处流浪，靠弹琴乞食，苦度时光。
    太子有个未婚妻，是另一个国家的公主。有一天，太子辗转流浪到这个国家，在街头弹琴卖唱。因为国王很喜欢欣赏弹琴，所以有人就把他领进宫，让他弹琴给国王听。太子先弹奏了一曲，歌颂国王的功德；接着又弹了一曲，诉说孤儿的痛苦，在这首曲子中，太子寄托了自己的悲惨遭遇，弹得如哀如怨、如泣如诉，听到的人都不禁流下泪来。
    公主当时正好陪同父王一起听这个盲琴师弹琴，她非常聪明，妙解音律，听懂了太子寄托在琴声里的哀思，明白面前的这个盲琴师，原来就是自己的未婚夫法施太子，不禁痛哭流涕说：“我的夫君，原来竟落到这种地步！”
    国王觉得很奇怪，忙问是怎么回事。
    公主就把法施太子用琴音叙述的悲惨遭遇，讲述了一遍。
    国王起先还有点不信，一问盲琴师，果然和女儿所说的丝毫不差，眼前的这个盲琴师，正是自己的女婿法施太子。
    公主对父亲说：“我的命运，已经与夫君联结在一起了，贞女不事二夫。他现在遭受冤枉，流落到这个地步，更需要我来照顾他。希望父王同意，让我跟他走。”
    国王和王后都很伤心，但见女儿的决心这么坚定，只好依从她。
    法施太子夫妇，又辗转回到本国。
    法施的父亲听说本城来了个弹琴高手，就把他唤进王宫。
    虽然这个盲琴师的面容，十分憔悴，但他越看越觉得像是法施，尤其是声音更像。国王就问道：“你是不是我的儿子法施？”
    法施再也忍不住了，伏在地上嚎啕大哭。
    国王、王后及宫女们，看见原来那么英挺的公子，被折磨得如此凄惨，都伤心地流下泪来。
    法施的妻子就将法施如何奉命剜眼的事，原原本本地告诉国王。
    国王马上下令追查，搞清楚原来是宠妃与丞相合谋搞的鬼，便下令将他们抓起来，痛打一顿之后活埋了。
    此后，法施和他的妻子，在他父亲的国家里平安地生活，白头到老。
    据《六度集经》卷四《法施太子本生》改编。参见《大正藏》第三卷第17页。


15.穷人的故事

    从前有个人非常贫穷，无以自立，但志行高洁，从不做非法、非礼的事。因家里实在太穷，无法生活，他就去给一些商人当仆人。
    这些商人带着这个穷人，一齐入海采宝。他们采到了不少宝贝，便张帆返航，但是到半路，不知怎么船停了下来，无论怎么划桨，也无法让船前进半步。
    所有商人无不惊恐万状，知道是因为采宝而得罪了海神，海神来惩罚自己了。于是连忙跪下祈祷，请海神放他们一条生路。
    而那个穷人，因为自己平生不做亏心事，所以没有参与他们的祈祷。
    船之所以开不动，果然是因为海神作怪。海神有心想惩罚这些亵渎了自己的商人，但船上的这个穷人可是好人，不应连累他。他想来想去，整整想了七天，终于想出一条妙计。海神想：“让我考验一下这些商人吧！如果他们经得起考验，我就饶恕他们；如果他们经不起考验，那我施行惩罚时，也不会连累了那个穷人。”
    船在海上整整停了七天，一动也不能动，商人们都急坏了。
    第七天夜里，一个商人作了个梦，梦见海神对他说：“只要你们把船上的这个穷人，送给我当牺牲品，我就放你们走。”
    他醒来之后，把这个梦告诉了其他人。
    他们正秘密商议如何处置时，穷人知道了这件事。
    穷人慨然说：“好吧！就让我做海神的牺牲品吧！不要因为我一人，而连累你们大家。”
    商人们一听穷人自愿牺牲，高兴极了，因为这样便少了许多麻烦。他们扎了小木筏，在木筏上放了些水和粮食，让穷人上了木筏之后，就扬长而去。
    海神见到这情况，便卷起一股大浪，把商人们的船打翻，使他们个个葬身鱼腹。同时，又吹起一股顺风，把穷人的木筏直送到岸边。
    穷人就这样安全地回到家乡，与妻儿团聚。
    据《六度集经》卷四《贫商人本生》改编。参见《大正藏》第三卷第19页。


16.金　　盘

    很久以前，有位年轻人和他的舅舅结伴到各地做买卖。他们来到一个国家，遇到一条大河。
    舅舅先渡过河去，看看对岸的情形。他沿着河岸走了不远，看到一间小茅屋，走近一看，屋里有一个寡妇，还有一个小女孩。
    母女两人，看到一个商人走进来。
    女孩对妈妈说：“妈！咱们后屋里还有一只大盘子，很多年没用了，不管值多少钱，卖了比搁在那儿好。最好能换一颗洁白的珍珠，我真想要这样一颗珍珠！”
    母亲想想也对，便走进后屋，从一堆没有用的破烂杂物中，翻出一只没有用的盘子，拿过来给商人看。
    商人用力轻轻刮了一下，立刻发现盘子是金的，真是无价之宝。但他并不想让这对母女，得到这么多钱，就假装很鄙视的样子，把盘子往地下一摔，轻蔑地说：“我以为是什么宝贝东西呢！别让这不值钱的破铜烂铁，弄脏了我的手！”
    随后就走了。
    接着，那个年轻人也过了河，正好沿着这个方向来找他的舅舅。
    女孩见又来了一个商人，再向妈妈提出换珍珠的事。
    妈妈知道女儿的心愿，可是她又不愿意再碰到刚才那种令人尴尬的场面。
    她轻声对女儿说：“刚才那事教人多难堪哪！还是算了，别换了。”
    女儿却不同意地说：“他们不一样啊！您看这个年轻人的相貌，和善又正直，完全不像刚才那个人一副贪婪的样子。”
    她不听母亲的劝阻，又将盘子拿给年轻人看。
    年轻人一看，告诉她们说：“这只盘子太值钱啦！这是用非常贵重的紫磨金制成的。我要拿我所有的货物和您换，行不行？”
    母亲很高兴地说：“当然好啦！”
    年轻人连忙找到舅舅，借了两枚金币，雇人把货物运过河来。
    舅舅一听外甥要换这只名贵的盘子，就趁外甥去河对岸运货时，赶快到寡妇家，装作很大方的样子说：“其实您这只盘子不值什么钱，不过，看来你们的生活也不富裕，我就拿几颗珍珠和您换吧！我亏点就亏点吧，谁让我是个好心眼的人呢？”
    那寡妇已经看透他这套把戏，气愤地说：“好啊，你又来了！告诉你，我的盘子已经和一个好心的年轻人讲好了，他拿他所有的货物和我交换。你想拿几颗不值钱的珍珠，就换走我的盘子？哪有这么便宜的事！你这个贪财、奸诈的骗子！吃我几杖再走！”
    商人见苗头不对，赶快逃出来，一口气跑到河边，气得捶胸顿足地叫道：“给我那只宝贝盘子！”由于悔恨交加，一气之下竟吐血而死。
    当他的外甥来找他还那两枚金币时，他已经断了气。
    年轻人难过地说：“舅舅啊！您因为太贪钱，而失去自己的性命，实在是不值得啊！”
    据《六度集经》卷四《童子本生》改编。参见《大正藏》第三卷第19页。


17.顶生王的故事

    古代有个国王，叫作顶生，他是当时一个非常有势力的国王，东南西北各方都臣服于他。顶生王拥有七种世上罕有的宝贝——飞行的金轮；白色的大象；青色的骏马；明月珠；仙女一般貌美的妻子；文官、武将才华出众；此外还有一千个儿子，个个聪明博学，智勇双全，相貌英俊。国王常以此自豪。
    有一天，顶生王心想：“我这块土地，纵横三十二万里，五谷丰登、百姓富庶，我所有的财富，都是世上稀有的。虽然这样，我仍然希望上天能赐福给我，下一场金银钱雨，持续七天七夜；若能给我这样的恩赐，实在是再好不过了。”
    天帝释果然使他如愿以偿，下了金钱、银钱雨，全国境内，到处是金光、银光，遍地生辉。
    顶生王笑逐颜开，百姓们奔走相庆，得到极大的满足和欢乐。
    过了几天，顶生王又想：“虽然我在西方之地，拥有纵横三十二万里的国土，又有七宝的荣耀、一千个能文善武的儿子，天帝释又赐给我世上从未有过的金银雨，但我听说南方有个地方叫‘阎浮提’，纵横二十八万里。那里的百姓缺衣少食，要是我能得到那块土地，不是很好吗？”想罢，顶生王便驾驶着飞行的金轮，飞到南方去了。他后面跟随着七宝和军队，风驰电掣一般地来到阎浮提。那里的王公大臣和老百姓早就听说过顶生王，他一来，全都臣服于他。顶生王花了几年时间，把这块地方治理得欣欣向荣，百姓安居乐业、丰衣足食。
    顶生王又想：“我现在有了西方和南方的土地，听说东方有块地方叫‘弗于逮’，有三十六万里。那里的君民，个个丰衣足食，要什么有什么，是个富饶的地方。要是我能得到这块土地，该有多好！”于是，他又驾驭着金轮飞向东方，七宝和军队也紧紧跟随着他飞往弗于逮。那里的国王和百姓很欢迎他来，顶生王在那里治理了几年，国家太平无事。
    顶生王又想了：“我现在有了东、西、南三方的大片土地，听说北方有个地方叫‘郁单’，我也应该把它拿过来。”他脑袋里仅仅是这样念头一转，那金轮便带着他飞向北方，七宝和四部大军，也跟着去了郁单。刚飞入郁单国界，就见到大地一片青翠，遍地稻米；又见到各种宝树，各种华丽柔软舒适的衣服、名贵的臂钏及指环，各种珍珍异宝，都悬挂在宝树树枝上。
    顶生王和随从们，吃着香喷喷的稻米、穿上华丽的衣裳、戴上各种名贵的装饰品，过得很愉快。
    过了一些年，顶生王又想：“我过去获得了三方天下，现在又得到北方的郁单，世上一切都归我了，再也没有什么东西值得我追求了。我应该去哪儿呢？应该升天，去极乐世界！”
    他这样一想，金轮果然立即载着他升上天去，七宝和军队也都跟从他升天去了。
    天帝释见到顶生王，很高兴地走下台阶欢迎他，并说：“久闻大名，很早就想见见您了。”说着，他拉着顶生王的手，让给他半个宝座。
    顶生王坐定后，仔细环顾四周，只见天帝释的宫殿是用黄金、白银、水晶、琉璃、珊瑚、琥珀、珍珠等贵重宝物筑成的，比自己所有的宫殿加起来，不知好过多少倍，心里真是无比羡慕。他想：“我已有四方的国土，金银财宝不计其数，这份荣耀已经是很难得的了。要是能让天帝释死掉，由我来继承他的宝座，这才是最让我高兴的事！”
    这恶念一生，他顿时被天帝释遣送回到地上他的家中。接着，他患了重病，请来最好的医生也无能为力。
    大臣们来探望他，问道：“大王，您的病已经十分危险了。
    假如有什么不测，请问您有什么遗嘱呢？”
    顶生王心里明白，便回答说：“若今后有人问起：‘顶生王是怎么死的？’你们就说是因为得了‘贪婪’这种不治之症，而丧了命的。以我的教训来告诫我的后代——‘贪是烧身之火’，切切不可贪心哪！”
    据《六度集经》卷四《顶生圣生经》改编。参见《大正藏》第三卷第21页。


18.弥兰的故事

    很久很久以前，有五百个商人结伴入海采宝，其中有个聪明人，名叫弥兰，是五百个商人的首领。大海里有位海神，名叫摩揭，弥兰他们所乘的船，刚好碰上了摩揭鱼，被它顶翻了。其他人都葬身鱼腹，唯有弥兰抓住一块破木板，侥幸逃命。
    弥兰抓住木板，随水飘流，渐渐被风吹到一个叫“鼻摩”的地方的岸边。弥兰上了岸，休息一会儿，又观察了一下周围的环境，发现一条路。于是他便顺着路一直前进，远远地看见一座银城，树木茂密，中间还有浴池，四周清泉淙淙。
    四个天仙一样的美女，出来迎接弥兰，说：“您航海辛苦了，又幸而得免大难，请在我们这儿住下吧！这座银城有各种珍宝，我们四人就是您的人了，从今以后负责服侍您，听您使唤，请您再也不要到其他地方去了。”
    弥兰进了城，住进一座华丽的宫殿，由四名美女服侍着，想要什么就有什么，非常幸福愉快。就这样，不知不觉地过了一千多年。
    有一天，弥兰心想：“这四个美女不肯放我到其他地方去，究竟是为了什么呢？”
    于是趁着美女们熟睡时，他偷偷地出了城，走啊走地，远远地看见一座金城。
    城里出来八名玉女，比银城的四美女漂亮多了，说的话却与银城美女差不多；也是让他留下，自愿服侍他的饮食起居。弥兰不知不觉地，在金城住了几千万年。
    有一天，弥兰又想：“这些玉女也不让我到其他地方去，又是为了什么呢？”于是又趁半夜玉女们睡着之际，偷偷地走出金城，走没多远，他看见一座水晶城，出来十六名美女，比金城的玉女更美丽。
    她们把弥兰迎进水晶城，拿出许多金银珠宝，都是弥兰生平见所未见、闻所未闻的。美女们伺候着弥兰的吃喝住睡，十分殷勤小心，但就是不愿让弥兰离开。这样过了几千万年，弥兰又耐不住了，再次出走。
    这次碰上的是座琉璃宝城，有三十二名美女，把他迎入城中。无论是生活、房屋、装饰、珠宝，还是美女们漂亮的程度，琉璃宝城都远远超过前面几座城。
    在琉璃宝城中住了无数年之后，弥兰又逃了出来。
    这次他遇上一座铁城，城门紧闭，不见有人迎接。弥兰心想：“第一次是四个美女，后来是八个，然后是十六个，再后是三十二个，怎么现在却一个出来迎接的美人也没有呢？是不是因为这个地方，比前面几座城市更高级，所以不派人迎接呢？”一边胡思乱想，一边绕着城走了一圈。
    这时，只见一名鬼卒把城门打开。
    弥兰进了城，刚进城，就看见一个鬼，名叫俱引，头上顶着一具铁轮，正在快速旋转。
    站在旁边监视俱引的另一个鬼，看见弥兰走过去，一把抓起俱引头上的铁轮，顶在弥兰头上。
    铁轮飞快地旋转，像火烧一样，脑浆都被磨出来了，万分痛苦。弥兰哭着说：“由四到八，由八到十六，由十六到三十二，我还以为可以得到更好的享受，没想到是受这种罪。这都怪我自己贪心不足啊！请问鬼卒大哥，这种罪要受多久啊？”
    看守的鬼卒说：“你已享了多少年的福，便在这儿受多少年的罪。”
    就这样，弥兰头顶铁轮，一直顶了六亿年。
    据《六度集经》卷四《弥兰经》改编。参见《大正藏》第三卷第21页。


19.睒子菩萨

    很久很久以前，深山里住着一个修道人。他心地善良，为人慈悲，经常扶危救苦。当时，迦夷国有一对老夫妻，都是盲人，两人年近花甲，膝下无子，过着孤苦伶仃的生活。后来，老夫妻两人决心一起到深山中修行，以求得到来世的解脱。修道人知道这对老夫妻的心愿后，很同情他们，心想：“这两个人双目失明，什么也看不见，在山中生活，很可能会掉到沟壑里，或为毒蛇猛兽所伤，多可怜啊！让我投胎做他们的儿子来照顾他们吧！”
    修道人果然投胎到这对盲夫妻家，当他们的儿子。两夫妻欢喜极了，本来打算马上出发去山中的，因生了这个孩子，所以就不想入山修行了。他们给孩子取了个名字叫睒子。睒子从小心地仁慈，事亲至孝，行事正派，不杀生、不偷盗、不饮酒、不说谎、不嫉妒，父母把他当作心肝宝贝。
    转眼间，睒子十岁了。有一天，睒子跪在父母面前说：“父母本想入山修道，求得解脱，怎么能为了我，而放弃这个愿望呢？人生在世，如草木一样，如不赶紧入山修行，将后悔莫及。希望父母还是按本意尽早入山，我一定跟父母一起去，也好早晚侍奉两位，让你们安心修道。”
    父母听了高兴地说：“你能这样孝顺，老天爷会给你好处的。”
    一家三口便决定尽快入山。
    于是睒子把家中所有的财物器具统统施舍给城里的穷人，和父母一起到深山里去。他用蒲草为父母盖了一间草屋，屋子里铺上厚厚的草褥，冬暖夏凉，四季皆宜。他们在山中定居下来。
    由于睒子一家在山中修行，这一带的果树长得特别丰茂，长成的果子味道也格外甘美；涌出的山泉也格外清凉。池中长满了五色的莲花，各种树木都生长繁茂。每逢刮风下雨，以及中午出大太阳时，树叶便搭成凉棚，为他们遮风雨、挡日晒；美丽的小鸟经常会聚到这里，为睒子的父母啼唱动听的歌曲；狮子、老虎、狗熊，乃至恶狼毒蛇，都被睒子一家的品德所感化，变得仁慈起来，放弃肉食，吃草为生；獐子、麋鹿和狮虎猛兽，共同生活、一起玩耍，一点也不恐惧对方；大家经常你鸣我吼，此起彼落，鸣奏乐曲，来取悦睒子一家。
    睒子与父母在山里愉快地生活。各种果实，取之不尽，甘冽的清泉，更是饮之不竭。当父母口渴时，睒子便身穿鹿皮衣，到泉水边去汲水，麋鹿、鸟儿们，往往簇拥着他，与他一同前往。
    迦夷国的国王经常入山打猎。有一天，国王到这一带来打猎，远远地看见水边有一群麋鹿正在饮水，便引弓放箭，不料一箭射中的却是睒子。
    睒子胸中利箭，疼痛异常，不由得大声喊起来：“是谁心肠这么狠毒，一箭射死修道人？”
    国王听到被射中的麋鹿，突然喊出人话，不禁吓坏了。他赶忙下马，跑到睒子身边，只见一个人，身披鹿皮衣，胸中利箭，躺在地上，鲜血汩汩地从伤口流出，眼看这个人气息奄奄，就快死去了。
    睒子对国王说：“大象因为它的象牙值钱，所以被人打死；犀牛因为它的犀角值钱，所以被人打死；翠鸟因为它的羽毛美丽，所以被人打死，麋鹿因为它的肉味道鲜美，所以被人打死。我既无象牙、犀角和美丽的羽毛，肉也不好吃，你为什么要射死我？我犯了什么罪？”
    国王问道：“你是谁？为什么身穿鹿皮衣，住在深山中，与禽兽为伍？”
    睒子说：“我是大王统治下的子民，和盲父母一起到深山中修道，已经二十多年了。这二十多年来，毒蛇猛兽从来没有伤害过我们，不料今天却要死在国王的箭下。”
    眼看睒子就要死去，百鸟盘旋而来，声声哀鸣；狮熊走兽，也都大声悲号；山里刮起暴风，吹袭着森林、刮倒了树木，直刮得日月无光、天昏地暗、清泉干涸、百花枯萎。
    睒子的父母感到一阵阵心惊肉跳，只觉得禽兽的鸣声与往常不一样，狂风阵阵，树木摧折，似乎发生了什么大事，心想：“睒子去汲水，时间过了这么久，怎么还不回来？莫非是被虎狼毒蛇伤害了？”心里十分着急。
    国王又惊慌、又后悔地说：“我本来是想射鹿的，没想到误伤了修道人。我的罪孽太重了！只为了贪点口福，没想到犯下这么大的罪。我一定想法救活你，哪怕教我用王国做为代价也行。”说着，他用手去拔睒子胸前的箭。可是射得太深了，怎么也拔不动，国王更加悲伤难过。
    睒子说：“这不怪您，大王！是我前世不知造了什么孽。
    我死了倒也罢了，只可怜我的父母年老体弱，又是盲人，我一旦死去，他们恐怕也活不成了。”说着，泪如雨下。
    国王跪在睒子的面前，哭着发誓：“无论如何，我一定要想法子救你。万一你不幸去世，我此生绝不回国，一定住在山中，奉养你的父母，就像你活着时一样，你放心好了。天地鬼神都可以作证，我绝不会违背誓言的。”
    睒子听了很高兴，说：“大王能这样做，我死而无憾了。
    只是，让大王来奉养我的父母，实在过意不去。不过，如果大王能这样做，一定能消灭一切罪孽，得到无量福报。”
    国王说：“请你告诉我，你父母住在哪里？我想尽早赶到他们那儿去。”
    睒子指着路说：“顺着这条路，走没多远会看见一座草屋，我父母就住在里面。大王您到了的话，请放松脚步，不要惊吓了两位老人家。请大王告诉我父母，我临死前也想念着他们，祝愿父母健康长寿，希望天地鬼神都能保佑他们，也希望今后，世世代代都能与他们相逢。”说完就死去了。
    百鸟禽兽都围绕着睒子的尸体，悲鸣号叫，舔着他胸前的血迹。
    国王便带着几个人，去睒子的父母，行走时拂动了路旁的小草，沙沙作响。
    睒子的父母，正在心惊肉跳之际，突然听到沙沙声，大吃一惊：“这不是我儿子的走路声，是谁来了？”
    国王来到他们面前，行了礼说：“我是迦夷国王，听说你们在这儿修行，特来看望。”
    睒子的父母说：“谢谢大王大驾光临，祝大王健康长寿！祝您的国家风调雨顺，不受邻国欺负！祝您的人民幸福美满！”
    国王说：“你们在山中生活，很是艰苦，有什么事需要我帮忙吗？”
    睒子的父母说：“谢谢大王！我们有个儿子叫睒子，日常有他照料我们，我们什么也不缺乏。现在他打水去了，马上就会回来。这儿有鲜果，请您先尝几个，等他回来后，再给您烹茶。”
    国王听他们提到睒子，不由得流下泪来，说：“都怪我啊！
    我到山中打猎，远远地看见水边有鹿群就射箭了，谁知一箭射中的，是你们的儿子，他已被我的毒箭射死。”
    睒子的父母听后，犹如霹雳贯顶，吓呆了，随即倒在地上，大哭 起来：“我们的儿子，是天底下最孝顺的孩子，他有什么罪过，你要射死他？怪不得刚才那么多怪异的症兆，原来都是为我们儿子的不幸而悲伤。”
    两人哭了一阵，睒子的父亲说：“人死不能复生，好了！孩子他娘，你也不要再哭了。”一面问国王：“我的孩子现在在什么地方？请大王带我们两个到他身边去。”
    国王便带着他俩到睒子死去的地方。
    老俩口一个抱着儿子的头，一个抱着儿子的脚，各用一只手抚摸着儿子的伤口，放声痛哭道：“天上的诸神！地上的龙神、山神、树神啊！我儿子是全天下第一孝子，这是你们都知道的啊！怎么就让他死了呢？我们两个年老力衰，又瞎了眼，活着也没用，请你们让我们死了，让我们的儿子活过来吧！”一边哭着，老俩口又祈祷说：“老天爷啊！如果你知道睒子是个大孝子，那么请你救活他吧！如果你肯答应，我们就能把这支箭拔出来。”
    这时，在忉利天的天神，忽然觉得宝座震动起来。他一查看，原来是两个瞎眼的修道人正在哀悼儿子。他忙把此事报告给在兜率天的天帝释，还有大梵天王、四大天王等知道。
    这些天神，便从天上降下，来到睒子的身边。他们掏出灵丹妙药，灌入睒子的口中，药刚灌入，箭就从伤口跳出，睒子一下子坐起来，复活了。
    老俩口知道儿子死而复生，一高兴，两眼复明，什么东西都看得清清楚楚的了。
    这时云开雾散、风停日出；飞禽走兽，大声欢呼起来，清澈的泉水，也欢乐地歌唱；池中的莲花，在阳光的照耀下，泛着五彩光芒；旃檀树发出醉人的清香。
    国王也高兴极了，向诸位神仙道谢之后，表示要献出所有的财宝，来供养修行人。
    睒子说：“这倒用不着！国王如果想积德，请下令从此不准滥杀无辜，不准随便杀害弱小的生命。”
    国王从此改过行善，老百姓也都过着幸福的生活。
    据《佛说睒子经》改编。参见《大正藏》第三卷第442页。
    又，可参见《六度集经》卷五《睒道士本生》《大正藏》第三卷第24页。


20.弃儿的故事

    从前有户人家，十分贫穷，生了个小男孩，实在养不起，只好用破布包着，趁夜深人静的时候，把孩子扔在街上，还把家中仅有的一点钱，放在孩子身边，希望能碰上个好心人，把孩子捡去抚养。那一天，正好是个节日，全国老百姓，无论男女老少、高贵低贱，都张灯结彩、游戏庆祝。
    一个外地来的婆罗门，看到这种节日的盛况，就赞叹说：“真是一个吉祥的日子啊！凡是在今天出生的孩子，无论是男是女，将来一定会成为一个很高贵、很有出息的人。”
    城里有位财主，是个首陀罗，家里积蓄了很多财富，但一直没有孩子，早就想领养一个了。那天，他也出外游玩，听到婆罗门这么祝祷，心里十分高兴，连忙派仆人四处询问，有没有人在当天生了孩子，又丢弃不要的？
    有人告诉首陀罗的仆人说：“早晨有个没孩子的寡妇，在街上捡到一个小男孩。”
    仆人连忙回去禀报首陀罗，首陀罗就带着仆人，找到那个寡妇家。他对寡妇说：“我虽有很多财产，但没有一个儿子。
    你如果肯把这个孩子让给我，我可以给你一大笔钱。”
    寡妇答应了。
    首陀罗高高兴兴地把孩子带回去，当作自己的亲生孩子，精心抚育。
    谁知过没几个月，首陀罗的妻子竟然怀孕了。
    首陀罗真是喜出望外，但心想：“我是因为自己没有孩子，才抱养了这个穷小子，既然现在老天爷已赐给我一个后代，还养着这个穷小子干什么？”便用衣被把这孩子裹一裹，趁半夜把他扔到干涸的小河沟里。
    此后一连几天，为首陀罗家放羊的牧人，发现母山羊一有空就往小河沟跑，觉得很奇怪，便跟踪过去看，原来母山羊正在给一个眉清目秀的小娃娃喂奶。牧人觉得奇怪极了：“这孩子，怎么会掉到河沟中来呢？”便把孩子抱回去，天天用羊奶喂养。
    首陀罗发现牧人这些日子送来的羊奶不够数，便气势汹汹地跑去指责牧人说：“你为什么偷我的羊奶？”
    牧人忙说：“我在小河沟里捡到一个没人要的小男孩，挺可怜的！又没什么东西可喂养，所以每天喂他一些羊奶，还望主人恕罪。”
    首陀罗一看，正是自己扔掉的那个孩子，觉得很不好意思，也有点后悔，便把这个孩子重新收养下来。
    又过了几个月，首陀罗的妻子生下一个小男孩。
    首陀罗又觉得这个抱养的孩子，实在是个累赘，又产生了恶念。这次，他将孩子包裹起来后，扔在大车道上，心想：“这次一定会让过往的大车把这孩子辗死，或让牛马把他踏死，干脆俐落多了！”
    清晨，有几百个商人赶着几百辆牛车，从这条大车道走过，领头的牛发现路上有个婴儿，便停住脚步，无论商人怎么用鞭子抽打，也不肯前进。
    商人们觉得很奇怪，下车一看，才发现这个孩子。
    大家看这个孩子长得相貌端正，都说：“这简直是天神的孩子啊！怎么会扔在这儿呢？”便把孩子抱上车。
    领头的牛，才又开始前进。
    走了大约三十来里路，商人们来到一间小客栈休息。
    开客栈的是个孤老太婆，她听说这个小孩是商人们在路上捡来的，又看这孩子实在可爱，就哀求道：“请把这孩子送给我吧！我一个孩子也没有，他以后可以为我养老送终。”
    商人们觉得带着这个小孩上路，也确实不方便，又见这孤老太婆挺可怜的，便把小孩送给她。
    过往商人在大车道上捡了个漂亮小男孩的消息，很快地传开了。
    首陀罗听到之后，又有点后悔，心想：“这件事我是做得有点缺德，万一以后受到报应，怎么办？”他越想越后悔，便来到开客栈的老太婆那儿，把小孩赎了回去，与自己的孩子一起抚养。
    两三年过去了，两个孩子渐渐长大。
    首陀罗看这个捡来的孩子，比自己的孩子聪明能干，心中很不安，想道：“这个孩子这么聪明，我的孩子远比不上他，以后，我的孩子一定会受他欺负的。”想来想去，觉得还是趁早把这个孩子除掉的好。于是他将这孩子带进深山，捆绑起来，吊在竹林深处的竹梢上，心想：“这下他一定会饿死在这里！”就放心地下山了。
    孩子被捆吊在竹梢，难受极了，大声哭号也无人搭理，又拚命挣扎，从竹梢摔到地面；附近不远有条小溪，那孩子扭动挣扎着，一不小心，滚落到小溪中，顺着小溪，半沉半浮地向下游漂去。
    刚好有户人家死了人，把死人抬到山中，准备举行火葬仪式，正派人四处砍柴草，看到小溪中漂着一个小孩，急忙捞上来，幸好还活着。
    大家看这孩子相貌端庄可爱，都惊珍地说：“这莫非是从天上掉下来的孩子？”就带回家去抚养。
    这消息传到首陀罗耳里，他又后悔害怕起来了，便拿出一大笔钱，哭着把孩子领回来，仍与自己的孩子一起抚养。
    两个孩子越长越大，首陀罗为他们请来教师，教他们读书识字，学习各种知识和技艺。
    捡来的老大天性聪明，无论什么书籍，过目能诵；无论什么知识和技能，一学就会。他仁慈善良，经常帮助人们排难解纷，讲起话来头头是道，都是劝人戒恶行善的大道理。
    城里的人都认为这个孩子，是个了不起的人，经常有很多人来向他学习请教。
    相比之下，首陀罗亲生的孩子，简直只是个什么也不懂，只知顽皮瞎闹的小傻瓜。
    首陀罗看到这种情况，心中升起一股莫名的妒火，怎么也按捺不住，下定决心无论如何都要把老大除掉，以除后患。
    首陀罗手下有个铁匠，住在离城七里的郊外。
    首陀罗便给铁匠写了封信，他把信密封后，把老大叫过来，骗他说：“我一天一天老了，加上又有病，看来是活不了多久了，你拿着这封信到城外铁匠家去一趟，结算一下他共欠我们多少钱，这笔钱就算送给你了。”
    老大按照父亲的指示，去城外送信，刚走到城门口，正好碰上老二在与一群儿童弹胡桃玩。
    老二已输得一塌糊涂，看到老大过来，高兴地叫道：“哥哥！你来得太好了，快帮我翻本。”
    老大说：“不行！父亲命我到铁匠处送信算帐。”
    老二抢过信，叫道：“你替我弹胡桃，我替你送信。”说罢，一溜烟走了。
    老二来到铁匠家，把信交给铁匠。
    铁匠打开信，只见信上写着：“自从这个孩子来到我家之后，我家疾病不断、鸡犬不宁，财产不断消耗、家畜不断死亡，我请婆罗门占过卦，婆罗门说：‘这一切完全是这个孩子造成的。’接到我这封信，你马上将这个孩子给我扔到火里烧死。”
    铁匠看完信，二话不说，抓过老二就扔到炉里去了。
    首陀罗打发老大走了以后，觉得这根肉中刺从此去掉了，心里十分高兴，看看天色将晚，还不见自己的亲生儿子回来，便派仆人出去寻找。
    仆人寻到城门口，看见老大捧着一大堆胡桃正准备回家，就问他：“你是否看见过老二？老爷正在找他呢！”
    老大赶忙回家告诉父亲，说：“老二替我送信去了。”
    首陀罗一听吓呆了，拉过一匹马，拚命地往城外铁匠家跑。可是等他赶到，老二早就成灰了。
    首陀罗捶胸顿足、呼天喊地地痛哭起来，但人死不能复活，哭又有什么用呢？他回到家里，一头躺在床上，病倒了。一股闷七郁结在他心中，两条腿像棉花似地，一点劲也没有，从此只好天天躺在床上，打发时光。
    虽然这样，首陀罗仍不知悔改，反而更加痛恨老大，必欲除之而后快。他想：“没儿子就没儿子吧！断子绝孙就断子绝孙吧！我非想法子把他除掉不可！”
    首陀罗在距城一千里远的地方，有座庄园。有一天，他把老大叫到面前，又交给他一封用蜡封得密实的信，说：“那个庄园的总管，把庄园搞得一塌胡涂，你马上去代我整顿整顿。”老大接过信，向父亲告别后，就带领几个仆人，连夜向庄园赶去。
    首陀罗有个弟弟，正好住在庄园附近。
    老大路过，心想：“无论怎样，应该先拜见这位叔叔。”就带着仆人先到叔叔家。
    首陀罗的弟弟一听是哥哥的孩子来了，十分高兴，连夜举办酒宴，欢迎老大，还请了不少亲戚、邻居来作陪。
    大家看到老大模样端庄，仪表堂堂，都很钦慕；在宴会上，宾主交欢，又歌又舞，直到深夜才尽兴而散。因为太累，大家很快呼呼地进入梦乡。
    首陀罗的弟弟，有个女儿，容貌艳丽、聪慧过人，看到堂兄来访，心里暗暗起了爱慕之情，同时，也为这个堂兄事先连个招呼也不打，突然前来，感到有点奇怪。她想：“也不知伯父让这位堂兄去办什么重大的事情？”当夜，她看大家都已酣睡，就偷偷打开老大的背囊，取出信件，打了开来，只见信上写着：“等这孩子一到，马上捆起来，绑上大石头，扔到深渊中去。”
    这位姑娘不禁目瞪口呆，心想：“天底下有这么狠毒的人，用这种方式来残害自己的孩子！”想到这位俊秀的堂兄，不久将丧命深渊中，不禁心惊胆颤；想来想去，终于想出一条妙计。
    她另拿一张信纸，模仿伯父的笔迹写道：“我已年近古稀，最近疾病缠身，身体一日不如一日。我弟弟有个女儿，聪明贤慧、知书达礼，我将娶为儿媳妇。接到这封信后，请马上准备种种聘礼，务必要选最精美、最好的东西，亲自去把这门亲事订下来，并尽快举行婚礼。”
    然后她把信装回原来的信封中，按原样封好，悄悄地放回去。
    第二天一早，老大告别叔父启程，很快地来到首陀罗的庄园。
    庄园总管看完主人的来信，马上按照信中的吩咐，准备了许多金银珠宝、绫罗绸缎，亲自来到姑娘家求婚。
    姑娘的父母商量说：“婚姻乃终身大事，理应先派媒人说媒，然后算命合相，再送上聘礼，这样我们才能答应。现在哥哥不派媒人、不合命相，就送上聘礼，还要马上成亲，这不是太草率了吗？”可是转念一想：“男婚女嫁，是自古已然的事，这两个孩子，郎才女貌，也算是天造地配的一双。可能哥哥因自己年老多病，想尽快看到儿子成家吧！”这么一想，就答应了这门亲事。
    他们把亲戚朋友都请来，即刻举办婚礼。
    亲戚朋友们看见这对粉妆玉琢般的新人，都赞叹说：“真是好福气啊！他们的子孙后代一定会大富大贵。”
    婚事一办完，总管马上派人向主人汇报。
    首陀罗一听说“老大已与弟弟的女儿成亲”，气得死去活来，连句话也说不出来，只是连连地瞪白眼，一口气提不上来，喉咙咕噜咕噜地直响。
    来人急忙赶回庄园，禀报总管。
    老大听说父亲病危，心急如焚，马上就要赶回去探视。
    姑娘的父亲还想再留他们多住几天，然后选个黄道吉日动身，但老大寝食俱废、坐立不安，怎么也等不及了，便与妻子连夜赶回。
    回到家中，夫妻俩双双赶到病榻前探望。
    姑娘向着伯父拜了又拜，哭着说：“我就是您儿子的妻子，承您亲自选我为媳，我一定不辜负您的希望，料理好家务，多生几个儿子，以光大门庭。只希望父亲大人的病早日痊愈，长命百岁，也好让我多尽点孝心！”
    首陀罗的脸憋得青紫，想说些什么，但没能说出来，翻了几下白眼、瞪了几下腿，就咽了妻。
    老大见父亲死了，十分伤心，痛哭了一场，夫妻两人把丧事办得十分隆重周到。全城的人，没有一个不夸奖他们是孝子孝媳的。
    据《六度集经》卷五《童子本生》改编。参见《大正藏》第三卷第25页。


21.善王的故事

    很久很久以前，南赡部洲有一位伟大的国王，他努力地保护国境内的一切生灵，让人们都能过着安居乐业的日子。因此，他的名声远播，天下的人都爱戴他、赞颂他，称他为善王。
    善王有一个舅舅是邻国的国王，但这个国王却是一个性格残忍、昏庸贪婪的家伙。他雇用了一大批凶顽之徒组成军队，靠这支军队镇压百姓、维持政权，老百姓都恨透了他，叫他为恶王。
    恶王见善王深得人民的爱戴和拥护，非常嫉妒，处心积虑地想要推翻自己的外甥，夺取他的土地与人民，便借故制造种种事端，以此为藉口，准备兴兵侵犯善王的国家。
    善王手下的大小官员，听到恶王将要进攻的消息，都说：“我们宁可在仁慈的善王统治下，做一个平民百姓，也不愿在凶残成性的恶王统治下，得到高官厚禄。”
    老百姓们听到恶王将要进攻的消息，都说：“我们宁可在有道的善王统治下做牲畜，也不愿当无道暴君统治下的百姓。”
    全国上下同仇敌忾，挑选壮士，组织军队，加紧操练，准备迎敌。
    有一天，善王去检阅部队，他登上高台，看见下面战旗猎猎，一个个青年战士，精神抖擞地挺着胸脯接受检阅，不由得悲从中来，泪流满面，心想：“为了我一个人，要让这么多百姓上战场去战斗、去送死，我怎么忍心呢？这些青年，家中都有父母妻儿，万一战死，家中的人将会多伤心啊！我还是偷偷地逃离这个国家，把国土和人民都让给舅舅，这样，人民不会遭到杀戮，国家也安宁了。”
    于是，他抛下王位，与妻子一起连夜逃到山林中。
    恶王带领军队打了过来，接管了这个国家的统治权。这下他更加骄奢淫侈、目空一切了，专门信任一批奸邪小人，杀害忠贞善良的大臣和百姓。他对百姓横施暴政，征收重赋，真是敲骨吸髓，无恶不作。
    全国上下，怨声载道，都想念仁慈的善王，就好像大旱多时的禾苗，盼望着春天的雨露。
    善王和他的妻子，一直隐居在山中。他们吃的是野果、穿的是树皮衣，倒也自由自在。
    有一天，南海的一条恶龙路过山中，发现善王的妻子美貌非凡，顿时起了邪念。它变成一个老婆罗门的模样，在善王住处不远的地方，假装修行。
    善王和妻子发现有位婆罗门正在附近禅定，急忙过去向他顶礼膜拜，然后，善王高高兴兴地去采集野果，准备用野果供养这个老婆罗门。
    假婆罗门看见善王渐渐走远了，便显出恶龙的原形，张牙舞爪地猛扑过去，掳了王妃就跑。
    王妃吓得大声呼救，但善王已走远了，根本没有听见。
    恶龙掳着王妃，向南海跑去，途中经过一个山口。
    有一头大鹏鸟，正好在山顶休息。大鹏鸟看见恶龙掳着一个年轻貌美的女子，那女子还不停地呼救，知道恶龙又在干坏事了，便张开翅膀，像箭一样地冲过来，与恶龙搏斗，想解救那个女子。
    恶龙扛着一个人，行动不便，知道自己斗不过大鹏鸟，就急忙呼风唤雨，一个霹雳打过去，正好打在大鹏鸟的右翼上。
    大鹏鸟受伤坠下，恶龙便乘机逃跑，回到南海。
    善王采集了许多野果，还摘了不少鲜花，兴匆匆地回到原处一看，婆罗门不见了，妻子也不知去向。善王四处呼唤寻找，毫无踪影，知道一定发生了什么不幸的事，他伤心极了，心想：“为什么我的命这么苦？不但连累了全国的百姓，还连累了自己的妻子。一个男人连自己的妻子都保护不了，还算什么男人？”他下定决心，哪怕是踏遍千山万水，也一定要找到妻子，于是便携弓带箭，出发去寻找妻子。
    善王走啊走，走了很远的路程，询问不少人，仍不知妻子的下落。有一天，他来到一条大河边，正沿着河向上游前进，忽然看见一只巨大的猕猴，正在河边大声痛哭。善王看它哭得非常伤心，很同情它，便问道：“你为什么这么伤心呢？”
    猕猴说：“我和我舅舅都是猕猴王，但舅舅仗恃着力大势强，夺走了我的国家，掳走了我的部属，把我赶了出来。我是叫天天不灵、叫地地不应啊！请问你是谁？为什么独自一个人，在深山老林里行走呢？”
    善王说：“我的遭遇和你一模一样。”便诉说了自己的经历，并告诉它：“现在我正在寻找失踪的妻子。”
    猕猴王说：“如果你能帮助我，一起找我舅舅报仇，夺回我的国家和部属，我就帮助你寻找你的妻子，我们一定能找到她。”
    善王答应它。
    第二天，猕猴王带领善王来到猕猴国，与它的舅舅大战起来。
    他们两个你蹦我跳、你踢我咬，正打得不可开交时，善王张弓搭箭，瞄准了猕猴王舅舅的喉咙，准备放箭。
    那只老猕猴发现有人要向自己放箭，吓坏了，扭过身子，一溜烟逃走了。
    于是猕猴王又重新登上王位。
    猕猴王召集自己的部下，下命令说：“这位国王的妻子，在山中失踪了，你们马上分头去找。”
    猴子们便三只一群、五只一组地，四散去寻。
    有几只猴子，正好来到大鹏鸟与恶龙大战过的山口，看见了那只奄奄一息的大鹏鸟。
    大鹏鸟问：“你们到这儿来干什么？”
    猴子们回答：“有一个国王的妻子失踪了，我们正在帮助他寻找。”
    大鹏鸟说：“他的妻子被恶龙抢走了，我想救她，但未能战胜恶龙，反而让它把我打伤了，现在恶龙已回到南海的海岛上。”说完就咽了气。
    猴子们便回去报告猕猴王。
    听了猴子们的报告，善王与猕猴王马上带领猴群，翻越重山峻岭，跨过大江长河，到了海边。只见大海波涛汹涌，一望无际，怎样才能渡过海洋，到达海岛呢？大家都发起愁来。
    天帝释知道了这件事，就变化成一只浑身长满了疥癣的小猴子，来到猴群中，对猴王说：“俗话说：‘众人拾柴火焰高。’现在我们的伙伴，比海里的沙子还多，还怕渡不过这个海吗？如果我们每个背一块石头扔到海里，海里就会出现一座高山，而我们实际上只要一条通道就行了，有什么可发愁的？”
    小猴子的这番话，提醒了猕猴王及善王，大家高兴极了。
    猕猴王立即封小猴子为“修路总管”，按照它说的办法，让众猴搬石填海。
    果然，没过多久，一条平坦的大道就修筑成功了。
    猴群通过海中大道，来到恶龙居住的海岛，把恶龙的居处围了个水泄不通，命令恶龙马上交出王妃。
    恶龙见来了这么多猴子，便喷出阵阵毒雾。
    猴子们一闻到毒雾，一只只摔倒在地，昏迷不醒。
    猕猴王和善王看到这种情形，十分着急。
    小猴子又说：“大王不必着急，我有仙药，可以治愈大家。”
    便拿出仙药，抹在众猴的鼻子下。
    猴子们一嗅到仙药的香气，立刻苏醒过来，个个精神振奋、力量倍增，舞刀弄枪地杀上前去。
    恶龙见一招不成，又来一招，马上呼唤起风雨，只见顿时乌云滚滚，遮天蔽日，大地马上昏暗了下来；狂风怒号，海浪腾空，阵阵霹雳，震天动地，铜钱大的雨点噼哩啪拉地落下来。
    有些猴子一看到这个阵势，吓得眼睛闭了起来，抱成一团。
    小猴子对善王说：“大王您看，那阵阵闪电，就是恶龙的化身。大王的箭法高超，世上罕有，只要您能射中闪电，就能除去这条凶残的恶龙，为民造福。连天下的诸神，也会感谢您帮助他们除害的。”
    于是善王张弓搭箭，在闪电大亮、霹雳猛炸的一刹那，将一支利箭稳稳地射了出去——只听惊天动地的一声巨响，恶龙从天上摔了下来。善王的那支箭，正好射穿恶龙的胸膛。
    猴子们看到恶龙已被射死，都欢呼起来。
    这时，天空雨停云散，大海风平浪静，一轮丽日又重新照耀人间，七彩的长虹挂在天边，好像为善王及众猴们庆功。
    小猴子从恶龙身上找到锁匙，打开监狱，放出了被监禁在里面的王妃。
    善王夫妻终于团聚了，于是善王与猕猴王便带领众猴，返回故乡。
    这时，那个抢占外甥王国的恶王已经死去了。因为他没有儿子，无人嗣位，所以全国人民，都决意仍让善王来当自己的君主。他们派出大队人马，四处寻找善王，正好遇到善王与猕猴王凯旋归来的队伍。大家拦住马头，涕泣跪拜，请善王回去即位。
    善王回到故国，重登王位，连恶王原来统治的国家，也因无人继承而归善王统治。善王大赦天下，普行仁政。
    百姓们像拨开浓雾、见到青天，个个欢天喜地，高呼万岁。
    善王虽然寻回妻子，重登王位，但有一件事总是使他闷闷不乐。有一天，他对妻子说：“当妻子的，哪怕只离开丈夫一夜，别人便会怀疑她也许不贞，何况你在恶龙那里待了那么久。就请你回娘家去吧！再也不要回来了。”
    王妃说：“你怎么能这样怀疑我？我虽然身陷魔窟，却像莲花那样居淤泥而清净不染。老天爷在上，如果我讲的句句是实话，请老天爷马上让大地裂开。”
    她话刚说完，只听一声巨响，大地裂开一条大缝。
    王妃指着裂缝，哭着说：“这就是我一身清白的证据。”说完，就要向裂缝中跳。
    善王连忙一把拉住她，叫道：“我相信你了！你确实是贞洁的。”
    从此，善王夫妻一直恩爱地生活着。
    善王把国家治理得井井有条，老百姓都安居乐业，享受太平盛世的幸福。
    据《六度集经》卷五《国王本生》改编。参见《大正藏》第三卷第26页。


22.隐修士的故事

    很久很久以前，在南赡部洲有个国家叫摩天罗，国王名叫难。这位国王聪明好学，对各种学问都很精通，他很羡慕那些出家的修行人，能过着无拘无束的生活，便抛弃了王位、国土、妻子、儿女，到山林里出家修行。
    他脱下国王的服装，穿上隐修士的树皮衣，在一座森林中整整修行了三十年。在这三十年中，他严格遵守隐修士的戒律，不杀生、不说谎、不做各种非法的事，每天只在上午吃一顿饭，太阳一偏西，就禁食一切食物。
    森林旁边有一个陷阱，井深三十多丈。
    有一天，这位隐修士从陷阱边走过，听到其中传来呻吟声、呼救声。他拿火把跑过去一照，只见陷阱中有一个人、一只乌鸦、一条蛇。
    原来猎人在追赶一头鹿时，不慎掉进这个陷阱，陷阱旁正好有一只乌鸦、一条蛇，它们看到一个人一下子就掉进陷阱，吓了一跳，不由自主地也翻滚进去。
    陷阱很深，他们你压我、我挤你的，都摔得半死不活、遍体鳞伤。陷阱的四壁光溜溜的，抓没处抓、蹬没处蹬，眼看就要死在陷阱里了，所以在那里仰天哀号、拚命呼救。
    隐修士看见他们遍体鳞伤的可怜样，心里也很难过，安慰他们说：“你们别着急、别担心，我就来救你们。”他马上去找了许多野藤野草，编成一条长绳，从井口垂放下去。
    猎人、乌鸦、蛇攀援着这条绳子，一个个好不容易地，从陷阱里爬了出来，各自捡了条命。
    他们从陷阱里爬出来之后，跪在地上叩头敬礼道：“当我们危在旦夕的时候，幸亏碰上您这位仁慈善良的好人，把我们救出来，让我们重见天日。您对我们真是恩重如山，我们无论怎么也报答不了啊！我们愿意终生随侍在您左右，为您服务，以报答救命之恩。”
    隐修士说：“过去我当国王的时候，国家疆域辽阔、人民众多、财宝无数、美女满宫，周围无论哪个国家都比不上。当时我想要怎样，就能怎样，一切都可随心所欲。但我最终还是抛弃了这一切，出家修行，目的就是想要成佛，好普救天下受苦受难的一切众生。因此，我今天救了你们是应该的，你们不必说什么报答的话。我只希望，你们以后都能弃恶行善，现在你们还是赶紧回家去吧！恐怕家中的亲人，都在为你们担心呢！”
    猎人感动万分地说：“我活到这么大，虽然也看过一些积德行善的好人，却从来没见过像您这样做了好事不图报答，隐居山林不求扬名的人。以后如有机会，请您到我家里来，让我供养您一顿饭，也尽尽我的心意。”
    乌鸦说：“我的名字叫钵。您以后如有什么危难，只要叫一声我的名字，我会马上飞到您的身边。”
    蛇也说：“我的名字叫苌。只要您呼唤我的名字，我也会马上赶到您的身边，报答您今天的救命之恩。”
    说完，猎人、乌鸦、蛇都各自回家去了。
    有一天，隐修士外出乞化，刚好来到猎人家。
    猎人远远地看见隐修士来了，连忙对妻子说：“那个老家伙真的来了，该怎么办？”
    他妻子说：“哪有饭给他吃？”
    猎人想了想，说：“这样吧！他来了之后，我就说要你马上做饭，你磨磨蹭蹭地装个样子给他看，捱过中午就好办了。
    他们隐修士的规矩，过了中午就不准吃饭的。”
    妻子答应了。
    隐修士走进门来，猎人装着欢天喜地的样子迎上去，并命令妻子：“马上做饭，要做最好吃的。”
    他的妻子故意做出很高兴的样子，却磨磨蹭蹭地不好好做饭。
    猎人装模作样地与隐修士谈天。
    隐修士眼看天色已到中午，饭还没做好，只好站起来告辞了。
    隐修士回到森林中，正好遇见乌鸦在枝头休息。
    隐修士说：“你不是钵吗？”
    乌鸦说：“正是我，您从哪儿来？”
    隐修士说：“我从猎人家来。”
    乌鸦忙问：“猎人家给您做了什么好吃的饭菜？您一定吃得很满意吧！”
    隐修士说：“他们饭还没做好，就已经中午了，我不能破坏戒律，所以没吃饭就回来了。”
    乌鸦马上明白，猎人是故意这样做的，气愤地说：“像这种本性卑劣的人，根本不应该救他，忘恩负义是天下最大的不道德。我没有什么吃的东西，无法用饮食来供养您，请您在这儿稍等一会儿，我马上回来。”
    乌鸦振翅飞到般遮国，穿门过户，一直来到国王的后宫。
    国王的妃子正在午睡，各种首饰都解下来放在一边，其中有一颗极珍贵的夜明珠。
    乌鸦衔起夜明珠，飞回森林，把这颗珍贵的宝珠奉献给隐修士。
    国王的妃子午睡醒来，发现夜明珠丢了，大吃一惊，床头地下地到处寻找，都没有找到，急忙去报告国王。
    国王命人把王宫搜遍了，也没找到那颗夜明珠。于是，国王下令在国内贴出布告：有谁能寻回夜明珠，赏金银各一千斤、牛马各一千头；如果得到夜明珠而藏匿不交的，杀全家、灭九族。
    这件事轰动了全国。
    隐修士从来不把金银珠宝之类的东西放在心上，得到那颗夜明珠也没什么用，就随手扔在地上。
    有一天，他刚好碰到猎人又在森林里打猎，隐修士心想：“不如把那颗珠子送给猎人，变卖成钱，还能养家糊口。”便找出夜明珠，交给猎人。
    猎人早已听说国王丢失夜明珠的事，一见隐修士掏出夜明珠，两眼顿时冒出火来，心想：“发财的机会来了！”他一把揪住隐修士的衣襟，大声喝道：“我还以为你是个好人，原来你是个贼，竟敢偷国王的夜明珠。走！和我一起见国王去！”说着，就把隐修士捆了起来，拖到国王那里。
    国王见夜明珠失而复得，当然十分高兴，立刻重赏猎人，并吩咐把隐修士带上来。他看到这位白发苍苍的老人，目光慈悲，态度安详，不像是做贼的样子，便问道：“你是从哪儿得到这颗夜明珠的？只要你告诉我实情，我就放了你。”
    隐修士本来一直不明白夜明珠的来历，现在才知道原来是乌鸦从王宫中偷来的，心想：“如果我说出是乌鸦给我的，那么不但是钵，全国所有的乌鸦都将被杀死，因为国王说过要灭九族啊！干脆把这罪名揽在我身上吧！”又想：“不说谎、不偷盗是佛教的戒律，如果我承认是我偷的，那不是既破坏了戒律，又给佛抹黑了吗？”想来想去，只有咬紧牙关，一声不吭。
    国王见隐修士不说话，便下令左右把隐修士吊起来打。
    隐修士被打得皮开肉绽，浑身没一块好肉，但仍一声不吭。
    国王恼怒极了，下令说：“把这个家伙给我拉出去，挖个坑埋了！但别让他马上就死，要使他的头露在坑外，让他再受一夜的罪，明天再砍他的头。”
    隐修士被埋在坑里，只有脑袋露出土面，气喘不过来，憋得头昏脑胀。这时，他突然想起了蛇，就轻轻地唤了声：“苌，你在哪里？请快来！”
    蛇正在洞里休息，忽然听到似乎有人在呼唤自己的名字，心想：“在这世界上，知道我的名字的只有恩人隐修士一人，他一定是有什么困难，才会叫我。”
    急忙循声前往，只见隐修士被埋在土坑里，忙问：“这是怎么回事？”
    隐修士把事情经过叙述了一遍。
    蛇流着泪说：“您一生慈善，专行好事，品德高尚，可与天地相比，没想到还遇到这样的冤枉事！真是太不公平了！这个国王只有一个太子，以后就全凭太子继承王位，我现在就入宫去把他咬死，然后您再拿我这个神药将太子救活，这样，国王一定会放了您。”说着，它把神药交给隐修士，偷偷地潜入王宫，趁太子还在熟睡，狠狠地咬了他一口。
    蛇毒迅速传遍全身，太子还没来得及从梦中醒来，就一命呜呼了。
    第二天一早，宫女们发现太子被蛇咬死了，连忙跑去报告国王。
    顿时满宫举哀，哭成一片。
    国王和王妃，哭得死去活来，痛不欲生，这时，他早把要砍掉隐修士脑袋的事忘到九霄云外去了。国王下令：“无论什么人，只要能救活太子，我就把王国分他一半。”
    但整整过了三天，没有一个人出面救太子。
    国王绝望极了，只好下令把太子的尸体送到城外，按礼节火葬。
    送葬队伍路过埋隐修士的地方，隐修士叫住队伍，问道：“太子生的是什么病？怎么死的？”
    侍从们回答：“太子是被毒蛇咬死的。”
    隐修士说：“别举行葬礼，我能救他。”
    侍从听说有人能救太子，赶忙把消息告诉国王。
    国王赶来，下令将隐修士挖出，说：“如果你能救活太子，我就赦免你过去的一切罪过，还分一半国土给你，让你和我一样当国王，绝不食言。”
    隐修士拿出苌给他的神药，涂在太子的伤口上。
    一会儿工夫，太子慢慢地睁开眼睛，坐了起来，很奇怪地问道：“我怎么会在这儿？”
    左右将事情原委一五一十地告诉太子。
    太子这才明白，自己是到阎王殿上转了一圈，又回来了。
    国王下令将太子抬回宫中，好好调养休息。
    王宫上下见太子康复，无不笑逐颜开，齐声庆幸。
    国王将一半国土分给隐修士，但隐修士拒绝了，连一点赏赐也不肯接受。
    国王心想：“连半个王国都不肯接受的人，还会去做贼吗？
    看来夜明珠这件案子，必有蹊跷。”
    便问隐修士道：“你到底是哪国人？为什么出家修行？是怎样得到夜明珠的？既然你的品德这么高尚，为什么会被猎人当作贼抓来？希望您能将这些事告诉我，解除我心中的疑惑。您放心，您对我有恩，我不会再追究丢夜明珠这件事，也不会再处罚偷夜明珠的人，我只是想明白这究竟是怎么回事。”
    隐修士便把事情的来龙去脉，原原本本地告诉国王。
    国王听后，也为隐修士所受的冤屈流下伤心的眼泪。
    国王马上派人去通知猎人，说：“你对国家有莫大的功勋，我要重重地奖赏你和你的亲戚，请你与你的九族一起来。”
    猎人与他的妻子，以及他们的亲戚朋友，听说国王要给予重赏，高兴地来到王宫。
    国王指着猎人骂道：“你这个家伙，竟然忘恩负义、陷害恩人，天地之间，容不得你这样的人！”说完，喝令武士道：“把他们统统杀了！”
    隐修士回到山林中继续修行，由于他坚持不懈地努力修行，故死后投生到天宫。
    据《六度集经》卷五《难王本生》改编。参见《大正藏》第三卷第28页。


23.龙王槃达的故事

    古时候拘深国有个国王叫抑迦达，他有一儿一女，儿子名须达，女儿叫安阇难。国王非常疼爱这对儿女，给他们准备了各种游戏、享乐的东西；为了让他们能畅快地游泳，甚至给他们筑了座金水池。
    有一次，当王子和公主在池中玩水嬉戏时，突然碰到了池子里的一只乌龟，吓得王子大叫：“池子里有个东西碰了我！”
    国王很气愤地说：“这个池子，是专门为孩子造的，什么东西竟敢钻到这里来惊吓我的孩子？”为了弄个究竟，他命令人将水舀干，最后发现是一只乌龟。
    国王问：“这东西惊吓了王子，该当何罪？应如何处置它？”
    一群大臣七嘴八舌地说：“把它斩首！”
    “用火烧它！”
    “把它切碎做羹！”
    有一位大臣说：“你们说的都不算残酷，对付这东西最狠的办法，就是把它丢入大海中！”
    乌龟听了，笑着说：“对！对！这是唯一最残忍的办法！”
    抑迦达王听从这个办法，派人将乌龟丢入海里最深的地方。
    乌龟兴高采烈地游着，忽然心生一计，游到龙王府去见龙王，它说：“报告大王，我给您带来了好消息！人类国王抑迦达有个女儿，美貌端庄，举世无双，只有天女才能和她相比。国王想把她许配给您呢！他特地派我来向您报告。”
    龙王问：“你的话可是真的？”
    乌龟说：“当然是真的，如果不是真的，我情愿受罚！”
    龙王喜出望外，命令手下做一顿丰盛的宴席请乌龟。
    吃饱喝足后，乌龟催促龙王说：“请您早点派聪明能干的使臣跟我去，国王还等着回音呢！”
    龙王便派了十六名才能出众的使臣，跟着乌龟来到城边的水沟中。
    乌龟吩咐道：“你们在这里稍候，我去报告国王。”
    乌龟离去后，那些使臣在水沟里左等它不来、右等还是不来，苦苦等了许久都不见回音，便径自进城见国王，问个究竟。
    国王见到这群奇怪的来访者，非常纳闷地问：“龙啊！你们到这里来有什么事吗？”
    它们回答：“感谢大王这样仁慈，接见我们。我们的龙王，听说您准备把女儿许给他做王妃，特地派我们来迎接。”
    国王听了大怒，叫道：“胡说！天下哪儿有人王的女儿，许配给龙蛇的道理？”
    龙说：“这是大王您亲自派神龟来传达的意愿，可不是我们到这里无理取闹。”
    国王气得要死，大叫：“这是绝对不可能的事！你们快给我走，不要在这里胡搅蛮缠！”
    那些龙兵龙将一怒之下，将宫中所有的摆设、物品统统都变成活灵活现的龙，围绕在国王宝座的前后，张牙舞爪的，十分凶恶，吓得国王乱喊乱叫，大臣们个个惊恐万分，不知如何是好。
    有一个大臣壮着胆子劝国王说：“陛下！看这个情况，还是把公主嫁给龙王吧！要不这事如何了结？我们不能因为一个女孩子而亡国啊！”
    国王百般无奈，只得接受大臣们的劝谏，将女儿许配给龙王，成为龙王的妃子。
    几年以后，龙妃生了两个孩子，一男一女，男孩叫槃达。
    槃达成年后，继承了王位，虽然享有一切荣华富贵，但他心里总希望能尽快解脱世上的一切，去隐居修行。他曾多次躲藏起来，可是每一次，他的妻妾们总有办法找到他，苦苦哀求着跟他一起隐居。
    有一天，他又想办法瞒过随从和妻妾，一个人偷偷地浮上水面，登上了岸，河岸长满了香草和鲜花，茂密的树林绵延不绝，那么静、那么美，他再也不想回去了，就摇身一变，成了一条蛇，躲在河边的草丛当中；旁边是一棵枝叶茂盛的梨树，他就在梨树下住下来。
    从此以后，一到夜间，梨树下就会显现几十盏明亮的灯火，而白天来看，却又只是几十种花，这些花那么艳丽清香，真是世上绝无仅有的。
    在这个国家，有个善于玩蛇的人，名叫陂图。有一天，他入山到树林里、草丛里捉蛇，想藉此赚点钱。
    一个放牛娃告诉他：“我在这附近看过一条奇怪的蛇，它常常盘在河边那棵大梨树下，夜里，那树下就有几十盏灯，五颜六色地闪闪发光；白天若下雨，就会出现很多珍花，又香又美，实在无法用语言加以形容。我在这山里放牛不知多少年了，还从来没有见过这么奇怪的事呢！那蛇不同于一般的蛇，它不怕人，也不伤害人，我用手碰碰它，它丝毫没有伤害我的意思。”
    捉蛇人听了说：“真是太好了！我正想捉这样的蛇呢！”他找到牧童告诉他的地方，果然发现梨树下的草丛里，有一条小蛇，盘伏在那儿一动也不动。他把一种含有剧毒的药，涂在蛇的牙上，蛇牙就全部脱落了，这条蛇再也不会咬人了。他还怕蛇不听管教，先用木棍狠狠地打它，打得它皮伤骨折，血迹斑斑。然后，他把蛇放到小筐子里，带着去乞讨。
    每到一处，他就吹起笛子，命令蛇出来跳舞。那条蛇有各种本领，会表演很多优美的舞蹈，还有许许多多、难以想象的高雅动作。
    陂图带着蛇周游列国，每到一处，蛇的精采表演，都获得极大的成功，见者没有不感到惊讶的。靠着这条不可思议的蛇，玩蛇人在每个地方，都可以获得金、银各一千斤，奴婢各一千人，象、马、牛、车各一千。他很快就成了有钱人，可是他并不满足，仍然带着这条珍异的蛇，四处流浪，最后来到了蛇的外祖父的国家。
    蛇的母亲、妹妹及其他亲友，事先已得知他的消息，都到这里来等他；他们变成鸟儿，站在宫殿的屋顶上，等待着他的到来。
    玩蛇人到了，他背着筐子、吹着笛子，走到宫殿前的广场上。蛇变成一条有五个头的小龙，听到召唤的笛声，刚要钻出来跳舞，忽然一眼看见母亲、妹妹及亲友都在那里，羞愧得不敢露面。
    玩蛇人喊了五、六次，他才勉勉强强、很不情愿地从筐子里爬了出来。
    他的母亲把这个情景看得清清楚楚，想到儿子从龙王，变成这样一条听人吆喝、命令，受人折磨的蛇，心里像针扎一样的难受。她马上变成人的样子，前去求见国王，并把所有的事情告诉国王。
    国王和大臣们听到这件事，都很伤心，也很同情她和龙王槃达。看到玩蛇人那样虐待槃达，他们气愤极了。
    有人建议杀死那个玩蛇人。
    龙王槃达请求说：“大王！请不要杀死他，因为您要是杀害了他，恶孽会得到恶报的。还是满足他的愿望，把他想要的车、马、奴隶、黄金都给他，让他走吧！”
    国王同意了，按照以前其他国家的先例，给玩蛇人仆人、车、马、金银等，打发他离开了。
    玩蛇人想到自己旅行了这么多国家，在每个地方都获得大量的钱财牲畜，走着想着，喜不自胜，他正自鸣得意时，不料遇到了一伙强盗。
    强盗把他的财产和身边的一切东西，抢得一干二净。只一瞬间，他就又变成了一个一无所有的穷人，和从前一样。
    槃达母子俩在国王的王宫里，受到热情的款待。
    龙王非常感激国王的救命之恩，对国王说：“在大王需要我时，只要喊我的名字，我即刻就到，请不要客气。”
    龙王槃达和母亲依依不舍地辞别了国王和众大臣，回龙宫去了。
    据《六度集经》卷五《槃达龙王本生》改编。参见《大正藏》第三卷第28页。


24.裸人国的故事

    很久很久以前，有两兄弟各自办了些货物，出门去做买卖，走着走着，来到一个国家。这个国家的人都不穿衣服，称作“裸人国”。
    弟弟说：“这儿的风俗习惯与我们完全不同，要想在这儿做好买卖，可实在不容易啊！不过俗话说：‘入乡随俗。’只要我们小心谨慎、讲话谦虚，照着他们的风俗习惯办事，想必不会有什么问题。”
    哥哥却说：“无论到什么地方，礼义不可不讲，德行不可不求。难道我们也光着身子与他们往来吗？这太伤风败俗了。”
    弟弟说：“古代不少贤人，虽然形体上有所变化，但行为却十分正直。所谓‘陨身不陨行’，这也是戒律所允许的。”
    哥哥说：“这样吧！你先去看看情形如何，然后派人告诉我。”
    弟弟答应道：“是！”于是先进入裸人国。
    过了十来天，弟弟派人告诉哥哥：“一定得按当地的风俗习惯，才能办得成事。”
    哥哥生气地叫道：“不做人，而要照着畜生的样子行事，这难道是君子应该做的吗？我绝不能像弟弟这样做。”
    裸人国的风俗，每月初一、十五的晚上，大家用麻油擦头，用白土在身上画上各种图案，戴上各种装饰品，敲击着石头，男男女女手拉着手，唱歌跳舞。
    弟弟也学着他们的样子，与他们一起欢歌漫舞。
    裸人国的人们，无论是国王，还是普通百姓，都十分喜欢弟弟，关系非常融洽。
    国王买下弟弟带去的全部货物，并付给他十倍的价钱。
    哥哥也来了，他满口仁义道德，指责裸人国的人这也不对，那也不好，引起国王及人民的愤怒，大家把他抓住，狠狠地揍了一顿，全部财物也都被抢走。全亏了弟弟说情，才把他放开。
    兄弟两人准备动身回国，裸人国的人，都热情地跑来为弟弟送行，对哥哥却是骂不绝口。
    哥哥气坏了，却也无可奈何。
    据《六度集经》卷五《之裸国经》改编。参见《大正藏》第三卷第29页。


25.猕　猴

    王从前在一座森林里，有只猕猴王，他手下有五百只大小猴子，常常在一珍?闹游戏，非常快活自在。
    有一年，天候非常干旱，很久都没有下过一滴雨，山林中任何果子都没有了。
    猴子们饥饿难忍，把山上能吃的东西都吃了，还是填不饱肚子。它们忽然想到，说不定国王的花园里，会有什么可吃的。
    国王住在京城，离山很近，只隔着一条河。
    猕猴王就带着几百只猴子，渡过了那条小河，闯进国王的花园。
    看守花园的人发现一大群猴子入侵，知道事情不妙，花园要遭殃了，马上前去报告国王。
    国王一听，马上下令：“小心看住这群猴子，不要让任何一只跑掉！”
    侍卫们立刻集中到花园里。
    猕猴王见情况危急，心中十分焦急、懊悔，心想：“都是因为我考虑不周，才给大家带来这么大的祸事！本想找点果子救命，没想到反而害了大家的性命。”想来想去，忽然想出一条妙计，它马上吩咐众猴：“你们快分头去找藤条，拿到我这里来，越快越好！”
    猴子们分头去园里四处搜寻，终于找到了一些粗细不一、长短不等的藤条。
    猕猴王把这些藤条，很快地连接在一起，一头绑在园中的一棵大树上，然后往外跳去；藤条就差那么一点点，不够拴在园外的那棵树上。时间紧迫，不够再去找藤条，猕猴王不假思索地用手抓住藤条的一头，再用双脚勾住那棵树的树梢，叫道：“快抓着藤条爬过来！快！”
    猴子们一只接一只，抓着藤条爬出花园，到了安全的地方。
    可是猕猴王的两腋都磨烂了，体力不支地掉到地上，昏了猕猴王忽然讲起人话，它说：“陛下！我们一直生活在山林中，但因近来天候干旱，久久没有下过雨，别说野果子，就连能吃的树叶和草叶，都让我们吃光了，还是饥饿难忍，所以我带着猴子们闯入您的花园。罪都在我，不能怪其他猴子，请您手下留情，不要杀害它们吧！我的肉，请您用来供宫中做道新鲜菜吧！”
    国王听了，十分感动，仰天叹息道：“唉！野兽虫类的王，都懂得以自己的身体，来救其他人的性命；我是人的王，难道能杀害它吗？”
    国王一边流下感动的眼泪，一边命人赶快给猕猴王松开捆绑的绳套，并将宫中剩余的蔬菜、水果及粮食，都拿出来给猕猴们吃，还发布命令：“无论是谁，如果伤害了猕猴，就按照处置小偷那样严加处理。”
    事后，国王对王后说：“你也看见了吧！和猕猴王相比，我的仁慈，只如同一根细细的头发而已！而它的仁义，却超过了巍峨雄伟的山哪！”
    据《六度集经》卷六《猕猴王本生》改编。参见《大正藏》第三卷第32页。


26.鹿　　王

    很久以前，森林深处住着一群鹿。它们的鹿王十分仁慈，非常爱护自己的部下，因而森林里的鹿，都很尊敬它、爱戴它，跟随它的鹿也越来越多。
    有一天，它们一路寻着食物，边走边玩耍嬉戏，来到国王的皇家林苑里。
    一个牧人发现了它们，就去报告国王。
    国王听了很高兴，派了许多士兵包围这个地方。
    士兵的吵嚷声惊动了鹿群，等大家意识到将要发生什么事时，已经太晚了，它们已被团团围住。在这危急关头，鹿王心里非常难过，也非常懊悔，它想：“就是因为我没有及早防备，才使得群鹿陷于重围，面临这样可怕的危险，哪怕拚了命，我也要救大家出去！”鹿王想着，跑到离围栏不远的地方，跪下两只前腿，对鹿群喊道：“快！蹬着我跳出围栏，你们就能活命了！”
    于是群鹿一只接一只，都蹬着鹿王跳出了围栏，获得了自由。
    鹿王却因而身受重伤，血流不止，仆倒在地，动弹不得。
    那些已经逃出去的鹿看到鹿王身受重伤，都在围栏外边自动聚拢过来，哀声啼叫，不肯离去，丝毫没有想到自身的危险。
    国王远远看到鹿王受到了重伤，血流遍地，而其他鹿都站在栏杆外边悲哀地望着它，忙问道：“这是怎么回事？”
    鹿王回答说：“陛下！是我没有管教好部众，为了寻找丰美的草场而侵犯了您的林苑，我的罪是很深重的。现在，我身体受了重伤，肉也残缺不全，但内脏仍是完好无缺的，我情愿供给您做一顿早饭，但请不要杀害其他的鹿吧！它们没有错。”
    国王听了这一切，感动得热泪直流，说：“你虽然是牲畜，却具有天地间最高尚的慈善心肠，愿意牺牲自己，来拯救别人；而我是人的王，却要杀害生灵，真是罪恶深重啊！”
    为了避免这样的事件再发生，国王颁布了一道命令：“从现在起，全国一律禁食鹿肉！”并下令毁掉一切捕鹿的工具。
    鹿群看到鹿王伤势严重，都围拢用舌头轻轻地舔它的伤口，又从远处的树林里、山崖边找来草药，细心地敷在伤口上。
    国王目睹这一幕动人的情景，擦着泪叹息道：“君王对百姓慈爱关怀，百姓才会爱戴、拥护君王。鹿王实在是仁义之君啊！”自此，国王心怀慈悲，不再杀生，处处关心百姓的疾苦，成为全国老百姓尊敬、爱戴的人。
    据《六度集经》卷六《鹿王本生》改编。参见《大正藏》第三卷第32页。


27.九　色　鹿

    森林里住着一只漂亮的鹿王，它的两肋是金色的，像黄金一样闪闪发亮，其余地方的毛色也非常美丽，经常泛出九色光彩，所以大家都称它为“九色鹿”。它心地善良，常常帮助别人，得到鹿群的尊敬和拥护。
    有一年夏天，山中连日下着暴雨，水流成灾。
    鹿王带领群鹿走到河边，看见河又深又宽，水流湍急，咆哮的浪头卷着山上的大树，奔腾而来，所有鸟兽都不敢靠近这条河。鹿王忽然发现有个人顺流而下，出没于浪头之间，用微弱的声音在求救：“山神、树神啊！天神、龙神啊！
    可怜可怜我，救我一命吧！”
    鹿王在岸边见到这个情景，心里想：“这么急的水流，连大鱼都难渡，我身小力单，能救得了这个人吗？但是，救他是应该的，我宁可为了救他而被水淹死，也不忍心看着他死去。”又想：“要是这人在陆地上被大象包围了，我一定有办法救他，可是现在他在水中，我未必有那么大的力量救他脱险。如果贸然去救他，别人会笑我自不量力。”但又想：“救人要紧！”
    鹿王便跳下水去，好不容易才游到那人身边，对他喊着：“别怕！抓住我的角，骑上我的背，我驮你到岸边去。”
    那人骑上鹿王，就像骑马一样。
    水中的石头、树干撞击到鹿王身上，撞得它遍体鳞伤，疼痛难忍。但鹿王仍然紧护着那个溺水人不放，费尽一切气力，总算到了岸边。
    溺水人不知如何感激鹿王的救命之恩，他对鹿王说：“如果不是您，父母所给予的身体早已不存在了，现在我的命是您给我的。您虽然是鹿王，但我的生命是属于您的，您需要我时，请尽量叫我。”
    鹿王回答说：“我不要名，也不要利，我这次不惜牺牲自己的性命，只不过是不忍见死不救罢了！你应当知道，我是生活在山林里的野兽，自由自在地到处寻觅水草，从不冒犯百姓住宅，也不曾冒犯那些狩猎者；我是没有人保护的，因此我非常小心谨慎，外边的人从来没有能见到我的。这次因为看到你落水，见死不救是不对的，所以你才会见到我。要是你真有心，我只求你一件事——千万不要向任何人提起我。”
    溺水人听了，悲喜交集、涕泪纵横，他跪在地上向鹿王行礼，说：“您的教诲，如同良药，您是我在此间的第一慈父，您是我最尊敬的人。我现在要离开这里了，但我的心却永远和您在一起，永远忘不了您的救命之恩！我永远不会把见到您的事告诉别人。”说完，他依依不舍地上路。
    鹿王目送他离去后，又回到鹿群当中。
    这个国家的王后，有一天作了一个梦，梦见林中有一只极漂亮的鹿，身上的毛有九种颜色，闪闪发亮。她很想得到鹿角和鹿皮，就托病不起。
    国王问道：“你怎么还不起床？”
    王后说：“我昨夜梦见一只不同寻常的鹿，它的毛有九种颜色，其角洁白如雪。我多么想得到它的皮来做衣服，用它的角来做拂尘的柄啊！陛下！请您想办法替我弄到这只鹿吧！
    要不然我就会死了。”
    国王安慰她说：“不要为这事操心了，我是一国之王，还有什么得不到的？”
    国王便向全国发布告示：“如果有人能捉获九色鹿，我将与他分治国家，并赐给他盛满金粒的银钵，和盛满银粒的金钵。”
    溺水人听说国王用这样的重赐来捉九色鹿，起了贪婪之心，他脑中充满了无数恶念，赶快去报告国王说：“大王啊！
    我最近在山中见到一只漂亮极了的鹿，它身上的毛有九种色彩，如同七宝那样绚丽，如同满月在众星之中啊！王后用它的皮来做衣服，实在是再好也不过了。我知道九色鹿在什么地方。”说完，他脸上马上长满了癞疮。
    国王听了他的话，真是又惊又喜，忙说：“快告诉我那个地方！我要亲自去捉它。”
    那人便带着国王到森林里去。他走在最前面，后面紧跟着国王的大队人马，千乘万骑。
    鹿王正在睡觉，空中的许多鸟儿看到远处大队人马开来，路上烟尘滚滚，它们猜测着：“不用说，这一定是为了九色鹿而来。”
    有一只好心的乌鸦，连忙找到九色鹿，落在它的头上，啄它的耳朵。
    鹿王心里一惊，醒了过来，它觉得很奇怪，想道：“以前乌鸦等各种鸟类，都不敢飞近我，每次见了我都绕着飞，今天为什么来啄我的耳朵呢？莫非发生了什么事？”鹿王立即站起来向四面张望，发现国王的军队已经从四面八方包围过来。
    鹿王马上向群鹿说：“你们大家千万不要惊慌！国王的军队是为了捉我而来，与你们大家无关。现在我们有两个办法，一是我奋力挣逃，我相信我一定可以逃掉，也能冲散国王的军队；二是我自投罗网，去见国王。如果采用第一个办法，你们大家势必得东奔西逃，乃至丧命；所以我决定用第二个办法，直接去见国王。大家不要害怕，我保证你们安然无恙！虽然我去见国王，就会被他杀害，但你们能够平安无事，我死而无憾。”说着，它辞别了心爱的群鹿，向国王走去。
    国王带了许多士兵、弓箭手，正在山中搜索九色鹿。
    一个弓箭手看到一只体格雄伟、身泛九彩的大鹿，从丛林中安详地走出来，大吃一惊，立刻张弓搭箭，国王在一旁看了，连忙制止道：“且慢！这头鹿不同寻常，莫非它是天神的化身？”
    鹿王说：“大王！请您先别杀我，给我一点时间，让我把事情讲清楚。大王！您不应该杀我，我对您的子民是有恩的。”
    国王问：“你对我国子民有什么恩呢？”
    “我曾经救活过您国家中的一个人。”
    这时，那个溺水人走了过来，他一见到鹿王，又惊又喜，立刻指着它向国王喊道：“大王，就是它！就是它！”
    可是没想到，他的话音刚落，两只手突然从身上掉了下来，就好像熟透了的烂苹果，从树上掉下来那样。
    国王看到这情况，大吃一惊，连忙问道：“你的手臂怎么啦？”
    溺水人吓得一句话也说不出来。
    九色鹿见国王惊慌害怕，便安慰他说：“您为什么身体流汗，好像非常害怕的样子呢？是因为我的缘故吗？我一向善良，从来不害人，请大王不必害怕。”
    国王听了它的话，心里稍稍踏实了一些，问道：“为什么这个人一用手指你，他的手臂就断了呢？”
    鹿王平静地说：“您是国王，理应知道按照法律，害了人、做了坏事，就应该判重刑。他也是一样！这个人背叛别人对他的恩情，犯了大罪；他的手断掉，是他自作自受，并不是我惩罚他。”
    国王很想知道详情。
    鹿王说：“您不必问我，请您问他吧！”
    溺水人不得已，将事情的经过实说了一遍。
    国王听后就说：“你自己做了坏事，难道不该受报应？在困难危急的时刻，别人为你做的任何小事，都应该牢记心中，更何况是这样大的恩情呢？你不但不报恩，反而意欲加害你的恩人，受到惩罚是应该的。就如同在炎热的天气，一个人在一棵大树下休息，得到了树荫的庇护，那么，他就连一片树叶都不应该损害，更何况救命之恩！”说着，国王便对鹿王跪下，说：“你有什么愿望是我可以帮忙的呢？”
    鹿王说：“我们这些兽类，终日生活在山林中，自己找青草和水源，没有什么事相求，只愿大王保护我们。”
    国王立即答应它，并通知全国上下，从即日起，一律不得狩猎。
    从此，九色鹿和它的鹿群，在山林中过着快乐的日子。
    据《菩萨本缘经·鹿品》与《九色鹿经》改编。参见《大正藏》第三卷第66页、第452页。又，参见《六度集经》卷六《修凡鹿王本生》，《大正藏》第三卷第33页。


28.鹦　鹉　王

    从前在一座山里，有只鹦鹉王。它的部下有三千之多，其中有两只鹦鹉，个头大，身体格外强壮。它俩喜欢凑在一起，想些有趣的花样，给大家游戏取乐。
    有一次，它们想出一个新的游戏——各叼住一根竹棍的一头，让鹦鹉王站在棍子上，当成车子。它俩就这样载着鹦鹉王，在天空中飞来飞去。
    鹦鹉王也很喜欢这个游戏，每次玩的时候，上、下、左、右、前、后各有五百只，六面共三千只鹦鹉，陪着飞来飞去，它们还准备了吃食，随时供大王享用。
    有一天，鹦鹉王忽然想到：“这个游戏过瘾是过瘾，可是长久这样寻欢作乐下去，就会逐渐失去好品德和修养了。而且，现在这些部下确实是尽心尽力地服侍我，但它们是真心的吗？还是假意的？有了！我就装病不吃东西，看它们会怎么样。”于是，当鹦鹉们正在玩游戏时，它就装作身体不舒服，悄悄地躺在一边，一动也不动。
    那些鹦鹉发现了，草草地用树叶往鹦鹉王身上一盖，就各自离去了。
    鹦鹉王看看四周，没有别的鹦鹉在，便离开那地方，到深山里找吃的去了。
    那些鹦鹉离开它以后，马上飞到另一座山里，去拜见另一只鹦鹉王，说：“大王啊！我们的国王死了。请让我们到您这里来，做您的仆人吧！”
    那只鹦鹉王说：“你们的王真的死了吗？我要以尸体为证。
    若是它真的死了，我才可以接受你们，要不，这样做是很不好的。”
    这群鹦鹉没有办法，只好又飞回来，找原来的鹦鹉王的尸体，可是怎么找也找不到。它们又飞到树林深处，在岩石上、山洞里到处找。最后，终于找到了——但不是尸体，而是活生生的鹦鹉王。它们马上又像过去一样，殷勤地侍奉它。
    鹦鹉王感慨地说：“我还没有死，你们就都离我而去；你们整天寻欢作乐，毫无志气，世上再难找出像你们这样的一群家伙了。”说完，它就飞走了。
    据《六度集经》卷六《鹦鹉王本生》改编。参见《大正藏》第三卷第34页。


29.鸽　　王

    有一天，一只鸽王率领着部下五百只鸽子，到御花园去找食物，不巧被国王看见了。
    国王贪图鲜美的鸽肉，便命人张网捕捉，才一会儿工夫，这群鸽子全部落入国王手中。他把鸽子关在笼子里，每天用好米、好肉喂养，等着喂得肥肥胖胖的，就杀了吃掉。
    鸽王见这情景，便对其他鸽子说：“你们明白了没有？贪心是万恶之源。因为贪心而发财的人，就好像饥饿的人，看到了有毒的佳肴。你们要是能忍住饥饿不吃东西，就可以保住性命。”
    那些鸽子被好吃好喝的食物迷住了，看不到将来的危险，回答说：“现在我们都被关在笼子里，好吃的东西不断送来，吃与不吃，又有多大区别？反正是出不去了！”
    鸽王警告他们说：“要是你们纵情贪欲，到最后会送命的。”
    鸽王天天绝食，使身体一天天瘦下来。有一天，它试着从笼子的缝隙间往外钻，终于成功了，鸽王逃出了囚笼，得到了自由。
    鸽王站在外边，望着那些仍在笼子里，由好米好饭养得肥肥胖胖的鸽子说：“只要你们肯绝食，也可以像我这样，自由自在地飞。”说完便飞走了。
    据《六度集经》卷六《鸽王本生》改编。参见《大正藏》第三卷第34页。


30.大海救人

    很久以前，有五百个商人一起去海中采宝。他们忍受着风吹日晒，与狂风恶浪搏斗了好几个月，辛苦地克服种种困难，终于得到很多世上罕见的珍宝。
    就在他们满载着财宝，准备返航时，狂风骤起、乌云翻滚，四周一片漆黑。
    在雷鸣电闪中，清晰可见立于滔天恶浪里、面目狰狞的海神包围了船队，他们血红的眼睛，在黑暗中闪闪发光，凶狠地盯着这些商人。
    商人们一阵恐慌，绝望地喊着：“完了！这下我们都跑不掉，只有死路一条了。”
    船上有位年轻人，在这万分危急的时刻，他的心里也和大家一样，感到焦急、绝望、恐怖，但他冷静一想：“在这关键时刻，最主要的是想一个办法，不惜一切代价，救大家的命。过去曾经听说海神有洁癖，他们最厌恶的就是死尸。我若把自己的鲜血倾注于海中，让海神感到厌恶，也许他们就会放了船上的人。
    在这危急关头，能以自己的生命救大家一命，才是最高尚的！”想到这里，他果断地对众人说：“请诸位用手托着我的身体。”
    众商人不明白他要干什么，但还是照办了。
    他立刻抽出一把短刀，迅速向自己的喉管刺去。他死了，殷红的鲜血洒到船上、海中，飘在波浪上。
    海神见到这种情景，慌忙躲开，海上顿时风平浪静。
    大家都得救了，所有的人都被这个年轻人的行为所感动，大家抱着他的尸体，呼天抢地、悲痛欲绝地叫道：“天呀！这必定是菩萨下凡呀！宁可我们这些凡夫俗子死去，也不能让这个有德的人死掉呀！上天啊！救救他吧！”
    他们诚心诚意的祈求，与他们悲痛的泪水，深深地感动了天神。
    天帝释派天神下凡，用一种天上的仙药灌入他的口中，又涂遍了他全身。
    真是灵验，年轻人马上苏醒过来了。
    他环顾周围，好像刚从梦中醒来一样，奇怪为什么这么多人围着他，个个都焦急不安，继而又化悲为喜。当他知道是他们祈求天神救了他后，也深深地被他们的深情给感动了。
    天帝释又变出各种珍珍异宝，比他们原有的还要多一千倍，装满了几艘大船。他们就这样顺利地返航。
    亲友们见到他们，个个兴高采烈。
    这些财宝都用来救济穷人。
    据《六度集经》卷六《杀身济贾人经》改编。参见《大正藏》第三卷第36页。


31.贿赂阎王

    从前有个国王，每天从早到晚，满脑子盘算的都是钱财女色，丝毫不理会百姓的疾苦。他特别怕死，偏偏“死”这念头，又总是浮现在他心中，让他一阵阵害怕、一阵阵发愁。
    他想：“啊！我做的坏事多如牛毛，死后进地狱是必定无疑的了，这可如何是好？有了！趁着现在还有时间，我赶快搜罗金银财宝献给阎王，疏通疏通，可能他会对我好一些，我就不用受那么多罪了。”
    主意既定，他立即派大臣到民间四处搜括钱财，并且颁布严厉的通令：“要是有谁胆敢隐藏一厘一钱黄金，一经查出必办死罪。”
    这样连续搜括了三年，民间百姓都已身无分文、一贫如洗，再也没有油水可捞了。
    国王却仍嫌不够，又欺骗百姓说：“要是有谁能再给我一点点金子，我会把小女儿嫁给他，并委以重任。”
    在这个国家里，有一个寡妇，与她的儿子相依为命，生活清苦。他们每天念诵佛经，得到不少知识，具有高尚的品德，对国王的所做所为极为不满。
    儿子听说国王颁布的封官许愿告示后，想出一条妙计。
    他对妈妈说：“爸爸去世时，我们曾经在他嘴里放了一枚金币，用来贿赂阎王，想必至今还在。我们把它取出来，献给国王吧！”母亲同意了。
    国王见到孩子献上的金币，真是又惊又喜，忙问：“这是从哪儿找到的？”
    孩子回答说：“报告陛下，这是我父亲去世时，我们放在他嘴里打算贿赂阎王用的金币。现在听说大王发布告示，肯用爵位来换金子，我才费了好大的劲，挖开坟墓找到了它。”
    国王问：“你父亲去世很多年了吗？”
    孩子说：“是啊！已经十一年了。”
    国王又问：“那么，他不要用这钱去贿赂阎王了吗？”
    孩子严肃地说：“陛下！我相信佛经中的道德，善有善报，恶有恶报；福和祸，就像影子那样，随时随地跟随着人，不管你愿不愿意。难道您可以移动身体，来躲避自己的影子吗？”
    国王承认道：“不行。”
    孩子继续讲：“人的身体，是由地、水、火、风这四种东西组成的，人一死，这四种东西也就不再存在于身体中，人的灵魂是到处游荡的，为了拯救灵魂而花钱贿赂，又有什么用？陛下因为沾了前世布施的光，这一世才能当王。现在，无论远近都知道您崇尚仁义，心地善良，您的好名声已经传遍四方。虽然您现在还没有得道，但下一世必定还是国王。”
    国王听了满心欢喜，大赦狱中的囚犯，退还掠夺的金银财宝，因而得到老百姓的拥护和尊敬，由此国家富强，人民过着幸福的日子。
    据《六度集经》卷《童子本生》改编。参见《大正藏》第三卷第36页。


32.两个修道人

    从前有两个人，一个叫提耆罗，一个叫那赖。他们立志要有所成就，遂远离人群，住在深山老林里修道。不论春夏秋冬，他们都睡在石洞里，穿着野草编成的粗糙衣服，铺着野花编成的垫子；饿了就吃山林中采来的野果，渴了就喝泉水。
    经过长期的修行，他们学会了五种本领：眼睛可以洞悉一切，无所不见；耳朵可以听见一切细微声音；身体可以随意飞到任何地方去；可以知道所有人心中所想的一切；可以预测数年后将要发生的事，可以了解多少年前曾经发生过的事。
    由于这两个人神通广大，本领高超，无论是婆罗门、佛家弟子，还是仙人、圣人、龙王及一切鬼神，无不钦佩，都来向他们顶礼膜拜。
    一天夜里，提耆罗因长时间诵经感到十分疲乏，先睡了；那赖当时还没有睡，一不小心踩了提耆罗的头，使他疼痛难忍。
    提耆罗一时心中大怒地说：“谁踩了我的头？明天清早太阳升起一竿子高的时候，他的头就会破为七块！”
    那赖一听，也十分恼怒地叫道：“是我误踩了你，你干什么发那么重的咒？器物放在一起，还有相碰的时候，何况人和人相处，哪能永远没有个闪失呢？你说明天日出时，我的头就要裂成七块，那好，我就偏不让太阳出来，你看着好了！”
    由于那赖施了法术，第二天，太阳果然没有升起来。
    五天过去了，太阳仍没有出现，全国各地处在一片漆黑中。
    无论是国王、大臣，还是老百姓，都觉得一定是发生了什么可怕的事情，但谁也不知道这到底是怎么回事；人人胆颤心惊，全国陷入恐慌之中，到处是灯笼、火把、蜡烛及惶惶不安的人群。
    国王请来僧人，请教他们该怎么办。
    在这群僧人中，有一个人才学过人，有未卜先知的本领。他掐指一算，明白是怎么回事，连忙报告国王说：“陛下！就我所知，这是由于山里两个得道的修道人，发生了一些小摩擦，所以压住太阳，不让它升上天空。”
    国王着急地问：“照你看，有什么办法可以使他们停止争吵？”
    僧人建议道：“请大王立即率领全国百姓，不分男女老少、职位高低，到那两位修道人的地方去，请求他们和解。即使他们心里对对方不满，为了百姓的利益，他们还是会和解的，到底，他们是心地善良的人嘛！”
    国王想不出更好的办法，只得听从僧人的建议，先试试这个法子再说。他立即派人飞驰各地，传达命令。
    很快地，老百姓及文武官员都集合好了。
    国王率领着这支长长的队伍，大家高举着火把，进到山里，找到了那两位修道人。
    国王先见到那赖，立刻跪下叩头说：“圣者啊！国家富饶，人民生活安定，都是托了你们的福！而现在两位不和，都是我不好，与老百姓没有关系，请您设法消除他们的恐惧，使他们重新安居乐业吧！”
    那赖说：“陛下！要是提耆罗愿意和解，我就立刻把太阳放出来。”
    国王又去提耆罗那里，请求他与那赖和好，让百姓免除忧虑。
    可是，提耆罗已发出的咒语是收不回来的。
    聪明的国王对那赖说：“你在头上涂满泥，然后把太阳放出来。”
    那赖照办，放出了太阳，灿烂的阳光照耀着大地山河，一切是那么明亮、温暖。
    就在这时，那赖头上的泥壳破成了七块，那赖本人则安然无恙。
    两个修道人和好如初，共同帮助国王治理国家。
    全国老百姓，都能安居乐业。
    据《六度集经》卷七《那赖梵志本生》改编。参见《大正藏》第三卷第43页。


33.神　　女

    得道升天，是多少人连作梦都在向往的事情啊！有的人甚至为此着了迷。
    从前，尼呵遍国有一个国王从小就听说“有人得道升天，成仙腾空”，心里羡慕不已，从幼年起，就一直想着有那么一天，自己也能飞上天去，但始终没能如愿。这事成了他多年来的一桩心事，害他食不甘味、寝不安席。
    有一天，他召来国内的四万婆罗门，问道：“你们都是有智慧、有办法、见多识广的人，我现在的唯一愿望，就是升天。你们有什么法子能让我的愿望实现呢？”
    一位婆罗门做出很认真的样子，问：“陛下，您的问题问得好！您真想升天的话，是以肉身升天，还是以灵魂升天呢？”
    国王回答：“我想就这样坐着升上天去。”那群婆罗门满口应承：“这好办！好办！您不用操心，只要举办一个大祭祀，就可以实现了。”
    国王听说如此便利，喜不自胜，立即赐给婆罗门两千斤黄金和白银为奖赏。
    那群婆罗门得到这么多钱财，个个笑眯了眼，立即拿去大吃大喝，胡乱挥霍了一阵子。没多久，眼看着这笔钱就快要吃光用尽了，他们悄悄地凑在一起说：“钱就快用完了，可是我们应许下的祭礼，还丝毫没有着落，要是国王问起这件事，咱们就这样回复他：‘要准备童男、童女各一百人，象、马各一百头；当然，首先得请我们吃一顿最丰盛的饭；然后，将这些人和牲口都杀死，用他们的骨头和肉祭祀，大王就可以升天了。’”
    众人一致说好。
    果然，当国王问起时，他们就这样说了。国王升天心切，听到有这样的办法，迫不及待地派人四出搜寻、勒索所需要的童男、童女和牲口。
    大规模又惨无人道的掠夺，使全国陷入一片混乱中，愤怒的情绪像烈火般蔓延开来，反抗的事件层出不穷。不过几天的时间，全国的监狱里关满了反抗者。
    那些被夺走儿女、夺走牲畜的可怜人，呼天唤地，悲痛欲绝，有的人冒着被关、被杀的危险，上谏国王说：“陛下啊！
    您违背了佛法，而听信妖言，国家就危险了啊！”
    那群婆罗门心里也害怕起来，商议说：“现在事情闹大了，弄得人人反对，怨声四起；若是杀了这么多人和牲口，国王还升不上天去，我们非得给抓去砍头不可！得想出一条妙计让我们能脱身才成。”
    有个人立即献策说：“我想出一个办法了。我们就跟国王这样说：‘现在我们是万事俱备了，但还缺一样最主要的——那就是香山中的神女。她是神，但她的形象却和人一样，又聪明又漂亮，只有凭藉她的神力，祭祀才能奏效，否则再准备什么都是白费。’让国王去找这天神吧！她藏在九十九座山峰中，藏在九十九层云雾中，想找到她谈何容易啊！找不到她，我们自然就不必承担任何罪名，可以放心过舒服日子啦！”
    众人一听，这可真是个绝妙的主意，他们立即去见国王说：“陛下！我们的祭祀，还需要香山中的神女——要用她的血和童男、童女及牲畜的血，混和在一起，方可发生作用，陛下就可升上天去了。”
    国王一听，高兴极了，但又担心地说：“你们为什么不早说？现在正值四月，雨季来临，山中终日云雾缭绕，连道路、方向都难以辨认了，能找得到她吗？”
    婆罗门立即很有把握地说：“这容易，我们有办法！”
    他们让国王派人准备酒肉，大摆宴席招待四方百姓，并问那些人说：“香山之中有位神女，有谁知道她的吗？又有谁知道如何捉到她吗？”
    百姓中有个人知道这事，他报告说：“在第七座山中有两个修道人，一个叫阇梨，一个叫优奔，只要找到他们两个人，就一定能知道神女住在什么地方。”
    国王派使者去找来这两位修道人，以上好的美酒佳肴，招待了他们整整七天，并许愿说：“要是你们能把神女带到我这里，待我升天之时，你们就可以得到我的王位。”
    两位修道人受到如此厚待，又得到这样不同寻常的许诺，满心喜悦，都表示一定尽力而为。
    于是，他俩立即动身，出发到山里去找神女。山高路远，天气又不好，他们经过两个多月的艰苦跋涉，历尽千辛万苦，翻过了七重高山，终于来到香山。进到山里一看，处处景色迷人，果然气象不凡，他们最先看到一座大水池，长和宽都有三十余里，池内清水漪漪、碧波荡漾。池中有莲花，翡翠般的片片绿叶，衬托着五彩缤纷的莲花，美不胜收。他们又见到池边有座极大的宝石城，它的长、宽、高都有八十里，各种叫不出名字的宝树围绕着城墙，闪闪放光；无数珍珍、美丽非凡的鸟儿，在欢乐地歌唱。城门共有七层；城中亭台楼阁相映生辉；各种钟、铃发出悦耳动听的声音，组成一首首优美的歌曲；许多漂亮的宫女，伴随着悠扬的音乐，正在表演美妙轻盈的舞蹈。
    天帝释就住在这座城里，每隔几天，他便出来游玩，在大池中沐浴，然后升空。
    两位修道人到了那里以后，见到池边的大树下坐着一位圣洁的婆罗门，具有各种高超的技能和智慧。他们便问婆罗门：“尊敬的长者！这样的音乐，真是世上绝无仅有的啊！请问，这是为谁而奏的呢？”
    那老婆罗门见到这两个陌生人，就警告说：“告诉你们，头摩王的女儿，还有一千多人，要到这里来游玩，你们要快些离开，不要教他们看见哪！”
    两位修道人听到是这种情况，不得不遵命离开。路上，他们边走边商量：“这可是个好机会，可以捉到神女了！可是我们要用什么办法，才能捉到她呢？”想来想去，最后他们想到可以利用一种特别的草，只要对它施了咒术，投入水中，就能奏效。他们立即找来这种草，将它结成一种珍特的花样，施以咒术，投入水中。
    众天神都在池中欢乐地嬉戏，之后，个个都飞升上天回去了。
    唯有这个神女，因咒术起了作用，飞不了也动弹不得。
    两位修道人下水去捉住她。神女奇怪地问：“你们是什么人？为什么要捉我？”
    两位修道人只好向她说明白：“这是国王的命令！我们奉他的命令，到此地来抓你，他要借用你的神力升天。”
    神女没有办法，只得跟着他们去。
    由于修道人施了法术，只用了七天，他们就来到国王面前。
    国王大为高兴，一面召见神女、一面派人大摆宴席，款待修道人，并告诉他们：“现在，我别的什么都不要了，你们帮了我最大的忙。在我飞升上天之时，这整个国家就是你们的啦！”
    国王的长子叫难罗尸，在另一个国家当国王；孙子叫须罗，他非常聪明，心地善良，从小学识渊博，深得老国王的宠爱。
    这天，老国王想到自己快要升天了，便派人去把须罗叫来。
    等皇孙来后，老国王问道：“你们国家是否太平无事？”
    须罗回答他：“托您的福！我们那里是国家富强，人民安乐。”须罗已经听说祖父要用神女祭祀升天的一事了，他心里很不安，想道：“那个可怜的无辜女子！要是我不娶她为妻，爷爷一定会杀死她的。”于是，他向老国王提出要求。
    老国王虽然很疼爱孙子，可是心想：“他要带走我好不容易才弄来的神女，那没有了神女，祭祀进行不了，我升天的愿望不是又落空了吗？”他怎么也不答应。
    孙子见一再央求都没用，便宣布绝食，几天几夜水米不进。
    老国王一看，着急地叫道：“啊，要是我的孙子，真的这样固执下去，万一有个好歹该怎么办呢？”老国王唯恐孙子真的闯出什么祸来，赶紧答应他的要求，将神女许配给须罗。
    宫廷内外知道这个决定后，大家都松了一口气，觉得事情能有这样的结果真是再好不过，一切麻烦都要过去了。
    哪知那群婆罗门却不高兴了，他们本来就是靠祭祀吃饭的，若国王放弃了这次盛大的祭祀，他们到哪儿去捞油水呢？
    仅仅四天刚过，他们又开始搬弄是非了。他们上奏国王：“陛下！您从小就梦想着，有一天能飞升上天，现在万事俱备，不办更待何时？我们现在就应该杀死那些牲畜和童男、童女，挖个大坑把他们埋了，再用神女的血洒在坑上，选个吉日来祭天。”
    国王本来就是万般无奈才放弃这个念头的，被这么一挑动，心又动了起来。他立刻下命令：“全国男女老少，统统来参加这个祭祀。”
    须罗知道了这个消息，对祖父的这种糊涂作法，真是又气又愁。他赶来见那些婆罗门，并且故意问他们：“谋害众生之命，是万恶之首，祸害无边。即使灵魂转变成别的什么，必然还是互相残杀，永无休止，死后入地狱，更要受种种熬煎：被烧、被煮、被割，或者下一世转生为畜牲，由人来杀、来宰割。哪有谁杀了人还能升天的？”
    婆罗门被他这番话，问得理屈词穷，恼羞成怒地叫道：“你这乳臭未干的黄毛小子！才念了几天书，竟敢来质问我们？”
    皇孙理直气壮地说：“我五百世来，一直生在婆罗门家庭，但你们读的那些书我早就读过。书中都是教人行善、寻求真理的，你们这些虚伪的人，骗子！你们的所做所为，哪一点符合经书的教训呢？”
    他接着又慷慨陈词道：“一个婆罗门，本应心灵圣洁，而你们却污浊肮脏、残酷贪婪，藉帮国王升天之名，举办那邪门歪道的祭祀，狂饮滥吃，欺上瞒下，自己大发横财，却苦了百姓。你们让百姓违背佛法，背叛贤人和祖先，把财产都用来供了鬼神，而让他们自己过着饥寒交迫的日子，难道这就是一个高尚、贤明的出家人该有的行为吗？”
    这些话一针见血，说得这些婆罗门面红耳赤、无言以答，狼狈不堪地退了下去，须罗最后又跟祖父讲清道理。
    老国王终于放弃升天的念头，下令开狱大赦，并赏给须罗许多宝物。他拿了这些宝物，立即施舍给穷人，连着布施了七天，全国的穷人都得到了满足，都称赞须罗道德高尚。
    须罗带着妻子，告别了老祖父，回到自己的国家。在宫中，这对年轻人无忧无虑地过着欢乐的生活。
    大臣们看了他们夫妻的情形，感到忧虑，他们向国王难罗尸报告说：“陛下！您请看看这对年轻人，他们终日欢娱嬉戏。太子将来是要继承王位的，长此下去，恐怕会因贪求安逸享乐，而丧失理智，到那时，政事荒废，群龙无首，国家可就危险了！不如趁早除去那个女人。”
    国王为难地说：“唉！这事我也不好管。这是他祖父许配给他的妻子，我怎么能除掉她呢？”但想来想去，又觉得大臣们的话很有道理，为了长远的安排，应对儿子严加管教才对。
    于是他把儿子须罗召到自己宫里，软禁起来。
    神女听说了这件事，一怒之下拂袖而去，飞回到她原来居住的山里。路上，她见到优奔那两个修道人，就嘱咐他们道：“若是我丈夫来了，请替我接待他，并告诉他我住的地方。”
    并留下自己的金指环为信物，请他们转交给须罗。
    国王难罗尸听说神女已离去，也就放了儿子。须罗并不知道妻子已离去，一得到自由，连忙赶回宫中，却再也寻不到心爱的神女了。
    他难过得流下眼泪。护宫神安慰他说：“你不要难过，我知道她在哪儿。她现在在第七座山，你赶快去，还可以找到她。”
    须罗听了，立即穿上珍珠做成的衣服，带上剑和其他武士上路。一路上，他飞也似地赶路，不顾一切艰难险阻，穿过一片片荆棘丛生、毒蛇密布的树林，翻过一道道陡峭的绝壁，第二天，便到了第七座山。他一眼便看出妻子丢在地上，做为指路记号的树枝，又见到前面有两个修道人，连忙上前问道：“圣者！我的妻子是不是从这里走过去的？请你们快告诉我！”
    两个修道人说：“是，正是从这里走过去的。”他们把神女留下的金指环，交给须罗，并陪同他上路。
    在第七座山中，有一道深不可测的湍急河流。他们砍了一棵大树，当作独木桥，渡过这条河，在河岸上，见到那个老婆罗门。他们五体投地，恭恭敬敬地行了个大礼，问：“请问您，王妃是不是曾经过这里？”
    老婆罗门说：“我见她从这里过去的，请你们稍坐，略微休息一下，我再告诉你们她去的地方。”正说着，忽然狂风骤起，地动山摇，须罗和两个修道人都极为恐惧。老婆罗门见状，安慰他们说：“请不要怕！这是天帝释下来了，他每天都变成猴子来供养我。”
    话音刚落，天帝释变成的猴子已来到跟前，见到新来的三个人，它踌躇着没有往前走。
    老婆罗门招呼着：“过来吧！”
    猴子上前，并把带来的果子呈送上来。
    老婆罗门一边接过果子，一边对猴子说：“请您把这三个人带到神女那儿去吧！”
    猴子问：“他们是什么人？可以让他们升天吗？”
    婆罗门说：“这是国王的太子，是真正领悟了最高道理的人；靠着他，下界无数众生才得以保全生命。”
    猴子说：“那好吧！我带他们去。”
    一路上，由猴子带路来到神女住的地方。猴子行过礼就离开了。
    须罗和修道人，三个人静静地等候着。
    这时，有个穿青衣的姑娘出来打水。
    须罗问：“你为什么打水啊？”
    她回答说：“我们大王的女儿洗澡要用的。”
    须罗把金指环，悄悄地扔进水桶。
    神女洗澡时，忽然在水中见到自己的那枚金指环，忙问侍女：“你打水时见到什么人了吗？”
    侍女回答：“有三个人在那里坐着，其中一个人问我给谁打水，为什么要打水。”
    神女马上带着金指环去见父母，高兴地告诉他们：“我丈夫来找我，现在他已经到这儿了。”
    她的双亲也喜出望外，赶紧出来迎接。
    须罗等三人向他们行过礼，优奔这两位修道人便先行告辞回去了。
    老夫妇见到须罗，非常喜欢他，请他进去，亲自拉着女儿的手，交到须罗手里。
    一千多位侍女翩翩起舞，乐队奏着美妙动听的音乐。
    这里的一切都是这么和谐、美满、安宁、舒适，住了一、两天，老岳父和须罗商量，希望他能在这里住七年。
    但须罗想着自己的国家和父母，心中十分不安，想离开这里回家。
    老岳父劝他说：“你就是这里的主人，这个国家的一切都交给你了，为什么一定要走呢？”
    须罗说：“我想回去协助我的父亲，管理那个国家。”
    岳父又说：“既然这样，暂且先住满七天再走吧！在这七天里，你们可以尽情欢乐。”
    七天之后，老岳父对一位前来贺喜的天神说：“我的女儿是个微贱之人，却得到这样一位了不起的夫婿，这也是她的福气。现在女婿很想回去侍奉双亲，麻烦你送他们一趟。”
    岳父立刻用天上最名贵的宝物做成一座上下共七层的宫殿，它那珍异的结构美丽的色彩，都是世上从未有过的。天神手里托着这座辉煌灿烂的宫殿，把须罗和神女送回人间。
    须罗的老祖父见到孙子回来，非常高兴，将王位让给了孙子。
    全国上下都得到须罗的布施，大家都心满意足，非常高兴。
    据《六度集经》卷八《须罗太子本生》改编。参见《大正藏》第三卷第44页。


34.丑王子与他的妻子

    很久很久以前，有个国王名叫遮罗，他的王后一直没有生育，遮罗王很伤心。一天，遮罗王把王后叫来，说：“你回娘家去吧！什么时候找到了生孩子的药方，就什么时候回来，免得我再忧愁。”
    王后很难受，却也无可奈何，只好哭着告别了遮罗王。回娘家的路上，王后越想越伤心，觉得活着实在没什么意思，不如死了算了，决定从山崖上跳下自杀，便穿过树林，向山顶爬去。
    天上的天帝释知道了这件事，心里很难受。天帝释想：“这个王后，前世是我的姊姊，她现在因不能生育，而想自杀，我一定要救她。”天帝释便从天上降临到王后面前，用木盘盛着一个仙果送给王后，并叮嘱道：“姊姊！你把这个果子吃了吧！这样你一定会生个好儿子，他将成为这个世界上著名的英雄。如果国王怀疑你这个儿子的来历，你可以把这只木盘交给他。这是天宫里的神器，可做为你儿子来历的最好证明。”
    王后依言吞下了果子，回头一看，天帝释已经不见了。刚走了几步，觉得身体沉甸甸的，原来已经怀了孕。她高兴地回到王宫，把事情经过一五一十地告诉遮罗王。
    遮罗王当然也喜出望外，夫妻俩一心盼着儿子早日诞生。
    十月期满，王后果然生了个儿子。
    经过若干年，孩子慢慢长大，可是这个孩子长得丑极了，世上再也找不出第二个这样丑陋的人。但丑虽丑，这孩子却非常聪明能干，机智伶敏，而且力大无比，双手可以抓住大象，跳起来能逮住飞鹰，大声一吼，如同狮子咆哮。他的名声传遍各地，大家都为他有这么大的本领，但又长得那么丑而叹息。
    丑王子长大后，遮罗王为他聘了邻国的公主为妻。
    公主名叫月光，果然像十五的月亮一样，光艳照人、端庄美丽，并且具备世上的一切美德。她有七个妹妹，个个都漂亮非凡。
    成婚那天，王后怕月光知道自己的儿子十分丑陋而厌恶他，便骗她说：“我国有一个风俗，最忌讳夫妻二人白天相见，孩子，你千万注意，不要在这上面失了礼。”
    月光信以为真，恭恭敬敬地回答道：“是！您的教诲，我牢记在心。”
    从此以后，丑王子每天夜入晨出，从没有让月光看清楚过自己的长相。
    当时，有七个国家都与遮罗王为敌，全国上下都为此事担心不已。
    丑王子心想：“这么多国家与我国为敌，经常打仗，几无宁日；百姓为此民不聊生，颠沛流离。我应当想个什么计策，来解决这个问题。”他又想：“我长得这么难看，如果让月光看见了，她一定会非常生气的。一生气，她一定会这样这样，然后我就如何如何……对！这条计策如果实现了，那一定会令天下从此太平，百姓从此安乐。”丑王子便去找王后，对她说：“我想与妻子见个面，看看自己的妻子到底长得什么样。”
    王后说：“你的妻子容貌艳丽，就与天仙一样。但你长得这么难看，你们两人一见面，她一定会非常生气，扔下你跑掉的，这样，你就要一辈子打光棍了，因此，千万不能见面。”
    但丑王子再三要求，王后想：“这孩子的确也挺可怜的，结婚这么久了，还不知道自己的妻子长相如何。”就答应设法让王子见见月光，但再三叮嘱王子：“千万不能暴露身分，不能让月光知道你是谁。”
    一切安排好以后，一天，王后带着月光去马厩看马。
    丑王子则扮成养马人。
    月光看见丑王子，不禁大吃一惊，叫道：“这养马的好难看啊！吓我一跳。”
    王后在一旁说：“这是给先王养马的马夫，对养马挺尽心的，所以把他留下了。”
    过了几天，王后带月光去看象，在象厩又碰到丑王子。
    几次下来，月光不禁有点怀疑，心想：“怎么无论我到哪里都能见到这个丑八怪？莫非他就是太子？”于是便向王后提出要求：“我结婚这么久了，一直没见过夫君的面，实在很想看看夫君的容貌。”
    王后无奈，只好假装答应。王后让丑王子的弟弟扮作王子的样子，带着王子的仪仗、侍从从宫门经过，然后带着月光观看这支队伍。
    月光错把丑王子的弟弟当作王子，看他长得相貌端正、威风凛凛，心里暗自高兴。
    但是，按照丑王子的计策，一定要让月光公主见到自己的真正的容貌才好。
    可是丑王子又不想硬与妻子相见，因而惹得母亲生气，只好另想办法。有一天，他知道公主到花园去玩，便随后跟着去。丑王子爬到一棵果树上，摘下果子，向月光公主扔去，刚好扔在公主的背上。公主一看是这个丑八怪向自己掷果，心中大怒，转念又想：“这个丑八怪怎么有这么大的胆子，敢对我无礼？再说，他怎么能随便出入王家花园？莫非他才是我的丈夫？”想到这里，她就没有发作，忍了下来。
    当天夜里，看王子已经睡熟，月光公主偷偷点了盏灯，拿到床前一照。
    “呀！果真是他！”月光公主又恨又怕、又羞又恼，连夜跑回娘家。
    王后知道这件事后，十分生气，便把丑王子叫来，责备道：“你怎么还是让她看到了你的长相，而跑了回去？去！一定要把她找回来。”
    丑王子却说：“母亲，您不要担心。月光公主这一生气，是天下人民的福气，从此天下的百姓，都可以安心地奉养他们的双亲了。”于是他拜别了母亲，出发去寻找月光公主。
    丑王子到了月光公主所在的国家后，先投奔一家陶器作坊当工人。他做出的陶器，精美绝伦，前所未见，作坊主人非常高兴，说：“这么好的陶器，普通人可不配使用，应该献给国王。”连忙把这些陶器送到王宫。
    国王一看也十分喜爱，便吩咐把它们送给自己心爱的女儿们。众公主看到这些精致美丽的陶器，个个赞不绝口。
    但月光公主一下就认出这是丑王子的作品，知道丑王子已经来找自己了，她心中的恼怒尚未消除，发誓不见这个丑八怪，便把这些陶器统统砸碎了。
    丑王子知道消息后，又投奔一家染房当染匠。他染出了一匹布，上面有各式各样耍杂技的图案，人物栩栩如生，真是世所罕见的珍品。
    染房主人忙把这匹布献给国王。
    国王十分高兴，令人把布拿给八个女儿看。
    众公主都啧啧称珍，赏玩不已。
    唯有月光公主知道这又是丑王子的作品，连正眼也不瞧一下。
    于是丑王子又到一位大臣家，为大臣喂马，经他饲养的马，匹匹腰肥体壮。
    大臣非常高兴，问道：“你还有些什么本领？”
    丑王子说：“我还会做一手好菜。无论什么样的风味菜，我都会做。”
    大臣让他一试，果然不错，就让他做了一席水陆毕陈的宴席，送到王宫里。
    国王一尝，叫道：“啊！我从来没有吃过这么好吃的饭菜哪！”便把大臣叫来问道：“这些饭菜是谁做的？”
    大臣如实禀告。
    国王立即召来丑王子，任命他做御膳房总管，专门负责王室的饮食。有一天，国王让他给公主们做汤。
    丑王子为了使自己的计策能顺利实现，便在送汤时故意摔一交，把一碗汤全部泼在自己身上。
    公主们都大吃一惊，唯恐丑王子跌坏了，只有月光公主却斜眼也不瞧一下。
    天帝释知道了这些情况，十分感慨地说：“这孩子为了人民的幸福，做出多大的牺牲啊！让我来助他一臂之力吧！我只要把七个敌国的国王都诱引到这儿来，那么从此天下太平，人民就可以安居乐业了。”于是，天帝释伪造月光公主父亲的笔迹，给七个国家的国王分别去了信，说是要把月光公主嫁给国王，永结同盟。
    七个国家的国王接到来信都十分高兴，各自准备了丰盛的礼物，带着队伍前来迎亲。快到月光公主所在的国家时，七支迎亲队伍相遇了。大家相互询问来意，知道都是来迎娶月光公主的，便争吵了起来。这个说那个是假的，那个说这个太胡闹，大家纷纷拿出月光公主父亲的亲笔信，这才明白全都受了愚弄。国王们怒气冲天，都说月光公主的父亲如此戏弄他们，实在太可恶了，于是讨论道：“让我们联合起来把他的国家消灭掉，把他全家都杀光，以洗雪我们所受到的耻辱吧！”七位国王纷纷派出使者，责问月光公主的父亲：“你竟敢用一个女儿来戏弄我们七国！我们马上兴兵来问罪，你国家的丧日马上就要到了。”一面返回本国，点召军队，杀了过来。
    月光公主的父亲接到使者的来信，又听到七国都已发兵的消息，吓坏了，心想：“我前世作了什么孽啊，让我遇到这么一场飞来横祸。”国王叫来月光公主，责骂道：“你已出嫁，成了别人的妻子，就应该嫁鸡随鸡、嫁狗随狗，无论你的丈夫是聪明、是笨蛋，长得好、长得卫，有出息、没出息，都是你命中注定的，不可能再改变。你不能从一而终，孝养公婆，反而嫌丈夫不好，回到娘家，这才给我惹出这么一场灾祸。我现在也没有别的办法了，只好把你切成七块，分别送给那七个国王，请他们饶恕。”
    月光公主哭着说：“请父王息怒，暂缓杀我。请父王张榜招贤，我想一定可以找到能人来化解这一场灾祸的。”
    国王听从女儿的话，马上令人贴出招贤榜。榜上说：“无论是谁，只要能化解本国的这一场灾祸，就把月光公主嫁给他。”
    丑王子一看机会来了，连忙揭下招贤榜对国王说：“请马上修建一座高台，让我上台去祈祷，就能化解这场灾祸了。”
    高台刚刚搭成，七国的军马已经杀过来了。
    全国人民都胆颤心惊，把希望全部寄托在丑王子的祈祷。
    国王催丑王子快快上台。
    丑王子却装起病来，说：“哎呀！我实在病得一步路都走不动了，只好请月光公主来扶我上台。”
    月光公主害怕被切成七块，只好架着丑王子的胳膊，硬把他扶上高台。
    丑王子站在高台上，用像狮子吼叫那样的声音，对七国国王说：“老天爷让你们当国王，是要你们仁慈地对待人民，让他们安居乐业，你们却随便地兴兵侵犯他国，使人民妻离子散、家破人亡。你们造下这样的罪孽，难道不怕将来你们的国家和自己受到报应吗？”
    丑王子的声音就像霹雳一样，震得七国的军队个个神色慌张，胆颤心惊，胆小的人甚至被震昏过去。
    七个国王一看大势不对，马上准备退兵。
    这时，丑王子对月光公主的父亲说：“您还有七个女儿，如果要她们找女婿，那没有比眼前这七国国王更合适了。您不如把女儿许配给他们，这样一来，大家成为亲家，化干戈为玉帛，天下就太平，人民也安乐了。”
    国王说：“对啊！如果那样就太好了！”于是将另外七个女儿分别嫁给这七个国王。
    七个国王当然非常高兴，各国人民也都为这天大的喜事而同声庆贺。
    到这时，月光公主的父亲及他的臣民们，才知道原来丑王子就是月光公主的丈夫，大家都十分感谢他的勇敢与机智。
    月光公主对他也旧憾顿释。
    国王派出不少人马，护送他们夫妇回国。
    从此九国相互友好，再也没有战争与纠纷发生。
    过了几年，丑王子的父亲去世了，丑王子登上王位，成了国王。他大赦囚徒，轻税薄赋，用正法教化人民，使人民过着幸福的日子。不知怎么的，他的相貌也一天天地改变，一天天漂亮起来，从此夫妻俩过着幸福美满的生活。
    据《六度集经》卷八《遮罗国王经》改编。参见《大正藏》第三卷第46页。


35.察微王的故事

    古代有个国王，名叫察微，他既聪明，又有学问，经常打扮成普通的老百姓，出门巡视。有一次，他遇到一个修鞋的人，就问他：“您说全国上下谁最幸福？谁最快乐？谁的日子过得最舒服？”
    鞋匠连想都没有想，毫不犹豫地说：“那还用说，当然是国王！他有王后、妃子、百官侍奉，又有无数百姓奉献，要什么有什么，随心所欲，这还不是最快乐的人吗？”
    国王说：“好吧！可能是这样，也可能不是这样。”他请鞋匠喝了许多美味香醇的葡萄酒，没多久，鞋匠就烂醉如泥，不省人事了。
    国王把他带回宫中，对妃子说：“这个人说国王是天下最快乐的人，我要和他开个玩笑。”趁鞋匠还没清醒过来，他们七手八脚地给他换上国王的朝服，又如此这般地吩咐后宫的王后与妃子，以及负责各个部门的官员与随从们。
    过了一些时候，鞋匠清醒了。
    那些妃子故意对他说：“大王！您刚才喝醉了，现在有好多公务都堆积起来，还有几件急事，您得去处理一下。”
    文武百官也在催他到正殿上朝，大大小小的许多事情，都交给他来处理。
    鞋匠坐在国王的宝座上，朦朦胧胧地分不清东西南北，可是又不得不硬着头皮，待在那里。只一天的工夫，他便觉得浑身疼痛，虽然宫女们送上平时连作梦都梦不到的美味佳肴，但他吃在嘴里却觉得没有味道。
    日子一天天过去，他吃不下、睡不着，许多事情却非要赶快解决不可，使得他一天天消瘦下去。
    宫女们故意问他：“陛下！您的脸色怎么不如以前了？”
    他自己也不明白这一切，到底是怎么回事，只能回答说：“我梦见自己曾经是鞋匠，每天做得辛辛苦苦的，累得腰弯背驼，有时连点饭钱也挣不到，生活真是困难啊！所以我消瘦了。”
    这话传到宫中，大家都偷偷地笑。
    晚上他上了床，辗转反侧，终夜不眠，心中疑惑着：“我到底是什么人？是鞋匠，还是真正的国王呢？要是鞋匠，为什么我会在宫中处理国家大事，又能有这么好的吃喝穿戴呢？如果是国王，为什么我的皮肤竟这样粗糙呢？大概我本来是鞋匠，现在到王宫中当国王，害得我心慌意乱、六神无主，才会弄得自己也不知道自己究竟是鞋匠还是国王了！”
    第二天，王后装模作样地说：“大王今天心情不舒畅，我请乐师来奏乐，解解您心中的烦闷。”
    乐队奏起美妙的音乐，宫女们翩翩起舞，王后、妃子们围绕着他，频频向他敬酒。不一会儿，他就酩酊大醉了。
    他们又给鞋匠换上他原来的旧衣服，送他回家，放在又粗又硬的床上。
    过了很久，鞋匠才醒过来，睁眼一看，自己穿着一身破衣服，床铺又脏又硬，屋里又乱又脏，处处破旧不堪，一切都和原来一模一样。所不同的就是，浑身上下疼痛难忍，好像被人用棍棒打过一样。
    几天以后，国王又来到他的小屋。
    鞋匠对国王说：“我上次喝醉酒，作了好多稀珍古怪的梦，现在才清醒过来。我梦见自己登上王位，文武百官都来和我商量国事，有点什么过错，就被旁边的史官记录下来，我真是紧张极了，心里惶惶不安，全身的关节都痛得厉害，即使挨顿揍，也不会比这更疼了。梦里当国王，尚且如此痛苦，若真的当了国王，可要如何是好？过去我觉得当国王是最快乐、最幸福的事，现在我明白了，全不是那样啊！”
    国王回到宫中，讲起这事，大家都哄笑了起来。
    据《六度集经》卷八《察微王经》改编。参见《大正藏》第三卷第51页。


36.猴子与乌龟

    从前，有只猴子在树林中自由自在地生活，还和一只乌龟交上了朋友。它们经常在一起玩耍、谈天，过得十分愉快，成了莫逆之交。
    乌龟的老婆见乌龟经常早出晚归，怀疑它是否在外面与其他雌乌龟，有什么不正当的关系。有一天，它追问乌龟道：“你天天在外面瞎晃，到底都在干些什么？是不是认识了什么不正经的雌乌龟？”
    乌龟说：“你别胡思乱想。我和一只猴子交了朋友，这只猴子很聪明，我们经常在一起玩耍、谈天，不知不觉地，时间就过去了，所以回家晚了。”
    乌龟的老婆起先不相信，后来搞明白了，知道丈夫的确天天和猴子在一起，并没有干什么坏事。可是它心中想：“这只猴子，引得我丈夫天天不在家，要是能想个办法把它杀了，我丈夫就不会天天往外跑了。”
    于是它开始装病，哼哼唧唧地，躺在床上直叫心口疼。
    乌龟急了，到处张罗着给它请医生、找药，但它的病怎么也不好。它对乌龟说：“你不要白辛苦了，你找的那些药都治不了我的病。我的病太重了，只有吃了和你要好的那只猴子的心肝才能好。”
    乌龟说：“猴子是我的好朋友，我们两个过命的交情，说过要同生死、共患难，怎么能用它的心肝来为你治病呢？”
    乌龟的老婆发了火，叫道：“朋友！朋友！你怎么不想想，我是你的老婆！是老婆亲？还是朋友亲？人家都说夫妻一体，同命相依，你不向着我，反而向着猴子，天下哪有这种道理？”
    乌龟被逼得无奈，又怕老婆真的死了，只好答应。
    乌龟来到猴子家，对猴子说：“我多次到您家，承您好吃好喝地招待，心中十分感谢。可是您一次也没去过我家，今天我想请您到我家吃顿便饭。”
    猴子说：“我生活在陆地上，您家在河那边，要怎么去呢？”
    乌龟说：“没关系！我可以背您过去。”
    猴子便高兴地答应了。
    乌龟背着猴子游到河中央，对猴子说：“有件事，我想还是对您讲明了好。
    今天请您到我家，不是为了别的，只因我妻子病重，生命垂危，要吃了您的心肝才会好，想请您帮帮忙。”
    猴子听了，大吃一惊，心想：“真是知人知面不知心，我与乌龟做了这么长时间的朋友，可是今天它竟然想要害死我。”想逃嘛！这时已到了河中央，根本没法子逃。
    猴子想了想，不动声色地说：“唉！您这只乌龟！既然如此，您为什么不早点告诉我？今天早晨，我把心肝挂在河岸边的那棵大树上，想让它们晒晒太阳。
    您早点告诉我，我不就顺便带来了吗？真是的。快！载我回去取心肝。”
    乌龟听说猴子的心肝没带着，挂在树上晒太阳，只好转身往回游。
    猴子到了岸边，马上蹦下龟背，爬到树上，为自己脱离了危险而高兴得直翻筋斗。
    乌龟在树下眼巴巴地等着，见猴子在树上翻筋斗，就是不下树，便催促道：“你快拿着心肝到我家去呀！怎么在树上不下来了，一个劲地翻什么筋斗呢？”
    猴子气呼呼地骂道：“你这个笨蛋！天下还有比你更笨的吗？哪有把心肝挂在树上的？我和你交朋友，说好要同生死、共患难，没想到你却背地里算计我，要谋害我的性命！从今以后，我和你一刀两断。”
    乌龟只好垂头丧气地爬走了。
    据《生经》卷一《佛说鳖猕猴经》改编。参见《大正藏》第三卷第76页。


37.国王与国师

    很久很久以前，有五个修道士在深山中修行，其中四位是师父，另一位是弟子。
    弟子每天小心翼翼地伺候师父们，听从他们的差遣，从不违背他们的意愿。
    他一早就起床，采集野果，汲取清泉，到了该吃饭的时候，就把果子和泉水送上，从来没有误过事。
    有一天，弟子采集野果时走得远了一些，路走得太多了，他感觉有点累，便在草丛中躺下来休息，不知不觉地睡着了。
    时间已过了中午，他还没有回来。
    修道士的规矩，过了中午就再也不能吃饭，否则就算违犯了戒律。
    由于弟子回来得迟了，四位修道士当天未能吃上饭。师父们十分生气，责怪弟子说：“你既然做了修道士，就应该严格要求自己，怎么能这样懈怠呢？像你这样，以后只能当个贱民，永远不会有出息。”
    弟子听了，心里很难受。他走到河边的一棵树旁，一条腿搭在另一条腿上，坐在树下，一手敲着脑袋，自己痛责自己道：“我服侍师父们这么久了，从来没有犯什么过失，可今天不知怎么搞的，竟然耽误了师父们的午饭，影响了他们的修行，违犯了修道士的规矩，真是太不对了。”他越想越伤心，忧戚之极，竟然忿忿而死。他脚上原来穿着一双七宝鞋，这时，那只翘起的脚上的七宝鞋掉了下来，落入河里，被水冲走了。
    弟子一魂不昧，投胎到人间，并像修道士们所说的，投胎到一个贱民的家庭，成了贱民的孩子。
    这孩子十来岁时，有一次与一群孩子在路旁玩耍，适巧有一个婆罗门路过。
    婆罗门见一群孩子在玩耍，便仔细观察起来。突然，他发现这个贱民的儿子，相貌堂堂，贵不可言，日后一定会当国王，成为杰出的人物，就对这孩子说：“从你的相貌来看，以后一定会当国王。你不要再和这帮孩子随随便便地玩在一块了。”
    孩子不相信地道：“我是个贱民的孩子，哪能当什么国王呢？”
    婆罗门说：“你的仪表形态，和我们婆罗门的经书上所写的国王特征一模一样。天命已定，你们的国王将在某年某月某日死去，到时候，将会有一个贱民之子来当国王。我就是为了这件事，才到处寻访新国王的。现在看来，这件事就应在你身上了。你相信我吧！我绝不会骗你的。”
    孩子说：“既然如此，那么请你保守秘密，再也不要传播这件事了。如果以后，事情真的像你说的那样，我一定会报答你今天的恩情，绝不会对不起你的。”
    婆罗门也害怕事情泄漏后，于己不利，再说新国王已经找到，大事已了，就连夜逃走了。
    过了不久，该国的国王果然逝世了。由于国王没有子嗣，也没有什么近亲可继承王位，按照惯例，应该另外选拔有贤有德的人来当国王。
    大臣们为此聚在一起，大家都说：“国家没有国王，就好比一个人没有头。
    我们赶快派人到四面八方寻访，看谁是有贤有德的，可以做我们的国王，我们就拥戴他。”
    他们派出的使者，四处寻觅，一个使者发现了这个贱民之子，见他相貌与常人不同，确有王者之姿，连忙派人回去禀告。
    大臣们得到报告，就按照迎接国王的规矩，准备好车辆马匹、各种仪仗，前来迎接。
    大家见到这个孩子，个个欢欣鼓舞，觉得他就是上天派来的新国王，便把他带回王宫。
    他们选定了吉日良辰，让这孩子以香汤沐浴，穿上国王的朝服，戴上王冠，佩上宝剑、玉带，按照国家传统的礼仪，在前后卫兵的簇拥下登上王位。
    新国王自幼聪明，无所不知，无所不晓，当了国王以后，把国家治理得井井有条。在他的统治下，国土安宁，人民幸福愉快。
    再说那个婆罗门逃到其他国家，仍日夜挂念着这件事。他仰观天文，下察地理，算出老国王已逝世，新国王已嗣立，十分兴奋，心想：“这下我的好运道来了！”便连夜赶到这个国家，求见国王。
    守宫门的卫兵，入内报告：“外面有个婆罗门要求面见国王。”
    国王立即下令召见。
    婆罗门进宫后，首先向国王表示祝贺，接着说：“今天的事，果真就像我当年预言的那样，现在您相信我的话了吧？”
    国王说：“是啊！您的神机妙算，真是常人难测，我十分感谢您的恩情。”
    接着又说：“我应该怎么感谢您呢？我分半个国家给您，把宝藏也分您一半，好吗？此外，美女娇娃、车马仆人随您的意愿，想挑选多少，就挑选多少。”
    婆罗门回答：“大王所说的这些，我都不要。我只有两个愿望：第一，希望一切饮食起居享受，与大王您一模一样，不要有任何差别；第二，希望所有国家大事，您都要与我商量，不要一个人专断自决。”
    国王说：“行啊！这两个愿望还不好满足吗？”于是下令封婆罗门为国师，一切待遇与国王一样，所有的国家大事都要与国师商议。
    以前，国王一直按正法治理国家，处事公道，从不无礼对待别人，更不冤枉任何一个人，可是这个婆罗门得势后，情况就不一样了。他仗恃着国王的恩宠，与国王同桌吃饭、同宫议事，两眼朝天，目中无人，对大臣们呼来喝去，当奴婢一样使唤。
    大臣们怨声载道，纷纷向国王进谏：“国王的地位是十分尊崇的，遇事应与耆旧大臣们商议。现在大王对这个要饭的婆罗门，如此宠爱，偏听偏信，使得他胆子越来越大，竟敢侮辱大臣。邻国如果知道了这些事，一定会嗤笑我们，甚至可能会乘机出兵攻打我们。还请大王三思！”
    国王说：“我从小就认识他，当时便与他有誓约，现在怎么能说话不算话呢？”
    大臣们仍不断进谏：“这种局面不改变，对我们国家是十分危险的。大王如要坚守以前的誓言，那也可以给他一次警告，比如您吃饭时不等他，自己先吃，让他知道君臣有别，或许他就会收敛一些了。”
    国王也觉得婆罗门做得太过分了，就答应了大臣们的建议。
    过了几天，国王趁婆罗门外出，便不等他回来，自己先吃饭。
    婆罗门回到宫中，见国王已吃完饭了，不禁火冒三丈：“我们当初是怎么约定的？你为什么不等我，一个人先吃饭？”
    国王辩解说：“你出去未回，我肚子饿了，就一个人先吃了。你的饭菜，都特意另外给你留下了。是你自己回来晚了，怎么能怪我呢？”
    婆罗门更火了，骂道：“你这个忘恩负义的贱民之子，不顾礼仪，违犯誓约，没有好下场！”
    大臣们听说这件事，都十分气愤，纷纷来到王宫，指称这个婆罗门犯了欺君之罪，应当处死。
    国王问群臣：“你们大家说，应该给他什么处分？”
    大家议论纷纷，有的说应该把他放在蒸笼里蒸熟；有的说应该放到铁锅里煮熟；有的说应该大卸八块；有的说应扔到石臼中捣成肉泥；还有人说应该割掉耳朵、舌头，剜掉眼睛后杀头。
    国王说：“我们为人应该讲慈悲，对一切众生都要爱惜，不能随便伤害他们的性命。这样吧！我们给他一些路费，把他驱逐出国，从此不准他再来我国就是了。”
    婆罗门在国王这里锦衣玉食，享受惯了，现在被驱逐出境，一个人跋山涉水，顶风冒雪，吃尽了辛苦。他一边走，一边自怨自艾，也觉得自己太过分了，才落到这种下场。
    婆罗门走了好些日子，来到附近一个国家，这时他已衣衫褴褛，形容憔悴。
    他来到一个过去相识的富翁家。
    富翁见他这副落魄的样子，便问他：“你从哪儿来的？怎么成了这副样子？
    你以前学的那些经典，还记得吗？”
    婆罗门因一直过着骄奢的日子，不好好念诵经典，把原来学的一些东西都忘了。他羞惭地回答道：“我从远处来，饥寒交迫；以前学的经典也都忘了。”
    富翁想：“这个人把学过的经典全忘了，还能干些什么呢？”但看在以前认识的面子上，也不好赶他出去，就给他一副犁、两头牛、一个小奴隶，让他去耕种田地。
    婆罗门只好带着小奴隶去犁地。他一肚子怨气，没地方可发，就拿小奴隶出气，对小奴隶非常残酷，整天让他干又苦又累的活，动不动还又打又骂。
    小奴隶实在受不了这种折磨，心想：“与其受这种罪，不如死了痛快。”便走到河边，想要投河自尽。刚想往水里跳，忽然发现河边有什么东西闪闪发光，捞起来一看，原来是一只用七宝做成的鞋。小奴隶想：“这可是一件值钱的宝贝，我如果把这件宝贝送给大富翁，他从来没给过我什么好处，今后大概也不会给我什么好处。如果把它交给父母，父母肯定会把它卖掉，不过是换些粮食罢了，对我自己也没什么好处。
    这个婆罗门对我这么凶狠，拚命地让我干活，如果我把这个宝贝送给他，也许看在宝贝的份上，他以后会对我好一点。”
    于是他就把宝鞋拿去送给婆罗门。
    婆罗门得到这只七宝鞋，非常高兴，心想：“这只七宝鞋是无价之宝。我因失去国王的欢心，才落到今天这般处境，让我把这件宝贝献给国王吧！也许他会重新宠信我的。”于是他便带着七宝鞋，回到他当过国师的王国，把宝鞋献给国王，并且诚心诚意地忏悔自己过去的错误，希望国王能饶恕他。
    国王说：“好吧！我是可以宽恕你，但是还要听听大臣们的意见。”他让婆罗门躲在幔帐后面，然后把群臣都召进宫来。
    国王问大家：“你们都还记得那个被驱逐的婆罗门吧？大家还想不想见他呢？”
    大臣们异口同声地说：“不想见。”
    国王接着问：“如果你们见到他，会怎么对待他呢？”
    大臣们说：“我们要剁掉他的手脚，割掉他的鼻耳，砍下他的脑袋，再把他剁成两载。”
    国王又问：“如果你们见到他，还认得出来吗？”
    大臣们你看看我，我看看你，说：“那就不知道了。”
    国王拿出七宝鞋，让大臣们传观，说：“大家觉得这件东西怎么样？”
    大臣们都说：“这可是一件无价之宝。”
    于是国王让婆罗门走出来与大家见面，说：“这个婆罗门献上了宝鞋，看在他献宝的份上，我们就饶了他吧！”
    大臣们纷纷说：“这个婆罗门的罪行，像山那么高，像海那么深，不可饶恕！光献这么一只鞋子，有什么用？如果他有本事，就把另一只七宝鞋也找来，凑成一双，这才可以饶恕他。”
    国王见大臣们坚持不肯饶恕婆罗门，只好下令让婆罗门去寻找另一只七宝鞋。
    婆罗门离开王宫，一路上十分懊恼，心想：“我到哪里去才能找到另一只七宝鞋呢？”无奈，只好再回到富翁家。
    富翁见他回来，责问道：“你这些日子到哪里去了？怎么招呼也不打就走了？”
    婆罗门不敢说实话，只好敷衍搪塞过去。
    富翁便让他仍与小奴隶一起耕地。
    婆罗门问小奴隶：“上次的那只七宝鞋，你是在什么地方得到的？”
    小奴隶把他领到河边，把拣到鞋的地方指给他看。
    婆罗门把这一段河床摸了一遍，并没找到另一只，等小奴隶走了，婆罗门心想：“它不可能只有一只，它必然是一双。
    想必是从上游冲下来的，让我顺着河流向上游去找吧！”于是他逆流而上，走啊走，看见顺河飘下来一朵大莲花，那朵莲花十分硕大，有一千瓣花瓣，光彩奕奕。婆罗门心想：“这样的莲花，可真少见。我如果找不到鞋，就把这朵花献给国王，他也许会饶恕我。”于是拣起莲花，继续向前走。后来，他看见有四位修道士坐在一棵大树下。婆罗门上前向修道士们施礼请安。
    修道士问：“你从哪里来？来干什么？”
    婆罗门说：“我失去了国王的欢心，虽然后来献上一只宝鞋，仍没有得到宽恕，还要我找到另一只。我正在到处寻觅，至今未见下落。”
    修道士们说：“你这个人，做事一点也不懂进退。那个国王本来是我们的弟子，与我们同吃同住，像亲人一样，你凭什么骂他是贱民之子？你犯下的罪过，确应杀头，现在看你真心悔过，就原谅你吧！”说着指了指远处的另一棵大树说：“我们的弟子，当年死在那棵树下，两只七宝鞋，一只掉在河里，一只还穿在他脚上，你去取吧！”
    婆罗门喜出望外，连忙过去取下七宝鞋，又回到国王那儿。
    国王得到七宝鞋，又知道了自己的身世，十分高兴。
    大臣们看见婆罗门果真把一双七宝鞋找齐了，也就不好再说什么。
    于是，国王仍封婆罗门为国师，对他十分优待。
    但婆罗门再也不敢恃宠而骄了，一直过着安分守己的日子。
    据《生经》卷《佛说五仙人经》改编。参见《大正藏》第三卷第77页。


38.五兄弟比高低

    很久很久以前，有位国王名叫大船。大船王的国土辽阔，手下良臣猛将如云，国内物产丰富，人民生活幸福。
    大船王有五个儿子，老大叫智慧，老二叫工巧，老三叫端正，老四叫精进，老五叫福德。这五个儿子各有各的特长：智慧特别聪明，无论什么疑难问题都难不倒他；工巧的双手特别巧，能做出各种东西；端正长得十分漂亮，称得上是美男子；精进办事不怕艰险，勇往直前，所以无论什么困难的事都能办成；福德特别有福气，遇事皆能逢凶化吉。五兄弟在一起，经常争论不休，都说自己的本领最高强。
    有一次，五兄弟又聚在一起争论起来，每个人都说自己才是第一，互不服气。
    最后大家说：“我们都别争了，大家分头到别的国家去旅行，看谁能干出一番事业来，谁就是本领最高强的人。”
    老大来到一个国家；他先打听这个国家的人们喜爱什么、讨厌什么，谷米贵贱如何，民情风俗如何。他听说国内有两个大家族，都是有钱又有势，可是由于种种原因，两个家族成了冤家对头，没有人能给他们调解。老大打听清楚之后，想了一个办法。
    他买了许多礼物、各式各样的点心，来到其中一家，要求接见。这家主人接见了他，老大便以另一个家族的名义，把带来的各种礼物全部献上来，然后再三致意说：“我家主人让我向您问好。主人说：‘以前与您失和，实在是太对不起了！追究起来，都是由于下面的人干了坏事，才使我们两家结下怨仇。由于我们两人多年没见面，因而无法解释这些误会。这次给您送上一些礼物，不值什么钱，只是表示一点心意，希望您能收下，不要见笑。我们两家，其实并没有什么深仇大恨，希望今后能和睦相处。’”
    这家主人听老大一番话，非常高兴，说：“我早就想与您家主人和解了，但一直没有找到一个合适的人，来表达我的心意。这次承蒙您家主人好意，特意派您到我家来，真教我喜出望外。我一定按您家主人的意思，今后和睦相处。”
    老大探明了这家主人的心意，非常高兴，告辞出来后，又买了许多礼物与点心，来到第二家。见了第二家的主人，他又像在前一家那样，假借名义代为问好。
    这家主人也十分高兴，答应今后一定和睦相处。
    于是，老大替两家定下约会的日期。
    到了那天，两家主人带着家人都来了。大家握手言欢，唱歌跳舞，喝酒欢庆，都为两家终于和好而高兴。大家追问起和好的原因，才明白是老大使了巧计。
    两家主人都说：“我们两家多年失和，全国这么多人，没有一人能使我们和解，这个外乡人却凭着他的聪明才干，做到了这一点。他对我们的恩德之大，真是言语所无法表达的！”
    他们每人各自拿出百千两黄金，酬谢老大，老大带着黄金，高高兴兴地回国了。
    老二也来到一个国家；他用木头造了一个机器人，做得十分逼真，看起来与真人一模一样。他给机器人穿上衣服，开动机关，机器人就能唱歌、跳舞，任谁也看不出来它是用木头造成的。老二带着这个木机器人，在这个国家到处献艺，说：“这是我的儿子，今年已经十八岁了，特地来为诸位唱歌、跳舞助兴，请诸位多多关照。”
    围观的人挤得水泄不通，大家都很喜欢他“儿子”的歌舞，送给他许多财物。
    消息传进王宫里，国王下令，让老二带儿子到王宫演出。
    国王及王后坐在楼台上观看，只见那个年轻俊秀的“小伙子”，表演着各种舞蹈，做出各种优美的姿态，歌喉婉转动听，国王与王后都十分高兴。
    忽然，国王发现这个“小伙子”朝王后眨眼睛，还挑逗似地盯住王后猛抛媚眼，不由得大怒，心想：“好大胆的小子！
    这么不守规矩，竟然敢当着我的面，调戏王后！”马上下令让卫兵抓住这个“小伙子”，要杀他的头。
    老二连忙跪下说：“不知这孩子犯了什么罪，大王要杀他？”
    国王说：“你养的好儿子！他竟敢当我的面，调戏王后，盯住王后眨眼睛、抛媚眼，存心不良，实在可恶！”
    老二假装哭丧地说：“我只有这么一个儿子，两人相依为命。如果他死了，我也活不成了。今天他确实做出不体面的事，但求大王看在我的面子上，饶了他这一次，以后再也不敢了。”
    可是国王不答应，坚持一定要杀。
    老二说：“既然大王不肯饶恕他，那让我亲手杀他吧！不用其他人动手。”
    国王同意了。
    老二站起来，走到“小伙子”身边，把他肩头的一根木榫一拔，只见那“小伙子”马上变成一堆木头零件，纷纷散落地上。
    国王大吃一惊，这才明白原来这个又会唱歌、又会跳舞，还会调戏女人的小伙子，竟然是木头做的。仔细想想，国王觉得又惭愧、又佩服；惭愧的是，自己怎么去吃一个木头人的醋？佩服的是，老二的技艺高强，举世无双，做的木头人比真人还能干，浑身三百六十处关节，都能像真人一样活动。
    他赏给老二亿万两黄金，老二带着黄金，高高兴兴地回国了。
    老三到了另一个国家，该国的人民，听说来了一个举世罕见的美男子，纷纷前来观看。他们为能见到这么美丽的人而激动，纷纷请他到家中作客，姑娘们更为了他而神魂颠倒。
    老三又会唱歌、又会跳舞，所以更讨大家的喜欢，所到之处，人们送给他许多礼物、珍宝。老三就带着价值无数亿的珍宝，高高兴兴地回家。
    老四到处旅游，来到一条江边。碰巧山洪暴发，江水猛涨，上游冲下来许多东西，其中有一棵珍贵的旃檀树，正随着波浪翻滚。
    岸上的许多人，都眼红地看着这棵旃檀树，可是谁也没有胆量下水。
    老四把外衣一脱，一下子就跳入江中。他不顾惊涛骇浪的冲击，奋力游到旃檀树边，抓住树枝，硬是闯过重重浪峰，把旃檀树拖上岸来。这个国家的国王刚好急于求购旃檀木，老四便把旃檀树送到王宫。国王赏给他百万两黄金，以及许许多多珍宝，他也高高兴兴地回家。
    老五也来到一个国家。走啊走，天气太热了，烈日当头，他就躺在一棵大树的树荫下休息，不知不觉地睡着了。太阳渐渐地向西移动，奇怪的是，其他的树荫都随着太阳的移动而移动，但罩着老五的那片树荫，却一动也不动，仍为他遮着火热的阳光。
    这个国家的国王，前几天刚死掉，死后既没有子女，也没有什么近亲。大臣们商议，应该找一个贤德的人来当国王，就派人四处寻访，看谁是有贤有德的，能当国王。
    有个使者正好来到老五休息的地方，发现其他树荫都移动了，只有罩着这个小伙子的树荫，一动也不动地为他遮阳光，心想：“这件事太稀珍了，真是见所未见、闻所未闻。看来这个小伙子一定不是普通人，或许他就是上天派来当我们国王的人。”急忙回去禀告大臣们。
    大臣们听说有这么一个人，就按照国王的礼仪，准备了车马仪仗、印鉴衣冠，出城迎接老五。他们到了那儿，见使者所说的一点也不假，便个个跪倒在地，叩头称臣，扶老五上了车，回王宫登基为王。
    老五当了国王以后，把这个国家治理得风调雨顺，人民生活幸福。老五还下了一道命令，把他的四个哥哥都召来，辅佐他治理国家。
    不过，闲暇无事的时候，这五兄弟仍为谁的本事最大而争论不休，依旧是谁也不服谁。
    据《生经》卷三《佛说国王五人经》改编。参见《大正藏》第三卷第87页。


39.惹是生非的猕猴

    从前，有一头水牛王带领着一群水牛，生活在一片草原上。它们饿了吃青草，渴了饮甘泉，生活得十分自在，每当要到什么地方去的时候，都是由水牛王在前面带路，其余的水牛跟随在后面。
    这头水牛王形态威严，相貌堂堂，步履庄重，性格温和，行止安详文雅。
    有一天，当水牛王带领着水牛群前进时，路旁跳来一只猕猴。
    猕猴看见水牛王带领着一群水牛走过，恶作剧地朝水牛王扬尘土、扔石头，嘴里还不干净地乱骂。
    但水牛王依然踏着平稳的步子，理也不理地走了过去。
    猕猴见水牛王没反应，便朝后面的水牛群扬尘土、扔石头、做鬼脸、乱骂乱叫。
    后面的水牛群，心里虽然很生气，但看到带头的水牛王，坦然地接受猕猴的侮辱，大家也就一声不吭地任凭猕猴胡闹，稳步走过去。
    猕猴见一大群水牛都没有反应，以为它们害怕自己，心里十分得意。
    这时，一头落在后面的小牛犊追赶了上来。
    这次猕猴更来劲了，它追在小牛犊后面，又吐唾沫、又是叫骂。
    小牛犊心里十分恼怒，但看见一大群水牛都不理睬猕猴，心想：“我应该向大家学习。”于是尽力避开猕猴的无理纠缠，追赶大队去了。
    猕猴见自己“所向无敌”，更加得意洋洋。
    这时，路上走过来一群人。
    猕猴重施故技，朝人群扬尘土、扔石头，嘴里叽哩咕噜地乱骂。
    人们见这只猕猴这样无理，都生气了。大家包围过来，把猕猴逮住，你一脚、我一脚，猕猴很快就断了气。
    人们把猕猴扔在大路旁，继续前进。
    据《生经》卷四《佛说水牛经》改编。参见《大正藏》第三卷第93页。


40.聪明的外甥

    很久很久以前，有甥舅两人共同生活。他们是织工，日夜给国王纺织各种美丽的绫罗绸缎，自己却食不果腹、衣不遮体。有一次，两人去国王的仓库缴纳绸缎，发现库房里各种金银珠宝堆积如山。回家后，两人商量道：“国王的仓库里有那么多财宝，我们两人却穷得要命，何不偷一点来呢？”计议妥当，便趁更深人静之际，偷偷地挖了条地道，钻到国王的库房中，偷了许多金银财宝。
    第二天早晨，守库人发现库内失窃，急忙跑去报告国王。
    国王说：“你们先别声张，这样，小偷以为我们事务繁多，还没有发觉已丢了东西，一定会再次来偷。你们在库房中多埋伏一些人，严加看守，等他们来时，一定要一网打尽，不准放跑一个。”
    守库人依令而行。
    过了一段时间，甥舅两人看国王没有什么动静，果然又准备再次去偷。
    外甥对舅舅说：“舅舅！你年纪大了，身体又弱，如果被守库人抓住，恐怕很难逃脱。不过你放心，我毕竟年轻力壮，如果你被他们抓住了，我一定会设法为你报仇。”
    不料舅舅一走进地道，就被埋伏在那儿的士兵一把抓住了。走在后面的外甥一看苗头不对，转身就跑。
    士兵忙喊守库人，等到守库人赶来，外甥早已跑得无影无踪。
    守库人害怕国王知道还有一个小偷逃脱了，会怪罪自己，便把舅舅杀了灭口。
    第二天一早，守库人提着舅舅的脑袋去向国王报功。
    国王想：“这么一个老头，单独一个人是不可能盗走这么多财宝的，一定还有同伙。”便下令把舅舅的尸体，扔在十字街口示众，并说：“你们派一些士兵严密看守，如果发现有谁来哭尸、收尸，就一定是小偷的同伙，马上把他抓来见我。”
    士兵们在十字街头整整看守了一天，都没见到任何可疑的人。
    快黄昏时，一群从远方来的商人进了城，装满各种货物的马车一辆接一辆地驶过街道。
    这时，相反方向也来了一队马车，两队马车挤在十字路口，把街道挤得水泄不通。
    双方各不相让，吵了起来。有两辆装满稻草的马车被挤翻了，满载的稻草正好覆盖在死尸身上。
    第二天早晨，士兵们把前一天发生的事禀告国王。
    国王便命令看守死尸的士兵全部撤走，另派一些能干的侦探，秘密地在四周侦测，看有谁敢到稻草堆上来点火，就马上抓住他。
    但这次外甥另外想了一招。他带领一批人，假装是跳火把舞的，一路跳着进城。他们越跳越高兴、越跳越热闹，吸引了许多人。
    那些侦探也忘记了自己的任务，只顾欣赏他们的舞蹈。
    外甥趁着没人注意，仿佛失手似地，把手中的火把扔在稻草堆上。
    稻草堆顿时熊熊地燃烧起来，围观的人群慌忙一哄而散。
    等到侦探回过神来，跳火把舞的人早就不知到哪里去了。
    侦探连忙跑去报告国王。
    国王大怒，下令多派人员严加看守，看有谁敢来收骨灰。
    国王恨恨地说：“那个来收骨灰的，一定是个诡计多端的贼头，抓住了他，我绝不轻饶。”
    当天晚上，外甥带了不少好酒来到城里。
    那些看守骨灰的人，已经连续劳累了好几天，一看见好酒，馋涎欲滴，哪里还顾得抓贼？一个个喝得东倒西歪、酩酊大醉。
    外甥把这些醉得不省人事的士兵，个个反剪双手，捆绑起来，然后把舅舅的骨灰细心地收敛在空酒瓶里，出城走了。
    第二天，国王接到报告，气得暴跳如雷：“这个贼头竟如此狡猾！不把他抓住，我誓不为人！”他背着双手，在皇宫里直转圈，转啊转，终于想出一条锦囊妙计。
    国王下令在临河的花园中，盖一座美丽的新房，又派出许多士兵，在四周严密守卫，然后把自己的女儿——艳绝人寰的公主叫来，让她打扮得漂漂亮亮的，住进这座新房。
    国王对女儿说：“如果有人来，你就抓住不放，大声喊叫，这样一定可以把这个贼抓住。”安排妥当，国王心中暗自得意：“我的女儿是如此美丽，那可恶的贼头一定会上钩的。”
    几天之后，外甥果然在半夜来到附近。他先从上游放下一根大木头。
    木头随着哗哗的流水而下。
    守卫的士兵起先还以为是什么怪东西，连忙点起火把，但只见一根大木头在水中沉浮，也就算了。
    过了一会儿，外甥又放下一根大木头。
    士兵们又是一阵惊吓。几次下来，他们也就不在意了，只顾呼呼地睡大觉。
    于是，外甥傍着一根大木头偷偷游来，爬进了屋子。
    公主醒来，发现身边躺着一个陌生的男人，连忙紧紧抓住他的衣服，一面大声喊起来。
    外甥笑着说：“你抓住我的衣服有什么用？你要是抓住我的手臂，我不就跑不掉了吗？”
    公主一听有理，便放掉衣服抱住手臂不放。却不知外甥事先带来一只假手臂，公主又上当了。
    外甥见公主抓住假手臂不放，便一骨碌从窗子翻身出去，泅水走了。
    看守的士兵们听到公主的喊声赶来，连外甥的影子也没见着。
    天明后，公主与士兵们把夜间发生的事情，报告给国王知道。
    国王摇着头直叹气：“这个贼太机灵了，简直是世上无双！
    我怎么想办法也抓不住他，这可怎么办是好？”
    过了不久，公主怀孕了。十月期满，生下一个白白胖胖的男孩。
    国王又生一计，他命令乳母抱着孩子在城里四处转吩咐说：“如果有谁敢来亲孩子，就把他逮住。”
    乳母按照国王的命令，抱着孩子在城里四处绕，一天过去了，也不见有人来亲孩子一下。孩子又饿又渴，大声啼哭，这时，恰好碰到一个卖牛奶的，乳母便上前去卖牛奶。却不料这个卖牛奶的，正是外甥假扮的，他一面把牛奶递给孩子，一面顺势在孩子红通通的脸蛋上，亲了一下。
    乳母回到宫中，对国王说：“我在城里整整转了一天，没有一个人来亲孩子。只是我在卖牛奶时，那个卖牛奶的亲了孩子一下。”
    国王问：“你怎么不把那个卖牛奶的抓起来？”
    乳母说：“孩子饿得直哭，我才去买他的牛奶。人家只是在卖牛奶时，顺便亲了一下，又不是贼，我抓他干什么？”
    国王无话可答，就让乳母继续带着孩子在城里转，并派了几个人在后面跟着，命令说：“这次无论是谁，只要一接近这孩子，你们就马上把他抓起来。”
    这次，外甥又带着好几瓶美酒来了。他一见乳母等人，就招呼他们喝酒。乳母及跟随的仆人，经不起外甥花言巧语的劝说，和喷香扑鼻的美酒的引诱，便你一杯、我一杯地喝了起来，喝得酣然大醉。外甥便乘机抱着儿子溜走了。
    乳母等人醒来，发觉孩子丢了，个个面面相觑、脸如土色，连忙奔去禀告国王。
    国王气得倒咽冷气，一句话也说不出来。
    外甥抱着儿子走到邻国的首都，到王宫求见国王。
    国王接见他时，发现他上自天文，下至地理，无所不知，无所不晓，学识丰富，聪明非凡。国王十分高兴，便封他为大臣。
    有一天，国王说：“在我国还没有一个人像你这么聪明，我想把女儿嫁给你，你一定高兴吧！”
    外甥连忙回答说：“大王这样厚爱，我实在不敢当。如果大王真的可怜我，希望能为我下聘邻国的公主。”
    国王答应了，立即派人去外甥原来生活的国家，向那位发誓要抓住可恶的小偷的国王求婚，就说自己有个太子，希望聘娶美丽的公主。
    公主的父亲接待了使者，立即答应了这门婚事。但他回念一想：“那个贼头实在太狡猾了，这次莫非又是他设下的圈套，想骗走我的女儿，他孩子的母亲？”想想，立即派使者连夜赶往邻国，要求说：“既然贵国太子要娶我的女儿，必须由太子亲自前来迎娶。”同时下令士兵们做好一切准备，等待求婚者的到来。
    外甥得到消息，心想：“这次我如果真的亲自去迎娶，一定会被那位国王识破、抓住的。怎么办呢？”他想来想去，终于想出对付的办法，急忙跑去求见那位庇护自己的国王，说：“如果大王决定派我去迎亲，请拨给我五百骑兵，一律要兵强马壮，以显示我国的气派威风，这样我才能去。”国王答应了他的请求。
    到了迎亲的那天，外甥穿上节日的新装，以两百五十名骑兵为先导，两百五十名骑兵为后卫，浩浩荡荡地回到原来居住的国家。到了王宫前，他停马控缰，一动也不动。
    公主的父亲从宫里出来，仔仔细细地将外甥打量了一遍，亲自来到他的马前，握住他的手，问道：“你要对我说实话！
    我前后几次，想方设法要抓而没抓住的人，是不是你？”
    外甥在马上含笑致敬道：“不错，就是我！”
    国王长叹一声说：“天底下再没有比你更聪明的人了。好吧！我把女儿嫁给你。”
    外甥与公主结了婚，两人过着幸福的生活。
    据《生经》卷二《佛说舅甥经》改编。参见《大正藏》第三卷第78页。


41.慈善的乌龟王

    从前，大海里住着一只乌龟王，它经常教育感化着海中的各类水族，因此，龟王的子孙及各类水中生物，都诚心向善。龟王以仁慈之心，做善良之事，怜悯各类生物，关心它们的喜、怒、哀、乐，就像慈母疼爱孩子一样，精心养育，关怀备至。它不辞辛劳地在大海里到处游动，使各类生物衣食充足，不致挨饿受冻，安详地生活着。
    大海太大了，无边无际、深不可测，龟王四处巡游，每到一处，都使那里逢凶化吉，让众多生物少受苦寒贫穷之罪。
    由于不断地劳动，龟王感到十分疲累，就爬到海边的岸上，在那里静卧着休息。一天天、一月月过去了，一连几个月，龟王都在那里睡着。风吹日晒，尘土掩埋，龟王的背脊，干裂坚硬，就像陆地上一块高高的、干燥的小土岗。
    有一天，一群赶着牛车、马车的商人，从远方经过这里，一看这土岗又高又平，正是休息的好地方，于是将车子赶上去，让牛、马卸了套，拴在车边喂草。
    商人们开始劈柴生火，取锅做饭。
    车马货物都在龟王的背脊上，人们又点火烧炙着龟王的背，龟王又累又疼。它想赶快到海中去，又怕伤害了这些商人；想强行忍耐，却又疼痛难忍，于是想了一个办法：到海边浅水里，让水自然地浸湿自己的身体，这样既可除去火毒，又不会伤害众商人。于是，龟王轻轻地向浅水爬去。
    众商人一开始没有发觉，后来见周围突然都是海水，以为是海水涨潮了，哭天喊地地呼叫起来：“天地日月！过往神灵！愿众神保佑我们，愿你们用无边的法力，拯救我们！”
    龟王听了，心中更觉可怜他们，就对众商人说：“各位不要恐慌，不要害怕！你们将东西都放在我龟王的背上，又烧火、又做饭的，我实在疼痛难忍，所以慢慢爬到浅水里来，让水浸湿我的躯体，减轻疼痛。你们放心吧！我绝不会伤害诸位的。”
    众商人一听，既放心又吃惊，心中都不再害怕了，庆幸遇到如此慈悲的龟王，有了活命的希望。众商人一起念诵：“南无阿弥陀佛！龟王大慈大悲！”
    龟王驮负着众商人，游回岸边，众商人脱离险境，都非常高兴，对着龟王礼拜，同声赞叹龟王的功德。
    据《生经》卷四《佛说菩萨曾为龟王经》改编。参见《大正藏》第三卷第96页。


42.下毒之家

    从前有一家人，靠着对人下毒发财致富。下一次毒之后，得钱甚多，至于下毒的后果如何，他们从来不去考虑。
    全国的人都很厌恶这家人，不敢和他们往来，也不愿和他们共事，害怕被毒死。
    这家要为儿子娶老婆，但没有一家肯和他们联姻，都不愿意将女儿许配给这家。大家互相告诫：“这家热衷于下毒，一心想谋害别人的性命，是世间最令人讨厌的人家。假使和他们联姻结亲，当他们无处下毒时，也许会对自己的亲友下毒，所以不能接近这样的人，要远离他们，就像远离盗贼一样。”
    人们还说这家人比盗贼更坏，因为盗贼与人争斗时，相互拳打脚踢，还有强弱之分，不一定人人都死。而下毒之家，悄悄地、不声不响地给你下毒，使你防不胜防，全家人都会被毒死。
    由于没有人愿意将女儿嫁给这家的儿子，实在没有办法，他们只好到千里以外，去别的国家为儿子找媳妇。后来终于找到一家。
    那家十分贫穷，而且门第低微，见下毒之家很富有，又不知他们的底细，加之聘礼丰厚，贪图财物，就同意了这门婚事。
    过了不久，下毒之家迎娶了媳妇。媳妇来到婆家，礼数周到，仪表端庄，出入严守妇道之规，确实是个好媳妇。
    下毒之家为了给儿子娶媳妇，花用了大批财产，于是他们准备重操旧业，下毒赚钱。
    婆婆把媳妇叫来，命她去对某户人家下毒。婆婆说：“下毒是我家的老本行，你当然也要这样做。”
    媳妇一听，愁苦忧虑地对婆婆说：“我娘家都是善良之辈，从来没有害过别人。这下毒害人之事，我不干，我死也不干！”
    不管婆婆如何咒骂，媳妇始终不听。
    于是，婆婆向毒神祈祷说：“现在我家新娶来的媳妇，不愿去给人下毒，怎么办呢？”
    毒神回答说：“我会变化了去惩治她，让她不敢违背你的话。”
    于是，毒神变化为毒蛇，来到下毒之家找这媳妇。毒蛇无所不在，有时出现在媳妇头上；吃饭时，出现在她面前；喝水时，又出现在她碗中；睡觉时，出现在她床上；走路时，毒蛇尾随其后。
    媳妇十分害怕，不知躲到哪里才好。她坐立不安、睡卧不宁，被折磨得骨瘦如柴，虚弱至极，吃不下饭，睡不着觉。
    这时，毒神敕命媳妇道：“只要你赶快去下毒，我就放过你。”
    这个媳妇走投无路，只好答应从命。
    就在这时，她娘家的邻居刚好到这个国家来，正巧碰见她。见她瘦弱不堪，大吃一惊，问道：“你怎么瘦弱成这样子呢？”
    媳妇将情况扼要地讲给邻居听，并一再嘱托邻居道：“回去后请到我家告诉我的父母，让他们赶快接我回去，不然的话，我必死无疑。”
    邻居回去后，将情况全部告诉了媳妇的父亲。
    她的父母听了这事，愁绪满怀。她父亲立即赶马车，快快地去接女儿。到了亲家的家门之后，他对媳妇的婆婆说：“她妈妈太思念女儿了，整夜睡不着觉，悲痛地哭泣，所以让我来接女儿回去住些日子，不久就回来。”
    婆婆听了，同意媳妇回娘家去。
    父亲把女儿接回去之后，派人告诉婆婆：“你们是下毒之家，我将女儿接回来，再也不回你们家了。假如你们敢到我们这儿闹事，那我们就去告官府。你们干下毒的勾当，一旦败露，是有灭门之祸的。不过，如果你们能放弃下毒这种勾当，我可以考虑把女儿送回来。”
    下毒之家共同商议说：“这个媳妇端庄秀丽，世上少有，宁可放弃下毒之业，也不能舍弃她。再说，如果亲家真的把此事上报官府，官府便会惩治我家。”
    于是下毒之家便中止了下毒之业，与亲家立下誓约，绝不重犯。他们抛弃了毒神，过着安静、幸福的生活。
    据《生经》卷四《佛说毒喻经》改编。参见《大正藏》第三卷第96页。


43.乌鸦与孔雀

    很久很久以前，在遥远的北方有一个国家，名叫“波遮梨”。这个国家有史以来，从没有鸟类生活过，当地人也不知道，“鸟”是一种什么样的东西。
    有一次，有人从“智幻”国来，带来一只乌鸦。
    当地人见到乌鸦，都惊珍极了，黑亮的羽毛，大嘴长翅，竟然还能在天上飞翔，真是一种神珍的动物。虽然乌鸦叫起来沙哑难听，但大家还是把它当成稀世珍珍，天上的神物，便拿各式各样的谷米、水果来供养它。
    乌鸦在这里过着神仙一般快乐的日子。
    日子一天天过去，波遮梨国“优待乌鸦”的消息渐渐传开，四面八方的乌鸦，都向这里飞来。没有多久，这儿的树上、房子、天上、地上，黑压压的一片，全是乌鸦。它们叫着、喊着、飞着、斗着，鸟粪撒满各处。
    但波遮梨国的人们，把它们当作神鸟，丝毫不敢怠慢地供养着它们。
    这样过了几年，有一次，有个商人从另一个国家带来三只孔雀。
    波遮梨国的人看到孔雀那五彩斑斓的羽毛，不禁目瞪口呆。那孔雀走起路来，姿态优雅，好像雍容华贵的夫人；对比之下，乌鸦一跳一跳的，好像小丑。那孔雀鸣叫起来，啼声婉转，好像仙女在歌唱；而乌鸦沙哑的嗓音，就跟破锣似的。
    人们纷纷跑来观赏孔雀，把各式各样的东西拿来供养孔雀，再也没人理睬那讨厌的乌鸦。
    乌鸦的地位一落千丈，找不到吃的、找不到喝的，于是四散飞走，也不知都飞到哪儿去了。
    波遮梨国的人这才明白，对任何事物都要比较，有比较才有鉴别；盲目崇拜一样东西，就会吃亏上当。
    据《生经》卷五《佛说孔雀经》改编。参见《大正藏》第三卷第104页。


44.婆罗门与莲花

    很久很久以前，有一个婆罗门，他的妻子名叫莲花，长得十分美丽，在当地是数一数二的美女。莲花不仅人长得美丽，性格也很温顺，心地善良、贤慧有礼。可是，不知怎么回事，这个婆罗门就是不喜欢自己的妻子，反而与家中的一个使女勾搭上了。两个人如胶似漆，山盟海誓，就嫌莲花碍眼，千方百计地想把莲花赶出家门。
    有一天，婆罗门花言巧语地骗莲花，说要一起到山上游玩。莲花信以为真，便跟着来到山上。他们看到一棵优昙钵树，上面结着大大小小的优昙钵果，散发着诱人的香气。
    婆罗门便爬到树上，摘下成熟的果子，大口大口地吃起来，一面把几粒半生不熟的酸果子，扔给莲花。
    莲花说：“您怎么自己吃熟的，扔青涩的给我呢？”
    婆罗门说：“你自己难道没长手、没长脚？要吃熟的，你就上树来摘嘛！”
    莲花听丈夫这么说，便说：“既然您不肯给我摘熟果，我只好依照您的吩咐，自己上树摘了。”说着就爬上了树。
    婆罗门见莲花爬上树，觉得机会来了，连忙溜下树，找来一大堆荆棘野刺，堆在优昙钵树的根部。
    莲花着急地问：“您在干什么呀？这样我怎么能下去呢？”
    婆罗门却一声不吭，眼看野刺荆棘已把大树围得严严实实的了，婆罗门就扬长而去，心中暗暗得意：“这下子，可把她困死在树上，总算把这个眼中钉拔掉了！”
    莲花被困在树上，眼睁睁地看着丈夫走远了。她没有想到，丈夫会这么狠毒地对自己，这时喊天天不应、喊地地不灵，不由得失声痛哭起来，这时，突然听到远处人喊马嘶，越来越近了。原来是国王带着大臣、武士出来打猎，经过这里。
    国王看见一个妇女，在树上大声痛哭，树下围着许多荆棘，觉得很奇怪，便让手下把荆棘搬开，把妇女扶下树来。国王问道：“你是谁啊？从哪儿来？为什么爬到树上哭？是谁把荆棘堆在树下，不让你下来的？”
    莲花哭着把丈夫怎么与使女勾搭，因而抛弃自己的事，一五一十地说了一遍。
    国王见莲花长得美艳照人，十分可怜她，心想：“天下哪有这样狠心的人，竟然把天仙一般的美女，扔在荒郊野外，还想置她于死地！”于是他把莲花带回王宫。
    回到王宫之后，国王发现莲花十分聪明，口才好、见识又高，遇事分析得头头是道。不仅如此，她还特别精通各种赌博游戏，王宫内外的妇女来找她赌博，没有一个不输给她的。国王对莲花由怜生爱，便把她立为王后。
    莲花的名声越来越大，四方的能人都来找她赌博争胜。
    婆罗门得意洋洋地回到家后，便与使女花天酒地地胡混。
    他家本有莲花主持，家务井井有条，现在他们两人每天好吃懒做，日益入不敷出，渐渐地缺衣少食起来。这时，婆罗门听说王后善于赌博，常与人赌博争彩，不禁喜出望外，因为他的赌博技术也是很高明的。
    他想：“这下我可以去捞一笔钱财了。”于是把家中的田产、房屋都卖掉，凑足赌本，匆匆来到王宫，要求与王后赌博。等到王后一出来，他不由得大吃一惊，原来王后就是曾被他抛弃的莲花。他知道莲花的赌博技术，比自己还高明，这怎么办呢？想退回去已不行了，只好硬着头皮坐下来。
    婆罗门眼珠一转，计上心头，心想：“我们好歹曾是夫妻，只要她念旧日恩情，就会手下留情，让我赢的。”便说：“好久不见，您真是越来越漂亮了！您的头发柔软光亮，您的眉毛像图画上的美女一样，真是天仙也比不上您。您一定还记得，我们在一起时那些幸福的日子吧！”
    莲花说：“是啊！我忘不了你怎样曲意奉承家里的使女，而把我抛在荒郊野外。”
    婆罗门连忙说：“牙齿与舌头也有碰磕的时候，过去的事我真是后悔莫及，希望您不要再想那些事了，要想想我们在一起时的幸福时光。”
    莲花说：“我永远忘不了那棵果树，与你扔给我的酸果子。
    不必多说，开始吧！”
    婆罗门无奈，只好开始赌博，可是他哪是莲花的对手？不一会儿就输得干干净净，只好空着两只手，摇着脑袋走了。
    人们知道了这件事，都说是善有善报、恶有恶报，那婆罗门活该倒楣。
    《生经》卷五《佛说夫妇经》改编。参见《大正藏》第三卷第106页。


45.花环匠与乌龟

    从前有一个人，靠编结花环为生。
    他在一条河边开垦了一座花园，在园子里栽种各式各样的鲜花。
    河里有一只大乌龟，有一天，乌龟爬上岸来寻找食物，钻到花园里。它在花园中到处乱爬，东嗅嗅、西寻寻，所经之处，把花糟蹋得一塌胡涂。
    花环匠来花园采花，看到乌龟把花全糟蹋了，十分气愤，便想了个办法，把这头乌龟逮住，扔在一只筐子里，打算把它宰了吃掉。
    乌龟想：“我怎么才能逃过今天这场大难呢？得想个什么办法，使点什么计谋呢？”想来想去，它想出一个好办法：“对！我可以这么骗他一下。”于是，乌龟在筐里唱起来：
    我从水里来，满身都是泥。
    您先放下花，洗我身上泥。
    身上有泥多肮脏，
    污了您花与您筐。
    花环匠听了，心想：“对啊！乌龟这话有道理。我先把它洗洗干净，别让它弄脏了我的鲜花与箩筐。”于是把乌龟从筐里拿出来，走到河边，把乌龟放在石板上，掬起水正要洗——乌龟一使劲，一个筋斗翻到水里，逃走了。
    花环匠吃了一惊，乌龟已沉到水里，抓也抓不住。花环匠想：“这头乌龟可真出珍，竟然能想出这个办法来骗我。好吧！我也来骗骗这乌龟，让它从水里出来。”于是花环匠向着河水唱起来：
    好乌龟你听我说，你家亲戚朋友多。
    我做花环套你脖，回家游戏多快乐。
    乌龟听了花环匠的话，心中暗暗笑道：“这个花环匠竟然想用谎话来骗我。
    他母亲有病躺在床上，他与姊姊采了花编织花环，就靠卖花环换钱给母亲看病，还要支付日常开销，哪会把花环白白送给我呢？他只不过是想把我骗上岸去，吃我罢了！”想着，就唱了起来：
    你家正设酒，
    亲朋全来到，
    山珍与海味，
    桌上摆满了。
    你快回家这样说，
    喷香龟肉也煮好。
    唱罢，划动四只脚，游远了。
    据《佛本行集经》卷三十一改编。参见《大正藏》第三卷797页。


46.两　头　鸟

    古时候，在雪山下住着一只鸟，这只鸟长着两个头，只有一副身躯；一个头叫作“迦喽嗏”另外一个头叫作“优波迦喽嗏”。这只两头鸟，经常若是有一个头睡着，另一个头必然警觉地醒着。
    有一次，迦喽嗏睡着了，优波迦喽嗏醒着，一阵风过，把旁边一棵摩头迦果树的花吹到两头鸟身边。
    优波迦喽嗏想：“我现在虽是独自吃这花，但吃到肚子里，我们两个头都会免除饥渴，长精神、长气力。”于是没有叫醒迦喽嗏，独自把花吃了。
    过了一会儿，迦喽嗏醒过来，觉得肚子饱饱的，不由得打了个饱嗝，便问优波迦喽嗏：“你在哪里找到这么香甜、美妙的食物？吃了教我觉得浑身舒服，精神愉快，连发出的声音也分外优美。”
    优波迦喽嗏回答道：“你睡着时，一阵风把不远处外摩头迦果树的花，吹到我身边。我想，虽然是我独自吃它，但我们两个都能除饥解渴，增长精神与气力，所以没有叫你，就自己把它吃了。”
    迦喽嗏听了这话，十分不高兴，心想：“他吃到好东西，竟然不叫我，独个偷偷地吃掉。以后我碰上东西，也不告诉他。”
    过了些日子，两头鸟在一个地方看见一朵毒花。
    迦喽嗏想：“好吧！让我把这朵花吃了，让我们两个都死去吧！”便对优波迦嗏说：“你睡吧！我醒着看守。”
    于是优波迦喽嗏便睡了。
    迦喽嗏见他已熟睡，便偷偷地把毒花吃了下去。
    过了一会儿，优波迦喽嗏醒来，感到浑身难受，打了一个呃，觉得其中有毒气，便问：“刚才我睡着时，你吃了什么不好的食物？我怎么浑身难受得要死？”
    迦喽嗏说：“你睡着时，我吃了一朵毒花。我希望我们两个一块儿死去。”
    优波迦喽嗏大吃一惊，问道：“你做事怎么这样鲁莽？怎么做出这样的事？”说完哀哀地唱道：
    当时你睡眠，花落我身边。
    我吃美味花，你反把我怨。
    但愿从今后，不同傻瓜住。
    损人又害己，同住没好处。
    据《佛本行集经》卷五十九改编。参见《大正藏》第三卷第923页。


47.摔　　交

    从前，在罗阅祗城有一种风俗，每到节日时，大家聚在一起，总要进行各种竞赛。当时国中有两位著名的大力士，一个出身于婆罗门，另一个出身于刹帝利。
    有一天，又该过节了，这两个大力士都来参加摔交比赛。
    婆罗门力士看刹帝利力士身高体壮，便心生一计，偷偷地对刹帝利力士说：“你假装输给我，我一定给你很多钱。”
    刹帝利力士答应了，摔交时不使全力，假装输了。
    两人一个得了冠军，一个得了亚军，都受到国王的赏赐。
    可是节日之后，婆罗门力士却自食其言，不给刹帝利力士钱。
    第二年，节日又到了。
    摔交时，婆罗门力士又要刹帝利力士让他，并答应这次一定给钱。
    刹帝利力士又故意输掉。
    可是婆罗门力士得了冠军之后，虽然得到国王的许多赏赐，又反悔了，一分钱也没给刹帝利力士。
    第三年的节日又到了。
    婆罗门力士心想：“这个刹帝利力士，四肢发达、头脑简单，我给他多说几句好听的，保险又把他骗得一愣一愣的。”
    便又对他说：“前几次的钱，没来得及给您。这次请您再让我一次，我向老天爷发誓，一定把前几次欠您的钱一起送到您家。”
    刹帝利力士心想：“这家伙骗了我好多次，骗走应该由我享受的名誉，又不把答应的钱给我，今天我一定要报仇。”便冷笑着说：“你已经骗了我两次，我再也不要你的钱物了。”说罢，右手抓住婆罗门力士的脖子，左手抓住他的腰，两手一振，像折甘蔗一样，把他的脊梁折断了；然后把他举起来，舞了三圈，扔出去。再看摔在地上的婆罗门力士，早已断了气。
    国王、大臣看到刹帝利力士这样勇武有力，都十分高兴，赏给他十万金钱。
    据《佛说兴起径经·背痛宿缘经》改编。参见《大正藏》第四卷第167页。


48.勒那阇耶的故事

    很久很久以前，“南瞻部洲·波罗奈国”有一个人，名叫“勒那阇耶”。有一天，他到郊外游玩，走到一座树林里，看见一个人正痛哭流涕地往树上挂绳子。
    这个人挂好绳子，挽了个圈，便把自己的头套上去，想要自杀。
    勒那阇耶大吃一惊，连忙跑过去，一把抱住他问：“你这是干什么？能投胎做一个人，是很不容易的事，你为什么不爱惜自己的生命，却要自杀？”
    那个人回答说：“其他人活着是幸福，我活着却是受苦！”
    勒那阇耶追问原因。
    那人说：“我是个穷人，欠了很多俩。那些债主，天天上门又吵又闹、又骂又打的，日夜不得安宁，但我实在没钱还债。天地虽大，却没有一块地方能容我藏身，还不如死了干脆。”
    勒那阇耶说：“你千万不要想不开，快把绳子解下来，跟我走。你放心，你欠的那些债，统统由我来代为偿还。”
    那个想要自杀的人，一听说有人愿替自己还债，当然十分高兴，千恩万出谢，跟着勒那阇耶回到城里。
    两人来到市集，当众宣布，由勒那阇耶代为偿还一切债务。
    债主们听到这个消息，纷纷来到市集。
    那个人欠的债实在太多了，勒那阇耶把家中所有钱都拿出来了，还是远远不够。
    勒那阇耶只好把田地、房产全部卖光，仍不够抵偿债务。
    但勒那阇耶已一文不名，债主们也没办法。
    从此，勒那阇耶彻底破产，成了一无所有的穷光蛋，妻子儿女都没有饭吃、没衣服穿、没房子住，一家人沦为乞丐。他到亲戚家请求帮助。
    亲戚们都骂他说：“你这个神经病！好好的一份家业，被你败得精光，还有脸来找我们？你想连累我们也当穷光蛋吗？”没人肯给他一分钱。
    有些商人看到这种情况，都很同情勒那阇耶，也很佩服他的为人，愿意帮助他。大家对他说：“您在波罗奈国内，是不会有什么机会的了，还不如出海做买卖，可以挣到很多钱。”
    勒那阇耶说：“做买卖要有本钱，我现在一列所有，怎么做买卖呢？”
    商人们说：“我们共有五百人，每人出点钱帮助您吧！”于是，每人拿出一些金币，共凑了三千多，，交给勒那阇耶。
    勒那阇耶非常高兴，他用一千金币买了船，用一千金币置办货物，又用一千金币买了船上所需的日用品，剩下的钱交给妻子安家。一切准备好之后，他来到海边，大船已停在港口，扬帆待发。
    勒那阇耶用七条缆绳把船系住，摇起金铃，向大家宣告：“我就要出海去了。有谁愿意与我一起出海做买卖的，可以免费搭乘。”很多人听到这个消息，纷纷赶来，要求一起出海。
    勒那阇耶又对他们说：“大海凶险莫测，有狂风恶浪、暗礁漩涡，还有吃人的大鱼、凶残的恶鬼。只有不怕死，不怕舍弃妻子儿女的人，才能前往！”
    听他这么一说，有的人退缩了，但有的人还是决定，去碰一碰运气。
    就这样，勒那阇耶在海边停留了七天。他每天接待一批志愿出海者，就砍断一条缆绳，到了第七天，缆绳全砍断了，大船便向大海驶去。
    没想到，船行中途，海上突然刮起了风暴。像山头一样高的巨浪，恶狠狠地向大船压过来，他们的船经不起巨浪的打击，破碎了。船上的人你呼我叫，纷纷掉到海里，有的抓住破木板，有的抓住水葫芦，在巨浪里上下颠簸；还有些人什么也抓不住，就被海水淹死了。
    这时，刚好有五个商人挤到勒那阇耶身边，他们一面挣扎。一面对勒那阇耶说：“我们都是跟随您出海的，没想到遇到这么大的风浪，希望您能设法救救我们的命。”
    勒那阇耶说：“我听说大海绝不收留死尸。现在你们赶紧抓住我，我将为你们而自杀。”说着，他拔出刀来，自刎而死。
    由于大海不收留死尸，所以勒那阇耶一死，海神便吹起一阵风，把勒那阇耶的尸体吹到岸边。
    那五个人因为紧抓住勒那阇耶的身体，所以都幸运得救，保住一条命。
    据《贤愚经》卷十《勒那阇耶品》改编。参见《大正藏》第四卷第42页。


49.大胜王的故事

    很久很久以前，南瞻部洲共有四个国王，其中一个名叫“桀贪”。这个国王横行霸道、倒行逆施，不用正法治理国家，搞得全国民怨沸腾。
    全国的大臣、百姓，个个痛恨桀贪的所作所为，他们聚集在一起，商议道：“让我们每家各出一人，个个手持武器，去找这个坏国王，告诉他他的倒行逆施，已使全国人民忍无可忍。如果他肯主动离开国家，那就罢了；否则，我们就杀了他！”
    消息传到桀贪王那儿，桀贪王吓得浑身打颤，汗毛直竖。
    他连忙赶着马车，落荒而逃。一个人在野外，吃没有吃的、穿没有穿的，走投无路，只好靠采摘野生的香草，编织成各种东西，当街叫卖，赖以度日。
    桀贪王逃走后，大臣、百姓便推举桀贪王的弟弟登上王位。
    桀贪王的弟弟，用正法治理国家，从不冤枉一个无辜的百姓，国家渐渐安定下来。
    桀贪王听到弟弟登上王位的消息，十分高兴，心想：“我可以写信给弟弟，讲讲我目前的情况。如果他可怜我，赏我点什么，我就不用再挨饿受冻了。”想罢，便给他弟弟写了一封信，要求弟弟赐给他一座小村庄。
    桀贪王的弟弟接到他的信，觉得哥哥也挺可怜的，便答应了他的要求，赐给他一座小村庄。
    桀贪王得到了这座村庄，衣食都有了保障，非常高兴。回想起以前当国王、失国、在野外生活的种种，他很后悔，悔恨自己当初不该那么胡作非为，因此，下决心痛改前非，好好对待百姓和治理村庄。就这样，在他的努力下，这座村庄日益富足起来。
    过了一段时间，桀贪王又向弟弟上书，请求他再赐给自己一座村庄。他弟弟又答应了。就这样，他要了一座又一座村庄，统治的村庄由四、五座到十来座，又增加到一百来座，进而增加到五百座。桀贪王还是不满足，又写信给弟弟，要求弟弟把半个王国割给自己。他弟弟也答应了。桀贪王统治的地区虽然一天天扩大，但他仍小心谨慎地用正法统治国家，所以国家被治理得很好。
    这样又过了一段时间，桀贪王对只统治半个国家，越来越不满足，一心想收复原来的王国，就发兵攻打弟弟。战争中他果然得胜，夺回了另外半个王国。这时桀贪王更加趾高气昂了，他想：“统治一个国家没什么了不起，我何不把南瞻部洲的另外三个国家也夺过来呢？”便又点派军队，攻入其他国家。不久，南瞻部洲的所有国家都被他占领了，真是“四海之内，莫非王土”。桀贪王洋洋自得，便改名自称“大胜王”，抖擞起精神，把整个国家治理得井井有条。
    天帝释知道这个情况后，想试探一下大胜王是否已满足，便化身为一个小婆罗门，一手持着金手杖，一手拿着金水瓶，披散着头发，来到大胜王的宫殿前，要求接见。
    守门人忙去报告大胜王：“宫外来了一个名叫‘驹夷’的婆罗门，想求见大王。”
    大胜王吩咐道：“请他进来。”
    驹夷进来后，与大胜王相互致敬，然后告诉大胜王说：“我是从海外来的。
    海那边有一个国家，土地广大肥沃，人民殷实富足，盛产各种珠宝，大王完全可以把它夺过来。只是不知大王是否想得到这个国家？”
    大胜王一听，高兴极了，心想：“我正为已没有土地可供我侵占而发愁呢！
    这真是太好了！”忙说：“我非常想攻占这个国家。”
    驹夷说：“那么请大王准备好船只，点齐兵马，七天之后我来带队引路。”说完就走了。
    驹夷走后，大胜王就征集船只，厉兵秣马，积极备战。到了第七天，一切都准备就绪，却不见驹夷到来，从早晨一直等到晚上，仍不见半个人影。大胜王十分沮丧，拍着大腿哭着说：“我再也得不到那个富饶的国家了！真是太可惜了。
    当时我把驹夷扣住，不让他走就好了。谁知他竟会一去不返啊！”
    大臣、百姓也十分沮丧，陪着大胜王一起流泪。
    大胜王这时百感交集，不由念了几句诗：
    人生欲念无穷尽，一个一个又一个。
    所有欲望都满足，才是真正的幸福。
    国王并向众人宣布：“我真是天下最不幸的人！有谁能解除我的痛苦，我就给他一千金币。”
    这时，正好有一个名叫“郁多”的孩子路过，听到国王的话，郁多说：“我能解除大王的痛苦，不过请给我七天的时间。”说完就走了。
    郁多与老母亲一同生活，到了第七天，他向母亲告别，说：“我要去给国王解除痛苦。”
    他母亲听了大吃一惊，说：“孩子！这事千万干不得。常言道：‘伴君如伴虎’，为国王办事就好比火中取栗、刀尖取食，你千万别去！”
    郁多说：“妈妈，您放心吧！我有这个能力办好这件事。”
    到了王宫，郁多对大胜王说：“诚如大王所说的，人的欲望一个接一个，永远不会有穷尽。因此，即使大地上铺满金银，人也不会满足；即使拥有像须弥山一样高大的金山，人也不会满足。那么，是否人永远会因欲望不能满足而痛苦呢？不是的，俗话说：‘知足常乐。’人只要能注意控制自己的欲望，不要被那些不切实际的欲望牵着鼻子走，想入非非，就会对生活感到满足，也就不会痛苦了。大王已经统治了整个南瞻部洲，这就够了，您何必还非要去征服什么海外之国呢？”
    大胜王听了，恍然大悟地说：“你说得真好啊！我以前被各种欲望所蒙蔽，干了不少胡涂事，今天才明白人是应该努力控制欲望的。”说完，令人取来一千块金币，赐给郁多。
    郁多说：“谢谢大王！我年轻力壮，可以自食其力，用不着这些金币。不过我家有个老母亲，年纪大了，身体也不太好。如果大王允许，请把这些金币赐给她，让她能安度晚年。”
    于是大胜王派人把金币送给郁多的母亲。
    从此，大胜王再也不胡思乱想了，专心治理国家，使人民都过着幸福的生活。
    据《义足经》改编。参见《大正藏》第四卷第174页。


50.三　归　依

    从前有一个和尚，他的房子经常遭盗贼偷东西，和尚很生气，却也没有办法，只好每天把门窗关得紧紧的。
    有一天，和尚紧闭门窗躲在房中，盗贼又来了，“咚咚咚”地敲门。和尚说：“快别敲了，我的门都要让你敲烂了。
    我可不敢见你，你把手伸进来吧！你要什么，我就给你什么。”
    盗贼果真把手伸进门内。
    和尚连忙用一根绳子，把盗贼的手绑住，再拴在柱子上，然后提着一根木棒开门出去，抡起木棒就是一下，同时嘴里喊着：“归依佛！”
    盗贼吓坏了，连忙跟着说：“归依佛！”
    和尚抡高了棒子，狠狠地又是一下，嘴里喊：“归依法！”
    盗贼怕死，也大声叫道：“哎哟！哎哟！归依法！”
    和尚接着又狠狠地打了第三下，嘴里喊：“归依僧！”
    盗贼怕极了，也喊：“归依僧！归依僧！”一面喊心里一面嘀咕：“也不知道这个和尚到底有多少个‘归依’？如果他还要这么‘归依’下去，非把我打死不可。”
    没想到那个和尚却住手不打了，解开绳子，把盗贼放了。
    盗贼一跛一拐地回到家，趴在床上，再也起不来，休养好长一段时间，才把伤养好。伤好之后，他竟然出家当和尚。
    有人问他：“你以前当盗贼，干尽了坏事，现在怎么会悔悟，想出家当和尚呢？”
    盗贼回答：“我想来想去，觉得释迦牟尼实在是太伟大了，所以要求出家。
    我那次被和尚抓住，他用棒子打了我三下，差点没把我打死。如果当年释迦牟尼教导弟子，不是‘三归依’，而是‘四归依’的话，我非死不可！想必释迦牟尼法力无边，早在几百年前就知道我会被抓住；如果制定‘四归依’，我非被打死不可，所以才只制定‘三归依’。释迦牟尼太伟大了，所以我要求出家当和尚。”
    据《大庄严论经》卷六改编。参见《大正藏》第四卷第292页。


51.萨埵太子舍身饲虎

    很久很久以前，在南瞻部洲有一个大国，叫摩诃罗檀囊，意为“大宝”，统率着五千个小国。国王有三个儿子，老大叫富那宁，老二叫提婆，老三叫萨埵。萨埵太子年龄虽小，心地却非常善良，对一切生物都非常爱惜。
    有一次，国王带着群臣，还有王后与儿子们，一起出外游玩。玩了好半天，国王有些疲倦，便在树下休息。
    三个太子年轻力壮，便又翻山岗、钻树林地继续游玩。忽然，他们看见一个山洞里有一只母老虎，刚生下幼虎没多久，饿得奄奄一息。只见母老虎的眼睛一闪一闪地，盯住偎依在身边的几只小老虎，现出凶残的样子。
    萨埵太子对两个哥哥说：“这只母虎刚生下小虎，又给小虎喂奶，自己饿得走不动了，都快死了，真是可怜啊！我看它的神情，好像想吃自己的孩子呢！”
    两个哥哥说：“是啊！看来真是这样。”
    萨埵问：“那么，现在这只老虎需要吃什么样的东西呢？”
    两个哥哥说：“最好有新鲜的血肉，才能救它的生命。”
    萨埵又问：“那么，会不会有人，给它新鲜的血肉，救它一命呢？”
    两个哥哥说：“这就不容易了。急切之间，哪里去找新鲜的血肉呢？再说，那又要多杀生，为救一命而杀一命，多不公平啊！”
    萨埵太子低着头想了半天，决心牺牲自己，救活母虎与小虎的生命。他对哥哥说：“你们先走吧！我还有点事，随后就赶来。”
    萨埵太子等两个哥哥走了之后，连忙从原路返回老虎洞，扑在老虎面前，要让老虎吃。
    可是，这只母虎已经饿得连张嘴的力气也没有了，没法吃太子。
    萨埵太子看到这种情况，便爬起来，找了一根尖木棒，刺破自己的身体，流出许多鲜血。
    母老虎一口口地舔喝太子的鲜血，渐渐的身上有劲了，便把萨埵太子吃了。
    两个哥哥等了半天，不见萨埵随后赶到，想起与萨埵关于饿虎的对话，又想起萨埵平日的为人，心中大惊，连忙回头去找。果然，只见老虎洞前血肉狼藉，萨埵太子已被老虎吃了。两人哭着回去告诉父母。
    国王与王后听到这消息，犹如青天霹雳，顿时昏了过去，过了好久才醒来，连忙赶到现场，把老虎吃剩的骨骸收拾起来，带回去埋葬。
    据《贤愚经》卷一《摩诃萨埵以身饲虎品》改编。参见《大正藏》第四卷第352页。


52.巧媳妇的故事

    从前，舍卫国的波斯匿王有一个大臣，名叫梨耆弥，拥有无数家产。他有七个儿子，其中六个儿子都已长大成人，梨耆弥分别为他们娶了妻、安了家。眼看第七个儿子也该婚配了，他想：“我已老迈，只剩这最后一个儿子，一定要给他娶一个最出色的妻子。”
    梨耆弥有位好朋友，是个婆罗门，经常云游四方。一天，这个婆罗门来到梨耆弥家做客，梨耆弥对他说：“我想为小儿子娶个好媳妇，您经常在各国漫游，所以想麻烦代为留意，帮忙找一个。如果有姑娘相貌端正、为人贤慧、聪明能干，命相与我儿子相合，又能让我儿子满意的，千万告诉我，我好去下聘。”
    婆罗门答应了。
    这个婆罗门又四处漫游了，他一路经过很多地方，后来到了“咀叉始罗国”。他看见郊外有一群女孩，正在游戏，她们采来各式各样的鲜花，编成美丽的花环，挂在脖子上、套在手腕上。婆罗门想起老朋友的嘱咐，就跟在她们后面，仔细地观察。只见她们一边玩、一边走，遇到一条小河，姑娘们都脱掉鞋子，涉水过河；其中有一个女孩却不脱，穿着鞋过河。
    走了一会儿，前面又是一条河，这条河深多了，于是姑娘们个个挽起衣服，相搀过河；唯有那位姑娘穿着衣服入水，走到对岸。河边是一座小树林，树上开满了各色各样的鲜花，许多姑娘都上树去采花，那个姑娘却不上树，等其他姑娘采好花后，她向每个人要一点，结果她的花比任何人都多。又走了一会儿，路边有一棵果树，上面结满了熟透的果子。姑娘们纷纷上前去摘果子，唯有那位姑娘站在一边，动也不动。
    婆罗门走上前去，对她说：“姑娘！我想问你几个问题，可以吗？”
    姑娘说：“当然可以，有什么问题您就问吧！”
    婆罗门问：“刚才过小河时，大家都脱鞋，只有你不脱，为什么呢？”
    姑娘回答：“您怎么连这点也想不通呢？人之所以穿鞋子，是为了保护自己的脚。陆地上的情况，一目了然，碰到有什么荆棘瓦石，都可以避过去；但水中隐藏着什么东西，我们却是看不见的，万一有什么荆棘、毒虫之类的，伤了脚怎么办？所以我不脱鞋。”
    婆罗门又问：“后来过大河时，大家都把衣服挽起来，你怎么穿着衣服过河呢？”
    姑娘答道：“女人的身体，有的长得好看，有的长得不好看，把衣服挽起来，身体就让别人看见了。如果长得好看也就罢了，如果长得不好看，就会惹人嗤笑，所以我从不当着别人的面挽起衣服。”
    婆罗门再问：“那刚才大家都上树采花，你为什么不上树？”
    姑娘回答：“万一爬上树之后，一不小心，折断树枝摔了下来，或失手滑下来，摔伤身体怎么办？所以我不上树。”
    婆罗门又问：“现在大家都在摘果子，你怎么不去摘？”
    姑娘回答：“这棵果树长在人来人往的大路边，竟然还有这么多果子，可见没有多少人来摘。由此看来，果子一定不好吃，否则怎么会一直到熟透了，还挂在树上呢？”
    正说着，只见那些摘果子的姑娘，个个“呸呸”地直吐，原来这棵树的果子，果真像姑娘所预料的，又苦又涩，一点也不好吃。
    婆罗门见这位姑娘谈吐大方、见识不凡，心中暗暗赞赏，打听到她的名字叫毗舍离，父亲叫昙摩诃羡，原是波斯匿王的弟弟，因犯罪逃离本国，来到咀叉始罗谋生，在这儿娶妻成家。
    婆罗门问毗舍离道：“你父母在家吗？”
    毗舍离回答：“在家。”
    于是婆罗门随着毗舍离来到她家，并希望与她父母见面。
    毗舍离就进去禀告父亲道：“外面有个婆罗门想见父亲。”
    昙摩诃羡便出来招待客人。
    双方见面问好后，婆罗门问：“这位姑娘是您的女儿吗？”
    昙摩诃羡说：“是啊！”
    婆罗门问：“她是否已有婆家？”
    昙摩诃羡说：“不！还没有许配人家。”
    婆罗门就说：“舍卫国的波斯匿王有个大臣，名叫梨耆弥，您认识他吗？”
    昙摩诃羡说：“他是我的老朋友，我们从小就认识了。”
    婆罗门又说：“梨耆弥有个小儿子，相貌端正，人也很聪明，想娶您的女儿为妻，您看怎么样？”
    昙摩诃羡高兴地说：“他们是有钱有势的大家族，他的儿子与我女儿也算匹配，这桩婚事再好不过了。如果他们真有这个意思的话，我当然不会反对。”
    两人商议妥当，又选好良辰吉日，正巧有人要前往舍卫国，婆罗门就写了一封信给梨耆弥，把聘娶毗舍离的事，详详细细地写明白，托那人带去。
    梨耆弥接到信后十分高兴，立即准备了各式聘礼，带着儿子骑马向咀叉始罗赶来。他们快到达咀叉始罗时，又派了一位使者前往报信。
    昙摩诃羡连忙出城迎接，隆重地接待他们，并请来亲朋好友，摆下宴席，为两个年轻人举行婚礼。
    婚礼之后，梨耆弥便领着儿子、媳妇返回舍卫国。
    临行前，毗舍离的母亲当众嘱咐女儿说：“从今以后，你要经常穿好衣服、吃好饭菜、天天照镜子，不能间断。”
    毗舍离跪在母亲面前，恭恭敬敬地答应了。
    梨耆弥在一旁听了，心中有点不高兴，心想：“人生在世，苦乐难定，哪能经常有好衣服穿、好饭菜吃呢？天天都照镜子，似乎也没有这个必要。”不过他心中虽然这样想，嘴上却不好说什么。
    两亲家互相告辞之后，梨耆弥带领一行人上路回国。
    有一天，他们来到路旁的一家旅舍，它四面都搭着凉棚，十分清凉，许多先到的旅客，已在那儿乘凉休息。
    毗舍离看了看周围，忙对公公说：“这个地方不能停留，请马上出来。”
    公公听了她的话，马上带领众人走出客舍，来到空旷的地方。
    但有不少旅客仍在那儿纳凉，不肯出来。
    这时，有旅客牵来的大象、马匹等，因身上发痒而在房舍柱子上蹭痒，柱子一下子就倒了，房子崩塌下来，不少乘凉的人因而被压死。
    梨耆弥想：“幸亏这个儿媳妇机灵，我才免掉今天这场灾祸。”梨耆弥因此对毗舍离的先见之明十分佩服，对她也更好了。
    他们套上马车继续前进，遇到一条山涧，涧边水草丰茂，大家看这儿不错，便息马停车，在涧旁休息。
    毗舍离后到，一见大家在这儿宿营，连忙说：“这儿不安全，快到高坡上去。”
    大家听从她的话，到远离山涧的高坡上宿营。
    过了一会儿，只见浓云密布，接着狂风暴雨夹带着霹雳闪电呼啸而来，山洪暴发，水溢出山涧，把两岸的东西冲卷一空。
    大家看到这情形，都庆幸刚才听从毗舍离的话，搬到高处来，免除了一场灾祸。
    梨耆弥也说：“今天全亏了毗舍离，才得以保全性命。”
    第二天，大家继续前进，长途跋涉，终于回到本国。
    亲戚朋友们得到消息，都来庆贺。
    梨耆弥也十分愉快地设宴招待，大家唱歌跳舞，欢乐了一天。
    当天晚上，宾客全部走了之后，梨耆弥把七个儿媳妇叫来，对她们说：“我年纪已老，不想再管这些家务杂事，想把管家这件重担交给你们。你们谁能挑起这副担子，替我管好这个家，执掌库藏锁匙？”
    其他六个媳妇你看看我、我看看你，都面有难色，推说管不了这么大的一份家业，只有毗舍离自告奋勇，答应承担。
    于是梨耆弥就把大大小小的锁匙，全部交给她。
    毗舍离担起管理家政的任务后，十分勤快，从不懈怠。每天早晨一大早就起床，打扫房屋、做饭，吃饭时，先请公婆吃，然后让家中其他人吃，接着让奴婢仆人吃。这些人吃罢，她就一一分配任务，谁该干什么就干什么。大家都各司其职之后，她才最后一个吃饭，天天如此，习以为常。
    梨耆弥看她十分忠诚老实，勤快能干，心里十分高兴，觉得确实娶到了一个好媳妇，不过想起亲家母临别时说的话，心里又很奇怪，因为他从未见毗舍离挑剔衣服、饭菜，也不见她天天照镜子。
    过了一段时间，有一天，梨耆弥问：“你来舍卫国之前，你母亲交代你要好衣美食、天天照镜子，你怎么没照着做呢？
    你母亲的话到底是什么意思？你给我说说看。”
    毗舍离跪下说道：“我母亲让我经常穿好衣服，意思是身上的衣服要爱惜，还要经常洗涤，保持干净，这样，无论什么时候有客人来，身上的衣服总是光鲜整洁。我母亲让我经常吃好饭菜，意思是要晚点吃饭，饿了才吃，这样无论粗的、细的，吃起来都很香甜，不是指吃大鱼大肉。她所说的镜子也不是铜镜、铁镜，而是要我早点起床，把房内屋外打扫干净、收拾整齐，床铺也要整理净洁。这些就是我母亲所嘱咐的，我也照着她的嘱咐去做。”
    梨耆弥听了，知道她非常有见地、有才干，对待她也就比以前更亲近、更爱怜了。他把家中的一切事务托付给毗舍离，自己欢喜泰然、无忧无虑。
    那时，有一群大雁经常飞到海滨去啄食在那里生长的一种粳米，吃饱之后，一只只叼着几穗稻子飞回巢去。有几只大雁飞临王宫上空时，不小心掉下几穗，刚好掉在波斯匿王宫殿的前面。
    宫女们看见后，捡起来送给国王。
    国王见这种稻穗很珍特，知道可当药用，就下令留作种子，不要随便丢弃糟蹋了，然后又把这些稻穗分给大臣们，让他们各自拿回去种植。
    梨耆弥也分到一些，把它交给毗舍离。
    毗舍离亲自指挥仆人选择田块，平整土地，播下种子。由于管理得法，稻子长得很好，收获很多。第二年接着再种，收获更多。
    国王分给其他大臣的稻穗，因管理不得法，都死掉了。
    有一天，王后突然得了急病，国王召来御医，医生们会诊后，有个医生说：“只有用一种海滨出产的粳米做成饭，吃了病才能好。”
    波斯匿王，想起曾让众大臣种稻的事，忙把大臣们都召来，问道：“上次让你们种的稻子，你们种得怎么样了？现在王后病重，急需这种稻子治病救命。”
    大臣们听了国王查询，连忙回家追问，结果不是稻穗没有长成，就是让老鼠给吃了。
    梨耆弥也回家问毗舍离说：“上次给你的种子收获了吗？
    现在国王需要这种稻米，给王后治病。”
    毗舍离回答：“这种稻子，我们收获很多。如果用来治病的话，别说一个人，给一国人用也够。”
    于是梨耆弥把家产的稻米送入王宫，献给国王。
    国王马上下令做饭，给王后送去。
    王后吃了以后，病马上就好了。
    国王十分欢喜，赏给梨耆弥很多宝物。
    当时咀叉始罗国与舍卫国不友好，常常闹意见。有一次，咀叉始罗国王为了试探舍卫国中有没有贤能聪明的人，特意派一个使者来到舍卫国。
    使者带来两匹马，原是母子，但两匹马的形状、大小、毛色全都一模一样，要让舍卫国的人识别究竟哪一匹是母马，哪一匹是子马。
    国王与群臣们都无法识别。
    当天，梨耆弥从王宫回到家，还一直苦苦思索这件事。
    毗舍离见公公一副神不守舍的样子，就问：“您有什么心事吗？”
    梨耆弥把这件事告诉她。
    毗舍离说：“这事很简单，不值得忧愁，只要取一些鲜嫩的好草堆在两匹马前面就可以了。那匹母马会把草让给孩子吃，而孩子则会抢着吃。”
    梨耆弥听了非常高兴，连忙赶回王宫，向国王报告这个方法。
    国王照这方法一试，果然区别出母子来，于是把使者叫来，告诉他：“这匹是母马，这匹是它的孩子。”
    使者说：“大王说的一点不错，确实如此。”
    梨耆弥又立下一功，国王十分高兴，加倍赏赐他，还升了他的官。
    使者回到咀叉始罗，如实报告经过。
    咀叉始罗国王又让使者送来两条蛇。这两条蛇长短粗细一模一样，皮肤花色也没有差异，说它们一条是雌、一条是雄，让舍卫国识别。
    波斯匿王和大臣们又束手无策，无法识别出来。
    梨耆弥回到家中，把这件事告诉毗舍离，问她有什么办法。
    毗舍离说：“把一块细棉布铺在地上，然后把这两条蛇放在棉布上。如果安安静静不动，那就是雌的；如果躁动不安，那就是雄的。因为雌的喜欢细软平滑的东西，把它放在柔软的布上，觉得很舒服，就不想再动了；而雄的性情总是比较刚烈，所以不会安静。根据这一点，就可以把它们区别出来。”
    梨耆弥听了，马上进宫禀告国王。
    国王依计一试，果然像毗舍离所说的，马上分辨出雄、雌。
    国王召来使者，告诉他识别的结果。
    使者很佩服地说：“一点也不错。”
    国王十分喜悦，又赏赐梨耆弥许多财宝。
    使者回去之后，咀叉始罗国王又出了一个难题。这次他让使者送来一根一丈长的大木头，两头的粗细相等，上面没有一点刀斧的痕迹，也看不到任何节疤，要求舍卫国识别出哪一头靠近树根，哪一头靠近树梢。
    国王与大臣们，又没有办法识别出来。
    梨耆弥赶紧回家问儿媳妇，毗舍离回答说：“非常简单，只要把那根木头放在水中，靠近树根的那头会向水中沉，而靠近梨耆弥进宫报告国王。
    国王照着一试，果然一头沉、一头浮，立即做出鉴别。
    使者说：“不错！确实如此。”
    国王更加欢喜了，重重赏赐梨耆弥。
    使者回到咀叉始罗，讲了在舍卫国的经历。
    咀叉始罗国王听了，心里也十分佩服，知道舍卫国有能人，不能随便侵犯，于是再派使者去。这次不是来出难题，而是送来许多礼物，说：“在大王的舍卫国中，有许多聪明贤能的人，我们大王很佩服。希望从今以后，两国永远友好、和睦相处。”
    波斯匿王高兴极了。他把梨耆弥召来，问道：“之前的那些事，你是怎么知道的？”
    梨耆弥回答：“不是我有什么本事，这一切都是我那儿媳妇的功劳。”
    国王听了，对毗舍离又喜欢、又敬佩，就封她为公主，从此把她当作亲人那样看待。
    据《贤愚经》卷七《梨耆弥七子品》改编。参见《大正藏》第四卷第398页。


53.金毛锯陀的故事

    从前有一个国王，名叫梵摩达。
    这个国王凶狠残暴，蛮不讲理，常常无故杀害百姓。
    有一天，国王作了一个梦，梦见一头怪兽长着一身金毛，每一毛发的尖端都闪闪发光，把四周的一切映照得金光闪闪。
    国王醒来后想：“世上一定有我梦见到的这种怪兽，要不然我怎么会梦见它呢？我要赶快派猎人找到它，把它的皮剥下来，做成褥子。”
    第二天一早，国王便下令把国内的猎人都召集到王宫，对他们说：“我作了一个梦，梦见一头怪兽浑身金毛，每根毛的尖端都闪闪发光，漂亮极了。这头怪兽一定生活在我们国家的什么地方，你们快去仔细搜查每一座森林和河谷，找到它把它的皮剥下拿来。如果你们把它的皮送来，我重重有赏，可让你们子孙七代不愁吃穿。如果你们不卖力，找不到它，我就把你们全家，还有你们的亲戚朋友，全都杀光。”
    猎人们退出王宫，一个个愁眉苦脸，大家聚集商议道：“国王只是在梦中见到这头怪兽，又不是白天亲眼看见的，谁知道这头怪兽藏在什么地方？但是如果我们找不着，国王是不会饶过我们的，我们全都会没命。”
    商量来、商量去，不知怎么办才好。
    这时，有个人说：“在我们国家的深山老林里，躲着各种的毒蛇猛兽，贸然前去太危险了。我们不如找个人，让他先去探路，了解一下这头怪兽的踪迹，再做打算。”
    大家都说好，于是猎人们互相推举，选出一个年轻的猎人，对他说：“你辛苦一下，先去打探情况。但愿老天保佑你平平安安地回来，带回那头怪兽的消息，我们大家一定捐钱重赏你。万一你在山林中遇害，回不来了，我们也会把那些财物交给你的妻子。你放心好了！”
    青年猎人面对着大家央求的目光，心想：“为了大家的生命安全，牺牲我一个人也是应当的。”于是就答应了。
    他回家准备了一些行装，就告别家人上路，一路上翻山越岭、钻河沟、过草地，都没有发现那头怪兽的踪迹。
    日子一天天过去，他的身体也一天天虚弱下来，又黑又瘦，精疲力竭。夏天到了，烈日当头、热风扑面，猎人在漫漫沙漠里，一瘸一拐地挣扎着。他口干舌燥，两眼直冒金星，不由得一头栽倒在地上，悲号着：“有谁发发慈悲，可怜可怜我，快来救我一命啊！”
    附近山中住着一头野兽，名叫锯陀，它长着一身美丽的金毛，每根毛的尖端都闪耀着金色光芒。这天，它正在泉水边饮水，忽然耳边传来呼救声。锯陀仔细一听，知道远处的沙漠里有人遇难了。它连忙跳入泉水中，将浑身的毛浸湿，然后向沙漠飞奔而去。等锯陀赶到，青年猎人早已晕厥过去，奄奄一息。锯陀忙把猎人驮在背上，向泉水跑去。锯陀身上的水分早已蒸发干了，头上是火一样的烈日，脚下是滚烫的沙子，锯陀自己也被热浪打得头昏眼花，但它坚持着将猎人背到泉水边。
    锯陀将清凉的泉水喂进猎人口中，又洒在他身上。
    猎人渐渐苏醒，发现自己躺在泉水边的林荫下，一只浑身金光闪闪的野兽正在身边忙着。他明白是这只野兽救了自己，心里十分感激，再仔细一看，不禁大吃一惊，这只野兽，每根毛发的尖端都闪闪发光，不正是自己要找的那头怪兽吗？
    猎人心想：“这头野兽正是国王梦见的，但是，当我生命垂危的时候，是它救了我的命。我报答都来不及了，怎么能忘恩负义地伤害它呢？可是，要是得不到它的皮，国王就要把那么多猎人，还有他们的妻子儿女、亲戚朋友全部杀掉，怎么办才好呢？”左思右想，没有一条两全其美的办法，不由得哭了起来。
    锯陀忙问：“你哭什么？有什么心事你尽管说，我一定帮你。”
    猎人起初不肯说，但在锯陀再三追问下，只好把事情原委详详细细地说了一遍。
    锯陀沉思了一下，说：“你当初决心为了大家牺牲自己，才出来受尽千辛万苦地找我，我现在同样可以为了大家而牺牲自己。你就把我的皮剥下来带走吧！”
    猎人不愿这么做，但锯陀再三催促，他出于无奈，只好一边哭着，一边剥下锯陀的皮。
    锯陀因伤势太重，终于死去。
    青年猎人把锯陀的皮送进王宫，国王高兴极了，随即把它铺在自己的座位上。
    猎人们听了经过，个个都为锯陀舍己为人的高尚品德，感动得热泪盈眶。
    据《贤愚经》卷三《锯陀身施品》改编。参见《大正藏》第四卷第367页。


54.贪赃枉法的平事官

    过去有兄弟两人，都是财主，哥哥名叫檀若世质，弟弟名叫尸罗世质。哥哥忠厚老实，经常济贫扶危，因为他为人正直、讲信用，又肯帮助人，全国人民都很夸奖他。
    国王知道后，派他池国家的平事官，即专门处理民事纠纷与争端的官。檀若世质聪明能干，处事又公平，大家都很信服他。
    这个国家有个风俗，凡相互借贷者，均不立借券，只到推事官面前，由平事官做证。当时有个商人想到海外做买卖，但本钱不够，便向尸罗世质借了一大笔钱。
    尸罗世质的身体不太好，只有一个儿子。他带着儿子、钱，与那个人一起来到哥哥这儿。他对哥哥说：“这个商人想向我借一大笔钱，到海外做买卖，已说好每年利息多少。我身体不太好，万一我死了，这笔钱连本带利应还我儿子，特此请哥哥做个证人。”
    檀若世质答应了。
    没多久，尸罗世质果真死了。
    再说那个商人扬帆出海，不料遇到一场大风暴，船被打翻了，幸好商人抓住一块船板，才保住一条命。等他回到国中，衣衫褴褛，两手空空，已一无所有。
    尸罗世质的儿子听到这个消息，有一天，他在街上遇到那个商人，见他衣衫褴褛、失魂落魄，心想：“他虽然欠我这么多钱，可是他现在两手空空，穷得连饭也没有吃，哪里有钱还我呢？”就没提借钱这件事。过了些日子，听说那个商人与另外一些商人又一起出海了。
    这一次，这个商人可是时来运转，在海外做买卖，发了大财，满载着金银珠宝返回国内。回国之后，第一件事当然是要还债，但商人心想：“上次回国，遇到尸罗世质的儿子，他根本没向我提起借贷的事，不知他是因年龄太小，记不得我曾借过钱；还是看我太穷，所以没向我要。让我试探试探！”
    于是他妻上好马，穿上华丽的衣服，来到市集。
    尸罗世质的儿子看见商人这副打扮，心想：“他这次赚了大钱，应该还债了。”就派仆人去跟商人说：“你欠的债，现在应该还了吧。”
    商人无话可说，只好答应。
    回到家中，商人越想越沮丧，心想：“连本带利，利上加利，好大的一笔钱啊！怎么想个法子，能把这笔账赖掉就好了！”想到半夜，终于想出一个办法。
    第二天，他带了一颗像鸽卵那么大的珍珠，来到檀若世质家，找到檀若世质的妻子，他说：“夫人！当年我曾向尸罗世质借过一点钱，现在他儿子向我要钱。今天特地送上珍珠一颗，这颗珍珠价值十万元。请您向平事官疏通疏通，尸罗世质的儿子向我要钱时，请他不要出面做证。”
    檀若世质的老婆，见那颗珍珠晶莹可爱，不由得心动，说道：“我丈夫忠厚老实，不一定会答应这件事，不过我可以试着帮你讲讲看。”说着收下了珍珠。
    当天晚上，檀若世质一回到家中，他老婆就向他讲起这件事。檀若世质想了想，说：“那怎么行呢？正因为我忠厚老实，从不说谎，国大才让我当平事官。
    只要我撒一次谎，这官就当不成了。”
    隔天，商人来到檀若世质家打听消息。
    檀若世质的老婆拿出珍珠还给商人，说：“不行！我丈夫不答应。”
    商人听了，又拿出一颗珍珠，这颗珍珠比那颗还白、还圆、还大，价值二十万元，他说：“麻烦您再跟平事官说说，只要谈成了，两颗珠子一起送给你们。这两颗珍珠，价值三十万元呢！您想想，平事官如果出面做证，让尸罗世质的儿子拿回这笔钱，虽说是自己的侄儿赢了，毕竟他什么也捞不着。而只要他不做证，就可得到三十万。什么有利，什么无利，这不是很简单的道理吗？”
    檀若世质的老婆贪图珍珠，便答应再说说看。
    晚上，檀若世质的老婆又向丈夫提起这件事，说：“这也不是什么了不起的大事，请你一定要答应。”
    檀若世质说：“绝对不行！我因不说谎，才当上平事官，如果撒了谎，以后还有谁会再信任我。”
    他老婆见丈夫怎么也不肯答应，哭着拉过还不会走路的儿子，说：“我嫁给你，与你做夫妻，是把终生都托付给你了。
    我原以为你是真心爱我的，为了我，哪怕上刀山、下火海，也会答应。没想到这么一点小事，只不过是让你讲上那么一句话，你都不肯答应，我活着还有什么意思啊！让我先把这孩子杀了，再自杀，我们娘儿俩都离开你，让你一个人过活吧！”
    说着，做势要杀孩子。
    檀若世质慌了，连忙把孩子枪过来。他老婆又觅死觅活地闹起来，闹得檀若世质没办法，只好答应老婆的要求。
    檀若世质的老婆高兴极了，连忙把这消息转告商人。商人喜出望外，便牵出一头大象，披上七宝装饰的锦被，自己也身穿七宝衣，骑着大象来到市集。
    尸罗世质的儿子看到了，非常高兴，心想：“他穿着这么华丽，一定是发了大财，那他就会还债了。”便对商人说：“恭喜你发了大财，你以前欠我家的钱，现在该还了吧！”
    商人假装吃惊地问道：“我什么时候，向你家借钱了？我怎么一点也不知道！你说我借了你家的钱，请问此事有谁做证？”
    尸罗世质的儿子听商人的口气不对，忙说：“某年某月某日，我父亲和我把钱借给你，当时有我伯父在场做证，你怎么忘了呢？”
    商人说：“我一点也不记得有这样的事。如果我真的借了钱，当然要还你，但是我并没有借呀！要不然，我们一起去找你伯父问问。”
    于是，两人来到檀若世质这儿。
    尸罗世质的儿子说：“伯父，此人当年借过我家的钱，是您当的证人，我当时也在场，这事您还记得吧！”
    檀若世质装模作样地说：“是吗？有这样的事吗？我怎么一点也不记得了。”
    尸罗世质的儿子大吃一惊，央求道：“您再好好想想。”
    平事官断然地回答：“没有！没这样的事。”
    商人听了这话，心里乐坏了。
    尸罗世质的儿子急忙叫道：“当时明明就在这间房子里，当着您的面交付钱财，您怎么说没有这样的事呢？莫非您贪图这个人的钱财，昧着良心说假话？”
    檀若世质的脸一阵红、一阵白，喝道：“你！你别乱说，没有的事。”
    尸罗世质的儿子全明白了，他大声斥责道：“因为你平日忠厚老实，国王才让你当平事官，可没想到，你竟是这样贪赃枉法！我是你的亲侄儿，你都如此对待我了，换成其他人，岂不是更加无法无天了？你等着，平事官这职务，绝不能让你这种人当。”
    尸罗世质的儿子来到国王那儿，把事情一五一十地向国王报告。
    国王派人调查，事实确实如此，十分恼怒，当场撤了平事官的职，没收檀若世质所收的贿赂。
    人们听到这件事，个个都指斥檀若世质见利忘义。
    檀若世质与他老婆，吓得连门也不敢出。
    据《贤愚经》卷五《长者无耳目舌品》改编。参见《大正藏》第四卷第382页。


55.头罗健宁王化鱼赈饥

    很久很久以前，南瞻部洲有一个伟大的国王，名叫头罗健宁。他的王国领土辽阔，国内有六万座高山、六万条大河，统率着八万四千个小国、八亿座村镇，王宫内有两万嫔妃侍女。头罗健宁王心地善良，为人慈悲，对一切生灵关怀备至，全国百姓对他都十分爱戴。
    有一天，正当青天白日时，天空突然出现一颗火红的星星。
    头罗健宁王为此惊疑不定，适巧有一位精通占星术的婆罗门求见。
    这位婆罗门对国王说：“凡是白天出现这样的星星，就预示天下要大旱十二年，滴雨不下，希望国王早做安排。”
    头罗健宁王十分着急，心想：“如果真的发生这种大灾荒，老百姓怎么办呢？如果老百姓个个性命难保，国家也就危在旦夕了。”他连忙召集大臣们商议此事。
    大臣们说：“当务之急，是立刻统计，全国共有多少人口，再调查一下大大小小的所有仓库，共存有多少粮食，算算在这十二年中，每人可分配到多少粮食，然后再做下一步打算。”
    国王采纳此一建议，派遣人员进行调查工作，结果发现，按现有的粮食，每人每天连一升也分不上。
    旱灾果然降临了。
    头罗健宁王眼看着由于饥荒，死亡的百姓一天比一天多，心如火焚，寝食皆废，心想：“到底怎样才能解救人民的痛苦呢？”有一天，他趁嫔妃们都睡着后，走到花园中，向东、南、西、北四方跪拜行礼后，发下誓言：“现在国内人民饥饿无食，我愿我的身体化为一条大鱼，用我的肉来救饥荒。”说完，爬上一棵大树，闭眼跳下，顿时命终。
    头罗健宁王死后，城外的大河中果然出现一条前所未见的大鱼，从头至尾，竟有五百公尺长。
    这天，刚好有五个木匠拿着锯子、斧头到河边来砍木头。
    大鱼看见有人来，开口说：“如果你们肚子饿，想吃东西，可以来割我的肉，吃饱后，还可以割几块带回去。回去后请你们告诉全国老百姓，无论男女老少，只要没饭吃的，都可以来我这儿割肉。”
    五个木匠高兴极了，每人割下一块鱼肉，吃饱回城后，把这件事告诉全城的百姓。
    消息一传十、十传百，全南瞻部洲的老百姓，都跑来割鱼肉。
    一侧的肉很快就割完了，大鱼便翻个身，让人们割另一侧的肉。等到这一侧的肉也割完了，那一侧已长起新肉，平复如初，又可以割了。就这样，大鱼不断地翻身，不断地用自己的肉救济那些饥饿的百姓。
    百姓们靠着这条大鱼的救济，度过十二年的饥荒，不仅如此，凡是吃了鱼肉的人，个个变得心地善良，一心行善，所以他们死后，个个都入了天堂。
    据《贤愚经》卷七《没头罗健宁品》改编。参见《大正藏》第四卷第402页。


56.善求和恶求

    从前波罗奈国有个人，名叫摩诃夜移。他的妻子怀孕时，心情愉快，精神平和，怀孕期满生下一个男孩，非常漂亮可爱，父亲都很疼爱他。满月时，摩诃夜移在家里大摆宴席，请各位亲戚和相面师。在大家高高兴兴地又吃又喝时，他抱出儿子给大家看，并请在座的相面师看相，给儿子取名字。
    相面师问他：“在您的儿子受胎以后，有什么吉祥的预兆吗？”
    摩诃夜移想了想，说：“自从怀了他，他妈妈一直心情愉快、和善。”
    相面师便给孩子取名为善求。善求性情善良，乐于助人。
    后来，摩诃夜移的妻子再次怀孕，不时心绪烦闷，脾气暴躁，到怀孕期满，又生下一个男孩。这孩子生来形貌丑陋不堪，他的父母又请来相面师，给孩子取名字。
    相面师问：“怀这个孩子时，有什么感觉、预兆吗？”
    摩诃夜移回答说：“自从怀孕以后，他妈妈一直心情不好，脾气暴躁。”
    于是相面师就给这孩子取名为恶求。恶求性情暴劣，常做坏事，有极强的贪婪心和嫉妒心。
    两个孩子长大成人以后，想去学做生意，入海采宝。他们各带五百位侍从，差不多同时出发。到海洋的路途遥远，要翻山越岭、过江渡河，还要越过人迹罕至的荒漠。
    善求带的人马走到半途，粮食和水都不够了，勉强支撑了七天，实在是支持不住，已经到了垂死的边缘。于是善求和其他商人，诚心诚意地共同祈祷神灵保佑，希望神灵救他们脱离险境。
    他们祷告以后，就看见荒漠上忽然出现一棵树，枝叶茂盛，郁郁葱葱，他们立即挣扎着走到那棵大树下，顿时觉得清凉舒畅极了。树下有一条清澈的小溪，他们喝了许多水，口不渴了，但肚子却越来越饿，又找不到任何可以充饥的东西，只好又跪下来祈祷，请求天地间诸神，在这个生命攸关的时刻拯救他们。
    神灵马上出现在他们面前，说：“你们去砍树枝吧！所要的东西一定会出现。”
    大家听了都非常高兴，连忙去砍树枝，果然，马上就有各种可口的饮料流出来；接着砍第二枝，出现各种食品，咸甜酸辣、各种风味样样俱全。
    大家赶紧用衣服接住这些食物，坐在树荫下，拣自己最爱吃的东西吃起来。
    再砍第三枝，各种漂亮、舒适的衣服和种种日常用品出现了；砍第四枝，出现种种宝物，金、银、宝石，应有尽有。
    善求等人正各自取宝，恶求一伙人也来到这里，他们也同样从这棵树上得到极大的满足。
    恶求吃饱喝足以后，暗自盘算：“这棵树实在是妙不可言！
    既然砍去它的枝条就会出现这么多不可思议的好东西，那么如果把树根挖开，岂不是能得到更多更好的东西？”想到这里，他立刻找人来伐树。
    善求十分气愤，连忙制止恶求说：“我们在漫长的旅途上，缺吃少喝的，命在旦夕，多亏有这棵树，救了我们大家。它是我们的恩人哪！你怎么怀着这样恶毒的念头，要伐倒它呢？”
    恶求理也不理他，仍然不停地刨树根。
    善求气愤极了，见制止不住，又不忍心见这棵树被恶求毁掉，就转身带领他的同伴回家去了。
    恶求仍然一个劲地挖着，费了九牛二虎之力，终于伐倒了大树，挖出树根，就在这时候，树根下突然冲出五百恶鬼，恶求等人完全没有想到是这样的结果。
    那些恶鬼抓住恶求和他的同伙，把他们一个个撕碎，吃得一干二净，财物也都被收走了。
    这伙人由于贪心，招致这样的结果。
    据《贤愚经》卷九《善求恶求缘品》改编。参见《大正藏》第四卷第416页。


57.善事太子入海求宝

    很久很久以前，南瞻部洲有一个国王，名叫勒那跋弥，意为“宝铠”。他统治的国家物产丰富，疆土辽阔，手下有五百个小国王，分别治理各地。在后宫，他还有五百个嫔妃侍女。
    美中不足的是，他虽已年过半百，但膝下犹虚。
    宝铠王不断向日月天地、山海河川等众神祇祈祷，希望诸神能赐给自己一个儿子。但好多年过去了，仍未应验，国王为此十分苦恼，心想：“直到如今，我都没有一个儿子，万一哪天我不幸去世，没有人来接我的王位，天下一定会大乱。我手下这五百个小国王，本来就互不服气，万一我死了，他们一定会争斗起来，以强凌弱，滥杀无辜。这样，国家就会遭殃，人民也会遭殃！”想到这里，他更是忧虑，不知如何才好。
    有一位天神知道了国王的忧虑，便托梦给他说：“在城外的森林中，住着两位隐修的仙人。其中一位仙人，身带金色，聪明机智，品德高尚，没有任何人比得上他。你如果想要儿子，可以去请求他，他一定会答应你的要求，投胎到你家。”
    国王从梦中惊醒，细想天神的话，十分高兴，马上命令备马驾车，带着几个侍从，来到城外森林中，找到那位隐修的仙人。宝铠王向仙人说明来意，苦苦哀求说：“因为国家无人继承，使我夙夜不安，担心百姓不能安居乐业。”
    仙人见宝铠王情真意切，不忍心拒绝，便答应了。
    一起隐修的另一位仙人，看到这种情况便对国王说：“我也投胎到你家去。”
    宝铠王听后更加喜悦，便辞别两位仙人，返回宫内。
    其后不久，金色仙人就逝世了。
    就在金色仙人逝世的同时，宝铠王的正妻苏摩夫人也怀孕了。大凡聪明的女人，都能知道自己所怀的，是男孩还是女孩。苏摩夫人告诉国王：“我所怀的这个孩子，一定是个聪明能干的男孩。”
    国王及王宫上下听到这消息，都兴奋极了。
    宝铠王下令：“王宫上下，都要悉心服侍苏摩夫人，食精衣软，供给一切所需，务必让苏摩夫人称心如意，舒适自在。”
    还特意叮嘱左右：“要注意保护苏摩夫人的安全，不能让她到任何可能有危险的地方去。”
    时光荏苒，倏忽十月期满，苏摩夫人果真生下一个男孩。
    只见他相貌端正、额宽耳方，身带紫金色，头发绀青，同时具备许多伟人的特征。
    宝铠王及王宫上下、大臣将军，无不以手加额，同声庆贺。宝铠王马上下令，把国内最好的相师请来为太子看相。
    相师从头到脚，仔细观察太子的各种伟人特征之后，眉开眼笑地对国王说：“这个孩子的命相之好，世上少有。他的聪明、福泽与品德，无人可比。”
    国王一听，更加喜悦，便请相师替太子命名。
    相师问：“苏摩夫人怀这孩子之后，有什么特别的变化吗？”
    国王说：“这孩子的母亲，过去很容易起嫉妒，看见别人犯什么过错，便觉得很得意；看见别人有什么优点，心里就不高兴；还经常挑拨是非。但自从怀了这孩子之后，性情脾气大变，变得非常仁慈、矜愚爱智、怜老惜贫，我也正为此事感到奇怪。”
    相师听了，不住地点头，称赞说：“善哉！那就是这个孩子的优良品德，反映在他母亲身上啊！”于是为太子命名迦良那迦梨，意为“善事”。
    宝铠王的另一位妃子弗巴夫人也怀孕了，第二位隐修仙人就投胎在她腹中。
    十月期满，她也生下一个男孩，相貌形态，与普通的婴儿差不多，并没有什么特殊的地方。
    宝铠王又把相师请来看相。
    相师仔仔细细地看了几遍，说：“这个孩子只是个普通人，他的福泽、品德、才能都属一般。”
    宝铠王又让相师为孩子起名字。
    相师问：“那么这孩子的母亲一怀孕时，可有什么特异的变化？”
    宝铠王说：“他的母亲一向忠厚老实，仁慈和顺，喜欢宣扬别人的优点，但自从怀这个孩子，性情就由好变坏，看见别人比自己强就处处挑剔惹事。”
    相师说，“那也是因为这孩子的品行，转移到他母亲身上，所以才会这样啊！”于是为这个孩子命名叫作波婆伽梨，意为“恶事”。
    宝铠王把满腔希望放在善事太子身上，无论善事想要怎样，都尽量满足他。
    他下令为善事修建三时殿：冬天住温殿，温暖如春；春秋居中殿，不凉不热；夏天就住凉殿，爽快宜人；还安排许多宫女，为太子唱歌、跳舞、服侍起居。
    善事渐渐长大，宝铠王又聘请不少硕学鸿儒当教师。善事聪慧异常，无论什么东西，一学就会，对十八部讲述各种知识、技能的经典，不但完全掌握内容，而且倒背如流。
    有一次，善事要求宝铠王准许他到宫外游览。
    宝铠王答应了，他下令立即将全城的大街小巷都修治平整，打扫干净。
    到了那一天，善事骑着一头大白象，大白象身上披着用金银雕饰的鞍鞯及五彩的锦缎，前后由无数旗甲鲜明的将士、侍从簇拥着，出宫去游玩。
    百姓们听说太子出游，都扶老携幼地前来观看。道路两旁人山人海，连路旁的楼阁上，也挤满了想一睹太子风采的百姓。看到善事太子相貌威严，人间罕有，百姓们都赞叹不已，人人都说太子的神态相貌，简直与“大梵天王”没两样。
    忽然，善事看见在人群中，有一群乞丐。他们个个瘦骨嶙峋，衣衫褴褛，左手拿着破碗，右手提着破棍，正向路人苦苦求乞。善事忙问：“他们怎么会搞成这个样子？”
    侍从回答：“这些人，有的幼失父母，无人抚养；有的鳏寡无靠，无所依恃；有的身患疾病，无法劳作。他们身无分文，为衣食所迫，只好向人求乞度日。”善事听了，默默地低下头来，觉得很难过。
    向前走没多远，看到一些屠夫正在宰羊杀猪，操刀卖肉，太子忙问：“你们为什么要做这种杀生的事呢？”
    屠夫们回答：“太子！并不是我们喜欢杀生，但我们的祖辈，都靠这行职业谋生，如果不干这种活，我们就没法生活下去。”
    善事听了，长叹一声，转身又向前去。前面是一块田地，一群农夫正在耕地，只见一群蛤蟆，在田地里蹦蹦跳跳。善事走近一看，原来农夫耕地时，不少原来蛰藏在土中的虫子，都被翻到地面上，这些蛤蟆正在扑食虫子。善事正在为小虫的命运悲叹，只见又窜过来几条蛇，四处追食正在扑食小虫的蛤蟆。蛤蟆们吓得四处逃散，那逃得慢的，便让蛇给吞食了。蛇蠕着撑得鼓鼓的身躯，正要回洞，忽然又飞来几只五彩斑斓的孔雀。孔雀一见到蛇，便猛然扑上去，爪抓喙啄，刚才还不可一世的蛇，一会儿便一命呜呼，成了孔雀的食物。
    太子问农夫：“你们耕地干什么？”
    农夫恭恭敬敬地回答：“这是我们的职业。我们耕完地后就播种，然后才能收获谷物，才有饭吃，才能给国王缴纳租税。”
    善事摇摇头，说：“人为了填饱肚子，竟这样不惜杀生，这样辛苦劳累！”
    再向前走，只见一群猎人正弯弓搭箭，蹑手蹑脚地走向一群鸟，准备放箭；又看见不远处张着几张网，有的网里还有落网的野兽。它们正又吼又叫，连蹦带跳的，想要挣扎逃出。
    善事忙叫住猎人，问道：“你们想干什么？”
    猎人们说：“我们全凭捕鸟捉兽，养活家小、糊口度日。”
    听了这话，善事挥挥手，什么也没说就转身走了。
    更前面是一条河，只见一些鱼夫正在张网捕鱼。那些被捕住的鱼，有的正在河岸边乱蹦乱跳，不少鱼已鳍折鳞伤，奄奄一息。
    善事问道：“难道你们非打鱼不可吗？”
    渔夫们回答道：“这是我们的谋生职业，我们正是靠这些鱼来供衣食啊！”
    善事仰天长叹：“真可怜啊！人们为了衣食生活，竟如此残杀生灵，这会造多大的孽啊！”
    回到王宫之后，善事念念不忘出去游览时的所见所闻，一心想改变这种状况，便来到宝铠王处，说道：“父王！我有一个愿望，希望您能满足我。”
    国王对善事向来是有求必应，便说：“儿啊，你说吧！无论你有什么要求，我都可以答应你。”
    善事说：“我这次出宫游览，看到百姓们为了衣食，不惜杀生造孽，心里觉得很难受，想帮助他们。希望父王允许我将您库藏的财物，布施给他们，解决他们的困难。”
    由于宝铠王太喜爱儿子了，不愿扫他的兴，就答应此一请求。
    善事立即令人发布告示：
    “善事太子即将大放布施，凡是贫苦穷困、无法生活的，都可以来领取，无论是想要金银财宝，还是想要衣服饮食，都可以满足愿望。”
    善事命人打开宝铠王的仓库，拿出各种宝物，堆放在各城门及市中心，听凭人们所需，一一给予布施。
    各国的沙门、婆罗门，以及贫穷孤老、伤残生病的人，听到这消息后，都老弱相扶、强弱相护地纷纷来到这里。凡是需要衣服的，善事就给他衣服；凡是需要饮食的，善事就给他饮食；凡是想要金银财宝的，善事就给他金银财宝，务使个个满意，人人欢喜。”
    消息越传越远，全南瞻部洲的穷人，都纷纷前来乞求布施。
    管仓库的大臣眼看宝铠王仓库中的财物，已经布施三分之二出去了，而四方来乞求的人，还络绎不绝，他有些不安，就去禀告宝铠王说：“大王统率着五百小国，各小国经常派遣使节前来，每次都必须赐颁财物。现在太子已将大王仓库中的财物，布施了三分之二，请大王慎重考虑，不能再这样下去了，以免将来后悔莫及。”
    国王回答说：“我这个儿子脾气拗得很，他现在一心一意想布施，很难让他改变心意。如果禁止他这样做，他就会忧伤烦恼，那怎么行呢？还是让他按自己的心愿，想怎么做就怎么做吧！你们不要阻挠他。”
    这样又过了几天，善事把宝铠王仓库中剩下的财物，又布施出去三分之二。
    管仓库大臣急了，再次来找国王，禀告说：“仓库中剩下的那些财物，这几天又布施出支三分之二，剩下的一些，无论如何都不能再布施了，要留下来颁赐使臣。请大王认真考虑，不要以后责怪我办事不忠。”
    宝铠王觉得十分为难，低头沉吟了半晌，对管库大臣说：“我对这个儿子的喜爱，是世上任何事都无法比拟的，我实在不忍心做出任何拂逆他心愿的事。这样吧！以后他如果再来索求财物，你就设法事先躲开，看他实在要得急了，你就给一点。这样一次给、一次不给，就可以再拖延些日子，让我有时间慢慢地想个好办法来解决这个问题。”
    管库大臣回去之后，就照着国王的吩咐，每当得知善事太子要来索财物时，就借故到其他地方去。
    善事来索财物，有时能拿到，有时却拿不到，不再像以前那样随心所欲。时间一久，善事也感觉到有点不大对劲，他想：“管库大臣哪来这么大的胆量，敢怠慢我？这一定是父王让他这样做的。说起来，当儿子的也确实不应该把父母收藏的财物全部用光。现在仓库中所剩的财物，也没有多少了，即使将这些财物全部布施出去，也解救不了这么多穷人的困难。
    我最好能想出什么办法，可以取得许多财物，继续布施，使天下没有穷苦人。”
    于是善事就向人们打听：“在这个世界上，究竟干什么事才可以发大财？才可以使自己的财富多到想干什么就干什么？”
    有个人告诉他：“如果能吃大苦、耐大劳，当商人贩运货物，就可以发大财。”
    另一个人说：“如果能不怕风吹、不怕日晒，多买土地，广播五谷，就可以发大财。”
    再一个人说：“如果能多养六畜，按时繁殖，注意管护，也可以发大财。”
    又有一个人说：“你们说的这些都行不通，只有不怕牺牲，出海泛舟，去求得如意宝珠，这才能得到数之不尽、用之不竭的财富。”
    善事听了大家的议论，心想：“无论是经商种地，还是饲养牲畜，都不适合我，再说那样做也赚不了多少钱。只有入海到龙宫求宝，才最合我的心意。我应该努力去做这件事。”
    善事计议成熟之后，便来到王宫对父亲说：“我打算入海寻求珍宝，带回来布施给百姓，这样就不怕把库藏用空了。希望双亲允许我前去！”
    宝铠王与苏摩夫人听善事这么一讲，十分吃惊，连忙说：“你为什么要入海呢？如果是为了布施，那我们一定尽量满足你，我们可以把库藏内还剩下的财富全部交给你去布施。为什么为了这一点小事，而想出入海这个念头呢？听说海上风浪很大，有黑风、有罗刹鬼，恶浪滔天，回波溺人，还有像大山那样的摩竭鱼兴风作浪。因此，入海是非常危险的，往往是百人下海，难得有一人可以活着回来。你怎么可以置自己于这么危险的境地中呢？你如果下海，我和你母亲都会为你而寝食不安，王公大臣，乃至黎民百姓，也都会悬念担心。
    你还是死了这条心，别再提这件事！”
    但善事，一心想要救济穷人的困难，所以无论国王怎么阻挡，也不动摇决心，哪怕牺牲生命，也一定要把这件事办成。他见国王不同意自己入海，便伏身趴在国王面前，说：“只希望父亲可怜我，满足我的愿望。如果您不答应，那我就趴在这里，不吃不喝，永不起来。”
    国王、苏摩夫人及宫内宫外的人们，见太子誓死不起，都来劝他，要他起身。
    但无论谁来劝他，他只有一句话：“不让我入海，我就死在这里。”
    他一动也不动地趴着，任谁也拉不动他。一天、两天、三天、四天、五天、六天，善事不吃不喝，就那么趴着，眼看已气息奄奄、生命垂危。
    国王与苏摩夫人商量说：“善事不吃不喝已经六天了，眼看生命垂危，再拖一天的话，就非死不可了。这孩子从小脾气执拗，想要怎样，就非怎样不可，一点也不肯听别人劝的。如果我们同意他入海，或许老天爷看在他心地善良的份上，会保佑他活着回来。现在别无他法，只有答应他了。听天由命吧！”商议妥当，他们来到善事身边，各拉着他一只手，哭着说：“孩子啊！快起来吃饭，我们同意你入海就是了。”
    太子见父母同意了，挣扎着爬起来，安慰父母说：“你们不要伤心！我虽然入海，不久后一定会回来的，你们不要担心，要多多保重。”
    国王与夫人见太子不再绝食，连忙叫人端来精美的饮食，同时派人贴出告示：“善事太子准备入海寻宝，愿意跟他一起去的，可速做准备。”
    有五百个商人都表示愿与太子一起入海。该国有一个盲老人，曾多次为海船当向导。
    善事听说有这么个人，便亲自来到他家，嘘寒问暖，请求他说：“希望您能与我一起出海。您经验丰富，熟悉路径，一定能带领我们趋利避害，到达目的地。”
    盲老人说：“我的年纪大了，眼睛又看不见，虽然很愿意陪太子出海，无奈是心有余而力不足，再说国王与夫人视太子如掌上明珠，一时一刻都离不开，如果知道我带领您入海，一定会怪罪我的。”
    太子见盲老人害怕国王怪罪，便回到宫中对父亲说：“有一个盲老人，通晓入海的途径，曾多次出海，希望父王下个命令，让他与我一起出海。”
    国王无奈，亲自来到盲老人家，对他说：“我这个孩子已铁了心，无论如何都要出海，怎么劝都不听，我实在没办法，只好让他去了。他自小锦衣玉食，没吃过苦，听说您曾多次出海，对海洋上的一切都很熟悉，还希望您辛苦点，陪他走一趟。”
    听国王这么说，盲老人不再推辞，便说：“只恨我太老了，眼睛又看不见，恐怕出不了多少力。但大王既已下令，我一定遵从。”
    于是，国王、太子与盲老人一起商定出发的日子。
    回到宫中，国王问左右大臣及全宫上下：“你们有谁愿意陪太子一起出海？
    如果有谁真正爱我，那他一定会在这件事上为我分忧。”
    恶事听了这话，走上前对父亲说：“父王！我愿意与哥哥一起入海。”
    国王一听，非常高兴，心想：“兄弟两个一起去，如果碰到什么危险困难，相互照顾起来，一定比外人强。”就答应了。
    到了预定出发的那天，国王、苏摩夫人、大臣及全城百姓，都来送行。大家把善事太子等人送到大路口，洒泪告别。
    善事带领同伴们出发，不过几日，就到了海边。善事拿出三千金币，置办了船只、粮食和各式各样的日用品，万事俱备，只等季风刮起来，就可以出海了。
    过了些日子，果然刮起季风。善事用七条大粗缆绳，把船系在码头上，摇起金铃，召集全体成员，对大家说：“大家听着，海里风波险恶，有恶龙、魔鬼、狂风巨浪、摩竭大鱼，还有数不清的艰难险阻。过去入海求宝的人，大都有去无还，趁现在船还没开，凡是心里对这一次出海还有所疑虑的，都可以下船。只有那些坚定不移，不怕牺牲，不怕抛弃父母妻子的人，才可与我一起入海。当然，如果我们这次出海成功，安全到达有珍宝的岛屿，安全返回，那大家就发财了，所得的财富可使子孙七代都吃用不尽。”说完，便砍断一条缆绳。
    就这样，每天宣告一次，就砍断一根缆绳。直到第七天，第七根缆绳被砍断，善事便命令张起风帆，大船像箭一样地向大海深处驶去。
    一路风平浪静，大船很顺利地来到一个小岛上，只见满岛都是各式各样的珍珠宝石，大家欣喜如狂。
    善事非常聪明，无所不知、无所不晓，通晓各种有关珍宝的知识。他教大家什么样的珍宝最好、最有价值，什么样的珍宝是其次的，让每个人挑拣中意的珍宝。善事还反复告诫大家：“拣取珍宝，要多少适中，拣取得太多，大船载不了，船载得太重容易翻船；而拣得太少也可惜，好不容易冒险出一趟海，只拣一点太不值得了。”安排好之后，善事告别大家，另外驾一艘小船，与盲老人一起出发。
    善事与盲老人驾的小船穿过许多暗礁，冲破许多巨浪，又走了好几天。
    盲老人说：“太子，船到这儿，前方应有一座白色的山，您看见了吗？”
    太子说：“看见了，确有一座白色的山。”
    盲老人说：“这是一座银山。”
    两人继续前进，又过了好几天。
    盲老人说：“前方应有一座青色的山，您看见了吗？”
    太子说：“看见了，确有一座青色的山。”
    盲老人说：“这是青琉璃山。”
    两人再次前进，又过了好几天。
    盲老人说：“前方应有一座黄色的山，您看见了吗？”
    太子说：“看见了，确有一座黄色的山。”
    盲老人说：“这是一座金山。”
    两人来到金山下，坐在海边的金沙上。由于年龄太大，加上长途航行、风吹雨打的，盲老人的身体极度衰弱。盲老人对太子说：“我不行了，看样子是要死在这儿了。下面的路，只有您自己走了，让我把路径教给您。您顺着这条路走过去，翻山越岭，过河爬坡，一直走到尽头，会看到一座城池。这座城池非常美妙，城墙上镶着各种珍宝。您到了城门以后，如果城门是关着的，可以拿起放在城门边的金刚杵，轻轻地撞几下门，门就会打开。进城之后，会有五百个仙女迎接您，她们个个漂亮非凡，会送给您各样宝珠。其中有一个最美丽的仙女，她拿的宝珠是青色的，那就是著名的‘旃陀摩尼’。在拿旃陀摩尼珠之前，您什么东西也不能接受，一定要先把旃陀摩尼珠拿到手，把它放好、藏好，然后，您想要的其他东西才可以任意接受。还有一点，从进城到出城，您绝对不可以讲一句话，出一点声音，否则就会大祸临头。我不行了，我死了之后，希望念在我陪您到这儿的份上，为我举行丧礼，并把我埋在这些金沙中。”说完，盲老人头一侧，死去了。
    善事不由得痛哭起来，他遵照盲老人的遗言，为他举行了丧礼，并把他埋在海边的金沙里。然后，他沿着盲老人指出的那条路，奋力前进。
    前面果然有一座城池，城门紧闭着。善事照盲老人的教导，取过门边放着的金刚杵，轻轻地敲了几下门，门开了。五百名美丽的仙女，手持各种宝珠，欢迎太子入城，并把这些宝珠送给他。
    太子看站在最前面的那位仙女最漂亮，手中拿着一颗青色的宝珠，正是那颗旃陀摩尼珠；他照着盲老人的指示，先收下旃陀摩尼珠，把它紧紧地绑在衣角，又接受其他宝珠，然后出城，踏上返回的道路。
    再说善事太子走后，恶事太子与众人在珍宝岛采宝。
    恶事对大家说：“来一趟多不容易啊！大家能多拿就尽量多拿，财总是发得越大越好。”
    大家听了他的话，都拚命地采集各种珍宝，把一条船装得满满的，实在装不下了才罢手。
    恶事想：“父王最喜欢善事，以后肯定让善事继承王位。这次善事采宝成功，他的声望就更高了，我何不趁这个机会，把他扔到大海中呢？他凭那只小船，肯定回不了国。”于是对大家说：“善事太子与盲老人一去无音讯，也不知道什么时候才能回来。万一过了季风期，我们大家都回不了国。干脆我们先走吧！少两个人，我们还能多装些财宝。善事与盲老人自己有船，也能回去的。”
    采宝的众人已采到宝，都想早点返国，听说还能多装点珍宝，更是高兴。于是大家又采集了一些财宝，装上船，扬起帆回国了。
    善事驾船回到了珍宝岛，已经一个人影也没有，他大吃一惊，知道大家已经起程回国了，十分着急，便连忙上船赶路。船行了几天，远远地看见海面上有个人，抓着一块木板半沉半浮。善事把船靠过去一看，水中的人竟是恶事。
    原来恶事他们的船装得太满了，驶出几天后，碰上大风暴，一个浪头压过来，大船就沉海了。船上的人纷纷落水，恶事慌忙中抓住一块木板，总算没给淹死。
    恶事看见善事，大声喊道：“哥哥！哥哥！快点救命！千万别把我扔下。”
    善事忙把恶事拉上船来，问他到底是怎么回事？
    恶事哭哭啼啼地说：“那些人不听你的命令，把船装得满满的就要回国，我怎么劝阻都不听。船到半途，让风浪打沉了，这些人下落不明，大概都淹死了。”又说：“我们告别了父母入海寻宝，本来还想着能满载而归，没想到却碰上这些事，现在两手空空，怎么好意思回去呢？真是太丢人了。”
    善事为人非常善良忠厚，看见弟弟这么伤心，便说：“你不要难过，我已经得到了旃陀摩尼珠。只要得到了这颗宝珠，我们就有取之不尽、用之不竭的财富。”
    恶事很是吃惊，忙说：“快给我看看。”
    善事解开裹着的衣角，拿出宝珠。
    恶事看得眼红，恨不得一把抢过来，心想：“父王本来就喜爱哥哥，这次我们一起入海，他得到了旃陀摩尼宝珠，我却两手空空，什么也没有。以后父王会更不喜欢我，我的日子就更难过了，怎么办呢？只有想办法杀了善事、夺过宝珠。
    回去就说善事死了，反正这事没有人知道。这样我不但能发大财，还能得到父亲的宠爱，以后就能继位当国王。”转念又想：“现在还在海里，我杀了他，万一有风浪，一人难挡。等上岸再说吧！”
    过没几天，小船靠了岸。兄弟两人下了船，踏上回国的路程。一路上，恶事一直想着怎样才能夺过宝珠，杀了善事。
    有一天，他对善事说：“哥哥！越走人烟越多。我们带着这么一颗宝珠，万一有个三长两短，可就后悔莫及了。从今以后，休息的时候，我们两人轮流值班。”
    善事一听，很高兴地答应了。当天晚上，善事让弟弟先睡，自己坐在旁边守着。
    恶事睡了一会儿，殷勤地对善事说：“哥哥！该你睡了，我来值班。”
    善事放心地躺下。因为实在太劳累了，他一会儿就睡熟了。
    恶事见善事已经睡着，便偷偷走到旁边的树林中。树林里有一种树，长着长长的尖刺，十分锐利。恶事掰了两根各有一尺多长的尖刺，蹑着脚步走到善事身旁，朝着善事的两只眼睛狠狠地扎了下去，又一把抢过旃陀摩尼宝珠。
    善事正在睡梦中，突然双眼一阵剧痛，又感到有人抢宝珠，便大声喊起来：“恶事！恶事！快来啊！这儿有贼。”可是任凭他一再叫喊，都没有人答应，因为恶事早就跑远了。
    森林中的树神亲眼目睹了这一切，他现身告诉善事：“您不要再喊了！这儿没有贼，贼人就是恶事，是他刺瞎了您的眼睛，抢走了您的宝珠。”
    善事听说是恶事做的坏事，非常吃惊，也非常伤心，可是这时他一点办法也没有。眼睛剧烈地疼痛，鲜血直流，他挣扎着爬呀！爬呀！好不容易爬到一块草地上，晕了过去。
    清晨，一个牧牛人赶着五百头牛，到这块草地上来放牧。
    一头牛发现了昏迷不醒的善事，很可怜他，便停下来用舌头轻轻地给他舐去血迹。
    其他牛只也都围拢过来。
    牧牛人看牛群聚作一堆，很奇怪，过来一看，发现善事躺在地上，又看见他双眼扎着长刺，鲜血直流，非常可怜，他连忙拔掉树刺，抱他回自己的住处。牧牛人用酥油敷在善事的伤口上，给他拿来喝的东西，细心地照料他。
    善事的伤慢慢地好了，但两只眼睛却再也看不见任何东西。
    有一天，善事问：“您有多少财产？是靠什么为生的？”
    牧牛人回答：“我没有什么财产，我靠给国王放牛、挤奶、卖酥油、奶酪为生。”
    善事想：“这家主人家境并不富裕，每天辛勤工作，才能略得温饱。我怎么能整天在这儿白吃白喝呢？现在我的伤也好了，可以自己行动，应该想办法自谋生路才对。”善事便对牧牛人说：“承蒙您救了我，这些日子又为我治疗伤口、给我吃喝，您的恩情，我终生难忘。我已经可以行动了，想到城里去要饭，这样也可以养活我自己。”
    牧牛人听善事说想自己进城去要饭，很奇怪，心想：“一定是家中什么人讨厌善事吃白饭，讲了不好听的话，让善事听见了。”忙把家中大小都叫来，问道：“你们是不是做了什么失礼的事，使得客人不能安心地在我家住下去，要离开我们？”
    家里人都说：“我们都把客人当作兄弟一样对待，不知道他为什么要走。”
    牧牛人便对善事说：“我们全家都希望您继续住在我家，您别出去要饭了。”
    善事见他确实是诚心诚意的，也不好意思坚持要走，便又住了些日子。但善事心中总是十分过意不去，觉得自己给对方添了麻烦。有一天，他又对牧牛人说：“我住在这儿，您全家都对我很好，供给我一切东西，非常亲切热情，但我不能一直依赖您，还是想进城自谋生活，请您派个人送我进城吧！”
    牧牛人见善事态度非常坚决，担心若不听从，会惹善事生气，只好答应了。
    他准备了一些吃的、穿的，打成包袱，亲自送善事进城。
    善事说：“您如果可怜我，请给我买一张琴。”
    牧牛人便给他买了一张琴，再三叮嘱之后，才告别回家。
    善事以前受过良好的教育，琴旗书画，无所不通。从此，他每天在街头巷尾弹琴求乞。他弹的曲调极其优美，唱的歌也娓娓动听，声音清雅。
    城里的人们非常喜欢听他弹琴唱歌，每次来都给他带来不少食物，吃也吃不完。
    城里其他乞丐都来依附他，靠他弹琴而得到食物。
    这个城市隶属“梨师跋国”，国王就住在城里。国王有座大果园，种着许多果树。每年果子成熟时，总有许多鹦鹉飞来偷食，看果园的人，赶也赶不及，总有不少果子被鹦鹉啄坏。有一天，看守果园的人给国王送水果去。
    国王看见很多好水果都有鹦鹉啄食过的痕迹，十分生气，要治果园看守人的罪。
    看守人吓坏了，跪在地上恳求说：“实在是因为缺乏人手，忙不过来，所以让鹦鹉啄坏了果子。但求国王饶恕我这一次，我回去之后我马上寻找佣人，认真看守，再也不让鹦鹉啄坏果子。”
    国王听了之后，便饶了这个看守人。看守人从王宫走出来，赶紧到处寻找佣人，正好碰到善事在路边卖唱，他看善事挺忠厚老实的，便问道：“你能帮助我看管果园吗？如果你答应，我可以给你衣食工钱。”
    善事说：“我是个瞎子，怎么能看管果园呢？”
    看守人说：“这倒是没关系，你如果愿意看管果园，我有办法。我可以在果树枝头挂上许多细绳，再拴上一些铃铛。你就抓住绳头，只要听到有鹦鹉飞来，就抓住绳子一晃，那铃铛响了，鹦鹉也就吓跑了。”
    善事听了很高兴，说：“如果是这样的话，我能够做。”于是善事做起了看守果园的工作。
    再说恶事一个人回到国内。
    宝铠王见他独自回家，十分惊讶，忙问善事的消息。
    恶事装出一副悲伤的样子，说：“我们运气不好，装了太多财宝，船载不动，被风浪打翻了。哥哥、其他商人，还有满船的财宝，都被海水淹了。我抓住木板，拚命挣扎，才保住一条命。”
    国王与苏摩夫人听到这些话，犹如霹雳当头，顿时昏倒在地上。
    旁边的侍臣连忙用冷水把他们浇醒。
    国王与夫人号啕大哭，全宫上下以及大臣们，个个伤心万分。
    国王与夫人一边哭，一边骂恶事：“善事被海水溺死，你为什么不救他？他死了，你一个人有什么脸回来？你为什么不一起死掉？”
    全国百姓听到善事遇难的消息，回想起善事在世时，对百姓的体贴关怀，没有不伤心痛哭的。全国上下一片哀声，人人都像死了父母似的难受。
    善事当年养着一只大雁，他非常喜爱这只大雁，给它盖雁窝，天天亲自喂它。
    宝铠王回宫看到这只大雁，心中十分难受，抱着大雁的脖子哭着说：“善事十分喜欢你，现在他让大海淹死，再也回不来了。你去找一找，看看他的尸体在什么地方，回来告诉我。”说着，写了一封信绑在大雁的脖子上，解开绳索。
    大雁腾空而起，在天上转了几圈，向远方飞去。这只大雁四面八方地到处寻觅善事的下落。有一天，它正好飞到梨师跋国，听到国王的果园中有人在弹琴唱歌，认出正是善事的声音，连忙降落下来，声声鸣叫，喜不自胜。
    善事一听，知道是自己最喜爱的那只大雁，连忙把大雁抱在怀里。他从大雁脖子上，解下宝铠王的书信，可是自己眼睛已瞎，也不知信中写的到底是什么。他找来纸和笔，给父亲写了一封信，把自己离家后的经历，一一写明，说明自己现在什么地方，重新系在大雁脖子上。
    大雁拍拍翅膀，冲上蓝天，向宝铠王国都飞去。
    梨师跋王有一个女儿，长得端庄艳丽，世上少有。国王非常喜爱她，无论什么事，都不愿违背她的心愿。
    有一天，公主要到果园游玩，国王同意了。公主在果园中转来转去，一下就看到善事。只见善事头发蓬乱，满面污垢，两眼失明，衣服破烂，正坐在树丛间，心里十分同情他，便与善事交谈起来。在谈话的过程中，公主发现这个人满腹学问，很不一般，不禁对他产生了好感。
    吃饭的时候到了，梨师跋王派人叫公主回去吃饭。
    公主说：“让他们把饭送到果园来吧！我想在果园中吃饭。”
    仆人们就把饭菜送到果园中。
    公主对善事说：“我们一起吃吧！”
    善事回答：“我是一个乞丐，您是公主，我们怎么能一起吃饭呢？如果让国王知道了，他一定会惩罚我的。”
    公主却说：“你要是不肯吃，那我也不吃。”公主再三劝说，善事只好答应。
    从此以后，公主经常到果园来找善事，两人弹琴唱歌，吟诗游玩，渐渐产生了爱意。
    公主派人告诉国王：“我爱上了这个看园子的，想与他结婚。除他之外，无论什么样的王孙公子，我都不爱。希望父亲能满足我的心愿。”
    梨师跋王听来人这么说，十分生气。可是，公主从小娇生惯养，说一不二，梨师跋王不忍心违逆公主的意愿，心想：“真是前世作孽，生了这么个不孝顺的女儿！以前，宝铠王曾为他的大儿子善事太子聘求我的女儿，后来善事太子入海求宝，至今没有消息。她现在不愿意嫁给善事太子，却要嫁给一个乞丐，真是丢人现眼，我哪有脸见人呢？”虽然不愿意，他还是把这个乞丐接进王宫来，让他与女儿成亲。只是因为不喜欢这个女婿，所以始终没与他见面，也没有公开宣布这件事。
    善事与公主夫妻恩爱，生活得十分幸福。过了些日子，有几天公主有事，每天早晨就出去，直到晚上才回来。
    善事觉得奇怪，也有点生气，就对公主说：“你我已结为夫妇，你怎么天天早出晚归，是不是有二心了？”
    公主听出善事怀疑自己，分辩说：“我对你始终如一，毫无二心。”
    善事说：“这有谁可以作证呢？”
    公主发誓说：“老天爷可以证明，我绝对没有撒谎。这样吧！请老天爷做证，如果我的话句句为真，就让你的一只眼睛马上恢复光明。”
    公主的话声刚落，善事太子的一只眼睛马上恢复光明，能看到东西了。夫妻俩高兴极了。
    公主问善事：“你从来没有对我讲过你的身世，难道对我你还有什么不放心的？请告诉我，你是哪个国家的人？父母住哪里？”
    善事说：“你听说过宝铠王吗？”
    公主说：“听说过啊！”
    善事说：“他就是我的父亲！你听说过他有个太子，名叫善事吗？”
    公主说：“听说过啊！”
    善事说：“那就是我啊！”
    公主吃惊地问：“你既然是善事太子，怎么会落到这种地步？”
    善事就把自己怎么入海求宝，怎么遭到恶事暗算的事，一五一十地讲给公主听。
    公主听了以后，深深地叹息道：“没想到你吃了这么多苦，没想到世界上还有恶事这样的坏人。”
    公主又问：“恶事这样暗算你，真是可恶至极！以后你如果抓住他，打算怎么处治？”
    善事说：“算了！我们毕竟是同父所生的兄弟，他虽然这样对待我，我还是决定宽恕他。”
    公主说：“我才不相信呢！他这样害你，你不恨他，还要宽恕他？”
    善事见公主不信，便发誓说：“老天爷在上，如果我刚才讲的全是真心话，就让我的另一只眼睛果然也恢复光明。”
    话声刚落，他的另一只眼睛也恢复光明。
    公主见善事两眼平复，炯炯有神，神情比以前更清秀、更威武，高兴得不得了，连忙跑到梨师跋王那儿，说：“父王！
    你认识宝铠王的儿子善事太子吗？”
    梨师跋王说：“我认识啊！怎么啦？”
    公主说：“您想见他吗？”
    梨师跋王说：“想见啊！他入海采宝，回来了吗？现在在哪儿？”
    公主叫道：“他就是我的丈夫啊！”
    梨师跋王不禁笑了起来：“你大概是神经错乱了吧！善事太子多么威武，而你的丈夫却是个要饭的瞎子，怎么能说他是善事太子呢！”
    公主说：“您不信，就亲自去看看嘛！”
    国王跟随公主来到善事太子处，仔细一看，果然是善事，不禁大吃一惊，浑身冒冷汗，连忙伏在善事面前，忏悔道：“我以前一点也不知道您就是善事太子，多有得罪，还请求太子宽恕！”原来梨师跋王正是宝铠王手下的五百个小国王之一。
    于是，梨师跋王秘密地把善事太子送到国界上，然后在国内发布公告：“善事太子入海采宝，已经回来了。”
    自与群臣一起到边界迎接。大家把善事迎回国都，大设宴席欢宴宾客，并当众宣布把公主嫁给善事太子为妻。
    梨师跋王又挑选了良辰吉日，把公主打扮得漂漂亮亮的，为他们夫妻举办婚礼。
    再说大雁飞回宝铠王王宫，宝铠王看到善事太子的亲笔信，才知道善事还活在人间，并且知道了事情的整个经过，国王与夫人又高兴、又伤心、又生气。高兴是的，善事还活着；伤心是的，善事吃了这么多苦；生气的是，恶事竟然这么狼心狗肺，残害自己的亲哥哥。
    消息传出，宫廷内外都为善事健在而庆幸，没有人不切齿痛恨恶事的。
    宝铠王下令把恶事抓起来，关进监狱，又下了一道命令给梨师跋王：“太子在你的国家中吃尽辛苦，沦为乞丐，你为什么一声不吭，不向我报告？接到命令后，马上备车派人，亲自送太子回宫。如不服从命令，我将亲自前来问罪。”
    使者星夜把命令送给梨师跋王。
    梨师跋王接到命令，连忙给宝铠王写了一封回信说：“太子在本国受了种种委曲，实因我当时不知道真实情况，还请大王恕罪！现在太子的眼疾已经平复，我更将小女许配太子为妻。不日我将亲自送太子回宫，并当面赔罪。”
    善事对梨师跋王说：“那个牧牛人对我有恩，我很想念他，想和他见见面。
    希望您派人把他请来。”
    梨师跋王即刻派人把牧牛人请到王宫。
    善事说：“当年我眼睛被刺，全靠这个人给我治疗，供给我吃、供给我穿。
    他对我这么好，就如同我的父母，希望国王能报答他。”
    梨师跋王听说这个牧牛人，曾如此帮助善事，非常高兴，立刻赏给牧牛人许多珍贵的衣服、象、马、车、田地房屋、金银财宝、奴仆佣人，还把他放牧的那些牛也全部送给他。
    放牛人喜出望外，从此摆脱贫穷的生活。
    梨师跋王下令牵来五百头大象，用金银珍宝、各种绸缎装饰，打扮得漂漂亮亮的；又赶造五百辆车子，也装饰完毕；又命令选五百个小伙子，做为太子的随从；选五百个美丽的姑娘，专门服侍公主。然后梨师跋王亲自率领群臣骑马乘车，护送前往。一路上鼓乐喧天，许多艺人围绕在队伍左右，又唱歌、又跳舞，大家都为太子终于安全回国而欢天喜地，拍手称庆。
    宝铠王接到梨师跋王的回信，知道善事的眼睛已经康复，又娶了梨师跋王的公主为妻，夫妻双双回国，就甭提有多高兴了，连忙下令召齐所有的王公、大臣，驾起车马，出发去迎接太子。
    两支欢天喜地的队伍，在半路上碰面了。善事远远地看见父母的车队，连忙下车，跑到父母面前，用头去碰父母的脚，给他们行礼。他的双亲也走下车来，大家拥抱在一起，悲喜交加，一时无言。
    旁边的王公大臣们，看到这个场面，个个为之感动。
    大略叙谈之后，大家又登上车辆回城。大队人马一路上敲锣鸣鼓、唱歌跳舞，兴高采烈地一直来到城门口。
    到了城门口，善事问父亲：“恶事弟弟现在什么地方？怎么没看见他？”
    宝铠王说：“这个十恶不赦的家伙，我再也不想见到他，已经把他关到牢里。”
    善事说：“快把他放出来吧！”
    宝铠王说：“他犯了这么大的罪，我正要处治他呢，怎么能放出来？”
    善事说：“放了他吧！如果您不马上放了他，我就不进城。”
    宝铠王拗不过儿子，只好下令把恶事放了。
    恶事来到父亲与哥哥面前，满面羞惭，跪下认罪。
    善事把他扶起来，安慰他，教他要改过自新。
    全城的百姓看到善事对残害他的恶事这么宽大，表现出如此坦荡的胸怀与仁慈的精神，都非常佩服。
    善事回到宫中，对恶事仍像以前那样仁慈可亲。他问恶事道：“你拿走的那颗旃陀摩尼宝珠呢？”
    恶事期期艾艾地说：“我把它藏在路边的土堆里。”
    善事说：“你赶快把它取回来。”
    恶事连忙跑到茂宝珠的地方，可是无论他怎么翻找，就是找不到。无奈，只好回到宫中报告说：“找不到宝珠。”
    善事大吃一惊，问道：“怎么会找不到呢？你好好回忆一下，到底藏在哪儿了？”
    恶事说：“我的确是藏在那儿的。”
    善事说：“你领我去，我们一起再好好找一下。”
    两人来到藏宝珠的地方，善事朝土堆随便一翻，一下就找到那颗光华四射的宝珠。
    两人又回到宫中，善事拿出五百颗宝珠，赠送给五百个小国王，每人一颗；又拿着旃陀摩尼珠说：“如果你真是一颗如意宝珠的话，请把我父母的座位，变成七宝之座，上面还要有七宝的蓬盖。”
    话音刚落，宝座、宝盖应声出现。
    太子又对宝珠说：“请让我父母的库藏，以及这些国王、大臣的库藏，都装满珍宝财物。”说罢，捧着宝珠向东、南、西、北四方揖拜。
    果然，所有的仓库都装满了财宝。
    太子又向诸臣说：“请你们向所有百姓宣布，七天之后，善事太子要让天上降下无数七宝及各种财物。”
    到了那天，太子香汤沐浴，竖立起一面大旗。他把宝珠顶在头上，穿着新衣，手执香炉向四方礼拜，口中说道：“如果你真是如意宝珠，请让天上降下百姓们所需要的一切。”
    祈愿刚毕，四方云雾掩至，然后一阵清风袭来，云散雾开，一切污秽肮脏的东西一扫而空，接着天上降下毛毛细雨，压下了地上的尘土，然后开始降下各种美味的食物，接着是五谷，然后是衣服，最后降下七宝，到处都积满一层厚厚的七宝。
    全国人民高兴极了，个个称颂不已，把各种珍宝看得像砖头瓦片一样，毫不稀罕。
    太子宣布道：“你们已经得到供生活所需的一切东西，什么也不缺乏了。如果你们感激老天所给予你们的这些恩情，希望大家从今以后，注意行善积德。”
    全南瞻部洲的人民，感念善事太子无量的布施，都用心勉励自己，听从太子的教导，从此个个行善积德，不干坏事，死了以后，都投生到天上。
    据《贤愚经》卷九《善事太子入海品》改编。参见《大正藏》第四卷第410页。


58.荒淫国的下场

    很久很久以前，南瞻部洲波罗奈国有个国王，名叫波罗摩达。他有两个儿子，都很聪明能干，国王也很喜欢他们。
    两个孩子一天天长大。
    有一天，小王子想：“我是老二，父亲死了以后，继位当国王的一定是哥哥，我是没有当国王的希望了。人生在世，当不上国王有什么意思呢？不如找个幽静的地方，出家修行吧！”
    于是他便向国王请求出家。
    国王起先不答应，但后来看他态度非常坚决，只好答应了。
    过了几年，国王逝世了，大王子继位当国王。大王子当国王没多久，得了不治之症，也死了。
    由于大王子当时还年轻，没有子嗣，大臣们商议，就派人到深山中迎请小王子回来当国王。
    小王子听使者说，大臣们请他回去当国王，十分高兴，多年的夙愿终于实现了，便回国登基，当了国王。
    这个国王年轻时，就出家修行，没有近过女色；现在当了国王，后宫里三嫔六妃、无数姝女，一下就被迷惑住了，过起放荡不拘的生活。他日夜与美女们一起厮混、胡闹，视国家大事如儿戏。后宫有那么多美女，他还不满足，竟然下了一道命令：“国中所有姑娘，出嫁之前都要先陪国王睡觉，然后才与丈夫结婚。”
    国内的妇女只要长得端庄美丽的，就被他抢进宫去，糟蹋够了之后又赶出来。
    全国百姓，对他的倒行逆施，个个恨之入骨，可是谁也不敢公开出来反抗。
    有一天，一个妇女在大街上人来人往的地方，公然脱光了衣服，站着小便。
    旁边看见的人都惊呆了，个个骂她不要脸、不知羞耻。
    妇女却回答：“既然大家都是女人，女人在女人群里脱光衣服，又有什么不好意思的？你们这些女人能站着小便而不感到羞耻，我为什么不能呢？”
    旁边的人说：“我们明明是男人，你怎么说我们是女人呢？”
    妇女回答道：“你们难道还算得上是男人吗？不！这个国家只有国王一个人是男人，其他人都是女人。你们如果是男人，怎么能容忍国王如此侮辱你们的妻子、姊妹与女儿呢？”
    旁边的人听了，一个个低下头，惭愧地走开。
    一传十，十传百，这个妇女的话在全国传了开来。
    全国的男子汉都觉得这个妇女的话，十分有理，再也不能容忍这个荒淫无耻的国王，大家便集合起来，趁那个国王洗澡的时候，把他抓住，活活打死了。
    据《贤愚经》卷十一《无恼指鬘品》改编。参见《大正藏》第四卷第427页。


59.多罗睺施的故事

    很久很久以前，南瞻部洲有个国王，名叫摩诃赊仇利。他的王国疆土辽阔，国力强盛，统率着五百个小国。国王有五百位妃子，却没有一个为他生下儿子。国王想：“我眼看着一年老似一年，却没有一个可以继承王位的儿子。万一我去世了，手下的这些王公大臣互不服气，就会兴兵作乱，残害百姓，看来国家非大乱不可！唉！为什么我的命这么苦啊！”心里就像针扎刀割、汤煮火燎似地难受。
    天帝释知道摩诃赊仇利王的苦恼之后，从天宫降到人世，化身成一个医生，来到王宫。医生问国王：“看大王满面愁容，不知大王有什么烦恼之事？请说出来我也许可为大王分担一二。”
    国王便把自己年事已高，尚无子嗣的事讲了。
    医生说：“您不必担忧，我可为大王到雪山采集仙药，夫人们服了我的药之后，就会怀孕的。”
    国王听了很高兴地说：“若能如你所言，那就太好了。”
    于是医生就到雪山采来各种草药，担回王宫后，用牛奶将草药煎好，送给国王的嫔妃们服用。
    其他夫人都服用了这种药汁，只有正妃夫人，嫌草药有股腥臭味，不肯喝，再说，她根本不相信喝了草药就能怀孕。
    那位医生后来就返回天宫。
    过了不久，夫人们果然个个都怀孕了。
    正妃知道此一情况后，十分后悔，连忙问道：“上次的草药还有没有剩余的？”
    左右宫女回答道：“早已喝完了。”
    正妃想了想，又问：“那药草还有没有？”
    左右宫女跑去找，幸好，还有一些剩余的草药堆在库房角落，只是早已枯萎。宫女们连忙用牛奶如法炮制，煎成药汁，送给正妃夫人。
    正妃夫人这时也顾不得药汁的腥臭味了，咕嘟咕嘟地将一大碗药汁全喝完了。几天之后，便觉腹中有异，也怀孕了。
    十月期满，先喝了药汁的嫔妃们，先后临盆，每个人生的都是男孩，长得相貌端正，一个比一个漂亮。
    摩诃赊仇利王看看这个儿子，再看看那个儿子，高兴得手舞足蹈，嘴都合不拢了，心想：“正妃夫人一定也会生个漂亮的男孩吧！”
    又过了些日子，正妃夫人也临盆了，果然生下一个男孩，只是相貌珍丑，说他是个人，还不如说他是只猴子。
    国王和正妃都很不高兴，给他起了个名字，叫多罗睺施，意为“丑八怪”，交给保姆抚养，连看都不想多看一眼。
    日月如梭，孩子们都长大了。
    摩诃赊仇利王给每个孩子们都成了家，只有多罗睺施还打光棍。
    摩诃赊仇利王有个仇人，统治着邻国，经常兴兵来犯。
    有一次，他又带领大军前来侵扰、摩诃赊仇利王因自己年事已高，便让儿子们带兵抵抗。
    由于父母兄长，谁都瞧不起多罗睺施，所以没有带他去。
    谁知敌兵强盛，摩诃赊仇利王的军队被打败了，逃回首都，敌军一直进逼到城下。
    多罗睺施听到这个消息，急忙找到诸位兄长，问道：“你们为什么败退？为什么这么害怕？”
    哥哥们说：“我们打了败仗，敌军追过来了，所以败退。”
    多罗睺施忿仇地说：“敌军竟然如此欺负我们，难道我们就无人可以抗敌吗？把天寺中供养着的我们祖先的那张弓敢来，我去对付他们。”
    摩诃赊仇利王的祖先是转轮圣王，曾经统治过四天下一切国家。他留下一张巨弓，没有人能扛得动，更不用说拉弓射箭了，所以一直供养在城内的天寺中。
    兄长们听多罗睺施说要拿了这张弓去抵御强敌，心中暗暗可笑，便派了几个身强力壮的汉子，将弓扛来，交给多罗睺施。
    谁知多罗睺施拿起弓来，两腿右蹬左弓，左手拿住弓，右手抓住弓弦，轻轻一拉，就把弓拉满了。右手一放，弦声如雷，弹弓的声音一直传到四十里外。
    兄长们大吃一惊，便同意他出城作战。
    多罗睺施不带一兵一卒，单人独骑、提弓拿刀地出了城。到了敌营前面，他拿出一只海螺，鸣鸣地吹起来，那海螺声犹如青天霹雳，像大海怒涛般排山倒海而来。
    敌军听到海螺的声音，连胆子都哧破了，个个弃刀曳旗，落荒而逃。
    多罗睺施眼看敌人都逃光了，便返回城里。
    摩诃赊仇利王见多罗睺施竟然有这么大的神力与本领，不禁喜出望外，从此对待他与其他儿子没有两样，并开始设法为他娶妻。
    附近有一个国家，国王名叫律师跋蹉。他有一个女儿，年方至笄，容貌艳丽，远近闻名。
    摩诃赊仇利王便派遣使者前去求亲。
    律师跋蹉王随即派遣使者前来相看女婿。
    摩诃赊仇利王生怕律师跋蹉王，曾因多罗睺施相貌丑陋而不允婚事，便唤过多罗睺施的一个哥哥指给来使者看，假说这就是多罗睺施，是为这个孩子求亲。
    使者回去禀告后，律师跋蹉王当即答应这门亲事。
    摩诃赊仇利王听到回报，十分高兴，唯恐夜长梦多，马上派遣使臣带领车马仪仗，将公主迎娶回国。
    摩诃赊仇利王特意嘱咐多罗睺施，白天千万不可与公主见面，等天黑之后才能回房，而且千万不能让公主看到相貌。
    从此多罗睺施每天直到天色漆黑，对面不辨人影时，才回房睡觉，早晨不等天明就起身走了，并且从来不准在房内，摆设灯具。
    结婚多时，公主因此始终没见过多罗睺施的真面目。
    有一天，公主与妯娌们一起在花园游玩，大家谈着谈着，各自夸耀起自己的丈夫来，个个都说自己的丈夫，品德如何高尚、相貌如何出众、本领如何高强，争论不休。
    公主也夸耀起多罗睺施道：“我的丈夫，身体强壮、力大无比，皮肤细软滑润，非常可爱。”
    妯娌们听了，不禁哄堂大笑说：“你有什么资格在这儿夸丈夫？你的丈夫长得像只猿猴，如果你白天看见他，一定会吓死！”
    公主听了这话，又羞又怒地想：“本来以为我的丈夫，与他的哥哥们相貌差不多，但听妯娌们的口气，原来我的丈夫长得像只猿猴。要说妯娌们说得不对，那他为什么总是摸黑来、摸黑走，从来不在我面前露面？”公主想来想去，觉得其中必有蹊跷，下决心一定要揭穿这个谜。
    当天晚上，公主偷偷地将一盏灯藏在房内隐蔽处，等到多罗睺施呼呼熟睡之后，她轻手轻脚地爬起来，悄悄地点上灯，持灯到床前一看，只见床上躺着一怪物，尖嘴猴腮、狭额突唇，三分像人、七分像鬼，吓得她扔下灯具，便向外跑。
    公主越想越伤心、越想越害怕、越想越恼怒，便叫醒侍女，连夜备马驾车，返回娘家。
    第二天一早天还没亮，多罗睺施就像往常一样醒了。正要起床，忽然发觉身旁空了，公主不在，急忙派人四处找寻，才知道公主已不告而别，回娘家去了。
    多罗睺施十分难过、茶饭无心，整天失魂落魄的，不知怎么辨。最后，他下定决心，扛起巨弓，拿上海螺，到律师跋蹉王的国中，准备把公主带回去。但是到了律师跋蹉国之后，人生地疏，举目无亲，怎样才能找到公主呢？只好暂时先寄居在一家人家中。
    再说律师跋蹉王的公主，艳丽绝世，名扬四海。听说她已返回娘家，附近六个国家的国王，都想娶她为妻，纷纷带兵前来，逼迫律师跋蹉王把女儿嫁给自己。这些国王兵临城下，天天前来吵嚷，相互间又为究竟由谁娶公主而争吵不休，闹得国家鸡犬不宁。
    律师跋蹉王气愤极了，心想：“不把女儿嫁给他们嘛，自己国力有限，抵御不了这些强敌。把女儿嫁给他们吧，该嫁给哪一个呢？无论嫁给哪一个，必然得罪另外五个……”想来想去，想得脑袋都发胀了，仍无计可施。只好下令召集群臣，共同商讨如何退敌。
    大臣们你看我、我看你，个个呆若木鸡，一声不吭。半晌，有个大臣畏畏缩缩地说：“实在没办法的话，我倒有一个办法，只是请大王先饶恕我，我才敢说。”
    律师跋蹉王说：“你大胆讲吧！讲出来大家商议。”
    大臣说：“我想只有一个办法，那就是把公主分成六份，每个国王各给一份，只有这样，他们才会退兵，国家才得安宁。”
    旁边一个大臣说：“这怎么可以呢？真是胡说八道！我有一个办法，请大王立即出榜招贤，就说有能击退敌军的，无论是谁，就把公主许配给他，还分封半个国家。重赏之下，必有勇夫，我想一定有人出来为大王排忧解难的。”
    律师跋蹉王考虑再三，也只有这么一个办法了，便下令立即张榜招贤。
    多罗睺施得知后，马上揭下招贤榜，他左手持弓、右手拿螺，来到城外，对着敌营大声吹起海螺，拉起强弓。刹那间，只见狂风怒卷、浪涛澎湃、天昏地黑、飞砂走石。
    六国的将士吓得趴在地上，个个动都不敢动。
    多罗睺施从从容容地闯进六国军营，把六国的国王全都杀死，把六国的军队全都降伏，然后提着国王们的脑袋回到城里。
    律师跋蹉王听说多罗睺施就是摩诃赊仇利王的儿子、公主的丈夫，已经杀死六国国王，收编六国军队，高兴极了，立即将女儿，归还多罗睺施，并推举他为大王，统领被征服的六国及自己的国家。
    多罗睺施成为七国之王后，便与公主一起带领大军，浩浩荡荡地返回家乡。
    摩诃赊仇利王听说儿子得胜归来，便带领人马出城迎接。
    看到多罗睺施兵强马壮，军威极盛，他十分高兴，便主动让位，劝他即位当国王。
    但多罗睺施拒绝了父亲的要求，他说：“现在父亲还健在，理应由父亲在位，治理国家。”
    回到宫中后，多罗睺施责问公主道：“我们是夫妻，你为什么半夜扔下我，不辞而别？”
    公主说：“你长得实在太难看了。那天夜里一见你的相貌，我吓坏了，不敢相信你是个人，还以为是妖怪呢！所以连夜赶回国。”
    多罗睺施听公主这么说，便对着镜子照了又照，觉得自己果然长得不像个人样，倒像只猴子，不禁长叹一声，扔下镜子走出房外。
    多罗睺施来到城外的一座树林中，越想越难过，不明白为什么哥哥们个个相貌端正，自己却如此丑陋，心想：“难怪公主要跑回娘家，我这副相貌，连我自己看了也讨厌，她这么一个花容月貌的美人，怎么会甘心与我一起生活呢？我还不如自杀算了，免得耽误她的终身。”想着便要自杀。
    天帝释察觉此事，急忙从天宫降下，阻止他。
    多罗睺施向天帝释诉说自己的苦恼，天帝释便赠他一颗宝珠，安慰他说：“你只要把这颗宝珠戴到头上，就会变得和我一样端正威严。”
    多罗睺施喜出望外，连忙将宝珠戴到头顶上，临水一照，只见水中有个美男子对着自己笑。
    多罗睺施回到宫中，正要取弓出去游玩，正好碰上公主回房。
    公主见一个不相识的青年要拿自己丈夫的宝弓，急忙制止道：“你别动宝弓！否则，我丈夫回来后会对你不客气的。”
    多罗睺施说：“我就是你丈夫啊！”
    公主生气地叫道：“我丈夫长得难看极了，你长得这么端正，怎么敢说是我的丈夫，如此戏弄我？”
    多罗睺施便摘下头顶上的宝珠，一下子便恢复原来的相貌。
    公主见这个年轻美貌的男子，果真是自己的丈夫，又惊又喜，忙问：“这是怎么回事？”
    多罗睺施便将天帝释赠珠的来龙去脉，叙述了一遍，夫妻两人都称谢不已。
    从此，他们互敬互让，恩爱异常，再也没有人叫“多罗睺施”这个名字，人人称他“须陀罗扇”，意即“美男子”。
    据《贤愚经》卷二《降六师品》改编。参见《大正藏》第四卷第364页。


60.大意的故事

    很久很久以前，有个国家叫欢乐无忧，国王名叫广慈哀。
    该国有一个富翁，名叫摩诃檀，他妻子名叫栴陀。栴陀怀孕，十月期满，生下一个男孩，天庭丰满，两耳垂肩，一副福相，世上少有。
    这孩子刚生下来就会说话，只听他对天发誓：“我要救济帮助天下所有的穷苦人，要让一切孤老鳏寡的人，都能过着幸福快乐的生活。”
    父母见状，大吃一惊，怀疑是否“妖魔鬼怪”前来投胎，想找算命卜卦的来算一算。
    孩子马上知道了父母的心意，他说：“你们放心，我是人，既不是妖魔，也不是鬼怪，只是可怜天下的穷苦人，想帮助他们罢了！”说完，就再也不吭声了。
    因为这孩子刚生下来，就抱有这么宏大的志向，所以他们给他起了个名字，叫大意。
    此后，大意与普通孩子一样，再也没有什么特异的言行。到了十七岁那年，他对父亲说：“我看天下有许多穷苦人，很可怜，想尽量帮助、救济他们，使他们能过幸福的生活。”
    父母想：“这孩子刚生下来，就发过这个誓愿，自然是无可变更。”只好完成他的心愿，便说：“我们家有无数金银财宝，随你的心愿，想怎么布施都行，我们不会制止你。反正等我们死了之后，这些财富也全是你的。”
    大意说：“父母的财富虽然多，但天下的穷人更多，所以这些财富仍不够我布施。为了彻底解救天下的穷人，我想入海采集珍宝，回来布施。”
    父母一开始，怎么也舍不得让大意出去经历大海的风波之险，坚决不同意他去。但禁不住他再三地软磨硬缠，最后只好答应他。
    于是大意告别父母，踏上旅途。有一天，他路过一个国家，该国有一个婆罗门，家中十分富有，积蓄了很多金银珠宝。他看见大意相貌端正，满脸福相，非常喜欢，就说：“你真是个惹人喜爱的孩子。我有个独生女儿，人品出众，想招你为婿，你就留在我这儿吧！”
    大意说：“我为了入海采集珍宝，才离家来到这里，采宝的事尚未完成，所以不敢答应您的要求。等我回来再说吧！”
    大意继续前进，历尽千辛万苦，终于走到海边，他不怕风恶浪险，毅然驾船入海，果然采到许多珍宝。他很高兴，但转念一想：“这些珍宝仍然不够布施，还应多采集到他宝物。”便派人把采集到的珍宝送回本国，自己继续向深海前进。
    大意乘风破浪，不断前进。忽然前面海面上，冒出一棵大树，周长有八十由旬，高有八十由旬。大意把船拴好，奋力爬上去，远远地看见有一座银城，宫阙殿阁都是用白银铸成的，天空漂荡着美妙的音乐，美丽的天女来来往往。但是，有一条毒蟒用它那巨大的身躯，将整座白银城围了三圈，警觉地守护着这座宝城。
    毒蟒看见有人走近，便抬起头来，瞪着眼睛，巨大的蛇信一吐一伸，还喷出阵阵毒雾。
    大意想：“人无伤蛇心，蛇也不会有伤人意。”便席地坐下，进行禅定。
    毒蟒见大意并无恶意，便低下头来，过了一会儿，竟然睡着了。
    于是大意打算进白银城。守门的将士见一个外乡人要进城，急忙跑去报告国王。
    这儿从没有外乡人来过，听说有人来，国王十分高兴，亲自到城门迎接。
    国王说：“希望您能在我们国家住上一段时间，让我供养您三个月吧！”
    大意回答道：“我此行是为采宝，因此不能久留。”
    国王说：“无论如何，也要请您住些日子。”
    大意只好答应了。
    国王为大意准备了种种华贵的衣服、精美的食物，让他住在富丽的宫殿中，派了许多天仙般美丽的宫女服侍他。
    大意在这儿住了九十天后，便向国王告辞。
    国王看实在留他不住，便拿出许多金银珠宝送给他。
    大意说：“这些金银珠宝我不要，听说国王有一颗聚宝珠，希望能送给我。”
    国王说：“我倒不是舍不得给您，只怕路途艰险，您很难将它带回家。”
    大意说：“我是为了要让天下的穷苦人都过着幸福的日子才出来采宝，我不怕什么艰难险阻。”
    国王便令人把宝珠取来，交给大意，说：“这颗聚宝珠，能把二十里内的各种金银珠宝都吸附过来，望您一路珍重！”
    大意继续前进，又看见一座黄金城，宫阙殿舍全部用黄金铸成，到处是用七宝堆砌成的树木，天空中奏着美妙的音乐，天女、侍从比白银城还要多，而且更漂亮。但是，也有一条大毒蟒绕城六圈，盘旋而卧，看见大意来到，便抬起头来，恶狠狠地盯着他。
    大意又坐下来禅定，那毒蟒不一会儿低头睡着了。
    大意正要进城，守门人早已通知国王，国王已迎出城门。
    国王看见来了个外乡人，非常高兴地说：“无论如何，请您在我们这儿住上一段时间，让我供养您三个月。”
    大意只好留下。
    国王为大意准备了宫殿、衣服、饮食、器具，并派许多美丽的天女为他唱歌、跳舞。
    大意住了六十天，怎么也住不下去了，坚决要求国王让他走。
    国王就拿出许多珍珍的七宝送给他。
    大意说：“这些七宝，我一样也不要，听说大王有一颗聚宝珠，希望能送给我。”
    国王说：“不是我舍不得这颗珠子，只是您路途遥远，又多艰辛，恐怕很难将它带回家。”
    大意说：“为了千百万人的幸福，我不怕任何艰难。”
    国王便把聚宝珠送给大意，告诉他说：“这颗宝珠，能把四十里内的珍珠宝贝，都吸引到自己身边。”
    大意又继续前进，看见前面有一座水晶城，宫阙殿舍全部用水晶砌成。七宝的树木、天然的音乐及美丽的天女，都比黄金城还要多、还要精。但是，同样有一条大毒蟒绕城九圈，盘旋而卧，看见大意来到，便抬起头来盯住他。
    大意坐下来禅定，那毒蟒不久就低头睡着了。大意正要进城，水晶城的国王早已听到禀报，前来迎接。
    国王也挽留他说：“请您在我们这儿住上三个月吧！”
    大意答应了。虽说这儿的招待，比黄金城更好，但大意只住了四十天，便向国王告辞，坚决要走。
    国王就拿出种种珍宝送给他。
    大意也都不接受，说：“这些我都用不上，听说国王有一颗聚宝珠，希望您能送给我。”
    国王取出聚宝珠送给大意，并告诉他说：“这颗珠子能把六十里内的各种珍珠宝贝，都吸引过来。”
    大意告辞水晶城国王，继续前进，看到了一座琉璃城，宫阙殿舍全都用琉璃建成。七宝的树木、天然的音乐、美丽的天女，又是水晶城所无法比拟的。有条大毒蟒绕城十二圈，看见大意来到便抬起头来。但大意一坐下来禅定，它也低头睡着了。
    琉璃震惊的国王也迎出城门，请大意在这儿住上三个月。
    虽说这儿的招待好过水晶城不知多少倍，但大意只住了二十天，便坚决要走。
    国王也拿出许许多多珍奇七宝要送给他。
    大意一样也不收，只希望国王送他聚宝珠。
    于是国王也取出聚宝珠，送给大意，并告诉他：“这颗珠子能把八十里内的一切珍珠宝贝，都吸引到身边。”
    大意怀着四颗聚宝珠，高高兴兴地踏上归途。他找到自己的那条船，又冲向茫茫的大海，准备回国。
    海里的许多龙王，听说大意得到四颗聚宝珠，正要回家，便聚集在一起商量说：“我们海里虽然有各式各样的珍珠宝贝，却还没有聚宝珠，我们要想个办法，把它们夺过来。”于是下令让海神去夺。
    海神变作一个人，驾着一条小船来找大意，问道：“听说您得到几颗珍异的宝珠，能让我看看吗？”
    大意便从怀里掏出那四颗聚宝珠交给他。
    海神接过宝珠看了看，随手就把它们扔进大海，自己也显出原形，跳入大海。
    大意这才知道上当了，怒不可遏，大声喊道：“好啊！我历尽千辛万苦才找到这四颗宝珠，今天竟然被你骗去，如果你不赶快把它们还给我，我要把你们的大海掏干！”
    海神听了，不禁哈哈大笑道：“你的志气可真大啊！大海其深三百三十六万由旬，其宽无边无际，你怎么能把大海掏干？难道你有本事将太阳拉到地上，将狂风捆起来吗？即使你能拉下太阳、捆住狂风，你也掏不干大海啊！”
    大意微微冷笑，叫道：“有志者，事竟成。咱们走着瞧！”
    便掏出一把勺子，舀起海水来。
    日复一日、年复一年，大意不断地舀着海水。他这种为了千百万穷苦人的幸福，不惜牺牲自己的精神，感动了天神。
    众天神纷纷降下，帮他一起舀水，这样一来，海水很快就浅下去了。没多久，海水就只剩下三分之一。
    海中的龙王们，这才开始害怕起来，商量说：“如果再不把宝珠还给他，等海水一掏干，我们大家谁也活不成了。”但把聚宝珠这么还给大意，又实在有点舍不得、不甘心。他们派海神带了许许多多金银珠宝送给大意，求他别再舀海水了。
    大意头都不回地说：“这些东西我不要，我只要我的四颗宝珠。你们不还我宝珠，我就不会放下手中的勺子。”
    海神见他意志如此坚定，只好灰头土脸地走了。
    龙王们无奈，只好把四颗聚宝珠原封不动地还给大意。
    大意拿到宝珠，继续赶路，来到那个婆罗门家。
    婆罗门的女儿正等着他。
    两人举办隆重的婚礼之后，便双双回到欢乐无忧国。
    从此，大意有了取之不尽、用之不竭的财富。他不断地把这些财富布施给所有有困难的人，所以天下人都过着温饱的日子。
    据《佛说大意经》改编，参见《大正藏》第三卷第446页。
    又，可参见《六度集经》卷一《普施商主本生》，《大正藏》第三卷第4页。


61.象王的故事

    从前，有只六牙象王率领着五百只大象，共同在山林中生活。象王有两个妻子，有一天，象王在湖水中捞到一朵莲花，这朵莲花光彩照人，娇艳欲滴，十分美丽。象王就把这朵莲花送给第一个妻子。
    第一个妻子十分高兴，说：“啊！这么冷的天，难为你找到这么美丽花的给我，真是太教我高兴了。”
    另一个妻子却生气了，嫉妒地咒骂道：“你这偏心的！我要有毒药，把你毒死才好。”她越想越生气，一口气上不来，憋死了。死后，她的灵魂投胎到一个道陀罗家，成为道陀罗家的女儿。
    她长得艳绝人寰，又聪明伶俐，上懂天文，下通地理，博识古今，明世盛衰。由于她的名声越来越大，被国王听到了，就迎娶她入宫，立为王后。
    王后常常向国王讲述如何才能把国家治理好，如何才能与忠心的大臣们共同配合的道理，讲得头头是道。
    国王听了十分佩服，对她言听计从。
    有一天，王后对国王说：“我昨晚作梦，梦见一只六牙大象。心想，要是用它的象牙来做我的装饰品就好了。大王，你一定要给我把象牙找来，否则我马上死给你看。”
    国王说：“你别开玩笑了，世界上哪有长六根牙齿的大象？
    这话传出去，人家会笑话你的。”
    王后说：“我为此事牵肠挂肚，你不答应我，我一定会死掉的。”从此郁郁不乐，生起病来。
    国王很着急，叫来四名大臣，假说自己梦见一头六牙大象，问道：“世界上难道真的有这样的大象吗？有什么办法能找到它呢？”
    一个大臣说：“世上没有这种大象。”
    另一个大臣说：“大王所作的，不过是个梦罢了。”
    再一个大臣说：“我好像听说过有这么一头大象，不过它生活在很遥远的地方。”
    最后一位大臣说：“要想抓住它，除非天帝释降下人世。”
    四个大臣回去之后，召集四方的猎人，向他们打听到底有没有六牙大象。
    一个生活在南方的猎人说：“我父亲生前常常提到这头象，不过实在太远了，很难抓住它。”
    大臣带着这个猎人去见国王，说：“这个人知道六牙大象的下落。”
    国王与王后马上接见这个猎人。
    王后对猎人说：“你向南笔直走三千里，会看到一座大山。
    进山后走两天，就到那头大象住的地方了。你在路边挖个坑，再剃去须发，穿上出家人的衣服，躲在坑里把它射死，把它的牙给我截下拿来。”
    猎人照着王后的吩咐，到大象生活的地方，果然把大象射中了。
    象王见是一个出家人射中自己，便问：“你为什么要害我呢？”
    猎人说：“我想要你的牙。”
    象王说：“我实在痛得受不了了。你想要象牙就赶快来拔，否则，也许再过一会儿，我会改变主意，不但不让你拔牙，还要杀死你报仇。”
    猎人连忙上前，把象王的大牙一一拔下。
    象王又叮嘱说：“你快跑，注意别留下脚印！以免别的象知道后，顺着脚印来追你。”象王害怕其他大象听到声音后赶来，会危害出家人，强忍着疼痛，一声不吭。直到猎人走远了，它才禁不住大声呻吟起来，后来终因伤势过重而死去，投生到天上。
    群象听到象王的悲鸣，急忙赶来，但象王已经死去。群象看到象王的惨状，大叫起来：“是谁杀死了我们的大王？抓住他！抓住他！”
    可是四处寻觅，也没发现凶手的踪迹，大家回到象王身边，苦苦哀泣来。
    再说猎人取回象牙，交给国王。
    国王一见象牙，只觉得浑身一阵哆嗦，牙齿也吓得格格作响，没有勇气伸手去接。
    王后刚伸手接过象牙，突然天上响起一记惊天动地的霹雳，王后口吐鲜血，顿时死去。
    据《六度集经》卷四《象王本生》改编。参见《大正藏》第三卷第17页。


62.想　发　财

    从前有兄弟两人，家里一贫如洗，哥哥总想着怎样能发点大财才好。于是他打发弟弟去种地，自己则天天到财神庙里烧香磕头，祈请财神保佑自己发财。
    有一天，财神化作他弟弟的模样，也来到财神庙。
    哥哥见到弟弟，不禁生气地骂道：“你不去好好种地，跑到这儿干什么？”
    弟弟说：“哥哥您天天在财神面前烧香磕头，希望财神保佑您发大财。我也想发财，所以向哥哥学习，也来烧香磕头。”
    哥哥说：“你不去种地、不去播种，以后哪有收获？”
    弟弟说：“啊！原来一定要播种，才能有收获啊！那么，哥哥您为了发财，播下了什么种呢？”
    哥哥顿时一句话也说不出来。
    财神这时显出原形，说：“不播种就没有收获，不辛勤劳动的人，也发不了财。”
    据《杂宝藏经》卷九《求毗摩天望得大富缘》改编。参见《大正藏》第四卷第491页。


63.孝子的故事

    很久很久以前，在波罗奈国有个穷人，他家上有老父母，还有一大堆子女。由于饥荒，家里缺吃少穿的，日子实在难过，这个人便挖了个大坑，把老父母活埋了，专心照顾孩子。
    邻居看见了，大吃一惊，忙问：“你怎么把父母活埋了？”
    他说：“父母年纪大了，反正是要死的。孩子还没成人，总要生活下去。我把父母活埋了，省下的粮食可以养活孩子。”
    邻居觉得他讲得有道理，回家照做。
    一传十、十传百，大家都这么做。时间一久，这竟成为一种习俗：老人丧失劳动能力后，就被子女活埋了。
    后来，波罗奈国出了个孝子，非常孝顺父母，他觉得这种活埋父母的行为太不人道了，可是也没有力量与这种社会风气抗衡。父母年老之后，他只好挖一个大坑，在里面盖房子，让父母偷偷地住在里面，每天送去各种饮食。
    孝子天天想：“要是我能想出什么办法，让大家都废除这种不孝顺父母的陋习就好了。”他的孝心感动了天神。
    天神想：“让我来帮助他吧！”便下凡来。天神来到国王那儿，取出两条蛇，说：“你鉴别一下，这两条蛇哪条是雌、哪条是雄。十天之内鉴别不出来，我就灭了你的国家。”
    国王鉴别不出蛇的雌雄，心中十分着急，便召来王公大臣，但个个都无能为力。
    一个大臣出主意道：“大王！不如张榜招贤，国内也许有人能回答这个问题。”
    国王走投无路，只好贴出招贤榜。
    消息传出，全国人民都议论纷纷。
    孝子把这事告诉父亲，他父亲想了想，便想出鉴别雌雄的好办法。
    第二天，孝子去揭了招贤榜，他对天神及国王说：“很简单，只要拿一细软的布，把两条蛇放在上面，雄蛇比较活泼，在布上会躁动不安；雌蛇比较老实，在布上安静不动。”
    天神笑了笑，说：“你答对了！”接着又出第二道难题。
    天神牵来一头大象，对国王说：“请你秤出这头大象有多重，否则我就灭了你的国家。”
    国王与大臣又束手无策了。
    孝子回家请教父亲，回到宫中对天神说：“把象牵到大船上，刻下水线，然后换上大石头，当船沉到同一条水线时，再称一下船上石头的重量，这就是大象的重量。”
    天神点头笑道：“嗯！你说对了！”接着又拿出一根旃檀木，两头一样粗细，问道：“哪一头靠近树根？哪一头靠近树梢？”
    国王与大臣张口结舌，无法回答。
    孝子回家请教父亲后，回到宫里答说：“把木棍放到水中，向下沉的一头靠近树根，往上翘的一头靠近树梢。”
    天神又牵来两匹白马，大小、毛色、形态完全一模一样，问道：“这两匹马，一匹是母、一匹是子，请鉴别出来。”
    国王和大臣们绕着两匹马转了老半天，你看我、我看你，谁也没有办法，只好再问孝子。
    孝子请教父亲后，说：“请拿一把鲜嫩的草来。”他把草抱到马的前面，只见一匹马先用嘴把草推到另一匹的前面，然后自己再吃，孝子说：“这匹马是母、那匹马是子。因为母爱子，所以先推草给子吃。”
    天神哈哈大笑，说：“你的国家里还有这样聪明的人，真是不错。从今以后，我将保护你的国家，让你的国家不受敌人的侵犯。”说完便隐没不见。
    国王高兴极了，对孝子说：“今天多亏了你，国家才免去一场大灾祸，我要重重地赏赐你。”又问道：“为什么天神每次提问，你都要回家一次，才能解答出来？这些答案到底是你自己想出来的，还是有人教你？”
    孝子跪下说：“我犯了法，求大王饶我死罪，我才敢说。”
    国王说：“你说吧！”
    孝子说：“我没有按照规定活埋父母，而把他们藏在家中。
    刚才的这些答案，都是父亲教我的。大王！父母恩重，好比天地，怀胎十月，生下我们，从小到大，推干去湿，乳哺养育，教授道理，直到我们成家立业，父母不知吃了多少辛苦，付出多少劳累。可以说，我们之所以能有今天，全靠父母的养育之恩。这种恩情，是我们怎么也报答不了的！刚才大王说要赏赐我，我什么也不要，只希望大王下一道命令，把那活埋父母的陈规陋习给废除了吧！”
    国王听了之后，非常感动，遂发布命令：从此再也不准活埋父母，必须孝顺供养，有不顺父母者，从重治罪。
    据《杂宝藏经》卷二《波罗奈国有一长者子共天神感王行孝缘》卷一《弃老国缘》改编。参见《大正藏》第四卷第455页、第449页。


64.和尚变金币

    很久很久以前，波罗奈国有个国王名叫梦誉。夜里睡觉时，他经常听到远处的坟墓里，有个声音在叫他：“喂！大王！喂！大王！”
    有一天夜里他刚刚睡着，就被这个声音吵醒；睡着了，又被吵醒。这样连着三次，梦誉王心里害怕极了。
    第二天，梦誉王召来大臣、算命占卦者，把情况告诉他们，请他们出主意。
    大家说：“坟墓里的声音，一定是什么妖怪发出来的，最好能找个胆大的人，晚上到那儿看看，到底是什么在作怪。”
    梦誉王问道：“谁的胆子够大，敢去呢？”
    大臣与算命先生们你看看我、我看看你，谁也不敢去。
    梦誉王看出他们都没有那个胆量，便发出布告：“谁有胆量在夜间到坟地过一夜的，赏给五百块金币。”
    有位青年人父母双亡，家中只剩他一个人，又十分贫穷，连一点财产也没有，靠给别人做苦力为生。他的胆子特别大，听到这个消息，便应募来到王宫。
    当夜，他身穿国王发给的铠甲，手拿大刀，来到坟地。
    到了半夜，果然听见一个声音在喊：“喂！大王！喂！
    大王！”
    青年大声喝道：“你是谁？干什么？”
    那声音回答：“我是埋藏在地下的财富。你真是个勇敢的小伙子！我经常在夜里喊梦誉王，他如果答应我，我就搬到他的钱库中去了。可是他胆子小、害怕，从来不敢吭声，不像你胆子大，和我有缘分。”停了一停，那个声音接着说：“我还有七个兄弟，明天我们都到你家去。”
    青年一听，十分高兴地问：“明天你们来的时候，我应该做些什么准备？怎么迎接你们呢？”
    那个声音说：“你把家里打扫得干干净净，撒上香花，用八个器皿分别装上葡萄、酥油、乳酪、甜浆等物；然后会有八个和尚到你家，你用棍子敲这些和尚的头，嘴里喊：‘入角！入角！’把他们一个个都赶到墙角就行了。”
    第二天一早，青年来到王宫复命。
    梦誉王问：“那到底是什么声音啊？”
    青年回说：“是妖怪。”领了五百金币就回家了。
    他用得来的金币置办了器皿、供物、鲜花，再请了个理发师给自己理头发。
    过了好一会儿，果然来了八个和尚。青年恭恭敬敬地把和尚们请到家中，把门关好，请和尚们坐下，端来饮食。等和尚吃完，青年拿出一根棍子，朝领头的老和尚们就是一棍，嘴里喊：“入角！入角！”老和尚跌跌撞撞地朝墙角一扑，不见了，变作一缸金币。青年把其他几个和尚，一个个打到墙角，得到了八缸金币。
    再说那位理发师给青年理发后，觉得很奇怪，心想：“这个青年向来没钱，今天有了一点钱，又买供品、又买香花、又理发、又请和尚的，到底想干什么呀？”他偷偷地趴在门缝上，想看看青年究竟要干什么。结果发现青年竟然把和尚都变成了金币，惊得目瞪口呆，再仔细一想，那青年是怎么布置房子、怎么理发、怎么请和尚吃饭、怎么打、怎么喊的，都记得一清二楚，就高兴地叫道：“嘿！这下我我发财了！”
    理发师像青年一样布置好房子，然后上街请了八个和尚，恭恭敬敬地请他们吃完饭，拿起棍子朝着领头的和尚就是一棍，嘴里高声喊：“入角！入角！”老和尚顿时血流满面，一头栽在墙角，大声喊叫起来，吓得拉了一裤子屎。理发师又一棒一个，把其他七个和尚也都打倒在地，和尚们个个号叫不已。
    其中一个和尚有点臂力，挣扎着爬起来，一把抱住正在行凶的理发师。
    其他几个和尚连滚带爬地，把门打开，冲到街上喊起来：“来人哪！杀人啦！”
    四面八方赶来很多人，把理发师抓住了。
    大家把理发师送到国王那儿，国王问他为什么要行凶杀人。理发师把自己是怎么看见青年把和尚打成金币的事，一五一十地讲了一遍。
    国王不相信，连忙来到青年家里，只见屋角果然放着八大缸金币。
    国王问青年：“你的这些金币是从哪里来的？”
    青年见隐瞒不住，只好一五一十地讲明事实真相。
    国王一听，非常后悔，说：“这些金币本来就是我的，来人，给我抬到王宫去！”
    士兵们走上前，正要抬起金币缸，忽然那些金币有的变成毒蛇，有的变成大火。
    国王吓坏了，连忙跑出房子。
    国王一离开房子，金币又恢复原状。国王明白这些财宝，已经不再属于他，只好垂头丧气地回去。
    从此，青年过着幸福的生活。
    据《杂宝藏经》卷十《波罗奈王闻冢间唤缘》改编。参见《大正藏》第四卷第493页。


65.半双破鞋子

    很久很久以前，波罗奈国有一种坏风气：父亲年过六十，就让他穿上破鞋子，去看守门户。
    当地有兄弟两人，他们的父亲也已年过六十。
    有一天，哥哥对弟弟说：“你给爸爸一双破鞋，让他去看守门户。”
    弟弟答应了，他从房间里拿出一双破鞋，用刀把它们一截两半，成了四个半只，然后把半双鞋交给父亲，说：“这是哥哥让我给您的，不是我给您的。哥哥让您去看守门户。”
    哥哥问：“你为什么把一双鞋剪成四个半只，不给爸爸穿完整的鞋？”
    弟弟说：“就剩这么一双鞋，不留下一半，以后有人要用的话怎么办？”
    哥哥问：“你还打算留给谁用啊？”
    弟弟说：“留给你啊！”
    哥哥奇怪地问道：“怎么说是留给我呢？”
    弟弟回答说：“你难道就不会老吗？到时候，你的儿子也会让你穿着破鞋去看守门户，所以我把这半双破鞋预留下来，以后好让你用。”
    哥哥愣住了，摸摸脑袋，问：“我以后也会这样吗？”
    弟弟说：“你不看门，谁看呢？”接着又说：“像这种不孝顺父母的坏风气，实在不应该让它继续下去。”
    于是兄弟两人一起来到王宫，向宰相禀明这件事。
    宰相又报告国王。
    国王便发布命令，废除这种坏风气。
    据《杂宝藏经》卷二《弟微谏兄劝王教化天下缘》改编。
    参见《大正藏》第四卷第456页。


66.鹦鹉灭火的故事

    很久很久以前，深山中住着许多鹦鹉，都生活在一座大竹林里，还有许多鸟兽也都生活在其中。
    有一天刮大风，刮得竹子东摇西晃，有两棵竹子被大风刮得相互摩擦，突然着起火来。火就着风势越刮越大，许多竹子都燃烧起来，火势渐渐蔓延开来。
    在竹林中生活的那些鸟兽，惊恐万状，东奔西逃，又飞又叫，不知如何是好。
    一些年小力弱的小鸟、小兽，就被大火活活烧死了。
    有一只鹦鹉名叫欢喜首，也生活在这座竹林里，看到群鸟群兽乱飞乱窜的惨状，十分着急，心想：“这些鸟兽多不幸啊！还有那些无辜的小鸟、小兽们，活活葬身火场里，实在太可怜了！怎么办呢？”它突然想到水能灭火，便赶忙飞到山间小溪，用溪水浸透浑身的羽毛，再飞回来，挤出羽毛中的水，洒在熊熊燃烧着的火上。连绵十来里的熊熊大火，岂是几滴水所能熄灭的呢？但鹦鹉毫不气馁，一次又一次，往返于小溪与火场之间，取水灭火。
    鹦鹉的行为感动了上天，天帝释的宫殿突然摇晃起来。天帝释掐指一算，知道下界有一只英勇的鹦鹉，企图扑灭满山遍野的大火，便从天上降下来。
    天帝释对鹦鹉说：“大火连绵十来里，凭你一只小小的鹦鹉，怎么扑灭它呢？
    算了吧！”
    鹦鹉回答说：“这么多的动物，都在这座竹林里生活，竹林一烧毁，它们就会无家可归；再说，大火不扑灭，还有很多动物会被烧死，我怎么能不管呢？我的力量虽然不大，但坚持下去，一定能把火扑灭的。只要能把火扑灭，即使我累死了也心甘情愿。”说着，又向小溪飞去。
    天帝释很感动，召来雨师、雨伯，下了一场大雨，把大火浇灭了。
    据《杂宝藏经》卷二《佛以智水灭三火缘》改编。参见《大正藏》第四卷第455页。


67.驳足王的故事

    很久很久以前，有个国王他的父亲是人，母亲却是一头母狮子。他全身长得与人一样，只有两条腿花纹斑驳，像是狮子腿，所以人们都叫他驳足王。
    驳足王有两位夫人，第一夫人出身刹帝利，第二夫人出身婆罗门。有一天，驳足王出城去游玩，他对两个夫人说：“我先走，你们两个随后赶来。谁第一个到，我今天就与她一起游玩，迟到的那个，就自己回宫吧！我今天不见她。”说着就走了。
    两个夫人连忙梳妆打扮，各自驾车出发。
    第二夫人走到半路，看见路旁有一座祭天的寺庙，心想：“我应该祈祷天神保佑我！”便下车进庙，行香叩头。然后急忙上车，催马加鞭，赶到城外，却没想到第一夫人已先到了。
    驳足王果然像事先说的那样，不见迟到的第二夫人，让她一个人自己回王宫。
    第二夫人觉得受到莫大的羞辱，一腔怨气不知怎么发泄才好，想来想去，觉得全是天神的不是。“我因为向你行香叩头，才耽误了时间，受到这样的羞辱。
    如果天神果真有神通，应该保佑我才对！可见这个天神是骗人的。”心里暗暗定下报复的计划。
    驳足王回宫后，第二夫人装着什么事也没发生的样子，曲意逢迎。
    驳足王对她仍很喜爱。
    有一天，第二夫人对驳足王说：“希望您给我一天的权力，让我在这一天中为所欲为。”驳足王觉得很好玩，就答应她。
    第二夫人所做的第一件事，就是派出一批人到那座寺庙，把庙给拆了，并把那里夷成一片平地，出了一口怨气。
    那座寺庙的天神自然十分气愤，便想潜入王宫报仇。但是刚到宫门口，便让王宫的守护神挡住了，怎么也进不去，只好恨恨地走了。
    在附近的山中，住着一位修道人，一直接受驳足王的供养。每天吃饭时，他便显出神通，从山中飞到王宫，吃完饭再飞回去。这位修道人不吃荤腥，每天只吃粗茶淡饭。有一天，仙人生病，没有来王宫吃饭。这件事让那位寺庙被毁的天神知道了，便化作修道人的样子，要进宫吃饭。王宫的守护神知道这个修道人是假的，便挡在门口不让他进去。
    假修道人没办法，就在宫门口吵闹起来。
    驳足王一听是修道人的声音，连忙下令：“让修道人进来。”
    王宫的守护神见国王下了命令，也就不再阻拦。
    假修道人进了王宫，仆人们把他领到修道人平常坐的位子上，端来日常的饭菜。假修道人却不肯吃，指着饭菜，向驳足王大发脾气：“这种粗茶淡饭，连一点鱼肉也没有，难道是用来招待我的吗？”
    驳足王说：“因大仙从来就是吃素，所以没让他们给您准备鱼肉。”
    假修道人说：“从今以后，我不吃素了，你让他们快给我重做饭菜。”
    驳足王连忙让仆人，重做一顿丰盛的饭菜送来。
    假修道人吃完，抹抹嘴走了。
    第二天，真修道人飞升而来吃饭，看见为他准备的大鱼大肉，大吃一惊，心想：“难道驳足王想要破坏我的修行？”非常生气，责问驳足王道：“这到底是怎么回事？”
    驳足王说：“这是大仙昨天吩咐我做的呀！”
    修道人见国王还要巧语掩饰，更加生气，说：“我昨天有病，一天没吃饭，谁到你宫中来了？我知道你是不怀好意，所以这样对待我。好吧！既然如此，我叫你今后吃十二年人肉。”
    说完飞上天空，径自回本山，再也不来了。
    驳足王也搞不明白这到底是怎么回事。
    过了一些日子，有一天，御厨房的厨师忘了买肉，临到要做饭时才想起来，可是已经买不到肉了，他想：“这怎么办呢？驳足王每顿饭一定要吃肉，没有肉就会生气，搞不好还会杀人。”
    厨师没办法，提了筐子出门，想碰碰运气，看能不能找到点肉。走没多远，他看见地上有个小孩的尸体。厨师看孩子才死没多久，白白胖胖的，四下又无人，心想：“就拿这孩子的肉，救救急吧！”忙将孩子放入筐中，带回厨房。加上各种佐料，做成一盘香喷喷的肉，端到国王面前。
    驳足王一尝，叫道：“嘿！今天的肉真是又香又嫩，甘美异常。”他非常喜欢，把一大盘肉全吃完了，接着，他把厨师叫来，问道：“以前我吃的肉，都没有今天的这么好吃。这是什么肉？”
    厨师吓了一跳，一下子瘫软在国王面前，一句话也说不出来。
    驳足王很奇怪，非要问个水落石出。
    厨师说：“如果大王能饶恕我，不治我的罪，我才敢说实话。”
    驳足王说：“你放心说吧！无论什么事，我都不怪罪你。”
    厨师说：“我昨天有点事，没来得及买肉，今天做饭时没肉，刚好看到一个死小孩，就拿来应急，没想到让大王吃出来了，还求大王饶恕我！”
    驳足王一听是人肉，先是大吃一惊，但咋吧咋吧嘴巴，又觉得人肉实在鲜美，便说：“这肉实在太好吃了，从今以后，你要天天弄给我吃。”
    厨师一听，慌了手脚，说：“那个死小孩是我偶然碰到的。
    大王天天要吃，我上哪儿去找啊？”
    驳足王说：“找不到死的，难道没有活的吗？”
    厨师说：“那……那是犯法的啊！”
    驳足王狞笑着说：“你放心！只要你行为谨慎，不走漏风声，怕什么！万一有人发现，还有我呢！”
    厨师只好答应了。
    从此，厨师天天偷偷地拐骗残杀儿童，用人肉做成饭菜送给驳足王吃。
    这样日复一日，城里的人民恐慌了起来。刚开始有些孩子不见了，人们还不太在意，以为是小孩子自己跑丢了，或者是因为其他原因。
    可是接二连三地发生这样的事，许多人家的孩子都不见了，人们便着急了。大家都把孩子关在家中，不让孩子出门，并在街头巷尾布暗哨，发誓要抓住这个偷小孩的坏蛋。
    果然，有一天当厨师正要杀一个小孩时，被躲在一旁的人一把抓住了。
    城里的人听说抓住了坏蛋，十分高兴，一拥而上，把厨师打了个半死，又用绳子把他捆起来，送到驳足王面前请求治罪。
    大家把厨师偷杀小孩的事，一五一十地告诉国王，请国王按国法处治。
    可是驳足王听了，竟然一声不吭。
    大家很奇怪，又说了一遍，驳足王仍不说话。众人群情激愤，再三请求国王下令处死厨师。
    没想到国王站起身来，轻描淡写地说了句：“你们放了他吧！是我让他干的！”便回宫了。
    人们你望望我、我望望你，都愣住了，大家这才明白，国内丢失了这么多儿童，罪魁祸首原来就是国王。人们走出王宫，觉得无论如何不能就此罢休。大家聚在一起商量道：“当国王的，理当保护人民，不受侵犯。没想到我们这个国王，竟然这么坏，偷吃我们的孩子。这样的人没有资格当国王，让我们大家齐心协力把他除掉吧！”
    驳足王来洗澡。
    于是，大臣和百姓偷偷地埋伏在池塘四周。
    驳足王果然来了。
    大伙等驳足王洗完澡，刚走出池塘，便一拥而上，把这个坏家伙抓住了。
    驳足王一看大臣、百姓气势汹汹地要杀自己，吓得成了一滩泥，叫道：“我是国王，你们怎敢犯上作乱？”
    大家说：“当一个国王，应该爱护百姓，你却命令厨师杀人，以吃人肉为乐。我们再也不能忍受你这样的恶人，所以非杀了你不可。”
    驳足王垂下脑袋，无话可说，但仍苦苦哀求道：“我知道我错了！从今以后，我保证再也不吃人肉了，请你们饶了我吧！”
    大家说：“你做尽恶事，我们再也不会相信你的鬼话。今天哪怕是天降黑色的雪，你头上长出一条毒蛇来，我们也不会放过你！”说着，一刀把这个恶贯满盈的驳足王杀死了。
    据《贤愚经》卷十一《无恼指鬘品》改编。参见《大正藏》第四卷第425页。


68.学　　舌

    从前在舍卫城中，有一个大富翁，家里十分富有，广积金银财宝。他经常请僧人们到家中吃饭，有一次又请僧人赴斋，于是舍利弗、摩诃罗等人就去了。
    大富翁看见释迦牟尼的大弟子，号称“智慧第一”的舍利弗亲自前来，十分高兴。加上这一天，大富翁连续遇到好几件喜事：派出去做买卖的商人，安全回来，带回来很多珍宝；国王把好几座村庄分封给他；妻子怀孕期满，正好生了个男孩。三喜临门，舍利弗又带人来赴斋，更是喜上加喜，富翁眉开眼笑，亲自迎出门来。
    舍利弗等人进了门，接受富翁的供养。吃完饭，富翁又端上水来，并在舍利弗面前摆上小床座，请舍利弗坐下说法。
    舍利弗便念了一首偈语，表示祝福：
    今天吉利得好报，种种喜事全来到。
    誓愿虔诚念十力，日后更比今天好。
    富翁听后非常欢喜，忙取出两块细软的好布，布施给舍利弗，不过没给摩诃罗等其他人。
    摩诃罗回到寺庙，想起当天的事，觉得很懊恼，心想：“为什么舍利弗能得到那两块好布，我就得不到呢？对了！舍利弗之所以得到，是因为他念的偈语，获得富翁的欢心，富翁才给他好东西。我应该把这首偈语学来。”于是兴匆匆地去找舍利弗，要学这段偈语。
    舍利弗对他说：“这段偈语有时适用，有时不适用，不能随便乱用。”
    但摩诃罗缠着他，一定要他教授。
    舍利弗也不知道摩诃罗想学这段偈语的真正用意，便教给他。
    摩诃罗承蒙舍利弗教会偈语，如获至宝，连忙拚命背诵，直到背得滚瓜烂熟，心想：“什么时候我带领众僧出去赴斋时，就念这段偈语。”
    过了一些日子，那位富翁又来请僧人到他家赴斋，恰巧，这次正好轮到由摩诃罗带领大家去。
    可是那一天，富翁家连续遭到好几件不如意的事：派出去做买卖的商人，中途遇到风暴，船只倾覆，财物全都损失；富翁的妻子正因一些事和别人打官司；儿子因为生病，白天刚刚死了。富翁为此心中闷闷不乐。
    摩诃罗可是兴高采烈，心想：“这次该我得两块细软的好布了。”吃完饭，照例应由摩诃罗说法，他便念出早已准备好的偈语：
    今天吉利得好报，种种喜事全来到。
    誓愿虔诚念十力，日后更比今天好。
    富翁一听，恼火地叫道：“这个和尚！我遇到倒楣事，他反倒讥笑我，还要我‘日后更比今天好’。”叫出仆人，把摩诃罗打了一顿，赶出门去。
    摩诃罗没头没脑地挨了一顿打，十分沮丧气愤，胡里胡涂地走进一块胡麻地，把土里的胡麻都踏坏了。
    胡麻地是国王的，特意派人看守着。
    看守胡麻地的人，见一个和尚这么瞎闹，气坏了，拿出鞭子把他抽了一顿，一直到把他打倒在地。
    摩诃罗好不容易从地上爬起来，一边说：“我有什么过错，你这样打我？”
    看守人说：“左边就有路，你不能绕着走吗？干什么踏进国王的胡麻地？你看，你把胡麻糟塌成什么样子了！国王知道了一定非常生气，到时候他可饶不了我。”说罢气呼呼地又要打他。
    摩诃罗抱头鼠窜，逃走了；没走几里，看到前面有一块麦田。
    麦子已经成熟了，田主正在割麦，把割好的麦子堆成一堆。
    摩诃罗经过这些麦堆时，心里记着胡麻地看守人的话放，所以特意从左边绕着走。没想到当地有一种风俗，遇到麦堆，应从右边绕着走，有时还要供上饮食，以求来年大丰收；如果从左边绕着走，那是非常不吉利的。
    田主看见摩诃罗从左边绕着麦堆走，非常生气，提着棒子追过来就打。
    摩诃罗一边闪躲着，一边责问：“你这个人好不讲理！我怎么惹着你了，你见面就打？”
    田主说：“你为什么不从右边绕着麦堆走，并念：‘多入！
    多入！’祝我们丰收；反而从左边绕着麦堆走，诅咒我们不吉利？你难道不该挨打吗？你快顺着那条路滚吧！”
    摩诃罗顺着田主指示的路向前走，前面是一亩坟地，有人正在那儿埋葬死人。摩诃罗已挨了三顿打，看见前面有人，心里有点害怕，心想：“这次小心点，可别再挨打了！”便从右边绕着一个个坟头走，嘴里不住地念：“多入！多入！”
    丧主可气坏了，说：“这个和尚，我们家已经死了人，他还诅咒我们多死几个！”又打了他一顿，一边打一边说：“你是个和尚，看见有人死亡应当怜悯，应该说：‘从今以后，再别这样。’怎么反叫‘多入’，让人家多死呢？”
    摩诃罗好不容易才脱逃，拖着遍体鳞伤的身子往寺庙走。
    迎面走来一队娶媳妇的队伍，吹吹打打，十分热闹。
    摩诃罗看见有一伙人走来，胆颤心惊地站在一边，嘴里直叨念：“从今以后，别再这样！从今以后，别再这样！”
    娶媳妇这家生气极了，叫道：“这个疯和尚，不说好话！”
    劈面就打，一下子把摩诃罗的脑袋打破了，鲜血直流。
    摩诃罗吓坏了，拔腿就逃，就恨爹娘少生了几条腿。离迎亲队伍，已有一段距离了，摩诃罗因心中害怕，还狂奔不已，没想到前面张着一张大网，正在捕雁，摩诃罗一头撞入网中，把网撞破了不说，还把大雁都放跑了。
    猎人自然怒火冲天，知道和尚没钱，不可能赔偿损失，只好抓住他打一顿出气。
    摩诃罗跑得上气不接下气，一点力气也没有了，只好连连求饶：“我接连挨了好几顿打，实在受不了了，只好拚命赶回庙去，因而不小心误触你的网，实在对不起！请你千万别打了，放我走吧！”
    猎人见他说得可怜，就住了手，说：“你这个和尚，真是太冒失了！这么慌慌张张的。看见有人打猎，你就应该趴下来，爬着前进。”
    摩诃罗继续向前走，突然看见前面有个人蹲在河边。摩诃罗心想：“他在那儿做什么？莫非也在打猎？我还是小心为妙，别再挨一顿打。”于是连忙趴下，四肢着地，轻轻地往前爬。
    原来那个人在河边洗衣服，突然觉得后面有动静，猛一回头，只见一个和尚贼头贼脑地在地上爬，以为他要偷衣服，一把抓过来，抡起棒子就打。
    摩诃罗连忙求饶，说明理由。洗衣人虽然住了手，但对摩诃罗的话仍将信将疑，说：“哼！当和尚不遵守戒律，竟然还敢偷东西，亏得没让你偷走，否则看我怎么收拾你！快滚！”
    摩诃罗一步三停，好不容易才回到庙中。
    大家见他这副狼狈模样，问他是怎么回事。
    摩诃罗说：“都是前些日子舍利弗教给我的那首偈语，害得我好苦。”于是把自己的遭遇一五一十地讲了一遍。
    众人听了觉得可笑，便带着摩诃罗到释迦牟尼处，向释迦牟尼禀明了摩诃罗的遭遇。
    释迦牟尼说：“这个摩诃罗，不但今天碰到这样的倒楣事，以前也曾碰到过类似的事。”就给大家讲了这么一个故事：很久很久以前，有位公主生了一种怪病，怎么治也治不好。太巫为她算了命，说必须到坟地去，坐在新尸体上，用介末面浑身擦洗，才能治好。于是国王派人护送公主来到城外的坟地。
    恰巧有两个商人路过这儿，正在坟地休息，看见公主带领许多士兵、宫女向坟地走来，不知发生了什么事。其中一个商人拔腿想跑，但让士兵抓住了，不分青红皂白，就割掉了他的耳朵和鼻子，然后把他赶走。
    另一个商人看苗头不对，连忙躺在墓间装死。
    士兵们见周围已没有闲杂人，便把坟地团团包围起来，再用布幔遮住。
    宫女们便服侍公主沐浴。
    按照太巫的吩咐，必须挑选一具新尸体，皮肤尚未溃烂的，坐在上面擦澡才有效。
    公主看见躺在那儿装死的商人，用手一摸，身体还是温的，心想：“这是个刚死不久的，正好合适。”就脱掉衣服，坐在那个商人身上，用介末面擦起身体来。
    介末面纷纷落在商人的身上、脸上，辛辣刺鼻。商人起先使劲地硬憋着，可是到底憋不住了，不禁“啊啾”一声，打了个喷嚏，人随即坐了起来。旁边伺候的宫女们，还以为是僵尸鬼来了，害怕鬼会伤害自己，连忙逃走。连同那些士兵们，一个个跑得比兔子还快。回到城里，他们连忙把城门紧紧关上，唯恐僵死鬼进城来害人。
    公主身上什么也没穿，怎么跑呢？她六神无主，不知怎么办才好。那个装死的商人忙说：“我不是鬼，是人。”并把为什么装死的原因，如实说了一遍。
    于是公主穿上衣服，与商人一同来到城下，叫守城人开门。
    国王听到守门士兵的报告后，还不太相信，亲自带着侍卫队来到城门，严密准备之后，才下令开门。公主与商人进到城里，国王仔细查看，这才相信的确不是鬼。
    国王说：“女人的身体，是不能随便让男人看见的，既然这个男人看见了你的身体，你就嫁给他吧！”便为他们两人办了婚事。
    公主的病，从此不药而愈。
    这个商人没想到能娶公主为妻，深深庆幸自己的运气真好。
    释迦牟尼说：“当年那个娶公主作妻子的商人，就是现今的舍利弗；而当年那个被人割了鼻子、耳朵的商人，就是现今的摩诃罗。前世因缘就是这样！从今以后，你们大家都要记住，无论是念经、说法，还是念偈语，都要分时间、地点、场合，不能随便乱念。”
    据《杂宝藏经》卷六《长者请舍利弗摩诃罗缘》改编。参见《大正藏》第四卷第179页。


69.鬼子母的故事

    鬼子母是老鬼神王般阇迦的妻子。
    她有一万个儿子，个个都身强体壮，力大无比，最小的儿子名叫嫔伽罗，聪明活泼，鬼子母最喜爱他。
    这个鬼子母性情凶残，脾气狠暴，最喜欢的食物就是小孩子，所以她常到人间抓小孩子，活生生地当食物吃。
    四面八方的人们，实在受不了这种痛苦，纷纷向佛求救。
    佛听说这种情况后，就把嫔伽罗抓来，扣在要饭用的钵下。
    鬼子母发现心爱的小儿子不见了，非常着急。她上天入地，到处寻找，整整找了七天。在这七天当中，她饭不吃、茶不思、觉不睡，成天哭哭啼啼，发了疯似地四处乱窜，却连孩子的影子也没发现。后来，听人说：“佛是世界上最聪明的，无所不知，无所不晓。”便来到佛居住的地方，向佛打听自己的小儿子到底在什么地方。
    佛对焦急万分的鬼子母说：“你有一万个儿子，才丢了一个，你就这样伤心难过，四处寻找；那人间百姓有的有两三个儿子，有的只有独子，却被你吃了。
    你想想人家的心情，是不是比你更痛苦十倍？”
    鬼子母惭愧地说：“我错了！只要这次老天爷让我找到嫔伽罗，我再也不吃别人的孩子了。”
    佛就抓起钵，把嫔伽罗还给鬼子母。
    鬼子母经过这番变故，果然改邪归正，再也不伤害儿童了。
    人民也因此过着安居乐业的生活。
    据《杂宝藏经》卷九《鬼子母失子缘》改编。参见《大正藏》第四卷第492页。


70.白香象的故事

    从前有两个国家，一叫迦尸国，一叫比提醯国。
    比提醯国王养了一头大香象，力大无穷，勇猛善斗。依靠着这头大香象，比提醯国屡次打败迦尸国的军队。
    迦尸国王一心一意也想找那么一头大香象，好与比提醯国一决雌雄，打败他们的军队。
    有一次，有人报告迦尸国王说：“我在山中见到一头大白香象。”
    国王一听，立刻贴出告示：“有谁能把那头白香象抓来，一定重重有赏。”
    俗话说：“重赏之下，必有勇夫。”果然有不少人聚集起来，入山捕象。
    白香象知道了这一消息，心想：“我父母年事已高，双眼又都盲了，全靠我奉养。我如果逃遁到远处去，父母怎么办呢？还不如顺从他们，先到王宫去再说。”于是顺从地让众人把自己抓住了。
    众人把白香象带到迦尸国王的王宫前。
    国王见大白香象骨骼清珍高大，神力惊人，高兴极了，专门为它修盖漂亮的房屋，屋里铺上柔软的地毯，派许多乐师去为它弹琴鼓瑟，给它送去各式各样精美的食物。
    白香象却默默地站着，不吃不喝，对面前的一切都无动于衷。
    守象人看到这种情况，连忙报告国王。
    国王便亲自来到象房，拍抚着象鼻，问道：“你为什么不吃饭？”
    白香象开口说：“我有父母，年龄已大，眼睛又瞎了。我被抓到这儿，就再也没人给它们送水送草的了；它们在山中没吃没喝的，我却在这儿锦衣玉食，怎么忍心呢？”接着又对国王说：“我如果想走，大王所有的军队都挡不住我。但是，由于我父母年老眼瞎，所以我才顺从地跟着大王派出的捕象人来了。如果大王能放我回山，待我奉养父母天年之后，一定来为大王效劳。”
    国王听了白香象的这番话，心里很感动，想道：“这么一比，我们成了人头之象，而这只大象却是个象头之人了。”迦尸国的人过去对父母非常不恭敬，人老了就会被其他人讨厌，呼来喝去的。这时，国王便下了一道命令：“凡是不孝顺恭敬父母的人，一律治罪。”并把白香象放走了。
    白香象回到山中父母的身边，奉养它们；等待到父母死后，果然践约来到迦尸国。
    国王见白香象这么守信用，主动来为自己效劳，十分高兴，立即整顿兵马，点齐军队，准备与比提醯国决一死战。
    白香象见迦尸国王积极备战，就说：“打仗终究不是好事。
    一打起仗来，难免会有死伤，所以还是不要打仗的好。”
    国王说：“比提醯国王欺人太甚，仗着有一头香象，总是欺负我国，我要报仇。”
    白香象说：“这样吧！你让我到比提醯国去一趟，我保证他们从此再也不敢期侮你。”
    国王担心地问：“你去了，还能回得来吗？”
    白香象回答：“你放心！没有任何人、任何力量能阻挡我，我一定会回来的。”
    于是白香象来到比提醯国。
    比提醯国王听说有这么一头大白香象，主动来到自己的国家，喜出望外，以为从此增加了一个征战沙场的助手，亲自出城迎接。见到大象后，就说：“你从此就住在我国吧！我会用最优厚的待遇来对待你。”
    白香象说：“我不能住在你们国家。我从小遵守誓言，从不这儿来，只是想对您说几句话，你们两国如果能尽弃前嫌，和睦相处，各自好好地治理自己的国家，那不比你征伐我、我攻打你更好吗？”说罢念了一首偈语：
    胜者徒招怨，负者更忧苦。
    不争胜负者，快乐又幸福。
    比提醯国王听后，心想：“看来白香象的决心是不可动摇的，再说，如果这头大象在战斗中帮助迦尸国，那我绝对打不过他们。”于是答应了白香象和平的要求，并派遣使者与白香象一同到迦尸国讲和。
    从此，迦尸国和比提醯国和睦相处，两国人民免除了战争之苦，都过着和起幸福的生活。
    据《杂宝藏经》卷二《迦尸国王白香象养盲父母并和二国缘》改编。参见《大正藏》第四卷第456页。


71.乌鸦歼仇

    从前，有一群乌鸦和一群猫头鹰，生活在同一座森林中，两群鸟结了怨仇。
    乌鸦知道猫头鹰白天看不见东西，于是每到白天就杀进猫头鹰的巢中，啄杀猫头鹰，吃它们的肉。
    猫头鹰知道乌鸦夜里看不见东西，于是每到夜里就杀进乌鸦的窝里，啄杀乌鸦，剖腹开肠，吃它们的肉。
    两群鸟你杀我、我杀你，互不相让，怨仇越结越深。这边怕白天，那方怕黑夜，整天胆颤心惊的，谁也不得安宁。
    有一只乌鸦特别聪明，它对其他乌鸦说：“我们与猫头鹰的怨仇，是无法纾解的了，双方不共戴天，势不两立，不是你死，就是我亡。我们只有想办法彻底消灭它们，才能安心地过太平日子。否则的话，它们身强力壮，终有一天，我们会被它们全部杀光。”
    乌鸦们说：“事情的确像你所说的那样，那么你到底有什么好办法，能消灭那伙可恶的仇敌呢？”
    那只乌鸦说：“你们都过来啄我，把我的羽毛啄光，把我的头啄破，我就有办法消灭这些猫头鹰。”
    乌鸦们就依照它的吩咐，统统拥上来啄它，把它啄得遍体鳞伤，浑身的羽毛也被啄个精光。
    这只乌鸦挣扎着来到猫头鹰的巢外，假装悲伤地痛哭起来。
    一只猫头鹰听到哭声，就探出头来，看见乌鸦那副狼狈相，便好珍地问：“你是怎么弄成这副模样的？你为什么哭着到我们这儿来？”
    乌鸦回答说：“我劝乌鸦们说：‘猫头鹰身强力壮，我们根本打不过它们，干脆投降了吧！’它们就生气了，把我啄得遍体鳞伤，还把我赶了出来，并说下次再看见我，非杀了我不可。我现在无家可归，又怕它们追杀我，所以来投靠你们，希望你们能收留我。”
    这只猫头鹰见它说得挺可怜的，就想收留它。
    但其他猫头鹰都说：“这是我们的冤家对头，不能亲近。
    要是收留了它，就等于帮助我们的敌人。”
    想收留乌鸦的那只猫头鹰说：“它是为了说服其他乌鸦投降我们，遭到反对，才落到今天这种地步的。它现在来投靠我们，我们怎么能不收留它呢？再说，不就是一只小小的乌鸦嘛！即使它有什么坏心眼，量它孤单单的，也起不了什么风，作不了什么浪！”其他猫头鹰听它说得有理，就不再反对。
    于是那只乌鸦便被收留下来，猫头鹰们每天觅食回来，都会把吃剩的肉送给它吃。
    日子一天天过去，乌鸦身上的伤全好了，羽毛也重新生长出来。乌鸦装出非常感谢的样子，每天欢天喜地的。
    过了些日子，它便经常飞出去，衔一些树枝、干草什么的回巢中来。
    猫头鹰们问它：“你叼这些东西回来干什么？”
    乌鸦回答说：“我们这个窝在山洞里，四周全是冷石头，到冬天寒风吹过来，多冷啊！我叼些树枝、干草回来，到时候可以挡风御寒。”
    猫头鹰们听了挺高兴的，都不再吭声，也不再阻挡它。
    过了些日子，乌鸦又说：“为了报恩，我愿意为你们效劳，希望你们让我看守洞口，我保证不让任何别的鸟进来。”
    猫头鹰也答应了。
    冬天来了，狂风怒号，雪片纷飞，天气一天比一天冷。猫头鹰们纷纷飞回洞中，挤成一堆取暖。
    乌鸦看机会来了，就用干草塞住洞口，飞到牧牛人那儿，衔来一点火种，把干草点着。火苗就着风势，呼呼地烧起来，洞里塞满了干树枝、干草，火越烧越旺，洞里的猫头鹰全被烧死了。
    据《杂宝藏经》卷十《乌鸦报怨缘》改编。参见《大正藏》第四卷第498页。


72.防骗察伪

    从前有一个老婆罗门，娶了一个年轻的老婆。
    他老婆嫌自己的丈夫年龄太大，就经常与别人私通。她胆子越来越大，欺骗丈夫说要在家里开宴会，想把一些年轻力壮的婆罗门都请来。
    老婆罗门心里已有点怀疑自己的老婆，所以不肯去邀请。
    那少妇就想出种种办法来欺骗丈夫。有一次，老婆罗门前妻的儿子，不小心掉入火里，这少妇明明看见了，却眼看着他掉下去，也不伸手拉一把。
    老婆罗门责备她：“你怎么眼看着儿子掉到火里，也不伸手拉一把？”
    少妇回答：“我不是不想拉，可是我从小到大，除了自己的丈夫，从来没有碰过其他男人，所以实在伸不出手去拉。”
    老婆罗门信以为真，以为自己的老婆真是那么贞洁，于是答应在家设宴席，招待年轻的婆罗门。
    这下子少妇可方便了，成天跟那些人鬼混私通。
    天下没有不透风的墙，老婆罗门终于得知事情的真相。他又气愤、又羞惭，觉得没脸再在这儿住下去，于是收拾家里值钱的珍宝财物，打成包裹，拿上自己的衣物，扔下老婆，弃家而走。
    老婆罗门四处漫游，有一天，在路上遇到另一个婆罗门，于是结伴同行。一天晚上，他们向一户人家借宿，第二天清晨又一起动身。已经走出好远了，那个婆罗门突然说：
    “哎呀！真糟糕！昨晚睡在人家的草堆上，今天早上没注意，衣服上沾了人家一根草。我从小严守戒律，从不妄取别人的一草一木，可是今天竟然偷了人家一根草，太不应该了！
    我马上把这根草送还给主人，请您在这儿等我一会，我马上回来。”
    老婆罗门听了他这番话，信以为真，心里非常佩服，觉得这个人太可敬了，就答应等他。
    那个婆罗门装模作样地拿着那根草去还给主人，其实走了没多远，估计老婆罗门已看不见自己了，便在路旁的一条小沟里，躺下来睡了一觉。睡醒后，伸个懒腰，方才回到老婆罗门那儿。
    老婆罗门果然还在那儿傻等呢！
    那个婆罗门说：“我已把草还给主人了，我们走吧！”两人继续前进。
    老婆罗门心想：“和这样坚守戒律的人在一起，真是我的福气！”对那个婆罗门敬重极了。走了一会，老婆罗门大小便后，想洗洗下身，就请那个婆罗门代为看管包裹。那个婆罗门满口答应，可是没想到老婆罗门转身刚走，那人背上包裹也走了。等老婆罗门洗完回来，人不见了，装着自己全部家产的包裹也不见了。
    老婆罗门这才知道自己上当了，不禁叫道：“没想到那个人表面那么正直，其实是个骗子！”又联想起自己老婆的行为，心里很不是滋味。
    他一个人又往前走，走了一会，在一棵树下休息，看见一只鹳雀嘴里衔着一根草飞来，对树上的其他鸟讲：“我们鸟类应该互相关心、互相爱护、互相帮助，让我们住在一起吧！这样能更好地互相照顾。”
    其他鸟纷纷答应，都说这样最好。
    可是那只鹳雀等别的鸟全飞出去衔草建窝时，竟来到别的鸟巢中，偷吃鸟蛋，还吃其他巢中的小雏鸟。等其他鸟快飞回来时，鹳雀又装模作样地衔起草来。
    鸟群飞回来了，一见鸟蛋被吃，小鸟被杀，纷纷责骂鹳雀，鹳雀却死不认帐。
    鸟儿们知道它是大坏蛋，绝对不能与它共同生活，就扔下它飞走了。
    所有过程全让老婆罗门看在眼中，他不禁感慨万分地叹道：“人中有骗子，鸟中竟然也有骗子！”
    在树下又坐了一会儿，老婆罗门正准备动身，只见路上走过来一个出家人，身穿袈裟，神态安详，一步一步地慢慢走，一边走，嘴里一边叨念着：“去！去！众生。”
    老婆罗门觉得很奇怪，问道：“您一边走，一边说：‘去！去！众生。’这是什么意思？”
    出家人说：“出家人慈悲为怀，扫地恐伤蝼蚁命，爱惜飞虫纱罩灯。我怕走路时踏死了虫蚁，所以嘱咐它们离远一点。”
    老婆罗门一听，觉得这才是真正的得道高僧，十分敬仰，就与他同行，一直来到这个出家人的住处。
    当天晚上，出家人对老婆罗门说：“我晚上要安安静静地修持坐禅，您就到另一间屋子睡吧！”
    老婆罗门就高高兴兴地到另一间屋子休息。到了半夜，他被一阵阵歌舞声吵醒，爬起来出门一看，原来出家人住的房子中有一条地道，从里面钻出来一个女人，与这个出家人私通。两人正在唱歌跳舞，寻欢作乐。女人跳舞时，出家人为她弹琴；出家人跳舞时，女人为她弹琴。
    见到这一情况，老婆罗门心想：“唉！我又受骗了。天下万物，无论是人还是兽，没有一样是可以相信的。”于是念了一首偈语：
    从来也不碰男人；
    草叶也要还主人；
    假装衔草有鹳雀；
    怕伤虫蚁出家人；
    统统都是骗人精；
    没有一个可相信。
    第二天，老婆罗门继续前进，来到一个国家。这个国家刚刚发生一件窃案，一个大财主在一夜之间丢失许多金银财宝。
    国王问大财主：“有谁常到你家去？”
    财主说：“我几乎不和任何人往来，只有一个婆罗门常来。
    但这个婆罗门持律特别严，从来不要求什么东西，对一切世俗之物都不感兴趣。即使身上沾了一根草，他也会返回来送还给我，他绝对不可能偷我的财宝。除此之外，再也没有什么往来的人了。”
    国王觉得很奇怪，却怎么也抓不到偷财宝的贼。
    老婆罗门听到之后，也觉得很奇怪，心想：“怎么可能找不到偷财宝的贼？”老婆罗门来到王宫，对国王说：“您把这个案子交给我吧！我一定能破案！”
    国王见他说得挺有把握的，就答应了。
    老婆罗门立即下令，把那个常去财主家的婆罗门抓起来，关进监狱。
    财主得知此事，连忙前来求情：“这个人志行高超，世上少有，绝不可能干坏事，您怎么把他抓起来了呢？我的财宝反正已经丢了，我自认倒楣，丢了就丢了吧！请你们把这个婆罗门放了，不要冤枉好人，反而增加我的罪业。”
    老婆罗门说：“所有打算骗人的人，他们表面上都会装出一副正直和善的样子。关于这种人，我是很有经验的，你放心吧！且看我如何审案子。”于是下令把那个婆罗门从监狱中提出来审问，在老婆罗门的审问之下，那个婆罗门理穷辞屈，不得不承认自己偷盗财主珍宝财产的事实，低头认罪。
    丢了东西的财主受到教训，国王也重赏老婆罗门。
    据《杂宝藏经》卷十《老婆罗门谄伪缘》改编。参见《大正藏》第四卷第497页。


73.升　　天

    从前，有个婆罗门娶了个年轻的妻子。
    他妻子容貌艳丽，性情淫荡，不太安分守己。婆罗门为了谋生，经常要出门，这就给了他妻子许多机会。可是家中还有一个婆婆，这使得婆罗门的妻子受到很大的限制。这个女人从早到晚都在琢磨：“怎样才能把这个老不死的眼中钉除去？”想来想去，终于想出一条妙计。
    从此，她对婆婆百依百顺，孝顺极了。每天一早就问安，晚上安置睡眠，天一冷就添衣，肚子未饿先做饭，有什么好吃的东西，一定先端给婆婆，嘴上也是甜言蜜语，哄得老太太心花怒放，逢人就说自己的媳妇好。
    婆罗门看到这种情形，自然十分高兴，对妻子说：“你这么做，可真称得上是孝顺的媳妇。我母亲年龄已大，没想到还能碰到你这个好媳妇，靠着你，还能再享几年福。”
    他妻子说：“我现在供养婆婆的，充其量都是些人世间常有的东西，算得了什么呢？如果能够让婆婆享受到天堂的各种供养，那才算是尽了我们做儿女的心愿。你说说，有没有什么办法可以把老母亲送到天堂去，让她在那儿永远享福？”
    婆罗门想了半天，说：“照我们婆罗门教的办法，要从山崖上跳下去，或者跳到火堆里，这样，就可以升天了。”
    他妻子连忙说：“既然可以用办法把婆婆送上天堂，让她到天堂享福，那么又何必让她继续留在世间，受世间这些粗茶淡饭的供养呢？”
    婆罗门想了想，觉得妻子的话挺有道理的，就在田野上挖了个深深的大坑，在里面堆上许多木柴，把它点燃了。然后他带着母亲，召集亲戚、朋友、其他婆罗门等，在火坑边举行宴会。大家又吃又喝、又唱又跳的，尽欢竟日，客人们散去之后，只剩下婆罗门夫妻及老母亲三人，夫妻俩便让母亲来到火坑里，猛地把老母亲推进火坑，然后头也不回地走了。
    凑巧的是，火坑中有个小土崁上，老人家一骨碌滚下去，刚好掉在土崁上，没掉进火中。老人家这才明白，儿媳妇过去的孝顺全是假装的，心地竟是这么毒辣。她使出全身的力气，拚命向上爬，好不容易爬出坑来。这时，天色已渐渐黑了下来，她顺着来时的路途，蹒跚地走回家，途中经过一片丛林时，由于天色完全黑了下来，从阴森森的丛林中时而传来一声声令人汗毛直竖的嚎叫声。老人家胆颤心惊，生怕碰到豺狼虎豹、罗刹毒蛇，再也不敢向前走了，便找了一棵大树，爬上去，躲在一个枝叶繁茂的树叉处。
    附近有一伙盗贼，经常四出作案。这天，他们又偷了一批财宝，一伙人来到森林中休息、分赃，凑巧就坐在老人家躲藏的大树下。
    她听到树下来了一伙小偷，心中害怕极了，一动也不敢动，唯恐被人发现。可是，她越是紧张就越是浑身打哆嗦，嗓子痒得实在憋不住了，忍不住咳嗽了一声，又吓得连忙用手把嘴捂住，憋得满脸通红。
    而那些贼听见树上突然发出咳嗽声，也吓坏了，以为有什么恶鬼在这儿，个个拔腿就逃，连那些偷来的财物也没来得及带走。
    老人家等天亮了，就从树上下来，见树底下摆满了各种宝物，她从中挑选了一些值钱的，什么璎珞、珠玑、金钏、耳环之类的珍宝，满载而归。
    婆罗门夫妇看见老母亲竟然回来了，大吃一惊，以为是僵尸鬼索命来了，都躲得远远的，不敢上前。
    老母亲说：“你们别害怕！我是死后上了天堂，又从天堂回来的，还带回来许多财宝。”
    说着，她解下身上的包袱，指着那些金银首饰对媳妇说：“你看，这些璎珞、金钏、耳环等，都是你死去的父母、姑姑、姨娘及姊妹们托我带给你的。
    他们给得非常多，可是我年纪大了，没力气，只给你带回这些。他们说，如果你自己去的话，他们还会送更多好东西给你。”
    婆罗门的妻子听婆婆这么说，高兴极了，便让丈夫把自己也送上天堂。她对丈夫说：“婆婆投入火堆而上天堂，得到这么多财宝，可是却因为力气小而没能多带，我要是去了，一定能带回更多财宝！”
    婆罗门想了想，觉得妻子的话很有道理，便再次点燃火坑，照上次的样子，把妻子推入火坑。
    可是媳妇的运气没有婆婆这么好，她没掉在土崁上，而是直接掉入火堆里，一下子就被烧死了。
    据《杂宝藏经》卷十《婆罗门妇欲害姑缘》改编。参见《大正藏》第四卷第498页。


74.自　　杀

    有一次，龙王的公主变成一条小蛇出去游玩，教一个放牛小孩给逮住了。
    小孩用绳子把蛇绑住，拖在地上，用树条抽打着玩。
    刚好该国的国王出来游巡，看见这条小蛇挺可怜的，便让小孩把蛇放了，并亲自把它送到河中。
    公主哭哭啼啼地回到龙宫。
    龙王问：“你哭什么？”
    公主说：“我在外面游玩，国王无缘无故地把我打了一顿。”
    龙王心想：“这个国王向来仁慈，怎么会平白无故地打人呢？这事有点奇怪，我要调查一下。”于是变化一条蛇，钻进王宫，躲在国王的床底下，心想：“如果国王真的做了这样无理的事，我就咬死他，为女儿报仇。”
    晚上，国王回宫休息。他躺在床上，与王后讲起一天的见闻，说：“我看见一个牧牛小孩捆着一条小蛇，用树条抽打，便把那条小蛇放了。”
    龙王听了，明白是自己的女儿撒了谎；他回到龙宫一再追问，事情果真像国王说的那样，便把女儿狠狠地责备了一顿。
    第二天，龙王变成人的样子来见国王，说：“我是龙王，大王昨天解救的小蛇，是我的女儿。您对我们龙族有大恩，我一定要好好报答您。您想要些什么东西呢？”
    国王说：“各式各样的宝物我都有了，如果可能的话，我希望能听得懂百兽百鸟、一切生物的语言。”
    龙王沉默了一下，说：“我可以满足您的愿望，请您斋戒七天，七天之后我再来。”
    国王依言虔诚地斋戒了七天。
    龙王果然来了，他把听懂鸟兽语的技巧教给国王后，再三地嘱咐：“您千万不能把这种技巧泄漏出去，也不准把从鸟兽那儿听来的话告诉别人，否则，您马上就会死掉。”
    国王郑重地答应了。
    当天晚上，国王与王后一起吃晚饭，有两只飞蛾在饭盘前飞来飞去。国王听见雄蛾对雌蛾说：“这么大一盘饭，我们各吃各的吧！”
    但雌蛾撒着娇说：“你没见我怀孕，挺着个大肚子，很不方便？你还不多照顾我一点，给我把饭搬过来。”
    听到这番对话，国王不由得发笑。
    王后见国王莫名其妙地发笑，很奇怪地问：“你笑什么？”
    国王不吭声。
    过了一会，只见那两只飞蛾停在墙壁上吵起架来，吵着吵着还动起手来，扭打着从墙上摔到地上。国王不由得又笑起来。
    王后问：“你又在笑什么？”
    国王仍不吭声。
    类似的事情一再发生，王后一再追问国王到底在笑什么。
    国王无奈，回答说：“我不能告诉你。”
    王后生气地叫道：“你要是不告诉我，我马上自杀给你看。”
    说着拔出刀来，做出自杀的样子。
    国王急了，连忙上前抢刀，可是王后执意自杀不可。
    国王这下可为难了，心想：“告诉她吧！自己要死；不告诉她吧！夫人要自杀。”想来想去，只有牺牲自己。
    他说：“好吧！我告诉你。不过要等我出去游巡一趟，回来后再讲。”说罢便出宫了。国王想：“我马上就要死了，临死前再游巡一次我的国土，看看还有什么事要办。”
    这时龙王也知道了这情形，就带领一群虾兵蟹将，变成一群绵羊来到河边。
    国王也来到河边，看见一群绵羊正要过河。
    有一头怀孕的母羊，叫唤着公羊说：“你快来背我过河。”
    公羊说：“我累极了，实在没法背你。”
    母羊发脾气说：“你要是不背我，我就自杀！你看国王为了王后，连自己的生命都可以奉献，你对我就没这么有情意。”
    公羊也发脾气了：“那个国王是个大笨蛋，为了一个不懂事的女人，竟然甘愿抛弃生命。你要自杀就自杀，难道我还怕找不到另一头母羊吗？”
    国王听了这番话，心想：“我身为国王，还不如一头羊想得开。”于是打消原意返国王宫。
    王后看国王回宫了，便对国王说：“这下你该告诉我了。
    如果你不肯说，我就死给你看。”
    国王说：“你真的要自杀，那就请便。我宫中有这么多美女，不在乎你一个。”
    王后一听，哑口无言，再也不提自杀的事了。
    据《旧杂譬喻经》卷上改编。参见《大正藏》第四卷第514页。


75.木匠与画家

    从前，北天竺有个木匠，手艺极其精巧。他用木头做了一个机器人，穿上衣服，严然就是一个美女，容貌艳丽，举世无双。这个美女的一笑一颦，无不像真人那样逼真，还可以像真人那样做各种活，只是不会讲话。
    当时南天竺有个画家，画技十分高明，画出来的花鸟虫鱼，就像活的一样。
    木匠听说了画家的名气，很想和他一较高低，就派人请画家到自己家中作客。
    画家也早已听说木匠的名声，很想比试一下，就高兴地应邀而来。
    两人见了面，相互切磋技艺，都有相见恨迟之感。
    木匠摆酒宴招待画家。摆酒、斟酒等所有活，都让木头美女来做。
    画家喝了一天的酒，竟然没有看出在一旁伺候的美女，其实是个木头人。这么一个光艳照人的美女，在旁边走来走去，逗得画家心痒痒的，但主人在一旁，又不敢过分无礼。
    画家的情态全让木匠看在眼里，心中暗暗可笑，但装着若无其事的样子，一个劲地谈天、劝酒。眼看天色慢慢黑下来了，木匠说：“天色不早了，我要去休息。您今天就住在我家吧！”说着指指站在一旁的美女说：“就让她陪伴您好了。”
    说完便走了。
    画家醉醺醺地看着灯下的美女，越看越喜爱，心想：“反正是木匠让她陪伴我的。”便叫美女到自己身边来。可是美女站在那儿，一动也不动。画家以为姑娘怕羞，不好意思自己走过来，就走上前去拉她。没想到他用手一拉，美女随即倒地，各种木头零件撒了一地。
    画家大吃一惊，酒也醒了一半，仔细一看，才明白那美女原来是木匠做的机器人，是木匠要与自己比试手艺高低的作品。他心中又惭愧、又不服气，想道：“好吧！就让我们比一比。”便掏出画笔、颜料，在墙上画了一个人像，衣服、容貌都和他一模一样，脖子上还画了一根绳子，就像悬梁自尽一样。在嘴巴、鼻子等部位，他画了几只苍蝇，然后把门关好，钻到床底下睡觉。
    第二天，木匠起床后，想起昨天的恶作剧，心中还暗暗好笑。他走到画家的房门前，想看看他怎么了，只见房门还紧闭着。木匠很奇怪，使劲敲门，却无人应门。他急了，用力把门撞开，只见画家已悬梁自尽，几只苍蝇还停在他的脸上，地上散着一堆木头零件。木匠心想：“他一定是因为比不过我，羞愧难忍，所以自杀了。”心里觉得很难受，又想：“没想到他自尊心这么强，比不过我就自杀了。早知道会这样，就不和他开这个玩笑了！”
    这个国家有个规定，凡是死了人，必须先禀告国王，等国王验过尸以后，才能下葬。所以木匠来到王宫，向国王禀告：“南天竺有个画家，昨夜住在我家里。我让木机器人去服侍他，他上当后非常羞愧，就自杀了。
    特请大王前去验尸。”
    国王便带着随从来到木匠家中，见画家还悬挂在那里，国王吩咐木匠：“你去把绳子砍断，把尸体搬下来，我要看看他到底是自杀死的，还是被人勒死的。”
    木匠就拿了一把斧头去砍绳子，没想到斧头砍过去，砍到的不是绳子，而是墙壁；再仔细一看，哪里有什么死人，是画在墙上的一幅画。
    这时，画家从床底下笑嘻嘻地钻了出来。
    两人说明了情况，大家都为他们的高超技艺而叫绝。
    从此，画家与木匠结成一对好朋友，他们互相帮助、互相学习，本领更加高强了。
    据《杂譬喻经》《根本说一切有部毗奈耶药事》卷十六改编。参见《大正藏》第四卷第523页。


76.罗　刹　国

    很久很久以前，有一匹神马名叫鸡尸，这匹马体态高大，形貌端正，浑身白净，好像是雪砌的，又像是银铸的。它的脑袋是青色的，奔走起来，就像一股狂风，而它嘶鸣的声音，则像是美妙的天鼓。
    当时阎浮提有五百个商人，他们商议好，要入海做买卖、采宝，于是开始做种种准备。他们用三千万钱，置办各种货物；又用十万钱准备一路上吃的、用的东西；还准备了雇用船师的费用。一切准备妥当，他们便出发到海边，先祭了海神，又准备船舶，接着雇用了五个人。除了一个船师外，还雇了一个划船的、一个掌舵的、一个补漏的，还有一个精通水性、善于游泳。这些人告诉商人们应该如何入海，并说：“在入海之前，一定要先忏悔自己以往的罪过，才能保证在海上航行平安无事。”就这样，一切准备工作都做完了，商人们便乘风扬帆，驶入大海。
    入海后不久，船舶突然遇到狂风。狂风把船一直吹到罗刹国附近，罗刹国是罗刹女生活的地方。船舶被吹到罗刹国附近时，已经破烂不堪，终于抵挡不住狂风暴雨的侵袭，沉没了。
    商人们落在海里，有的抓住一块破木板，有的扶着一张破桌子。他们在海中挣扎着，想要游到岸边。
    罗刹国中的罗刹女，听说海中有船只遇难，都十分高兴地拥了出来。这些罗刹女，已经与前次来到这个国家的另一批商人结了婚，生男育女，这时，为了能与新来的商人们颠鸾倒凤，她们把先前的商人们都抓起来，关到一座铁城里。然后，一个个摇身一变，变成千娇百媚的美女，烧起香汤，洗了澡，又用香液涂遍全身；接着穿上美丽的衣服，戴上各种首饰，装饰上喷香的花环，在花环上还悬上叮当响的小金铃。
    她们驾船来到海里，对正在海水中苦苦挣扎的商人们说：“你们不要害怕、不要发愁，快把手伸过来。”
    商人们正处在绝境中，看见有人来救他们，哪里还顾得了分辨到底是真人，还是罗刹呢？个个抓住罗刹女的手臂爬到船上，深深庆幸自己终于获救，对来救他们的姑娘们的好意，感谢不尽。
    罗刹女把商人们接到岸上，软言俏语地哀求商人们说：“啊！你们是从哪儿来的？请你们做我们的丈夫吧！我们这儿都是女人，没有男人，从来没有人来爱怜我们。请你们可怜我们，为我们作主，消除我们的忧愁烦恼，来我们家做家长吧！我们会好好地服侍你们，让你们幸福愉快。你们不要再忧愁，也不要再害怕，我们家里，什么东西都已准备齐全。啊！这一定是海神可怜我们没有男人，才把你们送到我们这儿来。”
    商人们听姑娘们这么诚心诚意地哀求，觉得她们很可怜，就说：“好吧！请你们放心，我们会在这里住上一段日子，然后再返回家乡。”于是与罗刹女一起来到罗刹国。
    进城之后，罗刹女服侍商人们洗完澡，拿来许多新衣服让他们换上，又摆上精美的饭菜招待他们，一面唱歌、跳舞，陪同商人们嬉戏玩耍。
    商人们在罗刹国生活得舒舒服服的，渐渐地就把回家的事抛在脑后。
    过了一些日子，一些商人们想出城游玩，罗刹女起初并不同意，后来实在没办法，只好同意了，但特别告诫说：“你们如要出城游玩，东、北、西三面都可以去，就是南面不准去。”
    商人们也没多想什么，答应了。
    五百个商人中，有一个年轻人名叫狮子，他非常聪明能干，遇事善于思考。
    他听罗刹女说不准到城南去，心中产生怀疑，想：“为什么不让我们到城南去呢？我要想个办法，到那儿看看到底有什么。对了！我可以趁她们睡着的时候跑一趟，了解事情的真相后，就可以放心了。”
    狮子等罗刹女全部睡熟了之后，便偷偷地从床上爬起来，蹑手蹑脚地不敢发出一点声响。他拿着一把利刀，从房子里出来，到了城南，依稀看见有一条曲曲折折的小路。他顺着小路往前走，前面是一片空旷的田野，不长一棵树，也不长一株草。
    四周阴沉沉的，狮子心中有点害怕，就在这时候，他听见旷野尽头有人在大声喊叫，那声音像是从地狱中发出来的，吓得他浑身汗毛一根根倒竖起来。过了好一阵，狮子的心跳才平息一些，心情也安静一些，于是他壮着胆子，又往前走。
    走过旷野，前面出现一座铁城，城墙非常高峻，直上直下，异常光滑，无法攀登，那一声声喊叫，原来是从城里传出来的。
    他想进城看个究竟，可是绕着城转了好几圈，都没找到城门。突然，他注意到铁城的北面有一棵大合欢树，枝叶繁茂，粗大的树枝一直伸展到铁城上方。于是他爬到合欢树上，向城里观看，只见城里关了许多男人，有不少人已经死了，尸体狼藉，大约有两百多具。有些尸体的肉，已经被吃掉一半，露出嶙峋的白骨；有的人还没断气，但身上的肉，已被吃掉不少；有的人又饥又渴，软弱无力地靠墙而坐；有的人瘦得只剩一张皮，包着一把骨头，两只眼睛深深地凹下，唯有两颗眼珠还在闪动，就好像是古井中映出的星星；有的人昏迷在地，头发蓬乱，满身泥土。关在里头的人因为没有饭吃，就互相割别人身上的肉当食物，人们扯打着，痛苦地喊叫着。狮子刚才听到的那些喊叫声，就是这样发出来的。
    狮子见到这种情景，吓得连大气都不敢喘。过了一会儿，心情稍微安定一些，也不那么害怕了，他就用手抱住合欢树的树枝拚命摇晃。树枝与树枝相互摩擦、碰撞，发出哗啦啦的响声。
    铁城中那些受苦的人，听到头顶上有声音，纷纷抬起头来，发现合欢树上有一个年轻人，便发出阵阵欢呼：“啊！年轻人，你是谁？是大梵天王吗？你是不是可怜我们在受苦受难，特意来救我们的？说着，他们个个跪在地上，双手合十、叩着头说：“请您大发慈悲、救救我们吧！我们都是些抛妻别子的可怜人，希望您大发善心，让我们回家，与一家老小团聚吧！”
    狮子听了这些哀告，心中十分难受，说：“你们不要误会，我既不是天神也不是龙王，更不是什么大梵天王，我和同伴们来自阎浮提。我们为了谋生，入海做买卖，没想到遇到狂风，船舶破碎了，大家都掉到海里。恰巧来了一群妇女，把我们救了起来，从此以后，我们就和那些妇女共同生活。我又怎么能救得了你们呢？”接着，狮子问道：“你们是些什么人？为什么在这儿受这种苦？”
    城里的那些受苦人说：“善哉！好心人啊！我们和你们一样，也是从阎浮提出来经商的啊！我们也是在海上遇到风暴，船只被打坏，然后被这些罗刹女救了起来。她们起先待我们很好，与我们做夫妻，可是后来听说大海中又有一批船只遇难，就把我们关进这座铁城里。起先，我们共有五百人，被关到这座城里之后，已有两百五十人被她们吃掉，现在只剩两百五十人。我们和她们当了多年夫妻，生下不少孩子。这些罗刹女表面说得好听，但实际上非常贪残，把孩子全都吃掉了。你们是新来的，可千万要小心，不要像我们一样，又上了她们的当！她们都是非常可怕的魔鬼，没有丝毫慈爱的心肠。”
    狮子一听，才知道原来自己和同伴们已落到魔鬼的手中，连忙问道：“你们来得早，知道的事情多，不知有没有什么办法，可以逃离这个罗刹国？”
    城中人说：“办法倒是有一个。”
    狮子马上追问：“到底是什么办法？”
    城中人回答：“每年四月十五日，是个良辰吉日，当日月与昴宿会合之时，有一匹神马会出现。它的名字叫鸡尸，形态非常优美，脑袋青黑，全身白如珂贝，跑起来就像一股狂风，嘶鸣的声音像美妙的天鼓。它停留在哪里，那里就会自然地冒出粳米，又大又白，香气扑鼻，连一点杂质、米糠都没有，那是神马的食物。神马吃完米，就会来到海岸边，露出半个身子，开始用人话说：‘谁想渡过这苦咸的大海？我可以把他们安全地带到对岸去。’这样连说三遍。你们要是能碰上它，就可以回到阎浮提，逃脱灾难。除了这方法外，别无他法可以脱险。不过，你们如果想要这么逃跑的话，千万不能把此事泄漏出去，否则你们绝对走不了的。”
    狮子听了这番话，将信将疑，追问道：“你们见过这匹名叫鸡尸的神马吗？
    如果见过，为什么不跟它返回家乡？如果你们也没见过，只是听别人这么说，那么又是听谁说的呢？这件事到底是真的，还是假的呢？”
    城中人回答：“唉！说起来真是后悔啊！只怪我们太愚蠢，迷恋着这儿的享乐生活，错过了机会。四月十五日是良辰吉日，大家都欢欢喜喜地过节，我们听到天空发出那样的声音：‘谁想渡过这苦咸的大海？我可以把他们安全地带到对岸去。’可是大多数人都不相信，也不知道灾难即将临头，仍沉浸在过节的欢乐中，也有人寻声去找，顺着城北的一条路，一直走到神马身边，虽然见到神马了，却没跟它走，因为当时大家都还迷恋着这些罗刹女。所以我们今天受这样的罪，只好怪我们自己了。”
    狮子听他们说得合情合理，有头有尾，就相信了，说：“那你们快爬出来，我们一起去找神马。”
    城中人摇着头，唉声叹气地说；“从一被关进这座铁城，我们就想尽办法要往外逃。可是这座铁城被罗刹女施过魔法，我们爬得越高，城墙长得越高，怎么也不可能爬出去。我们也曾想过掘条地道钻出去，可是我们第一天刚挖了一个小洞，当夜它就自动合上了。我们命中注定逃不出去，肯定要被这些可恶的罗刹女吃掉。我们再也回不到家乡，见不到我们的父母妻儿，希望你们运气好，能够逃出去，与家里的亲人团聚。如果你们能逃出去，还求你们给我们的家人捎个信，告诉他们，我们已在这儿丧生了，请他们忘掉我们吧！”
    城中人说着，痛哭不已，争先恐后地把自己家乡的地址、亲人的姓名告诉狮子。临分手时，城中人哭着对狮子说；“你如能侥幸逃脱，请告诉家乡的人，再也不要出来航海了。大海有海潮、有黑风、有大漩涡，还有恶鱼、蛟龙、罗刹女等等，种种危险，吞噬人命。在家乡待着，哪怕给人当仆人，也能活命，何必入海受这份罪呢？我们要是早知道会有今天这种遭遇，哪怕在家中吃牛粪，也不会为了发财而出海啊！”
    狮子爬下树，偷偷地顺着原路回到城里，只见罗刹女与同伴们都还在熟睡，年轻人也就悄悄地爬到自己的床上睡下。
    第二天早晨起床，狮子想：“我怎么把这件事告诉伙伴们呢？
    如果让罗刹女事先知道，那可就糟了，她们非把我们害死不可！我还是先别说，等到四月快要过节的时候再讲出来。”主意打定之后，他装作没事人的样子，照原样生活着。
    日子过得很快，转眼四月就到了。十五日是传统的节日，全城都为欢度节日而忙碌起来，一派欢乐的气氛。五百商人也夹杂在当中，办这、办那的忙得不亦乐乎。
    十四日傍晚，狮子给伙伴们打招呼说：“诸位！你们再也不要留恋这儿的生活，留恋这儿的妇女、饮食及财产。我非常可怜你们，你们再也不能这样胡涂地生活下去了。我有一件非常机密的事要告诉你们，今天夜里，等那些女人们都睡熟之后，请你们到某处来。注意！一定要悄悄地前来，千万不要惊动那些妇女。”
    五百商人听了他的话，不知道他葫芦里卖什么膏药，但他们知道他平日思虑周密，聪明能干，所以都很信任他。当天夜里，大家趁罗刹女熟睡后，一个个偷偷地从房间溜出来，来到事先约定的地方。
    狮子早已等在那儿。
    大家见了狮子，都说：“你今天说的话，到底是什么意思？
    你有什么机密的事？快点告诉我们。”
    狮子说：“你们要保证保守秘密，我才能把这事告诉你们。”
    大家都说：“你放心吧！我们谁也不会泄漏机密。”
    于是狮子就把他怎样在城南发现铁城、铁城的情况，以及铁城中的人们说的话，一五一十地全部告诉大家。
    五百商人一听，面面相觑，不知道说什么是好。要说相信他的话吧，那一个个美如天仙的女人怎么可能是吃人的罗刹女呢？要说不相信他的话吧，大家都知道这个小伙子从不说谎的。最后，大家商议说：“既然如此，我们就赶紧到神马出现的地方看看，如果真有那么一匹神马，我们就都回阎浮提故乡算了。”于是五百商人顺着城北的路向海岸边走去。
    这时，神马已经来到海岸边，它吃完了香美的粳米后，在海岸边露出半个身子，以人话叫喊起来：“有谁想到大海的彼岸去？我可以把他安全地运送到对岸。”
    商人们见到这匹神马，听到它的喊声，更加确信狮子的话真实无误，也为有机会回故乡而高兴。大家向神马合掌敬礼，说：“善哉！神马，我们都想到大海彼岸去，请您把我们送回去吧！”
    神马说：“我可以把你们全都送到大海对岸，但是你们要知道，那些罗刹女过一会儿就会追上来。她们会哭着苦苦哀求你们留下，还会抱着你们与她们所生的儿子、女儿来哀求你们。如果你们对她们恋恋不舍，认为那是‘我的妻子、我的儿女’，那么，即使你们已经骑在我的背上，也会掉下来，最终将被罗刹女吃掉。如果你们能坚定信心，一心想着回故乡，不听她们的哀告，那么，哪怕只抓住我的一根鬃毛，在半空中悬着，我也能把你们安全地送回去。”嘱咐完之后，神马便让商人们爬到自己身上来。
    这些商人高兴极了，一个个争先恐后地爬了上来，有的抱住脖子，有的骑在背上，有的抱住马腿，有的抓住马尾巴。
    神马等他们全都安置好，便长嘶一声，准备动身。
    再说那些罗刹女在睡梦中听到神马呼喊的声音，惊醒过来一看，身边的男人都不见了。她们知道这些男人想骑上神马逃跑，连忙抱着儿女赶到海边。这时，神马正要腾空飞起，那些罗刹女便呼天喊地地哭着扑过来，一人拉住一个，责备道：“当初你们掉入海中，是我们把你们救起来，给你们吃、给你们穿，服侍你们，心甘情愿地给你们当骗子。可是没想到你们忘恩负义，要把我们扔下，偷偷地跑掉。如果我们有什么错误，你们这样做也说得过去，可是我们从来没有干过什么对不起你们的事。再说，就算你们看不上我们，想要抛弃我们，总不能连自己亲生的孩子也一起抛弃了吧？”说着，把孩子塞到商人怀里。
    孩子抱着父亲的脖子，直喊：“爸爸！不要走！不要扔下我们！”
    不少商人看着千娇百媚的妻子哭得这么伤心，看着活泼可爱的孩子抱着自己不放，一时心都软了。他们想：“这么美丽的女人，怎么可能是罗刹女呢？再说，这些年来，她们对我们这么好，这么爱我们，有这么深厚的感情，又怎么可能吃掉我们呢？在这儿生活衣食不愁，难道不比回家劳碌奔波强吗？狮子的话也许靠不住。算了，还是留下吧！”于是纷纷下马。
    神马看到这种情况，便腾空而起。
    这时，下面的罗刹女个个号啕大哭起来：“亲人啊！快回来吧！别走啊！”
    听到这凄惨的哭声，其他商人也心软了，觉得实在有点舍不得离开这些对自己情意深长的美女们。他们的心念刚动，便一个个从神马身上掉了下来，掉落在地面等待的罗刹女怀里。只有那位年轻人意志最坚决，丝毫不为罗刹女的花言巧语所动，稳稳地骑在神马背上，飞过了大海。
    狮子虽然靠着神马的帮助，渡过大海，但罗刹女仍不肯放过他。有个罗刹女抱着一双儿女，也渡海紧紧追了上来。狮子走到哪里，罗刹女就跟到那里，逢人便说：“这个人是我的丈夫，我救了他的命，和他生儿育女，但他却把我抛弃了。”
    人们都责问他：“这个女子长得这么美丽，一双儿女又是多么可爱，你为什么要抛弃他们？”
    狮子解释说：“她不是人，是罗刹女，住在海对岸，专门吃往来的商客，已不知吃了多少人。我的五百伙伴，都落在她们手中，只有我一个人逃了出来。”
    可是大家看那个女人娇柔艳丽，谁也不信狮子的话。
    就这样，罗刹女一路跟着狮子回到他的故乡。她要住到狮子家中去，狮子自然不肯答应，硬把她赶了出去。
    于是罗刹女便到王宫求见国王说：“我与那个年轻人在海外相遇，救了他的性命，与他结为夫妻，生了这对儿女，没想到他现在把我们母子三人都抛弃了。他一定不肯要我也就算了，但这对儿女是他的骨肉，他应该收留。我还年轻，难道不能找到一个比他更强的吗？”
    国王把狮子召来，询问到底是怎么回事。
    狮子把事情经过一五一十地讲了一遍。
    国王看罗刹女长得如花似玉，为之心动，说：“那好吧！
    既然你不要她，我就要了。”
    狮子听了，急切地叫道：“大王！她不是人，是罗刹女变化的，会吃人的！
    您千万不能收留她。”
    国王生气极了，喝道：“胡说八道！这么一个天仙一样的美人，怎么会是罗刹女呢？行了！你走吧！她是不是罗刹女，由我来考察。”说着把罗刹女领进后宫。
    第二天早晨，天已大亮，早饭的时间到了，宫门还不开。
    大臣们说；“大概是国王新娶夫人，贪欢忘晓了吧！再等等。”
    狮子知道这一消息，觉得大事不好，连忙赶到王宫，对大臣们说：“糟了！国王不听我的话，很可能给罗刹女吃掉了。”
    连忙搬来一架梯子，翻墙入内。只见宫内到处是死人的尸体骸骨，不但国王已被罗刹女吃了，就连王后、宫女都没剩下一个。
    大家把死人的骸骨埋葬好之后，便聚集在一起，商量今后到底该怎么办。
    有些大臣责备狮子说：“都是你，招来了罗刹女，杀死了国王！没有了国王，我们国家不是亡了吗？你说该怎么办！”
    他反驳道：“当初我说得很明白，她是罗刹女，不能收留，但国王不听我的话，才惹出这场大祸。怎么能怪我呢？”
    大家觉得狮子讲得有理，便说：“现在国王已死，又没有太子。从今以后，你就当我们的国王吧！”
    狮子说：“要我当国王可以，但你们必须听从我的命令，否则搞不好，我们全国都会让罗刹女吃光了。”
    大家异口同声地答应。
    狮子说：“我在罗刹国居住了好长一段时间，十分了解那儿的情况。让我们组织军队，把这帮害人的家伙消灭了，既除掉我国的心腹之患，还可以救出陷在那儿的商人们。”
    于是他们组织军队，乘船来到罗刹国，趁罗刹女熟睡的时候，突然砍杀进去，把大大小小的罗刹女，全都杀死了。然后又来到城南，拆毁了那座铁城，救出了被关在里面的商人们。
    罗刹国所在的这块土地，气候温和，物产丰富，从此年轻人就带领人民在这儿生活，建立起新的国家。
    由于年轻人名叫狮子，所以大家都把这个国家称作“狮子国”。狮子国的人民在狮子王的领导下，过着幸福的生活。

    据《佛本行集经》卷四十九、《出曜经》卷二十一改编。参见《大正藏》第三卷第879页。


77.金角银蹄小牛犊

    很久很久以前，在南瞻部洲有一个叫作“栴陀罗颇黎”的国家，该国国王共娶了三位妻子。大夫人、二夫人虽然聪明美丽，可是心肠狠毒，只有小夫人心地善良，贤慧和顺。不仅如此，小夫人还为国王生了一位美丽的小王子，这孩子长得眉清目秀、聪颖异常，国王把他当作掌上明珠，真是捧在手里怕丢了，含在嘴里怕化了，要星星不会给月亮。
    日子一天天过去，小王子逐渐长大，长成一位英俊的青年。
    大夫人、二夫人虽然非常嫉妒小夫人，但总盼望着自己也生个一男半女，将来可以继承王位。却没想到她们两人，就像是不结果的树、不下蛋的鸡，一个孩子也生不出来。
    眼看着小王子一天天长大，王位将要落到他的手里，两位夫人心中的仇恨，也就一天天增长。她们经常凑在一起，嘀嘀咕咕地，想方设法要除掉小王子母子俩，拔掉眼中钉、肉中刺。于是，她们经常在国王面前讲小王子母子的坏话，说他们表面假装孝顺、假装恭敬，背后却经常咒骂国王，希望国王早点死掉，好让小王子早日即位为王。
    国王本来不太相信，可是禁不住她们天天讲，日子久了，国王竟半信半疑起来。
    有一次，国王突然生病，连忙请来御医。
    御医诊断之后说：“大王！您放心，没有什么大病，吃点药就会好的。”说罢开了药方。
    国王顺手把药方递给正在病床旁侍候的小王子，让他去煎药。
    大夫人、二夫人觉得机会来了，两人嘀咕了一会儿，大夫人便赶来找小王子，对小王子说：“孩子，你父亲想吃水果。
    你快到花园摘几个，我替你看着药。”
    小王子一听，连忙到后花园去摘水果。
    大夫人等小王子走远了，连忙从怀里掏出一包早已准备好的毒药，倒在药里。
    过了一会，小王子捧着水果，兴匆匆地回来了。
    大夫人满脸堆笑，夸了小王子几句，拿着水果走了。
    小王子见药已熬得差不多了，便拿来一只碗，把药倒在碗里，给父王端去。
    这时，三位夫人都守在国王身边。国王见儿子把药端来，就说：“你先把药放在旁边，凉一会儿。我已几天没上朝了，你去看看有什么要紧事没有。”
    小王子奉命出去。过了一会儿，国王让小夫人把药碗端来，凑到嘴边刚要喝，二夫人一把夺过去，叫道：“大王！害人之心不可有，防人之心不可无，您怎么能随随便便就喝药呢？”
    这时，大夫人已牵来一条狗。两位夫人一起动手，硬把那碗药都灌进狗嘴。
    不一会儿，只见那条狗口吐白沫，低声地呜咽着，抽搐着死去。国王看到这种情景，又惊又怒，两位夫人平日的谗言，一下子全部涌上心头，以为小王子真要趁他生病的时候，谋害他的生命。他气愤地指着小夫人说：“你们干的好事！快去给我把那个小畜生找来，我要问个明白。我怎么亏待他了？
    他竟然要害死我！”
    小夫人早已吓呆了，听国王这么说，连忙去找小王子。小王子还在那儿与大臣们商讨国事呢！
    小夫人把他拉到一边，气急败坏地问：“你今天熬的药怎么会有毒？你难道想毒死亲生父亲？”
    小王子大吃一惊，说：“没有的事，怎么会有毒呢？”
    小夫人讲了刚才的情形，小王子这才恍然明白，心想：“一定是大夫人趁我摘水果的当儿做了手脚。”便把事实真相一五一十地告诉母亲，可是，这事怎么对父亲说明呢？他会不会相信呢？
    国王派小夫人去叫儿子后，余怒不息，心里越想越生气，不知怎么发泄才好，背着两只手，在寝宫里走来走去。
    这时，大夫人上前说：“大王！您别生气了。那小畜生的计谋，不是没实现吗？只是您刚才不该让那小贱人去找他。他们是串通好的，你让她去找他，他们还不商议对策来蒙骗您？
    说不定一块儿逃跑了呢！”
    国王想：“对！不能让他们跑了。”连忙命令卫兵：“快带人马把王宫四周都包围起来，再把小夫人母子抓来。”
    小夫人母子正感到彷徨无措，忽然听到外面人声嘈杂，知道国王派人来抓他们了。小夫人让儿子赶紧逃命，可是小王子怎么舍得离开母亲呢？只听敲门声越来越急，母子俩只好跪在地上，祈求天帝释保佑。
    天帝释听到了他们的祈祷，知道他们受了冤枉，便使出法力，一下子就把王子变成一头小牛犊。
    小牛犊头上长着两只金色的小犄角，脚下是四只银色的小蹄子，十分可爱。
    兵士们终于撞开门，冲了进来，只见房间里只有小夫人与一头可爱的小牛犊，翻来搜去，都没找到小王子的下落，便抓着小夫人回去见国王。
    国王听说没有抓住小王子，只抓住小夫人，更加生气，认定一定是小王子下毒谋害自己，而小夫人把他放跑了。于是下令把小夫人打入磨房去做苦工，并在全国通缉王子。
    日子一天天过，却连小王子的影子也找不到。大家都以为，小王子一定跑到其他国家去了，日子一久，事情也就慢慢淡了下来。
    小牛犊从此生活在王宫中，除了到花园里吃草之外，总是留在磨坊中，陪伴在小夫人身旁。
    有一天，国王到花园游玩，忽然发现一头小牛犊，长着金色的角、银色的蹄子，浑身皮毛像缎子一样柔软，闪闪发光，心中十分喜欢，便招呼小牛犊。
    小牛犊果然顺从地走到国王身边，朝他叫着，还用舌头舔他的手。
    国王不知怎么的，心中觉得小牛犊十分亲切，就像是自己的亲人。他嘱咐看守花园的仆人，要好好照料小牛犊，此后，只要有时间便经常来找小牛犊，与它一起玩耍。
    大夫人、二夫人虽然耍阴谋，把小王子母子从国王身边赶走了，可是没能抓住小王子对她们来说，始终是个阴影，谁知道小王子什么时候会回到国内，突然出现她们面前，揭露她们的阴谋诡计呢？为此，两人吃不好，睡不香，坐立难安。
    她们凑在一起商量：“小王子如果回国，肯定会去看母亲；或者，他会派人给小夫人送信。因此，只要严密监视小夫人，一定能得到关于小王子的消息，那就可以想办法斩草除根了。”
    于是派人日夜监视小夫人的行动。
    有一天，监视的人报告说：“除了有一头金角银蹄的小牛犊经常到磨坊去之外，没看见什么人与小夫人接触。”
    起先，两位夫人对小牛犊并没有产生怀疑，可是后来，有一次偶然看见国王在花园中与小牛犊一起玩耍，情态是那么亲密，就有点怀疑了。再一打听，小牛犊在王宫出现的日子，正是小王子失踪的那天，她们的心中益发不安起来。
    有一天，她们看见小牛犊又进了磨坊，就偷偷地跟在后面，躲在窗外，偷听里面的动静。只听见小夫人哭着说：“孩子啊！我们母子前世是造了什么孽啊！
    为什么让我们蒙受这样的冤屈呢？你现在变成一头牛，什么时候才能重新变成人呢？只要你能重新变成人，哪怕要我马上死去都可以。”
    两位夫人从窗缝向里面窥看——只见小夫人搂着小牛犊的脖子，边哭边说。
    两位夫人这下明白了，小牛犊果然是小王子变的。
    回到宫中，两人心想：“如果小王子再也变不回来，那当然最好了。可是，万一哪天他又变回来了，那怎么办呢？不行！一定要想一个斩草除根的办法，彻底消灭这心中的隐患。”
    两人嘀咕一阵，又想出一条毒计。
    当天晚上，国王国到宫中，正想到大夫人房中去，忽然看见婢女来报告：“大王！不好了，大夫人病了。”
    国王连忙过去探看，只见大夫人披头散发，脸色铁青，抱着肚子满床打滚。
    国王慌了，连声问：“你到底怎么了？”
    大夫人挣扎着说：“大王！我不行了！今天到花园，看见一头金角银蹄的小牛犊，回来后就肠痛如绞，看来我要死了！”
    这边正说着，二夫人的婢女也来报告：“大王！不好了，二夫人病了。”
    国王过去一看，病情与大夫人一样，说的话也与大夫人一样。国王连忙派人去请御医，两位夫人却拦阻说：“我们的病是那头小牛犊惹惹来的，只要把那头牛犊杀了，把它的心肝拿来吃了，我们的病就会好了。”
    国王一听要杀小牛犊，心中万分为难。不知怎么的，虽然相处时间不长，但他却已与小牛犊有了深厚的感情，心中总是牵挂着它，只要一见到它，就觉得心情愉快。“现在两位夫人要牛犊的心肝做药，这怎么办呢？”他想了又想，说道：“你们不要胡思乱想，还是请御医要紧。”说着，让人把御医请来。
    御医诊断了半天，实在诊断不出两位夫人害的是什么病，只好胡乱开了一些药。
    两位夫人吃了药，一点反应也没有，依旧捧着肚子满床打滚，非要吃金角银蹄小牛犊的心肝不可。消息传开来，大臣们都赶进宫来问安，看见两位夫人病成这样，大家都劝国王快把小牛犊杀了，用它的心肝给两位夫人治病。
    国王起先不同意，一想到这么可爱的小牛犊要被杀死，他的心中就像刀割一样，怎么也狠不下心。
    大臣们都说：“再不赶快抢救，两位夫人眼看就要没命了！
    怎么能为了一头牛，而误了两个人的生命呢？”
    国王再看看两位夫人痛苦万分的形状，没办法，含着眼泪说：“不知怎么的，我心中对这小牛犊实是割舍不下，你们要杀它，千万别在我宫中动手，我要是亲眼看见它被宰，一定会伤心死的。”说着，摆了摆手：“你们要杀它，就把它牵到屠宰坊去吧！随你们怎么办都行，但千万别让我看见。”说完，站起来走了。
    于是大臣们派一个侍卫牵着小牛犊到屠宰坊。侍卫把屠夫叫出来，对他说：“国王的两位夫人生命垂危，急需这头金角银蹄小牛犊的心肝救命。你快把它宰了，取出心肝，用白纸包好送到王宫来，我在王宫门口等你。”
    屠夫听侍卫传达完命令，就把小牛犊牵入屠宰坊中，把缰绳系在柱子上，提起一把大斧头，正准备朝牛脖子砍去。突然，小牛犊竟然说起人话：
    “住手！你别急着杀我。请你听我说几句话，然后再杀我也不迟！”
    屠夫吃了一惊，连忙放下斧头。只听小牛犊接着说：“我不是什么小牛犊。
    我是栴陀罗颇黎王的太子。我父亲一共有三位夫人，我母亲是小夫人。大夫人、二夫人处心积虑地要谋害我，不得已，我只好变成一头牛犊。你别杀我，总有一天我会当国王，到那时候，我会赏你黄金千斤，把半个王国分给你，再给你一万户居民作封邑。屠夫啊！请你千万别杀我！”
    屠夫听了牛犊的一番话，吓得不知如何是好，浑身好像针刺那样不自在。屠夫心想：“我当屠夫以来，不知宰杀过多少牛羊，可是从没见过金角银蹄的牛犊，更没有听说过牛还会讲人话。这件事太奇怪了，我还是小心一点为妙！”就对牛犊说：“你放心！就算是粉身碎骨，我也不杀你！”
    “两位夫人等着要吃我的心肝，你不把我的心肝送去，你也活不成！不过，如果你存心救我，那请你照着我的话去做，这样我们两人都能活命。”
    牛犊正说着，天帝释来了。天帝释变成一条黑狗，进入屠宰场，刚走到场中，突然摔倒在地上，断了气。
    牛犊就对屠夫说：“你既然愿意救我，请你把我藏在草堆中，别让任何人知道。这条黑狗是自己死在你家的，你用不着可怜它，就把它的心肝取出来，交给侍卫。这样，你能活命，我也能活命，你看如何？”
    屠夫按照牛犊的吩咐，取出黑狗的心肝，用白纸包好，送到王宫给侍卫。
    侍卫接过心肝，连忙送进内宫。
    国王听说牛犊的心肝已送来，不由得放声大哭，气塞哽咽，心痛如绞，一阵昏眩，甚至从床座上摔落地上。
    侍卫把心肝送到内宫，两位夫人见了，喜出望外，连忙从床上爬起来，等不及炒煎烫炙，就从侍卫手中取过心肝，大口大口地生吃。吃完后，心满意足地说：“这肉太鲜美了！我们吃了它，只觉得浑身血脉畅和，心情愉快，眼清耳明，手脚灵便。这下子我们的病一定会马上就好的。”
    屠夫把心肝送到王宫之后，又回到屠宰场，对牛犊说：“我已经把心肝送去了。”
    牛犊说：“你对我的恩德，我永世不会忘记，一定报答你。
    你如果一心敬我、爱我，想救我脱险，就请你在半夜放我逃命，可千万别让其他人看见。”
    半夜，牛犊流着泪告别屠夫。临走时，它对屠夫说：“与你分手后，我要使一点神通，让你知道我不是一个普通人，将来一定会报答你的恩情。你家离城门有三百多步，我从你家出去后，保证不留下任何痕迹。我只在城的西北角留一个脚印，你可以到那儿去查看。凭这点，你就会明白我不是普通人，将来一定能报答你。”
    屠夫听牛犊这么说，心中很激动，特意点起香，跪着礼拜，流着泪把它送出门。
    第二天早晨天刚亮，人们都还没起床，屠夫就出门了。他想验证一下牛犊临走时说的话对不对。他查遍房前屋后，真的看不见有蹄印；城内的路上找不到，连城外的路上也找不到。最后他走到城的西北角，果然看见一个端端正正的牛蹄印。屠夫见牛犊的话果真实现了，明白它不是一个普通人，不由得一路念着佛回家。
    再说牛犊半夜离开栴陀罗颇黎国，一路行去，一直走到三千多里以外的地方，进入另一个国家，名叫“舍婆提国”。
    舍婆提国的国王有个女儿，相貌出众，姿态美丽，很讨人喜欢。她那美丽的脸庞，就好像十五的月亮，举世无双；身穿五彩的华丽衣服，居住在像天宫一样华丽的宫殿里。
    这位公主还没有婚配，为了这件事，舍婆提国王伤透了脑筋。因为远近许多的国家国王、王子，听说了公主的美名，纷纷前来求亲，可是公主一个也不答应。
    公主说：“无论是什么人，只要品德高尚、有本事，我就嫁给他。”
    日子一天天过去，公主始终没有找到一个称心如意的郎君。
    有一天，国王对公主说：“我是肉眼凡胎，实在看不出到底谁的品德高尚，谁是有本事的人。你的婚事不能再拖下去了，你说怎么办？”
    公主说：“这样吧！请父王您把全国的年轻人，不论是贵是贱、是富是贫，统统召集起来，由我亲自挑选。”
    国王一声令下，全国的年轻人纷纷赶到城里，每个人都希望能得到公主的青睐，成为世界上最幸福的人。到了那一天，年轻人个个梳洗打扮干净，来到王宫前的广场上，排好整齐的队伍，等待公主挑选。
    全城老百姓也都拥到广场上观看公主的选婿大典。广场上人山人海，热闹非凡。
    小王子变成的牛犊，恰好也在同一天来到舍婆提国，它也挤在那群候选的年轻人中，排在队伍尽头。
    大家看这头小牛犊长着金色的角，银色的蹄子，十分可爱，都很喜欢它，所以也没赶它走。
    国王与公主从王宫中出来了。国王走在前面，公主紧跟在后面，她手里端着一只金杯，杯中盛满香气四溢的普萄酒。
    父女两人从一排排的年轻人面前走过；排在前面的都是一些王公贵族和大官、大富豪的子弟，只见他们有的翘首弄姿、故作多情，有的沉默不语、假作矜持，都希望公主能看中自己。
    但公主连正眼也不瞧一下，径自走过去。
    国王说：“前面的这些年轻人，都是王公贵族、大官、大富豪的子孙。要是连这些人你都看不上，那后面的平民百姓、穷小子们，又哪能合你的意呢？”
    公主说：“前面这些人，别看他们衣着华丽，看起来人模人样的，实际上腹内空空，都是草包。我想挑选的，是有能力而且品德高尚的人，只要具备这样的条件，无论是谁，我都心甘情愿与他结婚，共同生活一辈子。”
    国王听公主讲的话很有道理，再说他也不愿拂逆爱女的心愿，心想：“只要她能找到称心如意的郎君，即使地位低一些、穷一些，都没有关系。我可以让他做高官，赏赐他许多金银财富。”于是两人接着挑选。又走过好几排，仍然没有挑到合适的。
    公主忽然看见一头牛犊站在队伍的尽头，它有金色的角，银色的蹄子，浑身皮毛细软光滑，像绸缎一样闪亮。公主觉得奇怪，心想：“这牛犊怎么和人站在一起呢？”再仔细打量，心中若有所动，似乎有人在她耳边说：“这就是你要找的夫君！”公主打量再三，心想：“它绝不是一头普通的牛犊，而是一个很了不起的人变化的。”
    这时国王早已走过牛犊，检阅下一排年轻人去了。见公主停步不前，就折回来。
    公主指着牛犊对国王说：“这就是我要找的——品德高尚而又有本事的人，我要与它结婚。”
    国王一听愣住了，随即想：“这一定是女儿在与我开玩笑！”便笑嘻嘻地说：“行啊！你想怎么着就怎么着！”
    公主见国王答应了，非常高兴，她把手中端着的葡萄酒，送到牛犊的嘴边。
    牛犊饮了半杯，再用嘴把酒杯推给公主。
    公主仰起脖子，把剩下的半杯葡萄酒一饮而尽。既然交杯酒喝过了，从此公主与牛犊就是永久的夫妻了。
    在场的年轻人，看到公主竟然选中一头牛犊，与它结婚，都惊得目瞪口呆；消息传开，全国的百姓也都骚动不安。
    王公大臣们纷纷入宫进谏：“大王！一国的公主竟然嫁给一头牛，与牛结为夫妻。这样的事，见所未见、闻所未闻，有损我国的名声，这是绝对不行的！您一定要设法阻止。”
    国王没想到公主真的要嫁给一头牛，心中本来就很烦恼，现在听大臣们一说，更是恼羞成怒。他越想越生气，越想越觉得丢脸，就下令把公主和牛犊都抓起来，要杀掉他们。
    天帝释知道了这件事，连忙下凡，变成国王最宠信的大臣的模样，进宫劝谏说：“大王！常言道：‘虎毒不食子。’您只有这么一个女儿，平时又听话、又贤慧，怎么忍心下手杀她呢？这样吧！您就把他们驱逐出国，让她为自己的行为感到羞愧，如此一来您还愁她不回心转意吗？”
    国王听从大臣的建议，宣公主上殿，宣布了把她驱逐出国的命令。
    公主听了父王的话，丝毫没有悲伤、后悔的表情。她高高兴兴地一边向父王行礼，一边说；“人都有生离死别，您现在决定不杀我，驱逐出国，我一定服从。俗话说：‘女心外向，千里从夫。’我现在是‘嫁鸡随鸡，嫁狗随狗’，既然嫁了这头金角银蹄牛犊，就会与它一辈子共同生活。只希望父王给我一匹马，送我出城。”
    国王与王后送女儿出城。王后想到心爱的女儿从此离乡背井，流离失所，不禁号啕大哭；国王心里也很难过，但他仍下令：让全城的官员、百姓都出城送行，以此向全国百姓宣示，他已用实际行动洗清王国的耻辱。到了分手的时候，公主拉着父母的手，放声大哭，心肝欲碎，哭得连气都喘不过来。她的哭声惊天动地，连周围的小鸟都跟着悲鸣起来。
    公主与牛犊离开了舍婆提国，走啊走，走了很久。有一天，他们走到一座用木头造成的城市。
    公主问：“我们在这儿生活吧？”
    牛犊说：“不！我们不应在这儿生活。”
    于是又走，走啊走，走到一座用土砌成的城市。
    公主问：“我们在这儿生活吧？”
    牛犊说：“不！我们不应在这儿生活。”
    于是又出发，走啊走，走到一座用铜铸成的城市。
    公主问：“我们在这儿生活吧？”
    牛犊说：“不！我们不应在这儿生活。”
    他们接着前进，走啊走，走到一座用银子建成的城市。
    公主问：“我们在这儿生活吧？”
    牛犊说：“不！我们不应在这儿生活。”
    他们又继续前进，走啊走，最后走到一座用金子砌成的金城。金城金碧辉煌、光彩熠熠。
    公主说：“我们在这儿生活吧？”
    牛犊说：“对！我们就在这儿生活。”
    金城国很大，长约一由旬，宽也有一由旬。公主与牛犊在这里共同生活，牛犊却不肯恢复人身。
    公主说：“你既然是品德高尚、有能力的人，怎么到现在还不恢复原样呢？”
    牛犊听了公主的话，手握银蹄，抚着金角，把牛犊皮脱了下来，腰一挺，变成一个年轻英俊的青年。他的脸像庵婆罗果那样鲜艳可爱；牙齿像珂贝那样整齐洁白；两道眉毛好像弯月；眼睛闪闪发光，就像明朗夜空的星星。从此，他当了金城国的国王。
    在他的国家里，宏伟壮观的宫殿不用修建，自然就会出现；美丽的宫女、各种音乐舞蹈、饮食衣服等等，只要想要什么，马上就齐备。
    公主看见丈夫恢复人身，变成一个英俊的青年，万分雀跃。她连忙给父母写信报喜：“父亲！您原以为我嫁错了人，而把我流放到外国。但我的丈夫因为品德高尚，已恢复人身。
    他长得端庄英俊，父亲、母亲，请你们快来，来看看我的丈夫到底是个什么样的人。”
    舍婆提国王接到公主的来信，喜出望外，忙把大臣们都召来，责骂道：“你们那时候讥笑我把女儿嫁给一只牛犊，说是丢了我们国家的体面。没想到我女儿有福气，她嫁的其实是金城国王。”为了庆贺这一喜讯，国王下令大赦天下，把监狱里的囚犯全都释放。
    舍婆提国王与王后，连忙赶到金城国看望女儿、女婿。
    国王见到女婿，的确是一个英俊的青年，就问道：“你当日在我国时，为什么要变成一只牛犊呢？”
    王子双手合十，礼拜地说：“我本来就不是牛犊，而是栴陀罗颇黎国的王子。我父王有三个妻子，我母亲是第三夫人。
    另外两位夫人千方百计地想要杀害我，我不得已才变成牛犊。
    现在能和公主结婚，我真是三生有幸。我母亲仍在故乡吃苦受罪，也不知道现在情形怎么样？希望大王在金城国多住些日子，让我和公主一起回故乡，探望一下母亲。”
    王子夫葡俩便骑着快马来到栴陀罗颇黎国。两人走到磨坊，只见小夫人头发蓬乱，脸上布满了尘土，手脚都皲裂了，脊背上伤痕累累，流着鲜血，有些地方都已化脓。她头顶着一石五升麦子，正挣扎着向磨坊走来。王子看见母亲变成这种模样，心中十分难受，不禁流下泪来。他既不能马上认母亲，又不忍心看母亲头顶这么重的箩筐，就用手中的马鞭把母亲头上的箩筐一下子捅在地上，转身出门。
    小夫人已认不出王子就是自己日夜思念的儿子。她正顶着沉重的箩筐向磨坊走去，忽然有个陌生青年把箩筐弄翻，麦子洒了一地，那青年却转身要走。小夫人见那青年衣着华丽，知道他不是寻常百姓，便说：“贵人！请您留步，听我讲一句话。我是国王的奴婢，奉命领来这些麦子磨成面粉。我每天拚命地干，还常常做不完规定的数量，您却把麦子给打翻了。
    这事要是让国王知道了，我一定活不成。”
    王子听母亲这么说，连忙与公主一起下马，用衣袖帮忙把麦子聚拢起来，装在箩筐中，头顶着送进磨坊。看见母亲这样受折磨，王子心中悲痛，眼泪不断。但他忍着悲痛，不敢与母亲相认，骑马返回金城国。
    回到金城国，王子对舍婆提国王说：“我母亲实在太可怜了！她瘦得皮包骨，形容憔悴，脸上全是尘土，头发蓬乱如麻，身上到处是伤痕，鲜血直流。再这样下去，她就快活不成了！”
    舍婆提国王听了，心里也十分难过，说道：“真没有想到亲家母会落到这种地步。”
    王子向舍婆提国王说：“我想问大王借一些兵马，加上金城国本来的军队，领着人马去救母亲。”
    于是，王子率领着两国军队向栴陀罗颇黎国进军，军队来到距离该国首都四十里的郊外。
    栴陀罗颇黎国王听到消息，他虽不明白领兵来犯的到底是谁，为什么要进攻，但他知道自己的军队绝对抵御不了两国的大军，只好在城头挂起白旗，开门投降。
    王子率领人马来到城下，看见城头挂着一面白旗，心中明白一切。他对左右说：“城头上的白旗是表示投降的意思。
    我父亲看军队到达，以为我是哪一个国家的国王，一定会出城向我跪拜，但他毕竟是我父亲，不应该向我跪拜。你们派出二十人，分别站在两边，每边十人。他如果要向我跪拜，就上去搀住他，别让他跪下。”
    栴陀罗颇黎国王见大军已开到城下，连忙出城去见王子。
    果然就像王子所说的，他不知道带领军队来犯的就是自己的儿子，还以为是哪个国家的国王呢，看见旌旗飘扬，军队威武雄壮，心中很害怕，膝盖直抖，不由自主地要往下跪。
    两边的卫士连忙把他架住，不让他跪。
    父子两人相见，栴陀罗坡黎国王完全认不出面对的就是自己的儿子，王子也假装不认识父亲。
    两人以国王之礼相见后，一起进城来到宫中。
    栴陀罗颇黎国王连忙吩咐摆上宴席，招待异国的大王。
    吃喝之际，王子开口问国王：“你是一国之君，统治百姓过着快乐的生活。
    你的国家富裕，风调雨顺，想必一切如意。我问你，你有几个妻子？”
    国王回答：“微臣不敢欺骗大王，微臣有两个妻子。”
    王子说：“按照规矩，一个国王都有三个妻子，为什么你只有两个妻子？你要老实说，如果你欺骗了我，日后被我发现，一定处罚你。”
    国王吓坏了，战战兢兢地说：“微臣该死！我不敢隐瞒大王，微臣确实有三个妻子。”
    王子便下令说：“让你的三个妻子都出来让我看看。”
    国王就下令让两位大夫人出来相见。
    两位大夫人一听是异国大王召见，高兴极了，连忙梳妆打扮，穿戴整齐，然后来到宫殿前。
    王子看了看，问道：“你刚才说有三个妻子，怎么只看见两人？还有一位现在何处？”
    国王回答说：“她现在磨坊中。”
    王子问：“国王的妻子怎么会在磨坊中做苦工呢？”
    国王窘得面红耳赤，一个字也说不出来。
    小夫人听说异国的大王召见，连忙从磨坊赶来，想向异国大王哭诉一下自己的冤屈。
    王子远远地看见母亲走过来，再也忍不住、装不下去了。
    他连忙跑下宫殿，扑了过去，抱着母亲的脖子，呼天唤地地大哭起来：“娘啊！由于我忤逆不孝，让娘您吃尽了各种苦。娘啊！娘啊！”
    小夫人先是大吃一惊，再仔细一看，这个异国大王就是自己前些日子在磨坊中遇到的贵人，再听他的口气、看他的形貌，一切都明白了，不由得与儿子抱头痛哭。
    国王见他们相抱哭在一起，这才明白，这个异国大王原来是自己的儿子。事到如今，他又有什么话可说呢？只有陪着他们母子一起掉泪。
    父子三人悲喜交加，放声大哭，直哭得云飞鸟落、树木摧折。
    文武百官见到这副情景，没有一个不为他们三人的悲欢离合而伤心流泪。
    王子哭够了，连忙吩咐宫女带母亲去沐浴，又取出龙虎宝衣让母亲穿上，给母亲在宝座上坐下。他把父亲及两位大夫人叫过来，原原本本地讲述当日事情的全部经过。
    国王这才恍然大悟，明白一切全是两位大夫人从中捣鬼，有意陷害。他既对两位大夫人的恶行感到生气，又为小夫人母子所经历的遭遇心酸，感到十分内疚，马上令人在殿前架起一口大锅，烧了一锅滚烫的开水，又拿来各种刑具，什么凌迟处死用的尖刀、车裂人体的车、活犁人用的犁等等都有。
    他让侍卫们把两名大夫人抓起来，押到殿前，说：“你们两人罪恶滔天，把你们放在汤锅里煮了，还算轻饶。想起你们当时生吃我儿子心肝的狠毒样子，我恨不得叫来两百名大力士，让他们把你们两人撕扯成几段，这才解我心头之恨。”
    说罢，下令侍卫们立即动手。
    王子害怕国王真的把两位大夫人杀了，忙在心中暗暗念佛。
    说也奇怪，那些刀子的锋刃一下子全钝卷了，锅里滚汤的开水也凉了下来，两百个大力士个个手脚痠软，提不起一点劲。
    王子饶了两位大夫人后，对国王说：“我之所以能活命，实在要感谢屠夫。”
    国王说：“当时我的确不知道你竟受到这样大的冤屈，吃了这么多苦。从今以后，我要舍去王位，把国家交给你治理。
    我要出家去当沙门，到山林里隐居修行，永远不再回来。至于屠夫，随你怎么赏赐他。”
    国王果真削发出家。经过这番变故，国王把什么荣华富贵看得如同粪土，他勤修善道，后来成了阿罗汉。
    王子登上王位后，封屠夫做宰相，地位就与王侯一样尊贵，库藏的所有珍宝，也都交给屠夫掌管。
    屠夫以前对牛犊施恩，如今果然得到好报。
    后来，王子与他母亲都以肉身修行成佛。
    大夫人、二夫人虽然侥幸不死，但她们仍然不肯止恶行善。
    天帝释见这两人已是不可救药，就变成一股大风，从两位夫人的毛孔吹入。
    结果，两位夫人原先吃下去的黑狗心肝，都变成一粒粒铁丸子，每粒铁丸子都向外喷着火。这两个作恶多端的家伙，就这么可耻地死了。

    据敦煌遗书《佛说教顺子修行成佛经》改编。


78.头尾争大

    从前有一条蛇，有一天，蛇头与蛇尾巴吵了起来，抢着要做老大。
    蛇头对蛇尾说：“我应当做老大，你要听我的。”
    蛇尾对蛇头说：“我应当做老大，你要听我的。”
    双方争执不下。蛇头又说：“我有耳朵能听，有眼睛能看，有嘴巴能吃。每逢走动，我总是在前面，所以我应当是老大。
    你没有我这么大的本事，当不了老大。”
    蛇尾说：“我想让你走动，你才能走动；如果我不想让你走动，看你怎么动。”说罢，把身子缠在树干上，死也不放。
    三天三夜过去了，蛇头无法行动，不能觅食，饿得要命。
    蛇头于是对蛇尾说：“好吧！好吧！你快放开，我让你做老大就是了。”
    蛇尾这才放开树干。
    蛇头气呼呼地说：“好吧！既然你是老大，那么你走前面。”
    蛇尾毫不示弱地说：“走就走，有什么了不起的！看我的。”
    说罢，兴匆匆地向前爬去。可是蛇尾既无眼睛，又无耳朵，不知道前面有些什么，爬没多远，就掉进一个火坑里，烧死了。
    据《杂譬喻经》改编。参见《大正藏》第四卷第528页。


79.祭　　牛

    从前有户人家，男主人因病死了，他的妻子想起与丈夫生前的恩爱，十分悲伤，痛不欲生。她按照当地的风俗，把丈夫火化后，埋到坟里，然后天天做了许多精美的饭菜，拿到坟前祭奠丈夫。每次都痛哭流涕的，不能自已，一边还说：“亲爱的丈夫啊！你吃一点吧！”她每天无心劳动、无心生活，把时间全用在祭奠丈夫上，家里的财产便渐渐被用完了。
    有个牧童看到这种情况，便找到一头死牛，搬到坟地。看见那个妇女前来祭奠丈夫时，他割下许多嫩草，放在死牛面前，跪在那儿，苦苦哀哭起来，一面哭一面说：“亲爱的牛啊！你再吃一点吧！”
    那个妇女见到这个情况，便对牧童说：“你是谁家的孩子？
    牛既已死了，便无法活过来。你快点回家报告你父母就是了，在这儿痛哭有什么用？真是个傻孩子！”
    那孩子回答说：“我一点也不傻！我的牛刚死，我多叫它几声，它也许还能活过来。你的丈夫死了那么久，都已经火化埋葬了，你还哭着让他吃东西，你才傻呢！”
    那个妇女想想很对，从此恢复了正常的生活。

    据《杂譬喻经》改编。参见《大正藏》第四卷第499页。


80.吝啬的伊利沙

    从前有个人，名叫伊利沙，家中有千顷良田，满仓米谷，牛羊成群，奴仆成百，金银财宝和绫罗绸缎数也数不清。
    但是，他生性吝啬，不但平日一个钱，恨不得掰成八个来花，也从来不布施任何东西，自己的日常生活，也是非常刻苦，穿的是破烂衣服，吃的是糟糠烂菜，从来舍不得买一斤肉、吃一顿饱饭。
    伊利沙有个邻居，钱财不多，但天天大鱼大肉，还时常宴请朋友。
    伊利沙看了非常眼红，心想：“我的财产比他多得多，他天天过着王侯一样的生活，我却这么艰苦，太可怜了！”于是咬了咬牙，宰了一只鸡，量了一升白米，偷偷地赶车到一个荒无人烟的地方，把饭做好、把鸡烤熟，打算好好吃一顿，过过瘾。
    老天爷看见他的举动，就变成一只狗，走到他身边，绕着他转来转去地讨东西吃。
    伊利沙见这条狗实在讨厌，便说：“如果你能四脚朝天，腾空停留在半空中，我就给你吃一点。”
    话刚说完，那条狗果然四脚朝天，腾空停留在半空中。
    伊利沙大吃一惊，但要他分给这条狗一点食物吧，实在舍不得。于是，眉头一皱，计上心来，又说：“如果你的两个眼珠子，现在掉到地上，我就分你吃一点。”
    话音甫落，那条狗的两个眼珠子“啪”的一声，掉到地上。
    伊利沙高兴极了，心想：“这下子这条狗瞎了，什么也看不见了。”他端起饭和鸡，换个地方，放心地大嚼一顿。
    老天爷见他走远了，又变成他的模样，赶着他的车回到他家。一进门，就吩咐守门人：“如果有人胆敢冒充老爷我的样子，一顿棒子把他赶出去。”然后进房，下令把所有财产都布施给穷人们。
    伊利沙吃完饭，摸摸肚子，满意地回到放车的地方。发现车子不见了，他可着急了，四处找不到，只好步行回家。到了家门口，守门人挡住不让他进去。他发脾气说：“混蛋！瞎了眼吗？我是你们的老爷。”
    守门人说：“怪不得老爷刚才吩咐，教我们把胆敢冒充老爷的人赶走，原来还真有人敢冒充老爷。”便一顿棒子，把他赶走了。
    伊利沙眼睁睁地看着自己的全部财产，都被穷人们分光了，心里一急，发了疯，从此在街头乞讨，潦倒度日。

    据《旧杂譬喻经》卷上改编。参见《大正藏》第四卷第513页。


81.檀腻羁的故事

    从前有个国王，名叫端正，他依照正法治理国家，处理政事，经常为百姓排忧解难，从不冤枉一个好人，所以老百姓都很爱戴他。
    这个国家有个婆罗门，名叫檀腻羁。家庭贫困，经常食不果腹，衣不遮寒。
    一年秋天，他从田里收获了一些稻谷，可是因为家里穷，养不起牛，所以无法打场。于是他去邻村向一个熟人借了一头牛，打完场以后，又把这头牛送回去。可是，当他把牛送到那位熟人家门前，看见对方正在忙着，便没有打声招呼，把牛系在门旁的树上就走了。
    牛的主人倒是看见他牵着牛过来了，但是以为他还没有打完场，接着还要用，所以既没有细问，也没有把牛牵回自己家去。
    就这样，因为两人的疏忽大意，结果那头牛丢了。
    过了几天，牛的主人见檀腻羁还没把牛送回来，就上门要。
    檀腻羁则坚持说已把牛送还，两人便吵了起来。
    牛主人见檀腻羁坚持不肯还牛，气极了，揪住他一起去见端正王评理。
    两人走没多远，碰到一个马伕正在追赶一匹逃逸的奔马。
    马伕看见有人迎面走过来，便大声叫道：“快帮我拦住它！
    快帮我拦住它！”
    刚好路旁有一块石头，檀腻羁就捡起石头砸过去，正巧砸在马腿上，马腿应声而断。
    原来这匹马是从国王的马群中逃出来的。
    马伕看见檀腻羁把马腿打断了，吓坏了，唯恐国王怪罪，便揪住他去见国王。
    三人顺着大路前进，遇到一条河，但不知道渡口在哪里。
    这时，他们看见有个木匠左手提着木工工具，右手挽着衣服，还剩一把斧头没法处理，便叼在嘴里，正摸索着涉水过河。
    檀腻羁便问：“请问水深吗？可以涉水过河吗？”
    木匠回答：“可以！”没想到口一张，那把斧头就掉到水里，再也找不着了。木匠十分生气，揪住檀腻羁，要他一起去见国王，赔他斧头。
    四个人继续前进。
    檀腻羁这时又饿、又渴、又累，心情又特别烦躁，见到路旁有一家酒店，便急忙跑过去，讨了一杯白酒，坐在床座上喝起来。
    没想到老板娘的儿子，盖着一床被子在床座上睡觉，几个月大的小孩，哪禁得住檀腻羁重重地一坐？孩子一下子肚腹溃烂，连哼都没来得及哼就死了。
    见到这种情况，大家都惊呆了。
    老板娘一边号啕大哭，一边揪住檀腻羁要他偿命，跟着一起到王宫去找国王。
    一行五人牵牵扯扯地走来。
    檀腻羁越走越害怕，心想：“本来只是赔牛、赔马、赔斧头的事，谁知竟然又闹出人命来！到了国王那儿，肯定不会轻饶我，还是想个办法逃走为妙。”一边走，一边东瞅西看地找机会。又走了一会，他发现前面有一道墙，心想：“这是个好机会，跳过墙，就可以逃走了。”于是猛地挣脱抓住他的几个人，像兔子一样窜出，一下子就翻上墙头，跳了过去。
    可是谁也没想到，一个老织布匠带着他的儿子，正坐在墙的那边休息。
    檀腻羁翻过墙头，正好落在老织布匠身上，两脚踏在要害部位。
    老织布匠一口气上不来，头一歪，也死了。
    老织布匠的儿子见父亲被人踏死，哪肯罢休，抓住檀腻羁揍了一顿。
    这时，牛主人、马伕、木匠、老板娘也都赶到，大家揪住檀腻羁，一同向王宫走去。
    走没多远，看见路旁有一棵树，树上有一只野鸡。
    野鸡看见他们走过来，就问：“檀腻羁，檀腻羁，你到哪里去？”
    檀腻羁把自己遇到的倒楣事，一五一十地叙述了一遍，告诉野鸡说：“现在他们要抓我去见端正王。”
    野鸡说：“听说端正王十分聪明，你既然要去见他，我托你打听一件事。不知为什么，我在其他树上鸣叫的声音，总不如在这棵树上鸣叫时好听。你见了端正王，帮我问问这到底是为什么？”
    檀腻羁答应了。又走了一会，看见路旁有个洞，洞口有一条毒蛇。
    毒蛇看见他们走来，便问：“檀腻羁，檀腻羁，你到哪里去？”
    檀腻羁又把自己的倒楣事，一五一十地叙述了一遍，告诉毒蛇：“他们要抓我去见国王。”
    毒蛇说：“你到端正王那儿后，请代我打听一件事。我每天早晨刚出洞时，身体柔软，哪儿也不疼；但到了晚上要入洞时，就觉得身体疼痛，入洞很困难。
    请问问端正王，这到底是为什么？”
    檀腻羁也答应了。又向前走，遇见一位少妇。
    少妇看见他们，询问他们要到哪儿去之后，拜托檀腻羁说：“你到端正王那儿后，请代我打听一下，不知为什么，我到了婆家就想娘家，到了娘家又想婆家。”
    檀腻羁答应了。就这样，檀腻羁被牛主人等几个人，挟持着来到王宫。
    牛主人首先上前，向端正王禀告说：“这个人借了我的牛，我去索回时，他拒不还我。”
    端正王问道：“你为什么借牛不还？”
    檀腻羁回答：“我因为太贫穷了，收获的稻谷没法打场，就向他借了一头牛。承他好意，把牛借给我。我打完场，便把牛送到他家，他自己也看见了。虽然没有当面交代清楚，但牛确实是系在他家门前了，我是空着两只手回家的。也不知道为什么这头牛后来就给弄丢了。”
    端正王问牛主人：“他讲的经过对不对？”
    牛主人说：“对！”
    端正王就对他们说：“你们两人都有过错。檀腻羁还牛时，应该交代一声；而牛主人既已看见，就该把牛收好。现在听我宣判：檀腻羁还牛不吭声，应当割舌头；牛主人见牛不管好，应当剜眼睛。”
    牛主人一听，慌张地说：“不！不！大王，那头牛我不要了，请不要割他的舌头，也不要剜我的眼睛，让我们自己和解吧！”
    端正王说：“你们愿意和解，最好不过，此案宣告审理结束。”
    轮到马伕上前告状：“这家伙太没有道理，把马腿打断了。”
    端正王沉下脸来，问檀腻羁道：“这是我的马，你为什么平白无故地把它的腿打断？”
    檀腻羁吓得连忙跪下，说：“牛主人抓着我来见大王，路上马伕叫我们拦住国王的这匹马。马奔跑得太快了，实在拦不住，于是我捡了块石头扔过去，没想到却把马腿打断了。大王！我实在不是故意的。”
    端正王问马伕道：“他说的是实话吗？”
    马伕说：“是。”
    端正王的脸色和缓下来，说：“你们两个都有过错。”又对马伕说：“谁让你喊他拦马的？该割你的舌头！他掷石头打断了马腿，该砍掉他的手。”
    马伕一听也慌了，连忙说：“大王，这匹马就由我赔偿吧！
    请不要割我的舌头，也不要砍他的手，让我们自己和解吧！”
    国王也答应了。
    接着是木匠上前告状：“檀腻羁把我的斧头搞丢了。”
    国王问檀腻羁：“这又是怎么回事？你怎么把他的斧头搞丢了？”
    檀腻羁说：“我向他打听那儿是否能过河，他开口回答，这时口中叼着的斧头，就掉到水里，怎么也找不到了。并不是我故意要把他的斧头弄丢的。”
    端正王一听，原来是这么回事，便把木匠叫到面前说：“由于他问你话，才使你丢了斧头，所以我宣判割掉他的舌头。
    不过，按照规矩应该用手拿东西，哪有用嘴叼东西的道理？因为你不按规矩，斧头才掉到水里，所以应该敲掉你的门牙。”
    木匠急着叫道：“大王！我不要他赔斧头了，请饶了我吧！
    让我们像牛主人、马伕那样和解吧！”于是两人和解。
    老板娘哭哭啼啼地走上前，把檀腻羁的罪行说了一遍。
    端正王听说出了人命，很重视，忙问檀腻羁：“你怎么把她的儿子给杀死了呢？”
    檀腻羁跪下回答：“债主逼着我赶路，我是又渴又累，便向酒店老板娘要了杯酒，坐到床座上去喝。没想到老板娘的儿子盖着一条被子，在床座上睡觉，我不小心把他压死了，实在不是故意的。还求大王详察！还求大王详察！”
    国王想了想，责备老板娘说：“你开酒店，来来往往的客人很多，床座本来是给人们坐着喝酒的，你为什么让孩子睡在上面呢？还盖着一条被子，使人不能一眼发现有人。这么说来，你们两人都有过错。现孩子已死，无法复活，这样吧！
    就罚檀腻羁做你的丈夫，什么时候你生了儿子，就什么时候放他回家。”
    老板娘听国王这么判决，叩着头说：“大王！既然我的儿子已死，无法复活，我愿意就此和解。我可不要这个穷婆罗门做丈夫！”
    国王说：“那很好，就这样吧！”
    最后，老织布匠的儿子上前告状：“大王！这个人生性凶暴，把我父亲踏死了。”
    端正王一听，怎么又是一条人命，忙问檀腻羁：“你怎么踏死了他的父亲？”
    檀腻羁回答：“这么多人围逼着我，要拉我来见大王，我心中十分害怕，就翻墙逃跑，没想到他们父子两人，坐在墙那边休息。我落在他父亲身上，不小心把他父亲踏死了。这实在不是出于我本心啊！”
    端正王这才明白又是误伤，便对老织布匠的儿子说：“这件事你们双方都有错。为什么不找平坦、安全的地方休息，而要在避人的墙后休息呢？好吧！你父亲反正已经死了，就罚檀腻羁做你的父亲。”
    老织布匠的儿子一听，急着叫道：“我可不要这个婆罗门做父亲。”
    国王说：“那么你们也和解了用！”
    老织布匠的儿子无奈地答应了。
    就这样，檀腻羁一身官司，全让端正王解决了。他十分高兴，也非常感谢端正王。
    这时，有两个妇女前来打官司。她们两人带来一个小男孩，都说这个男孩是自己的儿子，在国王面前争吵不休。
    国王也搞不清楚这个孩子到底是谁的，他眉头一皱，计上心来，大声斥责说：“得了！得了！谁能搞得清楚你们的事？
    这样吧！你们一人抓住孩子的一条胳膊，谁能把孩子拉到身边，孩子就算谁的。”
    两个妇女听国王这么说，就扯着孩子的胳膊拉起来。那个冒充的母亲，一心想把别人的孩子据为己有，拽住胳膊拚命地拉，根本没有考虑别的；而真正的母亲心疼孩子，唯恐孩子受伤，抓住胳膊想拉，又不敢使劲。
    端正王见到这种情形，连忙让两个妇女松手，指着那个拚命拉孩子的妇女说：“你是冒充的，对孩子一点也没有爱怜的感情，你难道不怕把孩子拉伤吗？
    你如果老老实实地认罪，我可以饶了你，否则一定严办！”
    那个妇女慌了，连忙跪在地下连连叩头，承认自己的罪行。
    另外一个妇女则带着自己的儿子，高高兴兴地辞别端正王走了。
    檀腻羁想起来王宫的路上，受到毒蛇、少妇、野鸡的嘱托，便上前跪下说：“大王！债主们带我来此时，路边有一条毒蛇，请我代它请教大王，不知为什么，它每天从洞里出来时，身体柔软，动作方便，回洞时却感到僵直痛苦。”
    端正王说：“每天早晨从洞里出来时，它没有什么烦恼，心平气和，所以身体柔软。在洞外，它碰到各种事情，常常动火，身体就粗大了，进洞时，自然感觉僵直不方便。你可以告诉它，在洞外时，仍要保持柔和的心境，不要动不动就发火，那就不会再有不舒服的感觉。”
    檀腻羁又问：“我在路上还遇到一个少妇，她说她在婆家就想娘家，在娘家时就想婆家，整天坐立不安。她托我问大王，这到底是怎么回事。”
    端正王回答：“你可以告诉她，那是因为她心有邪念。在娘家时，她与另一个男人私通，到了婆家就想情人；而回到娘家，与情人相处一段时间后厌烦了，又开始想丈夫，所以才会这样坐立不安。只要她改邪归正，不再胡思乱想，她的毛病就会好的。”
    檀腻羁接着问：“我还碰到一只野鸡，蹲在一棵树上。它说在其他树上，叫起来声音都不好听，只有在这棵树上，叫起来最婉转动听，不知是什么原因？”
    国王回答：“这是因为在那棵树下，埋藏着一坛金子，所以它叫起来声音特别动听；其他树下没埋金子，它叫起来的声音自然就没那么好听了。”
    端正王接着说：“你这个人做事冒冒失失的，因而犯下许多过错，但今天我都原谅了你。按照国法，树下的这坛金子应归国王所有，但我念你家庭贫穷，没法生活，看在你老实的份上，我就把这坛金子赏赐给你。你去把它挖出来，回家好好过日子吧！”
    檀腻羁谢过国王，返回家去，路上把国王的回答，一一告诉少妇、毒蛇和野鸡。他挖出那坛金子，置办田产，进行贸易，从此再也不愁吃穿，过着幸福的日子。

    据《贤愚经》卷十一《檀腻羁品》改编。参见《大正藏》第四卷第427页。


82.十奢王的故事

    很久很久以前，阎浮提有个国王，名叫十奢王。国王的大王后生了个儿子，名叫罗摩；二王后也生了一个儿子，名叫罗漫。
    罗摩太子十分勇敢，力大无穷，好比天神。他有一件神珍的武器——扇螺，敌人只要看到这武器的形象，或听到它吹起来的声音，没有一个不失魂落魄、落荒而逃的，所以罗摩太子在战斗中总是优胜者，没有人能抵挡他。
    三王后也生了一个儿子，名叫婆罗多；四王后生的儿子名叫灭怨恶。
    十奢王最喜爱三王后，常对三王后说：“无论你想要什么金银财宝，我都可以满足你。你说吧！你想要什么好东西？无论什么，我都不会吝啬。”
    三王后说：“我没什么要求。如果我想要什么东西的话，以后会告诉大王的。”
    有一次，十奢王得了重病，危在旦夕就命令罗摩太子代替自己处理国家大事。
    罗摩每天用锦帛扎起头发，戴上起宝做成的王冠，坐在国王的宝座上听政理事，仪容形态就和国王一模一样。
    在十奢王生病的这段日子中，三王后日夜守护病榻前，嘘寒问暖，更衣送食，照顾得十分周到。
    十奢王心里十分感动。有一天，他觉得自己身体好多了，精神也好些了，心情比较愉快，想起三王后这些日子以来的操劳，觉得一定要给她什么赏赐才好，便对三王后说：“以前我问你需要什么，你总是说以后再说，从来不提任何要求。今天，你一定要提出一个要求，我以我的生命发誓，无论你提什么要求，我都答应你。”
    三王后一直有个心病，她想万一十奢王死了，肯定由罗摩即位，那自己的儿子婆罗多就什么也捞不着了。她听十奢王一定要自己提出一个要求，便乘机说：“大王！我正好有一个要求，可是，您要言而有信，一定要满足我的愿望！”
    十奢王说：“好！我一定满足你。”
    三王后说；“那好，我要求您把罗摩废掉，立我的儿子婆罗多为太子。您千秋万岁之后，让婆罗多继承王位。”
    十奢王惊呆了，万万没想到三王后会提出这个要求。四个儿子中，他最喜爱罗摩，对罗摩抱有极大的期望。三王后的要求，就好像在他的食道里塞了什么东西，咽，咽不下去；吐，吐不出来，噎得上气不接下气，不知怎么办才好。心想：‘要我废掉罗摩，我怎么舍得呢？可是不废罗摩，那我刚才‘言而有信’的保证，不就成了一句空话吗？”十奢王只好对三王后说：“你还是另提要求吧！只要不是这个要求，其他无论什么，我一定满足你。我可以满足你三个……不，满足你十个要求。”
    但三王后一口咬定：“我没有其他希望，只有这个。大王您答应过我，一定要言而有信，可不能反悔！”
    十奢王想：“我从未失过信，如今怎能破例？再说当国王就必须君无戏言，这也是立国的根本。”想到这儿，他只好万般无奈地下令废掉罗摩，另立婆罗多为太子。
    罗摩原来穿的衣服、戴的王冠，也都转交给婆罗多。
    罗漫从小与罗摩非常要好，他看到哥哥的太子之位被废，衣冠被夺，很不服气，就对罗摩说：“您有拔山盖世的力气，又有战无不胜的扇螺，为什么不拿出来用，要忍受这种耻辱呢？”
    罗摩对弟弟说：“一个孝子不应该违背父亲的命令。三王后虽然不是我的亲生母亲，但既然父亲敬重她、喜爱她，她就如同我的亲生母亲一样。再说婆罗多性情温和，向来与我们友好相处，他自己是一点点坏念头也没有。我虽然有浑身力气、有神珍的扇螺，但怎么可以对父亲、母亲、弟弟做出不应该的事，危害他们呢？”
    罗漫听了哥哥的一番话，也就不吭声了。
    这时，十奢王又下了一道命令，将罗摩及罗漫两人流放到深山去，要十二年之后才准回国。
    罗摩兄弟两人接到命令，心中一点也不怨恨父亲，便告辞父母，离开故乡，到远处的深山中隐居去了。
    当时，婆罗多人在其他国家，所以国内发生的这一连串变故，他一点也不知道。有一天，他奉召回国，到家之后，才知道父王已经驾崩，而由于母亲的缘故，两位哥哥被流放到深山中，自己却被立为国王。
    婆罗多与两位哥哥关系很好，感情和睦，互谦互让，当他回国了解这个情况后，非常生气，觉得母亲的所作所为太没有道理了。他连忙去找自己的母亲，连见面跪拜的礼节都顾不得了，说：“母亲，你做了些什么呀！怎么这样不懂道理！
    你这样做，会给我们带来灭门之祸。”然后又去拜见大王后、二王后，对她们恭恭敬敬地行跪拜礼，恭敬的程度超过以前好几倍。
    接着，婆罗多带领全国军队入山寻找两位兄长。人马到了山脚下，婆罗多让军队就地驻扎，自己一个人入山寻找。
    罗摩、罗漫两人隐居深山中，一日，听见山脚下人喊马叫，旗帜飘扬，仔细一看，原来是婆罗多带着军队来了。
    罗漫对罗摩说：“你以前还一个劲地夸奖婆罗多，说他礼让恭顺，你看，他刚刚登上王位，马上率领军队来诛杀兄弟。”
    两人正惊疑不定的时候，婆罗多找来了。看见两位哥哥，婆罗多又惊又喜，涕泪满面，拜倒在地。
    罗漫责问婆罗多说：“你今天带领这么多军队来到这儿，到底想干什么？”
    婆罗多一听，知道兄长们误会了，连忙辩解说：“因为路途遥远，恐怕路上会遇到强盗，所以带着军队。这纯粹是为了自卫，没有别的意思。我这次入山，是想接兄长回国，即位为王，治理国家。”
    罗摩回答说：“先前，我奉父亲的命令流放到这里来。今天，我怎么能够随便回去呢？如果我这样做了，就是一个不忠不孝的人。”坚决不愿回国。
    婆罗多再三恳求，但罗摩意志坚定，就是不答应。婆罗多见罗摩心意已决，只好听从罗摩的话，自己一个人回国。临走之前，他脱下哥哥脚上穿的一双破鹿皮鞋，恭恭敬敬地捧在手里，垂头丧气地回国了。
    回国之后，婆罗多便承担起治理国家的任务。他把罗摩的那双破鹿皮鞋放在宝座上，每天早晚向这双鞋朝拜问好，就像面对罗摩一样；平日处理政务，他总是坐在宝座旁边的小凳子上，表示真正的国王还是兄长罗摩，而自己只是代罗摩摄政而已。他还经常派人到深山中朝见兄长，送去各种物品，并请兄长们尽快返回。
    但罗摩、罗漫坚持地说：“父亲当年的命令是流放十二年，年限不满，我们不能返国。为子尽孝，为臣尽忠，不能违背父王的命令。”
    十二年期满。
    婆罗多在这十二年中，一次又一次地派人前来，罗摩、罗漫也看出婆罗多的确是真心诚意地希望他们回去；又听说婆罗多敬重那双破鞋子，就像敬重本人一样，也很为他那深厚的兄弟情谊所感动，于是决定回国。
    他们回国后，婆罗多立即要把王位让给罗摩。
    罗摩推辞说：“父亲已把国家留给你，我不应再当国王。”
    但婆罗多坚持说：“哥哥是嫡子，又是长子，理应由您来继承父业。”两人推来让去，最后罗摩不得已，只好即位为王。
    他们兄弟你谦我让的事传了开来，大家都很感动，人人以他们为楷模，国家的风气也日益淳朴。百姓都劝勉自己，应当尽忠尽孝，对人要宽恕，所以，虽然三王后当年干了这么一件大坏事，但大家对她仍然非常尊敬，因为大家都体会到要宽以待人，原谅别人的缺点。
    在罗摩的治理下，这个国家风调雨顺，五谷丰登，无病无灾，人民过着十分幸福、安乐的生活。

    据《杂宝藏经》卷一《十奢王缘》改编。参见《大正藏》第四卷第447页。


83.孝子割肉济父母

    很久很久以前，有个国王统治着一片很大的领土。他有六个儿子，分别驻扎在国内六个重镇要地。国王有一个大臣，名叫罗睺求，是一个阴险狡猾的人。他利用国王的信任，暗地里积聚势力，然后兴兵作乱，把国王杀了，还把五位王子一个一个全杀了，然后带着全国军队，杀向第六个王子——小王子驻扎的城市。
    这天，小王子正在处理政务，突然有个鬼神向他报信道：“你的父王及五个哥哥，都已经被大臣罗睺求杀害了。现在罗睺求正带着军队向这儿杀过来。”
    小王子听了，吓了一跳，连忙起身回家。
    他的妻子见他面带忧愁，与往常大不相同，就问道：“你怎么啦？出了什么事？”
    小王子不耐烦地说：“男人的事，你们妇道人家别多嘴！”
    他妻子说：“王子！我们是夫妻，生死与共。你到底遇到什么危险急难的事，为什么不和我说呢？”
    小王子说：“刚才有个鬼神来向我报信，说是罗睺求谋反，父王及五个哥哥都已被杀，现在大军正向这儿杀过来。我不知如何是好，所以忧愁。”
    夫妻两人商议，以本城的兵力，肯定抵挡不住罗睺求的大军，不如三十六计，走为上策。于是夫妻俩带着儿子，逃往另一个国家。他们只准备七天的干粮，以为差不多够了，可是没想到由于心慌意乱，走错了路，在山里弯弯曲曲地走了十天，还没有到达目的地。这时粮食已经吃完了，三人都又累又饿，眼看就要困死、饿死了。
    王子心想：“我们三人今天算是掉入绝境了，怎么办呢？
    与其三个人都死在这里，不如杀掉一个，可以让另外两个人靠那个人的肉活命。”于是拔出宝剑，想要把妻子杀掉。
    儿子在一旁看见父亲拔剑要杀母亲，连忙跪在地上合掌哀求：“爸爸！求您千万不要杀妈妈。您杀了我吧！我用我的身体来代替妈妈。”
    王子听了这话，又回过剑来要杀儿子。
    儿子又说：“爸爸，您别杀死我。如果我死了，我的肉过不了多久就会腐烂变臭，这样，你们吃不了几天，不一定能渡过这场难关。不如每天割一些肉，这样可以坚持几天。”
    王子听儿子的话有理，就照着做了。
    就这样，他们三人挣扎着前进，饿了就从儿子身上割肉吃。走了好几天，还没有看到人烟，儿子身上的肉已割得差不多了，只剩下最后三块。
    儿子这时已气息奄奄，再也走不动了，他对父母说：“你们每人割一块肉，还剩一块留给我吃，你们自己走吧！”父母无奈，照着儿子说的做了，扔下儿子，继续前进。
    这时，天帝释突然觉得自己的宫殿摇晃了起来，掐指一算，原来这孩子的功德感动上天，所以出现这种征兆。于是他变化成一头饿狼，来到孩子身边，对他说：“请把你身上的那块肉，施舍给我吧！我快要饿死了。”
    孩子想：“我就剩下这块肉了，不吃它固然是死，吃下去，仍免不了一死。
    不如就施舍给它吧！”于是一口答应。
    这时，天帝释重新变化成人，问孩子说：“你把身上的肉都割下来给父母吃，受了这么多罪，你不觉得后悔吗？”
    孩子说：“我不后悔。”
    天帝释说：“你嘴上虽然说不后悔，可是你遍体流血，浑身没有一块好肉，心里真的不后悔？”
    孩子说：“我确实一点也不后悔。我对天发誓，如果我确实没有后悔过，就让我的身体平复如初；如果我曾经有过一丝一毫的后悔，那就让我马上死掉。”
    他的话音刚落，浑身的肉忽然全都长了出来，身体平复如初，连一点伤疤也没有。
    天帝释就帮助他们父子见了面，并帮助他们来到目的地。
    那个国家的国王知道了孩子的这些行为后，十分感动，感叹地说：“这真是从未听说过的事，这孩子真是个大孝子。”就借给王子大批军队。
    王子率领着军队杀回本国，收复国土。
    后来，在天帝释的保佑下，这个国家越来越强盛，王子和他的儿子，也先后成为统治全阎浮提的国王。

    据《杂宝藏经》卷一《王子以肉济父母缘》改编。参见《大正藏》第四卷第447页。


84、勇敢的老织布匠

    从前有个国家，土地肥沃，物产丰富，人民生活安定。邻国的国王对这块富饶的土地早已垂涎三尺，就派军队前来攻打。消息传来，国王连忙组织军队，准备抵抗。他下令，凡是十五岁以上、六十岁以下的男子，一律自备武器、粮食，参加军队，抵抗敌人的入侵。
    这个国家有个老织布匠，将近六十岁，也应征入伍。他的老婆比较年轻，长得又漂亮，平时总瞧不起自己的丈夫，认为他没出息，经常发点小脾气，刁难丈夫。
    老织布匠很爱自己的小媳妇，拿她一点办法也没有，只好样样顺着她。这次接到应征入伍的命令，就来与她商量：“我要去参加军队和敌人打仗，按规定，必须自备武器、粮食，以及一切必须物品。
    请你把东西都准备好，好让我按时出发。”
    他老婆的脾气又犯了，交给他一个能盛五升米的水桶，用来放粮食；又给他一个织布用的大梭子，有一丈一尺长，气呼呼地对他说：“家里哪有什么武器？什么放粮食的东西？你就拿这两件东西去打仗！我告诉你，要是你把木桶弄破、把梭子弄丢了，你就别回来见我，我再也不和你一起生活了。”
    老织布匠没办法，只好拿了这两样东西，告辞出门。一路上他一点也没考虑到打仗有多么危险，也许会有死伤，一心想的是：“千万要保管好这两件东西，不能出丝毫差错，否则对老婆无法交代。”
    战斗开始了，两军混战在一起。他们的军队渐渐抵挡不住，节节败退。
    老织布匠唯恐这两样东西受到损失，到时候连老婆也丢了，所以别人都向后逃脱时，唯有他不逃，把两样东西高举在头顶上，面向敌人，独自站着。
    敌军本来正要追击，但见老织布匠这个样子，搞不清楚他手里拿的到底是什么武器，不敢贸然前进，反而向后退去。
    国王趁这个机会，把败退的军队全部收拢，重新整好队，合力并进，又投入战斗。这次大家同仇敌忾，敌军抵挡不住，终于兵败如山倒，被杀得落花流水，尸横遍野，老织布匠他们的军队，取得彻底的胜利。
    战争胜利了，国王十分高兴，召集全部军队，要论功行赏。大家都说这次战斗之所以获胜，老织布匠的功劳最大。
    国王把老织布匠叫过来，夸奖他说：“你可真勇敢！胆子真大！独自一个人抵挡、击退敌军。”
    老织布匠老老实实地说：“我不是武士，更不会打仗。只因我要从军时，老婆交给我这两件东西，说如果这两件东西有所损失，她就要和我离婚。我怕失去她，所以宁愿死，也不能让这两件东西受到损伤，没想到因此而击退敌军。说实在话，这是我们国家的运气，而不是我有多么勇敢！”
    国王听了，哈哈大笑，对大臣们说：“这个人因为怕老婆，而解救了国家的危难，应当给他记头功。”随即拜他做大臣，赐给他许多财产，还有房屋、使女等等，地位只在国王一人之下。
    老织布匠的老婆见丈夫衣锦荣归，喜出望外，再也不嫌丈夫没出息了。从此，他们过着幸福美满的日子。

    据《杂譬喻经》卷下改编。参见《大正藏》第四卷第506页。