封面

佛教圣典

关世谦居士译

中华佛典宝库制作 2007年8月


目录

《佛教圣典 》目录

佛陀篇
    第一章 历史上的佛陀
    第二章 永恒的佛陀
    第三章 佛的形态与德行
教法篇
    第一章 因缘
    第二章 人心与真实的本体
    第三章 觉悟的种子
    第四章 烦恼
    第五章 佛的救生
修道篇
    第一章 觉悟之道
    第二章 实践之道
道友篇
    第一章 人的本分
    第二章 生活的指南
    第三章 建立佛的国土


第一章 历史上的佛陀

佛教圣典（佛陀篇）
第一章 历史上的佛陀

    佛教圣典（佛陀篇）
    关世谦居士译

    第一章 历史上的佛陀
    第一节 伟大的生命历程
    （一）喜马拉雅山的南麓，在罗希尼Rohini河流域，释迦族老早就建都在迦毗罗Kapila城。国主净饭王 Shuddhodana承袭先帝的正统，在此筑城廓、施善政，民众景然顺从，帝号乔达摩 Goutama 氏。
    王妃摩耶 Maya 夫人系出释迦的另一拘利 Koliya 族，是天臂 Devadaha 城的公主，算来犹属净饭王的表妹。
    婚后，历经了相当长的时期，膝下犹虚。二十几年的漫长岁月，悠悠度过；一天夜里，摩耶夫人梦见白象从右胁入怀而妊娠。于是，王室上下乃至全国民众，都在屈指数算著产期，为王子的降生而翘首盼望。到了产期临盆，王妃依从国人的风俗，须回娘家待产，途中经过蓝毗尼 Lumbini 园，略事休息。这时正当风和日丽的春天，一种无忧树 Ashoka 花方自盛开，王妃为那鲜丽的花朵所吸引，一时举起右手，想折一枝花朵，就在这刹那之间，王子诞生了。一时，天地间齐声欢腾，向他们母子同声祝福，这时正是四月初八日。
    净饭王的喜悦，更是无以比喻，并为王子赐名悉达多 Siddhartha ，取义：“一切愿皆得成就”的含意。
    （二）但是，人世间在喜悦的背后，往往暗藏著悲伤，摩耶夫人生下太子后，不久便离开了这个世界。在以后的岁月中，太子完全靠夫人的妹妹——摩诃波阇波提 MAhaprajapati 抚养。
    这段时期，一位在深山修道的仙人——阿私陀 Asita 正在京城附近游方，为人卜相；他目睹祥瑞，进得宫来，端相过太子以后，就预言说：“这孩子长大成人，如果在俗，将是一位统治世界的英明帝王；设若出家修道，必将成为救世的圣主。”
    净饭王听了仙人的预言，起初觉得很高兴，继而又耽忧太子于异日，当真会出家而去。
    太子到了七岁，开始学习文经武略的技艺。开春之际，随侍父王到田野去参加春耕的盛会，见那牛犁过处，小鸟们紧随在后，争啄田珑间翻出新土里的小虫。太子亲见这种情景，一时感喟著：“可怜哪！生物们的弱肉强食...。”于是独自坐在树荫下，静静地陷入了沉思。
    生来没多久，母亲便长别而去，如今又亲见世间生物的自相残杀。这般情景，已经在太子的心灵中，深深地印上了苦恼的记痕，正如一棵成长中的幼树，遭受到创伤，随著与日俱增的成长，太子更深一层地沉入了瞑思的境域。
    仁慈的父王，察觉到太子的这般情状，深感忧虑，从而联想到早年仙人的预言，于是开始作笼络太子心情的打算。接著，在太子十九岁那年，为他迎娶了舅氏天臂城主善觉王 Suprabuddha 的女儿——耶输陀罗 Yashodhara，并册定为太子妃。
    —佛传
    （三）婚后的十年中间，太子耽乐于春季、秋季，乃至雨季里，每座宫殿的笙歌妙舞的生活中；这期间亦曾不断地沉思瞑想，企图为人生的究竟开创一条出路。
    “究竟这宫廷里的豪华、健康的肉体、惹人羡悦的少壮，到头来到底对我有甚么实质的存在呢？人，总是会生病，曾几何时亦将衰老，最后也难免一死；这少壮、健康，乃至生存，究竟具有甚么意义呢？”
    ——巴利本增支部三·三八
    人，生存在这个世间，最终目的总不外是有所祈求，但这所求，则有非分的妄求和正当的希求二种。所谓非分的妄求，是祈求自己免于疾病、衰老和死亡等不可能的种种，同时犹自处心积虑地，祈求那些憧憬中幻想的事物。
    所谓正当的希求，该是超然于觉知这种谬妄之求的老、病和死，而希求摆脱人世间的一切苦恼，体认到现在的“我”，不过是追究那产生奢求方法之人而已。
    ——巴利本中部三·二六·圣求经
    （四）日复一日地为这种心情所困惑，岁月则在背后悄悄地溜走。太子在二十九岁那年，生了个儿子——罗侯罗 Rahula ，从而太子也奠定下出家的决心。一天，在驭者——车匿 Chandaka 的陪同下，跨上白马——犍陟 Kanthaka ，走出一向深居而迷惘的宫殿而去，从此，也断绝了与俗世的联系，一变而为出家之身。
    这时候，恶魔早已伺伏在他的左右：“还是回宫去吧！这个世界所有的一切都是属于您的啊！相机早作归计吧！”太子一本正经地申斥他们：“恶魔，走开吧！天下所有的一切都不是我所希求的。”太子于是赶走恶魔，剃去须发，手托瓦钵，向南方行乞而下。
    一开始，太子先去造访仙人跋伽婆 Bhagava ，实地去体验他苦行的种种。接著又往参访阿罗逻·阿蓝 Arada kalama 和郁头蓝弗 Udraka Ramaputra ，实际了解他们修禅的情形，而且也身历其境地去共同实践修行之路。但是，太子最后意识到这些结果，均非觉悟之道，随即去往摩竭陀 Magadha 国云游。
    濒临伽耶 Gaya 城的尼连禅 Nairanjana 河旁边，有一片名叫优楼频螺 Uruvilva 的大树林，太子属意于此，在这幽静的林野中，锐意修行澈底的苦行。
    ——佛传
    （五）这真是一番道道地地的苦行，世尊自己曾说：“过去的修行人、现在的苦行者，还有未来的出家人，尽管都是如何地修行，也没有比这更甚的苦行，相信今后也不会再有比这更苦的修行。”著实是世所罕有的苦行。
    ——巴利本中部九·八五·菩提王子经
    但是，如此的苦行，并没有达到太子所期望的结果，于是，决意放弃那历时六年犹未成功的苦行，踊身跃入尼连禅河中沐浴，洗尽了身上的污垢，并且从须阇多 Sujata 女童的手中接过了乳糜，因而得以恢复了体能。
    这时候，本来跟随太子在树林中一同苦行的五位出家人，误以为太子在修行过程中半途而废，甚至堕落，因此舍弃了太子，迳自云游他方。
    ——佛传
    太子此刻的感受，天地间好像只剩下他孤单单地一个人，静静地端坐在树荫下，专心一意地沉入了极端的思惟中，“血可涸、肉可腐、骨可朽，如不觉悟，我誓不离开这座位！”太子当时下定了这样的决心。
    ——巴利本经集三·二·精勤经
    这一天，太子的心境充满了无可比喻的艰苦奋斗，心思散乱、思绪激荡，内心里黑影重重，各色各样的丑陋形态，以及恶魔入侵的一切景象，都显露无遗。太子集中全力到内心的每一角落，分别把它们驱散、击退。这真是一场血流、肉迸、骨碎的苦战。
    决战终于结束了，举头仰望著迎接黎明的闪亮晨星，此刻太子的心灵突然闪砾出光辉，登时开启了灵觉，澈悟了生死的真谛，当下即成就了佛道。这是太子三十五岁那年十二月初八日早晨的事情。
    ——佛传
    （六）从此以后，太子具备了：佛陀、无上觉者、如来、释迦牟尼、释尊、世尊等种种称号。
    世尊成佛后的第一件事，是对六年苦行中于自己有恩益的五位同修道友，去到他们的住处波罗奈斯 Vatanasi 的鹿野苑 Mrigadava ，向他们演说教法，施以度化。这五位出家人，起初乍见释尊，都纷纷走避，后来听闻教法而渐渐起了信仰，终于成为释尊的最初弟子。稍后，进入王舍城 Rajagriha ，，去度化频婆娑罗 Bimbisara 王，此后，并把这里作为讲经说法的根据地，大事推广了佛教的教化。
    群众们恰似口渴之人求取饮水、饥饿之人乞求食物一般，成群地集聚到释尊的座前，以舍利弗 Sariputra 和目犍连 Maudgalyayana 二人为首的二千余位弟子们，仰慕世尊的威德，都归依了佛陀。
    当初忧虑太子出家，甚至蓄意阻止，后来又为太子的出家而深为忧恼的净饭父王、养母波阇波提、太子妃耶输陀罗等人，率领释迦族的大众，都归依了世尊，成为佛弟子。另外，还有更多的民众，影响所至，都成为世尊的信仰者。
    ——巴利本律藏大品第一品（抄）
    （七）到处布教游化的工作，继续不断地进行了四十五年，世尊到了八十岁，有一次，从王舍城赴舍卫城 Shravasti 的途中，在毗舍离 Vaisali 身感微恙，并作预言：“三个月后当入涅槃。”随后，又继续前行到了波婆 Pava 小镇，接受一名铁匠淳陀 Cunda 的食物供养，而使病情更形恶化，强自忍抑著痛苦，走到了拘尸那迦罗 Kusinagara 城。
    世尊蹒跚著脚步，来到了娑罗 Sala 树林，在两棵并立的大树中间躺了下来，恳切地向弟子们叙说最后的教诫；这是人间大导师——佛陀，完成其度化使命的最后一刻说法。语毕，便安详地入了涅槃。
    （八）拘尸那迦罗城的人民得悉世尊的入寂，不胜悲伤，随即依从阿难 Ananda 的指示，决定将世尊的遗体火化。
    当时以摩竭陀的阿阇世王 Ajatasatru 为首的八大国王，要求分配世尊的灵骸，但为拘尸那迦罗城的人民所拒绝，并为此而导致了纷争。后来接受了贤者香姓 Drona 的建议，把灵骸平分给八大国。另外也有人分到了装骨骸的瓦瓶和火化后的骨灰，都一一请回各地去供养。迨至后世，分别在世界各地兴建了佛陀的十大灵塔。
    ——长阿含经第二·游行经

    第二节 最后的教诫
    （一）世尊在拘尸那迦罗城郊外，娑罗树林中宣说了最后的教诫：
    弟子们！你们大家各人把自己的明灯点燃起来，各须以自身为依据，不要依靠别人。我所说的教法，就是明灯，可奉为行事的圭臬，不必依赖别的教法。
    看看我们自身，当你想到了种种污秽，就不致于起贪欲。不管是苦还是乐，你若留意那苦的因由，就不致于沉沦。再来观照我们自己的心，当你想到了其中没有“我”的存在，就不致于为事物所迷惑。这样一来，就可以和所有的苦恼绝缘。当我离开这个世界之后，你们若能遵守这样的教诫，才是我的真实弟子。
    ——长阿含经第二·游行经
    （二）弟子们！从前我为你们所说的教法要常常记取，常常思考，常常修持，切不可废置。如能依照教法去实践，常会得到幸福和满足。
    教法的要旨，修心为上。因此，抑制贪婪必须靠自己的努力去克服，必须端正身体和矫正心思；言语要真实，戢止贪婪，制息怨怒，远离恶行，更须经常不要忘记无常的道理。
    如果心思被邪恶所蛊惑，受了欲念所牵制，必须立刻加以抑制；不可随心所欲。时时须能替心作主；心可以使人成佛，也可以令人作畜生。迷者为鬼，觉者成佛；那都是心的作为，所以心地要端正，不可致力于正道之外。
    （三）弟子们！大家须以教法为基准，互敬、和睦、共相勉励，才能同享修道的乐趣。不要为无聊的事分心，不要为无意义的事花费时间，决意去攀摘觉悟的花朵，拾取那修道的果实。
    弟子们！我自己就是以此教法而开悟，因而也为你们说此教法。希望大众善自遵守，凡所作为，都应以此教法为依归。
    因此，如果不遵守教法去行事，你虽与我对面而立，那也就像没有见到我一样；虽然和我处在一起，实则离我很远。同此道理，如能依教奉行，虽然与我远隔关山，但精神是长相左右的。
    （四）弟子们！我的此期生命行已云暮，即将与大众诀别。徒自悲伤，于事无益；世事本来就是无常的，没有生而不死的。如今，我的身体就像腐朽了的车辆，行将解体，无常的道理，就以我的身体作示范，显示在大众的面前。
    免去无谓的悲伤，须把无常的道理，切记在心，世间的真象，必须用自己的眼睛去洞澈。本来就是变遵的事物，硬要它不发生变化，那是非分的希冀。
    ——般泥洹经
    烦恼之贼，永远窥伺在你的身边，希图尽力一举把你制服。正如你的房间里潜伏著毒蛇，你若不把它赶走，而想泰然入梦，那是不可能的事。
    必须驱除烦恼之贼，赶走烦恼之蛇。大众们！必须谨慎地固守道心。
    ——遗教经
    （五）弟子们！这是我此生最后的一刻，不要忘记，这死是肉体之死，肉体是由父母而生，靠食物维持生存，这中间总不免有病痛或伤患的。
    佛陀的本质不是肉体，而是觉悟的；肉体到此已经幻灭，而觉悟、修道和教法，则是永远常存的。所以见到我的肉体，并不表示就见到了我；了解我的教法，才真正地见到了我。
    我死之后，经我所说的教法，永远为你们之师；继续遵守教法，就等于奉事于我。
    弟子们！我这人生后半历程的四十五年间，应该说的教法都已说完，应该做的事情亦已做完，我已经没有秘藏；既无内、亦无外，所有的一切都已宣说完毕。
    弟子们！目前是我最后的一刻，我现在即将入涅槃，这就是我的最后教诫！
    ——长阿含经第二·游行经等


第二章 永恒的佛陀

    第一节 慈悲和心愿
    （一）佛的心是大慈大悲的，用一切方法去救度所有的人，这是大慈心。别人有病，如同自己患病；别人有烦恼，自己也觉得烦恼，这就称之谓大悲心。
    —观无量寿经、维摩经
    正像母亲之念爱儿女，不曾须臾或离地看顾、抚育和援助他们；佛的心就是这样，并且曾说：“你们的烦恼，就是我的烦恼；你们的快乐，就是我的快乐。”是片刻不离的。
    ——首楞严经
    佛的大悲心，是依人而生的，由于大悲的感召而产生信心，由信心而修持，才得以开悟。由衷地爱念儿女，就是做母亲的本分，儿女们在母爱中也就心安理得了。
    可是，人们却不知道享受这份佛心。人，由于愚昧心而起爱著，才有了苦的感受。日常生活总是在烦恼中打滚，自然苦恼异常。背著罪业的重负，迷惘、气喘吁吁地从山头围绕著山腰打转。
    ——维摩经、大般涅槃经
    （二）佛的慈悲不只限于我们这一生，而是往长久远的。人们生来就在变，到死还在变，因而迷上加迷，从开始一直继续到现在。
    佛常在人们的面前显示其慈悲护念，克尽其救度的能事。
    生为释迦族的太子，而后发心出家、苦行、悟道、说教，直到灭寂。
    人们的迷惑了无际限，因而佛的度化也无有限量；人们的罪业，深而无底，因而佛的慈悲也无穷际。
    ——法华经第十六·寿量品
    所以，佛在修道之初，便立下了四大誓愿：“一、誓救一切人类，二、誓断一切烦恼，三、誓学一切教法，四、誓成无上觉道。”佛的修行以这四大誓愿为主，佛以这样的誓愿修持己行，更充分显示其佛心度众的大慈悲。
    ——心地观经
    （三）佛陀的修行是：立志成佛，就必须远离杀生的习行；并以这种功德求愿人类得以长寿。
    佛陀持远离偷盗的修行；并以这项功德，祈愿人类凡有所求，都能得到满足。
    佛陀行戒绝淫乱的修持，且以这项功德，求愿人类心无害意、身无饥渴。
    佛陀的修行是：立志成佛，就必须舍弃口出虚谎的语言；且以这项功德求愿人类语出真实、心处平静。
    修持远离一口两舌之行；求愿人类常处和合，互相以道乐叙语。
    修持远离恶口之行；求愿人类心平气和，避免激情暴躁。
    修持远离闲言废语之行；求愿人类培植深厚的同情心以待人。
    还有，佛的修持就是：立志成佛，必须远离贪欲；而且以这项功德，求愿人类永息贪心。
    修持远离憎恨之行；并且求愿人人的心地都能充满慈悲。
    修持远离愚痴之行；并且求愿人类崇尚因果道理，了无乖舛的观念。
    佛的慈悲就是这样地对待每一个人，佛的求愿除了为人类幸福之外，别无所期。佛也正像父母之怜爱儿女，但愿能把人类从迷惘的大海中接渡过来。
    ——大般涅槃经

    第二节 救度和方法
    （一）站在觉岸上，佛用语言呼唤沉沦在迷海中的人类。但人们的耳朵总是不能轻易地听到，所以佛亲自投身迷海，宣示了救度的方法。
    在此先说一个譬喻：一座城镇里有位长者，一天，他的家中失了火，经常出门在外的长者偶尔回到家里，目睹这种情形甚为惊慌，焦急之余，决计先把孩子们呼唤出来；可是他们正沉湎于嬉戏之中，对火势的蔓延完全茫无所觉，依然逗留在家里。
    父亲大声向儿女们叫喊：“孩子们，逃命吧！赶快出来呀！”孩子们仍然没理会到父亲的呼唤。
    为孩子们安全而耽心的父亲，急智之下，改口喊：“孩子们！这里有很多好玩的玩具，赶快出来拿呀！”孩子们听说有玩具，马上争先恐后地从火宅中急奔出来，幸免了这场灾难。
    诚然，这个世界恰如一个著了火的家，但是人们总是无视于家里著了火，竟自滞留在可能被烧死的环境中，所以佛以大慈心，用种种方法援救每一个人。
    ——法华经第三·譬喻品
    （二）再说一个别的比喻：从前，一位长者有个儿子，早年离开双亲，只身在外流浪，以致沦入贫困。
    老父念子心切，四处寻找儿子的下落，但是费尽了心神，总是打听不到儿子落脚的去处。
    经过几十年的岁月，处境落魄的儿子，不期然地飘泊来到父亲的城里。
    眼光锐利的长者，乍看一眼，便认出是自己的儿子，自属喜出望外，赶紧差人去接回这流浪在外的孩子。但这突如其来的举动，儿子惊疑，误以为是出于一种诱骗，因而拒绝回去。
    父亲无奈，再度派人设法笼络儿子，说明想以较好的待遇雇他到家里做工。儿子于是欣然接受约雇，成为长者家里的一名佣人。身为父亲的长者，对于完全不知道是在自己家里工作的儿子，渐渐给予格外的待遇，终至让他管理家中金银财宝典藏的重责。至此，儿子仍不晓得是自己的父亲，一向忠诚服侍，感动得为父的无限欣慰，同时也自觉于不久人世。有一天，召集族人和至亲好友指告大家说：“这就是我的儿子，是我常年四处寻找的儿子。从今以后，我的一切金银财宝统统都归我这儿子所有。”儿子乍一听这突然的宣告，感觉到一阵莫名的惊喜：“如今，我不但见到了父亲，想不到更拥有这么多的财富！”
    这段比喻所显示的意义，长者就是佛；迷失在外的儿子，就是一切人类——众生。
    佛的慈悲，就像父亲对独子一般的爱；去爱一切人类。佛对一切人类，如同己子般的接引与关顾，使其拥有觉悟之宝，而各自致富。
    —法华经第四·信解品
    （三）佛对一切人类，有如己子的等慈大悲是一体的。为了适应每一个人的不同个性，所以，救度的方式亦因人而异。正如植物同样接受雨露，但草木各自所得到的滋润与实惠，卸不尽相同。
    （四）做父母的，即使有再多的儿女，对他们的眷爱性，都不会有任何变异；这中间任何一个有了病痛，做父母的都会格外地予以呵护。
    佛陀的大悲心对一切人类都是平等的，甚至对罪业深重，或为愚痴而苦恼的人，都是慈悲与怜爱兼施的。
    譬如：太阳在东方的空中升起，照亮了黑暗，孕育著万物；佛陀在人际之间出现，消灭了罪恶，培育著善良，智慧之光遍照一切，消除了愚昧的幽暗，导向觉悟。
    佛是慈父、悲母；佛陀以慈悲心对待世间每一个人，而一无条件，世人如果没有佛陀的慈悲是无法得救的。
    佛陀视人为自己的子女，因而必须接受佛陀的救度。
    —法华经第五·药草喻品

    第三节 佛是永恒的
    （一）人们都相信佛是以王子之身示现于世，后来出了家而证得觉悟。其实，在成佛的过程中，也经历了无尽际的岁月。
    在这漫长的时间中，佛陀经常处身于这个世间，并且熟悉人类的习性，想尽一切方法去救度他们。
    佛说的永恒教法是没有虚妄的，甚么道理呢？因为佛陀了解这世间事物的真实所在，用以教化所有的人类。
    诚然，了解这世间上事物的真实性非常困难。何以故？因为世界上的事物，看来是真实的，其实并不尽然；看来是虚伪的，其实并不虚伪。愚痴的人很难了解人间世的一切。
    唯独佛陀才了解世间事物的真实相，所以，佛陀对世间事既不说是真、也不说是假；既不说是善、也不说是恶；只是原原本本地宣示其真实性。
    佛所施于人类的教化是：针对各人的习性、素行和信心，分别培养他们的善根。
    （二）佛陀不但以语言来教化，并且以身施教。佛陀的寿命是无限际的，但是为了儆醒那些贪婪不厌的人，不惜以死示现于世间。
    例如：一位拥有很多孩子的医师，到远地去旅行，留在家里的孩子们，因为误食毒药而痛苦不堪；医师回到家来，见状非常惊讶，连忙投以解药施救。
    孩子们之中，尚未失去正常心的，服药之后，病症便得以消除；但是已经失常的，却拒服救药。
    做医师的父亲，为了医治孩子的病，想尽种种方法和决心，于是向他们说：“我必须出一趟远门，如今年已垂老，几时将死，都很难说。在此我预留下药物给你们各自服用，你们必须好自为之；如果一得悉我的死讯，而想恢复健康，唯有服下我的解药。”语罢，便又束装就道，开始长程旅行。许久，打发使者回家来报丧。
    孩子们闻耗，都深感悲痛，并叹息说：“父亲去世，我们从今以后再也没有可资依靠的人了！”旋又记起父亲临别的遗言，便遵照嘱咐，在悲切与绝望中服下药物，因而得以恢复健康。
    世人也许将会责难这位做医师的父亲，对儿女们出此谎言，但佛的作为就恰如这位父亲；佛陀为了挽救那些追逐于世间私欲的人们，假藉这尘世的生与死，以为示范。
    ——法华经第十六·寿量品


第三章 佛的形态与德行

    第一节 三种形态
    （一）佛是不能在相貌和形态上去寻求的，相貌与形态之所示，都不是真的佛。佛的本质是从觉悟中得来，因此，在觉悟的境界中所见，才是真正地见到了佛。
    看到世界上庄严的佛相，以为那就是见到了佛，这是一种愚昧的错觉。佛陀的真实相貌，一般人的眼睛是无法看到的，任你描写得再优越，也无法示意佛的真相；任你刻画得再精致，也没法表达佛陀的本质。
    所谓真实之相，其实，有相可取的并不是佛。佛是无形无相的，但却可以依你的想像，显示出佛的妙相。
    因此，如实地真知灼见，而又不执著，这种人便得到一种自在的力量，就是见到了佛。
    ——华严经第三·如来名号品
    （二）佛陀之身，由于从觉悟而得，所以是常住而不坏的，有别于靠食物维持的肉体。由于智慧所成就的金刚之身，既无忧惧、也无病痛，是永远不变的。
    ——大般涅槃经
    所以，佛是永远不灭的，除非觉悟泯灭，否则永远是灵明常存的。而这觉悟所形成的智慧之光，显现于世，不但启人以觉悟，更可导入往生于佛的国度。
    了悟这番道理，便是佛陀之子，可以接受佛陀的教化而实践、遵守佛的教导，并且以之传留后世；这都是佛陀的默化力量所及，了无若何奇异之处。
    ——华严经
    （三）佛陀具备了三种身分：一是法身、二是报身、三是应身。
    法身，就是以法为身。法就是世间实相的真理，和觉悟那道理的智慧，合而为一的称呼。
    法也就是佛。这佛既无颜色，亦无形相；由于无色无相，所以既无来路，也无去处。惟其来去无由，所以无处不充塞，亦正如太空之遍盖一切万物之上，而无不周涵。
    佛不会由于人之思惟而有、不因人之忘失而无，更不致于因人之喜悦时而来、怠慢时而去。因而，佛是超越于人心的种种活动而存在的。
    佛身，是充满于一切世界的，无所不到。这人们本具的佛，不论你曾否予以思考过，都是永远常在的。
    （四）报身佛，就是无形的法身佛，为了援救人类的痛苦而显现的形相；他立誓愿、积善行、示名号，从而广施引导救度人类。
    这佛是以大悲为本，不惜以种种方式去救援那无限的人类。像火一般的燃烧一切，当然也把人们的烦恼之薪烧尽；同时又像风把灰尘吹走一般，把人们的苦恼之尘，吹散无余。
    应身佛，为了完成佛的救度，应合世人的习性，以不同的形态出现于世间，包括：诞生、出家与成道；想尽各种方法予以引导，甚或以病和死来示警于世人。
    佛身的本体是同一法身的，但以世人的习性各有不同，所以佛以各色各样的形体显现于世，而世人各有其本能所希求的心和行为，以致各人所见的佛相，也各有不同；但佛只以一种真实示现于人。
    佛虽分为三身，但是只为完成一件事体——那就是救助世人。
    常以若干殊胜之身，出现于一切境界，那种身不是佛陀之身，因为佛身不是肉体的。佛陀只以悟得之身，充满于一切处，经常出现于体悟实相之人的面前。
    ——金光明经第三·三身品

    第二节 与佛相会
    （一）佛之出现于这个世界，是甚为希罕的。佛在这世界上开悟、说法、断决疑网，拔除爱欲之根、杜塞罪恶渊薮，而一无障碍，悠然自得地在这世上行化，世人都以佛为无上的善行。
    ——华严经
    佛示现在这世间宣说教法，是为了施惠人类以真正的福祉。为了不愿舍弃痛苦与烦恼的人类，所以佛才示现在这苦难的世界。
    ——华严经第三四·入法界品
    这个世界上缺乏公理，邪见横生，欲壑永难填满，以致身心均陷入堕落。在这人命苦短的世界上，布施教法给人，是非常困难的。佛只凭著这分大悲心，终于克服了这项困难。
    ——阿弥陀经
    （二）佛在这个世界，视一切人类都是好友；为烦恼重负所苦的人遇上了佛，佛会替他担荷起重负。
    佛在这个世界是良师，为愚痴所迷的人遇上了佛，沾佛智慧之光，得以驱散黑暗。
    ——华严经
    牛仔始终是不肯离开母牛的。佛的教法只要听过一次，便不想再离开佛，这是由于常常闻到快乐的缘故。
    ——杂阿含经三五·卷五
    （三）当月落时，人们会说月亮沉下去了；月升时，人们则说月亮又出来了。其实，月亮是常住不变的，并无所谓出没或升沉。佛陀也是一样，是常住而无生灭的，只是为了教化人类才示现生灭相。人认为月亮有盈亏，其实月亮原本就是常满的，既无增、也无减。佛亦未尝不如是，常住不变而无生灭，只是依各人的所见，而产生有生灭感罢了。
    月亮映现在一切物体之上，不论在街市、在村落、在山野、在河川、在池沼中，或在瓮缸里，乃至在树叶末梢的露珠上，都无所不现。人们所到之处，即使千百里，月亮常会紧随其人。月亮本身虽然是不变的，却因人们蔽于所见，而有不同。佛依然同此道理，为了适应世界上的人类，显示出无数的形态，但佛的本体却是常住而不变的。
    （四）佛在这个世界上，不论是出现抑或隐没，总是不离因缘的。为了救度世人，当好的时节因缘来临，便出现了；当因缘消灭，也会从世界上隐没而去。
    佛虽有生灭之相，但却没有生灭的实质。了解这番道理，对佛所示现的生灭，乃至对一切事物的变迁，都能处变不惊而不为感伤，从而开启了觉悟，得到无上的智慧。
    佛非肉体，乃由觉悟而成的道理，已如前述。肉体不过是个容器而已，里面如果盛得觉悟，便称为佛。因此，执著肉体，为佛的逝世而伤感者，实际上，这种人是见不到佛的。
    本来，一切事物的实相，是离开生灭、去来、善恶的差别，而属于体空平等的。
    如果当体认为有差别，那是由于意识上所起的判断所致。佛的实相，其实既未显现、亦无隐没。
    ——大般涅槃经

    第三节 伟大的德行
    （一）佛具备五项胜德，而为人所尊敬，包括：伟大的素行、卓越的见地、崇高的智慧、宣扬觉悟之道，使人能依教奉行等。
    佛另外并具有八项胜德：一者，佛给予人类利益和幸福；二者，依佛的教化，可以立获福祉；三者，对善恶正邪能施正确的教诲；四者，宣示正道，令人觉悟；五者，不论何人，皆将导之入正途；六者，佛陀没有骄傲和自满；七者，所言必行，所行必孚所言；八者，不疑惑，所愿必满，成就善美之行。
    佛在禅定中得到寂静与和平，对所有的人以慈心、悲心相待，而了无分别，祛除心中一切污垢，保持喜悦。
    ——巴利本中部八·七七·善生优陀夷大经
    （二）佛是一切人类的父母，当婴儿生下来尚在襁褓期间，父母和著孩子的发音说话，然后，再渐渐教以语言。
    佛，亦复如是，随著人类的语言来宣说教法，并以各人所见，显示不同的形相，使每个人都能处在安稳不动的境地。
    此外，佛虽用一种语言说教，但各人所听到的，认为都能符应自己的习性，觉得佛陀现在是对我开示，不胜欣悦。
    ——大般涅槃经
    佛的境界，远超于一般人所想像，很难用语言说出一个端倪。如果勉强描述那种境界，除了譬喻之外，别无他途。
    恒河虽然屡为龟、鱼、马、象等所染污，但依然经常清净；佛亦恰如恒河，虽为异教的鱼、龟等竞相侵扰，但思绪却丝毫不为所乱，清净如常。
    ——楞伽经
    （三）佛的智慧能明察一切道理，远离偏颇的两种极端而立于中道，而且超越一切文字和语言，了知一切人类心中所思惟的，而能在瞬间即洞澈这世界上的一切事物。
    太空中的繁星，在恬静的大海里反映出它们各自的形相。佛的智慧如海，把一切人类心地上所思惟的，乃至宇宙万物，原原本本地显现出来，因此佛亦称为一切智者。
    佛的这种智慧，润泽了一切人的心地，赐人以光明，使人明确地了解这世界上的意义、盛衰和因果道理。诚然，人类经由佛陀智慧的启示，而得知这世界上的事事物物。
    ——华严经第三二·如来性起品
    （四）佛，并不只以佛的身分见示于世人，有时也作恶魔，时而也会以女人相、神仙像、国王、大臣等姿态出现，有时也会出现在妓院或赌场。
    ——法华经第二五·普门品
    当你患病时，佛以医师之身，示临施药并演说教法。当战事乍起，佛则演说正教，速离灾难。对于留恋常情者，佛说无常的道理；对于骄傲自大者，佛说无我的法则；对于耽乐世俗娱悦者，佛则昭示世间的苦楚百态。
    佛的功用，如此地展现在事物之上，而这一切，又都是从法身的根本处所流露出来。那无限的生命，以及那无限光明所救度的，其归根结抵都是法身之佛。
    ——大般涅槃经
    （五）这个世界犹如火宅般的不具安全感，人们由于愚痴与无知而愤怒、嫉妒、猜忌，终至陷入一切烦恼之中。一如婴儿的需要母亲，人们也同样必须依赖佛陀的慈悲。
    ——法华经第二·方便品
    佛陀是圣者中最可尊敬的圣人，也是整个宇宙之父。一切人类都是佛子，他们一味地沉湎于世间的享乐，却未具备可以看穿灾祸的智。世界上充满了痛苦而值得恐惧的，一如老、病和死的火焰，正燃烧不息。
    但是，佛离开了这个称为迷惘世界的火宅，处于寂静之林。
    并且说：“现在这个无常而多苦的世界，是属于我的；生存在这里面的，均为我子，能够拯救他们无限烦恼的，也只有我而已。”
    佛，实际上是大法之王，依自己的证悟去说教。其实，佛只是为了人们的安乐，施人以幸福而出现于世，为了从痛苦中拯救人类，佛才宣说了教法。但是人们被物欲所诱惑，总是充耳不闻，涅不经心。
    不过，听了教法而心怀喜悦的人，决不致于再退堕到迷惑之境。佛曾说：“我的教法，须凭信仰，才能得入。”亦即因为相信佛的话，才符合被救的条件，而不是靠自己的智慧得救；从而，静聆佛陀的教法，并应依之奉行。
    ——法华经第二·方便品


第一章 因缘

佛教圣典（教法篇）
第一章 因缘

    第一章 因缘
    第一节 四种真理
    （一）这个人类的世界，充满了苦恼。生固然是苦，老、病、死更何尝不是苦？冤家却常常碰面；自己所爱慕的，偏偏又须别离；心所企求的，则往往得不到，这些无不都是苦。诚然，不离执著的人生，样样都是苦，这就称作是苦的根本——苦谛。
    这些人生之苦，是由何而起呢？无疑的，乃是由于纠缠人心的烦恼所产生。如果再对烦恼加以探究，便不难了解与生俱来的欲望之于人生，是以强烈的执著为基础；因而对于所见、所闻便兴起贪婪，转而甚至对死也成了愿望，这就是苦的原因——集谛。
    把这种烦恼的根本毫无保留地予以消灭，并且远离一切执著，那么，人类的苦恼便无从存在。消灭这苦的真理，就称作灭谛。
    想进入消灭苦的境地，必须修行八种正道——八正道。那就是：正确的见解、纯正的思想、正经的语言、端正的行为、正常的生活、正当的努力、正实的记忆和正当的心志集中等。这八种是消灭贪欲的正道，称为道谛。
    这些真理，人们必须澈底地以身实践。因为既知这个世界充满了苦恼，任何人想从这苦境中挣脱，就必须先断除烦恼。到了烦恼与痛苦双亡的程度，便达到了觉悟的境地。准此，觉悟就是以这八正道，才得以达成的。
    ——巴利本律藏大品一·六、巴利本相应部五六·一一·一二·转法轮经
    （二）致志于修道的人士，必须了解这四项圣哲的真理。一般人就是因为不能理解于此，所以才长时期在迷路上彷徨不已。一旦了解到这四种圣哲的真理所在，才算得到了觉悟之眼的人。
    因此，专心一志领受佛的教诲，同时也必须明确了解这四种圣哲真理的义蕴。
    无论何世或任何圣者，想做一位光明正大的人上人，都必须是这四种圣明哲理的觉者，当然也是接受这四种真理教化的人。
    ——巴利本本事经一○三
    一个人，当他真正开始通达这四种真理之时，便对各种欲望渐渐疏远，自然与世无争，不杀生、不偷盗、不违犯邪乱的淫欲、不欺骗、不毁谤、不陷害、不嫉妒、不嗔恨、不忘记人生无常的道理，更不离开正道。
    ——巴利本中部二·一切漏经
    （三）修行正道的人，就像挑起了灯火，走进漆黑的屋中，黑暗马上消失，顿时充满光明。
    学习正道，如能明了这四种圣明的哲理，便可得到智慧的灯火，愚昧的黑暗便从此消灭。
    佛揭示这四种真理以接引人类，身受这正大教化的人，凭著这四种真理，在这无常的人世中，开启了真正的觉悟，成为此世人类所共同信守、共同依止的准则。
    因此，如能明了这四种真理，进而才可以消灭一切烦恼的根本——无明。
    ——四十二章经
    佛的弟子们！凭这四种真理，便可通晓所有的教法，从而，了解一切真理的智慧和功德，面对著任何人种，都可以演说教化。

    第二节 微妙的联系
    （一）人类的苦恼，是有其原因的；人类的觉悟，是有道理可以遵循的。世间的一切事物，都是依缘——条件——而生，也依缘而灭。
    下雨、刮风、开花、落叶，一切一切都是依缘而生，依缘而灭的。
    我们的身体，是由父母的缘而生，靠食物才得以维持成长，心也是靠经验和智识才培育而成。
    因此，身、心都是依缘而成立的，也可以说是依缘而变迁的。
    网的孔目，是由于互相牵连才得以成网。其实，世间的一切事物又何尝不都是由于相互牵连而成呢？
    对于网目，如果把它视为只是整个网的一个孔目，那是一项大的错误。
    网目必须与其他的网目相牵扯，才能成为一个完全的网目，而且，每个网目各与其他的网目联贯，才结成一个整体的网，从而才能发挥网的功能。
    （二）开花的缘集齐了，花朵才得以绽放；落叶的缘聚拢了，树叶才会掉下来。绝不是无缘无故说开花就开花，想落叶就掉叶子。
    惟其依缘而开花、依缘而落叶，所以不论何种物体，都是各有变化的，没有一项是可以独自存在而常住不变的。
    一切物体，依缘而生、依缘而灭的道理，是永远不变的。因此，有变迁、非常住不移的理念，也是天地间颠扑不破的真理，只有这一点才永久不变。
    ——胜鬘经

    第三节 依存关系
    （一）人类的忧愁、悲伤、痛苦、郁闷是由何而起呢？归结起来，不外是由于人们有了执著而生。
    执著财势富有、执著名闻利养、执著快慰娱乐、执著自我优越等等，由于有这种种的执著，才产生痛苦和烦恼。
    原本一开始，这世界上就有了种种灾难，因之对于老、病、死才无可避免，悲伤与苦恼也就接踵而至。
    但是，如果对这种种加以追根究柢，因为有执著才有忧悲和苦恼，如能把执著革除净尽，一切烦恼与痛苦，自然消逝于无形。
    如果进一步对执著再加以探究，当不难发现存在于人们心中的无明和贪爱。
    无明，就是未能正视于处在演变中的事物本质，而又茫然于事物的道理所在。贪爱，乃是贪婪于得不到的东西，生起执著和爱慕。
    本来，事物的实质是没有差别的，其所以认为它有差别，乃是无明和贪爱的作用；本来，事物的自体是没有善恶的，其所以判断出善与恶，也是无明和贪爱的作用。
    一切人类，时而会兴起不太正经的念头，这是由于内心的愚痴，以致见解难趋正确，执著自我，以致行为乖舛，结果才有了迷惑之身。
    以业为田地、以心为种子，无明之土盖覆其上，以贪爱之而滋润、自我的水灌溉；于是不正当的见解则日渐增长，从而，这迷惘的身世便生了出来。
    （二）因此，归结起来，产生这种充满忧、悲、苦、恼、迷惘世界的，就是我们的这个心。
    迷乱的世界，无非只是从心所现的影子，而觉悟的世界，同样也是由心之所显现。
    （三）在这世界之中，有三种错误的见解，如果依之而行，这世界上的一切事物将全被否定无余。
    第一，有人主张：人们在世间所经历的任何事，均由命运所安排。第二，另一种人认为：一切都是神的主宰。第三，还有人认为：一切事物既无因，也没有所谓缘。
    如果，一切都由命运来决定，那么，这个世界不论行善或为恶，都是命运所使，从而幸与不幸也是命中注定；除了命运之外，别无其他因素存在。
    这样说来，人们就不必寄望和努力于做哪些事，或不可做哪些事，从而世界上也就没有进步和改善了。
    其次，神所安排之说、以及既无因也无缘的论调，都同须深加谴责。因为，果属如此，则远离罪恶和与人为善的意向、努力及意义，都全部荡然无存。
    因此，这两种见解同属错误。世界上的任何事物都是依缘而生、从缘而灭。
    —华严经


第二章 人心与真实的本体

    第一节 演变中的事物无实质
    （一）无论身或心，因为是依因缘而成，所以身体是无实质的。身体既是凭因缘所集而有，因而也是无常的。
    如果说身有实质的话，那么我们这个身就能依所想像，得到称心如意才对！事实如何呢？譬如：
    一位王者之于国事，该赏的赏、该罚的罚，完全依自己的意愿去处理一切。虽说如此，但是：不愿意生病，病还是会来；不希望衰老，衰老依然不请自至。每一件事都不能尽如所愿。
    同一道理，心也是没有实质的，心也是靠因缘集聚而成，也是常常在演变的。
    如果认为心有实质的话，那么，应该照我们所想像的才对！但是，是否如此？心里不希望恶，却又离善很远；心里希望善，却时常想到了恶。事实上都未尽如意。
    （二）或有人问：我们这个身体，是永远不变呢？抑或无常呢？无疑地，答案应该是无常的，而绝不会错。
    如果再问：那么，这无常是苦恼？还是快乐的呢？我们的答覆是：任何人既生之后，当他被病、老、死所逼迫时，谁都会说是苦恼的。
    准此之故，把无常、演变、苦恼视为实质的、视为归我所有的，都是错误的。
    心，亦复如是，是无常的、苦恼的、无实质的。
    所以，把由身心所组成的，自己认为那就是“我”，而且将之呵护有加、执取以为属我所有，这种观念必须祛除。
    把一颗不具智慧的心，据为己有，那只是执著我有而已。
    而你一意所呵护的身体，由于是因缘所生，无时不在演变，即使再短的时间，也从未稍停。
    一如流逝的水、恰似闪烁的灯火，无时不在演变。我心之起意动念，就像活跃的猿猴，从无片刻的静止。
    具有智慧的眼光，是如是见解，如此地察觉，从而对身心的执著，必须洞然物外。超然地解除了身与心的执著，庶几获得正道的体悟。
    ——巴利本中部四·三五·萨遮迦小经
    （三）生存在这个世界，任凭你再伟大，依然有五件事还是无法达成心愿：
    第一、势将衰老之身，使它不再老化。
    第二、陷入卧病之身，使它不病而稍安。
    第三、病笃垂危之身，使它得免于死。
    第四、形将销灭的物体，使它不灭坏而苟存。
    第五、即将灭尽散涣的事物，使它幸存于一时。
    尽管如此，世界上依然时常有人甘冒这不可避免的事实，横冲直闯，干犯无谓的痛苦与烦恼。接受过佛陀教法的人们，因为明了那不可避免的事实是难逞侥幸的，故而，不抱持这愚昧的苦恼。
    ——巴利本增支部五·四九
    此外，这世界上另有四种真实：第一，举凡一切生物，都因无明而生；第二，大凡能构成欲望的对象者，都是无常的、痛苦的、变迁的；第三，凡是存在的物体，都是无常的、苦的、会变迁的；第四，没有我，或属我所有的事物。
    ——巴利本增支部四·一八五
    一切事物都是无常的、会变迁的。所谓万事万物均无实我的道理，纵使佛不出现于此世，也是亘古不易的定理。但佛了然于此，也悟证及此，并且以之教导人类。
    ——巴利本增支部三·一三四

    第二节 心态
    （一）迷与悟是唯心所现，一切事物是心所造。恰如魔术师，能随心所欲地变现出各种物品。
    ——楞伽经
    人心的变化是无际限的，其活动也是无止境的。一颗肮脏的心，能变现出满是染污的世界；一颗清净的心，也能变现出一个玲珑绝尘的世界。至于物外境界的变化，也是无际限的。
    画是画家所描绘的，物外的境界是由心所造的。佛所造的世界，是清净而无烦恼的；人们所构成的社会，则是既烦恼而又染污的。
    ——华严经卢舍那佛品
    心，也像一位技巧的画家，能描绘出林林总总的世界。我们这个世界之中，没有一件事物品，不是由心的活动而产生出来。心的功用如此，佛亦如斯；佛既如是，而其他的人类又何尝不如斯？因此，在作画的一切事事物物的功用来说，心、佛、人类这三种是了无差别的。
    一切事物从心而起，佛是正觉知者。因此，能够洞悉这种道理的人，才算真正的见到佛。
    （二）但是，我们的这颗心，则又经常在恐惧、悲伤、忧恼之中，已经发生的事，固然常怀忧虑；尚未到来的事情，也要预为恐惧。此理安在呢？就是由于心中无明和贪爱的病态在作祟。
    ——华严经第十六·夜摩天宫品
    迷惘的世界，从这贪爱的心中产生出来，而这迷恫世界中的种种因素，归纳起来，都在这颗心的里面。
    生与死，也是由心所起。于迷惘生死有关的心，如果消灭，那迷惘的生死也就穷尽了。
    ——华严经第二二·十地品
    迷惘的世界，也是由心所生起；由于这迷惘之心所见，而构成了迷惘的世界。了解到致心于远离这迷惘的世界，才能摆脱染污，获致觉悟。
    ——楞伽经
    准此道理，这个世界是由心所统辖，也为心所累，因而接受心的控制。出现一个充满苦恼的世界，就是迷乱的心所使然。
    ——巴利本增支部四·一八六
    （三）一切事物，都置心于先，以心为主，而又终以心成。如果说心是污秽的，而且身体所行亦复如是，痛苦当即尾随此人而至；一如拉车的牛只，车辆永远跟在它后面。
    如果说心是善良的，身之所行亦复如斯，快乐就跟随著此人，恰似如影随形一样。从事于恶行的人，当生之世，已有感于行恶是苦；及至后世，由行恶所受的果报，更会觉得苦上加苦。
    素行善良的人，现生之世，自有为善最乐的感受；到了后世，接受行善所得到的果报，将会愈益快乐。
    ——法句经一、二、一七、一八
    此心如已污浊，那么，所行的路途，也会觉得坎坷不平，甚而终必颠仆倾倒。如果此心清净，所行的路径，亦是平坦舒适，所到之处健步安稳。
    身心快乐而清净，恰是突破恶魔的罗网，步向佛国的大地。心地恬静的人，经常处境安宁，进而精勤以赴，则不论昼夜，此心均在修行之中。
    ——首楞严经

    第三节 真实的本体
    （一）此世间的事事物物，都是依缘而现，本来是无差别的，但在人们的视觉上有了轩轾，这是出自个人心机判断所致。
    太空之中，原本没有东西之分的，人类迳自给它加上东西南北的分际，从而才执著东或执著西。
    ——华严经第一六·夜摩天宫品
    数目，本来从一到无量数，每个数都是一个完整的个体，数量的本身从未有多少的差别。但是，人类以欲望之心去计取，于是多少之间的差别，遂告产生。
    人世间本来没有生也没有灭的，但人人都曾目睹生与死的差别。人类的行为，本亦无善无恶，但是我们确曾见到善恶的差别，这都是由于人的心机判断。
    佛陀超越于这种差别，一如飘荡在空中的浮云，虚幻无实，认为执取或扬弃都是空的，故而须祛除心机用事。
    ——楞伽经
    （二）人由于心机用事，所以执著一切：执著财富、执著名望、执著生命，执著有无、善恶、正邪，乃至一切事物，徒使迷上加迷，因而招致更多的痛苦与烦恼。
    在此有一个人，独自作长途的旅行，来到了一处地方，面前横著一条大河，心想：环视这河的此岸是险象丛生的，见那对面的彼岸，安全舒适。当下制作木筏，由这木筏的摆渡，才得平安地到达彼岸。继而一想：“这只木筏，把我平安地载渡到这边的岸上，对我来说是厥功甚伟，岂有将之舍弃的道理？”于是用力扛在肩上，继续走向那未完的旅程。
    至此，对这旅行人来说，认为不这样做有些过意不去，其实果真是这样吗？
    ——巴利本中部三·二二·蛇喻经
    从这个譬喻中显示出：自认理所当然的事情尚且不应执著，适可而止；何况那些似是而非的种种？更应澈头澈尾地舍离净尽。
    ——楞伽经
    （三）一切的事物，既无所谓来、亦无所谓去，无生亦无灭，从而无所谓得、亦无所谓失。
    佛说：“一切万物，都不拘泥于有无的范畴，既不属有、也不属无，既无生、亦无灭。”亦即：一切万物均依因缘而成。事物的本体并无真实的自性存在，故不属有；既依因缘而生，当然也不可谓无。
    见到了事物的体相，而加以执著，这是招致迷乱心意的原因。如果不看到物体的表相，心机就不致起意。觉悟之道，就是去发现这真实的道理，摒绝心机用事。
    诚然，世事如梦境，财宝亦如幻化。画中所见的高低，本来无何不同，虽有所见，实则其本质仍无若何变勤，这一切一切都譬如阳焰。
    （四）由无数因缘所构成的事物，如果相信它将永远如实地存在，那是一种错误的看法——常见；如果相信那是完全不存在的，也是一种错误的看法——断见。
    这些所谓：断、常、有、无，都不是实有其相的，因为人们执著它，所以才有了表相。一切万物本来都是远离于执著相的。
    因为一切物体都是依缘而生起，所以都是有变迁的，都不是永远不变而各有其实体的。惟其有变迁，才犹如幻化，亦有如阳焰之所示，而且，在同时亦犹如当体的真实感，变迁之余，宛如永远不变。
    河川之于人，虽然确曾见到是河川，但对饿鬼来说，所见的则是水火，而非河川。因此，河川对饿鬼来说，就不能说是“有”；对人来说，则不能说是“无”。
    同此道理，一切万物不能都说是“有”，也不能都说是“无”，而是幻化的。
    而且，如果离开这个幻化的世界，也就没有一个真实的世界，或永远不变的世界。所以把这个世界看成是假的世界，固属错误；如视为真实的世界，更是错误。
    但是，世界上的人类，基于这种错误，虽然看到了这世上的有，仍谓世上都是幻化，以为既具因应幻化的心，而谓不应有错误，其实这种错误，在愚痴人的心中不尽了解其道理所在，以为是假的世界，以为是真实的世界。
    有智慧的人即能领悟这番道理，对于虚幻，当下就看出是假有，同时还能不犯这项错误。
    ——楞伽经

    第四节 不偏不倚之道
    （一）修道之人，必须避免两种偏颇的生活。其一，沉沦于欲望中妄自菲薄的卑贱生活；其二，徒自痛责身心，而加以百般折磨的苦行生活。
    摆脱这两种的偏颇生活，启开心眼、进修智慧，才是导向觉悟的中道生活。
    这中道生活，究系何所指呢？那就是：正确的看法、正当的思惟、正经的语言、正大的行为、正常的生活、正当的努力、正直的记忆、正规的心思集中等八种正道。
    ——巴利本律藏大品第一·六·转法轮经
    一切万物都是依缘而有生灭，没有所谓的有与无；愚痴之人或者见有见无，但具真智慧者的所见，是超越于有无的，这就是中道的正确见解。
    ——楞伽经
    （二）一根木材在大河之中顺流而下，这木材既不靠近两岸，也不沦没入中流；既不漂上陆地，也不为人所捞取；复不被卷入漩涡、也不会从内部腐朽，最后终于流入大海。
    这根木材所譬喻的是：既不执内，亦不执外；既不执有，也不执无；既不执正，也不执邪；虽离迷惘，但不拘泥于悟觉，任其一身在中流里浮动，一如学道之人的中道见解和中道生活。
    ——杂阿含经卷四三
    学道生活中最切要者，就是不执著两边的极端，经常运步在中道之间。
    一切万物，既无生、亦无灭。了解它没有常性而不受拘束，不执持自己所做的善，更不系缚于任何物体。不受拘束，就是不坚持，也就是不执著。学道之士，既不畏惧死，更不求贪生。至于说这种见解、那种见解，应该是不追逐在任何见解之后。
    ——楞伽经等
    人，当兴起执著心的时候，迷惘的生活，马上即将开始，所以步向觉悟之路的人，他们过的是：不坚持、不执取、不停滞、不受拘束的生活。
    （三）因为觉悟没有其自体的本质，实际上也没有觉悟处。
    因为有迷惘，所以才有觉悟；如无迷惘，何来觉悟？离开迷惘，即无觉悟；离开觉悟，亦无迷惘。
    至此，执著觉悟也是一种障碍。
    ——巴利本中部二·一八·蜜丸经
    有了黑暗，才需要照明。黑暗如果消失，照明当下即无用场，于是照明与被照明的物体，同时均消匿于无形。
    诚然，学道之士，觉悟而不停滞于觉悟之境；之所以须求觉悟，那是因为犹在迷惘之中。
    达到这番境地，即使在障碍中也能得悟，在黑暗之中也有光明。一切烦恼之境，正是开悟之处，必当戮力以赴。
    ——楞伽经
    （四）事物平等而无差别谓之空；事物共自体的本质没有实相，既不生、亦不灭，因为用语言无法表达或形容，故谓之空。
    一切事物都是以相互的关系而成立、互相依附而存在，没有一个是单独成立的。
    正如光和影、长和短、白和黑的物体，其自体的本质并非只靠单方面就可得而为有，所以称之谓无自性。
    复次，迷外无觉，觉外无迷；这两件事情相互之间并不抵触，两件事也没有相反的冲突。
    ——楞伽经
    （五）人们经常看到事物的生成或消灭，其实实物本来就没有生，亦无灭。
    眼睛之得以见到事物的真实状态、了解到生灭不二的道理，就是觉悟。
    人们自己想到有我，才会执著属我所有，但是本来就没有我，又怎么能属我所有？了解到无我和有我本一不二的道理，就是觉悟。
    人，想到了既有清净也有污秽，而为这两件事所拘束。但是事物本来就没有清净也没有污秽，清净也好、污秽也罢，同时都是人的心机作用而已。
    人们对善恶，本作不同的想法而固执于善和恶。但是，善无独有、恶不孤存；证悟觉道之人，了解到善与恶本来不是两回事，就是觉悟不二法门的道理。
    人们经常畏惧不幸而企望幸福；但以真智慧去衡量这两件事情，在不幸当中也有幸福。因此，觉悟到不幸中也会有幸福存在，了解到那是缠缚身心和拘束自由，从而将失去真实的自在；这种人才算是觉悟到不二的道理。
    因此，无论说有与无、迷与悟、实与妄、正与邪，其实都不是两个极端相反的，其真实情况都无法言说、表示和认识。这些言语和心机，都有必要将之远离；人们如果远离了这些言语和心机用事，就可以悟得真实的空性。
    ——维摩经·入不二品
    （六）例如：莲荷不会生长在清净的高原和陆地，反而在污泥中才会开花；不是离开了迷就能得悟。错误的见解和迷惘都是成佛的种子。
    若不冒著种种的危险潜到海底，就得不到价值连城的宝物；不进入迷惘的泥海之中，也得不到觉悟之宝。执著自我坚固如山的人，其后，如能发心探求真理，最终，同样也会得到觉悟。
    因此，往昔有位仙人攀登如刃的高山，并且回身自行投入大火之中，当身体尚未坠及火焰，顿时自觉于一阵意外的清凉，当下便觉悟了迷惘。名闻利欲的刃山、怨憎的火焰，觉悟的凉风起处，便怡然地得度了。
    ——华严经第三四·入法界品
    （七）佛的教法是让我们离开相反的两端，以觉悟中道不二的道理。如果你执取了相反两端的任何一边，即使那是善的、是正的，也是错误。
    如果，人们的思想一味地固执于一切事物的变迁，这将陷入一种错误的想法。还有，如果固执于一切事物都是不变的想法，这也是根本错误的思惟。如果依然执著人我，这种想法是错误的，永久都无法脱离苦恼；如果执著无我，那也是一种错误的想法，这对学道亦无何助益。
    复次，坚持一切事物都是苦恼，也是错误的想法；如果说一切事物只有快乐，这也是错误的想法。佛的教法是中道，是脱离两端而不偏不倚的。
    ——楞伽经等


第三章 觉悟的种子

    第一节 清净心
    （一）人，有各色各样的种类，有私心小的，也有私心很大的；有聪明的，也有愚痴的；有禀性善良的，也有赋性恶劣的；有易于教化的，也有难以调伏的。
    例如有：青、黄、赤、白各色各样的荷花在莲池中生长，在水中发育；有不冒出水面的莲花，也有停滞在水面上的莲花，更有离开水面不沾水的莲花。
    这些差别外，还更有男女的区别，但在人的本性上是没有差别的。男的修道固然可得开悟，女的如果潜心学道也能达到觉悟。
    ——巴利本律藏大品一·五
    学习御象之术，必须具有：信心和体力，加上勤勉和没有虚伪；此外，智慧亦更要紧。向佛陀学习，一开始对这五件事就是缺一不可。具备了这五件事，不论是男或女，学佛的教法并不是漫长而不可及；这是因为人们都各自具备了可以觉悟的本性。
    ——巴利本律藏小品五·二一
    （二）在觉悟之道这方面，人们用自己的眼光去看佛，用自心去信仰佛。同样地，人在这生死的歧路上，流徙转动到今天，也就是这个心与眼。
    国王将往讨伐入侵的贼寇，先探知贼穴的下落，该是首要之务。现在想要消除迷惘，必须先查明心与眼的所在之处。
    人在室内一张开眼睛，首先进入眼中的是屋里的物体。其次，才能透过窗户看到外边的景色。眼睛不会连室内之物尚未见之，却只望到了外边的景色。
    如果此身之内有心，首先应该详细知道的是，这身内的一切。但是，人们对身外之事的求知是无不详尽；对身内之事的认识，几乎都不甚了了。
    还有，如果心在身体之外，身与心相互脱离，心所知道的事，身不知道；身所体会的事，心也不能晓得。但是，事实上心有所知，身也同惑；身有所感，心则尽知，所以在身之外不可能另有其心。那么，心的本体，到底在何处呢？
    （三）原来，从任何人都不晓得始自何时的往昔，被业所羁绊系缚而迷上加迷的，有两种原因：
    其一，以生死根本的迷惘心，作自己的本性想；其二，以觉悟本性的清净心，不晓得隐藏在迷惘心内自己所具备的种种。
    握紧拳头，振开膀臂，眼睛所看的这个，心也知道是这个。但是，这所知的心，并非真实的心，而是判断事物的心。
    判断事物的心是由欲望而起，判断个人状况的心，也是接触到缘而生起的心，不是真实的本体，而是变迁的心；把这个心，作实体之心的想法，自然会生起迷惑。
    其次，伸开拳头，心晓得是拳头伸开了，这个动作，是手呢？还是心呢？抑或都不是呢？
    手如果动，心也会动，而且在心动之余，手也会动。但是，那动的心，是心的表面，不是心的根本。
    （四）一切人都有其清净的本心，它被外境由因缘而起的迷尘所覆盖，但是不论怎么说，它总是宾客，不是主人。
    月亮短时间被云所遮掩，但总不会为云所污染，也不会为云所涌动。
    因此，人不可以把浮尘般的迷心，作为自己的本性想。
    而且，人亦儆醒于不动摇、不染污的觉悟本心，使其归向真实的自我。固执浮动的迷惘心，追求那颠倒的见解，使人总是彷徨在迷惘的十字路口。
    人心迷惘和污染，是由欲望和接触外界的缘所变化而起。
    这种缘的来和去都没有关系，一颗永久不动的寂静之心，才是人心的本体，也是人的主人翁。
    房客虽说已经搬走，出租的房子可不能说不存在。依缘而生、而灭的“心机”之心虽说已经消失，其自体的我可不能说不存在。靠外缘变迁而作的种种应断，那不是本体之心。
    （五）这里是一处讲座，太阳出来了，通室明亮；太阳沉没了，满室黑闇。
    也许可以把光明还复太阳；把黑闇还复予夜。但若明了光明和黑闇的力量，却不能还复任何一方——那是心的本性，除了还复于本体之外，别无他途。
    太阳出现了，见到光明，是一时之间的心；太阳沉没了，见到黑闇，也是一时之间的心。
    如此情形，所谓明与闇，乃是受外缘所牵引，才生起分别明闇的心。分别明闇的心是一时之间的心，不是心的本体；那分别明闇能力的根本，才是心的本体。
    被外缘牵引所生灭的善恶爱憎等念头，是积藏在人心由污秽所起的一时之心。
    虽为烦恼的尘垢所包围，但未被染污；这未被污秽的，就是本来的清净心。
    将水注入圆的容器中，即成为圆形；注入方的容器中，就成为方形。其实，水的本身并无圆形或方形，但是人们却健忘于此，而一味固执于水的形状。
    看见善或恶、考虑到喜好或厌烦、想到有或无；被思考所役使、被见解所束缚、为追逐外界的事物所苦恼。
    束缚的见解回复于外缘，通归于未被束缚的自性。身与心，没有任何遮蔽，才能达到自由自在的境域。
    ——首楞严经

    第二节 隐藏的宝物
    （一）清净的本心，换一句语汇来说，就是佛性，佛性就是佛的种子。
    拿起一块透镜向著太阳，对准了艾草引火时，那火是从那里来的呢？太阳和透镜片的相隔，是那么遥远，两者虽然不能相接触，毋庸置疑地，太阳经由透镜，却能显现在艾草之上。复次，如果仅有太阳，艾草没有可燃之性，艾草是不会著火的。
    如今，将艾草喻为生育佛的根本——佛性，佛智慧的透镜对准在上面，佛之火就是启开佛性的火种，就在喻为人类的艾草上燃烧起来。
    佛喻作智慧的透镜，对准世间，启开这世间的火信，于是就燃烧起来。
    （二）人们却背离了本来即具备的觉悟性，被烦恼的尘垢所执，事物善恶的体相将心缚住，因而时有不自由的慨嗅！
    觉悟之心，人们本来就已具备，为甚么这样地横生伪许而隐没了佛性之光呢？如今，徒自在迷惘的十字路口彷徨呢？
    从前，有名男子，一天早晨揽镜自照，惊异自己不见了头和脸。其实并非他没头没脸，而是他拿反了镜子，以镜背向脸，因此才看不到自己的头和脸。
    想要达到觉悟，但没做到，因而深以为苦，这是愚痴，且无必要。因为觉悟中没有迷惘，在无限长时间中，被外界的混乱所动，描画著妄想，由妄想而造成迷惘的世界。
    因此，如能平息妄想，自然就可以恢复觉悟。要知道，觉悟之外是没有妄想的。而且，不可思议的是，曾经觉悟过的人没有妄想，而又念念于尚未觉悟者。
    ——首楞严经
    （三）佛性是无尽无限，纵使生为畜生或作饿鬼之苦，或者堕落地狱，佛性还是没有尽绝。
    在肮脏的身体中、在污秽的烦恼之底，佛性之光被包藏或覆蔽著。
    ——大般涅槃经
    （四）从前，有个人来到朋友家里，醉酒之后倒头便睡，朋友恰有急事忙于起程出外，友人为了担心这人日后的生计，把一颗价值连城的宝石，缝进他的衣领之中。这件事他并不知道，酒醒之后，起而继续流浪他乡，仍为衣食所苦。后来，四出游荡再度与旧友见面，朋友教示他说：“如有必要，你可以用我为你缝在衣领中的宝石啊！”
    这个比喻所示，喻为佛性的宝石，包藏在表示贪嗔的烦恼衣领中，不为所污染。
    ——法华经第七·化城喻品、首楞严经
    这是说，任何人没有不具备佛的智慧。有见及此，于是均自赞扬说：真了不起！人人都具备了佛的智慧和功德。
    ——华严经第三二·如来性起品
    可是，人们被愚痴所蒙蔽，对事物的所见是颠倒的，因为自己见不到佛性。佛便教导人们说：“远离那妄想吧！要知道，你本来与佛没有不同啊！”
    ——大般涅槃经
    （五）这里所说的佛，是已经成就了的佛，而人类则是将来要成的佛。除此之外，并无不同之处。
    但是，虽然是将成之佛，因为还没成佛，认为好像已经成了道，这种想法也就犯了大错。
    虽有佛性，不加以修行，还是无法显现出来，不能显现，就是尚未成就道业。
    ——梵网经
    （六）往昔有位国王，召集很多盲人，叫他们摸摸大象，然后各自报告大象是甚么样子。摸到象牙的人说：“好像是一棵大人参。”摸到象耳的人说：“好像是一把大蒲扇。”摸到象鼻的人说：“好像是一根杵。”摸到象脚的人说：“好像是一盘小磨。”摸到象尾的人则回答说：“好像一根粗麻绳。”竟然无一人摸对这象的本体。
    人们之所见亦复如斯，人们的一部分可以接触得到，但是能够说对他那本具的佛性，确非易事。
    死而不失，想去寻找在烦恼中不为所污、而且永不泯灭的佛性，除了依循佛与教法之外，是永远得不到的。
    ——大般涅槃经

    第三节 超脱
    （一）这样一来，既说人有佛性，而认为这与外教所谓的“我”可能雷同，其实这是错误的。
    认为是“我”，虽然是由执著心所思惟；但对觉悟者来说，“我”是必须否定的执著，佛性是必须开发的宝贝。佛性虽说近似于“我”，但不是所谓“我有”或属“我”的我。
    想到有“我”，是把没有的东西想作是有，那是颠倒之见。不承认佛性，把有认为是无，也是颠倒的看法。
    例如：幼儿生病去看大夫，医师处方投药，吩咐说：“服下药后，在没消化以前不要喂奶！”
    于是母亲在乳房上涂了苦味的物料，藉以使孩子厌恶。稍后，服药被消化，洗净乳房，才继续喂奶。母亲这番作为，是出于疼爱孩子的慈育心所使。
    正如此喻，祛除世间错误的想法，也为了祛除我的执著；虽说没有我，但因已经捐弃这种错误想法，回过头来再说有佛性。
    “我”，是导向迷惘的；佛性，是通达觉悟的。
    家里本来存有整箱的黄金，因为不知道，贫女过的是困苦的生活，一经把黄金挖掘出来交给她，生命完全改观；佛替每个人都开启了佛性，使他们发现。
    （二）这样说来，人人都具备著佛性，何以还有贵贱贫富的差别，残杀、欺诈等惹人发烦的事件发生呢？
    例如在宫廷中任职的力士，眉间装饰著一颗小的金刚宝石，和人家作角力竞技。交手拚斗之间，额上挨了一拳，打得宝石陷进皮肤里，日久发炎、生疮，力士以为那颗宝石被打丢了，只顾延医治疮。大夫一眼所见，就晓得这疮是由陷没的宝石所引起，于是开刀取出宝石，放在力士的眼前。
    人们的佛性，也是陷没在烦恼的尘埃中，久寻不获，经过良师的指引，才得以重新找出来。
    到了这里，佛性虽然有了，但被贪婪、嗔恨、愚痴等所覆蔽，又为业报所系缚，各自接受他们迷惘的境遇。其实，佛性未曾遗失，亦未被破坏，把迷惘取出来丢掉，就会新发重现。
    一如举例中的力士，当他再度看到由医师取出来的宝石，这就像人们依凭佛的光明才重新见到了佛性。
    （三）尽管有黑、白、赤各种不同毛色的乳牛在挤奶，但所挤出来的奶，却同是白色。境遇虽有不同，生活亦各异，各种各姓的人类，不论其业报是如何的不同，但都具备著同样的佛性。
    譬如喜马拉雅山上的贵重药材，它是埋覆在深长的草丛之下，一般人很少能采得到。从前有一位贤人，在山上寻找一种香药而有所获，于是做了个引水管，把草药装在其中。后来那人死后，引水管里的药已经腐焖，由于药液外溢，因而发出异香。
    佛性也正如此喻，被深长的烦恼草丛埋覆于下，一般人很难找到，如今佛把草丛拨闭，显示给大家。佛性的味道本是甘美，因受烦恼的影响而发出异味，荡漾所至，使人们都有异样的感受。
    （四）佛性有如金刚石般的坚硬，固不可破，无法在金刚石上钻孔。
    身和心或可被戕伤，佛性则不可能被破坏。
    佛性，实际就是最上乘人的特质。世界上常有男胜女劣的宿习，但在佛的教义上，男女之间是无差别的，只有了解佛性者为尊。
    把黄金的粗质熔化、去掉渣滓，精炼之后成为黄金。心的粗金熔化后，把烦恼的渣滓除掉，任何人都能开显出同一的佛性。
    ——大般涅槃经


第四章 烦恼

    第一节 心的污秽
    （一）包蔽佛性的有两种烦恼：
    一种是迷惑于道理的理性烦恼；另一种是实际接触到的感情烦恼。
    这两种烦恼，是一切烦恼中的根本分类。如果想要探求一切烦恼的根本，其一是无明；其二就是爱欲。
    这无明和爱欲，具有产生一切烦恼的自由力量，因此这两种才是一切烦恼的渊薮。无明就是无知、不通晓事物的道理。
    爱欲是一种强烈的欲望，以对生的执著为根本，举凡所见所闻，都具备占有的意图，进而构成欲望，甚至对死也有其欲望。
    以无明和爱欲为基础，产生贪婪、嗔恨、愚痴、邪见、仇恨、嫉妒、谄媚、欺诳、骄傲、悔恨等一切烦恼。
    ——胜鬘经
    （二）起意贪婪，是因为见了中意之物，对它有了非分占有的想法；起意嗔恨，是对事物看不顺眼而蓄意驳正的想法；愚痴是因为无知，不晓得该做些甚么事、不该做些甚么事；邪见是接受不正当的启发，进而兴起不正确的观念。
    ——巴利本增支部二·一一
    贪婪、嗔恨、愚痴，也被称为世界上的三把火：贪婪之火是沉湎于欲、失去真实心而损及也人；嗔恨之火是激起盛怒、危害到生命或伤及别人；愚痴之火是心生迷惑、不明白佛教义理而损害他人。
    ——巴利本本事经九三
    诚然如此，这世界上，有种种火正在燃烧：
    贪婪之火、嗔恨之火、愚痴之火，生、老、病、死之火，还有忧、悲、苦、恼之火，种种火正在熊炎烈烈地燃烧。这些烦恼之火，并不只烧自己，也会损及其他，甚至影响到人的身、口、意三种恶行为。这些由火致伤所流出的脓，一旦触及人体，便将发毒，从而堕入到恶道之中。
    ——巴利本律藏大品
    （三）贪婪是想要得到的心念；嗔恨是得不到满足的心情；愚痴则是由不纯正的想法所生。贪婪的罪污虽小，但很难脱离；嗔恨的罪污虽大，但想脱离则比较快；愚痴的罪污也大，想脱离亦非易事。
    因此，人们对惬意事物的感受，在见闻之下，须有正当的观念。对于不如意事物的感受，须用仁慈心去含蓄包容。举心动念经常都要有正大光明的想法，并致力于必须灭掉这三把火。如果人人都充满正当、清净、无私的心意，当不致为烦恼所困惑。
    ——巴利本增支部三·六八
    （四）贪婪、嗔恨、愚痴，就好比发高烧，任何人只要一发高烧，纵使躺在再豪华的套房里，身体为高烧所扰，也会陷入难以入眠的苦境。
    没有这三种烦恼的人，即使在寒冬之夜，以树叶为被褥，睡在薄薄的板床上，也会倒头迳入梦乡；纵使在酷暑的夏夜、闭塞而局促的蜗居，也会睡得很安祥。
    上述三项，是这世界上悲伤而痛苦之物，杜绝这悲伤和病苦的，就是：戒律、定功和智慧。戒可以把贪婪的污浊祛除；正当的定功可把嗔恨的污浊消除；智慧可以把愚痴的污垢消除。
    ——巴利本增支部三·三四
    （五）人的欲望永无止境，正如渴饮盐水的人，根本不能止渴，即使喝得再多也无法满足渴欲，只有愈加口渴罢了。
    人虽然想要满足欲望，但不满的事实却愈形尖锐，而徒自焦急。
    ——方广大庄严经
    人绝对无法使欲望获得满足，从而才有企求而得不到的痛苦。在得不到满足时，理智就失去正常。
    ——巴利本律藏大品一·六·转法轮经
    人，为欲望而争执、为欲望而战斗，因此君和君、臣和臣、父和子、兄和弟、姊和妹、友人和同仁，为了欲望而丧失理智，相互争执、互相残杀。
    人，为了欲望亦竟致身败名裂，偷盗、诈欺、奸淫，时而也会被制裁，接受种种刑罚，痛苦备尝。
    而且，为了欲望，身口意的罪行重重叠叠，不但此世接受苦楚，既死的后世，亦将进入黑暗世界，再受种种痛苦。
    ——巴利本中部二·一四·苦蕴小经
    （六）爱欲是烦恼之王，种种烦恼紧跟著它。爱欲把烦恼的芽散布在湿地上，种种烦恼随之即生。爱欲是食善的鬼女，把一切善事吞灭净尽。
    爱欲是隐身于花丛中的毒蛇，用毒去刺杀那贪婪于欲望花朵的人；爱欲是枯缠树木的蔓草，纠缠人心，吸尽人心中的善汁；爱欲是恶魔投下的饵食，人一旦被沾上，就要永沦魔道。涂上一滴血在干涸的骨头上，丢给饿犬，狗紧紧地咬住骨头，结果只能得到疲倦和苦恼而已；爱欲之于人心毫无补益，完全与此同一理趣。
    野兽为争食一块肉而相互残伤；迎风擎著火炬的是愚人，因而终将自焚。像这样的野兽乃至愚人，为了欲望而残伤自身，甚至自焚其身。
    ——大般涅槃经
    （七）纵有抵御外间飞来毒箭的功夫，却无法预防发自内心的毒箭。贪婪、嗔恨、愚痴和骄傲，好比四只毒箭，予人们生起种种的病患。
    心中如果有了贪、嗔、痴，口里就会说出谎言、恶口和离间的话，身体也会犯杀生、窃盗和邪恶的爱欲。
    意有三项、口有四项、身有三项，这称之为十恶。
    明知而故作虚伪的言语，可能任何坏事都做得出来。因为做了坏事，必须说虚伪的话；既说了谎话，索性肆无忌惮地去做一切坏事。
    人的贪婪、爱欲、恐惧、嗔恨，都从愚痴而生；人的不幸、困苦也从愚痴而来。愚痴实在是这人世间的病毒。
    （八）人由烦恼而造成业，由业才招感到苦。烦恼、业、苦这三种就像车轮般循环到永无穷际。
    车轮的回转，既无开始，亦无终了，而且人们从无方术可以从这轮回中挣脱出离，却是随顺著轮回归向于永劫。人们从现在世到次一生，永远生死不止，轮回不息。
    无穷际的轮回中间，一个人火化后遗弃的骨骸，如果堆积起来，比山还高；这中间所吃的母奶，如果汇聚起来，比海水还要多。
    所以说，人是有佛性的，因为久陷于烦恼的泥沼太深，发芽甚为不易；不发芽的佛性，虽存在亦难称之为有，因而人们在迷惘中混迹永世。
    ——巴利本本事经二四

    第二节 人性的本质
    （一）人的本质，一如门前不知名的杂草丛般，难以认识。与这相比较，反而野兽的个性易于了解。把难以了解的人性，加以区分，约有下列四种：
    一是：自我痛苦的人。接受了错误的启发，从而蓄意苦行。
    二是：予别人痛苦的人。屠杀生物、偷窃乃至其他种种残忍的行为。
    三是：自我痛苦还不算，同时还把痛苦加在别人的身上。
    四是：自己不痛苦，也不给别人痛苦。
    人须远离欲念，平安地生存著，拳拳服膺地谨守著佛的教导，不杀害生物、不偷窃、行为光明磊落。
    ——巴利本中部五一·Kandaraka 经
    （二）世界上的人，大概可分为三类，那是：岩石上刻字的人、沙砾上写字的人、水上划字的人。
    岩石上刻字的人，是常常发脾气，怒气持续，良久不息，这种人的愤怒就像刻在岩石上的文字，历久不消。
    沙砾上写字的人，是指虽然常发脾气，但怒气就像写在沙砾上的文字，很快地就会消逝。
    水上划字的人，是说在水上划字，水流之上，字不成形；即使听到别人的恶口和怨言，不留些许痕迹在心，充满了温和气度。
    ——巴利本增支部三·一三○
    并且另外也有三种人：第一种，个性多变、骄傲不驯、轻率、不够稳重；第二种，个性难以捉摸、安祥、谦逊、深刻地留意于事物、能抑制冲动；第三种，他的性格令人莫测高深，本身的烦恼，已消灭净尽。
    人性虽可作种种区分，其实，人的个性仍然不易了解。只有佛才澈底洞悉这些个性，并能分别施以种种教化。
    ——巴利本增支部三·一一三

    第三节 现实的人生
    （一）这里有个比喻人生的故事：有个人在河流中浮舟而下，有人站在岸上大声喊说：“想顺流往下划吗？赶快停止吧！下游起风浪了，有漩涡、有鳄鱼、还有恶夜叉住的深渊；你要这样下去，非死不可！”
    这个比喻是说：“河流”是爱欲的生活，“顺流往下划”是说执著于自己身体，“起风浪”是表示愤怒和苦恼的生活，“漩涡”是显示欲望的刺激，“鳄鱼和恶夜叉住的深渊”是指由罪行而濒临的灭亡生活，站在岸上的人就是佛。
    ——巴利本本事经一○○
    在此还有另外一个比喻：有个男人犯了罪逃亡在外，追兵随后苦苦相逼，他已走投无路，忽然瞥见脚底下有一口井，藤忧直垂井底，他正想沿著藤蔓下到井里，可是看见脚底下一条毒蛇张开嘴巴等在那里。无奈之余，只好以藤忧为保命准绳，吊悬在半空中。不久，两手酸痛得几乎要松脱，一时又出现黑白二只老鼠，开始咬噬藤蔓，一旦藤蔓被咬断而掉落下去，必将作为它们的饵食无疑。这时候他抬头往上一望，从蜂窝里正有甘美的蜂蜜渗出，点点滴滴地滴进口中，此人，一时贪欲，浑忘自己正处身于险境中，不能出离。
    这个比喻中，“一个人”是说生是一个人、死也是一个人的孤独情形，“追兵”和“毒蛇”是表示欲望根本的自身，“古井的藤蔓”是代表人的性命，“黑白两只老鼠”是表示岁月，“蜂蜜点滴”是象征眼前的欲乐。
    ——杂宝藏经
    （二）再说一个譬喻：国王在一个箱子里装了四条毒蛇，命令一个男人饲养它们，并且规定：“如果没有善尽职守而触怒任何一条蛇，那只有拿你的性命是问。”这男子恐惧国王的命令和规定，索性丢弃蛇箱，而亡命异乡。
    国王闻悉，命令五名臣属紧追在后，他们伪装以便接近他，意欲将之缉捕归案；可是那男子对他们心怀疑惑，旋又继续流亡。随后，来到一处村庄，想找个人家藏身。
    此时，忽然间空中有声音告诉他说：“这个村庄没有人家，而且今晚将有六名贼人来袭。”男人闻声惊慌，再度向前逃命。行走间，眼前一条湍流激浪的大河，心想横渡过去实非易事，盱衡此岸的危机重重，当下做了一个筏子，好不容易地渡过河流，总算得到了平安。
    “四条毒蛇的箱子”是表示地、水、火、风四种成分所组成的身体。此身就是欲之本、心之敌，所以那男子厌弃此身，逃亡而去。
    “五名从属伪装接近”表示同是心、身等所构成的五大要项。
    “藏身人家”是寓意人的六种感觉器官，“六名贼人”是因应感觉器官的六种对象；由于所有的感官机能都亮起了红灯，所以更须逃命；“湍流激浪的大河”是表示烦恼的奢靡生活。
    这条深不可测的烦恼之河，乘用佛教之筏，可以漂渡到安全的彼岸。
    ——大般涅槃经
    （三）世界上有母亲救不了孩子、儿子不能救母亲的三种情况，就是：大火灾、大水灾和大盗难的时候。偶尔，也有出现母亲和孩子互相救助的境况。
    但是，这里所说的母亲绝对救不了儿子、儿子绝对救不了母亲的三种情况，那就是：当老的威胁和病的恐慌以及死的畏惧来袭之时。当母亲渐渐衰老，儿子可有办法能代替吗？眼见儿子病体憔悴，母亲泣怜之下，可有方法代替儿子的病痛吗？孩子的死或母亲的死，任你是母子至亲，怎样想办法也代替不了，任你亲爱之情如母子，遇上了这种情况，绝对是帮不上忙的。
    ——巴利本增支部三·六二
    （四）一个在世间做了坏事，死后来到地狱的罪人，阎罗王审问他：
    “你在人间的时候，可曾遇到三名天使？”
    “阎王爷！我从未见过像天使那样的人啊！”
    “那么你该见过一位弯著腰、拄著拐杖，蹒跚著脚步的老人了吧？”
    “阎王爷，像那样的老人，见过的可多著呢！”
    “你虽然遇见过天使——老人，自己却不想想，总有一天也会衰老，还不赶紧做些善事；以致才有像眼前这样的报应。”
    “你难道没生过病吗？痛苦得没法起床，人见人怜！你没见到贫病潦倒的人吗？”
    “那样的病人，见过的可多著呢！”
    “你虽然见到了天使——病人，却不想想自己，一样是会生病的；你也太糊涂了，不然，怎会来到这地狱里？”
    “还有，你难道没看见，你周遭死去的人吗？”
    “阎王爷！死人，我看的可多著呢！”
    “你虽然见过警告你死讯的天使，却从不想到死，而又懒得做善事，所以才接受今天的报应。”
    “你自身所做的行为，必须自己去接受后果报应！”
    ——巴利本增支部三·三五
    （五）富家的年轻媳妇只莎拘它弥 Kisagotami 有个年幼的独生子，不幸夭折；她疯狂地抱著冰冷的尸骸跑到大街上到处打听，可有人能救活她的孩子？这疯狂般的女人，此刻的心情万念俱灰，满街上的人只以哀怜的眼光伫望著。世尊的信徒看到这种情形于心不忍，劝那女人不妨到祇园精舍去求见世尊，女人连忙抱起孩子来到世尊的面前。
    世尊安祥地看过情况说：“妇人啊！救活这孩子需要芥菜的籽，你去街上想法找四、五粒来；但这芥菜籽，必须是向从未死过人的家里找来才可以！”
    发了疯的母亲，立即前往大街小巷去搜求。芥菜籽虽然易得，但是，向来没死过人的家庭，却遍寻不著，总也找不到这种条件的芥菜籽，于是又回到佛的跟前。女人这时仰望世尊那慈祥的仪容，恍然体悟到世尊先前说话的寓意，当下儆觉如梦初醒，于是把孩子的遗骸送往墓园，自己回到世尊的座前，成了佛的弟子。
    ——巴利本长老尼偈注

    第四节 迷惘的状况
    （一）世界上的人们，人情薄，不晓得应该亲近和爱惜，而且常为无聊的事体争执，在激烈的恶和苦的中间，孜孜于各人的工作，勉勉强强地过日子。
    不论身分的尊卑，也不管财富的或多或少，一切人都为金钱而苦恼。富有的人，有富裕的苦；贫穷的人，有没钱的苦。徒自为欲望而劳心役神，永日不得安宁。
    富有的人，有了田地为田地发愁，有了家业为家业操心，执著所有存在的事物而忧心忡忡，恐怕会碰上天灾、遇上苦难；一时又担心会遭抢劫，又怕突如其来的火灾被烧得精光，苦恼得像是即将丧失生命。而且，死时只有独自走向幽冥之路，没有任何人陪伴。
    贫穷的人，经常都为缺东少西而苦恼，需要家业、需要田产。被需要这个、需要那个的思绪所驱使，心身交瘁，为此而担忧生命的安全，到头来终于中道殂谢。
    世界上的一切，看起来都像是敌对的，“黄泉路上”只有一个人，不得不走向那遥远漫长的路程。
    （二）世界上有五种恶：一者，从一切人类直到地上的爬虫类，一切都是互相仇视的。强者制伏弱者、弱者欺凌强者，互相伤害、仇视。
    二者，父子、兄弟、夫妇、亲族等一切人际关系，各自不循本分，各自以一己为中心，为所欲为、相互欺诈，心与口不一致，了无真诚。
    三者，不管对象是谁，都怀以邪念、淫乱之思，使心焦灼。男女之间不守本分，乃至为此结伙滋事，暴行横施，时有所闻。
    四者，不谋求互相勉励或与人为善，却共同教习恶行，惯用虚谎、巧言、恶口、挑唆互相伤害。不知应该互相尊敬，事事唯我独尊，设计凌人，伤害于他，不留余地。
    五者，一向疏懒成性，更不知锐意善行，不知报恩、不知尽义务，只有唯欲是行，连累了别人，亦触犯了罪行。
    （三）人应该互相敬爱，施惠与人。为了一点小的利害，互相憎恨，甚至发生争执，虽然争执的起端事体很小，但经过时间的演变，事体愈来愈大，说不定就此成为仇恨。
    世界上的一切争执都是两败俱伤，虽不致于立即身败名裂，但总是衔毒在心。怨怒积之一久，愤恨则在心版上刻下了记痕，终致造成生死存亡的创伤。
    人，混迹在爱欲的世界，独自生下来，曾几何时又各自死去。对那未来的后果，没有谁肯代为接受，必须由自己去承当。
    行善与为恶各自的报应不同，为善得福、做恶获殃，亘古不易的道理是肯定的。而且，各自须担负业力，独自趋赴受报所招感的地方。
    （四）封闭被恩爱羁绊所系缚的忧虑，经过漫长的岁月，还是不能化解那沉痛的思念。同时陷入激烈的贪婪，含有恶意，胡乱闹事、与人争执，完全远离安分之道。寿命未尽就急趋死路，去接受那长劫不复的痛苦。
    这种人的行为，违逆了自然之道，与天地之理背道而驰，其招致灾祸是必然的。不论今生、后生，同受苦上加苦。
    诚然，世俗间的事匆匆忙忙地稍纵即逝，没有一件事体靠得住，没有一个人能帮得上忙。在这中间，完全都作了享乐的俘虏，到头来，徒兴无限的慨叹罢了！
    （五）像这样的情形就是世间的本色。人们在苦境中生存，凡所作为，唯恶而已；有益于人的事，却不知从何处做起。衡之以自然之道，其感受痛苦的报应，一定在所难免。
    只有待己惟恐不厚，不知施惠与人，而且为欲所逼，辗转于一切烦恼，为此焦灼，并且为这后果而痛苦。
    荣华的境遇无法继续到永远，一晃即过。世间的享乐亦复如斯，没有一项能继续到永远。
    （六）因此，人们应放弃俗事，趁著健壮慕道修行。期愿永远的健在，除了修道之外，还能有更值得信赖，更快乐的吗？
    可是，人们都不相信：有善的行为就会得到善的回报，做事合乎道理就会得道多助。还有，人也不了解虽死犹生、不相信施惠得福；一切与善恶祸福有关的事情，都不相信。
    只顾抱持著错误的想法，既不明理、也不知善；心地昏闇，不明白吉凶祸福之所以发生，是有其井然有序的道理，一味地祇对眼前发生的不幸忧伤怨恨。
    因为任何事物没有永久不变的，一切都在变迁。只晓得对此痛苦、悲伤，不知听闻教法，心灵深处无所思惟；只顾耽湎于眼前的亮乐，对于财货色欲贪得无厌。
    （七）人们从远古就经历了迷惘的世界，沉陷于忧悲苦恼之中，当非言语能尽。时至今日，犹自迷惘不息。所幸，现在见到了佛的教法、听到了佛的名号，而又启发了信仰，实在值得庆幸。
    所以，须要深加思惟，远离恶事、抉择善行，必须加紧修道。
    如今，所幸领会到佛的教法，无论任何人，相信佛的教法，必须发显往生于佛的国度。晓得了教法，就不致于盲从别人，甘为烦恼、罪恶的俘虏。同时，不要把佛的教法据为己有，应该以身实践，并且以之去教化别人。
    ——无量寿经卷下


第五章 佛的救生

    第一节 佛的愿力
    （一）人类的生存状态既如上述，要断除烦恼谈何容易？从无始的远古以来，积下的罪业如山之大；迷上加迷，重重叠叠。因此，纵使具备佛性之宝，想要让它开显出来亦非易事。
    佛，洞澈人间状态，在遥远的往昔曾作菩萨，怜悯人类，抱著诚惶诚恐的态度，一心想做大慈悲者，立下为数众多的愿望，此身无论在任何苦楚之中，誓必奋勉努力，以达成目的。即如：
    一、若我得成佛道，发心要生到我国的人，即已具备可能成佛的身分，若不能使其如愿，誓不觉悟。
    二、若我得成佛道，我的光明有限量，不能普遍照到任何角落，誓不觉悟。
    三、若我得成佛道，我的寿命有限量，不能有无量数，誓不觉悟。
    四、若我得成佛道，十方世界一切佛，若不同声称赞我的名号，势不觉悟。
    五、若我得成佛道，十方所有人类兴起真实心，深挚信仰，求生我的国度，甚至称念十声名号，如不能得生者，誓不觉悟。
    六、若我得成佛道，十方一切人类生起修道心，修行众多功德，以真实心发愿，往生我国，其人临命终时，伟大的菩萨们如不围绕在他的面前者，誓不觉悟。
    七、若我得成佛道，十方一切人类闻我名号，思念我的国土，并已种植众多功德，诚心回向，欲生我国，若不能如其所愿，接引生我国者，誓不觉悟。
    八、已生我国之人，必能达到“次生成佛”，并且可以自在地去教导人类，都能如他们所愿，引导更多的人类入于觉悟，修行大悲功德。若我成佛，不如此者，誓不觉悟。
    九、若我得成佛道，十方世界一切人类接触到我的光明，身心柔和，比此世的圣者更为优越，若不如此者，誓不觉悟。
    十、若我得成佛道，十方世界一切人类闻我名号，以深切的信念不计较生死，如不能得到无障碍的高深智慧者，誓不觉悟。
    如今，我已立下这些誓愿，如果不能圆满达成这些愿望，誓不觉悟。这无限光明的圣者照注所有国家，救度此世中的痛苦，为了一切人类，开启了教法的宝藏，布施出广大的功德之宝。
    （二）立下这等愿望，经过长不可计的时间，积聚功德，成立清净国土，已在远古之前成佛，目前正在安乐的世界演说教法。
    那个国度清净安乐，脱离苦恼，充满觉悟之乐。衣著、食物乃至一切，均属上乘，都按照彼国人类心中的想像，如愿地显现在面前。清爽的凉风徐徐吹动著宝树，教法的声音响动四方，听到的人，心中的积垢一扫而空。
    ——无量寿经卷上
    而且，彼国有各种不同颜色的莲花开放，散布著异香。每朵莲花有数不可计的花瓣，每一片花瓣都闪烁著光辉，光辉中都是在演说佛智慧的教法，聆闻的人都能安住在佛道之中。
    （三）现在，十方各处的一切佛都在赞美这尊佛的圣德。
    任何人，听到这尊佛的名号，只凭那信仰、欢喜的一念，即可得生彼佛的国土。
    到达彼佛国土的人类寿命无量，而且发起去救度其他人类的愿望，积极从事而勤奋不懈。
    从所立的这些愿望中，可以体认到，那是已经脱离执著，觉悟了无常，一方面为自己，同时也去实践利益别人的行为，与人类同时生起慈悲，不为这世俗生活的累赘所执著。
    人们一方面知道这世界中的苦恼，同时也了解佛陀慈悲无量的可能性。在人的心目中，没有执著，也没有自己与别人的区别，对于来、去、行、止都无拘束，心情完全解脱自由，而且佛陀的垂赐慈悲，亦以这样的人为其对象。
    因此，如果有人听到佛的名号，欢喜兴奋，只要一念称佛名号，其人必将获致莫大利益。纵然跌进充满火焰的世界中，得能听闻教法，亦当信受欢喜，依照教理去奉行。
    如果人们诚恳地希望得到觉悟，无论怎样，不依仗佛的力量是办不到的。没有佛的力量，而能得到觉悟的，一般人是做不到的。
    ——无量寿经卷下
    （四）现在，这尊佛，不是在遥远的未知处，彼佛的国土虽然相隔得很遥远，但想佛、念佛的人，佛就在你的心中。
    首先，把佛的印象映现在心中，见那千万道金光闪烁，有八万四千种特征，每一种仪态和特征都有八万四千道光芒，每一道光都照注著念佛的人，而一无遗漏，尽行含摄不弃。
    拜见这尊佛，等于是拜见佛的心。佛心是最大的慈念，具有信心的人，当然可得救度。他们即使不知道或是忘记了佛的慈悲，也同样可以得到救度。
    有信心的人，佛给他与佛同在的机会。如能念佛想佛，彼佛的印象是普遍存在于一切处的，即可入于一切人的心中。
    所以说，此心想佛时，实际上他的心就具备圆满的仪态和特征的佛；此心就等于是佛心，此心当下即可成佛。
    具有清净正当信心的人，必须勾画出“我心即佛心”的想法。
    （五）佛身有很多表相，因应各人的心力所及而显现，充满世界而无限量，不是人心的思考所能达到。宇宙大自然以及人类种种的形相中，都可以仰望得到。
    但是，念佛名号的人，必定可以瞻礼到他的表相。这尊佛经常有两位菩萨所陪伴，应念佛人的迎请，来到他们的面前。佛的化身虽然遍满一切世界，但只有具信心的人，才能瞻望到。
    即使你所想的是佛的假相，也可以得到无量的幸福，何况拜见到真实的佛，其功德更不可限量。
    （六）因为这尊佛的心，是大慈大悲，智慧无量，任何人都可以得到救度。
    人，由于愚痴，才犯下严重的罪行，心里经常怀著贪婪、嗔恨和愚痴的想法。口说虚谎、巧言、废话、恶口、挑唆等语；身犯杀生、窃盗、邪恶的爱欲等十项恶行的人，为了这些罪恶的行为，要去永远接受那未来的痛苦。
    此人当临命终时，道友们恳切地教导他说：“你现在为苦所逼，很难发起念佛之心，那么，赶紧振作，一心称念佛的名号吧！”
    这人心意专一地称念佛号，一声声，深入到迷惘、幻妄之境，将一切罪业消除，得到解脱。


第一章 觉悟之道

佛教圣典（修道篇）
第一章 觉悟之道

    第一章 觉悟之道
    第一节 清净心意
    （一）每个人都有迷与苦为渊源的烦恼，想从这烦恼的羁绊中挣脱，有五种方法：
    第一，对事物的见地须正确，辨别它的前因与后果。一切苦的根源，是由于心中有了烦恼，一旦烦恼祛除，就会显现出无苦境界的正知。
    因为见地有错误，生起对“我”的思虑及忽视原因与结果的法则，被这错误的思虑所拘束而生起烦恼，陷入苦与迷的境地。
    第二，抑制欲望，使烦恼镇伏。以光明正大的心，制服眼、耳、鼻、舌、身、意六根所发起的欲望，把产生烦恼的根本斩断。
    第三、使用物品须合适，思考要正当。选用衣著和食物时不要考虑是为享乐，考虑到衣服是为防御寒冷和暑热，以及遮护羞耻；食物是维持修道的根本，是为滋养身体。有了如此正当的思考，烦恼将无由生起。
    第四，凡事都须忍耐。忍耐寒、暑、饥、渴、辱骂，毁谤更要忍耐，因为接受忍耐可以消灭燃烧己身的烦恼之火。
    第五，远离不应去的所在，远离不可交的朋友。如能做到这一点，烦恼的火焰则消逝殆尽。
    ——巴利本中部二·一切漏经
    （二）世界上有五种欲望：眼所见物、耳所听声、鼻所嗅香、舌所尝味、身所接触的感受等。这五种东西，在心中最富敏感。
    多数人，肉体所爱好，心即为之所吸引，但却忽视其结果所发生的灾祸。恰如森林中的鹿，陷进猎人的圈套而被捕，或是中了恶魔的幻术。无疑地，五欲就是圈套，人类中了它，烦恼马上就兴起，痛苦亦随之而来。因此，见了这五欲的灾祸，必须寻求免中圈套的方法。
    ——巴利本中部二六·圣求经
    （三）其方法不止一种，例如：捕到蛇、鳄、犬、鸟、狐、猿等六种习性不同的生物，用一条结实的绳子绑著，把绳子打个死结然后放开。
    这时候，六种生物各随自己的习性，奔向各自的巢穴：蛇归冢，鳄归水，鸟归空，犬归村，狐归野，猿归林，为此而互相争拚，结果，被力大强壮的一方拖曳而去。
    恰如此例所示，人们都被眼看到的物体、耳听的声音、鼻嗅的香气、舌尝的滋味、身触的感受，以及意识到的事体所牵引，其中更被诱惑力最强的一方所拖曳，并受其控制。
    如果这六种生物各用绳子捆绑，把它们拴在一根大而结实的柱子上；一开始，生物们各自都想赶紧奔回巢穴，后来力量用尽，就各自在柱子旁边疲惫地躺了下来。
    同样情形，人如能修持心行，刻意锻炼，当不致为五欲所吸收。如能降伏住心行，人们不论是现在或未来，都能得到幸福。
    ——巴利本相应部三五·二○六
    （四）人们的欲火方燃，像谋求辉煌的名声，又似薰香自焚的情形一样，空自枉求闻达，贪图名誉。如果不晓得修持心行，终将懊悔此身，徒呼虚度此生，以致终老。
    贪求名誉、财货和美色，恰如孩童舌舐涂在刀刃上的蜂蜜，在品尝甜美之际，甘冒舌头被割的危险。
    贪求美欲而不知足的人，亦如拨弄火炬迎风向前走的人，灼手、焚身是理所当然。
    自己的心，如充满贪、嗔、痴三毒，不可以信任它。自己的心，不能随便让它予取予求，必须努力抑制心意，以期免于追逐在欲望之后。
    （五）想要求得觉悟，必须息灭欲望之火。一如背负干草的人，见到野火，必须走避；期求解脱之道的人，亦须远离欲望之火。
    见到了美色，惟恐心为所夺，连忙把眼睛挖出来的人，是愚蠢的行为。因为心是主者，邪恶之心如能斩断，作为从者的眼睛，其邪念马上就会停止。
    努力修道，向前进步固然很苦，但如不下决心修道，将会感觉更苦。人降生在这个世界，继之以老、以病、以死，其苦又何尝有穷尽？
    向前修道，必须像牛荷重负在泥沼中行走，要目不旁视地勇往直前，及至离开泥沼，才能松下一口气。欲望的泥沼，再深再泞，只要将心放正，修道向前，其脱离泥沼、消失痛苦，是所必然。
    （六）修道的人，应把高傲心祛除；教法之光，当即照注在他身上。任何金银财宝等装饰，也抵不上功德的装饰。
    想要身体健康，期冀家门昌隆，希望老小都得平安快乐，首先必须调和自己的内心。欣然慕道以调和情意，功德自然会加被在你身上。
    宝石从地底下生出，功德由善行而现，智慧是从平静而清净的心中所生。迷惘的人生，有如在旷野中向前摸索，凭仗智慧之光，照耀著前进的路，由功德装饰的身体谨慎地向前迈进。
    佛陀教示说：把贪、嗔、痴三毒丢掉吧！诚然是金玉良言的教化。凡是服膺这些教化的人，获致正常的生活和幸福，是可以预期的。
    ——四十二章经
    （七）人心往往倾向思考中所期求的一面。想到贪，贪心就生起；想到嗔，嗔心就特别强烈；想到损害人，损害心就会增长。
    饲养牛只，散放在田野，到了秋收时节，必须集中关闭在小牛圈里，只给它享用一些谷物渣滓。当然，一方面必须接受它们的抗议，另一方面还要预防它们集体而来的伤害。
    人亦如此，看到一些邪恶所生起的伤害，必须将心扉紧闭，并摒弃邪恶的念头，澈底把贪、嗔、伤害人的心粉碎，另行培养不贪、不嗔、不损害人的心。
    养牛，每到春天，原野中的草芽开始萌茁，把牛放出去。但牛群的去处，必须悉心看顾，注意它们的起居，更不能怠慢。
    人亦同此道理，自己心意的活动情形、心行所及之处，必须牢牢把持，万勿任其迷失了方向。
    ——巴利本中部一九·双考经
    （八）世尊驻锡在拘睒弥的街上时，怨恨世尊的人贿赂了当地的恶棍，讲了世尊许多坏话。世尊的弟子们去街上托钵，一点食物也没得到，反而听到一些毁谤的话语。
    这时，阿难向佛说：“世尊！我们不要在这街上住下去了，另外到别的街上去吧！”“阿难！如果另外一条街也是这种情形，该怎么办呢！”佛反问他。阿难答说：“世尊！那就再移往其他的街道去呀！”
    佛又开示阿难说：“阿难！就这样一直地移下去，还有得完吗？我在接受毁谤时，一声不响地忍耐，等他们毁谤完了，自会离我他去。阿难！佛是不被这世间的利益、损害、中伤、荣誉、赞扬、毁谤、苦恼、快乐等八种事所动摇的，刚才说的那些坏话，转瞬即逝。”
    ——巴利本法句经注

    第二节 善行
    （一）学道之人，经常必须把身口意三种行为净化在心：身的行为清净就是不杀生、不偷盗、不犯邪恶的爱欲；口的清净是不说谎、不恶口、不挑拨离间、不说无聊的俏皮话；意的清净是不贪婪、不嗔恨以及没有邪恶的见地。
    心若混浊，行为即污秽；行为有了染污，苦恼是免不掉的。所以，心地清净，行为谨慎，就是学道的枢要。
    ——巴利本增支部三·一一七
    （二）往昔，有一富孀，为人诚恳、贤慧、谦虚，甚得邻里的好评，家中有一女佣，也非常伶俐勤勉。有一天，女佣忽然想起：主人的风评一向很好，到底她是与生俱来的贤慧，还是环境所培养的呢？姑且考验一下看看。于是，第二天女佣起床得很晚，到了中午总算才见到了人，主人表情不悦地责备她说：“怎么这样晚才起来呀？”“一两次起床晚了些，您何必发脾气呢？”女佣答说，激怒了主人，她气得不得了。
    第二天，女佣起床得更晚，主人发怒了，拿起棍子迳自打去。不久，这件事在邻里间传扬出去，一向颇得佳誉的富孀，名望顿失。
    （三）任何人都像这女主人一样，环境中的一切，如能惬合心意，诚恳、谦虚、稳静都可以做到；一旦环境拂逆了心意，能否做得风评依旧？实在大有商榷的余地。
    对自己来说，当你听到讽讥之言的时候，明显地，看出对方对自己满怀敌意的时候、衣食住行的来源不太顺利的时候，在这些情形之下，还可以继续保持心绪的安静、行为的善良吗？
    所以，只有环境称心满意时，才能保持心意安静和行为的善良，还不算是人品完美；喜欢佛的教法，依从教诲把身心都薰陶得直趋上乘，才能算是稳静、谦虚、品格完美的人。
    （四）一切语言，有合乎时机和不合时机的言语、合乎事实和不合事实的言语、温柔和粗野的言语、有益和无益的言语、慈祥和憎忿的言语等五对。
    这五对中，不论从何说起都是在勉励：我的心不为外物所变，粗野的诂不该从我口中溜出，同情和怜悯使慈悲观念永远留存在心中，不令忿怒和憎恨心生起。
    例如：有个人拿著锄头和铁锹，想把大地的土铲光，一铲一铲把挖起来的土散扬开来，嘴巴还叨念：“土啊！赶快没有了吧！”但土依然还是存在著。
    这样下去，把一切言语都说完，仍然无济于事。
    因此，话再怎么说，都莫如修心至充满慈悲，置心于不变之境来得切实。
    拿著画具，想要往天空上画画，总是无法现出影像的；一支枯枝般的火炬，是无法把大河之水烘干的；柔软的熟皮，再怎么摩擦，也不会发出哗啦哗啦的声响。褒贬一任其来，心总不为所动，养心于太和。
    譬如，被敌人所制，接受凌虐之苦，因而心意昏昧，这都不能称之为谨守佛教的正法。即使在任何情形，必须学习：我心终不为所动，憎恨与忿怒的言语，都不从我的口中漏出。同时以同情怜悯的慈悲心去涵容对方。
    ——巴利本中部三·二一锯喻经
    （五）有个人，发见一处夜晚冒烟、白天著火的蚂蚁窝，把情形告诉一位贤人。“拿把剑，深深地向下挖挖看！”贤人告诉他。那人便动手挖蚂蚁窝，开始，先挖出一支门栓，接著是水泡，再下去是钢叉，底下是箱子、龟、杀牛的小刀和一块肉，一样样接连不断地都出了土，最后则是一条龙。
    他把这情形一五一十地告诉贤人。“把挖出来的东西都丢掉，只把龙留在那里好了；可不要惹它噢！”贤人教示于他。
    这是一种譬喻：“蚂蚁窝”是我们的身体；“夜晚冒烟”是因为白天做事到夜晚思虑种种，有时欣喜，有时懊悔；“白天著火”是说夜晚所思虑的种种，到了白天用身体和口去实行。
    “有个人”指的是学道之人，“贤人”是指佛而说，“剑”指的是清净智慧，“深深地挖”指的是努力修行。
    “门栓”是指无明；“水泡”表示忿怒与苦恼；“钢叉”是指彷徨与不安；“箱子”是指贪婪、嗔恨、懒惰、轻浮、懊侮、困惑等；“龟”是指身和心；“杀牛小刀”是指五欲；“一块肉”是指贪图快乐，追求欲望。这些东西，任何一种都是毒化身心之物，所以说：“统统都把它丢掉！”
    最后的“龙”，是指断尽烦恼的心。在我们这身体的脚下努力挖下去，总归可以见到龙的。挖下去见到了龙，就是说：“只把龙留在那里，不要惹它！”
    ——巴利本中部三·二三·蚁冢经
    （六）世尊的大弟子宾头卢 Pindola 证得觉悟以后，为了报答故乡之恩，回到了拘睒弥的街上，准备致力于散播佛的种子。拘睒弥的郊外有个小公园，路旁椰子树无尽际的排列著，恒河裹碧波荡漾，凉风不断地飘送过来。
    一个夏日，避免白昼烈日的蒸晒，宾头卢来到路树荫凉之下打坐。正好这一天，城主乌仗那 Udyana 王带领妃子也进入公园，管弦的游乐疲倦了，就在荫凉的树下入眠。
    妃子们趁大王入睡这中间，四处漫步，忽然望见在树荫底下坐禅的宾头卢，女孩们心中仰慕他那庄严的姿态，生起学道之心，继之要求说法，聆听他的教化。
    睁开睡眼的大王，发觉妃子们都不在跟前，开始纳闷起来，随后到处追寻，终于发现妃子们在树荫底下围绕著一位出家僧人。荒淫无度的大王，不分青红皂白，心中燃起嫉妒之火，恶口喝叱著：“跟我的女人们聊天，真是岂有此理！”宾头卢听了，默然地闭起眼睛，一语不发。
    忿怒的大王，登时拔出剑，直往宾头卢的头上砍去，他连半句话都没说，身如岩石，屹立无恙。愈形震怒的大王，于是捣毁了附近的蚂蚁窝，使无数的赤蚁散布在他身体四周。宾头卢依然端坐在原处忍耐一切。
    事情演变到这里，大王开始自惭于个人的狂暴，倍感羞耻，于是怏怏地走向前去请罪。从此之后，佛的教法开始进入王室全家，随之，整个国家亦由此作为开端。
    （七）此后，过了几天，乌仗那王去到森林中拜访宾头卢，请求解释他的疑惑：“佛弟子们，都是年轻壮盛，为甚么都不会沉溺在爱欲之中呢？又是怎样保持那清净之身呢？”
    “大王，佛对我们曾经教示过对待妇女的方法：年长的妇女，看作是母亲；中年妇女看作是胞妹；对年少的女孩，看作是自己女儿。依从这项理念，虽然正当年轻，都不会被爱欲所诱惑，经常守身如玉。”
    “大德！但是人总归是人，纵便看作母亲、看作是胞妹、看作是自己女儿，不正经的心思，难免也会偶尔或起。作为佛弟子，怎样去抑制爱欲呢？”
    “大王！世尊教导人类了解人体种种的污秽：血、脓、汗、脂等，澈底观察它是充满污秽的。如能这样的理解，即使再年轻，亦能保持内心的清净。”
    “大德！锻炼身体，修行心思，充实智慧，在佛弟子来说也许不难，对一个尚未成熟的人来说，可不能算容易。本想看作污秽的，不知不觉地，心被清净的体态所吸引；本想看作丑恶的，不经意间，却被美丽的形态所魅惑。佛弟子保持美好的品行，难道没有别的理由吗？”
    “大王！佛曾教诫我们严守五官的门户：由眼睛看颜色、形状；由耳朵听声音；由鼻子嗅香味；由舌头尝滋味；由身体感触物体的时候；心能不被美好的外表所惑，即使是丑陋的体态，心也不致焦烦，须善自严守五官的门户。遵从此一教示，即可守身如玉。”
    乌仗那王听了之后赞叹说：
    “大德！佛的教法的确伟大，据我的经历所知，确实如此。五官的门户，如不闭紧，而趋向外面的事物，马上即为卑贱之心所制，因此没有比净化我们的行为更为要紧。”
    ——巴利本本生经四·四九七·Matanga Jataka 经
    （八）人心之所思，在动作上表现出来的时候，往往会起对抗的作用。被人辱笃，就想还口，甚至蓄意报复，这种反应必须特别留意。逆著风吐口水，结果受害的不是别人，而是自身。同样地，迎著风向去扫地，不但没把尘垢扫光，反而会沾污到全身。报复心往往跟灾祸纠缠在一起。
    ——四十二章经
    （九）舍弃吝啬心，普遍地施惠与人，是一件绝好的善行；同时再能守志向、敬道业，那将更趋于完美。
    人必须舍弃自私自利心，勇于帮助别人。看到别人施惠与人，自己比受惠者更为幸运，幸福即由此而生。
    一支火炬可供几千人引火，火炬本身依然故我，不曾减少半分。幸福再怎样分给别人，自己也不会减少丝毫。
    学道之人，一言一行都必须谨慎从事。志向再高，也要一步步地走去才能到达，学道也必须一天一天在日常生活中不可或忘。
    ——四十二章经
    （十）在这世界上，修学觉悟之道，难得成功的有二十项：
    （1）贫穷之人施惠与人，很难！
    （2）以怠慢心学道，很难！
    （3）舍弃生命学道，很难！
    （4）生逢佛陀之世，很难！
    （5）听闻佛的教法，很难！
    （6）忍耐抑制色欲，远离其他的欲望，很难！
    （7）看见好东西，不起占有心，很难！
    （8）掌握权柄，而不以势凌人，很难！
    （9）受辱不发怒，很难！
    （10）发生变故，能处心泰然，很难！
    （11）所学广泛，能一门深入，很难！
    （12）不轻视初发心人，很难！
    （13）祛除傲慢心，很难！
    （14）结交好朋友，很难！
    （15）学道而证得觉悟，很难！
    （16）不为外境所动，很难！
    （17）了解对方的程度，再予演说教法，很难！
    （18）心境始终保持平静，很难！
    （19）不谈论是非，很难！
    （20）学得好的本领，很难！
    ——四十二章经
    （十一）坏人与善人的特质各有不同。坏人的特质是不晓得罪的存在，故而无从防止，对于罪恶有关的种种，不愿多加闻问。善人的特质是明白善恶，一经知道是邪恶便立即停止，并且深心感谢，得闻有关罪恶的种种。这是善人与坏人的基本分野。愚痴的人，不会感谢别人对自己所表示的好意。
    另一方面，贤德的人经常抱持对人感谢的心情，即使他人不是直接对自己表示好意，因为对一切人常怀体谅，所以依然表示感谢的心意。
    ——巴利本增支部二·四

    第三节 佛的譬喻
    （一）在遥远的古昔，有个弃老国，是以遣弃老人为名的国家。这里的人民有个规定：人到了老年，不管是谁，都要把他遗弃到荒山旷野中去。
    服侍国王的一位大臣，不论规定上是怎么说，总不忍心把年老的父亲遗弃掉。无奈之际，在地下挖个很深的穴洞作家居，索性把老父隐藏在内，以孝养天年。
    可是，在外面的世间却发生了一件大事，就是出现了一尊神明，并且向国王提出一项甚为诘难的问题：“这里有两条蛇，如能分辨出蛇的雌雄，倒也无话可说，否则国家就要被消灭。”
    国王不消说，先在宫廷中征求分辨雌雄二蛇的能人，可是没有人能做到。随后只好向全国发出布告，对于能分辨雌雄蛇的人将颁赐重赏。
    这位大臣回到家来，暗中向老父请示意向，父亲说：“这还不简单！把两条蛇放在柔软的绒毯上，这时候，蛇如果显示出非常的骚动不安，就是雄的；安静不动的就是雌的。”
    大臣把老父教示的方法奏明国王，依照这方法立刻辨别出雌雄两种蛇。至此，神明还不肯罢休，又提出一些更为疑难的问题，国王和家臣们都无法提出正确的答案。大臣又暗自回家去请教父亲，又都一一得到了解答。
    这些问题与答案是这样——
    问：“对睡著的人来说他是觉醒的，对觉醒者来说他是睡著的；这个人是谁呢？”
    答：“这是说一个修行学道的人。他和那些睡著不知修行的人比较，则是觉醒的；若和已得觉悟的觉醒者比较，则是睡著的。”
    问：“怎样去称量一头大象呢？”
    答：“把大象装载在船上，然后再看船的吃水深度，作上记号，接著把大象卸下来，再装进与大象同样吃水深度的石头，然后再称石头的重量，便可一目了然。”
    问：“一勺水的量，要比大海水的量还多，这又是甚么道理？”
    答：“用清净心汲取一勺水，施惠给父母或病人，其功德是永不泯灭的；大海水固然很多，但毕竟有尽量。因此，两相比较，还是一勺水的实量比较多。”
    接著，神又提出一名皮包骨头的饥饿人，向他说：“世界上，相信没有比他更饿更苦的人了吧！”答案是：“有！世人如果心情顽固而贫瘠，不信佛、法、僧三宝，又不供养父母、师长，这种人不但饥苦，将来必堕饿鬼道，接受漫长时间的饥苦果报。”
    “这里有块正方形的栴檀木板，这块木板那一端是树根呢？”“把它放进水里看看，根的一端，其沉水情形多少比较深些，凭此即可判别出根部的所在。”
    “这里有同一体形的两匹马，用甚么方法分辨它们母子呢？”“喂草给它们，母马定会用嘴把草推送到子马的一方，它们母子的身分，马上即可揭晓。”
    对这些难题的解答，神觉得十分满意，转而对国王也欣勉有加。国王也暗中晓得，如此高超的智慧都是出自隐藏在洞穴中大臣的老父。从此以后，宣布废止遗弃老人的规定，命令国人对待老年人必须尽心孝养。
    （二）印度的毗提诃国王妃梦见一只六牙的白象，王妃心想务必要把大象牙据为己有，于是向国王表达心愿。宠爱妃子的国王，颇难拒绝这一无理的要求，于是张贴布告晓谕国人：知道这种象者，从速报官，必有重赏。
    在喜马拉雅的深山，就有一只六牙白象，这只象为了成就佛道，正在那里修行。从前有个时期，它曾经救过一个猎人的危难。这猎人在归国途中，看见这张公告，赏金的诱惑使他利令智昏，忘恩负义，回头进入深山，想猎杀六牙白象。
    猎人晓得白象是为了成就佛道在那里修行，为了避免打扰白象的修行，故意披上袈裟，以出家人的姿态伪装，进入深山去接近它；观察白象的行动似已不怀敌意，然后放出了毒箭。
    身中剧毒的白象知道死期将近，但毫无责备猎人的心意，反而怜悯他的愚痴罪行，用四只脚把猎人围拢在中间，以守护猎人，生怕象群到来对他采取报复。并且明白猎人冒险到此的来意，是为了搜求六只象牙，于是举身扑向大树，把六颗象牙撞折，献给猎人，且说：“但愿我以布施此物的功德，得能成就佛道，往生佛国。希望不久成佛之后，第一件事就是拔除你心中的贪、嗔、痴三只毒箭。”
    （三）喜马拉雅山麓，一片竹丛深处，栖息著无数的鸟兽，其中有只鹦鹉。有一天，一阵大风吹袭，竹与竹之间由于摩擦而著火。火藉风势，一时之间熊熊烈烈地蔓延，鸟与兽纷纷惊叫，苦无逃命之处。鹦鹉为了报答久居竹丛中栖息之恩并解救同伴，竟自投入附近的池水中，用双翼浸得水份，然后飞升天空，洒落在燃烧的竹丛中。虽然功效甚微，但一片报恩之心和无量的慈悲心并未稍懈。天神被它这番慈悲和牺牲心所感动，降临下来，向鹦鹉说：“你的心意非常值得称读，但如此烈火，只凭几滴翼水，怎能救熄得了呢？”鹦鹉答说：“满怀的报恩心和慈悲心去做这件事，没有不能成功的，不论如何，我都要做下去；即使到来生！”神灵为鹦鹉的伟大心志所感动，合力把竹丛的大火扑灭。
    （四）喜马拉雅山有一种共命鸟，两颗头颅共一身体，一个头看见另外一个头在吃美味的果实，心生嫉妒，于是就对另一个头说：“你总是吃好的果实，再这样下去的话，那我可要吃有毒的果实啰！”说著，当真吃下毒果，它们俩都死于非命。
    （五）有条两头蛇，头和尾一时为了谁应该在前面走，争执得非常激烈。蛇尾说：“头啊！你总是在前面走，那是不应该的，也该分一半让我在前面走才对！”蛇头听后也说：“我总在前面走，这是生来的习惯，怎么可以由你走在前面？”互相争执不下，蛇头依然在前面走，蛇尾生气，索性卷缠在树上以示抗议，不让蛇头前进。蛇头畏惧过度，自树上挣脱，终于掉进火坑，被烧焦致死。
    一切万物都有其自然顺序，也都有它不同的作用。不能顺其自然，秩序就乱了，因而就各自失去与生俱来的作用，而同归于尽。
    （六）有个性急好怒的男人，一天，他家门前有两个人在议论说：“这户人家，人倒是满好的，就是性急，而且好怒。”这个人听了，马上从屋里飞奔而出，不分青红皂白，向这二人拳打脚踢一阵暴行，终于这两个人都受了伤。
    贤德的人，对自己的过失，一旦被人忠告，马上反省而且当下改过；愚痴的人，被人指责自己的过失，不但不知改过，反而过上加过。
    （七）有个富而愚痴的人，看见别人盖了三层高楼，既壮观又豪华，羡慕之余，也要建座高楼当住家，以显示自己的富有。于是鸠集工匠，吩咐盖房子。工人们接到设计，先打地基，盖一楼，接著向二楼施工。主人看著焦急地说：“我要求的不是一摊土堆啊！也不是一楼或二楼，而是三层高楼，你们赶紧给我做呀！”
    愚痴的人不知脚踏实地，奋勉将事，怎么可能有好的结果呢？
    （八）有个人正在煮蜂蜜的时候，来了位好朋友，心想不如就用蜂蜜去招待客人。炉中之火正燃，却用扇子想把蜂蜜扇凉。同一道理，烦恼之火犹尚未熄，想能得到清凉觉悟之蜜，是终不可得的。
    （九）两个鬼为了一只箱子、一根竹杖和一双鞋子互相争执，一整天还是没完没了，犹在继续争执。有个人见了这种情形，走上前去打听究竟：“为甚么这样争执不休啊！这几件东西有甚么稀罕，值得你争我夺？”两个鬼回答说：“你是有所不知的，这只箱子可以从里面随意取出你所需要的食物、宝贝乃至你所喜欢的任何东西；这根竹杖拿在手里可以立即退敌；这双鞋子穿在脚上可以在空中自由飞翔。”那人听后，稍作沉思说：“这倒不难处理，来！你们俩暂时回避一下，让我来给你们平均分配好了！”说完，两个鬼果然走避一边。这人抱起箱子、拿过竹杖，穿上鞋子腾空而去。
    这里的鬼，说的是异教之人；箱子指的是布施；他们不明了，由于布施便可生出种种的宝贝。竹杖表示心意集中，以专心一意即可把烦恼之魔击退。
    鞋子表示清净戒律；他们不明了，由于清净的戒律可以超越一切争执，因此，如不把箱子、竹杖、鞋子拿掉，争执永远是无止境的。
    （十）有个人独自在外旅行，一天晚上独宿在一间空屋子里。到了半夜，有个鬼扛著一具死尸走了进来，把它放在地板上。过了不久，另一个鬼从后面紧紧追上来说：“这是我的东西啊！”说著，双方便起了激烈地争执。
    于是，前鬼向后鬼说：“我们俩这样争夺下去，总是没得结果，不如找个人来作证，决定它的归属好了。”后鬼同意他的提议，于是前鬼就把刚才躲在墙根下浑身发抖的人揪了出来，要他指出到底是谁先扛著尸体进来的？面临这个左右为难的问题，他真是无所适从，明知指认的结果不论偏向那一方？都会被另一方恨之入骨而被吃掉，索性决心诚实地说出自己的所见。
    果如所料，后鬼听了大怒，马上动手拧下这汉子的胳膊；前鬼见状，立即揪下死尸的一只胳膊给他补上去。后鬼愈发震怒，疯狂地拔掉胳膊、拧下脚、搬走胴体，最后连头颅也被揪掉。前鬼也马上一件件地从死尸身上取下手、脚、胴体、头颅等，一一给他补了上去。至此，两个鬼停止了争吵，把散落在四周的手脚等物饱餐一顿，然后擦擦嘴巴，各自扬长而去。
    这汉子在小屋中身历其境这一幕，继而深思：受之于双亲的手、足、胴体、头颅等，如今都是陌生人身上之物，到底自己是“我”吗？抑或不是“我”自己呢？完全不知所以的汉子，天一亮就疯狂般地跑走，半路上找到一座寺院，高兴得鼓足了勇气进入寺中，把昨晚的恐怖经过叙述一遍，并请教所以。人们都能从这段故事中体悟到“无我”的道理，确实得到了生动而宝贵的体会。
    ——杂宝藏经
    （十一）一个人家，有位装束华丽的美女来访，主人问道：“你是甚么人啊？”美女回答说：“我是赐富与人的福神！”主人一听非常高兴，并把美女延之入内，殷勤款待一番。接著，一名衣衫褴褛而丑陋的女人紧随其后而来，主人问她是谁，答说是：“穷神！”主人惊闻之下，赶忙想把她撵走。贫女这时开了腔：“刚才那位福神是我姐姐，我们姐妹一向形影不离，你把我撵出去，姐姐也不会独自留下来的。”说著，贫女果真走了，同时福神的影子也消失了。
    有生就有死，有福就有祸，有好事就有坏事，人必须了然于此。愚痴之人只是厌恶灾祸，乞求幸福。学道之人超脱于这两种，而不执著任何一边。
    ——大般涅槃经
    （十二）往昔有位穷画家，把妻子留在家乡，独自出外谋生。经过三年期间，备尝辛苦，赚得很多钱财，眼看即将回归故乡，中途碰上供养众僧的大法会，他欣喜之余，心想：“我还没种过福呢！如今正遇见种福的田地，怎可白白放过这大好的机会呢？”想著，毫不怜惜，把赚来的许多钱财全部供养，然后回到家中。
    妻子见到丈夫赤手空拳地回来，怒上心头，责问他的原由。丈夫回答说：“我把钱财都储存在一个坚固的库藏里。”妻子又问他：“库藏在何处？”答说：“就在那尊贵的僧团中。”怒气未息的妻子诉求循著线索调查事实真象，画家坦诚地指出：“我辛辛苦苦所获得的财物，不能随便把它浪费，我从前不晓得种植福德的种子，偶尔遇见一块种福的田地，应该供养的机会到来，激起我的信心，舍弃惜财之心而做布施功德。真正的富不是钱财，而是布施心。”
    画家的心意受到官府的称誉，街坊邻居闻悉，都由衷地赞叹。从此以后，他的声誉越发高扬，画家夫妇因而得到了更大的财富。
    （十三）有个人，家住坟场的附近。一天晚上，一阵频呼自己名字的声音来自坟场中，畏惧和胆怯袭上心头。天亮以后，把这情形告诉他的朋友，友人之中不乏勇气十足者，声言如果再有呼叫之声一定要循声寻找，决心去追究它的来源所在。
    第二天夜里，频频呼叫之声一如前夜，被呼的那人胆怯心惊，但另一具足勇气的男子却循声走入坟场，找到了发声之处，而且追问：“你是甚么人？”于是地里面发出声音说：“我是隐藏在地里的宝贝，我想把‘我’交给我叫的那个人，可是他害怕不敢来，你看来很有勇气，很适合于取‘我’。明天早上，我将带领七名随从去到你家。”当时另外那个男子在旁边，也听到了这些话。“到我家里来，届时我将候驾就是，可是我怎样款待您们呢？”问那声音。答说：“我们将以出家的形态出现在你家，你先要清净身体，打扫房屋，准备清水，用八种器皿盛粥饭候著就是了！吃过饭后，我们会相偕进入房内的小屋中，将变成一坛坛的黄金。”
    翌朝，这男子净身洁室，以候宝驾。果然有八位出家人托钵而来，进得屋中，供养上清水和粥饭。饭食既毕，一个个果然鱼贯进入房角的小屋，一时八个人都变成满坛的黄金。一个欲望深重的男子听了事情的经过，自己也想要几坛黄金，同样也扫净房屋，请来八位出家人供养。饭后，关上房角的小屋门，可是八个出家人并未变成黄金。气恼之下，大闹一场，甚至告到官府。
    先前被叫名字而心惊胆怯的懦弱男子，知道了叫他的声音就是黄金，当下起了贪欲，认为：本来那声音就是叫我的，因此硬说那黄金坛子该归我所有。迳自去到他家，想搬走坛子，揭开盖子一看，坛子里面全是蛇，每条蛇都昂首吐信向著他。
    国王晓得了这件事，裁定黄金坛子应该归那有勇气的男子所有，并谕示国人：“人世间的任何事，每每都是愚痴之人只望求其果报，哪里知道，得到的并非尽如你所想像；恰如表面上保持戒律，如果信心不够虔诚，绝对无法得到真的安宁。”
    ——杂宝藏经


第二章 实践之道

    第一节 学道
    （一）我们这个宇宙到底是如何构成的呢？宇宙是永远存在的吗？抑或不久亦将殒灭呢？宇宙是无限的广大吗？还是有一定的际限呢？社会是如何形成的呢？社会型态如何才算是理想呢？如果认为这些问题未澄清以前无法学道的话，那么任何人在尚未学道以前，死亡即已先行到来。
    例如，人被可怕的毒箭射中，亲友们围拢了来，赶紧找医师设法拔箭，先行疗毒要紧。
    可是当时如果有人说：“且慢拔箭，先要弄清楚箭是谁发的？是男还是女？是哪种性格的人？而且弓是哪一种？大弓或小弓？木弓或竹弓？弦是哪一种？藤蔓？牛筋？箭是用藤或是茸？用的羽毛是哪一种？这些问题尚未得到解答以前，且慢拔箭！”
    无疑的，这些问题在未弄清楚以前，毒素早已循环至全身，人已死亡多时。在这种情况下，第一步要做的医疗工作，就是先行拔去毒箭，以免毒发后蔓延到四肢。
    宇宙是怎样形成的呢？这个社会型态，怎么样才算理想或不理想？不管怎样，最重要的还是：大火临头，必须避避风头才是。
    宇宙的存在是否永久？到底有无边际？那生、老、病、死、忧、悲、苦、恼之火，以紧迫钉人的姿态，围绕在我们的四周。摆在面前的当务之急，要先拂去燃眉之火，就必须先学道。
    佛陀的教诲是：有必要的话才说，不契机的话不说。对人而言，必须了解的，当然要知道；必须断绝的，当下戒绝；必须修学的，努力以求。并且，一再地教示世人，须矢志求取觉道。
    因此，人必须先抉择几项问题：对自己来说甚么事最为重要？更要了解，甚么事最为切身？之后，再摄心调意努力以赴。
    ——巴利本中部七·六三·箭喻经
    （二）有如一个走入树林想求取树芯的人，随便折些树枝和树叶就以为是得到了树芯，那是愚痴的。人既然有了求取树芯的目的，进而取得树皮乃至树干，才有得到树芯的可能。
    又如：想要摆脱逼炙人身的生、老、病、死、忧、悲、苦、恼，进而慕道修学，就是示意树的芯。
    如果只得到一些恭维和名望就趾高气扬，从而自赞毁他，就像只得到枝叶以为是取得树芯的想法，是同一理念。
    又如：自己确已得到几分宁静和安定，从而心满意足、自夸而贬他，也像取得树皮而以为是已求得树芯一样。
    又如：得到几许分辨事物的力量，于是智炫心傲，从而自誉谤他，也像得了树皮就有得到树芯的想法一样。这种种情形，都是心骄意满，势将再度招致苦的来临。
    对于一位学道之人，恭维、名闻、利养，均非其目的，因为他要追求的终极目标，并不以些许成就、少分的安定，或几分的聪智为满足。
    因此，首先须将吾人在世界中生死根本的性质置意于心。
    ——巴利本中部三·二九·大树芯喻经
    （三）这个世界并不具有其自体的本质，必须求得除灭心机的方法。只求追逐外表，内心却产生许多的迷惑。
    以心之所欲为本，欲之火一经燃起，苦与恼便随心而至。以无明为本，在迷闇中包藏著忧愁和悲伤。能了解制造迷惘之家的，除了心之外，别无其人。因此，修道之人必须决定与心作一殊死之战。
    ——佛升忉利天为母说法经
    （四）我的心啊！你为甚么总是趋向于无益之境，何以不能稍安勿躁呢？为甚么陷我于迷惘，空自号召一些无聊的事物呢？
    想耕种土地，锄头尚未落地，竟自先行毁坏，那还能耕种吗？如果犹自彷徨于生死的迷海，舍弃了数不能尽的生命，那就不能耕种这心的大地。
    心啊！你曾使我出生于王侯之家，也曾令我出身贫寒，到处流浪乞食。偶尔也使我生往神仙之邦，终朝沉湎于荣华的梦乡，但亦曾使我接受地狱之火的燃烧。
    愚痴的心啊！你曾带我走过种种的路径，到现在为止，我未曾违背于你；但是，亦令我听到佛的教法，而身体力行。事至今日，不要再恼害我、阻挠我，无论如何，设法把我从种种苦境中拯救出来，淬砺上进，以期速获觉悟。
    心啊！你必须知道，一切事物都无实体而常变迁，不去执著它。任何事物，都不要作“我有”之想。只要远离贪婪、嗔恨和愚痴，便可即得安乐。
    拿起智慧之剑，砍断爱欲的蔓藤。利害和得失、称赞和毁谤，都不为其所烦恼时，安定的时光，必将指日可待。
    心啊！你曾使我一度发心学道，可是，为甚么现在又使我被利欲荣华所吸引而回转了心意呢？
    既无形体而又无远弗届的心啊！设法越过这难度的迷海吧！这一点我会依你所想的去行动；但是，从今以后，你必须依我所想去行事，我们一起奉行佛的教法。
    心啊！山河大地一切都是会变迁的，充满灾变的。这个世间，何处去寻求安乐？何不奉行教法，赶紧渡往觉悟之岸呢？
    ——巴利本长老偈注
    （五）与心作如此般的战斗，诚心学道之人经常决心进取，即使为人所嘲笑或毁谤，此心总不为之稍动。即使有人以拳相加，以石相投、以剑击斩，此心亦不为之生嗔。即使遭受刀锯而身首异处，此心亦不为之所乱。若竟而因此心意暗淡，殊难谓为信守佛教的人。
    纵使嘲笑、毁骂、拳脚杖剑齐下，学道之心绝不为所动摇，反而心中充满了佛的教法，愈益坚定进取觉悟的决心。
    ——巴利本中部三·二八·大象迹喻经
    为了求取觉悟，难以成就的成就它、难以忍的忍耐它、难以布施的能施惠与人。如果只能日食一粒米，不惜投身火焰之中，此心亦不为之稍有退失，誓必求得觉悟。
    但是，即使有了布施也不作布施之心，做了任何事而不作有所作为的想法，只是心中认为那是一件有益于人的事体，由于是一件正当的事，故而为之。如同母亲以一件衣服授给爱儿，心里并不作授与之想；照顾病儿，亦未尝生起看护之心。
    ——大般涅槃经
    （六）往昔，有位智慧开明，慈悲深厚的国王，辖域国泰民安，治境丰饶。国王学道之心殷切，经常准备财宝，布告天下：不论任何人，如能开示值得尊敬的教法，就将财宝赏施给他。
    国王这番求道的虔诚震撼了天界，天神想要试探一下国王的心意，于是现出凶的形态，站在王宫的门前，宣示说：“我了解值得尊贵的教法，故而前来投效国王。”
    王听了以后大喜，恭谨地迎入后殿，请求开示教法，于是鬼就露出恐怖如刃的牙齿说：“现在我正腹饿，这样子怎能说教呢？”国王奉献出一些食物。“我的食物，必须是人类的热血和肉！”鬼连忙又说。这时王的太子表示他要主动舍弃自己的生命，以便为鬼充饥；继之，王妃也甘愿以己身作鬼的饵食。那鬼在连续吃掉两个人后，犹觉未竟全饱，竟想连国王也一起吞食，这时国王很镇静地说：“我并不吝惜这条命，只是觉得：如果此身已亡，又怎能听到你说的教法呢？索性等你说完教法之后，我情愿以此身奉献。”
    鬼这时说道：“爱欲从忧恼而生，爱欲由恐惧而生；远离爱欲，人无忧恼，恐惧又将何处而有？”说著马上又恢复了天神的形态，与此同时，已被吃掉的太子和王妃都亦恢复了本来的形状。
    ——百缘经
    （七）从前，在喜马拉雅山有位道心深厚的真实修行者，一心只想乞求远离迷惑的教法，此外别无所望，包括充满大地的财宝，乃至天神世界的荣华均非所欲。
    天神为这修行人的行持所感动，想试试他的诚意如何？于是以鬼的形态出现在喜马拉雅山境，歌唱著说：“一切事物都是有变迁的，有生就有灭。”修行人听到这歌声，就像口渴之人得到饮水，又如囚犯得释，欣喜万分；心想这才是真理，这才是教法。他环顾四周良久——是谁在唱这真理之歌呢？定睛一看，原来是个鬼。将信将疑之下，走向鬼的身边问道：“刚才的歌声是您唱的吗？如其果然，我愿意继续恭听下文。”鬼答说：“不错，正是我唱的，但我此刻腹中饥饿，若不吃点东西，实在没法唱下去。”修行人又请求说：“请不要这样说好吗！拜托您继续唱下去吧！这首歌确有其崇高的寓意，正是我梦寐以求的；只这两句，的确意有未尽，无论如何，请教其余的歌句吧！”
    鬼又说：“现在腹中饥饿难忍，如能吃些温肉热血，一定会继续唱完这首歌。”修行人听了，当下就和鬼约定，如能继续听完这首歌，当以自身奉献。鬼于是献唱那首未完的歌，使这首歌得以完整。它是这样的：
    一切事物都是有变迁的，
    有显现就有幻灭，
    如能不被这生灭所拘束，
    才会感受到恬静与安适。
    修行人马上把这首歌刻记在树干和石头上，然后登上树顶，踊身跳向鬼的面前奉献给他。就在这一瞬间，鬼恢复了天神的形态，以手安然地接住修行人的身体。
    ——大般涅槃经
    （八）往昔，有位名唤常啼 Sadapraudita 的学道人，一心一意想求觉悟，不被名望、利欲所诱惑，拼命修行。有一天，忽然空中有声音教示说：“常啼！一直向东前进，聚精会神，不畏寒暑艰险，置世间的毁誉于度外，不为善恶所拘泥，尽管向东蓦直行去，必将得到诚实之师，从而取得觉悟。”
    他大喜过望，依照声音所指示，迳自向东直行，去求觉道。攀山越野，流浪异乡，时而忍受屈辱和迫害，时或卖身为奴。千辛万苦，好不容易总算来到明师的面前，请领教益。
    世间上好事多磨，想要行善事，一定很多障碍。常啼在求学觉道的旅程中，不知遭遇到多少次障碍。为了想要求得几许供养明师的香花钱，曾经卖身为佣，以赚取些许工资，可是却找不到雇主。恶魔的阻挠之手，任你所到之处，即伸向何处，趋向觉悟之道，确实是血枯削骨的艰难旅程。终于从明师处接受了教法，想要把那尊贵的言教记录下来，可是得不到纸墨，于是用刀刺破自己的手腕，以流出来的血记下明师的教法，他是这样地得到了尊贵的觉悟教法。
    ——大品般若波罗蜜经八八·常啼品
    （九）从前，有位名叫善财 Sudhana 的童子，他也是一心虔诚地学道，求愿觉悟。曾去拜访过渔夫，听说有关海潮的不可思议教法。又从诊病的大夫那里，学到对人必须有慈悲心。又曾会晤过家财万贯的长者，听说一切万物都有其本具的价值。
    又去拜见过修禅的僧人，看他现出一幅安静心的本色，予人以不可思议的力量，当下使人心都能得以清净。又曾会见一位品格高尚的妇人，她那奉献的精神，委实令人佩服。又曾邂逅一位粉身碎骨为求佛道的修行人，得知他为求真实的觉道，上登刀山、投身入火都在所不惜。
    童子所到之处都能体会到：只要心之所及、目之所见、耳之所闻，无非都是佛的垂教。即使是一名纤弱的女子也有其觉悟之心，那怕是街头上嬉戏的孩童，也能看出真实世界的另一面。会见质仆、安祥的人，随顺之心，觉悟了光明的智慧。
    供香也是教法的一种，用花来庄严佛道，进而也有得到觉悟的例子。有一天，他在树林中休息，看见一棵朽木之中萌出幼苗，因而领会到教法所说的生命无常。
    白昼太阳的辉耀，夜晚星光的闪烁，这一切都像雨露，滋润了善财童子上求觉道之心。
    童子所到之处，唯道是问；脚迹所及，有教必闻；行踪所至，必是寻求觉悟。真实求取开悟的态度是：严守心池，必须庄严此心之城。然后以虔敬的态度，开启心的城门，并且在心的深处供之以佛，奉上信心之花，献上欢喜的香，童子所学亦即如此。
    ——华严经三四·入法界品

    第二节 道有千百条
    （一）上求觉道，必须修学三件事情，就是：戒律、心念集中的定功和智慧三种道学。
    戒律是甚么呢？人，尤其是修道之人，必须保守戒律以控制身心。把守五种感觉器官的大门，再小的罪过也不轻易放过。对于善行，务须淬砺奋勉以赴。
    定功是甚么呢？就是远离欲望和摆脱各种不善的事体，渐渐导心入于安定的境界。
    智慧是甚么呢？是要了解四种真理，就是：要了解苦恼、要了解苦恼的原因、要了解苦的消灭，和了解消灭苦恼的道理，这样才称作是开明的觉悟。
    ——巴利本增支部三·八八
    学习这三种道学，才算是佛的弟子。
    驴并不具备牛的形态、声音和犄角，即使紧跟在牛群之后，说自己是牛，谁也不会相信。同样道理，不修学戒律、定功和智慧三种道学，而说我是上求佛道之人、是佛的弟子，那是十足的愚痴者。
    ——巴利本增支部三·八一
    农夫为了秋天得到收获，必须先在春天犁田播种、灌溉、除草等的悉心培育；上求觉悟之人，必须修学三种道学，始克有成。农夫撒下种子，今天发出了芽，明天出了穗，后天就想要收割；即使再怎么乞求，都是不可能的。上求觉悟的人，今天才脱离了烦恼，明天祛掉执著，后天就说深得觉悟，哪里有这么便宜的事？
    从播下种子开始，经过农夫的辛劳，受季节天候的变化才发芽，逐渐到了最后才结实。求得觉悟亦复如是，修学戒律、定功和智慧三学，逐渐灭除烦恼、远离执著，渐渐地，觉悟的时刻即将到来。
    ——巴利本增支部三·八二
    （二）僮憬这世间的荣华，心在爱欲的迷乱当中，想要上求觉道，是非常困难的。世俗的乐趣与修道之乐，本质上有不同的差别。
    万事都以心为本源的道理，已如前述。此心若沉湎于世俗享乐，迷惘和苦恼即随之而生；此心如好乐修道，觉悟之乐亦从之而生。
    因此，上求觉悟的人，以清净心信守教法，必须守持戒律；守持戒律，就能得到心念集中的定功；心念如获集中，智慧当可开显，以此光明智慧才能将人导入觉悟。
    诚然，这三种道学就是觉悟之路。人类由于未能修学这三种道学，长久以来，迷惑一直在加深。如今入道修学，处世与人无争，静静地把思绪集中，使心清净，以期速得觉悟。
    ——般泥洹经卷上
    （三）这三学，推广起来就是八正道，也称为四念住、四正勤、五力、六波罗蜜。
    八正道就是：正确的见解、纯正的思想、正经的言语、端正的行为、正常的生活、正当的努力、正实的记忆和正经的定功。
    正确的见解就是：分析四种真理（四谛）使之明朗，相信其原因与结果的道理，不作颠倒乖谬的看法。
    纯正的思想：不耽于欲望、不贪婪、不嗔恨，和没有伤害人的心。
    正经的言语是：不说谎、不巧言、不恶口，和不挑拨离间。
    端正的行为是：不杀生、不偷盗，和不行邪恶的爱欲。
    正常的生活：摒弃不光明的生存方式以做人。
    正当的努力是：好乐于正当的事体，不怠惰，努力向前。
    正实的记忆是：不论做任何事，必须意识清晰，置心于正。
    正经的定功是：不因循错误的目的，为期智慧的开显，趋心于镇静，使心意趋于统一。
    ——巴利本中部一四·一四一·分别圣谛经
    （四）四念住是下列的四项：
    视我身是一个污秽体，不妄加执著。
    不管是何等的感受，一切都视为苦的根本。
    观察我们的心念活动，曾无片刻休止，不断地在演变。
    视一切事物都是靠原因和条件而成立，不是完整而永久不变的。
    ——般泥洹经卷上
    （五）四正勤是下列的四项：
    将要生起的恶，预先防范，使令不起。
    已经生起的恶，马上断除。
    将要生起的善，设法使之生起。
    已经生起的善，培养使之茁壮扩大。
    努力从事于这四件事情。
    （六）五力是下列的五项：
    信仰，
    奋斗，
    清晰的意识，
    心念集中的定功，
    开明的智慧。
    这五件事是求觉悟的力量。
    ——巴利本增支部五·一六
    （七）六波罗蜜是：布施、持戒、忍辱、精进、禅定和智慧六件事体。修持这六件事，可以从迷惑的此岸，度向觉悟的彼岸，因而也称作六度。
    布施是息灭吝惜心，持戒是端正行为，忍辱是对治易怒的个性，精进是祛除怠惰的心理，禅定是镇静昏散的心意，智慧是使愚昧心明朗化。
    布施和持戒恰似筑城的基础，是修行的基石；忍辱和精进有如城壁，以抵御外难；禅定和智慧是护身以逃离生死的武器，以之为甲胄，固身如金汤，以临大敌。
    ——华严经第六·明难品
    见有乞者到来，施与小惠，不能算是最上乘的布施；敞开心怀，把自己精进的过程，用以劝进别人，才是最上乘的布施。偶尔一为的布施，也不能算布施的上乘；发心经常布施，才是最上乘的布施。
    布施之后，有了悔意，或是兼有夸耀布施的想法，也不是最上乘的布施。欢喜的布施是：忘却布施的自己，以及接受布施的人，乃至布施的物体。致心于这三种境界，才算是最上乘的布施。
    正当的布施必须是不求得到回报，以清净的慈悲心，求愿自己和所有的人，同入觉悟之境。
    ——大般涅槃经
    （八）从前，有位叫萨埵 Sattva 的王子，有一天，同两位哥哥到森林中游玩，遇见一只母虎产下七只小虎，但却陷入饥饿之境，甚至到了眼睁睁地要吃掉自己孩子果腹的程度。
    两位哥哥惊惧之下，逃离现场。萨埵太子当下发心，愿意舍身以救饿虎，于是攀上绝壁，纵身投向饿虎。母虎因而得以填饥，同时也挽救了七条虎子的性命。
    萨埵太子的心，只是一心一意地布施求得觉道，他的决心是：“此身易碎也多变，以往不知布施，只晓得对自己的身体爱护备至，到现在才有机缘布施，因而献身以求觉道。”所以布施自己的身体以救饿虎。
    ——金光明经第二六·舍身品
    （九）上求觉道的人必须修持慈、悲、喜、舍四种伟大的心——四无量心。
    修慈是断除贪心；修悲是断除嗔心；修喜是断苦；修舍是对恩与怨都一视同仁。
    为多数人施予幸福和快乐，就是大慈；为多数人消除痛苦和悲伤，就是大悲；对多数人，总以欢喜心相向，就是大喜；以平等心对待一切，没有分别，就是大舍。
    培育这四种慈、悲、喜、舍伟大的心，祛除贪、嗔、苦恼和爱憎之心。恶心的难祛，犹如饲犬；善心易失，则有如树林中的驰鹿。恶心也像刻在岩石的文字，甚难消除；善心亦如水面上写字，一瞬即逝。因此，修行觉道，实在困难重重。
    ——大般涅槃经
    （十）释尊的弟子须罗那 Srona 生于富豪之家，素来体弱多病，后来邂逅到释尊而为佛弟子，奋励修行以致脚底出血，痛苦异常，但仍不断地精进；虽专心修持，依然不得觉悟。
    释尊怜悯地向他说：“须罗那！你在家的时候，曾学过琴吧？琴弦绷得太紧或放得太松，都奏不出和谐的声音，只有松紧适宜，才会弹出美妙的音响。求得觉道亦同一情理，怠惰固然不能得道，过分紧张努力于道，亦同样不得成就。准此，人的努力向道，必须慎重衡量程度。”须罗那接受这项教示，颇有领会，不久即证得觉道。
    ——巴利本长老偈注
    （十一）往昔，有位叫五武器的太子，是因为他能操练五种武器，故而得名。一天，修习已毕，返回乡里的途次，在荒郊野外碰到了名叫脂毛的怪物。脂毛慢步逐渐向王子走近，王子先是一箭射去，箭固然射中脂毛，但被它身上的毛所黏住，却未伤到它。接连又用剑、矛、棍和枪袭击，但都被毛所吸取，而全都无济于事。
    一切武器都已用光的王子，于是举拳便打，抬脚就踢，接著拳脚也被毛所吸住。王子的身体贴著脂毛的身体浮在空中，用头撞击脂毛的胸部，头也被黏住而无法挣脱。
    脂毛笑著对王于说：“你已经落在我的手中，现在我要把你当作食物！”
    “你大概以为我的武器都已用光是吧？其实，我还保留一种金刚武器，你若把我吃掉，我的武器就会从你肚子里把它撞破！”王子答说。
    于是，脂毛为王子的勇气而心生犹豫，问道：“那怎么可能呢？”
    “是由于一种真理的力量啊！”王子作答。
    当下脂毛便离开王子，反而接受王子的教诲，从而远离了一切恶事。
    ——巴利本本生经五五
    （十二）自己既无羞耻感，于人更漫无愧意，这是有违世间常情的。经常犹以愧辱自懔而又兢兢于愧对别人，才是维系世间的常理。有了惭愧心，才会生起尊重父母、师长，敬爱兄弟姐妹间的伦常。切实地自我反省，觉得有羞愧感，见到别人的作为而心生惭愧，尊敬心便由此而生。
    ——巴利本本事经三九·四○
    忏悔心一经生起，罪过就不成罪过；没有忏悔心，罪过则永远存在，而广受责难。
    ——大般涅槃经
    听闻到佛的正教，反覆思惟，然后依之修持，依教学习。如不经修持，不经学习，即使听得再多，也不能把正教领会到自己的身上。
    ——大般涅槃经
    信、惭、愧、努力和智慧，是世间的最大力量。这中间以智慧力为主，其余的四种结合起来而为辅助。
    修持觉道，如为琐事所绊而耽于闲谈或贪眠，都将成为退步的原因。
    ——巴利本增支部五·一二
    （十三）同样的修道，有的先觉悟。因此，看到别人已达觉道，自己尚未得悟，也不必感伤。
    有如练弓之人，初学之时很少射中，继续不断地练习，渐渐才有中鹄之望。又如水流，流啊！流啊！流到最后才进入大海一样。修道只要不中途停止，必有得悟的一天。
    ——般泥洹经
    一如前述，睁开眼睛，到处都是教法。同样地，觉悟的机缘随时随地都可以出现。
    供香的时候，明白香气的飘散，似有若无、似无若有，乃至无来亦无去的情形。有人竟亦由此而入悟。
    走路时脚踩到荆棘，疼浦之余，不是本来的定心感觉到疼痛，而是先接触到缘，才引起疼痛的心。须知同一颗心，纷乱时是丑陋与烦恼，修持时便成为无上的觉悟。由此而入悟的，也大有人在。
    欲望炽盛的人，须思惟自己的欲心，能明白欲之薪也可以成为智慧的火。终于也有入悟的先例。
    致力于使心平静，心如平静，则世间的大地皆能安宁。听到如此的教法，明白世间的差别心是由于见解所产生，也有人依此而入悟。
    ——首楞严经

    第三节 信仰之道
    （一）归依佛、教法和教团的僧众，才能称为佛教的信徒。佛教徒须具备下面述说的：戒律、信仰、布施和智慧。
    不强取生物的性命、不做窃盗、不犯邪恶的爱欲、不说谎言、不喝酒，能信守这五项，就是信徒的戒律。
    相信佛的智慧，这就是信徒的信仰。远离贪心和吝惜心，经常喜好施惠与人，这就是信徒的布施；更进一层，明白因与缘的道理，了解事物都是有变迁的道理，这就是信徒的智慧。
    向东方歪斜的树木，有一天倒下去，必定向东方倾倒。平生经常聆听佛的教法，信心深厚的人，有一天临命终时，往生佛的国度，将是必然的。
    ——巴利本相应部五五·二一·二二
    （二）佛教的信徒，就是相信佛、教法和教团的僧众。
    佛是开了觉悟，救度一切人类而称为佛；教法是佛所说的义理；教团是依据教法正当修行的和合团体。
    ——巴利本增支部五·三二
    佛、教法、僧团这三项，虽说是三种，但不是各别分离的。因为教法是由佛所说，又由教团去实践教法，所以三种原本是一体。
    因此，相信教法和僧团，当然也信仰佛；如能信仰佛，当然也相信教法和僧团。
    从而，一切人只凭念佛一项就可以得救，亦可开悟。佛对一切人如同己子般的爱护，人若能像儿子想念母亲般的念佛，当下即可见佛，亦能得到佛的救度。
    ——维摩经
    念佛的人经常都在承受佛的光明，又能自然地薰染到佛的香气。
    （三）信仰佛，在此世界并不能为你带来现实的利益。如果你听到佛的名号，即使只有一次，由信仰而来的喜悦，可以说已经得到无上的大利益。
    ——首楞严经
    以故，来到这充满火焰的世界中，得能聆听佛的教法，进而信仰，确是一大喜事。
    诚然，遇到佛固然很难，能遇见演说佛教的人也很难，对教法能生信仰心则更难。
    如今已经遇见演说教法的僧众，从而聆听到难得一闻的教法，总算没有失去这莫大的利益。由于信仰，才有这么大的喜悦。
    ——无量寿经卷下
    （四）信仰是人的善良伴侣，是来这世间旅程中的粮食，也是无上的财富。
    信是接受佛的教法，也是接受一切功德的清净之手。
    ——巴利本相应部一·四·六
    信是一把火，把人人心中的污秽烧个干净，令入同一觉道，而且点燃在人们正向前进的佛之路上。
    信可以丰润人心，使贪念化为乌有，丢弃骄傲心，教以谦逊和恭敬。如此，智慧才会晃耀，行为才能光明，困难才会突破，才不会受制于外界，不被诱惑；而与人以强大的力量。
    信可以在漫长的路途上，当你倦怠时，给以嘉勉，导向觉悟。
    信可以予人常在佛前的感觉，予人为佛护念的感觉，身心柔顺异常，给人类以亲近而稔熟的德行。
    ——华严经三三·离世间品
    （五）具有这种信仰的人，耳朵听到任何声音，都会以佛的教法去玩味，欣慰于得到智慧。对于任何事故，了解一切都是靠因和缘而显现，率直地去接受这样的智慧。
    了解这世间的变故，不过是短暂的剧情罢了，认为其中也有经久不变的事实，在荣枯盛衰的变遵当中，得到不惊惧、不感伤的智慧。
    ——华严经二四·十忍品
    信心的表露亦可以出现忏侮、随喜和发愿三种情况。
    深切地自首，悔觉于本身的罪行和污秽，惭愧之余而痛自悔过。见到别人的善行也有感同身受的欣慰，举心为别人的功德而发愿，而且不论何时都求愿与佛同在、与佛同行，与佛生活在一起。
    ——金光明经四·金鼓品
    这颗信仰心，是诚心、是深心，是依佛力导向佛国的欢喜心。
    ——观无量寿经
    因此，听说任何地方都可称念的佛名号，只要一念欣喜信受，佛将诚恳地赐予助力，引导其人归向佛国，不致再度沉沦于迷惘之境。
    ——无量寿经
    （六）信仰的那颗心，是深藏在人人心底的佛性所显现。何以故？因为知道有佛的，是佛：信仰佛，亦必须是佛才可能办得到。
    但是纵使有了佛性，而佛性却深陷于烦恼的泥淖中，无法萌出成佛之芽而开花。在汹涌的贪、嗔、烦恼之中，如何才能兴起一颗向佛的清净心呢？
    在耶烂陀 Eranda 毒树林中，只有耶烂陀的毒芽生出来，绝无法萌栴檀木的香树。果真在耶烂陀林中长出栴檀树，那真是不可思议。
    因此，人们惯称这信仰佛的信心是无根之信。所谓无根，就是说在人们的心中没有生出信仰之根。
    ——大般涅槃经
    ·信仰是如此的尊贵，实在是修道的根本，一切功德的母体。不但如此，信仰对上求觉道的人，其所以尚未得到圆满，是下列五种疑惑所阻碍：
    一者，怀疑佛的智慧。
    二者，困惑于教法的道理。
    三者，对演说教法的僧众存疑。
    四者，对于上求觉道的路，每每生起迷惘。
    五者，对于同修道友，以傲慢心怀疑对方，而且存有暴躁的念头。
    确实，世界上没有比怀疑更可怕的。怀疑是：分割的心、摧毁友情的毒素、创伤相互间生命的利刃，是彼此间痛苦的荆棘。
    ——巴利本中部二·一六·心荒野经
    故而，得信的人，须知这种信念是在远古以前，承佛的慈悲即已种植的因缘所致。隐藏在人们的胸中，渐渐地破除了疑闇，藉佛之手所赐，把信之光投入在里面。
    得到信仰的人，欣喜于远古之佛所赐予的深厚因缘，方自庆幸于佛的慈悲，即以此世修持生活的种种，可得往生于佛之国土。
    综上所述，确然得知：出生为人很难，聆听教法亦难，生起信仰则更难；所以亟须努力奋勉，发心听闻教法。
    ——无量寿经卷下

    第四节 佛的开示
    （一）总是想有人在骂我、笑我、打我，这种人的怨恨永远无法镇定。愈想愈怨恨，怨恨就永远无法镇定。一旦把怨恨忘掉，怨恨之心，当下就镇定了下来。
    修葺屋顶的方法如果不当，家里准会漏雨；心如不加以好好修持，贪念就会乘虚而入。
    怠惰是自取灭亡之路，勤奋是自求生存之路；愚痴之人怠惰，智慧之人勤奋。
    制作弓箭的人，削箭以求其直；贤德之人，不假修削，其心自正。
    抑制情绪很难，虽然只是一陴轻微地喧嚷，再次使其调服平息亦复相当困难。能使此心驯服，然后才得安定。
    心意活动对人所做恶事的影响，比心怀怨恨的人所做的恶事、比仇敌所做的恶事，更为厉害。
    人能将此心守住贪、守住嗔、守住一切恶事，才能真实地得到安定。
    （二）只是言词华丽，没有实践的工夫，就像色彩鲜艳而无香气的花朵。
    花香不会逆著风飘散，但是善人的香气却逆风飘散于世间。
    睡不著觉的人，觉得夜很长；走累了的人，觉得路途很远。不晓得正当教法的人，其迷惘是长的、远的。
    在道德的路途上运步，与修养程度相若或超越自己的人伴行，必然有所获益；如其不成，与愚痴之人结伴，倒不如自己独行，来得俐落。
    不怕猛兽，须怕恶友。猛兽只是伤害身体而已，恶友则破坏心志。
    愚痴之人苦苦地认为：这是我的孩子、这是我的财宝...。其实，连自己都不能夸说是属于我的，何况孩子、财宝，能算是我的吗？
    愚痴的人如能知道自己愚痴，比愚痴人认为自己聪明胜过多多。
    新鲜的乳不易凝固；恶劣的行为不会马上就有报应。这是示意像火被灰覆盖，虽似覆藏，实则火种未灭；一如人之所作所为，其后果则紧跟著那个人。
    愚痴人经常为名誉、利益所苦恼，想得到较高的职位、想得到权利、想得到利益，常年都为这些欲望所苦恼。
    指摘我们的过失、责备我们的缺点、数落我们不是之处的人，就像把宝物出示于我们面前，著实应该回敬于他。
    （三）欢喜于教法的人，心底澄清，可以愉快地入眠，这是因为已经用教法将心洗濯一番所致。
    木匠把木材端正取直，弓匠矫弯做箭，泥瓦匠修水沟引导水流，贤德的人调理引导的是心意。
    坚固的山岩不为风吹所摇撼；贤德的人，即使辱骂他、称赞他，其心均不为所动。
    战胜自己，比在战场上战胜千万强敌，更属杰出的胜利。
    不明了正当的教法，纵使活满百岁，比聆听正教虽仅一日之生，犹自优越多多。
    任何人，如果确实爱惜自己，就该经常警示自己，以免偏向恶的一方。趁著年轻、壮盛、尚未衰老时，再一次地儆醒吧！
    世间常年都在燃烧著贪、嗔、愚痴三把火；人们必须从这火宅中，尽早逃离。
    这个世间，确实像水泡，亦如蜘蛛丝，也像一只脏罐子，所以人们必须守持各自的清净，不为之所沾染与束缚。
    （四）不做任何恶事，行一切善事，清净自己的本心，这就是佛的教法。
    忍辱是很难做到的一种修行，但是，只有忍辱做到家的人，才配挂戴最后胜利的花饰。
    正在怨恨中，没有怨恨的感觉；正在忧愁中，没有忧愁的感觉；正在贪婪中，没有贪婪的感觉。不觉得任何一物属我所有，心须清净地生存下去。
    健康是第一利益，知足是第一财富；值得信赖是第一亲近，觉悟是第一快乐。
    寻思远离诸恶，寻思寂静，寻思教法的喜悦；能寻思这些体验的人，自无畏惧。
    对心里所生起的好、恶，不加执著。由于好乐、厌恶才生起感伤、生起畏惧，进而感觉束缚。
    （五）铁器的锈，是由铁所生，而却腐蚀铁；恶由人而生，终亦侵蚀人。
    经书虽有，置而不诵，是经书蒙尘垢；屋宇虽有，但破而不修，是屋宇的瑕疵；身虽有，但却怠惰，是身的瑕垢。
    行为不正是人的瑕垢，吝惜于物是施的瑕垢，恶是今世乃至后世的瑕垢。
    但是，这么多的瑕垢中，最严重的瑕垢就是无明瑕垢。如不把这种瑕垢祛掉，人是永远无法清净的。
    没有羞耻心的人，犹如乌鸦般的厚脸皮，即使伤害到别人，仍不知自我反省；人在日常生活中，很容易犯这种毛病。
    具谦逊心，知敬重、离执著，行为清高、智慧明朗。这样地生活，人们很难做到。
    指出别人的过错容易，找出自己的过失却很难。对别人的罪过，喜欢像风一般的四处散播；对自己的罪过，总是像藏骰子一样的，把它隐藏起来。
    在晴空中没有飞鸟、云烟，以及暴风雨的迹象；邪恶的教法是求不到觉悟的。一切事物没有永远存在不变的，以故，觉悟的人，不为一切所动摇。
    （六）防守一座坚固的城池，不分内和外；守护身体，亦必如是。因此，不能有片刻的松懈。
    我才是自己的主人，我才可以作自己的靠山，所以没有甚么此控制我更为重要。
    控制自己，不多饶舌，安静地思考。如能持之以恒，挣脱一切束缚，才有把握。
    太阳在白天照耀，月光在夜晚朗澈，武士穿上装甲才显得神气；学道之人，静静地思惟，才正是发挥光明的时刻。
    不能守护眼、耳、鼻、舌、身五官的大门，而为外界所引诱，不能算是学道之人。把五官的大门牢牢地守住，心静如止水，才算修道之人。
    （七）有了执著而又为其所迷醉，对事物的本体则认识不清；离开执著则能清晰地看见一切。准此，离开执著的心，一切事物反而活生生地跃然纸上。
    有悲伤就有喜悦，有喜悦就有悲伤。悲伤与喜悦一旦消逝，也就没有了善与恶，从而也就没有拘束。
    憧憬著尚未降临的未来，是一种杞人忧天的辛劳；追悔已成过去的日影，就像收割的芦草，日见消萎。
    不追逐既往的时光，也不幻想未到的将来。不杞忧，把握现在，脚踏实地勇往向前，才是身心健全的人生。
    不追逐过去，不等待未来，盯住目前现存的一刻，坚强地生活下去。
    今天必须做的事体，不拖延到明天，实事求是地做下去。愉快的一天，就是这样地过去。
    ——法句经
    信是人们的良伴，智慧是人们的最佳向导。期求觉悟之光，必须避免苦恼的昏闇。
    信是最高的财富，诚是最佳的美味，累积功德是世界上最高明的经营。依照教法所指示的修身与心，将获致无上的恬适。
    信是旅行世间的粮食，功德是常人高尚的住处，智慧是世界之光，正经的思惟是夜间的守卫。人的生活，不污秽就不致灭亡，战胜欲望，才可以称为自由的人。
    ——巴利本相应部一·四·六
    为了家而忘却我，为了村而忘却家，为了国而忘了村，为了觉悟就该忘掉一切。
    ——增一阿含经
    事物都有变迁，有显现也有毁灭。不被生灭所烦恼，正是平静与安祥之所由生。
    ——大般涅槃经


第一章 人的本分

佛教圣典（道友篇）
第一章 人的本分

    第一章 人的本分
    第一节 出家生活
    （一）想要做我的弟子，必须舍离家庭、舍离世间、舍离财富。必须舍弃所有的一切，才能做我的继承者，亦称为出家僧。
    ——巴利本本事经一○○·中部一·三·法嗣经
    譬如说，有人扯著我的衣襟，跟随在后面，踩著我的脚印，亦步亦趋，但是心被欲望所迷乱，这样的人离我很远。又如虽具出家僧的形象，但他从未听过教法；未见过教法之人，亦从未见过我。
    譬如离开我何止几千里，其心平正而安静，且又远离欲望，这样的人，犹如在我身边。何以故？因为他已接触到教法；接触到教法的人，就等于见到了我。
    ——巴利本本事经九二
    （二）出家弟子，必须以下列四项条件作为生活基准：
    一者，必须用旧布缝缀起来做衣服。二者，必须靠托钵得来的食物过活。三者，必须以树下或石上作住宿。四者，须用腐尿药来作药。
    手持盛食物的容器，去挨户乞讨，称为乞食行。这样做并非被人所胁迫，亦非出于别人的诱骗或欺凌，只相信这是为了免于社会上的一切苦恼，而远离迷惑的教法之一。
    能如此地出家，但不能远离欲望，心被嗔恨所扰乱，也守不住五官的门户，那确实是没志气的人。
    ——巴利本律藏大品一·三○
    （三）相信自己出了家，如或经人问起，自己也答说出了家，这样的人必须做到下述事实：
    “我必须遵守出家人所应做的一切。谨以此出家的诚意，凡是布施与我的人，必将获致大的幸福，同时也达成我自身出家的目的。”
    究竟出家人必须应做的事体是甚么呢？那是：具有惭和愧，使身、口、意三种行为的生活清净化。严守五官的大门，勿使心被享乐所挟制。此外，不可以称赞自己而毁骂别人，更不可以懈怠得总想睡懒觉。
    日落黄昏之际，须静坐或步行；夜半时分，右胁在下而卧，两脚重叠，静静地思虑白昼所做的一切，安祥地入眠。拂晓即起，静坐或步行。
    在行住坐卧中，经常处心必须正当。选择一个宁静之处设座，身心均须正直，心中远离贪婪、嗔恨、愚痴、睡眠、心神不定、悔恨、疑惑，致心于清净之境。
    在这种情况下，心意使之集中而得定功，卓越的智慧由之而起，断除一切烦恼，专心一意趋向觉悟。
    ——巴利本中部四·三九·马邑大经
    （四）如果以出家之身，仍然不舍贪婪，不离嗔恨、怨怒、嫉妒、自大傲慢、欺骗等，一干过失都覆藏起来而又不停止，就像衣襟里包藏著两刃之剑一样的危险。
    穿著僧衣，还不能算是出家，托钵也不能就算出家，诵经也不能算是出家；那只能说是具有出家的形象罢了，事实不过如此而已！
    只把外形整理妥当，还不能祛除烦恼，就像给婴儿穿上僧衣，依然不能称他是出家人。
    能具有血可涸、骨可碎的决心，加倍努力，不达目的绝不罢休，奋发精进，最后终于达到了出家目的。如此作为，才能成就出家的清高行持。
    ——巴利本中部四·四○·马邑小经
    （五）出家之道，另外还有一项，就是传播教法。向一切人演说教法，能使沉眠的人觉醒起来，使邪见之人观念正确，不惜身命，去推广教法。
    ——法华经第一九·法师品
    但是，演说教法，事亦不易，必须以演说教法为职志，而且又须穿佛之衣、坐佛之座、入佛之室以演说。
    穿佛之衣，须具有柔和忍耐心；坐佛之座，须视一切事物当体皆空，不取执著；入佛之室，对一切人，都必狈抱著大慈悲心。
    ——法华经第一九·法师品
    （六）此外，发心演说教法的人，必须将心注意到下面的四件事：一者，关于此身之所行；二者，关于出言的遣词用字；三者，关于愿望和乞求；四者，关于大悲心。
    第一，演说教法的人，处心于忍耐大地，柔和而不粗野，视一切皆空，不起善恶的衡量，亦不应有执著的想法，致心于安稳之境，身之所行，必须温文有礼。
    第二，心中必须作种种的准备，以期因应各种不同的对象及环境。不要接近有权势或生活靡烂的人，更不可接近异性。找个宁静的处所修心，思惟由一切因缘所生起的道理，用以安定心意，不欺诳人、不轻蔑人、不讲别人的坏话。
    第三、经常保持自心的安定，对佛犹作慈父想，对同修道友作师长想，对一切人起平等大悲想，而向他们演说教法。
    第四，发挥与佛同等的慈悲心，对不知修道的人们，发愿必须使他们都能有听闻教法的机会，然后依愿努力，以求实现。
    ——华严经第一四·安乐行品

    第二节 信徒之道
    （一）相信佛教的人，如前所述，就是相信三宝：佛、教法、僧团。因此，信仰佛教的人，对于佛、教法、僧团抱持颠扑不破的信仰，守持教法中制定信徒应守的戒律。
    在家人的戒律包括：不取物命、不窃盗、不行邪恶的爱欲、不说谎、不饮酒。
    ——巴利本相应部五五·三七
    在家人信仰三宝和守持在家的戒律，并且希望别人亦同样能得到如此的信仰和戒律。努力促成亲戚、朋友与相识之间，互为同修的道友。这样做，期能同浴于佛陀慈悲光中。
    ——巴利本相应部三·七五
    对三宝深具信仰，守持在家戒律，为求得到觉悟，虽然生活于在家的天伦环境中，亦必须不被情爱所系缚。
    ——巴利本相应部五五·三七
    父母至亲，到头来终须一别，家族亦有离散的一天，就连这世界也有消殒之期。不要把心念系缚在必须分别、必须离去的事物上，要将心寄托在无所别离的涅槃之境上。
    ——巴利本相应部五五·五四
    （二）聆听佛的教法，信心深厚，如不退失，自然充满欢喜与和气。达到这番境地，任何事体都崭露曙光，呈现喜悦。
    他的心能清净而柔和，经常忍辱持重，凡事与人无争、不恼害于人。因为心中以佛、教法、僧团为念，自然欣喜而和气，到处都能显露光明。
    由信仰而与佛为一体，处事不先作“我”想，当然亦不含“我有”的蓄意，从而日常生活中即无顾虑，自然亦无厌烦于外来的毁谤。
    相信可以往生佛国，故而死亦无所畏惧。相信教法的真实与尊贵，纵在人多众广的场合出现，都可以从容讲述自己信仰的过程，而一无顾忌。
    又以慈悲为心之本，故对一切人皆示友善，没有厌恶想，心正而清净，进而修学一切善行。
    不论处身于顺境或逆境，信仰与日俱增，心怀惭愧以尊敬教法。说得出就做得到，做得到的才说出口，言与行力求一致。以光明的智慧，看清一切，心如泰山般不动不摇，愿求觉悟之道，日益进步。
    并且，不论遭遇任何变故，都以佛心为自心的向导。在浊世中的人类，与被污染的人相交往，竭尽所能，使他们转向善道。
    ——华严经第二二·十地品
    （三）因此，任何人都必须先求愿自己能得闻教法。
    任何人都要具有“进入燃烧的火中，以期得到教法”的决心。
    进入充满火焰的世界以闻佛名，才是真实的救度人类。
    如此地自己得到教法，并且遍行布施，尊敬应该敬重的人，服务值得效劳的人，以深切的慈悲心接近人类。自私自利和任性地为所欲为，都不是修道的人所当行。
    既然得闻教法、信仰教法，不再羡慕别人，亦不为别人所蛊惑。事不干己，不必去操心，别人的作为也不必摆在心上，万事都莫如修心最重要。
    不信佛的人，只管忧虑自己的一切，心量狭小，总是小器应事。但是信佛之人，相信潜在力量、潜在的大悲力，因而自然心意开阔，处变不惊。
    ——大般涅槃经
    （四）聆闻教法的人，本应视此身是无常、视为聚苦的根本、视为罪恶的渊薮，故而不执著此身。
    但是又须珍重此身，不可丝毫大意，盖即防范此身贪图享乐，使令转趋觉道，进而传播正教以至永世。
    如果不能调身若此，则无法圆满达成生命本具的旨趋，因而也就无从依教身体力行，更谈不到推广教法以传后世。
    想要渡河的人，一定要看顾好筏子；要想去旅行的人，必须把马匹照顾好。是故，聆闻教法的人，一定要调身自重。
    准此，信佛的人，穿著衣物，应该不以虚荣为目的；但能遮羞防御寒暑，使命已经算达到了。
    摄取食物也不可只为嗜欲，而是为滋养身体以修持教法，从而得能以之敷演教法。
    住家也是同样情形，不为此身的舒适或炫耀豪华。应该校正的观念是：为了住觉悟之家、防烦恼之贼、避邪教的风雨。
    一切都能如此思考，则万事都不为自身著想，对人又不作骄傲想，只一心为觉悟、为教法，一切为别人设想。
    职此，即使居家与家人共住，其心又何曾片刻离教？以慈悲心与家人相聚，以种种方式，晓喻他们处世的道理所在。
    （五）在佛教教团中的在家者，平时要用种种的心行以侍奉父母、爱护家人、照顾自己，以及供奉于佛。
    侍奉父母时，尽一切供养，使其犹如得到永远的平安；与妻子儿女共聚，必须怀有逃脱牢狱系缚的想法。
    听音乐时，须作得闻教法之乐的想法；静居在室时，须有进入贤者之境、离开污秽的想法。
    当施惠与人时，作舍尽一切、丢却贪心的想法。众人集聚时，作诸佛聚会的想法。当遭遇灾变时，求愿能得到不为任何事动摇其心。
    当归依佛时，求愿与人类同能领会至高的觉道，生起求道的心。
    当归依教法时，求愿与人类同能深入教法的宝藏，得到如大海般的智慧。
    当归依僧团时，求愿与人类同能领导大众，祛除一切障碍。
    此外，当穿著衣服时，不要忘记是为了善根和惭愧，故而穿用。
    当大小便溺时，求愿能祛掉心中的贪嗔、愚痴和污秽。
    见到一步步升高的道路，应该作矾登无上觉道、超脱迷惘世界的想法。
    看见走入低下的路途，求愿能安祥谦逊地进入教法的深处。
    当见到桥梁时，求愿以教法作桥梁，救度人类。
    见到忧愁悲伤的人，就该生起世事一切都是变迁无常的心。
    见到沉湎于欲乐中的人，求愿赶快离开如幻的生活，得到真实的觉悟。
    一旦得到美味的食物，求愿应知节俭，能少欲而远离执著。如果得到的是粗劣食物，亦当求愿永久远离世间的欲乐。
    当盛夏酷暑时，须求愿远离烦恼之热，寻味洧凉的觉悟；当严冬酷寒时，求愿能得到佛陀的大悲温暖。
    当诵经时，须求愿护持一切教法，永不忘记。
    思佛、念佛，尤愿得到如佛的智慧眼。
    当夜眠时，求愿身口意停止作为，心得清净；清晨觉醒，求愿觉悟一切，任何事省察不爽。
    ——华严经第七·净行品
    （六）信佛的人，了解一切事物本体皆空的教法，对于社会和人际间种种事体，不予轻视，当体都能接受，而求达觉悟之路。
    人世间的事体是迷惘而乏味的，觉悟的世界是殊胜的，两者并不各自分开。其实，世间的一切变故中，都具有觉悟的意味在内。
    被无明蒙蔽的眼，所见的世间是乏味而颠倒的；但光明智慧之眼所见的，当下就是觉悟的世界。
    事物的乏味和具有意义，并不是两码事，善与恶亦非不同的别体，硬把它一分为二的，则是人们的心机罢了。
    撇开心机用事，以智慧之光照注事物，一切都具有殊胜的意义在其中。
    ——佛升忉利天为母说法经
    （七）信佛之人，必须如此地信奉于佛。并以信仰心体验世事的郑重，亦以同样的心情谦虚此身，以帮助别人。
    因此，信仰佛教的人必须心无骄傲、心怀谦虚，发心帮助别人。既如大地之运载万物，而心中却了无助人之想；内心忍受一切苦趣，而又无骄傲之意，从而兴起惠施一切苦恼大众以慈善的心意。
    以怜悯一切苦恼大众的心，培养能对待一切人均如母亲般的慈心，从而敬重一切人犹如父母。尊崇信仰佛教的人，假如想惹起千百人的怨恨、敌视乃至蓄意加害，都无法如愿以遂。这正如再剧烈的毒素，投之入海，都无法将大海的水污染。
    ——华严经第二一·金刚幢菩萨十回向品
    （八）信仰佛教的人，当你回顾已往，方自庆喜这颗信佛的心，乃由佛力所成，更应该感谢佛陀所恩赐。
    我们晓得在烦恼的泥淖中，虽然找不出信心的种子，但泥淖中如果种下佛的慈悲，生出信佛之心，该是极明显的事。
    一如前述，按道理在耶烂陀林中，是发不出栴檀木的树芽；一如在烦恼的胸怀中，信佛的种子不会生芽的道理一样。
    但是，我们要知道：在烦恼的胸中，目前已经发了芽，而且开出欢喜之花，可是它的根却滋生在佛的胸怀中。
    信佛之人，如果也涌现“我”的想法时，将由贪、嗔、愚痴的心中去嫉妒别人、愤恨别人、憎恶别人、甚至损害别人。但是一旦归依了佛，仍如上述情形以事奉佛，诚可谓之不可思议。
    ——大般涅槃经


第二章 生活的指南

    第一节 幸福的家庭
    （一）人不知灾祸的发生是由内在的，如果认为是从东、西各处而来者，那是愚痴的。不晓得修持内行，一心只顾回避于外来的灾祸，这是错误的。
    清晨早起、漱口、洗脸，然后礼拜东西南北上下六方，认为已经封住灾祸的来路，进而求愿整天的平安，这是一般世俗人的作为。
    但是，在佛的教法上，却与此不同，面对正当真理的六方，表示尊敬；行持高尚的道德，便可防止灾祸。
    守护六方，首先必须祛除四种污垢的行为、遏止四种恶心、堵塞倾家荡产的六种出路。
    四种污垢的行为是：杀生、偷盗、邪恶的爱欲和虚谎。
    四种恶心是：贪、嗔、愚痴和恐惧。
    六种倾家荡产的来路是：酗酒而不诚实、深夜冶游、沉迷音乐和戏剧、嗜赌、结交恶友，以及怠忽职守。
    把这四种污垢的行为祛除，遏止了四种恶心，堵塞住倾家荡产的六种出路，才是真实的礼拜六方。
    真正的六方道理是甚么呢？东是父子之道、南是师徒之道、西是夫妻之道、北是朋友之道、下是主仆之道、上是信仰佛法者的道理。
    首先，须守持东方的父子之道。儿女对待父母，有五件事要遵行：侍候父母、助理家事、尊重门风、守护产业、父母殁后须虔诚祭祀。
    针对上项事实，父母对于儿女，亦复五事是期：止恶、进善、施教、主持婚嫁、善理家业。相互之间如能遵守五项事体，家庭自然和谐，相处融洽。
    其次，南方是师生之道。弟子对师长应该：起座相迎，好自服侍，率直从命，供养不怠，谨慎受教。
    与此相对，为师者对待弟子亦必须：自身正，然后以教弟子，尽一己所学倾囊相传授，言词要正当，教诲须正派，时而称名嘉奖以示鼓励，护念其行止起居。
    师生之间，如能在这种原则下相互体念，必致和睦相处。
    再次，西方是夫妻之道。丈夫对妻子须以尊重、忠诚、体谅相对待，把家事付托给她，并须适时给予相当的装饰。妻对丈夫，则应该把家务治理得井然有序，对待佣人亦应适当量力差遣，守妇道，不浪费丈夫辛苦赚来的金钱，家事不劳丈夫操心。如此夫妇生活才能敦睦尽伦，不起任何争执。
    复次，北方是朋友之道。对方或有需要，尽量相助使其称意，讲话态度要诚恳，斟酌利益行事，经常以温和的言词体谅对方。
    同时尚须留意于朋友，不可任其堕落恶流之中。万一见有不轨的倾向，应积极设法为其确保资产，并在他忧心时，作为他谈话的对象。当他一旦发生不幸，即应适时伸出援助之手，必要时并可为其代养妻子以尽义行。朋友间能如此信守美德，相互双方都有幸福。
    又次，下方是主仆之道。雇主对佣人须守持下述五项：衡量他的力量委以职事、给与较厚的报酬、患病时恳切予以照顾、偶尔亦以礼物相馈赠、时常给予休息的机会。
    针对这些，佣人对雇主，亦须以五种心相奉侍：清晨须比主人早起、夜晚要比主人晚睡、凡事均须真诚相待、善尽职责、留心于不可损伤主人的名誉。这样一来，主仆之间才不致产生纠葛，常保和气。
    信仰佛教者所必当走的路径，必须使佛的教法进入任何家庭，并且让接受教法的人对于法师都须身口意情意殷切，诚恳地迎请。领会到的教诲，必须信守，而且要供养无缺。
    针对这些，特别是演说佛法的法师，必须深解教义，远离恶行，进修善业，经常演说道法，与人相处尤须和气敦睦。这样做才能成为家庭的教养中心，进而保持成长。
    明了礼拜六方的道理，并不是狭义的礼拜六方的方位，期以避免外来的灾祸；而是积极地坚守为人的六方，先自遏止发生于内部的灾祸。
    （二）为人必须审慎地辨明：值得亲近的朋友和不可接近的朋友。
    不可接近的朋友是：贪心重的人、巧言令色的人、阿谀谄媚的人、挥霍无度的人。
    值得亲近的朋友是：真正可以相扶持的人、苦乐与共的人、不吝惜忠告的人、同情心深厚的人。
    给与诚挚的关切，暗中寄以怀念，灾难时相慰藉，紧急时挺身相助，不揭发隐私，经常引导走向正当的途径，这才是值得亲近的朋友。
    虽说结交这样的朋友不太容易，但是，自己居心必须成为这样的友人。善良的人，由于行为所致，其在世间亦如太阳般的辉煌。
    ——六方礼经
    （三）父母的深恩，任你再努力都无法尽报。譬如：在百年之间，右肩担父、左肩担母而行，总也无法报答。
    又如在百年中间，日夜以香水为父母洗浴身体，尽心于一切孝养，即使让父母升上王位，甚至再奋勉努力，让父母乐享荣华富贵，依然还是报答不了如山的重恩。
    但是，如果能引导父母信仰佛的教法，舍邪而趋向正道、摒除贪心而好乐惠施，这才是真正报答父母的恩德，况且还有更超脱的收获。
    孝敬父母，使家庭充满和乐，就是佛菩萨投宿之家。
    ——巴利本增支部二·四
    （四）家庭是心与心接触最相近的地方，如能和睦相亲，无可讳言，将有如花园的美胜。但是，心与心一旦失去调和，轩然大波登时涌起，因而导致家庭破裂亦属常事。
    这样情形，姑且不谈别人的种种，首先必须坚守自心，步向应行的正道。
    ——巴利本增支部三·三一
    （五）从前，有位信仰深厚的青年，父亲早逝，母子俩相依为命地过活，后来娶了新媳妇后，就成了三个人的家庭。
    刚开始还能过著和睦相处的美满生活，后来由于一点偶发的小事，婆媳之间便发生龃龉，于是家庭起了风波，而不得收场，终于母亲离开了小俩口易地而居。
    在与母亲分居之后不久，年轻媳妇生下一个男孩。“跟婆婆在一起，她每天喋喋不休地啰嗦，总也没有甚么吉庆事，如今分居了，所以吉庆事也发生了。”媳妇的这番闲言，很快便传闻到孤寂独居的婆婆耳里。
    婆婆登时震怒叫屈：“真是世界上没有真理了！把母亲赶出门，还说是吉庆事，世界莫非是颠倒了。”
    婆婆嚷喊著：“现在还不为正义举丧，更待何时！”说著，气吁吁像疯狂似地奔向墓场。
    有位天神晓得了这件事，现身在这婆婆的面前，问明缘由，多方劝解，但是总是无法平息她的怨愤。
    神决然说：“既然你没办法释怀于心，那么这样好了：我索性把这可恨的媳妇和孙子一起烧死，总行了吧！”。
    神的话使她骤然吃惊，愧疚于自心的过失而萌起歉意，转而乞求饶赦孙儿和媳妇的性命。儿子和媳妇亦于此时，为以往的误会而深具悔省，乃去探望母亲，在走向墓场的中途相遇。神为她们婆媳和解，终于恢复了家庭的和谐。
    自身不失于正，教法就永久不灭。教法的毁灭，并不是教法消失，而是人心失之于正的关系。
    心与心的不能沟通一致，确实会带来可怕的不幸。即使是一点小误会，也会导致大的灾祸，尤其是在家庭生活上，更须特别注意。
    ——巴利本本生经四一七·迦栴延本生
    （六）任何人对于家庭的生计，必须像蚂蚁般的勤勉、蜜蜂般的辛劳。不能仰赖别人的力量，更不可坐待布施。
    由勤勉所得到的财富，也不可认为就该属于己有，或留待自己享用，应该拨出几分给别人，更应该储蓄几分以备不时之需。又必须以欢欣之心，量力为国家、为社会、为教法所用。
    ——六方礼经
    “身体”，也不是属“我所有”的东西，一切事物都靠因缘而来，充其量，不过暂时寄存于此罢了。
    （七）当优陀延那 Udayana 王妃沙摩婆帝 Syamavati 向阿难供养五百套衣服时，阿难马上就接受了。
    王者听到这件事，怀疑阿难或是出于贪心才接受这么多的大供养，于是去探询阿难，问明所以：
    “尊者，您一次接受这么多衣服，怎么穿呢？”
    “大王！很多比丘穿的衣服都破了，把这些衣服分给他们换旧。”
    “那么，他们那些破衣服怎么办呢？”
    “破衣服用来做床单啊！”
    “那么旧床单呢？”
    “做枕头套子啊！”
    “那么旧枕头套子呢？”
    “做褥垫啊！”
    “那么旧褥垫呢？”
    “做擦脚布啊！”
    “那么旧擦脚布呢？”
    “做拖把布啊！”
    “那么旧拖把布呢？”
    “大王！我们大家共同把拖把布撕得细碎，和进泥土，盖房子时，把它抹进墙壁里。”
    一切物品，必须珍视它，以物尽其用，而且要注意灵活地运用。这不是属于“我有”之物，而是寄存于世间之物的用法。
    ——法句譬喻经四

    第二节 女性的生活方式
    （一）世界上有四种类型的女人：第一种妇女，芝麻小事就发脾气，心情浮动、贪欲心重，见到别人幸福就嫉妒，不知道施惠与人。
    第二种妇女，好生气、反覆无常、欲望心重，不羡慕别人也不嫉妒幸福，还算晓得同情于人。
    第三种妇女，心量宽大、不乱发脾气，也不会忽三忽四，知道抑制欲望，但羡慕别人，心不嫉妒，却不知道发布施心。
    第四种妇女，心量宽大、从不发怒，能控制欲望心而稳重，不羡慕别人，且又知道布施。
    ——巴利本增支部四·一九七
    （二）少女当结婚的时候，下面的几件事必须牢记在心，不可忘记：好好侍奉丈夫的双亲，并以礼尊敬。公婆与我们应谋共同利益，亲情深厚。应做感恩的侍奉，时时以能为双亲服务为荣。
    丈夫的法师把尊贵的教法相传授，自己亦应珍视与尊敬。因为，人如果没有心之导师是生存不了的。
    丈夫的事业，必须悉心地全盘理解，必要时给予适当地协助。丈夫的事业，不可认为那是他自己的事，因为这是不负责任的想法。
    丈夫家里的佣人或经常来往的人，对他们的性格、行为、喜好等，必须深切了解，予以诚恳对待。又必须把丈夫的收入储存起来，绝不为装饰自己作浪费的花用。
    ——巴利本增支部五·三三
    （三）夫妇相处之道，并不是由于情势所趋而生活在一起，也不是肉体上共住一处，就算尽了责任。必须是夫妇共同接受同一种教法，彼此作心性上的修养。
    一对足可誉为模范夫妻的老俩口，来到世尊的住处，对佛说：“世尊！我们俩自幼即已相识，后来结为夫妇，从来在我们心灵深处没有贞操的污点存在，这一辈子，我们俩就这样地过了一生。请教世尊！可有机缘，后世再做夫妻吗？”
    世尊答覆说：“两个人一起有相同信仰，很好！接受同一教法，同样修养心性，同样作布施，智慧亦相同，到了后世，也可以同一心意生存。”
    ——缅甸佛传
    （四）给孤独 Anathapindada 长者的儿子娶了玉耶女 Sujata 为妻，她性格骄慢，不知尊敬长上，也不听从父母和丈夫的话，经常都是家中发生勃溪的根源。
    有一天，释尊来到长者的家里，目睹这种情形，就把年轻的玉耶女叫到跟前教诲她说：
    “玉耶女！世界上做妻子的有七种类型：
    第一，像凶手般的妻子。以污秽心对待丈夫，从不知敬爱，时而移心向别的男人；竟有这类的妻子。
    第二，像盗贼般的妻子。对丈夫的事业完全不理解，一心只想满足自己的虚荣心，为了口腹之欲，浪费丈夫的金钱，等于是向丈夫偷窃；也有这类的妻子。
    第三，像主人般的妻子。不料理家务事，本身懒惰，奔走于口腹之欲，经常出言粗暴，申斥丈夫；也有这类的妻子。
    第四，像母亲般的妻子。对待丈夫，体贴恩爱，像母亲对儿子一样的守护，珍惜丈夫的金钱入息；也有这类的妻子。
    第五，像姐妹般的妻子。侍候丈夫尽心诚意，以姐妹般的情爱对待，心怀感激对待丈夫；也有这类的妻子。
    第六，像朋友般的妻子。通常见到丈夫，心怀欢喜，好像遇见久别重逢的朋友，并且举止端庄，敬重丈夫；也有这类的妻子。
    第七，像女佣般的妻子。殷勤地侍侯丈夫、敬重丈夫，丈夫的任何行为都能逆来顺受，不怀怨恨，经常都关切丈夫的生活；也有这类的妻子。”
    佛陀分析过妻子的类型，然后问道：“玉耶女啊！你在这中间，想做那一类的妻子呢？”
    听完佛的教诲，玉耶女深为自身的行为感到惭愧，从而甚表忏悔。从此以后，她转变得像女佣般的妻子，协助丈夫，并且发誓要共同修行觉道。
    ——巴利本增支部七·五九·玉耶经
    （五）庵婆波利 Amrapali 是毗舍离 Vaisali 地方出了名的娼妇，自己是拥有众多娼妓的鸨母。有个时期，想要听听好的教法，于是去拜谒佛陀。
    佛对这女人教示说：“庵婆波利啊！女人的心是极易迷乱的，行为很会错误的。因为欲望深，素住吝惜，所以嫉妒心很强，与男人相比，必须说是她们的障碍很多。
    因此，女人在道业的精进上比较困难，何况年轻貌美，更是如此；惟其能战胜财和色，才可以奋勉道业。
    庵婆波利啊！对女人来说，具有强烈诱惑的财与色，不是绝对永久的宝物，只有觉悟之道才是永久不坏的宝贝。强壮的人被疾病所侵犯，年轻为老衰所侵蚀，生存被死亡所威胁。还有：心中所喜爱的，偏要分离；心中所怨恨的，偏又常处一起；所希求的事物，总是不如理想，这就是世间的常情。
    因此，在这中间，你必须守持的只有觉悟之道，所以，赶紧去乞求吧！”
    这女人听了佛的教诲，当下就做了佛弟子，并向僧团捐赠了一座美丽的庭园。
    ——长阿含经第二·游行经
    （六）在觉悟的路上，是没有男女的区别。女人如能发起求道心，也同样可以称为“求觉悟者”。
    波斯匿 Prasenajit 王的女儿，阿逾阇 Ayodhya 国王的妃子胜鬘 Mallika 夫人，就是乞求这觉道者，虔诚归依了世尊的教法，并在世尊座前发了以下的十大誓愿：
    “世尊！我从现在开始直到觉悟为止，努力于：
    （1）所受之戒，永不毁犯。
    （2）不侮辱长上。
    （3）不惹一切人类恼怒。
    （4）对别人的姿色、形态或持有物不起嫉妒心。
    （5）在心意和事物上，不作贪爱想。
    （6）不为自己储藏财物，收到的东西，都分赠给穷人作为幸福的奉献。
    （7）布施温和的言词和助人的行为，为别人设想，不为自己打算，不做污秽的行为，不为恶，用无障碍心包容一切人类。
    （8）面对孤独的人、身系牢狱的人、为病痛所苦的人，见了这些种种苦楚的人类，马上给他们以安乐，演说道理给他们听，替他们解除痛苦。
    （9）如果见到捕捉生物、玩弄它，乃至毁犯种种戒律的人，必尽己力之所及，应该告诫的告诫他；应该晓谕的晓谕他；使他们的恶行立即得以遏止。
    （10）不忘求得正敦；忘却正教的人，离开普及一切的正教，就无法去到觉悟的彼岸。
    我还为了救度那些不幸和值得怜悯的人们，再立三个誓愿：
    （1）我以此诚实的愿力，给一切人以安定；然后再以此善根，不论受生为何，都能得到佛教正法的智慧。
    （2）既得佛教的正法，不做恶事，说法给一切人类听，但愿都能听到。
    （3）得到的佛教正法，即使舍弃身体、生命和财产，决心守持到底。”
    家庭的真实意义是互相提携以进觉道。虽然是妇女，一经发起精进道业的心，像胜鬘夫人所立的大愿力，堪称为杰出的佛弟子。
    ——胜鬘经

    第三节 服务人群
    （一）关于兴盛国家，这里有七条教法：
    第一，民众须经常聚会以讨论政治，国防须严密地自己来守御。
    第二，上下团结一心，共同议论国事。
    第三，尊重国体，不可任意更改。注重礼节，尊敬仁义。
    第四，男女之别以正为准，遵守长幼的秩序，善自保持社会和家庭的纯洁和谐。
    第五，孝顺父母，奉侍师长。
    第六，追荐祖先的祭奠，祭祀礼仪必须恭谨。
    第七，尊敬道业，崇尚德行，仰慕道德高尚的师长，供养丰富。
    任何国家如能严守这七项教法而不毁破，其国家的兴盛殆可预期，更不致于受外国的侵略。
    ——长阿含经第二·游行经
    （二）从前，有位大光王，他说明了自己的治国之道是：
    治理国家的道理，先要调御自己，培养自己的慈心。以此慈心来统辖民众，教导众人祛除心中污垢，使身心调和，以能得到佛教正法的喜悦，胜于世间的享乐。
    其次，穷困的民众到来时，打开仓库，尽量地施舍给他们。以此为桥梁，教诫他们远离一切恶行。
    人类各以其心为本，所见各自不同，同是城中的民众，有人见此都市是美丽，也有人所见是污秽。这都是各人以其本心，针对环境所使然。
    尊敬教法，心正而直率的人，纵使是木是石，亦见其灿放琉璃之光；但欲心深重而又不知修行者，即使如宫殿般辉煌，亦看不出壮丽的所在。
    国民的生活、万事，亦复如斯，以心为本，把治理国家的大根本，置于使民众先修其身心。
    ——华严经第三四·入法界品
    （三）如大光王所说，政治之道的大根本，是使民众都能各自先修其心。
    修心就是直进觉悟之道，因此从政者，必须先信服于佛教。
    如果执政者信仰佛、信仰教法、敬重慈悲深厚及道德高尚的人，并供养他们，自会化伏敞人，消灭仇恨，必定将促成国家的繁荣无疑。
    那么，国家既已繁荣，自然不致于去侵略别的国家，从而作为侵略工具的武器亦将派不上用场。
    而且，国民都心满意足，安享乐利，上下和睦，增善积德，敬爱欢悦，寒暑调顺，日月星辰不失正常的秩序，风雨亦能按时兴止，人们终于都能得到安乐，自然亦都得免于各种天灾人祸。
    ——金光明经第一二·四天王护国品
    （四）为王者是人民的父母，要能勤政爱民，更能以佛的教法护念民众。化育民众就如父母之养育婴儿，不待婴儿的呼唤，父母就自动地把湿尿布给他换上干的，经常都以施与幸福和祛除苦恼的爱心化育他。仁德的王者，要以民众为国家之宝，这样才能安抚民众，建立政道。
    因此，为王者关切国民的心意无时或忘，亲身体察民众的苦乐，为民众的富裕而尽心。为此，经常去了解水、风、雨等的实际情况，了解收成的好坏，了解干旱的程度，了解民众的喜好或厌恶，了解犯罪的情形，和政绩的成效，赏罚之道更要严明。
    如此了解民心，必须适时地造福民众。必须征收的，衡量情形收取，不要与民众争夺利益，尽可能采取轻税政策以利民生。
    王者是凭力量与权威以保卫民众，这样做才能得到民心，而被称为善护民众之王。
    （五）世间的王中之王，称为转轮王。转轮王必须是家世正当、行止孚众望、统辖四方，同时也护持教法的王者。
    转轮王所到之处，没有战争、没有怨恨，善能依据教法施政，民众都能得到安乐而远离邪恶。
    转轮王必须又是不杀生、不偷盗、不犯邪恶的爱欲，不说虚谎、恶口、挑拨离间、巧言的话语，不贪婪、不嗔恨、不愚痴。以此十种善行，作为祛除民众十恶的准则。
    因为以教法引导政治，故而能使天下达到理想境界，所行之处没有怨恨，大家互不侵犯，民间从而得以安和，国家平定，民生趋向乐利，所以才称之为护持教法之王。
    转轮王既称王中之王，四方诸王都称赞他的德行，遵从他的教化准则，以治理各自的国家。
    这样的转轮王，领导诸王把各自的国家治理完善，才算达成在正教下王者的任务。
    （六）复次，王者之于审判罪行，必须以慈悲为本，以聪明的智慧去观察事实，根据五项原则妥为处置。这五项原则是：
    （1）根据事实，不凭虚伪。先要查明事实，以事实再来论断罪行的成立与否。
    （2）依时不依非时。时，亦即王者的权威显赫之时；否则，权威不彰，就是非时。王者的权威正盛，施以处罚自然有效；否则，权威不显时施以处罚，徒自造成混乱而已。因此，必须创造机运赏罚以时。
    （3）依动机不依结果。这是深入了解犯罪者的心态，明辨他的行为是否出于故意？如非故意，是值得同情的。
    （4）依亲切语不依粗暴语。根据罪行，公正判定应该科以何项法律，不施以本罪以上的处罚。又须以温和的言语晓谕他的不当，不以粗暴的语言，而使其有所省觉。
    （5）依慈悲心不依嗔恨心。我们是憎恶罪行，但不憎恶其人。以慈悲心为本，对待犯罪人，使其悔改罪过。
    （七）作为国王的重臣，如不以国家大事为虑，只求个人私利，收取贿赂，歪曲政道，败坏民间的风气；使民众相互欺诈，强者欺凌弱小、尊贵卑视平民、富豪欺负贫穷，以邪恶道理歪曲正义，终将增长灾祸的发生。
    如此一来，忠诚的贤臣自动隐退，热心人士懔于危害，遂告沉默。结果只是谄娟者当政，然后滥用公权以利自己，于一般贫民很少做到体恤。
    这样下去，政令不能下达，政道完全失之于正。
    在这种情形下，坏人蓄意夺取民众的幸福，遂摇身一变而为盗贼。对国家而言，这是更大的恶贼，因为他们欺上乱下，是全国灾祸的根本。所以，王者必须对这一类人处以严厉的制裁。
    生存在以教法施政的王国，如果不遵守教法行为，不怀念父母养育之恩，一心只留意妻子的享乐而忽视父母的孝养，甚至谋夺父母所有，这也算是大恶之中的一分子。
    为甚么呢？因为父母的恩德确实深重，纵使有生之年悉心孝养，也无法报答亲恩于少分。
    对于国家不够忠实，对双亲不尽孝道，这是极大的罪人，必须接受严厉的制裁。
    生存在以教法施政的王国，如果对佛、教法和僧团这三者没有信心，毁坏寺院，毁灭佛经，缉捕僧人，或妄加驱使等破坏教法的行为，那是罪大恶极的人。
    何以致此呢？因为一切善行根本的民众信心，至此已完全崩溃，这些人的善根都被销毁净尽，等于自己挖掘了墓穴。
    这三种罪都很重，因之必须施以严厉的惩罚。至于其他的罪行，与此相比较，可谓尚属轻微。
    （八）卫护正教。国土的内部如兴起叛逆之贼，或是遭遇到外国的侵略时，正教之王必须具备下列三种考虑：
    第一，不论叛逆或外寇，他们的暴行对象是伤害人民或涂炭百姓，对此必须诉诸武力以解救民众的苦厄。
    第二，运用策略，最好不动兵刃就能讨平叛逆或外寇。
    第三，制敌之道，尽可能采用诱降或生擒的方式，以不事杀戮为上，藉以削弱其势力。
    王者的心中具此三种想法，然后部署战略，下达命令，开始对敌。
    这样的决策，战士们自然会敬服于国王的威德，百姓亦同怀感恩，均将深自体解战争的本质而效命国家，一方面庆幸王者的慈悲而免于后顾之忧；另一方面为报国恩所从事的战争，不只是求得战争的胜利，亦能体验到战争也是一种功德。
    ——大萨遮尼犍子所说经


第三章 建立佛的国土

上一页 目录 全书完

第三章 建立佛的国土

    第一节 和睦的道友
    （一）一片广阔而黑暗的原野，没有一点光明，无数的生物都在那里蠕动，由于黑暗，相互之间不知道你我的存在。各自孤独的每个人，生活中百无聊赖地竟自有些颤抖，神色中显得十分的哀怜。
    忽然间，一道光明照注下来，无意中出现了一位伟人，手里擎著大火炬高举过顶，原本一片黑暗的原野，顿时变成了光明的大地。
    原本在荒野暗中摸索蠢动的生物，立刻站了起来，举目瞭望附近，这才发现四周很多都是自己的同类，惊喜之余，齐声欢呼、相互围拢拥抱，一阵欣喜的细语，显得热闹异常。
    如今这称作原野的是人生；所谓黑暗，就是缺乏智慧之光。人们相处在一起，心中如果不具智慧之光，纵使厮守终日，亦如陌生的人不知和合。独自生来又独自死去，都是孑然一身，整天都是那些机械式的动作周而复始；凄凉得发抖，想来亦属当然。
    伟人擎著火炬出现，是指佛陀举起智慧之光，照示了人生的方向。
    在智慧光的照耀下，人们才开始体会到自己的存在，同时也发现了别人，相互惊喜，大家都生逢在这和合的国土。
    百千万人共住一起，如非相互结识，就不能成为社会。
    社会该是纯真智慧的发扬，大家互相了解而信任，才算是和合团体的典型。
    诚然是和合的社会，团体的生命具有其实质的意义在里面。
    ——大般涅槃经
    （二）在此世界中，有三种不同的团体：
    第一，具备权势和财力，为了领导而集合的团体。
    第二，只是在某种情况之下结合，对有利于自己的这一方，不须争执而仍能继续存在的团体。
    第三，以教法为中心，以和合为生命的团体。
    其实，在这三种团体之中，真具实质意义的团体就是第三种。这种团体的生活是以一条心为心，从而生出种种功德；其中有和平、有喜悦、有满足、有幸福。
    就像雨水降落在山巅流泻下来，成为谷川，渐渐汇入大江运河，终于归向大海。
    遭遇到种种境遇的人类，接受同一教法之雨的滋润，从一个小团体渐渐流向社会，终于流入到同一滋味的觉悟之海。
    每颗心，像水乳般交融，一个完美的团体从之而生。
    因此，正教的法，实际上就是制造完美团体的根本力量。一如先前所述，在发现互相存在的智慧光照耀下，把人类心中的凹凸予以敉平，使之显现和合共存。这个真实的团体，是以教法为其根本力量，故亦称之为教团。
    人们都以这种心思维护教法。教团的内涵，虽然包含了大地上一切人类，事实上，则是同一信仰的团体。
    ——巴利本增支部三·一一八
    （三）以上述事实形成的僧团，演说教法施惠给在家人，从而得到了衣食的布施。两者相辅相成，僧团因而得以维持和扩张，孜孜努力于教法的传播，直到永世。
    僧团中的成员既以和合为宗旨，每个人都念念于达成僧团的使命。其中的僧众热心教导在家人，从而在家人得以接受教法，进一步信仰教法，彼此得以和合地共存下去。
    互相和睦无争，甚至在同一信仰之下共住，感觉到无限欣喜与庆幸，互相慈悲交往，大众一条心精进道业。
    ——巴利本相应部
    （四）僧团中的和合有六项原则：一、以慈悲的语言叙话；二、一切行为都出于慈悲；三、坚守慈悲心志；四、所接受到的物品，互相均分；五、共同守持清净的戒律；六、彼此的见解都属正确。
    在此六项原则中以正确的见解为中心，涵盖了其他的五项。
    ——巴利本律藏大品一○·一·二
    另外，还有促使僧团兴盛的两项七原则：
    1、经常聚会，讨论教法。
    2、上下互相尊敬和合。
    3、尊崇教法，不得擅自妄论改革。
    4、长幼的交往，保持礼貌。
    5、守护自心，以诚实敬业为宗旨。
    6、置身于幽静，行为清净；让人为先，自己处身于后，循道而行。
    7、爱护任何人，凡来者均以热诚相待，对待病患悉心照顾。
    大家都能遵守这七项原则，僧团定然不衰。
    其次的七个原则是：（一）守持清净心，不求杂事繁多；（二）决心祛除欲望而不贪婪；（三）守持忍辱，不与人争执；（四）保持沉默，不多言语；（五）心怀教法，不起骄傲；（六）守持正教致一，不务其他教法；（七）坚持节约，衣食仆素。如得严守这七项原则，教法决不致于衰败。
    ——长阿含经第二·游行经
    （五）如前所述，僧团是以和合为其生命；僧团若不和合，就不能称之为僧团。僧团中的成员，务须共同努力，使在僧团中不和合的情事不致发生。万一发生不和，即应从速找出不和的原因，将之消灭于无形。
    血，不能再用血将之洗净；恨，不能再以恨来施予报复；只有忘记恨，才能息恨于无形。
    （六）古时，有一称为长灾的国王，国家被性喜侵略的梵摩达多 Brahmadatta 王所夺取，王妃与太子都在逃难中为敌人所缉获，仅有王子一人幸运地得以逃生。国王被绑刑场，临刑之日，王子伺机想救父命，但是苦无机会，在哀泣与追悔中，只有远远地注视著父亲的身影。
    国王也在人群中，看到了王子，喃喃自语著：“不能长时追究，也不能急促报复，仇恨只有靠忘记怨恨，才能趋于平静。”
    此后的王子，专心一意寻求复仇之道。后来，得到一个机会应征来到皇家，努力邀宠渐次接近国王，并且获得了信任。
    有一天，国王出外狩猎，王子心想，今天必将达成我的宿愿。暗中安排把主军的势力遣离王者，只剩下他自己紧随国王在山中驰骋。终于国王疲惫已极，停下来暂且以这亲信青年的大腿作枕头，小睡片刻。
    现在时机已到，王子连忙拔刀加在王者的脖子上；刹那间，想起父亲临终的言语，几次执刀欲刺又止，就在这一刻，国王睁开眼睛醒了，自语著说：“刚才做了一个可怕的恶梦，梦见长灾王的王子拿刀想刺我的脖子。”
    王子这时按住国王举起刀子，同时自己报上名字说：“现在总可一报杀父之仇了！”话虽这样说，转念间，王子却丢下刀子，委身跪在国王面前，哭诉先王临终的经过。
    国王听了长灾王的遗嘱以后，大为感动。于是，也对自己以往的罪行深表歉意，彼此同获谅解，并把原来的国家还给王子，其后两国间敦睦永世。
    这里所谓的“不能长时追究”，说的是仇怨不要继续增长；至于说“不能急促报复”，说的是不可莽撞从事而破坏了情谊。
    仇恨，若再报之以仇恨，则永无止息之日；必须忘记仇恨，才能趋于平息之境。
    在和合的僧团中，常常寻思这故事的精神所在，是非常必要的。
    不但僧团如此，在一般世俗生活上，亦有其同样的道理。
    ——巴利本律藏大品一○·一·二

    第二节 佛之国土
    （一）僧团以和合为主的精神，已如前述。尤应将宣扬教法的使命，永远铭记在心，而且须渐次扩大僧团的范团，以推广教法。
    这里所谓推广教法，就是能使修养心性的人一天天地增多。使以往在这世界上掌控制权的魔王——无明和爱欲，率领他的魔军——贪、嗔、痴从此溃退。自今尔后，让智慧、光明、信仰、欢喜掌握大权，支配一切。
    魔军的领土就是欲望，它是昏闇的，是争执的；是剑、是血、是战争、亦是嫉、妒、憎恨、欺诈、谄媚、阿谀、隐瞒和毁谤。
    如今得以智慧的灿烂，慈悲的滋润，信仰的扎根，绽放出欢喜的花朵，恶魔的领土转瞬间就是佛的国土。
    ——巴利本相应部
    和煦的微风，一朵盛开的鲜花，都像在向大家宣告春天已经来临。一个人如果一旦开启觉悟，草木国土、山河大地，一切都成了佛的国土。
    ——中阴经
    何以致此呢？因为心如清净，其所及之处，也都是清净的。
    （二）教法中所说的世界，人心是那么纯真。这是由于无恶的大悲接触到经常照护人类的佛心，使令污秽之心转为清净。
    这颗纯真的心，是深厚心、致道心、惠施心、守戒心、忍耐心、精进心、安静心、智慧心和慈悲心。巧妙地施以方便，发心使人类都能得到觉道，进一步则奠定了一个庄严的佛土。
    有妻子共处的家庭，也是佛的堂皇住处；乃至有差别社会的国家，无非都是佛陀修心的王国。
    由染污欲望的人所建立的宫殿，并不是佛的住处。虽然只是一间夜漏月光的小茅屋，只要纯真的心能做得主人，那就是佛的住宿之所。
    佛陀之国奠立在一个人的心上，呼吁同一信仰的人，使人数愈益增加，在家庭、在村庄、在城镇、在都市、在国家，渐次扩散开去。
    推广教法，除了普遍地扩张佛土之外，没有其他方法。
    ——维摩经
    （三）我们这个世界，从另一方面看，是恶魔的领土、是欲望的世界、是血肉战场。但世界上信仰佛道的人，把世界的污血化为乳水，以慈悲代替欲望，从恶魔手中夺取过来，成为佛的国土。
    用一只杓，想把海水舀干，谈何容易？但若立志生生世世不达目的誓不罢休，这才是信佛人的心愿。
    佛站在彼岸等著我们。彼岸就是觉悟的世界，是永远没有贪、嗔、愚痴、痛苦、烦恼之国。那里智慧之光灿烂，慈悲之雨静静地滋润著一切。
    世界上苦恼的人、痛苦的人，以及宣扬教法而疲惫的人，统统都可以进去休憩的国度。
    ——大般涅槃经
    这个国度，光辉是无尽际的，寿命没有终了之时，也不会复陷迷惑；是佛的国度。
    这个国度充满了觉悟之乐，花香处处，散发著智慧；鸟鸣莺啭都是在演说教法，这个国度，实在是一切人类最后的归宿。
    ——阿弥陀经
    （四）但是，这个国土虽是一个极乐之处，却并非闲逸之地，即使那莲华的座台，也不是随便可以躺卧的地方，那是以真实修行所获致的成果，将之储存于此的地方。
    佛的工作是永远也不知有所终尽，只要有人类生存、只要生物继续存在、只要种种生物之心继续制造出种种世界，就没有停止的片刻。
    如今凭著佛力到达彼岸净土的佛子们，纷纷再度回归到各自有缘的世界，参与了佛的度生工作。
    ——无量寿经
    点著一支灯火，渐次就会引燃到其他无数的灯火，直到无尽际。佛心中的明灯，一个个点燃了所有人类的灯火，直到永远。
    佛子们继承佛的工作，勤勉从事，永无停止，以净化一切人类的心灵，庄严佛的国土。
    ——维摩经

    第三节 佛国的卫道者
    （一）优陀延那 Udayana 王的妃子沙摩婆帝 Syamavati 是皈依释尊的虔诚弟子。王妃深居后宫很少出门，身边的一名侍女——郁多罗 Uttara 是个驼背，记忆力很强，经常前往释尊的讲经法座，聆听释尊的教法，然后，原原本本地转诵给王妃，由此使得王妃的信心愈形深刻。
    ——巴利本法句经注一
    另一名妃子摩犍提 Magandiya ，嫉妒沙摩婆帝王妃，蓄意将她谋杀。于是接连不断地向优陀延那王中伤她。终于，心为所动的王者兴念要将沙摩婆帝处死。
    这时候，沙摩婆帝王妃安祥地站在国王面前，她那充满慈悲的风度感动了国王，使举弓在手的国王无法放箭，终于释心于怀，并以自己粗暴的作为向王妃表示歉意。
    摩犍提王妃越发怨怒倍增，趁国王出门的时候，与恶棍们密谋，潜往沙摩婆帝的后宫放起火来。王妃用教法勉励惊惶失措的侍女们，不要惊恐畏惧，世尊的教法永远是长生的，然后从容地殉了道，驼背侍女郁多罗亦一并被烧死在火中。
    后世赞扬世尊的在家弟子中，以沙摩婆帝为慈心第一，郁多罗是多闻第一。
    ——增一阿含经三四·二
    （二）释迦族的王者摩诃那摩是世尊的堂兄弟，深刻的信仰世尊的教法，竭诚归依而为佛弟子。
    拘萨罗 Kosala 国凶恶的毗琉璃王 Virudaka 在攻灭释迦族的时候，摩诃那摩王出城去会见他，要求能救出城中的百姓，凶恶之王没有轻易答应。转而只好乞求至少允许让自己沉入池中的刹那时间，打开城门好让百姓逃生。
    毗琉璃王心想，一个人沉入水中的一刻毕竟是一点点的时间，因而也就答应了。
    摩诃那摩王果真沉入池中，城门打开，人民高兴地逃脱了。但是伫候良久，依然不见摩诃那摩浮上水面。原来他跳进水中解开头发，拴在柳树根上，是以自杀来解救城中的百姓。
    ——增一阿含经三四·二、巴利本法句经注
    （三）莲华色 Utpalavarna 是神通第一的比丘尼，足可以和目犍连 Mahamaudgalyayana 相伦比，经常带领很多比丘尼到处去宣化，在比丘尼中是一位杰出的教导者。
    ——增一阿含经五·一
    提婆达多 Devadatta 唆使阿阇世 Ajatasatru 王，企图对世尊反叛，后来王者归依了世尊，从而不再理他。提婆达多有一次想去见王，来到城门被挡了驾而没法进去，只好停留在城外。正在这时候，眼看莲华色走出门来，登时大怒，用尽所有的力量举拳向她的头顶打下。
    莲华色强忍疼痛回到僧寮，佛弟子们惊异而悲伤地安慰她：“姐妹！人命本是无可计量的，世间上一切事物都是无常的、无我的，只有觉悟的世界是安定的、是可以投靠之处，努力奋勉地修道吧！”终于静静地死去。
    ——有部律破僧事一○
    （四）曾经是杀人魔王，谋杀过很多人的性命，后来被世尊所度化，成为佛弟子的指鬘 Augulimalya ，因为出家前的种种罪行，所以，在托钵的途中经常受到人们的迫害。
    有一天，进城去托钵，被痛恨他的人打得遍体鳞伤，血淋淋的回到僧寮，顶礼佛足，很欢喜的说：
    “世尊！我本来名叫无害的，由于愚痴，曾伤害过很多人的生命，并剁取一指；为了收集这些洗不干净的血指，所以得名叫指鬘。
    一般人驾御牛只和马匹要用鞭子和绳索，世尊并未使用鞭子、绳索和钩子，却驯伏了我的心。
    如今归依了三宝，得到了觉悟的智慧；今天的我，接受我应得的报应，既不贪生、亦不怕死，静静地等候因缘的到来。”
    ——鸯掘摩经
    （五）目犍连 Maudgalyayana 与舍利弗 Sariputra 并称为世尊的二大弟子之一，善能体会世尊的教法，像水一般的浸润人心。异教人为此而兴念嫉妒，从而施以种种骚扰与迫害。
    但是，再怎么障碍，都无法阻止真实教法的推广，异教徒门想拧下世尊的手和脚以施报复，所以目标先指向目犍连。
    一次、两次，目犍连都躲开了来自真教徒的攻击，第三次被大群的外道人众所包围，终于遭到了惨害。
    目犍连的血肉模糊，静静地忍受著暴徒们的无情蹂躏，专心于觉道的心志却毫无退缩。他那安祥而平和的心意，一直到生命终了。
    ——增一阿含经二六

上一页 目录 全书完