目录

佛说观无量寿佛经四帖疏
唐沙门善导集记

佛说观无量寿佛经
疏卷第一

佛说观无量寿佛经
疏卷第二

佛说观无量寿佛经
疏卷第三

佛说观无量寿佛经
疏卷第四

净土典籍校对小组录入　 “中华佛典宝库”网站制作
http://www.jtdjjd.net　　 http://www.fodian.net


佛说观无量寿佛经四帖疏卷第一

佛说观无量寿佛经四帖疏

佛说观无量寿佛经疏卷第一
        唐沙门善导集记

○玄义分

先劝大众发愿归三宝

  道俗时众等　　各发无上心　生死甚难厌　　佛法复难欣
  共发金刚志　　横超断四流　愿入弥陀界　　归依合掌礼
  世尊我一心　　归命尽十方　法性真如海　　报化等诸佛
  一一菩萨身　　眷属等无量　庄严及变化　　十地三贤海
  时劫满未满　　智行圆未圆　正使尽未尽　　习气亡未亡
  功用无功用　　证智未证智　妙觉及等觉　　正受金刚心
  相应一念后　　果德涅槃者　我等咸归命　　三佛菩提尊
  无碍神通力　　冥加愿摄受　我等咸归命　　三乘等贤圣
  学佛大悲心　　长时无退者　请愿遥加被　　念念见诸佛
  我等愚痴身　　旷劫来流转　今逢释迦佛　　末法之遗迹
  弥陀本誓愿　　极乐之要门　定散等回向　　速证无生身
  我依菩萨藏　　顿教一乘海　说偈归三宝　　与佛心相应
  十方恒沙佛　　六通照知我　今乘二尊教　　广开净土门
  愿以此功德　　平等施一切　同发菩提心　　往生安乐国
    此观经一部之内。先作七门料简。然后依文释义。第一先标序题。第二次释其名。第三辨释宗旨不同，教之大小。第四正显说人差别。第五料简定散二善通别有异。第六和会经论相违，广施问答，释去疑情。第七料简韦提闻佛正说得益分齐。
    第一先标序题者。窃以真如广大，五乘不测其边。法性深高，十圣莫穷其际。真如之体量量性不出蠢蠢之心。法性无边，体则元来不动。无尘法界，凡圣齐圆。两垢如如，则普该于含识。恒沙功德，寂用湛然。但以垢障覆深，净体无由显照。故使大悲隐于西化。惊入火宅之门，洒甘露润于群萌。辉智炬则朗重昏于永夜。三檀等备。四摄齐收。开示长劫之苦因。悟入永生之乐果。不谓群迷性隔。乐欲不同。虽无一实之机。等有五乘之用。致使布慈云于三界。注法雨于大悲。莫不等洽尘劳，普沾未闻之益。菩提种子，藉此以抽心。正觉之芽，念念因兹增长。依心起于胜行。门余八万四千。渐顿则各称所宜。随缘者则皆蒙解脱。然众生障重。取悟之者难明。虽可教益多门。凡惑无由遍揽。遇因韦提致请。我今乐欲往生安乐。唯愿如来，教我思惟，教我正受。然娑婆化主，因其请故，即广开净土之要门。安乐能仁，显彰别意之弘愿。其要门者，即此观经定散二门是也。定即息虑以凝心。散即废恶以修善。回斯二行，求愿往生也。言弘愿者，如大经说，一切善恶凡夫得生者，莫不皆乘阿弥陀佛大愿业力为增上缘也。又佛密意弘深，教门难晓。三贤十圣，弗测所窥。况我信外轻毛，敢知旨趣。仰惟释迦此方发遣。弥陀即彼国来迎。彼唤此遣，岂容不去也。唯可勤心奉法，毕命为期。舍此秽身，即证彼法性之常乐。此即略标序题竟。
    第二次释名者。经言佛说无量寿观经一卷。言佛者，乃是西国正音。此土名觉。自觉觉他，觉行穷满，名之为佛。言自觉者，简异凡夫。此由声闻狭劣，唯能自利，阙无利他大悲故。言觉他者，简异二乘，此由菩萨有智故能自利，有悲故能利他。常能悲智双行，不著有无也。言觉行穷满者，简异菩萨。此由如来智行已穷，时劫已满，出过三位，故名为佛。言说者，口音陈唱，故名为说。又如来对机说法，多种不同。渐顿随宜，隐彰有异。或六根通说，相好亦然。应念随缘，皆蒙证益也。言无量寿者，乃是此地汉音。言南无阿弥陀佛者，又是西国正音。又南者是归。无者是命。阿者是无。弥者是量。陀者是寿。（案梵文阿义为无，弥陀义为量。）佛者是觉。故言归命无量寿觉。此乃梵汉相对，其义如此。今言无量寿者是法。觉者是人。人法并彰，故名阿弥陀佛。又言人法者是所观之境，即有其二。一者依报。二者正报。
    就依报中即有其三。一者地下庄严。即一切宝幢光明互相映发等是。二者地上庄严。即一切宝地池林宝楼宫阁等是。三者虚空庄严。即一切变化宝宫华网宝云化鸟风光动发声乐等是。如前虽有三种差别，皆是弥陀净国无漏真实之胜相。此即总结成依报庄严也。又言依报者。从日观下至华座观已来，总明依报。就此依报中，即有通有别。言别者，华座一观是其别依。唯属弥陀佛也。余上六观是其通依。即属法界之凡圣。但使得生者共同受用，故言通也。又就此六中，即有真有假。言假者，即日想水想冰想等，是其假依。由是此界中相似可见境相故。言真依者，即从琉璃地下至宝楼观已来，是其真依。由是彼国真实无漏可见境相故。
    二就正报中亦有其二。一者主庄严。即阿弥陀佛是。二者圣众庄严。即现在彼众及十方法界同生者是。又就此正报中。亦有通有别。言别者，即阿弥陀佛是也。即此别中亦有真有假。言假正报者，即第八像观是也。观音势至等亦如是。此由众生障重，染惑处深。佛恐乍想真容，无由显现。故使假立真像，以住心想。同彼佛以证境。故言假正报也。言真正报者，即第九真身观是也。此由前假正，渐以息于乱想。心眼得开，粗见彼方清净二报种种庄严，以除昏惑。由除障故，得见彼真实之境相也。言通正报者，即观音势至等已下是也。向来所言通别真假者，正明依正二报也。言观者，照也。常以净信心手，以持智慧之辉，照彼弥陀正依等事。言经者，经也。经能持纬。得成匹丈，有其丈用。经能持法，理事相应，定散随机，义不零落。能令修趣之者，必藉教行之缘因。乘愿往生，证彼无为之法乐。既生彼国，更无所畏。长时起行，果极菩提，法身常住，比若虚空。能招此益，故曰为经。言一卷者。此观经一部。虽言两会正说，总成斯一，故名一卷。故言佛说无量寿观经一卷。此即释其名义竟。
    三辩释宗旨不同教之大小者。如维摩经以不思议解脱为宗。如大品经以空慧为宗。此例非一。今此观经即以观佛三昧为宗。亦以念佛三昧为宗。一心回愿往生净土为体。言教之大小者。问曰。此经二藏之中何藏摄。二教之中何教收。答曰。今此观经，菩萨藏收，顿教摄。
    四辩说人差别者。凡诸经起说，不过五种。一者佛说。二者圣弟子说。三者天仙说。四者鬼神说。五者变化说。今此观经，是佛自说。问曰。佛在何处说，为何人说。答曰。佛在王宫，为韦提等说。
    五料简定散两门。即有其六。一明能请者，即是韦提。二明所请者，即是世尊。三明能说者，即是如来。四明所说，即是定散二善。十六观门。五明能为，即是如来。六明所为，即韦提等是也。问曰。定散二善，因谁致请。答曰。定善一门，韦提致请。散善一门，是佛自说。问曰。未审定散二善，出在何文。今既教被不虚，何机得受。答曰。解有二义。一者谤法与无信，八难及非人，此等不受也。斯乃朽林顽石，不可有生润之期。此等众生，必无受化之义。除斯已外。一心信乐求愿往生，上尽一形，下收十念，乘佛愿力，莫不皆往。此即答上何机得受义竟。二出在何文者，即有通有别。言通者，即有三义不同。何者，一从韦提白佛，唯愿为我广说无忧恼处者，即是韦提标心自为通请所求。二从唯愿佛日教我观于清净业处者，即是韦提自为通请去行。三从世尊光台现国，即是酬前通请为我广说之言。虽有三义不同，答前通竟。言别者，则有二义。一从韦提白佛我今乐生极乐世界弥陀佛所者，即是韦提自为别选所求。二从唯愿教我思惟教我正受者，即是韦提自为请修别行。虽有二义不同，答上别竟。
    从此已下。次答定散两门之义。问曰。云何名定善。云何名散善。答曰。从日观下至十三观已来，名为定善。三福九品，名为散善。问曰。定善之中，有何差别，出在何文。答曰。出何文者。经言，教我思惟，教我正受，即是其文。言差别者，即有二义。一谓思惟。二谓正受。言思惟者。即是观前方便，思想彼国依正二报总别相也。即地观文中说言，如此想者，名为粗见极乐国土。即合上教我思惟一句。言正受者。想心都息，缘虑并亡，三昧相应，名为正受。即地观文中说言，若得三昧，见彼国地了了分明。即合上教我正受一句。定散虽有二义不同，总答上问竟。
    又向来解者，与诸师不同。诸师将思惟一句，用合三福九品，以为散善。正受一句，用通合十六观，以为定善。如斯解者，将谓不然。何者。如华严经说，思惟正受者，但是三昧之异名。与此地观文同。以斯文证，岂得通于散善。又向来韦提上请，但言教我观于清净业处。次下又请言，教我思惟正受。虽有二请，唯是定善。又散善之文，都无请处。但是佛自开。次下散善缘中说云，亦令未来世一切凡夫已下，即是其文。
    六和会经论相违，广施问答，释去疑情者。就此门中，即有其六。一先就诸法师解九品之义。二即以道理来破之。三重举九品返对破之。四出文来证定为凡夫不为圣人。五会通别时之意。六会通二乘种不生之义。
    初言诸师解者。先举上辈三人。言上上者是四地至七地已来菩萨。何故得知。由到彼即得无生忍故。上中者是初地至四地已来菩萨。何故得知。由到彼经一小劫得无生忍故。上下者是种性以上至初地已来菩萨。何故得知。由到彼经三小劫始入初地故。此三品人，皆是大乘圣人生位。次举中辈三人者。诸师云。中上是三果人。何以得知。由到彼即得罗汉故。中中者是内凡。何以得知。由到彼得须陀洹故。中下者是世善凡夫厌苦求生。何以得知。由到彼经一小劫得罗汉果故。此之三品，唯是小乘圣人等也。下辈三人者。是大乘始学凡夫，随过轻重分为三品，共同一位。求愿往生者未必然也，可知。
    第二即以道理来破者。上言初地至七地已来菩萨者。如华严经说，初地已上，七地已来，即是法性生身，变易生身。斯等曾无分段之苦。论其功用，已经二大阿僧祇劫，双修福智，人法两空。并是不可思议，神通自在，转变无方。身居报土，常闻报佛说法。悲化十方，须臾遍满。更忧何事，乃藉韦提为其请佛，求生安乐国也。以斯文证，诸师所说，岂非错也。答上二竟。上下者。上言从种性至初地已来者，未必然也。如经说，此等菩萨，名为不退。身居生死，不为生死所染。如鹅鸭在水，水不能湿。如大品经说，此位中菩萨，由得二种真善知识守护故不退。何者。一是十方诸佛。二是十方诸大菩萨。常以三业外加。于诸善法无有退失。故名不退位也。此等菩萨，亦能八相成道，教化众生。论其功行，已经一大阿僧祇劫，双修福智等。既有斯胜德，更忧何事，乃藉韦提请求生也。以斯文证。故知诸师所判，还成错也。此责上辈竟。
    次责中辈三人者。诸师云中上是三果者。然此等之人，三途永绝，四趣不生。现在虽造罪业，必定不招来报。如佛说言，此四果人，与我同坐解脱床。既有斯功力，更复何忧，乃藉韦提请求生路。然诸佛大悲于苦者，心偏愍念常没众生，是以劝归净土。亦如溺水之人，急须偏救。岸上之者，何用济为。以斯文证，故知诸师所判，义同前错也。以下可知。
    第三重举九品返对破者。诸师云上品上生人是四地至七地已来菩萨者。何故观经云。三种众生，当得往生。何者为三。一者但能持戒修慈。二者不能持戒修慈，但能读诵大乘。三者不能持戒读经，唯能念佛法僧等。此之三人，各以己业专精励意。一日一夜，乃至七日七夜，相续不断。各回所作之业，求愿往生。命欲终时，阿弥陀佛及与化佛菩萨大众放光授手。如弹指顷，即生彼国。以此文证，正是佛去世后，大乘极善上品凡夫，日数虽少，作业时猛，何得判同上圣也。然四地七地已来菩萨，论其功用，不可思议。岂藉一日七日之善，华台授手，迎接往生也。此即返对上上竟。
    次对上中者。诸师云是初地四地已来菩萨者。何故观经云。不必受持大乘。云何名不必。或读不读，故名不必。但言善解，未论其行。又言深信因果，不谤大乘。以此善根回愿往生。命欲终时，阿弥陀佛及与化佛菩萨大众一时授手，即生彼国。以此文证，亦是佛去世后，大乘凡夫，行业稍弱，致使终时迎候有异。然初地四地已来菩萨，论其功用，如华严经说，乃是不可思议。岂藉韦提致请，方得往生也。返对上中竟。
    次对上下者。诸师云是种性以上至初地已来菩萨者。何故观经云。亦信因果。云何亦信。或信不信，故名为亦。又言不谤大乘，但发无上道心。唯此一句以为正业，更无余善。回斯一行，求愿往生。命欲终时，阿弥陀佛及与化佛菩萨大众一时授手，即得往生。以斯文证，唯是佛去世后，一切发大乘心众生，行业不强，致使去时迎候有异。若论此位中菩萨力势，十方净土随意往生。岂藉韦提为其请佛，劝生西方极乐国也。返对上下竟。
    即此三品去时有异。云何异。上上去时，佛与无数化佛一时授手。上中去时，佛与千化佛一时授手。上下去时，佛与五百化佛一时授手。直是业有强弱，致使有斯差别耳。
    次对中辈三人者。诸师云中上是小乘三果者。何故观经云。若有众生，受持五戒八戒，修行诸戒。不造五逆，无众过患。命欲终时，阿弥陀佛与比丘圣众，放光说法来现其前。此人见已，即得往生。以此文证，亦是佛去世后，持小乘戒凡夫，何小圣也。
    中中者。诸师云见道已前内凡者。何故观经云。受持一日一夜戒，回愿往生。命欲终时。见佛即得往生。以此文证，岂得言是内凡人也。但是佛去世后，小善凡夫，命延日夜，逢遇小缘，授其小戒，回愿往生。以佛愿力，即得生也。若论小圣去亦无妨。但此观经，佛为凡说，不干圣也。
    中下者。诸师云小乘内凡已前，世俗凡夫唯修世福求出离者。何故观经云。若有众生，孝养父母，行世仁慈。命欲终时，遇善知识为说彼佛国土乐事，四十八愿等。此人闻已，即生彼国。以此文证，但是不遇佛法之人，虽行孝养，亦未有心希求出离。直是临终遇善，劝令往生。此人因劝回心，即得往生。又此人在世自然行孝。亦不为出离故行孝道也。
    次对下辈三人者。诸师云此等之人乃是大乘始学凡夫，随过轻重分为三品，未有道位，难辨阶降者，将谓不然。何者。此三品人，无有佛法世俗二种善根，唯知作恶。何以得知。如下上文说，但不作五逆谤法，自余诸恶悉皆具造，无有惭愧。乃至一念命欲终时，遇善知识，为说大乘，教令称佛一声。尔时阿弥陀佛，即遣化佛菩萨来迎此人，即得往生。但如此恶人，触目皆是。若遇善缘，即得往生。若不遇善，定入三途，未可出也。
    下中者。此人先受佛戒，受已不持，即便毁破。又偷常住僧物，现前僧物，不净说法，乃至无有一念惭愧之心。命欲终时，地狱猛火一时俱至，现在其前。当见火时，即遇善知识，为说彼佛国土功德，劝令往生。此人闻已，即便见佛，随化往生。初不遇善，狱火来迎。后逢善故，化佛来迎。斯乃皆是弥陀愿力故也。
    下下者。此等众生，作不善业，五逆十恶，具诸不善。此人以恶业故，定堕地狱，多劫无穷。命欲终时，遇善知识，教称阿弥陀佛，劝令往生。此人依教称佛，乘念即生。此人若不遇善，必定下沉。由终遇善，七宝来迎。
    又看此观经定善，及三辈上下文意，总是佛去世后，五浊凡夫，但以遇缘有异，致令九品差别。何者。上品三人，是遇大凡夫。中品三人，是遇小凡夫。下品三人，是遇恶凡夫。以恶业故，临终藉善，乘佛愿力，乃得往生。到彼华开，方始发心。何得言是始学大乘人也。若作此见，自失误他，为害兹甚。今以一一出文显证。欲使今时善恶凡夫同沾九品。生信无疑。乘佛愿力，悉得生也。
    第四出文显证者。问曰。上来返对之义，云何得知世尊定为凡夫，不为圣人者。未审直以人情准义为当。亦有圣教来证。答曰。众生垢重，智慧浅近。圣意弘深。岂可自辄。今者一一悉取佛说以为明证。就此证中，即有其十句。何者。
    第一如观经云。佛告韦提。我今为汝广说众譬。亦令未来世一切凡夫欲修净业者，得生西方极乐国土者。是其一证也。二言。如来今者为未来世一切众生，为烦恼贼之所害者，说清净业者。是其二证也。三言。如来今者教韦提希，及未来世一切众生，观于西方极乐世界者。是其三证也。四言。韦提白佛。我今因佛力故见彼国土。若佛灭后，诸众生等，浊恶不善，五苦所逼，云何当见彼佛国土者。是其四证也。五如日观初云。佛告韦提。汝及众生专念已下，乃至一切众生自非生盲，有目之徒见日已来者。是其五证也。六如地观中说言。佛告阿难。汝持佛语，为未来世一切众生欲脱苦者，说是观地法者。是其六证也。七如华座观中说言。韦提白佛。我因佛力得见阿弥陀佛及二菩萨。未来众生云何得见者。是其七证也。八次下答请中说言。佛告韦提。汝及众生欲观彼佛者，当起想念者。是其八证也。九如像观中说言。佛告韦提。诸佛如来入一切众生心想中。是故汝等心想佛时者。是其九证也。十如九品之中。一一说言为诸众生者。是其十证也。上来虽有十句不同。证明如来说此十六观法，但为常没众生。不干大小圣也。以斯文证，岂是谬哉。
    第五会通别时意者。即有其二。一论云。如人念多宝佛，即于无上菩提得不退堕者。凡言菩提，乃是佛果之名。亦是正报道理成佛之法。要须万行圆备，方乃克成。岂将念佛一行即望成者，无有是处。虽言未证。万行之中。是其一行。何以得知。如华严经说，功德云比丘语善财言。我于佛法三昧海中。唯知一行。所谓念佛三昧。以此文证，岂非一行也。虽是一行，于生死中乃至成佛，永不退没，故名不堕。问曰。若尔者。法华经云。一称南无佛，皆已成佛道。亦应成佛竟也。此之二文，有何差别。答曰。论中称佛，唯欲自成佛果。经中称佛，为简异九十五种外道。然外道之中，都无称佛之人。但使称佛一口，即在佛道中摄，故言已竟。
    二论中说云。如人唯由发愿生安乐土者。久来通论之家不会论意。错引下品下生，十声称佛，与此相似，未即得生。如一金钱得成千者，多日乃得。非一日即得成千。十声称佛亦复如是。但与远生作因。是故未即得生。噵佛直为当来凡夫，欲令舍恶称佛，诳言噵生，实未得生，名作别时意者。何故阿弥陀经云。佛告舍利弗。若有善男子善女人。闻说阿弥陀佛。即应执持名号。一日乃至七日，一心愿生。命欲终时，阿弥陀佛与诸圣众迎接往生。次下十方各如恒河沙等诸佛，各出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，皆应信是一切诸佛所护念经。言护念者，即是上文一日乃至七日称佛之名也。今既有斯圣教以为明证。未审今时一切行者，不知何意，凡小之论乃加信受。诸佛诚言返将妄语。苦哉奈剧，能出如此不忍之言。虽然。仰愿一切欲往生知识等，善自思量。宁伤今世错信佛语。不可执菩萨论以为指南。若依此执者，即是自失误他也。
    问曰。云何起行，而言不得往生。答曰。若欲往生者，要须行愿具足，方可得生。今此论中，但言发愿，不论有行。问曰。何故不论。答曰。乃至一念曾未措心，是故不论。问曰。愿行之义，有何差别。答曰。如经中说。但有其行，行即孤，亦无所至。但有其愿，愿即虚，亦无所至。要须愿行相扶，所为皆克。是故今此论中。直言发愿，不论有行。是故未即得生，与远生作因者，其义实也。问曰。愿意云何，乃言不生。答曰。闻他说言西方快乐不可思议。即作愿言我亦愿生。噵此语已，更不相续，故名愿也。今此观经中。十声称佛，即有十愿十行具足。云何具足。言南无者，即是归命。亦是发愿回向之义。言阿弥陀佛者，即是其行。以斯义故，必得往生。
    又来论中。称多宝佛，为求佛果，即是正报。下唯发愿求生净土，即是依报。一正一依，岂得相似。然正报难期，一行虽精未克，依报易求，所以一愿之心未入。虽然，譬如边方，投化即易，为主即难。今时愿往生者，并是一切投化众生，岂非易也。但能上尽一形，下至十念，以佛愿力，莫不皆往，故名易也。斯乃不可以言定义。取信之者怀疑。要引圣教来明。欲使闻之者方能遣惑。
    第六会通二乘种不生义者。问曰。弥陀净国，为当是报是化也。答曰。是报非化。云何得知。如大乘同性经说，西方安乐阿弥陀佛，是报佛报土。又无量寿经云。法藏比丘，在世饶王佛所，行菩萨道时，发四十八愿。一八愿言，若我得佛，十方众生称我名号，愿生我国，下至十念，若不生者，不取正觉。今既成佛，即是酬因之身也。又观经中。上辈三人，临命终时，皆言阿弥陀佛及与化佛来迎此人。然报身兼化，共来授手。故名为与。以此文证，故知是报。然报应二身者。眼目之异名。前翻报作应。后翻应作报。凡言报者。因行不虚，定招来果。以果应因，故名为报。又三大僧祇所修万行，必定应得菩提。今既道成，即是应身。斯乃过现诸佛辨立三身。除斯已外，更无别体。纵使无穷八相，名号尘沙。克体而论，总归化摄。今彼弥陀，现是报也。
    问曰。既言报者，报身常住，永无生灭。何故观音授记经说，阿弥陀佛亦有入涅槃时。此之一义，若为通释。答曰。入不入义者，唯是诸佛境界。尚非三乘浅智所窥。岂况小凡辄能知也。虽然。必欲知者，敢引佛经以为明证。何者。如大品经涅槃非化品中说云。佛告须菩提。于汝意云何。若有化人作化人。是化颇有实事不空者不。须菩提言。不也，世尊。佛告须菩提。色即是化。受想行识即是化。乃至一切种智即是化。须菩提白佛言。世尊。若世间法是化。出世间法亦是化。所谓四念处，四正勤，四如意足，五根，五力，七觉分，八圣道分，三解脱门，佛十力，四无所畏，四无碍智，十八不共法。并诸法果，及贤圣人。所谓须陀洹，斯陀含，阿那含，阿罗汉，辟支佛，菩萨摩诃萨，诸佛世尊。是法亦是化不。佛告须菩提。一切法皆是化。于是法中。有声闻法变化。有辟支佛法变化。有菩萨法变化。有诸佛法变化。有烦恼法变化。有业因缘法变化。以是因缘故。须菩提。一切法皆是化。须菩提白佛言。世尊。是诸烦恼断。所谓须陀洹果，斯陀含果，阿那含果，阿罗汉果，辟支佛道，断诸烦恼习，皆是变化不。佛告须菩提。若有法生灭相者，皆是变化。须菩提言。世尊。何等法非变化。佛言。若法无生无灭，是非变化。须菩提言。何等是不生不灭非变化。佛言。无诳相涅槃，是法非变化。世尊。如佛自说诸法平等。非声闻作。非辟支佛作。非诸菩萨摩诃萨作。非诸佛作。有佛无佛。诸法性常空。性空即是涅槃。云何涅槃一法非如化。佛告须菩提。如是如是。诸法平等。非声闻所作。乃至性空即是涅槃。若新发意菩萨，闻是一切法皆毕竟性空，乃至涅槃亦皆如化者，心则惊怖。为是新发意菩萨故，分别生灭者如化，不生不灭者不如化耶。今既以斯圣教，验知弥陀定是报也。纵使后入涅槃，其义无妨。诸有智者应知。
    问曰。彼佛及土既言报者。报法高妙，小圣难阶。垢障凡夫，云何得入。答曰。若论众生垢障，实难欣趣。正由托佛愿以作强缘，致使五乘齐入。问曰。若言凡夫小圣得生者。何故天亲净土论云，女人及根缺，二乘种不生。今彼国中现有二乘。如斯论教，若为消释。答曰。子但诵其文，不窥理况。加以封拙怀迷，无由启悟。今引佛教以为明证，却汝疑情。何者。即观经下辈三人是也。何以得知。如下品上生云。或有众生，多造恶法，无有惭愧。如此愚人命欲终时，遇善知识，为说大乘，教令称阿弥陀佛。当称佛时，化佛菩萨现在其前。金光华盖，迎还彼土。华开已后，观音为说大乘。此人闻已，即发无上道心。问曰。种之与心，有何差别。答曰。但以取便而言，义无差别。当华开之时，此人身器清净，正堪闻法，亦不简大小。但使得闻，即便生信。是以观音不为说小，先为说大。闻大欢喜，即发无上道心。即名大乘种生。亦名大乘心生。又当华开时，观音先为说小乘者。闻小生信，即名二乘种生。亦名二乘心生。此品既尔。下二亦然。此三品人，俱在彼发心。正由闻大，即大乘种生。由不闻小故，所以二乘种不生。凡言种者，即是其心也。上来解二乘种不生义竟。　　女人及根缺义者，彼无故，可知。又十方众生，修小乘戒行，愿往生者，一无妨碍，悉得往生。但到彼先证小果。证已即转向大。一转向大以去，更不退生二乘之心。故名二乘种不生。前解就不定之始。后解就小果之终也。应知。
    第七料简韦提闻佛正说得益分齐者。问曰。韦提既言得忍。未审何时得忍。出在何文。答曰。韦提得忍，出在第七观初。经云。佛告韦提。佛当为汝分别解说除苦恼法。说是语时。无量寿佛住立空中。观音势至侍立左右。时韦提应时得见。接足作礼。欢喜赞叹。即得无生法忍。何以得知。如下利益分中说言。得见佛身及二菩萨。心生欢喜，叹未曾有。廓然大悟，得无生忍。非是光台中见国时得也。问曰。上文中说言，见彼国土极妙乐事。心欢喜故，应时即得无生法忍。此之一义，云何通释。答曰。如此义者，但是世尊酬前别请，举劝利益方便之由序。何以得知。次下文中说言，诸佛如来有异方便令汝得见。次下日想水想冰想，乃至十三观已来，尽名异方便也。欲使众生于此观门，一一得成，见彼妙事，心欢喜故，即得无生。斯乃直是如来慈哀末代，举劝励修。欲令积学之者，无遗圣力冥加现益故也
    证曰。掌握机系，十有三结。条条顺理，以应玄门。讫此义周，三呈前证者矣。上来虽有七段不同。总是文前玄义。料简经论相违妨难，一一引教证明。欲使信者无疑，求者无滞。应知。
佛说观无量寿佛经疏卷第一


佛说观无量寿佛经疏卷第二

佛说观无量寿佛经疏卷第二
        沙门善导集记

○序分义
    △从此以下，就文料简，略作五门明义。一从如是我闻下，至五苦所逼云何见极乐世界已来。明其序分。二从日观初句佛告韦提汝及众生下，至下品下生已来，明正宗分。三从说是语时下，至诸天发心已来，正明得益分。四从阿难白佛下，至韦提等欢喜已来，明流通分。此之四义，佛在王宫一会正说。五从阿难为耆阇大众传说，复是一会，亦有三分。一从尔时世尊足步虚空还耆阇崛山已来，明其序分。二从阿难广为大众说如上事已来，明正宗分。三从一切大众欢喜奉行已来，明流通分。然化必有由，故先明序。由序既兴，正陈所说，次明正宗。为说既周，欲以所说传持末代，叹胜劝学，后明流通。上来虽有五义不同。略料简序正流通义竟。
    △又就前序中复分为二。一从如是我闻一句，名为证信序。二从一时下，至云何见极乐世界已来，正明发起序。

如是我闻。

    初言证信者，即有二义。一谓如是二字，即总标教主能说之人。二谓我闻两字，即别指阿难能听之人。故言如是我闻。此即双释二意也。又言如是者，即指法定散两门也。是即定辞。机行必益。此明如来所说，言无错谬，故名如是。又言如者，如众生意也。随心所乐，佛即度之。机教相应，复称为是。故言如是。又言如是者。欲明如来所说。说渐如渐。说顿如顿。说相如相。说空如空。说人法如人法。说天法如天法。说小如小。说大如大。说凡如凡。说圣如圣。说因如因。说果如果。说苦如苦。说乐如乐。说远如远。说近如近。说同如同。说别如别。说净如净。说秽如秽。说一切诸法千差万别。如来观知历历了然。随心起行。各益不同。业果法然。总无错失。又称为是。故言如是。言我闻者。欲明阿难是佛侍者。常随佛后。多闻广识。身临座下。能听能持。教旨亲承。表无传说之错。故曰我闻也。又言证信者。欲明阿难禀承佛教，传持末代，为对众生故，如是观法，我从佛闻，证诚可信。故名证信序。此就阿难解也。
    △二就发起序中，细分为七。初从一时佛在下，至法王子而为上首已来，明化前序。二从王舍大城下，至颜色和悦已来，正明发起序禁父之缘。三从时阿阇世下，至不令复出已来，明禁母缘。四从时韦提希被幽闭下，至共为眷属已来，明厌苦缘。五从唯愿为我广说下，至教我正受已来，明其欣净缘。六从尔时世尊即便微笑下，至净业正因已来，明散善显行缘。七从佛告阿难等谛听下，至云何得见极乐国土已来，正明定善示观缘。上来虽有七段不同。广料简发起序竟。

一时。佛在王舍城耆阇崛山中。与大比丘众千二百五十人俱。菩萨三万二千。文殊师利法王子而为上首。

    初解化前序者。就此序中，即有其四。初言一时者，正明起化之时。佛将说法，先托于时处。但以众生开悟，必藉因缘。化主临机，待于时处。又言一时者。或就日夜十二时，年月四时等。此皆是如来应机摄化时也。言处者。随彼所宜，如来说法。或在山林处。或在王宫聚落处。或在旷野冢间处。或在多少人天处。或在声闻菩萨处。或在八部人天王等处。或在纯凡若多一二处。或在纯圣若多一二处。随其时处，如来观知不增不减，随缘授法，各益所资。斯乃洪钟虽响，必待扣而方鸣。大圣垂慈，必待请而当说。故名一时也。又一时者。阿阇世正起逆时。佛在何处。当此一时，如来独与二众在彼耆阇。此即以下形上意也。故曰一时。又言一时者。佛与二众于一时中在彼耆阇。即闻阿阇世起此恶逆因缘。此即以上形下意也。故曰一时。二言佛者。此即标定化主，简异余佛，独显释迦意也。三从在王舍城已下，正明如来游化之处。即有其二。一游王城聚落，为化在俗之众。二游耆山等处，为化出家之众。又在家者，贪求五欲相续是常。纵发清心，犹如画水。但以随缘普益，不舍大悲。道俗形殊，无由共住。此名境界住也。又出家者，亡身舍命，断欲归真。心若金刚，等同圆镜。悕求佛地，即弘益自他。若非绝离嚣尘，此德无由可证。此名依止住也。四从与大比丘众下，至而为上首已来，明佛徒众。就此众中，即分为二。一者声闻众。二者菩萨众。就声闻众中，即有其九。初言与者。佛身兼众，故名为与。二者总大。三者相大。四者众大。五者耆年大。六者数大。七者尊宿大。八者内有实德大。九者果证大。
    问曰。一切经首，皆有此等声闻以为犹置，有何所以。答曰。此有别意。云何别意。此等声闻多是外道。如贤愚经说。优楼频螺迦叶，领五百弟子，修事邪法。伽耶迦叶。领二百五十弟子，修事邪法。那提迦叶，领二百五十弟子，修事邪法。总有一千。皆受佛化，得罗汉道。其二百五十者，即是舍利目连弟子，共领一处，修事邪法。亦受佛化，皆得道果。此等四众，合为一处。故有千二百五十人也。
    问曰。此众中亦有非外道者，何故总标。答曰。如经中说，此诸外道，常随世尊，不相舍离。然结集之家，简取外德，故有异名。是外道者多，非者少。
    又问曰。未审此等外道，常随佛后，有何意也。答曰。解有二义。一就佛解。二就外道解。就佛解者。此诸外道，邪风久扇，非是一生。虽入真门，气习犹在。故使如来正觉，不令外化。畏损众生正见根芽。恶业增长。此世后生，不收果实。为此因缘，摄令自近，不听外益。此即就佛解竟。次就外道解者。迦叶等意，自唯旷劫久沉生死。循还六道，苦不可言。愚痴恶见，封执邪风。不值明师，永流于苦海。但以宿缘有遇，得会慈尊。法泽无私，我曹蒙润。寻思佛之恩德，碎身之极惘然。致使亲事灵仪，无由暂替。此即就外道解竟。
    又问曰。此等尊宿，云何名众所知识。答曰。德高曰尊。耆年曰宿。一切凡圣，知彼内德过人，识其外相殊异，故名众所知识。上来虽有九句不同。解声闻众竟。
    次解菩萨众。就此众中。即有其七。一者标相。二者标数。三者标位。四者标果。五者标德。六者别显文殊高德之位。七者总结。又此等菩萨，具无量行愿。安住一切功德之法。游步十方，行权方便。入佛法藏，究竟彼岸。于无量世界化成等觉。光明显曜，普照十方。无量佛土，六种震动。随缘开示。即转法轮，扣法鼓，执法剑，震法雷，雨法雨，演法施，常以法音觉诸世间。掴裂邪网，消灭诸见。散诸尘劳。坏诸欲堑。显明清白，光融佛法。宣流正化，愍伤众生。未曾慢恣，得平等法。具足无量百千三昧。于一念顷，无不周遍。荷负群生，爱之如子。一切善本，皆度彼岸。悉获诸佛无量功德。智慧开朗不可思议。虽有七句不同。解菩萨众讫。上来虽有二众不同。广明化前序竟。

尔时王舍大城，有一太子，名阿阇世。随顺调达恶友之教，收执父王频婆娑罗，幽闭置于七重室内。制诸群臣，一不得往。国太夫人，名韦提希，恭敬大王。澡浴清净，以酥蜜和麨，用涂其身。诸璎珞中，盛葡萄浆。密以上王。尔时大王，食麨饮浆，求水漱口。漱口毕已，合掌恭敬，向耆阇崛山，遥礼世尊。而作是言。大目犍连，是吾亲友。愿兴慈悲，授我八戒。时目犍连如鹰隼飞。疾至王所。日日如是，授王八戒。世尊亦遣尊者富楼那，为王说法。如是时间，经三七日。王食麨蜜，得闻法故，颜色和悦。

    二就禁父缘中，即有其七。一从尔时王舍大城以下，总明起化处。此明往古百姓但城中造舍，即为天火所烧。若是王家舍宅，悉无火近。后时百姓共奏于王，臣等造宅，数为天火所烧。但是王舍，悉无火近。不知有何所以。王告奏人，自今以后，卿等造宅之时，但言我今为王造舍。奏人等各奉王敕，归还造舍，更不被烧。因此相传，故名王舍。言大城者。此城极大，居民九亿。故噵王舍大城也。言起化处者，即有其二。一谓阇王起恶，即有禁父母之缘。因禁则厌此娑婆，愿托无忧之世界。二则如来赴请，光变为台，影现灵仪。夫人即求生安乐。又倾心请行。佛开三福之因。正观即是定门。更显九章之益。为此因缘，故名起化处也。二从有一太子下，至恶友之教已来，正明阇王恍忽之间，信受恶人所误。言太子者，彰其位也。言阿阇世者，显其名也。又阿阇世者，乃是西国正音。此地往翻，名未生怨，亦名折指。问曰。何故名未生怨，及名折指也。答曰。此皆举昔日因缘，故有此名。言因缘者。元本父王，无有子息。处处求神，竟不能得。忽有相师而奏王言，臣知山中有一仙人，不久舍寿。命终已后，必当与王作子。王闻欢喜，此人何时舍命。相师答王，更经三年，始可命终。王言。我今年老，国无继祀。更满三年。何由可待。王即遣使入山，往请仙人曰。大王无子，阙无绍继。处处求神，困不能得。乃有相师瞻见大仙，不久舍命，与王作子。请愿大仙垂恩早赴。使人受教入山，到仙人所，具说王请因缘。仙人报使者言。我更经三年，始可命终。王敕即赴者，是事不可。使奉仙教，还报大王，具述仙意。王曰。我是一国之主。所有人物，皆归属我。今故以礼相屈，乃不承我意。王更敕使者，卿往重请。请若不得，当即杀之。既命终已，可不与我作子也。使人受敕，至仙人所，具噵王意。仙人虽闻使说，意亦不受。使人奉敕，即欲杀之。仙人曰。卿当语王，我命未尽。王以心口遣人杀我。我若与王作儿者，还以心口遣人杀王。仙人噵此语已，即受死。既死已，即托王宫受生。当其日夜，夫人即觉有身。王闻欢喜。天明即唤相师，以观夫人是男是女。相师观已，而报王言。是儿非女。此儿于王有损。王曰。我之国土，皆舍属之。纵有所损，吾亦无畏。王闻此语，忧喜交怀。王白夫人言。吾共夫人私自平章。相师噵儿于吾有损。夫人待生之日。在高楼上，当天井中生之。勿令人承接。落在于地，岂容不死也。吾亦无忧。声亦不露。夫人即可王之计。及其生时，一如前法。生已堕地，命便不断。唯损手小指。因即外人同唱言折指太子也。言未生怨者。此因提婆达多起恶妒之心故，对彼太子显发昔日恶缘。云何妒心而起恶缘。提婆恶性，为人凶猛。虽复出家，恒常妒佛名闻利养。然父王是佛檀越。于一时中。多将供养奉上如来。谓金银七宝，名衣上服，百味果食等，一一色色，皆五百车。香华伎乐，百千万众，赞叹围绕，送向佛会，施佛及僧。时调达见已，妒心更盛。即向舍利弗所，求学身通。尊者语言。仁者且学四念处。不须学身通也。既请不遂心。更向余尊者边求。乃至五百弟子等。悉无人教。皆遣学四念处。请不得已，遂向阿难边学。语阿难言。汝是我弟。我欲学通。一一次第教我。然阿难虽得初果，未证他心。不知阿兄私密学通，欲于佛所起于恶计。阿难遂即唤向静处，次第教之。跏趺正坐。先教将心举身似动。想去地一分一寸。想一尺一丈。想至舍。作空无碍想。直过上空中想。还摄心下至本坐处想。次将身举心。初时去地一分一寸等。亦如前法。以身举心。以心举身。亦随既至上空已。还摄取身下至本坐处。次想身心合举。还同前法一分一寸等。周而复始。次想身心入一切质碍色境中。作不质碍想。次想一切山河大地等色入自身中。如空无碍，不见色相。次想自身或大遍满虚空。坐卧自在。或坐或卧。以手捉动日月。或作小身入微尘中。一切皆作无碍想。阿难如是次第教已。时调达既受得法已。即别向静处，七日七夜，一心专注。即得身通，一切自在，皆得成就。既得通已。即向太子殿前。在于空中现大神变。身上出火。身下出水。或左边出水。右边出火。或现大身。或现小身。或坐卧空中。随意自在。太子见已，问左右曰。此是何人。左右答太子言。此是尊者提婆。太子闻已，心大欢喜。遂即举手唤言。尊者何不下来。提婆既见唤已。即化作婴儿，直向太子膝上。太子即抱。呜口弄之。又唾口中。婴儿遂咽之。须臾还复本身。太子既见提婆种种神变，转加敬重。既见太子心敬重已。即说父王供养因缘，色别五百乘车。载向佛所，奉佛及僧。太子闻已，即语尊者。弟子亦能备具色各五百车，供养尊者及施众僧，可不如彼也。提婆言。太子此意大善。自此已后，大得供养，心转高慢。譬如以杖打恶狗鼻，转增狗恶。此亦如是。太子今将利养之杖，打提婆贪心狗鼻，转加恶盛。因此破僧，改佛法戒，教戒不同。待佛普为凡圣大众说法之时。即来会中，从佛索于徒众，并诸法藏，尽付嘱我。世尊年将老迈，宜可就静内自将养。一切大众闻提婆此语，愕尔迭互相看，甚生惊怪。尔时世尊即对大众语提婆言。舍利目连等。即大法将。我尚不将佛法付嘱。况汝痴人食唾者乎。时提婆闻佛对众毁辱。犹如毒箭入心。更发痴狂之意。藉此因缘，即向太子所，共论恶计。太子既见尊者，敬心承问言。尊者今日颜色憔悴，不同往昔。提婆答曰。我今憔悴，正为太子也。太子敬问尊者为我有何意也。提婆即答云。太子知不。世尊年老，无所堪任，当可除之。我自作佛。父王年老，亦可除之。太子自坐正位。新王新佛治化，岂不乐乎。太子闻之，极大嗔怒，勿作是说。又言，太子莫嗔。父王于太子，全无恩德。初欲生太子时。父王即遣夫人在百尺楼上当天井中生，即望堕地令死。正以太子福力故，命根不断，但损小指。若不信者，自看小指，足以为验。太子既闻此语，更重审言，实尔已不。提婆答言。此若不实，我可故来作漫语也。因此语已，遂即信用提婆恶见之计。故噵随顺调达恶友之教也。三从收执父王下，至一不得往已来，正明父王为子幽禁。此明阇世取提婆之恶计，顿舍父子之情。非直失于罔极之恩。逆响因兹满路。忽掩王身，曰收。既得不舍，曰执。故名收执也。言父者，别显亲之极也。王者，彰其位也。频婆者，彰其名也。言幽闭七重室内者。所为既重，事亦非轻。不可浅禁人间，全无守护。但以王之宫阁，理绝外人。唯有群臣则久来承奉。若不严制，恐有情通。故使内外绝交，闭在七重之内也。四从国太夫人下，至密以上王已来，正明夫人密奉王食。言国太夫人者，此明最大也。言夫人者，标其位也。言韦提者，彰其名也。言恭敬大王者，此明夫人既见王身被禁。门户极难。音信不通。恐绝王身命。遂即香汤渗浴，令身清净。即取酥蜜先涂其身。后取干麨始安酥蜜之上。即著净衣覆之在外。衣上始著璎珞，如常服法。令外人不怪。又取璎珞孔，一头以蜡塞之。一头孔中盛蒲桃浆，满已还塞。但是璎珞，悉皆如此。庄严既竟。徐步入宫，与王相见。问曰。诸臣奉敕，不许见王。未审夫人门家不制，放令得入者，有何意也。答曰。诸臣身异。复是外人。恐有情通。致使严加重制。又夫人者，身是女人，心无异计。与王宿缘业重，久近夫妻。别体同心。致使人无外虑。是以得入与王相见。五从尔时大王食麨下，至授我八戒已来，正明父王因禁请法。此明夫人既见王已。即刮取身上酥麨，团授与王。王得即食。食麨既竟。即于宫内，夫人求得净水，与王漱口。净口已竟。不可虚引时朝，心无所寄。是以虔恭合掌，回面向于耆阇。致敬如来，请求加护。此明身业敬，亦通有意业也。而作是言已下，正明口业请，亦通有意业也。言大目连是吾亲友者，有其二意。但目连在俗，是王别亲。既得出家，即是门师。往来宫阁，都无障碍。然在俗为亲，出家名友。故名亲友也。言愿兴慈悲授我八戒者。此明父王敬法情深，重人过己。若未逢幽难，奉请佛僧，不足为难。今既被囚，无由致屈。是以但请目连受于八戒也。问曰。父王遥敬，先礼世尊。及其受戒，即请目连，有何意也。答曰。凡圣极尊，无过于佛。倾心发愿，即先礼大师。戒是小缘，是以唯请目连来授。然王意者，贵存得戒，即是义周，何劳迂屈世尊也。问曰。如来戒法，乃有无量。父王唯请八戒，不请余也。答曰。余戒稍宽，时节长远。恐畏中间失念，流转生死。其八戒者。如余佛经说，在家人持出家戒。此戒持心，极细极急。何意然者。但时节稍促，唯限一日一夜作法即舍。云何知此戒用心行细。如戒文中具显。云佛子，从今旦至明旦，一日一夜，如诸佛不杀生。能持不。答言，能持。第二又云，佛子，从今旦至明旦，一日一夜，如诸佛不偷盗，不行淫，不妄语，不饮酒，不得脂粉涂身，不得歌舞唱伎及往观听，不得上高广大床。此上八是戒非斋。不得过中食，此一是斋非戒。此等诸戒，皆引诸佛为证。何以故。唯佛与佛正习俱尽。除佛已还，恶习等犹在。是故不引为证也。是以得知此戒用心起行极是细急。又此戒佛说有八种胜法。若人一日一夜具持不犯。所得功德，超过人天二乘境界。如经广说。有斯益故，致使父王日日受之。六从时大目连下，至为王说法已来，明其父王因请。得蒙圣法。此明目连得他心智，遥知父王请意，即发神通，如弹指顷，到于王所。又恐人不识神通之相，故引快鹰为喻。然目连通力，一念之顷绕四天下百千之匝，岂得与鹰为类也。如是比校，乃有众多，不可具引。如贤愚经具说。言日日如是授王八戒者。此明父王延命。致使目连数来授戒。问曰。八戒既言胜者，一受即足。何须日日受之。答曰。山不厌高。海不厌深。刀不厌利。日不厌明。人不厌善。罪不厌除。贤不厌德。佛不厌圣。然王意者，既被囚禁，更不蒙进止。念念之中，畏人唤杀。为此昼夜倾心，仰凭八戒，望欲积善增高，拟资来业。言世尊亦遣富楼那为王说法者。此明世尊慈悲意重，愍念王身忽遇囚劳，恐生忧悴。然富楼那者，于圣弟子中最能说法，善有方便开发人心。为此因缘，如来发遣为王说法，以除忧恼。七从如是时间下，至颜色和悦已来，正明父王因食闻法，多日不死。此正明夫人多时奉食，以除饥渴。二圣又以戒法内资，善开王意。食能延命。戒法养神。失苦亡忧。致使颜容和悦也。上来虽有七句不同。广明禁父缘竟。

时阿阇世问守门者，父王今者，犹存在耶。时守门人白言。大王。国太夫人，身涂麨蜜，璎珞盛浆，持用上王。沙门目连，及富楼那，从空而来，为王说法。不可禁制。时阿阇世闻此语已，怒其母曰。我母是贼，与贼为伴。沙门恶人，幻惑咒术。令此恶王，多日不死。即执利剑，欲害其母。时有一臣，名曰月光。聪明多智。及与耆婆，为王作礼。白言。大王。臣闻毗陀论经说。劫初已来，有诸恶王，贪国位故，杀害其父一万八千。未曾闻有无道害母。王今为此杀逆之事。污刹利种。臣不忍闻。是旃陀罗，我等不宜复住于此。时二大臣，说此语竟，以手按剑，却行而退。时阿阇世惊怖惶惧。告耆婆言。汝不为我耶。耆婆白言。大王。慎莫害母。王闻此语，忏悔求救。即便舍剑，止不害母。敕语内官，闭置深宫，不令复出。

    三就禁母缘中，即有其八。一从时阿阇世下，至由存在耶已来，正明问父音信。此明阇王禁父，日数既多。人交总绝，水食不通。二七有余，命应终也。作是念已，即至宫门，问守门者，父王今者犹存在耶。问曰。若人食一餐之饭，限至七日即死。父王以经三七，计合命断无疑。阇王何以不直问曰，门家，父王今者死竟耶。云何致疑而问犹存在者，有何意也。答曰。此是阇王意密问也。但以万基之主，举动不可随宜。父王既是天性情亲，无容言问死。恐失在当时，以成讥过。但以内心标死，口问在者，为欲息灭恶逆之声也。二从时守门人白言下，至不可禁制已来，正明门家以事具答。此明阇世前问父王在者，今次门家奉答。白言大王，国太夫人已下，正明夫人密奉王食。王既得食，食能延命。虽经多日，父命犹存。此乃夫人之意。非是门家之过。问曰。夫人奉食，身上涂麨，衣下密覆，出入往还，无人得见。何故门家具显夫人奉食之事。答曰。一切私密，不可久行。纵巧牢藏，事还彰露。父王既禁在宫内。夫人日日往还。若不密持麨食，王命无由得活。今言密者，望门家述夫人意也。夫人谓密外人不知。不期门家尽以觉之，今既事穷，无由相隐。是以一一具向王说。言沙门目连已下，正明二圣腾空来去，不由门路。日日往还，为王说法。大王当知。夫人进食，先不奉王教，所以不敢遮约。二圣乘空，此亦不由门制也。三从时阿阇世闻此语下，至欲害其母已来，正明世王嗔怒。此明阇王既闻门家分疏已。即于夫人，心起恶怒，口陈恶辞。又起三业逆，三业恶。骂父母为贼，名口业逆。骂沙门者，名口业恶。执剑杀母，名身业逆。身口所为，以心为主，即名意业逆。又复前方便为恶，后正行为逆。言我母是贼已下，正明口出恶辞。云何骂母为贼，贼之伴也。但阇王元心，致怨于父，恨不早终。母乃私为进粮，故令不死。是故骂言我母是贼，贼之伴也。言沙门恶人已下，此明阇世嗔母进食，复闻沙门与王来去，致使更发嗔心。故云有何咒术，而令恶王多日不死。言即执利剑已下，此明世王嗔盛，逆及于母。何其痛哉。撮头拟剑，身命顿在须臾。慈母合掌，曲身低头，就儿之手。夫人尔时热汗遍流，心神闷绝。呜呼哀哉。恍忽之间，逢斯苦难。四从时有一臣名曰月光下，至却行而退已来，正明二臣切谏不听。此明二臣，乃是国之辅相，立政之纲纪。望得万国扬名，八方昉习。忽见阇王起于勃逆，执剑欲杀其母。不忍见斯恶事。遂与耆婆犯颜设谏也。言时者，当阇王欲杀母时也。言有一大臣者，彰其位也。言月光者，彰其名也。言聪明多智者，彰其德也。言及与耆婆者。耆婆亦是父王之子。奈女之儿。忽见家兄于母起逆。遂与月光同谏。言为王作礼者。凡欲咨谏大人之法，要须设拜以表身敬。今此二臣亦尔。先设身敬，觉动王心。敛手曲躬，方陈本意也。又白言大王者。此明月光正欲陈辞。望得阇王开心听揽。为此因缘故，须先白言，臣闻毗陀论经说者。此明广引古今书史历帝之文记。古人云，言不关典，君子所惭。今既谏事不轻，岂可虚言妄说。言劫初已来者，彰其时也。言有诸恶王者，此明总标非礼暴逆之人也。言贪国位故者，此明非意所贪夺父坐处也。言杀害其父者，此明既于父起恶，不可久留，故须断命也。言一万八千者，此明王今杀父，与彼类同也。言未曾闻有无道害母者，此明自古至今，害父取位，史籍良谈。贪国杀母，都无记处。若论劫初已来，恶王贪国，但杀其父，不加慈母，此则引古异今。大王今者贪国杀父，父则有位可贪，可使类同于古。母即无位可求，横加逆害，是以将今异昔也。言王今为此杀母者，污刹利种也。言刹利者，乃是四姓高元。王者之种，代代相承，岂同凡碎。言臣不忍闻者，见王起恶，损辱宗亲，恶声流布，我之姓望，耻惭无地。言是旃陀罗者，乃是四姓之下流也。此乃性怀凶恶，不闲仁义。虽著人皮，行同禽兽。王居上族，押临万基之主。今既起恶加恩，与彼下流何异也。言不宜住此者，即有二义。一者王今造恶，不存风礼，京邑神州，岂遣旃陀罗为主也。此即摈出宫城意也。二者王虽在国，损我宗亲，不如远摈他方，永绝无闻之地。故云不宜住此也。言时二大臣说此语已下，此明二臣直谏，切语极粗，广引古今，望得王心开悟。言以手按剑者，臣自按手中剑也。问曰。谏辞粗恶，不避犯颜。君臣之义既乖。何以不回身直去。乃言却行而退也。答曰。粗言虽逆王，望息害母之心。又恐嗔毒未除，系剑危己。是以按剑自防，却行而退。五从时阿阇世惊怖下，至汝不为我耶已来，正明世王生怖。此明阇世既见二臣谏辞粗切。又睹按剑而去。恐臣背我，向彼父王，更生异计。致使情地不安。故称惶惧。彼既舍我，不知为谁。心疑不决，遂即口问审之。故云耆婆汝不为我也。言耆婆者，是王之弟也。古人云，家有衰祸，非亲不救。汝既是我弟者，岂同月光也。六从耆婆白言下，至慎莫害母已来，明二臣重谏。此明耆婆实答大王，若欲得我等为相者，愿勿害母也。此直谏竟。七从王闻此语下，至止不害母已来，正明阇王受谏，放母残命。此明世王既得耆婆谏已，心生悔恨，愧前所造。即向二臣求哀乞命。因即放母脱于死难。手中之剑还归本匣。八从敕语内官下，至不令复出已来，明其世王余嗔禁母。此明世王虽受臣谏，于母犹有余嗔，不令在外。敕语内官，闭置深宫，更莫令出与父王相见。上来虽有八句不同。广明禁母缘竟。

时韦提希被幽闭已，愁忧憔悴。遥向耆阇崛山，为佛作礼。而作是言。如来世尊在昔之时，恒遣阿难来慰问我。我今愁忧。世尊威重，无由得见。愿遣目连，尊者阿难，与我相见。作是语已，悲泣雨泪，遥向佛礼。未举头顷，尔时世尊在耆阇崛山，知韦提希心之所念。即敕大目犍连，及以阿难，从空而来。佛从耆阇崛山没，于王宫出。时韦提希礼已举头，见世尊释迦牟尼佛，身紫金色，坐百宝莲华。目连侍左，阿难侍右。释梵护世诸天，在虚空中，普雨天华，持用供养。时韦提希见佛世尊，自绝璎珞，举身投地，号泣向佛。白言。世尊。我宿何罪，生此恶子。世尊复有何等因缘，与提婆达多共为眷属。

    四就厌苦缘中，即有其四。一从时韦提希下，至憔悴已来，正明夫人为子幽禁。此明夫人虽免死难。更闭在深宫，守当极牢，无由得出。唯有念念怀忧，自然憔悴。伤叹曰。祸哉今日苦。遇值阇王唤。利刃中间结。复置深宫难。问曰。夫人既得免死入宫。宜应讶乐。何因反更愁忧也。答曰。即有三义不同。一明夫人既自被闭。更无人进食与王。王又闻我在难，转更愁忧。今既无食加忧者，王之身命，定应不久。二明夫人既被囚难，何时更见如来之面及诸弟子。三明夫人奉教，禁在深宫，内官守当水泄不通，旦夕之间唯愁死路。有斯三义切逼身心，得无憔悴也。二从遥向耆阇崛山下，至未举头顷已来，正明夫人因禁请佛，意有所陈。此明夫人既在囚禁，自身无由得至佛边。唯有单心面向耆阇，遥礼世尊。愿佛慈悲，表知弟子愁忧之意。言如来在昔之时已下，此有二义。一明父王未被禁时。或可王及我身亲到佛边。或可如来及诸弟子亲受王请。然我及王身俱在囚禁。因缘断绝，彼此情乖。二明父王在禁已来。数蒙世尊遣阿难来慰问我。云何慰问。以见父王囚禁。佛恐夫人忧恼。以是因缘，故遣慰问也。言世尊威重无由得见者。此明夫人内自卑谦，归尊于佛。弟子秽质女身，福因鲜薄。佛德威高，无由轻触。愿遣目连等，与我相见。问曰。如来即是化主，应不失时宜。夫人何以不三加致请。乃唤目连等。有何意也。答曰。佛德尊严，小缘不敢辄请。但见阿难，欲传语往白世尊。佛知我意，复使阿难传佛之语指授于我。以斯义故，愿见阿难。言作是语已者，总说前意竟也。言悲泣雨泪者。此明夫人自唯罪重，请佛加哀。致敬情深悲泪满目。但以渴仰灵仪，复加遥礼，叩顶踌躇，须臾未举。三从尔时世尊下，至天华持用供养已来，正明世尊自来赴请。此明世尊虽在耆阇，已知夫人心念之意。言敕大目连等从空而来者。此明应夫人请也。言佛从耆山没者。此明夫人宫内禁约极严。佛若现身来赴。恐畏阇世知闻，更生留难。以是因缘，故须此没彼出也。言时韦提礼已举头者。此明夫人致敬之时也。言见佛世尊者，此明世尊宫中已出。致使夫人举头即见。言释迦牟尼佛者，简异余佛。但诸佛名通，身相不异。今故标定释迦，使无疑也。言身紫金色者，显定其相也。言坐百宝华者，简异余座也。言目连侍左等者。此明更无余众，唯有二僧。言释梵护世者。此明天王众等。见佛世尊隐显王宫。必说希奇之法。我等天人因韦提故，得听未闻之益。各乘本念，普住临空。天耳遥餐，雨华供养。又言释者，即是天帝也。言梵者，即是色界梵王等也。言护世者，即是四天王也。言诸天者，即是色欲界等天众。既见天王来向佛边。彼诸天众亦从王来，闻法供养。四从时韦提希见世尊下，至与提婆共为眷属已来，正明夫人举头见佛，口言伤叹，怨结情深也。言自绝璎珞者。此明夫人身庄璎珞，犹爱未除。忽见如来，羞惭自绝。问曰。云何自绝也。答曰。夫人乃是贵中之贵，尊中之尊。身四威仪，多人供给。所著衣服，皆使傍人。今既见佛，耻愧情深。不依钩带，顿自掣却。故云自绝也。言举身投地者。此明夫人内心感结，怨苦难堪。是以从坐踊身而立，从立踊身投地。此乃叹恨处深，更不事礼拜威仪也。言号泣向佛者。此明夫人婉转佛前，闷绝号哭。言白佛已下，此明夫人婉转涕哭，量久少惺。始正身威仪，合掌白佛。我自一生已来，未曾造其大罪。未审宿业因缘有何殃咎，而与此儿共为母子。此明夫人既自障深，不识宿因。今被儿害，谓是横来。愿佛慈悲，示我径路。言世尊复有何等因缘已下，此明夫人向佛陈诉。我是凡夫，罪惑不尽，有斯恶报，是事甘心。世尊旷劫行道，正习俱亡，众智朗然，果圆号佛。未审有何因缘，乃与提婆共为眷属。此意有二。一明夫人致怨于子，忽于父母，狂起逆心。二明又恨提婆，教我阇世造斯恶计。若不因提婆者，我儿终无此意也。为此因缘，故致斯问。又夫人问佛云与提婆眷属者，即有其二。一者在家眷属。二者出家眷属。言在家者。佛之伯叔，有其四人。佛者，即是白净王儿。金毗者，白饭王儿。提婆者，斛饭王儿。释魔男者，是甘露饭王儿。此名在家外眷属也。言出家眷属者。与佛作弟子，故名内眷属也。上来虽有四句不同。广明厌苦缘竟。

唯愿世尊，为我广说无忧恼处。我当往生，不乐阎浮提浊恶世也。此浊恶处，地狱饿鬼畜生盈满，多不善聚。愿我未来，不闻恶声，不见恶人。今向世尊，五体投地，求哀忏悔。唯愿佛日，教我观于清净业处。尔时世尊放眉间光。其光金色，遍照十方无量世界。还住佛顶，化为金台，如须弥山。十方诸佛净妙国土，皆于中现。或有国土，七宝合成。复有国土，纯是莲华。复有国土，如自在天宫。复有国土，如玻璃镜。十方国土，皆于中现。有如是等无量诸佛国土，严显可观，令韦提希见。时韦提希白佛言。世尊。是诸佛土，虽复清净，皆有光明，我今乐生极乐世界阿弥陀佛所。唯愿世尊，教我思惟，教我正受。

    五就欣净缘中，即有其八。一从唯愿世尊为我广说下，至浊恶世也已来，正明夫人通请所求，别标苦界。此明夫人遇自身苦，觉世非常。六道同然，无有安心之地。此闻佛说净土无生。愿舍秽身，证彼无为之乐。二从此浊恶处下，至不见恶人已来，正明夫人举出所厌之境。此明阎浮总恶，未有一处可贪。但以幻惑愚夫，饮斯长苦。言此浊恶处者，正明苦界也。又明器世间，亦是众生依报处，亦名众生所依处也。言地狱等已下，三品恶果最重也。言盈满者，此三苦聚，非直独指阎浮，娑婆亦皆遍有，故言盈满。言多不善聚者。此明三界六道不同，种类恒沙，随心差别。经云。业能庄识。世世处处。各趣随缘受果报。对面不相知。言愿我未来已下，此明夫人真心彻到，厌苦娑婆，欣乐无为，永归常乐。但无为之境，不可轻尔即阶。苦恼娑婆，无由辄然得离。自非发金刚之志，永绝生死之元。若不亲从慈尊，何能免斯长叹。然愿我未来不闻恶声恶人者。此明如阇王调达杀父破僧及恶声等，愿亦不闻不见。但阇王既是亲生之子。上于父母起于杀心。何况疏人而不相害。是故夫人不简亲疏，总皆顿舍。三从今向世尊下，至忏悔已来，正明夫人净土妙处，非善不生。恐有余愆，障不得往。是以求哀更须忏悔。四从唯愿佛日下，至清净业处已来，正明夫人通请去行。此明夫人上即通请生处。今亦通请得生之行。言佛日者，法喻双标也。譬如日出，众暗尽除。佛智辉光，无明之夜日朗。言教我观于清净已下，正明既能厌秽欣净，若为安心注想，得生清净处也。五从尔时世尊放眉间光下，至令韦提见已来，正明世尊广现净土，酬前通请。此明世尊以见夫人广求净土。如来即放眉间光，照十方国。以光摄国，还来顶上，化作金台，如须弥山。如之言似。似须弥山。此山腰细上阔。所有佛国，并于中现。种种不同，庄严有异。佛神力故，了了分明。加被韦提，尽皆得见。问曰。韦提上请为我广说无忧之处。佛今何故不为广说，乃为金台普现者，有何意也。答曰。此彰如来意密也。然韦提发言致请，即是广开净土之门。若为之总说，恐彼不见，心犹致惑。是以一一显现，对彼眼前，信彼所须，随心自选。六从时韦提白佛下，至皆有光明已来，正明夫人总领所现，感荷佛恩。此明夫人总见十方佛国，并悉精华。欲比极乐庄严，全非比况。故云我今乐生安乐国也。问曰。十方诸佛，断惑无殊，行毕果圆，亦应无二。何以一种净土，即有斯优劣也。答曰。佛是法王，神通自在。优之与劣，非凡惑所知。隐显随机，望存化益，或可故隐彼为优。独显西方为胜。七从我今乐生弥陀已下，正明夫人别选所求。此明弥陀本国四十八愿，愿愿皆发增上胜因。依因起于胜行。依行感于胜果。依果感成胜报。依报感成极乐。依乐显通悲化。依于悲化，显开智慧之门。然悲心无尽，智亦无穷。悲智双行，即广开甘露，因兹法润，普摄群生也。诸余经典劝处弥多。众圣齐心皆同指赞，有此因缘，致使如来密遣夫人别选也。八从唯愿世尊已下，正明夫人请求别行。此明韦提既选得生处，还修别行，励己注心，必望往益。言教我思惟者。即是定前方便，思想忆念彼国依正二报，四种庄严也。言教我正受者。此明因前思想渐渐微细，觉想俱亡，唯有定心，与前境合，名为正受。此中略已料简。至下观门，更当广辩。应知。上来虽有八句不同。广明欣净缘竟。

尔时世尊，即便微笑。有五色光，从佛口出。一一光，照频婆娑罗王顶。尔时大王，虽在幽闭，心眼无障。遥见世尊，头面作礼。自然增进，成阿那含。尔时世尊告韦提希。汝今知不。阿弥陀佛去此不远。汝当系念谛观彼国净业成者。我今为汝广说众譬。亦令未来世一切凡夫欲修净业者，得生西方极乐国土。欲生彼国者，当修三福。一者，孝养父母，奉事师长，慈心不杀，修十善业。二者，受持三归，具足众戒，不犯威仪。三者，发菩提心，深信因果，读诵大乘，劝进行者。如此三事，名为净业。佛告韦提希。汝今知不。此三种业，乃是过去未来现在三世诸佛净业正因。

    六就散善显行缘中，即有其五。一从尔时世尊即便微笑下，至成阿那含已来，正明光益父王。此明如来以见夫人愿生极乐，更请得生之行。称佛本心。又显弥陀愿意。因斯二请，广开净土之门。非直韦提得去。有识闻之皆往。有斯益故，所以如来微笑也。言有五色光从佛口出者。此明一切诸佛心口常威仪法尔。凡所出光，必有利益。言一一光照频婆顶者。正明口光不照余方，唯照王顶。然佛光随身出处，必皆有益。佛足下放光，即照益地狱道。若光从膝出，照益畜生道。若光从阴藏出，照益鬼神道。若光从脐出，照益修罗道。光从心出，照益于人道。若光从口出，照益二乘之人。若光从眉间出，照益大乘人。今明此光从口出，直照王顶者，即授其小果。若光从眉间出，即从佛顶入者，即授菩萨记也。如斯义者，广多无量，不可具述。言尔时大王虽在幽闭已下，正明父王蒙光照顶，心眼得开，障隔虽多，自然相见。斯乃因光见佛，非意所期。致敬归依，即超证第三之果。二从尔时世尊下，至广说众譬已来，正明答前夫人别选所求之行。此明如来从上耆阇没，王宫出，讫至此文，世尊默然而坐，总未言说。但中间夫人忏悔请问，放光现国等。乃是阿难从佛王宫见此因缘，事了还山，传向耆阇大众，说如上事，始有此文。亦非是无时佛语也。应知。言尔时世尊告韦提已下，正明告命许说也。言阿弥陀佛不远者，正明标境以住心，即有其三。一明分齐不远，从此超过十万亿刹，即是弥陀之国。二明道里虽遥，去时一念即到。三明韦提等及未来有缘众生，注心观念。定境相应，行人自然常见。有斯三义，故云不远也。言汝当系念已下，正明凡惑障深，心多散动。若不顿舍攀缘，净境无由得现。此即正教安心住行。若依此法，名为净业成也。言我今为汝已下，此明机缘未具，不可偏说定门。佛更观机，自开三福之行。三从亦令未来世下，至极乐国土已来，正明举机劝修得益。此明夫人所请利益弥深，及未来回心皆到。四从欲生彼国者下，至名为净业已来，正明劝修三福之行。此明一切众生，机有二种。一者定。二者散。若依定行，即摄生不尽。是以如来方便显开三福，以应散动根机。言欲生彼国者，标指所归也。言当修三福者，总标行门也。云何名三。一者孝养父母。即有其四。一言孝养父母者。此明一切凡夫，皆藉缘而生。云何藉缘。或有化生。或有湿生。或有卵生。或有胎生。此四生中，各各复有四生。如经广说。但是相因而生，即有父母。既有父母，即有大恩。若无父者，能生之因即缺。若无母者，所生之缘即乖。若二人俱无，即失托生之地。要须父母缘具，方有受身之处。既欲受身。以自业识为内因。以父母精血为外缘。因缘和合，故有此身。以斯义故，父母恩重。母怀胎已，经于十月，行住坐卧，常生苦恼。复忧产时死难。若生已，经于三年，恒常眠屎卧尿，床被衣服皆亦不净。及其长大，爱妇亲儿。于父母处，反生憎嫉，不行恩孝者，即与畜生无异也。又父母者，世间福田之极也。佛者，即是出世福田之极也。然佛在世时，遇值时年饥俭，人皆饿死，白骨纵横。诸比丘等乞食难得。于时世尊待比丘等去后，独自入城乞食。从旦至中，门门唤乞，无与食者。佛还空钵而归。明日复去，又还不得。后日复去，又亦不得。忽有一比丘，道逢见佛，颜色异常，似有饥相，即问佛言。世尊。今已食竟也。佛言。比丘。我经三日已来，乞食不得一匙，我今饥虚，无力能共汝语。比丘闻佛语已，悲泪不能自胜。即自念言。佛是无上福田，众生覆护。我此三衣卖却，买取一钵饭，奉上于佛。今正是时也。作是念已。即买得一钵饭，急将上佛。佛知而故问言。比丘。时年饥俭，人皆饿死。汝今何处得此一钵纯色饭来。比丘如前具白世尊。佛又言。比丘。三衣者，即是三世诸佛之幢相。此衣因缘极尊极重极恩。汝今易得此饭与我者。大领汝好心。我不消此饭也。比丘重白佛言。佛是三界福田，圣中之极，尚言不消者。除佛已外，谁能消也。佛言。比丘。汝有父母已不。答言有。汝将供养父母去。比丘言。佛尚云不消。我父母岂能消也。佛言。得消。何以故。父母能生汝身。于汝有大重恩。为此得消。佛又问。比丘。汝父母有信佛心不。比丘言。都无信心。佛言。今有信心。见汝与饭，大生欢喜。因此即发信心。先教受三归依。即能消此食也。时比丘既受佛教，俯仰而去。以此义故，大须孝养父母。又佛母摩耶生佛，经七日已即死，生忉利天。佛后成道，至四月十五日，即向忉利天一夏为母说法。为报十月怀胎之恩。佛尚自收恩孝养父母。何况凡夫而不孝养。故知父母恩深极重也。奉事师长者。此明教示礼节，学识成德，因行无亏，乃至成佛。此由师长善友力也。此之大恩，最须敬重。然父母及师长者，名为敬上行也。言慈心不杀者。此明一切众生，皆以命为本。若见恶缘怖走藏避者，但为护命也。经云。一切诸众生，无不爱寿命。勿杀勿行杖。恕己可为喻。即为证也。言修十善业者。此明十恶之中，杀业最恶，故列之在初。十善之中，长命最善，故以之相对也。已下九恶九善者，至下九品中。次应广述。此明世善。又名慈下行也。二言受持三归者。此明世善轻微，感报不具。戒德巍巍，能感菩提之果。但众生归信，从浅至深。先受三归，后教众戒。言具足众戒者。然戒有多种。或三归戒。或五戒。八戒。十善戒。二百五十戒。五百戒。沙弥戒。或菩萨三聚戒。十无尽戒等。故名具足众戒也。又一一戒品中。亦有少分戒，多分戒，全分戒也。言不犯威仪者。此明身口意业，行住坐卧，能与一切戒，作方便威仪也。若轻重粗细，皆能护持。犯即悔过。故云不犯威仪。此名戒善也。三言发菩提心者。此明众生欣心趣大。不可浅发小因。自非广发弘心。何能得与菩提相会。唯愿我身，身同虚空，心齐法界，尽众生性。我以身业恭敬供养礼拜，迎送来去，运度令尽。又我以口业赞叹说法，皆受我化，言下得道者令尽。又我以意业入定观察，分身法界，应机而度，无一不尽。我发此愿，运运增长。犹如虚空，无处不遍。行流无尽，彻穷后际。身无疲倦，心无厌足。又言菩提者，即是佛果之名。又言心者，即是众生能求之心，故云发菩提心也。四言深信因果者，即有其二。一明世间苦乐因果。若作苦因，即感苦果。若作乐因，即感乐果。如似以印印泥，印坏文成，不得疑也。言读诵大乘者。此明经教，喻之如镜。数读数寻，开发智慧。若智慧眼开，即能厌苦欣乐涅槃等也。言劝进行者。此明苦法如毒，恶法如刀。流转三有，损害众生。今既善如明镜，法如甘露。镜即照正道以归真。甘露即注法雨而无竭。欲使含灵受润，等会法流。为此因缘，故须相劝。言如此三事已下，总结成上行也。五从佛告韦提下，至正因已来，明其引圣励凡。但能决定注心，必往无疑。上来虽有五句不同。广明散善显行缘竟。

佛告阿难及韦提希。谛听谛听。善思念之。如来今者，为未来世一切众生为烦恼贼之所害者，说清净业。善哉韦提希。快问此事。阿难。汝当受持。广为多众宣说佛语。如来今者，教韦提希及未来世一切众生，观于西方极乐世界。以佛力故，当得见彼清净国土。如执明镜，自见面像。见彼国土极妙乐事，心欢喜故，应时即得无生法忍。佛告韦提希，汝是凡夫，心想羸劣。未得天眼，不能远观。诸佛如来有异方便，令汝得见。时韦提希白佛言。世尊。如我今者，以佛力故，见彼国土。若佛灭后诸众生等，浊恶不善，五苦所逼。云何当见阿弥陀佛极乐世界。

    七就定善示观缘中，即有其七。一从佛告阿难下，至清净业已来，正明敕听许说。此明韦提前请愿生极乐，又请得生之行，如来已许。今就此文，正欲开显正受之方便。此乃因缘极要，利益处深。旷劫希闻，如今始说。为斯义故，致使如来总命二人。言告阿难者。我今欲开说净土之门。汝好传持，莫令遗失。言告韦提者。汝是请法之人。我今欲说。汝好审听，思量谛受，莫令错失。言为未来世一切众生者。但如来临化，偏为常没众生。今既等布慈云，望欲普沾来润。言为烦恼贼害者。此明凡夫障重，妄爱迷深。不谓三恶火坑，暗在人之足下，随缘起行，拟作进道资粮。何其六贼知闻，竞来侵夺。今既失此法财，何得无忧苦也。言说清净业者。此明如来以见众生罪故。为说忏悔之方。欲令相续断除。毕竟永令清净。又言清净者。依下观门，专心念佛，注想西方。念念罪除，故清净也。二从善哉已下，正明夫人问当圣意。三从阿难汝当受持下，至宣说佛语已来，正明劝持劝说此法深要好须流布。此明如来前则总告令安心听受。此文则别敕阿难受持勿忘，广多人处为说流行。言佛语者。此明如来旷劫已除口过。随有言说，一切闻者自然生信。四从如来今者下，至得无生忍已来，正明劝修得益之相。此明如来欲为夫人及未来等，显观方便，注想西方，舍厌娑婆，贪欣极乐。言以佛力故已下。此明众生业障，触目生盲。指掌谓远他方。隔竹箦即逾之千里。岂况凡夫分外。诸佛境内窥心。自非圣力冥加，彼国何由得睹。言如执明镜自见面像已下。此明夫人及众生等，入观住心，凝神不舍，心境相应，悉皆显现。当境现时，如似镜中见物无异也。言心欢喜故得忍者。此明阿弥陀佛国清净光明，忽现眼前，何胜踊跃。因兹喜故，即得无生之忍。亦名喜忍。亦名悟忍。亦名信忍。此乃玄谈，未标得处。欲令夫人等悕心此益，勇猛专精，心想见时，方应悟忍。此多是十信中忍。非解行已上忍也。五从佛告韦提下，至令汝得见已来，正明夫人是凡非圣。由非圣故，仰惟圣力冥加，彼国虽遥得睹。此明如来恐众生置惑，谓言夫人是圣非凡。由起疑故，即自生怯弱。然韦提现是菩萨，假示凡身。我等罪人，无由比及。为断此疑，故言汝是凡夫也。言心想羸劣者。由是凡故，曾无大志也。言未得天眼者。此明夫人肉眼，所见远近，不足为言。况净土弥遥，云何可见。言诸佛如来有异方便已下。此明若依心所见国土庄严者，非汝凡能，普悉归功于佛也。六从时韦提白佛下，至见彼国土已来，明其夫人重牒前恩，欲生起后问之意。此明夫人领解佛意。如上光台所见，谓是己能。向见世尊开示，始知是佛方便之恩。若尔者，佛今在世，众生蒙念，可使得见西方。佛若涅槃，不蒙加被者，云何得见也。七从若佛灭后下，至极乐世界已来，正明夫人悲心为物，同己往生，永逝娑婆，长游安乐。此明如来期心运度，彻穷后际而未休。但以世代时移，群情浅促。故使如来减永生之寿。泯长劫以类人年。摄憍慢以示无常。化刚强同归于磨灭。故云若佛灭后也。言诸众生者。此明如来息化，众生无处归依。蠢蠢周慞，纵横走于六道。言浊恶不善者。此明五浊也。一者劫浊。二者众生浊。三者见浊。四者烦恼浊。五者命浊。言劫浊者。然劫实非是浊。当劫减时，诸恶加增也。言众生浊者。劫若初成，众生纯善。劫若末时，众生十恶弥盛也。言见浊者。自身众恶，总变为善。他上无非，见为不是也。言烦恼浊者。当今劫末众生，恶性难亲。随对六根，贪嗔竞起也。言命浊者。由前见恼二浊，多行杀害，无慈恩养。既行断命之苦因，欲受长年之果者，何由可得也。然浊者，体非是善。今略指五浊义竟。言五苦所逼者。八苦中，取生苦老苦病苦死苦爱别苦，此名五苦也。更加三苦，即成八苦。一者五阴盛苦。二者求不得苦。三者怨憎会苦。总名八苦也。此五浊五苦八苦等，通六道受，未有无者，常逼恼之。若不受此苦者，即非凡数摄也。言云何当见已下，此明夫人举出苦机。此等罪业极深，又不见佛，不蒙加被，云何见于彼国也。上来虽有七句不同。广明定善示观缘竟。
    初明证信序。次明化前序。后明发起序。上来虽有三序不同。总明序分竟。
佛说观无量寿经疏卷第二


佛说观无量寿佛经疏卷第三

佛说观无量寿经疏卷第三
        唐沙门善导集记

○定善义

    △从此已下，次辨正宗，即有其十六。还就一一观中，对文料简，不劳预显。今定立正宗，与诸师不同。今直以就法定者。从日观初句下，至下品下生已来，是其正宗。从日观已上，虽有多义不同，看此文势，但是由序也。应知。

佛告韦提希。汝及众生，应当专心系念一处，想于西方。云何作想。凡作想者，一切众生，自非生盲。有目之徒，皆见日没。当起想念，正坐西向，谛观于日欲没之处。令心坚住，专想不移。见日欲没，状如悬鼓。既见日已，闭目开目，皆令明了。是为日想，名曰初观。

    就初日观中，先举，次辨，后结。即有其五。一从佛告韦提下，至想于西方已来，正明总告总劝。此明韦提前请弥陀佛国，又请正受之行。如来当时即许为说。但以机缘未备，显行未周。更开三福之因，以作未闻之益。又如来重告，劝发流通。此法难闻，广令开悟。言佛告韦提汝及众生者。此明告劝。若欲等出尘劳，求生佛国者，宜须励意也。言应当专心已下。此明众生散动，识剧猿猴，心遍六尘，无由暂息。但以境缘非一，触目起贪乱想。安心三昧，何容可得。自非舍缘托静，相续注心，直指西方，简余九域。是以一身，一心，一回向，一处，一境界，一相续，一归依，一正念。是名想成就，得正受。此世后生，随心解脱也。二从云何作想下，至皆见日没已来，正明牒所观事。此明诸众生等，久流生死，不解安心。虽指西方，不知云何作意。故使如来为生反问，遣除疑执，以示正念之方。言凡作想者。此明总牒前意，显后入观之方便。言一切众生者。总举得生之类。言自非生盲已下。此明简机堪与不堪。言生盲者。从母胎中出，眼即不见物者，名曰生盲。此人不得教作日观。由不识日轮光相故。除生盲以外，遇缘患者，教作日观，尽得成就。由未患眼时，识其日轮光明等相。今虽患目，但令善取日轮等相，正念坚持，不限时节，必得成就。问曰。韦提上请愿见极乐之境。及至如来许说，即先教住心观日，有何意也。答曰。此有三意。一者欲令众生识境住心，指方有在。不取冬夏两时。唯取春秋二际。其日正东出，直西没。弥陀佛国，当日没处。直西超过十万亿刹即是。二者欲令众生识知自业障有轻重。云何得知。由教住心观日。初欲住心时。教令跏趺正坐。右脚著左髀上与外齐。左足安右髀上与外齐。左手安右手上。令身正直。合口齿勿相近。舌拄上腭。为令咽喉及鼻中气道宣通故。又令观身四大，内外俱空，都无一物。身之地大，皮肉筋骨等。心想散向西方。尽西方际。乃至不见一尘之相。又想身之水大，血汗津泪等。心想散向北方。尽北方际。乃至不见一尘之相。又想身之风大，散向东方。尽东方际。乃至不见一尘之相。又想身之火大，散向南方。尽南方际。乃至不见一尘之相。又想身之空大，即与十方虚空一合。乃至不见一尘不空之相。又想身之五大皆空。唯有识大，湛然凝住。犹如圆镜，内外明照，朗然清净。作此想时，乱想得除，心渐凝定。然后徐徐转心谛观于日。其利根者，一坐即见明相现前。当境现时，或如钱大，或如镜面大。于此明上，即自见业障轻重之相。一者黑障，犹如黑云障日。二者黄障，又如黄云障日。三者白障，如似白云障日。此日由云障故。不得朗然显照。众生业障亦如是。障蔽净心之境，不能令心明照。行者若见此相。即须严饰道场，安置佛像。清净洗浴，著净衣。又烧名香。表白诸佛一切贤圣。向佛形像，现在一生，忏悔无始已来，乃身口意业所造十恶五逆四重谤法阐提等罪。极须悲涕雨泪，深生惭愧，内彻心髓，切骨自责。忏悔已。还如前坐法，安心取境。境若现时，如前三障尽除，所观净境朗然明净。此名顿灭障也。或一忏即尽者，名利根人也。或一忏但除黑障。或一忏得除黄白等障。或一忏但除白障。此名渐除，不名顿灭也。既自识业相如是。唯须勤心忏悔。日夜三时六时等。但忆得即忏者，最是上根上行人也。譬如汤火烧身，一觉即却。岂容从待时待处待缘待人方始除也。三者欲令众生识知弥陀依正二报，种种庄严，光明等相，内外照曜，超过此日百千万倍。行者等若不识彼境光相者。即看此日轮光明之相。若行住坐卧，礼念忆想，常作此解。不久之间，即得定心，见彼净土之事快乐庄严。为此义故，世尊先教作日想观也。三从当起想念下，至状如悬鼓已来，正教观察。此明正身威仪，面向西方，守境住心，坚执不移，所期皆应。四从既见日已下，至明了已来，辨观成相。此明标心见日，制想除缘。念念不移，净相了然而现。又行者初在定中见此日时，即得三昧定乐，身心内外融液不可思议。当见此时，好须摄心令定。不得生心贪取。若起贪心，心水即动。以心动故，净境即失。或动或暗或黑或青黄赤白等色不得安定。见此事时，即自念言。此等境相摇动不安者。由我贪心动念，致使净境动灭。即自安心正念，还从本起。动相即除，静心还现。既知此过，更不得起增上贪心也。已下诸观，邪正得失，一同此也。观日见日，心境相应，名为正观。观日不见日，乃见余杂境等，心境不相应，故名邪也。斯乃娑婆之暗宅，触事无以比方。唯有朗日舒辉，寄想远标于极乐。五从是为已下，总结。上来虽有五句不同。广明日观竟。

次作水想。见水澄清，亦令明了，无分散意。既见水已，当起冰想。见冰映彻，作琉璃想。此想成已，见琉璃地内外映彻。下有金刚七宝金幢，擎琉璃地。其幢八方，八楞具足。一一方面，百宝所成。一一宝珠，有千光明。一一光明，八万四千色。映琉璃地，如亿千日，不可具见。琉璃地上，以黄金绳杂厕间错，以七宝界分齐分明。一一宝中，有五百色光。其光如华，又似星月，悬处虚空，成光明台。楼阁千万，百宝合成。于台两边，各有百亿华幢，无量乐器，以为庄严。八种清风，从光明出。鼓此乐器，演说苦空无常无我之音。是为水想。名第二观。

    二就水观中，亦先举，次辨，后结，即有其六。一从次作水想下，至内外映彻已来，总标地体。问曰。前教观日。为知业相等，故令观日。今此观中又教观水。有何所以。答曰。日轮常照，以表极乐之长晖。复恐彼地不平，类此秽国之高下。但以娑婆暗宅，唯日能明。此界丘坑，未无高下之处。欲取能平之者，无过于水。示斯可平之相，况彼琉璃之地也。又问曰。此界之水，湿而且软。未审彼地亦同此水也。答曰。此界之平水，以对彼地等无高下。又转水成冰者，对彼琉璃之地内外映彻也。此明弥陀旷劫，等行无偏，正习俱亡，能感地轮之映彻。又问曰。既教想水以住心，转水以成冰，转冰以成琉璃地者。云何作法而令境现。答曰。若住身威仪，一同前日观中法。又欲观水以取定心者。还须对相似之境而观，即易可得定。行者等于静处取一碗水，著床前地上，好满盛之。自身在床上坐。当自眉间著一白物，如豆许大。低头临面水上，一心照看此白处，更莫异缘。又水初在地，波浪不住。临面观之，不见面像。为观不休，渐渐面现。初时面相不住，乍长乍短，乍宽乍狭，乍见不见。此相现时，更须极细用心。不久之间，水波微细，似动不动，面相渐得明现。虽见面上眼耳鼻口等，亦未须取，亦不须妨。但纵身心知有勿取也。唯取白处了了观之。正念守护，勿令失意异缘。当见此时，心渐得住，水性湛然也。又行者等欲识知自心中水波浪不住者。但观此水动不动之相。即知自心境现不现明暗之相也。又待水静时，取一米许，当水上信手投之水中，其水波即动遍于碗内。自面临上观之，其白者即动。更著豆许投之，水波更大。面上白者，或见不见。乃至枣等投之于水，其波转大。面上白者，及自身头面，总皆隐没不现。由水动故也。言碗者，即喻身器也。言水者，即喻自心水也。言波浪者，即喻乱想烦恼也。言渐渐波浪息者，即是制舍众缘住心一境也。言水静境现者，即是能缘之心无乱。所缘之境不动。内外恬怕。所求之相显然。又细想及粗想，心水即动。心水既动，静境即失。又细尘及以粗尘，投之寂静水中，其水波浪即动。又行者等但看此水动不动相，即识自心住不住也。又境现失不失邪正等，一同前日观也。又天亲赞云。观彼世界相，胜过三界道。究竟如虚空，广大无边际。此即总明彼国地之分量也。二从下有金刚七宝下，至不可具见已来，正明地下庄严。即有其七。一明幢体等是无漏金刚。二明擎地相显映庄严。三明方楞具足，表非圆相。四明百宝合成，量出尘沙。五明宝出千光，光周无边之际。六明光多异色，色照他方，随机变现，无时不益也。七明众光散彩，映绝日轮。新往者睹之，卒难周悉。赞云。地下庄严七宝幢。无量无边无数亿。八方八面百宝成。见彼无生自然悟。无生宝国永为常。一一宝流无数光。行者倾心常对目。腾神踊跃入西方。又赞云。西方寂静无为乐。毕竟逍遥离有无。大悲薰心游法界。分身利物等无殊。或现神通而说法。或现相好入无余。变现庄严随意出。群生见者罪皆除。又赞云。归去来。魔乡不可停。旷劫来流转。六道尽皆经。到处无余乐。唯闻愁叹声。毕此生平后。入彼涅槃城。三从琉璃地上下，至分齐分明已来，正明地上庄严显标殊胜。此明依持圆净。七宝池林等是能依。琉璃宝地是所依。地是能持。池台树等是所持。此由弥陀因行周备，致使感报圆明。明净之义，即无漏为体也。赞云。宝地庄严无比量。处处光明照十方。宝阁华台皆遍满。杂色玲珑难可量。宝云宝盖临空覆。圣众飞通互往来。宝幢幡盖随风转。宝乐含辉应念回。带惑疑生华未发。合掌笼笼喻处胎。内受法乐无微苦。障尽须臾华自开。耳目精明身金色。菩萨徐徐授宝衣。光触体得成三忍。即欲见佛下金台。法侣迎将入大会。瞻仰尊颜赞善哉。言金绳已下，正明黄金作道，状似金绳也。或以杂宝为地，琉璃作道。或以琉璃为地，白玉作道。或以紫金白银为地，百宝作道。或以不可说宝为地，还以不可说宝作道。或以千万宝为地，二三宝作道。如是转相间杂，转共合成。转相照曜，转相显发。光光色色，各各不同，而无杂乱。行者等莫言但有金道，而无余宝作道也。四从一一宝中有五百色光下，至乐器以为庄严已来，正明空里庄严。即有其六。一明宝出多光。二明喻显其相。三明光变成台。四明光变成于楼阁。五明光变成于华幢。六明光变成于宝乐之音。又明地上杂宝，一一各出五百色光。一一色光，上涌空中，作一光台。一一台中宝楼千万，各以一二三四乃至不可说宝以为庄严合成也。言如华又如星月者。佛以慈悲畏人不识，故借喻以显之。言于台两边各有百亿华幢者。宝地众多光明无量。一一光等，化作光台，遍满空中。行者等行住坐卧，常作此想。五从八种清风下，至无我之音已来，正明光变乐音，转成说法之相。即有其三。一明八风从光而出。二明风光既出，即鼓乐发音。三明显说四倒四真恒沙等法。赞云。安乐国清净。常转无垢轮。一念及一时。利益诸群生。赞佛诸功德。无有分别心。能令速满足。功德大宝海。六从是为下，总结。上来虽有六句不同。广明水观竟。

此想成时，一一观之，极令了了。闭目开目，不令散失。唯除睡时，恒忆此事。如此想者，名为粗见极乐国地。若得三昧，见彼国地了了分明，不可具说。是为地想。名第三观。佛告阿难。汝持佛语，为未来世一切大众欲脱苦者，说是观地法。若观是地者，除八十亿劫生死之罪。舍身他世，必生净国，心得无疑。作是观者，名为正观。若他观者，名为邪观。

    三就地想观中，亦先举，次辨，后结。即有其六。一从此想成时者，正明结前生后。二从一一观之下，至不可具说已来，正明辨观成相。即有其六。一明心标一境，不得总杂观之。二明既专一境，境即现前。既得现前，必令明了。三明境既现心，闭目开目，守令莫失。四明身四威仪，昼夜常念，唯除睡时，忆持不舍。五明凝心不绝，即见净土之相。此名想心中见，犹有觉想故。六明想心渐微，觉念顿除。正受相应，证于三昧。真见彼境微妙之事，何由具说。斯乃地广无边，宝幢非一，众珍曜彩，转变弥多。是以劝物倾心，恒如对日。三从是为下，总结。四从佛告阿难下，至说是观地法已来，正明劝发流通，随缘广说。即有其四。一明告命。二明劝持佛语，广为未来大众说前观地之益。三明简机堪受堪信，欲得舍此娑婆生死之身，八苦五苦三恶道苦等，闻即信行者，不惜身命急为说之。若得一人舍苦出生死者，是名真报佛恩。何以故。诸佛出世种种方便劝化众生者，不欲直令制恶修福受人天乐也。人天之乐，犹如电光，须臾即舍，还入三恶，长时受苦。为此因缘，但劝即令求生净土，向无上菩提。是故今时有缘相劝誓生净土者，即称诸佛本愿意也。若不乐信行者。如清净觉经云。若有人闻说净土法门，闻如不闻，见如不见。当知此等，始从三恶道来，罪障未尽，为此无信向耳。佛言。我说此人未可得解脱也。此经又云。若人闻说净土法门，闻即悲喜交流，身毛为竖者。当知此人，过去已曾修习此法。今得重闻，即生欢喜。正念修行，必得生也。四明正教观宝地以住心也。五从若观是地者下，至心得无疑已来，正明显观利益。即有其四。一明指法唯观宝地，不论余境。二明因观无漏之宝地，能除有漏多劫罪也。三明舍身已后，必生净土。四明修因正念不得杂疑，虽得往生，含华未出。或生边界。或堕宫胎。或因大悲菩萨入开华三昧，疑障乃除，宫华开发，身相显然，法侣携将游于佛会。斯乃注心见于宝地，即灭宿障罪愆。愿行之业已圆。命尽无疑不往。今既观斯胜益，更劝辨知邪正。六从作是观已下，正明辨观邪正。邪正义者，前日观中已说。上来虽有六句不同。广明地观竟。

佛告阿难及韦提希。地想成已，次观宝树。观宝树者，一一观之，作七重行树想。一一树，高八千由旬。其诸宝树，七宝花叶，无不具足。一一华叶，作异宝色。琉璃色中，出金色光。玻璃色中，出红色光。玛瑙色中，出砗磲光。砗磲色中，出绿真珠光。珊瑚琥珀，一切众宝，以为映饰。妙真珠网，弥覆树上。一一树上，有七重网。一一网间，有五百亿妙华宫殿，如梵王宫。诸天童子，自然在中。一一童子，五百亿释迦毗楞伽摩尼，以为璎珞。其摩尼光，照百由旬，犹如和合百亿日月，不可具名。众宝间错，色中上者。此诸宝树，行行相当，叶叶相次。于众叶间，生诸妙华。华上自然有七宝果。一一树叶，纵广正等二十五由旬。其叶千色，有百种画，如天璎珞。有众妙华，作阎浮檀金色。如旋火轮，宛转叶间。涌生诸果，如帝释瓶。有大光明，化成幢幡无量宝盖。是宝盖中，映现三千大千世界一切佛事。十方佛国，亦于中现。见此树已，亦当次第一一观之。观见树茎枝叶华果，皆令分明。是为树想，名第四观。

    四就宝树观中，亦先举，次辩，后结。即有其十。一从佛告阿难下，至次观宝树已来，正明告命，总举观名，结前生后。二言观宝树者，重牒观名也。言一一观之已下，生后观相，正教仪则。此明弥陀净国，广阔无边，宝树宝林，岂以七行为量也。今言七重者。或有一树，黄金为根，紫金为茎，白银为枝，码瑙为条，珊瑚为叶，白玉为华，真珠为果。如是七重，互为根茎乃至华果等，七七四十九重也。或有一宝为一树者。或二三四乃至百千万亿不可说宝为一树者。此义弥陀经义中已广论竟。故名七重也。言行者。彼国林树虽多，行行整直而无杂乱。言想者。未闲真观自在随心。要藉假想以住心，方能证益也。三从一一下，至由旬已来，正明树之体量。此明诸宝林树，皆从弥陀无漏心中流出。由佛心是无漏故，其树亦是无漏也。赞云。正道大慈悲。出世善根生。净光明满足。如镜日月轮。言量者。一一树高三十二万里。亦无老死者。亦无小生者。亦无初生渐长者。起即同时顿起，量数等齐。何意然者。彼界位是无漏无生之界，岂有生死渐长之义也。四从其诸宝树下，至以为映饰已来，正明杂树杂严杂饰异相。即有其四。一明林树华叶间杂不同。二明一一根茎枝条果等，皆具众宝。三明一一华叶转互不同，琉璃色中出金色光，如是转相间杂。四明更将一切杂宝而严饰之。又赞云。备诸珍宝性。具足妙庄严。无垢光炎炽。明净曜世间。又赞云。弥陀净国宝树多。四面垂条。天衣挂绕。宝云含盖。化鸟连声。旋转临空。奏法音而入会。他方圣众，听响以开心。本国能人，见形而取悟。五从妙真珠网下，至色中上者已来，正明树上空里庄严相。即有其七。一明珠网临空覆树。二明网有多重。三明宫殿多少。四明一一宫内多诸童子。五明童子身服珠璎珞。六明璎珞光照远近。七明光超上色。六从此诸宝林下，至有七宝果已来，明其林树虽多，而无杂乱。华实开时，不从内出。斯乃法藏因深，致使自然而有。七从一一树叶下，至婉转叶间已来，正明华叶色相不同。即有其五。一明叶量大小等无差别。二明叶出光色多少。三明恐疑不识，借喻以显，如天璎珞。四明叶有妙华，色比天金，相喻火轮。五明迭相显照，婉转叶间。八从涌生诸果下，至亦于中现已来，正明果有不思议德用之相。即有其五。一明宝果生时自然涌出。二明借喻以标果相。三明果有神光化成幡盖。四明宝盖圆明，内现三千之界，依正二严种种相现。五明十方净土普现盖中，彼国人天无不睹见。又此树量弥高，纵广弥阔。华果众多，神变非一。一一树既然。遍满彼国所有诸树之果众多，尽皆如此。应知。一切行者，行住坐卧，常作此想。九从见此树已下，至分明已来，辨观成相。即有其三。一明结观成相。二明次第观之，不得杂乱。三明一一起心住境。先观树根。次想茎枝。乃至华果。次想网宫。次想童子璎珞。次想叶量华果光色。次想幡盖广现佛事。既能一一次第观之者，无不明了也。十从是为下，总结。斯乃宝树连晖。网帘空殿。华分千色。果现他方。上来虽有十句不同。广明宝树观竟。

次当想水。欲想水者，极乐国土有八池水。一一池水，七宝所成。其宝柔软，从如意珠王生。分为十四支。一一支，作七宝妙色。黄金为渠。渠下皆以杂色金刚，以为底沙。一一水中，有六十亿七宝莲华。一一莲华，团圆正等十二由旬。其摩尼水，流注华间，寻树上下。其声微妙，演说苦空无常无我诸波罗蜜，复有赞叹诸佛相好者。如意珠王，涌出金色微妙光明。其光化为百宝色鸟，和鸣哀雅，常赞念佛念法念僧。是为八功德水想，名第五观。

    五就宝池观中，亦先举，次辨，后结，即有其七。一从次当想水已下，总举观名，即是牒前生后。此明宝树虽精，若无池水，亦未名好。一为不空世界。二为庄严依报。为斯义故，有此池渠观也。二从极乐国土下，至如意珠王生已来，正明池数，并辨出处。即有其五。一明标指所归之国。二明池有八数之名。三明一一池岸七宝合成。正由宝光映彻，通照八德之水，一同杂宝之色，故名宝水也。四明是诸众宝体性柔软。五明八池之水，皆从如意宝中出，即名如意水。此水即有八种之德。一者清净润泽。即是色入摄。二者不臭。即是香入摄。三者轻。四者冷。五者软。即是触入摄。六者美。是味入摄。七者饮时调适。八者饮已无患。是法入摄。此八德之义，已在弥陀义中广说竟。又赞云。极乐庄严安养国。八德宝池流遍满。四岸含晖间七宝。水色分明映宝光。体性柔软无坚触。菩萨徐行散宝香。宝香宝云成宝盖。宝盖临空覆宝幢。宝幢严仪围宝殿。宝殿宝铃垂珠网。宝网宝乐千重转。随机赞叹宝宫楼。一一宫楼有佛会。恒沙圣众坐思量。愿此有缘常忆念。舍命同生彼法堂。三从分为十四支下，至以为底沙已来，正明池分异溜，旋还无乱。即有其三。一明渠数多少。二明一一渠岸作黄金色。三明渠下底沙作杂宝色。言金刚者，即是无漏之体也。四从一一水中下，至寻树上下已来，正明水有不思议用。即有其五。一明别指渠名，显彼庄严之相。二明渠内宝华多少。三明华量大小。四明摩尼宝水流注华间。五明宝水从渠而出，寻诸宝树上下无碍，故名如意水也。五从其声微妙下，至诸佛相好者已来，正明水有不可思议德。即有其二。一明宝水华间流注，微波相触，即出妙声，声中皆说妙法。二明宝水上岸，寻树枝条华果叶等。或上或下，中间相触，皆出妙声，声中皆说妙法。或说众生苦事，觉动菩萨大悲，劝令引他。或说人天等法。或说二乘等法。或说地前地上等法。或说佛地三身等法。六从如意珠王下，至念佛法僧已来，正明摩尼多有神德。即有其四。一明珠王内出金光。二明光化作百宝之鸟。三明鸟声哀雅，天乐无以比方。四明宝鸟连音，同声赞叹念佛法僧。然佛是众生无上大师，除邪向正。法是众生无上良药，能断烦恼毒病，法身清净。僧是众生无上福田，但使倾心四事，不惮疲劳，五乘依果，自然应念所须而至。其宝珠前生八味之水。后出种种金光。非直破暗除昏。到处能施佛事。七从是为下，总结。上来虽有七句不同。广明宝池观竟。

众宝国土一一界上，有五百亿宝楼。其楼阁中，有无量诸天，作天伎乐。又有乐器，悬处虚空，如天宝幢，不鼓自鸣。此众音中，皆说念佛念法念比丘僧。此想成已，名为粗见极乐世界宝树宝地宝池。是为总观想，名第六观。若见此者，除无量亿劫极重恶业。命终之后，必生彼国。作是观者，名为正观。若他观者，名为邪观。

    六就宝楼观中，亦先举，次辨，后结，即有其十一。初言众宝国土者，即是总举观名，牒前生后。此明净土虽有宝流灌注，若无宝楼宫阁，亦未为精。为此依报庄严种种圆备也。二言一一界上者，正明宝楼住处，地界遍于彼国，楼亦无穷也。三言有五百亿者，正显其数。一界之上既然。遍满彼国亦皆如是。应知。四从其楼阁中下，至作天伎乐已来，正明阁内庄严。五从又有乐器下，至不鼓自鸣已来，正明楼外庄严。宝乐飞空，声流法响。昼夜六时，如天宝幢。无思成自事也。六从此众音中下，至念比丘僧已来，正明乐虽无识，即有说法之能。七从此想成已下，至宝池已来，正明显观成相。此明专心住境，悕见宝楼，克念不移，自上庄严总现。八从是为下，总结。九从若见此者，牒前观相，生后利益。十从除无量下，至生彼国已来，正明依法观察，除障多劫，身器清净，应佛本心，舍身他世，必往无疑。十一从作是观者下，至邪观已来，辨观邪正之相。上来虽有十一句不同。广明宝楼观竟。

佛告阿难及韦提希。谛听谛听，善思念之。吾当为汝分别解说除苦恼法。汝等忆持，广为大众分别解说。说是语时，无量寿佛住立空中。观世音，大势至，是二大士，侍立左右。光明炽盛，不可具见。百千阎浮檀金色，不得为比。时韦提希见无量寿佛已，接足作礼。白佛言。世尊。我今因佛力故，得见无量寿佛及二菩萨。未来众生，当云何观无量寿佛及二菩萨。佛告韦提希。欲观彼佛者，当起想念。于七宝地上，作莲华想。令其莲华，一一叶上，作百宝色。有八万四千脉，犹如天画。脉有八万四千光。了了分明，皆令得见。华叶小者，纵广二百五十由旬。如是莲华，具有八万四千叶。一一叶间，有百亿摩尼珠王，以为映饰。一一摩尼珠，放千光明。其光如盖，七宝合成，遍覆地上。释迦毗楞伽宝，以为其台。此莲华台，八万金刚甄叔迦宝，梵摩尼宝，妙真珠网，以为校饰。于其台上，自然而有四柱宝幢。一一宝幢，如百千万亿须弥山。幢上宝幔，如夜摩天宫。复有五百亿微妙宝珠，以为映饰。一一宝珠，有八万四千光。一一光，作八万四千异种金色。一一金色，遍其宝土，处处变化，各作异相。或为金刚台，或作真珠网，或作杂华云。于十方面，随意变现，施作佛事。是为华座想。名第七观。佛告阿难。如此妙华，是本法藏比丘愿力所成。若欲念彼佛者，当先作此华座想。作此想时，不得杂观，皆应一一观之。一一叶，一一珠，一一光，一一台，一一幢，皆令分明。如于镜中，自见面像。此想成者，灭除五万亿劫生死之罪，必定当生极乐世界。作是观者，名为正观。若他观者，名为邪观。

    七就华座观中，亦先举，次辨，后结，即有其十九。一从佛告阿难下，至除苦恼法已来，正明敕听许说。即有其三。一明告命二人。二明敕听，令之谛受，正念修行。三明佛为说华座观法，但能住心缘念，罪苦得除。二从汝等忆持下，至解说已来，正明劝发流通。此明观法深要，急救常没众生妄爱迷心漂流六道。汝持此观处处劝修，普得知闻同升解脱。三从说是语时下，至不得为比已来，正明娑婆化主为物故，住想西方。安乐慈尊知情故，则影临东域。斯乃二尊许应无异。直以隐显有殊。正由器朴之类万差。致使互为郢匠。言说是语时者，正明就此意中即有其七。一明告劝二人时也。二明弥陀应声即现，证得往生也。三明弥陀在空而立者，但使回心正念，愿生我国，立即得生也。问曰。佛德尊高，不可辄然轻举。既能不舍本愿来应大悲者，何故不端坐而赴机也。答曰。此明如来别有密意。但以娑婆苦界，杂恶同居。八苦相烧，动成违返。诈亲含笑，六贼常随。三恶火坑，临临欲入。若不举足以救迷，业系之牢何由得免。为斯义故，立撮即行，不及端坐以赴机也。四明观音势至以为侍者，表无余众也。五明三尊身心圆净，光明逾盛也。六明佛身光明朗照十方，垢障凡夫何能具睹。七明佛身无漏，光亦同然。岂将有漏之天金比方之也。四从时韦提希见无量下，至作礼已来，正明韦提实是垢凡女质，不足可言。但以圣力冥加，彼佛现时，得蒙稽首。斯乃序临净国，喜叹无以自胜。今乃正睹弥陀，更益心开悟忍。五从白佛言下，至及二菩萨已来，正明夫人领荷佛恩，为物陈疑，生于后问。此明夫人意者，佛今现在，蒙尊加念，得睹弥陀。佛灭后，众生云何可见也。六从未来众生下，至及二菩萨已来，明其夫人为物置请，使同己见。七从佛告韦提下，至当起想念已来，正明总告许说之言。问曰。夫人置请，通已为生。及至如来酬答，但指韦提，不通生也。答曰。佛身临化，说法以逗机。不请尚自普弘。何论别指而不等备。但以文略故无。兼为之心必有也。八从七宝地上下，至华想已来，正明教观方便。问曰。众生盲暗，逐想增劳。对目冥若夜游。远标净境，何由可悉。答曰。若望众生惑障，动念徒自疲劳。仰凭圣力遥加，致使所观皆见。云何作法住心而令得见也。欲作法者。诸行者等，先于佛像前，至心忏悔，发露所造之罪，极生惭愧，悲泣流泪。悔过既竟。又心口请释迦佛，十方恒沙等佛。又念彼弥陀本愿。言弟子某甲等，生盲罪重，障隔处深。愿佛慈悲，摄受护念，指授开悟所观之境，愿得成就。今顿舍身命，仰属弥陀，见以不见，皆是佛恩力。噵此语已。更复至心忏悔竟已。即向静处，面向西方，正坐跏趺，一同前法。既住心已。徐徐转心想彼宝地杂色分明。初想不得乱想多境，即难得定。唯观方寸一尺等。或一日二日三日。或四五六七日。或一月一年二三年等。无问日夜，行住坐卧，身口意业，常与定合。唯万事俱舍，由如失意聋盲痴人者，此定必即易得。若不如是。三业随缘转。定想逐波飞。纵尽千年寿。法眼未曾开。若心得定时。或先有明相现。或可先见宝地等种种分明不思议者。有二种见。一者想见。犹有知觉故。虽见净境，未多明了。二者若内外觉灭，即入正受三昧。所见净境，即非想见得为比校也。九从令其莲华下，至八万四千光已来，正明宝华有种种庄严。即有其三。一明一一华叶备众宝色。二明一一叶有众多宝脉。三明一一脉有众多光色。此令行者住心，一一想之，悉令心眼得见。既见华叶已。次想叶间众宝。次想宝出多光，光成宝盖。次想华台，台上众宝及珠网等。次想台上四柱宝幢。次想幢上宝幔。次想幔上宝珠，光明杂色，遍满虚空，各现异相。如是次第一一住心不舍。不久之间，即得定心。既得定心，彼诸庄严一切显现。应知。十从了了下，辨观成相。十一从华叶小者下，至遍覆地上已来，正明叶叶有种种庄严。即有其六。一明华叶大小。二明华叶多少。三明叶间珠映多少。四明珠有千光。五明一一珠光变成宝盖。六明宝盖上照虚空，下覆宝地。十二从释迦毗楞伽下，至以为校饰已来，正明台上庄严之相。十三从于其台上下，至妙宝珠以为映饰已来，正明幢上庄严之相。即有其四。一明台上自有四幢。二明幢之体量大小。三明幢上自有宝幔，状似天宫。四明幢上自有众多宝珠，辉光映饰。十四从一一宝珠下，至施作佛事已来，正明珠光有不思议德用之相。即有其五。一明一一珠有多光。二明一一光各作异色。三明一一光色遍于宝土。四明光所至处，各作异种庄严。五明或作金台珠网华云宝乐，遍满十方。十五从是为下，总结观名。十六从佛告阿难下，至比丘愿力所成已来，正明华座得成所由。十七从若欲念彼佛者下，至自见面像已来，正明重显观仪，如前次第住心，不得杂乱也。十八从此想成者下，至生极乐世界已来，正明结观成相，即有二益。一明除罪益。二明得生益。十九从作是观者下，至名为邪观已来，正明辨观邪正相。斯乃华依宝地。叶间奇珍。台莹四幢。光施佛事。上来虽有十九句不同。广明华座观竟。

佛告阿难及韦提希。见此事已，次当想佛。所以者何。诸佛如来是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相，八十随形好。是心作佛。是心是佛。诸佛正遍知海，从心想生。是故应当一心系念谛观彼佛，多陀阿伽度，阿罗诃，三藐三佛陀。想彼佛者，先当想像。闭目开目，见一宝像，如阎浮檀金色，坐彼华上。见像坐已，心眼得开。了了分明，见极乐国七宝庄严。宝地宝池，宝树行列。诸天宝幔，弥覆其上。众宝罗网，满虚空中。见如此事，极令明了，如观掌中。见此事已，复当更作一大莲华，在佛左边。如前莲华，等无有异。复作一大莲华，在佛右边。想一观世音菩萨像，坐左华座。亦作金色，如前无异。想一大势至菩萨像，坐右华座。此想成时，佛菩萨像，皆放光明。其光金色，照诸宝树。一一树下，亦有三莲华。诸莲华上，各有一佛二菩萨像。遍满彼国。此想成时，行者当闻水流光明，及诸宝树，凫雁鸳鸯，皆说妙法。出定入定，恒闻妙法。行者所闻，出定之时，忆持不舍。令与修多罗合。若不合者，名为妄想。若与合者，名为粗想见极乐世界。是为像想，名第八观。作是观者，除无量亿劫生死之罪，于现身中得念佛三昧。

    八就像观中，亦先举，次辨，后结，即有其十三。一从佛告阿难下，至次当想佛已来，正明结前生后。言所以者何者，是其问也。所以须想佛者何。二从诸佛如来下，至心想中已来，正明诸佛大慈，应心即现，有斯胜益，故劝汝想之。问曰。韦提上请，唯指弥陀。未审如来今总举诸佛，有何意也。答曰。欲显诸佛三身同证，悲智果圆，等齐无二。端身一坐，影现无方。意赴有缘，时临法界。言法界者有三义。一者心遍故解法界。二者身遍故解法界。三者无障碍故解法界。正由心到故身亦随到。身随于心，故言是法界身也。言法界者，是所化之境，即众生界也。言身者，是能化之身，即诸佛身也。言入众生心想中者。乃由众生起念愿见诸佛。佛即以无碍智知，即能入彼想心中现。但诸行者，若想念中。若梦定中见佛者，即成斯义也。三从是故汝等下，至从心想生已来，正明结劝利益。此明标心想佛，但作佛解。从顶至足，心想不舍。一一观之，无暂休息。或想顶相。或想眉间白毫。乃至足下千轮之相。作此想时，佛像端严相好具足了然而现。乃由心缘一一相故，即一一相现。心若不缘，众相不可见。但自心想作，即应心而现。故言是心即是三十二相也。言八十随形好者。佛相既现，众好皆随也。此正明如来教诸想者具足观也。言是心作佛者。依自信心缘相如作也。言是心是佛者。心能想佛。依想佛身而现。即是心佛也。离此心外，更无异佛者也。言诸佛正遍知者。此明诸佛得圆满无障碍智。作意不作意，常能遍知法界之心。但能作想，即从汝心想而现，似如生也。或有行者，将此一门之义，作唯识法身之观。或作自性清净佛性观者。其意甚错。绝无少分相似也。既言想像假立三十二相者。真如法界身，岂有相而可缘，有身而可取也。然法身无色，绝于眼对，更无类可方。故取虚空以喻法身之体也。又今此观门等，唯指方立相，住心而取境。总不明无相离念也。如来悬知末代罪浊凡夫，立相住心尚不能得。何况离相而求事者。如似无术通人，居空立舍也。四从是故应当下，至三佛陀已来，正明如前所益，专住必成，展转相教，劝观彼佛也。五从想彼佛者，牒前生后。言先当想像者，定所观境。六从闭目开目下，至如观掌中已来，正明辨观成相。即有其四。一明身四威仪，眼之开合，见一金像似现目前，常作此想。二明既能观像，像即须有坐处，即想前华座，想像在上而坐。三明想见像坐已，心眼即开。四明心眼既开，即见金像及彼极乐诸庄严事，地上虚空了然无碍。又观像住心之法，一如前说，从顶一一想之。面眉毫相，眼鼻口耳，咽项肩臂手指。又抽心向上，想胸腹脐阴，胫膝[（跳-兆）+（膊－月）]足，十指千轮等，一一想之。从上向下名顺观。从下千轮向上名逆观。如是逆顺住心，不久必得成也。又佛身及华座宝地等，必须上下通观。然十三观中，此宝地宝华金像等观最要。若欲教人，即教此法。但此一法成者，余观即自然了也。七从见此已下，结成上像身观，生后二菩萨观也。八从复当更作一大莲华下，至坐右华座已来，正明成上三身观，生后多身观。欲观此二菩萨者，一如观佛法也。九从此想成时下，至遍满彼国已来，正明结成上多身观，生后说法相。此明诸行者等，行住坐卧，常缘彼国一切宝树，一切宝楼华池等。若礼念，若观想，常作此解也。十从此想成时下，至忆持不舍已来，正明因定得见极乐庄严。又闻一切庄严，皆能说于妙法。既见闻此已，恒持莫失，名守定心也。十一从令与修多罗合下，至见极乐世界已来，辨观邪正之相。十二从是为下，总结。十三从作是观者下，至得念佛三昧已来，正明克念修观，现蒙利益。斯乃群生障重，真佛之观难阶。是以大圣垂哀，且遣注心形像。上来虽有十三句不同。广明像观竟。

佛告阿难及韦提希。此想成已，次当更观无量寿佛身相光明。阿难当知。无量寿佛身如百千万亿夜摩天阎浮檀金色。佛身高六十万亿那由他恒河沙由旬。眉间白毫，右旋宛转，如五须弥山。佛眼如四大海水，青白分明。身诸毛孔，演出光明，如须弥山。彼佛圆光，如百亿三千大千世界。于圆光中，有百万亿那由他恒河沙化佛。一一化佛，亦有众多无数化菩萨，以为侍者。无量寿佛有八万四千相。一一相中，各有八万四千随形好。一一好中，复有八万四千光明。一一光明，遍照十方世界念佛众生，摄取不舍。其光相好，及与化佛，不可具说。但当忆想，令心明见。见此事者，即见十方一切诸佛。以见诸佛故，名念佛三昧。作是观者，名观一切佛身。以观佛身故，亦见佛心。佛心者，大慈悲是，以无缘慈摄诸众生。作此观者，舍身他世，生诸佛前，得无生忍。是故智者，应当系心谛观无量寿佛。观无量寿佛者，从一相好入。但观眉间白毫，极令明了。见眉间白毫相者，八万四千相好。自然当现。见无量寿佛者，即见十方无量诸佛。得见无量诸佛故，诸佛现前授记。是为遍观一切色身相，名第九观。作是观者，名为正观。若他观者，名为邪观。

    九就真身观中，亦先举，次辨，后结，即有其十二。一从佛告阿难下，至身相光明已来，正明告命，结成前像观，生后真身之观也。二从阿难当知下，至金色已来，正明显真佛之身相，逾天金之色也。三从佛身高六十下，至由旬已来，正明身量大小。四从眉间下，至菩萨为侍者已来，正明总观身相。即有其六。一明毫相大小。二明眼相大小。三明毛孔光大小。四明圆光大小。五明化佛多少。六明侍者多少。五从无量寿佛下，至摄取不舍已来，正明观身别相光益有缘。即有其五。一明相多少。二明好多少。三明光多少。四明光照远近。五明光所及处遍蒙摄益。问曰。备修众行，但能回向，皆得往生。何以佛光普照唯摄念佛者，有何意也。答曰。此有三义。一明亲缘。众生起行，口常称佛，佛即闻之。身常礼敬佛，佛即见之。心常念佛，佛即知之。众生忆念佛者，佛亦忆念众生。彼此三业不相舍离。故名亲缘也。二明近缘。众生愿见佛，佛即应念现在目前。故名近缘也。三明增上缘。众生称念，即除多劫罪。命欲终时，佛与圣众自来迎接。诸邪业系，无能碍者。故名增上缘也。自余众行，虽名是善。若比念佛者，全非比校也。是故诸经中处处广赞念佛功能。如无量寿经四十八愿中，唯明专念弥陀名号得生。又如弥陀经中，一日七日专念弥陀名号得生。又十方恒沙诸佛证诚不虚也。又此经定散文中，唯标专念名号得生。此例非一也。广显念佛三昧竟。六从其光相好已下，结少显多。辄欲观者，难为周悉。七从但当忆想已下，正明庄严微妙，出过凡境。虽未证目前，但当忆想令心眼见也。八从见此事者下，至摄诸众生已来，正明功呈不失，观益得成。即有其五。一明因观得见十方诸佛。二明以见诸佛故，结成念佛三昧。三明但观一佛，即观一切佛身也。四明由见佛身故，即见佛心也。五明佛心者慈悲为体，以此平等大慈普摄一切也。九从作此观者下，至得无生忍已来，正明舍身他世，得生彼益也。十从是故智者下，至现前授记已来，重明结劝修观利益。即有其五。一明简出能修观人。二明专心谛观无量寿佛。三明相好众多，不得总杂而观，唯观白毫一相。但得见白毫者，一切众相自然而现也。四明既见弥陀，即见十方佛也。五明既见诸佛，即于定中得蒙授记也。十一从是为遍观已下，总结。十二从作此观已下，正明辨观邪正之相。斯乃真形量远，毫若五山。震响随机，光沾有识。欲使含灵归命，注想无遗。乘佛本弘，齐临彼国。上来虽有十二句不同。广明真身观竟。

佛告阿难及韦提希。见无量寿佛了了分明已。次亦应观观世音菩萨。此菩萨身长八十万亿那由他由旬。身紫金色。顶有肉髻。项有圆光，面各百千由旬。其圆光中，有五百化佛，如释迦牟尼。一一化佛，有五百化菩萨，无量诸天，以为侍者。举身光中，五道众生一切色相，皆于中现。顶上，毗楞伽摩尼宝以为天冠。其天冠中，有一立化佛，高二十五由旬。观世音菩萨，面如阎浮檀金色。眉间毫相，备七宝色，流出八万四千种光明。一一光明，有无量无数百千化佛。一一化佛，无数化菩萨以为侍者。变现自在，满十方世界。臂如红莲华色。有八十亿微妙光明，以为璎珞。其璎珞中，普现一切诸庄严事。手掌作五百亿杂莲华色。手十指端。一一指端，有八万四千画，犹如印文。一一画，有八万四千色。一一色，有八万四千光。其光柔软，普照一切。以此宝手，接引众生。举足时，足下有千辐轮相，自然化成五百亿光明台。下足时，有金刚摩尼华，布散一切，莫不弥满。其余身相，众好具足，如佛无异。唯顶上肉髻，及无见顶相不及世尊。是为观观世音菩萨真实色身相，名第十观。佛告阿难。若欲观观世音菩萨者，当作是观。作是观者，不遇诸祸，净除业障，除无数劫生死之罪。如此菩萨，但闻其名，获无量福，何况谛观。若有欲观观世音菩萨者，先观顶上肉髻，次观天冠。其余众相，亦次第观之。悉令明了，如观掌中。作是观者，名为正观。若他观者，名为邪观。

    十就观音观中，亦先举，次辨，后结，即有其十五。一从佛告阿难下，至菩萨已来，正明结成前真身观，生后菩萨观。二从此菩萨身长下，至皆于中现已来，正明总标身相。即有其六。一明身量大小。二明身色与佛不同。三明肉髻与佛螺髻不同。四明圆光大小。五明化佛侍者多少。六明身光普现五道众生。三从顶上毗楞伽下，至二十五由旬已来，正明天冠之内化佛殊异。四从观音已下，正明面色与身色不同。五从眉间下，至莲华色已来，正明毫光转变，遍满十方，化侍弥多，更比红莲之色。即有其五。一明毫相作七宝色。二明毫光多少。三明光有化佛多少。四明侍者多少。五明化侍变现遍满十方。六从有八十亿光明下，至庄严事已来，正明身服光璎，非众宝作。七从手掌作五百亿下，至接引众生已来，正明手有慈悲之用也。即有其六。一明手掌作杂莲之色。二明一一指端有八万印文。三明一一文有八万余色。四明一一色有八万余光。五明光体柔软等照一切。六明以此宝光之手接引有缘也。八从举足时下，至莫不弥满已来，正明足有德用之相。九从其余身相已下，指同于佛。十从唯顶上下，至不及世尊已来，正明师徒位别，果愿未圆，致使二相有亏，表居不足之地也。十一从是为下，总结。十二从佛告阿难下，至当作是观已来，正明重结前文，生其后益。十三从作是观者下，至何况谛观已来，正明劝观利益。十四从若有欲观观音下，至如观掌中已来，正明重显观仪，劝物倾心，使沾两益。十五从作是观已下，正明辨观邪正相。斯乃观音愿重，影现十方。宝手停辉，随机引接。上来虽有十五句不同。广明观音观竟。

次观大势至菩萨。此菩萨身量大小，亦如观世音。圆光面各百二十五由旬。照二百五十由旬。举身光明，照十方国，作紫金色。有缘众生，皆悉得见。但见此菩萨一毛孔光，即见十方无量诸佛净妙光明。是故号此菩萨名无边光。以智慧光普照一切，令离三涂，得无上力，是故号此菩萨名大势至。此菩萨天冠，有五百宝华。一一宝华，有五百宝台。一一台中，十方诸佛净妙国土广长之相，皆于中现。顶上肉髻，如钵头摩华。于肉髻上，有一宝瓶，盛诸光明，普现佛事。余诸身相，如观世音，等无有异。此菩萨行时，十方世界，一切震动。当地动处，有五百亿宝华。一一宝华，庄严高显，如极乐世界。此菩萨坐时，七宝国土，一时动摇。从下方金光佛刹，乃至上方光明王佛刹，于其中间，无量尘数分身无量寿佛，分身观世音大势至，皆悉云集极乐国土，畟塞空中，坐莲华座，演说妙法，度苦众生。作此观者，名为观见大势至菩萨。是为观大势至色身相，名第十一观。观此菩萨者，除无数劫阿僧祇生死之罪。作是观者，不处胞胎，常游诸佛净妙国土。此观成已，名为具足观观世音及大势至。

    十一就势至观中，亦先举，次辨，后结，即有其十三。一从次观大势至已下，总举观名。二从此菩萨身量大小已下，次辨观相。即有其五。一明身量等类观音。二明身色等类观音。三明面相等类观音。四明身光相好等类观音。五明毫相舒光转变等类观音。三从圆光面各百二十五由旬已下，正明圆光等不同观音之相。即有其四。一明圆光大小。二明光照远近。三明化佛多少。四明化佛侍者多少。四从举身光明下，至名大势至已来，正明身光远被，照益有缘，等及他方，皆作紫金之色。即有其八。一明身光总别不同。二明光照远近。三明光所触处皆作紫金之色。四明但与势至宿业有缘者，即得睹触此光。五明但见一毛孔光，即能多见诸佛净妙身光。此即举少以显多益，欲使行之者悕心渴仰，入观以证之。六明依光以立名。七明光之体用。即无漏为体，故名智慧光。又能除息十方三恶之苦，名无上力，即为用也。八明名大势至者，此即依德立名也。五从此菩萨天冠下，至皆于中现已来，正明天冠庄严之相与观音不同。即有其四。一明冠上宝华多少。二明一一华上宝台多少。三明一一台中映现十方诸佛净土。四明他方土现，彼此都无增减。六从顶上肉髻下，至普现佛事已来，正明肉髻宝瓶之相。七从余诸身相已下，指同观音也。八从此菩萨行时下，至如极乐世界已来，正明行与观音不同相。即有其四。一明行不同相。二明震动远近相。三明所震动处华现多。四明所现之华，高而且显，多诸莹饰，以类极乐庄严也。九从此菩萨坐时下，至度苦众生已来，正明坐不同观音相。即有其七。一明坐相。二明先动本国相。三明次动他方远近相。四明动摇下上佛刹多少相。五明弥陀观音等分身云集相。六明临空畟塞皆坐宝华。七明分身说法各应所宜。问曰。弥陀经云。彼国众生，无有众苦，但受诸乐，故名极乐。何故此经分身说法，乃云度苦者，有何意也。答曰。今言苦乐者有二种。一者三界中苦乐。二者净土中苦乐。言三界苦乐者。苦则三涂八苦等。乐则人天五欲放逸系缚等乐。虽言是乐，然是大苦。毕竟无有一念真实乐也。言净土苦乐者。苦则地前望地上为苦。地上望地前为乐。下智证望上智证为苦。上智证望下智证为乐。此例举一可知也。今言度苦众生者。但为进下位令升上位。转下证令得上证。称本所求，即名为乐。故言度苦也。若不然者。净土之中一切圣人，皆以无漏为体，大悲为用。毕竟常住，离于分段之生灭。更就何义名为苦也。十从作此观者下，至十一观已来，正明辨观邪正，总结分齐。十一从观此菩萨者已下，正明修观利益，除罪多劫。十二从作此观者下，至净妙国土已来，正明总结前文，重生后益。十三从此观成已下，正明总牒二身，辨观成相。斯乃势至威高，坐摇他国。能使分身云集，演法利生，永绝胞胎，常游法界。上来虽有十三句不同。广解势至观竟。

见此事时，当起自心生于西方极乐世界。于莲华中，结跏趺坐。作莲华合想。作莲华开想。莲华开时，有五百色光来照身想，眼目开想，见佛菩萨满虚空中。水鸟树林，及与诸佛，所出音声，皆演妙法，与十二部经合。若出定之时，忆持不失。见此事已，名见无量寿佛极乐世界。是为普观想。名第十二观。无量寿佛化身无数，与观世音及大势至，常来至此行人之所。

    十二就普观中，亦先举，次辨，后结，即有其六。一从见此事时已下，正明牒前生后。二从当起自心下，至皆演妙法已来，正明凝心入观，即当作自往生想。即有其九。一明自生想。二明向西想。三明坐华想。四明华合想。五明华开想。六明宝光来照身想。七明既蒙光照，作眼开想。八明眼目既开，作见佛菩萨想。九明闻法想。三从与十二部经合下，至不失已来，正明定散无遗，守心常忆。一则观心明净。二则诸恶不生。由内与法乐相应，外则无三邪之障。四从见此事已下，明观成之益。五从是为下，总结。六从无量寿下，至常来至此行人之所已来，正明重举能观之人，即蒙弥陀等三身护念之益。斯乃群生注念，愿见西方依正二严，了了常如眼见。上来虽有六句不同。广解普观竟。

佛告阿难及韦提希。若欲至心生西方者，先当观于一丈六像，在池水上。如先所说无量寿佛身量无边，非是凡夫心力所及。然彼如来宿愿力故，有忆想者，必得成就。但想佛像，得无量福。况复观佛具足身相。阿弥陀佛神通如意，于十方国变现自在。或现大身，满虚空中。或现小身，丈六八尺。所现之形，皆真金色。圆光化佛，及宝莲华，如上所说。观世音菩萨及大势至，于一切处，身同众生。但观首相，知是观世音，知是大势至。此二菩萨，助阿弥陀佛普化一切。是为杂想观，名第十三观。

    十三就杂想观中，亦先举，次辨，后结，即有其十一。一从佛告阿难已下，正明告命，结劝生后。二从先当观于一丈六已下，正明观像以表真，想水以表地。此是如来教诸众生易境转心入观。或在池水华上。或在宝宫宝阁内。或在宝林宝树下。或在宝台宝殿中。或在虚空宝云华盖之内。如是等处，一一住心想之，皆作化佛想。为令机境相称，易得成故也。三从如先所说下，至非心力所及已来，正明境大心小，卒难成就。致使圣意悲伤，劝观于小。四从然彼如来下，至必得成就已来，正明凡心狭小，圣量弥宽。注想无由，恐难成就。斯乃不以小故难成，不由大故不现。直是弥陀愿重，致使想者皆成。五从但想佛像下，至具足身相已来，正明比校显胜。想像尚自得福无量。何况观于真佛者，得益之功更甚。六从阿弥陀下，至丈六八尺已来，正明能观所观佛像，虽身有大小，明皆是真。即有其三。一明弥陀身通无碍，随意遍周。言如意者有二种。一者如众生意。随彼心念，皆应度之。二者如弥陀之意。五眼圆照。六通自在。观机可度者。一念之中，无前无后，身心等赴，三轮开悟，各益不同也。二明或现大身，或现小身。三明身量虽有大小，皆作真金之色。此即定其邪正也。七从所现之形已下，正明身虽大小有殊，光相即与真无异。八从观世音菩萨已下，正明指同前观，佛大侍者亦大，佛小侍者亦小。九从众生但观首相已下，正明劝观二别。云何二别。观音头首上有一立化佛。势至头首之上有一宝瓶。十从此二菩萨已下，正明弥陀观音势至等，宿愿缘重，誓同舍恶，等至菩提，影响相随，游方化益。十一从是为下，总结。上来虽有十一句不同。广解杂想观竟。上从日观下，至杂想观已来，总明世尊答前韦提第四请云，教我思惟正受两句。
    总赞云。初教日观除昏暗。想水成冰净内心。地下金幢相映发。地上庄严亿万重。宝云宝盖临空转。人天音乐互相寻。宝树垂璎间杂果。池流德水注华中。宝楼宝阁皆相接。光光相照等无荫。三华独迥超众座。四幢承缦网珠罗。禀识心迷由未晓。住心观像静坐彼。一念心开见真佛。身光相好转弥多。救苦观音缘法界。无时不变入娑婆。势至威光能震动。随缘照摄会弥陀。归去来。极乐安身实是精。正念西归华含想。见佛庄严说法声。复有众生心带惑。缘真上境恐难成。致使如来开渐观。华池丈六等金形。变现灵仪虽大小。应物时宜度有情。普劝同生知识等。专心念佛向西倾。
    又就前请中，初从日观下，至华座观已来，总明依报。二从像观下，至杂想观已来，总明正报。上来虽有依正二报不同。广明定善一门义竟。
佛说观无量寿佛经疏卷第三


佛说观无量寿佛经疏卷第四

佛说观无量寿佛经疏卷第四
        唐沙门善导集记

○散善义

    △从此已下，次解三辈散善一门之义。就此义中，即有其二。一明三福以为正因。二明九品以为正行。今言三福者。第一福，即是世俗善根。曾来未闻佛法。但自行孝养仁义礼智信。故名世俗善也。第二福者，此名戒善。就此戒中，即有人天声闻菩萨等戒。其中或有具受不具受。或有具持不具持。但能回向，尽得往生。第三福者，名为行善。此是发大乘心凡夫，自能行行，兼劝有缘，舍恶持心，回生净土。又就此三福之中。或有一人单行世福，回亦得生。或有一人单行戒福，回亦得生。或有一人单行行福，回亦得生。或有一人行上二福，回亦得生。或有一人行下二福，回亦得生。或有一人具行三福，回亦得生。或有人等三福俱不行者，即名十恶邪见阐提人也。言九品者，至文当辨。应知。今略料简三福差别义意竟。
    △十四就上辈观行善文前总料简，即为十一门。一者总明告命。二者辨定其位。三者总举有缘之类。四者辨定三心以为正因。五者正明简机堪与不堪。六者正明受法不同。七者正明修业时节延促有异。八者明回所修行，愿生弥陀佛国。九者明临命终时，圣来迎接不同，去时迟疾。十者明到彼华开迟疾不同。十一者明华开已后，得益有异。今此十一门义者。约对九品之文。就一一品中皆有此十一。即为一百番义也。又此十一门义，就上辈文前总料简亦得。或就中下辈文前各料简亦得。又此义若以文来勘者，即有具不具。虽有隐显，若据其道理悉皆合有。为此因缘。故须广开显出。欲令依行者，易解易识也。上来虽有十一门不同。广料简上辈三品义意竟。

佛告阿难及韦提希。上品上生者。若有众生愿生彼国者，发三种心，即便往生。何等为三。一者至诚心。二者深心。三者回向发愿心。具三心者，必生彼国。复有三种众生，当得往生。何等为三。一者慈心不杀，具诸戒行。二者读诵大乘方等经典。三者修行六念。回向发愿，愿生彼国。具此功德，一日乃至七日，即得往生。生彼国时。此人精进勇猛故，阿弥陀如来，与观世音大势至，无数化佛，百千比丘声闻大众，无量诸天，七宝宫殿。观世音菩萨执金刚台，与大势至菩萨，至行者前。阿弥陀佛放大光明，照行者身。与诸菩萨，授手迎接。观世音大势至，与无数菩萨，赞叹行者，劝进其心。行者见已，欢喜踊跃。自见其身乘金刚台，随从佛后。如弹指顷，往生彼国。生彼国已，见佛色身众相具足，见诸菩萨色相具足。光明宝林，演说妙法。闻已即悟无生法忍。经须臾间，历事诸佛，遍十方界。于诸佛前，次第受记。还至本国，得无量百千陀罗尼门。是名上品上生者。

    次下先就上品上生位中，亦先举，次辨，后结，即有其十二。一从佛告阿难已下，则双标二意。一明告命。二明辨定其位。此即修学大乘上善凡夫人也。三从若有众生下，至即便往生已来，正明总举有生之类。即有其四。一明能信之人。二明求愿往生。三明发心多少。四明得生之益。四从何等为三下，至必生彼国已来，正明辨定三心以为正因。即有其二。一明世尊随机显益，意密难知。非佛自问自征，无由得解。二明如来还自答前三心之数。经云一者至诚心。至者真。诚者实。欲明一切众生身口意业所修解行，必须真实心中作。不得外现贤善精进之相。内怀虚假。贪嗔邪伪。奸诈百端。恶性难侵。事同蛇蝎。虽起三业。名为杂毒之善。亦名虚假之行。不名真实业也。若作如此安心起行者。纵使苦励身心，日夜十二时，急走急作，如救头燃者，众名杂毒之善。欲回此杂毒之行，求生彼佛净土者，此必不可也。何以故。正由彼阿弥陀佛因中行菩萨行时，乃至一念一刹那三业所修，皆是真实心中作。凡所施为趣求，亦皆真实。又真实有二种。一者自利真实。二者利他真实。言自利真实者，复有二种。一者真实心中制舍自他诸恶及秽国等。行住坐卧，想同一切菩萨制舍诸恶，我亦如是也。二者真实心中勤修自他凡圣等善。真实心中口业赞叹彼阿弥陀佛及依正二报。又真实心中口业毁厌三界六道等自他依正二报苦恶之事。亦赞叹一切众生三业所为善。若非善业者，敬而远之，亦不随喜也。又真实心中身业合掌礼敬四事等供养彼阿弥陀佛及依正二报。又真实心中身业轻慢厌舍此生死三界等自他依正二报。又真实心中意业思想观察忆念彼阿弥陀佛及依正二报，如现目前。又真实心中意业轻贱厌舍此生死三界等自他依正二报。不善三业，必须真实心中舍。又若起善三业者，必须真实心中作。不简内外明暗，皆须真实。故名至诚心。二者深心。言深心者，即是深信之心也。亦有二种。一者决定深信自身，现是罪恶生死凡夫。旷劫已来，常没常流转，无有出离之缘。二者决定深信彼阿弥陀佛四十八愿摄受众生。无疑无虑。乘彼愿力，定得往生。又决定深信释迦佛说此观经三福九品定散二善，证赞彼佛依正二报，使人欣慕。又决定深信弥陀经中十方恒沙诸佛证劝一切凡夫决定得生。又深信者。仰愿一切行者等，一心唯信佛语。不顾身命，决定依行。佛遣舍者即舍。佛遣行者即行。佛遣去处即去。是名随顺佛教。随顺佛意。是名随顺佛愿。是名真佛弟子。又一切行者，但能依此经深信行者，必不误众生也。何以故。佛是满足大悲人故。实语故。除佛已还，智行未满，在其学地。由有正习二障未除，果愿未圆。此等凡圣，纵使测量诸佛教意，未能决了。虽有平章，要须请佛证为定也。若称佛意，即印可言，如是如是。若不可佛意者，即言汝等所说，是义不如是。不印者，即同无义无利无益之语。佛印可者，即随顺佛之正教。若佛所有言说，即是正教正义正行正解正业正智。若多若少，总不向菩萨人天等，定其是非也。若佛所说，即是了教。菩萨等说，尽名不了教也。应知。是故今时仰劝一切有缘往生人等，唯可深信佛语，专注奉行。不可信用菩萨等不相应教，以为疑碍，抱惑自迷，废失往生之大益也。又深心深信者，决定建立自心，顺教修行，永除疑错。不为一切别解别行异学异见异执之所退失倾动也。问曰。凡夫智浅，惑障处深。若逢解行不同人，多引经论来相妨难，证云一切罪障凡夫不得往生者。云何对治彼难，成就信心，决定直进，不生怯退也。答曰。若有人多引经论证云不生者。行者即报云。仁者虽将经论来证噵不生。如我意者，决定不受汝破。何以故。然我亦不是不信。彼诸经论。尽皆仰信。然佛说彼经时，处别，时别，对机别，利益别。又说彼经时，即非说观经弥陀经等时。然佛说教被机，时亦不同。彼即通说人天菩萨之解行。今说观经定散二善，唯为韦提及佛灭后五浊五苦等一切凡夫，证言得生。为此因缘，我今一心依此佛教，决定奉行。纵使汝等百千万亿噵不生者，唯增长成就我往生信心也。又行者更向说言。仁者善听。我今为汝更说决定信相。纵使地前菩萨罗汉辟支等，若一若多，乃至遍满十方，皆引经论证言不生者。我亦未起一念疑心。唯增长成就我清净信心。何以故。由佛语决定成就了义，不为一切所破坏故。又行者善听。纵使初地已上，十地已来，若一若多，乃至遍满十方，异口同音，皆云，释迦佛指赞弥陀，毁訾三界六道，劝励众生专心念佛及修余善，毕此一身后，必定生彼国者，此必虚妄，不可依信也。我虽闻此等所说，亦不生一念疑心。唯增长成就我决定上上信心。何以故。乃由佛语真实决了义故。佛是实知实解实见实证，非是疑惑心中语故。又不为一切菩萨异见异解之所破坏。若实是菩萨者，总不违佛教也。又置此事。行者当知，纵使化佛报佛，若一若多，乃至遍满十方，各各辉光吐舌遍覆十方，一一说言，释迦所说相赞劝发一切凡夫，专心念佛及修余善，回愿得生彼净土者，此是虚妄，定无此事也。我虽闻此等诸佛所说，毕竟不起一念疑退之心，畏不得生彼佛国也。何以故。一佛一切佛。所有知见解行证悟果位大悲等同，无少差别。是故一佛所制，即一切佛同制。如似前佛制断杀生十恶等罪，毕竟不犯不行者，即名十善十行随顺六度之义。若有后佛出世，岂可改前十善令行十恶也。以此道理推验，明知诸佛言行不相违失。纵令释迦指劝一切凡夫，尽此一身专念专修，舍命已彼定生彼国者，即十方诸佛悉皆同赞同劝同证。何以故。同体大悲故。一佛所化，即是一切佛化。一切佛化，即是一佛所化。即弥陀经中说释迦赞叹极乐种种庄严。又劝一切凡夫，一日七日一心专念弥陀名号，定得往生。次下文云。十方各有恒河沙等诸佛，同赞释迦，能于五浊恶时恶世界恶众生恶见恶烦恼恶邪无信盛时，指赞弥陀名号，劝励众生称念，必得往生，即其证也。又十方佛等，恐畏众生不信释迦一佛所说。即共同心同时，各出舌相遍覆三千世界，说诚实言。汝等众生，皆应信是释迦所说所赞所证。一切凡夫，不问罪福多少，时节久近，但能上尽百年，下至一日七日，一心专念弥陀名号，定得往生，必无疑也。是故一佛所说，即一切佛同证，诚其事也。此名就人立信也。次就行立信者。然行有二种。一者正行。二者杂行。言正行者。专依往生经行行者，是名正行。何者是也。一心专读诵此观经弥陀经无量寿经等。一心专注思想观察忆念彼国二报庄严。若礼，即一心专礼彼佛。若口称，即一心专称彼佛。若赞叹供养，即一心专赞叹供养。是名为正。又就此正中，复有二种。一者一心专念弥陀名号。行住坐卧，不问时节久近，念念不舍者，是名正定之业。顺彼佛愿故。若依礼诵等，即名为助业。除此正助二行已外。自余诸善悉名杂行。若修前正助二行，心常亲近忆念不断，名为无间也。若行后杂行，即心常间断。虽可回向得生，总名疏杂之行也。故名深心。三者回向发愿心。言回向发愿心者。过去及以今生，身口意业所修世出世善根。及随喜他一切凡圣身口意业所修世出世善根。以此自他所修善根，悉皆真实深信心中，回向愿生彼国。故名回向发愿心也。又回向发愿愿生者。必须决定真实心中回向愿作得生想。此心深信，犹若金刚。不为一切异见异学别解别行人等之所动乱破坏。唯是决定一心，投正直进。不得闻彼人语，即有进退，心生怯弱，回顾落道，即失往生之大益也。问曰。若有解行不同，邪杂人等，来相惑乱。或说种种疑难，噵不得往生。或云汝等众生旷劫已来，及以今生，身口意业，于一切凡圣身上，具造十恶五逆四重谤法阐提破戒破见等罪，未能除尽。然此等之罪，系属三界恶道。云何一生修福念佛，即入彼无漏无生之国，永得证悟不退位也。答曰。诸佛教行，数越尘沙。禀识机缘，随情非一。譬如世间人眼可见可信者。如明能破暗。空能含有。地能载养。水能生润。火能成坏。如此等事，悉名待对之法。即目可见，千差万别。何况佛法不思议之力。岂无种种益也。随出一门者，即出一烦恼门也。随入一门者，即入一解脱智慧门也。为此随缘起行，各求解脱。汝何以乃将非有缘之要行，障惑于我。然我之所爱，即是我有缘之行，即非汝所求。汝之所爱，即是汝有缘之行，亦非我所求。是故各随所乐而修其行者，必疾得解脱也。行者当知。若欲学解，从凡至圣，乃至佛果，一切无碍，皆得学也。若欲学行者，必藉有缘之法，少用功劳，多得益也。又白一切往生人等。今更为行者说一譬喻，守护信心，以防外邪异见之难。何者是也。譬如有人，欲向西行百千之里。忽然中路见有二河。一是火河在南。二是水河在北。二河各阔百步，各深无底，南北无边。正水火中间，有一白道，可阔四五寸许。此道从东岸至西岸，亦长百步。其水波浪交过湿道。其火焰亦来烧道。水火相交，常无休息。此人既至空旷迥处，更无人物。多有群贼恶兽，见此人单独，竞来欲杀。此人怖死，直走向西。忽然见此大河，即自念言。此河南北不见边畔。中间见一白道，极是狭小。二岸相去虽近，何由可行。今日定死不疑。正欲到回。群贼恶兽渐渐来逼。正欲南北避走。恶兽毒虫竞来向我。正欲向西寻道而去。复恐堕此水火二河。当时惶怖不复可言。即自思念，我今回亦死，住亦死，去亦死。一种不免死者。我宁寻此道向前而去。既有此道，必应可度。作此念时。东岸忽闻人劝声。仁者，但决定寻此道行，必无死难。若住，即死。又西岸上有人唤言。汝一心正念直来。我能护汝。总不畏堕于水火之难。此人既闻此遣彼唤。即自正当身心，决定寻道直进，不生疑怯退心。或行一分二分。东岸群贼等唤言。仁者回来。此道险恶不得过，必死不疑。我等众无恶心相向。此人虽闻唤声，亦不回顾。一心直进念道而行。须臾即到西岸，永离诸难。善友相见，庆乐无已。此是喻也。次合喻者。言东岸者，即喻此娑婆之火宅也。言西岸者，即喻极乐宝国也。言群贼恶兽诈亲者，即喻众生六根六识六尘五阴四大也。言无人空迥泽者，即喻常随恶友，不值真善知识也。言水火二河者，即喻众生贪爱如水，嗔憎如火也。言中间白道四五寸者，即喻众生贪嗔烦恼中，能生清净愿往生心也。乃由贪嗔强故，即喻如水火。善心微故，喻如白道。又水波常湿道者，即喻爱心常起，能染污善心也。又火焰常烧道者，即喻嗔嫌之心，能烧功德之法财也。言人行道上直向西者，即喻回诸行业直向西方也。言东岸闻人声劝遣寻道直西进者，即喻释迦已灭，后人不见，由有教法可寻，即喻之如声也。言或行一分二分群贼等唤回者，即喻别解别行恶见人等，妄说见解迭相惑乱，及自造罪退失也。言西岸上有人唤者，即喻弥陀愿意也。言须臾到西岸善友相见喜者，即喻众生久沉生死，旷劫沦回，迷倒自缠，无由解脱。仰蒙释迦发遣，指向西方。又藉弥陀悲心招唤。今信顺二尊之意。不顾水火二河。念念无遗。乘彼愿力之道。舍命已后，得生彼国，与佛相见，庆喜何极也。又一切行者，行住坐卧，三业所修，无问昼夜时节，常作此解，常作此想，故名回向发愿心。又言回向者，生彼国已，还起大悲，回入生死，教化众生，亦名回向也。三心既具，无行不成。愿行既成，若不生者，无有是处也。又此三心，亦通摄定善之义。应知。五从复有三种众生已下，正明简机，堪能奉法，依教修行。六从何等为三下，至六念已来，正明受法不同。即有其三。一明慈心不杀。然杀业有多种。或有口杀。或有身杀。或有心杀。言口杀者，处分许可，名为口杀。言身杀者，动身手等指授，名为身杀。言心杀者，思念方便计校等，名为心杀。若论杀业，不简四生，皆能招罪障生净土。但于一切生命起于慈心者。即是施一切众生寿命安乐。亦是最上胜妙戒也。此即合上初福第三句云慈心不杀也。即有止行二善。自不杀故名止善。教他不杀故名行善。自他初断名止善。毕竟永除名行善。虽有止持二善。总结成慈下行也。言具诸戒行者。若约人天二乘之器，即名小戒。若约大心大行之人，即名菩萨戒。此戒若以位约者。当此上辈三位者，即名菩萨戒。正由人位定，故自然转成。即合上第二福戒分善根也。二明读诵大乘者。此明众生性习不同，执法各异。前第一人，但用修慈持戒为能。次第二人，唯将读诵大乘为是。然戒即能持五乘三佛之机。法即熏成三贤十地万行之智慧。若以德用来比校者，各有一能。即合上第三福第三句云读诵大乘也。三明修行六念者。所谓念佛法僧，念戒舍天等。此亦通合上第三福大乘之意义也。言念佛者。即专念阿弥陀佛口业功德，身业功德，意业功德。一切诸佛亦如是。又一心专念诸佛所证之法，并诸眷属菩萨僧。又念诸佛之戒。及念过去诸佛现在菩萨等，难作能作，难舍能舍，内舍外舍，内外舍。此等菩萨，但欲念法，不惜身财。行者等既念知此事。即须常作仰学前贤后圣舍身命意也。又念天者。即是最后身十地之菩萨。此等难行之行已过。三祇之劫已超。万德之行已成。灌顶之位已证。行者等既念知已。即自思念，我身无际已来，共他同时发愿，断恶行菩萨道。他尽不惜身命，行道进位，因圆果熟证圣者，逾于大地微尘。然我等凡夫，乃至今日，虚然流浪。烦恼恶障，转转增多。福慧微微。若对重昏之临明镜也。忽思忖此事，不胜心惊悲叹者哉。七从回向发愿已下，正明各各回前所修之业，向所求处。八从具此功德已下，正明修行时节延促。上尽一形。下至一日一时一念等。或从一念十念，至一时一日一形。大意者，一发心已后，誓毕此生，无有退转，唯以净土为期。又言具此功德者。或一人具上二。或一人具下二。或一人三种尽具。或有人三种无分者，名作著人皮畜生，非名人也。又不问具三不具三，回尽得往生。应知。九从生彼国时下，至往生彼国已来，正明临命终时，圣来迎接不同，去时迟疾。即有其十一。一明标定所归之国。二明重显其行，指出决定精勤者，亦是校量功德强弱。三明弥陀化主身自来赴。四明观音已下，更显无数大众等，皆从弥陀来迎行者。五明宝宫随众。六重明观音势至共执金台至行者前。七明弥陀放光照行者之身。八明佛既舒光照及，即与化佛等同时接手。九明既接升台，观音等同声赞劝行者之心。十明自见乘台从佛。十一正明去时迟疾。十从生彼国已下，正明金台到彼，更无华合之障。十一从见佛色身下，至陀罗尼门已来，正明金台到后，得益不同。即有其三。一者初闻妙法，即悟无生。二者须臾历事，次第授记。三者本国他方，更证闻持二益。十二从是名已下，总结。上来虽有十二句不同。广解上品上生义竟。

上品中生者。不必受持读诵方等经典。善解义趣，于第一义心不惊动。深信因果。不谤大乘。以此功德，回向愿求生极乐国。行此行者命欲终时，阿弥陀佛，与观世音及大势至，无量大众，眷属围绕。持紫金台，至行者前。赞言。法子，汝行大乘，解第一义。是故我今来迎接汝。与千化佛一时授手。行者自见坐紫金台。合掌叉手，赞叹诸佛。如一念顷，即生彼国七宝池中。此紫金台，如大宝华，经宿即开。行者身作紫磨金色。足下亦有七宝莲华。佛及菩萨，俱时放光，照行者身。目即开明。因前宿习，普闻众声纯说甚深第一义谛。即下金台，礼佛合掌，赞叹世尊。经于七日，应时即于阿耨多罗三藐三菩提，得不退转。应时即能飞行，遍至十方，历事诸佛。于诸佛所，修诸三昧。经一小劫，得无生忍，现前受记。是名上品中生者。

    次就上品中生位中，亦先举，次辨，后结，即有其八。一从上品中生者已下，总举位名。即是大乘次善凡夫人也。二从不必受持下，至生彼国已来，正明第六第七第八门中，回所修业，定指西方。即有其四。一明受法不定。或得读诵，不得读诵。二明善解大乘空义。或听闻诸法一切皆空。生死无为亦空。凡圣明暗亦空。世间六道，出世间三贤十圣等，若望其体性，毕竟不二。虽闻此说，其心坦然，不生疑滞也。三明深信世出世苦乐二种因果。此等因果，及诸道理，不生疑谤。若生疑谤，即不成福行。世间果报尚不可得。何况得生净土。此即合第三福第二第三句也。四明回前所业，标指所归。三从行此行者下，至迎接汝已来，正明弥陀与诸圣众持台来应。即有其五。一明行者命延不久。二明弥陀与众自来。三明侍者持台至行者前。四明佛与圣众同声赞叹，述本所修之业。五明佛恐行者怀疑，故言我来迎汝。四从与千化佛下，至七宝池中已来，正明第九门中，众圣授手，去时迟疾。即有其五。一明弥陀与千化佛同时授手。二明行者既蒙授手，即自见身已坐紫金之台。三明既自见坐台，合掌仰赞弥陀等众。四明正去时迟疾。五明到彼止住宝池之内。五从此紫金台已下，正明第十门中到彼华开时节不同。由行强故，上上即得金刚台。由行劣故，上中即得紫金台。生在宝池，经宿始开也。六从佛及菩萨俱时放光下，至得不退转已来，正明第十一门中华开已后得益不同。即有其五。一明佛光照身。二明行者既蒙照体，目即开明。三明人中所习，到彼众声所彰，还闻其法。四明既得眼开闻法，即下金台，亲到佛边，歌扬赞德。五明经时七日，即得无生。（无生二字，应作不退）言七日者，恐此间七日，不指彼国七日也。此间经于七日者，彼处即是一念须臾间也。应知。七从应时即能飞至十方下，至现前授记已来，正明他方得益。即有其五。一明身至十方。二明一一历供诸佛。三明修多三昧。四明延时得忍。五明一一佛边现蒙授记。八从是名已下，总结。上来虽有八句不同。广解上品中生竟。

上品下生者。亦信因果。不谤大乘。但发无上道心。以此功德，回向愿求生极乐国。行者命欲终时，阿弥陀佛，及观世音大势至，与诸菩萨，持金莲华，化作五百佛，来迎此人。五百化佛，一时授手。赞言。法子，汝今清净，发无上道心，我来迎汝。见此事时，即自见身坐金莲华。坐已华合，随世尊后，即得往生七宝池中。一日一夜，莲华乃开。七日之中，乃得见佛。虽见佛身，于众相好，心不明了。于三七日后，乃了了见。闻众音声皆演妙法。游历十方，供养诸佛。于诸佛前，闻甚深法。经三小劫，得百法明门，住欢喜地。是名上品下生者。是名上辈生想，名第十四观。

    次就上品下生位中，亦先举，次辨，后结，即有其八。一从上品下生者已下，总举位名。即是大乘下善凡夫人也。二从亦信因果下，至无上道心已来，正明第六门中受法不同。即有其三。一明所信因果不定。或信不信，故名为亦。或可亦同前深信也。又虽信不深，善心数退，恶法数起。此乃由不深信苦乐因果也。若深信生死苦者，罪业毕竟不重犯。若深信净土无为乐者，善心一发永无退失也。二明信虽间断，于一切大乘不得疑谤。若起疑谤者，纵使千佛绕身，无由可救也。三明已上诸善，似亦无功。唯发一念厌苦，乐生诸佛境界，速满菩萨大悲愿行，还入生死普度众生，故名发菩提心也。此义第三福中已明竟。三从以此功德已下，正明第八门中回前正行向所求处。四从行者命欲终时下，至七宝池中已来，正明第九门中临终圣来迎接，去时迟疾。即有其九。一明命延不久。二明弥陀与诸圣众持金华来应。三明化佛同时授手。四明圣众同声等赞。五明行者罪灭，故云清净。述本所修，故云发无上道心。六明行者虽睹灵仪，疑心恐不得往生。是故圣众同声告言，我来迎汝。七明既蒙告及，即见自身已坐金华之上，笼笼而合。八明随佛身后一念即生。九明到彼在宝池中。五从一日一夜已下，正明第十门中到彼华开时节不同。六从七日之中下，至皆演妙法已来，正明第十一门中华开已后得益不同。七从游历十方下，至住欢喜地已来，正明他方得益，亦名后益也。八从是名已下，总结。上来虽有八句不同。广解上品下生竟。
    赞云。上辈上行上根人。求生净土断贪嗔。就行差别分三品。五门相续助三因。一日七日专精进。毕命乘台出六尘。庆哉难逢今得遇。永证无为法性身。
    上来虽有三位不同。总解上辈一门之义竟。
    △十五就中辈观行善文前总料简，即为十一门。一者总明告命。二者正明辨定其位。三者正明总举有缘之类。四者正明辨定三心以为正因。五者正明简机堪与不堪。六者正明受法不同。七者正明修业时节延促有异。八者正明回所修行，愿生弥陀佛国。九者正明临命终时，圣来迎接不同，去时迟疾。十者正明到彼华开迟疾不同。十一者正明华开已后，得益有异。上来虽有十一门不同。广料简中辈三品竟。

佛告阿难及韦提希。中品上生者。若有众生，受持五戒，持八戒斋，修行诸戒。不造五逆，无众过患。以此善根，回向愿求生于西方极乐世界。临命终时，阿弥陀佛，与诸比丘，眷属围绕，放金色光，至其人所。演说苦空无常无我，赞叹出家得离众苦。行者见已，心大欢喜。自见己身坐莲华台。长跪合掌，为佛作礼。未举头顷，即得往生极乐世界。莲华寻开。当华敷时，闻众音声赞叹四谛。应时即得阿罗汉道，三明六通，具八解脱。是名中品上生者。

    次就中品上生位中，亦先举，次辨，后结，即有其八。一从佛告阿难已下，总明告命。二从中品上生者，正明辨定其位。即是小乘根性上善凡夫人也。三从若有众生下，至无众过患已来，正明第五第六门中受法不同。即有其四。一明简机堪与不堪。二明受持小乘斋戒等。三明小戒力微，不消五逆之罪。四明虽持小戒等，不得有犯。设有余愆，恒须改悔，必令清净。此即合上第二戒善之福也。然修戒时。或是终身。或一年一月一日一夜一时等。此时亦不定。大意皆毕命为期，不得毁犯也。四从以此善根回向已下，正明第八门中回所修业向所求处。五从临命终时下，至极乐世界已来，正明第九门中终时，圣来迎接不同，去时迟疾。即有其六。一明命延不久。二明弥陀与比丘众来。无有菩萨。由是小乘根性，还感小根之众也。三明佛放金光照行者身。四明佛为说法。又赞出家离多众苦。种种俗缘，家业王官，长征远防等。汝今出家，仰于四辈，万事不忧，迥然自在，去住无障，为此得修道业。是故赞云离众苦也。五明行者既见闻已，不胜欣喜。即自见身已坐华台，低头礼佛。六明行者低头在此，举头已在彼国也。六从莲华寻开者，正明第十门中到彼华开迟疾不同。七从当华敷时下，至八解脱已来，正明第十一门中华开已后得益不同。即有其三。一明宝华寻发。此由戒行精强故也。二明法音同赞四谛之德。三明到彼闻说四谛，即获罗汉之果。言罗汉者，此云无生，亦云无著。因亡故无生。果丧故无著。言三明者，宿命明，天眼明，漏尽明也。言八解脱者。内有色外观色，一解脱。内无色外观色，二解脱。不净相，三解脱。四空，及灭尽，总成八也。八从是名已下，总结。上来虽有八句不同。广解中品上生竟。

中品中生者。若有众生，若一日一夜持八戒斋。若一日一夜持沙弥戒。若一日一夜持具足戒。威仪无缺。以此功德，回向愿求生极乐国。戒香熏修，如此行者命欲终时，见阿弥陀佛，与诸眷属，放金色光，持七宝莲华，至行者前。行者自闻空中有声。赞言。善男子。如汝善人，随顺三世诸佛教故，我来迎汝。行者自见坐莲华上。莲华即合。生于西方极乐世界。在宝池中。经于七日，莲华乃敷。华既敷已。开目合掌，赞叹世尊。闻法欢喜，得须陀洹。经半劫已，成阿罗汉。是名中品中生者。

    次就中品中生位中，亦先举，次辨，后结，即有其七。一从中品中生者，总举行名，辨定其位。即是小乘下善凡夫人也。二从若有众生下，至威仪无缺已来。正明第五六七门中，简机时分受法等不同。即有其三。一明受持八斋戒。二明受持沙弥戒。三明受持具足戒。此三品戒，皆同一日一夜，清净无犯。乃至轻罪，如犯极重之过。三业威仪，不令有失也。此即合上第二福。应知。三从以此功德已下，正明回所修业向所求处。四从戒香熏修下，至七宝池中已来，正明第九门中行者终时，圣来迎接，去时迟疾。即有其八。一明命延不久。二明弥陀与诸比丘众来。三明佛放金光照行者身。四明比丘持华来现。五明行者自见闻空声等赞。六明佛赞言，汝深信佛语，随顺无疑，故来迎汝。七明既蒙佛赞，即见自坐华座，坐已华合。八明华既合已，即入西方宝池之内。五从经于七日已下，正明第十门中到彼华开时节不同。六从华既敷已下，至成罗汉已来，正明第十一门中华开已后得益不同。即有其四。一明华开见佛。二明合掌赞佛。三明闻法得于初果。四明经半劫已，方成罗汉。七从是名已下，总结。上来虽有七句不同。广解中品中生竟。

中品下生者。若有善男子善女人，孝养父母，行世仁慈。此人命欲终时，遇善知识，为其广说阿弥陀佛国土乐事。亦说法藏比丘四十八大愿。闻此事已，寻即命终。譬如壮士屈伸臂顷，即生西方极乐世界。经七日已，遇观世音及大势至。闻法欢喜，得须陀洹。过一小劫，成阿罗汉。是名中品下生者。是名中辈生想。名第十五观。

    次就中品下生位中，亦先举，次辨，后结，即有其七。一从中品下生已下，正明总举行名，辨定其位。即是世善上福凡夫人也。二从若有善男子下，至行世仁慈已来，正明第五第六门中简机授法不同。即有其四。一明简机。二明孝养父母，奉顺六亲。即合上初福第一第二句。三明此人性调柔善，不简自他，见物遭苦，起于慈敬。四正明此品之人，不曾见闻佛法。亦不解悕求。但自行孝养也。应知。三从此人命欲终时下，至四十八愿已来，正明第八门中临终遇逢佛法时节分齐。四从闻此事已下，至极乐世界已来，正明第九门中得生之益，去时迟疾也。五从生经七日者，正明第十门中到彼华开不开为异。六从遇观世音下，至成罗汉已来，正明第十一门中华开已后得益不同。即有其三。一明经时已后，得遇观音大势。二明既逢二圣，得闻妙法。三明经一小劫已后，始悟罗汉也。七从是名已下，总结。上来虽有七句不同。广解中品下生竟。
    赞云。中辈中行中根人。一日斋戒处金莲。孝养父母教回向。为说西方快乐因。佛与声闻众来取。直到弥陀华座边。百宝华笼经七日。三品莲开证小真。
    上来虽有三位不同。总解中辈一门之义竟。
    △十六就下辈观善恶二行文前料简，即为十一门。一者总明告命。二者辨定其位。三者总举有缘生类。四者辨定三心以为正因。五者简机堪与不堪。六者明受苦乐二法不同。七者明修业时节延促有异。八者明回所修行向所求处。九者明临终时，圣来迎接不同，去时迟疾。十者明到彼华开迟疾不同。十一者明华开已后，得益有异。上来虽有十一门不同。总料简下辈三位竟。

佛告阿难及韦提希。下品上生者。或有众生，作众恶业。虽不诽谤方等经典。如此愚人，多造恶法，无有惭愧。命欲终时，遇善知识，为赞大乘十二部经首题名字。以闻如是诸经名故，除却千劫极重恶业。智者复教合掌叉手，称南无阿弥陀佛。称佛名故，除五十亿劫生死之罪。尔时彼佛，即遣化佛，化观世音，化大势至，至行者前。赞言。善男子。以汝称佛名故，诸罪消灭。我来迎汝。作是语已，行者即见化佛光明，遍满其室。见已欢喜，即便命终。乘宝莲华，随化佛后，生宝池中。经七七日，莲华乃敷。当华敷时，大悲观世音菩萨，及大势至菩萨，放大光明，住其人前，为说甚深十二部经。闻已信解，发无上道心。经十小劫，具百法明门，得入初地。是名下品上生者。

    次就下品上生位中，亦先举，次辨，后结，即有其九。一从佛告阿难已下，正明告命。二从下品上生者，正明辨定其位。即是造十恶轻罪凡夫人也。三从或有众生下，至无有惭愧已来，正明第五门中简机，举出一生已来造恶轻重之相。即有其五。一明总举造恶之机。二明造作众恶。三明虽作众罪，于诸大乘不生诽谤。四明重牒造恶之人，非智者之类也。五明此等愚人，虽造众罪，总不生愧心。四从命欲终时下，至生死之罪已来，正明造恶人等，临终遇善闻法。即有其六。一明命延不久。二明忽遇往生善知识。三明善人为赞众经。四明已闻经功力。除罪千劫。五明智者转教称念弥陀之号。六明以称弥陀名故，除罪五百万劫。问曰。何故闻经十二部，但除罪千劫。称佛一声，即除罪五百万劫者。何意也。答曰。造罪之人障重，加以死苦来逼。善人虽说多经，餐受之心浮散。由心散故，除罪稍轻。又佛名是一，即能摄散以住心。复教令正念称名，由心重故，即能除罪多劫也。五从尔时彼佛下，至生宝池中已来，正明第九门中终时，化众来迎。去时迟疾。即有其六。一明行者正称名时，彼弥陀即遣化众应声来现。二明化众既已身现，即同赞行人。三明所闻化赞，但述称佛之功，我来迎汝。不论闻经之事。然望佛愿意者，唯劝正念称名，往生义疾。不同杂散之业。如此经及诸部中，处处广叹，劝令称名，将为要益也。应知。四明既蒙化众告及，即见光明遍室。五明既蒙光照，报命寻终。六明乘华从佛生宝池中。六从经七七日已下，正明第十门中到彼华开迟疾不同。七从当华敷时下，至得入初地已来，正明第十一门中华开已后得益有异。即有其五。一明观音等先放神光。二明行者身赴宝华之侧。三明为说前生所闻之教。四明行者闻已，领解发心。五明远经多劫，证临百法之位也。八从是名已下，总结。九从得闻佛名已下，重举行者之益。非但念佛独得往生。法僧通念，亦得去也。上来虽有九句不同。广解下品上生竟。

佛告阿难及韦提希。下品中生者。或有众生，毁犯五戒八戒，及具足戒。如此愚人，偷僧祇物，盗现前僧物。不净说法。无有惭愧。以诸恶业，而自庄严。如此罪人，以恶业故，应堕地狱。命欲终时，地狱众火，一时俱至。遇善知识，以大慈悲，即为赞说阿弥陀佛十力威德。广赞彼佛光明神力。亦赞戒定慧，解脱，解脱知见。此人闻已，除八十亿劫生死之罪。地狱猛火，化为清凉风。吹诸天华。华上皆有化佛菩萨，迎接此人。如一念顷，即得往生七宝池中莲华之内。经于六劫，莲华乃敷。观世音大势至，以梵音声，安慰彼人。为说大乘甚深经典。闻此法已，应时即发无上道心。是名下品中生者。

    次就下品中生位中，亦先举，次辨，后结，即有其七。一从佛告阿难已下，总明告命。二从下品中生者，正明辨定其位。即是破戒次罪凡夫人也。三从或有众生下，至应堕地狱已来，正明第五第六门中简机造业。即有其七。一明总举造恶之机。二明多犯诸戒。三明偷盗僧物。四明邪命说法。五明总无愧心。六明兼造众罪。内心发恶，外即身口为恶。既自身不善。又见者皆憎。故云诸恶心自庄严也。七明验斯罪状，定入地狱。四从命欲终时下，至即得往生已来，正明第九门中终时善恶来迎。即有其九。一明罪人命延不久。二明狱火来现。三明正火现时，遇善知识。四明善人为说弥陀功德。五明罪人既闻弥陀名号，即除罪多劫。六明既蒙罪灭，火变为风。七明天华随风来应，罗列目前。八明化众来迎。九明去时迟疾。五从七宝池中下，至六劫已来，正明第十门中到彼华开时节不同。六从莲华乃敷下，至发无上道心已来，正明第十一门中华开已后得益有异。即有其三。一明华既开已，观音等梵声安慰。二明为说甚深妙典。三明行者领解发心。七从是名已下，总结。上来虽有七句不同。广解下品中生竟。

佛告阿难及韦提希。下品下生者。或有众生，作不善业。五逆十恶，具诸不善。如此愚人，以恶业故，应堕恶道，经历多劫，受苦无穷。如此愚人，临命终时，遇善知识，种种安慰，为说妙法，教令念佛。彼人苦逼，不遑念佛。善友告言，汝若不能念彼佛者，应称无量寿佛。如是至心，令声不绝，具足十念，称南无阿弥陀佛。称佛名故，于念念中，除八十亿劫生死之罪。命终之时，见金莲华，犹如日轮，住其人前。如一念顷，即得往生极乐世界。于莲华中，满十二大劫，莲华方开。观世音大势至，以大悲音声，为其广说诸法实相，除灭罪法。闻已欢喜，应时即发菩提之心。是名下品下生者。是名下辈生想，名第十六观。

    次就下品下生位中，亦先举，次辨，后结，即有其七。一从佛告阿难已下，总明告命。二从下品下生者，正明辨定其位。即是具造五逆等重罪凡夫人也。三从或有众生下，至受苦无穷已来，正明第五第六门中简机造恶轻重之相。即有其七。一明造恶之机。二明总举不善之名。三明简罪轻重。四明总结众恶，非智人之业。五明造恶既多，罪亦非轻。六明非业不受其报，非因不受其果。因业既非是乐，果报焉能不苦也。七明造恶之因既具，酬报之劫未穷。问曰。如四十八愿中，唯除五逆诽谤正法不得往生。今此观经下品下生中，简谤法摄五逆者，有何意也。答曰。此义仰就抑止门中解。如四十八愿中，除谤法五逆者。然此之二业，其障极重。众生若造，直入阿鼻，历劫周慞，无由可出。但如来恐其造斯二过，方便止言，不得往生，亦不是不摄也。又下品下生中，取五逆除谤法者。其五逆已作，不可舍令流转，还发大悲摄取往生。然谤法之罪未为，又止言若起谤法即不得生。此就未造业而解也。若造，还摄得生。虽得生彼，华合经于多劫。此等罪人在华内时，有三种障。一者不得见佛及诸圣众。二者不得听闻正法。三者不得历事供养。除此已外，更无诸苦。经云犹如比丘入三禅之乐也。应知。虽在华中多劫不开。可不胜阿鼻地狱之中，长时永劫受诸苦痛也。此义就抑止门解竟。四从如此愚人下，至生死之罪已来，正明闻法念佛，得蒙现益。即有其十。一明重牒造恶之人。二明命延不久。三明临终遇善知识。四明善人安慰教令念佛。五明罪人死苦来逼，无由得念佛名。六明善友知苦失念，转教口称弥陀名号。七明念数多少，声声无间。八明除罪多劫。九明临终正念，即有金华来应。十明去时迟疾，直到所归之国。五从于莲华中满十二劫已下，正明第十门中到彼华开迟疾不同。六从观音大势下，至发菩提心已来，正明第十一门中华开已后得益有异。即有其三。一明二圣为宣甚深妙法。二明除罪欢喜。三明后发胜心。七从是名已下，总结。上来虽有七句不同。广解下品下生竟。
    赞云。下辈下行下根人。十恶五逆等贪嗔。四重偷僧谤正法。未曾惭愧悔前愆。终时苦相如云集。地狱猛火罪人前。忽遇往生善知识。急劝专称彼佛名。化佛菩萨寻声到。一念倾心入宝莲。三华障重开多劫。于时始发菩提因。
    上来虽有三位不同。总解下辈一门之义竟。
    前明十三观以为定善。即是韦提致请，如来已答。后明三福九品名为散善。是佛自说。虽有定散两门有异。总解正宗分竟。

说是语时。韦提希与五百侍女，闻佛所说，应时即见极乐世界广长之相，得见佛身及二菩萨。心生欢喜，叹未曾有。豁然大悟，逮无生忍。五百侍女，发阿耨多罗三藐三菩提心，愿生彼国。世尊悉记，皆当往生。生彼国已，获得诸佛现前三昧。无量诸天，发无上道心。

    三就得益分中，亦先举，次辨，即有其七。初言说是语者，正明总牒前文，生后得益之相。二从韦提已下，正明能闻法人。三从应时即见极乐已下，正明夫人等，于上光台中见极乐之相。四从得见佛身及二菩萨已下，正明夫人于第七观初见无量寿佛时，即得无生之益。五从侍女已下，正明睹斯胜相，各发无上之心，求生净土。六从世尊悉记已下，正明侍女得蒙尊记，皆生彼国，即获现前三昧。七从无量诸天已下，正明前厌苦缘中，释梵护世诸天等，从佛王宫临空听法。或见释迦毫光转变。或见弥陀金色灵仪。或闻九品往生殊异。或闻定散两门俱摄。或闻善恶之行齐归。或闻西方净土对目非远。或闻一生专精决志，永与生死分流。此等诸天，既闻如来广说希奇之益，各发无上之心。斯乃佛是圣中之极，发语成经。凡惑之类蒙餐，能使闻之获益。上来虽有七句不同。广解得益分竟。
    △四次明流通分。于中有二。一明王宫流通。二明耆阇流通。

尔时阿难，即从座起。白佛言。世尊。当何名此经。此法之要，当云何受持。佛告阿难。此经名观极乐国土，无量寿佛，观世音菩萨，大势至菩萨。亦名净除业障，生诸佛前。汝当受持，无令忘失。行此三昧者，现身得见无量寿佛，及二大士。若善男子及善女人，但闻佛名，二菩萨名，除无量劫生死之罪，何况忆念。若念佛者，当知此人，即是人中分陀利华。观世音菩萨，大势至菩萨，为其胜友。当坐道场，生诸佛家。佛告阿难。汝好持是语。持是语者，即是持无量寿佛名。佛说此语时，尊者目犍连，尊者阿难，及韦提希等，闻佛所说，皆大欢喜。

    今先就王宫流通分中，即有其七。一从尔时阿难已下，正明请发之由。二从佛告阿难已下，正明如来双标依正以立经名。又能依经起行，三障之云自卷。答前初问云何名此经一句。三从汝当受持已下，答前后问云何受持一句。四从行此三昧者下，至何况忆念已来，正明比校显胜，劝人奉行。即有其四。一明总标定善，以立三昧之名。二明依观修行，即见三身之益。三明重举能行教之机。四正明比校显胜。但闻三身之号，尚灭多劫罪愆。何况正念归依，而不获证也。五从若念佛者下，至生诸佛家已来，正显念佛三昧功能超绝，实非杂善得为比类。即有其五。一明专念弥陀佛名。二明指赞能念之人。三明若能相续念佛者，此人甚为希有。更无物可以方之。故引分陀利为喻。言分陀利者，名人中好华。亦名希有华。亦名人中上上华。亦名人中妙好华。此华相传名蔡华是。若念佛者。即是人中好人。人中妙好人。人中上上人。人中希有人。人中最胜人也。四明专念弥陀名者，即观音势至常随影护，亦如亲友知识也。五明今生既蒙此益，舍命即入诸佛之家，即净土是也。到彼长时闻法，历事供养。因圆果满，道场之座岂赊。六从佛告阿难汝好持是语已下，正明付属弥陀名号，流通于遐代。上来虽说定散两门之益，望佛本愿，意在众生一向专称弥陀佛名。七从佛说此语时已下，正明能请能传等，闻所未闻，见所未见，遇餐甘露。意跃无以自胜也。上来虽有七句不同。广解王宫流通分竟。

尔时世尊，足步虚空，还耆阇崛山。尔时阿难，广为大众说如上事。无量诸天龙夜叉，闻佛所说，皆大欢喜，礼佛而退。

    五就耆阇会中，亦有其三。一从尔时世尊已下，明耆阇序分。二从尔时阿难已下，明耆阇正宗分。三从无量诸天已下，明耆阇流通分。上来虽有三义不同。总明耆阇分竟。
    初从如是我闻下，至云何见极乐世界已来，明序分。二从日观下，至下品下生已来，明正宗分。三从说是语时下，至诸天发心已来，明得益分。四从尔时阿难下，至韦提等欢喜已来，明王宫流通分。五从尔时世尊下，至作礼而退已来，总明耆阇分。上来虽有五分不同。总解观经一部文义竟。
    △窃以真宗叵遇，净土之要难逢。欲使五趣齐生，是以劝闻于后代。但如来神力，转变无方。隐显随机，王宫密化。于是耆阇圣众，小智怀疑。佛后还山，弗窥委况。于时阿难为宣王宫之化定散两门。异众因此同闻。莫不奉行而顶戴。
    敬白一切有缘知识等。余既是生死凡夫，智慧浅短。然佛教幽微，不敢辄生异解。遂即标心结愿，请求灵验，方可造心。南无归命尽虚空遍法界一切三宝。释迦牟尼佛。阿弥陀佛。观音势至。彼土诸菩萨大海众。及一切庄严相等。某今欲出此观经要义，楷定古今。若称三世诸佛释迦佛阿弥陀佛等大悲愿意者。愿于梦中得见如上所愿一切境界诸相。于佛像前结愿已。日别诵阿弥陀经三遍。念阿弥陀佛三万遍。至心发愿。即于当夜，见西方空中，如上诸相境界，悉皆显现。杂色宝山，百重千重。种种光明，下照于地。地如金色。中有诸佛菩萨。或坐或立。或语或默。或动身手。或住不动者。既见此相。合掌立观。良久乃觉。觉已不胜欣喜。于即条录义门。自此已后，每夜梦中，常有一僧而来指授。玄义科文既了，更不复见。后时脱本竟已。复更至心要期七日。日别诵阿弥陀经十遍。念阿弥陀佛三万遍。初夜后夜，观想彼佛国土庄严等相。诚心归命，一如上法。当夜即见三具硙轮，道边独转。忽有一人，乘白骆驼来前见劝。师当努力，决定往生，莫作退转。此界秽恶多苦，不劳贪乐。答言。大蒙贤者好心视诲。某毕命为期，不敢生于懈慢之心。(云云)第二夜，见阿弥陀佛身真金色，在七宝树下金莲华上坐。十僧围绕，亦各坐一宝树下。佛树上，乃有天衣挂绕。正面向西，合掌坐观。第三夜，见两幢杆，极大高显。幢悬五色。道路纵横。人观无碍。既得此相已，即便休止，不至七日。上来所有灵相者，本心为物，不为己身。既蒙此相，不敢隐藏。谨以申呈义后，被闻于末代。愿使含灵闻之生信。有识睹者西归。以此功德回施众生。悉发菩提心。慈心相向。佛眼相看。菩提眷属。作真善知识。同归净国。共成佛道。此义已请证定竟。一句一字不可加减。欲写者一如经法。应知。
佛说观无量寿经疏卷第四

=========================
    《观经四帖疏》校对手记

    此《观经四帖疏》四校本依据于福建莆田广化寺版本和财团法人佛陀教育基金会版本校对。参校人：念西、陈鸿、李宗远、韩凡泰、文印。

2004.02.13