首页

格
言
别
录
寒
笳
集
晚
晴
集

弘一法师 编 [image] 清凉书屋校订

◇善本流通 功德无量◇
·2003.01·


晚 晴 集

弘一法师编订

    ○若失本心，即当忏悔。忏悔之法，是为清凉。（《金刚三昧经》）

    ○菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。（《华严经·普贤行愿品》）

    ○我若多瞋及怨结者，十方现在诸佛世尊皆应见我，当作是念：“云何此人欲求菩提，而生瞋恚，及以怨结？此愚痴人，以瞋恨故，于自诸苦不能解脱，何由能救一切众生？”（《华严经·修慈分》）

    ○迦叶白佛：“我等从今，当于一切众生，生世尊想；若生轻心，则为自伤。”佛言：“善哉快论！”（《首楞严三昧经》，依《宝王论》节文。）

    ○应代一切众生受加毁辱，恶事向自己，好事与他人。（《梵网经》）

    ○离贪嫉者，能净心中贪欲云翳，犹如夜月，众星围绕。（《理趣六波罗蜜多经》）

    ○生死不断绝，贪欲嗜味故；养怨入丘冢，虚受诸辛苦。（《大宝积经·富楼那会》）

    ○是身如掣电，类乾闼婆城；云何于他人，数生于喜怒？（《诸法集要经》）

    ○瞋恚之害，则破诸善法，坏好名闻；今世后世，人不喜见。（《佛遗教经》）

    ○行少欲者，心则坦然，无所忧畏；触事有余，常无不足。（《佛遗教经》）

    ○身语意业不造恶，不恼世间诸有情。正念观知欲境空，无益之苦当远离。（《有部律》周利槃陀伽尊者，三月不能诵得，即此伽陀也。）

    ○名誉及利养，愚人所爱乐，能损害善法，如剑斩人头。（《有部律》）

    ○世间色声香味触，常能诳惑一切凡夫，令生爱著。（智者大师）

    ○瞋是失佛法之根本，坠恶道之因缘，法乐之冤家，善心之大贼，种种恶口之府藏。（智者大师）

    ○凡夫学道法，唯可心自知，造次向他道，他即反生诽。谛观少言说，人重德能成，远众近静处，端坐正思惟。但自观身行，口勿说他短，结舌少论量，默然心柔软。无知若聋盲，内智怀实宝，头陀乐闲静，对修离懈惰。（道宣律师）

    ○处众处独，宜韬宜晦；若哑若聋，如痴如醉；埋光埋名，养智养慧；随动随静，忘内忘外。（翠岩禅师）

    ○我且问你，忽然临命终时，你将何抵敌生死？须是闲时办得下，忙时得用，多少省力。休待临渴掘井，做手脚不迭，前路茫茫，胡钻乱撞。苦哉苦哉！（黄檗禅师）

    ○鼻有墨点，对镜恶墨，但揩于镜，其可得耶？好恶是非，对之前境，不了自心，但尤于境，其可得耶？洗分别之鼻墨，则一镜圆净矣，万境咸真矣，执石成宝矣，众生即佛矣。（飞锡法师）

    ○修行人大忌说人长短是非，乃至一切世事非干己者，口不可说，心不可思。但口说心思，便是昧了自己。若专炼心，常搜己过，哪得工夫管他家屋里事？粉骨碎身，唯心莫动。收拾自心如一尊木雕圣像坐在堂中，终日无人亦如此，幡盖簇拥、香花供养亦如此，赞叹亦如此，毁谤亦如此。修行人常常心上无事，时时刻刻体究自己本命元辰端的处。（盘山禅师）

    ○元无我人，为谁贪瞋？（圭峰法师）

    ○报缘虚幻，不可强为。浮世几何，随家丰俭。苦乐逆顺，道在其中。动静寒温，自愧自悔。（佛眼禅师）

    ○学道人逐日但将检点他人底工夫，常自检点，道业无有不办。或喜或怒，或静或闹，皆是检点时节。（大慧禅师）

    ○化人问幻士，谷响答泉声；欲达吾宗旨，泥牛水上行。（永明禅师）

    ○千峰顶上一茅屋，老僧半间云半间；昨夜云随风雨去，到头不似老僧闲。（归宗芝庵禅师）

    ○过去事已过去了，未来不必预思量，只今便道即今句，梅子熟时栀子香。（石屋禅师）

    ○即今休去便休去，若觅了时无了时。（云峰禅师）

    ○琐琐含生，营营来去者，等彼器中蚊蚋，纷纷狂闹耳。一化而生，再化而死，化海漂荡，竟何所之？梦中复梦，长夜冥冥，执虚为实，曾无觉日。不有出世之大觉大圣，其孰与而觉之欤！（仁潮禅师）

    ○纵宿业深厚，不能顿断，当方便制抑，自劝自心。（妙叶禅师）

    ○放开怀抱，看破世间，宛如一场戏剧，何有真实？（莲池大师）

    ○达宿缘之自致，了万境之如空，而成败利钝，兴味萧然矣。（莲池大师）

    ○伊庵权禅师用功甚锐，至晚必流涕曰：“今日又只恁么空过，未知来日工夫如何？”师在众，不与人交一言。（莲池大师）

    ○畏寒时欲夏，苦热复思冬，妄想能消灭，安身处处同。草食胜空腹，茅堂过露居，人生解知足，烦恼一时除。（莲池大师）

    ○人之过恶深重者，亦有效验。或心神昏塞，转头即忘，或无事而常烦恼，或见君子而赧然消沮，或闻正论而不乐，或施惠而人反怨，或夜梦颠倒，甚则妄言失志，皆作孽之相也。苟一类此，即须奋发，舍旧图新，幸勿自误！（袁了凡）

    ○只“强顺人情，勉就世故”八个字，误却你一生大事。道业未成，无常至速，急宜敛迹韬光，一心向道，不得再误。（《西方确指》）

    ○深潜不露，是名持戒，若浮于外，未久必败。有口若哑，有耳若聋，绝群离俗，其道乃崇。（《西方确指》）

    ○种种恶逆境界，尽情看作真实受益之处。名利、声色、饮食、衣服、赞誉、供养，种种顺情境界，尽情看作毒药、毒箭。（蕅益大师）

    ○将身心世界全体放下，作一超方特达之观。（蕅益大师）

    ○善友罕逢，恶缘偏盛，非咬钉嚼铁、刻骨镂心，何以自拔哉！（蕅益大师）

    ○何不趁早放下幻梦尘劳，勤修戒定智慧。（蕅益大师）

    ○勿贪世间文字诗词，而碍正法；勿逐悭贪、嫉妒、我慢、鄙覆习气，而自毁伤。（蕅益大师）

    ○内不见有我，则我无能；外不见有人，则人无过。一味痴呆，深自惭愧；劣智慢心，痛自改革。（蕅益大师）

    ○篱菊数茎随上下，无心整理任他黄；后先不与时花竞，自吐霜中一段香。（诵帚禅师）

    ○从今以后，愿遁世不见知而不悔，作一斋公斋婆，向厨房灶下安隐过日，今生不敢复作度人妄想。（彭二林）

    ○幸赖善缘，得闻法要，此千生万劫转凡成圣之时。尚复徘徊歧路，乍前乍却，则更历千生万劫，亦如是而止耳。况辗转沦陷，更有不可知者哉！（彭二林）

    ○轮转生死中，无须臾少息，犹复熙熙如登春台，曾不知佛与菩萨为之痛心而惨目也！（彭二林）

    ○汝信心颇深，但好张罗，及好游、好结交，实为修行一大障。祈沉潜杜默，则其益无量。戒之！（印光法师）

    ○汝是何等根机，而欲法法咸通耶？其急切纷扰，久则或致失心。（印光法师）

    ○当主敬存诚，于二六时中，不使有一念虚浮怠忽之相。及与世人酬酢，唯以忠恕为怀。则一切时，一切处，恶念自无从而起。（印光法师）

    ○直须将一个死字（原注云：“此字好得很。”）挂到额颅上。（印光法师）

    ○若善男子、善女人，闻说净土法门，心生悲喜，身毛为竖如拔出者。当知此人，此过去宿命，已作佛道来也。（《无量清净平等觉经》，依迦才《净土论》引文）

    ○汝今亦可自厌生死老病痛苦，恶露不净，无可乐者。（《无量寿经》）

    ○无忧恼处，我当往生，不乐阎浮提浊恶世也。（《观无量寿佛经》）

    ○才有病患，莫论轻重，便念无常，一心待死。（善导大师）

    ○我未曾见闻，慈悲而行恼，互共相瞋恚，愿生阿弥陀。若人如恒河，恶口加刀杖，如是皆能忍，则生清净土。（《诸法无行经》）

    ○生宏律范，死归安养。平生所得，唯二法门。（灵芝元照律师）

    ○凡闻恶声，则念阿弥陀佛以消禳之，愿一切人不为恶行。凡见善事，则念阿弥陀佛以赞助之，愿一切人皆为善行。无事则默念阿弥陀佛，常在目前，便念念不忘。能如此者，其于净土决定往生。（王龙舒）

    ○人生能有几时，电光眨眼便过。趁未老未病，抖身心，拨世事，得一日光景，念一日佛名，得一时工夫，修一时净业。由他命终，我之盘缠预办，前程稳当了也。若不如此，后悔难追！（天如禅师）

    ○如就刑戮，若在狴牢，怨贼所追，水火所逼。一心求救，愿脱苦轮。（天如禅师）

    ○于此土声色诸境，作地狱想、苦海想、火宅想。诸宝物，作苦具想。饮食、衣服，如脓血、铁皮想。（妙叶禅师）

    ○此界释迦已灭，弥勒未生，贤圣隐伏。众生奔波苦海，犹失父之儿。若不以极乐愿王为归，谁为救护？（妙叶禅师）

    ○闻教便行，奚待更劝。（妙叶禅师）

    ○惟名闻利养、甜爱软贼，及瞋心、瞋火，虽有佛力，不能救焉。行者当深加精进，以攘却之。（妙叶禅师）

    ○又复当护人心，勿使夸嫌；动用自若，息世杂善；不贪名利，将过归己；捐弃伎能，惟求往生。（妙叶禅师）

    ○娑婆有一爱之不轻，则临终为此爱所牵，矧多爱乎？极乐有一念之不一，则临终为此念所转，矧多念乎？（幽溪法师）

    ○若生恩爱时，当念净土眷属无有情爱，何当得生净土远离此爱。若生瞋恚时，当念净土眷属无有触恼，何当往生净土得离此瞋。若受苦时，当念净土无有众苦，但受诸乐。若受乐时，当念净土之乐，无央无待。凡历缘境，皆以此意而推广之，则一切时处，无非净土之助行也。（幽溪法师）

    ○如何说得娑婆苦，苦事纷纷等猬毛！（西斋禅师）

    ○当屏人独处，自办道业，以设像为师，经论为侣。（袁宏道）

    ○五浊恶世，寒热苦恼，秽相熏炙，不容一刻居住。（袁宏道）

    ○问：人不信净土，恐只是本来福薄？答：此言甚是。（莲池大师）

    ○余下劣凡夫，安分守愚，平生所务，惟是南无阿弥陀佛六字。今老矣，倘有问者，必以此答。（莲池大师）

    ○当生大欢喜，切勿怀忧恼，万缘俱放下，但一心念佛。往生极乐国，上品莲花生，见佛悟无生，还来度一切。（莲池大师）

    ○世情淡一分，佛法自有一分得力。娑婆活计轻一分，生西方便有一分稳当。（蕅益大师）

    ○弹指归安养，阎浮不可留。（蕅益大师）

    ○归命大慈父，早出娑婆关。（蕅益大师）

    ○世之最可珍重者，莫过精神；世之最可爱惜者，莫过光阴。一念净，即佛界缘起；一念染，即九界生因。凡动一念，即十界种子，可不珍重乎？是日已过，命亦随减，一寸时光即一寸命光，可不爱惜乎？苟知精神之可珍重，则不浪用，则念念执持佛名；光阴不虚度，则刻刻薰修净业。（彻悟禅师）

    ○悲哉众生！欲念未除，道根日坏；佛之视汝，将何以堪？（彭二林）

    ○子等归向极乐，全须打得一副全铁心肠，外不为六尘所染，内不为七情所锢，污泥中便有莲花出现也。（彭二林）

    ○莲花种子，荣悴由人，时不相待，珍重珍重！（彭二林）

    ○上品见佛速，下品见佛迟，虽有迟速异，终无退转时。参禅病著相，念佛贵断疑，实实有净土，实实有莲池。（张守约）

    ○念阿弥陀佛正觉圆满之名，观极乐世界清净庄严之相，如此滞著，只怕未能切实；果能切实，则世间种种幻化妄缘，自当远离。（悟开禅师）

    ○随忙随闲，不离弥陀名号；顺境逆境，不忘往生西方。（印光法师，以下悉同）

    ○诚与恭敬，实为超凡入圣、了生脱死之极妙秘诀。

    ○业障重、贪瞋盛、体弱心怯，但能一心念佛，久之自可诸疾咸愈。

    ○佛固不见弃于罪人，当承玆行以往生耳。

    ○须信娑婆实实是苦，极乐实实是乐，深信佛言，了无疑惑。

    ○应发切实誓愿，愿离娑婆苦，愿得极乐乐。其愿之切，当如堕厕坑之急求出离，又如系牢狱之切念家乡。己力不能自出，必求有大势力者提拔令出。

    ○业识未消，三昧未成，纵谈理性，终成画饼。

    ○入理深谈，且缓数年。

    ○一句南无阿弥陀佛，只要念得熟，成佛尚有余裕。不学他法，又有何憾？

    ○汝虽于净土法门颇生信心，然犹有好高骛胜之念头未能放下，而未肯以愚夫愚妇自命。

    ○其有平日自命通宗通教，视净土若秽物，恐其污己者，临终多是手忙脚乱，呼爷叫娘。

    ○汝妄想之心遍天遍地，不知息心念佛。所谓向外驰求，不知返照回光。

    ○今见好心出家、在家四众，多是好高骛远，不肯认真专修净业。总由宿世善根浅薄，今生未遇通人。

    ○当今之时，其世道局势，有如安卧积薪之上，其下已发烈火。尚犹悠忽度日，不专志求救于一句佛号，其知见之浅近甚矣！

    ○心跳、恶梦，乃宿世恶业所现之兆。然现境虽有善恶，转变在乎自己。恶业现而专心念佛，则恶因缘为善因缘。

    ○当恪守净宗列祖成规，持斋念佛，改恶修善，知因识果，植福培德。以企现生消除业障，临终正念往生。庶不虚此一生，及亲为如来弟子耳。

    ○但当志心念佛，以消旧业。断不可起烦躁心，怨天尤人。

    ○具缚凡夫，若无贫穷疾病等苦，将日奔驰于声色名利之场，而莫之能已。谁肯于得意烜赫之时，回首作未来沉溺之想乎？

    ○欲得佛法实益，须向恭敬中求，有一分恭敬，则消一分罪业，增一分福慧。

    ○念佛要时常作将死、将堕地狱想，则不恳切亦自恳切，不相应亦自相应。以怖苦心念佛，即是出苦第一妙法，亦是随缘消业第一妙法。

    ○末世众生，无论有善根、无善根，皆当决定专修净土。善根有，固宜努力。无，尤当笃培。

    ○汝须自知好歹，修行要各尽其分，潜修默契方可。急急改过，摄心念佛。

（弘一法师自号“晚晴老人”，1941年夏掩关福林寺，
录写佛经祖语警句102则，辑为此集，时年六十二岁。）

◇清凉书屋校订◇
·2003.01·


寒 笳 集
（蕅益大师警训略录）

弘一法师编订

    壬戌（1922）之岁，尝依《灵峰宗论》摭写警训一卷，颜曰《寒笳集》。辛未（1931）仲秋，又为核纂，题曰《蕅益大师警训略录》。今复改集，并存二名。挈录之意，惟以自惕，故于嘉言多有阙遗。后之贤者，幸为增订焉。于时后二十二年（1933），岁次癸酉四月，学南山律于禾山万寿岩。晋水璎珞院沙门善臂集。

    ●愿文

    稽首大慈悲，救护末劫者。我念末劫苦，破戒为第一；我思救苦方，无越毗尼藏。毗尼若住世，正法永不灭；行成果斯克，教不属空言。或因持戒力，速成净满尊；或因净尸罗，严净诸佛土；或因别解脱，作独觉、声闻；或因善戒力，生禅及天道；亦作人中胜，福乐好名称；如是差别果，皆由戒所得。近果说差别，究竟归一乘；如是胜妙法，愿为我昭明；普度长夜中，无依无怙众。（下略）

    ●法语

    （上略）应以猛切心治姑待心，常念时不待人，一蹉便成百蹉；以殷重心治轻忽心，一言有益于己，便应着眼铭心；以深广心治将就心，期待誓同先哲，举措莫类时流。三若缺一，学道难矣。

    流俗知见，不可入道。我慢习气，不可求道。未会先会，不可语道。宴安怠惰，不可学道。顾是惜非，不可谋道。自信己意，不可问道。舍动求静，不可养道。弃教参禅，不可得道。依文解义，不可会道。欲速喜近，不可悟道。隔小于大，不可见道。执秽为净，不可知道。厌常喜新，不可趋道。乐简畏繁，不可明道。将就苟且，不可修道。得少为足，不可证道。惟超群拔俗，谦己虚心；忍苦捍劳，亲近知识；触处体会，以教印心；广大悠久，事理双备；栖神净域，履蹈典型；博通古今，特达勇锐；深心无极，誓穷法海源底（以上二行之文与前段对之，其义相反可知），乃真实男子、出世丈夫。

    夫比丘者，体预僧宝之尊，职绍佛法之种，须超群拔俗，迥脱流俗知见，方无愧厥名。倘故辙不改，则一举一动，罪案如山。一旦业风吹去，袈裟下失却人身，苦中之苦。人间五十年，四王天一昼夜，有何实法可恋？若不急寻出要，宁唯一错百错，尘沙劫数，未有了期。血性汉子，能勿悚然在念乎？

    有出格见地，方有千古品格；有千古品格，方有超方学问；有超方学问，方有盖世文章。今文章、学问不从立品格始，品格不从开见地始，是之楚而北其辕也。呜呼！习俗移人，贤智不免，狃一时耳目，忘旷劫因缘。非以理夺情，以性违习，安能洞开见地，使文章、事业一以贯之也哉！

    习气不除，无出生死分。然习气熏染，非一朝一夕之故，不痛加锥拶，何由顿革？须猛念身世无常，幻缘虚假，人道难生，佛乘难遇。失此不求度脱，千生万劫何期？便将是非人我，体面界墙，身见慢幢，爱染情性，全体放下，不复踌躇。将如来出世要法，彻底承当，爱乐受持，精勤趋向。自然福慧增长，日造深微。（下略）

    （上略）今时释子，只图作宗、法、律师，设无出头一着，虽顿超佛地者亦不顾矣。本发心，原非为菩提大道，旷劫远猷。故一受戒，兢兢钵杖表相；一听讲，孜孜消文为事；一参禅，念念机锋是务。至应期、禁足、闭关等，皆百年活计、人世公案，本分事千万重矣。彼于微妙佛道，仅从经本上依稀闻解，未尝亲知灼见，终属半信半疑。于眼前活计，未尝谛观三界空、苦、无常，终觉放他不下。虽学成语，陵驾佛祖，实一时高兴，或初生牛犊不畏虎，或童竖戏剧自称天王，未尝以佛祖自期也。间有发胜志者，不能到底唯为菩提一事，或被名利改节。虽云渐变初心，仍是因中夹带，不可不慎思而痛励也。

    （上略）倘名关未破，利锁未开，藉言弘法利生，止是眼前活计。一点偷心，万劫缠绕。纵透尽千七百公案，讲尽三乘十二分教，兴崇梵刹如给孤独园，广收徒众如无相好佛。无明业识不断，俱为自诳自欺。（下略）

    悲智相应，名菩提心，发此心已，方得无作戒。又须二六时，常自省察，念念相应，即念念成佛，稍不合，便于菩萨戒得失意罪。在慎思而力行之。

    有三障，能败戒德，使信心退没：一瞋恚，横于自他而生恼害；二我慢，于诸僧宝而生轻忽；三懈怠，于诸妙法不肯学习。三法有一，牵入恶道，忘失信心。

    （上略）若的确求出生死、证菩提，先将近时禅讲流弊，尽情识破；自己从来杜撰主意，尽情放舍；软暖习气，尽情打扫干净；梦幻身命，尽情拌得抛得；种种恶逆境界，尽情看作真实受益之处；名利声色、饮食衣服、赞誉供养，种种顺情境界，尽情看作毒药毒箭。（中略）又身见重者，宜苦行消之；贪爱强者，宜苦境炼之；人我山高者，逆缘挫之；体面心重者，忍辱治之。（下略）

    讨究佛法，第一要务。诸佛所师，所谓法也，况弟子乎？虽胜义法性，贵在亲证，倘非黄卷赤牍作标月指，示真实修行出要，何由得证胜义？试观外道亦出家求出生死，不知正法，求升反坠。故不留心教典，饶勇猛精进，定成魔外。胁尊八十出家，昼观三藏，夜习禅思，乃有济。有谬云：“年少力强宜习教典，年衰力弱只堪念佛。”岂年少不必念佛，年老不可习教？将谓如来教法，仅同举子业，博名利于半生者乎？一历耳根，永为道种，大士所以舍全身求半偈也。今佛法流布，赖迦叶、阿难二祖彻底悲心，人皆视作等闲，殊不知恒沙世界、无量劫中，妙法名字不可得而闻也！

    示阅藏四则
    一、须体如来说法本意，要人超生脱死，非为口耳活计。句句消归自心，如说修行，方不受说食数宝之诮。
    一、学问之道，贵下学上达，所以如来施教，必有次第。今人空腹高心，但图圆顿之名。无力饮河，讵能吞海？必先阅《律藏》，稔知佛世芳规，深炼为僧要务。次阅《四阿含》，了正因缘境，为圆妙三观之本。次留心台教，深知如来说法所以然之妙，及四悉檀巧被之致。然后将此法界匙钥，遍开不思议经论之锁，势如破竹矣。
    一、阅律，首《四分》，次《僧祇》，次《十诵》，次《根本》，次《五分》，次及《善见》、《毗尼母》等。诸家传受不同，各有源委线索，须细寻之。无执一非余，亦无犹豫两楹，在得意善用。大意如问辩所明（散见于《毗尼事义集要》全部中）。莫谓此小乘法，不足久久留心，当舍之别参上乘。是末世痴人邪慢恶见，牵人堕恶道深坑，不可信也。
    一、大小经、律、论，虽字字明珠，言言见谛。然各就习气所重，对治所宜，或随时弊不同，救拯有异。不妨摘出要语，期自利利他。如雪山无非药，采者期于对病。宝山无非宝，取之先择摩尼。只此成录，足验手眼。

    万法本融，由迷情执而成碍。如一指能蔽山岳，认沤必遗大海。不惟埋没己灵，亦冤屈六尘境界。讵思六尘非能惑人，人自妄惑。根根幻驰，识识纷动。仔细推求，尘既不居其咎，根亦岂职其愆？识宁独当其罪？三科分析，既无真主，纵令共合，哪有实法。而于此虚妄法中，著我著人，分取分舍。犹如捏目，乱华发生，更欲分别花相妍丑大小，不益惑乎？惟将身心世界全体放下，作一超方特达之观，譬如为天下者不顾家，则智眼昭明，一切境界无非真实受用处矣。

    夫幻境侵夺，不惟顺流俗而俱化也。即厌流俗而切思远离，亦名侵夺。以一切境界，全是无明变现。无明变现之性，全即法性。由不达故，横生欣厌。趋无上菩提者，不得随顺幻境，亦不得厌离幻境。但了幻境即法性，悲长夜之在迷。以悲迷故，起无作二誓，欲拔性德之苦；以了性故，起无作二誓，欲与性德之乐。发此心已，则一切不如法境界，触目警心，无非助发菩萨资粮。《起信论》云：菩萨见法欲灭，护正法故，发菩提心；有见众生苦，而发菩提心。正谓此也。

    奋发之心，人皆有之，不能不藉于外缘。羞恶之心，人皆有之，不能不汩于恶习。呜呼！善友罕逢，恶缘偏盛，非咬钉嚼铁、刻骨镂心，何以自拔哉？

    世法惟恐不浓，出世法惟恐不淡。（中略）欲深入淡字法门，须将无始虚妄浓厚习气尽情放下，放至无可放处，淡性自得现前。淡性既现，三界津津有味境界，如嚼蜡矣。僧梦虎，惊寤，喜曰：“匪梦几被虎食。”既悔曰：“知是梦，何不做一人情？”噫！可醒三界之恋幻质、不知淡性者矣。

    世事虚幻，人命无常。当扩其眼界，劲其神虑。苦其身，毋堕宴安鸩毒坑。策其志，毋循将就苟且途辙。汰奢窒欲，积行存诚，惜福延寿，以期于大成。尔诚静坐默思，只此现前一念见闻之性，本非内外方隅，亦非有无情量，云何被此虚妄形质所局？虚妄形质，生必有灭，千般保爱，不能令其不朽。而所作幻业，如影随形，从劫至劫，不肯相离。豪杰之士，先须觑空身形非我，不过假借四大所成；心亦无相，不过因于情尘妄见生灭。便顿舍情尘，专心办道，兼律兼教，助显心源。但得悟心，万法何有？万法俱息，万法俱备矣。

    出世丈夫，以佛祖自期，以四弘为券，以六度万行为家常茶饭，以自利利他为的。发一言，不足自利利他，勿言也。举一步，作一念，不足自利利他，勿举也，勿念也。事苟益身心、裨法化，必黾勉为之，虽劬劳困苦，勿恤也。否虽有浮名幻利，弗屑也。（下略）

    人能痛念生死事大，觑破一切世情，若顺若逆，总虚妄不实，过眼便是空花。独一念持戒、礼忏、笃信三宝之心，生与同生，死与同死。而又专求己过，不责人非，步趋先圣先贤，不随时流上下。庶几信心日固，智慧日开，而生死可永脱耳。

    听法须观心，书写须解义。然解义正不必强加穿凿，亦不徒循章摘句。但至诚读诵，展卷如对活佛，收卷如在目前，千遍万遍，沦骨浃髓，寤寐不忘。缘因既深，一十二、千七百，无不一串穿却也。得此消息，便知吾言不诬。

    世人谈及生死，鲜不悚虑。往往不能真为生死者，眼前活计放不下耳。然所以放不下者，只不曾彻见生死之苦。以从来为俗、为僧，皆向顺境中捱过，故畏三界心，自然发得不真切。倘以远大慧眼，旷观无始轮回，痛念此生果从何来，死后当至何趣？前际茫茫，后际墨墨，饶铁石心肠，必为惊怖。然后依正教，开圆解，起圆行，敢保十人有五双到家。最惧因地不真，道眼昏暗，或为世味所牵，或为邪师伪法所误，袈裟下失却人身。此予所以俯仰时流，而寤寐永叹也！

    具参方志，尤须具参方眼。具参方眼，还须不忘参方志。参方志者，不为虚名，图体面，博一知半见；发无上大菩提心，遍学一切法门，无厌无足。参方眼者，末世师匠，邪正难分；今自卓立，不论宗、教，但与出生死相应、名利不相应，大菩提相应、眼前活计不相应者，则为正，反此则为邪，正则依，邪则舍。具眼不忘参方志者，本求无上菩提，虽邪正分明，不妄生憎爱，善吾师，不善吾资，但随缘触境，增长道心智眼而已。此本分中最要紧事，其余丛林粥饭习气，万万不宜沾染，亦不必厌恶也。

    超生脱死法门，不可以聪明凑泊，不可以意气承当，不可以情见夹杂，不可以粗疏领会。先须专求己过，无责人非，见贤思齐，见恶内省，法法消归自心，时时警策自心，将定盘星认得清楚明白，然后看经可，坐禅可，营福可。如眼目未明，存心未笃，则看经必堕口耳活计，坐禅必堕暗证深坑，营福必成魔家伴侣。纵福慧双修，教观并进，而我心未忘，能所日炽，其为修罗眷属无疑。所宜慎思而密察也。

    履三宝地，具出世仪，皆多劫善种，况闻正法乎！宁国一老者，种福五十余年，求来世作烧火僧不可得。而听经白鸽，转身为戒环禅师，闻法功德超胜如此。人生几何，少壮忽老，老忽乌有，且盛年夭横者无数。一息才断，孤魂无侣，生平恶业无不随身。何不趁早放下幻梦尘劳，勤修戒定智慧。息心达本源，乃号为沙门。不然，堂堂僧相，多劫勤修而得之，一旦藐视而失之，能无憬哉！

    （上略）每见人冗中偷闲，吟诗习字，作种种清课。岂不能偷闲玩大乘，息心学定慧耶？彼于诗字得少幻味，未尝于大乘定慧得真法味也，然纵不得味，亦为无上菩提而作种子。且幼时诗字，亦向不得味中来，安知佛法渐熏习，不于现身得受用耶？嗟嗟！人之精神，用之诗字，吾见右军、李、杜，不出生死；用之佛法，吾见散乱艳喜、愚痴特迦，大事已办。

    发心应学二事：一智慧，二慈悲方便。欲学智慧，莫若读诵大乘方等经典，深解义趣，随文入观，不堕嚼木之讥，不招数宝之诮。又数近明师良友，讨究决择，不可师心自是。欲学慈悲方便，须深信一切众生皆有佛性，定当作佛，见僧俗造恶者，勿生轻慢，须怜悯爱念，种种善巧而回护接引之。倘恃己修，见不修行，便生忽慢。自持戒，慢破戒者；自读诵大乘，慢无闻者；自解义，慢愚鲁者；自观心，慢口说者。人我山高，胜负情重，毕生勤苦，止成修罗法界，去菩萨道远矣。

    三界之中，无非牢狱，暂时快乐，终归无常。众生燕雀处堂，罕思出离，惟逆境当前，庶几生远离之心。故佛称八苦为八师，非虚语也。（下略）

    佛法之衰也，名利熏心，簧鼓为事。求一真操实履者，殆不可得。有能持戒精进，读诵大乘，不驰世务，纵道眼未开，亦三世诸佛所叹许也。况了必藉缘，非持戒、读诵，何处得有道眼？今讲家多忽律行，禅门并废教典，门庭愈高，邪见益甚。（下略）

    学不难有才，难有志。不难有志，难有品。不难有品，难有眼。惟具超方眼目，不被时流笼罩者，堪立千古品格。品立则志成，志成才得其所用矣。末世竞逐枝叶，罕达本源。谁知朝华易落，松柏难凋。才志之士，奈何甘舍大从小哉？莫大于现前一念，诚能直下观察，知其无性，则决不妄认四大为自身相、六尘缘影为自心相。身、心二妄既消，不真何待？然后以此真解，历一切法，俾尽净虚融，无尘影垢习可得，还淳复素，道风竖穷横遍矣。但一念未瞥，使百年活计萦怀，眼下虚名惑志，吾恐天真日漓，负美才好志不浅也。

    极聪明人，反被聪明误，所以不能念佛求生西方。而愚人、女子，反肯心厌娑婆苦，深求出离。当知彼是真愚痴，此乃大智慧，好恶易分，莫自昧也。（中略）吾劝汝咬钉嚼铁，信得西方及，切切发愿，持戒修福以资助之。“无禅有净土，万修万人去，但得见弥陀，何愁不开悟。”此千古定案，汝不须疑。（下略）

    佛知佛见无他，众生现前一念心性而已。现前一念心性，本不在内、外、中间，非三世所摄，非四句可得。只不肯谛审谛观，妄认六尘缘影为自心相，便成众生知见。若仔细观此众生知见，仍不在内、外、中间诸处，不属三世，不堕四句，则众生知见，当体元即佛知佛见矣。倘不能直下信入，亦不必别起疑情，更不必错下承当，只深心持戒、念佛。果持得清净、念得亲切，自然蓦地信去，所谓更以异方便，助显第一义也。（中略）偈曰：众生知见佛知见，如水结冰冰还泮。戒力春风佛日晖，黄河坼声震两岸。切莫痴狂向外求，悟彻依然担板汉。

    克除习气，莫若三业行慈。三业行慈，则无十过。十过既除，十善斯在，而五乘之本立矣。然后以实相印之，法法皆归佛道。古有行之，常不轻菩萨是也。初随喜品便净六根，何俟诵、说，方名深观？果能以慈修业，自能善入佛慧。不然，学问愈多，我慢愈炽，习气愈长，去道愈远。惟益多闻，增长我见，可惧也。

    学道不难伶俐，难于慎重。发心不难勇锐，难于坚久。涉世不难矫俗，难于自持。作事不难敏达，难于深忍。研义不难领解，难于精确。（下略）

    世情淡一分，佛法自有一分得力。娑婆活计轻一分，生西方便有一分稳当。此事只问心，不必问知识也。知识亦劝淡世情，轻活计，专修出要耳。天平一头低，一头必昂。虽巧识强捻，不得腰缠十万贯，骑鹤上扬州。汉武、秦皇，不能扭作一句，况下者乎？

    世出世事，莫不成于慈忍，败于忿躁。故君子以慈育德，以忍养情。德育，天地万物皆归我春风和气之中；情养，乖戾妖孽皆消于光天化日之下。然后以之自成，则为净满自尊；以之成物，则为慈力悲仰。倘一念瞋起，百万障生；小不能忍，大谋斯乱。况今刀兵劫浊，不过积恚所招；世局土崩，皆无远虑所致。士生斯世，宜何如努力以障狂澜也！

    学道与学好不同。学好只得世间虚名，学道贵得出世实益。学好只顾眼前局面，学道须明尘劫远猷。尘劫远猷，不离眼前，而恋却眼前，顿昧尘劫。惟达士直观眼前一刹那性，非生灭，无去来，了不可得，安有身世自他可拘可恋？然后观同体积迷，兴无缘弘誓。苟不足自利利他者，举世趋之弗屑为；果能自利利他，世共非之弗敢怨。是谓学道，亦真学好者矣。

    学道之人，骨宜刚，气宜柔；志宜大，胆宜小；心宜虚，言宜实；慧宜增，福宜惜；虑宜远，思宜近；事上宜虔，接下宜谦，处同辈宜退让；得意勿恣意奢侈，失意勿抑郁失措。作福莫如惜福，悔过莫如寡过，应念身世苦空，切莫随流逐队。衣取蔽形，莫贪齐整；食取克馁，莫嗜美味。尝省此世前生作何功行，可坐享檀施？十二时恒简点身口意业，善多耶？恶多耶？无记多耶？堪消四事耶？不堪耶？如此惭愧觉悟修省，自然习气渐消，智光渐露。祖意、佛意，显于一念清净心中矣。

    （上略）嗟嗟！不与菩提大心相应，云代佛扬化，吾不信也。不与为生死心相应，云大菩提心，尤不信也。胜负情见不忘，仅成阿修罗法界；名利眷属意念不忘，仅成三途魔罗种子。随其所见所闻而起法执，不能舍弃名言习气，不达如来说法旨趣，不知种种四悉因缘，仅成凡外戏论窠窟。学问益多，害心益甚。学人益盛，正法益衰。吾所以每一念及，未尝不梦寐痛哭者也！

    学道贵有品格，有识量，而文字记问不与焉。有品格，无识量，不足旷超千古，犹无品格也。有识量，无品格，不足砥柱中流，犹无识量也。品格、识量既具，则不被眼前活计所局、时流习气所迁，纵钝若般陀，而“拂尘除垢”四字义熟，便堪证沙门果，发无碍辩，况本解文义者哉？呜呼！法门之衰，至今日不忍言矣。剥必复，否必泰，若要梅花香扑鼻，还他彻骨一番寒。豪杰之士，宜何如动心忍性以无负己灵也！

    法门之衰，已非一日。而致衰之故，由因地不真。今人发心参学，罔不以扶持法门为志。及察其所谓扶持者，不过曰开丛林，建梵刹，攒指五千、一万；灾梨杀青无虚日，嗣子皆才华名世，美丰神；座下戒子，钵杖围绕数十匝；剃度徒众，环里市而处如错星；乃至紫绶金鱼，乘高车肥马，往来山林间，络绎不绝而已。故下手时，便从世谛流布中着眼，便向门庭施设处安排，而佛祖真命脉，遂为此等人埋没殆尽。五霸者，三王之罪人，谅哉！（下略）

    寿者福之本也，福者慧之基也。念念思警策者，慧之萌，而福与寿之源也。故曰：常想病时，则尘心渐灭；常想死时，则道念自生。夫病、死正现前时，有何我相可恃，五欲可贪？有何名可恋，古董之可携去？不恃我相，我见伏矣；不贪五欲，烦恼降矣；不恋虚名，体面可放下矣；知古董之不可携去，则不越分以求之，纵先有者亦可舍之以作福矣。苟能离我、我所见执烦恼，则视缁素灵蠢，无一非未来佛。既所见无非未来佛，则凡可以供养恭敬未来佛者，无弗为也；凡可以损恼忤触未来佛者，无弗止也。如此而福不增、寿不永，某舌当堕落。倘不能一切时念未来佛，则不能一切时积集福慧。福慧不积，虽侥幸活至百年，亦终与草木同腐而已。

    （上略）勿贪世间文字诗词，而碍正法；勿逐悭贪、嫉妒、我慢、鄙覆习气，而自毁伤。（下略）

    （上略）内不见有我，则我无能；外不见有人，则人无过。一味痴呆，深自惭愧；劣智慢心，痛自改革。（下略）

    ●答问

    问：西乾列祖，三学精通。此间地僻时遥，人罕闻见，唯唐、宋来数辈宗匠，踪迹彰著。然当其水边林下，则以三条篾、一把锄，为清净自活；逮其匡徒领众，则以一日不作，一日不食，为真实芳规；至于扬化接人，则以一棒一喝，为拈提向上，俱与律学不相应。好心出家之流，由行脚入山，至登座披衣，所仿效者，无非此等。今还许从上诸祖是真比丘否？若非，何绍祖位？若是，何不遵律？又今绍祖位者例轻律学，从上诸祖亦轻视否？又今绍祖位者不遵戒而为人授戒，从上诸祖亦为人授戒否？
    答：祖有三类。一者严净毘尼，弘范三界。如远公、智者、左溪、永嘉、荆溪、大梅、永明、高峰、中峰、楚石等是也。古今如此知识，亦甚众多，所应景仰仿效。二者丁兹末世，势不获已，遵佛遗命，舍微细戒。住静则刀耕火种，领众则垦土开田。然非时食等诸戒，仍自遵行。故晚用药石，不用粥饭；德山托钵，亦因视影。而此等知识，便不肯为人授戒。所以唐、宋以来，有禅、讲、律寺，初出家多学律，律有得则以律名家，无得则习讲、参禅，但舍微细戒，不舍重戒及性戒也。复有径投禅、教者，此即乘急戒缓，然亦护根本五戒，断无毁重之理。而决不敢自称比丘，轻视律学，但愧未能，以为惭德。至出世接人，或重登戒品，性遮皆净，如六祖等；或单提向上，独接一机，如寿昌等。人问寿昌：“佛制比丘不得掘地损伤草木，今何耕种芸获？”答云：“我辈只悟佛心，堪传祖意，指示当机，令识心性耳。正法格之，仅称剃发居士，何敢当比丘名？”问：“设有如法比丘，师何以视之？”答：“当敬如佛，待以师礼。非不为也，实未能也。”又紫柏大师，生平一粥一饭无杂食，胁不着席四十余年，犹以未能持微细戒，终不敢为人授沙弥及比丘法，必不得已，则授五戒法耳。嗟乎！从上诸祖，敬视律学如此，岂敢轻之。若轻律者，定属邪见，非宗匠也。（下略）

    ●普说

    （上略）吾今为诸昆仲彻底说破，若真为生死持戒，持戒亦必悟道；真为生死听经，听经亦必悟道；真为生死参禅，参禅亦必悟道；真为生死营福，营福亦必悟道；专修一法亦悟道，互相助成亦悟道，以因地真正故也。若想做律师受戒，想做法师听经，想做宗师参禅，想有权势营福，则受戒、听经、参禅、营福，必皆堕三恶趣。故智者大师云：“为利名发菩提心，是三途因。”毫厘有差，天地悬隔，错认定盘星，醍醐成毒药。今受戒、听经、参禅、营福之士，口中亦说真为生死，心中未知生死大苦火烧眉毛，且图眼下。殊不知无始劫来，头出头没，枉受多少辛酸。即今幸得人身，幸成僧相，亦经过多少艰苦。然犹未肯猛省发心，此与燕雀处堂何异？且如今夜腊月三十，古人以喻大命尽时，何等迫切。今人且欢呼茶饮，曾不思百岁光阴尚存几许，岂不痛哉！（下略）

    （上略）诸仁者，出生死事，大不容易。某二十四岁出家，真为生死大事，真不着一毫意见，真不用一点气魄，真不为一些名利。只因藏身不密，为一二道友所逼，功用未纯，流布太早，遂致三十年来，大为虚名所误。直至于今，发白面皱，生死大事尚未了当，言之可羞，思之可痛！所以平生誓不敢称证称祖，犯大妄语；誓不敢摄受徒众，登坛传戒；迩来并誓不应丛林请，开大法席，盖诚不肯自欺自误故也。今玄邃吴居士，普为缁素，特请开示超生脱死法门。某自实未曾超生脱死，如何可开示人？然既同在生死海中，幸于出生死法，颇知真正路头，故不妨与诸仁者平实商量最初一步。
    果欲超生脱死，第一不得意见卜度，第二不得气魄承当，第三不得杂名利心。适闽之南，适燕之北，路头一错，愈趋愈远。此实言言血泪，字字痛心。只恐愁人莫向无愁说，说与无愁总不知耳。诸仁者，还知愁么？佛言：“得人身者，如爪上土。失人身者，如大地土。”一口气不来，便向驴胎马腹胡钻乱撞，动经千生百劫，得出头来，知是几时？况末世邪师说法如恒河沙，一盲引众盲，相牵入火坑。故永明大师云：“无禅有净土，万修万人去”；“有禅无净土，十人九错路。”我憨翁大师又云：“今时若有禅无净，奚止十人九错，敢保十一个错在。”此皆深慈大悲，真语实语。伏愿诸仁者，莫墮狂野覆辙，直须痛念无常，信愿念佛，求生净土。此身不向今生度，更向何生度此身？珍重！

    ●偶录

    （上略）或曰：“古人取乘急戒缓何居？”答曰：“缓之云，非无也。且豪杰之士，与其急乘缓戒，墮恶道而方升；何如乘戒俱急，常近佛而无退？又因戒生定，因定发慧，急戒即急乘之阶梯。若藉经教为名利本，托话头为优免牌，戒不唯缓而且废，乘虽名急而实缓，甚非古人料拣之心也。”

    予居径山，始受一食法。有禅者曰：“定共戒、道共戒是务，兹在所缓矣。”予不屑答也。呜呼！儱侗瞒盰，病通斯世。解文识义，能复几人？若在所缓，应云“定夺戒”、“道夺戒”，“共”之一字云何通？

    因地不真，果招纡曲。何谓也？方受戒，志为律师矣；方听经，志为法师矣；方参禅，志为宗师矣。不为律师、法师、宗师，无所用其受戒、听教、参禅也。犹应院不为儭施，无用经忏；俗儒不为作宦，无用举业；娼优、隶卒不为利，无用眩色俳演、承迎趋走也。虽然，以世法图利，事虽卑，无大过也。读书规富贵，得罪宣尼矣。佛法博虚名，玷污正教矣。

    予寓龙居。有老僧看《宝积经》，云：“若先看此经，和尚做不成。”予曰：“若不看此经，和尚做不成。”谓不成和尚法故，谓无所取于为和尚故。噫！可为知者道，难与俗人言也。

    一花拈于三藏既说之后，达磨来自佛法盛行之时。龙画就，一点睛则飞去也。今龙影尚无，睛何处点？

    予游历诸山，备览人情物态，颠倒最多，卒难悉举。且如饮食、衣服，尘劳也，惟恐不勤。持诵、礼拜，胜业也，惟恐不惰。三聚净戒，出世正因也，深厌烦琐。百年活计，生死根本也，常虞缺略。为佛法，慢幢高起。求货利，体面顿忘。乃至同一语也，谓出某经论，则弃如怨敌；谓出某语录，则爱如珍宝。世缘中事，与道无妨；律检、教门，有违向上。嘻！吾不知其所趣矣。

    利关不破，得失惊之；名关不破，毁誉动之。既为得失、毁誉所转，犹以禅道佛法？呜呼！

    不见己短，愚也；见而护，愚之愚也。不见人长，恶也；见而掩，恶之恶也。

    或问予：“汝何愿？”“愿生西方。”“更何愿？”“愿入地狱。”曰：“是何心哉？”曰：“西方则上事诸佛，地狱则下度众生。佛从弥陀始，愿王胜故。生从地狱始，悲心切故。”

    语云：“真人前说不得假。”今也假人前说不得真，悲夫！

    古人自牧愈卑，品愈高；今人自视愈高，品愈卑。古人自处愈小，道愈大；今人自视愈大，道愈小。古人自考愈歉，德愈完；今人自恃愈完，德愈歉。是谓不揣其本，而齐其末。

    小人以已之过为人之过，每怨天而尤人。君子以人之过为己之过，每反躬而责己。夫不谓人过谓己过，有四观焉：眼见恶色、耳闻恶声等，皆自业所感，非关他事故；恶境纷纷，皆唯识所现，虚幻不实故；众生烦恼无量，应度应断，已分事故；众生修恶，即是性恶，众生性恶即己性恶故。

    法性本常住，云何分正、像？正、像之分，全在人耳。呜呼！时丁末季，去圣时遥。为利者，十之九；为名者，十之一；为己生死发二乘心者，百千中一；为大地众生发无上心者，万万中一。此止就禅和料简耳，应院及俗人又不必言矣，佛法将安恃耶？

    法门有七坏相、六兴相。何谓七坏相？一惧命夭，知命孤，以家贫故令出家；二避难无聊，激气求安乐故自出家；三求清高故自出家；四以好名故受戒；五好名故听经；六藏拙故参禅；七好名故参禅。七种虽高低不等，优劣判然，同为因地不真，坏法门一也。何谓六兴相？一为生死故出家；二为大菩提故出家；三为修行基本故受戒；四为修行门路故听经；五为了生死故参禅；六为得种智故参禅。六种虽大小不等，偏圆有殊，同为因地真正，能兴正法一也。噫！凡吾同类，尚自考之。倘因地真，幸善自保持，俾终正而不入于邪。或因地未真，则痛自改悔，速反真而无溺于伪，庶几自救，亦救法门耳！

    ●书

    五夏以前，专精戒律。专精者，岂徒着衣持钵而已？律中第一要务，在常一其心，念无错乱，谓依四念处行道也。四念处慧，佛法总关。无念处慧，着袈裟如木头幡，礼拜如碓上下，六度万行皆同外道苦行，无与真修。若依念处行道，则持戒功德，现能获四沙门果，乃至圆十地，克获无难。第二要务，在洞明二百五十戒开遮持犯之致，否则二六时，既挂比丘名，当结无量罪。言之骇闻，思之丧胆。（下略）

    圆教从名字初心，便用佛知佛见修行。豪杰丈夫具一切无明烦恼，偏向冰凌剑锋上行，非冰凌剑锋不能铸无明烦恼成菩提般若故也。天降大任，必先苦、劳、拂乱，令动心忍性。顽铁不炼不成钢，美玉不治不精莹，松柏不历岁寒不挺秀，孤臣孽子不厉熏不达。岂有粥饭习气，暖软形态，可坐进此道者？夫小小境缘，便成事障，因平日无分毫契心恰意处耳。果达妙理，则现前极恶逆事，第一玄妙，为第一明师良友。若舍此等境界，何法可修、可悟、可顿耶？兄平日学问，大率向语言文字上着眼，不向义理上体会、躬行处较勘。转得此关棙子，方是大乘净土因也。

    豪杰立身，决以破我法二执为准的。我执不破，定不能作千古至人。法执不破，定不能弘如来正法。才魄横一世者，须开千古眼界，成千古学识，方不负己灵。否则仅同春草之荣，终非松柏之干。

    法门不衰于无外护，衰于无内守。主持法门，先盘星立正，然后随时随力兴隆幻事，皆属普贤行门。稍涉世间名利心，佛法止成世法，深可悲也！

    （已下二书皆嘱寄彻因比丘者）吾望公甚高，勿自卑；甚远，勿自近；甚广，勿自狭；甚大，勿自小；甚尊，勿自亵；甚重，勿自轻；甚稳，勿自浮；甚密，勿自疏；甚微，勿自陋；甚妙，勿自粗。圣贤自期谓之高，无数尘劫谓之远，遍周刹海谓之广，超权越小谓之大，不染名利谓之尊，不轻去就谓之重，始终一致谓之稳，精察力行谓之密，穷理尽性谓之微，开佛知见谓之妙。呜呼！律门衰败，大法并危，不具前之十德，鲜克砥其颓波，勉之哉！
    第一须依念处行道，随文入观，触事会心，心观为主，看教为助。第二须专求己过，勿责人非。第三须作出生死学问，莫作趋时学问。第四须和光同尘，幸勿矜异。
    欲看教典，且完《玄笺》，次《十不二门详解》，次《律藏》五百卷，并《大乘律》五十卷，次《止观辅行》，次《阿含经》等诸小乘经，然后及余经论。或急于修证，唯《律藏》不可不阅，余皆随意。
    万勿妄想出头。惟真操实履，了当生死。不得为人改法名。剃度师与受戒、教授、传法师，皆有父子之谊。改法名，是蔑剃度师也，伤理背情，无道之甚。古来知识，不闻有法派之说，奈何末世以此为亲？吾闻先受戒者在前坐，后受戒者在后坐。不闻先取名者为师兄，后取名者为师弟。既以法派为重，必以戒法为轻。叔伯弟侄，俨然与俗无异，可羞可耻，所宜痛戒！
    不得曲媚权贵，须如达大师家风，若不能，宁死不出头。不得多收徒众、多畜沙弥、多受依止，教训不周，必有坏法之咎。切忌馈送白衣等事。切忌无耻丧心，到人家念经拜忏，渐成应赴。即檀越到山门作福，须示以佛法尊重，莫如近时丛林套子。亡比丘物，依律分与现前僧，切不可学估唱陋习。其余诸事，不能枚举，总以律为指归，则无过矣。不听吾言，非吾弟也。

    真实比丘，寥寥无几，不知何日五比丘如法同住，一展吾外护初心。兴言至此，肝肠寸裂！所有不绝如线一脉，仅寄足下。万万珍重爱护，养德充学，以克荷之。勿为最后断佛种人，使我抱憾千秋，至嘱至嘱。远隔三千里，未审作何用心？苟不能念念与妙观相应，则失闻熏琢磨之益多矣。

    （上略）病是吾辈良药。消尽尘寰妄想，觑破此身虚幻，深明苦、空、无常、无我观门，皆赖有病境耳。愿宽心耐意，安忍无厌，作随缘消旧业想，转重令轻受想，代众生受苦想，正不以不如人为愧也。

    身病易治，心病难遣。古云：“克己须从性偏难克处克将去。”慈云大师亦云：“行人各有无始恶习，速求舍离。当自观察何习偏重，诃弃调停，取令平复，勿使行法唐丧其功。”夫恶习岂惟杀盗淫妄而已？二六时中，四威仪内，苟可动人念头者，最能折福损寿也。

    颠沛患难，是煅炼佛祖英灵汉一大炉鞴。能受煅炼，便如松柏历岁寒而逾坚。不受则如夏草春花，甫遇风霜，颓靡无似矣。夫松柏、花草，禀质不同，不可强也。现前一念灵明心性，岂有定质，只贵当念自立，将身心世界一眼觑破，平日晏安粥饭习气一力放下，便向刀山剑树游戏出没，有何艰险。纵身心世界情见放不下，而身心世界未尝不是空花。纵晏安粥饭习气除不得，而业运临头，何处保得晏安粥饭如意。千经万论，皆磨砻习气之具，习气不除，学问何益？不能亲明师良友、受恶辣钳锤，徒觅几部好佛法，静静闲坐，烧香啜茗而披阅之，此措大学问，尚不可为世间圣贤，况佛祖哉！佛祖可如此悠悠而得，善财、常啼，真千古极拙人矣，何为《华严》、《般若》之榜样也？

    大丈夫出家，不拌二、三生埋头彻底，辄希十年、二十年后弘教扬宗，修天爵以邀人爵，终必亡而已矣。

    ●论

    非时食戒十大益论
    客问杜多子曰：吾闻杀、盗、淫、妄，名为性罪；饮酒昏迷，失智慧种；食众生肉，断大慈悲。是以如来制戒，七众同遵，固无惑焉。至于常食养身，有何过咎，而非时食戒，如此严耶？愿闻其旨。
    杜多子曰：吾正欲申斋法之要，以轨行人，时哉问也！夫斋法是十方三世诸佛弟子通行大道，出生死法之要津也。愚夫逐逐口腹，甘为饮食之人，既畏此律检，岂辨其利益？今原如来立制本意，尽善尽美，何能殚述？略而举之，大益有十：
    一、断生死缘。经云：“一切众生，皆因淫欲而正性命。”又云：“三界众生，皆依饮食而得存活，所谓段食、触食、思食、识食。”由此观之，淫欲固生死正因，饮食乃生死第一增上缘也，均为五欲所摄。特资此毒身，借之修道，不能全断。然设得时食，尚作旷野食子肉想，何容恣意于非时耶？
    二、表中道义。台宗云：“午前进食，表方便道，犹似有法可得。过中不食，表除中道外更无所需。”此之理观，全托事境。倘粗戒尚不自持，非同俗人夜犹饮食放纵之不及，即同外道日啖一麻一麦之太过。行不适中，妙理何由契会？
    三、调身少病。脾主信，数数食，最能伤脾。故玄门以戒晚食为养生善术，岂名忍饿？
    四、道业尊崇。赵州云：“二时粥饭，是杂用心处。”二时已杂，况三、四耶？儒曰：“饮食之人，则人贱之。”今恪守斋法，专精办道，道业自隆。
    五、坚固戒品。晚食助火助气，增长淫心。今寂尔清净，戒体坚牢。
    六、堪能修定。断其杂食乱想，身心轻利，取定不难。
    七、出生智慧。晚餐助昏盖，今清净惺寂，不障观慧。又于四种食，如法作厌离想，即能断三界惑。
    八、离鬼畜业。畜生午后食，鬼夜食。不持斋法，鬼畜无异，牵入其类。持此斋法，远离二趣生缘。
    九、不恼檀信。谓长乞食者，设午后更复持钵，则终日但见沙门往还，必令施主生恼。今午后惟晏坐修道，能令僧俗皆安。
    十、不扰行人。今时丛林晚餐，厨人惟事炊爨，终身碌碌，不异佣工。斋法若明，则无此烦扰，共修道业。
    是以诸佛出世，必立此制。乃至在家居士，犹令于月六斋日，受八关斋法，以种永出因缘。况沙弥、比丘，可无惭无愧，非时受食耶？设有病苦因缘，佛自立非时浆、七日药以济之，断无以晚食为药石之理也。愿高明者，深信而力行之。

    ●缘起

    退戒缘起并嘱语
    某生于万历己亥。二十四岁壬戌为天启二年，痛念生死事大，父未葬，母不养，决志出家。时紫柏尊者已寂圜中，云栖老人亦迁安养。憨山大师远游曹溪，力不能往。其余知识，非予所好。乃作务云栖，坐禅双径，访友天台。念念趋向宗乘，教、律咸在所缓。后因几番逼拶，每至工夫将得力时，必被障缘侵扰。因思佛灭度后，以戒为师，然竟不知受戒事何为如法，何为不如法。但以云栖有学戒科，遂从天台蹑冰冒雪，来趋五云，苦到恳古德法师为阿阇黎，向莲池和尚像前顶受《四分戒本》。此二十五岁，癸亥腊月初八也。甲子腊月二十一，重到云栖，受菩萨戒。乙丑春，就古吴，阅《律藏》四旬余，录出《事义要略》一本，此后仍一心参究宗乘矣。戊辰春，雪航檝公，留住龙居，再阅《律藏》一遍，始成《集要》四本。己巳春，送惺谷寿公至博山薙发。无异禅师见而喜之，即欲付梓。予曰：“未可也。”是冬，同归一筹师，结制龙居，更阅律一遍订成。庚午正月初一，燃臂香，刺舌血，致书惺谷。三月尽，惺谷同如是昉公，从金陵回，至龙居，请季贤师为和尚、新伊法主为羯磨阇梨、觉源法主为教授阇梨，受比丘戒。予三阅律，始知受戒如法不如法事。彼学戒法，固必无此理。但见闻诸律堂，亦并无一处如法者。是夏，为二三友尽力讲究。不意或寻枝逐叶，不知纲要；或东扯西拽，绝不留心；或颇欲留心，身婴重恙，听不及半。其余缘众，无足责者。予大失所望。解夏后，结坛持《大悲咒》。惺谷以此书呈金台法主，随付梓人。次年，予入坛持《大悲咒》十万加被之，然已发念退休。越二年癸酉安居，作八阄供佛像前，燃香十炷，一夏持咒加被。自恣日，更燃顶香六炷，拈得菩萨沙弥阄，深自庆快，愿永作外护，奉事如法比丘。孰意末运决难挽回，正法决难久住。予又病苦日增，死将不久。追思出家初志，分毫未酬，数年苦心，亦付唐丧，抚躬自责，哀哉痛心。恐混迹故乡，虚生浪死，故决志行遁，毕此残生。以手书《集要》全帙，谨付彻因海比丘（比丘名果海，为新伊法主指示令来学者）。仍涕泣而嘱曰：
    呜呼！佛法下衰，斯时为盛。毗尼一脉，不绝如丝。教道、禅宗，尤为混乱。予数年苦心，未能砥狂澜于万一，仅成此书，并《问辩》、《音义》各二卷。一文一字，罔敢师心。一义一法，咸符圣教。盖不惟律部精髓，亦禅、教纲维。由斯户可升堂入室，执斯镜可照胆辨邪。惜公根性稍钝，仅知开遮持犯条目，未达三学一贯源委，且福相未纯，智慧力薄，缺于辩才，短于学问，岂能即弘传斯道？但念公之从予游者五夏，有三事足取焉：几番恶辣钳锤，难堪难忍，绝无退心，纵未顿改旧观，番番略有进益；有人如法受具，未肯细心行持，惟公听《集要》后，轻重诸戒，悉思躬行；予癸酉甲戌，匍匐苦患，公独尽心竭力相济于颠沛中，毫无二心。充此三善之致，何必不可荷担正法？但须解行双修，戒乘俱急，虚其心，实其志，扩其眼界，牢其脚跟。尽在我修持，任外缘自集，万勿轻举妄动，贻羞法门。倘烦恼未伏，慧眼未开，辩才未具，学问未充，纵有福运，须力却之，况作意邀求耶？苦身形，坚愿力，依念处而精进行道，以《律藏》为法身父母，临深履薄，守兹一脉。倘遇英哲，当殷重付嘱之。无其人，宁供塔庙尊像中，慎莫授非人也。天定能胜人，人定亦能胜天。予运无数苦思，发无数弘愿，用无数心力，不能使五比丘如法同住，此天定也。然此思此愿、此心此力，岂遂唐捐？公若善继吾志，敬守之以俟后贤，庶几亦可称人定乎！始终不忘吾嘱，千里同风，否则尘劫永隔矣。勉哉！

    ●序

    《重治毗尼事义集要》自序
    予生于万历己亥五月初三日亥时，至壬戌五月七日薙发出家，是为二十四岁。次腊，受具戒于云栖和尚像前。又次年，受菩萨戒于和尚塔前。二十七岁春，阅律一遍，录出《事义要略》，仅百余纸。次夏，第二阅律，录成四册。次冬，第三阅律，成六册，计十八卷。三十二岁夏，为寿、昉、檝三友（惺谷寿师、如是昉师、雪航檝师），细讲一遍，添初、后二集，共八册。次年，金台法主，梓于皋亭之佛日寺。是冬在灵峰，仅讲七卷，次夏方续完，听者十余人，惟彻因比丘能力行之。次夏，在金庭西小湖寺，彻讲一遍，听者九人，能留心者，惟彻因、自观及缘幻大德耳。次冬，在吴门幻住庵，又讲一过，听者五、六人，惟自观、僧聚二比丘能力行之。三十八岁入九华，四十岁入闽，四十四岁至苕城，从此十三、四年，无有问者。彻因、自观、僧聚三人，又皆物故。毗尼之学，真不啻滞货矣！五十一岁冬，从金陵归卧灵峰。次夏，乃有发心学律者十余人，迫予重讲。因念向所辑，虽诸长并采，犹未一一折衷。又《问辩》、《音义》二书，至今未梓。不若会入《集要》而重治之，兼削一二繁芜，以归简切。庶钝根者，亦不致望洋也。

    ●题跋

    刻《十二头陀经》跋
    头陀以抖擞尘劳为义，具十二法，迦叶尊者终身奉行。世尊谓正法住世，全赖此人。迨兹末运，妄以须发当之，尚不知比丘戒为何事，矧头陀法耶？予虽根劣，仅持一二，然一番展读，辄一番愧感。例诸贤达，想亦当尔。重录梓行，伏愿见闻随喜者，发增上心，少多奉持。庶重兴正法，不日可望耳。

    《十大碍行》跋（《十大碍行》出《宝王三昧念佛直指》）
    佛祖圣贤，未有不以逆境为大炉鞲者。佛四圣谛，苦谛居初。又称八苦为八师。苟稍存喜顺恶逆之情，终与夏草同腐而已，安能如松柏之亭亭霜雪间哉！美玉不琢不成器，顽金不煅不致精，钟不击不鸣，刀不磨不利。岂有天生弥勒，自然释迦？欲为圣贤佛祖，必受恶骂如饮甘露，遇横逆如获至宝，方名素患难行乎患难，方可于秽土植净土因，方如莲出淤泥，超登不退。倘无事则驾言念佛求生净土，一遇不如意，辙悔愠咨嗟。吾恐三昧不成，生西未保。须于此十大碍行，一一自验，果于病时、难时，乃至被抑时，唯增念佛心，明苦空观，不尤不怨，庶莲萼日滋，称三昧宝王矣。

    ●传

    诵帚师往生传
    师讳宏思，一字如是。晋江溜澚人，族姓陈。髫年入郡之开元寺，礼湛然精舍肖满全公为师。薙发后，喜诗文，不理钱谷，气节昂然，缁素咸敬惮之。年二十七，忽发出世心，盟月台心默师及惺谷何居士，为生死交，朝夕参究大事，忘形破格，风雨寒暑弗替也。时温陵佛法久荒，闻熏乏种，师独与惺谷鼓舞数人，谒博山无异禅师。受具戒，苦参“无”字，胁不着席者三年。异师愍其勤，恐致病，说调琴喻劝之。稍稍晏息，终不解衣。师志远大，纵有省悟，不自足，亦不轻举似人。同辈视师若木讷，师固是非了了，洞如秦镜矣。
    离博山，游浙直，习教观于幽溪。鉴末世暗证之失，遵永明角虎之训，遂神栖安养，期以万善同归。迨惺谷薙草，师以受惺谷教益最深，欲推为先腊，且博山受戒不如法，遂舍前所授。礼季贤师为和尚，觉源、新伊二法师为阿阇梨，次惺谷进比丘戒，兼进菩萨大戒。结夏，听予《律要》。次年惺谷师西逝，师以全公年迈，归侍。创八关社，接引居士。从此温陵缁素，始知有如来正戒。师自视欿然，惟明师良友是念。
    越五载，复逃江外，踏冰雪寻予九子峰顶。未几，全公变，厥孙泣挽回泉。乃订予续至紫云，作掩关计。逮予践约，未及一载，师遂示疾。召予助其念佛，命侍者除发浴身。浴毕端坐，举手而逝。正念分明，神清气定。越二时，顶[宁+页]尚暖，托质莲蕊无疑也。
    师生平自奉甚约，破衫补履，数十年如一日。予尝笑谓之曰：“舜视弃天下犹弃敝屣，师弃敝屣犹天下也。”师愀然曰：“某非故作悭态，愧薄德不堪消受檀信耳。”甘淡薄，忍疲劳，精勤禅诵，夜寐夙兴，虽剧病临危亦不懈废，诚有古人风。至于亲信师友，受恶辣钳锤，如饮甘露，于古人中，亦不多得。假以数年，近可匹休异岩，远可追踪断崖。惜乎生年仅五十，戒腊甫十夏，自度固已有余，利他功未及半，痛哉！
    与士夫往复，必随其病渴，饮以苦口。师侍者录成帙，予戏题为《老婆禅》。更有偈颂、诗咏数十首。未示疾前一月，忽焚之。尝取律中一偈，铭诸座右。偈曰：“名誉及利养，愚人所爱乐。能损害善法，如剑斩人头。”（此偈出《根本说一切有部律》）师未尝不与乡绅贤达交，而心固觑破如此也。犹忆其《咏菊绝句》云：“篱菊数茎随上下，无心整理任他黄。后先不与时花竞，自吐霜中一段香。”此可窥其概矣。
    师自谓神根稍钝，晚称“诵帚道人”，志在掩关，专修净业，又号“藏六比丘”。其“道昉”一讳，则异师所命也。按《紫云开士传》，已得八十人，今当续称第八十一云。

    ●祭文

    祭颛愚大师爪发衣钵塔文
    呜呼！人不难相爱，难于相知，翁真知我者哉。世纵有一二爱且知者，而志操相攜。某虽不敢拟翁泰山之德，幸三事略无违焉：尚质朴，诎虚文，不肯苟合时宜；注经论，赞戒律，不肯悬羊头而卖狗脂；甘淡薄，受枯寂，不肯受丛席桎梏，而掣其羁縻。呜呼！以法门耆宿如翁，而旭过蒙知爱，又志操相合如此，其能已于怀也？翁所证深浅，非某能拟，而生平最倾心处，请略纪之。
    当今知识，罕不以名相牵、利相饵、声势权位相依倚，如翁古道自爱者有几？当今知识，罕不以掠虚伎俩，笼罩浅识，令生惊诧，如翁平实稳当者有几？当今知识，罕不侈服饰、据华堂、恣情适意，如翁破衫草履、茅茨土阶者有几？当今知识，罕不精选侍从，前列后随，如翁躬自作役，不图安享者有几？当今知识，罕不同流合污，自谓善权方便、慈悲顺俗，如翁不肯苟徇诸方，甘受担板之诮者有几？故凡闻翁之风者，顽夫廉而不滥，懦夫立而不倾。伯夷之隘，所以为圣之清也。岂似枉寻直尺，诡遇一朝者，身虽存，名已先沦也哉！
    某每悲如来正法，一坏于道听途说、入耳出口之夫，再坏于色厉内荏、羊质虎皮之徒。其父报雠，其子必且行劫，尤而效之，何所不至。翁之爪发衣钵幸存，则翁之道风未灭。必有闻而兴起者，庶共砥狂澜于末叶乎！

    ●铭

    德林座右铭
    以冰霜之操自励，则品日清高。以穹窿之量容人，则德日广大。以切蹉之谊取友，则学问日精。以慎重之行利生，则道风日远。故曰：“忠以行己，恕以及物。”又曰：“修其天爵，而人爵从之。”

    净社铭
    持戒为本，净土为归，观心为要，善友为依。

    四无量心铭（一慈二悲三喜四舍）
    视人之善，犹己之善。视己之善，犹人之善。念念同观，亘古无间。法界偕游四德城，方满最初宏誓愿。
    视人之恶，犹己之恶。视己之恶，犹人之恶。猛省力除，无令愧怍。法界众生三毒除，彼我同归无上觉。
    视人之乐，犹己之乐。视己之乐，犹人之乐。所欲与共，嫉妒永却。法界同欣法喜充，不向偏空寻略彴。
    善恶性具，善恶性空。何喜何怒，如空御风。默持机感，妙应无穷。大圆镜智照不疲，岂似权乘作意通。

    妙严室铭
    忘粗斯妙，不饰斯严。慎尔幽独，自牧以谦。干将匪利，口斧诚铦。君子自返，慧日普瞻。

    ●诗偈

    丙寅季夏，先慈捐世，赋四念处以写哀（一观身不净，二观受是苦，三观心无常，四观法无我）
    恩爱迷情，四大缘生妄有身。脓血交相润，臭秽常无尽。饶你会庄矜，画囊盛粪。一旦神离，不复堪亲近。切莫把未烂骷髅认作真。
    妄想驱驰，吸揽前尘作所依。业感原无意，苦乐随因异。苦果实堪悲，酸辛难比。世乐虽荣，享尽愁还至。切莫把五欲尘劳枉自迷。
    迷却真常，缘气纷纭集一腔。离彼前尘相，分别成何状？饶你会思量，终归罔象。过未无踪，现在原长往。切莫把流注心机作主张。
    藏性周圆，循业随心法法全。和合因缘舛，戏论须排遣。外道枉纠缠，盲无慧眼。妙有真空，觅我同阳焰。切莫把十界依他作本然。

    庚寅自恣二偈（有序）
    卧北天目，万虑灰冷。有同志数人，以毘尼相叩。夫毘尼久为腐货，仍过而问焉，不啻冷灰豆爆矣。安居竟，重拈自恣芳规，悲欣交集，慨然有作。
    秉志慵随俗，期心企昔贤。拟将凡地觉，直补涅槃天。半世孤灯叹，多生缓戒愆。幸逢针芥合，感泣泪如泉。
    正法衰如许，谁将一线传？不明念处慧，徒诵木叉篇。十子哀先逝，诸英喜复联。四弘久有誓，莫替马鸣肩。

◇清凉书屋校订◇
·2003.01·


格言别录
——《格言联璧》录写

弘一法师编订

     ●学问类

    ○为善最乐，读书便佳。
    ○茅鹿门云：“人生在世，多行救济事，则彼之感我，中怀倾倒，浸入肝脾。何幸而得人心如此哉！”
    ○诸君到此何为，岂徒学问文章，擅一艺微长，便算读书种子？在我所求亦恕，不过子臣弟友，尽五伦本分，共成名教中人。（广州香山书院楹联）
    ○何谓至行？曰：庸行。何谓大人？曰：小心。
    ○凛闲居以体独，卜动念以知几，谨威仪以定命，敦大伦以凝道，备百行以考德，迁善改过以作圣。（刘忠介《人谱》六条）
    ○观天地生物气象，学圣贤克己工夫。

     ●存养类

    ○自家有好处，要掩藏几分，这是涵育以养深。别人不好处，要掩藏几分，这是浑厚以养大。
    ○以虚养心，以德养身，以仁养天下万物，以道养天下万世。
    ○一动于欲，欲迷则昏。一任乎气，气偏则戾。
    ○刘直斋云：“存心养性，须要耐烦耐苦，耐惊耐怕，方得纯熟。”
    ○寡欲故静，有主则虚。
    ○不为外物所动之谓静，不为外物所实之谓虚。
    ○宜静默，宜从容，宜谨严，宜俭约。
    ○敬守此心，则心定。敛抑其气，则气平。
    ○青天白日的节义，自暗室屋漏中培来。旋乾转坤的经纶，自临深履薄处得力。
    ○谦退是保身第一法，安详是处世第一法，涵容是待人第一法，恬淡是养心第一法。
    ○刘念台云：“涵养，全得一缓字，凡言语、动作皆是。”
    ○应事接物，常觉得心中有从容闲暇时，才见涵养。
    ○刘念台云：“易喜易怒，轻言轻动，只是一种浮气用事，此病根最不小。”
    ○吕新吾云：“心平气和四字，非有涵养者不能做，工夫只在个定火。”
    ○陈榕门云：“定火工夫，不外以理制欲。理胜，则气自平矣。”
    ○自处超然，处人蔼然。无事澄然，有事斩然。得意淡然，失意泰然。
    ○气忌盛，心忌满，才忌露。
    ○意粗性躁，一事无成。心平气和，千祥骈集。
    ○冲繁地，顽钝人，拂逆时，纷杂事，此中最好养火。若决烈愤激，不但无益，而事卒以偾，人卒以怨，我卒以无成，是谓至愚。耐得过时，便有无限受用处。
    ○人性褊急则气盛，气盛则心粗，心粗则神昏，乖舛谬戾，可胜言哉？
    ○以和气迎人，则乖沴灭。以正气接物，则妖氛消。以浩气临事，则疑畏释。以静气养身，则梦寐恬。
    ○轻当矫之以重，浮当矫之以实，褊当矫之以宽，躁急当矫之以和缓，刚暴当矫之以温柔，浅露当矫之以沉潜，谿刻当矫之以浑厚。
    ○尹和靖云：“莫大之祸，皆起于须臾之不能忍，不可不谨。”
    ○逆境顺境看襟度，临喜临怒看涵养。

     ●持躬类

    ○聪明睿知，守之以愚。道德隆重，守之以谦。
    ○富贵，怨之府也。才能，身之灾也。声名，谤之媒也。欢乐，悲之渐也。
    ○只是常有惧心，退一步做，见益而思损，持满而思溢，则免于祸。
    ○人生最不幸处，是偶一失言，而祸不及；偶一失谋，而事倖成；偶一恣行，而获小利。后乃视为故常，而恬不为意。则莫大之患，由此生矣。
    ○学一分退让，讨一分便宜。增一分享用，减一分福泽。
    ○不自重者取辱，不自畏者招祸。
    ○盖世功劳，当不得一个矜字。弥天罪恶，当不得一个悔字。
    ○大着肚皮容物，立定脚根做人。
    ○事当快意处须转，言到快意时须住。
    ○殃咎之来，未有不始于快心者。故君子得意而忧，逢喜而惧。
    ○物忌全胜，事忌全美，人忌全盛。
    ○尽前行者地步窄，向后看者眼界宽。
    ○花繁柳密处拨得开，方见手段。风狂雨骤时立得定，才是脚跟。
    ○人当变故之来，只宜静守，不宜躁动。即使万无解救，而志正守确，虽事不可为，而心终可白。否则必致身败，而名亦不保，非所以处变之道。
    ○步步占先者，必有人以挤之。事事争胜者，必有人以挫之。
    ○安莫安于知足，危莫危于多言。
    ○行己恭，责躬厚，接众和，立心正，进道勇。择友以求益，改过以全身。
    ○度量如海涵春育，持身如玉洁冰清，襟抱如光风霁月，气概如乔岳泰山。
    ○心不妄念，身不妄动，口不妄言，君子所以存诚。内不欺己，外不欺人，上不欺天，君子所以慎独。
    ○心志要苦，意趣要乐，气度要宏，言动要谨。
    ○心术以光明笃实为第一，容貌以正大老成为第一，言语以简重真切为第一。平生无一事可瞒人，此是大快。
    ○书有末曾经我读，事无不可对人言。
    ○心思要缜密，不可琐屑。操守要严明，不可激烈。
    ○聪明者戒太察，刚强者戒太暴。
    ○以情恕人，以理律己。
    ○以恕己之心恕人，则全交。以责人之心责己，则寡过。
    ○唐荆川云：“须要刻刻检点自家病痛，盖所恶于人许多病痛处，若真知反己，则色色有之也。”
    ○以淡字交友，以聋字止谤，以刻字责己，以弱字御侮。
    ○居安虑危，处治思乱。
    ○事事难上难，举足常虞失坠。件件想一想，浑身都是过差。
    ○怒宜实力消融，过要细心检点。
    ○事不可做尽，言不可道尽。
    ○胡文定公云：“人家最不要事事足意，常有事不足处方好。才事事足意，便有不好事出来，历试历验。邵康节诗云：‘好花看到半开时。’最为亲切有味。”
    ○精细者，无苛察之心。光明者，无浅露之病。
    ○识不足则多虑，威不足则多怒，信不足则多言。
    ○足恭伪态，礼之贼也。苛察歧疑，智之贼也。
    ○缓字可以免悔，退字可以免祸。

     ●敦品类

    ○敦诗书，尚气节，慎取与，谨威仪，此惜名也。竞标榜，邀权贵，务矫激，习模棱，此市名也。惜名者，静而休。市名者，躁而拙。辱身丧名，莫不由此。求名适所以坏名，名岂可市哉！

     ●处事类

    ○处难处之事愈宜宽，处难处之人愈宜厚，处至急之事愈宜缓。
    ○必有容，德乃大。必有忍，事乃济。
    ○吕新吾云：“做天下好事，既度德量力，又须审势择人。‘专欲难成，众怒难犯’——此八字，不独妄动邪为者宜慎，虽以至公无私之心，行正大光明之事，亦须调剂人情，发明事理，俾大家信从，然后动有成，事可久。盖群情多暗于远识，小人不便于私己，群起而坏之，虽有良法，胡成胡久？”
    ○强不知以为知，此乃大愚。本无事而生事，是谓薄福。
    ○白香山诗云：“我有一言君记取，世间自取苦人多。”
    ○无事时，戒一偷字。有事时，戒一乱字。
    ○刘念台云：“学者遇事不能应，总是此心受病处。只有炼心法，更无炼事法。炼心之法，大要只是胸中无一事而已。无一事，乃能事事，此是主静工夫得力处。”
    ○处事大忌急躁，急躁则先自处不暇，何暇治事？
    ○论人当节取其长，曲谅其短。做事必先审其害，后计其利。
    ○无心者公，无我者明。

     ●接物类

    ○严着此心以拒外诱，须如一团烈火，遇物即烧。宽着此心以待同群，须如一片春阳，无人不暖。
    ○凡一事而关人终身，纵确见实闻，不可着口。凡一语而伤我长厚，虽闲谈戏谑，慎勿形言。结怨仇，招祸害，伤阴骘，皆由于此。
    ○持己当从无过中求有过，非独进德，亦且免患。待人当于有过中求无过，非但存厚，亦且解怨。
    ○遇事只一味镇定从容，虽纷若乱丝，终当就绪。待人无半毫矫伪欺诈，纵狡如山鬼，亦自献诚。
    ○公生明，诚生明，从容生明。
    ○公生明者，不敝于私也。诚生明者，不杂以伪也。从容生明者，不淆于惑也。
    ○穷天下之辩者，不在辩而在讷。伏天下之勇者，不在勇而在怯。
    ○何以息谤？曰：无辩。何以止怨？曰：不争。
    ○人之谤我也，与其能辩，不如能容。人之侮我也，与其能防，不如能化。
    ○张梦复云：“受得小气，则不至于受大气。吃得小亏，则不至于吃大亏。”
    ○又云：“凡事最不可想占便宜。便宜者，天下人之所共争也。我一人据之，则怨萃于我矣。我失便宜，则众怨消矣。故终身失便宜，乃终身得便宜也。此余数十年阅历有得之言，其遵守之，毋忽。余生平未尝多受小人之侮，只有一善策，能转湾早耳。”
    ○忍与让，足以消无穷之灾悔。古人有言：“终身让路，不失尺寸。”
    ○以仁义存心，以忍让接物。
    ○林退斋临终，子孙环跪请训。曰：“无他言，尔等只要学吃亏。”
    ○任难任之事，要有力而无气。处难处之人，要有知而无言。
    ○穷寇不可追也，遁辞不可攻也。
    ○恩怕先益后损，威怕先松后紧。
    ○先益后损，则恩反为仇，前功尽弃。先松后紧，则管束不下，反招怨怒。
    ○善用威者不轻怒，善用恩者不妄施。
    ○宽厚者，毋使人有所恃。精明者，不使人无所容。
    ○轻信轻发，听言之大戒也。愈激愈厉，责善之大戒也。
    ○吕新吾云：“愧之则小人可使为君子，激之则君子可使为小人。”
    ○激之而不怒者，非有大量，必有深机。
    ○处事须留余地，责善切戒尽言。
    ○曲木恶绳，顽石恶攻。责善之言，不可不慎也。
    ○吕新吾云：“责善要看其人何如，又当尽长善救失之道。无指摘其所忌，无尽数其所失，无对人，无峭直，无长言，无累言。犯此六戒，虽忠告非善道矣。”
    ○又云：“论人须带三分浑厚。非直远祸，亦以留人掩盖之路，触人悔悟之机，养人体面之余，犹天地含蓄之气也。”
    ○使人敢怒而不敢言者，便是损阴骘处。
    ○凡劝人，不可遽指其过，必须先美其长，盖人喜则言易入，怒则言难入也。善化人者，心诚色温，气和辞婉；容其所不及，而谅其所不能；恕其所不知，而体其所不欲；随事讲说，随时开导。彼乐接引之诚，而喜于所好；感督责之宽，而愧其不材。人非木石，未有不长进者。我若嫉恶如仇，彼亦趋死如骛，虽欲自新而不可得，哀哉！
    ○先哲云：“觉人之诈，不形于言；受人之侮，不动于色。此中有无穷意味，亦有无限受用。”
    ○喜闻人过，不如喜闻己过。乐道己善，何如乐道人善。
    ○论人之非，当原其心，不可徒泥其迹。取人之善，当据其迹，不必深究其心。
    ○吕新吾云：“论人情，只向薄处求；说人心，只从恶边想。此是私而刻底念头，非长厚之道也。”
    ○修己以清心为要，涉世以慎言为先。
    ○恶莫大于纵己之欲，祸莫大于言人之非。
    ○施之君子，则丧吾德。施之小人，则杀吾身。（案此指言人之非者）
    ○人褊急，我受之以宽宏。人险仄，我待之以坦荡。
    ○持身不可太皎洁，一切污辱垢秽要茹纳得。处世不可太分明，一切贤愚好丑要包容得。
    ○精明须藏在浑厚里作用。古人得祸，精明人十居其九，未有浑厚而得祸者。
    ○德盛者，其心和平，见人皆可取，故口中所许可者多。德薄者，其心刻傲，见人皆可憎，故目中所鄙弃者众。
    ○吕新吾云：“世人喜言无好人，此孟浪语也。推原其病，皆从不忠不恕所致，自家便是个不好人，更何暇责备他人乎？”
    ○律己宜带秋气，处世须带春风。
    ○盛喜中勿许人物，盛怒中勿答人书。
    ○喜时之言多失信，怒时之言多失体。
    ○静坐常思己过，闲谈莫论人非。
    ○面谀之词，有识者未必悦心。背后之议，受憾者常若刻骨。
    ○攻人之恶毋太严，要思其堪受。教人以善毋过高，当使其可从。
    ○事有急之不白者，缓之或自明，毋急躁以速其戾。人有操之不从者，纵之或自化，毋苛刻以益其顽。
    ○己性不可任，当用逆法制之，其道在一忍字。人性不可拂，当用顺法调之，其道在一恕字。
    ○临事须替别人想，论人先将自己想。
    ○欲论人者先自论，欲知人者先自知。
    ○凡为外所胜者，皆内不足。凡为邪所夺者，皆正不足。
    ○今人见人敬慢，辄生喜愠心，皆外重者也。此迷不破，胸中冰炭一生。
    ○小人乐闻君子之过，君子耻闻小人之恶。此存心厚薄之分，故人品因之而别。
    ○惠不在大，在乎当厄。怨不在多，在乎伤心。
    ○毋以小嫌疏至戚，毋以新怨忘旧恩。
    ○刘直斋云：“好合不如好散，此言极有理。盖合者，始也；散者，终也。至于好散，则善其终矣。凡处一事，交一人，无不皆然。”

     ●惠吉类

    ○群居守口，独坐防心。
    ○造物所忌，曰刻曰巧。万类相感，以诚以忠。
    ○《谦》卦六爻皆吉，恕字终身可行。
    ○知足常足，终身不辱。知止常止，终身不耻。
    ○明镜止水以澄心，泰山乔岳以立身，青天白日以应事，霁月光风以待人。

     ●悖凶类

    ○盛者衰之始，福者祸之基。

（“谈玄说妙、修证次第，自以佛书最为详尽。而我等初学之人，持躬敦品、处世接物等法，虽佛书中亦有说者，但儒书所说，尤为明白详尽，适于初学。故今多引之，以为吾等学佛法者之一助焉。”——摘自弘一法师《改过实验谈》）

◇清凉书屋校订◇
·2003.01·


《永觉和尚广录》摘要

弘一法师 标阅
传贯法师 摘录

    ○丧己而为人，吾宁避人而守己。非以守己为贤也，守己犹可以为人，丧己必巧于娱众，是肆其恶也。轻用而多取，吾宁寡取而俭用。非以俭用为贤也，俭用犹可以养廉，轻用必曲于干众，是长其贪也。（《寱言》）

    ○贡高我慢者，总由我执情深故，横起斯病，为大道之重障。今日学者，专尚此习，谓之硬竫，谓之孤峻，及至遇着一点利害，则柔如绕指，全无主宰。此孔子所谓色厉内荏，乃穿窬之小人也。不知古人全不如此。昔远録公谓演首座曰：“但得妙悟，自然心静气和，容敬色庄。”五祖演曰：“长于包荒，厚于隐恶，谦以交友，勤以济众。”大慧《戒首座书》，尤谆谆以谦虚逊让为劝。诸人既称禅衲，下视流俗，岂可不思并古人哉？（《续寱言》）

    ○禅衲威仪，非是外修边幅。盖为内检其心，必先外束其身。未有身既放逸，而心能静一者也。所以佛制比丘，威仪必肃；百丈礼法，诸宗共守。宋伊川先生，见僧出堂，叹曰：“三代礼乐，尽在此矣！”由此观之，当日之威仪为何如也！今有等妄人，任情纵恣，决裂礼法，反笑守律仪者为局曲。果何心哉？昔大觉琏，动静尊严，圆通讷一见，直以大器期之。黄龙南，进止有度，居常正襟危坐。二老岂局曲之士哉？是知轻浮躁动，必非大器，虽得悟入，终亏全德。唯愿学人，毋以小器自安可也。（《续寱言》）

    ○律学自灵芝照之后，鲜见其人。至于后代称律师者，名尚不识，况其义乎？义尚弗达，况躬践之乎？至于潭柘、昭庆二戒坛，其流弊有不忍言者。若不奉明旨禁之，后来不知成何景象也！万历末年，诸方得自说戒，正与佛意合，然卤莽甚矣。今日欲起律宗之废者，非再来人，必不能也。悲夫！（《续寱言》）

    ○末代弘法，魔事必多。贪进者，必取辱；过侈者，必招非。知此，即为摄伏魔军之第一策。如万历间，达观、憨山二老，皆名震一时，以不达此意，卒至罹祸。岂可曰无妄之灾，而尽委之命乎？唯云栖老人，谨密俭约，一步弗苟，故虽享大名，而善始善终，绝无魔事，真末法之良规也。（《续寱言》）

    ○古人应世之法，必静以守之，渐以需之，量力以行之，使我之力量常有余，则不困不穷，事乃克济。若好大喜功，急于有为，则力小而任重，鲜不仆矣，势必广求苦索以应之。至于广求苦索，又何暇顾其他哉？势必遣任杂沓，因果弗论；委曲攀缘，廉耻尽丧。毋论其求之弗得，即求之而得，已不胜其颜之厚矣，岂佛祖之道则然哉！（《续寱言》）

    ○余行年七十有一，阅世久矣。古来未有之事，而今有之；生平未信之事，而今信之。深知贪、瞋、痴三毒，其变无涯，其祸亦无涯；虽至于伏尸万里，流血成川，其心犹未已也。其始则一念之差而已，吾人可不思防微杜渐，痛惩而力反之哉！不然，荧荧弗熄，卒燎原野；涓涓莫遏，终变桑田。虽欲救之，而噬脐无及矣！（《续寱言》）

    ○壶山之事，终不敢染指者，非矫节以自高也，特以某非住庵之僧耳。某削发入由，只为生死二字，至于田舍、眷属，早已唾涕弃之。岂于此而收其已弃耶？此不可住庵一也。素性疏懒，不闲世务；迂拙任情，难投时好。此不可住庵二也。某受先师戒约，不营世缘，不干豪贵，瓶钵随缘，分文不蓄。一旦住庵，则油盐柴米，将安所取乎？此不可住庵三也。又闻建城诸僧，见士大夫之礼，反在庶民之下，此法灭之兆也，可胜痛哭哉？故某自来，未尝轻投一刺。即有枉顾，并不报谒。或承宠召，托故避之。岂曰倨侮？以为僧之礼宜如是也。此不可住庵四也。兹袁公乔梓，辱承翰教，雅爱殊深，谦光可挹，令人心愧。然奈某之不可住庵何故哉！（《与朱葵心茂才》）

    ○为僧首要老实，接物必重慈悲。

    ○发言休可伤人，临事尤宜观理。

    ○恭以与人，何往非利？傲而恃气，触途难安。

    ○大言必自招尤，小心终是寡过。

    ○轻毁戒律，必是无赖禅和；好说世荣，岂为高尚大德。

    ○恕字终身可行，孔言非谬；《谦》卦六爻皆吉，《易》教毋忘。

    ○莫妒他长，妒长则己终是短；莫护己短，护短则己终不长。

    ○智者达观三世，念念知非；愚人只重目前，憧憧造恶。

    ○试思铁城之苦，宜省药石之言。

（甲申之夏，泉州福林禅苑，为曝晒经籍，偶见《永觉广录》残本四册，中有夹以纸笺者，盖晚晴老人之手泽也。凡所夹之处，均为药石之言，因特录出，而刊印流通之。——福林沙门传贯谨识。）

◇清凉书屋校订◇
·2003.01·