目　录


净土五经重刊序

    净土法门，其大无外。三根普被，利钝全收。九界众生，舍此则上无以圆成佛道。十方诸佛，离此则下无以普度群萌。一切法门，无不从此法界流。一切行门，无不还归此法界。若论大机所见，肇始实在华严。以善财遍参知识，末后于普贤座下，蒙其威神加被，所证者与普贤等，与诸佛等，是为等觉菩萨。普贤乃以十大愿王，劝进善财，及与华藏海众四十一位法身大士，回向往生西方极乐世界，以期圆满佛果，而为华严一经归宗结顶之法。然则华严明一生成佛之法，而归宗于求生净土。是知净土一法，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之无上大法也。此殆大机所见，二乘尚不见闻，况具缚凡夫乎。迨至方等会上，特为专说净土三经，俾一切若凡若圣，同事修持，以期现生出此五浊，登彼九莲也。佛在摩竭提国，灵鹫山中，说阿弥陀佛，最初因地，弃国出家，发四十八愿。又复久经长劫，依愿修行。迨至福慧圆满，得成佛道。所感之世界庄严，妙莫能名。十方诸佛咸赞叹，十方菩萨，与回小向大之二乘，具足惑业之凡夫，咸得往生，等蒙摄受。是为无量寿经。于摩竭提国王宫中，说净业三福，十六妙观。俾一切众生，悉知是心作佛，是心是佛，诸佛正遍知海，从心想生。则是心作众生，是心是众生，众生烦恼业海，从心想生之义，便已彰明校著。果能深明此义，谁肯枉受轮回。末明九品生因，以期各修上品。是为观无量寿佛经。在舍卫国，给孤园中，说净土依正妙果令生信，劝诸闻者，应求往生以发愿，复令行者，执持名号以立行。信愿行三，为净土法门之纲宗。具此三法，或毕生执持，已得一心。或临终方闻，止称十念。均得蒙佛接引，往生西方。是为阿弥陀经。此三，乃专谈净土之经。而阿弥陀经，摄机尤普。以故禅教律各宗，咸皆奉为日课焉。诸大乘经，带说净土者，多难胜数。而楞严经大势至念佛圆通章，实为念佛最妙开示。众生果能都摄六根，净念相继以念，岂有不现前当来必定见佛，近证圆通，远成佛道乎哉。故将此章，列于三经之后，而以普贤行愿品殿之，以成净土法门之一大缘起。令诸阅者，知此一法，大畅佛怀，校彼仗自力断惑证真以了生死者，其难易奚啻天渊悬殊。以故九界同归，十方共赞，千经俱阐，万论均宣也。金陵净土四经板，已经模糊。修净业者，苦无最清爽之读本。因为铸板，以势至念佛圆通章，附于三经之后，称为净土五经。若论法门缘起，宜以无量寿经为首。今为便于读诵，故以阿弥陀经为首。阅者谅之。

    民国二十二年岁次癸酉夏历元旦常惭愧僧释印光谨撰


佛说阿弥陀经

        佛说阿弥陀经
        姚秦三藏法师鸠摩罗什译

    如是我闻，一时，佛在舍卫国，祇树给孤独园。与大比丘僧，千二百五十人俱。皆是大阿罗汉，众所知识。长老舍利弗，摩诃目犍连，摩诃迦叶，摩诃迦旃延，摩诃俱絺罗，离婆多，周利槃陀伽，难陀，阿难陀，罗睺罗，憍梵波提，宾头卢颇罗堕，迦留陀夷，摩诃劫宾那，薄拘罗，阿[少/兔]楼驮，如是等诸大弟子。并诸菩萨摩诃萨，文殊师利法王子，阿逸多菩萨，乾陀诃提菩萨，常精进菩萨，与如是等诸大菩萨。及释提桓因等，无量诸天大众俱。尔时佛告长老舍利弗，从是西方，过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。舍利弗，彼土何故名为极乐。其国众生，无有众苦，但受诸乐，故名极乐。又舍利弗，极乐国土，七重栏楯，七重罗网，七重行树，皆是四宝周匝围绕，是故彼国名为极乐。又舍利弗，极乐国土，有七宝池，八功德水，充满其中。池底，纯以金沙布地。四边阶道，金，银，琉璃，玻璃，合成。上有楼阁，亦以金，银，琉璃，玻璃，砗磲，赤珠，玛瑙，而严饰之。池中莲华，大如车轮，青色青光，黄色黄光，赤色赤光，白色白光，微妙香洁。舍利弗，极乐国土，成就如是功德庄严。又舍利弗，彼佛国土，常作天乐，黄金为地。昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣裓，盛众妙华，供养他方十万亿佛。即以食时，还到本国，饭食经行。舍利弗，极乐国土，成就如是功德庄严。复次舍利弗，彼国常有种种奇妙杂色之鸟，白鹤，孔雀，鹦鹉，舍利，迦陵频伽，共命之鸟。是诸众鸟，昼夜六时，出和雅音。其音演畅五根，五力，七菩提分，八圣道分，如是等法。其土众生，闻是音已，皆悉念佛念法念僧。舍利弗，汝勿谓此鸟，实是罪报所生。所以者何，彼佛国土，无三恶道。舍利弗，其佛国土，尚无恶道之名，何况有实。是诸众鸟，皆是阿弥陀佛，欲令法音宣流，变化所作。舍利弗，彼佛国土，微风吹动诸宝行树，及宝罗网，出微妙音。譬如百千种乐，同时俱作。闻是音者，自然皆生念佛念法念僧之心。舍利弗，其佛国土，成就如是功德庄严。舍利弗，于汝意云何，彼佛何故号阿弥陀。舍利弗，彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。又舍利弗，彼佛寿命，及其人民，无量无边阿僧祇劫，故名阿弥陀。舍利弗，阿弥陀佛，成佛已来，于今十劫。又舍利弗，彼佛有无量无边声闻弟子，皆阿罗汉，非是算数之所能知。诸菩萨众，亦复如是。舍利弗，彼佛国土，成就如是功德庄严。又舍利弗，极乐国土，众生生者，皆是阿鞞跋致。其中多有一生补处，其数甚多，非是算数所能知之，但可以无量无边阿僧祇说。舍利弗，众生闻者，应当发愿，愿生彼国。所以者何，得与如是诸上善人，俱会一处。舍利弗，不可以少善根福德因缘，得生彼国。舍利弗，若有善男子，善女人，闻说阿弥陀佛，执持名号，若一日，若二日，若三日，若四日，若五日，若六日，若七日，一心不乱。其人临命终时，阿弥陀佛，与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。舍利弗，我见是利，故说此言。若有众生，闻是说者，应当发愿，生彼国土。舍利弗，如我今者，赞叹阿弥陀佛不可思议功德之利。东方亦有阿閦鞞佛，须弥相佛，大须弥佛，须弥光佛，妙音佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，南方世界，有日月灯佛，名闻光佛，大焰肩佛，须弥灯佛，无量精进佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，西方世界，有无量寿佛，无量相佛，无量幢佛，大光佛，大明佛，宝相佛，净光佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，北方世界，有焰肩佛，最胜音佛，难沮佛，日生佛，网明佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，下方世界，有师子佛，名闻佛，名光佛，达摩佛，法幢佛，持法佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，上方世界，有梵音佛，宿王佛，香上佛，香光佛，大焰肩佛，杂色宝华严身佛，娑罗树王佛，宝华德佛，见一切义佛，如须弥山佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，于汝意云何，何故名为一切诸佛所护念经。舍利弗，若有善男子，善女人，闻是经受持者，及闻诸佛名者。是诸善男子，善女人，皆为一切诸佛之所护念，皆得不退转于阿耨多罗三藐三菩提。是故舍利弗，汝等皆当信受我语，及诸佛所说。舍利弗，若有人，已发愿，今发愿，当发愿，欲生阿弥陀佛国者。是诸人等，皆得不退转于阿耨多罗三藐三菩提。于彼国土，若已生，若今生，若当生。是故舍利弗，诸善男子，善女人，若有信者，应当发愿，生彼国土。舍利弗，如我今者，称赞诸佛不可思议功德。彼诸佛等，亦称赞我不可思议功德，而作是言，释迦牟尼佛，能为甚难希有之事。能于娑婆国土，五浊恶世，劫浊，见浊，烦恼浊，众生浊，命浊中，得阿耨多罗三藐三菩提。为诸众生，说是一切世间难信之法。舍利弗，当知我于五浊恶世，行此难事，得阿耨多罗三藐三菩提。为一切世间说此难信之法，是为甚难。佛说此经已，舍利弗，及诸比丘，一切世间天人阿修罗等，闻佛所说，欢喜信受，作礼而去。
佛说阿弥陀经

拔一切业障根本得生净土陀罗尼
    南无阿弥多婆夜。哆他伽多夜。哆地夜他。阿弥唎。都婆毗。阿弥唎哆。悉耽婆毗。阿弥唎哆。毗迦兰帝。阿弥唎哆。毗迦兰哆。伽弥腻。伽伽那。枳多迦隶。娑婆诃。

附录：修行净土法门后序（排版时此序用比经文小一号字）
    娑婆，苦境也，欲脱众苦，必修西方。西方，乐国也，欲生极乐，必信佛言。譬如有人，行于旷野，暮夜昏黑，群贼在后，执持利器，竞来逼逐。四顾彷徨，逃避无所。呼天叫地，谁来救恤。忽遇老父，而告之言，此去不远，有长者居，福德威势，盗贼不侵。楼阁真实，快乐自在。烟雾所障，汝不能睹。汝但决往，吾不汝诳。其人闻语，欢喜踊跃，策步高骧，不复回顾，注目一心，更无他想。俄顷之间，至长者所。群贼苦恼，杳绝踪迹。种种快乐，无异所闻。弥陀摄受众生，长者居也，安可不往。释迦指导群迷，老父言也，安可不信。世之人，于西方之说，懵不能知，比比皆是。知矣而不信，信矣而不修，修不能力者，十亦常八九焉。我今重覆设此譬喻，其不知者，可以解会。而不信不修不力者，亦可加勉矣。夫修西方而决愿往生者，岂有他哉，善尽其力，如遇老父于避贼之时而已矣。


御制无量寿佛赞

佛说观无量寿佛经

    御制无量寿佛赞

     西方极乐世界尊，无量寿佛世希有。能灭无始亿劫业，令彼苦恼悉消除。若人能以微妙心，常以极乐为观想。广与众生分别说，举目即见阿弥陀。佛身色相显光明，阎浮檀金无与等。其高无比由旬数，六十万亿那由他。眉间白毫五须弥，绀眼泓澄四大海。光明演出诸毛孔，一孔遍含诸大千。一界中有河沙佛，佛有八万四千相。一一相中复如是，作是观者随现前。以观佛身见佛心，众生忆想见化佛。从相入得无生忍，以三昧受无边慈。佛身无量广无边，化导以彼宿愿力。有忆想者得成就，神通如意满虚空。众生三种具三心，精进勇猛无退转。即得如来手接引，七宝宫殿大光明。其身踊跃金刚台，随从佛后弹指顷。行大乘解第一义，即生七宝莲池中。阿弥陀佛大慈悲，十力威德难赞说。称名一声起一念，八十亿劫罪皆除。以是济拔无有穷，是以名为无量寿。昔世尊居耆阇崛，与大众说妙因缘。离忧恼与阎浮提，超脱一切诸苦趣。净妙国即极乐界，修三福发菩提心。作是念者住坚专，故说无量寿佛观。如是功德不可说，不可说者妙光明。无量清净平等施，五浊众生咸作佛。断彼一切颠倒想，犹如以水投海中。湿性混合无不同，虽有圣智难分别。人人皆为无量寿，稽首瞻礼即西方。

        佛说观无量寿佛经
        刘宋西域三藏法师畺良耶舍译

    如是我闻，一时，佛在王舍城，耆阇崛山中。与大比丘众，千二百五十人俱。菩萨三万二千，文殊师利法王子而为上首。
尔时王舍大城，有一太子，名阿阇世。随顺调达恶友之教，收执父王频婆娑罗，幽闭置于七重室内，制诸群臣，一不得往。国太夫人，名韦提希。恭敬大王，澡浴清净，以酥蜜和麨，用涂其身。诸璎珞中，盛蒲萄浆，密以上王。尔时大王，食麨饮浆，求水漱口。漱口毕已，合掌恭敬，向耆阇崛山，遥礼世尊，而作是言。大目犍连，是吾亲友，愿兴慈悲，授我八戒。时目犍连，如鹰隼飞，疾至王所。日日如是，授王八戒。世尊亦遣尊者富楼那，为王说法。如是时间，经三七日，王食麨蜜，得闻法故，颜色和悦。时阿阇世，问守门者，父王今者，犹存在耶。时守门人白言，大王，国太夫人，身涂麨蜜，璎珞盛浆，持用上王。沙门目连，及富楼那，从空而来，为王说法，不可禁制。时阿阇世，闻此语已，怒其母曰，我母是贼，与贼为伴。沙门恶人，幻惑咒术，令此恶王，多日不死。即执利剑，欲害其母。时有一臣，名曰月光，聪明多智，及与耆婆，为王作礼。白言，大王，臣闻毗陀论经说，劫初以来，有诸恶王，贪国位故，杀害其父，一万八千，未曾闻有无道害母。王今为此杀逆之事，污刹利种，臣不忍闻。是旃陀罗，我等不宜复住于此。时二大臣，说此语竟，以手按剑，却行而退。时阿阇世，惊怖惶惧，告耆婆言，汝不为我耶。耆婆白言，大王，慎莫害母。王闻此语，忏悔求救，即便舍剑，止不害母。敕语内官，闭置深宫，不令复出。时韦提希，被幽闭已，愁忧憔悴。遥向耆阇崛山，为佛作礼，而作是言。如来世尊，在昔之时，恒遣阿难，来慰问我。我今愁忧，世尊威重，无由得见。愿遣目连，尊者阿难，与我相见。作是语已，悲泣雨泪，遥向佛礼。未举头顷，尔时世尊，在耆阇崛山，知韦提希心之所念。即敕大目犍连，及以阿难，从空而来。佛从耆阇崛山没，于王宫出。时韦提希，礼已举头，见世尊释迦牟尼佛，身紫金色，坐百宝莲华。目连侍左，阿难侍右。释梵护世诸天，在虚空中，普雨天华，持用供养。时韦提希，见佛世尊，自绝璎珞，举身投地，号泣向佛。白言，世尊，我宿何罪，生此恶子。世尊复有何等因缘，与提婆达多，共为眷属。唯愿世尊，为我广说无忧恼处，我当往生，不乐阎浮提浊恶世也。此浊恶处，地狱饿鬼畜生盈满，多不善聚。愿我未来，不闻恶声，不见恶人。今向世尊，五体投地，求哀忏悔。唯愿佛日，教我观于清净业处。
尔时世尊，放眉间光。其光金色，遍照十方无量世界。还住佛顶，化为金台，如须弥山。十方诸佛净妙国土，皆于中现。或有国土，七宝合成。复有国土，纯是莲华。复有国土，如自在天宫。复有国土，如玻璃镜。十方国土，皆于中现。有如是等无量诸佛国土，严显可观，令韦提希见。时韦提希白佛言，世尊，是诸佛土，虽复清净，皆有光明。我今乐生极乐世界阿弥陀佛所，唯愿世尊，教我思惟，教我正受。
    尔时世尊，即便微笑，有五色光，从佛口出，一一光照频婆娑罗王顶。尔时大王，虽在幽闭，心眼无障。遥见世尊，头面作礼。自然增进，成阿那含。
    尔时世尊，告韦提希，汝今知不，阿弥陀佛，去此不远。汝当系念，谛观彼国，净业成者。我今为汝广说众譬，亦令未来世一切凡夫，欲修净业者，得生西方极乐国土。欲生彼国者，当修三福。一者，孝养父母，奉事师长，慈心不杀，修十善业。二者，受持三归，具足众戒，不犯威仪。三者，发菩提心，深信因果，读诵大乘，劝进行者。如此三事，名为净业。佛告韦提希，汝今知不，此三种业，乃是过去未来现在，三世诸佛，净业正因。
    佛告阿难，及韦提希，谛听谛听，善思念之。如来今者，为未来世一切众生，为烦恼贼之所害者，说清净业。善哉韦提希，快问此事。阿难，汝当受持，广为多众，宣说佛语。如来今者，教韦提希，及未来世一切众生，观于西方极乐世界。以佛力故，当得见彼清净国土。如执明镜，自见面像。见彼国土极妙乐事，心欢喜故，应时即得无生法忍。佛告韦提希，汝是凡夫，心想羸劣，未得天眼，不能远观。诸佛如来，有异方便，令汝得见。时韦提希白佛言，世尊，如我今者，以佛力故，见彼国土。若佛灭后，诸众生等，浊恶不善，五苦所逼，云何当见阿弥陀佛极乐世界。
    佛告韦提希，汝及众生，应当专心系念一处，想于西方。云何作想，凡作想者，一切众生，自非生盲，有目之徒，皆见日没。当起想念，正坐西向，谛观于日欲没之处，令心坚住，专想不移。见日欲没，状如悬鼓。既见日已，闭目开目，皆令明了，是为日想，名曰初观。
    次作水想。见水澄清，亦令明了，无分散意。既见水已，当起冰想。见冰映彻，作琉璃想。此想成已，见琉璃地，内外映彻。下有金刚七宝金幢，擎琉璃地。其幢八方，八楞具足。一一方面，百宝所成。一一宝珠，有千光明。一一光明，八万四千色，映琉璃地，如亿千日，不可具见。琉璃地上，以黄金绳，杂厕间错。以七宝界，分齐分明。一一宝中，有五百色光。其光如华，又似星月。悬处虚空，成光明台。楼阁千万，百宝合成。于台两边，各有百亿华幢，无量乐器，以为庄严。八种清风，从光明出，鼓此乐器，演说苦空无常无我之音。是为水想，名第二观。
    此想成时，一一观之，极令了了。闭目开目，不令散失。唯除食时，恒忆此事。如此想者，名为粗见极乐国地。若得三昧，见彼国地，了了分明，不可具说。是为地想，名第三观。佛告阿难，汝持佛语，为未来世一切大众，欲脱苦者，说是观地法。若观是地者，除八十亿劫生死之罪。舍身他世，必生净国，心得无疑。作是观者，名为正观。若他观者，名为邪观。
    佛告阿难，及韦提希，地想成已，次观宝树。观宝树者，一一观之，作七重行树想。一一树，高八千由旬。其诸宝树，七宝华叶，无不具足。一一华叶，作异宝色。琉璃色中，出金色光。玻璃色中，出红色光。玛瑙色中，出砗磲光。砗磲色中，出绿真珠光。珊瑚琥珀，一切众宝，以为映饰。妙真珠网，弥覆树上。一一树上，有七重网。一一网间，有五百亿妙华宫殿，如梵王宫。诸天童子，自然在中。一一童子，五百亿释迦毗楞伽摩尼，以为璎珞。其摩尼光，照百由旬，犹如和合百亿日月，不可具名。众宝间错，色中上者。此诸宝树，行行相当，叶叶相次。于众叶间，生诸妙华，华上自然有七宝果。一一树叶，纵广正等二十五由旬。其叶千色，有百种画，如天璎珞。有众妙华，作阎浮檀金色。如旋火轮，宛转叶间。涌生诸果，如帝释瓶。有大光明，化成幢幡无量宝盖。是宝盖中，映现三千大千世界，一切佛事。十方佛国，亦于中现。见此树已，亦当次第一一观之。观见树茎枝叶华果，皆令分明。是为树想，名第四观。
    次当想水。欲想水者，极乐国土，有八池水。一一池水，七宝所成。其宝柔软，从如意珠王生，分为十四支。一一支，作七宝妙色。黄金为渠，渠下皆以杂色金刚，以为底沙。一一水中，有六十亿七宝莲华。一一莲华，团圆正等十二由旬。其摩尼水，流注华间，寻树上下。其声微妙，演说苦空无常无我诸波罗蜜。复有赞叹诸佛相好者。如意珠王，涌出金色，微妙光明。其光化为百宝色鸟，和鸣哀雅，常赞念佛念法念僧。是为八功德水想，名第五观。
    众宝国土，一一界上，有五百亿宝楼。其楼阁中，有无量诸天，作天伎乐。又有乐器，悬处虚空，如天宝幢，不鼓自鸣。此众音中，皆说念佛念法念比丘僧。此想成已，名为粗见极乐世界宝树宝地宝池，是为总观想，名第六观。若见此者，除无量亿劫极重恶业，命终之后，必生彼国。作是观者，名为正观。若他观者，名为邪观。
    佛告阿难，及韦提希，谛听谛听，善思念之，吾当为汝分别解说除苦恼法。汝等忆持，广为大众，分别解说。说是语时，无量寿佛，住立空中。观世音，大势至，是二大士，侍立左右。光明炽盛，不可具见。百千阎浮檀金色，不得为比。时韦提希，见无量寿佛已，接足作礼。白佛言，世尊，我今因佛力故，得见无量寿佛，及二菩萨。未来众生，当云何观无量寿佛，及二菩萨。佛告韦提希，欲观彼佛者，当起想念，于七宝地上，作莲华想。令其莲华，一一叶上，作百宝色。有八万四千脉，犹如天画。脉有八万四千光，了了分明，皆令得见。华叶小者，纵广二百五十由旬。如是莲华，具有八万四千叶。一一叶间，有百亿摩尼珠王，以为映饰。一一摩尼珠，放千光明。其光如盖，七宝合成，遍覆地上。释迦毗楞伽宝，以为其台。此莲华台，八万金刚甄叔迦宝，梵摩尼宝，妙真珠网，以为校饰。于其台上，自然而有四柱宝幢。一一宝幢，如百千万亿须弥山。幢上宝幔，如夜摩天宫。复有五百亿微妙宝珠，以为映饰。一一宝珠，有八万四千光。一一光，作八万四千异种金色。一一金色，遍其宝土，处处变化，各作异相。或为金刚台，或作真珠网，或作杂华云，于十方面，随意变现，施作佛事。是为华座想，名第七观。佛告阿难，如此妙华，是本法藏比丘愿力所成。若欲念彼佛者，当先作此华座想。作此想时，不得杂观。皆应一一观之，一一叶，一一珠，一一光，一一台，一一幢，皆令分明。如于镜中，自见面像。此想成者，灭除五万亿劫生死之罪，必定当生极乐世界。作是观者，名为正观。若他观者，名为邪观。
    佛告阿难，及韦提希，见此事已，次当想佛。所以者何，诸佛如来，是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相，八十随形好。是心作佛，是心是佛。诸佛正遍知海，从心想生。是故应当一心系念，谛观彼佛多陀阿伽度，阿罗诃，三藐三佛陀。想彼佛者，先当想像。闭目开目，见一宝像，如阎浮檀金色，坐彼华上。见像坐已，心眼得开，了了分明。见极乐国七宝庄严。宝地宝池，宝树行列。诸天宝幔，弥覆其上，众宝罗网，满虚空中。见如此事，极令明了，如观掌中。见此事已，复当更作一大莲华，在佛左边，如前莲华，等无有异。复作一大莲华，在佛右边。想一观世音菩萨像，坐左华座，亦作金色，如前无异。想一大势至菩萨像，坐右华座。此想成时，佛菩萨像，皆放光明。其光金色，照诸宝树。一一树下，亦有三莲华。诸莲华上，各有一佛二菩萨像，遍满彼国。此想成时，行者当闻水流光明，及诸宝树，凫雁鸳鸯，皆说妙法。出定入定，恒闻妙法。行者所闻，出定之时，忆持不舍，令与修多罗合。若不合者，名为妄想。若与合者，名为粗想见极乐世界。是为像想，名第八观。作是观者，除无量亿劫生死之罪，于现身中，得念佛三昧。
    佛告阿难，及韦提希，此想成已，次当更观无量寿佛身相光明。阿难当知，无量寿佛，身如百千万亿夜摩天阎浮檀金色。佛身高六十万亿那由他恒河沙由旬。眉间白毫，右旋宛转，如五须弥山。佛眼如四大海水，青白分明。身诸毛孔，演出光明，如须弥山。彼佛圆光，如百亿三千大千世界。于圆光中，有百万亿那由他恒河沙化佛。一一化佛，亦有众多无数化菩萨，以为侍者。无量寿佛，有八万四千相。一一相中，各有八万四千随形好。一一好中，复有八万四千光明。一一光明，遍照十方世界念佛众生，摄取不舍。其光相好，及与化佛，不可具说。但当忆想，令心眼见。见此事者，即见十方一切诸佛。以见诸佛故，名念佛三昧。作是观者，名观一切佛身。以观佛身故，亦见佛心。佛心者，大慈悲是。以无缘慈，摄诸众生。作此观者，舍身他世，生诸佛前，得无生忍。是故智者，应当系心，谛观无量寿佛。观无量寿佛者，从一相好入。但观眉间白毫，极令明了。见眉间白毫相者，八万四千相好，自然当现。见无量寿佛者，即见十方无量诸佛。得见无量诸佛故，诸佛现前授记。是为遍观一切色身相，名第九观。作是观者，名为正观。若他观者，名为邪观。
    佛告阿难，及韦提希，见无量寿佛了了分明已，次亦应观观世音菩萨。此菩萨身长八十万亿那由他由旬，身紫金色。顶有肉髻，项有圆光，面各百千由旬。其圆光中，有五百化佛，如释迦牟尼。一一化佛，有五百化菩萨，无量诸天，以为侍者。举身光中，五道众生，一切色相，皆于中现。顶上毗楞伽摩尼宝以为天冠。其天冠中，有一立化佛，高二十五由旬。观世音菩萨，面如阎浮檀金色。眉间毫相，备七宝色，流出八万四千种光明。一一光明，有无量无数百千化佛。一一化佛，无数化菩萨以为侍者，变现自在，满十方世界。臂如红莲华色，有八十亿微妙光明，以为璎珞。其璎珞中，普现一切诸庄严事。手掌作五百亿杂莲华色。手十指端一一指端，有八万四千画，犹如印文。一一画，有八万四千色。一一色，有八万四千光，其光柔软，普照一切。以此宝手，接引众生。举足时，足下有千辐轮相，自然化成五百亿光明台。下足时，有金刚摩尼华，布散一切，莫不弥满。其余身相，众好具足，如佛无异。唯顶上肉髻，及无见顶相，不及世尊。是为观观世音菩萨真实色身相，名第十观。佛告阿难，若欲观观世音菩萨者，当作是观。作是观者，不遇诸祸，净除业障，除无数劫生死之罪。如此菩萨，但闻其名，获无量福，何况谛观。若有欲观观世音菩萨者，先观顶上肉髻，次观天冠。其余众相，亦次第观之。悉令明了，如观掌中。作是观者，名为正观。若他观者，名为邪观。
    次观大势至菩萨。此菩萨身量大小，亦如观世音。圆光面各百二十五由旬，照二百五十由旬。举身光明，照十方国，作紫金色。有缘众生，皆悉得见。但见此菩萨一毛孔光，即见十方无量诸佛净妙光明。是故号此菩萨名无边光。以智慧光，普照一切，令离三途，得无上力。是故号此菩萨名大势至。此菩萨天冠，有五百宝华。一一宝华，有五百宝台。一一台中，十方诸佛净妙国土广长之相，皆于中现。顶上肉髻，如钵头摩华。于肉髻上，有一宝瓶，盛诸光明，普现佛事。余诸身相，如观世音，等无有异。此菩萨行时，十方世界，一切震动。当地动处，有五百亿宝华。一一宝华，庄严高显，如极乐世界。此菩萨坐时，七宝国土，一时动摇。从下方金光佛刹，乃至上方光明王佛刹，于其中间，无量尘数分身无量寿佛，分身观世音，大势至，皆悉云集极乐国土。畟塞空中，坐莲华座，演说妙法，度苦众生。作此观者，名为观见大势至菩萨。是为观大势至色身相。观此菩萨者，名第十一观。除无数劫阿僧祇生死之罪。作是观者，不处胞胎，常游诸佛净妙国土。此观成已，名为具足观观世音大势至。
    见此事时，当起自心，生于西方极乐世界，于莲华中，结跏趺坐。作莲华合想，作莲华开想。莲华开时，有五百色光，来照身想。眼目开想，见佛菩萨满虚空中。水鸟树林，及与诸佛，所出音声，皆演妙法，与十二部经合。若出定之时，忆持不失。见此事已，名见无量寿佛极乐世界。是为普观想，名第十二观。无量寿佛，化身无数，与观世音，及大势至，常来至此行人之所。
    佛告阿难，及韦提希，若欲至心生西方者，先当观于一丈六像，在池水上。如先所说无量寿佛，身量无边，非是凡夫心力所及。然彼如来宿愿力故，有忆想者，必得成就。但想佛像，得无量福，况复观佛具足身相。阿弥陀佛，神通如意，于十方国，变现自在。或现大身，满虚空中。或现小身，丈六八尺。所现之形，皆真金色。圆光化佛，及宝莲华，如上所说。观世音菩萨，及大势至，于一切处，身同众生。但观首相，知是观世音，知是大势至。此二菩萨，助阿弥陀佛普化一切。是为杂想观，名第十三观。
    佛告阿难，及韦提希，上品上生者，若有众生，愿生彼国者，发三种心，即便往生。何等为三，一者至诚心，二者深心，三者回向发愿心。具三心者，必生彼国。复有三种众生，当得往生。何等为三，一者慈心不杀，具诸戒行。二者读诵大乘方等经典。三者修行六念，回向发愿，愿生彼国。具此功德，一日乃至七日，即得往生。生彼国时，此人精进勇猛故，阿弥陀如来，与观世音，大势至，无数化佛，百千比丘，声闻大众，无量诸天，七宝宫殿。观世音菩萨，执金刚台，与大势至菩萨，至行者前。阿弥陀佛，放大光明，照行者身。与诸菩萨，授手迎接。观世音，大势至，与无数菩萨，赞叹行者，劝进其心。行者见已，欢喜踊跃。自见其身，乘金刚台，随从佛后，如弹指顷，往生彼国。生彼国已，见佛色身，众相具足。见诸菩萨，色相具足。光明宝林，演说妙法。闻已，即悟无生法忍。经须臾间，历事诸佛，遍十方界。于诸佛前，次第受记。还至本国，得无量百千陀罗尼门。是名上品上生者。上品中生者，不必受持读诵方等经典。善解义趣，于第一义，心不惊动，深信因果，不谤大乘。以此功德，回向愿求生极乐国。行此行者，命欲终时，阿弥陀佛，与观世音，大势至，无量大众，眷属围绕，持紫金台，至行者前。赞言，法子，汝行大乘，解第一义，是故我今来迎接汝。与千化佛，一时授手。行者自见坐紫金台，合掌叉手，赞叹诸佛。如一念顷，即生彼国七宝池中。此紫金台，如大宝华，经宿则开。行者身作紫磨金色，足下亦有七宝莲华。佛及菩萨，俱时放光，照行者身。目即开明，因前宿习，普闻众声，纯说甚深第一义谛。即下金台，礼佛合掌，赞叹世尊。经于七日，应时即于阿耨多罗三藐三菩提，得不退转。应时即能飞行遍至十方，历事诸佛。于诸佛所，修诸三昧。经一小劫，得无生忍，现前受记。是名上品中生者。上品下生者，亦信因果，不谤大乘。但发无上道心，以此功德，回向愿求生极乐国。行者命欲终时，阿弥陀佛，及观世音，大势至，与诸菩萨，持金莲华，化作五百佛，来迎此人。五百化佛，一时授手。赞言，法子，汝今清净，发无上道心，我来迎汝。见此事时，即自见身坐金莲华。坐已华合，随世尊后，即得往生七宝池中。一日一夜，莲华乃开。七日之中，乃得见佛。虽见佛身，于众相好，心不明了。于三七日后，乃了了见。闻众音声，皆演妙法。游历十方，供养诸佛。于诸佛前，闻甚深法。经三小劫，得百法明门，住欢喜地。是名上品下生者。是名上辈生想，名第十四观。
    佛告阿难，及韦提希，中品上生者，若有众生，受持五戒，持八戒斋，修行诸戒，不造五逆，无众过患。以此善根，回向愿求生于西方极乐世界。临命终时，阿弥陀佛，与诸比丘，眷属围绕，放金色光，至其人所。演说苦空无常无我。赞叹出家，得离众苦。行者见已，心大欢喜。自见己身，坐莲华台，长跪合掌，为佛作礼。未举头顷，即得往生极乐世界，莲华寻开。当华敷时，闻众音声，赞叹四谛。应时即得阿罗汉道，三明六通，具八解脱。是名中品上生者。中品中生者，若有众生，若一日一夜持八戒斋，若一日一夜持沙弥戒，若一日一夜持具足戒，威仪无缺。以此功德，回向愿求生极乐国。戒香熏修，如此行者，命欲终时，见阿弥陀佛，与诸眷属，放金色光，持七宝莲华，至行者前。行者自闻空中有声，赞言，善男子，如汝善人，随顺三世诸佛教故，我来迎汝。行者自见坐莲华上，莲华即合，生于西方极乐世界。在宝池中，经于七日，莲华乃敷。华既敷已，开目合掌，赞叹世尊。闻法欢喜，得须陀洹。经半劫已，成阿罗汉。是名中品中生者。中品下生者，若有善男子，善女人，孝养父母，行世仁慈。此人命欲终时，遇善知识，为其广说阿弥陀佛国土乐事，亦说法藏比丘四十八愿。闻此事已，寻即命终。譬如壮士屈伸臂顷，即生西方极乐世界。经七日已，遇观世音，及大势至。闻法欢喜，得须陀洹。过一小劫，成阿罗汉。是名中品下生者。是名中辈生想，名第十五观。
    佛告阿难，及韦提希，下品上生者，或有众生，作众恶业。虽不诽谤方等经典，如此愚人，多造恶法，无有惭愧。命欲终时，遇善知识，为说大乘十二部经首题名字。以闻如是诸经名故，除却千劫极重恶业。智者复教合掌叉手，称南无阿弥陀佛。称佛名故，除五十亿劫生死之罪。尔时彼佛，即遣化佛，化观世音，化大势至，至行者前。赞言，善男子，以汝称佛名故，诸罪消灭，我来迎汝。作是语已，行者即见化佛光明，遍满其室。见已欢喜，即便命终。乘宝莲华，随化佛后，生宝池中。经七七日，莲华乃敷。当华敷时，大悲观世音菩萨，及大势至菩萨，放大光明，住其人前，为说甚深十二部经。闻已信解，发无上道心。经十小劫，具百法明门，得入初地。是名下品上生者。佛告阿难，及韦提希，下品中生者，或有众生，毁犯五戒，八戒，及具足戒。如此愚人，偷僧祇物，盗现前僧物，不净说法，无有惭愧，以诸恶业而自庄严。如此罪人，以恶业故，应堕地狱。命欲终时，地狱众火，一时俱至。遇善知识，以大慈悲，即为赞说阿弥陀佛十力威德，广赞彼佛光明神力。亦赞戒，定，慧，解脱，解脱知见。此人闻已，除八十亿劫生死之罪。地狱猛火，化为清凉风，吹诸天华。华上皆有化佛菩萨，迎接此人。如一念顷，即得往生七宝池中莲华之内。经于六劫，莲华乃敷。观世音，大势至，以梵音声，安慰彼人，为说大乘甚深经典。闻此法已，应时即发无上道心。是名下品中生者。佛告阿难，及韦提希，下品下生者，或有众生，作不善业，五逆十恶，具诸不善。如此愚人，以恶业故，应堕恶道，经历多劫，受苦无穷。如此愚人，临命终时，遇善知识，种种安慰，为说妙法，教令念佛。彼人苦逼，不遑念佛。善友告言，汝若不能念彼佛者，应称无量寿佛。如是至心，令声不绝，具足十念，称南无阿弥陀佛。称佛名故，于念念中，除八十亿劫生死之罪。命终之时，见金莲华，犹如日轮，住其人前。如一念顷，即得往生极乐世界。于莲华中，满十二大劫，莲华方开。观世音，大势至，以大悲音声，为其广说诸法实相，除灭罪法。闻已欢喜，应时即发菩提之心。是名下品下生者。是名下辈生想，名第十六观。
    说是语时，韦提希，与五百侍女，闻佛所说，应时即见极乐世界广长之相。得见佛身，及二菩萨。心生欢喜，叹未曾有。豁然大悟，逮无生忍。五百侍女，发阿耨多罗三藐三菩提心，愿生彼国。世尊悉记，皆当往生。生彼国已，获得诸佛现前三昧。无量诸天，发无上道心。尔时阿难，即从座起，白佛言，世尊，当何名此经。此法之要，当云何受持。佛告阿难，此经名观极乐国土，无量寿佛，观世音菩萨，大势至菩萨。亦名净除业障，生诸佛前。汝当受持，无令忘失。行此三昧者，现身得见无量寿佛，及二大士。若善男子，及善女人，但闻佛名，二菩萨名，除无量劫生死之罪，何况忆念。若念佛者，当知此人，则是人中分陀利华。观世音菩萨，大势至菩萨，为其胜友。当坐道场，生诸佛家。佛告阿难，汝好持是语。持是语者，即是持无量寿佛名。佛说此语时，尊者目犍连，尊者阿难，及韦提希等，闻佛所说，皆大欢喜。
    尔时世尊，足步虚空，还耆阇崛山。尔时阿难，广为大众，说如上事。无量诸天，龙，夜叉，闻佛所说，皆大欢喜，礼佛而退。

    佛说观无量寿佛经


佛说无量寿经

        佛说无量寿经
        曹魏康僧铠译

    我闻如是，一时，佛住王舍城，耆阇崛山中。与大比丘众万二千人俱，一切大圣，神通已达。其名曰，尊者了本际，尊者正愿，尊者正语，尊者大号，尊者仁贤，尊者离垢，尊者名闻，尊者善实，尊者具足，尊者牛王，尊者优楼频螺迦叶，尊者伽耶迦叶，尊者那提迦叶，尊者摩诃迦叶，尊者舍利弗，尊者大目犍连，尊者劫宾那，尊者大住，尊者大净志，尊者摩诃周那，尊者满愿子，尊者离障，尊者流灌，尊者坚伏，尊者面王，尊者异乘，尊者仁性，尊者嘉乐，尊者善来，尊者罗云，尊者阿难，皆如斯等上首者也。又与大乘众菩萨俱，普贤菩萨，妙德菩萨，慈氏菩萨等，此贤劫中一切菩萨。又贤护等十六正士，善思议菩萨，信慧菩萨，空无菩萨，神通华菩萨，光英菩萨，慧上菩萨，智幢菩萨，寂根菩萨，愿慧菩萨，香象菩萨，宝英菩萨，中住菩萨，制行菩萨，解脱菩萨，皆遵普贤大士之德，具诸菩萨无量行愿，安住一切功德之法。游步十方，行权方便。入佛法藏，究竟彼岸。于无量世界，现成等觉。处兜率天，弘宣正法。舍彼天宫，降神母胎。从右胁生，现行七步。光明显耀，普照十方。无量佛土，六种震动。举声自称，吾当于世，为无上尊。释梵奉侍，天人归仰。示现算计文艺射御，博综道术，贯练群籍。游于后园，讲武试艺。现处宫中色味之间。见老病死，悟世非常。弃国财位，入山学道。服乘白马，宝冠璎珞，遣之令还。舍珍妙衣，而著法服。剃除须发，端坐树下，勤苦六年，行如所应。现五浊刹，随顺群生。示有尘垢，沐浴金流。天按树枝，得攀出池。灵禽翼从，往诣道场。吉祥感征，表章功祚。哀受施草，敷佛树下，跏趺而坐。奋大光明，使魔知之。魔率官属，而来逼试。制以智力，皆令降伏。得微妙法，成最正觉。释梵祈劝，请转法轮。以佛游步，佛吼而吼。扣法鼓，吹法螺，执法剑，建法幢，震法雷，曜法电，澍法雨，演法施。常以法音，觉诸世间。光明普照无量佛土。一切世界六种震动。总摄魔界，动魔宫殿。众魔慑怖，莫不归伏。掴裂邪网，消灭诸见。散诸尘劳，坏诸欲堑。严护法城，开阐法门。洗濯垢污，显明清白。光融佛法，宣流正化。入国分卫，获诸丰膳。贮功德，示福田。欲宣法，现欣笑。以诸法药，救疗三苦。显现道意无量功德。授菩萨记，成等正觉。示现灭度，拯济无极。消除诸漏，植众德本。具足功德，微妙难量。游诸佛国，普现道教。其所修行，清净无秽。譬如幻师，现众异像。为男为女，无所不变。本学明了，在意所为。此诸菩萨，亦复如是。学一切法，贯综缕练。所住安谛，靡不感化。无数佛土，皆悉普现。未曾慢恣，愍伤众生。如是之法，一切具足。菩萨经典，究畅要妙。名称普至，道御十方。无量诸佛，咸共护念。佛所住者，皆已得住。大圣所立，而皆已立。如来道化，各能宣布。为诸菩萨，而作大师。以甚深禅慧，开导众生。通诸法性，达众生相。明了诸国，供养诸佛。化现其身，犹如电光。善学无畏之网，晓了幻化之法。坏裂魔网，解诸缠缚。超越声闻缘觉之地，得空无相无愿三昧。善立方便，显示三乘。于此化终，而现灭度。亦无所作，亦无所有。不起不灭，得平等法。具足成就无量总持百千三昧。诸根智慧，广普寂定。深入菩萨法藏，得佛华严三昧，宣扬演说一切经典。住深定门，悉睹现在无量诸佛。一念之顷，无不周遍。济诸剧难，诸闲不闲。分别显示真实之际，得诸如来辩才之智。入众言音，开化一切。超过世间诸所有法，心常谛住度世之道。于一切万物，而随意自在。为诸庶类，作不请之友。荷负群生，为之重担。受持如来甚深法藏。护佛种性，常使不绝。兴大悲，愍众生。演慈辩，授法眼。杜三趣，开善门。以不请之法，施诸黎庶。如纯孝之子，爱敬父母。于诸众生，视若自己。一切善本，皆度彼岸。悉获诸佛无量功德。智慧圣明，不可思议。如是之等菩萨大士，不可称计，一时来会。
    尔时世尊，诸根悦豫，姿色清净，光颜巍巍。尊者阿难，承佛圣旨，即从座起，偏袒右肩，长跪合掌，而白佛言。今日世尊，诸根悦豫，姿色清净，光颜巍巍。如明镜净，影畅表里。威容显耀，超绝无量。未常瞻睹殊妙如今。唯然大圣。我心念言，今日世尊住奇特之法，今日世雄住诸佛所住，今日世眼住导师之行，今日世英住最胜之道，今日天尊行如来之德。去来现在佛佛相念，得无今佛念诸佛耶。何故威神光光乃尔。于是世尊告阿难曰，云何阿难，诸天教汝来问佛耶，自以慧见问威颜乎。阿难白佛，无有诸天来教我者，自以所见问斯义耳。佛言，善哉阿难，所问甚快。发深智慧，真妙辩才，愍念众生，问斯慧义。如来以无尽大悲，矜哀三界，所以出兴于世，光阐道教。欲拯济群萌，惠以真实之利。无量亿劫，难值难见。犹灵瑞华，时时乃出。今所问者，多所饶益，开化一切诸天人民。阿难当知，如来正觉，其智难量，多所导御。慧见无碍，无能遏绝。以一餐之力，能住寿命亿百千劫，无数无量，复过于此，诸根悦豫，不以毁损，姿色不变，光颜无异。所以者何，如来定慧，究畅无极。于一切法，而得自在。阿难谛听，今为汝说。对曰，唯然，愿乐欲闻。
    佛告阿难，乃往过去久远无量不可思议无央数劫，锭光如来，兴出于世，教化度脱无量众生，皆令得道，乃取灭度。次有如来，名曰光远。次名月光。次名旃檀香。次名善山王。次名须弥天冠。次名须弥等曜。次名月色。次名正念。次名离垢。次名无著。次名龙天。次名夜光。次名安明顶。次名不动地。次名琉璃妙华。次名琉璃金色。次名金藏。次名炎光。次名炎根。次名地种。次名月像。次名日音。次名解脱华。次名庄严光明。次名海觉神通。次名水光。次名大香。次名离尘垢。次名舍厌意。次名宝炎。次名妙顶。次名勇立。次名功德持慧。次名蔽日月光。次名日月琉璃光。次名无上琉璃光。次名最上首。次名菩提华。次名月明。次名日光。次名华色王。次名水月光。次名除痴冥。次名度盖行。次名净信。次名善宿。次名威神。次名法慧。次名鸾音。次名师子音。次名龙音。次名处世。如此诸佛，皆悉已过。尔时，次有佛，名世自在王，如来，应供，等正觉，明行足，善逝，世间解，无上士，调御丈夫，天人师，佛，世尊。时有国王，闻佛说法，心怀悦豫，寻发无上正真道意。弃国捐王，行作沙门，号曰法藏。高才勇哲，与世超异。诣世自在王如来所，稽首佛足，右绕三匝，长跪合掌，以颂赞曰。
    光颜巍巍，威神无极。如是炎明，无与等者。
    日月摩尼，珠光焰耀，皆悉隐蔽，犹如聚墨。
    如来颜容，超世无伦。正觉大音，响流十方。
    戒闻精进，三昧智慧，威德无侣，殊胜希有。
    深谛善念，诸佛法海，穷深尽奥，究其涯底。
    无明欲怒，世尊永无。人雄师子，神德无量。
    功勋广大，智慧深妙，光明威相，震动大千。
    愿我作佛，齐圣法王。过度生死，靡不解脱。
    布施调意，戒忍精进，如是三昧，智慧为上。
    吾誓得佛，普行此愿。一切恐惧，为作大安。
    假令有佛，百千亿万，无量大圣，数如恒沙。
    供养一切，斯等诸佛，不如求道，坚正不却。
    譬如恒沙，诸佛世界，复不可计，无数刹土，
    光明悉照，遍此诸国。如是精进，威神难量。
    令我作佛，国土第一。其众奇妙，道场超绝。
    国如泥洹，而无等双。我当愍哀，度脱一切。
    十方来生，心悦清净，已至我国，快乐安隐。
    幸佛明信，是我真证。发愿于彼，力精所欲。
    十方世尊，智慧无碍，常令此尊，知我心行。
    假使身止，诸苦毒中，我行精进，忍终不悔。
    佛告阿难，法藏比丘，说此颂已，而白佛言。唯然世尊，我发无上正觉之心。愿佛为我广宣经法，我当修行，摄取佛国清净庄严无量妙土。令我于世，速成正觉，拔诸生死勤苦之本。佛告阿难，时世自在王佛，语法藏比丘，如所修行，庄严佛土，汝自当知。比丘白佛，斯义弘深，非我境界。唯愿世尊，广为敷演诸佛如来净土之行。我闻此已，当如说修行，成满所愿。尔时世自在王佛，知其高明，志愿深广。即为法藏比丘而说经言，譬如大海，一人斗量，经历劫数，尚可穷底，得其妙宝。人有至心精进，求道不止，会当克果，何愿不得。于是世自在王佛，即为广说二百一十亿诸佛刹土，天人之善恶，国土之粗妙，应其心愿，悉现与之。时彼比丘，闻佛所说严净国土，皆悉睹见，起发无上殊胜之愿。其心寂静，志无所著。一切世间，无能及者。具足五劫，思惟摄取庄严佛国清净之行。阿难白佛，彼佛国土，寿量几何。佛言，其佛寿命，四十二劫。时法藏比丘，摄取二百一十亿诸佛妙土清净之行。如是修已，诣彼佛所，稽首礼足，绕佛三匝，合掌而住。白佛言，世尊，我已摄取庄严佛土清净之行。佛告比丘，汝今可说，宜知是时，发起悦可一切大众。菩萨闻已，修行此法，缘致满足无量大愿。比丘白佛，唯垂听察，如我所愿，当具说之。
    设我得佛，国有地狱饿鬼畜生者，不取正觉。
    设我得佛，国中天人寿终之后，复更三恶道者，不取正觉。
    设我得佛，国中天人，不悉真金色者，不取正觉。
    设我得佛，国中天人，形色不同，有好丑者，不取正觉。
    设我得佛，国中天人，不识宿命，下至知百千亿那由他诸劫事者，不取正觉。
    设我得佛，国中天人，不得天眼，下至见百千亿那由他诸佛国者，不取正觉。
    设我得佛，国中天人，不得天耳，下至闻百千亿那由他诸佛所说，不悉受持者，不取正觉。
    设我得佛，国中天人，不得见他心智，下至知百千亿那由他诸佛国中众生心念者，不取正觉。
    设我得佛，国中天人，不得神足，于一念顷，下至不能超过百千亿那由他诸佛国者，不取正觉。
    设我得佛，国中天人，若起想念贪计身者，不取正觉。
    设我得佛，国中天人，不住定聚，必至灭度者，不取正觉。
    设我得佛，光明有限量，下至不照百千亿那由他诸佛国者，不取正觉。
    设我得佛，寿命有限量，下至百千亿那由他劫者，不取正觉。
    设我得佛，国中声闻，有能计量，乃至三千大千世界众生，悉成缘觉，于百千劫，悉共计校，知其数者，不取正觉。
    设我得佛，国中天人，寿命无能限量。除其本愿，修短自在。若不尔者，不取正觉。
    设我得佛，国中天人，乃至闻有不善名者，不取正觉。
    设我得佛，十方世界无量诸佛，不悉咨嗟称我名者，不取正觉。
    设我得佛，十方众生，至心信乐，欲生我国，乃至十念，若不生者，不取正觉。唯除五逆，诽谤正法。
    设我得佛，十方众生，发菩提心，修诸功德，至心发愿，欲生我国，临寿终时，假令不与大众围绕现其人前者，不取正觉。
    设我得佛，十方众生，闻我名号，系念我国，植众德本，至心回向，欲生我国，不果遂者，不取正觉。
    设我得佛，国中天人，不悉成满三十二大人相者，不取正觉。
    设我得佛，他方佛土诸菩萨众，来生我国，究竟必至一生补处。除其本愿自在所化。为众生故，被弘誓铠，积累德本，度脱一切。游诸佛国，修菩萨行，供养十方诸佛如来。开化恒沙无量众生，使立无上正真之道，超出常伦诸地之行，现前修习普贤之德。若不尔者，不取正觉。
    设我得佛，国中菩萨，承佛神力，供养诸佛，一食之顷，不能遍至无数无量亿那由他诸佛国者，不取正觉。
    设我得佛，国中菩萨，在诸佛前，现其德本，诸所求欲供养之具，若不如意者，不取正觉。
    设我得佛，国中菩萨，不能演说一切智者，不取正觉。
    设我得佛，国中菩萨，不得金刚那罗延身者，不取正觉。
    设我得佛，国中天人，一切万物，严净光丽，形色殊特，穷微极妙，无能称量。其诸众生，乃至逮得天眼，有能明了，辩其名数者，不取正觉。
    设我得佛，国中菩萨，乃至少功德者，不能知见其道场树无量光色，高四百万里者，不取正觉。
    设我得佛，国中菩萨，若受读经法，讽诵持说，而不得辩才智慧者，不取正觉。
    设我得佛，国中菩萨，智慧辩才，若可限量者，不取正觉。
    设我得佛，国土清净，皆悉照见十方一切无量无数不可思议诸佛世界，犹如明镜，睹其面像。若不尔者，不取正觉。
    设我得佛，自地以上，至于虚空，宫殿楼观，池流华树，国土所有一切万物，皆以无量杂宝百千种香而共合成。严饰奇妙，超诸天人。其香普熏十方世界。菩萨闻者，皆修佛行。若不如是，不取正觉。
    设我得佛，十方无量不可思议诸佛世界众生之类，蒙我光明触其身者，身心柔软，超过天人。若不尔者，不取正觉。
    设我得佛，十方无量不可思议诸佛世界众生之类，闻我名字，不得菩萨无生法忍诸深总持者，不取正觉。
    设我得佛，十方无量不可思议诸佛世界，其有女人，闻我名字，欢喜信乐，发菩提心，厌恶女身。寿终之后，复为女像者，不取正觉。
    设我得佛，十方无量不可思议诸佛世界诸菩萨众，闻我名字，寿终之后，常修梵行，至成佛道。若不尔者，不取正觉。
    设我得佛，十方无量不可思议诸佛世界诸天人民，闻我名字，五体投地，稽首作礼，欢喜信乐，修菩萨行，诸天世人，莫不致敬。若不尔者，不取正觉。
    设我得佛，国中天人，欲得衣服，随念即至，如佛所赞应法妙服，自然在身。有求裁缝捣染浣濯者，不取正觉。
    设我得佛，国中天人，所受快乐，不如漏尽比丘者，不取正觉。
    设我得佛，国中菩萨，随意欲见十方无量严净佛土，应时如愿，于宝树中，皆悉照见，犹如明镜，睹其面像。若不尔者，不取正觉。
    设我得佛，他方国土诸菩萨众，闻我名字，至于得佛，诸根缺陋不具足者，不取正觉。
    设我得佛，他方国土诸菩萨众，闻我名字，皆悉逮得清净解脱三昧。住是三昧，一发意顷，供养无量不可思议诸佛世尊，而不失定意。若不尔者，不取正觉。
    设我得佛，他方国土诸菩萨众，闻我名字，寿终之后，生尊贵家。若不尔者，不取正觉。
    设我得佛，他方国土诸菩萨众，闻我名字，欢喜踊跃，修菩萨行，具足德本。若不尔者，不取正觉。
    设我得佛，他方国土诸菩萨众，闻我名字，皆悉逮得普等三昧。住是三昧，至于成佛，常见无量不可思议一切诸佛。若不尔者，不取正觉。
    设我得佛，国中菩萨，随其志愿所欲闻法，自然得闻。若不尔者，不取正觉。
    设我得佛，他方国土诸菩萨众，闻我名字，不即得至不退转者，不取正觉。
    设我得佛，他方国土诸菩萨众，闻我名字，不即得至第一忍，第二第三法忍，于诸佛法，不能即得不退转者，不取正觉。
    佛告阿难，尔时法藏比丘，说此愿已，以偈颂曰。
    我建超世愿，必至无上道，斯愿不满足，誓不成等觉。
    我于无量劫，不为大施主，普济诸贫苦，誓不成等觉。
    我至成佛道，名声超十方，究竟有不闻，誓不成等觉。
    离欲深正念，净慧修梵行，志求无上尊，为诸天人师。
    神力演大光，普照无际土，消除三垢冥，明济众厄难。
    开彼智慧眼，灭此昏盲暗，闭塞诸恶道，通达善趣门。
    功祚成满足，威曜朗十方，日月戢重晖，天光隐不现。
    为众开法藏，广施功德宝，常于大众中，说法师子吼。
    供养一切佛，具足众德本，愿慧悉成满，得为三界雄。
    如佛无碍智，通达靡不照，愿我功德力，等此最胜尊。
    斯愿若克果，大千应感动，虚空诸天神，当雨珍妙华。
    佛语阿难，法藏比丘，说此颂已，应时普地六种震动，天雨妙华，以散其上。自然音乐，空中赞言，决定必成无上正觉。于是法藏比丘，具足修满如是大愿，诚谛不虚。超出世间，深乐寂灭。阿难，法藏比丘，于其佛所，诸天魔梵龙神八部大众之中，发斯弘誓，建此愿已，一向专志，庄严妙土。所修佛国，开廓广大，超胜独妙。建立常然，无衰无变。于不可思议兆载永劫，积植菩萨无量德行。不生欲觉瞋觉害觉，不起欲想瞋想害想，不著色声香味触法。忍力成就，不计众苦。少欲知足，无染恚痴。三昧常寂，智慧无碍，无有虚伪谄曲之心。和颜爱语，先意承问。勇猛精进，志愿无倦。专求清白之法，以惠利群生。恭敬三宝，奉事师长。以大庄严具足众行。令诸众生功德成就。住空无相无愿之法，无作无起，观法如化。远离粗言，自害害彼，彼此俱害。修习善语，自利利人，人我兼利。弃国捐王，绝去财色。自行六波罗蜜，教人令行。无央数劫，积功累德。随其生处，在意所欲，无量宝藏，自然发应。教化安立无数众生，住于无上正真之道。或为长者居士豪姓尊贵，或为刹利国君转轮圣帝，或为六欲天主，乃至梵王。常以四事，供养恭敬一切诸佛。如是功德，不可称说。口气香洁，如优钵罗华。身诸毛孔，出旃檀香，其香普熏无量世界。容色端正，相好殊妙。其手常出无尽之宝，衣服饮食，珍妙华香，缯盖幢幡，庄严之具。如是等事，超诸天人。于一切法，而得自在。
    阿难白佛，法藏菩萨，为已成佛而取灭度，为未成佛，为今现在。佛告阿难，法藏菩萨，今已成佛，现在西方，去此十万亿刹。其佛世界，名曰安乐。阿难又问，其佛成道已来，为经几时。佛言，成佛已来，凡历十劫。其佛国土，自然七宝，金，银，琉璃，珊瑚，琥珀，砗磲，玛瑙，合成为地。恢廓旷荡，不可限极。悉相杂厕，转相间入。光赫煜烁，微妙奇丽，清净庄严。超逾十方一切世界众宝中精，其宝犹如第六天宝。又其国土，无须弥山，及金刚围，一切诸山。亦无大海小海，溪渠井谷。佛神力故，欲见则见。亦无地狱饿鬼畜生诸难之趣。亦无四时春秋冬夏，不寒不热，常和调适。尔时阿难白佛言，世尊，若彼国土，无须弥山，其四天王，及忉利天，依何而住。佛语阿难，第三炎天，乃至色究竟天，皆依何住。阿难白佛，行业果报，不可思议。佛语阿难，行业果报不可思议，诸佛世界亦不可思议，其诸众生功德善力，住行业之地，故能尔耳。阿难白佛，我不疑此法，但为将来众生，欲除其疑惑，故问斯义。佛告阿难，无量寿佛，威神光明，最尊第一。诸佛光明，所不能及。或照百佛世界，或千佛世界，取要言之，乃照东方恒沙佛刹。南西北方，四维上下，亦复如是。或有佛光照于七尺，或一由旬，二三四五由旬，如是转倍，乃至照一佛刹。是故无量寿佛，号无量光佛，无边光佛，无碍光佛，无对光佛，炎王光佛，清净光佛，欢喜光佛，智慧光佛，不断光佛，难思光佛，无称光佛，超日月光佛。其有众生遇斯光者，三垢消灭，身意柔软，欢喜踊跃，善心生焉。若在三途极苦之处，见此光明，皆得休息，无复苦恼。寿终之后，皆蒙解脱。无量寿佛，光明显赫，照曜十方。诸佛国土，莫不闻焉。不但我今称其光明，一切诸佛声闻缘觉诸菩萨众，咸共叹誉，亦复如是。若有众生，闻其光明威神功德，日夜称说，至心不断，随意所愿，得生其国。为诸菩萨声闻之众，所共叹誉，称其功德。至其最后得佛道时，普为十方诸佛菩萨叹其光明，亦如今也。佛言，我说无量寿佛光明威神，巍巍殊妙，昼夜一劫，尚未能尽。佛语阿难，又无量寿佛，寿命长久，不可称计，汝宁知乎。假使十方世界无量众生，皆得人身，悉令成就声闻缘觉，都共集会，禅思一心。竭其智力，于百千万劫，悉共推算，计其寿命长远之数，不能穷尽，知其限极。声闻菩萨天人之众，寿命长短，亦复如是，非算数譬喻所能知也。又声闻菩萨，其数难量，不可称说。神智洞达，威力自在，能于掌中，持一切世界。佛语阿难，彼佛初会声闻众数不可称计，菩萨亦然。如大目犍连，百千万亿无量无数，于阿僧祇那由他劫，乃至灭度，悉共计校，不能究了多少之数。譬如大海，深广无量。假使有人析其一毛，以为百分，以一分毛，沾取一渧，于意云何，其所渧者，于彼大海，何所为多。阿难白佛，彼所渧水，比于大海多少之量，非巧历算数言辞譬类所能知也。佛语阿难，如目连等，于百千万亿那由他劫，计彼初会声闻菩萨，所知数者，犹如一渧，其所不知，如大海水。
    又其国土，七宝诸树，周满世界。金树，银树，琉璃树，玻璃树，珊瑚树，玛瑙树，砗磲之树，或有二宝三宝，乃至七宝，转共合成。或有金树，银叶华果。或有银树，金叶华果。或琉璃树，玻璃为叶，华果亦然。或水精树，琉璃为叶，华果亦然。或珊瑚树，玛瑙为叶，华果亦然。或玛瑙树，琉璃为叶，华果亦然。或砗磲树，众宝为叶，华果亦然。或有宝树，紫金为本，白银为茎，琉璃为枝，水精为条，珊瑚为叶，玛瑙为华，砗磲为实。或有宝树，白银为本，琉璃为茎，水精为枝，珊瑚为条，玛瑙为叶，砗磲为华，紫金为实。或有宝树，琉璃为本，水精为茎，珊瑚为枝，玛瑙为条，砗磲为叶，紫金为华，白银为实。或有宝树，水精为本，珊瑚为茎，玛瑙为枝，砗磲为条，紫金为叶，白银为华，琉璃为实。或有宝树，珊瑚为本，玛瑙为茎，砗磲为枝，紫金为条，白银为叶，琉璃为华，水精为实。或有宝树，玛瑙为本，砗磲为茎，紫金为枝，白银为条，琉璃为叶，水精为华，珊瑚为实。或有宝树，砗磲为本，紫金为茎，白银为枝，琉璃为条，水精为叶，珊瑚为华，玛瑙为实。行行相值，茎茎相望，枝枝相准，叶叶相向，华华相顺，实实相当。荣色光曜，不可胜视。清风时发，出五音声，微妙宫商，自然相和。又无量寿佛，其道场树，高四百万里。其本周围五千由旬。枝叶四布二十万里。一切众宝自然合成。以月光摩尼持海轮宝，众宝之王，而庄严之。周匝条间，垂宝璎珞，百千万色，种种异变，无量光炎，照曜无极。珍妙宝网，罗覆其上。一切庄严，随应而现。微风徐动，吹诸宝树，演出无量妙法音声。其声流布，遍诸佛国。闻其音者，得深法忍，住不退转，至成佛道，耳根清彻，不遭苦患。目睹其色，鼻知其香，口尝其味，身触其光，心以法缘，皆得甚深法忍，住不退转，至成佛道，六根清彻，无诸恼患。阿难，若彼国土天人，见此树者，得三法忍。一者音响忍，二者柔顺忍，三者无生法忍。此皆无量寿佛威神力故，本愿力故，满足愿故，明了愿故，坚固愿故，究竟愿故。
    佛告阿难，世间帝王，有百千音乐，自转轮圣王，乃至第六天上，伎乐音声，展转相胜千亿万倍。第六天上万种乐音，不如无量寿国诸七宝树一种音声千亿倍也。亦有自然万种伎乐。又其乐声，无非法音。清畅哀亮，微妙和雅，十方世界音声之中，最为第一。其讲堂精舍宫殿楼观，皆七宝庄严，自然化成。复以真珠，明月，摩尼，众宝，以为交络，覆盖其上。内外左右，有诸浴池。或十由旬，或二十三十，乃至百千由旬。纵广深浅，皆各一等。八功德水，湛然盈满，清净香洁，味如甘露。黄金池者，底白银沙。白银池者，底黄金沙。水精池者，底琉璃沙。琉璃池者，底水精沙。珊瑚池者，底琥珀沙。琥珀池者，底珊瑚沙。砗磲池者，底玛瑙沙。玛瑙池者，底砗磲沙。白玉池者，底紫金沙。紫金池者，底白玉沙。或有二宝三宝，乃至七宝，转共合成。其池岸上，有旃檀树，华叶垂布，香气普熏。天优钵罗华，钵昙摩华，拘牟头华，分陀利华，杂色光茂，弥覆水上。彼诸菩萨，及声闻众，若入宝池，意欲令水没足，水即没足。欲令至膝，即至于膝。欲令至腰，水即至腰。欲令至颈，水即至颈。欲令灌身，自然灌身。欲令还复，水辄还复。调和冷暖，自然随意。开神悦体，荡除心垢。清明澄洁，净若无形。宝沙映彻，无深不照。微澜回流，转相灌注。安详徐逝，不迟不疾。波扬无量自然妙声，随其所应，莫不闻者。或闻佛声，或闻法声，或闻僧声，或寂静声，空无我声，大慈悲声，波罗蜜声，或十力无畏不共法声，诸通慧声，无所作声，不起灭声，无生忍声，乃至甘露灌顶，众妙法声。如是等声，称其所闻，欢喜无量。随顺清净离欲寂灭真实之义，随顺三宝力无所畏不共之法，随顺通慧菩萨声闻所行之道。无有三途苦难之名，但有自然快乐之音。是故其国，名曰安乐。阿难，彼佛国土，诸往生者，具足如是清净色身，诸妙音声，神通功德。所处宫殿，衣服饮食，众妙华香，庄严之具，犹第六天自然之物。若欲食时，七宝钵器，自然在前。金，银，琉璃，砗磲，玛瑙，珊瑚，琥珀，明月，真珠，如是诸钵，随意而至。百味饮食，自然盈满。虽有此食，实无食者。但见色闻香，意以为食，自然饱足。身心柔软，无所味著。事已化去，时至复现。彼佛国土，清净安隐，微妙快乐，次于无为泥洹之道。
    其诸声闻菩萨天人，智慧高明，神通洞达，咸同一类，形无异状。但因顺余方，故有天人之名。颜貌端正，超世希有。容色微妙，非天非人。皆受自然虚无之身，无极之体。佛告阿难，譬如世间贫穷乞人，在帝王边，形貌容状，宁可类乎。阿难白佛，假令此人在帝王边，羸陋丑恶，无以为喻，百千万亿不可计倍。所以然者，贫穷乞人，底极斯下，衣不蔽形，食趣支命，饥寒困苦，人理殆尽。皆坐前世不植德本，积财不施，富有益悭，但欲唐得，贪求无厌。不信修善，犯恶山积。如是寿终，财宝消散。苦身聚积，为之忧恼，于己无益，徒为他有。无善可怙，无德可恃，是故死堕恶趣，受此长苦。罪毕得出，生为下贱，愚鄙斯极，示同人类。所以世间帝王，人中独尊，皆由宿世积德所致。慈惠博施，仁爱兼济，履信修善，无所违争。是以寿终福应，得升善道。上生天上，享兹福乐。积善余庆，今得为人，乃生王家，自然尊贵。仪容端正，众所敬事。妙衣珍膳，随心服御。宿福所追，故能致此。佛告阿难，汝言是也。计如帝王，虽人中尊贵，形色端正。比之转轮圣王，甚为鄙陋，犹彼乞人在帝王边也。转轮圣王，威相殊妙，天下第一。比之忉利天王，又复丑恶，不得相喻万亿倍也。假令天帝，比第六天王，百千亿倍不相类也。设第六天王，比无量寿佛国菩萨声闻，光颜容色，不相及逮，百千万亿不可计倍。
    佛告阿难，无量寿国，其诸天人，衣服饮食，华香璎珞，缯盖幢幡，微妙音声，所居舍宅宫殿楼阁，称其形色，高下大小。或一宝二宝，乃至无量众宝，随意所欲，应念即至。又以众宝妙衣，遍布其地，一切天人践之而行。无量宝网，弥覆佛土。皆以金缕真珠，百千杂宝，奇妙珍异，庄严校饰。周匝四面，垂以宝铃。光色晃曜，尽极严丽。自然德风，徐起微动。其风调和，不寒不暑，温凉柔软，不迟不疾。吹诸罗网，及众宝树，演发无量微妙法音，流布万种温雅德香。其有闻者，尘劳垢习，自然不起。风触其身，皆得快乐，譬如比丘，得灭尽三昧。又风吹散华，遍满佛土。随色次第，而不杂乱。柔软光泽，馨香芬烈。足履其上，蹈下四寸，随举足已，还复如故。华用已讫，地辄开裂，以次化没，清净无遗。随其时节，风吹散华，如是六反。又众宝莲华，周满世界。一一宝华，百千亿叶。其华光明，无量种色。青色青光，白色白光，玄黄朱紫，光色赫然。炜烨焕烂，明曜日月。一一华中，出三十六百千亿光。一一光中，出三十六百千亿佛，身色紫金，相好殊特。一一诸佛，又放百千光明，普为十方说微妙法。如是诸佛，各各安立无量众生于佛正道。

    佛说无量寿经卷上
    佛说无量寿经卷下

    佛告阿难，其有众生，生彼国者，皆悉住于正定之聚。所以者何，彼佛国中，无诸邪聚，及不定聚。十方恒沙诸佛如来，皆共赞叹无量寿佛威神功德不可思议。诸有众生，闻其名号，信心欢喜，乃至一念至心回向，愿生彼国，即得往生，住不退转。唯除五逆，诽谤正法。佛告阿难，十方世界诸天人民，其有至心愿生彼国，凡有三辈。其上辈者，舍家弃欲而作沙门，发菩提心，一向专念无量寿佛，修诸功德，愿生彼国。此等众生，临寿终时，无量寿佛，与诸大众，现其人前。即随彼佛往生其国，便于七宝华中，自然化生，住不退转。智慧勇猛，神通自在。是故阿难，其有众生，欲于今世见无量寿佛，应发无上菩提之心，修行功德，愿生彼国。佛告阿难，其中辈者，十方世界诸天人民，其有至心愿生彼国，虽不能行作沙门，大修功德。当发无上菩提之心，一向专念无量寿佛，多少修善，奉持斋戒，起立塔像，饭食沙门，悬缯然灯，散华烧香，以此回向，愿生彼国。其人临终，无量寿佛，化现其身，光明相好，具如真佛，与诸大众，现其人前。即随化佛往生其国，住不退转。功德智慧，次如上辈者也。佛告阿难，其下辈者，十方世界诸天人民，其有至心欲生彼国，假使不能作诸功德，当发无上菩提之心，一向专意，乃至十念，念无量寿佛，愿生其国。若闻深法，欢喜信乐，不生疑惑，乃至一念，念于彼佛，以至诚心，愿生其国。此人临终，梦见彼佛，亦得往生。功德智慧，次如中辈者也。
    佛告阿难，无量寿佛，威神无极。十方世界无量无边不可思议诸佛如来，莫不称叹。于彼东方恒河沙佛国，无量无数诸菩萨众，皆悉往诣无量寿佛所，恭敬供养，及诸菩萨声闻之众，听受经法，宣布道化。南西北方四维上下，亦复如是。尔时世尊，而说颂曰。
    东方诸佛国，其数如恒沙，彼土菩萨众，往觐无量觉。
    南西北四维，上下亦复然，彼土菩萨众，往觐无量觉。
    一切诸菩萨，各赍天妙华，宝香无价衣，供养无量觉。
    咸然奏天乐，畅发和雅音，歌叹最胜尊，供养无量觉。
    究达神通慧，游入深法门，具足功德藏，妙智无等伦。
    慧日朗世间，消除生死云，恭敬绕三匝，稽首无上尊。
    见彼严净土，微妙难思议，因发无量心，愿我国亦然。
    应时无量尊，动容发欣笑，口出无数光，遍照十方国。
    回光围绕身，三匝从顶入，一切天人众，踊跃皆欢喜。
    大士观世音，整服稽首问，白佛何缘笑，唯然愿说意。
    梵声犹雷震，八音畅妙响，当授菩萨记，今说仁谛听。
    十方来正士，吾悉知彼愿，志求严净土，受决当作佛。
    觉了一切法，犹如梦幻响，满足诸妙愿，必成如是刹。
    知法如电影，究竟菩萨道，具诸功德本，受决当作佛。
    通达诸法性，一切空无我，专求净佛土，必成如是刹。
    诸佛告菩萨，今觐安养佛，闻法乐受行，疾得清净处。
    至彼严净国，便速得神通，必于无量尊，受记成等觉。
    其佛本愿力，闻名欲往生，皆悉到彼国，自致不退转。
    菩萨兴至愿，愿己国无异，普念度一切，名显满十方。
    奉事亿如来，飞化遍诸刹，恭敬欢喜去，还到安养国。
    若人无善心，不得闻此经，清净有戒者，乃获闻正法。
    曾更见世尊，则能信此事，谦敬闻奉行，踊跃大欢喜。
    憍慢弊懈怠，难以信此法，宿世见诸佛，乐听如是教。
    声闻或菩萨，莫能究圣心，譬如从生盲，欲行开导人。
    如来智慧海，深广无涯底，二乘非所测，唯佛独明了。
    假使一切人，具足皆得道，净慧知本空，亿劫思佛智。
    穷力极讲说，尽寿犹不知，佛慧无边际，如是致清净。
    寿命甚难得，佛世亦难值，人有信慧难，若闻精进求。
    闻法能不忘，见敬得大庆，则我善亲友，是故当发意。
    设满世界火，必过要闻法，会当成佛道，广度生死流。
    佛告阿难，彼国菩萨，皆当究竟一生补处。除其本愿为众生故，以弘誓功德，而自庄严，普欲度脱一切众生。阿难，彼佛国中诸声闻众，身光一寻。菩萨光明，照百由旬。有二菩萨，最尊第一，威神光明，普照三千大千世界。阿难白佛，彼二菩萨，其号云何。佛言，一名观世音，二名大势至。此二菩萨，于此国土，修菩萨行，命终转化，生彼佛国。阿难，其有众生，生彼国者，皆悉具足三十二相，智慧成满，深入诸法，究畅要妙，神通无碍，诸根明利。其钝根者，成就二忍。其利根者，得不可计无生法忍。又彼菩萨，乃至成佛，不受恶趣。神通自在，常识宿命。除生他方五浊恶世，示现同彼，如我国也。佛语阿难，彼国菩萨，承佛威神，一食之顷，往诣十方无量世界，恭敬供养诸佛世尊。随心所念华香伎乐，衣盖幢幡，无数无量供养之具，自然化生，应念即至。珍妙殊特，非世所有。辄以奉散诸佛，及诸菩萨声闻之众。在虚空中，化成华盖，光色昱烁，香气普熏。其华周圆四百里者，如是转倍，乃覆三千大千世界。随其前后，以次化没。其诸菩萨，佥然欣悦。于虚空中，共奏天乐，以微妙音，歌叹佛德。听受经法，欢喜无量。供养佛已，未食之前，忽然轻举，还其本国。
    佛语阿难，无量寿佛，为诸声闻菩萨天人，颁宣法时，都悉集会七宝讲堂，广宣道教，演畅妙法，莫不欢喜，心解得道。即时四方自然风起，吹七宝树，出五音声。无量妙华，随风四散，自然供养，如是不绝。一切诸天，皆赍天上百千华香，万种伎乐，供养其佛，及诸菩萨声闻之众。普散华香，奏诸音乐。前后来往，更相开避。当斯之时，熙怡快乐，不可胜言。佛语阿难，生彼佛国诸菩萨等，所可讲说，常宣正法。随顺智慧，无违无失。于其国土所有万物，无我所心，无染著心。去来进止，情无所系。随意自在，无所适莫。无彼无我，无竞无讼。于诸众生，得大慈悲饶益之心。柔润调伏，无忿恨心。离盖清净，无厌怠心。等心，胜心，深心，定心，爱法乐法喜法之心。灭诸烦恼，离恶趣心。究竟一切菩萨所行，具足成就无量功德。得深禅定，诸通明慧。游志七觉，修心佛法。肉眼清彻，靡不分了。天眼通达，无量无限。法眼观察，究竟诸道。慧眼见真，能度彼岸。佛眼具足，觉了法性。以无碍智，为人演说。等观三界，空无所有。志求佛法，具诸辩才。除灭众生烦恼之患。从如来生，解法如如。善知集灭音声方便。不欣世语，乐在正论。修诸善本，志崇佛道。知一切法，皆悉寂灭。生身烦恼，二余俱尽。闻甚深法，心不疑惧。常能修行其大悲者。深远微妙，靡不覆载。究竟一乘，至于彼岸。决断疑网，慧由心出。于佛教法，该罗无外。智慧如大海，三昧如山王。慧光明净，超逾日月。清白之法，具足圆满。犹如雪山，照诸功德等一净故。犹如大地，净秽好恶无异心故。犹如净水，洗除尘劳诸垢染故。犹如火王，烧灭一切烦恼薪故。犹如大风，行诸世界无障碍故。犹如虚空，于一切有无所著故。犹如莲华，于诸世间无染污故。犹如大乘，运载群萌出生死故。犹如重云，震大法雷觉未觉故。犹如大雨，雨甘露法润众生故。如金刚山，众魔外道不能动故。如梵天王，于诸善法最上首故。如尼拘类树，普覆一切故。如优昙钵华，希有难遇故。如金翅鸟，威伏外道故。如众游禽，无所藏积故。犹如牛王，无能胜故。犹如象王，善调伏故。如师子王，无所畏故。旷若虚空，大慈等故。摧灭嫉心，不忌胜故。专乐求法，心无厌足。常欲广说，志无疲倦。击法鼓，建法幢。曜慧日，除痴暗。修六和敬，常行法施。志勇精进，心不退弱。为世灯明，最胜福田。常为师导，等无憎爱。唯乐正道，无余欣戚。拔诸欲刺，以安群生。功慧殊胜，莫不尊敬。灭三垢障，游诸神通。因力，缘力，意力，愿力，方便之力。常力，善力，定力，慧力，多闻之力。施戒忍辱精进禅定智慧之力。正念止观，诸通明力。如法调伏诸众生力。如是等力，一切具足。身色相好，功德辩才，具足庄严，无与等者。恭敬供养无量诸佛。常为诸佛所共称叹。究竟菩萨诸波罗蜜，修空无相无愿三昧，不生不灭诸三昧门。远离声闻缘觉之地。阿难，彼诸菩萨成就如是无量功德，我但为汝略言之耳。若广说者，百千万劫不能穷尽。
    佛告弥勒菩萨诸天人等，无量寿国，声闻菩萨，功德智慧，不可称说。又其国土，微妙安乐清净若此。何不力为善，念道之自然。著于无上下，洞达无边际。宜各勤精进，努力自求之。必得超绝去，往生安乐国。横截五恶道，恶道自然闭。升道无穷极，易往而无人。其国不逆违，自然之所牵。何不弃世事，勤行求道德。可得极长生，寿乐无有极。然世人薄俗，共诤不急之事。于此剧恶极苦之中，勤身营务，以自给济。无尊无卑，无贫无富，少长男女，共忧钱财。有无同然，忧思适等。屏营愁苦，累念积虑。为心走使，无有安时。有田忧田，有宅忧宅。牛马六畜，奴婢钱财，衣食什物，复共忧之。重思累息，忧念愁怖。横为非常水火盗贼怨家债主，焚漂劫夺，消散磨灭。忧毒忪忪，无有解时。结愤心中，不离忧恼。心坚意固，适无纵舍。或坐摧碎，身亡命终，弃捐之去，莫谁随者。尊贵豪富，亦有斯患。忧惧万端，勤苦若此，结众寒热，与痛共居。贫穷下劣，困乏常无。无田亦忧欲有田，无宅亦忧欲有宅。无牛马六畜，奴婢钱财，衣食什物，亦忧欲有之。适有一，复少一，有是少是，思有齐等。适欲具有，便复糜散。如是忧苦，当复求索。不能时得，思想无益。身心俱劳，坐起不安。忧念相随，勤苦若此，亦结众寒热，与痛共居。或时坐之终身夭命，不肯为善，行道进德。寿终身死，当独远去。有所趣向，善恶之道，莫能知者。世间人民，父子兄弟，夫妇家室，中外亲属，当相敬爱，无相憎嫉。有无相通，无得贪惜。言色常和，莫相违戾。或时心诤，有所恚怒。今世恨意，微相憎嫉，后世转剧，至成大怨。所以者何，世间之事，更相患害。虽不即时，应急相破，然含毒畜怒，结愤精神，自然克识，不得相离。皆当对生，更相报复。人在世间，爱欲之中，独生独死，独去独来。当行至趣苦乐之地，身自当之，无有代者。善恶变化，殃福异处，宿豫严待，当独趣入。远到他所，莫能见者。善恶自然追行所生，窈窈冥冥，别离久长。道路不同，会见无期。甚难甚难，今得相值。何不弃众事，各遇强健时，努力勤修善，精进愿度世。可得极长生，如何不求道。安所须待，欲何乐乎。如是世人不信作善得善，为道得道。不信人死更生，惠施得福。善恶之事，都不信之。谓之不然，终无有是。但坐此故，且自见之。更相瞻视，先后同然。转相承受，父余教令，先人祖父，素不为善，不识道德。身愚神暗，心塞意闭。死生之趣，善恶之道，自不能见，无有语者。吉凶祸福，竞各作之，无一怪也。生死常道，转相嗣立。或父哭子，或子哭父。兄弟夫妇，更相哭泣。颠倒上下，无常根本，皆当过去，不可常保。教语开导，信之者少。是以生死流转，无有休止。如此之人，蒙冥抵突，不信经法，心无远虑，各欲快意，痴惑爱欲。不达于道德，迷没于瞋怒，贪狼于财色，坐之不得道。当更恶趣苦，生死无穷已，哀哉甚可伤。或时室家父子，兄弟夫妇，一死一生，更相哀愍。恩爱思慕，忧念结缚，心意痛著，迭相顾恋，穷日卒岁，无有解已。教语道德，心不开明。思想恩好，不离情欲。昏蒙暗塞，愚惑所覆。不能深思熟计，心自端正，专精行道，决断世事。便旋至竟，年寿终尽，不能得道，无可奈何。总猥愦扰，皆贪爱欲。惑道者众，悟之者少。世间匆匆，无可聊赖。尊卑上下，贫富贵贱，勤苦匆务，各怀杀毒。恶气窈冥，为妄兴事。违逆天地，不从人心。自然非恶，先随与之，恣听所为，待其罪极，其寿未终尽，便顿夺之。下入恶道，累世勤苦，展转其中，数千亿劫，无有出期。痛不可言，甚可哀愍。
    佛告弥勒菩萨，诸天人等，我今语汝，世间之事，人用是故，坐不得道。当熟思计，远离众恶。择其善者，勤而行之。爱欲荣华，不可常保。皆当别离，无可乐者。遇佛在世，当勤精进。其有至愿生安乐国者，可得智慧明达，功德殊胜。勿得随心所欲，亏负经戒，在人后也。倘有疑意，不解经者，可具问佛，当为说之。弥勒菩萨长跪白言，佛威神尊重，所说快善。听佛经语，贯心思之，世人实尔，如佛所言。今佛慈愍，显示大道，耳目开明，长得度脱。闻佛所说，莫不欢喜。诸天人民蠕动之类，皆蒙慈恩，解脱忧苦。佛语教戒，甚深甚善。智慧明见，八方上下，去来今事，莫不究畅。今我众等，所以蒙得度脱，皆佛前世求道之时，谦苦所致。恩德普覆，福禄巍巍。光明彻照，达空无极，开入泥洹。教授典揽，威制消化。感动十方，无穷无极。佛为法王，尊超众圣，普为一切天人之师，随心所愿，皆令得道。今得值佛，复闻无量寿声，靡不欢喜，心得开明。佛告弥勒，汝言是也。若有慈敬于佛者，实为大善。天下久久，乃复有佛。今我于此世作佛，演说经法，宣布道教，断诸疑网。拔爱欲之本，杜众恶之源。游步三界，无所挂碍。典揽智慧，众道之要。执持纲维，昭然分明。开示五趣，度未度者，决正生死泥洹之道。弥勒当知，汝从无数劫来，修菩萨行，欲度众生，其已久远。从汝得道，至于泥洹，不可称数。汝及十方诸天人民一切四众，永劫已来，展转五道，忧畏勤苦，不可具言。乃至今世，生死不绝，与佛相值，听受经法，又复得闻无量寿佛，快哉甚善，吾助尔喜。汝今亦可自厌生死老病痛苦，恶露不净，无可乐者。宜自决断，端身正行，益作诸善。修己洁净，洗除心垢。言行忠信，表里相应。人能自度，转相拯济，精明求愿，积累善本。虽一世勤苦，须臾之间。后生无量寿国，快乐无极。长与道德合明，永拔生死根本。无复贪恚愚痴苦恼之患，欲寿一劫，百劫，千亿万劫，自在随意，皆可得之。无为自然，次于泥洹之道。汝等宜各精进，求心所愿。无得疑惑中悔，自为过咎，生彼边地七宝宫殿，五百岁中受诸厄也。弥勒白言，受佛重诲，专精修学，如教奉行，不敢有疑。
    佛告弥勒，汝等能于此世，端心正意，不作众恶，甚为至德。十方世界，最无伦匹。所以者何，诸佛国土，天人之类，自然作善，不大为恶，易可开化。今我于此世间作佛，处于五恶五痛五烧之中，为最剧苦，教化群生，令舍五恶，令去五痛，令离五烧，降化其意，令持五善，获其福德度世长寿泥洹之道。佛言，何等五恶，何等五痛，何等五烧，何等消化五恶，令持五善，获其福德度世长寿泥洹之道。
    其一恶者，诸天人民蠕动之类，欲为众恶，莫不皆然。强者伏弱，转相克贼。残害杀戮，迭相吞噬。不知修善，恶逆无道。后受殃罚，自然趣向。神明记识，犯者不赦。故有贫穷下贱，乞丐孤独，聋盲喑哑，愚痴弊恶，至有尪狂不逮之属。又有尊贵豪富，高才明达，皆由宿世慈孝，修善积德所致。世有常道，王法牢狱，不肯畏慎，为恶入罪，受其殃罚，求望解脱，难得勉出。世间有此目前现事，寿终后世，尤深尤剧。入其幽冥，转生受身。譬如王法，痛苦极刑。故有自然三途，无量苦恼。转贸其身，改形易道。所受寿命，或长或短。魂神精识，自然趣之。当独值向，相从共生。更相报复，无有止已。殃恶未尽，不得相离。展转其中，无有出期，难得解脱，痛不可言。天地之间，自然有是，虽不即时卒暴应至，善恶之道，会当归之。是为一大恶一痛一烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德度世上天泥洹之道，是为一大善也。
    佛言，其二恶者，世间人民，父子兄弟，室家夫妇，都无义理，不顺法度。奢淫憍纵，各欲快意。任心自恣，更相欺惑。心口各异，言念无实。佞谄不忠，巧言谀媚。嫉贤谤善，陷入怨枉。主上不明，任用臣下。臣下自在，机伪多端。践度能行，知其形势。在位不正，为其所欺。妄损忠良，不当天心。臣欺其君，子欺其父。兄弟夫妇，中外知识，更相欺诳。各怀贪欲瞋恚愚痴。欲自厚己，欲贪多有。尊卑上下，心俱同然。破家亡身，不顾前后。亲属内外，坐之灭族。或时室家知识，乡党市里，愚民野人，转共从事。更相利害，忿成怨结。富有悭惜，不肯施与。爱保贪重，心劳身苦。如是至竟，无所恃怙。独来独去，无一随者。善恶祸福，追命所生。或在乐处，或入苦毒，然后乃悔，当复何及。世间人民，心愚少智。见善憎谤，不思慕及。但欲为恶，妄作非法。常怀盗心，希望他利。消散磨尽，而复求索。邪心不正，惧人有色。不豫思计，事至乃悔。今世现有王法牢狱，随罪趣向，受其殃罚。因其前世不信道德，不修善本。今复为恶，天神克识，别其名籍。寿终神逝，下入恶道。故有自然三途，无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言。是为二大恶二痛二烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德度世上天泥洹之道，是为二大善也。
    佛言，其三恶者，世间人民，相因寄生，共居天地之间。处年寿命，无能几何。上有贤明长者尊贵豪富，下有贫穷厮贱尪劣愚夫，中有不善之人，常怀邪恶。但念淫泆，烦满胸中。爱欲交乱，坐起不安。贪意守惜，但欲唐得。眄睐细色，邪态外逸。自妻厌憎，私妄出入。费损家财，事为非法。交结聚会，兴师相伐。攻劫杀戮，强夺无道。恶心在外，不自修业。盗窃趣得，欲击成事。恐势迫胁，归给妻子。恣心快意，极身作乐。或于亲属，不避尊卑。家室中外，患而苦之。亦复不畏王法禁令。如是之恶，著于人鬼。日月照见，神明记识。故有自然三途，无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言。是为三大恶三痛三烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德度世上天泥洹之道，是为三大善也。
    佛言，其四恶者，世间人民，不念修善。转相教令，共为众恶。两舌恶口，妄言绮语。谗贼斗乱，憎嫉善人。败坏贤明，于傍快喜。不孝二亲，轻慢师长。朋友无信，难得诚实。尊贵自大，谓己有道。横行威势，侵易于人。不能自知，为恶无耻。自以强健，欲人敬难。不畏天地神明日月，不肯作善，难可降化。自用偃蹇，谓可常尔。无所忧惧，常怀憍慢。如是众恶，天神记识。赖其前世颇作福德，小善扶接，营护助之。今世为恶，福德尽灭。诸善鬼神，各去离之。身独空立，无所复依。寿命终尽，诸恶所归。自然迫促，共趣夺之。又其名籍，记在神明。殃咎牵引，当往趣向。罪报自然，无从舍离。但得前行，入于火镬。身心摧碎，精神痛苦。当斯之时，悔复何及。天道冏然，不得蹉跌。故有自然三途，无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言。是为四大恶四痛四烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶，身独度脱，获其福德度世上天泥洹之道，是为四大善也。
    佛言，其五恶者，世间人民，徙倚懈惰，不肯作善，治身修业。家室眷属，饥寒困苦。父母教诲，瞋目怒应。言令不和，违戾反逆。譬如怨家，不如无子。取与无节，众共患厌。负恩违义，无有报偿之心。贫穷困乏，不能复得。辜较纵夺，放恣游散。串数唐得，用自赈给。耽酒嗜美，饮食无度。肆心荡逸，鲁扈抵突。不识人情，强欲抑制。见人有善，妒嫉恶之。无义无礼，无所顾难。自用识当，不可谏晓。六亲眷属，所资有无，不能忧念。不惟父母之恩，不存师友之义。心常念恶，口常言恶，身常行恶，曾无一善。不信先圣诸佛经法，不信行道可得度世，不信死后神明更生。不信作善得善，为恶得恶。欲杀真人，斗乱众僧。欲害父母兄弟眷属。六亲憎恶，愿令其死。如是世人，心意俱然。愚痴蒙昧，而自以智慧。不知生所从来，死所趣向。不仁不顺，恶逆天地。而于其中，希望侥幸。欲求长生，会当归死。慈心教诲，令其念善。开示生死善恶之趣，自然有是，而不肯信之。苦心与语，无益其人。心中闭塞，意不开解。大命将终，悔惧交至。不豫修善，临穷方悔，悔之于后，将何及乎。天地之间，五道分明。恢廓窈冥，浩浩茫茫。善恶报应，祸福相承。身自当之，无谁代者。数之自然，应期所行。殃咎追命，无得从舍。善人行善，从乐入乐，从明入明。恶人行恶，从苦入苦，从冥入冥。谁能知者，独佛知耳。教语开示，信用者少。生死不休，恶道不绝。如是世人，难可具尽。故有自然三途，无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言。是为五大恶五痛五烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正念，言行相副，所作至诚，所语如语，心口不转，独作诸善，不为众恶，身独度脱，获其福德度世上天泥洹之道，是为五大善也。
    佛告弥勒，吾语汝等，是世五恶，勤苦若此。五痛五烧，展转相生。但作众恶，不修善本，皆悉自然入诸恶趣。或其今世先被殃病，求死不得，求生不得，罪恶所招，示众见之。身死随行，入三恶道。苦毒无量，自相燋然。至其久后，共作怨结。从小微起，遂成大恶。皆由贪著财色，不能施惠。痴欲所迫，随心思想。烦恼结缚，无有解已。厚己诤利，无所省录。富贵荣华，当时快意。不能忍辱，不务修善。威势无几，随以磨灭。身坐劳苦，久后大剧。天道弛张，自然纠举。纲维罗网，上下相应。茕茕忪忪，当入其中。古今有是，痛哉可伤。佛语弥勒，世间如是，佛皆哀之。以威神力，摧灭众恶，悉令就善。弃捐所思，奉持经戒。受行道法，无所违失。终得度世泥洹之道。佛言，汝今诸天人民，及后世人，得佛经语，当熟思之。能于其中端心正行。主上为善，率化其下。转相敕令，各自端守。尊圣敬善，仁慈博爱。佛语教诲，无敢亏负。当求度世，拔断生死众恶之本。当离三途无量忧怖苦痛之道。汝等于是广植德本，布恩施惠，勿犯道禁。忍辱精进，一心智慧。转相教化，为德立善。正心正意，斋戒清净一日一夜，胜在无量寿国为善百岁。所以者何，彼佛国土，无为自然，皆积众善，无毛发之恶。于此修善十日十夜，胜于他方诸佛国中为善千岁。所以者何，他方佛国，为善者多，为恶者少，福德自然，无造恶之地。唯此间多恶，无有自然。勤苦求欲，转相欺殆。心劳形困，饮苦食毒。如是恶务，未尝宁息。吾哀汝等天人之类，苦心诲喻，教令修善。随宜开导，授与经法，莫不承用。在意所愿，皆令得道。佛所游履国邑丘聚，靡不蒙化。天下和顺，日月清明。风雨以时，灾厉不起。国丰民安，兵戈无用。崇德兴仁，务修礼让。佛言，我哀愍汝等诸天人民，甚于父母念子。今我于此世作佛，降化五恶，消除五痛，绝灭五烧。以善攻恶，拔生死之苦。令获五德，升无为之安。吾去世后，经道渐灭，人民谄伪，复为众恶。五烧五痛，还如前法。久后转剧，不可悉说。我但为汝略言之耳。佛语弥勒，汝等各善思之，转相教诫，如佛经法，无得犯也。于是弥勒菩萨，合掌白言，佛所说甚善，世人实尔。如来普慈哀愍，悉令度脱。受佛重诲，不敢违失。
    佛告阿难，汝起，更整衣服，合掌恭敬，礼无量寿佛。十方国土诸佛如来，常共称扬赞叹彼佛，无著无碍。于是阿难起整衣服，正身西面，恭敬合掌，五体投地，礼无量寿佛。白言，世尊，愿见彼佛安乐国土，及诸菩萨声闻大众。说是语已，即时无量寿佛，放大光明，普照一切诸佛世界。金刚围山，须弥山王，大小诸山，一切所有，皆同一色。譬如劫水弥满世界，其中万物沉没不现。滉漾浩汗，唯见大水。彼佛光明，亦复如是。声闻菩萨一切光明，皆悉隐蔽，唯见佛光，明耀显赫。尔时阿难，即见无量寿佛，威德巍巍，如须弥山王，高出一切诸世界上。相好光明，靡不照耀。此会四众，一时悉见。彼见此土，亦复如是。尔时佛告阿难，及慈氏菩萨，汝见彼国，从地已上，至净居天，其中所有微妙严净自然之物，为悉见不。阿难对曰，唯然，已见。汝宁复闻无量寿佛大音宣布一切世界化众生不。阿难对曰，唯然，已闻。彼国人民，乘百千由旬七宝宫殿，无所障碍，遍至十方供养诸佛，汝复见不。对曰，已见。彼国人民，有胎生者，汝复见不。对曰，已见。其胎生者，所处宫殿，或百由旬，或五百由旬。各于其中受诸快乐，如忉利天上，亦皆自然。
    尔时慈氏菩萨白佛言，世尊，何因何缘，彼国人民，胎生化生。佛告慈氏，若有众生，以疑惑心，修诸功德，愿生彼国。不了佛智，不思议智，不可称智，大乘广智，无等无伦最上胜智。于此诸智，疑惑不信。然犹信罪福，修习善本，愿生其国。此诸众生，生彼宫殿，寿五百岁，常不见佛，不闻经法，不见菩萨声闻圣众，是故于彼国土，谓之胎生。若有众生，明信佛智，乃至胜智，作诸功德，信心回向。此诸众生，于七宝华中，自然化生，跏趺而坐。须臾之顷，身相光明，智慧功德，如诸菩萨具足成就。复次慈氏，他方诸大菩萨，发心欲见无量寿佛，恭敬供养，及诸菩萨声闻圣众。彼菩萨等，命终得生无量寿国，于七宝华中，自然化生。弥勒当知，彼化生者，智慧胜故。其胎生者，皆无智慧，于五百岁中，常不见佛，不闻经法，不见菩萨诸声闻众。无由供养于佛，不知菩萨法式，不得修习功德。当知此人，宿世之时，无有智慧，疑惑所致。佛告弥勒，譬如转轮圣王，有七宝牢狱，种种庄严，张设床帐，悬诸缯盖。若有诸小王子，得罪于王，辄内彼狱中，系以金锁。供养饭食衣服床蓐，华香伎乐，如转轮王，无所乏少。于意云何，此诸王子，宁乐彼处不。对曰，不也。但种种方便，求诸大力，欲自勉出。佛告弥勒，此诸众生，亦复如是。以疑惑佛智故，生彼七宝宫殿，无有刑罚，乃至一念恶事。但于五百岁中，不见三宝，不得供养修诸善本，以此为苦。虽有余乐，犹不乐彼处。若此众生，识其本罪，深自悔责，求离彼处，即得如意，往诣无量寿佛所，恭敬供养，亦得遍至无量无数诸余佛所，修诸功德。弥勒当知，其有菩萨，生疑惑者，为失大利。是故应当明信诸佛无上智慧。
    弥勒菩萨白佛言，世尊，于此世界，有几所不退菩萨，生彼佛国。佛告弥勒，于此世界，六十七亿不退菩萨，往生彼国。一一菩萨，已曾供养无数诸佛，次如弥勒者也。诸小行菩萨，及修习少功德者，不可称计，皆当往生。佛告弥勒，不但我刹诸菩萨等，往生彼国。他方佛土，亦复如是。其第一佛，名曰远照，彼有百八十亿菩萨，皆当往生。其第二佛，名曰宝藏，彼有九十亿菩萨，皆当往生。其第三佛，名曰无量音，彼有二百二十亿菩萨，皆当往生。其第四佛，名曰甘露味，彼有二百五十亿菩萨，皆当往生。其第五佛，名曰龙胜，彼有十四亿菩萨，皆当往生。其第六佛，名曰胜力，彼有万四千菩萨，皆当往生。其第七佛，名曰师子，彼有五百菩萨，皆当往生。其第八佛，名曰离垢光，彼有八十亿菩萨，皆当往生。其第九佛，名曰德首，彼有六十亿菩萨，皆当往生。其第十佛，名曰妙德山，彼有六十亿菩萨，皆当往生。其第十一佛，名曰人王，彼有十亿菩萨，皆当往生。其第十二佛，名曰无上华，彼有无数不可称计诸菩萨众，皆不退转，智慧勇猛，已曾供养无量诸佛。于七日中，即能摄取百千亿劫大士所修坚固之法。斯等菩萨，皆当往生。其第十三佛，名曰无畏，彼有七百九十亿大菩萨众，诸小菩萨，及比丘等，不可称计，皆当往生。佛语弥勒，不但此十四佛国中诸菩萨等，当往生也。十方世界无量佛国，其往生者，亦复如是，甚多无数。我但说十方诸佛名号，及菩萨比丘生彼国者，昼夜一劫，尚未能尽。我今为汝略说之耳。
    佛告弥勒，其有得闻彼佛名号，欢喜踊跃，乃至一念，当知此人为得大利，则是具足无上功德。是故弥勒，设有大火，充满三千大千世界，要当过此，闻是经法，欢喜信乐，受持读诵，如说修行。所以者何，多有菩萨，欲闻此经，而不能得。若有众生，闻此经者，于无上道，终不退转。是故应当专心信受，持诵说行。吾今为诸众生，说此经法，令见无量寿佛，及其国土一切所有。所当为者，皆可求之。无得以我灭度之后，复生疑惑。当来之世，经道灭尽，我以慈悲哀愍，特留此经，止住百岁。其有众生，值斯经者，随意所愿，皆可得度。佛语弥勒，如来兴世，难值难见。诸佛经道，难得难闻。菩萨胜法，诸波罗蜜，得闻亦难。遇善知识，闻法能行，此亦为难。若闻斯经，信乐受持，难中之难，无过此难。是故我法，如是作，如是说，如是教。应当信顺，如法修行。
    尔时世尊，说此经法，无量众生，皆发无上正觉之心。万二千那由他人，得清净法眼。二十二亿诸天人民，得阿那含果。八十万比丘，漏尽意解。四十亿菩萨，得不退转。以弘誓功德而自庄严。于将来世，当成正觉。尔时三千大千世界六种震动，大光普照十方国土。百千音乐，自然而作。无量妙华，芬芬而降。佛说经已，弥勒菩萨，及十方来诸菩萨众，长老阿难，诸大声闻，一切大众，靡不欢喜。

    佛说无量寿经


大佛顶首楞严经大势至菩萨念佛圆通章

    大佛顶首楞严经大势至菩萨念佛圆通章
    唐天竺沙门般剌密谛译

    大势至法王子，与其同伦五十二菩萨，即从座起，顶礼佛足，而白佛言。我忆往昔恒河沙劫，有佛出世，名无量光。十二如来，相继一劫。其最后佛，名超日月光。彼佛教我念佛三昧。譬如有人，一专为忆，一人专忘，如是二人，若逢不逢，或见非见。二人相忆，二忆念深，如是乃至从生至生，同于形影，不相乖异。十方如来，怜念众生，如母忆子。若子逃逝，虽忆何为。子若忆母，如母忆时，母子历生，不相违远。若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。不假方便，自得心开。如染香人，身有香气，此则名曰香光庄严。我本因地，以念佛心，入无生忍。今于此界，摄念佛人，归于净土。佛问圆通，我无选择。都摄六根，净念相继，得三摩地，斯为第一。

    大佛顶首楞严经大势至菩萨念佛圆通章


大方广佛华严经普贤菩萨行愿品

    大方广佛华严经普贤菩萨行愿品
    唐罽宾国三藏般若奉诏译

    尔时普贤菩萨摩诃萨，称叹如来胜功德已，告诸菩萨，及善财言。善男子，如来功德，假使十方一切诸佛，经不可说不可说佛刹极微尘数劫，相续演说，不可穷尽。若欲成就此功德门，应修十种广大行愿。何等为十，一者礼敬诸佛，二者称赞如来，三者广修供养，四者忏悔业障，五者随喜功德，六者请转法轮，七者请佛住世，八者常随佛学，九者恒顺众生，十者普皆回向。善财白言，大圣，云何礼敬，乃至回向。
    普贤菩萨告善财言，善男子，言礼敬诸佛者，所有尽法界虚空界，十方三世一切佛刹极微尘数诸佛世尊，我以普贤行愿力故，深心信解，如对目前，悉以清净身语意业，常修礼敬。一一佛所，皆现不可说不可说佛刹极微尘数身。一一身，遍礼不可说不可说佛刹极微尘数佛。虚空界尽，我礼乃尽。以虚空界不可尽故，我此礼敬无有穷尽。如是乃至众生界尽，众生业尽，众生烦恼尽，我礼乃尽。而众生界乃至烦恼无有尽故，我此礼敬无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言称赞如来者，所有尽法界虚空界，十方三世一切刹土，所有极微一一尘中，皆有一切世间极微尘数佛。一一佛所，皆有菩萨海会围绕。我当悉以甚深胜解现前知见，各以出过辩才天女微妙舌根，一一舌根，出无尽音声海。一一音声，出一切言辞海。称扬赞叹一切如来诸功德海。穷未来际，相续不断。尽于法界，无不周遍。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我赞乃尽。而虚空界乃至烦恼无有尽故，我此赞叹无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言广修供养者，所有尽法界虚空界，十方三世一切佛刹极微尘中，一一各有一切世界极微尘数佛。一一佛所，种种菩萨海会围绕。我以普贤行愿力故，起深信解现前知见，悉以上妙诸供养具，而为供养。所谓华云鬘云，天音乐云，天伞盖云，天衣服云，天种种香，涂香烧香末香，如是等云，一一量如须弥山王。燃种种灯，酥灯油灯，诸香油灯，一一灯柱如须弥山，一一灯油如大海水。以如是等诸供养具，常为供养。善男子，诸供养中，法供养最。所谓如说修行供养，利益众生供养，摄受众生供养，代众生苦供养，勤修善根供养，不舍菩萨业供养，不离菩提心供养。善男子，如前供养无量功德，比法供养一念功德，百分不及一，千分不及一，百千俱胝那由他分，迦罗分，算分，数分，喻分，优波尼沙陀分，亦不及一。何以故，以诸如来尊重法故。以如说行，出生诸佛故。若诸菩萨行法供养，则得成就供养如来。如是修行，是真供养故。此广大最胜供养，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我供乃尽。而虚空界乃至烦恼不可尽故，我此供养亦无有尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言忏悔业障者，菩萨自念，我于过去无始劫中，由贪瞋痴，发身口意，作诸恶业，无量无边。若此恶业有体相者，尽虚空界不能容受。我今悉以清净三业，遍于法界极微尘刹，一切诸佛菩萨众前，诚心忏悔，后不复造，恒住净戒一切功德。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我忏乃尽。而虚空界乃至众生烦恼不可尽故，我此忏悔无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言随喜功德者，所有尽法界虚空界，十方三世一切佛刹，极微尘数诸佛如来。从初发心，为一切智，勤修福聚，不惜身命，经不可说不可说佛刹极微尘数劫。一一劫中，舍不可说不可说佛刹极微尘数头目手足。如是一切难行苦行，圆满种种波罗蜜门，证入种种菩萨智地，成就诸佛无上菩提，及般涅槃，分布舍利，所有善根，我皆随喜。及彼十方一切世界，六趣四生一切种类，所有功德，乃至一尘，我皆随喜。十方三世一切声闻，及辟支佛，有学无学，所有功德，我皆随喜。一切菩萨所修无量难行苦行，志求无上正等菩提，广大功德，我皆随喜。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随喜无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言请转法轮者，所有尽法界虚空界，十方三世一切佛刹极微尘中，一一各有不可说不可说佛刹极微尘数广大佛刹。一一刹中，念念有不可说不可说佛刹极微尘数一切诸佛成等正觉，一切菩萨海会围绕。而我悉以身口意业种种方便，殷勤劝请转妙法轮。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我常劝请一切诸佛转正法轮，无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言请佛住世者，所有尽法界虚空界，十方三世一切佛刹，极微尘数诸佛如来，将欲示现般涅槃者。及诸菩萨声闻缘觉有学无学，乃至一切诸善知识，我悉劝请莫入涅槃。经于一切佛刹极微尘数劫，为欲利乐一切众生。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此劝请无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言常随佛学者，如此娑婆世界毗卢遮那如来，从初发心，精进不退，以不可说不可说身命而为布施，剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥。为重法故，不惜身命，何况王位，城邑聚落，宫殿园林，一切所有，及余种种难行苦行。乃至树下成大菩提，示种种神通，起种种变化，现种种佛身，处种种众会，或处一切诸大菩萨众会道场，或处声闻及辟支佛众会道场，或处转轮圣王小王眷属众会道场，或处刹利及婆罗门长者居士众会道场，乃至或处天龙八部人非人等众会道场。处于如是种种众会，以圆满音，如大雷震，随其乐欲，成熟众生，乃至示现入于涅槃，如是一切我皆随学。如今世尊毗卢遮那，如是尽法界虚空界，十方三世一切佛刹，所有尘中一切如来，皆亦如是，于念念中，我皆随学。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随学无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言恒顺众生者，谓尽法界虚空界，十方刹海所有众生，种种差别。所谓卵生胎生湿生化生，或有依于地水火风而生住者，或有依空及诸卉木而生住者，种种生类，种种色身，种种形状，种种相貌，种种寿量，种种族类，种种名号，种种心性，种种知见，种种欲乐，种种意行，种种威仪，种种衣服，种种饮食，处于种种村营聚落城邑宫殿。乃至一切天龙八部人非人等。无足二足四足多足，有色无色，有想无想，非有想非无想，如是等类，我皆于彼随顺而转。种种承事，种种供养。如敬父母，如奉师长，及阿罗汉，乃至如来，等无有异。于诸病苦，为作良医。于失道者，示其正路。于暗夜中，为作光明。于贫穷者，令得伏藏。菩萨如是平等饶益一切众生。何以故，菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故，诸佛如来，以大悲心而为体故。因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。譬如旷野沙碛之中，有大树王，若根得水，枝叶华果，悉皆繁茂。生死旷野，菩提树王，亦复如是。一切众生而为树根，诸佛菩萨而为华果。以大悲水饶益众生，则能成就诸佛菩萨智慧华果。何以故，若诸菩萨以大悲水饶益众生，则能成就阿耨多罗三藐三菩提故。是故菩提，属于众生。若无众生，一切菩萨终不能成无上正觉。善男子，汝于此义，应如是解。以于众生心平等故，则能成就圆满大悲。以大悲心随众生故，则能成就供养如来。菩萨如是随顺众生，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随顺无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言普皆回向者，从初礼拜，乃至随顺，所有功德，皆悉回向尽法界虚空界一切众生。愿令众生常得安乐，无诸病苦。欲行恶法，皆悉不成。所修善业，皆速成就。关闭一切诸恶趣门，开示人天涅槃正路。若诸众生，因其积集诸恶业故，所感一切极重苦果，我皆代受。令彼众生，悉得解脱，究竟成就无上菩提。菩萨如是所修回向，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此回向无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    善男子，是为菩萨摩诃萨十种大愿，具足圆满。若诸菩萨于此大愿，随顺趣入，则能成熟一切众生，则能随顺阿耨多罗三藐三菩提，则能成满普贤菩萨诸行愿海。是故善男子，汝于此义，应如是知。若有善男子善女人，以满十方无量无边不可说不可说佛刹极微尘数一切世界上妙七宝，及诸人天最胜安乐，布施尔所一切世界所有众生，供养尔所一切世界诸佛菩萨，经尔所佛刹极微尘数劫，相续不断，所得功德。若复有人，闻此愿王，一经于耳，所有功德，比前功德，百分不及一，千分不及一，乃至优波尼沙陀分亦不及一。或复有人，以深信心，于此大愿受持读诵，乃至书写一四句偈，速能除灭五无间业。所有世间身心等病，种种苦恼，乃至佛刹极微尘数一切恶业，皆得消除。一切魔军，夜叉罗刹，若鸠槃茶，若毗舍阇，若部多等，饮血啖肉，诸恶鬼神，皆悉远离。或时发心亲近守护。是故若人诵此愿者，行于世间，无有障碍。如空中月，出于云翳。诸佛菩萨之所称赞，一切人天皆应礼敬，一切众生悉应供养。此善男子，善得人身，圆满普贤所有功德。不久当如普贤菩萨，速得成就微妙色身，具三十二大丈夫相。若生人天，所在之处，常居胜族。悉能破坏一切恶趣，悉能远离一切恶友，悉能制伏一切外道，悉能解脱一切烦恼。如师子王，摧伏群兽。堪受一切众生供养。又复是人临命终时，最后刹那，一切诸根悉皆散坏，一切亲属悉皆舍离，一切威势悉皆退失。辅相大臣，宫城内外，象马车乘，珍宝伏藏，如是一切无复相随。唯此愿王，不相舍离，于一切时，引导其前。一刹那中，即得往生极乐世界。到已，即见阿弥陀佛，文殊师利菩萨，普贤菩萨，观自在菩萨，弥勒菩萨等。此诸菩萨，色相端严，功德具足，所共围绕。其人自见生莲华中，蒙佛授记。得授记已，经于无数百千万亿那由他劫，普于十方不可说不可说世界，以智慧力，随众生心而为利益。不久当坐菩提道场，降伏魔军，成等正觉，转妙法轮。能令佛刹极微尘数世界众生，发菩提心。随其根性，教化成熟，乃至尽于未来劫海，广能利益一切众生。善男子，彼诸众生，若闻若信此大愿王，受持读诵，广为人说。所有功德，除佛世尊，余无知者。是故汝等闻此愿王，莫生疑念，应当谛受。受已能读，读已能诵，诵已能持，乃至书写，广为人说。是诸人等，于一念中，所有行愿，皆得成就。所获福聚，无量无边。能于烦恼大苦海中，拔济众生，令其出离，皆得往生阿弥陀佛极乐世界。尔时普贤菩萨摩诃萨，欲重宣此义，普观十方而说偈言。
    所有十方世界中，三世一切人师子，
    我以清净身语意，一切遍礼尽无余。
    普贤行愿威神力，普现一切如来前，
    一身复现刹尘身，一一遍礼刹尘佛。
    于一尘中尘数佛，各处菩萨众会中，
    无尽法界尘亦然，深信诸佛皆充满。
    各以一切音声海，普出无尽妙言辞，
    尽于未来一切劫，赞佛甚深功德海。
    以诸最胜妙华鬘，伎乐涂香及伞盖，
    如是最胜庄严具，我以供养诸如来。
    最胜衣服最胜香，末香烧香与灯烛，
    一一皆如妙高聚，我悉供养诸如来。
    我以广大胜解心，深信一切三世佛，
    悉以普贤行愿力，普遍供养诸如来。
    我昔所造诸恶业，皆由无始贪瞋痴，
    从身语意之所生，一切我今皆忏悔。
    十方一切诸众生，二乘有学及无学，
    一切如来与菩萨，所有功德皆随喜。
    十方所有世间灯，最初成就菩提者，
    我今一切皆劝请，转于无上妙法轮。
    诸佛若欲示涅槃，我悉至诚而劝请，
    唯愿久住刹尘劫，利乐一切诸众生。
    所有礼赞供养福，请佛住世转法轮，
    随喜忏悔诸善根，回向众生及佛道。
    我随一切如来学，修习普贤圆满行，
    供养过去诸如来，及与现在十方佛。
    未来一切天人师，一切意乐皆圆满，
    我愿普随三世学，速得成就大菩提。
    所有十方一切刹，广大清净妙庄严，
    众会围绕诸如来，悉在菩提树王下。
    十方所有诸众生，愿离忧患常安乐，
    获得甚深正法利，灭除烦恼尽无余。
    我为菩提修行时，一切趣中成宿命，
    常得出家修净戒，无垢无破无穿漏。
    天龙夜叉鸠槃茶，乃至人与非人等，
    所有一切众生语，悉以诸音而说法。
    勤修清净波罗蜜，恒不忘失菩提心，
    灭除障垢无有余，一切妙行皆成就。
    于诸惑业及魔境，世间道中得解脱，
    犹如莲华不著水，亦如日月不住空。
    悉除一切恶道苦，等与一切群生乐，
    如是经于刹尘劫，十方利益恒无尽。
    我常随顺诸众生，尽于未来一切劫，
    恒修普贤广大行，圆满无上大菩提。
    所有与我同行者，于一切处同集会，
    身口意业皆同等，一切行愿同修学。
    所有益我善知识，为我显示普贤行，
    常愿与我同集会，于我常生欢喜心。
    愿常面见诸如来，及诸佛子众围绕，
    于彼皆兴广大供，尽未来劫无疲厌。
    愿持诸佛微妙法，光显一切菩提行，
    究竟清净普贤道，尽未来劫常修习。
    我于一切诸有中，所修福智恒无尽，
    定慧方便及解脱，获诸无尽功德藏。
    一尘中有尘数刹，一一刹有难思佛，
    一一佛处众会中，我见恒演菩提行。
    普尽十方诸刹海，一一毛端三世海，
    佛海及与国土海，我遍修行经劫海。
    一切如来语清净，一言具众音声海，
    随诸众生意乐音，一一流佛辩才海。
    三世一切诸如来，于彼无尽语言海，
    恒转理趣妙法轮，我深智力普能入。
    我能深入于未来，尽一切劫为一念，
    三世所有一切劫，为一念际我皆入。
    我于一念见三世，所有一切人师子，
    亦常入佛境界中，如幻解脱及威力。
    于一毛端极微中，出现三世庄严刹，
    十方尘刹诸毛端，我皆深入而严净。
    所有未来照世灯，成道转法悟群有，
    究竟佛事示涅槃，我皆往诣而亲近。
    速疾周遍神通力，普门遍入大乘力，
    智行普修功德力，威神普覆大慈力，
    遍净庄严胜福力，无著无依智慧力，
    定慧方便威神力，普能积集菩提力，
    清净一切善业力，摧灭一切烦恼力，
    降伏一切诸魔力，圆满普贤诸行力。
    普能严净诸刹海，解脱一切众生海，
    善能分别诸法海，能甚深入智慧海，
    普能清净诸行海，圆满一切诸愿海，
    亲近供养诸佛海，修行无倦经劫海。
    三世一切诸如来，最胜菩提诸行愿，
    我皆供养圆满修，以普贤行悟菩提。
    一切如来有长子，彼名号曰普贤尊，
    我今回向诸善根，愿诸智行悉同彼。
    愿身口意恒清净，诸行刹土亦复然，
    如是智慧号普贤，愿我与彼皆同等。
    我为遍净普贤行，文殊师利诸大愿，
    满彼事业尽无余，未来际劫恒无倦。
    我所修行无有量，获得无量诸功德，
    安住无量诸行中，了达一切神通力。
    文殊师利勇猛智，普贤慧行亦复然，
    我今回向诸善根，随彼一切常修学。
    三世诸佛所称叹，如是最胜诸大愿，
    我今回向诸善根，为得普贤殊胜行。
    愿我临欲命终时，尽除一切诸障碍，
    面见彼佛阿弥陀，即得往生安乐刹。
    我既往生彼国已，现前成就此大愿，
    一切圆满尽无余，利乐一切众生界。
    彼佛众会咸清净，我时于胜莲华生，
    亲睹如来无量光，现前授我菩提记。
    蒙彼如来授记已，化身无数百俱胝，
    智力广大遍十方，普利一切众生界。
    乃至虚空世界尽，众生及业烦恼尽，
    如是一切无尽时，我愿究竟恒无尽。
    十方所有无边刹，庄严众宝供如来，
    最胜安乐施天人，经一切刹微尘劫。
    若人于此胜愿王，一经于耳能生信，
    求胜菩提心渴仰，获胜功德过于彼。
    即常远离恶知识，永离一切诸恶道，
    速见如来无量光，具此普贤最胜愿。
    此人善得胜寿命，此人善来人中生，
    此人不久当成就，如彼普贤菩萨行。
    往昔由无智慧力，所造极恶五无间，
    诵此普贤大愿王，一念速疾皆消灭。
    族姓种类及容色，相好智慧咸圆满，
    诸魔外道不能摧，堪为三界所应供。
    速诣菩提大树王，坐已降服诸魔众，
    成等正觉转法轮，普利一切诸含识。
    若人于此普贤愿，读诵受持及演说，
    果报唯佛能证知，决定获胜菩提道。
    若人诵此普贤愿，我说少分之善根，
    一念一切悉皆圆，成就众生清净愿。
    我此普贤殊胜行，无边胜福皆回向，
    普愿沉溺诸众生，速往无量光佛刹。
    尔时普贤菩萨摩诃萨，于如来前，说此普贤广大愿王清净偈已。善财童子，踊跃无量，一切菩萨，皆大欢喜。如来赞言，善哉善哉。尔时世尊，与诸圣者菩萨摩诃萨，演说如是不可思议解脱境界胜法门时，文殊师利菩萨而为上首，诸大菩萨，及所成熟六千比丘。弥勒菩萨而为上首，贤劫一切诸大菩萨。无垢普贤菩萨而为上首，一生补处，住灌顶位，诸大菩萨。及余十方种种世界，普来集会，一切刹海极微尘数诸菩萨摩诃萨众。大智舍利弗，摩诃目犍连等，而为上首，诸大声闻。并诸人天一切世主，天龙夜叉，乾闼婆，阿修罗，迦楼罗，紧那罗，摩睺罗伽，人非人等，一切大众，闻佛所说，皆大欢喜，信受奉行。

    大方广佛华严经普贤菩萨行愿品


无量寿经优婆提舍愿生偈（此卷依东瀛本 与藏内稍别）

无量寿经优婆提舍愿生偈

    无量寿经优婆提舍愿生偈（此卷依东瀛本　与藏内稍别）
    婆薮槃头菩萨造　元魏菩提留支译

    世尊我一心，归命尽十方，
    无碍光如来，愿生安乐国。
    我依修多罗，真实功德相，
    说愿偈总持，与佛教相应。
    观彼世界相，胜过三界道。
    究竟如虚空，广大无边际。
    正道大慈悲，出世善根生。
    净光明满足，如镜日月轮。
    备诸珍宝性，具足妙庄严。
    无垢光焰炽，明净曜世间。
    宝性功德草，柔软左右旋，
    触者生胜乐，过迦旃邻陀。
    宝华千万种，弥覆池流泉，
    微风动华叶，交错光乱转。
    宫殿诸楼阁，观十方无碍，
    杂树异光色，宝栏遍围绕。
    无量宝交络，罗网遍虚空，
    种种铃发响，宣吐妙法音。
    雨华衣庄严，无量香普熏。
    佛慧明净日，除世痴暗冥。
    梵声悟深远，微妙闻十方。
    正觉阿弥陀，法王善住持。
    如来净华众，正觉华化生。
    爱乐佛法味，禅三昧为食。
    永离身心恼，受乐常无间。
    大乘善根界，等无讥嫌名，
    女人及根缺，二乘种不生。
    众生所愿乐，一切能满足。
    是故愿生彼，阿弥陀佛国。
    无量大宝王，微妙净华台。
    相好光一寻，色像超群生。
    如来微妙声，梵响闻十方。
    同地水火风，虚空无分别。
    天人不动众，清净智海生。
    如须弥山王，胜妙无过者。
    天人丈夫众，恭敬绕瞻仰。
    观佛本愿力，遇无空过者，
    能令速满足，功德大宝海。
    安乐国清净，常转无垢轮，
    化佛菩萨日，如须弥住持。
    无垢庄严光，一念及一时，
    普照诸佛会，利益诸群生。
    雨天乐华衣，妙香等供养，
    赞诸佛功德，无有分别心。
    何等世界无，佛法功德宝，
    我愿皆往生，示佛法如佛。
    我作论说偈，愿见弥陀佛，
    普共诸众生，往生安乐国。
    无量寿修多罗章句，我以偈颂总说竟。
    论曰，此愿偈明何义。示现观彼安乐世界，见阿弥陀佛，愿生彼国故。云何观。云何生信心。若善男子善女人，修五念门行成就，毕竟得生安乐国土，见彼阿弥陀佛。何等五念门。一者礼拜门。二者赞叹门。三者作愿门。四者观察门。五者回向门。云何礼拜。身业礼拜阿弥陀如来应正遍知。为生彼国意故。云何赞叹。口业赞叹。称彼如来名。如彼如来光明智相。如彼名义，欲如实修行相应故。云何作愿。心常作愿。一心专念，毕竟往生安乐国土。欲如实修行奢摩他故。云何观察。智慧观察。正念观彼，欲如实修行毗婆舍那故。彼观察有三种。何等三种。一者观察彼佛国土庄严功德。二者观察阿弥陀佛庄严功德。三者观察彼诸菩萨庄严功德。云何回向。不舍一切苦恼众生，心常作愿回向为首，得成就大悲心故。
    云何观察彼佛国土庄严功德。彼佛国土庄严功德者。成就不可思议力故。如彼摩尼如意宝性，相似相对法故。观察彼佛国土庄严功德成就者，有十七种应知。何等十七。一者庄严清净功德成就。二者庄严量功德成就。三者庄严性功德成就。四者庄严形相功德成就。五者庄严种种事功德成就。六者庄严妙色功德成就。七者庄严触功德成就。八者庄严三种功德成就。九者庄严雨功德成就。十者庄严光明功德成就。十一者庄严妙声功德成就。十二者庄严主功德成就。十三者庄严眷属功德成就。十四者庄严受用功德成就。十五者庄严无诸难功德成就。十六者庄严大义门功德成就。十七者庄严一切所求满足功德成就。庄严清净功德成就者。偈言，观彼世界相，胜过三界道故。庄严量功德成就者。偈言，究竟如虚空，广大无边际故。庄严性功德成就者。偈言，正道大慈悲，出世善根生故。庄严形相功德成就者。偈言，净光明满足，如镜日月轮故。庄严种种事功德成就者。偈言，备诸珍宝性，具足妙庄严故。庄严妙色功德成就者。偈言，无垢光焰炽，明净曜世间故。庄严触功德成就者。偈言，宝性功德草，柔软左右旋，触者生胜乐，过迦旃邻陀故。庄严三种功德成就者。有三种事，应知。何等三种。一者水。二者地。三者虚空。庄严水功德成就者。偈言，宝华千万种，弥覆池流泉，微风动华叶，交错光乱转故。庄严地功德成就者。偈言，宫殿诸楼阁，观十方无碍，杂树异光色，宝栏遍围绕故。庄严虚空功德成就者。偈言，无量宝交络，罗网遍虚空，种种铃发响，宣吐妙法音故。庄严雨功德成就者。偈言，雨华衣庄严，无量香普熏故。庄严光明功德成就者。偈言，佛慧明净日，除世痴暗冥故。庄严妙声功德成就者。偈言，梵声悟深远，微妙闻十方故。庄严主功德成就者。偈言，正觉阿弥陀，法王善住持故。庄严眷属功德成就者。偈言，如来净华众，正觉华化生故。庄严受用功德成就者。偈言，爱乐佛法味，禅三昧为食故。庄严无诸难功德成就者。偈言，永离身心恼，受乐常无间故。庄严大义门功德成就者。偈言，大乘善根界，等无讥嫌名，女人及根缺，二乘种不生故。净土果报，离二种讥嫌过，应知。一者体。二者名。体有三种。一者二乘人。二者女人。三者诸根不具人。无此三过故，名离体讥嫌。名亦三种。非但无三体，乃至不闻二乘女人诸根不具三种名故，名离名讥嫌。等者，平等一相故。庄严一切所求满足功德成就者。偈言，众生所愿乐，一切能满足故。略说彼阿弥陀佛国土十七种庄严功德成就。示现如来自身利益大功德力成就，利益他功德成就故。彼无量寿佛国土庄严，第一义谛妙境界相，十六句及一句，次第说，应知。
    云何观佛庄严功德成就。观佛庄严功德成就者，有八种相，应知。何等八种。一者庄严座功德成就。二者庄严身业功德成就。三者庄严口业功德成就。四者庄严心业功德成就。五者庄严大众功德成就。六者庄严上首功德成就。七者庄严主功德成就。八者庄严不虚作住持功德成就。何者庄严座功德成就。偈言，无量大宝王，微妙净华台故。何者庄严身业功德成就。偈言，相好光一寻，色像超群生故。何者庄严口业功德成就。偈言，如来微妙声，梵响闻十方故。何者庄严心业功德成就。偈言，同地水火风，虚空无分别故。无分别者，无分别心故。何者庄严大众功德成就。偈言，天人不动众，清净智海生故。何者庄严上首功德成就。偈言，如须弥山王，胜妙无过者故。何者庄严主功德成就。偈言，天人丈夫众，恭敬绕瞻仰故。何者庄严不虚作住持功德成就。偈言，观佛本愿力，遇无空过者，能令速满足，功德大宝海故。即见彼佛，未证净心菩萨，毕竟得证平等法身。与净心菩萨，与上地诸菩萨，毕竟同得寂灭平等故。略说八句，示现如来自利利他功德庄严次第成就，应知。
    云何观察菩萨庄严功德成就。观察菩萨庄严功德成就者，观彼菩萨有四种正修行功德成就，应知。何者为四。一者于一佛土身不动摇，而遍十方种种应化，如实修行，常作佛事。偈言，安乐国清净，常转无垢轮，化佛菩萨日，如须弥住持故。开诸众生淤泥华故。二者彼应化身，一切时不前不后，一心一念，放大光明。悉能遍至十方世界，教化众生，种种方便，修行所作，灭除一切众生苦故。偈言，无垢庄严光，一念及一时，普照诸佛会，利益诸群生故。三者彼于一切世界，无余照诸佛会大众，无余广大无量供养恭敬赞叹诸佛如来功德。偈言，雨天乐华衣，妙香等供养，赞诸佛功德，无有分别心故。四者彼于十方一切世界无三宝处，住持庄严佛法僧宝功德大海，遍示令解如实修行。偈言，何等世界无，佛法功德宝，我愿皆往生，示佛法如佛故。
    又向说观察庄严佛土功德成就。庄严佛功德成就。庄严菩萨功德成就。此三种成就，愿心庄严，应知。略说入一法句故。一法句者，谓清净句。清净句者，谓真实智慧无为法身故。此清净有二种，应知。何等二种。一者器世间清净，二者众生世间清净。器世间清净者，如向说十七种庄严佛土功德成就。是名器世间清净。众生世间清净者，如向说八种庄严佛功德成就，四种庄严菩萨功德成就，是名众生世间清净。如是一法句，摄二种清净义，应知。
    如是菩萨，奢摩他，毗婆舍那，广略修行，成就柔软心。如实知广略诸法。如是成就巧方便回向。何者菩萨巧方便回向。菩萨巧方便回向者，谓说礼拜等五种修行，所集一切功德善根，不求自身住持之乐。欲拔一切众生苦故。作愿摄取一切众生，共同生彼安乐佛国。是名菩萨巧方便回向成就。菩萨如是善知回向成就，即能远离三种菩提门相违法。何等三种。一者依智慧门，不求自乐，远离我心贪著自身故。二者依慈悲门，拔一切众生苦，远离无安众生心故。三者依方便门，怜愍一切众生心。远离供养恭敬自身心故。是名远离三种菩提门相违法。菩萨远离如是三种菩提门相违法，得三种随顺菩提门法满足故。何等三种。一者无染清净心，以不为自身求诸乐故。二者安清净心，以拔一切众生苦故。三者乐清净心，以令一切众生得大菩提故，以摄取众生生彼国土故。是名三种随顺菩提门法满足，应知。向说智慧慈悲方便三种门，摄取般若，般若摄取方便，应知。向说远离我心不贪著自身，远离无安众生心，远离供养恭敬自身心。此三种法，远离障菩提心，应知。向说无染清净心，安清净心，乐清净心。此三种心，略一处成就妙乐胜真心，应知。如是菩萨智慧心，方便心，无障心，胜真心，能生清净佛国土，应知。是名菩萨摩诃萨随顺五种法门，所作随意自在成就。如向所说身业，口业，意业，智业，方便智业，随顺法门故。
    复有五种门，渐次成就五种功德，应知。何者五门。一者近门。二者大会众门。三者宅门。四者屋门。五者园林游戏地门。此五种门，初四种门，成就入功德。第五门，成就出功德。入第一门者，以礼拜阿弥陀佛，为生彼国故，得生安乐世界。是名入第一门。入第二门者，以赞叹阿弥陀佛，随顺名义称如来名，依如来光明智相修行故，得入大会众数。是名入第二门。入第三门者，以一心专念作愿生彼，修奢摩他寂静三昧行故，得入莲华藏世界。是名入第三门。入第四门者，以专念观察彼妙庄严，修毗婆舍那故，得到彼处，受用种种法味乐。是名入第四门。出第五门者，以大慈悲，观察一切苦恼众生，示应化身，回入生死园烦恼林中，游戏神通，至教化地，以本愿力回向故。是名出第五门。菩萨入四种门，自利行成就，应知。菩萨出第五门，回向利益他行成就，应知。菩萨如是修五门行，自利利他，速得成就阿耨多罗三藐三菩提故。
    无量寿修多罗优婆提舍愿生偈略解义竟。
    无量寿经优婆提舍愿生偈

    净宗典籍校对专页 http://amtf.fjnet.com/jingtu/
    2003.12.05完成净土五经一论十校


附录修行净土法门后序（排版时此序用比经文小一号字）

附录:修行净土法门后序

    附录:修行净土法门后序（排版时此序用比经文小一号字）

    娑婆，苦境也，欲脱众苦，必修西方。西方，乐国也，欲生极乐，必信佛言。譬如有人，行于旷野，暮夜昏黑，群贼在后，执持利器，竞来逼逐。四顾彷徨，逃避无所。呼天叫地，谁来救恤。忽遇老父，而告之言，此去不远，有长者居，福德威势，盗贼不侵。楼阁真实，快乐自在。烟雾所障，汝不能睹。汝但决往，吾不汝诳。其人闻语，欢喜踊跃，策步高骧，不复回顾，注目一心，更无他想。俄顷之间，至长者所。群贼苦恼，杳绝踪迹。种种快乐，无异所闻。弥陀摄受众生，长者居也，安可不往。释迦指导群迷，老父言也，安可不信。世之人，于西方之说，懵不能知，比比皆是。知矣而不信，信矣而不修，修不能力者，十亦常八九焉。我今重覆设此譬喻，其不知者，可以解会。而不信不修不力者，亦可加勉矣。夫修西方而决愿往生者，岂有他哉，善尽其力，如遇老父于避贼之时而已矣。


净土五经一论校对手记

    此《净土五经》十校本是依据苏州灵岩山寺印光祖师校订本校对；《往生论》是从《十要》附本中复制出附《净土五经》后，并为净土五经一论。参校人员有：念西、隆琼、泱如、了沉、周纲、文印。如有大心菩萨发心印梓流通，祈遵印祖及安士全书教，封面不要印佛菩萨祖师大德像；封底不要印文字。字要大些，以利老人阅读。