目录

楞严大义
惟贤法师讲


目 录

楞 严 大 义
《楞严经》的总体思想
    一、佛教八宗的中心思想概述
    二、《楞严经》的目的、内容、方向
《楞严经》概述
    一、受持读诵《楞严经》的功德
    二、《楞严经》传入中国的翻译历程
    三、阿难赞佛偈
    四、楞严真义


楞 严 大 义

    楞 严 大 义
    ——2002年11月12日讲于重庆慈云寺

    从今天开始，我们要举行七天的楞严法会。楞严法会是很重要的，在这七天里，要进行诵经、讲经、拜忏、供天、放焰口等，其中诵《楞严经》和讲《楞严经》都是非常重要的，希望大家用心读诵，专心听讲。
    我才得了大病，前后住医院，总共三个多月。三个多月前，我由于不谨慎被绊倒，左腿腿骨不慎摔断，到医院换了人造骨头，住院一个月左右（注：2002年7月19日至8月20日），就恢复了，可以走路，这都是菩萨加持的啊！后又紧接着到北京开中国佛协第七次代表大会（注：2002年9月16日至9月21日），会开完后，又得了感冒，发高烧。在北京发了两三天高烧，吃不下饭，睡不着觉，伤腿又受了点影响，北京不能治，就回到重庆，回来后又住进医院。到医院后，烧退了，支气管炎又复发，所以时间耽误很久，前后达三个多月。由于动手术失了血，发高烧又受到损伤，病中连话都说不出来，病愈出院后，嗓子仍是沙哑，说话很费力，现在逐步在恢复，声音稍微好一点，还是感觉有些吃力，因为这个原因，经不能讲太久，也不能详细讲。在住院期间，居士们很关心，很多到医院来看望，使我很感动。


《楞严经》的总体思想
一、佛教八宗的中心思想概述

    《楞严经》的总体思想
    一、佛教八宗的中心思想概述
    中国佛教，于唐代建立八个宗派，其中有：
    慈恩宗：讲法相唯识，主要经典为《华严经》、《解深密经》、《瑜伽师地论》、《成唯识论》。
    三论宗：讲般若，讲空。依龙树的《中论》、《十二门论》和提婆的《百论》等三论立宗。
    天台宗：以《妙法莲华经》为宗旨，《大智度论》作指南，《大般涅槃经》为扶疏，《大般若经》为观法。智顗的天台三大部：《法华玄义》、《法华文句》、《摩诃止观》是该宗的根本典籍。
    华严宗：以《华严经》为根本典籍，故名。又因实际创始人法藏号贤首，也称贤首宗。以发挥“法界缘起”的思想为宗旨，又称法界宗。
    律宗：因着重研习及传持戒律而得名。实际创始人为唐代道宣。因依据五部律中的《四分律》建宗，也称四分律宗。复因道宣住终南山，又有南山律宗或南山宗之称。
    净土宗：以普贤菩萨为初祖，主张念佛往生西方极乐世界。因其始祖慧远曾在庐山建立莲社提倡往生净土，故又称莲宗。实际创立者为唐代善导。该宗所依经典为三经一论：《无量寿经》、《观无量寿经》、《阿弥陀经》和世亲的《往生论》。
    密宗：亦称密教、秘密教、瑜伽密教、金刚乘、真言乘等。因该宗依理事观行，修习三密瑜伽（相应）而获得悉地（成就），故名。
    禅宗：又称佛心宗、达摩宗、无门宗。指以菩提达摩为初祖，探究心性本源，以期“见性成佛”之大乘宗派。该宗所依经典，先是《楞伽经》，后《金刚经》、《六祖坛经》为其代表作。
    八个宗派总的来说，重点思想是讲：佛法是净化心灵的，要修心。心不净，心是染污的，就不能正确认识事物，就会被六尘境界迷惑、干扰，就会有无明障蔽，因而就会起烦恼，有烦恼就要造业。遇到事情心就不平衡，感情易冲动，然后生嗔恨心。造业表现在：手要打人，口要伤人，心要恨人，行动要杀人等。大家想想，打人杀人会不会有责任？后果呢？造了业就有果，有因就有果嘛。杀人、放火、偷盗、抢劫、贪污、扒窃、黄色淫乱、卖淫……这些后果就是刑事犯罪，就会进看守所，被判刑受罚，轻则处分罚款，重则判刑，轻的判有期徒刑，重的判无期徒刑、死刑，犯罪就是这么一个经过。
    佛法讲有因就有果，造了业就要受业报。佛法比世间一切学问都讲得深，为什么呢？因为佛法看问题站得很高，看得很远。比如我们登真武山可望重庆全城，夜景就很好看，登峨嵋可见西藏雪山、贡嘎山。所以登高望远，越登得高就越望得远。佛法就是登得高，看得全面，看得远，以慧眼观察一切，时间长，空间宽，对象广。佛法就是这种学问。
    时间长。不单是看到现在的一切，也要看到过去、未来，看到三世的因果。一些人只看到现在，过去没看到，未来更不看到，世间上都是这样子的啊！
    空间宽。不能只看到你眼前的这一点，你那个环境、你那个家庭、你那个氛围，或者这个集体、这个国家、这个民族、这个世界，而是看到整个三千大千世界，整个娑婆世界。
    对象广。胎、卵、湿、化，有色无色，有想无想，一切众生都包括在内。不象我们人只看到人，看到自己的家庭、自己的同类，而看不到其它生物，这就有界限了。而佛法的对象很广，整个众生界都看到了，有形无形的、这个世界、这个星球、另外的世界、另外的星球的所有众生都看到了。所以佛家以慧眼观察一切，就是时间长、空间宽、对象广。将来怎么样呢？将来的结果，你不要在生死中留恋，要出离生死，要证得菩提涅槃，由此岸到彼岸，得到解脱。
    佛教看问题的方法一是现量，二是比量。这是佛教的因明。现量就是现证现知；比量是经过推理，由已知到未知，这是比量。刚才讲的一切都是佛法的现量与比量所证明的，同时佛教经论都是由佛亲口宣说。佛经过三大阿僧祇劫的修行，最后证佛果位，以他所见、所证，在经典里说出来，所以经典称圣言量。
    以上所讲是八大宗派的中心思想，说明一切唯心所造、唯识所变。
    《华严经》讲：“三界唯心，万法唯识。”还有首偈子：“若人欲了知，三世一切佛，应观法界性，一切唯心造。”
    《心地观经》讲：“心生则法生，心灭则法灭，心染则国土染，心净则国土净。”
    《华严经》讲：“心如工画师，能画诸世间，五蕴悉从生，无法而不造。”
    《法华经》讲：“心、佛、众生，三无差别。”
    由心建立起十法界，即四圣六凡法界。四圣法界：声闻、缘觉、菩萨、佛；六凡法界：天、人、阿修罗、地狱、饿鬼、畜生。这十法界都是心所造，四圣就由善心修行而感得；六凡就由染心而感得，凡夫境界，叫做识，包括第六意识、前五识、第七末那识，都叫染心。
    净心就是真心，由染趋净，由妄归真，就可恢复真心，真心圆满就是菩萨的境界，我们学佛修行一定要注意这个问题。你们皈依三宝，出家人出了家，目标是一个：由染转净，息妄归真，不管念佛也好，参禅也好，修密法也好，都是这一个目标：由染转净，息妄归真！
佛法讲身、口、意三业，一般人只见身、口所造业，而意识如果是染污的，起了不正当的邪念、恶念，就造了意业，这是很细微的。念佛、念经、修密、参禅、念咒、提起话头，第一步就是消灭意业，消灭染心、妄心。学佛不要过份注重形式，必须要彻底改变内心，这样你念佛、修密、学禅、礼佛，修得好，就会得到受用，无明烦恼、习气就消了，表现在行动上是正确的，表现在身体上是健康的、端正的。所以改变内心，消灭妄念很重要。如果功夫不用，习气不消，尽管你形式上是皈依了或者是出家的，但仍是一介凡夫，空过一辈子，空过光阴，既得不到受用，也得不到佛菩萨加持，不会更进一步。


二、《楞严经》的目的、内容、方向

    我们现在学《楞严经》，拜《楞严经》，目的只有一个：“由染趋净，息妄归真”，这是我们首先要明白的道理。
    “首楞严”三个字就代表真心。“首”，代表第一，最高的一个；“楞严”就代表宝王三昧，禅定中最高的、像王一样的，叫“宝王三昧”，这是佛果位的禅定。我们就是要恢复真心，修楞严大定。楞严大定包括佛的三身（报身、化身、法身）。“首楞严”译为中文，即一切事究竟坚固。一切事就代表五蕴、十二处等。
    息妄归真，即要明妄。什么叫妄心？什么叫真心？都是我们要明白的。去妄，即七处征心这一段；归真，即在八还辩见这一段。以这个次第来看，明征什么心？什么是辩见？
    其中明两种根本。一种是生死根本；另一种是成佛根本。生死根本解释流转原因：由于妄识的无明和业，招引异熟果受苦。成佛根本指在修行中不攀缘外境，而返观根性，恢复真性。如何修行？便说明二十五圆通的修证方法，经历五十五圣位，最后说明修定须消灭五十种阴魔。这就是《楞严经》的主要内容。
    息妄归真，大家应有所了解。佛讲的心是真心，不是肉团心，不是我们讲的心脏、脑神经，它不是物质的东西。心脏是主血液流通的；脑神经这种微细神经，以佛法来分析，就是身根，微细神经叫胜义根。所以脑神经受损伤了，人就麻木，某种功能就没有。一般人把肉团心当作心，把脑筋当成心，这都是很狭窄的，只就肉体而论，佛法讲真心就不是这样的。
    心有真心、分别心、肉团心。肉团心就代表是肉体的心脏，或一般人认为的脑神经；分别心是第六意识、第七意识，虚妄分别，虚妄执著，也不是真心；真心必须是如来藏，熄灭了一切妄见，以正确的认识消灭妄见，转成正智，合乎真心。到如来境界，契证真如，真心就圆满，我们现在学佛修行就是要消灭妄心，不起妄见，消灭虚妄分别，才能恢复真心。
     以上是《楞严经》的目的、内容、方向。


《楞严经》概述
一、受持读诵《楞严经》的功德

    《楞严经》概述

    一、受持读诵《楞严经》的功德
    读《楞严经》，持《楞严咒》，功德很大，因为《楞严经》是讲除妄识归真心。我们众生都是妄识。在日常生活中，由种种妄想、种种分别，而生起的种种颠倒，都是妄识、妄心的作用。能够认识到这点，我们在日常生活中经过皈依佛、法、僧三宝，经过修习，逐步熏习善法，就可恢复善法种子，把妄心逐步转为真心，恢复妙明真心。这个真心就是楞严定性，就是楞严──妙明真心，就证得如来三身：法身、化身、报身。所以读《楞严经》，持《楞严咒》是很重要的。
    （一）返妄归真
    由此可以出离生死，得到究竟解脱，可以恢复三身四智，证菩提涅槃，彻底解脱生死。
    （二）降天魔
    魔就是扰乱修道，障碍真理。天魔一般是外魔，佛在菩提树下成道时，受到天魔干扰。《释迦牟尼佛传》里讲，魔王波旬在佛成道之前，他的魔宫震动，魔王惊怖万分，怕什么呢？因为佛成道说真理，广利人天，就没有魔的市场了。于是波旬派遣魔子魔孙，个个青面獠牙，去干扰佛。佛此时在楞严大定中，当魔干扰时，他巍然不动，魔子魔孙近不了身，纷纷退下来。魔王于是再派魔女现妖魅相来迷惑佛，佛也不怕，就在金刚三昧即宝王三昧之中不动，当魔女快近身时，佛用手一指，魔女就变了形，变得奇形怪状、面貌丑陋、弓背驼腰，哎呀！魔女自己见了都受不了，自形惭秽，马上就退。所以你能读《楞严经》，持《楞严咒》，心定下来，与楞严定相应，可以退鬼，可以降天魔、妖怪等。
    我在八、九岁时，亲身经历了一件事。当时，我三哥先出家，一日他回家看望父亲，就教我持《楞严咒》。他问我：“你怕不怕鬼啊？”
    我说：“有点怕！”
    他说：“你不要怕！我教你念楞严咒心。”就教我持“摩诃萨怛多般怛啰”，很简单的几个字。
    有次我害重病，时冷时热，有一晚就见到鬼怪入室，阴风一入，灯光立暗，我急念楞严咒心，鬼一惊，呆望着我头上，很吃惊，边惊边退走了。所以我相信楞严咒、大悲咒，是能退鬼怪天魔的。
    （三）除三灾，免八难
    三灾：劫末所起的三种灾害，有大小的分别，大三灾是世界将毁坏时所起的水火风三灾，小三灾是指在“住”中劫时，每一小劫中的饥馑、疾疫、刀兵三灾。
    八难：八个对见闻佛法有障碍的地方和情形，即：地狱、饿鬼、畜生、北俱卢洲、无想天、盲聋喑哑、世智辩聪、佛前佛后。此中地狱、饿鬼、畜生属三恶道，因业障太重，很难见闻佛法；北俱卢洲人，福分很大，但不晓得佛法，故不能了生脱死；无想天是外道所生的地方，那里的人也是不能了生脱死；患了盲聋喑哑的人，自然见闻不到佛法；世智辩聪是世人仗着小聪明，不肯虚心修行，甚至还会毁谤佛法；生在佛出世前或是佛涅槃后，都见不到佛和听不到佛法。
    即使这个世界本身免不了三灾，但我们可以通过修行增加自己的福报，当灾难真正来临的时候，就可以受小灾免大难，保全生命，重罪轻受。众生的业障太重，不可能一下子消除，除非成了佛或者地上菩萨才可以免难。既然没有消除业障，有灾难是难免的，如何消灾免难呢？一是自己要净化其心、忏悔业障，另一个就是求佛菩萨加持。知道此理，就要以诚敬心、恭敬心念经、念咒，尊重经咒，尊重法宝。一分诚心，一分感应，这是必然的。假若你不恭敬，亵渎，那就要不得。所以读《楞严经》，持楞严咒，它的功德，它的感应如是。


二、《楞严经》传入中国的翻译历程

    《楞严经》很宝贵，唐朝时传入中国。那时，印度有个高僧叫般剌蜜帝，“般剌蜜帝”翻译成华语的意思是智慧高、才智高。他在印度，在国王宫中说法，由此关系，获得《楞严经》。当时印度国王有禁令，不准传此经出国，此经为国宝。般剌蜜帝为了将经传入中国，想尽了各种办法，后来就将两臂膀子割开，将写得很细的经藏入其内，待其膀子肉长好、皮肤的线缝长合之后才出宫。当时出国要经过许多关口的检查，经检查也没有检查出来，所以《楞严经》才得以传入中国。
    般剌蜜帝首先到了广州，当时广州太守叫房融，是一位真诚的三宝弟子。房融就请他割膀取经，进行翻译。房融很有文采，秉笔确定文字，把《楞严经》译成中国语。由于房融文学水平很高，所以《楞严经》文词简洁、华丽。
    《楞严经》译成后，般剌蜜帝就到京都长安去见皇帝，皇帝十分欢喜，把他接入宫中供养。后来武则天登位也欢迎他，也在宫中供养他。
    武则天是很信佛的，她曾经有一段时间住在尼庵，带发修行，后来选入宫中，慢慢地位越来越高，一直到当上皇帝，并改国号叫大周，不过时间很短。她很尊重佛教经典，常读《华严经》、《楞严经》。禅宗有个祖师叫神秀大师，她就把神秀大师接进宫中供养，神秀大师在宫中发现了《楞严经》，认为很好，应传播出去，此后，《楞严经》才在全国普遍流传，深入民间。所以这一部经典传来不简单，经历很长时间，颇费周折。
    当时文人学士都爱读《楞严经》，象近代名人章太炎、杨仁山等，这些人都很有学问，他们学佛就是因读《楞严经》。当他们在书摊上发现《楞严经》后，见其文辞优美，很是感叹，爱不释手，并由此发心学佛。
    一般来讲，中国大藏经，六千多卷，新编大藏经是两万三千多卷，藏经包括经藏、律藏、论藏。经藏是由佛亲口宣说，律藏是指戒律是由佛制定的，论藏是佛的大弟子们根据佛说的经来解释。卷藏经由梵文译为中文，是很不容易的，在过去要成立译场。鸠摩罗什有译场，唐代玄奘法师也有译场，这些译场规模都很大，担任译经工作的人数都在千人以上，当时全是国库开支。
    据佛祖统纪卷四十三载，译场所置之译官有下列九职：(一)坐于正面宣述梵文者，称为译主。(二)坐于译主之左，评量（批判、审查）梵文者，或判断译文正确与否者，称为证义。(三)坐于译主之右侧，审查译主所读梵文之正误者，称为证文。(四)听受梵文而将梵音如实写成汉字者，称为书字梵学僧。(五)将梵音翻译成汉文者，称为笔受。(六)连缀文字成句者，称为缀文。(七)对照梵文与汉文之正误者，称为参译，或称证梵语。(八)削删冗长之文以定句义者，称为刊定。(九)坐于南面润饰译文者，称为润文。所以我们现在所读经典，都来之不易，能够读一部经也不简单，要尊重爱护。经就是圣言量，由佛亲口宣说，不要轻慢亵读，要放在干净的地方。


三、阿难赞佛偈

    妙湛总持不动尊，首楞严王世希有。
    销我亿劫颠倒想，不历僧祇获法身。
    愿今得果成宝王，还度如是恒沙众。
    将此深心奉尘刹，是则名为报佛恩。
    伏请世尊为证明，五浊恶世誓先入。
    如一众生未成佛，终不于此取泥洹。
    大雄大力大慈悲，希更审除微细惑。
    令我早登无上觉，于十方界坐道场。
    舜若多性可销亡，烁迦罗心无动转。
    南无常住十方佛，南无常住十方法，
    南无常住十方僧，南无释迦牟尼佛，
    南无佛顶首楞严，南无观世音菩萨，
    南无金刚藏菩萨。
    这就是阿难赞佛偈，阿难听佛说《楞严经》，必须要转妄心为真心，其中包括很多道理，比如“七处征心”、“八还辩见”等。阿难听后，赞扬佛说，所以有此偈。
    关于阿难的事迹，大家应该知道。大雄宝殿释迦牟尼佛两侧，一边有个年青比丘，一边有个老比丘。年青比丘就叫阿难，老比丘叫迦叶。他们都经常在佛身边，不同的是，阿难多闻，智慧很高，特别聪明，佛讲经说法，他就记在心里，因此多闻第一。迦叶修头陀行，就是苦行，日中一食，树下一宿，穿百衲衣，持戒精严。
    释迦牟尼佛十九岁出家，二十九岁成道，三十岁说法，八十岁入涅槃。阿难是佛的堂兄弟，是在佛成道之日的当天晚上，降生于王宫，他降生时很吉祥。阿难是印度语，翻译成中国语，就是欢喜、庆喜。阿难二十五岁时出家，是僧团中最年轻的一个，他从侍佛二十五年，受持一切佛法，成为佛的十大弟子之一。
    （一）佛的遗教
    佛涅槃时，阿难哭啼，他易动感情。当时迦叶尊者很冷静地说：“不要再哭了，佛入涅槃，有大事必须请示佛。”这时，阿难才勉强冷静下来，开始问佛以下几个问题：
    第一问：“佛啊，你在世时，我们依靠你，依佛为师。那么你圆寂后，我们又以谁为师呢？”
    阿难意在失掉依怙，心内徬徨。
    佛答：“佛在，依佛为师。佛示寂后，以戒为师。”
    能够以戒为师，守戒，就等于见到佛。所以《佛遗教经》、《四十二章经》都讲“佛子离佛数千里，当念佛戒。”念佛戒，佛就在身边，也就等于见佛。
    第二问：“佛在时，我们跟你住在精舍，佛在祇园精舍、竹林精舍等地说法。现在佛不在了，不在精舍说法，我们又依何而住呢？”
    佛答：“你们要依我所说法，三十七菩提分里面的四念处而住。”
    四念住即观身不净、观受是苦、观心无常、观法无我。四念住就包括学佛人的人生观、世界观。
    观身不净，我们不要留恋五蕴身这个色壳，它是不干净的，它装满了屎尿粪便，臭秽不堪。有这个观察，就不会为此身体妄想，攀缘，处处为了自己。
    观受是苦，我们受的无非都是苦，生老病死都是苦。众生在娑婆世界是苦多乐少，所谓的乐，吃得好、穿得好，也是变化的、空的，结果也是苦。你能这样观察，对世间就有厌离心。
    观心无常，对世间一切心法，包括心变的色法，一切都是变化的：人有生老病死，宇宙有成住坏空，事物有兴衰成败，不单人生最后要死亡，宇宙地球都要毁灭，都是空，一切都是无常的，有这个观念，就可以一切都放下，不攀缘，增长厌离心。
    观法无我，森罗万象，没有个实在的我体，本来就是变化的，找不到“我”的存在，都是五蕴四大假合，到哪去找个“我”啊？！明白这个，就能达到“无我”的境界。
    所以依四念处而住，就是以佛法修行，保持正念，那么处处都是道场。如不能保持四念住，没有正念，即使在道场中，也仍是一个俗人凡夫，对于修行起不了作用。纵然形式上有道场，有师父，有佛菩萨像，但如果你没正念，对你本身没一点作用，你仍旧是个凡夫。这个道理很深刻。
    第三问：“佛圆寂后，对佛讲的法，我们集结成经典，请问佛，开头怎样写呢？”
    佛说：“你写‘如是我闻’，再接着写时间、地点。”
    如是：这部经典。我闻：我亲自听到。我，代表阿难。
    第四问：“在僧团中，有好人，有坏人，佛在世时，僧团中还有调皮的人。对于这种人，我们怎样对待呢？”
    佛说：“对这种人，要默摈。”
    默摈就是大家孤立他，冷淡他，使他自己觉悟，自己紧张，使他改悔。后来马祖建丛林，百丈制清规。丛林规定，对那些不守清规的，严重的驱逐，不共住，就是当时佛说的“默摈”。
    以上这四个问题，就是佛要入涅槃时阿难启问的，即佛的遗教。后来佛荼毗，迦叶举火，火化后，有各种各样的舍利子。当时，佛的护法，全印度的东南西北中，有八个国王都赶来，最后来告别佛，迦叶就将佛的舍利交给他们，每个国王一份，分别建塔供养。
    （二）《楞严经》的中心思想
    佛在世时，有很多弟子，千二百五十人，是常随弟子，其中在比丘中有十大弟子：
    （1）舍利弗，智慧第一。（2）目犍连，神通第一。（3）摩诃迦叶，头陀第一。（4）阿那律，天眼第一。（5）须菩提，解空第一。（6）富楼那，说法第一。（7）迦旃延，论义第一。（8）优婆离，持律第一。（9）罗睺罗，密行第一。（10）阿难陀，多闻第一。
    十大弟子各有特长，都是上首。佛涅槃后不久，就在王舍城附近的七叶窟，以迦叶尊者为首，结集三藏：经藏、律藏、论藏。由阿难诵出经藏，优波离诵出律藏，富楼那诵出论藏。这就有了藏经。
    《楞严经》是由于阿难的一段因缘而说法，这在经上序分里就有。据载：有一天，恰恰是阴历七月十五，盂兰盆会圆满日，这天修供，供养三宝，供养僧众。依照当时印度的风俗，民间是家家户户设供，僧众集体接受供养，起码三百人或四、五百人沿户接受供养。阿难那天因事耽搁，没参加集体供养，就一个人去接受供养，因此就出问题了。
    摩登伽女的母亲会咒术，可以迷惑人。摩登伽女见阿难长得庄严，很好看，是一个美男子，就请母亲用咒术将阿难弄到屋子里。她母亲用咒术，将手巾搭在盆子上，盆里装着供养。摩登伽女的母亲把盆端出去，阿难受咒术所迷，昏昏糊糊的，就进了摩登伽女房间，甚至坐到了床边。此时阿难心中明白，要犯戒，怎么办呢？于是就念佛。佛知道了，就遣文殊到这里来，文殊一持咒，阿难就清醒了，文殊把阿难与摩登伽女带到佛前，请佛教化，因此佛就说了这部《楞严经》。
    《楞严经》中心思想就是修楞严大定，也即是宝王三昧，修此定要时时处处观身体，观世界，如幻如化，不要贪恋，其根本就是断除贪爱、欲爱。能断贪爱就可断嗔、断痴、断烦恼，消灭无明，这样就可以去妄归真，消除颠倒，恢复真如法性，恢复如来法身。这就是《楞严经》的中心思想。要修行、修定，首先要断欲去爱，这不管是出家还是在家都要注意的问题。
    净土宗祖师有这么两句：“念不一不生极乐，爱不断不离娑婆。”你念佛，假若不达到一心不乱，不始终一致保持正念，则生不了极乐；念佛如不断欲去爱，还有贪爱心，你不会到西方，只有在娑婆世界，流转受苦。修行人首先断欲去爱，也即断贪，贪断了才可以断嗔、痴，断一切无明。贪不断，什么都可以干。社会上荒淫的人、贪色、贪钱财的人，到最后无恶不作，没有好结果。
    印度祖师龙树菩萨，是般若宗第一代祖师，懂密法，懂唯识，也懂净土，被尊为八宗祖师。但他未出家时，是外道，学邪法，会隐身术，他一念咒，身体就不见了。他凭此本事，就伙同其他外道，潜入国王宫中淫乱妇女。结果国王发现了，当他们正在淫乱的时候，就把宫门封了，派武士持刀到处砍，寸土不留，结果龙树菩萨的同伙很多都被砍死了。由于他有隐身术，人也聪明一点，就跑掉了。
    从此后他觉醒了，知道痛苦的根本就是贪欲、爱欲，没有贪欲、爱欲，就没有痛苦。此时他悟到：欲为苦本。于是他发心出家，依止正法修行，由于智慧很高，后来开悟，成为八宗祖师。所以修行必须要断烦恼、无明，要舍欲去爱，否则害人害己，不单是这一辈子，生生世世都不得解脱。
    （三）阿难赞佛偈大义
    《楞严经》是一部智慧经典，其中教理深，有许多名相，各有定义，听时一定要用心，文化程度高的可能很快会理解，文化程度低一点的细心听，慢慢熏习，能够听比不听好。种子要熏习，熏习后将来才会发生现行，这是很细微的，也很重要。种子是因，因缘成熟会发生现行，善因得善果，无漏因得无漏果，这是必然的。
    “妙湛总持不动尊”这是赞佛三身。佛有化身、报身、法身，这三身就是修首楞严定。楞严定是定中之王、宝王三昧，有这个因即可感得佛的三身。因该果海，果彻因源。有因就有果，因果相连。
    “妙湛”就代表佛的报身，“妙”者即微妙，不可思议。“湛”就是深湛，代表清净光明，犹如明净之镜可以射出光辉。这就代表智慧很高，智慧圆满，智慧之光遍照十方世界，光明遍照。一般来讲，报身就是般若智慧所感果，也就是智慧圆满。
    “总持”代表如来应化身，释迦牟尼佛八相成道。从入胎、出生、出家，到雪山修行，于菩提树下成道、说法，示寂涅槃，八相成道，称应化身。另外，有变化身，就是很灵活，比如观音菩萨有三十二应身，佛有千百亿化身的各种变化。应身包括应化身、变化身，总称应身，或者称化身。“总持”指这一化身能随机教化，总持一切善法，一切功德，之所以佛现化身，也就是使一切众生能够修行一切善法，积累功德。佛降世，是一种悲愿，为救度众生而来的。佛菩萨现化身，也是一种悲愿，为了救度众生，你有缘见到，或在定中见到，那就是见到佛的化身。
    “不动”代表法身，即真如法性境界，此种境界不生不灭。众生境界属有为法、世间法、有漏法，有生灭；到如来法身境界，法身不变动，不生不灭。所以真心境界不变动，不生灭，不象我们众生有生灭，世世生生轮转不息。佛是永离生死，法身不动的。
    “妙湛总持不动尊”，这是赞扬佛的三身，此三身都是指佛证得最高菩提以后，所得佛果。
    “首楞严王世希有”，我们修楞严定就可恢复佛三身，证得佛果。首楞严又指密因，什么叫密因呢？这个真心、法性、佛性，人人具足。《法华经》比喻为“衣里藏珠”，就是衣服里面藏着一颗如意宝珠。这里比喻就象土里埋一颗夜明珠一样，因被埋住了，所以就不放光，挖开以后，珠子就会放光，此珠人人都有，只不过一般人不知道这个秘密，学佛人就要经过修学的阶段，把珠子的尘垢去掉，恢复佛性，让这颗明珠发光。所以修定，修三昧王，首楞严定就是这个密因，很秘密，叫密因。
    何为“首楞严”，首楞严定称王三昧，三昧中的王。定成功以后，就可获大自在，证得佛果。“首楞严”翻译成中国语就是指一切事究竟坚固。一切事代表什么呢？就包括一切精神现象、物质现象。在佛教的法相里面就包括有五蕴、六根、六尘、六识、十二处、十八界、七大。
    五蕴：又作五阴，指色、受、想、行、识之五法。
    六根：根者，能生之义，指眼、耳、鼻、舌、身、意六官。
    六尘：又名六境，指色尘、声尘、香尘、味尘、触尘、法尘，为六根所缘之外境。尘，染污之义，指能染污情识，使真性不能显发。《涅槃经》中称此六尘，名六大贼，以能劫夺一切善法故。
    六识：即眼识、耳识、鼻识、舌识、身识、意识。这是六根对色、声、香、味、触、法之六尘而生的见、闻、嗅、味、觉、思的了别作用。
    十二处：六根加六尘，合称为十二处。处是出生之义，六根为内六入，六尘为外六入。
    十八界：六根六尘出生六识，合为十八界。六根为内界，六尘为外界，六识为中界。此中因根对尘，中间发识以了别境界。如眼根为能发，眼识为所发，色尘为助发。眼根如是，余根可类推。每一根的根境识，必须同时具备，才会发生效用。
    七大：既代表物质种子体性，又代表精神境界。七大指：地大、水大、火大、风大、空大、见大、识大。地大以坚湿为性；水大以润湿为性；风大以动为性；火大以暖为性；空大，指虚空的体性广大。这些代表物质方面的可见或不可见的物质。见大，为眼根之见性，指精神作用，能够认识一切事物，由于色性周遍于法界，见性与之相同，亦周遍于法界，故称为见大；识大，识就是分别，能够分别认识就是识的原作用，识性无源，因于六种根尘而出，遍周法界，随众生心，循业发现，以由根境无边，识亦无尽，含吐十虚，宁有方所，故名识大。
    以上“地、水、火、风、空、见、识”叫做七大，此“七大”都是不出一心，唯心所现。此心代表真心，真心在众生境界受无明所障蔽，所以就有五蕴世界、众生世界、器世界。这是真心之体发生的妙用，唯心所现。所以五蕴、六根、十二处、十八界、七大，就包括在一切事里，这一切事相，唯心所变。这个现象，这个法相是虚幻的，幻化不实。如《金刚经》所讲：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”
    能见幻化是假有的，就知空，可消灭妄情，转过来逐步去掉尘垢。犹如一面镜子，长时间不擦，就有很多灰尘，经修行转化后，即可以去掉污垢，镜子便会发光。所以叫究竟坚固。这一切事，你能由表到里，由相到性，观察一切事如幻如化，就可证得般若智慧、金刚般若。有此大般若就可证得如来法身、如来应身。
    “究竟”就是法身，有法身就有报身，就是彻底地、圆满地到达不生不灭的境界。“坚固”就可以同时证得涅槃，得到解脱。涅槃是常住不变的，但佛菩萨的涅槃是大涅槃、无住涅槃。一方面保持清净常住不变，另一方面又以悲愿现应化身，度脱众生，所以称大涅槃，又叫做无住涅槃。
    “一切事究竟坚固”，就代表首楞严的意思。我们现在就是要修这个定，作为证得佛的三身的因，因完成以后就可以得佛的三身的果。因该果海，果彻因源，就是这个道理。你种了这个因，就必然要得这个果。大家要懂得这个道理，所以我们在学佛过程中要尽量种因，就是我刚才所讲，文化高的会了解得多一点，文化低的虽然了解不深，但是能够听，久而久之，就会了解，这就是种因，逐步逐步种因。一分善法就会有一分功德，功德不落虚空，有因就必然有果！学佛应相信这点。
    你不要说我不懂就不听，种了善还不顺利，我就不种善！那就糟糕了。或者是你在学佛，有人讽刺、批评，或者阻碍，你就动摇了、退转了，这也很糟糕，要八风吹不动才行。必须要有坚定的精神，始终如一的精神，这样就会得圆满果报。
    “首楞严王”，首楞严的“王三昧”，三昧之王。是去妄心，恢复真心，修这个定，就是直接恢复如来真心的，这是很高的，世间没有，所以叫“世希有”。
    “销我亿劫颠倒想”，消除我多生累世以来、无始以来的颠倒妄想。什么叫颠倒妄想呢？就是非常计常，非乐计乐，非我计我，非净计净，也即是“常、乐、我、净”。
    一般世间之人，执著于一切都是常有的，认为我的家庭是常有的，我的地位应该常有，我的财产应该常有，外道则执著神我是常有，当皇帝想万岁万万岁。认为是常有，这就是颠倒。
    “乐”呢？认为世间一切都是快乐的，我要享乐，我的享乐境界是永久的，在佛法来讲世间一切都是苦的，并不是乐的，但一般人认为是乐的。社会上的人一天到晚跑来跑去，究竟是为了什么？为了享乐，为了吃得好、穿得好，结果不知道是苦。有些人到夜总会去，跳舞唱歌，花天酒地，纵情声色，认为是乐。结果钱花了，精神耗费了，导致夫妻不和，家庭破裂，结果是苦。这些在佛法看来都是苦，“以苦为乐”。
    “我”呢，就是执著“我”的实体，认为五蕴之我是实在的，而佛法却认为是“假我”、假躯壳，生老病死，都是变化的。
    “净”呢，就是干净。佛法讲这个世间是五浊恶世，是污浊的，并不干净。“我”本身并不干净，一切世间都是污染的。世间上为什么有人造业，都是因为这些颠倒妄想：非常计常、非乐计乐、非我计我、非净计净，叫“常乐我净”。能修楞严大定就可以消除这些颠倒，消除虚妄分别，转妄心为真心，起这样的大功用。
    “不历僧祇获法身”，修楞严大定，就可以不经历阿僧祇劫，不需要经过很长的时间就可证得法身，证得般若智慧，由般若因证得法身的果。
    “亿劫”即亿个劫。劫，是古代印度的时间单位。亦泛指极长的时间。意译作分别时分、分别时节、长时、大时、时。在印度，通常以之为梵天的一日，即人间的四亿三千二百万年。佛教则视之为不可计算的极长时间。依《俱舍论》卷十二所说，劫有四种，即坏劫、成劫、中劫、大劫。坏、成二劫皆由二十中劫所成，初十九中劫坏有情，后一中劫坏器界（坏劫），坏劫之后有二十中劫呈虚空状态（空劫）。其后产生微细风，经一中劫成器界，次十九中劫形成有情（成劫）。又有二十中劫称为住劫，初一住中劫从人寿八万岁渐减至十岁，称为减劫；此后中间十八中劫皆各有一增一减，即从十岁每百年增一岁，至八万岁（此称增劫），再从八万岁减至十岁；最后一中劫唯有增劫。以上成、住、坏、空四者谓之“四劫”，乃各由二十中劫所合成，共有八十中劫。此八十中劫总称为大劫。
    上述住劫中，各个减劫之终有刀兵、疾疫、饥馑三灾；七大劫间各个坏劫之终有火灾（又称劫火），其后大劫有水灾（又称劫水），如此反复八回后，有风灾代水灾而起。即每六十四大劫有一风灾，故称此一周为火水劫或风劫。其中，中劫所起之三灾称为小三灾，大劫所起者称为大三灾。而一增一减系每百年人寿有一岁的增减，如此从八万岁减至十岁时约八百万年，亦即一中劫有一千六百万年。此外，一说四中劫为一大劫，二十小劫为一中劫。各大劫皆有一特有的名称，依过现未三世来分，现在称为贤劫，过去称为庄严劫，未来称为星宿劫。三者之住劫悉有千佛出现。此三者又称为三劫或三大劫。
     “愿今得果成宝王，还度如是恒沙众”，这都是阿难发的大愿。阿难这样发愿，我们也要这样发，他代表所有弟子发这个愿。我们现在发愿，很快就会证得佛果，成为宝王，最尊贵的王。佛称法王，即法中之王，能讲演妙法，弘扬真理，是很尊贵的，而且具足大自在，是宝王，象宝一样的珍贵。
    “还度如是恒沙众”，成佛之后，现化身，以悲愿心度所有众生。恒沙，指众生很多，如恒河里的沙，恒河，是印度的一条河，源起喜马拉雅山，流经印度。以悲心度世间上受苦受难的很多众生。众生在苦难中，在生死流转中，我们要去救度。
    生死分为两种生死，一种叫分段生死，一种叫变易生死。分段生死在菩萨修行的第二个阿僧祇劫——七地位断除俱生烦恼障的种子和现行才能结束，分段是什么？就是一辈子一辈子的分段受生。七地以后，由于还有俱生的微细所知障，其现行和种子还在，从第八地一直到十地，种子、现行时起时伏，就像生死一样，在变易中，叫变易生死。
    从初地到十地，证一分真如，就断一分烦恼，分分段，分分证，真如不圆满以前，还要入生死，尽管已经脱离了六道轮回，但是还可以乘愿再来，乘其悲愿，再到人间，度化众生。
    有些吊唁大师的文，我们希望他们乘愿再来。他们已经往生了，已经莲花化生了，入了见道位了，属初地以上的菩萨；他们已解脱了六道轮回生死，但还没证佛果，本着悲愿还可下生。因此我们希望他们乘着悲愿再到人间，教化众生。所以菩萨在世间，就是乘愿再来，他的任务就是度众生，以悲愿度众生。
    “将此深心奉尘刹，是则名为报佛恩”，发愿将此深心供养无量无数诸佛，供养无量无数佛刹众生。尘刹，就象微尘那么多，佛刹是有佛也有众生。以我深心来供养佛，供养众生，这样子就名为报佛恩。
    所以学佛人为了学佛，为了护持佛法，为了救度众生，哪怕舍去头目髓脑，牺牲自己的生命都不怕，这是一种愿力，这样才是真正报佛恩。四恩有：三宝恩、父母恩、国家恩、众生恩；报四恩是种福田、种悲田、种恩田。报三宝恩是种福田；报父母恩、国家恩是种恩田；报众生恩是种悲田。能报三宝恩的人肯定会报众生恩、国家恩、父母恩，这是肯定的，是个根本。
    一个有道心的人、信仰很坚定的人既能供养三宝，也能孝养父母、报答国家、救度众生，所以，信心、道心是学佛根本，相当重要。一个失掉信心、道心的人，不单是信仰佛教不忠诚，不会始终一致，对父母、六亲眷属、国家、人民根本就谈不上报答，不会孝顺父母，不会爱国家，不会救人，因为他连根本都丢掉了。所以发《四弘誓愿》很重要，即“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。”而阿难发的此愿就完全包括了此四弘誓愿。
    “大雄大力大慈悲，希更审除微细惑。令我早登无上觉，于十方界坐道场。舜若多性可销亡，烁迦罗心无动转。”这是赞扬佛，同时进一步在佛前发愿。
    “大雄大力大慈悲”，都是赞佛的，佛有大雄力，就是大威德，大神通。佛能除天魔、烦恼魔、死魔、五蕴阴魔，有大威德。大力，就是说有无上的智慧，也就有大势力。西方三圣有大势至菩萨，什么叫大势至菩萨呢？就是有最高智慧，可以产生最大的威力，有大势力，所以叫大势至菩萨。大雄大力大慈悲，产生最大的力，有大慈大悲心。对于众生，慈能予乐，悲能拔苦。
    “希更审除微细惑。”就是希望佛加持我，使我能消除粗重烦恼和微细烦恼，求佛加持，增加智慧。有智慧就可辨善恶、是非、真伪、邪正。微细惑，指微细的烦恼。
    粗惑：就是见惑。指不明因果道理，事理不分，是见解上的错误。认为事件有始有终，人死了就没有了，事物是偶然、自然的，没有因果定律等等，这都属知见错误。以佛法来观察，世间上的很多学术、论调，在思想上错的很，引人入盲，就是走狭路、死路。
    思惑：尽管懂理，但不修行。遇事尽管明白，但偏偏要起烦恼。有些学佛人不实际用功修行，习气没除，没有得到受用，尽管懂得一些因果道理，但是一遇到具体事便生贪嗔痴，贪爱心、嗔恨心，都起来，就发无明火，不能忍耐等。
    见惑迷于理；思惑迷于事，即迷于事相，遇具体事忍不住起烦恼。
    尘沙惑：形容宇宙森罗万象，象尘沙那么多，因此不明白这些道理就发生障碍，对所有这些森罗万象的烦恼不了解，有执著，有烦恼。
    具体来讲，见惑、思惑属烦恼障。尘沙惑属所知障，迷于中道之理为中道惑。分析起来，见惑属粗惑；思惑、尘沙惑、中道惑都叫住细惑，是很细的惑。我们学佛断烦恼，不但要断见惑，还要断思惑、尘沙惑、中道惑。能够证得三身四智就可以断粗惑、细惑。
    天台宗“一心三观”为：空、假、中。见空得般若，见一切幻有、假有得解脱，见中道、修中观就可断无明惑，得法身，所以因空得般若，因假得解脱，因中证法身。这是《法华经》讲的，所以天台宗《法华经》的思想与《楞严经》的思想都是一致的。
    “令我早登无上觉，于十方界坐道场”，在十方世界都能演教弘法。道场，即是讲道弘扬佛法之场，是修行的地方，也是弘法的地方。成佛后，十方世界都是我们的道场，都可以讲经说法度众生。
     “舜若多性可销亡，烁迦罗心无动转”，“舜若多”指虚空。“舜若多性”指虚空之性。尽管虚空可销亡，地球可销亡，但是我的心不退转，不会动，什么心？“烁迦罗心”！“不动转”，代表很坚固的愿心。
    “虚空有尽，我愿无穷；地狱未空，誓不成佛；众生度尽，方证菩提。”这是地藏菩萨的愿力。阿难尊者的愿力也是来自地藏菩萨的愿力，都是一样的。大地虚空山河有尽，我的愿望却无尽。《地藏经》里讲，地藏菩萨三次到地狱救母亲，从他母亲口中，从他所见的地狱众生现象，联想到大地众生苦，从而发心要报众生恩，由报母恩进一步扩大报众生恩，要孝众生，这是佛门的大孝。
    释迦牟尼佛也很孝顺，他父王在病中，他亲自送汤药，父亲死后还为其抬棺。母亲未得到度脱，还升入忉利天为母亲说法。整个《地藏经》都是这样，讲地藏菩萨的事迹，讲孝道、因果、供养、发愿、度生，冥阳两利。孝道是人之根本，中国古代儒家讲孝道，古圣先贤，以孝为本。有人认为出家人出了家什么都不要了，也不讲孝，殊不知这是错误的。出家人要报父母恩，不单是报父母恩，还要说法度众生，尽大孝，报众生恩，这个愿望更大。
    以上都是阿难的愿望。
    下面是赞扬三宝：“南无常住十方佛，南无常住十方法，南无常住十方僧。”
    “南无释迦牟尼佛，南无佛顶首楞严，南无观世音菩萨，南无金刚藏菩萨。”这是指大乘三宝。释迦牟尼佛代表佛宝，是这部《楞严经》的本师、本尊。佛顶首楞严代表法宝，这部经是讲的《佛顶首楞严经》，是讲去妄归真、恢复真心的这么一部经。观世音菩萨、金刚藏菩萨就代表僧宝。
    为何这里提出观世音菩萨、金刚藏菩萨呢？是有其深意的。
    《楞严经》有二十五圆通章，表修行方法，二十五位证得圆通的菩萨，从根门入手，前面讲的“一切事”（五蕴、六根、十二处、十八界、七大），二十五位菩萨从这些事相中，观察一切如幻如化，证得圆通。这中间有两位菩萨，一名观世音，一名大势至。
    观世音菩萨修行从耳根入手。六根“眼、耳、鼻、舌、身、意”起的作用是：眼能见、耳能闻、鼻能嗅、舌能尝、身能触、意能知。而六尘“色、声、香、味、触、法”，即为六根所缘之外境。
    观世音菩萨用功是从耳根着手，耳能闻，听外面的声音、广播的声音、说话的声音、流水的声音，一切声音从耳根入，因为耳根有闻的作用、听的作用。但观音菩萨用功修行时，此能闻之耳不外观而内观，因外观易攀缘、追逐，内观就是直观闻性，闻性就是佛性。一切见闻觉知，都是真心发生的妙用，能内观闻性，不外观，不外闻，就可以直证真心，恢复真心。
    《大势至菩萨念佛圆通章》也是由根入手，守根伏意，这样念佛就可证圆通。《楞严经》上文殊菩萨赞扬由闻入手，有首偈子：
    此方真教体，
    清净在音闻，
    欲趣三摩提，
    实从闻中入。
    我们世间上真正的佛法是从文字般若，由音声而悟道的。听后，反观闻性，可以恢复真如，所以观世音闻不外闻而反观闻性，由耳根入，可以断六结，就是六种烦恼、六种障碍，从而证得圆通。大势至菩萨守六根、伏意，保持正念，一心念佛，可证圆通，赞扬大势至菩萨的偈：
    都摄六根，
    净念相继，
    入三摩地，
    斯为第一。
    所以《楞严经》提到的修行方法，就是从根门入手，能够守六根，或者从每一根入手，可证圆通，达到六根互用，就有神通。
    “南无金刚藏菩萨”。金刚藏菩萨是密教护主。密教分两部：金刚界和胎藏界。金刚界即金刚藏，或者叫金刚手，主要重智慧。胎藏界主要就是重理性，代表如来藏。“金刚藏菩萨”，指我们有智慧，就象金刚一样的，金刚般若波罗蜜嘛！《楞严经》的密咒《楞严咒》，也是属于金刚界。
    所以这里的观音菩萨、金刚藏菩萨都是大乘三宝。释迦牟尼佛代表佛宝，其中也代表十方佛，首楞严代表法宝，观世音菩萨、金刚藏菩萨代表僧宝。


四、楞严真义

上一页 目录 全书完

四、楞严真义

    念《楞严经》，持《楞严咒》功德很大，能消除业障，增加福德、智慧，另外可以降魔除灾，这是很重要的。根本好处在于，经过《楞严经》上的方法修行，就可以缩短出离生死的时间，成就解脱。这是一个解决根本的大问题，这是修学楞严的好处。
    （一）佛说《楞严经》的因缘
    凡佛说法，都有因缘。佛有三身：法身，报身，化身。法身常住不变，不生不灭；报身由智慧所感，智慧圆满，报身一般是地上菩萨（初地到十地）才能见到，是为地上菩萨说法。化身由悲愿应化世间，一种是应化身，一种是变化身。
    应化身是指释迦牟尼佛八相成道，生在印度，十九岁出家，二十九岁成道，三十岁以后说法，八十岁入涅槃。另一种变化身是随机缘应现，现各种身，千百亿化身。尽管现在佛的形相，我们看不见，但实际上，佛的形相随时随地都是有的，应机而示现，如观世音以悲愿现菩萨身。
    千江有水千江月，万里无云万里天。有水，水静就可现影；在虚空无云的晴朗天就可看见天。这个譬喻，形容我们的心，心有定力，去掉尘垢、烦恼，在静时就可与佛菩萨感应，也就可以见到佛菩萨，就在你心静的程度而定。比如普陀山梵音洞，有人能看见观音菩萨，但去去来来的那么多人却看不见，说明佛菩萨随机示现，如海潮一样，时起时伏。时间到了，海潮就向岸边涌，就发出声音，时间未到，就不会向岸边涌，不会发出声音。
    佛随机应现，有大事因缘。释迦佛说法四十九年，讲经三百余会，是为了一大事因缘，这点在《法华经》上也讲到：“诸佛世尊，唯以一大事因缘，出现于世。”
    《法华经》讲了四点：一是欲令众生开佛知见，使得清净；二是欲示众生佛之知见；三是欲令众生悟佛知见；四是欲令众生入佛知见。具体讲，就是开、示、悟、入佛之知见，以此因缘，佛出现于世。
    《楞严经》开众生知见，怎样开呢？使众生从六根中反观根性，见、闻、嗅、触、觉、知之本性就是佛性。耳闻，闻性就是本来的佛性，不随境逐外缘，不随音声外缘，而反观身内，反观根性就可直接了解佛之知见，使众生修行，从根门入定，此为开众生知见。
    “示众生佛之知见”，就是你要开悟，就是在日常生活中，善用根门，就可以悟得佛性。在日常生活中就要这样用功，假若不善用根门，以六根对六尘，意马心猿，收不住。接触六尘，就会起颠倒妄想，因颠倒妄想就易起烦恼，有烦恼就要造业，流转生死。
    “令众生悟佛知见”，使众生能够反观内心，进一步修止观，就可以回光返照，待机缘成熟，就可豁然贯通，开悟，就可入见道位，这是初地菩萨境界。禅宗也是一样的，能回光返照就可逐步破除无明烦恼，消灭生死根本。
    “欲令众生入佛知见”，使众生入佛知见，回光返照已经证得真如法性，就进入佛境，努力修行，就可圆满证得佛果，就可转染成净、转识成智，断烦恼障、所知障，由十地，进入金刚道，最后达到妙觉。《楞严经》一共是五十五位修楞严定，这五十五位通过渐修要经三大阿僧祇劫，若我们现在修好了，就不需要那么长的时间，可以缩短时间，从资粮位开始，一直到佛果位，现身即可成就，这就是圆顿法门，也就是方便法门。比如净土宗，念佛念到一心不乱，就可花开见佛，不单是开悟，还可得上品上生，与佛在一起，可证得佛果，这是即身成就，很殊胜的方便法门，所以不要轻视念佛。
    由于这四种因缘，佛就说大乘教《楞严经》。
    知见即佛在果位上所证得的。修此因便会证此果，这是从理上来讲。从事上来讲，经上所讲，阿难因为多闻，忽略修持，所以烦恼习气未断尽，致使七月十五佛自恣日，单独跑去应供，结果被摩登伽女咒术所迷，使他误入摩登伽女的房间，几乎犯了大戒。此时阿难只有念佛，佛知道以后，说咒，降魔的密咒，派文殊以咒力到摩登伽女的家里，解救阿难，并把摩登伽女和阿难带到佛的身边，为他们说法，就说了这部《楞严经》。此时阿难痛哭流涕、忏悔，佛鼓励他，为他方便说法，就问：
    “阿难，你为什么要学佛？”
    阿难回答：“见佛相好庄严，我羡慕佛，所以学佛”。
    佛顺着阿难的话，反问：“你以什么来见佛？”
    阿难答：“离不开心，离不开眼睛。”
    （二）七处征心
    一种是内心，另外一种就是眼睛，这中间有很深的意义。
    佛为什么要驳斥阿难呢？因为阿难是用分别心、第六意识，其中夹第七识末那识（我执识），这种心都是虚妄分别，不是真心。心有肉团心、虚妄心、真心之别，我们真正受用的，依止修行的是真心，既不是肉团心，也不是分别心，在修行中处处起分别，执著那样，执著这样，起贪嗔痴，怎样修行呢？
    所以，佛接着驳斥阿难，说明心：
    （1）心不在内；（2）心不在外；（3）心不在根，不是六根可以包括的；（4）心不在明与暗中；（5）心不是与外境相合；（6）心不在中间；（7）不能以无著为心。
    这就叫七处征心，这方面的经文很长。
    （三）两种根本
    此后，快结束的时候，佛又指明两种根本，即真心和妄心的根本。
    第一种生死根本。这一根本是妄心、攀缘心。在唯识学来讲是第七末那识、我执心，第六意识、分别心，都包括在妄心中。我们一般人造业，起烦恼都是此心。学佛人，不管你是念佛、参禅还是学密，为何没有进步？不能消灭习气？也就是因为有这个攀缘心，未消灭这个妄心。学了佛，仍有执著，仍看不淡，放不下，有计较有分别，习气除不掉，那就同普通人没什么区别。光嘴巴念佛，哪怕把嘴巴念破了，贪、嗔、痴心没除，仍起不了作用，这种恶习难除，那就必须下猛功夫，下决心用快刀斩乱麻，否则就不行。
    习气是很难除的啊。有这么一个笑话，《儒林外史》里讲，有个财主，生前一文不舍，片善不修，悭吝得很，一针一线都要算计一下。过去照明是要点油灯，他家里人点油灯只让用一根灯芯，若点两根，他马上就要呵斥。临终时，他两眼半天不闭，望着灯。他女儿心想：爸爸为何眼睛不闭一直望着灯呢？走到灯前一看，哦，原来这个油灯用的是两根灯芯！女儿揣摸父亲的心思，就把两根灯芯抽掉一根，他才闭上双眼。死后，无常鬼将他押到阎王那儿，阎王说：
    “你这个人，生前一文不舍，片善不修，不积累功德，现在该处以重刑，下油锅!”
    旁边的油锅烧得很沸，正在滚开，他就看着油锅，跟阎王讲：
    “我们商量商量……”
    阎王：“这个时候你还跟我商量什么？”
    财主说：“你这油值多少钱？你把油钱给我，我就将身体滚下去。”
    阎王说：“现在你还要贪钱，好嘛，我就让你去！”于是让他下油锅了。
    这个故事形容习气不易除掉，要消灭习气必须要下决心，快刀斩乱麻。若没这决心，哪怕你念佛念得好、参禅参得好、密咒持得好，结果也起不了多大的作用，仍是世间善法，不是无漏善法。世间善法，仍在生死中，可能果报要好一点，但不能了生死，没解决根本问题。
    第二种是菩提涅槃根本。这个根本是佛性、法性。佛性、法性之悟得，就是从根门入手，佛性、法性就是根性，对六尘不攀缘外而反省内，反观根性就可慢慢消灭妄心，逐步消灭烦恼，恢复佛性，证得涅槃，得到解脱。这就是菩提涅槃的根本。
    以上，就是七处征心后所讲的两种根本，生死根本和菩提涅槃根本。
    （四）十番显见和八还辩见
    这以后，紧接着就是十番显见和八还辩见。
    “十番显见”，是指从十个方面，来显这个见性。分别为：（1）显见是心；（2）显见不动；（3）显见不灭；（4）显见不失；（5）显见无还；（6）显见不杂；（7）显见无碍；（8）显见不分；（9）显见超情；（10）显见离见。
    “八还辩见”，还者，复之义；辩，为分别之义；见，即能见之性。八还辩见，即以所见八种可还之境，而辩能见之性不可还。比如说眼见色，就是我们眼睛见了东西，不追逐外缘，不要去贪色，那么就反观见性。闻性是佛性，见性也是佛性，反观见性就可恢复真心。
    八还辩见，共有八相四对：明、暗；通、塞；同、异；清、浊。
     “此大讲堂，洞开东方，日轮升天，则有明耀；中夜黑月，云雾晦暝，则复昏暗”，此为明暗一对。
    “户牖之隙，则复见通；墙宇之间，则复观壅”，此为通塞一对。
    “分别之处，则复见缘；空性之中，遍是顽虚”，此为同异一对。
    “昏尘之象，则纡郁垺；澄霁敛氛，又观清净”，此为清浊一对。
    从八种现象中显见真心，所以“明还日轮，暗还黑月，通还户牖，壅还墙宇，缘还分别，顽虚还空，郁垺还尘，清明还霁。” 这就是八还辩见，但是也不要执著有个见。
    显见，就是显真心，从见性中来了解真心，就可逐步证得真心，恢复真如法性。佛经常讲，不变随缘，随缘不变。
    “不变随缘”就说明真如的体，这个体“不变”，不能以因缘，以自然生法来对真如，真心有真心作用，妄心有妄心的作用，所以叫“不变随缘”。“随缘不变”，就是由用归体，用与体不相离，妄心有妄心的作用，但本心是真如，真心有真心的作用，本体是真如。用不离体，体用相合，这就是“不变随缘，随缘不变”。
    （五）二十五圆通大士修行体证
    八还辩见以后，接着就是二十五圆通大士修行的经过、修行的次第。二十五圆通大士如何观察五蕴、六根、十二处、十八界、七大？他们如何对待这些事相？他们在对待这些事相的时候，不攀缘，不追求，而反观根性，恢复真如性，就可证得法身，这就是佛的圆通境界。
    “楞严”二字的意思就是“一切事究竟坚固”，能够对一切事，包括五蕴、六根、十二处、十八界、七大，如能用根门善于对待，不用根逐外境而反观根性，就可证如来法身，就一切事究竟坚固。法身有了，就有涅槃境界，有解脱，不生不灭，那就究竟坚固，不变化。
    （六）世界成因、五十五圣位及五十阴魔
    下面一段，《楞严经》分析了世界成因，三界五趣十二类众生是怎样变现的，接着明五十五圣位（从略），最后一段是五十阴魔（从略）。
    从五蕴中，若应用不当，就可引生内魔，内魔就会引生外魔。内魔即烦恼无明妄想，外魔就是出现青面獠牙的形象，比如天魔。外魔由内魔引生，没有内魔，就没有外魔。比如那些外道、法轮功、这个功那个功，修着修着就发疯、发癫，走火入魔，是什么原因呢？佛家就说得很清楚，就是他的妄想颠倒、我执、我见没除。由于执著没除，尽管有一点点定，或是有点小神通，但是就会着魔，魔就来干扰。
    佛家讲修禅定，恢复真心，是从根本着手，彻底解决生死问题，这样修就是走的正道，而不是讲求什么神通。外道、外魔就是贪求神通，这就不是从根本入手。佛家的根本是五戒十善、八正道，以戒定慧为根本。不持戒，不修定，就不能发慧，不能证得佛果。所以这五十阴魔就是学佛人的照妖宝镜，你是魔、是佛，走的正道或是邪道，了解这个五十阴魔就知道了。
    以上所有这些就是《楞严经》之大义，由于时间关系，只能按提纲略讲，要详明还靠多学习、多阅参考书。这次楞严法会很圆满，参加法会的居士们都很用心，执勤、登记、后勤、打杂的人也很辛苦，祝你们在佛菩萨加持下消灾免难，一切吉祥！

     （录音整理：肖晓；文字编辑：正根）

上一页 目录 全书完