封 面

宋国学进士王日休撰

净土典籍校对小组录入， “中华佛典宝库”网站制作
 http://www.jtdjjd.net， http://www.fodian.net


目 录


像赞及序

  一、丞相周益公赞
  二、晋轩李居士赞
  三、王龙舒国学传
  四、王虚中传（节录）
  五、龙舒净土文序一
  六、龙舒净土文序二
  七、重刻龙舒净土文题词并序
  八、序

丞相周益公赞
    皇皇然而无求，惕惕然而无忧。悯颓风之将坠，揽众善以同流。导之以仁义之原，诱之以寂灭之乐。人见其有作，而莫识其无为。故中道奄然，而示人以真觉。

晋轩李居士赞
    心焉遗尘，迹则混俗。庞居士之修持而无家，何子季之精进而不肉。禅宗立言，莹彻群疑。崇莲池之梵行，洞祖佛之神机。硗然颊颧，约略抚缋。湛然一性，唯安养之归。

王龙舒国学传
        云栖沙门袾宏撰（按即莲池大师）
    宋王日休，龙舒人。端静简洁，博极经史。一旦捐之曰，是皆业习，非究竟法，吾其为西方之归。自是精进念佛。年六十，布衣蔬食，日课千拜，夜分乃寝。作净土文劝世。将卒，三日前，遍别亲识，有不复相见之语。至期，读书罢，如常礼念。忽厉声称阿弥陀佛。唱言，佛来迎我。屹然立化，如植木矣。邦人有梦二青衣引公西行者。自是家家供事云。赞曰。
    龙舒劝修西方，最为激切恳到。非徒言之，亦允蹈之。至于临终之际，殊胜奇特，照耀千古。呜呼。岂非净土圣贤入廛垂手者耶。

王虚中传　（节录）
        知归子彭际清撰
王虚中，名日休。庐州人。宋高宗时，举国学进士，弃官不就。著书名龙舒净土文。自王公士大夫，下至屠丐僮奴皂隶优妓之属，咸以净土法门劝引皈依。其文浅说曲喻，至详至恳，若父兄之教子弟然。虚中尝以无量寿经，称赞西方，义蕴深广。而自汉迄宋，译文晦塞，罕中伦节。致我佛说经之旨不白。乃祷于观世音，会四本而译之。三年乃成，厘为五十六分。文辞尔雅，条理灿然。遂得大行于世。乾道中，庐陵李彦弼有疾，垂死，梦一人自称龙舒居士，谓曰，汝起饮白粥，疾当瘳。且汝尚忆阙仲雅教汝修行捷径否。彦弼曰，每日念佛不辍。既觉索粥饮之，立愈。彦弼初未识虚中，既而见其画像，与梦合。使诸子往受学焉。虚中将卒，前三日遍别道友，勖以精修净业。云将有行，不复相见。及期，与生徒讲书毕，礼诵如常。时至三更，忽厉声称阿弥陀佛数声，唱言佛来迎我。屹然立化。彦弼闻而感之，为刻虚中像　并述其事传远近。自是庐陵人多供事之。

龙舒净土文序一
    阿弥陀如来，以大愿力，摄受群品。系念甚简，证果甚速。或者疑之，余尝为之言，阿弥陀佛，即汝性是。极乐国土，即汝心是。众生背觉合尘，沦于七趣。立我与佛，天地悬隔。佛为是故，慈悲方便，开示悟入。现诸无量如幻三昧，庄严其国，备极华好。复以辩智而为演说，令诸众生欢喜爱乐。于日用中能发一念，念彼如来，欲生其国。即此一念，清净坚固。还性所有，与佛无异。当是念时，不起于坐，阿弥陀佛极乐国土，悉皆现前。如是修习，乃至纯熟。幻身坏时，此性不坏。金莲华台，由性种生。往生其中，如归吾庐。诸佛菩萨，即我眷属。性无异故，自相亲爱。友人龙舒王虚中，端静简洁，博通群书。训传六经诸子数十万言。一旦捐之曰，是皆业习，非究竟法，吾其西方之归。自是精进，惟佛为念。年且六十，布衣蔬茹。重趼千里，以是教人。风雨寒暑弗皇恤。闲居日课千拜，夜分乃寝。面目奕奕有光，望之者信其为有道之士也。绍兴辛巳秋，过家君于宣城。留两月，始见其净土文。凡修习法门，与感验章著，具有颠末。将求信道锓木传焉，诿余序其书。故为之题其端云。虚中名日休。
十月旦状元历阳张孝祥序。

龙舒净土文序二
    华严经云，信为道元功德母，长养一切诸善根。然世之所谓修净土者，不可以不信也。净土乃西方极乐世界，其中种种殊胜庄严，阿弥陀经载之详矣。阿弥陀乃彼中之佛。未成佛以前，有四十八愿，愿愿度人。众生愿生彼国者，一称其名，随念往生。末世之人，皆于命终气绝之后，令他人称念十声，谓之十念，何益于事。却不知于平日诸恶莫作，众善奉行。念念不离西方净土，念念愿见彼佛弥陀。直至命终，不差不乱。莲台上品，决定化生。五浊恶世，更不再入。但阐提之流，不信有之。被恶业昏翳，既不能自修，又障他人修。此入地狱如箭射，诚可悯也。譬如遐邦绝域之人，居处服食，不异禽兽，安知有中国富贵快乐。一旦或有语之者，咸以为妄。其中乃至一人，听而信之。念慕中国，大厌彼土。愿身殁而生焉。今生中国之人，岂无若辈乎。此世界中，岂无遐邦绝域乎。既有南赡部洲，便有西方净土。又安知不同在此天地之间哉。舍此生彼，亦理之常，乌得而不信。诸佛无妄语，佛语不误人。先贤达士，及禅门宗师，亦多修净土。惟龙舒王居士信之笃，修之勤。正念现前，临终明白，净土之归无疑矣。自利利他，又作净土文十三卷。引三教经书为证，方便利益，开导后人，可谓一念万年。岁久板翳，不任披阅。吾侄元益逊斋，自号康庐隐客。乃先兄道山左丞之子。夙植善本，来生我家。行己立身，靡不在道。饥寒病苦，周恤有恒。道释诸经，印施饶益。修行净业，惟己自知。纷纷盆盎中，见此古罍洗。余甚嘉之，宜其咸称为善人君子也。发心重为刊梓，欲寿其传。愿一切众生悉归净土。刊至第四卷第九第十板，铁笔有碍。出舍利三颗，嵌罅深隐，光彩璀璨。众惊异焉。此皆阿弥陀佛悲智示现，龙舒居士愿力不泯，吾侄信心坚固所致。谓佛法无灵验，西方无净土，可乎。旧板重刊，善缘圆满。诸仁者切莫于纸上板上，作背向两般错会。虽然，本性弥陀，惟心净土，岂欺我耶。吁。仁智之见有不同，中人以上可语也。于是乎书。　　延祐三年岁次丙辰中秋日，同修净土信士，奉训大夫，前江淮等处财赋都总府副总管，古寿吕师说，书于浔阳寓舍之信堂。

重刻龙舒净土文题词并序
    众生心性，与佛同俦。由迷背故，轮回不休。如来慈愍，随机说法。普令含识，就路还家。无奈根性，万有不齐。非出格人，决难出离。因兹特开，净土一门。普摄一切，上中下根。五逆十恶，地狱相现。一念投诚，即登彼岸。等觉菩萨，德与佛齐。尚须往生，方证菩提。博地凡夫，具足烦恼。不肯念佛，如何是好。寄语世人，同生信愿。执持佛号，始终莫变。待至临终，蒙佛接引。顿出五浊，直登九品。见佛闻法，亲证无生。乘大愿轮，普度有情。
    净土法门者，如来彻底悲心，普度众生之法门也。令彼无力断惑具缚凡夫，信愿持名，现生了脱，与观音势至同为伴侣。上而至于等觉菩萨，位邻佛果，尚须往生，方成正觉。至顿至圆，彻上彻下。超越一代时教所说一切法门。以故当佛说阿弥陀经时，六方诸佛出广长舌一音赞叹，称为不可思议功德一切诸佛所护念经。又谓我释迦世尊，能为甚难希有之事。而我世尊自叙宿因，谓我于五浊恶世行此难事，得证菩提，为一切世间说此难信之法，是为甚难。令其闻者信受奉行，以究竟畅己出世之本怀而已。然此法门甚深难测，虽经诸佛本师交相劝信，而世之疑者，犹复甚多。不但世智凡情不信，即深通宗教之知识，犹或疑之。不但知识不信，即已证真谛，业尽情空之声闻缘觉，犹或疑之。不但小圣不信，即权位菩萨，犹或疑之。即法身大士，虽能谛信，尚不能穷源彻底。良以此之法门，以果觉为因心，全体是佛境界，唯佛与佛，乃能究尽。非彼诸人智所能知故也。我辈凡夫，仰信佛言，依教奉行，自获实益。若得闻此不思议法门，便是多劫深种善根，况信受奉行乎哉。
    溯自大教东来，远公创开莲社。嗣后宗教高人，无不弘赞。如智者、慈恩、清凉、永明等。以其为初机入道之第一要门。华严成佛之末后一著也。由是具缚凡夫，仗佛力以了生死者，非算数譬喻所能知也。
    当南宋时，吾宗先德有龙舒居士，名日休，字虚中者，乘愿再来，以身说法。虽在尘俗，不纳妻室。虽入国学，不履仕途。发挥儒佛之正宗，教授具信之子弟。又欲同人咸生净土，作为此书，普遍倡导。言浅而典，理深而著。俯顺劣机，循循善诱。曲尽婆心，无所不至。恐其畏难不入，故以晨朝十念，作普摄群机之最胜方便。待其渐入渐深，如得嘉肴，既知其味，则日用云为，自能拳拳服膺，唯佛是念。非限于一茶之顷以为定章也。倘能具真信愿，毕生坚持十念，决定往生。况更能加功用行者乎。不但此也，即绝无信愿，绝不修持，知有弥陀圣号，亦为不可思议善根。何以故，以由知故，遇境逢缘，便能提起。如陈企被所杀之怨鬼见逼，由念佛而鬼遂不现。因兹毕世念佛，临终往生。且能归而叙述前因，亲现生西本身妙相。使先未预闻，则便被鬼夺命，永劫沉沦矣。所以观经三福，初则世善皆堪回向。及至九品，末则狱现，尚获往生。至于一心不乱，妙观圆成，证三昧而往生者，更不须言矣。是知净土法门，普摄群机，了无弃物。猗欤大哉。
    其书以真信切愿，持佛名号，即生决定往生为宗。详观断疑生信，普劝修持，往生事迹，特为劝喻等，以及居士一生所行，末后所现，则上中下三根，无根不被。信愿行三法，无法不彰矣。爰付剞劂，普遍流通，企酬释迦说法，诸佛证明，列祖传灯，居士著书之大慈悲心于刹尘海滴云耳。　释印光谨撰。（见增广《印光法师文钞》卷三）

序
    阿弥陀佛于往劫中，发四十八愿度脱众生。有一愿云，若有众生，闻我名号，求生我国，乃至十念，若不生者，不取正觉。阿弥陀佛誓愿度生，若众生不求接引，佛亦无可奈何。倘志心称名，誓求出离娑婆者，无一不蒙垂慈摄受也。故净土法门，乃超脱轮回之捷径。倘能真信切愿持佛名号，求生西方之诚，必能与佛感应道交，临终亲蒙接引，即得带业往生。龙舒居士著成此书，曲尽婆心。劝人修行念佛，语意恳切，循循善诱。盖欲勉人以必为，要人以必至。其爱人之心，可谓恳且切矣。普愿读者详味其言，谛思其义，息心实求其益。发菩提心，生真信愿，勇猛精进，持佛圣号，求生西方。临命终时，蒙佛接引，如愿往生极乐世界，庶不辜负龙舒居士劝人念佛之婆心焉。　戊戌年元旦日林侠庵顿首敬劝


第一卷 净土起信 九篇

第一卷　净土起信

第一卷　净土起信　九篇
    一、净土起信一
    二、净土起信二
    三、净土起信三
    四、净土起信四
    五、净土起信五
    六、净土起信六
    七、净土起信七
    八、净土起信八
    九、净土起信九
    十、备说

龙舒净土文卷第一
    予遍览藏经及诸传记，取其意而为净土文。无一字无所本，幸勿以人微而忽其说。欲人人共晓，故其言直而不文。予龙舒人也。世传净土文者不一，故以郡号别之。

净土起信一
    净土之说，多见于日用之间。而其余功，乃见于身后。不知者，止以为身后之事而已。殊不知其大有益于生前也。何则，佛之所以训人者，无非善。与儒教之所以训人，何以异哉。唯其名有不同耳。故其以净土为心，则见于日用之间者。意之所念，口之所言，身之所为，无适而非善。善则为君子，为大贤。现世则人敬之，神佑之，福禄可增，寿命可永。由是言之，则从佛之言，而以净土为心者，孰谓无益于生前乎。
    其次为业缘所夺，而不能专志于此。苟有志焉者，亦恶缘可以自此而省，善缘可以自此而增。恶缘省而不已，终必至于绝其恶。善缘增而不已，终必至于纯乎善。恶既绝矣，善既纯矣，非为君子而何。非为大贤而何。由是言之，则从佛之言，而以净土为心者，孰谓无益于生前乎。
    又其次，不知礼义之所在，不知刑罚之所畏，惟气力之为尚，惟势力之为趋。苟知以净土为心，则亦必知省己而自咎。所为虽不能皆合于礼义，亦必近于礼义矣。虽不能尽超乎刑罚，亦必远于刑罚矣。渐可以脱小人之域，而终为君子之归。庸人稍知佛理者，世必目为善人，此其效也。由是言之，则从佛之言，而以净土为心者，孰谓无益于生前乎。
    或曰，从孔子之言，而以儒教为心，岂不益于生前。何必净土哉。曰，此世间法耳，非出世间法。世间法，则不出于轮回。出世间法，则直脱轮回之外。净土既益于生前，又益于身后者，以其兼世间出世间法故也。

净土起信二
    净土之说，有理有迹。论其理，则见于日用之间，而未尝离。前篇所言是也。论其迹，则见于早晨一茶之顷，而不必终日泥。十念法门是也。盖修持法门有九品，人人皆可以修。虽罪恶之人，佛亦不弃。回心向善，则为善矣。故此十念法门，人皆可以通行。譬如久为暗室，一灯照之，则为明矣。故虽杀牛屠马之人，放下屠刀，亦可以修。所以修者不难，亦不妨一切俗事。故在官不妨职业。在士不妨修读。在商贾不妨贩卖。在农人不妨耕种。在公门不妨事上。在僧徒不妨参禅。凡一切所为，皆不相妨。故曰，其修持工夫，见于早晨一茶之顷耳，遂可以为万万劫不坏之资。人何为而不修乎。今有贩物者，一钱而得两钱之息，则必自喜，以为得息之多矣。行路者，一日而及两日之程，亦必自喜，以为及程之多矣。是于外物小有所得，而知其喜也，亦必忧之，以为费日。是于外物小有所失，而知其忧也。何于吾身之光阴有限，则汩没以过，其失大矣，而不以为忧。于净土之因缘难遇，幸而知之，其得大矣，而不以为喜。是徒见小得小失，而知忧喜。及得失之大者，则不能知。何不思之甚也。况不费时刻，用力甚少，而收功有不可尽言者，人何为而不修乎。此时不修，可痛惜哉。可痛惜哉。

净土起信三
    人骤闻净土之景象，多不信之。无足怪也。盖拘于目前所见，遂谓目前所不见者，亦如此而已。且如陋巷粪壤之居者，安知有广厦之清净。小器藜藿之食者，安知有食前之方丈。弊箧锱铢之蓄者，安知有天府之充溢。故处此娑婆浊世，不信其有清净佛土。所以生长于胞胎，不知彼有莲华之化生。寿不过百年，不知彼有河沙之寿数。衣食必由于营作，不知彼有自然之衣食。快乐常杂于忧恼，不知彼有纯一之快乐。然则佛之所言，不可以目前所不见而不信也。况佛切戒人以妄语，必不自妄语以诳人。世人妄语者，非以规利，则以避害。佛无求于世，何规利之有。佛视死生如刀斫虚空，何避害之有。是佛无所用其妄语也。世间中人以上者，犹不肯妄语以丧其行止，况佛乎。其言可信，无足疑者。故先贤云，佛言不信，何言可信。昔有以忠臣为奸党者，刻之于石，天雷击之。今以金宝彩色，镌刻装绘，以为轮藏，贮佛之言。供以香华，严以神龙。使其言之妄，则又甚于奸党之碑。何为历千百岁，而天雷不击之哉。以其言之诚也。言之诚而不信，将何俟哉。是故净土之说，更无可疑者。况自古及今，修此者感应甚多，尤不可以不信也。感应在第五卷。

净土起信四
    儒者或以释氏之徒无戒行，故轻其教，而因以不信净土。是不然。岂可以道士不肖而轻老子，士人不肖而轻孔子。智者尚不以人废言，况可以其徒而轻其教乎。释氏之教，有世间法，有出世间法。其世间法与吾儒同者，不可以缕数。姑举其大者言之。释氏之所以孳孳训世人者，无非戒恶劝善。而吾儒何尝不戒恶劝善哉。且以目前言之。佛以杀生、偷盗、邪淫为身三业。而孔子言胜残去杀。诗人言文王德及鸟兽昆虫。是岂不戒杀哉。盗固不在所言矣。孔子言吾未见好德如好色者。诗人刺不好德而悦美色。是岂不戒邪淫哉。佛以妄言、绮语、两舌、恶口为口四业。孔子谓人而无信，不知其可。岂不戒妄言也。谓巧言令色，鲜矣仁。岂不戒绮语也。书称尔无面从，退有后言。岂不戒两舌也。恶口谓之恶怒之声，尚未至于秽语。荀子谓伤人之言，深于矛戟。是未尝不戒恶怒之口也。佛又以贪、嗔、痴为意三业。孔子谓见得思义。是则戒贪矣。谓伯夷叔齐不念旧恶。是则戒嗔矣。谓困而不学，民斯为下。是则戒痴矣。由此言之，儒释未尝不同也。其不同者，唯儒家止于世间法。释氏又有出世间法。儒家止于世间法，故独言一世，而归之于天。释氏又有出世间法，故知累世，而见众生业缘之本末。此其所不同耳。欲知释氏之所长，须看楞严、楞伽、圆觉，与无盖障菩萨所问经。及晓金刚经之理。未能如是，而遂非之。则孔子所谓不知，而作之者。可不戒哉。诚如是，则释氏为可信矣。其言净土，乌可以不信哉。所谓出世间法，净土尤其要者。不可以不勉也。

净土起信五
    世有专于参禅者云，惟心净土，岂复更有净土。自性阿弥，不必更见阿弥。此言似是而非也。何则，西方净土，有理有迹。论其理，则能净其心，故一切皆净。诚为惟心净土矣。论其迹，则实有极乐世界。佛丁宁详复言之，岂妄语哉。人人可以成佛。所谓自性阿弥者，固不妄矣。然猝未能至此。譬如良材，可以雕刻佛像而极其华丽。必加以雕刻之功，然后能成。不可遽指良材，而遂谓极佛像之华丽也。是所谓惟心净土，而无复更有净土。自性阿弥，不必更见阿弥者，非也。又或信有净土，而泥惟心之说，乃谓西方不足生者。谓参禅悟性，超佛越祖，阿弥不足见者。皆失之矣。何则，此言甚高。窃恐不易到。彼西方净土，无贪无恋，无嗔无痴。吾心能无贪无恋，无嗔无痴乎。彼西方净土，思衣得衣，思食得食。欲静则静，欲去则去。吾思衣而无衣，则寒恼其心。思食而无食，则饥恼其心。欲静而不得静，则群动恼其心。欲去而不得去，则系累恼其心。是所谓惟心净土者，诚不易到也。彼阿弥陀佛福重山海，力挈天地。变地狱为莲华，易于反掌。观无尽之世界，如在目前。吾之福力，尚不能自为。常恐宿业深重，坠于地狱，况乃变作莲华乎。隔壁之事，犹不能知，况乃见无尽世界乎。是所谓自性阿弥者，诚不易到也。然则吾心可以为净土，而猝未能为净土。吾性可以为阿弥，而猝未能为阿弥。乌得忽净土而不修，舍阿弥而不欲见乎。故修西方见佛，而得道则甚易。若止在此世界，欲参禅悟性，超佛越祖为甚难。况修净土者，不碍于参禅。何参禅者，必薄净土而不修也。大阿弥陀经云。十方有无量菩萨，往生阿弥陀佛国。彼菩萨尚欲往生，我何人哉，不欲生彼。是果胜于诸菩萨乎。由此言之，惟心净土，自性弥陀者，大而不要，高而不切。修未到者，误人多矣。不若脚踏实地，持诵修行。则人人必生净土，径脱轮回。与虚言无实者，天地相远矣。

净土起信六
    佛眼见无量劫事，故自古及今，无所不见。又戒人妄语，必不自妄语以诳人。又戒人有我，必不自有我以夸人。故其言诚可师法。按楞严经云，有十种仙，皆寿千万载，数尽复入轮回。为不曾了得真性故，与六道众生同名七趣，是皆轮回中人也。世人学仙者，万不得一。纵使得之，亦不免轮回。为著于形神而不能舍去也。且形神者，乃真性中所现之妄想，非为真实。故寒山诗云，饶汝得仙人，恰似守尸鬼。非若佛家之生死自如，而无所拘也。近自数百年来，得仙者，唯钟离吕公。而学钟离吕公者，岂止千万。自予亲知间，数亦不少。终皆死亡，埋于下土。是平生空费心力，终无所益也。欲求长生，莫如净土。生净土者，寿数无量。其为长生也大矣。不知修此法门，而学神仙。是舍目前之美玉，而求不可必得之碔砆。岂不惑哉。或云，净土乃闭眼后事，有何证验。答云，净土传备载感应，岂无证验哉。况神仙者，有所得，则甚秘而不传，以谓泄天机而有罪。佛法门唯恐传之不广，直欲度尽众生而后已。是其慈悲广大，不易测量，非神仙之可比也。

净土起信七
    人有不信因果，从而不信净土者。夫因果乌可以不信乎。经云，要知前世因，今生受者是。要知后世果，今生作者是。若不信此语，何不以目前之事观之。人生所以有贫富，有贵贱，有苦乐劳逸，有荣辱寿夭，其祸福种种不同。虽曰天命，天岂私于人哉。盖以人前生所为不同，故今生受报亦不同。而天特主之耳。是以此身谓之报身。报身者，报我前世所为，故生此身也。天何容心哉。譬如人有功罪于外，当受赏罚于官府。官府岂私于人哉。特以有功当赏，有罪当罚，而主之耳。岂以赏罚无故而加于人。世间官府，犹不以赏罚无故而加于人。况天地造化，岂以祸福无故而加于人乎。是知以前世所为有善恶，故以祸福而报之也。以其不能纯乎善，故不得纯受其福报。乃有富贵而苦夭者，有贫贱而寿乐者，有荣宠而悴辱者。其为果报，各随其所为。如影从形，如响应声，纤毫不差。故云，种桃得桃，种李得李。未有种麻而得豆，种黍而得稷者。唯种时少，收获时多。故作善恶时甚小，受祸福之报甚大。故云，春种一粒粟，秋收万颗子。人生为善恶，果报还如此。盖造化自然之理也。此理可信，则净土之说必可信。何则，二者皆佛言也。佛诚言于因果，必不妄言于净土。故因不信因果，从而不信净土者，此可以解其惑矣。

净土起信八
    人有见目前善恶未有报者，遂不信因果，而因以不信净土。殊不知善恶未有报者，非无报也。但迟速耳。佛尝谓阿难云，人有今世为善，死堕地狱者。今世为恶，死生天堂者。阿难问何故。佛言，今世为善死堕地狱者，今世之善未熟，前世之恶已熟也。今世为恶死生天堂者，今世之恶未熟，前世之善已熟也。熟处先受报。譬如欠债，急处先还。左氏谓栾武子有德，可以庇其子。故其子黡，虽为恶而可以免祸。黡之子盈为善，而黡之恶乃累之，故盈虽善而及于难。止于世间目前可见者言之。善恶之报，尚有如此者，况隔世乎。书曰，天道福善祸淫。老子曰，天网恢恢，疏而不漏。是三教皆言此理。但有迟速耳。岂可以目前未见果报，而遂不信因果，因以不信净土乎。

净土起信九
    或者疑之云，人此间念佛，西方七宝池中，如何便生莲华一朵。予告云，此不难知也。譬如大明镜，凡有物来，便现其影。镜何尝容心哉，以其明而自然耳。阿弥陀佛国中，清净明洁，自然照见十方世界，犹如明镜，睹其面像。是故此间念佛，西方七宝池，自然生莲华一朵。无足疑也。或者又疑之云，念往生真言者，阿弥陀佛常住其顶，卫护其人。若无量世界，有无量众生念此真言，阿弥陀佛岂能一一遍住其顶乎。曰，亦自然耳。譬如天上一月，普现一切水中。岂不自然哉。或者又疑之云，有修行精进，临终之时，佛与菩萨来迎。且如十方世界，有无量众生精进，乌能皆知其期而往迎乎。曰，亦自然耳。譬如天上一日，普照无量境界。岂不自然哉。况佛之威神，不止如日月乎。则遍住其顶，遍知其期。何足疑哉。

备说
    昼必有夜，必为夜备。暑必有寒，必为寒备。存必有去，必为去备。何为夜备，灯烛床蓐。何为寒备，衾裘炭薪。何为去备，福慧净土。
    梵语阿，此云无。梵语弥陀，此云量。省文称之，宁称阿弥，不可称弥陀。若称弥陀，则是量。乃与无量之意相反。若称阿弥，犹有无量之意存焉。

龙舒净土文卷第一终


第二卷 净土总要 七篇

第二卷　净土总要

  第二卷　净土总要　七篇
      １、净土总要一
      ２、净土总要二
      ３、净土总要三
      ４、净土总要四
      ５、净土总要五
      ６、净土总要六
      ７、净土总要七

龙舒净土文卷第二
    大藏中有无量清净平等觉经，阿弥陀过度人道经，无量寿经，无量寿庄严经，四者本为一经。译者不同，故有四名。其舛讹甚多，予久已校正，亦刊板以行。今按此经，及余经传，为净土总要。

净土总要一
    统言大藏，不止有十余经言西方净土事。其大略谓，彼处以七宝庄严，无地狱、饿鬼、禽畜，以至蜎飞蠕动之类。常清净自然，无一切秽杂，故名净土。其人皆莲华中生。长生不老。衣食宅宇，随意化成。其景序长春，无复寒暑。大受快乐，无一切苦恼，故名极乐世界。其佛名阿弥陀者，梵语也。此云无量。以此佛光明，照见十方世界，无有限量。凡念佛众生，无不知之。故又名无量光佛。此佛寿命，与其国中人民寿命，皆无有限量。虽恒河沙劫，亦无有尽。故又名无量寿佛。此佛有大誓愿度人，其威神不可思议。故至心信向，念其名号者，现世必消除灾难，禳却冤鬼。安静形神，增延福寿。西方七宝池中，则生莲华一朵。他日于其中托生，直脱轮回之外。若此者皆有事迹，非虚言也。其说甚易行。尽大藏中八万四千法门，无如此之要捷者。而人或不知，可痛惜哉。知而不行，尤可痛惜也。

净土总要二
    大阿弥陀经云，释迦佛一日容颜异常，侍者阿难怪而问之。佛言，善哉。汝所问者，胜于供养一天下声闻缘觉，及布施诸天人民，以至蜎飞蠕动之类，虽至累劫，犹百千万倍不可以及。所以者何。以诸天帝王人民，乃至蜎飞蠕动之类，皆因汝所问，而得度脱之道。以此观之，是释迦佛初欲说阿弥陀佛之时，其存于心而形于色者，已异于平日。则阿弥陀佛所以感诸佛者，固已非常。况于感一切众生者乎。及阿难问而告之，则谓诸天帝王人民，以至蜎飞蠕动之类，皆因汝所问而得度脱之道。是上至诸天，下至蠕动，皆同在三界之内，故不出轮回，是以未为得度脱者。阿弥陀佛大愿大力，无所不度。故皆度脱之也。观其初发愿偈云，我至成佛时，名声超十方，人天欣得闻，俱来生我刹。地狱鬼畜生，亦生我刹中。是则凡在三界六道轮回之内者，无所不度。可知矣。是以此经云，阿弥陀佛现在西方极乐世界。又在十方世界教化无央数天人民，以至蜎飞蠕动之类，莫不得超度解脱者。蜎飞，谓微细飞虫也。蠕动，谓微细蛆虫也。若此者，佛尚化度，况于人乎。是其所以广度众生，无有穷极。而人一念归依，遂生其国。无足疑也。

净土总要三
    经又云，无量无数劫以前，有世自在王佛出，化度众生。是时有大国王，往听说法，遂有觉悟。乃舍国王之位，而往修行，号曰法藏比丘。即阿弥陀佛也。对世自在王佛，发四十八大愿。愿愿皆为济度众生。发此愿已，乃精进以了生死，次入菩萨地。了生死者，乃生死自如也。入菩萨地者，内则修慧，外则修福也。修慧者，使慧性日广于一日，至成佛时，则慧性含虚空世界，无所不知，无所不见也。修福者，乃托生于一切众生中，同其形体，通其语言，以设教化。故上自天帝，下至微细虫蚁，皆托生于其中。如此无量无数劫来，设化众生。夫设化众生者，无非得福也。得福而不受用，故其福愈积而愈大，久则遍于虚空世界矣。福大则威神大。譬如世人，官大则势力大。是以威神无所不可，方得成就所愿而入佛位。是初发愿以至成佛，无非为众生者。故人至心信向，念其名号。现世必蒙福佑，身后必径生极乐世界。若能精心想其形相，现世必见佛之真身。以佛之威灵无所不在。而人心念与佛纯熟，则自然交通，故佛现其身也。详见第五卷。

净土总要四
    经云，阿弥陀佛历大阿僧祇劫，行菩萨行。忍力成就，不计众苦。常以和颜爱语，饶益众生。善护口业，不讥他过。善护身业，不失律仪。善护意业，清净无染。手中常出一切衣服，一切饮食，一切幢幡宝盖，一切音乐，及一切最上所须之物。以此施惠众生，令生欢悦，以行教化。故致无量无数众生，发无上菩提之心。如是善行，无量无边，说不能尽。历无量无数百千万亿劫，功德圆满，威神炽盛，方得成就所愿，而入佛位。是以十方无央数世界诸天人民，以至蜎飞蠕动之类，无所不度。所以一念归依，遂生其国。皆于七宝池莲华中化生，自然长大。亦无乳养之者，皆食自然之食。其容貌形色，端明净好。固非世人可比，亦非天人可比。皆受自然清虚之身，无极之寿。遍彼刹中，皆诸上善人。无有妇女。皆寿命无央数劫。皆洞视彻听。遥相瞻见，遥相闻语声。皆求善道者，无复异人也。虽历万劫，已所从来，靡不知之。复知十方世界去来现在之事。复知无央数天上天下人民，以至蜎飞蠕动之类，心所欲念，口所欲言。复知此等众生，当于何劫何岁，尽度脱为人，得生极乐世界。以其慧性通彻故尔。

净土总要五
    净土传云，阿弥陀佛与观音势至二菩萨，乘大愿船，泛生死海。就此娑婆世界，呼引众生，上大愿船，送至西方。如肯往者，无不得生也。观此，则是佛与菩萨，悯念众生沉沦苦海，无由得出故。自以誓愿威力，招诱人生净土。如舟人招诱行人登舟，送至彼岸也。人唯恐不信耳。若信心肯往，虽有罪恶，亦无不得生。盖佛不可以凡人比。凡人不为势利，不与人交。非有益于己，不与人交。此所以为凡人也。贤人君子已不如此，况于佛乎。盖不慈悲，不足为佛。不济度众生，不足为佛。不有大威力，不足为佛。为其慈悲，故见众生沉于苦海，而欲济度。为其有大威力，故能遂济度之心，成济度之功。此所以为佛也。经云，大医王能治一切病，不能治命尽之人。佛能度一切众生，不能度一切不信之人。以不信比命尽者，可谓极矣。盖信者一念也。若人在生时，心念要去，身则随去。心念欲住，身则随住。是身常随念。然犹有念欲去，而身被牵系者。身坏时，唯一念而已。一念到处，则无不到。是以一念在净土，则必生净土。况佛与菩萨，又招引人往生乎。

净土总要六
    阿弥陀佛有誓愿云，已生我国，欲往他方生者，如其所愿，永不复坠三恶道。何则，生净土者，必证无生法忍。且无生法忍者，乃了生死也。了生死者，虽入生死界中，此一性已不昧矣。一性既不昧，何由而为恶乎。论其理固无坠堕。况又仗佛力，故坠堕必无。是以生净土者，非徒长生不老，又生死自如故。欲设化一切众生，而入一切众生生死界中，而吾之真性，常湛然明朗，不复惑于外物，不复牵于业缘。虽在轮回世界，而无复轮回。所谓世出世间者是也。谓虽在世间而出世间矣。是故生净土而生死自如者，欲生天上亦可。欲生人间亦可。欲生大富贵中亦可。欲生清净中亦可。欲长生不灭亦可。欲灭而复生亦可。随意所欲，无不自在。此所以贵于修净土也。世人不知此理，徒为生死所苦。欲生富贵中，反生于贫贱。欲生快乐中，反生于愁戚。欲生而长寿，反生而夭促。欲生于善道，反生于恶趣。种种皆被外物所惑，业缘所牵，不得自在。是以无始劫来，轮回六道，不得出离。当念此等忧苦，回心净土。所以名极乐世界者，其意可见矣。

净土总要七
    无为杨杰次公，少登高科。明禅门宗旨。谓众生根有利钝，即其近而易知，简而易行者，唯西方净土。但一心观念，仗佛愿力，直生安养。其为王敏仲作直指净土决疑序云，阿弥陀佛光明，如大圆月，遍照十方。水清而净，则月现全体，月非趋水而遽来。水浊而动，则月无定光，月非舍水而遽去。在水则有清浊动静，在月则无取舍去来。故华严经载解脱长者子云，知一切佛，犹如影像，自心如水。彼诸如来，不来至此，我若欲见安乐世界阿弥陀如来，随意即见。是知众生注念，定见阿弥陀。若生彼土，则无诸苦。般舟三昧经云，跋陀和菩萨问释迦佛云，未来众生，云何得见十方诸佛。佛教令念阿弥陀佛，即见十方一切诸佛。又大宝积经云，若他方众生闻无量寿如来名号，乃至能发一念净信，欢喜爱乐，所有善根回向愿生其国者，随愿往生，得不退转。此皆佛言也。不信佛言，何言可信。不生净土，何土可生。东坡云，次公晚年，作监司太守。常画丈六阿弥陀佛像，随行供养观念。至寿终时，感佛来迎，端坐而化。

龙舒净土文卷第二终


第三卷 普劝修持 九篇

第三卷　普劝修持

第三卷　普劝修持　九篇
    一、普劝修持一
    二、普劝修持二
    三、普劝修持三
    四、普劝修持四
    五、普劝修持五
    六、普劝修持六
    七、普劝修持七
    八、普劝修持八
    九、普劝修持九

龙舒净土文卷第三
    孟子云，人皆可以为尧舜。荀子云，涂之人可以为禹。常不轻菩萨云，我不敢轻于汝等，汝等皆可作佛。是人人可以为圣贤，人人可以作佛。西方净土，乃要捷门庭。无人不可以修，故为普劝修持。

普劝修持一
    或人问孔子曰，人有迁家而忘其妻者。有诸。孔子曰，又有甚焉。桀纣则忘其身。若以道眼观之，今人皆忘其身矣。何则。自早晨开目离寝，至夜间就寝闭目，无非尘劳。未尝暂省吾身，是皆忘其身也。且人之于身，以日言之，莫大于饥渴，必为食饮之备。以岁言之，莫大于寒暑，必为裘葛之备。以终身言之，莫大于死生，而不为净土之备。何哉。且若人有百斤之金，猝有大难，不能负挈以行，必舍之而去。若抱金而与之俱死，世必谓之大愚。是皆知此身重于百斤之金也。然平日则区区趋名竞利，虽百钱之物，亦不肯弃舍，而不自爱其身。何哉。或责以盗窃，或呵以禽畜，则怫然而怒，有至于终身怨憾而不可解者。有至于殴击而成狱讼者。彼盗窃禽畜之名，无损于吾身，乃恶之如是。是徒惜吾身之名，而不知惜吾身之实。何哉。且吾身之实者非他，强名曰死，而实未尝死者是也。人徒见其舍此败躯而去，乃谓之死。不知舍此则往彼矣。然其所往之处，岂可不预备哉。故西方之说，诚不可废。

普劝修持二
    人生时，父母妻子，屋宅田园，牛羊车马。以至台凳器皿，衣服带索等物。不问大小，或祖父以传于己，或自己营造而得。或子孙。或他人，为己积累而得。色色无非己物。且如窗纸虽微，被人扯破，犹有怒心。一针虽微，被人将去，犹有吝心。仓库既盈，心犹未足。金帛已多，营犹未止。举眼动步，无非爱著。一宿在外，已念其家。一仆未归，已忧其失。种种事务，无非挂怀。一旦大限到来，尽皆抛去。虽我此身犹是弃物，况身外者乎。静心思之，恍如一梦。故庄子云，且有大觉，然后知此其大梦也。古人有言，一日无常到，方知梦里人。万般将不去，唯有业随身。妙哉此言也。予故用此后两句，添以两句，而成一偈云，万般将不去，唯有业随身。但念阿弥陀，定生极乐国。盖业者，谓善业恶业。此皆将得去者，岂可不以净土为业乎。有了明长老为众普说，指此身而言曰，此为死物。其内泼泼地者为活物。莫于死物上作活计，宜于活物上作活计。余深爱此语，故常为人言之。凡贪种种外物以奉其身者，皆是死物上作活计也。世人虽未能免此，当于营生奉身之中，挪顷刻之暇，回光自照，以留心于净土。乃活物上作活计也。且如汲汲营生，虽致富如石崇，贵极一品，终有数尽之期。岂若净土之无尽也。

普劝修持三
    人初未尝死。而死之名，乃自此身体上得之。何则。以神之来而托于此，其形由是而长，故谓之生。以神之去而离于此，其形由是而坏，故谓之死。是神者，我也。形者，我所舍也。我有去来，故舍有成坏。然则生者，非生也。以神之来而形成耳。死者，非死也。以神之去而形坏耳。世之人不识其神，徒见其形。乃悦生而恶死，可不为悲乎。且神之来也，何自而来哉。盖随业缘而来。神之去也，何自而去哉。盖随业缘而去。业缘者何哉。其所作者人间之业，神则随之而生于人间。所作者天上之业，神则随之而生于天上。若作阿修罗之业，神则随之生于阿修罗。若作三恶道之业，神则随之生于三恶道。是轮回六趣，无有出期。然则神者，自无始以来，投胎易壳，不得久留于一所。所以然者何哉。以吾所造之业，非久而不尽者，故神之舍于业也。业尽则形坏，形坏则神无所舍，又随吾今世所造之业而往矣。譬如人造屋宇，必居其中。人造饮食，必享其味。故造如是业，必受如是之报。盖自然之理也。然则吾今世所为，岂可以不慎哉。欲直脱轮回，永离苦恼者，无如西方净土。故不可以不修也。

普劝修持四
    此世界中，人生皆如水泡，生灭不常。或一岁二岁，或一十二十，幸而至四十五十亦难矣。虽有至七十者，古来犹稀。人只见眼前老者，不思不待老而去者多矣。况世间无非是苦。但不思省，故不觉知。不称意时，固为苦矣。如或称意，亦无多时。父母妻儿姻亲眷属，或疾病死亡，或杀伤离散，或自己大限忽然而至。平生罪恶，岂得全无。且以目前言之，起一不正念，说一不正语，视一不正色，听一不正声，为一不正事，无非过恶。况所食者众生之肉，所衣者亦杀众生而得。又况所有过恶，不止于食肉衣丝。不思则已，思之诚可畏也。自少至老，自生至死，积累既多，缠绵坚固，无由解脱。闭眼之后，不免随业缘去，杳杳冥冥，知在何处。或坠地狱，受诸极苦。或为畜生，受人宰杀。或生饿鬼，饥火烧身。或入修罗，嗔恨所迫。虽有善业，得生天上人间，受尽福报，依旧轮回。漂流汩没，无有出期。唯有西方净土，最为超脱轮回之捷径。色身难得，趁康健时办此大事。当常作念云，吾曾自无始以来，轮回六道。不曾知此法门，故不得出离。今日知之，岂可不即时下手。年高者固当勉力，年少者亦不可因循。命终径生极乐世界，回视死入阴府，见阎王受恐怖者，不可同年而语矣。

普劝修持五
    譬如人入大城中，必先觅安下处，却出干事。抵暮昏黑，则有投宿之地。先觅安下处者，修净土之谓也。抵暮昏黑者，大限到来之谓也。有投宿之地者，生莲华中不落恶趣之谓也。又如春月远行，先须备雨具。骤雨忽至，则无淋漓狼狈之患。先备雨具者，修净土之谓也。骤雨忽至者，大命将尽之谓也。无淋漓狼狈之患者，不至沉沦恶趣受诸苦恼之谓也。且先觅安下处者，不害其干事。先备雨具者，不害其行远途。是修净土者，皆不妨一切世务。人何为而不修乎。予一相识，平生多杀鱼之罪。晚年得疾，有似中风。予怜其罪恶疾苦，乃往见之。劝念阿弥陀佛。坚不肯念，但与予说杂话。岂非为恶业所障，疾病所昏，已不能回心念善。闭眼之后，将奈之何。故修此者，宜急早回首也。世间昼必有夜，寒必有暑。人所共知，不可隐者。若曰生必有死，人乃讳之，不肯说出。何太蔽也。盖不知所谓我者，初不曾死，唯业缘尽而去耳。故不可不修净土，以求莲华中生。而受清虚之身，无极之寿，以脱一切生死苦恼也。

普劝修持六
    下品下生者，乃临终时，地狱形相已现，能至心十念南谟阿弥陀佛，则变地狱形相为莲华，亦生净土。此佛慈悲至深，威力至大，故能如此。是所谓十念者，乃生前自十声念阿弥陀佛，非谓身后请人念也。生前自念者，临命终时，佛与菩萨自来迎接，故必生净土。身后请人念者，未可知也。经云，身后人为作功果，七分得一。生前自作者，得千百倍报。人何苦不于生前每日十声念佛，必待死而请人念乎。又云，譬如铁石虽重，赖舟船力，可以渡江。一针虽轻，不赖舟船，江不可渡。盖谓人有重罪，仗佛力者，可生净土。罪恶虽轻，不仗佛力，亦不得生。又如平生为恶，一日招安，遂为良民。仗佛力而消罪恶者，亦复如是。又如虮虫，万死万生，不能一里。若附人身，千里可至。仗佛力而生净土者，亦复如是。切勿疑己有罪恶念佛而不可以往生。但起见佛得道，还度一切冤亲之心，则无不生也。或云，人平生为恶，杀害众生，苦虐人民。临死念佛，亦得往生。其所杀所苦之众生，怀冤枉之心，何时而可解乎。答云，生净土得道之后，皆度脱一切冤亲。岂不胜冤冤相报，彼此无出期者乎。

普劝修持七
    予为此净土说，欲劝一切见者闻者，广大其心，以佛之心为心。使人人知之而尽生净土。当起念云，此法门人若知之，如己知之。岂不快哉。人若不知，如己不知。岂不痛哉。若止于自修，则是声闻之徒，名为小乘。盖如车乘之小者，仅能自济而已。此佛所谓断佛种者也。能广劝人者，名为大乘菩萨。盖如车乘之大者，人我兼济之。谓此获无量福报，所以能至佛地也。十方恒河沙数诸佛，皆共赞叹阿弥陀佛功德不可思议。谓不可以心思，不可以言议也。其功德如此，可谓至矣。何所施而不可。故能劝一人修净土，以此善缘，消释罪恶可也。增崇福寿可也。庄严往生功德亦可也。追荐亡者亦可也。然必至诚发心，无不获其功果。观房翥传，可见其略矣。况劝一人以上，至五人十人乎。又况使其受劝者，转以相劝，递相继续而不已乎。如是则西方之说，可遍天下。苦海众生，可尽生净土矣。劝人善道，名为法施。此净土法门，为法施之大者。遂超出轮回，非其他法施之比。故其福报不可穷尽。故大慈菩萨劝修西方偈云，能劝二人修，比自己精进。劝至十余人，福德已无量。如劝百与千，名为真菩萨。又能过万数，即是阿弥陀。观此则知西方之说者，岂可不广大其心，而使人人共知此道，以积无量福报乎。

普劝修持八
    且若人苦饥者与之一食，苦寒者与之一衣，已为大惠。况彼沉沦六道，无有出期。我指示以此法门，使直脱轮回，受无穷无极之寿乐，其惠岂可穷尽哉。金刚经云，若人以恒河沙等身布施，如是无量百千万亿劫，不如有人闻此经典，信心不逆，其福胜彼。盖以身布施者，不免受世间福报，有时而尽。若信此经典，则有悟真性之渐，其为福则无时而尽，所以胜于彼也。以予观之，岂唯信金刚经者如此。若劝人以净土，其福报亦然。何则。净土更无轮回，已不退转，直至成佛而后已。生于彼者，虽未成佛，乃成佛之阶梯。是劝一人修净土，乃成就一众生作佛也。凡作佛者，必度无量之众生。彼所度之众生，皆由我而始。则其福报，岂不胜于以恒河沙等身布施无量百千万亿劫乎。

普劝修持九
    凡受师友之训诲，恩施之提挈，交游之礼遇，悉皆告以净土而为之报。以至与一切人，或有一饭一茶之恩，或一言一坐之接。下至仆隶有事我之劳，凡吾受用处，一切致力者，皆以此告之，使脱离苦海。非唯此耳，凡一切知与不知，识与不识，皆欲以是化之，使共生净土。又非唯此耳，释迦佛在世时，有一国难化。佛言，与目连有缘，使往化之。其国人皆从化。人问佛云，与目连有何因缘。佛言，往昔世目连尝为樵人，于山间惊起一群蜂子。目连乃发善言云，我得道后，尽度此蜂子。今此一城人者，乃当时蜂子也。目连发此善言，故为有缘。由此观之，非徒于一切人当劝修净土。一切飞禽走兽，下至蜎飞蠕动之类，凡有形相可见者，吾因见之，皆当为念阿弥陀佛数声。发善愿云，愿汝等尽生极乐世界。我得道后，尽度汝等。非徒于有形相可见者如是，其形相不可见者，吾亦当作是念作是言。如此则吾善念甚熟，于一切众生皆为有缘。吾上品上生必矣。他时化度，无不乐从者也。

龙舒净土文卷第三终


第四卷 修持法门 十五篇

第四卷　修持法门

第四卷　修持法门　十五篇
    一、修持法门一
    二、修持法门二
    三、修持法门三
    四、大菩萨修行兼修净土法门四
    五、大菩萨修净土法门五
    六、修持法门六
    七、修持法门七
    八、修持法门八
    九、修持法门九
    十、修持法门十
    十一、修持法门十一
    十二、修持法门十二
    十三、修持法门十三
    十四、修持法门十四
    十五、修持法门十五
    十六、食肉说
    十七、观音坐相说

龙舒净土文卷第四
    净土法门，多见于大阿弥陀经与十六观经，有浅有深。浅者其功小，而于九品中卑。深者其功大，而于九品中高。然皆脱离轮回，长生不老。今先列其浅者，次及深者。盖随人所修也。

修持法门一
    阿弥陀佛四十八愿中有一愿云，我作佛时，十方众生，至心信乐，欲生我国，十声念我名号而不生者，我不作佛。是此佛自有誓愿度人，唯假人之十念，以表归依之心。每日早晨，合掌向西顶礼，念南谟阿弥陀佛十声。复顶礼念大慈菩萨发愿偈一遍云，愿同念佛人，共生极乐国。见佛了生死，如佛度一切。复顶礼而退。至诚如此，无不往生。但恐九品中不高耳。如不识字人，教念此偈。得大福报。

修持法门二
    每日早晨，合掌向西顶礼。念南谟阿弥陀佛，南谟观世音菩萨，南谟大势至菩萨，南谟一切菩萨声闻诸上善人，各十声。复顶礼念大慈菩萨赞佛忏罪回向发愿全偈一遍云，十方三世佛，阿弥陀第一。九品度众生，威德无穷极。我今大归依，忏悔三业罪。凡有诸福善，至心用回向。愿同念佛人，感应随时现。临终西方境，分明在目前。见闻皆精进，共生极乐国。见佛了生死，如佛度一切。复顶礼而退。此偈有大威力，能灭一切罪，长一切福。凡顶礼时，烧香作拜尤佳。每日如是，必中品生。如教人念此偈，得大福报。

修持法门三
    一一念诵如前。唯念佛时，心想身在净土佛前合掌，恭敬念佛。念菩萨时亦如此。念一切菩萨声闻诸上善人时，则心想身在净土，其念诵声，遍于一切菩萨声闻诸上善人之前。作拜时，亦以想在净土作拜。念偈时，亦以想在净土佛前合掌恭敬念偈。唯有佛菩萨像时，则不须如此。然须想其像，如佛与菩萨现身在此，受我礼拜，听我念诵。专志如此，其往生品第必高。

大菩萨修行兼修净土法门四
    早晨先面西然香礼拜祝云，弟子某，谨为尽虚空界一切众生，然香敬礼尽虚空界一切诸佛，一切正法，一切诸大菩萨、缘觉、声闻圣众。过去然灯佛，本师释迦牟尼佛。文殊师利菩萨。普贤菩萨。释迦佛会下一切菩萨、缘觉、声闻圣众。过去世自在王如来。现在西方极乐世界三十六万亿一十一万九千五百同名同号阿弥陀佛。观世音菩萨。大势至菩萨。阿弥陀佛刹中一切菩萨、缘觉、声闻圣众（佛号随意所增，不增亦可）。上自诸天、天帝、天人，日月星辰，南斗北斗，司中司命，风师雨师，一切主造化灵神。下自地祇，大岳溟海，群山众水，一切主造化灵神。中及人间一切掌祸福灵神。普同敬礼。乞成就一切善愿，以济度无量无边众生。先愿某现今处世，无一切疾病灾难等事（随意所祝）。临命终时，一月预知其期，化佛菩萨来迎，西方境界尽现空中，迟迟而久，众人皆见。某即如入禅定，安然化去。遂见阿弥陀佛，证无生法忍，了六神通。不出此间一岁，即来此间教化众生。渐渐变此南阎浮提，尽娑婆世界，以至十方无量世界，皆为清净极乐世界。礼拜。
    又祝云
    弟子某，谨为尽虚空界一切众生，敬礼尽虚空界三世诸佛。仰惟如来大慈大悲，悯念众生沉沦苦海，无有出期。在涅槃者，尽出涅槃救度众生，无穷无已。现在世者，勤转法轮，开觉群迷，无穷无已。其未来者，入万类中，广种善根，无穷无已。度尽众生而后已。缘觉声闻之众，亦复如是。礼拜。
    又祝云
    弟子某，谨为尽虚空界一切善人，念佛说长寿偈七遍，愿增延此等善人寿数。广化众生，咸超苦海。
    我慈诸龙王，天上及世间。以我此慈心，得灭诸毒恚。
    我以智慧聚，用心杀此毒。味毒无味毒，破灭入地去。
    礼拜。佛言，早晨清净念此七遍，令人长寿。今为尽虚空界一切善人念诵，则功德甚大矣。
    又祝云
    弟子某，至心敬礼日月光明世尊，火光如来。观世音菩萨。乞念某每日持诵如来菩萨圣号各一百八遍。仰惟大慈大悲，各以愿力，令某早悟真性，增崇福力，无一切疾病灾难等事。以上三者，为救度众生故。礼拜。
    又祝云
    弟子某，谨为此南阎浮提无巨无细一切众生，敬礼诸天，天帝天人，日月星辰，南斗北斗，司中司命，风师雨师，一切主造化灵神。诸地灵祇，大岳溟海，群山众水，一切主造化灵神。人间一切掌祸福灵神，普同敬礼。以为此等众生，谢覆载照临生成养育卫护之恩。某谨为此等众生，念南谟释迦牟尼佛一百八遍，以种无上善根。念南谟阿弥陀佛一百八遍，以结无上善缘。愿此等众生，常沐洪恩，欢喜相向。不相争相杀，不相食相陵。修进佛法，脱离苦海。即变此南阎浮提为极乐世界。礼拜。
    又祝云
    弟子某，感谢天地覆载，日月星辰照临。造化生成，神灵卫佑。父母产育，君臣庇护。师尊教诲，恩施提挈。及衣食来处，及受用处，及使令处，及行住坐处，一切有恩力于己者，悉皆感谢。谨为念南谟释牟尼佛一百八遍，以种无上善根。念南谟阿弥陀佛一百八遍，以结无上善缘。一切有情，在上者，早证菩提正果。在下者，尽生极乐世界。礼拜。修此六段毕。然后面西修净土。

大菩萨修净土法门五
    早晨面西然香礼拜祝云，弟子某，谨为虚空界一切众生，敬礼西方圣众。十称念四圣号。仰惟圣众大慈大悲，特展威神，一如此等众生，各各自十称念，尽拔济生于极乐世界。乃念四圣号各十声。礼拜。
    又祝云
    弟子某，谨为尽虚空界一切众生，赞阿弥陀佛，忏罪回向，发愿敬礼。仰惟如来大慈大悲，特展威神，一如此等众生，各各自赞佛忏罪回向发愿敬礼。尽拔济生于极乐世界。乃念大慈菩萨全偈一遍（在卷首第二段）。礼拜。
    又祝云
    弟子某，谨为尽虚空界一切众生，敬礼西方极乐世界观世音菩萨，大势至菩萨，一切菩萨声闻诸上善人。仰惟大慈大悲，悯念众生沉沦苦海，无有出期。特展威神，递相劝勉，分身于此震旦国，为卿相群臣，共佐吾君。治教众生，使不相争相杀，不相食相陵，变世醇和，共跻仁寿。及于此南阎浮提，尽此娑婆世界，及十方浊恶世界，身为国王大臣，百僚庶尹。以次有位之臣，教化众生，同修佛道，脱离苦海。即变吾国，以至十方浊恶世界，皆为清净极乐世界。礼拜。
    （古本云，延佑乙卯四月十四日，命工刊板。至十月初一夜，刊至此板，出舍利一颗。初七日，刊至法字上，又出舍利一颗。下元日刊至圣字上，又现舍利一颗。现存板中，留以供养云。伏望观此文者，睹此灵验。同生深信坚固之心。请遵熏修，必生净土。是即龙舒居士所谓自古及今修持者众，岂无感应。斯言倍不轻诬也。
    如不食肉，此为大善。如有疾病，不免食三净肉。即祝云。
    弟子某，为身在世网，宿业深重之故。腑脏身体怯弱，不免有时食三净肉。谨为昨日所食之肉之众生，念诵南谟西方极乐世界三十六万亿一十一万九千五百同名同号阿弥陀佛七七遍，仰惟如来大慈大悲，特展威神，一如此众生自舍身命以与念诵者，乞为念诵，资荐其身。定拔济生于极乐世界。某誓愿所食之肉，所资气力，所为善业，愿与此等众生共之。愿此等众生先生极乐世界，俟某生极乐世界，见佛闻法，证六神通，来此南阎浮提化度众生之时，此等众生，皆随逐而来，共化众生，同升佛道。礼拜。
    如不食肉，则为平生所衣之衣，为丝为绵之蚕，及与已交加之绵帛所为之蚕，念诵如前。
    又祝云
    弟子某，谨为此南阎浮提，今日所杀所食之众生，念诵南无西方极乐世界三十六万亿一十一万九千五百同名同号阿弥陀佛圣号，一百二十遍。仰惟如来大慈大悲，以某念诵如来名号，一声一如来度一众生。尽其念诵之数，（古板此处出舍利）亦复如是。尽度众生于极乐世界。礼拜。

修持法门六（释迦佛亲以此圣号教二老人，无可疑者。若人至心持念，及诵往生真言，解冤延寿，得大福报，证无生忍，居不退地。岂不伟欤。吕元益谨劝。）
    释迦佛在世时（古板此处出舍利），有翁婆二人，用谷一斗记数，念阿弥陀佛，愿生西方。佛云，我别有方法，令汝念佛一声，得多谷之数。乃教以念南谟西方极乐世界三十六万亿一十一万九千五百同名同号阿弥陀佛。出宝王论。尝以籼谷校之，一合千八百粒。此数乃二千石之数。佛自以此教二老人，则其功德甚大可知矣。若愚人不能念者，且单念亦可。教人全念，得大福报。或兼持诵小阿弥陀经，或大阿弥陀经，或其他佛经。随数多少，回向愿生西方皆可。
    拔一切业障根本往生净土真言
    南无阿弥多婆夜。哆他伽多夜。多地夜他。阿弥利都婆毗。阿弥利哆。悉耽婆毗。阿弥利哆。毗迦兰帝。阿弥利哆。毗迦兰哆。伽弥腻。伽伽那。枳多加利。娑婆诃。
    真言字，本非佛国字，乃译经者所用。人多以其字难识而不读。佛初说时，止有声音。今存其声音，用易识之字代之，不失佛之本意，更不须疑。又世间点句多差，今用藏经两处点句一同，亦不须疑。诵此咒者，阿弥陀佛常住其顶，不令冤家为害。现世安稳，命终任意往生。若满二十万遍，即菩提芽生。三十万遍，非久面见阿弥陀佛。晋时远法师诵此咒，有神人从西持一白银台来云，法师寿终，当乘此往生阿弥陀佛国。众人闻空中如奏音乐，异香数日不歇。

修持法门七
    佛问阿难云，汝欲见地狱人否。阿难云，欲见。佛云，身行恶，口言恶，意念恶，此地狱人也。盖谓人生善恶，不过身口意三业。今三业俱恶，是为纯黑业，所以入地狱。若三业俱善，则为纯白业，乃生天堂。若三业中，有一业善，则为杂业，亦不入地狱。故身意虽恶，而口念佛名，亦一业善，远胜于三业俱恶。况口念佛时，又能心想佛像，则意业善。端正其身，而手提数珠，则身业善。常能善此三业，以修净土，必上品生。予尝于镇江闻卖虾者，叫虾一声，而知其三业俱恶。何则。身荷虾担，则身业恶。意欲卖虾，则意业恶。口叫卖虾，则口业恶。是知叫虾一声，而三业俱恶。此佛所谓地狱人也。以此观之，则目前所谓地狱人者多矣。可不畏哉。众生以愚痴不知因果，陷于罪恶，深可怜悯。知其说者，为开导化谕，此名法施。法施为布施之大者，其为福报，岂易量耶。或曰，人诵佛名，一向称诵。正如呼一人，一向呼之，其人必怒。故一向诵佛名者，未足为善也。是不然，众生自无始以来，口业过恶，积如山海。多诵佛名，以涤荡之，犹惧不足。岂可以称呼常人之名为比也。况诸佛自开此念佛法门，所以诱掖众生，善其口业，以渐善其身意。故谓一向诵佛名，未足为善者，世俗之言。非诸佛诱掖众生之言，无足取焉。

修持法门八
    全持斋戒，又礼佛念佛。读诵大乘经典，解第一义。以此回向愿生西方，必上品上生。所谓斋者何哉。不食肉，不饮酒，不淫欲，不食五辛。所谓戒者何哉。杀生，偷盗，邪淫，是为身三业。妄言，绮语，两舌，恶口，是为口四业。贪欲，嗔恨，邪见，是为意三业。总为十戒。能持而不犯，是为十善。若犯而不持，是为十恶。全持十戒，乃生天上。持前四戒，加以不饮酒，是为五戒。能持此五戒，常不失人身。若修净土者，不在此限也。若全持十戒，加以如上文所言功德，固上品上生矣。若止持五戒而修净土，亦不失中品上生或上品下生也。若又不能持五戒，岂可以不戒杀生乎。杀生为五戒之首，又为十戒之首，亦为比丘二百五十戒之首。是不杀则为大善，杀则为大恶。故曰，凡欲杀生者，但将自己看。自身不可杀，物命无两般。所以不杀得长寿报，杀则短命报。盖谓己欲其命长，物亦欲其命长。乃杀物命而欲己之命长，乌有是理。故杀生不可不戒也。凡杀生以资口腹，则口腹之欲何厌。放箸之后，滋味已空，而杀业俱在。若杀生以待宾客，则以平日不杀，人亦无可言者。况其罪已自当之。经云，来而独自来，去而独自去。轮回独自行，果报独自受。观此，则岂可为人而杀生也。若杀生以祭先祖，岂无素食清羞。孔子曰，虽蔬食菜羹瓜祭，必斋如也。如是，何有不可哉。若然香诵经，仗佛力以为荐拔，必遂超生。故皆不在杀生也。若止能持此不杀之一戒，以修净土，已不在下品生矣。

修持法门九
    斋戒洁己，清心静虑，面西安坐，闭目默然。观想阿弥陀佛真金色身，在西方七宝池中大莲华上坐。其身长丈六，两眉中间向上有白毫一条，八棱中空，右旋转五匝。光明照曜金色面与金色身。次停心注想于白毫，更不得妄有分毫他念，当令闭眼开眼悉皆见之。盖欲念念不忘也。如此久久，念心成熟，自然感应见佛全身。此法最为上。谓心想佛时，此心即是佛。又过于口念也。身后必上品上生。唐启芳圆果二人作观想法。只五月，自觉身到净土，见佛闻法。载在第五卷。所谓十六观经者，详说诸观想法。又不止此而已。

修持法门十
    想阿弥陀佛身极高彻天，所坐莲华亦相称。及注想眉间白毫，一一如前篇所言之法。此法最为上，以心想佛时，此心即是佛。其想极大，则其善念极大故也。若未能如此，且想小像亦可。唯要专精，不得散乱。据观经云，观想阿弥陀佛身相光明，如百千万亿阎浮檀金色。佛身高六十万亿那由他恒河沙由旬，眉间白毫如五须弥山，佛眼如四大海水，青白分明，以无缘慈摄取众生。阎浮檀金者，极大极美之金也。那由他者，万亿也。由旬者，六十里也。据此所说，岂可穷尽。只一恒河沙由旬，其大已不可言矣。况六十万亿之万亿恒河沙由旬乎。

修持法门十一
    兼观想观世音菩萨，身长八十万亿那由他由旬，身紫金色，手掌作五百亿杂莲华色，有八万四千光，其光柔软，以此宝手接引众生。次观想大势至菩萨，身长八十万亿那由他由旬，举身光明，作紫金色，有缘众生，皆悉得见。次想自身生于西方极乐世界，于莲华中结加趺坐，作莲华合想开想，见佛菩萨满虚空中。

修持法门十二
    发救度众生心，发至诚心，发坚固心，发深心，加以礼拜念佛。如此则现世蒙佛加佑，身后必上品上生。救度众生心者，愿生净土见佛得道后，救度苦海众生，非独度其身也。至诚心者，至诚归向，无苟且也。坚固心者，坚固修进，更不退转也。深心者，用心深至，直透净土，如探海底珠也。三世诸佛与法界众生，皆由心造。吾心如是，焉得不上品上生。

修持法门十三
    斋僧供佛，烧香献花，悬幡建塔，念佛礼忏，种种三宝上崇奉。以此功德，回向愿生西方亦可。或为世间种种利益方便善事，若为子而孝养父母，为兄而友爱昆弟，为弟而钦顺其兄。闺门之内无不尽善，宗族之间无不和睦。乡党邻里姻亲，相接以礼，相与以恩。以至事君则赤心为国，为官则仁慈利民。为长则善以安众，为下则勤以事上。或教导愚迷，或扶助孤弱。或济急难，或惠贫穷。或修桥砌井，或施药散食。或减己奉养以利他人，或临财饶人以自省约。或教人为善，或赞善止恶。随力所作世间一切善事，以此回向愿生西方亦可。或为世间一切利益，不拘大小，不拘多少，若止以一钱与人，或止以一杯水与人，下至如毫芒之善，亦必起念云，以此善缘回向愿生西方。常使一念不断，念念在彼，必上品生。

修持法门十四
    佛言，欲生净土，当修三福。一者孝养父母，奉事师长，慈心不杀，修十善业。二者受持三归，具足众戒，不犯威仪。三者发菩提心，深信因果，读诵大乘，劝进行者。此三世诸佛净业正因。三归，谓归依佛法僧也。

修持法门十五
    予遍览藏经，都无阴府寄库之说。奉劝世人以寄库所费，请僧为西方之供。一心西方，则必得往生。若不为此，而为阴府寄库，则是志在阴府，死必入阴府矣。譬如有人，不为君子之行，以交结贤人君子。乃寄钱于司理院狱子处。待其下狱，则用钱免罪。岂不谬哉。

食肉说
    楞伽经云，有无量因缘，不当食肉。众生肉本非所食之物，以耳闻目见惯熟，不知其非。如能断去，固为上也。如不能断，且食三净肉而减省。所谓不见杀，不闻杀，不疑为己杀是也。如食兼味，且去其一。如两餐皆肉，且一餐以素。人生禄科有数，若此自可延寿。次日可为此众生念诵资荐，庶可释冤灭罪。据阎罗王告郑邻之言，则至诚为彼念佛，必得往生。

观音坐相说
    按藏经，诸佛菩萨，手足六根皆常端正，故云八端。观世音菩萨，本结跏趺坐，其神通变化自在，故云观自在。今人作翘足搭手坐，谓自在观音者，讹也。

龙舒净土文卷第四终


第五卷 往生事迹 三十篇

第五卷　往生事迹

第五卷　往生事迹　三十篇
      一、东晋远法师
      二、东晋刘遗民
      三、东晋阙公则
      四、石晋翰林学士张抗
      五、宋江陵僧昙鉴
      六、南齐扬都僧慧进
      七、后魏壁谷僧昙鸾
      八、隋开觉寺僧道喻
      九、唐京师僧善导
      十、唐台州僧怀玉
      十一、唐汾州僧启芳圆果
      十二、唐真州僧自觉
      十三、唐睦州僧少康
      十四、唐并州僧惟岸
      十五、唐长安尼净真
      十六、唐房翥
      十七、唐长安李知遥
      十八、唐上党姚婆
      十九、唐并州温静文妻
      二十、唐张钟馗
      二十一、唐张善和
      二十二、石晋凤翔僧志通
      二十三、国初永明寿禅师
      二十四、宋明州僧可久
      二十五、宋会稽金太公
      二十六、宋潭州黄打铁
      二十七、宋临安府仁和吴琼
      二十八、宋荆王夫人
      二十九、宋观音县君
      三十、宋冯氏夫人

龙舒净土文卷第五
    东晋远法师，倡首修净土，本朝王敏仲侍郎，及近年钱塘陆居士，编集往生事迹，凡二百余传，皆镂板流传。今不及尽载，略取其斋戒修者，及中人修者，及罪恶人修者，及疾苦中修者，共三十传。所以发人之信心也。

东晋远法师
    僧慧远，雁门人。居庐山，与刘遗民等僧俗百二十三人，结为莲社，以修净土，谓他日托生莲华中也。远澄心观想，初十一年三睹圣相，而远沉厚不言。后十九年七月晦夕，远面见阿弥陀佛身满虚空，圆光之中有诸化佛，观音势至侍立左右。又见水流光明分十四支，一一支水流注上下，自能演说苦空无常无我妙法，如十六观经所说。佛告远曰，我以本愿力故，来安慰汝，后七日当生我国。见僧佛驮耶舍，及慧持，及昙顺，在佛之侧，向前揖远曰，法师之志在吾先，何来之迟也。远目见分明，乃与其徒言之。且曰，始吾居此十一年，幸于净土三睹圣相，今复见之，吾生净土决矣。次日寝疾，至七日卒。远少年博览经史，尤通庄老。因往太行山，听道安法师讲般若经，豁然开悟。乃曰，九流异议，皆糠粕耳。因削发事之。后至庐山，凡三十年不出，卒年八十二。

东晋刘遗民
    程之，字仲思，号遗民。依远公共修净土，专坐禅作观想法。方半岁，即于定中见佛光照曜。又地皆金色。居山十五年。末年，又于想念佛中，见阿弥陀佛，身紫金色，毫光散照，垂手下接，以临其室。程之慰幸，悲泣自陈曰，安得如来为我摩顶，以衣覆我。佛乃为摩其顶，引袈裟以覆之。他日想念佛，又见身入七宝大池，莲华青白相间。其水湛湛，如无边岸。中有一人，顶有圆光，胸有卍字。指池水曰，此八功德水，汝可饮之。程之饮水，甘美盈口。乃还。犹觉异香发于毛孔。乃曰，此吾净土之缘至矣。庐阜诸僧皆来会。程之对佛像焚香再拜。祝曰，我以释迦遗教，故知有阿弥陀佛。此香当先供养释迦如来，又供养阿弥陀佛，后供养法华会中佛菩萨众，以至十方佛菩萨众。愿令一切有情俱生净土。祝毕，与众话别。面西端坐，敛手气绝。年五十九。

东晋阙公则
    公则，远公白莲社中人。已亡。友人于东京白马寺为作忌日。林木殿宇皆金色。空中有声云，我是阙公则。所祈往生极乐宝国，今已达矣，故来相报。言讫不现。

石晋翰林学士张抗
    抗平生积善，信重佛门。誓课大悲心陀罗尼十万遍，愿生西方。课毕，年过六十。忽寝疾，唯念阿弥陀佛。谓家人云，西方净土，元只在堂屋西间之内，阿弥陀佛坐莲华上。翁儿在莲华池金沙地上，礼佛嬉戏。言讫，良久念佛而亡。翁儿者抗之孙，方二三岁而亡矣。

宋江陵僧昙鉴
    昙鉴，履行尤谨，常愿身升安养，面见阿弥陀佛。安养即净土也。故虽毫芒之善，悉回向之。一日定中见阿弥陀佛，以水洒其面曰，涤汝尘垢，清汝心念。汝之身口，俱致严净。又于瓶中出一莲华与之。出定，乃与寺僧叙别。夜渐深，独步廊下，念阿弥陀佛。将至五更，其声弥厉。及旦，弟子依常问讯，趺坐不动。就而视之，亡矣。

南齐扬都僧慧进
    慧进，年四十余，愿诵法华，执卷病生。乃发愿造百部，以忏业障。化钱造毕，病亦随愈。愿以造经功德，回向净土。忽空中有声云，汝事已办，愿亦已遂。其生净土，非汝而谁。进闻之曰，进不敢以冀上品，但下品之下，亦无退转矣。永明三年，年八十。无病而卒。

后魏壁谷僧昙鸾
    昙鸾，初自陶隐居得仙经十卷。鸾欣然自得，以为神仙必可致也。后遇僧菩提留支，问曰，佛道有长生乎。能却老为不死乎。支云，长生不死，吾佛道也。遂以十六观经与之。云，汝可诵此，则三界无复生，六道无复往。盈虚消息，祸福成败，无得而至。其为寿也，有劫石焉，有河沙焉，沙石之数有限，寿量之数无穷。此吾金仙氏之长生也。鸾深信之，遂焚仙经，而专修观经。虽寒暑之变，疾病之来，亦不懈怠。魏主怜其志尚，又嘉其自行化他，流传甚广，号为神鸾。一日告弟子云，地狱诸苦，不可以不惧。九品净业，不可以不修。因令弟子高声念阿弥陀佛。鸾西向闭目，叩头而亡。是时僧俗同闻管弦丝竹之声，从西而来。良久乃止。

隋开觉寺僧道喻
    道喻，念阿弥陀佛。造旃檀像长三寸。后忽死。七日却苏，云见阿弥陀佛云，汝造我像何太小。对曰，心大即大，心小即小。言讫，其像遍于虚空。又云，汝且回本国，香汤沐浴。明星出时，我来迎汝。至时，果见化佛来迎，光明照室，众皆闻见。乃亡。时开皇八年。

唐京师僧善导
    善导，贞观中，见西河绰禅师净土九品道场，于是笃精勤苦，若救头然。每入佛堂，合掌胡跪，一心念佛，非力竭不休。虽寒冰亦须流汗，以表至诚。出即为众说净土法门，无暂时不为利益。三十余年，不暂睡眠。般舟行道，礼佛方等，专为己任。护戒持品，纤毫不犯。未尝举目视女人。绝意名利，远诸戏笑。所行之处，净身供养。饮食衣服有余，并以回施。好食送大厨供众，粗恶自食。乳酪醍醐，皆不饮啖。诸有衬施，用写阿弥陀经十万余卷，画净土变相三百余壁。见坏寺及塔，皆悉修营。然灯续明，每岁不绝。三衣瓶钵，不使人持洗。始终无改。不与众同行，恐谈世事，妨修行业。展转授净土法门者，不可胜数。或问导云，念佛之善，生净土否。答云，如汝所念，遂汝所愿。于是导自念阿弥陀佛一声，则有一道光明从其口出。十声以至百声，光明亦如此。其劝化偈云，渐渐鸡皮鹤发，看看行步龙钟。假饶金玉满堂，难免衰残老病。任是千般快乐，无常终是到来。唯有径路修行，但念阿弥陀佛。后谓人曰，此身可厌，吾将西归。乃登寺前柳树，投身自绝。高宗见其念佛口出光明，又舍身时精至如此，赐寺额为光明。本朝慈云式忏主略传云，阿弥陀佛化身，至长安闻浐水声，乃曰，可教念佛。三年后，满长安城中念佛。后有法照大师，即善导后身也。

唐台州僧怀玉
    怀玉，注想净业，近四十年。天宝元年，玉念佛间，忽见西方圣众，数若恒沙。中有一人，手擎银台以示玉。玉曰，如玉者，本望金台，何为银台耶。台乃隐，人亦隐。于是弥加精苦。至三七日，向之擎台者复来告云，法师以精苦故，得升上品。又云，上品往生，必先见佛，可趺坐以俟佛来。未旋踵间，异光照室。又三日，异光再发。玉曰，若闻异香，我报身即尽。次日书偈云，清净皎洁无尘垢，莲华化生为父母。我经十劫修道来，出示阎浮厌众苦。一生苦行超十劫，永离娑婆归净土。偈毕，香气四来。弟子有见佛与二菩萨，共乘金台。台傍千百化佛，自西而下迎玉。玉恭敬合掌，含笑长归。

唐汾州僧启芳圆果
    启芳、圆果二法师，精心观想净土。后五月，于观想中，同觉身临七宝大池。池间有大宝帐，身入其中。见观音势至坐二大宝莲华，下有莲华弥满千万。阿弥陀佛从西来，坐一最大莲华，迭出光明相照。芳等礼佛问云，阎浮众生依经教念佛，得生此否。佛云，如念我名，皆生我国，无有一人念而不生者。又见其国，地平如掌。宝幢珠网，上下间错。又有一僧，乘宝车逐远而来，谓芳等云，吾法藏也。以宿愿因，故来迎汝。芳等乘车前往，又觉其身坐宝莲华。又闻释迦佛与文殊菩萨称赞净土。其前又有大殿，殿有三道宝阶。第一道纯是白衣。第二道僧俗相半。第三道唯僧无俗。佛指之谓芳等云，此皆南阎浮提念佛众生，遂生于此。汝宜自勉。芳果既寤，历与其徒言之。后五月，二人无病，遽闻钟声，他人不闻。芳果云，钟声乃我事。顷刻二人同终。

唐真州僧自觉
    自觉发愿，愿因大悲观音，接见阿弥陀佛。于是化钱铸大悲像四十九尺，造寺居之。既成祝愿，其夜三更，忽有金色祥光二道。阿弥陀佛自光中乘云而下，观音势至左右随之。佛垂金臂，按觉首曰，守愿勿悛，利物为先。宝池生处，孰不如愿。后十一年七月望夕，见一人云间现半身，若毗沙门天王。俯谓觉曰，安养之期，于斯至矣。乃于大悲前跏趺化去。

唐睦州僧少康
    少康，贞元初，至洛下白马寺，见殿中文字累放光明。探取之，乃善导西方化导文也。康曰，若于净土有缘，当使此文再发光明。言未已，光乃闪烁。遂至长安善导影堂，大陈荐献。善导于空中曰，汝依吾事，利乐有情。则汝之功，同生安养。又逢一僧谓曰，汝欲化人，当往新定。言讫而隐。新定，今严州也。至彼，人尚无识者。康乃乞钱诱小儿与之约曰，阿弥陀佛是汝本师。能念一声，与汝一钱。小儿务得其钱，随声念之。后月余，小儿念佛求钱者众。康乃云，念佛十声，乃与尔钱。小儿从之。如此一年，无长少贵贱，凡见康者，则称阿弥陀佛。以故念佛之人，盈于道路。后康于乌龙山建净土道场，筑坛三级。聚人午夜行道。康升坐，令人面西。康先倡阿弥陀佛，次众人和之。康倡时，众见一佛从其口出。连倡十声，则有十佛，若联珠状。康云，汝见佛否。如见佛者，决生净土。其礼佛人数千，亦有竟不见者。后嘱众人，当于安养起增进心，于阎浮提生厌离心。又云，汝等此时能见光明，真我弟子。遂放异光数道而亡。

唐并州僧惟岸
    惟岸，专修十六观。因出见观音势至二菩萨现于空中，迟久不灭。岸顶礼雨泪而叹曰，幸由肉眼得见圣容，所恨后世无传。忽有二人，自称画工。未展臂间，圣像克就。已而人亦不见。弟子怪而问之。岸曰，此岂画工哉。又曰，吾之西行，乃其时也。弟子有从我者，当明言之。小童子云，从师而往。岸曰，必能从我，可归告父母。父母闻而笑骂之。子乃归寺，香汤沐浴。于阿弥陀佛像前，趺坐而往。人或告岸。岸抚其背曰，汝事吾者，何乃先去。遂索笔焚香，向所画菩萨前作偈云，观音助远接，势至辅遥迎。宝瓶冠上显，化佛顶前明。俱游十方刹，持华候九生。愿以慈悲手，提奖共西行。遂令弟子助声念佛。仰目西顾而亡。

唐长安尼净真
    净真，住长安积善寺。衲衣乞食，一生无嗔。诵金刚经十万遍，专精念佛。显庆五年染疾，告弟子云，五月内十度见阿弥陀佛，两度见极乐世界宝莲华上童子游戏。吾得上品往生。言讫，跏趺而去。光照其寺。

唐房翥
    翥暴死，至阴府见阎罗王。王曰，据案簿，君曾劝一老人念佛，已生净土。君承此福，亦合生净土，故召来相见。翥曰，先许金刚经万卷，巡礼五台，未欲往生。王曰，诵经巡礼，固为好事。不如早生净土。王知志不可夺，乃放还。以此知劝人修者，非徒往生，又感动幽冥也。

唐长安李知遥
    知遥，善净土教，五会念佛，为众师范。后因疾，忽云，念佛，和尚来也。洗嗽著衣，索香炉，出堂顶礼。乃闻空中说偈云，报汝李知遥，功成果自招。引君生净土，将尔上金桥。却就床坐而化去。众闻异香。

唐上党姚婆
    姚婆，因范行婆劝念阿弥陀佛。临终见佛菩萨来迎。告佛言，未与范行婆相别，请佛暂住少时。佛住空中，候范婆至，姚婆立化。

唐并州温静文妻
    静文妻，久患在床。静文劝以念阿弥陀佛。乃念佛二年不绝，遂见净土。乃告静文言，我见佛了，后月定去。又以食献父母云，今得随圣往生，愿父母及夫专心念佛，来西方相见。言讫而终。前三日，见莲华大如日轮。

唐张钟馗
    钟馗，杀鸡为业。忽见一人著绯，驱群鸡来叫云，啄啄，四畔上啄，两目血流，受大痛苦。有僧为铺佛像，烧香念阿弥陀佛。兼令钟馗一心专念。忽香气满室，安然而终。

唐张善和
    善和，杀牛为业。临终见牛数头，作人言云，汝杀我。善和大恐。告妻云，急请僧来救我。僧至云，十六观经说，若人临终，地狱相现。至心十称南谟阿弥陀佛，即得往生净土。善和云，便入地狱也。不暇取香炉，即以左手擎火，右手拈香，面西专切念佛。未满十声，乃云，我见阿弥陀佛从西来，与我宝座。言讫而终。

石晋凤翔僧志通
    志通，见智者大师净土仪式，不胜欣抃。不向西唾，不背西坐。专心修进。后见白鹤孔雀成行列西下，又见莲华光相开合于前。通云，白鹤孔雀，净土境也。莲华光相，托生处也。净土现矣。乃起礼佛，对佛而终。火化时，五色祥云环覆火上。

国初永明寿禅师
    禅师名延寿，本丹阳人。后迁余杭。少诵法华。初为县衙校，多折官钱。勘之，止是买放生命。罪当死，引赴市曹。钱王使人探之。若颜色变即斩之，不变来奏。临斩，颜色不变。乃贷命。遂为僧。于禅观中，见观音以甘露灌其口，乃获观音辩才。下笔盈卷，著万善同归集、宗镜录等共数百卷。住持雪窦、永明。日课一百八事，精进以修西方。既坐化，焚毕为一塔。有僧每日绕塔礼拜。人问其故。僧云，我抚州僧也。因病至阴府，命未尽放还。见殿角有僧画像一轴，阎罗王自来顶拜。我问此僧何人。主吏云，此杭州永明寺寿禅师也。凡人死者皆经此处，唯此一人不经此处，已于西方极乐世界上品上生。王敬其人，故画于此供养。我闻之，故特发心来此绕塔作拜。以此见精修西方者，为阴府所重。

宋明州僧可久
    可久，常诵法华经，故号久法华。平生修净土业。元祐八年，年八十一，坐化。三日却还。说净土事，与十六观经所说一同。见莲华台，皆标合生者姓名。一紫金台标云，大宋成都府广教院熏法华，已生其中。又一金台标云，明州孙十二郎，合生其中。又一金台标云，久法华台。又一银台标云，明州徐道姑台。语讫，复化去。五年徐道姑亡，异香满室。又十二年，孙十二郎亡，天乐盈空。

宋会稽金太公
    太公名奭，网鱼为业。一日改业。持阿弥陀佛日万声，蔬素修行，不曾暂辍。后无疾告家人云，我见阿弥陀佛与观音势至在门前，我今归净土也。次日又云，我已见金莲华来迎我矣。索香炉，安坐捏印而化。乡村远近闻音乐，异香终日不散。时政和六年。

宋潭州黄打铁
    黄打铁，本军中人，打铁为生。每打铁时，念阿弥陀佛不绝声。一日无疾，托邻人写颂印行，广劝人念佛。颂云，日夜玎玎铛铛，久炼成刚。太平将近，我往西方。即化去。此颂广行湖南，人多念佛。

宋临安府仁和吴琼
    吴琼，先为僧，后还俗。前后两娶，生二子。屠沽无所不为。常与人作厨子，每杀鸡鸭等物命。以手持起叫云，阿弥陀佛子，好脱此身去。遂杀之，连称佛数声。每切肉时，一面切肉，一面念阿弥陀佛。常念佛不辍，教村中人念经修忏，及劝人念阿弥陀佛。后眼上生瘤，如鸡子大，乃忧怖。造一草庵，分散其妻子，昼夜念佛修忏。绍兴二十三年秋，告村中人云，琼来日戌时去也。人皆笑之。将用碗钵锅子尽与人。次日晚，报诸道友行婆云，琼去时将至，尽来与琼高声念佛相助。将布衫当酒饮了。即写颂云，似酒皆空，问甚禅宗。今日珍重，明月清风。端坐合掌念佛。叫一声佛来，即化去。

宋荆王夫人
    元祐间，荆王夫人与婢妾精修西方。唯一妾懈怠，夫人斥去。其妾悔悟精进。久之谓他妾云，吾今夜当生西方。是夜异香满室，无疾而终。明日，同事之妾告夫人云，昨夜梦化去之妾，托致起居云，夫人训责我修西方，今已获往生，感德无量。夫人云，使我亦梦，乃可信耳。其夜夫人梦见亡妾，叙谢如前。夫人云，西方可到否。妾云，可到，但从妾行。夫人随之。见池塘广大，红白莲华大小相间。或荣或悴，种种不同。夫人问云，何以如此。妾云，此皆世间发念修西方人也。才发一念，池内便生莲华一朵。若愿心精进，则华日日敷荣，以至大如车轮。若愿心退转，则华日日萎悴，以至殒灭。次见一人坐莲华上，其衣飘扬散去，宝冠璎珞庄严其身。夫人问云，何人也。妾云，杨杰也。又见一人坐于华上。妾云，此马玗也。夫人云，我当生何处。妾引行数里许，遥望见一金坛，金碧照曜。妾云，此夫人化生处，乃上品上生也。夫人既觉，访问杨马所在。则杰已亡，而玗无恙。是知精进不退者，虽身在娑婆之内，其神识已在净土矣。后夫人于生日，秉炉焚香，望观音阁而立。子孙方具献寿之仪，已立化矣。

宋观音县君
    县君姓吴氏。其夫都官员外郎吕宏，亦悟佛理。夫妇各斋戒清修。吴氏有二侍女，亦绝荤血，勤力助为胜业。其一颇好禅理。既病犹怡然笑语而逝，如委蜕然。其一奉戒克苦，或终月不食，但日饮吴氏所咒观音净水一盏而已。忽见金莲捧足者三。又数日见其膝。又数日见其身。又数日见其面目。其中乃阿弥陀佛，左右则观音势至也。又悉见其堂殿国界，皎如指掌。晓然知其为净土。问其详，则云，彼皆清净男子，经行游乐，无女人也。又问彼佛如何说法。云，我得天眼，未得天耳。故但见问答指顾，而不能闻所说也。如是者三年，未尝一瞬不在目前。忽感疾，自言往生。乃终。吴氏事观音有灵感。每于净室列置瓶缶数十，以水注满，手持杨枝诵咒。必见观音放光入瓶缶中。病苦者饮水辄愈。所咒水积岁不坏，大寒不冻。世号观音县君。

宋冯氏夫人
    夫人名法信，赠少师讳珣之女，适承宣使陈思恭。少多疾。及嫁，疾尤甚，医者以为不可疗。往见慈受深禅师，问愈疾之方。深教以持斋念佛。夫人尽去荤血，及装饰之奉，衣扫塔服。专以西方为念。行亦西方也，坐亦西方也，起居食息亦西方也，语默动静亦西方也，酌水献华亦西方也，诵经行道亦西方也。刹那之念，秋毫之善，一以为西方之津梁。十年间无惰容。心安体健，神气昌盛，人皆尊尚之。一日忽书偈云，随缘任业许多年，枉作老牛为耕田。打叠身心早归去，免教鼻孔受人穿。族党怪之。夫人云，行即西归，何怪之有。乃卧疾，微有喘息。忽矍然而起云，吾神游净土，面礼阿弥陀佛。观音左顾，势至右盼。百千万亿清净佛子，稽首庆我来生其国。若宫殿林沼，光明神丽，与华严经及十六观经所说一同。明日，安然化去。家人闻妙香芬馥，不类人间。及三日荼毗，举尸如生。

龙舒净土文卷第五终


第六卷 特为劝喻 三十七篇

第六卷　特为劝喻

第六卷　特为劝喻　三十七篇
      一、劝士人
      二、劝有官君子
      三、劝在公门者
      四、劝医者
      五、劝僧
      六、劝参禅者
      七、劝富者
      八、劝贪吝者
      九、劝孝子
      十、劝骨肉恩爱者
      十一、劝妇人
      十二、劝仆妾
      十三、劝农者
      十四、劝养蚕者
      十五、劝商贾
      十六、劝工匠
      十七、劝多屯蹇者
      十八、劝骨肉怨憎者
      十九、劝渔者
      二十、劝网飞禽者
      二十一、劝为厨子者
      二十二、劝作福者
      二十三、劝诵经人
      二十四、劝贵人
      二十五、劝大聪明人
      二十六、劝卖酒者
      二十七、劝开食店者
      二十八、劝屠者
      二十九、劝在风尘者
      三十、劝罪恶人
      三十一、劝病苦者
      三十二、劝疾恶欲为神者
      三十三、劝军中人
      三十四、劝恶口者
      三十五、劝童男
      三十六、劝室女
      三十七、八八儿口生莲华

龙舒净土文卷第六
    修净土者，宜随其所而为善，以资修进之功。故此卷名特为劝谕。若不识字人，全赖慈仁君子，发菩萨心，为彼解说，此布施之大者。先后之序，乃自近及远，或自急及缓，不拘其人高卑。

劝士人
    士人或有未深读书，遂登高科者。有深读书，终身尚不预荐者。岂非前世所种不同，故其报不同乎。虽然，使少年登科，涉华要，功业济一时，福报亦有时而尽。奉劝后生者，勤于学问，笃于孝友。远念吾曾高以来，谁其存者。亦留心此道，日月长而积累之功多，久则自有可乐。及年高者，当念已往之事，皆如梦幻。日复一日，其谁免者，岂可不急留心此道也。不问老少，若能转以化人，使更相劝化。现世获福，身后必上品生。

劝有官君子
    有官君子，无非前世修种作福，故受此报。譬如春时下种，秋乃收获。若不修福，何缘得此。然此报有尽。若更修福，行种种方便爱人利物之事，以此回向西方，则直出轮回之外，寿乐无穷。岂世间福报所能比哉。若切意斯民而不忍舍去，且生西方，了生死之后，却来此世界，现宰官身，以大兴功利，何有不可哉。若能转以此化人，使更相劝化，人则以己言重，必乐从之。据大慈菩萨偈，现世可以消灾获福，身后必上品生。

劝在公门者
    在公门者，当自念云，彼为有官，我乃事彼。彼尊我卑，彼逸我劳。奉事常喜，得以无虞。或有触忤，加之谴责。是我，随宜方便。目前人见欢悦，必无后患。积善不已，福及子孙。当思在公门者，其子孙荣显，必祖上积德。天道昭明，不可不信。更常念阿弥陀佛，愿生极乐世界。又转以此化人，使更相劝化。非徒现世获福，身后可中上品生。

劝医者
    医者当自念云，人身疾苦，与我无异。凡来请召，急去无迟。或止求药，宜即发付。勿问贵贱，勿择贫富，专以救人为心。以结人缘，以积己福，冥冥中自有佑之者。若乘人之急，切意求财，用心不仁，冥冥中自有祸之者。吾乡有张彦明，善医。僧道贫士军兵官员，及凡贫者求医，皆不受钱。或反以钱米与之。人若来召，虽至贫下亦去。富者以钱求药，不问钱多寡，必多与药，期于必愈。未尝萌再携钱来求药之心。病若危笃，知不可救，亦多与好药，以慰其心，终不肯受钱。予与处甚久，详知其人。为医而口终不言钱，可谓医人中第一等人矣。一日城中火灾，周回爇尽。烟焰中独存其居。一岁水灾尤甚，而其庄上独全。此神明佑助之明效也。其子读书，后乃预魁荐。孙有二三，庞厚俊爽，亦天道福善之信然也。使其孜孜以钱物为心，失此数者，所得不足以偿所失矣。同门之人，可不鉴哉。若常如是存心，回向净土，必上品生。若因人疾苦，而告以净土，则易生信心。使复发大愿，以广其传，以赎宿谴，以期痊愈，必遂所愿。若天年或尽，亦可乘此愿力，径生净土。常如是以化人，非徒身后上品化生，现世则人必尊敬，而福报亦无穷，流及子孙矣。

劝僧
    僧家当自念云，我为出家人，了达生死，乃本分事。不能如此，遂汩没俗尘。一日大限到来，有何倚赖。平日虽有善业，不免逐轮回去。善业报尽，又复坠堕。不如早修净土，直脱轮回。面见阿弥陀佛，方是出家事毕。如永明寿禅师，长芦赜禅师，万年一禅师，皆修此道，又转以化人，使更相劝化。岂可不效彼乎。凡受人一钱之施，一食之供，皆当为说净土，以报其德。纵彼不信，亦使知之。耳根渐熟，久而自信。若或便信，其利益大矣。常如此化人，现世则为人所敬，己之善缘愈见纯熟。又能精心观想，不久必见佛之真身。此报身尽后，必上品上生，为不退转地菩萨矣。古语云，此身不向今生度，更向何生度此身。当常念此意，不可懈怠。

劝参禅者
    参禅大悟，遂脱生死轮回，固为上矣。然至此者，百无二三。若修西方，则直出轮回而生死自如，万不漏一。故予欲劝僧家，上根器者，参禅之外，每日以顷刻之暇修西方。若参禅大悟，遂超脱轮回，尚去佛地极远。更往见阿弥陀佛，展礼致敬，有何不可。若未得大悟，而寿数忽尽，且径往西方见佛闻法，何患其不大悟也。若不修西方，不免随业缘去。虽如青草堂，戒禅师，真如喆，皆汩没轮回，诚可畏者。详见第七卷。若不忽此道，精心修进，仍转以化人，使更相劝化，人则以己为名僧，必乐从其言。其为利益无穷，己必上品上生。

劝富者
    富者当自念云，我今生富足，皆由前世修种。譬如今年所食之谷，乃去年所种也。然人生衣食财禄，阴司皆有定数。徐徐营生，合有之数，亦自然来。其来之迟，乃可延寿。如水浅流则久也。若急急贪求，亦只此数。数外得之，则祸生而去。如水过满则溢也。宜随分为生，无使满溢。少损济物，以防满溢。非徒可以享现世之安，又可种后来之福。仍当念世间福亦有尽，若以回向西方则无尽。况世间富足，亦不能色色如意。唯留意西方，则自有可乐。更相印施西方文字，以广劝人。使更相劝化，此为种无穷之福。现世可以消灾禳难，鬼神亦敬而佑之。身后必上品上生。

劝贪吝者
    得人三千而不以为多者，贪也。自费两千而遂以为多者，吝也。贪吝之失，众人所同，而不自觉。若能去此，方为贤者。如是则善业无不可为，恶业无不可戒。何则，不吝财以为善，不贪财以为恶，故也。若如是以修净土，必不在下品生矣。又能转以化人，使更相劝化，人则以己无贪吝之心，必加尊敬而乐从其化，所化必广。上品往生，复何疑哉。生前之福报，亦可立而见矣。此不可以言尽，行者当自知之。

劝孝子
    长芦赜禅师，作劝孝文百二十篇。前百篇言奉养甘旨，为世间之孝。后二十篇言劝父母修净土，为出世间之孝。盖世间之孝，一世而止，犹为孝之小者。出世间之孝，无时而尽。以父母生净土，福寿不止如恒河沙劫，此莫大之孝也。父母存而不能以此劝勉，他日徒伤其心，徒为厚礼，亦何益乎。若又能转以化人，使更相劝化。以此功德，资父母之福寿，厚父母之善报。佛不阻众生之愿，此意必可遂矣。上品上生者，先言孝养父母。若能推是心以为孝养，其往生品第可见矣。

劝骨肉恩爱者
    骨肉恩爱者，当自念云，大慈菩萨有偈云，骨肉恩情相爱，难期白首团圆。几多强壮亡身，更有婴孩命尽。劝念阿弥陀佛，七宝池中化生。聚会永无别离，万劫长生快乐。不能如是，徒为好衣以华其身，美食以悦其口。一旦分离，无著力处。故生前宜相劝以念佛。若又能转以化人，使更相劝化，是不徒使己之骨肉有无穷之恩爱，亦使他人骨肉有无穷之恩爱。其福报岂有穷尽，必中上品生。

劝妇人
    妇人当自念云，据佛所言，欲心重者，受妇女身。是已非善业。若不自省，更加嫉妒贪欲，业缘转深，果报可畏。若能回心忏悔，绝其非念。仁慈以待婢妾，温和以礼上下。常念阿弥陀佛，发愿云。愿我黑业日消，白业日长。现身清净，内外轻安。此世之后，永不复受女身。使念念不断，念自纯熟。定生极乐世界。若转以化一家，及婢妾，及宗族亲戚。其福报无穷，必上品生。观荆王夫人传可见矣。在第五卷。

劝仆妾
    为仆妾者当自念云，我前世不曾修福，故至贫贱。人受安逸，我当勤劳。人享美味，我食粗粝。人服轻细，我著粗恶。此皆前世业缘，已往者不可悔。自此之后，当念善改过，忠直勤谨，小心奉事，以保此身，以种后福。常念阿弥陀佛，念念不绝，念自纯熟，定生极乐世界。又以化其同类，使更相劝化，则福报无穷。必中上品生。

劝农者
    为农者当自念云，农业虽为务本。然耕田种地，杀害微细物命，亦不为少。此虽无可奈何，若能委曲全护，忏悔前失，常念阿弥陀佛。发大愿云，愿我见佛得道之后，先度耕种以来一切所杀微细众生，次度一切冤亲众生。常作此念，使念念不绝，念自纯熟，定生极乐世界。若转以化人，使更相劝化，现世获福，身后必中上品生。

劝养蚕者
    养蚕者当自念云，蚕为丝以为人衣，此固世间常理，然亦是杀害物命。世人以为马鸣菩萨。考于藏经，本无此说。唯说佛训弟子不得衣绵绢，及用皮为鞋履，为杀物命而得。人既以养蚕为业，岂可不知惭愧。当常忏悔，念阿弥陀佛，发大愿云，愿我见佛得道之后，尽度养蚕以来所杀一切蚕命。使念念不绝，念自纯熟，亦生极乐世界。若转以化人，使更相劝化，现世必获福报，身后亦中品生。

劝商贾
    为商贾者当自念云，平生贩卖，宁无欺伪。若是疋帛，皆由蚕命而得，不可谓全无过恶。一旦命尽，随业缘去。不如忏悔为善，随分营生。命若多财，自然渐有。命若财少，多得亦失。况人生财数有限，急求而数满，则致早终。缓求而来迟，则可延寿。宜以此存心，常念阿弥陀佛。愿见佛得道之后，先度一切与己，念自纯熟，定生极乐世界。若转以化人，使更相劝化，现世获福，身后必中上品生。

劝工匠
    为工匠者当自念云，我为工匠，或为人造屋宇，或为人作器用。此虽为善业，然以前世不曾修种，故今生自不富足。所造之屋，乃他人居。所作之器，乃他人用。若不如是，衣食亏缺。当随分为善，为人造作之时，物不过望，事则尽心，此亦种福。常念阿弥陀佛。用斧斤时，亦一心常念。使念念不绝，念自纯孰，定生极乐世界。若转以化人，使更相劝化，现世获福，身后必中上品生。

劝多屯蹇者
    多屯蹇者，勿怨天，勿责人，皆己之业缘所致。若见人欢喜者，得欢喜报。恼害人者，得恼害报。行方便者，得如意报。阻难人者，得龃龉报。种种皆本于前世之所为，如影随形，如响应声。是今生所以多屯蹇者，乃前世不为善事，不作福业。已往者既不可悔，自此以后，当勤忏悔，常念阿弥陀佛。非徒可消除宿障，又可增长善缘。后世生极乐世界，无复有此屯蹇矣。莫言后世远，闭眼即是。若转以化人，使更相劝化，现世获福，身后必中上品生。

劝骨肉怨憎者
    骨肉怨憎者，当自念云，我以前世恶业，故招此报。或杀彼命，或负彼债，或恼害彼。若作善缘，必不至此。若能忏悔宿业，痛自责己，不复与人为恶，常念阿弥陀佛，以解怒心，以消恶缘。愿生极乐世界，与己相聚者，皆诸上善人，无复有此患矣。若转以化人，使更相劝化，现世可获福报，身后必中上品生。

劝渔者
    渔者当自念云，鱼生水中，无害于人。我乃巧计取之，图以贩卖。以养我命，以活家眷。鱼在水中，亦有眷属。腹中多子，皆是性命。我乃杀害，其罪无量。若能改业，此为上也。若未能猝改，且勿杀微细命多螺蛤鳝鳖等难死之物。常念阿弥陀佛，忏悔发大愿云，愿我见佛得道之后，尽度从生以来，一切所杀物命，皆生净土。念念不绝，念自纯熟，亦生极乐世界。若转以化人，使更转相劝化，现世可除灾获福，身后亦不在下品下生。

劝网飞禽者
    网飞禽者当自念云，飞禽在林野与空中，无害于人。我贪其肉，多方巧取。我爱性命，他亦有命。我爱骨肉，他亦有子。若能改业，此为上也。若未能改，且勿杀物小命多生抱子者。常念阿弥陀佛，忏悔发大愿云，愿我见佛得道之后，尽度从生以来，一切所杀物命，皆生净土。念念不绝，念自纯熟，亦生极乐世界。若转以化人，使更相劝化，现世可除灾灭罪，身后亦不在下品下生。

劝为厨子者
    为厨子者当自念云，我前世不修福业，今世贫困。又烹炮切割众生，虽非自己亲杀，然亦罪重。若能改业，固为上也。如不能改，慎勿亲杀。常念阿弥陀佛，忏悔为善事。发大愿云，愿我得道之后，尽度从生以来，一切所杀物命，一切所切割之众生，皆生净土。念念不绝，念自纯熟，亦生极乐世界。若转以化人，使更相劝化。现世可除灾灭罪，身后亦不在下品下生。

劝作福者
    种种作福，固为善矣。然世间之福，其报有尽，为其不出轮回之外也。若以回向西方，则直出轮回之外，其报岂有尽耶。惟世人多半不明此理。全赖作福者，以菩萨之心为心，为彼解说。如暗者得灯，迷者得路。以此法门，广作布施。使人人知之，人人皆脱离轮回。其福报万万劫无尽。己于极乐世界必上品生，岂世间福报所能比哉。

劝诵经人
    凡诵经人，或持斋戒人，固为善业，后世必受福报，无可疑者。然此报有尽，不能脱离轮回。若更修西方，即超出轮回之外。罪恶人修者，尚得往生。况持斋诵经，其往生上品必矣。虽然独修者，其功小。劝人修者，其功大。若能广以劝人，使更相劝化，人则以己持斋诵经之故，必信重其言，其功尤大。现世则受恭敬归依之报，身后福德岂有尽耶。

劝贵人
    贵者当自念云，虽种种如意，种种快乐，光阴迅速，幻身难保。古来极贵，谁其在者。不如忙中偷闲，每朝以顷刻之暇，修西方法门。现世可以消灾而省业，身后托生于莲华中，永无苦趣，常受快乐，岂不美哉。若宋朝文潞公，在京师与净严禅师结十万人净土缘。王敏仲、杨次公、葛仲忱、马东玉、冯济川，皆以贵人而修净土者，可不念哉。若发大菩萨心，转以化人，使更相劝化，人则以己为贵人，皆信重其言，此教遂可以广行。其为福报，岂易量耶。身后必上品生。若汩没度时，不知修此。一日悔之，不可及已。

劝大聪明人
    大聪明人博学强识。发言成文，下笔成章。固为世所尊仰。然于吾性分之内，若不相干。庄子云，所谓见者，非谓其见彼，自见而已。所谓闻者，非谓其闻彼，自闻而已。不自见而见彼，不自闻而闻彼，是得人之得，非自得其得。适人之适，非自适其适。一旦弃去，方知平生所以留意者，无益于我。虽聪明事业，不可以废。宜每日挪顷刻之暇，留心净土。若洞晓此理，恶缘自省，善缘自积。生前已有可乐。若转以劝人，使更相劝化，人则以己聪明过人，犹信此理，必谓此理无可疑者。其说遂可以盛传而愈久。是亦菩萨之扶持此教也。他日必上品生，其为福报，岂易量耶。

劝卖酒者
    卖酒者当自念云，五谷本以养人，今糜烂为酒，使人饮之，多为不善，是谁之过。宜常自忏悔，念阿弥陀佛。发大愿云，愿我卖酒以来，一切坏五谷之罪，悉以消灭。见佛得道之后，尽度脱所用为酒五谷种莳之时，一切所杀微细众生，及一切致力众生，及一切饮酒之人，使皆生净土。如是念念不绝，念自纯熟，定生极乐世界。若转以化人，使更相劝化，现世则可以灭罪而长福，身后必中品生。

劝开食店者
    开食店者当自念云，我以众生之肉，割切烹炮，谋利养生。我有骨肉，欲安欲乐。我养生之业，乃由杀众生而得，极为恶业。若能改业，此为上也。若未能改，且省去鳝鱼螃蟹螺蛤等难死之物，及微细命多之物，随分用肉。此为次也。若又未能，且常念阿弥陀佛，远胜不念。次忏悔发大愿云，愿我见佛得道之后，尽度从生以来，一切所杀众生，及一切所用肉之众生，使皆生净土。念念不绝，念自纯熟，亦生极乐世界。若转以化人，使更相劝化。现世则可消灭罪业，身后福报无穷。

劝屠者
    屠者当自念云，人贪其肉，故养物命。我贪其利，故杀物命。杀彼物命，以养我身，以活我家。我有骨肉，欲安乐无疾。彼物性命，我乃杀之，其罪无量。若能断除屠业，此为上也。若未能断除，且从减省，此为次也。若又未能，且常念阿弥陀佛，远胜不念。次忏悔发大愿云，愿我见佛得道之后，尽度从生以来，一切所杀众生，使皆生净土。如此念念不绝，念自纯熟，亦生极乐世界。若转以化人，使更相劝化。现世则可消除恶业，身后亦福报无穷。

劝在风尘者
    在风尘者当自念云，生为妇人，已非善业。况我又处风尘，其业不善甚矣。若能省悟，断除淫业，此为上也。如未能断，常念阿弥陀佛。发大愿云，愿我恶业日消，善业日长。衣食粗足，早离此门。见佛得道之后，尽度一切因我为淫之人，使皆生净土。念念不绝，念自纯熟，定生极乐世界。若转以化人，使更相劝化。现世则必除灾灭罪，身后亦福报无穷。

劝罪恶人
    有罪恶人当自念云，我平生罪恶既多，一日闭眼之后，当奈之何。须急忏悔回心，念阿弥陀佛。发大愿云，愿我见佛得道之后，尽度从生以来，一切所害之人，使皆生净土。念念不绝，念自纯熟。则可渐除恶业，增长善缘，定生极乐世界。若能转以化人，使更相劝化。非徒现世可以灭罪，身后亦福报无穷。

劝病苦者
    杀众生者，得命短报。随喜杀者，得烦恼报。若病苦者，乃杀生之余报，食肉之正报，亦恼害众生之正报。善恶于人，如影随形，不可免离。故疾苦者当自责云，我以恶缘故至于此，常念阿弥陀佛。发誓愿不复为恶，不复杀生，不复恼害一切众生。愿此身早离病苦，见佛得道之后，尽度脱前生今世一切所杀之众生，及一切冤亲，使皆生净土。念念不绝，念自纯熟，定生极乐世界。若转以化人，使更相劝化。功力胜时，善报自应。其病苦必愈，身后福报无穷。

劝疾恶欲为神者
    世有疾恶者，谓世间为恶人，予力不能治。死必为神以痛治之。而不欲生西方。按佛言，神在六道中，为堕落之数。而西方则超出六道轮回。故修西方者，以正直慈悲为本。见于所为，无非慈悲。若人有罪恶，则悯其愚痴。人有困苦，则欲其济拔。是无累于己，而于一切众生有大良缘也。为神者，以正直嗔恨为本。见于所为，无非嗔恨。若惩人之过，则加以疾病。治人之罪，则加以火镬。是有害于物，而于己则受为神之福尽。以嗔恨作业，故堕地狱。自地狱出，则为蟒蛇趸蝎之类，无时而超脱也。昔有二僧同修行，一僧作福而多嗔，一僧常戒之不从。后多嗔者死。戒之者附客舟至江上[共*阝]亭。其庙神甚灵，能与人言。客登岸祭神。神告之曰，与汝同舟僧，可来见我。其僧往见之。神乃言曰，我是汝同修行僧。以多嗔故，堕于此为神。其僧欲见神形，坚不肯。再三欲见，乃露一截蟒形。神又言曰，有人施绢十疋，可为我作追荐。次于洪州西山上见我。僧如其言。果于西山上见死蟒一条，长二三里。嗔恨之报如此。且人有一心虚明，湛然如清冷之水。一起嗔恨，则若投以污秽之物，败其清冷甚矣。一起慈悲，则若投以沉檀之香，助其清冷亦甚矣。人何苦不为慈悲以修西方，必欲嗔恨而堕于为神。岂不惑哉。

劝军中人
    当念我辈受国家所养，其钱粮绵帛，皆自民力辛苦得之。我辈所以日食饱足，衣装温凉。上得以奉亲老，下得以养妻儿者。皆国家之赐，皆生民之力。无事常修整兵器，驰习骑射。震军威于可畏，消寇乱于未萌。期于国家安荣，生民休息。每日默念阿弥陀佛千声，愿冥冥中资其气力，壮其军容。有难则力以御之，虽捐驱而不顾。无难则静以镇之，非贪功而妄杀。期于国家常安，生民常保而后已。是为菩萨心，发为将军行。又能转以劝人，使更相劝化。如是则善念纯熟，福禄日增。身后必于净土中上品生矣。

劝恶口者
    身口意谓之三业。藏经所言，果报多因口业者，以口易发也。云昔有人恨其母送饭来迟。乃云，生于母腹，不如生于鹿腹。后果托生于鹿腹中。又有人，以食与之。若不如意，则云，不如与狗。后乃生为狗头。是皆口业果报也。所谓恶口者，乃恶怒之口，唯言语不温和耳。今人所谓恶口，直为秽语矣。恶口果报，固已不佳。若秽语，则地狱畜生之报也。世人多不知此，乃以恶口秽语为常。奉劝世人，力以戒此。常念阿弥陀佛，以洗涤口业之秽恶。闻人恶口秽语，亦常念此佛名，以洗涤耳根之秽恶。愿以此生念佛之善业，洗涤累世以来之秽恶。如此则善念日熟，恶业日消。又能转以劝人，使更相劝化。则灾难可消，福禄可永。身后必于净土中上品生矣。

劝童男
    人家生男，七岁即令入学。盖欲晓解文义，长大成立。父母之心，莫不如是。不知人生难保，少得高年。或遇冤家，以致横死。或与父母宿为冤业，托生其家，恼害父母，败坏家产。奉劝为父母者，儿童方能言时，即语以日念西方四圣号十声，大慈菩萨偈一遍，及诵净土真言。此止五十九字，甚易诵持。若日满五百遍或千遍，不一年二年，可足三十万遍。自六岁诵起，七岁乃毕，不妨入学习读。纵此生无冤恶，亦为此大善，必消灾增福。若或有之，因此持诵，遂得以免。不亦善乎。若不信此言，临时悔之无益。孔子曰，不曰如之何，如之何者，吾末如之何也已。

劝室女
    予见妇女，多因生产而致大病，或致身亡。此乃与其所生之子前世为冤，故有此报。据藏经云，拔一切业障根本往生净土真言，云诵持此者，阿弥陀佛常住其顶，不令冤家为害。现世安稳，命终任意往生。若满二十万遍，则菩提芽生。三十万遍，毕竟面见阿弥陀佛。奉劝为女子时，在父母身傍，清净少事。可日诵西方四圣号各十声，大慈菩萨偈一遍外，日诵此真言五百遍或千遍。不足一年二年，可足三十万遍。能令平生不遭产子之厄。父母若骄纵其女，或不信此言。一旦冤债相逢，以为大厄，悔之无及。纵使其女此生无冤，在父母身傍，先诵此真言三十万遍，种此大善根，作此大善缘，有何不可。此恩爱之甚善而大者也。可不勉哉。

八八儿口生莲华
    有人养一鹦鹆，俗名八八儿。见僧念佛，亦学念佛，遂舍与僧。此僧常教念阿弥陀佛。后八八儿死，僧为小棺埋之。墓上生莲华一朵。开棺看，其根自口中生。人为偈云，有一飞禽八八儿，解随僧口念阿弥。死埋平地莲华发，我辈为人岂不知。盖以阿弥陀佛有誓愿云，众生念我名号者，必生我国。凡言众生者，上至天人，下至微细虫蚁之类皆是。以此观之，则此八八儿，必生极乐世界为上善人矣。人而不知，人而不修，可痛惜哉。事在潭州城外。因此而名其城门。

龙舒净土文卷第六终


第七卷 指迷归要 七篇

第七卷　指迷归要

第七卷　指迷归要　七篇
      一、青草堂后身曾鲁公
      二、戒禅师后身东坡
      三、喆老后身多忧苦
      四、古老后身耽富贵
      五、西方如现受官
      六、三菩萨修兜率
      七、法华尼后身作官妓

龙舒净土文卷第七
    参禅者多不信净土，以为著相。欲直指人心见性成佛。此说甚善，然此极不易，因而自误者多矣。故今详言参禅之弊，且引事迹为证。与诸修行不知其要者。并举而言之。故此卷名指迷归要。

青草堂后身曾鲁公
    宋朝有二青草堂，在前者年九十余。有曾家妇人，尝为斋供及布施衣物。和尚感其恩，乃言，老僧与夫人作儿子。一日此妇人生子。使人看草堂，已坐化矣。所生子，即曾鲁公也。以前世为僧，常修福修慧，故少年登高科，其后作宰相。以世俗观之，无以加矣。虽然，此亦误也。何则。此世界富贵不长久，受尽则空。又且随业缘去，轮回无有了时。不如且生西方，见佛了生死大事，却来作宰相。故虽入胞胎中受生，此一性已不昧。所以虽在轮回世界中，实不受轮回。而生死去住自如矣。今未能了生死，乃念区区恩惠，为人作子。则不脱贪爱，永在轮回。其失计甚矣。

戒禅师后身东坡
    五祖戒禅师，乃东坡前身，应验不一。以前世修行，故今生聪明过人。以三毒气习未除，故今生多缘诗语，意外受窜谪。此亦大误也。若前世为僧，参禅兼修西方，则必径生净土，成就大福大慧。何至生此世界，多受苦恼哉。闻东坡南行，唯带阿弥陀佛一轴。人问其故，答云，此轼生西方公据也。若果如是，则东坡至此，方为得计。亦以宿植善根，明达过人，方悟此理故也。闻鲁直前世为妇人，诵法华经，以诵经功德，故今世聪明有官职。此随业缘来者也。若生西方，岂如是而已哉。

喆老后身多忧苦
    有喆老者，住京师大刹，四十年不睡。坐禅精苦如此。坐化后，纸袄亦烧出舍利。中官有以三十千买一纸袄者，以其有舍利故也。其效验已如此。若修西方必为不退转地菩萨，即生死自如矣。却来此世界济度众生，有何不可。不知修此，乃生大富贵处。一生多受忧苦，可哀也哉。纵使受大富贵，亦终有尽，依旧轮回。或云，以喆老之精修，今生多受忧苦，何也。答云，佛言，假令百千劫，所作业不亡。因缘会遇时，果报还自受。永嘉大师亦云，了则业障本来空，未了应须还宿债。以喆老不曾了得生死大事，今世生于大富贵处，乃前生愿心也。多受忧苦者，乃因缘会遇，而还千百世之宿债也。若生西方，则宿债不须还矣。何则，生死自如故。虽入一切众生生死界中，大作济度。一性已不昧，而超脱三界。岂须还宿债哉。且以喆老之精修，犹不能超脱三界。岂非三界之岸极高，其苦海极深，其波涛极急，故不易超脱乎。修西方而超脱者，仗佛力也。有佛力而不倚仗，犹穷贱饿人，见富贵者而不倚仗。哀哉。

古老后身耽富贵
    有惠古长老，先住舒州太平，次住浙东大刹，亦名行尊宿也。死而生于宰相家，后生登高科，世固以为荣矣。然此甚失计也。何则，前世斋戒，今世食肉，必以食肉为美矣。前世清修，今生近色欲，必以色欲为美矣。前世恬静，今生享富贵，必以富贵为美矣。譬如大象入泥，一步深如一步。奈之何哉。楞严经云，闻所闻尽，尽闻不住。觉所觉空，空觉极圆。盖谓所闻之事尽矣，尽闻其不住也。故世间虽享快乐，其如不住何。不住则过去，过去则不能久也。又觉其所觉者，皆归于空。空则无实矣。诚能于此空而觉之，则真觉之性极圆，而无复坠堕也。使古老而悟此理，必不生宰相家。纵未能悟明真性，且修西方以脱去轮回可也。楞伽经谓世间修行人，如澄浊水。澄之虽清，未去浊脚，搅之复浊。古老之谓也。如生西方，见佛得道，复来生此世界，则若刷去浊脚，纯为清水。虽搅之不复浊矣。故虽名行尊宿，亦不可不修西方。古老足以鉴矣。

西方如现受官
    譬如人有一官而不受，必欲修学为大魁。其志固美矣。然大魁不可必得。固不若且受其官，一面修学。如得大魁，则若锦上添花。若不得之，不失其为官人。修西方者，且受官之谓也。一面修学者，兼以参禅之谓也。不得大魁者，参禅未悟之谓也。不失其为官人者，直脱轮回大受快乐之谓也。既生西方，见佛闻法，乌有不大悟哉。故西方之说，诚不可废。

三菩萨修兜率
    智者十疑论云，三菩萨修兜率。一名无无著。二名世亲。三名师子觉。约云，先生兜率见弥勒者，即来相报。师子觉先亡，数年无报。次世亲亡，三年乃来报云，天日长，我生兜率，礼弥勒佛，听其说法，即来相报，已三年矣。问师子觉如何。云生兜率外院，恋著天乐，即不曾见佛。且以菩萨而修兜率，犹有恋著不见佛者，此轮回之根本。是知兜率难修有坠，非比西方易修无坠也。智者又云，有见释迦佛而不得道者。若修西方见阿弥陀佛，无不得道。则释迦佛与阿弥陀佛，其愿力所加，故不同矣。故大慈菩萨云，十方三世佛，阿弥陀第一。念其名号，消一切罪，遂生净土。宜哉。

法华尼后身作官妓
    欧阳永叔知颍州，一官妓口气作莲华香。有僧知宿命，言此妓前世为尼，诵法华经三十年。一念之差，遂至于此。问妓云，曾读法华经否。答云，失身于此，何暇诵经。与以法华，则读诵如流。与之他经，则不能读。以此知僧言可信矣。使此尼知西方法门，则上品上生可也。不知而坠堕于妓，可不哀哉。以此知能用西方法门教人者，其济拔之功大矣。福报岂易量哉。

龙舒净土文卷第七终


第八卷 现世感应 十八篇

第八卷　现世感应

第八卷　现世感应　十八篇
      一、见杀生念佛得福
      二、陈企念佛却鬼
      三、邹宾王念佛梦觉
      四、张继祖念佛荐亡
      五、刘慧仲念佛安寝
      六、阮嫂念佛眼明
      七、阎罗王劝蒋婆念佛
      八、邵安抚念佛脱难
      九、念佛风疾不作
      十、梦中念佛脱恐惧
      十一、念佛屋不压死
      十二、念佛痁疾遂愈
      十三、念佛痼疾皆愈
      十四、绣佛舍利迸出
      十五、佛像常有舍利
      十六、梦佛遂得聪辩
      十七、念佛治病得愈
      十八、念佛孙儿免难

龙舒净土文卷第八
    极乐世界虽去此百万世界，论其迹则不胜其远。然佛之慧性，含虚空世界，故无所不在。是以一切众生举意动步，皆在佛之性中。至心恳切，无不应验。故此卷叙现世感应。

见杀生念佛得福
    观音感应记云，饶州军典郑邻，死至阴府。以误追来，放还。阎罗王告云，汝还人间，勉力为善。汝见人杀生，但念阿弥陀佛，与观世音菩萨。彼得受生，汝亦得福。由此推之，足以见念阿弥陀佛，诚可荐拔亡者，可增延福寿。不特身后生西方而已。

陈企念佛却鬼
    予同郡望江陈企，尝妄杀人。后见鬼现。企畏惧，急念阿弥陀佛，鬼不敢近。企念佛不已，鬼遂不现。后常念佛，临终坐化。后半年，附本家孙女名妙光云，我因念阿弥陀佛，已生极乐世界。举动言语，一如平生。亲戚相知皆来看。至两三日，家人云，惜乎你在生时，不曾传得喜神供养。企遂现，俨然如平生。唯面带少颜，盖西方长生不老。其头如佛之螺髻。盖成佛之渐也。望江士人周宪叔为予言之。

邹宾王念佛梦觉
    予尝劝镇江士人邹宾王以西方说。且言若无闲暇，但早晨合掌向西，念南谟阿弥陀佛十遍，亦得。宾王信之。其夜遂梦与一士人同赴法。正恐惧间，遂念阿弥陀佛至十声。乃觉。岂非佛以此坚其信心乎。

张继祖念佛荐亡
    予尝与镇江士人张继祖言西方事，继祖信之。其乳母死，多为念阿弥陀佛追荐。一夜梦其乳母，借背子衣之，来谢继祖而别去。此念佛追荐之效也。

刘慧仲念佛安寝
    予旧相识刘慧仲，湖州长兴人。以夜梦多恐惧。予劝以念阿弥陀佛。慧仲至诚高声，念一百八遍。当夜遂安寝。次日如前念诵。自此皆得安寝。以此见佛力广大，无所不可。此予序所谓安静形神者也。

阮嫂念佛眼明
    予同郡怀宁县营田庄，有阮念三嫂，患两目将盲。常念阿弥陀佛。遂得开明。此予亲见之。

阎罗王劝蒋婆念佛
    镇江金坛县株林村蒋婆，年七十许。死至阴府，命未尽当还。阎罗王问云，汝能念经否。对云不能。王云汝不能念经，但念阿弥陀佛。既放还。蒋婆谓阎罗王教我念佛，更无可疑。故常念此佛名。近百二十岁方终。其生净土定可必矣。岂非以其念佛而又延寿乎。何其寿之多也。金坛士人张延芝为予言之。

邵安抚念佛脱难
    晋江邵彪，字希文。为士人时，梦至一官府，人皆称安抚。彪自喜曰，岂非予及第后作安抚乎。行至前，见一官员问云，汝知汝未及第因否。对云不知。令引彪去看。见一大镬煮蛤蜊，见彪乃作人声，呼彪姓名。彪遂念阿弥陀佛。方念一声，蛤蜊皆变作黄雀飞去。彪后果及第，至安抚使。以此见杀生阻人前程，不可不戒。又见佛力广大，不可不敬。官职自有定分。不可苟求。

念佛风疾不作
    予近附舟至镇江闸中，阙水不能行。乃于金山借四经，即阿弥陀经也。欲校勘刊板广传。举笔之时，右手有风，其指自掉，写字不便。予乃举指念阿弥陀佛与观世音菩萨数声。祷告乞除风疾，以成就写此经。祷毕，指遂不掉，以至终帙无恙。以此见佛与菩萨，只在目前，但人信心不至耳。

梦中念佛脱恐惧
    予于梦寐中有恐惧时。念阿弥陀佛与观世音菩萨，未尝不即安稳，或即觉醒。足以见佛与菩萨，威神之速如此。但办信心，效无不应。

念佛屋不压死
    有一老妇双瞽，令小儿牵行。常念阿弥陀佛。一日，息于旧屋之下，屋忽倾倒。小儿走去。老妇在下，乃有二木相拄，护于老妇之上，得不压死。此念佛之效也。妙定居士为予言之。

念佛痁疾遂愈
    有官员李子清，寄居秀州。颇好道家，尝从学于予。前年久苦痁疾。予告云，但恐子清不信，若信之必效。予乃授以一方。令临发时，专念阿弥陀佛，而服此药。子清从之，其日遂愈八分。次日复如是，遂全愈。子清由是笃信佛理，常以净土文置于袖中。

念佛痼疾皆愈
    梁氏女两目俱盲。念阿弥陀佛三年，系念不绝，双目开明。又冯氏夫人亦念佛，久病遂愈。见第五卷。

绣佛舍利迸出
    赣州廉中大夫恭人（按恭人系命妇封号。宋制中散大夫以上之妻封恭人），绣丈六身阿弥陀佛。绣方及半，舍利迸出。其亲戚郑逢原为予言之。

佛像常有舍利
    真州钟离少师宅，自任氏夫人修西方。雕阿弥陀佛像，长四寸八分。龛饰甚严，常顶戴行道。其像眉间常迸出舍利，大如黍米，光彩照人。出宝珠集。

梦佛遂得聪辩
    隋慧思禅师，因梦阿弥陀佛与之说法。其后聪辩过人，祥瑞不一。出往生传。

念佛治病得愈
    近年秀州一僧，常念阿弥陀佛，为人治病。有病者请往，常得痊愈。秀州人皆能言之。

念佛孙儿免难
    予乡村落间有一老人，每有事，必合掌至额，念阿弥陀佛。其孙儿方二三岁，因随母至田野，忽失之。老人寻访不见。后数日，人告云，在溪外。果寻得之。见足迹遍于滩上。其溪甚深，不知此儿何缘过彼。又久而无恙。人以为其祖至诚念阿弥陀佛所感也。

龙舒净土文卷第八终


第九卷 助修上品 十六篇

第九卷　助修上品

第九卷　助修上品　十六篇
      一、习说
      二、葛守利人说
      三、施报说
      四、至人延年说
      五、食肉说
      六、戒杀盗淫说
      七、饮食男女说
      八、贪折前程说
      九、福慧说
      十、习慈说
      十一、为君子说
      十二、为圣为佛说
      十三、阿罗汉说
      十四、楞伽经说
      十五、二天人说
      十六、小因果说

龙舒净土文卷第九
    十六观经云，上品上生者，读诵大乘经典，解第一义。然则修上品者，佛之深旨，不可不知。今浅者尚不能知，况其深乎。故此卷自浅及深，切于日用者皆载焉。名曰助修上品。

习说
    孔子化三千之徒，其要旨不出一部论语。而首以学而时习之一句。则此一句之义，岂不为急先务哉。盖学者，学其为君子，为圣人。习者，如习射习仪之习。学君子圣人者，不可骤尔而至。故必以时而渐习之。若学宽大，则于褊隘时习之。若学温和，则于忿怒时习之。若学恭敬，则于傲慢时习之。若学良善，则于狠戾时习之。若学辞让，则于忿争时习之。若学勤敏，则于懈怠时习之。然则所谓时习者，当其事之时而习，则不虚习矣。其习必成，成则自有可喜，故曰不亦悦乎。能悟此理，则尽论语中所言之善，皆可以进。是知以此一句，冠于一书之首者，深有意也。修西方而进乎道者，尤贵乎习。故此不可不知。

葛守利人说
    大观间，一官员买靴于京师市中。见一靴甚大，乃其父送葬者。问其所得之由。答云，一官员携来修整。问何时来取，遂往候之。果见其父下马留钱取靴。其子拜，不顾。复乘马去。其子追随二三里许，将不及，乃呼曰，我与父生为父子，何无一言以教我。其父曰，学葛繁。问葛何人。曰，世间人。遂访问所在。其时为镇江太守，乃往见之。言其故。且问葛何以见重于幽冥如此。答云，予始者日行一利人事，其次行二事，又其次行三事，或至十事。于今四十年，未尝一日废。问何以利人。葛指坐间脚踏子云，若此物置之不正，则蹙人足。予为正之，亦利人事也。又若人渴，予能饮以一杯水，亦利人事也。惟随事而利之，上自卿相，下至乞丐，皆可以行。惟在乎久而不废耳。其子拜而退。葛后以高寿坐化而去。观此则利人之事，不可不勉。害人之事，岂可为哉。所谓爱人利物之谓仁者，葛得之矣。葛兼修净业，以是回向。后有僧神游净土。见葛在焉。

施报说
    儒家言施报，佛家言布施果报，其实一也。佛言，欲得谷食，当勤耕种。欲得智慧，当勤学问。欲得长寿，当勤戒杀。欲得富贵，当勤布施。布施有四。一曰财施。二曰法施。三曰无畏施。四曰心施。财施者，以财惠人。法施者，以善道教人。无畏施者，谓人及众生当恐惧时，吾安慰之使无畏。或教以脱离恐惧，使之无畏。心施者，力虽不能济物，常存济物之心。佛以孝养父母，亦为布施。是凡施于外者，皆为布施。故为下而忠勤事上，为长而仁慈安众，为师而谨于教导，为友而诚于琢磨。一言一话之间，必期有益。一动一止之际，必欲无伤。种种方便利物，勿使有所损害，皆布施也。所为如此，存心又如此，后世岂得不获富贵之报。古语云，人人知道有来年，家家尽种来年谷。人人知道有来生，何不修取来生福。是今生所受之福，乃前世所修者。犹今岁所食之谷，乃前岁所种者。人不能朝种谷而暮食，犹不能旋修福而即受。所以谷必半岁，福必隔世也。孔子谓货恶其弃于地，不必藏于己。力恶其不出于身，不必为己。老子谓既以为人，己愈有。既以与人，己愈多。皆布施之谓。曾子谓出乎尔者反乎尔。老子云天道好还。皆果报之谓。是儒道二教，皆言施报，但不言隔世尔。所谓爱人者，人常爱之。敬人者，人常敬之。灾人者，人必反灾之。皆现世之施报也。知是以修净土，滋培善根多矣。

至人延年说
    予尝闻至人云，人生衣食财禄，阴司皆有定数。若俭约不贪，则可延寿。奢侈过求，受尽则终。譬如人有钱一千，日用一百，则可十日。日用五十，可二十日。若恣纵贪侈，立见败亡。则若一千之数，一日用尽，可不畏哉。易称天地之数，五十有五。所以成变化而行鬼神。是天地之大，变化之妙，鬼神之奥，犹不逃于数，况于人乎。或谓人有廉俭而命促，贪侈而寿长者，何也。廉俭而命促者，当生之数少也。若更贪侈，则愈促矣。贪侈而寿长者，当生之数多也。若更廉俭，则愈长矣。且天地于人无私，何谓当生之数有多少乎。此皆前世所为耳。故曰，要知前世因，今生受者是。唯现世多为吉善，则增福寿。故曰，神之听之，介尔景福。现世多为罪恶，则减福寿。故曰，多行不义必自毙。且修净土者，固不在福寿之多。然损福寿之事，则是薄德耳。岂可不戒哉。增福寿之事，则是厚德耳。岂可不勉哉。

食肉说
    佛告大慧菩萨云，有无量因缘，不应食肉。我今为汝略说。谓一切众生从本已来，展转因缘常为六亲。以亲想故，不应食肉。不净气分所生长故，不应食肉。众生闻气悉皆恐怖故，不应食肉。令修行者慈心不生故，不应食肉。凡愚所嗜，臭秽不净，无善名称故，不应食肉。令诸咒术不成就故，不应食肉。以杀生者见形起识，深味著故，不应食肉。彼食肉者，诸天所弃故，不应食肉。令口气臭故，不应食肉。多恶梦故，不应食肉。空闲林中虎狼闻香故，不应食肉。令人饮食无节量故，不应食肉。令修行者不生厌离故，不应食肉。我常说言，凡所饮食，作食子肉想，作服药想故，不应食肉。听食肉者，无有是处。大慧，凡诸杀者，为财利故，杀生屠贩。彼诸愚痴食肉众生，以钱为网，而捕诸肉。彼杀生者，若以财物，若以钩网，取彼空行水陆众生。种种杀害，屠贩求利。大慧，亦无不教不求不想而有鱼肉。以是义故，不应食肉。佛复说偈，略云，为利杀众生，以财网诸肉。二俱是恶业，死堕叫呼狱。若无教想求，则无三净肉。彼非无因有，是故不应食。酒肉葱韭蒜，悉为圣道障。食肉无慈悲，永背正解脱。及违圣表相，是故不应食。众生肉，本非所食之物。以耳闻目见惯熟，不知其非。如能断肉，固为上也。如不能断，且食三净肉而减省。食若兼味，且去其一。如两餐皆肉，且一餐以素。人生禄料有数，若此自可延寿。如早晨食素，其利甚多。一省业缘。二可清净。三不妨善业。四至晚食荤时，不至厌此而欲彼。如此自可延寿。若以食素为难，宜以食荤之费为素食，则易行而可持久。若纵口腹之欲，亦无了期。语曰，世上欲无刀兵劫，须是众生不食肉。斯言可不畏哉。不免食三净肉者，次日可为所食之肉众生，念西方四圣号并真言，以资荐往生，庶几可释怨灭罪。据阎罗王告郑邻之言，则至诚念四圣号以追荐者，必得往生。详载在第八卷。三净肉，谓不见杀，不闻杀，不疑为己杀。及自死，鸟残。为五净肉。

戒杀盗淫说
    楞严经佛谓，想爱女色，心结不离，故有淫欲。则诸世间父母子孙，相生不绝。是等则以欲贪为本。贪爱血味，心滋不止，故有食肉。则诸世间卵化湿胎，随力强弱，递相吞食。是等则以杀贪为本。以人食羊，羊死为人，人死为羊。食余众生，亦复如是。死死生生，互来相啖。恶业俱生，穷未来际。若此则以盗贪为本。汝负我命，我还汝债。以是因缘，经百千劫，常在生死。汝爱我心，我怜汝色。以是因缘，经百千劫，常在缠缚。此杀盗淫三者为之根本。以是因缘，恶业果报相续不已。如西方净土，受清净身，不因淫欲而生。食清净食，不因杀害而得。友清净人，不因染著而交。是皆脱去此等。然修上品者，此等亦不可不知。

饮食男女说
    饮食男女，人之大欲存焉。制之若无，斯为圣人。节而不纵，可为贤人。纵而不节，是为下愚。盖此二者，皆造业之所。杀生以资口腹，非造罪而何。淫欲以丧天真，非造罪而何。况二者更相助发。因美饮食则血气盛，血气盛则淫欲多。淫欲多则反损血气，血气损则又赖饮食以滋补。是二者更相造罪也。若欲省口腹，必先节淫欲。若能节淫欲，即可省口腹。此乃安生延年之道。若能节而绝之，则粗粝亦自美矣。若纵之，则人生受用之数有限，限尽则早终也。慈觉禅师云，饮食于人日月长，精粗随分塞饥疮。才过三寸成何物，不用将心细较量。若能如是思省，自可省口腹矣。务实野夫云，皮包骨肉并尿粪，强作娇娆诳惑人。千古英雄皆坐此，百年同作一坑尘。若能如是思省，自可省淫欲矣。果了得此二者，在生何由有疾病夭折，身后何由有地狱畜生。虽不免此，而修净土，亦脱去轮回。然修上品者，不可不戒此。

贪折前程说
    有官员二人，求梦于京师二相庙中，以问前程。其夜一人梦见有人持簿一扇。揭开版云，此汝同来之官人前程也。视之，乃自小官排至宰相。仍有勾之者。其官员问云，勾之者何也。持簿者答云，此官人爱财。世间不义取一项，此间勾一项。若急改过，尚可作监司。其人闻之，更不敢妄取财。其后果至监司。又何仙姑在世间，有一主簿家，忽有天书降。为不识字画，乃往见仙姑问之。仙姑设香案，拜而后看。看毕微笑。主簿云，特来拜问，何故乃笑。仙姑云，天书言主簿受金十两，折禄五年。以此观之，不义之财，诚可畏也。移是心于净土，其熟善缘多矣。

福慧说
    人不可不兼修福慧。种种利物，常行方便。作一切善，戒一切恶，外明世道。所谓修慧也。修福得富贵，修慧得明了。修慧不修福，明了而穷困。修福不修慧，富贵而愚痴。福慧若兼修，富贵而明了。二者皆不修，愚痴而穷困。佛以福慧兼修，故谓之两足尊。谓福慧两足也。昔有二人同修行，一人专修福，一人专修慧。经数世后，专修福者，因受福而作恶，堕于象中。以有余福，人乘之以战。有胜敌之功，国王赐以璎珞。其专修慧者，得阿罗汉果。以不曾修福故，为僧而乞食，多不得之。故偈云，修福不修慧，象身挂璎珞。修慧不修福，罗汉应供薄。此福慧所以不可不兼修也。必不得已，宁使慧胜于福，莫令福胜于慧。若慧胜于福，则知罪福而戒慎，故无坠堕。若福胜于慧，则因受福而作恶，故有坠堕。楞伽经云，受现在乐，种未来苦。是也。偈云，兼修福与慧，又复念阿弥。九品莲华里，第一更何疑。斋戒明了人修者，必上品上生故也。又偈云，虽修福与慧，不知念阿弥。未得阿罗汉，轮回无了时。在此世界修行，得阿罗汉果，方脱轮回故也。

习慈说
    观世音菩萨谓万善皆生于慈。老子言三宝以慈为首。儒家言五常先之以仁。其意皆同。人有多嗔怒者，盖不思此意。未言害物造业，先自损气伤和。人若能到慈仁之境，方知嗔怒不佳。当其在嗔怒中，则不自知其苦。正如行荆棘中，趋一大厦安居之所也。方其矫宿性之嗔怒，如行荆棘中。及习成慈仁，则如入大厦安居矣。此不可以言尽，但当嗔怒时习之。久久自有可喜。释道二教，固已戒嗔，儒家亦然。桓魋欲害孔子，孔子曷尝嗔乎。臧仓毁鬲孟子，孟子曷尝嗔乎。韩信不报胯下之辱，安国不怨溺灰之言。此皆可为师法。况凡待贫下，御仆妾，诋忤己者，易致嗔怒，尤当戒谨。盖彼亦人也，但以薄福而事我，岂可恣其情性，而造恶业哉。究而言之，慈和者于自己大得便宜。藏经云，今生人见欢喜者，前世见人欢喜故。此慈和之所致也。修净土者，乌可不以是为心哉。如一切众生为大罪恶，亦勿生嗔，以污吾清冷之心。念彼以愚痴故尔。使有智慧，必不为此。当生怜悯其愚痴之心。故曾子曰，如得其情。则哀矜而勿喜。如是以修净土，其圆熟善根甚矣。

为君子说
    人皆可以为君子，而不肯为君子。不须为小人，而必欲为小人。若诚信恭敬，若温和方正，若推贤扬善，若随宜利物。凡此之类，皆君子之事也。为之亦不难者，人不肯为何哉。若欺诈傲慢，若粗暴谄曲，若说短扬恶，若纵意害物。凡此之类，皆小人之事也。为之又何利益，人必为之何哉。为君子，则人喜之，神佑之。祸患不生，福禄可永，所得多矣。虽有时而失，命也。非因君子而失。使不为君子亦失矣。命有定分故也。为小人，则人怨之，神怒之，祸患将至，福寿以促，所失多矣。虽有时而得，命也。非因为小人而得。使不为小人亦得矣。命有定分故也。孔子谓，不知命无以为君子。小人不知天命。又谓得之不得曰有命。能审此理，所谓君子乐得为君子。小人枉自为小人。如是以修净土，必不在下品生矣。

为圣为佛说
    予尝谓孔子所以为圣人，固非一端。然其要在于三人行必有我师焉。恶者亦为师，何适而非师乎。见识如是，乌得不为圣人。又尝谓释迦佛所以为佛者，固非一端。然其要在于山中修行时，国王出猎，问兽所在。若实告之则害兽。不实告之则妄语。沉吟未对。国王怒斫去一臂。又问，亦沉吟未对。又斫去一臂。乃发愿云，我作佛时，先度此人。不使天下人效彼为恶。存心如是，乌得不为佛。后出世成佛，先度憍陈如者，乃当时国王也。能如是以修净土，立与诸大菩萨等矣。

阿罗汉说
    佛言，阿罗汉虽能受天人供，而福及人也劣。假使有人百年供养四天下阿罗汉，不如发菩萨心，一日供养佛。盖佛自无量劫来救度众生，无非得福。而福利人也胜。阿罗汉了生死，遂入涅槃，独善其身，故福及人劣矣。佛又言，若人有福，曾供养佛。亦勿谓供养乃身后事。近年秀州一僧，专念阿弥陀佛，为人祷病，即得痊愈。岂可谓佛不利于生前。既可祷病，则亦可祈福。但恐信心不至耳。若修净土期于复来化度者，尤不可无福。故此不可不知。

楞伽经说
    楞伽经说渊源理致，除一切妄想。此一经有三译。其十卷者太繁。四卷者，虽达磨发扬，东坡所书。译得太晦，难读难晓。唯七卷者分明。修净土欲上品上生者，须读诵大乘经典，解第一义。故此不可不知。在四字号。

二天人说
    华严经云，人生有二天人随人。一名同生，二名同名。天人常见人，人不见天人。此二天人，岂非善恶二部童子之徒欤。人之举意发言动步，常念此二天人见人而能无愧。如此修净土，则必上品上生。或曰，一人尚有二天人，何天人之多也。曰，一月普现一切水，岂必月之多哉。

小因果说
    有修桥人，有毁桥人。此天堂地狱之小因也。有坐轿人，有荷轿人。此天堂地狱之小果也。触类长之，皆可见矣。常如是存心以修净土，上品往生，复何疑哉。

龙舒净土文卷第九终


第十卷 净浊如一 十篇

第十卷　净浊如一

第十卷　净浊如一　十篇
      一、情说
      二、即是空说
      三、六根说
      四、真性说
      五、心乃妄想说
      六、五蕴皆空说
      七、废心用形说
      八、用形骸说
      九、齐生死说
      十、我说

龙舒净土文卷第十
    造至深之理者，虽居浊世，与净土何以异哉。故此卷载至深之理，名净浊如一。然亦不可恃此，而不修净土之业。恐易涉于空谈，又若参禅者之弊故也。

情说
    喜怒好恶嗜欲，皆情也。养情为恶，纵情为贼。折情为善，灭情为圣。甘其饮食，美其衣服，大其居处。若此之类，是谓养情。饮食若流，衣服尽饰，居处无厌。若此之类，是谓纵情。犯之不校，触之不怒，伤之不怨，是谓折情。犯之触之伤之如空，反生怜悯愚痴之心，是谓灭情。悟此理则心地常净，如在净土矣。

即是空说
    佛言受即是空。受谓受苦受乐及一切受用也。如食列数味，放箸即空。出多驺从，既到即空。终日游观，既归即空。又如为善事既毕，其勤劳即空，而善业俱在。为恶事既毕，其快意即空，而恶业俱在。若深悟此理，则食可菲薄，无过用杀害之冤债。出可随分，无劳心若人之烦恼。游观可息，无放荡废事之愆尤。善可勉为，无懈怠因循之失。恶可力戒，无恣纵怨仇之罪。予喜得此理，故欲与人共之。（及一切受用，即所谓不苦不乐受者是也。）

六根说
    千般装点，只为半寸之眼。百种音乐，只为一豆之耳。沉檀脑麝，只为两窍之鼻。食前方丈，只为三寸之舌。妙丽娇娆，只为臭腐之身。随顺逢迎，只为纵恣之意。若能识破此理，便是无烦恼快乐之人。佛言，众生无始以来，认贼为子，自劫家宝。谓惑六根之贼而丧真性也。孟子言，唯圣人然后可以践形。盖不惑于此矣。有淫女得道。文殊问云，如何不嗔。答云，见一切众生不生。又问，如何见十八界。答云，如见劫火烧诸世界。妙哉言乎。盖谓一切众生本来无有，唯因妄想中生，又何嗔之有。十八界，谓六根六尘六识。因有此种种，故生无量事，造无量恶。是故如劫火烧诸世界。若悟此理，虽未生净土，已如生净土矣。

真性说
    金刚经二十七段，其大意不过言真性皆无所有，如虚空然。此虚空谓之顽空。顽空者，直无所有。而真性虽如虚空，而其中则有。故曰真空不空。顽空则可以作，可以坏。若此地实掘去一尺土，则有一尺空。掘去一丈土，则有一丈空。是顽空可以作也。若此器本空，以物置之则实矣。此室本空，以物置之亦实矣。是顽空可以坏也。若真性之空，则不可作，不可坏。本来含虚空世界，乌可作乎。无始以来至于今日，未尝变动，乌可坏乎。真性中俱无所有，无得而比。故不得已而以顽空比之。故般若心经云，是诸法空相。谓诸法皆空之相，乃真性也。继之以空中无色，以至无智亦无得。谓真性中皆无所有，如顽空中皆无所有也。既皆无所有，然有一切众生者，乃真性中所现之妄缘耳。大概言之，真性如镜。一切有生者如影，是真性中所现之影也。影有去来，而镜常自若。众生有生灭，而真性常自若。生灭既除，真性乃现。盖生灭者妄也。真性者真也。故楞严经云，诸妄消亡，不真何待。此性上自诸佛，下至蠢动含灵，初无有异，其异者皆妄也。

心乃妄想说
    楞严经第一卷，佛与阿难七次论心，终之以寻常所谓心者，乃妄想耳，非真心也。真心即性也。圆觉经谓众生妄认六尘缘影为自心相。是寻常所谓心者，乃六种尘缘之影耳。谓此心本无，唯因外有六种尘缘，故内现此心。若外因有色，内则起爱色之心。外因有声，内则起爱声之心。外因有香味触法，内则起爱香味触法之心。盖真性如镜，六种尘缘如形，此心如影。若外无此六尘，则内亦无此心矣。此心岂不为六种尘缘之影乎。形来则影现，形去则影灭。而性镜则常自若。故金刚经云，过去心不可得。现在心不可得。未来心不可得。此三心皆谓妄想心也。故有过去未来现在。若真心，则无始以来，未尝变动。乌有过去未来现在乎。不可得者谓无也。若饥而思食，得食则此心过去矣。正食而知味，乃现在心。未思食则此心未有，故为未来心。此三心皆随时坏灭，故云不可得。

五蕴皆空说
    般若心经云，观自在菩萨，照见五蕴皆空，度一切苦厄。五蕴，谓色受想行识也。色谓色身。受谓受用。想谓思想。行谓所行。识谓辨识。此五者蕴积不散，以壅蔽真性，故谓之蕴。又谓之五阴，谓阴暗真性也。色身终归于坏，受用随时即过，色受岂不空乎。且如思想一物，既得之则无想矣。想岂不空乎。所行之事，回首尚如梦幻。行岂不空乎。识尽千种事物，再生不复能识。识岂不空乎。一切苦厄，皆从五者生。若能照见色身为空，则不泥于色身而畏死亡，是度过此一种苦厄也。照见受用为空，则不泥于受用而贪奉养，又度过此一种苦厄也。照见思想为空，则不泥于思想，而意乃无所著。又度过此一种苦厄也。照见所行为空，则不泥于所行，而可以息迹。是又度过此一种苦厄也。照见辨识为空，则不泥于辨识，而可以坐忘。是又度过此一种苦厄也。故照见五蕴皆空，则度过一切苦厄。此五者皆不是真实，乃真性中所现之妄缘。若六根六尘六识十二缘四谛皆此类也。

废心用形说
    列子谓孔子废心而用形。谓心已不著于物而废之矣，唯用形以应物。予深爱此语。故虽劳苦憔悴而不以为失意，荣华奉养而不以为得意。盖心不著于物也。因念菩萨了生死，乃托生于一切众生中，以设教化者。以心不著于物，唯用形以应之耳。然则孔子于此，乃菩萨之俦也。

用形骸说
    天人礼枯骨偈云，汝是前生我，我今天眼开。宝衣随念至，玉食自然来。谢汝昔勤苦，令吾今快哉。散花时再拜，人世莫惊猜。又饿鬼鞭死尸偈云，因这臭皮囊，波波劫劫忙。只知贪快乐，不肯暂回光。白业锱铢少，黄泉岁月长。直须痛棒打，此恨猝难忘。此言化俗则可，以为诚然则不可。何则。人神托于形骸之中，所以用形骸者皆神也。譬如匠人用斧斤，用之而善，则为善器械。用之不善，则为恶器械。故为天人者，前世善用形骸者也。为饿鬼者，前世不善用形骸者也。其得其失，皆在当时。及其受报，而礼之鞭之亦何益。

齐生死说
    想右脚大指肿烂流恶水，渐渐烂至胫，至膝，至腰。左脚亦如此。渐渐烂过腰上，至腹，至胸，以至颈顶，尽皆烂了，唯有白骨。次分明历历观看白骨，一一尽见。静心观看良久，乃思观白骨者是谁。白骨是谁。是知身体与我常为二物矣。又渐渐离白骨观看，先离一丈，以至五丈十丈，乃至百丈千丈。是知白骨与我了不相干也。常作此想，则我与形骸本为二物。我暂住于形骸中，岂可谓此形骸终久不坏，而我常住其中。如此便可齐死生矣。况我去此则往净土乎。日日作此想，更别有所得。如人饮水，冷热自知。不假于言传也。

我说
    物之所在，不可以无我。无我则逐物矣。理之所在，不可以有我。有我则蔽理矣。孔子毋我，菩萨无我相。能至于此，则与虚空等矣，岂复有净浊之辨哉。但恐不易到耳。

龙舒净土文卷第十终


附录　净土指导

附录　净土指导
论饬终念佛助生之重要
人生之最后
发愿文

附录　净土指导
        林侠庵编述
    △导师阿弥陀佛，于往劫中，发四十八愿度脱众生。第十八愿云，设我得佛，十方众生，至心信乐，欲生我国，乃至十念，若不生者，不取正觉。唯除五逆，诽谤正法。第十九愿云，设我得佛，十方众生，发菩提心，修诸功德，至心发愿，欲生我国，临寿终时，假令不与大众围绕，现其人前者，不取正觉。第二十愿云，设我得佛，十方众生，闻我名号，系念我国，植众德本，至心回向，欲生我国，不果遂者，不取正觉。阿弥陀佛，誓愿度生。若众生不求接引，佛亦无可奈何。倘志心称名，誓求出离娑婆者，无一不蒙垂慈摄受，往生极乐国土。
    △释迦世尊说，从是西方，过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。又云，彼土何故名为极乐，其国众生，无有众苦，但受诸乐，故名极乐。又云，若有善男子，善女人，闻说阿弥陀佛，执持名号。若一日，若二日，若三日，若四日，若五日，若六日，若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。
    △观世音菩萨大悲心陀罗尼经云，称我本师阿弥陀佛，常须供养。专称名号，得无量福，灭无量罪。命终往生阿弥陀佛国，如来授手，摩顶告言，汝莫恐怖，来生我国。
    △大势至菩萨说，十方如来，怜念众生，如母忆子。若子逃逝，虽忆何为。子若忆母，如母忆时，母子历生，不相违远。若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。不假方便，自得心开。如染香人，身有香气。此则名曰，香光庄严。我本因地，以念佛心，入无生忍。今于此界，摄念佛人，归于净土。佛问圆通，我无选择。都摄六根，净念相继，得三摩地，斯为第一。
    △净土圣贤录说，唐法照大师，蒙文殊师利菩萨威神力，摄入五台圣境。照见作礼，问诸修行要道。文殊告曰，汝今念佛，今正是时。诸修行门，无过念佛。供养三宝，福慧双修。此之二门，最多善要。我于过去劫中，因观佛故，因念佛故，因供养故，得一切种智。是故一切诸法，般若波罗蜜，甚深禅定，乃至诸佛，皆从念佛而生。故知念佛，是诸法之王。照问，当云何念。文殊言，此世界西，有阿弥陀佛。彼佛愿力，不可思议。汝当忆念，勿令间断。命终决定往生，永不退转。语已，舒金色臂，摩照顶曰，汝念佛故，不久当证无上菩提。照受记矣，欢喜作礼而退。
    △莲池大师说，念佛者，有默持，有高声持，有金刚持。然高声觉费力，默念易昏沉。只是绵绵密密，声在于唇齿之间，乃谓金刚持。又不可执定。或觉费力，则不防默持。或复昏沉，则不防高声。杂念是病，念佛是药。念佛正治杂念。而不能治者，因念佛不亲切也。杂念起时，即用心加工念。字字句句，精一不二。杂念自息矣。
    △彻悟大师说，真为生死，发菩提心，以深信愿，持佛名号。此十六字，为念佛一大纲宗。一切行门之中，求其最易下手，最易成就，至极稳当，至极圆顿者，则无如以深信愿，持佛名号矣。所谓执持名号者，即拳拳服膺之谓。谓牢持于心，而不暂忘也。稍或一念间断，则非执持也。稍或一念夹杂，则非执持也。念念相续，无杂无间，是真精进。精进不已，则渐入一心不乱，圆成净业。一心不乱，乃净业之归宿，净土之大门，未入此门，终非稳妥。学者可不勉哉。
○一真为生死，发菩提心，是学道之通途。二以深信愿，持佛名号，为净土正宗。三以摄心专注而念，为下手方便。四以折伏现行烦恼，为修心要务。五以专持四重律仪，为入道根本。六以种种苦行，为修道助缘。七以一心不乱，为净土归宿。八以种种灵瑞，为往生验证。以上八事，各宜痛讲。修净业者，不可不知。
    △善导大师说，大圣悲怜，直劝专称名字者，正由称名易故，相续即生。若能念念相续，毕命为期者，十即十生，百即百生。何以故，无杂缘，得正念故。与佛本愿相应故。不违教故。顺佛语故。若舍专念，修杂念者，百中希得一二，千中希得三四。○凡人临终，须不得怕死。常念此身，多苦不净。若得舍此幻身，超生善道，乃是称意之事。○凡有疾病，但念无常，一心待死。嘱看病问候人，凡来我前，为我念佛，不得说眼前闲杂之话。若病重将终之际，不许有人哭泣。但同声念佛。待气尽方可举哀。若得明解净行之人，频来策励，实为大幸。用此法者，决定往生。○凡临睡时观西方胜境，或观阿弥陀佛，相好光明。不得杂语杂想，亦不得求见瑞相。但办专心，自有见时。或但称佛号而睡。行者专取一法，不得杂用。务在久远行之，必于净土，功不唐捐也。
    △觉明妙行菩萨说，心本无念，念逐想生，此想虚妄，流转生死。当知此一句阿弥陀佛，不从想生，不从念有，不著内外，无有相貌。即是尽诸妄想，与佛法身，非一非异，不可分别。如是念者，无烦恼尘劳，无断无缚，止是一心。必得一心，方得名为执持佛号，方得名为一心不乱。○念佛不能一心者，但息想定虑，徐徐念去。要使声合乎心，心合乎声。念久自得诸念澄清，心境绝照，证入念佛三昧。偈曰，少说一句话，多念一句佛。打得念头死，许汝法身活。○念佛预先当发大愿，愿生极乐。然后至诚恳切，称于阿弥陀佛。必使声缘于心，心缘于声，声心相依，久久不失，则入忆念三昧。
    △紫柏大师说，念佛心真不真，勘验关头，只在欢喜烦恼处取证。其真假之心，历然可辨。大抵真心念佛人，于欢喜烦恼中，必然念念不间断，是以烦恼也动他不得，欢喜也动他不得。二者既不能动，生死境上，自然不惊怖。今人念佛，些小喜怒到前，阿弥陀佛便抛在脑后矣。如何能得念佛灵验。若依我念佛，能于憎爱关头，不昧此一句阿弥陀佛。而现前日用，不能受用，临终不得生西方者，我舌根必然破烂。若不依我法行，则念佛无灵验，过在于汝，与我无干。○又问学者云，汝念佛常间断否。答，合眼睡时便忘记了。师震威呵曰，合眼便忘，如此念佛一万年也莫干。汝自今以后，直须睡梦中，念佛不断，乃有出苦分。若睡梦中，不能念佛，忘记了，一开眼时，就痛哭起来，直向佛前，叩头忏悔。或念千声，或念万声。尽自家力量便罢。如此做三二十翻，自然大昏睡中，佛即不断矣。
    △截流大师说，念佛贵在一心不乱，无间无杂。非必以快念多念为胜也。但不缓不急，密密持名。使心中佛号，历历分明。著衣吃饭，行住坐卧，一句洪名，绵密不断。犹如呼吸相似。既不散乱，亦不沉没。如是持名，可谓事上能一心精进者也。
    △印光大师说，念佛用功，最妙之方法，是都摄六根，净念相继。都摄六根者，即是念佛之心专注于佛名号，即摄意根。口须念得清清楚楚，即摄舌根。耳须听得清清楚楚，即摄耳根。此三根摄于佛号，则眼决不会乱视。念佛时眼宜垂帘，不可睁大。眼既摄矣，鼻也不会乱嗅，则鼻亦摄矣。身须恭敬，则身亦摄矣。六根既摄而不散，则心无妄念，唯佛是念，方为净念。六根不摄，虽则念佛，心中仍然妄想纷飞，难得实益。若能常都摄六根而念，是名净念相继。能常常净念相继，则一心不乱，与念佛三昧，均可渐得矣。○欲心不贪外事，专念佛。不能专，要他专。不能念，要他念。不能一心，要他一心。亦无奇特奥妙法则。但将一个死字，贴在额颅上，挂在眉毛上。心常念曰。我某人从无始来，直至今生，所作恶业，无量无边。假使恶业有体相者，尽虚空界，不能容受。宿生何幸，今得人身，又闻佛法。若不一心念佛，求生西方。一气不来，定向地狱、镬汤、炉炭、剑树、刀山里受苦。不知经几多劫，虽欲出离，未由也已。○念佛心不归一，当摄心切念，自能归一。摄心之法，莫先于至诚恳切。心不至诚，欲摄莫由。既至诚已，犹未纯一，当摄耳谛听。无论出声默念，皆须念从心起，声从口出，音从耳入。心口念得清清楚楚，耳根听得清清楚楚。如是摄心妄念自息矣。○所谓十念记数者，当念佛时，从一句至十句，须念得分明，仍须记得分明。至十句已，又从一句至十句。不可二十三十。随念随记不可掐珠，唯凭心记。若十句直记为难，可分为两气。则从一至五，从六至十，作两气念。念得清楚，记得清楚，听得清楚。妄念无从著脚，一心不乱久当自得耳。
    △道霈大师说，念佛须信忆两字，不离于心。称敬二字，不离于口。往生净土，须要有信。千信即千生，万信即万生。信佛名字，不离心口，诸佛即救，诸佛即度。心常忆佛，口常称佛，心常敬佛，始名深信。○念佛务使字字分明，句句相续。盖不分明即是昏，不相续即是散。一句佛号，历历现前，久之自然成就念佛三昧也。
    △悟开大师说，开眼念佛，心易散动，可闭目念。当念佛时，将心放空，提起佛号，即念即听，即听即念。绵绵密密，行之久久。必有相应时也。但要字字从念头上著实，句句从求生西方里出来。更有系念一法，在不念佛时，将念头常挂在阿弥陀佛身上。心常清净，不动不摇便是得力处。
    △妙空大师说，念佛之人，勿杂恶念。于必经之事，一过即舍。久之意地清净，过事即有妙智观察。此乃念佛，转识成智之谓也。○所谓随顺持名者，昏沉则经行持，散乱则端坐持，或跪或立或坐，皆随己便。总使一句佛号不忘。此乃降伏心魔之要术也。○病者死之机也。死者凡圣净秽之关也。病中当作死想，勤念佛名，决定待死。必有光明接引，往生西方，遂我往生之愿。若于病中，略一停念，则一切爱恋恐怖，烦恼安排，种种杂念，一齐现前。生死关头，如何济事。若病危时，但记取阿弥陀佛四字，于心勿忘可也。左右侍奉之人，亦宜将此四字，频频提醒。当知百劫千生，所有错走之路，全在此时一念，断得清楚。何以故。六道轮回，皆一念为主。若一念在佛，则形虽败坏，而神不散乱，即随一念而往生净土矣。呜呼。但记取阿弥陀佛四字于心勿忘可也。
    △净土杂咏
    修途十万一毫端，何谓西方路渺漫。
    佛境不从心外见，真容多在定中观。（古溪禅师）

    西方故国早回还，人命无常呼吸间。
    有限光阴当爱惜，今生蹉过出头难。（一元禅师）

    千劫升沉事可嗟，须弥散骨乱如麻。
    于今始觉知惭愧，泪眼晨昏只忆家。（莲侣居士）

    最怕临终神识迷，舌根坚硬气难提。
    若非平日心专一，那得资粮助往西。（西一居士）
    静观深时落日斜，了知极乐路非赊。
    十年浪子无归处，一念回光便是家。（兰台居士）

    辗转因缘十二支，尘沙劫数了何时。
    空王路下勤稽首，双泪潸流不自知。（乐园居士）

    称一弘名哭一声，声声哭向大慈尊。
    此回若不归家去，六道何时得脱身。（恋西大师）

    说着无常事事轻，饥餐渴饮懒经营。
    一心不退思安养，万善同归忆永明。（楚石老人）

    说着莲邦两泪垂，阎浮苦趣实堪悲。
    世间出世思惟遍，不念弥陀更念谁。（梦东大师）

    念念弥陀休背觉，心心极乐欲还乡。
    何时得受清虚体，寿极河沙不可量。（省庵大师）

    六时叩问黄金父，赤子飘零几日归。
    话到轮回无尽处，相看不觉泪沾衣。（中峰国师）

    暂居此地非吾土，遥忆西方是我家。
    极乐人民无量寿，不将日月计年华。（实贤大师）

    船上西来望故乡，宝华池上晚风凉。
    飘零不耐归心切，一片轻旛挂夕阳。（明本禅师）

    夜长易得还乡梦，岁暮难忘作客情。
    十万亿程安养国，寸心耿耿挂长庚。（恩齐老人）

    深宵倚槛窥残月，薄暮推窗望夕阳。
    客路玲竮久漂泊，苦求佛力早还乡。（寸香斋主）

    生死轮回望摄提，心酸彻腑痛沉迷。
    回家不待莲花放，先送神归落日西。（昱山法师）

    人生百岁七旬稀，往事回观尽觉非。
    每哭同流何处去，闲抛净土不思归。（梵琦禅师）

    日夜思归未得归，天涯客子梦魂飞。
    觉来何处雁声过，望断故乡书信稀。（楚石老人）

    白露秋分凉透窗，客途游子忆莲邦。
    慈尊何日垂金臂，一片归心梦不忘。（昱山法师）

    六道轮回佛悲怜，特开方便念佛门。
    都摄六根净念继，命终生西是真言。（无名居士）

    娑婆八苦实堪悲，修行念佛求出离。
    愿我命终生极乐，喜能带业往生西。（无名居士）

论饬终念佛助生之重要
    人生大事，莫过于生死。念佛助生，关系至巨。盖一息不来，便属后世。一念差错，便堕轮回。故临终正念，为念佛人往生极乐最要关头。夫人临命终时，四大分张，众苦毕集。若非三昧久证，诚恐不易得之。况眷属不明利害，往往以世情而破坏彼之正念。此饬终念佛助生之应早为提倡也。助念云者，即助往生之谓也。盖以行人当此时节，得人开导而辅助之。则欣厌心生，贪爱情息。耳闻佛名，心缘佛境。自可与佛感应道交，蒙佛接引，往生西方。譬如怯弱之人，欲登高山，前有牵者，后有推者，左右有扶掖将护者，自不至半途而废耳。即使平素不闻佛法之人，临终蒙善知识开导，令生信心。又为助念佛号，令彼随大众音声，或出声念，或心中默念。果能如法助念，无一破坏正念，亦可往生。以佛力不可思议，法力不可思议，心力不可思议，故得此殊胜利益也。须知饬终念佛助人往生，关系最大。我今为他人助念，则他日人亦为我助念，可得互助之益。彼人因我助念故，得生西方。他日以此善因缘故，彼人当从西方侍佛来迎，助我得力。善莫大焉。普愿大众同知此义，同依此行，同生极乐，同见弥陀。如是切祷也已。　　林侠庵谨识。

人生之最后
    岁次壬申十二月，厦门妙释寺念佛会请余讲演。录写此稿，于时了识律师卧病不起，日月愁苦，见此讲稿，悲欣交集，遂放下身心，屏弃医药，努力念佛，并扶病起，礼大悲忏，吭声唱诵，长跽经时，勇猛精进，超胜常人。见者闻者靡不为之惊喜赞叹，谓感动之力有如是剧且大耶。余因念此稿虽仅数纸，而皆撮录古今嘉言及自所经验。乐简略者，或有所取。乃为治定，付刊流布焉。弘一　演音记
    第一章　绪言。古诗云，我见他人死，我心热如火。非是热他人，看看轮到我。人生最后一段大事，岂可须臾忘耶。今为讲述，次分六章。如下所列。
    第二章　病重时。当病重时，应将一切家事，及自身体悉皆放下，专一念佛，一心希冀往生西方。能如是者，如寿已尽，决定往生。如寿未尽，虽求往生而病反能速愈。因心专诚，故能灭除宿世恶业也。倘不如是放下一切，专一念佛者，如寿已尽，决定不能往生。因自己专求病愈，不求往生。无由往生故。如寿未尽，因其一心希冀病愈，妄生忧怖，不但不能速愈，反更增加病苦耳。○病未重时，亦可服药，但仍须精进念佛，勿作服药愈病之想。病已重时，可以不服药也。余昔卧病石室，有劝延医服药者。说偈谢云，阿弥陀佛，无上医王。舍此不求，是谓痴狂。一句弥陀，阿伽陀药。舍此不服，是谓大错。因早日既信净土法门，谆谆为人讲说。今日患病，何反舍此而求医药。可不谓为痴狂大错耶。○若病重时，痛苦甚剧者，切勿惊惶。因此病苦，乃宿世业障。或亦是转未来三途恶道之苦，于今生轻受，以速了偿也。○自己所有衣服诸物，宜于病重之时，即施他人。若依地藏菩萨本愿经如来赞叹品所言供养经像等，则弥善矣。○若病重时，神识犹清，应请善知识为之说法，尽力安慰。举病者今生所修善业，一一详言而赞叹之。令病者心生欢喜，无有疑虑。自知命终之后，承斯善业，决定生西。
    第三章　临终时。临终之际，切勿询问遗嘱，亦勿闲谈杂话。恐被牵动爱情，贪恋世间，有碍往生耳。若欲留遗嘱者，应于健康时书写，付人保藏。○倘自言欲沐浴更衣者，则可顺其所欲而试为之。若言不欲，或禁口不能言者，皆不须强为。因常人命终之时，身体不免痛苦。倘强为移动沐浴更衣，则痛苦更当加剧。世有发愿往生之人，临终为眷属等移动扰乱，破坏其正念，遂至不能往生者，甚多甚多。又有临终可生善道，乃为他人误触，遂起嗔心，而牵入恶道者，如经所载。阿耆达王死堕蛇身，岂不可畏。○临终时，或坐或卧，皆随其意，未宜勉强。若自觉气力衰弱者，仅可卧床，勿求好看，勉强坐起。卧时，本应面西右胁侧卧。若因身体痛苦，改为仰卧，或面东左侧卧者，亦任其自然，不可强制。○大众助念佛时，应请阿弥陀佛接引像，供于病人卧室，令彼瞻视。○助念之人，多少不拘。人多者，宜轮班念，相续不断。或念六字，或念四字，或快或慢，皆须预问病人，随其平日习惯及好乐者念之。病人乃能相随默念。今见助念者皆随己意，不问病人。既已违其平日习惯及好乐，何能相随默念。余愿自今以后，凡任助念者，于此一事切宜留意。○寻常助念者，皆用引磬及小木鱼。以余经验言之，神经衰弱者，病时甚畏引磬及小木鱼声。因其声尖锐，刺激神经，反令心神不宁。若依余意，应免除引磬小木鱼，仅用音声助念，最为妥当。或改为击大钟大磬大木鱼，其声宏壮，闻者能起肃敬之念，实胜于引磬小木鱼也。但人之所好，各有不同。此事必须预先向病人详细问明，随其所好而试行之。或有未宜，尽可随时改变，万勿固执。
    第四章　命终后一日。既已命终，最切要者，不可急忙移动。虽身染便秽，亦勿急为洗涤。必须经过八小时后，乃能浴身更衣。常人皆不注意此事。而最要紧。惟愿广劝同人，依此谨慎行之。○命终前后，家人万不可哭。哭有何益。能尽力帮助念佛，乃于亡者有实益耳。若必欲哭者，须俟命终八小时后。○顶门温暖之说，虽有所据，然亦不可固执。但能平时信愿真切，临终正念分明者，即可证其往生。○命终之后，念佛已毕，即锁房门，深防他人入内，误触亡者。必须经过八小时后，乃能浴身更衣（前文已言。今再谆嘱。切记切记）。因八小时内，若移动者，亡人虽不能言，亦觉痛苦。○八小时后著衣。若手足关节硬，不能转动者，应以热水淋洗，用布搅热水，围于臂肘膝弯。不久即可活动，犹如生人。○殓衣宜用旧物。不用新者。其新衣应布施他人。能令亡者获福。○不宜用好棺木。亦不宜做大坟。此等奢侈事，皆不利于亡人。
    第五章　荐亡等事。七七日内欲延僧众荐亡，以念佛为主。若诵经拜忏焰口水陆等事，虽有不可思议功德，然现今僧众视为具文，敷衍了事，不能如法，罕有实益。印光法师文钞中屡斥诫之。谓其惟属场面，徒作虚套。若专念佛，则人人能念。最为切实，能获莫大之利矣。○如请众僧念佛时，家族亦应随念。但女众宜在自室或布帐之内，免生讥议。○凡念佛等一切功德，皆宜回向，普及法界众生。则其功德乃能广大，而亡者所获利益，亦更因之增长。○开吊时，宜用素斋，万勿用荤。致杀害生命，大不利于亡人。○出丧仪文，切勿铺张。毋图生者好看。应为亡者惜福。○七七以后，亦应常行追荐以尽孝思。莲池大师谓年中常须追荐先亡。不得谓已得解脱，遂不举行耳。
    第六章　劝发起临终助念会。此事最为切要，应于城乡各地，多多设立。饬终津梁中有详细章程。宜检阅之。
    第七章　结语。残年将近，不久即是腊月三十，为一年最后。若未将钱财预备稳妥，则债主纷来，如何抵挡。吾人临命终时，乃是一生之腊月三十日，为人生最后。若未将往生资粮预备妥稳，必致手忙脚乱，呼爷叫娘。多生恶业一齐现前，如何摆脱。临终虽恃他人助念，诸事如法。但自己亦须平日修持，乃可临终自在。奉劝诸仁者，总要及早预备才好。

发愿文
    三宝弟子某甲等，诚意倡印龙舒净土文，广宣流布，阐扬净土。伏念我等从无始来，迷本净心，随业流转，六道轮回，受苦无穷。虽得人身，去佛遥远。纵发道心，或进或退。皆由无明薰习，不自觉知。任贪嗔痴，障戒定慧。虽知念佛，资粮未具。西方胜境，难得现前。今我等发愿忏悔痛念世间诸有为法，虚妄不实。深知苦空无常无我，不生贪著。慧眼开明，勤修净业。期得正信正愿正行，时时具足。专念阿弥陀佛万德洪名，速获一心。于此法中，圆悟无量法门，圆证无生法忍，圆转无碍法轮，圆度无边众生。
    愿我等临终无障碍，阿弥陀佛远相迎。观音甘露洒吾头，势至金台安我足。一刹那中离五浊，屈伸臂顷到莲池。莲华开后见慈尊，亲听法音可了了。闻已即悟无生忍，不违安养入娑婆。善知方便度众生，巧把尘劳为佛事。我愿如斯佛自知，毕竟当来得成就。
------------------
净土典籍校对专页
2004.08.17完成五校