如实观照（体方法师）

下一页

  如实观照
                          ——体方法师

印顺法师与体方法师的合影
如实观照的理论
如实观照的方法
如实观照的心要
如实观照答疑

注：以上文字资料来自“佛在人间”网站(http://www.fzrj.com/jcxz.htm)。网站上还有很多体方法师的说法MP3文件，可以在以上网站或“中华佛典宝库”网站的FTP中下载。

下一页


印顺法师与体方法师

                印顺法师　　　　　　　体方法师


如实观照的理论

    如实观照的理论
    体方法师

    今天跟大家来谈一谈如实观照的方法问题。
    我们上课这一段时间下来，大家有一个共同的感觉：我们在理论上、法义上都有某一个程度的了解了，但是为什么在我们的行为和身心的状态中，还不能达到真正的所谓受用呢？法是听了很多，也知道很好，但是为什么我做不到?最主要的一个问题在这里。
    一般来讲，我们说因为听闻佛法马上就得大受用的，凭良心讲不多。自古以来，我们不能讲没有这种人，但是这个实在是少数的少数。其实，真正听闻佛法以后，从佛法的正见来讲，不仅要通过闻思修听闻的这个阶段，还要透过我们的思维、观察，对这个法义有更深入地了解，去肯定它里面的一些微细的地方，要更清楚、更明白它；然后还要去实证，就是说，在我们的身心，在我们的生活中怎样去取证——去证明它、去修证它、去悟入，一般闻思修的过程就是这样。那么，我们今天连在思维上、观察上都还没有办法深入时，你还只是在“闻”的这个阶段里面，要达到身心的受用就很不容易。
    我们大家现在可能有这么一个共同的感觉：如果说我们的目的是真正的解脱，那么不管我们怎么进步，只要与这个解脱不相应的话，那个受用毕竟还是有限的，所以我们先要有一个目标。今天学佛，我们也知道：过去不论造了多少业，我们只要断了烦恼、解脱了生死，业力就不再相续了。因为有这么一个捷径，所以我们的目标，就先放在怎么样断烦恼上面。我们现在听了很多道理，知道空呀、不实呀！都懂了，但是在我们的日常生活中，是不是理论上空，行为上却空不了呀？看到东西还是会起种种分别、判断，然后还要取呀贪呀，还是会起烦恼？问题就出在这里！我们不能只有靠理论，我们也不能只有靠观念，我们要用我们的身心，去发觉这个理论里面的正确性，它与我们的生命是不是有着直接的关连性，一定要先发觉这个问题。
    如实观照，也就是闻思修过程里面“思”的这个过程。思维，这个中间还要加上观察，思维和观察，这个才叫观照。那么，在什么地方思维和观察呢？就是在我们的生命里面。一般人分内外：内叫身心，外就是世界，山河大地的一切万法都是我们观察和思维的对象。不过我们的这个如实观照是比较重视内在的。因为外在的一切，虽然它会引起我们内在种种的执着和分别，其实重要的还是内在；你内在的问题处理好了，外在的东西要困扰你就比较难。所以，以这种过程来讲，应该是偏重内在的。当然你观察外面也可以，观察内里也可以，但从比较直接受用、比较快来讲，我们是偏重于内在，就象般若心经讲的“照见五蕴皆空，度一切苦厄”。
    这个“照见”是在讲什么呢?你知道五蕴是空呀，大家都会讲，但是，问题是有没有真正的、实实在在地“照见”呢？真正的“照见”，般若心经讲了，确实是可以“度一切苦厄”。而“度一切苦厄”，就是解脱生死、断一切烦恼。因此我们就知道“照见”两个字是多么重要！如实观照与心经“照见”的功能相同，就是要达到“度一切苦厄”，重点是在这里。
    那么，讲五蕴就是不离开我们的身心。以小乘的修法来讲，重点在身心“我执”的解脱，菩萨是广观一切万法。那我们现在不是广观一切万法，还是先从五蕴身心来下手观察它，所以，我们才要有如实观照这一个方法，这个可以直接地来解答我们这个最重要的问题。现在就来看，这个观照要怎样观照？下面有几个条目很重要。
    一般来讲，“如理思维”应该在意念上要去判断、要去分析，“法随法行”就是在身心上去实践。思维的过程中好像应该要有分别心，知识上的认知、种种修证、种种观想等都在里面，但是师父的如实观照有一点跟这里不太一样，就是说，当我们在观察我们身心活动的过程里面，不管它的过程是怎样，你照它“原来”的样子。这“如实”两个字，就是“照它原来的样子”。比如讲，现在不管你是什么身份、什么职业，你的经济程度如何，也不管你现在的身心是在喜、怒、哀、乐的哪种状态当中，都没有关系，照你原来的样子，也就是照你身心当下的样子去观察它。这一点很重要噢！注意听！如实观照的“如实”二字，就是照你现在身心当下的样子，不管它现在是在喜怒哀乐哪一种状态之下，都没有关系，一定要照它原来的样子，原原本本的去观察它就好，重点就在这里。在观照的过程里面，不管你发觉它里面怎么样，重点是在照原来的样子去观察它，不要“迎”和“拒”。
    为什么不要“迎”和“拒”呢?比如说，我现在看到我自己的身心在生气，一般人第一个念头出来的是：“这个是不好的”。因为我们在法上认知：生气是不好的，烦恼是不好的。我们今天为什么要修行？因为我们有烦恼要去除它，目的就是要去掉烦恼。所以，在我们整个意念之中，“我要去掉烦恼”。因此，当我发现我身心竟然是在烦恼、在生气时，第一个念头浮上来的是“要去掉它，这个是不好的，马上要去掉它”。你就会拒绝它，要去掉它，这个“拒”就出来了。而我们发觉我的心灵很舒畅、很喜乐、很自在，你就觉得：“这个很好”，起了这个观念——“像这样没有烦恼太舒服了”。甚至因为有一些事情刚好碰到比较得意，比较欢喜时，你也觉得“哇，太快乐了”，会产生一种“迎”，欢喜心就出来了。我们在观察中，这一点一定要注意：如果是好的现象来，你也不要有迎（欢迎，欢喜地去领纳它的意思）；看到很不好很不好的境界，很不好很不好的状态时，也不要去排斥它，这个叫“不迎不拒”。那么不取、不舍其实是一样的意思，只是有时候在某一种行为上、某一种现象上不同的解释而已，其实迎拒与取舍是差不多的。我们产生了某一种见地，发觉与外境的一些关系时，因为你现在不能完全在这个当下继续观察，你会被外面的境界转掉，取舍的心就在这地方会出来：“那个不好”，就要舍去某一个观念――本来决定的某一些观念，在思维中就会产生这种现象。那么“取”是什么?“应该这样，这个才好，我以后应该要这样”，这个取、舍心也会出来。这取、舍两种心态会发生的原因是什么?因为我们在判断，因为我们容易下结论。
    我们今天不管碰到什么事，不管是好的、坏的，我们会去判断它。那我们用什么去判断?用我们过去的观念：“这个是应该的，这个是不应该的”，马上第二个念头就出来了。那么，我们在判断一件事情的时候，是根据什么而判断的？是根据你脑筋里面过去的那一套程式，也就是你固有的观念。你过去的观念不管是怎么组合而成的，每一个人的观念其实都不同，因为我们现在每一个人潜在的意识里面都有一套程式已经固定的了，到目前为止是固定的程式。我们不管怎么样思维、怎么样行为、怎么样动作，都是根据这个而发作的。简单的讲，你就是以这个作为主人，这个叫你东，你就东；这个叫你西，你就西，是不是根据这个来判断它？当你在判断一件事情时，是非、善恶、好坏、欢喜不欢喜、喜怒哀乐，都是根据你过去的观念在下判断。那么，你想想看：我们现在里面存在的那个知见是不是百分之百的正确？如果你不能肯定你的观点完全百分之百的正确，那你用那个来判断会不会正确？所以我们这个如实观照有一个重点：暂时（我只能讲暂时）要如实观照，就不要用你原来的那个观念来判断。你先不要判断，因为只有做到这一点时，才能够不迎不拒、不取、不舍，你一判断，自然就有取舍，有迎拒。不判断就不会下结论：“这是好的，这是坏的。这是对的，这是不对的。这个我都知道了”，很快的就用过去的观念来判断和下结论。而往往啊，你从现在反观你们的过去，从你们有意识做孩童到现在，做人为父为母都好，你们过去下过的判断，结论有几个是正确的？一切判断和结论给你们带来的是幸福快乐，还是真正的烦恼？百分之八十是烦恼多。为什么我们现在这个如实观照里面一定要有这个内容条件呢?这个就有很深的含义，有它很深的内容。你必须要以这样的一个态度来观察自己，你会产生与过去完全不同的功效。
    那么，这个内容为什么要这样呢？当然，师父会提出这个法的内容出来，自然有它的道理，不然不会无缘无故的用这个方法。大家过去虽然也听过如实观照，问题是做不好。为什么做不好？没有烦恼时他不观照，明明都已经烦恼了，然后才要去观照。没事他就不观照，有事才观照，目的都达成什么？要对治而已。以为我今天有事，因为观照就可以没事，所以他才观照。那么这个事情变成什么样呢？他在处理个别的烦恼而已，变成把它用在处理个别性的烦恼而已。我现在起了烦恼，我一观照：嘿！烦恼就真的没有了。他变成什么？他是用在对治上，对治他当下某一个事相的烦恼而已，他是在对治这一些。没有烦恼时，他就不知道了。就像师父所讲的，在树上很多树叶中发现某一个树叶时，我只是在对治这一个树叶而已。但是，事实上要注意：我们一般人这个如实观照用得不好的原因是什么?他把它当作对治法，只把它做为对治的功能。
    一般我们现在普遍性在用功、在修行，他的目的大部分都用在对治上面。比如讲：“我要修定啦，我要让它一心不乱啦，我要让它烦恼不起呀，我要去除某一种习性哪”等等，他都用在这个对治上面。但是师父告诉你：如实观照真正究竟的目的，不是在对治上面而已，它是要解除一个根本重大的问题，那就是要发觉“诸法实相”，也就是我们般若经所讲的“诸法空相”，很重要！我们一定要把这个主题先搞清楚，才不会落在对治的功能里面而已。我们上课那么久了，为什么师父说一定要先学基本的？佛法的基本课程懂了，你来如实观照时，就会很快相应，问题就出在这里。如果我们今天没有上过缘起的这个课，我们不知道真正的目的是在这里，不知道真正的目的是在“诸法实相”的认和悟与切实地去看清楚它、了解它，那么一般都会落在这个对治的功能里面。譬如说他在修定，他只是在修定、修静，或是针对某一个烦恼暂时的去除，把它的功用变成在枝末上，不是在根部。但是真正的如实观照，解决的问题是在根部，是在“诸法实相”的认、悟，是在这个地方。那么，我们的重点当然不是在对治的功能，如果你能够照我刚刚讲的如实观照的内容去观照，“不迎、不拒、不取、不舍、不下判断、不下结论”，按照这样一个观照的方式——纯粹的观照，一定照它原来的样子，不迎不拒、不取不舍，只是要观察它而已，纯粹地在观察而已。
    我们从来不认识自己，更别谈我们起心动念的状态，根本没有一个人真正认识的。我们这个如实观照要彻底的透入自己的身心动态、意念动态，只是要如如实实、完完全全地去了解它而已，只是要了解它、看清楚它而已，绝对不是在对治。注意听！一产生对治的心就不如实了，这一点很重要！你产生了对治的心，你已经在打仗了。在我们的如实观照里面没有打仗，注意听！没有跟它相对，没有跟一切法为敌，没有跟我们的身心为敌，注意听！没有跟它相对，只是为了要了解它，在观察它而已，就这么单纯：它好，跟你没关系；它坏，也跟你没关系，现在不是要跟它为敌，或是要调整它，要对治它，都没有。只是在观察它，是纯粹的一个观察。你会发觉一个很奥妙的东西：当你真的老老实实照这个“如实”二字去观察它时，你并没有要对治你的烦恼，但是你的烦恼会解除；你没有要修定，它会定；你没有要去掉一切种种的障碍，障碍不再起。为什么?因为这是一个根本的问题。所以我们今天不是在修对治，当你修对治时，你的功效反而不好。
    为什么这样讲？从你们当下的身心里边，我们来做一个如实的反省：你们过去学法，不管你们学多久，不管用哪一个法门，都在对治里面，对不对？我请问你们：你们哪一个真正能解脱而没有烦恼、而心念不起的，有没有 ？有没有一个人能够做到?其实我也可以告诉你：根本就不可能做到，如果是在对治里面的话！这个奥妙是一个事实噢，这个不是唱高调，这是一个事实。我过去学佛也是一样，很多法门：包括念佛、持咒、打坐、参禅，什么法门我都身心去实践，目的是什么？都在对治。有没有达到真正的一心不乱，真正的定，不起念，真正的烦恼一点都不来了，真正的解决了？今天不要说你我，任何一个人都一样，有没有办法达到？这是一个事实。今天不是在诽谤佛法，是真的，是事实哟！包括任何一个外道都一样，这个都达不到。包括外道的四禅八定，修到非想非非想定，也不过八万大劫，最后还要起，没有办法达到真正的功效，没有办法彻底嘛！所以，我们一定要先认清这一点。
    我们的目的不是在对治，一定要先搞清这个。这个如实观照绝对不是在对治我们的烦恼而已，它不是在对治，它一点对治的心都没有。只是要看清楚它怎么样一个面貌而已：任它起，你看着它起，看清，一定要把它看得清楚楚才好。那么，简单地讲，最后你们会发觉“实相”的问题。“真的吗?人家都有功夫，那么多修炼，炼得在那里都没有办法了，而我们就是凭这个而来观察它，真的能够悟到诸法实相吗?真正能达到解脱吗”?大家一定会怀疑，我们现在再来讲为什么。我们今天上课，讲缘起法，我们最后会有一个结论：我们之所以会起痛苦烦恼，是因为有“我”，对事事物物的实有感的执着。那么，现在就产生了一个问题：我们的烦恼生死，或者是所谓的“我”，到底是什么?在佛法的观念上、知识上，我们都懂，这些都是缘起非实的。如果你没有上过这个课，先没有这个观念，你就去观照，那么就会离谱了，都执着在实有里面，认为是实有的。
    那我现在问你：如果烦恼是真实的，是实在的，你们有没有办法把它铲除？如果烦恼是真实、实在地存在的，它是一个东西，确实是实体，它是有自性的，确实是存在的，你既然不能铲除它，那你怎么对治？问题就出在这里。那么烦恼到底是真的，还是假的呀？我们为什么会起烦恼?起的时候它住在哪里，它有多少，大家知道吗？从来不知道！我现在问你：烦恼是怎么样发生的？“不知道”；住在哪里？“不知道”；烦恼一共有多少？“不知道”。那我请问你：我们每天都在学佛、念佛、拜佛、念咒、禅定，目的就是要消除这些啊！但是，这些你都不知道，那到底是不是跟虚妄的敌人在打仗呀！为什么不能受用？这就是原因。那你们现在可以了解，我们过去所谓的用功，在祈求以后的怎么样，其实都没有针对生死的根、烦恼的根。真正生死的敌人和烦恼的敌人，你根本找不到，你怎么下手？只是跟虚妄的敌人打仗，然后拟设出一个虚妄的境界：“我要达到那里去”而已。这个都是什么？坚固我执，完成贪欲！贪欲就是烦恼，只是在坚固我执和制造更多的烦恼贪欲而已。那这样生死能不能断？
    讲到这里，大家都应该要清楚呀！为什么修行的人那么多，而真正受用的人那么少？现在根本就没有人敢讲所谓的解脱，没有。除了祈求未来的往生、佛来救度以外，他没有办法，问题就出在这里。所以，现在为什么要如实观照？找出这个呀！到底它是个什么样子?它怎么会发生的？如果是真的存在，那么存在于哪里？如果是虚妄的，你要发觉它原来是虚妄不实的；如果是有，你要知道它是怎么有？有到什么程度？住在哪里？有多少？如果是没有，你要肯定为什么没有。所以过去师父在如实观照里为什么要讲到一句话，很重要：“烦恼是真的，你去除不了呀！修行也没有用；烦恼是虚妄的，不用修啦，不用去除的。”懂吗?
    那么到底是有，还是没有？问题是我们搞不清楚。所以要透过如实观照去发觉它根本的实相是什么？那个时候，你就知道该如何下手，需不需要用功，需不需要去修去断。断什么?对象是什么?你一一会很明确，你就不再是打糊涂仗了。我们现在一般人修行，名为修行，我讲一句不客气的话，那是在打糊涂仗。我每天全副武装，装备精良，我要去抓强盗，我要去打敌人。结果出去后，敌人在哪里？“不知道”；有多少？“不知道”；我们到哪里去？“不知道”。我请问你：怎么去处理这件事情？我们现在一般人，如果没有目标，没有对象，没有真正的下手处，那个修行是不是在盲修瞎练，是不是在打胡涂仗？那只是什么？幻想的产物。所以，今天透过如实观照，要让你发现一切烦恼的根本是什么，它为什么起？起了是什么现象，跟我们上课的缘起有什么关系，跟这个所谓的三法印有什么关系?你必须透过如实观照去发觉它的根本问题，你才会有下手处啊！但是，如果你用你过去的观念，你就没有办法发现真正的问题。为什么?被你自己的观念迷惑了，被你过去的知识误导了。因为你过去的知识里面，已经一就是一，二就是二了。其实这“一”和“二”是主观的产物，它并不能代表实相。因为众生的虚妄分别，已经习惯很久了，在虚妄分别里面，怎么会看到真实的现象呢？那是不可能的!所以，为什么一定要内在具足这几个条件--不迎不拒、不取不舍、不下判断、不下结论，也就是纯粹的观照，然后在这样的一个状态之下，而且还要绵绵密密的，——不是有烦恼才对治，这个跟烦恼没有关系。应该在我们生活中的行、住、坐、卧的每一个当下去观察，而且要一段时间真正的用心深入。其实当你真正在如实观照时，与参禅（注意听！）的那个起疑情没有两样，有它相同的意义。所以表面上看起来很简单，为什么很多人做不到？因为参禅要参到疑情成片更难，一样的道理，是不容易的。但问题是参禅的内容跟我们如实观照有一点不同，所以，这个如实观照有如实观照的内容。
    我们一般的对治有后遗症，但是如实观照不会有后遗症，不会有副作用，就象吃药产生副作用一样，没有这个问题。因为在如实观照里面，它是一个整体性的、没有分裂的一种状态。注意听！它是完完全全的一个全然的状态，它没有产生分裂。比如讲，我在对治我的烦恼时，烦恼是一，我是二，我跟烦恼是相对的。我们在如实观照时，没有这种分裂状态，精神上、思想上、观念上都没有分裂的状态，它只是心灵全然的观照而已。它没有一个敌人，没有一个对象，只是纯粹的在观察而已。它不会产生分裂，这样就不会产生后遗症。只要产生分裂，都会落入实有的那种状态之中，就会被法迷惑了。我们有很多人功夫达到什么境界了，我看到什么了，得到什么感受了，有什么特殊的境界等等，幻相一大堆来了，那个是精神分裂。但是如实观照，师父保证你们用这个方法，魔要侵你侵不入，不要讲入魔了，懂吗？“走火入魔”，不迎不拒、不取不舍的话，“佛来佛斩，魔来魔斩”才是真的呀！怎么样才是真正的“佛来佛斩，魔来魔斩”？就是不迎不拒。所以说，不要看这个很简单呀，要好好的去体会！真正的用身心完全地去体会它时，你会发觉它的奥妙。
    为什么我现在不讲结果?我只讲这个现象、这个方法，但是我不讲结果，原因是什么?要让你们去实践，在实践中一一的去发觉真相，这个真相必须要靠你去真正地体验和真正的证知，这时才会产生真正的受用。我们所谓的解脱受用是在如如实实的、亲身完完全全地体证，那种体会就是“悟后的证入”。如果我今天跟你们讲结果“它的结果是这样，结果是那样”就变成答案了。你们现在都懂了：“喔，原来一加一等于二，我懂了”。那真的懂了没有?没有。那只是观念上的知道。所以为什么没有答案，要你们去亲身体验？而且这个实践是很重要的，你缺少这个实践，那么，这个理论有没有用？同样没有用。所以，这个理论一定要透过实践，才能产生它真正的功用。然后，当你产生那种觉受或者功用时，你会发觉很多问题跟你原来想象的，真的是一百八十度的不同。然后你虽然不想改变什么，你虽然不想得到什么，但是你所要改变的、所要得到的、一般所需要的，它都有了。这就很奇怪哟：你想改变它，你改变不了；你想对治它，对治不了。但是你照这个方法，你不想改变什么，一切都会改变；你想断的，不要想断它，它竟然断了。你不想断的，它反而不断。这就很奇怪。就有这个奥妙喔！所以，这个方法当然有它的理论基础，有它的实际内容，但是，由于它是让你们以实践为根本的一个方法，所以不讲答案。答案是什么，由你们去体会，由你们去认知、去实践。当你们实践体会到时，就会知道：“原来师父就是要我们这样子喔”！会知道师父为什么要这样，为什么要那样。
    还有一个问题，就是当你们有所体会、有所认知时，你们要跟师父互相探讨，才不会执著在得少为足上。因为我们真正的目的是什么？真正的所谓“悟”呀！讲坦白话就是悟，就是见道，就是见法，就是悟实相呀！但是，如果你们的目标不是在那个地方时，师父就要点你们了：“这个受用是很好，不错，但是目的不是这个，还要继续”。这样，我决不会让你们停在某一点上，或者某一种受用上就满足了。我们过去这些同参刚开始跟师父研究时，一头雾水，身心很忙乱，家庭很混乱。一段时间的如实观照以后，身心真的很舒服，家庭也改变了，生活安适多了，就很满足了：“这个法很好”。但是师父为什么呵你们：“不要得少为足啊！这个是过程，是副产品，不要以为只是这个”。所以有很多人身心改善了，人际改善了，家庭关系改善了，圆满了，就很欢喜，以为这个就是很好了。但是我告诉你，如果认为这个很好，那你们糟糕了，就停在这个地方了，忘记了我们最根本、最重要的那个问题，是在了解诸法实相的解脱。这个不是世俗一般的所谓比较好、圆满一点的结果，不仅仅是这样子。所以一个真正学佛的人，不要以为人间一点好的收获就满足了，不是这样子。如果这样，我们如实观照就没有什么大意义了。大家发发心，行行善也很欢喜，就象我以前讲的，你买一点猪肉，买几个蛋，买几块豆干，拜土地公，也很欢喜，不是这个欢喜而已。如果两夫妻臭味相投，那两个也很圆满，这与生死解脱不一样。不是说我与我的同修两人意见好一点，没有矛盾，我忍耐他，他忍耐我，我们现在可以和平共处了，这样子就满意了吗?如果是两个臭味相投，两个都喜欢赌搏，一齐去赌搏也很欢喜。所以，我们的目的不是在解除我们生活上的问题而已，我们还有一个最重要的目标在。我们的目的不能够离开这个最重要的目标，我们才不会半途而废，不会满足在一个小小的改善就很欢喜了。这个很重要，今天先把这个重点讲清楚了，但是这个微细处有什么疑问的，可以提出来问，师父会针对你们每个人不同的需要、不同的问题，再给你们加深回答，这样，我们的如实观照会慢慢的衬托出更多方面的问题。


如实观照的方法

    如实观照的方法
    ―—摘自体方法师《杂阿含》讲座

    真正解脱的人，是生命全然的展现，不是在语言的表达！你的身心活在这个人间，你得大自在——不偏不倚、不染不住、不取不舍，万法对你都没有妨碍。“若能无心于万物，何妨万物常围绕”。
    要精进修行，现在的社会只能用如实观照的方法：从早上起床到晚上睡觉，不管做什么事情，只要加上一个观照。开始我们的习性很强，容易散乱，容易被外境转，所以辛苦一点；专注力较强以后，跑掉了，抓回来，跑掉了再抓回来；如果你慢慢地把这个观照力加强的时候，你就不用起心动念的再把它抓回来，它不会跑掉的。我们只要时时“ 系念在前”，习惯了，路熟了，那个时候的观照力不用起心动念的。你觉得：你活着，从你意识清醒的那一刹那开始，你就开始观照了，你不会离开观照的。当你能够做到这样时，你就会发觉：其实修行也不难！当你在觉照中，那个习性不能作主，觉照本身就是一种力量，觉照的本身就是一种强大的功能！那个探照灯一打开，犯过错的机会就不大了。我们就是在失照、无明中才会随着习性而转。如果你时时刻刻把那个灯开着，黑暗自然不来；但是，你把灯关掉，黑暗一定会到的。所以，我们只要保持着觉照这个觉性，它就会产生自然的功能，这是法尔如是的功能，它必然有这个功能的：第一可以防患于未然；第二观照力强了，你就可以发觉我们身心的真实相。一旦明白了，你就不再颠倒了。你知道什么叫“法性”、“法尔本然”？什么叫“本自空寂”、“寂灭”？真的明白时，你就不再颠倒了，你有一个安住处，时时刻刻不会离开的，那时，你就会安然。修行，不是一下子山洪暴发，要细水长流，要持之以恒！所以，如实观照就是居士们在这个社会中时时刻刻摄心的方法。
    什么叫正智正念？“觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱；觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，觉诸觉灭，正念而住，不令散乱，是名善男子难陀，正念正智成就”。时时刻刻观察我们的身心变化，它的起、住、灭的过程都清清楚楚地觉知，这个叫“系念在前”，这个叫“正智正念”。师父的如实观照，其实就在一刹那中，一个“看”字中间让你发觉什么叫“正智正念”，这个就是师父的善巧处！在“看”的时候，“不迎不拒，不取不舍，不判断，不下结论”，千万不要去干扰它！为什么？为了发现真相！你在“正智正念”中只有当下，你看到的只有当下的生命现象：当下不会落到过去，当下不会落到未来，当下就是清清楚楚、不动不摇，生命的真相就只有当下！一个当下有正智正念的人，当下就不颠倒：你不会再落入过去的影像中、过去的记忆里面，不会受它的左右，不会落入过去的影像思维的一个模式中，前际就会断；那么，前面的影像不再影响你时，未来的种种，你也一样不会执著为实有不变的，后际就会断。活着，只有眼前——当下，因此，无所取、无所求，自觉涅槃。涅槃是正智正念进一步地体会——贪瞋痴永灭，烦恼永尽。如果我们没有正智正念（如实观照的“看”），我们会随着习性而转。我们现在的思维模式里面，我们的意识里面，潜在的是什么东西？过去的经验!尤其是痛苦的、烦恼的，呵，染着最深！被那个“受、念”的感觉束缚了，总是在真实不变的实有感里面，没有看清楚“受”起而后“受”会灭，不知道“想”起、“想”会灭的真相。如果是真的实有，起了，不会灭。既然起了，又灭了，它是永恒的吗？它是实在的吗？但是，我们却会把那个感受留在我们的意识里，储存为一种影像，时时刻刻拿出来，以为是真的。我们从来没有认识过我们的念头，不知道念起念灭，受起受灭的真相，而被虚幻的“受”和“念”拖着走，带来的只是忧悲苦恼！而“正智正念”的功效：念、受起，知道起；念、受灭，知道灭……一直看，一直看，明白了，就体会到“念”的虚幻性，明白“受”的非实如幻。当你在念起、受起看着它时，你会发觉到它当下就灭了，这样的虚幻非实！我过去为什么被它骗了这么久，乃至生生世世爱、取、有？是因为受！这个受有多重要啊！不仅生生世世的轮回是因为它，而且，这一生为了这个一时半刻的苦、乐感受而作牛作马，造业无边，真是糊涂透顶了！所以“正智正念”是非常重要的！但是如果没有建立深刻的缘起正见，如何产生“正智正念”？因此，必须把我们脑子里原有的错误知见慢慢地修正，依止缘起正见，把它变成我们思维的原则和根本，我们从这个正见的思维模式中出来的，就是“正智正念”，唯有这样，你才能护持在所谓的“正智正念”上。正智正念进一步体会进去，就是涅槃。当你时时刻刻在观照中，“系念在前”，“正智正念”，你的定力会加强，你会不散乱；随着定力的加强，你的观察力、洞察力、明白度会越来越清楚，忽然间，你整个问题解决的时候，你就知道它的奥妙。当你明白时，你才知道什么东西在明白：今天学的正见——在里面的软件程式会发挥作用。你们才知道：哦，原来这才叫作相应！这个软件程式慢慢、慢慢地建立稳固时，当你在观照中、觉照中，忽然间“啪”一下子相应了！什么相应？那个正见出来相应！你会发觉奥妙：原来不过如此！鼻孔都是向下的，你就没事了，解脱了！所以我们学法不要以为很深很深，其实，法是非常普遍的、很如实的，时时刻刻的展现在时空中，每一个当下你都可以了解它。只是由于我们无明、无知，故而看不到。所以，学法要有悟性，要去体会，要当下去明白、提取。懂了，所有问题都解决了；不懂，它会再来。
    我们都活在幻相中，而不知道那个是幻相；当下找不到的，那个是真相。所以，师父为什么在如实观照时用一个“看”字？“看”就是找，“看”就是觉知，“看”就是注意它，“看”就是观察它。当你“看”的时候，绝对找不到！为什么用这个作为你们的下手处？为什么要你们从这里进去，去体会它的奥妙？一切的奥妙都在这个“看”字之下会现出来，就在这里，这是下手处。体会到了它的奥妙，进一步才能体会什么是法性。体会到法性的本然，你们就有位置了，就站在法性上了，不再颠倒了！这个是过程。入手处不明白它的奥妙，后面的成果是不可能出来的。这是我一生所学体会最重要的关键所在！拿来给大家作个入手处，这也就是为什么我要弘扬如实观照的原因。
    活着时，每一个行为、起心动念，我们加上一个觉知，加上这个觉知就能慢慢地体证到“正智正念”、“系念在前”的重要，你才会活在真正的生命里面。你不是活在过去，也不是活在未来，如实地活在生命的当下。这个生命的当下，我们都忽视了。人真的很奇妙，都活在过去与未来，眼前没有真正活过。什么叫活着，什么叫生命？过去的，已经过去了，叫活着吗？未来的，还没有到，叫活着吗？什么叫生命？身心当下能作用的，才叫生命！过去，已经没有了，未来还没有到，什么叫生命？如果我们真的落入时间相、相续相，我们就被时间相迷惑了，就落到过去和未来。其实，生命只有当下，离开当下，没有生命！为什么？一刹那前已经过去了，已经永远不再来了；一刹那后还没有到，你怎么样也体会不到。活着只有当下！
    有一个很重要的观念：到底要修多久，到底要定多久才叫禅定？师父的禅定只有当下！当你们在听我说话时，你们不颠倒，正智正念现前，这个当下就是定！当下没有贪瞋痴，当下没有烦恼，懂吗？当下没有随波逐流，当下没有被妄想束缚，当下身心安然自在，这个就是定！那人家问：“师父：这个很难保持啊”！我说：要怎么保持？生命只有当下，还要保持什么？正是因为落入时间相，才要保持！生命没有时间相，生命只有当下，那还要保持什么？所以，你只要能够当下不颠倒，当下不贪瞋痴，当下不随烦恼走，那个就是定！那生命只有永恒的当下，所以，保持当下的清净难吗？要修禅定难吗？只要保持这个当下，真的很难吗？修行只有这个当下，很难吗？禅定只有这个当下，很难吗？只要有正智正念，当下一个正智正念就好。注意听！正智正念不要很久，只要当下有正智正念就好！生命只有当下，只要你活着，有觉知时，保持这一念觉知就好，不要二、三十年修行，不要几生几劫的修行哦！修行只有当下，那当下明白，不是当下顿超吗？什么时候能超越？在你没有生命的时候呢，还是在过去、未来超越？当下明白就是在当下超越。既然是当下超越，是不是顿超？注意听！这个也是一个入处哦，要明白！如果你听法的当下，没有体会到，你现在还没有超越；如果你现在明白了，当下就清净。当下就清净，不是顿超是什么？当然没有超的就没有超，一超就是顿超，这样明白意思吗？
    什么叫“现法”？“现法”就是当下的现象，当下的身心状态。所谓“见法”，就是见我们内心变化的过程。当我们六根接触六尘时，要看清楚内心中受、想、觉（见、闻、觉、知）的起、住、灭，你只要是看着它，它一定是起、住、灭的过程，不外如此变化而已，并没有其它的，这就叫“见现法”。即使身心在执著、贪欲中，只要能看清它在起贪念，就叫见现法。只有见现法的人，才有后面的功用——见灭。这个灭，不是我们把它灭掉的，而是法性自尔的灭，一切法必归于灭。这就是真相！灭炽然，不待时，当下如实知，当下即是离炽然——炽然就是痛苦烦恼。所以，只有在当下才能发觉我们生命的真相，而能观察的就是当下的生命状态，那么我们要离开痛苦烦恼和颠倒执著，也只能是在当下，因为生命只是当下！当下不能见法，下一秒种还是糊涂，死后更困扰！所以，佛陀说：如实知者，当下见现法，当下离炽然，而不待时！并且教我们“方便禅思，内寂其心，如是如实知显现”。当你内心在禅思寂静中，外面触缘所引起的，或是内心的起心动念，它自然显现，那份明白和了解是自然地显现出来的。我们为何要如实知？要让它自然显现，要看透它的真相，不再被它迷惑，把问题从根本上解决。如何让它真正地显现？“方便禅思，内寂其心”，这样“如实知”就显现出来了。如实观照为什么用“看”的方法？一切奥妙就在这里：只有“看”，才能真正达到“如实知”，“如实知”才能显现，达到“如实知”就一定会发现“必归于灭”！你要“如实知”，就要让它自然显现，你用作意，用种种有为法，反而看不到。为什么？因为你在作意中，在颠倒中。只有“内寂其心”，只用一个“看”字，这个“如实知”才能自然显现，所有的奥妙就在这里！因此，必须严格遵守六个原则，使你的意识不起作用（指的是意识的分别作用，而不是意识的功能）。一切的心法，一切修行的奥妙就在这几句话：“方便禅思，内寂其心，如是，如实知显现”。这就是师父的如实观照中一个“看”字的奥妙！这“如实显现”四个字，也是师父一生学法最重要的地方！如果不是这样，就会落入有为的造作、有为的修行里，那都是在实有感、自性见里面，要解脱就非常非常困难了！这里的“如实显现”四个字，涵盖着法性的奥妙，是法尔如是的法性的功能，不是人为造作的功能，要明白啊！那么，我们怎样发觉六根以及六根触缘所起的受、贪等诸法是无常、有为、生灭的呢？怎么会显现出来的？就在寂静的当下，你“看着它”，它就自然显现。自然的体现中，你就知道它是无常，它是有为，它是生灭的，不要再起一个念头的。如果起念就不是了，看不到了，而是让它如实知自然显现，最奥妙的就在这里！修行能把握到法要，抓住重点，才能很快地真正受用。这个“如实知显现”很重要，你们要在这里下功夫！这是师父三十年最深的受用处，拿出来跟大家分享，大家要体会，很奥妙！这里非常非常重要！也是最重要的心法所在！体会到了，修行就会很轻松，而且很快！“不待时，离炽然”，这不是修来的，是法尔如是，法性本来就是这样的。所以，当下契入法性，当下就解脱，才能照见五蕴皆空！不然，你要解脱是不可能的。这个“看”字，是从法性下手，直接契入法性空寂，就不再受迷惑了。你不用对治，自然显现法尔如是，还其本来面目。法是普遍地存在，是必然如此的。明白的人随手拈来都是，不明白，隔着一层膜，生生世世都不能了。所以，当你们真的依法奉行，体会到这个法性空寂时，看到法性自尔时，你要贪、染、住都办不到！这个就是法性如此。是不是你境界很高？不是。那是法尔如是哦！法性本来就是这样子的哦！即使师父今天有所体会，也没有什么了不起，这是法性本来的功能，是法性法尔，本来就是这样子的！你们要体会这一点很重要！明白了，只是随顺法性而已！它本来就是这样子的，所以，见法其实不难！只要见了法以后，再加功用行，就一定会证初果。
    师父的如实观照是基于实相的立场来谈的。在指导禅修时的主题就是观察“受、想、觉”的“起”、“住”、“灭”。一切法是缘起的，“念念不住”，“受受非实”，“即生即灭”，“一切法无自性”，“如幻非实”，这就是要得的法——缘起正见。这地方就是下手处、入处，明白了，才能谈到进一步不受它束缚，这就叫本来，叫解脱。
    关于“受”的如实知：我们的眼、耳、鼻、舌、身、意六根，时时刻刻不停地在与色、声、香、味、触、法六尘相接触，而产生了六识，俱生受、想、行，这就是我们身心活动的变化，它是起起落落，千变万化的。由于“触”的因缘而产生苦、乐、不苦不乐受，也必然由于“触”缘的消失而“受”灭，这是缘起的必然法则――“此有故彼有，此灭故彼灭”，这是真相。但更重要的是：当因缘灭，受也跟着灭时，这个灭的当下就是“止、息、清凉、永没”！这个就是真相，就是法尔如是的本来寂灭性。我们众生看到的，最多了不起就是能看到苦、乐二受，很少人看到那个“灭”。好比，众生看到虚空，看到的是飞鸟、飞机、下雨、狂风大作、云彩变化、闪电等种种的相，这些相是随因缘而有，随因缘而灭，它是刹那变化的，它是必归于灭的。既然是必归于灭，它的寂灭性，你们有没有看到？虚空的虚空性你们有没有看到？所以，众生看到的是生生灭灭的幻想，而圣者看到的就是它的灭相；现象是生生灭灭的，而灭相是不生不灭的。生生灭灭是我们常看到的现象，要从现象中去体会它的不生不灭。
    “因缘起苦乐，因缘灭、苦乐就灭”。下面为什么连接的是“止、没、清凉”？这个消灭的现象是“止、清凉、息、没”，我们有没有发觉这几句话的过程和最后的归宿？要好好用心体会！我现在问各位：“有苦受否”？“没有”！“有乐受否”？“没有”！那么，当下是什么？体会这个当下的——明白了，不离开这里难不难？即使我今天触到一个缘，起了苦、乐二受，它还是要灭，也是要回到这里！注意听！明白这个，你站的角度就不会颠倒了！任它风起云涌，是苦是乐，它还是“必归于灭”，“灭”的当下就是“本自空寂”，就是不动不摇。知道那个感受、情绪、想念是来来去去的，非实的，你就能如如不动，因为了解真相――就是这个“灭”字。众生执著在那个生灭相，而圣者体会的就是这个灭相。如果大家听得懂，生活中每个当下身心都能体证，每一个刹那都能跟法相应，清净不染，那样，我们就真的要办禅修了。禅修的目的，通过很多过程的体验，也就是要体会这个而已。《楞严经》讲：来来去去的是客人。客人不可能永远住在这里，他总是来来去去。我们看到的现象界，外在的虚空中的浮云、飞机、飞鸟……就象客人一样来来去去的。如果你是这个旅店的主人，你一定都是在柜台的，你不会一天到晚去千里奔波的，只有客人是来来去去的。触境生情、触境起受，就象客人来来去去，随着来来去去的客人而走，它息息“必归于灭”，“必归于灭”的当下就是不来不去的“主人”。但是这个“主人”，不要把它当作有一个“我”，注意听！不是这个意思，是讲法尔如是的本来寂灭性。对其它的心理状态，如喜、忧、舍等，也要明白清楚、如实知。
    舍受也是有因缘条件的：“舍受因缘生舍受，灭，止、清凉、息、没”，这个就是因“必归于灭”的必然性，而在“灭”的当下悟入本自寂灭的法性！我在这里挑得更明，讲得更细，大家一定要好好体会，把这个问题当作你生命中最重要的事！这个地方是要相当用心的，不止要用心，还要用生命去体证：在事事物物中，时时刻刻的接“触”中，从身心动态去发觉，有没有与正见相应？是不是真的缘起无自性？是不是真的念念不住、受受不住？是不是即生即灭？是不是不生不灭本自空寂？能不能做到心中不动不摇、如如不动？点点滴滴要用心哪！
    我们现在很多人，学了一点缘起法，学了一点空义，以为“我”是不可得的，“我”本来没有，还要修什么？快乐就好，生活过得去，卡拉OK快快乐乐过日子。这样叫修行吗？那个我执能断吗？那个习性能断吗？他以为“我”没有了，所以也不用修行了，而不知道那个俱生我执（思惑）深细到什么程度！你不理它就没事了吗？你以为知道没有“我”就没事了吗？潜在的那种执著如胶似漆，要把它去掉谈何容易！我看到那些人，我真的心里很痛！唤不醒，自以为是，耽误了。我个人觉得自己很惭愧，用功不够，用心不够，内心很恐惧，微细处，越细腻、越微细的地方，你越发觉，你才知道不容易啊！破我执，谈起来很容易，实行起来很难。要破这个俱生我执，唯有在实践中才能破除。实践六度就是在破除俱生我执的部分，布施就是利他，利他才能舍我。众生总是希望占有，实有感的占有，你的我执怎么破？！破我执，唯有从利他中，你那个“我”才能淡掉！慈悲是破我执最好的药方啊！真的要破我执，必须去“舍”！从利他中超越那个我执、我慢！
    建立缘起正见的思维模式：我们不管发生什么事，任何一法的产生，我们直接的反应是什么：“谁在做，某某人在做，谁谁谁怎么样？是谁造作的”？我们很少有因缘的观念哦！很少有缘起的正见。如果有缘起正见的人，他不会说：“那是某某谁做的”，而是说“它是什么因缘而发生的”。我们要反省、反思，比如说，你家里的亲人做了某一件事情、不好的事情，你就会质问他、责备他，马上就相对。我们看到一件事情不顺眼就会去遣责，在我们的观念里面，就是实有一个“我”在造作：“你为什么这样？你为什么那样”？其实在这时候，就有一个相对于你而存在的实有的“我”了。如果你在责备那个对象时：“你怎么样，你怎么样”时，是不是潜在有一个“我就是这样”的观念？要明白呀！但是一个有缘起正见的人，他会问：“什么因缘使你这样做？什么因缘而造成这一件事情？”你看看，有缘起正见的思维模式与我们“我见”深重的思维模式是完全不一样的哦！这个地方关系到我们平常起心动念直觉的反射作用，因为我们潜在很深的观念，总是在实有感里面，总是在我执、我见里面。我们今天如果把缘起的正见没有建立得很透彻、很明白，只要还有那么一点我执的影子还在，你的思维模式和应用出来的地方，一定是不离开这种实有的直觉的感觉！这跟我们的生活真的是息息相关。我们在生活中，离不开人事的接触和外缘的接触，当你跟人接触时，言谈之中，你的反应，你的言语之间，是不是有这样的倾向？这个地方很重要！我们要修行，要悟道，如果不是在这里发觉这个问题，你是没有办法解脱的！也就是说，你每天在犯，每天在我见执著的惯性中，你不知道。那不知道就没有办法发觉哦！要悟道，就要在这个地方看清楚。一般来讲，我们起心动念，我们不知道；我们直接的反射、反应，我们不知道；我们已经落入那个自性见的惯性中，我们还不知道。缘起的正见真的建立得很清楚的人，你就会善于观察：每一法、每一件事情，当它产生的时候，你做出直觉反应的那个起心动念的模式是什么？你要观察这个，就是在我们直接的、很自然的这个反应中间去观察；另外，在触、受之间也要去发觉。我们要修行，在哪里修行？我们要观照，在哪里观照？就在生活中，在我们的起心动念，在触、在发动、在言语，在产生那个作用的时候，就是要发觉：你到底是跟缘起正见相应的思维模式呢，还是执著、有我执的那种思维模式？自己都要很小心地去发觉。这个才叫修行，这个才叫用功！
    关于时间：“因物故有时，离物何有时”？时间依存在的运动而显现。一切万法有生、住、异、灭，由于万法的息息流变，好象有一个运行过程，才产生了时间感，现出前后相续的幻相。诸行无常，刹那刹那的变化不居，在这息息流变的迁流中，而现出三世——过去、现在、未来，此一刹那为现在，前一刹那为过去，后一刹那为未来。时间与万法相依相存，没有独存性，故无实体。时间依存在的运动而显现，所以，此以为极长，彼不妨以为极短。这在物理上也可以明白，如果速度非常快时，与我们地球上的时间还是有差别的，因为时间感不一样。所以，佛法说：“一念与无量劫，相摄相入”。又，过、未是观待现在而有，现在是观待过、未而有，“三世”是互相观待而成立的，因此，没有一个单独的现在、过去、未来可得，也就是时间的“常性”不可得。所以，虽然现为相续相，又是没有前后相的实体可得——法无自性，法无我。
    什么叫现在？当你说“现在”时，现在已刹那地成为过去了，所以，我们不用时间，不讲现在，也不讲刹那，而只讲“当下”。“现在”是观待过、未而有，就落入了时间相，它是迁流不息的。师父讲“活在当下”，不是讲当下的实在性、永恒性，而是说，只有在当下才能看清真相，只有在当下才能破除“过去”、“现在”、“未来”的实在感。现在，整个社会都在讲“活在当下”，注意听！活在当下，要有内涵，不能随便讲“活在当下”。几个人懂得“活在当下”的意义、内容是什么？这个要决择的！今天没有中观的正见，没有缘起的正见，不可能了解这个真相。坦白讲：哪一个人能不活在当下？！活在当下，不是功夫，不是境界，本来就是这样子的，只是你不知道！生命本来就超越时间相的，只是你不知道，落在时间相而已！明白了，看到了，你就知道时间相的虚幻。什么叫活在当下？“当下”是超越时间相的！
    俗谛是一种假名施设。用时间来彼此了解沟通，也是不可或缺的。我们的心与外面的一切境相是相依、相缘、相应的，而且是自识、他识辗转相资的。认识到哪里，那里即是一切；观察前后到哪里，那里即是始终。追寻万法的“第一因”实不可得，仅能从相依相待的世俗观去了解它，也就是一切法唯是假名施设。自他的认识、辗转而变成共同的认识，并且通过语言而交流、沟通，大家知道意思就行，并不是有一个名字就有一个实体。缘起是佛法最重要的观念，一切法是相依相待的，没有绝对的东西，相对又相摄，相依又相成，这是最难了解的。我们说“明”时，暗是不存在的；说“暗”时，明是不存在的，这是相对的。但是没有暗，明能显出来吗？如果没有明，暗能显出来吗？这是相摄的。因为明，所以显暗；因为暗，所以显明，这是相摄的、不离的、遮它显自的。但是，明不是暗，暗不是明，这是相对的、不即的。这个道理要慢慢去体会，这就是缘起的幻相：相依、相缘、相成，又相对而相摄。如果你落于实有的明、暗，那你就根本不懂缘起！所以，中观就是要破除两端的执著，两边都不可得，都非实，只是相依相缘而相生，又展现出不同的体性，所以，变成相对。缘起难了解就在这个地方，就是不即不离，离两边又不著在中。
    关于动静：众生由于潜在自性见的太深，不是落于“有”，就是落于“无”，总是把动静、有无看作不同的两边，然后各行其是，执取一边去了。这个地方体会不到，我们要见法也很难哪，体证真相就不容易啊！清楚了，明白了，世俗的生生灭灭就是真谛的不生不灭，就能即俗而真，而不须厌离人间。无常的生生灭灭是缘起的幻相，由于其“实”性不可得，“常”性不可得，“我”性不可得，而显示空寂，显示它的不生不灭。如果我们不能从现象的生生灭灭，体证到它的空寂性的不生不灭，那你就不能即俗即真，真俗无碍就达不到，你就不可能解脱，这个很重要！
    又此所谓“灭”，系指无常灭，与性空寂灭不同。无常的灭，是缘起的，依因缘而生，生而即灭，所以，这是现象，是有为的。如误会了，把那个生灭的“灭”，看成性空寂灭，这即会说：灭，即诸法归于本体寂灭；生，是从寂灭本体起用，那就是倒见了！这是一个重要问题，千万不能混淆！这个点点滴滴的微细处，都要很仔细、很明白的！中观者以无常灭为缘起的幻灭，幻灭非都无——无见，则不失一切行业。它不但不会离开缘起的万法，更不会去破坏它，反而成立了一切行业。灭与无，是缘起幻相的一种姿态，非是都无断灭。灭，是生的消灭；无，是有的消失，所以，灭与无，都不是什么都没有。如：抗日战争已过去了，没有了，但历史曾有此抗日战争，此项战争的影响仍在。业力也是一样，即生即灭是过去了，但是产生的影响力确实存在，所以，即生而即灭，有而还无，与都无断灭不同。虽念念生灭，刹那不住，如石火电光；过去的行业已灭，而能不失，于未来仍感生死。这个业力是佛法中最难解释的，也是最重要的问题：“有业力而无作者”。
    这样，从即生即灭的观点说：诸法是彻底的动，彻底的静。从生与有而观之，即是动；从灭与无而观之，即是静。即生即灭，即有即无，即极动而极静，即新新不住而法法不失，此是佛法的诸“行”观，变动观。这个变动是当体即静：我现在在这里说法，身体在动，嘴在动，意念也在动，这一般来讲就是动相，但是，即动而静，当体即静，你们体会得到吗？“动中有不动”在讲什么？你们要明白，就在讲这个：即动即静，生灭即是不生灭，缘起就是空寂！动与不动你就了然于心。要让一个人明白这个很困难，因为真的明白了，真的了解了，你就大受用了！
    望文生义的盲目修证者，有以“见鸟不见飞”为见道的，这误解即动而静的缘起如幻观，以为亲证法性寂灭了。依佛法说：见道乃体见法法寂灭无自性，哪里是不见飞（动相）而见鸟？从即般若起方便智，那应该了达无自性的——即生即灭的如幻行相，应该即法法不失而见鸟之飞动才对。故见鸟不见飞，不过是从自性妄见中幻起的神秘直觉，其实，那个是定境。见道乃是体见法法寂灭无自性，法法就是动的，是即生即灭的，是缘起的相续相，但是，却是寂灭无自性的，这个才对呀！不是法法不动，忽然间静止了，大地平沉，虚空粉碎，身心脱落。我们懂缘起，懂中观，才能真正见法：到达一切缘起相是即生即灭的如幻的行相，确实是空无自性的。真的明白了，那么法法不失，没有一法可以去掉的，没有一法可以破坏的，没有一法可以排斥的，这个叫法法不失。鸟飞，就是鸟飞，怎么会不飞呢？应该这样才对啊！
    有没有懂缘起法？缘起真的明白，真的透的人，当下就解脱。一定要回到生命中去体验，如果真的明白，你怎么会见不到空性寂灭呢？你们听到我说话的当下也是啊，为什么见不到呢？就是没有用生命去真正体证，所以才见不到。我们的心向往解脱，但是不够投入，不够用心，你当然体会不到。知见明白了，做不到，那就更要反省了：我如何实践而能体证？这是我对大家的期望和鼓励。能体证的很好，发发心，为佛教，为众生付出一点，好好把这个法弘扬出去。不能体证的，发心猛勇、精进、用功，把这个法学透，一定要受用。观念的修正到实践的清净，确实要靠我们自己用生命去体证、要去行。我们今天理论听了一大堆，我会讲会论，自己还是贪瞋痴一大堆，那请问你：这些观念要做什么？难道当作你语言的工具而已吗？比别人会讲话的那种优越感而已吗？我们讲要生生世世来度众生，用什么来？如何能随愿而来，而不是随业飘流？如何能在这样的世间不会沉落？要有内涵哪！不懂缘起，不懂无我，你处处都是陷阱，怎么能超越？所以，我们要用缘起无我的正见，来修正自己的内在，提升自己的人格，净化、超越，了解生死如幻，不再执著，不再恐惧。明白生死如幻，涅槃也如幻哪，不执著，才有那一点自在来的。真正说，无所畏、无所得、无所著，知道生命如幻无我，才能把生命布施众生。真正六度的布施，最要紧的是把那个“我”布施出去，可是要做到却比死都难！不知缘起而已！所以，我们要善用因缘，善用心力，要分清轻重缓急，把学法、见法当作生命中最重要的一件大事！我能给大家肯定的是：这个法只要你真的愿意学，真的非常用心，每一个人都能受用，都能解脱！佛陀的圣弟子们为何这么快就解脱？佛陀告诉他的是真相，是佛陀体证的。所以，你只要根据他正确的方法，一体证，当下就是，有何难？
    一切法的真相叫法性，一切法的实相叫法性。一定要谈这个叫自性的话，那就是一切法无自性即一切法的自性。
    一切法因缘生，因缘灭，那么，一切眼一切时灭无余，还有眼触因缘生受吗？然而，我们无明众生对每一个触缘都会记忆很久，它好象一直存在，不会消失。其实那个是记忆，是留在我们记忆中的影像，而不是触缘的当下。触缘已经过去了，难道还会起苦、乐受吗？一切眼一切时灭无余——当下！我们一直强调即生即灭，但是我们不知道，从来没有注意发觉，也就是在这个地方而已。如是耳鼻舌身意一切时灭，永尽无余，还有意触因缘生受吗？
    一切法是新新不住的流行，不是过去的复活，后起者并不是前者的再现，因此，一切法是刹那不住而又一期相续的。延续不变，是相对的安定，实是刹那变动的。果事的幻相，依于因缘；因缘是无常的，依因缘而有者，即使是延续，实际也还是刹那变动的。由于主因疏缘不息地变，不离因缘而有果事，果相也不能不在刹那变化中。由于果相的不即因缘，所以在主因的相对安定下，果相能一期相续。刹那即灭与长时相续，毫无矛盾。这一段非常重要而极其深刻，贯穿于一切万法的无自性而如幻的缘有相。
    你说，人间到底什么是真实不变的？被那个“受”迷惑而已啊！被那个感觉迷惑而已啊！每天争啊、取啊，染著很深，以为是真的，是永恒的。就好比争取到一个大冰块，抱在怀里：哇！我得到这么重的一个冰块！请问：你那个冰块能抱多久？很快就融化了，表面上有所得，你能得多久？人间的欲望都一样，我们活在五蕴的功能里，五蕴维持多久？了不起一百年。不要说死后，即使是麻醉针一打，那个感觉都没有了，你跑到哪里去了？我们就是被那个感觉迷惑！所以，佛陀开示：“见以见为量，闻以闻为量，觉以觉为量，识以识为量”。见闻觉知，只是见闻觉知。见，只是见，色只是色；见不是色，色不是见，也不是在中间，破二不著一，没有一个见者。见闻觉知，只是见闻觉知，不超出范围，后面不再相续、起分别、起贪爱。这个是重点哦！佛陀接着告诉你：见是此，色是彼，此非彼，彼非此，也不是在中间。如何离二边？这样明白的人就能解脱。这是启发式的，你还要有悟性，才能体会。如果我们的眼睛看到外面的色尘，起了爱著，心就会被它系绑着，被它束缚了，而起种种的爱念、贪欲、瞋恚，永远离开了涅槃的境界。涅槃是众苦（贪瞋痴）的止息消灭，是离系（束缚、缠）之乐。
    “想蕴”扮演的角色：众生最习惯的就是“想”，每天胡思乱想。有事情时被事绑住了，一没事，一静下来，马上就开始动了，那个自动功能就来了，这个是最习惯的。但是，一个正念而住的修行人，当“想”起来时，马上就发觉：哦！这个“想象”又起来了，这个“想念”又起来了。你看它，嘿，一下子又灭了。那么，那个想蕴到底在扮演什么角色？它的事实真相是什么？平常为什么不起？我们一静下来它才起？为什么起了，马上就灭？如果它是实在的，为什么又会灭？稍微有体会的人，马上就进一步去探讨这个问题。用想，永远见不到法！
    真正懂得缘起的人，知道第一因不可得，本体不可得，不会说：“我过去到底是怎么一回事？没有生我以前到底是有，还是没有？我过去是哪一道”？也不会希望：“我未来世要到哪里去，绝对不想入三恶道”。我们每天都在怀念过去，希冀未来，这就是有情的特性。甚至还有很多忌讳，被世俗的知见所束缚，什么是吉祥的，什么是不吉祥的，被我见、实在感所束缚。当真正明白缘起法时，不求前际，不求后际，断其邪知邪见。
    心、意、识：我们根、尘“触”一念之下产生的作用就是“识”。识生后刹那即灭，留影像而充实于心。那么，我现在看到的各位是什么？注意听！是影像，而不是实体噢！如果这个功能不明白，要解脱也不容易！我们常常是实有化的感觉：“我看到的都是真的，我听到的都是真的……”现在告诉你：我们六根接触六尘产生“识”，俱生受、想、行，那个感受、认识、行为都只是影像而已！那个影像在哪里？我们把它叫做心，不是讲意，也不是讲识，我们把它名为心的原因就在这里，因为我们现在留下来体会的其实是影像。比如我们的眼根看到外面境界时，就象照相机一样，摄取一个影像在那边。但是，我们的意识产生以后，就产生了分别，那么这个影像就会留下来，留在我们心里面。所以，我们所看到的其实只是一个影像。简单讲：意、识、心三者，其实是从同一个内涵的不同角度的功能性来谈的，它并不是完全不同的东西，但是，从不同的功能作用上来讲：对外面的境界就用识；对内在的根身，就用意；对种种的心所就用心。“心是种种的积集与统一，心与意为内心的两种特性，一是六识所引生的，一是六识所从生的”。意根能生意识，也能从心灵的影像里面产生出意识，“流出又流回”。我们要了解心灵作用，才不会被这个幻相及许多虚幻的影像而迷惑，不会执以为实。这个在观照时，对了解真相有很大帮助，所以十分重要！
    六受身：六根的每一根与尘相触都会产生“受”，所以叫“六受身”：眼见色，耳听声，鼻嗅味，舌尝滋味，身体触外缘，意念起，对法产生分别……都会产生苦受、乐受、不苦不乐受。你只要任何一受能明白它的真相，你的我见就会破，无我见就会生起，就个就是我们的下手处！我们活着的每一个当下，根尘不可能不触，不可能不受，随时可以用功就是在这里。我们在世间的作为之中，有得有失，这个得失的受也是一样的，也是我们观察的对象。我们跟人接触，喜欢不喜欢，这个也是受。在每一个受的当下，看清楚它的真相：它是真实的吗？是永恒不变的吗？是不是常？如果是常，就有我；如果不是常，我在哪里？慢慢去体会！根尘触起识时怎么样？当下即灭。注意听！这个很重要！要明白！不然，对你的观照会产生极大的影响。我们现在认为它很实在，其实，那个“实在”感是留在心灵上的影像而已，不是真的，要明白！识产生的“受、想、行”也是一样，都是即生即灭的。我们有没有发觉这个问题？其实，要证明这个问题很简单——当下观察就知道了。苦、乐二受的本质是即生即灭，如幻非实。但是，我们被幻境迷惑了，没有看清真相。同样的，声音也是如此，那句话过来就已经消失了，生的同时也就是灭的时候，生灭同时，即生即灭，流下的只是影像。但是，我们把那个影象认为是真的，在那里起苦、乐二受。其实，乐的一刹那，当你观察时，那个乐已经消失了。然而，我们的意识倾向于一个影像，以为它一直存在。所以，有时我会告诉各位：“你们在听法的当下，现在有痛苦烦恼、生死的问题吗”？“没有”！那我们不是一直想灭烦恼吗？想断贪瞋痴吗？那你现在不就断了吗？不就灭了吗？你说：“怎么可能？我离开了又有了”！但是，你们有没有深思啊：为什么现在没有，离开会有？我又问：“你们现在既然没有痛苦烦恼，没有贪瞋痴，那这样的身心状态下，当下你能看清楚吗”？“我知道”。“那维护这样子难吗？“不难”。生命就是时间的幻相，我们都感觉到生命一直在一种流动的过程里面。其实，生命到底是多久？什么叫生命？你们现在听我说话的当下叫生命，注意听！过去的已经过去了，未来的还没有到，那都不叫生命。生命活着就是当下而已！注意听！如果明白这个，注意听！明白这个的话，修行要多久？禅定要多久？注意听！听懂的人很快就受用啊！你能全心全意听我说话的当下，有没有烦恼痛苦？“没有。”有没有定？绝对定！没有定，你怎么听得到？那我现在要问各位：这个定真的那么难吗？那修定的定是要修什么定？什么样的定叫定？你们现在解脱了，对不对？（师父爽朗地笑）但是，为什么又会回到不解脱的地方去呢？因为你们落入了时间的幻相！你们没有活在当下。生命只有当下，注意听！那修行只有修当下，注意听！定力只有当下在定，你就不会被时间的幻相迷惑了，那修行就不难！有时候谈这个很好玩，但是很重要！尽量点点大家。
    学佛要找到根本，断贪爱执取之根本：当看到颜色、听到声音、闻到香味，吃到味道，身触滑软，意想法尘时，用缘起正见的思维模式去观察，一切法非实，如幻的有，非我非我所，知道受的虚幻性，就不会执取贪爱了，而非压制忍耐的方法。我们一般人在根尘触产生受时，只看到集起（生），注意听！没有看到灭！问题就在这里。如实观照的人集、灭的当下明白，那还会不会相续？由于不明白而相续，注意听！由于如实知，知道了它的真相而不再相续，注意听！这里是非常非常重要的！我们今天不管是看到一个现象，听到一个声音，感受一个味道，我们把苦受、乐受的六受身都当为是永恒的、实在的、不变的，注意听！这个就是我们不如实知而引生的执著，那个我执我慢就会相续不断。如果知道集、灭只是当下的现象，注意听！看清楚这一点，你就不会随波逐流，以为是真的了，就不会随着六根门头产生的六受身而在那边颠倒执取、相继不断了。你们如果能观察、能懂的人，当下就明白！看到集灭的“灭”，当下明白了，这个明白叫如实知。在六根触六尘产生六识，俱生的六受、六想、六思，都是即生即灭，你能“看”清楚的话，哪一个如实知的当下不是清净解脱？问题是要这个“如实知”是这么难！而且，我们一直有一个观念，这个观念是潜在的并且很深的：“师父：你现在说的我没有，但是我回去就会有”。注意听，你们现在注意听！你们回去真的会有吗？当下把这个观念搞清楚的人，回去马上要注意哦！回去真的有吗？回去跟现在不同吗？你们回去以后生命的每一刹那跟现在不同吗？注意听！那好，现在的功课就是保持这样的觉知难不难？回去后的功课就是保持这样的觉知难不难？这个叫修行用功，你们现在起有功课了！一个当下真正明白的人，真的“如实知”已，不但现在没有事，回去以后，不会又说“我回去以后又有了”。不过，如果真的还不明白，也没关系，回去以后，每一个当下、每一个刹那还是要观察它，去注意它，去觉知它，每一个当下的因缘都有让你明白的机会！只要你在觉知，只要你在观照中，你时时刻刻都有发觉真相的机会。这个机会要如何去把握？靠师父去推动你吗？要不要都由你自己啦！
    修行的地方在哪里？就在我们生命活着的当下，每一种因缘中都是。“佛法在世间，不离世间觉”，就在我们生活的当下，待人接物，根尘触之中。如果在一个无所事事、没有外缘的情况中，你如何去发觉自己的根尘触产生的作用,去发觉它的内涵与真相？其实正好相反，你最恐惧的、束缚最大、最害怕的、最不敢面对的，就是你的修行第一要目——就在那个地方！不然，如何去超越它,如何发觉真相？当你痛苦，你要面对痛苦，把痛苦的本质看清楚；你恐惧，跳进恐惧，把恐惧的真相看清楚，其它没有办法！学了这个法，就能观察，就能发现真相：它是不是真的无自性？真的无我？真的如幻非实？真的即生即灭？注意听！这个都要很明白地观察它。我们的根尘触产生的苦、乐受和不苦不乐受，它的幻相非常深细，要好好看清楚它。还有，我们的意识可以产生“千百亿化身”的幻相，心灵的作用是很微妙的，我们不了解这个心灵，被它骗得很惨，生生世世就在这里轮回哦！马丁在表演催眠时，他暗示你是什么身份，你就会出色地表演起来；很酸的东西，他告诉你是水蜜桃，你吃得津津有味，但是当不再受暗示时，看到那个酸东西一口也咬不下去。那么，我们的意识虚幻不虚幻？是不是真实不变的？每一个人不明白当下的意识状态，都认为自己是清醒的：“我所看到的，我所听的，我认知的，我很肯定的……”，真的吗？我如果告诉各位：你们都在梦中，都在受催眠中，没有一个人会相信。有人说：“我昨天做了一个梦”。梦中是潜意识，是意识深沉的部分；现在是明了意识，是表面的部分。只是我们觉得梦中是假的，现在是真的。我告诉各位：当你们认为“我”的时候，就是在梦中、催眠中；当你们离开那个“我”时，真的明白“无我”，真的超越它，不再执著时，才叫“醒”过来。我今天跟大家结缘，就是要呵醒众生的无明。真正要呵醒你的人绝对不会讨你喜欢，会杀你的，把你那个“我”想尽办法要杀掉的！你是很恐惧的，很怕的，你会逃避的，你会难过的。真正爱你们的人是谁？要搞清楚啊！
    现法见，灭炽然，不待时，缘自觉：现法，就是当下的身心状态。怎么看到呢？“若眼见色已，觉知色，觉知色贪；我此内有眼识色贪如实知者，是名现见法”。耳鼻舌身意，亦复如是。就是说：当你的眼根见到外面的色（自己身心也是），你会觉知，你知道你现在看到外面的色；然后觉知色贪：“哦，我内在的眼识对这个色起了贪爱、喜欢了”！这个叫现法见。注意听！这是第一步。师父的如实观照其实要达到的第一步就是这个：一定要发现自己内在的现象、作用。众生哪里不明白？不知道自己的身心变化，也不知道六根触境时产生的种种的执著、贪欲、爱染。这些都要如实地明白的知道，才能有后面第二步的功效，那就是什么叫“灭炽然，不待时，缘自觉”。在我们起贪欲、执著的时候，象火在燃烧一样，故名炽然，很苦的；但是，当我们知道灭时，没有贪欲时，当下是寂静的，是顺涅槃的。这个还要等待特殊的机会吗？还要等待什么因缘时节吗？“比丘眼见色已、觉知色，不起色贪觉；我有内眼识色贪，不起色贪觉，如实知”。我起了贪欲爱染，很清楚明白它，叫“现见”；然后，我六根触六尘，不会起色贪，这个没有色贪的状态要很清楚明白地了解。第一个是起色贪的状态要明白，第二个是没有起色贪的状态也要明白。“比丘眼见色已，觉知色，不起色贪觉；如实知色，不起色贪觉，如实知，是名灭炽然，不待时，正向，缘自觉”。在根尘触的当下，清楚明白没有起色贪的状态，那个就是当下灭炽然！那还要等什么时节才知道？所以，也是不待时，也是正向，正向就是迈向涅槃，也是缘自觉——当下的明白。在佛陀开示的当下，明白的人当下反观，当下就知道：“啊！我明白了，感谢佛陀！我从现在起皈依三宝，不再颠倒执取了”！如果我们当下是在不贪、不欲、不著，不起瞋恨，当下都很清楚的明白它的这种状态时，当下就是灭炽然、缘自觉！所以，我们应该知道“起”的状态，知道执著、贪瞋的状态，也要知道不起的状态——灭相！我们只知道集，而不知灭，其实，灭是每个当下都能体会的，注意听！我再问一次：“你们现在有没有痛苦”？“没有”！“你们现在有没有烦恼、贪瞋痴”？“没有”！“有没有实实在在的明白啊”？（大家的笑声）缘自觉就在谈这个！注意听！没有的状态（灭相）要很如实地知道没有，很重要！这一经这么简单，但是非常重要！回去要多思维，多深入，多体会！很快你们会受用的，注意听，很重要！我再三提示这个地方，真的是一切法的重点都在这里，现在不能当下体会的也没关系，我们众生有一个很糟糕的问题：一次反应不过来，二次会加深一点反应，十次会更深一点，一百次时会：“啊！我明白了”！每一次讲到重点，我都是要重复，只有一次一次地听，一次一次地觉，你们才越听越清楚、感受越深，所以重点一直在重复。我常讲：“我说法没有什么善巧，唯一的方便善巧就是：一次听不懂，我说十次；十次听不懂，我说一百次；再听不懂，我说一千次，一直说到你懂为止”！重点我会一直重复，不厌其烦的。
    学佛的三个过程：破、立、活。众生无始以来习性深重，我执深重，所以，要破除这个我执、我见，刚开始会感到孤寂、生涩、很冷。因为你在一切“有”中惯了，你觉得破除这个“有”好象就失去了什么，所以，觉得枯燥、很生、很冷，这是正常现象，这是过程。我们在执我中习惯了，你要破它时，它会感到恐惧，“我”消失更恐惧哦！我们总是觉得有我才对，无我怎么可以？所以，第一个阶段的破（杀），就是要铲除、破除本来保有的执著，破除我执、我见的习惯性，铲除我们的个性、习性。当你要铲除这个时，你会感到很难过，好象离开这个就觉得没有什么意义了，生命好象失去了什么。因为你对这个执著很深，不愿意放，你才会觉得没意义。第二阶段就是立（见法），见到法性空寂，知道一切法本自清净，生命如幻，他不再恐惧了。第三个阶段就是活（严土熟生的妙用），生命真正地活起来，象狮子，没有障碍，自主自在，内心充满了那种信心与肯定！就是菩萨的度生过程——无畏的、无私的、无我的去利益一切有情。所以，首先要破除一切障碍，见到法性空寂，生命才没有束缚；没有一切大小的框框，才能真正地活起来，真正生出大慈大悲心，只要能使众生得度，不惜一切，甚至连生命都可以付出。为什么能这样的大无畏？因为他无我，他知道法性空寂，生命如幻，不再恐惧了。所以，在修学的过程，刚开始要破我们的执著、习性，破我们的贪染，你会觉得无所适从，会觉得难过，这个结牢得不得了，好象“我”不存在是不可以的。而不知道，大死一番活起来的那种真正内涵，你没有体验到，没有体验到“离系之乐”。你不知道，在这个“我”真正舍掉，破除我见、我执的贪爱以后，你才能体会到什么是生命的真正意义。那种大自在，大无畏，你体会到时，才知道生命的真正意义在什么地方。不会是什么都没有、什么都空空洞洞的、孤寂、冰冷，不是死灰的，绝对不是这样！那个离执以后的真正的所谓“寂灭为乐”，一般人都是不能了解的！不要怕眼前的失去——欲、乐、我等种种的执著的失去，不要怕那种孤寂！不经历那种孤寂，你就不能体证法性空寂，你就不可能真正地活起来！这个是过程，不要怕面对，不要怕失去。一定要为自己负责，内心只要还有丝毫的贪瞋痴和烦恼，就不要懈怠。要面对、要承担、要追讨、要深入、要觉知、要超越！这个就是我们生活中最要紧的一件事情，而且不需要离开生活，都能用功。所谓面对，就是在当下的承担中去解决、去超越、去观察、去修行。正因为有烦恼才要面对、超越，没有烦恼，哪里能证菩提？！所以说，烦恼即菩提。
    好，我们现在当下可以观察：从过去到现在，你一生中最喜欢的、最痛苦的、最不喜欢的是什么？看看有没有办法再感受一次？所以，你就知道受的虚幻不实性了。“我昨天吃的味道好棒哦，今天还想吃”。那我现在问你：“那个味道你真的知道吗”？如果想得出来，就不用去买了，时时刻刻要吃一想就有了；如果那个味道根本想不出来，你的爱吃从哪里来？真是奇怪的事！那种即生即灭的感受，居然认为一直保存到现在！“我很痛苦”！现在真的存在吗？要是真的存在，你一天到晚哭死了，明明你现在笑眯眯。“我希望、我理想、我要……”到底要什么？希望什么？理想什么？到底是为什么？为什么只喜欢彼受，不喜欢此受？为什么只喜欢此受，不喜欢彼受？到底是为什么？我们有没有看清楚？我们活在什么样的虚幻中间，你知道吗？“我希望明天会更好”。我请问你：那个好，是什么受？是根据什么而定的？所以，我们在狂心中，不知道狂心如幻哪！不知道歇！怎么歇？了解真相，自然就歇！所以，在根尘触的当下，要明白自己的身心状态：贪爱生起了，贪爱消灭了……注意听！这个很重要哦！什么时候要打仗？没有贪瞋痴的状态如实知时，还要打仗吗？跟谁打仗？“止、息、清凉、灭无余”呀！讲到这样已经够露骨了啦！好好用心哪！不能体会，不能如实知，不能真正明白超越的话，你怎么修都很辛苦唷！注意听，就在这里！我给你们今天种的因素，将来就是你们解脱的因缘！不要忽视了，很重要！今天即使不能当下体证，你将来在任何一个用功的过程，突然间触到，你会明白：啊！师父当时讲的是什么！当下你就能受用。所以，师父在这里随时点醒很重要的法义，让你们每一个能当下把握的人，当下就能受用！因此，师父讲的每一句话，你们都要好好用心去体会，反复体会其中的奥义！这些法是这样的重要！在你们的生命里面，有一天会作用的，要明白！如果连听都没有听，连了解的机会都没有，那是永无机会的，一定要明白哦！
    什么叫上座禅？就是空三昧禅。我们在行住坐卧的每一个当下，在六根触六尘时，都要发觉有没有贪爱、执著？起贪要发觉，它灭时也要发觉；不起贪爱的那种如实的清净自在要发觉，并且知道如何去护持。那么，你慢慢地对自己身心的状态就会很清楚，行住坐卧都是这样的如实观察，这就是与空三昧相应的上座禅。只要修持这样的方法，将来就能与空相应，得三昧的人就能解脱。所以，上座禅不只是打坐，包括行住坐卧都能修空三昧禅。
    根、尘相“触”产生“识”；“识”灭去，留下影像在心中，产生“受”、“想”、“行”；由“受”产生“爱”、“取”、“有”，造业感轮回。一切“眼”一切时灭无余，犹有眼“触”因缘生“受”吗？“根”先“触”尘，才产生后面的相续。如果这个“根”灭了（眼等六根即生即灭），第一个条件没有了，那还会不会去“触”？没有“触”，就不会产生“识”，也就不会有苦、乐二“受”了。这就是缘起法，因缘而起的苦乐，也随因缘的消灭而消灭，故而其中没有作者，没有独存不变的“我”。这个问法者听到这样的缘起法，当下就能得法、知法、入法。真的，“缘起”这两个字，你真的能明白，你只要稍微回到身心中来，稍微观察一下，真的是见法不难哪！我们在自己的身心上实验看看，其实是很容易的！我们没有一时半刻不根、尘触的。问题是我们不了解它的条件的必然性：前面的因只要不存在，后面的果是绝对不存在的。但是，我们总是觉得它是永恒的，是一直相续不停的。我们的根尘触产生的受，这个中间如果我们没有正见，跟无明相应，这种触是一定会起“爱取有”的！也就是说，众生由于没有正见、没有学法、没有得法，所以，平常的生活中，无时无刻不在爱、取、有的无明相触中！如果我们真的明白缘起法，时刻跟明相应，根尘触产生的绝对不是爱取有！因生，果所以生；因灭了，果就灭。任何一环，只要任何一个地方你能明白它，你就不会相续了。你们自己可以试试看：你触到一些境，如果你在实有感、在自性见中，那你一定会染著；如果你明白一切法确实是无自性的，确实是无常的，你那个染著执取的心自然就不起了，你自己去体会一下。尤其是“受”的部分，只要你真的看清楚它的即生即灭，知道它的不可能永恒存在，知道它的无实性，其实要解决问题就是那么简单而已！这里没有一点点神秘，是非常如实的——就是身心的当下能验证的相状！这个地方是用功观照的下手处，很重要！
    起贪欲、瞋恨、染著，与不起的差别在哪里？它的心理的相状是怎样的？这个也要发觉，要时刻清楚如实知！我们会起贪欲的原因：在这个根、尘触以后，放逸它，随它燃烧去（炽然），不管它。但是，你只要在根尘触的当下，能观察自己的起心动念，能摄受它，能看明白欲贪的真相——生而即灭的非实幻相，那么，你确实可以不随境而转的，护持每一个当下如实的清净自在！再进一步；我再强调一次：我们随境而转是因为在“受”上随境转，注意听！能当下明白，在“受”上看清楚它，你也可以不随它转。当然，这个都不离六根门头的用功和观察！我们不管眼见色、耳闻声，总是觉得那个色和声它是实有的，那个感觉就是“受”（根尘触、俱生受想行），而不知道它生起的当下即灭！声音，你听到美妙，但是当下就消失了。但是，我们对那个起灭的非实之物产生了实有感的执取。这位国王不是一个大智慧的人，都明白琴声是缘起（琴弦所弹奏）如幻虚伪的不实之物，我要它干什么！而人们偏偏在这虚幻的当下起了耽缅、染著，真是糊涂得可以啊！因为我们没有观察，不了解真相，所以，我们总是以为它是永恒的相续，执著也才在这里生起的。我们如果能当下马上观察、马上反观：哪一个心念、哪一个感受是住而不灭的？一切的受、想、贪欲、瞋恨都是即生即灭噢！如果我们看到那个灭相――法性空寂，你怎么会不安住呢？彻底解决的方法，是彻底的观察，彻底了解它的真相——知道它的缘起的虚幻性，知道它的即生即灭、非实如幻，你就不会被它所迷惑了！
    我们一般人会很累，因为我们心灵能量耗得太大，烦恼太多，所以，我们很累。尤其是现代人，几乎每一个人都长期疲劳，平常体能消耗太多。真正的大消耗是心灵的消耗――忧悲苦恼，那个消耗最大！难得有一点休息时间，马上就昏沉，马上就想睡觉，所以，要保持那种系念是很难的。佛的圣弟子们，白天除了托钵以外，时时刻刻都在空三昧的修行中：经行、禅坐、经行、禅坐……有问题问一问，没有问题就摄心防护，晚上中夜短短的时间睡眠，其余时间还是经行、禅坐。这样长期以来，这个身心非常的清明自在。所以说，我们要真正体会这个法的内涵、看清它的真相，如果不是这样子，你说我们在烦恼中、很疲劳中，怎样去观察它？我们不懂调身，也不懂调心，身心俱疲，所以，不是掉举就是昏沉，你说，我们如何能够成观？如何能见法？就是不容易！因此，用功要善于调身、调心，饮食也要知量，尤其是睡眠也要善于用功，身心要相当用心地调到恰到好处，禅修时我都会教。
    不管是禅坐也好，观察也好，观察的重点就是：“觉诸受起，觉诸受住，觉诸受灭；觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，觉诸觉灭。正念而住，不令散乱”。在一心安住观察的时候，就是清清楚楚地如实知“受想觉”的起、住、灭的过程。所以“观”并不是在那边观察，不要让它心动，在那边安住，一念不起，不是这样子。注意听！我们的心是散乱的，是活动的，它一定会有作用的，我们还没有进入三昧以前，一定会有作用——不离受、想、觉，一定会有这样的作用。但是，这个要看清楚，要明白它。这个不看清楚，不明白它，你就不可能解脱！还有在“看”的过程中，慢慢这个问题也能解决，也会进入定——三昧的相应，过程都有。我们在观察受、想、觉时，看到它即起即灭。灭了，明白那个灭时，为什么是“止、息、没、清凉”？注意听！这个就是要你们用心的地方，要体会的地方！为什么叫“见灭得道”？要在哪里见“灭”？注意听！要注意啊！为什么叫寂灭涅槃？叫清净安稳？注意听！这个就是要让你们体会之处哦！这个是奥妙的地方！这个地方回去要注意，要下功夫！缘起的定义是“此有故彼有，此灭故彼灭”，但是，重点是：为什么这个“灭”的后面是“息、没、寂静、清凉、真实”？有人来问师父为什么？我回答说，这个地方其实解释来很平凡，但是，最好不用解释的方法，这个就当作你去体会的地方，就象参禅一样，有一个重点，有一个入处，有一个很重要的地方去思考和体验。在这里，佛陀谈出来的是结论，也是如实相，也就是真理实相，但是，我们平常人为什么体会不到？也就是因为这样，所以才是我们的下手处，是我们用功的地方，是我们要去体会的地方。我们真的要明白的就是这一点而已，如果你在修学用功的过程里面，能把这个问题解决了、明白了，真正的明白了，那就是你真正大受用的地方！这个灭，紧接着就是“寂灭、清凉、真实”，那就跟涅槃是一样了。所以，这个地方不是随便用语言来表示就可以让你能明白的，是要你去体会而明白的！所以，我常常讲：如果我用语言来告诉你一个答案，你得到的只是名言文字上的答案而已，还是观念上的了解而已。但是，如果你用生命去体证，当你体会到时，那就不是语言文字的明白和了解，而是生命的体证、认知！我常讲，“知道了，明白了，了解了”，那个有两个层次：一是知识名言的了解；另一个是生命真实的体证。我们不要停留在文字、语言、知识层面的这个了解上，我们一定要用生命去体证：那个如实知，冷暖自知的那个真实的明白时，生命才能产生真正的受用！你们要知道自己用心、自己去体证有多重要！
    我们每天在无明中，就是从惯性中不停地做一个机械动作而已！每天嘁里咔啦，就是这样过日子，不在“如实知”中，无明一直相续地起作用。所以，师父教你们要如实观照，明白每一个当下身心动作的情况：为什么起欢喜、瞋恨、贪染？起的相状是怎样？住多久？怎样灭的？还有那个无记——傻傻的不苦不乐受，也要明白，它的起、住、灭是何相状？不要迷迷糊糊的，没有觉知的舍受与痴相应。在根尘触中，你都要系念在前，先明白它，先了解它，先发觉它，这个就是“如实知”，为了“如实知”，所以要“如实观照”。如实知什么？六根接触六尘生起的“可意、不可意、可意不可意”，“如实知”以后会有怎么样的现象呢？“此则胜妙，此则俱舍”。为什么如实知有这样的功效？因为你们还不了解，所以还没有这个功效，你们也没有发觉，这个地方就是刚刚一再提示的：当此法起，此法灭，那个灭的后面为什么是“息、没、寂灭、清凉、真实”？这个意思是一样的，注意听！如果“如实知”，就一定会有这样的功效。“譬如力力士弹指顷，俄尔尽灭”。需多久时间？当下，“啪”（弹指），就这样子，你就明白、就解脱了！这个如实知的奥妙就在这里，所以，一定要用心啊！
    “见以见为量，闻以闻为量”，这个量，就是范围的意思。我们就是没有办法在看时，只是看，而不超过看的范围；在听时，只是听，而不超过听的范围。我们会超过范围，内心起了进一步的执著，失去了正念。其实，我们的眼根尤如照相机，外面的一切物体呈现在视网膜上，就好比照相机镜头上的影像，不是实体。而且，显现在我们眼睛中的影像也只是影像而已，就是说，显现像的那个物体还是缘起如幻的。
    如幻诸行：内六处（六根）是因缘和合法，缘合而生，所以，生无所从来；缘散而灭，所以，灭无所从去，其中没有实来实去的自性——“我”。六根在产生作用时叫如幻诸诸行，就是空寂的。所以，虽然有，虽在现象的组合中、变化中，如果你能当下明白的话，这个“有”的当下还是空寂的。注意听！这个很重要！也就是无自性的缘起，既然是无自性的，就不实来实去，也就是没有实生实灭。没有实生实灭，那是什么？就是“法尔本自空寂”！注意听！这是一个非常重要的理念！这里听得懂的人，当下观察，当下就受用解脱！这个地方真的明白的人，在生命中稍微体验一下，很快就超越的！这是如实的，事实就是这样子！大家在这里要用心一点，多体会一点。所以这里讲：所谓“我”，就是在六根缘境生起识、受、想、思（行）来的活动的综合。世俗谛中的“我”，不过如此而已！我们一直执著的那个“我”，执著的那个生命自体，其实不过是这些功能的组合和现象而已，哪有实体的、永恒的、不变的我呢？还有，我们在常常系念的割舍不掉的喜欢的东西，以为常、恒、住、不变异的这种观念和法，它本身其实是空，是没有实性——非实的。只要你体会这个，就能体会到无我、无我所。其实，体会不难哪！是要和我们的习性——那个我执对立时，比较难。但是，诸位：如果我们再进一步，当你发觉到那个我执、习性、惯性，习性深染、很强很强的那个我执时，也要把那个我执的实有性观察清楚唷！注意听！这句话很重要！它是实在的、不变的、永恒的，还是缘起刹那刹那即生即灭的？我们能不能受用就在这个一念之间哪！我们可以找自己染习比较深的那个习性试验看看，只要你用心地看它时，你会发觉真相。再顽强的习性经不起你身心的观察，注意听！经不起的！再强的习性哦，再强的染著都经不起如实观照，注意听！就在这里：它刹那就消灭，你就知道它的无常性，它的非实性，它的无自性，你就不会被它骗了，说：“那个是实在的，那个是没有办法的，是怎样深细的，我永远都脱不了”！你马上就改观：原来，我们是可以作主的！你会发觉这一点：原来，我是可以不接受的，原来我是可以超越它的！这个就是一个真相的问题，习性的真相问题。这个地方要注意哦！千万不能做习性的奴隶，永远随它转！当习性起来时，如果你真的观察它，它能存在多久？注意听！它是永恒存在呢？还是触缘而起，当下就灭？要观察它，不要被自已的那个惯性而迷惑。不要以为没有办法，你认为没有办法，那你只有做习性的奴隶了！
    全念处：四念处的“法念处”是涵盖身、受、心、法的，所以叫“全念处”。从所有的整体的身心去观察，还是观察它是“无常”、“无我”的——非常、非我。但是，一下子要让你们从生命的整体性去了解比较难，从个别的单一的所缘比较容易，有一个明显的所依，比较容易上手。那么，师父教的如实观照是尽量不让它产生分离，是整体性的观察。将生命作一个整体的观察，对一般人来讲，比较难下手，比较难了解。但是，如果一旦对这个缘起法建立得非常正确，正见非常肯定时，全念处的修法反而是比较不会有障碍的。但是，对初学者来讲，所缘有一个明显的依止，比较容易下手。但是，它也有妨碍，也有它障碍的地方。这也就是一个适应的问题，刚开始也许难一点，但是，只要你下的功夫够，你练习的时间够，其实还是可以很快就能相应的，应该是不会有什么不一样的。我们平常人很难了解自己的身心造作、思维模式、起心动念、每天生活的造作。所谓如实观照，就是觉知你现在在做什么，比如说，你们现在听我说法，眼睛都看着我，但是，不要跑到这里来！除了注意这里以外，你要发觉你自己在听我说法，注意听！就是这样子。当你们在听我说法的当下，你们在看着我的当下，你们要觉知、明白你现在在看着我，你现在在听我说法的那个状态要明白。我们一般不管做什么事情，都跑到那个所知、所缘的对象上去了，这里就忘记了，这里怎么活动，怎么作用，你都不认知它。我现在要告诉你们：不管你在做什么事，行住坐卧、待人接物、起心动念，你要发觉你现在在做什么，先要培养这个觉知（明白你现在在做什么）。你吃饭时，坦白讲，你不知道你在吃饭；你在走路时，你不知道你在走路。因为你想当然嘛！就是这样子。你在思考，不知道你在思考；你在生气，不知道你在生气，一个知道自己生气的人是绝对生不了气的！注意听！所以，你们一定要慢慢去培养这个觉知。你会犯错，是因为你不知道自己在做什么，才会犯错。我们从来不认识自己，所以，从现在起先培养第一步——觉知：你现在在听法，要知道现在听法的身心状态，要觉知到、感受到；在做任何一件事情时，都要觉知到在做什么事情；在走路，你要知道那个它——假名我（形容词）在走路……你们从现在起，培养自己对自己观察的那个觉知，你们能够慢慢去发觉个中奥妙，但一定要建立在这个觉知上面。你们功夫用久了，才能认识自己，就不会糊里糊涂地一天过一天。你们回想过去，没有一刹那是你明白的，都是事后才明白，解决也来不及。我们要学习到认知、清楚、明白，将来在事前就知道！注意听！这个认知、觉知很重要！虽然我们还没有上禅修课，但是我已经告诉你：第一个要法、条件就是认识自己、觉知自己。行住坐卧、语默动静都一样，都要明白自己在做什么，自己每一个状态都能够明白它，这就是师父弘扬的“如实观照”！就照你原来的样子，生命当下的样子去观察就好。你会觉得很辛苦、很难。我们的习性中，没有办法时时刻刻明白观照哦！因为我们的心灵象猴子，绑不住的，因此你会觉得很辛苦、很难。但是同时，你也可以发现那个问题：原来我们的心灵是这样地不安份！我们在这样的惯性中、这样的颠倒中，我们竟然不知道！你慢慢去发觉，久了，就知道该在哪里下手！这个功夫能够慢慢地培养到自己身心能够真正的发觉非常清楚、非常明白而时时刻刻不离的人，那我可以肯定地告诉你：要见法，要见实相，要解脱，不难！我没有骗你们！你只要把这个功夫做好，真的基础打得很好，要见法非常简单！很快，不难的！要解脱，一点都不难！就是这个基础一定要先打好，理论很简单，实践起来不容易，很辛苦！但是，就是因为辛苦，就是难，才要用功。什么叫用功？如果一点都不难，那就没有功可用了，就是跟我们的惯性相违背，很难！这个叫用功。难，而能行；难，能克服，这个叫用功，这个叫修行。你基础打好了，在禅修时，师父一指点，你们很快就相应哦！如果基础没有，禅修时你在那边拉扯七年都拉不来！如果你们现在就用心，慢慢基础打好，当禅修时，师父每一个指点，你们都会有很深的体会，那时要见法，不难！只要你真正用功，《杂阿含》讲，快则七天，慢者七年，见法不难！所以，你们不要怀疑，要下功夫。回去以后，除了听法以外，平常就要开始下功夫，等到正式禅修时，师父讲到法，你们就能会心，就能明白，然后叫你观照，你一观照马上就会发觉真相，很快！但是，如果你们今天没有基础，觉知心没办法保持，没有办法平常做得绵密，到时候，你只是在拉扯，要见真相就很难！所以，这时要不要用功由各人抉择，我是绝对尊重各位的！
    断三受，后面就不再相续。那么，如何断？根本在断无明，也就是要明白“受”的真相是什么。一切法都是无常的，我们心灵的三受也是如此：当你现在喜乐圆满时，后面再来一定是苦，为什么？无常故！注意听！它一定是变化的，不管是人世间的触动还是身体的种种感受，都是无常的，你一执著为实有，希望一直保有，那么后面一旦变化，带给你的一定是非常多的失落和痛苦！而这种变化是必然的、不可避免的、一定的！所以，你认为是快乐的，最后必然是苦！那么，你还会去执著在那个受的实在感吗？你还要把未来的生命浪费在这个上面吗？你只要真正观察到受的虚幻、变化不实而不再执取时，三受则断，三受断者，不受后有！所以，我们在六根触六尘时反观自心，一切感受起的时候，你都要发觉它。对于“受”引起后面的贪爱执取也要清楚明白它，慢慢地，你会发觉执取是什么意思，贪是什么意思，爱是什么意思，不贪、不爱、不取是什么意思，住和不住是什么意思，你时时刻刻都去观察，就会慢慢发觉奥妙。叫你不贪不取不执著，很困难，做不到，为什么？因为我们在贪、取时，不知道自己在贪取！所以，我们在生活中一定要观察自己：贪、取、住是什么样的状态？一定要在自己起贪、取、住时当下明白这个心态，当你观察清楚时，你会发觉里面的奥妙啊！当你体会到这个奥妙的时候，不贪、不取、不住其实是不难的！所以，要时时刻刻发觉自己身心的作用，要明白贪取的现象和不贪取的现象，这是第一步要发觉、用功的地方。平常如果常常用如实观照观察自己，去发觉自己，你们所上的课的这个知见建立得有一个深刻印象以后，它将来会自动地产生作用，奥妙就在这里！我们今天为什么一直那么辛苦，用那么多的经文一直讲？就是把我们过去错误的观念慢慢修正，就象转换电脑程式一样，当你把这个道理和正见慢慢、慢慢建立得越来越清楚时，你以后在观照中，在反省的观察中，不需起心动念，不需再提起一个法，内在的正念会相应，它自动会相应。在观察中，它就会自动相应，突然间你会明白！当你观察到的时候，你忽然间会相应，忽然间会明白：啊！原来是什么！那个明白，那个了解，以后就不会失去了！它不会变的！那个明白是非常真切的！但是，如果没有这个正见的熏习，知见还没有正确以前，你怎么用功都会跟那个错误的知见相应，是不会解脱的，也不可能见性见法的！所以，我们用功，其实法听得很多，这个不放逸精进是多么重要！怎样不放逸精进？就是“系念在前”，在每一个当下加上一个觉知。为什么？就是让你的念不会放掉，不会放逸，绝对不放逸！你跑掉了，马上发觉，又系念在前，只要你用心，这样的用功，你慢慢、慢慢地，那个心性就不容易外放，就不会染著在一切外法，不会随着境界马上就转掉了，随着它就漂流了。加上一个系念，我在说法，我知道我在说法；我在听法，我知道我在听法（这个不是实有的我，假名形容我的个体），当下的身心念头，时时刻刻明白知道，现在当下是什么样子，这个叫“系念在前”，也就是觉知之心、觉照之心，你要先加上这个，当你能慢慢地摄心于这个觉照之中，其实定力已经加强了，观照力也加强了。定力加强、观照力加强，那个洞悉力、那个明白度就会越来越高，那个就是在开解慧力。智慧的开发是从这样一步一步的明白，而忽然间整个明白。所以，不管做什么事情，我们都加上一个觉知，一个觉照，一段时间下来，慢慢、慢慢，你会发觉它的奥妙。你不要起心动念，你只要觉知就好；不要去迎、拒，你只要觉知就好，久了，妙就出来了。你一迎拒，就在打仗，敌人是永远打不完的！所以，二十四小时要保持觉知的心，得了正见以后，你只要用这个方法去觉知，一段时间以后，你会发觉：嘿，你的定力加强了，你会不散乱；定力的加强，你的观察力、洞察力、明白度越来越清楚，忽然间，你整个问题解决时，你就知道它的奥妙，妙用无穷啊！在六根接触六尘的每个当下，观察身心活动的非实、非常，也就是无我的意思（这个“我”，也就是常的意思，实在的意思），就能破我执我见，知道它非我，它是非实如幻的。我们在这个见闻觉知中起了实有感，也就在这里观察生灭无常而悟入无我的空寂性！
    在禅修时，师父教你们“看”着它，不管是烦恼、妄念、情绪、感受都好，它来时，看着它，它有什么结果？它必定会灭！这个叫如实正观——观生灭：是实生的，它就不会灭；会灭的，就非实生。为什么它会灭？是法性自尔呢，还是我们一看就把它看灭的？要体会，它是不是本来法性就会灭？这个地方可以进一步看到真相。虽然，我们在知见上、观念上知道五蕴、六处非我，为何不受用？因为你没有增进一步，从生命中去观察，进一步要去看到它的生灭，看到它生灭非实的时候，那才证明确实无我，我慢、烦恼才能真正断尽！
    为何起欲？从思想生。“欲，吾知汝本，意以思想生”。思、就是思维；想、是想像，思维想象中起了欲念、执著、贪爱。所以，如实观照的“看”与想的作用完全是两回事：看，不让意识思想起用，只要不落入思、想中间，根本不会起欲，这个就是法要！这也就是如实观照的重点，也就是发觉真相的重点。佛法的修定离欲，重于内心烦恼的调伏，而非拒绝世间的一切。适当的合于社会情况，合于身心需要而受用资生用具，不为环境的爱著而牵转。尘是外面的境界，万法与我们无咎！所以，在家居士的修行，因为在欲望中，跟外缘时时刻刻触动产生染著的经验中，反而能看清楚，如果你有心修行的话，更容易发觉它的真相！
    我们的修行是科学化、理性化的，可以证明的。用上课来建立正见，输进正见的程式，来转换原来头脑中错误的观念。慢慢慢慢的，师父把你们那些错误的程式铲除，输入正确的软件，你们知见就逐渐会修正了，就知道该怎么观察、体验这个正见的正确性。当你体会到时，你内在就肯定，你就不会再用那个错误的观念了，就会依正见而行，那时的行为展现是透过我们的思维模式自然修正的，而不是刻意去改变。所以，只要得正见、得正法，随着正见、正法去观察自己，哪里还会有出家和在家、病弱和健康、富贵和贫困的差别？哪一个人活着不是生命在作用中？重要的是在这个作用中，如何去发觉，如何去觉照、明白和超越！所以，我个人看到这些经典、经法，真的身心清凉自在，很感动，只要依法奉行，没有一个不解脱的！你们自己把这个法学好，自己有受用时，去影响身边的人，整个社会因为我们的关系慢慢引伸、扩展出去，净化佛教、社会。我因为学这个法非常感动，也非常感恩！所以，我愿意投身于未来际弘扬这个法，让人间能净化！有志有愿的，愿意共行的，希望大家发心一起来推动！


如实观照的心要

    如实观照的心要
    ——菩提泽听写于体方法师的《杂阿含经选集》讲解

    修行要在什么地方修？就在我们的生命中。我们的生命到底是多久？只有活着的时候叫生命，注意听！死了还叫生命吗？死了就不叫生命。过去的叫生命吗？过去的不存在。各位注意听啊！我们的生命在什么地方？我们的生命只有活着的当下！那么，我们要在什么地方修,怎么个修法？“我打坐不起心动念，我可以坐两个小时”。两个小时以后呢？又起心动念了，他修了两个小时！
    我们到底要修多久？各位，这样讲你们听懂了吗？修行要修多久，定要定多久？生命活着的时候那一刹那，生命活着的当下！我在说话，你们在听话，就在这个当下，如果要你们不颠倒，如果要你们不造业，如果要你们不起烦恼、不起贪嗔痴、不起无明，难不难？不难对不对？其实，懂今天我讲这个话的人，要解脱就这么简单！这样知道吗？注意听啊！要懂得那个法的奥妙啊！离开生命活着的当下，就没有所谓的生命了，也不用修了。注意听啊！修很久是很难的哪！叫我二、三十年不动很难哪！但当下不动难不难？当下不生气难不难？当下不贪嗔痴难不难？都不难。就是这个当下，因为生命只有当下，注意听哦！生命没有几秒钟，说一、二、三、四、五、六、七，没有这个哦！生命只有当下，那你们还在担心什么？
    我现在问各位：你们现在在听法的当下，有痛苦吗？“没有”。当下有没有烦恼？“没有”。您现在有没有生死的问题？“没有”。那我们不是一直讲要灭烦恼吗？要断烦恼吗？那您现在不是就断了吗？不就灭了吗？您说：“怎么可能？我离开又有了”。但是，你们有没有深思啊？为什么现在没有，离开会有？我再问：你们现在既然没有痛苦，没有烦恼，没有贪嗔痴，那这样的身心状态之下，当下您能看清楚吗？“我知道”。那护持这一点难吗？“不难”。生命，就是时间的幻相。我们所感觉到的生命之流，就是在一种流动的过程里面，我们一直是这样的观念。其实，生命到底有多久，什么叫生命？活着叫生命，对不对？死了叫生命吗？不会。那过去了的算生命吗？不。未来的算生命吗？也不。那什么时候叫生命？你们现在在听我说话的当下叫生命哦！注意听！过去的，已经过去了，对不对？未来的还没有到，对不对？那都叫生命吗？不是。那生命到底要活多久？就是活着的当下而已，注意听！如果明白这个，注意听哦！明白这个的话，修行要修多久？禅定要定多久？注意听！听懂的人很快就受用啊！
    你们不要落在时间的幻相中，要活在当下啊，生命只有当下！注意听！过去的，过去了；未来的，还没有到，那生命只有当下，是不是这样？那修行只有修当下，注意听哦！定力只有当下在定，您就不会被时间的幻相迷惑，那修行就不难！
    看到灭，寂灭的灭，明白了，当下明白了，您当下留下的是什么？如实知哦！这个明白叫如实知哦！如果六根触六尘产生的六受、六想、六思都是即生即灭的话，能够看清楚的话，哪一个人如实知的当下不是清净解脱呢？问题是这个“如实知”是这么难！而且，我们一直有一个观念，这个观念是我们一直潜在并且很深的哦：“师父，您现在说的我没有，但是我回去就会有”。注意听！你们现在注意听哦！你们回去真的会有吗？当下把这个观念搞清楚以后，回去马上要注意哦！回去真的有吗？回去跟现在不同吗？你们回去以后的生命的每一刹那跟现在不同吗？注意听哦！那好，现在的功课就是保持这样的觉知，难不难？回去的功课就是保持这样的觉知难不难？这个叫修行用功。你们现在有功课了。
    每一个当下都有因缘、有让您明白见法的机会，也就是说，对这个法要明白的人，能把握生命中、生活中每一个当下，能去觉知、观察，去明白它，每一个因缘的当下都有机会。贪嗔不起的当下，如实的清净自在要发觉。我们在狂心中，不知道狂心如幻，歇即菩提。这个“歇”，怎么歇？了解真相，自然就歇。
    什么叫生命？现在能作的，才叫生命。过去，已经没有了；未来还没有到。什么叫生命？如果我们真的落入时间相、相续相，我们就被时间相迷惑了，就落到过去和未来。其实，生命只有当下，离开当下，没有生命！是不是这样？一刹那以前已经过去了，已经永远不再来了；一刹那后还没有到，您怎么样也体会不到——活着只有当下！
    活着的时候，每一个行为、每一个起心动念，我们加上一个“觉知”，加上这个觉知就能慢慢体会到“正智正念”、“系念在前”的重要，您才会活在真正的生命里面！您不是活在过去，也不是活在未来，如实地活在生命的当下！当你们在听我说话的时候，你们不颠倒，正智正念现前,这个当下就是定，当下没有贪嗔痴，当下没有烦恼，懂吗？当下没有被烦恼妄想束缚，当下身心安然自在，这个就是定！那有人会讲：“师父，这个很难保持啊”！我说：要怎么保持？生命只有当下，还要保持什么？正是因为落入了时间相，才要保持。生命没有时间相啊！生命只有当下，那要保持什么！所以，您只要当下能够不颠倒，当下不贪嗔痴，当下不随烦恼走，那个就是定，那生命永远只有当下啊！这样知道意思吗？所以，保持当下的清净难吗？要修禅定难吗？只保持这个当下真的很难吗？修行只在这个当下很难吗？禅定只定这个当下很难吗？只要有正智正念——当下的正智正念就好，注意听！正智正念不要很久，只要当下有正智正念就好。当下有正智正念的人，当下就不颠倒，当下不会落到过去，当下不会落到未来，当下就是清清楚楚、不动不摇。生命只有当下，对不对？只要您活着，有觉知的时候，保持这一念觉知就好，这样难不难？不要二三十年修行哦！不要几生几劫的修行哦！修行只有当下！这样明白吗？活在当下的人，当下觉照，当下就清净。那个烦恼是幻相，我们不知道那个是幻相，当下找不到的是真相，但是我们不知道这个是真相，我们相信幻相，不相信真相，就在这里！所以，学法要有悟性，我这样讲也是一种启发，但是您要去体会，您要去当下明白、去提取，懂了，所有问题都解决了；不懂，它会再来。
    我们禅修时不是讲这个问题吗？师父为什么讲如实观照用一个“看”字？“看”就是找，“看”就是觉知，“看”就是注意它，“看”就是观察它。当你“看”的时候，绝对找不到！我为什么用这个作为你们的下手处？为什么要你从这里进去去体会它的奥妙？体会到了它的奥妙，进一步才能体会什么是法性。体会到法性的本然，你们就有位置了，就站在法性上，不再颠倒了，这个是过程。入手处不明白它的奥妙，后面的成果是不会出来的！这是我一生所学最重要的关键所在，拿来给大家作个入手处。所以，这个正智正念的重要性就彰显出来了。师父的如实观照，其实就在一刹那中，在一个“看”字中间让您发觉什么叫正智正念，这个就是师父的善巧处！
    “觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱”。这几句话很重要，大家划起来，这个是心要，我们用功的心法，这个就是心要，要注意！因为安住在这一种觉观之中，它的过程就是这样子：“觉诸受起”，我们内心“起”了感受的时候，要很清楚明白地发觉它的“起”；“觉诸受住”，这个受的过程我们叫“住”，就是起后到灭前感受所经历的过程；“觉诸受灭”，那个受消失了。最后一句要注意听：“正念而住，不令散乱”，受灭以后，正念而住。住在什么地方？念起念灭后，就在那个地方正念而住，不令散乱。我常常都点重点，你们用功的人要抓住那个重点！比如说，我们讲如实观照，当你在“看”的时候，很多人说：“我看到了念起、念住、念灭”，其实不可能的！能看到的只有念灭，注意听！也不是一个念的“灭”哦，是根本在里面就找不到东西!那个时候是什么?等于我们一般有起有灭，而真正在你“看”的当下有没有起灭?是没有的。那没有，等于是灭后啦!那灭后是等于什么?灭后等于未起啦，注意听!这几句话要记着!听懂的人，这几句话就会受用啊!正念而住，就住在这个地方，注意听!而这个地方要不要用心住?明白的人根本不用心住!为什么?因为本来就这样，还要用心吗?我在点重点，我经常会讲一些重要的，大家听懂的人就懂，不懂没关系，慢慢体会。
    再看经文：“觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，觉诸觉灭。正念而住，不令散乱。”第一个是受，第二个是想，第三是觉，都是我们心灵的作用：心灵感受消失了，想消失了，觉知消失了，这个是心灵的过程。在心灵的作用之中，要很清楚地“看”清楚，然后在这个“看”字的作用之下，你会发觉它的奥妙。看的作用之下产生的是什么?只要看清楚这个，“是名善男子正念正智成就”。所以，我们讲正念正住,在什么地方叫正念正住，这个就点出来了。我们的心灵会起、灭，受想觉都是心灵所起的观念和作用的一些过程，“看”清楚，尤其是在灭后。这里讲灭后，其实应该是平常都在灭，平常从来就没有起哦!起，也是天空浮云哪!注意听哦，明白这个就能安住。这样子的明白，念念都在这个中间叫正念，注意听!
    “观察无常，观察生灭”，观察以后呢?它能“离欲，灭尽到舍”。这个过程，我们有参加禅修的人或有真正在使用如实观照的人，这个地方要铭记在心!注意听!修行，我们总是觉得可以慢慢来：“我现在还没有办法达到那个境界”，那么，我们就有一个想法：“我慢慢来”，还有一种时间的观念：“我现在还不会，我慢慢来，我一步一步地来，我次第地来”。我现在可以告诉各位：如果你的观念里面还有时间的观念、次第的观念、慢慢来的观念，我可以告诉你：你跟法是不可能相应的!生命——我已经讲了很多次了——只有当下!过去的已经过去了，未来的，还没有到；生命活着只有当下!这个当下不能解决，寄托于未来，落于时间相，没有一个能解脱的!要注意听!所以，我常常讲：我们在上课的时候，即使你们在听经的时候，每一个当下都是悟入的因缘，都是见法的因缘，就是在谈这个。当你有时间观念，落于等待未来的时候，是不可能跟法相应的!所以，这里就讲：观察生灭、无常，当下有没有看到它离欲?这个“离欲”不是我现在观察，其他什么时候才忽然间产生，当下!注意听!当下是不是能离欲?当下是不是能够看到它灭尽?如果你当下不能体会，哪里还有第二个因缘可以体会呢?我一直强调：生命只有当下!如果你说：“我将来有机会，我等下一次”，你什么时候能看到呢?因为“现法见”是讲当下的，当下的身心马上可以证明的!我很重视这个地方，一直强调这个地方，大家要注意啊!就在你们现在听法的当下就是!是不是无常?是不是生灭法?如果是生灭法，当下是不是就离欲?当下是不是跟灭相应？当下有没有一个决定性?它确实舍了。
    不管您的身心现在是苦受、乐受，只要你是在如实的观照中，你一定会发觉：它真的是无常的，它真的是生灭的。你也会发觉：观察的当下不可能有执着，观察的当下就离开欲望。只要你有做如实观照的人，你一定会发现这个问题:只要你在观察中，也就是在观照中，那个贪欲不见了，那个烦恼也不见了，那个快乐也不见了，是不是这样？如果你有在观照的人就会知道。所以，不但知道它的生灭无常，也可以真正的离欲不执着，甚至于当下的体会是与灭（寂灭）相应的！甚至于发觉你的那些执着、贪欲，当你不再执着的时候，你会有一种舍离的感觉。这个地方很重要！我们在修行，在观照，在禅修都好，其实我要各位体会的都在这个地方！为什么在如实观照的观察中就会这样？所以，为什么叫你用一个“看”字？“看”就是在观察，“看”就是在观照，只要你是如实地、全心全意在观照中的话，你发现的必定是这个！
    快乐的时候，烦恼的时候，一观照之下，它会回到原来的样子。什么叫原来的样子？就是本来不生灭的那个地方，那个叫本来。只要不迎不拒，也就是当下很客观地观察它，就会看到原来的样子。很多人在讲：“师父，我只要一看，什么都看不到”。为什么每一次看都看不到？这个就是奥妙！如果不是“看”能够看到这样，那何必看？为什么看不到？这个就是问题了。看不到是什么意思？那个看不到的时候是什么呀？有生灭吗？有变化吗？还是不生不灭呢？还是寂静的？还是宁静的呢？奥妙不都在这里吗？我们不知道本来就是这样子。那个叫本来，那个是不生灭的，那个叫做清净的，注意听哦！当你们在听法的时候，全神贯注在听法的时候，稍微向内观一下:它有没有起落？有没有贪嗔痴？有没有烦恼？如果没有，那是什么？是不是不生灭？是不是不动？是不是清净的？是不是如如的？我们一直不知道什么叫本来，我们找不到一个安住点。它从来没有离开过，只是你没有发觉到。它一直在那边，本来就是这样子，但是你们从来没有发觉到！
    众生的病源就是想：从意念中生起了过去的记忆，或者是幻想于未来。叫你们一秒种不想，比死还难!师父抉择这个“看”字的奥妙在哪里?看，回归当下；想，落入过去未来。使心清净有什么难呢?只是不攀缘而已，不落入过去、未来而已!当下哪一个不清净!问题是为什么不能活在当下?因为你们想惯了!所以，师父用一个“看”字，让你们超越意识的牵引，而看到真相：一切法的法性空寂，本来清净。不然，你要从哪里解脱?从哪里看到真相!

    ——菩提泽听写于体方法师的《杂阿含经选集》讲解
    顶礼体方法师！


如实观照答疑

    如实观照答疑
    体方法师

    问：师父，我们一直不太了解什么叫做“融入这一生命之中”，其实，我们平时做观照时，也是要想到的时候才做，平常好像没有想到，这种状态是不是不在如实观照?
    答：对。所以师父就讲过：这个如实观照，你们不要把它用在对治上，如果说我今天烦恼起来了，有问题了，有困恼了，才要观照，这就变成在对治。你必须在行、住、坐、卧，生命的每一个当下都在如实观照，这样的话，你才会彻底地解决问题，并达到我们根本的目标。不要把它用来对治你某一部分的烦恼，或当下身心的某一个问题而已，而是要达到我们生死的根本解脱——简单讲，最重要的“实相”的问题。一定要达到的话，非要用心不可！所以我一直强调，你们现在来学的，凡是要真正学解脱法门的，师父才讲如实观照；如果只是世俗的对治，师父不需要那么辛苦来讲这个如实观照。所以如实观照应该象参禅一样的绵绵密密、毫不间断。
    我们今天为什么要学佛？因为我们苦恼无边、生死轮回无边。我们要铲除这个根本的大患，彻底的解除它，也就是要达到佛法所讲的最后的功效――断除烦恼，解脱生死，亲证涅磐。那如果你没有一番彻底的认知的话，你达不到这个功能。你如果真的是为这个生死大事的话，怎么能只有在你生命中的某一点去用它而已？你应该用你整个的生命来实验它才对啊！如果你没有发那个愿，也没有那种强烈的需求说：“对，生死大事真的是太苦了，我要彻底地去解除轮回这个最重大的问题”！如果是真的发心为了这个目标在奋斗的人，我相信他不会只有烦恼时才观照。他没有真正要解脱的心态，既然是没有那个需求，他当然就没有那个动力。所以“我为什么会常常断掉？为什么常常忘记了？我想到了才会观照”。因为你没有强烈的需求么！很简单，生死心不切么！你认为你现在还年轻，时间还没到，可以慢慢来。如果我们有一个共同的了解：生命是在呼吸间，生命确实是无常的。我们今天讲到缘起法，讲到无常法则，你如果真正能够有一点小小的体会，都不敢耽误你一秒钟，不要讲慢慢来了。那天有一位居士来，我跟他谈到一个问题。因为他的环境非常好，家财万贯，所以在种种的物质、种种的人情中在搞。我问他：“如果医生说你只剩下三个月，你会怎么办？”昨天他打电话来跟师父说：“喔！这个问题让我想了几天。”对呀，如果我现在只有三个月，或者只有三天时，我还能够不要、不急、不痛、不痒的吗？不会！结果就这么一句话，他发心了。他说他现在非常用功，在探讨师父的如实观照，他不是想到才用，而真的用心在体会。这是认知的问题，轻重缓急要懂。
    一般把学佛当作闲来无事搪搪塞塞的，作为心情的安慰剂，用生活中剩下的一点空闲时间拿来搪塞搪塞。如果你也这样的话，不要说三大阿僧祗劫，我保证你无数劫都没有办法啦！所以师父常常讲，轻重缓急要分清楚。如果你修行只是为了这一生的某一个问题，解除这个烦恼而已，那你眼光太浅了，轻重不分呀！不知道尽未来际的生命——长远的这种生死之流转，真的是很可怜哪！到底是为我们这一生的某一个目的重要，还是为生生世世的慧命重要？连这个都分不清的人，哪里能够发心？发不了心，当然就没有办法勇猛精进。这个精进心很重要，为什么我们要开示那么多佛法？就是要让众生明理呀！了解这个太重要了，轻重分清楚了，目标才会找出来，才会有动力。不然我们讲经说法干什么？先厘清众生颠倒的观念，给他一个正知见，他才知道：这个问题太重要了！他就会发心。

    问：师父，我们上这段课的时间里，最大的受用是师父破除了我们那些错误的知见，建立我们的正见。在闻思修的过程当中，我们闻到了正法，现在又通过如实观照，进行如理思维，起这个思慧的作用（对！），那如实观照就好像八正道里面的正思惟一样，所谓魔来魔斩、佛来佛斩、不思善、不善恶，就是不迎不拒，不取不舍这个意思。但是，我们往往会抱着一颗心：我今天要来做如实观照，然后我如实观照，我今天会有什么收获？我明天会有什么收获？我后天会有什么收获?如果说落在这个心里面，可能有一种精进心太过（师父叫我们精进），所谓揠苗助长，那种方式落在心里，可能也是不太正确。现在我们既然能够有正见，起了正确的思维，那我们就要用精进力去完成，这个精进力要从现在就贯注起来。但是，这个精进可能不是说很紧张的一种意思，应该说，如果太过的话就不是如实？
    答：对！就借这个问题我们再来把它阐扬一下。如果我们以禅宗的立场，像参禅一样的话，我们要把整个身心凝聚在“参”的上面，那等于我们没有办法工作，我们必须放下一切，全心全意的去做一件事情。但是，注意啊!这个就是不圆满的地方。因为大家都有工作，大家都是在家居士，哪里能把一切放下，全心全意的来修行呢？这就是问题之所在，师父讲这个如实观照与参禅不一样就在这里。你不需要放下你们的工作，不需要放下你们的职业，不需要放下你们应该负的责任，都不需要。这“如实”两个字一直强调：“照你原来的样子”。什么叫原来的样子?在你的工作、生活、家庭起居，在你的待人接物之中，就是照它原来的样子，这个其实才是如实观照最重要的一个特色！你不需要放弃什么，注意听！照你原来的样子，你是当医生的，还是当医生；你是做生意的，还是做生意；你上班的，还是上班；你是家庭主妇，照常做你的家庭主妇，不需要改变什么。注意听！如实观照最重要的一个特色是：不需要改变你任何的身份、工作时间或者生活环境。因此，它怎么会改变或者影响到我们原来的生活呢？没有，就是这一点与一般的法门不同。这个如实观照只是在你生活中的任何一个时刻、任何一个身心状态下，你只要加上一个“观察”而已，就是这么简单！没有妨碍到你们一点点的工作与生活，你们的种种规矩、种种作息都没有影响，这一点与一切法门不同。你不需要放弃什么，你不需要改变什么，包括你的身份、你的工作、你的生活秩序都没有影响，只是在任何一个状态下加上一个观照、观察而已。简单地讲：你的生活，乃至你的生命就是观照而已。会不会有急与不急的问题呢?没有。所以我一直强调这个如实观照妙就妙在这里：它不要改变一切，不要变动什么，都不需要。这个“如实”两个字是最妙的，照你原来的样子，注意听！所以不可能对我们社会任何一个阶级、身份、职业会产生干扰和变化。只要你照你原来的样子，你做什么职业，你照做，不需要改变什么，就在这个中间来观察。那你说我很用心去学么，刚开始你会觉得失照，那是因为什么？不习惯，只是不习惯而已。所以你说：“我要全心全意地去观照”，这样一个心态出来时就不如实了。我一直强调：我没有要你刻意的改变什么，“如实”，一直强调照它原来的样子去观察它而已。所以，真正的如实观照，活着就是观照，只要你知道你活着就是在如实观照，这样讲更简单一点。所以这个中间不会有什么矛盾冲突，也就不会有急不急的问题。
    问：请问广师父，我平时都持咒、念佛，那么在如实观照中有没有冲突?
    答：同样的没有冲突。比如讲，很多人上了师父这个课。就会知道说这个课的奥妙是在哪一点。那么有的人他会改变，改变他原来的修持方法，这种改变是他认知了真理以后，他会有所取舍，这个师父不反对。但是纯粹的讲如实观照的话，我已经强调了：没有要你改变什么。因为我们会要一个念佛，或者要一个持咒，要一个观念来凝聚在一点的修定的方式，那是你过去的观念所造成的。但是在如实观照中，你会发觉这是一个问题，当你发现这个问题的根本无效性时，你会改变。你不要断的，它会断；你不要止的，它会止；你不想去的，它会去。就是这么奇怪，这个才是如实观照真正的妙用。所以，从你们认识师父到今天，师父有没有告诉你们说：什么是好的，什么是不好的，有没有讲过？从来没有。也没有说“你们这样是不对的，你们一定要用什么方法把它改正，你一定要怎么样”，我从来没有。甚至师父讲，你修什么法门随你的心意。因为我这一边没有宗派，没有山头，我只是在讲一个佛法的根本问题，没有妨碍到你原来修持的门派方法。所以，有人不了解：“师父要……”那是冤枉呀！但是，你如果真的懂了我们缘起法的内容，然后，你真的以如实观照观察诸法实相时，你自己就会转变。比如讲，要与不要产生的矛盾在哪里？就是我们过去的知见，我们的知见认为对的，他就要；认为不对的，他就不要。但是那个“对与不对”，他不是有正确的思维与判断，他是随波逐流，或是先入为主的观念在作祟而已。但是，透过如实观照就不一样啊！当你了解一切法的虚幻性时，了解它的不实、它的颠倒、它的错误时，那个毛病你就不会再犯了。所以，你知道错误的地方在哪里，它自然会修正。你不要特意修正它，它自然会修正。为什么呢？这个就是我们生命里面的奥妙啊！这个就是很奥妙的本能哪！这个就是妙智慧呀！很多事真的就是我们本来的功能，只是我们不懂而已。我们看到火，不知道是什么，我们手就会去碰它。你碰过一次，烫过一次以后，你又看到火，你的手会不会伸过去？那你看到火，还会起一个念头吗：“这个火会烫人，这个火会烧人，我手不能进去”，然后不进去。不是这样的，你看到火就知道了，你不要起念也知道。
    我们之所以会犯过错，是因为没有体验、没有了解，一直在过错中不自知。当我们透过如实观照时，你会发觉很多真相，你原先身心的幻相，你会看的很清楚，你就不会随着你身心的幻相、错误的知见而继续流转。那么它就象烫到火一样，不再被烫了，自动会改变，这个才是奥妙。所以为什么说如实观照有这个功能：不要断，它会断；你不止，它会止，奥妙就在这里。因为你发觉真相了，就是这么简单！所以在这里，我们暂时不能误解，说持咒不好，念佛不好，参禅不好，不是在讲这个。我们是在讲它的功效性，不管哪一个法，没有绝对的好，没有绝对的不好，是在功效的产生。就像我们有病，这个药吃下去，病好名为有效；病不好，就是没效。那么，我请问你：当你发觉吃一个药对你的病没有功效，你吃了三年，你知道它的无效性时，你还会不会继续吃?但是在你没有发现它的无效性之前，你决定还充满了希望，一直在吃。有一天，你真的发觉：原来我吃了三年的药是无效的，确定是无效的，知道了，明摆的错在哪里已经知道了，你还会不会继续吃?由于这个不愿意再吃就转变了。懂吗?那时，哪一个法门适合你，哪一个法门不适合你？你自己知道，你自己去抉择。师父才不会告诉你说：什么法门是对，什么法门是不对，师父怎么会落于这种状况呢?所以，师父一直强调：我不是站在一宗一派的立场来讲佛法，这一点一定要清楚。不了解的人以为师父叫人这个不要，那个不要。师父从来不会叫你们要什么，不要什么，要不要由你自己。有“我”才会去主宰别人哪！我怎么可能去主宰别人？我只是建议而已，把法的实相告诉你，要不要由你。所以，注意喔！你修哪一个法门，师父绝对不会反对，我只是在讲法的根本，只是帮助你们认清一个实实在在的切实的原貌而已。当你发觉这个原貌时，你自己该进该退，该怎么样，你自己清楚，这个不需要别人来主宰你，别人也不可能主宰你。所以，如实观照有这样的功效。

    问：请问广师父，如实观照假如用在世间法中，一般学生要背诵会不会有困难？因为我觉得用了如实观照后，不太喜欢记东西。
    答：这个可能是他用如实观照而产生所谓功效啦，他不大喜欢去搞那些了。那么这个是好还是坏呢?其实真正的如实观照没有妨碍你的一切工作，没有妨碍你的身心行为，我一直在强调。你要背诵，我告诉你：当你全心在背诵时，加上如实观照，那个背诵记得特别好，它不但不会妨害，效果反而更显著，绝对不会妨碍的。我们在背诵或是在研究某一个问题时，不能记忆得很好，不能达到效果，这个原因是由于过去的很多观念在干扰你。你真的在如实观照时，你背诵、唱诵，做任何事情，不但不会妨害，而且会记得特别的深刻。这一点，你们不要担心，不会有反效果。世俗的一切应该有的功用，它都会保存；世俗不该有的，它会消失，这个才是如实观照的真正奥妙。
    问：请问广师父，当我们知道缘起法，然后又知道如实观照以后，在我们遇到事情时，我也很清楚地知道，在我解决问题时，反而解决好了，这种情形是不是属于对治?
    答：其实，这个不是对治法，这个应该讲是它的功能。因为在如实观照中，你会发觉实相――事实的真相，那么你在处理事情时就会很圆满。重点、善巧你都知道，所以，那时的知道，它不是在对治的状态之下，你真正体会到它一切奥妙的内容，你自然引生出来的行为、举止、言谈都会很如法。问题最重要的是，你说你已经了解缘起了，然后又用如实观照才会有这个功效。如果你不知道缘起，如实观照你会摸索得很辛苦。所以，为什么我们讲，我们过去有这一段时间的上课，正确的知见已经建立起来，以后再透过如实观照时，产生的功效就更奥妙了。因为这完全符合闻思修的过程，是很如法的。那么，透过如实观照以后，了解它实际的状态，这个修就是我们的行为――证入么，你就会展现得很如法。在这种身心的功能之中，产生出那种功用、功效出来了，你就会肯定说：“嗯，确实是这样子的”。这才能够证明，原来这样确实可以离烦恼，确实可以什么事都处理得很好。因此而入世的事也做得很好，出世的法又能够觉知，出世与入世无碍，缘起的一切万法，你不会离开法的原则去展现，不会起矛盾，所以，事与理就不会起障碍。很多人都以为事是事，理是理，其实，我们讲事时，就是理的展现；讲理时，就是讲事的内容。事理是不二的，只有透过如实观照，才能够达到事理不二，不然很难。
    问：请问广师父，刚才学长讲的，我经常会事情来了才会观照，就是说，事情告一段落了就没有办法再继续下去，这种是厉行的力量不够，就象师父讲的生死心不切，这一点是我最大的毛病，请师父开示。
    答：你既然知道生死心不切，那不就明摆的么，想办法让它切么！如果你真正的懂得生命的无知，那种流转、愚痴的现象，就在无明之中的苦，确实感同身受时，我相信每一个人都有想离苦的愿望才对，问题是你的苦可能还不够，没有痛彻心髓，所以你才要慢慢来，不然你怎么会不切呢？
    其实你有心用功真的也不容易，最好是用一点智慧。师父一直在开示或者比喻，其实就是要让你们能够更轻松地投入，不会有一种“有的时候有，有的时候没有”。一直强调，比如讲：当你知道你活着，就是在观照。你每天活着，其实你不知道你活着，这个就是众生的无明。你们从来没有一秒钟真正地活着，为什么?不是活在过去，就是活在未来，不然就活在无记中，再不然就是在妄念之中，根本从来就没有真正活过一秒种。
    有时说法是一种启发式的：“良马见鞭影而行”，要有这样一点点悟性。不然，后面给你推，你才会动，那这个效果绝对是不好的。怎么叫良马见鞭影而行？一匹好的马，它的主人骑在它背上，那个鞭子一挥起来，就有一种影像转动，那匹马看到鞭子的影象就跑了。不需要等到“啪”打下去，痛了才跑，那种马是劣马。学佛也是一样，要有一点悟性，然后要有一点发心。悟心少了，很辛苦，听不懂；发心不够，精进力就不强。所以，自己还是要发发愿，愿的后面就是力量。过去，师父在跟你们开示时常常讲，我讲这么多的话，讲千经万典，目的是什么？引你初发心而已，我一直强调这句话。我能给你什么，我能改变你们什么？都很少啊！当你真的发心时，你自己自动的会去做，会去求，会去探讨，会去实践，那时才有机会。被牵着走，不由自主地走，受别人的影响干扰在走，那个功效都是有限的。所以我一直强调：千言万语、千经万典，只是引你初发心而已，一直强调这样一句话。所以，当你们有时听法很感动时，最好利用那个当下，发一个大愿，那个愿会推动你。
    就像我们世俗中有的年轻人，很有志气：那个年青人家庭环境不好，没有办法支持他读大学，但是他并不失望，他下了一个决心：我这一生再苦再累，哪怕半工半读，也要把大学的学位搞出来。当他发心立这样的志愿时，你知道它的力量有多大?他去打工，再苦他都会咬紧牙关熬过去，结果，最后他真的就把大学学业完成了。世间的人都能立志而能达到这种功效，我们为生死的人竟然能够不发心，那是怪事呀！立志都有这个功效，我们发愿就是产生一种力量。为什么我们大乘菩萨都要发大愿？你没有这个愿，后面的力量就没有办法推动。其实，师父在这一方面真的有很深的感触，从在家时开始学佛跟大家结缘到出家的这个过程里面，我的感受真的很深：如果没有一个愿力，走不下去。为什么?会算利害关系，会算得失，那个都是在我执上面的东西呀！你就没有办法走下去。所以，一个菩萨要是不了解空义，不了解缘起——一切都在条件之中的话，那你就做不下去了，站在“我”的立场，你就做不下去。同样的道理，我们只有在这样一个心态下，因为愿在推动，再多的困难，面对众多众生的不了解或是诽谤，我们都能心甘情愿地继续走下去，无怨无悔。只要众生有需要，我们都要付出，都要那份关怀的心不断，因为后面有这个愿力在推动，不然我们走不下去。我一直强调，人生不如意事常八九，一二跟八九拚，你怎么会赢它？一定会退心的。所以，愿力很重要啊！有机会发发心。
    问：师父，今天我那个师姐去受五戒，她还需要一根拐杖。其实，我觉得我们师父说这个如实观照，没有说戒定慧这样的次第、分别，但是在切实的如实观照当中，戒定慧都完全具足了（对！没有错）第二点，师父要我们发心，要有悟性。其实人生难得，佛法难闻，善知识难逢，今天应该很好地安心落实在现在的因缘中，好好地如实观照，去觉照。像我们那么幸运，三项具足的实在是很少，这是我的感想。
    答：刚刚讲到，我们用这个法门，虽然没有强调戒定慧，确实它里面都涵盖了，确实是这样。你想想看，我们在我们的身心行为里面，时时刻刻都在观察自己的话，还有什么比这个守护六根门头更好的？是不是具备了戒的内容？如果你时时刻刻都在观照，还有比这个更定的定吗?然后发觉它的内容实相，这个才是真正的般若慧呀！在一切时悟到诸法实相才是真正的般若的智慧呀！确实是这样子。所以，表面上我们这边很少谈到戒定慧的问题，用什么戒来规范大家，其实你们如果真正愿意了解这个缘起法的内容，把这个基础的观念打通了，然后确实以如实观照来作为你的助行，那我想，不用条规，不用规范，可能大家的身心行为就会很快如法。所以，我过去就一直强调：这个如实观照看起来没有什么，但是如果从广义来谈，真的，它涵盖了一切法的奥妙在内。一切对治法的功能它都有：虽然不谈戒，但它有戒的奥妙，有这个功用；我们不讲修定，但是它产生的定，确是真正的让你很自在、很安心；然后，我们要达到一个最要紧的目标，就是开发智慧。这个如实观照最后的功能就是要开发智慧。所以用这个方法慢慢去实践，真的是戒定慧具足了，确实是这样子。
    问：师父，我有一天在师父和大家菩萨面前发愿：尽未来际要跟这个正法相应，很快相应。我还发愿来这个娑婆世界度众生，然后我的愿力很强，真的，推动力非常强。以前，听师父的法真的听不懂，半听半懂，那个恨心还是没有办法去除，也不会用如实观照。我在发愿过后，上班时就用如实观照，发现：喔，原来我自己有很大的问题――就是有一个“我”在，那个我很大，跟大家过不去，看到每一个都是敌人，只有我自己最好。师父说，我们跟那个公司是相依相缘的，我们不能跟它对立。然后，我就思维：对呀，你看公司里每个部门都是很重要的人物，那为什么要产生这个问题呢？我们星期五开会，他们吃他们的荤食，而我吃素食，那真的是非常自在，没有一个我了。然后，我看着它：啊，我错了，我过去为什么会有那种心呢？我已受了在家菩萨戒了，也已经做了那么多，怎么还没办法铲除？就是我没有发愿。那我在师父面前发愿，我的推动力很强，感谢师父让我做到这样。
    答：其实我们只要有愿力的人，不管我们多愚痴、多笨，他都有成就的一天。我们虽然没有与生俱来的很高智慧，但是一个“勤”字能补拙，这个愿力在推动我们时，我们会在实践中时时刻刻提醒自己：别人听一次懂，没关系，我听三次；三次听不懂，我听十次；十次听不懂，我听一百次，真的是铁杵磨成针。如果我们没有愿力时，一碰到挫折就做不下去了，所以有这个强大的愿力很重要！至少不要妄自菲薄：“我自己笨呀，我没有办法”，这一点真的不能要。只要我们有愿力，笨一点也没有关系，我们就如实地做去，总会有水落石出的一天。这个决心很重要，当我们有这一念决心时，简单讲，已经成功了一半了，真的很重要。
    只要你用心，真的在探讨，或多或少当生就会有一些受用的，然后，绵绵不断的，只要有一口气在，就继续下去。不要管它将来收成怎么样，不要先有这种预测的立场，“只管耕耘，莫管收获”。在这样的一个心态下，你才不会有得失心，才能与如实观照的不迎不矩、不取不舍相应，不然就会落在知识的分别里面：好、坏、是、非、我要、不要……就会产生这个问题。如实观照就是要排除这种观念，排除这种相对的心、分别的心，你就是一路的走下去。当然，我们如果连上课的基本缘起法则都没有懂的话，就很难了。因为我们已经先上过课了，先在基本观念上已经建立起一个正知见以后，这种如实观照就不一样了。如果我们今天连一点基础都没有，来如实观照可能就会很难，不能与空相应，不能与法相应，很不容易。真正的不迎、不矩、不取、不舍、不下判断、不下结论，才能够真的与空相应，注意哟！但是，如果我们今天不知道缘起的法则、空的内容，你用这个如实观照的方法要相应也很难。你们先在知识上、观念上懂了，知见已经建立了，然后在这个方式（六个原则）下来观照的话，很快会跟空相应，奥妙就在这里。所以对一般人，师父不讲如实观照，原因是什么？一般人听不懂，就是做也没有很大的效果。所以，我们必须先以建立正见为主，上过课，正见建立了，然后，一如实观照很快就会相应。所以，对一般人我很少讲如实观照，因为功效不彰，而且他听起来没有信心，他觉得这个没有什么，他就不会去做，不会去实践。当我们建立了缘起的正见以后，对这个法觉得太重要了，那么，你的行为，你的方向才会与我们建立的正见相一致，那时，相应就很快。这里还有这么个关系的存在。
    问：我今天是第一次来，听到这样的法，我也非常高兴。我自己有几个问题请教师父：其实我长久到现在才对自己有一个认识，确实真的要有一种了断生死真切的心。就是说，对我来说是确定真的要修行。因为对我来说，社会上还有很多诱惑，许多东西让你快乐。有时会对治，正如师父说的，有时烦恼来了，真的我就不要这么烦恼，我要离开；有时快乐来时，我就觉得我在退心。我觉得确定修行，对我来讲很重要的，我想怎么样确定自己真的要修行？真的是离苦？佛法讲“色受想行识”，怎么样观受是苦？怎么样去累积它？累积它以后，你才会说：我真的不要。我真的不要，我才会离开。
    另外一个问题，从如实观照来说，如果说“观受是苦”，它是不是也是一个判断？它是苦，还真的是烦恼。那如实观照的“不下判断”，没有给它任何一个结论的话，那怎么样去如实观照，观受这个苦，这是苦？
    答：这个问题非常好，我先回答你的第二个问题。如果我们不判断、不下结论的话，那等于不是不思维吗？一般的观念是这样的，一般的思维就是说落在我们常识的判断。其实，我们今天讲的不下判断，不下结论，我可以告诉你一个术语，就是“不思维的思维，不判断的判断”，其实它有这个功能。当我看到“这样子”的时候，我需要判断么?我其实已经判断了，懂吗？但是不需要加一个判断上去，这个不需要判断哪！所以，你们要注意：这个不下判断，不是连直觉的功能也没有，只是意识产生的功能不让用而已，注意听！当我看出去，看到一切现象时，你说我没有看到吗？难道我还要下一个判断说“我看到了”才是看到吗？不是的。一切的现象，你不要判断，你也是清清楚楚的。所以，注意喔！我们这里讲的不判断、不下结论是什么?因为我们很容易落于过去的知见、过去的观念、过去的常识，我们一直都是用这个来判断的。但是事实上，那种知觉，那种认知，你不要有意判断它，它还是认知的，而且那时的认知可能是更清楚、更实际，不会被误导的，不会被变形的，那才是真正的判断。所以，注意听！这里的不判断、不下结论，不是说你连知觉都没有。加上观照，这个观照其实已经是判断了，只是这种判断不是思维性的判断，不是常识性的判断，不是过去知见的判断，只是这样子而已，你会发觉很奥妙啊！
    比方说一只狗，你碰到它的时候，“啪”地给它一脚，或者用棍子“啪”地打它一下，你以后再碰到它时，它第一个反应是么?“逃，赶快逃！”这狗，它需不需要判断？它也不需要判断，它有那个直觉的反应。我常讲：一只狗，你对它好，它知道；你对它不好，它也知道。那它是不是象人一样用思维来判断，你对我好，还是不好？需不需要判断才知道你对它好，或者你对它不好？需不需要特殊的判断？那是心灵直接产生的那种感受，懂吗？那个不需要透过判断的。所以，当我们认为一件事是好，然后你认为是好的时候，我告诉你：已经不是真正原来那个“好”了，是知识上的好呀！当我觉得苦时，其实不是苦的当下，为什么？是影象的苦呀！那个就是第二念的判断。这个不下结论和不下判断并没有丧失直觉的功能。我们讲的所谓思维：“嗯，这个怎么样好，那个怎么样不好”，其实我们的心灵是很细腻的，不透过这样的所谓思维，它还是在思维。所以，你放心，它不会失去这个功能，而且往往这种“不思维的思维”最容易跟空相应。这个奥妙只有在我们实践的过程中，你才会体会出来，然后用言语来表示，怎么讲都讲不切，怎么表达都不够深切。所以，我们这个法有一个奥妙：你一定要实践，我一直强调。你现在说：“嗯，可能会产生什么结果，怎么好，怎么坏”，这个是没有意义的事。但是，当你去实践时，一一呈现出来的身心感受是那么如实，不需要用判断，不需要用思维，它都亲身在体验啦！所以，我用什么语言都表达不出真正受用时的那种感觉，没有办法表达，只能用相近的、大概比较切实的、能比较容易了解的一个方式来解答而已，其实，言不及义啊！我怎么讲都没有办法讲到真实的内容。
    第二点就是那位同参提问关于苦的问题。我们一定要知道苦的话，可能是苦的累积够了，才会真正知道苦，如果没有累积都心不切。我过去在讲缘起、讲苦时，就曾经提到过，我们的社会环境与佛陀时代印度当时的社会环境差别很大。印度当时经济条件很不好，社会、政治动荡不安，战争连绵，大国吞小国，那个大小国有几十国。基本生活很苦，要吃饭时连找到饭的机会都没有，想找工作也找不到。要想满足身心存在的那个自然条件都很难，所以，他那个苦受就比较深。佛陀当时在讲缘起、无常时，用一种以苦为主的思想，其实是符合他当时社会的形态的，所以，一般就很容易体会到：苦确实是无我、无常的。知道苦，然后就知道无我，这个就很容易体会。所以，他的弟子一观无常，马上就证到阿罗汉，那么容易，为什么?切身呀！切身的体验是那样的深刻！
    我们现在的社会真的是有一点麻烦，尤其台湾，这二十年的经济发展得很好，基本生活没有什么威胁，当然要求更多的金钱享受那就很难讲。物质各人要追求各的，观察无常你就会发觉，现在在座的物欲的满足，你还是知道它是苦的，为什么?因为只要知道无常，就知道一定是苦的，因为常不可得，它没有办法一直维持在那种状态之中，它一直会变哪！所以，现在的满足有一天会失去，你现在认为得意的，它有一天会变化，所以它不会永远在满足之中，还是会苦的，只要无常，一定是苦。只是说你对这个法义的理解还不够深刻。如果你有机会听听佛法，你对无常、对苦的观察可能会更深刻一点。
    我们不管是从自己的身心状态，还是从我们环境的变化，其实只要稍微留意一点都会知道。我想你现在最大的问题是你太年轻。我们年轻时，不知道这个是什么，因为生死的问题好像离我很远。年青人身体病也少，年老时衰弱，病就多了，感触就会深。当然人生的历练不够多时，失败的机会也少，年岁越多，痛苦烦恼越多，感受也会更深一点。孔老夫子讲“三十而立，四十而不惑”，一般人在四十岁以后，可能感受会更深一点。大概你还没有达到这个年龄。不过这个问题其实应该不会说没有啦，只是深与不深而已。你今天会来这边听，你既然来参与这个法会，表示你还是有这方面的需求和探讨的需要，总比在社会上醉生梦死的人，你已经觉悟多了。只要有那么一点点的觉悟，其实也够，虽然不是一下子很深，也没关系。这一点助缘就够了，这叫善根发露，一点点善你把它引伸上来，它就越来越大。最好有机会有这个共修的时间、上课的时间能够多来闻法，对法义越清楚，则对人间的种种事相会更清楚，对自己的身心问题，你会更发觉、更清楚，我想这也是一个助缘。从闻思修下手，我们一直强调，闻法也是很重要的，如果你碰到有那种善巧的善知识能引动你的话，有时候，他的一言一语就可以把你的整个身心振奋起来，这很重要。多闻法，有善知识多亲近，很快你会产生那种觉悟的。（休息）
    我们刚才在休息时，我发觉我们这个实践性、警觉性还不够，一休息，我就注意在观察大家，没有几个在如实观照的——真的，确实是这样子。所以，我们一个人就是很容易落入我们原来的习性里面，那众生的心本来就是很容易散乱的，随着习性在转，那么，这个如实观照的心就常常会忘失了，这是很正常的。所以，我们说不管听到什么法，有受用的人当下他就很注意了。他不是等明天、等未来慢慢学，那个觉照心马上就会起来，时时刻刻就会在那个状态之中。问题出在把如实观照作为一个法来应用，那么就会产生用与不用的观念及用得上与用不上的观念。其实，我一直强调，真正的如实观照，如果你还有用的观念，可能会用得不好，不可能永远在用，会忘记了或者不用了，就会有这种现象。
    其实，在要用不用的过程中，你要用心去探讨的话，你会发觉：有“用”的心，好像在观照，但是你能保持多久？没有办法保持。所以，还是要有一点悟性。我常讲：当你活着，它本身就是在观照，只是你不知道而已。那么，这个不知道到知道，其实很简单：翻过来而已。我们活着，却不知道活着；如果我知道活着，就是观照，这样的比喻能听懂就很快。比如讲，我们在做什么，忘记了是做什么，你根本就不知道你活着。所以有一个比喻：你知道你活着，就是在观照。这样就比较快，你就不会把它当作一个法，你有生命就是在观照，这样就不会有时用，有时不用，它没有离开过生命啊！这样去体会它就比较容易了。不会再“有时用，有时不用”，用不上而忘记了。
    你把它当作一个法来用，就常常会落于这种间断性的问题里面去。这要有一点悟性、一点实践，时时刻刻的地。刚刚开始时确实是不熟，路途不熟悉，常常会回到原来的地方去。原来那个散漫心的地方，意识、妄念纷飞的地方，那个地方是比较习惯的，常常会到那个地方去。所以，我们的习性啊，这个习性的拉力、引力真的是很强、很强。如果不用一点愿力发心，真的是常常会落入我们原来的那个习性里面去。当你发现你习性的问题时，习性才会慢慢地减少；你这个习性没有发觉时，你随时会落入习性而不自知。所以，只要你有如实观照，发现习性的问题、这个习性的引力，就不会受它那么强的干扰了。所以，如实观照很重要，还是要切身的投入。
    问：请问广师父，比如说，我们现在看一朵花时，觉得它很漂亮，就处在那个感受，是不是不要有那一种念头？这样是不是如实观照?或者是说在看花时，并不是看那朵花，而是看在本身上，这样是不是会蒙上一层云雾，就没有办法如实观照它那个本来的面目？
    答：这一点很重要，从这个问题可以去找出一个如实观照的重点。当我们看那朵花时都会落入对花的分别，然后就随着花转：“这个是漂亮，不漂亮，这个很好”。总之，意念随着这个境界而转，一般的状态是这样的。从这个比喻里，我们可以了解所谓的如实观照就是在观察而已。观察什么？观察看花的这个，不是观察那朵花呀，注意听！你的身心行为，你在看花，你在行为，你在动作，这都是你本来在做的一个功效，但是你不要理它这个功效好不好，只是发觉这个行动者、这个看花者，清清楚楚地了解这个看花的心态、状态是什么，而不是看那朵花。注意喔!“我很如实的看着花，花是这样的，我不起分别，它是好是坏”，不是这样子喔！你的行为，你会看花，你只是在看花，但是你很清楚“这个”看花的情态。它是怎么样在看花，我们不知道，也就是说：我们身心的功能动态，我们一向不清楚，我们的目的是要认识、要清楚地了解那个身心的状态。所以，它只是纯粹的观察，纯粹的要明白它、了解它而已。但是，注意听！我们不是在干涉它喔!在赏花时，或者在任何一个境界中，你明白它、观察它、了解它，但不是要干涉它。懂不懂？注意，这一点很重要！像那位同参讲的是不是有监督的意味？注意听！不是监督。监督是好像有要去干扰它，或者是束缚它的味道。而我们是如实地照原来的样子，不是在干扰，也不是在干涉，也不是束缚，也不是在改变它，或者要控制它，都没有，只是纯粹的观察而已。这个观察的作用只是要明白而已，只是要了解而已，所以，这个如实观照的真正目的，只是在明白和了解而已。它好，你了解它好；它坏，你了解它坏。但是不要透过思维去了解，只是了解它，你了然于心就好，看着它就好，这个中间决定没有束缚，没有干扰，没有要控制，没有要改变，也没有监督的味道，就是纯粹的去明白、了解它而已，只有这一个单纯的目的。
    问：我们在看花时，直接看花，不要起“这个好看”的一个念头？
    答：不是，不是这样子。这样子就已经有一个规范了，不管你看它生起好的念头、坏的念头、赞赏的念头、厌恶的念头都没有关系，还是照它原来的样子看着它就好。如果我今天看这个花很美，我说：“不能起分别呀”，把念头拉回来，不是这个功用。或者说，我看这朵花很讨厌，“这个不能讨厌”，要把它收回来，不是这样子。不管起什么念头——好坏念头，欣赏不欣赏都没有关系，还是照它原来的样子看着它就好，还是不干扰。它的判别是好是坏跟你不相干，你只是看着它就好，了解明白它就好，这里没有干涉，一再强调：不干涉它的好坏。它本来在判断，甚至起了恶念、邪念，你也是看着它就好，这里不能有认同不认同，只是看着它，纯粹客观的观察。也许有人会觉得奇怪：“我怎么观察我”？对呀！正因为这里面有一个矛盾性――我不可能观察我。就是因为这样，才要你观察，才会产生内容，才会有奥妙出来。如果它不是“我不能观察我”的话，那么这个功效就没有了，就是因为它必然是我不可能观察我，所以，如实观照才会产生奥妙，原因就在这里。
    问：师父，象《园觉经》说：“居一切时不起妄念，于诸妄想亦不息灭；住妄想境不加了知，于无了知不辨真实。”《楞严经》里面所说的观照还是用的意识，是在起清清楚楚的观照、觉警的观照。《楞严经》里的“觉明为咎”，然后我们在心境上怎样去了解缘起法的怎么产生那种心意识、了别识这个过程，怎么回到那个原点？
    答：这个如实观照跟那个不一样，就是说：它起恶念，我们也不阻止它，我们没有说：“我不能起妄念”。如实观照里面没有反对一切心态，注意听！如实观照里我已经强调过：照你原来的样子，不管它是善、是恶、是好、是坏，都不管，懂吗？照它原来的样子看着它就好，把它看清楚就好，这里面没有说“我不起妄念，不能起妄念”。起了妄念不加了知是可以的，但是不能说我不起妄念。在我们现在当下的身心状态之下，不管它善恶好坏，照你现在原来的样子去观察它就好。我一直强调：这一点是所有与众不同的地方，如实观照的奥妙就在这一点而已。因为我们学佛如果不是有善恶，不是从恶改到善，那我们要修什么呀。所以我们要判断它是恶的，然后要拒绝、要排斥、要修、要断，这个是落在有为法中。我们今天在如实观照，与众不同就在这一点：照你原来的样子。那么有人就要问了：“我看到它起恶念，起瞋恨，起了种种邪恶的心很强烈，难道没有关系吗”?告诉你：就是没关系！“那这样跟修行有什么关系”？奥妙就在这里：当我发觉它是恶念，它是邪念，并且很强烈时，当我想改变它，我请问你：你能改变它吗?我想修正它，你就能修正得了吗?如果是这样，应该众生一觉，马上就没有问题了，为什么大家还在犯过错？大家修行不是修了好几年了吗?知道错也改不正；我用念头绑也绑不住它，还是会起；我用拜佛，拜到很清净，不拜了还是会起。为什么?有没有根本解决的办法？没有。但是，为什么我们看着它，清清楚楚的看着它就好？不改变它，不转变它，不去掉它。如实观照的奥妙就在这里：你不想改变的，它会变。我一直告诉你：这个才是唯一奥妙的地方。你不想断的，它会断；不想止的，它会止；不想定的，它会定。不然，这个如实观照还要谈什么！一切法大家都谈完了，还要谈！有没有功效呀？一直强调如实观照的奥妙，我们认为恶的、不要的，你想断它，反而没办法断。但是我们因为没有要断的心，而只是看着它，只要清清楚楚的认识它，奇怪的是：以后，你不断它，就断了，不来了；不止就止了；不定就定了，这个才是奥妙啊！“有这种功能吗?真的这样神奇吗?人家用了几十年修都修不好，你就是看着它，真的会变吗”?不信试试看！我一直强调：这个方法就是要你实践，你不实践就不知道它的奥妙。你一实践就知道：呀，真得很神奇！我现在没有给你们答案，为什么?就是要你们去实践。你不实践，现在怎么样想都想不出这个奥妙，怎么想都想不出来，找不到这个理由。但是我现在可以告诉你：这个事实是肯定的!确实是这样。所以，唯一的办法就是你们要去证明，要去实践。但是我们在实践中一定会犯这六个毛病——迎、拒、取、舍、判断、结论，注意听！如果你们犯这个毛病，功效就没有了，不是师父害你们。我一直强调：这个如实观照的“如实”两个字是照原来的样子，不管它是大恶，或者大什么的都没有关系，你就是要从原来的样子去观察它，不要改变它，就是在这种状态中来观察。
    照你原来的样子，你是什么身份，你是什么心态，你是什么品质都没有关系，照它原来的样子“看”着它就好，去发觉它，去认识它，去明白它就好。这个中间不要排斥它，不要拒绝它，不要想改变它。注意喔！一般的法师说，发觉了念头不好，“知妄即离，知非即舍”，我告诉你：不要离，要离你就完蛋了，离就没有功效了。试试看，一切的奥妙就在这“如实”两个字里面，去观察它就好。你刚刚说“知非即离”，我告诉你：有知非即离的这个观念，你就一定会迎拒、取舍，你哪里来的“知非即离”？这就是判断、结论，结果你六个毛病都犯了。注意听！你因为不了解这“如实”两个字的奥妙，所以你今天才会不受用（修忏悔也是一样）。就是这样的奥妙，注意听！真的，不管任何一个心态，你发觉以后，你不要去动它，不要去干涉它，不要去调整它，只要清清楚楚的“看”着它就好，注意！一切的奥妙只有在这一点喔！你违背了这六个法则，你就没有功用，没有受用，我不骗你们。做到时时刻刻地观照，这六个原则不要犯，那个奥妙出来时，你们体会到时，再来跟我谈，你们才会有结论，不然结论都是错的——只要是观念的思维都错了，没有一法是真的，你不可能悟入空性，你不可能跟空相应，我不骗你们。
    问：师父，您刚才说的“看着它”，那个“它”就是我们心的起心动念？（对，自己的身心状态），那就等于有一个我在观察我的起心动念罗？
    答：你要这样讲就是思维分别了。你要是傻傻的就是观察它，就不会“我在观察我”，你就不会有这个问题了。照你原来的样子看着它。因为讲坦白话：今天会成为我，成为糊涂，成为颠倒，是由于从来不认识“这个”！我们从来不认识“这个”啦，内外都彻底的不认识啦！我不骗你。这个如实观照就是老老实实地观察它，有一天你明白它，那就万事OK啦！但是透过你种种的思维、知识、观念，你怎么都认识不了它。你认识的那个“它”是知识的产物，不是真的原来的样子。我们现在所看到的都是知识分别的产物，不是原来的，奥妙就在这里。你们不相信吗？不然，你们今天不会还在众生的苦里面，早就解脱了，早就与法相应了。
    问：师父好！今天我在上山时，在此绿色的中间突然有一朵红红的小花，我发现自己对自己说“小花很漂亮”这种执着的心，但是就是过了才发现。那就让它过去，再走再走，看到一堆狗大便，就有一种瞋恨要排斥的感觉，我也发觉的，可是也没有如实观照到什么东西，只是走。我知道错了以后，再回来时，看到那堆象烂泥的那种狗大便时，我就在那里看着狗大便，然后我吃我的面包。这是第二个，就是说在那里坐着，这样看看山河、大地、枯掉的树、倒掉的电线杆，就是用这个跟师父学的缘起法来观察这些，结果看一看，其实这些，我又没学缘起法，我也没有观察，它还是它，它也是这样子，本来就没有因为什么而改变，竹子也是竹子，那电线杆也是电线杆，跟我在去观照它是缘起怎样，其实它也没有怎么样，这样之下，请问师父，我是否错了，错在哪里？
    答：当你说看到一朵花很漂亮，看到一堆狗粪很讨厌时，你本身当时没有如实观照。你现在讲出来的这种感觉是事后的回忆。在事情发生的当下，你并没有在如实观照。如果你当下是在如实观照，你现在提出的问题就不是这样子。我们说：“有一朵花很漂亮，我很喜欢；然后看到一堆狗粪，我很讨厌”，那是事后在反省、回忆而产生的影相，这个不是如实观照。如果当时看到那个花在如实观照的话，你今天不会有这个问题。当时看到狗粪时，你如果在如实观照，也不会有现在这个问题。从这里你就可以了解，当我们没有如实观照，不了解实际情况时，一定是凭我们原来的观念在活动：漂亮呀、讨厌呀……都是这样在延伸。你说，你后来在另外一种状态之中，你就觉得它与你不相干，其实那个还不是如实观照。为什么?因为你一直在分别么，在判断里面，这个都不如实。从这个不如实，我们可以慢慢的了解什么是如实，慢慢去体会什么是如实。现在只能用这种方式来提醒各位。你当时有没有在如实观照呢？没有。
    问：师父，我还真的没有摸到这个窍门。我只是认为，师父好像说这个听，不是听某一个声音，，而是大地每一个声音都要听到，我好像自己有这样的一点感觉，是否在如实观照？
    答：（敲东西的声音“哒哒哒哒……）你们现在看到什么呀？（众：看到师父在敲东西）对！这就是没有如实观照，懂吗？看这个（指着自己的心坎），不是看这个（师父的动作）这样知道吗？
    问：这样是不是说，反正这是过去了，就是看自己当下看到、听到的感觉？
    答：我现在看着这个在听你们讲话，我现在看着这个在回答你们的问题，这样知道吗？（学生：我现在看着我的“那个”在看着您的“那个”）对！就是这个，这样才叫观照。注意喔!我们一般很少注意到看着砖头的心态是怎么样，看着花的那个心态是怎么样，我们从来不知道。这样说还听不懂吗？看着什么就跟什么跑了，懂吗？看着什么就变成什么啦，这样知道吗？
    问：看着这朵花，观自己就对，那我们是反观自己，那个被观的是被动的，请问一下，有没有影响到第三者。
    答：其实，刚刚我已经回答了，你们现在的感觉一定会是：师父怎么那么讲，观察者与被观察者到底是一还是二?注意喔！现在就有一个问题会产生了，我们的问题问出来了，就是要这样慢慢地体会。如果有一个观察者，那么当然有一个被观察者，问题就来了：观察的那个和被观察的那个是一，还是二？如果是二，问题大了，有二个“我”吗？不可能。如果是一，那自己怎么观察自己呢?这个在理论上听起来就有矛盾，就是因为要这个矛盾，如实观照就是需要这个矛盾才会产生功用，因为从这个矛盾中，你会发觉这个矛盾的内涵，你真的在如实观照的话，你会将这个矛盾消融掉，那个时候，就是受用的地方。
    另外，你刚才讲的，当你在如实观照自己时会不会影响到第三者？你所谓的第三者是谁?你是说旁边的人？那我已经讲过了，不离开我们的生活，不离开我们的行为，不离开我们一切的身心活动，没有妨碍。也许刚刚开始，我们不太熟悉时，你会说：我一定要很全心全意地投入，我才有办法一直保持在观照的状态之下；如果我没有全心全意地投入的话，那我就会很容易忘失，一般的观点一定是这样子的。也就是说，“当我全心全意地在观察我时，外面的一切可能会忘记了”，这样，就变成把我的心灵束缚在这个观照上面，象修定一样，把我们心凝聚在一点了，都是这种毛病，问题困难在这里，是不是？所以，我觉得这个没有关系，它不会妨碍任何人，也不会影响第三者，这是你自己的事，跟任何人都不相干。如果产生定力而专注在一点上时，你会忘记其他全部的。但是，师父讲过了，这个如实观照不是这样子。如实观照的当下，身心状态是全然的。我一直强调，它是百分之百的自由，没有一点点束缚，没有一点点控制，没有一点点压抑，只是照它原来的样子。所以，这个不是在修定，不是专注在一点上，是身心百分之百的开放。所以，这一点与一般的修定刚好相反。一般的修定是把我们的精神浓缩集中在一点上，身心的功能不要让它起。但是如实观照刚好相反，我们不把它束在一点，心灵是百分之百的自在、自由，没有一点点拘束，没有一点点控制，没有一点点压抑，生命是全然的，在全然中观照，刚好不一样，这点很重要！所以，怎么干扰到别人呢?怎么会影响别人呢?让你的身心照你原来的样子去发展，百分之百的开放，在这个中间观察。
    问：师父，在完全自由无束缚之下，能不能解释为能观所观：即观者能观，被观者能被所观？
    答：真正全然时没有能所,但在感觉上，“我既然在观察，就有观察的对象”，不然怎么会没有所？但是，我已讲了：观察的不是别人，那怎么有所？听起来有一点矛盾，有观者一定有被观者，这个能所一定是相对的。但问题是观察的不是别人，看起来好像有一个观察者和一个被观察者，看起来好像是相对的，但在身心真正开放之中，你会发觉：观察者与被观察者其实没有二，它不是分开的，所以，感觉上好像有矛盾，但你真正进入那种观察，你就发觉到它没有矛盾，然后，还会发现一个真实的现象，就是我们讲的“实相”，这个才是最重要的。不是在修定，注意喔!不是把心束到这一点，把我的念头都集中在观察中，错了，这样就是修定的范围，心集中一处就不对了。刚好相反，心是百分之百的开放，但在百分之百的开放中，象师父现在跟你们讲话，是不是在用心?对！是不是全然的在观照之中?对，不离啊！但是这点谁了解？难道讲话的那个就一定不能观照吗?观照的人就不能讲话吗?这一点，一般人不能了解。
    问：我的观照跟大家不一样，就是我在观照时，我观照我能观的这个我，还有所观的，我会知道，我的这个能观和所观，只是同样在蕴界处进进出出。
    答：你这样的观照还不够透彻，还没有办法了解真实的内涵，你现在还是意念的分别（问者：有一个起观，那个看的念头很重）？对！所以，我一直强调只是纯粹的看，纯粹的观。它这里没有意志作用，没有故意的、刻意的意识作用，不然你会下判断、下结论。现在，它又在下判断了。
    问：在观照的时候怕离开，不能绵绵密密的。
    答：告诉你，你把观照当作一个功夫、一个法，你就会产生这种毛病。我一直强调：如实观照它不是一个方法，不是一种功夫，它只是你生命的功能（问者：那忘记了怎么办）?因为你已经忘失了你是活着，你才会忘记。这样听懂吗？（问者：观无所观，能观一切观）？不是观无所观，观是绝对有的，没有的话就无所观，连观也不用了。所以，我一直告诉你：照你原来的样子，不要管它有没有，哪里有“有没有”的问题？不要想它有所观还是没有所观。
    问：恰恰无心恰恰有？
    答：当你在谈这个问题时，你们现在都落在意识分别里面。
    问：我觉得现在最难的莫过于被一些名相执着，其实，照维摩诘经来讲，都是不二的，都是没有分别的。因为没有对立，没有分别心，没有一些善、恶、好、坏那么多的名相和执着，这样来如实观照的话，心情就比较轻松。就不是用好像一种法，然后还要如实，还要做观照，这样是不是比较不会执著在名相上？
    答：所以师父解释“如实”两字，它不是要你改变什么，只是说，照原来的样子，它没有拒绝你一切，没有拒绝你当下身心一切万法，没有排斥，没有什么要变动的。所以这个观照，它没有法，没有真正的对治存在。一直强调：它只是心全然的在观察而已，这个中间所谓的能所相对，都是大家意识分别。如果你现在听懂师父的如实观照，当下你就在如实观照，我相信你一切问题都没有了。你们现在听师父的如实观照，当下马上就进入如实观照的那种状态，你们现在提不出问题了，连一个问题都没有。好，我们越谈越契入主题了。
    问：师父，我自己有一个感受，比如在生活上有一些冲突和身心上的一些拉扯，其实我没有在判断它到底好不好，可是那个拉扯一直都存自己心里边，然后造成自己一生中很大的冲突。师父的意思，是不是说这样的冲突其实你没有判断它，你自己就知道说一定会割舍它？你一定会不要它？从这个地方我们就会产生一种离欲的欲望――我们要解脱。是不是从这样的一个角度上去如实观照？
    答：其实，当你真正在拉扯时，也是万法之一、现象之一，如果你没有排斥它，而是看着它，真正是完全看着它的话，这个问题当下就解决了（问者：可是好像还是没有那么简单）。因为你还没有试，不是没有那么简单。你现在回答我没有那么简单，那是因为从你的意念里来分别的。你真的在如实观照里面，你会觉得确实是简单。（问者：也许我曾经这样做过），你现在跟师父讲话时，你就马上观察着你自己的身心状态来跟师父讲话，试试看，提得出问题吗？提不出来，是不是？对了，就是这样，注意！就是这样，慢慢体会。
    问：师父在给我们讲这个如实观照，师父是在如实观照中给我们提出来的，所以说应该是不妨碍的？
    答：对！当你真正懂了以后，确实是没有妨碍，不但没有妨碍，而且你得大自在，变成妙用。
    问：师父，佛是觉者，觉行圆满。觉就是观照，是不是可以这样讲？
    答：这个觉是有内容的，它毕竟是离烦恼的，没有造业的，不落入颠倒的，不是无明中的觉。那无明中，我也觉得我是醒了，没有昏沈，这个也是觉，觉的内容一定要跟空相应。为什么我们一直要先研究缘起法？是为了把这个根本的法则了解了，那个觉是跟空相应的。当然，你在如实观照里面，最后如果你真的能体会到所谓实相的话，那你就是真的觉呀！（师父在敲“哒哒哒哒”）
    问：师父，这时我在观照我自己，我没有执着在那个地方，我是在观照我自己的身心。
    答：你们大家听听，他有没有执着呀?（众：执着）。这个师父不要回答，你们都看得懂。
    这个观念最大的问题在哪里？我们都落在时间的观念里，所以会很难。我们很容易落入时间的那个思维里面，在时间相里面，觉得“我要保持”，好像要保持很长时间，所以很难。你们其实都忽视了一点：到底我们观照多久才叫观照？它有时间观念就有长短的问题，所以，注意呀！我们只是要在我们的生命中产生真正的了解和明白。要了解我们的生命，大家认为很难：我生出来，从小到大、到老的过程，要了解就很复杂。其实生命到底有多久，什么叫生命?一气不来就不叫生命，活着才叫生命。什么时候在活着，到底活了多久，活着有没有过去未来?这样体会如实观照难不难？死了都不要修了，懂吗？还没到的那个不要修呀，修你活着的时候！活多久？没有过去，也没有未来，那这个活着的修有没有难？只是这个当下而已啊！以时间相来讲，它连一秒钟都不到。当你们知道这个奥妙时，修观照也好，修定也好，修多久？有什么难？注意喔！这个很重要！
    我们一直落在一个很错误的知见里面，为什么一直做不好，为什么一直学不好？大家都说打坐好难，我说要打坐多久？只有修当下一刹那而已，难不难？你说要一个钟头、几个钟头就很难，那十天八天更难。那现在师父没有要求你们那么久，只要求活着的那个当下有禅定就好，这样难不难？连一秒钟都不到，修这样的禅定难不难？那么观照也是一样，要观照多久？观照你活着的当下的身心，懂吗？活着的当下身心有多久？只是当下而已啊！那这样就不会难哪，这样感觉上就不难哪！修定是在活着的时候修，死了怎么修？过去的怎么修？未来的怎么修？所以，修，只是生命活着的修，多久？那这样难不难？这样听懂不懂？我们一落入时间相，什么问题都来了，完了，没有办法了！过去的已经过去了，未来的还没有来，当下一刹那的观照，难吗？所以，我刚刚就讲过了：修观照你不要以为很难哪，你活着就是在观照，这样子，你懂了，你就很快了，不难哪！不知大家有没有体会，这样难不难？死的不要修，还没到的那个也不要修，修你活着的时候。多久？没有过去，也没有未来，那这个活着的修有没有困难？只是这个当下而已啊！以时间相来说，它连一秒钟都不到。当你们知道这个奥妙时，修观照也好修，修定也好修。其实你们没有真正活过一秒钟，不知道那个当下的一刹那的生命是怎样的。
    问：师父，我个人认为，这个如实观照，如果以缘起来讲，应该是“此有故彼有”。如果“此有”“故彼有”，那就会有如实观照的现象发生；那如果说“此有”消失的话，“彼有”是不是也消失，那如实观照就不会存在？
    答：如果有一天，你真的如实观照不存在的话，那是好事呀！我们现在就是因为有很多问题不能如实了知，所以要透过如实观照。如实观照是一个方便，当你真的连如实观照都没有时，问题可能就好办了。“此有故彼有”是缘起的法则，而我们最后所要达到的实相是没有彼此之分的，要注意喔!缘起的现相是讲此有故彼有，真正法性那里有此彼的？所以要透过如实观照达到这个实相，而不是在此有故彼有的现象中一直挣不出来。其实，这个如实观照本身就是一个方便，透过这个方便以达到我们要达到的目的。如果我们已经没有问题了，我们要这个方便干什么？如实观照也不需要，没错，还是一个方便。那么为什么需要这个方便？比如讲，我们在上课时，谈缘起，谈四圣谛，最后谈到三法印，谈到空，如果你们在法义上当下懂了，还需要如实观照吗?不需要。就是因为法义懂，有一点了解，但是我们的身心不能融入，我们的身心不能真正的转换，所以，没有达到真正要的功能时，我们才要透过一个如实观照，帮助你们进入真正的受用。这是方便，就像渡河的那只船一样而已。真的清楚明白了，如实观照也不存在了，本来就是这样。
    问法有二种：一种是不明白，当然要问，那样可以得到心中想明白的；还有一种是明白的人会问，是让不明白的人能够知道这个重要性。你看我们佛法里面的经典，佛陀讲经说法时，就有弟子会问，那么这个问的人，不一定是不懂，其实他懂也会问。为什么要问？为后面的众生问，为以后要听法的人问。所以知道的要问，不知道的也要问。法会缘起能够凝聚、产生种种问题，许多法义的敷扬就是这样来的。
    问：我想请问师父的问题并不是在这话题上转，比如说心与性，然后产生的用，流转的缘起，我们怎么样回归源头，了解这个心的本质，也就是空性的本质？我们要怎么样很清楚的去掌握住？
    答：其实这个问题，师父只有一个回答：如果师父在开示缘起法时，你懂了，当下就懂；不懂的话，还是透过如实观照，它是最切实的，你可以了解。性不只是心的性，是一切法的性。这个性不是说有一个东西，而是说它本来的样子，本来的面目，就是实相，它的实际。
    问：比如说像《金刚经》，它讲的就好像一块豆腐，把它分切四片，然后这样看得很清楚。《楞伽经》里讲到从意识产生一切，比如说已如如证之，然后产生妄想名相，在这个流程里面。我们本来都成佛，都本具佛性，可是，就是流转于今生的迷惑与执着，那我们想回归原点的话，如实观照是一个方法，是一个手段，那也是必经的路程，那我是说怎么样能产生定和慧，慧解脱来走向这个源头。
    答：大乘佛法有三个大系，这三个大系的主要思想，事实上有着很多差别。由于不同的理念，而导致法义的解释就有很大的差别，甚至到最后受用的果实就有所不同。比如你讲的《楞伽经》的内容，它的思想体系主要是属于唯识的，它是偏重唯识理念，也包括一点如来藏的思想在内。你讲要回归本来源头、本来位置，照真常系的讲法，那就是“本来是佛”。这个理论，其实你真正从佛法的另一个角度来看，这个角度一开始就错了，哪里能回归？如果本来是佛，怎么会变众生？怎么会颠倒？这个法是不能称成立的。
    我们从一个简单的法义来讲：我们讲无明和真如（法性就是真如）。我们的颠倒是由于所谓的妄识，那么，是无明先有，还是真如先有？如果无明先有，无明会产生真如吗？但如果是真如先有，会产生无明么?真如会产生无明，你成佛还会变成糊涂，这两个法义都是不能成立的。但是，我们现在普遍的认为：我们本来是佛，本来是清净的。这个理论好像对，其实有问题。这个问题的内容，你很深入地探讨下去就明白：我们说本来清净，这个“本来”两个字是没有时间性的。我们一般都落于时间性，本来――就是时间的以前，就是先有这个，后有那个的观点。因为有时间，就有先后，是不是？注意！我们佛法里面“本来”两个字是不落于时间性的，所以很难了解这个问题。以后我们在研究大乘三系的时候，你就知道：哦，大乘三系里面有这么多的差别、差异在！基本的理念不同，延伸的出来的整个法义有很多矛盾。我们今天佛法里面为什么有那么多的矛盾？就是不了解三系的差别，三个主流思想的差别不懂。所以我为什么一直强调大乘三系，真的很重要！如果我们能够明白它的话，在法义上才能够疏通，才能够圆融，才能够没有矛盾。不然你的基本观念错了，根本就修不来，怎么修都是颠倒，就如你刚刚那个问题就很大。好，我先问你：真如先有，还是烦恼先有？无明先有，还是真如先有？问题就大了，对不对?但是照你刚刚的讲法，那本来是佛，应该是先有真如了，对不对？然后起了一念无明，是不是这样讲？本来是佛，是清净的，一念无明生三细。那你现在成佛，将来，一念无明又变成众生了。这个理论怎么能成立呢？注意哦!我们一般人不懂，这个理论是有毛病的。
    我们现在的目的不是这个，因为这个要讲起来，学问太多了，太长了。我们在龟山上课时是建立一些最基本的东西，就是初级班的内容。如果我们一下讲得很深，一般人听不懂，他不相信，没有兴趣，那就没有什么效果。我们等基本理念建立得差不多了，大家的程度都上来了，再跳上来教中级的，那时再深入下去，所以我们现在有这样的一个构想。
    问：师父，我自己的修行路差不多走了有二十年。我到过印度两次，去过尼泊尔、不丹，还皈依达赖喇嘛的师父――丁广钦仁波切，也走过禅、净、密（包括东密、藏密），最精进时，每天用功五小时以上（我是在家居士），大礼拜最多每天拜过六百拜，每天还有持咒什么的，我是很认真的走过的。为了要明白我是谁，一度在参，有一次在不丹，丁广钦仁波切要圆寂前接见了我们最后一批弟子。他的一句话使我非常震撼：“睫毛长在你眼睛上，为什么你看不见”？那在其它人也许没什么感觉，但我觉得：“对啊！佛性在我身上，为什么我看不见”？而且，我的修行只是一心在经历，可是实际上并没有产生彻底的安心。虽然，也研究了金刚经，还对有关法性的《维摩诘经》、《六祖坛经》等都比较感兴趣，无论是如来藏或真如门、生灭门也曾经投入过一段时间，可是我一直没法得到真正的安心与受用。我这次到这儿来跟师父结缘，是因为刘师姐的关系：我真的看到她进步了！所以我很惊讶。因为与她那么多年的相识，她有很多的执着的，可是在短短的时间，我觉得她明显进步了，所以，因为这样的好奇，来跟师父见面。跟师父结缘后，我跟一些朋友讲：“这个师父很了不起，因为他讲的就是直接契入真如，就是没有绕弯子”。
    不瞒师父说，我曾经问过一位老师父，因为我曾产生过要出家的念头。我问她：“别人来供养师父，我供养您一句话。请问师父，您今年八十九岁，您很慈悲，您到那个极乐世界有没有把握”？因为，她每天都跟人讲阿弥陀佛的法，怎样去念经。她以凝重的心情告诉我：“我坦白，菩萨，我告诉你，我真的还没有把握”。我说：“师父呀，您初发心到现在这样的年纪，一定要明白，要不然的话，枉为今世走一回”。我向她请法：那个所谓当下是怎么样时，她无法回答我。她说，你回去看圆觉经。她说：“我很少看到在家居士这样用功的”。我说：“师父，您每天都在向人讲阿弥陀经，教人怎样念佛。不过，像您现在的寺庙盖那么大，建图书馆，又在作什么梁皇宝忏、消灾法会等。生死大事，无常迅速，因为初发心要不猛烈的话，师父，我说句不客气的话，您跟世俗做生意没有什么两样”。忽然，她的眼眶红了，我觉得有点效。可是过一阵子，我再去看她时，她还是被一些信徒绕住了，所以，我觉得我很感慨。我听过师父几次法，也鼓励一些朋友来听，我说：师父的法非常好，非常的直接，而且真的是非常受用，真的是非常的感谢！
    答：你太客气了。其实，真的，因为我个人还没有出家时，在俗家也很辛苦地摸索了二十年。这二十年的心路历程，只有我自己明白。我出家，就是因为明白这一点：在家居士学佛的辛苦及他的盲点，他的难到什么程度！我为什么出了家，不顾一切的只跟众生结缘？我不计一切条件。我讲方便吗？我绝对不透过方便来利用众生的愚痴，就在这一点。了解众生有多苦——一个真发心的人确实是找不到门路。我二十年的辛苦，正如你讲的，什么法门我没有碰过？什么法我不去探讨？但是，我知道没有办法做去。今天，师父不是自吹说我很用功。我真的是很用功，我的用功是用生命的投入，我放弃了世俗的一切名利，把身心整个地投入进去，但是还是没有办法受用。
    在这样的情况下，我知道这个法的重要。我今天跟大家结缘，一直跟大家讲：我没有什么，我很平凡，我又没有解脱，我又没有神通。但是我知道各位的痛苦，我知道各位的需要，我只明白这一点，因为这是我的过程，我了解。我只能跟你谈些重点，谈一些重要的，真的是很重要很重要！只有从这一条路挣脱出来，因为没有第二条路。我所了解的只是这样子，所以我今天跟你们谈的法都是直接的，我根本不谈那些连自己都搞不清楚的东西，我不会的。所以，我就讲：我跟你们谈的都是我了解的，至于我不清楚的，我不会跟你们谈，你问我的话，我会告诉你我不知道。我不会强装说我懂，说我有境界，我有神通，对不起，那一套我都不会，我只是很老实。为什么？师父只知道如此，没有骗你们，我讲老实话而已，其实，我什么境界都没有。所以，我在说法的过程中一直赞叹印顺导师，非常感动印顺导师，他真的非常伟大，非常了不起，智慧如海。他对我们佛教的贡献，现在大家还看不出来，但是再过一段时间，印顺导师在我们佛教的历史中，真的是一位非常伟大的人物，他将来所站的历史地位，大家可以了解。所以，我一直强调：我没有什么内涵，我只是把过去伟大的祖师们或者是佛陀所能够真正体验的，我能了解的，只是像经销商一样的把它搬来卖给你们而已。我个人没有什么，真的没有什么，很平凡。那个很伟大的内涵，我没有，我真的是很平凡。我只是经历了那种痛苦，经历了那种烦恼，经历了那种挣扎、那种盲点、那种瓶颈的不能突破。我以前学佛像疯子，一点点的疑问，一点点的盲点不能解除的话，我食不知味、睡不安稳，真的是这样，为法而活在这个人间的。我很了解那种苦，那种为法、为生命要解脱的那种痛苦，我很清楚。只是因为这一点的了解，所以我对你们是这样的真心相待，只是这一点而已。所以，真的师父没有什么了不起，很平凡。我讲的都是佛陀讲的，我讲的都是祖师讲的，不是我个人的受用，这是坦白话、老实话。
    我不会去搞那些名相、那种场面，我不需要。我要搞那些，我不应该出家，在世俗里面搞就好了。为什么要出家？为法而出家，为众生而出家。我要讲的就是尽量怎么样帮助大家而已，至于能不能达到，这不是我能力所控。我常常讲：我尽心尽力地去做，走一步算一步，我不想开一个什么大的场合，就象那个树长得很大呀，我没有那种需要。我只是在播种，把一些我们佛法已经湮灭很久的那个种子、正确的种子拿出来再播种而已。我只是希望在播种，我不是在要成果，因为佛法的那个种快要断了，快要灭了，我尽量的把正知见的法，尽量的把它播种，只是这样子而已。所以，我不敢说我一定会做成什么样的成果，我没有这样的期望，只是默默地做，能做多少就做多少，走一步算一步，所以我一直强调：我今天不是要收弟子，我要的是共愿共行、跟我同参共行的菩萨，为佛教、为众生而努力的善知识，我要的是这样一个共愿共行的人！所以到今天，你们都知道，我不接收皈依，也不收弟子。我要跟大家做同参，贡献我所懂的，跟大家把手共行。这样，把我们佛法的种子来播种，有一天，让后面的人有路可以走，然后，我们带动一股清流，不要在形象里面，不要搞那些花式，泯灭众生的事我们不做。所以说真的，我个人没有什么成就，但是我看到印顺导师的《妙云集》和他的论著，我很感动！他真的是善知识，所以你们不要跟我学，我不过把这个法贡献给大家，要好好的参学以《妙云集》为主的思想，慢慢去体会，你们就知道印顺导师有多伟大！他贡献佛教界的真是不得了，非常非常难得！所以，我个人真的没什么德行，这个不是客气话，是真的。我们共同有一个目标：我们跟印顺导师学，把他的法，把他留存下来的心血，让大家能够体会，然后我们来播种，让整个人类将来都有机会闻到这个伟大的正法，这是师父的心愿，真的是大家共勉啊！
    我们今天晚上一定要达到一个效果，就是大家要有一个正确的认识和肯定。不然，我们在学佛的过程里面似是而非，心里又不肯定，又没有正确的认识，那么，修行绝对不会受用！这样，我们就要深入讨论一个问题了：我们在上课的过程里面，从因到果一定有它的必然性和普遍性。如果没有一定的必然性的话，我们有没有办法修行？我们为什么能够修行？为什么能从众生的颠倒而自在解脱？因为因与果一定有它的必然性。这个必然性如果不是肯定的话，你修行也没有用。为什么?因与果一定有它的必然性，一定有它不变的轨律。吃饭是因，饱是果，这是一定的，不可能我越吃越饿。所以，这个因与果中间有它的必然性，因为有这个必然性，因为发觉了宇宙真理的必然性，然后我们从因到果的这个中间而探讨这个法则，也就是根据这个法则，我们今天才能够从众生修到解脱。如果这个中间没有必然性，你说修什么行？根据什么来修行？怎么修都不会成果。佛陀发现了从因到果的必然性，根据这个必然性，我们找到了这个必然性的道路和理念，我们才能从轮回到解脱，从生死到涅槃，从烦恼到自在，从痛苦到安乐。
    那我们现在来反省一下，众生为什么能够从生死到涅槃？这个中间的必然性是根据什么?上课那么久了，谈那么多了，今天晚上要跟大家一齐讨论这个问题。我们要先了解到从生死到涅槃，从烦恼到自在，这个一定有它的必然性，如果没有必然性，我们凭什么说我们能解脱?凭什么说我们能够离开种种的痛苦烦恼？因为它一定有因果之间的必然性，我们把握住了这个必然性就能够解脱。所以，我们第一个就要知道：生死到涅槃的因果关系的必然性是什么?我们今天一定要找出这个理路，最后再来研究用什么法门能够达到这个功效？这个法门到这个功效之间是不是一定有它的必然性？如果根本没有那个必然性，那么这个法门能不能达到效果？
    今天有两个问题：第一个要明了从生死到涅槃的必然性是什么?根据什么而论的?这个如果成立了，我们就可以了解从法门的修持到成就，如果中间根本没有因果关系，这种法门有没有用？让大家很明白、很肯定地知道我们修行的根据是什么，我们今天用的法门，为什么有的会成就，有的盲修瞎练一辈子也不会成就？你就知道了它的原因。我们为什么会生死？为什么会痛苦烦恼？为什么会涅槃自在安乐？这个因果之间的关系是怎样建立的?如果这个问题不明白，你说你是在修行，那就会笑死人哪！如果你在这个问题上根本的理路不清，你如何用功？如何修行？怎么会成就？怎么会解脱？我们上课就是要把理路搞清，把自己的思维、自己内在的法都要搞清楚。如果连这个都不清楚，那怎么修行？然后再想一想，我们以前所用的法门，我们现在佛教界所有自以为是最究竟的法门，这个法门跟达到这个功效有没有它的因果关系？那你就知道什么法门是对，什么法门是不对？现在大家做功课，半小时的思维观察记录，不能只是师父讲，你们要动脑筋、要思维哦!否则你们不会的。
    好，我们先来谈生死痛苦、烦恼的原因。你们认为是什么原因?
    学生：我执，不知无常，无明，迷惑，妄念（师父：迷惑也是无明，妄念是无明的产物）执一切为实，不明实相，颠倒，不知常不可得，贪瞋痴。
    师父：我们现在大略可以理出来了：因为我们有贪瞋痴，不悟实相，执一切法为实，那么这个都是我执啦；不知无常，才会起颠倒；无明才所以起迷惑、起妄念，这些原因都对。那怎么样才能达到这个果的涅槃、自在、安乐呢？就是要消除这一些因，就这么简单。把所有的这一切消除了，不就解脱了吗？那我们就知道了：消除这一切就达到涅槃。现在你们说，怎么样才可以消除这一切?要从了解缘起开始，重点就在了解缘起的生灭和还灭。怎么样才能了解?要从闻思修下手。你碰到一个懂的，为我们来解释什么是缘起，为什么会生死？然后，我们明白以后就不会执着了，其实就是这么简单而已。
    那我请问你们：你们每天拜有什么功用？不是戏论哦！因为我们今天正确的问题就在这里哦!所以有些人以为师父反对人家什么法门，不是反对呀，注意哦！师父是在建立你们正确的知见。离开了正确的知见，你不可能解脱！因为你不能破无明，不能破我执。没有办法了解缘起无我无自性，你怎么能做到破无明、破我执？我们过去都不求了解，只是在求“我拜你，你会庇佑我”。我请问你：哪一个人能庇佑你离开这一些？所有的法门有没有这因与果的功效？我们要破除这一切就能达到涅槃自在，那么什么法门能够达到这个功效？很重要啊！我们今天如果连这一点都不懂，你以为你是佛弟子，你在修行，这与外道有什么不同？跟神道的依赖意念有什么不同？我好好的信仰，好好的做人，它能够破贪，也能够破瞋，但能不能破痴？没有办法。痴是什么？就是不了解缘起，无明就是痴啦。这都是与外道相应的，重要就是在这个痴，这个痴就是无明。今天，要是没有了解这个缘起，用它来开发你们的智慧，去了解一个实相的问题，你这个痴永远不破！所以我们修定也可以去贪瞋，但是这个痴有没有办法破？我们今天虔诚礼拜供养，对不对?对。可以不起贪，不起嗔，但是这个痴能不能破？还是不能破。所以注意哦！法门与功效，一定要了解它的必然性、因果性、普遍性，只有这样，你才可以找出原来是什么样的原因，找到与破除这个原因有关系的下手处才是修行的要路。如果你所做的方法，名为修行，而在根本上与破除这一切都不相应的话，讲一句不客气的话，那是增加愚痴啊！
    即就是世间法中，如果我没有技术和能力，能不能挣钱谋生？天上会不会掉下来?没有。就是要直接体悟到它的因缘法则，所以，你不要说“我修行，我与人为善，修养很好，虔诚礼拜，有什么不好”？我不是讲你不好，是讲它的功效性，懂吗？我们今天重要的是从生死到涅槃，注意听！不是拜土地公，如果我只是求个心灵安慰，欢喜一下子，你可以这样就够了。几句赞美的话，你也可以快乐一下午，是不是？但是，要注意哦!我们是要从生死到涅槃，从烦恼到自在,所以我们要先了解它，然后才知道：要断除这一切，必须在了解这些原因以后，还要身体力行的实践。
    今天的重点就在这里：先了解因果的必然性，我们就知道，所有的法门之中，什么才是我们佛弟子真正该实践的法门。不然的话，你怎么能离开这些无明我执烦恼痛苦？今天谈到这里，大家就很清楚了，外道所学、所修的有没有办法破除无明我执？都不可能。他可以修定，定可以破贪瞋，但是不能破痴。我行善也可以增加很多的功用，但是愚痴还是一样的不能破除。简单一句：你只要不悟实相（不悟实相就是无明一直存在），那么迷惑、妄念就会继续不断。那我们知道，要破这个无明，一定要了解无常，只有先去深入了解缘起以后才知道无常。为了破除这些原因，我们还要去身体力行、去实践，这样才能有实际的效果。但是我们今天不是，很多人修行，哪里是要找到这个根源？没有一个找到这根源的问题！那么我们今天把这个必然性了解以后，你就知道了：修行，不管我们依什么法门，用什么用功方法，你要达到它的功效，就不能脱离因与果的必然性。
    礼拜，它能达到什么功效?当然不能讲没有功效，绝对有它的功效，问题是这个功效是否为究竟的功效？祈求能达到什么功效?念佛能达到什么功效?修定能达到什么功效?持咒能达到什么功效?自己要注意啊！一一地去想，因为每一个法都有它的功效。不错，但是，我请问你：它达到的是什么功效？这一定要知道哦！