封面

中华佛典宝库制作　2005.4.5
http://www.fodian.net


目录

寒山　　拾得　　丰干　　慧宣　　法宣　　慧偘　　慧净　　海顺
道恭　　辨才　　僧凤　　利涉　　道会　　中寤　　义净　　宝月
景云　　理莹　　金地藏 怀素　　灵一　　灵澈　　大易　　法照
释泚　　庞蕴　　护国　　法振　　清江　　无可　　皎然　　广宣
含曦　　善生　　韬光　　知玄　　元孚　　栖白　　应物　　智亮
良乂　　常达　　僧鸾　　神颖　　澹交　　文秀　　怀楚　　耽章
子兰　　可止　　云表　　归仁　　卿云　　隐峦　　泠然　　大愚
怀濬　　恒超　　净显　　修雅　　元寂　　若虚　　文益　　无则
谦光　　贯休　　齐己　　尚颜　　虚中　　栖蟾　　可朋　　昙域
栖一　　处默　　修睦　　无作　　清尚　　乾康　　昙翼　　隐求
智远　　无闷　　尚志　　玄宝　　怀浦　　亚栖　　惟审　　慕幽
其他


寒山

    【诗三百三首】

    凡读我诗者，心中须护净。
    悭贪继日廉，谄曲登时正。
    驱遣除恶业，归依受真性。
    今日得佛身，急急如律令。

    重岩我卜居，鸟道绝人迹。
    庭际何所有，白云抱幽石。
    住兹凡几年，屡见春冬易。
    寄语钟鼎家，虚名定无益。

    可笑寒山道，而无车马踪。
    联谿难记曲，叠嶂不知重。
    泣露千般草，吟风一样松。
    此时迷径处，形问影何从。

    吾家好隐沦，居处绝嚣尘。
    践草成三径，瞻云作四邻。
    助歌声有鸟，问法语无人。
    今日娑婆树，几年为一春。

    琴书须自随，禄位用何为。
    投辇从贤妇，巾车有孝儿。
    风吹曝麦地，水溢沃鱼池。
    常念鹪鹩鸟，安身在一枝。

    弟兄同五郡，父子本三州。
    欲验飞凫集，须征白兔游。
    灵瓜梦里受，神橘座中收。
    乡国何迢递，同鱼寄水流。

    一为书剑客，二遇圣明君。
    东守文不赏，西征武不勋。
    学文兼学武，学武兼学文。
    今日既老矣，馀生不足云。

    庄子说送终，天地为棺椁。
    吾归此有时，唯须一番箔。
    死将喂青蝇，吊不劳白鹤。
    饿著首阳山，生廉死亦乐。

    人问寒山道，寒山路不通。
    夏天冰未释，日出雾朦胧。
    似我何由届，与君心不同。
    君心若似我，还得到其中。

    天生百尺树，剪作长条木。
    可惜栋梁材，抛之在幽谷。
    年多心尚劲，日久皮渐秃。
    识者取将来，犹堪柱马屋。

    驱马度荒城，荒城动客情。
    高低旧雉堞，大小古坟茔。
    自振孤蓬影，长凝拱木声。
    所嗟皆俗骨，仙史更无名。

    鹦鹉宅西国，虞罗捕得归。
    美人朝夕弄，出入在庭帏。
    赐以金笼贮，扃哉损羽衣。
    不如鸿与鹤，飖飏入云飞。

    玉堂挂珠帘，中有婵娟子。
    其貌胜神仙，容华若桃李。
    东家春雾合，西舍秋风起。
    更过三十年，还成苷蔗滓。

    城中娥眉女，珠珮珂珊珊。
    鹦鹉花前弄，琵琶月下弹。
    长歌三月响，短舞万人看。
    未必长如此，芙蓉不耐寒。

    父母续经多，田园不羡他。
    妇摇机轧轧，儿弄口[口*過][口*過]。
    拍手摧花舞，支颐听鸟歌。
    谁当来叹赏，樵客屡经过。

    家住绿岩下，庭芜更不芟。
    新藤垂缭绕，古石竖巉岩。
    山果猕猴摘，池鱼白鹭衔。
    仙书一两卷，树下读喃喃。

    四时无止息，年去又年来。
    万物有代谢，九天无朽摧。
    东明又西暗，花落复花开。
    唯有黄泉客，冥冥去不回。

    岁去换愁年，春来物色鲜。
    山花笑渌水，岩岫舞青烟。
    蜂蝶自云乐，禽鱼更可怜。
    朋游情未已，彻晓不能眠。

    手笔太纵横，身材极瑰玮。
    生为有限身，死作无名鬼。
    自古如此多，君今争奈何。
    可来白云里，教尔紫芝歌。

    欲得安身处，寒山可长保。
    微风吹幽松，近听声逾好。
    下有斑白人，喃喃读黄老。
    十年归不得，忘却来时道。

    俊杰马上郎，挥鞭指绿杨。
    谓言无死日，终不作梯航。
    四运花自好，一朝成萎黄。
    醍醐与石蜜，至死不能尝。

    有一餐霞子，其居讳俗游。
    论时实萧爽，在夏亦如秋。
    幽涧常沥沥，高松风飕飕。
    其中半日坐，忘却百年愁。

    妾在邯郸住，歌声亦抑扬。
    赖我安居处，此曲旧来长。
    既醉莫言归，留连日未央。
    儿家寝宿处，绣被满银床。

    快搒三翼舟，善乘千里马。
    莫能造我家，谓言最幽野。
    岩岫深嶂中，云雷竟日下。
    自非孔丘公，无能相救者。

    智者君抛我，愚者我抛君。
    非愚亦非智，从此断相闻。
    入夜歌明月，侵晨舞白云。
    焉能拱口手，端坐鬓纷纷。

    有鸟五色彣，栖桐食竹实。
    徐动合礼仪，和鸣中音律。
    昨来何以至，为吾暂时出。
    傥闻弦歌声，作舞欣今日。

    茅栋野人居，门前车马疏。
    林幽偏聚鸟，溪阔本藏鱼。
    山果携儿摘，皋田共妇锄。
    家中何所有，唯有一床书。

    登陟寒山道，寒山路不穷。
    谿长石磊磊，涧阔草濛濛。
    苔滑非关雨，松鸣不假风。
    谁能超世累，共坐白云中。

    六极常婴困，九维徒自论。
    有才遗草泽，无艺闭蓬门。
    日上岩犹暗，烟消谷尚昏。
    其中长者子，个个总无裈。

    白云高嵯峨，渌水荡潭波。
    此处闻渔父，时时鼓棹歌。
    声声不可听，令我愁思多。
    谁谓雀无角，其如穿屋何。

    杳杳寒山道，落落冷涧滨。
    啾啾常有鸟，寂寂更无人。
    碛碛风吹面，纷纷雪积身。
    朝朝不见日，岁岁不知春。

    少年何所愁，愁见鬓毛白。
    白更何所愁，愁见日逼迫。
    移向东岱居，配守北邙宅。
    何忍出此言，此言伤老客。

    闻道愁难遣，斯言谓不真。
    昨朝曾趁却，今日又缠身。
    月尽愁难尽，年新愁更新。
    谁知席帽下，元是昔愁人。

    两龟乘犊车，蓦出路头戏。
    一蛊从傍来，苦死欲求寄。
    不载爽人情，始载被沈累。
    弹指不可论，行恩却遭刺。

    三月蚕犹小，女人来采花。
    隈墙弄蝴蝶，临水掷虾蟆。
    罗袖盛梅子，金鎞挑笋芽。
    斗论多物色，此地胜余家。

    东家一老婆，富来三五年。
    昔日贫于我，今笑我无钱。
    渠笑我在后，我笑渠在前。
    相笑傥不止，东边复西边。

    富儿多鞅掌，触事难祇承。
    仓米已赫赤，不贷人斗升。
    转怀钩距意，买绢先拣绫。
    若至临终日，吊客有苍蝇。

    余曾昔睹聪明士，博达英灵无比伦。
    一选嘉名喧宇宙，五言诗句越诸人。
    为官治化超先辈，直为无能继后尘。
    忽然富贵贪财色，瓦解冰消不可陈。

    白鹤衔苦桃，千里作一息。
    欲往蓬莱山，将此充粮食。
    未达毛摧落，离群心惨恻。
    却归旧来巢，妻子不相识。

    惯居幽隐处，乍向国清中。
    时访丰干道，仍来看拾公。
    独回上寒岩，无人话合同。
    寻究无源水，源穷水不穷。

    生前大愚痴，不为今日悟。
    今日如许贫，总是前生作。
    今生又不修，来生还如故。
    两岸各无船，渺渺难济渡。

    璨璨卢家女，旧来名莫愁。
    贪乘摘花马，乐搒采莲舟。
    膝坐绿熊席，身披青凤裘。
    哀伤百年内，不免归山丘。

    低眼邹公妻，邯郸杜生母。
    二人同老少，一种好面首。
    昨日会客场，恶衣排在后。
    只为著破裙，吃他残[麥*(棓-木)][麥*婁]。

    独卧重岩下，蒸云昼不消。
    室中虽暡叆，心里绝喧嚣。
    梦去游金阙，魂归度石桥。
    抛除闹我者，历历树间瓢。

    夫物有所用，用之各有宜。
    用之若失所，一缺复一亏。
    圆凿而方枘，悲哉空尔为。
    骅骝将捕鼠，不及跛猫儿。

    谁家长不死，死事旧来均。
    始忆八尺汉，俄成一聚尘。
    黄泉无晓日，青草有时春。
    行到伤心处，松风愁杀人。

    骝马珊瑚鞭，驱驰洛阳道。
    自矜美少年，不信有衰老。
    白发会应生，红颜岂长保。
    但看北邙山，个是蓬莱岛。

    竟日常如醉，流年不暂停。
    埋著蓬蒿下，晓月何冥冥。
    骨肉消散尽，魂魄几凋零。
    遮莫咬铁口，无因读老经。

    一向寒山坐，淹留三十年。
    昨来访亲友，太半入黄泉。
    渐减如残烛，长流似逝川。
    今朝对孤影，不觉泪双悬。

    相唤采芙蓉，可怜清江里。
    游戏不觉暮，屡见狂风起。
    浪捧鸳鸯儿，波摇鸂鶒子。
    此时居舟楫，浩荡情无已。

    吾心似秋月，碧潭清皎洁。
    无物堪比伦，教我如何说。

    垂柳暗如烟，飞花飘似霰。
    夫居离妇州，妇住思夫县。
    各在天一涯，何时得相见。
    寄语明月楼，莫贮双飞燕。

    有酒相招饮，有肉相呼吃。
    黄泉前后人，少壮须努力。
    玉带暂时华，金钗非久饰。
    张翁与郑婆，一去无消息。

    可怜好丈夫，身体极棱棱。
    春秋未三十，才艺百般能。
    金羁逐侠客，玉馔集良朋。
    唯有一般恶，不传无尽灯。

    桃花欲经夏，风月催不待。
    访觅汉时人，能无一个在。
    朝朝花迁落，岁岁人移改。
    今日扬尘处，昔时为大海。

    我见东家女，年可有十八。
    西舍竞来问，愿姻夫妻活。
    烹羊煮众命，聚头作淫杀。
    含笑乐呵呵，啼哭受殃抉。

    田舍多桑园，牛犊满厩辙。
    肯信有因果，顽皮早晚裂。
    眼看消磨尽，当头各自活。
    纸袴瓦作裈，到头冻饿杀。

    我见百十狗，个个毛狰狞。
    卧者渠自卧，行者渠自行。
    投之一块骨，相与啀喍争。
    良由为骨少，狗多分不平。

    极目兮长望，白云四茫茫。
    鸱鸦饱腲腇，鸾凤饥彷徨。
    骏马放石碛，蹇驴能至堂。
    天高不可问，鹪鵊在沧浪。

    洛阳多女儿，春日逞华丽。
    共折路边花，各持插高髻。
    髻高花匼匝，人见皆睥睨。
    别求醦醦怜，将归见夫婿。

    春女衒容仪，相将南陌陲。
    看花愁日晚，隐树怕风吹。
    年少从傍来，白马黄金羁。
    何须久相弄，儿家夫婿知。

    群女戏夕阳，风来满路香。
    缀裙金蛱蝶，插髻玉鸳鸯。
    角婢红罗缜，阉奴紫锦裳。
    为观失道者，鬓白心惶惶。

    若人逢鬼魅，第一莫惊懅。
    捺硬莫采渠，呼名自当去。
    烧香请佛力，礼拜求僧助。
    蚊子叮铁牛，无渠下觜处。

    浩浩黄河水，东流长不息。
    悠悠不见清，人人寿有极。
    苟欲乘白云，曷由生羽翼。
    唯当鬒发时，行住须努力。

    乘兹朽木船，采彼纴婆子。
    行至大海中，波涛复不止。
    唯赍一宿粮，去岸三千里。
    烦恼从何生，愁哉缘苦起。

    默默永无言，后生何所述。
    隐居在林薮，智日何由出。
    枯槁非坚卫，风霜成夭疾。
    土牛耕石田，未有得稻日。

    山中何太冷，自古非今年。
    沓嶂恒凝雪，幽林每吐烟。
    草生芒种后，叶落立秋前。
    此有沈迷客，窥窥不见天。

    山客心悄悄，常嗟岁序迁。
    辛勤采芝朮，搜斥讵成仙。
    庭廓云初卷，林明月正圆。
    不归何所为，桂树相留连。

    有人兮山楹，云卷兮霞缨。
    秉芳兮欲寄，路漫漫兮难征。
    心惆怅兮狐疑，年老已无成。
    众喔咿斯，蹇独立兮忠贞。

    猪吃死人肉，人吃死猪肠。
    猪不嫌人臭，人反道猪香。
    猪死抛水内，人死掘土藏。
    彼此莫相啖，莲花生沸汤。

    快哉混沌身，不饭复不尿。
    遭得谁钻凿，因兹立九窍。
    朝朝为衣食，岁岁愁租调。
    千个争一钱，聚头亡命叫。

    啼哭缘何事，泪如珠子颗。
    应当有别离，复是遭丧祸。
    所为在贫穷，未能了因果。
    冢间瞻死尸，六道不干我。

    妇女慵经织，男夫懒耨田。
    轻浮耽挟弹，跕躧拈抹弦。
    冻骨衣应急，充肠食在先。
    今谁念于汝，苦痛哭苍天。

    不行真正道，随邪号行婆。
    口惭神佛少，心怀嫉妒多。
    背后噇鱼肉，人前念佛陀。
    如此修身处，应难避奈何。

    世有一等愚，茫茫恰似驴。
    还解人言语，贪淫状若猪。
    险巇难可测，实语却成虚。
    谁能共伊语，令教莫此居。

    有汉姓傲慢，名贪字不廉。
    一身无所解，百事被他嫌。
    死恶黄连苦，生怜白蜜甜。
    吃鱼犹未止，食肉更无厌。

    纵你居犀角，饶君带虎睛。
    桃枝将辟秽，蒜壳取为璎。
    暖腹茱萸酒，空心枸杞羹。
    终归不免死，浪自觅长生。

    卜择幽居地，天台更莫言。
    猿啼谿雾冷，岳色草门连。
    折叶覆松室，开池引涧泉。
    已甘休万事，采蕨度残年。

    益者益其精，可名为有益。
    易者易其形，是名之有易。
    能益复能易，当得上仙籍。
    无益复无易，终不免死厄。

    徒劳说三史，浪自看五经。
    洎老检黄籍，依前住白丁。
    筮遭连蹇卦，生主虚危星。
    不及河边树，年年一度青。

    碧涧泉水清，寒山月华白。
    默知神自明，观空境逾寂。

    我今有一襦，非罗复非绮。
    借问作何色，不红亦不紫。
    夏天将作衫，冬天将作被。
    冬夏递互用，长年只这是。

    白拂栴檀柄，馨香竟日闻。
    柔和如卷雾，摇拽似行云。
    礼奉宜当暑，高提复去尘。
    时时方丈内，将用指迷人。

    贪爱有人求快活，不知祸在百年身。
    但看阳焰浮沤水，便觉无常败坏人。
    丈夫志气直如铁，无曲心中道自真。
    行密节高霜下竹，方知不枉用心神。

    多少般数人，百计求名利。
    心贪觅荣华，经营图富贵。
    心未片时歇，奔突如烟气。
    家眷实团圆，一呼百诺至。
    不过七十年，冰消瓦解置。
    死了万事休，谁人承后嗣。
    水浸泥弹丸，方知无意智。

    贪人好聚财，恰如枭爱子。
    子大而食母，财多还害己。
    散之即福生，聚之即祸起。
    无财亦无祸，鼓翼青云里。

    去家一万里，提剑击匈奴。
    得利渠即死，失利汝即殂。
    渠命既不惜，汝命亦何辜。
    教汝百胜术，不贪为上谟。

    瞋是心中火，能烧功德林。
    欲行菩萨道，忍辱护真心。

    汝为埋头痴兀兀，爱向无明罗刹窟。
    再三劝你早修行，是你顽痴心恍惚。
    不肯信受寒山语，转转倍加业汩汩。
    直待斩首作两段，方知自身奴贼物。

    恶趣甚茫茫，冥冥无日光。
    人间八百岁，未抵半宵长。
    此等诸痴子，论情甚可伤。
    劝君求出离，认取法中王。

    世有多解人，愚痴徒苦辛。
    不求当来善，唯知造恶因。
    五逆十恶辈，三毒以为亲。
    一死入地狱，长如镇库银。

    天高高不穷，地厚厚无极。
    动物在其中，凭兹造化力。
    争头觅饱暖，作计相啖食。
    因果都未详，盲儿问乳色。

    天下几种人，论时色数有。
    贾婆如许夫，黄老元无妇。
    卫氏儿可怜，钟家女极丑。
    渠若向西行，我便东边走。

    贤士不贪婪，痴人好炉冶。
    麦地占他家，竹园皆我者。
    努膊觅钱财，切齿驱奴马。
    须看郭门外，垒垒松柏下。

    唝唝买鱼肉，担归喂妻子。
    何须杀他命，将来活汝己。
    此非天堂缘，纯是地狱滓。
    徐六语破堆，始知没道理。

    有人把椿树，唤作白栴檀。
    学道多沙数，几个得泥丸。
    弃金却担草，谩他亦自谩。
    似聚砂一处，成团也大难。

    蒸砂拟作饭，临渴始掘井。
    用力磨碌砖，那堪将作镜。
    佛说元平等，总有真如性。
    但自审思量，不用闲争竞。

    推寻世间事，子细总皆知。
    凡事莫容易，尽爱讨便宜。
    护即弊成好，毁即是成非。
    故知杂滥口，背面总由伊。
    冷暖我自量，不信奴唇皮。

    蹭蹬诸贫士，饥寒成至极。
    闲居好作诗，札札用心力。
    贱他言孰采，劝君休叹息。
    题安糊饼上，乞狗也不吃。

    欲识生死譬，且将冰水比。
    水结即成冰，冰消返成水。
    已死必应生，出生还复死。
    冰水不相伤，生死还双美。

    寻思少年日，游猎向平陵。
    国使职非愿，神仙未足称。
    联翩骑白马，喝兔放苍鹰。
    不觉大流落，皤皤谁见矜。

    偃息深林下，从生是农夫。
    立身既质直，出语无谄谀。
    保我不鉴璧，信君方得珠。
    焉能同泛滟，极目波上凫。

    不须攻人恶，何用伐己善。
    行之则可行，卷之则可卷。
    禄厚忧积大，言深虑交浅。
    闻兹若念兹，小子当自见。

    富儿会高堂，华灯何炜煌。
    此时无烛者，心愿处其傍。
    不意遭排遣，还归暗处藏。
    益人明讵损，顿讶惜馀光。

    世有聪明士，勤苦探幽文。
    三端自孤立，六艺越诸君。
    神气卓然异，精彩超众群。
    不识个中意，逐境乱纷纷。

    层层山水秀，烟霞锁翠微。
    岚拂纱巾湿，露沾蓑草衣。
    足蹑游方履，手执古藤枝。
    更观尘世外，梦境复何为。

    满卷才子诗，溢壶圣人酒。
    行爱观牛犊，坐不离左右。
    霜露入茅檐，月华明瓮牖。
    此时吸两瓯，吟诗五百首。

    施家有两儿，以艺干齐楚。
    文武各自备，托身为得所。
    孟公问其术，我子亲教汝。
    秦卫两不成，失时成龃龉。

    止宿鸳鸯鸟，一雄兼一雌。
    衔花相共食，刷羽每相随。
    戏入烟霄里，宿归沙岸湄。
    自怜生处乐，不夺凤凰池。

    或有衒行人，才艺过周孔。
    见罢头兀兀，看时身侗侗。
    绳牵未肯行，锥刺犹不动。
    恰似羊公鹤，可怜生氃氋。

    少小带经锄，本将兄共居。
    缘遭他辈责，剩被自妻疏。
    抛绝红尘境，常游好阅书。
    谁能借斗水，活取辙中鱼。

    变化计无穷，生死竟不止。
    三途鸟雀身，五岳龙鱼已。
    世浊作[羺－需＋兒]羺，时清为騄耳。
    前回是富儿，今度成贫士。

    书判全非弱，嫌身不得官。
    铨曹被拗折，洗垢觅疮瘢。
    必也关天命，今冬更试看。
    盲儿射雀目，偶中亦非难。

    贫驴欠一尺，富狗剩三寸。
    若分贫不平，中半富与困。
    始取驴饱足，却令狗饥顿。
    为汝熟思量，令我也愁闷。

    柳郎八十二，蓝嫂一十八。
    夫妻共百年，相怜情狡猾。
    弄璋字乌[虎*兔]，掷瓦名婠妠。（[虎*兔]通菟）
    屡见枯杨荑，常遭青女杀。

    大有饥寒客，生将兽鱼殊。
    长存磨石下，时哭路边隅。
    累日空思饭，经冬不识襦。
    唯赍一束草，并带五升麸。

    赫赫谁垆肆，其酒甚浓厚。
    可怜高幡帜，极目平升斗。
    何意讶不售，其家多猛狗。
    童子欲来沽，狗咬便是走。

    吁嗟浊滥处，罗刹共贤人。
    谓是等流类，焉知道不亲。
    狐假师子势，诈妄却称珍。
    铅矿入炉冶，方知金不知。

    田家避暑月，斗酒共谁欢。
    杂杂排山果，疏疏围酒樽。
    芦莦将代席，蕉叶且充盘。
    醉后支颐坐，须弥小弹丸。

    个是何措大，时来省南院。
    年可三十馀，曾经四五选。
    囊里无青蚨，箧中有黄绢。
    行到食店前，不敢暂回面。

    为人常吃用，爱意须悭惜。
    老去不自由，渐被他推斥。
    送向荒山头，一生愿虚掷。
    亡羊罢补牢，失意终无极。

    浪造凌霄阁，虚登百尺楼。
    养生仍夭命，诱读讵封侯。
    不用从黄口，何须厌白头。
    未能端似箭，且莫曲如钩。

    云山叠叠连天碧，路僻林深无客游。
    远望孤蟾明皎皎，近闻群鸟语啾啾。
    老夫独坐栖青嶂，少室闲居任白头。
    可叹往年与今日，无心还似水东流。

    富贵疏亲聚，只为多钱米。
    贫贱骨肉离，非关少兄弟。
    急须归去来，招贤阁未启。
    浪行朱雀街，踏破皮鞋底。

    我见一痴汉，仍居三两妇。
    养得八九儿，总是随宜手。
    丁防是新差，资财非旧有。
    黄蘖作驴鞦，始知苦在后。

    新谷尚未熟，旧谷今已无。
    就贷一斗许，门外立踟蹰。
    夫出教问妇，妇出遣问夫。
    悭惜不救乏，财多为累愚。

    大有好笑事，略陈三五个。
    张公富奢华，孟子贫轗轲。
    只取侏儒饱，不怜方朔饿。
    巴歌唱者多，白雪无人和。

    老翁娶少妇，发白妇不耐。
    老婆嫁少夫，面黄夫不爱。
    老翁娶老婆，一一无弃背。
    少妇嫁少夫，两两相怜态。

    雍容美少年，博览诸经史。
    尽号曰先生，皆称为学士。
    未能得官职，不解秉耒耜。
    冬披破布衫，盖是书误己。

    鸟语情不堪，其时卧草庵。
    樱桃红烁烁，杨柳正毵毵。
    旭日衔青嶂，晴云洗渌潭。
    谁知出尘俗，驭上寒山南。

    昨日何悠悠，场中可怜许。
    上为桃李径，下作兰荪渚。
    复有绮罗人，舍中翠毛羽。
    相逢欲相唤，脉脉不能语。

    丈夫莫守困，无钱须经纪。
    养得一牸牛，生得五犊子。
    犊子又生儿，积数无穷已。
    寄语陶朱公，富与君相似。

    之子何惶惶，卜居须自审。
    南方瘴疠多，北地风霜甚。
    荒陬不可居，毒川难可饮。
    魂兮归去来，食我家园葚。

    昨夜梦还家，见妇机中织。
    驻梭如有思，擎梭似无力。
    呼之回面视，况复不相识。
    应是别多年，鬓毛非旧色。

    人生不满百，常怀千载忧。
    自身病始可，又为子孙愁。
    下视禾根土，上看桑树头。
    秤锤落东海，到底始知休。

    世有一等流，悠悠似木头。
    出语无知解，云我百不忧。
    问道道不会，问佛佛不求。
    子细推寻著，茫然一场愁。

    董郎年少时，出入帝京里。
    衫作嫩鹅黄，容仪画相似。
    常骑踏雪马，拂拂红尘起。
    观者满路傍，个是谁家子。

    个是谁家子，为人大被憎。
    痴心常愤愤，肉眼醉瞢瞢。
    见佛不礼佛，逢僧不施僧。
    唯知打大脔，除此百无能。

    人以身为本，本以心为柄。
    本在心莫邪，心邪丧本命。
    未能免此殃，何言懒照镜。
    不念金刚经，却令菩萨病。

    城北仲家翁，渠家多酒肉。
    仲翁妇死时，吊客满堂屋。
    仲翁自身亡，能无一人哭。
    吃他杯脔者，何太冷心腹。

    下愚读我诗，不解却嗤诮。
    中庸读我诗，思量云甚要。
    上贤读我诗，把著满面笑。
    杨修见幼妇，一览便知妙。

    自有悭惜人，我非悭惜辈。
    衣单为舞穿，酒尽缘歌啐。
    当取一腹饱，莫令两脚儽。
    蓬蒿钻髑髅，此日君应悔。

    我行经古坟，泪尽嗟存没。
    冢破压黄肠，棺穿露白骨。
    欹斜有瓮瓶，掁拨无簪笏。
    风至揽其中，灰尘乱[土*孛][土*孛]。

    夕阳赫西山，草木光晔晔。
    复有朦胧处，松萝相连接。
    此中多伏虎，见我奋迅鬣。
    手中无寸刃，争不惧慑慑。

    出身既扰扰，世事非一状。
    未能舍流俗，所以相追访。
    昨吊徐五死，今送刘三葬。
    终日不得闲，为此心凄怆。

    有乐且须乐，时哉不可失。
    虽云一百年，岂满三万日。
    寄世是须臾，论钱莫啾唧。
    孝经末后章，委曲陈情毕。

    独坐常忽忽，情怀何悠悠。
    山腰云缦缦，谷口风飕飕。
    猿来树袅袅，鸟入林啾啾。
    时催鬓飒飒，岁尽老惆惆。

    一人好头肚，六艺尽皆通。
    南见驱归北，西风趁向东。
    长漂如泛萍，不息似飞蓬。
    问是何等色，姓贫名曰穷。

    他贤君即受，不贤君莫与。
    君贤他见容，不贤他亦拒。
    嘉善矜不能，仁徒方得所。
    劝逐子张言，抛却卜商语。

    俗薄真成薄，人心个不同。
    殷翁笑柳老，柳老笑殷翁。
    何故两相笑，俱行譣诐中。
    装车竞嵽嵲，翻载各泷涷。

    是我有钱日，恒为汝贷将。
    汝今既饱暖，见我不分张。
    须忆汝欲得，似我今承望。
    有无更代事，劝汝熟思量。

    人生一百年，佛说十二部。
    慈悲如野鹿，瞋忿似家狗。
    家狗趁不去，野鹿常好走。
    欲伏猕猴心，须听狮子吼。

    教汝数般事，思量知我贤。
    极贫忍卖屋，才富须买田。
    空腹不得走，枕头须莫眠。
    此言期众见，挂在日东边。

    寒山多幽奇，登者皆恒慑。
    月照水澄澄，风吹草猎猎。
    凋梅雪作花，杌木云充叶。
    触雨转鲜灵，非晴不可涉。

    有树先林生，计年逾一倍。
    根遭陵谷变，叶被风霜改。
    咸笑外凋零，不怜内文采。
    皮肤脱落尽，唯有贞实在。

    寒山有裸虫，身白而头黑。
    手把两卷书，一道将一德。
    住不安釜灶，行不赍衣裓。
    常持智慧剑，拟破烦恼贼。

    有人畏白首，不肯舍朱绂。
    采药空求仙，根苗乱挑掘。
    数年无效验，痴意瞋怫郁。
    猎师披袈裟，元非汝使物。

    昔时可可贫，今朝最贫冻。
    作事不谐和，触途成倥偬。
    行泥屡脚屈，坐社频腹痛。
    失却斑猫儿，老鼠围饭瓮。

    我见世间人，堂堂好仪相。
    不报父母恩，方寸底模样。
    欠负他人钱，蹄穿始惆怅。
    个个惜妻儿，爷娘不供养。
    兄弟似冤家，心中长怅怏，
    忆昔少年时，求神愿成长。
    今为不孝子，世间多此样。
    买肉自家噇，抹觜道我畅。
    自逞说喽罗，聪明无益当。
    牛头努目瞋，出去始时晌。
    择佛烧好香，拣僧归供养。
    罗汉门前乞，趁却闲和尚。
    不悟无为人，从来无相状。
    封疏请名僧，儭钱两三样。
    云光好法师，安角在头上。
    汝无平等心，圣贤俱不降。
    凡圣皆混然，劝君休取相。
    我法妙难思，天龙尽回向。
    我今稽首礼，无上法中王。
    慈悲大喜舍，名称满十方。
    众生作依怙，智慧身金刚。
    顶礼无所著，我师大法王。

    可贵天然物，独一无伴侣。
    觅他不可见，出入无门户。
    促之在方寸，延之一切处。
    你若不信爱，相逢不相遇。

    余家有一窟，窟中无一物。
    净洁空堂堂，光华明日日。
    蔬食养微躯，布裘遮幻质。
    任你千圣现，我有天真佛。

    男儿大丈夫，作事莫莽卤。
    劲挺铁石心，直取菩提路。
    邪路不用行，行之枉辛苦。
    不要求佛果，识取心王主。

    粤自居寒山，曾经几万载。
    任运遁林泉，栖迟观自在。
    寒岩人不到，白云常叆叇。
    细草作卧褥，青天为被盖。
    快活枕石头，天地任变改。

    可重是寒山，白云常自闲。
    猿啼畅道内，虎啸出人间。
    独步石可履，孤吟藤好攀。
    松风清飒飒，鸟语声关关。

    闲自访高僧，烟山万万层。
    师亲指归路，月挂一轮灯。

    闲游华顶上，日朗昼光辉。
    四顾晴空里，白云同鹤飞。

    世有多事人，广学诸知见。
    不识本真性，与道转悬远。
    若能明实相，岂用陈虚愿。
    一念了自心，开佛之知见。

    寒山有一宅，宅中无阑隔。
    六门左右通，堂中见天碧。
    房房虚索索，东壁打西壁。
    其中一物无，免被人来惜。
    寒到烧软火，饥来煮菜吃。
    不学田舍翁，广置牛庄宅。
    尽作地狱业，一入何曾极。
    好好善思量，思量知轨则。

    侬家暂下山，入到城隍里。
    逢见一群女，端正容貌美。
    头戴蜀样花，燕脂涂粉腻。
    金钏镂银朵，罗衣绯红紫。
    朱颜类神仙，香带氛氲气。
    时人皆顾盼，痴爱染心意。
    谓言世无双，魂影随他去。
    狗咬枯骨头，虚自舐唇齿。
    不解返思量，与畜何曾异。
    今成白发婆，老陋若精魅。
    无始由狗心，不超解脱地。

    一自遁寒山，养命餐山果。
    平生何所忧，此世随缘过。
    日月如逝川，光阴石中火。
    任你天地移，我畅岩中坐。

    我见世间人，茫茫走路尘。
    不知此中事，将何为去津。
    荣华能几日，眷属片时亲。
    纵有千斤金，不如林下贫。

    自闻梁朝日，四依诸贤士。
    宝志万回师，四仙傅大士。
    显扬一代教，作时如来使。
    造建僧伽蓝，信心归佛理。
    虽乃得如斯，有为多患累。
    与道殊悬远，折西补东尔。
    不达无为功，损多益少利。
    有声而无形，至今何处去。

    吁嗟贫复病，为人绝友亲。
    瓮里长无饭，甑中屡生尘。
    蓬庵不免雨，漏榻劣容身。
    莫怪今憔悴，多愁定损人。

    养女畏太多，已生须训诱。
    捺头遣小心，鞭背令缄口。
    未解乘机杼，那堪事箕帚。
    张婆语驴驹，汝大不如母。

    秉志不可卷，须知我匪席。
    浪造山林中，独卧盘陀石。
    辩士来劝余，速令受金璧。
    凿墙植蓬蒿，若此非有益。

    以我栖迟处，幽深难可论。
    无风萝自动，不雾竹长昏。
    涧水缘谁咽，山云忽自屯。
    午时庵内坐，始觉日头暾。

    忆昔遇逢处，人间逐胜游。
    乐山登万仞，爱水泛千舟。
    送客琵琶谷，携琴鹦鹉洲。
    焉知松树下，抱膝冷飕飕。

    报汝修道者，进求虚劳神。
    人有精灵物，无字复无文。
    呼时历历应，隐处不居存。
    叮咛善保护，勿令有点痕。

    去年春鸟鸣，此时思弟兄。
    今年秋菊烂，此时思发生。
    绿水千肠咽，黄云四面平。
    哀哉百年内，肠断忆咸京。

    多少天台人，不识寒山子。
    莫知真意度，唤作闲言语。

    一住寒山万事休，更无杂念挂心头。
    闲于石壁题诗句，任运还同不系舟。

    可惜百年屋，左倒右复倾。
    墙壁分散尽，木植乱差横。
    砖瓦片片落，朽烂不堪停。
    狂风吹蓦榻，再竖卒难成。

    精神殊爽爽，形貌极堂堂。
    能射穿七札，读书览五行。
    经眠虎头枕，昔坐象牙床。
    若无一堵物，不啻冷如霜。

    笑我田舍儿，头颊底絷涩。
    巾子未曾高，腰带长时急。
    非是不及时，无钱趁不及。
    一日有钱财，浮图顶上立。

    买肉血[氵*聒][氵*聒]，买鱼跳鱍鱍。
    君身招罪累，妻子成快活。
    才死渠便嫁，他人谁敢遏。
    一朝如破床，两个当头脱。

    客难寒山子，君诗无道理。
    吾观乎古人，贫贱不为耻。
    应之笑此言，谈何疏阔矣。
    愿君似今日，钱是急事尔。

    从生不往来，至死无仁义。
    言既有枝叶，心怀便险诐。
    若其开小道，缘此生大伪。
    诈说造云梯，削之成棘刺。

    一瓶铸金成，一瓶埏泥出。
    二瓶任君看，那个瓶牢实。
    欲知瓶有二，须知业非一。
    将此验生因，修行在今日。

    摧残荒草庐，其中烟火蔚。
    借问群小儿，生来凡几日。
    门外有三车，迎之不肯出。
    饱食腹膨脝，个是痴顽物。

    有身与无身，是我复非我。
    如此审思量，迁延倚岩坐。
    足间青草生，顶上红尘堕。
    已见俗中人，灵床施酒果。

    昨见河边树，摧残不可论。
    二三馀干在，千万斧刀痕。
    霜凋萎疏叶，波冲枯朽根。
    生处当如此，何用怨乾坤。

    余见僧繇性希奇，巧妙间生梁朝时。
    道子飘然为殊特，二公善绘手毫挥。
    逞画图真意气异，龙行鬼走神巍巍。
    饶邈虚空写尘迹，无因画得志公师。

    久住寒山凡几秋，独吟歌曲绝无忧。
    蓬扉不掩常幽寂，泉涌甘浆长自流。
    石室地炉砂鼎沸，松黄柏茗乳香瓯。
    饥餐一粒伽陀药，心地调和倚石头。

    丹丘迥耸与云齐，空里五峰遥望低。
    雁塔高排出青嶂，禅林古殿入虹蜺。
    风摇松叶赤城秀，雾吐中岩仙路迷。
    碧落千山万仞现，藤萝相接次连谿。

    千生万死凡几生，生死来去转迷情。
    不识心中无价宝，犹似盲驴信脚行。

    老病残年百有馀，面黄头白好山居。
    布裘拥质随缘过，岂羡人间巧样模。
    心神用尽为名利，百种贪婪进己躯。
    浮生幻化如灯烬，冢内埋身是有无。

    世间何事最堪嗟，尽是三途造罪楂。
    不学白云岩下客，一条寒衲是生涯。
    秋到任他林落叶，春来从你树开花。
    三界横眠闲无事，明月清风是我家。

    昔年曾到大海游，为采摩尼誓恳求。
    直到龙宫深密处，金关锁断主神愁。
    龙王守护安耳里，剑客星挥无处搜。
    贾客却归门内去，明珠元在我心头。

    众星罗列夜明深，岩点孤灯月未沈。
    圆满光华不磨莹，挂在青天是我心。

    千年石上古人踪，万丈岩前一点空。
    明月照时常皎洁，不劳寻讨问西东。

    寒山顶上月轮孤，照见晴空一物无。
    可贵天然无价宝，埋在五阴溺身躯。

    我向前溪照碧流，或向岩边坐盘石。
    心似孤云无所依，悠悠世事何须觅。

    我家本住在寒山，石岩栖息离烦缘。
    泯时万象无痕迹，舒处周流遍大千。
    光影腾辉照心地，无有一法当现前。
    方知摩尼一颗珠，解用无方处处圆。

    世人何事可吁嗟，苦乐交煎勿底涯。
    生死往来多少劫，东西南北是谁家。
    张王李赵权时姓，六道三途事似麻。
    只为主人不了绝，遂招迁谢逐迷邪。

    余家本住在天台，云路烟深绝客来。
    千仞岩峦深可遁，万重谿涧石楼台。
    桦巾木屐沿流步，布裘藜杖绕山回。
    自觉浮生幻化事，逍遥快乐实善哉。

    怜底众生病，餐尝略不厌。
    蒸豚搵蒜酱，炙鸭点椒盐。
    去骨鲜鱼脍，兼皮熟肉脸。
    不知他命苦，只取自家甜。

    读书岂免死，读书岂免贫。
    何以好识字，识字胜他人。
    丈夫不识字，无处可安身。
    黄连搵蒜酱，忘计是苦辛。

    我见瞒人汉，如篮盛水走。
    一气将归家，篮里何曾有。
    我见被人瞒，一似园中韭。
    日日被刀伤，天生还自有。

    不见朝垂露，日烁自消除。
    人身亦如此，阎浮是寄居。
    切莫因循过，且令三毒祛。
    菩提即烦恼，尽令无有馀。

    水清澄澄莹，彻底自然见。
    心中无一事，水清众兽现。
    心若不妄起，永劫无改变。
    若能如是知，是知无背面。

    自从到此天台境，经今早度几冬春。
    山水不移人自老，见却多少后生人。

    说食终不饱，说衣不免寒。
    饱吃须是饭，著衣方免寒。
    不解审思量，只道求佛难。
    回心即是佛，莫向外头看。

    可畏轮回苦，往复似翻尘。
    蚁巡环未息，六道乱纷纷。
    改头换面孔，不离旧时人。
    速了黑暗狱，无令心性昏。

    可畏三界轮，念念未曾息。
    才始似出头，又却遭沈溺。
    假使非非想，盖缘多福力。
    争似识真源，一得即永得。

    昨日游峰顶，下窥千尺崖。
    临危一株树，风摆两枝开。
    雨漂即零落，日晒作尘埃。
    嗟见此茂秀，今为一聚灰。

    自古多少圣，叮咛教自信。
    人根性不等，高下有利钝。
    真佛不肯认，置功枉受困。
    不知清净心，便是法王印。

    我闻天台山，山中有琪树。
    永言欲攀之，莫晓石桥路。
    缘此生悲叹，幸居将已慕。
    今日观镜中，飒飒鬓垂素。

    养子不经师，不及都亭鼠。
    何曾见好人，岂闻长者语。
    为染在薰莸，应须择朋侣。
    五月贩鲜鱼，莫教人笑汝。

    徒闭蓬门坐，频经石火迁。
    唯闻人作鬼，不见鹤成仙。
    念此那堪说，随缘须自怜。
    回瞻郊郭外，古墓犁为田。

    时人见寒山，各谓是风颠。
    貌不起人目，身唯布裘缠。
    我语他不会，他语我不言。
    为报往来者，可来向寒山。

    自在白云间，从来非买山。
    下危须策杖，上险捉藤攀。
    涧底松常翠，谿边石自斑。
    友朋虽阻绝，春至鸟关关。

    我在村中住，众推无比方。
    昨日到城下，却被狗形相。
    或嫌袴太窄，或说衫少长。
    挛却鹞子眼，雀儿舞堂堂。

    死生元有命，富贵本由天。
    此是古人语，吾今非谬传。
    聪明好短命，痴騃却长年。
    钝物丰财宝，醒醒汉无钱。

    国以人为本，犹如树因地。
    地厚树扶疏，地薄树憔悴。
    不得露其根，枝枯子先坠。
    决陂以取鱼，是取一期利。

    众生不可说，何意许颠邪。
    面上两恶鸟，心中三毒蛇。
    是渠作障碍，使你事烦拏。
    举手高弹指，南无佛陀耶。

    自乐平生道，烟萝石洞间。
    野情多放旷，长伴白云间。
    有路不通世，无心孰可攀。
    石床孤夜坐，圆月上寒山。

    大海水无边，鱼龙万万千。
    递互相食啖，冗冗痴肉团。
    为心不了绝，妄想起如烟。
    性月澄澄朗，廓尔照无边。

    自见天台顶，孤高出众群。
    风摇松竹韵，月现海潮频。
    下望青山际，谈玄有白云。
    野情便山水，本志慕道伦。

    三五痴后生，作事不真实。
    未读十卷书，强把雌黄笔。
    将他儒行篇，唤作贼盗律。
    脱体似蟫虫，咬破他书帙。

    心高如山岳，人我不伏人。
    解讲围陀典，能谈三教文。
    心中无惭愧，破戒违律文。
    自言上人法，称为第一人。
    愚者皆赞叹，智者抚掌笑。
    阳焰虚空花，岂得免生老。
    不如百不解，静坐绝忧恼。

    如许多宝贝，海中乘坏舸。
    前头失却桅，后头又无柁。
    宛转任风吹，高低随浪簸。
    如何得到岸，努力莫端坐。

    我见凡愚人，多畜资财谷。
    饮酒食生命，谓言我富足。
    莫知地狱深，唯求上天福。
    罪业如毗富，岂得免灾毒。
    财主忽然死，争共当头哭。
    供僧读文疏，空是鬼神禄。
    福田一个无，虚设一群秃。
    不如早觉悟，莫作黑暗狱。
    狂风不动树，心真无罪福。
    寄语冗冗人，叮咛再三读。

    劝你三界子，莫作勿道理。
    理短被他欺，理长不奈你。
    世间浊滥人，恰似黍粘子。
    不见无事人，独脱无能比。
    早须返本源，三界任缘起。
    清净入如流，莫饮无明水。

    三界人蠢蠢，六道人茫茫。
    贪财爱淫欲，心恶若豺狼。
    地狱如箭射，极苦若为当。
    兀兀过朝夕，都不别贤良。
    好恶总不识，犹如猪及羊。
    共语如木石，嫉妒似颠狂。
    不自见己过，如猪在圈卧。
    不知自偿债，却笑牛牵磨。

    人生在尘蒙，恰似盆中虫。
    终日行绕绕，不离其盆中。
    神仙不可得，烦恼计无穷。
    岁月如流水，须臾作老翁。

    寒山出此语，复似颠狂汉。
    有事对面说，所以足人怨。
    心真出语直，直心无背面。
    临死度奈河，谁是喽罗汉。
    冥冥泉台路，被业相拘绊。

    我见多知汉，终日用心神。
    岐路逞喽罗，欺谩一切人。
    唯作地狱滓，不修正直因。
    忽然无常至，定知乱纷纷。

    寄语诸仁者，复以何为怀。
    达道见自性，自性即如来。
    天真元具足，修证转差回。
    弃本却逐末，只守一场呆。

    世有一般人，不恶又不善。
    不识主人公，随客处处转。
    因循过时光，浑是痴肉脔。
    虽有一灵台，如同客作汉。

    常闻释迦佛，先受然灯记。
    然灯与释迦，只论前后智。
    前后体非殊，异中无有异。
    一佛一切佛，心是如来地。

    常闻国大臣，朱紫簪缨禄。
    富贵百千般，贪荣不知辱。
    奴马满宅舍，金银盈帑屋。
    痴福暂时扶，埋头作地狱。
    忽死万事休，男女当头哭。
    不知有祸殃，前路何疾速。
    家破冷飕飕，食无一粒粟。
    冻饿苦凄凄，良由不觉触。

    上人心猛利，一闻便知妙。
    中流心清净，审思云甚要。
    下士钝暗痴，顽皮最难裂。
    直待血淋头，始知自摧灭。
    看取开眼贼，闹市集人决。
    死尸弃如尘，此时向谁说。
    男儿大丈夫，一刀两段截。
    人面禽兽心，造作何时歇。

    我有六兄弟，就中一个恶。
    打伊又不得，骂伊又不著。
    处处无奈何，耽财好淫杀。
    见好埋头爱，贪心过罗刹。
    阿爷恶见伊，阿娘嫌不悦。
    昨被我捉得，恶骂恣情掣。
    趁向无人处，一一向伊说。
    汝今须改行，覆车须改辙。
    若也不信受，共汝恶合杀。
    汝受我调伏，我共汝觅活。
    从此尽和同，如今过菩萨。
    学业攻炉冶，炼尽三山铁。
    至今静恬恬，众人皆赞说。

    昔日极贫苦，夜夜数他宝。
    今日审思量，自家须营造。
    掘得一宝藏，纯是水精珠。
    大有碧眼胡，密拟买将去。
    余即报渠言，此珠无价数。

    一生慵懒作，憎重只便轻。
    他家学事业，余持一卷经。
    无心装褾轴，来去省人擎。
    应病则说药，方便度众生。
    但自心无事，何处不惺惺。

    我见出家人，不入出家学。
    欲知真出家，心净无绳索。
    澄澄孤玄妙，如如无倚托。
    三界任纵横，四生不可泊。
    无为无事人，逍遥实快乐。

    昨到云霞观，忽见仙尊士。
    星冠月帔横，尽云居山水。
    余问神仙术，云道若为比。
    谓言灵无上，妙药心神秘。
    守死待鹤来，皆道乘鱼去。
    余乃返穷之，推寻勿道理。
    但看箭射空，须臾还坠地。
    饶你得仙人，恰似守尸鬼。
    心月自精明，万象何能比。
    欲知仙丹术，身内元神是。
    莫学黄巾公，握愚自守拟。

    余家有一宅，其宅无正主。
    地生一寸草，水垂一滴露。
    火烧六个贼，风吹黑云雨。
    子细寻本人，布裹真珠尔。

    传语诸公子，听说石齐奴。
    僮仆八百人，水碓三十区。
    舍下养鱼鸟，楼上吹笙竽。
    伸头临白刃，痴心为绿珠。

    何以长惆怅，人生似朝菌。
    那堪数十年，亲旧凋落尽。
    以此思自哀，哀情不可忍。
    奈何当奈何，托体归山隐。

    褴缕关前业，莫诃今日身。
    若言由冢墓，个是极痴人。
    到头君作鬼，岂令男女贫。
    皎然易解事，作么无精神。

    我见黄河水，凡经几度清。
    水流如急箭，人世若浮萍。
    痴属根本业，无明烦恼坑。
    轮回几许劫，只为造迷盲。

    二仪既开辟，人乃居其中。
    迷汝即吐雾，醒汝即吹风。
    惜汝即富贵，夺汝即贫穷。
    碌碌群汉子，万事由天公。

    余劝诸稚子，急离火宅中。
    三车在门外，载你免飘蓬。
    露地四衢坐，当天万事空。
    十方无上下，来去任西东。
    若得个中意，纵横处处通。

    可叹浮生人，悠悠何日了。
    朝朝无闲时，年年不觉老。
    总为求衣食，令心生烦恼。
    扰扰百千年，去来三恶道。

    时人寻云路，云路杳无踪。
    山高多险峻，涧阔少玲珑。
    碧嶂前兼后，白云西复东。
    欲知云路处，云路在虚空。

    寒山栖隐处，绝得杂人过。
    时逢林内鸟，相共唱山歌。
    瑞草联谿谷，老松枕嵯峨。
    可观无事客，憩歇在岩阿。

    五岳俱成粉，须弥一寸山。
    大海一滴水，吸入在心田。
    生长菩提子，遍盖天中天。
    语汝慕道者，慎莫绕十缠。

    无衣自访觅，莫共狐谋裘。
    无食自采取，莫共羊谋羞。
    借皮兼借肉，怀叹复怀愁。
    皆缘义失所，衣食常不周。

    自羡山间乐，逍遥无倚托。
    逐日养残躯，闲思无所作。
    时披古佛书，往往登石阁。
    下窥千尺崖，上有云盘泊。
    寒月冷飕飕，身似孤飞鹤。

    我见转轮王，千子常围绕。
    十善化四天，庄严多七宝。
    七宝镇随身，庄严甚妙好。
    一朝福报尽，犹若栖芦鸟。
    还作牛领虫，六趣受业道。
    况复诸凡夫，无常岂长保。
    生死如旋火，轮回似麻稻。
    不解早觉悟，为人枉虚老。

    平野水宽阔，丹丘连四明。
    仙都最高秀，群峰耸翠屏。
    远远望何极，矹矹势相迎。
    独标海隅外，处处播嘉名。

    可贵一名山，七宝何能比。
    松月飕飕冷，云霞片片起。
    匼匝几重山，回还多少里。
    谿涧静澄澄，快活无穷已。

    我见世间人，生而还复死。
    昨朝犹二八，壮气胸襟士。
    如今七十过，力困形憔悴。
    恰似春日花，朝开夜落尔。

    迥耸霄汉外，云里路岧峣。
    瀑布千丈流，如铺练一条。
    下有栖心窟，横安定命桥。
    雄雄镇世界，天台名独超。

    盘陀石上坐，谿涧冷凄凄。
    静玩偏嘉丽，虚岩蒙雾迷。
    怡然憩歇处，日斜树影低。
    我自观心地，莲花出淤泥。

    隐士遁人间，多向山中眠。
    青萝疏麓麓，碧涧响联联。
    腾腾且安乐，悠悠自清闲。
    免有染世事，心静如白莲。

    寄语食肉汉，食时无逗遛。
    今生过去种，未来今日修。
    只取今日美，不畏来生忧。
    老鼠入饭瓮，虽饱难出头。

    自从出家后，渐得养生趣。
    伸缩四肢全，勤听六根具。
    褐衣随春冬，粝食供朝暮。
    今日恳恳修，愿与佛相遇。

    五言五百篇，七字七十九。
    三字二十一，都来六百首。
    一例书岩石，自夸云好手。
    若能会我诗，真是如来母。

    世事绕悠悠，贪生早晚休。
    研尽大地石，何时得歇头。
    四时周变易，八节急如流。
    为报火宅主，露地骑白牛。

    可笑五阴窟，四蛇共同居。
    黑暗无明烛，三毒递相驱。
    伴党六个贼，劫掠法财珠。
    斩却魔军辈，安泰湛如苏。

    常闻汉武帝，爰及秦始皇。
    俱好神仙术，延年竟不长。
    金台既摧折，沙丘遂灭亡。
    茂陵与骊岳，今日草茫茫。

    忆得二十年，徐步国清归。
    国清寺中人，尽道寒山痴。
    痴人何用疑，疑不解寻思。
    我尚自不识，是伊争得知。
    低头不用问，问得复何为。
    有人来骂我，分明了了知。
    虽然不应对，却是得便宜。

    语你出家辈，何名为出家。
    奢华求养活，继缀族姓家。
    美舌甜唇觜，谄曲心钩加。
    终日礼道场，持经置功课。
    炉烧神佛香，打钟高声和。
    六时学客舂，昼夜不得卧。
    只为爱钱财，心中不脱洒。
    见他高道人，却嫌诽谤骂。
    驴屎比麝香，苦哉佛陀耶。
    又见出家儿，有力及无力。
    上上高节者，鬼神钦道德。
    君王分辇坐，诸侯拜迎逆。
    堪为世福田，世人须保惜。
    下下低愚者，诈现多求觅。
    浊滥即可知，愚痴爱财色。
    著却福田衣，种田讨衣食。
    作债税牛犁，为事不忠直。
    朝朝行弊恶，往往痛臀脊。
    不解善思量，地狱苦无极。
    一朝著病缠，三年卧床席。
    亦有真佛性，翻作无明贼。
    南无佛陀耶，远远求弥勒。

    寒岩深更好，无人行此道。
    白云高岫闲，青嶂孤猿啸。
    我更何所亲，畅志自宜老。
    形容寒暑迁，心珠甚可保。

    岩前独静坐，圆月当天耀。
    万象影现中，一轮本无照。
    廓然神自清，含虚洞玄妙。
    因指见其月，月是心枢要。

    本志慕道伦，道伦常获亲。
    时逢杜源客，每接话禅宾。
    谈玄月明夜，探理日临晨。
    万机俱泯迹，方识本来人。

    元非隐逸士，自号山林人。
    仕鲁蒙帻帛，且爱裹疏巾。
    道有巢许操，耻为尧舜臣。
    猕猴罩帽子，学人避风尘。

    自古诸哲人，不见有长存。
    生而还复死，尽变作灰尘。
    积骨如毗富，别泪成海津。
    唯有空名在，岂免生死轮。

    今日岩前坐，坐久烟云收。
    一道清溪冷，千寻碧嶂头。
    白云朝影静，明月夜光浮。
    身上无尘垢，心中那更忧。

    千云万水间，中有一闲士。
    白日游青山，夜归岩下睡。
    倏尔过春秋，寂然无尘累。
    快哉何所依，静若秋江水。

    劝你休去来，莫恼他阎老。
    失脚入三途，粉骨遭千捣。
    长为地狱人，永隔今生道。
    勉你信余言，识取衣中宝。

    世间一等流，诚堪与人笑。
    出家弊己身，诳俗将为道。
    虽著离尘衣，衣中多养蚤。
    不如归去来，识取心王好。

    高高峰顶上，四顾极无边。
    独坐无人知，孤月照寒泉。
    泉中且无月，月自在青天。
    吟此一曲歌，歌终不是禅。

    有个王秀才，笑我诗多失。
    云不识蜂腰，仍不会鹤膝。
    平侧不解压，凡言取次出。
    我笑你作诗，如盲徒咏日。

    我住在村乡，无爷亦无娘。
    无名无姓第，人唤作张王。
    并无人教我，贫贱也寻常。
    自怜心的实，坚固等金刚。

    寒山出此语，此语无人信。
    蜜甜足人尝，黄蘖苦难近。
    顺情生喜悦，逆意多瞋恨。
    但看木傀儡，弄了一场困。

    我见人转经，依他言语会。
    口转心不转，心口相违背。
    心真无委曲，不作诸缠盖。
    但且自省躬，莫觅他替代。
    可中作得主，是知无内外。

    寒山唯白云，寂寂绝埃尘。
    草座山家有，孤灯明月轮。
    石床临碧沼，虎鹿每为邻。
    自羡幽居乐，长为象外人。

    鹿生深林中，饮水而食草。
    伸脚树下眠，可怜无烦恼。
    系之在华堂，肴膳极肥好。
    终日不肯尝，形容转枯槁。

    花上黄莺子，关关声可怜。
    美人颜似玉，对此弄鸣弦。
    玩之能不足，眷恋在龆年。
    花飞鸟亦散，洒泪秋风前。

    栖迟寒岩下，偏讶最幽奇。
    携篮采山茹，挈笼摘果归。
    蔬斋敷茅坐，啜啄食紫芝。
    清沼濯瓢钵，杂和煮稠稀。
    当阳拥裘坐，闲读古人诗。

    昔日经行处，今复七十年。
    故人无来往，埋在古冢间。
    余今头已白，犹守片云山。
    为报后来子，何不读古言。

    欲向东岩去，于今无量年。
    昨来攀葛上，半路困风烟。
    径窄衣难进，苔粘履不全。
    住兹丹桂下，且枕白云眠。

    我见利智人，观者便知意。
    不假寻文字，直入如来地。
    心不逐诸缘，意根不妄起。
    心意不生时，内外无馀事。

    身著空花衣，足蹑龟毛履。
    手把兔角弓，拟射无明鬼。

    君看叶里花，能得几时好。
    今日畏人攀，明朝待谁扫。
    可怜娇艳情，年多转成老。
    将世比于花，红颜岂长保。

    画栋非吾宅，松林是我家。
    一生俄尔过，万事莫言赊。
    济渡不造筏，漂沦为采花。
    善根今未种，何日见生芽。

    出生三十年，当游千万里。
    行江青草合，入塞红尘起。
    炼药空求仙，读书兼咏史。
    今日归寒山，枕流兼洗耳。

    寒山无漏岩，其岩甚济要。
    八风吹不动，万古人传妙。
    寂寂好安居，空空离讥诮。
    孤月夜长明，圆日常来照。
    虎丘兼虎谿，不用相呼召。
    世间有王傅，莫把同周邵。
    我自遁寒岩，快活长歌笑。
    沙门不持戒，道士不服药。
    自古多少贤，尽在青山脚。

    有人笑我诗，我诗合典雅。
    不烦郑氏笺，岂用毛公解。
    不恨会人稀，只为知音寡。
    若遣趁宫商，余病莫能罢。
    忽遇明眼人，即自流天下。
                                    《全唐诗·卷806_1》

    【三字诗六首】

    寒山道，无人到。
    若能行，称十号。
    有蝉鸣，无鸦噪。
    黄叶落，白云扫。
    石磊磊，山隩隩。
    我独居，名善导。
    子细看，何相好。

    寒山寒，冰锁石。
    藏山青，现雪白。
    日出照，一时释。
    从兹暖，养老客。

    我居山，勿人识。
    白云中，常寂寂。

    寒山深，称我心。
    纯白石，勿黄金。
    泉声响，抚伯琴。
    有子期，辨此音。

    重岩中，足清风。
    扇不摇，凉冷通。
    明月照，白云笼。
    独自坐，一老翁。

    寒山子，长如是。
    独自居，不生死。

                                  《全唐诗·卷806_43 》
    【拾遗二首新添】

    我见世间人，个个争意气。
    一朝忽然死，只得一片地。
    阔四尺，长丈二，
    汝若会，出来争意气，
    我与汝，立碑记。

    家有寒山诗，胜汝看经卷。
    书放屏风上，时时看一遍。
                                  《全唐诗·卷806_44》


拾得

   【诗】（五十四首）

    诸佛留藏经，只为人难化。
    不唯贤与愚，个个心构架。
    造业大如山，岂解怀忧怕。
    那肯细寻思，日夜怀奸诈。

    嗟见世间人，个个爱吃肉。
    碗碟不曾干，长时道不足。
    昨日设个斋，今朝宰六畜。
    都缘业使牵，非干情所欲。
    一度造天堂，百度造地狱。
    阎罗使来追，合家尽啼哭。
    炉子边向火，镬子里澡浴。
    更得出头时，换却汝衣服。

    出家要清闲，清闲即为贵。
    如何尘外人，却入尘埃里。
    一向迷本心，终朝役名利。
    名利得到身，形容已憔悴。
    况复不遂者，虚用平生志。
    可怜无事人，未能笑得尔。

    养儿与娶妻，养女求媒娉。
    重重皆是业，更杀众生命。
    聚集会亲情，总来看盘饤。
    目下虽称心，罪簿先注定。

    得此分段身，可笑好形质。
    面貌似银盘，心中黑如漆。
    烹猪又宰羊，夸道甜如蜜。
    死后受波吒，更莫称冤屈。

    佛哀三界子，总是亲男女。
    恐沈黑暗坑，示仪垂化度。
    尽登无上道，俱证菩提路。
    教汝痴众生，慧心勤觉悟。

    佛舍尊荣乐，为愍诸痴子。
    早愿悟无生，办集无上事。
    后来出家者，多缘无业次。
    不能得衣食，头钻入于寺。

    嗟见世间人，永劫在迷津。
    不省这个意，修行徒苦辛。

    我诗也是诗，有人唤作偈。
    诗偈总一般，读时须子细。
    缓缓细披寻，不得生容易。
    依此学修行，大有可笑事。

    有偈有千万，卒急述应难。
    若要相知者，但入天台山。
    岩中深处坐，说理及谈玄。
    共我不相见，对面似千山。

    世间亿万人，面孔不相似。
    借问何因缘，致令遣如此。
    各执一般见，互说非兼是。
    但自修己身，不要言他己。

    男女为婚嫁，俗务是常仪。
    量其事力，何用广张施？
    取债夸人我，论情入骨痴。
    杀他鸡犬命，身死堕阿鼻。

    世上一种人，出性常多事。
    终日傍街衢，不离诸酒肆。
    为他作保见，替他说道理。
    一朝有乖张，过咎全归你。

    我劝出家辈，须知教法深。
    专心求出离，辄莫染贪淫。
    大有俗中士，知非不爱金。
    故知君子志，任运听浮沈。

    寒山住寒山，拾得自拾得。
    凡愚岂见知，丰干却相识。
    见时不可见，觅时何处觅。
    借问有何缘，却道无为力。

    从来是拾得，不是偶然称。
    别无亲眷属，寒山是我兄。
    两人心相似，谁能徇俗情。
    若问年多少，黄河几度清。

    若解捉老鼠，不在五白猫。
    若能悟理性，那由锦绣包。
    真珠入席袋，佛性止蓬茅。
    一群取相汉，用意总无交。

    运心常宽广，此则名为布。
    辍己惠于人，方可名为施。
    后来人不知，焉能会此义。
    未设一庸僧，早拟望富贵。

    猕猴尚教得，人何不愤发。
    前车既落坑，后车须改辙。
    若也不知此，恐君恶合杀。
    此来是夜叉，变即成菩萨。

    自从到此天台寺，经今早已几冬春。
    山水不移人自老，见却多少后生人。

    君不见，
    三界之中纷扰扰，只为无明不了绝。
    一念不生心澄然，无去无来不生灭。

    故林又斩新，剡源溪上人。
    天姥峡关岭，通同次海津。
    湾深曲岛间，淼淼水云云。
    借问松禅客，日轮何处暾。

    自笑老夫筋力败，偏恋松岩爱独游。
    可叹往年至今日，任运还同不系舟。

    一入双溪不计春，炼暴黄精几许斤。
    炉灶石锅频煮沸，土甑久烝气味珍。
    谁来幽谷餐仙食，独向云泉更勿人。
    延龄寿尽招手石，此栖终不出山门。

    踯躅一群羊，沿山又入谷。
    看人贪竹塞，且遭豺狼逐。
    元不出孳生，便将充口腹。
    从头吃至尾，[食*内][食*内]无馀肉。
（注：此[食*内]字出自钦定《四库全书·全唐诗》）

    银星钉称衡，绿丝作称纽。
    买人推向前，卖人推向后。
    不愿他心怨，唯言我好手。
    死去见阎王，背后插扫帚。

    闭门私造罪，准拟免灾殃。
    被他恶部童，抄得报阎王。
    纵不入镬汤，亦须卧铁床。
    不许雇人替，自作自身当。

    悠悠尘里人，常道尘中乐。
    我见尘中人，心生多愍顾。
    何哉愍此流，念彼尘中苦。

    无去无来本湛然，不居内外及中间。
    一颗水精绝瑕翳，光明透满出人天。

    少年学书剑，叱驭到荆州。
    闻伐匈奴尽，婆娑无处游。
    归来翠岩下，席草玩清流。
    壮士志未骋，猕猴骑土牛。

    三界如转轮，浮生若流水。
    蠢蠢诸品类，贪生不觉死。
    汝看朝垂露，能得几时子。

    闲入天台洞，访人人不知。
    寒山为伴侣，松下啖灵芝。
    每谈今古事，嗟见世愚痴。
    个个入地狱，早晚出头时。

    古佛路凄凄，愚人到却迷。
    只缘前业重，所以不能知。
    欲识无为理，心中不挂丝。
    生生勤苦学，必定睹天师。

    各有天真佛，号之为宝王。
    珠光日夜照，玄妙卒难量。
    盲人常兀兀，那肯怕灾殃。
    唯贪淫泆业，此辈实堪伤。

    出家求出离，哀念苦众生。
    助佛为扬化，令教选路行。
    何曾解救苦，恣意乱纵横。
    一时同受溺，俱落大深坑。

    常饮三毒酒，昏昏都不知。
    将钱作梦事，梦事成铁围。
    以苦欲舍苦，舍苦无出期。
    应须早觉悟，觉悟自归依。

    云山叠叠几千重，幽谷路深绝人踪。
    碧涧清流多胜境，时来鸟语合人心。

    后来出家子，论情入骨痴。
    本来求解脱，却见受驱驰。
    终朝游俗舍，礼念作威仪。
    博钱沽酒吃，翻成客作儿。

    若论常快活，唯有隐居人。
    林花长似锦，四季色常新。
    或向岩间坐，旋瞻见桂轮。
    虽然身畅逸，却念世间人。

    我见出家人，总爱吃酒肉。
    此合上天堂，却沈归地狱。
    念得两卷经，欺他道鄽俗。
    岂知鄽俗士，大有根性熟。

    我见顽钝人，灯心柱须弥。
    蚁子啮大树，焉知气力微。
    学咬两茎菜，言与祖师齐。
    火急求忏悔，从今辄莫迷。

    若见月光明，照烛四天下。
    圆晖挂太虚，莹净能萧洒。
    人道有亏盈，我见无衰谢。
    状似摩尼珠，光明无昼夜。

    余住无方所，盘泊无为理。
    时陟涅盘山，或玩香林寺。
    寻常只是闲，言不干名利。
    东海变桑田，我心谁管你。

    左手握骊珠，右手执慧剑。
    先破无明贼，神珠自吐焰。
    伤嗟愚痴人，贪爱那生厌。
    一堕三途间，始觉前程险。

    般若酒泠泠，饮多人易醒。
    余住天台山，凡愚那见形。
    常游深谷洞，终不逐时情。
    无思亦无虑，无辱也无荣。

    平生何所忧，此世随缘过。
    日月如逝波，光阴石中火。
    任他天地移，我畅岩中坐。

    嗟见多知汉，终日枉用心。
    岐路逞喽罗，欺谩一切人。
    唯作地狱滓，不修来世因。
    忽尔无常到，定知乱纷纷。

    迢迢山径峻，万仞险隘危。
    石桥莓苔绿，时见白云飞。
    瀑布悬如练，月影落潭晖。
    更登华顶上，犹待孤鹤期。

    松月冷飕飕，片片云霞起。
    匼匝几重山，纵目千万里。
    谿潭水澄澄，彻底镜相似。
    可贵灵台物，七宝莫能比。

    世有多解人，愚痴学闲文。
    不忧当来果，唯知造恶因。
    见佛不解礼，睹僧倍生瞋。
    五逆十恶辈，三毒以为邻。
    死去入地狱，未有出头辰。

    人生浮世中，个个愿富贵。
    高堂车马多，一呼百诺至。
    吞并田地宅，准拟承后嗣。
    未逾七十秋，冰消瓦解去。

    水浸泥弹丸，思量无道理。
    浮沤梦幻身，百年能几几。
    不解细思惟，将言长不死。
    诛剥垒千金，留将与妻子。

    云林最幽栖，傍涧枕月谿。
    松拂盘陀石，甘泉涌凄凄。
    静坐偏佳丽，虚岩曚雾迷。
    怡然居憩地，日（以下缺）。

    可笑是林泉，数里少人烟。
    云从岩嶂起，瀑布水潺潺。
    猿啼唱道曲，虎啸出人间。
    松风清飒飒，鸟语声关关。
    独步绕石涧，孤陟上峰峦。
    时坐盘陀石，偃仰攀萝沿。
    遥望城隍处，惟闻闹喧喧。

                                    《全唐诗·卷807_1》


丰干

    【壁上诗二首】

    余自来天台，凡经几万回。
    一身如云水，悠悠任去来。
    逍遥绝无闹，忘机隆佛道。
    世途岐路心，众生多烦恼。
    兀兀沈浪海，漂漂轮三界。
    可惜一灵物，无始被境埋。
    电光瞥然起，生死纷尘埃。
    寒山特相访，拾得常往来。
    论心话明月，太虚廓无碍。
    法界即无边，一法普遍该。

    本来无一物，亦无尘可拂。
    若能了达此，不用坐兀兀。
                                  《全唐诗·卷807_2》


慧宣

    【奉和窦使君同恭法师咏高僧二首·竺佛图澄】
    大誓悯涂炭，乘机入生死。
    中州法既弘，葛陂暴亦止。
    乳孔光一室，掌镜彻千里。
    道盛咒莲华，灾生吟棘子。
    埋石缘虽谢，流沙化方始。
                                    《全唐诗·卷808_1》

    【奉和窦使君同恭法师咏高僧二首·释僧肇】
    般若唯绝凿，涅槃固无名。
    先贤未始觉，之子唱希声。
    秦王嗟理诣，童寿揖词清。
    徽音闻庐岳，精难动中京。
    适验方袍里，奇才复挺生。
                                    《全唐诗·卷808_2》

    【秋日游东山寺寻殊昙二法师】
    木落树萧槮，水清流寥寂。（《古今禅藻集》此作“水清流寥阒”）
    属此悲哉气，复兹羁旅戚。
    奚用写烦忧，山泉恣游历。
    万丈窥深涧，千寻仰绝壁。
    傍岭竹参差，缘崖藤幂[詈－言＋离]。（[詈－言＋离]字补自《古今禅藻集》）
    行行极幽邃，去去逾空寂。
    果值息心侣，乔枝方挂锡。
    围绕悉栴檀，纯良岂沙砾。
    妙法诚无比，深经解怨敌。
    心欢即顶礼，道存仍目击。
    慧刀幸已逢，疑网于焉析。
    岂直却烦恼，方期拯沈溺。
                                    《全唐诗·卷808_3》

    【句】（咏赐玄奘衲、袈裟，《三藏法师传》）
    如蒙一被服，方堪称福田。
                                  《全唐诗·卷808_21》


法宣

    【爱妾换马】
    朱鬣饰金镳，红妆束素腰。
    似云来躞蹀，如雪去飘飖。
    桃花含浅汗，柳叶带馀娇。
    骋光将独立，双绝不俱标。
                                  《全唐诗·卷808_22》

    【和赵王观妓】
    桂山留上客，兰室命妖饶。
    城中画广黛，宫里束纤腰。
    舞袖风前举，歌声扇后娇。
    周郎不须顾，今日管弦调。
                                  《全唐诗·卷808_23》


慧偘

    【听独杵捣衣】
    非是无人助，意欲自鸣砧。
    向月怜孤影，承风送迥音。
    疑捣双丝练，似奏一弦琴。
    令君闻独杵，知妾有专心。
                                  《全唐诗·卷808_24》

    【闻侯方儿来寇】
    羊皮赎去士，马革敛还尸。
    天下方无事，孝廉非哭时。
                                  《全唐诗·卷808_25》


慧净

    【和琳法师初春法集之作】
    鹫岭光前选，祇园表昔恭。
    哲人崇踵武，弘道会群龙。
    高座登莲叶，麈尾振霜松。
    尘飞扬雅梵，风度引疏钟。
    静言澄义海，发论上词锋。
    心虚道易合，迹广席难重。
    和风动淑气，丽日启时雍。
    高才掞雅什，顾己滥朋从。
    因兹仰积善，灵华庶可逢。
                                  《全唐诗·卷808_26》

    【与英才言聚赋得升天行】
    驭风过阆苑，控鹤下瀛洲。
    欲采三芝秀，先从千仞游。
    驾凤吟虚管，乘槎泛浅流。
    颓龄一已驻，方验大椿秋。
                                  《全唐诗·卷808_27》

    【和卢赞府游纪国道场】
    日光通汉室，星彩晦周朝。
    法城从此构，香阁本岧峣。
    株盘仰承露，刹凤俯摩霄。
    落照侵虚牖，长虹拖跨桥。
    高才暂骋目，云藻随飘飖。
    欲追千里骥，终是谢连镳。
                                  《全唐诗·卷808_28》

    【冬日普光寺卧疾，值雪简诸旧游】
    卧疴苦留滞，辟户望遥天。
    寒云舒复卷，落雪断还连。
    凝华照书阁，飞素涴琴弦。
    回飘洛神赋，皎映齐纨篇。
    萦阶如鹤舞，拂树似花鲜。
    徒赏丰年瑞，沈忧终自怜。
                                  《全唐诗·卷808_29》

    【杂言】（一作义净诗）
    观化祇山顶，流睇古王城。
    万载池犹洁，千年苑尚清。
    仿佛影坚路，摧残广胁楹。
    七宝仙台亡旧迹，四彩天花绝雨声。
    声华日以远，自恨生何晚？
    既伤火宅眩中门，还嗟宝渚迷长坂。
    步陟平郊望，心游七海上。
    扰扰三界溺邪津，浑浑万品忘真匠。
    唯有能仁独圆悟，廓尘静浪开玄路。
    创逢肌命弃身城，更为求人崩意树。
    持囊毕契戒珠净，被甲要心忍衣固。
    三祇不倦陵二车，一足忘劳超九数。
    定潋江清沐久结，智剑霜凝斩新雾。
    无边大劫无不修，六时愍生遵六度。
    度有流光功德收，金河示灭归常住。
    鹤林权唱演功周，圣德佳音传馀响。
    龙宫秘典海中探，石室真言山处仰。
    流教在兹辰，传芳代有人。
    沙河雪岭迷朝径，巨海鸿崖乱夜津。
    入万死，求一生。
    投针偶穴非同喻，束马悬车岂等程。
    不徇今身乐，无祈后代荣。
    誓舍危躯追胜义，咸希毕契传灯情。
    劳歌勿复陈，延眺且周巡。
    东睇女峦留二迹，西驰鹿苑去三轮。
    北睨舍城池尚在，南睎尊岭穴犹存。
    五峰秀，百池分。
    粲粲鲜花明四曜，辉辉道树镜三春。
    扬锡指山阿，携步上祇陀。
    既睹如来叠衣石，复观天授迸馀峨。
    伫灵镇梵岳，凝思遍生河。
    金花逸掌仪前奉，芳盖陵虚殿后过。
    旋绕经行砌，目想如神契。
    回斯少福涧生津，共会龙华舍尘翳。
                                  《全唐诗·卷808_30》


海顺

    【三不为篇】（“永存今好”之“存”字，补自《释文纪·卷四十三》）

    我欲偃文修武，身死名存。斫石通道，祈井流泉。君肝在内，我身处边。荆轲拔剑，毛遂捧盘。不为则已，为则不然。将恐两虎共斗，势不俱全。永存今好，长绝来怨。是以返迹荒径，息影柴门。
    我欲刺股锥刃，悬头屋梁。书临雪彩，牒映萤光。一朝鹏举，万里鸾翔。纵任才辩，游说君王。高车反邑，衣锦还乡。将恐鸟残以羽，兰折由芳。笼餐讵贵，钩饵难尝。是以高巢林薮，深穴池塘。
    我欲衒才鬻德，入市趋朝。四众瞻仰，三槐附交。标形引势，身达名超。箱盈绮服，厨富甘肴。讽扬弦管，咏美歌谣。将恐尘栖弱草，露宿危条。无过日旦，靡越风朝。是以还伤乐浅，非惟苦遥。
                                  《全唐诗·卷808_31》


道恭

    【出赐玄奘衲、袈裟衣应制】
    福田资象德，圣种理幽薰。
    不持金作缕，还用彩成文。
    朱青自掩映，翠绮相氤氲。
    独有离离叶，恒向稻畦分。
                                  《全唐诗·卷808_32》


辨才

    【设缸面酒款萧翼，探得来字】
    初酝一缸开，新知万里来。
    披云同落寞，步月共裴回。
    夜久孤琴思，风长旅雁哀。
    非君有秘术，谁照不然灰。
                                  《全唐诗·卷808_33》


僧凤

    【书遗文后】
    苦哉黑闇女，乐矣功德天。
    智者俱不受，愚夫纳二边。
    我奉能仁教，归依弥勒前。
    愿阐摩诃衍，成就那罗延。
                                  《全唐诗·卷808_34》


利涉

    【讥韦玎吟以韦字为韵】
    我之佛法是无为，何故今朝得有为。
    无韦始得三数载，不知此复是何韦。
                                  《全唐诗·卷808_35》


道会

    【别三辅诸僧】
    去住俱为客，分悲损性情。
    共作无期别，谁能访死生。
                                  《全唐诗·卷808_36》


中寤

    【赠王仙柯】
    瞻思不及望仙兄，早晚升霞入太清。
    手种一株松未老，炉烧九转药新成。
    心中已得黄庭术，头上应无白发生。
    异日却归华表语，待教凡俗普闻名。
                                  《全唐诗·卷808_37》


义净

    【在西国怀王舍城】 （一三五七九言）
    游，愁。
    赤县远，丹思抽。
    鹫岭寒风驶，龙河激水流。
    既喜朝闻日复日，不觉颓年秋更秋。
    已毕耆山本愿城难遇，终望持经振锡住神州。
                                  《全唐诗·卷808_38》

    【与无行禅师同游鹫岭瞻奉…杂言诗】（一作慧净诗）
    观化祇山顶，流睇古王城。
    万载池犹洁，千年苑尚清。
    仿佛影坚路，摧残广胁楹。（“楹”字补自《古诗纪》）
    七宝仙台亡旧迹，四彩天花绝雨声。
    声华日以远，自恨生何晚？
    既伤火宅眩中门，还嗟宝渚迷长坂。
    步陟平郊望，心游七海上。
    扰扰三界溺邪津，浑浑万品亡真匠。
    唯有能仁独圆悟，廓尘静浪开玄路。
    创逢肌命弃身城，更为求人崩意树。
    持囊毕契戒珠净，被甲要心忍衣固。
    三祇不倦陵二车，一足忘劳超九数。
    定潋江清沐久结，智剑霜凝斩新雾。
    无边大劫无不修，六时愍生遵六度。
    度有流光功德收，金河示灭归常住。
    鹤林权唱演功周，圣徒往昔传馀响。
    龙宫秘典海中探，石室真言山处仰。
    流教在兹辰，传芳代有人。
    沙河雪岭迷朝径，巨海鸿崖乱夜津。
    入万死，求一生，
    投针偶穴非同喻，束马悬车岂等程？
    不徇今身乐，无祈后代荣。
    誓舍危躯追胜义，咸希毕契传灯情。
    劳歌勿复陈，延眺且周巡。
    东睇女峦留二迹，西驰鹿苑去三轮。
    北睨舍城池尚在，南睎尊岭穴犹存。
    五峰秀，百池分，
    粲粲鲜花明四曜，辉辉道树镜三春。
    扬锡指山阿，携步上祇陀。
    既睹如来叠衣石，复观天授迸馀峨。
    伫灵镇梵岳，凝思遍生河。
    金花逸掌仪前奉，芳盖陵虚殿后过。
    旋绕经行砌，目想如神契。
    回斯少福涧生津，共会龙华舍尘翳。
                                  《全唐诗·卷808_39》

    【玄逵律师言离广府还望桂林去留怆然自述赠怀】
    标心之梵宇，运想入仙洲。
    婴痼乖同好，沈情阻若抽。
    叶落乍难聚，情离不可收。
    何日乘杯至，详观演法流。
                                  《全唐诗·卷808_40》

    【余以咸亨元年在西京寻听于时与并部处一法师…聊题两绝】
    我行之数万，愁绪百重思。
    那教六尺影，独步五天陲。

    上将可陵师，匹士志难移。
    如论惜短命，何得满长祇。
                                  《全唐诗·卷808_41》

    【西域寺】
    众美仍罗列，群英已古今。
    也知生死分，那得不伤心。
                                  《全唐诗·卷808_42》

    【道希法师求法西域终于庵摩罗跋国后…聊题一绝】
    百苦忘劳独进影，四恩在念契流通。
    如何未尽传灯志，溘然于此遇途穷。
                                  《全唐诗·卷808_43》


宝月

    【行路难】
    君不见，
    孤雁关外发，酸嘶度杨越。
    空城客子心肠断，幽闺思妇气欲绝。
    凝霜夜下拂罗衣，浮云中断开明月。
    夜夜遥遥徒相思，年年望望情不歇。
    取我匣中青铜镜，情人为我除白发。
    行路难，行路难，
    夜闻南城汉使度，使我流泪忆长安。
                                  《全唐诗·卷808_44》


景云

    【老僧】（一作郑綮诗）
    日照西山雪，老僧门始开。
    冻瓶粘柱础，宿火焰炉灰。
    童子病归去，鹿麑寒入来。
    斋钟知渐近，枝鸟下生台。
                                  《全唐诗·卷808_45》

    【谿叟】
    谿翁居处静，谿鸟入门飞。
    早起钓鱼去，夜深乘月归。
    露香菰米熟，烟暖荇丝肥。
    潇洒尘埃外，扁舟一草衣。
                                  《全唐诗·卷808_46》

    【画松】
    画松一似真松树，且待寻思记得无。
    曾在天台山上见，石桥南畔第三株。
                                  《全唐诗·卷808_47》


理莹

     【送戴三征君还谷口旧居】
    岩穴多遗秀，弓车屡远招。
    周王尊渭叟，颍客傲唐尧。
    出处天波洽，关河地势遥。
    瞻星吴郡夜，作雾华山朝。
    清论虚重席，闲居挂一瓢。
    渔歌思坐酌，宸渥宠行轺。
    春为荷裳暖，霜因葛履消。
    层崖悬瀑溜，万壑振清飙。
    谷鸟犹迁木，场驹正食苗。
    谢安何日起，台鼎伫君调。
                                  《全唐诗·卷808_48》


金地藏

    【送童子下山】
    空门寂寞汝思家，礼别云房下九华。
    爱向竹栏骑竹马，懒于金地聚金沙。
    添瓶涧底休招月，烹茗瓯中罢弄花。
    好去不须频下泪，老僧相伴有烟霞。
                                  《全唐诗·卷808_49》


怀素

    【题张僧繇醉僧图】
    人人送酒不曾沽，终日松间挂一壶。
    草圣欲成狂便发，真堪画入醉僧图。
                                  《全唐诗·卷808_50》

    【寄衡岳僧】
    祝融高座对寒峰，云水昭丘几万重。
    五月衲衣犹近火，起来白鹤冷青松。
                                  《全唐诗·卷808_51》


灵一

    【酬皇甫冉西陵见寄】（一作西陵渡）
    西陵潮信满，岛屿没中流。
    越客依风水，相思南渡头。
    寒光生极浦，落日映沧洲。
    何事扬帆去，空惊海上鸥。
                                  《全唐诗·卷809_1》

    【溪行即事】
    近夜山更碧，入林溪转清。
    不知伏牛事，潭洞何从横。
    野岸烟初合，平湖月未生。
    孤舟屡失道，但听秋泉声。
                                  《全唐诗·卷809_2》

    【栖霞山夜坐】
    山头戒坛路，幽映雪岩侧。
    四面青石床，一峰苔藓色。
    松风静复起，月影开还黑。
    何独乘夜来，殊非昼所得。
                                  《全唐诗·卷809_3》

    【宿天柱观】（一作宿灵洞观）
    石室初投宿，仙翁喜暂容。
    花源隔水见，洞府过山逢。
    泉涌阶前地，云生户外峰。
    中宵自入定，非是欲降龙。
                                  《全唐诗·卷809_4》

    【酬皇甫冉将赴无锡于云门寺赠别】
    湖南通古寺，来往意无涯。
    欲识云门路，千峰到若耶。
    春山子敬宅，古木谢敷家。
    自可长偕隐，那言相去赊。
                                  《全唐诗·卷809_5》

    【宜丰新泉】
    泉源新涌出，洞澈映纤云。
    稍落芙蓉沼，初淹苔藓文。
    素将空意合，净与众流分。
    每到清宵月，泠泠梦里闻。
                                  《全唐诗·卷809_6》

    【静林精舍】
    静林溪路远，萧帝有遗踪。
    水击罗浮磬，山鸣于阗钟。
    灯传三世火，树老万株松。
    无数烟霞色，空闻昔卧龙。
                                  《全唐诗·卷809_7》

    【江行寄张舍人】
    客程终日风尘苦，蓬转还家未有期。
    林色晓分残雪后，角声寒奏落帆时。
    月高星使东看远，云破霜鸿北度迟。
    流荡此心难共说，千峰澄霁隔琼枝。
                                  《全唐诗·卷809_8》

    【送王颖悟归左绵】
    客意天南兴已阑，不堪言别向仙官。
    梦摇玉珮随旄节，心到金华忆杏坛。
    荒郊极望归云尽，瘦马空嘶落日残。
    想得故山青霭里，泉声入夜独潺潺。
                                  《全唐诗·卷809_9》

    【安公】
    弥天称圣哲，象法初繄赖。
    弘道识行藏，匡时知进退。
    秦王轻与举，习生重酬对。
    学文古篆中，义显心经内。
    法服应华夏，金言流海岱。
    西方浮云间，更陪龙华会。
                                  《全唐诗·卷809_10》

    【林公】
    支公信高逸，久向山林住。
    时将孙许游，岂以形骸遇。
    幸辞天子诏，复览名臣疏。
    西晋尚虚无，南朝久沦误。
    因谈老庄意，乃尽逍遥趣。
    谁为竹林贤，风流相比附。
                                  《全唐诗·卷809_11》

    【远公】
    远公逢道安，一朝弃儒服。
    真机久消歇，世教空拘束。
    誓入罗浮中，遂栖庐山曲。
    禅经初纂定，佛语新名目。
    钵帽绝朝宗，簪裾翻拜伏。
    东林多隐士，为我辞荣禄。
                                  《全唐诗·卷809_12》

    【雨后欲寻天目山，问元、骆二公溪路】
    昨夜云生天井东，春山一雨一回风。
    林花并逐溪流下，欲上龙池通不通。
                                  《全唐诗·卷809_13》

    【题僧院】
    虎溪闲月引相过，带雪松枝挂薜萝。
    无限青山行欲尽，白云深处老僧多。
                                  《全唐诗·卷809_14》

    【宿静林寺】
    山寺门前多古松，溪行欲到已闻钟。
    中宵引领寻高顶，月照云峰凡几重。
                                  《全唐诗·卷809_15》

    【再还宜丰寺】
    再寻招隐地，重会息心期。
    樵客问归日，山僧记别时。
    野云阴远甸，秋雨涨前陂。
    勿谓探形胜，吾今不好奇。
                                  《全唐诗·卷809_16》

    【春日山斋】
    野径东风起，山扉度日开。
    晴光拆红萼，流水长青苔。
    逋客殊未去，芳时已再来。
    非关恋春草，自是欲裴回。
                                  《全唐诗·卷809_17》

    【留别忠州故人】 （一作惟审诗）
    一身无定处，万里独销魂。
    芳草迷归路，春流滴泪痕。
    几时休旅食，何夜宿江村。
    欲识相思苦，空山啼暮猿。
                                  《全唐诗·卷809_18》

    【送别】
    凭高莫送远，看欲断归心。
    别恨啼猿苦，相思流水深。
    翠云南涧影，丹桂晚山阴。
    若未来双鹄，辽城何更寻。
                                  《全唐诗·卷809_19》

    【送冽寺主之京迎禅和尚】
    禅门居此地，瞻望在虚空。
    水国月未上，苍生如梦中。
    上人知机士，瓶锡慰樊笼。
    彼土诸梵众，嗟君扬道风。
                                  《全唐诗·卷809_20》

    【送王法师之西川】
    旅游无近远，要自别魂销。
    官柳乡愁乱，春山客路遥。
    伴行芳草远，缘兴野花飘。
    计日功成后，还将辅圣朝。
                                  《全唐诗·卷809_21》

    【送范律师往果州】
    终南千古后，独尔继卿名。
    离障非今日，修因是几生。
    乱峰寒影暮，深涧野流清。
    远客归心苦，难为此别情。
                                  《全唐诗·卷809_22》

    【送明素上人归楚觐省】
    能将疏懒背时人，不厌孤萍任此身。
    江上昔年同出处，天涯今日共风尘。
    平湖旧隐应残雪，芳草归心未隔春。
    前路倍怜多胜事，到家知庆彩衣新。
                                  《全唐诗·卷809_23》

    【项王庙】 （一作栖一诗）
    缅想咸阳事可嗟，楚歌哀怨思无涯。
    八千子弟归何处，万里鸿沟属汉家。
    弓断阵前争日月，血流垓下定龙蛇。
    拔山力尽乌江水，今日悠悠空浪花。
                                  《全唐诗·卷809_24》

    【酬陈明府舟中见赠】
    长溪通夜静，素舸与人闲。
    月影沈秋水，风声落暮山。
    稻花千顷外，莲叶两河间。
    陶令多真意，相思一解颜。
                                  《全唐诗·卷809_25》

    【题东兰若】
    上人禅室路裴回，万木清阴向日开。
    寒竹影侵行径石，秋风声入诵经台。
    闲云不系从舒卷，狎鸟无机任往来。
    更惜片阳谈妙理，归时莫待暝钟催。
                                  《全唐诗·卷809_26》

    【送朱放】
    苦见人间世，思归洞里天。
    纵令山鸟语，不废野人眠。
                                  《全唐诗·卷809_27》

    【归岑山过惟审上人别业】（一作归岑山留别）
    禅客无心忆薜萝，自然行径向山多。
    知君欲问人间事，始与浮云共一过。
                                  《全唐诗·卷809_28》

    【于潜道中呈元八处士】
    苕水滩行浅，潜州路渐深。
    参差远岫色，迢递野人心。
    冻涧冰难释，秋山日易阴。
    不知天目下，何处是云林。
                                  《全唐诗·卷809_29》

    【送殷判官归上都】
    漾舟云路客，来过夕阳时。
    向背堪遗恨，逢迎宿未期。
    水容愁暮急，花影动春迟。
    别后王孙草，青青入梦思。
                                  《全唐诗·卷809_30》

    【赠别皇甫曾】
    幽人从远岳，过客爱春山。
    高驾能相送，孤游且未还。
    紫苔封井石，绿竹掩柴关。
    若到云峰外，齐心去住间。
                                  《全唐诗·卷809_31》

    【送陈允初卜居麻园】
    欲向麻源隐，能寻谢客踪。
    空山几千里，幽谷第三重。
    茅宇宁须葺，荷衣不待缝。
    因君见往事，为我谢乔松。
                                  《全唐诗·卷809_32》

    【秋题刘逸人林泉】
    凉飙乱黄叶，迟客橘阴清。
    萝径封行迹，云门闭野情。
    零林秋露响，穿竹暮烟轻。
    莫恋幽栖地，怀安却败名。
                                  《全唐诗·卷809_33》

    【自大林与韩明府归郭中精舍】
    野客同舟楫，相携复一归。
    孤烟生暮景，远岫带春晖。
    不道还山是，谁云向郭非。
    禅门有通隐，喧寂共忘机。
                                  《全唐诗·卷809_34》

    【同使君宿大梁驿】
    旌旗江上出，花外卷帘空。夜色临城月，春寒度水风。
    虽然行李别，且喜语音同。若问匡庐事，终身愧远公。
                                  《全唐诗·卷809_35》

    【题黄公陶翰别业】 （一作处一诗，一作苏广文诗）
    闻说花源堪避秦，幽寻数月不逢人。
    烟霞洞里无鸡犬，风雨林间有鬼神。
    黄公石上三芝秀，陶令门前五柳春。
    醉卧白云闲入梦，不知何物是吾身。
                                  《全唐诗·卷809_36》

    【哭卫尚书】
    画戟重门楚水阴，天涯欲暮共伤心。
    南荆双戟痕犹在，北斗孤魂望已深。
    莲花幕下悲风起，细柳营边晓月临。
    有路茫茫向谁问，感君空有泪沾襟。
                                  《全唐诗·卷809_37》

    【赠灵澈禅师】
    禅师来往翠微间，万里千峰到剡山。
    何时共到天台里，身与浮云处处闲。
                                  《全唐诗·卷809_38》

    【将出宜丰寺留题山房】
    池上莲荷不自开，山中流水偶然来。
    若言聚散定由我，未是回时那得回。
                                  《全唐诗·卷809_39》

    【妙乐观】 （一作题王乔观传傅道士所居）
    王乔所居空山观，白云至今凝不散。
    坛场月路几千年，往往吹笙下天半。
    瀑布西行过石桥，黄精采根还采苗。
    忽见一人檠茶碗，篸花昨夜风吹满。
    自言家处在东坡，白犬相随邀我过。
    松间石上有棋局，能使樵人烂斧柯。
                                  《全唐诗·卷809_40》

    【与元居士青山潭饮茶】
    野泉烟火白云间，坐饮香茶爱此山。
    岩下维舟不忍去，青溪流水暮潺潺。
                                  《全唐诗·卷809_41》

    【送人得荡子归倡妇】 （一作行不归）
    垂涕凭回信，为语柳园人。
    情知独难守，又是一阳春。
                                  《全唐诗·卷809_42》

    【句】 （《丹铅录》）
    滤泉侵月起，扫径避虫行。
                                  《全唐诗·卷809_43》


灵澈

    【听莺歌】
    新莺傍檐晓更悲，孤音清泠啭素枝。
    口边血出语未尽，岂是怨恨人不知。
    不食枯桑葚，不衔苦李花。
    偶然弄枢机，婉转凌烟霞。
    众雏飞鸣何跼促，自觇游蜂啄枯木。
    玄猿何事朝夜啼，白鹭长在汀洲宿。
    黑雕黄鹤岂不高，金笼玉钩伤羽毛。
    三江七泽去不得，风烟日暮生波涛。
    飞去来，莫上高城头，莫下空园里。
    城头鸱乌拾膻腥，空园燕雀争泥滓。
    愿当结舌含白云，五月六月一声不可闻。
                                  《全唐诗·卷810_1》
    【归湖南作】
    山边水边待月明，暂向人间借路行。
    如今还向山边去，只有湖水无行路。
                                  《全唐诗·卷810_2》

    【初到汀州】
    初放到沧洲，前心讵解愁。
    旧交容不拜，临老学梳头。
    禅室白云去，故山明月秋。
    几年犹在此，北户水南流。
                                  《全唐诗·卷810_3》

    【九日和于使君思上京亲故】
    清晨有高会，宾从出东方。
    楚俗风烟古，汀洲草木凉。
    山情来远思，菊意在重阳。
    心忆华池上，从容鸳鹭行。
                                  《全唐诗·卷810_4》

    【送道虔上人游方】
    律仪通外学，诗思入玄关。
    烟景随缘到，风姿与道闲。
    贯花留净室，咒水度空山。
    谁识浮云意，悠悠天地间。
                                  《全唐诗·卷810_5》

    【送鉴供奉归蜀宁亲】
    林间出定恋庭闱，圣主恩深暂许归。
    双树欲辞金锡冷，四花犹向玉阶飞。
    梁山拂汉分清境，蜀雪和烟惹翠微。
    此去不须求彩服，紫衣全胜老莱衣。
                                  《全唐诗·卷810_6》

    【天姥岑望天台山】
    天台众峰外，华顶当寒空。
    有时半不见，崔嵬在云中。
                                  《全唐诗·卷810_7》

    【远公墓】
    古墓石棱棱，寒云晚景凝。
    空悲虎溪月，不见雁门僧。
                                  《全唐诗·卷810_8》
    【宿东林寺】（一作云门雪夜）
    天寒猛虎叫岩雪，林下无人空有月。
    千年像教今不闻，焚香独为鬼神说。
                                  《全唐诗·卷810_9》

    【简寂观】
    古松古柏岩壁间，猿攀鹤巢古枝折。
    五月有霜六月寒，时见山翁来取雪。
                                  《全唐诗·卷810_10》

    【元日观郭将军早朝】
    欲曙九衢人更多，千条香烛照星河。
    今朝始见金吾贵，车马纵横避玉珂。
                                  《全唐诗·卷810_11》

    【东林寺酬韦丹刺史】
    年老心闲无外事，麻衣草座亦容身。
    相逢尽道休官好，林下何曾见一人。
                                  《全唐诗·卷810_12》

    【东林寺寄包侍御】
    古殿清阴山木春，池边跂石一观身。
    谁能来此焚香坐，共作垆峰二十人。
                                  《全唐诗·卷810_13》

    【西林寄杨公】
    日日爱山归已迟，闲闲空度少年时。
    余身定寄林中老，心与长松片石期。
                                  《全唐诗·卷810_14》

    【答徐广叔四问】
    童子出家无第行，随师乞食遣称名。
    长沙岂敢论年几，绛老惟知甲子生。
                                  《全唐诗·卷810_15》

    【闻李处士亡】
    时时闻说故人死，日日自悲随老身。
    白发不生应不得，青山长在属何人。
                                  《全唐诗·卷810_16》

    【句】
    松树有死枝，冢上唯莓苔。
    石门无人入，古木花不开。（《道边古坟》）

    绿竹岁寒在，故人衰老多。（《答范校书》）

    月色静中见，泉声深处闻。（《石帆山》）

    古观茅山下，诸峰欲曙时。
    真人是黄子，玉堂生紫芝。（《题李尊师堂》）

    禅门至六祖，衣钵无人得。（《题曹溪能大师奖山居》）

    古墓碑表折，荒垄松柏稀。（《伤古墓》）

    秋深知气正，家近觉山寒。（《登梨岭望越中》）

    山僧不记重阳日，因见茱萸忆去年。（《九日》）

    今非古狱下，莫向斗边看。（《宿延平怀古》）

    海月生残夜，江春入暮年。
    窗风枯砚水，山雨慢琴弦。（见《雪浪斋日记》）
                                《全唐诗·卷810_17》


大易

    【湘夫人祠】
    灵祠古木合，波扬大江濆。
    未作湘南雨，知为何处云。（“作”字补自《古今禅藻集·卷四》）
    苔痕涩珠履，草色妒罗裙。
    妙鼓彤云瑟，羁臣不可闻。
                                《全唐诗·卷810_18》

    【赠司空拾遗】
    侍臣何事辞云陛，江上微云见雪花。
    望阁未承丹凤诏，掩门空对楚人家。
    陈琳草奏才还在，王粲登楼兴未赊。
    高馆更容尘外客，仍令归路待瑶华。
                                《全唐诗·卷810_19》


法照

    【寄钱郎中】
    闭门深树里，闲足鸟来过。
    五马不复贵，一僧谁奈何。
    药苗家自有，香饭乞时多。
    寄语婵娟客，将心向薜萝。
                                《全唐诗·卷810_20》

    【送清江上人】
    越人僧体古，清虑洗尘劳。
    一国诗名远，多生律行高。
    见山援葛藟，避世著方袍。
    早晚云门去，侬应逐尔曹。
                                《全唐诗·卷810_21》

    【送无著禅师归新罗】
    万里归乡路，随缘不算程。
    寻山百衲弊，过海一杯轻。
    夜宿依云色，晨斋就水声。
    何年持贝叶，却到汉家城。
                                《全唐诗·卷810_22》


释泚

    【游元象泊】
    空水潮色净，澹然湖上心。
    舳舻轻且进，汀洲如可寻。
    秋风洄溯险，落日波涛深。
    寂寞武陵去，中流方至今。
                                《全唐诗·卷810_23》

    【北原别业】
    野外车骑绝，古村桑柘阴。
    流莺出谷静，春草闭门深。
    学稼农为业，忘情道作心。
    因知上皇日，凿井在灵林。
                                《全唐诗·卷810_24》


庞蕴

    【杂诗】
    未识龙宫莫说珠，识珠言说与君殊。
    空拳只是婴儿信，岂得将来诳老夫。

    万法从心起，心生万法生。
    法生同日了，来去在虚行。

    寄语修道人，空生慎勿生。
    如能达此理，不动出深坑。

    极目观前境，寂寞无一人。
    回头看后底，影亦不随身。

    神识苟能无挂碍，廓周法界等虚空。
    不假坐禅持戒律，超然解脱岂劳功。

    日用事无别，惟吾自偶偕。
    头头非取舍，处处勿张乖。
    朱紫谁为号，青山绝点埃。
    神通并妙用，运水及搬柴。
    十方同聚会，个个学无为。
    此是选佛场，心空及第归。

    焰水无鱼下底钩，觅鱼无处笑君愁。
    可怜谷隐老禅伯，被唾如何见亦羞。
                                  《全唐诗·卷810_25》


护国

    【归山作】
    喧静各有路，偶随心所安。
    纵然在朝市，终不忘林峦。
    四皓将拂衣，二疏能挂冠。
    窗前隐逸传，每日三时看。
    靳尚那可论，屈原亦可叹。
    至今黄泉下，名及青云端。
    松牖见初月，花间礼古坛。
    何处论心怀，世上空漫漫。
                                  《全唐诗·卷811_1》

    【题醴陵玉仙观歌】 （一作灵一诗）
    王乔一去空仙观，白云至今凝不散。
    星垣松殿几千秋，往往笙歌下天半。
    瀑布西行过石桥，黄精采根还采苗。
    路逢一人擎药碗，松花夜雨风吹满。
    自言家住在东坡，白犬相随邀我过。
    南山石上有棋局，曾使樵夫烂斧柯。
                                  《全唐诗·卷811_2》

    【访云母山僧】
    森然古岩里，净行一番僧。
    松下滤寒水，佛前挑夜灯。
    莲花国土异，贝叶梵书能。
    想到空王境，无心问爱憎。
                                  《全唐诗·卷811_3》

    【题王班水亭】
    湖上见秋色，旷然如尔怀。
    岂惟欢陇亩，兼亦外形骸。
    待月归山寺，弹琴坐暝斋。
    布衣闲自贵，何用谒天阶。
                                  《全唐诗·卷811_4》

    【山中寄王员外】
    为问幽兰桂，空山复若何。
    芬芳终有分，采折更谁过。
    望在轩阶近，恩沾雨露多。
    移居傥得地，长愿接琼柯。
                                  《全唐诗·卷811_5》

    【许州郑使君孩子】（一作法振诗）
    毛骨贵天生，肌肤片玉明。
    见人空解笑，弄物不知名。
    国器嗟犹小，门风望益清。
    抱来芳树下，时引凤雏声。
                                  《全唐诗·卷811_6》

    【怆故人旧居】
    惆怅至日暮，寒鸦啼树林。
    破阶苔色厚，残壁雨痕深。
    命与时不遇，福为祸所侵。
    空馀行径在，令我叹人吟。
                                  《全唐诗·卷811_7》

    【逢灵道士】
    浮丘山上见黄冠，松柏森森登古坛。
    一茎青竹以为杖，数颗仙桃仍未餐。
    长安市里仍卖卜，武陵溪畔每烧丹。
    缩地往来无定所，花源到处路漫漫。
                                  《全唐诗·卷811_8》

    【别盛安】
    情人取次几淹留，别后南州与北州。
    月色为怜今夜客，砧声那似去年秋。
    欲除豺虎论三略，莫对云山咏四愁。
    亲故相逢且借问，古来无种是王侯。
                                  《全唐诗·卷811_9》

    【伤蔡处士】
    箧中遗草是琅玕，对此空令洒泪看。
    三径尚馀行迹在，数萤犹是映书残。
    晨光不借泉门晓，暝色唯添陇树寒。
    欲问皇天天更远，有才无命说应难。
                                《全唐诗·卷811_10》

    【临川道中】
    出谷入谷路回转，秋风已至归期晚。
    举头何处望来踪，万仞千山鸟飞远。
                                《全唐诗·卷811_11》

    【赠张驸马斑竹柱杖】
    此君与我在云溪，劲节奇文胜杖藜。
    为有岁寒堪赠远，玉阶行处愿提携。
                                《全唐诗·卷811_12》


法振

    【病愈寄友】
    哀乐暗成疾，卧中芳月移。
    西山有清士，孤啸不可追。
    捣药昼林静，汲泉阴涧迟。
    微踪与麋鹿，远谢求羊知。
                                《全唐诗·卷811_13》

    【程评事西园之作】
    谁向春莺道，名园已共知。
    檐前回水影，城上出花枝。
    摇拂烟云动，登临翰墨随。
    相招能不厌，山舍为君移。
                                《全唐诗·卷811_14》

    【陈九溪中草堂】
    溪草落溅溅，鱼飞入稻田。
    早寒临洞月，轻素卷帘烟。
    [弁*页]帻题新句，蓑衣象古贤。（[弁*页]字补自四库御定《全唐诗·卷八百一十》）
    曙花闲秀色，三十六峰前。
                                《全唐诗·卷811_15》

    【题天长阮少府湖上客归】
    孤棹移官舍，新农寄楚田。
    晴林渡海日，春草长湖烟。
    卧对闲鸥戏，谈经稚子贤。
    佳期更何许，应向啸台前。
                                《全唐诗·卷811_16》

    【题万山许炼师】
    道成人不识，流水响空山。
    花暗轩窗外，云随坐卧间。
    验图名已久，绝粒事长闲。
    更欲昆仑去，羞看绛节还。
                                《全唐诗·卷811_17》

    【河源破贼后赠袁将军】
    白羽三千驻，萧萧万里行。
    出关深汉垒，带月破蕃营。
    蔓草河原色，悲笳碎叶声。
    欲朝王母殿，前路驻高旌。
                                《全唐诗·卷811_18》

    【越中赠程先生】
    纱帽度残春，虚舟寄一身。
    溪边逢越女，花里问秦人。
    古塞连山静，阴霞落海新。
    有时城郭去，暗与酒家亲。
                                《全唐诗·卷811_19》

    【送常大夫赴朔方】
    关山今不掩，军候鸟先知。
    大汉嫖姚入，乌孙部曲随。
    高旌天外驻，寒角月中吹。
    归到长安第，花应再满枝。
                                《全唐诗·卷811_20》

    【送人游闽越】
    不须行借问，为尔话闽中。
    海岛阴晴日，江帆来去风。
    道游玄度宅，身寄朗陵公。
    此别何伤远，如今关塞通。
                                《全唐诗·卷811_21》

    【送褚先生海上寻封炼师】
    潮落风初定，天吴避客舟。
    近承三殿旨，欲向五湖游。
    不厌乌皮几，新缝鹤氅裘。
    明珠漂断岸，阴火映中流。
    华盖芝童引，神丹桂女收。
    悬知居缥缈，因为识浮丘。
                                《全唐诗·卷811_22》

    【送韩侍御自使幕巡海北】
    微雨空山夜洗兵，绣衣朝拂海云清。
    幕中运策心应苦，马上吟诗卷已成。
    离亭不惜花源醉，古道犹看蔓草生。
    因说元戎能破敌，高歌一曲陇关情。
                                《全唐诗·卷811_23》

    【张舍人南溪别业】
    新田绕屋半春耕，藜杖闲门引客行。
    山翠自成微雨色，谿花不隐乱泉声。
    渔家远到堪留兴，公府悬知欲厌名。
    入夜更宜明月满，双童唤出解吹笙。
                                《全唐诗·卷811_24》

    【别卢使君归故栅村】
    归风白马引嘶声，落日犹看楚客情。
    塞口竹缘空戍没，潮头沙拥慢冈成。
    松田且欲亲耕种，郡守何偏问姓名。
    东道宿程投故栅，依依渔父解相迎。
                                《全唐诗·卷811_25》

    【丹阳浦送客之海上】
    不到终南向几秋，移居更欲近沧洲。
    风吹雨色连村暗，潮拥菱花出岸浮。
    漠漠望中春自艳，寥寥泊处夜堪愁。
    如君岂得空高枕，只益天书遣远求。
                                《全唐诗·卷811_26》

    【月夜泛舟】
    西塞长云尽，南湖片月斜。
    漾舟人不见，卧入武陵花。
                                《全唐诗·卷811_27》

    【送友人之上都】
    玉帛征贤楚客稀，猿啼相送武陵归。
    湖头望入桃花去，一片春帆带雨飞。
                                《全唐诗·卷811_28》

    【句】
    画鼓催来锦臂襄，小娥双起整霓裳。（《柘枝》，见《韵语阳秋》）
                                《全唐诗·卷811_29》


清江

    【早发陕州途中赠严秘书】
    此身虽不系，忧道亦劳生。
    万里江湖梦，千山雨雪行。
    人家依旧垒，关路闭层城。
    未尽交河虏，犹屯细柳兵。
    艰难嗟远客，栖托赖深情。
    贫病吾将有，精修许少卿。
                                  《全唐诗·卷812_1》

    【早春书情寄河南崔少府】
    春日春风至，阳和似不均。
    病身空益老，愁鬓不知春。
    宇宙成遗物，光阴促幻身。
    客游伤末路，心事向行人。
    道薄犹怀土，时难欲厌贫。
    微才如可寄，赤县有乡亲。
                                  《全唐诗·卷812_2》

    【春游司直城西鸬鹚谿别业】
    别墅军城下，闲喧未可齐。
    春深花蝶梦，晓隔柳烟鞞。
    韶景浮寒水，疏杨映绿堤。
    沿洄看竹色，来往听莺啼。
    久慢持生术，多亲种药畦。
    家贫知素行，心苦见清溪。
    越客初投分，南枝得寄栖。
    禅机空寂寞，雅趣赖招携。
    本寺重江外，游方二室西。
    裴回恋知己，日夕草萋萋。
                                  《全唐诗·卷812_3》

    【夕次襄邑】
    何处戒吾道，经年远路中。
    客心犹向北，河水自归东。
    古戍鸣寒角，疏林振夕风。
    轻舟惟载月，那与故人同。
                                  《全唐诗·卷812_4》

    【宿严维宅简章八元】 （一作宿严秘书宅）
    佳期曾不远，甲第即南邻。
    惠爱偏相及，经过岂厌频。
    秋寒林叶动，夕霁月华新。
    莫话羁栖事，平原是主人。
                                  《全唐诗·卷812_5》

    【赠淮西贾兵马使】
    破虏功成百战场，天书新拜汉中郎。
    映门旌旆春风起，对客弦歌白日长。
    阶下斗鸡花乍发，营南试马柳初黄。
    由来吴楚多同调，感激逢君共异乡。
                                  《全唐诗·卷812_6》

    【送坚上人归杭州天竺寺】
    十年劳负笈，经论化中朝。
    流水知乡近，和风惜别遥。
    云山零夜雨，花岸上春潮。
    归卧南天竺，禅心更寂寥。
                                  《全唐诗·卷812_7》

    【送赞律师归嵩山】 （一作无可诗）
    禅意归心急，山深定易安。
    清贫修道苦，孝友别家难。
    雪路侵溪转，花宫映岳看。
    到时瞻塔暮，松月向人寒。
                                  《全唐诗·卷812_8》

    【上都酬章十八兄】
    每叹经年别，人生有几年。
    关河长问道，风雨独随缘。
    寓蝶成庄梦，怀人识祢贤。
    徽猷不及此，空愧白华篇。
                                  《全唐诗·卷812_9》

    【登楼望月寄凤翔李少尹】
    陌上凉风槐叶凋，夕阳秋露湿寒条。
    登楼望月楚山上，月到楼南山独遥。
    心送秦人趋凤阙，月随阳雁极烟霄。
    轩车不重无名客，此地谁能访寂寥。
                                  《全唐诗·卷812_10》

    【湘川怀古】
    潇湘连汨罗，复对九嶷河。
    浪势屈原冢，竹声渔父歌。
    地荒征骑少，天暖浴禽多。
    脉脉东流水，古今同奈何。
                                  《全唐诗·卷812_11》

    【七夕】
    七夕景迢迢，相逢只一宵。
    月为开帐烛，云作渡河桥。
    映水金冠动，当风玉珮摇。
    惟愁更漏促，离别在明朝。
                                  《全唐诗·卷812_12》

    【长安卧病】
    身世足堪悲，空房卧病时。
    卷帘花雨滴，扫石竹阴移。
    已觉生如梦，堪嗟寿不知。
    未能通法性，讵可免支离。
                                  《全唐诗·卷812_13》

    【送婆罗门】 （一作可止诗）
    雪岭金河独向东，吴山楚泽意无穷。
    如今白首乡心尽，万里归程在梦中。
                                  《全唐诗·卷812_14》

    【喜皇甫大夫同宿大梁驿】
    江头旌旆去，花外卷帘空。
    夜色临城月，春声渡水风。
    也知行李别，暂喜话言同。
    若问庐山事，终身愧远公。
                                  《全唐诗·卷812_15》

    【酬姚补阙南仲云溪馆中戏题随书见寄】
    寺溪临使府，风景借仁祠。
    补衮周官贵，能名汉主慈。
    卧云知独处，望月忆同时。
    忽枉缄中赠，琼瑶满手持。
                                  《全唐诗·卷812_16》

    【喜严侍御蜀还赠严秘书】
    往年分首出咸秦，木落花开秋又春。
    江客不曾知蜀路，旅魂何处访情人。
    当时望月思文友，今日迎骢见近臣。
    多羡二龙同汉代，绣衣芸阁共荣亲。
                                  《全唐诗·卷812_17》

    【送韦参军江陵】（一作戴叔伦诗）
    槐花落尽柳阴清，萧索凉天楚客情。
    海上旧山无的信，东门归路不堪行。
    身随幻境劳多事，迹学禅心厌有名。
    公子道存知不弃，欲依刘表住南荆。
                                  《全唐诗·卷812_18》

    【月夜有怀黄端公兼简朱孙二判官】
    月照疏林惊鹊飞，羁人此夜共无依。
    青门旅寓身空老，白首头陀力渐微。
    屡向曲池陪逸少，几回戎幕接玄晖。
    四科弟子称文学，五马诸侯是绣衣。
    江雁往来曾不定，野云摇曳本无机。
    修行未尽身将尽，欲向东山掩旧扉。
                                  《全唐诗·卷812_19》

    【精舍遇雨】 （一作可止诗）
    空门寂寂淡吾身，溪雨微微洗客尘。
    卧向白云情未尽，任他黄鸟醉芳春。
                                  《全唐诗·卷812_20》

    【小雪】（一作可止诗）
    落雪临风不厌看，更多还恐蔽林峦。
    愁人正在书窗下，一片飞来一片寒。
                                  《全唐诗·卷812_21》

    【句】
    万木无一叶，客心悲此时。（秋日晚泊，见《吟窗杂录》）
                                  《全唐诗·卷812_22》


无可

    【送吕郎中赴沧州】
    出守沧州去，西风送旆旌。
    路遥经几郡，地尽到孤城。
    拜庙千山绿，登楼遍海清。
    何人共东望，日向积涛生。
                                  《全唐诗·卷813_1》

    【书马如文石门居】
    别业逸高情，暮泉喧客亭。
    林回天阙近，雨过石门青。
    野果谁来拾，山禽独卧听。
    要迎文会友，时复扫柴扃。
                                  《全唐诗·卷813_2》

    【送章正字秩满东归】
    朝衣登别席，春色满秦关。
    芸阁吏谁替，海门身又还。
    寻僧流水僻，见月远林闲。
    虽是忘机者，难齐去住间。
                                  《全唐诗·卷813_3》

    【赋得望远山送客归】
    遥山寒雨过，正向暮天横。
    隐隐凌云出，苍苍与水平。
    何时凝厚地，几处映孤城。
    归客秋风里，回看伤别情。
                                  《全唐诗·卷813_4》

    【送宜春裴宰是将军旻之孙】
    垂白方为县，徒知大父雄。
    山春南去棹，楚夜北飞鸿。
    叠嶂和云灭，孤城与岭通。
    谁知持惠化，一境动清风。
                                  《全唐诗·卷813_5》

    【送朴山人归日本】
    海霁晚帆开，应无乡信催。
    水从荒外积，人指日边回。
    望国乘风久，浮天绝岛来。
    傥因华夏使，书札转悠哉。
                                  《全唐诗·卷813_6》

    【送姚宰任吉州安福县】（一作送王明府之任安福）
    落絮满衣裳，携琴问酒乡。
    挂帆南入楚，到县半浮湘。
    吏散翠禽下，庭闲斑竹长。
    人安宜远泛，沙上蕙兰香。
                                  《全唐诗·卷813_7》

    【送李少府之任临邛】
    邛南方作尉，调补一何卑。
    发论唯公干，承家乃帝枝。
    山长风袅栈，江荫石和澌。
    旧井王孙宅，还寻独有期。
                                  《全唐诗·卷813_8》

    【游山寺】
    千峰路盘尽，林寺昔何名。
    步步入山影，房房闻水声。
    多年人迹断，残照石阴清。
    自可求居止，安闲过此生。
                                  《全唐诗·卷813_9》

    【酬姚员外见过林下】
    扫苔迎五马，莳药过申钟。
    鹤共林僧见，云随野客逢。
    入楼山隔水，滴旆露垂松。
    日暮题诗去，空知雅调重。
                                  《全唐诗·卷813_10》

    【寄华州马戴】 （一作秋中闻马戴游华山因寄）
    三峰待秋上，鸟外挂衣巾。
    犹见无穷景，应非暂往身。
    水寒仙掌路，山远华阳人。
    欲问坛边月，寻思阙复新。
                                  《全唐诗·卷813_11》

    【秋夜寄青龙寺空贞二上人】
    夜来思道侣，木叶向人飘。
    精舍池边古，秋山树下遥。
    磬寒彻几里，云白已经宵。
    未得同居止，萧然自寂寥。
                                  《全唐诗·卷813_12》

    【过杏溪寺寄姚员外】
    门径众峰头，盘岩复转沟。
    云僧随树老，杏水落江流。
    峡狖有时到，秦人今日游。
    谢公多晚眺，此景在南楼。
                                  《全唐诗·卷813_13》

    【送僧归中条】 （一作送觉法师往中条旧隐）
    夜叶动飘飘，寒来话数宵。
    卷经归鸟外，转雪过山椒。
    旧长松杉大，难行水石遥。
    元戎宗内学，应就白云招。
                                  《全唐诗·卷813_14》

    【送人罢举东游】
    东堂今已负，况此远行难。
    兼雨风声过，连天草色干。
    鸿嘶荒垒闭，兵烧广川寒。
    若向龙门宿，悬知拭泪看。
                                  《全唐诗·卷813_15》

    【金州冬月陪太守游池】 （一作林下对雪送僧归草堂寺）
    残腊雪纷纷，林间起送君。
    苦吟行迥野，投迹向寒云。
    绝顶晴多去，幽泉冻不闻。
    唯应草堂寺，高枕脱人群。
                                  《全唐诗·卷813_16》

    【寄青龙寺原上人】（一作冬日寄僧友）
    敛屦入寒竹，安禅过漏声。
    高杉残子落，深井冻痕生。
    罢磬风枝动，悬灯雪屋明。
    何当招我宿，乘月上方行。
                                  《全唐诗·卷813_17》

    【秋寄从兄贾岛】（一作秋夜宿西林寄贾岛）
    暝虫喧暮色，默思坐西林。
    听雨寒更彻，开门落叶深。
    昔因京邑病，并起洞庭心。
    亦是吾兄事，迟回共至今。
                                  《全唐诗·卷813_18》

    【新年】
    燃灯朝复夕，渐作长年身。
    紫阁未归日，青门又见春。
    掩关寒过尽，开定草生新。
    自有林中趣，谁惊岁去频。
                                  《全唐诗·卷813_19》

    【夏日送崔秀才游南】
    南方山水地，念子为贫游。
    纵是逢佳景，那能缓旅愁。
    夕阳行远道，烦暑在孤舟。
    莫向巴江过，猿啼促泪流。
                                  《全唐诗·卷813_20》

    【晚秋酬姚合见寄】
    新命起高眠，江湖空浩然。
    木衰犹有菊，燕去即无蝉。
    分察千官内，孤怀远岳边。
    萧条人外寺，暌阻又经年。
                                  《全唐诗·卷813_21》

    【暮秋宿友人居】
    招我郊居宿，开门但苦吟。
    秋眠山烧尽，暮歇竹园深。
    寒浦鸿相叫，风窗月欲沈。
    翻嫌坐禅石，不在此松阴。
                                  《全唐诗·卷813_22》

    【送李骑曹之武宁】 （一作送威武李骑曹之灵武宁省）
    一岁一归宁，凉天数骑行。
    河来当塞曲，山远与沙平。
    纵猎旗风卷，听笳帐月生。
    新鸿引寒色，回日满京城。
                                  《全唐诗·卷813_23》

    【秋日寄厉玄先辈】
    杨柳起秋色，故人犹未还。
    别离俱自苦，少壮岂能闲。
    夜雨吟残烛，秋城忆远山。
    何当一相见，语默此林间。
                                  《全唐诗·卷813_24》

    【冬晚与诸文士会太仆田卿宅】
    从容启华馆，馔玉复烧兰。
    是岁兹旬尽，良宵几刻残。
    风回松竹动，人息斗牛寒。
    此后思良集，须期月再圆。
                                  《全唐诗·卷813_25》

    【赠诗僧】
    寒山对水塘，竹叶影侵堂。
    洗药冰生岸，开门月满床。
    病多身又老，枕倦夜兼长。
    来谒吾曹者，呈诗问否臧。
                                  《全唐诗·卷813_26》

    【寒夜过睿川师院】
    长生推献寿，法坐四朝登。
    问难无强敌，声名掩古僧。
    绝尘苔积地，栖竹鸟惊灯。
    语默俱忘寐，残窗半月棱。
                                  《全唐诗·卷813_27》

    【送颢法师往太原讲兼呈李司徒】
    近腊辞精舍，并州谒尚公。路长山忽尽，塞广雪无穷。
    讲席开晴垒，禅衣涉远风。闻经诸弟子，应满此门中。
                                  《全唐诗·卷813_28》

    【冬日诸禅自商山礼正师真塔回见访】
    久思今忽来，双屦污青苔。
    拂雪从山起，过房礼塔回。
    偈留闲夜作，禅请暂时开。
    欲作孤云去，赋诗余不才。
                                  《全唐诗·卷813_29》

    【题青龙寺纵公房】
    从谁得法印，不离上方传。
    夕磬城霜下，寒房竹月圆。
    烟残衰木畔，客住积云边。
    未隐沧洲去，时来于此禅。
                                  《全唐诗·卷813_30》

    【赠圭峰禅师】（一作寄圭峰宗密师）
    绝壑禅床底，泉分落石层。
    雾交高顶草，云隐下方灯。
    朝满倾心客，溪连学道僧。
    半旬持一食，此事有谁能。
                                  《全唐诗·卷813_31》

    【陪姚合游金州南池】 （一作金州夏晚陪姚合员外游南池）
    柳暗清波涨，冲萍复漱苔。
    张筵白鸟起，扫岸使君来。
    洲岛秋应没，荷花晚尽开。
    高城吹角绝，驺驭尚裴回。
                                  《全唐诗·卷813_32》

    【金州别姚合】
    日日西亭上，春留到夏残。
    言之离别易，勉以道途难。
    山出一千里，溪行三百滩。
    松间楼里月，秋入五陵看。
                                  《全唐诗·卷813_33》

    【夏日送田中丞赴蔡州】
    出守汝南城，应多恋阙情。
    地遥人久望，风起旆初行。
    楚庙繁蝉断，淮田细雨生。
    赏心知有处，蒋宅古津平。
                                  《全唐诗·卷813_34》

    【菊】
    东篱摇落后，密艳被寒催。
    夹雨惊新拆，经霜忽尽开。
    野香盈客袖，禁蕊泛天杯。
    不共春兰并，悠扬远蝶来。
                                  《全唐诗·卷813_35》

    【松】
    枝干怪鳞皴，烟梢出涧新。
    屈盘高极目，苍翠远惊人。
    待鹤移阴过，听风落子频。
    青青寒木外，自与九霄邻。
                                  《全唐诗·卷813_36》

    【兰】
    兰色结春光，氛氲掩众芳。
    过门阶露叶，寻泽径连香。
    畹静风吹乱，亭秋雨引长。
    灵均曾采撷，纫珮挂荷裳。
                                  《全唐诗·卷813_37》

    【陨叶】
    绕巷夹溪红，萧条逐北风。
    别林遗宿鸟，浮水载鸣虫。
    石小埋初尽，枝长落未终。
    带霜书丽什，闲读白云中。
                                  《全唐诗·卷813_38》

    【李常侍书堂】
    结构因坟籍，檐前竹未生。
    涂油窗日早，阅椠幌风轻。
    息架蛩惊客，垂灯雨过城。
    已应穷古史，师律孰齐名。
                                  《全唐诗·卷813_39》

    【寄和蔡州田郎中】 （一作寄和蔡州中丞题蒋亭）
    遗迹仍留蔡，幽人出汉朝。
    门深荒径在，台迥数峰遥。
    岸石欹相倚，窗松偃未凋。
    寻思方一去，岂待使君招。
                                  《全唐诗·卷813_40》

    【经贞女祠】
    朝赛暮还祈，开唐复历隋。
    精诚山雨至，岁月庙松衰。
    窥穴龙潭黑，过门鸟道危。
    不同巫峡女，来往楚王祠。
                                  《全唐诗·卷813_41》

    【行汉水晚次神滩阻风】
    惊风山半起，舟子忽停桡。
    岸荻吹先乱，滩声落更跳。
    听松今欲暮，过岛或明朝。
    若尽平生趣，东浮看石桥。
                                  《全唐诗·卷813_42》

    【送田中丞使西戎】 （同用旗字）
    朝元下赤墀，玉节使西夷。
    关陇风回首，河湟雪洒旗。
    碛砂行几月，戎帐到何时。
    应尽平生志，高全大国仪。
                                  《全唐诗·卷813_43》

    【送董正字归觐毗陵】
    暂辞雠校去，未发见新鸿。
    路入江波上，人归楚邑东。
    山遥晴出树，野极暮连空。
    何以念兄弟，应思洁膳同。
                                  《全唐诗·卷813_44》

    【送邵锡及第归湖州】
    春关鸟罢啼，归庆浙烟西。
    郡守招延重，乡人慕仰齐。
    橘青逃暑寺，茶长隔湖溪。
    乘暇知高眺，微应辨会稽。
                                  《全唐诗·卷813_45》

    【送薛重中丞充太原副使】
    中司出华省，副相晋阳行。
    书答偏州启，筹参上将营。
    踏沙夜马细，吹雨晓笳清。
    正报胡尘灭，桃花汾水生。
                                  《全唐诗·卷813_46》

    【送灵武李侍御】
    灵州天一涯，幕客似还家。
    地得江南壤，程分碛里砂。
    禁盐调上味，麦穗结秋花。
    前席因筹画，清吟塞日斜。
                                  《全唐诗·卷813_47》

    【冬夜姚侍御宅送李廓少府】
    王事圭峰下，将还禁漏馀。
    偶欢新岁近，惜别后期疏。
    雪罢见来吏，川昏聊整车。
    独吟多暇日，应寄柏台书。
                                  《全唐诗·卷813_48》

    【送喻凫及第归阳羡】
    姓字载科名，无过子最荣。
    宗中初及第，江上觐难兄。
    月向波涛没，茶连洞壑生。
    石桥高思在，且为看东坑。
                                  《全唐诗·卷813_49》

    【送沅江宋明府即开府璟之孙】
    初闻从事日，鄂渚动芳菲。
    一遂钧衡荐，今为长吏归。
    人临沅水望，雁映楚山飞。
    唯有传声政，家风重发挥。
                                  《全唐诗·卷813_50》

    【送薛秀才游河中兼投任郎中留后】
    诗古赋纵横，令人畏后生。
    驾言游禹迹，知己在蒲城。
    日射云烟散，风吹草木荣。
    孤吟临寇境，莫问请长缨。
                                  《全唐诗·卷813_51》

    【寄姚谏议】
    鸣鞭静路尘，籍籍谏垣臣。
    函疏辞专密，炉香立独亲。
    箧多临水作，窗宿卧云人。
    危坐开寒纸，灯前起草频。
                                  《全唐诗·卷813_52》

    【大理正任二十和江淹拟古诗二十章寄示】
    不啻回青眼，应疑似碧云。
    古风真往哲，雅道滥朝闻。
    活狱威豪右，销时赖典坟。
    如何经济意，未克致吾君。
                                《全唐诗·卷813_53》

    【寄殿院薛侍御】
    名高意本闲，浮俗自难攀。
    佐蜀连钱出，朝天獬豸还。
    回翔历清院，弹奏迥离班。
    休浣通玄旨，留僧昼掩关。
                                《全唐诗·卷813_54》

    【禅林寺】
    台山朝佛陇，胜地绝埃氛。
    冷色石桥月，素光华顶云。
    远泉和雪溜，幽磬带松闻。
    终断游方念，炉香继此焚。
                                《全唐诗·卷813_55》

    【奉和裴舍人春日杜城旧事】
    早晚辞纶綍，观农下杜西。
    草新池似镜，麦暖土如泥。
    鹓鹭依川宿，骅骝向野嘶。
    春来诗更苦，松韵亦含凄。
                                  《全唐诗·卷814_1》

    【酬厉侍御秋中思归树石所居见寄】
    三峰居接近，数里蹑云行。
    深去通仙境，思归厌宦名。
    月从高掌出，泉向乱松鸣。
    坐石眠霞侣，秋来短褐成。
                                  《全唐诗·卷814_2》

    【奉和段著作山居呈诸同志三首次本韵】
    香花怀道侣，巾舄立双童。
    解印鸳鸿内，抽毫水石中。
    履温行烧地，衣赤动霞风。
    又似朝天去，诸僧不可同。
    官辞中秘府，疏放野麋齐。
    偃仰青霄近，登临白日低。
    折腰窥乳窦，定足涉冰溪。
    染翰挥岚翠，僧名几处题。
    暂收丹陛迹，独往乱山居。
    入雪知人远，眠云觉俗虚。
    足垂岩顶石，缨濯洞中渠。
    只见僧酬答，新归绝壑书。
                                  《全唐诗·卷814_3》

    【春日送丽处士归龙山】
    爱弟直霜台，家山羡独回。
    出门时返顾，何日更西来。
    柳亦临关发，花应到越开。
    渔舟谁伴上，依旧恣沿洄。
                                  《全唐诗·卷814_4》

    【寄兴善寺崔律师】
    沐浴前朝像，深秋白发师。
    从来居此寺，未省有东池。
    幽石丛圭片，孤松动雪枝。
    顷曾听道话，别起远山思。
                                  《全唐诗·卷814_5》

    【送清散游太白山】
    卷经归太白，蹑藓别萝龛。
    若履浮云上，须看积翠南。
    倚身松入汉，瞑目月离潭。
    此境堪长往，尘中事可谙。
                                  《全唐诗·卷814_6》

    【冬晚姚谏议宅会送元绪上人归南山】
    禅客诗家见，凝寒忽告还。
    分题回谏笔，留偈在商关。
    盘径缘高雪，闲房在半山。
    自知麋鹿性，亦欲离人间。
                                  《全唐诗·卷814_7》

    【送契公自桂阳赴南海】
    南行登岭首，与俗洗烦埃。
    磬罢孤舟发，禅移积瘴开。
    中餐湘鸟下，朝讲海人来。
    莫便将经卷，炎方去不回。
                                  《全唐诗·卷814_8》

    【冬中与诸公会宿姚端公宅，怀永乐殷侍御】
    柱史静开筵，所思何地偏。
    故人为县吏，五老远峰前。
    宾榻寒侵树，公庭夜落泉。
    会当随假务，一就白云禅。
                                  《全唐诗·卷814_9》

    【同刘秀才宿见赠】
    浮云流水心，只是爱山林。
    共恨多年别，相逢一夜吟。
    既能持苦节，勿谓少知音。
    忆就西池宿，月圆松竹深。
                                《全唐诗·卷814_10》

    【官池上】
    迥疏城阙内，寒泻出云波。
    岸广山鱼到，汀闲海鹭过。
    泛沟侵道急，流叶入宫多。
    移舸浮中沚，清宵彻晓河。
                                《全唐诗·卷814_11》

    【中秋月】
    蟾宜天地静，三五对阶蓂。
    照耀超诸夜，光芒掩众星。
    影寒池更澈，露冷树销青。
    枉值中秋半，长乖宿洞庭。
                                《全唐诗·卷814_12》

    【雪】
    松亚竹珊珊，心知万井欢。
    山明迷旧径，溪满涨新澜。
    客醉瑶台曙，兵防玉塞寒。
    红楼知有酒，谁肯学袁安。
                                《全唐诗·卷814_13》

    【宿西岳白石院】
    白石上嵌空，寒云西复东。
    瀑流悬住处，雏鹤失禅中。
    岳壁松多古，坛基雪不通。
    未能亲近去，拥褐愧相同。
                                《全唐诗·卷814_14》

    【送僧】
    四海无拘系，行心兴自浓。
    百年三事衲，万里一枝筇。
    夜减当晴影，春消过雪踪。
    白云深处去，知宿在何峰。
                                《全唐诗·卷814_15》

    【送赞律师归嵩山】（一作清江诗）
    禅意归心急，山深定易安。
    清贫修道苦，孝友别家难。
    雪路寻溪转，花宫映岳看。
    到时孤塔暮，松月向人寒。
                                《全唐诗·卷814_16》

    【春晚喜悟禅师自琉璃上方见过】
    琉璃师到城，谈性外诸经。
    下岭雪霜在，近人林木清。
    苔痕深草履，瀑布滴铜瓶。
    乐问山中事，宵言彻晓星。
                                《全唐诗·卷814_17》

    【秋暮与诸文士集宿姚端公所居】
    宵清月复圆，共集侍臣筵。
    独寡区中学，空论树下禅。
    风多秋晚竹，云尽夜深天。
    此会东西去，堪愁又隔年。
                                《全唐诗·卷814_18》

    【客中闻从兄岛游蒲绛因寄】
    遥遥行李心，苍野入寒深。
    吟待黄河雪，眠听绛郡砧。
    差期逢缺月，访信出空林。
    何处孤灯下，只闻嘹唳禽。
                                《全唐诗·卷814_19》

    【送李长吉之任东井】
    江盘栈转虚，候吏拜行车。
    家世维城后，官资宰邑初。
    市饶黄犊卖，田蹑白云鉏。
    万里千山路，何因欲寄书。
                                《全唐诗·卷814_20》

    【宿安国简公院】（一作安国寺静居法师故院）
    雨后清凉境，因还欲不回。
    井甘桐有露，竹迸地多苔。
    幡映宫墙动，香从御苑来。
    青龙旧经疏，寥落有谁开。
                                《全唐诗·卷814_21》

    【京口别崔固】
    积雨晴时近，西风叶满泉。
    相逢嵩岳客，共听楚城蝉。
    宿馆横秋岛，归帆张远田。
    别君还寂寞，不似剡中年。
                                《全唐诗·卷814_22》

    【中秋夜陇州徐常侍座中咏月】
    陇城秋月满，太守待停歌。
    与鹤来松杪，开烟出海波。
    气笼星欲尽，光满露初多。
    若遣山僧说，高明不可过。
                                《全唐诗·卷814_23》

    【中秋江驿示韦益】
    莫惜三更坐，难销万里情。
    同看一片月，俱在广州城。
    泪逐金波满，魂随夜鹊惊。
    支颐乡思断，无语到鸡鸣。
                                《全唐诗·卷814_24》
    【中秋台看月】
    海雨洗烟埃，月从空碧来。
    水光笼草树，练影挂楼台。
    皓耀迷鲸口，晶荧失蚌胎。
    宵分凭栏望，应合见蓬莱。
                                《全唐诗·卷814_25》

    【中秋夜南楼寄友人】
    海月出白浪，湖光射高楼。
    朗吟无绿酒，贱价买清秋。
    气冷鱼龙寂，轮高星汉幽。
    他乡此夜客，对酌经多愁。
                                《全唐诗·卷814_26》

    【吊从兄岛】
    尽日叹沉沦，孤高碣石人。
    诗名从盖代，谪宦竟终身。
    蜀集重编否，巴仪薄葬新。
    青门临旧卷，欲见永无因。
                                《全唐诗·卷814_27》

    【题崔驸马林亭】
    宫花野药半相和，藤蔓参差惜不科。
    纤草连门留径细，高楼出树见山多。
    洞中避暑青苔满，池上吟诗白鸟过。
    更买太湖千片石，叠成云顶绿嵾峨。
                                《全唐诗·卷814_28》

    【送韩校书赴江西】
    车马东门别，扬帆过楚津。
    花繁期到幕，雪在已离秦。
    吟落江沙月，行飞驿骑尘。
    猿声孤岛雨，草色五湖春。
    折苇鸣风岸，遥烟起暮蘋。
    鄱江连郡府，高兴寄何人。
                                《全唐诗·卷814_29》

    【送姚中丞赴陕州】
    二陕周分地，恩除左掖臣。
    门阑开幕重，枪甲下天新。
    夹道行霜骑，迎风满草人。
    河流银汉水，城赛铁牛神。
    意气思高谢，依违许上陈。
    何妨向红旆，自与白云亲。
                                《全唐诗·卷814_30》

    【送李使君赴琼州兼五州招讨使】
    分竹雄兼使，南方到海行。
    临门双旆引，隔岭五州迎。
    猿鹤同枝宿，兰蕉夹道生。
    云垂前骑失，山豁去帆轻。
    雨雾蒸秋岸，浪涛震夜城。
    政闲开迥阁，欹枕岛风清。
                                《全唐诗·卷814_31》

    【送姚明府赴招义县】
    濠梁古县城，结束赴王程。
    道路携家去，波涛隔月行。
    车临芳草下，吏踏落花迎。
    暮郭山遥见，春洲鸟不惊。
    风烟谯国远，桑柘楚田平。
    何以书能化，长淮彻海清。
                                《全唐诗·卷814_32》

    【送杜司马再游蜀中】
    为客应非愿，愁成欲别时。
    还游蜀国去，不惜杜陵期。
    剑水啼猿在，关林转栈迟。
    日光低峡口，雨势出蛾眉。
    山迥逢残角，云开识远夷。
    勿令双鬓发，并向锦城衰。
                                《全唐诗·卷814_33》

    【赠王将军】
    勋高绝少年，分卫玉阶前。
    雄勇明王重，温恭执友贤。
    功书唐史满，名到虏庭偏。
    剑彩浮龙影，衣香袭御烟。
    搜书秋霁阁，走马夕阳田。
    急兔投深草，瞋鹰下半天。
    野人盈邸第，朝客醉盘筵。
    位在将军列，官随宪府迁。
    刻心思报国，吁气欲开边。
    选帅如公议，须知少比肩。
                                《全唐诗·卷814_34》

    【寄羽林卢大夫将军】
    将军直禁闱，绣服耀金羁。
    羽卫九天静，英豪四塞知。
    望云回朔雁，隔水射宫麋。
    旧国无归思，秋堂梦战时。
    门风荀氏敌，剑艺霍家推。
    计日旌旄下，萧萧万马随。
                                《全唐诗·卷814_35》

    【书事寄万年厉员外】
    帝城皆剧县，令尹美居东。
    遂拜赵张下，暂离星象中。
    拥归从北阙，送上动南宫。
    举起盆中日，驱行草上风。
    不惊卢犬吠，渐见夏台空。
    紫禁黄山绕，沧溟素浐通。
    封疆亲日月，邑里出王公。
    逐盗千门启，兴祥五稼丰。
    胥徒迎晓集，赋税共秋终。
    条教关天道，歌谣入圣聪。
    土膏寒麦覆，人海昼尘蒙。
    廨宇松连翠，朝街日散红。
    文场新桂茂，粉署旧兰崇。
    留客把盈爵，抽毫咏早鸿。
    前驺潘岳贵，故里邵平穷。
    劝隐莲峰久，期耕树谷同。
    凫飞将去叶，剑气尚埋丰。
    何必华阴土，方垂拂拭功。
                                《全唐诗·卷814_36》

    【小雪】
    片片互玲珑，飞扬玉漏终。
    乍微全满地，渐密更无风。
    集物圆方别，连云远近同。
    作膏凝瘠土，呈瑞下深宫。
    气射重衣透，花窥小隙通。
    飘秦增旧岭，发汉揽长空。
    迥冒巢松鹤，孤鸣穴岛虫。
    过三知腊尽，盈尺贺年丰。
    委积休闻竹，稀疏渐见鸿。
    盖沙资澶漫，洒海助冲融。
    草木潜加润，山河更益雄。
    因知天地力，覆育有全功。
                                《全唐诗·卷814_37》

    【和宾客相国咏雪诗】
    近腊千岩白，迎春四气催。
    云阴连海起，风急度山来。
    尽日隋堤絮，经冬越岭梅。
    艳疑歌处散，轻似舞时回。
    道蕴诗传丽，相如赋骋才。
    霁添松筱媚，寒积蕙兰猜。
    暗涨宫池水，平封辇路埃。
    烛龙初照耀，巢鹤乍裴回。
    檐日琼先挂，墙风粉旋摧。
    五门环玉垒，双阙对瑶台。
    绮席陵寒坐，珠帘远曙开。
    灵芝霜下秀，仙桂月中栽。
    卷幌书千帙，援琴酒百杯。
    垂休编太史，呈瑞表中台。
    皓夜迷三径，浮光彻九垓。
    兹辰是丰岁，歌咏属良哉。
                                《全唐诗·卷814_38》

    【中秋夜君山脚下看月】
    汹涌吹苍雾，朦朣吐玉盘。
    雨师清滓秽，川后扫波澜。
    气射繁星灭，光笼八表寒。
    来驱云涨晚，路上碧霄宽。
    熠耀游何在，蟾蜍食渐难。
    棹飞银电碎，林映白虹攒。
    水魄连空合，霜辉压树干。
    夜深高不动，天下仰头看。
                                《全唐诗·卷814_39》

    【哭张籍司业】
    先生抱衰疾，不起茂陵间。
    夕临诸孤少，荒居吊客还。
    遗文禅东岳，留语葬乡山。
    多雨铭旌故，残灯素帐闲。
    乐章谁与集，垄树即堪攀。
    神理今难问，予将叫帝关。
                                《全唐诗·卷814_40》

    【寄题庐山二林寺】
    庐岳东南秀，香花惠远踪。
    名齐松岭峻，气比沃州浓。
    积岫连何处，幽崖越几重。
    双流湓隐隐，九派棹憧憧。
    山限东西寺，林交旦暮钟。
    半天倾瀑溜，数郡见炉峰。
    岩并金绳道，潭分玉像容。
    江微匡俗路，日杲晋朝松。
    棕径新苞拆，梅篱故叶壅。
    岚光生叠砌，霞焰发高墉。
    窗籁虚闻狖，庭烟黑过龙。
    定僧仙峤起，逋客虎溪逢。
    濩落垂杨户，荒凉种杏封。
    塔留红舍利，池吐白芙蓉。
    画壁披云见，禅衣对鹤缝。
    喧经泉滴沥，没履草丰茸。
    翠窦欹攀乳，苔桥侧杖筇。
    探奇盈梦想，搜峭涤心胸。
    冥奥终难尽，登临惜未从。
    上方薇蕨满，归去养乖慵。
                                《全唐诗·卷814_41》

    【御沟水】
    鉴禁疏云数道开，
    垂风岸柳拂青苔。
    银波玉沫空池去，
    曾历千岩万壑来。
                                《全唐诗·卷814_42》

    【中秋月彩如昼，寄上南海从翁侍御】
    海静天高景气殊，鲸睛失彩蚌潜珠。
    不知今夜越台上，望见瀛洲方丈无。
                                《全唐诗·卷814_43》


皎然

    【奉酬于中丞使君郡斋卧病见示一首】
    宿昔祖师教，了空无不可。
    枯槁未死身，理心寄行坐。
    仁公施春令，和风来泽我。
    生成一草木，大道无负荷。
    论入空王室，明月开心胸。
    性起妙不染，心行寂无踪。
    若非禅中侣，君为雷次宗。
    比闻朝端名，今贻郡斋作。
    真思凝瑶瑟，高情属云鹤。
    抉得骊龙珠，光彩曜掌握。
    若作诗中友，君为谢康乐。
    盘薄西山气，贮在君子衿。
    澄澹秋水影，用为字人心。
    群物如凫鹥，游翱爱清深。
    格居第一品，高步凌前躅。
    精义究天人，四坐听不足。
    伊昔柳太守，曾赏汀洲蘋。
    如何五百年，重见江南春。
    公每省往事，咏歌怀昔辰。
    以兹得高卧，任物化自淳。
    还因访禅隐，知有雪山人。
                                《全唐诗·卷815_1》

    【赠李中丞洪一首】
    深沈阃外略，奕世当荣寄。
    地裂大将封，家传介珪瑞。
    至今漳河俗，犹受仁人赐。
    公初镇惟邢，决胜无精兵。
    重围逼大敌，六月守孤城。
    政用仁恕立，恩由赏罚明。
    遂令麾下士，感德不顾生。
    于时闻王师，诸将兵颇黩。
    天子狩南汉，烟尘满函谷。
    纯臣独耿介，下士多反覆。
    明公仗忠节，一言感万夫。
    物性如蒺藜，化作春兰敷。
    见说金被烁，终期玉有瑜。
    移官万里道，君子情何如。
    伊昔避事心，乃是方袍客。
    顿了空王旨，仍高致君策。
    安知七十年，一朝值宗伯。
    言如及清风，醒然开我怀。
    宴息与游乐，不将衣褐乖。
    海底取明月，鲸波不可度。
    上有巨蟒吞，下有毒龙护。
    一与吾师言，乃于中心悟。
    咄哉冥冥子，胡为自尘污。
                                  《全唐诗·卷815_2》

    【杼山禅居寄赠东溪吴处士冯一首】
    青云何润泽，下有贤人隐。
    路入菱湖深，迹与黄鹤近。
    野风吹白芷，山月摇清轸。
    诗祖吴叔庠，致君名不尽。
    身当青山秀，文体多郢声。
    澄澈湘水碧，泬寥楚山青。
    时人格不同，至今罕知名。
    昔贤敦师友，此道君独行。
    既得庐霍趣，乃高雷远情。
    别时春风多，扫尽雪山雪。
    为君中夜起，孤坐石上月。
    悠然遗尘想，邈矣达性说。
    故人不在兹，幽桂惜未结。
                                  《全唐诗·卷815_3》

    【妙喜寺高房期灵澈上人不至，重招之一首】
    晨起峰顶心，怀人望空碧。
    扫雪开寺门，洒水净僧席。
    言笑形外阻，风仪想中觌。
    驰心惊叶动，倾耳闻泉滴。
    岂虑咆虎逢，乍疑崩湍隔。
    前期或不顾，知尔隳常格。
    如今谁山下，秋霖步淅沥。
    吾亦聊自得，行禅荷轻策。
    松声畅幽情，山意导遐迹。
    举目无世人，题诗足奇石。
    贫山何所有，特此邀来客。
                                  《全唐诗·卷815_4》

    【奉和薛员外谊赠汤评事衡反招隐之迹兼见寄十二韵】
    喜友称高儒，旷怀美无度。
    近为东田诱，遂耽西山趣。
    庭有介隐心，得无云泉误。
    府公中司贵，频贻咫尺素。
    郡佐仙省高，亦赠琼瑶句。
    诮兹长往志，纡彼独游步。
    禅子方外期，梦想山中路。
    艰难亲稼穑，晨夕苦烟雾。
    曷若孟尝门，日荣国士遇。
    铿锵聆绮瑟，攀折迩琼树。
    幽践随鹿麋，久期怨蟾兔。
    情同不系舟，有迹道所恶。
                                  《全唐诗·卷815_5》

    【答黎士曹黎生前适越后之楚】
    楚木纷如麻，高松自孤直。
    愿得苦寒枝，与君比颜色。
    故乡眇天末，羁旅沧江隅。
    委质在忠信，苦心无变渝。
    何繇表名义，赠君金辘轳。
    何以美知才，投我悬黎珠。
    遽为千里别，南风思越绝。
    爱君随海鸥，倚棹宿沙月。
    不栖恶木上，肯蹈巴蛇穴。
    一上萧然峰，拟踪幽人辙。
    晨兴独西望，郢水期溯沿。
    夜到洞庭月，秋经云梦天。
    黎生知吾道，此地不潸然。
    欲寄楚人住，学拏渔子船。
    奈何北风至，搅我窗中弦。
    游子动归思，江蓠亦绵绵。
    箧中封禅书，欲献无由缘。
    岂乏晨风翼，翻飞到日边。
                                  《全唐诗·卷815_6》

    【答豆卢次方】
    吾爱道交论，为高贵世名。
    昔称柴桑令，今闻豆卢生。
    彼生清淮气，独钟文中彩。
    近作公宴诗，如逢何柳在。
    吾用古人耳，采君四坐珍。
    贤士胜朝晖，温温无冬春。
    朝晖烁我肌，贤士清我神。
    微尔与云鹄，幽怀何由申。
    别来秋风至，独坐楚山碧。
    高月当清冥，禅心正寂历。
    增波徒相骇，人远情不隔。
    有书遗琼什，以代貂襜褕。
    风教凌越绝，声名掩吴趋。
    悬璧安可酬，徙倚还踟蹰。
                                  《全唐诗·卷815_7》

    【答苏州韦应物郎中】
    诗教殆沦缺，庸音互相倾。
    忽观风骚韵，会我夙昔情。
    荡漾学海资，郁为诗人英。
    格将寒松高，气与秋江清。
    何必邺中作，可为千载程。
    受辞分虎竹，万里临江城。
    到日扫烦政，况今休黩兵。
    应怜禅家子，林下寂无营。
    迹隳世上华，心得道中精。
    脱略文字累，免为外物撄。
    书衣流埃积，砚石驳藓生。
    恨未识君子，空传手中琼。
    安可诱我性，始愿愆素诚。
    为无鸑鷟音，继公云和笙。
    吟之向禅薮，反愧幽松声。
                                  《全唐诗·卷815_8》

    【答郑方回】
    独禅外念入，中夜不成定。
    顾我憔悴容，泽君阳春咏。
    词贞思且逸，琼彩何晖映。
    如聆云和音，况睹声名盛。
    琴语掩为闻，山心声宜听。
    是时寒光澈，万境澄以净。
    高秋日月清，中气天地正。
    远情偶兹夕，道用增寥夐。
    思君处虚空，一操不可更。
    时美城北徐，家承谷口郑。
    轩车未有辙，蒿兰且同径。
    庄生诫近名，夫子罕言命。
    是以耕楚田，旷然殊独行。
    萎蕤鸾凤彩，特达珪璋性。
    通隐嘉黄绮，高儒重荀孟。
    世污我未起，道蹇吾犹病。
    逸翮思冥冥，潜鳞乐游泳。
    宗师许学外，恨不逢孔圣。
    说诗迷颓靡，偶俗伤趋竞。
    此道谁共诠，因君情欲罄。
                                  《全唐诗·卷815_9》

    【答俞校书冬夜】
    夜闲禅用精，空界亦清迥。
    子真仙曹吏，好我如宗炳。
    一宿觌幽胜，形清烦虑屏。
    新声殊激楚，丽句同歌郢。
    遗此感予怀，沈吟忘夕永。
    月彩散瑶碧，示君禅中境。
    真思在杳冥，浮念寄形影。
    遥得四明心，何须蹈岑岭。
    诗情聊作用，空性惟寂静。
    若许林下期，看君辞簿领。
                                《全唐诗·卷815_10》

    【妙喜寺达公禅斋寄李司直公孙、房都曹德裕…四十二韵】
    我祖传六经，精义思朝彻。
    方舟颇周览，逸书亦备阅。
    墨家伤刻薄，儒氏知优劣。
    弱植庶可凋，苦心未尝辍。
    中年慕仙术，永愿传其诀。
    岁驻若木景，日餐琼禾屑。
    婵娟羡门子，斯语岂徒设。
    天上生白榆，葳蕤信好折。
    实可反柔颜，花堪养玄发。
    求之性分外，业弃金亦竭。
    药化成白云，形凋辞素穴。
    一闻西天旨，初禅已无热。
    涓子非我宗，然公有真诀。
    却寻丘壑趣，始与缨绂别。
    野饭敌膏粱，山楹代藻棁。
    与君北岩侣，游寓日常昳。
    静对春谷泉，晴披阳林雪。
    境清觉神王，道胜知机灭。
    诣寂长杳冥，忘归暂采撷。
    物生岂有心，丽容俟予别。
    桂子何蓂苓，琪葩亦皎洁。
    此木生意高，亦与众芳列。
    赏墨识屡换，省躬悟弥切。
    微尚若不亏，足以全吾节。
    北风吹蕙带，萧寥闻蜻蛚。
    宿昔庐峰期，流芳已再歇。
    不有清屏鉴，使我商弦绝。
    愿寄千里心，月高不可掇。
    优游邦之直，远矣踵前烈。
    立俗忘毁誉，遇物遗巧拙。
    真气独翛然，轩裳讵能绁。
    都曹风韵整，纲纪信明决。
    于交必倾写，立行岂矜伐。
    政与清渭同，分流自澄澈。
    裴侯资亮直，中诚岂徒说。
    古人比明义，清士愿交结。
    温温躬珪彩，终始声不缺。
    颜生炯介士，有志不可越。
    仗义冒险难，持操去淄涅。
    世论高二贤，贤贤继前哲。
    四子遭明盛，裒然皆秀杰。
    理名虽殊迹，悟道宁异辙。
    爱尔竹柏姿，为予寒不折。
                                《全唐诗·卷815_11》

    【遥酬袁使君高春暮行县，过报德寺见怀】
    江春行求瘼，偶与真境期。
    见说三陵下，前朝开佛祠。
    停舟仰丽刹，绣组发香墀。
    咫尺空界色，天人花落时。
    盛游限羸疾，悚踊瞻旌旗。
    峰翠羡闲步，松声入遥思。
    素高淮阳理，况负东山姿。
    迨此一登览，深情见新诗。
                                《全唐诗·卷815_12》

    【冬日遥和卢使君幼平、綦毋居士游法华寺高顶临湖亭】
    仁坊标绝境，廉守蹑高踪。
    天晓才分刹，风传欲尽钟。
    城中归路远，湖上碧山重。
    水照千花界，云开七叶峰。
    寒芳艾绶满，空翠白纶浓。
    逸韵知难继，佳游恨不逢。
    仍闻抚禅石，为我久从容。
                                《全唐诗·卷815_13》

    【秋日遥和卢使君游何山寺宿敡上人房论涅槃经义】
    江郡当秋景，期将道者同。
    迹高怜竹寺，夜静赏莲宫。
    古磬清霜下，寒山晓月中。
    诗情缘境发，法性寄筌空。
    翻译推南本，何人继谢公。
                                《全唐诗·卷815_14》

    【酬秦山人系题赠】
    出斋步杉影，手自开禅扉。
    花满不污地，云多从触衣。
    思山石藓净，款客露葵肥。
    果得宗居士，论心到极微。
                                《全唐诗·卷815_15》

    【奉酬袁使君高寺院新亭对雨】（其亭即使君所创）
    兹亭迹素浅，胜事并随公。
    法界飘香雨，禅窗洒竹风。
    浮烟披夕景，高鹤下秋空。
    冥寂四山久，宁期此会同。
                                《全唐诗·卷815_16》

    【奉酬颜使君真卿见过郭中寺寺无山水之赏…以答焉】
    州西柳家寺，禅舍隐人间。
    证性轻观水，栖心不买山。
    履声知客贵，云影悟身闲。
    彦会前贤事，方今可得攀。
                                《全唐诗·卷815_17》
    【酬乌程杨明府华雨后小亭对月见呈】
    夜凉喜无讼，霁色摇闲情。
    暑退不因雨，陶家风自清。
    凝弦停片景，发咏静秋声。
    何事禅中隐，诗题忽记名。
                                《全唐诗·卷815_18》

    【自苏州访医回酬卢士关判官见赠】
    寻医初疾理，忽忆故山云。
    远访桑公子，还依柳使君。
    周旋承惠爱，佩服比兰薰。
    从事因高唱，秋风起处闻。
                                《全唐诗·卷815_19》

    【题沈道士新亭】
    何处好攀跻，新亭俯旧溪。
    坐中千里近，檐下四山低。
    小浦依林曲，回塘绕郭西。
    桃花春满地，归路莫相迷。
                                《全唐诗·卷815_20》

    【送卢仲舒移家海陵】
    世故多离散，东西不可嗟。
    小秦非本国，楚塞复移家。
    海岛无邻里，盐居少物华。
    山中吟夜月，相送在天涯。
                                《全唐诗·卷815_21》

    【陪卢使君登楼送方巨之还京】
    万里汀洲上，东楼欲别离。
    春风潮水漫，正月柳条寒。
    旅逸逢渔浦，清高爱鸟冠。
    云山宁不起，今日向长安。
                                《全唐诗·卷815_22》

    【同裴录事楼上望】
    退食高楼上，湖山向晚晴。
    桐花落万井，月影出重城。
    水竹凉风起，帘帏暑气清。
    萧萧独无事，因见莅人情。
                                《全唐诗·卷815_23》
    【寓兴】
    天下生白榆，白榆直上连天根。
    高枝不知几万丈，世人仰望徒攀援。
    谁能上天采其子，种向人间笑桃李。
    因问老仙求种法，老仙咍我愚不答。
    始知此道无所成，还如瞽夫学长生。
                                《全唐诗·卷815_24》

    【寄常一上人】
    雁塞五山临汗漫，云州一路出青冥。
    何因请住嘉祥寺，内史新修湖上亭。
                                《全唐诗·卷815_25》

    【送秘上人游京】
    共君方异路，山伴与谁同。
    日冷行人少，时清古镇空。
    暖瓶和雪水，鸣锡带江风。
    撩乱终南色，遥应入梦中。
                                《全唐诗·卷815_26》

    【赋得啼猿送客】
    万里巴江外，三声月峡深。
    何年有此路，几客共沾襟。
    断壁分垂影，流泉入苦吟。
    凄凉离别后，闻此更伤心。
                                《全唐诗·卷815_27》

    【南楼望月】
    夜月家家望，亭亭爱此楼。
    纤云溪上断，疏柳影中秋。
    渐映千峰出，遥分万派流。
    关山谁复见，应独起边愁。
                                《全唐诗·卷815_28》

    【寻陆鸿渐不遇】
    移家虽带郭，野径入桑麻。
    近种篱边菊，秋来未著花。
    扣门无犬吠，欲去问西家。
    报道山中去，归时每日斜。
                                《全唐诗·卷815_29》

    【怀旧山】（一作沧浩诗，题云留别嘉兴知己）
    一坐西林寺，从来未下山。
    不因寻长者，无事到人间。
    宿雨愁为客，寒花笑未还。
    空怀旧山月，童子念经闲。
                                《全唐诗·卷815_30》

    【宿吴匡山破寺】
    双峰百战后，真界满尘埃。
    蔓草缘空壁，悲风起故台。
    野花寒更发，山月暝还来。
    何事池中水，东流独不回。
                                《全唐诗·卷815_31》

    【九月十日】
    爱杀柴桑隐，名溪近讼庭。
    扫沙开野步，摇舸出闲汀。
    宿简邀诗伴，馀花在酒瓶。
    悠然南望意，自有岘山情。
                                《全唐诗·卷815_32》

    【秋晚宿破山寺】
    秋风落叶满空山，古寺残灯石壁间。
    昔日经行人去尽，寒云夜夜自飞还。
                                《全唐诗·卷815_33》

    【青阳上人院说金陵故事】
    君说南朝全盛日，秣陵才子更多人。
    千年秋色古池馆，谁见齐王西邸春。
                                《全唐诗·卷815_34》

    【送僧之京师】
    绵绵渺渺楚云繁，万里西归望国门。
    禅子初心易凄断，秋风莫上少陵原。
                                《全唐诗·卷815_35》

    【送许丞还洛阳】
    剡茗情来亦好斟，空门一别肯沾襟。
    悲风不动罢瑶轸，忘却洛阳归客心。
                                《全唐诗·卷815_36》

    【题湖上草堂】
    山居不买剡中山，湖上千峰处处闲。
    芳草白云留我住，世人何事得相关。
                                《全唐诗·卷815_37》

    【酬李司直纵诸公冬日游妙喜寺题照、昱二上人房…述】
    达贤贵贞隐，常惧迹不灭。
    遂与永公期，遗身坐林樾。
    华轩何辚辚，为我到幽绝。
    心境寒草花，空门青山月。
    潘生独不见，清景屡盈缺。
    林下常寂寥，人间自离别。
    何时解轻佩，来税丘中辙。
                                《全唐诗·卷815_38》

    【赠乌程李明府伯宜、沈兵曹仲昌】
    水国苦凋瘵，东皋岂遗黍。
    云阴无尽时，日出常带雨。
    昨夜西溪涨，扁舟入檐庑。
    野人同鸟巢，暴客若蜂聚。
    岁晏无斗粟，寄身欲何所。
    空羡鸾鹤姿，翩翩自轻举。
                                《全唐诗·卷815_39》

    【奉酬颜使君真卿、王员外圆宿寺兼送员外使回】
    鲁公邀省客，贫寺人过少。
    锦帐惟野花，竹屏有窗筱。
    朝行石色净，夜听泉声小。
    释事情已高，依禅境无扰。
    超遥长路首，怅望空林杪。
    离思从此生，还将此心了。
                                《全唐诗·卷815_40》

    【杼山上峰和颜使君真卿、袁侍御五韵赋得印字…之会】
    道情寄远岳，放旷临千仞。香路延绛驺，华泉写金印。
    日欹诸天近，雨过三华润。留客云外心，忘机松中韵。
    灵嘉早晚期，为布东山信。
                                《全唐诗·卷815_41》

    【同薛员外谊喜雨诗兼上杨使君】
    积旱忽飞澍，烝民心亦倾。
    郊云不待族，雨色飞江城。
    燋稼濯又发，败荷滋更荣。
    时随雾縠重，乍集柳丝轻。
    一宿恐鱼飞，数朝征鹳鸣。
    毒暑澄为冷，高尘涤还清。
    乃知阴骘数，制在造化情。
    及此接欢贺，临风闻颂声。
                                《全唐诗·卷815_42》

    【南湖春泛有客自北至说友人岑元…叙相思之志以寄焉】
    故人隔楚水，日夕望芳洲。
    春草思眇眇，征云暮悠悠。
    心期无形影，迹旷成阻修。
    有客江上至，知君佐雄州。
    铿锵佩苍玉，躞蹀驱绛驺。
    伊昔中峰心，从来非此流。
    资予长生诀，希彼高山俦。
    此情今如何，宿昔师吾谋。
    别年谒禅老，更添石室筹。
    深见人间世，飘如水上沤。
    蝉号齐王邸，月苦隋帝楼。
    声华尽冥寞，麋鹿徒呦呦。
    我有一字教，坐然遗此忧。
    何烦脱珪组，不用辞王侯。
    只在名位中，空门兼可游。
                                《全唐诗·卷815_43》

    【同薛员外谊久旱感怀寄兼呈上杨使君】
    皇天鉴不昧，愐想何亢极。
    丝雨久愆期，绮霞徒相惑。
    阴云舒又卷，濯枝安可得。
    涸井不累瓶，干溪一凭轼。
    赤地芳草死，飙尘惊四塞。
    戎冠夜刺闺，民荒岁伤国。
    赖以王猷盛，中原无凶慝。
    杨公当此晨，省灾常旰食。
    独感下堂雨，偏嘉越境域。
    秋郊天根见，我疆看稼穑。
    请回云汉诗，为君歌乐职。
                                《全唐诗·卷815_44》

    【兵后早春登故鄣南楼望昆山寺白鹤观示清道人并沈道士】
    新阳故楼上，眇眇伤遐眷。
    违世情易忘，羁时得无倦。
    春归华柳发，世故陵谷变。
    扰扰陌上心，悠悠梦中见。
    苍林有灵境，杳映遥可羡。
    春日倚东峰，华泉落西甸。
    钟声在空碧，幡影摇葱蒨。
    缅想山中人，神期如会面。
    别离芳月积，岐路浮云偏。
    正值入空门，仙君依苦县。（“值”字补自《杼山集·卷一》）
    隳形舍簪绂，烹玉思精炼。
    事外宜我心，人间岂予恋。
    身遗世自薄，道胜名必贱。
    耳目何所娱，白云与黄卷。
                                《全唐诗·卷815_45》
    【酬乌程杨明府华将赴渭北对月见怀】
    释印及秋夜，身闲境亦清。
    风襟自潇洒，月意何高明。
    闻说武安君，万里驱妖精。
    开府集秀士，先招士林英。
    晋家用元凯，亦是鲁诸生。
    北望抚长剑，感君知已行。
    边尘昏玉帐，杀气凝金镫。
    大敌折齐俎，一书下聊城。
    翻飞青云路，宿昔沧洲情。
                                《全唐诗·卷815_46》

    【酬邢端公济春日苏台有呈袁州李使君…辛阳王三侍御】
    大贤当佐世，尧时难退身。
    如何丹霄侣，却在沧江滨。
    柳色变又遍，莺声闻亦频。
    赖逢宜春守，共赏南湖春。
    营道知止足，饰躬无缁磷。
    家将诗流近，迹与禅僧亲。
    放旷临海门，翱翔望云津。
    虽高空王说，不久山中人。
                                《全唐诗·卷815_47》

    【奉和裴使君清春夜南堂听陈山人弹白雪】
    春宵凝丽思，闲坐开南围。
    郢客弹白雪，纷纶发金徽。
    散从天上至，集向琼台飞。
    弦上凝飒飒，虚中想霏霏。
    通幽鬼神骇，合道精鉴稀。
    变态风更入，含情月初归。
    方知阮太守，一听识其微。
                                《全唐诗·卷815_48》

    【答孟秀才】
    羸疾依小院，空闲趣自深。
    蹑苔怜静色，扫树共芳阴。
    物外好风至，意中佳客寻。
    虚名谁欲累，世事我无心。
    投赠荷君芷，馨香满幽襟。
                                《全唐诗·卷815_49》

    【酬崔侍御见赠】
    买得东山后，逢君小隐时。
    五湖游不厌，柏署迹如遗。
    市隐何妨道，禅栖不废诗。
    与君为此说，长破小乘疑。
                                《全唐诗·卷815_50》

    【赠柳喜得嵩山法门自号嵩山老】 （一作赠柳先生）
    一见嵩山老，吾生恨太迟。
    问君年几许，曾出上皇时。
                                《全唐诗·卷815_51》

    【酬李补阙纾】
    不住东林寺，云泉处处行。
    近臣那得识，禅客本无名。
                                《全唐诗·卷815_52》

    【湖南兰若示大乘诸公】
    未到无为岸，空怜不系舟。
    东山白云意，岁晚尚悠悠。
                                《全唐诗·卷815_53》

    【兵后经永安法空寺寄悟禅师】（其寺贼所焚）
    常说人间法自空，何言出世法还同。
    微踪旧是香林下，馀烬今成火宅中。
    后夜池心生素月，春天树色起悲风。
    吾知世代相看尽，谁悟浮生似影公。
                                《全唐诗·卷815_54》

    【春日杼山寄赠李员外纵】
    南山唯与北山邻，古树连拳伴我身。
    黄鹤有心多不住，白云无事独相亲。
    闲持竹锡深看水，懒系麻衣出见人。
    欲掇幽芳聊赠远，郎官那赏石门春。
                                《全唐诗·卷815_55》

    【酬秦山人赠别二首】
    知君高隐占贤星，卷叶时时注佛经。
    姓被名公题旧里，诗将丽句号新亭。
    来观新月依清室，欲漱香泉护触瓶。
    我有主人江太守，如何相伴住禅灵。
    谁知卧病不妨禅，迹寄诗流性似偏。
    叶示黄金童子爱，书题青字古人传。
    时高独鹤来云外，每羡闲花在眼前。
    对此留君还欲别，应思石瀃访春泉。
                                《全唐诗·卷815_56》

    【山居示灵澈上人】
    晴明路出山初暖，行踏春芜看茗归。
    乍削柳枝聊代札，时窥云影学裁衣。
    身闲始觉隳名是，心了方知苦行非。
    外物寂中谁似我，松声草色共无机。
                                《全唐诗·卷815_57》

    【遥和康录事李侍御萼小寒食夜重集康氏园林】
    习家寒食会何频，应恐流芳不待人。
    已爱治书诗句逸，更闻从事酒名新。
    庭芜暗积承双履，林花雷飞洒幅巾。
    谁见柰园时节共，还持绿茗赏残春。
                                《全唐诗·卷815_58》

    【释裴循春愁】
    蝶舞莺歌喜岁芳，柳丝袅袅蕙带长。
    江南春色共君有，何事君心独自伤。
                                《全唐诗·卷815_59》

    【西白溪期裴方舟不至】
    望君不见复何情，野草闲云处处生。
    应向秦时武陵路，花间寂历一人行。
                                《全唐诗·卷815_60》

    【劳山忆栖霞寺道素上人久期不至】
    远寺萧萧独坐心，山情自得趣何深。
    泉声稍滴芙蓉漏，月影才分鹦鹉林。
    满地云轻长碍屣，绕松风近每吹襟。
    贪闲不记前心偈，念别聊为出世吟。
    更待花开遍山雪，山山相似若为寻。
                                《全唐诗·卷815_61》

    【酬秦山人出山见呈】
    手携酒榼共书帏，回语长松我即归。
    若是出山机已息，岭云何事背君飞。
                                《全唐诗·卷815_62》

    【酬秦山人见寻】
    左右香童不识君，担簦访我领鸥群。
    山僧待客无俗物，唯有窗前片碧云。
                                《全唐诗·卷815_63》

    【宿法华寺简灵澈上人】
    至道无机但杳冥，孤灯寒竹自青荧。
    不知何处小乘客，一夜风来闻诵经。
                                《全唐诗·卷815_64》

    【潜别离】
    乌头虽黑白有时，
    唯有潜离与暗别，
    彼此甘心无后期。

                                《全唐诗·卷815_65》

    【奉酬袁使君高春游鶺鴒峰兰若见怀】
    鶺鴒中峰近，高奇古人遗。
    常欲乞此地，养松挂藤丝。
    昨闻双旌出，一川花满时。
    恨无翔云步，远赴关山期。
    跻险与谁赏，折芳应自怡。
    遥知忘归趣，喜得春景迟。
    已见郢人唱，新题石门诗。
                                  《全唐诗·卷816_1》

    【答裴济从事】
    迟迟云鹤意，奋翅知有期。
    三秉纲纪局，累登清白资。
    应怀青塘居，蕙草没前墀。
    旧月照秋水，废田留故陂。
    至今高风在，为君吹桂枝。
    昨逢洞庭客，果得故人诗。
    何异王内史，来招道林师。
    欲携山侣出，难与白云辞。
                                  《全唐诗·卷816_2》

    【白云上人精舍寻杼山禅师兼示崔子向何山道上人】
    望远涉寒水，怀人在幽境。
    为高皎皎姿，及爱苍苍岭。
    果见栖禅子，潺湲灌真顶。
    积疑一念破，澄息万缘静。
    世事花上尘，惠心空中境。
    清闲诱我性，遂使肠虑屏。
    许共林客游，欲从山王请。
    木栖无名树，水汲忘机井。
    持此一日高，未肯谢箕颍。
    夕霁山态好，空月生俄顷。
    识妙聆细泉，悟深涤清茗。
    此心谁得失，笑向西林永。
                                  《全唐诗·卷816_3》

    【酬薛员外谊苦热行见寄】
    六月金数伏，兹辰日在庚。
    炎曦烁肌肤，毒雾昏性情。
    安得奋轻翮，超遥出云征。
    不知天地心，如何匠生成。
    火德烧百卉，瑶草不及荣。
    省客当此时，忽贻怀中琼。
    捧玩烦袂涤，啸歌美风生。
    迟君佐元气，调使四序平。
    中令霜不祓，大馀气常贞。
    江南诗骚客，休吟苦热行。
                                  《全唐诗·卷816_4》

    【采实心竹杖寄赠李萼侍御】
    竹杖裁碧鲜，步林赏高直。
    实心去内矫，全节无外饰。
    行药聊自持，扶危资尔力。
    初生在榛莽，孤秀岂封殖。
    干雪不死枝，赠君期君识。
                                  《全唐诗·卷816_5》

    【酬薛员外谊见戏一首】
    方知正始作，丽掩碧云诗。
    文彩盈怀袖，风规发咏思。
    遗弓逢大敌，摩垒怯偏师。
    频有移书让，多惭系组迟。
    浅才迂且拙，虚誉喜还疑。
    犹倚披沙鉴，长歌向子期。
                                  《全唐诗·卷816_6》

    【奉酬李中丞洪湖州西亭即事见寄兼呈吴冯处士…长史】
    爱君溪上住，迟月开前扃。
    山火照书卷，野风吹酒瓶。
    为谁留此物，意在眼中青。
    樵子逗烟墅，渔翁宿沙汀。
    主人非楚客，莫谩讥独醒。
    宿昔邢城功，道高心已冥。
    贪将到处士，放醉乌家亭。
                                  《全唐诗·卷816_7》

    【苕溪草堂自大历三年夏新营洎秋及春…四十三韵】
    万虑皆可遗，爱山情不易。
    自从东溪住，始与人群隔。
    应物非宿心，遗身是吾策。
    先民崆峒子，沦景事金液。
    绮里犹近名，於陵未泯迹。
    吾师逆流教，禅隐殊古昔。
    洗足临潺湲，销声寄松柏。
    缃荷采堪服，柔草持可席。
    道心制野猿，法语授幽客。
    境净万象真，寄目皆有益。
    原上无情花，山中听经石。
    竹生自萧散，云性常洁白。
    却见羁世人，远高摩霄翮。
    达贤观此意，烦想遂冰蘖。
    伊予战苦胜，览境情不溺。
    智以动念昏，功由无心积。
    形骸尔何有，生死谁所戚。
    为与胜悟冥，不忧颓龄迫。
    春风自骀荡，禅地常阒寂。
    掷札成柳枝，溉瓶养泉脉。
    道人知止足，盥漱聊自适。
    学外见古贤，颇令我心惕。
    眇绵云官世，梦幻羽陵籍。
    鬼箓徒相矜，九原谁家宅。
    俗情封浅近，至理昧尧跖。
    蹈善嗟沈冥，履仁伤堙厄。
    匠心圣亦尤，攻异天见责。
    试以慧眼观，斯言谅可觌。
    外事非吾道，忘缘倦所历。
    中宵废耳目，形静神不役。
    色天夜清迥，花漏时滴沥。
    东风吹杉梧，幽月到石壁。
    此中一悟心，可与千载敌。
    故交徒好我，筐中无咫尺。
    潘生入空门，祖师传秘赜。
    汤子自天德，精诣功不僻。
    放世与成名，两图在所择。
    吾高鸱夷子，身退无瑕摘。
    吾嘉鲁仲连，功成弃珪璧。
    二贤兼彼才，晚节何感激。
    不然作山计，改服我下泽。
    君隳元亮冠，我脱潜师屐。
    倚卧高松根，共逃金闺籍。
                                  《全唐诗·卷816_8》

    【答裴集、阳伯明二贤各垂赠二十韵今以一章用酬两作】
    知音如琼枝，天生为予有。
    攀折若无阶，何殊天上柳。
    裴生清通嗣，阳子盛德后。
    诗名比元长，赋体凌延寿。
    珠生骊龙颔，或生灵蛇口。
    何似双琼章，英英曜吾手。
    白日不可污，清源肯容垢。
    持此山上心，待君忘情友。
    且伴丘壑赏，未随名宦诱。
    坐石代琼茵，制荷捐艾绶。
    清宵集我寺，烹茗开禅牖。
    发论教可垂，正文言不朽。
    白云供诗用，清吹生座右。
    不嫌逸令醉，莫试仙壶酒。
    皎皎寻阳隐，千年可为偶。
    一从汉道平，世事无纷纠。
    星文齐七政，天轴明二斗。
    召士扬弓旌，知君在林薮。
    莫学颍阳子，请师高山叟。
    出处藩我君，还来会厓阜。
                                  《全唐诗·卷816_9》

    【答豆卢居士春夜游东园见怀】
    春意赏不足，承夕步东园。
    事表精虑远，月中华木繁。
    开襟寄清景，遐想属空门。
    安得纚芳屣，看君幽径萱。
                                《全唐诗·卷816_10》

    【寄崔万芳夔】
    气杀高隼击，惜芳步寒林。
    风摇苍琅根，霜剪荍[艹/遥]心。
    归思忽眇眇，佳气亦沉沉。
    我身岂遐远，如隔湘汉深。
    事迩智莫及，愿乖情不任。
    迟君忘言侣，一笑开吾襟。
                                《全唐诗·卷816_11》

    【访朱放山人】
    野人未相识，何处异乡隔。
    昨逢云阳信，教向云阳觅。
    空闻天上风，飘飖不可觌。
    应非矍铄翁，或是沧浪客。
    早晚从我游，共携春山策。
                                《全唐诗·卷816_12》

    【晚冬废溪东寺怀李司直纵】
    废溪无人迹，益见离思深。
    归来始昨日，恍惚惊岁阴。
    清想属遥夜，圆景当空林。
    宿昔月未改，何如故人心。
    游从间芳趾，摇落栖寒岑。
    眇眇湖上别，含情初至今。
    道流安寂寞，世路倦岖嶔。
    此意欲谁见，怀贤独难任。
    徽声反冥默，夕籁何哀吟。
    禅念破离梦，吾师诫援琴。
    耿耿已及旦，曷由开此襟。
    幽期谅未偶，胜境徒自寻。
    安得西归云，因之传素音。
                                《全唐诗·卷816_13》

    【兵后与故人别，予西上，至今在扬楚，因有是寄】
    日月不相待，思君魂屡惊。
    草玄寄扬子，作赋得芜城。
    温温独游迹，遥遥相望情。
    淮上春草歇，楚子秋风生。
    辟士天下尽，君何独屏营。
    运开应佐世，业就可成名。
    谁借楚山住，年年事耦耕。
                                《全唐诗·卷816_14》

    【因游支硎寺寄邢端公】
    大厦资多士，抡材得豫章。
    清门推问望，早岁骋康庄。
    作用方开物，声名久擅场。
    丹延分塞郡，宿昔领戎行。
    始驭屏星乘，旋阴蔽茀棠。
    朝端瞻鹗立，关右仰鹰扬。
    威令兼宁朔，英声重护羌。
    三军成父子，杂虏避封疆。
    身执金吾贵，时遭宝运昌。
    雍容持汉槊，肃穆卫周堂。
    排难知臣节，攻疑定国章。
    一言明大义，千载揖休光。
    践职勋庸列，修躬志行彰。
    优游应慕陆，止足定师张。
    中扆怀殊政，南州伫小康。
    仁为桂江雨，威是柏台霜。
    謇谔言无隐，公忠祸不防。
    谴深辞紫禁，恩在副朱方。
    切玉锋休淬，垂天翅罢翔。
    论文征贾马，述隐许求羊。
    肘后看金碧，腰间笑水苍。
    诗题白羽扇，酒挈绿油囊。
    旷达机何有，深沈器莫量。
    时应登古寺，佳趣在春冈。
    止水平香砌，鲜云满石床。
    山情何寂乐，尘世自飞扬。
    已遇炉峰社，还思缉蕙房。
    外心亲地主，内学事空王。
    花会宜春浅，禅游喜夜凉。
    高明依月境，萧散蹑庭芳。
    得道殊秦佚，隳名似楚狂。
    馀生于此足，不欲返韶阳。
                                《全唐诗·卷816_15》

    【同诸公奉侍祭岳渎使大理卢幼平自会稽回经平望…不至】
    望祀崇周典，皇华出汉庭。
    紫泥颁会计，玄酒荐芳馨。
    圣虑多虔肃，斋心合至灵。
    占祥刊史竹，筮日数尧蓂。
    礼秩加新命，朝章笃理刑。
    敷诚通北阙，遗爱在南亭。
    苕水思曾泛，矶山忆重经。
    清风门客仰，佳颂国人听。
    攀桂留卿月，征文待使星。
    春郊回驷牡，遥识故林青。
                                《全唐诗·卷816_16》

    【早秋桐庐思归示道谚上人】
    桐江秋信早，忆在故山时。
    静夜风鸣磬，无人竹扫墀。
    猿来触净水，鸟下啄寒梨。
    可即关吾事，归心自有期。
                                《全唐诗·卷816_17》

    【劳劳山居寄呈吴处士】
    山事由来别，只应中老身。
    寒园扫绽栗，秋浪拾干薪。
    领鹤闲书竹，夸云笑向人。
    俗家相去远，野水作东邻。
                                《全唐诗·卷816_18》

    【寄报德寺从上人】 （鼓吹山在寺西）
    宗流许身子，物表养高闲。
    空色清凉寺，秋声鼓吹山。
    看心水磬后，行道雨花间。
    七叶翻章句，时时启义关。
                                《全唐诗·卷816_19》

    【山中月夜寄无锡长官】
    湖上凉风早，双峰月色秋。
    遥知秣陵令，今夜在西楼。
    别叶萧萧下，含霜处处流。
    如何共清景，异县不同游。
                                《全唐诗·卷816_20》

    【奉贺颜使君真卿二十八郎隔绝自河北远归】
    相失值氛烟，才应掌上年。
    久离惊貌长，多难喜身全。
    比信尚书重，如威太守怜。
    满庭看玉树，更有一枝连。
                                《全唐诗·卷816_21》

    【题湖上兰若示清会上人】
    峰心惠忍寺，嵊顶谢公山。
    何似南湖近，芳洲一亩间。
    意中云木秀，事外水堂闲。
    永日无人到，时看独鹤还。
                                《全唐诗·卷816_22》

    【秋宵书事寄吴凭处士】
    真性在方丈，寂寥无四邻。
    秋天月色正，清夜道心真。
    大梦观前事，浮名悟此身。
    不知庭树意，荣落感何人。
                                《全唐诗·卷816_23》

    【题山壁示道维上人】
    独居何意足，山色在前门。
    身野长无事，心冥自不言。
    闲行数乱竹，静坐照清源。
    物外从知少，禅徒不耐烦。
                                《全唐诗·卷816_24》

    【晚秋登佛川南峰怀裴例】
    登岭望落日，眇然伤别魂。
    亭皋秋色遍，游子在荆门。
    世故东西客，山空断续猿。
    此心谁复见，寂寞偶芳荪。
                                《全唐诗·卷816_25》

    【访陆处士羽】 （一作访陆羽处士不遇）
    太湖东西路，吴主古山前。
    所思不可见，归鸿自翩翩。
    何山赏春茗，何处弄春泉。
    莫是沧浪子，悠悠一钓船。
                                《全唐诗·卷816_26》

    【酬李侍御萼题看心道场赋以眉毛肠心牙等五字】（得牙字）
    我法从谁悟，心师是贯花。
    三尘观种子，一雨发萌牙。
    定起轮灯缺，宵分印月斜。
    了空如藏史，始肯会禅家。
                                《全唐诗·卷816_27》

    【酬姚补阙南仲云溪馆中戏题随书见寄】（一作清江诗）
    寺溪临使府，风景借仁祠。
    补衮周官贵，能名汉主思。
    卧云知独处，望月忆同时。
    忽枉缄中赠，琼瑶满手持。
                                《全唐诗·卷816_28》

    【春夜期裴都曹济集心上人院不至】
    东林期隐吏，日月为虚盈。
    远望浮云隔，空怜定水清。
    逍遥方外侣，荏苒府中情。
    渐听寒鞞发，渊渊在郡城。
                                《全唐诗·卷816_29》

    【和裴少府怀京兄弟】
    宦游三楚外，家在五陵原。
    凉夜多归梦，秋风满故园。
    北书无远信，西候独伤魂。
    空念青门别，殷勤岐路言。
                                《全唐诗·卷816_30》

    【和阎士和望池月答人】
    片月忽临池，双蛾忆画时。
    光浮空似粉，影散不成眉。
    孤枕应惊梦，寒林正入帷。
    情知两处望，莫怨独相思。
                                《全唐诗·卷816_31》

    【遥和尘外上人与陆澧夜集山寺问涅槃义兼赏陆生文卷】
    共是竹林贤，心从贝叶传。
    说经看月喻，开卷爱珠连。
    清净遥城外，萧疏古塔前。
    应随北山子，高顶枕云眠。
                                《全唐诗·卷816_32》
    【春日和卢使君幼平开元寺听妙奘上人讲】
    仁圣垂文在，虚空日月悬。
    陵迟追哲匠，宗旨发幽诠。
    法受诸侯请，心教四子传。
    春生雪山草，香下棘林天。
    顾我从今日，闻经悟宿缘。
    凉山万里去，应为教犹偏。
                                《全唐诗·卷816_33》

    【答李侍御问】
    入道曾经离乱前，长干古寺住多年。
    爱贫唯制莲花足，取性闲书树叶篇。
    自笑不归看石榜，谁高无事弄苔泉。
    身外空名何足问，吾心已出第三禅。
                                《全唐诗·卷816_34》

    【奉酬李员外使君嘉祐苏台屏营居春首有怀】
    昔岁为邦初未识，今朝休沐始相亲。
    移家水巷贫依静，种柳风窗欲占春。
    诗思先邀乌府客，山情还访白楼人。
    登临许作烟霞伴，高在方袍间幅巾。
                                《全唐诗·卷816_35》

    【和李舍人使君纾题云明府道室】
    许令如今道姓云，曾经西岳事桐君。
    流霞手把应怜寿，黄鹤心期拟作群。
    金箓时教弟子检，砂床不遣世人闻。
    桂阳亦是神仙守，分别无嗟两地分。
                                《全唐诗·卷816_36》

    【奉和陆中丞使君长源寒食日作】
    寒食江天气最清，庾公晨望动高情。
    因逢内火千家静，便睹行春万木荣。
    深浅山容飞雨细，萦纡水态拂云轻。
    腰章本郡谁相似，数日临人政已成。
                                《全唐诗·卷816_37》

    【奉酬袁使君送陆灞却回期道寺院】
    欲别湖上客，暮期西林还。
    高歌风音表，放舟月色间。
    更人莫报夜，禅阁本无关。
                                《全唐诗·卷816_38》

    【招韩武康章】
    山僧虽不饮，酤酒引陶潜。
    此意无人别，多为俗士嫌。
                                《全唐诗·卷816_39》

    【秋居法华寺下院望高顶赠如献上人】
    峰色秋天见，松声静夜闻。
    影孤长不出，行道在寒云。
                                《全唐诗·卷816_40》

    【赠韦早陆羽】
    只将陶与谢，终日可忘情。
    不欲多相识，逢人懒道名。
                                《全唐诗·卷816_41》

    【戏呈薛彝】
    山僧不厌野，才子会须狂。
    何处销君兴，春风摆绿杨。
                                《全唐诗·卷816_42》

    【赠颜主簿】
    汉家仪礼盛，名教出诸颜。
    更见尚书后，能文在子山。
                                《全唐诗·卷816_43》

    【赠融上人】
    常爱西林寺，池中月出时。
    芭蕉一片叶，书取寄吾师。
                                《全唐诗·卷816_44》

    【听寒更寄朱兵曹巨川】
    欹枕听寒更，寒更发还住。
    一夜千万声，几声到君处。
                                《全唐诗·卷816_45》

    【早春书怀寄李少府仲宣】
    早年初问法，因悟目中花。
    忽值胡雏起，芟夷若乱麻。
    脱身投彼岸，吊影念生涯。
    迹与空门合，心将世路赊。
    东田已芜没，南涧益伤嗟。
    崇替惊人事，凋残感物华。
    知君过我里，惆怅旧烟霞。
                                《全唐诗·卷816_46》

    【赠和评事判官】
    廷评年少法家流，心似澄江月正秋。
    学究天人知远识，权分盐铁许良筹。
    春风忆酒乌家近，好月论禅谢寺幽。
    清白比来谁见赏，怜君独有富人侯。
                                《全唐诗·卷816_47》

    【酬秦系山人题赠】
    云林出空乌未归，松吹时飘雨浴衣。
    石语花愁徒自诧，吾心见境尽为非。
                                《全唐诗·卷816_48》

    【酬秦系山人戏赠】
    正论禅寂忽狂歌，莫是尘心颠倒多。
    白足行花曾不染，黄囊贮酒欲如何。
                                《全唐诗·卷816_49》

    【贻李汤】
    茅氏常论七真记，壶公爱说三山事。
    宁知梅福在人间，独为苍生作仙吏。
    日服丹砂骨自清，肤如冰雪心更明。
    山中玉笋是仙药，袖里素书题养生。
    愿随黄鹤一轻举，仰望青霄独延伫。
    平生好骏君已知，何必山阴访王许。
                                《全唐诗·卷816_50》

    【述祖德赠湖上诸沈】
    我祖文章有盛名，千年海内重嘉声。
    雪飞梁苑操奇赋，春发池塘得佳句。
    世业相承及我身，风流自谓过时人。
    初看甲乙矜言语，对客偏能鸲鹆舞。
    饱用黄金无所求，长裾曳地干王侯。
    一朝金尽长裾裂，吾道不行计亦拙。
    岁晚高歌悲苦寒，空堂危坐百忧攒。
    昔时轩盖金陵下，何处不传沈与谢。
    绵绵芳籍至今闻，眷眷通宗有数君。
    谁见予心独飘泊，依山寄水似浮云。
                                《全唐诗·卷816_51》

    【舟行怀阎士和】
    二月湖南春草遍，横山渡口花如霰。
    相思一日在孤舟，空见归云两三片。
                                《全唐诗·卷816_52》

    【赠张道士】
    玉京真子名太一，因服日华心如日。
    此心不许世人知，只向仙宫未曾出。
                                《全唐诗·卷816_53》

    【戏呈吴冯】
    世人不知心是道，只言道在他方妙。
    还如瞽者望长安，长安在西向东笑。
                                《全唐诗·卷816_54》

    【宿山寺寄李中丞洪】
    偶来中峰宿，闲坐见真境。
    寂寂孤月心，亭亭圆泉影。
    □□□满山，花落始知静。
    从他半夜愁猿惊，不废此心长杳冥。
                                《全唐诗·卷816_55》

    【戏赠吴冯】
    予读古人书，遂识古人面。
    不是识古人，邪正心自见。
    贵义轻财求俗誉，一钱与人便骄倨。
    昨朝为火今为冰，此道非君独抚膺。
                                《全唐诗·卷816_56》

    【感兴赠乌程李明府伯宜兼简诸秀才】
    门前岘山近，无路可登陟。
    徒爱岘山高，仰之常叹息。
    不如松与桂，生在重岩侧。
                                《全唐诗·卷816_57》

    【晚秋宿李军道所居】
    清溪路不遥，都尉每相招。
    落日休戎马，秋风罢射雕。
    朮花生野径，柏实满寒条。
    永夜依山府，禅心共寂寥。
                                《全唐诗·卷816_58》

    【送陆判官归杭州】
    芳草潜州路，乘轺忆再旋。
    馀花故林下，残月旧池边。
    峰色云端寺，潮声海上天。
    明朝富春渚，应见谢公船。
                                《全唐诗·卷816_59》

    【奉和颜使君真卿与陆处士羽登妙喜寺三癸亭】
    秋意西山多，列岑萦左次。
    缮亭历三癸，疏趾邻什寺。
    元化隐灵踪，始君启高诔。
    诛榛养翘楚，鞭草理芳穗。
    俯砌披水容，逼天扫峰翠。
    境新耳目换，物远风烟异。
    倚石忘世情，援云得真意。
    嘉林幸勿剪，禅侣欣可庇。
    卫法大臣过，佐游群英萃。
    龙池护清澈，虎节到深邃。
    徒想嵊顶期，于今没遗记。
                                《全唐诗·卷817_1》

    【奉陪陆使君长源、裴端公枢春游东西武丘寺】
    云水夹双刹，遥疑涌平陂。
    入门见藏山，元化何由窥。
    曳组探诡怪，停骢访幽奇。
    情高气为爽，德暖春亦随。
    瑶草自的皪，蕙楼争蔽亏。
    金精落坏陵，剑彩沈古池。
    一览匝天界，中峰步未移。
    应嘉生公石，列坐援松枝。
                                《全唐诗·卷817_2》

    【奉和陆使君长源夏月游太湖】（此时公权领湖州）
    庾公心旷远，府事局耳目。
    遂与南湖游，虚襟涤烦燠。
    始知皇天意，积水在亭育。
    细流信不让，动物欣所蓄。
    万顷合天容，洗然无云族。
    峭蒨瞩仙岭，超遥随明牧。
    知公爱澄清，波静气亦肃。
    已见横流极，况闻长鲸戮。
    中洲暂采蘋，南郡思剖竹。
    向夕分好风，飘然送归舳。
                                《全唐诗·卷817_3》

    【奉和崔中丞使君论李侍御萼登烂柯山宿石桥寺效小谢体】
    常爱谢公郡，幽期愿相从。
    果回青骢臆，共蹑玄仙踪。
    灵境若仿佛，烂柯思再逢。
    飞梁丹霞接，古局苍苔封。
    往想冥昧理，谁亲冰雪容。
    蕙楼耸空界，莲宇开中峰。
    昔化冲虚鹤，今藏护法龙。
    云窥香树沓，月见色天重。
    永夜寄岑寂，清言涤心胸。
    盛游千年后，书在岩中松。
                                  《全唐诗·卷817_4》

    【同颜使君真卿、李侍御萼游法华寺登凤翅山望太湖】
    双峰开凤翅，秀出南湖州。
    地势抱郊树，山威增郡楼。
    正逢周柱史，来会鲁诸侯。
    缓步凌彩蒨，清铙发飕飗。
    披云得灵境，拂石临芳洲。
    积翠遥空碧，含风广泽秋。
    萧辰资丽思，高论惊精修。
    何似钟山集，征文及惠休。
                                  《全唐诗·卷817_5》

    【奉陪陆使君长源诸公游支硎寺】 （寺即支公学道处）
    尝览高逸传，山僧有遗踪。
    佐游继雅篇，嘉会何由逢。
    尘世即下界，色天当上峰。
    春晖遍众草，寒色留高松。
    缭绕彩云合，参差绮楼重。
    琼葩洒巾舄，石瀃清心胸。（瀃字补自四库全书《全唐诗·卷八百十七》）
    灵境若可托，道情知所从。
                                  《全唐诗·卷817_6》

    【奉陪郑使君谔游太湖至洞庭山登上真观却望湖水】
    郡斋得无事，放舟下南湖。
    湖中见仙邸，果与心赏俱。
    不远风物变，忽如寰宇殊。
    背云视层崖，别是登蓬壶。
    突兀盘水府，参差沓天衢。
    回瞻平芜尽，洪流豁中区。
    气吞江山势，色净氛霭无。
    灵长习水德，胜势当地枢。
    朝宗动归心，万里思鸿途。
                                  《全唐诗·卷817_7》

    【奉和袁使君高，郡中新亭会张炼师昼会二上人】
    置亭隐城堞，事简迹易幽。
    公性崇俭素，雅才非广求。
    傍檐竹雨清，拂案杉风秋。
    不移府中步，登兹如远游。
    坐觉诗思高，俯知物役休。
    虚寂偶禅子，逍遥亲道流。
    更闻临川作，下节安能酬。
                                  《全唐诗·卷817_8》

    【奉和陆使君长源水堂纳凉效曹刘体】
    柳家陶暑亭，意远不可齐。
    烦襟荡朱弦，高步援绿荑。
    爱公满亭客，来是清风携。
    滢渟前溪上，旷望古郡西。
    六月正中伏，水轩气常凄。
    野香袭荷芰，道性亲凫鹥。
    禅子顾惠休，逸民重刘黎。
    乃知高世量，不以出处暌。
                                  《全唐诗·卷817_9》

    【夏日奉陪陆使君长源公堂集】
    府中自清远，六月高梧间。
    寥亮泛雅瑟，逍遥扣玄关。
    岭云与人静，庭鹤随公闲。
    动息谅兼遂，兹情即东山。
                                  《全唐诗·卷817_10》

    【九日和于使君思上京亲故】
    霁景满水国，我公望江城。
    碧山与黄花，烂熳多秋情。
    摇落见松柏，岁寒比忠贞。
    欢娱在鸿都，是日思朝英。
                                  《全唐诗·卷817_11》

    【伏日就汤评事衡湖上避暑】
    大火方燥石，停云昼亦收。
    将从赏心侣，寸景难远游。
    拥几苦炎伏，出门望汀洲。
    回溪照轩宇，广陌临梧楸。
    释闷命雅瑟，放情思乱流。
    更持无生论，可以清烦忧。
                                《全唐诗·卷817_12》

    【奉和颜使君真卿修《韵海》毕会诸文士东堂重校】
    外学宗硕儒，游焉从后进。
    恃以仁恕广，不学门栏峻。
    著书裨理化，奉上表诚信。
    探讨始河图，纷纶归海韵。
    亲承大匠琢，况睹颓波振。
    错简记铅椠，阅书移玉镇。
    曷由旌不朽，盛美流歌引。
                                《全唐诗·卷817_13》

    【喜义兴权明府自君山至，集陆处士羽青塘别业】
    应难久辞秩，暂寄君阳隐。
    已见县名花，会逢闱是粉。
    本自寻人至，宁因看竹引。
    身关白云多，门占春山尽。
    最赏无事心，篱边钓溪近。
                                《全唐诗·卷817_14》

    【夏日集李司直纵溪斋】
    修景属良会，远飙生烦襟。
    泄云收净绿，众木积芳阴。
    疏涤府中务，迢遥湖上心。
    习闲得招我，赏夜宜泛琴。
    山近资性静，月来寄情深。
    澹然若事外，岂藉隳华簪。
                                《全唐诗·卷817_15》

    【夏日题桐庐杨明府纳凉山斋】
    陶家无炎暑，自有林中峰。
    席上落山影，桐梢回水容。
    放怀凉风至，缓步清阴重。
    何事亲堆案，犹多高世踪。
                                《全唐诗·卷817_16》

    【和杨明府早秋游法华寺】
    释事出县閤，初闻兹山灵。
    寺扉隐天色，影刹遥丁丁。
    碧峰委合沓，香蔓垂蓂苓。
    清景为公有，放旷云边亭。
    秋赏石潭洁，夜嘉杉月清。
    诵空性不昧，助道迹又经。
    是以于物理，纷然若未形。
    移来字人要，全与此道冥。
                                《全唐诗·卷817_17》

    【宿道士观】
    古观秋木秀，冷然属鲜飙。
    琼葩被修蔓，柏实满寒条。
    影殿山寂寂，寥天月昭昭。
    幽期寄仙侣，习定至中宵。
    清佩闻虚步，真官方宿朝。
                                《全唐诗·卷817_18》

    【冬日天井西峰张炼师所居】
    采薪逢野泉，渐见栖闲所。
    坎坎山上声，幽幽林中语。
    仙乡何代隐，乡服言亦楚。
    开水净药苗，扫雪候山侣。
    零叶聚败篱，幽花积寒渚。
    冥冥孤鹤性，天外思轻举。
                                《全唐诗·卷817_19》

    【奉同颜使君真卿开元寺经藏院会观树文殊碑】
    万国布殊私，千年降祖师。
    雁门传法至，龙藏立言时。
    故实刊周典，新声播鲁诗。
    六铢那更拂，劫石尽无期。
                                《全唐诗·卷817_20》

    【奉同卢使君幼平游精舍寺】
    影刹西方在，虚空翠色分。
    人天霁后见，猿鸟定中闻。
    真界隐青壁，春山凌白云。
    今朝石门会，千古仰斯文。
                                《全唐诗·卷817_21》

    【奉同颜使君真卿、袁侍御骆驼桥玩月】
    山中常见月，不及共游时。
    水上恐将缺，林端爱落迟。
    乌惊宪府客，人咏鲍家诗。
    永夜南桥望，裴回若有期。
                                《全唐诗·卷817_22》

    【和邢端公登台春望句，句有春字之什】
    春日绣衣轻，春台别有情。
    春烟间草色，春鸟隔花声。
    春树乱无次，春山遥得名。
    春风正飘荡，春瓮莫须倾。
                                《全唐诗·卷817_23》

    【经仙人渚即沈山下古人沈义白日升仙处】
    日月人间短，何时此得仙。
    古山春已尽，遗渚事空传。
    不见腾云驾，徒临洗药泉。
    如今成逝水，翻使恨流年。
                                《全唐诗·卷817_24》

    【独游二首】
    性野趣无端，春晴路又干。
    逢泉破石弄，放鹤向云看。
    好僻谁相似，从狂我自安。
    芳洲亦有意，步上白沙滩。
    临水兴不尽，虚舟可同嬉。
    还云与归鸟，若共山僧期。
    世事吾不预，此心谁得知。
    西峰有禅老，应见独游时。
                                《全唐诗·卷817_25》

    【游溪待月】
    溪色思泛月，沿洄欲未归。
    残灯逢水店，疏磬忆山扉。
    夜浦鱼惊少，空林鹊绕稀。
    可中才望见，撩乱捣寒衣。
                                《全唐诗·卷817_26》

    【西溪独泛】
    道情何所寄，素舸漫流间。
    真性怜高鹤，无名羡野山。
    经寒丛竹秀，人静片云闲。
    泛泛谁为侣，唯应共月还。
                                《全唐诗·卷817_27》

    【早秋陪韩明府泛阮元公溪】
    雨信清残暑，萧条古县西。
    早凉生浦溆，秋意满高低。
    前事虽堆案，闲情得溯溪。
    何言战未胜，空寂用还齐。
                                《全唐诗·卷817_28》

    【九日陪颜使君真卿登水楼】
    重阳荆楚尚，高会此难陪。
    偶见登龙客，同游戏马台。
    风文向水叠，云态拥歌回。
    持菊烦相问，扪襟愧不才。
                                《全唐诗·卷817_29》

    【与卢孟明别后宿南湖对月】
    五湖生夜月，千里满寒流。
    旷望烟霞尽，凄凉天地秋。
    相思路渺渺，独梦水悠悠。
    何处空江上，裴回送客舟。
                                《全唐诗·卷817_30》

    【自义亭驿送李长史纵，夜泊临平东湖】
    长亭宾驭散，岐路起悲风。
    千里勤王事，驱车明月中。
    寒生洞庭水，夜度塞门鸿。
    处处堪伤别，归来山又空。
                                《全唐诗·卷817_31》

    【出游】
    少时不见山，便觉无奇趣。
    狂发从乱歌，情来任闲步。
    此心谁共证，笑看风吹树。
                                《全唐诗·卷817_32》

    【界石守风，望天竺、灵隐二寺】
    山顶东西寺，江中旦暮潮。
    归心不可到，松路在青霄。
                                《全唐诗·卷817_33》

    【奉和颜使君真卿修《韵海》毕，州中重宴】
    世学高南郡，身封盛鲁邦。
    九流宗韵海，七字揖文江。
    借赏云归堞，留欢月在窗。
    不知名教乐，千载与谁双。
                                《全唐诗·卷817_34》

    【晦日陪颜使君白蘋洲集】
    南朝分古郡，山水似湘东。
    堤月吴风在，湔裾楚客同。
    桂寒初结旆，蘋小欲成丛。
    时晦佳游促，高歌听未终。
                                《全唐诗·卷817_35》

    【冬至日陪裴端公使君清水堂集】
    亚岁崇佳宴，华轩照渌波。
    渚芳迎气早，山翠向晴多。
    推往知时训，书祥辨政和。
    从公惜日短，留赏夜如何。
                                《全唐诗·卷817_36》

    【陪卢判官水堂夜宴】
    暑气当宵尽，裴回坐月前。
    静依山堞近，凉入水扉偏。
    久是栖林客，初逢佐幕贤。
    爱君高野意，烹茗钓沦涟。
                                《全唐诗·卷817_37》

    【新秋同卢侍御、薛员外白蘋洲月夜】
    隔暑蘋洲近，迎凉欲泛舟。
    荣从宪府至，喜会夕郎游。
    气夺沧浪色，风欺汗漫流。
    谁言三伏夜，独此月前秋。
                                《全唐诗·卷817_38》

    【夏日集裴录事北亭避暑】
    前林夏雨歇，为我生凉风。
    一室烦暑外，众山清景中。
    忘归亲野水，适性许云鸿。
    萧散都曹吏，还将静者同。
                                《全唐诗·卷817_39》

    【与王录事会张征君姊妹炼师院玩雪兼怀清会上人】
    何意廉从事，还来会默仙。
    寒空惊雪遍，春意入歌偏。
    瑶草三花发，琼林七叶连。
    飘飖过柳寺，应满译经前。
                                《全唐诗·卷817_40》

    【和李侍御萼岁初夜集处士书阁】（书阁即侍御所创）
    迟贤新置阁，高意此郊居。
    古径行春早，新窗见月初。
    放歌还倚瑟，讲道亦观书。
    为我留禅位，来逢此会疏。
                                《全唐诗·卷817_41》

    【汤评事衡水亭会觉禅师】
    山侣相逢少，清晨会水亭。
    雪晴松叶翠，烟暖药苗青。
    静对沧洲鹤，闲看古寺经。
    应怜叩关子，了义共心冥。
                                《全唐诗·卷817_42》

    【与朝阳山人张朝夜集湖亭，赋得各言其志】
    洞庭孤月在，秋色望无边。
    零露积衰草，寒螀鸣古田。
    茫茫区中想，寂寂尘外缘。
    从此悟浮世，胡为伤暮年。
                                《全唐诗·卷817_43》

    【晦夜李侍御萼宅集招潘述、汤衡、海上人饮茶赋】
    晦夜不生月，琴轩犹为开。
    墙东隐者在，淇上逸僧来。
    茗爱传花饮，诗看卷素裁。
    风流高此会，晓景屡裴回。
                                《全唐诗·卷817_44》

    【寄昱上人上方居】
    厌向人间住，逢山欲懒归。
    片云闲似我，日日在禅扉。
    地静松阴遍，门空鸟语稀。
    夜凉疏磬尽，师友自相依。
                                《全唐诗·卷817_45》

    【夏日与綦毋居士、昱上人纳凉】
    为依炉峰住，境胜增道情。
    凉日暑不变，空门风自清。
    坐援香实近，转爱绿芜生。
    宗炳青霞士，如何知我名。
                                《全唐诗·卷817_46》

    【建元寺集皇甫侍御书阁】
    不因居佛里，无事得相逢。
    名重朝端望，身高俗外踪。
    机闲看净水，境寂听疏钟。
    宣室恩长在，知君志未从。
                                《全唐诗·卷817_47》

    【郭北寻徐主簿别业】
    近依城北住，幽远少人知。
    积雪行深巷，闲云绕古篱。
    竹花冬更发，橙实晚仍垂。
    还共岩中鹤，今朝下渌池。
                                《全唐诗·卷817_48》

    【题报德寺清幽上人西峰】 （寺即陈文帝故乡）
    陈世凋亡后，仁祠识旧山。
    帝乡乔木在，空见白云还。
    双塔寒林外，三陵暮雨间。
    此中难战胜，君独启禅关。
                                《全唐诗·卷817_49》

    【题郑谷江畔桐斋】 （郑生好琴，性达，兼寡欲）
    客斋开别住，坐占绿江濆。
    流水非外物，闲云长属君。
    浮荣未可累，旷达若为群。
    风起高梧下，清弦日日闻。
                                《全唐诗·卷817_50》

    【和阎士和李蕙冬夜重集】
    郡理日闲旷，洗心宿香峰。
    双林秋见月，万壑静闻钟。
    珮玉行山翠，交麾动水容。
    如何股肱守，尘外得相从。
                                《全唐诗·卷817_51》

    【春日陪颜使君真卿、皇甫曾西亭重会《韵海》诸生】
    为重南台客，朝朝会鲁儒。
    暄风众木变，清景片云无。
    峰翠飘檐下，溪光照座隅。
    不将簪艾隔，知与道情俱。
                                《全唐诗·卷817_52》

    【寒食日同陆处士行报德寺，宿解公房】
    古寺章陵下，潜公住几年。
    安心生软草，灌顶引春泉。
    寂寂传灯地，寥寥禁火天。
    世间多暗室，白日为谁悬。
                                《全唐诗·卷817_53》

    【兵马曹季良宅夜集】
    清景不可失，寻君趣有馀。
    身高避事后，道长问心初。
    出处名则异，游从迹何疏。
    吟看刻尽烛，笑卷读残书。
    露彩生笔砚，风音入庭除。
    平明仙侣散，觳觫动回车。
                                《全唐诗·卷817_54》

    【同李侍御萼、李判官集陆处士羽新宅】
    素风千户敌，新语陆生能。
    借宅心常远，移篱力更弘。
    钓丝初种竹，衣带近裁藤。
    戎佐推兄弟，诗流得友朋。
    柳阴容过客，花径许招僧。
    不为墙东隐，人家到未曾。
                                《全唐诗·卷817_55》

    【题报恩寺惟照上人房】
    上界雨色干，凉宫日迟迟。
    水文披菡萏，山翠动罘罳。
    中有清真子，愔愔步闲墀。
    手萦颇黎缕，愿证黄金姿。
    旋草阶下生，看心当此时。
                                《全唐诗·卷817_56》

    【寻天目徐君】
    常见仙翁变姓名，岂知松子号初平。
    逢人不道往来处，卖药还将鸡犬行。
    独鹤天边俱得性，浮云世上共无情。
    三花落地君犹在，笑抚安期昨日生。
                                《全唐诗·卷817_57》

    【同李著作纵题尘外上人院】
    百缘唯有什公瓶，万法但看一字经。
    从遣鸟喧心不动，任教香醉境常冥。
    莲花天昼浮云卷，贝叶宫春好月停。
    禅伴欲邀何著作，空音宜向夜中听。
                                《全唐诗·卷817_58》

    【题周谏别业】（予寺与周生所居俱临苕水）
    隐身苕上欲如何，不著青袍爱绿萝。
    柳巷任疏容马入，水篱从破许船过。
    昂藏独鹤闲心远，寂历秋花野意多。
    若访禅斋遥可见，竹窗书幌共烟波。
                                《全唐诗·卷817_59》

    【同李中丞洪水亭夜集】
    佳人但莫吹参差，正怜月色生酒卮。
    山公取醉不关我，为爱尊前白鹭鹚。
                                《全唐诗·卷817_60》

    【题秦系山人丽句亭】
    独将诗教领诸生，但看青山不爱名。
    满院竹声堪愈疾，乱床花片足忘情。
                                《全唐诗·卷817_61》

    【春夜集陆处士居玩月】
    欲赏芳菲肯待辰，忘情人访有情人。
    西林可是无清景，只为忘情不记春。
                                《全唐诗·卷817_62》

    【寄题云门寺梵月无侧房】（时人相传是宝月道人后身也）
    越山千万云门绝，西僧貌古还名月。
    清朝扫石行道归，林下眠禅看松雪。
                                《全唐诗·卷817_63》

    【法华寺上方题江上人禅空】
    路入松声远更奇，山光水色共参差。
    中峰禅寂一僧在，坐对梁朝老桂枝。
                                《全唐诗·卷817_64》

    【冬日山行过薛征君】
    我行倦修坂，四顾无平陆。
    雨霁鸣鹰鹯，天寒聚麋鹿。
    幽人访名士，家在南冈曲。
    菜实萦小园，稻花绕山屋。
    深居寡忧悔，胜境怡耳目。
    徵心尚与我，永言谢浮俗。
                                《全唐诗·卷817_65》

    【往丹阳寻陆处士不遇】
    远客殊未归，我来几惆怅。
    叩关一日不见人，绕屋寒花笑相向。
    寒花寂寂遍荒阡，柳色萧萧愁暮蝉。
    行人无数不相识，独立云阳古驿边。
    凤翅山中思本寺，鱼竿村口望归船。
    归船不见见寒烟，离心远水共悠然。
    他日相期那可定，闲僧著处即经年。
                                《全唐诗·卷817_66》

    【集汤评事衡湖上望微雨】
    苍凉远景中，雨色缘山有。
    云送满洞庭，风吹绕杨柳。
    萧萧解轻袂，尽日随林叟。
                                《全唐诗·卷817_67》

    【九日与陆处士羽饮茶】
    九日山僧院，东篱菊也黄。
    俗人多泛酒，谁解助茶香。
                                《全唐诗·卷817_68》

    【夜过康录事造会兄弟】
    爱君门馆夜来清，琼树双枝是弟兄。
    月在诗家偏足思，风过客位更多情。
                                《全唐诗·卷817_69》

    【题沈少府书斋】
    不下南昌县，书斋每日闲。
    野花当砌落，溪鸟逐人还。
    有兴常临水，无时不见山。
    千峰数可尽，不出小窗间。
                                《全唐诗·卷817_70》

    【春夜与诸公同宴呈陆郎中】
    南国宴佳宾，交情老倍亲。
    月惭红泪烛，花笑白头人。
    宝瑟縆馀怨，琼枝不让春。
    更闻歌子夜，桃李艳妆新。
                                《全唐诗·卷817_71》

    【九日阻雨简高侍御】（时与高公近邻）
    江上重云起，何曾裛□尘。
    不能成落帽，翻欲更摧巾。
    素发闲依枕，黄花暗待人。
    且应携下价，芒屦就诸邻。
                                《全唐诗·卷817_72》

    【晚春寻桃源观】
    武陵何处访仙乡，古观云根路已荒。
    细草拥坛人迹绝，落花沈涧水流香。
    山深有雨寒犹在，松老无风韵亦长。
    全觉此身离俗境，玄机亦可照迷方。
                                《全唐诗·卷817_73》

    【同卢使君幼平郊外送阎侍御归台】
    留饯飞旌驻，离亭草色间。
    柏台今上客，竹使旧朝班。
    日落东西水，天寒远近山。
    古江分楚望，残柳入隋关。
    恋阙心常积，回轩日不闲。
    芳辰倚门道，犹得及春还。
                                《全唐诗·卷817_74》

    【送梁拾遗肃归朝】
    明主重文谏，才臣出江东。
    束书辞东山，改服临北风。
    万里望皇邑，九重当曙空。
    天开芙蓉阙，日上蒲桃宫。
    天子初未起，金闺籍先通。
    身逢轩辕世，名贵鸳鸾中。
    故人荣此别，何用悲丝桐。
                                《全唐诗·卷818_1》

    【奉陪杨使君顼送段校书赴南海幕】
    硕贤静广州，信为天下贞。
    屈兹大将佐，藉彼延阁英。
    声动柳吴兴，郊饯意不轻。
    吾知段夫子，高论关苍生。
    处以德为藩，出则道可行。
    遥知南楼会，新景当诗情。
    天高林瘴洗，秋远海色清。
    时泰罢飞檄，唯应颂公成。
                                《全唐诗·卷818_2》

    【送陆侍御士佳赴上京】
    长安三千里，喜行不言永。
    清路黄尘飞，大河沧流静。
    更怀西川府，主公昔和鼎。
    伊郁瑶瑟情，威迟花骢影。
    此时已难别，日又无停景。
    出饯阙相从，心随过前岭。
                                《全唐诗·卷818_3》

    【奉陪颜使君真卿登岘山，送张侍御严归台】
    岘首千里情，北辕自兹发。
    烟霞正登览，簪笔限趋谒。
    黄鹤望天衢，白云归帝阙。
    客心南浦柳，离思西楼月。
    留赏景不延，感时芳易歇。
    他晨有山信，一为访林樾。
                                《全唐诗·卷818_4》

    【酬元主簿子球别赠】
    故人方远适，访我陈别情。
    此夜偶禅室，一言了无生。
    览君缄中宝，如搴清玉瑛。
    胡为蕴高价，岁晚徒营营。
    辞秩贫且病，何人见艰贞。
    出无黄金橐，空歌白苎行。
    威迟策驽马，独望故关树。
    渺渺千里心，春风起中路。
    近闻新拜命，鸾凤犹栖棘。
    劝君寄一枝，且养冥冥翼。
    甘泉多竹花，明年待君食。
                                《全唐诗·卷818_5》

    【答道素上人别】
    春色遍远道，寂寞闽中行。
    碧水何渺渺，白云亦英英。
    离人不可望，日暮芳洲情。
    黄鹤有逸翮，翘首白云倾。
    欲为山中侣，肯秘辽天声。
    蓝缕真子褐，葳蕤近臣缨。
    以兹夺尔怀，常恐道不成。
    吾门弟子中，不减惠休名。
    一性研已远，五言功更精。
    从君汗漫游，莫废学无生。
    忍草肯摇落，禅枝不枯荣。
    采采慰长路，知吾心不轻。
    幻情有去住，真性无离别。
    留取老桂枝，归来共攀折。
                                《全唐诗·卷818_6》

    【霅溪馆送韩明府章辞满归】
    洛令从告还，故人东门饯。
    惠爱三年积，轩车一夜远。
    晓月离馆空，秋风故山晚。
    荣君有嘉荐，顾我阻游衍。
    宿昔峰顶心，依依不可卷。
                                《全唐诗·卷818_7》

    【送穆寂赴举】
    天子锡玄纁，倾山礼隐沦。
    君抛青霞去，荣资观国宾。
    剑光既陆离，琼彩何璘玢。
    夙驾别情远，商弦秋意新。
    冥冥鸿鹄姿，数尺看苍旻。
    残寇近宋郊，西行恶飙尘。
    立身素耿介，处难思经纶。
    春府搜才日，高科得一人。
                                《全唐诗·卷818_8》

    【送张彝归长沙】
    早闻凌云彩，谓在鸳鹭俦。
    华发始相遇，沧江仍旅游。
    策名忘苟进，澹虑轻所求。
    常服远游诫，缅怀经世谋。
    片帆背风渚，万里还湘洲。
    别望荆云积，归心汉水流。
    兰苕行采采，桂棹思悠悠。
    宿昔无机者，为君动离忧。
                                《全唐诗·卷818_9》

    【秋日毗陵南寺送潘述之扬州】
    孤客秋易伤，嘶蝉静仍续。
    佳晨亦已屡，欢会常不足。
    禅地非路岐，我心岂羁束。
    情生远别时，坐恨清景促。
    望中千里隔，暮归西山曲。
    萧条月中道，彩蒨原上绿。
    不见同心人，幽怀增踯躅。
                                《全唐诗·卷818_10》

    【春日又送潘述之扬州】
    别渚望邗城，岐路春日遍。
    柔风吹杨柳，芳景流郊甸。
    日日东林期，今夕异乡县。
    文房旷佳士，禅室阻清盼。
    离恨夺赏心，不得谐所愿。
    莫忆山中人，碧云遥可见。
                                《全唐诗·卷818_11》

    【新秋送卢判官】
    故人念宿昔，欲别增远情。
    入座炎气屏，为君秋景清。
    由来空山客，不怨离弦声。
    唯有暮蝉起，相思碧云生。
                                《全唐诗·卷818_12》

    【奉送袁高使君诏征赴行在，效曹刘体】
    皇心亭毒广，蝥贼皆陶甄。
    未刈蚩尤旗，方同轩后年。
    天子幸汉中，轘辕阻氛烟。
    玺书召幕牧，名在列岳仙。
    国难倚长城，庙谋资大贤。
    清损休汝骑，仁留述职篇。
    遐路渺天末，繁笳思河边。
    饰徒促远期，祗命赴急宣。
    謏才岂足称，深仁顾何偏。
    那堪临流意，千里望旗旃。
                                《全唐诗·卷818_13》

    【奉送陆中丞长源诏征入朝】
    诏下酂侯幕，征贤宠上勋。
    才当持汉典，道可致尧君。
    藩牧今荣饯，诗流此盛文。
    水从吴渚别，树向楚门分。
    宿寺期嘉月，看山识故云。
    归心复何奈，怊怅在江濆。
                                《全唐诗·卷818_14》

    【奉送李中丞道昌入朝】
    文宪中司盛，恩荣外镇崇。
    诸侯皆取则，八使独推功。
    诏喜新衔凤，车看旧饰熊。
    去思今武子，馀教昔文翁。
    清在如江水，仁留是国风。
    光征二千石，扫第望司空。
                                《全唐诗·卷818_15》

    【冬日送颜延之明府抚州觐叔父】
    临川千里别，惆怅上津桥。
    日暮人归尽，山空雪未消。
    乡云心渺渺，楚水路遥遥。
    林下方欢会，山中独寂寥。
    天寒惊断雁，江信望回潮。
    岁晚流芳歇，思君在此宵。
                                《全唐诗·卷818_16》

    【送关小师还金陵】
    如何有归思，爱别欲忘难。
    白鹭沙洲晚，青龙水寺寒。
    蕉花铺净地，桂子落空坛。
    持此心为境，应堪月夜看。
                              《全唐诗·卷818_17》

    【岘山送裴秀才赴举】
    汉家招秀士，岘上送君行。
    万里见秋色，两河伤远情。
    王师出西镐，虏寇避东平。
    天府登名后，回看楚水清。
                              《全唐诗·卷818_18》

    【酬别襄阳诗僧少微】（诗中答上人归梦之意）
    证心何有梦，示说梦归频。
    文字赍秦本，诗骚学楚人。
    兰开衣上色，柳向手中春。
    别后须相见，浮云是我身。
                              《全唐诗·卷818_19》

    【送契上人游扬州】
    西陵古江口，远见东扬州。
    渌水不同泛，春山应独游。
    寻僧白岩寺，望月谢家楼。
    宿昔心期在，人寰非久留。
                              《全唐诗·卷818_20》

    【送德清卫明府赴选】 （时柳黜陟有荐状）
    八使慎求能，东人独荐君。
    身犹千里限，名已九霄闻。
    远路翻喜别，离言暂惜分。
    凤门多士会，拥佩入卿云。
                              《全唐诗·卷818_21》

    【送郑孝廉淮西觐省】
    离袂翠华满，晨羞欲早行。
    春风生楚树，晓角发隋城。
    野霭湿衣彩，江鸿增客情。
    征途不用戒，坐见白波清。
                              《全唐诗·卷818_22》

    【送沈秀才之闽中】
    越客不成歌，春风起渌波。
    岭重寒不到，海近瘴偏多。
    野戍桄榔发，人家翡翠过。
    翻疑此中好，君问定如何。
                              《全唐诗·卷818_23》

    【送清会上人游京】
    佳游限衰疾，一笑向西风。
    思见青门外，曾临素浐东。
    峰明云际寺，日出露寒宫。
    行道禅长在，香尘不染空。
                              《全唐诗·卷818_24》

    【送沈居士还太原】
    辞官因世难，家族盛南朝。
    名重郊居赋，才高独酌谣。
    浪花飘一叶，峰色向三条。
    高逸虽成性，弓旌肯忘招。
                              《全唐诗·卷818_25》

    【同颜使君真卿岘山送李法曹阳冰西上献书时会有诏征赴京】
    汉日中郎妙，周王太史才。
    云书捧日去，鹤版下天来。
    草见吴洲发，花思御苑开。
    羊公惜风景，欲别几迟回。
                              《全唐诗·卷818_26》

    【兵后送姚太祝赴选】
    两河兵已偃，处处见归舟。
    日夜故人散，江皋芳树秋。
    楚云伤远思，秦月忆佳游。
    名动春官籍，翩翩才少俦。
                              《全唐诗·卷818_27》

    【兵后送薛居士移家安吉】
    旧游经丧乱，道在复何人。
    寒草心易折，闲云性常真。
    交情别后见，诗句比来新。
    向我桃州住，惜君东岭春。
                              《全唐诗·卷818_28》

    【送邬傪之洪州觐兄弟】
    年少足诗情，西江楚月清。
    书囊山翠湿，琴匣雪花轻。
    久别经离乱，新正忆弟兄。
    赠君题乐府，为是豫章行。
                              《全唐诗·卷818_29》

    【送乾封李成】
    羽檄飞未息，离情远近同。
    感君由泛瑟，关我是征鸿。
    眇默归人尽，疏芜夜渡空。
    还期当岁晚，独在路行中。
                              《全唐诗·卷818_30》

    【送崔判官还扬子】
    轻传祗远役，依依下姑亭。
    秋声满杨柳，暮色绕郊坰。
    烟水摇归思，山当楚驿青。
                              《全唐诗·卷818_31》

    【奉酬袁使君西楼饯秦山人与昼同赴李侍御招三韵】
    秋风怨别情，江守上西城。
    竹署寒流浅，琴窗宿雨晴。
    治书招远意，知共楚狂行。
                              《全唐诗·卷818_32》

    【送清凉上人】
    何意欲归山，道高由境胜。
    花空觉性了，月尽知心证。
    永夜出禅吟，清猿自相应。
                              《全唐诗·卷818_33》

    【送李丞使宣州】
    结驷何翩翩，落叶暗寒渚。
    梦里春谷泉，愁中洞庭雨。
    聊持剡山茗，以代宜城醑。
                              《全唐诗·卷818_34》

    【送至洪沙弥游越】
    知尔学无生，不应伤此别。
    相逢宿我寺，独往游灵越。
    早晚花会中，经行剡山月。
                              《全唐诗·卷818_35》

    【送皇甫侍御曾还丹阳别业】
    云阳别夜忆春耕，花发菱湖问去程。
    积水悠扬何处梦，乱山稠叠此时情。
    将离有月教弦断，赠远无兰觉意轻。
    朝右要君持汉典，明年北墅可须营。
                              《全唐诗·卷818_36》

    【白蘋洲送洛阳李丞使还】
    蘋洲北望楚山重，千里回轺止一封。
    临水情来还共载，看花醉去更相从。
    罢官风渚何时别，寄隐云阳几处逢。
    后会那应似畴昔，年年觉老雪山容。
                              《全唐诗·卷818_37》

    【送履霜上人还金陵西山】
    携锡西山步绿莎，禅心未了奈情何。
    湘宫水寺清秋夜，月落风悲松柏多。
                              《全唐诗·卷818_38》

    【送辨聪上人还广陵】
    莫学休公学远公，了心须与我心同。
    隋家古柳数株在，看取人间万事空。
                              《全唐诗·卷818_39》

    【送清励上人游福建】
    禅子自矜禅性成，将来拟照建溪清。
    南看闽树花不落，更取何缘了妄情。
                              《全唐诗·卷818_40》

    【送顾道士游洞庭山】
    见说洞庭无上路，春游乱踏五灵芝。
    含桃风起花狼藉，正是仙翁棋散时。
                              《全唐诗·卷818_41》

    【送邢台州济】 （一作送独孤使君赴岳州）
    海上仙山属使君，石桥琪树古来闻。
    他时画出白团扇，乞取天台一片云。
                              《全唐诗·卷818_42》

    【送柳察谏议叔】
    东城南陌强经过，怨别无心亦放歌。
    明日院公应问我，闲云长在石门多。
                              《全唐诗·卷818_43》

    【送柳淡扶侍赴洪州】（此子素少宦情共予有西山之好）
    中林许师友，忽阻夙心期。
    自顾青緺好，来将黄鹤辞。
    少年轻远涉，世道得无欺。
    烟雨孤舟上，晨昏千里时。
    离魂渺天末，相望在江湄。
    无限江南柳，春风卷乱丝。
                              《全唐诗·卷818_44》

    【同李司直题武丘寺兼留诸公与陆羽之无锡】
    陵寝成香阜，禅枝出白杨。
    剑池留故事，月树即他方。
    应世缘须别，栖心趣不忘。
    还将陆居士，晨发泛归航。
                              《全唐诗·卷818_45》

    【夏日题郑谷江上纳凉馆】
    迢遥山意外，清风又对君。
    若为于此地，翻作路岐分。
    别馆琴徒语，前洲鹤自群。
    明朝天畔远，何处逐闲云。
                              《全唐诗·卷818_46》

    【太湖馆送殷秀才赴举】
    春风洞庭路，摇荡暮天多。
    衰疾见芳草，别离伤远波。
    诗名推首荐，赋甲拟前科。
    数日闻天府，山衣制芰荷。
                              《全唐诗·卷818_47》

    【送重钧上人游天台】
    渐看华顶出，幽赏意随生。
    十里行松色，千重过水声。
    海容云正尽，山色雨初晴。
    事事将心证，知君道可成。
                              《全唐诗·卷818_48》

    【早春送颜主簿游越东，兼谒元中丞】
    轻舸趣不已，东风吹绿蘋。
    欲看梅市雪，知赏柳家春。
    别意倾吴醑，芳声动越人。
    山阴三月会，内史得嘉宾。
                              《全唐诗·卷818_49》

    【同颜使君清明日游，因送萧主簿】
    谁知赏嘉节，别意忽相和。
    暮色汀洲遍，春情杨柳多。
    高城恋旌旆，极浦宿风波。
    惆怅支山月，今宵不再过。
                              《全唐诗·卷818_50》

    【送道琚上人还金陵】
    一与钟山别，山中得信稀。
    经年求法后，及夏问安归。
    野实充甘膳，池花当彩衣。
    慈亲莫返拜，外礼欲无为。
                              《全唐诗·卷818_51》

    【送裴邕之上京】
    辞山偶世清，挟策忽西行。
    帆过随江疾，衣沾楚雪轻。
    尚文须献赋，重道莫论兵。
    东观今多事，应高白马生。
                              《全唐诗·卷818_52》
    【送珍上人还天竺，兼寄广通上人、秦山人】
    江寺名天竺，多居蹑远踪。
    春帆依柳浦，轻履上莲峰。
    禅子兼三隐，空书共一封。
    因君达山信，应向白云逢。
                              《全唐诗·卷818_53》

    【送张孝廉赴举】
    名在诸生右，家经见素风。
    春田休学稼，秋赋出儒宫。
    别路残云湿，离情晚桂丛。
    明年石渠署，应继叔孙通。
                              《全唐诗·卷818_54》

    【送刘司法之越】
    萧萧鸣夜角，驱马背城濠。
    雨后寒流急，秋来朔吹高。
    三山期望海，八月欲观涛。
    几日西陵路，应逢谢法曹。
                              《全唐诗·卷818_55》

    【送简栖上人之建州觐使君舅】
    乱峰江上色，羡尔及秋行。
    释氏推真子，郗家许贵甥。
    氎花新雨净，帆叶好风轻。
    千里依元舅，回潮亦有情。
                              《全唐诗·卷818_56》

    【登开元寺楼送崔少府还平望驿】
    登望思虑积，长亭树连连。
    悠扬下楼日，杳映傍帆烟。
    入夜四郊静，南湖月待船。
                              《全唐诗·卷818_57》

    【送王居士游越】
    野性配云泉，诗情属风景。
    爱作烂熳游，闲寻东路永。
    何山最好望，须上萧然岭。
                              《全唐诗·卷818_58》

    【杂言重送皇甫侍御曾】
    人独归，日将暮。
    孤帆带孤屿，远水连远树。
    难作别时心，还看别时路。
                              《全唐诗·卷818_59》

    【送演上人之抚州觐使君叔】
    临川内史怜诸谢，尔在生缘比惠宗。
    远别应将秦本去，幽寻定有楚僧逢。
    停船夜坐亲孤月，把锡秋行入乱峰。
    便道须过大师寺，白莲池上访高踪。
                              《全唐诗·卷818_60》

    【送大宝上人归楚山】
    厌上乌桥送别频，湖光烂熳望行人。
    欲将夜舸陪嘉月，肯住空林伴老身。
    独鹤翩翻飞不定，归云萧散会无因。
    从何得道怀惆怅，莫是人间屡见春。
                              《全唐诗·卷818_61》

    【送侯秀才南游】
    芳草随君自有情，不关山色与猿声。
    为看严子滩头石，曾忆题诗不著名。
                              《全唐诗·卷818_62》

    【别洞庭维谅上人】
    白云关我不关他，此物留君情最多。
    情著春风生橘树，归心不怕洞庭波。
                              《全唐诗·卷818_63》

    【康造录事宅送太祝侄之虔吉访兄弟】
    阮咸别曲四座愁，赖是春风不是秋。
    漫漫江行访兄弟，猿声几夜宿芦洲。
                              《全唐诗·卷818_64》

    【冬日梅溪送裴方舟宣州】
    平明匹马上村桥，花发梅溪雪未消。
    日短天寒愁送客，楚山无限路遥遥。
                              《全唐诗·卷818_65》

    【送韦向睦州谒独孤使君汜】
    才子南看多远情，闲舟荡漾任春行。
    新安江色长如此，何似新安太守清。
                              《全唐诗·卷818_66》

    【送至严山人归山】 （一作送严上人）
    初到人间柳始阴，山书昨夜报春深。
    朝朝花落几株树，恼杀禅僧未证心。
                              《全唐诗·卷818_67》

    【送僧游扬州】
    平明择钵向风轻，正及隋堤柳色行。
    知尔禅心还似我，故宫春物肯伤情。
                              《全唐诗·卷818_68》

    【对陆迅饮天目山茶，因寄元居士晟】
    喜见幽人会，初开野客茶。
    日成东井叶，露采北山芽。
    文火香偏胜，寒泉味转嘉。
    投铛涌作沫，著碗聚生花。
    稍与禅经近，聊将睡网赊。
    知君在天目，此意日无涯。
                              《全唐诗·卷818_69》

    【渡前溪】
    不意入前溪，爱溪从错落。
    清清鉴不足，非是深难度。
                              《全唐诗·卷818_70》

    【送灵澈】
    我欲长生梦，无心解伤别。
    千里万里心，只似眼前月。
                              《全唐诗·卷818_71》

    【寄路温州】
    欲问采灵药，如何学无生。
    爱鹤颇似君，且非求仙情。
                              《全唐诗·卷818_72》

    【浣纱女】（一作王维诗，题云白石滩）
    清浅白沙滩，绿蒲尚堪把。
    家住水东西，浣纱明月下。
                              《全唐诗·卷818_73》

    【待山月】
    夜夜忆故人，长教山月待。
    今宵故人至，山月知何在。
                              《全唐诗·卷818_74》

    【杂兴】
    人生分已定，富贵岂妄来。
    不见海底泥，飞上成尘埃。
                              《全唐诗·卷818_75》

    【舂陵登望】
    西底空流水，东垣但聚云。
    最伤梅岭望，花雪正纷纷。
                              《全唐诗·卷818_76》

    【投知己】
    若为令忆洞庭春，上有闲云可隐身。
    无限白云山要买，不知山价出何人。
                              《全唐诗·卷818_77》

    【兵后馀不亭重送卢孟明游江西】
    携手曾此分，怳如隔胡越。
    伦侯古封邑，荣盛风雨歇。
    饥鼯号空亭，野草生故辙。
    如何此路岐，更作千年别。
    冯轼望远道，春山无断绝。
    朝行入郢树，夜泊依楚月。
    佳士持操高，扬才日昭晰。
    离言何所赠，盈满有亏缺。
    时节伤蟪蛄，芳菲忌鶗鴂。
    予思鹿门隐，心迹贵冥灭。
    颓颜反芝朮，昔貌成冰雪。
    岁晏期尔来，销声坐岩穴。
                                《全唐诗·卷819_1》

    【别山诗】
    山翁亦好禅，借我风溪树。
    采药多近峰，汲泉有春渡。
    幽僧时相偶，仙子或与晤。
    自许战胜心，弥高独游步。
    如何区中事，夺我林栖趣。
    辞山下复上，恋石行仍顾。
    宿昔情或乖，庶几迹无误。
    松声莫相诮，此心冥去住。
                              《全唐诗·卷819_2》

    【同袁高使君送李判官使回】
    庾公欢此别，路远意犹赊。
    为出塘边柳，荣归府中花。
    驰阳照古堞，遥思凝寒笳。
    延步下前渚，溯觞流浅沙。
    湖光引行色，轻舸傍残霞。
                              《全唐诗·卷819_3》

    【陪颜使君饯宣谕萧常侍】
    江涛凋瘵后，远使发天都。
    昏垫宸心及，哀矜诏命敷。
    恤民驱急传，访旧枉征舻。
    外镇藩条最，中朝顾问殊。
    文皆正风俗，名共溢寰区。
    已事方怀阙，归期早戒涂。
    繁笳咽水阁，高盖拥云衢。
    暮色生千嶂，秋声入五湖。
    离歌犹宛转，归驭已踟躇。
    今夕庾公意，西楼月亦孤。
                              《全唐诗·卷819_4》

    【奉陪颜使君修《韵海》毕，东溪泛舟饯诸文士】
    诸侯崇鲁学，羔雁日成群。
    外史刊新韵，中郎定古文。
    菁华兼百氏，缣素备三坟。
    国语思开物，王言欲致君。
    研精业已就，欢宴惜应分。
    独望西山去，将身寄白云。
                              《全唐诗·卷819_5》

    【今上初登极岁送皇甫孝廉赴选】（孝廉即故大夫之子）
    行应会府春，欲劝及芳辰。
    北极天文正，东风汉律新。
    少年逢圣代，欢笑别情亲。
    况是勋庸后，恩荣袭尔身。
                              《全唐诗·卷819_6》

    【同杨使君白蘋洲送陆侍御士佳入朝】
    久爱吴兴客，来依道德藩。
    旋师闻杕杜，归路忆轘辕。
    旧佩苍玉在，新歌白芷繁。
    今朝天地静，北望重飞翻。
                              《全唐诗·卷819_7》

    【雪夜送海上人常州觐叔父，上人殷仲文后】
    继世风流在，传心向一灯。
    望云裁衲惯，玩雪步花能。
    交战情忘久，销魂别未曾。
    明朝阮家集，知有竹林僧。
                              《全唐诗·卷819_8》

    【送常清上人还舒州】
    灊人思尔法，楚信有回船。
    估客亲宵语，闲鸥偶昼禅。
    经声含石潋，麈尾拂江烟。
    常说归山意，诛茅庐霍前。
                              《全唐诗·卷819_9》

    【岘山送崔子向之宣州谒裴使君】
    楚思入诗清，晨登岘山情。
    秋天水西寺，古木宛陵城。
    琴匣应将往，书车亦共行。
    吾知江太守，一顾重君名。
                              《全唐诗·卷819_10》

    【送严明府入关谒黎京兆】
    春日异秋风，何为怨别同。
    潮回芳渚没，花落昼山空。
    旅候闻嘶马，残阳望断鸿。
    应思右内史，相见直城中。
                              《全唐诗·卷819_11》

    【送丘秀才游越】
    山情与诗思，烂熳欲何从。
    夜舸谁相逐，空江月自逢。
    春期越草秀，晴忆剡云浓。
    便拟将轻锡，携居入乱峰。
                              《全唐诗·卷819_12》

    【送杨校书还济源】
    妖烽昨日静，故里近嵩丘。
    楚月摇归梦，江枫见早秋。
    乡心无远道，北信减离忧。
    禅子还无事，辞君买沃州。
                              《全唐诗·卷819_13》

    【送杨遂初赴选】
    秋风吹别袂，客思在长安。
    若得临觞醉，何须减瑟弹。
    秉心凌竹柏，仗信越波澜。
    春会文昌府，思君每北看。
                              《全唐诗·卷819_14》

    【送赟上人还京】
    久游春草尽，还寄北船归。
    沙鸟窥中食，江云入净衣。
    秦原山色近，楚寺磬声微。
    见说翻经馆，多闻似者稀。
                              《全唐诗·卷819_15》

    【送广通上人游江西】
    香炉七岭秀，秋色九江清。
    自古多禅隐，吾常爱此行。
    寻师经鄂渚，受请到青城。
    离别人间事，何关道者情。
                              《全唐诗·卷819_16》

    【送罗判官还寿州幕】
    君章才五色，知尔得家风。
    故里旋归驾，寿春思奉戎。
    天寒长蛇伏，飙烈文虎雄。
    定颂张征虏，桓桓戡难功。
                              《全唐诗·卷819_17》

    【送李秀才赴婺州招】
    山开江色上，孤赏去应迟。
    绿水迎吴榜，秋风入楚词。
    猿清独宿处，木落远行时。
    见说东阳守，登楼为尔期。
                              《全唐诗·卷819_18》

    【送薛逢之宣州谒废使】 （一作谒裴使君）
    六月鹏尽化，鸿飞独冥冥。
    秋烽家不定，险路客频经。
    牛渚何时到，渔船几处停。
    遥知咏史夜，谢守月中听。
                              《全唐诗·卷819_19》

    【送德守二叔侄上人还国清寺觐师】
    道贤齐二阮，俱向竹林归。
    古偈穿花线，春装卷叶衣。
    僧墟回水寺，佛陇启山扉。
    爱别吾何有，人心强有违。
                              《全唐诗·卷819_20》

    【同明府章送沈秀才还石门山读书】
    身为郢令客，心许楚山云。
    文墨应经世，林泉漫诱君。
    欲随樵子去，惜与道流分。
    肯谢申公辈，治诗事汉文。
                              《全唐诗·卷819_21》

    【送吉判官还京赴崔尹幕】
    江南梅雨天，别思极春前。
    长路飞鸣鹤，离帆聚散烟。
    清晨趋九陌，秋色望三边。
    见说王都尹，山阳辟一贤。
                              《全唐诗·卷819_22》

    【送裴判官赴商幕】
    商洛近京师，才难赴幕时。
    离歌纷白纻，候骑拥青丝。
    会喜疲人息，应逢猾虏衰。
    看君策高足，自此烟霄期。
                              《全唐诗·卷819_23》

    【送李喻之处士洪州谒曹王】
    独思贤王府，遂作豫章行。
    雄镇庐霍秀，高秋江汉清。
    见闻惊苦节，艰故伤远情。
    西邸延嘉士，遗才得正平。
                              《全唐诗·卷819_24》

    【送唐赞善游越】
    田园临汉水，离乱寄随关。
    今日烟尘尽，东西又未还。
    长亭百越外，孤棹五湖间。
    何处游芳草，云门千万山。
                              《全唐诗·卷819_25》

    【送韦秀才】
    晨装行堕叶，万里望桑干。
    旧说泾关险，犹闻易水寒。
    黄云战后积，白草暮来看。
    近得君苗信，时教旅思宽。
                              《全唐诗·卷819_26》

    【送陈秀才赴举】
    诸侯惧削地，选士皆不羁。
    休隐脱荷芰，将鸣矜羽仪。
    甲科争玉片，诗句拟花枝。
    君实三楚秀，承家有清规。
                              《全唐诗·卷819_27》

    【乌程李明府水堂同卢使君幼平送奘上人游五台】
    身将刘令隐，经共谢公翻。
    有此宗师在，应知我法存。
    问心常寂乐，为别岂伤魂。
    独访华泉去，秋风入雁门。
                              《全唐诗·卷819_28》

    【送李季良北归】
    风吹残柳丝，孤客欲归时。
    掩抑楚弦绝，离披湘叶衰。
    前军犹转战，故国杳难期。
    北望雁门雪，空吟平子诗。
                              《全唐诗·卷819_29》

    【送淳于秀才兰陵觐省】
    欢言欲忘别，风信忽相惊。
    柳浦归人思，兰陵春草生。
    撷芳心未及，视枕恋常盈。
    此去非长路，还如千里情。
                              《全唐诗·卷819_30》

    【送至洪沙弥赴上元受戒】 （上元江中蔡州有梁戒坛）
    不肯资章甫，胜衣被木兰。
    今随秣陵信，欲及蔡州坛。
    野寺钟声远，春山戒足寒。
    归来次第学，应见后心难。
                              《全唐诗·卷819_31》

    【九日同卢使君幼平吴兴郊外送李司仓赴选】
    重阳千骑出，送客为踟蹰。
    旷野多摇落，寒山满路隅。
    晴空悬蒨旆，秋色起菱湖。
    几日登司会，扬才盛五都。
                              《全唐诗·卷819_32》

    【送卢孟明还上都】
    江皋北风至，归客独伤魂。
    楚水逢乡雁，平陵忆故园。
    征骖嘶别馆，落日隐寒原。
    应及秦川望，春华满国门。
                              《全唐诗·卷819_33》

    【送李少宾赴举】
    岂谓江南别，心如塞上行。
    苦云摇阵色，乱木搅秋声。
    周谷雨未散，汉河流尚横。
    春司迟尔策，方用静妖兵。
                              《全唐诗·卷819_34》

    【留别阎士和】
    不惯人间别，多应忘别时。
    逢山又逢水，只畏却来迟。
                              《全唐诗·卷819_35》

    【送李道士】
    常随山上下，忽限江南北。
    共是忘情人，何由肯相忆。
                              《全唐诗·卷819_36》

    【送裴参军还下邳旧居】
    北望烟铺骠骑营，虏烽无火楚天晴。
    此时千里西归客，泗上春风得及耕。
                              《全唐诗·卷819_37》

    【送文会上人还富阳】
    悠悠渺渺属寒波，故寺思归意若何。
    长忆孤洲二三月，春山偏爱富春多。
                              《全唐诗·卷819_38》

    【送维谅上人归洞庭】
    从来湖上胜人间，远爱浮云独自还。
    孤月空天见心地，寥寥一水镜中山。
                              《全唐诗·卷819_39》

    【九月八日送萧少府归洪州】
    明日重阳今日归，布帆丝雨望霏霏。
    行过鹤渚知堪住，家在龙沙意有违。
                              《全唐诗·卷819_40》

    【同颜鲁公泛舟送皇甫侍御曾】
    维舟若许暂从容，送过重江不厌重。
    霜简别来今始见，雪山归去又难逢。
                              《全唐诗·卷819_41》

    【送孙侍御游越】
    不知持斧客，吟会是何情。
    丹陛恩犹在，沧洲赏暂行。
    江桡随月泛，山策逐云行。
    佳句传零雨，诗流许盛名。
                              《全唐诗·卷819_42》

    【送颜处士还长沙觐省】
    西候风信起，三湘孤客心。
    天寒汉水广，乡远楚云深。
    服彩将侍膳，撷芳思满襟。
    归人忘艰阻，别恨独何任。
                              《全唐诗·卷819_43》

    【送还本上人游江西】
    欲广分何教，心将江汉期。
    云招望寺处，月待溯杯时。
    真侣谁伤别，降猿汝自悲。
    多应过庐阜，幽赏却来迟。
                              《全唐诗·卷819_44》

    【送路少府使京兼觐侍御兄】
    国赋推能吏，今朝发贡湖。
    伫瞻双阙凤，思见柏台乌。
    树向秦关远，江分楚驿孤。
    荣君有兄弟，相继骋长途。
                              《全唐诗·卷819_45》

    【于武原从送卢士举】
    落日独归客，空山匹马嘶。
    萧条古关外，岐路更东西。
    大泽云寂寂，长亭雨凄凄。
    君还到湘水，寒夜满猿啼。
                              《全唐诗·卷819_46》

    【送乌程李明府得陟状赴京】
    驿吏满江城，深仁见此情。
    士林推玉振，公府荐冰清。
    为政移风久，承恩就日行。
    仲容纶綍贵，南巷有光荣。
                              《全唐诗·卷819_47》

    【送裴秀才往会稽山读书】
    一身赍万卷，编室寄烟萝。
    砚滴穿池小，书衣种楮多。
    吟诗山响答，泛瑟竹声和。
    鹤板求儒术，深居意若何。
                              《全唐诗·卷819_48》

    【送崔詹事论之上都】（崔尝典吴兴）
    金虎城池在，铜龙剑珮新。
    重看前浦柳，犹忆旧洲蘋。
    远思秦云暮，归心腊月春。
    青园昔游处，惆怅别离人。
                              《全唐诗·卷819_49》

    【京口送卢孟明还扬州】
    萧萧北风起，孤棹下江濆。
    暮客去来尽，春流南北分。
    萋萋御亭草，渺渺芜城云。
    相送目千里，空山独望君。
                              《全唐诗·卷819_50》

    【送沙弥大智游五台】
    童年随法侣，家世本儒流。
    章句三生学，清凉万里游。
    云归龙沼暗，木落雁门秋。
    长老应相问，传予向祖州。
                              《全唐诗·卷819_51》

    【送禀上人游越】
    云泉谁不赏，独见尔情高。
    投石轻龙窟，临流笑鹭涛。
    折荷为片席，洒水净方袍。
    剡路逢禅侣，多应问我曹。
                              《全唐诗·卷819_52》

    【送潘秀才之舒州】
    楚水清风生，扬舲泛月行。
    荻洲寒露彩，雷岸曙潮声。
    东道思才子，西人望客卿。
    从来金谷集，相继有诗名。
                              《全唐诗·卷819_53》

    【送王山人游庐山】
    千里访灵奇，山资亦相随。
    叶舟过鹤市，花漏宿龙池。
    峰顶应闲散，人间足别离。
    白云将世事，吾见尔心知。
                              《全唐诗·卷819_54》

    【送道契上人之越觐大夫叔】
    楚僧推后辈，唐本学新经。
    外国传香氎，何人施竹瓶。
    秋风别李寺，春日向柯亭。
    大阮今为郡，看君眼最青。
                              《全唐诗·卷819_55》

    【送沙弥长文游京】
    白版年犹小，黄花褐已通。
    若为诗思逸，早欲似休公。
    迈俗多真气，传家有素风。
    应须学心地，宗旨在关东。
                              《全唐诗·卷819_56》

    【秋日送择高上人往江西谒曹王】
    超然独游趣，无限别山情。
    予病不同赏，云闲应共行。
    斋容秋水照，香氎早风轻。
    曾被陈王识，遥知江上迎。
                              《全唐诗·卷819_57》

    【送如献上人游长安】
    关中四子教犹存，见说新经待尔翻。
    为法应过七祖寺，忘名不到五侯门。
    闲寻鄠杜看修竹，独上风凉望古原。
    高逸诗情无别怨，春游从遣落花繁。
                              《全唐诗·卷819_58》

    【日曜上人还润州】
    送君何处最堪思，孤月停空欲别时。
    露茗犹芳邀重会，寒花落尽不成期。
    鹤令先去看山近，云碍初飞到寺迟。
    莫倚禅功放心定，萧家陵树误人悲。
                              《全唐诗·卷819_59》

    【寺院听胡笳送李殷】
    一奏胡笳客未停，野僧还欲废禅听。
    难将此意临江别，无限春风葭菼青。
                              《全唐诗·卷819_60》

    【送僧绎】
    斜日摇扬在柳丝，孤亭寂寂水逶迤。
    谁堪别后行人尽，唯有春风起路岐。
                              《全唐诗·卷819_61》

    【答裴评事澄荻花间送梁肃拾遗】
    波上荻花非雪花，风吹撩乱满袈裟。
    如今岁晏无芳草，独对离樽作物华。
                              《全唐诗·卷819_62》

    【送胜云小师】
    昨日雪山记尔名，吾今坐石已三生。
    少年道性易流动，莫遣秋风入别情。
                              《全唐诗·卷819_63》

    【诮士和别】
    今日同，明日隔，何事悠悠久为客。
    君怜溪上去来云，我羡磷磷水中石。
                              《全唐诗·卷819_64》

    【送吴冯游京】
    北期何意促，蕙草夜来繁。
    清月思淮水，春风望国门。
    此时休旋逸，万里忽飞翻。
    若忆山阴会，孤琴为我援。
                              《全唐诗·卷819_65》

    【送僧游宣州】
    楚山千里一僧行，念尔初缘道未成。
    莫向舒姑泉口泊，此中呜咽为伤情。
                              《全唐诗·卷819_66》

    【宿支硎寺上房】
    上方精舍远，共宿白云端。
    寂寞千峰夜，萧条万木寒。
    山光霜下见，松色月中看。
    却与西林别，归心即欲阑。
                              《全唐诗·卷819_67》

    【答胡处士】
    西山禅隐比来闻，长道唯应我与君。
    书上无名心忘却，人间聚散似浮云。
                              《全唐诗·卷819_68》

    【答张乌程】
    莫道谪官无主人，秣陵才令日相亲。
    前溪更有忘忧处，荷叶田田间白蘋。
                              《全唐诗·卷819_69》

    【酬张明府】
    爱君诗思动禅心，使我休吟待鹤吟。
    更说郡中黄霸在，朝朝无事许招寻。
                              《全唐诗·卷819_70》

    【劳山居寄呈吴处士】
    官居鼎鼐古今无，名世才臣独一余。
    贤阁御题龙墨灿，诏归补衮在须臾。
                              《全唐诗·卷819_71》

    【从军行五首】
    候骑出纷纷，元戎霍冠军。
    汉鞞秋聒地，羌火昼烧云。
    万里戈城合，三边羽檄分。
    乌孙驱未尽，肯顾辽阳勋。
    韩旆拂丹霄，汉军新破辽。
    红尘驱卤簿，白羽拥嫖姚。
    战苦军犹乐，功高将不骄。
    至今丁零塞，朔吹空萧萧。
    百万逐呼韩，频年不解鞍。
    兵屯绝漠暗，马饮浊河干。
    破虏功未录，劳师力已殚。
    须防肘腋下，飞祸出无端。
    飞将下天来，奇谋阃外裁。
    水心龙剑动，地肺雁山开。
    望气燕师锐，当锋虏阵摧。
    从今射雕骑，不敢过云堆。
    黄纸君王诏，青泥校尉书。
    誓师张虎落，选将擐犀渠。
    雾暗津蒲失，天寒塞柳疏。
    横行十万骑，欲扫虏尘馀。
                              《全唐诗·卷820_1》

    【陇头水二首】
    陇头水欲绝，陇水不堪闻。
    碎影摇枪垒，寒声咽幔军。
    素从盐海积，绿带柳城分。
    日落天边望，逶迤入塞云。
    秦陇逼氐羌，征人去未央。
    如何幽咽水，并欲断君肠。
    西注悲穷漠，东分忆故乡。
    旅魂声搅乱，无梦到咸阳。
                              《全唐诗·卷820_2》

    【塞下曲二首】
    寒塞无因见落梅，胡人吹入笛声来。
    劳劳亭上春应度，夜夜城南战未回。
    都护今年破武威，胡沙万里鸟空飞。
    旄竿瀚海扫云出，毡骑天山蹋雪归。
                              《全唐诗·卷820_3》

    【览史】
    黄绮皆皓发，秦时隐商山。
    嘉谋匡帝道，高步游天关。
    不爱珪组绁，却思林壑还。
    放歌长松下，日与孤云闲。
                              《全唐诗·卷820_4》

    【咏史】
    独负高世资，冥冥寄浮俗。
    卞子去不归，何人辩荆玉。
    鬻舂意不浅，污迹身岂辱。
    鸾铩乐迍邅，虬蟠甘窘束。
    五噫谲且正，可以见心曲。
                              《全唐诗·卷820_5》

    【咏史】
    田氏门下客，冯公众中贱。
    一朝市义还，百代名独擅。
    始知下客不可轻，能使主人功业成。
    借问高车与珠履，何如卑贱一书生。
                              《全唐诗·卷820_6》

    【读张曲江集】
    相公乃天盖，人文佐生成。
    立程正颓靡，绎思何纵横。
    春杼弄缃绮，阳林敷玉英。
    飘然飞动姿，邈矣高简情。
    后辈惊失步，前修敢争衡。
    始欣耳目远，再使机虑清。
    体正力已全，理精识何妙。
    昔年歌阳春，徒推郢中调。
    今朝听鸾凤，岂独羡门啸。
    帝命镇雄州，待济寄上流。
    才兼荆衡秀，气助潇湘秋。
    逸荡子山匹，经奇文畅俦。
    沈吟未终卷，变态纷难数。
    曜耳代明珰，袭衣同芳杜。
    愔愔闻玉磬，寤寐在灵府。
                              《全唐诗·卷820_7》

    【奉酬陆使君见过，各赋院中一物，得江蓠】
    江蓠生古砌，花每落禅床。
    嘉客未采掇，空门自馨香。
    名因诗目见，色对道心忘。
    不遇陆内史，谁知殊众芳。
                              《全唐诗·卷820_8》

    【赋得谢墅送王长史】（其墅即昼七代祖吴兴守旧居）
    世业西山墅，移家长我身。
    萧疏遗树老，寂寞废田春。
    车巷伤前辙，篱沟忆旧邻。
    何堪再过日，更送北归人。
                              《全唐诗·卷820_9》

    【夏日同崔使君论登城楼赋得远山】
    远山湖上小，青翠望依稀。
    才向窗中列，还从林表微。
    色浓春草在，峰起夏云归。
    不是蓬莱岛，如何人去稀。
                              《全唐诗·卷820_10》

    【咏数探得七】
    邹子谭天岁，黄童对日年。
    求真初作传，炼魄已成仙。
    鹤驾迎缑岭，星桥下蜀川。
    逢君竹林客，相对弄清弦。
                              《全唐诗·卷820_11》

    【奉同颜使君真卿送李侍御萼，赋得荻塘路】
    落日车遥遥，客心在归路。
    细草暗回塘，春泉萦古渡。
    遗踪叹芜没，远道悲去住。
    寂寞荻花空，行人别无数。
                              《全唐诗·卷820_12》

    【赋颜氏古今一事，得《晋仙传》，送颜逸】
    曾看颜氏传，多记晋时仙。
    却忆桐君老，俱还桂父年。
    青春留鬓发，白日向云烟。
    远别赍遗简，囊中有几篇。
                              《全唐诗·卷820_13》

    【赋得石梁泉送崔逵】
    架石通霞壁，悬崖散碧沙。
    天晴虹影渡，风细练文斜。
    举陟幽期阻，沿洄客意赊。
    河梁非此路，别恨亦无涯。
                              《全唐诗·卷820_14》

    【赋得夜雨滴空阶，送陆羽归龙山】（同字）
    闲阶夜雨滴，偏入别情中。
    断续清猿应，淋漓候馆空。
    气令烦虑散，时与早秋同。
    归客龙山道，东来杂好风。
                              《全唐诗·卷820_15》

    【赋得灯心送李侍御萼】（光字）
    灯心生众草，因有始知芳。
    彩妓窗偏丽，金桃动更香。
    花惊春未尽，焰喜夜初长。
    别后空离室，何人借末光。
                              《全唐诗·卷820_16》

    【赋得竹如意送详师赴讲】（青字）
    缥竹湘南美，吾师尚毁形。
    仍留负霜节，不变在林青。
    每入杨枝手，因谈贝叶经。
    谁期沃州讲，持此别东亭。
                              《全唐诗·卷820_17》

    【听素法师讲《法华经》】
    法子出西秦，名齐漆道人。
    才敷药草义，便见雪山春。
    护讲龙来远，闻经鹤下频。
    应机如一雨，谁不涤心尘。
                              《全唐诗·卷820_18》

    【咏敡上人座右画松】
    写得长松意，千寻数尺中。
    翠阴疑背日，寒色欲生风。
    真树孤标在，高人立操同。
    一枝遥可折，吾欲问生公。
                              《全唐诗·卷820_19》

    【夏日登观农楼和崔使君】
    片雨拂檐楹，烦襟四坐清。
    霏微过麦陇，萧散傍莎城。
    静爱和花落，幽闻入竹声。
    朝观趣无限，高咏寄深情。
                            《全唐诗·卷820_20》

    【妙喜寺逵公院赋得夜磬送吕评事】
    一磬寒山至，凝心转清越。
    细和虚籁尽，疏绕悬泉发。
    在夜吟更长，停空韵难绝。
    幽僧悟深定，归客忘远别。
    寂历无性中，真声何起灭。
                              《全唐诗·卷820_21》

    【咏小瀑布】
    瀑布小更奇，潺湲二三尺。
    细脉穿乱沙，丛声咽危石。
    初因智者赏，果会幽人迹。
    不向定中闻，那知我心寂。
                              《全唐诗·卷820_22》

    【仙女台】 （得仙字）
    寂寂旧桑田，谁家女得仙。
    应无鸡犬在，空有子孙传。
    古木花犹发，荒台路未迁。
    暮来云一片，疑是欲归年。
                              《全唐诗·卷820_23》

    【灵澈上人何山寺七贤石诗】
    七石配七贤，隐僧山上移。
    石性殊磊落，君子又高奇。
    跂禅服宜坏，坐客冠可隳。
    夜倚月树影，昼倾风竹枝。
    集质患追琢，表顽用磷缁。
    佚火玉亦害，块然长在兹。
                            《全唐诗·卷820_24》

    【潘丞孩子】
    爱子性情奇，初生玉树枝。
    人曾天上见，名向月中知。
    我识婴儿意，何须待佩觿。
                            《全唐诗·卷820_25》

    【南池杂咏五首·水月】
    夜夜池上观，禅身坐月边。
    虚无色可取，皎洁意难传。
    若向空心了，长如影正圆。
                            《全唐诗·卷820_26》

    【南池杂咏五首·溪云】
    舒卷意何穷，萦流复带空。
    有形不累物，无迹去随风。
    莫怪长相逐，飘然与我同。
                            《全唐诗·卷820_27》

    【南池杂咏五首·虚舟】
    虚舟动又静，忽似去逢时。
    触物知无迕，为梁幸见遗。
    因风到此岸，非有济川期。
                            《全唐诗·卷820_28》

    【南池杂咏五首·寒山】
    侵空撩乱色，独爱我中峰。
    无事负轻策，闲行蹑幽踪。
    众山摇落尽，寒翠更重重。
                            《全唐诗·卷820_29》

    【南池杂咏五首·寒竹】
    袅袅孤生竹，独立山中雪。
    苍翠摇动风，婵娟带寒月。
    狂花不相似，还共凌冬发。
                            《全唐诗·卷820_30》

    【望远村】
    林杪不可分，水步遥难辨。
    一片山翠边，依稀见村远。
                            《全唐诗·卷820_31》

    【惜暮景】
    疏阴花不动，片景松梢度。
    夏日旧来长，佳游何易暮。
                            《全唐诗·卷820_32》

    【效古】（天宝十四年）
    日出天地正，煌煌辟晨曦。
    六龙驱群动，古今无尽时。
    夸父亦何愚，竞走先自疲。
    饮干咸池水，折尽扶桑枝。
    渴死化爝火，嗟嗟徒尔为。
    空留邓林在，折尽令人嗤。
                            《全唐诗·卷820_33》

    【古别离】（代人答阎士和）
    太湖三山口，吴王在时道。
    寂寞千载心，无人见春草。
    谁识缄怨者，持此伤怀抱。
    孤舟畏狂风，一点宿烟岛。
    望所思兮若何，月荡漾兮空波。
    云离离兮北断，鸿眇眇兮南多。
    身去兮天畔，心折兮湖岸。
    春风胡为兮塞路，使我归梦兮撩乱。
                            《全唐诗·卷820_34》

    【拟长安春词】
    春信在河源，春风荡妾魂。
    春歌杂鶗鴂，春梦绕轘辕。
    春絮愁偏满，春丝闷更繁。
    春期不可定，春曲懒新翻。
                            《全唐诗·卷820_35》

    【效古】
    思君转战度交河，强弄胡琴不成曲。
    日落应愁陇底难，春来定梦江南数。
    万丈游丝是妾心，惹蝶萦花乱相续。
                            《全唐诗·卷820_36》

    【昭君怨】
    自倚婵娟望主恩，谁知美恶忽相翻。
    黄金不买汉宫貌，青冢空埋胡地魂。
                            《全唐诗·卷820_37》

    【铜雀妓】
    强开尊酒向陵看，忆得君王旧日欢。
    不觉馀歌悲自断，非关艳曲转声难。
                            《全唐诗·卷820_38》

    【长门怨】
    春风日日闭长门，摇荡春心似梦魂。
    谁遣花开只笑妾，不如桃李正无言。
                            《全唐诗·卷820_39》

    【哭吴县房耸明府】
    仁人迈厚德，可谓名实全。
    抚迹若疏旷，会心极精研。
    履危节讵屈，著论识不偏。
    恨以荣级浅，嘉猷未及宣。
    伊人期远大，志业难比肩。
    昭世既合并，吾君藉陶甄。
    奈何明明理，与善徒空诠。
    征教或稽圣，穷源反问天。
    一官自吴邑，六翮委江壖。
    始是牵丝日，翻成撤瑟年。
    金膏果不就，玉珮长此捐。
    倚伏信冥昧，夭修惊后先。
    安知忘情子，爱网素已褰。
    为有深仁感，遂令真性迁。
    心悲空林下，泪洒秋景前。
    夫子寡兄弟，抚孤伤藐然。
    倾云为惨结，吊鹤共联翩。
    割念命归驾，诀词向空筵。
    树桃阴始合，爱客位常悬。
    幡然远行时，崇望归朝旋。
    悟兹欢宴隔，哀被岁月延。
    书带变芳草，履痕移绿钱。
    冥期傥可逢，生尽会无缘。
    幸愿示因业，代君运精专。
    相思转寂寞，独往西林泉。
    欲见故人心，时阅所赠篇。
    素高陶靖节，今重楚先贤。
    芳躅将遗爱，可为终古传。
                            《全唐诗·卷820_40》

    【哭觉上人】（时绊剡中）
    忆君南适越，不作买山期。
    昨得耶溪信，翻为逝水悲。
    神交如可见，生尽杳难思。
    白日东林下，空怀步影时。
                            《全唐诗·卷820_41》

    【题馀不溪废寺】
    武原离乱后，真界积尘埃。
    残月生秋水，悲风起故台。
    居人今已尽，栖鸽暝还来。
    不到无生理，应堪赋七哀。
                            《全唐诗·卷820_42》

    【同李洗马入馀不溪经辛将军故城】
    惨惨寒城望，将军下世时。
    高墉暮草遍，大树野风悲。
    壁垒今惟在，勋庸近可思。
    苍然古溪上，川逝共凄其。
                            《全唐诗·卷820_43》

    【忆天台】
    箬溪朝雨散，云色似天台。
    应是东风便，吹从海上来。
    灵山游汗漫，仙石过莓苔。
    误到人间世，经年不早回。
                            《全唐诗·卷820_44》

    【万回寺】
    万里称逆化，愚蠢性亦全。
    紫绂拖身上，妖姬安膝前。
    见他拘坐寂，故我是眠禅。
    吾知至人心，杳若青冥天。
                            《全唐诗·卷820_45》

    【禅诗】
    万法出无门，纷纷使智昏。
    徒称谁氏子，独立天地元。
    实际且何有，物先安可存。
    须知不动念，照出万重源。
                            《全唐诗·卷820_46》

    【哀教】
    本师不得已，强为我著书。
    知尽百虑遣，名存万象拘。
    如何工言子，终日论虚无。
    伊人独冥冥，时人以为愚。
                            《全唐诗·卷820_47》

    【闻钟】
    古寺寒山上，远钟扬好风。
    声馀月树动，响尽霜天空。
    永夜一禅子，泠然心境中。
                            《全唐诗·卷820_48》

    【溪上月】
    秋水月娟娟，初生色界天。
    蟾光散浦溆，素影动沦涟。
    何事无心见，亏盈向夜禅。
                            《全唐诗·卷820_49》

    【山雪】
    夕阳在西峰，叠翠萦残雪。
    狂风卷絮回，惊猿攀玉折。
    何意山中人，误报山花发。
                            《全唐诗·卷820_50》

    【江上风】
    江风西复东，飘暴忽何穷。
    初生虚无际，稍起荡漾中。
    应吹夏口樯竿折，定蹙湓城浪花咽。
    今朝莫怪沙岸明，昨夜声狂卷成雪。
                            《全唐诗·卷820_51》

    【山雨】
    一片雨，山半晴。
    长风吹落西山上，满树萧萧心耳清。
    云鹤惊乱下，水香凝不然。
    风回雨定芭蕉湿，一滴时时入昼禅。
                            《全唐诗·卷820_52》

    【问遥山禅老】
    天与松子寿，独饮日月精。
    复令颜子贤，胡为夭其生。
    吾将寻河源，上天问天何不平？
    吾将诘仙老，大道无私谁强名？
    仙老难逢天不近，世人何人解应尽。
    明朝欲向翅头山，问取禅公此义还。
                            《全唐诗·卷820_53》

    【禅思】
    真我性无主，谁为尘识昏。
    奈何求其本，若拔大木根。
    妄以一念动，势如千波翻。
    伤哉子桑扈，虫臂徒虚言。
    神威兴外论，宗邪生异源。
    空何妨色在，妙岂废身存。
    寂灭本非寂，喧哗曾未喧。
    嗟嗟世上禅，不共智者论。
                            《全唐诗·卷820_54》

    【支公诗】
    支公养马复养鹤，率性无机多脱略。
    天生支公与凡异，凡情不到支公地。
    得道由来天上仙，为僧却下人间寺，
    道家诸子论自然，此公唯许逍遥篇。
    山阴诗友喧四座，佳句纵横不废禅。
                            《全唐诗·卷820_55》

    【述梦】
    梦中归见西陵雪，渺渺茫茫行路绝。
    觉来还在剡东峰，乡心缭绕愁夜钟。
    寺北禅冈犹记得，梦归长见山重重。
                            《全唐诗·卷820_56》

    【赤松】（一作赤松涧）
    缘岸蒙笼出见天，晴沙沥沥水溅溅。
    何处羽人长洗药，残花无数逐流泉。
                            《全唐诗·卷820_57》

    【戏题松树】
    为爱松声听不足，每逢松树遂忘还。
    翛然此外更何事，笑向闲云似我闲。
                            《全唐诗·卷820_58》

    【戏题二首】
    看饮逢歌日屡曛，我身何似系浮云。
    时人不解野僧意，归去溪头作鸟群。
    喧喧共在是非间，终日谁知我自闲。
    偶客狂歌何所为，欲于人事强相关。
                            《全唐诗·卷820_59》

    【杂寓兴】
    嗟嗟号呶子，世称谪仙俦。
    媚俗被鲛绡，欺天荐昫修。
    奔景谓可致，驰龄言易流。
    燕昭昧往事，嬴政亡前筹。
    三山果不见，九仙忽悠悠。
    君看牛山乐，君见麋浦游。
    昨日千金子，联绵成古丘。
    吾将揽明月，照尔生死流。
    至乐享爰居，惭贻达者尤。
    冥冥光尘内，机丧成海沤。
                            《全唐诗·卷820_60》

    【杂兴六首】
    吾观谈天客，工言丧其精。
    万物资广庇，此中何有情。
    若为昧颜跖，修短怨太清。
    高论让邹子，放词征屈生。
    请从象外推，至论尤明明。
    短龄役长世，扰扰悟不早。
    嫔女身后空，欢娱梦中好。
    从教西陵树，千载伤怀抱。
    鹤驾何冥冥，鳌洲去浩浩。
    柔颜感三花，凋发悲蔓草。
    月中伐桂人是谁，翻使年年不衰老。
    谁高齐公子，泣听雍门琴。
    死且何足伤，殊非达人心。
    独高庭中鹤，意远贵氛埃。
    有时青冥游，顾我还下来。
    白云琅玕色，一片生虚无。
    此物若无心，若何卷还舒。
    疏散遂吾性，栖山更无机。
    寥寥高松下，独有闲云归。
    精意不可道，冥然还掩扉。
                            《全唐诗·卷820_61》

    【偶然五首】
    乐禅心似荡，吾道不相妨。
    独悟歌还笑，谁言老更狂。
    偶然寂无喧，吾了心性源。
    可嫌虫食木，不笑鸟能言。
    隐心不隐迹，却欲住人寰。
    欠树移春树，无山看画山。
    居喧我未错，真意在其间。
    虏语嫌不学，胡音从不翻。
    说禅颠倒是，乐杀金王孙。
    真隐须无矫，忘名要似愚。
    只将两条事，空却汉潜夫。
                            《全唐诗·卷820_62》

    【问天】
    天公何时有，谈者皆不经。
    谁道贤人死，今为傅说星。
                            《全唐诗·卷820_63》

    【寓言】
    吾道本无我，未曾嫌世人。
    如今到城市，弥觉此心真。
                            《全唐诗·卷820_64》

    【前溪作】
    春歌已寂寂，古水自涓涓。
    徒误时人辈，伤心作逝川。
                            《全唐诗·卷820_65》

    【戏作】
    乞我百万金，封我异姓王。
    不如独悟时，大笑放清狂。
                            《全唐诗·卷820_66》

    【浮云三章】
    浮云浮云，集于扶桑。
    扶桑茫茫，日暮之光。
    匪日之暮，浮云之污。
    嗟我怀人，犹心如蠹。
    浮云浮云，集于咸池。
    咸池微微，日昃之时。
    匪日之昃，浮云之惑。
    嗟我怀人，忧心如织。
    浮云浮云，集于高舂。
    高舂濛濛，日夕之容。
    匪日之夕，浮云之积。
    嗟我怀人，忧心如惄。
                            《全唐诗·卷820_67》

    【寓言】
    人生百年我过半，天生才定不可换。
    东海钓鳌鳌不食，南山坐石石欲烂。
                            《全唐诗·卷820_68》

    【若邪春兴】
    春生若邪水，雨后漫流通。
    芳草行无尽，清源去不穷。
    野烟迷极浦，斜日起微风。
    数处乘流望，依稀似剡中。
                            《全唐诗·卷820_69》

    【晨登乐游原，望终南积雪】
    凌晨拥弊裘，径上古原头。
    雪霁山疑近，天高思若浮。
    琼峰埋积翠，玉嶂掩飞流。
    曜彩含朝日，摇光夺寸眸。
    寒空标瑞色，爽气袭皇州。
    清眺何人得，终当独再游。
                            《全唐诗·卷820_70》

    【送商季皋】
    比来知尔有诗名，莫恨东归学未成。
    新丰有酒为我饮，消取故园伤别情。
                            《全唐诗·卷820_71》

    【吊灵均词】
    昧天道兮有无，听汨渚兮踌躇。
    期灵均兮若存，问神理兮何如。
    愿君精兮为月，出孤影兮示予。
    天独何兮有君，君在万兮不群。
    既冰心兮皎洁，上问天兮胡不闻。
    天不闻，神莫睹，
    若云冥冥兮雷霆怒，萧条杳眇兮馀草莽。
    古山春兮为谁，今猿哀兮何思。
    风激烈兮楚竹死，国殇人悲兮雨飔飔。
    雨飔飔兮望君时，光茫荡漾兮化为水，
    万古忠贞兮徒尔为。
                            《全唐诗·卷821_1》

    【步虚词】
    予因览真诀，遂感西城君。
    玉笙下青冥，人间未曾闻。
    日华炼精魄，皎皎无垢氛。
    谓我有仙骨，且令饵氤氲。
    俯仰愧灵颜，愿随鸾鹄群。
    俄然动风驭，缥渺归青云。
                              《全唐诗·卷821_2》

    【奉应颜尚书真卿观玄真子置酒张乐舞破阵画洞庭三山歌】
    道流迹异人共惊，寄向画中观道情。
    如何万象自心出，而心澹然无所营。
    手援毫，足蹈节，披缣洒墨称丽绝。
    石文乱点急管催，云态徐挥慢歌发。
    乐纵酒酣狂更好，攒峰若雨纵横扫。
    尺波澶漫意无涯，片岭崚嶒势将倒。
    盻睐方知造境难，象忘神遇非笔端。
    昨日幽奇湖上见，今朝舒卷手中看。
    兴馀轻拂远天色，曾向峰东海边识。
    秋空暮景飒飒容，翻疑是真画不得。
    颜公素高山水意，常恨三山不可至。
    赏君狂画忘远游，不出轩墀坐苍翠。
                              《全唐诗·卷821_3》

    【答韦山人隐起龙文药瓢歌】
    野人药瓢天下绝，全如浑金割如月。
    彪炳文章智使然，生成在我不在天。
    若言有物不由物，何意中虚道性全。
    韦生能诗兼好异，获此灵瓢远相遗。
    仙侯玉帖人漫传，若士青囊世何秘。
    一捧一开如见君，药盛五色香氛氲。
    背上骊龙蟠不睡，张鳞摆颔生风云。
    世人强知金丹道，默仙不成秽仙老。
    年少纷如陌上尘，不见吾瓢尽枯槁。
    聊将系肘步何轻，便有三山孤鹤情。
    东方小儿乏此物，遂令仙籍独无名。
                              《全唐诗·卷821_4》

    【桃花石枕歌赠康从事】
    卞山幽石产奇璞，荆人至死采不著。
    何人琢枕持赠君，片片桃花开未落。
    剑工见兮可为剑，玉工辨兮知非石。
    至宝由来览者稀，今君独鉴应欲惜。
    何辞售与章天真，幸得提携近玉人。
    可中弃置君不顾，天生秀色徒璘玢。
    四座喧喧争目悦，巧过造化称一绝。
    莫言昨日因错磨，看取从来无点缺。
    六月江南暑未阑，一尺花冰试枕看。
    高窗正午风飒变，室中不减春天寒。
    主人所重重枕德，文章外饰徒相惑。
    更有坚贞不易心，与君天下为士则。
                              《全唐诗·卷821_5》

    【张伯英草书歌】
    伯英死后生伯高，朝看手把山中毫。
    先贤草律我草狂，风云阵发愁钟王。
    须臾变态皆自我，象形类物无不可。
    阆风游云千万朵，惊龙蹴踏飞欲堕。
    更睹邓林花落朝，狂风乱搅何飘飘。
    有时凝然笔空握，情在寥天独飞鹤。
    有时取势气更高，忆得春江千里涛。
    张生奇绝难再遇，草罢临风展轻素。
    阴惨阳舒如有道，鬼状魑容若可惧。
    黄公酒垆兴偏入，阮籍不嗔嵇亦顾。
    长安酒榜醉后书，此日骋君千里步。
                              《全唐诗·卷821_6》

    【寒栖子歌】（曾居庐山，欲有事罗浮之行）
    君在庐山知不群，有疑是鹤又是云。
    生死尘埃污不得，眼前荣利徒纷纷。
    今日惠然来访我，酒榼书囊肩背荷。
    拂除衣上饵烟霞，昨夜胥门宿蔡家。
    天然不饮亦不食，抛名换姓觅不得。
    且向人间作酒仙，不肯将身生羽翼。
    停形为饵天地根，世人皆死我独存。
    洗虑因吞清明箓，世人皆贪我常足。
    栖子妙今道已成，手把玄枢心运冥。
    能令鬼哭神效灵，身如飘风不可绊。
    朝游崆峒夕汗漫，向来坐客犹未散。
    忽忆罗浮欲去时，遥指孤云作路岐。
    海上仙游不可见，人间日落空桑枝。
                              《全唐诗·卷821_7》

    【翔隼歌送王端公】
    古人赏神骏，何如秋隼击。
    独立高标望霜翮，应看天宇如咫尺。
    低回拂地凌风翔，鹏雏敢下雁断行。
    晴空四顾忽不见，有时独出青霞傍。
    穷阴万里落寒日，气杀草枯增奋逸。
    云塞斜飞搅叶迷，雪天直上穿花疾。
    见君高情有所属，赠别因歌翔隼曲。
    离亭惨惨客散时，歌尽路长意不足。
                              《全唐诗·卷821_8》

    【白云歌寄陆中丞使君长源】
    一见西山云，使人情意远。
    凭高发咏何超遥，道妙如君有舒卷。
    萦空叠景多丽容，众峰峰上自为峰。
    洁白不由阴雨积，高明肯共杂烟重。
    万物有形皆有著，白云有形无系缚。
    黄金被烁玉亦瑕，一片飘然污不著。
    或逢天上或人间，人自营营云自闲。
    忽尔飞来暂为侣，忽然飞去莫能攀。
    逸民对云效高致，禅子逢云增道意。
    白云遇物无偏颇，自是人心见同异。
    阊阖天门宜曙看，为缨作盖拥千官。
    从龙合沓临清暑，就日逶迤绕露寒。
    谁怜西山云，亭亭处幽绝。
    坐石长看非我羁，手中欲揽待君说。
    贞白先生那得知，只向空山自怡悦。
                              《全唐诗·卷821_9》

    【裴端公使君清席，赋得青桂歌送徐长史】
    昔年攀桂为留人，今朝攀桂送归客。
    秋风桃李摇落尽，为君青青伴松柏。
    谢公南楼送客还，高歌桂树凌寒山。
    应怜独秀空林上，空赏敷华积雪间。
    昨夜一枝生在月，婵娟可望不可折。
    若为天上堪赠行，徒使亭亭照离别。
                              《全唐诗·卷821_10》

    【周长史昉画毗沙门天王歌】
    长史画神独感神，高步区中无两人。
    雅而逸，高且真，形生虚无忽可亲。
    降魔大戟缩在手，倚天长剑横诸绅。
    慈威示物虽凛凛，在德无秋唯有春。
    吾知真象本非色，此中妙用君心得。
    苟能下笔合神造，误点一点亦为道。
    写出霜缣可舒卷，何人应识此情远。
    秋斋清寂无外物，盥手焚香聊自展。
    忆昔胡兵围未解，感得此神天上下。
    至今云旗图我形，为君一顾烟尘清。
                              《全唐诗·卷821_11》

    【奉和颜鲁公真卿落玄真子舴艋舟歌】
    沧浪子后玄真子，冥冥钓隐江之汜。
    刳木新成舴艋舟，诸侯落舟自兹始。
    得道身不系，无机舟亦闲。
    从水远逝兮任风还，朝五湖兮夕三山。
    停纶乍入芙蓉浦，击汰时过明月湾。
    太公取璜我不取，龙伯钓鳌我不钓。
    竹竿袅袅鱼簁簁，此中自得还自笑。
    汗漫一游何可期，后来谁遇冰雪姿。
    上古初闻出尧世，今朝还见在尧时。
                              《全唐诗·卷821_12》

    【郑容全成蛟形木机歌】
    万物贵天然，天然不可得。
    浑朴无劳剞劂工，幽姿自可蛟龙质。
    欲腾未去何翩翩，扬袂争前谁敢拂。
    可中风雨一朝至，还应不是池中物。
    苍山万重采一枝，形如器车生意奇。
    风号雨喷心不折，众木千丛君独知。
    高人心，多越格。
    有时就月吟春风，持来座右惊神客。
    爱君开閤江之滨，白云黄鹤长相亲。
    南郭子綦我不识，非君独是是何人。
                              《全唐诗·卷821_13》

    【奉同颜使君真卿清风楼赋得洞庭歌送吴炼师归林屋洞】
    名山洞府到金庭，三十六洞称最灵。
    不有古仙启其秘，今日安知灵宝经。
    中山炼师栖白云，道成仙秩号元君。
    三千甲子朝玉帝，世上如今名始闻。
    吐纳青牙养肌发，花冠玉舄何高洁。
    不闻天上来谪仙，自是人间授真诀。
    吴兴太守道家流，仙师远放清风楼。
    应将内景还飞去，且从分风当此留。
    湖之山兮楼上见，山冥冥兮水悠悠。
    世人不到君自到，缥缈仙都谁与俦。
    黄鹤孤云天上物，物外飘然自天匹。
    一别千年未可期，仙家不数人间日。
                              《全唐诗·卷821_14》

    【戛铜碗为龙吟歌】
    逸僧戛碗为龙吟，世上未曾闻此音。
    一从太尉房公赏，遂使秦人传至今。
    初戛徐徐声渐显，乐音不管何人辨。
    似出龙泉万丈底，乍怪声来近而远。
    未必全由戛者功，真生虚无非碗中。
    寥亮掩清笛，萦回凌细风。
    遥闻不断在烟杪，万籁无声天境空。
    乍向天台宿华顶，秋宵一吟更清迥。
    能令听者易常性，忧人忘忧躁人静。
    今日铿锽江上闻，蛟螭奔飞如得群。
    声过阴岭恐成雨，响驻晴天将起云。
    坐来吟尽空江碧，却寻向者听无迹。
    人生万事将此同，暮贱朝荣动还寂。
                              《全唐诗·卷821_15》

    【饮茶歌诮崔石使君】
    越人遗我剡溪茗，采得金牙爨金鼎。
    素瓷雪色缥沫香，何似诸仙琼蕊浆。
    一饮涤昏寐，情来朗爽满天地。
    再饮清我神，忽如飞雨洒轻尘。
    三饮便得道，何须苦心破烦恼。
    此物清高世莫知，世人饮酒多自欺。
    愁看毕卓瓮间夜，笑向陶潜篱下时。
    崔侯啜之意不已，狂歌一曲惊人耳。
    孰知茶道全尔真，唯有丹丘得如此。
                              《全唐诗·卷821_16》

    【买药歌送杨山人】
    华阴少年何所希，欲饵丹砂化骨飞。
    江南药少淮南有，暂别胥门上京口。
    京口斜通江水流，斐回应上青山头。
    夜惊潮没鸬鹚堰，朝看日出芙蓉楼。
    摇荡春风乱帆影，片云无数是扬州。
    扬州喧喧卖药市，浮俗无由识仙子。
    河间姹女直千金，紫阳夫人服不死。
    吾于此道复何如，昨朝新得蓬莱书。
                              《全唐诗·卷821_17》

    【薛卿教长行歌】（时量移湖州别驾）
    桂阳仙柳道家说，昔传苏君今是薛。
    聊将握槊偶时人，便被人间称冠绝。
    黄杨文局龟螭蟠，琢成骰子双琅玕。
    初疑月破云中堕，复怪星移指下攒。
    谁识兵奇势可保，坐看将军上一道。
    有时彩王非所希，笑击单于出重围。
    凫惊隼击疾若飞，左顾右盻生光辉。
    家本联姻汉戚里，身是长安贵公子。
    名高艺绝何翩翩，几回决胜君王前。
    扈游长乐与祈年，人望青云白日边。
    谪宦江南岁阴晚，还将此道聊自遣。
    由来君子行最长，予亦知君寄心远。
                              《全唐诗·卷821_18》

    【桃花石枕歌送安吉康丞】
    君吏桃州尚奇迹，桃州采得桃花石。
    烂疑朝日照已舒，含似春风吹未坼。
    珪璋特达世所珍，吾知此物亦其伦。
    应羡花开不凋悴，应嘉玉片无缁磷。
    立性坚刚平若砥，君子偏将交道比。
    何人亦秉坚刚姿，吾见君心得如此。
    君心所好我独知，别多见少长相思。
    从来赏玩安左右，万里提携君莫辞。
                              《全唐诗·卷821_19》

    【赋得吴王送女潮歌，送李判官之河中府】
    见说吴王送女时，行宫直到荆溪口。
    溪上千年送女潮，为感吴王至今有。
    乃知昔人由志诚，流水无情翻有情。
    平波忽起二三尺，此上疑与神仙宅。
    今人犹望荆之湄，长令望者增所思。
    吴王已殁女不返，潮水无情那有期。
    溪草何草号帝女，溪竹何竹号湘妃。
    灵涛旦暮自堪伤，的烁婵娟又争发。
    客归千里自兹始，览古高歌感行子。
    不知别后相见期，君意何如此潮水。
                            《全唐诗·卷821_20》

    【观李中丞洪二美人唱歌轧筝歌】（时量移湖州长史）
    君家双美姬，善歌工筝人莫知。
    轧用蜀竹弦楚丝，清哇宛转声相随。
    夜静酒阑佳月前，高张水引何渊渊。
    美人矜名曲不误，蹙响时时如迸泉。
    赵琴素所嘉，齐讴世称绝。
    筝歌一动凡音辍，凝弦且莫停金罍。
    淫声已阕雅声来，游鱼噞喁鹤裴回。
    主人高情始为开，高情放浪出常格。
    偶世有名道无迹，勋业先登上将科。
    文章已冠诸人籍。
    每笑石崇无道情，轻身重色祸亦成。
    君有佳人当禅伴，于中不废学无生。
    爱君天然性寡欲，家贫禄薄常知足。
    谪官无愠如古人，交道忘言比前躅。
    不意全家万里来，湖中再见春山绿。
    吴兴公舍幽且闲，何妨寄隐在其间。
    时议名齐谢太傅，更看携妓似东山。
                              《全唐诗·卷821_21》

    【陈氏童子草书歌】
    书家孺子有奇名，天然大草令人惊。
    僧虔老时把笔法，孺子如今皆暗合。
    飙挥电洒眼不及，但觉毫端鸣飒飒。
    有时作点险且能，太行片石看欲崩。
    偶然长掣浓入燥，少室枯松欹不倒。
    夏室炎炎少人欢，山轩日色在阑干。
    桐花飞尽子规思，主人高歌兴不至。
    浊醪不饮嫌昏沈，欲玩草书开我襟。
    龙爪状奇鼠须锐，水笺白皙越人惠。
    王家小令草最狂，为予洒出惊腾势。
                            《全唐诗·卷821_22》

    【饮茶歌送郑容】
    丹丘羽人轻玉食，采茶饮之生羽翼。
    名藏仙府世空知，骨化云宫人不识。
    云山童子调金铛，楚人茶经虚得名。
    霜天半夜芳草折，烂漫缃花啜又生。
    赏君此茶祛我疾，使人胸中荡忧栗。
    日上香炉情未毕，
    醉踏虎溪云，高歌送君出。
                            《全唐诗·卷821_23》

    【花石长枕歌答章居士赠】
    楚山有石郢人琢，琢成长枕知是玉。
    全疑冰片坐恐销，间发花丛惊不足。
    赠予比之金琅玕，琼花烂熳浮席端。
    吾师道吾不执宝，今日感君因执看。
    试叩铿然应清律，纤尘不留蝇敢拂。
    万物皆因造化资，如何独负清贞质。
    南山有云鹄在空，长松为我生凉风。
    高友朗咏乐其中，行住四仪皆道意。
    不学小乘一曲士，唯将此物安座隅，
    取次闲眠有禅味。
                            《全唐诗·卷821_24》

    【观王右丞维沧洲图歌】
    沧洲误是真，萋萋忽盈视。
    便有春渚情，褰裳掇芳芷。
    飒然风至草不动，始悟丹青得如此。
    丹青变化不可寻，翻空作有移人心。
    犹言雨色斜拂座，乍似水凉来入襟。
    沧洲说近三湘口，谁知卷得在君手。
    披图拥褐临水时，翛然不异沧洲叟。
                            《全唐诗·卷821_25》

    【洞庭山维谅上人院阶前孤生橘树歌】
    洞庭仙山但生橘，不生凡木与梨栗。
    真子无私自不栽，感得一株阶下出。
    细叶繁枝委露新，四时常绿不关春。
    若言此物无道性，何意孤生来就人。
    二月三月山初暖，最爱低檐数枝短。
    白花不用乌衔来，自有风吹手中满。
    九月十月争破颜，金实离离色殷殷，
    一夜天晴香满山。
    天生珍木异于俗，俗士来逢不敢触。
    清阴独步禅起时，徙倚前看看不足。
                            《全唐诗·卷821_26》

    【春夜赋得漉水囊歌，送郑明府】
    吴缣楚练何白皙，居士持来遗禅客。
    禅客能裁漉水囊，不用衣工秉刀尺。
    先师遗我式无缺，一滤一翻心敢赊。
    夕望东峰思漱盥，曨曨斜月悬灯纱。
    徙倚花前漏初断，白猿争啸惊禅伴。
    玉瓶徐泻赏涓涓，溅著莲衣水珠满。
    因识仁人为宦情，还如漉水爱苍生。
    聊歌一曲与君别，莫忘寒泉见底清。
                            《全唐诗·卷821_27》

    【湛处士枸杞架歌】
    天生灵草生灵地，误生人间人不贵。
    独君井上有一根，始觉人间众芳异。
    拖线垂丝宜曙看，裴回满架何珊珊。
    春风亦解爱此物，袅袅时来傍香实。
    湿云缀叶摆不去，翠羽衔花惊畏失。
    肯羡孤松不凋色，皇天正气肃不得。
    我独全生异此辈，顺时荣落不相背。
    孤松自被斧斤伤，独我柔枝保无害。
    黄油酒囊石棋局，吾羡湛生心出俗。
    撷芳生影风洒怀，其致翛然此中足。
                            《全唐诗·卷821_28》

    【观裴秀才松石障歌】
    谁工此松唯拂墨，巧思丹青营不得。
    初写松梢风正生，此中势与真松争。
    高柯细叶动飒飒，乍听幽飗如有声。
    左右双松更奇绝，龙鳞麈尾仍半折。
    经春寒色聚不散，逼座阴阴将下雪。
    荆门石状凌玙璠，蹙成数片倚松根。
    何年蒨蒨苔黏迹，几夜潺潺水击痕。
    裴生诗家后来客，为我开图玩松石。
    对之自有高世心，何事劳君上山屐。
                            《全唐诗·卷821_29》

    【送顾处士歌】
    吴门顾子予早闻，风貌真古谁似君。
    人中黄宪与颜子，物表孤高将片云。
    性背时人高且逸，平生好古无俦匹。
    醉书在箧称绝伦，神画开厨怕飞出。
    谢氏檀郎亦可俦，道情还似我家流。
    安贫日日读书坐，不见将名干五侯。
    知君别业长洲外，欲行秋田循畎浍。
    门前便取觳觫乘，腰上还将鹿卢佩。
    禅子有情非世情，御荈贡馀聊赠行。
    满道喧喧遇君别，争窥玉润与冰清。
                            《全唐诗·卷821_30》

    【水精数珠歌】
    西方真人为行密，臂上记珠皎如日。
    佛名无著心亦空，珠去珠来体常一。
    谁道佛身千万身，重重只向心中出。
                              《全唐诗·卷821_31》

    【兵后西日溪行】
    一从清气上为天，仙叟何年见乾海。
    黄河几度浊复清，此水如今未曾改。
    西寻仙人渚，误入桃花穴。
    风吹花片使我迷，时时问山惊踏雪。
    石梁丹灶意更奇，春草不生多故辙。
    我来隐道非隐身，如今世上无风尘。
    路是武陵路，人非秦代人。
    饭松得高侣，濯足偶清津。
    数片昔贤磐石在，几回并坐戴纶巾。
                            《全唐诗·卷821_32》

    【姑苏行】
    古台不见秋草衰，却忆吴王全盛时。
    千年月照秋草上，吴王在时几回望。
    至今月出君不还，世人空对姑苏山。
    山中精灵安可睹，辙迹人踪麋鹿聚。
    婵娟西子倾国容，化作寒陵一堆土。
                            《全唐诗·卷821_33》

    【短歌行】
    古人若不死，吾亦何所悲。
    萧萧烟雨九原上，白杨青松葬者谁。
    贵贱同一尘，死生同一指。
    人生在世共如此，何异浮云与流水。
    短歌行，
    短歌无穷日已倾。
    邺宫梁苑徒有名，春草秋风伤我情。
    何为不学金仙侣，一悟空王无死生。
                            《全唐诗·卷821_34》

    【山月行】 （一作关山月）
    家家望秋月，不及秋山望。
    山中万境长寂寥，夜夜孤明我山上。
    海人皆言生海东，山人自谓出山中。
    忧虞欢乐皆占月，月本无心同不同。
    自从有月山不改，古人望尽今人在。
    不知万世今夜时，孤月将明谁更待。（明字补自《杼山集·卷七》）
                            《全唐诗·卷821_35》

    【顾渚行寄裴方舟】
    我有云泉邻渚山，山中茶事颇相关。
    鶗鴂鸣时芳草死，山家渐欲收茶子。
    伯劳飞日芳草滋，山僧又是采茶时。
    由来惯采无近远，阴岭长兮阳崖浅。
    大寒山下叶未生，小寒山中叶初卷。
    吴婉携笼上翠微，蒙蒙香刺罥春衣。
    迷山乍被落花乱，度水时惊啼鸟飞。
    家园不远乘露摘，归时露彩犹滴沥。
    初看怕出欺玉英，更取煎来胜金液。
    昨夜西峰雨色过，朝寻新茗复如何。
    女宫露涩青芽老，尧市人稀紫笋多。
    紫笋青芽谁得识，日暮采之长太息。
    清泠真人待子元，贮此芳香思何极。
                            《全唐诗·卷821_36》

    【武源行赠丘卿岑】
    昔年群盗阻江东，吴山动摇楚泽空。
    齐人亦戴蜂虿毒，美稷化为荆棘丛。
    汹汹四顾多窟穴，浮云白波名不同。
    万人死地当虎口，一旦生涯悬彀中。
    昨日将军殉死节，悉向生民陷成血。
    胸中豹略张阵云，握内蛇矛挥白雪。
    长洲南去接孤城，居人散尽鼓噪惊。
    三春不见芳草色，四面唯闻刁斗声。
    此时狂寇纷如市，君当要冲固深垒。
    纵横计出皆获全，士卒身先每轻死。
    扫平氛祲望吴门，人间岁美桑柘繁。
    比屋生全受君赐，连营罢战赖君恩。
    如何弃置功不录，通籍无名滞江曲。
    灞亭不重李将军，汉爵犹轻苏属国。
    荒营寂寂隐山椒，春意空惊故柳条。
    野战攻城尽如此，即今谁是霍嫖姚。
                            《全唐诗·卷821_37》

    【长安少年行】
    翠楼春酒虾蟆陵，长安少年皆共矜。
    纷纷半醉绿槐道，躞蹀花骢骄不胜。
                            《全唐诗·卷821_38》

    【风入松】
    西岭松声落日秋，千枝万叶风飗飗。
    美人援琴弄成曲，写得松间声断续。
    声断续，清我魂，流波坏陵安足论？
    美人夜坐月明里，含少商兮点清徵，
    风何凄兮飘飘，　搅寒松兮又夜起。
    夜未央，曲何长，金徽更促声泱泱。
    何人此时不得意，意苦弦悲闻客堂。
                            《全唐诗·卷821_39》

    【陪卢中丞闲游山寺】
    野寺出人境，舍舟登远峰。
    林开明见月，万壑静闻钟。
    拥烛明山翠，交麾动水容。
    如何股肱守，尘外得相逢。
                            《全唐诗·卷821_40》

    【湖南草堂读书招李少府】
    削去僧家事，南池便隐居。
    为怜松子寿，还卜道家书。
    药院常无客，茶樽独对余。
    有时招逸史，来饭野中蔬。
                              《全唐诗·卷821_41》

    【答李季兰】
    天女来相试，将花欲染衣。
    禅心竟不起，还捧旧花归。
                            《全唐诗·卷821_42》

    【酬郑判官湖上见赠】
    岁岁湖南隐已成，如何星使忽知名。
    沙鸥惯识无心客，今日逢君不解惊。
                            《全唐诗·卷821_43》

    【送旻上人游天台】
    真心不废别，试看越溪清。
    知汝机忘尽，春山自有情。
    月思华顶宿，云爱石门行。
    海近应须泛，无令鸥鹭惊。
                            《全唐诗·卷821_44》

    【送别】
    闻说情人怨别情，霜天淅沥在寒城。
    长宵漫漫角声发，禅子无心恨亦生。
                            《全唐诗·卷821_45》

    【与昂上人两字继合四句初字日】
    有一鸟雏，凌寒独宿。
    若逢云雨，两两相逐。
                          《全唐诗·卷821_46》

    【次日】
    野外有一人，独立无四邻。
    彼见是我身，我见是彼身。
                          《全唐诗·卷821_47》


广宣

    【皇太子频赐存问，并索唱和新诗，因有陈谢】
    望苑招延后，禅扉访道馀。
    祗言俟文雅，何意及庸虚。
    率性多非学，缘情偶自书。
    清风闻寺响，白日见心初。
    重道逢轩后，崇儒过魏储。
    青宫列芳梓，玄圃积琼琚。
    郑鼠宁容者，齐竽久舍诸。
    空怀受恩感，含思几踌躇。
                                  《全唐诗·卷822_1》

    【禁中法会应制】
    天上万年枝，人间不可窥。
    道场三教会，心地百王期。
    侍读沾恩早，传香驻日迟。
    在筵还向道，通籍许言诗。
    空愧陪仙列，何阶答圣慈。
    从今精至理，长愿契无为。
                                  《全唐诗·卷822_2》

    【降诞日内庭献寿应制】
    庆寿千龄远，敷仁万国通。
    登霄欣有路，捧日愧无功。
    仙驾三山上，龙生二月中。
    修斋长乐殿，讲道大明宫。
    此地人难到，诸天事不同。
    法筵花散后，空界满香风。
                                  《全唐诗·卷822_3》

    【寺中柿树一蒂四颗咏应制】
    珍木生奇亩，低枝拂梵宫。
    因开四界分，本自百花中。
    当夏阴涵绿，临秋色变红。
    君看药草喻，何减太阳功。
                                  《全唐诗·卷822_4》

    【早秋降诞日献寿二首应制】
    秋蓂开六叶，元圣诞千年。
    绕殿祥风起，当空瑞日悬。
    道光中国主，人识大罗仙。
    敢赞无疆寿，香花上法筵。
    万方瞻圣日，九土仰清光。
    磬地山河壮，弥天福寿长。
    瑞烟薰法界，真偈启仁王。
    看献千秋乐，千秋乐未央。
                                  《全唐诗·卷822_5》

    【驾幸天长寺应制】
    天界宜春赏，禅门不掩关。
    宸游双阙外，僧引百花间。
    车马喧长路，烟云净远山。
    观空复观俗，皇鉴此中闲。
                                  《全唐诗·卷822_6》

    【九月菊花咏应制】（一作清江诗）
    可讶东篱菊，能知节候芳。
    细枝青玉润，繁蕊碎金香。
    爽气浮朝露，浓姿带夜霜。
    泛杯传寿酒，应共乐时康。
                                  《全唐诗·卷822_7》

    【驾幸圣容院应制】
    大唐国里千年圣，王舍城中百亿身。
    却指容颜非我相，自言空色是吾真。
    深殿虔心随宝辇，广庭徐步引金轮。
    古来贵重缘亲近，狂客惭为侍从臣。
                                  《全唐诗·卷822_8》

    【圣恩顾问，独游月磴阁，直书其事应制】
    禅居河畔无多地，来往寻春物正华。
    磴道上盘千亩竹，栏干低压万人家。
    檐前施饭来飞鸟，林下行香踏落花。
    自解刹那知佛性，不劳更喻几尘沙。
                                  《全唐诗·卷822_9》

    【安国寺随驾幸兴唐观应制】
    东林何殿是西邻，禅客垣墙接羽人。
    万乘游仙宗有道，三车引路本无尘。
    初传宝诀长生术，已证金刚不坏身。
    两地尽修天上事，共瞻銮驾重来巡。
                                《全唐诗·卷822_10》

    【贺王起】（一作贺王侍郎典贡放榜）
    从辞凤阁掌丝纶，便向青云领贡宾。
    再辟文场无枉路，两开金榜绝冤人。
    眼看龙化门前水，手放莺飞谷口春。
    明日定归台席去，鶺鴒原上共陶钧。
                                《全唐诗·卷822_11》

    【贺幸普济寺应制】
    南方宝界几由旬，八部同瞻一佛身。
    寺压山河天宇静，楼悬日月镜光新。
    重城柳暗东风曙，复道花明上苑春。
    向晚銮舆归凤阙，曲江池上动青蘋。
                                《全唐诗·卷822_12》

    【红楼院应制】（一作沈佺期诗）
    红楼疑见白毫光，寺逼宸居福盛唐。
    支遁爱山情谩切，昙摩泛海路空长。
    经声夜息闻天语，炉气晨飘接御香。
    谁道此中难可到，自怜深院得徊翔。
                                《全唐诗·卷822_13》

    【再入道场纪事应制】（一作沈佺期诗）
    南方归去再生天，内殿今年异昔年。
    见辟乾坤新定位，看题日月更高悬。
    行随车辇登仙路，坐近炉烟讲法筵。
    自喜恩深陪侍从，两朝长在圣人前。
                                《全唐诗·卷822_14》

    【寺中赏花应制】
    东风万里送香来，上界千花向日开。
    却笑霞楼紫芝侣，桃源深洞访仙才。
                                《全唐诗·卷822_15》

    【九月十五日夜宿郑尚书絪东亭，望月寄杜给事】
    霜天晴夜宿东斋，松竹交阴惬素怀。
    迥出风尘心得地，可怜三五月当阶。
    清光满院恩情见，寒色临门笑语谐。
    霄汉路殊从道合，往来人事不相乖。
                                《全唐诗·卷822_16》


含曦

    【酬卢仝见访不遇题壁】
    长寿寺石壁，卢公一首诗。
    渴读即不渴，饥读即不饥。
    鲸吞海水尽，露出珊瑚枝。
    海神知贵不知价，留向人间光照夜。
                                《全唐诗·卷823_1》


善生

    【旅中答喻军事问客情】
    一自游他国，相逢少故人。
    纵然为客乐，争似在家贫。
    畜恨霜侵鬓，搜诗病入神。
    若非怜片善，谁肯问风尘。
                                  《全唐诗·卷823_2》

    【赠卢逸人】
    高眠岩野间，至艺敌应难。
    诗苦无多首，药灵惟一丸。
    引泉鱼落釜，攀果露沾冠。
    已得嵇康趣，逢迎事每阑。
                                  《全唐诗·卷823_3》

    【送玉禅师】
    飘然无定迹，迥与律乘违。
    入郭随缘住，思山破夏归。
    盂擎数家饭，衲乞几人衣。
    洞了曹溪旨，宁输俗者机。
                                《全唐诗·卷823_4》

    【送智光之南值雨】
    结束衣囊了，炎州定去游。
    草堂方惜别，山雨为相留。
    又得一宵话，免生千里愁。
    莫辞重卜日，后会必经秋。
                                《全唐诗·卷823_5》


韬光

    【谢白乐天招】
    山僧野性好林泉，每向岩阿倚石眠。
    不解栽松陪玉勒，惟能引水种金莲。
    白云乍可来青嶂，明月难教下碧天。
    城市不能飞锡去，恐妨莺啭翠楼前。
                                《全唐诗·卷823_6》


知玄

    【五岁咏花】
    花开满树红，花落万枝空。
    唯馀一孕在，明日定随风。
                                  《全唐诗·卷823_7》

    【祝尧诗】
    生天本自生天业，未必求仙便得仙。
    鹤背倾危龙背滑，君王且住一千年。
                                  《全唐诗·卷823_8》

    【答僧澈】
    观君法苑思冲虚，使我真乘刃有馀。
    若使龙光时可待，应怜僧肇论成初。
    五车外典知谁敌，九趣多才恐不如。
    萧寺讲轩横淡荡，帝乡云树正扶疏。
    几生曾得闍瑜意，今日堪将贝叶书。
    一振微言冠千古，何人执卷问吾庐。
                                  《全唐诗·卷823_9》


元孚

    【月夜怀刘秀才】
    独夜相思但自劳，阮生吟罢梦云涛。
    此时小定未禅寂，古塔月中松磬高。
                                《全唐诗·卷823_10》

    【送李四校书】
    朱丝写别鹤泠泠，诗满红笺月满庭。
    莫学楚狂隳姓字，知音还有子期听。
                                《全唐诗·卷823_11》


栖白

    【边思】
    西北黄云暮，声声画角愁。
    阴山一夜雨，白草四郊秋。
    乱雁鸣寒渡，飞沙入废楼。
    何时番色尽，此地见芳洲。
                                《全唐诗·卷823_12》

    【八月十五夜玩月】
    寻常三五夜，不是不婵娟。
    及至中秋满，还胜别夜圆。
    清光凝有露，皓魄爽无烟。
    自古人皆望，年来又一年。
                                《全唐诗·卷823_13》

    【寻山僧真胜上人不遇】
    松下禅栖所，苔滋径莫分。
    青山春暮见，流水夜深闻。
    不坐看心石，应随出定云。
    猿猱非可问，岩谷自空曛。
                                《全唐诗·卷823_14》

    【赠李溟秀才】
    南居古庙深，高树宿山禽。
    明月上清汉，骚人动楚吟。
    数篇正始韵，一片补亡心。
    孤悄欺何谢，云波不可寻。
                                《全唐诗·卷823_15》

    【送石秀才】
    正是叹羁游，知音拜楚侯。
    何须辞远道，自可乐扁舟。
    倚棹江洲雨，闻猿岛岫秋。
    谢家山水兴，终日待诗流。
                                《全唐诗·卷823_16》

    【送造微上人游五台及礼本师】
    寒空金锡响，欲过渭阳津。
    极目多来雁，孤城少故人。
    与师虽别久，于法本相亲。
    又对清凉月，中宵语宿因。
                                《全唐诗·卷823_17》

    【送禅师宗极归玉峰】
    背郭去归宿，头陀意颇浓。
    鹤争栖远树，猿斗上孤峰。
    夜戍经霜月，秋城过雨钟。
    由来无定止，何处访高踪。
                                《全唐诗·卷823_18》

    【送僧归旧山】
    谈空与破邪，献寿复荣家。
    白日得何偈，青天落几花。
    传灯皆有分，化俗独无涯。
    却入中峰寺，还知有聚沙。
                                《全唐诗·卷823_19》

    【送圆仁三藏归本国】
    家山临晚日，海路信归桡。
    树灭浑无岸，风生只有潮。
    岁穷程未尽，天末国仍遥。
    已入闽王梦，香花境外邀。
                                《全唐诗·卷823_20》

    【送王炼师归嵩岳】
    飘然绿毛节，杳去洛城端。
    隔水见秋岳，兼霜扫石坛。
    一溪松色古，半夜鹤声寒。
    迥与人寰别，劳生不可观。
                                《全唐诗·卷823_21》

    【寿昌节赋得红云表夏日】
    景候融融阴气潜，如峰云共火相兼。
    霞光捧日登天上，丹彩乘风入殿檐。
    行逐赤龙千岁出，明当朱夏万方瞻。
    微臣多幸逢佳节，得赋殊祥近御帘。
                                《全唐诗·卷823_22》

    【经废宫】
    终日河声咽暮空，烟愁此地昼濛濛。
    锦帆东去沙侵苑，玉辇西来树满宫。
    鲁客望津天欲雪，朔鸿离岸苇生风。
    那堪独立思前事，回首残阳雉堞红。
                                《全唐诗·卷823_23》

    【赠识古法师】
    重城深寺讲初休，却忆家山访旧游。
    对月与君相送夜，闻蛩教我独惊秋。
    云心杳杳难为别，鹤性萧萧不可留。
    遥想孤舟清渭上，飘然帆影起离愁。
                                《全唐诗·卷823_24》

    【月夜怀刘秀才】（一作元孚诗）
    独夜相思但自劳，阮生吟罢梦云涛。
    此时小定未禅寂，古塔月中松磬高。
                                《全唐诗·卷823_25》

    【寄南山景禅师】
    一度林前见远公，静闻真语世情空。
    至今寂寞禅心在，任起桃花柳絮风。
                                《全唐诗·卷823_26》

    【哭刘得仁】
    为爱诗名吟至死，风魂雪魄去难招。
    直须桂子落坟上，生得一枝冤始消。
                                《全唐诗·卷823_27》


应物

    【龙潭】
    石激悬流雪满湾，五龙潜处野云闲。
    暂收雷电九峰下，且饮溪潭一水间。
    浪引浮槎依北岸，波分晓日浸东山。
    回瞻四面如看画，须信游人不欲还。
                                《全唐诗·卷823_28》

    【题化城寺】
    平高选处创莲宫，一水萦流处处通。
    画阁昼开迟日畔，禅房夜掩碧云中。
    平川不见龙行雨，幽谷遥闻虎啸风。
    偶与游人论法要，真元浩浩理无穷。
                                《全唐诗·卷823_29》


智亮

    【戴云山吟】
    人间谩说上天梯，上万千回总是迷。
    曾似老人岩上坐，清风明月与心齐。
    戴云山顶白云齐，登顶方知世界低。
    异草奇花人不识，一池分作九条溪。
                                《全唐诗·卷823_30》


良乂

    【答卢邺】
    风泉只向梦中闻，身外无馀可寄君。
    当户一轮惟晓月，挂檐数片是秋云。
                                《全唐诗·卷823_31》


常达

    【山居八咏】
    身闲依祖寺，志僻性多慵。
    少室遗真旨，层楼起暮钟。
    啜茶思好水，对月数诸峰。
    有问山中趣，庭前是古松。
    晚望虚庭物，心心见祖情。
    烟开分岳色，雨雾减泉声。
    远树猿长啸，层岩日乍明。
    更堪论的意，林下笋新生。
    一室尘埃外，翛然祗么常。
    睡来开寝帐，钟动下禅床。
    溪浸山光冷，秋凋木叶黄。
    时提祖师意，欹石看斜阳。
    西来真祖意，只在见闻中。
    寒雁一声过，疏林几叶空。
    心闲怜水石，身老怯霜风。
    为报参玄者，山山月色同。
    真性寂无机，尘尘祖佛师。
    日明庭砌暖，霜苦药苗衰。
    汲水和烟酌，栽松带雪移。
    好听玄旨处，猿啸岭南枝。
    古寺凭栏危，时闻举妙机。
    庭空月色净，夜迥磬声移。
    漏转寒更急，灯残冷焰微。
    太虚同万象，相谓话玄微。
    胡僧论的旨，物物唱圆成。
    疏柳春来翠，幽窗日渐明。
    禅心清石室，蝶翅覆花英。
    好听谈玄处，乔松鹤数声。
    祖祖唯心旨，春融日正长。
    霜轻莎草绿，风细药苗香。
    月满真如净，花开觉树芳。
    庭前莺啭处，时听语圆常。
                                《全唐诗·卷823_32》


僧鸾

    【苦热行】
    烛龙衔火飞天地，平陆无风海波沸。
    彤云叠叠耸奇峰，焰焰流光热凝翠。
    烟岛抟鹏亸双翅，羲和赫怒强总辔。
    饮流夸父毙长途，如见当中印王字。
    明明夜西朝又东，古来有道仍再中。
    扶桑老叶蔽不得，辉华直欲凌苍空。
    行人挥汗翻成雨，口燥喉干嗌尘土。
    西郊云色昼冥冥，如何不救生灵苦。
    何山怪木藏蛟龙，缩鳞卷鬣为乖慵。
    不发滂泽注天下，欲使风雷何所从。
    旱苗原上枯成焰，岳灵徒祝无神验。
    豪家帘外唤清风，水纹明角铺长簟。
    玉扇画堂凝夜秋，歌艳绕梁催莫愁。
    阳乌落尽酒不醒，扶上西园当月楼。
    废田暍死非吾属，库有黄金仓有粟。
                                《全唐诗·卷823_33》

    【赠李粲秀才】（字辉用）
    陇西辉用真才子，搜奇探险无伦比。
    笔下铦磨巨阙锋，胸中静滟西江水。
    哀弦古乐清人耳，月露激寒哭秋鬼。
    苔地无尘到晓吟，杉松老叶风干起。
    十轴示余三百篇，金碧烂光烧蜀笺。
    雄芒逸气测不得，使我踯躅成狂颠。
    大郊远阔空无边，凝明淡绿收馀烟。
    旷怀相对景何限，落日乱峰青倚天。
    又惊大舶帆高悬，行涛劈浪凌飞仙。
    回首瞥见五千仞，扑下香炉瀑布泉。
    何事古人夸八斗，焉敢今朝定妍丑。
    飒风驱雷暂不停，始向场中称大手。
    骏如健鹘鹗与雕，拏云猎野翻重霄。
    狐狸窜伏不敢动，却下双鸣当迅飙。
    愁如湘灵哭湘浦，咽咽哀音隔云雾。
    九嶷深翠转巍峨，仙骨寒消不知处。
    清同野客敲越瓯，丁当急响涵清秋。
    鸾雏相引叫未定，霜结夜阑仍在楼。
    高若太空露云物，片白激青皆仿佛。
    仙鹤闲从净碧飞，巨鳌头戴蓬莱出。
    前辈歌诗惟翰林，神仙老格何高深。
    鞭驰造化绕笔转，灿烂不为酸苦吟。
    梦乘明月清沈沈，飞到天台天姥岑。
    倾湖涌海数百字，字字不朽长摐金。
    此日多君可俦侣，堆珠叠玑满玄圃。
    终日并辔游昆仑，十二楼中宴王母。
                                《全唐诗·卷823_34》


神颖

    【和王季文题九华山】
    众岳雄分野，九华镇南朝。
    彩笔凝空远，崔嵬寄青霄。
    龙潭古仙府，灵药今不凋。
    莹为沧海镜，烟霞作荒标。
    造化心数奇，性状精气饶。
    玉树郁玲珑，天籁韵萧寥。
    寂寂寻乳窦，兢兢行石桥。
    通泉漱云母，藉草萦香苕。
    我住幽且深，君赏昏复朝。
    稀逢发清唱，片片霜凌飙。
                                《全唐诗·卷823_35》

    【宿严陵钓台】
    寒谷荒台七里洲，贤人永逐水东流。
    独猿叫断青天月，千古冥冥潭树秋。
                                《全唐诗·卷823_36》


澹交

    【效古】
    荣辱又荣辱，一何翻与覆。
    人生百岁中，孰肯死前足。
    玄鬓忽如丝，青丛不再绿。
    自古争名徒，黄金是谁禄。
                                《全唐诗·卷823_37》

    【病后作】
    未得忘身法，此身终未安。
    病肠犹可洗，瘦骨不禁寒。
    药少心情饵，经无气力看。
    悠悠片云质，独对夕阳残。
                                《全唐诗·卷823_38》

    【写真】
    图形期自见，自见却伤神。
    已是梦中梦，更逢身外身。
    水花凝幻质，墨彩染空尘。
    堪笑予兼尔，俱为未了人。
                                《全唐诗·卷823_39》


文秀

    【端午】
    节分端午自谁言，万古传闻为屈原。
    堪笑楚江空渺渺，不能洗得直臣冤。
                                《全唐诗·卷823_40》


怀楚

    【谢友人见访留诗】
    轩车谁肯到，泉石自相亲。
    暮雨凋残寺，秋风怅望人。
    庭新一片叶，衣故十年尘。
    赖有瑶华赠，清吟愈病身。
                                《全唐诗·卷823_41》

    【送新平故人】
    常听仓庚思旧友，又因蝴蝶梦生涯。
    一千馀里河连郭，三十六峰寒到家。
    阴岛直分东虢雁，晴楼高入上阳鸦。
    姜嫄庙北与君别，应笑薄寒悲落花。
                                《全唐诗·卷823_42》


耽章

    【辞南平钟王召】
    摧残枯木倚寒林，几度逢春不变心。
    樵客见之犹不采，郢人何事苦搜寻。
                                《全唐诗·卷823_43》


子兰

    【短歌行】
    日月何忙忙，出没住不得。
    使我勇壮心，少年如顷刻。
    人生石火光，通时少于塞。
    四季倏往来，寒暑变为贼。
    偷人面上花，夺人头上黑。
                                《全唐诗·卷824_1》

    【饮马长城窟】
    游客长城下，饮马长城窟。
    马嘶闻水腥，为浸征人骨。
    岂不是流泉，终不成潺湲。
    洗尽骨上土，不洗骨中冤。
    骨若比流水，四海有还魂。
    空流呜咽声，声中疑是言。
                                《全唐诗·卷824_2》

    【夜直】
    大内隔重墙，多闻乐未央。
    灯明宫树色，茶煮禁泉香。
    凤辇通门静，鸡歌入漏长。
    宴荣陪御席，话密近龙章。
    吟步彤庭月，眠分玉署凉。
    欲黏朱绂重，频草白麻忙。
    笔力将群吏，人情在致唐。
    万方瞻仰处，晨夕面吾皇。
                                《全唐诗·卷824_3》

    【赠行脚僧】
    世界曾行遍，全无行可修。
    炎凉三衲共，生死一身休。
    片断云随体，稀疏雪满头。
    此门无所著，不肯暂淹留。
                                《全唐诗·卷824_4》

    【秋日思旧山】
    咸言上国繁华，岂谓帝城羁旅。
    十点五点残萤，千声万声秋雨。
    白云江上故乡，月下风前吟处。
    欲去不去迟迟，未展平生所伫。
                              《全唐诗·卷824_5》

    【寄乾陵杨侍郎】
    冷落官资不畏贫，司曹且共内官分。
    步量野色成公案，点检樵声入奏闻。
    陵庙路因朝去扫，御炉香每夜来焚。
    碑寒树古神门上，管得无穷空白云。
                                《全唐诗·卷824_6》

    【登楼忆友】
    物象远濛濛，周回极望中。
    带烟千井树，和磬一楼风。
    月色寒沈地，波声夜飏空。
    登临无限趣，恨不与君同。
                                  《全唐诗·卷824_7》

    【华严寺望樊川】
    万木叶初红，人家树色中。
    疏钟摇雨脚，秋水浸云容。
    雪碛回寒雁，村灯促夜舂。
    旧山归未得，生计欲何从。
                                  《全唐诗·卷824_8》

    【与道侣同于水陆寺会宿】
    论道穷心少有朋，此时清话昔年曾。
    柿凋红叶铺寒井，鹄坠霜毛著定僧。
    风递远声秋涧水，竹穿深色夜房灯。
    出门尽是劳生者，只此长闲几个能。
                                  《全唐诗·卷824_9》

    【城上吟】
    古冢密于草，新坟侵官道。
    城外无闲地，城中人又老。
                                  《全唐诗·卷824_10》

    【襄阳曲】
    为忆南游人，移家大堤住。
    千帆万帆来，尽过门前去。
                                  《全唐诗·卷824_11》

    【诫贪】
    多求待心足，未足旋倾覆。
    明知贪者心，求荣不求辱。
                                  《全唐诗·卷824_12》

    【蝉二首】
    独蝉初唱古槐枝，委曲悲凉断续迟。
    雨后忽闻谁最苦，异乡孤馆忆家时。
    衰柳蝉吟旁浊河，正当残日角声和。
    寻常不足少愁思，此际闻时愁更多。
                                  《全唐诗·卷824_13》

    【太平坊寻裴郎中故宅】
    不语凄凉无限情，荒阶行尽又重行。
    昔年住此何人在，满地槐花秋草生。
                                  《全唐诗·卷824_14》

    【登楼】
    边邑鸿声一例秋，大波平日绕山流。
    故人千里同明月，尽夕无言空倚楼。
                                  《全唐诗·卷824_15》

    【长安早秋】
    风舞槐花落御沟，终南山色入城秋。
    门门走马征兵急，公子笙歌醉玉楼。
                                  《全唐诗·卷824_16》

    【对雪】
    密密无声坠碧空，霏霏有韵舞微风。
    幽人吟望搜辞处，飘入窗来落砚中。
                                  《全唐诗·卷824_17》

    【鹦鹉】
    翠毛丹觜乍教时，终日无寥似忆归。
    近来偷解人言语，乱向金笼说是非。
                                  《全唐诗·卷824_18》

    【晚景】
    池荷衰飒菊芬芳，策杖吟诗上草堂。
    满目暮云风卷尽，郡楼寒角数声长。
                                  《全唐诗·卷824_19》

    【长安伤春】
    霜陨中春花半无，狂游恣饮尽凶徒。
    年年赏玩公卿辈，今委沟塍骨渐枯。
                                  《全唐诗·卷824_20》

    【河梁晚望二首】
    水势滔滔不可量，渔舟容易泛沧浪。
    连山翠霭笼沙溆，白鸟翩翩下夕阳。
    雨添一夜秋涛阔，极目茫茫似接天。
    不知龙物潜何处，鱼跃蛙鸣满槛前。
                                  《全唐诗·卷824_21》

    【悲长安】
    何事天时祸未回，生灵愁悴苦寒灰。
    岂知万顷繁华地，强半今为瓦砾堆。
                                  《全唐诗·卷824_22》

    【千叶石榴花】
    一朵花开千叶红，开时又不藉春风。
    若教移在香闺畔，定与佳人艳态同。
                                  《全唐诗·卷824_23》

    【观棋】
    拂局尽消时，能因长路迟。
    点头初得计，格手待无疑。
    寂默亲遗景，凝神入过思。
    共藏多少意，不语两相知。
                                  《全唐诗·卷824_24》


可止

    【山居】
    雪消春力展，花漫洞门垂。
    果长纤枝曲，岩崩直道移。
    重猿围浅井，斗鼠下疏篱。
    寒食微灯在，高风势彻陂。
                                  《全唐诗·卷825_1》

    【赠樊川长老】（一作清尚诗）
    瘦颜颧骨见，满面雪毫垂。
    坐石鸟疑死，出门人谓痴。
    照身潭入楚，浸影桧生隋。
    太白曾经夏，清风凉四肢。
                                  《全唐诗·卷825_2》

    【寄积麦山会如长老】
    默然如大道，尘世不相关。
    青桧行时静，白云禅处闲。
    贫高一生行，病长十年颜。
    夏满期游寺，寻山又下山。
                                  《全唐诗·卷825_3》

    【送僧】
    四海无拘系，行心兴自浓。
    百年三事衲，万里一枝筇。
    夜减当晴影，春消过雪踪。
    白云深处去，知宿在何峰。
                                  《全唐诗·卷825_4》

    【哭贾岛】
    燕生松雪地，蜀死葬山根。
    诗僻降今古，官卑误子孙。
    冢栏寒月色，人哭苦吟魂。
    墓雨滴碑字，年年添藓痕。
                                  《全唐诗·卷825_5》

    【雪十二韵】
    落处咸过尺，翛然物象凄。
    瑞凝金殿上，寒甚玉关西。
    润比江河普，明将日月齐。
    凌云花顶腻，锁径竹梢低。
    出谷樵童怯，归林野鸟迷。
    煮茶融破练，磨墨染成黳。
    陷兔埋平泽，和鱼冻合溪。
    入楼消酒力，当槛写诗题。
    道路依凭马，朝昏委托鸡。
    洞深猿作族，松亚鹤移栖。
    及夏清岩穴，经春溜石梯。
    丰年兼泰国，天道育黔黎。
                                  《全唐诗·卷825_6》

    【精舍遇雨】
    空门寂寂淡吾身，溪雨微微洗客尘。
    卧向白云情未尽，任他黄鸟醉芳春。
                                  《全唐诗·卷825_7》

    【小雪】
    落雪临风不厌看，更多还恐蔽林峦。
    愁人正在书窗下，一片飞来一片寒。
                                  《全唐诗·卷825_8》

    【送婆罗门僧】
    雪岭金河独向东，吴山楚泽意无穷。
    如今白首乡心尽，万里归程在梦中。
                                  《全唐诗·卷825_9》

    【句】
    不知谁会喃喃语，必向王前报太平。
    （中山节度王处直座咏白鹊，时诸侯兼并，王欲继好息民，故云。《高僧传》）
                                  《全唐诗·卷825_10》


云表

    【寒食日】
    寒食悲看郭外春，野田无处不伤神。
    平原累累添新冢，半是去年来哭人。
                                  《全唐诗·825_11》


归仁

    【自遣】
    日日为诗苦，谁论春与秋。
    一联如得意，万事总忘忧。
    雨堕花临砌，风吹竹近楼。
    不吟头也白，任白此生头。
                                《全唐诗·卷825_12》

    【酬沈先辈卷】
    一百八十首，清泠韵可敲。
    任从人不爱，终是我难抛。
    桂魄吟来满，蒲团坐得凹。
    先生声价在，寰宇几人抄。
                                《全唐诗·卷825_13》

    【题贾岛吟诗台】
    此台如可废，此恨有谁平。
    纵使迷青草，终难没旧名。
    天悲朝雨色，岳哭夜猿声。
    不是心偏苦，应关自古情。
                                《全唐诗·卷825_14》

    【悼罗隐】
    一著谗书未快心，几抽胸臆纵狂吟。
    管中窥豹我犹在，海上钓鳌君也沈。
    岁月尽能消愤懑，寰区那更有知音。
    长安冠盖皆涂地，仍喜先生葬碧岑。
                                《全唐诗·卷825_15》

    【题楚庙】
    羞容难更返江东，谁问从来百战功。
    天地有心归道德，山河无力为英雄。
    芦花尚认霜戈白，海日犹思火阵红。
    也是男儿成败事，不须惆怅对西风。
                                《全唐诗·卷825_16》

    【牡丹】
    三春堪惜牡丹奇，半倚朱栏欲绽时。
    天下更无花胜此，人间偏得贵相宜。
    偷香黑蚁斜穿叶，觑蕊黄蜂倒挂枝。
    除却解禅心不动，算应狂杀五陵儿。
                                《全唐诗·卷825_17》


卿云

    【旧国里】
    旧居梨岭下，风景近炎方。
    地暖生春早，家贫觉岁长。
    石房云过湿，杉径雨馀香。
    日夕竟无事，诗书聊自强。
                                《全唐诗·卷825_18》

    【秋日江居闲咏】
    寄居江岛边，闲咏见秋残。
    草白牛羊瘦，风高猿鸟寒。
    检方医故疾，挑荠备中餐。
    时复停书卷，鉏莎种木兰。
                                《全唐诗·卷825_19》

    【长安言怀寄沈彬侍郎】
    故园梨岭下，归路接天涯。
    生作长安草，胜为边地花。
    雁南飞不到，书北寄来赊。
    堪羡神仙客，青云早致家。
                                《全唐诗·卷825_20》

    【送人游塞】
    去去玉关路，省君曾未行。
    塞深多伏寇，时静亦屯兵。
    雪每先秋降，花尝近夏生。
    闲陪射雕将，应到受降城。
                                《全唐诗·卷825_21》


隐峦

    【逢老人】
    路逢一老翁，两鬓白如雪。
    一里二里行，四回五回歇。
                                《全唐诗·卷825_22》

    【牧童】
    牧童见人俱不识，尽着芒鞋戴箬笠。
    朝阳未出众山晴，露滴蓑衣犹半湿。
    二月三月时，平原草初绿。
    三个五个骑羸牛，前村后村来放牧。
    笛声才一举，众稚齐歌舞。
    看看白日向西斜，各自骑牛又归去。
                                《全唐诗·卷825_23》

    【蜀中送人游庐山】
    居游正值芳春月，蜀道千山皆秀发。
    溪边十里五里花，云外三峰两峰雪。
    君上匡山我旧居，松萝抛掷十年馀。
    君行试到山前问，山鸟只今相忆无。
                                《全唐诗·卷825_24》

    【琴】
    七条丝上寄深意，涧水松风生十指。
    自乃知音犹尚稀，欲教更入何人耳。
                                《全唐诗·卷825_25》

    【浮桥】
    横压惊波防没溺，当初元创是军机。
    行人到此全无滞，一片江云踏欲飞。
                                《全唐诗·卷825_26》


泠然

    【宿九华化成寺庄】
    佛寺孤庄千嶂间，我来诗境强相关。
    岩边树动猿下涧，云里锡鸣僧上山。
    松月影寒生碧落，石泉声乱喷潺湲。
    明朝更蹑层霄去，誓共烟霞到老闲。
                                《全唐诗·卷825_27》


大愚

    【乞荆浩画】
    六幅故牢健，知君恣笔踪。
    不求千涧水，止要两株松。
    树下留盘石，天边纵远峰。
    近岩幽湿处，惟藉墨烟浓。
                                《全唐诗·卷825_28》


怀濬

    【上归州刺史代通状二首】
    家在闽山西复西，其中岁岁有莺啼。
    如今不在莺啼处，莺在旧时啼处啼。
    家在闽山东复东，其中岁岁有花红。
    而今不在花红处，花在旧时红处红。
                                《全唐诗·卷825_29》


恒超

    【辞郡守李公恩命】
    虚著褐衣老，浮杯道不成。
    誓传经论死，不染利名生。
    厌树遮山色，怜窗向月明。
    他时随范蠡，一棹五湖清。
                                《全唐诗·卷825_30》


净显

    【题广爱寺楞伽山】
    灵异不能栖鸟雀，幽奇终不着猿猱。
    为经巢贼应无损，纵使秦驱也谩劳。
    珍重昔贤留像迹，陵迁谷变自坚牢。
    （失二句）
                                《全唐诗·卷825_31》


修雅

    【闻诵《法华经》歌】
    山色沈沈，松烟幂幂。
    空林之下，盘陀之石。
    石上有僧，结跏横膝。
    诵白莲经，从旦至夕。
    左之右之，虎迹狼迹。
    十片五片，异花狼藉。
    偶然相见，未深相识。
    知是古之人，今之人，
    是昙彦，是昙翼？
    我闻此经有深旨，觉帝称之有妙义。
    合目冥心子细听，醍醐滴入焦肠里。
    佛之意兮祖之髓，我之心兮经之旨。
    可怜弹指及举手，不达目前今正是。
    大矣哉，甚奇特，空王要使群生得。
    光辉一万八千土，土土皆作黄金色。
    四生六道一光中，狂夫犹自问弥勒。
    我亦当年学空寂，一得无心便休息。
    今日亲闻诵此经，始觉驴乘匪端的。
    我亦当年不出户，不欲红尘沾步武。
    今日亲闻诵此经，始觉行行皆宝所。
    我亦当年爱吟咏，将谓冥搜乱神定。
    今日亲闻诵此经，何妨笔砚资真性。
    我亦当年狎儿戏，将谓光阴半虚弃。
    今日亲闻诵此经，始觉聚沙非小事。
    我昔曾游山与水，将谓他山非故里。
    今日亲闻诵此经，始觉山河无寸地。
    我昔心猿未调伏，常将金锁虚拘束。
    今日亲闻诵此经，始觉无物为拳拲。
    师诵此经经一字，字字烂嚼醍醐味。
    醍醐之味珍且美，
    不在唇，不在齿，只在劳生方寸里。
    师诵此经经一句，句句白牛亲动步。
    白牛之步疾如风，
    不在西，不在东，只在浮生日用中。
    日用不知一何苦？
    酒之肠，饭之腑，长者扬声唤不回。
    何异聋，何异瞽？
    世人之耳非不聪，耳聪特向经中聋。
    世人之目非不明，目明特向经中盲。
    合聪不聪，合明不明。
    辘轳上下，浪死虚生。
    世人纵识师之音，谁人能识师之心？
    世人纵识师之形，谁人能识师之名？
    师名医王行佛令，来与众生治心病。
    能使迷者醒，狂者定，垢者净，邪者正，凡者圣。
    如是则非但天恭敬，人恭敬，
    亦合龙赞咏，鬼赞咏，佛赞咏。
    岂得背觉合尘之徒，不稽首而归命？
                                  《全唐诗·卷825_32》


元寂

    【歌】
    酒秃酒秃，何荣何辱。
    但见衣冠成古丘，不见江河变陵谷。
                                  《全唐诗·卷825_33》


若虚

    【怀庐山旧隐】
    九叠嵯峨倚着天，悔随寒瀑下岩烟。
    深秋猿鸟来心上，夜静松杉到眼前。
    书架想遭苔藓裹，石窗应被薜萝缠。
    一枝筇竹游江北，不见炉峰二十年。
                                  《全唐诗·卷825_34》

    【乐仙观】
    乐氏骑龙上碧天，东吴遗宅尚依然。
    悟来大道无多事，真后丹元不值钱。
    老树夜风虫咬叶，古垣春雨藓生砖。
    松倾鹤死桑田变，华表归乡未有年。
                                  《全唐诗·卷825_35》

    【古镜】
    轩后红炉独铸成，藓痕磨落月轮呈。
    万般物象皆能鉴，一个人心不可明。
    匣内乍开鸾凤活，台前高挂鬼神惊。
    百年肝胆堪将比，只怕看频素发生。
                                  《全唐诗·卷825_36》


文益

    【睹木平和尚】
    木平山里人，貌古年复少。
    相看陌路同，论心秋月皎。
    怀衲线非蚕，助歌声有鸟。
    城阙今日来，一讴曾已晓。
                                  《全唐诗·卷825_37》


无则

    【鹭鸶】
    白蘋红蓼碧江涯，日暖双双立睡时。
    愿揭金笼放归去，却随沙鹤斗轻丝。
                                  《全唐诗·卷825_38》

    【百舌鸟二首】
    千愁万恨过花时，似向春风怨别离。
    若使众禽俱解语，一生怀抱有谁知。
    长截邻鸡叫五更，数般名字百般声。
    饶伊摇舌先知晓，也待青天明即鸣。
                                  《全唐诗·卷825_39》


谦光

    【赏牡丹应教】
    拥衲对芳丛，由来事不同。
    鬓从今日白，花似去年红。
    艳异随朝露，馨香逐晓风。
    何须对零落，然后始知空。
                                  《全唐诗·卷825_40》


贯休

    【善哉行】（伤古曲无知音）
    有美一人兮，婉如青扬。
    识曲别音兮，令姿煌煌。
    绣袂捧琴兮，登君子堂。
    如彼萱草兮，使我忧忘。
    欲赠之以紫玉尺，白银铛。
    久不见之兮，湘水茫茫。
                                  《全唐诗·卷826_1》

    【读离骚经】
    湘江滨，湘江滨，
    兰红芷白波如银，终须一去呼湘君。
    问湘神，云中君，不知何以交灵均？
    我恐湘江之鱼兮，死后尽为人。
    曾食灵均之肉兮，个个为忠臣。
    又想灵均之骨兮，终不曲。
    千年波底色如玉，谁能入水少取得？
    香沐函题贡上国，
    贡上国，
    即全胜和璞悬璃，垂棘结绿。
                                  《全唐诗·卷826_2》

    【阳春曲】（江东广明初作）
    为口莫学阮嗣宗，不言是非非至公。
    为手须似朱云辈，折槛英风至今在。
    男儿结发事君亲，须斅前贤多慷慨。
    历数雍熙房与杜，魏公姚公宋开府。
    尽向天上仙宫闲处坐，
    何不却辞上帝下下土？
    忍见苍生苦苦苦。
                                  《全唐诗·卷826_3》

    【白雪曲】
    列鼎佩金章，泪眼看风枝。
    却思食藜藿，身作屠沽儿。
    负米无远近，所希升斗归。
    为人无贵贱，莫学鸡狗肥。
    斯言如不忘，别更无光辉。
    斯言如或忘，即安用人为。
                                  《全唐诗·卷826_4》

    【上留田】
    父不父，兄不兄。
    上留田，蝥贼生。
    徒陟冈，泪峥嵘。
    我欲使诸凡鸟雀，尽变为鶺鴒。
    我欲使诸凡草木，尽变为田荆。
    邻人歌，邻人歌。
    古风清，清风生。
                                  《全唐诗·卷826_5》

    【胡无人】
    霍嫖姚，赵充国，天子将之平朔漠。
    肉胡之肉，烬胡帐幄。
    千里万里，唯留胡之空壳。
    边风萧萧，榆叶初落。
    杀气昼赤，枯骨夜哭。
    将军既立殊勋，遂有胡无人曲。
    我闻之，
    天子富有四海，德被无垠。
    但令一物得所，八表来宾，
    亦何必令彼胡无人？
                                  《全唐诗·卷826_6》

    【苦寒行】
    北风北风，职何严毒。
    摧壮士心，缩金乌足。
    冻云嚣嚣，碍雪一片下不得。
    声绕枯桑，根在沙塞。
    黄河彻底，顽直到海。
    一气抟束，万物无态。
    唯有吾庭前，
    杉松树枝，枝枝健在。
                                  《全唐诗·卷826_7》

    【蒿里】
    兔不迟，乌更急，
    但恐穆王八骏，著鞭不及。
    所以蒿里，坟出蕺蕺。
    气凌云天，龙腾凤集。
    尽为风消土吃，狐掇蚁拾。
    黄金不啼玉不泣。
    白杨骚屑，乱风愁月。
    折碑石人，莽秽榛没。
    牛羊窸窣，时见牧童儿，弄枯骨。
                                  《全唐诗·卷826_8》

    【临高台】
    凉风吹远念，使我升高台。
    宁知数片云，不是旧山来。
    故人天一涯，久客殊未回。
    雁来不得书，空寄声哀哀。
                                  《全唐诗·卷826_9》

    【杞梁妻】
    秦之无道兮四海枯，筑长城兮遮北胡。
    筑人筑土一万里，杞梁贞妇啼呜呜。
    上无父兮中无夫，下无子兮孤复孤。
    一号城崩塞色苦，再号杞梁骨出土。
    疲魂饥魄相逐归，陌上少年莫相非。
                                  《全唐诗·卷826_10》

    【古离别】
    离恨如旨酒，古今饮皆醉。
    只恐长江水，尽是儿女泪。
    伊余非此辈，送人空把臂。
    他日再相逢，清风动天地。
                                  《全唐诗·卷826_11》

    【战城南二首】
    万里桑干傍，茫茫古蕃壤。
    将军貌憔悴，抚剑悲年长。
    胡兵尚陵逼，久住亦非强。
    邯郸少年辈，个个有伎俩。
    拖枪半夜去，雪片大如掌。
    碛中有阴兵，战马时惊蹶。
    轻猛李陵心，摧残苏武节。
    黄金锁子甲，风吹色如铁。
    十载不封侯，茫茫向谁说。
                                  《全唐诗·卷826_12》

    【少年行】
    锦衣鲜华手擎鹘，闲行气貌多轻忽。
    稼穑艰难总不知，五帝三皇是何物。
    自拳五色裘，迸入他人宅。
    却捉苍头奴，玉鞭打一百。
    面白如削玉，猖狂曲江曲。
    马上黄金鞍，适来新赌得。
                                  《全唐诗·卷826_13》

    【梦游仙四首】
    梦到海中山，入个白银宅。
    逢见一道士，称是李八伯。
    三四仙女儿，身著瑟瑟衣。
    手把明月珠，打落金色梨。
    车渠地无尘，行至瑶池滨。
    森森椿树下，白龙来嗅人。
    宫殿峥嵘笼紫气，金渠玉砂五色水。
    守阍仙婢相倚睡，偷摘蟠桃几倒地。
                                  《全唐诗·卷826_14》

    【轻薄篇二首】
    绣林锦野，春态相压。
    谁家少年，马蹄蹋蹋。
    斗鸡走狗夜不归，一掷赌却如花妾。
    谁云不颠不狂，其名不彰？
    悲夫！
    古木落萧萧，虫鸣唧唧。
    不觉朱蔫脸红，霜劫鬓漆。
    世途多事，泣向秋日。
    方今少壮不努力，老大徒伤悲，
    如何□知
                                  《全唐诗·卷826_15》

    【长安道】
    憧憧合合，八表一辙。
    黄尘雾合，车马火热。
    名汤风雨，利辗霜雪。
    千车万驮，半宿关月。
    上有尧禹，下有夔卨。
    紫气银轮兮常覆金阙。
    仙掌捧日兮浊河澄澈。
    愚将草木兮有言，
    与华封人兮不别。
                                  《全唐诗·卷826_16》

    【洛阳尘】
    昔时昔时洛城人，今作茫茫洛城尘。
    我闻富有石季伦，楼台五色干星辰。
    乐如天乐日夜闻，锦姝绣妾何纷纷。
    真珠帘中，姑射神人。
    文金线玉，香成暮云。
    孙秀若不杀，晋室应更贫。
    伊水削行路，冢石花磷磷。
    苍茫金谷园，牛羊龁荆榛。
    飞鸟好羽毛，疑是绿珠身。
                                  《全唐诗·卷826_17》

    【富贵曲二首】
    有金张族，骄奢相续。
    琼树玉堂，雕墙绣毂。
    纨绮杂杂，钟鼓合合。
    美人如白牡丹花，半日只舞得一曲。
    乐不乐，足不足，
    争教他爱山青水绿。
    如神若仙，似兰同雪。
    乐戒于极，胡不知辍。
    只欲更缀上落花，恨不能把住明月。
    太山肉尽，东海酒竭。
    佳人醉唱，敲玉钗折。
    宁知耘田车水翁，日日日灸背欲裂。
                                  《全唐诗·卷826_18》

    【野田黄雀行】
    高树风多，吹尔巢落。
    深蒿叶暖，宜尔依泊。
    莫近鸮类，蛛网亦恶。
    饮野田之清水，食野田之黄粟。
    深花中睡，[土*孛]土里浴。
    如此即全胜啄太仓之谷，而更穿人之屋。
                                  《全唐诗·卷826_19》

    【古意九首】
    一雨火云尽，闭门心冥冥。
    兰花与芙蓉，满院同芳馨。
    佳人天一涯，好鸟何嘤嘤。
    我有双白璧，不羡于虞卿。
    我有径寸珠，别是天地精。
    玩之室生白，潇洒身安轻。
    只应天上人，见我双眼明。

    阳乌烁万物，草木怀春恩。
    茫茫尘土飞，培壅名利根。
    我本是蓑笠，幼知天子尊。
    学为毛氏诗，亦多直致言。
    不慕需臑类，附势同崩奔。
    唯寻桃李蹊，去去长者门。
    美人如游龙，被服金鸳鸯。
    手把古刀尺，在彼白玉堂。
    文章深掣曳，珂珮鸣丁当。
    好风吹桃花，片片落银床。
    何妨学羽翰，远逐朱鸟翔。

    乾坤有清气，散入诗人脾。
    圣贤遗清风，不在恶木枝。
    千人万人中，一人两人知。
    忆在东溪日，花开叶落时。
    几拟以黄金，铸作钟子期。

    莫轻白云白，不与风雨会。
    莫见守羊儿，或是初平辈。
    人生非日月，光辉岂常在。
    一荣与一辱，古今常相对。
    君不见于公门，子孙好冠盖。

    古交如真金，百炼色不回。
    今交如暴流，倏忽生尘埃。
    我愿君子气，散为青松栽。
    我恐荆棘花，只为小人开。
    伤心复伤心，吟上高高台。

    常思谢康乐，文章有神力。
    是何清风清，凛然似相识。
    一种为顽嚚，得作翻经石。
    一种为枯槁，得作登山屐。
    永嘉为郡后，山水添鲜碧。
    何当学羽翰，一去观遗迹。
    常思李太白，仙笔驱造化。

    玄宗致之七宝床，虎殿龙楼无不可。
    一朝力士脱靴后，玉上青蝇生一个。
    紫皇殿前五色麟，忽然掣断黄金锁。
    五湖大浪如银山，满船载酒挝鼓过。

    贺老成异物，颠狂谁敢和。
    宁知江边坟，不是犹醉卧。

    忆在山中时，丹桂花葳蕤。
    红泉浸瑶草，白日生华滋。
    箬屋开地炉，翠墙挂藤衣。
    看经竹窗边，白猿三两枝。
    东峰有老人，眼碧头骨奇。
    种薤煮白石，旨趣如婴儿。
    月上来打门，月落方始归。
    授我微妙诀，恬澹无所为。
    别来六七年，只恐白日飞。
                                《全唐诗·卷826_20》

      【酷吏词】
    霰雨灂灂，风吼如劚。
    有叟有叟，暮投我宿。
    吁叹自语，云太守酷。
    如何如何，掠脂斡肉。
    吴姬唱一曲，等闲破红束。
    韩娥唱一曲，锦段鲜照屋。
    宁知一曲两曲歌，曾使千人万人哭。
    不惟哭，亦白其头，饥其族。
    所以祥风不来，和气不复。
    蝗乎蠈乎，东西南北。
                                《全唐诗·卷826_21》

    【还举人歌行卷】
    厚于铁围山上铁，薄似双成仙体缬。
    蜀机凤雏动蹩躠，珊瑚枝枝撑著月。
    王恺家中藏难掘，颜回饥僝愁天雪。
    古松直笔雷不折，雪衣女啄蟠桃缺。
    珮入龙宫步迟迟，绣帘银殿何参差，
    即不知骊龙失珠知不知。
                                《全唐诗·卷826_22》

    【陈宫词】
    缅想当时宫阙盛，荒宴椒房懱尧圣。
    玉树花歌百花里，珊瑚窗中海日迸。
    大臣来朝酒未醒，酒醒忠谏多不听。
    陈宫因此成野田，耕人犁破宫人镜。
                                《全唐诗·卷826_23》

    【拟齐梁酬所知见赠二首】
    静只焚香坐，咏怀悲岁阑。
    佳人忽有赠，满手红琅玕。
    不独耀肌魄，将行为羽翰。
    酬如上青天，风雪空漫漫。
    美如仙鼎金，清如纤手琴。
    孙登啸一声，缥缈不可寻。
    但觉神洋洋，如入三昧林。
    释手复在手，古意深复深。
    惭无英琼瑶，何以酬知音。
                                《全唐诗·卷826_24》

    【经古战场】
    茫茫凶荒，迥如天设。
    驻马四顾，气候迂结。
    秋空峥嵘，黄日将没。
    多少行人，白日见物。
    莫道路高低，尽是战骨。
    莫见地赤碧，尽是征血。
    昔人昔人既能忠尽于力，
    身糜戈戟，
    脂其风，膏其域，
    今人何不绳其塍？植其食？
    而使空旷年年，常贮愁烟。
    使我至此，不能无言。
                                《全唐诗·卷826_25》

    【村行遇猎】
    猎师纷纷走榛莽，女亦相随把弓矢。
    南北东西尽杀心，断烧残云在围里。
    鹘拂荒田兔成血，竿打黄茅雉惊起。
    伤嗟个辈亦是人，一生将此关身己。
    我闻天地之大德曰生，
    又闻万事皆天意，何遣此人又如此。
    犹更愿天公一丈雪，深山麋鹿尽冻死。
                                  《全唐诗·卷826_26》

    【渔家】
    赤芦盖屋低压恰，沙涨柴门水痕叠。
    黄鸡青犬花蒙笼，渔女渔儿扫风叶。
    有叟相逢带秋醉，自拔船桩色无愧。
    前山脚下得鱼多，恶浪堆中尽头睡。
    但得忘筌心自乐，肯羡前贤钓清渭。
    终须画取挂秋堂，与尔为邻有深意。
                                  《全唐诗·卷826_27》

    【田家作】
    田家老翁无可作，昼甑蒸梨香漠漠。
    只向阶前曝背眠，赤桑大叶时时落。
    古堑侵门桃竹密，仓囤峨峨欲遮日。（遮字一作蔽）
    自云孙子解耕耘，四五年来腹多实。
    我闻此语心自悲，
    世上悠悠岂得知，稼而不穑徒尔为。
                                  《全唐诗·卷826_28》

    【江边祠】
    松森森，江浑浑，江边古祠空闭门。
    精灵应醉社日酒，白龟咬断菖蒲根。
    花残泠红宿雨滴，土龙甲湿鬼眼赤。
    天符早晚下空碧，昨夜前村行霹雳。
                                  《全唐诗·卷826_29》

    【苦热寄赤松道者】
    天云如烧人如炙，天地炉中更何适。
    蝉喘雷干冰井融，些子清风有何益。
    守羊真人聃之役，高吟招隐倚碧壁。
    紫气红烟鲜的的，
    涧茗园瓜麹尘色，骄冷奢凉合相忆。
                                  《全唐诗·卷826_30》

    《全唐诗·卷826_31》【偶作二首】
    新诗一千首，古锦初下机。
    除月与鬼神，别未有人知。
    子期去不返，浩浩良不悲。
    不知天地间，知者复是谁。
    门前数枝路，路路车马鸣。
    名埃与利尘，千里万里行。
    只见青山高，岂见青山平。
    朱门势峨峨，冠盖何光明。
    黄鸟在花里，青蝉夺其声。
    尔生非金玉，岂常贵复贞。
    寄言之子心，可以归无形。

    【夜夜曲】
    蟪蛄切切风骚骚，芙蓉喷香蟾蜍高。
    孤灯耿耿征妇劳，更深扑落金错刀。
                                  《全唐诗·卷826_32》

    【春晚书山家屋壁二首】
    柴门寂寂黍饭馨，山家烟火春雨晴。
    庭花濛濛水泠泠，小儿啼索树上莺。
    水香塘黑蒲森森，鸳鸯鸂鶒如家禽。
    前村后垄桑柘深，东邻西舍无相侵。
    蚕娘洗茧前溪渌，牧童吹笛和衣浴。
    山翁留我宿又宿，笑指西坡瓜豆熟。
                                  《全唐诗·卷826_33》

    【春晚闲居寄陈嵩伯】
    春霖闭门久，春色聚庭木。
    一梦辞旧山，四邻有新哭。
    菰蒲生白水，风篁擢纤玉。
    为忆湖上翁，花时独冥目。
                                  《全唐诗·卷826_34》

    【长持经僧】
    唠唠长夜坐，唠唠早起。
    杉森森，不见长，
    人声续续如流水。
    摐金挣玉，吐宫咽徵。
    头低草木，手合神鬼。
    日消三两黄金争得止，
    而槁木朽枝，一食而已。
    伤嗟浮世之人，善事不曾入耳。
                                  《全唐诗·卷826_35》

    【茫茫曲】
    茫茫复茫茫，满眼皆埃尘。
    莫言白发多，茎茎是愁筋。
    未达苦雕伪，及达多不仁。
    浅深与高低，尽能生棘榛。
    茫茫四大愁杀人。
                                  《全唐诗·卷826_36》

    【古镜词上刘侍郎】
    至宝不自宝，照古还照今。
    仙人手胼胝，寥泬秋沈沈。
    不是十二面，不是百炼金。
    若非八彩眉，不可辄照临。
    即归玉案头，为君整冠簪。
    即居吾君手，照出天下心。
    恭闻太宗朝，此镜当宸襟。
    六合悬清光，万里无尘侵。
    此镜今又出，天地还得一。
                                  《全唐诗·卷826_37》

    【送姜道士归南岳】
    松品落落，雪格索索。
    眼有三角，头峭五岳。
    若不居岳，此处难著。
    药僮貌蛮名鄙彼，葫芦酒满担劣起。
    万里长风啸一声，九贞须拍黄金几。
    落叶萧萧□杳窅，送师言了意未了。（窅字补自《禅月集·卷二》）
    意未了，
    他时为我致取一部音声鸟。
                                  《全唐诗·卷826_38》

    【了仙谣】
    海中紫雾蓬莱岛，安期子乔去何早。
    游戏多骑白骐驎，须发如银未曾老。
    亦留仙诀在人间，啮镞终言药非道。
    始皇不得此深旨，远遣徐福生忧恼。
    紫术黄精心上苗，大还小还行中宝。
    若师方术弃心师，浪似雪山何处讨。
                                  《全唐诗·卷826_39》

    【循吏曲上王使君】
    需宿需宿，炳烂光合。
    蒸蒸婺民，钟此多福。
    自东自西，自南自北。
    伊飞伊走，乳乳良牧。
    和气无形，春光自成。
    大信不信，贻厥无朕。
    需女需女，尔亦须语。
    使君为理，玄风震古。
    需女需女，尔亦须语。
    我愿喙长三千里，枕著玉阶奏明主。
                                  《全唐诗·卷827_1》

    【古镜词】
    我有一面镜，新磨似秋月。
    上唯金膏香，下状骊龙窟。
    等闲不欲开，丑者多不悦。
    或问几千年，轩辕手中物。
                                  《全唐诗·卷827_2》

    【怀张为、周朴】
    张周二夫子，诗好人太癖。
    更不过岭来，如今头尽白。
    人传禹力不到处，河声流向西。
    又到处即闭户，逢君方展眉。
    不知是不是，若是即大奇。
    我又闻二公
    心与人不同，一生常在寂寞中。
    有时狂吟入僧宅，锦囊鸟啼荔枝红。
    有时冥搜海山脑，珊瑚枝动日杲杲。
    圣君在上知不知，赤面浊醪许多好。
                                  《全唐诗·卷827_3》

    【题弘顗三藏院】
    仪清态淡雕琼瑰，卷帘潇洒无尘埃。
    岳茶如乳庭花开，信心弟子时时来。
    灌顶坛严伸[畐*畐]塞，三十年功苦拘束。
    梵僧梦里授微言，雪岭白牛力深得。
    水精一索香一炉，红莲花舌生醍醐。
    初听喉音宝楼阁，如闻魔王宫殿拉金瓦落。
    次听妙音大随求，更觉人间万事深悠悠。
    四音俱作清且柔，爱河浊浪却倒流。
    却倒流兮无处去，碧海含空日初曙。
                                  《全唐诗·卷827_4》

    【古意代友人投所知】
    青松虽有花，有花不如无。
    贫井泉虽清，且无金辘轳。
    客从远方来，遗我古铜镜。
    挂之玉堂上，如对轩辕圣。
    天龙睡坤腹，土蚀金鬣绿。
    因知燕赵佳人颜似玉，不得此镜终不（缺一字）。
                                  《全唐诗·卷827_5》

    【闻知己入翰林】
    天骥头似鸟，倏忽四天下。
    南金色如椹，入火不见火。
    吾交二名士，遽立于帝左。
    凤姿既出世，天意嘱在我。
    奇哉子渊颂，无可无不可。
                                  《全唐诗·卷827_6》

    【上裴大夫二首】
    我有一端绮，花彩鸾凤群。
    佳人金错刀，何以裁此文。
    我有白云琴，朴斫天地精。
    俚耳不使闻，虑同众乐听。
    指指法仙法，声声圣人声。
    一弹四时和，再弹中古清。
    庭前梧桐枝，飒飒南风生。
    还希师旷怀，见我心不轻。
                                  《全唐诗·卷827_7》

    【上刘商州】
    周邵吁嘘气，结为祯祥云。
    客从远方来，持此将赠君。
    时命偶不谬，授馆终南东。
    愔愔良吏师，不寐如老农。
    丘轲文之天，代天有馀功。
    代天复代天，后稷何所从。
                                  《全唐诗·卷827_8》

    【闲居拟齐梁四首】
    夜雨山草滋，爽籁生古木。
    闲吟竹仙偈，清于嚼金玉。
    蟋蟀啼坏墙，苟免悲局促。
    道人优昙花，迢迢远山绿。
    果熟无低枝，芳香入屏帷。
    故人久不来，萱草何离离。
    苦吟斋貌减，更被杉风吹。
    独赖湖上翁，时为烹露葵。
    红藕映嘉鲂，澄池照孤坐。
    池痕放文彩，雨气增慵堕。
    山翁寄术药，幸得秋病可。
    终召十七人，云中备香火。
    清气生沧洲，残云落林薮。
    放鹤久不归，不知更归否。
    支策到江湄，江皋木叶飞。
    自怜为客远，还如鹊绕枝。
    南枝复北枝，玉露沾毛衣。
                                  《全唐诗·卷827_9》

    【塞上曲二首】
    锦袷胡儿黑如漆，骑羊上冰如箭疾。
    蒲萄酒白雕腊红，苜蓿根甜沙鼠出。
    单于右臂何须断，天子昭昭本如日。
    一握黳髯一握丝，须知只为平戎术。
    去年转斗阴山脚，生得单于却放却。
    今年深入于不毛，胡兵拔帐遗弓刀。
    男儿须展平生志，为国输忠合天地。
    甲穿虽即失黄金，剑缺犹能生紫气。
    塞草萋萋兵士苦，胡虏如今勿胡虏。
    封侯十万始无心，玉关凯入君看取。
                                  《全唐诗·卷827_10》

    【拟齐梁体寄冯使君三首】
    庭鸟多好音，相呼灌木中。
    竹房更何有，还如鸟巢空。
    赖逢富人侯，真东晋谢公。
    煌煌发令姿，珂珮鸣丁冬。
    故山有深霞，未如旌旗红。
    惭非卫霍松，何以当清风。
    露益蝉声长，蕙兰垂紫带。
    清吟待明月，孤云忽为盖。
    伊余石林人，本是烧畬辈。
    频接谢公棋，输多未曾赛。
    大道贵无心，圣贤为始慕。
    秋空共澄洁，美玉同贞素。
    伟哉桐江守，雌黄出金口。
    为文能废兴，谈道弭空有。
    雪林槁枯者，坐石听亦久。
    还疑紫磨身，成居灵运后。
                                  《全唐诗·卷827_11》

    【书匡山老僧庵】
    筼筜红实好鸟语，银髯瘦僧貌如祖。
    香烟濛濛衣上聚，冥心缥缈入铁圄。
    白麏作梦枕藤屦，东峰山媪贡瓜乳。
                                  《全唐诗·卷827_12》

    【读顾况歌行】
    雪泥露金冰滴瓦，枫柽火著僧留坐。
    忽睹逋翁一轴歌，始觉诗魔辜负我。
    花飞飞，雪霏霏，三珠树晓珠累累。
    妖狐爬出西子骨，雷车拶破织女机。
    忆昔鄱阳寺中见一碣，逋翁词兮逋翁札。
    庾翼未伏王右军，李白不知谁拟杀。
    别，别，若非仙眼应难别。
    不可说，不可说，离乱乱离应打折。
                                  《全唐诗·卷827_13》

    【冬末病中作二首】
    冬风吹草木，亦吹我病根。
    故人久不来，冷落如丘园。
    聃龙与摩诘，吁叹非不闻。
    顾惟年少时，未合多忧勤。
    风钟远孤枕，雪水流冻痕。
    空馀微妙心，期空静者论。
    胸中有一物，旅拒复攻击。
    向下还上来，唯疑是肺石。
    山童顽且小，用之复何益。
    教洗煮茶铛，雪团打邻壁。
    宛转无好姿，裴回更何适。
    庭前早梅树，坐见花尽碧。
    屋老多鼠窠，窗卑露山脊。
    近来胸中物，已似输药力。
    微吟复微吟，依稀似庄舄。
                                《全唐诗·卷827_14》

    【遇叶进士】
    文章拟真宰，仪冠冷如璧。
    山寺偶相逢，眼青胜山色。
    气隆多慷慨，语澹无他力。
    金绳残果落，竹阁凉雨滴。
    自愧龙钟人，见此冲天翼。
                                《全唐诗·卷827_15》

    【寄杜使君】
    清辰卷珠帘，盥漱香满室。
    杉松经雪后，别有精彩出。
    琅函芙蓉书，开之向阶日。
    好鸟常解来，孤云偶相失。
    有时作章句，气概还鲜逸。
    茫茫世情世，谁人爱真实。
    清高慕玄度，宴默攀道一。
    残磬隔风林，微阳解冰笔。
    亦知休明代，谅无经济术。
    门前九个峰，终拟为文乞。
                                《全唐诗·卷827_16》

    【寄高员外】
    冷冽苍黄风似劈，雪骨冰筋满瑶席。
    庭松流污相抵吃，霜絮重裘火无力。
    孤峰地炉烧白枥，庞眉道者应相忆。
    倏忽维阳岁云暮，寂寥不觉成章句。
    惟应将寄蕊珠宫，禅刹云深一来否。
                                《全唐诗·卷827_17》

    【书陈处士屋壁二首】
    有叟傲尧日，发白肌肤红。
    妻子亦读书，种兰清溪东。
    白云有奇色，紫桂含天风。
    即应迎鹤书，肯羡于洞洪。
    高步前山前，高歌北山北。
    数载卖甘橙，山赀近云足。
    新诗不将出，往往僧乞得。
    唯云李太白，亦是偷桃贼。
    吟狂鬼神走，酒酽天地黑。
    青刍生阶除，撷之束成束。
                                《全唐诗·卷827_18》

    【对月作】
    今人看此月，古人看此月。
    如何古人心，难向今人说。
    古人求禄以及亲，及亲如之何？忠孝为朱轮。
    今人求禄唯庇身，庇身如之何？恶木多斜文。
    斜文复斜文，颠窒何纷纷。
                                《全唐诗·卷827_19》

    【山茶花】
    风裁日染开仙囿，百花色死猩血谬。
    今朝一朵堕阶前，应有看人怨孙秀。
                                《全唐诗·卷827_20》

    【上孙使君】
    圣主得贤臣，天地方交泰。
    恭惟岳精粹，多出于昭代。
    君侯握文镜，独立尘埃外。
    王演俗容仪，崔陵小风概。
    馨香拥兰雪，峻秀高嵩岱。
    嵇松领岁寒，庄剑无砻淬。
    威棱玉霜直，匠石金槌大。
    诗穿明月珠，道拍安期背。
    中兴鸾凤集，直道风云会。
    万卷似无书，三山如历块。
    德乎天所纵，清矣谁堪对。
    有法在朝端，无尘到冠盖。
    具瞻从密勿，旦夕调鼎鼐。
    为君整衢尊，为君戢蕃塞。
    岂知吾后意，忧此毗陵最。
    亲手赐彤弓，苍生是繄赖。
    下车邻寇散，是物冰壶内。
    龚遂爱廉平，次公太繁碎。
    袴襦砧动地，父母歌闤闠。
    瑞雪锁戈鋋，非烟绕旌旆。（瑞字补自《禅月集·卷三》）
    宁思子产冰，肯羡任棠薤。
    忽如春再来，不独天重戴。
    昂藏海峤鹤，冷碧仙庭桧。
    物物动和气，家家有新态。
    芙蓉开帟幕，锦帐无纤壒。
    鼓角穿冻云，恩波动耕耒。
    奸回改精魄，礼教书绅带。
    必于尧舜日，还似房杜辈。
    野人有章句，格力亦慷慨。
    若不入丘门，世间更谁爱。
                                《全唐诗·卷827_21》

    【哭灵一上人】
    一公何不在，空有远公名。
    共说岑山路，今时不可行。
    旧房松更老，新塔草初生。
    经论传缁侣，文章遍墨卿。
    禅林枝干折，法宇栋梁倾。
    谁俊修僧史，应知传已成。
                                《全唐诗·卷827_22》

    【行路难】
    君不见山高海深人不测，古往今来转青碧。
    浅近轻浮莫与交，地卑只解生荆棘。
    谁道黄金如粪土，张耳陈馀断消息。
    行路难，行路难，君自看。
    不会当时作天地，刚有多般愚与智。
    到头还用真宰心，何如上下皆清气。
    大道冥冥不知处，那堪顿得羲和辔。
    义不义兮仁不仁，拟学长生更容易。
    负心为垆复为火，缘木求鱼应且止。
    君不见烧金炼石古帝王，鬼火荧荧白杨里。
    君不见道傍废井生古木，本是骄奢贵人屋。
    几度美人照影来，素绠银瓶濯纤玉。
    云飞雨散今如此，绣闼雕甍作荒谷。
    沸渭笙歌君莫夸，不应常是西家哭。
    休说遗编行者几，至竟终须合天理。
    败他成此亦何功，苏张终作多言鬼。
    行路难，行路难，不在羊肠里。
    九有茫茫共尧日，浪死虚生亦非一。
    清净玄音竟不闻，花眼酒肠暗如漆。
    或偶因片言只字登第光二亲，又不能献可替否航要津。
    口谭羲轩与周孔，履行不及屠沽人。
    行路难，行路难，日暮途远空悲叹。
    君不见道傍树有寄生枝，青青郁郁同荣衰。
    无情之物尚如此，为人不及还堪悲。
    父归坟兮未朝夕，已分黄金争田宅。
    高堂老母头似霜，心作数支泪常滴。
    我闻忽如负芒刺，不独为君空叹息。
    古人尺布犹可缝，浔阳义犬令人忆。
    寄言世上为人子，孝义团圆莫如此。
    若如此，不遄死兮更何俟。
                                  《全唐诗·卷827_23》

    【泊秋江】
    岸如洞庭山似剡，船漾清溪凉胜簟。
    月白风高不得眠，枯苇丛边钓师魇。
                                  《全唐诗·卷827_24》

    【嘲商客】
    苇萧萧，风摵摵，落日江头何处客。
    斜倚帆樯不唤人，五湖浪向心中白。
                                  《全唐诗·卷827_25》

    【寄王涤】
    梅月多开户，衣裳润欲滴。
    寂寥虽无形，不是小雠敌。
    地虚草木壮，雨白桃李赤。
    永日无人来，庭花苦狼藉。
    吟高好鸟觑，风静茶烟直。
    唯思莱子来，衣拖五般色。
                                《全唐诗·卷827_26》

    【上冯使君五首】
    撑船碧江上，春日何迟迟。
    汀花最深处，拾得鸳鸯儿。
    渔父无忧苦，水仙亦何别。
    眠在绿苇边，不知钓筒发。
    樵叟无忧苦，地仙亦何别。
    茆屋岸花中，弄孙头似雪。
    扣舷得新诗，茶煮桃花水。
    [山/辟][山/辟]数片帆，去去殊未已。
    仁政无不及，乳獭将子行。
    谁家苦竹林，中有读书声。
                                《全唐诗·卷827_27》

    【拟君子有所思二首】
    我爱正考甫，思贤作商颂。
    我爱扬子云，理乱皆如凤。
    振衣中夜起，露花香旖旎。
    扑碎骊龙明月珠，敲出凤凰五色髓。
    陋卷萧萧风析析，缅想斯人胜珪璧。
    寂寥千载不相逢，无限区区尽虚掷。
    君不见沈约道，
    佳人不在兹，春光为谁惜。
    安得龙猛笔，点石为黄金。
    散为酷吏家，使无贪残心。
    甘棠密叶成翠幄，款凤不来天地塞。
    所以倾国倾城人，如今如今不可得。
                                《全唐诗·卷827_28》

    【古塞下曲四首】
    古塞腥膻地，胡兵聚如蝇。
    寒雕中髇石，落在黄河冰。
    苍茫逻逤城，枿枿贼气兴。
    铸金祷秋穹，还拟相凭陵。
    战骨践成尘，飞入征人目。
    黄云忽变黑，战鬼作阵哭。
    阴风吼大漠，火号出不得。
    谁为天子前，唱此边城曲。
    日向平沙出，还向平沙没。
    飞蓬落军营，惊雕去天末。
    帝乡青楼倚霄汉，歌吹掀天对花月。
    岂知塞上望乡人，日日双眸滴清血。
    狼烟在阵云，匈奴爱轻敌。
    领兵不知数，牛羊复吞碛。
    严冬大河枯，嫖姚去深击。
    战血染黄沙，风吹映天赤。
                                《全唐诗·卷827_29》

    【鼓腹曲】
    我昔不幸兮遭百罹，苍苍留我兮到好时。
    耳闻钟鼓兮生丰肌，白发却黑兮自不知。
    东邻老人好吹笛，仓囤峨峨谷多赤。
    饼红虾兮析麋腊，有酒如浊醯兮呼我吃。
    往往醉倒潢洿之水边兮人尽识，孰云六五帝兮四三皇。
    如夔如龙兮如龚黄，吾不知此之言兮是何之言兮。
                                《全唐诗·卷827_30》

    【经旷禅师院】
    吾师楞伽山中人，气岸古淡僧麒麟。
    曹溪老兄一与语，金玉声利，泥弃唾委。
    兀兀如顽云，骊珠兮固难价其价，灵芝兮何以根其根。
    真貌枯槁言朴略，衲衣烂黑烧岳痕。
    忆昔十四五年前苦寒节，礼师问师楞伽月。
    此时师握玉麈尾，报我却云非日月，一敲粉碎狂性歇。
    庭松无韵冷撼骨，搔窗擦檐数枝雪。
    迩来流浪于吴越，一片闲云空皎洁。
    再来寻师已蝉蜕，薝卜枝枯醴泉竭。
    水檀香火遗影在，甘露松枝月中折。
    宝师往日真隐心，今日不能堕双血。

《全唐诗·卷827_31》
    【边上作三首】
    山无绿兮水无清，风既毒兮沙亦腥。
    胡儿走马疾飞鸟，联翩射落云中声。
    阵云忽向沙中起，探得胡兵过辽水。
    堪嗟护塞征戍儿，未战已疑身是鬼。
    见说青冢穴，中有白野狐。
    时时出沙碛，向东而号呼。
    号呼复号呼，画师图得无。
                                  《全唐诗·卷827_32》

    【送张拾遗赴施州司户】
    道之大道古太古，二字为名争莽卤。
    社稷安危在直言，须历尧阶挝谏鼓。
    恭闻吾皇至圣深无比，推席却几听至理。
    一言偶未合尧聪，贾生须看湘江水。
    君不见顷者百官排闼赴延英，阳城不死存令名。
    又不见仲尼遥奇司马子，珮玉垂绅合如此。
    公乎公乎施之掾，江上春风喜相见。
    畏天之命复行行，芙蓉为衣胜絁绢。
    好音入耳应非久，三峡闻猿莫回首。
    且啜千年羹，醉巴酒。
                                《全唐诗·卷827_33》

    【书倪氏屋壁三首】
    茶烹绿乳花映帘，撑沙苦笋银纤纤。
    窗中山色青翠粘，主人于我情无厌。

    白桑红椹莺咽咽，面揉玉尘饼挑雪。
    将为数日已一月，主人于我特地切。

    水娇草媚掩山路，睡槎鸳鸯如画作。
    春光霭霭忽已暮，主人刚地不放去。
                                《全唐诗·卷827_34》

    【续姚梁公坐右铭】
    善为尔诸身，行为尔性命。
    祸福必可转，莫悫言前定。
    见人之得，如己之得，则美无不克。
    见人之失，如己之失，是亨贞吉。
    反此之徒，天鬼必诛。
    福先祸始，好杀灭纪，不得不止。
    守谦寡欲，善善恶恶，不得不作。
    无见贵热，谄走蹩躠。
    无轻贱微，上下相依。
    古圣著书，矻矻孳孳。
    忠孝信行，越食逾衣。
    生天地间，未或非假。
    身危彩虹，景速奔马。
    胡不自强，将升玉堂。
    胡为自坠，言虚行伪。
    艳殃尔寿须戒，酒腐尔肠须畏。
    励志须至，扑满必破。
    非莫非于饰非，过莫过于文过。
    及物阴功，子孙必封。
    无恃文学，是司奇薄。
    患随不忍，害逐无足。
    一此一彼，谐宫合徵。
    亲仁下问，立节求己。
    恶木之阴匪阴，盗泉之水匪水。
    世孚草草，能生几几。
    直须如冰如玉，种桃种李。
    嫉人之恶，酬恩报义。
    忽己之慢，成人之美。
    毋担虚誉，无背至理。
    恬和愻畅，冲融终始。
    天人之行，尽此而已。
    丁宁丁宁，戴发含齿。
                                《全唐诗·卷827_35》

    【上卢少卿觅千文】
    荆山有美玉，含华尚炳烂。
    堪为圣君玺，堪为圣君案。
    草木润不凋，烟霞覆不散。
    野人到山下，仰视星辰畔。
    倘或如栗黄，保之上霄汉。
                                《全唐诗·卷827_36》

    【谢卢少卿惠千文】
    庐山有石镜，高倚无尘垢。
    昼景分烟萝，夜魄侵星斗。
    苞含物象列，搜照鱼龙吼。
    寄谢天地间，毫端皆我有。
                                  《全唐诗·卷827_37》

    【大蜀皇帝寿春节进尧铭舜颂二首·尧铭】
    金册昭昭，列圣孤标。
    仲尼有言，巍巍帝尧。
    承天眷命，罔厥矜骄。
    四德炎炎，阶蓂不凋。
    永孚于休，垂衣飘飖。
    吾皇则之，小心翼翼。
    秉阳亭毒，不遑暇食。
    土阶苔绿，茅茨雪滴。
    君既天赋，相亦天锡。
    德輈金镜，以圣继圣。
    汉高将将，太宗兵柄。
    吾皇则之，日新德盛。
    朽索六马，罔坠厥命。
    熙熙蓼萧，块润风调。
    舞擎干羽，囿入刍荛。
    既玉其叶，亦金其枝。
    叶叶枝枝，百工允釐。
    享国如尧，不疑不疑。
                                    《全唐诗·卷828_1》

    【大蜀皇帝寿春节进尧铭舜颂二首·舜颂】
    高高历山，有黍有粟。
    皇皇大舜，合尧玄德。
    五典克从，四门伊穆。
    大道将行，天下为公。
    临下有赫，选贤用能。
    吾皇则之，无斁无逸。
    绥厥品汇，光光得一。
    千辐临顶，十在随跸。
    大哉大同，为光为龙。
    吾皇则之，圣谋隆隆。
    纳隍孜孜，考考切切。
    六宗是禋，五瑞斯列。
    排麟环凤，披香立雪。
    四夷纳赆，九围有截。
    昔救世师，降生竺乾。
    寿春亦然，万年万年。
                                    《全唐诗·卷828_2》

    【大蜀高祖潜龙日献陈情偈颂】
    有叟有叟，居岳之室。
    忽振金汤，下彼巉崒。
    闻蜀风景，地宁得一。
    富人侯王，旦奭摩诘。
    龙角日角，紫气盘屈。
    揭日月行，符汤禹出。
    天步孔艰，横流犯跸。
    穆穆蜀俗，整整师律。
    髯发垂雪，忠贞贯日。
    四人苏活，万里丰谧。
    无雨不膏，有露皆滴。
    有叟有叟，无实行实。
    一瓶一衲，既朴且质。
    幸蒙顾盼，词暖恩郁。
    轩镜光中，愿如善吉。
                                    《全唐诗·卷828_3》

    【寄大愿和尚】
    道朗居太山，达磨住熊耳。
    手擎清凉月，灵光溢天地。
    尽骑金师子，去世久已矣。
    吾师隐庐岳，外念全刳削。
    掷孔圣之日月，相空王之橐籥。
    曾升麟德殿，谭无著，赐衣三铢让不著。
    唯思红泉白石阁，因随裴楷离京索。
    迩来便止于匡霍，
    瀑布千寻喷冷烟，旃檀一枝翘瘦鹤。
    岘首故人清信在，千书万书取不诺。
    微人昔为门下人，扣玄佩惠无边垠。
    自怜亦是师子子，未逾三载能嚬呻。
    一从散席归宁后，溪寺更有谁相亲。
    青山古木入白浪，赤松道士为东邻。
    焚香西望情何极，不及昙诜泪空滴。
    桐江太守社中人，还送郄超米千石。
    宝书遽掩修章句，万里空函亦何益。
    终须一替辟蛇人，未解融神出空寂。
                                  《全唐诗·卷828_4》

    【上顾大夫】
    碧海漾仙洲，骊珠外无宝。
    一岳倚青冥，群山尽如草。
    君侯圣朝瑞，动只关玄造。
    谁云倚天剑，含霜在怀抱。
    谁云青云险，门前是平道。
    洪民亦何幸，里巷清如扫。
    至化无经纶，至神无祝祷。
    即应炳文柄，孤平去浩浩。
    即应调鼎味，比屋堪封保。
    野人慕正化，来自海边岛。
    经传髻里珠，诗学池中藻。
    闭门十馀载，庭杉共枯槁。
    今朝投至鉴，得不倾肝脑。
    斯文如未精，归山更探讨。
                                  《全唐诗·卷828_5》

    【寒月送玄士入天台】
    之子逍遥尘世薄，格淡于云语如鹤。
    相见唯谈海上山，碧侧青斜冷相沓。
    芒鞋竹杖寒冻时，玉霄忽去非有期。
    僮担赤笼密雪里，世人无人留得之。
    想入红霞路深邃，孤峰纵啸仙飙起。
    星精聚观泣海鬼，月涌薄烟花点水。
    送君丁宁有深旨，好寻佛窟游银地。
    雪眉衲僧皆正气，伊昔贞白先生同此意。
    若得神圣之药，即莫忘远相寄。
                                  《全唐诗·卷828_6》

    【上杜使君】
    为鱼须处海，为木须在岳。
    一登君子堂，顿觉心寥廓。
    右听青女镜，左听宣尼铎。
    政术似蒲卢，诗情出冲漠。
    从来苦清苦，近更加澹薄。
    讼庭何所有，一只两只鹤。
    烟霞色拥墙，禾黍香侵郭。
    严霜与美雨，皆从二天落。
    苍生苦疮痍，如何尽消削。
    圣君新雨露，更作谁恩渥。
    即捉五色笔，密勿金銮角。
    即同房杜手，把乾坤橐籥。
    休说卜圭峰，开门对林壑。
                                  《全唐诗·卷828_7》

    【送僧入马头山】
    马头宝峰，秀塞寒空。
    有叟有叟，真隐其中。
    无味醍醐，亦非般若。
    白趾碧目，数百潇洒。
    苦竹大于杉，白熊卧如马。
    金钟撼壑，布水喷瓦。
    芙蓉堂开峰月入，岳精踏雪立屋下。
    伊余解攀缘，已是非常者。
    更有叟，独往来，与我语。
    情无刚强，气透今古。
    竹笠援补，芒鞋藤乳。
    北风倒人，干雪不聚，
    满头霜雪汤雪去。
    汤雪去，无人及，
    空望真气江上立。
                                  《全唐诗·卷828_8》

    【上卢使君】
    夔龙在庙堂，虽然有佥议。
    苍生得父母，自是天之意。
    鄱阳气候正，文物皆鲜媚。
    金镜有馀光，春风少闲地。
    膺门倚寒碧，到者宁容易。
    宾从皆凤毛，爪牙悉猿臂。
    楼台千万户，锦绣龙歌沸。
    大惠虫鸟全，至严龙虎畏。
    可怜召伯树，婆娑不胜翠。
    诗搜日月华，道咽神仙味。
    嘉树白雀来，祥烟甘露坠。
    中川一带香，□开幽邃地。
    逸少情有馀，东山境不啻。
    恭闻圣天子，廊庙犹虚位。
    应知黎庶心，只恐征书至。
                                  《全唐诗·卷828_9》

    【送颢雅禅师】
    霜锋擗石鸟雀聚，帆冻阴飙吹不举。
    芬陀利香释驎虎，幡幢冒雪争迎取。
    春光主，芙蓉堂，窄堆花乳，
    手提金桴打金鼓。
    天花娉婷下如雨，狻猊座上师子语。
    苦却乐，乐却苦，卢至黄金忽如土。
                                《全唐诗·卷828_10》

    【和杨使君游赤松山】
    为郡三星无一事，龚黄意外扳乔松。
    日边扬历不争路，云外苔藓须留踪。
    溪月未落漏滴滴，隼旟已入山重重。
    扪萝盖输山屐伴，驻旆不见朝霞浓。
    乳猿剧黠挂险树，露木翠脆生诸峰。
    初平谢公道非远，黯然物外心相逢。
    石羊依稀龁瑶草，桃花仿佛开仙宫。
    终当归补吾君衮，好山好水那相容。
                                《全唐诗·卷828_11》

    【送崔使君】
    柳门柳门，芳草芊绵。
    日日日日，黯然黯然。
    子牟恋阙归阙，王粲下楼相别。
    食实得地，颇淹岁月。
    今朝天子在上，合雪必雪。
    况绛之牧，文行炳洁。
    释谓缘因，久昵清尘。
    王嘉迎安，远狎遗民。
    嫓彼二子，厥或相似。
    论文不文，话道无滓。
    士有贵逼，势不可遏。
    麟步规矩，凤翥昂枿。
    岘首仁踪项频跋，
    商云乳麝香可撮，
    望尘一气连紫闼。（“一气”二字补自《禅月集·卷五》
    吾皇必用整乾坤，
    莫忘江头白头达。
                                《全唐诗·卷828_12》

    【杜侯行】
    天目连天搏秀气，峥嵘作起新城地。
    德门钟秀光盛时，三虎八龙皆世瑞。
    顷者天厖乱下鲸翻海，烽火崩腾照行在。
    江表唯传君子营，剑冲牛斗疏真宰。
    金昆玉季轻三鼓，煮海悬鱼臣节苦。
    雁影参差入瑞烟，荆花灿烂开仙圃。
    我闻大中咸通真令主，相惟大杜兼小杜。
    但能致君活国济生人，亦何必须踏金梯，折桂树。
    宣宗懿宗调舜琴，大杜小杜为殷霖。
    出将入相兮功德深，生人受赐兮直至今。
    杜侯兄弟继之后，璞玉浑金美腾口。
    常言一呼百万何足云，终取封侯之印大如斗。
    恭闻吾皇似尧禹，搜索贤良皆面睹。
    杜侯杜侯，
    君傥修令德，克有终，即必还为大杜兼小杜。
    人之戴兮天笔注，国之福兮天固祚。
    四海无波八表臣，如今而后君看取。
                                《全唐诗·卷828_13》

    【偶作五首】
    谁信心火多，多能焚大国。
    谁信鬓上丝，茎茎出蚕腹。
    尝闻养蚕妇，未晓上桑树。
    下树畏蚕饥，儿啼亦不顾。
    一春膏血尽，岂止应王赋。
    如何酷吏酷，尽为搜将去。
    蚕蛾为蝶飞，伪叶空满枝。
    冤梭与恨机，一见一沾衣。
    机生机，巧生巧，心镬烘烘日煎炒。
    闯蜀眉嚬游海岛，扶桑椹熟金乌饱。
    金乌饱，飞复飞，四天下人眼眙眙。
    孰云我轻薄，石头如何唤作玉。
    孰云我是非，随邪逐恶又争得。
    古人终不事悠悠，一言道合死即休。
    岂不见大鹏点翼盖十洲，是何之物鸣啾啾。
    君子食即食，何必在珍华。
    小人食不食，纵食如泥沙。
    清歌且莫唱，妙舞亦休夸。
    尔非凤炙麒麟肉，焉能一挂于齿牙。
    去来去来归去来，红泉正洒芙蓉霞。
    君不见金陵风台月榭烟霞光，如今五里十里野火烧茫茫。
    君不见西施绿珠颜色可倾国，乐极悲来留不得。
    君不见汉王力尽得乾坤，如何秋雨洒庙门。
    铜台老树作精魅，金谷野狐多子孙。
    几许繁华几更改，唯有尧舜周召丘轲似长在。
    坐看楼阁成丘墟，莫话桑田变成海。
    吾有清凉雪山雪，天上人间常皎洁。
    茫茫欲火欲烧人，惆怅无因为君说。
                                《全唐诗·卷828_14》

    【山中作】
    山为水精宫，藉花无尘埃。
    吟狂岳似动，笔落天琼瑰。
    伊余自乐道，不论才不才。
    有时鬼笑两三声，
    疑是大谢小谢李白来。
                                《全唐诗·卷828_15》

    【闻前王使君在泽潞居】
    为善无近名，窃名者得声不如心，诚哉是言也。
    使君圣朝瑞，乾符初刺婺。
    德变人性灵，笔变人风土。
    烟霞与虫鸟，和气将美雨。
    千里与万里，各各来相附。
    信哉有良吏，玄谶应百数。
    古人古人自古人，今日又见民歌六七袴。
    不幸大寇崩腾来，孤城势孤固难锢。
    攀辕既不及，旌旆冲风露。
    大驾已西幸，飘零何处去。
    婺人空悲哀，对生祠泣沾莓苔。
    忽闻暂寄河之北，兵强四面无尘埃。
    唯祝銮舆早归来，用此咎繇仲虺才。
    使四野雾廓，八纮镜开。
    皇天无亲，长与善邻，宜哉宜哉。
                                《全唐诗·卷828_16》

    【将入匡山别芳昼二公二首】（一作将入庐山别僧）
    喷岚堆黛塞寒碧，窗前古雪如白石。
    临岐约我来不来，若来须拨红霞觅。
    红豆树间滴红雨，恋师不得依师住。
    世情世界愁杀人，锦绣谷中归舍去。
                                《全唐诗·卷828_17》
    【送杨秀才】
    北山峨峨香拂拂，翠涨青奔势巉崒。
    赤松君宅在其中，紫金为墙珠作室。
    玻璃门外仙獓睡，幢节森森绛烟密。
    水精帘卷桃花开，文锦娉婷众非一。
    抚长离，坎答鼓。
    花姑吹箫，弄玉起舞。
    三万八千为半日，海涸鳌枯等闲睹。
    爱共安期棋，苦识彭祖祖。
    有时朝玉京，红云拥金虎。
    石桥亦是神仙住，白凤飞来又飞去。
    五云缥缈羽翼高，世人仰望心空劳。
                                《全唐诗·卷828_18》

    【别杜将军】
    伊余本是胡为者，采蕈锄茶在穷野。
    偶披蓑笠事空王，馀力为文拟何谢。
    少年心在青云端，知音满地皆龙鸾。
    遽逢天步艰难日，深藏溪谷空长叹。
    偶出重围遇英哲，留我江楼经岁月。
    身隈玉帐香满衣，梦历金盆雨和雪。
    东风来兮歌式微，深云道人召来归。
    燕辞大厦兮将何为？
    濛濛花雨兮莺飞飞，一汀杨柳同依依。
                                《全唐诗·卷828_19》

    【送梦上人归京】
    伊余龙钟归海涯，千山万水情自怡。
    梦公别我还上国，江边惨执行迟迟。
    向我道云中觅伴未得伴，
    又示我数首新诗尽是诗。
    只恐不如此，若如此如此，即须天子知。
    萧萧金吹荆门口，槐菊斗黄落叶走。
    前程胜事未可涯，但恐圭峰难入手。
    莲峰掌记韩拾遗，雁行雍穆世所稀。
    二十年前即别离，凭师一话吟朝饥。
                                《全唐诗·卷828_20》

    【问岳禅师疾】
    世病如山岳，世医皆拱手。
    道病如金锁，师遭锁锁否。
    伊昔芙蓉颊，谈经似主涉。
    苏合昼氤氲，天花似飞蝶。
    觉树垂实，魔辈刺疾。
    病也不问，终不皴膝。
    春光冉冉，不上尔质。
    东风浩浩，谩入尔室。
    云何斯人，而有斯疾。
                                《全唐诗·卷828_21》

    【上荆南府主三让德政碑】
    明明赫赫中兴主，动纳诸隍冠前古。
    四海英雄尽戢兵，皆如圪圪天金柱。
    万姓多论政与德，请树丰碑似山岳。
    一从寇灭二十年，琬琰雕镌赐重叠。
    荆州化风何卓异，寡欲无为合天地。
    虽立贞碑与众殊，字字皆是吾皇意。
    君侯捧碑西拜泣，臣且何人恩洊及。
    凤凰衔下雕龙文，德昧政虚争敢立。
    函封三奏心匍匐，坚让此碑声盖国。
    我恐江淹五色笔，作不立此碑之碑文不得。
                                《全唐诗·卷828_22》

    【施万病丸】
    我闻昔有海上翁，须眉皎白尘土中。
    葫芦盛药行如风，病者与药皆惺憁。
    药王药上亲兄弟，救人急于己诸体。
    玉毫调御偏赞扬，金轮释梵咸归礼。
    贤守运心亦相似，不吝亲亲拘子子。
    曾闻古德有深言，由来大士皆如此。
                                《全唐诗·卷828_23》

    【甘雨应祈】
    春雨偶愆期，草木亦未觉。
    君侯不遑处，退食或闭阁。
    东海浪滔滔，西江波漠漠。
    得不愿身为大虬，金其角，玉其甲。
    一吸再喢，云平雾匝。
    华畅九有，清倾六合。
    使不苏者苏，不足者足。
    情通上玄，如膏绵绵。
    有叟有叟，鼓腹歌于道边。
    歌曰：“麦苗芃芃兮鶬鹒飞，
    日出而作兮日入归，
    如彼草木兮雨露肥。
    古人三乐兮，我乐多之。
    天之成兮，地之平兮。
    柘系黄兮，瓠叶青兮。
    乳女啼兮，蒸黍馨兮。
    炙背扪虱兮，复何经营兮。
                                《全唐诗·卷828_24》

    【寄韩团练】
    真宰动洪炉，万物皆消息。
    唯有三珠树，不用东风力。
    君子天庙器，头骨何巉崱。
    海内久闻名，江西偶相识。
    谁不有诗机，麟龙不解织。
    谁不有心地，兰茝不曾植。
    多君二俱作，独立千仞壁。
    话道出先天，凭师动臻极。
    青霄雁行律，红露荆花滴。
    偶然成远别，别后长相忆。
    行至鄱阳郡，又见谢安石。
    留我遇残冬，身心苦恬寂。
    江上春又至，引颈山空积。
    何日再相逢，天香满瑶席。
                                《全唐诗·卷828_25》

    【春野作五首】
    闲步浅青平绿，流水征车自逐。
    谁家挟弹少年，拟打红衣啄木。
    山花雨打尽，满地如烂锦。
    远寻鹧鸪雏，拾得一团蕈。
    大牛苦耕田，乳犊望似泣。
    万事皆天意，绿草头蕺蕺。
    斜阳射破冢，髑髅半出地。
    不知谁氏子，独自作意气。
    牛儿小，牛女少，
    抛牛沙上斗百草，鉏陇老人又太老。
    薄烟漠漠覆桑枣，戴嵩醉后取次扫。
                                《全唐诗·卷828_26》

    【深山逢老僧二首】
    衲衣线粗心似月，自把短锄锄榾柮。
    青石溪边踏叶行，数片云随两眉雪。
    山童貌顽名乞乞，放火烧畬采崖蜜。
    担头何物带山香，一箩白蕈一箩栗。
                                《全唐诗·卷828_27》

    【道情偈】
    草木亦有性，与我将不别。
    我若似草木，成道无时节。
    世人不会道，向道却嗔道。
    伤嗟此辈人，宝山不得宝。
                                《全唐诗·卷828_28》

    【怀二三朝友】
    伤心复伤心，流光似飞电。
    有惠骊龙十斛珠，不如一见君子面。
    愁人复愁人，满眼皆埃尘。
    有惠黄金一万斤，不如一见于仁人。
    我昔读诗书，如今尽抛也。
    只记得田叔孟温舒，帝王满口呼长者。
                                  《全唐诗·卷828_29》

    【偶作】
    君子称一善，馨香遍九垓。
    小人妒一善，处处生嫌猜。
    口如暴死人，铁尺拗不开。
    稂莠蚀田髓，积阴成冬雷。
    因知咋舌人，千古空悠哉。
                                  《全唐诗·卷828_30》

    【义士行】
    先生先生不可遇，爱平不平眉斗竖。
    黄昏雨雹空似黳，别我不知何处去。
                                  《全唐诗·卷828_31》

    【观怀素草书歌】
    张颠颠后颠非颠，直至怀素之颠始是颠。
    师不谭经不说禅，筋力唯于草书朽。
    颠狂却恐是神仙，有神助兮人莫及。
    铁石画兮墨须入，金尊竹叶数斗馀。
    半斜半倾山衲湿，醉来把笔狞如虎。
    粉壁素屏不问主，乱拏乱抹无规矩。
    罗刹石上坐伍子胥，蒯通八字立对汉高祖。
    势崩腾兮不可止，天机暗转锋铓里。
    闪电光边霹雳飞，古柏身中旱龙死。
    骇人心兮目眓瞁，顿人足兮神辟易。
    乍如沙场大战后，断枪橛箭皆狼藉。
    又似深山朽石上，古病松枝挂铁锡。
    月兔笔，天灶墨，斜凿黄金侧锉玉，
    珊瑚枝长大束束。天马骄狞不可勒，
    东却西，南又北，倒又起，断复续。
    忽如鄂公喝住单雄信，秦王肩上搭著枣木槊。（搭字一作[搨-扌+刂]）
    怀素师，怀素师，
    若不是星辰降瑞，即必是河岳孕灵。
    固宜须冷笑逸少，争得不心醉伯英。
    天台古杉一千尺，崖崩劁折何峥嵘。
    或细微，仙衣半拆金线垂。
    或妍媚，桃花半红公子醉。
    我恐山为墨兮磨海水，
    天与笔兮书大地，乃能略展狂僧意。
    常恨与师不相识，一见此书空叹息。
    伊昔张渭任华叶季良，
    数子赠歌岂虚饰，所不足者浑未曾道著其神力。
    石桥被烧烧，良玉土不蚀，锥画沙兮印印泥。
    世人世人争得测，知师雄名在世间，明月清风有何极。
                                  《全唐诗·卷828_32》

    【送卢舍人三首】
    一曰：
    劝君不用登岘首山，读羊祜碑，男儿事业须自奇。
    此碑山头如日月，日日照人人不知。
    人不知，
    青山白云徒尔为。
    二曰：
    劝君登商山，不用觅商山皓，云深雪深骡马倒。
    我愿终南太华变为金，吾后见之不为宝。
    我愿九州四海纸，幅幅与君为谏草。
    使蹑卨践夔，逢轩见皞。
    日环五色，是物得老，如此即商山皓。
    商山皓，君不用讨他，他必来相讨。
    三曰：
    君不见释梵诸天寿亿垓，天上人间去复来。
    君又不见紫金为轮一千幅，宝洲□四皆臣伏。
    轮王释梵作何因，只是弘隆重大乘福。
    自古皇王与贤哲，顶敬心师刻金玉。
    报通三世释迦言，莫将梁武为题目。
    君不见近代韦裴蒋与萧，文房书府师百僚。
    代天理物映千古，布发掩泥非一朝。
    大哉释梵轮王璞，已矣何人继先觉。
    行行珍重寄斯言，斯言不是寻常曲□。
                                  《全唐诗·卷828_33》

    【宿深村】
    行行一宿深村里，鸡犬丰年闹如市。
    黄昏见客合家喜，月下取鱼戽塘水。
                                  《全唐诗·卷828_34》

    【黄莺】
    一种为春禽，花中开羽翼。
    如何此鸟身，便是黄金色。
    黄金色，若逢竹实终不食。
                                  《全唐诗·卷828_35》

    【送越将归会稽】
    面如玉盘身八尺，燕语清狞战袍窄。
    古岳龙腥一匣霜，江上相逢双眼碧。
    冉冉春光方婉娩，黯然别我归稽巘。
    他年必帅邯郸儿，与我杀轻班定远。
                                  《全唐诗·卷828_36》

    【别仙客】
    巨鳌头缩翻仙翠，蟠桃烂落珊瑚地。
    浪溅霓旌湿鹏翅，略别千年太容易。
                                  《全唐诗·卷828_37》

    【寒江上望】
    荒岸烧未死，白云痴不动。
    极目无人行，浪打取鱼笼。
                                  《全唐诗·卷828_38》

    【读唐史】
    我爱李景伯，内宴执良规。
    君臣道昭彰，天颜终熙怡。
    大簸怕清风，糠秕缭乱飞。
    洪炉烹五金，黄金终自奇。
    大哉为忠臣，舍此何所之。
                                  《全唐诗·卷828_39》

    【樵叟】
    樵父貌饥带尘土，自言一生苦寒苦。
    担头担个赤瓷罂，斜阳独立濛笼坞。
                                  《全唐诗·卷828_40》

    【春山行】
    重叠太古色，濛濛花雨时。
    好峰行恐尽，流水语相随。
    黑壤生红黍，黄猿领白儿。
    因思石桥月，曾与故人期。
                                  《全唐诗·卷829_1》

    【送谏官南迁】
    危行危言者，从天落海涯。
    如斯为远客，始是好男儿。
    瘴杂交州雨，犀揩马援碑。
    不知千万里，谁复识辛毗。
                                  《全唐诗·卷829_2》

    【怀香炉峰道人】
    常思峰顶叟，石窟土为床。
    日日先见日，烟霞多异香。
    冥心同槁木，扫雪带微阳。
    终必相寻去，斯人不可忘。
                                  《全唐诗·卷829_3》

    【观李翰林真二首】
    日角浮紫气，凛然尘外清。
    虽称李太白，知是那星精。
    御宴千钟饮，蕃书一笔成。
    宜哉杜工部，不错道骑鲸。
    谁氏子丹青，毫端曲有灵。
    屹如山忽堕，爽似酒初醒。
    天马难拢勒，仙房久闭扃。
    若非如此辈，何以傲彤庭。
                                  《全唐诗·卷829_4》

    【晚泊湘江作】（一作晚泊湘江怀古）
    烟浪漾秋色，高吟似有邻。
    一轮湘渚月，万古独醒人。
    岸湿穿花远，风香祷庙频。
    只应谀佞者，到此不伤神。
                                  《全唐诗·卷829_5》

    【淮上逢故人】
    故园离乱后，十载始逢君。
    长恨南熏奏，寻常只自闻。
    荒窗秋见岳，赤地夜生云。
    莫叹谋身晚，中兴正用文。
                                  《全唐诗·卷829_6》

    【读《杜工部集》二首】
    造化拾无遗，唯应杜甫诗。
    岂非玄域橐，夺得古人旗。
    日月精华薄，山川气概卑。
    古今吟不尽，惆怅不同时。
    甫也道亦丧，孤身出蜀城。
    彩毫终不撅，白雪更能轻。
    命薄相如命，名齐李白名。
    不知耒阳令，何以葬先生。
                                  《全唐诗·卷829_7》

    【题简禅师院】
    机忘室亦空，静与沃洲同。
    唯有半庭竹，能生竟日风。
    思山海月上，出定印香终。
    继后传衣者，还须立雪中。
                                  《全唐诗·卷829_8》

    【读刘得仁、贾岛集二首】
    二公俱作者，其奈亦迂儒。
    且有诸峰在，何将一第吁。
    句还如菡萏，谁复赠襜褕。
    想得重泉下，依前与众殊。
    役思曾冲尹，多言阻国亲。
    桂枝何所直，陋巷不胜贫。
    马病唯汤雪，门荒劣有人。
    伊余吟亦苦，为尔一眉嚬。
                                  《全唐诗·卷829_9》

    【天台老僧】
    独住无人处，松龛岳色侵。
    僧中九十腊，云外一生心。
    白发垂不剃，青眸笑转深。
    犹能指孤月，为我暂开襟。
                                  《全唐诗·卷829_10》

    【经费隐君旧宅】
    巉岩玉九株，秀湿掩苍梧。
    祥瑞久不出，羲轩消得无。
    雨和高瀑浊，烧熁大槠枯。
    到此思归去，迢迢隔五湖。
                                  《全唐诗·卷829_11》

    【秋末怀旧山】
    昔住匡庐北，无人知姓名。
    侵云收谷粟，引蚁上柑橙。
    寒雨雪兼落，枯林虎独行。
    谁能将白发，共向此中生。
                                  《全唐诗·卷829_12》

    【春过鄱阳湖】
    百虑片帆下，风波极目看。
    吴山兼鸟没，楚色入衣寒。
    过此愁人处，始知行路难。
    夕阳沙岛上，回首一长叹。
                                  《全唐诗·卷829_13》

    【寄僧野和尚】
    鸟外更谁亲，诸峰即四邻。
    白头寒枕石，青衲烂无尘。
    橡栗堆行径，猿猴绕定身。
    傥然重结社，愿作扫坛人。
                                  《全唐诗·卷829_14》

    【寄冯使君】
    端居碧云暮，好鸟啼红芳。
    满郭桃李熟，卷帘风雨香。
    清吟绣段句，默念芙蓉章。
    未得归山去，频升谢守堂。
                                  《全唐诗·卷829_15》

    【寄紫阁隐者】
    积翠藏一叟，常思未得游。
    不知在岩下，为复在峰头。
    苔上枯藤笐，泉淋破石楼。
    伊余更何事，不学此翁休。
                                  《全唐诗·卷829_16》

    【寄天台道友】
    大是清虚地，高吟到日晡。
    水声金磬乱，云片玉盘粗。
    仙有遗踪在，人还得意无。
    石碑文不直，壁画色多枯。
    冷立千年鹤，闲烧六一炉。
    松枝垂似物，山势秀难图。
    紫府程非远，清溪径不迂。
    馨香柏上露，皎洁水中珠。
    贤圣无他术，圆融只在吾。
    寄言桐柏子，珍重保之乎。
                                  《全唐诗·卷829_17》

    【旅中怀孙路】
    暮尘微雨收，蝉急楚乡秋。
    一片月出海，几家人上楼。
    砌香残果落，汀草宿烟浮。
    唯有知音者，相思歌白头。
                                  《全唐诗·卷829_18》

    【贻世】
    至理不误物，悠悠自不明。
    黄金烧欲尽，白发火边生。
    苦惑神仙[言*繼－糹]，难收日月精。
    捕风兼系影，信矣不须争。
                                  《全唐诗·卷829_19》

    【览李秀才卷】
    香沐整山衣，开君一轴诗。
    吟当秋景苦，味出雪林迟。
    经济几人到，工夫两鬓知。
    因嗟和氏泪，不是等闲垂。
                                  《全唐诗·卷829_20》

    【怀方干、张为】
    冥搜入仙窟，半夜水堂前。
    吾道只如此，古人多亦然。
    萤沈荒坞雾，月苦绿梧蝉。
    因忆垂纶者，沧浪何处边。
                                  《全唐诗·卷829_21》

    【四皓图】
    何人图四皓，如语话唠唠。
    双鬓雪相似，是谁年最高。
    溪苔连豹褥，仙酒污云袍。
    想得忘秦日，伊余亦合逃。
                                  《全唐诗·卷829_22》

    【怀白阁道侣】
    寒思白阁层，石屋两三僧。
    斜雪扫不尽，饥猿唤得应。
    香然一字火，磬过数潭冰。
    终必相寻去，孤怀久不胜。
                                  《全唐诗·卷829_23》

    【读孟郊集】
    东野子何之，诗人始见诗。
    清刳霜雪髓，吟动鬼神司。
    举世言多媚，无人师此师。
    因知吾道后，冷淡亦如斯。
                                  《全唐诗·卷829_24》

    【怀四明亮公】
    孤峰含紫烟，师住此安禅。
    不下便不下，如斯太可怜。
    坐侵天井黑，吟久海霞蔫。
    岂觉尘埃里，干戈已十年。
                                  《全唐诗·卷829_25》

    【秋过钱塘江】
    巨浸东隅极，山吞大野平。
    因知吴相恨，不尽海涛声。
    黑气腾蛟窟，秋云入战城。
    游人千万里，过此白髭生。
                                  《全唐诗·卷829_26》

    【上俞许二判官】
    近抛蓑笠者，急善遇休明。
    未省亲宗伯，焉能识正声。
    病容经夏在，岳梦入秋并。
    无限林中意，今逢许郭倾。
                                  《全唐诗·卷829_27》

    【怀刘得仁】
    诗名动帝畿，身谢亦因诗。
    白日只如哭，皇天得不知。
    旅坟孤[踤－卒＋高]岳，羸仆泣如儿。
    多少求名者，闻之泪尽垂。
                                  《全唐诗·卷829_28》

    【归故林后寄二三知己】
    昨别楚江边，逡巡早数年。
    诗虽清到后，人更瘦于前。
    岸翠连乔岳，汀沙入坏田。
    何时重一见，谈笑有茶烟。
                                  《全唐诗·卷829_29》

    【春寄西山陈陶】
    搔首复搔首，孤怀草萋萋。
    春光已满目，君在西山西。
    堑水成文去，庭柯擎翠低。
    所思不可见，黄鸟花中啼。
                                  《全唐诗·卷829_30》

    【秋末江行】
    四顾木落尽，扁舟增所思。
    云冲远烧出，帆转大荒迟。
    天际霜雪作，水边蒿艾衰。
    断猿不堪听，一听亦同悲。
                                  《全唐诗·卷829_31》

    【送人归新罗】
    昨夜西风起，送君归故乡。
    积愁穷地角，见日上扶桑。
    蜃气生初霁，潮痕匝乱荒。
    从兹头各白，魂梦一相望。
                                  《全唐诗·卷829_32》

    【思匡山贾匡】（一作寒夜思庐山贾生）
    山兄诗癖甚，寒夜更何为。
    觅句唯顽坐，严霜打不知。
    石膏粘木屐，崖蜜落冰池。
    近见禅僧说，生涯胜往时。
                                  《全唐诗·卷829_33》

    【偶作】
    十载独扃扉，唯为二雅诗。
    道孤终不杂，头白更何疑。
    句冷杉松与，霜严鼓角知。
    修心对闲镜，明月印秋池。
                                  《全唐诗·卷829_34》

    【赠方干】
    盛名与高隐，合近谢敷村。
    弟子已得桂，先生犹灌园。
    垂纶侵海介，拾句历云根。
    白日升天路，如君别有门。
                                  《全唐诗·卷829_35》

    【渔父】
    一叶一竿竹，眉须雪欲零。
    陆应无祖业，香必是伊腥。
    儿亦名鱼鹧，歌称我洞庭。
    回头深自愧，旧业近沧溟。
                                  《全唐诗·卷829_36》

    【题友人山居】
    卜居邻坞寺，魂梦又相关。
    鹤本如云白，君初似我闲。
    月明僧渡水，木落火连山。
    从此天台约，来兹未得还。
                                  《全唐诗·卷829_37》

    【寄宋使君】
    寺倚乌龙腹，窗中见碧棱。
    空廊人画祖，古殿鹤窥灯。
    风吼深松雪，炉寒一鼎冰。
    唯应谢内史，知此道心澄。
                                  《全唐诗·卷829_38》

    【怀武夷红石子二首】
    常思红石子，独自住山椒。
    窗外猩猩语，炉中姹姹娇。
    乳香诸洞滴，地秀众峰朝。
    曾见奇人说，烟霞恨太遥。
    弋者终何慕，高吟坐绿鳌。
    烧侵姜芋窖，僧与水云袍。
    竹鞘畬刀缺，松枝猎箭牢。
    何时一相见，清话擘蟠桃。
                                  《全唐诗·卷829_39》

    【送人征蛮】
    七纵七擒处，君行事可攀。
    亦知磨一剑，不独定诸蛮。
    树尽低铜柱，潮常沸火山。
    名须麟阁上，好去及瓜还。
                                  《全唐诗·卷829_40》

    【怀周朴、张为】
    二子无消息，多应各自耕。
    巴江思杜甫，漳水忆刘桢。
    白发应全白，生涯作么生。
    寄书多不达，空念重行行。
                                  《全唐诗·卷829_41》

    【寄令狐郎中】
    雨打繁暑尽，放怀步微凉。
    绿苔狂似人，入我白玉堂。
    堑鸟眠堪画，庭柽夜益香。
    唯应蕊宫子，时到虎溪傍。
                                  《全唐诗·卷829_42》

    【鄱阳道中作】
    鄱阳古岸边，无一树无蝉。
    路转他山大，砧驱乡思偏。
    湖平帆尽落，天淡月初圆。
    何事尧云下，干戈满许田。
                                  《全唐诗·卷829_43》

    【归故林别知己】
    别离无古今，柳色向人深。
    万里长江水，平生不印心。
    远书容北雁，赠别谢南金。
    愧勉青云志，余怀非陆沈。
                                  《全唐诗·卷829_44》

    【送僧游天台】
    囊空心亦空，城郭去腾腾。
    眼作么是眼，僧谁识此僧。
    歇隈红树久，笑看白云崩。
    已有天台约，深秋必共登。
                                  《全唐诗·卷829_45》

    【咏竹根珓子】
    出处惭林薮，才微幸一阳。
    不缘怀片善，岂得近馨香。
    节亦因人净，声从掷地彰。
    但令筋力在，永愿报时昌。
                                  《全唐诗·卷829_46》

    【砚瓦】
    浅薄虽顽朴，其如近笔端。
    低心蒙润久，入匣更身安。
    应念研磨苦，无为瓦砾看。
    傥然仁不弃，还可比琅玕。
                                  《全唐诗·卷829_47》

    【水壶子】
    良匠曾陶莹，多居笔砚中。
    一从亲几案，常恐近儿童。
    卓立澄心久，提携注意通。
    不应嫌器小，还有济人功。
                                  《全唐诗·卷829_48》

    【笔】
    莫讶书绅苦，功成在一毫。
    自从蒙管录，便觉用心劳。
    手点时难弃，身闲架亦高。
    何妨成五色，永愿助风骚。
                                  《全唐诗·卷829_49》

    【棋】
    棋信无声乐，偏宜境寂寥。
    著高图暗合，势王气弥骄。
    人事掀天尽，光阴动地销。
    因知韦氏论，不独为吴朝。
                                  《全唐诗卷829_50》

    【夜对雪作寄友生】
    皓彩中宵合，开门失所踪。
    何年今夜意，共子在孤峰。
    气射灯花落，光侵壁罅浓。
    唯君心似我，吟到五更钟。
                                  《全唐诗·卷829_51》

    【题惠琮律师院】
    苦节兼青目，公卿话有馀。
    唯传黄叶喻，还似白泉居。
    猿拨孤云破，钟撞众木疏。
    社坛踪迹在，重结复何如。
                                  《全唐诗·卷829_52》

    【寄清泠山道人】
    常忆清泠子，深云种早禾。
    万缘虽不涉，一句子如何。
    踪迹诸峰匝，衣裳老虱多。
    江头无事也，终必到烟萝。
                                  《全唐诗·卷829_53》

    【秋尽途中作】
    行行芳草歇，潭岛叶纷纷。
    山色路无尽，砧声客强闻。
    残阳曜极野，黑水浸空坟。
    那得无乡思，前程入楚云。
                                  《全唐诗·卷829_54》

    【秋居寄王相公三首】
    禅林蝉蜕落，地燥可生苔。（蜕字补自《禅月集·卷八》）
    好句慵收拾，清风作么来。
    饼唯餐喜悦，社已得宗雷。
    还似山中日，柴门更不开。
    松声高似瀑，药熟色如花。
    谁道全无病，时犹不在家。
    山童舂菽粉，园叟送银瓜。
    谁访孙弘阁，谈玄到日斜。
    气与非常合，常人争得知。
    直须穷到底，始是出家儿。
    阁雀衔红粟，邻僧背古碑。
    只应王与谢，时有沃州期。
                                  《全唐诗·卷829_55》

    【读《玄宗幸蜀记》】
    宋璟姚崇死，中庸遂变移。
    如何游万里，只为一胡儿。
    泣溻乾坤色，飘零日月旗。
    火从龙阙起，泪向马嵬垂。
    始忆张丞相，全师郭子仪。
    百官皆剽劫，九庙尽崩隳。
    尘扑银轮暗，雷奔栈阁危。
    幸臣方赐死，野老不胜悲。
    及溜飘沦日，行宫寂寞时。
    人心虽未厌，天意亦难知。
    圣两归丹禁，承乾动四夷。
    因知纳谏诤，始是太平基。
                                  《全唐诗·卷829_56》

    【闻征四处士】
    一诏群公起，移山四海闻。
    因知丈夫事，须佐圣明君。
    白酒全倾瓮，蒲轮半载云。
    从兹居谏署，笔砚几人焚。
                                  《全唐诗·卷830_1》

    【送友人下第游边】
    失意穷边去，孤城值晚春。
    黑山霞不赤，白日鬼随人。
    角咽胡风紧，沙昏碛月新。
    明时至公在，回首莫因循。
                                  《全唐诗·卷830_2》

    【寄匡山纪公】
    锦绣谷中人，相思入梦频。
    寄言无别事，琢句似终身。
    书卷须求旨，须根易得银。
    斯言如不惑，千里亦相亲。
                                  《全唐诗·卷830_3》

    【闻无相道人顺世五首】
    一事不经营，孤峰长老情。
    惟餐橡子饼，爱说道君兄。
    池藕香狸掘，山神白日行。
    又闻行脚也，何处化群生。
    自昔寻师日，颠峰绝顶头。
    虽闻不相似，特地使人愁。
    庭树雪摧残，上有白獮猴。
    大哉法中龙，去去不可留。
    常思将道者，高论地炉傍。
    迂谈无世味，夜深山木僵。
    下山遭离乱，多病惟深藏。
    一别三十年，烟水空茫茫。
    石霜既顺世，吾师亦不住。
    杉桂有猩猩，糠秕无句句。
    土肥多孟蕨，道老如婴孺。
    莫比优昙花，斯人更难遇。
    百千万亿偈，共他勿交涉。
    所以那老人，密传与迦叶。
    吾师得此法，不论劫不劫。
    去矣不可留，无踪若为蹑。
                                  《全唐诗·卷830_4》

    【苦热】
    松桂枝不动，阳乌飞半天。
    稻麻须结实，沙石欲生烟。
    毒气仍干扇，高枝不立蝉。
    旧山多积雪，归去是何年。
                                  《全唐诗·卷830_5》

    【鄂渚赠祥公】
    寂寥堆积者，自为是高僧。
    客远何人识，吟多冷病增。
    松烟青透壁，雪气细吹灯。
    犹赖师于我，依依非面朋。
                                  《全唐诗·卷830_6》

    【怀武昌栖一二首】
    常忆能吟一，房连古帝墟。
    无端多忤物，唯我独知渠。
    病愈囊空后，神清木落初。
    只因烽火起，书札自兹疏。
    清风江上月，霜洒月中砧。
    得句先呈佛，无人知此心。
    寂寥从鬼出，苍翠到门深。
    惟有双峰寺，时时独去寻。
                                  《全唐诗·卷830_7》

    【寒食郊外】
    寒食将吾族，相随过石溪。
    冢花沾酒落，林鸟学人啼。
    白水穿芜疾，新霞出雾低。
    不堪回首望，家在赤松西。
                                  《全唐诗·卷830_8》

    【送道士归天台】
    道高留不住，道去更何云。
    举世皆趋世，如君始爱君。
    径侵银地滑，瀑到石城闻。
    它日如相忆，金桃一为分。
                                  《全唐诗·卷830_9》

    【经孟浩然鹿门旧居二首】
    孟子终焉处，游人得得过。
    [木*养]深黄狖小，地暖白云多。
    孔圣嗟大谬，玄宗争奈何。
    空馀岘山色，千古共嵯峨。
    花落谷莺啼，精灵安在哉。
    青山不可问，永日独裴回。
    冢穴应藏虎，荒碑只见苔。
    伊余亦惆怅，昨日郢城回。
                                《全唐诗·卷830_10》

    【春送禅师归闽中】
    春色满三湘，送师还故乡。
    穿霞逢黑鸩，乞食得红姜。
    大化宗门辟，孤禅海树凉。
    傥为新句偈，寄我亦何妨。
                                《全唐诗·卷830_25》

    【途中逢周朴】
    东西南北路，相遇共兴哀。
    世浊无知己，子从何处来。
    菊衰芳草在，程远宿烟开。
    傥遇中兴主，还应不用媒。
                                《全唐诗·卷830_26》

    【避寇山中作】
    山翠碧嵯峨，攀牵去者多。
    浅深俱得地，好恶未知他。
    有草皆为户，无人不荷戈。
    相逢空怅望，更有好时么。
                                《全唐诗·卷830_27》

    【避寇上唐台山】
    苍黄缘鸟道，峰胁见楼台。
    柽桂香皆滴，烟霞湿不开。
    僧高眉半白，山老石多摧。
    莫问尘中事，如今正可哀。
                                《全唐诗·卷830_28》

    【题峄桐律师院】
    律中麟角者，高淡出尘埃。
    芳草不曾触，几生如此来。
    壑风吹磬断，杉露滴花开。
    如结林中社，伊余亦愿陪。
                                《全唐诗·卷830_29》

    【上冯使君渡水僧障子】
    跣足拄巴藤，潺湲渡几曾。
    尽权无著印，不是等闲僧。
    熊耳应初到，牛头始去登。
    画来偏觉好，将寄柳吴兴。
                                《全唐诗·卷830_30》

    【秋夜玩月怀玉霄道士】
    光异磨砻出，轮非雕斫成。
    今宵刚道别，举世勿人争。
    征妇砧添怨，诗人哭到明。
    惟宜华顶叟，笙磬有馀声。
                                《全唐诗·卷830_31》

    【上杭州令狐使君】
    颜冉德无邻，分忧浙水滨。
    爱山成大癖，求瘼似诸身。
    视事奸回尽，登楼海岳春。
    野人如有幸，应得见陶钧。
                                《全唐诗·卷830_32》

    【怀诸葛珏二首】
    诸葛子作者，诗曾我细看。
    出山因觅孟，踏雪去寻韩。
    谬独哭不错，常流饮实难。
    知音知便了，归去旧江干。
    羸马与羸童，微吟冒北风。
    店孤僧共歇，日落思无穷。
    囊草无非刺，魏人那识公。
    莺花五陵道，去去与谁同。
                                《全唐诗·卷830_33》

    【怀钱唐罗隐、章鲁封】
    二子依公子，鸡鸣狗盗徒。
    青云十上苦，白发一茎无。
    风涩潮声恶，天寒角韵孤。
    别离千万里，何以慰荣枯。
                                《全唐诗·卷830_34》

    【送沈侍郎】
    从知无远近，木落去闽城。
    地入无诸俗，冠峨甲乙精。
    山多高兴乱，江直好风生。
    俭府清无事，唯应荐祢衡。
                                《全唐诗·卷830_35》

    【题宿禅师院】
    身闲心亦然，如此已多年。
    语淡不著物，茶香别有泉。
    古衣和藓衲，新偈几人传。
    时说秋归梦，孤峰在海边。
                                《全唐诗·卷830_36》

    【秋晚泊石头驿有寄】
    萧索漳江北，何人慰寂寥。
    北风人独立，南国信空遥。
    烧坞新云白，渔家众木凋。
    所思不可见，行雁在青霄。
                                《全唐诗·卷830_37》

    【别卢使君】
    杜宇声声急，行行楚水濆。
    道无裨政化，行处傲孤云。
    幸到膺门下，频蒙俸粟分。
    诗虽曾引玉，棋数中埋军。
    山好还寻去，恩深岂易云。
    扇风千里泰，车雨九重闻。
    晴雾和花气，危樯鼓浪文。
    终期陶铸日，再见信陵君。
                                《全唐诗·卷830_38》

    【秋夜吟】
    如愚复爱诗，木落即眠迟。
    思苦香消尽，更深笔尚随。
    饥童舂赤黍，繁露洒乌椑。
    看却龙钟也，归山是底时。
                                《全唐诗·卷830_39》

    【桐江闲居作十二首】
    木落雨翛翛，桐江古岸头。
    拟归仙掌去，刚被谢公留。
    猛烧侵茶坞，残霞照角楼。
    坐来还有意，流水面前流。
    香刹通真观，楼台倚郡城。
    阴森古树气，粗淡老僧情。
    壁画连山润，仙钟扣月清。
    何须结西社，大道本无生。
    静室焚檀印，深炉烧铁瓶。
    茶和阿魏暖，火种柏根馨。
    数只飞来鹤，成堆读了经。
    何妨似支遁，骑马入青冥。
    不问赓桑子，唯师妙吉祥。
    等闲眠片石，不觉到斜阳。
    独自收槠叶，教童探柏瓤。
    王孙莫指笑，淡泊味还长。
    诗琢冰成句，多将大道论。
    人谁知此意，日日只关门。
    乳鼠穿荒壁，溪龟上净盆。
    因知无事贵，言外更无言。
    红黍饭溪苔，清吟茗数杯。
    只应唯道在，无意俟时来。
    树叠藏仙洞，山蒸足爆雷。
    从他嫌复笑，门更不曾开。
    蝉急野萧萧，山中信屡招。
    树香烹菌术，诗好抵琼瑶。（“好抵”二字补自《禅月集·卷十》）
    诸境教人认，荒榛引烧烧。
    吾皇礼金骨，谁□美南朝。
    露滴滴蘅茅，秋成爽气交。
    霜椑如蜜裹，风栗似盐苞。（“风栗”二字补自《禅月集·卷十》）
    浮藓侵蛩穴，微阳落鹤巢。
    还如山里日，门更绝人敲。
    堑鸟毛衣别，频来似爱吟。
    萧条秋病后，斑驳绿苔深。
    珠翠笼金像，风泉洒玉琴。
    孰知吾所适，终不是心心。
    芙蓉峰里居，关闭复何如。
    白玃兼花鹿，多年不见渠。
    红泉香滴沥，丹桂冷扶疏。
    唯有西溪叟，时时到弊庐。
    忆在山中日，为僧鬓欲衰。
    一灯常到晓，十载不离师。
    水汲冰溪滑，钟撞雪阁危。
    从来多自省，不学拟何为。
    囊非扑满器，门更绝人过。
    土井连冈冷，风帘迸叶多。
    村童顽似铁，山菜硬如莎。
    唯有前山色，窗中无奈何。
                                《全唐诗·卷830_40》

    【寄冯使君】
    山风与霜气，浩浩满松枝。
    永日烧杉子，无人共此时。
    为文攀讽谏，得道在毫厘。
    唯有桐江守，常怜志不卑。
                                《全唐诗·卷830_41》

    【经栖白旧院二首】
    竺卿何处去，触目尽凄凉。
    不见中秋月，空馀一炷香。
    残花飘暮雨，枯叶盖啼螀。
    谁礼新坟塔，萧条渭水傍。
    国宝还亡一，时多李德林。
    故人卿相泣，承制渥恩深。
    旧藁谁收得，空堂影似吟。
    裴回不能去，寒日下西岑。
                                《全唐诗·卷830_42》

    【赠李祐道人】（一作赠道士）
    闒茸复埃尘，难亲复易亲。
    皆疑有仙术，问著却愁人。
    只是耽浮蚁，曾云见泣麟。
    相逢先合手，浑似有前因。
                                《全唐诗·卷830_43》

    【赠景和尚院】
    藏经看几遍，眉有数条霜。
    万境心都泯，深冬日亦长。
    窗虚花木气，衲挂水云乡。
    时说秋归梦，峰头雪满床。
                                《全唐诗·卷830_44》

    【上宋使君】
    折桂文如锦，分忧力若春。
    位高空倚命，诗妙古无人。
    有感禾争熟，无私吏尽贫。
    野人如有幸，应得见陶钧。
                                《全唐诗·卷830_45》

    【离乱后寄九峰和尚二首】
    乱后知深隐，庵应近石楼。
    异香因雪歇，仙果落池浮。
    诗老全抛格，心空未到头。
    还应嫌笑我，世路独悠悠。
    萧洒复萧洒，松根独据梧。
    瀑冰吟次折，远烧坐来无。
    老[犭*婴]寒披衲，孤云静入厨。
    不知知我否，已到不区区。
                                《全唐诗·卷830_46》

    【送黄宾于赴举】
    冬暮雨霏霏，行人喜可稀。
    二阶欣夜雪，亚圣在春闱。（“欣”字补自《禅月集·卷十》）
    马疾顽童远，山荒冻叶飞。
    经师无一事，应见丽龟归。（“经”字补自《禅月集·卷十》）
                                《全唐诗·卷830_47》

    【题灵溪畅公墅】
    境清僧格冷，新斩古林开。
    旧隐还如此，令人来又来。
    岚飞黏似雾，茶好碧于苔。
    但使心清净，从渠岁月催。
                                《全唐诗·卷830_48》

    【送高九经赴举】
    回也曾言志，明君则事之。
    中兴今若此，须去更何疑。
    志列秋霜好，忠言剧谏奇。
    陆机游洛日，文举荐衡时。
    虎迹商山雪，云痕岳庙碑。
    夫君将潦倒，一说向深知。
                                《全唐诗·卷830_49》

    【东西二林寺流水】
    水尔何如此，区区矻矻流。
    墙墙边沥沥，砌砌下啾啾。
    味不卑于乳，声常占得秋。
    崩腾成大瀑，落托出深沟。
    远历神仙窟，高淋竹树头。
    数家舂碓磑，几处浴猿猴。
    共月穿峰罅，喧僧睡石楼。
    派通天宇阔，溜入楚江浮。
    为润知何极，无边始自由。
    好归江海里，长负济川舟。
                                《全唐诗·卷830_50》

    【送王贞白重试东归】
    心苦酬心了，东归谢所知。
    可怜重试者，如折两三枝。
    雨毒逢花少，山多爱马迟。
    此行三可羡，正值倒戈时。
                                《全唐诗·卷830_51》

    【早秋即事寄冯使君】
    金脉火初微，开门竹杖随。
    此身全是病，今日更嗔谁。
    落叶峥嵘处，诸峰爽拔时。
    唯思棠树下，高论入圆伊。
                                《全唐诗·卷830_52》

    【赠景和尚院】
    貌古眉如雪，看经二十霜。
    寻常对诗客，只劝疗心疮。
    炭火邕湖滢，山晴紫竹凉。
    怡然无一事，流水自汤汤。
                                《全唐诗·卷830_53》

    【寄西山胡汾】
    待价欲要君，山前独灌园。
    虽然不识面，要且已消魂。
    鹿睡红霞影，泉淋白石门。
    伊余心更苦，何日共深论。
                                《全唐诗·卷830_54》

    【题师颖和尚院】
    师院清无敌，师心智不知。
    腊高清眼细，闲甚白云卑。
    煮茗然枫枿，泥墙札祖碑。
    爱师终不及，谩住许多时。
                                《全唐诗·卷830_55》

    【游云顶山晚望】
    云顶聊一望，山灵草木奇。
    黔南在何处，堪笑复堪悲。
    菊歇香未歇，露繁蝉不饥。
    明朝又西去，锦水与峨眉。
                                《全唐诗·卷830_56》

    【刘相公见访】
    千骑拥朱轮，香尘岂是尘。
    如何补衮服，来看衲衣人。
    庄叟因先觉，空王有宿因。
    对花无俗态，爱竹见天真。
    欹枕松窗迥，题墙道意新。
    戒师惭匪什，都讲更胜询。
    桃熟多红璺，茶香有碧筋。
    高宗多不寐，终是梦中人。
                                《全唐诗·卷830_57》

    【寄赤松舒道士二首】
    不见高人久，空令鄙吝多。
    遥思青嶂下，无那白云何。
    子爱寒山子，歌惟乐道歌。
    会应陪太守，一日到烟萝。
    余亦如君也，诗魔不敢魔。
    一餐兼午睡，万事不如他。
    雨阵冲溪月，蛛丝罥砌莎。
    近知山果熟，还拟寄来么。
                                《全唐诗·卷830_58》

    【鄂渚逢杨赞禹】
    流浪兵荒苦，相思岁月阑。
    理惟通至道，人或谓无端。
    烧猛湖烟赤，窗空雪月寒。
    知音不可见，始为一吟看。
                                《全唐诗·卷830_59》

    【别性空禅师】
    积翠迸一瀑，红霞碧雾开。
    方寻此境去，莫问几时回。
    荡桨入檐石，思诗闻早雷。
    唯师心似我，欲近不然灰。
                                《全唐诗·卷830_60》

    【送胡处士】
    不名兼不利，相遇海西濆。
    白字未干发，清时错爱云。
    头巾多酒气，竹杖有苔文。
    久积希颜意，林中又送君。
                                《全唐诗·卷830_61》

    【寄澜公二首】
    小一头应白，孤高住歙城。
    不知安乐否，何以近无生。
    烧逼鸿行侧，风干雪朕清。
    途中逢此信，珍重未精诚。
    荒乱抛深隐，飘零远寓居。
    片云无定所，得力是逢渠。
    瀑灂群公社，江崩古帝墟。
    终期再相见，招手复何如。
                                《全唐诗·卷830_62》

    【寄栖一上人】
    花堑接沧洲，阴云闲楚丘。
    雨声虽到夜，吟味不如秋。
    古屋藏花鸽，荒园聚乱流。
    无机心便是，何用话归休。
                                《全唐诗·卷830_63》

    【送僧之湖南】
    湘水万馀里，师游芳草生。
    登山乞食后，无伴入云行。
    宿雨和花落，春牛拥雾耕。
    不知今夜月，何处听猿声。
                                《全唐诗·卷830_64》

    【秋末寄张侍郎】
    静坐黔城北，离仁半岁强。
    雾中红黍熟，烧后白云香。
    多病如何好，无心去始长。
    寂寥还得句，溪上寄三张。
                                《全唐诗·卷830_65》

    【古塞曲三首】
    单于烽火动，都护去天涯。
    别赐黄金甲，亲临白玉除。
    塞垣须静谧，师旅审安危。
    定远条支宠，如今胜古时。
    方见将军贵，分明对冕旒。
    圣恩如远被，狂虏不难收。
    臣节唯期死，功勋敢望侯。
    终辞修里第，从此出皇州。
    百万精兵动，参差便渡辽。
    如何好白日，亦照此天骄。
    远树深疑贼，惊蓬迥似雕。
    凯歌何日唱，碛路共天遥。
                                《全唐诗·卷830_66》

    【古塞下曲七首】
    下营依遁甲，分帅把河隍。
    地使人心恶，风吹旗焰荒。
    搜山得探卒，放火猎黄羊。
    唯有南飞雁，声声断客肠。

    归去是何年，山连逻逤川。
    苍黄曾战地，空阔养雕天。
    旗插蒸沙堡，枪担卓槊泉。
    萧条寒日落，号令彻穷边。

    虏寇日相持，如龙马不肥。
    突围金甲破，趁贼铁枪飞。
    汉月堂堂上，胡云惨惨微。
    黄河冰已合，犹未送征衣。

    南北惟堪恨，东西实可嗟。
    常飞侵夏雪，何处有人家。
    风刮阴山薄，河推大岸斜。
    只应寒夜梦，时见故园花。

    不是将军勇，胡兵岂易当。
    雨曾淋火阵，箭又中金疮。
    铁岭全无土，豺群亦有狼。
    因思无战日，天子是陶唐。

    榆叶飘萧尽，关防烽寨重。
    寒来知马疾，战后觉人凶。
    烧逐飞蓬死，沙生毒雾浓。
    谁能奏明主，功业已堪封。

    万战千征地，苍茫古塞门。
    阴兵为客祟，恶酒发刀痕。
    风落昆仑石，河崩苜蓿根。
    将军更移帐，日日近西蕃。
                                《全唐诗·卷830_67》

    【古塞上曲七首】
    幽并儿百万，百战未曾输。
    蕃界已深入，将军仍远图。
    月明风拔帐，碛暗鬼骑狐。
    但有东归日，甘从筋力枯。

    中军杀白马，白日祭苍苍。
    号变旗幡乱，鼙干草木黄。
    朔云含冻雨，枯骨放妖光。
    故国今何处，参差近鬼方。

    白雁兼羌笛，几年垂泪听
  。阴风吹杀气，永日在青冥。
    远戍秋添将，边烽夜杂星。
    嫖姚头半白，犹自看兵经。

    久雨始无尘，边声四散闻。
    浸河荒寨柱，吹角白头军。
    战马龁腥草，乌鸢识阵云。
    征人心力尽，枯骨更遭焚。

    帐幕侵奚界，凭陵未可涯。
    擒生行别路，寻箭向平沙。
    赤落蒲桃叶，香微甘草花。
    不堪登陇望，白日又西斜。

    地角天涯外，人号鬼哭边。
    大河流败卒，寒日下苍烟。
    杀气诸蕃动，军书一箭传。
    将军莫惆怅，高处是燕然。

    山接胡奴水，河连勃勃城。
    数州今已伏，此命岂堪轻。
    碛吼旄头落，风干刁斗清。
    因嗟李陵苦，只得没蕃名。
                                《全唐诗·卷830_68》

    【古出塞曲三首】
    扫尽狂胡迹，回头望故关。
    相逢惟死斗，岂易得生还。
    纵宴参胡乐，收兵过雪山。
    不封十万户，此事亦应闲。

    玉帐将军意，殷勤把酒论。
    功高宁在我，阵没与招魂。
    塞色干戈束，军容喜气屯。
    男儿今始是，譀出玉关门。

    回首陇山头，连天草木秋。
    圣君应入梦，半路遣封侯。
    水不担阴雪，柴令倒戍楼。
    归来麟阁上，春色满皇州。
                                《全唐诗·卷830_69》

    【闻赤松舒道士下世】（东阳未乱前相别）
    地变贤人丧，疮痍不可观。
    一闻消息苦，千种破除难。
    阴骘那虚掷，深山近始安。
    玄关评兔角，玉器琢鸡冠。
    傲野高难狎，融怡美不殚。
    冀迎新渥泽，遽逐逝波澜。
    蜕壳埋金隧，飞精驾锦鸾。
    倾摧千仞壁，枯歇一株兰。
    仙庙诗虽继，苔墙篆必鞔。
    烟霞成片黯，松桂著行干。
    影拄溪流咽，堂扃隙月寒。
    寂寥遗药犬，缥缈想琼竿。
    伊昔相寻远，留连几尽欢。
    论诗花作席，炙菌叶为盘。
    彭伉心相似，承祯趣一般。
    琴弹溪月侧，棋次砌云残。
    倏忽成千古，飘零见百端。
    荆襄春浩浩，吴越浪漫漫。
    已矣红霞子，空留白石坛。
    无弦亦须绝，回首一长叹。
                                《全唐诗·卷830_70》

    【赠抱麻刘舍人】
    郡政今良吏，门风古缙绅。
    万年唐社稷，一个哭麻人。
    愤烈身先死，敷扬气益贞。
    天乎资大宝，泰矣见忠臣。
    得罪钟多故，投荒岂是迍。
    玉寒方重涩，松古更青皴。
    鹏cR宁唯白，龙多岂止荀。
    道孤梳有雪，恩重泪盈巾。
    喻蜀须凭草，成周必仗仁。
    三峰宵旰切，万里渥恩新。
    赋鵩言无累，依刘德有邻。
    风期仁祖帽，鼠讶史云尘。
    禅叟知何幸，玄谈有宿因。
    双溪逢陆海，荆渚遇平津。
    落日愁闻笛，何人为吐茵。
    生徒希匠化，寰海仰经纶。
    疾愈蝉声老，年丰雨滴频。
    刘虬师弟子，时喜一相亲。
                                《全唐诗·卷830_71》

    【夜寒寄卢给事二首】
    刻羽流商否，霜风动地吹。
    迩来唯自惜，知合是谁知。
    堑雪消难尽，邻僧睡太奇。
    知音不可得，始为一吟之。

    心苦味不苦，世衰吾道微。
    清如吞雪雹，谁把比珠玑。
    作者相收拾，常人任是非。
    旧居沧海上，归去即应归。
                                  《全唐诗·卷831_1》

    【送叶蒙赴举】
    年年屈复屈，惆怅曲江湄。
    自古身荣者，多非年少时。
    空囊投刺远，大雪入关迟。
    来岁还公道，平人不用疑。
                                  《全唐诗·卷831_2》

    【闻王慥常侍卒三首】
    世乱君巡狩，清贤又告亡。
    星辰皆有角，日月略无光。
    金柱连天折，瑶阶被贼荒。
    令人转惆怅，无路问苍苍。
    宗社运微衰，山摧甘井枯。
    不知千载后，更有此人无。
    政入龚黄甲，诗轻沈宋徒。
    受恩酬未得，不觉只长吁。
    傥在扶天步，重兴古国风。
    还如齐晏子，再见狄梁公。
    棠树梅溪北，佳城舜庙东。
    谁修循吏传，对此莫匆匆。
                                  《全唐诗·卷831_3》

    【秋晚野步】
    藤屦兼闽竹，吟行一水傍。
    树凉蝉不少，溪断路多荒。
    烧岳阴风起，田家浊酒香。
    登高吟更苦，微月出苍茫。
                                  《全唐诗·卷831_4》

    【闻大愿和尚顺世三首】
    王室今如毁，仍闻丧我师。
    古容图得否，内院去无疑。
    岳鬼月中哭，松龛雪次隳。
    直须文五色，始可立高碑。
    邺卫松杉外，芝兰季孟间。
    尽希重诏出，只待六龙还。
    不疾成千古，令焚动四山。
    感恩终有泪，遥寄水潺潺。
    师禀尽名卿，孤峰老称情。
    若游三点外，争把七贤平。
    苦雾埋空室，啼猿有咽声。
    今朝益惆怅，曾沐下床迎。
                                  《全唐诗·卷831_5》

    【闻叶蒙及第】
    忆昨送君诗，平人不用疑。
    吾徒若不得，天道即应私。
    尘土茫茫晓，麟龙草草骑。
    相思不可见，又是落花时。
                                  《全唐诗·卷831_6》

    【送僧之灵夏】
    旧识为边帅，师游胜事兼。
    连天唯白草，野饼有红盐。
    蕃近风多勃，河浑碛半淹。
    因知心似月，处处有人瞻。
                                  《全唐诗·卷831_7》

    【书无相道人庵】
    造化太茫茫，端居紫石房。
    心遗无句句，顶处有霜霜。
    白鹿眠枯叶，清泉洒毳囊。
    寄言疑未决，须道雪溪旁。
                                  《全唐诗·卷831_8》

    【明进士北斋避暑】
    相访多冲雨，由来德有邻。
    卷帘繁暑退，湿树一蝉新。
    道在谁为主，吾衰自有因。
    只应江海上，还作狎鸥人。
                                  《全唐诗·卷831_9》

    【晚春寄吴融、于竞二侍郎】
    白头为远客，常忆白云间。
    只觉老转老，不知闲是闲。
    花含宜细雨，室冷是深山。
    唯有霜台客，依依是往还。
                                  《全唐诗·卷831_10》

    【喜不思上人来】
    沃州那不住，一别许多时。
    几度怀君夜，相逢出梦迟。
    瓶担千丈瀑，偈是七言诗。
    若向罗浮去，伊余亦愿随。
                                  《全唐诗·卷831_11》

    【秋怀赤松道士】
    仙观在云端，相思星斗寒。
    常怜呼鹤易，却恨见君难。
    石罅青蛇湿，风榸白菌干。
    终期花月下，坛上听君弹。
                                  《全唐诗·卷831_12》

    【送刘逖赴闽辟】
    离乱生涯尽，依刘是见机。
    从来吟太苦，不得力还稀。
    路入闽山熟，江浮瘴雨肥。
    何须折杨柳，相送已依依。
                                  《全唐诗·卷831_13》

    【苦雨中作】
    通宵复连夕，其状只如倾。
    却遣思山者，忽然嫌水声。
    好花飘草尽，古壁欲云生。
    不奈天难问，迢迢远客情。
                                  《全唐诗·卷831_14》

    【送僧归日本】
    焚香祝海灵，开眼梦中行。
    得达即便是，无生可作轻。
    流黄山火著，碇石索雷鸣。
    想到夷王礼，还为上寺迎。
                                  《全唐诗·卷831_15》

    【赠信安郑道人】
    貌古似苍鹤，心清如鼎湖。
    仍闻得新义，便欲注阴符。
    点化金常有，闲行影渐无。
    杳兮中便是，应不食菖蒲。
                                  《全唐诗·卷831_16》

    【送吏部刘相公除东川】
    帝念梓州民，年年战伐频。
    山川无草木，烽火没烟尘。
    政乱皆因乱，安人必藉仁。
    皇天开白日，殷鼎辍诚臣。
    一日离君侧，千官送渭滨。
    酒倾红琥珀，马控白骐驎。
    渥泽番番降，壶浆处处陈。
    旌幢山色湿，邛僰鸟啼新。
    帟幕还名俭，良医始姓秦。
    军雄城似岳，地变物含春。
    白必侵双鬓，清应诫四邻。
    吾皇重命相，更合是何人。
                                《全唐诗·卷831_17》

    【送智光禅伯】
    万事归一衲，曹溪初去寻。
    从来相狎辈，尽不是知音。
    乞食林花落，穿云翠巘深。
    终希重一见，示我祖师心。
                                《全唐诗·卷831_18》

    【夜对雪寄杜使君】
    片片含天意，纷纷势莫拘。
    洒于诸瑞后，忧恐一冬无。
    鹤凚声偏密，风焦片益粗。
    冷牵人梦转，清逼瘴根徂。
    扫径僧倾笠，为诗士弃炉。
    桥高银螮蝀，峰峻玉浮图。
    盈尺何须问，丰年已可敷。（敷字补自《禅月集·卷十二》）
    遥思郢中曲，句句出冰壶。
                                《全唐诗·卷831_19》

    【送王毂及第后归江西】
    太宗罗俊彦，桂玉比光辉。
    难得终须得，言归始是归。
    风帆天际吼，金鹗月中飞。
    五府如交辟，鱼书莫便稀。
                                《全唐诗·卷831_20》

    【送卢瞻罢庐陵幕归阌乡】
    文行成身事，从知贵得仁。
    归来还寂寞，何以慰交亲。
    芳草色似动，胡桃花又新。
    昌朝有知己，好作谏垣臣。
                                《全唐诗·卷831_21》

    【避寇白沙驿作】
    避乱无深浅，苍黄古驿东。
    草枯牛尚龁，霞湿烧微红。
    冦乱时时作，人愁处处同。（冦、乱、作三字补自《禅月集·卷十二》）
    犹逢好时否，孤坐雪濛濛。
                                《全唐诗·卷831_22》

    【闻李频员外卒】
    苍苍难可问，问答亦难闻。
    落叶平津岸，愁人李使君。
    文章应力竭，茅土始天分。
    又逐东风去，迢迢隔岭云。
                                《全唐诗·卷831_23》

    【江陵寄翰林韩偓学士】
    久住荆溪北，禅关挂绿萝。
    风清闲客去，睡美落花多。
    万事皆妨道，孤峰谩忆他。
    新诗旧知己，始为味如何。
                                《全唐诗·卷831_24》

    【闲居作】
    闲门微雪下，慵惰计全成。
    默坐便终日，孤峰只此清。
    身心闲少梦，杉竹冷多声。
    唯有西峰叟，相逢眼最明。
                                《全唐诗·卷831_25》

    【和韦相公见示闲卧】
    刻形求得相，事事未尝眠。
    霖雨方为雨，非烟岂是烟。
    童收庭树果，风曳案头笺。
    仲虺专为诰，何充雅爱禅。
    静嫌山色远，病是酒杯偏。
    蜩响初穿壁，兰芽半出砖。
    堂悬金粟像，门枕御沟泉。
    旦沐虽频握，融帷孰敢褰。
    德高群彦表，善植几生前。
    修补乌皮几，深藏子敬毡。
    扶持千载圣，潇洒一声蝉。
    棋阵连残月，僧交似大颠。
    常知生似幻，维重直如弦。
    饼忆莼羹美，茶思岳瀑煎。
    只闻温树誉，堪鄙竹林贤。
    脱颖三千士，馨香四十年。
    宽平开义路，淡泞润清田。
    哲后知如子，空王夙有缘。
    对归香满袖，吟次月当川。
    休说惭如揵，尧天即梵天。
                                《全唐诗·卷831_26》

    【寄山中伉禅师】
    举世遭心使，吾师独使心。
    万缘冥目尽，一句不言深。
    野火烧禅石，残霞照栗林。
    秋风溪上路，终愿一相寻。
                                《全唐诗·卷831_27》

    【秋寄栖一】
    一别一公后，相思时一吁。
    眼中疮校未，般若偈持无。
    卷句冰团大，炉烟枥橛粗。
    劝君君记取，不用更他图。
                                《全唐诗·卷831_28》

    【怀匡山山长二首】
    白石峰之半，先生好在么。
    卷帘当大瀑，常恨不如他。
    杉罅龙涎溢，潭坳石发多。
    吾皇搜草泽，争奈谢安何。
    见说面前峰，寻常醉亦登。
    雨馀多菌出，烧甚古崖崩。
    觅句曾冲虎，耕田半为僧。
    闻名多岁也，常恨不飞腾。
                                《全唐诗·卷831_29》

    【怀高真动二首】
    知尔今何处，孤高独不群。
    论诗唯许我，穷易到无文。
    贳酒儿穿雪，寻僧月照云。
    何时再相见，兵寇尚纷纷。
    久别无消息，今秋忽得书。
    诸孤婚嫁苦，求己世情疏。
    乱甚无乔木，溪多不钓鱼。
    只应金岳色，如尔复如余。
                                《全唐诗·卷831_30》

    【秋末入匡山船行八首】
    楚国茱萸月，吴吟梨栗船。
    远游无定所，高卧是何年。
    浪卷纷纷叶，樯冲澹澹烟。
    去心还自喜，庐岳倚青天。
    芦苇深花里，渔歌一曲长。
    人心虽忆越，帆态似浮湘。
    石獭衔鱼白，汀茅浸浪黄。
    等闲千万里，道在亦无妨。
    岛上离家化，茅茨竹户开。
    黄桑双鹊喜，白日有谁来。
    担浪浇秋芋，缘滩取净苔。
    回头深自愧，旧业本蒿莱。
    匡阜层层翠，修江叠叠波。
    从来未曾到，此去复如何。
    水庙寒鸦集，沙村夕照多。
    谁如垂钓者，孤坐鬓皤皤。
    晚泊苍茫浦，风微浪亦粗。
    估喧如亥合，樯密似林枯。
    地峻湖无□，潮寒蚌有珠。
    东西无定所，何用问前途。
    岛香思贾岛，江碧忆清江。
    囊橐谁相似，馋慵世少双。
    鼍惊入窟月，烧到系船桩。
    谩有归乡梦，前头是楚邦。
    南北虽无适，东西亦似萍。
    霞根生石片，象迹坏沙汀。
    莽莽蒹葭赤，微微蜃蛤腥。
    因思范蠡辈，未免亦飘零。
    晓色千樯去，长江八月时。
    雨淙山骨出，槔擉岸形卑。
    野水畬田黑，荒汀独鸟痴。
    如今是清世，谁道出山迟。
                                《全唐诗·卷831_31》

    【送僧归华山】
    心枯衲亦枯，归岳揭空盂。
    七贵留不住，孤云出更孤。
    烧灰犹汤足，雪片似黏须。
    他日如相觅，还应道到吴。
                                《全唐诗·卷831_32》

    【送友人之岭外】
    五岭难为客，君游早晚回。
    一囊秋课苦，万里瘴云开。
    金柱根应动，风雷舶欲来。
    明时好登进，莫滞长卿才。（登字补自《禅月集·卷十三》）
                                《全唐诗·卷831_33》

    【送卢舍人朝觐】
    膻行无为日，垂衣帝道亨。
    圣真千载圣，明必万年明。
    重德须朝觐，流年不可轻。
    洪才传出世，清甲得高名。
    罕玉藏无映，嵇松画不成。
    起衔轩后敕，醉别亚夫营。
    烧阔荆州熟，霞新岘首晴。
    重重尧雨露，去去汉公卿。
    白发应从白，清贫但更清。
    梦缘丹陛险，春傍彩衣生。
    既握钟繇笔，须调傅说羹。
    倘因星使出，一望问支铿。
                                《全唐诗·卷831_34》

    【上冯使君山水障子】
    忆山归未得，画出亦堪怜。
    崩岸全隳路，荒村半有烟。
    笔句冈势转，墨抢烧痕颠。
    远浦深通海，孤峰冷倚天。
    柴棚坐逸士，露茗煮红泉。
    绣与莲峰竞，威如剑阁牵。
    石门关麈鹿，气候有神仙。
    茅屋书窗小，苔阶滴瀑圆。
    松根击石朽，桂叶蚀霜鲜。
    画出欺王墨，擎将献惠连。
    新诗宁妄说，旧隐实如然。
    愿似窗中列，时闻大雅篇。
                                《全唐诗·卷831_35》

    【送令狐焕赴阙】
    渚宫遥落日，相送碧江湄。
    陟也须为相，天乎更赞谁。
    风高樯力出，霞热鸟行迟。
    此去多来客，无忘慰所思。
                                《全唐诗·卷831_36》

    【送吴融员外赴阙】
    汉文思贾傅，贾傅遂生还。
    今日又如此，送君非等闲。
    云寒犹惜雪，烧猛似烹山。
    应笑无机者，腾腾天地间。
                                《全唐诗·卷831_37》

    【送姚洎拾遗自江陵幕赴京】
    捧诏动征轮，分飞楚水滨。
    由来真庙器，多作伏蒲人。
    舍鲁知非愿，朝天不话贫。
    沙头千骑送，岛上一蝉新。
    莫使身侵贵，无矜贵逼身。
    玉阶凝正色，兰苑涨芳尘。
    銮辂方离华，车书渐似秦。
    流年飘倏忽，书札莫因循。
    凉雨鸣红叶，非烟闭紫宸。
    凭将西社意，一说向荀陈。

    【送僧入石霜】
    举世只堪吁，空知与道俱。
    论心齐至圣，对镜破凡夫。
    业王如云合，头低似箭驱。
    三清徒妄想，千载亦须臾。
    唯我流阳叟，深云领毳徒。
    尽骑香白象，皆握月明珠。
    寂寞排松榻，斓斑半雪须。
    苔侵长者论，岚蚀祖师图。
    翠巘金钟晓，香林宝月孤。
    兟兟齐白趾，赫赫共洪炉。
    山色锄难尽，松根踏欲无。
    难评传的的，须到不区区。
    撩舍新罗瘦，炉烟榾柮粗。
    烧畬平虎窟，分瀑入香厨。
    师去情何切，人间事莫拘。
    穿林宿古冢，踏叶揭空盂。
    无事终无事，令枯便合枯。
    他年相觅在，亦不是生苏。
                                《全唐诗·卷831_39》

    【送僧归南康】
    壳壳学得律，还乡见苦情。
    远思芳草盛，不入楚山行。
    帆入汀烟健，经吟戍月清。
    到乡同学辈，应到赣江迎。
                                《全唐诗·卷831_40》

    【送陈秀才赴举兼寄韩舍人】
    主圣臣贤日，求名莫等闲。
    直须诗似玉，不用力如山。
    草白兵初息，年丰驾已还。
    凭将安养意，一说向曾颜。
                                《全唐诗·卷831_41》

    【送友人及第后归台州】
    得桂为边辟，翩翩颇合宜。
    嫖姚留不住，昼锦已归迟。
    岛侧花藏虎，湖心浪撼棋。
    终期华顶下，共礼渌身师。
                                《全唐诗·卷831_42》

    【晚春寄张侍郎】
    遐想涪陵岸，山花半已残。
    人心何以遣，天步正艰难。
    鸟听黄袍小，城临白帝寒。
    应知窗下梦，日日到江干。
                                《全唐诗·卷831_43》

    【寄景判官兼思州叶使君】
    独住西峰半，寻常欲下难。
    石多桐屐齾，香甚药花干。
    荏苒新莺老，穷通亦自宽。
    髯参与短簿，始为一吟看。
                                《全唐诗·卷831_44》

    【送卢秀才应举】
    几载阻兵荒，一名终不忘。
    还冲猛风雪，如画冷朝阳。
    句好慵将出，囊空却不忙。
    明年公道日，去去必穿杨。
                                《全唐诗·卷831_45》

    【闻新蝉寄桂雍】
    新蝉终夜叫，嘒嘒隔溪濆。
    杜宇仍相杂，故人闻不闻。
    卷帘花动月，冥目砌生云。
    终共谢时去，西山鸾鹤群。
                                《全唐诗·卷831_46》

    【寄怀楚和尚二首】
    吾师师子儿，而复貌瑰奇。
    何得文明代，不为王者师。
    铁盂汤雪早，石炭煮茶迟。
    谩有参寻意，因循到乱时。
    跳踯诸峰险，回翔万里空。
    争将金锁锁，那把玉笼笼。
    印缺香崩火，窗疏蝎吃风。
    永怀今已矣，吟坐雪濛濛。
                                《全唐诗·卷831_47》

    【和韦相公话婺州陈事】
    昔事堪惆怅，谈玄爱白牛。
    千场花下醉，一片梦中游。
    耕避初平石，烧残沈约楼。
    无因更重到，且副济川舟。
                                《全唐诗·卷831_48》

    【遇五天僧入五台五首】
    十万里到此，辛勤讵可论。
    唯云吾上祖，见买给孤园。
    一月行沙碛，三更到铁门。
    白头乡思在，回首一销魂。
    雪岭顶危坐，乾坤四顾低。
    河横于阗北，日落月支西。
    水石香多白，猿猱老不啼。
    空馀忍辱草，相对色萋萋。
    远礼清凉寺，寻真似善才。
    身心无所得，日月不将来。
    白叠还图象，沧溟亦泛杯。
    唐人亦何幸，处处觉花开。
    涂足油应尽，干陀帔半隳。
    辟支迦状貌，刹利帝家儿。
    结印魔应哭，游心圣不知。
    深嗟头已白，不得远相随。
    送迎经几国，多化帝王心。
    电激青莲目，环垂紫磨金。
    眉根霜入细，梵夹蠹难侵。
    必似陀波利，他年不可寻。
                                  《全唐诗·卷832_1》

    【经普化禅师影院】
    大一今何处，登堂似昔时。
    曾蒙金印印，得异野干儿。
    影束龙神在，门荒桐竹衰。
    谁云续僧史，别位著吾师。
                                  《全唐诗·卷832_2》

    【秋寄李频使君二首】
    为郎须塞诏，当路亦驱驱。
    贵不因人得，清还似句无。
    烧烟连野白，山药拶阶枯。
    想得征黄诏，如今已在途。
    务简趣难陪，清吟共绿苔。
    叶和秋蚁落，僧带野香来。
    留客朝尝酒，忧民夜画灰。
    终期冒风雪，江上见宗雷。
                                  《全唐诗·卷832_3》

    【上东林和尚】
    让紫归青壁，高名四海闻。
    虽然无一事，得不是要君。
    道只传伊字，诗多笑碧云。
    应怜门下客，馀力亦为文。
                                  《全唐诗·卷832_4》

    【江边道士】
    独住大江滨，不知何代人。
    药垆生紫气，肌肉似红银。
    酒酽竹屋烂，符收山鬼仁。
    何妨将我去，一看武陵春。
                                  《全唐诗·卷832_5》

    【送僧之湖外】
    去旨趣非常，春风尔莫狂。
    惟擎一铁钵，旧亦讲金刚。
    午饭孤烟里，宵禅大石旁。
    羡师终不及，湘浪渌茫茫。
                                  《全唐诗·卷832_6》

    【怀谬独一】
    常忆兰陵子，瑰奇皴渴才。
    思还如我苦，时不为伊来。
    岳霞猱掷雪，湖月浪翻杯。
    未闻沾寸禄，此事亦堪哀。
                                  《全唐诗·卷832_7》

    【送庐山衲僧】
    飞锡下崆[山*兇]，清高世少双。
    冻天方筛雪，别我去何邦。
    烧绕赤乌亥，云漫白蚌江。
    路人争得识，空仰鬓眉庞。
                                  《全唐诗·卷832_8》

    【寄西山胡汾、吴樵】
    带经锄陇者，何止手胼胝。
    觅句句句好，惭予筋力衰。
    云塠临案冷，鹿队过门迟。
    相忆空回首，江头日暮时。
                                  《全唐诗·卷832_9》

    【休粮僧】
    不食更何忧，自由中自由。
    身轻嫌衲重，天旱为民愁。
    应器谁将去，生台蚁不游。
    会须传此术，相共老山丘。
                                《全唐诗·卷832_10》

    【送杜使君朝觐】
    借寇借不得，清声彻帝聪。
    坐来千里泰，归去一囊空。
    遗爱封疆熟，扳辕草木同。
    路遥山不少，江静思无穷。
    花舸冲烟湿，朱衣照浪红。
    援毫两岸晓，欹枕满旗风。
    道罕将人合，心难与圣通。
    从兹林下客，应许代天功。（许字补自《禅月集·卷十四》）
                                《全唐诗·卷832_11》

    【送人之岭外】
    见说还南去，迢迢有侣无。
    时危须早转，亲老莫他图。
    小店蛇羹黑，空山象粪枯。
    三闾遗庙在，为我一呜呼。
                                《全唐诗·卷832_12》

    【题弘式和尚院兼呈杜使君】
    二雅兼二密，愔愔只自怡。
    腊高云屐朽，貌古画师疑。
    堑蚁缘金锡，垆烟惹雪眉。
    仍闻有新作，只是寄相思。
                                《全唐诗·卷832_13》

    【湖头别墅三首】
    梨栗鸟啾啾，高歌若自由。
    人谁知此意，旧业在湖头。
    饥鼠掀菱壳，新蝉避栗皱。
    不知江海上，戈甲几时休。
    桑柘参桐竹，阴阴一径苔。
    更无他事出，只有衲僧来。
    堑蚁争生食，窗经卷烧灰。
    可怜门外路，日日起尘埃。
    南北如仙境，东西似画图。
    园飞青啄木，檐挂白蜘蛛。
    邻叟教修废，牛童与纳租。
    寄言来往客，不用问荣枯。
                                《全唐诗·卷832_14》

    【三峡闻猿】
    历历数声猿，寥寥渡白烟。
    应栖多月树，况是下霜天。
    万里客危坐，千山境悄然。
    更深仍不住，使我欲移船。
                                《全唐诗·卷832_15》

    【闻知闻赴成都辟请】
    文翁还化蜀，帟幕列鹓鸾。
    饮水临人易，烧山觅士难。
    锦机花正合，棕蕈火初干。
    知己相思否，如何借羽翰。
                                《全唐诗·卷832_16》

    【题淮南惠照寺律师院】
    仪冠凝寒玉，端居似沃州。
    学徒梧有凤，律藏目无牛。
    茗滑香黏齿，钟清雪滴楼。
    还须结西社，来往悉诸侯。
                                《全唐诗·卷832_17》
    【秋末长兴寺作】
    荒寺古江滨，莓苔地绝尘。
    长廊飞乱叶，寒雨更无人。
    栗不和皱落，僧多到骨贫。
    行行行未得，孤坐更谁亲。
                                《全唐诗·卷832_18》

    【寄杭州灵隐寺宋震使君】
    罢郡归侵夏，仍闻灵隐居。
    僧房谢脁语，寺额葛洪书。
    月树獮猴睡，山池菡萏疏。
    吾皇爱清静，莫便结吾庐。
                                《全唐诗·卷832_19》

    【送人归夏口】
    雁雁叶纷纷，行人岂易闻。
    千山与万水，何处更逢君。
    貌不长如玉，人生只似云。
    倘经三祖寺，一为礼龛坟。
                                《全唐诗·卷832_20》

    【送新罗僧归本国】
    忘身求至教，求得却东归。
    离岸乘空去，终年无所依。
    月冲阴火出，帆拶大鹏飞。
    想得还乡后，多应著紫衣。
                                《全唐诗·卷832_21》

    【避寇入银山】
    草草穿银峡，崎岖路未谙。
    傍山为店戍，永日绕溪潭。
    烧地生芚蕨，人家煮伪蚕。
    翻如归旧隐，步步入烟岚。
                                《全唐诗·卷832_22》

    【闻友人驾前及第】
    见心知命好，一别隔烟波。
    世乱无全士，君方掇大科。
    早随銮辂转，莫恋蜀山多。
    必贡安时策，忠言奈尔何。
                                《全唐诗·卷832_23》

    【避地毗陵上王慥使君】（时黄贼陷东阳公避地于浙右）
    至理至昭昭，心通即不遥。
    圣威无远近，吾道太孤标。
    辛苦苏氓俗，端贞答盛朝。
    气高吞海岳，贫甚似渔樵。
    庾亮风流澹，刘宽政事超。
    清须遭贵遇，隐已被谁招。
    栗坞修禅寺，仙香寄石桥。
    风雷巡稼穑，鱼鸟合歌谣。
    视事私终杀，忧民态亦凋。
    道高无不及，恩甚固难消。
    大寇山难隔，孤城数合烧。
    烽烟终日起，汤沐用心燋。
    勇义排千阵，诛锄拟一朝。
    誓盟违日月，旌旆过寒潮。
    古驿江云入，荒宫海雨飘。
    仙松添瘦碧，天骥减丰膘。
    似在陈兼卫，终为宋与姚。
    已观云似鹿，即报首皆枭。
    尽愿回清镜，重希在此条。
    应怜千万户，祷祝向唐尧。
                                《全唐诗·卷832_24》

    【送崔尚书朝觐】
    至理契穹旻，方生甫与申。
    一麾歌政正，三相贺仁人。
    叵似卢怀慎，全如邵信臣。
    澄渟消宿蠹，煦爱剧阳春。
    对客烟花拆，焚香渥泽新。
    征黄还有自，挽邓住无因。
    峡水全输洁，巫娥却讶神。
    宋均颜未老，刘宠骨应贫。
    大醉辞王翦，含香望紫宸。
    三峰初有雪，万里正无尘。
    伊昔林中社，多招席上珍。
    终期仙掌下，香火一相亲。
                                《全唐诗·卷832_25》

    【寒夜有怀同志】
    永夜殊不寐，怀君正寂寥。
    疏钟寒遍郭，微雪静鸣条。
    南省雁孤下，西林鹤屡招。
    终当谢时去，与子住山椒。
                                《全唐诗·卷832_26》

    【寄新定桂雍】
    独自住乌龙，应怜是衲僧。
    句须人未道，君此事偏能。
    坞湿云埋观，溪寒月照罾。
    相思不可见，江上立腾腾。
                                《全唐诗·卷832_27》

    【赠灵鹫山道润禅师院】
    常恨烟波隔，闻名二十年。
    结为清气引，来到法堂前。
    薪拾纷纷叶，茶烹滴滴泉。
    莫嫌来又去，天道本泠然。
                                《全唐诗·卷832_28》
    【干霄亭晚望怀王棨侍郎】
    霜打汀岛赤，孤烟生池塘。
    清吟倚大树，瑶草何馨香。
    久别青云士，常思白石房。
    谁能共归去，流水似鸣珰。
                                《全唐诗·卷832_29》

    【海边见罗邺】
    清世诗声出，谁人得似君。
    命通须有日，天未丧斯文。
    楚木寒连寺，修江碧入云。
    相思喜相见，庭叶正纷纷。
                                《全唐诗·卷832_30》

    【送僧之东都】
    之子之东洛，囊中有偈新。
    红尘谁不入，独鹤自难亲。
    定鼎门连岳，黄河冻过春。
    凭师将远意，说似社中人。
                                《全唐诗·卷832_31》

    【送于兢补阙赴京】
    乱离吾道在，不觉到清时。
    得句下雪岳，送君登玉墀。
    冷惊蝉韵断，凉触火云隳。
    倘遇南来使，无忘问所之。
                                《全唐诗·卷832_32》

    【送郑准赴举】
    两河兵火后，西笑见吾曹。
    海静三山出，天空一鹗高。
    赁居槐拶屋，行卷雪埋袍。
    他日如相觅，栽桃近海涛。
                                《全唐诗·卷832_33》

    【寄拄杖上王使君】
    拄杖邻僧与，殊常不可名。
    一条黳玉重，百两紫金轻。
    有乳盘春力，无心合道情。
    惟宜高处著，将寄谢宣城。
                                《全唐诗·卷832_34》

    【秋望寄王使君】
    静蹑红兰径，凭高旷望时。
    无端求句苦，永日壑风吹。
    大月生峰角，残霞在树枝。
    只应刘越石，清啸正相宜。
                                《全唐诗·卷832_35》

    【送缘有禅师与雷处士入武夷山】
    师与雷居士，寻山道入闽。
    应将熊耳印，别授武夷君。
    崖罅仙棺出，江垠毒草分。
    他年相觅在，莫苦入深云。
                                《全唐诗·卷832_36》

    【送友生入越投知己】
    才大终难住，东浮景渐暄。
    知将刖足恨，去击李膺门。
    宿雾开花坞，春潮入苎村。
    预思秋荐后，一鹗出乾坤。
                                《全唐诗·卷832_37》

    【寄乌龙山贾泰处士】
    庭果色如丹，相思夕照残。
    云边踏烧去，月下把书看。
    涧水仙居共，窗风漆树寒。
    吾君方侧席，未可便怀安。
                                《全唐诗·卷832_38》

    【题大安寺通禅师院】
    应行诸岳遍，象屣半无纲。
    一法寻常说，此机仍未忘。
    窗闲藤影老，衲厚瀑痕荒。
    寄语迷津者，来兹问不妨。
                                《全唐诗·卷832_39》

    【春晚寄卢使君】
    满郭春如画，空堂心自澄。
    禅抛金鼎药，诗和玉壶冰。
    白雨飘花尽，晴霞向阁凝。
    寂寥还得句，因寄柳吴兴。
                                《全唐诗·卷832_40》

    【武昌县与昼公兼寄邑宰】
    小一何人识，腾腾天地间。
    寻常如一鹤，亦不爱青山。
    铁钵年多赤，麻衣带毳斑。
    只闻寻五柳，时到月中还。
                                《全唐诗·卷832_41》

    【别东林僧】
    大士宅里宿，芙蓉龛畔游。
    自怜无定在，子莫苦相留。（无定二字补自《禅月集·卷十五》）
    燥叶飘山席，孤云傍茗瓯。
    裴回不能去，房在好峰头。
                                《全唐诗·卷832_42》

    【避地寄高蟾】
    荒寺雨微微，空堂独掩扉。
    高吟多忤俗，此貌若为饥。
    旅梦遭鸿唤，家山被贼围。
    空馀老莱子，相见独依依。
                                《全唐诗·卷832_43》

    【怀武夷山禅师】
    万叠仙山里，无缘见有缘。
    红心蕉绕屋，白额虎同禅。
    古木苔封菌，深崖乳杂泉。
    终期还此去，世事只如然。
                                《全唐诗·卷832_44》

    【秋末闲居作】
    幽居山不别，落叶与阶平。
    尽日吟诗坐，无端个病成。
    径苔因旱赤，池水入冬清。
    惟有东峰叟，相寻月下行。
                                《全唐诗·卷832_45》

    【赠许征君】
    昼公友秦奚，来往踏溪云。
    如今又到我，还爱许征君。
    落花鸟衔来，永日香氤氲。
    终期将尔曹，归去麋鹿群。
                                《全唐诗·卷832_46》

    【秋夜作因怀天台道者】
    万事何须问，良时即此时。
    高秋半夜雨，落叶满前池。
    静怕龙神识，贫从草木欺。
    平生无限事，只有道人知。
                                《全唐诗·卷832_47》

    【偶作因怀大同道友】
    蛮木叶不落，微吟漳水滨。
    二毛空有雪，万事不如人。
    堑水平芳草，山花落净巾。
    天童好真伴，何日更相亲。
                                《全唐诗·卷832_48》

    【边上行】
    黑松林外路，风角远嗈嗈。
    朔气生荒堡，秋尘满病容。
    豺掊沙底骨，人上月边烽。
    休作西行计，西行地渐凶。
                                《全唐诗·卷832_49》

    【江西再逢周琏】
    六七年不见，相逢鬓已苍。
    交情终淡薄，诗语更清狂。
    未得丹霄便，依前四壁荒。
    但令吾道在，晚达亦何妨。
                                《全唐诗·卷832_50》

    【登鄱阳寺阁】
    寺楼闲纵望，不觉到斜晖。
    故国在何处，多年未得归。
    寒江平楚外，细雨一鸿飞。
    终斅於陵子，吴山有绿薇。
                                《全唐诗·卷832_51》

    【秋晚野居】
    僻居人不到，吾道本来孤。
    山色园中有，诗魔象外无。
    霜禾连岛赤，烟草倚桥枯。
    何必求深隐，门前似画图。
                                《全唐诗·卷832_52》

    【酬杜使君见寄】
    轧轧复轧轧，更深门未关。
    心疼无所得，诗债若为还。
    露洒一鹤睡，钟馀万象闲。
    惭将此时意，明日寄东山。
                                《全唐诗·卷832_53》

    【湖上作】
    我竟胡为者，唠唠但爱吟。
    身中多病在，湖上住年深。
    山溜穿苔壁，风钟度雪林。
    近来心更苦，谁复是知音。
                                《全唐诗·卷832_54》

    【送僧归天台寺】
    天台四绝寺，归去见师真。
    莫折枸杞叶，令他十得嗔。
    天空闻圣磬，瀑细落花巾。
    必若云中老，他时得有邻。
                                《全唐诗·卷832_55》

    【寿春节进】
    圣运关天纪，龙飞古帝基。
    振摇三蜀地，耸发万年枝。
    出震同中古，承乾动四夷。
    恩颁新命广，泪向旧朝垂。
    大宝归玄谶，殊祥出远池。
    法天深罔测，体圣妙难知。
    俭德为全德，无思契十思。
    丕图非力致，英武悉天资。
    正直方亲切，回邪岂敢窥。
    将排颇与牧，相得稷兼夔。
    盐出符真主，麟来合大规。
    赓歌随羽籥，奕叶斅伊祁。
    寡欲情虽泰，忧民色未怡。
    盛如唐创业，宛胜晋朝仪。
    旰食宫莺啭，宵衣禁漏迟。
    多于汤土地，还有禹胼胝。
    视物如伤日，胜残去杀时。
    守文情的的，无逸戒孜孜。
    轩顼风重振，皇唐鼎创移。
    始闻呈瑞石，又报产灵芝。
    覆帱高缘大，包容妙在卑。
    兄呼春赫日，师指佛牟尼。
    佳气宸居合，淳风乐府吹。
    急贤彰帝业，解网见天慈。
    粟赤千千窖，军雄万万儿。
    八蛮须稽颡，四海仰昌期。
    玉辇嫔嫱拥，宫花锦绣欹。
    尧云同叆叇，汉祖太驱驰。
    氛祲根株尽，浇讹朕兆隳。
    山河方有截，野逸诏无遗。
    境静消锋镝，田香熟稻[塺-土+黍](méi)。
    梦中逢傅说，殿上见辛毗。
    金镜悬千古，彤云起四维。
    盛行唐典法，再睹舜雍熙。
    祝寿乾文动，郊天太一随。
    煌煌还宿卫，亹亹叶声诗。
    饮醴和甘雨，非烟绕御帷。
    银轮随宝马，玉沼见金龟。
    杳杳闻韵濩，重重降抚绥。
    魏徵须却出，葛亮更何之。
    简约逾前古，升平美不疑。
    触邪羊唅唅，鼓腹叟嘻嘻。
    迈五方云大，超三始见奇。
    锦霞连紫极，仙鸟下峨眉。
    谢傅还为傅，周师又作师。
    纳隍为永任，从谏契无为。
    子子寰瀛主，孙孙日月旗。
    寿春嗟寿域，万国尽虔祈。
    捧日三车子，恭思八彩眉。
    愿将七万岁，匍匐拜瑶墀。
                                《全唐诗·卷833_1》

    【送僧之安南】
    安南千万里，师去趣何长。
    鬓有炎州雪，心为异国香。
    退牙山象恶，过海布帆荒。
    早作归吴计，无忘父母乡。
                                《全唐诗·卷833_2》

    【送僧归剡山】
    远逃为乱处，寺与石城连。
    木落归山路，人初刈剡田。
    荒林猴咬栗，战地鬼多年。
    好去楞伽子，精修莫偶然。
                                  《全唐诗·卷833_3》

    【送僧入幽州】
    高士高无敌，腾腾话入燕。
    无人知尔意，向我道非禅。
    栗径穿蕃冢，狼声隔远烟。
    槃山多道侣，应未有归年。
                                  《全唐诗·卷833_4》

    【送僧游五台】
    羡师游五顶，乞食值年丰。
    去去谁为侣，栖栖力已充。
    浊河高岸拆，衰草古城空。
    必到华严寺，凭师问辨公。
                                  《全唐诗·卷833_5》

    【送僧入五泄】
    五泄江山寺，禅林境最奇。
    九年吃菜粥，此事少人知。
    山响僧担谷，林香豹乳儿。
    伊余头已白，不去更何之。
                                  《全唐诗·卷833_6》

    【题令宣和尚院】
    轩窗领岚翠，师得世情忘。
    惟爱谈诸祖，曾经宿大荒。
    泉声淹卧榻，云片犯炉香。
    寄语题门者，看经在上方。
                                  《全唐诗·卷833_7》

    【寄四明闾丘道士二首】
    淮海兵荒日，分飞直至今。
    知担诸子出，却入四明深。
    衣必编仙草，僧应共栗林。
    秋风溪上路，应得一相寻。
    三千功未了，大道本无程。
    好共禅师好，常将药犬行。
    石门红藓剥，柘坞白云生。
    莫认无名是，无名已是名。
                                  《全唐诗·卷833_8》

    【经士马中作】
    偷儿成大寇，处处起烟尘。
    黄叶满空宅，青山见俗人。
    妖星芒刺越，鬼哭势连秦。
    惆怅还惆怅，茫茫江海滨。
                                  《全唐诗·卷833_9》

    【士马后见赤松舒道士】
    满眼尽疮痍，相逢相对悲。
    乱阶犹未已，一柱若为支。
    堰茗蒸红枣，看花似好时。
    不知今日后，吾道竟何之。
                                《全唐诗·卷833_10》

    【题方公院寄夏侯明府】
    银地有馀光，方公道益芳。
    谁分修藏力，顶有剃头霜。
    经勘松风燥，檐垂坞茗香。
    终须结西社，此县似柴桑。
                                《全唐诗·卷833_11》

    【与刘象正字】
    独居三岛上，花竹映柴关。
    道广群仙惜，名成万事闲。
    病多唯纵酒，静极不思山。
    唯有逍遥子，时时自往还。
                                《全唐诗·卷833_12》

    【怀智体道人】
    栖碧思吾友，庭莺百啭时。
    唯应一处住，方得不相思。
    云水淹门阃，春雷在树枝。
    平生无限事，不独白云知。
                                《全唐诗·卷833_13》

    【赠晦公禅人】
    流阳为役者，相访叶纷纷。
    有句虽如我，无心未似君。
    构林青及竹，茆屋暖于云。
    何日相将去，千山麋鹿群。
                                《全唐诗·卷833_14》

    【寄静林别墅胡进士兄弟】
    见说山居好，书楼被翠侵。
    烧熛汀岛境，月色弟兄吟。
    犬吠黄椑落，牛归红树深。
    仍闻多白菌，应许一相寻。
                                《全唐诗·卷833_15》

    【怀赤松故舒道士】
    可惜复可惜，如今何所之。
    信来堪大恸，余复用生为。
    乱世今交斗，玄宫玉柱隳。
    春风五陵道，回首不胜悲。
                                《全唐诗·卷833_16》

    【偶作】
    无端为五字，字字鬓星星。
    只觉人情薄，空馀鹤眼青。
    砌莎藏坠果，窗雪浸残经。
    只有归山计，茫茫何所营。
                                《全唐诗·卷833_17》

    【春日许征君见访】
    龙钟多病后，日望遇升平。
    远念穿嵩雪，前林啭早莺。
    厨香烹瓠叶，道友扣门声。
    还似青溪上，微吟踏叶行。
                                《全唐诗·卷833_18》

    【经先主庙作】
    古庙积烟萝，威灵及物多。
    因知曹孟德，争奈此公何。
    树古雷痕剥，碑荒篆画讹。
    今朝冥祷祝，只望息干戈。
                                《全唐诗·卷833_19》

    【寄中条道者】
    柏梯杉影里，头白药山孙。
    今古管不得，是非争肯论。
    虎须悬瀑滴，禅衲带苔痕。
    常恨龙钟也，无因接话言。
                                《全唐诗·卷833_20》

    【夏日晚望】
    登临聊一望，不觉意恞然。
    陶侃寒溪寺，如今何处边。
    汀沙生旱雾，山火照平川。
    终事东归去，干戈满许田。
                                《全唐诗·卷833_21》

    【送僧归山】
    眼青禅帔赤，气岸出尘埃。
    霞外终须去，人间作么来。
    崖香泉吐乳，坞燥烧□雷。
    他日终相觅，山门何处开。
                                《全唐诗·卷833_22》

    【览皎然《渠南乡集》】
    学力不相敌，清还仿佛同。
    高于宝月月，谁得射雕弓。
    至鉴封姚监，良工遇鲁公。
    如斯深可羡，千古共清风。
                                《全唐诗·卷833_23》

    【览姚合《极玄集》】
    至览如日月，今时即古时。
    发如边草白，谁念射声□。
    好鸟挨花落，清风出院迟。
    知音郭有道，始为一吟之。
                                《全唐诗·卷833_24》

    【大驾西幸秋日闻雷】
    军书日日催，处处起尘埃。
    黎庶何由泰，銮舆早晚回。
    夏租方减食，秋日更闻雷。
    莫道苍苍意，苍苍眼甚开。
                                《全唐诗·卷833_25》

    【诗】
    经天纬地物，动必计仙才。
    几处觅不得，有时还自来。
    真风含素发，秋色入灵台。
    吟向霜蟾下，终须神鬼哀。
                                《全唐诗·卷833_26》

    【秋末江上望】
    莽莽古江滨，纷纷坠叶频。
    烟霞谁是主，丘陇自伤神。
    吞并宁唯汉，凄凉莫问陈。
    尽随流水去，寂莫野花春。
                                《全唐诗·卷833_27》

    【乞食僧】
    擎钵貌清羸，天寒出寺迟。
    朱门当大路，风雪立多时。
    似月心常净，如麻事不知。
    行人莫轻诮，古佛尽如斯。
                                《全唐诗·卷833_28》

    【寒望九峰作】
    九朵碧芙蕖，王维图未图。
    层层皆有瀑，一一合吾居。
    雨歇如争出，霜严不例枯。
    世犹多事在，为尔久踌躇。
                                《全唐诗·卷833_29》

    【蓟北寒月作】
    蓟门寒到骨，战碛雁相悲。
    古屋不胜雪，严风欲断髭。
    清吟得冷句，远念失佳期。
    寂寞谁相问，迢迢天一涯。
                                《全唐诗·卷833_30》

    【新猿】
    寻常看不见，花落树多苔。
    忽向高枝发，又从何处来。
    风清声更揭，月苦意弥哀。
    多少求名者，年年被尔催。
                                《全唐诗·卷833_31》

    【怀南岳隐士二首】（一作赠隐者）
    千峰映碧湘，真隐此中藏。
    饼不煮石吃，眉应似发长。
    风榸支酒瓮，鹤虱落琴床。
    虽斅忘机者，斯人尚未忘。

    见说祝融峰，擎天势似腾。
    藏千寻瀑布，出十八高僧。
    古路无人迹，新霞出石棱。
    终期将尔叟，一一月中登。
                                《全唐诗·卷833_32》

    【追忆冯少常】
    盛德方清贵，旋闻逐逝波。
    令人翻不会，积善合如何。
    直道登朝晚，分忧及物多。
    至今新定郡，犹咏袴襦歌。
                                《全唐诗·卷833_33》

    【闻闵廷言周琏下第】
    前榜年年见，高名日日闻。
    常因不平事，便欲见吾君。
    兄弟居清岛，园林生白云。
    相思空怅望，庭叶赤纷纷。
                                《全唐诗·卷833_34》

    【寄景地判官】
    渚宫江上别，倏忽十馀年。
    举世唯攻说，多君即不然。
    浦珠为履重，园柳助诗玄。
    勉力酬知己，昌朝正急贤。
                                《全唐诗·卷833_35》

    【读贾区、贾岛集】
    区终不下岛，岛亦不多区。
    冷格俱无敌，贫根亦似愚。
    青云终叹命，白阁久围炉。
    今日成名者，还堪为尔吁。
                                《全唐诗·卷833_36》

    【送衲僧之江西】
    索索复索索，无凭却有凭。
    过溪遭恶雨，乞食得干菱。
    只有山相伴，终无事可仍。
    如逢梅岭旦，向道只宁馨。
                                《全唐诗·卷833_37》

    【故林偶作】
    朗吟无一事，孤坐瀔江濆。
    媚世非吾道，良图有白云。
    蠹鱼开卷落，啄木隔花闻。
    唯寄壶中客，金丹许共分。
                                《全唐诗·卷833_38》

    【寄栖白大师二首】
    流浪江湖久，攀缘岁月阑。
    高名当世重，好句逼人寒。
    月苦蝉声嗄，钟清柿叶干。
    龙钟千万里，拟欲访师难。
    苍苍龙阙晚，九陌杂香尘。
    方外无他事，僧中有近臣。
    青门玉露滴，紫阁锦霞新。
    莫话三峰去，浇风正荡淳。
                                《全唐诗·卷833_39》

    【送人之渤海】
    国之东北角，有国每朝天。
    海力浸不尽，夷风常宛然。
    山藏罗刹宅，水杂巨鳌涎。
    好去吴乡子，归来莫隔年。
                                《全唐诗·卷833_40》

    【寄李道士】
    常见高人说，犹来不偶然。
    致身同槁木，话道出忘诠。
    长啸仙钟外，眠楂海月边。
    倘修阴姹姹，一望寄余焉。
                                《全唐诗·卷833_41》

    【秋送夏郢归钱塘】
    归客指吴国，风帆几日程。
    新诗陶雪字，玄发有霜茎。
    微月生沧海，残涛傍石城。
    从兹江岛意，应续子陵名。
                                《全唐诗·卷833_42》

    【送僧归翠微】
    只衲一个衲，翠微归旧岑。
    不知何岁月，即得到师心。
    径绕千峰细，庵开乱木深。
    倘然云外老，他日亦相寻。
                                《全唐诗·卷833_43》

    【经友生坟】
    多君坟在此，令我过悲凉。
    可惜为人好，刚须被数将。
    白云从冢出，秋草为谁荒。
    不觉频回首，西风满白杨。
                                《全唐诗·卷833_44》

    【怀洛下卢缙云】
    一减三张价，幽居少室前。
    岂应贫似我，不得信经年。
    木落多诗藁，山枯见墨烟。
    何时深夜坐，共话草堂禅。
                                《全唐诗·卷833_45》

    【送李铏赴举】
    诗业务经纶，新皆意外新。
    因知登第榜，不著不平人。
    句得孤舟月，心飞九陌尘。
    明年相贺日，应到曲江滨。
                                《全唐诗·卷833_46》

    【宝禅师见访】
    山兄心似我，岸谷亦难交。
    不见还相忆，来唯添寂寥。
    茶烟粘衲叶，云水透蘅茆。
    因话流年事，斯须不可抛。
                                《全唐诗·卷833_47》

    【观棋】
    逸格格难及，半先相遇稀。
    落花方满地，一局到斜晖。
    褚胤死不死，将军飞已飞。
    今朝惭一行，无以造玄微。
                                《全唐诗·卷833_48》

    【题一上人经阁】
    鸟外何须去，衣如藓亦从。
    但能无一事，即是住孤峰。
    雨歇云埋阁，月明霜洒松。
    师心多似我，所以访师重。
                                《全唐诗·卷833_49》

    【和毛学士舍人早春】
    陋巷冬将尽，东风细杂篮。
    解牵窗梦远，先是涧梅谙。
    茶癖金铛快，松香玉露含。
    书斋山帚撅，盘馔药花甘。
    雅得琴中妙，常挪脸似酣。
    雪消闻苦蛰，气候似宜蚕。
    密勿须清甲，朝归绕碧潭。
    丹心空拱北，新作继周南。
    竹杖无斑点，纱巾不著簪。
    大朝名益重，后进力皆覃。
    至理虽亡一，臣时亦说三。
    不知门下客，谁上晏婴骖。
                                《全唐诗·卷833_50》

    【寿春进祝圣七首·千载降祥】
    九天宫上圣，降世共昭回。
    万汇须亭毓，群仙送下来。
    承乾当否极，庶事尽康哉。
    只有羲轩比，其馀不可陪。
                                  《全唐诗·卷834_1》
    【寿春进祝圣七首·文有武备】
    武宿与文星，常如掌上擎。
    孙吴机不动，周邵事多行。
    旰食炉烟细，宵衣隙月明。
    还闻夔进曲，吹出泰阶平。
                                  《全唐诗·卷834_2》

    【寿春进祝圣七首·从谏如流】
    及溜龙鳞动，君臣道义深。
    万年轩后镜，一片汉高心。
    北狄皆输款，南夷尽贡琛。
    从兹千万岁，枝叶玉森森。
                                  《全唐诗·卷834_3》

    【寿春进祝圣七首·搜扬草泽】
    俟时兼待价，垂棘出尘埃。
    仄席三旌切，移山万里来。
    烟霞衣上落，阊阖雪中开。
    寿酒今朝进，无非出世才。
                                  《全唐诗·卷834_4》

    【寿春进祝圣七首·守在四夷】
    天将兴大蜀，有道遂君临。
    四塞同诸子，三边共一心。
    闍婆香似雪，回鹘马如林。
    曾读前皇传，巍巍冠古今。
                                  《全唐诗·卷834_5》

    【寿春进祝圣七首·大兴三教】
    曈曈悬佛日，天俣动云韶。
    缝掖诸生集，麟洲羽客朝。
    非烟生玉砌，御柳吐金条。
    击壤翁知否，吾皇即帝尧。
                                  《全唐诗·卷834_6》

    【寿春进祝圣七首·山呼万岁】
    声教无为日，山呼万岁声。
    隆隆如谷响，合合似雷鸣。
    翠拔为天柱，根盘倚凤城。
    恭唯千万岁，岁岁致升平。
                                  《全唐诗·卷834_7》

    【早秋夜坐】
    微凉砧满城，林下石床平。
    发岂无端白，诗须出世清。
    邻僧同树影，砌月浸蛩声。
    独自更深坐，无人知此情。
                                  《全唐诗·卷834_8》

    【早起】
    夜坐还早起，寂寥多病身。
    神清寻梦在，香极觉花新。
    树露繁于雨，溪云动似人。
    又知何处客，轧轧转征轮。
                                  《全唐诗·卷834_9》

    【秋晚野步】
    闲步不觉远，萧萧木落初。
    诗情抛阃阈，江影动襟裾。
    阁北鸿行出，霞西雨脚疏。
    金峰秋更好，乞取又何如。
                                《全唐诗·卷834_10》

    【晚望】
    旷望危桥上，微吟落照前。
    烟霞浓浸海，川岳阔连天。
    白鸟格不俗，孤云态可怜。
    终期将尔辈，归去旧江边。
                                《全唐诗·卷834_11》

    【寄翰林陆学士】
    颜冉商参甲，鸾凰密勿才。
    帘垂仙鸟下，吟次圣人来。
    宝辇千官捧，宫花九色开。
    何时重一见，为我话蓬莱。
                                《全唐诗·卷834_12》

    【赠造微禅师院】
    薝卜气雍雍，门深圣泽重。
    七丝奔小蟹，五字逼雕龙。
    药转红金鼎，茶开紫阁封。
    圭峰争去得，卿相日憧憧。
                                《全唐诗·卷834_13》

    【南海晚望】
    海上聊一望，舶帆天际飞。
    狂蛮莫挂甲，圣主正垂衣。
    风恶巨鱼出，山昏群獠归。
    无人知此意，吟到月腾辉。
                                《全唐诗·卷834_14》

    【寄庐山大愿和尚】
    石上桂成丛，师庵在桂中。
    皆云习凿齿，未可扣真风。
    雪洗香炉碧，霞藏瀑布红。
    何时甘露偈，一寄剡山东。
                                《全唐诗·卷834_15》

    【怀薛尚书兼呈东阳王使君】
    得力未得力，高吟夏又残。
    二毛非自出，万事到诗难。
    蝉见木叶落，雷将雨气寒。
    何妨槌琢后，更献至公看。
                                《全唐诗·卷834_16》

    【上冯使君水晶数珠】
    泠泠瀑滴清，贯串有规程。
    将讽观空偈，全胜照乘明。
    龙神多共惜，金玉比终轻。
    愿在玄晖手，常资物外情。
                                《全唐诗·卷834_17》

    【送明觉大师兼寄郑山人】
    去去楞伽子，春深道路长。
    鸟啼青嶂险，花落紫衣香。
    此去非馀事，还归内道场。
    凭师将老倒，一向说荥阳。
                                《全唐诗·卷834_18》

    【庐山寻灵纪不遇】
    久别稀相见，深山道益孤。
    叶全离大朴，君尚在新吴。
    钟嗄声飘驿，山顽气喷湖。
    留诗如和得，一望寄前途。
                                《全唐诗·卷834_19》

    【题曹溪祖师堂】
    皎洁曹溪月，嵯峨七宝林。
    空传智药记，岂见祖禅心。
    信衣非苎麻，白云无知音。
    大哉双峰溪，万古青沈沈。
                                《全唐诗·卷834_20》

    【怀匡山道侣】
    常忆将吾友，穿云过瀑西。
    有碑皆读彻，无处不相携。
    柽桂株株湿，猿猱个个啼。
    等闲成远别，窗月又如珪。
                                《全唐诗·卷834_21》

    【怀卢延让】（时延让新及第）
    冥搜忍饥冻，嗟尔不能休。
    几叹不得力，到头还白头。
    姓名归紫府，妻子在沧洲。
    又是蝉声也，如今何处游。
                                《全唐诗·卷834_22》

    【春晚访镜湖方干】
    幽居湖北滨，相访值残春。
    路远诸峰雨，时多擉鳖人。
    蒸花初酿酒，渔艇劣容身。
    莫讶频来此，伊余亦隐沦。
                                《全唐诗·卷834_23》

    【秋过相思寺】
    见说相思寺，今来似有期。
    瘴乡终有出，天意固难欺。
    昼雨先花岛，秋云挂戍旗。
    故人多在蜀，不去更何之。
                                《全唐诗·卷834_24》

    【蜀王入大慈寺听讲】（天复三年作）
    玉节金珂响似雷，水晶宫殿步裴回。
    只缘支遁谈经妙，所以许询都讲来。
    帝释镜中遥仰止，魔军殿上动崔巍。
    千重香拥龙鳞立，五种风生锦绣开。
    宽似大溟生日月，秀如四岳出尘埃。
    一条紫气随高步，九色仙花落古台。
    谢太傅须同八凯，姚梁公可并三台。
    登楼喜色禾将熟，望国诚明首不回。
    驾驭英雄如赤子，雌黄贤哲贡琼瑰。
    六条消息心常苦，一剑晶荧敌尽摧。
    木铎声中天降福，景星光里地无灾。
    百千民拥听经座，始见重天社稷才。
                                《全唐诗·卷835_1》

    【蜀王登福感寺塔三首】
    天资忠孝佐金轮，香火空王有宿因。
    此世喜登金骨塔，前生应是育王身。
    封疆岁暮笙歌合，襦袴正初锦绣新。
    释子沾恩无以报，只擎章句贡平津。
    似圣悲增道不穷，忧民忧国契尧聪。
    两髯有雪丹霄外，万里无尘一望中。
    南照微明连莽苍，峨嵋拥秀接崆峒。
    林僧岁月知何幸，还似支公见谢公。
    步步层层孰可陪，相轮边日照三台。
    喜欢烝庶皆相逐，惆怅銮舆尚未回。
    金铎撼风天乐近，仙花含露瑞烟开。
    一年一度常如此，愿见文翁百度来。
                                  《全唐诗·卷835_2》

    【少监三首】
    器琢仙珪美有馀，席珍国宝比难如。
    衔花乳燕看调瑟，衣锦佳人侍读书。
    荀氏门风龙变化，谢家庭树玉扶疏。
    即期寰海隆平日，归佐吾皇侍玉除。
    益友相随益自强，趋庭问礼日昭彰。
    袍新宫锦千人目，马骏桃花一巷香。
    偏爱曾颜终必及，或如韩白亦无妨。
    八龙三虎森如也，万古千秋瑞圣唐。
    具体而微太少年，凤毛五色带非烟。
    倚天长剑看无敌，绕树号猿已应弦。
    接士开襟清圣熟，分题得句落花前。
    即应出将传家法，圣泽恩波浩浩然。
                                  《全唐诗·卷835_3》

    【再到钟陵作】
    六七年来到豫章，旧游知己半凋伤。
    春风还有花千树，往事都如梦一场。
    无限丘墟侵郭路，几多台榭浸湖光。
    只应唯有西山色，依旧崔巍上寺墙。
                                  《全唐诗·卷835_4》

    【经弟妹坟】
    泪不曾垂此日垂，山前弟妹冢离离。
    年长于吾未得力，家贫抛尔去多时。
    鸿冲碧汉霜中断，蕙杂黄蒿冢上衰。（碧汉补自《禅月集·卷十九》）
    恩爱苦情抛未得，不堪回首步迟迟。
                                  《全唐诗·卷835_5》

    【到蜀与郑中丞相遇】
    深隐犹为未死灰，远寻知己遇三台。
    如何麋鹿群中出，又见鹓鸾天上来。
    剑阁霞粘残雪在，锦江香甚百花开。
    谩期王谢来相访，不是支公出世才。
                                  《全唐诗·卷835_6》

    【别冯使君】
    瓦砾文章岂有媒，两三年只在金台。
    本师头白须归去，太守门清愿再来。
    皓皓玉霜孤雁远，萧萧松岛片帆开。
    从兹林下终无事，唯只焚香祝上台。
                                  《全唐诗·卷835_7》

    【上新定宋使君】
    禅坐吟行谁与同，杉松共在寂寥中。
    碧云诗里终难到，白藕花经讲始终。
    水叠山层擎草疏，砧清月苦立霜风。
    十年勤苦今酬了，得句桐江识谢公。

    【和李判官见新榜为兄下第】
    失意荆枝滴泪频，陟冈何翅不知春。
    心中岐路平如砥，天上文章妙入神。
    休说宋风回鹢首，即看雷火燎龙鳞。
    从兹相次红霞里，留取方书与世人。
                                  《全唐诗·卷835_9》

    【送罗邺赴许昌辟】
    方得论心又别离，黯然江上步迟迟。
    不堪回首崎岖路，正是寒风皴错时。
    美似郄超终有日，去依刘表更何疑。
    前程不少南飞雁，聊寄新诗慰所思。
                                《全唐诗·卷835_10》

    【酬韦相公见寄】
    盐梅金鼎美调和，诗寄空林问讯多。
    秦客弈棋抛已久，楞严禅髓更无过。
    万般如幻希先觉，一丈临山且奈何。
    空讽平津好珠玉，不知更得及门么。
                                《全唐诗·卷835_11》

    【酬张相公见寄】
    周郎怀抱好知音，常爱山僧物外心。
    闭户不知芳草歇，无能唯拟住山深。
    感通未合三生石，骚雅欢擎九转金。
    但似前朝萧与蒋，老僧风雪亦相寻。
                                《全唐诗·卷835_12》

    【酬王相公见赠】
    孤拙将来岂偶然，不能为漏滴青莲。
    一从麟笔题墙后，常只冥心古像前。
    九德陶熔空有迹，六窗清净始通禅。
    今朝幸捧琼瑶赠，始见玄中更有玄。
                                《全唐诗·卷835_13》

    【酬周相公见赠】
    三界无家是出家，岂宜拊凤睹新麻。
    幸生白发逢今圣，曾梦青莲映玉沙。
    境陟名山烹锦水，睡忘东白洞平茶。
    喜擎绣段攀金鼎，谢脁馀霞始是霞。
                                《全唐诗·卷835_14》

    【道情偈三首】
    崆峒老人专一一，黄梅真叟却无无。
    独坐松根石头上，四溟无限月轮孤。
    非色非空非不空，空中真色不玲珑。
    可怜卢大担柴者，拾得骊珠橐籥中。
    优钵罗花万劫春，频犁田地绝纤尘。
    道吾道者相招好，不是香林采叶人。
                                《全唐诗·卷835_15》

    【马上作】
    柳岸花堤夕照红，风清襟袖辔璁珑。
    行人莫讶频回首，家在凝岚一点中。
                                《全唐诗·卷835_16》

    【道中逢乞食老僧】
    赤棕榈笠眉毫垂，拄楖栗杖行迟迟。
    时人只施盂中饭，心似白莲那得知。
                                《全唐诗·卷835_17》

    【秋末寄武昌一公】
    见说武昌江上住，柏枯槐朽战时风。
    知师诗癖难医也，霜洒芦花明月中。
                                《全唐诗·卷835_18》

    【陋巷】
    坠叶如花欲满沟，破篱荒井一蝉幽。
    亦知希骥无希者，作么令人强转头。
                                《全唐诗·卷835_19》

    【终南僧】
    声利掀天竟不闻，草衣木食度朝昏。
    遥思山雪深一丈，时有仙人来打门。
                                《全唐诗·卷835_20》

    【听僧弹琴】
    家近吴王古战城，海风终日打墙声。
    今朝乡思浑堆积，琴上闻师大蟹行。
                                《全唐诗·卷835_21》

    【渔者】
    风恶波狂身似闲，满头霜雪背青山。
    相逢略问家何在，回指芦花满舍间。
                                《全唐诗·卷835_22》

    【大蜀皇帝潜龙日述圣德诗五首】
    岳渎殊祥日月精，入尧金镜佐休明。
    衣严黼黻皇恩重，剑折芙蓉紫气横。
    玉甃金汤山岳峻，花藏台榭管弦清。
    已闻图上凌烟阁，宠渥穹窿玉不名。

    扶持社稷似齐桓，百万雄师贵可观。
    神智发中真莫测，贡输天下学应难，
    风清鼙角山河壮，剑肃神龙草木寒。
    堪羡蜀民恒有福，太平时节一般般
。
    珠履三千侍玉除，宫花飘锦早莺初。
    虽然周孔心相似，其奈龚黄政不如。
    浩浩歌谣闻禁掖，重重襦袴满樵渔。
    若论朝野艰难日，第一之功美有馀。

    紫髯青眼代天才，韩白孙吴稍可陪。
    只见赤心尧日下，岂知真气梵天来。
    听经瑞雪时时落，登塔天花步步开。
    尽祝庄椿同寿考，人间岁月岂能催。

    丈夫勋业正乾坤，麟凤龟龙尽在门。
    西伯最怜耕让畔，曹参空爱酒盈樽。
    心慈为受金仙嘱，发白缘酬玉砌恩。
    从此于门转高大，可怜子子与孙孙。
                                《全唐诗·卷835_23》

    【陈情献蜀皇帝】
    河北江东处处灾，唯闻全蜀勿尘埃。
    一瓶一钵垂垂老，千水千山得得来，
    奈菀幽栖多胜景，巴歈陈贡愧非才。
    自惭林薮龙钟者，亦得亲登郭隗台。
                                《全唐诗·卷835_24》

    【寿春节进大蜀皇帝五首】
    上玄大帝降坤维，箕尾为臣副圣期。
    岂比赤光盈室日，全同白象下天时。
    文经武纬包三古，日角龙颜遏四夷。
    今日降神天上会，愿将天福比须弥。

    异香滴露降纷纷，紫电环枢照禁门。
    先冠百王临亿兆，后称十号震乾坤。
    羲轩之道方为道，草木沾恩始是恩。
    今以謏才歌睿德，犹如饮海妙难论。

    茂祉遐宣胜事并，薰风微入舜弦清。
    四洲不必归王化，一统那能计圣情。
    合合鼓钟膏雨滴，峨峨宫阙瑞烟横。
    西逾昆岳东连海，谁不梯山贺圣明。

    远人玉帛尽来归，及物天慈物物肥。
    春力遍时皆甲拆，王言闻者尽光辉。
    家家锦绣香醪熟，处处笙歌乳燕飞。
    为报蜀皇勤祷祝，圣明天子古今稀。

    积劫修来似炼金，为皇为帝万灵钦。
    能当浊世为清世，始见君心是佛心。
    九野黎民耕浩浩，百蛮朝骑日駸駸。
    今朝献寿将何比，愿似庄椿一万寻。
                                《全唐诗·卷835_25》

    【对雪寄新定冯使君二首】
    仙掌空思归未能，焚香冥目对残灯。
    岂知瑞雪千山合，空觉春寒半夜增。
    翳月素云埋粉堞，堆巢孤鹤下金绳。
    因思太守忧民切，吟对琼枝喜不胜。

    政化由来通上灵，丰年祥瑞满窗明。
    气严坐久灯凝焰，片大更深屋作声。
    飘掩烟霞何处去，欹斜杉竹向帘倾。
    雪林中客虽无事，还有新诗半夜成。
                                《全唐诗·卷835_26》

    【送刘相公朝觐二首】
    九苞仙瑞曜垂衣，一品高标百辟师。
    魏相十思常自切，曹溪一句几生知。
    久交玉帐虽难别，须佐金轮去已迟。
    唯杜荆州最惆怅，柳门回首落花时。

    急征只是再登庸，生意人心万国同。
    燮理久征殷傅说，谭真欲过李玄通。
    程穿岘首春光老，马速商於曙色红。
    从此龙颜又应瘦，寰瀛俱荷代天功。
                                《全唐诗·卷835_27》

    【避寇游成福山院】
    成福僧留不拟归，猕猴菌嫩豆苗肌。
    那堪蚕月偏多雨，况复衢城未解围。
    翠拥槿篱泉乱入，云开花岛雉双飞。
    堪嗟大似悠悠者，只向诗中话息机。
                                《全唐诗·卷835_28》

    【别李常侍】
    楚水和烟海浪通，又擎杯锡去山东。
    道情虽拟攀孤鹤，诗业那堪至远公。
    梦入深云香雨滴，吟搜残雪石林空。
    朱门再到知何日，一片征帆万里风。
                                《全唐诗·卷835_29》

    【送郑阁赴闽辟】
    便便书腹德无邻，健笔从知又入闽。
    鹦鹉才须归紫禁，真珠履不称清贫。
    武夷山夹仙霞薄，螺女潭通海树春。
    从此应多好消息，莫忘江上一闲人。
                                《全唐诗·卷835_30》

    【寄信州张使君】
    水坛柽殿地含烟，领鹤行吟积翠间。
    数阁凉飔终日去，满怀明月上方还。
    时来自有鹓鸾识，道在从如草木闲。
    唯羡灵溪贤太守，一麾清坐似深山。
                                《全唐诗·卷835_31》

    【春末寄周琏】
    暮角含风雨气曛，寂寥莓翠上衣巾。
    道情不向莺花薄，诗意自如天地春。
    梦入乱峰仍履雪，吟看芳草只思人。
    手中孤桂月中在，来听泉声莫厌频。
                                《全唐诗·卷835_32》

    【读《吴越春秋》】
    犹来吴越尽须惭，背德违盟又信谗。
    宰嚭一言终杀伍，大夫七事只须三。
    功成献寿歌飘雪，谁爱扁舟水似蓝。
    今日雄图又何在，野花香径鸟喃喃。
                                《全唐诗·卷835_33》

    【春游灵泉寺】
    水蹴危梁翠拥沙，钟声微径入深花。
    嘴红涧鸟啼芳草，头白山僧自扞茶。
    松色摧残遭贼火，水声幽咽落人家。
    因寻古迹空惆怅，满袖香风白日斜。
                                《全唐诗·卷835_34》

    【归东阳临岐上杜使君七首】
    小谢清高大谢才，圣君令泰此方来。
    一从到后常无事，铃阁公庭满绿苔。
    红锦帐中歌白雪，乌皮几畔抚青英。
    不知何物为心地，赛却澄江彻底清。
    谁报田中有黑虫，一家斋戒减仙容。
    分忧若也皆如此，天下家家有剩舂。
    忧民心切出冲炎，禾稼如云喜气兼。
    林下闲人亦何幸，也随旌旆到银尖。
    方恐狱中桃树出，忽闻枯木却生烟。
    褚祥为郡曾如此，却恐当时是偶然。
    枯骨纵横遍水湄，尽收为冢碧参差。
    分明为报精灵辈，好送旌旗到凤池。
    舍鲁依刘一片云，好风吹去远纤尘。
    犹期明月清风夜，来作西园第八人。
                                《全唐诗·卷835_35》

    【春】
    自来自去动洪炉，无象无私无处无。
    回雁不多消气力，染花应最费工夫。
    溟濛便恨豪家惜，浓暖深为政笔驱。
    莫讶相逢只添睡，伊余心不在荣枯。
                                  《全唐诗·卷836_1》

    【闻迎真身】
    四海无波八表臣，恭闻今岁礼真身。
    七重锁未开金钥，五色光先入紫宸。
    丹凤楼台飘瑞雪，岐阳草木亚香尘。
    可怜优钵罗花树，三十年来一度春。
                                《全唐诗·卷836_2》

    【灞陵战叟】
    剑刓秋水鬓梳霜，回首胡天与恨长。
    官竟不封右校尉，斗曾生挟左贤王。
    寻班超传空垂泪，读李陵书更断肠。
    今日灞陵陵畔见，春风花雾共茫茫。
                                  《全唐诗·卷836_3》

    【遇道者】
    鹤骨松筋风貌殊，不言名姓绝荣枯。
    寻常藜杖九衢里，莫是商山一皓无。
    身带烟霞游汗漫，药兼神鬼在葫芦。
    只应张果支公辈，时复相逢醉海隅。
                                  《全唐诗·卷836_4》

    【赠钟陵陈处士】
    否极方生社稷才，唯谭帝道鄙梯媒。
    高吟千首精怪动，长啸一声天地开。
    湖上独居多草木，山前频醉过风雷。
    吾皇仄席求贤久，莫待征书两度来。
                                  《全唐诗·卷836_5》

    【怀邻叟】
    常思东溪庞眉翁，是非不解两颊红。
    桔槔打水声嘎嘎，紫芋白薤肥濛濛。
    鸥鸭静游深竹里，儿孙多在好花中。
    千门万户皆车马，谁爱如斯太古风。
                                  《全唐诗·卷836_6》

    【赠轩辕先生】
    曾亲文景上金銮，语共容城语一般。
    久向红霞居不出，若非清世见应难。
    满炉药熟分仙尽，几局棋终看海干。
    略问先生真甲子，只言弟子是刘安。
                                  《全唐诗·卷836_7》

    【偶作因怀山中道侣】
    是是非非竟不真，桃花流水送青春。
    姓刘姓项今何在，争利争名愁杀人。
    必竟输他常寂默，只应赢得苦沈沦。
    深云道者相思否，归去来兮湘水滨。
                                  《全唐诗·卷836_8》
    【送新罗人及第归】
    捧桂香和紫禁烟，远乡程彻巨鳌边。
    莫言挂席飞连夜，见说无风即数年。
    衣上日光真是火，岛旁鱼骨大于船。
    到乡必遇来王使，与作唐书寄一篇。
                                  《全唐诗·卷836_9》

    【送新罗衲僧】
    扶桑枝西真气奇，古人呼为师子儿。
    六环金锡轻摆撼，万仞雪峤空参差。
    枕上已无乡国梦，囊中犹挈石头碑。
    多惭不便随高步，正是风清无事时。
                                  《全唐诗·卷836_10》

    【春晚桐江上闲望作】
    江上车声落日催，纷纷扰扰起红埃。
    更无人望青山立，空有帆冲夜色来。
    沙鸟似云钟外去，汀花如火雨中开。
    可怜潇洒鸱夷子，散发扁舟去不回。
                                  《全唐诗·卷836_11》

    【商山道者】
    五千言外得玄音，石屋寒栖隔雪林。
    多傍松风梳绿发，只烧崖药点黄金。
    澄潭龙气来萦砌，月冷星精下听琴。
    曾梦先生非此处，碧桃溪上紫烟深。
                                  《全唐诗·卷836_12》

    【闻许棠及第因寄桂雍】
    时清道合出尘埃，清苦为诗不仗媒。
    今日桂枝平折得，几年春色并将来。
    势扶九万风初极，名到三山花正开。
    更有平人居蛰屋，还应为作一声雷。
                                  《全唐诗·卷836_13》

    【瀔江秋居作】
    无事相关性自摅，庭前拾叶等闲书。
    青山万里竟不足，好竹数竿凉有馀。
    近看老经加澹泊，欲归少室复何如。
    面前小沼清如镜，终养琴高赤鲤鱼。
                                  《全唐诗·卷836_14》

    【上缙云段使君】
    清畏人知人尽知，缙云三载得宣尼。
    活民刀尺虽无象，出世文章岂有师。
    术气芝香粘瓮榼，云痕翠点满旌旗。
    今朝暂到金台上，颇觉心如太古时。
                                  《全唐诗·卷836_15》

    【春末兰溪道中作】
    山花零落红与绯，汀烟濛茸江水肥。
    人担犁锄细雨歇，路入桑柘斜阳微。
    深喜东州云寇去，不知西狩几时归。
    清平时节何时是，转觉人心与道违。
                                  《全唐诗·卷836_16》

    【野居偶作】
    高淡清虚即是家，何须须占好烟霞。
    无心于道道自得，有意向人人转赊。
    风触好花文锦落，砌横流水玉琴斜。
    但令如此还如此，谁羡前程未可涯。
                                  《全唐诗·卷836_17》

    【再游东林寺作五首】
    台殿参差耸瑞烟，桂花飘雪水潺潺。
    莫疑远去无消息，七万馀年始半年。
    桓玄旧辇残云湿，耶舍孤坟落照迟。
    有个山僧倚松睡，恐人来取白猿儿。
    玉像珠龛香阵横，锦霞多傍石墙生。
    辟蛇行者今何在，花里唯闻鸠鸟声。
    爱陶长官醉兀兀，送陆道士行迟迟。
    买酒过溪皆破戒，斯何人斯师如斯。
    白薝卜花露滴滴，红苾刍草香濛濛。
    田地更无尘一点，是何人合住其中。
                                  《全唐诗·卷836_18》

    【题兰江言上人院二首】
    一生只著一麻衣，道业还欺习彦威。
    手把新诗说山梦，石桥天柱雪霏霏。
    只是危吟坐翠层，门前岐路自崩腾。
    青云名士时相访，茶煮西峰瀑布冰。
                                  《全唐诗·卷836_19》

    【中秋十五夜月】
    噀雪喷霜满碧虚，王孙公子玩相呼。
    从来天匠为轮足，自是人心此夜馀。
    静入万家危露滴，清埋众象叫鸿孤。
    坐来惟觉情无极，何况三湘与五湖。
                                  《全唐诗·卷836_20》

    【鹭鸶有怀】（前东阳王慥使君养一鹭鸶名瑶花）
    粉魄霜华为尔枯，鸳鸯相伴更堪图。
    爱来沙岛遗银屋，终作金笼养雪雏。
    栖宿必多清濑梦，品流还次白猿徒。
    今朝不觉频回首，曾伴瑶花近玉壶。
                                  《全唐诗·卷836_21》

    【东阳罹乱后怀王慥使君五首】
    昨来只对汉诸侯，胜事消磨不自由。
    裂地鼓鼙军羽急，连天烽火阵云秋。
    砍毛淬剑虽无数，歃血为盟不到头。
    谁为今朝奉明主，使君司户在隋州。

    只报精兵过大河，东西南北杀人多。
    可怜白日浑如此，来似蝗虫争奈何。
    天意岂应容版乱，人心都改太凋讹。
    不胜惆怅还惆怅，一曲东风月胯歌。

    为郡无如王使君，一家清冷似云根。
    货财不入崔洪口，俎豆尝闻夫子言。
    须发坐成三载雪，黎氓空负二天恩。
    不堪西望西风起，纵火昆仑谁为论。

    魄慑魂飞骨亦销，此魂此魄亦难招。
    黄金白玉家家尽，绣闼雕甍处处烧。
    惊动乾坤常黯惨，深藏山岳亦倾摇。
    恭闻国有英雄将，拟把何心答圣朝。

    不是龚黄覆育才，即须清苦远尘埃。
    无人与奏吾皇去，致乱唯因酷吏来。
    刳剥生灵为事业，巧通豪谮作梯媒。
    令人转忆王夫子，一片真风去不回。
                                《全唐诗·卷836_22》

    【秋夜怀嵩少因寄洛中旧知】
    炉爇旃檀不称贫，霏霏玉露湿禅巾。
    紫金地上三更月，红藕香中一病身。
    少室少年偏入梦，多时多事去无因。
    如今憔悴头成雪，空想嵯峨羡故人。
                                  《全唐诗·卷836_23》

    【避地毗陵，寒月上孙徽使君兼寄东阳王使君三首】
    一到毗陵心更劳，冷吟闲步拥云袍。
    岂缘思妙尘埃少，自是风清物态高。
    野色疏黄连楚甸，故山奇碧隔河桥。
    终须愚谷中安致，不是人间好羽毛。

    常忆双溪八咏前，讲诗论道接清贤。
    文欺白凤真难及，药撚红蕖岂偶然。
    花湿瑞烟粘玉磬，帘垂幽鸟啄苔钱。
    自怜不是悠悠者，吟嚼真风二十年。

    殷雷车雨滴阶声，寂寞焚香独闭扃。（殷字补自《禅月集·卷二十二》）
    锦绣文章无路达，袴襦歌咏隔墙听。
    松声冷浸茶轩碧，苔点狂吞纳线青。
    唯有孤高江太守，不忘病客在禅灵。
                                  《全唐诗·卷836_24》

    【秋末寄上桐江冯使君】
    山东山色胜诸山，谢守清高不可攀。
    薄俗尽于言下泰，苦心唯到醉中闲。
    香凝锦帐抄书后，月转棠阴送客还。
    野客沾恩归未得，萧萧霜叶满柴关。
                                  《全唐诗·卷836_25》

    【禅师】
    击鼓求亡益是非，木中生火更何为。
    吾师别是醍醐味，不是知心人不知。
                                  《全唐诗·卷836_26》

    【道士】
    花岛相逢满袖云，藉花论道过金巾。
    腾腾又入仙山去，只恐是青城丈人。
                                  《全唐诗·卷836_27》

    【风琴】
    至境心为造化功，一枝青竹四弦风。
    寥寥双耳更深后，如在缑山明月中。
                                  《全唐诗·卷836_28》

    【庭橘】
    蚁踏金苞四五株，洞庭山上味何殊。
    不缘松树称君子，肯便甘人唤木奴。
                                  《全唐诗·卷836_29》

    【落花】
    蝶醉蜂痴一簇香，绣葩红蒂堕残芳。
    因嗟好德人难得，公子王孙尽断肠。
                                  《全唐诗·卷836_30》

    【孤云】
    将比鹭鸶还恐屈，始思残雪不如多。
    清风相引去更远，皎洁孤高奈尔何。
                                  《全唐诗·卷836_31》

    【苦吟】
    河薄星疏雪月孤，松枝清气入肌肤。
    因知好句胜金玉，心极神劳特地无。
                                  《全唐诗·卷836_32》

    【古战处】
    鬼气苍黄棘叶红，昔时人血此时风。
    相怜极目无疆地，曾落将军一阵中。
                                  《全唐诗·卷836_33》

    【偶然作】
    蝉声引出石中蛩，寂寞门扃叶数重。
    谁道思山心不切，等闲尽出两三峰。
                                  《全唐诗·卷836_34》

    【招友人宿】
    银地无尘金菊开，紫梨红枣堕莓苔。
    一泓秋水一轮月，今夜故人来不来。
                                  《全唐诗·卷836_35》

    【山居诗二十四首】
    休话喧哗事事难，山翁只合住深山。
    数声清磬是非外，一个闲人天地间。
    绿圃空阶云冉冉，异禽灵草水潺潺。
    无人与向群儒说，岩桂枝高亦好扳。

    难是言休即便休，清吟孤坐碧溪头。
    三间茆屋无人到，十里松阴独自游。
    明月清风宗炳社，夕阳秋色庾公楼。
    修心未到无心地，万种千般逐水流。

    好鸟声长睡眼开，好茶擎乳坐莓苔。
    不闻荣辱成番尽，只见熊罴作队来。
    诗里从前欺白雪，道情终遣似婴孩。
    由来此事知音少，不是真风去不回。

    万境忘机是道华，碧芙蓉里日空斜。
    幽深有径通仙窟，寂寞无人落异花。
    掣电浮云真好喻，如龙似凤不须夸。
    君看江上英雄冢，只有松根与柏槎。

    鞭后从他素发兼，涌清奔碧冷侵帘。
    高奇章句无人爱，澹泊身心举世嫌。
    白石桥高吟不足，红霞影暖卧无厌。
    居山别有非山意，莫错将予比宋纤。

    鸟外尘中四十秋，亦曾高挹汉诸侯。
    如斯标致虽清拙，大丈夫儿合自由。
    紫术黄菁苗蕺蕺，锦囊香麝语啾啾。
    终须心到曹溪叟，千岁槠根雪满头。

    慵甚嵇康竟不回，何妨方寸似寒灰。
    山精日作儿童出，仙者时将玉器来。
    筠帚扫花惊睡鹿，地垆烧树带枯苔。
    不行朝市多时也，许史金张安在哉。

    心心心不住希夷，石屋巉岩鬓发垂。
    养竹不除当路笋，爱松留得碍人枝。
    焚香开卷霞生砌，卷箔冥心月在池。
    多少故人头尽白，不知今日又何之。

    龙藏琅函遍九垓，霜钟金鼓振琼台。
    堪嗟一句无人得，遂使吾师特地来。
    无角铁牛眠少室，生儿石女老黄梅。
    令人转忆庞居士，天上人间不可陪。

    五岳烟霞连不断，三山洞穴去应通。
    石窗欹枕疏疏雨，水碓无人浩浩风。
    童子念经深竹里，猕猴拾虱夕阳中。
    因思往事抛心力，六七年来楚水东。

    尘埃中更有埃尘，时复双眉十为颦。
    赖有年光飞似箭，是何心地亦称人。
    回贤参孝时时说，蜂虿狼贪日日新。
    天意刚容此徒在，不堪惆怅不堪陈。

    翠窦烟岩画不成，桂华瀑沫杂芳馨。
    拨霞扫雪和云母，掘石移松得茯苓。
    好鸟傍花窥玉磬，嫩苔和水没金瓶。
    从他人说从他笑，地覆天翻也只宁。

    腾腾兀兀步迟迟，兆朕消磨只自知。
    龙猛金膏虽未作，孙登土窟且相宜。
    薜萝山帔偏能[糹*眉]，橡栗年粮亦且支。（[糹*眉]字补自《禅月集·卷二十三》）
    已得真人好消息，人间天上更无疑。

    岚嫩风轻似碧纱，雪楼金像隔烟霞。
    葛苞玉粉生香垄，菌簇银钉满净楂。
    举世只知嗟逝水，无人微解悟空花。
    可怜扰扰尘埃里，双鬓如银事似麻。

    千岩万壑路倾欹，杉桧濛濛独掩扉。
    劚药童穿溪罅去，采花蜂冒晓烟归。
    闲行放意寻流水，静坐支颐到落晖。
    长忆南泉好言语，如斯痴钝者还稀。

    一庵冥目在穹冥，菌枕松床藓阵青。
    乳鹿暗行柽径雪，瀑泉微溅石楼经。
    闲行不觉过天井，长啸深能动岳灵。
    应恐无人知此意，非凡非圣独醒醒。

    慵刻芙蓉传永漏，休夸丽藻鄙汤休。
    且为小囤盛红粟，别有珍禽胜白鸥。
    拾栗远寻深涧底，弄猿多在小峰头。
    不能更出尘中也，百炼刚为绕指柔。

    业薪心火日烧煎，浪死虚生自古然。
    陆氏称龙终妄矣，汉家得鹿更空焉。
    白衣居士深深说，青眼胡僧远远传。
    刚地无人知此意，不堪惆怅落花前。

    露滴红兰玉满畦，闲拖象屣到峰西。
    但令心似莲花洁，何必身将槁木齐。
    古堑细烟红树老，半岩残雪白猿啼。
    虽然不是桃源洞，春至桃花亦满蹊。

    自休自已自安排，常愿居山事偶谐。
    僧采树衣临绝壑，狖争山果落空阶。
    闲担茶器缘青障，静衲禅袍坐绿崖。
    虚作新诗反招隐，出来多与此心乖。

    石垆金鼎红蕖嫩，香阁茶棚绿巘齐。
    坞烧崩腾奔涧鼠，岩花狼藉斗山鸡。
    蒙庄环外知音少，阮籍途穷旨趣低。
    应有世人来觅我，水重山叠几层迷。

    自古浮华能几几，逝波终日去滔滔。
    汉王废苑生秋草，吴主荒宫入夜涛。
    满屋黄金机不息，一头白发气犹高。
    岂知知足金仙子，霞外天香满毳袍。

    如愚何止直如弦，只合深藏碧嶂前。
    但见山中常有雪，不知世上是何年。
    野人爱向庵前笑，赤玃频来袖畔眠。
    只有逍遥好知己，何须更问洞中天。

    支公放鹤情相似，范泰论交趣不同。
    有念尽为烦恼相，无私方称水晶宫。
    香焚薝卜诸峰晓，珠掐金刚万境空。
    若买山资言不及，恒河沙劫用无穷。
                                  《全唐诗·卷837_1》

    【再逢虚中道士三首】
    天目西峰古坏坛，坛边相别雪漫漫。
    如今四十馀年也，还共当时恰一般。

    囊里灵龟小似钱，道伊年与我同年。
    壶中长挈天相逐，何处升天更有天。

    吾道将君道且殊，君须全似老君须。
    寻常有语争堪信，爱说蟠桃似瓮粗。
                                  《全唐诗·卷837_2》

    【上卢使君二首】
    一领彤弓下赤墀，惟将清净作藩篱。
    马卿山岳金相似，张绪风情柳不如。
    心染烟霞新句出，笔驱奸蠹宿根隳。
    鄱阳黎庶还堪羡，头有重天足有牦。

    司马迁文亚圣人，三头九陌碾香尘。
    尽传棣萼麟兼凤，终作昌朝甫与申。
    楼耸娇歌疏雨过，风含和气满城春。
    因知寰海升平去，又见高宗梦里人。
                                  《全唐诗·卷837_3》

    【陪冯使君游六首·登干霄亭】
    拥翠扪萝山屐轻，飘飖红旆在青冥。
    仙科朱绂言非贵，溪鸟林泉癖爱听。
    古桂林边棋局湿，白云堆里茗烟青。
    因思庐岳弥天客，手把金书倚石屏。
                                  《全唐诗·卷837_4》

    【陪冯使君游六首·游灵泉院】
    珂珮喧喧满路岐，乱泉声里扣禅扉。
    对花语合希夷境，坐石苔黏黼黻衣。
    鸟啄古杉云冉冉，风吹清磬露霏霏。
    惠岩亦有孤峰在，只恋繙经未得归。
                                  《全唐诗·卷837_5》

    【陪冯使君游六首·过相思岭】
    誉自馨香道自怡，相思岭上却无机。
    荒渠叶覆深霞在，片石人吟一鸟飞。
    何处风砧传古曲，谁家冢树挂斜晖。
    因思往事真堪笑，鹤背渔竿未是归。
                                  《全唐诗·卷837_6》

    【陪冯使君游六首·锦沙墩】
    临水登山兴自奇，锦沙墩上最多时。
    虽云发白孤峰好，其奈名清圣主知。
    草媚莲塘资逸步，云生松壑有新诗。
    翛然别是神仙趣，岂羡东山妓乐随。
                                  《全唐诗·卷837_7》

    【陪冯使君游六首·钓罾潭】
    境静江清无事时，红旌画鹢动渔矶。
    心期只是行春去，日暮还应待鹤归。
    风破绮霞山寺出，人歌白雪岛花飞。
    自怜亦在仙舟上，玉浪翻翻溅草衣。
                                  《全唐诗·卷837_8》

    【陪冯使君游六首·迎仙阁】
    涧香霞影绕楼台，卷箔凭阑耳目开。
    况从旌旗近鸾凤，可怜谈笑出尘埃。
    火云不入长松径，露茗何须白玉杯。
    谁道迎仙仙不至，今朝还有谢公来。
                                  《全唐诗·卷837_9》

    【贺雨上王使君二首】
    一片丹心合万灵，应时甘雨带龙腥。
    驱尘煞烧连穷□，□电冲霓满窅冥。
    处处已知仓廪溢，家家皆歇管弦听。
    应须蚤勒南山石，黄霸清风满内庭。

    由来天赞德唯馨，朋祷心期事尽行。
    玄妙久闻谈佛母，感通今日见神明。
    破除秋热飘萧尽，还似春时散漫倾。
    他日为霖亦如此，诸生无不沐经营。
                                  《全唐诗·卷837_10》

    【感怀寄卢给事二首】
    绵绵远念近来多，喜鹊随函到绿萝。
    虽匪二贤曾入洛，忽惊六义减沈疴。
    童扳邻杏隳墙瓦，燕啄花泥落砌莎。
    好更因人寄消息，沃州归去已蹉跎。

    常忆团圆绣像前，东归经乱独生全。
    孤峰已住六七处，万事无成三十年。
    每想苑墙危逼路，更思钵塔晓凌烟。
    如今憔悴荆枝尽，一讽来书一怆然。
                                  《全唐诗·卷837_11》

    【贺郑使君】
    三衢蜂虿陷城池，八咏龙韬整武貔。
    才谕危亡书半幅，便思父母泪双垂。
    戈收甲束投仁境，汗浃魂飘拜虎旗。
    死地再生知德重，精兵连譀觉山移。
    人和美叶祯祥出，阵善深为典教推。
    仗信输诚方始是，执俘折馘欲何为。
    清威严令无纤壒，长路深山不拾遗。
    七邑恩波歌浩渺，一方云物自鲜奇。
    天文仰视同诸掌，剑术无前更数谁。
    战马闲眠汀草远，秋鼙干揭岳霞隳。
    义为土地精灵伏，仁作金汤铁石卑。
    龚遂刘宽同煦妪，张飞关羽太驱驰。
    笙歌席上偏怜客，刀剑林中亦念诗。
    縠渚美为长饮水，金山高作受降碑。
    时犹草草秋方尽，陈是堂堂孰敢窥。
    宠渥岂唯分节钺，勋庸须勒上钟彝。
    神资天赞谁堪比，名遂功成自不知。
    卷箔倚阑云欲雪，拥垆倾榼酒如饴。
    扶尧社稷常忧老，到郭汾阳亦未迟。
    释子沾恩无以报，只将葑菲贺阶墀。
                                  《全唐诗·卷837_12》

    【送郑使君】
    刺婺廉闽动帝台，唯将清净作梯媒。
    绿沈枪卓妖星落，白玉壶澄苦雾开。
    仁爱久悬溪上月，恩光又发岭头梅。
    天资刘邵龚黄笔，神助韩彭卫霍才。
    古驿剑江分掩映，画旗花舫下喧豗。
    凤麟帟幕芙蓉坼，洞壑清威霹雳来。
    礼乐封疆添礼乐，尘埃时节勿尘埃。
    荔支花下驱千骑，薝卜林中礼万回。
    视事蛮奴磨玉砚，邀宾海月射金杯。
    讴歌合合千门乐，鼙角雄雄一阁雷。
    君父恩深头早白，子孙荣袭日难陪。
    东阳缁素如何好，空向生祠祝上台。
                                  《全唐诗·卷837_13》

    【赠杨公杜之舅】
    分尽君忧一不遗，凤书征入万民悲。
    风云终日如相逐，雨露前程即可知。
    画舸还盛江革石，秋山又看谢安棋。
    谈谐尽是经邦术，头角由来出世姿。
    天地事须归橐籥，文章谁得到罘罳。
    扣舷傍岛清吟健，问俗看渔晚泊迟。
    霞影满江摇枕簟，鸟行和月下涟漪。
    周秦汉魏书书在，麟凤龟龙步步随。
    金殿恩波将浩浩，圭峰意绪谩孜孜。
    郡中条令春常在，境外歌谣美更奇。
    道者药垆留要妙，林僧禅偈寄相思。
    王杨卢骆真何者，房杜萧张更是谁。
    应念衢民千万户，家家皆置一生祠。
                                  《全唐诗·卷837_14》

    【游金华山禅院】
    兹地曾栖菩萨僧，旃檀楼殿瀑崩腾。
    因知境胜终难到，问著人来悉不曾。
    斜谷暗藏千载雪，薄岚常翳一龛灯。
    多惭不及当时海，又下嵯峨一万层。
                                  《全唐诗·卷837_15》

    【寄郑道士二首】
    常忆苏耽好羽仪，信安山观住多时。
    不知玉质双栖处，两个仙人是阿谁。
    谁带金轮髻里珠，何妨相逐去清都。
    旧山大有闲田地，五色香茆有子无。
                                  《全唐诗·卷837_16》

    【送少年禅师二首】
    秀眉青目树花衣，一钵随缘智不知。
    佛与轮王嫌不作，世间刚有个痴儿。
    万水千山一鹤飞，岂愁游子暮何之。
    古今此著无人会，王积新输更不疑。
                                  《全唐诗·卷837_17》

    【古剑池】
    秋水莲花三四枝，我来慷慨步迟迟。
    不决浮云斩邪佞，真成龙去拟何为。
                                  《全唐诗·卷837_18》

    【曹娥碑】
    高碑说尔孝应难，弹指端思白浪间。
    堪叹行人不回首，前山应是苎萝山。
                                  《全唐诗·卷837_19》

    【比干传】
    昏王亡国岂堪陈，只见明诚不见身。
    想得先生也知自，欲将留与后来人。
                                  《全唐诗·卷837_20》

    【送人游茆山】
    鸟啼花笑暖纷纷，路入青云白石门。
    君到前头好看好，老僧或恐是茆君。
                                  《全唐诗·卷837_21》

    【闻杜宇】
    咽雨哀风更不停，春光于尔岂无情。
    宜须唤得谢豹出，方始年年无此声。
                                  《全唐诗·卷837_22》

    【听晓角】
    三会单于满阁风，五行无忒月朦胧。
    如何十万家休戚，只在呜呜咽咽中。
                                  《全唐诗·卷837_23》

    【宿赤松山观题道人水阁兼寄郡守】
    珠殿香輧倚翠棱，寒栖吾道寄孙登。
    岂应肘后终无分，见说仙中亦有僧。
    云敛石泉飞险窦，月明山鼠下枯藤。
    还如华顶清谈夜，因有新诗寄郑弘。
                                  《全唐诗·卷837_24》

    【春游凉泉寺】
    一到凉泉未拟归，迸珠喷玉落阶墀。
    几多僧只因泉在，无限松如泼墨为。
    云堑含香啼鸟细，茗瓯擎乳落花迟。
    青山看著不可上，多病多慵争奈伊。
                                  《全唐诗·卷837_25》

    【经吴宫】
    夫差昏暗霸图倾，千古凄凉地不灵。
    妖艳恩馀宫露浊，忠臣心苦海山青。
    萧条陵陇侵寒水，仿佛楼台出杳冥。
    此是前车况非远，六朝何更不惺惺。
                                  《全唐诗·卷837_26》

    【送薛侍郎贬峡州司马】
    得罪唯惊恩未酬，夷陵山水称闲游。
    人如八凯须当国，猿到三声不用愁。
    花落扁舟香冉冉，草侵公署雨修修。
    因人好寄新诗好，不独江东有沃州。
                                  《全唐诗·卷837_27》

    【将入匡山宿韩判官宅】
    一宿兰堂接上才，白雪归去几裴回。
    黛青峰朵孤吟后，雪白猿儿必寄来。
    帘卷茶烟萦堕叶，月明棋子落深苔。
    明朝江上空回首，始觉清风不可陪。
                                  《全唐诗·卷837_28》

    【送郑侍郎骞赴阙】
    文章国器尽琅玕，朝骑駸駸岁欲残。
    彩笔只宜天上用，绣衣偏称雪中看。
    休惊断雁离三楚，渐入祥烟下七槃。
    翰苑旧知凭与说，紫金轮畔寄书难。
                                  《全唐诗·卷837_29》

    【上卢使君】
    一别旌旗已一年，二林真子劝安禅。
    常思双戟华堂里，还似孤峰峭壁前。
    步出林泉多吉梦，帆侵分野入祥烟。
    自怜酷似随阳雁，霜打风飘到日边。
                                  《全唐诗·卷837_30》

    【寄匡山大愿和尚】
    一听玄音下竹亭，却思窗雪与囊萤。
    只将清净酬恩德，敢信文章有性灵。
    梦历山床闻鹤语，吟思海月上沙汀。
    不堪回首沧江上，万仞庐峰在杳冥。
                                  《全唐诗·卷837_31》

    【别卢使君归东阳二首】
    雨气濛濛草满庭，式微吟剧更谁听。
    诗逢匠化唯贪住，日觉恩深不易铭。
    心苦只应消鬓黑，梦游频入倚天青。
    从兹还似归回首，唯祝台星与福星。

    家在严陵钓渚旁，细涟嘉树拂窗凉。
    难医林薮烟霞癖，又出芝兰父母乡。
    孤帆好风千里暖，深花黄鸟一声长。
    终期金鼎调羹日，再近尼丘日月光。
                                  《全唐诗·卷837_32》

    【溪寺水阁闲眺因寄宋使君】
    溪木萧条一凭阑，玉霜飞后浪花寒。
    钓鱼船上风烟暝，古木林中砧杵干。
    至竟道心方始是，空耽山色亦无端。
    谁如太守分忧外，时把西经尽日看。
                                  《全唐诗·卷837_33》

    【春送赵文观送故合州座主神榇归洛】
    喜继于悲锦水东，还乡仙骑却寻嵩。
    再烧良玉尧云动，方报深恩绛帐空。
    远道灵輀春欲尽，乱山羸马恨无穷。
    他年必立吾君侧，好把书绅答至公。
                                  《全唐诗·卷837_34》

    【[巧/言]光大师草书歌】（[巧/言]字补自《禅月集·卷二十六》，通“辩”字）
    雪压千峰横枕上，穷困虽多还激壮。
    看师逸迹两相宜，高適歌行李白诗。
    海上惊驱山猛烧，吹断狂烟著沙草。
    江楼曾见落星石，几回试发将军炮。
    别有寒雕掠绝壁，提上玄猿更生力。
    又见吴中磨角来，舞槊盘刀初触击。
    好文天子挥宸翰，御制本多推玉案。
    晨开水殿教题壁，题罢紫衣亲宠锡。
    僧家爱诗自拘束，僧家爱画亦局促。
    唯师草圣艺偏高，一掬山泉心便足。
                                  《全唐诗·卷837_35》

    【题成都玉局观孙位画龙】
    我见苏州昆山佛殿中，金城柱上有二龙。
    老僧相传道是僧繇手，寻常入海共龙斗。
    又闻蜀国玉局观有孙遇迹，蟠屈身长八十尺。
    游人争看不敢近，头觑寒泉万丈碧。
                                  《全唐诗·卷837_36》

    【观地狱图】
    峨峨非剑阁，有树不堪攀。
    佛手遮不得，人心似等闲。
    周王应未雪，白起作何颜。
    尽日空弹指，茫茫尘世间。
                                  《全唐诗·卷837_37》

    【赠雷卿张明府】
    任官征战后，度日寄闲身。
    封卷还高客，飞书问野人。
    废田教种谷，生路遣寻薪。
    若起柴桑兴，无先漉酒巾。
                                  《全唐诗·卷837_38》

    【献钱尚父】
    贵逼人来不自由，龙骧凤翥势难收。
    满堂花醉三千客，一剑霜寒十四州。
    鼓角揭天嘉气冷，风涛动地海山秋。
    东南永作金天柱，谁羡当时万户侯。
                                  《全唐诗·卷837_39》

    【绣州张相公见访】
    德符唐德瑞通天，曾叱谗谀玉座前。
    千袭彩衣宫锦薄，数床御札主恩偏。
    出师暂放张良箸，得罪惟撑范蠡船。
    未报君恩终必报，不妨金地礼青莲。
                                  《全唐诗·卷837_40》

    【题某公宅】
    宅成天下借图看，始笑平生眼力悭。
    地占百湾多是水，楼无一面不当山。
    荷深似入苕溪路，石怪疑行雁荡间。
    只恐中原方鼎沸，天心未遣主人闲。
                                  《全唐诗·卷837_41》

    【海觉禅师山院】
    人言海觉老宗师，隐绝层巅世莫知。
    青草不生行道迹，白云常护坐禅扉。
    六环金锡飞来后，一派银河泻落时。
    借问大心能济物，龙门风雹卷天池。
                                  《全唐诗·卷837_42》

    【悼张道古】（昭宗时道古官拾遗以直谏贬蜀中死）
    清河逝水大匆匆，东观无人失至公。
    天上君恩三载隔，鉴中鸾影一时空。
    坟生苦雾苍茫外，门掩寒云寂寞中。
    惆怅斯人又如此，一声蛮笛满江风。
                                  《全唐诗·卷837_43》

    【月夕】
    霜月夜裴回，楼中羌笛催。
    晓风吹不尽，江上落残梅。
                                  《全唐诗·卷837_44》

    【夜雨】
    夜雨山草湿，爽籁杂枯木。
    闲吟竺仙偈，清绝过于玉。
                                  《全唐诗·卷837_45》

    【晚望】
    落日碧江静，莲唱清且闲。
    更寻花发处，借月过前湾。
                                  《全唐诗·卷837_46》

    【早霜寄蔡大】
    昨夜楚钟鸣，飞霜下楚城。
    定知迁客鬓，先向鉴中生。
                                  《全唐诗·卷837_47》

    【赠写经僧楚云】
    剔皮刺血诚何苦，为写灵山九会文。
    十指沥干终七轴，后来求法更无君。
                                  《全唐诗·卷837_48》

    【寄题诠律师院】
    锦溪光里耸楼台，师院高凌积翠开。
    深竹杪闻残磬尽，一茶中见数帆来。
    焚香只是看新律，幽步犹疑损绿苔。
    莫讶题诗又东去，石房清冷在天台。
                                  《全唐诗·卷837_49》

    【寄天台叶道士】
    负局高风不可陪，玉霄峰北置楼台。
    注参同契未将出，寻楖栗僧多宿来。
    飕槭松风山枣落，闲关溪鸟术花开。
    终须肘后相传好，莫便乘鸾去不回。
                                  《全唐诗·卷837_50》

    【送道友归天台】
    藓浓苔湿冷层层，珍重先生独去登。
    气养三田传未得，药非八石许还曾。
    云根应狎玉斧子，月径多寻银地僧。
    太守苦留终不住，可怜江上去腾腾。
                                  《全唐诗·卷837_51》

    【陶种柑橙，令山童买之】
    高步南山南，高歌北山北。
    数载买柑橙，山资近又足。
                                  《全唐诗·卷837_52》

    【春送僧】
    蜀魄关关花雨深，送师冲雨到江浔。
    不能更折江头柳，自有青青松柏心。
                                  《全唐诗·卷837_53》

    【律师】
    薝卜花红径草青，雪肤冰骨步轻轻。
    今朝暂到焚香处，只恐床前有虱声。
                                  《全唐诗·卷837_54》

    【书石壁禅居屋壁】
    赤旃檀塔六七级，白菡萏花三四枝。
    禅客相逢只弹指，此心能有几人知。
                                  《全唐诗·卷837_55》

    【句】
    今日再三难更识，谶辞唯道待钱来。（周宝莅丹阳，州人有事，辄云待钱来，后果以钱镠代之。此上钱镠句也）

    雁荡经行云漠漠，龙湫宴坐雨濛濛。（雁荡山今有经行台、宴坐峰，皆以休得名）

    刻成筝柱雁相挨。

    黄昏风雨黑如磐，别我不知何处去。（《侠客》，见《剑侠传》）

    郭尚父休夸塞北，裴中令莫说淮西。（《野客丛谈》）

    万计交人买，华轩保惜深。（《牡丹》，《吟窗杂录》）

    如何忠为主，至竟不封侯。（《即边将》）
    但看千骑去，知有几人归。

    一生不蓄买田钱，华屋何心亦偶然。
    客至多逢僧在坐，钓归惟许鹤随船。（《锦绣万花谷》）

    家为买琴添旧价，厨因养鹤减晨炊。（同上）

    粘粉为题栖凤竹，带香因洗落花泉。（同上）
                                  《全唐诗·卷837_56》


齐己

    【夏日草堂作】
    沙泉带草堂，纸帐卷空床。
    静是真消息，吟非俗肺肠。
    园林坐清影，梅杏嚼红香。
    谁住原西寺，钟声送夕阳。
                                  《全唐诗·卷838_1》

    【寄镜湖方干处士】（一作寄方干处士鉴湖旧居）
    贺监旧山川，空来近百年。
    闻君与琴鹤，终日在渔船。
    岛露深秋石，湖澄半夜天。
    云门几回去，题遍好林泉。
                                  《全唐诗·卷838_2》

    【送人归吴】
    比说归耕钓，迢迢向海涯。
    春寒游子路，村晚主人家。
    野岸纷垂柳，深山绿过茶。（缺字补自《白莲集·卷一》）
    重寻旧邻里，菱藕正开花。
                                  《全唐诗·卷838_3》

    【赠仰上人】
    避地依真境，安闲似旧溪。
    干戈百里外，泉石乱峰西。
    草瑞香难歇，松灵盖尽低。
    寻应报休马，瓶锡向南携。
                                  《全唐诗·卷838_4》

    【夜坐】
    百虫声里坐，夜色共冥冥。
    远忆诸峰顶，曾栖此性灵。
    月华澄有象，诗思在无形。
    彻曙都忘寝，虚窗日照经。
                                  《全唐诗·卷838_5》

    【新栽松】
    野僧教种法，苒苒出蓬蒿。
    百岁催人老，千年待尔高。
    静宜兼竹石，幽合近猿猱。
    他日成阴后，秋风吹海涛。
                                  《全唐诗·卷838_6》

    【期友人】
    早晚逐兹来，闲门日为开。
    乱蛩鸣白草，残菊藉苍苔。
    困卧谁惊起，闲行自欲回。
    何时此携手，吾子本多才。
                                《全唐诗·卷838_7》

    【和郑谷郎中看棋】
    个是仙家事，何人合用心。
    几时终一局，万木老千岑。
    有路如飞出，无机似陆沈。
    樵夫可能解，也此废光阴。
                                  《全唐诗·卷838_8》

    【寄钱塘罗给事】
    愤愤呕谗书，无人诵子虚。
    伤心天祐末，搔首懿宗初。
    海树青丛短，湖山翠点疏。
    秋涛看足否，罗刹石边居。
                                  《全唐诗·卷838_9》

    【戊辰岁湘中寄郑谷郎中】
    白发久慵簪，常闻病亦吟。
    瘦应成鹤骨，闲想似禅心。
    上国杨花乱，沧洲荻笋深。
    不堪思翠巘，西望独沾襟。
                                《全唐诗·卷838_10》

    【寓言】
    造化安能保，山川凿欲翻。
    精华销地底，珠玉聚侯门。
    始作骄奢本，终为祸乱根。
    亡家与亡国，云此更何言。
                                《全唐诗·卷838_11》

    【寄王振拾遗】（戊辰岁）
    折槛意何如，平安信不虚。
    近来焚谏草，深去觅山居。
    志定荣枯外，身全宠辱馀。（缺字补自《白莲集·卷一》）
    分明知在处，难寄乱离书。
                                《全唐诗·卷838_12》

    【经贾岛旧居】
    先生居处所，野烧几为灰。
    若有吟魂在，应随夜魄回。
    地宁销志气，天忍罪清才。
    古木霜风晚，江禽共宿来。
                                《全唐诗·卷838_13》

    【送人游塞】
    槐柳野桥边，行尘暗马前。
    秋风来汉地，客路入胡天。
    雁聚河流浊，羊群碛草膻。
    那堪陇头宿，乡梦逐潺湲。
                                《全唐诗·卷838_14》

    【桃花】
    千株含露态，何处照人红。
    风暖仙源里，春和水国中。
    流莺应见落，舞蝶未知空。
    拟欲求图画，枝枝带竹丛。
                                《全唐诗·卷838_15》

    【闻雁】
    何处人惊起，飞来过草堂。
    丹心劳避弋，万里念随阳。
    影断风天月，声孤荻岸霜。
    明年趁春去，江上别鸳鸯。
                                《全唐诗·卷838_16》

    【送人游南】
    南国多山水，君游兴可知。
    船中江上景，晚泊早行时。
    子美遗魂地，藏真旧墨池。
    经过几销日，荒草里寻碑。
                                《全唐诗·卷838_17》

    【送益公归旧居】
    旧隐终牵梦，春残结束归。
    溪山无伴过，风雨有花飞。
    片石留题字，孤潭照浣衣。
    邻僧喜相接，扫径与开扉。
                                《全唐诗·卷838_18》

    【不睡】
    永夜不欲睡，虚堂闭复开。
    却离灯影去，待得月光来。
    落叶逢巢住，飞萤值我回。
    天明拂经案，一炷白檀灰。
                                《全唐诗·卷838_19》

    【新秋雨后】
    夜雨洗河汉，诗怀觉有灵。
    篱声新蟋蟀，草影老蜻蜓。
    静引闲机发，凉吹远思醒。
    逍遥向谁说，时注漆园经。
                                《全唐诗·卷838_20》

    【送刘蜕秀才赴举】
    百发百中技，长阳献赋年。（缺字补自《白莲集·卷一》)
    丹枝如计分，一箭的无偏。
    文物兵销国，关河雪霁天。
    都人看春榜，韩字在谁前。
                                《全唐诗·卷838_21》

    【留题仰山大师塔院】
    岚光叠杳冥，晓翠湿窗明。
    欲起游方去，重来绕塔行。
    乱云开鸟道，群木发秋声。
    曾约诸徒弟，香灯尽此生。
                                《全唐诗·卷838_22》

    【乱中闻郑谷、吴延保下世】
    小谏才埋玉，星郎亦逝川。
    国由多聚盗，天似不容贤。
    兵火焚诗草，江流涨墓田。
    长安已涂炭，追想更凄然。
                                《全唐诗·卷838_23》

    【送东林寺睦公往吴国】
    八月江行好，风帆日夜飘。
    烟霞经北固，禾黍过南朝。
    社客无宗炳，诗家有鲍昭。
    莫因贤相请，不返旧山椒。
                                《全唐诗·卷838_24》

    【除夜】
    夜久谁同坐，炉寒鼎亦澄。
    乱松飘雨雪，一室掩香灯。
    白发添新岁，清吟减旧朋。
    明朝待晴旭，池上看春冰。
                                《全唐诗·卷838_25》

    【送秘上人】
    谁喜老闲身，春山起送君。
    欲凭莲社信，转入洞庭云。
    道路长无阻，干戈渐不闻。
    秋来向何处，相忆雁成群。
                                《全唐诗·卷838_26》

    【寓居岳麓，谢进士沈彬再访】
    去岁来寻我，留题在藓痕。
    又因风雪夜，重宿古松门。
    玉有疑休泣，诗无主且言。
    明朝此相送，披褐入桃源。
                                《全唐诗·卷838_27》

    【对雪】
    松门堆复积，埋石亦埋莎。
    为瑞还难得，居贫莫厌多。
    听怜终夜落，吟惜一年过。
    谁在江楼望，漫漫堕绿波。
                                《全唐诗·卷838_28》

    【和岷公送李评事往宜春】
    兵火销邻境，龙沙有去人。
    江潭牵兴远，风物入题新。
    雪湛将残腊，霞明向早春。
    郡侯开宴处，桃李照歌尘。
                                《全唐诗·卷838_29》

    【送僧】
    老忆游方日，天涯锡独摇。
    凌晨从北固，冲雪向南朝。
    鬓发泉边剃，香灯树下烧。
    双峰诸道友，夏满有书招。
                                《全唐诗·卷838_30》

    【过荆门】
    路出荆门远，行行日欲西。
    草枯蛮冢乱，山断汉江低。
    野店丛蒿短，烟村簇树齐。
    翻思故林去，在处有猿啼。
                                《全唐诗·卷838_31》

    【山中答人】
    谩道诗名出，何曾著苦吟。
    忽来还有意，已过即无心。
    夏月山长往，霜天寺独寻。
    故人怜拙朴，时复寄空林。
                                《全唐诗·卷838_32》

    【赠卢明府闲居】
    鬓霜垂七十，江国久辞官。
    满箧新风雅，何人旧岁寒。
    闲居当野水，幽鸟宿渔竿。
    终欲相寻去，兵戈时转难。
                                《全唐诗·卷838_33》

    【幽庭】
    不放生纤草，从教遍绿苔。
    还防长者至，未著牡丹栽。
    蛱蝶空飞过，鶺鴒时下来。
    南邻折芳子，到此寂寥回。
                                《全唐诗·卷838_34》

    【送休师归长沙宁觐】
    吾子此归宁，风烟是旧经。
    无穷芳草色，何处故山青。
    偶泊鸣蝉岛，难眠好月汀。
    殷勤问安外，湘岸采诗灵。
                                《全唐诗·卷838_35》

    【将游嵩华行次荆渚】
    莲峰映敷水，嵩岳压伊河。
    两处思归久，前贤隐去多。
    闲身应绝迹，在世幸无他。
    会向红霞峤，僧龛对薜萝。
                                《全唐诗·卷838_36》

    【远思】
    远思极何处，南楼烟水长。
    秋风过鸿雁，游子在潇湘。
    海面云生白，天涯堕晚光。
    徘徊古堤上，曾此赠垂杨。
                                《全唐诗·卷838_37》

    【寄勉二三子】齐己
    不见二三子，悠然吴楚间。
    尽应生白发，几个在青山。
    暇日还宜爱，余生莫放闲。（缺字补《自白莲集·卷一》）
    君闻国风否，千载咏关关。
                                《全唐诗·卷838_38》

    【渚宫江亭寓目】
    津亭虽极望，未称本心闲。
    白有三江水，青无一点山。
    新鸿喧夕浦，远棹聚空湾。
    终遂归匡社，孤帆即此还。
                                《全唐诗·卷838_39》

    【蝴蝶】
    何处背繁红，迷芳到槛重。
    分飞还独出，成队偶相逢。
    远害终防雀，争先不避蜂。
    桃蹊牵往复，兰径引相从。
    翠裛丹心冷，香凝粉翅浓。
    可寻穿树影，难觅宿花踪。
    日晚来仍急，春残舞未慵。
    西风旧池馆，犹得采芙蓉。
                                《全唐诗·卷838_40》

    【送刘秀才往东洛】
    羡子去东周，行行非旅游。
    烟霄有兄弟，事业尽曹刘。
    洛水清奔夏，嵩云白入秋。
    来年遂鹏化，一举上瀛洲。
                                《全唐诗·卷838_41》

    【移竹】
    旧溪千万竿，风雨夜珊珊。
    白首来江国，黄金买岁寒。
    乍移伤粉节，终绕著朱栏。
    会得承春力，新抽锦箨看。
                                《全唐诗·卷838_42》

    【雉】
    角角类关关，春晴锦羽干。
    文呈五色异，瑞入九苞难。
    暮宿红兰暖，朝飞绿野寒。
    山梁从行者，错解仲尼叹。
                                《全唐诗·卷838_43》

    【怀轩辕先生】
    不得先生信，空怀汗漫秋。
    月华离鹤背，日影上鳌头。
    欲学孤云去，其如重骨留。
    槎程在何处，人世屡荒丘。
                                《全唐诗·卷838_44》

    【永夜感怀寄郑谷郎中】
    展转复展转，所思安可论。
    夜凉难就枕，月好重开门。
    霜杀百草尽，蛩归四壁根。
    生来苦章句，早遇至公言。
                                《全唐诗·卷838_45》

    【卖松者】
    未得凌云价，何惭所买真。
    自知桃李世，有爱岁寒人。
    瑟瑟初离涧，青青未识尘。
    宁同买花者，贵逐片时春。
                                《全唐诗·卷838_46》

    【丙寅岁寄潘归仁】
    九土尽荒墟，干戈杀害馀。
    更须忧去国，未可守贫居。
    康泰终来在，编联莫破除。
    他年遇知己，无耻报襜褕。
                                《全唐诗·卷838_47》

    【尝茶】
    石屋晚烟生，松窗铁碾声。
    因留来客试，共说寄僧名。
    味击诗魔乱，香搜睡思轻。
    春风霅川上，忆傍绿丛行。
                                《全唐诗·卷838_48》

    【杨花】
    暖景照悠悠，遮空势渐稠。
    乍如飞雪远，未似落花休。
    万带都门外，千株渭水头。
    纷纭知近夏，销歇恐成秋。
    软著朝簪去，狂随别骑游。
    旆冲离馆驿，莺扑绕宫楼。
    江国晴愁对，池塘晚见浮。
    虚窗萦笔雅，深院藉苔幽。
    静堕王孙酒，繁黏客子裘。
    咏吟何洁白，根本属风流。
    向日还轻举，因风更自由。
    不堪思汴岸，千里到扬州。
                                《全唐诗·卷838_49》

    【咏影】
    万物患有象，不能逃大明。
    始随残魄灭，又逐晓光生。
    曲直宁相隐，洪纤必自呈。
    还如至公世，洞鉴是非情。
                                《全唐诗·卷838_50》

    【南归舟中二首】
    南归乘客棹，道路免崎岖。
    江上经时节，船中听鹧鸪。
    春容含众岫，雨气泛平芜。
    落日停舟望，王维未有图。
    长江春气寒，客况棹声闲。
    夜泊诸村雨，程回数郡山。
    桑根垂断岸，浪沫聚空湾。
    已去邻园近，随缘是暂还。
                                《全唐诗·卷838_51》

    【送迁客】
    天涯即爱州，谪去莫多愁。
    若似承恩好，何如傍主休。
    瘴昏铜柱黑，草赤火山秋。
    应想尧阴下，当时獬豸头。
                                《全唐诗·卷838_52》

    【题中上人院】
    高房占境幽，讲退即冥搜。
    欠鹤同支遁，多诗似惠休。
    瓶澄孤井浪，案白小窗秋。
    莫道归山字，朝贤日献酬。
                                《全唐诗·卷838_53》

    【逢乡友】
    无况来江岛，逢君话滞留。
    生缘同一国，相识共他州。
    竹影斜青藓，茶香在白瓯。
    犹怜心道合，多事亦冥搜。
                                《全唐诗·卷838_54》

    【自勉】
    试算平生事，中年欠五年。
    知非未落后，读易尚加前。
    分受诗魔役，宁容俗态牵。
    闲吟见秋水，数只钓鱼船。
                                《全唐诗·卷838_55》

    【寄诗友】
    天地有万物，尽应输苦心。
    他人虽欲解，此道奈何深。
    返朴遗时态，关门度岁阴。
    相思去秋夕，共对冷灯吟。
                                《全唐诗·卷838_56》

    【居道林寺书怀】
    花落水喧喧，端居信昼昏。
    谁来看山寺，自要扫松门。
    是事皆能讳，唯诗未懒言。
    传闻好时世，亦欲背啼猿。
                                《全唐诗·卷838_57》

    【经吴平观】
    中元斋醮后，残烬满空坛。
    老鹤心何待，尊师鬓已干。
    幡灯古殿夜，霜霰大椿寒。
    谁见长生路，人间事万端。
                                《全唐诗·卷838_58》

    【剑客】
    拔剑绕残樽，歌终便出门。
    西风满天雪，何处报人恩。
    勇死寻常事，轻雠不足论。
    翻嫌易水上，细碎动离魂。
                                《全唐诗·卷838_59》

    【白发】
    莫染亦莫镊，任从伊满头。
    白虽无耐药，黑也不禁秋。
    静枕听蝉卧，闲垂看水流。
    浮生未达此，多为尔为愁。
                                《全唐诗·卷838_60》

    【秋兴寄胤公】
    风声吹竹健，凉气著身轻。
    谁有闲心去，江边看水行。
    村遥红树远，野阔白烟平。
    试裂芭蕉片，题诗问竺卿。
                                《全唐诗·卷838_61》

    【野步】
    城里无闲处，却寻城外行。
    田园经雨水，乡国忆桑耕。
    傍涧蕨薇老，隔村冈陇横。
    何穷此心兴，时复鹧鸪声。
                                《全唐诗·卷838_62》

    【残春】
    三月看无也，芳时此可嗟。
    园林欲向夕，风雨更吹花。
    影乱冲人蝶，声繁绕堑蛙。
    那堪傍杨柳，飞絮满邻家。
                                《全唐诗·卷838_63》

    【酬尚颜】
    取尽风骚妙，名高身倍闲。
    久离王者阙，欲向祖师山。
    幕府秋招去，溪邻日望还。
    伊余岂酬敌，来往踏苔斑。
                                《全唐诗·卷838_64》

    【苦热】
    云势嶮于峰，金流断竹风。
    万方应望雨，片景欲焚空。
    毒害芙蓉死，烦蒸瀑布红。
    恩多是团扇，出入画屏中。
                                《全唐诗·卷838_65》

    【送欧阳秀才赴举】
    莫疑空手去，无援取高科。
    直是文章好，争如德行多。
    烟霄心一寸，霜雪路千坡。
    称意东归后，交亲那喜何。
                                《全唐诗·卷838_66》

    【放鹭鸶】
    洁白虽堪爱，腥膻不那何。
    到头从所欲，还汝旧沧波。
                                《全唐诗·卷838_67》

    【谢王秀才见示诗卷】
    谁见少年心，低摧向苦吟。
    后须离影响，得必洞精深。
    道院春苔径，僧楼夏竹林。
    天如爱才子，何虑未知音。
                                《全唐诗·卷838_68》

    【送徐秀才之吴】
    吴都霸道昌，才子去观光。
    望阙云天近，朝宗水路长。
    海门收片雨，建业泊残阳。
    欲问淮王信，仙都即帝乡。
                                《全唐诗·卷838_69》

    【独院偶作】
    风篁清一院，坐卧润肌肤。
    此境终抛去，邻房肯信无。
    身非王者役，门是祖师徒。
    毕竟伊云鸟，从来我友于。
                                《全唐诗·卷838_70》

    【酬元员外见寄】
    僻巷谁相访，风篱翠蔓牵。
    易中通性命，贫里过流年。
    且有吟情挠，都无俗事煎。
    时闻得新意，多是此忘缘。
                                《全唐诗·卷838_71》

    【寄文秀大师】
    皎然灵一时，还有屈于诗。
    世岂无英主，天何惜大师。
    道终归正始，心莫问多岐。
    览卷堪惊立，贞风喜未衰。
                                《全唐诗·卷838_72》

    【夏雨】
    霮zw蔽穹苍，冥濛自一方。
    当时消酷毒，随处有清凉。
    著物声虽暴，滋农润即长。
    乍红萦急电，微白露残阳。
    应祷尤难得，经旬甚不妨。
    吟听喧竹树，立见涨池塘。
    众类声休出，群峰色尽藏。
    颓沱来洞壑，汗漫入潇湘。
    下叶黎甿望，高袪旱暵光。
    幽斋飘卧簟，极浦洒归樯。
    藓在阶从湿，花衰苑任伤。
    闲思济时力，歌咏发哀肠。
                                《全唐诗·卷838_73》

    【谢兴公上人寄山水簇子】
    半幅古潺颜，看来心意闲。
    何须寻鸟道，即此出人间。
    巘暮疑啼狖，松深认掩关。
    知君远相惠，免我忆归山。
                                《全唐诗·卷838_3》

    【酬微上人】
    古律皆深妙，新吟复造微。
    搜难穷月窟，琢苦尽天机。
    晚桧清蝉咽，寒江白鸟飞。
    他年旧山去，为子远携归。
                                《全唐诗·卷838_4》

    【同光岁送人及第东归】
    西笑道何光，新朝旧桂堂。
    春官如白傅，内试似文皇。
    变化龙三十，升腾凤一行。
    还家几多兴，满袖月中香。
                                  《全唐诗·卷838_5》

    【寄江居耿处士】
    野癖虽相似，生涯即不同。
    红霞禅石上，明月钓船中。
    醉倒芦花白，吟缘蓼岸红。
    相思何以寄，吾道本空空。
                                  《全唐诗·卷838_6》

    【病起二首】
    一卧四十日，起来秋气深。
    已甘长逝魄，还见旧交心。
    撑拄筇犹重，枝梧力未任。
    终将此形陋，归死故丘林。
    秋风已伤骨，更带竹声吹。
    抱疾关门久，扶羸傍砌时。
    无生即不可，有死必相随。
    除却归真觉，何由拟免之。
                                  《全唐诗·卷838_7》

    【送中观进公归巴陵】
    一论破双空，持行大国中。
    不知从此去，何处挫邪宗。
    昼雨悬帆黑，残阳泊岛红。
    应游到灉岸，相忆绕茶丛。
                                  《全唐诗·卷838_8》

    【寄郑谷郎中】（一作住襄州谒郑谷献诗）
    高名喧省闼，雅颂出吾唐。
    叠巘供秋望，无云到夕阳。
    自封修药院，别扫著僧床。
    几梦中朝事，依依鹓鹭行。
                                  《全唐诗·卷839_1》

    【归雁】
    塞门春已暖，连影起蘋风。
    云梦千行去，潇湘一夜空。
    江人休举网，虏将又虚弓。
    莫失南来伴，衡阳树即红。
                                  《全唐诗·卷839_2》

    【登大林寺观白太傅题版】
    九叠苍崖里，禅家凿翠开。
    清时谁梦到，白傅独寻来。
    怪石和僧定，闲云共鹤回。
    任兹休去者，心是不然灰。
                                  《全唐诗·卷839_3》

    【赠曹松先辈】
    今岁赴春闱，达如夫子稀。
    山中把卷去，榜下注官归。
    楚月吟前落，江禽酒外飞。
    闲游向诸寺，却看白麻衣。
                                  《全唐诗·卷839_4》

    【夏日江寺寄无上人】
    讲终斋磬罢，何处称真心。
    古寺高杉下，炎天独院深。
    燕和江鸟语，墙夺暮花阴。
    大府多才子，闲过在竹林。
                                  《全唐诗·卷839_5》

    【夏日梅雨中寄睦公】
    梅月来林寺，冥冥各闭门。
    已应双履迹，全没乱云根。
    琢句心无味，看经眼亦昏。
    何时见清霁，招我凭岩轩。
                                  《全唐诗·卷839_6》

    【伤郑谷郎中】
    钟陵千首作，笔绝亦身终。
    知落干戈里，谁家煨烬中。
    吟斋春长蕨，钓渚夜鸣鸿。
    惆怅秋江月，曾招我看同。
                                  《全唐诗·卷839_7》

    【临行题友生壁】
    山衲宜何处，经行避暑深。
    峰西多古寺，日午乱松阴。
    鹤默堪分静，蝉凉解助吟。
    殷勤题壁去，秋早此相寻。
                                  《全唐诗·卷839_8》

    【别东林后回寄修睦】
    昨夜从香社，辞君出薜萝。
    晚来巾舄上，已觉俗尘多。
    远路萦芳草，遥空共白波。
    南朝在天末，此去重经过。
                                  《全唐诗·卷839_9》

    【古松】
    雷电不敢伐，鳞皴势万端。
    蠹依枯节死，蛇入朽根盘。
    影浸僧禅湿，声吹鹤梦寒。
    寻常风雨夜，应有鬼神看。
                                《全唐诗·卷839_10》

    【夏日西霞寺书怀寄张逸人】
    人中林下现，名自有闲忙。
    建业红尘热，栖霞白石凉。
    倚身柽几稳，洒面瀑流香。
    不似高斋里，花连竹影长。
                                《全唐诗·卷839_11》

    【访自牧上人不遇】
    然诺竟如何，诸侯见重多。
    高房度江雨，经月长寒莎。
    道本同骚雅，书曾到薜萝。
    相寻未相见，危阁望沧波。
                                《全唐诗·卷839_12》

    【题东林白莲】
    大士生兜率，空池满白莲。
    秋风明月下，斋日影堂前。
    色后群芳拆，香殊百和燃。
    谁知不染性，一片好心田。
                                《全唐诗·卷839_13》

    【寄怀江西徵岷二律师】
    乱后江边寺，堪怀二律师。
    几番新弟子，一样旧威仪。
    院影连春竹，窗声接雨池。
    共缘山水癖，久别共题诗。
                                《全唐诗·卷839_14》

    【东林作寄金陵知己】
    十八贤真在，时来拂榻看。
    已知前事远，更结后人难。
    泉滴胜清磬，松香掩白檀。
    凭君听朝贵，谁欲厌簪冠。
                                《全唐诗·卷839_15》

    【山寺喜道者至】
    闰年春过后，山寺始花开。
    还有无心者，闲寻此境来。
    鸟幽声忽断，茶好味重回。
    知住南岩久，冥心坐绿苔。
                                《全唐诗·卷839_16》

    【再游匡山】
    紫霄兼二老，相对倚空寒。
    久别成衰病，重来更上难。
    径危云母滑，崖旱瀑流干。
    目断岚烟际，神仙有石坛。
                                《全唐诗·卷839_17》

    【赠浙西李推官】
    他皆恃勋贵，君独爱诗玄。
    终日秋光里，无人竹影边。
    东楼生倚月，北固积吟烟。
    闻说鸳行里，多才复少年。
                                《全唐诗·卷839_18》

    【题终南山隐者室】
    终南山北面，直下是长安。
    自扫青苔室，闲欹白石看。
    风吹窗树老，日晒窦云干。
    时向圭峰宿，僧房瀑布寒。
                                《全唐诗·卷839_19》

    【禅庭芦竹十二韵呈郑谷郎中】
    错错在禅庭，高宜与竹名。
    健添秋雨响，乾助夜风清。
    雀静知枯折，僧闲见笋生。
    对吟殊洒落，负气甚孤贞。
    密谢编栏固，齐由灌溉平。
    松姿真可敌，柳态薄难并。
    映带兼苔石，参差近画楹。
    雪霜消后色，虫鸟默时声。
    远忆沧洲岸，寒连暮角城。
    幽根狂乱迸，劲叶动相撑。
    避暑须临坐，逃眠必绕行。
    未逢仙手咏，俗眼见犹轻。
                                《全唐诗·卷839_20》

    【送孙凤秀才赴举】
    九重方侧席，四海仰文明。
    好把孤吟去，便随公道行。
    梁园浮雪气，汴水涨春声。
    此日登仙众，君应最后生。
                                《全唐诗·卷839_21》

    【落花】
    朝开暮亦衰，雨打复风吹。
    古屋无人处，残阳满地时。
    静依青藓片，闲缀绿莎枝。
    繁艳根枝在，明年向此期。
                                《全唐诗·卷839_22》

    【秋苔】
    独怜苍翠文，长与寂寥存。
    鹤静窥秋片，僧闲踏冷痕。
    月明疏竹径，雨歇败莎根。
    别有深宫里，兼花锁断魂。
                                《全唐诗·卷839_23》

    【老将】
    破虏与平戎，曾居第一功。
    明时不用武，白首向秋风。
    马病霜飞草，弓闲雁过空。
    儿孙已成立，胆气亦英雄。
                                《全唐诗·卷839_24》

    【城中示友人】
    久与寒灰合，人中亦觉闲。
    重城不锁梦，每夜自归山。
    雨破冥鸿出，桐枯井月还。
    唯君道心在，来往寂寥间。
                                《全唐诗·卷839_25》

    【送友人游湘中】
    怀才难自住，此去亦如僧。
    何处西风夜，孤吟旅舍灯。
    路沿湘树叠，山入楚云层。
    若有东来札，归鸿亦可凭。
                                《全唐诗·卷839_26》

    【经费征君旧居】
    高眠当圣代，云鸟未为孤。
    天子征不起，闲人亲得无。
    猿猱狂欲坠，水石怪难图。
    寂寞荒斋外，松杉相倚枯。
                                《全唐诗·卷839_27》

    【严陵钓台】
    夫子垂竿处，空江照古台。
    无人更如此，白浪自成堆。
    鹤静寻僧去，鱼狂入海回。
    登临秋值晚，树石尽多苔。
                                《全唐诗·卷839_28》

    【原上晚望】
    倚杖聊摅望，寒原远近分。
    夜来何处火，烧出古人坟。
    野势盘空泽，江流合暮云。
    残阳催百鸟，各自著栖群。
                                《全唐诗·卷839_29》

    【送惠空上人归】
    尘中名利热，鸟外水云闲。
    吾子多高趣，秋风独自还。
    空囊随客棹，几宿泊湖山。
    应有吟僧在，邻居树影间。
                                《全唐诗·卷839_30》

    【酬章水知己】
    新吟忽有寄，千里到荆门。
    落日云初碧，残年眼正昏。
    已为难敌手，谁更入深论。
    后信多相寄，吾生重此言。
                                《全唐诗·卷839_31》

    【闲居】
    渐觉春光媚，尘销作土膏。
    微寒放杨柳，纤草入风骚。
    睡少全无病，身轻乍去袍。
    前溪泛红片，何处落金桃。
                                《全唐诗·卷839_32》

    【次韵酬郑谷郎中】
    林下高眠起，相招得句时。
    开门流水入，静话鹭鸶知。
    每许题成晚，多嫌雪阻期。
    西斋坐来久，风竹撼疏篱。
                                《全唐诗·卷839_33》

    【思游峨嵋寄林下诸友】
    刚有峨嵋念，秋来锡欲飞。
    会抛湘寺去，便逐蜀帆归。
    难世堪言善，闲人合见机。
    殷勤别诸友，莫厌楚江薇。
                                《全唐诗·卷839_34》

    【送刘秀才南游】
    南去谒诸侯，名山亦得游。
    便应寻瀑布，乘兴上岣嵝。
    高鸟随云起，寒星向地流。
    相思应北望，天晚石桥头。
                                《全唐诗·卷839_35》

    【示诸侄】
    莫问年将朽，加餐已不多。
    形容浑瘦削，行止强牵拖。
    死也何忧恼，生而有咏歌。
    侯门终谢去，却扫旧松萝。
                                《全唐诗·卷839_36》

    【荆渚病中，因思匡庐，遂成三百字，寄梁先辈】
    生老病死者，早闻天竺书。
    相随几汩没，不了堪欷歔。
    自理自可适，他人谁与袪。
    应当入寂灭，乃得长销除。
    前月已骨立，今朝还貌舒。
    披衣试步履，倚策聊踌躇。
    江月青眸冷，秋风白发疏。
    新题忆剡硾，旧约怀匡庐。
    张野久绝迹，乐天曾卜居。
    空龛掩薜荔，瀑布喷蟾蜍。
    古桧鸣玄鹤，凉泉跃锦鱼。
    狂吟树荫映，纵踏花蔫菸。
    唇舌既已闲，心脾亦散摅。
    松窗有偃息，石径无趑趄。
    梦冷通仙阙，神融合太虚。
    千峰杳霭际，万壑明清初。
    长往期非晚，半生闲有馀。
    依刘未是咏，访戴宁忘诸。
    稽古堪求己，观时好笑渠。
    埋头逐小利，没脚拖长裾。
    道种将闲养，情田把药鉏。
    幽香发兰蕙，秽莽摧丘墟。
    敢谓囊盈物，那言庾满储。
    微烟动晨爨，细雨滋园蔬。
    藓乱珍禽羽，门稀长者车。
    冥机坐兀兀，著履行徐徐。
    每许亲朱履，多怜奉隼旟。
    簪嫌红玳瑁，社念金芙蕖。
    海内竞铁马，箧中藏纸驴。
    常言谢时去，此意将何如。
                                《全唐诗·卷839_37》

    【竟陵遇昼公】
    高迹何来此，游方渐老身。
    欲投莲岳夏，初过竟陵春。
    锡影离云远，衣痕拂藓新。
    无言即相别，此处不迷津。
                                《全唐诗·卷839_38》

    【闻贯休下世】
    吾师诗匠者，真个碧云流。
    争得梁太子，重为文选楼。
    锦江新冢树，婺女旧山秋。
    欲去焚香礼，啼猿峡阻修。
                                《全唐诗·卷839_39》

    【金山寺】
    山带金名远，楼台压翠层。
    鱼龙光照像，风浪影摇灯。
    槛外扬州树，船通建业僧。
    尘埃何所到，青石坐如冰。
                                《全唐诗·卷839_40》

    【早秋雨后晚望】
    暑气时将薄，虫声夜转稠。
    江湖经一雨，日月换新秋。
    有景堪援笔，何人未上楼。
    欲承凉冷兴，西向碧嵩游。
                                《全唐诗·卷839_41》

    【过西塞山】
    空江平野流，风岛苇飕飕。
    残日衔西塞，孤帆向北洲。
    边鸿渡汉口，楚树出吴头。
    终入高云里，身依片石休。
                                《全唐诗·卷839_42》

    【溪斋二首】
    岂敢言招隐，归休喜自安。
    一溪云卧稳，四海路行难。
    瑞兽藏头角，幽禽惜羽翰。
    子猷何处在，老尽碧琅玕。

    杉竹映溪关，修修共岁寒。
    幽人眠日晏，花雨落春残。
    道妙言何强，诗玄论甚难。
    闲居有亲赋，搔首忆潘安。
                                《全唐诗·卷839_43》

    【新秋】
    始惊三伏尽，又遇立秋时。
    露彩朝还冷，云峰晚更奇。
    垄香禾半熟，原迥草微衰。
    幸好清光里，安仁谩起悲。
                                《全唐诗·卷839_44》

    【寄上荆渚，因梦庐岳，乃图壁赋诗】
    梦绕嵯峨里，神疏骨亦寒。
    觉来谁共说，壁上自图看。
    古翠松藏寺，春红杏湿坛。
    归心几时遂，日向渐衰残。
                                《全唐诗·卷839_45》

    【己卯岁值冻阻归有作】
    河冰连地冻，朔气压春寒。
    开户思归远，出门移步难。
    湖云黏雁重，庙树刮风干。
    坐看孤灯焰，微微向晓残。
                                《全唐诗·卷839_46》

    【送卢说乱后投知己】
    兵寇残江墅，生涯尽荡除。
    事堪煎桂玉，时莫倚诗书。
    暮狖啼空半，春山列雨馀。
    舟中有新作，回寄示慵疏。
                                《全唐诗·卷839_47》

    【读岘山碑】
    三载羊公政，千年岘首碑。
    何人更堕泪，此道亦殊时。
    兵火烧文缺，江云触藓滋。
    那堪望黎庶，匝地是疮痍。
                                《全唐诗·卷839_48》

    【过鹿门作】
    鹿门埋孟子，岘首载羊公。
    万古千秋里，青山明月中。
    政从襄沔绝，诗过洞庭空。
    尘路谁回眼，松声两处风。
                                《全唐诗·卷839_49》

    【题玉泉寺大师影堂】
    大化终华顶，灵踪示玉泉。
    由来负高尚，合向好山川。
    洞壑藏诸怪，杉松列瘦烟。
    千秋空树影，犹似覆长禅。
                                《全唐诗·卷839_50》

    【秋日钱塘作】
    秋光明水国，游子倚长亭。
    海浸全吴白，山澄百越青。
    英雄贵黎庶，封土绝精灵。
    句践魂如在，应悬战血腥。
                                《全唐诗·卷839_51》

    【送人赴举】
    分有争忘得，时来须出山。
    白云终许在，清世莫空还。
    驿树秋声健，行衣雨点斑。
    明年从月里，满握度春关。
                                《全唐诗·卷839_52》

    【友人寒夜所寄】
    通宵亦孤坐，但念旧峰云。
    白日还如此，清闲本共君。
    二毛凋一半，百岁去三分。
    早晚寻流水，同归麋鹿群。
                                《全唐诗·卷839_53》

    【酬洞庭陈秀才】
    何必要识面，见诗惊苦心。
    此门从自古，难学至如今。
    青草湖云阔，黄陵庙木深。
    精搜当好景，得即动知音。
                                《全唐诗·卷839_54》

    【题鹤鸣泉八韵】
    嘹唳遗踪去，澄明物掩难。
    喷开山面碧，飞落寺门寒。
    汲引随瓶满，分流逐处安。
    幽虫乘叶过，渴狖拥条看。
    上有危峰叠，旁宜怪石盘。
    冷吞双树影，甘润百毛端。
    异早闻镌玉，灵终别建坛。
    潇湘在何处，终日自波澜。
                                《全唐诗·卷839_55》

    【登金山寺】
    四面白波声，中流翠峤横。
    望来堪目断，上彻始心平。
    鸟向天涯去，云连水国生。
    重来与谁约，题罢自吟行。
                                《全唐诗·卷839_56》

    【寄吴都沈员外彬】
    归休兴若何，朱绂尽还他。
    自有园林阔，谁争山水多。
    村烟晴莽苍，僧磬晚嵯峨。
    野醉题招隐，相思可寄么。
                                《全唐诗·卷839_57》

    【寄明月山僧】
    山称明月好，月出遍山明。
    要上诸峰去，无妨半夜行。
    白猿真雪色，幽鸟古琴声。
    吾子居来久，应忘我在城。
                                《全唐诗·卷839_58》

    【寄哭西川坛长广济大师】
    千万僧中宝，三朝帝宠身。
    还源未化火，举国葬全真。
    文集编金在，碑铭刻玉新。
    有谁于异代，弹指礼遗尘。
                                《全唐诗·卷839_59》

    【酬西川楚峦上人卷】
    玉垒峨嵋秀，岷江锦水清。
    古人搜不尽，吾子得何精。
    可信由前习，堪闻正后生。
    东西五千里，多谢寄无成。
                                《全唐诗·卷839_60》

    【览延栖上人卷】
    今体雕镂妙，古风研考精。
    何人忘律韵，为子辨诗声。
    贾岛苦兼此，孟郊清独行。
    荆门见编集，愧我老无成。
                                《全唐诗·卷839_61》

    【寄洛下王彝训先辈二首】
    贾岛存正始，王维留格言。
    千篇千古在，一咏一惊魂。
    离别无他寄，相思共此门。
    阳春堪永恨，郢路转尘昏。
    北极新英主，高科旧少年。
    风流传贵达，谈笑取荣迁。
    洛水秋空底，嵩峰晓翠巅。
    寻常谁并马，桥上戏成篇。
                                《全唐诗·卷839_62》

    【酬岳阳李主簿卷】
    把卷思高兴，潇湘阔浸门。
    无云生翠浪，有月动清魂。
    倚槛应穷底，凝情合到源。
    为君吟所寄，难甚至忘筌。
                                《全唐诗·卷839_63》

    【寄怀江西僧达禅翁】
    长忆旧山日，与君同聚沙。
    未能精贝叶，便学咏杨花。
    苦甚伤心骨，清还切齿牙。
    何妨继馀习，前世是诗家。
                                《全唐诗·卷839_64》

    【送吴守明先辈游蜀】
    凭君游蜀去，细为话幽奇。
    丧乱嘉陵驿，尘埃贾岛诗。
    未应过锦府，且合上峨嵋。
    既逐高科后，东西任所之。
                                《全唐诗·卷839_65》

    【寄普明大师可准】
    莲岳三征者，论诗旧与君。
    相留曾几岁，酬唱有新文。
    翠窦容闲憩，岚峰许共分。
    当年若同访，合得伴吟云。
                                《全唐诗·卷839_66》

    【还黄平素秀才卷】
    求己甚忘筌，得之经浑然。
    僻能离诡差，清不尚妖妍。
    冷澹闻姚监，精奇见浪仙。
    如君好风格，自可继前贤。
                                《全唐诗·卷839_67》

    【与张先辈话别】
    为予同志者，各自话离心。（“予同志”三缺字补自《白莲集·卷二》）
    及第还全蜀，游方归二林。
    巴江经峡涨，楚野入吴深。（“经峡”二字补自《白莲集·卷二》）
    他日传消息，东西不易寻。
                                《全唐诗·卷839_68》

    【寄朱拾遗】
    一闻归阙下，几番熟金桃。
    沧海期仍晚，清资路渐高。
    研冰濡谏笔，赋雪拥朝袍。
    岂念空林下，冥心坐石劳。
                                《全唐诗·卷839_69》

    【荆门送兴禅师】
    洒落南宗子，游方迹似云。
    青山寻处处，赤叶路纷纷。
    虎共松岩宿，猿和石溜闻。
    何峰一回首，忆我在人群。
                                《全唐诗·卷839_70》

    【过西山施肩吾旧居】
    大志终难起，西峰卧翠堆。
    床前倒秋壑，枕上过春雷。
    鹤见丹成去，僧闻栗熟来。
    荒斋松竹老，鸾鹤自裴回。
                                《全唐诗·卷839_71》

    【喜夏雨】
    四郊云影合，千里雨声来。
    尽洗红埃去，并将清气回。
    潺湲浮楚甸，萧散露荆台。
    欲赋随车瑞，濡毫渴謏才。
                                《全唐诗·卷839_72》

    【酬元员外见寄八韵】
    旧隐梦牵仍，归心只似蒸。
    远青怜岛峭，轻白爱云腾。
    艳冶丛翻蝶，腥膻地聚蝇。
    雨声连洒竹，诗兴继填膺。
    访戴情弥切，依刘力不胜。
    众人忘苦苦，独自愧兢兢。
    处世无他望，流年有病僧。
    时惭大雅客，遗韵许相承。
                                《全唐诗·卷839_73》

    【浣口泊舟晓望天柱峰】
    根盘潜岳半，顶逼日轮边。
    冷碧无云点，危棱有瀑悬。
    秀轻毛女下，名与鼎湖偏。
    谁见扶持力，峨峨出后天。
                                《全唐诗·卷839_74》

    【寄楚萍上人】
    北面香炉秀，南边瀑布寒。
    自来还独去，夏满又秋残。
    日影松杉乱，云容洞壑宽。
    何峰是邻侧，片石许相安。
                                《全唐诗·卷839_75》

    【竹里作六韵】
    我来深处坐，剩觉有吟思。
    忽似潇湘岸，欲生风雨时。
    冷烟濛古屋，干箨堕秋墀。
    径熟因频入，身闲得遍欹。
    踏多鞭节损，题乱粉痕隳。
    犹见前山叠，微茫隔短篱。
                                《全唐诗·卷839_76》

    【寄江西幕中孙鲂员外】
    簪履为官兴，芙蓉结社缘。
    应思陶令醉，时访远公禅。
    茶影中残月，松声里落泉。
    此门曾共说，知未遂终焉。
                                《全唐诗·卷839_77》

    【盆池】
    盆沼陷花边，孤明似玉泉。
    涵虚心不浅，待月底长圆。
    平稳承天泽，依微泛曙烟。
    何须照菱镜，即此鉴媸妍。
                                《全唐诗·卷839_78》

    【喜乾昼上人远相访】
    彼此垂七十，相逢意若何。
    圣明殊未至，离乱更应多。
    澹泊门难到，从容日易过。
    馀生消息外，只合听诗魔。
                                《全唐诗·卷839_79》

    【过陈陶处士旧居】
    一室贮琴尊，诗皆大雅言。
    夜过秋竹寺，醉打老僧门。
    远烧来篱下，寒蔬簇石根。
    闲庭除鹤迹，半是杖头痕。
                                《全唐诗·卷840_1》

    【寄敬亭清越】
    敬亭山色古，庙与寺松连。
    住此修行过，春风四十年。
    鼎尝天柱茗，诗硾剡溪笺。
    冥目应思著，终南北阙前。
                                《全唐诗·卷840_2》

    【湘江渔父】
    湘潭春水满，岸远草青青。
    有客钓烟月，无人论醉醒。
    门前蛟蜃气，蓑上蕙兰馨。
    曾受蒙庄子，逍遥一卷经。
                                《全唐诗·卷840_3》

    【书古寺僧房】
    绿树深深处，长明焰焰灯。
    春时游寺客，花落闭门僧。
    万法心中寂，孤泉石上澄。
    劳生莫相问，喧默不相应。
                                《全唐诗·卷840_4》

    【湖西逸人】
    老隐洞庭西，渔樵共一溪。
    琴前孤鹤影，石上远僧题。
    橘柚园林熟，蒹葭径路迷。
    君能许邻并，分药劚春畦。
                                《全唐诗·卷840_5》

    【潇湘二十韵】
    二水远难论，从离向坎奔。
    冷穿千嶂脉，清过几州门。
    阔去都凝白，傍来尽带浑。
    经游闻舜禹，表里见乾坤。
    浦静鱼闲钓，湾凉雁自屯。
    月来分夜底，云度见秋痕。
    暮气藏邻寺，寒涛聒近村。
    离骚传永恨，鼓瑟奏遗魂。
    雾拥鱼龙窟，槎欹岛屿根。
    秋风帆上下，落日树沈昏。
    柳少沙洲缺，苔多古岸存。
    禽巢依橘柚，獭径入兰荪。
    色自江南绝，名闻海内尊。
    吴头雄莫遏，汉口壮堪吞。
    寥泬晴方映，冯夷信忽翻。
    渡遥峰翠叠，汀小荻花繁。
    势接湖烟涨，声和瘴雨喷。
    急摇吟客舫，狂溅野人樽。
    疏凿谁穷本，澄鲜自有源。
    对兹伤九曲，含浊出昆仑。
                                《全唐诗·卷840_6》

    【江行早发】
    舟子相呼起，长江未五更。
    几看星月在，犹带梦魂行。
    鸟乱村林迥，人喧水栅横。
    苍茫平野外，渐认远峰名。
                                  《全唐诗·卷840_7》

    【宜阳道中作】
    宜阳南面路，下岳又经过。
    枫叶红遮店，芒花白满坡。
    猿无山渐薄，雁众水还多。
    日落犹前去，诸村牧竖歌。
                                《全唐诗·卷840_8》

    【落日】
    晚照背高台，残钟残角催。
    能销几度落，已是半生来。
    吹叶阴风发，漫空暝色回。
    因思古人事，更变尽尘埃。
                                  《全唐诗·卷840_9》

    【春兴】
    柳暖莺多语，花明草尽长。
    风流在诗句，牵率绕池塘。
    叫切禽名宇，飞忙蝶姓庄。
    时来真可惜，自勉掇兰芳。
                                《全唐诗·卷840_10》

    【远山】
    天际云根破，寒山列翠回。
    幽人当立久，白鸟背飞来。
    瀑溅何州地，僧寻几峤苔。
    终须拂巾履，独去谢尘埃。
                                《全唐诗·卷840_11》

    【和郑谷郎中幽栖之什】
    谁知闲退迹，门径入寒汀。静倚云僧杖，孤看野烧星。
    墨沾吟石黑，苔染钓船青。相对唯溪寺，初宵闻念经。
                                《全唐诗·卷840_12》

    【勉道林谦光鸿蕴二侄】
    旧林诸侄在，还住本师房。
    共扫焚修地，同闻水石香。
    莫将闲世界，拟敌好时光。
    须看南山下，无名冢满冈。
                                《全唐诗·卷840_13》

    【渚宫自勉二首】
    晨午殊丰足，伊何挠肺肠。
    形容侵老病，山水忆韬藏。
    必谢金台去，还携铁锡将。
    东林露坛畔，旧对白莲房。

    毕竟拟何求，随缘去住休。
    天涯游胜境，海上宿仙洲。
    梦好寻无迹，诗成旋不留。
    从他笑轻事，独自忆庄周。
                                《全唐诗·卷840_14》

    【谢灉湖茶】
    灉湖唯上贡，何以惠寻常。
    还是诗心苦，堪消蜡面香。
    碾声通一室，烹色带残阳。
    若有新春者，西来信勿忘。
                                《全唐诗·卷840_15》

    【寄归州马判官】
    郡带女媭名，民康境亦宁。
    晏梳秋鬓白，闲坐暮山青。
    赠客椒初熟，寻僧酒半醒。
    应怀旧居处，歌管隔墙听。
                                《全唐诗·卷840_16》

    【倦客】
    闭眼即开门，人间事倦闻。
    如何迎好客，不似看闲云。
    少欲资三要，多言让十分。
    疏慵本吾性，任笑早离群。
                                《全唐诗·卷840_17》

    【送灵[巧/言]上人游五台】
    此去清凉顶，期瞻大圣容。
    便应过洛水，即未上嵩峰。
    残照催行影，幽林惜驻踪。
    想登金阁望，东北极兵锋。
                                《全唐诗·卷840_18》

    【静坐】
    坐卧与行住，入禅还出吟。
    也应长日月，消得个身心。
    默论相如少，黄梅付嘱深。
    门前古松径，时起步清阴。
                                《全唐诗·卷840_19》

    【谢虚中上人寄示题天策阁诗】
    天策二首作，境幽搜亦玄。
    阁横三楚上，题挂九霄边。
    寺额因标胜，诗人合遇贤。
    他时谁倚槛，吟此岂忘筌。
                                《全唐诗·卷840_20》

    【荆门寄怀章供奉兼呈幕中知己】
    紫衣居贵上，青衲老关中。
    事佛门相似，朝天路不同。
    神凝无恶梦，诗澹老真风。
    闻道知音在，官高信莫通。
                                《全唐诗·卷840_21》

    【江令石】
    思量江令意，爱石甚悠悠。
    贪向深宫去，死同亡国休。
    两株荒草里，千古暮江头。
    若似黄金贵，隋军也不留。
                                《全唐诗·卷840_22》

    【月下作】
    良夜如清昼，幽人在小庭。
    满空垂列宿，那个是文星。
    世界归谁是，心魂向自宁。
    何当见尧舜，重为造生灵。
                                《全唐诗·卷840_23》

    【游道林寺四绝亭，观宋杜诗版】
    宋杜诗题在，风骚到此真。
    独来终日看，一为拂秋尘。
    古石生寒仞，春松脱老鳞。
    高僧眼根静，应见客吟神。
                                《全唐诗·卷840_24》

    【勉诗僧】
    莫把毛生刺，低佪谒李膺。
    须防知佛者，解笑爱名僧。
    道性宜如水，诗情合似冰。
    还同莲社客，联唱绕香灯。
                                《全唐诗·卷840_25》

    【谢人墨】
    珍重岁寒烟，携来路几千。
    只应真典诰，消得苦磨研。
    正色浮端砚，精光动蜀笺。
    因君强濡染，舍此即忘筌。
                                《全唐诗·卷840_26》

    【送人游玉泉寺】
    西峰大雪开，万叠向空堆。
    客贵犹寻去，僧高肯不来。
    潭澄猿觑月，窦冷鹿眠苔。
    公子将才子，联题兴未回。
                                《全唐诗·卷840_27》

    【寄郑谷郎中】
    诗心何以传，所证自同禅。
    觅句如探虎，逢知似得仙。
    神清太古在，字好雅风全。
    曾沐星郎许，终惭是斐然。
                                《全唐诗·卷840_28》

    【春雨】
    欲布如膏势，先闻动地雷。
    云龙相得起，风电一时来。
    霢霂农桑野，冥濛杨柳台。
    何人待晴暖，庭有牡丹开。
                                《全唐诗·卷840_29》

    【明月峰】
    明月峰头石，曾闻学月明。
    别舒长夜彩，高照一村耕。
    颇乱无私理，徒惊鄙俗情。
    传云遭凿后，顽白在峥嵘。
                                《全唐诗·卷840_30》

    【谢人惠紫栗拄杖】
    仙掌峰前得，何当此见遗。
    百年衰朽骨，六尺岁寒姿。
    雪外兼松凭，泉边待月欹。
    他时出山去，犹谢见相随。
                                《全唐诗·卷840_31》

    【送人游湘湖】
    君游南国去，旅梦若为宁。
    一路随鸿雁，千峰绕洞庭。
    林明枫尽落，野黑烧初经。
    有兴寻僧否，湘西寺最灵。
                                《全唐诗·卷840_32》

    【小松】
    发地才过膝，蟠根已有灵。
    严霜百草白，深院一林青。
    后夜萧骚动，空阶蟋蟀听。
    谁于千岁外，吟绕老龙形。
                                《全唐诗·卷840_33》

    【金江寓居】
    考槃应未永，聊此养闲疏。
    野趣今何似，诗题旧不如。
    春篁离箨尽，陂藕折花初。
    终要秋云是，从风恣卷舒。
                                《全唐诗·卷840_34》

    【晚夏金江寓居答友生】
    日日冲残热，相寻入乱蒿。
    闲中滋味远，诗里是非高。
    碧耸新生竹，红垂半熟桃。
    时难未可出，且欲淬豪曹。
                                《全唐诗·卷840_35》

    【寄李洞秀才】
    到处听时论，知君屈最深。
    秋风几西笑，抱玉但伤心。
    野水翻红藕，沧江老白禽。
    相思未相识，闻在蜀中吟。
                                《全唐诗·卷840_36》

    【过商山】
    叠叠叠岚寒，红尘翠里盘。
    前程有名利，此路莫艰难。
    云水侵天老，轮蹄到月残。
    何能寻四皓，过尽见长安。
                                《全唐诗·卷840_37》

    【蝉八韵】
    咽咽复啾啾，多来自早秋。
    园林凉正好，风雨思相收。
    在处声无别，何人泪欲流。
    冷怜天露滴，伤共野禽游。
    静息深依竹，惊移瞥过楼。
    分明晴渡口，凄切暮关头。
    时节推应定，飞鸣即未休。
    年年闻尔苦，远忆所居幽。
                                《全唐诗·卷840_38》

    【鹭鸶二首】
    日日沧江去，时时得意归。
    自能终洁白，何处误翻飞。
    晚立银塘阔，秋栖玉露微。
    残阳苇花畔，双下钓鱼矶。
    雪里曾迷我，笼中旧养君。
    忽从红蓼岸，飞出白鸥群。
    影照翘滩浪，翎濡宿岛云。
    鸳鸿解相忆，天上列纷纷。
                                《全唐诗·卷840_39》

    【送僧归南岳】
    浊世住终难，孤峰念永安。
    逆风眉磔磔，冲雪锡珊珊。
    石室关霞嫩，松枝拂藓干。
    岩猿应认得，连臂下句栏。
                                《全唐诗·卷840_40》

    【夏日林下作】
    烦暑莫相煎，森森在眼前。
    暂来还尽日，独坐只闻蝉。
    草媚终难死，花飞卒未蔫。
    秋风舍此去，满箧贮新篇。
                                《全唐诗·卷840_41》

    【村居寄怀】
    风雨如尧代，何心欲退藏。
    诸侯行教化，下国自耕桑。
    道挫时机尽，禅留话路长。
    前溪久不过，忽觉早禾香。
                                《全唐诗·卷840_42》

    【酬王秀才】
    相于分倍亲，静论到吟真。
    王泽曾无外，风骚甚少人。
    鸿随秋过尽，雪向腊飞频。
    何处多幽胜，期君作近邻。
                                《全唐诗·卷840_43》

    【赠无本上人】
    往年吟月社，因乱散扬州。
    未免无端事，何妨出世流。
    洞庭禅过腊，衡岳坐经秋。
    终说将衣钵，天台老去休。
                                《全唐诗·卷840_44》

    【寄华山司空图】
    天下艰难际，全家入华山。
    几劳丹诏问，空见使臣还。
    瀑布寒吹梦，莲峰翠湿关。
    兵戈阻相访，身老瘴云间。
                                《全唐诗·卷840_45》

    【题真州精舍】
    波心精舍好，那岸是繁华。
    碍目无高树，当门即远沙。
    晨斋来海客，夜磬到渔家。
    石鼎秋涛静，禅回有岳茶。
                                《全唐诗·卷840_46》

    【怀道林寺因寄仁用二上人】
    名山知不远，长忆寺门松。
    昨晚登楼见，前年过夏峰。
    雨馀云脚树，风外日西钟。
    莫更来东岸，红尘没马踪。
                                《全唐诗·卷840_47》

    【寻阳道中作】
    秋声连岳树，草色遍汀洲。
    多事时为客，无人处上楼。
    云疏片雨歇，野阔九江流。
    欲向南朝去，诗僧有惠休。
                                《全唐诗·卷840_48》

    【东林雨后望香炉峰】
    翠湿僧窗里，寒堆鸟道边。
    静思寻去路，急绕落来泉。
    暮雨开青壁，朝阳照紫烟。
    二林多长老，谁忆上头禅。
                                《全唐诗·卷840_49》

    【寄双泉大师师兄】
    清泉流眼底，白道倚岩棱。
    后夜禅初入，前溪树折冰。
    南凉来的的，北魏去腾腾。
    敢把吾师意，密传门外僧。
                                《全唐诗·卷840_50》

    【送人润州寻兄弟】
    君话南徐去，迢迢过建康。
    弟兄新得信，鸿雁久离行。
    木落空林浪，秋残渐雪霜。
    闲游登北固，东望海苍苍。
                                《全唐诗·卷840_51》

    【贻张生】
    日日见入寺，未曾含酒容。
    闲听老僧语，坐到夕阳钟。
    竹里行多影，花边偶过踪。
    犹言谢生计，随我去孤峰。
                                《全唐诗·卷840_52》

    【送人游雍京】
    君来乞诗别，聊与怆前程。
    九野未无事，少年何远行。
    商云盘翠险，秦甸下烟平。
    应见周南化，如今在雍京。
                                《全唐诗·卷840_53》

    【春草】
    处处碧萋萋，平原带日西。
    堪随游子路，远入鹧鸪啼。
    金谷园应没，夫差国已迷。
    欲寻兰蕙径，荒秽满汀畦。
                                《全唐诗·卷840_54》

    【怀华顶道人】
    华顶星边出，真宜上士家。
    无人触床榻，满屋贮烟霞。
    坐卧临天井，晴明见海涯。
    禅馀石桥去，屐齿印松花。
                                《全唐诗·卷840_55》

    【寄自牧上人】
    五老回无计，三峰去不成。
    何言谢云鸟，此地识公卿。
    梦愧将僧说，心嫌触类生。
    南朝古山寺，曾忆共寻行。
                                《全唐诗·卷840_56》

    【静坐】
    日日只腾腾，心机何以兴。
    诗魔苦不利，禅寂颇相应。
    砚满尘埃点，衣多坐卧棱。
    如斯自消息，合是个闲僧。
                                《全唐诗·卷840_57》

    【送人游衡岳】
    荆楚腊将残，江湖苍莽间。
    孤舟载高兴，千里向名山。
    雪浪来无定，风帆去是闲。
    石桥僧问我，应寄岳茶还。
                                《全唐诗·卷840_58》

    【答知己自阙下寄书】
    故人劳札翰，千里寄荆台。
    知恋文明在，来寻江汉来。
    群机喧白昼，陆海涨黄埃。
    得路应相笑，无成守死灰。
                                《全唐诗·卷840_59》

    【新笋】
    乱迸苔钱破，参差出小栏。
    层层离锦箨，节节露琅玕。
    直上心终劲，四垂烟渐宽。
    欲知含古律，试剪凤箫看。
                                《全唐诗·卷840_60》

    【寄唐洙处士】
    行僧去湘水，归雁度荆门。
    彼此亡家国，东西役梦魂。
    多慵如长傲，久住不生根。
    曾问兴亡事，丁宁寄勿言。
                                《全唐诗·卷840_61》

    【谢人惠竹蝇拂】
    妙刮筠篁制，纤柔玉柄同。
    拂蝇声满室，指月影摇空。
    敢舍经行外，常将宴坐中。
    挥谈一无取，千万愧生公。
                                《全唐诗·卷840_62》

    【新燕】
    燕燕知何事，年年应候来。
    却缘华屋在，长得好时催。
    花外衔泥去，空中接食回。
    不同黄雀意，迷逐网罗媒。
                                《全唐诗·卷840_63》

    【谢王先辈寄毡】
    深谢高科客，名毡寄惠重。
    静思生朔漠，和雪长蒙茸。
    折坐资禅悦，铺眠减病容。
    他年从破碎，担去卧孤峰。
                                《全唐诗·卷840_64》

    【寄还阙下高辇先辈卷】
    去岁逢京使，因还所寄诗。
    难留天上作，曾换月中枝。
    趣极僧迷旨，功深鬼不知。
    仍闻得名后，特地更忘疲。
                                《全唐诗·卷840_65》

    【和孙支使惠示院中庭竹之什】
    忆就江僧乞，和烟得一茎。
    剪黄憎旧本，科绿惜新生。
    护噪蝉身稳，资吟客眼明。
    星郎有佳咏，雅合此君声。
                                《全唐诗·卷840_66》

    【苦热中江上，怀炉峰旧居】
    旧寄炉峰下，杉松绕石房。
    年年五六月，江上忆清凉。
    久别应荒废，终归隔渺茫。
    何当便摇落，披衲玩秋光。
                                《全唐诗·卷840_67》

    【送僧游龙门香山寺】
    君到香山寺，探幽莫损神。
    且寻风雅主，细看乐天真。
                                《全唐诗·卷840_68》

    【江上值春雨】
    江皋正月雨，平陆亦波澜。
    半是峨嵋雪，重为泽国寒。
    农田淹浸尽，客棹往来难。
    愁杀骚人路，沧浪正渺漫。
                                《全唐诗·卷840_69》

    【七十作】
    七十去百岁，都来三十春。
    纵饶生得到，终免死无因。
    密理方通理，栖真始见真。
    沃洲匡阜客，几劫不迷人。
                                《全唐诗·卷840_70》

    【谢虚中寄新诗】
    旧友一千里，新诗五十篇。
    此文经大匠，不见已多年。
    趣极同无迹，精深合自然。
    相思把行坐，南望隔尘烟。
                                《全唐诗·卷840_71》

    【送彬座主赴龙安请讲】
    两论久研精，龙安受请行。
    春城雨雪霁，古寺殿堂明。
    白发老僧听，金毛师子声。
    同流有谁共，别著国风清。
                                《全唐诗·卷840_72》

    【夏日荆渚书怀】
    嵩岳去值乱，匡庐回阻兵。
    中途息瓶锡，十载依公卿。
    不那猿鸟性，但怀林泉声。
    何时遂情兴，吟绕杉松行。
                                《全唐诗·卷840_73》

    【春日西湖作】
    一水绕孤岛，闲门掩春草。
    曾无长者辙，枉此问衰老。
                                《全唐诗·卷840_74》

    【谢中上人寄茶】
    春山谷雨前，并手摘芳烟。
    绿嫩难盈笼，清和易晚天。
    且招邻院客，试煮落花泉。
    地远劳相寄，无来又隔年。
                                《全唐诗·卷840_75》

    【送节大德归阙】
    西京曾入内，东洛又朝天。
    圣上方虚席，僧中正乏贤。
    晨光金殿里，紫气玉帘前。
    知祝唐尧化，新恩异往年。
                                《全唐诗·卷840_76》

    【览清尚卷】
    李洞僻相似，得诗先示师。
    鬼神迷去处，风日背吟时。
    格已搜清竭，名还着紫卑。
    从容味高作，翻为古人疑。
                                《全唐诗·卷840_77》

    【荆门送昼公归彭泽旧居】
    彭泽旧居在，匡庐翠叠前。
    因思从楚寺，便附入吴船。
    岸绕春残树，江浮晓霁天。
    应过虎溪社，伫立想诸贤。
                                《全唐诗·卷840_78》

    【登祝融峰】
    猿鸟共不到，我来身欲浮。
    四边空碧落，绝顶正清秋。
    宇宙知何极，华夷见细流。
    坛西独立久，白日转神州。
                                  《全唐诗·卷841_1》

    【寄贯休】
    子美曾吟处，吾师复去吟。
    是何多胜地，销得二公心。
    锦水流春阔，峨嵋叠雪深。
    时逢蜀僧说，或道近游黔。
                                  《全唐诗·卷841_2》

    【送唐禀正字归萍川】
    霜须芸阁吏，久掩白云扉。
    来谒元戎后，还骑病马归。
    烟村蔬饮淡，江驿雪泥肥。
    知到中林日，春风长涧薇。
                                  《全唐诗·卷841_3》

    【寄怀江西栖公】
    龙沙为别日，庐阜得书年。
    不见来香社，相思绕白莲。
    江僧归海寺，楚路接吴烟。
    老病何堪说，扶羸寄此篇。
                                  《全唐诗·卷841_4》

    【山中喜得友生书】
    柴门关树石，未省梦尘埃。
    落日啼猿里，同人有信来。
    自成为拙隐，难以谢多才。
    见说相思处，前峰对古台。
                                  《全唐诗·卷841_5》

    【谢人惠扇子及茶】
    枪旗封蜀茗，圆洁制鲛绡。
    好客分烹煮，青蝇避动摇。
    陆生夸妙法，班女恨凉飙。
    多谢崔居士，相思寄寂寥。
                                  《全唐诗·卷841_6》

    【寄监利司空学士】
    诗家为政别，清苦日闻新。
    乱后无荒地，归来尽远人。
    宽容民赋税，憔悴吏精神。
    何必河阳县，空传桃李春。
                                  《全唐诗·卷841_7》

    【答陈秀才】
    万事皆可了，有诗门最深。
    古人难得志，吾子苦留心。
    野叠凉云朵，苔重怪木阴。
    他年立名字，笑我老双林。
                                  《全唐诗·卷841_8》

    【游橘洲】
    春日上芳洲，经春兰杜幽。
    此时寻橘岸，昨日在城楼。
    鹭立青枫杪，沙沈白浪头。
    渔家好生计，檐底系扁舟。
                                  《全唐诗·卷841_9》

    【寄武陵道友】
    阮肇迷仙处，禅门接紫霞。
    不知寻鹤路，几里入桃花。
    晚树阴摇藓，春潭影弄砂。
    何当见招我，乞与片生涯。
                                  《全唐诗·卷841_10》

    【谢人惠药】
    五金元造化，九炼更精新。
    敢谓长生客，将遗必死人。
    久餐应换骨，一服已通神。
    终逐淮王去，永抛浮世尘。
                                  《全唐诗·卷841_11》

    【还族弟卷】
    岂要私相许，君诗自入神。
    风骚何句出，瀑布一联新。
    诣若长如此，名须远逐身。（“诣”字补自《白莲集·卷四》）
    闲斋舒复卷，留滞忽经旬。
                                  《全唐诗·卷841_12》

    【送周秀游峡】
    又向夔城去，知难动旅魂。
    自非亡国客，何虑断肠猿。
    滟滪分高仞，瞿塘露浅痕。
    明年期此约，平稳到荆门。
                                  《全唐诗·卷841_13》

    【荆门夏日寄洞山节公】
    湖光摇翠木，灵洞叠云深。
    五月经行处，千秋桧柏阴。
    山形临北渚，僧格继东林。
    莫惜相招信，余心是此心。
                                  《全唐诗·卷841_14》

    【再经蒋山与诸长老夜话】
    远迹都如雁，南行又北回。
    老僧犹记得，往岁已曾来。
    话遍名山境，烧残黑栎灰。
    无因伴师往，归思在天台。
                                  《全唐诗·卷841_15》

    【寄当阳张明府】
    玉泉神运寺，寒磬彻琴堂。
    有境灵如此，为官兴亦长。
    吏愁清白甚，民乐赋输忘。
    闻说巴山县，今来尚忆张。
                                  《全唐诗·卷841_16》

    【游三觉山】
    白石路重重，萦纡势忽穷。
    孤峰擎像阁，万木蔽星空。
    世论随时变，禅怀历劫同。
    良宵正冥目，海日上窗红。
                                  《全唐诗·卷841_17》

    【庭际晚菊上主人】
    九月将欲尽，幽丛始绽芳。
    都缘含正气，不是背重阳。
    采去蜂声远，寻来蝶路长。
    王孙归未晚，犹得泛金觞。
                                  《全唐诗·卷841_18》

    【送赵长史归闽川】
    荆门与闽越，关戍隔三千。
    风雪扬帆去，台隍指海边。
    客情消旅火，王化似尧年。
    莫失春回约，江城谷雨前。
                                  《全唐诗·卷841_19》

    【拟嵇康绝交寄湘中贯微】
    何处同嵇懒，吾徒道异诸。
    本无文字学，何有往来书。
    岳寺逍遥梦，侯门勉强居。
    相知在玄契，莫讶八行疏。
                                  《全唐诗·卷841_20》

    【寄许州清古】
    北来儒士说，许下有吟僧。
    白日身长倚，清秋塔上层。
    言虽依景得，理要入无征。
    敢望多相示，孱微老不胜。
                                  《全唐诗·卷841_21》

    【谢丁秀才见示赋卷】
    五首新裁翦，搜罗尽指归。
    谁曾师古律，君自负天机。
    圣后求贤久，明公得隽稀。
    乘秋好携去，直望九霄飞。
                                  《全唐诗·卷841_22》

    【惊秋】
    褰帘听秋信，晚傍竹声归。
    多故堪伤骨，孤峰好拂衣。
    梧桐凋绿尽，菡萏堕红稀。
    却恐吾形影，嫌心与口违。
                                  《全唐诗·卷841_23》

    【夏日雨中寄幕中知己】
    北风吹夏雨，和竹亚南轩。
    豆枕欹凉冷，莲峰入梦魂。
    窗多斜迸湿，庭遍瀑流痕。
    清兴知无限，晴来示一言。
                                  《全唐诗·卷841_24》

    【夜次湘阴】
    风涛出洞庭，帆影入澄清。
    何处惊鸿起，孤舟趁月行。
    时难多战地，野阔绝春耕。
    骨肉知存否，林园近郡城。
                                  《全唐诗·卷841_25》

    【寄唐禀正字】
    疏野还如旧，何曾称在城。
    水边无伴立，天际有山横。
    落日云霞赤，高窗笔砚明。
    鲍昭多所得，时忆寄汤生。
                                  《全唐诗·卷841_26》

    【宿舒湖希上人房】
    入寺先来此，经窗半在湖。
    秋风新菡萏，暮雨老菰蒲。
    任听浮生速，能消默坐无。
    语来灯焰短，嘒唳发高梧。
                                  《全唐诗·卷841_27》

    【戊辰岁江南感怀】
    忽忽动中私，人间何所之。
    老过离乱世，生在太平时。
    桃李春无主，杉松寺有期。
    曾吟子山赋，何啻旧凌迟。
                                  《全唐诗·卷841_28》

    【送林上人归永嘉旧居】
    东越常悬思，山门在永嘉。
    秋光浮楚水，帆影背长沙。
    城黑天台雨，村明海峤霞。
    时寻谢公迹，春草有瑶花。
                                  《全唐诗·卷841_29》

    【答友生山居寄示】
    嘉遁有新吟，因僧寄竹林。
    静思来鸟外，闲味绕松阴。
    兵寇凭凌甚，溪山几许深。
    休为反招隐，携取一相寻。
                                  《全唐诗·卷841_30》

    【新秋霁后晚眺怀先公】
    雨霁湘楚晚，水凉天亦澄。
    山中应解夏，渡口有行僧。
    鸟列沧洲队，云排碧落层。
    孤峰磬声绝，一点石龛灯。
                                  《全唐诗·卷841_31》

    【池上感兴】
    所向似无端，风前吟凭栏。
    旁人应闷见，片水自闲看。
    碧底红鳞鬣，澄边白羽翰。
    南山众木叶，飘著竹声干。
                                  《全唐诗·卷841_32》

    【和昙域上人寄赠之什】
    百病煎衰朽，栖迟战国中。
    思量青壁寺，行坐赤松风。
    道寄虚无合，书传往复空。
    可怜禅月子，香火国门东。
                                  《全唐诗·卷841_33》

    【吊双泉大师真塔】
    塔耸层峰后，碑镌巨石新。
    不知将一句，分付与何人。
    静坐云生衲，空山月照真。
    后徒游礼者，犹认指迷津。
                                  《全唐诗·卷841_34》

    【暮冬送璘上人归华容】
    故园虽不远，那免怆行思。
    莽苍平湖路，霏微过雪时。
    全无山阻隔，或有客相随。
    得见交亲后，春风动柳丝。
                                  《全唐诗·卷841_35》

    【秋夜听业上人弹琴】
    万物都寂寂，堪闻弹正声。
    人心尽如此，天下自和平。
    湘水泻秋碧，古风吹太清。
    往年庐岳奏，今夕更分明。
                                  《全唐诗·卷841_36》

    【谢人惠丹药】
    别后闻餐饵，相逢讶道情。
    肌肤红色透，髭发黑光生。
    仙洞谁传与，松房自炼成。
    常蒙远分惠，亦觉骨毛轻。
                                  《全唐诗·卷841_37》

    【荆门病中寄怀贯微上人】
    我衰君亦老，相忆更何言。
    除泥安禅力，难医必死根。
    梅寒争雪彩，日冷让冰痕。
    早晚东归去，同寻入石门。
                                  《全唐诗·卷841_38》

    【答孔秀才】
    早向文章里，能降少壮心。
    不愁人不爱，闲处自闲吟。
    水国云雷阔，僧园竹树深。
    无嫌我衰飒，时此一相寻。
                                  《全唐诗·卷841_39》

    【秋江】
    两岸山青映，中流一棹声。
    远无风浪动，正向夕阳横。
    岛屿蝉分宿，沙洲客独行。
    浩然心自合，何必濯吾缨。
                                《全唐诗·卷841_40》

    【船窗】
    孤舸凭幽窗，清波逼面凉。
    举头还有碍，低眼即无妨。
    瞥过沙禽翠，斜分夕照光。
    何时到山寺，上阁看江乡。
                                《全唐诗·卷841_41》

    【永夜】
    永日还欹枕，良宵亦曲肱。
    神闲无万虑，壁冷有残灯。
    香影浮龛象，瓶声著井冰。
    寻思到何处，海上断崖僧。
                                《全唐诗·卷841_42》

    【中春怆怀寄二三知己】
    眼暗心还白，逢春强凭栏。
    因闻积雨夜，却忆旧山寒。
    竹撼烟丛滑，花烧露朵干。
    故人相会处，应话此衰残。
                                  《全唐诗·卷841_43》

    【自遣】
    了然知是梦，既觉更何求。
    死入孤峰去，灰飞一烬休。
    云无空碧在，天静月华流。
    免有诸徒弟，时来吊石头。
                                  《全唐诗·卷841_44》

    【送陈霸归闽】
    凉风动行兴，含笑话临途。
    已得身名了，全忘客道孤。
    乡程过百越，帆影绕重湖。
    家在飞鸿外，音书可寄无。
                                  《全唐诗·卷841_45》

    【寄孙辟呈郑谷郎中】
    衡岳去都忘，清吟恋省郎。
    淹留才半月，酬唱颇盈箱。
    雪长松柽格，茶添语话香。
    因论乐安子，年少老篇章。
                                  《全唐诗·卷841_46》

    【荆门送人自峨嵋游南岳】
    峨嵋来已远，衡岳去犹赊。
    南浦悬帆影，西风乱荻花。
    天涯遥梦泽，山众近长沙。
    有兴多新作，携将大府夸。
                                  《全唐诗·卷841_47》

    【谢主人石笋】
    西园罢宴游，东阁念林丘。
    特减花边峭，来添竹里幽。
    忆过阳朔见，曾记大湖求。
    从此频吟绕，归山意亦休。
                                  《全唐诗·卷841_48》

    【经安公寺】
    大圣威灵地，安公宴坐踪。
    未知长寂默，不见久从容。
    塔影高群木，江声压暮钟。
    此游幽胜后，来梦亦应重。
                                  《全唐诗·卷841_49》

    【秋夕寄诸侄】
    每到秋残夜，灯前忆故乡。
    园林红橘柚，窗户碧潇湘。
    离别身垂老，艰难路去长。
    弟兄应健在，兵火里耕桑。
                                  《全唐诗·卷841_50》

    【谢炭】
    正拥寒灰次，何当惠寂寥。
    且留连夜向，未敢满炉烧。
    必恐吞难尽，唯愁拨易消。
    豪家捏为兽，红迸锦茵焦。
                                  《全唐诗·卷841_51》

    【夏满日偶作寄孙支使】（其年闰五月）
    一百二十日，煎熬几不胜。
    忆归沧海寺，冷倚翠崖棱。
    旧扇犹操执，新秋更郁蒸。
    何当见凉月，拥衲访诗朋。
                                  《全唐诗·卷841_52》

    【寄清溪道友】
    山门摇落空，霜霰满杉松。
    明月行禅处，青苔绕石重。
    泉声喧万壑，钟韵遍千峰。
    终去焚香老，同师大士踪。
                                  《全唐诗·卷841_53》

    【谢重缘旧山水障子】
    敢望重缘饰，微茫洞壑春。
    坐看终未是，归卧始应真。
    已觉心中朽，犹怜四面新。
    不因公子鉴，零落几成尘。
                                  《全唐诗·卷841_54》

    【寺居】
    邻井双梧上，一蝉鸣隔墙。
    依稀旧林日，撩乱绕山堂。
    难嘿吟风口，终清饮露肠。
    老僧加护物，应任噪残阳。
                                  《全唐诗·卷841_55》

    【剃发】
    金刀闪冷光，一剃一清凉。
    未免随朝夕，依前长雪霜。
    夏林欹石腻，春涧水泉香。
    向老凋疏尽，寒天不出房。
                                  《全唐诗·卷841_56》

    【谢高辇先辈寄新唱和集】
    敢谓神仙手，多怀老比丘。
    编联来鹿野，酬唱在龙楼。
    洛浦精灵慑，邙山鬼魅愁。
    二南风雅道，从此化东周。
                                  《全唐诗·卷841_57》

    【送徐秀才游吴国】
    西江东注急，孤棹若流星。
    风浪相随白，云中独过青。
    他时谁共说，此路我曾经。
    好向吴朝看，衣冠尽汉庭。
                                  《全唐诗·卷841_58》

    【忆在匡庐日】
    忆在匡庐日，秋风八月时。
    松声虎溪寺，塔影雁门师。
    步碧葳蕤径，吟香菡萏池。
    何当旧泉石，归去洗心脾。
                                  《全唐诗·卷841_59》

    【寄三觉山从益上人】
    山下人来说，多时不下山。
    是应终未是，闲得且须闲。
    海面云归窦，猿边月上关。
    寻思乱峰顶，空送衲僧还。
                                  《全唐诗·卷841_60》

    【残秋感怆】
    日日加衰病，心心趣寂寥。
    残阳起闲望，万木耸寒条。
    楚寺新为客，吴江旧看潮。
    此怀何以寄，风雨暮萧萧。
                                《全唐诗·卷841_61》

    【寄南徐刘员外二首】
    竟陵兵革际，归复旧园林。
    早岁为官苦，常闻说此心。
    海边山夜上，城外寺秋寻。
    应讶嵩峰约，蹉跎直到今。
    昼公评众制，姚监选诸文。
    风雅谁收我，编联独有君。
    馀生终此道，万事尽浮云。
    争得重携手，探幽楚水濆。
                                《全唐诗·卷841_62》

    【贻王秀才】
    功到难搜处，知难始是诗。
    自能探虎子，何虑屈男儿。
    此道真清气，前贤早白髭。
    须教至公手，不惜付舟枝。
                                《全唐诗·卷841_63》

    【赠孙生】
    见君诗自别，君是继诗人。
    道出千途外，功争一字新。
    寂寥中影迹，霜雪里精神。
    待折东堂桂，归来更苦辛。
                                《全唐诗·卷841_64》

    【酬元员外】
    清洛碧嵩根，寒流白照门。
    园林经难别，桃李几株存。
    衰老江南日，凄凉海上村。
    闲来晒朱绂，泪滴旧朝恩。
                                《全唐诗·卷841_65》

    【与杨秀才话别】
    庾信哀何极，仲宣悲苦多。
    因思学文赋，不胜弄干戈。
    自古有如此，于今终若何。
    到头重策蹇，归去旧烟萝。
                                《全唐诗·卷841_66》

    【寄何崇丘员外】
    门底桃源水，涵空复映山。
    高吟烟雨霁，残日郡楼间。
    变俗真无事，分题是不闲。
    寻思章岸见，全未有年颜。
                                《全唐诗·卷841_67》

    【赠刘五经】
    往年长白山，发愤忍饥寒。
    扫叶雪霜湿，读书唇齿干。
    群经通讲解，八十尚轻安。
    今日江南寺，相逢话世难。
                                《全唐诗·卷841_68》

    【送游山道者】
    我亦游山者，常经旧所经。
    雪消天外碧，春晓海中青。
    可见乱离世，况临衰病形。
    怜君此行兴，独入白云屏。
                                《全唐诗·卷841_69》

    【舟中江上望玉梁山怀李尊师】
    残照玉梁巅，峨峨远棹前。
    古来传胜异，人去学神仙。
    白鹿老碧壑，黄猿啼紫烟。
    谁心共无事，局上度流年。
                                《全唐诗·卷841_70》

    【角】
    闻说征人说，呜呜何处边。
    孤城沙塞地，残月雪霜天。
    会转胡风急，吹长碛雁连。
    应伤汉车骑，名未勒燕然。
                                《全唐诗·卷841_71》

    【言诗】
    毕竟将何状，根元在正思。
    达人皆一贯，迷者自多岐。
    触类风骚远，怀贤肺腑衰。
    河桥送别者，二子好相知。
                                《全唐诗·卷841_72》

    【酬王秀才】
    离乱几时休，儒生厄远游。
    亡家非汉代，何处觅荆州。
    旅梦寒灯屋，乡怀昼雨楼。
    相逢话相杀，谁复念风流。
                                《全唐诗·卷841_73》

    【春居寄友生】
    莎径荒芜甚，君应共此情。
    江村雷雨发，竹屋梦魂惊。
    社过多来燕，花繁渐老莺。
    相思意何切，新作未曾评。
                                《全唐诗·卷841_74》

    【寄答武陵幕中何支使二首】
    十万雄军幕，三千上客才。
    何当谈笑外，远慰寂寥来。
    骚雅锵金掷，风流醉玉颓。
    争知江雪寺，老病向寒灰。
    南州无百战，北地有长征。
    闲杀何从事，伤哉苏子卿。
    江楼联雪句，野寺看春耕。
    门外沧浪水，风波杂雨声。
                                《全唐诗·卷841_75》

    【浙江晚渡】
    去年曾到此，久立滞前程。
    岐路时难处，风涛晚未平。
    汀蝉含老韵，岸荻簇枯声。
    莫泥关河险，多游自远行。
                                《全唐诗·卷841_76》

    【送人下第东归，再谒旧主人】
    一战偶不捷，东归计未空。
    还携故书剑，去谒旧英雄。
    楚雪连吴树，西江正北风。
    男儿艺若是，会合值明公。
                                《全唐诗·卷841_77》

    【寄谢高先辈见寄二首】
    穿凿堪伤骨，风骚久痛心。
    永言无绝唱，忽此惠希音。
    杨柳江湖晚，芙蓉岛屿深。
    何因会仙手，临水一披襟。
    诗在混茫前，难搜到极玄。
    有时还积思，度岁未终篇。
    片月双松际，高楼阔水边。
    前贤多此得，风味若为传。
                                《全唐诗·卷841_78》

    【寄仰山光味长者】
    大仰禅栖处，杉松到顶阴。
    下来虽有路，归去每无心。
    鸟道峰形直，龙湫石影深。
    径行谁得见，半夜老猿吟。
                                  《全唐诗·卷842_1》

    【贻庐岳陈沆秀才】
    为儒老双鬓，勤苦竟何如。
    四海方磨剑，空山自读书。
    石围泉眼碧，秋落洞门虚。
    莫虑搜贤僻，征君旧此居。
                                  《全唐诗·卷842_2》

    【边上】
    汉地从休马，胡家自牧羊。
    都来销帝道，浑不用兵防。
    草上孤城白，沙翻大漠黄。
    秋风起边雁，一一向潇湘。
                                  《全唐诗·卷842_3》

    【蟋蟀】
    声异蟪蛄声，听须是正听。
    无风来竹院，有月在莎庭。
    虽不妨调瑟，多堪伴诵经。
    谁人向秋夕，为尔欲忘形。
                                  《全唐诗·卷842_4》

    【寄西山郑谷神】
    西望郑先生，焚修在杳冥。
    几番松骨朽，未换鬓根青。
    石阙凉调瑟，秋坛夜拜星。
    俗人应抚掌，闲处诵黄庭。
                                  《全唐诗·卷842_5》

    【读参同契】
    堪笑修仙侣，烧金觅大还。
    不知消息火，只在寂寥关。
    鬓白炉中术，魂飞海上山。
    悲哉五千字，无用在人间。
                                  《全唐诗·卷842_6》

    【闻落叶】
    楚树雪晴后，萧萧落晚风。
    因思故国夜，临水几株空。
    煮茗烧干脆，行苔踏烂红。
    来年未离此，还见碧丛丛。
                                  《全唐诗·卷842_7》

    【谢王先辈昆弟游湘中回各见示新诗】
    潇湘多胜异，宗社久裴回。
    兄弟同游去，幽奇尽采来。
    只应求妙唱，何以示寒灰。
    上国携归后，唯呈不世才。
                                  《全唐诗·卷842_8》

    【寄酬高辇推官】
    道自闲机长，诗从静境生。
    不知春艳尽，但觉雅风清。
    竹腻题幽碧，蕉干裂脆声。
    何当九霄客，重叠记无名。
                                  《全唐诗·卷842_9》

    【逢诗僧】
    禅玄无可并，诗妙有何评。
    五七字中苦，百千年后清。
    难求方至理，不朽始为名。
    珍重重相见，忘机话此情。
                                《全唐诗·卷842_10》

    【话道】
    大道多大笑，寂寥何以论。
    霜枫翻落叶，水鸟啄闲门。
    服药还伤性，求珠亦损魂。
    无端凿混沌，一死不还源。
                                《全唐诗·卷842_11》

    【谢欧阳侍郎寄示新集】
    宫锦三十段，金梭新织来。
    殷勤谢君子，迢递寄寒灰。
    鸑鷟对鼓舞，神仙双裴回。
    谁当巧裁制，披去升瑶台。
                                《全唐诗·卷842_12》

    【西墅新居】
    渐渐见苔青，疏疏遍地生。
    闲穿藤屐起，乱踏石阶行。
    野鸟啼幽树，名僧笑此情。
    残阳竹阴里，老圃打门声。
                                《全唐诗·卷842_13》

    【酬孙鲂】
    幽人还爱云，才子已从军。
    可信鸳鸿侣，更思麋鹿群。
    新题虽有寄，旧论竟难闻。
    知己今如此，编联悉欲焚。
                                《全唐诗·卷842_14》

    【扫地】
    日日扫复洒，不容纤物侵。
    敢望来客口，道似主人心。
    蚁过光中少，苔依润处深。
    门前亦如此，一径入疏林。
                                《全唐诗·卷842_15》

    【书匡山隐者壁】
    红霞青壁底，石室薜萝垂。
    应有迷仙者，曾逢采药时。
    桃花饶两颊，松叶浅长髭。
    直是来城市，何人识得伊。
                                《全唐诗·卷842_16》

    【送乾康禅师入山过夏】
    由来喧滑境，难驻寂寥踪。
    逼夏摇孤锡，离城入乱峰。
    云门应近寺，石路或穿松。
    知在栖禅外，题诗寄北宗。
                                《全唐诗·卷842_17》

    【野鸭】
    野鸭殊家鸭，离群忽远飞。
    长生缘甚瘦，近死为伤肥。
    江海游空阔，池塘啄细微。
    红兰白蘋渚，春暖刷毛衣。
                                《全唐诗·卷842_18》

    【伤秋】
    旦暮馀生在，肌肤十分无。
    眠寒半榻朽，立月一株枯。
    梦已随双树，诗犹却万夫。
    名山未归得，可惜死江湖。
                                《全唐诗·卷842_19》

    【怀东湖寺】
    铁柱东湖岸，寺高人亦闲。
    往年曾每日，来此看西山。
    竹径青苔合，茶轩白鸟还。
    而今在天末，欲去已衰颜。
                                《全唐诗·卷842_20》

    【寄岘山愿公三首】
    形影更谁亲，应怀漆道人。
    片言酬凿齿，半偈伏姚秦。
    榛莽池经烧，蒿莱寺过春。
    心期重西去，一共吊遗尘。
    相思恨相远，至理那时何。
    道笑忘言甚，诗嫌背俗多。
    青苔闲阁闭，白日断人过。
    独上西楼望，荆门千万坡。
    彼此无消息，所思江汉遥。
    转闻多患难，甚说远相招。
    老至何悲叹，生知便寂寥。
    终期踏松影，携手虎溪桥。
                                《全唐诗·卷842_21》

    【清夜作】
    不惜白日短，乍容清夜长。
    坐闻风露滴，吟觉骨毛凉。
    兴寝无诸病，空闲有一床。
    天明振衣起，苔砌落花香。
                                《全唐诗·卷842_22》

    【赠白处士】
    莘野居何定，浮生知是谁。
    衣衫同野叟，指趣似禅师。
    白发应无也，丹砂久服之。
    仍闻创行计，春暖向峨嵋。
                                《全唐诗·卷842_23》

    【崔秀才宿话】
    事转闻多事，心休话苦心。
    相留明月寺，共忆白云岑。
    藓壁残虫韵，霜轩倒竹阴。
    开门又言别，谁竟慰尘襟。
                                《全唐诗·卷842_24》

    【怀天台华顶僧】
    华顶危临海，丹霞里石桥。
    曾从国清寺，上看月明潮。
    好鸟亲香火，狂泉喷泬寥。
    欲归师智者，头白路迢迢。
                                《全唐诗·卷842_25》

    【送人赴官】
    年少作初官，还如行路难。
    兵荒经邑里，风俗久凋残。
    照砚花光淡，漂书柳絮干。
    聊应充侍膳，薄俸继朝餐。
                                《全唐诗·卷842_26》

    【水鹤】
    鸳鸯与鸂鶒，相狎岂惭君。
    比雪还胜雪，同群亦出群。
    静巢孤岛月，寒梦九皋云。
    归路分明过，飞鸣即可闻。
                                《全唐诗·卷842_27》

    【湘中感怀】
    渔翁那会我，傲兀苇边行。
    乱世难逸迹，乘流拟濯缨。
    江花红细碎，沙鸟白分明。
    向夕题诗处，春风斑竹声。
                                《全唐诗·卷842_28》

    【九日逢虚中虚受】
    楚后萍台下，相逢九日时。
    干戈人事地，荒废菊花篱。
    我已多衰病，君犹尽黑髭。
    皇天安罪得，解语便吟诗。
                                《全唐诗·卷842_29》

    【赠李明府】
    名家宰名邑，将谓屈锋铓。
    直是难苏俗，能消不下堂。
    冰痕生砚水，柳影透琴床。
    何必称潇洒，独为诗酒狂。
                                《全唐诗·卷842_30》

    【暮春久雨作】
    积雨向春阴，冥冥独院深。
    已无花落地，空有竹藏禽。
    檐溜声何暴，邻僧影亦沈。
    谁知力耕者，桑麦最关心。
                                《全唐诗·卷842_31》

    【渚宫莫问诗一十五首】
    莫问疏人事，王侯已任伊。
    不妨随野性，还似在山时。
    静入无声乐，狂抛正律诗。
    自为仍自爱，清净里寻思。

    莫问伊嵇懒，流年已付他。
    话通时事少，诗着野题多。
    梦外春桃李，心中旧薜萝。
    浮生此不悟，剃发竟如何。

    莫问休行脚，南方已遍寻。
    了应须自了，心不是他心。
    赤水珠何觅，寒山偈莫吟。
    谁同论此理，杜口少知音。

    莫问孱愚格，天应只与闲。
    合居长树下，那称众人间。
    迹绝为真隐，机忘是大还。
    终当学支遁，买取个青山。

    莫问无求意，浮云喻可知。
    满盈如不戒，倚伏更何疑。
    乐矣贤颜子，穷乎圣仲尼。
    已过知命岁，休把运行推。

    莫问闲行趣，春风野水涯。
    千门无谢女，两岸有杨花。
    好鹤曾为客，真龙或作蛇。
    踌蹰自回首，日脚背楼斜。

    莫问真消息，中心只自知。
    清风含笑咏，明月混希夷。
    坏衲凉天拥，玄文静夜披。
    善哉温伯子，言望至公知。

    莫问休持钵，从贫乞已疏。
    侯门叨月俸，斋食剩年储。
    簪履三千外，形骸六十馀。
    旧峰呵练若，松径接匡庐。

    莫问依刘迹，金台又度秋。
    威仪非上客，谭笑愧诸侯。
    礼许无拘检，诗推异辈流。
    东林未归得，摇落楚江头。

    莫问无机性，甘名百钝人。
    一床铺冷落，长日卧精神。
    分已疏知旧，诗还得意新。
    多才碧云客，时或此相亲。

    莫问关门意，从来寡往还。
    道应归淡泊，身合在空闲。
    四面苔围绿，孤窗雨洒斑。
    梦寻何处去，秋色水边山。

    莫问休贪恋，浮云逐性情。
    人间高此道，禅外剩他名。（“休贪恋，浮云”缺字补自四库全书《白莲集·卷五》）
    夏雨松边坐，秋光水畔行。
    更无时忌讳，容易得题成。（雨字补自《白莲集·卷五》)

    莫问多山兴，晴楼独凭时。
    六年沧海寺，一别白莲池。
    句早逢名匠，禅曾见祖师。
    冥搜与真性，清外认扬眉。

    莫问衰残质，流光速可悲。
    寸心修未了，长命欲何为。
    坐卧身多倦，经行骨渐疲。
    分明说此苦，珍重竺乾师。

    莫问野腾腾，劳形已不能。
    殷勤无上士，珍重有名僧。
    坐觉心心默，行思步步冰。
    终归石房里，一点夜深灯。
                                《全唐诗·卷842_32》

    【荆州新秋病起杂题一十五首·病起见王化】
    病起见王化，融融古帝乡。
    晓烟凝气紫，晚色作云黄。
    四野歌丰稔，千门唱乐康。
    老身仍未死，犹咏好风光。
                                《全唐诗·卷842_33》

    【荆州新秋病起杂题一十五首·病起见图画】
    病起见图画，云门兴似饶。
    衲衣棕笠重，嵩岳华山遥。
    命在斋犹赴，刀闲发尽凋。
    秋光渐轻健，欲去倚江桥。
                                《全唐诗·卷842_34》

    【荆州新秋病起杂题一十五首·病起见苔钱】
    病起见苔钱，规模遍地圆。
    儿童扫不破，子母自相连。
    润屋何曾有，缘墙谩可怜。
    虚教作铜臭，空使外人传。
                                《全唐诗·卷842_35》

    【荆州新秋病起杂题一十五首·病起见庭竹】
    病起见庭竹，君应悲我情。
    何妨甚消瘦，却称苦修行。
    每谢侵床影，时回傍枕声。
    秋来渐平复，吟绕骨毛轻。
                                《全唐诗·卷842_36》

    【荆州新秋病起杂题一十五首·病起见生涯】
    病起见生涯，资缘觉甚奢。
    方袍嫌垢弊，律服变光华。
    颇愧同诸俗，何尝异出家。
    三衣如两翼，珍重汝寒鸦。
                                《全唐诗·卷842_37》

    【荆州新秋病起杂题一十五首·病起见秋扇】
    病起见秋扇，风前悟感伤。
    念予当咽绝，得尔致清凉。
    沙鹭如摇影，汀莲似绽香。
    不同婕妤咏，托意怨君王。
                                《全唐诗·卷842_38》

    【荆州新秋病起杂题一十五首·病起见衰叶】
    病起见衰叶，飘然似我身。
    偶乘风有韵，初落地无尘。
    纵得红沾露，争如绿带春。
    因伤此怀抱，聊寄一篇新。
                                《全唐诗·卷842_39》

    【荆州新秋病起杂题一十五首·病起见庭柏】
    病起见庭柏，青青我不任。
    力扶干瘦骨，勉对岁寒心。
    韵谢疏篁合，根容片石侵。
    衰残想长寿，时倚就闲吟。
                                《全唐诗·卷842_40》

    【荆州新秋病起杂题一十五首·病起见庭莲】
    病起见庭莲，风荷已飒然。
    开时闻馥郁，枕上正缠绵。
    本在沧江阔，移来碧沼圆。
    却思香社里，叶叶漏声连。
                                《全唐诗·卷842_41》

    【荆州新秋病起杂题一十五首·病起见庭菊】
    病起见庭菊，几劳栽种工。
    可能经卧疾，相倚自成丛。
    翠萼低含露，金英尽亚风。
    那知予爱尔，不在酒杯中。
                                《全唐诗·卷842_42》

    【荆州新秋病起杂题一十五首·病起见庭石】
    病起见庭石，岂知经夏眠。
    不能资药价，空自作苔钱。
    翠忆蓝光底，青思瀑影边。
    岩僧应笑我，细碎种阶前。
                                《全唐诗·卷842_43》

    【荆州新秋病起杂题一十五首·病起见庭莎】
    病起见庭莎，绿阶傍竹多。
    绕行犹未得，静听复如何。
    蟋蟀幽中响，蟪蛄深处歌。
    不缘田地窄，剩种任婆娑。
                                《全唐诗·卷842_44》

    【荆州新秋病起杂题一十五首·病起见苔色】
    病起见苔色，凝然阵未枯。
    浅深围柱础，诘曲绕廊庑。
    碧翠文相间，青黄势自铺。
    为钱虚玷染，毕竟不如无。
                                《全唐诗·卷842_45》

    【荆州新秋病起杂题一十五首·病起见秋月】
    病起见秋月，正当三五时。
    清光应鉴我，幽思更同谁。
    惜坐身犹倦，牵吟气尚羸。
    明年七十六，约此健相期。
                                《全唐诗·卷842_46》

    【荆州新秋病起杂题一十五首·病起见闲云】
    病起见闲云，空中聚又分。
    滞留堪笑我，舒卷不如君。
    触石终无迹，从风或有闻。
    仙山足鸾凤，归去自同群。
                                《全唐诗·卷842_47》

    【夜坐闻雪寄所知】
    初宵飞霰急，竹树洒干轻。
    不是知音者，难教爱此声。
    渐凌孤烛白，偏激苦心清。
    堪笑同文友，忘眠坐到明。
                                《全唐诗·卷842_48》

    【怀洞庭】
    忆过巴陵岁，无人问去留。
    中宵满湖月，独自在僧楼。
    渔父真闲唱，灵均是谩愁。
    今来欲长往，谁借木兰舟。
                                《全唐诗·卷842_49》

    【欲游龙山鹿苑有作】
    龙山门不远，鹿苑路非遥。
    合逐闲身去，何须待客招。
    年华残两鬓，筋骨倦长宵。
    闻说峰前寺，新修白石桥。
                                《全唐诗·卷842_50》

    【再逢昼公】
    竟陵西别后，遍地起刀兵。
    彼此无缘著，云山有处行。
    久吟难敌句，终忍不求名。
    年鬓俱如雪，相看眼且明。
                                《全唐诗·卷842_51》

    【送人游武陵湘中】
    为子歌行乐，西南入武陵。
    风烟无战士，宾榻有吟僧。
    山绕军城叠，江临寺阁层。
    遍寻幽胜了，湘水泛清澄。
                                《全唐诗·卷842_52》

    【酬九经者】
    九经三史学，穷妙又穷微。
    长白山初出，青云路欲飞。
    江僧酬雪句，沙鹤识麻衣。
    家在黄河北，南来偶未归。
                                《全唐诗·卷842_53》

    【寄赠集滩二公】
    闻有难名境，因君住更名。
    轩窗中夜色，风月绕滩声。
    客好过无厌，禽幽画不成。
    终期一寻去，聊且寄吟情。
                                《全唐诗·卷842_54》

    【夏日作】
    燕雀语相和，风池满芰荷。
    可惊成事晚，殊喜得闲多。
    竹众凉欺水，苔繁绿胜莎。
    无惭孤圣代，赋咏有诗歌。
                                《全唐诗·卷842_55》

    【行路难】
    下浸与高盘，不为行路难。
    是非真险恶，翻覆作峰峦。
    漆愧同时黑，朱惭巧处丹。
    令人畏相识，欲画白云看。
                                《全唐诗·卷842_56》

    【送玉泉道者回山寺】
    却忆西峰顶，经行绝爱憎。
    别来心念念，归去雪层层。
    石坞寻春笋，苔龛续夜灯。
    应悲尘土里，追逐利名僧。
                                《全唐诗·卷842_57》

    【谢王拾遗见访兼寄篇什】
    竹里安禅处，生涯一印灰。
    经年乞食过，昨日谏臣来。
    愧把黄梅偈，曾酬白雪才。
    因令识鸟迹，重叠在苍苔。
                                《全唐诗·卷842_58》

    【题张氏池亭】
    树石丛丛别，诗家趣向幽。
    有时闲客散，始觉细泉流。
    蝶到琴棋畔，花过岛屿头。
    月明红藕上，应见白龟游。
                                《全唐诗·卷842_59》

    【送人南游】
    且听吟赠远，君此去蒙州。
    瘴国频闻说，边鸿亦不游。
    蛮花藏孔雀，野石乱犀牛。
    到彼谁相慰，知音有郡侯。
                                《全唐诗·卷842_60》

    【题明公房】
    寺北闻湘浪，窗南见岳云。
    自然高日用，何要出人群。
    瓦滴残松雨，香炉匝印文。
    近年精易道，疑者晓纷纷。
                                《全唐诗·卷842_61》

    【寄顾处士】
    半年离别梦，来往即湖边。
    两幅关山雪，寻常在眼前。
    项容藏古翠，张藻卷寒烟。
    蓝淀图花鸟，时人不惜钱。
                                《全唐诗·卷842_62》

    【贻徐生】
    可能东海子，清苦在贫居。
    扫地无闲客，堆窗有古书。
    少年犹若此，向老合何如。
    去岁频相访，今来见亦疏。
                                《全唐诗·卷842_63》

    【谢虚中上人晚秋见寄】
    楚外同文在，荆门得信时。
    几重相别意，一首晚秋诗。
    日暮山沈雨，莲残水满池。
    登楼试南望，为子动归思。
                                《全唐诗·卷842_64》

    【寄东林言之禅子】
    闻思相送后，幽院闭苔钱。
    使我吟还废，闻君病未痊。
    听秋唯困坐，怕客但佯眠。
    可惜东窗月，无寥过一年。
                                  《全唐诗·卷843_1》

    【寒节日寄乡友】
    岁岁逢寒食，寥寥古寺家。
    踏青思故里，垂白看杨花。
    原野稀疏雨，江天冷澹霞。
    沧浪与湘水，归恨共无涯。
                                  《全唐诗·卷843_2》

    【闻西蟾从弟卜岩居岳西有寄】
    瀑布见高低，岩开岩壁西。
    碧云多旧作，红叶几新题。
    滴沥中疏磬，嵌空半倚梯。
    仍闻樵子径，总不到前溪。（“总”字补自《白莲集·卷六》）

                                  《全唐诗·卷843_3》

    【寄怀西蟾师弟】
    万里八九月，一身西北风。
    自从相示后，长记在吟中。
    见说南游远，堪怀我姓同。
    江边忽得信，回到岳门东。
                                  《全唐诗·卷843_4》

    【扑满子】
    只爱满我腹，争如满害身。
    到头须扑破，却散与他人。
                                  《全唐诗·卷843_5》

    【寄西川惠光大师昙域】
    禅月有名子，相知面未曾。
    笔精垂壁溜，诗涩滴杉冰。
    蜀国从栖泊，芜城几废兴。
    忆归应寄梦，东北过金陵。
                                  《全唐诗·卷843_6》

    【忆别匡山寄彭泽乾昼上人】
    忆别匡山日，无端是远游。
    却回看五老，翻悔上孤舟。
    蹭蹬三千里，蹉跎二十秋。
    近来空寄梦，时到虎溪头。
                                  《全唐诗·卷843_7》

    【又寄彭泽昼公】
    闻君彭泽住，结构近陶公。
    种菊心相似，尝茶味不同。
    湖光秋枕上，岳翠夏窗中。
    八月东林去，吟香菡萏风。
                                  《全唐诗·卷843_8》

    【因览支使孙中丞看可准大师诗序有寄】
    一千篇里选，三百首菁英。
    玉尺新量出，金刀旧剪成。
    锦江增古翠，仙掌减元精。
    自此为风格，留传诸后生。
                                  《全唐诗·卷843_9》

    【新秋病中枕上闻蝉】
    枕上稍醒醒，忽闻蝉一声。
    此时知不死，昨日即前生。
    更欲临窗听，犹难策杖行。
    寻应同蜕壳，重饮露华清。
                                《全唐诗·卷843_10》

    【寄云盖山先禅师】
    曾寻湘水东，古翠积秋浓。
    长老禅栖处，半天云盖峰。
    闲床饶得石，杂树少于松。
    近有谁堪语，浏阳妙指踪。
                                《全唐诗·卷843_11》

    【落叶】
    落多秋亦晚，窗外见诸邻。
    世上谁惊尽，林间独扫频。
    萧骚微月夜，重叠早霜晨。
    昨日繁阴在，莺声树树春。
                                《全唐诗·卷843_12》

    【次耒阳作】
    绕岳复沿湘，衡阳又耒阳。
    不堪思北客，从此入南荒。
    旦夕多猿狖，淹留少雪霜。
    因经杜公墓，惆怅学文章。
                                《全唐诗·卷843_13》

    【舟中晚望祝融峰】
    天际卓寒青，舟中望晚晴。
    十年关梦寐，此日向峥嵘。
    巨石凌空黑，飞泉照夜明。
    终当蹑孤顶，坐看白云生。
                                《全唐诗·卷843_14》

    【吊杜工部坟】
    鹏翅蹋于斯，明君知不知。
    域中诗价大，荒外土坟卑。
    瘴雨无时滴，蛮风有穴吹。
    唯应李太白，魂魄往来疲。
                                《全唐诗·卷843_15》

    【岳中寄殷处士】
    出岳与入岳，前题继后题。
    遍寻僧壁上，多在雁峰西。
    近说游江寺，将谁话石梯。
    相思立高巘，山下草萋萋。
                                《全唐诗·卷843_16》

    【送幽禅师】
    霜繁野叶飞，长老卷行衣。
    浮世不知处，白云相待归。
    磬和天籁响，禅动岳神威。
    莫便言长往，劳生待发机。
                                《全唐诗·卷843_17》

    【观烧】
    猎猎寒芜引，承风势不还。
    放来应有主，焚去到何山。
    焰入空濛里，烟飞苍莽间。
    石中有良玉，惆怅但伤颜。
                                《全唐诗·卷843_18》

    【咏茶十二韵】
    百草让为灵，功先百草成。
    甘传天下口，贵占火前名。
    出处春无雁，收时谷有莺。
    封题从泽国，贡献入秦京。
    嗅觉精新极，尝知骨自轻。
    研通天柱响，摘绕蜀山明。
    赋客秋吟起，禅师昼卧惊。
    角开香满室，炉动绿凝铛。
    晚忆凉泉对，闲思异果平。
    松黄干旋泛，云母滑随倾。
    颇贵高人寄，尤宜别匮盛。
    曾寻修事法，妙尽陆先生。
                                《全唐诗·卷843_19》

    【寄阳岐西峰僧】
    西峰残照东，瀑布洒冥鸿。
    闲忆高窗外，秋晴万里空。
    藤阴藏石磴，衣毳落杉风。
    日有谁来觅，层层鸟道中。
                                《全唐诗·卷843_20》

    【回雁峰】
    瘴雨过孱颜，危边有径盘。
    壮堪扶寿岳，灵合置仙坛。
    影北鸿声乱，青南客道难。
    他年思隐遁，何处凭阑干。
                                《全唐诗·卷843_21》

    【赠询公上人】
    威仪何贵重，一室贮水清。
    终日松杉径，自多虫蚁行。
    像前孤立影，钟外数珠声。
    知悟修来事，今为第几生。
                                《全唐诗·卷843_22》

    【秋兴】
    所见背时情，闲行亦独行。
    晚凉思水石，危阁望峥嵘。
    雨外残云片，风中乱叶声。
    旧山吟友在，相忆梦应清。
                                《全唐诗·卷843_23》

    【古寺老松】
    百岁禅师说，先师指此松。
    小年行道绕，早见偃枝重。
    月槛移孤影，秋亭卓一峰。
    终当因夜电，拏攫从云龙。
                                《全唐诗·卷843_24》

    【题无余处士书斋】
    闲地从莎藓，谁人爱此心。
    琴棋怀客远，风雪闭门深。
    枕外江滩响，窗西树石阴。
    他年衡岳寺，为我一相寻。
                                《全唐诗·卷843_25》

    【岁暮江寺住】
    山依枯槁容，何处见年终。
    风雪军城外，蒹葭古寺中。
    孤村谁认磬，极浦夜鸣鸿。
    坐忆匡庐隐，泉声滴半空。
                                《全唐诗·卷843_26》

    【新燕】
    栖托近佳人，应怜巧语新。
    风光华屋暖，弦管牡丹晨。
    远采江泥腻，双飞麦雨匀。
    差池自有便，敢触杏梁尘。
                                《全唐诗·卷843_27》

    【喻吟】
    日用是何专，吟疲即坐禅。
    此生还可喜，馀事不相便。
    头白无邪里，魂清有象先。
    江花与芳草，莫染我情田。
                                《全唐诗·卷843_28》

    【过湘江唐弘书斋】
    四邻无俗迹，终日大开门。
    水晚来边雁，林秋下楚猿。
    一家随难在，双眼向书昏。
    沈近骚人庙，吟应见古魂。
                                《全唐诗·卷843_29》

    【读贾岛集】
    遗篇三百首，首首是遗冤。
    知到千年外，更逢何者论。
    离秦空得罪，入蜀但听猿。
    还似长沙祖，唯馀赋鵩言。
                                《全唐诗·卷843_30》

    【寄山中诸友】
    自归城里寺，长忆宿山门。
    终夜冥心客，诸峰叫月猿。
    岚光生眼力，泉滴爽吟魂。
    只待游方遍，还来扫树根。
                                《全唐诗·卷843_31》

    【怀终南僧】
    扰扰一京尘，何门是了因。
    万重千叠嶂，一去不来人。
    鸟道春残雪，萝龛昼定身。
    寥寥石窗外，天籁动衣巾。
                                《全唐诗·卷843_32》

    【送二友生归宜阳】
    二生俱我友，清苦辈流稀。
    旧国居相近，孤帆秋共归。
    残阳沙鸟乱，疏雨岛枫飞。
    几宿多山处，猿啼烛影微。
                                《全唐诗·卷843_33》

    【怀从弟】
    孤窗烛影微，何事阻吟思。
    兄弟断消息，山川长路岐。
    日沈栖鹤坞，霜著叫猿枝。
    可想为怀抱，多愁多难时。
                                《全唐诗·卷843_34》

    【岳阳道中作】
    客思寻常动，未如今断魂。
    路岐经乱后，风雪少人村。
    大泽鸣寒雁，千峰啼昼猿。
    争教此时白，不上鬓须根。
                                《全唐诗·卷843_35》

    【赴郑谷郎中招游龙兴观读题诗板谒七真仪像因有十八韵】
    何处陪游胜，龙兴古观时。
    诗悬大雅作，殿礼七真仪。
    远继周南美，弥旌拱北思。
    雄方垂朴略，后辈仰箴规。
    对坐茵花暖，偕行藓阵隳。
    僧绦初学结，朝服久慵披。
    到处琴棋傍，登楼笔砚随。
    论禅忘视听，谭老极希夷。
    照日江光远，遮轩桧影欹。
    触鞋松子响，窥立鹤雏痴。
    始贵茶巡爽，终怜酒散迟。
    放怀还把杖，憩石或支颐。
    眺远凝清眄，吟高动白髭。
    风鹏心不小，蒿雀志徒卑。
    顾我专无作，于身忘有为。
    叨因五字解，每忝重言期。
    舍此应休也，何人更赏之。
    淹留仙境晚，回骑雪风吹。
                                《全唐诗·卷843_36》

    【书李秀才壁】
    干戈阻上日，南国寄贫居。
    旧里荒应尽，新年病未除。
    窗风连岛树，门径接邻蔬。
    我有闲来约，相看雪满株。
                                《全唐诗·卷843_37》

    【闻尚颜下世】
    岳僧传的信，闻在麓山亡。
    郡有为诗客，谁来一影堂。
    梦休寻灞浐，迹已绝潇湘。
    远忆同吟石，新秋桧柏凉。
                                《全唐诗·卷843_38》

    【蔷薇】
    根本似玫瑰，繁英刺外开。
    香高丛有架，红落地多苔。
    去住闲人看，晴明远蝶来。
    牡丹先几日，销歇向尘埃。
                                《全唐诗·卷843_39》

    【送隆公上人】
    独携谭柄去，千里指人寰。
    未断生徒望，难教白日闲。
    空江横落照，大府向西山。
    好骋陈那孔，谁云劫石顽。
                                《全唐诗·卷843_40》

    【宿简寂观】
    万壑云霞影，千年松桧声。
    如何教下士，容易信长生。
    月共虚无白，香和沆瀣清。
    闲寻古廊画，记得列仙名。
                                《全唐诗·卷843_41》

    【遇元上人】
    七泽过名山，相逢黄落残。
    杉松开寺晚，泉月话心寒。
    祖遍诸方礼，经曾几处看。
    应怀出家院，紫阁近长安。
                                《全唐诗·卷843_42》

    【早梅】
    万木冻欲折，孤根暖独回。
    前村深雪里，昨夜一枝开。
    风递幽香去，禽窥素艳来。
    明年如应律，先发映春台。
                                《全唐诗·卷843_43》

    【听泉】
    落石几万仞，冷声飘远空。
    高秋初雨后，半夜乱山中。
    只有照壁月，更无吹叶风。
    几曾庐岳听，到晓与僧同。
                                《全唐诗·卷843_44》

    【送孙逸人归庐山】
    独自担琴鹤，还归瀑布东。
    逍遥非俗趣，杨柳谩春风。
    草绕村程绿，花盘石磴红。
    他时许相觅，五老乱云中。
                                《全唐诗·卷843_45》

    【听李尊师弹琴】
    仙子弄瑶琴，仙山松月深。
    此声含太古，谁听到无心。
    洒石霜千片，喷崖泉万寻。
    何人传指法，携向海中岑。
                                《全唐诗·卷843_46》

    【寄武陵微上人】
    善卷台边寺，松筠绕祖堂。
    秋声度风雨，晓色遍沧浪。
    白石同谁坐，清吟过我狂。
    近闻为古律，雅道更重光。
                                《全唐诗·卷843_47》

    【匡山寓居栖公】
    外物尽已外，闲游且自由。
    好山逢过夏，无事住经秋。
    树影残阳寺，茶香古石楼。
    何时定休讲，归漱虎溪流。
                                《全唐诗·卷843_48》

    【湘西道林寺陶太尉井】
    太尉遗孤井，寒澄七百年。
    未闻陵谷变，终与姓名传。
    影浸无风树，光含有月天。
    林僧晓来此，满汲洒金田。
                                《全唐诗·卷843_49》

    【寄松江陆龟蒙处士】
    万卷功何用，徒称处士休。
    闲欹太湖石，醉听洞庭秋。
    道在谁开口，诗成自点头。
    中间欲相访，寻便阻戈矛。
                                《全唐诗·卷843_50》

    【闭门】
    外事休关念，灰心独闭门。
    无人来问我，白日又黄昏。
    灯集飞蛾影，窗销迸雪痕。
    中心自明了，一句祖师言。
                                《全唐诗·卷843_51》

    【看水】
    范蠡东浮阔，灵均北泛长。
    谁知远烟浪，别有好思量。
    故国门前急，天涯照里忙。
    难收上楼兴，渺漫正斜阳。
                                《全唐诗·卷843_52》

    【寄栖白上人】
    万国争名地，吾师独此闲。
    题诗招上相，看雪下南山。
    内殿承恩久，中条进表还。
    常因秋贡客，少得掩禅关。
                                《全唐诗·卷843_53》

    【自题】
    禅外求诗妙，年来鬓已秋。
    未尝将一字，容易谒诸侯。
    挂梦山皆远，题名石尽幽。
    敢言梁太子，傍采碧云流。
                                《全唐诗·卷843_54》

    【孙支使来借诗集，因有谢】
    冥搜从少小，随分得淳元。
    闻说吟僧口，多传过蜀门。
    相寻江岛上，共看夏云根。
    坐落迟迟日，新题互把论。
                                《全唐诗·卷843_55》

    【夏日言怀】
    苦被流年迫，衰羸老病情。
    得归青嶂死，便共白云生。
    树枿烧炉响，崖棱蹑屐声。
    此心人信否，魂梦自分明。
                                《全唐诗·卷843_56》

    【早秋寄友生】
    雨多残暑歇，蝉急暮风清。
    谁有闲心去，江边看水行。
    河遥红蓼簇，野阔白烟平。
    试折秋莲叶，题诗寄竺卿。
                                《全唐诗·卷843_57》

    【送王秀才往松滋夏课】
    松滋闻古县，明府是诗家。
    静理馀无事，欹眠尽落花。
    江光摇夕照，柳影带残霞。
    君去应相与，乘船泛月华。
                                《全唐诗·卷843_58》

    【喜[巧/言]公自武陵至】
    已尽沧浪兴，还思相楚行。鬓全无旧黑，诗别有新清。
    暂憩临寒水，时来扣静荆。囊中有灵药，终不献公卿。
                                《全唐诗·卷843_59》

    【假山】
    匡庐久别离，积翠杳天涯。
    静室曾图峭，幽亭复创奇。
    典衣酬土价，择日运工时。
    信手成重叠，随心作蔽亏。
    根盘惊院窄，顶耸讶檐卑。
    镇地那言重，当轩未厌危。
    巨灵何忍擘，秦政肯轻移。
    晚觉莎烟触，寒闻竹籁吹。
    蓝灰澄古色，泥水合凝滋。
    引看僧来数，牵吟客散迟。
    九华浑仿佛，五老颇参差。
    蛛网藤萝挂，春霖瀑布垂。
    加添双石笋，映带小莲池。
    旧说雷居士，曾闻远大师。
    红霞中结社，白壁上题诗。
    顾此诚徒尔，劳心是妄为。
    经营惭培塿，赏玩愧童儿。
    会入千峰去，闲踪任属谁。
                                《全唐诗·卷843_60》

    【谢西川可准上人远寄诗集】
    匡社经行外，沃洲禅宴馀。
    吾师还继此，后辈复何如。
    江上传风雅，静中时卷舒。
    堪随乐天集，共伴白芙蕖。
                                《全唐诗·卷843_61》

    【秋空】
    已觉秋空极，更堪寥泬青。
    只应容好月，争合有妖星。
    耿耿高河截，翛翛一雁经。
    曾于洞庭宿，上下彻心灵。
                                《全唐诗·卷843_62》

    【与聂尊师话道】
    伯阳遗妙旨，杳杳与冥冥。
    说即非难说，行还不易行。
    药中迷九转，心外觅长生。
    毕竟荒原上，一盘蒿陇平。
                                《全唐诗·卷843_63》

    【送相里秀才自京至却回】
    夷门诗客至，楚寺闭萧骚。
    老病语言涩，少年风韵高。
    难于寻阆岛，险甚涉云涛。
    珍重西归去，无忘役思劳。
                                《全唐诗·卷843_64》

    【谢人寄南榴卓子】
    幸附全材长，良工劚器殊。
    千林文柏有，一尺锦榴无。
    品格宜仙果，精光称玉壶。
    怜君远相寄，多愧野蔬粗。
                                《全唐诗·卷843_65》

    【寄旧居邻友】
    别后知何趣，搜奇少客同。
    几层山影下，万树雪声中。
    晚鼎烹茶绿，晨厨爨粟红。
    何时携卷出，世代有名公。
                                《全唐诗·卷843_66》

    【送朱秀才归闽】
    荆门来几日，欲往又囊空。
    远客归南越，单衣背北风。
    近乡微有雪，到海渐无鸿。
    努力成诗业，无谋谒至公。
                                《全唐诗·卷843_67》

    【龙潭作】
    乍临毛发竖，双壁夹湍流。
    白日鸟影过，青苔龙气浮。
    蔽空云出石，应祷雨翻湫。
    四面耕桑者，先闻贺有秋。
                                《全唐诗·卷843_68》

    【依韵酬谢尊师见赠二首】（师欲调举）
    南国搜奇久，偏伤杜甫坟。
    重来经汉浦，又去入嵩云。
    旧别人稀见，新朝事渐闻。
    莫将高尚迹，闲处傲明君。
    岳顶休高卧，荆门访掩扉。
    新诗遗我别，旧约与谁归。
    贤路曾无滞，良时肯自违。
    明年窥日窟，仙桂露霏微。
                                《全唐诗·卷843_69》

    【送冰禅再往湖中】
    行心宁肯住，南去与谁群。
    碧落高空处，清秋一片云。
    穿林瓶影灭，背雨锡声分。
    应笑游方久，龙钟楚水濆。
                                《全唐诗·卷843_70》

    【喜表公往楚王城】
    已闻人舍地，结构旧基平。
    一面湖光白，邻家竹影清。
    应难寻辇道，空说是王城。
    谁信兴亡迹，今来有磬声。
                                《全唐诗·卷843_71》

    【春雪初晴喜友生至】
    数日不见日，飘飘势忽开。
    虽无忙事出，还有故人来。
    已尽南檐滴，仍残北牖堆。
    明朝望平远，相约在春台。
                                《全唐诗·卷843_72》

    【残春连雨中偶作怀故人】
    南邻阻杖藜，屐齿绕床泥。
    漠漠门长掩，迟迟日又西。
    不知何兴味，更有好诗题。
    还忆东林否，行苔傍虎溪。
                                《全唐诗·卷843_73》

    【送崔判官赴归倅】
    白首从颜巷，青袍去佐官。
    只应微俸禄，聊补旧饥寒。
    地说丘墟甚，民闻旱歉残。
    春风吹绮席，宾主醉相欢。
                                《全唐诗·卷843_74》

    【寒食日怀寄友人】
    万井追寒食，闲扉独不开。
    梨花应折尽，柳絮自飞来。
    梦觉怀仙岛，吟行绕砌苔。
    浮生已悟了，时节任相催。
                                《全唐诗·卷843_75》

    【怀巴陵旧游】
    洞庭云梦秋，空碧共悠悠。
    孟子狂题后，何人更倚楼。
    日西来远棹，风外见平流。
    终欲重寻去，僧窗古岸头。
                                《全唐诗·卷843_76》

    【招乾昼上人宿话】
    连夜因风雪，相留在寂寥。
    禅心谁指示，诗卷自焚烧。
    语默邻寒漏，窗扉向早朝。
    天台若长往，还渡海门潮。
                                《全唐诗·卷843_77》

    【荆门秋日寄友人】
    青溪知不远，白首要难归。
    空想烟云里，春风鸾鹤飞。
    谁论传法偈，自补坐禅衣。
    未谢侯门去，寻常即掩扉。
                                《全唐诗·卷843_78》

    【哭郑谷郎中】
    朝衣闲典尽，酒病觉难医。
    下世无遗恨，传家有大诗。
    新坟青嶂叠，寒食白云垂。
    长忆招吟夜，前年风雪时。
                                《全唐诗·卷843_79》

    【题东林十八贤真堂】
    白藕花前旧影堂，刘雷风骨画龙章。
    共轻天子诸侯贵，同爱吾师一法长。
    陶令醉多招不得，谢公心乱入无方。
    何人到此思高躅，岚点苔痕满粉墙。
                                  《全唐诗·卷844_1》

    【题南岳般若寺】
    诸峰翠少中峰翠，五寺名高此寺名。
    石路险盘岚霭滑，僧窗高倚泬寥明。
    凌空殿阁由天设，遍地杉松是自生。
    更有上方难上处，紫苔红藓绕峥嵘。
                                  《全唐诗·卷844_2》

    【寄庐岳僧】
    一闻飞锡别区中，深入西南瀑布峰。
    天际雪埋千片石，洞门冰折几株松。
    烟霞明媚栖心地，苔藓萦纡出世踪。
    莫问江边旧居寺，火烧兵劫断秋钟。
                                  《全唐诗·卷844_3》

    【游谷山寺】
    城里寻常见碧棱，水边朝暮送归僧。
    数峰云脚垂平地，一径松声彻上层。
    寒涧不生浮世物，阴崖犹积去年冰。
    此身有底难抛事，时复携筇信步登。
                                  《全唐诗·卷844_4》

    【楚寺寒夜作】
    寒炉局促坐成劳，暗淡灯光照二毛。
    水寺闲来僧寂寂，雪风吹去雁嗷嗷。
    江山积叠归程远，魂梦穿沿过处高。
    毕竟忘言是吾道，袈裟不称揖萧曹。
                                  《全唐诗·卷844_5》

    【送泰禅师归南岳】
    石龛闲锁白猿边，归去程途半在船。
    林簇晓霜离水寺，路穿新烧入山泉。
    已寻岚壁临空尽，却看星辰向地悬。
    有兴寄题红叶上，不妨收拾别为编。
                                  《全唐诗·卷844_6》

    【山中寄凝密大师兄弟】
    一炉薪尽室空然，万象何妨在眼前。
    时有兴来还觅句，已无心去即安禅。
    山门影落秋风树，水国光凝夕照天。
    借问荀家兄弟内，八龙头角让谁先。
                                  《全唐诗·卷844_7》

    【海棠花】
    繁于桃李盛于梅，寒食旬前社后开。
    半月暄和留艳态，两时风雨免伤摧。
    人怜格异诗重赋，蝶恋香多夜更来。
    犹得残红向春暮，牡丹相继发池台。
                                  《全唐诗·卷844_8》

    【题赠湘西龙安寺利禅师】
    头白已无行脚念，自开荒寺住烟萝。
    门前路到潇湘尽，石上云归岳麓多。
    南祖衣盂曾礼谒，东林泉月旧经过。
    闲来松外看城郭，一片红尘隔逝波。
                                  《全唐诗·卷844_9》

    【寄文浩百法】（间欲拥毳参禅）
    当时六祖在黄梅，五百人中眼独开。
    入室偈闻传绝唱，升堂客谩恃多才。
    铁牛无用成真角，石女能生是圣胎。
    闻说欲抛经论去，莫教惆怅却空回。
                                  《全唐诗·卷844_10》

    【谢人寄新诗集】
    所闻新事即戈矛，欲去终疑是暗投。
    远客寄言还有在，此门将谓总无休。
    千篇著述诚难得，一字知音不易求。
    时入思量向何处，月圆孤凭水边楼。
                                  《全唐诗·卷844_11》

    【谢元愿上人远寄《檀溪集》】
    白首萧条居汉浦，清吟编集号檀溪。
    有人收拾应如玉，无主知音只似泥。
    入理半同黄叶句，遣怀多拟碧云题。
    犹能为我相思在，千里封来梦泽西。
                                  《全唐诗·卷844_12》

    【寄道林寺诸友】
    吟兴终依异境长，旧游时入静思量。
    江声里过东西寺，树影中行上下方。
    春色湿僧巾屦腻，松花沾鹤骨毛香。
    老来何计重归去，千里重湖浪渺茫。
                                  《全唐诗·卷844_13》

    【赠智满三藏】
    灌顶清凉一滴通，大毗卢藏遍虚空。
    欲飞薝卜花无尽，须待陀罗尼有功。
    金杵力摧魔界黑，水精光透夜灯红。
    可堪东献明天子，命服新酬赞国风。
                                  《全唐诗·卷844_14》

    【谢王先辈湘中回惠示卷轴】
    少小即怀风雅情，独能遗象琢淳精。
    不教霜雪侵玄鬓，便向云霄换好名。
    携去湘江闻鼓瑟，袖来缑岭伴吹笙。
    多君百首贻衰飒，留把吟行访竺卿。
                                  《全唐诗·卷844_15》

    【荆渚寄怀西蜀无染大师兄】
    大沩心付白崖前，宝月分辉照蜀天。
    圣主降情延北内，诸侯稽首问南禅。
    清秋不动骊龙海，红日无私罔象川。
    欲听吾宗旧山说，地边身老楚江边。
                                  《全唐诗·卷844_16》

    【谢武陵徐巡官远寄五七字诗集】
    五字才将七字争，为君聊敢试悬衡。
    鼎湖菡萏摇金影，蓬岛鸾皇舞翠声。
    还是灵龟巢得稳，要须仙子驾方行。
    两边珍重遥相惠，何夕灯前尽此情。
                                  《全唐诗·卷844_17》

    【重宿旧房与愚上人静话】
    曾此栖心过十冬，今来潇洒属生公。
    檀栾旧植青添翠，菡萏新栽白换红。
    北面城临灯影合，西邻壁近讲声通。
    不知门下趋筵士，何似当时石解空。
                                  《全唐诗·卷844_18》

    【谢南平王赐山鸡】
    五色文章类彩鸾，楚人罗得半摧残。
    金笼莫恨伤冠帻，玉粒颁惭剪羽翰。
    孤立影危丹槛里，双栖伴在白云端。
    上台爱育通幽细，却放溪山去不难。
                                  《全唐诗·卷844_19》

    【荆门病中雨后书怀寄幕中知己】
    病根翻作忆山劳，一雨聊堪浣郁陶。
    心白未能忘水月，眼青独得见秋毫。
    蝉声晚簇枝枝急，云影晴分片片高。
    还忆赤松兄弟否，别来应见鹤衣毛。
                                  《全唐诗·卷844_20》

    【宿江寺】
    岛僧留宿慰衰颜，旧住何妨老未还。
    身共锡声离鸟外，迹同云影过人间。
    曾无梦入朝天路，忆有诗题隔海山。
    珍重来晨渡江去，九华青里扣松关。
                                  《全唐诗·卷844_21》

    【谢贯微上人寄示古风今体四轴】
    四轴骚词书八行，捧吟肌骨遍清凉。
    谩求龙树能医眼，休问图澄学洗肠。
    今体尽搜初剖判，古风淳凿未玄黄。
    不知谁肯降文阵，闇点旌旗敌子房。
                                  《全唐诗·卷844_22》

    【荆州贯休大师旧房】
    疏篁抽笋柳垂阴，旧是休公种境吟。
    入贡文儒来请益，出官卿相驻过寻。
    右军书画神传髓，康乐文章梦授心。
    销得青城千嶂下，白莲标塔帝恩深。
                                  《全唐诗·卷844_23》

    【寄谷山长老】
    游遍名山祖遍寻，却来尘世浑光阴。
    肯将的的吾师意，拟付茫茫弟子心。
    岂有虚空遮道眼，不妨文字问知音。
    沧浪万顷三更月，天上何如水底深。
                                  《全唐诗·卷844_24》

    【寄黄晖处士】
    蒙氏艺传黄氏子，独闻相继得名高。
    锋铓妙夺金鸡距，纤利精分玉兔毫。
    濡染只应亲赋咏，风流不称近方刀。
    何妨寄我临池兴，忍使江淹役梦劳。
                                  《全唐诗·卷844_25》

    【荆门勉怀寄道林寺诸友】
    荣枯得失理昭然，谁斅离骚更问天。
    生下便知真梦幻，老来何必叹流年。
    清风不变诗应在，明月无踪道可传。
    珍重匡庐沃洲主，拂衣抛却好林泉。
                                  《全唐诗·卷844_26》

    【答崔校书】
    雪色衫衣绝点尘，明知富贵是浮云。
    不随喧滑迷真性，何用潺湲洗污闻。
    北阙会抛红駊騀，东林社忆白氛氲。
    清吟有兴频相示，欲得多惭蠹蚀文。
                                  《全唐诗·卷844_27》

    【乞樱桃】
    去年曾赋此花诗，几听南园烂熟时。
    嚼破红香堪换骨，摘残丹颗欲烧枝。
    流莺偷啄心应醉，行客潜窥眼亦痴。
    闻说张筵就珠树，任从攀折半离披。
                                  《全唐诗·卷844_28》

    【寄南雅上人】
    曾得音书慰暮年，相思多故信难传。
    清吟何处题红叶，旧社空怀堕白莲。
    山水本同真趣向，侯门刚有薄因缘。
    他时不得君招隐，会逐南归楚客船。
                                  《全唐诗·卷844_29》

    【寄欧阳侍郎】（时在嘉州馈遗）
    又闻繁总在嘉州，职重身闲倚寺楼。
    大象影和山面落，两江声合郡前流。
    棋轻国手知难敌，诗是天才肯易酬。
    毕竟男儿自高达，从来心不是悠悠。
                                  《全唐诗·卷844_30》

    【与崔校书静话言怀】
    同年生在咸通里，事佛为儒趣尽高。
    我性已甘披祖衲，君心犹待脱蓝袍。
    霜髭晓几临铜镜，雪鬓寒疏落剃刀。
    出世朝天俱未得，不妨还往有风骚。
                                  《全唐诗·卷844_31》

    【谢人惠拄杖】
    邛州灵境产修篁，九节材应表九阳。
    造化已能分尺度，保持争合与寻常。
    幽林剪破清秋影，高手携来绿玉光。
    深谢鲁儒怜潦倒，欲教撑拄绕禅床。
                                  《全唐诗·卷844_32》

    【谢秦府推官寄《丹台集》】
    秦王手笔序丹台，不错褒扬最上才。
    凤阙几传为匠硕，龙门曾用振风雷。
    钱郎未竭精华去，元白终存作者来。
    两轴蚌胎骊颔耀，枉临禅室伴寒灰。
                                  《全唐诗·卷844_33》

    【题画鹭鸶兼简孙郎中】
    曾向沧江看不真，却因图画见精神。
    何妨金粉资高格，不用丹青点此身。
    蒲叶岸长堪映带，荻花丛晚好相亲。
    思量画得胜笼得，野性由来不恋人。
                                  《全唐诗·卷844_34》

    【贺行军太傅得《白氏东林集》】
    乐天歌咏有遗编，留在东林伴白莲。
    百尺典坟随丧乱，一家风雅独完全。
    常闻荆渚通侯论，果遂吴都使者传。
    仰贺斯文归朗鉴，永资声政入薰弦。
                                  《全唐诗·卷844_35》

    【韶阳微公】
    曲江晴影石千株，吾子思归梦断初。
    有信北来山叠叠，无言南去雨疏疏。
    祖师门接园林路，丞相家同井邑居。
    闲野老身留得否，相招多是秀才书。
                                  《全唐诗·卷844_36》

    【将之匡岳过寻阳】
    帆过寻阳晚霁开，西风北雁似相催。
    大都浪后青堆没，五老云中翠叠来。
    此路便堪归水石，何门更合向尘埃。
    远公林下莲池畔，个个高人尽有才。
                                  《全唐诗·卷844_37》

    【寄湘幕王重书记】
    抛掷浟江旧钓矶，日参筹画废吟诗。
    可能有事关心后，得似无人识面时。
    官好近闻加茜服，药灵曾说换霜髭。
    高才直气平生志，除却徒知即不知。
                                  《全唐诗·卷844_38》

    【宿沈彬进士书院】
    相期只为话篇章，踏雪曾来宿此房。
    喧滑尽消城漏滴，窗扉初掩岳茶香。
    旧山春暖生薇蕨，大国尘昏惧杀伤。
    应有太平时节在，寒宵未卧共思量。
                                  《全唐诗·卷844_39》

    【静院】
    花院相重点破苔，谁心肯此话心灰。
    好风时傍疏篁起，幽鸟晚从何处来。
    笔砚兴狂师沈谢，香灯魂断忆宗雷。
    浮生已问空王了，箭急光阴一任催。
                                  《全唐诗·卷844_40》

    【送白处士游峨嵋】
    闲身谁道是羁游，西指峨嵋碧顶头。
    琴鹤几程随客棹，风霜何处宿龙湫。
    寻僧石磴临天井，劚药秋崖倒瀑流。
    莫为寰瀛多事在，客星相逐不回休。
                                  《全唐诗·卷844_41》

    【寄顾蟾处士】（好于山水）
    久闻为客过苍梧，休说携家归镜湖。
    山水颠狂应尽在，鬓毛凋落免贫无。
    和僧抢入云中峭，带鹤驱成涧底孤。
    春醉醒来有馀兴，因人乞与武陵图。
                                  《全唐诗·卷844_42》

    【怀金陵知旧】
    海门相别住荆门，六度秋光两鬓根。
    万象倒心难盖口，一生无事可伤魂。
    石头城外青山叠，北固窗前白浪翻。
    尽是共游题版处，有谁惆怅拂苔痕。
                                  《全唐诗·卷844_43》

    【喜得自牧上人书】
    吴都使者泛惊涛，灵一传书慰毳袍。
    别兴偶随云水远，知音本自国风高。
    身依闲淡中销日，发向清凉处落刀。
    闻著括囊新集了，拟教谁与序离骚。
                                  《全唐诗·卷844_44》

    【惊秋】
    晓窗惊觉向秋风，万里心凝淡荡中。
    池影碎翻红菡萏，井声干落绿梧桐。
    破除闲事浑归道，销耗劳生旋逐空。
    妖杀九原狐兔意，岂知丘陇是英雄。
                                  《全唐诗·卷844_45》

    【闻沈彬赴吴都请辟】
    长讶高眠得稳无，果随征辟起江湖。
    鸳鸯已列樽罍贵，鸥鹤休怀钓渚孤。
    白日不妨扶汉祚，清才何让赋吴都。
    可能更忆相寻夜，雪满诸峰火一炉。
                                  《全唐诗·卷844_46》

    【寄江夏仁公】
    寺阁高连黄鹤楼，檐前槛底大江流。
    几因秋霁澄空外，独为诗情到上头。
    白日有馀闲送客，紫衣何啻贵封侯。
    别来多少新吟也，不寄南宗老比丘。
                                  《全唐诗·卷844_47》

    【中春林下偶作】
    净境无人可共携，闲眠未起日光低。
    浮生莫把还丹续，万事须将至理齐。
    花在月明蝴蝶梦，雨馀山绿杜鹃啼。
    何能向外求攀折，岩桂枝条拂石梯。
                                  《全唐诗·卷844_48》

    【送刘秀才归桑水宁觐】
    归和初喜戢戈矛，乍捧乡书感去留。
    雁序分飞离汉口，鴒原骞翥在鳌头。
    家邻紫塞仍千里，路过黄河更几州。
    应到高堂问安后，却携文入帝京游。
                                  《全唐诗·卷844_49》

    【寄曹松】
    旧制新题削复刊，工夫过甚琢琅玕。
    药中求见黄芽易，诗里思闻白雪难。
    扣寂颇同心在定，凿空何止发冲冠。
    夜来月苦怀高论，数树霜边独傍栏。
                                  《全唐诗·卷844_50》

    【酬蜀国欧阳学士】
    因缘刘表驻经行，又听西风堕叶声。
    鹤发不堪言此世，峨嵋空约在他生。
    已从禅祖参真性，敢向诗家认好名。
    深愧故人怜潦倒，每传仙语下南荆。
                                  《全唐诗·卷844_51》

    【寄荆幕孙郎中】
    珠履风流忆富春，三千鹓鹭让精神。
    诗工凿破清求妙，道论研通白见真。
    四座共推操檄健，一家谁信买书贫。
    别来乡国魂应断，剑阁东西尽战尘。
                                  《全唐诗·卷844_52》

    【谢王詹事垂访】
    鸟外孤峰未得归，人间触类是无机。
    方悲鹿轸栖江寺，忽讶轺车降竹扉。
    王泽乍闻谭涣汗，国风那得话玄微。
    应惊老病炎天里，枯骨肩横一衲衣。
                                  《全唐诗·卷844_53》

    【题南平后园牡丹】
    暖披烟艳照西园，翠幄朱栏护列仙。
    玉帐笙歌留尽日，瑶台伴侣待归天。
    香多觉受风光剩，红重知含雨露偏。
    上客分明记开处，明年开更胜今年。
                                  《全唐诗·卷844_54》

    【和李书记】
    繁极全分青帝功，开时独占上春风。
    吴姬舞雪非真艳，汉后题诗是怨红。
    远蝶恋香抛别苑，野莺衔得出深宫。
    君看万态当筵处，羞杀蔷薇点碎丛。
                                  《全唐诗·卷844_55》

    【谢孙郎中寄示】
    一念禅馀味国风，早因持论偶名公。
    久伤琴丧人亡后，忽有云和雪唱同。
    绳琢静闻罤象外，是非闲见寂寥中。
    时来日往缘真趣，不觉秋江度塞鸿。
                                  《全唐诗·卷844_56》

    【爱吟】
    正堪凝思掩禅扃，又被诗魔恼竺卿。
    偶凭窗扉从落照，不眠风雪到残更。
    皎然未必迷前习，支遁宁非悟后生。
    传写会逢精鉴者，也应知是咏闲情。
                                  《全唐诗·卷844_57》

    【寄怀东林寺匡白监寺】
    南岳别来无约后，东林归住有前缘。
    闲搜好句题红叶，静敛霜眉对白莲。
    雁塔影分疏桧月，虎溪声合几峰泉。
    修心若似伊耶舍，传记须添十九贤。
                                  《全唐诗·卷844_58》

    【谢人惠十色花笺并棋子】
    陵州棋子浣花笺，深愧携来自锦川。
    海蚌琢成星落落，吴绫隐出雁翩翩。
    留防桂苑题诗客，惜寄桃源敌手仙。
    捧受不堪思出处，七千馀里剑门前。
                                  《全唐诗·卷844_59》

    【夏日寓居寄友人】
    北游兵阻复南还，因寄荆州病掩关。
    日月坐销江上寺，清凉魂断剡中山。
    披缁影迹堪藏拙，出世身心合向闲。
    多谢扶风大君子，相思时到寂寥间。
                                  《全唐诗·卷844_60》

    【中秋十四日夜对月上南平主人】
    今宵前夕皆堪玩，何必圆时始竭才。
    空说轮中有天子，不知何处是楼台。
    终忧明夜云遮却，且扫闲居坐看来。
    玉兔银蟾似多意，乍临棠树影裴回。
                                    《全唐诗·卷844_61》

    【谢人惠《十才子图》】
    丹青妙写十才人，玉峭冰棱姑射神。
    醉舞离披真鸑鷟，狂吟崩倒瑞麒麟。
    翻腾造化山曾竭，采掇珠玑海几贫。
    犹得知音与图画，草堂闲挂似相亲。
                                  《全唐诗·卷844_62》

    【荆门病中寄怀乡人欧阳侍郎彬】
    谁会荆州一老夫，梦劳神役忆匡庐。
    碧云雁影纷纷去，黄叶蟾声渐渐无。
    口淡莫分餐气味，身羸但觉病肌肤。
    可怜馔玉烧兰者，肯慰寒偎雪夜炉。
                                  《全唐诗·卷844_63》

    【送谭三藏入京】
    阿闍梨与佛身同，灌顶难施利济功。
    持咒力须资运祚，度人心要似虚空。
    东周路踏红尘里，北极门瞻紫气中。
    好进梵文沾帝泽，却归天策继真风。
                                  《全唐诗·卷844_64》

    【寄酬秦府高推官辇】
    天台衡岳旧曾寻，闲忆留题白石林。
    岁月已残衰飒鬓，风骚犹壮寂寥心。
    缑山碧树遮藏密，丹穴红霞掩映深。
    争得相逢一携手，拂衣同去听玄音。
                                  《全唐诗·卷844_65》

    【叙怀寄高推官】
    搜新编旧与谁评，自向无声认有声。
    已觉爱来多废道，可堪传去更沽名。
    风松韵里忘形坐，霜月光中共影行。
    还胜御沟寒夜水，狂吟冲尹甚伤情。
                                  《全唐诗·卷844_66》

    【送朱侍御自洛阳归阆州宁觐】
    寻常西望故园时，几处魂随落照飞。
    客路旧萦秦甸出，乡程今绕汉阳归。
    已过巫峡沈青霭，忽认峨嵋在翠微。
    从此倚门休望断，交亲喜换老莱衣。
                                  《全唐诗·卷844_67》

    【贻惠暹上人】
    经论功馀更业诗，又于难里纵天机。
    吴朝客见投文去，楚国僧迎著紫归。
    已得声名先振俗，不妨风雪更探微。
    金陵高忆恩门在，终挂云帆重一飞。
                                  《全唐诗·卷844_68》

    【酬西蜀广济大师见寄】
    犹得吾师继颂声，百篇相爱寄南荆。
    卷开锦水霞光烂，吟入峨嵋雪气清。
    楚外已甘推绝唱，蜀中谁敢共悬衡。
    应怜无可同无本，终向风骚作弟兄。
                                  《全唐诗·卷844_69》

    【江寺春残寄幕中知己二首】
    谁遣西来负岳云，自由归去竟何因。
    山龛薜荔应残雪，江寺玫瑰又度春。
    早岁便师无学士，临年却作有为人。
    何妨夜醮时相忆，伴醉佯狂笑老身。

    社莲惭与幕莲同，岳寺萧条俭府雄。
    冷淡独开香火里，殷妍行列绮罗中。
    秋加玉露何伤白，夜醉金缸不那红。
    闲忆遗民此心地，一般无染喻真空。
                                  《全唐诗·卷844_70》

    【寄玉泉实仁上人】
    往岁曾寻圣迹时，树边三绕礼吾师。
    敢望护法将军记，且喜焚香弟子知。
    后会未期心的的，前峰欲下步迟迟。
    今来老劣难行甚，空寂无缘但寄诗。
                                  《全唐诗·卷844_71》

    【荆渚感怀寄僧达禅弟三首】
    电击流年七十三，齿衰气沮竟何堪。
    谁云有句传天下，自愧无心寄岭南。
    晓漱气嫌通市井，晚烹香忆落云潭。
    邻峰道者应弹指，藓剥藤缠旧石龛。

    十五年前会虎溪，白莲斋后便来西。
    干戈时变信虽绝，吴楚路长魂不迷。
    黄叶喻曾同我悟，碧云情近与谁携。
    春残相忆荆江岸，一只杜鹃头上啼。

    鹤岭僧来细话君，依前高尚迹难群。
    自抛南岳三生石，长傍西山数片云。
    丹访葛洪无旧灶，诗寻灵观有遗文。
    莫将离别为相隔，心似虚空几处分。
                                  《全唐诗·卷844_72》

    【寄孙鲂秀才】
    郡楼东面寺墙西，颜子生涯竹屋低。
    书案飞飏风落絮，地苔狼藉燕衔泥。
    吟窗晚凭春篁密，行径斜穿夏菜齐。
    别后相思频梦到，二年同此赋闲题。
                                  《全唐诗·卷844_73》

    【送李评事往宜春】
    兰舟西去是通津，名郡贤侯下礼频。
    山遍寺楼看仰岫，台连城阁上宜春。
    鸿心夜过乡心乱，雪韵朝飞句韵新。
    别有官荣身外趣，月江松径访禅人。
                                  《全唐诗·卷844_74》

    【中春感兴】
    春风日日雨时时，寒力潜从暖势衰。
    一气不言含有象，万灵何处谢无私。
    诗通物理行堪掇，道合天机坐可窥。
    应是正人持造化，尽驱幽细入垆锤。
                                  《全唐诗·卷844_75》

    【早莺】
    何处经年閟好音，暖风催出啭乔林。
    羽毛新刷陶潜菊，喉舌初调叔夜琴。
    藏雨并栖红杏密，避人双入绿杨深。
    晓来枝上千般语，应共桃花说旧心。
                                  《全唐诗·卷844_76》

    【酬尚颜上人】
    紫绶苍髭百岁侵，绿苔芳草绕阶深。
    不妨好鸟喧高卧，切忌闲人聒正吟。
    鲁鼎寂寥休辨口，劫灰销变莫宣心。
    还怜我有冥搜癖，时把新诗过竹寻。
                                  《全唐诗·卷844_77》

    【寄倪署郎中】
    风雨冥冥春闇移，红残绿满海棠枝。
    帝乡久别江乡住，椿笋何如樱笋时。
    海内擅名君作赋，林间外学我为诗。
    近闻南国升南省，应笑无机老病师。
                                  《全唐诗·卷844_78》

    【题郑郎中谷仰山居】
    檐壁层层映水天，半乘冈垄半民田。
    王维爱甚难抛画，支遁怜多不惜钱。
    巨石尽含金玉气，乱峰深锁栋梁烟。
    秦争汉夺虚劳力，却是巢由得稳眠。
                                  《全唐诗·卷844_79》

    【湘中寓居春日感怀】
    江禽野兽两堪伤，避射惊弹各自忙。
    头角任多无獬豸，羽毛虽众让鸳鸯。
    落苔红小樱桃熟，侵井青纤燕麦长。
    吟把离骚忆前事，汨罗春浪撼残阳。
                                  《全唐诗·卷845_1》

    【潇湘】
    寒清健碧远相含，珠媚根源在极南。
    流古递今空作岛，逗山冲壁自为潭。
    迁来贾谊愁无限，谪过灵均恨不堪。
    毕竟输他老渔叟，绿蓑青竹钓浓蓝。
                                  《全唐诗·卷845_2》

    【寄友生】
    风骚情味近如何，门底寒流屋里莎。
    曾摘园蔬留我宿，共吟江月看鸿过。
    时危苦恨无收拾，道妙深夸有琢磨。
    凉夜欹眠应得梦，平生心肺似君多。
                                  《全唐诗·卷845_3》

    【酬答退上人】
    须鬓三分白二分，一生踪迹出人群。
    嵩丘梦忆诸峰雪，衡岳禅依五寺云。
    青衲几临高瀑濯，苦吟曾许断猿闻。
    荒村残腊相逢夜，月满鸿多楚水濆。
                                  《全唐诗·卷845_4》

    【山中春怀】
    心魂役役不曾归，万象相牵向极微。
    所得或忧逢郢刃，凡言皆欲夺天机。
    游深晚谷香充鼻，坐苦春松粉满衣。
    何物不为狼藉境，桃花和雨更霏霏。
                                  《全唐诗·卷845_5》

    【寄郑谷郎中】
    上国谁传消息过，醉眠醒坐对嵯峨。
    身离道士衣裳少，笔答禅师句偈多。
    南岸郡钟凉度枕，西斋竹露冷沾莎。
    还应笑我降心外，惹得诗魔助佛魔。
                                  《全唐诗·卷845_6》

    【寄萍乡唐禀正字】
    新书声价满皇都，高卧林中更起无。
    春兴酒香薰肺腑，夜吟云气湿髭须。
    同登水阁僧皆别，共上渔船鹤亦孤。
    长忆前年送行处，洞门残日照菖蒲。
                                  《全唐诗·卷845_7》
    【秋夕书怀】
    凉多夜永拥山袍，片石闲欹不觉劳。
    蟋蟀绕床无梦寐，梧桐满地有萧骚。
    平生乐道心常切，五字逢人价合高。
    破落西窗向残月，露声如雨滴蓬蒿。
                                  《全唐诗·卷845_8》

    【乱后经西山寺】
    松烧寺破是刀兵，谷变陵迁事可惊。
    云里乍逢新住主，石边重认旧题名。
    闲临菡萏荒池坐，乱踏鸳鸯破瓦行。
    欲伴高僧重结社，此身无计舍前程。
                                  《全唐诗·卷845_9》

    【题梁贤巽公房】
    吴王庙侧有高房，帘影南轩日正长。
    吹苑野风桃叶碧，压畦春露菜花黄。
    悬灯向后惟冥默，凭案前头即渺茫。
    知有虎溪归梦切，寺门松折社僧亡。
                                  《全唐诗·卷845_10》

    【塘上闲作】
    闲行闲坐藉莎烟，此兴堪思二古贤。
    陶靖节居彭泽畔，贺知章在镜池边。
    鸳鸯著对能飞绣，菡萏成群不语仙。
    形影腾腾夕阳里，数峰危翠滴渔船。
                                  《全唐诗·卷845_11》

    【江上望远山寄郑谷郎中】（公时退居仰山）
    危碧层层映水天，半垂冈陇下民田。
    王维爱甚难抛画，支遁高多不惜钱。
    巨石尽含金玉气，乱峰闲锁栋梁烟。
    秦争汉夺空劳力，却是巢由得稳眠。
                                  《全唐诗·卷845_12》

    【送人自蜀回南游】
    锦水东浮情尚郁，湘波南泛思何长。
    蜀魂巴狖悲残夜，越鸟燕鸿叫夕阳。
    烟月几般为客路，林泉四绝是吾乡。
    寻幽必有僧相指，宋杜题诗近旧房。
                                  《全唐诗·卷845_13》

    【寄无愿上人】
    六十八去七十岁，与师年鬓不争多。
    谁言生死无消处，还有修行那得何。
    开士安能穷好恶，故人堪忆旧经过。
    会归原上焚身后，一阵灰飞也任他。
                                  《全唐诗·卷845_14》

    【怀潇湘即事寄友人】
    浸野淫空澹荡和，十年邻住听渔歌。
    城临远棹浮烟泊，寺近闲人泛月过。
    岸引绿芜春雨细，汀连斑竹晚风多。
    可怜千古怀沙处，还有鱼龙弄白波。
                                  《全唐诗·卷845_15》

    【谢橘洲人寄橘】
    洞庭栽种似潇湘，绿绕人家带夕阳。
    霜裛露蒸千树熟，浪围风撼一洲香。
    洪崖遣后名何远，陆绩怀来事更长。
    藏贮待供宾客好，石榴宜称映舟光。
                                  《全唐诗·卷845_16》

    【自贻】
    心中身外更何猜，坐石看云养圣胎。
    名在好诗谁逐去，迹依闲处自归来。
    时添瀑布新瓶水，旋换旃檀旧印灰。
    晴出寺门惊往事，古松千尺半苍苔。
                                  《全唐诗·卷845_17》

    【寄益上人】
    长想寻君道路遥，乱山霜后火新烧。
    近闻移住邻衡岳，几度题诗上石桥。
    古木传声连峭壁，一灯悬影过中宵。
    风骚味薄谁相爱，欹枕常多梦鲍昭。
                                  《全唐诗·卷845_18》

    【行次宜春寄湘西诸友】
    幸无名利路相迷，双履寻山上柏梯。
    衣钵祖辞梅岭外，香灯社别橘洲西。
    云中石壁青侵汉，树下苔钱绿绕溪。
    我爱远游君爱住，此心他约与谁携。
                                  《全唐诗·卷845_19》

    【送略禅者归南岳】
    林下钟残又拂衣，锡声还独向南飞。
    千峰冷截冥鸿处，一径险通禅客归。
    青石上行苔片片，古杉边宿雨霏霏。
    劳生有愿应回首，忍著无心与物违。
                                  《全唐诗·卷845_20》

    【咏怀寄知己】
    已得浮生到老闲，且将新句拟玄关。
    自知清兴来无尽，谁道淳风去不还。
    三百正声传世后，五千真理在人间。
    此心终待相逢说，时复登楼看暮山。
                                  《全唐诗·卷845_21》

    【寄吴拾遗】
    新竹将谁榷重轻，皎然评里见权衡。
    非无苦到难搜处，合有清垂不朽名。
    疏雨晚冲莲叶响，乱蝉凉抱桧梢鸣。
    野桥闲背残阳立，翻忆苏卿送子卿。
                                  《全唐诗·卷845_22》

    【春晴感兴】
    连旬阴翳晓来晴，水满圆塘照日明。
    岸草短长边过客，江花红白里啼莺。
    野无征战时堪望，山有楼台暖好行。
    桑柘依依禾黍绿，可怜归去是张衡。
                                  《全唐诗·卷845_23》

    【谢道友拄杖】
    翦自南岩瀑布边，寒光七尺乳珠连。
    持来未入尘埃路，乞与应怜老病年。
    欹影夜归青石涧，卓痕秋过绿苔钱。
    他时携上嵩峰顶，把倚长松看洛川。
                                  《全唐诗·卷845_24》

    【东林寄别修睦上人】
    行心乞得见秋风，双履难留去住踪。
    红叶正多离社客，白云无限向嵩峰。
    囊中自欠诗千首，身外谁知事几重。
    此别不能为后约，年华相似逼衰容。
                                  《全唐诗·卷845_25》

    【夏日原西避暑寄吟友】
    热烟疏竹古原西，日日乘凉此杖藜。
    闲处雨声随霹雳，旱田人望隔虹霓。
    蝉依独树干吟苦，鸟忆平川渴过齐。
    别有相招好泉石，瑞花瑶草尽堪携。
                                  《全唐诗·卷845_26》

    【怀匡阜】
    荆州连岁滞游方，拄杖尘封六尺光。
    洗面有香思石溜，冥心无挠忆山床。
    闲机但愧时机速，静论须惭世论长。
    昨夜分明梦归去，薜萝幽径绕禅房。
                                  《全唐诗·卷845_27》

    【静坐】
    绳床欹坐任崩颓，双眼醒醒闭复开。
    日月更无闲里过，风骚时有静中来。
    天真自得生难舍，世幻谁惊死不回。
    何处堪投此踪迹，水边晴去上高台。
                                  《全唐诗·卷845_28》

    【寄湘中诸友】
    碧云诸友尽黄眸，石点花飞更说无。
    岚翠湿衣松接院，芙蓉薰面寺临湖。
    沃洲高卧心何僻，匡社长禅兴亦孤。
    争似楚王文物国，金镳紫绶让前途。
                                  《全唐诗·卷845_29》

    【答无愿上人书】
    郑生驱蹇岘山回，传得安公好信来。
    千里阻修俱老骨，八行重叠慰寒灰。
    春残桃李犹开户，雪满松杉始上台。
    必有南游山水兴，汉江平稳好浮杯。
                                  《全唐诗·卷845_30》

    【送胤公归阙】
    西朝归去见高情，应恋香灯近圣明。
    关令莫疑非马辩，道安还跨赤驴行。
    充斋野店蔬无味，洒笠平原雪有声。
    忍惜文章便闲得，看他趋竞取时名。
                                  《全唐诗·卷845_31》

    【感时】
    忽忽枕前蝴蝶梦，悠悠觉后利名尘。
    无穷今日明朝事，有限生来死去人。
    终与狐狸为窟穴，谩师龟鹤养精神。
    可怜颜子能消息，虚室坐忘心最真。
                                  《全唐诗·卷845_32》

    【湖上逸人】
    澹荡光中翡翠飞，田田初出柳丝丝。
    吟沿绿岛时逢鹤，醉泛清波或见龟。
    七泽钓师应识我，中原逐鹿不知谁。
    秋风水寺僧相近，一径芦花到竹篱。
                                  《全唐诗·卷845_33》

    【怀巴陵】
    垂白堪思大乱前，薄游曾驻洞庭边。
    寻僧古寺沿沙岸，倚杖残阳落水天。
    兰蕊蔫菸骚客庙，烟波晴阔钓师船。
    此时欲买君山住，懒就商人乞个钱。
                                  《全唐诗·卷845_34》

    【渚宫谢杨秀才自嵩山相访】
    嵩峰有客远相寻，尘满麻衣袖苦吟。
    花尽草长方闭户，道孤身老正伤心。
    红堆落日云千仞，碧撼凉风竹一林。
    惆怅雅声消歇去，喜君聊此暂披襟。
                                  《全唐诗·卷845_35》

    【荆门寄沈彬】
    罢趋明圣懒从知，鹤氅褵褷遂性披。
    道有静君堪托迹，诗无贤子拟传谁。
    松声白日边行止，日影红霞里梦思。
    珍重两篇千里达，去年江上雪飞时。
                                  《全唐诗·卷845_36》

    【读《阴符经》】
    绕窗风竹骨轻安，闲借阴符仰卧看。
    绝利一源真有谓，空劳万卷是无端。
    清虚可保升云易，嗜欲终知入圣难。
    三要洞开何用闭，高台时去凭栏干。
                                  《全唐诗·卷845_37》

    【寄吴国知旧】
    淮甸当年忆旅游，衲衣棕笠外何求。
    城中古巷寻诗客，桥上残阳背酒楼。
    晴色水云天合影，晚声名利市争头。
    可怜王化融融里，惆怅无僧似惠休。
                                  《全唐诗·卷845_38》

    【移居】
    上台言任养疏愚，乞与西城水满湖。
    吹榻好风终日有，趁凉闲客片时无。
    檀栾翠拥清蝉在，菡萏红残白鸟孤。
    欲问存思搜抉妙，几联诗许敌三都。
                                  《全唐诗·卷845_39》

    【喜彬上人见访】
    高吟欲继沃州师，千里相寻问课虚。
    残腊江山行尽处，满衣风雪到闲居。
    携来律韵清何甚，趣入幽微旨不疏。
    莫惜天机细捶琢，他时终可拟芙蕖。
                                  《全唐诗·卷845_40》

    【荆州新秋寺居写怀诗五首上南平王】
    竹如翡翠侵帘影，苔学琉璃布地纹。
    高卧更无如此乐，远游何必爱他云。
    闲听谢脁吟为政，静看萧何坐致君。
    只恐老身衰朽速，他年不得颂鸿勋。

    井梧黄落暮蝉清，久驻金台但暗惊。
    事佛未怜诸弟子，谈空争动上公卿。
    合归鸟外藏幽迹，敢向人前认好名。
    满印白檀灯一盏，可能酬谢得聪明。

    金汤里面境何求，宝殿东边院最幽。
    栽种已添新竹影，画图兼列远山秋。
    形容岂合亲公子，章句争堪狎士流。
    虚负岷峨老僧约，年年雪水下汀洲。

    汉江西岸蜀江东，六稔安禅教化中。
    托迹幸将王粲别，归心宁与子山同。
    尊罍岂识曹参酒，宾客还亲宋玉风。
    又见去年三五夕，一轮寒魄破烟空。

    石龛闲锁旧居峰，何事膺门岁月重。
    五七诗中叨见遇，三千客外许疏慵。
    迎凉蟋蟀喧闲思，积雨莓苔没屐踪。
    会待英雄启金口，却教担锡入云松。
                                  《全唐诗·卷845_41》

    【送李秀才归湘中】
    词客携文访病夫，因吟送别忆湘湖。
    寒消浦溆催鸿雁，暖入溪山养鹧鸪。
    僧向月中寻岳麓，云从城上去苍梧。
    君归为问峰前寺，旧住僧房锁在无。
                                  《全唐诗·卷845_42》

    【寄吴国西供奉】
    别来相忆梦多迷，君住东朝我楚西。
    瑶阙合陪龙象位，春山休记鹧鸪啼。
    承恩位与千官别，应制才将十子齐。
    几笑远公慵送客，殷勤只到寺前溪。
                                  《全唐诗·卷845_43》

    【谢人惠端溪砚】
    端人凿断碧溪浔，善价争教惜万金。
    砻琢已曾经敏手，研磨终见透坚心。
    安排得主难移动，含贮随时任浅深。
    保重更求装钿匣，闲将濡染寄知音。
                                  《全唐诗·卷845_44》

    【送吴先辈赴京】
    烟霄已遂明经第，江汉重来问苦吟。
    托兴偶凭风月远，忘机终在寂寥深。
    千篇未听常徒口，一字须防作者心。
    此日与君聊话别，老身难约更相寻。
                                  《全唐诗·卷845_45》

    【和西蜀可准大师远寄之什】
    莫知何路去追攀，空想人间出世间。
    杜口已同居士室，传心休问祖师山。
    禅中不住方为定，说处无生始是闲。
    珍重希音远相寄，乱峰西望叠孱颜。
                                  《全唐诗·卷845_46》

    【荆门暮冬与节公话别】
    漳河湘岸柳关头，离别相逢四十秋。
    我忆黄梅梦南国，君怀明主去东周。
    几程霜雪经残腊，何处封疆过旧游。
    好及春风承帝泽，莫忘衰朽卧林丘。
                                  《全唐诗·卷845_47》

    【贺孙支使郎中迁居】
    别认公侯礼上才，筑金何啻旧燕台。
    地连东阁横头买，门对西园正面开。
    不隔红尘趋棨戟，只拖珠履赴尊罍。
    应逢明月清霜夜，闲领笙歌宴此来。
                                  《全唐诗·卷845_48》

    【庭际新移松竹】
    三茎瘦竹两株松，瑟瑟翛翛韵且同。
    抱节乍离新涧雪，盘根远别旧林风。
    岁寒相倚无尘地，荫影分明有月中。
    更待阳和信催促，碧梢青杪看凌空。
                                  《全唐诗·卷845_49》

    【荆门寄题禅月大师影堂】
    泽国闻师泥日后，蜀王全礼葬馀灰。
    白莲塔向清泉锁，禅月堂临锦水开。
    西岳千篇传古律，南宗一句印灵台。
    不堪只履还西去，葱岭如今无使回。
                                  《全唐诗·卷845_50》

    【贺雪】
    上清凝结下乾坤，为瑞为祥表致君。
    日月影从光外过，山河形向静中分。
    歌扬郢路谁同听，声洒梁园客共闻。
    堪想画堂帘卷次，轻随舞袖正纷纷。
                                  《全唐诗·卷845_51》

    【荆州寄贯微上人】
    旧斋休忆对松关，各在王侯顾遇间。
    命服已沾天渥泽，衲衣犹拥祖斓斑。
    相思莫救烧心火，留滞难移压脑山。
    得失两途俱不是，笑他高卧碧孱颜。
                                  《全唐诗·卷845_52》

    【送休师归长沙宁觐】
    高堂亲老本师存，多难长悬两处魂。
    已说战尘消汉口，便随征棹别荆门。
    晴吟野阔无耕地，晚宿湾深有钓村。
    他日更思衰老否，七年相伴琢诗言。
                                  《全唐诗·卷845_53》

    【江上夏日】
    无处清阴似剡溪，火云奇崛倚空齐。
    千山冷叠湖光外，一扇凉摇楚色西。
    碧树影疏风易断，绿芜平远日难低。
    故园旧寺临湘水，斑竹烟深越鸟啼。
                                  《全唐诗·卷845_54》

    【渚宫春日因怀有作】
    旧业树连湘树远，家山云与岳云平。
    僧来已说无耕钓，雁去那知有弟兄。
    客思莫牵蝴蝶梦，乡心自忆鹧鸪声。
    沙头南望堪肠断，谁把归舟载我行。
                                  《全唐诗·卷845_55》

    【松化为石】（近闻金华山古松化为石）
    盘根几耸翠崖前，却偃凌云化至坚。
    乍结精华齐永劫，不随凋变已千年。
    逢贤必用镌辞立，遇圣终将刻印传。
    肯似荆山凿馀者，藓封顽滞卧岚烟。
                                  《全唐诗·卷845_56》

    【寄澧阳吴使君】
    南客西来话使君，涔阳风雨变行春。
    四邻耕钓趋仁政，千里烟花压路尘。
    去兽未胜除狡吏，还珠争似复逋民。
    红兰浦暖携才子，烂醉连题赋白蘋。
                                  《全唐诗·卷845_57》

    【湘江送客】
    湘江秋色湛如冰，楚客离怀暮不胜。
    千里碧云闻塞雁，几程青草见巴陵。
    寒涛响叠晨征橹，岸苇丛明夜泊灯。
    鹦鹉洲边若回首，为思前事一扪膺。
                                  《全唐诗·卷845_58》

    【暮游岳麓寺】
    寺楼高出碧崖棱，城里谁知在上层。
    初雪洒来乔木暝，远禽飞过大江澄。
    闲消不睡怜长夜，静照无言谢一灯。
    回首何边是空地，四村桑麦遍丘陵。
                                  《全唐诗·卷845_59》

    【林下留别道友】
    住亦无依去是闲，何心终恋此林间。
    片云孤鹤东西路，四海九州多少山。
    静坐趁凉移树影，兴随题处著苔斑。
    秋来洗浣行衣了，还尔邻僧旧竹关。
                                  《全唐诗·卷845_60》

    【道林寺居寄岳麓禅师二首】
    门前石路彻中峰，树影泉声在半空。
    寻去未应劳上下，往来殊已倦西东。
    髭根尽白孤云并，心迹全忘片月同。
    长忆高窗夏天里，古松青桧午时风。

    山袍不称下红尘，各是闲居岛外身。
    两处烟霞门寂寂，一般苔藓石磷磷。
    禅关悟后宁疑物，诗格玄来不傍人。
    月照经行更谁见，露华松粉点衣巾。
                                  《全唐诗·卷845_61》

    【乱后江西过孙鲂旧居因寄】
    旧游重到倍悲凉，吟忆同人倚寺墙。
    何处暮蝉喧逆旅，此中山鸟噪垂杨。
    寰区有主权兵器，风月无人掌桂香。
    欲寄此心空北望，塞鸿天末失归行。
                                  《全唐诗·卷845_62》

    【宜春江上寄仰山长老二首】
    水隔孤城城隔山，水边时望忆师闲。
    清泉白日中峰上，落日半空栖鸟还。
    云影触衣分朵朵，雨声吹磬散潺潺。
    传心莫学罗浮去，后辈思量待扣关。

    雨晴天半碧光流，影倒残阳湿郡楼。
    绝顶有人经劫在，浮生无客暂时游。
    窗开万壑春泉乱，塔锁孤灯万木稠。
    欲为吾师拂衣去，白云红叶又新秋。
                                  《全唐诗·卷845_63》

    【萤】
    透窗穿竹住还移，万类俱闲始见伊。
    难把寸光藏暗室，自持孤影助明时。
    空庭散逐金风起，乱叶争投玉露垂。
    后代儒生懒收拾，夜深飞过读书帷。
                                  《全唐诗·卷845_64》

    【湘中送翁员外归闽】
    船满琴书与酒杯，清湘影里片帆开。
    人归南国乡园去，雁逐西风日夜来。
    天势渐低分海树，山程欲尽见城台。
    此身未别江边寺，犹看星郎奉诏回。
                                  《全唐诗·卷845_65》

    【寄居道林寺作】
    岚湿南朝殿塔寒，此中因得谢尘寰。
    已同庭树千株老，未负溪云一片闲。
    石镜旧游临皎洁，岳莲曾上彻孱颜。
    如今衰飒成多病，黄叶风前昼掩关。
                                  《全唐诗·卷845_66》

    【沙鸥】
    暖傍渔船睡不惊，可怜孤洁似华亭。
    晚来湾浦冲平碧，晴过汀洲拂浅青。
    翡翠静中修羽翼，鸳鸯闲处事仪形。
    何如飞入汉宫里，留与兴亡作典经。
                                  《全唐诗·卷845_67》

    【和翁员外题马太傅宅贾相公井】
    飞尘不敢下相干，闇脉傍应润牡丹。
    心任短长投玉绠，底须三五映金盘。
    神工旧制泓澄在，天泽时加潋滟寒。
    太傅欲旌前古事，星郎属思久凭栏。
                                  《全唐诗·卷845_68》

    【看云】
    何峰触石湿苔钱，便逐高风离瀑泉。
    深处卧来真隐逸，上头行去是神仙。
    千寻有影沧江底，万里无踪碧落边。
    长忆旧山青壁里，绕庵闲伴老僧禅。
                                  《全唐诗·卷845_69》

    【对雪寄荆幕知己】
    猛势微开万里清，月中看似日中明。
    此时鸥鹭无人见，何处关山有客行。
    郢唱转高谁敢和，巴歌相顾自销声。
    江斋卷箔含毫久，应想梁王礼不经。
                                  《全唐诗·卷845_70》

    【送相里秀才赴举】
    两上东堂不见春，文明重去有谁亲。
    曾逢少海尊前客，旧是神仙会里人。
    已遂风云催化羽，却将雷电助烧鳞。
    明年自此登龙后，回首荆门一路尘。
                                  《全唐诗·卷845_71》

    【荆门疾中喜谢尊师自南岳来、相里秀才自京至】
    闲堂昼卧眼初开，强起徐行绕砌苔。
    鹤氅人从衡岳至，鹑衣客自洛阳来。
    坐闻邻树栖幽鸟，吟觉江云发早雷。
    西笑东游此相别，两途消息待谁回。
                                  《全唐诗·卷845_72》

    【吟兴自述】
    前习都由未尽空，生知雅学妙难穷。
    一千首出悲哀外，五十年销雪月中。
    兴去不妨归静虑，情来何止发真风。
    曾无一字干声利，岂愧操心负至公。
                                  《全唐诗·卷845_73》

    【送谢尊师自南岳出入京】
    曾听鹿鸣逢世乱，因披羽服隐衡阳。
    几多事隔丹霄兴，三十年成两鬓霜。
    芝朮未甘销勇气，风骚无那激刚肠。
    中朝旧有知音在，可是悠悠入帝乡。
                                  《全唐诗·卷845_74》

    【送司空学士赴京】
    弘文初命下江边，难恋沙鸥与钓船。
    蓝绶乍称新学士，白衫初脱旧神仙。
    龙山送别风生路，鸡树从容雪照筵。
    重谒往年金榜主，便将才术佐陶甄。
                                  《全唐诗·卷845_75》

    【春寄尚颜】
    含桃花谢杏花开，杜宇新啼燕子来。
    好事可能无分得，名山长似有人催。
    檐声未断前旬雨，电影还连后夜雷。
    心迹共师争几许，似人嫌处自迟回。
                                  《全唐诗·卷846_1》

    【寄梁先辈】
    慈恩塔下曲江边，别后多应梦到仙。
    时去与谁论此事，乱来何处觅同年。
    陈琳笔砚甘前席，甪里烟霞待共眠。
    爱惜麻衣好颜色，未教朱紫污天然。
                                  《全唐诗·卷846_2》

    【荆渚偶作】
    无味吟诗即把经，竟将疏野访谁行。
    身依江寺庭无树，山绕天涯路有兵。
    竹瓦雨声漂永日，纸窗灯焰照残更。
    从容一觉清凉梦，归到龙潭扫石枰。
                                  《全唐诗·卷846_3》

    【城中晚夏思山】
    葛衣沾汗功虽健，纸扇摇风力甚卑。
    苦热恨无行脚处，微凉喜到立秋时。
    竹轩静看蜘蛛挂，莎径闲听蟋蟀移。
    天外有山归即是，岂同游子暮何之。
                                  《全唐诗·卷846_4》

    【忆旧山】
    谁请衰羸住北州，七年魂梦旧山丘。
    心清槛底潇湘月，骨冷禅中太华秋。
    高节未闻驯虎豹，片言何以傲王侯。
    应须脱洒孤峰去，始是分明个剃头。
                                  《全唐诗·卷846_5》

    【寄体休】
    南州君去为寻医，病色应除似旧时。
    久别莫忘庐阜约，却来须有洞庭诗。
    金陵往岁同窥井，岘首前秋共读碑。
    两处山河见兴废，相思更切卧云期。
                                  《全唐诗·卷846_6》

    【过陆鸿渐旧居】
    楚客西来过旧居，读碑寻传见终初。
    佯狂未必轻儒业，高尚何妨诵佛书。
    种竹岸香连菡萏，煮茶泉影落蟾蜍。
    如今若更生来此，知有何人赠白驴。
                                  《全唐诗·卷846_7》

    【寄怀钟陵旧游因寄知己】
    洗井僧来说旧游，西江东岸是城楼。
    昔年淹迹因王化，长日凭栏看水流。
    真观上人栖树石，陈陶处士在林丘。
    终拖老病重寻去，得到匡庐死便休。
                                  《全唐诗·卷846_8》

    【遣怀】
    病肠休洗老休医，七十能饶百岁期。
    不死任还蓬岛客，无生自有雪山师。
    浮云聚散俱关虑，明月相逢好展眉。
    既兆未萌闲酌度，不如中抱是寻思。
                                  《全唐诗·卷846_9》

    【怀武陵因寄幕中韩先辈、何从事】
    武陵嘉致迹多幽，每见图经恨白头。
    溪浪碧通何处去，桃花红过郡前流。
    常闻相幕鸳鸿兴，日向神仙洞府游。
    凿井耕田人在否，如今天子正征搜。
                                  《全唐诗·卷846_10》

    【赠樊处士】
    小子声名天下知，满簪霜雪白麻衣。
    谁将一著争先后，共向长安定是非。
    有路未曾迷日用，无贪终不乱天机。
    闲寻道士过仙观，赌得黄庭两卷归。
                                  《全唐诗·卷846_11》

    【荆渚逢禅友】
    泽国相逢话一宵，云山偶别隔前朝。
    社思匡岳无宗炳，诗忆扬州有鲍昭。
    晨野黍离春漠漠，水天星粲夜遥遥。
    闲吟莫忘传心祖，曾立阶前雪到腰。
                                  《全唐诗·卷846_12》

    【送僧归洛中】
    赤日彤霞照晚坡，东州道路兴如何。
    蝉离楚柳鸣犹少，叶到嵩云落渐多。
    海内自为闲去住，关头谁问旧经过。
    叮咛与访春山寺，白乐天真在也么。
                                  《全唐诗·卷846_13》

    【道林寓居】
    秋泉一片树千株，暮汲寒烧外有馀。
    青嶂这边来已熟，红尘那畔去应疏。
    风骚未肯忘雕琢，潇洒无妨更剃除。
    即问沃州开士僻，爱禽怜骏意何如。
                                  《全唐诗·卷846_14》

    【仙掌】
    峭形寒倚夕阳天，毛女莲花翠影连。
    云外自为高出手，人间谁合斗挥拳。
    鹤抛青汉来岩桧，僧隔黄河望顶烟。
    晴露红霞长满掌，只应栖托是神仙。
                                  《全唐诗·卷846_15》

    【中秋月】
    空碧无云露湿衣，群星光外涌清规。
    东楼莫碍渐高势，四海待看当午时。
    还许分明吟皓魄，肯教幽暗取丹枝。
    可怜半夜婵娟影，正对五侯残酒池。
                                  《全唐诗·卷846_16》

    【送禅者游南岳】
    忽随南棹去衡阳，谁住江边树下房。
    尘梦是非都觉了，野云心地更何妨。
    渐临瀑布听猿思，却背岣嵝有雁行。
    想到中峰上层寺，石窗秋霁见潇湘。
                                  《全唐诗·卷846_17》

    【闻道林诸友尝茶因有寄】
    枪旗冉冉绿丛园，谷雨初晴叫杜鹃。
    摘带岳华蒸晓露，碾和松粉煮春泉。
    高人梦惜藏岩里，白硾封题寄火前。
    应念苦吟耽睡起，不堪无过夕阳天。
                                  《全唐诗·卷846_18》

    【将归旧山留别错公】
    旧峰前昨下来时，白石丛丛间紫薇。
    章句不堪歌有道，溪山只合退无机。
    云含暧态晴犹在，鹤养闲神昼不飞。
    欲去更思过丈室，二年频此揖清晖。
                                  《全唐诗·卷846_19》

    【闻尚颜上人创居有寄】
    麓山南面橘洲西，别构新斋与竹齐。
    野客已闻将鹤赠，江僧未说有诗题。
    窗临杳霭寒千嶂，枕遍潺湲月一溪。
    可想乍移禅榻处，松阴冷湿壁新泥。
                                  《全唐诗·卷846_20》

    【庚午岁九日作】
    门底秋苔嫩似蓝，此中消息兴何堪。
    乱离偷过九月九，头尾算来三十三。
    云影半晴开梦泽，菊花微暖傍江潭。
    故人今日在不在，胡雁背风飞向南。
                                  《全唐诗·卷846_21》

    【逢进士沈彬】
    欲话趋时首重骚，因君倍惜剃头刀。
    千般贵在能过达，一片心闲不那高。
    山叠好云藏玉鸟，海翻狂浪隔金鳌。
    时应记得长安事，曾向文场属思劳。
                                  《全唐诗·卷846_22》

    【闻王员外新恩有寄】
    欲退无因贵逼来，少仪官美右丞才。
    青袍早许淹花幕，霜简方闻谢柏台。
    金诺静宜资讲诵，玉山寒称奉尊罍。
    西峰有客思相贺，门隔潇湘雪未开。
                                  《全唐诗·卷846_23》

    【秋夕言怀寄所知】
    休问蒙庄材不材，孤灯影共傍寒灰。
    忘筌话道心甘死，候体论诗口懒开。
    窗外风涛连建业，梦中云水忆天台。
    相疏却是相知分，谁讶经年一度来。
                                  《全唐诗·卷846_24》

    【答禅者】
    五老峰前相遇时，两无言语只扬眉。
    南宗北祖皆如此，天上人间更问谁。
    山衲静披云片片，铁刀凉削鬓丝丝。
    闲吟莫学汤从事，抛却袈裟负本师。
                                  《全唐诗·卷846_25》

    【寄尚颜】（公受徐州薛尚书见知）
    莫向孤峰道息机，有人偷眼羡吾师。
    满身光化年前宠，几轴开平岁里诗。
    北阙故人随丧乱，南山旧寺在参差。
    清吟但忆徐方政，应恨当时不见时。
                                  《全唐诗·卷846_26》

    【梓栗杖送人】
    禅家何物赠分襟，只有天台杖一寻。
    拄去客归青洛远，采来僧入白云深。
    游山曾把探龙穴，出世期将指佛心。
    此日江边赠君后，却携筇杖向东林。
                                  《全唐诗·卷846_27》

    【寄朗陵二禅友】
    潇湘曾宿话诗评，荆楚连秋阻野情。
    金锡罢游双鬓白，铁盂终守一斋清。
    篇章老欲齐高手，风月闲思到极精。
    南望山门石何处，沧浪云梦浸天横。
                                  《全唐诗·卷846_28》

    【灯】
    幽光耿耿草堂空，窗隔飞蛾恨不通。
    红烬自凝清夜朵，赤心长谢碧纱笼。
    云藏水国城台里，雨闭松门殿塔中。
    金屋玉堂开照睡，岂知萤雪有深功。
                                  《全唐诗·卷846_29》

    【寄金陵幕中李郎中】
    龙门支派富才能，年少飞翔便大鹏。
    久待尊罍临铁瓮，又从幢节镇金陵。
    精神一只秋空鹤，骚雅千寻夏井冰。
    长忆相招宿华馆，数宵忘寝尽寒灯。
                                  《全唐诗·卷846_30》

    【寄韩蜕秀才】
    松门高不似侯门，藓径鞋踪触处分。
    远事即为无害鸟，多闲便是有情云。
    那忧宠辱来惊我，且寄风骚去敌君。
    知伴李膺琴酒外，绛纱闲卷共论文。
                                  《全唐诗·卷846_31》

    【湘中春兴】
    雨歇江明苑树干，物妍时泰恣游盘。
    更无轻翠胜杨柳，尽觉浓华在牡丹。
    终日去还抛寂寞，绕池回却凭栏干。
    红芳片片由青帝，忍向西园看落残。
                                  《全唐诗·卷846_32》

    【送错公、栖公南游】
    洪偃汤休道不殊，高帆共载兴何俱。
    北京丧乱离丹凤，南国烟花入鹧鸪。
    明月团圆临桂水，白云重叠起苍梧。
    威仪本是朝天士，暂向辽荒住得无。
                                  《全唐诗·卷846_33》

    【寄南岳诸道友】
    南望衡阳积瘴开，去年曾踏雪游回。
    谩为楚客蹉跎过，却是边鸿的当来。
    乳窦孤明含海日，石桥危滑长春苔。
    终寻十八高人去，共坐苍崖养圣胎。
                                  《全唐诗·卷846_34》

    【送韩蜕秀才赴举】
    槐花馆驿暮尘昏，此去分明吏部孙。
    才器合居科第首，风流幸是缙绅门。
    春和洛水清无浪，雪洗高峰碧断根。
    堪想都人齐指点，列仙相次上昆仑。
                                  《全唐诗·卷846_35》

    【溪居寓言】
    秋蔬数垄傍潺湲，颇觉生涯异俗缘。
    诗兴难穷花草外，野情何限水云边。
    虫声绕屋无人语，月影当松有鹤眠。
    寄向东溪老樵道，莫催丹桂博青钱。
                                  《全唐诗·卷846_36》

    【遣怀】
    诗病相兼老病深，世医徒更费千金。
    馀生岂必虚抛掷，未死何妨乐咏吟。
    流水不回休叹息，白云无迹莫追寻。
    闲身自有闲消处，黄叶清风蝉一林。
                                  《全唐诗·卷846_37》

    【自湘中将入蜀留别诸友】
    巾舄初随入蜀船，风帆吼过洞庭烟。
    七千里路到何处，十二峰云更那边。
    巫女暮归林淅沥，巴猿吟断月婵娟。
    来年五月峨嵋雪，坐看消融满锦川。
                                  《全唐诗·卷846_38》

    【寄匡阜诸公二首】
    松头柏顶碧森森，虚槛寒吹夏景深。
    静社可追长往迹，白莲难问久修心。
    山围四面才容寺，月到中宵始满林。
    争学忘言住幽胜，吾师遗集尽清吟。

    峰前林下东西寺，地角天涯来往僧。
    泉月净流闲世界，杉松深锁尽香灯。
    争无大士重修社，合有诸贤更服膺。
    曾寄邻房挂瓶锡，雨闻岩溜解春冰。
                                  《全唐诗·卷846_39》

    【送人入蜀】
    何必闲吟蜀道难，知君心出嶮巇间。
    寻常秋泛江陵去，容易春浮锦水还。
    两面碧悬神女峡，几重青出丈人山。
    文君酒市逢初雪，满贳新沽洗旅颜。
                                  《全唐诗·卷846_40》

    【酬庐山张处士】
    发枯身老任浮沉，懒泥秋风更役吟。
    新事向人堪结舌，旧诗开卷但伤心。
    苔床卧忆泉声绕，麻履行思树影深。
    终谢柴桑与彭泽，醉游闲访入东林。
                                  《全唐诗·卷846_41》

    【寄岘山道人】
    凤门高对鹿门青，往岁经过恨未平。
    辩鼎上人方话道，卧龙丞相忽追兵。
    炉峰已负重回计，华岳终悬未去情。
    闻说东周天子圣，会摇金锡却西行。
                                  《全唐诗·卷846_42》

    【送王处士游蜀】
    又挂寒帆向锦川，木兰舟里过残年。
    自修姹姹炉中物，拟作飘飘水上仙。
    三峡浪喧明月夜，万州山到夕阳天。
    来年的有荆南信，回札应缄十色笺。
                                  《全唐诗·卷846_43》

    【怀金陵李推官僧自牧】
    秣陵长忆共吟游，儒释风骚道上流。
    莲幕少年轻谢脁，雪山真子鄙汤休。
    也应有作怀清苦，莫谓无心过白头。
    欲附别来千万意，病身初起向残秋。
                                  《全唐诗·卷846_44》

    【寄寻萍公】
    闻在湓城多寄住，随时谈笑浑尘埃。
    孤峰恐忆便归去，浮世要看还下来。
    万顷野烟春雨断，九条寒浪晚窗开。
    虎溪桥上龙潭寺，曾此相寻踏雪回。
                                  《全唐诗·卷846_45》

    【得李推官近寄怀】
    荆门前岁使乎回，求得星郎近制来。
    连日借吟终不已，一灯忘寝又重开。
    秋风漫作牵情赋，春草真为入梦才。
    堪笑陈宫诸狎客，当时空有个追陪。
                                  《全唐诗·卷846_46》

    【对菊】
    蝶醉风狂半折时，冷烟清露压离披。
    欲倾琥珀杯浮尔，好把茱萸朵配伊。
    孔雀毛衣应者是，凤凰金翠更无之。
    何因栽向僧园里，门外重阳过不知。
                                  《全唐诗·卷846_47》

    【忆东林因送二生归】
    好向东林度此生，半天山脚寺门平。
    红霞嶂底潺潺色，清夜房前瑟瑟声。
    偶别十年成瞬息，欲来千里阻刀兵。
    可怜二子同归兴，南国烟花路好行。
                                  《全唐诗·卷846_48》

    【渚宫西城池上居】
    城东移锡住城西，绿绕春波引杖藜。
    翡翠满身衣有异，鹭鸶通体格非低。
    风摇柳眼开烟小，暖逼兰芽出土齐。
    犹有幽深不相似，剡溪乘棹入耶溪。
                                  《全唐诗·卷846_49》

    【中秋夕怆怀寄荆幕孙郎中】
    白莲香散沼痕干，绿筱阴浓藓地寒。
    年老寄居思隐切，夜凉留客话时难。
    行僧尽去云山远，宾雁同来泽国宽。
    时谢孔璋操檄外，每将空病问衰残。
                                  《全唐诗·卷846_50》

    【酬湘幕徐员外见寄】
    东海儒宗事业全，冰棱孤峭类神仙。
    诗同李贺精通鬼，文拟刘轲妙入禅。
    珠履早曾从相府，玳簪今又别官筵。
    篇章几谢传西楚，空想雄风度十年。
                                  《全唐诗·卷846_51》

    【寄蜀国广济大师】
    冰压霜坛律格清，三千传授尽门生。
    禅心尽入空无迹，诗句闲搜寂有声。
    满国繁华徒自乐，两朝更变未曾惊。
    终思相约岷峨去，不得携筇一路行。
                                  《全唐诗·卷846_52》

    【答献上人卷】
    衲衣禅客袖篇章，江上相寻共感伤。
    秦甸乱来栖白没，杼山空后皎然亡。
    清留岛月秋凝露，苦寄巴猿夜叫霜。
    珍重南宗好才子，灰心冥目外无妨。
                                  《全唐诗·卷846_53》

    【寄武陵贯微上人二首】
    知泛沧浪棹未还，西峰房锁夜潺潺。
    春陪相府游仙洞，雪共宾寮对玉山。
    诗里几添新菡萏，衲痕应换旧斓斑。
    莫忘一句曹溪妙，堪塞孙孙骋度关。

    吴头东面楚西边，云接苍梧水浸天。
    两地别离身已老，一言相合道休传。
    风骚妙欲凌春草，踪迹闲思绕岳莲。
    不是傲他名利世，吾师本在雪山巅。
                                  《全唐诗·卷846_54》

    【怀体休上人】
    仲宣楼上望重湖，君到潇湘得健无。
    病遇何人分药饵，诗逢谁子论功夫。
    杉萝寺里寻秋早，橘柚洲边度日晡。
    许送自身归华岳，待来朝暮拂瓶盂。
                                  《全唐诗·卷846_55》

    【招湖上兄弟】
    去岁得君消息在，两凭人信过重湖。
    忍贪风月当年少，不寄音书慰老夫。
    药鼎近闻传秘诀，诗门曾说拥寒炉。
    汉江江路西来便，好傍扁舟访我无。
                                  《全唐诗·卷846_56》

    【江居寄关中知己】
    多病多慵汉水边，流年不觉已皤然。
    旧栽花地添黄竹，新陷盆池换白莲。
    雪月未忘招远客，云山终待去安禅。
    八行书札君休问，不似风骚寄一篇。
                                  《全唐诗·卷846_57》

    【中秋十五夜寄人】
    高河瑟瑟转金盘，喷露吹光逆凭栏。
    四海鱼龙精魄冷，五山鸾鹤骨毛寒。
    今宵尽向圆时望，后夜谁当缺处看。
    何事清光与蟾兔，却教才小少留难。
                                  《全唐诗·卷846_58》

    【谢人自钟陵寄纸笔】
    故人犹忆苦吟劳，所惠何殊金错刀。
    霜雪剪栽新剡硾，锋铓管束本宣毫。
    知君倒箧情何厚，借我临池价斗高。
    词客分张看欲尽，不堪来处隔秋涛。
                                  《全唐诗·卷846_59》

    【移居西湖作二首】
    火云阳焰欲烧空，小槛幽窗想旧峰。
    白汗此时流枕簟，清风何处动杉松。
    残更正好眠凉月，远寺俄闻报晓钟。
    只待秋声涤心地，衲衣新洗健形容。

    官园树影昼阴阴，咫尺清凉莫浣心。
    桃李别教人主掌，烟花不称我追寻。
    蜩螗晚噪风枝稳，翡翠闲眠宿处深。
    争似出尘地行止，东林苔径入西林。
                                  《全唐诗·卷846_60》

    【题玉泉寺】
    高韵双悬张曲江，联题兼是孟襄阳。
    后人才地谁称短，前辈经天尽负长。
    胜景饱于闲采拾，灵踪销得正思量。
    时移两板成尘迹，犹挂吾师旧影堂。
                                  《全唐诗·卷846_61》

    【看金陵图】
    六朝图画战争多，最是陈宫计数讹。
    若爱苍生似歌舞，隋皇自合耻干戈。
                                  《全唐诗·卷846_62》

    【寄南岳泰禅师】
    江头默想坐禅峰，白石山前万丈空。
    山下猎人应不到，雪深花鹿在庵中。
                                  《全唐诗·卷846_63》

    【片云】
    水底分明天上云，可怜形影似吾身。
    何妨舒作从龙势，一雨吹销万里尘。
                                  《全唐诗·卷846_64》

    【寄清溪道者】
    万重千叠红霞嶂，夜烛朝香白石龛。
    常寄溪窗凭危槛，看经影落古龙潭。
                                  《全唐诗·卷846_65》

    【病中勉送小师往清凉山礼大圣】
    丰衣足食处莫住，圣迹灵踪好遍寻。
    忽遇文殊开慧眼，他年应记老师心。
                                  《全唐诗·卷846_66》

    【谢人惠拄杖】
    何处云根采得来，黑龙狂欲作风雷。
    知师念我形骸老，教把经行拄绿苔。
                                  《全唐诗·卷846_67》

    【送楚云上人往南岳刺血写《法华经》】
    剥皮刺血诚何苦，欲写灵山九会文。
    十指沥干终七轴，后来求法更无君。
                                  《全唐诗·卷846_68》

    【送胎发笔寄仁公】
    内唯胎发外秋毫，绿玉新栽管束牢。
    老病手疼无那尔，却资年少写风骚。
                                  《全唐诗·卷846_69》

    【谢西川昙域大师玉箸篆书】
    玉箸真文久不兴，李斯传到李阳冰。
    正悲千载无来者，果见僧中有个僧。
                                  《全唐诗·卷846_70》

    【偶作寄王秘书】
    七丝湘水秋深夜，五字河桥日暮时。
    借问秘书郎此意，静弹高咏有谁知。
                                  《全唐诗·卷846_71》

    【谢人惠纸】
    烘焙几工成晓雪，轻明百幅叠春冰。
    何消才子题诗外，分与能书贝叶僧。
                                  《全唐诗·卷846_72》

    【答文胜大师清柱书】
    才把文章干圣主，便承恩泽换禅衣。
    应嫌六祖传空衲，只向曹溪求息机。
                                  《全唐诗·卷846_73》

    【寄怀曾口寺文英大师】
    著紫袈裟名已贵，吟红菡萏价兼高。
    秋风曾忆西游处，门对平湖满白涛。
                                  《全唐诗·卷846_74》

    【怀道林寺道友】
    四绝堂前万木秋，碧参差影压湘流。
    闲思宋杜题诗板，一日凭栏到夜休。
                                  《全唐诗·卷846_75》

    【辞主人绝句四首·放鹤】
    华亭来复去芝田，丹顶霜毛性可怜。
    纵与乘轩终误主，不如还放却辽天。
                                  《全唐诗·卷846_76》

    【辞主人绝句四首·放猿】
    堪忆春云十二峰，野桃山杏摘香红。
    王孙可念愁金锁，从放断肠明月中。
                                  《全唐诗·卷846_77》

    【辞主人绝句四首·放鹭鸶】
    白萍红蓼碧江涯，日暖双双立睡时。
    顾揭金笼放归去，却随沙鹤斗轻丝。
                                  《全唐诗·卷846_78》

    【辞主人绝句四首·放鹦鹉】
    陇西苍巘结巢高，本为无人识翠毛。
    今日笼中强言语，乞归天外啄含桃。
                                  《全唐诗·卷846_79》

    【猛虎行】
    磨尔牙，错尔爪。
    狐莫威，兔莫狡，
    饥来吞噬取肠饱。
    横行不怕日月明，
    皇天产尔为生狞。
    前村半夜闻吼声，
    何人按剑灯荧荧。
                                  《全唐诗·卷847_1》

    【西山叟】
    西山中，多狼虎，去岁伤儿复伤妇。
    官家不问孤老身，还在前山山下住。
                                  《全唐诗·卷847_2》

    【君子行】
    圣人不生，麟龙何瑞。
    梧桐不高，凤凰何止。
    吾闻古之有君子，
    行藏以时，进退求己。
    荣必为天下荣，耻必为天下耻。
    苟进不如此，退不如此，
    亦何必用虚伪之文章，取荣名而自美？古
                                    《全唐诗·卷847_3》

    【善哉行】
    大鹏刷翮谢溟渤，青云万层高突出。
    下视秋涛空渺瀰，旧处鱼龙皆细物。
    人生在世何容易，眼浊心昏信生死。
    愿除嗜欲待身轻，携手同寻列仙事。
                                  《全唐诗·卷847_4》

    【日日曲】
    日日日东上，日日日西没。
    任是神仙容，也须成朽骨。
    浮云灭复生，芳草死还出。
    不知千古万古人，葬向青山为底物。
                                  《全唐诗·卷847_5》

    【耕叟】
    春风吹蓑衣，暮雨滴箬笠。
    夫妇耕共劳，儿孙饥对泣。
    田园高且瘦，赋税重复急。
    官仓鼠雀群，共待新租入。
                                  《全唐诗·卷847_6》

    【苦热行】
    离宫划开赤帝怒，喝出六龙奔日驭。
    下土熬熬若煎煮，苍生惶惶无处处。
    火云峥嵘焚泬寥，东皋老农肠欲焦。
    何当一雨苏我苗，为君击壤歌帝尧。
                                  《全唐诗·卷847_7》

    【苦寒行】
    冰峰撑空寒矗矗，云凝水冻埋海陆。
    杀物之性，伤人之欲。
    既不能断绝蒺藜荆棘之根株，又不能展凤凰麒麟之拳跼。
    如此，则何如为和煦，为膏雨，自然天下之荣枯，融融于万户。
                                  《全唐诗·卷847_8》

    【春风曲】
    春风有何情，旦暮来林园。
    不问桃李主，吹落红无言。
                                  《全唐诗·卷847_9》

    【城中怀山友】
    春城来往桃李碧，暖艳红香断消息。
    吾徒自有山中邻，白昼冥心坐岚壁。
                                  《全唐诗·卷847_10》

    【读李贺歌集】
    赤水无精华，荆山亦枯槁。
    玄珠与虹玉，璨璨李贺抱。
    清晨醉起临春台，吴绫蜀锦胸襟开。
    狂多两手掀蓬莱，珊瑚掇尽空土堆。
                                  《全唐诗·卷847_11》

    【风琴引】
    挪吴丝，雕楚竹，高托天风拂为曲。
    一一宫商在素空，鸾鸣凤语翘梧桐。
    夜深天碧松风多，孤窗寒梦惊流波。
    愁魂傍枕不肯去，翻疑住处邻湘娥。
    金风声尽熏风发，冷泛虚堂韵难歇。
    常恐听多耳渐烦，清音不绝知音绝。
                                  《全唐诗·卷847_12》

    【夏云曲】
    红嵯峨，烁晚波，乖龙慵卧旱鬼多。
    爞爞万里压天堑，飏雷电光空闪闪。
    好雨不雨风不风，徒倚穹苍作岩险。
    男巫女觋更走魂，焚香祝天天不闻。
    天若闻，必能使尔为润泽，洗埃氛。
    而又变之成五色，捧日轮，
    将以表唐尧虞舜之明君。
                                  《全唐诗·卷847_13》

    【读李白集】
    竭云涛，刳巨鳌，搜括造化空牢牢。
    冥心入海海神怖，骊龙不敢为珠主。
    人间物象不供取，饱饮游神向悬圃。
    锵金铿玉千馀篇，脍吞炙嚼人口传。
    须知一一丈夫气，不是绮罗儿女言。
                                《全唐诗·卷847_14》

    【祈真坛】
    玉瓮瑶坛二三级，学仙弟子参差入。
    霓旌队仗下不下，松桧森森天露湿。
    殿前寒气束香云，朝祈暮祷玄元君。
    茫茫俗骨醉更昏，楼台十二遥昆仑。
    昆仑纵广一万二千里，中有五色云霞五色水。
    何当断欲便飞去，不要九转神丹换精髓。
                                《全唐诗·卷847_15》

    【黄雀行】
    双双野田雀，上下同饮啄。
    暖去栖蓬蒿，寒归傍篱落。
    殷勤避罗网，乍可遇雕鹗。
    雕鹗虽不仁，分明在寥廓。
                                《全唐诗·卷847_16》

    【石竹花】
    石竹花开照庭石，红藓自禀离宫色。
    一枝两枝初笑风，猩猩血泼低低丛。
    常嗟世眼无真鉴，却被丹青苦相陷。
    谁为根寻造化功，为君吐出淳元胆。
    白日当午方盛开，彤霞灼灼临池台。
    繁香浓艳如未已，粉蝶游蜂狂欲死。
                                  《全唐诗·卷847_17》

    【寄南岳白莲道士能于长啸】
    猿猱休啼月皎皎，蟋蟀不吟山悄悄。
    大耳仙人满颔须，醉倚长松一声啸。
                                  《全唐诗·卷847_18》

    【古剑歌】
    古人手中铸神物，百炼百淬始提出。
    今人不要强硎磨，莲锷星文未曾没。
    一弹一抚闻铮铮，老龙影夺秋灯明。
    何时得遇英雄主，用尔平治天下去。
                                  《全唐诗·卷847_19》

    【湘妃庙】
    湘烟濛濛湘水急，汀露凝红裛莲湿。
    苍梧云叠九嶷深，二女魂飞江上立。
    相携泣，凤盖龙舆追不及。
    庙荒松朽啼飞猩，笋鞭迸出阶基倾。
    黄昏一岸阴风起，新月如眉生阔水。
                                  《全唐诗·卷847_20》

    【巫山高】
    巫山高，巫女妖，
    雨为暮兮云为朝，楚王憔悴魂欲销。
    秋猿嗥嗥日将夕，红霞紫烟凝老壁。
    千岩万壑花皆坼，但恐芳菲无正色。
    不知今古行人行，几人经此无秋情。
    云深庙远不可觅，十二峰头插天碧。
                                  《全唐诗·卷847_21》

    【赠持《法华经》僧】
    众人有口，不说是，即说非。
    吾师有口何所为，
    莲经七轴六万九千字，日日夜夜终复始。
    乍吟乍讽何悠扬，风篁古松含秋霜。
    但恐天龙夜叉乾闼众，[畐*畐]塞虚空耳皆耸。
    我闻念经功德缘，舌根可算金刚坚。
    他时劫火洞燃后，神光璨璨如红莲。
    受持身心苟精洁，尚能使烦恼大海水枯竭。
    魔王轮幢自摧折，何况更如理行如理说。
                                  《全唐诗·卷847_22》

    【刳肠龟】
    尔既能于灵，应久存其生。
    尔既能于瑞，胡得迷其死。
    刳肠徒自屠，曳尾复何累。
    可怜濮水流，一叶泛庄子。
                                  《全唐诗·卷847_23》

    【赠岩居僧】
    石如骐驎岩作室，秋苔漫坛净于漆。
    袈裟盖头心在无，黄猿白猿啼日日。
                                  《全唐诗·卷847_24》

    【观李琼处士画海涛】
    巨鳌转侧长鰌翻，狂涛颠浪高漫漫。
    李琼夺得造化本，都卢缩在秋毫端。
    一挥一画皆筋骨，滉漾崩腾大鲸臬。
    叶扑仙槎摆欲沉，下头应是骊龙窟。
    昔年曾要涉蓬瀛，唯闻撼动珊瑚声。
    今来正叹陆沉久，见君此画思前程。
    千寻万派功难测，海门山小涛头白。
    令人错认钱塘城，罗刹石底奔雷霆。
                                  《全唐诗·卷847_25》

    【升天行】
    身不沉，骨不重。
    驱青鸾，驾白凤。
    幢盖飘摇入冷空，天风瑟瑟星河动。
    瑶阙参差阿母家，楼台戏闭凝彤霞。
    三五仙子乘龙车，堂前碾烂蟠桃花。
    回头却顾蓬莱顶，一点浓岚在深井。
                                  《全唐诗·卷847_26》

    【还人卷】
    李白李贺遗机杼，散在人间不知处。
    闻君收在芙蓉江，日斗鲛人织秋浦。
    金梭札札文离离。吴姬越女羞上机。
    鸳鸯浴烟鸾凤飞，澄江晓映馀霞辉。
    仙人手持玉刀尺，寸寸酬君珠与璧。
    裁作霞裳何处披，紫皇殿里深难觅。
                                  《全唐诗·卷847_27》

    【轻薄行】
    玉鞭金镫骅骝蹄，横眉吐气如虹霓。
    五陵春暖芳草齐，笙歌到处花成泥。
    日沉月上且斗鸡，醉来莫问天高低。
    伯阳道德何唾咦，仲尼礼乐徒卑栖。
                                  《全唐诗·卷847_28》

    【浮云行】
    大野有贤人，大朝有圣君。
    如何彼浮云，掩蔽白日轮。
    安得东南风，吹散八表外。
    使之天下人，共见尧眉彩。
                                  《全唐诗·卷847_29》

    【煌煌京洛行】
    圣君垂衣裳，荡荡若朝旭。
    大观无遗物，四夷来率服。
    清晨回北极，紫气盖黄屋。
    双阙耸双鳌，九门如川渎。
    梯山航海至，昼夜车相续。
    我恐红尘深，变为黄河曲。
                                  《全唐诗·卷847_30》

    【吊汨罗】
    落日倚阑干，徘徊汨罗曲。
    冤魂如可吊，烟浪声似哭。
    我欲考鼋鼍之心，烹鱼龙之腹。
    尔既啖大夫之血，食大夫之肉。
    千载之后，犹斯暗伏。
    将谓唐尧之尊，还如荒悴之君。
    更有逐臣，于焉葬魂。
    得以纵其噬，恣其吞。
                                  《全唐诗·卷847_31》

    【赠念《法华经》僧】
    念念念兮入恶易，念念念兮入善难。
    念经念佛能一般，爱河竭处生波澜。
    言公少年真法器，白昼不出夜不睡。
    心心缘经口缘字，一室寥寥灯照地。
    沈檀卷轴宝函盛，薝卜香熏水精记。
    空山木落古寺闲，松枝鹤眠霜霰干。
    牙根舌根水滴寒，珊瑚捶打红琅玕。
    但恐莲花七朵一时折，朵朵似君心地白。
    又恐天风吹天花，缤纷如雨飘袈裟。
    况闻此经甚微妙，百千诸佛真秘要。
    灵山说后始传来，闻者虽多持者少。
    更堪诵入陀罗尼，唐音梵音相杂时。
    舜弦和雅熏风吹，文王武王弦更悲。
    如此争不遣碧空中有龙来听，有鬼来听。
    亦使人间闻者敬，见者敬。
    自然心虚空，性清净。
    此经真体即毗卢，雪岭白牛君识无。
                                  《全唐诗·卷847_32》

    【短歌寄鼓山长老】
    雪峰雪峰高且雄，峨峨堆积青冥中。
    六月赤日烧不熔，飞禽瞥见人难通。
    常闻中有白象王，五百象子皆威光。
    行围坐绕同一色，森森影动旃檀香。
    于中一子最雄猛，称尊独踞鼓山顶。
    百千眷属阴□影，身照曜，吞秋景。
    我闻岷国民归依，前王后王皆师资。
    宁同梁武遇达磨，过后弹指空伤悲。
                                  《全唐诗·卷847_33》

    【渔父】
    夜钓洞庭月，朝醉巴陵市。
    却归君山下，鱼龙窟边睡。
    生涯在何处，白浪千万里。
    曾笑楚臣迷，苍黄汨罗水。
                                  《全唐诗·卷847_34》

    【采莲曲】
    越溪女，越江莲。
    齐菡萏，双婵娟。
    嬉游向何处，采摘且同船。
    浩唱发容与，清波生漪连。
    时逢岛屿泊，几共鸳鸯眠。
    襟袖既盈溢，馨香亦相传。
    薄暮归去来，苎萝生碧烟。
                                  《全唐诗·卷847_35》

    【啄木】
    啄木啄啄，鸣林响壑。
    贪心既缘，利嘴斯凿。
    有朽百尺，微虫斯宅。
    以啄去害，啄更弥剧。
    层崖豫章，耸干苍苍。
    无纵尔啄，摧我栋梁。
                                  《全唐诗·卷847_36》

    【灵松歌】
    灵松灵松，是何根株。
    盘擗枝干，与群木殊。
    世眼争知苍翠容，薜萝遮体深朦胧。
    先秋瑟瑟生谷风，青阴倒卓寒潭中。
    八月天威行肃杀，万木凋零向霜雪。
    唯有此松高下枝，一枝枝在无摧折。
    痴冻顽冰如铁坚，重重锁到槎牙颠。
    老鳞枯节相把捉，踉跄立在青崖前。
    有时深洞兴雷雹，飞电绕身光闪烁。
    乍似苍龙惊起时，攫雾穿云欲腾跃。
    夜深山月照高枝，疏影细落莓苔矶。
    千年朽枿魍魉出，一株寒韵锵琉璃。
    安得良工妙图雘，写将偃蹇悬烟阁。
    飞瀑声中战岁寒，红霞影里擎萧索。
                                  《全唐诗·卷847_37》

    【蠹】
    蠹不自蠹，而蠹于木。
    蠹极木心，以丰尔腹。
    偶或成之，胡为勖人。
    人而不真，繇尔乱神。
    蠹兮蠹兮，何全其生。
    无托尔形，霜松雪柽。
                                  《全唐诗·卷847_38》

    【行路难】
    行路难，君好看，
    惊波不在黤黮间，小人心里藏崩湍。
    七盘九折寒崷崒，翻车倒盖犹堪出。
    未似是非唇舌危，暗中潜毁平人骨。
    君不见楚灵均，千古沉冤湘水滨。
    又不见李太白，一朝却作江南客。
                                  《全唐诗·卷847_39》

    【谢徽上人见惠二龙障子，以短歌酬之】
    我见苏州昆山金城中，金城柱上有二龙。
    老僧相传道是僧繇手，寻常入海共龙斗。
    又闻蜀国玉局观有孙遇迹，盘屈身长八十尺。
    游人争看不敢近，头觑寒泉万丈碧。
    近有五羊徽上人，闲工小笔得意新。
    画龙不夸头角及须鳞，只求筋骨与精神。
    徽上人，真艺者。
    惠我双龙不言价，等闲不敢将悬挂。
    恐是叶公好假龙，及见真龙却惊怕。
                                  《全唐诗·卷847_40》

    【送人往长沙】
    荆门归路指湖南，千里风帆兴可谙。
    好听鹧鸪啼雨处，木兰舟晚泊春潭。
                                  《全唐诗·卷847_41》

    【偶题】
    时事懒言多忌讳，野吟无主若纵横。
    君看三百篇章首，何处分明著姓名。
                                  《全唐诗·卷847_42》

    【寄山中叟】
    青泉碧树夏风凉，紫蕨红粳午爨香。
    应笑晨持一盂苦，腥膻市里叫家常。
                                  《全唐诗·卷847_43》

    【赠琴客】
    曾携五老峰前过，几向双松石上弹。
    此境此身谁更爱，掀天羯鼓满长安。
                                  《全唐诗·卷847_44》

    【勉吟僧】
    千途万辙乱真源，白昼劳形夜断魂。
    忍著袈裟把名纸，学他低折五侯门。
                                  《全唐诗·卷847_45》

    【送人归华下】
    莲花峰翠湿凝秋，旧业园林在下头。
    好束诗书且归去，而今不爱事风流。
                                  《全唐诗·卷847_46》

    【夏日城中作二首】
    三面僧邻一面墙，更无风路可吹凉。
    他年舍此归何处，青壁红霞裹石房。

    竹低莎浅雨濛濛，水槛幽窗暑月中。
    有境牵怀人不会，东林门外翠横空。
                                  《全唐诗·卷847_47》

    【默坐】
    灯引飞蛾拂焰迷，露淋栖鹤压枝低。
    冥心坐满蒲团稳，梦到天台过剡溪。
                                  《全唐诗·卷847_48》

    【水边行】
    身著袈裟手杖藤，水边行止不妨僧。
    禽栖日落犹孤立，隔浪秋山千万层。
                                  《全唐诗·卷847_49》

    【寄郑谷郎中】
    人间近遇风骚匠，鸟外曾逢心印师。
    除此二门无别妙，水边松下独寻思。
                                  《全唐诗·卷847_50》

    【翡翠】
    水边飞去青难辨，竹里归来色一般。
    磨吻鹰鹯莫相害，白鸥鸿鹤满沙滩。
                                  《全唐诗·卷847_51》

    【与节供奉大德游京口寺留题】
    柳岸晴缘十里来，水边精舍绝尘埃。
    煮茶尝摘兴何极，直至残阳未欲回。
                                  《全唐诗·卷847_52》

    【谢荆幕孙郎中见示《乐府歌集》二十八字】
    长吉才狂太白颠，二公文阵势横前。
    谁言后代无高手，夺得秦皇鞭鬼鞭。
                                  《全唐诗·卷847_53》

    【谢《阴符经》勉送藏休上人二首】
    事遂鼎湖遗剑履，时来渭水掷鱼竿。
    欲知贤圣存亡道，自向心机反覆看。

    一林霜雪未沾头，争遣藏休肯便休。
    学尽世间难学事，始堪随处任虚舟。
                                  《全唐诗·卷847_54》

    【幽斋偶作】
    幽院才容个小庭，疏篁低短不堪情。
    春来犹赖邻僧树，时引流莺送好声。
                                  《全唐诗·卷847_55》

    【赠念《法华经》僧】
    万境心随一念平，红芙蓉折爱河清。
    持经功力能如是，任驾白牛安稳行。
                                  《全唐诗·卷847_56》

    【对菊】
    无艳无妖别有香，栽多不为待重阳。
    莫嫌醒眼相看过，却是真心爱澹黄。
                                  《全唐诗·卷847_57》

    【闭门】
    正是闭门争合闭，大家开处不须开。
    还防朗月清风夜，有个诗人相访来。
                                  《全唐诗·卷847_58》

    【勉送吴国三五新戒归】
    法王遗制付仁王，难得难持劫数长。
    努力只须坚守护，三千八万是垣墙。
                                  《全唐诗·卷847_59》

    【夏日寄清溪道者】
    老病不能求药饵，朝昏只是但焚烧。
    不知谁为收灰骨，垒石栽松傍寺桥。
                                  《全唐诗·卷847_60》

    【送惠空北游】
    君向岘山游圣境，我将何以记多才。
    叮咛堕泪碑前过，写取斯文寄我来。
                                  《全唐诗·卷847_61》

    【寄怀归州马判官】
    三年为倅兴何长，归计应多事少忙。
    又见秋风霜裛树，满山椒熟水云香。
                                  《全唐诗·卷847_62》

    【观荷叶露珠】
    霏微晓露成珠颗，宛转田田未有风。
    任器方圆性终在，不妨翻覆落池中。
                                  《全唐诗·卷847_63》

    【苦热怀玉泉寺寄仁上人】
    火云如烧接苍梧，原野烟连大泽枯。
    谩费葛衫葵扇力，争禁泉石润肌肤。
                                  《全唐诗·卷847_64》

    【观盆池白莲】
    素萼金英喷露开，倚风凝立独徘徊。
    应思潋滟秋池底，更有归天伴侣来。
                                  《全唐诗·卷847_65》

    【折杨柳词四首】
    凤楼高映绿阴阴，凝重多含雨露深。
    莫谓一枝柔软力，几曾牵破别离心。

    馆娃宫畔响廊前，依托吴王养翠烟。
    剑去国亡台殿毁，却随红树噪秋蝉。

    秾低似中陶潜酒，软极如伤宋玉风。
    多谢将军绕营种，翠中闲卓战旗红。

    高僧爱惜遮江寺，游子伤残露野桥。
    争似著行垂上苑，碧桃红杏对摇摇。
                                  《全唐诗·卷847_66》

    【答长沙丁秀才书】
    月月便车奔帝阙，年年贡士过荆台。
    如何三度槐花落，未见故人携卷来。
                                  《全唐诗·卷847_67》

    【戒小师】
    不肯吟诗不听经，禅宗异岳懒游行。
    他年白首当人问，将底言谈对后生。
                                  《全唐诗·卷847_68》

    【题旧拄杖】
    亲采匡庐瀑布西，层崖悬壁更安梯。
    携行三十年吟伴，未有诗人□□□。
                                  《全唐诗·卷847_69》

    【酬欧阳秀才卷】
    三十篇多十九章，□声风力撼疏篁。
    不堪更有精搜处，谁见萧萧雨夜堂。
                                  《全唐诗·卷847_70》

    【闻雁】
    潇湘浦暖全迷鹤，逻逤川寒只有雕。
    谁向孤舟忆兄弟，坐看连雁度横桥。
                                  《全唐诗·卷847_71》

    【送高丽二僧南游】
    日边乡井别年深，中国灵踪欲遍寻。
    何处碧山逢长老，分明认取祖师心。
                                  《全唐诗·卷847_72》

    【谢猿皮】
    贵向猎师家买得，携来乞与坐禅床。
    不知摘月秋潭畔，曾对何人啼断肠。
                                  《全唐诗·卷847_73》

    【酬光上人】
    禅言难后到诗言，坐石心同立月魂。
    应记前秋会吟处，五更犹在老松根。
                                  《全唐诗·卷847_74》

    【送僧归日本】
    日东来向日西游，一钵闲寻遍九州。
    却忆鸡林本师寺，欲归还待海风秋。
                                  《全唐诗·卷847_75》

    【庚午岁十五夜对月】
    海澄空碧正团圆，吟想玄宗此夜寒。
    玉兔有情应记得，西边不见旧长安。
                                  《全唐诗·卷847_76》

    【红蔷薇花】
    晴日当楼晓香歇，锦带盘空欲成结。
    莺声渐老柳飞时，狂风吹落猩猩血。
                                  《全唐诗·卷847_77》

    【贻九华上人】
    一法传闻继老能，九华闲卧最高层。
    秋钟尽后残阳暝，门掩松边雨夜灯。
                                  《全唐诗·卷847_78》

    【寄赓匡图兄弟】
    僧外闲吟乐最清，年登八十丧南荆。
    风骚作者为商确，道去碧云争几程。
                                  《全唐诗·卷847_79》

    【句】
    春晴游寺客，花落闭门僧。（见《西清诗话》）
    香传天下口，□贵火前名。

    角开香满室，炉动绿凝铛。（《咏茶》）

    园林将向夕，风雨更吹花。（以下见《吟窗杂录》）

    相思坐溪石，□□□山风。

    夕照背高台，残钟残角催。（《落照》）

    五老峰前相见时，两无言语各扬眉。
    高人爱惜藏岩里，白甀封题寄火前。（《咏茶》见《三山老人语录》）
                                《全唐诗·卷847_80》


尚颜

    【言兴】
    矻矻被吟牵，因师贾浪仙。
    江山风月处，一十二三年。
    雅颂在于此，浮华致那边。
    犹惭功未至，谩道近千篇。
                                  《全唐诗·卷848_1》

    【江上秋思】（一作尚志诗）
    到来江上久，谁念旅游心。
    故国无秋信，邻家有夜砧。
    坐遥翻不睡，愁极却成吟。
    即恐髭连鬓，还为白所侵。
                                  《全唐诗·卷848_2》

    【匡山居】
    无才加性拙，道理合藏踪。
    是处非深远，其山已万重。
    经时邻境战，独夜隔云舂。
    昨日泉中见，常鱼亦化龙。
                                  《全唐诗·卷848_3》

    【夷陵即事】
    不难饶白发，相续是滩波。
    避世嫌身晚，思家乞梦多。
    暑衣经雪着，冻砚向阳呵。
    岂谓临岐路，还闻圣主过。
                                  《全唐诗·卷848_4》

    【紫阁隐者】
    天高紫阁侵，隐者信沈沈。
    道长年兼长，云深草复深。
    如非禅客见，即是猎人寻。
    北笑长安道，埃尘古到今。
                                  《全唐诗·卷848_5》

    【与陈陶处士】
    钟陵城外住，喻似玉沈泥。
    道直贫嫌杀，神清语亦低。
    雪深加酒债，春尽减诗题。
    记得曾邀宿，山茶独自携。
                                  《全唐诗·卷848_6》

    【与王嵩隐】
    一生吟兴僻，方见业精微。
    事若终难得，乡应不易归。
    乱收西日叶，双掩北风扉。
    合国诸卿相，皆曾着布衣。
                                  《全唐诗·卷848_7》

    【怀陆龟蒙处士】
    布褐东南隐，相传继谢敷。
    高谭夫子道，静看海山图。
    事免伤心否，棋逢敌手无。
    关中花数内，独不见菖蒲。
                                  《全唐诗·卷848_8》

    【寄华阴司空侍郎】
    剑佩已深扃，茅为岳面亭。
    诗犹少绮美，画肯爱丹青。
    换笔修僧史，焚香阅道经。
    相邀来未得，但想鹤仪形。
                                  《全唐诗·卷848_9》

    【送陆肱入关】
    舟行复陆行，始得到咸京。
    准拟何人口，吹嘘六义名。
    乱山遥减翠，丛菊早含英。
    衣锦还乡日，他时有此荣。
                                《全唐诗·卷848_10》

    【送刘必先】
    力进凭诗业，心焦阙问安。
    远行无处易，孤立本来难。
    楚月船中没，秦星马上残。
    明年有公道，更以命推看。
                                《全唐诗·卷848_11》

    【寄方干处士】
    格外缀清诗，诗名独得知。
    闲居公道日，醉卧牡丹时。
    海鸟和涛望，山僧带雪期。
    仍闻称处士，圣主肯相违。
                                《全唐诗·卷848_12》

    【寄刘逸士】
    无愁无累者，偶向市朝游。
    此后乘孤艇，依前入乱流。
    高眠歌圣日，下钓坐清秋。
    道不离方寸，而能混俗求。
                                《全唐诗·卷848_13》

    【送独孤处士】
    万里去非忙，惟携贮药囊。
    山家消夜景，酒肆过年光。
    立鹤洲侵浪，喧蛩壁近床。
    谁人临上路，乞得变髭方。
                                《全唐诗·卷848_14》

    【早春送人归岳阳】
    久食主人鱼，春来复旧居。
    远无千里浪，轻有半船书。
    过片晴云淡，消残暮雪虚。
    岳阳多异境，搜思勿令疏。
                                《全唐诗·卷848_15》

    【冬暮送人】
    长安冬欲尽，又送一遗贤。
    醉后情浑可，言休理不然。
    射衣秦岭雪，摇月汉江船。
    亦过春兼夏，回期信有蝉。
                                  《全唐诗·卷848_16》

    【送徐道人东游】
    长安人扰扰，独自有闲心。
    海上山中去，风前月下吟。
    引猿秋果熟，藏鹤晓云深。
    易姓更名数，难教弟子寻。
                                  《全唐诗·卷848_17》

    【自纪】
    诸机忘尽未忘诗，似向诗中有所依。
    远境等闲支枕觅，空山容易杖藜归。
    清猿一一居林叫，白鸟双双避钓飞。
    欲画净名居士像，焚香愿见陆探微。
                                  《全唐诗·卷848_18》

    【怀智栖上人】
    临水登山自有期，不同游子暮何之。
    闲眠默坐身堪赏，已去还来事可知。
    林鸟隔云飞一饷，草虫和雨叫多时。
    思君最易令人老，倚槛空吟所寄诗。
                                  《全唐诗·卷848_19》

    【峡中酬荆南郑准】
    山斋西向蜀江濆，四载安居复有群。
    风雁势高犹可见，雪猿声苦不堪闻。
    新诗写出难胜宝，破衲披行却类云。
    每喜溯流宾客说，元瑜刀笔润雄军。
                                  《全唐诗·卷848_20》

    【寄荆门郑准】
    传衣传钵理难论，绮靡销磨二雅尊。
    不许姓名留月观，终携瓶锡去云门。
    窗间挂烛通宵在，竹上题诗隔岁存。
    珍重荆门郑从事，十年同受景升恩。
                                  《全唐诗·卷848_21》

    【将欲再游荆渚留辞岐下司徒】
    竹锡铜瓶配衲衣，殷公楼畔偶然离。
    白莲几看从开日，明月长吟到落时。
    活计本无桑柘润，疏慵寻有水云资。
    今朝回去精神别，为得头厅宰相诗。
                                  《全唐诗·卷848_22》

    【赠村公】
    绸衣木突此乡尊，白尽须眉眼未昏。
    醉舞神筵随鼓笛，闲歌圣代和儿孙。
    黍苗一顷垂秋日，茅栋三间映古原。
    也笑长安名利处，红尘半是马蹄翻。
                                  《全唐诗·848_23》

    【秋夜吟】
    梧桐雨畔夜愁吟，抖擞衣裾藓色侵。
    枉道一生无系着，湘南山水别人寻。
                                  《全唐诗·卷848_24》

    【读齐己上人集】（一作栖蟾诗）
    诗为儒者禅，此格的惟仙。
    古雅如周颂，清和甚舜弦。
    冰生听瀑句，香发早梅篇。
    想得吟成夜，文星照楚天。
                                  《全唐诗·卷848_25》

    【除夜】（一作栖蟾诗）
    九冬三十夜，寒与暖分开。
    坐到四更后，身添一岁来。
    鱼灯延腊火，兽炭化春灰。
    青帝今应老，迎新见几回。
                                  《全唐诗·卷848_26》

    【送人归乡】
    多才与命违，末路忆柴扉。
    白发何人问，青山一剑归。
    晴烟独鸟没，野渡乱花飞。
    寂寞长亭外，依然空落晖。
                                  《全唐诗·卷848_27》

    【述怀】
    青门聊极望，何事久离群。
    芳草失归路，故乡空暮云。
    信回陵树老，梦断灞流分。
    兄弟正南北，鸿声堪独闻。
    五城初罢构，海上忆闲行。
    触雪麻衣静，登山竹锡轻。
    天寒岳寺出，日晚岛泉清。
    坐与幽期遇，何湖心渺冥。
                                《全唐诗·卷848_28》

    【宿寿安甘棠馆】
    行人方倦役，到此似还乡。
    流水来关外，青山近洛阳。
    溪云归洞鹤，松月半轩霜。
    坐恐晨钟动，天涯道路长。
    山空蕙气香，乳管折云房。
    愿值壶中客，亲传肘后方。
    三更礼星斗，寸匕服丹霜。
    默坐树阴下，仙经横石床。
                                《全唐诗·卷848_29》

    【送朴山人归新罗】
    浩渺行无极，扬帆但信风。
    云山过海半，乡树入舟中。
    波定遥天出，沙平远岸穷。
    离心寄何处，目击曙霞东。
                                《全唐诗·卷848_30》

    【宿清远峡山寺】
    寺近朝天路，多闻玉佩音。
    鉴人开慧眼，归鸟息禅心。
    磬接星河曙，窗连夏木深。
    此中能宴坐，何必在云林。
                                《全唐诗·卷848_31》

    【松山岭】
    平生闲放久，野鹿许为群。
    居止邻西岳，轩窗度白云。
    斋心饭松子，话道接茅君。
    汉主恩情去，空山起夕氛。
                                《全唐诗·卷848_32》

    【句】
    浸浸三楚白，渺渺九江寒。（《雪》，见《吟窗杂录》）
                                《全唐诗·卷848_33》


虚中

    【泊洞庭】
    槐柳未知秋，依依馆驿头。
    客心俱念远，时雨自相留。
    浪没货鱼市，帆高卖酒楼。
    夜来思展转，故里在南州。
                                《全唐诗·卷848_34》

    【善卷坛】
    耕荒凿原时，高趣在希夷。
    大舜欲逊国，先生空敛眉。
    五溪清不足，千古美无亏。
    纵遣亡淳者，何人投所思。
                                《全唐诗·卷848_35》

    【石城金谷】
    晋祚一倾摧，骄奢去不回。
    只应荆棘地，犹作绮罗灰。
    狐兔闲生长，樵苏静往来。
    踟蹰意无尽，寒日又西颓。
                                《全唐诗·卷848_36》

    【庾楼】
    郡楼名甚远，几换见楼人。
    庾亮魂应在，清风到白蘋。
    晴轩分楚汉，夜酒揖星辰。
    何必匡山上，独言无世尘。
                                《全唐诗·卷848_37》

    【经贺监旧居】
    不恋明皇宠，归来镜水隅。
    道装汀鹤识，春醉钓人扶。
    逐朵云如吐，成行雁侣驱。
    兰亭名景在，踪迹未为孤。
                                《全唐诗·卷848_38》

    【献郑都官】
    早晚辞班列，归寻旧隐峰。
    代移家集在，身老诏书重。
    药秘仙都诀，茶开蜀国封。
    何当答群望，高蹑傅岩踪。
                                《全唐诗·卷848_39》

    【寄华山司空图二首】
    门径放莎垂，往来投刺稀。
    有时开御札，特地挂朝衣。
    岳信僧传去，仙香鹤带归。
    他年二南化，无复更衰微。

    逍遥短褐成，一剑动精灵。
    白昼梦仙岛，清晨礼道经。
    黍苗侵野径，桑椹污闲庭。
    肯要为邻者，西南太华青。
                                《全唐诗·卷848_40》

    【赠屏风岩栖蟾上人】
    岩房高且静，住此几寒暄。
    鹿嗅安禅石，猿啼乞食村。
    朝阳生树罅，古路透云根。
    独我闲相觅，凄凉碧洞门。
                                《全唐诗·卷848_41》

    【赠秀才】
    筠阳多胜致，夫子纵游遨。
    凤鸟瑞不见，鲈鱼价转高。
    门开沙觜静，船系树根牢。
    谁解伊人趣，村沽对郁陶。
                                《全唐诗·卷848_42》

    【送迁客】
    倏忽堕鹓行，天南去路长。
    片言曾不谄，获罪亦何伤。
    象恋藏牙浦，人贪卖子乡。
    此心终合雪，去已莫思量。
                                《全唐诗·卷848_43》

    【哭悼朝贤】
    前昨回私第，旋闻寝疾终。
    四邻方响绝，二月牡丹空。
    冢已迁名境，碑仍待至公。
    只应遗爱理，长在楚南风。
                                《全唐诗·卷848_44》

    【悼方干处士】
    先生在世日，只向镜湖居。
    明主未巡狩，白头闲钓鱼。
    烟莎一径小，洲岛四邻疏。
    独有为儒者，时来吊旧庐。
                                《全唐诗·卷848_45》

    【听轩辕先生琴】
    诀妙与功精，通宵膝上横。
    一堂风冷淡，千古意分明。
    坐客神魂凝，巢禽耳目倾。
    酷哉商纣世，曾不遇先生。
                                《全唐诗·卷848_46》

    【芳草】
    绵绵芳草绿，何处动深思。
    金谷人亡后，沙场日暖时。
    龙鳞藏有瑞，风雨洒无私。
    欲采兰兼蕙，清香可赠谁。
                                《全唐诗·卷848_47》

    【句】
    喜鱼在深处，幽鸟立多时。（《马侍中池亭》，《纪事》）
    菖蒲花不艳，鸲鹆性多灵。（《古今诗话》）
    盘中是祥瑞，天下恰炎蒸。（卖冰者，以下《吟窗杂录》）
    待暖还须去，门前有路岐。（《夜坐》）
    春雨无高下，花枝有短长。（《春诗》）
    老负峨眉月，闲看云水心。（《赠齐己》，《五代史补》）
                                  《全唐诗·卷848_48》


栖蟾

    【短歌行】
    蟾光堪自笑，浮世懒思量。
    身得几时活，眼开终日忙。
    千门无寿药，一镜有愁霜。
    早向尘埃外，光阴任短长。
                                  《全唐诗·卷848_49》

    【除夜】（一作尚颜诗）
    九冬三十夜，寒与暖分开。
    坐到四更后，身添一岁来。
    鱼灯延腊火，兽炭化春灰。
    青帝今应老，迎新见几回。
                                  《全唐诗·卷848_50》

    【宿巴江】
    江声五十里，泻碧急于弦。
    不觉日又夜，争教人少年。
    一汀巫峡月，两岸子规天。
    山影似相伴，浓遮到晓船。
                                  《全唐诗·卷848_51》

    【游边】
    边云四顾浓，饥马嗅枯丛。
    万里八九月，一身西北风。
    偷营天正黑，战地雪多红。
    昨夜东归梦，桃花暖色中。
                                  《全唐诗·卷848_52》

    【居南岳怀沈彬】
    石房开竹扉，茗外独支颐。
    万木还无叶，百年能几时。
    隔云闻狖过，截雨见虹垂。
    因忆岳南客，晏眠吟好诗。
                                  《全唐诗·卷848_53》

    【南中怀友生】
    荔枝江上立，望北几思量。
    隔海无书札，前年在汉阳。
    瘴村人起早，铜柱象揩光。
    居此成何事，寻君过碧湘。
                                  《全唐诗·卷848_54》

    【赠南岳玄泰布衲】
    曹溪入室人，终老甚难群。
    四十馀年内，青山与白云。
    松和巢鹤看，果共野猿分。
    海外僧来说，名高自小闻。
                                  《全唐诗·卷848_55》

    【寄问政山聂威仪】
    先生卧碧岑，诸祖是知音。
    得道无一法，孤云同寸心。
    岚光薰鹤诏，茶味敌人参。
    苦向壶中去，他年许我寻。
                                《全唐诗·卷848_56》

    【送迁客】
    谏频甘得罪，一骑入南深。
    若顺吾皇意，即无臣子心。
    织花蛮市布，捣月象州砧。
    蒙雪知何日，凭楼望北吟。
                                《全唐诗·卷848_57》

    【读齐己上人集】（一作尚颜诗）
    诗为儒者禅，此格的惟仙。
    古雅如周颂，清和甚舜弦。
    冰生听瀑句，香发早梅篇。
    想得吟成夜，文星照楚天。
                                《全唐诗·卷848_58》

    【牧童】
    牛得自由骑，春风细雨飞。
    青山青草里，一笛一蓑衣。
    日出唱歌去，月明抚掌归。
    何人得似尔，无是亦无非。
                                《全唐诗·卷848_59》

    【再宿京口禅院】
    滩声依旧水溶溶，岸影参差对梵宫。
    楚树七回凋旧叶，江人两至宿秋风。
    蟾蜍竹老摇疏白，菡萏池干落碎红。
    多病支郎念行止，晚年生计转如蓬。
                                  《全唐诗·卷848_60》


可朋

    【耕田鼓诗】
    农舍田头鼓，王孙筵上鼓。
    击鼓兮皆为鼓，一何乐兮一何苦。
    上有烈日，下有焦土。
    愿我天翁，降之以雨。
    令桑麻熟，仓箱富。
    不饥不寒，上下一般。
                                  《全唐诗·卷849_1》

    【赋洞庭】
    周极八百里，凝眸望则劳。
    水涵天影阔，山拔地形高。
    贾客停非久，渔翁转几遭。
    飒然风起处，又是鼓波涛。
                                  《全唐诗·卷849_2》

    【赠方干】
    盛名传出自皇州，一举参差便缩头。
    月里岂无攀桂分，湖中刚爱钓鱼休。
    童偷诗藁呈邻叟，客乞书题谒郡侯。
    独泛短舟何限景，波涛西接洞庭秋。
                                  《全唐诗·卷849_3》

    【桐花鸟】
    五色毛衣比凤雏，深花丛里只如无。
    美人买得偏怜惜，移向金钗重几铢。
                                  《全唐诗·卷849_4》

    【句】
    来多不似客，坐久却垂帘。（见《纪事》）
    虹收千嶂雨，潮展半江天。（见《刘公诗话》）
    诗因试客分题僻，棋为饶人下著低。
    伤心尽日有啼鸟，独步残春空落花。（《杜甫旧居》）
    唯陪北楚三千客，多话东林十八贤。
    乍当暖景飞仍慢，欲就芳丛舞更高。（蝶，见《偶谈》）
                                  《全唐诗·卷849_5》


昙域

    【宿郑谏议山居】
    堂开星斗边，大谏采薇还。
    禽隐石中树，月生池上山。
    凉风吹咏思，幽语隔禅关。
    莫拟归城计，终妨此地闲。
                                  《全唐诗·卷849_6》

    【怀齐己】
    鬓髯秋景两苍苍，静对茅斋一炷香。
    病后身心俱澹泊，老来朋友半凋伤。
    峨眉山色侵云直，巫峡滩声入夜长。
    犹喜深交有支遁，时时音信到松房。
                                  《全唐诗·卷849_7》

    【赠岛云禅师】
    远庵枯叶满，群鹿亦相随。
    顶骨生新发，庭松长旧枝。
    禅高太白月，行出祖师碑。
    乱后潜来此，南人总不知。
                                  《全唐诗·卷849_8》


栖一

    【垓下怀古】
    缅想咸阳事可嗟，楚歌哀怨思无涯。
    八千子弟归何处，万里鸿沟属汉家。
    弓指阵前争日月，血流垓下定龙蛇。
    拔山力尽乌江水，今古悠悠空浪花。
                                  《全唐诗·卷849_9》

    【武昌怀古】
    战国城池尽悄然，昔人遗迹遍山川。
    笙歌罢吹几多日，台榭荒凉七百年。
    蝉响夕阳风满树，雁横秋岛雨漫天。
    堪嗟世事如流水，空见芦花一钓船。
                                  《全唐诗·卷849_10》


处默

    【圣果寺】
    路自中峰上，盘回出薜萝。
    到江吴地尽，隔岸越山多。
    古木丛青霭，遥天浸白波。
    下方城郭近，钟磬杂笙歌。
                                《全唐诗·卷849_11》

    【送僧游西域】
    一盂兼一锡，只此度流沙。
    野性虽为客，禅心即是家。
    寺披云峤雪，路入晓天霞。
    自说游诸国，回应岁月赊。
                                《全唐诗·卷849_12》

    【远烟】
    霭霭前山上，凝光满薜萝。
    高风吹不尽，远树得偏多。
    翠与晴云合，轻将淑气和。
    正堪流野目，朱阁意如何。
                                《全唐诗·卷849_13》

    【萤】
    熠熠与娟娟，池塘竹树边。
    乱飞如拽火，成聚却无烟。
    微雨洒不灭，轻风吹欲燃。
    昔时书案上，频把作囊悬。
                                《全唐诗·卷849_14》

    【忆庐山旧居】
    粗衣粝食老烟霞，勉把衰颜惜岁华。
    独鹤只为山客伴，闲云常在野僧家。
    丛生嫩蕨粘松粉，自落干薪带藓花。
    明月清风旧相得，十年归恨可能赊。
                                  《全唐诗·卷849_15》

    【题栖霞寺僧房】
    名山不取买山钱，任构花宫近碧巅。
    松桧老依云里寺，楼台深锁洞中天。
    风经绝嶂回疏雨，石倚危屏挂落泉。
    欲结茅庵共师住，肯饶多少薜萝烟。
                                  《全唐诗·卷849_16》

    【山中作】
    席帘高卷枕高欹，门掩垂萝蘸碧溪。
    闲把史书眠一觉，起来山日过松西。
                                  《全唐诗·卷849_17》

    【织妇】
    蓬鬓蓬门积恨多，夜阑灯下不停梭。
    成缣犹自陪钱纳，未直青楼一曲歌。
                                  《全唐诗·卷849_18》

    【句】
    太平时节无人看，雪刃闲封满匣尘。（《剑》见王正字《诗格》）
                                  《全唐诗·卷849_19》


修睦

    【秋日闲居】
    是事不相关，谁人似此闲。
    卷帘当白昼，移榻对青山。
    野鹤眠松上，秋苔长雨间。
    岳僧频有信，昨日得书还。
                                《全唐诗·卷849_20》

    【宿岳阳开元寺】
    竟夕凭虚槛，何当兴叹频。
    往来人自老，今古月常新。
    风逆沈鱼唱，松疏露鹤身。
    无眠钟又动，几客在迷津。
                                《全唐诗·卷849_21》

    【送边将】
    人尽有离别，而君独可嗟。
    言将身报国，敢望禄荣家。
    战思风吹野，乡心月照沙。
    归期定何日，塞北树无花。
                                《全唐诗·卷849_22》

    【雪中送人北游】
    然知心去速，其奈雪飞频。
    莫喜无危道，虽平更陷人。
    远郊光接汉，旷野色通秦。
    此去迢遥极，却回应过春。
                                《全唐诗·卷849_23》

    【落叶】
    雨过闲田地，重重落叶红。
    翻思向春日，肯信有秋风。
    几处随流水，河边乱暮空。
    只应松自立，而不与君同。
                                《全唐诗·卷849_24》

    【落花】
    一片又一片，等闲苔面红。
    不能延数日，开亦是春风。
    公子歌声歇，诗人眼界空。
    遥思故山下，经雨两三丛。
                                《全唐诗·卷849_25》

    【题田道者院】
    入门空寂寂，真个出家儿。
    有行鬼不见，无心人谓痴。
    古岩寒柏对，流水落花随。
    欲别一何懒，相从所恨迟。
                                《全唐诗·卷849_26》

    【东林寺】
    欲去不忍去，徘徊吟绕廊。
    水光秋澹荡，僧好语寻常。
    碑古苔文叠，山晴钟韵长。
    翻思南岳上，欠此白莲香。
                                《全唐诗·卷849_27》

    【寄贯休上人】
    常语亦关诗，常流安得知。
    楚郊来未久，吴地住多时。
    立月无人近，归林有鹤随。
    所居浑不远，相识偶然迟。
                                《全唐诗·卷849_28》

    【喜僧友到】
    十年消息断，空使梦烟萝。
    嵩岳几时下，洞庭何日过。
    瓶干离涧久，衲坏卧云多。
    意欲相留住，游方肯舍么。
                                《全唐诗·卷849_29》

    【怀虚中上人】
    檐雨滴更残，思君安未安。
    湘川闻不远，道路去寻难。
    吟鬓霜应蚀，禅衣雪渐寒。
    倚松因独立，一鸟下江干。
                                《全唐诗·卷849_30》

    【简寂观】
    正同高士坐烟霞，思著闲忙又是嗟。
    碧岫观中人似鹤，红尘路上事如麻。
    石肥滞雨添苍藓，松老涵风落翠花。
    莫道此间无我分，遗民长在惠持家。
                                  《全唐诗·卷849_31》

    【睡起作】
    长空秋雨歇，睡起觉精神。
    看水看山坐，无名无利身。
    偈吟诸祖意，茶碾去年春。
    此外谁相识，孤云到砌频。
                                  《全唐诗·卷849_32》

    【卖松者】
    求利有何限，将松入市来。
    直饶人买去，也向柳边栽。
    细叶犹粘雪，孤根尚惹苔。
    知君用心错，举世重花开。
                                  《全唐诗·卷849_33》

    【思齐己上人】
    同人与流俗，相谓好襟灵。
    有口不他说，长年自诵经。
    水声秋后石，山色晚来庭。
    客问修何法，指松千岁青。
                                  《全唐诗·卷849_34》

    【送玄泰禅师】
    去去去何住，一盂兼一瓶。
    水边寒草白，岛外晚峰青。
    宿处林闻虎，行时天有星。
    回期谁可定，浮世重看经。
                                  《全唐诗·卷849_35》

    【三生石】
    圣迹谁会得，每到亦徘徊。
    一尚不可得，三从何处来。
    清宵寒露滴，白昼野云隈。
    应是表灵异，凡情安可猜。
                                  《全唐诗·卷849_36》

    【题僧梦微房】
    东海日未出，九衢人已行。
    吾师无事坐，苔藓入门生。
    雨过闲花落，风来古木声。
    天台频说法，石壁欠题名。
                                  《全唐诗·卷849_37》

    【秋台作】
    独上高楼上，客情何物同。
    孤云无定处，长日信秋风。
    兄弟多年别，关河此夕中。
    到头归去是，免使叹洪濛。
                                  《全唐诗·卷849_38》

    【怀故园】
    故园归未得，此日意何伤。
    独坐水边草，水流春日长。
                                  《全唐诗·卷849_39》


无作

    【谢武肃王】
    云鹤性孤单，争堪名利关。
    衔恩虽入国，辞命却归山。
                                《全唐诗·卷849_40》


清尚

    【哭僧】
    道力自超然，身亡同坐禅。
    水流元在海，月落不离天。
    溪白葬时雪，风香焚处烟。
    世人频下泪，不见我师玄。
                                  《全唐诗·卷849_41》


乾康

    【投谒齐己】
    隔岸红尘忙似火，当轩青嶂冷如冰。
    烹茶童子休相问，报道门前是衲僧。
                                  《全唐诗·卷849_42》

    【赋残雪】
    六出奇花已住开，郡城相次见楼台。
    时人莫把和泥看，一片飞从天上来。
                                  《全唐诗·卷849_43》

    【句】
    镜湖中有月，处士后无人。
    荻笋抽高节，鲈鱼跃老鳞。（《经方干旧居》甚为齐己所称）
                                  《全唐诗·卷849_44》


昙翼

    【招隐】
    连峰数千里，修林带平津。
    云起远山翳，风至梗荒榛。（梗字补自《石门文字禅别集·卷四》）
    茅茨隐不见，鸡鸣知有人。
    蹑磴践其迹，处处见遗薪。
    乃知百代下，固有上皇民。
                                  《全唐诗·卷850_1》

（备注：此补引入石门文字禅别集卷四与上稿略有差处）

    【追和帛道猷一首】
    连峰数千里，修竹带平津。
    云过远山翳，风起梗荒榛。
    茅茨隐不见，鸡鸣知有人。
    闲步践其径，处处见遗薪。
    乃知百世下，亦有上皇民。


隐求

    【石桥琪树】
    山上天将近，人间路渐遥。
    谁当云里见，知欲渡仙桥。
                                  《全唐诗·卷850_2》


智远

    【律僧】
    滤水与龛灯，长长护有情。
    自从青草出，便不下阶行。
    北阙应无梦，南山旧有名。
    将何喻浮世，惟指浪沤轻。
                                  《全唐诗·卷850_3》


无闷

    【暮春送人】
    折柳亭边手重携，江烟澹澹草萋萋。
    杜鹃不解离人意，更向落花枝上啼。
                                  《全唐诗·卷850_4》

    【寒林石屏】
    草堂无物伴身闲，惟有屏风枕簟间。
    本向他山求得石，却于石上看他山。
                                  《全唐诗·卷850_5》


尚志

    【江上秋志】
    到来江上久，谁念旅游心。
    故国无秋信，邻家有暮砧。
    坐遥翻不睡，愁极却成吟。
    即恐髭连鬓，还为白所侵。
                                  《全唐诗·卷850_6》


玄宝

    【路】
    南北东西去，茫茫万古尘。
    关河无尽处，风雪有行人。
    险极山通蜀，平多地入秦。
    营营名利者，来往岂辞频。
                                  《全唐诗·卷850_7》


怀浦

    【赠智舟三藏】
    壮岁心难伏，师心伏岂难。
    寻常独在院，行坐不离坛。
    岳雪当禅暝，松声入咒寒。
    更因文字外，多把史书看。
                                  《全唐诗·卷850_8》

    【初冬旅舍早怀】
    枕上角声微，离情未息机。
    梦回三楚寺，寒入五更衣。
    月没栖禽动，霜晴冻叶飞。
    自惭行役早，深与道相违。
                                  《全唐诗·卷850_9》


亚栖

    【对御书后一绝】
    通神笔法得玄门，亲入长安谒至尊。
    莫怪出来多意气，草书曾悦圣明君。
                                  《全唐诗·卷850_10》

    【题英禅师】
    将知德行异寻常，每见持经在道场。
    欲识用心精洁处，一瓶秋水一炉香。
                                  《全唐诗·卷850_11》


惟审

    【别友人】
    一身无定处，万里独销魂。
    芳草迷归路，春衣滴泪痕。
    几时休旅食，向夜宿江村。
    欲识异乡苦，空山啼暮猿。
                                  《全唐诗·卷850_12》

    【赋得闻晓莺啼】
    卷帘清梦后，芳树引流莺。
    隔叶传春意，穿花送晓声。
    未调云路翼，空负桂枝情。
    莫尽关关兴，羁愁正厌生。
                                  《全唐诗·卷850_13》

    【春日旅怀呈知己】
    生涯万事有苍苍，应任流萍便越乡。
    春水独行人渐远，故园归梦夜空长。
    一声隔浦猿啼处，数滴惊心泪满裳。
    不为知音皆鲍叔，信谁江上去茫茫。
                                  《全唐诗·卷850_14》


慕幽

    【剑客】
    去住知何处，空将一剑行。
    杀人虽取次，为事爱公平。
    戟立嗔髭鬓，星流忿眼睛。
    晓来湘市说，拂曙别辽城。
                                《全唐诗·卷850_15》

    【酬和友人见寄】（一作冬日淮上别文上人）
    劳歌好自看，终久偶齐桓。
    五字若教易，一名争得难。
    侵窗红树老，荫砌雪花残。
    莫效齐僚属，东归剪钓竿。
                                  《全唐诗·卷850_16》

    【冬日淮上别文上人】（一作酬和友人见寄）
    家国各万里，同吟六七年。
    可堪随北雁，迢递向南天。
    水共行人远，山将落日连。
    春淮有双鲤，莫忘尺书传。
                                  《全唐诗·卷850_17》

    【柳】
    今古凭君一赠行，几回折尽复重生。
    五株斜傍渊明宅，千树低垂太尉营。
    临水带烟藏翡翠，倚风兼雨宿流莺。
    隋皇堤畔依依在，曾惹当时歌吹声。
                                  《全唐诗·卷850_18》

    【三峡闻猿】
    谁向兹来不恨生，声声都是断肠声。
    七千里外一家住，十二峰前独自行。
    瘴雨晚藏神女庙，蛮烟寒锁夜郎城。
    凭君且听哀吟好，会待青云道路平。
                                  《全唐诗·卷850_19》

    【灯】
    钟断危楼鸟不飞，荧荧何处最相宜。
    香然水寺僧开卷，笔写春帏客著诗。
    忽尔思多穿壁处，偶然心尽断缨时。
    孙康勤苦谁能念，少减馀光借与伊。
                                  《全唐诗·卷850_20》


其他

释彪
    【宝琴】
    吾有一宝琴，价重双南金。
    刻作龙凤象，弹为山水音。
    星从徽里发，风来弦上吟。
    钟期不可遇，谁辨曲中心。
                                  《全唐诗·卷850_21》

法轮
    【观大驾出叙事寄怀】 （见《文苑英华》）
    紫台宵漏竭，青门曙鼓通。
    轻霞照复道，徐吹转相风。
    玉鸾光万骑，金舆郁五戎。
    鸣笳犹度阙，清跸尚喧宫。
    云旗乱陌紫，羽旆杂尘红。
    百城归北丽，两汉久惭雄。
    吾曹陋薄技，馀庆洽微躬。
    平源已起洛，印手亦还丰。
    得奉衣冠盛，仍观书轨同。
    犹言待封告，未忍向华嵩。
                                《全唐诗·卷850_22》

尚能
    【中秋旅怀】
    所畜惟骚雅，兼之得固穷。
    望乡连北斗，听雨带西风。
    稼穑村坊远，烟波路径通。
    冥搜清绝句，恰似有神功。
                                《全唐诗·卷850_23》

    【句】
    霜洲枫落尽，月馆竹生寒。（见《万花谷》）
                                《全唐诗·卷850_24》

常雅
    【题伍相庙】
    苍苍古庙映林峦，漠漠烟霞覆古坛。
    精魄不知何处在，威风犹入浙江寒。
                                  《全唐诗·卷850_25》

沧浩
    【怀旧山】（一作别嘉兴知己）
    一坐西林寺，从来未下山。
    不因寻长者，无事到人间。
    宿雨愁为客，寒花笑未还。
    空怀旧山月，童子诵经闲。
                                  《全唐诗·卷850_26》

若水
    【题慧山泉】
    石脉绽寒光，松根喷晓凉。
    注瓶云母滑，漱齿茯苓香。
    野客偷煎茗，山僧借净床。
    安禅何所问，孤月在中央。
                                  《全唐诗·卷850_27》

文鉴
    【题马迹山】
    瀛洲西望沃洲山，山在平湖缥缈间。
    常说使君千里马，至今龙迹尚堪攀。
                                  《全唐诗·卷850_28》

慈恩寺沙门
    【和御制游慈恩寺】
    皇风扇祇树，至德茂禅林。
    仙华曜日彩，神幡曳远阴。
    绮殿笼霞影，飞阁出云心。
    细草希慈泽，恩光重更深。
                                  《全唐诗·卷851_1》

水心寺僧
    【赠贾松先辈】
    嵯峨山上石，岁岁色长新。
    若使尽成宝，谁为知己人。
                                  《全唐诗·卷851_2》

无名释
    【古梅】
    火虐风饕水渍根，霜皴雪皱古苔痕。
    东风未肯随寒暑，又蘖清香与返魂。
                                  《全唐诗·卷851_3》

南唐失名僧
    【月】
    徐徐东海出，渐渐上天衢。
    此夜一轮满，清光何处无。
                                  《全唐诗·卷851_4》

吴越僧
    【武肃王有旨，石桥设斋会，进一诗，共六首】
    南有天台事可尊，孕灵含秀独超群。
    重重曲涧侵危石，步步层岩踏碎云。
    金雀每从云里现，异香多向夜深闻。
    当知此界非凡界，一道幽奇各自分。

    仙源佛窟有天台，今古嘉名遍九垓。
    石磴嵌空神匠出，瀑泉雄壮雨声来。
    景强偏感高僧上，地胜能令远思开。
    一等翘诚依此处，自然灵贶作梯媒。

    智泉福海莫能逾，亲自王恩运睿谟。
    感现尽冥心境界，资持全固道根株。
    石梁低翥红鹦鹉，烟岭高翔碧鹧鸪。
    胜妙重重惟祷祝，永资军庶息灾虞。

    凌晨迎请倍精诚，亲散鲜花异处清。
    罗汉攀枝呈梵相，岩僧倚树现真形。
    神幡双出红霞动，宝塔全开白气生。
    都为王心标意切，满空盈月瑞分明。

    幡花宝盖满青川，祈祷迎来圣半千。
    莫道胜缘无影响，须知嘉会有因缘。
    空中长似闻天乐，岩畔常疑有地仙。
    何必更寻兜率去，重重灵应事昭然。

    登云步岭涉烟程，好景随心次第生。
    圣者已符祥瑞事，地灵全副祷祈情。
    洞深重叠拖云湿，滩浅潺湲漱水清。
    愿满事圆归去路，便风相送片帆轻。
                                  《全唐诗·卷851_5》

唐末僧
    【题户诗】
    枕有思乡泪，门无问疾人。
    尘埋床下履，风动架头巾。
                                  《全唐诗·卷851_6》

神迥
    【句】
    鸦鸣东牖曙，草秀南湖春。（见《诗式》）
                                  《全唐诗·卷851_7》

可隆
    【句】
    万般思后行，一失废前功。（《观棋》）
                                《全唐诗·卷851_8》

尔鸟
    【句】
    鲸目光烧半海红，鳌头浪蹙掀天白。（见《诗话总龟》）
                                  《全唐诗·卷851_9》

元础
    【句】
    寺隔残潮去。

    采药过泉声。

    林塘秋半宿，风雨夜深来。
                                《全唐诗·卷851_10》

悟清
    【句】
    鸟归花影动，鱼没浪痕圆。
                                《全唐诗·卷851_11》

契盈
    【句】
    三千里外一条水，十二时中两度潮。（见《五代史补》）
                                  《全唐诗·卷851_12》

淡然
    【句】
    到处自凿井，不能饮常流。
                                  《全唐诗·卷851_13》

庭实
    【句】
    吟中双鬓白，笑里一生贫。（见《诗史》）
                                  《全唐诗·卷851_14》

知业
    【句】
    接岸桥通何处路，倚栏人是阿谁家。（见《葆光录》）
                                  《全唐诗·卷851_15》

云容
    【句】
    木末上明星。
                                  《全唐诗·卷851_16》

玄幽
    【句】
    三万莲经三十春，半生不蹋院门尘。
                                  《全唐诗·卷851_17》

志定
    【句】
    惟有樽前今夜月，当时曾照堕楼人。
    梧桐叶老蝉声死，一夜洞庭波上风。（见张为《主客图》）
                                    《全唐诗·卷851_18》

灵准
    【句】
    晴看汉水广，秋觉岘山高。
                                    《全唐诗·卷851_19》

荆州僧
    【句】
    犬熟护邻房。
                                    《全唐诗·卷851_20》

    知古斋主精校 2000.01.22.
－－－－－－－－－－－－
    注：中华佛典宝库在此基础上又做了一次补字校对，2004.12.1结稿。以钦定四库全书《全唐诗》《古诗纪》《古今禅藻集》《杼山集》《禅门藻集》《禅月集》《白莲集》《石门文字禅别集》等为版本对00－1－22稿错漏字修正及添补。特此记事！