首页

印光法师文钞集后编

（上堂法语67则）

印光法师 撰 [image] 清凉书屋点校

〖据莆田广化寺印行本校订〗
·2003.01·


第1则

（一）

一句弥陀妙难量，凡圣同依证真常；
但愿此法广流布，穷尽三际遍十方。

    如来说法，众生得度，难易迟速，大有差殊。是以圆音顿演，机熟者即证菩提；一雨普润，根小者但长分寸。由是顿渐偏圆，广设逗机之教；律教禅密，大开利物之门。求其凡圣共修，大小一致；即浅即深，下手易而成功高；至圆至顿，用力少而得效速；等觉菩萨，依之以圆成佛道；逆恶众生，仗之以出离轮回者，无如净土一法之殊胜超绝也。在昔正、像，代有高人，续焰传灯，腾辉竺、震。末世劣机，欲了生死，舍此法门，其何能淑？诸人各宜至诚恳切，持佛名号。佛念一举，凡情顿断，福山耸而业海干枯，罪雾消而慧日昭彰。方知即此持名，原是实相；一生净土，直契寂光。卓杖云：

一条荡荡归元路，直下还家莫问津。


第2则

（二）

一句南无阿弥陀，诚为我佛之心要；
竖彻五时大小乘，横该八种权实教。

    大觉世尊，示生世间，广张教网，度脱众生，以醍醐之一味，随机宜而殊说。根熟者，即使其直下证入；机生者，乃资以渐次熏陶。从初成道，迨至涅槃，说法四十九年，谈经三百余会。虽大小偏圆、权实顿渐，无法不备，无行不周。而于诸会之中，于兹净土一门，尤复频频赞叹，谆谆叮咛，欲令九界同登佛界，三乘共证一乘，所以费尽婆心，不惜金口。诸人今日，幸得闻熏，必须感佛恩德，专持圣号，都摄六根，放下万缘。务使心境虚寂，犹若以空合空；佛念契符，宛如将水投水。则不离当念，顿证真常。佛语诚实，各宜信受。卓杖云：

何待龙华亲受记，珍池直上紫金莲。


第3则

（三）

十方一切诸佛师，原是西方阿弥陀；
赵州冲口一句子，普令含识出娑婆。

    参禅上士，学佛高流，欲得无师之智，须知有师之法。昔有僧问赵州：“十方诸佛还有师也无？”州云：“有。”问：“如何是诸佛师？”州云：“阿弥陀佛，阿弥陀佛。”夫一切诸佛，所证所断，悉皆平等，毫无差殊。故《华严经》云：“十方诸如来，同共一法身，一心一智慧，力无畏亦然。”如何赵州说阿弥陀佛是十方诸佛之师，且道意旨如何？若能了彻，何幸如之。如或未了，且请专持弥陀圣号，持至全心是佛，全佛是心，心佛不二，心佛双忘时，忽然平地失跌，蓦尔翻身起来，方知赵州道本大方，语出格外，不动干戈，坐致太平。诸人还见赵州么？卓杖云：

揭谛揭谛，波罗揭谛。


第4则

（四）

应当发愿愿往生，浊恶客途速起程；
自是不归归便得，故乡风月有谁争？

    大觉世尊，愍念众生，开净土之法门，示归元之捷径。汇三乘五性，同登净域；导上圣下凡，总证真常。是故如来行此难事，速成菩提；末法唯依念佛，得出生死。《华严》劝进；文殊发愿；最胜方便之行，马鸣示于《起信》；易行疾至之道，龙树简于《婆沙》；释迦后身之智者，说《十疑论》而普劝往生；弥陀示现之永明，作《四料简》而专主净土。所以往圣前贤，人人趣向；千经万论，处处指归。诸人当以佛号对治凡情，使根根尘尘，无不念佛；庶法法头头，皆证圆通。自己本有心性，由兹彻底圆彰；诸佛出世本怀，方可究竟快畅。卓杖云：

拈来穷子衣中宝，恰是轮王顶上珠。


第5则

（五）

一句弥陀格外宗，无边法藏尽包融；
水底月是天上月，谷中风作陇头风。

    法药无量，对病者良；教海无边，契机者妙。诸余法门，各逗一类之机，不能普被三根，谈大则小根不能入，说小则大根不须修。唯兹净土，宗超格外，大小普摄，利钝齐收。全性成修，上上根不能逾其阃；全事即理，下下根亦可臻其域。仗弥陀之慈力，开如来之知见。始则六根都摄，继则一心不乱。以念佛心，入无生忍。甫知百千法门，不离方寸；河沙妙德，总在心源。譬如已浴大海者，必用百川水；身到含元殿，不须问长安。一入此门，所作皆办。但具肯心，决不相赚。乃无上之禅宗，实超格之方便。卓杖云：

但得阳春蓦地到，从教无处不花红。


第6则

（六）

一句南无阿弥陀，无尽法藏之总持；
信愿行三若具足，即生定得证菩提。

    净土一门，彻上彻下，初机与后心共修；往生一事，资始资终，小凡并大圣咸趣。至圆至顿，最妙最玄，是《华严》末后归宗之一着，乃如来彻底为人之极谈。且勿论三关透彻，五眼圆明。纵饶证齐过去正法明，亦当亲近现在阿弥陀。其或参而未悟，悟而未彻，请将此一句南无阿弥陀佛，当做本命元辰，时时系念，刻刻提持。忽然能所双忘，顿见心佛不二。方知十世古今，始终不离于当念；无边刹土，自他不隔于毫端。从兹消业系籍，生如来家。安住三德秘藏，常享法乐；遍入十方刹海，广度众生。卓杖云：

近水楼台先得月，向阳花木早逢春。


第7则

（七）

动地惊天勤念佛，槌门打户劝修行；
问渠因甚忙如此？只怕众生入火坑。

    净土一门，囊括万行，畅诸佛出世之本怀，作众生归元之捷径。略言之，只一“净”字，可以总摄无遗。所谓“都摄六根，净念相继”，“净极光通达，寂照含虚空”，“生灭既灭，寂灭现前”，“圆满菩提，归无所得”。此净之极致也，除佛世尊，孰克承当？广说之，虽三藏十二部之圆谈，五宗诸祖师之妙义，亦诠不尽。纵令尽十方世界海一切众生，同成正觉，以神通力、智慧力，尘说、刹说、炽然说、无间说①，又岂能尽？良以净土法门，本自不可思议。由是之故，《华严》、《法华》等诸大乘经，文殊、普贤等诸大菩萨，马鸣、龙树等诸大祖师，天台、永明等诸大善知识，莫不以此指示劝导，普令往生。以其为诸法之归宿，佛祖之心印故也。卓杖云：

彼既丈夫我亦尔，珍池各占一枝莲。

--------------------------------------
    ①无间说：原本作“无间歇”，据《增广文钞·与悟开师书》改。


第8则

（八）

欲得现生离结缚，心神速向安养托；
证齐诸佛求往生，原是华严末后着。

    如来为一大事因缘故，出现于世，随机施教，说种种法，无非欲令众生开示悟入佛之知见而已。然佛之知见，众生本具，而无始迷昧，浅深不同。迷之浅者，随修一法，即可悟入。迷之深者，匪仗弥陀宏誓愿力，决难克证。况兹一法，为诸佛之秘要，乃修证之极致。如来初成正觉，说《华严经》，具无量法门，收一乘根性。而善财童子，于证齐诸佛之后，普贤菩萨乃令发十大愿王，导归极乐，并劝华藏海众，同生西方。诸大乘经，皆启斯要；诸大开士，咸入此门。观此，可以尽断狐疑，专持佛号，期觐弥陀于寂光，永垂觉范于末世。卓杖云：

自从海众西归后，举世咸皆照样行。


第9则

（九）

西方慈父阿弥陀，誓愿洪深惠利多；
但肯一心常忆念，定蒙接引出娑婆。

    净土法门，肇始于弥陀导师，演畅于释迦世尊。十方诸佛，出广长舌以赞扬。两土高僧，发金刚心而流布。修持轨则，平分四种，所谓持名、观像、观想、实相。持名最易，实相最难。然能持至一心不乱、心佛双忘，则实相妙理，当体全彰。是知持名，不异实相。而一代时教，百千法门，无非令人亲证实相而已。既证实相，则情空境空，心净土净。若长风齐鸣于万籁，如一月普印于千江。光明、寿命，横遍竖穷，直与弥陀世尊，同一广大悠久。如是则何经非净土之经？何行非净土之行？是知此法，总括法藏，全事即理，全妄即真，因该果海，果彻因源，为入道之要门，作九界之恃怙。卓杖云：

净土法门如大海，千流万派尽朝宗。


第10则

（十）

我心佛心众生心，是三毕竟无差别；
若能返妄以归真，立见明生而暗灭。

    众生之心，与诸佛心，本自一如，了无二致。众生迷故，妄受生死，而威神不减。诸佛悟故，亲证涅槃，而德相不增。所谓诸佛承众生愚痴之力，破尽无明，成等正觉，布大法云，施大法雨，俾热恼以清凉，令长夜以顿晓。众生承诸佛智慧之力，发生无明，轮回六道，造诸苦因，受诸苦报，迷佛性而不觉，忘衣珠而弗宝。向背迥分，力用实等；迷悟虽殊，心性无二。了此则返迷归悟，舍生取佛。直教诸佛心中众生，新新作佛；众生心中诸佛，念念证真。若决江河，沛然莫御。然须仗佛慈力，往生西方，始可一得永得，不致半途而废。譬如客作贱人，为长者子，无量珍宝，不求自得。卓杖云：

弥陀慈父法中王，甄陶凡圣证真常。


第11则

（十一）

愿将秽土三千界，尽种乐邦九品莲；
寄语南询诸上士，急求西去效普贤。

    吾人一念心性，不生不灭，非色非空；竖无初后，横绝边涯；不变随缘，历九界而不减；随缘不变，证佛道而不增；光明洞彻，受用自在，直与诸佛无二无别。但由迷真逐妄，背觉合尘，致使生佛悬殊，苦乐迥异。由是世尊广演言教，为实施权，备设五乘之阶位；开权显实，同归三德之法门。无非令其返妄归真，背尘合觉，复还本有之天真，亲证无上之觉道。又欲普令三根即生成办，特开净土，专劝往生。等觉菩萨、逆恶凡夫，咸使忆念弥陀，往生西方。良以仗佛慈力，俾凡夫顿出生死，菩萨速成正觉。实为法藏之纲宗，修持之捷径。各宜奋发大心，勿负本有佛性。卓杖云：

但能托质莲池里，速证寂光常住身。


第12则

（十二）

真如法性无形体，心色有空俱莫拟；
清净庄严妙难思，不离动作云为里。

    真如法性，本无生佛凡圣之名；圆觉妙心，岂有人天升降之相。只因迷真逐妄，循流忘源，遂致六道轮回，永劫无已。大觉世尊，特垂哀愍，示以本有之家乡，导以归元之捷径，极谈净土，普劝往生。若能念兹在兹，持佛名号，日久月深，力极功纯，自然能所俱寂，心佛两忘①，不离当念，亲证三昧，彻了自心，获大总持。如是则尚住娑婆，便作弥陀之真子；未生极乐，已为大士之良朋。纵令根机劣弱，未克臻此，亦可现世福深寿永，千祥萃集于厥躬；临终圣应佛迎，长劫优游于净土。且道何以如此？卓杖云：

葛倚乔松超万卉，水归大海王百川。

--------------------------------------
    ①忘：原本误作“妄”。


第13则

（十三）

四色莲华间绿荷，一莲花载一弥陀；
莫疑净土程途远，日日人生雨点多。

    乐邦教主，弥陀世尊，济度无方，津梁罔①测。在因发四十八种之大愿，得果摄十方九界之有情。故致川流波赴，同归净域；海纳空含，悉证真常。上之则观音、势至、文殊、普贤之大权菩萨，下之则鹦鹉、八哥、地狱、饿鬼之具缚凡夫，若具真信切愿，无一不蒙摄受。以其由己信愿，感佛慈悲，仗威神力，直出五浊。既生净土，托彼胜缘，六根所对，无非佛境，故得顿断烦惑，速登觉岸。古德所谓“余门学道，如蚁子上于高山；念佛往生，似风帆扬于顺水”。其慈隆即世，悲臻末劫，虽圣有所不识，在凡又何能名？恳祈诸人，仰信佛言，急求往生。卓杖云：

圆发三心勤念佛，阿谁不育宝莲中？

--------------------------------------
    ①罔：原本脱，据《增广文钞·募建普陀山轮船码头疏》补。


第14则

（十四）

拨波寻水原无水，识水成波水便流；
欲得如来真解脱，众生心行急研求。

    佛与众生，心性本同，迷悟攸分，苦乐悬殊。在众生则背觉合尘，具足无量烦恼惑业，功德智慧无由显现，如水因风动以成波。在诸佛则背尘合觉，具足无量功德智慧，烦恼惑业净尽无余，如波因风息而成水。若欲取佛舍生，背尘合觉，必须以佛境界为增上缘，圆发三心，执持圣号，拳拳服膺，切切提撕，八风莫能动，万缘莫能移，念念返照心源，心心断除妄本。一旦力极功纯，心空境寂，无明净尽，佛性圆彰，自复本有之天真，以成无上之觉道。且道返本还元一句，作么生道？卓杖云：

披拂浮云毕竟尽，自然明月朗中天。


第15则

（十五）

若人但念阿弥陀，是名无上深妙禅；
三乘十地个里出，六度万行体中圆。

    净土一法，超越诸法，其大无外，其小无内。无机不收，无根不被，无法不摄，无行不圆。上之则范围十力，下之则拯济三途。偏圆顿渐一切法，无不从此法界流。大小权实一切行，无不还归此法界。不断惑业，得预补处。即此一生，定证普提。九界众生离此法，上不能圆成佛道。十方诸佛舍此法，下不能普利群生。自《华严》劝进之后，尽虚空世界海一切菩萨，无人不求生净土。由祇园演说以来，凡西天、东土中一切著述，有愿皆导归莲邦①。是为无上法王，第一慈父。唯证乃知，非言可喻。卓杖云：

圆发三心超九界，不离当念得自在。

--------------------------------------
    ①邦：原本脱，据《增广文钞·与大兴善寺体安和尚书》补。


第16则

（十六）

西方有路少人登，一句弥陀最上乘；
把手牵他行不得，直须自肯始相应。

    净土法门，犹如大海，竖深无底，横广无涯，遍纳百川，普吞万派。无边教网，皆为注脚；无量行门，总作庄严。是故《华严》海众，尽遵十大愿王；《法华》一称，悉证诸法实相。十方诸佛，出广长舌相以赞扬；历代高僧，发金刚誓愿而流布。诸人既朝佛海，当入普门，以观音之返闻，持弥陀之圣号。如鸡伏卵，如子忆母，朝斯夕斯，念兹在兹。忽尔心佛双忘，前后际断，自然迷云尽而性天朗耀，秽业消而净报现前。入佛境界，同佛受用，不离当念，亲证法身。然后乘本愿轮，入生死海，尽来际以度脱有情，空生界而齐成佛道。卓杖云：

由斯荡荡平平道，直下归家见主翁。


第17则

（十七）

一句弥陀实中权，须知教内有真传；
洪名举处凡情断，云散长空月在天。

    法藏汪洋，莫测深广。佛地遥远，谁至封疆？不依逗机之教，何能彻底掀翻？若得方便之门，自可直下证入。由是世尊，发大悲心，普令众生，专修净业。俾具缚之凡流，持弥陀之圣号，以彼果德，作此因心，转变凡情，成就圣智。由厌秽以离秽，如濯垢以无垢；因欣净而获净，若染香而得香。三毒断而三智圆明，六贼灭而六通自在。深入于萨婆若海，高登夫阿鞞跋地。于一念中，遍十方以上供诸佛；尽未来际，穷法界以下度众生。虽然如是，且道即凡成圣一句子，毕竟又作么生道？卓杖云：

因地而倒因地起，转凡成圣即此理。


第18则

（十八）

一句弥陀空假中，千门万派尽牢笼；
念到心佛双忘处，瞥地亲逢旧主翁。

    净土旨趣，其妙莫测，一真绝待，三谛圆融。因该果海，生佛原自一如；果彻因源，凡圣本无二致。是心作佛，是心是佛，直指人心者，犹当逊其奇特；即生念佛，即生成佛，历劫修证者，益宜仰其高风。普被上中下根，统摄律教禅宗，如昊天之总覆群伦，犹厚地之均擎万象。有教无类，若时雨之润物，三草二木俱畅茂；有归斯受，似大海之纳川，千江万水尽朝宗。诸人欲出生死，急宜拳拳服膺。直使己心佛号，打成一段，不分自他，了无能所。则本有妙性，方可彻底全彰；无上菩提，速得究竟圆满。卓杖云：

专念如来无量寿，即随势至证圆通。


第19则

（十九）

佛真法身了无相，应机赴感常适当；
月印千江绝参差，春育百卉咸条畅。

    佛真法身，充满法界，竖穷三际，横遍十方。不动真际，普应群机，适相符合，了无参差。犹如温和阳春，普育百卉，而春何容心；亦若清凉皓月，遍印千江，而月不致意。故《华严经》云：“佛身充满于法界，普现一切众生前，随缘赴感靡不周，而恒处此菩提座。”山僧不喜顺水扬帆，最好逆风把舵。且问诸人，还曾见佛身也么？若道不曾见，既充满法界，则二六时中，在汝诸人六根门头放光动地，为甚么不见？若道曾见，佛身是何相貌，试道道看。（良久云）诸人既各吝答，山僧不免代一转语。卓杖云：

光华晓日腾云起，泛滥秋潮浮海来。


第20则

（二十）

如来福德智慧相，全在众生一念中；
风扫浮云究竟尽，普天俱见日头红。

    心、佛、众生，三无差别。迷悟攸分，升沉迥异。虽则迥异，体原无殊。如金在藏中，珠系衣里，由不了知，妄受贫穷。若遇智者，慈悲指示，则无尽宝藏，原是固有家珍，随意受用，从兹得大自在。所以世尊初成正觉，叹曰：“奇哉奇哉！一切众生，皆具如来智慧德相，但因妄想执著，不能证得。若离妄想，一切智、自然智，即得现前。”当知迷之则智慧德相，全成妄想执著；悟之则妄想执著，原是智慧德相。犹如水结成冰，冰消成水。诸人急须反观内照，复本心性，庶不致迷己而逐物，埋没法王身。且道如何是法王身？卓杖云：

天光云影谈真谛，山色溪声现玉容。


第21则

（廿一）

菩萨清凉月，游于毕竟空；
众生心水静，菩提影现中。

    菩萨念念欲度众生，众生心心忆念菩萨，犹如两镜交含，千珠互现，感应道交，自蒙济度。若无诚心，即难获益，是自障蔽，非菩萨咎。圆通大士，誓愿宏深，济度无方，津梁罔测。刹刹尘尘，在在处处，有求皆应，无感不通。如一月普印于千江，了无前后差别之异，而千江俱现乎一月，或有明暗去来之殊。须知菩萨之心如月，众生之心如水。水清而静，则月现全体，月非取水而遽来；水浊而动，则月无定光，月非舍水而遽去。在水则有清浊动静，在月则无取舍去来。若依此义，以感菩萨，定然业障消除，智慧开发，了自心于当念，成佛果于将来。虽然，因斋庆赞，又作么生？卓杖云：

一诚有感千华座，万福无疆百世昌。


第22则

（廿二）

菩萨恩泽遍十方，檀信投诚即蒙光；
欲知感应道交处，请看一月印千江。

    菩萨之心，具大慈悲，如天普盖，似地均擎，无一众生，不欲度脱。众生之心，具大威神，了无一恶，圆满众德，本与菩萨，无二无别。只因随顺染缘，故致迷昧本体，譬如暗室触宝，非但不得受用，反更受彼损伤耳。诸人不惮梯山航海，来此供养菩萨、饭僧请法，到底承谁之力，还能了知也么？若能了知，何善如之。设或未了，必须至诚恳切，礼拜供养观世音菩萨，称其名号。于念念中，返观内照，看此音声，起从何起，落向何落。力极功纯，彻见心源，方知自心，本自清净，所谓众生者，即非众生也。卓杖云：

不经一番寒彻骨，争得梅花扑鼻香？


第23则

（廿三）

般若智力不思议，一照顿空五蕴聚；
诸人既欲度苦厄，何不奋志以仰企？

    五蕴本体，即如来藏。众生不了，妄起贪著，由兹一迷，永劫轮转。唯我大士，以般若智，照见蕴空，度诸苦厄，圆成觉道。夫此正智，如大火聚，四面皆不可入，入则被烧；如清凉池，周围悉可以濯，濯则离垢；如阿伽陀药，普治众病；如转轮圣王，统辖四洲；如金刚王，能坏一切，不被一物所坏；如太虚空，能含万象，了无一法能逃。诸人各宜效彼先觉，反照蕴性。照体一立，蕴聚顿空。从兹契深般若，度诸苦厄。无明尽而妙性全彰，诸法空而无生彻证。随彼诸佛，成无上道；继斯列祖，传不二宗。虽然，更有佛祖不传之妙，诸人还委悉也么？卓杖云：

无云横岭上，有月落波心。


第24则

（廿四）

心境二法两敌立，无边生死由此起；
若能当境了无心，即证本有如如体。

    现前一念之心，原自无生，因境方生。现前一切诸境，从本非有，因心故有。迷者迷境即迷心，悟者悟心即悟境。所谓根尘同源，缚脱无二。亦如因地而倒，因地而起。若能了知境即心故，则境不可得；心即境故，则心从何有？自然两头坐断，中道不居，离凡圣之假名，契佛祖之心印，圆无上之觉道，证常住之法身。山僧上来所说心境相生相泯之义，或恐诸人未能谛信，不免引个古德为作证明。盘山云：“心月孤圆，光呑万象。光非照境，境亦非存。光境俱忘，复是何物？”诸人还了知也么？卓杖云：

水流还到海，月落不离天。


第25则

（廿五）

拨动曹源一滴水，直下流通遍大千；
若人稍取沾唇吻，五蕴空虚万德圆。

    若论个事，人各现成，具足圣智，了无凡情。只因迷妄，顿失本明，致令佛性，反作众生。诸人既欲返本还元，追踪先觉，须识曹溪法味，用续心宗。昔有僧问法眼禅师：“如何是曹源一滴水？”法眼云：“是曹源一滴水。”其僧不会厥旨，如入暗室，不见自身。天台韶国师适在其傍，一闻此语，如桶底脱。法眼云：“汝见个甚么道理？试道看。”韶公云：“是曹源一滴水。”眼遂印可。且道此僧、韶公，同闻此语，因甚有悟、不悟？试检点看，若检点得出，正好于生死热恼海中，布大慈云，澍大法雨，普润一切枯槁众生。若检点不出，且看检点不出的，是个甚①么？卓杖云：

高山流水调，子期始知音。

--------------------------------------
    ①甚：原本误作“是”。


第26则

（廿六）

一切诸恶皆莫作，所有众善悉奉行；
身心清净绝尘垢，无上佛道速圆成。

    如来出世，教化众生，无非欲令摄身口意，断恶修善，复本心性，成无上道而已。昔白居易问鸟窠禅师：“如何是佛法大意？”师曰：“诸恶莫作，众善奉行。”白曰：“三岁孩儿也会恁么道。”师曰：“三岁孩儿虽道得，八十老人行不得。”刻论此语，唯佛究竟。世人无知，视为浅近，所以德不加修，过不加改，永劫轮回生死耳。然此两句，便是第一义谛。若欲亲证，当于日用中求。凡背忠孝节义者，彻底摆脱。凡合忠孝节义者，通身荷担。必使人欲净尽，天理流行。自然妙性全彰，直同云开月露。方知前来断恶修善，尽属第一义谛本地风光。虽然，因斋庆赞，又作么生？卓杖云：

千祥云集，百福骈臻。


第27则

（廿七）

借问此心何所似，犹如随色摩尼珠；
众色现时识本体，圆成无上佛菩提。

    常住真心，涅槃妙性，佛与众生，初无二致。只因日用不知，遂成长劫轮转。须知此心，无始至今，终日随缘，终日不变；终日不变，终日随缘。虽随缘而究竟不变，如金铸佛、炮而善恶迥殊，体无改异。虽不变而任运随缘，如镜当胡、汉而妍媸迭现，质不减增。随染缘则轮回六道，随净缘则超越三乘。升沉虽殊，心性不二，如摩尼珠，随色各现，遇白则白，逢黑则黑，变现不一，本体如故。若能于正随缘时，彻见不变之体，是人即可与三世诸佛、历代祖师，比肩齐立，把手共行。虽然，且道不变之体，作么生见？卓杖云：

山花开似锦，涧水湛如蓝。


第28则

（廿八）

吾人介尔一念心，远离空有诸名相；
千贤万圣莫能宣，其体非真亦非妄。

    真如妙心，圆明觉性，人人本具，个个不无，实成佛之正因，乃智慧之根本。非无非有，四句之过圆离；即色即空，二边之偏俱遣。断真妄之假名，绝生佛之称谓。圆铎铎，光烁烁，五眼莫能觑其体；净裸裸，赤洒洒，四辩未可宣其相。迷此心者，名之为凡，妄受无边生死苦，而功能不减；悟此心者，号之曰圣，常享无尽涅槃乐，而力用不增。迷悟攸分，升沉立判；苦乐虽异，本体无殊。山僧不惜口业，普为诸人，出尘中之大经，示衣里之明珠。请各领纳家珍，随分受用。且道如何即是？卓杖云：

脚底头颠明的的，声前色后露堂堂。


第29则

（廿九）

应无所住而生心，生心毕竟无所住；
不动真际涉众缘，明月影现万川内。

    菩萨依真而住，故住无所住；随愿生心，故生无所生。故《般若经》云：“应无所住，而生其心。”“无所住”者，了知根尘本空，识性如幻，似梦里之山川，如镜中之花柳。故能居尘不染，了无世俗贪著之心。佛、法、僧宝，当体即真。菩提、涅槃，唯心本具。因兹称性起修，不见能修所修之相。“生其心”者，以此无住之妙心，圆修无作之道品，云布度门，波腾行海，上求佛道，下化众生。但期普利自他，不惜头目髓脑。破二执以净尽，达三轮之体空。无住而生心，生心而无住，寂照不二，真俗圆融。所以六祖一闻，顿证真常。还识六祖证处么？卓杖云：

本来无一物，何处惹尘埃。


第30则

（三十）

禅机本自离言诠，妙体圆成修证先；
独耀灵光触境识，拈华便可续心传。

    真如妙性，人各圆成。非心非色，离相离形。空有俱不可拟，凡圣皆莫能名。头头总是，迷之则当面错过。法法咸非，悟之则举体昭明。故沩山云：“灵光独耀，迥脱根尘，体露真常，不拘文字。心性无染，本自圆成，但离妄念，即如如佛。”诸人既参西来大意，期续向上宗风，于根尘门头，还曾识得独耀灵光否？若或未能，山僧不免饶舌：在眼曰见，在耳曰闻，在鼻辨香，在舌谈论。只因合尘而背觉，逐妄以迷真，致使本有涅槃妙心，永劫沉沦于生死；无上如意宝珠，长时埋没于情尘。卓杖云：

山僧特地重拈出，雨宝敷珍赡济贫。


第31则

（卅一）

闻性本具圆通常，动静寤寐总昭彰；
若能返闻闻自性，娑婆当处即寂光。

    娑婆教体，妙在音闻。一念闻性，成佛根本。声有不生，声无不灭。一切众生，从无始来，迷背本闻，循声流转，但求多闻，不解观心。纵持诸佛所说之法，不了自己能闻之心，则不能契会本有，领纳家珍。所以《楞严经》云：“将闻持佛佛，何不自闻闻？”“返闻闻自性，性成无上道。”观世音菩萨，往昔蒙观世音如来，教以从闻思修，入三摩地；遂得入流亡所，证真圆通。诸人当于闻声之后，及未闻之前，返观此之闻性，为因声而生，随声而灭耶？为不因声而生，不随声而灭耶？如是观察，功纯力极，自然闻尘清净，闻性昭彰。则观音大士，不能独美于前；现未海众，皆得媲休于后。虽然，且道末后一句，又作么生？（震威一喝，下座。）


第32则

（卅二）

知见立知无明本，知见无见即涅槃；
无立一时俱摆脱，妙谛千圣不能传。

    众生沉沦生死，诸佛获证涅槃，皆由一念以为根本。然此一念，本具真戒、真定、真慧，原无妄贪、妄瞋、妄痴。众生迷背自心，向外驰求，于本具者，不能了知，于原无者，认作实法。遂因六根，触对六尘，引起六识，从兹发生无量种种知见。不知根尘本空，识性如幻，不能返观内照，复还本体，以致轮转生死，无有了期。若知即此现前所有知见，本自不生，自然于诸尘境，不起攀缘。尘既不缘，根无所偶，即得速证菩提涅槃。故《楞严》云：“知见立知，即无明本。知见无见，斯即涅槃无漏真净。”正所谓万境本闲，唯心自闹；一心不生，万法俱息。且道末后一句，又作么生？卓杖云：

春到花枝上，月落寒潭中。


第33则

（卅三）

个事无时不现前，法法头头本天然；
触境若能识自性，何劳更问祖师禅？

    若论第一义，在诸人分上，本自现成，无余无欠，头头显露，法法全彰。直同花放春来，不异渠成水到。向行住坐卧内，显本神通；于见闻觉知中，作大佛事。咳唾掉臂，着衣吃饭，一一皆是西来意，般般总契祖师禅。三际坐断，了无始终之迁变；十界平沉，何有寒暑之往还。如朗月以中天，川川俱现；犹水银之堕地，颗颗皆圆。允矣难名难状，诚然最妙最玄。古人于千百年前，预知诸人现在所证之自受用三昧，悬作一偈以颂曰：“一气不言含有象，万灵何处谢无私？夹路桃花风雨后，马蹄无地避残红。”卓杖云：

欲知末后作么云，且听万象举似君。


第34则

（卅四）

拄杖擎天拄地，彻透西来大意；
敷座诸人眼中，宣扬第一义谛。

    （举杖云）一条拄杖活如龙，体本寂然用无穷，收来安置微尘里，放去包裹太虚空。敷珍雨宝等闲事，作楫为霖莫致功，若是俱眼禅和子，与夺皆可振宗风。古德云：“汝有拄杖子，夺汝拄杖子；汝无拄杖子，与汝拄杖子。”又云：“汝有拄杖子，与汝拄杖子；汝无拄杖子，夺汝拄杖子。”且道两番与夺，是同是别？同别且置，诸人还识拄杖子么？此拄杖子，本无有生，故劫成而不生；本无有灭，故劫坏而不灭。虽有形相，五眼毕竟莫瞻窥；具大力用，十界悉皆赖依托。虽然，今事门头，又作么生？卓杖云：

一拨拨动向上机，立见龙腾与豹变。


第35则

（卅五）

第一义谛了无言，言与无言总皆是；
譬如厚地并高天，举世无人能回避。

    若论第一义，正好卷席散。目击而道存，方是英烈汉。须菩提宴坐石室，天帝释雨花赞叹。诸菩萨各说不二，维摩诘默然不辩。是知心通妙谛，无说而炽然常说；神契真乘，无闻而法尔恒闻。了此，则青青翠竹，总是真如；郁郁黄花，无非般若。日往月来，原属常住之相；云飞川逝，方见不迁之形。雷震风摇，冰消叶落，鸦鸣鹊噪，山色溪声，一一皆谈实相，般般全露法身。诸人从朝至暮，六根所对一切境界，何一非是？又何待山僧鼓唇饶舌，方为第一义哉！因兹不惜口业，彻底道破。虽然，因斋庆赞一句，又作么生？卓杖云：

春种一粒粟，秋收万颗子。


第36则

（卅六）

第一义谛何用谈，森罗万象交相诠；
雨打葡萄棚落地，风吹杨柳絮上天。

    若论第一义，不但山僧无法可说，即三世诸佛，亦当口挂壁上。虽然，道本无言，因言显道。且从第二门头，直指向上一路。若于山僧未升座、维那未白槌以前，彻底荐取，犹较些子。否则骑牛觅牛，有何了期？诸人从朝至暮，动作云为，皆承第一义威神之力，因甚当面错过？山僧不惜眉毛拖地，更为拈出。个事从来本现成，不妨逐一说与卿。岭梅庭柏常显露，夜雨秋风互举呈。空里白云浮片片，枝头好鸟鸣嘤嘤。水流花放勿错过，衣暖饭香自了明。仁义礼智备于我，喜怒哀乐岂是情。逢缘遇境能荐取，堪报佛恩度众生。且道末后一句，又作么生？卓杖云：

有意气时添意气，不风流处也风流。


第37则

（卅七）

向上一着法中王，森罗万象尽举扬；
触目根尘俱脱落，无边热恼顿清凉。

    向上一着，如何举扬？龟毛拂短，兔角杖长。非心非色，至大至刚。一尘不立，万德圆彰。形山无由秘，蕴聚岂能藏？离幻化之妄相，具寂照之真常。孤迥迥，不与万法为伴侣；活泼泼，独振佛教之洪纲。如鸟翔空兮无所住著，犹水入器兮任彼圆方。能为佛兮能为祖，堪作圣兮堪作狂。起心卜度兮顿失真觉，离念了知兮直达现量。从上佛祖，永用舟航。不执一法，头头显西来大意；不遗一物，人人示本地风光。兹者当仁不让，竭力赞襄。不用夷山填壑，不用剜肉做疮。在身则令其觉触，在舌则令其知尝。普使就路还家，亲见本生爷娘。如何是本生爷娘？卓杖云：

拄地擎天横宇宙，见闻堆里露堂堂。


第38则

（卅八）

向上一着作么诠，法法头头总现前；
千江有水千江月，万里无云万里天。

    向上一着，千圣不传。不生不灭，无变无迁。仰之弥高，钻之弥坚。凡不能减，圣不能添。无眼耳鼻舌身意，而眼耳鼻舌身意依此而知觉运动。无色声香味触法，而色声香味触法因兹以应机随缘。三乘十地个里出，六度万行体中圆。妙而更妙，玄之又玄。心欲思而丧虑，口欲谈而忘言。身子之智不能识，满慈之辩莫由诠。唯有释迦老子，与维摩居士，悲心真切，直示法源。不惜自己眉毛拖地，普欲群生鼻孔撩天。彻底显示于人，因杜口而默然。且道杜口默然，又显示个甚么？卓杖云：咦！

一气不言含有象，万灵何处谢无私！


第39则

（卅九）

向上一着妙无穷，即离诸法非有空；
若是顶门开正眼，触机莫不是宗风。

    向上一着，不易摸索，无相无形，难名难邈。一切俱是，一切俱弗，二边不立，中道不著。言前领旨犹是钝，句下明宗亦是错。离念则全体显露，起心则彻底埋没。净裸裸，赤洒洒，圆铎铎，光烁烁。宣扬则广之又广，五时八教不能尽。契证则约而更约，拈华微笑便付托。从兹遍界流通，广开来学，各立纲宗以传心，共出手眼而接物。或面壁以安心，或磨砖以解缚。或扬眉瞬目，或擎拳竖拂。或行正令于一棒，或示指归于一喝。必使偷心死尽，法性活泼。如云开而月露，如天空而海阔。复还本有之佛性，永证自性之真觉。且道如何是真觉？卓杖云：咦！

真觉觌面尚不识，且看不识是阿谁？


第40则

（四十）

向上一着法界宗，无边法藏尽包融；
三世诸佛从此出，凡圣同归化育中。

    向上一着，法界纲宗。非真非妄，无始无终。功等造物，妙协化工。一尘不立，万德攸丛。遍周灵蠢，旁礴华戎。父子承斯而慈孝，君臣以是而仁忠。犹元气之充塞宇宙，类太虚之泯灭异同。纵令积集惑业，乃居碍而不碍。直饶圆成福慧，虽处通而非通。一切俱非兮理超象外，一切俱是兮道契时中。性相交彻，事理圆融。识不能了，智不能穷。谓之为有兮不有，谓之为空兮不空。洵乃铸佛果之巨范，澍法雨之神龙。迷之则枉轮七趣，悟之则直证大雄。诸人欲得者一着，识取自家主人翁。还委悉么？卓杖云：

谛观俯仰视听处，一一为君现玉容。


第41则

（四一）

向上一着互八纮，彻天彻地甚分明；
犹如荡荡大王路，举世无人敢不行。

    向上一着，离见超情，叵思叵议，难状难名。无始无终，无坏无成，色前非色，声后非声。深固幽远无人到，平坦正直宜汇征。花谈实相兮芳香郁郁，鸟说法要兮和鸣嘤嘤。岭梅庭柏常显露，夜雨秋风互举呈。触目明宗兮如水归壑，经耳得旨兮犹木向荣。能所双忘，三际坐断，根尘迥脱，万德圆明。既到高高山顶立，须向深深海底行。不离当处，直达觉城。境智混融，忍证寂灭。知见旋复，道契无生。得佛地之常乐我净，具乾德之元亨利贞。由是而上宏佛道，下济群萌。普使各获本妙觉心，从兹永劫恒享太平。诸人还识太平景象么？卓杖云：

法界封疆无客占，故乡风月有谁争！


第42则

（四二）

向上一着离言诠，不生不灭本天然；
了无一法育万象，火里常开水里莲。

    向上一着，是何形容？不生不灭，非色非空。不在中间内外，不属过现未来。生死涅槃，到者里总是空华。众生诸佛，于此中悉是假名。寂兮寥兮，虽圆五眼无由睹。高也明也，纵具四辩莫能扬。无象而为万象之主，非法而作诸法之宗。圣由是而作圣，显诸德而不居德。凡以此而为凡，作诸过而不染过。非情虑之可拟，岂名言之能诠。迷之则永沉苦海，悟之则顿登性天。若能反观内照，直下即彻心源。展转以心印心，俾火尽而薪传。尽来际以续慧命，普令群伦面目共见未生前。且道未生前面目，作么生见？卓杖云：咦！

一朝洗面摸着鼻，两孔出气大头垂。


第43则

（四三）

向上一着离真妄，凡情本是如来藏；
断除分别尽无余，即证毗卢刹尘相。

    向上一着，是何相状？非浊非清，非真非妄。四句圆离，百非安谤。妙用难思，奇勋无量。空非空兮有非有，背莫背兮向莫向。心欲思而虑亡，口欲谈而辞丧。只因百姓日用而不知，故感诸佛称性而演畅。欲得旨归，须亲宗匠。宜神会于拂竖拳扬，勿错过乎水流花放。触目皆是菩提，动念即成业障。直得一心不生，六根虚旷。身世俱殒兮究竟归元，人法双忘兮彻底了当。到此则海阔天空，云开月亮。涅槃、生死同一如，烦恼、菩提无二相。证常住之法身，息轮回之流浪。兹者既蒙敦请，当仁不让，一一和盘托出，各各普同供养。卓杖云：咦！

勿效囫囵吞枣人，拈出滋味大家望。


第44则

（四四）

向上一着提正令，摧魔制外陶凡圣；
无始妄惑尽销熔，顿复本有真如性。

    向上一着，全提正令，妙用恢宏，威力雄劲。杀活自在，如金刚王刀；妍丑炯分，如摩尼宝镜。锋芒略露，则变豹腾龙；光焰一彰，则转凡成圣。直同水到渠成，宛若绳弹木正。顿令根尘迥脱，类长空雾卷而天开；定慧圆明，譬万川波澄而月映。由是而三乘安心，群魔乞命，天清地宁，国恩家庆，息幻化之轮回，离生死之陷阱。论其体，则不生不灭，不垢不净。心行处泯，言语道罄。包十虚而有余，尽三际而无竟。为法藏之纲宗，作修持之把柄。斯乃当人离念灵知之真心，随缘不变之佛性。只因妄想执著，永劫不能亲证。且道证时何如？卓杖云：咦！

海湛空澄雪月光，普天匝地咸清净。


第45则

（四五）

奋发最胜金刚心，受持如来金刚戒；
入流亡所证寂灭，追踪往劫观自在。

    如来制戒，调御众生，为苦海之津梁，作畏途之善导。小根者依之，即得离恶道以生人天，证真谛而入涅槃。大根者依之，顿获复本有而具万德，灭无明以成佛果。卢舍那佛，以戒为体。以其恶无不尽，故名曰“净”；善无不圆，故名曰“满”。须知十方诸佛圆满报身，皆由严持净戒之所克证。汝等既为佛子，既受佛戒，必须仰效先觉，严净毗尼。宁可丧身失命，不令少有毁犯。始则清净三业，成大法器。终则宏范三界，作大导师。握万行之司南，获法藏之总持。断凡情以显圣智，报佛恩以度众生。卓杖云：

因戒生定，因定发慧；
三学圆明，芳继双桂。


第46则

（四六）

戒为无上菩提本，持则圆成功德聚；
迥脱根尘无所著，是名持戒第一义。

    大觉世尊，普令众生，复本心源，入佛境界。从始至终，唯戒是赖。若不持戒，尚不能得人天有漏业系之身，何况具诸功德，圆成种智？譬如欲归故乡，无戒足则不能至；欲采众宝，无戒手则无所获。戒为祛烦惑之圣药，戒乃灭幻苦之良方。戒实出生死海之舟航，戒是登涅槃山之梯隥。不持戒而修善，福尽还须堕落；能持戒以修善，因圆必成觉道。汝等持佛净戒，遇诸境缘，必须了知三轮体空，六尘即觉。自然根境不相黏，身心永清净，近为三有良福田，远作九界调御士。卓杖云：

恪遵如来清净诲，定出娑婆超群萃。


第47则

（四七）

处世清净如莲花，生在淤泥不染尘；
对境无心绝瑕颣，彻见威音那畔人。

    一切众生，轮回六道，生死死生，生生死死，久经长劫，不能出离。如蛾赴灯，自取烧爇；如蚕作茧，自致缠缚。溯其本因，皆由不知自己一念心性，本来是佛。迷心逐境，背觉合尘，起贪瞋痴，造杀盗淫，致令罪业山积，生死海深。大觉世尊，特①垂哀愍，宏开戒范，普度众萌。于《梵网经》中，极口劝赞道：“汝是当成佛，我是已成佛。常作如是信，戒品已具足。”汝等发菩提心，受佛禁戒，必于有情根身、无情器界，了知五蕴本空、六尘如幻，圆脱眼耳鼻舌身意，不著色声香味触法。从兹一念不生，三际坐断，诸惑尽灭，万德圆彰矣。卓杖云：

慧风扫得长空净，佛日依然朗太清。

--------------------------------------
    ①特：原本误作“持”。


第48则

（四八）

戒为无上菩提本，华严大教如是说；
三业清净离瑕疵，若净琉璃含宝月。

    大觉世尊，出现世间，随众生机，广演言教。约而论之，不出三学。三学唯何？谓戒、定、慧。戒能摄身；定能制心；照理破惑，唯慧是赖。三法互资，方获巨益。如手互洗，始得清净。最初入门，戒尤为要。纵至究竟，亦不舍离。戒为法界，统摄诸法。是知禅即是戒，戒即是禅，不但分无可分，亦且合无可合。所以《梵网经》云：“众生受佛戒，即入诸佛位。”汝等既受佛戒，必须严持。直同浮囊度海，不敢稍有破坏。初则执身不作，次则制心不起。从兹三业清净，三德圆彰，忍证无生，地登不退。方知自心，本来是佛，但因妄想执著，历劫不能证得耳。且道证得时何如？卓杖云：

云开月露碧天朗，垢去光来宝镜明。


第49则

（四九）

世间万象总归空，妙性圆明离始终；
严净毗尼无毁缺，堪承佛祖古家风。

    凡所有相，皆是虚妄。众生不了，妄起执著。顺境则贪；逆境则瞋；于中庸境，犹复愚痴。由贪瞋痴，造杀盗淫，一迷永迷。从劫至劫，轮回六道，了无出期。以是因缘，感佛悲愍，高张戒网，遍竖法幢。令其守口摄身，端心正念，诸恶莫作，众善奉行。复令返观内照，体究见闻觉知之自性。力极功纯，豁破见思、无明之沉惑，方知四大本空，五蕴非有，我尚了不可得，境又从何发生？从兹六根清净，三德圆明，不著二边，不居中道。契无作之性戒，转无住之愿轮，普令法界有情，同登毗尼彼岸。卓杖云：

谨守波罗提木叉，即生大觉法王家。


第50则

（五十）

夙根深植莫移迁，不染尘缘结佛缘；
戒检严明乐趣广，直同别有一重天。

    妙性圆明，本无生灭，虚灵洞彻，湛寂常恒，原离凡圣之名，岂有生死之事？无奈众生，迷背本心，妄起分别，由兹起惑造业，轮回六道。大觉世尊，愍兹含识，怀如意宝，甘受贫穷。由是运无缘之宏慈，起同体之大悲，示生世间，成等正觉。高启梵网之法会，用垂出世之嘉谟，上摄三乘圣人，下摄六道凡夫。无论僧俗男女、天仙鬼畜，凡有信心，皆令受持，纵丧身命，不敢少犯。初则防非而制恶，继则断惑而证真。复其清净本然之心，还彼妙觉圆明之性。此世尊制戒、佛子持戒之大意也。汝等既受佛戒，各宜勉旃！卓杖云：

彼既丈夫我亦尔，不应自轻而退屈。


第51则

（五一）

戒为苦海度人舟，直越洪波到岸头；
三业精纯无毁犯，超凡入圣乐优游。

    如来为一大事因缘，出现于世。初成正觉，便制波罗提木叉戒法。陶铸凡圣，范围九界，普令法界有情，同成无上觉道。故《梵网经》云：“众生受佛戒，即入诸佛位，位同大觉已，真是诸佛子。”是知戒律一法，上之则三贤十圣，依斯以破尽无明，入佛智海。下之则六道三途，仗此以顿离苦果，永绝苦因。洵为苦海之慈舟，迷津之宝筏，出生死之要道，证寂灭之大猷。若能身口意业，净等冰霜，一受之后，永无毁犯。兼以自愍愍他，自伤伤他，广发四宏，遍修六度。则涸烦恼海，入智慧海，离业系身，证清净身。凡有心者，皆堪作佛。受戒佛子，各依教修！卓杖云：

大冶洪炉无弃金，圣凡普使复初心。


第52则

（五二）

罪从心起将心忏，心若灭时罪亦亡；
心罪二俱不可得，彻见自性大法王。

    心本清净，由迷昧而反为恶源。身堪载道，因妄念而翻作罪薮。以故于六尘境，起颠倒心，不了本空，妄生贪著。直同狂象无钩，猿猴得树，腾跃跳踯，莫能禁制。大觉世尊，以是因缘，为制戒律，令其受持。忏已往之罪愆，如浣故衣。培将来之智种，如栽嘉禾。由摄身而渐至息心，从缠缚而转得解脱。是知根尘同源，缚脱无二。能持戒，则处处解脱。不持戒，则念念缠缚。缠缚之与解脱，同一六根，只分迷悟持犯而已。所谓心、佛、众生，三无差别。迷悟攸分，天地悬隔。有智之士，可不以甚深般若，照空蕴聚，以求尽度一切苦厄，而速成无上觉道乎哉！卓杖云：

演若顿息失头狂，持戒功德不可量。


第53则

（五三）

三戒威力不可测，能转三毒成三德；
佛智全在众生心，逆流便可度无极。

    众生心性，与佛无二，以迷昧故，妄起无明。由贪瞋痴，造杀盗淫，互相报复，轮转生死。忽升忽降，头出头没，久经长劫，莫能出离。吾佛世尊，为大医王，普疗众生，种种心病。心病虽多，三毒为本，唯兹三戒，能尽拔除。受律仪戒，严持无犯，制彼三毒，不发现行。制久心定，得定共戒，以定力故，伏惑不起。戒定力深，得道共戒，断惑证真，入流亡所。从此以后，有进无退，顿复本心，圆成佛果。既成佛果，常享三德，尽未来际，无穷无极。三毒三德，只此一心，迷则成毒，悟则成德。道远乎哉？触事而真。圣远乎哉？体之即神。汝等若能，刻骨铭心。不离当念，证法王身。卓杖云：

戒检严净若冰霜，无边热恼总清凉。


第54则

（五四）

戒为无上菩提因，能使凡身作佛身；
心性本来无二体，随缘转变在当人。

    心术无常，从违莫定，习于恶则易，习于善则难。举目滔滔，尽弃本而逐末；居心抑抑，孰逆流而归源？故曰：“人心惟危，道心惟微。”不有模范以为师导，则人欲日炽，危者终莫能安，天真日昧，微者竟无由著。以故我佛出世，调御众生。摄之以戒律，俾循规而蹈矩；示之以果报，令趋吉而避凶。五戒十善，广辟人天之路；四宏六度，大开涅槃之门。是知戒为众生依止，苦海舟航。开遮持犯，悬明镜于心田；动作云为，凛冰霜于意地。常怀惭耻，不自暴弃，内则尊重己灵，外则仰慕诸圣。从兹复本心源，成无上道。以持戒之利益，度违戒之众生。汝等各宜精进，无负初心。卓杖云：

佛与众生本一如，从违戒检致天殊。


第55则

（五五）

无作戒体生佛齐，佛曾觉悟生曾迷；
若于当念忘能所，立地圆成佛菩提。

    无作戒体，微妙莫比。心不能思，口不能拟。包十虚而有余，穷三际而无已。仰之弥高，不见其颠。探之弥深，莫测其底。为诸佛之本师，是菩萨之慈母。人人具足，各各依止。尚无形迹，何有生死？只因最初一念不觉，遂致无端逐境迷理。由是妄想勃兴，人我顿起。内结贪瞋痴爱而不休，外行杀盗淫妄而不耻。以故忽升忽降，长轮六道。头出头没，了无一恃。如来视诸众生，皆若赤子，垂手提携，援出水火。俾断爱见之尘情，受以归戒之芳轨，因戒生定，因定发慧，定慧圆明，亲见自己。如是则非但不辜佛化，不负己灵，而兼可以作众生导，为如来使。且道如何便见自己？卓杖云：

处处绿杨堪系马，家家门首透长安。


第56则

（五六）

有慧无福慧不真，有福无慧福不纯；
福慧具足成正觉，福慧俱无久沉沦。

    欲成无上觉道，必须福慧具足。欲得福慧具足，须入净戒华屋。法门无量，不出六度。布施、持戒、忍辱、精进、禅定五度，总名出世福德。般若一度，名为出世智慧。五度如盲，般若如导。五度无般若，便成住相福德，只获人天小果，不能究竟到彼岸，不得名为波罗蜜。般若如心，五度如身。般若无五度，虽有觉照，了无施为，亦不能究竟到彼岸，不得名为波罗蜜。六度互资，法法皆到彼岸。如两手互洗，一一各得清洁。而持戒一度，通前该后，尤为切要。诸佛以能持戒故，福慧两足，得证究竟涅槃。六凡以不持戒故，福慧全无，沉沦生死恶道。欲出尘累，戒为第一，汝等佛子，各宜努力！卓杖云：

福慧何曾离当念，持犯元只在一心。


第57则

（五七）

自心清净了无尘，凡则日昏圣日新；
若肯严持佛禁戒，云收雾散见天真。

    真源湛寂，觉海澄清。本无能所之端，岂有凡圣之迹？但由瞥尔情生，偶然失念。遂致识浪陡起，鼓动于真源；妄波勃兴，翻腾于觉海。从兹循流忘返，背智长驰，随生死以漂沉，逐声色而贪染。以向背之差殊，致十界之果报；由迷昧之深浅，判六道之坠升。欲令返本还源，务须制情灭妄。制灭之法，莫善于戒。不持戒，则虽具圣智，全体变为凡情；能持戒，则不离凡情，直下即成圣智。喻如水结成冰，冰融成水。冰水同一湿性，而流结不同者，以其所随之缘，有寒温之各异也。了此则严持净戒，背尘合觉，如丧考妣①，如救头燃，纵令千圣齐挽留，撒手向前不回顾。受戒佛子，各宜努力！卓杖云：

戒网高张为世范，无边苦海尽干枯。

--------------------------------------
    ①妣：原本脱。


第58则

（五八）

四宏三聚义无边，罄摄法门妙莫诠；
三世如来从此出，圣凡判自犯持间。

    佛说一切法，为治一切心。众生之心病无量，如来之法药亦无量。然总举大纲，取要而言，三聚净戒，四宏誓愿，摄无不尽。喻如月到中天，春回大地，万川普印，百卉齐荣。今为汝等，合而明之：三聚者何？第一律仪戒，无恶不断，即第二宏誓“烦恼无尽誓愿断”也。第二摄善法戒，无善不修，即第三、第四二种宏誓“法门无量誓愿学，佛道无上誓愿成”也。第三摄众生戒，无生不度，即第一宏誓“众生无边誓愿度”也。只此三聚、四宏，十方三世诸佛度生妙法，无不从此法界流，无不还归此法界。允为佛法之纲宗，入道之轨范。舍此则圣无接引之方，生莫能度；凡绝修习之路，佛无由成。卓杖云：

十圣尚遵如是义，六凡敢越此嘉猷？


第59则

（五九）

持戒定能脱苦轮，须同形影两无分；
我人四相尽捐却，克证真常法性身。

    夫戒者，入道之初基，却恶之前阵。伐烦恼树之利斧，愈生死病之神丹。十方诸佛，依之而证菩提。一切菩萨，由之而得解脱。无尽法藏，举一全收。彻上彻下，无比无俦。法门之妙，更无过者。所谓“此是微尘佛，一路涅槃门。过去诸如来，斯门已成就。现在诸菩萨，今各入圆明。未来修学人，当依如是法。”刻论性体，生佛本同。迷悟攸分，持犯立判。持则作圣，犯则作凡。良由众生情生智隔，想变体殊。外则妄见山河大地，明暗色空；内则妄见四大五蕴，见闻觉知。喻如一翳在眼，空华乱坠，不了当体本空，故受长劫轮转。汝等欲复本心，直契果觉，但当谨遵毗尼，严持无犯，自然摸着娘未生前本有鼻孔。且道如何即是？卓杖云：

几处齐呼几处应，一回相见一回亲。


第60则

（六十）

严净毗尼孝道隆，佛乘深植此心中；
世间出世咸依止，万别千差一贯通。

    世出世间，罔不以孝为本。欲尽孝道，必须严持净戒。盖以至德要道，儒、释同宗，而现生、后世，利益殊致。先意承志，服劳奉养，竭己之力，悦亲之心；不亏其体，不辱其亲，立身行道，扬名于后世，以显父母。世间孝道，唯此而已。若于服劳奉养时，委曲宛转，开谕亲意，俾其归依三宝，斋戒念佛。生则养其口体，死则导其灵魂，使亲神超净域，业谢尘劳，莲开上品之花，佛授一生之记。此即世间孝，而兼出世之孝。乃唯约养亲而局论也。若能受佛禁戒，谨守无犯。诸恶莫作，众善奉行。依佛言教，自行化他。普令断惑证真，超凡入圣。是名究竟孝顺父母、师僧、三宝，乃孝之极致也。如是行孝，速得成佛。凡有心者，各宜勉旃！卓杖云：

孝道若能如是行，堪名无忝尔所生。


第61则

（六一）

五戒全体是五常，直同两镜各交光；
虽云教理分通局，总为群迷还故乡。

    五戒大旨，不异五常。但其制有亲疏，而其益有远近。若合而明之，则不杀，即是仁；不盗，即是义；不邪淫，即是礼；不妄语，即是信；不饮酒，则心不昏而神清明，意不乱而志凝静，即是智。若详而论之，儒者盛德君子，但远庖厨。虽云“民吾同胞，物吾与也”，然犹刍豢悦口，居常食肉。衷怀安舒，不生痛伤。佛则从巨至细，有形无形，凡有心者，悉令得所。生则不忍损伤，死则导令脱苦。远解过去之业缚，预培未来之慧根。令持戒者，初则制心不作，继则制心不起。渐至人我情空，能所相灭，破尽无明，复本心性，裂尘劳网，入解脱门。可谓三界大师，四生慈父，圣中之圣，天中之天，德逾乾坤，恩深沧海。杀戒如是，余可类推。除彼一阐提，孰闻不信受？卓杖云：

佛恩历劫莫能宣，略示端倪使自怜。


第62则

（六二）

惭愧为服忍辱衣，欲证法身勿暂离；
万行由斯皆具足，速成无上佛菩提。

    信、戒、闻、舍、慧及惭、愧，名为七圣法财，洵属出尘要道。前五为财，后二为守财人。财无人守，随即亡失。以故惭、愧二法，更为切要。惭则内自警惕，尊重己灵。愧则外师景行，仰慕诸圣。蘧伯玉行年五十，而知四十九年之非。孔子以德不修，学不讲，闻义不能徙，不善不能改为忧。颜子四勿，曾子三省，孟子谓人不可以无耻。世间圣贤，莫不致力于此。《遗教经》云：“惭耻之服，于诸庄严，最为第一。惭如铁钩，能制人非法。是故常当惭耻，无得暂替。若离惭耻，则失诸功德。”《涅槃经》云：“世间有二种健儿，一者自不作罪，二者作已能悔。”是知具足惭愧，则烦恼惑业，直下消除。功德智慧，速得圆满。契无作之戒体，证清净之法身。汝等若能常怀惭愧，严持净戒，则无边利益，当自证知。卓杖云：

仰副佛化证己灵，全凭惭愧作典型。


第63则

（六三）
京都白云观方丈道士高仁峒设千僧斋上堂法语

三教由来共根源，根源起处莫颟顸；
一轮明月当空照，万水千江影尽圆。

    兹有京都白云观方丈、护法道友仁峒高公，禀柱下之真传，作玄门之领袖，踞白云之丈室，为黄冠之依归。欲参普门，故朝第一名山；广结众缘，因设千僧大斋。又以心期宏道，志在利人，敦请山僧，升座说法，欲使大众咸知，教虽有三，道本无二。山僧不免烦木上座为众指出。（举拄杖云）大众看看，者个是儒耶？道耶？释耶？若能直下了然，管取人我相除，参学事毕。一尚了不可得，三又从何而立？若或未了，不免葛藤一上。夫道无形相，如春在花枝。人有彼此，如像含古镜。虽万像各异，而原是一镜包涵。纵千花竞秀，而本从一气化育。全多即一，全别即同。了此则法法圆通，头头是道。从朝至暮，动作云为，无不是老子之“常道”，孔子之“至诚之道”，与夫达磨西来“直指人心，见性成佛”之道矣。虽然，高公是一通方作家，不妨更进一筹。且道镜空花落时，又作么生？试下一转语看。良久云：

白云影里仙人现，手把红罗扇遮面；
急须着眼看仙人，莫看仙人手中扇。


第64则

（六四）
盛宫保千僧斋上堂法语（求寿）

虞廷曾咏股肱良，中外协和庶事康；
宿受如来亲付嘱，永为梵宇作金汤。

    兹有江苏省常州府武进县△△界下人氏，寄居本省松江府上海县△△庙界下护法信官，议和钦差大臣、铁路督办杏荪盛公宫保大人。读书学道，常存伊、吕之深心；发政施仁，大立周、召之鸿业。和中外以辅弼金轮，福黔黎而督修铁路。夙植德本，感禄位至极尊隆；续修福因，愿寿算无有限量。祈家门以迪吉，祝国界以安康。故遣贵使，来山进香。供普门之大士，斋千众之僧伽，遍给静室之道粮，大增梵宇之光辉。敦请山僧，升座说法。山僧不免烦木上座，当阳举出。（举拄杖云）还见么？（卓一卓云）还闻么？诸人若果顶门有眼，于此见闻亲切，岂特直契佛心，续慧命于永劫；顿明自性，宏禅道于将来。始知盛公寿等虚空，亘古今而无灭；智逾日月，一明暗而不昏。眷胄悉预国桢，子孙咸贻世范。兼使华夷同膺多福，中外共纳千祥。王道荡荡，人各遵行，不动干戈，坐致太平。且道末后一句，又作么生？卓杖云：

应现宰官身，广发菩提心；
欲证无量寿，返闻自闻闻。


第65则

（六五）
为本厅张镇台上堂法语

多生深植善根苗，屏翰法门卫圣朝；
若问西来第一义，请看旭日出云霄。

    兹有本厅护法信官，总戎大人连胜张公，同夫人李氏、少爷△△，来山进香，顶礼圆通大士，上祝国运昌泰，启建水陆道场，用荐考妣宗亲。特设如意大斋，普供僧众，广结良缘。敦请山僧，升座宣扬第一义谛。山僧不免随机指示，就位敷陈。只如总戎平生，允文允武，为翰为屏，精忠贯日月，浩气塞天地，军威镇于遐域，祸乱消于未萌。且道承谁之力，致令如是？若能识得，则先亡速登净土，己躬福寿长绵；兰桂敷荣于阶下，桥梓用宾于明王。纵令不识，明珠依旧在衣里，见闻声色露堂堂，拄地撑天横宇宙，功勋举世莫能量。虽然如是，因斋庆赞一句，又作么生道？卓杖云：

太平本是将军定，乐得将军享太平。

--------------------------------------
    案：定海县，清代称定海厅。普陀山乃定海所属，故云“本厅”，即定海也。戊戌孟冬晦日慧容识。


第66则

（六六）
为本厅△镇台上堂法语

诗咏干城与爪牙，威镇四夷卫中华；
更有一般奇特处，赤心拥护法王家。

    兹有本厅护法信官，总戎△军门大人，前者因事来山，顶礼普门大士，用祝国界安宁。复欲广结良缘，普供大众，以公务无暇，随即乘轮而去。兹者夫人△太太，续来进香，特设香斋，用补前愿。敦请山僧，升座说法。（举拄杖云）者个是杀人刀、活人剑，军门承者个力，身作干城，卫护皇朝，镇军威于遐域，消祸乱于未萌。夫人承者个力，志慕大觉，笃修净业，垂母仪于闺壸，作师范于女流。佛法军法，本无二致；失念得念，原是一心。若能一心念佛，妄念直下灭除，自然一丝不挂，万虑全消，五蕴空寂，六根清净，三惑断而三昧成就，万善具而万德圆彰。亦犹运筹有道，制敌得法，则兵不血刃，野无烽烟，自然渠魁授首，从凶归命，举寇仇皆为赤子，尽叛逆总作良民。法无定相，遇缘即宗。会得的头头是道，法法皆真。杀人刀、活人剑，二者原来无背面，放下提起细参详，色前声后常显现。虽然，因斋庆赞一句，又作么生道？卓杖云：

将军主帅常惺惺，不动干戈定太平；
补衮调羹辅圣主，为霖作楫济苍生。


第67则

（六七）
为河南光州何明府为父母求寿上堂法语（父子同作知县）

洙泗渊源通灵津，未叩禅关哪知音？
性与天道触处是，孝心切处见佛心。

    兹有护法信官△△何公，为祈令严△△、令慈△△，寿山耸峻，福海洪深，爵位高升，身心康泰。不惮梯山航海，来礼普门大士。至诚恳切，频加祝祷，企垂慈愍，速获感通。又复特设香斋，广结良缘，敦请山僧，升座说法。山僧嘉美孝心真切，不免就此指归向上。《孝经》云：“夫孝，天之经也，地之义也，民之行也。”《梵网经》云：“孝名为戒，孝名制止”，“孝顺至道之法”。是知此一念孝心，贯彻古今，包罗太空，不生不灭，无始无终，居凡不减，在圣不增。迷之则枉沦六道，悟之则速证圆通。为天地之范围，作万象之化工。若能识得，不但亲见椿萱寿量，地久天长；严慈福泽，山崇海阔。且令孔子心法，历万古以常明；如来慧命，经尘劫而永续。上报君亲之重恩，下启黔黎之多福。还委悉么？卓杖云：

鼓响钟鸣声震耳，擎拳竖拂影凝眸；
如来心法原无隐，见闻堆里为君酬。


与徐蔚如居士书

    蔚如居士鉴：前所寄书，想已收到，祈为转张、陈、赵等。光于去腊病旬余，因兹取消香港之行。现病已复元，不日将往苏州活埋。昨已将张慧扩为其女师昭所任之印书款一十元接到，今为彼一信，祈为转致。锡周处，随便见之，亦祈说之。所有闭关诸事，概由真达和尚及其徒明道师料理，不须挂念。光今年已满七十，想亦不久人世，倘或数年不死，及大有所得，或可一出。否则毕此一生，当不复出，以免自误误人也。现今欲令一切人得益者，除提倡家庭教育及因果报应，决无大效。佛法、世法欲令进化，均不出此二法。彼唯谈玄妙、拨弃事修者，适足以增长著空之邪见耳，不唯无益，而又害之。书此祈　慧察。
    上海有素肥皂，系光令做①。已令寄锡周数箱，到当分赠各同志，又祈提倡推行，亦止杀之一端也。

    印光谨启

--------------------------------------
    ①系光令做：原本作“光今”。据《法音》1990年第11期载原信影印件订正。