《佛说无量寿经义疏》封面

净土典籍校对小组录入， “中华佛典宝库”网站制作
 http://www.jtdjjd.net， http://www.fodian.net


目 录


佛说无量寿经义疏卷上
曹魏天竺三藏康僧铠译经
隋京师净影寺沙门慧远撰疏

佛说无量寿经义疏
(原疏离经别行 今将经疏并行)

佛说无量寿经义疏卷上
曹魏天竺三藏康僧铠译经
隋京师净影寺沙门慧远撰疏

    圣教不同，略要唯二。一声闻藏，二菩萨藏。教声闻法，名声闻藏。教菩萨法，名菩萨藏。声闻藏中，所教有二。一声闻声闻，二缘觉声闻。声闻声闻者，是人先来求声闻道，常乐观察四真谛法，成声闻性，于最后身，值佛为说四真谛法，而得悟道，本声闻性，今复闻声而得悟道，是故名为声闻声闻。经言，为求声闻者说四谛法，此之谓也。缘觉声闻者，是人本来求缘觉道，常乐观察十二因缘，成缘觉性，于最后身，值佛为说十二缘法，而得悟道，本缘觉性，以最后身闻声悟道，是故号曰缘觉声闻。经言，为求缘觉者说十二缘，据此为言。成二虽殊，同受小法，并于现在闻声悟道，是故对斯二人所说，为声闻藏。菩萨藏中，所立亦二。一渐，二顿。言渐入者，是人过去曾学大法，中间习小，证得小果，后还入大，大从小来，称之为渐。故经说言，除先修习学小乘者，我今亦令入是法中，此是渐入。言顿悟者，有诸众生，久习大乘相应善根，今始见佛，则能入大，大不由小，因之为顿。故经说言，或有众生，世世已来，常受我化，始见我身，闻我所说，即皆信受，入如来慧，此是顿悟。渐入菩萨，藉浅阶远。顿悟菩萨，一越解大。顿渐虽殊，以其当时受大处一，是故对斯二人所说，为菩萨藏。圣教虽众，不出此二。故龙树云，佛灭度后，迦叶阿难，于王舍城，结集法藏，为声闻藏。文殊阿难，于铁围山，集摩诃衍，为菩萨藏。地持亦云，佛为声闻菩萨行出苦道，说修多罗，结集经者，集为二藏。以说声闻所行，为声闻藏。说菩萨行，为菩萨藏。故知圣教，无出此二，此二亦名大乘小乘，半满教等，名虽反改，其义不殊。今此经者，二藏之中，菩萨藏收，为根熟人顿教法轮。云何知顿，此经正为凡夫人中，厌畏生死，求正定者，教令发心，生于净土，不从小大，故知是顿。
   已知分者，次释其名。今言佛说无量寿经者，盖乃标经部别名也。诸经所以皆首题其名，为示所明法。此经宗显无量寿佛所行所成，及所摄化，故始举之。但彼诸经得名不同，或但就法，如涅槃等，或唯就人，如提谓经，太子经等，或单就事，如枯树经等，或偏就喻，如大云经，宝箧经等，或有就时，如时非时经，或就处所，如楞伽经，伽耶山顶经等，或人法双题，如维摩经，胜鬘经等，或事法并举，如彼方等大集经等，或法喻并彰，如华严经，法华经等，或人法双举，如舍利子问疾经等，如是非一。今此经者，就人为名，初列人，凡有四种。一举说人，如维摩等。二举问人，如文殊问等。三举所说之人，如太子经等。四举所化之人，如须摩提女，玉[王＋耶]经等。今此经首，通举能说及所说人，初言佛者，举能说人。无量寿佛者，举所说人。起说不同，凡有五种。如龙树说，一佛自说，二圣贤说，三诸天说，四神仙等说，五变化人说。此经佛说，为简余四，是故举佛。佛者，外国语也，此翻名觉。觉有两义，一觉察名觉，对烦恼障。烦恼侵害，事等如贼，唯圣觉知，不为其害，故名为觉。此之一义，如涅槃释。二觉悟名觉，对其智障。无明眠寝，事等如睡，圣慧一起，朗然大悟，如睡得悟，故名为觉。所对无明，有其二种。一是迷理性结无明，迷覆实性，对除于彼，变妄契真，悟实名觉。二事中无知，迷诸法相，对除于彼，悟解一切善恶无记三聚等法，故名为觉。故持地云，于义饶益聚，非义饶益聚，非非义饶益聚，平等开觉，故名为佛。义益是善，非义是不善，非非义是无记，于此悉知，故名为觉。既能自觉，复能觉他，觉行穷满，故名为佛。言自觉者，简异凡夫。道言觉他，别异二乘。觉行穷满，分异菩萨。是故独此，偏名为佛。口音陈唱，目之为说。无量寿者，是其所说。此经宣说无量寿佛所行所成及所摄化。言所行者，宣说彼佛本所起愿，本所修行。言所成者，说今所成法身净土二种之果。言所摄者，普摄十方有缘众生，同往彼国，道法化益，名为所摄。又今一切诸菩萨等，学其所行，得彼所成，同其所摄，名所摄矣。此等差别，不可备举。摄德从人，是故但云说无量寿。佛名有二种，一通，二别。如来应供等，是其通名，释迦弥勒无量寿等，是其别称。别中立名，乃有种种。或从种性，如释迦佛，迦叶佛等。或从色身，如身尊佛，身上佛等。或从音声，如妙音佛，妙声佛等。或从光明，如普光佛等。或从内德，或就譬说，如是非一。此佛从其寿命彰名，寿有真应，真即常住，性同虚空，应寿不定，或长或短。今此所论，是应非真，于应寿中，此佛寿长，凡夫二乘不能测度知其限算，故曰无量，命限称寿。云何得知是应非真，如观世音及大势至授记经说，无量寿佛寿虽长远，亦有终尽，彼佛灭后，观音大势至次第作佛，故知是应。经者，外国名修多罗，此翻名綖。圣人言说，能贯诸法，如綖贯华，故名为綖。而言经者，綖能贯华，经能持纬，其用相似，故名为经。若依俗训，经者，常也，人别古今，教仪常楷，故名为常。经之与常，何相关预。将常释经，释言经者，是经历义，凡是一法，经古历今，恒有不断，是其常义，故得名常。
    此经始终，文别有三，序，正，流通。初至对曰愿乐欲闻，是其由序。佛告阿难乃往过去久远已下，是其正宗。佛语弥勒，其有得闻彼佛名号欢喜已下，是其流通。化必有由，故先明序。由序既兴，正陈所说，故次第二，辨其正宗。圣者说法，为利群品，说经既竟，叹胜劝学，付属传持，故次第三，辨其流通。
   序中文义，虽复众多，义要唯二，一发起序，二证信序。佛将说经，先托时处，神力集众，起所说宗，名为发起。与说为由，名发起序。证信序者，佛说经竟，阿难禀承，将传末代，先对众生言如是法，我从佛闻，证成可信，名为证信。以此证与传经为由，名证信序。以何义故立此二序，由经二故。经唯是一，何曾有二。经体虽一，约人随时，故得分二，一如来所说经，二阿难所传经。如来所说，益在当时。阿难所传，传之末代。对此二经，故立两序。对如来所说，立发起序。对阿难所传，立证信序。然此二序，更有多义，备如常释。
   文中初言如是我闻，是证信序。一时以下，义有两兼。若取本事起发之义，判属发起。阿难引来，证成可信，名为证信。义既两兼，不可偏取。

如是我闻。
    证信序中，三门分别，一释如是我闻有之所由，二明立意，三释其文。有所由者，何缘经首悉有如是我闻之言，由佛教置。佛何缘教，阿难请故。彼何因请，由彼阿泥楼陀教故。阿泥楼陀何缘故教，由见阿难心忧恼故。阿难比丘何故忧恼，由见如来般涅槃故。佛将灭度，在于双林，北首而卧。是时，阿难以佛将灭，悲啼涕泣，不能自胜，阿泥楼陀开觉阿难，汝传法人，何不请佛未来世事，徒悲何益。阿难对曰，我今心没忧海，知何所问。阿泥楼陀遂教阿难请问四事，一问世尊灭后，诸比丘等以何为师。二问世尊灭后，诸比丘等依何而住。三问恶性比丘云何共居。四问一切经首，当置何字。阿难被教，心少惺悟，遂依请佛。佛随答之，诸比丘等以何为师者，当依波罗提木叉为师，若我住世无异于此。木叉是戒，比丘所学，故说为师。言诸比丘依何而住者，当依四念处住。何谓四念处，所谓比丘依内身修身观，精勤除世贪爱，如是依外身，内外身，受心法亦如是，是谓比丘所依住处。故经说言，若住四念处，名自境界，不为魔缚。若住五欲，名魔境界，为魔所缚。恶性比丘云何共居者，梵檀治之。梵檀是其默不共语。若心调伏，为说离有无。言一切经首置何字者，当置如是我闻佛在某方聚林等六事。由佛教故，一切经首得著如是我闻。此初门竟。
    次辨立意。佛本何意教置此语，为生物信。如是，云何得生信也，其如是者，阿难彰己信顺佛语，道佛所说如，言佛所说是，令他众生同己生信。其我闻者，若为生信，阿难自是不足之人，若言此法是己所说，人多轻谤，由言此法从佛闻故，人皆归信。信有何义，须立此言而生信乎。释言，信者，入法初门，摄法上首，凡入佛法，要先起信。故华严中说信为手，如人有手，至珍宝处随意采取。若人无手，空无所获。如是入佛法者，有信心手，随意采取道法之宝。若无信心，空无所得。信有此义，故立如是我闻之言，以生物信。立意如是，此两门竟。
    次释如是我闻之言。其如是者，解有两义，一约法释。阿难道佛所说之言，如于诸法，故名为如。说理如理，说事如事，说因如因，说果如果，凡所论者，皆如前事，故名为如。如法之言，是当道理，故名曰是。良以乖法，名为非是，故如法之言，得称为是。二约人解。阿难道今释迦所说，如于过去一切佛说，故名为如。故涅槃经云，如过去佛所说不变，故名如来。乖诸佛说，其言则非，如诸佛说，其言则是，故曰如是。言我闻者，阿难对彼未来众生，陈己餐说，故曰我闻。闻实是耳，何得云我。诸根之别，皆我用具，就主以彰，故云我闻。法中无人，何处有主，而言就主称说我闻。释言，法中虽无定主，非无假名绾御，亦得称我。故涅槃云，譬如四兵，合以成军，虽无定主，亦得称言，我军勇健，我军胜彼。此亦如是。问曰，阿难得理圣人，以何义故，同凡说我。释言，阿难虽复说我，不同凡夫。云何不同，说我有三，一见心说我，谓诸凡夫，我见未亡，我见心中称言有我。二慢心说我，谓诸学人，我见虽亡，慢心犹在，我慢心中称说为我。三世流布我，谓无学圣人，见使久亡，慢使亦尽，随世流布，假名说我。然今阿难结集法时，身居无学，见慢亡除，随世流布，假名说我，故不同凡。问曰，我者假名世谛，无我真谛，真谛是胜，何不就胜宣说无我，乃从世谛假名说我。释言，化我凡夫，法须如是。若不说我，何由可得标别彼此，令人识知，故须说我。是故乃至诸佛为化，亦常说我，智者不怪。
   一时已下，义虽两兼，对前一向证信序故，自下偏就发起以释，于中有三，一明佛化主，二从与大比丘已下，辨其徒众，三尔时世尊诸根悦下，如来现化而为发起，阿难启请。

一时。佛住王舍城。耆阇崛山中。
    前中一时，举佛化时。言其佛者，举佛化人。住王舍等，举佛化处。言一时者，人有异释，今正论之。为化之辰，因之为时。于佛一代，化时众多，简别余时，是故言一。一时之言，经中大有，如涅槃说，我于一时在王舍城，与弥勒菩萨共论世谛，我于一时在恒河岸，我于一时在尸首林。此言似彼，佛如前释。住王舍者，约城通举。此城古昔多有王住，名王舍城。耆阇崛山，随处别指。绕王舍城，具有五山，皆有精舍，简别余处，是故须言耆阇崛山，此翻名为灵鹫山也。此山多有灵仙居住，故名为灵。亦有鹫鸟居止此山，故名为鹫。又亦名为鹫头山矣，多有灵鹫居此山顶，名鹫头山。又此山顶似鹫鸟头，名鹫头山。游化处中，目之为住。法身平等，实无栖托，示化在方，故云住耳。何不就实，乃托化乎。为通化教，故须从化。
    第二众中，先列声闻，后彰菩萨。诸经多尔，何故而然。凡释有四，一近远分别。诸声闻人，多近如来，故明佛后，随近先列。菩萨之人，多不近佛，为是后列。声闻何故偏近如来，菩萨不近。解有两义，一声闻之人，习道未久，未闲道法，虽得圣果，进止威仪，常顺佛教。如律经中，制阿那律不听与彼女人同宿，制娑伽陀不听饮酒，制十七童子不听在于水中戏等，皆是罗汉顺佛教制，乃至如来般涅槃，制诸声闻不听食完，为是近佛。菩萨之人，久闲道法，不假佛教，故不近佛。二声闻之人，现蒙佛度，舍凡成圣，荷恩深重，虽得圣果，常随如来，围侍供养，故多近佛。菩萨之人，虽荷佛恩，化众生事，随缘摄化，多不近佛。以彼声闻多近如来，故先标列，菩萨不尔，故在后列。此是第一近远分别。二就威仪形相分别。声闻人等，执持威仪，形相似佛，世共尊敬，故在先列。菩萨随化，形仪不定，故在后列。如彼文殊一夏之中，三处安居，即是事也。三就治分别，亦得名为约教分别。如龙树释教有二种，一者显示，二者秘密。依显示教，罗汉辟支，同佛漏尽，故举佛后，先列声闻。菩萨随化，现处诸漏，示为凡夫，世人若闻在罗汉上，人多惊怪，是故后列。诸经之中，先列声闻，多皆据此。若依甚深秘密之教，菩萨德尊，宜在先列，声闻德劣，须在后列。故华严经先列菩萨，至后祇洹重阁会中，方列声闻。四多少分别。如涅槃说。一切众中，少者先列，多者后列。于彼经中，声闻众少，故在先列。菩萨众多，故在后列。此后一义，局在涅槃，余通众经。今此且依前之二义，先列声闻，后彰菩萨。
   声闻众中，文别有四，一标其众别，二辨其数，三叹其德，四列其名。

与大比丘众万二千人俱。
    初标其众，此乃约佛以明其众。以身兼彼，称之为与。大者，外国名曰摩诃，义翻有三，一名为众，如世多人，名为大众。二名为胜，胜过余学。于彼九十五种道中，最为胜上，故曰摩诃。三名为大，旷备高德，过余近学，故名为大。比丘，胡语，此翻有五，一名怖魔，初出家时，发心广大，令魔战怯，故曰怖魔。如涅槃说，魔云何怖，魔性妬弊，忌他胜己。见彼胜己，故怀恐怖。又惧其人多化众生，同出生死，空其境界，故生恐怖。此之一义，就始彰名。二名乞士，既出家已，无所储蓄，乞求自活，故曰乞士。三名净命，于乞求时，正命乞求，离于邪命，故曰净命。此之两义，据中立名。四名净持戒，既出家已，精持禁戒，无所毁犯，名净持戒。五名破恶，以持戒故，离犯戒过，故曰破恶。此后两义，据终立称。人多名众。

一切大圣，神通已达。
    辨其数也。共集称俱。一切大圣，神通已达，叹其德也。一切大圣，叹其人高，举一名余，故云一切。钝根近学不能过故，名之为大。大有二义，一位高名大，如下所列了本际等，皆是究竟无学圣人，过余近学，故名为大。二德胜名大，此等皆是利根声闻，成就胜德，故名为大。会正名圣。神通已达，叹其德胜。所为神异，故名曰神，无壅曰通。通别有六，所谓身通，天眼，天耳，他心，宿命，及与漏尽，广如别章。此应具论，此诸比丘，于小乘中修成毕竟，故曰已达。问曰，阿难于佛在世，身居学地，未得漏尽，云何得名一切大圣，神通已达。释言，阿难虽居学地，未名大圣神通已达，从多以叹，是故说言一切大圣神通已达。问曰，阿难德实未周，何须在此众中列之。释言，阿难此会请主，应须并列。又复阿难增上利根，虽居学地，而成无量胜妙功德，故曰大圣。于神通中，解了毕竟，亦名已达。

其名曰，尊者了本际，尊者正愿，尊者正语，尊者大号，尊者仁贤，尊者离垢，尊者名闻，尊者善实，尊者具足，尊者牛王，尊者优楼频螺迦叶，尊者伽耶迦叶，尊者那提迦叶，尊者摩诃迦叶，尊者舍利弗，尊者大目犍连，尊者劫宾那，尊者大住，尊者大净志，尊者摩诃周那，尊者满愿子，尊者离障，尊者流灌，尊者坚伏，尊者面王，尊者异乘，尊者仁性，尊者嘉乐，尊者善来，尊者罗云，尊者阿难，皆如斯等上首者也。
    上来叹德，下列其名。于中初言其名曰者，经家总举，次别列之，此等皆悉有德可尊，故曰尊者。了本际者，憍陈如是姓，阿若是字。阿之言无，若之言智，证无成智，故曰无智。无是一切诸法本性，名为本际。于此本际知见明了，名了本际。余者，经中或有曾闻，有不闻者，于彼一万二千人中，今此且列三十二人，皆如斯等上首者也，总以结叹。
   下次列其菩萨之众，于中有四，一标其众别，二普贤等，列其名字，三具诸菩萨无量德行下，赞叹其德，四如是之等不可称下，总辨其数。

又与大乘众菩萨俱。
    初中又者，复重之辞。前列声闻，更明菩萨，故云又也。与义同前，辨佛兼彼，故云与耳。言大乘者，举法别人。乘是行用，行能运通，故名为乘。乘别有三，简别余二，余二不如，是以称大乘。众菩萨俱，约法举人，非一称众。菩萨，胡语，具则名为菩提萨埵。传者略之，但云菩萨。此方翻之，名道众生。菩提名道，萨埵名众生，良以此人内心求道，备有道行，以道成人，名道众生。问曰，声闻缘觉人等，斯皆求道，并有道行，同以道成，何故独此名道众生。释言，贤圣名有通别，通则义皆如涅槃说，故彼文云，须陀洹等亦名菩萨，求索尽智无生智故，亦名为佛，正觉共道不共道故。但今为分贤圣之别，是故偏名大乘众生以为菩萨，等分贤圣。何故偏名大乘众生以为菩萨。解有三义，一就愿心望果分别。唯此众生求大菩提，余悉不求，是故独此名道众生，故地论云，一心决定愿菩提，独言菩萨故。二就解心望理分别。凡夫著有，二乘住无，不会中道，是故不得名道众生。唯有菩萨，妙舍有无，契会中道，是故其人名道众生。三就行分别。入佛法中，凡有三种，一教，二义，三者是行。教浅义深，行为最胜。声闻钝根，从教为名。声者是教，餐声悟解，故曰声闻。缘觉次胜，就义立名。缘者是义，于缘悟解，故称缘觉。菩萨最上，就行彰名，以能成就自利利他俱利之道，是故其人名道众生。故地持云，声闻缘觉，但能自度，菩萨不尔，自度度他，故名道胜。以道胜故，名道众生。共集称俱。

普贤菩萨，妙德菩萨，慈氏菩萨等，此贤劫中一切菩萨。又贤护等十六正士，善思议菩萨，信慧菩萨，空无菩萨，神通华菩萨，光英菩萨，慧上菩萨，智幢菩萨，寂根菩萨，愿慧菩萨，香象菩萨，宝英菩萨，中住菩萨，制行菩萨，解脱菩萨，皆遵普贤大士之德。
    次列其名，于中先列贤劫之中成佛菩萨。又贤护下，别余劫中成佛菩萨，就贤劫中，普贤妙德与慈氏三人别列。妙德，文殊。慈氏，弥勒，姓慈，故曰慈氏，字阿逸多，此云无胜。等者，于贤劫之中其余菩萨，此贤劫中一切菩萨，约时总分，就明余劫诸菩萨中，随胜略举十六正士。又贤护等十六正士，举初格后，总以标列。善思议等，就其所等，随别以列。皆遵普贤大士行者，彰其所习，亦得名为简下异上。
   下叹其德，于中分二。第一叹其权实二德，二其所修行清净已下，叹其自利利他二德。前中有三，一就自分略叹其德，二入佛法下，就其胜进广叹其德，三具足功德微妙已下，双以结叹。

具诸菩萨无量行愿，安住一切功德之法。游步十方，行权方便。
    就初略中，先叹实德。游步以下，叹其权德。实中，具诸无量行愿，修行具足。行，谓六度四摄等行。愿，谓无量菩提行愿。如华严说，此等皆具。安住一切功德之法，成德圆备，德成无退，故曰安住。有德斯成，故曰一切。功谓功能，诸行皆有利益之功，故名为功。此功是其善行家德，故名功德。如清冷等，水家之德，故名功德。经说功德，有通有别，通则一切诸行皆是，别则宣说慧行为智，余戒施等名为功德。今就通矣。德体名法。权中，初言游步十方，身形无碍。行权方便，化行善巧，随物所宜，种种异现，名权方便。上来就其自分略叹。
   下就胜进广叹其德。于中，还初叹其实德，于无量界现成佛下，叹其权德。

入佛法藏，究竟彼岸。
    实中，初言入佛法藏，证会名入。究竟彼岸，彰果毕竟。涅槃彼岸，到名究竟。

于无量世界，现成等觉。
    叹权德中，于无量界现成等觉，总以叹之。此叹胜进，故举成佛为权德耳。
   处兜率下，别以显之。于中具论，应有十相，一升兜率天，二来下入胎，三住胎中，四者出生，五童子相，六娉妻相，七出家相，八成佛道相，九转法轮相，十般涅槃相。今此文中，少一住胎，有余九相。

处兜率天，弘宣正法。
    就初相中，处兜率天，身升兜率。兜率兜术，本是一名，传之音异，此云妙足，亦名知足，是欲界中第四天也。何故生此，如涅槃释，兜率天胜，为是偏生。彼云何胜，经自释之，上天暗钝，下天放逸，彼无此过，故得名胜。又修施戒，得上下天。修施戒定，生兜率天，故彼天胜。问曰，兜率欲界乱地，云何修定而生彼天。释言，此非八禅地定，盖乃欲界思慧心中，修念佛三昧，生彼天中，名依定往生，如地论，无量料简，不可具论，弘宣正法，口业化也。此初相竟。

舍彼天宫，降神母胎。
    此第二相。问曰，何故舍上天乐。为欲使彼阎浮众生，咸荷佛恩，生敬重心，故须舍之。是义云何。由舍天乐，阎浮众生咸皆念言，佛舍天乐，来生阎浮，慈我等故。生敬重心。问曰，于彼四生之中，何故如来偏受胎生。释言，于彼四生之中，卵生湿生，果报卑劣，故佛不生。化生虽胜，备有多义，故佛不生。如涅槃说，略有八义，一劫初时，众生化生，尔时众生其病未发，不假佛化，故佛不出。佛出世时，众生胎生，为欲增长同生之力，故受胎生。二寄生上族，表彰法胜，故受胎生。三生王种，假之护法，故受胎生。四欲教人敬父母之业，故受胎生。五生上族，为息物慢，故受胎生。六受胎生，为息物谤。是义云何，若佛化生，人多诽谤，言佛是幻化，非是真实，为息是谤，故不化生。七为留身益于后世，故受胎生。是义云何，若佛化生，还复化灭，如电光尽，无复遗余。佛为留于残身舍利，而益于后，故受胎生。八为同诸佛，故受胎生。三世诸佛，化胎众生，法受胎生，故须同之。具此多义，故受胎生。第二相竟。准余经论，是中少一住胎之相，通此所少，第三相竟。

从右胁生，现行七步。光明显耀，普照十方。无量佛土，六种振动。举声自称，吾当于世，为无上尊。释梵奉侍，天人归仰。
    此是第四出生之相。于中有三，一生处异常。二现行下，所现奇特。三释梵下，天人敬养。初中，从母右胁生者，世人生处不净臭弊，佛为异之，故右胁生。虽从右胁生，如出云雾，母身安适，无为无苦。第二所现奇特之中，初先明其身现奇特，举声已下，口现奇特。身中有三，一于十方各行七步，示现丈夫奋迅之力，于十方界独出无畏。二身光普照，令人觉知。三无量下震动大地，使魔怯伏。六种动者，如地经说，所谓动踊振觉吼起。动如车掉。踊如泉涌，亦如釜沸。振谓下也，如世空物，振之则下。觉者动势，令人心觉，乃至空居众生亦知。吼者发声。地如面起。上来明其身相奇特。举声已下，口现奇特，自唱尊号，令人归趣。上来第二所现奇特。第三段中，天人敬养，文显可知。佛德深重，故使释梵咸来奉侍，人天归仰。第四相竟。

示现算计文艺射御，博综道术，贯练群籍。
    此是第五童子之相，于中有二，一身具众伎，谓示算计文艺等事，佛已久知，随化始学，故曰示现。二博综下，知解宽广。博综道术，知事宽广。博谓广博，综谓综习，仙通秘术，无不博学，名博综道术。贯练群籍，知教宽广。贯谓贯通，练是委练。世俗异典，名为群籍。于此悉知，名贯练群籍。第五相竟。

游于后园，讲武试艺。现处宫中色味之间。
    此是第六娉妻之相，于中初言，游于后园，讲武试艺，娉妻前事，如本起说，槃马角力，名为讲武。共射金鼓，说为试艺。现处宫中色味之间，娉妻后事，佛实离爱，随化示居，故曰现处。问曰，何故示现此相。释言，先受后舍，彰欲可厌。第六相竟。

见老病死，悟世非常。弃国财位，入山学道。服乘白马，宝冠璎珞，遣之令还。舍珍妙衣，而著法服。剃除须发，端坐树下，勤苦六年，行如所应。
    此是第七出家之相，于中六句，合为三对。其六句者，见老病死，悟世非常，弃国财位，是第一句，明其所舍，如本起说，出城游观，东门见老，南门见病，西门见死，将斯类己，悟身非常，故生厌离，弃国财位。入山学道，是第二句，彰其所习，北门见沙门，由见沙门，故求学道，文略不举，此二一对。服乘白马，宝冠璎珞，遣之令还，舍珍妙衣，是第三句，重明所舍。而著法服，是第四句，彰其所受，此二一对。剃除须发，是第五句，重明所舍。端坐树下，是第六句，明其所作，亦明所修。勤苦六年，先同其邪，行如所应，翻邪学正。正道是其所应修学，顺而行之，此二一对。第七相竟。
   自下第八成佛道相。于中随事，次第有五。一沐汤形垢，二灵禽下，行诣道场，三吉祥下，受草安坐，四奋大下，神力降魔，五得微妙下，现成佛道。

现五浊刹，随顺群生。示有尘垢，沐浴金流。天按树枝，得攀出池。
    初中三句，一居浊剎，示有尘垢。言五浊者，一者命浊，报命短促。二众生浊，人无善行。三烦恼浊，诸结增上。四者见浊，邪见炽盛。五者劫浊，饥馑疫病刀兵竞起，秽土有此，名五浊剎。佛现处中，随顺群生，示有尘垢。二沐金流，金沙河中，沐汤形垢，名沐金流。三天按树枝，攀之出池。

灵禽翼从，往诣道场。
    第二段中，灵禽翼从诣道场者，如经中说，五百青雀，随从佛后，名禽翼从。此皆神鸟，故曰灵禽。佛得道处，名曰道场。如治麦处，名为麦场。治谷之处，说为谷场。如是一切。

吉祥感征，表章功祚，哀受施草，敷佛树下，跏趺而坐。
    第三段中，初感吉祥而为征瑞。其吉祥者，是刈草人，经中亦名为吉安也。安祥义同，佛将成道，感见此人而为征瑞，知己定当成吉祥果，是故名为吉祥感征，即以此人，表己所成功果福祚，是故名为表彰功祚。次从受草，佛心哀怜，身从受草，是故名为哀受施草。后敷而坐，依树得佛，名为佛树。敷此树下，跏趺而坐，盖乃随人见闻不同，若论菩萨，见佛如来，从金刚际，起金刚坐，上至道场，处之成佛，如涅槃说，凡夫二乘，唯见如来吉安取草，敷而为坐，如此中说。

奋大光明，使魔知之。魔率官属，而来逼试。制以智力，皆令降伏。
    第四段中，初奋大光使魔知之，奋，犹放也。次魔来逼试下，佛降之，言以智力者，是降魔德。智谓正智，知邪不从。力谓通力，神力伏魔，亦可慈力，慈心伏魔，皆令降伏，是降魔能。魔罗，胡语，此云杀者，害人善故。泛论有四，涅槃说八。言其四者，一烦恼魔，谓贪瞋等，能害善法。二者阴魔，谓五阴身，共相摧灭。三者死魔，能坏命根。四者天魔，于彼第六他化天上，别有魔天，好坏他善。四中，初一是生死因，末后天魔是生死缘，中间阴死是生死果。此之四种，大小通说。言其八者，前四种上，更加无为四倒之心，于佛真德，常计无常，乐计为苦，我计无我，净计不净，以此四种，近坏正解，远障真德，故名为魔。此后四种，小乘法中，未以为患，不说为魔，大乘为过，故说为魔。通论此八，并须降伏。何故如是，烦恼阴死，无为四倒，妨违自行，故须降伏。伏法不同，彼烦恼魔，小乘多用谛观降伏，大乘多用空慧降伏。阴魔死魔，小乘多以无余涅槃而降伏之，得灭舍故，大乘多用常住法身而降伏之。无为四倒，于大因中，正解降伏，于大果中，菩提涅槃真德降伏。天魔一种，妨于自行，亦妨化他，故须降伏。用法不同，自行因中，正智降伏，知邪不从，彼自退散。自行果中，十力降伏，十力牢固，不为魔邪所倾动故，自行如是。化他之中，用法不定，若在因中，自身降魔，利益众生，多用神通。教他降魔，多用神咒，彼无神力能降伏故。若在果中，自身降魔，利益众生，多以慈心，于彼怜愍，即便退散。教他降魔，亦用神咒，彼无慈力能降伏故。今此所论，偏降天魔，违其自行，正智降之，违其利他，通力伏之，故云智力皆令降伏。

得微妙法，成最正觉。
    第五段中，正现成佛，理是妙法，由得此法，故成正觉。第八相竟。
   自下第九转法轮相，先请，后说。

释梵祈劝，请转法轮。
    此初请也。自下因请起说。于中有二，一身口起化，二光明普照无量土下，身口摄益。

以佛游步，佛吼而吼。扣法鼓，吹法螺，执法剑，建法幢，震法雷，曜法电，澍法雨，演法施。常以法音，觉诸世间。
    前中，初言以佛游步，身业起化，现佛威仪，游行化物，名佛游步。佛吼已下，口业起化，于中十句，佛吼而吼一句是总。一切圣教，是佛所吼，菩萨用之，为物吼也。扣法已下八句是别，约喻显法，于中前四，闻思修证四种法也。扣法鼓者，说闻慧法，益众生也。严鼓诫兵，说教诫人。吹法螺者，说思慧法，利众生也。吹螺应时，说理应机。执法剑者，说修慧法，益众生也。剑能破裂，修能断结。建法幢者，宣说证法。证法高胜，如幢上出。后四是其四无碍智，起说被物。震法雷者，法无碍智化众生也。天雷一动，卉艺生芽，法音一闻，阐道快成。曜法电者，义无碍智益众生也。电光一发，有物斯睹，义言一宣，诸义悉见。澍法雨者，辞无碍智化众生也。以辞宣说，如云注雨。演法施者，乐说无碍利众生也。随人所乐，宣说授与，名演法施。此八是别。常以法音觉诸世间一句，总结。上来第一身口起化。
   自下第二身口摄益。于中有四，一身业伏魔，令离邪业。二掴裂下，口业破邪，令离烦恼。此二一对。三入国分下，身业受供，生人福善。四欲宣法下，口业说法，令修出道。此二一对。

光明普照无量佛土。一切世界六种震动。总摄魔界，动魔宫殿。众魔慑怖，莫不归伏。
    初中有四，一放光普照无量佛土，二以神力令一切界六种振动，三由前放光，总摄魔界，令皆归伏，四由前振动，动魔宫殿，使之惧怖。

掴裂邪网，消灭诸见。散诸尘劳，坏诸欲堑。严护法城，开阐法门。洗濯垢污，显明清白。光融佛法，宣流正化。
    第二口中，文亦有四，一能摧邪，掴裂邪网，为破邪法。消灭诸见，教断邪心。此二除见。散诸尘劳，为破欲境。五欲境界，皆能尘坌，劳乱众生，名曰尘劳。说空破遣，目之为散。坏诸欲堑，教舍欲心。爱欲之心，深而难越，故说为堑。教断名坏。此二除爱。此之两对，合为第一明能摧邪。二严护下，明能通正。严护法城，遮人毁谤。法能遮防，说之为城，赞善息谤，名严名护。开阐法门，演说正教，法有通入趣入之义，故名为门。披演令入，名开名阐。三洗濯下，结前第一摧邪之义。见爱烦恼，名为垢污。教除名洗。四显明下，显前第二通正之义。显明清白，光融佛法，显前文中严护法城，除邪显正，故曰显明。所显之法，出离邪谤，名为清白。光扬正法，出于邪妄，故名为光。融治使净，名融佛法，宣流法化，显前文中开阐法门，宣流化人，故曰开阐。此初对竟。

入国分卫，获诸丰膳。贮功德，示福田。
    第三身中，入国分卫，始行乞食，胡言分卫，此云乞食。获诸丰膳，因乞得食。贮功德下，受用生福。贮，谓积也。贮积多德，名贮功德。现受物供，故名为示。生世福善，如田生物，故云福田。

欲宣法，现欣笑。以诸法药，救疗三苦。显现道意无量功德。授菩萨记，成等正觉。
    第四口中，欲宣现笑，起说方便，下正说之。于中初言以诸法药救疗三苦，令出生死。苦苦，坏苦，及与行苦，是其三苦，义如别章，此应具论。授法教断，名法救疗。显现已下，使人入道。于中初言显现道意，教人发心，显现菩萨所发道意，使人发矣。无量功德，教人发行。授菩萨下，终令得果。授菩萨记，得果方便。行因克果，如心记物，故名为记。圣说示人，目之为授。成等正觉，正显成佛。第九相竟。

示现灭度，拯济无极。消除诸漏，植众德本。
    此是第十般涅槃相，示现灭度，正显取灭，下彰其益。拯济无穷，彰益宽广，消除漏等，彰益具足。消除诸漏，因其现灭，令人厌有，断生死因。植众德本，因其现灭，使人欣寂，修涅槃因。第十相竟。上来广叹权实二德。

具足功德，微妙难量。游诸佛国，普现道教。
    第三双以结之。具足功德，微妙难量，结前实德。游诸佛国，普现道教，结前权德。上来结其权实二德。
    自下第二叹其自利利他功德。行能益己，名为自利。行能兼润，说为利他。菩萨所行，要不出此，故赞叹之。于中初略叹，菩萨经典究畅下，广叹。

其所修行，清净无秽。譬如幻师，现众异像。为男为女，无所不变。本学明了，在意所为。此诸菩萨，亦复如是。学一切法，贯综缕练。所住安谛，靡不感化。无数佛土，皆悉普现。未曾慢恣，愍伤众生。如是之法，一切具足。
略中初别，后总结之，别中有四，一自行清净。二譬如下，化行善巧，先喻后合。喻中初言譬如幻师，喻起化人。现众异像，为男为女等，喻起化相。本学明等，喻起化德。本学明了，喻习化法。学为化本，故名为本。于佛化法，习之委善，名学明耳。在意所为，学成起用，成在于心，故名在意。任意为化，故曰所为。下合显法，菩萨如是，合前幻师。学一切等，合起化德。学一切法，合本学也。谓学一切化他之法。贯综缕练，合明了也。贯通综习，知法委审，故曰缕练。所住安谛，合在意也。于所住法，安心审谛，靡不致化，合所为也。靡，谓无也。致，谓运致，于一切处无不运化。又复致者，是其感致，令一切众无不感化。无数佛土，皆悉普现，合前化相，合现众像为男女等，此是第二化行善巧。三未曾下，显前第一自行清净，以于所得，未曾骄高而自纵恣，故行清净。四愍伤下，显前第二化行善巧，愍伤，悲也。心有悲心，愍伤众生，故能为物种种现化。上来别叹。如是之法，一切具足，总以结之，上来略叹。
    下广叹之。于中有四，一依菩萨法修自分行。二无量佛咸共护下，明依佛法修胜进行。三供养佛下，依前自分广修成德。四受持如来甚深法下，依前胜进辨修成德。

菩萨经典，究畅要妙。名称普至，道御十方。
    就初段中，先修自利，后起利他，菩萨经典，究畅要妙，是自利也。于菩萨法，穷究通畅，得其宗要，知其妙旨，是故名为究畅要妙。名称普至，导御十方，是利他也。

无量诸佛，咸共护念。佛所住者，皆已得住。大圣所立，而皆已立。如来道化，各能宣布。为诸菩萨，而作大师。以甚深禅慧，开导众生。通诸法性，达众生相。
    第二段中，亦先自利，如来道化各能宣下，是其利他。就自利中，无量诸佛护念，上德摄下。行入佛境，故为诸佛同共护念，护使离恶，念令增善。佛所住等，下修顺上。于中初言佛所住者皆已得住，证行同佛，佛所住法，菩萨同住，亦可诸佛住于如行，菩萨同住。大圣所立而皆已立，教行同佛，大圣是佛，法界诸度是佛所立，菩萨同立。下利他中，初利他相，通诸法下，明利他德。利他相中，如来道化各能宣布，为菩萨师，教法利人。如来道化各能宣布，说法同佛。为诸菩萨而作大师，益人同佛。现行佛化，故为菩萨而作大师。以深禅慧开导众人，证法益物。以深禅慧，化行同佛，禅止慧观，证行虽众，要不出此。开导众人，益人同佛。利他德中，明具三种自在之行，故能化物，通诸法性，是智正觉自在行也。谓能通达二谛法性，达众生相，众生世间自在行也。众多生死，故曰众生。众法成生，亦名众生。若形若体，种种相状，一切悉知，明了诸国，是器世间自在行也。初句云通，第二言达，第三说明，语左右耳。此三广如他经中说。
   自下第三依前自分广修成德。于中有四，一摄修方便。二亦无作下，因行成德。三住深定下，重明起修。四超过世间所有已下，因修成德。
    初中复四，一修自利。二坏裂下，明其利他。三超越下，复明自利。四善立下，重明利他。初段自利，明修教行。第二利他，教人离过。第三自利，明修证行。第四利他，教令修善。故有四别。

明了诸国，供养诸佛。化现其身，犹如电光。善学无畏之网，晓了幻化之法。
    初自利中，供养诸佛，化现其身，犹如电光，明修福行。供养诸佛，兴福广也。化身如电，起行疾也。一念之间，化身遍至，供养诸佛矣。善学已下，明修智行。善学无畏，修习智方便。晓了幻化，智行成就。又学无畏，于人不怯。晓了幻化，于法能知。简邪取正，名为善学。达正过邪，所以无畏。以无畏智统摄诸法，故名为网。亦可学此拟用摄人，故说为网。明见诸法离有无性，犹如幻化非有非无，名为晓了幻化法矣。法若定有，不名幻有。法若定无，不名幻无。无法为有，方名幻有。有法为无，方名幻无。无法为有，有则非有。有法为无，无则非无。幻法如是，故取为喻。化亦如是，经说十喻，具举斯耳。上来自利，是初段竟。

坏裂魔网，解诸缠缚。
    次约利他，坏裂魔网，令离邪业。解诸缠缚，令离烦恼。缠谓十缠，无惭，无愧，睡，悔，悭，嫉，掉，恨，忿及覆，是其十也。缠众生故，缠缚心故，名之为缠。缚谓四缚，欲缚，有缚，无明缚，见缚，是其四也。欲界诸结，除无明见，名为欲缚。上二界中，一切烦恼，除无明见，名为有缚。三界无明，名无明缚。三界诸见，名为见缚。缚众生故，系缚心故，名之为缚。亦可一切诸烦恼结，通名缠缚。菩萨教人断离，名解。此两段竟。

超越声闻缘觉之地，得空无相无愿三昧。
    自下第三重明自利，超越声闻缘觉之地，所修殊胜，此明所出声闻名义。泛解有三，一如来所说言教名声，餐声悟解，故曰声闻。二我众生等，但名无实，故说为声，如地论说。观斯之解，义说为闻。三佛所说，大乘法音，名之为声，以佛道声，令一切闻，故曰声闻，如法华释。前二小乘，后一大乘，今论小矣。名义如是，体相如何。分别有二，一声闻声闻，二缘觉声闻。义如上释。其缘觉者，名义有三，一十二缘法，名之为缘，观此得觉，故名缘觉，如彼十二因缘经说。二现在世事相因缘，名之为缘，藉斯得悟，故名缘觉，如辟支佛得道经说。三如来藏缘起法界，名之为缘，于中悟迷，故名缘觉。三中前二是其小乘，后一大乘，今论小矣。名义如是，相状如何。分别有二，一缘觉缘觉，二声闻缘觉。缘觉缘觉者，是人本来求缘觉道，常乐观察十二缘法，成缘觉性，于最后身，不值佛世，藉现事缘而得悟道，是故名为缘觉缘觉。声闻缘觉者，是人本来求声闻道，成声闻性，值佛为说四真谛法，得悟初果，以钝根故，不得漏尽，天上人中，七返受生，于最后身，不值佛世，藉现事缘而得悟道。本声闻人，于最后身，藉现事缘而得觉故，说之以为声闻缘觉。此等一切，菩萨悉过，故言超越。得空无相无愿三昧，所得渊深，此明所入。众生及法，悉无自性，故名为空。乃至因缘相亦不有，说为无相。此离所取，远离妄想能取之心，故名无愿。三昧，胡语，此云正定，于此三空正住不乱，故名三昧。就此得名，义有多门，广如别章，此应具论。此三段竟。

善立方便，显示三乘。于此化终，而现灭度。
    自下第四重明利他，善立方便，是化他智。方便之义，泛论有四，一进趣方便，如见道前七方便等，进趣向果，故名方便。二施造方便，如十波罗蜜中，方便波罗蜜巧修诸行，故曰方便。三权巧方便，如二智中，方便智等，权巧摄物，故名方便。四集成方便，诸法同体，巧相集成，故曰方便。故地论云，此法巧成，名为方便。又他经中，说六相门，以为方便，此亦是其集成方便。今此所论权巧方便，于权巧中，方便有三，一身业方便，权形异现，如观世音，方便之力，其事云何。应以佛身得度者，即现佛身而为说法，如是一切。二口业方便，随化众生，种种异说，名为方便。如无二乘，权以说之，如是一切。三意业方便，谓方便智，随化众生，种种异解。今此所论，是其权中意业方便，善立三业，巧便度物，故曰方便。显示三下，是化他行。显示三乘，说三乘因，就大分小，名示三乘。于此中下而现灭度，说小乘果，缘觉名中，声闻名下，于此二中说有涅槃，名现灭度，此等即是口业方便。上来四段，合为第一，摄修所行。
    自下第二，因修成德。于中初明自利功德。宣扬已下，明利他德。初中有四，一所证平等。二具足下，所成众多。三广普下，所证深广。四得佛下，所成殊胜。

亦无所作，亦无所有。不起不灭，得平等法。
    所证等中，亦无所作，无因可作。亦无所有，无果可有。言不起者，无净可起。言不灭者，无染可灭。此举道理，得平等法。约理辨证，名前无作无所有等，为平等法。证会名得。

具足成就无量总持百千三昧。诸根智慧，广普寂定。深入菩萨法藏，得佛华严三昧，宣扬演说一切经典。
    所成多中，具足成就无量总持，得陀罗尼，行德多也，如他经说。百千三昧，诸根智慧，余德多也。信进念等，名为诸根。若通论之，一切善法，悉名诸根，如涅槃说。就明所证深广之中，广普寂定，所证广也。一切法中不起妄想，名广寂定。深入法藏，所证深也，于真法藏能深入矣。所成胜中，得佛如来华严三昧，故德胜也。华严三昧，如华严说，彼一三昧，统摄法界，一切佛法悉入其中。上来自利。宣畅一切，利他可知。

住深定门，悉睹现在无量诸佛。一念之顷，无不周遍。济诸剧难，诸闲不闲。分别显示真实之际，得诸如来辩才之智。入众言音，开化一切。
    自下第三，重明起修，住深定门，悉睹现在无量佛等，修起自利。住深定门，起行所依。无心往来，直以三昧法门力起，故须住定。下明起行，悉睹现在无量诸佛，摄行宽广，由见多佛，供养生福，受法生智。一念之顷无不周遍，起行速疾。下明利他，济诸剧难，诸闲不闲，扶人离苦，难别有八，三途为三，人中有四。一盲聋喑哑，二世智辨聪，三佛前佛后，四郁单越界。天中有一，谓色界中长寿天也。此八难中，三途为剧，菩萨济之。人天苦微，名曰诸闲。菩萨劝化，故曰不闲。分别显等，授人善法。分别显示真实之际，证法教人。理性真实，得处名际，授人名示。得诸如来辩才智等，教法利物，得诸如来辩才之智，起说之得，谓得如来四无碍智，解了诸法。入众言音，起说之解，入，谓解也。谓解众生种种言音，用之起说，开化一切。正明起说。

超过世间诸所有法，心常谛住度世之道。于一切万物，而随意自在。为诸庶类，作不请之友。荷负群生，为之重担。
    自下第四，重明所成。于中初明成就自德，于一切下，成利他德。自中初言超过世间诸所有法，所成殊胜。心常谛等，所成不动。又过世间，明成断德，谓过分段变易世间一切法也。心常谛住度世之道，明成智德。谛谓安谛，谓常安住真实无为度世之道。下利他中，于一切万物随意自在，成利他德。由成胜通，于一切物变化随意，故能利物，名为自在。为诸庶等，起利他用。为诸庶类作不请友，化益方便。庶谓凡庶，类谓品类。不请有二，一宿无道根，仰感菩萨，名为不请。二无现乐欲，不知求圣，名为不请。菩萨于此，强为作友。荷负群生为之重担，正明化益。声闻舍物，不将众生以为重担。菩萨荷负，故用众生而为重担。担别有四，如胜鬘说。此第三竟。
  自下第四，依前胜进，辨修成德。于中初，先辨其所修，一切善本皆度已下，明其所成。

受持如来甚深法藏。护佛种性，常使不绝。兴大悲，愍众生。演慈辩，授法眼。杜三趣，开善门。以不请之法，施诸黎庶。如纯孝之子，爱敬父母。于诸众生，视若自己。
    前所修中，初明自利。二兴大悲下，明修利他。就自利中，受持如来甚深法藏，明修胜解。如来藏性，是佛如来甚深法藏，暗障既除，明现己心，故曰受持。护佛种性常使不绝，明修胜行。法界诸度，是佛种性，护使离障，起善无间，名常不绝。下利他中，先法后喻，法中四句，初兴悲愍，明起悲心。二演慈辨下，明起慈心，依慈心起说，名演慈辨。教法生解，名授法眼。三杜三趣开善门者，显前悲益。杜谓塞也。教人离恶，故杜三趣。教人修福，故开善门。四以不请法施黎庶者，显前慈益。喻中两句，初如孝子爱敬父母，彰前慈厚。于诸众生已下，显上悲深。上明所修，下明所成。

一切善本，皆度彼岸。悉获诸佛无量功德。智慧圣明，不可思议。
    一切善本皆度彼岸，明其所成。度犹到也。涅槃彼岸，行因到之，故因成矣。悉获佛等，明其果成，兼有福智。悉获诸佛无量功德，明得如来福德庄严。智慧圣明不可思议者，明得如来智慧庄严。智慧深广，情缘莫测，口量不及，名不思议。上来叹德。

如是之等菩萨大士，不可称计，一时来会。
    如是之等不可称计，是第四段，彰其数量。此等悉为影响显法，故皆来会，为法心同，故来一时。上来第二，辨列徒众。
  自下第三，如来现相而为起发，阿难启请，于中文六，摄为三对。言文六者，第一如来现相起发。二阿难请问，此为初对。三如来审问，汝为自请，为受教请。四阿难实答，我自请问。此是两对。五如来赞叹，敕听许说。六对曰下，阿难奉敕，彰己乐闻。此是三对。

尔时世尊，诸根悦豫，姿色清净，光颜巍巍。
    初中尔时，举现相时。言世尊者，举现相人。佛备众德，为世钦仰，故号世尊。若论胡音，楼伽陀伽，此云世尊也。诸根悦等，明所现相。诸根悦豫，示现喜相。眼等五根，同现喜相，名之悦豫。姿色清净，示现喜色。色无惨戚，故曰清净。言光巍巍，重显喜色。言颜魏魏，重显喜相。魏魏是其高胜之貌。佛何故喜。喜有两义，一念弥陀佛所成行德可庆故喜。二念众生得益时至，故生欢喜。

尊者阿难，承佛圣旨，即从座起，偏袒右肩，长跪合掌，而白佛言。
    第二段中，尊者阿难，举能请人，承佛圣旨，彰所请依。旨谓意旨。此承如来意力加被，故兴诸问。即从座等，启请方便。而白佛等，正宣诸辞。辞中有三，一申己所见。二唯然下，彰己所念。三何故下，结问所为。

今日世尊，诸根悦豫，姿色清净，光颜巍巍。如明镜净，影畅表里。威容显耀，超绝无量。未常瞻睹殊妙如今。
    初中，先法，次喻，后合。未常瞻下，怪今异昔。法中，还举向前所现。喻中，如镜影表里者，镜光外照，名为影表。外照之光，明显镜内，名为影里。佛身如是，光明外照所放之表，显曜佛身，名影表里，合喻可知。未常瞻睹殊妙如今，怪今异昔。

唯然大圣。我心念言，今日世尊住奇特之法，今日世雄住诸佛所住，今日世眼住导师之行，今日世英住最胜之道，今日天尊行如来之德。去来现在佛佛相念，得无今佛念诸佛耶。何故威神光光乃尔。
    自下第二，彰己所念，于中，初言唯然大圣，我心念言，总宣己心。唯，是专义，彰己专念，故曰唯矣。然，谓尔也。彰己心中所念实尔，故曰唯然。启佛令知，故云大圣。自宣己心，名我念言。下别显之。于中，初先念佛所得。去来现下，念佛所为。前中五句，相隐难识，且以言之，初句是总，余四是别。总中，初言今日世尊，表别所念。为简余佛，故云今日。下余句中，今日例尔。住奇特者，佛所得法，超出余人，在世所无，故云奇特。下四别显，初句自德，第二利他，第三自德，第四利他。第一第三自德何别，前是涅槃，后是菩提。第二第四利他何别，前者是其利他之行，谓四摄等，后者是其利他之德，所谓十力四无碍等。初中世雄，佛之异名。佛于世间最为雄猛，故曰世雄。住佛住者，涅槃常果，诸佛同住，今日世雄住彼所住，住大涅槃，能起化用，故今念之。第二句中，今日世眼，佛之异称。能开世人眼，令见正道，故名世眼。住导师行者，四摄法等，是佛导师化人之行，今佛住之，由住此行，今欲导人令入佛法，所以念之。第三句中，今日世英，佛之别号。佛于世间最为英胜，故云世英。住胜道者，无上菩提，是最胜道，内证真道，是菩提道矣。佛今住之，由住此道，知诸佛德，故今念之。第四句中，今日天尊，是佛异名。天有五种，如涅槃说。一者世天，谓世人王，名为天子。二者生天，谓四王天，乃至非想。三者净天，谓须陀洹，至辟支佛。四者义天，谓诸菩萨，以解诸法空寂义故。五者第一义天，谓佛如来，解知佛性不空义故。佛于如是五天中上，故曰天尊。行如来德者，十力无畏十八不共五眼六通四无碍等，是佛功德。游入名行，由入此德，堪任度物，故今念之。上来一段，念佛所得，下念所为，胜诸如来。是所为也，去来现在佛佛相念，举余类此。得无今佛念诸佛耶，测此念余。耶者，是其不定之辞，以理测度，未敢专决，是故言耶。何故已下，结问所为。此初对竟。

于是世尊告阿难曰，云何阿难，诸天教汝来问佛耶，自以慧见问威颜乎。阿难白佛，无有诸天来教我者，自以所见问斯义耳。
    第三如来审问，告曰云何，是总问也。诸天教汝，自以慧见，是别问也。第四阿难实答，无天教我，对佛前言，自以所见问斯义矣。此两对竟。
   自下第五如来叹问，敕听许说。于中初先叹其所问。阿难当知如来正觉下，举佛功德，敕听许说。

佛言，善哉阿难，所问甚快。发深智慧，真妙辩才，愍念众生，问斯慧义。如来以无尽大悲，矜哀三界，所以出兴于世，光阐道教。欲拯济群萌，惠以真实之利。无量亿劫，难值难见。犹灵瑞华，时时乃出。今所问者，多所饶益，开化一切诸天人民。
    叹中初言，善哉阿难，所问甚快，是总叹也。善谓好耳，哉是助辞。称机，当法，合时，名快。发深下，别。发深智慧，叹其问智。向前念佛五种功德，名发深智。真妙辩才，叹其问辞。向前叹佛住于五德，名真妙才辩。辩实名真，言巧称妙，言能辩了，语能才巧，故曰辩才。愍生问义，叹其问心，亦得名为叹问所为。阿难向前举佛五德而为请问，此之五德，以慧为主，名问慧义。如来已下，叹问利益。于中有四，一如来彰己悲心怜生。佛悲殊胜，余不能加，不能盖上，名无盖悲。亦有经本治为无尽，无盖是正，不须治改，以此大悲矜哀三界。矜犹怜也。欲，色，无色，是其三界。二所以下，如来彰己出世为物，所以出兴，问以起发，下对显之。光阐道教，欲拯群萌，教法利人，惠以真利，证法益物，理是真实，教人名利。三无量亿下，明佛难值，先法，后喻。四今所问下，约对三明问有益，今问多益，总明有益，开化一切，别明益也。上来叹其所问。
    下举佛德，敕听许说。于中初先广举佛德，述前所叹。阿难谛下，敕听许说，说己所念。又复前段广举佛德，明己能说。后敕听许说，明己欲说。就前段中，先明果胜。所以者下，辨因显果。

阿难当知，如来正觉，其智难量，多所导御。慧见无碍，无能遏绝。以一餐之力，能住寿命亿百千劫，无数无量，复过于此，诸根悦豫，不以毁损，姿色不变，光颜无异。
    就明果中，初先对上阿难所念，明佛慧胜。以一餐下，对前阿难所见诸根悦豫等事，明佛身胜。明慧胜中，如来正觉，总举佛智。其智难等，别以显胜。其智难量，明智深也。穷证涅槃甚深法性，故智难量，此则是前住佛所住。难量之智，证法名住。多所导御，明智广也。此则是前住导师行。慧见无碍，彰智自在，于诸法门知见无碍，此则是前行如来德。无能遏绝，显其智胜，不为他人之所遏绝。显其胜相，名无遏绝，此则是前住最胜道。下明身胜，以一餐力能住寿等，约化显实，明佛体常，以实常故，随化示受一餐之力，能住多劫，身无衰损。亦得名为约实显化。文中初言以一餐之力能住寿命亿百千劫，彰命常也。诸根悦等，明身常也。诸根悦豫，不以毁损，就上所现诸根悦豫，明其常德。姿色不变，就上所现姿色清净，明其常命。光颜无异，就上所现光颜魏魏，明其常定。上来就果明佛身慧二种俱胜。下次举因，显成前果。

所以者何，如来定慧，究畅无极。于一切法，而得自在。
    所以者何，征问发起，所以如来得此胜慧常身者何。下对释之，如来定慧究畅无极，明其所修成满故胜。定止，慧观，此二行主，以是偏举，余皆从之，故隐不论。定慧究竟，故名为究。通畅自在，故名为畅。宽广无边，称曰无极，此则是其心自在行。于一切法而得自在，明其所学自在故胜，此则是其法自在行。善入一切法界之门，法门之力，无所不现，名为自在。上来广举佛德，述前所叹。

阿难谛听，今为汝说。对曰，唯然，愿乐欲闻。
勅　敕听许说，说己所念，谓念西方无量寿佛。谛听，敕也。为汝，许也。此第五竟。第六阿难奉教听受，文显可知，上来序竟。
   就正宗中，文别有三，一明所行。二阿难白佛，法藏比丘为已成佛而取灭下，明其所成。三告阿难其有众生生彼国者住正定下，明其所摄。此三皆就弥陀佛说。言所行者，彰彼如来本昔所修无量行愿。言所成者，彰彼如来现今所得身土之果。言所摄者，彰彼如来现今摄取十方国土无量众生同往彼国，教化利益。此三即是经之大宗。

佛告阿难，乃往过去久远无量不可思议无央数劫，锭光如来，兴出于世，教化度脱无量众生，皆令得道，乃取灭度。次有如来，名曰光远。次名月光。次名栴檀香。次名善山王。次名须弥天冠。次名须弥等曜。次名月色。次名正念。次名离垢。次名无著。次名龙天。次名夜光。次名安明顶。次名不动地。次名琉璃妙华。次名琉璃金色。次名金藏。次名炎光。次名炎根。次名地种。次名月像。次名日音。次名解脱华。次名庄严光明。次名海觉神通。次名水光。次名大香。次名离尘垢。次名舍厌意。次名宝炎。次名妙顶。次名勇立。次名功德持慧。次名蔽日月光。次名日月琉璃光。次名无上琉璃光。次名最上首。次名菩提华。次名月明。次名日光。次名华色王。次名水月光。次名除痴冥。次名度盖行。次名净信。次名善宿。次名威神。次名法慧。次名鸾音。次名师子音。次名龙音。次名处世。如此诸佛，皆悉已过。尔时，次有佛，名世自在王，如来，应供，等正觉，明行足，善逝，世间解，无上士，调御丈夫，天人师，佛，世尊。
    就所行中，初列多佛，明起行缘，时有国王闻佛说下，彰彼法藏依之起行。前中合举五十四佛，初五十三，一处并举，末后一佛，法藏亲承，一处别举。就前五十三佛之中，乃往过去不思劫等，彰其时分。定光出等，次第并列。如此诸佛皆悉已过，结前生后。下次列其自在王佛。名世自在，是其别名，如来应等，是其通号。佛德无量，依德施名，名亦无限，经随一数，略列十种。十中前五，是佛自德，后五利他。就前五中，初二一对，前一道圆，后一灭极，后三一对，初二因圆，后一果极。就初对中，言如来者，彰其道圆，乘如实道，来成正觉，故名如来。言应供者，显其灭极。证灭相应，故名为应，又证灭故，合应供养，故云应供。就后对中，初二因圆。于中初言等正觉者，彰其解圆，余经中亦名正遍知也。正者是理，于理穷照，故名遍知。今言等者，是彼遍也，称理名等，正者还是余经正也。言其觉者，是彼知也。明行足者，明其行圆。明是证行，证法显了，故名为明。分别有三，如涅槃说，一菩萨明，所谓般若波罗蜜多。二诸佛明，所谓佛眼。三无明明，谓十一空。彼非智解，故曰无明。能生智明，故复名明。前二能证，后一所证。又龙树说，佛具宿命，天眼，漏尽，故曰三明。行是教行，如地持说，止观名行。又龙树说，戒定慧等，名之为行。此二圆具，故名为足。言善逝者，明其果极，善名为好，逝称为去，如来好去，故曰善逝。佛德满足，更何处去。而言好去，虽无去处，非不能去，如劫尽火，虽无所烧，非不能烧，故得云去。就后五中，前四是别，后一是总。前四别中，世间解者，是化他智，善解世间，名世间解，无上士调御丈夫及天人师，此之两号，是化他能。彼无上士调御丈夫，能调物心，自调调他，调御中极，故曰无上。士者，是其人之别称。此无上士能善方便调伏众生，名调御丈夫。天人师者，能授与法，能以正法近训天人，名天人师。六道俱化，天人益多，以是偏举。佛者，是其化他之德，此翻名觉，自觉觉他，觉行穷满，故名为佛。言世尊者，此号是总，佛备众德，为世钦重，故号世尊。上来明佛之起行缘。
    下明法藏依之起行。于中初明世间之行，佛告阿难法藏比丘说此颂下，明出世行。地前所行，名为世间，地上出世。世间行中，次第有三，一闻法发心，二出家修道，三诣佛所礼赞发愿。

时有国王，闻佛说法，心怀悦豫，寻发无上正真道意。
    初中，时有国王，举起行人。闻佛说法心怀悦豫，闻法心喜。寻发道意，正明发心。菩提心义，广如别章，此应具论。

弃国捐王，行作沙门，号曰法藏。高才勇哲，与世超异。
    第二段中，弃国捐王，明其所舍。行作沙门，彰其所为。此翻名息，息诸恶故。号曰法藏，列其名讳。高才勇等，辨其性行。才谓才巧，才德过人，故曰高才。志强名勇，心明称哲，此德孤出，名世超异。

诣世自在王如来所，稽首佛足，右绕三匝，长跪合掌，以偈颂曰。
    第三段中，初，诣佛所，次，到已敬。稽首，敬也。屈尊接卑，故用表敬。右绕，爱也。旋绕不舍，故用表爱。长跪已下，赞叹发愿。长跪合掌，兴赞方便。以偈颂曰，经家总举。何故言偈颂，言义妙美，诸赞叹者，多用偈颂。又偈巧约，少字之中，能摄多义。法藏比丘，欲以约言广收佛德，故以偈颂。
   下出偈辞，初有七偈，赞叹佛德，明其所求。后十三偈，发愿求佛，明其能求。

光颜巍巍，　　威神无极。　　如是炎明，　　无与等者。
  日月摩尼，　　珠光焰耀，　　皆悉隐蔽，　　犹如聚墨。
  如来容颜，　　超世无伦。　　正觉大音，　　响流十方。
  戒闻精进，　　三昧智慧，　　威德无侣，　　殊胜希有。
  深谛善念，　　诸佛法海，　　穷深尽奥，　　究其涯底。
  无明欲怒，　　世尊永无。　　人雄师子，　　神德无量。
  功勋广大，　　智慧深妙，　　光明威相，　　震动大千。
    前七偈中，初五偈半，正叹佛德，后一偈半，结叹佛德。前正叹中，初两偈半，叹佛身业。次有半偈，叹佛口业。后两偈半，叹佛意业。就叹身业中，言光魏魏，叹佛光胜，以为一门。言颜魏魏，叹佛身胜，复为一门。魏魏之言，已如上释。复有七句，显光魏魏。威神无极，光发所依，由佛威德神力无极，故能放光。如是炎明，正举光体。无与等者，对人显胜，余人身光无与齐等。日月摩尼至若聚墨，对事显胜。此等诸光，若对佛光，皆悉隐蔽，犹如聚墨在珂贝边。下有两句，显颜魏魏，如来容颜，超世无伦，故颜魏魏。伦，谓匹矣。次叹口业，正觉大音，响流十方。下叹意业，于中初有两偈之文，叹佛行德，后之半偈，叹佛断德。行是菩提，断是涅槃。前中初偈，叹佛德胜，后之一偈，叹佛德深，胜是教行，深是证行。前叹胜中，戒闻精进三昧智慧，举其德体。威德无侣，殊胜希有，就德显胜。威德无侣，他不能齐。殊胜希有，佛德过彼。后叹深中，深谛善念，诸佛法海，趣证方便。谛谓审谛，深思谛观，念佛法海，故能得证，如来藏性，是佛法海。穷深尽奥，究其涯底，证行成就，此叹行德。下叹断德，无明是痴，欲者是贪，怒者是瞋，佛断永无，故断胜矣。上来别叹三业功德。自下结叹。人雄师子，神德无量，总以结叹。功勋广等，随别结叹。功勋广大，结叹前口，正觉大音，响流十方，故佛化他功德广大。智慧深妙，结叹前意。前有多德，偏结其慧，以行主故，深结前深，妙结前胜。光明威等，结叹前身。上来叹竟。
   自下发愿，求前所叹。于中，初有十偈之文，正起愿心，后之三偈，请佛证知。前十偈中，初之五偈，求佛法身，后之五偈，求佛净土。

愿我作佛，　　齐圣法王。　　过度生死，　　靡不解脱。
  布施调意，　　戒忍精进，　　如是三昧，　　智慧为上。
  吾誓得佛，　　普行此愿。　　一切恐惧，　　为作大安。
  假令有佛，　　百千亿万，　　无量大圣，　　数如恒沙。
  供养一切，　　斯等诸佛，　　不如求道，　　坚正不却。
    求法身中，初之一偈，愿求佛果，次有两偈，愿求佛因，后之两偈，校量显胜。就求果中，愿我作佛，齐圣法王，求佛自德。过度生死，靡不解脱，求利他德。就求因中，初有偈半，求自利行，下有半偈，求利他行。求自利中，初偈举彼六度之行，布施调意，是其檀度，修施治悭，名为调意，戒是戒度，忍是忍度，精进进度，三昧禅度，智慧智度，慧胜名上。下对起愿，吾誓得佛，起行所趣。普行此愿，求因趣向。下求利他，文显可知，上来求因，自下两偈，校量显胜，坚其愿心。假令有佛百千亿万，举其佛宝。无量大圣，数如恒沙，举其僧宝。供养一切，供前僧宝。斯等诸佛，供前佛宝。不如求下，对愿比校，彰其不及。却，犹退也。虽供多圣，不如自己求道不退，故重坚发。经中如此比校大多，不可具说，供养有限，求道之心无齐限故。

  譬如恒沙，　　诸佛世界，　　复不可计，　　无数刹土，
  光明悉照，　　遍此诸国。　　如是精进，　　威神难量。
  令我作佛，　　国土第一。　　其众奇妙，　　道场超绝。
  国如泥洹，　　而无等双。　　我当愍哀，　　度脱一切。
  十方来生，　　心悦清净，　　已到我国，　　快乐安隐。
    下求土中，初三偈半，自求净土，后一偈半，求土摄他。就自求中，初有两偈，泛举多土。次有半偈，明己所求，于诸土中，最为第一。后之一偈，显第一相。前泛举中，如恒沙等，广举多土。光明照等，就彼多土明庄严相。光遍此国，明佛如来光明庄严。如是精进威神难量，明佛如来神通庄严。佛于彼土勤现化事，名为精进。化事众多，是故名为威神难量。此泛举竟。令我作佛国土第一者，于前所举诸国土中，诸相庄严最为第一，现今所成弥陀国是。下有一偈，显第一相，其众奇妙，明众第一。道场超绝，明处第一。国如泥洹，而无等双，明国第一，亦得名为乐第一也。泥洹涅槃，本是一名，传之音异，故下文言，弥陀国中，众生受乐，而次泥洹。上来自求。下有一偈半，求土摄物。我当愍哀度一切者，明己当来成佛道时度脱一切。十方来生心悦净等，明于当来生我国者齐获胜益。十方来生，生人多也。心悦清净，归心纯也。已到我等，获利胜也。上来十偈，正起愿心。下有三偈，请佛证知。

  幸佛信明，　　是我真证。　　发愿于彼，　　力精所欲。
  十方世尊，　　智慧无碍，　　常令此尊，　　知我心行。
  假令身止，　　诸苦毒中，　　我行精进，　　忍终不悔。
    于此文中，初有半偈，请世自在佛为己作证。次有半偈，更兴愿心。次有一偈，请十方佛为己作证。下有一偈，重起愿心。初半偈中，幸，犹愿也。愿佛信我所求不虚，明我当来定必得果，是故请言幸佛信明。佛证不虚，故说言是我真证。其次半偈更兴愿中，发愿于彼，所求之事。力励精勤修习所欲，法身净土，各显于彼力精所欲。其次一偈，请十方佛作证可知。末后一偈，重起愿中，结誓自要，故云假令身止诸苦，忍终不悔。上来明其世间之行。
下明出世，于中初略，如是修已诣彼佛下，广明所行，略中有三，初法藏请，如来反答，彰彼先知，不为宣说。二法藏重请，如来为说。三法藏闻说，依之奉行。

佛告阿难，法藏比丘，说此颂已，而白佛言。唯然世尊，我发无上正觉之心。愿佛为我广宣经法，我当修行，摄取佛国清净庄严无量妙土。令我于世，速成正觉，拔诸生死勤苦之本。佛告阿难，时世自在王佛，语法藏比丘，如所修行，庄严佛土，汝自当知。
    初中先请，后佛反答。请中法藏说此颂已，结前起后。而白佛下，彰彼请辞。我发无上正觉之心，牒前起后。向前偈中求身求土，名发无上正觉之心。心为行本，彰己有本，明堪起行，生彼请也。愿佛为我广说经法，正请宣说。我当修等，彰请所为。所为有三，一是所行，二是所成，三是所摄。我当修行，是其初门，修行法身净土之因。摄取已下，是第二门，明己所成。摄取佛国清净庄严等，是所成土，于世速成，是所成身。拔生死等，是第三门，明己所摄，摄取众生，教化令出生死苦本。拔生死者，出生死果，拔勤苦本，离生死因。由因数受生死之苦，故名彼因为勤苦本。下佛返答，饶王佛者，世自在王之别名也。告法藏等，返答之辞。此初段竟。

比丘白佛，斯义弘深，非我境界。唯愿世尊，广为敷演诸佛如来净土之行。我闻此已，当如说修行，成满所愿。尔时世自在王佛，知其高明，志愿深广。即为法藏比丘而说经言，譬如大海，一人斗量，经历劫数，尚可穷底，得其妙宝。人有至心精进，求道不止，会当克果，何愿不得。于是世自在王佛，即为广说二百一十亿诸佛刹土，天人之善恶，国土之粗妙，应其心愿，悉现与之。
    第二段中，初法藏请，斯义弘深，非我境界，彰己不知。前佛据其自分所修，道言自知，法藏今就胜进所习，言非己境，不相乖违，斯谓此也。弘谓大也。此前所请出世之行，其义大深，非我境界。为是次请，唯愿广等，请佛宣说。文中偏求净土之行，身行略无。我闻此下，彰请所为。下佛为说，知其高明，志愿深广，知其心大。下佛授法，即为法藏而说经言，总明所说。譬如下，别。别中初先教其坚心，先喻，后合。于是世已下，正为宣说净土之法。即为广说二百一十亿诸佛剎土，天人善恶，泛说一切诸土之因。国土粗妙，泛宣一切诸土之果。粗，不精也。说恶说粗，令其舍远。说善说妙，使其修习。于诸说中，随欲广教，名应其心愿，悉现与之。此第二竟。

时彼比丘，闻佛所说严净国土，皆悉睹见，起发无上殊胜之愿。其心寂静，志无所著。一切世间，无能及者。具足五劫，思惟，摄取庄严佛国清净之行。阿难白佛，彼佛国土，寿量几何。佛言，其佛寿命，四十二劫。时法藏比丘，摄取二百一十亿诸佛妙土清净之行。
    自下第三，法藏闻说依法修行。于中初，别。法藏比丘摄取下，结。别中，初先见上所说净土之果。超发已下，修上所说净土之因。因中，初先更发胜愿。其心寂下，依愿起行。其心寂静，志无所著，世无及者，明修证行，理绝众相，故无所著。求入名志，证深离相，故世无及。具五劫下，明修教行。于中，初明法藏比丘五劫起行。阿难白下，彰彼如来寿命长久，成前法藏于彼佛所五劫修行。阿难先问，后佛答之。彼佛寿命四十二劫，法藏寿命亦应如是，故彼法藏于一身中在彼佛所五劫修行。问曰，若彼得寿多劫，劫尽之时，居住何处而得修行。释言，余人见其劫尽，其法藏等，见彼国土安隐不动，故得起修，与法华中，众生见劫尽，大火所烧时，我此土安隐，天人常充满，其义相似。上来别竟。法藏比丘摄取下，结。一人具修无量土行，未来还得无量种土，随人异现。上来略竟。
  自下第二，广明所修。于中，初先广前大愿。时彼比丘于其佛所，诸天魔下，广前所行。就前广愿中，文别有六，一法藏诣佛所彰己行。二如来遣说。三法藏自宣己所发愿。四我建下，说已，重复立誓自要。五法藏比丘说此颂下，如要相现。六于是法藏具足修下，总以结叹。

如是修已，诣彼佛所，稽首礼足，绕佛三匝，合掌而住。白佛言，世尊，我已摄取庄严佛土清净之行。
    就初段中，如是修已，结前生后。诣彼佛等，启白方便。而白佛等，申己所修。我已于前五劫之中，摄取严土清净行矣。

佛告比丘，汝今可说，宜知是时，发起悦可一切大众。菩萨闻已，修行此法，缘致满足无量大愿。
    第二段中，佛告比丘，汝今可说，正劝宣说。宜知是时，催令速说。发起悦等，明说所为，为益诸众，故须宣说。发起悦可一切大众，为益凡夫二乘故说，由彼法藏自说己愿，令众同喜，愿生其国，名发起悦可一切众矣。菩萨闻下，为益菩萨，由彼法藏自说己愿，令诸菩萨学之同发，故云闻已修行此法，满足大愿。闻已修行，起愿始也。缘致满等，愿心成也。

比丘白佛，唯垂听察，如我所愿，当具说之。
    自下第三，法藏比丘自宣己愿，唯垂听察，请佛得说。如我所愿，当具足说，总许宣说。下正说之，于中合有四十八愿，义要唯三，文别有七。义要三者，一摄法身愿。二摄净土愿。三摄众生愿。四十八中，十二，十三及第十七，是摄法身。第三十一，第三十二，是摄净土。余四十三，是摄众生。文别七者，初十一愿，为摄众生。次有两愿，是其第二，为摄法身。次有三愿，是其第三，重摄众生。次有一愿，是其第四，重摄法身。次有十三，是其第五，为摄众生。次有两愿，是其第六，为摄净土。下有十六，是其第七，重摄众生。

    第一愿国无恶道
设我得佛，国有地狱饿鬼畜生者，不取正觉。
    第二愿不更恶道
设我得佛，国中天人寿终之后，复更三恶道者，不取正觉。
    第三愿身真金色
设我得佛，国中天人，不悉真金色者，不取正觉。
    第四愿行色相同
设我得佛，国中天人，形色不同，有好丑者，不取正觉。
    第五愿宿命智通
设我得佛，国中天人，不识宿命，下至知百千亿那由他诸劫事者，不取正觉。
    第六愿天眼普见
设我得佛，国中天人，不得天眼，下至见百千亿那由他诸佛国者，不取正觉。
    第七愿天耳普闻
设我得佛，国中天人，不得天耳，下至闻百千亿那由他诸佛所说，不悉受持者，不取正觉。
    第八愿他心悉知
设我得佛，国中天人不得见他心智，下至知百千亿那由他诸佛国中众生心念者，不取正觉。
    第九愿神足无碍
设我得佛，国中天人，不得神足，于一念顷，下至不能超过百千亿那由他诸佛国者，不取正觉。
    第十愿不贪计身
设我得佛，国中天人，若起想念贪计身者，不取正觉。
    第十一愿住定证灭
设我得佛，国中天人，不住定聚，必至灭度者，不取正觉。
    就初段中，初有两愿，愿生无苦。后之九愿，愿生得乐。无苦中，初一愿，愿其自国无苦，设我得佛，国有地狱饿鬼畜生，不取正觉。不取正觉者，诸愿不满，终不成佛，假设所愿不满得成，誓终不取。是故说言，设我得佛，国有地狱畜生饿鬼，不取正觉。余亦如是。言地狱者，地下牢狱，是其苦处，故云地狱。言饿鬼者，饥渴名饿，恐怯多畏，故名为鬼。言畜生者，此乃从生畜养为名，一切世人或为噉食，或为驱使，畜养此生，故云畜生。后之一愿，愿己国中有众生命终，不向他国受苦。此之两愿，愿生无苦。后九愿生得乐之中，初之两愿，愿生身乐，后之七愿，愿生心乐。心中五通各别为一，漏尽分二，故有七愿。
    第十二愿光明无量
设我得佛，光明有限量，下至不照百千亿那由他诸佛国者，不取正觉。
    第十三愿寿命无量
设我得佛，寿命有限量，下至百千亿那由他劫者，不取正觉。
    第十四愿声闻无数
设我得佛，国中声闻，有能计量，乃至三千大千世界众生，悉成缘觉，于百千劫，悉共计校，知其数者，不取正觉。
    第十五愿随愿修短
设我得佛，国中天人，寿命无能限量。除其本愿，修短自在。若不尔者，不取正觉。
    第十六愿不闻恶名
设我得佛，国中天人，乃至闻有不善名者，不取正觉。
    第十七愿诸佛赞叹
设我得佛，十方世界无量诸佛，不悉咨嗟称我名者，不取正觉。
    第十八愿十念必生
设我得佛，十方众生，至心信乐，欲生我国，乃至十念，若不生者，不取正觉。唯除五逆，诽谤正法。
    第十九愿临终接引
设我得佛，十方众生，发菩提心，修诸功德，至心发愿，欲生我国，临寿终时，假令不与大众围绕现其人前者，不取正觉。
    第二十愿欲生果遂
设我得佛，十方众生，闻我名号，系念我国，植众德本，至心回向，欲生我国，不果遂者，不取正觉。
    第二十一愿三十二相
设我得佛，国中天人，不悉成满三十二大人相者，不取正觉。
    第二十二愿一生补处
设我得佛，他方佛土诸菩萨众，来生我国，究竟必至一生补处。除其本愿自在所化。为众生故，被弘誓铠，积累德本，度脱一切。游诸佛国，修菩萨行，供养十方诸佛如来。开化恒沙无量众生，使立无上正真之道，超出常伦诸地之行，现前修习普贤之德。若不尔者，不取正觉。
    第二十三愿供养诸佛
设我得佛，国中菩萨，承佛神力，供养诸佛，一食之顷，不能遍至无数无量亿那由他诸佛国者，不取正觉。
    第二十四愿供具随意
设我得佛，国中菩萨，在诸佛前，现其德本，诸所求欲供养之具，若不如意者，不取正觉。
    第二十五愿演说妙智
设我得佛，国中菩萨，不能演说一切智者，不取正觉。
    第二十六愿那罗延身
设我得佛，国中菩萨，不得金刚那罗延身者，不取正觉。
    第二十七愿一切严净
设我得佛，国中天人，一切万物，严净光丽，形色殊特，穷微极妙，无能称量。其诸众生，乃至逮得天眼，有能明了，辨其名数者，不取正觉。
    第二十八愿道树高显
设我得佛，国中菩萨，乃至少功德者，不能知见其道场树无量光色，高四百万里者，不取正觉。
    第二十九愿诵经得慧
设我得佛，国中菩萨，若受读经法，讽诵持说，而不得辩才智慧者，不取正觉。
    第三十愿慧辩无限
设我得佛，国中菩萨，智慧辩才，若可限量者，不取正觉。
    第三十一愿照见十方
设我得佛，国土清净，皆悉照见十方一切无量无数不可思议诸佛世界，犹如明镜，睹其面像。若不尔者，不取正觉。
    第三十二愿宝香妙严
设我得佛，自地以上，至于虚空，宫殿楼观，池流华树，国土所有一切万物，皆以无量杂宝百千种香而共合成。严饰奇妙，超诸天人。其香普薰十方世界。菩萨闻者，皆修佛行。若不尔者，不取正觉。
    第三十三愿蒙光柔软
设我得佛，十方无量不可思议诸佛世界众生之类，蒙我光明触其身者，身心柔软，超过天人。若不尔者，不取正觉。
    第三十四愿闻名得忍
设我得佛，十方无量不可思议诸佛世界众生之类，闻我名字，不得菩萨无生法忍诸深总持者，不取正觉。
    第三十五愿脱离女身
设我得佛，十方无量不可思议诸佛世界，其有女人，闻我名字，欢喜信乐，发菩提心，厌恶女身。寿终之后，复为女像者，不取正觉。
    第三十六愿常修梵行
设我得佛，十方无量不可思议诸佛世界诸菩萨众，闻我名字，寿终之后，常修梵行，至成佛道。若不尔者，不取正觉。
    第三十七愿天人致敬
设我得佛，十方无量不可思议诸佛世界诸天人民，闻我名字，五体投地，稽首作礼，欢喜信乐，修菩萨行，诸天世人，莫不致敬。若不尔者，不取正觉。
    第三十八愿衣服随念
设我得佛，国中天人，欲得衣服，随念即至，如佛所赞应法妙服，自然在身。有求裁缝捣染浣濯者，不取正觉。
    第三十九愿乐如漏尽
设我得佛，国中天人，所受快乐，不如漏尽比丘者，不取正觉。
    第四十愿树中现刹
设我得佛，国中菩萨，随意欲见十方无量严净佛土，应时如愿，于宝树中，皆悉照见，犹如明镜，睹其面像。若不尔者，不取正觉。
    第四十一愿诸根无缺
设我得佛，他方国土诸菩萨众，闻我名字，至于得佛，诸根缺陋不具足者，不取正觉。
    第四十二愿清净解脱
设我得佛，他方国土诸菩萨众，闻我名字，皆悉逮得清净解脱三昧。住是三昧，一发意顷，供养无量不可思议诸佛世尊，而不失定意。若不尔者，不取正觉。
    第四十三愿闻名得福
设我得佛，他方国土诸菩萨众，闻我名字，寿终之后，生尊贵家。若不尔者，不取正觉。
    第四十四愿修行具德
设我得佛，他方国土诸菩萨众，闻我名字，欢喜踊跃，修菩萨行，具足德本。若不尔者，不取正觉。
    第四十五愿普等三昧
设我得佛，他方国土诸菩萨众，闻我名字，皆悉逮得普等三昧。住是三昧，至于成佛，常见无量不可思议一切诸佛。若不尔者，不取正觉。
    第四十六愿随愿闻法
设我得佛，国中菩萨，随其志愿所欲闻法，自然得闻。若不尔者，不取正觉。
    第四十七愿闻名不退
设我得佛，他方国土诸菩萨众，闻我名字，不即得至不退转者，不取正觉。
    第四十八愿得三法忍
设我得佛，他方国土诸菩萨众，闻我名字，不即得至第一忍，第二第三法忍，于诸佛法，不能即得不退转者，不取正觉。
    第二段中，明摄法身，文相易知。第三段中，明摄众生，文相易知。第四段中，明摄法身，文相易知。第五段中，初三愿，摄他国众生，次一愿，摄自国众生，次一还摄他国众生，后八还摄自国众生。第六段中，明摄净土，文显可知。第七段中，初五摄取他国众生，次三摄取自国众生，次五还摄他国众生，次一还摄自国众生，后二复摄他国众生。此第三竟。

佛告阿难，尔时法藏比丘，说此愿已，以偈颂曰。我建超世愿，必至无上道，斯愿不满足，誓不成等觉。我于无量劫，不为大施主，普济诸贫苦，誓不成等觉。我至成佛道，名声超十方，究竟有不闻，誓不成等觉。
    自下第四，约前所愿立誓自要。于中合有十一偈文，前之十偈，立誓自要，后一请证。就前十中，初三自要，后七顺求。前自要中，初偈约佛自德自要，前所发中，求法身愿，求净土愿，名超世愿。兴心名建，得果决定，故云必至无上道矣。此言顺举，斯愿不满，誓不成者，是自要也。后二约就化德自要。于中初偈举佛法施化益自要。后偈举佛名闻普周化德自要，靡，犹无也。我成佛时，名闻十方，有人究竟于我名字无所闻者，不取正觉。

离欲深正念，净慧修梵行，志求无上尊，为诸天人师。神力演大光，普照无际土，消除三垢冥，明济众厄难。开彼智慧眼，灭此昏盲暗，闭塞诸恶道，通达善趣门。功祚成满足，威曜朗十方，日月戢重晖，天光隐不现。为众开法藏，广施功德宝，常于大众中，说法师子吼。供养一切佛，具足众德本，愿慧悉成满，得为三界雄。如佛无碍智，通达靡不照，愿我功德力，等此最胜尊。斯愿若克果，大千应感动，虚空诸天神，当雨珍妙华。
    就顺求中，初偈是略，离欲深正念，净慧修梵行，举己善因。下用求果，求无上道，求佛自德。为天人师，求利他德。余六偈广，于中初有五偈半文，广举佛德，末后半偈，发愿求同。前举德中，初有两偈，举佛化德，次有一偈，举佛自德，次有一偈，复举化德，后一偈半，重举自德。就初两偈化德中，神力演光，照无际土，身业化也。消除已下，口业化也。消除三垢，济度厄难，小乘法化。教断三毒，名除三垢。开彼慧眼，灭昏盲暗，大乘法化。闭塞恶道，通善趣门，人天法化。功祚一偈，举佛自德。功祚成满，是佛德洪。功果福祚，皆悉成满。威曜朗等，是佛德用。且举光用，余略不论。威曜十方，光之广也。日月戢辉，天光不现，光之胜也。佛光映弊，日月摄光，不能外照，名戢重辉。为众一偈，重举化德，文显可知。后一偈半，重明自德。初偈明佛因成得果，供一切佛，具众德本，福因成也。愿慧悉满，智因成也。为三界雄，明因得果。下有半偈，彰用自在，佛无碍智，达无不照。上来一段，广举佛德。愿我功慧，等此胜等，发愿求同。功是福因，慧是智因，愿我以此福智之力，等佛如来最胜之尊。上来十偈，立誓自要。斯愿一偈，请证要瑞。若定克果，大千应动，空雨妙华。

佛语阿难，法藏比丘，说此颂已，应时普地六种震动，天雨妙华，以散其上。自然音乐，空中赞言，决定必成无上正觉。
    第五如要相现。法藏说已，应时地动，应前所要。雨华散上，应后所要。自然已下，出声记叹。

于是法藏比丘，具足修满如是大愿，诚谛不虚。超出世间，深乐寂灭。
    第六总以结叹。初先结之。超出下叹。上来明愿。下次明行，于中有二，一明修具。二随生下，明报殊胜。前中复二，一修净土行。二从不生欲觉已下，修法身行。

阿难，法藏比丘，于其佛所，诸天魔梵龙神八部大众之中，发斯弘誓，建此愿已，一向专志，庄严妙土。所修佛国，开廓广大，超胜独妙。建立常然，无衰无变。于不可思议兆载永劫，积植菩萨无量德行。不生欲觉瞋觉害觉，不起欲想瞋想害想，不著色声香味触法。
    修土行中，时彼比丘，于其佛所大众之中，发斯弘誓，建此愿已，牒前起后。牒前愿心，起于后行。龙神夜叉乾闼婆等，是其八部。发斯弘誓，牒前所发四十八愿而起于后。建此愿已，牒前我建超世愿等而起于后。下明起行，一向专志庄严妙土，总明起行。所修佛下，别明起行。别中先举净土之果。于不可下，对之修因。前举果中，所修佛国恢廓广大，明土广也。超胜独妙，明土胜也。建立常然，无衰无变，明土常也。修因可知。
    法身行中，初别，后总。别中有四，一离烦恼。二勇猛下，明修善法。三远离下，明离恶业。四弃国下，明修善法。
    离烦恼中，初就自行明离烦恼。无有虚下，就利他行明离烦恼。前自行中，文曲有四，第一明离烦恼因缘，二忍力下，明修对治，三无染下，离烦恼体，四三昧下，复明修治。就初段中，先离惑因，不著色等，明离惑缘。前离因中，不生欲觉瞋觉害觉，正明所离。觉有八种，如地持说，一是欲觉，思财思色，二是瞋觉，亦名恚觉，思欲瞋他，三者害觉，亦名恼觉，于他人所念欲加害，四者亲觉，追忆亲缘，五国土觉，念世安危，六不死觉，谓身不死，广集资生，七族姓觉，念氏族高下，八轻诬觉，念陵他人。此八种中，初三过重，为是偏举，不起欲想瞋想害想，重复显之。不起欲想，名离欲觉。不起瞋想，名离瞋觉。不起害想，名离害觉。亦可前言不生三觉，就始彰离，不起欲想瞋想害想，据终明离。未对境界，预起邪思，名之为觉。对缘生心，说为三想，此皆离之。下离惑缘，不著色声香味触等。此初段竟。

佛说无量寿经义疏卷上终


佛说无量寿经义疏卷下
曹魏天竺三藏康僧铠译经
隋京师净影寺沙门慧远撰疏

忍力成就，不计众苦。少欲知足，无染恚痴。三昧常寂，智慧无碍，无有虚伪谄曲之心。和颜爱语，先意承问。
    次明修治。忍力成就，不计众苦，能忍违缘，故离三觉，不起三想。少欲知足，能忍顺缘，故离色声香味触等。此两段竟。次离惑体，无染恚痴。染，犹贪也。此三段竟。下复修治。三昧常寂，止行深也。智慧无碍，观行胜也。上来四段，合为自利。下就利他明离烦恼。无有虚伪谄曲之心，明离心过。言和颜者，明离身过。爱语先问，明离口过。由无烦恼，故身口意中不起过矣。上来第一明离烦恼。

勇猛精进，志愿无倦。专求清白之法，以慧利群生。恭敬三宝，奉事师长。以大庄严具足众行。令诸众生功德成就。住空无相无愿之法，无作无起，观法如化。
    第二明其修善。于中有三，一起愿心，二恭敬下，依愿起行，三住空下，行成入证。初起愿中，勇猛精进，志愿无倦，求清白法，自利愿也。惠利群生，利他愿也。第二行中，先明自利，后明利他。前自利中，恭敬三宝，奉事师长，摄行方便。恭敬三宝，摄福方便。奉事师长，摄智方便。以大严等，彰行成就。以大严者，谓以福智二种庄严而自严也。具众行者，随别以分，谓具檀等一切行也。下明利他，以行教他，故令众生功德成就。第三证中，住空无相无愿之法，无作无起，证法非有，人法无性，名之为空。假人假法，相亦不有，名为无相。于此二中，无有希求愿乐之心，名为无愿。又离妄想，亦名无愿。于此三中，无果可为，名为无作，故维摩云，虽行无作，而现受身。故知无作约果以论。于前三中，无因可生，名为无起，故维摩云，虽行无起，而起善行。故知无起约因以说。然诸经中说理不定，或说一空，如大品中所说独空，辨一不多，故名为独。或说二种，谓二无我，或说三种，空无相无愿，或说四种，如维摩说，谓空无作无相无起。又大品说，有法空，无法空，自法空，化法空，亦是四种，别章广释。或说五种，如此中说，空无相无愿无作无起，备如向释。或说七空，如大品说。或说九空，如毗昙说。或说十一，如涅槃说。或说十四，如大品说。或说十八，如大品说。或说二十五空，如涅槃说。广则无量，今据一门，且说五种，于此理法证会，名为观法如化，证法非无。此第二竟。

远离粗言，自害害彼，彼此俱害。修习善语，自利利人，人我兼利。
    第三明离恶业。于中初先明其离过。修习善下，彰其摄治。前离过中，远离粗言，明离口恶。远离自害害他俱害，明离身恶。下摄治中，修习善语，治前口恶。自利利人，人我俱利，治前身恶。此第三竟。

弃国捐王，绝去财色。自行六波罗蜜，教人令行。无央数劫，积功累德。
    第四重明修善。于中初先明其自利。弃国捐王，绝去财色，明其所舍。自行六度，彰其所修。下明利他，以前六度教人令行。上来四段，别明身因。无央数劫积功累德，总以结之。上来第一，明修具。

随其生处，在意所欲，无量宝藏，自然发应。教化安立无数众生，住于无上正真之道。或为长者居士豪姓尊贵，或为刹利国君转轮圣帝，或为六欲天主，乃至梵王。常以四事，供养恭敬一切诸佛。如是功德，不可称说。口气香洁，如优钵罗华。身诸毛孔，出栴檀香，其香普熏无量世界。容色端正，相好殊妙。其手常出无尽之宝，衣服饮食，珍妙华香，缯盖幢幡，庄严之具。如是等事，超诸天人。于一切法，而得自在。
    第二彰报殊胜。于中有二，一对上所修净土之因，明得报胜，即胜依果。二或为长者居士已下，对上所修法身之因，明得报胜，得胜正果。前中初言随其生处在意所欲，无量宝藏自然发应，明得胜财。在，犹任也。教化安立住于正道，以财摄他，令归正法。后中初明功德之果。次于一切法而得自在，明智慧果。功德果中，先别，后结。别中有四，一身报尊上，二常以四事供养已下，依身起行。三口气下，身报微妙。于中三句，文相可知。四手出下，依身起用，手出供具，供养诸佛，上来别竟。，如是之等超诸天人，总以结叹，慧果可知。上明所行。
    自下第二，明其所成，谓成法身净土之果。然此所成，遂前四十八之大愿，应别对之，文显可知。文中有二，一略明所成，二佛告阿难，无量寿佛威神已下，广明所成。

阿难白佛，法藏菩萨，为已成佛而取灭度，为未成佛，为今现在。佛告阿难，法藏菩萨，今已成佛，现在西方，去此十万亿刹。其佛世界，名曰安乐。阿难又问，其佛成道已来，为经几时。佛言，成佛已来，凡历十劫。其佛国土，自然七宝，金，银，琉璃，珊瑚，琥珀，砗磲，玛瑙，合成为地。恢廓旷荡，不可限极。悉相杂厕，转相间入。光赫煜烁，微妙奇丽，清净庄严。超逾十方一切世界众宝中精，其宝犹如第六天宝。又其国土，无须弥山，及金刚围，一切诸山。亦无大海小海，溪渠井谷。佛神力故，欲见则见。亦无地狱饿鬼畜生诸难之趣。亦无四时春秋冬夏，不寒不热，常和调适。尔时阿难白佛言，世尊，若彼国土，无须弥山，其四天王，及忉利天，依何而住。佛语阿难，第三炎天，乃至色究竟天，皆依何住。阿难白佛，行业果报，不可思议。佛语阿难，行业果报不可思议，诸佛世界亦不可思议，其诸众生功德善力，住行业之地，故能尔耳。阿难白佛，我不疑此法，但为将来众生，欲除其疑惑，故问斯义。
    略中有四，第一阿难就身为问成佛已未，如来具答。二其佛界下，约之明土。三又问下，阿难重复就身为问成来久近，如来具答。四其国自然七宝已下，约之明土。就初段中，阿难先问法藏比丘，为已成佛，为未为现。此约三世时别以问，佛答可知。第二段中，直列彼佛国土名号，未辨其相。第三段中，先问后答，文显可知。第四段中，先明所有。又其国土无须弥下，彰其所无。明所有中，自然宝成，明其体相。恢廓旷荡，明其量相。悉相杂等，明庄严相。明所无中，初先正辨。阿难白下，问答重显。前正辨中，初无山等，次无四趣，后无四时春秋等别。后重显中，文别有三，初阿难问，若无须弥，四天王等依何而住，如来反质。二阿难正答，如来约之以显彼事。三阿难彰己为他故问，非自不知。上来略竟。
    就下广中，文别有四。一明佛身，二即约身明其徒众，三明国土，四即约土明其人民。

佛告阿难，无量寿佛，威神光明，最尊第一。诸佛光明，所不能及。或照百佛世界，或千佛世界，取要言之，乃照东方恒沙佛刹。南西北方，四维上下，亦复如是。或有佛光照于七尺，或一由旬，二三四五由旬，如是转倍，乃至照一佛刹。是故无量寿佛，号无量光佛，无边光佛，无碍光佛，无对光佛，炎王光佛，清净光佛，欢喜光佛，智慧光佛，不断光佛，难思光佛，无称光佛，超日月光佛。其有众生遇斯光者，三垢消灭，身意柔软，欢喜踊跃，善心生焉。若在三途极苦之处，见此光明，皆得休息，无复苦恼。寿终之后，皆蒙解脱。无量寿佛，光明显赫，照曜十方。诸佛国土，莫不闻焉。不但我今称其光明，一切诸佛声闻缘觉诸菩萨众，咸共叹誉，亦复如是。若有众生，闻其光明威神功德，日夜称说，至心不断，随意所愿，得生其国。为诸菩萨声闻之众，所共叹誉，称其功德。至其最后得佛道时，普为十方诸佛菩萨叹其光明，亦如今也。佛言，我说无量寿佛光明威神，巍巍殊妙，昼夜一劫，尚未能尽。佛语阿难，又无量寿佛，寿命长久，不可称计，汝宁知乎。假使十方世界无量众生，皆得人身，悉令成就声闻缘觉，都共集会，禅思一心。竭其智力，于百千万劫，悉共推算，计其寿命长远之数，不能穷尽，知其限极。
    就初段中，应先解释三佛之义，然后释文，义如别章。文中初先明佛光相。后显寿命。前明光中，奇叹以显，先别，后结。别中有四，一释迦自叹，二其有众生遇斯光下，明诸众生见闻利益，三无量寿光显赫已下，诸圣共叹，四若有众生闻其光下，重明众生见闻获益。初中有三，一辨胜过劣，无量寿佛光明第一。二诸佛光明所不及下，举劣显胜。佛光实等，随化故尔。三是故下，广叹显胜，有十二句。初无量光，无边，无碍，此之三种，当相以叹。无量，多也。无边，广也。无碍，自在也。无对，炎王，此之两种，寄对显胜。他光不敌，名无对光。此光胜余，名炎王光。清净，欢喜，智慧，不断，此之四种，当相以叹。离垢称净。能令见者心悦，名喜。于法善照，名智慧光。常照不绝，名不断光。难思，无称，超日月光，此之三种，寄对显胜。过世心想，故曰难思。过世言相，名无称光。过世色相，名超日月。上来第一。释迦自叹。自下第二，见闻获益。初有遇者，三垢消灭，明除障益，此名三毒为三垢耳。身意软等，明生善益。若在三下，明灭苦益。寿终后下，明得乐益。第三共叹，文显可知。第四重明获益之中，初明称说随意往生，次为诸圣咸共叹誉，后明得佛一切共叹。上来别叹。佛言我说无量寿佛光明已下，总以结叹。上来明光，下明佛寿，文显可知。上来第一明其佛身。

声闻菩萨天人之众，寿命长短，亦复如是，非算数譬喻所能知也。又声闻菩萨，其数难量，不可称说。神智洞达，威力自在，能于掌中，持一切世界。佛语阿难，彼佛初会声闻众数不可称计，菩萨亦然。如大目犍连，百千万亿无量无数，于阿僧祇那由他劫，乃至灭度，悉共计校，不能究了多少之数。譬如大海，深广无量。假使有人析其一毛，以为百分，以一分毛，沾取一渧，于意云何，其所渧者，于彼大海，何所为多。阿难白佛，彼所渧水，比于大海多少之量，非巧历算数言辞譬类所能知也。佛语阿难，如目连等，于百千万亿那由他劫，计彼初会声闻菩萨，所知数者，犹如一渧，其所不知，如大海水。
    第二约身明众。于中有四，一明其土人寿长远，如无量寿，二又声闻下，明其众多，三神智洞下，彰其德胜，四重显众多，且就初会显其多相，余不可论。初会声闻不可称计，菩萨亦然，当不辨多相，就目连不知以显。于中初明目连不知。如大海下，借事显之。佛先立喻，反问阿难。次阿难答，下佛约之，彰显目连所知多少。
    自下第三，明其国土，是中应先解净土义，然后释文，义如别章。文中泛论，有三庄严，一事庄严，色香味等五欲精上，二法庄严，纯论妙法，三人庄严，胜善众生居住其中。今此所明国土胜中，有事庄严及法庄严。下第四段，人民殊胜，是人庄严，然彼土中庄严妙事，不可具辨，今此文中略举四事，一明宝树，二明伎乐，三明讲堂宫殿等事，四明宝池。

又其国土，七宝诸树，周满世界。金树，银树，琉璃树，玻璃树，珊瑚树，玛瑙树，砗磲之树，或有二宝三宝，乃至七宝，转共合成。或有金树，银叶华果。或有银树，金叶华果。或琉璃树，玻璃为叶，华果亦然。或水精树，琉璃为叶，华果亦然。或珊瑚树，玛瑙为叶，华果亦然。或玛瑙树，琉璃为叶，华果亦然。或砗磲树，众宝为叶，华果亦然。或有宝树，紫金为本，白银为茎，琉璃为枝，水精为条，珊瑚为叶，玛瑙为华，砗磲为实。或有宝树，白银为本，琉璃为茎，水精为枝，珊瑚为条，玛瑙为叶，砗磲为华，紫金为实。或有宝树，琉璃为本，水精为茎，珊瑚为枝，玛瑙为条，砗磲为叶，紫金为华，白银为实。或有宝树，水精为本，珊瑚为茎，玛瑙为枝，砗磲为条，紫金为叶，白银为华，琉璃为实。或有宝树，珊瑚为本，玛瑙为茎，砗磲为枝，紫金为条，白银为叶，琉璃为华，水精为实。或有宝树，玛瑙为本，砗磲为茎，紫金为枝，白银为条，琉璃为叶，水精为华，珊瑚为实。或有宝树，砗磲为本，紫金为茎，白银为枝，琉璃为条，水精为叶，珊瑚为华，玛瑙为实。行行相值，茎茎相望，枝枝相准，叶叶相向，华华相顺，实实相当。荣色光曜，不可胜视。清风时发，出五音声，微妙宫商，自然相和。又无量寿佛，其道场树，高四百万里。其本周围五千由旬。枝叶四布二十万里。一切众宝自然合成。以月光摩尼持海轮宝，众宝之王，而庄严之。周匝条间，垂宝璎珞，百千万色，种种异变，无量光炎，照曜无极。珍妙宝网，罗覆其上。一切庄严，随应而现。微风徐动，吹诸宝树，演出无量妙法音声。其声流布，遍诸佛国。闻其音者，得深法忍，住不退转，至成佛道，耳根清彻，不遭苦患。目睹其色，鼻知其香，舌尝其味，身触其光，心以法缘，皆得甚深法忍，住不退转，至成佛道，六根清彻，无诸恼患。阿难，若彼国土天人，见此树者，得三法忍。一者音响忍，二者柔顺忍，三者无生法忍。此皆无量寿佛威神力故，本愿力故，满足愿故，明了愿故，坚固愿故，究竟愿故。佛告阿难，世间帝王，有百千音乐，自转轮圣王，乃至第六天上，伎乐音声，展转相胜千亿万倍。第六天上万种乐音，不如无量寿国诸七宝树一种音声千亿倍也。
    树中，初先泛明诸树，第二别明道场之树，三总就之校量显胜。前泛明中，先列其树，后明出声。就列树中，其国宝树周满世界，总以标举。金银树等，明纯宝树。或二宝下，明杂宝树。所出声中，出五音者，所谓宫商角征羽等五种音也。第二所明道场树中，先明树相，次明出声，下明众生见闻获益。前明树中，先明量相。一切众宝自然合成，明其体相。以月光等，明庄严相，出声可知。就明见闻获益之中，初明六根见闻觉知悉得利益，下明得忍差别不同，彼国天人皆得三忍，总以标举。慧心安法，名之为忍。忍随浅深，差别为三。次列三名，寻声悟解，知声如响，名音响忍，三地已还。舍诠趣实，名柔顺忍，四五六地。证实离相，名无生忍，七地已上。下明众生得忍所由，皆无量寿威神力者，由彼如来现在威力，故获三忍。本愿力等，由其过去本愿之力，故获三忍。本愿是总，余四是别。满足愿者，愿心圆备。明了愿者，求心显著。坚固愿者，缘不能坏。究竟愿者，终成不退。以此愿故，生彼国者，悉得三忍。前明诸树，次别明其道场之树，下通就之格量显胜，偏显树中音声胜矣。文显可知。上来明树。

亦有自然万种伎乐。又其乐声，无非法音。清畅哀亮，微妙和雅，十方世界音声之中，最为第一。
    第二明其伎乐，亦有自然万种伎乐，总以标举。又其乐声无非法等，显其声妙。十方界等，彰其声胜，胜十方界一切音声。

其讲堂精舍宫殿楼观，皆七宝庄严，自然化成。复以真珠，明月，摩尼，众宝，以为交络，覆盖其上。
    第三明其讲堂宫殿等事，讲堂精舍宫殿楼观皆七宝成，明其体相。复真珠等，明庄严相。

内外左右，有诸浴池。或十由旬，或二十三十，乃至百千由旬。纵广深浅，皆各一等。八功德水，湛然盈满，清净香洁，味如甘露。黄金池者，底白银沙。白银池者，底黄金沙。水精池者，底琉璃沙。琉璃池者，底水精沙。珊瑚池者，底琥珀沙。琥珀池者，底珊瑚沙。砗磲池者，底玛瑙沙。玛瑙池者，底砗磲沙。白玉池者，底紫金沙。紫金池者，底白玉沙。或有二宝三宝，乃至七宝，转共合成。其池岸上，有栴檀树，华叶垂布，香气普熏。天优钵罗华，钵昙摩华，拘牟头华，分陀利华，杂色光茂，弥覆水上。彼诸菩萨，及声闻众，若入宝池，意欲令水没足，水即没足。欲令至膝，即至于膝。欲令至腰，水即至腰。欲令至颈，水即至颈。欲令灌身，自然灌身。欲令还复，水辄还复。调和冷暖，自然随意。开神悦体，荡除心垢。清明澄洁，净若无形。宝沙映彻，无深不照。微澜回流，转相灌注。安详徐逝，不迟不疾。波扬无量自然妙声，随其所应，莫不闻者。或闻佛声，或闻法声，或闻僧声，或寂静声，空无我声，大慈悲声，波罗蜜声，或十力无畏不共法声，诸通慧声，无所作声，不起灭声，无生忍声，乃至甘露灌顶，众妙法声。如是等声，称其所闻，欢喜无量。随顺清净离欲寂灭真实之义，随顺三宝力无所畏不共之法，随顺通慧菩萨声闻所行之道。无有三途苦难之名，但有自然快乐之音。是故其国，名曰安乐。
    第四明其池相，于中初先辨其池相，后明出声。辨池相中，文曲有四，一明量相，彼国诸池，或十由旬，二十三十，乃至纵广百千由旬。二明水相，具八功德，清净，不臭，轻，冷，软，美，饮时调适，饮已无患，是其八也。清净，色入。不臭，香入。轻，冷，及软，此三触入。美，是味入。饮时调适，饮已无患，此二法入。此八是其水家功能，故名为功。水家之德，故名为德。文中初言八功德水湛然盈满，总以标举。言清净者，八中净也。言香洁者，八中香也。味如甘露，八中美也。三黄金下，明诸宝等庄严之相。四彼菩萨声闻入下，彰其资用无碍之相。于中五句，一浅深无碍，二冷暖得中，三释神除垢，四净无瑕秽，五回流相注，迟疾得所。上来明池。下明出声。于中有四，初演无量自然妙声，正明出声。二随所应下，善应物闻。于中初总，次别，后结。三随顺清净离欲已下，明能起善。随顺清净离欲寂灭真实之义，顺涅槃也。随顺三宝力无畏等，顺菩提也。此前顺果，随顺通慧菩萨声闻所行之道，随顺其因。四无三途下，明能生乐。无三途等，明无苦也。但有自等，明有乐也。是故已下，结叹显胜。上来四段，合为第三，明其国土。
    自下第四，辨其人民。于中有四，一明他方新往生者正报微妙，二所处宫下，依报殊胜，三其诸声闻菩萨已下，明旧住者正报微妙，四其诸天人衣服以下，依报殊胜。

阿难，彼佛国土，诸往生者，具足如是清净色身，诸妙音声，神通功德。
    初中具足清净色身，明身胜也。诸妙音声，明口胜也。神通功德，明意胜也。

所处宫殿，衣服饮食，众妙华香，庄严之具，犹第六天自然之物。若欲食时，七宝钵器，自然在前。金，银，琉璃，砗磲，玛瑙，珊瑚，琥珀，明月，真珠，如是诸钵，随意而至。百味饮食，自然盈满。虽有此食，实无食者。但见色闻香，意以为食，自然饱足。身心柔软，无所味著。事已化去，时至复现。彼佛国土。清净安隐。微妙快乐，次于无为泥洹之道。
    第二段中，所处宫殿衣服等事，犹第六天，资具胜也。若欲食等，资用胜也。且就食论，彼佛国土清净安等，总叹显胜。次于无为泥洹之道，泥洹，涅槃，本是一名，传之音异。

其诸声闻菩萨天人，智慧高明，神通洞达，咸同一类，形无异状。但因顺余方，故有天人之名。颜貌端正，超世希有。容色微妙，非天非人。皆受自然虚无之身，无极之体。佛告阿难，譬如世间贫穷乞人，在帝王边，形貌容状，宁可类乎。阿难白佛，假令此人在帝王边，羸陋丑恶，无以为喻，百千万亿不可计倍。所以然者，贫穷乞人，底极斯下，衣不蔽形，食趣支命，饥寒困苦，人理殆尽。皆坐前世不植德本，积财不施，富有益悭，但欲唐得，贪求无厌。不信修善，犯恶山积。如是寿终，财宝消散。苦身聚积，为之忧恼，于己无益，徒为他有。无善可怙，无德可恃，是故死堕恶趣，受此长苦。罪毕得出，生为下贱，愚鄙斯极，示同人类。所以世间帝王，人中独尊，皆由宿世积德所致。慈惠博施，仁爱兼济，履信修善，无所违争。是以寿终福应，得升善道。上生天上，享兹福乐。积善余庆，今得为人，乃生王家，自然尊贵。仪容端正，众所敬事。妙衣珍膳，随心服御。宿福所追，故能致此。佛告阿难，汝言是也。计如帝王，虽人中尊贵，形色端正。比之转轮圣王，甚为鄙陋，犹彼乞人在帝王边也。转轮圣王，威相殊妙，天下第一。比之忉利天王，又复丑恶，不得相喻万亿倍也。假令天帝，比第六天王，百千亿倍不相类也。设第六天王，比无量寿佛国菩萨声闻，光颜容色，不相及逮，百千万亿不可计倍。
    第三旧住众生胜中，其诸声闻菩萨天人，智慧高明，神通洞达，明其德胜。咸同一下，彰其身胜。于中初言咸同一类，无有异状，但顺余方，故有天人名，明身齐等。颜貌端下，明身殊胜。颜貌端正，超世希有，当相辨胜。佛告已下，校量显胜。校中有五，一将贫人比粟散王，二将粟散王比转轮王，三将轮王比忉利王，四将忉利王比他化王，五将他化自在天王，比无量寿一切天人，毕竟不及。
    初校量中，文曲有三，一佛将贫人对粟散王，反问阿难。二阿难正答，假令此人在帝王边，无以为喻，百千万亿不可计倍，正明贫人不及帝王。所以然者下，明彼贫人不及所由，由其先世无善故尔，文显可知。所以世间帝王已下，释彼帝王胜过所以，以其宿世修善故尔，文亦可知。三如来述可。余四校量，文显易解。

佛告阿难，无量寿国，其诸天人，衣服饮食，华香璎珞，缯盖幢幡，微妙音声，所居舍宅宫殿楼阁，称其形色，高下大小。或一宝二宝，乃至无量众宝，随意所欲，应念即至。又以众宝妙衣，遍布其地，一切天人践之而行。无量宝网，弥覆佛土。皆以金缕真珠，百千杂宝，奇妙珍异，庄严校饰。周匝四面，垂以宝铃。光色晃曜，尽极严丽。自然德风，徐起微动。其风调和，不寒不暑，温凉柔软，不迟不疾。吹诸罗网，及众宝树，演发无量微妙法音，流布万种温雅德香。其有闻者，尘劳垢习，自然不起。风触其身，皆得快乐，譬如比丘，得灭尽三昧。又风吹散华，遍满佛土。随色次第，而不杂乱。柔软光泽，馨香芬烈。足履其上，陷下四寸，随举足已，还复如故。华用已讫，地辄开裂，以次化没，清净无遗。随其时节，风吹散华，如是六反。又众宝莲华，周满世界。一一宝华，百千亿叶。其华光明，无量种色。青色青光，白色白光，玄黄朱紫，光色赫然。炜烨焕烂，明曜日月。一一华中，出三十六百千亿光。一一光中，出三十六百千亿佛，身色紫金，相好殊特。一一诸佛，又放百千光明，普为十方说微妙法。如是诸佛，各各安立无量众生于佛正道。
    第四重明依报胜中，初明其国一切衣服饮食等事与身相称。或一宝下，就别显胜。于中有五，一明诸宝随心现前，二宝衣布地，三宝网罗覆，四自然下，德风吹鼓，五又众下，宝华充满。第四风中，自然德风，徐起微动，总以标举。下别显之。别中有四，一风体调和，迟疾得所。二吹网动树，发微妙声。三触身生乐。四吹散众华，遍满其国。第五，华中，句别有四，一明宝华周遍世界，二明诸华各具多叶，三明诸华各出多光，四一一华中出三十下，明诸华中各出多佛。于中复四，第一明前一一华中各出多光，出三十六百千亿光，第二明前一一光中各出多佛，出三十六百千亿佛，第三明前一一诸佛各放多光，第四明前一一诸佛普为十方说微妙法。于中初先明其所说。如是诸佛各各已下，彰说利益。
    自下第三，明其所摄，摄取十方有缘众生同往彼国，以法化益。然下所摄，遂上所发四十八愿，一一别对，相显可知。文中有四，一摄下人同生彼国。二无量寿佛威德无极下，摄取上人同往彼国。三彼国菩萨皆当究竟一生已下，重摄下人同生彼国。四弥勒白佛于此世界几许菩萨生彼已下，重摄上人同生彼国。第一第三有何差别。前初段中。具辨生业。教修往生。第三段中。举得举失。劝人往生。义有此别，故须分别。第二第四有何差别。前第二中摄人同往，第四段中摄人同生，有斯不同。故须别说。摄取下人，正明所益。摄取上人，显彼土胜，增人慕求。
    初中有三，一彰生彼住正定聚，令人慕求。二十方佛皆共赞下，举闻名者，皆得往生，增人去心。三佛告阿难下，正辨生业，教修往生。

佛告阿难，其有众生，生彼国者，皆悉住于正定之聚。所以者何，彼佛国中，无诸邪聚，及不定聚。
    初中，其有生彼国者，皆住正定，正明所摄人有三聚，一者邪定，二者正定，三者不定。小乘法中，论说不同，若依毗昙，外凡常没，名为邪定。五停心观，总别念处，暖顶二心，名为不定。此等有退，故名不定。忍心已上，坚固不退，名为正定。若依成实，外凡常没，名为邪定。闻思二慧，行有退转，说为不定。五停心观，名为闻慧，总别念处，名为思慧，暖顶已上，说名修慧，现见法空，永不退转，悉为正定。大乘法中，善趣已前，名为邪定。善趣位中，数进数退，说为不定。习种已去，位分不退，说为正定。莫问大乘小乘众生，生彼国者。皆住正定。所以下，释彼无邪定及不定聚，故皆正定。

十方恒沙诸佛如来，皆共赞叹无量寿佛威神功德不可思议。诸有众生，闻其名号，信心欢喜，乃至一念至心回向，愿生彼国，即得往生，住不退转。唯除五逆，诽谤正法。
    第二段中，初明十方恒沙诸佛，皆共赞叹无量寿佛，次明众生闻名信心回向发愿皆得往生。下彰分者，唯除五逆，诽谤正法，余皆得生。言五逆者，杀父，杀母，杀阿罗汉，破和合僧，出佛身血，此是其五也。此五皆背，及违福田，故名为逆。前二皆背，后之三种，违于福田，立邪毁正，名为谤法。此等障重，所以除之。问曰，于彼观经之中，说五逆等皆得往生，今此经中言不得生，此言何论。释有两义，一约人分别，人有二种，一者久发大乘心人，遇缘造逆，如阇王等，此虽造逆，必有重悔，发心求出，能灭重罪，为是得生。观经据此。二者先来不发大心，现造逆罪，多无重悔，不能决定发菩提心，为是不生。此经据此。二约行分别，行有定散，有人虽复造作逆罪，能修十六正观善根，深观佛德，除灭重罪，则得往生。观经据此。若人造逆，不能修习观佛三昧，虽作余善，不能灭罪，故不往生。此经据此。

佛告阿难，十方世界诸天人民，其有至心愿生彼国，凡有三辈。
    第三正辨生业，教修往生。于中初言十方世界诸天人民愿生彼国，凡有三辈，总以标举。如观经中，粗分为三，细分为九。粗分三者，谓上中下。大乘人中，习种已上，名为上品。小乘人中，外凡持戒，乃至那含，以为中品。大乘人中，外凡善趣，名为下品。细分九者，前上品中，细分为三，所谓上上，上中，上下。四地已上，名为上上，生彼即得无生忍故。初二三地，名为上中，生彼国已，过一小劫得无生忍。彼国日长，故一小劫得无生忍。若于此界，经无量劫方得无生忍。种性解行，名为上下，生彼国已，过三小劫，得百法明门，住于初地，故知地前，亦以彼国时日长远，故经三小劫得到初地，若于此界，经无量劫。中品之人，亦分为三，所谓中上，中中，中下。见道已上，名为中上，生彼即得罗汉果故。内凡之人，名为中中，生彼即得须陀洹故。暖等四心，名为内凡。外凡持戒，名为中下，生彼国已，经一小劫得罗汉故。下品人中，亦分为三，所谓下上，下中，下下。彼约作罪轻重以分，不随位分，彼中九品，今合为三，上品三人合为上辈，中品三人合为中辈，下品三人合为下辈。然此三辈，人位虽殊，至欲往生，齐须发心求大菩提，专念彼佛，回向发愿，方得往生，故此论之。问曰，天亲作往生偈，女人根缺及二乘种，皆不得生，观经宣说小乘众生亦得往生，其义云何。释言，彼说女人根缺不得生者，就彼国中受报时说，彼无女人及根缺故。言二乘种不得生者，就此国中往去时说，小乘众生先虽习小，临欲去时，要发大心方得往生，若用小心求生彼国，无得去理，为是天亲言二乘种不得往生。问曰，若言去用大心，何故至彼证入小果。释言，由其本习小乘多故，本在此处多学观察苦无常等，至彼闻说苦无常等，即便悟解，故证小果。以本乘终发大乘心求生彼故，在彼国中得罗汉已，即便求大。

其上辈者，舍家弃欲而作沙门，发菩提心，一向专念无量寿佛，修诸功德，愿生彼国。此等众生，临寿终时，无量寿佛，与诸大众，现其人前。即随彼佛往生其国，便于七宝华中，自然化生，住不退转。智慧勇猛，神通自在。是故阿难，其有众生，欲于今世见无量寿佛，应发无上菩提之心，修行功德，愿生彼国。
    上来总举，下别显之。就上辈中，初举，次辨，后总结叹。辨中有三，第一明其所修行因，二此等下同成往生，三住不退下，生彼得益。初修因中，句别有五，一舍俗出家，二发菩提心，三一向专心念无量寿佛，四修诸功德，五用前诸善愿生彼国。就往生中，初彼迎此。即随已下，此往生彼。就得益中，住不退转，位分坚固。智慧勇等，成德殊胜。前举次辨，是故已下，结叹修习。

佛告阿难，其中辈者，十方世界诸天人民，其有至心愿生彼国，虽不能行作沙门，大修功德。当发无上菩提之心，一向专念无量寿佛，多少修善，奉持斋戒，起立塔像，饭食沙门，悬缯然灯，散华烧香，以此回向，愿生彼国。其人临终，无量寿佛，化现其身，光明相好，具如真佛，与诸大众，现其人前。即随化佛往生其国，住不退转。功德智慧，次如上辈者也。
    就中辈中，初举，后辨。辨中还初明其行因，次明往生，后彰得益。前明因中，十方天人其有至心愿生彼国，总以标举。虽不能行作沙门等，简异上辈，依彼观经，此小乘人，是故不能大修功德。当发已下，正辨其因。于中四句，一发菩提心，二专心念彼无量寿佛，三少修福善，四回向愿生。此人虽复先学小乘，正欲往生，必须修习如此四行，方得往生。就往生中，初彼迎此，后此生彼，得益可知。

佛告阿难，其下辈者，十方世界诸天人民，其有至心欲生彼国，假使不能作诸功德，当发无上菩提之心，一向专意乃至十念，念无量寿佛，愿生其国。若闻深法，欢喜信乐，不生疑惑，乃至一念，念于彼佛，以至诚心，愿生其国。此人临终，梦见彼佛，亦得往生。功德智慧，次如中辈者也。
    就下辈中，初举，后辨，辨中还初明其行因，次明往生，后彰得益。前明因中，十方天人其有至心欲生彼国，总以标举。假使不能作诸功德，简异中辈。如观经中，举罪以别，今此略无。当发已下，正辨其因。于中四句，一发菩提心，二专心念彼无量寿佛，乃至十念愿生其国，三闻深法，欢喜信乐，不生疑惑，四至诚心，乃至一念念于彼佛，愿生彼国，亦得往生。就往生中，明于梦中梦见彼佛，亦得往生，得益可知。上来第一明摄下人。
    自下第二，明摄上人同往生彼国。举此为显弥陀国胜。增前下人求生心矣。于中初，先长行略辨，后偈广论。

佛告阿难，无量寿佛，威神无极。十方世界无量无边不可思议诸佛如来，莫不称叹。于彼东方恒沙佛国，无量无数诸菩萨众，皆悉往诣无量寿佛所，恭敬供养，及诸菩萨声闻之众，听受经法，宣布道化。南西北方，四维上下，亦复如是。
    前长行中，文别有二，一诸佛共叹，二于东方下，菩萨共往生。后偈中别颂，宜审记知。前佛叹中，初佛告阿难，无量寿佛威神无极，释迦自叹。十方界下，余佛共叹。此下别颂，亦须记知。下同往中，先列东方，后类余方。列东方中，于彼东方恒沙佛国无数菩萨，皆悉往诣无量寿佛，是其始也。恭敬供养，及诸菩萨声闻之众，是其次也。听受经法，宣布道化，是其终也。东方既然，余方亦尔。此初中后，下偈别颂，亦须记知，下偈颂之。

尔时世尊而说颂曰。
    世尊颂曰，经家序列。下正颂之，有三十偈，初十五偈，颂上后段菩萨共往，后十五颂，颂上初段诸佛同叹。前十五中，初有两偈，颂前同往，次有五偈，颂前文中恭敬供养，下有八偈，颂前听法宣布道化。

东方诸佛国，其数如恒沙，彼土菩萨众，往觐无量觉。
南西北四维，上下亦复然，彼土菩萨众，往觐无量觉。
    前两偈中，初偈颂前东方同往，后偈颂上余方共往，至彼礼敬无量寿佛，是故名觐无量觉矣。

一切诸菩萨，各赍天妙华，宝香无价衣，供养无量觉。
咸然奏天乐，畅发和雅音，歌叹最胜尊，供养无量觉。
究达神通慧，游入深法门，具足功德藏，妙智无等伦。
慧日朗世间，消除生死云，恭敬绕三匝，稽首无上尊。
见彼严净土，微妙难思议，因发无量心，愿我国亦然。
    次五偈中，前之四偈，见佛供养，后之一偈，见土愿求。前四偈中，初之两偈，外事供养。后之两偈，内事供养。前外事中，各赍妙华，华供养也。宝者，宝供，香者，香供，无价衣者，以衣供养，奏天乐等，伎乐供养，伎乐音中，歌叹佛德。后内事中，初一偈半，口叹供养。后之半偈，身敬供养。就口叹中，前之一偈，叹佛自德，后之半偈，叹佛利他。叹自德中，究达通慧，游入深法，叹佛智通二种德也。智是通本，通是智用，是二相须，故并叹之。通慧究满，究竟名究，洞达名达，此通与慧，皆依法成，故复明其游入深法。倚观曰游，穷本称入。证入法界缘起通门，能现胜通。证入法界缘起智门，能起胜慧。具功德藏，妙智无等，叹佛福智二种行也。福是慧资，慧是福导，是二相须，故并叹之。福行圆备，名具功德。慧行殊胜，名智无等。伦谓匹伦，役伴之谓，佛无伦匹，名无等伦。下利他中，慧日朗世，化人生智。慧能开晓，照世如日。教人生解，名朗世间。消除生死，化人离障。生死覆障，从喻名云。身敬可知。上来四偈，见佛供养，下之一偈，见土愿求，文显可知。

应时无量尊，动容发欣笑，口出无数光，遍照十方国。
回光围绕身，三匝从顶入，一切天人众，踊跃皆欢喜。
大士观世音，整服稽首问，白佛何缘笑，唯然愿说意。
梵声犹雷震，八音畅妙响，当授菩萨记，今说仁谛听。
十方来正士，吾悉知彼愿，志求严净土，受决当作佛。
觉了一切法，犹如梦幻响，满足诸妙愿，必成如是刹。
知法如电影，究竟菩萨道，具诸功德本，受决当作佛。
通达诸法性，一切空无我，专求净佛土，必成如是刹。
    此八偈中，颂上听法宣布道化。就此文中，初之两偈，弥陀如来现相发起，次有一偈，观音怪问，后之五偈，彼佛具答。梵声犹雷，八音畅妙，答声妙也。八种梵音，如彼梵摩喻经中说，一最妙声，其声哀妙，二易了声，言辞辨了，三调和声，大小得中，四柔软声，其声柔软，五不误声，言无错失，六不女声，其声雄朗，七尊慧声，言有威肃，如世尊重有慧人声，八深远声，其声深远，犹如雷震。以此妙音酬答观音。当受菩萨记，今说仁谛听，敕听许说。授记之言，义如上解，今当说此，仁等谛听。自下四偈，正明所说。于中初偈，举彼愿心，记必成佛。第二一偈，举彼智愿，记必得土。觉了一切如梦幻等，是举智也。满足诸愿，是举愿也。成如是剎，记得土也。第三一偈，举彼智行，记必成佛。知法如电，举彼智也。究菩萨道，具诸德本，举彼行也。受决作佛，记成佛也。第四一偈，举彼智愿，记必得土。通达法性，一切空无，是举智也。前觉一切如梦幻等，是世谛智。此通法性一切空无，是真谛智。专求净土，是举愿也。必成是剎，记得土也。
   下十五偈，颂上文中诸佛共叹。初有五偈，颂前十方诸佛共叹，后之十偈，颂前文中释迦自叹。

诸佛告菩萨，令觐安养佛，闻法乐受行，疾得清净处。
至彼严净国，便速得神通，必于无量尊，受记成等觉。
其佛本愿力，闻名欲往生，皆悉到彼国，自致不退转。
菩萨兴志愿，愿己国无异，普念度一切，名显满十方。
奉事亿如来，飞化遍诸刹，恭敬欢喜去，还到安养国。
    前五偈中，诸佛告菩萨，令觐安养佛，正劝令往。闻法受行，明往所作。疾得以下，明作利益。疾得净处，明前闻法受行之益，自于当来得妙净土，名得净处。下之四偈，彰前往觐安养之益，益有五种，第一往彼得神通益，初半偈是。第二往彼得授记益，次半偈是。前明彼佛授菩萨记，即其事也。第三往彼得不退益，次一偈是。前言生彼住正定聚，即其事也。第四往彼起愿之益，次一偈是。菩萨兴愿，是总举也，下别叹之。别中愿己国无异者，求净土愿。愿己得土同弥陀佛，名国无异。普度一切，化众生愿。名显十方，求佛身愿。愿得佛时，名达十方。第五往彼广供多佛起行之益，后一偈是。
    自下十偈，释迦自叹，令人同往。于中三分，初有三偈，举经难闻，欢喜修行。次有四偈，叹弥陀佛授菩萨记，即佛智德殊胜，令人归趣。后之三偈，以理教劝。

若人无善心，不得闻此经，清净有戒者，乃获闻正法。
曾更见世尊，则能信此事，谦敬闻奉行，踊跃大欢喜。
骄慢弊懈怠，难以信此法，宿世见诸佛，乐听如是教。
    前三偈中，初有半偈，举无善人不闻此经，彰经深重。次有偈半，举有善人方乃得闻，显经微妙。于中先明有善之人，方闻此经。曾更见下，明见佛者，方乃信敬，欢喜奉行。次有半偈，举有恶人不信此法，彰经深重。下之半偈，举有善者乐闻是教，显经微妙。举恶不闻，令人舍远。举善得闻，使人慕修。又此文中，彰经深重，去人轻谤。显经微妙，生人信敬。

声闻或菩萨，莫能究圣心，譬如从生盲，欲行开导人。
如来智慧海，深广无涯底，二乘非所测，唯佛独明了。
假使一切人，具足皆得道，净慧知本空，亿劫思佛智。
穷力极讲说，尽寿犹不知，佛慧无边际，如是致清净。
   此之四偈，叹弥陀佛智德殊胜，令人归趣。于中初有七句之文，明诸声闻菩萨不测，初法，次喻，后合，可知。次有一句，明佛独了。次有六句，明一切人悉得圣道，共思不知。假使一切，人之多也。具皆得道，行德胜也。净慧达本，空解深也。亿劫思佛，观之久也。穷力讲说，言之极也。虽复如此，尽寿不知。下有半偈，结叹显胜。佛慧无边，叹佛智广。如是致净，叹佛德净。致，谓至也。穷至清净法性涅槃，故难测知。

寿命甚难得，佛世亦难值，人有信慧难，若闻精进求。
闻法能不忘，见敬得大庆，则我善亲友，是故当发意。
设满世界火，必过要闻法，会当成佛道，广济生死流。
    此之三偈，以理教劝。于中初偈，举彼三难，劝人勤求。寿命难得，是初难也。佛世难值，第二难也。有信慧难，第三难也。此三种难，今已得之，故闻此经，应当勤求。次第二偈，举彼见闻，能获大益，劝人发心。闻不忘者，弥陀佛所，闻法不忘。言见敬者，见弥陀佛，心生重敬。得大庆者，明前闻法，见佛恭敬，得善利也。得善可喜，名得大庆，则我善友，为佛摄也。行顺释迦，名我善友。是故当发，结劝发心。末后一偈，教令定去。设满世界火，必过要闻法，决意定去。会当成佛，广济生死，明去所为。会当成佛，求自利果。广济生死，求利他果。
    自下第三，重摄下人同生彼国。于中有三，第一广举无量寿国胜妙之事，令人愿求。二从世人薄俗已下，明娑婆界秽恶充满，使人厌舍。三从礼无量寿佛下，就弥陀国辨得彰失，令人修舍。
    初中有二，第一广举无量寿国胜乐之事，二佛告弥勒诸天人下，劝人往生。前中有八，一彰彼国寿命长远，二彰彼众光明殊妙，三彰彼众身相具足，四彰彼众智德殊胜，五彰彼生永离恶趣，六彰彼土兴供养多，七彰彼生闻法不绝，八彰彼菩萨行德圆备。

佛告阿难，彼国菩萨，皆当究竟一生补处。除其本愿为众生故，以弘誓功德，而自庄严，普欲度脱一切众生。
    就初段中，彰彼菩萨皆当究竟一生补处，明寿长远，无有中夭，除愿为物，余国受身。

阿难，彼佛国中诸声闻众，身光一寻。菩萨光明，照百由旬。有二菩萨，最尊第一，威神光明，普照三千大千世界。阿难白佛，彼二菩萨，其号云何。佛言，一名观世音，二名大势至。此二菩萨，于此国土，修菩萨行，命终转化，生彼佛国。
    第二段中，初彰彼国诸声闻人身光一寻，次彰彼国余菩萨光照百由旬。其一由旬，有四十里，照百由旬，合四千里。三明观音及大势至，光遍三千大千世界。于中初辨其光。阿难白佛下，辨其名讳。此二菩萨于此国下，彰此生彼。

阿难，其有众生，生彼国者，皆悉具足三十二相，智慧成满，深入诸法，究畅要妙，神通无碍，诸根明利。其钝根者，成就二忍。其利根者，得不可计无生法忍。
    第三段中，彰彼众生身相具足，三十二相，如经广辨。第四段中，彰彼众生智德殊胜。句别有四，一智慧成满，深入诸法，证会法性，究畅要妙，穷达教诠。二神通无碍。三诸根明利。四得忍不同。其钝根者，成就二忍，谓音响忍及柔顺忍。其利根者乃至成佛，得阿僧祇无生法忍。

又彼菩萨，乃至成佛，不受恶趣。神通自在，常识宿命。除生他方五浊恶世，示现同彼，如我国也。
    第五段中，彰彼生者永离恶趣。于中初明彼国生者，乃至成佛，不更恶趣，神通自在，常识宿命，后除为物他方现生，释迦自说如我国中诸菩萨也。

佛语阿难，彼国菩萨，承佛威神，一食之顷，往诣十方无量世界，恭敬供养诸佛世尊。随心所念华香伎乐，缯盖幢幡，无数无量供养之具，自然化生，应念即至。珍妙殊特，非世所有。转以奉散诸佛，及菩萨声闻之众。在虚空中，化成华盖，光色昱烁，香气普熏。其华周圆四百里者，如是转倍，乃覆三千大千世界。随其前后，以次化没。其诸菩萨，佥然欣悦。于虚空中，共奏天乐，以微妙音，歌叹佛德。听受经法，欢喜无量。供养佛已，未食之前，忽然轻举，还其本国。
    第六段中，彰彼生者能兴广供。于中初明往十方界，广供多佛，次从受法，后明供已，未食之顷，还归本国。前中四偈，一彰彼国诸菩萨等，于一食顷，往十方界，遍供诸佛。二随心下，明诸供具随心化现。三在虚空下，明于空中化成华盖。四其诸菩萨下，明诸菩萨共奏天乐，歌叹佛德。佥，谓皆也。众皆喜跃，名佥欣悦。后供佛已，未食之前，还归本国。

佛语阿难，无量寿佛，为诸声闻，菩萨天人，颁宣法时，都悉集会，七宝讲堂，广宣道教，演畅妙法，莫不欢喜，心解得道。即时四方，自然风起，吹七宝树，出五音声。无量妙华，随风四散，自然供养，如是不绝。一切诸天，皆赍天上百千华香，万种伎乐，供养其佛，及诸菩萨，声闻之众。普散华香，奏诸音乐。前后来往，更相开避。当斯之时，熙怡快乐，不可胜言。
    第七段中，彰彼生者闻法不绝。于中初明说法之时，众集讲堂，如来为说。莫不已下，明说利益。心解得道，即时已下，设供奉佛。于中初先风摇树音，次吹妙华，后诸天等，持华香乐，供养奉献，娱乐无极。
    自下第八，彰彼菩萨行德圆备。于中初别，后总结之。别中有七，一行修离过，二具足下，成德圆备，三等观三界空无有下，行修具足，四究竟一乘下，成德殊胜，五摧灭嫉下，行修增进，六因力下，诸力具足，七身色相好功德已下，通就诸德总叹显胜。

佛语阿难，生彼佛国，诸菩萨等，所可讲说，常宣正法。随顺智慧，无违无失。于其国土，所有万物，无我所心，无染著心。去来进止，情无所系。随意自在，无所适莫。无彼无我，无竞无讼。于诸众生，得大慈悲，饶益之心。柔软调伏，无忿恨心。离盖清净，无厌怠心。等心胜心，深心定心，爱法乐法，喜法之心。灭诸烦恼，离恶趣心。究竟一切，菩萨所行，具足成就，无量功德。
    初中先别，后总结之。别中初言，所可讲说，常宣正等，化行离过。于其国下，自行无失。于中初，先明摄对治。灭烦恼下，明离诸过。前摄治中，明修六度而为对治，初修舍行，舍犹檀矣。于其国土所有万物，无我所心，明其离见。无染著心，彰其离爱。除舍此二，名为舍行。次修戒行，去来进止，情无所系，随意自在，明离身过。无所适莫，无彼无我，明离意过。于众生所，无适适之亲，无莫莫之疏，名无适莫。无竞无讼，明离口过。次修忍行，于诸众生，得大慈悲饶益之心，柔软调伏，正明能忍。无忿恨等，离于忍障。次修精进，求善不息，名无厌怠。诸行齐修，故曰等心。所修务上，名为胜心。求心殷重，故曰深心。次修禅行，远离乱意，故曰定心。下修慧行，得法爱著，名为爱法，此据终也。闻时耳乐，名为乐法，此据次也。求时心喜，名为喜法，此据始也。上来修治，下明离过。灭诸烦恼，离烦恼也。离恶趣心，除恶业也。上来别竟。究竟一切菩萨所行，总以结之。上来第一，行修离过。

得深禅定，诸通明慧。游志七觉，修心佛法。肉眼清彻，靡不分了。天眼通达，无量无限。法眼观察，究竟诸道。慧眼见，能度彼岸。佛眼具足，觉了法性。以无碍智，为人演说。
     第二成德圆备。具无量德，总以标举，下别显之。别中初明自利功德。以无碍下，明利他德。前自利中，得深禅定，诸通明慧，游志七觉，自分功德。禅谓四禅。定者，所谓四空定等。诸通，六通。明谓三明，宿命，天眼，及漏尽。慧谓三慧，闻思修等。言七觉者，念，慧，精进，轻安，喜，定，舍，是其七也。修心已下，胜进功德。修心佛法，上求佛德。肉眼已下，成就功德无量，且举五眼之义，广如别章。此应具论，今且释文，肉眼清彻，靡不分了，肉眼胜也。形肤曰肉，净肉之根，能有照瞩，目之为眼。于彼国中，报得肉眼，彻见无数世界之事，名为清彻。所见明审，故无不了。斯乃照瞩现在色像，名为肉眼。天眼通达，无量无限，天眼胜也。一切禅定，名为天住，依天得眼，故名天眼。能见众生死此生彼，所见宽多，故曰无量。所见长远，故曰无限。法眼观察，究竟诸道，法眼胜也。智能照法，故名法眼。能见一切众生根欲性心，辨知一切化众生法，所知穷极，名为究竟。了知三乘道法差别，名究竟诸道。慧眼见真，能度彼岸，慧眼胜也。照空实慧，见理名眼。能见真空，故名见真。除舍有相，达到平等无相彼岸，名度彼岸。佛眼具足，觉了法性，佛眼胜也。前四是别，佛眼是总，见境周尽，故云具足。又复佛眼能见真实如来藏中不空实性，名了法性。上来自德，以无碍智为人演说，是利他德。

等观三界，空无所有。志求佛法，具诸辩才。除灭众生烦恼之患。从如来生，解法如如。善知集灭音声方便。不欣世语，乐在正论。修诸善本，志崇佛道。知一切法，皆悉寂灭。生身烦恼，二余俱尽。闻甚深法，心不疑惧。常能修行，其大悲者。深远微妙，靡不覆载。
    第三明修具足，于中两对，自利利他。初对修始，后对修终。从初乃至除灭烦恼，悉是初对也。从如来下，是后对也。前中初言等观三界，空无所有，志求佛法，是其自利。等观三界，空无所有，离生死行。志求佛法，趣菩提行。具诸辨下，明其利他。具诸辨才，明化他德。除灭众生烦恼之患，明化他益。就后对中，初明自利。其大悲下，明其利他。就自利中，文别有四，一自分之解，二修诸善下，自分之行，三闻甚深下，胜进之解，四常能修下，胜进之行。自分解中，从如来生，解法如如，是其理解。解由如来教化出生，是故说之从如来生。空同曰如。解知一切万法皆如，名解如如。善知习等，是其教解。习善之教，名习音声。灭恶之教，名灭音声。菩萨于此悉能善解，故名善知。于中巧知，故曰方便。由于圣教能善知故，不欣世语，乐在正论。自分行中，修诸善本，志崇佛道，趣菩提行。知一切法皆悉寂灭，生身烦恼二余俱尽，灭生死行。知一切法皆悉寂灭，观空修治。生身烦恼二余俱尽，治成离障，生身苦报，烦恼惑因，此二残余皆悉灭尽。胜进解中，闻甚深法不疑惧者，于深能解，所以不疑。于深能入，为是不惧。胜进行中，常能修者，于佛深法行不息也。上来自利。下明利他，其大悲者，总以标举。下别显之，深远微妙，悲心深也。靡不覆载，悲物广也。此第三竟。

究竟一乘，至于彼岸。决断疑网，慧由心出。于佛教法，该罗无外。智慧如大海，三昧如山王。慧光明净，超逾日月。清白之法，具足圆满。犹如雪山，照诸功德等一净故。犹如大地，净秽好恶，无异心故。犹如净水，洗除尘劳诸垢染故。犹如火王，烧灭一切烦恼薪故。犹如大风，行诸世界，无障碍故。犹如虚空，于一切有，无所著故。犹如莲华，于诸世间，无染污故。犹如大乘，运载群萌出生死故。犹如重云，震大法雷，觉未觉故。犹如大雨，雨甘露法，润众生故。如金刚山，众魔外道，不能动故。如梵天王，于诸善法，最上首故。如尼拘类树，普覆一切故。如优昙钵华，希有难遇故。如金翅鸟，威伏外道故。如众游禽，无所藏积故。犹如牛王，无能胜故。犹如象王，善调伏故。如师子王，无所畏故。旷若虚空，大慈等故。
    第四成德殊胜。于中，初先明自利德。如大乘下，明利他德。就自德中，初摄善胜。照功德下，明离过胜，摄善胜中，究竟一乘，菩提德满。乘是行用，行能运通，故名为乘。随化多乘，就实不殊，是以言一。一义不同，泛解有四，一简别名一。如来于彼三藏教中，随化分三，求声闻者，为说四谛，求缘觉者，为说因缘，求大乘者，为说六度，宣说菩萨三阿僧祇修行有漏六波罗蜜，于最后生一身之中，断结成佛。简别彼三，是以言一。二破别名一。如来随化，宣说三乘，世人定执以为真实，破别彼三，是以言一。故经说言，唯一是实，余悉非真。犹如化城，非真息处。三会别名一。如来根本，分一为三，会之归本，是以言一。如胜鬘说。四无别名一。就实论实，由来无别，故名为一。于此一乘，穷名究竟。至于彼岸，涅槃果极。此二一对。决断疑网，慧由心出，是其证知。除妄显真，名断疑网。真解发中，名慧心出。于佛教法，该罗无外，是其教知。穷解无余，名该无外。此证与教，共为一对。智慧如海，明慧深广。三昧如山，彰定高胜。慧光明净，超逾日月，彰其慧明。清白之法，具足圆满，犹如雪山，显其定净。此定与慧，复为一对。上来摄善，下显离过。照诸功德等一净者，是其法说。诸德皆净，名等一净。下以喻显，喻别有六，文喻可知。上来自利，下明利他，有十三句，皆约喻显。犹如大乘载群萌者，名世大车以为大乘，彼诸菩萨利他之德，如世大车，名为大乘，运载群萌出生死矣。余皆可知，此第四竟。

摧灭嫉心，不忌胜故。专乐求法，心无厌足。常欲广说，志无疲倦。击法鼓，建法幢。曜慧日，除痴暗。修六和敬，常行法施。志勇精进，心不退弱。为世灯明，最胜福田。常为师导，等无憎爱。唯乐正道，无余欣戚。拔诸欲刺，以安群生。功慧殊胜，莫不尊敬。灭三垢障，游诸神通。
    第五行修增进。于中五对，皆初利他，后明自利。五对何别，前二自分，后三胜进。就自分中，初之一对，起修方便，摧灭嫉心，不忌胜故，利他方便。心有嫉忌，不能利他，故须除灭。专乐求法，心无厌足，自利方便。后对正修，常欲广说，志无疲等，正明利他。常欲广说，志无疲惓，起说心胜。击法鼓等，所说法胜，言击法鼓。喻闻慧法，教声远被，名击法鼓。建法幢者，喻思慧法。立义称建，义出名幢。言曜慧日，除痴暗者，说修慧法开众生也。修六和敬，正明自利。行成同他，情无乖异，名六和敬。身口意同，是其三和，同戒同施及与同见，是其六和。此六和同，便相亲敬，名六和敬。下胜进中，初对修始，第二修次，第三修成。就初对中，常行法施，利他始也。志勇精进，心不退弱，自行始也。第二对中，为世灯明，最胜田等，利他次也。为世灯明，最胜福田，明化德胜。自具智慧，能生物解，名世灯明。自具功德，能生物善，名胜福田。常为导师，等无憎爱，明化益胜。以慧开人，名为导师。福善济润，故无憎爱。唯乐正道，无余欣戚，自行次也。乐道修善，无余离过。第三对中，拔欲刺等，利他成也。拔诸欲刺，以安群生，化人离过。功慧殊胜，莫不尊敬，化人从善。灭三垢等，自行成也。灭三垢障，成就断德。贪瞋痴等，是三垢障。游诸神通，成就行德，此第五竟。

因力，缘力，意力，愿力，方便之力。常力，善力，定力，慧力，多闻之力。施戒忍辱精进禅定智慧之力。正念止观，诸通明力。如法调伏诸众生力。如是等力，一切具足。
    第六诸力具足，初别，后结。别中，初明自力具足，如法调下，化他力足。自中，相从以为七门，因力缘力为第一门，起修所依。过去所修一切善行，能生今善，名为因力。近善知识，听闻正法，名为缘力。意力愿力为第二门，起修方便。求佛之心，名为意力。起行之愿，名为愿力。方便之力常力善力为第三门，起行正修。依法巧修，名方便力。依法恒修，名为常力。依法正修，名为善力。定力慧力为第四门，修心成就。修止成就，名为定力。修观成就，名为慧力。此前四门约修分别。多闻之力为第五门，起行之解。施戒忍进定慧之力为第六门，明所起行。行谓六度，此之两门，就行分别。正念正观诸通明力为第七门，依行成德。舍相入实，名为正念。离痴见法，说为正观。依此二种，成就六通及得三明，名通明力。此后一门就德分别。上来自利。如法成就诸众生力，明其利他。上来别竟。如是等力，一切具足，总以结之。此第六竟。

身色相好，功德辩才，具足庄严，无与等者。恭敬供养无量诸佛。常为诸佛所共称叹。究竟菩萨诸波罗蜜，修空无相无愿三昧，不生不灭诸三昧门。远离声闻缘觉之地。阿难，彼诸菩萨，成就如是无量功德，我但为汝略言之耳。若广说者，百千万劫不能穷尽。
    第七通就诸德总叹显胜。于中有四，一自德殊胜，二为佛共叹，三究竟大乘，四超出小乘。初中，身色相好，功德辨才，具足无与等者，自分所成。身色相好无与等者，明其身胜。功德辨才无与等者，明其德胜。言具足者，明德具足。言庄严者，明身庄严。恭敬供养无量诸佛，胜进所起。第二佛叹，相显可知。第三段中，究竟菩萨诸波罗蜜，教行成满。修空无相无愿三昧不生灭等，证行成满。第四段中，超出二乘，文显可知。上来别叹，彼诸菩萨成就如是下，总以结叹。上来八段，合为第一，举弥陀国胜乐之事。

佛告弥勒菩萨诸天人等，无量寿国，声闻菩萨，功德智慧，不可称说。又其国土，微妙安乐清净若此。何不力为善，念道之自然。著于无上下，洞达无边际。宜各勤精进，努力自求之。必得超绝去，往生安乐国。横截五恶趣，恶趣自然闭。升道无穷极，易往而无人。其国不逆违，自然之所牵。何不弃世事，勤行求道德。可获极长生，寿乐无有极。
    第二劝人往生。佛告弥勒，告其所对。诸天人等，举其所为。无量寿国声闻菩萨功德智慧不可称等，牒上所辨。声闻菩萨功德智慧不可称说，牒前文中所辨之人。又其国土微妙安乐，清净若此，牒前文中所辨之土。何不力下，正劝往生。于中有三，一正劝往生，二易往下，如来伤叹，三何不弃下，重劝往生。前正劝中，何不力为善，正劝修因。何不力励为善求生，名力为善。念道已下，明修利益。念道之者，自然往生，名念自然。但能念道，行德显著，不简上下，同得往生，故言著于无上下也。若得生彼，神通洞达，无有边际，故云洞达无边际耳。宜各精进努力求之，重劝修因。必得超下，重明修益。必得超绝，明其所出。往生安养，彰其所至。横截五恶，恶趣自闭，明其所离。三途人天，是其五趣，于此分别，下三恶道，名为恶趣，人天二道，名为善趣。今此约对弥陀净剎，娑婆五道，齐名恶趣。地狱饿鬼畜生，是其纯恶所向，名为恶趣。娑婆人天，杂恶所向，亦名恶趣。若依此方修习断除，先断见惑，离三途因，灭三途果，后断修惑，离人天因，绝人天果，渐除不名横截。若得往生弥陀净土，娑婆五道一时顿舍，故名横截。截五恶趣，截其果也。恶趣自闭，闭其因也。此明所离。升道无极，彰其所得，得道深广，故无穷极。上来第一，正劝往生。自下第二，如来伤叹，欲使世人力励往生，初言易往而无人者，正为伤叹。修因即去，名为易往。无人修因，往生者尟，故曰无人。其国不逆违，彰前易往。自然所牵，显前无人。娑婆众生，久习盖缠，自然为之，牵缚不去，故彼无人。自下第三，重劝往生，何不弃世事，勤求道德，劝其修因。可获长生，寿乐无极，明修得果。上来第一，举弥陀国胜乐之事，令人愿求。
   自下第二，彰娑婆界秽恶充满，令人厌舍。于中有四，一举三毒烦恼之过，二劝人修舍，三举五恶五痛五烧业苦之过，四劝人修舍。
就初段中，先明贪过，世间人民父子已下，明其瞋过。如是世人不信已下，明其痴过。贪中有三，一通就世人以明贪过，二尊贵下，偏就富贵以明贪过，三贫穷下，偏就贫贱以明贪过。

然世人薄俗，共诤不急之事。于此剧恶极苦之中，勤身营务，以自给济。无尊无卑，无贫无富，少长男女，共忧钱财。有无同然，忧思适等。屏营愁苦，累念积虑。为心走使，无有安时。有田忧田，有宅忧宅。牛马六畜，奴婢钱财，衣食什物，复共忧之。重思累息，忧念愁怖。横为非常水火盗贼怨家债主，焚漂劫夺，消散磨灭。忧毒忪忪，无有解时。结愤心中，不离忧恼。心坚意固，适无纵舍。或坐摧碎，身亡命终，弃捐之去，莫谁随者。尊贵豪富，亦有斯患。忧惧万端，勤苦若此，结众寒热，与痛共居。贫穷下劣，困乏常无。无田亦忧欲有田，无宅亦忧欲有宅。无牛马六畜，奴婢钱财，衣食什物，亦忧欲有之。适有一，复少一，有是少是，思有齐等。适欲具有，便复糜散。如是忧苦，当复求索。不能时得，思想无益。身心俱劳，坐起不安。忧念相随，勤苦若此，亦结众寒热，与痛共居。或时坐之终身夭命，不肯为善，行道进德。寿终身死，当独远去。有所趣向，善恶之道，莫能知者。
    就初段中，世人薄俗，诤不急事，明其有恶。谓此世人薄于风俗，共诤世间不急之事。于此剧下，彰其有苦。苦中有三，一求财苦，二有田下，明守护苦，三横为下，明散失苦。初求苦中，于此剧苦，勤身营务以自给济，为身故求。无尊卑等，为他故求。无尊无卑，无贫无富，举能求人。少长男等，举其所为。下明有苦，共忧财等，明心苦也。为心走等，明身苦也。守护苦中，有田忧田，有宅忧宅，如是等事，别明其苦。重思下，结。散失苦中，横为非常水火盗等，明失财苦。或坐摧等，明失身苦。次就富贵以明贪过，文显可知。下就贫贱明贪过中，文别有三，一求财苦，二或时坐下，明失身苦，三不肯下，明未来苦。求财苦中，文别有五，一今无事中，忧之生苦，二适有一下，少有事中，明不足苦，三适欲具下，已得事中，明散失苦，四当复求下，明进求时有不得苦，五亦结众下，明追求时寒热等苦。此五合为求财苦也。失身之苦，及未来苦，文显可知。

世间人民，父子兄弟，夫妇家室，中外亲属，当相敬爱，无相憎嫉。有无相通，无得贪惜。言色常和，莫相违戾。或时心诤，有所恚怒。今世恨意，微相憎嫉，后世转剧，至成大怨。所以者何，世间之事，更相患害。虽不即时，应急相破，然含毒畜怒，结愤精神，自然克识，不得相离。皆当对生，更相报复。人在世间，爱欲之中，独生独死，独去独来。当行至趣苦乐之地，身自当之，无有代者。善恶变化，殃福异处，宿豫严待，当独趣入。远到他所，莫能见者。善恶自然追行所生，窈窈冥冥，别离久长。道路不同，会见无期。甚难甚难，今得相值。何不弃众事，各遇强健时，努力勤修善，精进愿度世。可得极长生，如何不求道。安所须待，欲何乐乎。
    明瞋过中，文别有三，一以理教劝，当相亲爱，无相憎嫉，有无相通，不得贪惜，言色常和，莫相违戾。二或心诤下，广明瞋过。三何不弃下，劝修舍离。第二过中，别有三种，一明未来怨害之过，二人在世下，明有未来恶道之过，三所生窈窈冥冥已下，明别离难聚之过。第三段中，劝舍可知。

如是世人，不信作善得善，为道得道。不信人死更生，惠施得福。善恶之事，都不信之。谓之不然，终无有是。但坐此故，且自见之。更相瞻视，先后同然。转相承受，父余教令，先人祖父，素不为善，不识道德。身愚神暗，心塞意闭。死生之趣，善恶之道，自不能见，无有语者。吉凶祸福，竞各作之，无一怪也。生死常道，转相嗣立。或父哭子，或子哭父。兄弟夫妇，更相哭泣。颠倒上下，无常根本，皆当过去，不可常保。教语开导，信之者少。是以生死流转，无有休止。如此之人，蒙冥抵突，不信经法，心无远虑，各欲快意，痴惑爱欲。不达于道德，迷没于瞋怒，贪狼于财色，坐之不得道。当更恶趣苦，生死无穷已，哀哉甚可伤。或时室家父子，兄弟夫妇，一死一生，更相哀愍。恩爱思慕，忧念结缚，心意痛著，迭相顾恋，穷日卒岁，无有解已。教语道德，心不开明。思想恩好，不离情欲。昏蒙暗塞，愚惑所覆。不能深思熟计，心自端正，专精行道，决断世事。便旋至竟，年寿终尽，不能得道，无可奈何。总猥愦扰，皆贪爱欲。惑道者众，悟之者少。世间匆匆，无可聊赖。尊卑上下，贫富贵贱，勤苦匆务，各怀杀毒。恶气窈冥，为妄兴事。违逆天地，不从人心。自然非恶，先随与之，恣听所为，待其罪极，其寿未终尽，便顿夺之。下入恶道，累世勤苦，展转其中，数千亿劫，无有出期。痛不可言，甚可哀愍。
    明痴过中，文别有二，一明有痴，二生死常道，转相嗣下，明其痴过。前中有二，一明痴人自无正信，二更相瞻下，专受他语。自无信中，初先别论。但坐是下，总结显过。坐不信故，专执自见，是其过也。受他语中，更相瞻视，先后同然，效习他人。转相承下，承习父祖。于中，初言转相承受父余教令，明子无知，受父邪言。先人祖下，举父痴顽，成子无知。于中四句，初言祖父素不为善，明其无行。二不识道德，彰其无解。三身愚神暗，心塞意闭，生死善恶自不能见。无有语者，重明无解。前句无解，不识出道，此句无解，不知世间善恶因果。生死之趣不能自见，不识果也。善恶之道不能自见，不知因也。于因于果，自心不识。他无语者，故永不解。四吉凶祸福，竞各作之，无一怪者，重明无行。前句无行，彰不作善。此句无行，明其造恶。自己为恶，他无语者，故永不离。上来一段，明其有痴，下明痴过。于中有四，一由痴故，父子相哭，二如此人下，明由痴故，造恶受苦，三或室家下，明由痴故，亲戚相忆，四总猥下，明由痴故，造恶受苦。初中先明父子相哭，教语已下，明难开晓，是以生死流转无已，为之轮转。第二段中，句别有五，一明此痴人，曚冥抵突，不信经法，各用快意。二惑于爱欲，不达道德。三迷于瞋怒，贪狼财色。四坐前三种，不得正道，多受诸苦。当更恶趣，明有重苦。生死无穷，明有深苦。五哀哉下，如来伤叹，令人厌舍。第三段中，句别有三，一由痴故，亲戚相忆，不可开解。二思想下，明由相忆，不能修善。三便旋下，由不修善，不能得道。第四段中，句别有四，一痴故起贪，追求世事，总猥愦扰，贪欲爱等。二各怀杀下，痴故起瞋，共相残害，各怀杀毒，恶气窈冥，为妄事等。三自然下，明由前恶，受苦难出，造罪之人，宿罪之力，自然招集非法恶缘，随而与之，恣其作罪，待其罪极，顿夺令尽，将入恶道，受苦无极。四痛不可下，如来伤叹，令人生厌。上来广举三毒之过。
    自下第二，劝人修舍。于中有四，一正劝修舍，二弥勒领解，三重劝修舍，四弥勒领行。

佛告弥勒菩萨，诸天人等，我今语汝，世间之事，人用是故，坐不得道。当熟思计，远离众恶。择其善者，勤而行之。爱欲荣华，不可常保。皆当别离，无可乐者。遇佛在世，当勤精进。其有至愿生安乐国者，可得智慧明达，功德殊胜。勿得随心所欲，亏负经戒，在人后也。傥有疑意，不解经者，可具问佛，当为说之。
    初中有二，一劝人修行，二傥有疑下，劝人请问。劝修有三，一举前过劝人修断。佛告弥勒，世间之事，用是事故，坐不得道，举前过也。世间事者，牒举向前三毒之事。用，是以也。坐，是由也。世人以是三毒事故，由不得道。当熟下劝。当熟思计，远离众恶，劝人舍过。谓离向前三毒众恶，择善行之，劝修对治。二爱欲下，举世五欲无常之过，劝人修舍。三遇佛在下，举佛现在，劝人勤修。于中，初先举佛现在，正劝修行。其有愿下，彰益劝为。智慧明达，得智胜也。功德殊胜，得福胜也。勿得已下，举损诫约。上来劝行劝问可知。

弥勒菩萨长跪白言，佛威神尊重，所说快善。听佛经语，贯心思之，世人实尔，如佛所言。今佛慈愍，显示大道，耳目开明，长得度脱。闻佛所说，莫不欢喜。诸天人民蠕动之类，皆蒙慈恩，解脱忧苦。佛语教诫，甚深甚善。智慧明见，八方上下，去来今事，莫不究畅。今我众等，所以蒙得度脱，皆佛前世求道之时，谦苦所致。恩德普覆，福禄巍巍。光明彻照，达空无极，开入泥洹。教授典揽，威制消化。感动十方，无穷无极。佛为法王，尊超众圣，普为一切天人之师，随心所愿，皆令得道。今得值佛，复闻无量寿声，靡不欢喜，心得开明。
    第二弥勒领解。于中有二，一正领解，二今得值下，欢喜自庆。前中有四，一叹佛说快。贯心思之，世人实尔，成前说快。贯谓通也，通心思之，世人实随三毒之事，坐不得道，名为实也。二佛言下，领佛慈化。三佛语教下，重叹佛说为深为善。于中，初先叹说深善。智慧明等，举智成说。四今我众等，所以蒙下，重颂佛恩。今我众等，所以蒙得度脱所由，下正出之。由佛前世勤苦修道，今得佛果，化导我等，故得解脱。皆佛前世求道之时谦苦所致，举佛因也。恩德普等，彰佛果也。恩德普覆，总举佛德。福禄巍等，别以显之。佛为法王，尊超圣等，总以结叹。别中，初言福禄巍巍，光明彻照，自福殊胜。达空无极，自智殊胜。开入泥洹，教授典揽，以智化益。开入泥洹，化人证灭。教授典揽，教人趋道。道法训世，名为教授。以此经典要揽众义，令其习学，故曰典揽。威制消等，以福化益，刚强众生，威德制却，令其消伏，归从圣化，是故名为威制消化。善软众生，慈力摄取，名感十方。有缘斯摄，名无穷极。结叹可知。此第二段弥勒领解。
    自下第三，重劝修舍。于中有四，一叹前弥勒领荷佛恩。二弥勒当知，汝从无数劫来已下，庆前弥勒值佛闻法，并得闻于无量寿名。三汝今亦可自厌已下，正劝修行。四汝等宜各精进已下，劝舍疑惑。

佛告弥勒，汝言是也。若有慈敬于佛者，实为大善。天下久久，乃复有佛。今我于此世作佛，演说经法，宣布道教，断诸疑网。拔爱欲之本，杜众恶之源。游步三界，无所挂碍，典揽智慧，众道之要。执持纲维，昭然分明。开示五趣，度未度者，决正生死泥洹之道。
    初中，佛告，汝言是也，印其前言。弥勒向前叹佛说快，甚深甚善，此言当理，故曰是也。若有慈下，叹前弥勒领荷佛恩。弥勒向者怜佛前世勤苦为物，志求佛道，名为慈佛。敬荷佛恩，名为敬佛，此实大善。天下久久乃有佛下，举佛化益。述前所说，天下久久乃复有佛，彰佛难值。今我已下，明己化益。于中有四，一彰己作佛，以法化世。二断诸下，由佛现化，教诸众生断生死因。断诸疑网，拔爱欲本，令离烦恼。杜众恶源，令离恶业。杜，犹塞也。恶业是其恶道家本，名众恶源，教令断塞，目之为杜。三游步下，彰己作佛，以法化世。游步三界，无所拘碍，身业化也。身化自在，故无拘碍。典揽智慧，众道之要，意业化也。善解经典，揽知众义，名典揽智。善知三乘所行之要，名众道要。执持纲维，昭然分明，开示五趣，口业化也。执法持众，名执纲维。辨正异邪，名照分明。用化群品，名开五趣。四度未度下，由佛化世，教诸众生出生死果。度未度者，决正生死，令出生死。泥洹之道，使得涅槃。举此化益，述前弥勒所叹所领。此初段竟。

弥勒当知，汝从无数劫来，修菩萨行，欲度众生，其已久远。从汝得道，至于泥洹，不可称数。汝及十方诸天人民一切四众，永劫已来，展转五道，忧畏勤苦，不可具言。乃至今世，生死不绝，与佛相值，听受经法，又复得闻无量寿佛，快哉甚善，吾助尔喜。
    第二庆前弥勒值佛闻法，闻无量寿。于中有三，一彰弥勒修来久远，二乃至下，明今值佛，闻无量寿，三快哉下，如来庆之。前中，初言汝从无数劫来修行，欲度众生，其已久远，修来久也。从汝得道至于泥洹，不可称数，圣来远也。汝及十方诸天人等，永劫已来，忧畏勤苦，不可具言，勤苦多也。永，犹长也。藉此多因，今得值佛，闻无量寿，是为可庆。此第二竟。

汝今亦可自厌生死老病痛苦，恶露不净，无可乐者。宜自决断，端身正行，益作诸善。修己洁净，洗除心垢。言行忠信，表里相应。人能自度，转相拯济，精明求愿，积累善本。虽一世勤苦，须臾之间。后生无量寿国，快乐无极。长与道德合明，永拔生死根本。无复贪恚愚痴苦恼之患，欲寿一劫，百劫，千亿万劫，自在随意，皆可得之。无为自然，次于泥洹之道。
    第三正劝修行，言对弥勒，意兼一切。于中，初先正劝修行。虽一世下，彰益劝物。前中有三，一劝舍过，二端身下，劝修善法，三人能自下，劝利众生。劝舍过中，汝可自厌生老病等，劝生厌心。生老病死，是其内苦。言痛苦者，是其外苦。恶露不净，无可乐者，宜自决断，彰过令舍。劝修善中，端身正行，是其止善。益作众善，是其作善。修己洁体，洗除心垢，劝修意行。修己作善，余是止善。言行忠信，表里相应，劝修口行。言行忠信，是其作善，表里相应，是其止善。言表心里，语不违心，故名相应。劝利他中，人能自度，牒前自德。转相拯等，正劝利他。转相拯济，化人离过。精明求愿，积累善本，化人成善。精明求愿，化起愿也。积累善本，化起行也。上来劝修，下举明益，令人修学。虽一世勤苦，须臾之间，修时促也。后生已下，得益长也。于中，初明得益长远，无为自然，次于泥洹，得益殊胜。得益长中，句别有四，初言后生无量寿国，快乐无极，受乐长也。第二长与道德合明，成德长也。身与福俱，名道德合。心与智俱，名为合明。三永拔等，离过长也。于中，永拔生死根本，长离业因。无复贪等，长离烦恼。无苦恼患，长离苦报。四欲寿等，寿命长也。此第三竟。

汝等宜各精进，求心所愿。无得疑惑中悔，自为过咎，生彼边地七宝宫殿，五百岁中受诸厄也。
    第四劝舍疑惑。汝等宜各精求所愿，劝其专修。无得疑等，劝舍疑惑，生彼边下，彰过劝舍。上来第三，重劝修舍。

弥勒白言，受佛重诲，专精修学，如教奉行，不敢有疑。
    第四弥勒领行。于中，初言受佛重诲，专精修学，如教奉行，领佛向前劝修之言，彰己奉行。不敢疑者，领佛向前劝舍疑惑，彰己不疑。
    自下第三，广举五恶五痛五烧业苦之过，令人厌舍。于中，初总。何等下，别。佛告弥勒，吾语汝下，重复总辨。

佛告弥勒，汝等能于此世，端心正意，不作众恶，甚为至德。十方世界，最无伦匹。所以者何，诸佛国土，天人之类，自然作善，不大为恶，易可开化。今我于此世间作佛，处于五恶五痛五烧之中，为最剧苦，教化群生，令舍五恶，令去五痛，令离五烧，降化其意，令持五善，获其福德度世长寿泥洹之道。
    就初总中，文别有二，一叹前起后。叹前弥勒领解奉行，二今我下，彰己化意。为化众生令离五恶五痛五烧，令持五善获五福德。前中，初言于此恶世，端心正意，不作众恶，甚为至德，当相正叹。十方世界最无伦匹，寄对显胜。所以下，释，先征，后解。诸佛国土自然作善，不大为恶，易可开化，举易显难，成此为胜。就后段中，我今于此世间作佛，彰己成佛，处于五恶等，显己化处。令舍五等，明己化意。为化众生，令有所出，令有所得。令所出者，出离五恶五痛五烧。五戒所防，杀，盗，邪淫，妄语，饮酒，是其五恶。造此五恶，于现世中，王法治罪，身遭厄难，名为五痛。以此五恶，于未来世，三途受报，说为五烧。此皆令出，令所得中，降化其意，伏令从法，令持五善。所谓五戒，翻前五恶。获其福者，由持五戒。于现在世，身安无苦，翻前五痛。度世长寿泥洹道者，后生弥陀，终得涅槃，翻上五烧。

佛言，何等五恶，何等五痛，何等五烧，何等消化五恶，令持五善，获其福德度世长寿泥洹之道。
    第二别中，何等五恶五痛烧等。问前起后，下对辨之，一一门中，皆初明恶，后翻明善。

其一恶者，诸天人民蠕动之类，欲为众恶，莫不皆然。强者伏弱，转相克贼。残害杀戮，迭相吞噬。不知修善，恶逆无道。后受殃罚，自然趣向。神明记识，犯者不赦。故有贫穷下贱，乞丐孤独，聋盲瘖哑，愚痴弊恶，至有尪狂不逮之属。又有尊贵豪富，高才明达，皆由宿世慈孝，修善积德所致。世有常道，王法牢狱，不肯畏慎，为恶入罪，受其殃罚，求望解脱，难得勉出。世间有此目前现事，寿终后世，尤深尤剧。入其幽冥，转生受身。譬如王法，痛苦极刑。故有自然三途，无量苦恼。转贸其身，改形易道。所受寿命，或长或短。魂神精识，自然趣之。当独值向，相从共生。更相报复，无有止已。殃恶未尽，不得相离。展转其中，无有出期，难得解脱，痛不可言。天地之间，自然有是，虽不即时卒暴应至，善恶之道，会当归之。是为一大恶一痛一烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德度世上天泥洹之道，是为一大善也。
    就初门中，先明其恶，下翻明善。恶中，初言其一恶者，总以标举。次辨，后结，下喻显过。辨中，初先明其杀恶，世有常道，王法已下，约杀明痛。寿终已下，就杀明烧。前明恶中，诸天人等，明造恶人。欲为恶等，正明造恶。不知修下，明造恶过。于中，初先正明其过。又尊贵下，举得显失，痛烧可知。是为下，结。譬如已下，喻显烧相。就明善中，先辨后结。辨中，初言人能于中一心制等，正明作善，翻对前恶。身独度脱，获其福者，翻对前痛，翻对前烧。是为下，结。

佛言，其二恶者，世间人民，父子兄弟，室家夫妇，都无义理，不顺法度。奢淫骄纵，各欲快意。任心自恣，更相欺惑。心口各异，言念无实。佞谄不忠，巧言谀媚。嫉贤谤善，陷入怨枉。主上不明，任用臣下。臣下自在，机伪多端。践度能行，知其形势。在位不正，为其所欺。妄损忠良，不当天心。臣欺其君，子欺其父。兄弟夫妇，中外知识，更相欺诳。各怀贪欲瞋恚愚痴。欲自厚己，欲贪多有。尊卑上下，心俱同然。破家亡身，不顾前后。亲属内外，坐之灭族。或时室家知识，乡党市里，愚民野人，转共从事。更相利害，忿成怨结。富有悭惜，不肯施与。爱保贪重，心劳身苦。如是至竟，无所恃怙。独来独去，无一随者。善恶祸福，追命所生。或在乐处，或入苦毒，然后乃悔，当复何及。世间人民，心愚少智。见善憎谤，不思慕及。但欲为恶，妄作非法。常怀盗心，希望他利。消散磨尽，而复求索。邪心不正，惧人有色。不豫思计，事至乃悔。今世现有，王法牢狱，随罪趣向，受其殃罚。因其前世不信道德，不修善本。今复为恶，天神克识，别其名籍。寿终神逝，下入恶道。故有自然三途，无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言。是为二大恶二痛二烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德度世上天泥洹之道，是为二大善也。
    第二门中，先恶后善，恶中，先举，次辨，后结，下喻显之。辨中，初恶，今世现有王法已下，第二明痛。因其前世不信已下，第三明烧。恶中。还初明造恶人。都无义下，正明造恶。破家已下，明造恶过。正造恶中，都无义理，不顺法度，明其无善。奢淫骄等，明其造恶。奢淫骄纵，各欲快意，兴盗所为。任心自恣，更相欺等，正明劫盗。余文可知。

佛言，其三恶者，世间人民，相因寄生，共居天地之间。处年寿命，无能几何。上有贤明长者尊贵豪富，下有贫穷厮贱尪劣愚夫，中有不善之人，常怀邪恶。但念淫[yi氵＋失] ，烦满胸中。爱欲交乱，坐起不安。贪意守惜，但欲唐得。眄睐细色，邪态外逸。自妻厌憎，私妄出入。费损家财，事为非法。交结聚会，兴师相伐。攻劫杀戮，强夺无道。恶心在外，不自修业。盗窃趣得，欲击成事。恐势迫胁，归给妻子。恣心快意，极身作乐。或于亲属，不避尊卑。家室中外，患而苦之。亦复不畏王法禁令。如是之恶，著于人鬼。日月照见，神明记识。故有自然三途，无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言。是为三大恶三痛三烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德度世上天泥洹之道，是为三大善也。
    第三门中，先恶后善。恶中。初举，次辨，后结，下喻显之。辨中，初恶，亦复不畏王法下痛，如是之恶，著于下烧。恶中，初明造恶之人。常怀邪下，正明造作邪淫之恶。交结聚下，明造恶过。为淫造作杀盗等事，是其过也。余文可解。

佛言，其四恶者，世间人民，不念修善。转相教令，共为众恶。两舌恶口，妄言绮语。谗贼斗乱，憎嫉善人。败坏贤明，于傍快喜。不孝二亲，轻慢师长。朋友无信，难得诚实。尊贵自大，谓己有道。横行威势，侵易于人。不能自知，为恶无耻。自以强健，欲人敬难。不畏天地神明日月，不肯作善，难可降化。自用偃蹇，谓可常尔。无所忧惧，常怀骄慢。如是众恶，天神记识。赖其前世颇作福德，小善扶接，营护助之。今世为恶，福德尽灭。诸善鬼神，各去离之。身独空立，无所复依。寿命终尽，诸恶所归。自然迫促，共趣夺之。又其名籍，记在神明。殃咎牵引，当往趣向。罪报自然，无从舍离。但得前行，入于火镬。身心摧碎，精神痛苦。当斯之时，悔复何及。天道冏然，不得蹉跌。故有自然三途，无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言。是为四大恶四痛四烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德度世上天泥洹之道，是为四大善也。
    第四门中，先恶后善。恶中，初举，次辨，后结，下以喻显。辨中，初恶，如是众恶，天神记下，是明其痛。寿命终下，是明其烧。恶中，初先明造恶人。不念修下，正明造作妄语之恶。口之四过，不应法故，通名妄语。憎嫉善下，明造恶过。痛中，明其宿善灭尽，善神舍远，身无依倚，多遭厄难，是其痛也。烧中，明其恶业所牵，鬼神摄录，将入恶道，受苦燋焚，名之为烧。余文可知。

佛言，其五恶者，世间人民，徙倚懈惰，不肯作善，治身修业。家室眷属，饥寒困苦。父母教诲，瞋目怒应。言令不和，违戾反逆。譬如怨家，不如无子。取与无节，众共患厌。负恩违义，无有报偿之心。贫穷困乏，不能复得。辜较纵夺，放恣游散。串数唐得，用自赈给。耽酒嗜美，饮食无度。肆心荡逸，鲁扈抵突。不识人情，强欲抑制。见人有善，妒嫉恶之。无义无礼，无所顾难。自用识当，不可谏晓。六亲眷属，所资有无，不能忧念。不惟父母之恩，不存师友之义。心常念恶，口常言恶，身常行恶，曾无一善。不信先圣诸佛经法，不信行道，可得度世，不信死后神明更生。不信作善得善，为恶得恶。欲杀真人，斗乱众僧。欲害父母兄弟眷属。六亲憎恶，愿令其死。如是世人，心意俱然。愚痴蒙昧，而自以智慧。不知生所从来，死所趣向。不仁不顺，恶逆天地。而于其中，希望侥幸。欲求长生，会当归死。慈心教诲，令其念善。开示生死善恶之趣，自然有是，而不肯信之。苦心与语，无益其人。心中闭塞，意不开解。大命将终，悔惧交至。不豫修善，临穷方悔，悔之于后，将何及乎。天地之间，五道分明。恢廓窈冥，浩浩茫茫。善恶报应，祸福相承。身自当之，无谁代者。数之自然，应期所行。殃咎追命，无得从舍。善人行善，从乐入乐，从明入明。恶人行恶，从苦入苦，从冥入冥。谁能知者，独佛知耳。教语开示，信用者少。生死不休，恶道不绝。如是世人，难可具尽。故有自然三途，无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言。是为五大恶五痛五烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正念，言行相副，所作至诚，所语如语，心口不转，独作诸善，不为众恶，身独度脱，获其福德度世上天泥洹之道，是为五大善也。
    第五门中，初恶后善。恶中，初举，次辨，后结，下喻显之。辨中，先恶，如是世人，心意下，痛。大命将终，悔惧下，烧。恶中，初明造恶之人。徙倚懈惰，不肯已下，正明造作饮酒之恶。饮酒之人，不修善行，不事家业，违反教令，嗔怒喜斗，背恩忘义，欺陵抵拒，兼以论之。肆心荡逸，鲁扈抵下，明造恶过。过相众多，文中具显。痛中，明其现有愚痴，暗障覆心，无所知晓，以之为痛，亦应有其王法治罪。文略不说，烧等可知。

佛告弥勒，吾语汝等，是世五恶，勤苦若此。五痛五烧，展转相生。但作众恶，不修善本，皆悉自然入诸恶趣。或其今世先被殃病，求死不得，求生不得，罪恶所招，示众见之。身死随行，入三恶道。苦毒无量，自相燋然。至其久后，共作怨结。从小微起，遂成大恶。皆由贪著财色，不能施惠。痴欲所迫，随心思想。烦恼结缚，无有解已。厚己诤利，无所省录。富贵荣华，当时快意。不能忍辱，不务修善。威势无几，随以磨灭。身坐劳苦，久后大剧。天道弛张，自然纠举。纲维罗网，上下相应。茕茕忪忪，当入其中。古今有是，痛哉可伤。佛语弥勒，世间如是，佛皆哀之。以威神力，摧灭众恶，悉令就善。弃捐所思，奉持经戒。受行道法，无所违失。终得度世泥洹之道。
    上来别论，此复总辨。于中，还初明其五恶，佛语弥勒，世间如是，佛皆哀下，翻恶明善。恶中，初先总明五恶五痛五烧展转相生。但作已下，别以显之。别中两番，初明从恶生痛生烧。身死随下，明其从烧生恶生痛。前中，初言但作众恶，不修善本，明其恶也。皆悉自然入诸恶趣，明起烧也。或其今世先被殃等，明起痛也。后中，初言身死随行，入三恶等，是明其烧。至其久下，从烧起恶。至其久后，共作怨结。从小微起，遂成大怨，起杀生恶。皆由贪著，不能慧施，起劫盗恶。痴欲所迫，随心思等，起邪淫恶。厚己诤利，无所省录，起妄语恶。富贵荣华，当时快意，不能忍等，起饮酒恶，此等生恶。身坐已下，从恶起痛，坐前五恶。身受劳苦，苦增不息，名久大剧。下显剧相。凡在世间，天下道理，自然施立，是故名为天道施张。造恶必彰，名自纠举。身当法网，是故名为纲纪罗网。贵贱上下，莫不从法，是故名为上下相应。罪者归之，无人伴匹，故云茕忪。当入其中，古今有下，结以显过。上来明恶，下翻明善。佛语弥勒，世间如是，牒举前恶，佛皆哀之，彰己悲怜。以威神下，教灭前恶，化令从善。摧灭众恶，悉令就善，教修世善。弃捐所思，奉持经等，教习出善。受道无失，明出世因。终得已下，成出世果。上来第三，明五恶等业苦之过。

佛言，汝今诸天人民，及后世人，得佛经语，当熟思之。能于其中端心正行。主上为善，率化其下。转相敕令，各自端守。尊圣敬善，仁慈博爱，佛语教诲，无敢亏负。当求度世，拔断生死众恶之本。当离三途无量忧怖苦痛之道。汝等于是广植德本，布恩施惠，勿犯道禁。忍辱精进，一心智慧。转相教化，为德立善。正心正意，斋戒清净一日一夜，胜在无量寿国为善百岁。所以者何，彼佛国土，无为自然，皆积众善，无毛发之恶。于此修善十日十夜，胜于他方诸佛国中为善千岁。所以者何，他方佛国，为善者多，为恶者少，福德自然，无造恶之地。唯此间多恶，无有自然。勤苦求欲，转相欺殆。心劳形困，饮苦食毒。如是恶务，未尝宁息。吾哀汝等天人之类，苦心诲喻，教令修善。随宜开导，授与经法，莫不承用。在意所愿，皆令得道。佛所游履国邑丘聚，靡不蒙化。天下和顺，日月清明。风雨以时，灾厉不起。国丰民安，兵戈无用。崇德兴仁，务修礼让。佛言，我哀愍汝等诸天人民，甚于父母念子。今我于此世作佛，降化五恶，消除五痛，绝灭五烧。以善攻恶，拔生死之苦。令获五德，升无为之安。吾去世后，经道渐灭，人民谄伪，复为众恶。五烧五痛，还如前法。久后转剧，不可悉说。我但为汝略言之耳。佛语弥勒，汝等各善思之，转相教诫，如佛经法，无得犯也。于是弥勒菩萨，合掌白言，佛所说甚善，世人实尔。如来普慈哀愍，悉令度脱。受佛重诲，不敢违失。
    第四劝人修舍。于中有二，一如来劝修，二弥勒领解。前中有三，一以理正劝，二吾哀汝下，举己现在化益以劝，三吾去世下，举己灭后衰损以劝。初中有二，一以理正劝，二汝等于是广植德下，彰此修胜，增人学意。前正劝中，初劝自行。得佛经语，当熟思之，端心正行，主上已下，劝其化他。主上为善，率化下等，化他修善。当求度世，拔生死等，化他离恶。彰此胜中，初明此界一日修善，胜无量寿为善百岁。所以下，释。下明此界修善十日，胜余佛国为善千岁。所以下，释。就初段中，汝等于是广植德本，总以标举。布恩等，别。别中，初举六波罗蜜，是自利行。布恩，檀度。勿犯，戒度。忍辱，忍度。精进，进度。一心，禅度。智慧，慧度。转相教化，是利他行。为德立善，总以结之，此前作善。正心正意，斋戒清净，是其止善，以此修难，故于一日胜无量寿为善百岁。就下第二，举己现在化益劝中，初明化人修善得乐。佛言已下，明其化人灭恶离苦。就下第三，举己灭后衰损劝中，初举灭后衰损之事。语弥勒下，劝人修断。上来佛劝，自下弥勒领解奉行。弥勒白佛，所说甚善，世人实尔，是领解也。如来慈等，彰己奉行。
    上来四段，合为第二，广举娑婆秽恶之事，令人厌舍。
    自下第三，就无量寿得失双辨令人修舍。就中有五，一佛劝阿难礼无量寿，二阿难奉命敬礼彼佛，并愿求见，三由前启请，无量寿佛放光普照，四因佛光照，彼此相见，五因相见，具彰彼国得失之事，令人修舍。

佛告阿难，汝起，更整衣服，合掌恭敬，礼无量寿佛。十方国土诸佛如来，常共称扬赞叹彼佛，无著无碍。
    就初段中，初告阿难，令礼彼佛。十方国下，举佛共叹，成其顶礼。

于是阿难起整衣服，正身西面，恭敬合掌，五体投地，礼无量寿佛。白言，世尊，愿见彼佛安乐国土，及诸菩萨声闻大众。
    第二段中，初明阿难奉命设礼。白言已下，启请求见。愿见彼佛，求见化主。安乐国土，求见其处。及菩萨等，求见彼众。

说是语已，即时无量寿佛，放大光明，普照一切诸佛世界。金刚围山，须弥山王，大小诸山，一切所有，皆同一色。譬如劫水弥满世界，其中万物沉没不现。滉漾浩汗，唯见大水。彼佛光明，亦复如是。声闻菩萨一切光明，皆悉隐蔽，唯见佛光，明耀显赫。
    第三段中，初先法说，佛放光明，普照一切，皆同一色，次以喻显，下合显之。

尔时阿难，即见无量寿佛，威德巍巍如须弥山王，高出一切诸世界上。相好光明，靡不照耀。此会四众一时悉见。彼见此土，亦复如是。
    第四段中，初此见彼，后彼见此。彼中，初阿难见，后大众见。

尔时佛告阿难，及慈氏菩萨，汝见彼国，从地已上，至净居天，其中所有微妙严净自然之物，为悉见不。阿难对曰，唯然，已见。汝宁复闻无量寿佛大音宣布一切世界化众生不。阿难对曰，唯然，已闻。彼国人民，乘百千由旬七宝宫殿，无所障碍，遍至十方供养诸佛，汝复见不。对曰，已见。彼国人民，有胎生者，汝复见不。对曰，已见。其胎生者，所处宫殿，或百由旬，或五百由旬。各于其中受诸快乐，如忉利天上，亦皆自然。尔时慈氏菩萨白佛言，世尊，何因何缘，彼国人民，胎生化生。佛告慈氏，若有众生，以疑惑心，修诸功德，愿生彼国。不了佛智，不思议智，不可称智，大乘广智，无等无伦最上胜智。于此诸智，疑惑不信。然犹信罪福，修习善本，愿生其国。此诸众生，生彼宫殿，寿五百岁，常不见佛，不闻经法，不见菩萨声闻圣众，是故于彼国土，谓之胎生。若有众生，明信佛智，乃至胜智，作诸功德，信心回向。此诸众生，于七宝华中，自然化生，跏趺而坐。须臾之顷，身相光明，智慧功德，如诸菩萨具足成就。复次慈氏，他方诸大菩萨，发心欲见无量寿佛，恭敬供养，及诸菩萨声闻圣众。彼菩萨等，命终得生无量寿国，于七宝华中，自然化生。弥勒当知，彼化生者，智慧胜故。其胎生者，皆无智慧，于五百岁中，常不见佛，不闻经法，不见菩萨诸声闻众。无由供养于佛，不知菩萨法式，不得修习功德。当知此人，宿世之时，无有智慧，疑惑所致。佛告弥勒，譬如转轮圣王，有七宝牢狱，种种庄严，张设床帐，悬诸缯盖。若有诸小王子，得罪于王，辄内彼狱中，系以金锁。供养饭食衣服床蓐，华香伎乐，如转轮王，无所乏少。于意云何，此诸王子，宁乐彼处不。对曰，不也。但种种方便，求诸大力，欲自勉出。佛告弥勒，此诸众生，亦复如是。以疑惑佛智故，生彼七宝宫殿，无有形罚，乃至一念恶事。但于五百岁中，不见三宝，不得供养修诸善本，以此为苦。虽有余乐，犹不乐彼处。若此众生，识其本罪，深自悔责，求离彼处，即得如意，往诣无量寿佛所，恭敬供养，亦得遍至无量无数诸如来所，修诸功德。弥勒当知，其有菩萨，生疑惑者，为失大利。是故应当明信诸佛无上智慧。
    第五段中，初彰彼得，令人愿求。后显彼失，使人厌舍。彰彼得中，如来三问，阿难三答，文显可知。显彼失中，初先彰彼胎生之失。若有众生识本罪下，教人修舍。前明失中，文别有四，一彰彼国有胎生果，二慈氏白下，辨因显果，三复慈氏下，对胜显劣，四如轮王下，就之显过。就初段中，如来初问，彼国人民有胎生者，汝复见不。阿难次答，彰己已见。如来下复为之具辨。第二段中，初弥勒问，何因何缘，彼国人民胎生化生。正辨胎生。约化显之，为是通问。下佛答之，于中，先明胎生之因。若有众生明信佛下，明化生因。胎生因中，先明其因。此诸众生生彼已下，明因得果。就明因中，若有众生以疑惑心，略明其失。修诸功德，愿生彼国，略明其得。不了佛下，广明其失。于彼佛智疑惑不信，是其失也。于中，初言不了佛智，此句是总。不思等，别。佛智渊深，余不能测，名不思智。佛智众多，非言能尽，言不可称。于诸法门，知之穷尽，名为广智。位分高出，名无等伦最上胜智。于此下，结。然犹信下，广明其德。下得果中，先辨后结。明化生中，先明其因。此诸生下，明因得果。自下第三，对胜显劣。于中，先举化生之胜，后对明其胎生之劣，文显可知。自下第四，明胎生过，约喻显之。如来初先立喻反问，弥勒次答，不也，总答。但种种下，别以显之。佛告已下，如来为辨，明胎生者无余苦事，但五百岁不见三宝，不得修善，用此为苦。以此苦故，虽乐不乐。上来四段，合为第一，明胎生失。自下第二，教人修舍。若此众生识其本罪，深自悔责，求离彼处，正教修舍。识本疑惑佛智之罪，深自悔责。即得已下，明其修得。弥勒当知，其有已下，结劝修学，举失显得而为劝也。上来第三，明摄下人往生彼国。

弥勒菩萨白佛言，世尊，于此世界，有几所不退菩萨，生彼佛国。佛告弥勒，于此世界，六十七亿不退菩萨，往生彼国。一一菩萨，已曾供养无数诸佛，次如弥勒者也。诸小行菩萨，及修习少功德者，不可称计，皆当往生。佛告弥勒，不但我刹诸菩萨等，往生彼国。他方佛土，亦复如是。其第一佛，名曰远照，彼有百八十亿菩萨，皆当往生。其第二佛，名曰宝藏，彼有九十亿菩萨，皆当往生。其第三佛，名曰无量音，彼有二百二十亿菩萨，皆当往生。其第四佛，名曰甘露味，彼有二百五十亿菩萨，皆当往生。其第五佛，名曰龙胜，彼有十四亿菩萨，皆当往生。其第六佛，名曰胜力，彼有万四千菩萨，皆当往生。其第七佛，名曰师子，彼有五百菩萨，皆当往生。其第八佛，名曰离垢光，彼有八十亿菩萨，皆当往生。其第九佛，名曰德首，彼有六十亿菩萨，皆当往生。其第十佛，名曰妙德山，彼有六十亿菩萨，皆当往生。其第十一佛，名曰人王，彼有十亿菩萨，皆当往生。其第十二佛，名曰无上华，彼有无数不可称计诸菩萨众，皆不退转，智慧勇猛，已曾供养无量诸佛。于七日中，即能摄取百千亿劫大士所修坚固之法。斯等菩萨，皆当往生。其第十三佛，名曰无畏，彼有七百九十亿大菩萨众，诸小菩萨，及比丘等，不可称计，皆当往生。佛语弥勒，不但此十四佛国中诸菩萨等，当往生也。十方世界无量佛国，其往生者，亦复如是，甚多无数。我但说十方诸佛名号，及菩萨比丘生彼国者，昼夜一劫，尚未能尽。我今为汝略说之耳。
    第四重摄上人往生彼国。于中，先明此土菩萨往生彼国，弥勒先问，如来后辨。佛告弥勒，不但已下，广明余国菩萨往生。于中，初总，其第一下，别以列之。列十三国菩萨往生，通前娑婆，别列十四。不但此下，总举余国，明皆往生，甚多无量，不可具说，举此令人求去专也。上来正宗。
    自下流通。于中有四，第一如来叹经劝学。二尔时，世尊说此经下，彰说利益，诸人悟道。三动地放光，雨华作乐，增众深信。四明所说利益弘多，大众同喜。
    初中有五，一举闻益，劝人受行。二吾今为诸众生已下，教人请决。三当来之世经道灭下，彰此经法济益之要独留百岁。四佛语弥勒下，举经难闻，生人重敬。五是故我法如是作下，结劝修学。

佛语弥勒，其有得闻彼佛名号，欢喜踊跃，乃至一念，当知此人为得大利，则是具足无上功德。是故弥勒，设有大火，充满三千大千世界，要当过此，闻是经法，欢喜信乐，受持读诵，如说修行。所以者何，多有菩萨，欲闻此经，而不能得。若有众生，闻此经者，于无上道，终不退转。是故应当专心信受，持诵说行。
    初中有二，一举得闻无量寿名，获利深广，劝学此经。闻名依经，故劝学之。若有众生闻此经下，明闻此经得益广大，劝人受行。前明闻佛得益之中，其有得闻彼佛名号，欢喜踊跃，乃至一念，为得大利，明闻佛名得益多也。是故已下，劝学此经。以此经中说无量寿，闻获大利，故设大火满三千界，亦须从过听受此经，况余小难。所以下，释。多有菩萨欲闻此经而不能得，故必须听。后明闻经得益之中，若闻此经，于无上道终不退转，举闻经益。是故应当专心信等，劝人修学。上来第一，举闻利益劝人受行。

吾今为诸众生，说此经法，令见无量寿佛，及其国土一切所有。所当为者，皆可求之。无得以我灭度之后，复生疑惑。
    第二教人请决。吾为众生说此经法，令见无量寿，及其国土一切所有，彰己化意。所当为者，皆可求之，正劝请决。无得已下，遮后人疑。

当来之世，经道灭尽，我以慈悲哀愍，特留此经，止住百岁。其有众生，值斯经者，随意所愿，皆可得度。
    第三明此经要独留百岁。当来之世，经道灭者，举彼未来法灭尽事。释迦正法有五百年，像法千岁，末法万岁，一切皆过，名为灭尽。我以慈下，明己留意。佛以慈悲怜愍众生，故法灭后，独留此经百岁济度，以此经中开示净土，令人求生，故偏留之。大涅槃经显示佛性，教圣中深，圣人先隐，为是先灭。此经教人厌苦求乐，济凡中要，为是后灭。法随人别，故灭不同。其有众生值斯经者，所愿皆得，明留之益。法灭尽后，百年闻者，尚得利益，往生净土，况今闻者，何有不生。唯佛留意，明今闻经，有求去者，定得往生，莫自疑虑。

佛语弥勒，如来兴世，难值难见。诸佛经道，难得难闻。菩萨胜法，诸波罗蜜，得闻亦难。遇善知识，闻法能行，此亦为难。若闻斯经，信乐受持，难中之难，无过此难。
    第四举经难闻，生人重敬。如来兴世难值难见，明值佛难。生当佛时，名之为值。目睹称见。此皆难也。诸佛经道难得闻等，明法难闻。于中，先明经教难闻，手得经卷名之为得，耳听曰闻，亦可领诵名之为得，耳餐称闻。此等皆难。菩萨胜下，明其行法闻之甚难。遇善知识能行亦难，明修行难。此前泛举，若闻斯经，信乐受等，难中之难。约对前三，明此经中修学最难。余义余法，处处宣说，开显净土，教人往生，独此一经，为是最难。

是故我法，如是作，如是说，如是教。应当信顺，如法修行。
    第五结劝修学。言是故者，是此经法有多益故，于中修学最难得故，我今宣说。言我法者，举此经法。如是作者，此经宣说弥陀如来修愿修行，得身得土，名如是作。如是说者，如来上来为众宣说，名如是说。如是教者，如来上来教人往生，名如是教。此举前法，应当信顺，如法修行，结劝修学。上来五段，合为第一，叹经劝学。

尔时世尊说此经法，无量众生，皆发无上正觉之心。万二千那由他人，得清净法眼。二十二亿诸天人民，得阿那含果。八十万比丘，漏尽意解。四十亿菩萨，得不退转。以弘誓功德而自庄严。于将来世，当成正觉。
    第二段中，明说利益。无量众生发正觉心，起愿益也。闻弥陀佛发愿修行，得佛净土，摄化众生，愿与同之，名正觉心。下明得道，先小后大。小乘众生闻说娑婆秽恶可厌，深心厌离，故得小果。于中，初言得净法眼，成须陀洹，见四真谛，名净法眼。次得那含，后得罗汉。大乘众生闻弥陀佛成德广度，坚心愿求，故得不退。闻此多益，誓欲济度，名誓自庄。由斯克果，故于将来当成正觉。

时三千大千世界六种震动，大光普照十方国土。百千音乐，自然而作。无量妙华，芬芬而降。
    第三段中，如来化周，为增物敬，故以神力动地放光，作乐雨华，六动如上。

佛说经已，弥勒菩萨，及十方来诸菩萨众，长老阿难，诸大声闻，一切大众，靡不欢喜。
    第四段中，明说广益，教惬群机，大众同喜。

佛说无量寿经义疏卷下终