物犹如此简体标点本

物犹如此

［清］徐谦 编 [image] 清凉书屋点校

·2006.05·


重排流通序

《物犹如此》重排流通序

    一切众生，皆有佛性，皆当作佛。佛视一切众生皆是佛，故《梵网经》云：“我是已成佛，汝是未成佛，若能如是信，戒品已具足。”以能信自己是未成之佛，必定要改恶修善，发自利利他之大菩提心，以期断尽烦惑，亲证即心本具之真如佛性。能信一切六道众生是未成之佛，必定要极力劝导，互相维持于同类，决无相争相杀之恶作；必定要戒杀护生，大设方便于异类，决无食彼益我之惨心。人由不知自己与一切众生皆是未成之佛，故不惜杀人盈城盈野以相争，与杀彼之身，以期悦我之口腹也。
    世人杀生，习以为常，大小事体，皆须行杀。祭神、祀祖、养亲、待客，无肉则不能为礼。以极苦极惨之事加诸物，用表我之诚恳孝敬。在迷情边论，则尚有可取，在实际上论，则大为可怜也。以一切众生，从无始来，轮回六道，互为父母、兄弟、妻子、眷属，互生。互为怨家对头，循环报复，互杀。佛于诸大乘经中，屡为劝诫，而见闻者少，即得见闻，而信受奉行者更少。于是佛以大慈，现诸异类，供人杀食，既杀之后，现诸异相，俾一切人，知是佛现，冀弭杀劫，以安众生。如蛤蜊、蚌壳、牛腰、羊蹄、猪齿、鳖腹，皆有佛栖，惊人耳目，息世杀机，载籍所记，何能备述。未杀之前，均谓是畜，既杀之后，方知是佛。是知杀生，不异杀佛，即非佛现，亦未来佛。杀而食之，罪逾海岳，急宜痛戒，庶可解脱。
    须知人、物虽异，灵蠢互形，蠢人识暗，灵物智明。五伦八德，固不让人，其诚挚处，比人更深。敢以我强，杀食其肉，致令未来，常受人食。历观史籍，自古及今，凡利人利物者，子孙必定贤善发达。凡害人害物者，子孙必定庸劣灭绝。故孔子之赞《周易》曰：“积善之家，必有余庆。积不善之家，必有余殃。”余庆余殃者，正庆正殃之盈余也。正庆正殃，乃积善积不善之本人，受于来生后世，比余庆余殃，当超过百千万亿倍焉。人若知此，断不肯以一时之小快愉，致永受大祸害于无穷也。
    清嘉、道间，江西广丰，徐太史谦，字白舫，隐居著书，以期觉世牖民。志切戒杀，博览群书，凡物类之懿德懿行，辑为一书，分孝友、忠义、贞烈、慈爱、恤孤、眷旧、践信、守廉、翼善、救难、酬德、雪冤、知几、通慧，十四鉴，而名其书为《物犹如此》。盖欲见者闻者，咸皆发起敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。体天地好生之德，不戕异类。推吾儒胞与之怀，普庇群生。念彼物类，尚有如此种种懿行。而吾人以六尺之身，与天地并立为三，称为三才，又复受圣贤之经书教诲，若不以继往开来，赞天地之化育，仁民爱物，慰天地之慈心，则不但有负于天地圣贤教育之深恩，且大有愧于飞走潜泳之异类也。兴言及此，宜如何孝亲、敬兄、忠主、尽义，以敦五伦而行八德也。宜如何博爱普济，以实行一视同仁之大道也。宜如何克己修持，以期无忝所生，不为天地鬼神所鄙弃，不为一切物类所轻藐也。
    徐公人品极淳，学问极博。惜宿世善根种得不清，现生亦未亲近明眼善知识，致于佛法、外道，邪正真伪，不能分别。故所著《海南一勺》中，以外道伪造之《心经》中卷、下卷，下卷有二种，此三种伪造之经，与真正佛说之《心经》，并收同列，一体同尊，无所轩轾。此种处，有令不知佛法之人以邪为正、以伪为真，令诸外道以正为邪、以真为伪之弊。此书前十三鉴，唯论伦常，或无不当。第十四“通慧鉴”中之批，难免有邪正不分之失，阅者幸详察焉。
    福建永春李俊承，法名慧觉，多年经商南洋星洲。以次子宜宗之病，汇洋一千六百圆，祈光印送挽回劫运，纠正世道人心，戒杀护生等经书。光以世道人心，愈趋愈下者，由于宋儒破斥因果轮回，谓为佛以此骗愚夫妇奉彼教耳，实无其事。由是善无以劝，恶无以惩，以驯至于杀父杀母，共妻□□，互相残杀，莫之能止。欲挽杀劫，宜从戒杀生起。戒杀之书甚多，其感人心而息杀机者，此书可推第一。以物类尚能有此各种懿行，有人心者，何敢恣意杀食乎？序中又为发明吾与物类，皆是未成之佛。佛欲弭世杀劫，不惜现身异类，亦受人杀，既杀而知为佛现。知好歹者，当不敢仍旧恣意杀食，以自贻伊戚也。此书虽不言戒杀，实为戒杀之冠，以其振聋发瞆，令人观感兴起，各自思曰：“物犹如此，人何让彼？”极力敦行，期无愧耻。自兹勉尽天职，生不为行肉走尸，力修净行，死则直往极乐世界。将见礼让兴而兵戈息，天下太平。正智开而邪执消，佛化广布。因令重排，尽彼之款以印送之，俾见闻者，悉得作人作佛之轨范焉。
    民国二十五年，丙子季春，常惭愧僧释印光谨撰。

·清凉书屋标点本·
2006.05


重刊序

《物犹如此》重刊序
（此由上海道德书局刊布时作）

    《物犹如此》一书，为吾邑徐太史白舫晚年所编。太史讳谦，别署鹤子，清庶吉士。性耽善籍，生平刊以行世者，约六十余种。沈文肃公，称其博大精深，集善书之大成，非过誉也。是书搜罗富，征引切，采择精，体例严。分案弁言外，各加诗笺，以宣其蕴。即所谓“借他对面菱花镜，各自澄观自谛思”，用心于觉世牖民者，重以周矣。
    间尝论之，人自二五凝成以来，赋此虚灵不昧之良，莫不具有正性。及其知诱物化，本真旋失，名虽为人，实无异于禽兽。况复倒行逆施，为禽兽所不为者，又不知凡几。盖一点虚灵，被六根遮隔，摆脱不开，而正觉不现，并禽兽有不如矣。佛氏有言：“蠢动含灵，皆有佛性。”编内自“孝友”迄“通慧”，凡十四鉴，以物为鉴，较以古为鉴，尤深切。盖物得气之偏，尚知止其所止，可以人而不如乎？
    余夙嗜此书，喜其花样翻新，足资借镜，胜他善籍感人深。往岁友人顾沛琦补版，经余一再校对。乙亥春，太原寒世子有志重刊，邮书索序于儿子钟时，时转禀于余。余欣然起曰：“有是哉！寒世子之乐善不倦也，洵与余心同理同，志同道同，是即大善知识也。三生片石，善缘久缔，岂必谋面为相识，而未谋面为不相识耶！”记曰：
    善歌者使人继其声，善教者使人继其志。今寒世子继太史之志，而为之排印。行见麻沙广播，太史之墨渖笔花，悉化为祥云甘露，洒遍大千，挽颓风而弭浩劫，胥于是乎在。而寒世子善念之缠绵，善机之洋溢，善量之广大宏深，益无量无边矣。呜呼！世人好阅说部，曷若案头置此一书，自己朝夕熟玩而憬悟也？世人每积资财以诒子孙，曷若授此一书，令子孙熟记而憬悟也？真常之道，悟者自得，及早猛省，毋令物类笑人。耿耿此心，质之寒世子将毋同。
    时中华民国二十有四年，岁次乙亥，花朝日，江西广丰叔荣林熙恩沐手谨撰。


原板刊竣漫书十首

《物犹如此》刊竣漫书简端十首
江西广丰白舫徐谦，时年八十有一

性善人为万物灵，如何让物独惺惺。新翻花样拈公案，别有伤心老泪零。
不乏完人史册间，贞廉忠孝考班班。尘封可惜抛高阁，都道青天何处攀。
且莫惊奇且莫疑，从来万物圣人师。借他对面菱花镜，各自澄观自谛思。
去来六道浩无涯，改换皮毛片念差。不朽灵根生意盎，淤泥中绽白莲花。
躯壳虽殊性不殊，天光灵炯现真吾。浑仑无物无人始，一个团团太极图。
不邀福报不邀名，只竭当前径寸诚。此是乾坤浩然气，千秋掩卷尚移情。
闻风起懦志轩昂，道在天伦日用常。通慧终篇寄深意，齐开法眼认家乡。
未曾闻见等恒沙，会意何劳载五车。先我同心无限泪，漫将博物拟张华。
子云老矣愧雕虫，三百诗成感慨中。安得琵琶声裂帛，不同低唱绿杨风。
世情厌故喜闻新，贵物何尝薄待人。但愿人人心转善，普天孝子与忠臣。


物犹如此总目

     ●孝友鉴第一
    孝象　　猿拔母箭　　猿抱母皮死　　犊吞刀　　犊藏刀　　犊衔刃　　孝牛冢　　犊排户　　羔卧刀　　东莞五乳犬　　孝义犬　　犬哺母　　都押衙犬子　　稚犬毙虎　　三孝犬　　犬瘗母骨　　李学士宅孝猫　乌反哺　　长兴孝鹅冢　　蝙蝠识母气　　◎以上孝鉴
    同母牛　　犬痛同怀　　羽声合刻　　舁无足蟹过簖　　◎以上友鉴

     ●忠义鉴第二
    明皇象　　元驾象　　象击贼　　定南公　　粤中战象　　昭宗猿　　龙泉白马墓　　陈都督马　　河北骏马　　蜀藩白骡　　二犬助战　　厓山鹇　　众鸟赴火　　群蜂投江三日　　◎以上忠鉴
    南坡义猴传　　安福猴　　白塔山猴　　瑞昌门外义猴　　忽雷驳　　陈平章马　　毕将军战马　　克勒　　张行人义骡　　姚氏二犬　　金丝犬　　犬殉主　　黑儿像赞　　◎以上义鉴

     ●贞烈鉴第三
    比翼凤　　许氏园鹤　　闻鹤堕泪　　孤鹤哀鸣　　石鹤夜啼　　鸳鸯悲鸣　　柳家燕　　报恩寺鹳　　雌鹳表贞　　◎以上贞鉴
    鸾睹影悲绝　　扬州署青鸾　　鸳鸯投沸汤　　烈燕投河　　燕冢　　雁邱　　双雁楼　　雁愤偕死　　镇江随舟雁　　民舍雁　　铳落鸠　　卫衙鹳　　高邮烈鹳碑　　华亭鹳　　鸽斗死　　相思鸟　　鄱阳烈鸡　　颜氏鹅　　◎以上烈鉴

     ●慈爱鉴第四
    鹿恸子肠断　　鹿胎草　　孕鹿哀跪　　鹿母悲鸣　　麈爱子　　麑母随号　　象泣子　　猿乞子　　猿号追子　　猿遗乳　　猿垂死乳子　　老猿悼子　　猿哀子不食　　闻牛鸣　　羊恸羔自踯　　羊乞产后死　　溺女感化　　犬埋子骨　　豚媪哭声　　狙指腹　　鼠狼救子　　鹤自拔氅　　燕痛雏坠　　慈莺一　　慈莺二　　免母鹳悲伤　　鸟带箭喂雏　　黄衣女乞儿命　　鸡嘱儿女　　双鲤救子　　鳝护子　　鱼乳　　鱼为子贷命　　蜳[虫+禺]

     ●恤孤鉴第五
    斗谷於菟　　虎怜孤苦　　狐卫小鸳鸯　　犬哺猫　　李氏猫　　猫代乳　　鸟覆弃婴　　百鸟饲杜鹃　　鹊替哺　　来鹤寺鹳　　慈鸡说　　鸡翼雏　　鹅护雏　　仁鱼　　蛛留一丝

     ●眷旧鉴第六
    义鹿冢　　象悼亡　　能仁寺猴　　东峰双猿　　蜀乌猿　　巧哥捷儿　　诗送野宾　　果然　　犬恋主　　猫恋主　　白香山鹤　　陈州鹤　　三燕殉墓　　蜡丸如故　　鸿赎妇　　景州雁　　陇山鹦鹉一　　陇山鹦鹉二　　滇南二鹦鹉　　韩通判鹦鹉　　郞无恙否　　秦吉了　　李氏鸠　　径山寺鸡冢　　乌郎苍女　　觅偶而来

     ●践信鉴第七
    申州虎　　虎赴西关约　　黄耳冢　　围城犬负米　　博罗犬　　鹤寄诗　　燕寄诗　　雁系书　　飞奴　　真定鸽　　五时鸡　　潮鸡　　飞鱼失书

     ●守廉鉴第八
    周藩驯虎　　豹廉　　浯溪白驴　　芮氏犬　　陆氏犬　　丹穴凤　　禽避食卵　　审山鹤　　池上鸣鹤　　介鸟　　黄山白鹇　　越王鸟　　信天缘　　乌蛇食花气　　蝉五德

     ●翼善鉴第九
    鹿绕坟鸣　　群鹿感孝　　虎避孝子　　虎释孝女　　虎守忠义尸　　善士义虎墓　　虎护高士庐　　义虎传　　三马惊逸　　牛助孝子　　群乌衔土　　群乌集舍　　庭乌哀泣　　仁乌蔽树　　日南双雁　　神鹰　　龟负孝子　　龟负阁　　龟衔树

     ●救难鉴第十
    义虎桥　　孙坚马　　苻坚马　　马跃水援主　　向生骡　　牛斗虎　　牛斗盗　　伏波滩犬　　义灵　　平望镇犬　　杨褒犬　　犬救溺　　犬救火一　　犬救火二　　犬救火三　　犬咋虎　　犬毙蛇一　　犬毙蛇二　　燕侣营巢　　鹦鹉救火　　画眉警盗　　鹳吞蛇　　龟济将军　　巨鱼救商　　鳝救火伤　　仁蜂　　蚁啮械

     ●酬德鉴第十一
    鹿报恩一　　鹿报恩二　　鹿报恩三　　华容象　　虎助祭　　虎送新妇　　病马报恩　　邬氏犬　　芜湖犬　　龛中犬　　阍者犬　　母犬投兔　　獭贿　　鼠荐卷　　鼠捧珠　　鹤衔珠一　　鹤衔珠二　　梦雉拜　　雀衔环　　雀获盗　　鼋报恩一　　鼋报恩二　　鼋报恩三　　白鱼书　　龙宫方　　龟引路　　龟授方　　禹门鲤　　鲤报延龄　　放鲤增纪　　鲤负舟　　群鱼解毒　　定风珠　　蚁入闱

     ●雪冤鉴第十二
    毗陵猴　　金华猴　　騟复仇　　牛报两世仇　　牛白冤　　牛报怨　　犬断仇头　　犬杀狄灵庆　　寺僧犬　　崔仲文犬　　武林犬　　太原客犬　　西华门外犬　　范翊犬　　犬魂白冤一　　犬魂白冤二　　猪道人　　大鸟助鹳　　小鸟助鹳一　　小鸟助鹳二　　鸦集铃索　　盱眙鸦　　绿衣使者　　鹊衔草衣　　鸟衔诬牒　　高平县鸡　　龟诉客冤　　丹阳蛙　　蝌蚪呼冤　　百狮池蟹　　蝇集笔端

     ●知几鉴第十三
    荆州马　　慕容廆马　　陆粮长马　　牛前知　　郑韶犬　　刘都督犬　　秦氏犬　　潞安犬　　分水犬　　灵猫覆酒　　燕培城　　鹳留笺　　蛤知不第

     ●通慧鉴第十四
    天狐指窍　　猪得舍利　　猪修行　　鼠听经　　念佛鸟　　佛现鸟　　鹤检书　　鹦鹉警梦　　鹦鹉念经一　　鹦鹉念经二　　鹦鹉念佛一　　鹦鹉念佛二　　鹦鹉念佛三　　鸲鹆念佛一　　鸲鹆念佛二　　鸡念佛立化　　明宇寺鸡　　鹅听经一　　鹅听经二　　鹅听经三　　鹅听经四　　鱼知经数　　万鱼念佛一　　万鱼念佛二　　万鱼顶经　　万螺还经　　蜘蛛龛　　蜘蛛塔　　蜈蚣听说法


孝友鉴第一

物犹如此

江西广丰徐谦鹤子编　　郑湘灵浦校刊

孝友鉴第一（二十四案）

孰无父母，孰无兄弟。猗嗟物兮，孝友如是。歌者伤心，闻者陨涕。辑孝友

    孝象（《矩斋杂记》）
    刘时用言：见一老象将死，其子取草饲之，已不能食，则运鼻周拭其身，双泪如雨。及母死，子泣跃而仆。
    鹤子曰：一腔血泪，滴滴从心坎流出。昊天罔极，何处想起，真觉沧海无尽，血泪亦无尽也。
    诗曰：乾陀万里断归魂，运鼻周身半泪痕。血乳三年（《说文》：“象，一乳三年。”）劳苦甚，何能寸草报深恩。

    猿拔母箭（《圣师录》）
    邓芝，射中猿母，见猿子为母拔箭，吮其血，以木叶塞疮口，悲哀不已。芝投弩而叹曰：“山兽犹哀母，人可不如猿耶？吾从今不猎矣。”
    诗曰：拾橡攀萝不暂离，弓声霹雳黑风驰。箭锋洞处君休喜，看取猿儿吮血时。

    猿抱母皮死（《圣师录》）
    吉州有捕猿者，杀其母，以皮并其子卖之龙泉萧氏。示以母皮，子抱皮跳踯立毙。萧氏子为作《孝猿传》。
    鹤子曰：杀其母，而以皮示其子，不知是何肺肠？伤天地之和，触鬼神之怒，莫此为甚。
    诗曰：孤影空庭落月凄，前宵犹傍白云栖。惊心瞥见魂销尽，觅母黄泉掩面啼。

    犊吞刀（《柳崖外编》）
    沭阳县王屠，鼓刀解牛为业。买子母牛二，先拟缚宰其母，磨厉以须。适有叩门者，置刀而出。犊乘间衔刀，至邻舍孙老家，触门以角。孙故业农，出见犊口有刀，吞之犹余其半，须臾吞毕，对之哀号。方惊异间，屠以不见犊与刀，尾之来。孙问之，乃知犊之吞刀，盖不忍其母之就死也。问原值，加倍买之，解母牛缚，牵以来。犊见而号，号而跪，母牛亦卧而舐其首至尾。孙意谓犊无生理矣，数日竟无恙。后牸牛力田数年，犊亦力田二十余年，至孙老之子而后死。死后有闻吞刀之异者，剖腹视之，屠刀在腹胃间，有厚皮包之，如新铓之括于囊橐焉。
    柳崖子曰：传有犊为其母潜埋屠刀事，近世吾乡王雅村，亦闻有之。此之吞刀，其情更惨。依依孙老家，力田至死，可谓母子不孤恩矣。
    鹤子曰：惊天动地事，仅见此犊。我读此案，始而咋舌，既而敛容，既而堕泪，既而起舞。
    诗曰：吞刀凿凿莫疑虚，叩角独寻孙老庐。子母乍逢仰天恸，一时狂喜更何如。

    犊藏刀（《同生录二编》）
    云南安宁州赵屠，宰一母牛，既缚矣，入室取桶。其犊在旁，遽衔刀石隙。屠觅刀不得，邻人告其故，屠不信，取刀置原处，隔窗视之，见其犊如前所为。赵大悲悔，遂入华山为道士，日叩神忏悔。养此二牛二十年，死而瘗之。
    鹤子曰：此与送羊母子入寺之安屠，皆能发勇猛心，放下屠刀者，《寒山子诗》所云“莲花生沸汤”也。
    诗曰：刀头转瞬血飞红，小犊衔刀计已穷。二十年间随母饭，华山消受好松风。

    犊衔刃（《同生录二编》）
    嘉靖乙卯，胡抚镇贤，统兵御倭。过临山，小憩树下，见屠儿将椎一牛。一犊尚随乳，私衔利刃至车沟内，以蹄踏没泥中，屠遍索不获。胡语其故，后没于阵。
    鹤子曰：藏刀石隙，而母幸生。埋刃车沟，而母竟死。犊之救母一也，而有幸有不幸，岂非数之前定哉？然孝心耿耿，流传至今，何尝磨灭。
    诗曰：藏刀深密畏人知，此境此情良可悲。底事旁观喜饶舌，累他母子永分离。

    孝牛冢（《井蛙录》）
    金溪前参政漆尉山，为余言：邑南四十里，地名九都，田家姓黎者畜一子母牛。子齿刚半岁，七月间，田家缚乳牛于家，驾母牛耕陇上，耕毕，放牛牧洲渚。日亭午，风雨晦冥，雷电交作，牛忽为霹雳所击。田家招集陇上人，委毙牛于河。归见乳牛卧圈中，怜而叹息曰：“若母已为雷击死于某陇上洲渚矣。”乳牛遽起，悲鸣不已。次日，黎放牧他所，去洲渚犹里许，即腾跃奔至其母被击处，踯躅号咷，不饮不食，屡逐不起。既而鞭之归，归则脱缰逸去。侦之，则复绕哭前处，一昼夜不绝声，撞地头破而死。乡人哀其孝，瘗于死所，封其墓，表曰“孝牛冢”，至今尚存。此顺治丙申七月事。
    鹤子曰：一乳牛耳，而能伤恸其母如此，且伤恸而竟能以身殉母死如此！
    诗曰：膝下初离盼未归，昨宵含乳梦依依。英灵寻母河洲遍，怒蹴寒涛十丈飞。

    犊排户（《警心录》）
    桐庐人，畜一牸一犊，同日鬻之。农者取犊，屠者取牸，并驱出门。屠引牸渡溪，入其家。犊立溪外，引首长鸣，农鞭之不动，促之行，每数步必回顾。越复岭，穿支径，至田家，置之栏中。屠夜具汤镬，旦将烹牸，闻户外牛鸣甚急，牸应之亦急。屠起视之，则农向所买犊也，排户而入，跳依母旁，牸亦连舐其颈。屠虽悍忍，惕然动心，反汤灭火而寝。农失犊所在，求之数日，遇屠具言其事，相与叹息，农并以原值赎牸而去。
    李斯义曰：子鸣母应，情何眷恋。排户而入，情何急切。读此令人恻恻。
    诗曰：犊来已不望生还，幸母全躯返故山。迢递屠门溪隔断，夜深谁引叩柴关。

    羔卧刀（《同生录二编》）
    邠州屠者安姓，家有牝羊并羔。一日，欲刲其母，缚上架之次，其羔忽向安双跪前膝，两目涕零。安惊异良久，置刀于地，去唤一童稚，共事刲宰。及回，遽失刀，乃为羔口衔之，置墙阴下，而卧其上。安疑为邻人窃，忽转身趯起羔儿，见刀在腹下，遂顿悟，即解下母羊，与羔并送僧寺乞长生。自身寻舍妻孥，投寺内竺大师为僧，名守思。
    鹤子曰：霜钟一杵，大众试静思，此羔瞥见缚母时，若何心碎；跪屠时，若何血迸；卧刀时，若何胆战；随母入寺时，若何足蹈。孝哉羔乎！毅哉屠乎！
    诗曰：杀机一动几时休，羔跪屠前枉泪流。转眼擘开生死路，何人刀下肯回头。

    东莞五乳犬（陈定九《孝犬传》）
    孝犬，广东东莞县隐士陈恭尹家牝犬子也。牝犬色白而尾骍，四足皆黑。恭尹痛父死国难，矢志不进取，隐居山中，以吟饮自纵，不与时人通。此犬随恭尹，未尝须臾离。每出，则犬先行数百步，若以为导者。遇豺狼蛇虎，则亟返，啮恭尹衣袂曳之还，若不使前者。恭尹悟即旋，犬又随后离数十步，作大声嗥，若以为卫者，以是为常。夜则于庐舍前后巡且吠，达旦不少休。数年，犬一乳五子，皆牡，既长，恭尹分赠前后左右邻家畜，皆能司门户不怠。初分之岁余，母犬日往各家，视乳犬一周，若训之勤者。有食，乳犬辄让母犬食。乳犬既壮，母犬即不往视，而乳犬每早辄齐来恭尹家视母犬。又数年，母犬病癞，瘦将死，乳犬日齐来，争与母犬舐癞，遂愈。每至元旦，五乳犬辄齐来绕母犬，摇尾，若为母犬贺岁状。后母犬死，五乳犬皆哀号不止。恭尹悯之，瘗之后山。五乳犬每早辄齐往瘗处哀号，如是者数年不辍。
    蘅塘退士曰：此文当与昌黎《董生行》参看。
    鹤子曰：元孝先生，高怀亮节，时露诗歌。迄今读《独漉堂集》，慷爽激烈，想见其为人。此犬托身忠义之门，得其主哉！观其始终事主，忠矣。五子之孝，殆其母忠于所主之冥报乎。
    诗曰：劫火余生笑种瓜，仙厖卫主守烟霞。不惭独漉堂前走，孝子钟灵义士家。

    孝义犬（《圣师录》）
    唐禁军大校齐琼家，畜俊犬四，常畋回广囿，辄饲以粱肉。其一独填茹咽喉齿牙间以出，如隐丛薄，然后食。食已，则复至。齐窃异之，一日，令仆伺其所往，则北垣枯窦，有母存焉，老瘠疥秽，吐哺以饲。齐奇叹久之，乃命箧牝犬归，以败茵席之，余饼饵饱之。犬则摇尾俯首，若怀知感。尔后，擒奸逐狡，指顾如飞将，扈猎驾前，必获丰赏。逾年牝死，犬加勤效。后齐卒，犬日夜嗥吠。越月，将有事于邱陇，留犬以御奸盗。及悬棺之夕，犬独来，足踣成坳，首叩棺见血。掩土未毕，犬亦毙。
    李斯义曰：犬阴养其母，琼爱犬而并及其母，犬益感恩。可见子之孝亲，人、物皆然。而琼之恩，亦足以致犬之死。则世之不加恩养，而欲人之以死效者，亦见之左矣。
    诗曰：病母衔恩豢养丰，赤心报主死生同。岂唯孝犬人间少，更有棱棱国士风。

    犬哺母（《警心录》）
    詹材，德兴田舍民，家贫，犬生子无食。鹿坡王氏，相距半里，求其子归，饲以糟糠。每食竟，即掉尾返故处，呕以哺母。至暮复然，风雨不辍。有士人为赋《孝犬歌》。
    诗曰：敢辞风雨路艰辛，朝暮徘徊傍母身。安得家家欢菽水，白头谁念倚闾人。

    都押衙犬子（《玉堂闲话》）
    秦州都押衙石从义家，有犬生数子。其一献戎帅琅琊公，自少至长，与母相隔。及节使率大将与诸校，会猎郊原，其犬忽子母相遇于田中，忻喜之貌，殆不可状。猎罢，各逐主归。自是，其子逐日于使厨内窃肉，归饲其母，至有衔其头、肚、肩、胁，盈于衙将之家，衙中人罕有知者。
    李斯义曰：母子至性，久相隔而偶相遇，其喜自倍于寻常。阅此，不觉兴感而叹！
    诗曰：宋鹊韩卢蹴阵云，乍逢母子两欣欣。何劳考叔尝羮请，不似东方遗细君。

    稚犬毙虎（《警心录》）
    村民赵五，其家犬生子，甫两月，随母行，母为虎噬。五呼集邻里壮士，持矛逐之。稚犬奔衔虎尾，虎带之走。犬为荆棘挂罥，皮毛殆尽，终不肯脱。虎因系累行迟，众追及，毙刀下。
    李斯义曰：稚犬捐躯不顾，真是天性。可见天下巨奸肆虐，匹夫切齿，便可毕命。故恶不可肆，小不可欺，率皆如是。
    诗曰：犬衔虎尾疾飙驰，虎怒咆哮犬不知。雪滚刀光虎头落，孝心天亦与扶持。

    三孝犬（《圣师录》）
    淮安城中民家有母犬，烹而食之。三子各衔母骨，抱土埋之，伏地悲鸣不绝。里人见而异之，共传为“孝犬”云。
    鹤子曰：泚颡掩亲，迫不及待，想见三子悲哀含骨，苍黄抱土时也。
    诗曰：争相衔骨妥荒隅，伏地悲号泪血枯。人子愈多亲愈苦，一抔何处待青乌。

    犬瘗母骨（《警心录》）
    黄琛甫，新昌人，有牝犬，为逻卒所食，弃骨屏处，其子含之瘗诸野。
    李斯义曰：世有殓而不葬，待其富贵择佳阡。因循岁月，家计萧条，卒至欲葬而不能者，皆弃骨也。
    诗曰：狺狺何事意仓皇，含骨逡巡古道旁。过客争询埋母处，野风吹遍土花香。

    李学士宅孝猫（《秋坪新语》）
    李学士文园家，畜猫，生二子，牝牡各一。后牝死牡在，其母每卧，则必枕其子。子为所枕时，帖耳瞑目，痴若土木，盖恐惊母卧也。或身痒，偶小转侧，母即怒啮爪裂，往往血毛丝落，子伏首顺受无敢逸。如是者数年，留心察之，百不失一。母后以癞死，子哀泣嗷嗷，昼夜不绝声，饲之不食。偶窗前有系物绳垂下，及旦视之，猫缢其上，纠缠百结，急不可解。众咸叹异，呼为“孝猫”。
    浮槎散人曰：性真之地，原不可以施报论。顾恩勤鞠育，彼俨然人者，且有视等行路者焉。蠢兹一猫，而竟虐之不敢避，事之唯恐伤。卒之母死，而不惜以身殉也。人何求多，苟能无愧此猫，亦庶几乎！
    诗曰：丝毛雨落血涔涔，孺慕依依梦里寻。谁谓乌员仙蜕去，片魂枕母卧花阴。

    乌反哺（《禽经》）
    慈乌曰孝乌，长则反哺其母，嘴小而白。
    鹤子曰：《运斗枢》云：“乌阳乌阳，气仁故反哺。”唯仁斯孝，天性然也。
    诗曰：为雏衔食羽毛摧，雏长酬恩老渐催。爱日无多休错度，何能反哺到泉台。

    长兴孝鹅冢（《寰宇记》，又载《人谱类记》）
    天宝季年，长兴沈氏畜母鹅，育卵而肠出以毙。其雏悲鸣不复食，啄败荐覆母，复衔刍草列前，若祭奠状，向天悲叫而绝。沈以为异，函而埋之，后人因呼“孝鹅冢”。
    李斯义曰：一鹅雏耳，即知孝母，人于父母当何如？曾见有人饮酒食肉，嘻笑戏谑于读《礼》时，自托高致，此必无人心者。读此，能不愧杀？
    鹤子曰：亲没如此悲切，不知亲存若何依恋也。
    诗曰：事死何如及事生，仰天泣血涕纵横。为儿舍命身难赎，泉下谁闻恸母声。

    蝙蝠识母气（《警心录》，又见郑暄《昨非庵日纂》）
    鲜于氏，眉州人，因合药，砾一蝙蝠为末。及和剂，则有数枚小蝙蝠围聚其上，目皆未开，盖识母气而来也。一家为之洒泪，誓后合药不用生命，更勤于放生。药未服，而疾旋愈。（以上“孝鉴”）
    李斯义曰：蝙蝠识母气而来，可见母子一气同体，生死相关，故断不可以生命合药。夫伤物以救己命，即能救亦属残忍，况未必能救耶？忆予乙亥岁，安孺人病笃，医家谓用全鳖和丸可救，予不许。医暗制服，竟不瘳。夫不能救，而徒伤物命，可慨也！嗣是，凡遇炮鳖，即不为我杀，亦永不复食，以当忏悔。
    鹤子曰：静观蝙蝠识母气围聚一事，不特当时尽室洒泪也，至今予读之，亦为掩卷泪涔涔下。昔孙思邈著《千金方》，济人广矣，而以物命为药，神让其不得白日轻举。后思邈取草木之药，代虫虻水蛭之命，作《千金方》三十篇，乃仙去。又华阳陶隐君，见其执役门人桓闿，先驭鹤而升。陶曰：“某行教修道，勤亦至矣，得非有过而淹留在世乎？愿为访之。”三日桓君降，密语陶曰：“君之阴功著矣。所修《本草》，以虫虻水蛭辈为药，功虽及人，而害物命。以此一纪后，方署蓬莱都水监。”陶乃以草木代物命者，著《别行本草》三卷以赎过，后得道。夫以济人为怀者，犹以戕物命而难逭天谴如此，此可悟天心好生，非厚于人而薄于物也，章章矣。
    诗曰：藐孤双睫未曾开，哪识遥寻母气来。缕缕断魂犹恋子，药铛烟外影徘徊。

    同母牛（《异谭可信录》）
    宣城王氏兄弟，不和协，因而析爨，犹相牴牾。兄畜牝牛产犊，鬻于戚。继又产一犊，而牝牛死。戚复鬻犊于其弟，同兄犊置牧场中。迨晚，两犊同宿兄栏内，弟力挽不出。自是往来迭宿，似识为同母生者。兄谕弟曰：“牛犹若是，可以人而不如兽乎？”弟感泣，友爱如初。
    鹤子曰：两犊恋恋不舍，物之性光发现处。兄弟怦怦忽动，人之性光发现处。
    诗曰：愧杀操戈共室人，相倾相轧忽相亲。看渠兄弟温存意，也似姜家布被春。

    犬痛同怀（《建宁志》）
    咸溪童镛，家畜二犬，一白一花，共出一母。性狡狯，解人意。后白者忽目盲，不能进牢而食，主人以草藉檐外卧之。花者衔饭吐而饲之，夜则卧其旁。及白者死，埋之山麓间，犬乃朝夕往绕数匝，若拜泣状。卧其旁，必移时而反。
    鹤子曰：骨肉之恩，手足之爱。是犬，生则推食以食，没则竭诚尽礼，洵无忝友于矣。
    诗曰：釜中豆泣更燃萁，犬性缠绵乃若斯。含饭伤心黄土隔，夕阳孑影下山迟。

    羽声合刻（《因树屋书影》）
    有宦闽者，携双鹦鹉归江右，两禽晨夕相依如昆季。宦者以其一赠陈子右骅，韩子人谷亦得其一。陈、韩固亲串，过从无间，鹦鹉时互相问“哥哥好”。未几，陈子斋中，有异物搏鹦鹉死。陈子痛之甚，除地瘗之，又语人谷赋诗吊之。诗成，人谷持告。其家羽辄腾掷架上，曰：“哥哥死！哥哥死！”伤惋不胜，遂不食，越日亦蜕去。二子广乞名词，为之志述。江右、三吴诸词人，皆有作。因汇为一集，颜曰《羽声合刻》。邓子左之为之序。物固多情如此。
    鹤子曰：互相问曰“哥哥好”，说不尽别后惓恋之况。闻凶信曰“哥哥死”，说不尽当时惨裂之恸。
    诗曰：同来闽峤乐如何，谁料参商饮恨多。旅雁分飞云水断，几曾芳讯到哥哥。

    舁无足蟹过簖（《阐义》）
    松江幹山人沈宗正，每深秋，设簖于塘，取蟹入馔。一日，见二、三蟹相附而趋，近视之，一蟹八腕皆脱，不能行，二蟹舁以过簖。因叹曰：“人为万物之灵，兄弟朋友有相争相讼，至有乘人危困而挤陷之者。水族之微，乃义如此！”遂命拆簖，从兹不复嗜团脐矣。（以上“友鉴”）
    吴长卿曰：古语以手足痿痹为不仁，非也。兄弟，手足也。兄弟而不仁，乃真痿痹也。蟹无足不能行，二蟹负之而趋。吾不知其兄弟乎？朋友乎？然此乃真手足也。一象被伤，则群象相扶之，病则相守之，死则向南跪拜，哀鸣三匝，相与以木覆之。吾不知其兄弟乎？朋友乎？然此亦真手足也。
    鹤子曰：物之真性到十分，可以动人。人之真性到十分，可以动天。
    诗曰：欲行且止倩谁扶，一蟹蹒跚八腕无。安稳中流向前去，余生相傍老菰蒲。


忠义鉴第二

忠义鉴第二（二十七案）

乾坤正气，乃钟于物。义胆忠肝，淋漓快笔。掩卷激昂，灵风拂拂。辑忠义

    明皇象（《警心录》）
    唐明皇，每赐酺御楼，引大象拜舞，动中音律。及西幸蜀，禄山驱舞象入洛阳，大宴群酋。出舞象绐之曰：“此自南海奔至，以吾有天命，虽异类必拜舞。”令之舞，象皆愤怒，努目不动，禄山尽杀之。
    李斯义曰：舞象不助逆以欺群酋，此与众梨园之欷歔泣下，何异？人、物同情，虽撄死奚惧哉！
    诗曰：裂眦刀头死若生，象魂泣拜锦官城。恸心凝碧池头宴，不独铮铮雷海清。

    元驾象（《圣师录》）
    元有驾象，明太祖登极，不肯拜跪，竟死殳下。
    《闲居偶录》载，明林子羽《义象行》云：“有象有象来大都，大江欲渡心咨且。诱之既渡献天子，拜跪不与众象俱。象奴劝之拜，怒鼻触象奴。赐酒不肯饮，饲之亦不哺。屹然十日受饥渴，俯首垂泪愤且吁。天子命杀之，众官束手莫敢屠。侍卫传宣呼壮士，披甲各执丈二殳。众战久不克，兵捷象乃殂。忆昔君王每巡幸，象当法驾行天衢。珊瑚错落明月珠，被服美锦红氍毹。紫泥函封载玉玺，万乐争拥群龙趋。玉玺归沙漠，龙亦归鼎湖。所以老象心，南来誓死骨为枯。嗟尔食禄人，空负七尺躯。高高白玉堂，赫赫黄金符，伊昔轩冕今泥涂。嗟尔食禄人，不若饭豆刍。象何洁，尔何污！天子垂衣治万世，俾全象德行天诛。呜呼！象兮古所无。呜呼！象兮古所无。”
    诗曰：忍看荆棘卧铜驼，意气殳前肮脏多。不让将军王保保，一时色壮旧山河。

    象击贼（《滇黔纪游》）
    义象冢，在马隆州。明天启间，水西安氏叛，率众犯州。滇省戒严，抚军调陶土司御之。陶有一象，日将暮，伏山涧中，鼻吸泥水数斛，突出咆哮跳跃，鼻喷泥水，直抵贼垒，贼众惊骇，歘卷一贼，掷空坠死。陶牙将乘机逐北，遂获大捷。及晓收师，象中毒弩而毙。土人德之，瘗于南山，春秋祭扫，至今不替。
    鹤子曰：彼竭我盈，故克之，象何智且勇哉！不幸中弩而毙，丹诚耿耿，精灵如在，于象乎奚伤！
    诗曰：只身辟易万貔貅，血食南山春又秋。鼻卷贼头齐破胆，风云长护马隆州。

    定南公（《圣师录》）
    明广西有象，封“定南公”。吴三桂日横，欲将象解京，象昂首直触。象奴百计劝勉，终不服。三桂大怒，刀矢不能伤，以火炮攻毙之。
    诗曰：粉骨飞灰不顾身，象奴苦劝象弥瞋。赤心只有苍天鉴，愧尔承恩拜爵人。

    粤中战象（《悬榻编》）
    数年前，粤中获一战象，谕之降，不许，死则点首。乃以火枪三百环射之，麋烂死，死犹屹立不仆。
    徐仲光赞曰：披坚有年，死敌其律。地绝天穷，吾事斯毕。崩角未能，洞胸奚恤。以此强项，告彼柔膝。
    诗曰：断头无憾效孤忠，战象斑斑浴血红。屹立乾坤留浩气，火枪烟里化清风。

    昭宗猿（《圣师录》）
    唐昭宗有猿，随班起居，赐以绯袍。朱梁篡位，召此猿令殿下起居。猿径趋座前，跳跃奋击。朱怒，立杀之。
    鹤子曰：朱则孤恩，猿不负德。宰相张文蔚辈，何处容身哉！
    诗曰：乾坤澒洞罢朝参，恩渥难酬泪暗含。也忝玉皇香案吏，堂堂岂肯事朱三。

    龙泉白马墓（《圣师录》）
    龙泉县有白马墓，开国勋臣胡公深所乘之桃花马也。公以征陈友定，遇害，其马驰归门外，悲嘶气绝。夫人义之，因葬焉，标曰“白马墓”。
    诗曰：奔回匹骑一门惊，绕墓飞沙怒未平。月夜腾空风鬣动，长嘶犹趁旧屯营。

    陈都督马（《铅山县志》）
    二忠祠，在铅山阴浆口。正统十三年十一月，处州贼叶希八，劫车盘岭。副都督陈荣，帅二千兵，同指挥戴礼，合兵进剿。荣至祝公桥，贼诱入周道坞宋家磜，两山伏甲，首尾相击，荣、礼力战死。荣马自十三都跃入县堂，三跳而毙。乡人悯其忠，立祠祀之。
    诗曰：带来战血遍身流，三跃公堂怒不休。都督忠魂应未远，扬鞭待我阵云头。

    河北骏马（《悬榻编》）
    流贼破河内，县令丁运泰大骂，被磔。所乘马骏甚，贼将骑以入县，至堂下大嘶人立，狂逸不可制，触墙而死。
    徐仲光赞曰：本自可生，亦知无责。悼彼倾崩，忍忘鞭策？彼肉则麋，我心斯石。是马是人，大河以北。
    诗曰：触死衙前怒尚嘶，令君与马赤心齐。愿为厉鬼先驱贼，万颗头颅踏作泥。

    蜀藩白骡（《圣师录》）
    张献忠之破蜀也，蜀藩率子女、宫人，投井死。王所乘白骡，踯躅其旁，亦跳入殉焉。后樵苏者，值天阴时，于蜀宫故址，往往见白骡出没蔓草间。
    诗曰：无声踯躅有余悲，宫井苔花好护持。莫遣银床秋雨塌，此中碧血尚淋漓。

    二犬助战（《警心录》）
    绍兴二十九年冬，抚州宜黄县，剧盗谢军九，鸠众百辈椎埋剽劫，戕杀李县尉家。知县李元佐，适在郡，尉遣弓兵讨捕。都头刘超前行，王宣继之，与盗遇，超即遁。宣所部，不及盗之半，大呼鏖战黄山下。宣素畜二犬，每出必从，是时亦奋呼，噬盗死者二十人，遂奔溃。宣退休山上。已而盗复还，尽断死者首，携以出，盖虑为官兵所识。宣望见，怒曰：“我杀之，而纵彼取头颅去，何凭报级？”率众趋下，再战移晷，反为所败。宣与二兵得三级，驰取径路，绝田而西。方穿橐秸中，陷于淖，盗追及，俱遭屠脔。二犬守其尸，部伍环集。以事白于县，元佐回邑，厚恤三家，命治棺往敛。犬凝立，经日不食，见家人，摇尾迎之，导至尸前。宣归葬，犬亦死。
    李斯义曰：宣讨贼甚力，二犬相从噬贼，已属难得。更难其死而守其尸，葬则殉，其难耳！
    诗曰：莫云用犬猛何为，追贼如风肉乱飞。可惜功成衔恨死，战场驻马客歔欷。

    厓山鹇（《圣师录》）
    厓山之败，陆秀夫负祥兴帝赴海。时御舟一白鹇，奋击哀鸣，和笼坠海死。
    明张廷实《白鹇歌》云：“君不见泸南秦吉了，饥死不入蛮夷邱。又不见唐家孙供奉，奋跳欲断朱三喉。嗟尔白鹇急主难，委质翻配三忠俦。忆昔海黄雾四塞，天狗如雷堕东北。三辰鏖战日无辉，伏尸百万海尽赤。六军披靡可奈何，云从飞龙赴碧波。白鹇笼中起踯躅，恨不握剑挥长戈。剑欲截断参政首，戈欲钃绝宣慰脰。请回飞龙驾云车，直抵中原挥一帚。皇天不祚赵孤儿，白日不照吾心悲。耸身直翅轻一掷，竟与金笼饱鲸鲵。呜呼！白鹇乃羽族，报主恩义何其笃。如何厕中拉胁奴，禽兽之心人面目。太仓饱士多如林，算来何如豢此禽！羽衣缟裳夺霜雪，忠肝义胆追鸾鹤。只今茫茫海天角，魂逐三忠戏溟漠。千回化作精卫翔，悲鸣直待沧溟涸。”（诗见《闲居偶录》）
    鹤子曰：“和笼坠海死”五字，如见鬼神闪惚情状。
    诗曰：海哭天哀战血红，更无人到倩开笼。茫茫精卫无穷恨，都付崩涛惨雾中。

    众鸟赴火（《广舆记》）
    凤凰山，在蒙化府城西南，昔有凤鸟死此。每岁季冬，众鸟哀吊其上。土人于鸟来夜，燃炬候之，鸟辄赴火死。
    诗曰：桥山风肃月黄昏，阿阁辉光久拜恩。草莽微臣惭后死，煌煌大义炳乾坤。

    群蜂投江三日（《圣师录》）
    正德间，镇江北固山下，有群蜂拥王出游，遇鸷鸟攫其王啖之。群蜂飞鸣不去，自投江中，前后死者三日乃尽。杨邃庵相国一清，令家伻瘗焉，表其冢曰“义蜂”，作文祭之。（以上“忠鉴”）
    徐仲光赞曰：垂裳蒙难，祸由轻徙。左右伊何，臣罪万死。恸彼铦锋，惨此滔水。五百田横，共成一是。
    ○附录　《池北偶谈》云：金山有“义蜂冢”。镇江府廨，有蜂一筒，逸出，其主毙，群蜂相揉藉争死之，不下万余。嘉靖中，镇江严同知者，为立“义蜂冢”。徐尚书养斋问，作《蜂冢歌》，纪事云：“群蜂势方屯，主蜂自残折。意气许与成君臣，义心欲奋秋阳烈。摧躯抉股同死君，田横门客多如云。后人重死不重义，捧头鼠窜何纷纷！微虫感恩乃至尔，吁嗟万灵不如此。金山山高江水寒，孤冢苍茫为谁起。”《西园杂记》云，严名应阶。《绿雪堂杂言》云，在北固山，杨邃庵阁老表为“义蜂冢”。
    《亦复如是》云：有姚姓者，善养蜂，岁获蜜数千斤，家以小康。余尝至其家，姚告余曰：“蜂一日两衙，应潮上下，不差时刻。或风雨将至，则潮愆期，以验阴晴，恒不爽也。”时余正同姚观蜂衙，适墙角雨塌，收蜂之器，压损其一。见内所营之窠，中耸一台，大如桃李。一蜂大于众蜂，青苍色，独居于上。姚曰：“此蜂王也。”余曰：“观此，则王元之之《蜂记》，所谓‘营巢如台，拥王而行’者，句句实录。《化书》云：‘蜂有君臣之礼。’不诚然乎？”姚曰：“蜂，微物也，胡亦有知？”余曰：“不观之蚁乎，其居有等，其行有队。昔人谓：‘蚁有君臣之义，故字从义。’蜂与蚁皆微物，蚁既有知，则蜂应亦有知也。况凡物莫不有知，如驼知泉脉，老马知途，燕知戊己，蝠知庚申，鹤知夜半，鸡知将旦，鹊知太岁，鼍知应更，鱼知丙日，鼠知拱立，狐知听冰，蜃知嘘楼。极之岁兰知元日，桐与棕榈知闰月。草木无情之物，且亦有知，则血气之类，其有知宜也。不过得气之偏，知仅于此，不能就所知而扩充之，所以为物。人则万善皆备，无所不知，所谓人为万物之灵也。尽其量，则为圣人。唯梏之反覆，不特近于禽兽，其一知之明，且有时反不能如物也，可危哉！”
    诗曰：万蜂争掷浪花堆，三日江云惨不开。谏猎书曾回汉武，侍臣惜乏马卿才。

    南坡义猴传（宋曹《会秋堂文集》）
    建南杨子石袍，告予曰：吴越间，有鬈髯丐子，编茅为舍，居于南坡。尝畜一猴，教以盘铃傀儡，演于市，以济朝夕。每得食，与猴共。虽严寒暑雨，亦与猴俱。相依为命，若父子然，如是十余年。丐子老且病，不能引猴入市，猴每日长跪道旁，乞食养之，久而不渝。及丐子死，猴悲痛旋绕，如人子躄踊状。哀毕，复长跪道旁，凄声俯首，引掌乞钱。不终日，得钱数贯，悉以绳钱入市中，至棺肆不去，匠果与棺。仍不去，伺担者，辄牵其衣裾。担者为舁棺至南坡，殓丐子埋之。猴复于道旁乞食以祭，祭毕，遍拾野之枯薪，廪于墓侧，取向时傀儡，置其上焚之。乃长啼数声，自赴烈焰中死。行道之人，莫不惊叹而感其义，爰作“义猴冢”。
    张山来曰：有功世道之文，如读《徐阿寄传》。
    诗曰：事生事死费踌躇，肠断南坡旧草庐。烈火焰中魂冉冉，彩霞天半拥飙车。

    安福猴（《旷园杂志》）
    康熙九年庚戌冬，积雨雪，自十月至十二月二十四日，雪益甚，行者多失足至死。安福县，有戏猴行乞者，担二篓，登邑之狗爬岭，风凛衣敝，却行不得上，遂僵死岭半。是时，猴计窘，四望，前有客三人，趋别道，急前扭之。三客力求脱不得，问猴：“有所诉乎？”即叩头。命猴前引，至岭半，则一死人，弃担在道。客惊谢曰：“不速去，恐后来者，谓我辈有戎心，殆矣！”猴向客哀号不已。客问：“有何事，当如所请。”猴取死者锁钥，启篓，得银三两，猴平称给三客。客曰：“以此具棺乎？谢不能。”猴摇首再四。曰：“给吾辈办事，葬主人乎？”即诺诺应声。三客同力掘穴，将瘗尸，猴告且止，更取担上草席十贴，出篓中木棉数斤，割八席，分棉三分之二，授三客令裹骸。客为泣下，一一经纪。封土毕，即白猴曰：“愿携汝归养，汝何如？”猴不应，绕土三匝，恸号跳踯，首触石而死。三客始知先余棉、席者，为当葬自身也。即缚束猴，与戏猴者为合冢，葬岭上道旁。三客还，为安福人道其事。湘潭郭幼隗为《义猴传》。
    诗曰：相依为命恸途穷，惨惨彤云猎猎风。愿附主人同藳葬，生埋热血雪花红。

    白塔山猴（《圣师录》）
    正德辛巳，有夫妇，以弄猴为衣食者十稔矣，寓嘉州白塔山。主者死，葬于塔之左，猴日夜号。其妇更招一丐者为夫，猴举手揶揄之。妇弄猴使作伎，猴伏地不应，鞭之辄奋叫。入夜走主者之墓，抱土悲号，七日而死。
    诗曰：羞抱琵琶塞耳听，也同七日哭秦庭。嘉州白塔山前路，哀啸寒枫鬼火青。

    瑞昌门外义猴（《圣师录》）
    咸熙中，有翁妪弄猴瑞昌门外。一日妪死，翁葬之。未几翁死，无人葬，猴守之日久，人怜而葬之。咸称为“义猴”。
    诗曰：待谁负锸妥翁身，躄踊无殊子丧亲。落木萧萧啼不住，酸风愁绝路旁人。

    忽雷驳（《酉阳杂俎》）
    秦叔宝所乘马，曰“忽雷驳”。常饮以酒，每于月明中试，能竖越三领黑毡。及胡公卒，嘶鸣不食而死。
    诗曰：四蹄奔月蹑青烟，飒爽英姿马亦然。何处敝帷埋骏骨，欲浇醽醁野风前。

    陈平章马（《稽神录》）
    淮南统军陈璋，加平章事，拜命于朝。李昇时执政，谓璋曰：“吾将诣公家道贺，且求快婿，公其先归。”璋策马去，中路马蹶而坠。顷之，昇至，璋力疾出，昇慰讯已，匆匆告别。璋召马数之曰：“吾今日拜官，又议亲事，尔乃坠我，畜生！”不忍即杀，使牵去，勿与刍秣。是夕，圉人窃具刍粟，马视之而已，达旦不食，如是累日。圉人以告，璋复召语之曰：“尔既知罪，吾赦尔。”马跳跃而去，是日乃饮饩如故。璋后出镇宣城，罢归而薨。旬日，马悲鸣而死。
    诗曰：的卢今日竟妨吾，数罪何辞谢秣刍。故相恩深难寸报，灵輀努力效前驱。

    毕将军战马（《圣师录》）
    毕再遇，兖州将家也。开禧中，战累有功。金人认其旗帜，即避之。后居于霅，有战马，号“黑大虫”，骏驵异常，独再遇能御之。再遇死，其家以铁絙羁圉中。会岳祠迎神，闻金鼓声，意谓赴敌，仰嘶奋迅，断絙而出。其家虑伤人，命健卒十人，挽之而归。好言诫曰：“将军已死，汝莫生事累我家。”马耸耳以听，汪然出涕，喑哑长鸣而毙。
    诗曰：乌骓伏枥失重瞳，百战沙场翊大功。热血满腔何处洒，仰天一恸飒灵风。

    克勒（《圣师录》）
    清时和硕亲王有良马，曰“克勒”，犹汉言“枣骝马”也。高七尺，自首至尾，长可丈有咫。耳际肉角寸许，腹下旋毛若鳞甲然。翘骏倍常，识者诧为龙种，王爱之。王薨，马踯躅哀鸣，未几，随毙。
    诗曰：龙种奇姿一顾空，天人驾驭必英雄。世无伯乐谁真赏，昂首悲嘶万里风。

    张行人义骡（《池北偶谈》）
    同年张鹤洲行人，尝乘一骡，甚爱之。康熙甲辰，鹤洲以科场事下刑部，饘粥不继，乃以骡抵逋于人。一日过市，酸嘶悲鸣，堕其新主，而逸归张邸。稍近之，辄蹄啮不已。家兄西樵，官吏部，为赋《义骡行》。呜呼！此骡胜华歆、贾充、褚渊、六臣之徒多矣。
    诗曰：义骡日下竞称奇，消得琅琊吏部诗。新主纵然刍秣好，不如故土乐忘饥。

    姚氏二犬（《广异记》）
    吴兴姚某，开元中，被流南裔，随行者奴二犬二。奴曰附子，其子曰小奴，性俱悍，居南久之，惆怅思乡，计害其主，庶家得归。姚僻处，邻里不闻。附子忽白主云：“郎君燕人也，今流离万里，倘有不祥，奴当扶榇归北。顷觉衰惫，恐溘然朝露，小辈无能为役，则郎君遗骨，长此漂泊他乡矣，愿早图之。”姚喻其意，云：“汝欲我死耶？”奴曰：“正尔虑之。”姚请约来朝。及晨，奴父子丰膳，婉劝加餐。姚停觞哽咽，见二犬依依左右，适奴入时，与之食。因抚二犬云：“豢汝多年，今奴杀我，汝知之乎？”二犬亦哽咽不食，顾主悲号。俄附子至，一犬突咋其喉，毙。一犬疾入厨，咋小奴喉，亦毙。又咋附子之妇，毙之。姚遂免难。
    鹤子曰：奴父子阴谋叛逆，炯炯在二犬心目中，含愤切齿，岂伊朝夕哉！前此卧月吠花，傍主自若。后则轰霆掣电，斩草除根。犬乎犬乎，义也而神矣！
    诗曰：一般豢养两般心，观变迎机智勇沉。剑客空空输痛快，惊魂乍定涕沾襟。

    金丝犬（《圣师录》）
    沈处士恒吉，购一金丝犬，长不逾尺，甚灵警，晨夕与俱，怜惜备至。三载，处士病，犬不食数日。及卒，殓于正寝，犬盘旋而号，竟夕方罢。停榇期年，犬常卧其侧。将葬，一触而毙。
    诗曰：主没何依泪暗吞，绕坟不住吠黄昏。贱躯岂惜酬知己，纵伴黄泉未报恩。

    犬殉主（《圣师录》）
    刘钊，铁岭卫人，畜一犬，出入必从。钊常以马负薪山中，犬尾之。一日，犬独归，向钊子国勋，鸣跃不已。勋异之，随所往，见钊为盗所杀，弃尸石间，取其马去。勋营葬毕，众皆归，犬独守冢，日夜悲泣，泪涔涔湿草土。数日抉土及棺，死棺旁。
    鹤子曰：伏戎于莽，殆因夺马起杀机耶。此马甘心事仇，视主死而不顾，犬贤马多矣。
    诗曰：林下风腥马曷归，家人毕葬独依依。泪痕滴处无干土，傍冢烟寒草不肥。

    黑儿像赞（宋玨作）
    黑儿，崔子镇先生所畜猫也。甚爱之，与同卧起，字之曰“黑儿”，则应。先生每出，黑儿必送至户外。及归，黑儿闻履声，跃而喜，先生亦喜，与饮食焉，如是者十余年。一日，先生病，黑儿伏侍，不离床笫，察其居止有忧色。亡何，先生没，黑儿绕棺哀叫，累昼夜不食，而毙于棺下。先生子公超，义而葬之，名“黑儿冢”。予闻而惊叹，因画其形，并为之赞曰：相彼狸狌，性则执鼠，驯性者良，贪饕者鄙。亦有名种，深毛修尾，温柔善媚，依人而已。唯兹黑儿，人且难比，识主性情，解主言语。主出主归，徘徊延伫，徘徊若悲，延伫乃喜。寝则侍衾，兴则候履，历十余年，如仆如子。主疾知忧，没则号毁，无以酬恩，不食而死。殉秦三良，殉齐二士。谁谓物蠢，而不可拟？葬之龙门，大河之涘。陵谷有迁，冢不崩圮。庶几千载，齐名黄耳。（以上“义鉴”）
    诗曰：吁嗟古道弃如尘，生死相依幸托身。貌得狸奴毛发动，瓣香未许负心人。


贞烈鉴第三

贞烈鉴第三（二十七案）

爱河滔滔，溺情而死。情根正性，物乃如此。地老天荒，无终无始。辑贞烈

    比翼凤（《嫏嬛记》）
    南方有比翼凤，飞止饮啄，不相分离。雄曰“野君”，雌曰“观讳”，总名曰“长离”，言常想离著也。此鸟能通宿命，死而复生，必在一处。
    诗曰：比翼于飞薄紫霄，预思离别恨迢迢。分明夙慧三生在，一缕情丝未尽销。

    许氏园鹤（《陈忠裕集》）
    许氏园，有二鹤，其雄毙焉。岁余，客有复以二鹤赠者，孤鹤踽踽避之，不同饮啄也。雄鹤窥其匹入林涧间，意挟两雌，翛然蹑迹，则引吭长鸣相搏击，至舍之去乃已。夕，双鹤宿于池，则孤鹤宿于庭，其在庭也亦然。每月明风和，双鹤翩跹起舞，嘹唳和鸣，孤鹤寂处不应。或风雨晦明，寒湍泻石，霜叶辞柯，哀音忽发，有类清角，闻者莫不悲之。主人长其羽翮，纵之去。是故缡帨之操，锋刃不能变也。[鷇-殳+鸟]鸟之信，寒暑不能夺也。九三不恒，亦孔之丑也。
    鹤子曰：此陈大樽先生三慨之一也。先生节义文章，光华宇宙。读《许氏鹤记》，至今楮墨间，凛凛挟冰霜气。致命时，年甫四十，殆所云“锋刃不能变”耶！
    诗曰：一般风月各悲欢，茹苦心头欲诉难。孑影碧空何处去，故园回首暮云寒。

    闻鹤堕泪（《情史》）
    湘东王修竹林堂新构，太守郑裒，送雄鹤于堂，雌者尚在郑所。霜高月冷，无夕不唳，孤客舣舟，闻者泪堕。时有野鹤飞赴堂中，驱之不去，即郑之雌也。交鸣颉颃，翩然并舞，宛转低昂，妙契弦节。
    鹤子曰：始则望空孤唳，霜月亦助凄清。继而对影和声，风云且为飞舞。
    诗曰：悲莫悲兮生别离（古句），生离重遇旧相知。人间倘借双飞翼，哪有徐郎破镜悲。

    孤鹤哀鸣（《搜神记》）
    荥阳县南百里余，有兰岩山，峭拔千寻。常有双鹤，素羽皦然，日夕偶影翔集。相传昔有夫妇隐此山数百年，化为双鹤，不绝往来。忽一鹤为弋人害，其一鹤岁常哀鸣，至今响动岩谷，莫知其年岁也。
    鹤子曰：此双鹤三生公案也，是耶非耶？翩何姗姗其来迟耶？
    诗曰：几生修到两胎仙，仙骨珊珊也可怜。梦觉松涛成往劫，分明双影夕阳边。

    石鹤夜啼（《情史》）
    仙人尹蓬头，还西川鹤鸣观，乘石鹤而去。先是，观前有两石鹤，不知何代物也。蓬头乘其雄者上升，其雌者中夜悲鸣。土人惊怪，争来击落其喙，至今无喙石鹤一只存焉。
    诗曰：一鹤空山啸风雨，仙骑雄鹤去何所。他年云外倘归来，欲话沧桑石无语。

    鸳鸯悲鸣（《第一功德录》）
    元魏显宗延兴三年，因田鹰获一鸳鸯，其偶悲鸣上下不去。帝惕然，问左右曰：“此飞鸣者，为雌为雄？”对曰：“臣以为雌。”帝曰：“何以知之？”对曰：“阳性刚，阴性柔，以刚柔推之，必是雌矣。”帝慨然而叹曰：“虽人鸟事别，至于资识性情，竟何异哉？”于是命放所获鸳鸯，并下诏禁断鸷鸟不得畜焉。
    诗曰：片语回春感至尊，秋江蓼影尚惊魂。而今结伴双飞去，同拜金鸡下赦恩。

    柳家燕（《圣师录》）
    元元贞二年，双燕巢于燕人柳汤佐宅。一夕，家人持灯照蝎。雄惊而坠，狸奴食之。雌彷徨悲鸣不已，朝夕守巢，哺雏成翼而去。明年雌来，复巢其处。巢有二卵，人疑其更偶也，窥之，抱雏之二壳耳。自后春来秋去凡六载，唯见其孤飞焉。
    诗曰：双雏谁倚只身栖，独返家山海雾迷。故侣虽亡遗垒在，年年不忍补新泥。

    报恩寺鹳（《秋灯丛话》）
    吴，报恩寺浮图顶，巢二鹳，以游以宿，出入必俱。一日，其雄挂胫轮索中，奋翼自掷，空悬弗脱。雌下首大鸣，若吁于人。众怜之，莫能升。遂宛转而绝。雌依其旁弗去，群鸟欲磔之，辄引喙怒逐不使近，逮毛骨尽化，然后已。风雨之夕，翱翔往复，哀鸣嗷嗷，若号慕焉。
    鹤子曰：予美亡此，谁与独处。当日痛愤之状，激楚之音，宛在耳目间也。
    诗曰：倒悬谁解望苍冥，惨对飙轮未蜕形。自此无心更鸣垤，孤飞夜傍塔灯青。

    雌鹳表贞（《圣师录》）
    泰州盐场兰若，楼窗外老树颠，有鹳巢焉。雌鹳伏卵其间，村民伺雌觅食，潜以鹅卵易之，鹳不知也。久之，雏破卵出，则鹅也。雄鹳讶其不类，谓雌与他禽合，怒而噪之，雌者亦鸣不已。既而雄者飞去，少顷，诸鹳群集视其雏，咸向雌而噪。雌者无以自明，以喙钻墙隙死。吴野人作诗纪其事。（以上“贞鉴”）
    诗曰：猜嫌毋乃太痴情，个里疑团恨未平。休笑墙茨难遽扫，女贞枝上月分明。

    鸾睹影悲绝（《异苑》）
    罽宾国王购一鸾，欲其鸣，不可致。饰金繁，飨珍羞，对之愈戚，三年不鸣。夫人曰：“尝闻鸾见其类则鸣，何不照之以镜？”王从之。鸾睹影悲鸣，冲霄一奋而绝。
    诗曰：闻续鸾胶不断弦，贞心炯炯向谁传。明明镜里翩跹影，哪信空花尽幻缘。

    扬州署青鸾（《池北偶谈》）
    《双槐岁钞》，有《贞莺》、《烈鸳》二诗。因忆昔扬州署中，有青鸾二，饮啄必俱。一日，其雄为鹿触死。雌日夜哀鸣，不忍听闻，数日亦死。予感其义，作《青鸾操》。
    诗曰：嘉名畴锡果长离，五彩翩翩对舞谁。顾影生憎无赖月，记曾双照梦回时？

    鸳鸯投沸汤（《圣师录》）
    明成化六年十月间，盐城天纵湖渔父，见鸳鸯群飞，弋其雄者烹之。其雌者随棹，飞鸣不去。渔父方启釡，即投沸汤中死。
    按《情史》记，刘世用在高邮湖，见渔者获鸳鸯事，与此略同。
    诗曰：霎时毒雾幂湖深，逐棹何人辨苦音。欣跃沸汤同毕命，碎身粉骨也甘心。

    烈燕投河（《圣师录》）
    德兴夏氏子，好弹射飞禽。见梁间巢双燕，戏弹之，毙其雄。雌啁啾悲鸣，逾时自投门前陂水死。时人作《烈燕歌》以伤之，歌云：“燕燕于飞春欲暮，终日呢喃语如诉。但闻寄泪来潇湘，不闻有义如烈妇。夏氏狡童好游猎，弹射飞禽类几绝。梁间双燕衔泥至，飞镞伤雄当儿戏。雌燕兀兀如呆痴，不能人言人不知。门前陂水清且泚，一飞径溺澄澜底。伤哉痛恨应未休，安得化作吕氏女，手刃断头报夫仇。”
    诗曰：倦羽翛翛喜乍依，丧群自恨暗先机。孤魂不逐流波逝，犹傍空梁故垒飞。

    燕冢（《南史》）
    襄阳卫敬瑜早丧，其妻灞陵王整妹也，年十六。父母舅姑，咸欲嫁之，泣而不许，截耳置盘中为誓，乃止。户有燕巢，常双来去，后忽孤飞。女感之，谓曰：“能知我乎？”因以缕志其足。明年复来，孤飞如故，犹带前缕。女吟诗曰：“昔年无偶去，今春犹独归。故人恩义重，不忍复双飞。”燕春来秋去，殆七霜矣。后复来，女已死。燕绕舍哀鸣，人告之葬处，即飞就墓，哀鸣不食而死。因葬其傍，曰“燕冢”。唐李公佐，有《燕女坟记》。（此案可入“贞鉴”，可入“眷旧”。）
    一说，姚玉京，嫁襄州小吏卫敬瑜，卫溺死，玉京守志。常有双燕巢梁间，为鸷鸟所获。其一孤飞，悲鸣徘徊，至秋，翔集玉京之臂，如告别然。玉京以红缕系其足，曰：“新春复来，为吾侣也。”明年果至，玉京作诗云云。后玉京卒，燕复来，周回悲鸣。家人语曰：“玉京死矣，坟在南郭。”燕至坟所亦死。每风清月皎，或见玉京与燕，同游灞水之上焉。或云：“玉京”即王氏乳名，加“姚”者，从母姓也。
    李斯义曰：玉京与燕，可称双节。赠诗哀婉，读之泪下。
    鹤子曰：燕傍玉京墓而死，此碣信可标“双节冢”矣。顾一则填海之石虚衔，一则覆盆之冤未雪。空梁月淡，幽阁灯寒，此六、七年间，相对清况，虽各深怀抱，而恩义之感均也。洎乎秋风一别，春社重来，旧垒依然，故人安在？萧萧白杨之郭，依依红缕之情，后死者何以为怀哉！
    诗曰：孤垒空房各自哀，分飞犹幸聚泉台。回头无限春风泪，不许桃花傍冢开。

    雁邱（《情史》）
    元遗山，金人，尝赴试并州。道逢捕雁者，捕得二雁，一死，一脱网去。其脱网者，空中盘旋，哀鸣良久，亦投地死。元遂以金赎得二雁，瘗汾水旁，垒石为识，号曰“雁邱”。因赋《摸鱼儿词》云：“问世间，情是何物，直教生死相许。天南地北双飞客，老翅几回寒暑。欢乐趣，别离苦，就中更有痴儿女。君应有语。渺万里层云，千山暮雪，只影向谁去？横汾路，寂寞当年箫鼓，荒烟依旧平楚。招魂楚些何嗟及，山鬼暗啼风雨，天也妒。未信与莺儿燕子俱黄土，千秋万古。为留待骚人，狂歌痛饮，来访雁邱处。”栾城李仁卿治和云：“雁双双，正分汾水，回头生死殊路。天长地久相思债，何似眼前俱去。摧劲羽，倘万一，幽冥却有重逢处。诗翁感遇。把江北江南，风嘹月唳，并付一邱土。仍为汝，小草幽兰丽句，声声字字酸楚。桐江秋影今何在，萧瑟欲迷堤树，露魂苦。算犹胜王嫱青冢真娘墓，凭谁说与。对鸟道长空，龙艘古渡，马耳泪如雨。”
    李斯义曰：或曰：“此情痴也。”不知至忠大孝，俱是痴拙人做出。败节丧名，却被聪明人做尽。痴是其真诚一念，可以扶植万古纲常，即所谓其愚不可及也。
    鹤子曰：原跋妙矣，燕冢、雁邱，天然佳对。而玉京之诗，赠于生前。遗山之词，唁于死后。南郭、横汾，辉映千春矣。空中盘旋良久而死，试度其心，一似悔恨其脱网而独去也者，悲夫！
    诗曰：片碣苔花古墨香，胜他瘗玉白杨旁。至今秋影荒芦畔，双照汾河旧夕阳。

    双雁楼（《圣师录》）
    王天雨云：“予舍后有张姓者，获一雁，置于中庭。明年，有雁自天哀鸣，庭雁和之。久而天雁遂下，彼此以颈绞死于楼前。后名其楼曰‘双雁楼’。此正德年间事。”
    诗曰：一别茫茫两度秋，悲嘶几尽白云求。断魂不得双飞去，烟黯空庭月黯楼。

    雁愤偕死（《情史》）
    宏治间，河南虞人获一雌雁，铩其翼，畜诸场圃，以媒他雁。每见云中飞者，必仰睇。至次年来宾时，其雄与群雁飞鸣而过，雌认其声，仰空号鸣。雄亦认其声，飞落圃中，交颈呜呜，若相哀诉者。良久，其雄飞起半空，欲去徘徊，视其雌不能飞，复飞落地上。旋转叫号，声益悲恻。如此者三、四回，度终不能飞，乃共啮颈蹂蹴，遂相愤触而死。
    按《圣师录》记，顾敬亭稼圃旁，罗者得一雁，其偶闻声落地，交颈哀鸣，血尽而死。事绝相类。
    诗曰：仰霄无计奋云端，几度徘徊去就难。义不独生誓同死，当天曒日照心肝。

    镇江随舟雁（《警心录》）
    万历癸丑，镇江钱参将部下，有卒获一雁，笼置舟尾。空中有一雁随舟悲号，舟中雁连声应之。江行百里，不肯暂舍。将登岸，笼中雁伸颈向外大呼，空中雁忽下，二雁以颈相交不放。舟中人异之，亟向前擘开，已俱死矣。钱闻大怒，同舟兵卒各杖之。其获雁人，病月余死。
    李斯义曰：《昏礼》“亲迎奠雁”，雁顺阴阳往来，且不再偶，和且信也。和则不离，信则不二，故共飞鸣，同生死，于此可识倡随之义。
    鹤子曰：随舟而空际悲号者，雌耶雄耶？雄则义夫，雌则烈妇。其连声相应也，迫乎有生离之惨。其近岸大呼也，岌乎有死别之悲。语云：“死或重于泰山，或轻于鸿毛。”此则鸿毛而重于泰山矣。
    诗曰：百里随舟不暂违，死时交颈两依依。长江有尽情无尽，悔傍芦花浅水飞。

    民舍雁（《圣师录》）
    王一槐，司铎铜陵时，言有民舍除夜燎烟，祓除不祥，一雄雁触烟而下，家人以为不祥也，烹之。明晨，一雁绕鸣檐上，数日堕地而死。
    鹤子曰：忍作残害，是为不祥。
    诗曰：无端虐焰误戕身，香遍屠苏庆岁新。鼎镬残魂应待妾，愿随金谷坠楼人。

    铳落鸠（《矩斋杂记》）
    老友陈大介，尝馆山家。见猎人铳落一鸠坠地。又一鸠来就拊视，且口衔他物饲之，不受。又以翼水蘸其火伤处，卒不可活，乃宛颈哀鸣而去。有顷，从树颠下坠，触地死，盖重伤其匹也。陈引其人谏曰：“若中一鸠，而二鸠死。鸟且死义，若独何心？”其人遂折铳改业。
    施愚山曰：此与获鹿子，而鹿母肠寸断，相类。彼重母子，此重夫妇。
    鹤子曰：试想瞥见其匹伤铳坠地时，正尔双栖，火光迸射，肝胆何等惊裂，心口何等急筹，万苦中沸，莫可言状。然后衔物拊视，意望其匹之起死回生也，而不效。既而四顾彷徨，不惜濡翼，意犹望一丝之或生也，而又不效。死之志，已斩然于宛颈哀鸣顷矣。既去之后，未坠之先，此一霎间，孤立树杪，下视痛绝，声也无，泪也无矣，噫！
    诗曰：百计求生无望矣，伤心惨目竟如此。到头死别胜生离，地下重逢悲又喜。

    卫衙鹳（《圣师录》）
    卫衙梓巢鹳，父死于弩。顷之，众拥一雄来，匹其母，母哀鸣百拒之。雄怒，尽啄杀其四雏。母益哀愤，气哽而死。群凶乃挟其雄逸去。
    诗曰：杜老曾歌义鹘行，雄心芒角莽峥嵘。忍教孤寡齐吞尽，万树阴风猎猎生。

    高邮烈鹳碑（《圣师录》）
    高邮州有鹳，双栖南楼上。或弋其雄，雌孤栖。旬余，有群鹳偕一雄与共巢，若媒诱之者然。竟日弗偶，遂皆飞去。孤者哀鸣不已，忽钻嘴入巢隙，悬足而死。时游客见之，无不嗟讶，竞为《烈鹳诗》吊之，复立“烈鹳碑”。
    诗曰：风雨南楼孑处哀，群雌粥粥浪疑猜。墨花一片韩陵石，消受诗人下拜来。

    华亭鹳（《圣师录》）
    华亭董氏庭前，植虬松一株，枝干扶疏，亭亭如盖，有双鹳结巢其颠。后雄被弹死，其雌孑然独处，日夕哀鸣，越数日亦死。
    诗曰：风卷涛飞月堕天，金丸无计避韩嫣。双栖不羡华亭鹤，绕树孤飞唳碧烟。

    鸽斗死（《圣师录》）
    江浙平章巙巙宅，养二鸽，其雄毙于狸奴，家人以他雄配之，愤斗而死。谢子兰作《义鸽诗》以吊之，诗云：“翩翩双飞奴，其羽白如雪。乌员忽相残，雄死雌躄躠。绝食累数日，悲鸣声不歇。苍头配他偶，捍拒项流血。血流气亦愤，血尽气乃绝。嗟尔非鸳鸯，天配不再结。嗟尔非雎鸠，所性殊有别。于人拟共姜，之死同一辙。奈何闺壸内，往往少贞烈。夏姬更九夫，河间不堪说。聊为义鸽行，以激夫妇节。”
    诗曰：血洒雪衣甘斗死，心悬天日忍偷生。援琴漫拨求凰引，听否悲吟义鸽行。

    相思鸟（《闻见偶录》）
    相思鸟，产于苏属近海诸处，闽中亦有之。大与瓦雀等，红喙，黄绿羽翰，其形甚妍。声小而韵，飞则并飞，止则同止。每于秋季，乡人罗而取之，以鬻于市。爱者畜以雕笼，笼分二格，锁其一，其一放之不去，时飞翔于笼之左右上下，顷亦自归笼内。若失其一，其一悲鸣亦死。殆比翼鸟之流欤。
    鹤子曰：《情史》云：“红蝙蝠，出泷州，皆深红色，唯翼脉浅黑，多双伏红蕉花间。采者若获其一，则一不去。又岭南有红飞鼠，出入必双，人获其一，必双得之。”又周索《孝子传》云：“猿，禺属，或黄或黑，通臂，轻身，善缘，能于空中转轮，好吟。雌为人所得，终不独生。”吁，蠉蜎微物，亦知“一与之齐，终身不改”之义乎！
    诗曰：朝朝暮暮苦相思，思到魂销欲尽时。心有千行万行泪，何能说与主人知。

    鄱阳烈鸡（《警心录》）
    王楫，鄱阳卜者，邸中畜雌雄二鸡。雌正抱雏，适客至，楫命童取其雄，将烹之。雄叫呼，雌闻声走至，孜孜注盼，哽咽悲鸣，若欲诉楫而免雄之死者。楫弗悟，竟杀之。雌踯躅哀鸣，不复顾群雏，终夕唧唧不食，凝立砌下，沉沉如醉，少焉气溢其吭，遂喘而死。
    李斯义曰：竟有“生同室，死同穴”之意。
    鹤子曰：写其雌急迫痛切情状，由有声而无声，字字惊心动魄。
    诗曰：求生不得枉号呼，割爱何心顾众雏。如醉如痴满腔恨，可怜到死尚模糊。

    颜氏鹅（《警心录》）
    庆元三年，有客离榷场，赴淮，至颜氏店。颜语其妻，明日宰雄鹅饷客。夜闻栅中群鹅悲鸣，迨旦取鹅，群鹅向前啄颜衣，遮绕不退。颜携杖击散，竟杀其雄。其一雌二雏，皆悲跃而死。群鹅举翅拍地自扑，七日不饮水食谷。（以上“烈鉴”）
    李斯义曰：吕子云：“疾痛相救，忧思相感，死则相哀，此之谓骨肉之亲。”物亦有同然者，故闻其难也，群相救护。其不可救也，或以死殉，或悲伤至不饮食。至若父子不相救，亲戚不相吊，则人处物类下矣！
    鹤子曰：雌之死也为烈妇，雏之死也为孝子，同群之自扑也为义友。而托足于戾气之门，惜哉！怨毒循环，何时了结？
    诗曰：雏随母死妇随夫，同类摧肠绝复苏。釜绕游魂齐掩泣，旁观谈笑动心无。


慈爱鉴第四

慈爱鉴第四（三十四案）

闽楚溺女，吴越焚子。骨肉自戕，天怒未已。毋曰禽犊，真性浃髓。辑慈爱

    鹿恸子肠断（《警心录》）
    许旌阳，少好猎。一日，射死一鹿，鹿母为子舐疮痕，良久亦死。剖腹视之，肠皆断矣。即大悔悟，折其弓，入山修道，后证仙果。
    李斯义曰：一悔便可入道，人苦不知悔，果能悔而改，其造诣自无所不至。
    鹤子曰：“良久”两字中，多少心泪！
    诗曰：杀心放下即仙心，惨听哀鸣泪不禁。沉痛尽头共儿死，此情无古亦无今。

    鹿胎草（《人谱类记》）
    陈惠度，于剡山射一孕鹿，既伤，产下小鹿，以舌舐子身干，而母乃死。惠度见之惨然，遂弃弓矢为僧，建惠安寺嵊县东。鹿死处生草，曰“鹿胎草”。
    诗曰：舐儿痛恨彻心头，礼忏莲台悔未休。芳草萋迷埋鹿处，斑斑犹有泪痕流。

    孕鹿哀跪（《警心录》）
    邵文立，梁时人，世业烹屠。欲杀一鹿，鹿怀麑当产，就庖哀切，跪而流泪。文立以为不祥，刳割之。旋身患恶疮，乃自悔责，倾居产，建小庄严寺焉。
    诗曰：不恤充庖念子哀，血飞霜刃已戕胎。谁知哽咽心头语，跪诉屠前怒未回。

    鹿母悲鸣（《警心录》）
    章邵，富而贪。出遇鹿，鹿避去，获其子，扑杀，弃林中。鹿母遥见，悲号不已。是日，邵欲有所谋。一子甫弱冠，先父行，倦而假寐大树下，以伺父。邵至，见衣袱，抽刀刺喉，劫取而行。渐晓，视衣袱，乃知杀者其子也，悲号痛悔，已无及矣。
    鹤子曰：杀鹿子，即杀其子。天道报施，不俟终日，可畏哉！此人立心贪狡，平居即有劝以苦报，势必悍然不信。即苦报临头，且以为命数当然。乌知厉魄之不汝宥哉！
    诗曰：满腔杀气莽纵横，不到儿亡气不平。转盼杀人还自杀，林中未断鹿悲声。

    麈爱子（《宣室志》）
    庐陵吴唐，好射猎，矢无虚发。时方春煦，率其子出猎。值一麈与麑戏，乍见唐，引麑潜去。麑未知畏也，跃而前，唐射杀之。麈惊还悲鸣。唐置麑于地，自藏茂草中，麈来舐麑，又射之。既而又一麈至，方张弩，箭忽自发，中其子。唐投弩抱子，抚膺而哭。忽闻空中呼曰：“吴唐！麈之爱子，与尔何异？”惊视间，忽有虎突出搏唐，折臂而死。
    鹤子曰：风和日丽，引麑嬉春，是何活活泼泼世界。吴唐杀心一动，忽变为惨雾阴霾。子之中箭也，鬼之呼空也，虎之突搏也，真觉触处为难，无处躲逃。
    诗曰：抱子号咷首试回，弩机未发万灵哀。叶飞谷动风悲啸，鬼导山君白日来。

    麑母随号（《警心录》）
    孟孙，猎得麑，使秦西巴持归。麑母随之而号，西巴不忍，纵之。孟孙怒，逐西巴。居一载，取以为其子傅。左右曰：“西巴有罪，今以为子傅，何也？”孟孙曰：“秦西巴以一麑而不忍，又能忍吾子乎？”
    诗曰：乾坤万古不销沉，只此慈悲一寸心。谁放西巴仙佛手，空山目送泪涔涔。

    象泣子（蒋济《万论》）
    象见子皮，而无远近，必泣。
    诗曰：毛里相关岂暂忘，皮存子死九回肠。老来不尽西河泪，千古酸心恸乐羊。

    猿乞子（《搜神记》）
    临川东兴人，入山得猿子，挈归，猿母随逐至家。此人缚猿子于庭树示之，母遽搏颡向人若乞哀状。终不肯放，竟击杀之。猿母悲啼自掷而死，破肠视之，寸寸断裂。未半年，疫起，其家灭门。
    颜光衷曰：不忍一麑，可以为傅。则忍此猿者，尚可为人乎？抑又有感焉，母子天性，其恳怛一脉，寄在畜生道中者，犹能感动疫鬼，况冤人乎？况仁人孝子精气之所勃窣、所会钟，而有不兴云澍雨、裂石贯日者乎？
    诗曰：乞子猿哀颡搏庭，忍看并命血风腥。霎时树杪阴云合，恍惚虚空怒百灵。

    猿号追子（《伤心录》）
    桓温入蜀，至三峡中，有得猿子者。其母缘岸哀号，行百余里不去，遂跳至船，至便气绝。剥取其皮，因见腹中肠，皆寸寸断。桓闻之怒，命黜其人。
    鹤子曰：至便气绝，惨痛莫状。
    诗曰：百里追儿径跃航，峡云阴惨不飞扬。沾裳只听三声耳，啼到无声声更长。

    猿遗乳（《伤心录》）
    一彭姓善弩，入山见隔溪老猴方乳儿，发弩射之，中伤其臂。猴知不能支，勉抱子饱食其乳，犹摘木叶数片，盛余乳置子旁。声呜呜然，若教子取食状，大号而绝。诸子环视，亦呜呜而号跳不已。
    诗曰：念乳无多暂止饥，相看含泪两歔欷。秋风也似凄情甚，不忍溪头卷叶飞。

    猿垂死乳子（《警心录》）
    武平产猿，毛若金丝，闪闪可观。猿子尤奇彩，性驯不离母。母黠不可致，猎人以毒傅矢，伺母间射之。母度不能生，洒乳于林饮子，洒已气绝。猎人取母皮向子鞭之，即悲鸣而下，敛手就制。每夕，必寝皮乃安，甚者抱皮跳踯而死。
    李斯义曰：生死惓恋，慈孝之至。欲缚其子，而先射其母，莫忍于此矣！
    诗曰：毒矢相加顾子悲，藏身无计误金丝。乳中滴滴心头血，肠断慈魂入梦时。

    老猿悼子（《南史·鱼复侯子响传》）
    齐武帝于华林，为子响作斋，呜咽移时，左右莫不掩涕。他日，出景阳山，见老猿远掷悲鸣。后堂丞曰：“猿子前日堕崖死，其母求之不见，故尔。”上因忆子响，歔欷良久不自胜。
    鹤子曰：呜咽耶，掷鸣耶，涕不知其何以淫淫耶，情不知其何以不自胜耶！人耶？物耶？同耶？独耶？
    诗曰：悼子崖颠骨未收，闻猿驻跸几回头。景阳山畔秋萧瑟，水咽云低各自愁。

    猿哀子不食（《合璧》）
    昔人有畜子母猴者，一日，鸢杀其子。猴哀鸣不食，径往厨中取一片肉戴顶上，伺于庭中。鸢果来搏肉，猴两手扯擘其翅，啮脑食髓。
    诗曰：只影凄凉老泪垂，啼声不断自忘饥。区区一脔偿儿命，快绝猿心痛绝时。

    闻牛鸣（《左传》）
    介葛卢，闻牛鸣，曰：“‘是生三牺，皆用之矣。’其音云。”问之，而信。
    钟伯敬曰：慧人一语，使人怵然不敢言杀，不待慈氏下生说法劝解也。韩范曰：“介葛卢识兽音，佛图澄识铎音，物理之通，有不可测者。”学究家，莫以目所未见为怪。
    诗曰：悔生骍角失团圞，哽咽人前欲诉难。回首三牺成往事，可怜老泪尚阑干。

    羊恸羔自踯（《同生录二编》）
    宋真宗，祀汾阴日，见一羊自踯道左，怪问之。左右对曰：“今日尚食杀其羔。”真宗不乐，自是不杀羊羔。
    鹤子曰：《册府元龟》云：贞观十八年，幸九成宫，行次显仁宫。太宗手诏皇太子曰：“吾昨见麋鹿怀孕者多，纵有空身，其子甚小。母亡而子存者，未之有也。昆虫无知，唯推己以及也。”又《甲申杂记》云：御厨进羔儿肉，宣仁曰：“方羔而烹之，伤夭折也。”却而不食，有旨，不得宰羊羔以为膳。又《同生录》云：明太祖当斋时，礼部尚书牛谅言：“古礼，凡大祀斋日，宰犊牛为膳，以助精神。”太祖曰：“太牢非常用，致斋三日，而供三犊，所费太侈。夫俭可以制欲，淡可以顺性。若无节制，唯事奢侈，徒增伤物之心，无益事神之道。”谅曰：“《周礼》古人所定，非过侈也。”太祖曰：“《周官》之法，不行于后世多矣。唯自奉者，乃欲法古，何哉？”吁！仁君爱物之心如此。大哉王言，培养国家元气不小。
    诗曰：黼幄推恩轸物情，道旁羊踯讶哀鸣。玉盘片片羔儿肉，暗有慈魂哭子声。

    羊乞产后死（《昨非庵日纂》）
    白龟年，曾入仙洞得素书，能辨禽兽语。一日，过潞州，太守知其能，延与之谈。适将吏驱羊三十群过庭下，中一羊，鞭之不肯行，且悲鸣。守曰：“羊有说乎？”龟年曰：“羊言：‘腹中有羔，将产，俟产讫，甘就死。’”守乃留羊验之，既而果生二羔。
    李斯义曰：禽兽语即不能辨，而其喜其哀，可立辨也。物爱其胎，与人何异？故于物之有胎者，宜更加怜惜。
    诗曰：人羊转毂讵荒唐，争羡盈庖李赞皇。休怒行迟鞭见血，为儿一步一回肠。

    溺女感化（《广信府志》）
    弋阳方家墩吴某，犬生数子，令其仆携溺诸河，仆私烹之。犬蹑仆后，目睹其状，号叫酸悲，以头触柱而死。村妇曰：“彼犬也，而犹爱其子，况于人乎？”溺女之风渐熄焉。
    诗曰：母魂惨惨绕刀盘，溺女滔滔欲挽难。休薄吴儿心木石，村姑片语且回澜。

    犬埋子骨（《述异记》）
    宋元徽中，石元度畜一黄犬，生子色白，母爱怜异常，每衔食饲之。及长，元度出猎未归，犬母必门外望之。后元度患气嗽，渐危笃。医云：“须白犬肺汤。”索诸市，不得，乃杀白犬，取用其肺。犬母跳跃号叫，累日不息。其家人烹犬，与客食之，投骨于地。犬母辄衔置空房中，旋移后园桑下，掘土埋之，日夕向树哀吠。而元度疾竟不瘳。未终时，谓左右曰：“汤不救我疾，枉杀此犬。”其弟法度，自此不食犬肉。
    李斯义曰：楚灵王，闻群公子之死也，自投车下。读此，知爱子之情，人、物同也。
    鹤子曰：《吕氏春秋》云：昔赵简子臣阳城渠胥，有疾。医谓：“得白骡肝则生，不得则死。”简子杀所爱白骡，剖肝予之。与元度病烹犬相类。渠胥之疾瘳与否不可知，而元度因之而死。世之治病者，慎勿轻视物命，反伤人命也。元度临终“枉杀”一语，莫作呓语看。当知冤报，人、物无殊。其告左右也，大有痛自悔恨之心，此必眼光落地时，确有所见而云然者。
    诗曰：埋骨荒园桑土新，几回衔饲历酸辛。怕挥老眼思儿泪，滴到黄垆草不春。

    豚媪哭声（《迪吉录》）
    唐果毅，鄠县人，客来，恒买豚设馔。卫士家生十豚，俱买尽。其最后买者，煮尚未熟。果毅对客坐，忽闻妇人哭声。意疑其妻，向家视之，不哭。至厅，又闻哭声，视妻，复不哭，如此数回。后更向家，即闻哭声在门外。在门外，即闻哭声在家中。其客大惊，不安席，细闻哭声，似云：“男女生十个，都被果毅吃尽。”听之了了，恻然，皆散去。果毅惊而得病，数旬而没。长安共传其事焉。
    鹤子曰：古德云：“欲知世上刀兵劫，且听屠门夜半声。”似此阴阴惨惨，真是满门杀气郁蒸。分饷者众客，寻债者一身。试问那时苦况，有座客替汝否？
    诗曰：彭生豕立逐与啼，媪哭豚儿更惨凄。说与老饕浑不信，暌车翻笑《易》无稽。

    狙指腹（《湘山野录》）
    南唐李后主，猎青龙山。一牝狙触网，见主雨泪稽颡，指其腹。主戒虞人保守，是夕诞二子。还幸大理寺，录囚，系有大辟妇，以孕在狱，未几诞二子。主感狙事，罪止于流。
    鹤子曰：狙性诈，而爱子情何挚也！李虽亡国主，而全狙之生，尽物性矣。感狙而曲全孕妇，尽人性矣。一念慈祥，有时流露，孰谓叔宝无心肝哉？
    诗曰：敢同暮四与朝三，但乞生儿死亦甘。解网主恩同感泣，一时佳话遍江南。

    鼠狼救子（《北梦琐言》）
    相国张文蔚庄，在东都北坡。庄有鼠狼穴，养子四，为蛇所吞。鼠狼雌雄情切，乃于穴外坋土，恰容蛇头。伺蛇出穴，入所坋处，出头，度其回转不及，当腰啮断。而擘蛇腹，衔出四子，尚有气，置穴外，衔豆叶嚼而傅之，皆活。何微物，而有情有智如是乎！
    鹤子曰：情急智生，破涕为笑矣。不知四子他日亦念及此时亲恩否？
    诗曰：狼子休云尽野心，狡猊智勇让渠沉。长蛇浪喜撑肠饱，杀业深时怨毒深。

    ●按此原有“鹤随雏死”一案，出《警心录》，云：“雁门远法师，未出家时，善弩射，尝射鹤雏，鹤母随死”等。须知远公自幼好学，深通《六经》、《庄》、《老》，诸书皆未见其有善弩射等事。此确由《警心录》之讹传，故删之。

    鹤自拔氅（《警心录》）
    大业二年，太守何稠，课州县送羽毛，民争捕，殆无遗类。乌程县人入山捕采，见一大树高百丈，上有鹤巢养子，欲取之，高不可上，操斧将伐树。鹤知人必取，恐杀其子，乃自拔氅毛，片片投地。
    李斯义曰：嗟乎！厚蓄以致倾丧者，世不乏人。观此，知散财为保身之要也。
    鹤子曰：上官诛求无艺，飞檄所到，急如星火。不特民罹其殃，抑且物流其毒，念之哉！
    诗曰：氋氃戢影老岩阿，无术将雏避斧柯。愿舍己身全子命，喜心比似怨心多。

    燕痛雏坠（《泉南杂记》）
    闽之远海近番处，有燕名“金丝”者，首尾似燕而甚小，毛如金丝。临卵育子时，群飞近沙汐泥有石处，啄蚕螺食之。蚕螺背上肉有两筋，如枫蚕丝，坚结而白。故此燕食之，肉化而筋不化，并津液呕出，结为小窝，附石上。久之，与小雏鼓翼而飞。海人依时拾之，故曰“燕窝”。而予近闻之漳人，殊不然。大海中有高山，冬月，群燕来巢其上。春取小鱼，累之窝中，人取之林中，窝毁子坠，颠覆阑干。燕之雌雄，群然悲鸣，伤物特甚。呜呼！谁谓燕窝蔬房哉？生命之苦，过火燖刀割矣。苏长公谓：“虽八珍之美，投箸而不忍食。”此物此志耶！
    诗曰：海山巢覆燕同悲，鬻子恩勤亦闵斯。匕箸尚萦阴惨气，腥风摇烛绿迷离。

    慈莺一（《同生录二编》）
    吴遁客陪侍御苑，有取小金衣者，母声惨噪，还之乃息。纪诗云：“不念飞禽爱子情，绿阴深处捕雏莺。可怜调舌绵蛮韵，变作惊心痛裂声。要识放麑堪托子，须知渡蚁得延生。还渠子母融融乐，禁苑须教莫浪惊。”
    鹤子曰：教儿调舌，是天地生机。失子惊心，是天地杀机。生与杀，机甚微也。前人有诗云：“劝君莫打三春鸟，儿在巢中望母归。”读之凄切动人。昨非庵诗云：“鸟鹊哺雏时，万分心爱护。一啄十余呼，一飞十余顾。辛苦养将成，蓦被罟师捕。哀鸣及追逐，我不忍闻睹。”屠赤水《戒杀诗》云：“物我从来本一真，幻形分处不分神。如何共嚼娘生肉，大地哀号惨杀人。”吁！普愿有情人，不惜随缘，为罟师垂涕而诵之，是亦广长舌也。
    诗曰：睍睆声和侑玉卮，宫娥笑打小黄鹂。烟花还我春无限，母子枝头话别离。

    慈莺二（《太平广记》）
    有人取黄莺雏养竹笼中，其雌雄接翼，晓夜哀鸣于笼外，时来哺之，见人略无畏怖。一日，移雏他笼，置密室。雌雄衔食至，瞥见空笼，缭绕飞鸣，一投火中而死，一触笼而死。
    鹤子曰：哀哉雌雄，怜子痛子，竟至于此！想见寸肠惨裂，慈魂双绕，心犹含痛也。
    诗曰：此恨绵绵死未平，为儿激烈太伤情。金衣公子心悲否，无复爷娘唤汝声。

    免母鹳悲伤（《警心录》）
    太仓刘家河天妃宫，永乐时建。一日，僧自外归，见釡煮二卵，问从何来？童曰：“于鹳巢取之。”僧命还巢中。童曰：“卵已熟矣，还之无生理。”僧曰：“岂望其生，但免母鹳悲伤耳。”越数日，忽出二雏，僧异焉。令童探巢，果卵生也。巢内一木尺许，五色错文，香风馥郁，持下供佛前。后倭舟避风泊河滨，入寺见木，愿酬白金五百，僧与之。数年倭复入贡，访前僧，死矣。僧徒问香何宝？曰：“此香焚之，死魂还体，聚窟洲所出返魂香也。”
    李斯义曰：“免鹳悲伤”一语，不忍读。贪彼微利，丧我至宝，世人往往如是。子罕曰：“我以不贪为宝。”则不贪便是至宝，安论返魂香哉？
    鹤子曰：二雏于沸汤里重生，母喜出望外，不知何似。巢中仙香，殆留之以酬老衲耶，惜僧雏未试于其师圆寂时也。
    诗曰：纵非完卵免亲伤，三复僧言意味长。安得众生无夭札，不烦更觅返魂香。

    鸟带箭喂雏（《同生录二编》）
    邓艾征涪陵，见一鸟喂雏，挟矢射之。箭初发，鸟惊避，以诸雏尚在，不忍远飞去。再发，中之。鸟带箭分喂其雏，复衔余餔在侧，若教子取食然，哀鸣而气绝。诸雏环视，亦俯仰哀鸣不已。艾大悔曰：“我违物性，殆不久人世矣！”
    鹤子曰：《警心录》载，艾征涪陵，见猿抱子在树，中以弩，其子拔箭卷树叶塞之，与《同生录》异。然一慈一孝，并足风世。
    诗曰：惊弦欲避顾雏栖，带箭惊惶意惨凄。至竟英雄回首易，悔心几个邓征西。

    黄衣女乞儿命（《警心录》）
    衢州里胥，催租民家，贫无以备餐，有伏鸡拟烹之。里胥恍惚间，见桑下黄衣女子，向前乞命，且曰：“自死不足惜，不忍儿子未见日光耳。”胥惊异，至屋侧，见一鸡伏卵，其家将宰，力沮之。后再来，鸡乃抱雏，见胥踊跃似感恩状。既去，行数百步，一虎猝跃出，忽一鸡飞扑虎眼，胥获免。
    鹤子曰：胥如虎，而动恻隐，虎心善矣。不然，难逃真虎口也。是鸡灵幻莫测，真慈母，真侠士。
    诗曰：片念仁慈转杀机，伏鸡谁遣幻黄衣。柔肠儿女寻常事，不料雄心夺虎威。

    鸡嘱儿女（《劝诫类钞》）
    常熟一差役，催粮于乡，宿旅舍。闻邻妪嘱儿女曰：“明晨主人烹我饷官差，我死后，尔曹各自小心。门槛内外不可停，主人足下不可去。”次日，差挨户催粮，值邻家供膳，缚母鸡，已操刀矣，雏绕母悲鸣。差亟前曰：“止止！尔将母鸡及群雏，与我放生，我代尔完粮。”邻家欣然与之。后数年，差投三峰寺出家。长老曰：“汝果实心削发，须求本寺众僧，绝火三日，方留汝。”差遍恳众僧。满三日，出门取火，忽猛虎当门，众僧怨之。差曰：“大众既为予忍饿三日，今甘死，待予往。”出门取火，虎不为害，后悟道证果。
    ○附录　《广信府志》云：兴安胥郑某，往乡催粮。夜宿，似闻隔壁人语曰：“我明当就烹，若辈幸自爱，无扰害人。”谛听之，咿咿喔喔，乃鸡母与小鸡语也。清晨，谓主人：“毋宰鸡饷我，幸馈以生。”胥得鸡去，至岑山，鸡奋飞入洞。胥迹之，见白金布地，喟然曰：“天赐我乎，我安置此？”遂建桥修路，力行善事。弃家为僧，守戒律终其身。
    诗曰：蠹吏回心便好人，鸡窗絮语岂前因。余生虎尾掉头去，笑悟碧空身外身。

    双鲤救子（《迪吉录》）
    吴江人刘子屿，有鱼塘一所。至冬，筑小堰以放塘水，竭泽取鱼。水放将半，见二大鲤，越出堰外复跃入，如此再三。子屿异之，观所至，乃新育小鲤数百尾，聚一窟中，不得出。故二鲤往来跳跃，且衔且涉而救其子，虽身陷死地不恤也。子屿愀然叹息，乃去堰放鱼。越二年，锄地得金，遂至巨富。
    颜光衷曰：天地间，只是此有情种，到处堪怜堪痛。被二鲤活活画出仁人孝子之脉，横溢四海矣。
    鹤子曰：彭尺木《南园放生池碑铭》云：“勿谓是鱼，其形甚细。苟含生性，天地同气。”又云：“尔有室家，鱼有妻子。相呴相濡，至于没齿。”读此，使人猛发慈悲心。
    诗曰：衔儿腾出几踌躇，尽室难依丙穴居。同队不须过河泣，主恩波及到枯鱼。

    鳝护子（《伤心录》）
    学士周豫家，尝烹鳝，见有鞠身向上，以首尾就烹者。讶而剖之，腹中累累有子。乃悟物类之甘心忍痛，而护惜其子如此其至也。
    俞仲宽曰：经言：“一切畏刀杖，无不爱寿命。”故惊禽投案，望救魏君。穷兽入庐，求生欧氏。近者，闻周学士烹鳝事，益叹有生爱恋，其情可怜。嗟乎！当其被擒执时，旁见亲聚，欲恋不得，抱苦就终，含悲向尽。或惨受屠割，或生投鼎沸，种种痛苦，彻入骨髓。思之毛竖，言之魂惊。今人或见自家儿女，小有损伤，便言痛苦。至于杀物，则恣意惨毒，了无悲悯，何不恕之甚也！
    刘念台先生《人谱》云：“鳝名护子鱼，仁人不忍食之。试观沸汤惨痛时，尚舍身护子若是，食者快心，读者酸鼻矣。”故鸟庵道人诗云：“有命尽贪生，无分人与畜。鱼鳖无声类，见死瞪两目。挣命砧几间，张口不能哭。死犹护其子，鳝烹将身鞠。”又昔人《戒杀琐咏》曰：“毋谓动物蠢，爱生同吃紧。黑鱼惜其胎，曲腰就汤殒。”盖谓此也。
    诗曰：饔人盐豉久调和，沸镬旁观惨若何。一点护儿心不死，自身余肉已无多。

    鱼乳（《册府元龟》）
    唐太宗贞观十七年，帝观鱼于西宫，见鱼跃，问其故。渔者曰：“此鱼乳也。”于是止网。
    鹤子曰：生机洋溢，宛然周文王灵沼气象。
    诗曰：微生呴湿沐皇仁，新乳鱼儿跃锦鳞。藻影花光朝雨后，绿波滟滟十分春。

    鱼为子贷命（《慈心宝鉴》 ○他本作“鳝”）
    李冲元，将破一鱼，先梦皂衣妪曰：“妾腹中有五千子。妾生，五千子亦生。妾死，五千子亦死。敢望哀怜，特贷一命。”元遂放之，立意戒杀，后于水滨得珠。
    诗曰：曾闻薛伟化鱼身，鱼腹如何也幻人。但贷儿生甘就死，慈心极处每通神。

    蜳[虫+禺]（《酉阳杂俎》）
    蜳[虫+禺]，形如蝉，其子如虾，着草叶。得其子，则母飞来就之。
    鹤子曰：蝙蝠来寻母，母死而气常存。蜳[虫+禺]来就子，子离而心常合。是中消息，微乎微乎！
    诗曰：飞来认取叶斑斑，母子潜通一气间。蜾蠃空劳呼似我，相亲毕竟不相关。


恤孤鉴第五

恤孤鉴第五（十五案）

彼亦人子，哀此藐孤。何怙何恃，无食无襦。物且保赤，旁观欷歔。辑恤孤

    斗谷於菟（《左传》）
    斗伯比，生子文，郧夫人使弃诸梦中，虎乳之。郧子田见之，遂使收之。楚人谓乳曰“谷”，谓虎曰“於菟”（“於”音读“乌”），故名之曰“斗谷於菟”。
    鹤子曰：诞置之隘巷，牛羊腓字之。诞置之寒冰，鸟覆翼之。自昔圣君贤相，生多磨折，万灵呵护，不特楚令尹子文也。（斗，子文姓也。）
    诗曰：呱呱何在隐深芦，梦泽风云气象殊。岂识他年贤令尹，无人乳哺遣於菟。

    虎怜孤苦（《警心录》）
    婺州根溪李姥，年六旬余，数子相继疫死。一孙七龄，相依为命。时方春，姥偕孙往撷茶。一虎跃出林间，径攫其孙。姥挺身直前，攀虎大恸，述平生孤苦，且曰：“不如食我。”虎闻言，垂目弭耳，若惭悔状，疾走而去。姥悲喜，挈孙以归。
    李斯义曰：语意悲切，猛如虎亦为感动。《中孚》“信及豚鱼”，实有此理。
    诗曰：虎前痛哭诉酸辛，乞宥孤孙食老身。羞恶心中兼恻忍，谁云物性不如人。

    狐卫小鸳鸯（《类林》）
    鸳鸯养雏于土窟、破冢之间，鸳鸯不在，狐则为卫其子。
    诗曰：鸳鸯他出代看雏，难得多情破冢狐。敢假虎威凌弱幼，记曾云水在梁俱。

    犬哺猫（《宋史》）
    宋，张孟仁妻郑氏，孟义妻徐氏，共室而居，妯娌无间，寸缕不入私室。其乳猫为人窃去，犬哺其儿。太宗闻之，旨表其门曰“二难”。
    诗曰：未闻黄耳哺乌员，失乳遗孤惨可怜。一视同仁忘物我，满庭春盎太和天。

    李氏猫（《警心录》）
    李氏，大庾岭民，畜二牝猫，各产四子。更出迭入，交相哺之，习以为常。旬日后，一牝为犬所噬。其一衔死者之子，置己窠，与其子合。死者之子，含怒作声，意不相安。猫母遍舐环附，缱绻先后，不忍舍也。久之，乳力不能周，日以羸瘠，而奔走遮护如初时。终其拥哺，能自食，乃已。
    李斯义曰：推幼幼之心，以及人之幼，全始全终，即圣人万物一体之意，不谓物且有然！
    诗曰：生死交情若此深，陵孤遑复念苔岑。试思一样同胞视，何等慈悲恳到心。

    猫代乳（《圣师录》）
    唐时北平王家，猫有生子同日者。其一死焉，二子欲乳咿咿，声甚惨，初不知其母死也。其一方乳己子，起而听，走而救，衔一子置于其栖，又往如之，反而乳之，若己子然。
    诗曰：讶母酣眠唤不醒，咿咿索乳两伶仃。此情惨痛凭谁告，难得关心掩泪听。

    鸟覆弃婴（《东观纪》）
    汉敬隐天后生时，会值扰攘，母弃之南山下。隆冬苦寒，再宿不死。外家偶过，闻啼声，怜之。因往就视，有飞鸟舒翼覆儿，以为神灵，携归养之，后为后。
    诗曰：雪里啼声窜虎狼，阿娇归抱外家藏。翩翩孰庇椒房贵，莫是丹山老凤凰。

    百鸟饲杜鹃（《博物志》）
    杜鹃生子，寄之他巢，百鸟为饲之。
    鹤子曰：杜少陵诗云：“生子百鸟巢，百鸟不敢瞋，仍为饲其子，礼若奉至尊。”又云：“寄巢生子不自啄，群鸟至今与哺雏。”正云此也。
    诗曰：众巢效力饲雏饥，长养春风二月时。岂但蜀人思杜宇，衔恩百鸟不胜悲。

    鹊替哺（《圣师录》）
    大慈山之阳，有拱木，上有二鹊，各巢而生子。其母一为鸷鸟所搏，二子失母，啁啾不已。其一方哺子，见而怜之，赴而救之，即衔至一处哺之，不异其子。
    诗曰：昨同樾荫恸离俦，衔子巢中抚字周。底事风人诗未及，均平心但美鸤鸠。

    来鹤寺鹳（《警心录》）
    邵伯埭有来鹤寺，与佑圣观为邻。嘉靖癸巳，有鹳营巢其间，各二雏。佑圣之鹳，为弋者所毙，其雏嗷嗷，日待哺于来鹤之鹳。鹳字均己子，候其羽成，飞鸣相逐，依依不舍，一时诧为异事。
    李斯义曰：汉第五伦，谓兄子与己子，有寐与不寐之分，言不能无私也，邻又有间矣。均之一字，不意得之羽类。
    诗曰：哺雏如母悯牙牙，故侣同栖历岁华。身在东家夜常起，婆心一半在西家。

    慈鸡说（《广虞初新志》）
    陈子官京师，荆妇归，鲜以夙兴相警者。恐入公迟，畜雄鸡一，令司晨也。匹以一雌，已而生卵。仆好事，作窠使伏之。甫得雏四，而雌鸡已毙，窠内四雏，悲鸣不已，若失恃者然。雄丧偶，亦忘其为谁氏子，既而一雌匹之。雌至，环绕于雏之笼外，若瞰其幼而孤，若有悯恤状。命仆启笼纳之，竟呼雏若己子，覆之藉之，饮之食之。其四雏亦欣欣依恋，竟似母去重来，不复悲鸣矣。陈子感而叹曰：鸡亦有继母乎？鸡亦有继母而慈其前母之子者乎？鸡有五德，谁知又有一德，可异也。虽然，慈爱为性，物固有然，物岂能尽然哉？抑慈爱为性，物且有然，人岂有不然哉，而何以犹有不尽然者哉？人唯不能尽然，则凡天下能得继母之慈者，宜知幸矣。天下为继母而不慈前母之子者，宜知鉴矣。
    悦旦自跋曰：余兄弟髫龄失恃，赖继慈母张太孺人抚如己出，得以成立，慈爱真出天性。然以吾母方之天下，百不得一。今见窗禽，慈爱若此，深为雏幸，益念余兄弟昔日之幸也。
    诗曰：伯劳哀泣绕亲车，此独恩勤更有加。倘使萱庭尽慈爱，孤儿何至衣芦花。

    鸡翼雏（王福徵述）
    余家近年买一鸡，雌而色白。已而买四雏，一毙于鼠。雏失母，日夜哀号。白鸡悯而翼之，哺以食。晨则俟雏食已，率就朝暾，卧而舒翼，俾诸雏环偎其体，若恐伏地之冷也者。暮则率雏归笼，有不知入者，引至笼口拦入之，己亦并入雏笼拥护之，每日如是。后雏长笼窄，不能入，乃率鸡群中宿焉。越年余，得一小雄鸡，有他鸡啄雏者，必怒而与之斗。时复有啄他雏，则舍此而与彼斗焉。又余二姑家，其伏雌护他雏，亦复相似，何物之恤孤比比也！
    诗曰：食息呼雏夙夜偕，相依如母戏苔阶。是何风日太初世，绘出融融无我怀。

    鹅护雏（《警心录》）
    常州陈四家，有黑白二雌鹅，两窠相并，各哺数雏。未几，黑鹅死。白鹅每晨必至其窠，呼雏与己雏，同啄园中。晚必领其雏至窠，乃去。
    李斯义曰：幼幼之道，物有之矣。奈人之残刻性成者，骨肉仇雠，不唯不育其雏，而且欲破其窠也，独何心哉？
    诗曰：朝暮看雏各出窠，垂怜一日几摩挲。故园更有凄情处，红掌青苔旧迹多。

    仁鱼（《圣师录》）
    海中有仁鱼，尝负一小儿登岸，偶以鳍触伤儿，儿死，鱼不胜悲痛，亦触石死。
    鹤子曰：无心死儿，痛悔莫及，未触石而死之先，鱼肠已寸断矣。
    诗曰：悲愤茫茫未有涯，仁鱼保赤愿空赊。死含余恨犹嘘气，散作慈云庇万家。

    蛛留一丝（《警心录》）
    陈恂六，偶坐檐下，见大蜘蛛结网檐畔，又一小蜘蛛连其旁，结小网于右。俄大网破，大蛛尽收其丝于腹中，将另结焉。独右畔一丝牵连小网，若去，则小网无所依，必毁。乃盘旋梁柱间，迟疑良久，竟不收而去。
    李斯义曰：天下唯大能字小，强可庇弱。若势处强大，唯图自便，不顾弱小之成毁，此不仁之甚者也。当此际而能存迟疑顾虑之意，则施恩无穷矣。
    诗曰：巧蛛收网雨黄昏，欲去迟疑小网存。人世张罗争利己，谁留缱绻一丝恩。


眷旧鉴第六

眷旧鉴第六（二十六案）

衣不如新，人不如故。古道云亡，悠悠陌路。感物情长，如泣如诉。辑眷旧

    义鹿冢（《圣师录》）
    银台侯广成先生家，放一鹿于尧峰，且数年。侯死，鹿跳踯断角，累日不食，亦死。山僧怜而葬之，碣曰“义鹿冢”。
    徐仲光赞曰：遂性离籓，依仁脱俎。生既蒙恩，没亦从主。无天可呼，有邱其所。折角摧肝，孤峰抔土。
    诗曰：啸傲深山乐未曾，侯嬴死后恨填膺。年年鹿冢凭谁荐，一掬寒泉付老僧。

    象悼亡（《博物志》）
    日南贡四象，各有雌雄。其一雌死于九贡，至南海百有余日，其雄泥土涂身，独不饮酒食肉。长史问其所以，辄流涕若有哀状。
    诗曰：象中荀粲黯神伤，身辱泥涂肉味忘。宴尔新婚花烛烂，何人回念旧糟糠！

    能仁寺猴（《警心录》）
    淳熙间，知策长老住持山阴能仁寺，畜猴甚驯，名“孙大”，以遗总管夏侯恪。策每访恪，猴识轿乘僮仆，即跳踯掣顿不已。恪怜之，仍归策。策住山六年，辞去不得，一日凌早为遁计。猴觉其不类常时，即泣下绝食，日未亭午而死。
    李斯义曰：世人或弃旧求新，此猴只恋旧主。人而若此，岂有背主罔上之行哉！
    鹤子曰：此猴竟以死送别耶，何情之激烈也！然优于朝秦暮楚者多多矣。斜阳拾橡之时，破窗落叶之夜，顾影寡耦，呼名谁应？长老何堪回首哉！
    诗曰：舍旧谋新耻未能，六霜丈室伴禅灯。凄惶亦欲追随去，又恐关河累老僧。

    东峰双猿（《池北偶谈》）
    铁汉和尚，居金陵牛首东峰下，独坐数十年。尝畜二猿子自随，有所须，猿辄解意。与龙眠方学士坦庵拱乾善，特构一轩，方来即居之，额曰“坦轩”。和尚化去，二猿悲鸣不食死，葬于塔侧。学士题其遗像云：“两个猕猴杖一根，献花石上独称尊。怪公事事能超脱，留此赃私误子孙。”
    鹤子曰：此与华林觉禅师侍者大空、小空相类，然二空不闻随师去也。
    诗曰：无心鸿爪印泥中，画里双猿侍远公。一切有情都有性，可能抛性说真空？

    蜀乌猿（《莼乡赘笔》）
    蜀中产乌猿，性最黠，能解人意。楚帅进于上林，其使者归，猿长号而绝。宋宗卿徵舆作诗吊之曰：“潇湘寒月九嶷风，尽日哀吟云水中。借得上林无限树，却教归魄入巴东。”
    诗曰：魂随归使到巴山，也胜思乡恕劣顽。无恙峡云无恙月，不须怊怅未生还。

    巧哥捷儿（《柳崖外编》）
    绍兴程生幕于蜀，以一八哥、一猴自随，字八哥曰“巧”，字猴曰“捷”。客来则猴前导，客坐则八哥呼茶。及一切应用而细小者，辄令八哥衔之。客戏之曰：“林逋常妻梅子鹤，子殆仆捷妾巧耶？”捷与巧，亦深相得，左之右之，驯习而向程生。一刻不见，辄互相觅，觅见而愈驯。一日，生小院把酒对花，谕猴司阍，勿令俗客至。谕八哥：“巧儿，我围带在室，可取至。”八哥应命飞入室，方出户，有老雕自天陡下攫得之。八哥度不能免，松口落带花阶上，呼曰：“程相公！程相公！八哥被老雕攫去，带子在花阶上。”又呼曰：“猴哥！猴哥！”声愈哀而远。生回首，不见巧哥，阶上带犹存，鲜血沥沥，毛羽纷飞。大叫一声，酒杯掷十步许，摔坐凳几碎。须臾猴已至，向天哀号，跳四五尺，狰狞拍手，绕带血而转者数十回。生谓之曰：“捷，我与若及巧哥，性命之依也。今巧哥遭恶雕，若能为我雪此耻，为巧复仇乎？”猴点头，若解意者。署前有旗竿高数丈，近顶有斗。猴晨起，持一雏鸡，盘竿而上，蹲斗中，以一手擎雏鸡露斗旁。一雕旋而下，将及斗，猴跃起攫得之，详视裂杀之，而下置生前。生曰：“若即杀我巧哥者乎？”猴摆手，意以为非是。次日凌晨，又持雏鸡往斗间如前状，抵午，攫二雕裂杀之，又置于生前。生曰：“二雕中有杀我巧哥者乎？”猴又摆手。至三日，群雕方盘旋大树间，猴入厨取碎肉可升许，散而布于地。猴藏树间，群雕下贪食，猴审良久，疾下攫其一，急趋生前，活而按之。生曰：“此果杀我巧哥之罪雕乎？”猴点首。问：“何以知之？”猴指其翅间有血片，又有红绦挂于爪，视之，果即八哥所系者。程生设巧哥位，谓猴曰：“捷儿，行刑！”猴遂沥其血，滴巧哥位前，碎裂之。拜已，不胜欷歔焉。（此案亦可入“雪冤”）
    诗曰：同群鸟兽且忘形，骤听哀号入杳冥。妙手空空仇已得，血风洒处泣幽灵。

    诗送野宾（《警心录》）
    王仁裕，尝从事汉中巴山，有采捕者献猿儿焉。怜其小而黠，名曰“野宾”，呼之即应。后壮盛，縻絷稍懈，逢人必啮，纵鞭箠亦不畏。于是题诗红绡系于颈，诗曰：“放尔丁宁复故林，旧来行处好追寻。月明巫峡堪怜静，路隔巴山莫厌深。栖宿免劳青嶂梦，跻攀应惬碧云心。三秋果熟松梢健，任抱高枝彻晓吟。”使人送入孤云两角山，纵之，不复来矣。后罢职入蜀，行次嶓冢庙前，汉江之壖，群猿自峭岩连臂而下，饮于清流。有巨猿舍群而前，于道畔古木间，垂身下顾，红绡宛在。从者指之曰：“此野宾也。”呼之，声声相应。立马移时，不觉恻然。纵辔之际，哀叫数声而去。及陟山路，尚闻呜咽声。遂继吟曰：“嶓冢祠边汉水滨，此猿连臂下嶙峋。渐来仔细窥行客，认得依稀是野宾。月宿纵劳羁绁梦，松餐非复稻粱身。数声肠断和云叫，识是前年旧主人。”
    李斯义曰：离合聚散，悲喜交感，两情惓惓，如有故人之意，读此令人惜别。
    鹤子曰：黯然销魂，唯别而已。二诗缠绵婉约，如读江醴陵赋，野宾生色多矣。
    诗曰：红绡诗就讽回环，送别孤云两角山。嶓冢重逢各含泪，余声犹绕乱峰间。

    果然（《本草纲目》）
    交州及西南诸山有果然兽，其名自呼，状大于猿，体不过三尺。而尾长过头，鼻孔向天。雨则挂木上，以尾塞鼻。毛长柔滑，白质黑文，彩色斑斓，而颊多髯。喜群行，老者前，少者后，食相让，居相爱，生相聚，死相赴。柳子厚所谓“仁让孝慈”者，是也。罗愿云：“人捕其一，则举群啼而相赴，虽杀之不去。谓之‘果然’，以来之可必也。”
    诗曰：生死相随不独留，雍容啸侣碧山头。孝慈仁让人间少，谁锡嘉名柳柳州。

    犬恋主（《警心录》）
    复州签判厅，主管诸司钱物，常畜犬以警盗，有黄犬十余年矣。吴兴周砺居官，尤加意饲养，犬一如感恩者，常坐卧其傍。洎满秩，其侄皋代之，以小儿女多，虑为所惊，牵付莲台寺。明日复来，如是者再三。砺未去，尝访皋，犬认所乘轿，迎绕恋恋，伺其退，即随以行。皋会意，始置船中。后船至巴河，犬登岸未返，而舟人解缆东下。犬望见跳踯，嗥鸣奔随，凡三、四十里。砺顾见之，命小船呼载，既得上，不胜喜，遂至湖州。
    李斯义曰：十余年豢养，去而复来，终不忍舍，恩义所结耳。余尝读程婴、李善诸传，辄不禁慨然兴叹！
    诗曰：托君宇下感恩多，古刹回头怅若何。邂逅主人无限喜，看渠逐棹下巴河。

    猫恋主（《圣师录》）
    苏州齐门外，陆墓一小民，负官租，出避。家独一猫，催租者持去，卖之阊门铺商。忽小民过其地，跃入怀，为铺中所夺，辄悲鸣顾视不已。至夜衔一绫帨，内白金五两余，投之而去。
    诗曰：此身已矣忆奴无，寂寞花阴念主孤。去住两难心苦甚，留金料足抵官租。

    白香山鹤（《唐诗金粉》）
    唐刘禹锡诗序云：“友人白乐天，去年罢吴郡，挈双鹤雏以归。予相遇于扬子津，阅玩终日，翔舞调态，一符相书，信华亭尤物也。今年春，乐天为秘书监，不以鹤随，置之洛阳第。一旦，予入门问讯其家人，鹤轩然来睨，如旧相识。徘徊俯仰，似含情顾慕填膺，而不能言者。因作《鹤叹》，以赠乐天。”
    诗曰：萍水曾逢扬子津，洛阳宅里复相亲。多情尚认刘宾客，同忆长安远宦人。

    陈州鹤（《圣师录》）
    陈州倅卢某，畜二鹤，甚驯。一创死，一哀鸣不食，卢勉饲之，乃就食。一旦，鸣绕卢侧，卢曰：“尔欲去，不尔羁也。”鹤振翮云际，数四徊翔乃去。卢老病无子，后三年，归卧黄蒲溪上。晚秋萧索，曳杖林间，忽一鹤盘空，鸣声凄断。卢仰祝曰：“若非陈州故侣耶？果尔，即当下。”鹤径投怀中，以喙牵衣，旋舞不释，遂引之归。后卢殁，鹤亦不食死，家人瘗之墓左。
    鹤子曰：哀鸣不食，是眷念同群。鸣声凄断，是眷念故主。
    诗曰：放鹤徘徊不忍飞，孤山无子老何依。黄蒲溪上重相遇，岂接卢敖岛屿归。

    三燕殉墓（《警心录》）
    宋清溪王氏女，性柔惠，好阴德。堂有巢燕，一日，其母为猫噬，三雏饿将死，女以红稻饲之，长大飞去。其冬女病死，明春燕复来，飞绕不已。母曰：“吾女已死，葬园中矣。汝若觅之，可相随也。”燕随母至墓，飞鸣哀惋，以喙啄墓皆死。
    李斯义曰：燕赖女以生，复从女死，所谓一死一生，乃见交情耶！从古忠孝节烈，不过此一念真诚，激而为千古完人。读此，令人长叹，亦令人起舞。
    诗曰：三雏失母哺谁依，仗女恩勤幸免饥。如雪梨花春黯淡，年年魂绕故园飞。

    蜡丸如故（《耳新》）
    金安抚使田琢，少从军塞外，所居有双燕来巢，土人欲捕之，田曲为全护。忽一日，飞止坐隅，呢喃不去。田悟曰：“来朝秋社，汝当归，殆话别乎？”口占诗以赠之，诗云：“几年塞外历崎危，谁道乌衣亦此飞。朝向芦汀知有意，暮投茅舍重相依。卿怜我处频迎语，我忆卿时不掩扉。明日西风悲鼓角，卿应先我我何归。”细书为蜡丸，系其足。明年瓜代而归，越八稔，任潞州观察判官，偶坐廨舍之含翠堂。忽双燕至，一飞檐户间，一上砚屏，谛视之，系足蜡丸固在。乃知此燕，盖塞垣赠诗者也。同年庞才卿绘为图，作长歌记之。
    李斯义曰：榆塞荒凉，人、物相依，吟诗赠别，可称佳话。距经八载，双燕忽来，蜡丸如故，亦异矣哉！
    鹤子曰：蜡丸诗，抒情款款，含意深深。作伴还乡，送双飞而庆幸。塞居怀旧，怅孑影之飘零。主客两层，缠绵都到。
    诗曰：等是杨花不住身，蜡丸珍重八回春。似曾相识来双燕，还觅缄诗赠别人。

    鸿赎妇（《聊斋志异》）
    天津弋人得一鸿，其雄者随至其家，哀鸣翱翔，抵暮始去。次日，弋人早出，则鸿已至，飞号从之。既而集其足下，弋人将并捉之，见其伸颈俯仰，吐出黄金半锭。弋人悟其意，乃曰：“是将以赎妇也。”遂释雌。两鸿徘徊，若有悲喜，遂双飞而去。弋人称金，得二两六钱强。
    鹤子曰：黄金何处衔来耶？而弋者悟其赎妇，亦解人哉。不知抵暮独去后，竟夕中何等辗转也。
    诗曰：秋胡重见喜开颜，几赎文姬入汉关。人世黄金如此易，不劳再筑望夫山。

    景州雁（《秋坪新语》）
    景州李镜亭，尝得一雁，蓄之庭，杂鹅鹜中，甚驯扰。一日，雁群过空中，所蓄雁昂首长鸣，倏一雁飞落，盖其牝也。交颈宛转，鸣声咿哑相应答，如诉离愁，如话久别，而乍相亲昵也，久之乃同飞去。明年雁来，前蓄者自投下，哑哑向鹅鹜群，如道故者。至前所栖食处，徘徊顾视，旋复升堂入户，周历几遍。见主人出，伸颈鼓翼，嘹呖长鸣，依恋迟回之态如不胜。逾刻许，乃翩然而起，追逐其群去。一时观者，莫不叹异。
    鹤子曰：读至交颈宛转，哀鸣话别，令人增伉俪之重。读至哑哑道故，徘徊不舍，令人增友谊之重。及见主人，悲喜交集，依恋迟回，令人增主恩之重。
    诗曰：空际闻声识故夫，不图意外遇罗敷。相怜云路分飞后，碧海红尘两地孤。

    陇山鹦鹉一（《警心录》）
    明皇宫中，养鹦鹉数百，一日，问之曰：“思乡否？”对曰：“思乡。”遂遣中贵送还山中。后数年，有使臣过陇山，鹦鹉问：“上皇安否？”使臣曰：“上皇宾天矣。”鹦鹉皆悲鸣不已。使臣赋诗曰：“陇口山深草木荒，行人到此断肝肠。耳边不忍听鹦鹉，犹在枝头说上皇。”
    李斯义曰：天宝之乱，贼臣如禄山，不足论矣。当日张均、张垍辈，在贼中指斥官家，岂豢养不如鹦鹉乎？或曰：枝头上皇之诗，使臣饰词耳。何也？郭浩，谄侫之尤者也，其过陇也，按边也，归宜曰：“韦皋杀朱泚之使，气尚烈烈也。”使上惕然思报忠与防奸。“李及款中贵之薄，风尚矫矫也。”使上恍然知扬清与激浊。且陇亭半多流离，秦城不堪食邑，如绘郑监之图，使上忧恤民生，思其艰以图其易。乃计不出此，而徒托诸林间恍惚之声，造为婉媚凄凉之调，嬖幸之容悦，曾何益于国家哉！
    鹤子曰：李评责唐使良是，但古来传记，物类笃于忠爱者不一，陇山悲鸣，又奚疑哉！
    诗曰：声声频问上皇安，曾记深宫带笑看。陇水不流助呜咽，鼎湖梦断路漫漫。

    陇山鹦鹉二（《圣师录》）
    宋高宗时，陇西献能言鹦鹉，命养于宫中。久之，问曰：“尔思乡乎？”曰：“岂不尔思，思之何益？”乃遣使送还陇山。数年后，使者过其地。鹦鹉问曰：“上皇安乎？”曰：“升遐矣。”鹦鹉南向悲鸣不已。
    诗曰：陇山南望不胜哀，目送迢迢使节回。五国城头霜月苦，可曾雁信问安来？

    滇南二鹦鹉（《圣师录》）
    李迈庵自记：自滇游回，有仆染瘴而死。仆携有二鹦鹉，流泪三日不休，亦死。
    诗曰：洱海烟黄瘴不收，主人白骨掩荒邱。如何一样伤心甚，死到黄泉泪尚流。

    韩通判鹦鹉（《春渚纪闻》）
    韩奉议官陇州通判，家人获鹦鹉，未几，忽语之曰：“比苦思乡。”家人怜而放之。后有自陇差至京师者，憩道旁树下，倏闻鹦鹉呼曰：“君认我否？我是韩通判家鹦哥，到京烦为我传语，多谢故人，家山甚乐也。”
    诗曰：云水翛然自在身，误谋红稻绊红尘。关山哪有家山乐，寄语天涯薄宦人。

    郎无恙否（《圣师录》）
    关中商人，得能言鹦鹉于陇山，爱而厚食之。因事下狱，归时叹恨不已。鹦鹉曰：“郎在囹圄未逾旬，懊恼如是。我闭笼累年，奈何？”商感而放之。后商同辈有过陇山者，鹦鹉必于林间问曰：“郎无恙否？幸寄声，幸寄声。”
    鹤子曰：“自起开笼放白鹇”，此商可嗣响雍陶矣。
    诗曰：片言打动主人心，可悟人心感易深。借问郎今无恙否，多情谁似陇山禽。

    秦吉了（《情史》）
    天后时，左卫兵曹刘景阳，使岭南，得秦吉了二只，能解人语。至都进之，留其雌者。雄烦怨不食。则天问曰：“何无聊也？”鸟曰：“吾配为使者所得，切思之。”因呼景阳曰：“卿何故匿一鸟耶？”景阳叩头谢罪，乃进之，则天不罪也。
    诗曰：一路双栖乍别离，难衔红豆寄相思。影孤怯对瑶阶月，何处声声叫画眉。

    李氏鸠（《陈忠裕集》）
    畜鸠者，以五月五日翦其舌，取汞硫火炼之，成灵砂，杂米菽，日三饲，变易其心，则能为人言，过于鹦鹉。李氏有一鸠，甚慧，养之数年矣。日则飞翔于栏楹、帘幕间，不远去，夕宿于笼，以避狸鼠。见童婢有私持物及摘花者，必告其主人。晋人贾于吴者见之，愿以十金易焉。鸠觉其意，告主人曰：“我居此久，不忍去，公必欲市我他所，我且不食。”主人绐之曰：“我友有欲观汝者，即携汝归耳。”至贾家，则舍之去。鸠竟不食，哀鸣告归。贾人怜其志，且恐鸠死，而金无取偿也，遂捐金十之二，而以鸠还李氏，鸠乃食。
    陈卧子曰：鸠，拙鸟也，不轻去就，其仪一兮，是以诗人比之君子。而屈氏犹恶其佻巧，何也？
    诗曰：故园桑径月凄清，情况依依梦不成。万想千思归去好，新人恩重报来生。

    径山寺鸡冢（《宋高僧传》）
    杭州径山释法钦，养一鸡，不食生类，随之若影，不游他所。及钦入长安，哀鸣三日而绝。今鸡冢在山也。
    诗曰：三生带得善根来，久傍禅扉旧绿苔。一片行云留不住，寒窗风雨助啼哀。

    乌郎苍女（《圣师录》）
    汤初焕，佐郡江右，在任生女，及周，郡人馈以鹅，颈为盒担压折，折成之字，夫人怜而畜之。后罢郡归，亲党又馈以鹅，乃缺一掌者，亦怜而畜之。一雌一雄，遂成匹偶。雄曰“乌郎”，雌曰“苍女”，呼其名，即应声至。行则让缺掌者先，食则让折颈者先。畜至三十余年，迨夫人殁，二鹅哀号不食死。
    鹤子曰：一缺掌，一折颈，偕老三十余年，漆园所云“以不材终其天年”也。
    诗曰：秩然有礼宛如宾，相敬相怜三十春。莫笑老鹅同缺陷，昂藏竟似两完人。

    觅偶而来（《警心录》）
    山阴陈尔诚，于门前罾获巨鳖，置厨内水缸。其祖华宇，自外暮归，窥见缸侧一鳖，意其为觅偶而来也，并取置缸内，则聚首眷恋不相舍。诚感叹，遂携放渎中。自此举家戒食鳖。
    诗曰：有情眷属尽堪哀，谁喻蹒跚觅偶来。假使夜阑人未见，不知含泪若何回。


践信鉴第七

践信鉴第七（十三案）

燕鸿应候，豚鱼孚诚。无輗无軏，车何以行。白水信誓，阴雨寒盟。辑践信

    申州虎（《警心录》）
    贞元间，王徵为申州牧，时多虎暴，徵约得一虎者酬十缣。有老卒丁岩，善为陷阱，不数日，得一虎，聚观者千百人。时岩方被酒，因衣襟挂树根，坠阱中。众骇甚，乃以辘轳下巨索，令岩自缚引之上。岩得索引，去地二、三尺，虎则蹑其索而留焉，如此数四。岩谓虎曰：“尔辈纵暴，理宜翦除，众所以未即屠者，以我故也。汝能从我，当白太守，舍尔之命，尔其率群辈远离此土。我当质之天日，不渝此约。”虎谛听，若有知解。岩再引绳，虎不复留。既得出，遂白太守曰：“今杀一虎，不足除群虎之暴，乞舍之，令其率群虎去耳。”徵许之。岩乃积土坑中，虎跃出，啸风而逝。自是，群虎屏迹。
    李斯义曰：为井得虎而自坠，此时虎何难噬岩，众何难屠虎。然众所以不遽屠虎者，以岩故。而虎所以不遽噬岩者，以求出故。从来两不相害，则可以两全。岩践约而虎屏迹，岂不两得乎哉！
    诗曰：食言罕见信由中，心诺潜消坎窞凶。擒虎不难难纵虎，腥风万壑转仁风。

    虎赴西关约（《排闷录》）
    山西孝义县郭外，环山多虎。一樵者，朝行丛箐中，失足堕虎穴。两小虎卧穴内，穴如覆釡，三面石齿廉利，前壁稍平，高丈许，藓落如溜，为虎径。樵踊而蹶者数，彷徨绕壁，泣待死。日落风生，虎啸逾壁入，口衔生麋，分饲两小虎。见樵蹲伏，张爪奋搏。俄巡视，若有思者，反以残肉食樵，入抱小虎卧。樵私度虎饱，朝必及。昧爽，虎跃而出。卓午，复衔一麋来，饲其子，仍投馂与樵。樵馁甚，取啖，渴自饮其溺。如是弥月，浸与虎狎。既而小虎渐壮，虎负之出。樵急，仰天大号：“大王救我！”须臾，虎复入，卷双足，俯首就樵，樵骑虎腾壁上。虎置樵，携子行。阴崖灌莽，禽鸟声绝，风猎猎从黑林生。樵益急，呼大王，虎却顾。樵跽告曰：“蒙大王活我，今相失，惧不免他患。幸终活我，导我中衢，我死，不忘报也。”虎颔之，遂前，至中衢，反立视樵。樵复告曰：“小人西关穷民也，今去将不复见。归当畜一豚，候大王西关三里外，邮亭之下，某日时过飨，无忘吾言。”虎点头，樵泣，虎亦泣。迨归，家人惊讯，樵语故，共喜。至期，具豚，方事宰割，虎先期至，不见樵，竟入西关。居民见之，呼猎者闭关栅，矛梃铳弩毕集，约生擒以献邑宰。樵奔救，告众曰：“虎于我有大恩，愿公等毋伤。”众竟擒诣县，樵击鼓大呼。官怒，诘樵，具告前事，不信。樵曰：“请验之，如诳，愿受笞。”官亲至虎所，樵抱虎痛哭曰：“救我者大王耶？”虎点头。“大王以赴约入关耶？”复点头。“我为大王请命，若不得，愿以死从大王。”言未讫，虎泪堕地如雨。观者数千人，莫不叹息。官大骇，趋释之。驱至亭下，投以豚，矫尾大嚼，顾樵而去。后名亭曰“义虎亭”。南昌王猷定记。
    王子曰：予闻唐时，有邑人郑兴者，以孝义闻，遂以名其县。今亭复以虎名，然则山川之气，固独钟于此邑欤！世往往以杀人之事，归狱猛兽，闻义虎之说，其亦知所愧哉！
    诗曰：虎解回思悯负薪，荷恩急难两全身。临歧对泣悲风起，千载荒亭感路人。

    黄耳冢（《述异记》）
    晋陆机，少好猎。在吴时，有客献快犬，曰“黄耳”。机入洛，常将自随。犬黠慧，能解人语。又尝借人三百里外，犬识路自还，一日至家。机羁官京师，久无家问，戏语犬曰：“我家久断音耗，汝能赍书取消息否？”犬喜，摇尾作声应之。机试为书，盛以竹筒，系犬颈。犬出驲路，走向吴。每经大水，辄依渡者弭毛掉尾向之，因得载渡。到机家，口衔筒，作声示之。机家启筒，取书看毕，犬又向人作声，如有所求。其家作答书内筒，仍系犬颈，犬复驰还洛。计人行五旬，犬往还才半。后犬死，葬机家村南二百步，聚土为坟，村人呼为“黄耳冢”。
    诗曰：绮年入洛饮香名，黄耳还乡路几程。一纸家书万金抵，洪乔投渚太无情。

    围城犬负米（《圣师录》）
    杨光远叛青州，有孙中舍，居围城中，族在西州别墅。城闭久食尽，举家愁叹。犬彷徨其侧，似有忧思。中舍因嘱曰：“尔能为我至庄取米耶？”犬摇尾若应状。至夜，置一布囊，并简，系犬背上。犬由水窦出，至庄鸣吠。居者开门，识其犬，取简视之，令负米还。如此数月，以至城开，孙氏阖门，赖以无饥，愈爱畜此犬。后数年毙，葬于别墅。至其孙彭年，语龙图赵师民，刻石表其墓，曰“灵犬志”。
    鹤子曰：四郊多垒，势将拔帜孤城。七日无粮，困更断炊累月。拟泛舟兮何所，同仰屋以兴嗟！当是时也，仓葛怒而呼，臣朔饥欲死矣。猗孙门之灵犬，忿戎莽之逼人。傍主若忧，含情莫诉。寸丹敢竭，虽历艰阻而甘心。尺素请裁，愿负橐囊以报命。怡然出窦，俄而还家。昼伏夜行，独越阡而度陌。惊声顾影，想履险而乘危。一时菜色回春，翳桑免饿，伊谁之力欤！夫见义必为，勇也。相时而动，智也。临蹇不惧，忠也。践约不渝，信也。厥后马鬣妥骸，龙图表碣，宜哉！吁！灵踪渺渺，尚护片石之苔花。寒食年年，合酹半盂之麦饭。
    诗曰：围城坐困绝糇粮，乞米帖谁邮旧庄。尽室回生灵犬力，亏他一路负归囊。

    博罗犬（《偃曝余谈》）
    博罗何宇，母死，庐墓。家无仆从，一黄犬，间日辄候墓所。有所需，即书片纸系颈，家人见之，具备，系使负还，无或爽者。
    诗曰：往来供乏历年华，庐墓邮书望眼赊。萧颖士奴输捷足，陆家黄耳复何家。

    鹤寄诗（《内观日疏》）
    才女晁采，养一白鹤，字“素素”。一日，小斋坐雨，念其夫于役，久乏音问。谓鹤曰：“昔西王母青鸾，郭绍兰紫燕，皆能寄书达远，汝独不能乎？”鹤延颈向采，若受命状。采即援笔直书二绝句系其足，竟致其夫，寻即俶装归矣。
    鹤子曰：“曰归曰归岁云暮，其雨其雨怨朝阳。”未免有情，谁能遣此？此情之得其正也。郁金堂上，望夫山头，乌得胎仙在在传书哉！
    诗曰：征夫聿至喜无端，鹤使多劳瘁羽翰。翦烛西窗同话雨，诗笺旧泪未全干。

    燕寄诗（《情史》）
    长安豪民郭行先，女绍兰，适巨商任宗。任久贾于湘，兰睹双燕戏梁间，长吁语曰：“我闻燕子自海东来，往还必经湘中。我婿离家数载矣，音耗杳然，存亡未卜。欲凭尔附书，投于我婿。”言讫雨泪。燕似有所诺。兰复问曰：“尔若相允，当泊我怀。”燕径飞膝上。兰吟诗云：“我婿去重湖，临窗泣血书。殷勤凭燕翼，寄与薄情夫。”遂小书缄系燕足，燕飞鸣而去。任时在荆州，忽双燕回翔头上，讶视之，遽泊其肩，有小函系足。解而览之，乃妻所寄诗也，感而泣下。燕复飞鸣而去。次年任归，以诗示兰。宰相张说，叙其事而传焉。
    鹤子曰：“商人重利轻别离，前月浮梁买茶去。”彼计以月，此计以年。任之归，燕之力也。唐人诗云：“嫁得瞿塘贾，朝朝误妾期。早知潮有信，嫁与弄潮儿。”是商得诗泣下，挂席言旋，视瞿塘贾之爽信何如耶！
    诗曰：裁诗好寄任公子，临发开封带泪哦。湘月莫迟送双影，倚楼南望夜如何。

    雁系书（《元史》）
    汴中人，射雁金明池，得系帛书。诗云：“霜落秋高恣所如，归期回首是春初。上林天子援弓矢，穷海孤臣有帛书。至元五年九月一日放雁，获者勿杀。国信大使郝经，书于真州真勇军。”
    诗曰：雁足传书又子卿，海天雪窖共凄清。孤臣心事更谁寄，望断寒云此际情。

    飞奴（《开元遗事》）
    唐曲江张九龄，少养群鸽。与亲知书，系鸽足，依所教处，飞往投之，无一差舛，因目为“飞奴”。
    诗曰：雁帛鱼书杳莫寻，停云空自抚幽琴。相思绵渺关山隔，仗尔飞奴达素心。

    真定鸽（《辍耕录》）
    颜清甫幼子，获一鹁鸽，翎间有书一缄。签题云“家书付男郭禹开拆”，乃曲阜县尹郭仲贤也。盖其父自真定寄至者，时仲贤改授远平县尹去，鸽未知也，盘桓寻觅，遂遇害。清甫见之，责其子，使取木匣函鸽，直抵仲贤署，献书与鸽，具白以故。仲贤怃然曰：“畜此鸽已十七年矣，凡有家书，虽隔数千里能传至。”命左右瘗之。
    诗曰：拜命燕山寄好音，移官何处几回寻。一缄空系身先死，地下犹悬未了心。

    五时鸡（《洞冥记》）
    影娥池北鸣琴苑，有伺夜鸡，随鼓节而鸣。从夜至晓，一更为一声，五更为五声，亦曰“五更鸡”。
    诗曰：风雨潇潇夜色清，五更鸡唱听分明。影娥池畔瑶琴静，恰应谯楼画鼓声。

    潮鸡（《袖中记》）
    移风县有雄鸡，声如鼓角，每潮至则鸣，时号为“潮鸡”。
    诗曰：朝潮夕汐信谁知，喔喔鸡声壮且悲。一听海风先鼓翼，门前正到雪涛时。

    飞鱼失书（《居录续卷》）
    谢长裾，往观鱼洞天，每念琼卿，辄命一鱼寄讯。鱼飞入青天，轻于片纸，往来甚远（“远”疑为“速”字之讹）。一日，飞至桂海，与龙隐岩龙斗，失其书。恐长裾责之，立化于西山之后为石马，即今立鱼峰是也。
    鹤子曰：歘忽灵幻，鱼也龙乎？
    诗曰：日望空中接报书，故人问讯近何如。殷勤尺素千钧托，石马无声恨有余。


守廉鉴第八

守廉鉴第八（十五案）

桑扈窃脂，马不食脂。鸡廉狼贪，物性难齐。我思古人，泌水乐饥。辑守廉

    周藩驯虎（《池北偶谈》）
    先祖方伯公，为河南按察使，时周王府有驯虎，日唯啖豆腐数斤。猛虎如此，何异驺虞。
    鹤子曰：似此寅客，愧杀封使君矣。
    诗曰：不知肉味有余欢，守素休嗤骨相寒。豪气渐平心渐淡，向来虎穴捋须难。

    豹廉（《埤雅》）
    古诗云：“饥豹食有余。”言豹廉也。
    按《字说》：“豹性勺物而取，程度而食，故字从勺，又名程。”（程，即豹也。）
    诗曰：深雾冥冥善晦藏，南山不自耀文章。老饕哪识盈虚理，自古留余味更长。

    浯溪白驴（王念莪述）
    莪外大父东川纪公，居浯溪，尝养一白驴，力而驯，虽饥甚，从不食田中物，公爱之。未几，人窃去。一日，偶过其地，驴远望哀鸣，视之，即所失驴也，以四金赎回。后驴衰病，有劝公杀以煎胶者。公曰：“此驴效力十余年，今因老惫而杀之，不忍也。”适驴在侧，泪潸然下。及驴死，埋以破席焉。
    诗曰：浯溪水草乐忘年，风雪桥头忍饿旋。天物岂容轻暴殄，怒渠黄犊惯蹊田。

    芮氏犬（《圣师录》）
    常州芮氏，家贫，日饲犬以糠粃。其邻为富室姚氏，犬多余食。所限仅一小竹篱，姚犬每向篱窦，低声摇尾，若招呼状。芮犬蟠曲卧地，唯昂首相应，绝不过食其余粒，如是以为常。
    鹤子曰：《五代史》云：“南唐江州陈氏，族七百口，畜犬百头，共一牢而食。一犬不至，诸犬不食。”观此则犬不特知廉介也，且知礼让。
    诗曰：食贫守窦历星霜，多谢邻情惠岂忘。糠粃膏粱都有命，触籓何敢效羝羊。

    陆氏犬（《警心录》）
    陆思俊，秀州吕氏老干也。家畜犬，剧驯，凡七、八年。陆夫妻继亡，遂空其室而扃之。犬犹日卧户下，傫傫然往来他所，已复归，常作声呜呜，若有所寻索而凄咽者。邻人不忍，或以糟糠呼饲之，不食。久而肉消骨立，长号数声而死。
    鹤子曰：犬何介而义哉！霜月寒宵，癯影独吊，恍若鬼火往来空中感泣也。
    诗曰：皮毛脱落卧柴关，老屋荒凉蔓草间。不食嗟来甘饿死，清风想见首阳山。

    丹穴凤（《孔演图》）
    凤生丹穴，非梧桐不栖，非竹实不食，非醴泉不饮。身备五色，鸣中五音，有道则见，飞则群鸟从之。
    诗曰：归昌应瑞德徽昭，不易来仪下绛霄。顾视清高桐百尺，劳劳尘世等鹪鹩。

    禽避食卵（《括地图》）
    孟亏，人首鸟身，其先为虞氏，驯百禽。夏后之末，民始食卵，孟亏去之，凤凰随焉，止于丹山，去九嶷万八千里。此山多竹，长千仞，凤凰食竹实，孟亏食木实。
    诗曰：丹山木实足忘饥，世味浓时古味稀。莫谓玉团非肉食，未开混沌满生机。

    审山鹤（《居易录》）
    予尝记扬署贞鸾事，适观朱近修《义鹤记》，异焉。审山周氏者，养鹤二。顺治乙酉，周阖门死，兵掠鹤去，鬻溪上陈氏。其雄哀鸣不食死，雌不偶他雄。一日，翔于野，见审山浮图，百里外飞赴之，徘徊浮图下三日。周之遗仆某，闻而往观，鹤望仆踊跃，投怀不去，遂携以归。始供鱼不给，继粟，又不给。鹤自投灶下，伺其饭，啄余粒。或竟日饥，羽毛凋敝，终不他去谋食。观者皆太息，或泣下云。
    鹤子曰：是雄是雌，节义兼而有之。观其随仆远归，忍饥竟日，又何其毅然自守耶！
    诗曰：未同殉主错孤飞，甘饿归来举目非。含泪相看唯老仆，青苔白骨黯斜晖。

    池上鸣鹤（《唐诗金粉》）
    夫己氏曰：予池上有鹤，介然不群。乌鸢鸡鹅，次第争噪，若相嘲者，鹤亦时复一鸣。予非公冶，不通其意，因戏代赠答，以意斟酌之，成八绝句，聊资一噱云尔。
    鸡赠鹤曰：“一声警露灵谁似，五德司晨世不多。未必立群尽嵇绍，重君轻我意如何？”
    鹤答鸡曰：“尔因争食泥中斗，我独鸣皋松上栖。尘世何知有仙骨，都轻野鹤重家鸡。”
    乌赠鹤曰：“与君黑白太分明，纵不相亲莫见轻。我每夜啼君怨别，七弦琴里忝同声。”
    鹤答乌曰：“矫矫凌云出尘表，纷纷攫肉下田中。我音中羽君音角，琴谱虽同调不同。”
    鸢赠鹤曰：“诗人称鹤亦称鸢，君也闻天我戾天。同病相怜复相笑，饥来一样癖腥膻。”
    鹤答鸢曰：“天空海阔莫相非，清浊仙凡各有归。碧落彩云鸾鹤侣，几时曾见汝曹飞。”
    鹅赠鹤曰：“君曾缑岭随王子，我幸山阴伴右军。标格一般人世重，但输捷足步青云。”
    鹤答鹅曰：“右军去后欲何依，月白霜高自在飞。见否牺牲及鸾鹤，大都我瘦让君肥。”
    诗曰：鸟言也足解人颐，三百篇中不废诗。老鹤一声倩谁语，素心唯有白云知。

    介鸟（《禽经》）
    雉，介鸟也，耿介而一志者也。
    《尔雅翼》云：“泽雉十步一啄，百步一饮。因地之坟衍以为疆界，分而护之，不相侵越。”
    诗曰：棱棱介节仰昂藏，饮啄翛然步武详。尽日山光自怡悦，时哉何处不山梁。

    黄山白鹇（《唐诗金粉》）
    李太白诗序云：“闻黄山胡公有双白鹇，盖是家鸡所伏，自小驯狎，了无惊猜，以其名呼之，皆就掌取食。然此鸟耿介，尤难畜之。余平生酷好，竟莫能致。而胡公辄赠于我，唯求一诗。闻之欣然，适会宿意，因援笔三叫，文不加点，以赠之曰：请以双白璧，买君双白鹇。白鹇白如锦，白雪耻容颜。照影玉潭里，刷毛琪树间。夜栖寒月静，朝步落花间。我愿得此鸟，玩之坐碧山。胡公能辄赠，笼寄野人还。”
    鹤子曰：右军以书笼山阴之鹅以去，太白以诗换黄山之鹇而归，同一韵事。
    诗曰：拜贶双鹇喜且讴，飘然尘外两风流。他时好谢碧山月，还汝黄山云水秋。

    越王鸟（《本草纲目》）
    《罗山疏》云：越王鸟，状类乌鸢，足长口勾，末如冠。不践地，不饮江湖，不唼百草，不食鱼，唯啖木叶。
    诗曰：谁将乌喙越王称，木叶充饥冷笑鹰。罕见禽中陈仲子，不咽半李胜於陵。

    信天缘（《本草纲目》）
    晁以道云：鹈之属，有曰“漫画”者，以喙画水求鱼，无一息之停。有曰“信天缘”者，终日凝立，不易其处，俟鱼过乃取之。所谓“信天缘”者，即俗名“青翰”者也，又名“青庄”。此可喻人之贪廉。
    诗曰：终朝凝立冷云中，付予随天不怨穷。画水求鱼争一饱，欢娱无几转眸空。

    乌蛇食花气（《乾宁记》）
    乌蛇，不食生命，亦不害人，多在芦丛中，吸南风及其花气。
    诗曰：饮气餐风体欲仙，芦花丛里自年年。不戕生命全生理，应共螣蛇上九天。

    蝉五德（陆云《蝉赋》）
    昔人称鸡有五德，而作者赋焉。至于寒蝉，头上有緌，则其文也。含气饮露，则其清也。黍稷不享，则其廉也。处不巢居，则其俭也。应候守节，则其信也。君子则其操，可以事君，可以立身，岂非至德之虫哉！
    鹤子曰：曹植《蝉赋》云：“实淡泊而寡欲兮，独怡乐而长吟。声嗷嗷而弥厉兮，似贞士而介心。”骆宾王《蝉赋》云：“吟乔树之微风，韵资天纵。饮高秋之坠露，清畏人知。”合而观之，寒蝉高品，和盘托出矣。
    诗曰：咏蝉深讶玉溪生，难饱徒劳恨费声。岂识居高心淡定，任他树树碧无情。


翼善鉴第九

翼善鉴第九（十九案）

善气氤氲，善量弥纶。云何动物，只是一真。真诚极处，且泣鬼神。辑翼善

    鹿绕坟鸣（《孝子传》）
    伍袭，字世公，居父丧，庐侧有一鹿，每袭哭，辄绕坟而悲鸣。
    诗曰：荒庐吊影独衔悲，怪鹿云何共涕洟。一样椎心风木痛，想他踯躅绕坟时。

    群鹿感孝（《唐书》）
    唐孝子褚无量，丁母忧，庐于墓侧。有鹿犯所植松柏，无量泣而谓曰：“山中草木不乏，何忍犯吾母茔树？”因竟夕守护。自是群鹿驯狎，不复侵害。
    按皇甫山《逸士传》云：罗威，字德仁，南海番禺人，母没尽哀。墓侧白鹿，乃驯绕其墓。
    诗曰：误侵茔木恕无知，怒犯山灵罪敢辞。万点长条短条泪，鹿群相视亦含悲。

    虎避孝子（《圣师录》）
    上虞杨威，少失父，事母至孝。尝与母入山采薪，为虎所逼，自计不能御，于是抱母，且号且行。虎睹其情，弭耳而去。
    诗曰：抱母惊惶走且哀，磨牙攫爪出蒿莱。回头底事荒山窜，知是樵苏孝子来。

    虎释孝女（《警心录》）
    鹳坑隶罗源，其地岭上有平巅，居民称为簥上。一田妇归宁过其处，见虎蹲踞，惧不得免，因疾呼之曰：“斑哥！我今归省父母，与汝无冤，何忍害我？”虎垂耳竦听，遽曳尾趋险而行，妇得脱。
    李斯义曰：孝心便可免难，从来事到无可如何处，只存一点正经心肠，直行将去，断不罹于祸，此亦天道也。
    鹤子曰：妇哭而哀，情何惨也。读此，泰山虎拜下风矣。
    诗曰：盘陀坐待怒张眸，有女前行哭诉愁。听到归宁风动谷，公然让路虎低头。

    虎守忠义尸（《莼乡赘笔》）
    南都既覆，隆武称号闽中。福州破，桂藩子永明王，复拥立于肇庆，改号“永历”。后遁入缅甸，为平西王吴三桂檄取遇害。永历称帝后，流离西粤，受制于孙可望。一时忠烈之士，大半殉难。辅臣严公起恒、杨公畏知，俱负声望。可望要封秦王，严固拒不许，遣贼遮杀之，推入河中，尸流三十余里。忽有虎负之登岸，守视不去。贼愕眙，因收葬之。杨公愤激，徒手击贼，亦被杀。张献忠诸养子，除伪晋王李定国反正外，如刘文秀、艾能奇等，皆好祸嗜杀，惨甚猰貐。乃此虎犹知忠义，彼逆贼者，真禽兽之不若也哉！
    鹤子曰：汉刘昆，为弘农太守，三年，仁风大行，虎皆负子渡河去。宋均，迁九江太守，郡多虎暴，数为民患，常募设槛阱，犹多伤害。均到任，令属县曰：“劳勤张捕，非忧恤之本也。其务退奸贪，思进忠善，可一去槛阱。”乃除削课制，其后虎相与东游渡江。二事，见《后汉书》。昔则感德政而虎去，今则感忠义而虎来，虎亦奇杰也哉！《后汉书》又载刘陵为长沙安成长，修德而群虎越境，此亦感德政也。
    诗曰：谁藏碧血慰泉台，抗节如山志不回。天悯忠魂葬鱼腹，怒涛驱虎渡河来。

    善士义虎墓（《井蛙录》）
    清初时，赣邑郭士俊，砥躬淳厚，接物和平，乡里有善人之目。而事父母极孝，人鲜有知者。时邑有虎乱，往来者必戒严而出。郭一日往庄课租，二仆随往，忽途次密菁中，一虎突出，横阻于道。二仆弃袱被奔去。郭欲遁，而足不能履。坐而视，俟之，虎亦与郭对坐。郭自分难免，谓虎曰：“余不幸而与汝值，余之数也。请速啖我，毋俾我长栗。”虎忽起近郭身，宛转相依，如驯习者。郭曰：“汝既不加害，将欲何为？”虎即衔袱被置郭前，若欲为负荷者，仰首躬背而示郭以状。郭揣其意，系袱被于背。郭起，虎即随行。先是二仆遁至庄，以告诸佃，莫不骇嗟，谓郭死于虎，天道无常。顷忽见虎随郭至，皆反奔入室，扃其门而喧噪。郭曰：“毋恐，虎固与人不相扼也。”悉令辟户出。虎果弭耳帖尾，听郭指使。于是众乃返惊为喜，争啖以肉，虎一一舐而食之，夜宿门外。郭归，仍负袱被而行。将抵家，村人怪骇，郭悉语颠末。人谓郭盛德，感及于虎，益加敬爱。自此，而虎乱遂弭。适郡久亢旱，有司建坛祈祷，屡牒城社无应。忽郡长夜梦城隍神语曰：“来日北郊外，有一老人携虎往东行者，能得甘霖者也，曷往觅之？”次日令吏祗候，郭果至。吏固稔虎不伤人者，勿之忌，拉郭见郡长。郡长奇之，隆礼迎请，告以代祈雨意，郭固谢不能。而郡长请益坚，不得已，登坛拜跪，虎俯坛下。日亭午，有黑云一缕，蜿蜒如龙状，起于东南，顷之，大雨如注。郡长喜，欲延郭入郡款谢，而郭坚辞，携虎去。郡长归，乃手书“降龙伏虎”四大字，令吏备花酒，鼓吹送其家，郭名于是益噪。后郭死，虎绕榻长吼，家人闻其声而恐怖，遂不复鸣。殓之日，虎泪如绠，日夕宿棺下。及郭就窀穸，工竣，虎伏地大吼，触碑而死。人义之，报郡长，郡长诣郭葬所，见虎头破而死，恻然悲悼，于郭墓旁，择地帷裹葬之。封其碑，题曰“郭善士义虎之墓”，至今犹存。
    诗曰：虎俯坛前祷雨哀，一般真气薄风雷。白杨萧瑟累累墓，几见朱幡哭拜来。

    虎护高士庐（《独异志》）
    成应元《事统》云：刘牧，字子仁，尝居南沙野中，乐山鸟之啼，爱风松之韵，植果种蔬。野人欺之，多伐树践囿。牧曰：“我不负人，人何负我？”有一虎近其居作穴，见牧则摇尾。牧曰：“汝来护我耶？”虎辄俯首。历数年，野人不敢侵。后牧卒，虎乃去。
    鹤子曰：人欺善，虎庇善，是人之横逆，反不若虎之驯良也。
    诗曰：鸟啼松韵寂声闻，稳坐南沙一片云。可叹抱茅欺杜老，村童幸未遇山君。

    义虎传（祝枝山作）
    荆溪有二人，髫丱交，壮而贫富不同。窭子无他技，独微解书数，妻美而艳。富乃设谋，诳言：“若困甚，盍图济乎？”窭告以不能故。富子曰：“固知也。某山某甲，丰于财，乏主计吏，觅久矣，若才正应膺此耳。若欲，吾为若策之。”窭感谢。富子即具舟费，并载其艳者以去。将抵山，又诳言：“吾故未尝夙语彼，彼突见若夫妇，得无少忤乎？一忤，且不可复进。留而内守舟，吾若先容，可许也。”窭从之，偕上山，富子宛转引行险恶溪林中。窭胼胝碎破，血出被踝踵不已。至极寂处，乃蹴而委之地，出腰镰斫之，陨绝。富子谓死矣，哭下山，谓艳者：“若夫君，噬于虎矣，奈何？”妇恸哭。富子又诳言：“哭无益，吾试同若往检验，不见，乃更造计耳。”妇亦从之，偕上山。富子又宛转引行别险恶溪林中，至极寂处，拥而求淫之。妇未答，忽虎出丛柯间，咆哮奋前，啮富子去，毙焉。妇惊定，心念彼习行且尔，吾夫其果在虎腹中矣。不怨客，转身而归。迷故途，顺途而哭。倏见一老人步于傍，问故，妇陈之。老人言：“尔勿哭，当返诸舟，可归。尔舟在彼。”遂导之返，见舟而灭，盖神云。妇登舟，莫为计。俄而山中又一人哭以出，遥察之，厥雄也。妇疑骇，夫亦疑妇，当为贼收矣，何独尚存哉？既相逼，果夫果妻也，相携大恸，各道故。夫曰：“彼图淫若，固未淫若。图死我，固未死我。则我可置我憾也。”妇曰：“吾苦若死，若固不死。图报贼，固自得报矣。我憾何不可置耶！”于是更悲而慰，哭而笑，终归完于乡。
    祝子曰：视贼始谋，亦何义哉。已而以巧败，受不义之诛于虎，虎亦巧矣。非虎也，天也。使妇不遇虎，得理于人而报贼，且未必遂，即遂，未若此快也。故巧不足以尽虎，以义表焉可也。
    退士曰：以虎啮诳妇，而反为虎所啮，神耶虎耶？以为神虎可也，非直义而已。
    鹤子曰：反手为云覆手雨，古道今人弃如土。彼以黄金而夺声气，此以红粉而换肝肠。人心深险，竟至于此，故择交宜慎。
    诗曰：杀心已伏见婵娟，一旦金兰化作烟。人巧十分天更巧，是神是虎总操天。

    三马惊逸（《阅微草堂外集》）
    洛阳郭石洲，言其邻县，有翁姑受富室二百金，鬻寡媳为妾者。至期，强被以彩衣，掖之登车。妇不肯行，则以红巾反接其手，媒媪拥之坐车上。观者多太息不平，然父母族无一人，莫能先发也。仆夫振辔之顷，妇举声一号，旋风暴作，三马皆惊逸，不可止。不趋其家，而趋县城，飞渡泥泞，如履康庄，虽仄径危桥，亦不倾覆，至县衙，乃屹然立，其事遂败。用知庶女呼天，雷电下击，非典籍之虚词也。
    诗曰：耻见金夫不有躬，翁姑夺志诉苍穹。一呼三马腾空起，白日冥冥鬼旋风。

    牛助孝子（《阅微草堂外集》）
    徐光大，慈溪人，康熙中，任清河主簿，著廉能声，以疾卒于官。子雅涵，扶柩归，渡黄河，忽风起冰合，夹舟不能行。诸人履冰登岸去，雅涵独拊柩长号，矢以身殉。众哀其志，谋以索挽之。甫数武，陷冰坎中，力不能施。雅涵仰天狂呼，血泪交迸。众束手无策，皆为掩泣。忽来一水牛，趋柩前，以角承之起。众无不踊跃呼曰：“天怜孝子，驱牛为之助也。”竞拽之，立达于岸。阖家感牛德，戒食牛肉，已历四世矣。
    诗曰：哀动河神水不寒，乌犍戮力万灵欢。请看孝子扶归榇，天意何曾负好官。

    群乌衔土（《广舆记》）
    颜乌，义乌人，父亡，负土筑墓。群乌衔土助之，其吻皆伤，因以名县。
    按《异苑》云：东阳颜乌，以纯孝著。后有乌衔鼓，集颜所居村，乌口皆伤。一境以为慈乌衔鼓，欲令至孝远闻，即于其处立县名“乌伤”，旋改为“乌孝”。
    诗曰：荒碣犹存黯夕阳，争传颜巷义乌乡。辛勤衔土成坟后，时听啼声隐白杨。

    群乌集舍（《周书》）
    宗懔，遭母忧，哭呕血。每有群乌数千集于舍，候哭而来，哭止乃去。
    诗曰：何处千乌绕帟帷，哭闻孝子百灵悲。思亲各有伤心泪，仰视苍天两不知。

    庭乌哀泣（《北史》）
    齐萧放，居丧，以孝闻。庐室前，有二乌来集，驯庭饮啄。每临哭时，舒翼悲鸣，若哀泣者。
    诗曰：孝动三灵色惨凄，有生各自念孩提。问乌何亦悲伤甚，声到心头不住啼。

    仁乌蔽树（《拾遗记》）
    晋文公，烧山求介之推，之推抱树，有白乌成群，绕烟飞噪蔽之。推死后，所焚山数百里，居人不设罗网，呼曰“仁乌”。
    鹤子曰：反哺则孝，护善则仁，成公绥目以祥禽，有以哉！
    诗曰：旌善绵田悔已迟，介山一炬到今悲。棠梨寒食烟和雨，尚有啼乌绕树枝。

    日南双雁（《警心录》）
    虞国，少有孝行，为日南太守，常有双雁宿止厅上。每出行县，辄飞逐车。既卒于官，雁逐丧还。至余姚，住墓前，历三年乃去。
    李斯义曰：二雁之于虞也，生而行止与俱，死而丧葬相随。天下人子，能如此者有几？蔡邕庐墓，雉兔驯扰不去，亦孝行之所感也夫！
    诗曰：双飞谁遣此勾留，五马相随几度秋。惆怅墓田离别后，白云渺渺水悠悠。

    神鹰（《坚瓠集》）
    嘉禾守杨公继宗，为人端庄勇决，爱民礼士。会郡饥荒，死者相踵。公悯念既深，不及关白司道，发仓赈之，全活万计。仇家以事上司道，以“擅支仓库，少给多侵”为辞，行文按公。及展牍，狂风起庭中，有群鹰数十丛集，掠牍飞上，或爪或喙，牍纸粉碎矣。司道怒曰：“鹰亦忤我乎？”遂白抚院。方下舟，群鹰复至，怒睛奋翅，驰逐飞鸣，若詈辱之状。司道怒，命卒缯猎之。弩者弹，弓者箭，网者丝，而罗绕愈众，卒莫能退。中一老鹰，迅掷而下，司道急以手蔽面，竟攫其纱帽而去。众鹰亦复爪喙申文，又纷然碎矣。司道骇异，返驾，事遂得寝。公在郡九年，风雨调和，祯祥叠见。及满去，七邑男女，攀车挽留。士夫为制《神鹰录》，以传其德政。
    诗曰：万骨回生只手持，为民获罪复奚辞。愿书赫赫神鹰录，传遍黄堂太守知。

    龟负孝子（《九江记》）
    留京有孝行，时江水暴溢，居者皆溺。京负母号泣，忽有大龟至前。举家七口，俱上龟背，行十余里，至一高岸，龟乃去之。
    鹤子曰：大龟拯溺，事奇矣。然以孝行而至，事奇，理固常也。
    诗曰：一家鱼腹只须臾，跋浪神龟载乐都。仰见天心怜至孝，艰危随处百灵扶。

    龟负阁（《文苑汇隽》）
    徐瑞，幼时被水，处一阁将沉。闻空中有人言曰：“徐瑞真宰相，可护持之。”时有龟数千负阁，得不沉。后果位宰相。
    诗曰：神龟天遣庇贤才，百尺岧峣黑浪回。信是他年黄阁老，六鳌且戴海山来。

    龟衔树（颜真卿《石柱记》）
    余不亭侯孔愉墓，在城下，古木数株，坚如石。故老云：“愉卒后，龟衔巢木植于此。”至今号“龟衔树”，溪名“龟溪”，桥曰“龟回桥”。
    按《会稽俊贤传》云：孔愉，字康敬，尝至吴兴余不亭，见人笼龟于路，愉买而放于溪中。龟行至水，反顾视愉。及封此亭，三铸印，龟皆左顾。愉悟，遂取佩之。
    诗曰：当年翁仲记分明，亭外斜晖亦有情。神物尚留芳泽在，绿阴一带护佳城。


救难鉴第十

救难鉴第十（二十七案）

物难人救，人难物救。岂唯物救，天也垂救。不爽锱铢，善人自救。辑救难

    义虎桥（《闲居偶录》）
    彭城有义虎桥。昔有商于齐鲁之墟者，夜归迷道，堕虎穴，自分必死。虎熟睨之，不加噬，反善遇焉。昼衔物与食，夜为呵护。月余，人稍谙虎性，乃嘱之曰：“吾因失道误至此，幸君惠我，不及于难。家有父母妻子，久客欲思一见，君能置我于康庄乎？”虎作许诺状，乃伏地摇尾招之。商喻意，遽上虎背，遂跃而出。置诸道旁，相顾悲鸣而去。后历数载，商偶经此地，见诸猎缚一生虎，将献之官。商谛视，即前虎也。虎见商咆哮。商感虎德，与众道故，出重资以赎虎。众亦义之，释缚，纵之深山。后人于此地立桥表焉。
    鹤子曰：虎不乘人之危，且全人之生。何世之落井下石者纷纷也？
    诗曰：恩酬意外亦奇缘，义虎桥犹过客传。浪说无情情倍笃，含生同戴有情天。

    孙坚马（《警心录》）
    孙坚，讨董卓失利，被创坠马，卧草中。坚众分散，马还营鸣呼，军人随马至草中，乃得坚。
    李斯义曰：如此马者，真可谓与人一心者也。向使坚死，讨卓诸公丧魄矣，则胜负未可知也。坚不死，卓必亡，马之力欤！
    诗曰：江东气压万熊罴，讨贼无端折义旗。主帅死生犹未定，悲嘶情急反营时。

    苻坚马（《警心录》）
    秦苻坚，为慕容冲所袭，驰騧马堕涧中，追兵几及矣。坚计无由出，马即踟蹰临涧，垂缰与坚。坚不能及，马又跪而授焉。坚援之，得登岸，而走庐江。
    李斯义曰：古称老马之智可用，谓其识途耳，不谓堪托死生如此！
    诗曰：与人生死一心同，追骑何愁迅若风。天助苻秦王景略，扶危马亦出群雄。

    马跃水援主（《儆诫录》）
    伪蜀渠阳邻山，有富民王行思，尝爱一马，刍粟喂饲。一日，乘马往本都，遇夏潦暴涨。舟子先渡马，回舟以迎行思，至中流，风起船覆。其马跳入骇浪，接其主浩淼间，遂免溺。
    诗曰：势难共济浪滔天，悼主舟沉水底眠。国士何曾忘智伯，投躯犹幸报生前。

    向生骡（《警心录》）
    向生，乐平人，有陆圃在怀义乡，谕其佃仆种豆，仆乃改植山禾。一日，向乘骡按视，怒之，悉加芟荡。仆恚甚，即入室取利斧出，剚刃已及。向急跨骡走，因伤坠地。骡举足觝仆，又立啮之，且逐行数十武。仆既逸，乃还护向，复衔草覆向体。迨暮刍者至，乃嘶鸣往迎以视向，遂得脱归。
    李斯义曰：以刃剚主，固是大变。然不顺人情，加以不堪，实自取之，奚尤哉！
    诗曰：超忽追奴过孟贲，无惭都尉与将军。区区一顷南山豆，来岁何妨督再耘。

    牛斗虎（《明纪》）
    天长县民戴某，朝出。其妻牧牛于野，犬随之，俄入草莽不出。戴妻牵牛寻之，未百步，见虎据而食之。虎见人至，弃犬而搏人。牛见主有难，忿然而前，虎乃释人而应牛。互相斗，不逾时，虎负牛胜，而人遂免难。牧监奏闻朝廷，赐一牛以代耕，前牛待其自终。
    诗曰：乳虎怀中气食牛，未闻牛斗虎低头。呼声一动千山应，风箨萧萧白日秋。

    牛斗盗（《阅微草堂外集》）
    护持寺村，在河间东四十里。有农夫于某，家小康。一夕，于外出。劫盗数人，从屋檐跃下，挥巨斧破扉，声丁丁然。家唯妇女弱小，伏枕战栗，听所为而已。忽所畜二牛，怒吼跃入，奋角与盗斗。梃刃交下，斗愈力，盗受伤狼狈去。盖乾隆癸亥，河间大饥，畜牛者不能刍秣，多鬻于屠市。是二牛，至屠者门，哀鸣伏地，不肯前。于见而心恻，解衣质钱赎之，忍冻而归，牛之效死固宜。唯盗在内室，牛在外厩，牛何以知有警？且牛非矫捷之物，外扉坚闭，何以能一跃逾墙？此必有使之者矣，非鬼神之为，而谁为之？此乙丑冬，在河间岁试，刘东堂为余言。东堂，即护持寺村人，云亲见二牛各身被数刃也。
    诗曰：斧劈重扉妇孺悲，两牛突至盗纷披。解衣赎命寒侵骨，牢记屠门伏地时。

    伏波滩犬（《异谈可信录》）
    伏波滩，入广之要区，因其地有汉伏波将军庙，故名也。某年，有客收债而返，泊其处。船户数人，夜操刀直入，曰：“汝命当毕于斯，我辈盗也，可出受死，勿令血污船舱，又需涤洗。”客哀求曰：“财物悉送公等，肯俾我全尸而毙，不唯中心无憾，且当以四百金为酬。”盗笑曰：“子所有，尽归吾囊橐，又何从另有四百金？”客曰：“君但知舟中物，岂识其余？”乃出券示之曰：“此项现存某行，执券往索可得。唯我清醒受死，殊难为情，请赐尽醉，裹败席而终，可乎？”盗怜其诚，果与大醉，席卷而绳缚之，抛掷于河。甫溺，有犬跃而从焉，俱顺流傍岸。犬起，抓击庙门，僧问为谁，不应。及启关，见犬走入，浑身淋漓，衔僧衣不放，若有所引。随至河边，见裹尸，俱欲散去，犬作遮拦状。僧喻其意，抬尸至庙，抚之，酒气熏腾，犹有鼻息。解其缚，验席上有齿痕，始知是犬啮断，乃与茶汤而卧。明晨，客醒曰：“盗走水路，我辈从陆告官，当有盗至。”盖度其必执券而往某行也。僧诺与俱，盗果未至，因告行主人以故，戒勿泄。俄而盗果持券至，主人伪为趋奉，遣客鸣官，遂皆擒获。客偕犬同归，终老于家，不复再出，著《义犬记》。
    鹤子曰：犬随跃奔逃时，遑计祸福利害哉？济则同生，不济则同死。忠义喷薄，可格三灵。其间机缘凑巧，又安知非伏波将军阴相也。
    诗曰：夜阑犬吠水声中，引衲滩头列炬红。摇尾归来心事了，花村稳傍主人翁。

    义灵（《井蛙录》）
    青乌家沈某，在闽时，见一客控苍卫。后二人以笋舆，肩巨犬而行。入肆少憩，群叩其故。言：“某海盐人，负贩江湖，懋迁多载。前从汀郡船行，买舟载货他往，为操舟者刘某利余金，中途乘余醉，以毡裹掷江心。所带随身犬，号叫入水，衔毡顺流而下。毡以犬故得不沉，复抵汀界，为渔人捞救。旋患寒疟，遂日丐通衢，夜栖古刹。欲回船行，而足不能履，辗转已越月矣。一日，此犬忽至行衔主衣，引至古刹。某正呻吟，主询知始末，舁某以归，犬忽不见。逾旬日，犬回，号叫跳舞。主知犬有异，复随行数十里，至江岸，遇刘。主穷究某下落，刘色变，遂絷以归。刘见客，怍无词。于是控刘于县，还货而服其辜。宰（宰，指县令）义犬，锡名‘义灵’，令某觅舆抬之归”云。
    原跋曰：犬报主，而以身出其难，复仇雪恨，卒赖其功，犬而人者也。
    鹤子曰：突去突来，煞有深意，嘉名“义灵”，犬无愧色矣。
    诗曰：裹毡掷水浩无津，万苦回生怨孰伸。犬坐笋舆从古少，敛容看杀道旁人。

    平望镇犬（《果报闻见录》）
    康熙元年，吴江平望镇，有徽商，见一店家，缚犬欲烹，商以银四钱买放，任其所之。不意此犬，随舟而行。至僻静处，有盗数人，沉舟子于河，将杀商。商求全尸，乃以大袋倒置商在内，结口掷水。盗去，犬见有后舟来，啼号若诉。径入水，口衔大袋，稍起，舟人群拽之，解开救苏。商言其故，亟控于官，先擒店主人，物色盗，即卖犬诸人也。一一得之，犬亦随商至公堂，若为质证者然，盗皆枭斩。
    ○附录　《阐义》云：吴有富家奴，征租于佃者，佃无以应，饮而馈之犬，曰：“以食汝。”奴牵犬拏舟。道有客附舟，弗忍犬烹也，请偿以值。启橐，金灿然。奴睨而心动，乃佯语客：“若实行仁，而我受金乎？曷以值沽饮？”遂沽酒强客醉，乃以二囊囊客挤水中，悉有其资以去。客之溺也，犬跃入水中，曳囊泊渚上。沿堤而望，有二农人，耦而治田，解衣陇畔。犬往啮其衣疾走，农追犬，至渚，则囊见焉。遂解囊，而客以酒故，虽濡水，犹惛然微动，不即死，徐之乃苏。叱问，乃知所以，相视而嘻。客乃大哭曰：“呜呼！微犬，吾腐鱼腹矣。”然莫知奴主名，而囊故有识宛然，视之，主人姓氏也。于是携囊抵主人，主人大惊，匿客室中，俟奴至。而奴以为客固已死，久之乃来，施施如也。主问租，奴诡辞以对。主出囊，掷示之，奴愕然。主呼客出，奴乃伏。送官，置之法，而还其资。客携犬归，终身养焉。予友李地山自吴归，为予言如此。
    诗曰：怅望奔涛趁舳胪，谁留丝喘剩残躯。岂知船上操刀盗，即是街头卖狗屠。

    杨褒犬（《集异记》）
    杨褒，庐江人也，旅游至亲知舍，家贫无备，唯养一犬，欲烹而饷之，已操刀矣。犬乃跪前足，泪眼视褒。异而止其杀，且求之，亲知奉褒。将犬归，常随出入。褒妻有异志，褒莫知也。岁余，妻与所私者谋害褒。褒是夕醉归，妻伺其外来杀褒。既至，甫逾阈，犬啮其足，并咬褒妻，俱伤甚。时褒骤惊醒，罔知所措，大呼有贼。邻里麇集，搜之，刀堕，缚而送县，研鞫得实，并伏法。
    诗曰：怒窥中冓捍奇灾，尚忆惊惶跪客哀。捷报不殊桴应鼓，都从刀下戴头来。

    犬救溺（《圣师录》）
    湖州颜氏，夫妇出佣，留五岁女守家，溺门首池内。家有畜犬，入水负至岸，复狂奔至佣主家，作呼导状。颜骇而归家，见女伏地，奄奄气息，急救乃苏。
    诗曰：悲号几度绕深池，倘俟爷娘救恐迟。无限彷徨人不见，犬心并不望人知。

    犬救火一（《警心录》）
    晋太和中，广陵杨生，畜一犬，甚怜爱之，行止与俱，有年矣。一日，生被酒，卧大泽草中，不能动。时值隆冬，野火燎原，风急焰炽。犬周走号唤，生罔觉。前有坑水，犬走浸水中，还以身水洒生左右草上，草皆沾湿，火止而免。后生宵行，误坠空井，犬哀吠彻晓，过者怪之，窥井见生。生曰：“君援我，当有厚报。”人曰：“须以此犬见与。”生有难色。人曰：“若尔，汝不得出。”犬目生，生喻意，诺之。乃出生，系犬而去。越五日，犬夜走归。
    诗曰：人世可怜忧患多，回思少日荷摩挲。报恩两度敢辞瘁，筋力非前将奈何。

    犬救火二（《警心录》）
    李信纯，襄阳纪南人，家养一犬曰“黑龙”，爱之。偶于城外饮大醉，卧草中。遇太守郑瑕出猎纵火，信纯恰当下风。犬以口拽纯衣不醒，北去三、五十步有溪，犬即奔往，入水濡毛，于卧处周回洒之，获免。犬力尽，竟毙于侧。俄信纯醒，见犬死，因大恸，闻于太守，太守命葬之。今纪南有“义犬墓”。
    李斯义曰：与杨生事同，而此犬竟以劳毙，惜哉！岂所谓鞠躬尽瘁者耶！
    诗曰：主人沉醉几时醒，九地难埋一点灵。厚葬多劳郑贤守，墓田春草至今青。

    犬救火三（《圣师录》）
    上党卢言，尝见路旁一犬羸瘠将死，悯而收养。一日，醉寝，适邻火发，犬忙迫上床，向言首嗥吠，又衔衣拽之。言惊起，火已爇其屋柱，突烟而出，始得免。
    诗曰：灾已燃眉势莫禁，黑甜乡里醉沉沉。丧家骨立何人顾，当日浑无责报心。

    犬咋虎（《圣师录》）
    乐平县民章华，元和初，尝养一犬，每樵采入山，犬必随。三年冬，比舍有王华者，偕上山采柴，犬亦随。忽一虎榛莽跃出，搏王盘踞于地，然犹未伤也。章叫且走，虎舍王趁章，既获，复坐之。时犬潜在深草，见章被衔，突出，跃上虎头，咋虎鼻。虎不意其来，惊而走。二人僵仆，如沉醉者。犬以鼻袭章口取气，即吐出涎水，如此数次，章稍苏。犬乃复以口袭王口，亦如前状。良久能行，相引而起。犬惫伏不能起，一夕而毙。时前山有樵者，目击其事，故知之。
    诗曰：虎奔坐守敢辞疲，起死回生此犬奇。纵使主人魂不返，已拌薄命夜台随。

    犬毙蛇一（《圣师录》）
    晋泰兴二年，吴人华隆，好弋猎。一犬曰“的尾”，每将自随。后至江边，被大蛇围绕周身，犬遂咋蛇死焉。而华僵仆无所知，犬彷徨嗥吠，往复路间。家人怪之，因随犬往，载华归，越二日乃苏。华未苏之际，犬终不食。
    鹤子曰：江边行人如织，而毒虺独厄其身，不得谓非平居喜猎之报也。
    诗曰：死生与共寸心安，御难仓皇力已殚。防护未先滋疚甚，悲来虽饿下咽难。

    犬毙蛇二（《警心录》）
    有士人某，性慈。其亲串家，犬生四子，以为不祥也，将弃之河。某见而乞归，养之。一日将暮，忽声如风雨，草木披靡，震撼山谷。遥见大蟒，身如车轮，目光闪闪，直趋某，将加吞噬。四犬径奔蟒，登跳扼其首，竞啮之，蟒死，某无恙。
    李斯义曰：方某之留养犬子，不过一念之不忍，而卒免大厄。故凡作善事，但尽我心焉耳。若有意求报，则为善之力浅，而诚不足以动物矣。
    诗曰：身缠毒蟒吐腥烟，并力酬恩始快然。溺犬路人尚怜死，自家溺女不知怜。

    燕侣营巢（《圣师录》）
    郁七家，有燕将雏，巢久而毁。邻燕衔泥，去来如梭，顷刻巢复成。明日，遂育数雏巢中。乃知仓皇急难时，群燕来助力者。
    诗曰：卵完难必覆巢时，骇听哓音相顾悲。来去衔泥风更雨，家家黄口正啼饥。

    鹦鹉救火（《警心录》）
    鹦鹉飞集远山，山中禽兽，辄相爱重。鹦鹉自念，此地虽乐，不可久留，遂去。后数日，山中火，鹦鹉遥见，相率入水，濡翎飞而洒之。天神言：“汝虽有志，何能救也？”鹦鹉曰：“虽知不能，然尝住此山，与若辈为兄弟，不忍见耳。”天神感之，即灭火。
    李斯义曰：凡相知在危难中，虽势不能救，亦当为之竭力。若谓事不干己，漠然置之，于心安乎？
    鹤子曰：精卫填海，衔木石以忘疲。愚公移山，感夸娥而下降。试观千古异行，都成一点真心。火已燎原，莫噀栾巴之酒。悲哉焦土，难忘介子之庐。濡翼讵效夫鹈梁，戮力争投于凫渚。亦知燃眉孔棘，敢竭鄙诚。倘笑烂额空劳，非臣逆料。卒之元精贯日，神力回飙。幸鸾鹤之重逢，慰鹡鸰而永叹。嗟乎！黄金交密，白水盟寒。谬托披肝，但知安乐与共。旁观袖手，谁似患难相怜。如斯禽者，良可风矣！
    诗曰：如山义重力惭绵，知己难忘邂逅缘。烈火陆浑谁扑灭，丹心一缕贯苍天。

    画眉警盗（《警心录》）
    黄祝，黟县人，庆元间，为鄱阳主簿。被盗入室，窃衣分置两囊。署有画眉，颇驯黠，解人语。是夜，家人熟睡，画眉忽跳踯笼中，鸣呼不辍。闻者以为遭猫搏噬，起视之。盗惊走，遗其囊，得不失。
    李斯义曰：鹅能警盗，不谓画眉亦能警盗。何人之愦愦，不如物之惺惺也！
    诗曰：尽室甜眠盗穴垣，夜深柝静掩重门。笼中未敢轻饶舌，饮啄多年被主恩。

    鹳吞蛇（《圣师录》）
    某氏园亭中，有古树，鹊巢其上，伏卵将雏。一日，二鹊回翔屋上，悲鸣不已。顷之，有数鹊相向，鸣渐益近，首皆向巢。忽数鹊对喙鸣，若相语状，飏去。少顷，一鹳横空来，阁阁有声，鹊亦尾其后，群鹊向而噪，若有所诉。鹳复作声，若允所请，瞥而上，衔一赤蛇吞之。群鹊喧舞，若庆且谢者，盖鹊招鹳搏蛇相救也。
    诗曰：何处飞来阁阁声，口吞赤虺鹊心平。莫非迎到虬髯客，怒扫腥烟一剑横。

    龟济将军（《搜神记》）
    毛宝行江上，见渔父钓一白龟，宝赎而放之。后于邾城战败投江，有物载之，渐得至岸。视之，乃昔所放白龟，甲长四尺许。龟至中流，犹反顾宝。
    李斯义曰：人能以好生为心，虽遇祸不为凶，机缘凑合，若有使之者。
    诗曰：鼓鼙声死哭貔貅，龟载将军达岸头。反顾江心阴雾起，长天无际暮涛愁。

    巨鱼救商（《悬榻编》）
    徽商某，挟资自淮归，误附盗舟。适有渔人获巨鱼，商放之。盗夜缚商，将投之水。偶里许外，有逻卒泊。鱼跃入，舟荡，卒醒，得鱼喜，就舟取火，因获盗救商，而鱼已重创死矣。商悼而收之，葬以人礼。
    徐仲光赞曰：郢破胥哭，燕急荆匕。往即尔艰，早办一死。幸既脱罛，岂难掉尾。受躯虽微，负心窃耻。
    诗曰：好生一念动江神，少缓须臾浪里身。谁遣逻舟飞到此，是鱼智士亦仁人。

    鳝救火伤（《异谈可信录》）
    高怀中，业鳝面于扬州小东门，日杀鳝数十。一婢悯之，每夜分，窃缸中鳝，从后窗抛入河，如是积年。一日，店焚，婢踉跄逃出，为火所伤，困卧河滨，夜深睡去，比醒而痛减，火疮尽愈。视之，有河中污泥堆于疮处，而鳝行迹宛然地上，始知向所放生鳝，来救之也。高感其异，遂罢业。及拆灶，穴盘活鳝数石，尽举而纵之河。（医书：河底泥，能涂汤火伤。）
    ○附录　《圣师录》云：宋傅庆中，家得大鳖，其婢不忍杀，放之沟中。年余婢病，将卒，夜有大鳖，被泥登婢胸冰之，遂愈。又黄德环，家人烹鳖，将箬笠覆其釡，揭，其鳖仰把其笠，背皆蒸烂，然头足犹能伸缩。家人愍之，潜放河泾间。后因患热将危，夜有一物，徐徐上身，觉甚冷。及曙能视，胸臆悉涂淤泥，其鳖在土间，三曳三顾而去，即日病瘥。
    鹤子曰：店之焚，杀鳝之毒心，自焚之也。婢之活，救鳝之慈心，自活之也。
    诗曰：德怨分明报不空，青衣亦复抱慈衷。痛心杀业何时了，酣梦沉沉火宅中。

    仁蜂（《广虞初新志》）
    太仓张用良，素恶蜂螫人，见辄扑杀之。一日，睹飞虫误投蛛网，蛛束缚之，甚急。忽一蜂来螫蛛，蛛避，蜂数衔水湿虫，久之得脱去。因感蜂义，自是不复杀蜂。
    张山来曰：佛氏谓“蠢动含灵，皆有佛性”，良然。
    鹤子曰：救密罗之雀，济涸辙之鱼，一切拔困扶危，仁民爱物，皆此一点慈祥之念，扩而充之耳。
    诗曰：虫裹蛛丝望救穷，游蜂乍见切慈衷。有生牵挂悲尘世，更待何人脱网中。

    蚁啮械（《警心录》）
    富阳董昭之，渡钱塘江，至中流，见一蚁着短芦，环走遑遽。昭之曰：“此畏死也。”欲取着船。船中人詈：“此毒螫物，我当踏杀之。”昭之意甚怜，因以绳系芦着船，船至岸，蚁得上。夜梦一乌衣者，从百许人来谢曰：“仆，蚁中王也，不慎堕江，感君活济，若有急，当相告语。”历十余年，所在劫盗，昭之被横录为劫主，系狱余杭。忽思蚁梦，方结念间，有三两蚁来，取着掌中语之。夜果梦乌衣人云：“可急投余杭山中，赦不久矣。”既寤，蚁啮械已尽，因得出，过江投余杭山，旋遇赦得免。
    鹤子曰：怜蚁者如此，杀蚁者当何如？一念慈忍，祸福攸分，理固然也。
    诗曰：渡江飘苇意含凄，莫报洪恩与海齐。休讶元驹能断械，试看一穴溃金堤。


酬德鉴第十一

酬德鉴第十一（三十四案）

无德不报，物且有然。德岂期酬，天性缠绵。出尔反尔，如矢应弦。辑酬德

    鹿报恩一（《警心录》）
    楚元王出猎，群鹿趋山背，王引兵逐之。鹿陷大谷，王塞以兵，诘朝，欲尽其类。既晓兵合，一巨鹿突围跪请曰：“我鹿首也，为王见逐，欲逃无地。然古者不掩群，故仁及兽。我愿日输一鹿，使王庖不虚，我类亦得蕃息，何如？”王掷弓曰：“汝鹿王也，知爱汝众。”下令：“杀鹿者与杀人罪同。”后吴侵楚，万鹿乘月黑奔吴军，若万马声，吴军惊遁。楚王为立“鹿王庙”。
    李斯义曰：立言哀而婉，可以感动楚王。立功奋而奇，可以仰酬大德。君子宜以爱物为心，立庙非礼也。
    诗曰：万鹿飞驰万马声，昏黄蹴踏破吴营。猎场兵合无噍类，想到王恩泪雨倾。

    鹿报恩二（《晋书》）
    石勒，少贫，于临水为游军佣。一日，群鹿过，军人竞逐。勒获一鹿，纵之。后勒出军被围，会有群鹿过，军竞逐，勒得溃围出。见道旁一老父谓勒曰：“我即群鹿之一也，蒙君不杀，故相报耳。”
    李斯义曰：勒放鹿，鹿解围，是鹿得生，而勒因得不死。其得为赵王，应由纵鹿一心充之耳。
    诗曰：众皆逐鹿独全生，解救重围感旧情。因果昭昭人不识，道旁老叟话分明。

    鹿报恩三（《南史》）
    孙法宗，宅心慈善，每麇鹿触网，必解放之，偿以钱物。后患头疮，夜有女郎至云：“我天使也，特来相谢。小恙无恐，取牛粪煮傅之，立瘥。”倏不见。如其言，果验。
    诗曰：麇至罗中向客哀，谁怜梃走角双摧。头风不待陈琳檄，冉冉花前鹿女来。

    华容象（《圣师录》）
    上元中，华容县有象，入庄家中庭卧，其足下有槎，人为出之。象乃伏，令人骑入深山，以鼻掊土，得牙数十以报之。
    诗曰：芒刺微伤亦累深，多劳妙手喜回春。也同一饭千金报，满目悠悠负德人。

    虎助祭（《安城记》）
    都区宝者，后汉人，居父丧。邻人格虎，虎走入庐中，即以簑衣覆藏之。邻人寻迹问。宝曰：“虎岂有可念而藏之乎？”他日，虎送禽兽以助宝祭。孝慈之至，通于神明，由是知名。
    鹤子曰：杀一兽非孝，矧急而求我耶？慈心于物，由孝而推。
    诗曰：不腆微诚当野蔬，离离白草谷风徐。虎心善等人心善，随拜斜晖孝子庐。

    虎送新妇（《纪闻》）
    勤自励，少以勇闻。路过一山，闻虎哮声，四处寻觅，见一虎堕阱，勤不忍，救而出之。后勤投军，五载不归，讹传已死，妻父以女另择婿焉。迎娶之夕，道经一山，暴风四起，突出一虎，从者惊散，虎衔新人而去。不三日，勤以军功授职回家，过此山中，见虎驮一女子，奔至其前，舍之而去。勤细询之，乃所聘妻也，殆虎来报恩欤！相视惊异，回家成婚。
    诗曰：五载从军返故都，山前放虎记哀呼。报恩雄快多情甚，怜汝罗敷自有夫。

    病马报恩（《亦复如是》）
    元生公，先曾祖父也。余少时闻先君云：公尝见一西客，以骡马负运皮货，内一马脊背破烂，血肉淋漓，卧不起。客鞭之数百，辗转于地，终不能起立。公恻然曰：“是马想不能负运，何苦加鞭？”客曰：“不如此，然则弃之乎？”公曰：“何不卖去？”曰：“玄黄如是，其谁肯受？”公问：“索价几何？”曰：“昔以三十金买得，今唯求一半足矣。”公如数与之，客另雇马负货去。是时，人皆笑公愚，且谓马必不起。公试牵之，马乃勉强支持起，遂牵至家，调养月余。疮愈后，肥健而驯，从不惊蹶，大称公意。一日，骑至亲友家赴宴归，公因过饮，行不数里，已在马背上熟睡矣。路经山麓，旁临深涧，崎岖难行，马至此不前，而公睡如故。马大嘶，公亦不醒。寻日已西沉，马长嘶不辍。村人闻马声有异，觇之，乃公也，急唤醒焉。公讶曰：“马若冒险前行，祸必不测，马诚不负余哉！”后马死，公泣而埋之。
    诗曰：伏枥谁怜缕喘存，俯鞍沉醉怯黄昏。青山埋骨频挥泪，何日驽骀再报恩。

    邬氏犬（《陈忠裕集》）
    余少时，有苍头尤愚者，语余：曩尝从先王父刑部公，居莘村别墅。邻有邬氏犬甚猛，晨夕过舍摇尾，众皆叱之，先王父独令愚时饲以余食。至春月，先王父携愚一人，从田舍饮且醉，归行阡陌中，菽麦菶菶，不见前后。有蚩蚩然出于草间者，则瘈狗也，迎人突如，相距五武。世传瘈狗噬者必死，方皇遽间，且奔且回顾。忽见邬氏犬，从间道横截之，相啮狺狺，因得以脱。明日视之，二犬俱毙矣。盖瘈者屈于猛，良者殄于毒也。先王父命愚瘗之竹林。
    陈卧子曰：嗟乎！桑下之饿夫，以一饭而免宣孟。苟非其人，虽岁禄万钟，日享太牢，无益也。
    诗曰：区区一饭已沦肌，瘈狗摧锋竟脱危。食客三千俱碌碌，毛生去后报恩谁！

    芜湖犬（《聊斋志异》）
    周村有贾某，贸易芜湖，获重资，赁舟将归。见堤上有屠人缚犬，倍价赎之，豢养舟上。舟人固积寇也，窥客装丰，荡舟入莽，操刀欲杀。贾哀赐以全尸，盗乃以毡裹置江中。犬见之，哀鸣投水，口衔裹具，与共沉浮，流荡不知几远，浅阁乃止。犬泅出，至有人处，狺狺哀吠。或以为异，从之而往，见毡束水中，引出，断其绳，客固未死，始言其情。另求舟人载还芜湖，将以伺盗船之归。登舟失犬，心甚悼焉。抵关三、四日，估楫如林，而盗船不见。适有同乡贾，将携俱归。忽犬自来，望客鸣嗥，唤之却走。客下舟趁之，犬奔上一舟，啮人胫股，挞之不解。客近呵之，则所啮即前盗也。衣服与舟皆易，故不得而认之矣。缚而搜之，曩金犹存。呜呼！一犬也，而报恩如是。世无心肝者，其亦愧此犬也夫！
    诗曰：倍值售身荷主慈，囊空主在喜兼悲。芜湖关外千艘泊，愁绝茫茫觅贼时。

    龛中犬（《圣师录》）
    扶风县西，有太和寺，在高冈上。其下有龛，豁若堂，中有贫者赵叟家焉。叟无妻儿，病足，伛偻，常策杖行邑里中。人哀其老病，且穷无所归，率给以食。叟既得食，常先聚群犬以饲之。后岁余，叟病寒，卧于龛中。时大雪无衣，裸形俯地，且战且呻。群犬俱集叟前，摇尾而嗥，已而环其衽席，竞以身蔽叟体，由是寒少解。后旬余，竟以寒死龛中，犬皆哀鸣，昼夜不歇。
    诗曰：垂怜群犬日摩挲，老病交侵唤奈何。绕榻温存号且泣，饱飏饥附胜鹰多。

    阍者犬（《宣室志》）
    郭司空钊，太和中，自梓潼移镇西凉府。时有阍者甚愿，钊爱之，每委以事。一日，遣市纹缯丝帛百余段，其价倍，钊以为欺也，置于狱。狱既具，命挞于庭，忽有十余犬，争拥其背，吏卒莫能制，大异之。讯其事，阍者曰：“某好诵《金刚经》，自孩稚常以食饲群犬，不知其他。”钊叹曰：“犬尚能感其惠，吾安可以不施恩？”遂释阍者。
    诗曰：犬声喧杂杖声中，骤免公庭背血红。分痛情甘身不顾，一时感动郭司空。

    母犬投兔（《后周书》）
    张元，性仁孝。有犬子为人所弃，元见，收而养之。其叔父怒曰：“何用此为？”对曰：“有生之类，莫不重其性命，是以收养之。”未几，犬母衔一死兔，置元前而去。
    诗曰：道旁闻吠费沉吟，母犬酬恩感戴深。见善若无真胆识，多缘片语易初心。

    獭贿（《异谈可信录》）
    凉州多獭，吐鲁番，腌而货之，百钱一头，味似南方果子狸，而肥大过之。武生折兰者，肤施人，虬髯伟质，食兼数人，而尤喜啖獭。雍正间，从军出塞，经山丹道上，见獭数十头，皆人立，连臂而趋。折下马逐之，獭翻身反面，向折长跪，声啾啾可辨，同声曰：“饶命饶命！”折与同行四人共闻之，大以为异，遂舍去。是夜，露宿于野，闻帐外簌簌声，出视，见群獭各挟草叶裹沙枣，置枑畔而去，收之，得二斗余。折乃誓不食獭。后有人劝之，折曰：“吾曾受獭贿，可复食其类乎？”
    诗曰：裹枣赎身类巧狙，老饕大嚼且踌躇。可怜物命贪生共，夜夜溪喧喜趁鱼。

    鼠荐卷（《闻奇录》）
    诸生李昭嘏，入秋闱。主司昼寝，忽寤，见一卷在枕前，阅之平平，殊不当意，令吏置架上。复寝，睨视，有硕鼠衔其卷，复呈枕前。如是者三，勉录取之。李榜后来谒，主司问其故。李曰：“先人阴德不可知，但三世不养猫耳。”主司曰：“此鼠报德也。”李来春联捷。
    ○附录　《宣室志》云：宝应中，有李氏子，亡其名，家洛阳，屡世戒杀，未尝畜猫。迨其孙，亦克体先人意。一日，李氏集亲友，会食于堂，既坐，忽门外有数百鼠俱人立，前足相鼓，如甚喜状。家僮惊异以白，群趋而聚观，堂忽圮，其家无一伤者，已而鼠尽去。悲乎！鼠微物也，尚能识恩而知报，况人乎？如是，则施恩者宜广其恩，报恩者亦宜力其报也。
    诗曰：家家猫喜食鱼肥，世庇茅庐报棘闱。不俟帘官三度荐，点头卷已拔朱衣。

    鼠捧珠（《异苑》）
    宋景平中，东阳大水。永康蔡喜夫，避住南垄。夜有大鼠浮水而来，伏蔡奴床角，奴愍而不犯，每以饭饲之。水势既退，蔡返故居，鼠以前足捧青囊，有径寸许珠，留置奴床前，声啾啾，状如欲语也。
    诗曰：阳侯驱迫共高原，患难相怜岂市恩。自愧青囊珠径寸，千金一饭有王孙。

    鹤衔珠一（《感应篇注》）
    哙参，事母孝。有鹤中矢，穷而归参，乃收养疗治，疮愈，放之。后鹤夜到参门，秉烛视之，雌雄各衔一明珠，投地而去。参易缗数万，因是致富，得备孝养焉。
    诗曰：衔珠孝子旧衡庐，蒙悯伤弓负痛初。海碧天青无限意，春晖长愿奉潘舆。

    鹤衔珠二（《张氏家传》）
    张禧，除敦煌令。有鹤负箭集庭，以甘草汤洗之，傅药，留养十余日，飞去。月余，衔赤珠二枚置前。
    按《搜神记》云：隋侯于道左，见大蛇伤，以药涂之。其后蛇于江中衔珠以报，径寸纯白，光可烛室，故世称“隋珠”焉，是蛇衔珠报德也。《三辅决录》云：昆明池中有神泉，武帝夜梦一鱼，乞去其钩。明日，诣池上，见大鱼衔缗向前，帝命去其索。后三日，池侧得明珠一双，是鱼衔珠报德也。
    诗曰：惊弦鹤堕悯哓哓，灵药回生手自调。不待三年拜君赐，衔珠充佩傍王乔。

    梦雉拜（《北史》）
    后魏裴安祖，行值溽暑，憩树下。有鸷鸟逐雉，雉急，触树而死。安祖愍之，取置阴凉地，护视良久，得苏，喜而放之。夜梦绣衣丈夫，向安祖再拜云：“感君垂救，故来谢德。”
    诗曰：骤逐鹰鹯堕杀风，幸留残喘返幽丛。感君无量缠绵意，都在深深再拜中。

    雀衔环（《警心录》）
    汉弘农杨宝，甫九龄，至华阴山北，见一黄雀，为枭搏坠地，困于蝼蚁，深愍之。取归置梁上，又虑蛇啮，移巾箱中，采黄花饲之。羽毛既成，朝去暮来，忽与群雀俱至，哀鸣环绕，数日乃去。一夕，梦黄衣童子再拜云：“我西王母使者，往蓬莱过此，为枭所搏。感君拯救，数承恩养。今当受使南海，不得朝夕奉侍。”流涕辞别，以白环四枚与宝曰：“君子孙洁白，位登三公，当如此环矣。”光武高其行，封“靖节先生”。宝生震，震生秉，秉生赐，赐生彪，四世三公，果应白环之数。
    李斯义曰：无论人、物，凡在危急中，皆当引手救援。靖节先生积之厚矣，伯起之“畏四知”，叔节之“三不惑”，则更久而弥芳，衔环特其验耳。
    鹤子曰：黄雀衔环，隐寓“天道好还”微旨。
    诗曰：瑶池奉使到蓬山，小劫红尘喜再还。童子何知知恻隐，几曾奢望报衔环。

    雀获盗（《警心录》）
    宋井陉尉何经，广昌人，性仁慈。每出，见捕雀者，辄毁其具。见活雀，必买放之，戒其人易业。三年代期将近，乡民有被盗劫杀者，上官督捕甚急，不能获。忽群雀数百，飞迎马首，何异之，既而群雀集百步外茅舍上。何领卒搜索，见七人醉卧未醒，及赃伏在旁。擒之，乃真盗也，遂解郡，正典刑焉。后擢东阳令。
    ○附录　 余晦斋曰：明道先生为上元主簿，尝云：“一命之士，苟存心于爱物，于人必有所济。”始至邑，见人持竿道旁，以黏宿鸟，取其竿折之，教之使弗为。及任满，停舟郊外，闻数人共语：“自主簿折黏竿，乡民子弟不敢畜禽鸟。”由程子之言推之，人于此心，能时怀不忍，视人、物如一体，扶人不以手，利人不以口，凡天地间有萌可生，有气可吹，必求长养，无使零落，大生广生，在吾心内，方是儒者气象。
    李斯义曰：人果能积功累行，遇万难了结之处，定有奇缘巧合。经擢为令，自是仁慈之报。第非获盗免罪，又乌能得此超擢哉！
    诗曰：何来群雀马前迎，获盗讴歌四境清。又听仁声程主簿，满腔慈爱岂邀名。

    鼋报恩一（《警心录》）
    唐江西观察使韦丹，年近四旬，举五经未第。尝乘蹇驴至洛阳桥，见渔者得一鼋，长数尺，置桥上，呼吸余喘。丹悯然，问其值，答以二千。时正隆冬，计衣袄无可当者，乃以所乘驴易之，放水中，徒行而去。时有胡卢先生，占事如神，韦因问卜。先生忻然曰：“吾友元长史，谈君美不容口，求识君，可偕行。君之福寿，当自详之。”相与至通利坊，见小扉，叩之，应门者延入，见大门宏丽非常。俄一修伟老人，须眉皓然，自称元浚之，向韦先拜。韦惊拜曰：“贫贱鮿生，不意丈人过垂采录，实所未喻。”老人曰：“老夫垂死之命，蒙君幸生，敢不报德？”款留竟日，既暮，辞归。老人袖出文字一通，曰：“知公问卜，辄于天曹录得一生官禄行止，聊以为报。”又谓胡卢先生曰：“幸借缗大衍之数，以充韦君改置一乘，早决西行，是所愿也。”韦再拜而去。明日，胡卢先生如约。因览其文，具言明年五月及第，又某年授某尉，历十七迁，皆有年月日时。最后某年迁江西观察使，至御史大夫，后三年，厅前皂荚树花开，当有迁改，可北归矣。后历官果如其言。元和八年，韦在洪州，厅前皂荚树生花，遂解组，至途而卒。其子宙，尚书仆射，同平章事。岫，福建观察使。
    李斯义曰：长史能通天曹，录文书，几不免洛阳之厄，殆亦白龙困于豫且者耶？丹为急救，即得好报，故凡遇善事，不可当面错过也。
    诗曰：谒祠我幸识公孙，轶事曾闻德报鼋。长史蠡湖劳入梦，西江雁户共沾恩。

    鼋报恩二（《警心录》）
    江西军吏宋某，尝市木至星渚，见渔人得大鼋，以千钱赎之，放江中。后数年，泊舟龙沙，忽一苍头至云：“元长史相召。”宋茫然。既至，见府君出迎与坐曰：“君尚相识乎？”宋思之，实未谋面。又曰：“君记星子江中放鼋乎？顷有罪，帝命谪为水族，微君之惠，骨朽矣。今忝为九江长，相召者，有以奉报。君儿某，命当溺死，今有一人姓名正同，亦当溺死，取以代君儿，宜速登岸。”宋谢而出，数日果遇风涛，宋儿竟免。
    李斯义曰：为九江长，权有所属。其子当溺，及时而救。恩不忘报，安问迟速耶！
    诗曰：豫且脱网拜嘉多，欣晤龙沙挂席过。救物哪知还救子，免教老泪洒西河。

    鼋报恩三（《果报闻见录》）
    康熙七年，松江黄浦渔人获大鼋，有徽商以银三两买放浦中。渔人窥见多银，夜即劫之，船家及小僮，悉被杀死。商跪乞命，盗缚其手足投浦中，即若有物负之，逆流而上，行二十里许。天明，有船至，大呼救命，乃巡兵也。见大鼋负一人来，捞起问故，共疑盗即渔人。鼋遂顺流下，众随之，至买鼋所，鼋没水中，而渔舟尚在分银。兵悉擒之，追出银四百余两，不失一厘。解盗松江府问罪。商因舟子、小僮被杀难归，求太守起批知会。同谋渔人立斩，无一脱者。
    诗曰：怜鼋失水费徘徊，孰料慈心伏祸胎。何待招魂劳宋玉，逆流负客翦涛来。

    白鱼书（《警心录》）
    陵阳子明，铚乡人，尝钓于旋溪，得白龙子。明惧解钓，拜而放之。后得白鱼，腹中有书，教以服食法。遂走黄山，采五石脂，沸水服之，三年，龙来迎去。
    李斯义曰：子明自有仙骨，与龙有缘，故得服食法。不然，世之炼服食者夥矣，何每每受害也？法贵得真，仙亦有种耳。
    诗曰：放生一念已仙胎，谢罪龙宫释钓回。三载黄山饱风月，此身潇洒即蓬莱。

    龙宫方（《警心录》）
    孙思邈，京兆华原人，隐太白山，炼气养神，精究医药，以济物为心。偶出行，见牧童击一小蛇出血，脱衣赎之，以药封裹，放草泽中。后月余，道遇白衣少年，邀至宫殿。有帢帽绛衣者出，欣然相接曰：“前小儿独出，为人所伤，赖道者赎救。”又一妃，率青衣小儿，再三谢命。殷勤设筵，留三日，以轻绡、金珠赠行，辞不受。乃出药方三十，曰：“此可以助道者济世救人矣。”命仆马送之。既归，历试皆效，乃编入《千金方》中传世。至永徽三年二月十五日，晨起沐浴更衣，遂尸解焉。
    李斯义曰：志在济物，是学道根基。辞金珠而受药方，去世俗何啻千万！
    诗曰：大德沦肌浃髓深，龙宫秘授胜千金。利人济物浑忘报，但尽区区一寸心。

    龟引路（《广异记》）
    唐刘彦回父，官湖州刺史。有下僚于银阬得一龟，长一尺，持献刺史。群僚毕贺云：“得此龟者，寿可千龄。”使君谢非其人，遂骑马送龟至阬。后十余年，刺史亡，彦回为房州司士，将家属之官。会山水泛溢，平地尽没，一家惶惧，不知所适。俄有大龟来引其路。与家人谋曰：“龟乃神物，今来相导，当非无因。”于是三十余口，随龟而行，所经悉是浅处。历十余里，乃至平地，举家惊喜。是夕，彦回梦龟云：“昔在银阬，蒙先使君之惠，因此报恩。”
    李斯义曰：寿当千岁，献龟者谀言耳。送还原所，便是知足，种下善根。其后三十余口得脱水难，虽云灵龟之报，其实使君自致之福。
    诗曰：争介湖州刺史卮，愀然五马送灵龟。十年梦示银阬事，恰遇郎君失路时。

    龟授方（《警心录》）
    黄叔达，宋时人，同社友得一龟，将刳其壳，黄怜而买放之。后病亟，其子入京省视，途遇一老人，曰：“予姓归，前日将被杀，幸荷尊君垂救得全，此恩未报。今尊君疾，因食鱼过多，停积胸次，急用姜附汤治之。”言讫不见。后服果愈。叔达因悟所遇老人，即前龟化身耳。
    李斯义曰：子省父病，如何急切。得方疗病，如何欣慰。则放生竟是救病良方，为人子者，当宝之不失。
    诗曰：老人道左致缠绵，好慰高堂病即痊。怜物十分生意满，危时物亦十分怜。

    禹门鲤（《好生传》）
    庄麟，山右永宁州临县乡人也，年三十，未婚。暑浴于河，见大鲤困网中，约重百余斤，轩鳍若诉，麟悯而脱之。鲤游行作回首状，跃波而逝。后麟陇上假寐，梦秀才骑从甚都，皆翩翩俊逸，揖麟而言曰：“予德子甚，已请于家君，将以妹适子，幸勿辞。”麟曰：“仆山泽之癯耳，素未识荆，何德之有？矧乔野不称，敢妄结丝萝乎？”秀才曰：“子不忆河上之鲤耶？予乃禹门龙王第三子也，化鱼出游，为渔所困。微子，将鲙于市矣。舍妹淑慎，可云佳偶，子何拒之深耶？”麟闻之，心惴曰：“水府路殊，蒙君厚意，是速仆死也，敢辞。”秀才色恚，怀中出水晶一颗，赠麟曰：“倘旱魃为虐，子以此祷，甘霖可立至也。”及寤，而晶在手，遇旱辄效，号曰“雨师庄老”。凡州县赠遗皆却焉，远近甚德之。顺治初，年七十余。临殁前三日，复梦秀才曰：“君数将尽，晶应见还。”麟探怀与之。秀才曰：“子仁且介，当庙食兹土。”土人立祠河干，颜曰“放鲤”，肖麟像其中，祷雨犹验焉。
    诗曰：无心放鲤缔奇缘，不愿龙宫坦腹眠。罗拜祠前旗卷雨，灵风飒爽尚年年。

    鲤报延龄（《渚宫故事》）
    梁刘之亨，仕南郡。尝梦二人姓李，诣之亨乞命，之亨不解其意。既明，有人遗生鲤两头。之亨曰：“此必梦中所感。”乃放之。其夕，梦二人谢恩云：“已令君延寿算矣。”
    华梧栖曰：能入人梦，能延人算，此二鲤者，殆龙种耶？
    诗曰：刀砧折算怨何人，入梦分明信有神。奚俟延年双鲤告，生机活泼满怀春。

    放鲤增纪（《警心录》）
    屈师，于元村遇得双鲤，买放之。后梦龙延至水府，谓曰：“君本寿尽，以君救放，增寿一纪。”
    李斯义曰：遇赤鲤，不知其为龙也。买放，非以求福也。偶尔放生，便得是报，即不必有是报，亦当留心放生。
    诗曰：买鲤元村喜动天，慈悲无限寄长川。放生都笑浑闲事，不易延生十二年。

    鲤负舟（《异谈可信录》）
    江南诸生某，夜梦环介胄者，长跪请曰：“诘朝有难，在公某友家，幸垂怜往救。”生惊寤亟起，造友家，见一奴携竹篮入。问：“何物？”曰：“市得鱼，充早膳耳。”前视，则活鲤也，鳍鬣张动，泼刺不休，目光烁烁，若乞怜者。向友白其故，放之江中。逾年，渡扬子江，陡遇狂飙，飘船至山下，石伤船底，瞬息将沉。众呼号莫措，咸谓无生理矣。顷，随风鼓浪而前，若有物负而行者。水虽盈舟，行益疾，竟达于岸。回望之，一巨鲤摇尾而逝。
    鹤子曰：不入梦友家，而转求往救，此友必非仁心为质者。然述梦即放江中，还是善根路上人。
    诗曰：今朝江上鱼援我，去岁江中我放鱼。百丈飞涛负舟起，回头相视乐何如。

    群鱼解毒（《警心录》）
    李景文，尝就渔人货其所获，仍放水中。景文素好服食，火炼丹砂，积热成疾，疽发于背，药莫能疗。昏寐中，似有群鱼濡沫其毒，清凉快人，遂获瘥。
    李斯义曰：恍惚中得群鱼解其疽毒，是自跻清凉世界也。
    诗曰：同在清凉世界行，临渊底事杀心萌。求仙不少丹砂误，哪识长生即放生。

    定风珠（《韵圃群芳》）
    昔有远宦者，于署中偕内子食，见窗前大蜘蛛，每下就食，内子分食之。食已，仍缘丝而上，如是有年。及罢官，乃遗一珠于案而去，盖酬德也。宦者归，值风涛大作，他舟皆溺，独此舟无恙。识者谓：“舟必有宝，吾望气而知之。”宦检箧得珠。其人曰：“此定风珠也，可度水厄。”
    诗曰：布帆无恙谢蜘蛛，饱德难忘每饭俱。平地波涛何处度，人心各有定风珠。

    蚁入闱（《警心录》）
    明胡僖，字伯安，家兰溪，官至按察使，生平全活龟鳖螺蛤之属无算。初为诸生时，入省试，谋徙僻地，得潘氏园。群蚁聚于室，以数十万计，童子构火将爇之。公蹙额曰：“以吾一夕安，伤数十万命，不忍。”亟返故邸。暨入试，文思窘甚。至暮，蚁戢戢笔端，麾不去。久之，思忽泉涌，七艺立就，蚁遂不见。既获荐，司试者谓有神助。公心知为蚁报，好生戒杀，行之弥力。
    李斯义曰：士子窗下属文，笔花腾采。及入场屋，往往江郎才尽，岂非天夺其聪也耶？此际当自猛省。
    诗曰：宋郊救蚁又胡僖，万命回生寸念慈。下笔飙驰有神助，报恩多在入闱时。


雪冤鉴第十二

雪冤鉴第十二（三十一案）

干卿什事，恨深骨髓。旁观快心，当局切齿。恩怨分明，夐哉侠士。辑雪冤

    毗陵猴（《坚瓠集》）
    万历中，毗陵有乞儿，日系一猴，至街坊施技索钱，积数岁，约有五、六金。偶与同伴一丐饮，醉中夸诩。丐忽起恶心，置毒于酒，强灌之而死。取其所藏，瘗尸于野外，无人知觉。独猴不顺从，丐日加捶楚，猴勉随之，一日忽失所在。时县尹张廷杰，初下车，升堂，瞥见一猴突入，趺坐堂前，向令叫号。张异之，命一隶随其去向。猴至养济院，觅丐不获，复扯隶行，沿途乞糕饼与隶点心。行至大市桥遇丐，双手拽住，跳上丐肩，批颊抓面，丐不能脱。隶拥至县，张鞫问再三，丐始伏辜。命隶押丐取银，包裹宛然。乃于野外爬开浮土，将尸入棺火厝，烟焰方炽，猴向隶叩头，跳入火中焚死。隶复命，张惊异，因作《义猴记》，刻石以垂不朽。
    诗曰：拜谢幽明恨已伸，悔教怀璧竟戕身。漫将一死看轻易，赴义从容世几人？

    金华猴（《圣师录》）
    汪学使可受，初尹金华。有丐者行山中，见群儿缚一小猴，虐之。丐者买而教之戏，日乞于市，得钱甚多。他丐忌且羡，因酒醉丐者，诱至空窑，椎杀其中。异日绳其猴，复使作戏，而汪公呵导声遽至，猴即啮断绳，突走公前，作诉冤状。公遣人随而往，得尸窑中，亟拘他丐鞫问伏法，阖邑骇而悼之。买棺焚丐者尸，烈焰甫腾，猴哀叫跃入死矣。
    诗曰：何幸抽身诉长官，金华仙尹亦心酸。碎躯粉骨非奇事，也当逢场作戏看。

    騟复仇（《警心录》）
    宋开禧间，九江戍校王成，见病騟，收秣之。嘉定庚午，峒寇李元砺犯龙泉，成战死，騟屹立不动，悲鸣尸侧。寇将顾曰：“是良马也。”献之元砺弟。弟喜，日乘之，复犯永新。騟识我军旗帜，冒阵驰归，勒控不能止。军士识之，共擒乘騟者，噪而进，寇大骇，遂败。
    李斯义曰：收秣之恩可报，战死之仇可复，称曰良马，真良马哉！
    鹤子曰：擒马上贼，兵也，非马也。而突阵怒驰，血胆报主，功归之马，谁曰不然？嗟乎！风尘困顿中，岂乏超群奇骏哉？真赏如王成者，何寥寥也。成畜騟而以为德，寇赞騟而以为仇，认得真，处得当，孟子所谓“是非之心”也，武侯所谓“汉贼不两立”也。
    诗曰：骁腾谁识凌波騟，身紫心丹世所无。望帜驰归蜚捷电，生擒吐谷万人呼。

    牛报两世仇（陈定九《义牛传》）
    义牛者，宜兴铜棺山农人吴孝先家牯牛也。力而有德，日耕山田二十亩，虽饥甚，不食田中苗，吴宝之。令其十三岁子希年牧之，希年跨牛背，随牛所之。牛方食草涧边，忽一虎从牛后林中出，意欲攫希年。牛知之，即旋身转向虎，徐行啮草。希年惧，伏牛背不敢动。虎见牛来，且踞以俟，意相近，即攫牛背儿也。虎将迫，牛即遽奔以前，猛力触虎。虎方垂涎牛背儿，不及避，踣而仰偃隘涧中，不能辗，水壅浸虎首，虎毙。希年驱牛返白父，集众舁虎归，烹之。他日，孝先与邻人王佛生争水，佛生富而暴，素为乡里所怨，皆不直之，而袒孝先。佛生益怒，率其子殴死孝先。希年讼于官，佛生重赂邑令，反杖希年。希年毙杖下，无他昆季可白冤者。孝先妻周氏，日号哭于牛之前，且告牛曰：“曩幸藉汝，吾儿得免果虎腹。今且父子俱死于仇人矣，皇天后土，谁为我雪恨耶？”牛闻之大怒，抖擞长鸣，飞奔至佛生家。佛生父子三人，方延客欢饮，牛直登其堂，竟觝佛生，佛生毙。复觝二子，二子毙。客有持杆与牛斗者，皆伤。邻里趋白令，令闻之，怖死。
    外史氏曰：不共戴天之仇，而人子不能报者，比比矣。乃是牛，竟能为吴氏报两世杀身仇。噫，牛亦义矣哉！
    鹤子曰：孝先父子之毙于仇也，牛不待周氏哭告，度其热血填膺，静以观变，久矣。不然，睨虎且若鼠子，讵尚畏撄仇人之锋哉？吾不知愦愦此令，森罗殿如何对簿也。
    诗曰：牛背儿谁脱虎牙，沉冤两世雪仇家。不图戴角披毛辈，也有英豪古押衙。

    牛白冤（《圣师录》）
    齐河县洪店，有盗杀人于王臻户前，众执臻，已诬服久矣。知县赵清过洪店，一牛奔清前，跪而悲鸣，久不肯起，若有所诉。清曰：“谁氏之牛？”众曰：“王臻牛也。”清曰：“臻其有冤乎？”抵邑，即辩释臻父子。后鞫剧盗王山，得其杀人状。齐河人称神明焉，作《义牛记》。
    诗曰：赭衣诬服枉谁怜，牛泪空悬定谳年。不肯望尘轻乞诉，车声预识使君贤。

    牛报怨（《阅微草堂外集》）
    姚安公官刑部日，德胜门外，有七人同行劫，就捕者五矣，唯王五、金大牙二人未获。王五逃至漷县，野田中阻深沟，唯小桥可通一人。有健牛怒目当路卧，近辄奋触，退觅别途，乃猝与逻者遇。金大牙逃至清河，桥北有牧童驱二牛，挤仆泥中，怒而角斗。清河距京近，有识之者告里胥，缚送官。二人皆回民，皆业屠牛，而皆以牛败。岂非宰割惨酷，虽畜类亦含怨毒，厉气所凭，借其同类以报哉！然而遇牛触仆，犹事理之常。无故而当桥，谁使之也？
    诗曰：戾气缠身不自知，一牛惨死万牛悲。冤冤狭路相逢巧，古往今来放过谁。

    犬断仇头（《阐义》）
    浙西有宦裔某甲，与某乙居相接也。甲贪乙产，诬乙与盗通，而指所有为己物，悉干没之，毙乙于狱。先是，乙有高犬，绝爱之。自是，常往食甲家，夜则归故宅悲泣，时作诟声。年余，甲寝疾，犬忽跃登床，断甲喉。家人惊救，以刀断犬首，其齿犹切切有声。吾谓犬于是乎忠臣。感恩图报，物诚有之。顾豢养可期，安能择主，虽或情深，久将易念，事新忘故，仇或为亲。而乃含怨忍志，卒得当以报故主，犬于是乎亦志士。
    李斯义曰：唐人所记红线、聂隐娘剑侠之事，不谓异类亦能之。
    诗曰：恸伤主死未分明，满意踌躇事竟成。犬断仇头头亦断，尚闻切齿不停声。

    犬杀狄灵庆（《圣师录》）
    袁粲，值萧道成将革命，自以身受顾托，谋起义，遂遇害。有儿方数岁，乳母携投粲门生狄灵庆。庆曰：“吾闻出郎君者厚赏。”乳母号呼曰：“公昔有恩于汝，故冒难归汝。若杀郎君以求利，神明有知，行见汝族灭也。”儿竟死。先是，儿尝骑一大[宁+毛]犬戏。死后年余，忽有犬入庆家，遇庆于庭，啮杀之，并其妻，即向所骑犬也。
    鹤子曰：岂犬杀灵庆哉？粲杀之也。岂粲杀灵庆哉？天杀之也。岂天杀灵庆哉？灵庆自杀也。而庾公之斯，视逄蒙天壤矣！
    诗曰：烈烈宁为袁粲死，悠悠不作褚渊生。负恩毕竟饮仇血，快极仰天双泪横。

    寺僧犬（《圣师录》）
    滁州一山僧，被盗杀死。徒往报官，畜犬尾其后。至一酒肆中，盗方群聚纵饮，犬忽奔噬盗足。众以为异，执之至官，立讯，伏法。
    诗曰：环滁无处不青山，犬吠僧旁盗斩关。历历分明心眼里，何须大索遍尘寰。

    崔仲文犬（《广古今五行记》）
    安帝义熙年间，谯县崔仲文，与会稽石和，俱为刘府君属吏。仲文养一犬，以猎麋鹿，无不得也。和爱之，愿易以丁奴，不与。和及仲文入山猎，至草中杀仲文，将取犬。犬啮和，守其主尸，爬地覆之。后诸军出猎，见犬守尸，人识其主，因还启府君。和假还至府门，犬牵衣号吠，人复白府君：“此人必杀犬主。”因录之，拷问得实，遂杀和。
    诗曰：爱根难割两忘躯，业镜相看懊悔无。会猎山前怕重过，寒烟蔓草血模糊。

    武林犬（《旷园杂志》）
    武林门外有二孀妇，共抚一子。子十二岁，日卖角黍于市。里有潘三者，故无赖，利其颈上银锁，诱之入水阁，命妻以衣蒙其头，缢杀之，缚石沉于水。孀妇求弗得，越二日，控于县，按验，无佐证。先是，家有黄犬，随童子出门，已而犬归，狂吠不休。时孀妇方叫号失子，无心理犬。及是，犬数数牵二孀妇裾，如欲出门然。二妇微悟，即如所牵以往，径入潘三之门，至水阁，犬即跳入水，衔一鞋出。孀妇大哭曰：“贼果杀吾子！”四邻闻哭声咸集，以状报县。典史至，命人入水取其尸，面犹生也，一讯即伏。童子死，为康熙丁卯五月初三日，在赦诏后，夫妇论如法。
    诗曰：慢藏诲盗祸谁贻，块肉无余倍怆悲。可惜报仇犹未快，当时扑杀更扬眉。

    太原客犬（徐仲光《义犬传》）
    顺治丙申秋，有太原客，南贾还，策一卫，橐金可五、六百。偶过中牟县境，憩道左，有少年人，以梃荷犬至，亦偕憩。犬向客咿哑，若望救者，客买放之。少年窥客装重，潜蹑至僻处，以梃搏杀之，曳至略彴水滨，盖以沙苇，负橐去。犬见客死，阴尾少年至其家，识之。却诣县中，适县令升座，衙班甚肃。犬直前，据地叫号，若哭若诉，驱之不去。令曰：“尔何冤？吾遣吏随尔。”犬导吏出，至客死所，向水而吠。隶掀苇得尸，还报，顾无从得贼。犬亦复至，号踯如故。令曰：“若能知贼乎？我且遣吏随尔。”犬又出，令又遣数隶尾去，行二十余里，至一僻村人家，犬竟入，逢一少年，跳而啮其臂，衣碎血濡。隶因绁之到县，且供杀客状。问其金，尚在，就家取之，因于橐中得小籍，知其邑里姓字。令乃抵少年辟，而籍其橐归库。犬复至令前吠不已。令因思曰：“客死，其家固在，此橐金安属？犬怏，将无是乎？”乃复遣隶直往太原，此犬亦随去。既至其家，方知客死，又知橐金无恙，大感恸。客有子，束装偕隶至，贼已瘐死狱中，令乃取橐验而付之。其犬仍尾其子，至扶榇偕返，往还数千里，旅食肆宿，与人无异。
    论曰：夫人赴几在智，观变在忍。祸起仓卒，张皇震慑，而不知所出，智不足也。不忍忿忿之心，蹈义赴难，而规画疏略，志虽诚而谋卒无济，忍不足也。故曰成事难。使犬当少年戕客之时，奋其齿牙以与贼角，糜身巨梃而不之避，烈矣，然于客无补。衔哀茹痛，疾走控吁，而于贼之窟宅未能晓识，纵令当事怜而听我，荒畦旷野，于何索之？冤虽达，贼不可得也。唯明有报贼之心，而不骤起以骇之。知县之可诉，而姑忍以候。逡巡追蹑以识其处，贼已在吾目中，而后走诉之。已落吾彀中，而后奋怒于一啮，而仇可得，金可还，太原之音可通，而客之榇可以归矣。其经画细稳，不必痛之遽伸，而务其忠之克济。是荆轲、聂政之所不能全，子房、豫让诸人所不遂，而竟遂之者也。岂独狺讼公庭，旅走数千里外之奇且壮哉！夫人孰不怀忠，而遇变则渝。孰不负才，而应猝则乱。智取其深，勇取其沉，以此临天下事，何弗办焉？予既悲客，又甚羡客之有是犬而胜人也。
    赞曰：一饭犹偿，而况生我。庭讼何奇，藁诛竟妥。矢力唯坚，用智在琐。惜不须眉，虽犬亦可。
    诗曰：桥畔深芦哭旅魂，待谁申雪犬鸣冤。扶棺万叠云山外，一路悲随到太原。

    西华门外犬（《虞初续志》）
    有友自京师回，云：雍正三年间，有过客于西华门外旷野，遇屠者牵一黄犬就屠。客见其觳觫而哀之，向屠买放，屠允，遂解囊与值。屠见其囊富，遂乘其无备而杀之，且攫其囊。越日，乡保见尸报县，县令往验，见一犬守尸旁。验毕，犬来摇尾盘旋，如有所诉。令异之，曰：“尔知此冤乎？”犬又摇尾点头。令曰：“果知此冤，即引差役往捕杀人之人。”犬去，差随之，至一村落，犬入草庐内，有一人卧，扑而啮之，役即捕获。其人见犬惊愕，直吐实情。令立申报，正以法，并禁屠犬者。
    原跋曰：《涌幢小品》亦有类此者，可见古今事之相同也。
    诗曰：屠虽抵法恨难伸，眼见挥刀未敢瞋。一念前恩应万死，为谁赎命自忘身。

    范翊犬（《集异记》）
    范翊，河东人，以武艺授裨将。养一犬，甚伟异。有亲知陈福，亦署裨将。翊充使淮南，命市绸绮，时福副焉。翊因中酒，恃气蔑福，因成仇恨。乃构翊罪，潜申主帅。帅不审其由，谓其摭实，乃停翊职。翊饮恨而归，福获补署。其犬见翊废置，径往福舍，伺寝时，断其首，衔归示翊。翊惊，将福首及犬，诣帅请罪。帅诘之，以前事闻，还翊本职，遂留犬府中。
    诗曰：鼓簧夺印不须臾，怒目臣獒帐下趋。沥血断头情过激，胆寒亦足慑谗夫。

    犬魂白冤一（《广异记》）
    唐开元中，高都主婿崔惠童，其家奴万敌者，性暴，忍于杀害。主家牝犬名“黄女”，失之数日。适主召敌，将有所使。黄女忽于主前，进退咋敌，他人呵叱不能禁，良久方退，呼之则隐，主家怪焉。敌自首云：“前数日，实烹此犬，不知何以至是？”初不信。敌云：“现埋首某所。”取以为信，由是知其冤魂。
    诗曰：主前摇尾泪潸潸，回首依稀灭没间。对簿莫言无赤据，衔刀待汝鬼门关。

    犬魂白冤二（《亦复如是》）
    乾隆年间，于公可斋家，所畜犬为军犯杖杀其一。军犯故栖县署右侧，距于公家甚远。是日，犬入军犯处，犯遂以杖击之，应手而毙，盖欲寝其皮而饱其肉也。正拟奏刀，犬忽苏，奔逸，血淋漓，至地保家，又至仵作家，又至捕厅署中，遍历大堂、二堂，复至县署大堂，始归。归家时，屋前后皆游遍，若负创诉主人，并冀众目共验者然。俄顷死，尚不识为谁杀也。是时捕厅为陈公锦，见而异之，令人因血往迹。地保、仵作，已查明为于公之犬，被某军犯杖杀。因同役系军犯到案，无可抵赖，拟枷杖焉。
    或问：“畜类何知，竟能诉冤，岂果知觉不昧，抑或有物凭之欤？”愚谓：有生之物，莫不惜命，张元论之详矣。盖喜怒哀乐之情，人有之，物亦有之。予以食，则摇尾而至者，喜也。食既饱，则帖然而卧者，乐也。施以棁，则嗥者，哀也。投以骨，则狋者，怒也。生死之际，尤喜怒哀乐之大者，其乞怜于人，乃其真情发现之处，宜其不稍殊于人，不过物有时而昏耳，奚必有所凭藉哉？夫犬尚不肯安心就死，彼人之被人恃强残害，一时死无人知，或巧伏机阱，使之死而无词者，九泉之下，讵能甘心乎？
    诗曰：刀底逃生浴血来，讼庭历遍有余哀。薄惩草草难销案，一路呼冤彻夜台。

    猪道人（《异谈可信录》）
    凤阳贾某，贩猪为业。内一猪甚驯，似识人意者，某爱之，留为样猪。每猪结队行，此猪为前导，豢养十数年矣。一日，至宿州徐溪口，憩逆旅。主人利其金，杀之，投尸眢井，人莫知也。鬻猪于屠，逸，追之。值州牧出，猪伏舆前啼，若有所诉。官异之，命役随所往，奔至眢井侧而嗥，探之，得一尸。诘屠，曰：“不知。”问猪所自，曰：“买之某店者。”往唤，以久出告。猪突入其室，啮店主人衣不释，捕至，一讯而伏。猪送庙，日给粟升许。牧升任去，新任者不复给。僧忧食乏，呼猪募化，猪点首，若会意状。悬袋猪项，导入市，众皆乐施。次日，猪即自往，已给者不更讨，未给者守之不去。众曰：“此猪道人也。”自是风雨无间，有以“猪道人”呼者，即摇尾奔至。给瓜果，不食，欲人并入袋中负归，人益奇之。垂三十年，僧赖以活。乾隆戊子，猪老毙，僧以棺葬庙后，表曰“义猪坟”。
    鹤子曰：前后报主，曲折分明，众以道人目猪也，猪已人矣。特笔纪毙之年也，又非直以寻常人等之。
    诗曰：披毛乃以道人呼，跳出刀山快意无。灵蠢原来同佛性，何曾依样画葫芦。

    大鸟助鹳（《聊斋志异》）
    天津某寺鹳，巢于鸱尾。承尘上藏大蛇如盆，每至鹳雏团翼时，辄出吞食净尽，鹳悲鸣数日乃去。如是三年，群料其必不复至。而巢如故，约雏长成，即径去，三日始还入巢，哑哑哺子如初。蛇又蜿蜒而上，甫近巢，两鹳惊飞鸣哀急，直上青冥。俄闻声蓬蓬，一瞬间，天地似晦，众骇共视，乃一大鸟，翼蔽天日，从空直下，以爪击蛇，蛇首立堕，摧殿角数尺许，振翼而去。鹳从其后，若将送之。巢既倾，两雏俱堕，一生一死。僧取生者置钟楼上，少顷鹳返，仍就哺之，翼成而去。
    鹤子曰：逾三年而后报，酿毒深矣，太史公所谓“怨毒之于人甚矣哉”！
    诗曰：多载恩勤付子虚，九霄控告也欷歔。乍伸玉爪蛇头落，笑杀张椎中副车。

    小鸟助鹳一（《见闻录》）
    西湖灵隐寺，有鹳巢于古松之上，新雏出鷇。未几，清晨见巨蛇三丈余，从下而上，欲食其雏。鹳雌雄磔磔作声，张喙向之，蛇则昂首咋舌，相持片时，蛇始下，如是者数日。一日，雄鹳不知所之，薄暮，背负一鸟来巢，羽色灰，小于鹳三之二。明晨，二鹳翱翔云际，负来鸟则与雏巢居焉。少顷，蛇复上，昂首向巢。负来鸟喔然一声，略伸其喙，蛇即豁落。少顷，雄鹳仍负鸟去，自是蛇不复来，鹳巢乃宁。旬日余，僧舍臭秽不堪，莫知所自，启地板，见巨蛇死，而腐溃其中。
    诗曰：古刹风腥白日昏，长蛇肆毒冤谁伸。岂知短小偏精悍，未到松巢气已吞。

    小鸟助鹳二（《排闷录》）
    润之焦山，有鹳巢于松者，生三子，羽将成。一日，鹳从外觅食，有巨蛇长丈余，缘松巅入其巢而吞其子。忽鹳归，知为蛇也，绕树悲鸣，三日乃去。去之七日，有僧坐殿前，见鹳率群雀至，前后以十数，皆绕殿飞。一小鸟独入殿中，啾啾向梁间语，梁间忽有巨蛇昂首直出，将攫小鸟而噬之。小鸟则忽近忽远，若相诱者，蛇遂出半身以攫鸟。忽一鸟从佛后突出喙，长利如锥，霍然破其腹而去，盖先伏以伺者。蛇遂肠裂，坠殿前死。鹳入殿，翱翔不已，群雀皆噪，久之乃散。僧异其事以语客。客曰：“蛇所噬不知凡几矣。夫鹳固食蛇者也，饲之以子，无可如何。率群雀以攻，而复仇者，乃得之小鸟，异哉！”
    诗曰：杏梁惨雾接松云，虺腹彭亨尽鸟群。诱敌楚羸潜盬脑，公然黄雀亦能军。

    鸦集铃索（《警心录》）
    晋京兆尹温璋，置铃索厅前，使冤诉得以速达。一日独坐，屡闻铃声，迹之无人，如此者三，乃见一鸦飞集其上。璋曰：“是必有人探其雏，故来诉耳。”命吏随鸦所在捕之，其鸦盘旋引吏至城外树间，果有人探其雏，尚憩树下。吏随拘至，璋以事异于常，重杖之。
    李斯义曰：鸦固善诉，尹亦神明，想其行县录囚，多所平反可知矣。
    诗曰：公庭两造判分明，无怪慈鸦诉不平。几见循良京兆尹，风传铃阁遍仁声。

    盱眙鸦（《阐义》）
    盱眙有商，乘蹇就道，而驱者随之。见二鸦争枝坠地，驱者攫其一。商曰：“是不足当一脔，可纵之。”驱者难之。商曰：“吾以一脔资给汝，可乎？”发囊而金现，颇饶，驱者睨之。遂抵前僻途，近夜，推商堕地，以鞭撞杀之，置深阱而挈其囊去。明发，鸦噪邑令堂，若有诉。令异之，遣健卒视鸦所往，鸦故低傍人，引而至阱所，乃得尸并鞭以白，然莫知其谁何也。鸦复噪若有诉，又视鸦所往，而至驱者家。其人甫归，而金尚未发，顾见鞭而色沮，遂吐实。令抵其罪，而笼鸦以饲之。
    诗曰：囊金宛在旅魂依，引隶门前贼乍归。客死凄凉缘底事，伤心不忍故巢飞。

    绿衣使者（《春渚纪闻》）
    长安富民妻刘氏，与邻李弇私，共杀崇义。将葬，戚党麇至，有鹦鹉大呼堂侧，曰：“杀主者，刘氏、李弇也。”遂败。明皇闻之，封为“绿衣使者”。
    李斯义曰：鹦鹉为主报仇，忠矣。乘会葬白其事，不亦智哉！真不愧“使者”之封。
    诗曰：胸中怀恨欲号呼，事有难言且缓图。人世覆盆冤不少，绣衣曾听绿衣无。

    鹊衔草衣（《第一功德录》）
    鲁山令元汝之，公庭判事，胥隶毕集。忽一鹊衔草衣堕庭前。元立命物色之，果有人脱草衣上树，覆巢取雏。元命笞之。
    诗曰：灵鹊含冤欲诉难，草衣掷下众惊看。伤心纵遇神明宰，巢覆何能卵再完。

    鸟衔诬牒（《果报闻见录》）
    宜兴陆某，绕宅皆茂林修竹，百鸟咸集，不许猎人弹射。遇雨雪寒冱时，取米谷散布林中以饲之。顺治三年，仇家陷以逆党，入衙门严讯，时械系共千人，众词积案。忽百鸟盈庭，喧噪震天。及讯至陆，一鸟飞至案头，衔所诬首陆词一纸而去，群鸟始散。问官惊诧，刑讯陆之仇人，知其诬而出之。陆构“义鸟亭”于郡中，以识其异，今在毗陵城中。
    诗曰：亭标义鸟德难忘，衔牒高飞释桁杨。若果化身讼庭遍，如何六月下金霜。

    高平县鸡（《旷园杂志》）
    顺治丁酉秋，有行脚僧，过高平县南关。一鸡自肆中出，飞扑之，啄其面碎，傍人驱斥终不舍，已行，尚追赶十数步，众以为怪。他日，僧再过，鸡再扑啄如前，流血被体，众益怪之。有两捕卒执诘之，僧支离丧魄，遂送官拷鞫，具言，半月前，于某乡饼店借宿，见有赢钱在橐，因杀主人，攫之去。再问此鸡从来，则主人死后，其家鬻于市，南关人买之。此事已曾报官，但以远村无从究缉，是僧亦渐心安，谓人无复知者。不意遇鸡见窘如此，乃知鸡为主人报仇也。
    徐仲光赞曰：其质羽毛，其气桓纠。我仇在前，致死敢后？鼓喙代言，锄凶假手。张椎豫剑，悲壮一偶。
    诗曰：疑案何从缉僻村，饼师孰杀久沉冤。缚鸡岂乏淮阴力，暗有幽灵褫衲魂。

    龟诉客冤（《警心录》）
    卢文璧，字伯玉，至正初，尹荆山。忽一巨龟登厅前，两目瞠视，若有所诉者。令卒尾之行，去县六、七里，有废井，遂跳入。既得报，往集里社汲水，获尸。乃两日前，二人同出为商，一人谋其财而杀之，遂掩捕抵罪。死者之家属云：“其人在生不食龟，见即买放，故为之雪冤。”
    李斯义曰：使无巨龟，商命谁抵？使非放龟，商冤谁雪？以无形迹之死，而得偿其死。以不期然之报，而得食其报。可见德无不酬，果必有因耳。
    诗曰：龟虽介属久通灵，张目含冤叩讼庭。恨未当时全客命，累抛眢井血风腥。

    丹阳蛙（《现果随录》）
    苏州同知王君，道经句容，将近丹阳，忽见群蛙数百，舆前叫喧跳踯。君停舆告曰：“果有冤，指我处。”众蛙遂群集一所。君命人掘之，得一尸，口塞一鞭，鞭上有脚夫名。至丹阳，一询而获。立属县令拷问，乃一商买蛙放生，露白，而被脚夫害也。断为抵命，吴人因呼君曰“田鸡王”。
    ○附录　 房壮丽，巡按苏、松等处。一商客舟行，遇一人捕蛤蟆数千满舟内，将剥鬻之。客见蛤蟆鸣跃无已，意甚恻然，问所值，因取笥中银，如价与之，取蛤蟆悉置水中。而囊内白金灿然，其人心动，夜乃劫至僻所，杀商客，埋沙中，尽有其资。一日，群差以捕他盗，夜经其地，见蛤蟆数万，环列而鸣。其人怪之，视其土裒然，掘之，得客尸以鸣府。而客家认其尸，捕舟人至，始知以劫见杀。蛤蟆之感义如此，人为作《义蛤蟆说》。
    诗曰：埋鞭贾祸尔何痴，蛙控舆前孰使之。不少沉冤泉下哭，问谁怜物切慈悲。

    蝌蚪呼冤（《阐义》）
    绍兴郡丞张公佐治，擢金华守，去郡，至一处，见蝌蚪无数，夹道鸣噪，皆昂首若有诉。公异之，下舆步视，而蝌蚪皆跳踯为前导，至田间，三尸叠焉。公有力，手挈二尸起，其下一尸微动，命汤灌之，逡巡间复活，曰：“我商也，道见二人肩两筐适市，皆蝌蚪也，意伤之，购以放生。二人允，复曰：‘此浅水，虽放之，而人复获之，无益也，不如与尔至清渊。’我从而至此，则斧出，遂被害。不知何幸，得不死以见公。其二人，我仆也，随后尚远，有腰缠。必求之不获，解金以购，而累累者见，故诱至此，并杀而夺之也。”因命急捕之，人、金皆得。以属其守石公昆玉，一讯吐实。抵死，而归其腰缠，皆蝌蚪力也。
    诗曰：五马欲行悲不行，路旁蝌蚪何纵横。似呼冤枉一齐哭，惨雾濛濛舆畔生。

    百狮池蟹（《湖壖杂记》）
    藩伯治前，有百狮池，甚深广。顺治八年季冬，群儿绕栏嬉戏，忽见赤蟹浮于水上。共讶严寒，焉得有此，遂钩取之。有囊吞钩而起，举之甚重，视之，一肢解人也。报藩伯，藩伯陈姓，曰：“蟹具八足，此间岂有行八之人，与名八之地乎？”一卒曰：“去司不远，八足子巷中有丁八。”藩伯曰：“速捕之。”至则遁矣。廉得巷中有皮匠妇，与丁八有私，而匠复数日不见，邻人疑而举之。捕匠妇，一讯而伏，诚与丁八成谋，以皮刀磔匠，而沉之池，将偕奔，而未逮也。狱成，究不得八。藩伯旋开府粤西，偶至一山寺，寺僧具迎。随开府者一童子，忽执一僧曰：“杀人丁八在是矣！”僧失色。开府曰：“若安识之？”童子曰：“余邻也，虽变服，而貌不可变。”童子盖浙人，而挈之以适粤者也。既得八，械送之浙，同伏法。穷凶冤债，虽髡发万里之外，安能避乎！
    诗曰：翛然飞锡罕人知，血污游魂不暂离。共倚石栏风雪后，谁教蟹现百狮池。

    蝇集笔端（《警心录》）
    王五，京师酒保。酿酒时，蝇每投其中，王觅炭灰数器于旁，遇溺者，辄取置灰次，俟翅干飞去，所活无数。后遭陷官法，置之死，执笔欲判，蝇辄群集其笔端，挥去复来，不得下笔。乃知此人有冤，为解其狱。
    李斯义曰：人果好生，随在可婉转护持，以行方便，岂必定费物力哉？
    诗曰：甘酒忘躯祸若斯，仁心甫动帝天知。笔头落纸阴飙起，慎重秋曹断狱时。


知几鉴第十三

知几鉴第十三（十三案）

巢居知风，穴居知雨。问何以知，物莫能语。知几其神，静者领取。辑知几

    荆州马（《渚宫故事》）
    晋时司马休之为荆州，宋公遣使图之。休之未觉，常所乘马忽连鸣不食，注目视鞍。休之试鞴之，即不动。鞴讫，还坐，马又惊跳。遂骑马，骤出门，顾使已至矣，去而获免。
    诗曰：红尘飞骑向荆州，刺史堂前马注眸。去去跨鞍追使到，一鞭风助四蹄秋。

    慕容廆马（《广古今五行志》）
    慕容廆，有赭白马，常自乘之。石虎围急，将鞴马逃去，马见鞍辄啼啮，乃止。俄而邺使至，石虎国有难，虎旋归。
    李斯义曰：祸福将至，皆有几焉，人不知而物知之，亦造物者示之端倪也。尝见有人积恶已稔，一切凶兆，毫无见闻，彼方扬扬得意，谓高枕可以无虞。一旦祸临，身亡家破，岂非天夺其鉴耶！
    诗曰：城下蜂屯遍邺师，刀光丛里着鞭驰。不劳谍告乌栖幕，望气苍黄马预知。

    陆粮长马（《圣师录》）
    天顺中，嘉定姚生，性险异，尝构怨于母弟陆某。陆充粮长，乘马自本都夜归。姚候至中途无人，操刃伏桥下。马觉之，至桥踯躅不进。陆加鞭楚，马始进，而已杀桥下矣。是夜，月色黯淡，寂无知者。马逸归，对陆妻惊嘶不已，若有诉状。妻知夫必死非命，持灯尾马后，至旷野，夫果死焉。哭谓马曰：“吾夫尸得矣，然正犯不得，何以雪冤？”马即前行，首撞姚门，见姚啮之蹴之。遂闻之官，姚弃市。
    鹤子曰：其度桥不行也，何其智。其见仇立啮也，何其勇。
    诗曰：蹄却不前君竟行，挥刀桥畔月初更。蹴仇筋断啮仇肉，喜跃哀嘶风怒生。

    牛前知（《慈航人天度》）
    明江山朱恺，字寿仁，性淳力学。其家不食牛犬三世矣。少失怙，体羸善病，啜牛汤即瘥。因贫，课徒邻村，端节得束脩八金，归途避雨古庙。见壁黏二纸，一杀牛果报，一食牛果报，读之辞旨惨切，惭汗弥襟。怃然曰：“我今二十九岁，尚未游泮，未必非食牛之故也。况违祖父之戒，不孝。食有功之畜，不仁。恣口腹之欲，不义。睹兹果报而不痛戒，不智。犯此四罪，祸且至矣，尚何功名福泽之有？”即叩祷神前，誓不食牛。雨霁将行，适村屠尤光宇入庙。朱问：“何来？”云：“近买一瘦牛，虑亏本，特来求签。”问：“牛何在？”云：“在庙外。”朱出视之，牛双膝跪地，泪下如雨。朱恻然心动，问其值，言七金，如数付之。尤嫌色低，复索三钱，朱益之。既成，朱书“神明放生”四字于版，悬牛项，遂解鼻绳，纵牛去。是岁，朱遂游泮，赘于乡中王贤家，王固望族也。一日，樽酒间，与翁谈放牛事。苍头报：“门外有牛，项悬版，麾之不去。”朱出，认是己所放生者，令引住后圃空房。先是，乡有积贼，浑号“人猕猴”者，素稔王家。因窥女妆丰，夜傍牛住空房，穴墙而进，径至朱房，囊卷衣饰，将出。牛突入，闯倒奁案，声甚厉。朱惊醒，大呼有贼，尽室亦惊呼。贼惧，趋牛腹下过，牛怒，举蹄绊囊，呼声又急，贼弃囊而遁。翁视囊物无恙，甚德牛，仍绳鼻，住牛空房，由是翁家永戒不食牛。已而雨夕，贼复至，破后圃扉，见牛若怒状，因前被牛败，不敢入。随牵牛出，抛所悬版，售屠，获四金。适朱代翁收债，经屠门，瞥见所放牛，叩其由，屠以实告。牛向朱跪泣如前，朱如数又买之，另悬一版，书“雷电放生”，复解绳，纵牛去。越数载，馆古田富室钟宽家。近村有盗，鸠众劫掠，钟甚恐。朱代画策，俾缮高垣，以备不虞。忽小僮报曰：“何来一牛，项悬版，久立馆外。”朱瞿然曰：“是吾放生牛也，素灵警，渠来，盗将至矣。”遂与钟缕述翁家御贼事，促严防之。待三日二鼓，盗果至，持刀放火。钟梯望之，火光中睹一牛，怒吼冲击，四蹄如飞，觝辄披靡。比家人麇集，而群盗窜。当是时，牛惫甚，仰天踯躅而死。牛旁横二尸，烛之，尤光宇、人猕猴也。缚送县，捕缉余党，盗悉平。钟德牛，瘗之，碣表“义牛墓”，由是钟家永戒不食牛。未几，岁值大比，朱赴秋闱，卷落归安令某房，阅朱卷不惬意，置之。梦牛跪地，且哭且求。觉而覆阅，文殊不佳，曰：“是必有阴德。”强荐之，竟中。揭晓，谒房师，师问：“何阴德？”朱曰：“无之。”再问，朱述近年放牛事。师叹异，因告前梦。及联捷南宫，房师亦有异兆。选授商邱令，有政声，严禁屠牛，备示义牛颠末，婉劝部民，民多化之。后擢显秩，乞归养母。母享年九十一，朱年九十六。子二，俱登仕版，至今子姓蕃衍焉。
    鹤子曰：悯牛买放，竟出于舌耕寒士之手，较多金者功加一等矣。独不解盗贼未至时，牛何以预知之？且何以既放之牛，而知朱生住足之所哉？岂鬼神使之欤？抑义牛之灵光炯炯也。
    诗曰：残碑几度藓花秋，传说朱家旧放牛。热血黄泉埋不得，尚腾灵气暮山头。

    郑韶犬（《集异记》）
    隋炀帝时，左散骑常侍郑韶，出授闽中太守，怜爱一犬。从者数十人，内有薛元周者，韶未达之日，已事之，及迁太守，略无恩恤。元周忿恨，屡思阴害，未得其间。时在闽，朝廷有使到，韶排马往迎之。其犬衔拽衣襟，不令出宅。馆吏驰告云：“天使入郭矣。”韶将出，为犬拽衣不放，韶怒，令缚之柱。韶出，犬啮断绳而走如前，拽衣不令去。韶抚犬曰：“汝知吾有不测之事乎？”犬乃嗥，飞跃元周队内，咬杀元周。韶遣搜元周身，衣下隐藏短剑，拂之，锋芒逼人。
    诗曰：小人难养圣言深，覆雨翻云怨积心。谁料肘旁随刺客，马前杀气昼沉沉。

    刘都督犬（《摭异记》）
    刘巨麟，开元末，为广府都督，养一犬，有力而驯。巨麟尝夜迎使，犬忽遮护，不欲令出。巨麟悟曰：“犬不使我行耶？”徘徊良久。役至，白：“使近。”巨麟叱曰：“我行部从如云，讵有非意之事？”使家人关犬而出。上马之际，犬又随之，忽咋断一从者喉，立毙。巨麟惊愕，搜死者怀中，得利匕首。初，巨麟尝鞭箠此仆，故修其怨，私欲报复，而犬逆知之，是以免难。
    诗曰：星轺火急驻双旌，遮护门前阻莫行。匕首怀中犹未现，贼颅已堕寂无声。

    秦氏犬（《阐义》）
    秦邦，永乐时人，家丰，子幼。将贸于京，卜之不利，妻谏弗听，遂解缆。家有白犬，衔衣裙，若阻行者。邦不悟，挈之偕行。舟次张家湾，有寇王甲、王乙者，执刀登舟，遂被刺死。犬乃从后舱跃出，啮乙手几陨，持刀逐犬，犬赴水遁。二贼悉卷其资，埋邦尸水浒而去。犬潜尾二贼抵家，而还守邦尸。昼则乞食，夜伏其侧，殆数月，人咸异之，莫测也。巡河御史吕希望，驻节道旁，犬号呼而向，若有诉者然。吕异之曰：“此得毋有冤耶？”吏从犬守处视之，则犬以足爬土，掘地而见尸焉。吕曰：“必故主被害耳。”因问犬曰：“能知害者处乎？”犬摇尾，欣然引吏卒，行里许，至一户，二贼方与众聚饮，犬先入啮甲衣裙，次啮乙履。吏因缚至御史前，拷掠未服。俄一人啼而至，曰：“尸，吾主也。予与俱被刺，以落水，幸不死，乃有今日哉！”二贼遂伏法，而追还其资。仆乃扶舁主柩归，犬亦随之，仍昼夜伏柩旁，时时悲号，见者无不堕泪。及厝柩，犬复随柩至墓所。葬甫毕，犬猝触树而死，人为埋主冢旁。
    诗曰：飞盖巡河御史来，沉冤一旦雪泉台。白杨已拱魂犹恋，落叶秋风片片哀。

    潞安犬（《聊斋志异》）
    潞安某，父陷狱将死，搜括囊蓄，得百金，将诣郡关说。跨骡出，则所养黑犬从之。呵逐使退，既走，则又从之，鞭逐不返，从行数十里。某下骑，趋路侧私焉，既乃以石投犬，犬始走去。某既行，则犬歘然复来，啮骡尾。某怒鞭之，犬吠不已，忽跃在前，愤龁骡首，似欲阻某去路。某以为不祥，益怒，回骑驰逐之。视犬已远，乃返辔，疾驰，抵郡已暮。及扪腰橐金，亡其半，涔涔汗下，魂魄都失。辗转终夜，顿念犬吠有因。候关出城，细审来途。又自计南北冲衢，行人如蚁，遗金讵有存理？逡巡至下骑所，见犬毙草间，毛汗湿如洗，提耳启视，则封金俨然。感其义，买棺葬之，人以为“义犬冢”云。
    诗曰：何独前知力效忠，行行日暮怅途穷。郎君不谅牵衣意，死抱遗金蔓草中。

    分水犬（《圣师录》）
    淳熙中，王日就，字成德，分水县人。少负侠气，夜猎，从骑四出。有畜犬呜呜衔衣，捶之不却，且逐且前。怪之，亟随以归。明日，复视其处，虎迹纵横。叹曰：“犬，畜也，犹知爱主。吾奉父母遗体，不自爱可乎？”遂散徒读书。
    诗曰：退步常怀蹈虎忧，孰教侠气一时收。带来慧业转头快，几个人间周孝侯。

    灵猫覆酒（《见闻录》）
    山右富人所畜之猫，形异而灵且义。其睛金，其爪碧，其顶朱，其尾黑，其毛白如雪，富人畜之，珍甚。里有贵人子，见而爱之，以骏马易，不与。以爱妾换，不与。以千金购，不与。陷之盗，破其家，亦不与。因携猫逃至广陵，依于巨商家。商亦爱其猫，百计求之，不得，以鸩酒毒之。其猫与人不离左右，鸩酒甫斟，猫即倾之。再斟再倾，如是者三。富人觉，挈猫宵遁，遇一故人，匿于舟后。渡黄河，失足溺水。猫见主人堕河，叫呼跳踯，捞救不及，猫亦投水与波俱汩。是夕，故人梦见富人云：“我与猫不死，俱在天妃宫中。”天妃，水神也。故人明日谒天妃宫，见富人尸与猫，俱在神庑下，买棺瘗之，埋其猫于侧。
    原跋曰：呜呼！虫鱼禽兽，或报恩于生前，或殉死于身后。如毛宝之白龟，思邈之青蛇，袁家儿之大狞犬，楚重瞳之乌骓马，指不胜屈。若猫之三覆鸩酒，灵何如也。呼救不得，殉之以死，义何如也。又岂畜类中所多见者耶！然其人以爱猫故，被祸破家，流离异域，复遭鸩毒，非猫知几，先有以倾覆之，其不死于毒者几稀矣。及主人失足河流，叫跳求援，得相从于洪波之中，以报主人珍爱之恩。以视夫为人臣妾，患至而不能捍，临难而不能决者，其可愧也夫！其可愧也夫！
    鹤子曰：“玩人丧德，玩物丧志”，《旅獒》二语，包孕古今来国家天下，无限公案。偏之为害，酿毒无穷，如石季伦之嬖绿珠而夷族，郑子华之好鹬冠以杀身，可慨也！
    诗曰：识疏捍主憾如何，烈烈灵风黯黯波。无数神鸦迎水府，天留正气壮黄河。

    燕培城（《北凉录》）
    鲁有群燕数万，衔土培城，鲁侯乃大城曲阜。方讫，而齐师至，不克而还。
    诗曰：一丸信可塞函关，万燕衔泥倦不还。却敌何须烦展喜，回看雉堞彩云间。

    鹳留笺（《渊池说林》）
    周宏正，字思方，幼时于林下见一鹳，为弹所伤，取归养之，俟其愈纵去。后数日，夜读书，闻有物击其扉，启视之，乃向所纵鹳也。背负金串卸于地，串中结纸条，上书云：“始于博士，终于大夫。”后果然。
    诗曰：微禽风义与云高，一串黄金亦足豪。寸楮分明未来事，不知何自录天曹。

    蛤知不第（《感应篇注》）
    镇江邵彪，久未第。梦至一所，见大釜煮蛤蜊，皆作人声，呼彪姓名，曰：“汝之不第，以此故也。”彪遂念“南无阿弥陀佛”，蛤蜊皆变黄雀飞去。彪醒痛戒，广劝世人，后乃及第，官至安抚。
    华梧栖曰：见人杀生，有钱买放，无钱念佛，是亦救生一法也。
    鹤子曰：“莫管他事，且食蛤蜊”，至今传为美谈。然细味釜蛤“不第”一语，憔悴青衫，岂特邵生一人已哉？雀入大水为蛤，是飞而潜矣。此则蛤化为雀，是潜而飞矣。阴阳变化，不可思议，类如此。但不知釜蛤何以能言，且能知人祸福也。
    诗曰：幻中复幻幻中真，戒杀分明示鬼神。会得蛤蜊言外意，升沉何必问严遵。


通慧鉴第十四

通慧鉴第十四（二十九案）

这点灵光，清净本体。人性物性，浑然一理。举指见月，月不在指。辑通慧

    天狐指窍（《警心录》）
    太和中，处士姚坤，性仁爱，居东洛万安山，其侧有猎人网取狐兔，辄买放之，凡数百。坤有庄，质于嵩岭菩提寺，持价往赎。其知庄僧惠沼，尝于阒处凿井，深数丈，投黄精数百斤，求人试服，以观其变化。乃饮坤沉醉，纳于其中，覆以硙石。坤醒，无计可出，但茹黄精而已。数日，忽有人语井上曰：“我狐也，感君活我子孙，故来教君术。我初穴于冢，因上窍窥天汉，有所慕焉，遂凝盼注神，久之不觉飞出。君但能如此精确，不三旬自跃而上，虽窍至微无所碍。”坤依行一月，忽跳出硙孔。僧见之大骇，诘其事。坤曰：“但于中饵黄精，自然身轻能飞，窍所不碍。”僧然之，乃遣弟子以索坠下，约一月开视。及期视之，僧已毙矣。
    按莲池《放生文注》载此事，云：“其人入井，狐俯井语之曰：‘我狐之通天者，穴于冢上，卧其下，目注穴中，久之则飞出，《仙经》所谓神能飞形也。君其注视磨盘之孔乎！吾昔为猎夫所获，赖君赎命，故来报恩耳，幸无忽也。’人从其言，旬余，从井飞出。”余略同。
    李斯义曰：坤跃井，狐拯之也。僧入井，自毙之也。故必死者不死，而贪生者不生。是仁爱者生，而阴险者死，天道往往如此。
    鹤子曰：人人各有妙窍，只缘逐妄迷真，闭塞不通，良可惜也。《心印经》云：“知者易悟，昧者难行。”大士云：“一个人心一个天。”回仙云：“念开妙窍通灵慧。”无垢子云：“悟得心经道眼开。”如是如是。（按：白舫太史，学问渊博，惜善根复杂，少择法眼，故于似是而非，三教笼统等外道言论，无所分晓，皆与佛法等视，在所难免，祈阅者谅之。）
    诗曰：黄精辟谷可飞形，不助阴功药不灵。观定天光开妙窍，存无守有悟仙经。

    猪得舍利（《纪闻》）
    唐开元十八年，京师菩提寺，有长生猪，体柔肥硕。在寺十余年，颇驯静。后猪死，僧焚之，火既烬，灰中得舍利子百余粒。
    诗曰：寂静光中坐十年，达摩面壁印真传。寒灰舍利分明在，各自灵台种火莲。

    猪修行（《现果随录》）
    僧戒显曰：“黄梅石氏子，牧一猪，前二足五爪。因请道士作醮，乃以猪售于屠人，取资酬道士，明晨将杀矣。石氏之母，忽梦东禅寺六祖诫曰：‘汝家所卖五爪猪，此杀不得者，可急赎回，不尔，有奇祸。’母问：‘师何人？’祖曰：‘我六祖也，汝家连日在我殿上作醮。道士无知，妄以三清像蒙我面前，汝还不知耶？’母戄然而醒，念果有此事，方为叹异。是夜，屠人亦梦猪身服人衣，谓屠人曰：‘昨石氏卖我在汝家，我非猪，人也，不信，试看我足五爪。汝杀不得者，可急急还我本主，送我至东禅寺修行。’屠人梦觉，大惊，不敢杀。凌晨，牵猪还石氏，互相述梦，大为诧怪。乃共语猪云：‘汝既有灵性，任尔到何处修行去。’猪即出门，望东禅寺投奔，并无人引导也。主人铁壁师，命之曰‘梦修’。不论亲疏，呼‘梦修’即应，余乃与授三皈五戒焉。系甲辰五月初三事。”
    诗曰：大千热闹逐红尘，说到清修冷笑人。去去东禅犹怕晚，可怜石火电光身。

    鼠听经（《湖壖杂记》）
    一亩田，在武林门内，有某庵者，僧静然主之。静然晨夕焚修，诵经不怠。于顺治戊子元旦，方宣梵呗，有鼠窥于梁。嗣后每扣木鱼，鼠即至，渐乃由梁及户，由户及几。僧呼：“鼠子，汝亦知听经耶？”鼠即点首，蹲伏金经之右，经止，乃徐徐去，率以为常，如是逾年。一日，复来听经，经毕，向僧顶礼，俄寂然不动。僧抚之曰：“尔圆寂耶？”已涅槃矣。越数日，体坚如石。有栴檀香，僧为制小龛，塔而瘗之，如浮屠法。
    张山来曰：余亦曾于讲院听经，竟不解所谓。而妇人女子，见其作点首会意状，殊不可解。然异类往往能之，则妇人女子，听经会意，又不足奇矣。
    诗曰：无量佛中种善因，木鱼敲处点头频。且看腐鼠坚如石，信否金刚不坏身。

    念佛鸟（《池北偶谈》）
    唐韦蟾《岳麓道林诗》：“静听林飞念佛鸟，细看壁画驮经马。”王得臣《麈史》：“安陆有念佛鸟，小如鸲鹆，色青黑，常言‘一切诸佛’。宋元宪诗：‘鸟解佛经言。’张齐贤守郡日，作古诗一篇以纪之。”
    按《华山志》云：念佛鸟，音韵清滑，如诵佛声，一名“念佛子”。
    诗曰：鸟能念佛入三摩，人不回心奈若何。一听佛声双泪堕，前身我岂老头陀。

    佛现鸟（《峨眉志》）
    蜀大峨峰普光殿，有佛现鸟，状如鸲鹆，其声圆转，山僧名为“佛现鸟”。
    按《弥陀经》云：“极乐国有迦陵频伽、共命之鸟，昼夜六时，出和雅音。”
    诗曰：有生佛各现心头，几见弥陀念不休。夜阒禽声声入妙，峨眉月白满轮秋。

    鹤检书（《金城记》）
    卫济川养六鹤，日以粥饭啖之，三年识字。济川检书，皆使鹤衔，取之无差。
    诗曰：牙签万轴邺侯居，六鹤分司甲乙厨。勿讶羽禽聪颖甚，前身曾校玉堂书。

    鹦鹉警梦（《异苑》）
    晋张华，有白鹦鹉，华每出行还，辄说僮仆善恶。后寂无言，华问其故。曰：“被藏瓮中，何由得知？”华后在外，令唤鹦鹉。鹦鹉曰：“昨夜梦恶，不宜出户。”华强之，至庭，为鹯所搏。教其啄鹯脚，仅而获免。
    诗曰：饶舌休论是与非，聪明自古伏危机。脱身幸未践妖梦，何似冥冥黄鹄飞。

    鹦鹉念经一（《明皇杂录》）
    天宝中，岭南献白鹦鹉，颇聪慧，上呼为“雪衣娘子”。每与嫔御及诸王博戏，上稍不胜，左右乃呼“雪衣娘”，即飞至，鼓翼以乱其行列，或啄嫔御及诸王手，使不得争道。一日，飞贵妃镜台上语曰：“昨夜梦为鸷所搏，将尽于此乎？”贵妃授以《多心经》，记诵颇精熟，日夜不息，若惧祸难有所禳者。后上与贵妃游别殿，置鹦鹉辇上。既至，命从官较猎于前，鹦鹉方嬉戏殿槛，瞥有鹰击之而毙。上与贵妃叹息久之，命瘗苑中，立鹦鹉冢。
    李斯义曰：至人无梦，世之蠢蠢者曾不知梦，鹦鹉亦知梦耶？唯其聪慧，故多一番恐惧，而究数不能逃，聪慧何益哉！
    诗曰：课经宫静月斜廊，漫道无灵谤法王。艳福十分暗磨折，埋香不仅雪衣娘。

    鹦鹉念经二（《警心录》）
    东都有人养鹦鹉，以其慧也，施于僧，僧教之诵经。每在架上，不言不动。问其故，对曰：“身心俱不动，为求无上道。”及其死，焚之，有舍利。
    李斯义曰：鹦鹉之慧者能言，此却不言不动，而又能言人所不能言，可谓聪明内用，参透玄机者。
    诗曰：心生无住悟曹溪，得意忘言直到西。多少聪明成底事，如如不动即菩提。

    鹦鹉念佛一（《警心录》）
    韦南康镇蜀时，有一鹦鹉甚慧。养者晓以佛理曰：“若欲念佛，当由有念以至无念。”即仰首奋翼，若听若承。及使念佛，则默然不答。或诘其不念，则唱言“阿弥陀佛”一声。意若有悟，以有念为缘生，无念为真际也。一日，不震不仆，敛翼委足，奄然而绝。焚之，有舍利十粒，公立塔瘗之，号曰“鹦鹉塔”。
    李斯义曰：无念岂易言哉！中州刘石渠，静者也，一日，论养生曰：“心静则气调，令主人翁常在腔子内。养生之道，思过半矣。”予听受而勉行之，而心之遁也无迹，觉复收来，来复遁去，真如猿之跳跃而不定也。予唯从事于“知止”之说，庶几或有得欤。
    诗曰：无念心空月满山，自来自去白云间。脚跟止处知何在，各认生初第一关。

    鹦鹉念佛二（《警心录》）
    淳煕间，麻成忠客荆南，有长老寿普来，相见良久，成忠入室取《圆觉经》。一鹦鹉忽鸣曰：“樊笼三年，无缘解脱，望师慈悲。”普曰：“小畜，谁教尔能言？”鹦鹉顿悟，不复作声。劝成忠放使自如，径赴普老坐侧，啁啾致谢。普戒之曰：“宜高飞深林，免再堕罗网。”又求教，普令诵“阿弥陀佛”。少顷，即去。后历八载，普游至桃源，一小儿来谢曰：“昔为麻家鹦鹉，今已在西乡萧家作男子矣。”
    李斯义曰：唯慧故能言，能言故受絷。不言则自如，自如则解脱。
    诗曰：幸脱雕笼结净因，未空福报又回轮。卵生不及胎生好，总是拖泥带水身。

    鹦鹉念佛三（《见闻录》）
    岭南有士人，养白鹦鹉，每晨必诵观音宝号、《白衣咒》，兼能诵《归去来辞》、《赤壁赋》，及李太白等诗。或晨课未毕，导以诗文不应也。一日，谓士人曰：“我从西方来，还从西方去。”是夕，奄然而化。
    鹤子曰：谢灵运以心多杂念，不入远公莲社。鹦鹉每晨清课，旁观者导之不应，是屏除杂念也，是湛然常寂境界也。予近寄老友韦子净庵诗云：“《六祖坛经》一字无，无中字字现明珠。灵台直接灵山路，万里澄空海月孤。”偶书所得，附识存参。
    诗曰：无来无去了空空，藐尔鹦哥慧性通。都恨西方尘世隔，西方只在此心中。

    鸲鹆念佛一（《语林》）
    宋时天台黄岩寺僧，畜一鸲鹆，随僧念佛。一日，立死笼中。僧葬之，生紫色莲华，穿土而出。大智律师为之颂曰：“笼中立死浑闲事，化紫莲华也大奇。”
    诗曰：不敲鱼子不袈裟，念念西方认旧家。愿化亿身供养佛，一枝先放紫莲华。

    鸲鹆念佛二（《警心录》）
    昆山清华寺僧，养一鸲鹆，性驯，尝随僧念“阿弥陀佛”。一日，低头敛翼而终。僧怜之，葬之后山。不数日，葬处忽生青莲一朵，芬馥异常。启视之，莲花正从鸲鹆舌根迸出，合郡往观。郡守设斋题偈云：“天产飞禽八八儿，解随僧语念阿弥。飞禽尚证无生理，我辈为人岂不知。”
    李斯义曰：佛家所谓“舌吐青莲”，乃见之鸲鹆也。观其低头敛翼，绰有来去自如之妙。
    鹤子曰：随僧念佛，非无众衲子，何独让八儿之顿悟哉？一惺惺，一昏昏也。（按：古今来，衲子念佛往生之记载，汗牛充栋。因衲子念佛往生为平常，八儿往生为稀有。知此，自知鹤子此失言。）
    诗曰：念佛无他念自心，信根全仗慧根深。低头直入三摩地，冉冉香来薝蔔林。

    鸡念佛立化（《第一功德录》）
    闽僧多茹荤，桐城吴国琦雪崖为司理，谕止不听。一日，雪崖在禅堂，闻鸡念佛声，异之。因诘僧曰：“汝云寺中无鸡，何以有鸡念佛声乎？”索之果得，痛责之。后送此鸡于丹阳海会庵，旋立化。子宏安，顺治壬辰翰林，诸子皆秀立。
    诗曰：兖州刺史昔谈玄，不谓家禽亦解禅。一片江南干净土，翛然此去喜登天。

    明宇寺鸡（《池北偶谈》）
    明宇寺有一鸡，在佛前晨夕听经，如是四十年，化去。一夕，见梦老僧曰：“弟子已托生武冈王府，三年后，师可来相视。”僧异其言，及期往武冈郡，王生子，适三岁矣，不能言。见老僧至，忽问讯曰：“别师三载无恙乎？”僧归，纪其事于石。有吴君者，从军湖南，至寺亲见之。
    诗曰：人身难得展欢颜，鼎食钟鸣几闭关。四十年来风雨苦，不知何日到灵山。

    鹅听经一（《第一功德录》）
    明侍中钟公复秀、徐公遵寿，俱住罗家巷，奉佛，持《金刚经》。别洁一佛堂，二公联坐而诵。钟家有双白鹅，闻其念佛，辄尾二公后，作声而行，逐之不去，亦不近逼。其行其止，皆随鱼子声。严寒行多，鹅掌冻裂露骨，强行益力。逾数年，双鹅并对经案立化。二公为瘗于净业寺后地，号“听经鹅冢”。
    净因居士曰：二鹅亦僧爽白鸡、八八儿之类，物犹如此，人奈何不精进耶！
    诗曰：同来同去认家乡，蹩躠忘疲意味长。净业寺旁僧引客，听经鹅冢带炉香。

    鹅听经二（《池北偶谈》）
    靖州观音寺，与副将某署相邻。一日，厨人宰鹅，鹅忽飞上寺殿鸱尾。僧异之，因乞施寺中。每朝夕课诵，鹅辄上殿谛听，日食蔬饮水而已。自顺治至今二十余年，尚在。
    诗曰：入道多从忧患余，鬼门跃出佛天居。廿年蔬水生涯乐，日侍僧旁听木鱼。

    鹅听经三（《两京记》）
    净因寺沙门慧远，养一鹅，尝随听经。每闻讲经，则入堂伏听。泛说他事，则鸣翔而出。
    诗曰：闻到妙来心即神，香云花雨幸皈身。此间未许谈风月，不似孤高鹤傲人。

    鹅听经四（《感应事迹》）
    明万历二年，无锡秦贞，中年无子。时届蒲节，家人将宰鹅。贞见羽毛洁白，冠足如硃，偶动慈念，遂不宰，送至北禅寺放生。越三年，贞梦鹅来谢曰：“蒙君不杀，在寺闻讲诵《金刚经》，特来报恩。”贞醒，妻腹痛，遂生子，名梦奇。聪明清秀，年十二入泮。
    诗曰：六道无常疾电催，明珠老蚌孕慈胎。青衫一领休看易，三载闻经佛座来。

    鱼知经数（《蜀普录》）
    东川降魔寺，僧吉祥，魁梧多力，受饭五钵，日夜诵经九函。池中鱼喜跃，似知经数。以名召之，皆出水面，使去即没。
    诗曰：鱼解琴声出水听，未闻知数解听经。耳根各有波罗蜜，不在堂堂策策灵。

    万鱼念佛一（谢肇淛《五杂俎》）
    唐天宝中，丹徒渔人刘成、李晖，载鱼往丹阳贩卖，泊舟浦中。李他往，刘遽见船上大鱼，振鬣摇首，称“阿弥陀佛”。刘惊，奔于岸。俄闻万鱼俱跳跃念佛，声动天地。刘大恐，尽投鱼于江。李至不信，刘即用己财偿之。明日，于荻中得钱万五千，题云“还汝鱼值”。
    鹤子曰：鱼念佛，奇矣。还鱼值，尤奇。
    诗曰：万鱼念佛幻耶真，还汝烟波自在身。何处飞蚨荻花里，请君回棹问江滨。

    万鱼念佛二（《搜神记》）
    彭蠡湖侧，有李进勍者，贩鱼于金陵，夜泊三山之浦。偶步岸，闻舟中有千万人念佛声，察之，乃鱼也。
    诗曰：梵呗声声彻太空，卵胎湿化佛心同。月高籁寂三山浦，大地光明法界中。

    万鱼顶经（《现果随录》）
    黄梅汪静峰居士，名可受，官大司马，长斋事佛。偶舟次江浔，日色将晚，忽见万鱼顶一木匣浮水面。公命舟人摝起，置于船头。一夜蹴踏有声，似有天人朝谒，心甚异之。早起，劈开木匣，乃一部篆书《金刚经》也。三十二分，每分各篆文一种。公立请书家洪公度，摹勒刊板，自作序流通。以系龙宫物也，仍焚香顶礼奉还江流。至今刻本流传于世焉。
    鹤子曰：紫气东来，曾驻青牛之驾。彩云西望，不劳白马之驮。厥有汪伦弭棹，河伯送经。龙象蹴腾，事虽奇而且幻。人天感应，理固常而非虚。漫等蜃楼之观，可资龟鉴之助。试念舳舻千里，岂乏载宝陶朱。何为蝌蚪一编，独赠长斋苏晋。借问因果于微波，万鱼无语。莫讶荒唐之公案，诸佛唯心。
    诗曰：祇园多劫礼金仙，才得龙宫贝叶传。不负西来万鱼捧，法施无量度人天。

    万螺还经（《狯园志异》）
    相传唐朝王待制，不记名里，精持《金刚经》不辍，积有年矣。一日，自川中下汉江，暴风歘起，波涛汹涌，其船将次就没，举家惶怖。待制不得已，将平日所持经函，捧向江心而祝之曰：“岂老龙王欲取吾经，故相试耶？吾当出此经奉施可也。”言讫，遂举经函沉之于水，风波骤息。既得济，待制追忆失经，郁郁不乐。还至金山下，见船尾百步许，有物如毬，出没水中。须臾渐近，急命停船，谛视之，是螺蛳一队，几数万结成大团，浮至船傍，蜿蜒欲上。待制呼左右捞取，劈而开之，乃前所沉《金刚经》，宛然在也。汉江至京口，相距二千里而遥，梵夹宝函，不湿一字。盖昆虫之异，以龙象故，而共护持焉，人弗若矣。待制惊喜不自胜，遂拜而受之，召寺僧作佛事，津济螺蛳而去。
    ○附录　《金刚经果报》云：嘉靖四十三年，东南郡县大祲。苏州洞庭山寺，有唐白乐天所书《金刚经》全卷，为镇寺至宝。是年寺众饥，主僧不得已，取此经质山塘王宦米五十石为食。越岁，王宦呼主僧至家，愿舍前米斋僧，以经还寺。僧归过湖，对众称王德。舟众共求一看，才展卷时，风忽大作，竟揭经前数页，飘空入云而去，僧懊悔不已。三年后，忽有上官闻此经名，陷主僧以他事系狱，逼献经。及见经非全卷，不惬意，释僧罪，仍以经还之。僧过湖，风又大作，时已昏黑，舣舟入一深村避风。登岸索火，诣一老渔户家，壁间黏前所失经数幅，毫无伤损。渔户姓姚，询之，但云：“前三年有火光一道堕田中，惊视之，乃是字纸，因黏于壁。”僧向经悲泣，顶礼呼“护法韦天”不休，曰：“非两番神风显异，此经必入权门，不得完璧镇寺矣。”因备述颠末。渔父惊感，遂改业务农，又出重资装裹。每岁遇得经还经之日，必往寺展礼，后寿八十二。
    诗曰：割爱投经怅逝波，汉江帆送好风多。二千里水函无恙，扬子船头拜万螺。

    蜘蛛龛（《新异录》）
    公安袁伯修，弟中郞、小修，俱奉佛。母龚氏，常虔诵《金刚经》。一日，有巨蜘蛛自梁而下，绕案头经数匝，俄蹲伏。母曰：“尔听经来耶？”乃诵经，至“六如偈”，蜘蛛微动，若作礼状。终卷视之，已化去矣。因为龛葬之，筑小塔焉。
    诗曰：闻经妙处辄神怡，妙处难言妙慧知。度脱是经还不是，有为法已悟无为。

    蜘蛛塔（《池北偶谈》）
    京师城西慈慧寺，有蜘蛛塔。万历中，少詹南充黄公平倩辉书碑。平倩耽禅悦，与僧愚庵善，尝住此寺。一日，方诵《般若经》，一蜘蛛缘案上，向佛而俯，驱之复来。黄曰：“尔解听经耶？”为诵终卷，又为说情想因缘竟，蜘蛛立蜕化去。因以桑门法起塔，复书碑记其事云。
    诗曰：化身经畔复精蓝，袁宅蜘蛛旧有龛。不挂一丝向何去，生生长愿礼瞿昙。

    蜈蚣听说法（《竹窗三笔》）
    莲池大师，挂搭一庵，有人擒蜈蚣数条，以竹弓弓其首尾，师赎放之。余俱半死，唯一全活，急走而去。后共一友夜坐，壁有蜈蚣焉，以木尺从旁击而驱之，竟不去。师曰：“昔所放者，得非尔耶？尔其来谢余耶？果尔，吾当为尔说法，尔其谛听。”乃告之曰：“一切有情，唯心所造，心狠者化为虎狼，心毒者化为蛇蝎。尔除毒心，此形可脱也。”言毕，令去，则不待驱逐，徐徐出窗外。友人在座，惊叹希有。
    鹤子曰：同一放生，而余者皆死，唯一独活，宿孽有浅深也。孽浅者，一拨易醒。孽重者，万呼不应。
    诗曰：慈恩起死荷山邱，听法惭惶去复留。最毒蜈蚣知忏悔，人心虺蜴几回头？


重刊跋
（民国二十四年秋道德书局排版时作）

    年来世变日亟，人心悔祸，戒杀放生之说，风起云涌，印行新旧各书，不下数十种，大都苦口婆心，旁征博引。其中《淤溪戒杀公言》，尤觉娓娓动听。《好生救劫编》，荟萃诸说，成一家言，由浅而深，无惭述作。而其别开生面，不言戒杀放生，而人自不能不戒杀放生者，其唯徐白舫太史之《物犹如此》。其书内分十四鉴，以物类之克践五伦八德，雪怨报恩等为标目，杂采史传、稗官诸说以证之。有类似者，附列于后。加之详赞，系以小诗，诗亦典雅可诵。作因果书读可，作类典书读亦可。即酒后茶余，藉资谈助，亦无不可。簇簇生新，引人入胜。他书散见一二，或易忽略。此则分门别类，如数家珍。读此而不动心者，是无人心也。惜原椠远在川中，不易多睹。今邬君崇音，为之铸板流通，俾大江南北，耳目一新，又不知保全几许生命也。校印既蒇，为赘数言于后。
    时在乙亥仲秋，志于沪江护生报社，张海祉修五氏谨跋。


校后记

《物犹如此》简体标点本校后记

    《物犹如此》为清代翰林徐谦晚年所著，书中分门别类汇辑了载于各种典籍中，关于动物界及与人类社会之间和谐共依、友爱相助的诸多感人事例，并加以点评、诗赞，娓娓道来，如数家珍，引人入胜。著者徐谦，字白舫，别号鹤子，江西广丰人。学识渊博，三十多岁即入翰林院，曾任职主持官立书院。因厌于仕途，不久即退隐于家，教学著述，导人为善，及门弟子甚多。毕生好善信佛，寿九十六岁，临终时天乐鸣空。其著述除《物犹如此》外，还有《海南一勺》等行世。
    现存《物犹如此》版本，有清代四香草堂刻本。民国二十四年（1935）秋，上海道德书局重新刊版印行。次年春，印光大师以七十六岁高龄，再为详加校订，改版重排，于是年秋印行，印数达六万册。大师在序中指出，近代以来世道人心之所以愈趋愈下，追根溯源，乃由于宋儒妄自破斥因果轮回事实，致使世人肆无忌惮，以至互相残杀，国无宁日。欲挽杀劫，应从戒杀放生做起，而在诸多戒杀之书中，“其感人心而息杀机者，此书可推第一”。他还在与弟子的信中赞言：“此书专记物类之懿德懿行，虽不言戒杀放生，实为戒杀书中之冠”，是“戒杀中之特品”，若能散布于有学识者，于世大有利益。
    此次点校，受庐山东林寺刻经处所托，以1991年台中莲社影印本为底本。少量脱字、讹误，以国家图书馆藏清代四香草堂本补正。个别叙事不清，疑有刻误之处，以出处原典订正。原书繁体字、异体字，均采用规范的简化字。对于电脑打不出来的冷僻字，代以“GBK字符集”中的通用字。个别显见错字，径改。另外，原书“鹤随雏死”一则，系因讹传，为印光大师所删，并加按语说明。今体师意，不再补入。“天狐指窍”、“鸲鹆念佛二”二则，原著评语有失当之处。印光大师校订时，以双行小字予以指正，今以圆括号标出，其前加“按”字。
    一个和谐的人类社会，原本就建立在与自然万类和谐共处的基础之上。本书所展示的这些由历代文人记录下来的一个个珍贵片段，可以见证古老的中华文明对于自然生命的那份特有的体察与关爱。这种根于“物我一体”的理念，而从大慈悲心中真实流露出的对于一切生命的理解与尊敬，或许也正是我们这个民族历数千年兴衰而依旧繁盛不息的重要原因之一。本书行文雅正，旁征博采，尤以评赞中引用经史典章颇多，虽经详细查证、标点，今人阅读起来仍有一定的难度，愿待暇日再作详释。　2006年5月，清凉书屋谨记。