《竹窗随笔》封面

明云栖寺沙门祩宏著

净土典籍校对小组录入， “中华佛典宝库”网站制作
 http://www.jtdjjd.net， http://www.fodian.net


目 录


竹　窗　随　笔

竹窗随笔目录

1　僧无为
2　人命呼吸间
3　古今著述
4　儒释和会
5　楞严（一）
6　楞严（二）
7　礼忏功德
8　螯蛎充口
9　东门黄犬
10　为父母杀生
11　鹿祀求名
12　心喻
13　换骨
14　洪州不得珠体
15　坟墓
16　菩萨度生
17　悟后
18　孚遂二座主
19　实悟
20　出家父母反拜
21　生愚死智
22　庄子（一）
23　庄子（二）
24　庄子（三）
25　养老书
26　心得
27　祀神不用牲
28　好乐
29　世智当悟
30　时不可蹉
31　念佛鬼敬
32　鬼神
33　东坡（一）
34　东坡（二）
35　憎爱
36　静之益（一）
37　静之益（二）
38　华严不如艮卦
39　韩淮阴
40　诵经杂话
41　平心荐亡
42　对境
43　去障
44　以苦为乐
45　二客对弈
46　思惟修
47　诤友
48　鼓乐
49　道人重轻
50　佛经不可不读
51　萧妃
52　泰首座
53　睡着无梦时主人
54　布施
55　尚直尚理编
56　戒杀
57　建立丛林
58　僧俗信心
59　损己利人
60　良知
61　心之精神是谓圣
62　寂感
63　来生（一）
64　来生（二）
65　弃舍所长
66　二种鼠
67　僧习
68　古今人不相及
69　物不迁论驳
70　碧岩集
71　兜率悦张无尽
72　宗门问答
73　醉生梦死
74　真道人难
75　空所空尽
76　教外别传
77　发真归元
78　道话
79　楚失弓
80　汤厄（一）
81　汤厄（二）
82　汤厄（三）
83　汤厄（四）
84　经教
85　语录
86　闻谤
87　愚之愚
88　预了
89　广览
90　求人过
91　谋断
92　禅佛相争
93　武夷图
94　谈宗
95　念佛
96　僧性空
97　行脚
98　妙宗钞
99　出神（一）
100　出神（二）
101　闻讣
102　斋素
103　轮回根本
104　病者众生之良药
105　蛇成龙
106　名利
107　临终正念
108　花香
109　人虎传
110　六道互具
111　智慧
112　外学
113　灵裕法师
114　行脚住山
115　楞严房融所作
116　果报（一）
117　果报（二）
118　塞翁
119　神通
120　大豪贵人
121　天台清凉（一）
122　天台清凉（二）
123　栯堂山居诗
124　山色
125　见生梦
126　礼忏僧
127　南岳止观
128　韩昌黎
129　惺寂
130　道原
131　菩萨不现今时
132　如来不救杀业
133　增减古人文字
134　毒蛇喻
135　食肉（一）
136　食肉（二）
137　曹溪不断思想
138　四知
139　四大五行
140　世界
141　年劫
142　学道莫先智
143　道场放赦
144　水陆仪文
145　见僧过
146　心不在内
147　生死根本
148　齐人
149　至诚感人
150　亲善知识
151　念佛不专一
152　伎乐
153　身者父母遗体
154　出谷喻（一）
155　出谷喻（二）
156　丸饼诳儿
157　忧乐
158　根原枝叶
159　想见昆仑
160　禅余空谛辩伪
161　种种法门

竹窗随笔
    明云栖寺沙门祩宏著

僧无为
    吴江流庆庵无为能公。齿先予。德先予。出家先予。予蚤岁游苏湖间。与同堂坐禅。及予住云栖。公来受戒。求列名弟子。予谢不允。则固请曰。昔普慧普贤二大菩萨尚求入匡庐莲社。我何人斯。自绝佳会不得已。如董萝石谒新建故事。许之。以贤下愚。有古人风。笔之以劝后进。

人命呼吸间
    一僧瘵疾经年。久惫枕席。众知必死。而彼无死想。语之死。辄不怿。予使人直告。令速治后事。一心正念。彼谓男病忌生日前。过期当徐议之耳。本月十七日乃其始生。先一日奄忽。吁。人命在呼吸间。佛为无病人言之也。况垂死而不悟。悲夫。

古今著述
    予在家时。于友人钱启东家。一道者因予语及出家。渠云。不在出家。只贵得明师耳。予时未以为然。又一道者云。玄门文字。须看上古圣贤所作。近代者多出臆见。不足信。予时亦未以为然。今思二言皆有深意。虽未必尽然。而未必不然也。以例吾宗。亦复如是。因识之。

儒释和会
    有聪明人。以禅宗与儒典和会。此不惟慧解圆融。亦引进诸浅识者。不复以儒谤释。其意固甚美矣。虽然。据粗言细语。皆第一义。则诚然诚然。若按文析理。穷深极微。则翻成戏论。已入门者又不可不知也。

楞严（一）
    天如集楞严会解。或曰。此天如之楞严。非释迦之楞严也。予谓此语虽是。而新学执此。遂欲尽废古人注疏。则非也。即尽废注疏。单存白文。独不曰。此释迦之楞严。非自己之楞严乎。则经可废也。何况注疏。又不曰。自己之楞严遍一切处乎。则诸子百家。及至樵歌牧唱。皆不可废也。何况注疏。

楞严（二）
    不独楞严。近时于诸经大都不用注疏。夫不泥先入之言。而直究本文之旨。诚为有见。然因是成风。乃至逞其胸臆。冀胜古以为高。而曲解僻说者有矣。新学无知。反为所误。且古人胜今人处极多。其不及者什一。今人不如古人处极多。其胜者百一。则孰若姑存之。喻如学艺者。必先遵师教以为绳矩。他时后日。神机妙手。超过其师。谁得而限之也。而何必汲汲于求胜也。而况乎终不出于古人之范围也。

礼忏功德
    姑苏曹鲁川居士为予言。有女在夫家。夏坐室中。一蛇从墙上逐鸽。堕庭心。家人见而毙之。数日后。蛇附女作语。鲁川往视。则云。我昔为荆州守。高欢反。追我至江浒。遂死江中。我父母妻子不知安否。　鲁川惊曰。欢六朝时人。今历隋唐宋元而至大明矣。　鬼方悟死久。并知为蛇。曰。既作蛇。死亦无恨。但为我礼梁皇忏一部。吾行矣。　乃延泗洲寺僧定空礼忏。忏毕。索斋。为施斛食一坛。明日女安稳如故。忏之义大矣哉。

螯蛎充口
    晋何胤谓。鳝蟹就死。犹有知而可悯。至于车螯蚶蛎。眉目内缺。唇吻外缄。不荣不瘁。草木弗若。无声无臭。瓦砾何异。固宜长充庖厨。永为口食。噫。是何言欤。。此等虽无眉目唇吻　荣瘁声臭。宁无形质运动乎。有形质而能运动者。皆有知也。汝不知其有知耳。况眉目等实无不具。特至微细。非凡目所见。而欲永为口食。胤之罪上通于天矣。

东门黄犬
    李斯临刑。顾其子曰。吾欲与汝复牵黄犬　臂苍鹰。出上蔡东门逐狡兔。其可得乎。　遂父子相哭。而夷三族。斯盖悔今之富贵而死。不若昔之贫贱而生也。宁思兔逢鹰犬。不犹己之罹斧钺乎。兔灭群。汝夷族。适相当耳。不知其罪而反羡之。至死不悟者。李斯之父子欤。

为父母杀生
    钱塘金某者。斋戒虔笃。以疾卒。附一童子云。善业日浅。未得往生净土。今在阴界。然亦甚乐。去住自由。一日呵其妻子云。何故为吾坟墓事。杀鸡为黍。今有吏随我。稍不似前之自由矣。子妇怀妊。因问之。则曰。当生男无恙。过此复当生男。则母子双逝。予谨记之。以候应否。俄而生男。复妊。复生男。男随毙。母亦随毙。乃知一一语皆不谬。然则为父母杀生。孝子岂为之乎。

鹿祀求名
    士人有学成而久滞黉校者。祷于文昌。设遂乡科。当杀鹿以礼。俄而中式。既酬愿已。上春官。复许双鹿。未及第而卒。噫。杀彼鹿。求己禄。于汝安乎。

心喻
    心无可为喻。凡喻心者。不得已而权为仿佛。非真也。试举一二。如喻心以镜。盖谓镜能照物。而物未来时。镜无将迎。物方对时。镜无憎爱。物既去时。镜无留滞。圣人之心。常寂常照。三际空寂。故喻如镜。然取略似而已。究极而论。镜实无知。心果若是之无知乎。则冥然不灵。何以云妙明真体。或喻宝珠。或喻虚空。种种之喻亦复如是。

换骨
    陈后山云。学诗如学仙。时至骨自换。予亦云。学禅如学仙。时至骨自换。故学者不患禅之不成。但患时之不至。不患时之不至。但患学之不勤。

洪州不得珠体
    洪州者。马大师也。圭峰叙如来传法迦叶而至曹溪。曹溪之道。惟荷泽为正传。诸宗皆属旁出。如摩尼珠。唯荷泽独得珠体。其说析理极精。而品人不当。夫马祖亲承南岳。南岳亲承曹溪。自后百丈。黄檗。临济。南泉。赵州。不可胜数诸大尊宿。皆从马祖而出。而独推荷泽。何以服天下。圭峰以荷泽表出知之一字为心。而诸宗于作用处指示。遂谓是徒得珠中之影。然古人为人解黏去缚。随时逐机。原无定法。其言知者。正说也。其言作用处者。巧说也。巧者何。欲人因影而知现影者谁也。如执知之一字。则世尊拈花。曾无知字。将世尊不及荷泽耶。况诸宗直出知字处亦不少。岂专说作用耶。圭峰平日见地极高。予所深服。独此不满人意。

坟墓
    予既老病。众为择地作塔。数易之。予叹曰。世人极意营图风水。冀子孙长永富贵耳。尔辈望荫出紫衣国师耶。古人有言。弃诸林莽以饲禽兽。幸不置我于鸦肠狐腹足矣。馀非道人所知也。

菩萨度生
    经言。菩萨未能自度。先能度人。愚夫遂谓菩萨但度众生。不复度己。不知己亦众生数也。焉有度尽众生。而独遗自己一众生乎。何得藉口菩萨。逐外忘内。

悟后
    沩山和尚云。如今初心。虽从缘得一念顿悟自理。犹有无始旷劫习气未能顿净。须教渠净除现业流识。即是修也。不道别有法教渠修行趋向。沩山此语。非彻法源底者不能道。今稍有省觉。便谓一生参学事毕者。独何欤。

孚遂二座主
    太原孚上座。于扬州孝先寺讲涅槃经。广谈法身妙理。有禅者失笑。孚讲罢。请禅者茶。白云。某甲狭劣。依文解义。适蒙见笑。且望教诲。禅者云。不道座主所说不是。然只说得法身量边事。实未识法身在。孚曰。既如是。当为我说。曰。座主还信否。曰。焉敢不信。曰。请座主辍讲旬日。端然静坐。收心摄念。善恶诸缘一时放却。孚一依所教。从初夜至五更。闻角声。忽大悟。又良遂座主参麻谷。谷荷锄入园不顾。便归方丈。闭却门。次日复求见。又闭却门。遂乃敲门。谷问是谁。遂方称名。忽大悟。此二尊宿。只缘是虚心下贤。不存我慢故。今人自高。焉得有此。

实悟
    妙喜云。若是干屎橛如是说得落时。如锯解称锤。麻三斤。狗子佛性等。皆可如是说得。既不可如是说。须是悟始得。你若实得悟。师家故言不是。亦招因果不小。学者当切记妙喜此语。息却口头三昧而求实悟。

出家父母反拜
    予作正讹集。谓反者还也。在家父母不受出家子拜。而还其礼。非反拜其子也。一僧忿然曰。法华经言。大通智胜如来既成佛已。其父轮王向之顶礼。是反拜其子。佛有明训。因刻之经末。予合掌云。汝号甚么如来。僧谢不敢。又问。汝既未是如来。垂成正觉否。僧又谢不敢。予谓曰。既不敢。且待汝垂成正觉。更端坐十劫。实受大通如来位。纳父母拜未晚。汝今是僧。未是佛也。佛为僧立法。不为佛立法也。且世人谤佛无父无君。吾为此惧。正其讹谬。息世讥嫌。冀正法久住。汝何为不畏口业。甘心乎师子虫也。　悲夫。

生愚死智
    洛阳伽蓝记云。史书皆非实录。今人生愚死智。惑亦甚矣。盖言史多溢美。不足信也。但皆非二字。立言太过。古号史为直笔。则焉得非实。夫子言文胜质则史。则容有非实。当改皆非作未必耳。夫古人慎重许可。一语品题。芳播千古。而今乃视为故事。等为人情。虚谀浪褒。取笑识者。可叹也。故洛阳记有激而发此论。切中末世之弊。不如是道破。传灯录前代真善知识。与今安排名姓插入祖图者何辨。尔后为吾弟子。毋妄干名公大人。装点吾之未到也。

庄子（一）
    有俗士。聚诸年少沙弥讲庄子。大言曰。南华义胜首楞严。一时缁流及居士辈无斥其非者。夫南华于世书诚为高妙。而谓胜楞严。何可笑之甚也。士固村学究。其品猥细不足较。其言亦无旨趣。不足辨。独恐误诸沙弥耳。然诸沙弥稍明敏者。久当自知。如言鍮胜黄金以诳小儿。小儿既长。必唾其面矣。

庄子（二）
    或曰。庄子义则劣矣。其文玄旷疏逸。可喜可愕。佛经所未有也。诸为古文辞及举子业者。咸靡然宗之。则何如。曰。佛经者。所谓至辞无文者也。而与世人较文。是阳春与百卉争颜色也。置勿论。子欲论文。不有六经四子在乎。而大成于孔子。吾试喻之。孔子之文。正大而光明。日月也。彼南华。佳者如繁星掣电。劣者如野烧也。孔子之文。蓄而汪洋。河海也。彼南华。佳者如瀑泉惊涛。劣者如乱流也。孔子之文。融粹而温润。良玉也。彼南华。佳者如水晶琉璃。劣者如珉珂珷玞也。孔子之文。切近而精实。五谷也。彼南华。佳者如安南之荔。大宛之葡萄。劣者如未熟之梨与柿也。此其大较也。业文者宜何师也。而况乎为僧者之不以文为业也。

庄子（三）
    曰。古尊宿疏经造论。有引庄子语者。何也。曰。震旦之书。周孔老庄为最矣。佛经来自五天。欲借此间语而发明。不是之引。而将谁引。然多用其言。不尽用其义。仿佛而已矣。盖稍似而非真是也。南人之北。北人不知舟。指其车而晓之曰。吾舟之载物而致远。犹此方之车也。借车明舟。而非以车为舟也。

养老书
    有集养老书。日用服食。多炮炙生物。至于曰雀。曰雁。曰雉。曰鸳鸯。曰鹿。曰兔。曰驼。曰熊。曰猯。多豪贵少年所未及染指者。先德有言。饶君善将息。难与死魔争。胡为老不息心。反勤杀害。误天下老人并其子弟俱陷地狱者。是书也。孔子曰。老者安之。定不教渠杀生为安。孟子曰。七十食肉。亦定不教渠遍食众生肉也。作俑者其思之。

心得
    以耳听受而得者。不如以目看读而得者之广也。以目看读而得者。不如以心悟明而得者之极其广也。以心为君。以目为臣。以耳为佐使。可也。用目当心。斯下矣。用耳当目。又下之下矣。

祀神不用牲
    杭俗岁暮祀神。大则刲羊蒸豚。次则用猪首鸡鱼之属。予未出家时。持不杀戒。乃易以蔬果。家人虽三尺童子无不愕然。以为必不可。予燃香秉烛高声白神云。某甲奉戒不杀。杀生以祭。不惟某甲之过。亦非神之福。然此意某一人独断。其馀皆欲用牲。倘神不悦。凡有殃咎宜加予身。若滥无辜。非所谓聪明正直者。家人犹为予危之。终岁合宅无恙。遂为例。

好乐
    人处世各有所好。亦各随所好以度日而终老。但清浊不同耳。至浊者好财。其次好色。其次好饮。稍清。则或好古玩。或好琴棋。或好山水。或好吟咏。又进之。则好读书。开卷有益。诸好之中。读书为胜矣。然此犹世间法。又进之。则好读内典。又进之。则好净其心。好至于净其心。而世出世间之好最胜矣。渐入佳境如食蔗喻。

世智当悟
    智有二。有世间智。有出世间智。世智又二。一者博学宏辞。长技远略。但以多知多解而胜乎人者是也。二者明善恶　别邪正。行其所当行。而止其所当止者是也。仅得其初。是谓狂智。当堕三涂。兼得其后。是谓正智。报在人天。何以故。德胜才谓之君子。才胜德谓之小人也。出世间智亦二。一者善能分别如来正法四谛六度等。依而奉行者是也。二者破无明惑。如实了了。见自本心者是也。仅得其初。是出世间智也。名为渐入。兼得其后。是出世间上上智也。乃名顿超。何以故。但得本。不愁末。得末者。未必得本也。今有乍得世智初分。便谓大彻大悟者。何谬昧之甚。

时不可蹉
    凡人初出家。心必猛利。当趁此时。一气做工夫。使有成立。若悠悠扬扬。蹉过此时。日后或住院。或受徒。或信施繁广。多为所累。沦没初志。修行人不可不知。

念佛鬼敬
    海昌村民某。有老媪死。附家人言平生事。及阴府报应甚悉。家人环而听之。某在众中忽摄心念佛。媪谓曰。汝常如此。何患不成佛道。问何故。曰。汝心念阿弥陀佛故。问何以知之。曰。见汝身有光明故。村民不识一字。瞥尔顾念。尚使鬼敬。况久修者乎。是故念佛功德不可思议。

鬼神
    或问。有鬼神欤。无鬼神欤。曰。有。鬼神可信奉欤。不可信奉欤。曰。亦可亦不可。何谓也。曰。夫子不云乎敬鬼神而远之。盖一言尽其曲折矣。敬之云者。有也。远之云者。信而不奉也。祀之以时。交之以礼。如是而已耳。过信而谄奉焉。冀其报吉凶。降福佑。获灵通。则骎骎然入于邪矣。噫。有可敬而不可远者。诸佛诸菩萨是也。胡弗思也。

东坡（一）
    洪觉范谓东坡文章德行炳焕千古。又深入佛法。而不能忘情于长生之术。非唯无功。反坐此病卒。予谓东坡尚尔。况其余乎。今有口谈无生。而心慕长生者。有始学无生。俄而改业长生者。盖知之不真。见之不定耳。故道人不可刹那失正知见。

东坡（二）
    元禅师与东坡书云。时人忌子瞻作宰相耳。三十年功名富贵。过眼成空。何不猛与一刀割断。又云。子瞻胸中有万卷书。笔下无一点尘。为何于自己性命便不知下落。以东坡之颖敏。而又有如是善友策发。何虑不日进。今之缙绅与衲子交者。宜讲此谊。

憎爱
    语云。爱其人及其屋上之乌。言爱之极其至也。忽缘变而情迁。转爱为憎。憎而又憎。向之爱安在哉。转憎为爱。亦复如是。是故爱不必喜。憎不必怒。梦事空花。本非实故。

静之益（一）
    日间有事。或处分不定。睡去四五更起坐。是非可否忽自了然。日间错处于此悉现。乃知尔来不得明见心性。皆由忙乱覆却本体耳。古人云。静见真如性。又云。性水澄清。心珠自现。岂虚语哉。

静之益（二）
    世间酽醯醇醴。藏之弥久而弥美者。皆由封锢牢密。不泄气故。古人云。二十年不开口说话。向后佛也奈何你不得。旨哉言乎。

华严不如艮卦
    宋儒有言。读一部华严经。不如看一艮卦。此说高明者自知其谬。庸劣者遂信不疑。开邪见门。塞圆乘路。言不可不慎也。假令说读一部易经。不如看一艮卦。然且不可。况佛法耶。况佛法之华严耶。华严具无量门。诸大乘经。犹是华严无量门中之一门耳。华严。天王也。诸大乘经。侯封也。诸小乘经。侯封之附庸也。余可知矣。

韩淮阴
    淮阴佐汉灭楚。既王矣。召漂母与之千金。召辱己少年。亦与之千金。夫报恩者人情之常也。不报怨而反酬以恩。可谓有大人之量　君子长者之风矣。而卒不获以寿考终。千古而下。犹可扼腕。虽然。其故有二。一者仁有余而智不足。二者多杀人。不免于自杀。理固应然。无足怪者。

诵经杂话
    总戎戚公。素持金刚经。其守越之三江也。有亡卒致梦云。明当遣妻诣公。乞为诵经一卷。以资冥道。翌日。果有妇人悲泣求见。诘之。如梦中语。公诺之。晨起诵经。夜梦卒云。荷公大恩。然仅得半卷。以于中杂不用二字。公思其故。乃内人使侍婢送茶饼。公遥见。挥手却之。口虽不言。心谓不用。次早。闭户诵经。是夜。梦卒谢云。已获超拔。此予亲闻于三江僧东林。东林诚笃有道行。不妄语者。噫。诵经僧可不慎欤。。

平心荐亡
    杭郡多士坊。有东平庙。郡之窘人死。致梦其妻云。谅汝无力修荐。纵多方修荐。不若东平庙庙主某公施一饭斛足矣。妻诣庙主求请。主云。我至期有七员主行醮事。奈何。然我宁辞彼就汝。遂为施食。妻梦夫云。已超脱矣。　此公平日卧榻上供王灵官像。像前置一瓶。凡得经[貝*親]。目不视。即贮瓶中。随取随用。不欲较计厚薄也。一念平等。亡魂赖以津济。噫。心平即有如是威德。况心空者乎。释子当自勉矣。

对境
    人对世间财色名利境界。以喻明之。有火聚于此。五物在傍。一如干草。才触即燃者也。其二如木。嘘之则燃者也。其三如铁。不可得燃者也。然而犹可镕也。其四如水。不惟不燃。反能灭火者也。然而隔之釜瓮。犹可沸也。其五如空。然后任其燔灼。体恒自如。亦不须灭。行将自灭也。初一凡夫。中属修学。渐次最后。方名诸如来大圣人也。

去障
    修行去障。亦有五等。喻如一人之身。五重缠裹。最外铁甲。次以皮裘。次以布袍。次以罗衫。又次贴肉极以轻绡。次第解之。轻绡俱去。方是本体赤[骨*歷]自身也。行人外去粗障。去之又去。直至根本无明极微细障皆悉去尽。方是本体清净法身也。

以苦为乐
    厕虫之在厕也。自犬羊视之不胜其苦。而厕虫不知苦。方以为乐也。犬羊之在地也。自人视之不胜其苦。而犬羊不知苦。方以为乐也。人之在世也。自天视之不胜其苦。而人不知苦。方以为乐也。推而极之。天之苦乐亦犹是也。知此而求生净土。万牛莫挽矣。

二客对弈
    二客方对弈。有哂于傍者曰。吾见二肉柱动摇耳。客曰。何谓也。曰。二君形存而神离。神在黑白子中久矣。相对峙者非肉柱而何。客默然。

思惟修
    禅那者。此云思惟修。故称禅思比丘。是贵思也。经又言。有思惟心。终不能入如来大涅槃海。又言。是法非思量分别之所能及。是病思也。所以者何。盖思有二。一正思惟。一邪思惟。无思之思。是正思惟也。有思之思。是邪思惟也。又思有二。一从外而思内。背尘合觉者也。一从内而思外。背觉合尘者也。从内思外者。思之思之。又重思之。思无尽而真弥远也。从外思内者。思之思之。又重思之。思尽而还源也。由思而入无思。即念佛者由念而入无念也。

诤友
    予初出家时。皋亭茶汤寺老僧。以诞日延予斋。时大岭有立禅。北人也。戆直无谄。顾予曰。彼延子为佛法耶。人情耶。彼以人情重子耳。何往为。予大惭。又友古溟者。谓予言。子以后不出世为妙。予告以素所愿。愿终身居学地。而自锻炼。溟笑曰。子却有出世日在。未免也。今思如二友者不可复得。凄然伤感者久之。

鼓乐
    秋榜出。新举子有鼓乐而过上方之门者。二僧趋而往觇之。甲云。善哉。不亦乐乎。乙云。善哉。不亦悲乎。甲问故。乙曰。子徒知今日之鼓乐。而不知有后日之鼓乐也。甲不解。叹羡如故。

道人重轻
    古所称道人。以世所重者彼轻之。世所轻者彼重之故也。世所重者何。富贵也。世所轻者何。身心也。今与世同其重轻。是得为道人乎哉。

佛经不可不读
    予少时见前贤辟佛。主先入之言。作矮人之视。罔觉也。偶于戒坛经肆。请数卷经读之。始大惊曰。不读如是书。几虚度一生矣。今人乃有自少而壮　而老　而死不一过目者。可谓面宝山而不入者也。又一类。虽读之。不过采其辞。致以资谈柄。助笔势。自少而壮　而老　而死不一究其理者。可谓入宝山而不取者也。又一类。虽讨论。虽讲演。亦不过训字销文。争新竞高。自少而壮。而老。而死不一真修而实践者。可谓取其宝把玩之。赏鉴之。怀之。袖之而复弃之者也。虽然。一染识田。终成道种。是故佛经不可不读。

萧妃
    武后效人彘杀王后等且死。誓愿生生世世己为猫。武为鼠。生扼其喉而啖其肉。至今猫鼠中尚有二人受生。虽报复百千万遍未已也。往时予作水陆斋。悯而荐之。只恐冤力深。荐力浅。未能遽释耳。古来类此者颇众。今人修善事。不辞多为津济可也。

泰首座
    或谓。泰首座刻香坐脱。九峰不许。以不会石霜休去　歇去　寒灰枯木去等语也。而纸衣道者能去能来。将无会石霜意。而洞山亦不许者。何也。　愚谓纸衣若果已出息不涉众缘。入息不居阴界。则去住自由。当与洞山作愚痴斋。把手共行。泰何可及。如或不然。未免是弄精魂汉。古人所谓鬼神活计者是也。而泰公却有真实定力。特其耽着静境。不解转身　一句。二者病则均也。然纸衣虚心就洞山理会。而泰公奋然长往。自失大利。满招损。谦受益。学禅者宜知之。

睡着无梦时主人
    雪岩初问高峰。日间浩浩作得主么。次问。夜梦中作得主么。三问。正睡着无梦时。主人公在甚么处。今人便向第三问。以情识卜度。错了也。汝且日间作主不得。又何论最后极深深处。不如就初门著紧用心。以次理会去未晚。虽然。若于第三问了悟无疑。白日间　夜梦中无不帖帖地矣。过量人前。又不可以格例拘也。

布施
    庞居士以家财沉海。人谓。奚不布施。士云。吾多劫为布施所累。故沉之耳。愚人藉口。遂秘吝不施。不知居士为布施住相者解缚也。非以布施为不可也。万行有般若以为导。三轮空寂。虽终日施奚病焉。又凡夫胶著于布施。沉海之举。是并其布施而布施之也。是名大施。是名真施。是名无上施。安得谓居士不施。

尚直尚理编
    国初空谷禅师。著尚直　尚理二编。极谈儒释之际。其间力辨晦庵先生暗用佛法而明排之。愚意晦庵恐无此心。或是见解未到耳。何以知之。记少年曾看朱子语类。自云。昔于某老先生坐中。听一僧议论。心悦之。后进场屋。便写入卷中。试官被某哄动。遂中式。及见延平先生。方知有圣贤学问。以是知晦庵之学佛。不过如今人用资文笔而已。原不曾得佛深理。其排佛。是见解未到。空谷责之。似为太过。

戒杀
    天地生物以供人食。如种种谷。种种果。种种蔬菜。种种水陆珍味。而人又以智巧饼之。饵之。盐之。酢之。烹之。炮之。可谓千足万足。何苦复将同有血气。同有子母。同有知觉。觉痛觉痒。觉生觉死之物而杀食之。岂理也哉。寻常说。只要心好。不在斋素。嗟乎。戮其身而啖其肉。天下之言凶心。惨心。毒心。恶心。孰甚焉。好心当在何处。予昔作戒杀放生文劝世。而颇有翻刻此文。不下一二十本。善哉斯世。何幸犹有如是仁人君子在也。

建立丛林
    丛林为众。固是美事。然须己事已办。而后为之。不然。或烦劳神志。或耽著世缘。致令未有所得者望洋而终。已有所得者中道而废。予兴复云栖。事事皆出势所自迫而后动作。曾不强为。而亦所损于己不少。况尽心力而求之乎。书此自警。并以告夫来者。

僧俗信心
    末法中。颇有出家比丘信心。不如在家居士者。在家居士信心。不如在家女人者。何惑乎学佛者多。而成佛者少也。

损己利人
    智者入灭。曰。吾不领众。必净六根。由损己利人。止登五品。南岳亦自言。坐是止证铁轮。二师虽是谦己诲人。然亦实语。但与我辈之损不同耳。何以故。我辈损则诚损。二师虽损而不损也。今以喻明。如一富室。一窘人。二俱捐财济众。其损不异。然窘人则窘益甚。富室则富自若也。又如沟渠江海。均用汲灌。而沟渠减涸。江海自若也。既无所损。何为限于五品　铁轮。噫。天下以圣归仲尼。仲尼言圣我不能。天下以道属文王。文王顾望道未见。增上慢比丘。可弗思乎。

良知
    新建创良知之说。是其识见学力深造所到。非强立标帜以张大其门庭者也。然好同儒释者。谓即是佛说之真知。则未可。何者。良知二字。本出子舆氏。今以三支格之。良知为宗。不虑而知为因。孩提之童无不知爱亲敬长为喻。则知良者美也。自然知之。而非造作者也。而所知爱敬涉妄已久。岂真常寂照之谓哉。真之与良。固当有辨。

心之精神是谓圣
    孔丛子云。心之精神是谓圣。杨慈湖平生学问以是为宗。其于良知何似。得无合佛说之真知欤。曰。精神更浅于良知。均之水上波耳。恶得为真知乎哉。且精神　二字。分言之。则各有旨。合而成文。则精魂神识之谓也。昔人有言。无量劫来生死本。痴人认作本来人者是也。

寂感
    慈湖。儒者也。不观仲尼之言。操则存。舍则亡。出入无时。莫知其乡。则进于精神矣。复进于良知矣。然则是佛说之真知乎。曰。亦未也。真无存亡。真无出入也。莫知其乡　则庶几矣。而犹未举其全也。仲尼又云。无思也。无为也。寂然不动。感而遂通天下之故。夫泯思为而入寂。是莫知其乡也。无最后句。则成断灭。断灭。则无知矣。通天下之故。无上三句则成乱想。乱想则妄知矣。寂而通。是之谓真知也。然斯言也。论易也。非论心也。人以属之蓍卦而已。盖时未至。机未熟。仲尼微露而寄之乎易。使人自得之也。甚矣。仲尼之善言心也。信矣。仲尼之为儒童菩萨也。然则读儒书足了生死。何以佛为。曰。佛谈如是妙理。遍于三藏。其在儒书。千百言中而偶一及也。仲尼非不知也。仲尼主世间法。释迦主出世间法也。心虽无二。而门庭施设不同。学者不得不各从其门也。

来生（一）
    今生持戒修福之僧。若心地未明　愿力轻微。又不求净土。是人来生多感富贵之报。亦多为富贵所迷。或至造业堕落者。有老僧摇手不之信。予谓无论隔世。亲见一僧结茅北峰之阴。十年颇著清修。一时善信敬慕。为别创庵。徙居之。遂致沉溺。前所微得俱丧。现世且然。况来生耶。问此为谁。予云。即老兄是。其人默然。

来生（二）
    僧有见贵显人而心生慕羡愿似之者。复有见贵显人而心生厌薄若不屑者。是二人皆过也。何也。尔徒知慕羡彼。而宁知彼之前生。即尔苦行修福僧人乎。则何必慕羡。尔徒知厌薄彼。而宁知尔之苦行。来生当作彼有名有位官人乎。则何可厌薄。既未离生死。彼此更迭。如汲井轮。互为高下。思之及此。能不寒心。但应努力前修。不舍寸阴以期出世。安得闲工夫为他人慕羡耶。厌薄耶。

弃舍所长
    凡人资性所长。必著之不能舍。如长于诗文者。长于政事者。长于货殖者。长于战阵者。乃至长于书者　画者　琴者　棋者。皆弊精　竭神　殚智　尽巧以从事。而多有钩深穷玄。成一家之名以垂世不朽。若能弃舍不用。转此一回精神智巧。抵在般若上。何患道业之无成乎。而茫茫古今。千百人中。未见一二矣。

二种鼠
    家鼠穿墉走梁。循床入箧。累累然与人近。而逃形避影。自古无能豢而狎之者。松鼠以山岩为国。树杪为家。若方外之士　化外之民。而人得置之襟怀。驯如慈母之抚赤子。此其故何也。意者。宿习之使也。彼家鼠。其昔穿窬之盗者耶。彼松鼠。其昔为人之服役者耶。均之畜生。而不无彼善于此也。术不可不慎也。

僧习
    末法僧有习书。习诗。习尺牍语。而是三者。皆士大夫所有事。士大夫舍之不习而习禅。僧顾攻其所舍。而于己分上一大事因缘置之度外。何颠倒乃尔。

古今人不相及
    本朝尊宿。自洪武至今。殆不多见。无论唐宋。只如元之中峰　天如诸老。今代唯琦楚石一人可与驰骋上下。况古之又古耶。得非世愈降　障愈深耶。豪杰固无文王犹兴。毕竟星中之月而已。然则末法中人。不可妄自尊大而轻视古德。又不可甘心暴弃而不为豪杰也。

物不迁论驳
    有为物不迁论驳者。谓肇公不当以物各住位为不迁。当以物各无性为不迁。而不平者反驳其驳。或疑而未决。举以问予。予曰。为驳者。固非全无据而妄谈。驳其驳者。亦非故抑今而扬古。盖各有所见也。我今平心而折衷之。子不读真空。般若。涅槃三论。及始之宗本义乎。使无此。则今之驳。吾意肇公且口挂壁上。无言可对　无理可伸矣。今三论发明性空之旨。罔不曲尽。而宗本中又明言缘会之与性空一也。岂不晓所谓性空者耶。盖作论本意。因世人以昔物不至今。则昔长往。名为物迁。故即其言而反之。若曰。尔之所谓迁者。正我之所谓不迁也。此名就路还家。以贼攻贼。位不转而易南成北。质不改而变鍮为金。巧心妙手。无碍之辩才也。故此论非正论物不迁也。因昔物今物二句而作耳。若无因自作。必通篇以性空立论。如三论矣。兹径以不晓性空病肇公。肇公岂得心服。是故求向物于昔。于昔未尝无。责向物于今。于今未尝有。此数言者。似乖乎性空之旨。然昔以缘合不无。今以缘散不有。缘会性空既其不二。又何烦费辞以辨肇公之失哉。或问。何故彼论通篇不出此意。曰。以有缘会不异性空之语在宗本中。观者自可默契耳。若知有今日。更于论尾增一二语结明此意。则驳何由生。吁。肇公当必首肯。而不知为驳者之信否也。

碧岩集
    圆悟作碧岩集。妙喜欲入闽碎其板。浅智者遂病圆悟。不知妙喜特一时遣著语耳。夫雪窦百则颂古。先德谓是颂古之圣。而圆悟始为评唱。又评唱之圣也。而不免为文字般若。愚者执之。故妙喜为此说。碎学人之情识也。非碎碧岩集也。其言碎者。仿佛云门一棒打杀之意也。神而明之。碧岩寸寸旃檀。执而泥之。一大藏板皆可碎也。噫。可与知者道也。

兜率悦张无尽
    张无尽将见悦公。悦云。吾当深锥痛扎此人。或谓诸官人多喜承顺。恐恶发。悦云。我不过退院而已。因尽力逼拶。无尽由此了悟。愚谓悦公妙手陶铸。其贤固不必论。而无尽委身知识。穷参力究。终得发明。真士大夫学道之模范也。

宗门问答
    古尊宿作家相见。其问答机缘。或无义无味。或可惊可疑。或如骂如谑。而皆自真参实悟中来。莫不水乳投　函盖合。无一字一句浪施也。后人无知效颦。则口业不小。譬之二同邑人。千里久别。忽然邂逅。相对作乡语　隐语　谚语。傍人听之。亦复无义无味。可惊可疑。如骂如谑。而实字字句句皆衷曲之谈。肝膈之要也。傍人固不知是何等语。而二人者。则默契如水乳。如函盖矣。今不如缄口结舌。但向本参上著力。只愁不悟。不愁悟后无语。

醉生梦死
    醉生梦死。恒言也。实至言也。世人大约贫贱富贵二种。贫贱者。固朝忙夕忙以营衣食。富贵者。亦朝忙夕忙以享欲乐。受用不同。其忙一也。忙至死而后已。而心未已也。赍此心以往。而复生。而复忙。而复死。死生生死。昏昏蒙蒙。如醉如梦。经百千劫。曾无了期。朗然独醒。大丈夫当如是矣。

真道人难
    凡人造业者百。而为善者一二。为善者百。而向道者一二。向道者百而坚久者一二。坚久者百。而坚之又坚　久之又久。直至菩提。心不退转者一二。如是最后。名真道人。难乎哉。

空所空尽
    或曰。老子清静经云观空亦空。空无所空等语。即楞严空所空尽之义。予谓。楞严初云动静二相。了然不生。今以清静名经。是动相不生而静相犹生也。静且未空。尚何论空空。

教外别传
    或谓。教外果有别传乎。则一代时教闲文也。教外果无别传乎。则祖师西来虚行也。曰。教外实有别传。而亦实无别传也。圆觉不云乎。修多罗如标月指。指非月也。谓指外别有月可也。而月正在所指中。谓指外别无月亦可也。执指为月。谓更无月者。愚也。违其所指。而别求所谓月者。狂也。神而明之。存乎其人而已。

发真归元
    楞严云。一人发真归元。十方虚空悉皆消殒。而中庸以喜怒哀乐未发为中。既而曰。致中则天地位。会通儒释者。谓中即真元也。然归元则世界消。致中则世界立。胡因同果异如此。盖喜怒哀乐。属乎意根。第六识耳。今止意识不行。尚余末那赖耶。洪涛息而微波在也。曾未归元。如何得虚空消殒。

道话
    古之学者。宾主相见。才入门。便以此一大事因缘递相研究。今群居杂谈。率多世谛。漫游千里。靡涉参询。遐哉古风。不可复矣。嗟夫。

楚失弓
    楚王失弓。左右欲求之。王曰。楚人失弓。楚人得之。何必求也。仲尼曰。惜乎其不广也。胡不曰。人遗弓。人得之。何必楚也。大矣哉。楚王固沧海之胸襟。而仲尼实乾坤之度量也。虽然。仲尼姑就楚王言之。而未尽其所欲言也。何也。尚不能忘情于弓也。进之则王失弓。王犹故也。无失也。假令王复得弓。王犹故也。无得也。虽然。犹未也。尚不能忘情于我也。又进之。求其所谓我者不可得。安求其所谓弓也　人也　楚也。

汤厄（一）
    辛丑孟春十日。予随例入浴。失足沸汤中。从踵及股。既而调治乖方。逾两月而后愈。虽备历诸苦。而于苦中。照见平日过咎。生大惭愧。发菩提心。盖平日四大无恙。行坐随意。眠起随意。饮食随意。谈笑随意。不知其为人天大福也。安享此福。无复思念六道众生。且我此一饷安乐时。地狱众生。挫烧舂磨者。不知经几许苦矣。饿鬼众生。饮铜食血者。不知经几许苦矣。畜生众生。衔铁负鞍。刀割鼎烹者。不知经几许苦矣。纵得为人。而饥寒逼迫者。服役疲劳者。疾病缠绵者。眷属分离者。刑罚责治者。牢狱监禁者。征输困乏者。水溺火焚而死者。蛇螫虎啮而死者。含冤负枉而死者。其苦亦不知几许。而我弗知也。自今以后。得一饷安乐。即当思念六道苦恼众生。摄心正意。愿早成道果。普济含识。俾齐生净土。得不退转。刹那自肆。何以上报佛恩。而下酬檀信也。励之哉。

汤厄（二）
    佛言人命在呼吸间。予平日亦常举此以警策大众。而实未尝身亲经历之也。及予之罹汤厄也。方其入浴。身安心泰。洋洋自如。俄而蹈沸釜中。几死矣。其得生者。幸也。龙天救之也。夫为时刹那耳。而死生系焉。命在呼吸。岂不诚然乎哉。则知为僧者。于佛所说以劝他人恒切。而以劝自己或疏。通弊也。予于是大愧大骇而大自戢。

汤厄（三）
    予平日论到病中做工夫处。亦知毕陵伽婆蹉所谓纯觉遗身矣。亦知马大师所谓有不病者矣。亦知永嘉所谓纵遇风刀常坦坦。假饶毒药也闲闲矣。亦知肇公所谓四大本空。五蕴非有矣。及乎足入沸汤。从头简点。痛觉在身。谁是遗身者。我今受病。谁是不病者。锋刀毒药切于肌肤。谁是坦坦闲闲者。四大五蕴实为吾身。实为吾累。谁是本空非有者。乃知平日乾慧都不济事。若无定力。甘伏死门。彼口头三昧。只自瞒耳。噫。可不勉欤。

汤厄（四）
    予见屠酤之肆。生置鳖鳝虾蟹之属于釜中。而以百沸汤烹之。则谕之曰。彼众生力弗汝敌。又微劣不能作声耳。若力敌。则当如虎豹啖汝。若能作声。冤号酸楚之声。当震动大千世界。汝纵逃现报。而千万劫中。彼诸众生。不放汝在。汝试以一臂纳沸汤中。少顷而出。则知之矣。今不意此报乃我当之。因思自少至老。虽不作此业。而无量生来。既宿命未通。安保其不作也。乃不怨不尤。安意忍受。而益勤修其所未至。

经教
    有自负参禅者。辄云达磨不立文字。见性则休。有自负念佛者。辄云止贵直下有人。何必经典。此二辈人有真得而作是语者。且不必论。亦有实无所得而漫言之者。大都不通教理而护惜其短者也。予一生崇尚念佛。然勤勤恳恳劝人看教。何以故。念佛之说。何自来乎。非金口所宣。明载简册。今日众生。何由而知十万亿刹之外有阿弥陀也。其参禅者。藉口教外别传。不知离教而参。是邪因也。离教而悟。是邪解也。饶汝参而得悟。必须以教印证。不与教合。悉邪也。是故学儒者。必以六经四子为权衡。学佛者。必以三藏十二部为模楷。

语录
    古人道明德立。足为人天师表。然后有语录垂世。大率有二。或门人所记。如六祖坛经之类是也。或手自作之。如中峰广录之类是也。我实凡夫。自救不了。为吾徒者。慎勿笔吾一时偶尔之谈。刊为语录。不唯妄自尊大。又偶尔之谈。或有为而发。或因人而施。未是究竟了义。而况听者草草入耳。便形诸纸墨。亦恐有误人之过也。

闻谤
    经言。人之谤我也。出初一字时。后字未生。出后一字时。初字已灭。是乃风气鼓动。全无真实。若因此发嗔。则鹊噪鸦鸣。皆应发嗔矣。　其说甚妙。而或谓。设彼作为谤书。则一览之下。字字具足。又永存不灭。将何法以破之。　独不思白者是纸。黑者是墨。何者是谤。况一字一字。皆从篇韵凑合而成。然则置一部篇韵在案。是百千万亿谤书。无时不现前也。何惑之甚也。虽然。此犹是对治法门。若知我空。谁受谤者。

愚之愚
    世人以不识字。不解事为愚。此诚愚也。非愚之愚也。读尽五车书。无字不晓。收尽万般巧。无事不能。乃至谈玄说禅。靡不通贯。而究其真实处。颠倒迷惑。反见笑于向之所谓愚者。非愚中之愚而何。

预了
    无常迅速。虽老少无别。然年少人犹处未定之天。妄冀长寿。若老年人。则定然光景无多矣。须把身世事处分了当。从他无常朝到暮到。撒手便行。无所系累。此晚境大要紧处。不可忽。不可忽。

广览
    看经须是周遍广博。方得融贯。不致偏执。盖经有此处建立　彼处扫荡。此处扫荡。彼处建立。随时逐机。无定法故。假使只看楞严。见势至不入圆通。而不广览称赞净土诸经。便谓念佛法门不足尚矣。只看达磨对梁帝语。见功德不在作福。而不广览六度万行诸经。便谓有为福德皆可废矣。反而观之。执净土非禅宗。执有为非无为。亦复如是。喻如读医书不广者。但见治寒用桂附而斥芩连。治虚用参耆而斥枳朴。不知芩连枳朴亦有时当用。而桂附参耆亦有时当斥也。是故执医之一方者误色身。执经之一义者误慧命。予尝谓六祖坛经不可使无智人观之。正虑其执此而废彼也。

求人过
    见人饬躬立德。名称颇闻。便多方求觅其过。此忌心也。薄道也。或见人有所著述。其求过也亦然。不知闻一善行。览一好书。皆当随喜赞叹。而反掩之灭之。是诚何心哉。若果行系伪行。书系邪书。自应正言公论。明斥其非。又不当半褒半讥。依阿进退。

谋断
    古称玄龄善谋。如晦善断。盖谋与断当兼备而不可一缺者。予于事。多有见之极明。而持之不武。以此致误。常悔之恨之。故禅门贵悲智双足。而谋与断。俱智所摄。谋而乏断。正能见而不能持也。此终是智浅而不深。偏而不全耳。大宜勉旃。

禅佛相争
    二僧遇诸途。一参禅。一念佛。参禅者谓本来无佛。无可念者。佛之一字。吾不喜闻。念佛者谓西方有佛。号阿弥陀。忆佛念佛。必定见佛。执有执无。争论不已。有少年过而听焉。曰。两君所言。皆徐六担板耳。二僧叱曰。尔俗士也。安知佛法。少年曰。吾诚俗士。然以俗士为喻而知佛法也。吾。梨园子也。于戏场中。或为君。或为臣。或为男。或为女。或为善人。或为恶人。而求其所谓君臣男女善恶者。以为有。则实无。以为无。则实有。盖有是即无而有。无是即有而无。有无俱非真。而我则湛然常住也。知我常住。何以争为。　二僧无对。

武夷图
    予病中有赠以武夷九曲图者。阅之忻然。因思古人沉疴不起。一友教玩辋川图。不浃旬而愈。况西方极乐世界。绘画流布。朝夕参礼而未闻奇验速效如辋川者何耶。良由辋川迹在寰中。易为描写。极乐境超世外。难以形容。则不若绘辋川者之备极工巧。耸人心目故也。彼鸡头摩之所传。十六观经之所说。亦略示其概而已。夫极乐世界。忉利。兜率。化乐诸天所不能及其少分。使人得而详睹。何止四百四病之俱忘。将八万四千烦恼诸病皆消灭无余矣。昔人谓神栖安养。又谓先送心归极乐天。岂徒然哉。

谈宗
    予未出家时。乍阅宗门语。便以情识模拟。与一座主书。左纵右横。座主惮焉。出家数年后。重会座主于一宿庵。劳问间。见予专志净土。语不及宗。矍然曰。子向日见地超卓。今反卑近。何也。予笑曰。谚有之。初生牛犊不畏虎。识法者惧。君知之乎。座主不答。

念佛
    世人稍利根。便轻视念佛。谓是愚夫愚妇勾当。彼徒见愚夫愚妇口诵佛名。心游千里。而不知此等是名读佛。非念佛也。念从心。心思忆而不忘。故名曰念。试以儒喻。儒者念念思忆孔子。其去孔子不亦庶几乎。今念念思忆五欲。不以为非。而反以念佛为非。噫。似此一生空过。何如作愚夫愚妇耶。而惜乎智可能也。愚不可能也。

僧性空
    吴泗洲寺僧性空。弃应院。闭关尧封山。尝寄予所发誓愿。及禀告十方等语。予嘉叹希有。俄而魔著。遂癫狂以死。予甚悼焉。揆其由。盖由乍起信心。有信无慧故也。古人心地未通。不远千里。参师访道。出一丛林。入一保社。乃至穷游遍历。曾不休息。得意之后。方于水边林下。长养圣胎耳。何得才离火宅。便入死关。有过不知。有疑莫辨。求升而反堕。又奚怪其然哉。颇有初心学人。结茅深山。孤孑独居。自谓高致。虽未必魔癫。而亦顿失利益不少。明者试一思之。

行脚
    予单丁行脚时。忍饥渴。冲寒暑。备历诸苦。今幸得把茆盖头。虽不识修行。而识惭愧。云水乍到。供事唯勤。己身受用。不敢过分。盖谓曾为浪子偏怜客。穷汉起家惜土如金也。今乍入缁门。便住现成庵院。事事如意。喻似富家儿不谙民间疾苦。纵才智兼人。无赖参访。而闭门自大。习成我慢。增长无明。亦所失多矣。

妙宗钞
    曩一僧谓予曰。佛示西方。本为普利诸根。速超生死。是易行道。而知礼法师纯以台教精深观法释之。使易反成难。失如来曲为凡夫本意。此论亦甚有理。今思之。古人谓解佛经。宁以浅为深。毋以深为浅。则妙宗所说。利根者自悟深理。钝根者亦不失依经直观。求愿往生。似无所碍。

出神（一）
    或问。仙出神。禅者能之乎。曰。能之而不为也。楞严云。其心离身。反观其面是也。而继之曰。非为圣证。若作圣解。即受群邪。是能之而不为也。又问。神之出也。有阴有阳。楞严所云。阴神也。仙出阳神。禅者能之乎。曰。亦能之而不为也。或者愕。曰。毋愕也。尔不见初祖已没。只履西归乎。尔不见宝志公狱中一身　市中一身乎。尔不见沩山晏坐静室。乃于庄上吃油滋乎。然亦不名圣证。宗门呵之。昔一僧入定出神。自言。我之出神。不论远近。皆能往来。亦能取物。正阳神也。先德责云。圆顶方袍。参禅学道。奈何作此鬼神活计。是故吾宗大禁。不许出神。

出神（二）
    又问神有何过。曰。神即识也。而分粗细。有出有入者粗也。直饶出入俱泯。尚住细识。细之又细。悉皆浑化。始得本体耳。而著于出入以为奇妙。前所谓无量劫来生死本。痴人认作本来人也。

闻讣
    闻人讣音必大惊讶。此虽世间常情。然生必有死。亦世间常事。自古及今。无一人得免者。何足惊讶。特其虚生浪死而不闻道。是重可惊讶。而恬不惊讶。悲夫。

斋素
    富贵人不能斋素。其故有二。一者耽刍豢之悦口。二者虑藜藿之损身。不知肉食蔬食。体之肥瘠或因之。而寿夭不与也。且鹿之寿最永于诸兽。而所食者草耳。虎食肉。而寿之长短于鹿。何如也。鹿不肉而寿。人何独不然。虽然。有厄于病苦。心虽欲斋而力不副者。有制于所尊。心虽欲斋而势弗克者。则姑行月斋　日斋及三净肉。但坚持不杀可也。久之。宿习当自断。

轮回根本
    圆觉谓轮回以爱欲为根本。而此爱欲。百计制之。莫可除灭。盖贲育无所施其勇。良平无所用其智。而离娄公输无所著其明巧者也。虽不净观正彼对治。而博地凡夫障重染深。只见其净。不见其不净。观法精微。鲜克成就。然则竟如之何。经云。欲生于汝意。意以思想生。今观此想。复从何生。研之究之。又研究之。研之不休。究之不已。老鼠入牛角。当必有倒断处。

病者众生之良药
    世人以病为苦。而先德云。病者众生之良药。夫药与病反。奈何以病为药。盖有形之身。不能无病。此理势所必然。而无病之时。嬉怡放逸。谁觉之者。唯病苦逼身。始知四大非实。人命无常。则悔悟之一机。而修进之一助也。予出家至今。大病垂死者三。而每病发悔悟。增修进。由是信良药之语。其真至言哉。

蛇成龙
    昔人有喻。如蛇成龙。不改其皮。如人成佛。不改其面。此破愚夫著相求佛。盖仿佛为比。非的喻也。断章取义。非全喻也。又有谓。蛇伏地内。由修炼而成龙。不知此性禀使然。非修炼所致。是故污水中虫化而为蚊。厕圂中虫化而为蝇。蜣之为蝉。蚕之为蛾。雉之为蜃。雀之为蛤。鲨之为虎。鲲之为鹏。如是之类。种种非一。岂其有修炼之术乎。又不见草之为萤。饭之为螺。瓦之为鸳鸯。无情而化有情。修炼安在。吾恐不明理者。名为学道。潜作邪囚。妄冀邪果。不得不辩。

名利
    荣名厚利。世所同竞。而昔贤谓求之既不可得。却之亦不可免。此却之不可免　一语最极玄妙。处世者当深信熟玩。盖求不可得。人或知之。却不可免。谁知之者。如知其不可免也。何以求为。又求之未得。不胜其愠。及其得之。不胜其喜。如知其不可免也。何以喜为。又己得则喜。他人得之则忌。如知其不可免也。何以忌为。庶几达宿缘之自致。了万境之如空。而成败利钝。兴味萧然矣。故知此语玄妙。

临终正念
    经言人欲终时。闻钟磬声。增其正念。而杭俗亡者气绝良久。方乃召僧击磬。已无及矣。又讹为之说曰。磬之鸣也。促亡人行赴阎罗也。其谬一至于是。

花香
    庭中百合花开。昼虽有香。澹如也。入夜而香始烈。夫鼻非钝于昼而利于夜也。白日喧动。诸境纷杂。目视焉。耳听焉。鼻之力为耳目所分而不得专也。用志不分。乃凝于神。信夫。

人虎传
    说海载人虎传。一僧戏披虎皮于山径间。有见而怖走。遗其橐囊者。辄取之。皮忽著身。遂成虎。不敢归寺。而心历历然人也。渐饥。不得已。食狐兔羊犬。既而捕得人。将食之。视之。僧也。大悔恨。恨极悲号。举身自掷。皮忽堕地。还复人体。因感斯异。乃破衲行乞。遍参知识。刻心办道。后竟成名德云。经云一切唯心造。观于是尤信。

六道互具
    六道之中。复有六道。且以人言之。有人而天者。诸国王大臣之类是也。有人而人者。诸小臣。及平民衣食饶足。处世安然之类是也。有人而修罗者。诸狱吏。屠儿。刽子之类是也。有人而畜生者。诸负重力役。恒受鞭挞之类是也。有人而饿鬼者。诸贫穷乞人。啼饥号寒之类是也。有人而地狱者。诸刑戮剐割之类是也。天等五道亦复如是。所以然者。昔因持戒修福。今得人身。而所修戒福有上中下。此三种中复有三种。多多无尽。各随其心。感报不一。经云一切唯心造。又观于是尤信。

智慧
    增一阿含经。佛言。戒律成就。是世俗常数。三昧成就。亦世俗常数。神足飞行成就。亦世俗常数。唯智慧成就为第一义。则知戒定等三学。布施等六波罗蜜。唯智慧最重。不可轻也。唯智慧最先。不可后也。唯智慧贯彻一切法门。不可等也。经云。因戒生定。因定发慧。盖语其生发之次第则然。而要当知所重　知所先　知所贯彻始得。虽然。此智慧者。又非聪明才辩之谓也。如前世智当悟中说。

外学
    隋梁州沙门慧全。徒众五百。中一人颇粗异。全素所不录。忽自云得那含果。全有疾闭门。其人径至榻前问疾。而门闭如故。明日复然。因谓全曰。师命过。当生婆罗门家。全云。我一生坐禅。何故生彼。　答云。师信道不笃。外学未绝。虽有福业。不得超诣。今时僧有学老庄者。有学举子业经书者。有学毛诗楚骚及古词赋者。彼以禅为务。但外学未绝。尚缘此累道。今恣意外学。而禅置之罔闻。不知其可也。

灵裕法师
    裕法师之说经也。或一字盘桓。动经累日。或片时之顷。便销数卷。或分科已定。及至后讲。更改前科。增减出没。随机显晦。学者疑焉。裕曰。此大士之宏规也。可以恒情断乎。裕师盖得无碍辩才。庶几乎于法自在。而拘名著相。以文害辞。以辞害意。与夫参死句之辈。何足以知之。今人不可执己见而蔑视胜流。轻谈横议。又不可昧己量而效颦先德。妄行自用也。

行脚住山
    今人见玄沙不越岭。保福不度关。便端拱安居。眼空四海。及见雪峰三登投子　九上洞山。赵州八旬行脚。便奔南走北。浪荡一生。斯二者皆非也。心地未明。正应千里万里。亲附知识。何得守愚空坐。我慢自高。既为生死。参师访道。又何得观山观水。徒夸履历之广而已哉。正因行脚之士自不如是。

楞严房融所作
    有见楞严不独义深。亦复文妙。遂疑是丞相房融所作。夫译经馆番汉僧及词臣居士等。不下数十百人。而后一部之经始成。融不过润色其文。非专主其义也。设融自出己意。创为是经。则融固天中天。圣中圣矣。而考诸唐史。融之才智。尚非柳韩元白之比。何其作楞严也。乃超孔孟老庄之先耶。嗟乎。千生百劫。得遇如是至精至微　至玄至极之典。不死心信受。而生此下劣乖僻之疑。可悲也夫。可悲也夫。

果报（一）
    经言。万法唯心。错会者。谓无心则无因无果。故不患有业。唯患有心。有业无心。阎老子其奈我何。遂安意造业。无复顾忌。不知无心有二。如理思惟。用心之极。而自然入于无心三昧者。真无心也。起心造业。又起心制心。强制令无。似得无心。心恰成有。心有则业有。阎老子铁棒未放汝在。

果报（二）
    又经言。具足智慧菩萨脱使堕落。在畜生中。畜生中王。在饿鬼中。饿鬼中王。错会者谓有智则能转业。故不患有业。唯患无智。有业有智。阎老子其奈我何。遂安意造业。无复顾忌。不知经称智慧。非等闲世智之谓也。且汝智慧。得如文殊身子否。纵不及此。次而下之。得如善星。调达否。善星博学十八香象所载法聚。调达得罗汉神通。而俱不免生陷地狱。况汝智慧未必胜此二人乎。杯水不能熄车薪之火。萤光不能破幽谷之昏。今之小智。灭业几何。阎老子铁棒。未放汝在。

塞翁
    得失曾无定形。祸福互为倚伏。塞翁一段因缘。人皆知之。而未必信之也。予失足沸汤。筋挛不伸。畜双拐为二侍。若将终身焉。作跛脚法师歌自嘲。有只愁此脚不终疾　之句。既而足伸如故。笑以为诗谶。而依然奉以为诗规也。且感且惧。愿无忘射钩。

神通
    神通大约有三。一报得。一修得。一证得。报得者。福业自致。如诸天皆能彻视彻听。及鬼亦有通是也。修得者。习学而成。如提婆达多学神通于阿难尊者是也。证得者。专心学道。无心学通。道具而通自具。但迟速不同耳。如古今诸祖诸善知识是也。较而论之。得道不患无通。得通未必有道。先德有言。神通妙用不如阇黎。佛法还须老僧。意有在矣。试为之喻。世间官人所有爵禄冠服府署仪卫等。若神通然。而亦有三种。其报得者。如功勋荫袭。自然而有者也。其修得者。人力夤缘。古人所恶。不由其道者是也。其证得者。道明德立而位自随之。仲尼云。学也禄在其中矣。是也。是三者。胜劣可知也。

大豪贵人
    世间大豪贵人多从修行中来。然有三等。其一持戒修福。而般若正智念念不忘。则来生虽处高位。五欲具足。而心则时时在道。真所谓有发僧也。其二持戒修福。而般若之念稍疏。则来生游戏法门而已。其三持戒修福。而于般若藐不系念。则来生为顺境所迷。背善从恶。甚而谤佛毁法灭僧者有矣。鞫其因地。则均之修行人耳。而差别如是。来生更来生。其差别又何如也。寒心哉。

天台清凉（一）
    人有恒言曰。天台贤首。愚尝究之。南岳举其纲。而万目毕张。则莫备乎天台。贤首持其衡。而千星交罗。则莫备乎清凉。盖自有佛法以来。天台集其大成。自有天台以来。清凉集其大成矣。故当以二师相对而名宗也。或曰。人于天台无议矣。于贤首或置喙焉。何也。曰。喙贤首者。亦百喙而一中耳。又向不云乎。贤首之道。至清凉而始备。是则天台清凉二师。恩如父母。道亦如父母。且清凉可得议乎。　或未答。予笑曰。毋劳尔思也。天台之后有清凉。犹尧舜之后有孔子也。而又何议也。

天台清凉（二）
    或曰。彼四教。此五教。判然二宗矣。然亦有同欤。曰。毋以二为也。四之与五。犹五蕴六根。开合焉耳矣。五教之小。即摄入四中之藏。而藏之为言。犹迹涉于混。故另分曰小也。五教之顿。即摄入四中之圆。而达磨直指。正属乎顿。欲其彰显。故特标曰顿也。二宗之圆教。一也。而华严十玄之旨。四之圆犹含其意而未尽。故小始终顿之后。而独冠以一乘之圆。有深意也。以其各为一时之所依归。而均为万代之所程式。以是名之二宗。宗常二而道常一。歧而二之。则非矣。

栯堂山居诗
    永明。石屋。中峰诸大老。皆有山居诗。发明自性。响振千古。而兼之乎气格雄浑。句字精工。则栯堂四十咏尤为诸家绝唱。所以然者。以其皆自真参实悟。溢于中而扬于外。如微风过极乐之宝树。帝心感乾闼之瑶琴。不搏而声。不抚而鸣。是诗之极妙。而又不可以诗论也。不攻其本而拟其末。终世推敲。则何益矣。愿居山者学古人之道。毋学古人之诗。

山色
    近观山色。苍然其青焉。如蓝也。远观山色。郁然其翠焉。如蓝之成靛也。山之色果变乎。山色如故。而目力有长短也。自近而渐远焉。青易为翠。自远而渐近焉。翠易为青。是则青以缘会而青。翠以缘会而翠。非唯翠之为幻。而青亦幻也。盖万法皆如是矣。

见生梦
    夜梦中多见生事。罕梦前生。何也。盖梦以想成。想多见生。不及前生故也。且三乘贤圣。尚有隔阴出胎乍时之昏。况具缚凡夫。脱一壳。入一壳。从母腹中颠倒而下。尚何能记忆前生耶。惟据其目前纷纷纭纭。昼则为想。夜则为梦耳。而或时未见之物　未作之事　未历之位。现于梦中者。则无始之境。任运而然。亦莫知其所以然而然也。想阴既破。寤寐恒一。幸相与致力焉。

礼忏僧
    有修净土忏法者。一僧谓曰。经不云乎。若欲忏悔者。端坐念实相。胡为是仆仆尔亟拜也。忏者问。如何是实相。僧云。心不起妄。即是实相。又问。心是何物。妄又何物。能制心者复是何物。僧无对。忏者曰。吾闻之。忏以理为正。以事为助。虽念实相。而三业翘勤。亦不相碍。何以故。初机行人未能卒与实相相应。须藉外缘辅翼。法华谓我以异方便。助显第一义是也。起信亦言。末法众生。修是法者。自惧不常值佛。如来世尊。有异方便。教令念佛。求生净土。故知慈云大师净土忏法。酌古准今。至为精密。与法华光明诸忏。俱事理双备。人天交钦。照末法昏衢之大宝炬也。且治生产业不背实相。是佛说否。僧云。如是。曰。然则礼忏不及治生产业乎。僧又无对。

南岳止观
    南岳大乘止观中引起信论文曰。是故论云。三者用大。能生世间出世间善恶因果故。起信原无恶字。读之令人骇然。且性恶虽是天台一家宗旨。然慈云谓南岳远承迦叶。次禀马鸣。而马鸣以古佛示居八地。南岳以异德名列神僧。不应先圣后圣两相违悖。又起信言约义丰。辞精理极。总括大乘诸了义经。一句一字不可得而增减者也。彼南岳自创为止观则已。今引起信。正出其来源。明有据也。而乃于本文所无。辄为增益。有是理乎。必后人为之耳。或谓此书刻自慈云。宜无赝杂。噫。安知非慈云之后。又后人所增耶。我虽至愚。定知南岳不改起信。请高明更详之。

韩昌黎
    世传昌黎初辟佛。后遇大颠。顿有悟入。然考其文集。有曰。近传愈稍信释氏。此传者妄也。潮人无可与语。僧大颠颇聪明。识道理。故与之游。其归也。留衣服为别。此人之情。非崇信其道。求福田利益也。观此。则悍然不信如故。安在其悟入也。虽然。若据示现影响。逆顺赞扬。则不可测。安知昌黎非故为是引发因缘耶。不有昌黎之辟佛。何从有明教之非韩。钟因击而声始洪。烛以剪而光愈茂。是故未得宿命。未具他心。未可纵口高谈臧否人物。

惺寂
    止观之贵均等。尚矣。圣人复起。不能易矣。或有稍缓急于其间者曰。经言因定发慧。则止为要。以是相沿成习。修行之人。多主寂静。唯永嘉既为惺惺寂寂　寂寂惺惺之说。以明均等。而后文曰。惺惺为正。寂寂为助。则迥然独得之见。从古至今。无道及者。自后宗门教人看话头。以期彻悟。而妙喜呵默照为邪禅。正此意也。是故佛称大觉。众生称不觉。觉者。惺也。永嘉之旨微乎。

道原
    或问。道德经云。吾不知其名。字之曰道。则道之一言。自老子始。而万代遵之。佛经之所谓道者。亦莫之能违也。则何如。曰。著于易。则云履道坦坦。纪于书。则云必求诸道。咏于诗。则云周道如砥。五千言未出。道之名已先立矣。况彼之所谓道者。乃法乎自然。如其空无来原。自然生道。则清凉判为无因。如其本于自然。方乃生道。则清凉判为邪因。无因邪因。皆异计耳。非佛之所谓道也。佛道。则万法由乎自心。非自然。非不自然。经言阿耨多罗三藐三菩提者。是无上正觉之大道也。尚非自然。何况法自然者。

菩萨不现今时
    窃怪今时造业者多。信道者寡。菩萨既度生无已。何不分身示现。化诱群迷。且昔佛法东流。自汉魏以迄宋元。善知识出世。若鳞次然。元季国初。犹见一二。近胡寥寥无闻。如地藏愿度尽众生。观音称无刹不现。岂其忍遗未度之生。亦有不现之刹耶。久而思之。乃知菩萨随缘度生。众生无缘则不能度。喻如月在天上。本无绝水之心。水自不清。月则不现。况今末法渐深。心垢弥甚。菩萨固时时度生。而生无受度之地。是则临浊水而求明月。奚可得乎。

如来不救杀业
    复次。今时造业。惟杀尤甚。无论四海之广。即此一邑。于一日中所杀生命。牛羊犬豕　鹅鸭鱼鳖。动以千万。其细微者何可胜数。而春秋二时。飨天地。祀鬼神。蒸尝于祖考。报德报功于先圣先贤。牲牷之用。不知其几。而天地不矜。鬼神不怜。祖考不知。先圣先贤不潜为禁止。至于如来。仁覆天地。慈摄鬼神。恩逾祖考。德冠于诸圣贤。何不稍示神通。或俾现受恶报。或令还著本人。则谁不战惧改悔。而漠然若罔闻者。何也。久而思之。乃知今牛羊等。因昔造杀。报在畜生。彼旃陀罗。即前所杀。转为能杀。因缘会遇。始畅本怀。定业使然。无能救者。俟其业尽。然后报息。虽天中天。圣中圣。亦末如之何也已。况宿报甫平。新殃更造。因果相循。吾不知其所终也。且往者莫谏。来者可追。则今断杀因。后无杀果。如来明训。彰如日星。为诸众生而救杀业。不已至乎。

增减古人文字
    友人处偶见野史一帙。及前辈警世诗偈。颇多增减旧文。因思古今著述。儒籍除六经论孟。梵典除佛菩萨经论。及出自名称最显赫诸大老。慎不敢动。其余亦颇随意增减。夫流通善法。利济众生。实出美心良意。而委任他人。俾之仇较。以致如是。愿躬自主之。苟存殷重之心。必有为吹藜者。

毒蛇喻
    昔佛行田间。见遗橐在地。指之曰。毒蛇。毒蛇。言已径去。有耕夫荷锄往击之。则遗橐也。持而归。得金数镒。大喜过望。俄而闻于王。责令输官。以为献少匿多。楚掠备至。征索无已。并其恒产俱尽。他日遇佛。泣曰。瞿昙诳我。瞿昙误我。　佛言。向汝道毒蛇。是毒蛇否。嗟乎。今之螫于毒蛇者众矣。螫而无悔。而复受其螫者亦众矣。岂独一耕夫哉。

食肉（一）
    有僧业楞伽。偶会缁素。一居士。儒生也。断肉茹素。同列相与咻之。楞伽僧不唯不解众咻。反从而和之　劝之。生不得已。为一举箸。噫。此僧他日读楞伽。至佛言有无量因缘不应食肉。不知作何面貌。

食肉（二）
    世人于朋友戚属。见有断肉茹素者。不惊以为奇。则笑以为愚。夫人之与畜。同一肉聚耳。肉人不食肉兽。此天理人情之所必至也。亦何足奇。而况谓之愚乎。吁。众生之迷昧也极矣。

曹溪不断思想
    有诵六祖偈云。惠能没伎俩。不断百思想。对境心数起。菩提作么长。扬扬自谓得旨。便拟纵心任身。一切无碍。坐中一居士斥之曰。大师此偈。药卧轮能断思想之病也。尔未有是病。妄服是药。是药反成病。善哉言乎。今更为一喻。曹溪之不断百思想。明镜之不断万像也。今人之不断百思想。素缣之不断五采也。曹溪之对境心数起。空谷之遇呼而声起也。今人之对境心数起。枯木之遇火而烟起也。不揣己而自附于先圣者。试闲处一思之。

四知
    天知地知。子知我知。杨伯起语也。议者谓人己之知异矣。天地则无二知也。愚少时亦以为然。后读内典佛骂意经。有四知之说。正与此同。盖云天神知。地神知。彼心知。我心知也。华严世主品。主天主地。主日主夜。主山主海等。莫不有神。则伯起之说非谬。故知先贤语未可轻议。

四大五行
    五行之在世间。春夏秋冬而中气也。东西南北而中方也。天之经也。地之纬也。自然之理。而亦必然之势也。乃佛经不曰五行。而曰四大。说者曰。地水火有五行之三矣。金摄于地。木摄于风。则四未尝不五也。此说良是。而未尽也。宇宙之内。则罗之五行足矣。统论乎宇宙之外。而要其成住坏空之极致。则四大始足以该之。而犹未尽也。地水火风。又继之空也。识也。念也。而成七也。此何说也。地之质最为凝实。水之质不实而流衍。火之质至不可捉摸。而风则有气而无质矣。空则并气而无之矣。然后会归于识。发动于念。从粗及微。通名七大而始尽也。彼五行者。地水火风之分布。而成天。成地。成人物者也。五行狭而四大广也。

世界
    忆昔童子时。戏与诸童子相问难。谓天地尽处当作何状。将空然皆太虚欤。则此空者又何所止。将结实如垣壁欤。则此实者又何所止。诸童子无以应。笑而罢。而予则隐隐碍于胸中也。彼山海经所谓东西相去二亿里。南北相去一亿五万里。只据一方。诚管窥而已。后阅内典。至虚空不可尽。世界不可尽。意始大豁。以为非佛不能道。嗟乎。此未易言也。

年劫
    因世界以推年劫。自今而追昔。昔何所始。自今而要后。后何所终。彼太极图言太极而两仪。而五行。而万物。则太极为始。经世书约一元之数。而该之以十二万九千六百年。则元之初为始。然太极又何始。元之初又何始。纵令如岁序然。今岁之前有往岁。而往之又往。谁为最初之祖始乎。又何时为毕竟尽处。不复更始之永终乎。则冥然似醉。后读内典。至佛言无始。又言劫数不可尽。意始大豁。以为非佛不能道。嗟乎。此又未易言也。

学道莫先智
    韩信。楚士也。背楚之汉。楚卒以信困。汉以信兴。夫前后一信耳。而二国之兴废因之。善用与不善用之故也。六根在人。不善用之则名六贼。善用之则种种神通妙用耳。烦恼即菩提。岂不信哉。虽然。高帝之于信。始待之犹夫人。而萧相国奇之。既而请假王不之许。几至偾事。而留侯成之。然则补偏救敝。默转而潜维者。智臣之力也。学道莫先智。亦复如是。

道场放赦
    道场中放赦。僧道二门时有之。夫道崇天帝。不知此赦何人。自忉利天宫领下人世。今羽士自为之。不几于伪传圣旨耶。僧奉佛。而佛在常寂光中。毕竟王何国土　都何城邑　统何臣民　诏敕制诰出何官僚。而亦效彼道流。作为赦书。此大可笑。今僧莫觉其非。斋家亦莫觉其非。何也。无已。则有一焉。奏请于天。乞其颁赦。允与否。唯天主之而已。若佛则慈悲普覆。犹如虚空。无一众生不度。而奚以赦为也。

水陆仪文
    水陆斋为普度盛典。金山仪文。相传昔于大藏放光。今藏无此文。世远不可考。未知尽出梁武皇祐律师否。若夫始终条理。详而有章。凡圣交罗。约而能尽。辞理双得。则四明磐师所辑六卷之文最为允当。况金山者费广而难举。四明者财省而易成。正应流通无尽。而举世莫之行。浙诸郡亦莫之行。唯本境仅行之。而又不直按其原本。增以闲文。杂以冗举。反于紧要处疏略。可慨也。但第五卷说法开导处。备陈三观之旨。稍似过于繁密。更得简直易晓。则幽明愚智。兼利不遗。尽美矣。复尽善矣。

见僧过
    世有言。人不宜见僧过。见僧过得罪。然孔子圣人也。幸人知过。季路贤者也。喜过得闻。何僧之畏人知而不欲闻也。盖不见僧过。为白衣言耳。非为僧言也。僧赖有此。罔行而无忌。则此语者。白衣之良剂。而僧之砒鸩矣。悲夫。

心不在内
    楞严征心。谓心不在内者。指真心也。若妄想心。则亦可云在内。此意微妙。未易与不知者道。世书曰。心藏神。神即妄想别名。其所称心。则肉团之谓耳。有义学辈闻予言。摇首不信。今请以事明之。人熟寐。戏以物压其心则魇。或自手误掩其心亦魇。又戏画睡人面。有至魇死者。此在内之明征也。义学曰。如是。则真妄成二物矣。曰。子徒知真妄不二。不知真妄一而常二。二而常一也。不观水与冰乎。水冰不二。孰不知之。而水既成冰。水流动而无定方。冰凝实而有常所。真无方。妄有所。亦犹是也。从真起妄。妄外无真。由水结冰。冰外无水。故其体常一而用常二也。义学曰。此子臆见。终违楞严。有据则可。曰。有据。据在楞严。诸君自不察耳。经云。一迷为心。决定惑为色身之内。虽在色身之内。不妨体遍十方。正遍十方之时。不妨现在身内。此意妄想破尽者方能证之。吾与子尚在妄想中。葛藤且止。

生死根本
    黄鲁直之言曰。深求禅悦。照破生死之根。则忧畏淫怒无处著脚。但枯其根。枝叶自瘁。此至论也。但未明言孰为生死根者。又禅悦　下。要紧在照破　字。若得禅悦便谓至足。则内守幽闲。正生死根耳。须是穷参力究。了了见自本性。则生死无处著脚。生死尚无处著脚。忧畏淫怒何由而生。

齐人
    子舆氏设齐人之喻。分明似一轴画。又似一堂排场戏剧。其模写形容。备诸丑态。读此而不惕然悔悟者。木石也。虽然。名利固世情之常。在有家者未足深责。染衣而齐人。吾不知其何心也。吁乎。伤哉。

至诚感人
    羊祜遗敌帅以酒。众难之。帅饮不疑。曰。岂有鸩人羊叔子哉。非真诚素孚。安能感人一至于是。今号为释子者。其取信六道众生。必如是而后可。又唐文皇纵死囚。约之来归。归不失期。虽后人作论驳难。而要之文皇此举。实千古所希有。胡可訾也。非真诚素孚。安能感人一至于是。今号为释子者。其不疑六道众生。亦必如是而后可。易曰。中孚豚鱼吉。吾以二事观之。信然。

亲善知识
    先德云。譬如敝人执烛。不以人敝故。不取其照。即孔子不以人废言。意也。藉口者。遂谓师不必择贤。但资其学识言论足矣。彼自不德。我何与焉。遂依之不违。宁知芝兰鲍鱼。渐染成性乎。论语曰。不以人废言。又曰。因不失其亲。亦可宗也。胡不合而观之。

念佛不专一
    予昔在炼磨场中。时方丈谓众云。中元日当作盂兰盆斋。予以为设供也。俄而无设。唯念佛三日而已。又闻昔有院主为官司所勾摄。堂中第一座集众救护。众以为持诵也。亦高声念佛而已。此二事。迥出常情。有大人作略。真可师法。彼今之念佛者。名为专修。至于祷寿命则药师经。解罪愆则梁皇忏。济厄难则消灾咒。求智慧则观音文。向所念佛。束之高阁。若无补于事者。不思彼佛寿命无量。况百年寿命乎。不思念彼佛能灭八十亿劫生死重罪。况目前罪垢厄难乎。不思彼佛言。我以智慧光。广照无央界。况时人所称智慧乎。阿伽陀药。万病总持。二三其心。莫肯信服。神圣工巧。独且奈之何哉。

伎乐
    或曰。不作伎乐。及不往观听。此沙弥律。非菩萨道也。古有国王大臣。以百千伎乐供佛。佛不之拒。则何如。愚谓此有三义。一者圣凡不可例论。二者邪正不可例论。三者自他不可例论。我为法王。于法自在。逆行顺行。天且不测。大圣人所作为。非凡夫可得而效颦也。一也。编古今事而为排场。其上则香山目连。及近日昙花等。以出世间正法感悟时人。其次则忠臣孝子义士贞女等。以世间正法感悟时人。如是等类。观固无害。所以者何。此不可观。则书史传记亦不可观。盖彼以言载事。此以人显事。其意一也。至于花月欢呼。干戈斗哄。诲淫启杀。导欲增悲。虽似讽谏昏迷。实则滋长放逸。在白衣犹宜戒之。况僧尼乎。二也。偶尔自观犹可。必教人使观则不可。三也。慎之哉。

身者父母遗体
    梦中忽忆二尊人病且亟。悲甚。既而曰。犹可为也。则稍自慰。正拟极力疗治。俄而梦也。复悲甚。既而复自慰曰。犹可为也。吾今此身。父母遗体也。及吾尚存。以父母遗体。力行善事。是吾亲灭而不灭也。况力学无生乎。失今不自淬砺。是则大可恨耳。宏乎。尔安得晏然而已乎。

出谷喻（一）
    诗咏鸟。谓出自幽谷。迁于乔木。盖别是非　慎取舍之论也。昔德山作青龙钞。初以为三祇炼修乃得成佛。而南方魔子谓一悟了毕。吾当往灭其种以报佛恩。当是时。是一片真实好心。耿耿于怀。特不自知其所见之谬耳。及夫受指教于婆子。亲见龙潭。而积岁所宝所重。弃之如腐草。故能终成大器。震耀末法也。向使封滞臆见。我慢自贤。喻如寠人。珍秘燕石。反谤贾胡。谓嫉己宝。虽有百婆子。千龙潭。其将若之何。

出谷喻（二）
    三迦叶。目犍连诸阿罗汉。先师外道已有成验。自负不浅浅矣。而一闻佛　一见佛。幡然改图。积岁所尊所崇弃之如鸿毛。故能续佛慧命。师表万世也。向使先入之言牢主于中。硬竖刹竿。坚壁自固。喻如病者死守旧医。纵有新方。掉首不顾。虽千佛出世。其将若之何。

丸饼诳儿
    忆在家时。一儿晚索汤饼。时市门已掩。家人无以应。丸米粉与之。啼不顾。其母恚甚。予曰。易事耳。取米丸匾之。儿入手。哑然而笑。时谓儿易诳若此。因知今人轻净土重禅宗者似焉。语以丸汤饼之净土则啼。易以匾米丸之禅宗则笑。此真与儿童之见何异。嗟夫。

忧乐
    贫者忧无财。慕富人之为乐。而不知富人有富人之忧也。贱者忧无官。慕贵人之为乐。而不知贵人有贵人之忧也。贫者。贱者。富者。贵者。各忧其所不足。慕王天下者以为穷世人之乐。而不知王天下者有王天下之忧也。而犹不知其忧之特甚也。而犹不知其反慕乎群臣百姓之为乐也。呜呼。悉妄也。惟智人能两无忧乐。而住于无忧乐者。亦妄也。非大悟大彻。无自由分。

根原枝叶
    末法人业经论。其所尚。多在名繁相剧而难为记持者。义幽理晦而难为剖析者。文隐句涩而难为销会者。以是骋辩博。夸新奇。而衲僧脚根下一大事因缘置之罔闻。又宁知彼名相义理文句。皆从此中流出。是则攻枝叶而昧根原。永嘉所以浩叹也。故曰但得本。不愁末。只恐时人于此信不及。放不下耳。

想见昆仑
    汉庄伯微。每于日落时。面对西北。想昆仑山。久之。见昆仑仙人。传法得度。此仿佛与西方日观相似。但彼属妄想。不修正观耳。久积妄想。以精诚之极。尚得遂其所见。况一心正观。三昧成就。而不往生者哉。

禅余空谛辩伪
    吴郡刻一书。号禅余空谛。下著不肖名。曰云栖袾宏著。刻此者本为殖利。原无恶心。似不必辩。然恐新学僧信谓不肖所作。因而流荡。则为害非细。不得不辩。书中列春夏秋冬四时幽赏。凡三十三条。姑摘一二以例余者。一条云孤山月下看梅花。中言黄昏白月。携樽吟赏。夫出家儿不于清夜坐禅。而载酒赏花。是骚人侠客耳。不肖斤斤守分僧。安得有此大解脱风味。一笑。一条云东城看桑麦。不肖住西南深山中。去东城极远。不看本山松竹。而往彼看桑麦耶。一笑。一条云三塔基看春草。平生不识三塔基在何所。一笑。一条云山满楼观柳。中言楼是不肖所构。自来无寸地片瓦在西湖。何缘有此别业。一笑。一条云苏堤看桃花。中以桃花比美人。此等淫艳语。岂剃发染衣人所宜道。即不肖未出家时亦不为也。一笑。一条云苏堤观柳。中引如诗不成。罚依金谷酒数。不肖从出家不曾与人联诗。何况斗酒。一笑。一条云雪夜煨芋谈禅。中所谈皆鄙浅语。何人被伊唤醒。一笑。诸好心出家者。当知不肖定无此语。既作缁流。必须持守清规。饬躬励行。毋错认风流放旷为高僧也。袾宏谨白。

种种法门
    譬如王师讨伐。临阵格斗。以杀贼为全胜。而杀贼者或剑或槊。或锤或戟。乃至矢石。种种随用。唯贵精于一技而已。以例学人。则无明惑障。如彼贼人。种种法门。如剑槊等。破灭惑障。如获全胜。是知无论杀具。但取杀贼。贼既杀已。大事斯毕。所云杀具。皆过河筏耳。不务其大。而沾沾焉谓剑能杀人。槊不能杀。岂理也哉。参禅者讥念佛为著相。励行者呵修定为落空。亦犹是也。故经云。归元无二道。方便有多门。先德云。如人涉远。以到为期。不取途中强分难易。


竹　窗　二　笔

竹窗二笔目录

1、般若咒
2、儒童菩萨
3、临济
4、雁荡山
5、悔不为僧
6、佛法作人情
7、黄梅衣钵
8、耳根圆通
9、极乐世界
10、一转语
11、法华要解（一）
12、法华要解（二）
13、朱学谕
14、本身卢舍那
15、衣帛食肉
16、执著
17、好古（一）
18、好古（二）
19、立义难
20、不作佛事
21、鲍勔
22、门庭高峻
23、魔著
24、参方须具眼
25、人身难得
26、事怕有心人
27、老成然后出世
28、继祖传灯
29、杀罪
30、宗门语不可乱拟
31、看语录须求古人用心处
32、夜气
33、佛印
34、学贵精专
35、菩萨慈胜声闻
36、宗乘不与教合
37、放参饭
38、僧堂
39、结社会
40、莲社
41、心胆
42、太牢祀孔子
43、儒佛交非
44、好名
45、梁武帝
46、王所花
47、此道
48、金色身
49、出家休心难
50、蚕丝（一）
51、蚕丝（二）
52、吕文正公
53、学道无幸屈
54、著述宜在晚年
55、机缘
56、般若（一）
57、般若（二）
58、般若（三）
59、天台止观
60、看忙
61、辩融
62、禅讲律
63、古玩入吾手
64、悟道难为善易
65、重许可
66、放生池
67、崔慎求子
68、无子不足忧
69、后身（一）
70、后身（二）
71、后身（三）
72、王介甫
73、喜怒哀乐未发（一）
74、喜怒哀乐未发（二）
75、中峰示众
76、醮事谢将杀生
77、斋月戒杀
78、戒杀延寿
79、宋元悟道居士
80、无义味语
81、信施难消
82、知道不能造
83、远官字
84、念佛镜
85、参究念佛
86、急参急悟
87、解禅偈
88、范景仁
89、习俗
90、厌喧求静
91、除日
92、净土难信之法（一）
93、净土难信之法（二）
94、净土难信之法（三）
95、念佛不碍参禅
96、医戒杀生
97、勘验
98、百法寺道者
99、出世间大孝
100、即心即佛
101、世智辩聪有失
102、好奇
103、无常信
104、参禅非人世中事
105、出家（一）
106、出家（二）
107、得悟人正宜往生净土
108、参禅
109、印宗法师
110、亲师
111、华严大藏一经
112、袁母
113、儒佛配合
114、立禅
115、论疏
116、净土不可言无
117、随处净土
118、阴阳
119、出胎隔阴之迷
120、刘道原不信佛法
121、传佛心印
122、传灯
123、金丹
124、四十二章经遗教经
125、大悟小悟
126、悯下
127、菩萨
128、愿力
129、不起念（一）
130、不起念（二）
131、九品往生
132、千僧无一衲子
133、惜寸阴
134、万年寺
135、富贵留恋人
136、鹅道人
137、生日
138、因病食肉
139、人患各执所见
140、姚少师（一）
141、姚少师（二）

般若咒
    般若心经曰。般若波罗蜜多。是大神咒。是大明咒。是无上咒。是无等等咒。盖指般若为咒。非指揭谛揭谛四句也。今人但知咒属密部。而般若心经显部也。是显部亦咒也。此持咒家所忽焉而不察者也。又阿弥陀佛四字。悉皆梵语。使前人不加注释。与大明。准提密部何别。今人但知大明。准提为咒。而弥陀佛名也。是佛名亦咒也。此持咒家所忽焉而不察者也。

儒童菩萨
    相传孔子号儒童菩萨。或曰。吾夫子万代斯文之祖。而童之。童之者。幼之也。幼之者。小之也。彼且幼小吾师。何怪乎儒之辟佛也。又僧号比丘。丘。夫子讳也。比者。并也。僧。佛弟子。而与夫子并。彼且弟子吾师。何怪乎儒之辟佛也。是不然。童者。纯一无伪之称也。文殊为七佛师。而曰文殊师利童子。善财一生得无上菩提。而曰善财童子。乃至四十二位贤圣。有童真住。皆叹德之极。非幼小之谓也。故曰大人者。不失其赤子之心者也。若夫比丘者。梵语也。梵语比丘。此云乞士。亦云破恶。亦云怖魔。比非比并之谓。丘非丘陵之谓。盖仅取音不取字也。例如梵语南无。此云归命。南不取南北之南。无不取有无之无也。噫。使夫子而生竺国。必演扬佛法以度众生。使释迦而现鲁邦。必阐明儒道以教万世。盖易地则皆然。大圣人所作为。凡情固不识也。为儒者不可毁佛。为佛者独可毁儒乎哉。

临济
    先德有言。临济若不出家。必作渠魁。如孙权曹操之属。曷为乎以临济拟孙曹也。盖拟智。非拟德也。袁绍谓生子当如孙仲谋。而孔明亦言。曹操用兵。仿佛孙吴。智可知矣。使其不以此智外役。而以此智内旋。举平生神机妙算。尽抵在般若上。则于道何有。又古云。悉达若不出家。必作转轮圣王。此兼智兼德之论也。大小殊而其意一也。

雁荡山
    台雁号两浙名山。而雁荡尤奇。有轻千里裹粮而往游者。予昔应太平之请。去雁荡仅一由旬。期满。院主白予为雁荡游。予欲往。而忻然从游者百余众。因计彼山久无接待。徘徊历览。往返不下半月。费粟数石。院贫不能支。遂坚执已之。众怏怏。乃慰之曰。雁荡之胜。在震旦中尚有过之者。即震旦最胜处。不及天宫。天宫展转最胜处。不及西方极乐世界。公等不慕极乐。而沾沾雁荡是慕。何也。竟不去。

悔不为僧
    唐宰相杜黄裳。临终自悔不得为僧。命剃染以殓。又宋名执政某。遗命亦然。此非宿世坚持正因。焉能居大位而醒然不昧。风火散时。具如是耿耿操略。然有二说。或一念之迷。至死反本。或故为示现。警悟同流。是未可知也。

佛法作人情
    妙喜自言。昔时为无眼长老胡乱印证。后见圆悟老人始得大彻。乃立誓自要。定不以佛法作人情。妙喜可谓大慈大悲。真万世人天眼目也。惜予生晚。不获亲承炉韝。为可恨耳。然妙喜谓无眼长老以东瓜印子印学人。今学人多以东瓜印子印自己。妙喜见之。又当何如。

黄梅衣钵
    古德示众云。黄梅衣钵。非但时时勤拂拭者不合得。直饶何处惹尘埃亦不合得。且道毕竟作么生。合得衣钵。一僧下九十九转语。不契。最后云。定要他衣钵作甚。古德乃忻然肯之。噫。师可谓杀人须见血。弟子可谓直穷到底者矣。

耳根圆通
    楞严择选圆通。独取耳根。然世尊为一期化导之主。而以见明星悟。饮光为万代传灯之祖。而以见拈花悟。皆属眼根者。何也。此有二义。一者随众生义。此方真教体。清净在音闻故。二者遣著义。众生处处著。闻圆通独向耳根。便谓余根不能入道故。是故豪杰之士。根根圆通。如大福德人。执石成宝。善读楞严者详之。

极乐世界
    或疑。华严谓极乐仅胜娑婆。而大本弥陀经言胜十方。何也。一说。胜十方者。止是相近娑婆之十方。非华藏世界之十方也。其说亦是。而犹未尽。良由仅胜之说。盖以昼夜相较。故云娑婆一劫。为极乐一昼夜。极乐一劫。为袈裟幢一昼夜。展转历恒沙世界。以至胜莲华。乃专取时分短长之一节。非全体较胜劣也。不然。人间千万年。为地狱一昼夜。将地狱胜人间耶。又例之。若定执身量之长短较优劣。则卢舍那佛仅高千丈。而修罗高八万四千由旬。将修罗胜舍那耶。是故谓极乐胜十方。即广远言之。亦自不碍。

一转语
    先德开示学人。谓我今亦不论你禅定智慧。神通辩才。只要你下一转语谛当。学人闻此。便昼夜学转语。错了也。既一转语如是尊贵。如是奇特。则知定不是情识卜度见解依通所可袭取。盖从真实大彻大悟中自然流出者也。如其向经教中。向古人问答机缘中。以聪明小智模仿穿凿。取辩于口。非不语句尖新。其实隔靴抓痒。直饶一刹那下恒河沙数转语。与自己有何交涉。今莫管转语谛当不谛当。且抛向不可说不可说世界之外。只牢守本参。密密用心。时时不舍。但得悟彻时。岂愁无语。吾虽钝根。不敢不勉。

法华要解（一）
    法华一经。天台之为玄义文句也。大而详。温陵之为要解也。精而约。天台尚矣。温陵亦不可轻也。或曰。先阅要解。后参之玄义文句。其胜劣相去远甚。而云温陵不可轻者。何谓也。夫温陵生天台后。玄义文句等书皆所历览。其铢铢而分。缕缕而辩。非不知之。第其解以要名。正取直捷简径。而复繁诠曲释。穷远极深。则博而非要矣。况列科多用天台旧文。其不用者亦自有意。中间解文竖义。或得或失。学者宜虚心平气而玩之可也。

法华要解（二）
    前云中有得失。试举其失。经云五众之生灭。要解谓是五趣。然五众者。五蕴之别名。智论反覆明之。而曰五趣者。失于考也。试举其得。如药王焚身。要解谓妙觉圆照。离于身见。得蕴空故。乃能如是。若不达法行。空慕其迹。徒增业苦。盖发天台之所未发。而深有益于后学者也。

朱学谕
    嘉禾朱懋正。言其曾大父学谕公。既归田。以所得俸金。构小屋于郊外。读书其中。扃户谢客。虽子侄姻戚。以至邑令长。罕得睹其面。独一老友。每晡时来。共弈数局。饮数行。浩歌数章。则入暮矣。乃就寝。率以为常。与世隔绝。如在穷谷深山中。年八十九。月夜登桥失足。微疾。二子迎归。将终。援笔谆谆诲以道义。不及琐细家务。书毕。暝目逝。俄开目云。尚欲嘱嘉定。（嘉定者。公之孙。初成进士。宰嘉定。）于是复为书。教以始终清介。毋宦成渝其晚节。因掷笔长往。噫。公未闻佛法。而临行磊落潇洒。有久修所不及者。何故。良由心无系累。佛法已思过半。彼终日喃喃诵经说法而心不净。末后慞惶挥霍。反俗士之不若。亦何怪其然乎。吾于是有感。向使公得闻佛法。以彼幽潜孤绝之力。尽心于般若。奚患大事之不明乎。吾于是重有感。

本身卢舍那
    僧问古德。如何是本身卢舍那。答云。与我过拂子来。俄而曰。置旧处。僧理前问。曰。古佛过去久矣。又云。未了之人听一言。只这如今谁动口。后人由此以举手动足开口作声便为真佛。是则诚是。而实不是。所谓认贼为子者也。遂将柏树子。麻三斤。翠竹黄花。鸟衔猿抱等一概认去。岂不误哉。俱胝遇问。即竖一指。鲁祖见僧。回身面壁。昔人道。我若看见。拗折指头。予亦云。待渠回身。拦胸踏倒。

衣帛食肉
    晦庵先生辟佛。空谷力为辩驳矣。虽然。晦庵亦有助佛扬化处。不可不知也。其解孟子曰。五十非帛不暖。未五十者不得衣也。七十非肉不饱。未七十者不得食也。夫兽毛蚕口害物伤慈。佛制也。必五十乃衣帛。则衣帛者鲜矣。食肉者断大慈悲种子。佛制也。必七十乃食肉。则食肉者鲜矣。今孩提之童。固已重裘纯纩卫其形。烹肥割鲜饫其口。曾不待壮。而况老乎。使晦庵之说行。宁不为佛法少助。咎晦庵者不之察。吾故为阐之。

执著
    人恒病执著。然亦不可概论。良由学以好成。好之极名著。羿著射。辽著丸。连著琴。与夫著弈者至屏帐垣牖皆森然黑白成势。著书者至山中木石尽黑。学画马者至马现于床榻间。夫然后以其艺鸣天下而声后世。何独于学道而疑之。是故参禅人。至于茶不知茶。饭不知饭。行不知行。坐不知坐。发箧而忘扃。出厕而忘衣。念佛人。至于开目闭目而观在前。摄心散心而念恒一。不举自举。不疑自疑。皆著也。良由情极志专。功深力到。不觉不知。忽入三昧。亦犹钻鐩者。钻之不已而发焰。炼铁者。炼之不已而成钢也。所恶于著者。谓其不知万法皆幻。而希果之心急。不知一切唯识。而取相之意深。是则为所障耳。概虑其著。而悠悠荡荡。如水浸石。穷历年劫。何益之有。是故执滞之著不可有。执持之著不可无。

好古（一）
    数辈好古者。群居一堂。各出其古以相角。有出元宋五季时物者。众相与目笑之。已而唐。而晋。而汉。而秦。而三代。恨不得高辛之铛。燧人之钻。神农之琴。太昊之瑟。女娲氏所炼五色石之余也。一人曰。诸君所畜诚古矣。非太古也。非太古之太古也。众曰。然则日月乎。曰。未古也。有天地然后有日月。然则天地乎。曰。未古也。有虚空然后有天地。然则虚空乎。曰。未古也。吾所畜。日月未生。天地未立。空劫以前之物也。诸君不吝千金以博一炉一瓶一书一画。而不知宝其最古。亦惑矣。众相视无语。

好古（二）
    俄而曰。子之古。人所同也。非子所独也。奚贵焉。曰。同有之。同迷之。迷则不异于无。虽谓吾所独。非过也。曰。吾辈之古。历历可观。子之古安在。其人展两手示之。众复相视无语。

立义难
    昔刘歆初定古文春秋左氏。及毛诗尚书等。时儒嫉之。议论蜂起。晦庵作濂溪太极图解。书一出而众喙交集。乃至南岳创般若之旨。初祖开直指之禅。义学不然其言。加以毒害。况今人乎。议礼之家。名为聚讼。甚哉。立义之难。不可不慎也。

不作佛事
    或言父母之丧。不作佛事。此晦庵家礼也。嗟乎。世遂有生子。登枢要。饶财宝。而不得其为己礼一佛。诵一四句偈。饭一沙门。复于七七日中。宰牲牢致胙于宗族交游。以为崇正道。辟邪说。不知只以增亲之业。助其沉沦。死者有知。当抚膺痛哭于泉下矣。反不及贫人之子。得报其亲也。岂不重可哀哉。颜氏家训。古今人所赞叹。而其间独曰必作佛事。颜朱皆贤者也。试合而观之。

鲍勔
    真诰云。鲍勔未知道。但朝暮扣齿不息。鬼使不能取。盖扣齿集身中之神。神不离。故鬼不得近。向使以扣齿之力修真。何真之不成。予谓岂独修真。以扣齿之力。念念扣己而参。何佛之不成乎。夫身中之神。只是一精魂耳。力尚伏鬼。况经云受持一佛名者。有百千大力天神为之拥护。又云念佛之人。佛住其顶。今也勤为扣齿之细故。而甘舍念佛之大道。惜哉。

门庭高峻
    古所称门庭高峻者。如净名示疾。诸阿罗汉俱云我不堪任诣彼问疾。文殊亦云彼上人者难为酬对。是也。嗣后宗门诸大老。或棒或喝。或竖指。或张弓。或垂一则语。如木札羹不可味。如太阿剑不可触。如水中月不可执捉。非久参上士。莫敢登其门者。是之谓门庭高峻也。岂驾尊示威。厉声作色之谓哉。

魔著
    魔大约有二。一曰天魔。二曰心魔。天魔易知。且置勿论。心魔者。不必发风发癫。至于亵尊慢上。无复顾忌。囚首褫衣。不避讥嫌。而后为魔也。一有所著。如耽财耽色。耽诗耽酒。耽书耽画等。亦魔也。岂唯此哉。妄意欲功盖一时。名垂百世。亦魔也。岂唯此哉。即修种种诸善法门。妄意希望成佛。亦魔也。岂惟是哉。即如上所说诸魔。普悉无之。而曰我今独免于魔。亦魔也。微矣哉。魔事之难察也。

参方须具眼
    为僧于正法之世。惟恐其分别人。为僧于末法之世。惟恐其不分别人也。何也。末世浇漓。薰莸杂处。苟藻鉴不审。决择失真。以是为非。认邪作正。宜亲而反疏之。宜远而反近之。陶染匪人。久而与之俱化。劫劫生生。常为魔侣。参方可弗具眼乎哉。

人身难得
    一失人身。万劫不复。此语谁不知之。知之而漫不加意。与不知同。昔须达为佛营室。佛视地上蝼蚁。而谓达言。此蚁毗婆尸佛以来。经今七佛。尚在蚁身。夫一佛出世。历年甚久。矧曰七乎。释迦而后。过五百余万岁而慈氏下生。名第八佛。未知此蚁脱故身否。纵脱蚁身。未知何日当得人身也。今徒见举目世人。比肩相摩。而不知得之之难如是。既得人身。漠然空过。真可痛惜。予之懈怠空过。不能不深自痛惜。而并以告夫同志者。

事怕有心人
    高峰自叙悟由。而曰。不信有这般奇特事。事怕有心人故也。此语彼所自证。真实不虚。学道人所宜谛信。且何名有心。世间一技一艺。其始学不胜其难。似万不可成者。因置不学。则终无成矣。故最初贵有决定不疑之心。虽复决定。而优游迟缓。则亦不成。故其次贵有精进勇猛之心。虽复精进。或得少而足。或时久而疲。或遇顺境而迷。或逢逆境而堕。则亦不成。故其次贵有常永贞固誓不退转之心。高峰拌一生做个痴呆汉。定要见这一著子明白。是之谓真有心丈夫也。又古云。三昧不成。假令筋断骨枯。终不休歇。又云。道不过雪窦。不复登此山。又云。不破疑团誓不休。如是有心。何事不办。予甚愧焉。不敢不勉。

老成然后出世
    古人得意之后。于深山穷谷中。煨折脚铛。潜伏保养。龙天推出。然后不得已而应世。后人渐不如古。然予犹及见作经论法师者。作瑜伽施食法师者。学成而年未盛。尚徐徐待之。比来少年登座者纷如矣。佛法下衰。不亦宜乎。

继祖传灯
    世有恒言。凡大彻大悟。继祖灯。续佛慧命者。须是三朝天子福。七代状元才始得。斯言似过。而理实然。昔中峰老人谓。无量劫来生死。今日要与和盘翻转。岂易事哉。是故十善始得生天。人空方证小果。久积万行之菩萨尚不免曝腮龙门。则三朝七代犹近言之也。主六合。魁多士犹小喻之也。极之。盖不可思议功德智慧之所成就也。虽然。亦乌可以难自诿。而付之绝望乎。但决心精进。逢魔不退。遇难转坚。研穷至理。以悟为则。不患无相应时节。何以故。以宿世善根难测故。

杀罪
    孔明藤甲之捷。烧诸洞蛮悉成煨烬。其言曰。吾虽有功于国。损吾寿矣。世人咸知杀人为罪矣。而于牛羊犬豕等日就庖厨。则恬然不知怪。宁思薄乎云尔。乌得无罪。礼云。君无故不杀牛。大夫无故不杀羊。士无故不杀犬豕。世人咸知杀畜之大者为罪矣。而于虾蚬螺蛤等。一下筷以千百计。则恬然不之怪。宁思薄乎云尔。乌得无罪。噫。据含灵皆有佛性。则蚁与人一也。何厚薄之足云。如其贵欺贱。强陵弱。则人可杀而食也。亦何厚薄之足云。梵网称凡有命者不得故杀。其旨深哉。

宗门语不可乱拟
    古人大悟之后。横说竖说。正说反说。显说密说。一一契佛心印。皆真语实语。非庄生寓言比也。今人心未妙悟。而资性聪利。辞辩捷给者。窥看诸语录中问答机缘。便能模仿。只贵颠倒异常。可喜可愕。以眩俗目。如当午三更。夜半日出。山头起浪。海底生尘。种种无义味语。信口乱发。诸无识者。莫能较勘。同声赞扬。彼人久假不归。亦谓真得。甚至一棒打杀与狗子吃。这里有祖师么。唤来与我洗脚。此等处亦复无忌惮。往往效嚬。吁。妄谈般若。罪在不原。可畏哉。

看语录须求古人用心处
    凡看古人语录文字。不可专就一问一答。一拈一颂。机锋峻利。语妙言奇处。以爽我心目。资我谈柄。须穷究他因何到此大彻大悟田地。其中自叙下手工夫。刻苦用心处。遵而行之。所谓何不依他样子修也。若但剽窃模拟。直饶日久岁深。口滑舌便。俨然与古人乱真。亦只是剪彩之花。画纸之饼。成得甚么边事。

夜气
    苏子瞻谓某公不学禅。临终自知时至。诸子求教。教以第一五更早起。诸子不悟。谓为勤家。公曰不然。谓五更勾当临死时将得去者是也。昔人云。万般将不去。惟有业随身。随身之业。将得去者也。而业有二。一者事业。二者道业。事业有善有恶。恶业且置。善业则所修之福。道业则所修之慧也。而必以五更者。孟子所谓夜气也。虽然。更有无所将来。无所将去者。此则不但五更。应念念勾当而不可须臾离也。

佛印
    东坡诗有远公沽酒延陶令。佛印烧猪待子瞻之句。予谓大解脱人不妨破格相与。然沽酒犹可。烧猪不已甚乎。假令侠客藉口子瞻。狂僧效颦佛印。初始作俑。谁当其辜。故此事未可信。古谓诗人托物比兴。不必实然。是也。脱有之。子瞻且置。佛印依律趋出院。

学贵精专
    米元章谓学书须是专一于是。更无余好。方能有成。而予闻古之善琴者。亦谓专攻三二曲。始得入妙。斯言虽小。可以喻大。佛言。制心一处。无事不办。是故心分两路。事不归一。情专志笃。三昧速成。参禅念佛人不可不知。

菩萨慈胜声闻
    经云。声闻人于骂者。害者。或嘿然。或远离。菩萨则不然。更加慈心。爱之如子。方便济度。故远胜声闻。不可为比。予唯世人恒苦辱之难忍。况不唯忍辱而更慈爱之乎。经又云。众生无恩于菩萨。而菩萨常欲利益众生。予唯世人尚有受恩不报。况无恩于己而乃利益之乎。得斯旨者。天下无一人不可与。天下无一人不可化。

宗乘不与教合
    曾宗元学士。以中庸大学参楞严。而和合宗门语句。质之雪窦显禅师。显云。这个尚不与教乘合。况中庸耶。学士须直捷理会。乃弹指一下云。但恁么荐取。宗元言下有省。夫一代时教。修行人所据以为准的者。不与教合。则魔说也。而云然者。是即教外别传之旨也。传在教外。则教之所谈者何事。夫亦离指见月。而得意于语言文字之表云尔。且世尊拈花。迦叶微笑。万代宗门传法之始也。今翻案云。这个尚不与拈花合。花外有别传也。则何如。古人谓俱胝悟处。不在指头上。今雪窦弹指。宗元有省。又翻案云。这个尚不与弹指合。指外有别传也。则何如。

放参饭
    越地安禅。夜作斋。其名曰放参饭。竞为侈靡。胜于午斋。相沿成习久矣。昔有尊宿。闻邻房僧午后作食。不觉泣下。悲佛法之陵夷也。故僧禁过午食。况夜食耶。律言人间碗钵作声。饿鬼咽中起火。乃于漏深人静。而砧几盘盂。音响彻其耳根。又煎煮烹炮。馨香发其鼻识。忘慈悲之训。恣口腹之欲。于心安乎。或曰。中夜饥。如之何。则代以果核饼饵之类。不烦锅铫者可也。况持过午者。午后至明。不食纤物。我等晚有药石。何不知足之甚。

僧堂
    古尊宿开堂安众。或三百五百。乃至黄梅七百。雪峰盈千。径山千七百。予初慕之。自悲生晚。不得入彼龙象之聚。今老矣。始知正像末法信非虚语。广群稠会之中。觅一二真实办道人尚不可得。故金企罗尊者。三人为朋乞食。慈明圆禅师。六人结伴以参汾阳。而三人证罗汉。六人成大器。如其取数多。而证者希。成者寡。虽多奚为。予作僧堂。仅容四十八单。较古人什不及一。兹犹觉其多。仍狭而小之。非无普心。在末法中理应如是。

结社会
    结社念佛。始自庐山远师。今之人。主社者得如远师否。与社者得如十八贤否。则宜少不宜多耳。以真实修净土者。亦如僧堂中人故也。至于男女杂而同社。此则庐山所未有。女人自宜在家念佛。勿入男群。远世讥嫌。护佛正法。莫斯为要。愿与同衣共守之。又放生社。亦宜少不宜多。以真实慈救生灵者。亦如佛会中人故也。愚意各各随目所见。随力所能。买而放之。或至季终。或至岁终。同诣一处。会计所放。考德论业。片时而散。毋侈费斋供。毋耽玩光阴。可也。愿与同衣共守之。

莲社
    世有无赖恶辈。假仗佛名。甚而聚众。至谋为不轨。然彼所假。皆云释迦佛衰。弥勒佛当治世。非庐山远师莲社也。远师劝人舍娑婆而求净土。其教以金银为染心之秽物。以爵禄为羁身之苦具。以女色为伐命之斧斤。以华衣美食田园屋宅为堕落三界之坑井。惟愿脱人世而胎九莲。则何歆何羡。而彼假名弥勒者。正以金银爵禄女色衣食田宅诱诸愚民。俾悦而从己。则二者冰炭相反。不可不辩也。然莲社中人。亦自宜避嫌远祸。向所谓宜少不宜多者。切语也。予曾有在家真实修行文劝世。其大意谓凡实修者不必成群作会。家有静室。闭门念佛可也。不必供奉邪师。家有父母。孝顺念佛可也。不必外驰听讲。家有经书。依教念佛可也。不必惟施空门。家有贫难宗戚邻里知识。周急念佛可也。何以故。务实者不务外也。愿为僧者。幸以此普告诸居士。

心胆
    古人有言。胆欲大而心欲小。胆大者。谓其有担当也。心小者。谓其有裁酌也。担当。故千万人吾往。裁酌。故临事而惧。好谋而成。此正论也。至于僧。则反是。吾谓心欲大而胆欲小。心大。故帡包十界。荷负万灵。而弘度无尽。胆小。故三千威仪。八万细行。持之无敢慢。今初学稍明敏者。近蔑时辈。远轻昔人。藐视清规。鄙薄净土。胆则大矣。鞠其真实处。则唯知有己。不知有人。唯知保养顾爱其撮尔之血肉身。不知恢复充满其广大之法界量。心则小矣。或曰。黄檗号粗行沙门。非胆大之谓乎。噫。拙于画虎者。不成虎而类狗。尔所谓胆大者。吾恐不成粗行沙门而成无赖僧也。可弗慎欤。。

太牢祀孔子
    汉高帝过鲁。以太牢祀孔子。史官书而美之。此有二意。一则暴秦焚书坑儒之后。而有此举。二则帝固安事诗书毁冠辱儒之主也。而有此举。故特美其事耳。据孔子之道德。则贤尧舜。配天地。逾父母。虽烹龙炮凤。煮象炙鲸。亦何足酬恩于万一。而况骍且角之一物乎。东邻杀牛。不如西邻之禴祭。易之明训也。仪不及物。神将吐之。况于圣人乎。用是例之。其余可知矣。惜乎自古及今。相沿已久。而莫可挽也。

儒佛交非
    自昔儒者非佛。佛者复非儒。予以为佛法初入中国。崇佛者众。儒者为世道计。非之未为过。儒既非佛。疑佛者众。佛者为出世道计。反非之亦未为过。迨夫傅韩非佛之后。后人又彷效而非。则过矣。何以故。云既掩日。不须更作烟霾故。迨夫明教空谷非儒之后。后人又彷效而非。则过矣。何以故。日既破暗。不须更作灯火故。核实而论。则儒与佛不相病而相资。试举其略。凡人为恶。有逃宪典于生前。而恐堕地狱于身后。乃改恶修善。是阴助王化之所不及者佛也。僧之不可以清规约束者。畏刑罚而弗敢肆。是显助佛法之所不及者儒也。今僧唯虑佛法不盛。不知佛法太盛。非僧之福。稍制之抑之。佛法之得久存于世者。正在此也。知此。则不当两相非。而当交相赞也。

好名
    人知好利之害。而不知好名之为害尤甚。所以不知者。利之害粗而易见。名之害细而难知也。故稍知自好者。便能轻利。至于名。非大贤大智不能免也。思立名则故为诡异之行。思保名则曲为遮掩之计。终身役役于名之不暇。而暇治身心乎。昔一老宿言。举世无有不好名者。因发长叹。坐中一人作而曰。诚如尊谕。不好名者惟公一人而已。老宿欣然大悦解颐。不知已为所卖矣。名关之难破如是哉。

梁武帝
    予正讹集中。既辨明武帝饿死之诬。而犹未及其余也。如断肉蔬食。人笑之。然田舍翁力耕致富。尚能穷口腹以为受用。帝宁不知己之玉食万方乎。面为牺牲。人笑之。然士人得一第。尚欲乞恩于祖考以为荣宠。帝宁不知己之贵为天子乎。断死刑必为流涕。人笑之。然是即下车泣罪。一民有罪我陷之之心也。帝宁不知己之生杀唯其所欲为乎。独其舍身僧寺。失君人之体。盖有信无慧。见之不明。是以轻身重法。而执泥太过也。又晋宋以来。竞以禅观相高。不知有向上事。是以遇达摩之大法而不契。为可恨耳。若因其失国而遂为诋訾。则不可。夫武帝之过。过于慈者也。武帝之慈。慈而过者也。岂得与陈后主周天元之失国者同日而论乎。若因其奉佛而诋之。则吾不得而知之矣。

王所花
    山中有花。共本同枝。而花分大小。大者如梅如李。环绕乎其外。小者如橘如桂。攒簇乎其中。外之数大约八。内之数百有余。山氓莫之奇。亦莫知其名也。予见而奇之。夫同花而大小异。奇矣。大外围而小内聚。抑又奇矣。因名之王所。大者心王。小者心所。王数八。外花以之。所数五十有一。内花以之。外于八或有增减。而八者其常也。内恒倍于本数者。所虽五十有一。细分之则无尽也。王外而所内者。王能摄所。所不能摄王也。王五出。所亦五出。而有五须者。王单而所复也。外开先。内开晚者。王本而所末也。久沉而今显。盖时节因缘之谓也。或曰。是花无艳色。烧之则烟气恼人。樵者弃而不薪。奚奇焉。嗟乎。此其所以奇也。庄生贵樗木。以其不可材。然不材。人取而薪之。今不可薪。则天下之至无用者极于是。易曰肥遁。其此之谓乎。

此道
    昔人有言。虽有驷马以先拱璧。不如坐进此道。予因是推之。岂惟驷马拱璧。虽王天下。亦不如坐进此道。岂惟王一天下。虽金轮圣王王四天下。亦不如坐进此道。岂惟王四天下。虽王忉利夜摩。乃至王大千世界。亦不如坐进此道也。然昔云此道。指长生久视之道也。兹圆顶方袍。号称衲子。将坐进无上菩提之大道。而反羡人间之富贵者。吾不知其何心也。

金色身
    赞佛身曰金色。盖取其仿佛近似。非真若人世之所谓金也。天金天银与世金世银。例美玉之于碔砆。胜劣自判。盖天金尚未足以拟佛。况世金耶。其精粹微妙。光莹明彻。自非凡眼所睹。然不可不知。如今之土木成像。而饰之以金箔。果以为佛之色相亦只如是。则失之矣。

出家休心难
    人生寒思衣。饥思食。居处思安。器用思足。有男思婚。有女思嫁。读书思取爵禄。营家思致富饶。时时不得放下。其奋然出家。为无此等累也。而依然种种不忘念。则何贵于出家。佛言。常自摩头。以舍饰好。然岂惟饰好。常自摩头曰。吾僧也。顿舍万缘。一心念道。

蚕丝（一）
    蚕之杀命也多而酷。世莫之禁者。谓上焉天子百官。藉以为章服。下焉田夫野妇。赖以为生计。然使自古无蚕。则必安于用布而已。若生计。则民之不蚕者什九。蚕者什一。未见不蚕者皆饿而死也。或曰。夫子何为舍麻而用纯。盖当夫子时。纯之用已久。工简于用麻。夫子姑随之。知习俗之难变也。又禹恶衣服而美敝冕。冕用纯。余未必用也。意可知矣。

蚕丝（二）
    易云伏羲作结绳而为网罟。以佃以渔。何圣人为杀生者作俑也。自古无辩之者。近槐亭王公奋笔曰。洪荒之世。鸟兽鱼龟伤民之禾稼。网罟者。除物之为民害也。非取物而食之也。此解不惟全物命。觉世迷。而亦有功于往圣矣。但史称黄帚命元妃西陵氏教民蚕。则何说以通之。予闻有野蚕者。能吐丝树之枝柯。而取之者不烦于煮茧。意者西陵之教。其野蚕之谓乎。彼家蚕或后人所自作。而非出于西陵乎。不然。成汤解三面之网。以开物之生路。而黄帝尽置之镬汤无孑遗。是成汤解网。而黄帝一网打尽也。或曰。东坡云。待茧出蛾。而后取以为丝。则无杀蛹之业。不知出蛾之茧。缕缕断续。而不可以为丝也。未必坡之有是言也。

吕文正公
    吕文正公既贵显入相。上所赐予。皆封识不用。上知之。问故。公对曰。臣有私恩未报。盖公微时。受恩于僧寺也。今相传公少贫。读书寺中。候僧食时钟鸣即往赴。僧厌之。饭讫乃声钟。公至大窘。题壁云。十度投斋九度空。可耐阇黎饭后钟。公及第。僧以纱笼其诗。公至寺续云。二十年前尘土面。而今始见碧纱笼。据前说。则僧何贤。据后说。则僧何不肖也。倘诬枉贤者。则成口业。而世所传。出野史戏场中。恐不足信。

学道无幸屈
    世间求名者。有学未成而名成。是之谓幸。以不当得而得也。有学成而名不成。是之谓屈。以当得而不得也。故云我辈登科。刘蕡下第。盖幸与屈之谓也。学道则不然。未有名挂山林。身驰朝市。悠悠扬扬。一暴十寒。而成道业者。亦未有苦志力行。殚精竭神。不退不休。以悟为则。而道业无成者。盖求名在人。求道在己。学道人惟宜决心精进而已。毋怀侥幸之图。勿以枉屈为虑。

著述宜在晚年
    道人著述。非世间词章传记之比也。上阐先佛之心法。下开后学之悟门。其关系非小。而使学未精。见未定。脱有谬解。不几于负先佛而误后学乎。仲尼三绝韦编。而十翼始成。晦庵临终。尚改定大学诚意之旨。古人慎重。往往若此。况出世语论。谈何容易。青龙钞未遇龙潭。将谓不刊之典。而终归一炬。妙喜初承印证。若遽自满足。焉得有后日事。少年著述。固宜徐徐云尔。

机缘
    石头之于六祖。祖知彼机缘不在此。指见青原而大悟。丹霞之于马祖。亦复以机缘不在此。指见石头而大悟。乃至临济之自黄檗而大愚。惠明之自黄梅而曹溪。皆然也。又不独此。佛不能度者。度于目连。亦机缘使之也。故学人得遇真善知识。直须起大信敬。今世后世。由之津梁。不可漫焉空过而已。

般若（一）
    土之能朽物也。水之能烂物也。必有残质存焉。俟沉埋浸渍之久而后消灭。若火之烧物。顷刻灰烬。吾以是知般若智如大火聚。诸贪爱水逼之则涸。诸烦恼薪触之则焚。诸愚痴石临之则焦。诸邪见稠林。诸障碍蔀屋。诸妄想情识种种杂物。烈焰所灼。无复遗余。古谓太末虫处处能泊。惟不能泊于火焰之上。以喻众生心处处能缘。惟不能缘于般若之上。故学道人不可刹那而失般若智。

般若（二）
    予病足。行必肩舆。一夕天始暝。舆人醉而踬。倾盖。即有数男子攘臂攫予帽者。意谓内人或有金宝严其首故也。已而大惭。疾走去。予以是知般若智如大日轮。日轮才灭。而盗贼奸宄出矣。真照才疏。而无明烦恼作矣。先德谓暂时不在。犹如死人。故学道人不可刹那而失般若智。

般若（三）
    经言。暑月贮水在器。一宿即有虫生。但极微细。非凡目所能睹。故滤水而后用。若水在火上。火不熄。水不冷。则虫不生。予以是知般若智如火煮水。观照炽而不休。温养密而无间。彼偷心杂惑将何从生。故学道人不可刹那而失般若智。

天台止观
    止观治病门中。有六字气。注心下视等语。盖止观之道。广无不该。即治病之法亦于中摄。大都与服药同意。是以止观代药也。止观之余绪。非止观之正旨也。后人不知此意。而养生家引以为据。遂有外饰禅名。而内修道术者。诘之。则藉口于天台。故辨之。

看忙
    世有家业已办者。于岁尽之日。安坐而观贫人之役役于衣食也。名曰看忙。世有科名已办者。于大比之日。安坐而观士人之役役于进取也。亦名曰看忙。独不曰。世有惑破智成。所作已办者。安坐而观六道众生之役役于轮回生死也。非所谓看忙乎。吁。举世在忙中。谁为看忙者。古人云。老僧自有安闲法。此安闲法可易言哉。虽然。世人以闲看忙。有矜己心。无怜彼心。菩萨看忙。起大慈悲心。普觉群迷。冀彼同得解脱。则二心迥异。所以为凡圣小大之别。

辩融
    予入京师。与同行二十余辈。诣辩融师参礼请益。融教以无贪利。无求名。无攀援贵要之门。唯一心办道。既出。数年少笑曰。吾以为有异闻。恶用是宽泛语为。予谓不然。此老可敬处正在此耳。渠纵呐言。岂不能缀拾先德问答机缘一二。以遮门盖户。而不尔者。其所言是其所实践。举自行以教人。正真实禅和。不可轻也。

禅讲律
    禅。讲。律。古号三宗。学者所居之寺。所服之衣。亦各区别。如吾郡。则净慈。虎跑。铁佛等。禅寺也。三天竺。灵隐。普福等。讲寺也。昭庆。灵芝。菩提。六通等。律寺也。衣则禅者褐色。讲者蓝色。律者黑色。予初出家。犹见三色衣。今则均成黑色矣。诸禅律寺均作讲所矣。嗟乎。吾不知其所终矣。

古玩入吾手
    今人于一彝一罂。一书一画。其远在上古者。出自名家者。平生歆慕而不能致者。一旦得之。则大喜过望。忻然慰曰。此某某所递互珍藏者。今幸入吾手矣。曾不思旷劫以来无酬价之至宝。何时入吾手也。况世玩在外。求未必获。至宝在我。求则得之。亦弗思而已矣。

悟道难为善易
    当此五浊末世。兼以多生积习。而欲断无明惑。悟自本心。则千万人中希得一二。亦无足怪。至于不为恶而为善。此亦易事。而甘为不善。吾不知其何心。又复身口意三。欲令摄意不动。而出入无时。起灭无形。定力之难成。亦无足怪。至于制身不为恶事。制口不发恶言。此亦易事。而甘为身口之恶。吾不知其何心。

重许可
    古人不轻许可。必研真核实而后措之乎辞。如赞圆觉疏者曰。其四依之一乎。或净土之亲闻乎。何尽其义味如此也。乃至赞远公者曰东方护法菩萨。赞南泉赵州者曰古佛。赞仰山者曰小释迦。赞清凉者曰文殊后身。千载而下。无议之者。何也。真实语也。非今人谄寿谀墓。贺迁秩。壮行色之套子话也。夫著之简编。勒之金石。将俾信当时而传后世。而虚誉浪褒。齐佛齐祖。噫。慧日虽自难瞒。蒙学未必无误矣。

放生池
    予作放生池。疑者谓鱼局于池。攒聚纡郁。而无活泼之趣。不若放之湖中。或护持官河一段。禁弗使渔。亦不放之放也。予谓此说亦佳。但池之与湖与河。较其利害。亦略相当。池虽隘。网罟不入。湖虽宽。昼夜采捕。陋巷贫而乐。金谷富而忧。故利害均也。又官河之禁约有限。而诸鱼之出入无恒。有从外入限中。有从中出限外者。出限则危矣。不若池居之永不出限也。故利害均也。又疑无活泼之趣。则有一喻。坐关僧住一室中。循环经行。随意百千里而不穷。徜徉自得。安在其不活泼也。复有一喻。今幸处平世。城中之民。以城门之启闭为碍。一旦寇兵压境。有城者安乎。无城者安乎。渔喻寇。池喻城。人以城为卫。何局也。鱼可知矣。

崔慎求子
    昔崔慎无子。有僧教以盛饰内人。入寺设斋。伺欢喜迎纳者。虔奉而厚供之。冀托胎其家。夫出家者。将超三界。成道度生。而乃为此笼槛以钩致之。致彼无心出世者犹可。倘堕落一真实道人。其害可胜言哉。慎与僧俱得罪。而僧为甚。苦哉僧乎。胡不以求子之正道语人乎。

无子不足忧
    世人以无子为忧。而富贵者忧弥甚。或曰。不孝莫大于无后。得无忧乎。予曰。然。古人语意自明。盖谓不娶而无子者。非谓娶而无子者也。娶而无子。奚罪焉。且帝王统驭亿兆。非无力置姬妾也。非无方士奇人进药石也。而有终绝储嗣者。命也。故不足忧也。乃若所忧则有之。多行不义。夺人之有。绝人之后。离人之骨肉。凌虐他人子女为己之婢仆者。种种阴险惨毒。皆无子因也。是则可忧也。不作是因而无子者。命也。非我之咎。故不足忧也。

后身（一）
    赞西方者。记戒禅师后身为苏子瞻。青草堂后身为曾鲁公。逊长老后身为李侍郎。南庵主后身为陈忠肃。知藏某后身为张文定。严首座后身为王龟龄。其次。则乘禅师为韩氏子。敬寺僧为岐王子。又其次。善旻为董司户女。海印为朱防御女。又甚而雁荡僧为秦氏子桧。居权要。造诸恶业。此数公者。向使精求净土。则焉有此。愚谓大愿大力。如灵树生生为僧。而云门三作国王。遂失神通。百世而下。如云门者能几。况灵树乎。为常人。为女人。为恶人。则展转下劣矣。即为诸名臣。亦非计之得也。甚哉。西方之不可不生也。

后身（二）
    或谓。诸师后身之为名臣。犹醒醐反而为酥也。犹可也。为常人则酪矣。为女人则乳矣。乃至为恶人则毒药矣。平生所修。果不足凭仗乎。则何贵于修乎。是大有说。凡修行人二力。一曰福力。坚持戒行。而作种种有为功德者是也。二曰道力。坚持正观。而念念在般若中者是也。纯乎道力如灵树者置弗论。道力胜福力。则处富贵而不迷。福力胜道力。则迷于富贵。固未可保也。于中贪欲重而为女人。贪嗔俱重而为恶人。则但修福力。而道力转轻之故也。为僧者。究心于道力。宜何如也。虽然。倘勤修道力。而更助之以愿力。得从于诸上善人之后。岂惟恶人。将名臣亦所不为矣。甚哉。西方之不可不生也。

后身（三）
    韩擒虎云。生为上柱国。死作阎罗王。荣之也。不知阎王虽受王乐。而亦二时受苦。盖罪福相兼者居之。非美事也。古有一僧。见鬼使至。问之。则曰迎取作阎王。僧惧。乃励精正念。使遂不至。昔人谓行僧不明心地。多作水陆灵祇。虽未必尽然。容有是理。下生犹胜天宫。天且弗为。况鬼神乎。甚哉。西方之不可不生也。

王介甫
    介甫拟寒山诗有云。我曾为牛马。见草豆欢喜。又曾为女人。欢喜见男子。我若真是我。只合常如此。区区转易间。莫认物为己。介甫此言。信是有见。然胡不云。我曾闻谀言。入耳则欢喜。又曾闻谠言。喜灭而嗔起。我若真是我。只合常如此。区区转易间。莫认物为己。而乃悦谀恶谠。依然认物为己耶。故知大聪明人。说禅非难。而得禅难也。

喜怒哀乐未发（一）
    予初入道。忆子思以喜怒哀乐未发为中。意此中即空劫以前自己也。既而参诸楞严。则云。纵灭一切见闻觉知。内守幽闲。犹为法尘分别影事。夫见闻泯。觉知绝。似喜怒哀乐未发。而曰法尘分别者。何也。意。根也。法。尘也。根与尘对。顺境感而喜与乐发。逆境感而怒与哀发。是意根分别法尘也。未发则尘未交于外。根未起于内。寂然悄然。应是本体。不知向缘动境。今缘静境。向固法尘之粗分别也。今亦法尘之细分别也。皆影事也。非真实也。谓之幽闲。特幽胜显。闲胜闹耳。空劫以前自己。尚隔远在。此处更当谛审精察。研之又研。穷之又穷。不可草草。

喜怒哀乐未发（二）
    慈湖杨氏谓灼见子思孟子病同原。然慈湖自叙静中所证。空洞寂寥。广远无际。则正子思所谓喜怒哀乐未发时气象也。子思此语。以深经微细穷究。故云犹未是空劫以前自己。若在儒宗。可谓妙得孔氏之心法。其言至精至当。何所错谬。而慈湖病之。慈湖既宗孔氏。主张道学。而乃病子思。则夫子亦不足法矣。将谁宗乎。倘慈湖于佛理妙悟。则宜直言极论儒佛同异。亦不应混作此语。似乎进退无据。

中峰示众
    天目中峰和尚示众云。汝若无大力量。不若半间草屋栖身。鹑衣丐食。亦免犯人苗稼。至论也。今出家者。多作有为功德。奔走一生。于自己脚跟下生死大事置之罔闻。不亦谬乎。或曰。个个都是你。则像毁殿塌。僧将露居而枵腹矣。曰。非然也。汝力量大。任为之。古人此语。教我等无力量者急先务也。一者大事未明。如丧考妣。则不暇为。二者见理未彻。因果差错。所谓有为之功多诸过咎。天堂未就。地狱先成。则不敢为。中峰又云。一心为本。万行可以次之也。至论也。牛头之于衔花岩。马祖之于传法院。遐哉高风。不可再见矣。噫。

醮事谢将杀生
    道流作醮事竟。必谢将。大者杀羊豕。小者买见有三牲。其说曰。酬将之护坛场也。不尔。且得罪。嗟乎。昨日设个斋。今朝宰六畜。一度造天堂。百度造地狱。其是之谓乎。夫将。其他吾不能知。只如云长公之大义天植。王元帅之赤心忠良。彼岂以牲牢之谢介诸怀耶。相沿今古。道流中无一高行者止之。真可悲悼。如恐得罪于将。则近日一江湖无赖。以祈雨锁械将身。而将不加祸。盖不与小人较也。而区区为口腹故。反加祸于修功德之斋家也。有是理乎。敢以告夫明理之士君子。

斋月戒杀
    唐制。正五九月官不莅任。以莅任必多宴飨。宴飨必多宰牲。不莅任者。戒杀也。世人讹传。以此三月为恶月。而忌诸吉事。盖迷其所自耳。今时亦戒正五九月。及十斋日。不得行刑。爱物仁民。圣王好生之心一也。独惜夫祈晴祷雨。官必禁屠。是明知杀生之为不善矣。胡不斋月斋日遵古戒杀。而必待难生然后禁。呜呼。难生而始禁。难未平而禁已解。可胜叹哉。

戒杀延寿
    华亭赵某。诣清浦探亲。舟行次。见一人立舟上。谛视则亡仆也。惊问之。答云。见役冥司。今将追取三人耳。问三人为谁。则曰。一湖广人。一即所探亲也。其第三人不答。又问。得非赵某否。曰。然。赵大骇。至所探亲。则已闻室中哭声矣。益骇甚。趣棹还舍。仆曰。君且无怖。及夜吾不至。则免矣。赵问何故。曰。于路见有为君解者。以君合门戒杀也。后夜果不至。赵竟无恙。今尚在。已十年矣。万历丙午七月记此。

宋元悟道居士
    自宋迄元。居士有悟入者。不一而足。宋居士刘兴朝。其悟道集自叙悟处甚详。盖真有得者。元放牛居士。于无门老人不是不是处悟入。所作是非关。横说竖说。非具大知见者不能道。此二老踪迹不甚显。兴朝犹载传灯。放牛罕有知者。吾故表而出之。

无义味语
    宗门答话。有所谓无义味语者。不可以道理会。不可以思惟通故也。后人以思惟心强说道理。则愈说而愈远。岂惟谬说。直饶说得极是。亦只是鹦鹉学人语而已。圆悟老人曰。汝但情识意解。一切妄想都尽。自然于这里会去。此先德已验之方。断非虚语。吾辈所当深信而力行者也。

信施难消
    邓豁渠自讼云。为僧者干自己事。带累十方施主。委实难消。诚哉言乎。夫僧人为自己生死。犹士人为自己科名也。为科名故。累诸邻里亲戚供给所需。成名则足以报之。名不成则所负多矣。不解此义而唯嫌信施不广。岂不大错。

知道不能造
    五台居士谓予曰。吾知有此道而不克尽力。终其身不乐。今士人不知有此道者。得一第。快心五欲以为乐。吾既知之。不敢纵欲。而复以王事家事驱驰荏苒。今老矣。失人世之乐。又未得出世之乐。故郁然终身。此居士实语也。而自昧者多。自觉者少。谁道及此者。居士诚贤乎哉。今出家儿。无王事家事。乃亦一生空过。静焉思之。五内惊栗。

远官字
    先君子虽不仕。博学而笃行。多格言。尝谓不孝曰。带一官字者。慎勿为之。因问何谓带一官字。先君子曰。领官钱。织官段。中官盐。作官保。乃至入官府为吏书。交结官人。嘱托公事之类。皆是也。予再拜服膺。后观亲识中。坐此而败者十七八。由是推而广之。即为官亦所不愿。出家后。又推而广之。不敢妄干有官大人。并诫徒众。不得乞缘出入于官家。不得倚官势与人构讼。安贫守分。幸免于大愆。虽遵持佛敕。亦素闻于庭训也。口泽未忘。曷胜于邑。

念佛镜
    道镜。善道二师作念佛镜。以念佛与种种法门对举。皆断之曰。欲比念佛功德。百千万亿分不能及一。可谓笃信明辨。大有功于净土矣。独其对禅宗一章。谓观心者。观无生者。亦比念佛功德百千万亿分不能及一。学人疑焉。予以为正四料简所谓有禅无净土者是也。但执观心。不信有极乐净土。但执无生。不信有净土往生。则未达即心即土。不知生即无生。偏空之见。非圆顿之禅也。反不如理性虽未大明而念佛已成三昧者。何足怪乎。若夫观心而妙悟自心。观无生而得无生忍。此正与念佛人上品上生者同科。又谁轩轾之有。

参究念佛
    国朝洪永间。有空谷。天奇。毒峰三大老。其论念佛。天。毒二师俱教人看念佛是谁。唯空谷谓只直念去亦有悟门。此二各随机宜。皆是也。而空谷但言直念亦可。不曰参究为非也。予于疏钞已略陈之。而犹有疑者。谓参究主于见性。单持乃切往生。遂欲废参究而事单持。言经中止云执持名号。曾无参究之说。此论亦甚有理。依而行之。决定往生。但欲存此废彼则不可。盖念佛人见性。正上品上生事。而反忧其不生耶。故疏钞两存而待择。请无疑焉。若夫以谁字逼气下行。而谓是追究念佛者。此邪谬误人。获罪无量。

急参急悟
    牛居士。古杭人余氏子。参无门老人。得悟于宋淳祐中。其言曰。大聪明人。才闻此事。便以心意识领解。所以认影为真。到腊月三十日眼光欲落时。向阎老子道。待我澄心摄念却与你去。断不可也。须是急参急悟。放牛此语。可谓吃紧为人。若真实彻悟者。他平日踏得牢牢固固。稳稳当当。不动干戈。可以八面受敌。无常到来。安闲自如。不慌不忙。不怖不乱。何更待澄心摄念。勉强支吾耶。所谓急参急悟。吾辈当力图之。

解禅偈
    温公作解禅偈。真学佛不明理者之龟镜也。但其以言行可法为不坏身。仁义不亏为光明藏。特一时救病语。非核实不易之论。夫谨言行。修仁义。在世间诚可贵重。然岂便是金刚不坏之身。神通大光明藏。何言之易也。又以君子坦荡荡为天堂。小人长戚戚为地狱。理则良然。而亦有执理失事之病。岂得谓愚痴即牛羊。凶暴即虎豹。此外更无真实披毛戴角之牛羊。利牙锯爪之虎豹乎。吾恐世人见温公辞致警妙。必大悦而深信。其流之弊。拨无因果。乃至世善自足。不复知有向上事。则此偈本以觉人。反以误人。不可不阐。

范景仁
    景仁自谓。吾二十年曾不起一思虑。景仁之为贤者信矣。然二十年之久不生一念。或未易及此。颜子尚仅三月不违。则三月外容有念生。赵州尚假四十年方成一片。则未成一片时容有念生。如景仁者。得无粗念虽无。微细思虑潜滋暗发而不自觉欤。吾非轻视景仁。盖恐得少为足。而预以自警也。

习俗
    先辈云。习俗移人。贤智者不免。今一衣一帽。一器一物。一字一语。种种所作所为。凡唱自一人。群起而随之。谓之时尚。或尚坐关。群起而坐关。或尚礼忏。群起而礼忏。群起而背经。群起而持准提。群起而读等韵。群起而去注疏。专白文。群起而斋十万八千僧。群起而学书。学诗。学士大夫尺牍语。靡然成风。不约而合。独于刻心励志。真实参禅念佛者。则有唱而无随。谓之何哉。

厌喧求静
    有习静者。独居一室。稍有人声。便以为碍。夫人声可禁也。鸦鹊噪于庭。则如之何。鸦鹊可驱也。虎豹啸于林。则如之何。虎豹犹可使猎人捕之也。风响水流。雷轰雨骤。则如之何。故曰。愚人除境不除心。智者除心不除境。欲除境。而境卒不可除。则道终不可学矣。或曰。世尊不知五百车声。盖禅定中事。非凡夫所能。然则高凤读书。不知骤雨漂麦。当是时凤所入何定。不咎志之不坚。而嫌境之不寂。亦谬矣哉。

除日
    古人以除日当死日。盖一岁尽处。犹一生尽处。故黄檗垂示云。预先若打不彻。腊月三十日到来。管取你热乱。然则正月初一便理会除日事不为早。初生堕地时便理会死日事不为早。那堪荏荏苒苒。悠悠扬扬。不觉少而壮。壮而老。老而死。况更有不及壮且老者。岂不重可哀哉。今晚岁除。应当惕然自誓自要。不可明年依旧蹉跎去也。虽然。此打彻二字。不可容易看过。不是通几本经论当得彻也。不是坐几炷香不动不摇当得彻也。不是解几则古德问答机缘。作几句颂古拈古当得彻也。不是酬对几句口头三昧滑溜当得彻也。古人谓于此事洞然如桶底骤脱。爽然如大梦得醒。更无纤毫疑处。然后可耳。嗟乎。敢不努力。

净土难信之法（一）
    净土者。以为愚夫愚妇所行道。天如斥之。谓非鄙愚夫愚妇。是鄙马鸣。龙树。文殊。普贤也。故予作弥陀经疏钞。乃发其甚深旨趣。则又以为解此经不宜太深。是毕竟愚夫愚妇所行道也。佛谓此经难信之法。不其然乎。

净土难信之法（二）
    或谓不宜太深者。此经本浅。凿之使深。故不可。噫。法华以治世语言皆即实相。而此经横截生死。直登不退。宁不及治世语言乎。或又谓此经属方等。疏以为圆。则不可。噫。观经亦方等摄也。智者圆之。圆觉亦方等摄也。圭峰圆之。弥陀经予特以为分圆。何不可之有。佛言难信之法。不其然乎。

净土难信之法（三）
    华严第十。主药神得念佛灭一切众生病解脱门。清凉疏谓。趣称一佛。三昧易成。敬一心浓。余尽然矣。况心凝觉路。暗蹈大方者哉。前数语弘赞专念。后二句入理深谈。谁谓净土浅也。行愿品广陈不可说世界海。不可说佛菩萨功德。临终乃不求生华藏而求生极乐。谁谓净土浅也。圣贤垂训如是。而人自浅之。佛言难信之法。不其然乎。

念佛不碍参禅
    古谓参禅不碍念佛。念佛不碍参禅。又云不许互相兼带。然亦有禅兼净土者。如圆照本。真歇了。永明寿。黄龙新。慈受深等诸师。皆禅门大宗匠。而留心净土。不碍其禅。故知参禅人虽念念究自本心。而不妨发愿。愿命终时往生极乐。所以者何。参禅虽得个悟处。倘未能如诸佛住常寂光。又未能如阿罗汉不受后有。则尽此报身。必有生处。与其生人世而亲近明师。孰若生莲花而亲近弥陀之为胜乎。然则念佛不惟不碍参禅。实有益于参禅也。

医戒杀生
    陶隐君取生物为药。遂淹滞其上升。夫杀生以滋口腹。诚为不可。损物命而全人命。宜若无罪焉。不知贵人贱畜。常情则然。而非诸佛菩萨平等之心也。杀一命。活一命。仁者不为。而况死生分定。未必其能活乎。则徒增冤报耳。抱病者熟思之。业医者熟思之。

勘验
    参学人有悟。必经明眼宗师勘验过始得。如一僧常于神庙纸炉中宿。有师潜入纸炉。俟其来宿。拦胸把住。便问如何是祖师西来意。僧云神前酒台盘。又一僧。人言其得悟。玄沙故与偕行。至水边。忽推之落水。急问牛头未见四祖时如何。僧云伸脚在缩脚里。云云。此二僧者。非胸中七穿八洞。千了百当。随呼随应如空谷发声。随来随现如明镜对物。何能于仓卒忙遽做手脚不迭时。出言吐语如是的当。如是自在。彼闲时以意识抟量卜度。酬机作颂。非不粲然可观。争奈迅雷不及掩耳处一场么罗。可不慎欤。

百法寺道者
    嘉靖间。有道者某。寓吴山百法寺。不乞化。弟子一人。卖药以赡。日三食。每粥二盂。菜数茎。寄煮粥锅。终日坐一室。嘿如也。有作念佛会者造之。拟发问。辄摇手云。第静坐。毋开言。既不得言。遂逡巡而退。以饼饵蔬果进。拒不纳。曰。幸自有饘粥疗饥。没来由著此等向腹中转一过。何为哉。当时虽未核其所修何道。而精专脱逸。不染世缘。今时似此者极少。诚予所不及。因识之。

出世间大孝
    人子于父母。服劳奉养以安之。孝也。立身行道以显之。大孝也。劝以念佛法门。俾得生净土。大孝之大孝也。予生晚。甫闻佛法。而风木之悲已至。痛极终天。虽欲追之。末由也已。奉告诸人。父母在堂。早劝念佛。父母亡日。课佛三年。其不能者。或一周岁。或七七日。皆可也。孝子欲报劬劳之恩。不可不知此。

即心即佛
    马祖谓即心即佛。大梅领旨。遂安然住山。后复闻非心非佛之说。乃云。任伊非心非佛。我只是即心即佛。祖印之曰。梅子熟也。世人赏叹梅之妙悟矣。而有二意。不可不辩。直契本原。一信永信。更不为繁名异相之所转移者。是梅子熟也。如其主先入之言。死在句下。担麻而弃金者。其为熟。是熟烂之熟。非成熟之熟也。五千退席。昔人谓之焦芽败种者是也。

世智辩聪有失
    世人重聪明。夸博洽。竞辞采。然不足恃者。以其有失也。彼学穷百家。文盖一世。有来生不识一字者。其甚如淳禅师以才藻著名。一跌而起。顿成痴呆。则不待来生。又甚。化为异类。则所谓但念水草。余无所知。其可恃安在。惟般若真智。蕴之八识田中。亘古今颠扑不破。纵在迷途。有触还悟。世俗中人不知此意。无足为怪。出家儿乃以本分事束之高阁。而殚力于外学。可胜叹哉。

好奇
    聪明人多好奇。好奇者多受惑。盖好奇之名既彰。则所谓梅上燕齐迂怪之士。竞以其术进。驾神托仙。可喜可愕。遂深入而酷信之。至于白首无成。临终不验。始怅然悔恨。亦晚矣。虽然。犹愈于没世而终不返者也。今日之悔恨。当来之不受惑可知也。

无常信
    谚有警世语。谓一老人死见阎王。咎王不早与通信。王言。吾信数矣。汝目渐昏。一信也。汝耳渐聋。二信也。汝齿渐损。三信也。汝百体日益衰。信不知其几也。然此特为老人言耳。今更续之。一少年亦咎王云。吾目明。耳聪。齿利。百体强健。王胡不以信及我。王言。亦有信及君。君自不察耳。东邻有四五十而亡者乎。西邻有三二十而亡者乎。更有不及十岁。与孩提乳哺而亡者乎。非信乎。良马见鞭影而行。必俟锥入于肤者。驽胎也。何嗟及矣。

参禅非人世中事
    先德有言。参禅不是人世中说得的事。或疑裴丞相谓六道之中。可以整心虑。趋菩提者。唯人道为能耳。果如前言。禅将无地可参矣。曰。裴论良是。今此言。为吃得肉已饱。来寻僧说禅者发也。又为僧之口般若。身阿兰。而心朝市者发也。且安居五欲之场。坐证一乘之果。人世中有此大便宜事。谁不为之。得非所谓世间那有扬州鹤乎。愿毋以此言自诿。参禅定是人世中说得的事。特患无志耳。有志者事竟成。

出家（一）
    先德有言。出家者。大丈夫之事。非将相之所能为也。夫将以武功定祸乱。相以文学兴太平。天下大事皆出将相之手。而曰出家非其所能。然则出家岂细故哉。今剃发染衣。便谓出家。噫。是不过出两片大门之家也。非出三界火宅之家也。出三界家而后名为大丈夫也。犹未也。与三界众生同出三界。而后名为大丈夫也。古尊宿歌云。最胜儿。出家好。出家两字人知少。最胜儿者。大丈夫也。大丈夫不易得。何怪乎知出家两字者少也。

出家（二）
    人初出家。虽志有大小。莫不具一段好心。久之。又为因缘名利所染。遂复营宫室。饰衣服。置田产。畜徒众。多积金帛。勤作家缘。与俗无异。经称一人出家。波旬怖惧。今若此。波旬可以酌酒相庆矣。好心出家者。快须著眼看破。曾见深山中苦行僧。一出山来。被数十个信心男女归依供养。遂埋没一生。况其大者乎。古谓必须重离烦恼之家。再割尘劳之网。是出家以后之出家也。出前之家易。出后之家难。予为此晓夜惶悚。

得悟人正宜往生净土
    或问。某甲向修净土。有禅者曰。但悟自佛即已。何必外求他佛而愿往生。此意何如。予谓此实最上开示。但执之亦能有误。请以喻明。假使有人。颖悟同于颜子。而百里千里之外。有圣如夫子者倡道于其间。七十子三千贤相与周旋焉。汝闻其名。往而见之。未必不更有长处。而自恃颖悟。拒不觐谒。可乎。虽然。得悟不愿往生。敢保老兄未悟在。何者。天如有言。汝但未悟。若悟。则汝净土之生。万牛不能挽矣。深矣哉言乎。

参禅
    僧有恒言曰。小疑小悟。大疑大悟。不疑不悟。疑之为言参也。然参禅二字起于何时。或曰。经未之有也。予曰有之。楞严云。当在此中。精研妙明。又曰。内外研究。又曰。研究深远。又曰。研究精极。非参乎。自后尊宿教人看公案。起疑情。皆从此生也。而言之最为详明者。莫如鹅湖大义禅师。其言曰。若人静坐不用功。何年及第悟心空。曰。直须提起吹毛剑。要剖西来第一义。曰。若还默默恣如愚。知君未解做工夫。曰。剔起眼睛竖起眉。反覆看渠渠是谁。如是言之。不一而足。参禅人当书诸绅。虽然。若向语句中推测穿凿。情识上卜度抟量。则又错会所谓用功。所谓剖。所谓反覆看之意矣。则与静坐默默者。事不同而其病同矣。不可不辩。

印宗法师
    六祖既受黄梅心印。隐于屠猎佣贱一十六年。后至印宗法师讲席。出风幡语。印宗闻而延入。即为剃染。礼请升座说法。人知六祖之为龙天推出矣。未知印宗之不可及也。其自言。某甲讲经。犹如瓦砾。仁者论义。犹如真金。夫印宗久谈经论。已居然先辈大法师矣。而使我慢之情未忘。胜负之心向在。安能尊贤重道。舍己从人。一至于是乎。六祖固古佛之流亚。而印宗亦六祖之俦类也。圣贤聚会。岂偶然而已哉。

亲师
    古人心地未通。不远千里求师问道。既得真师。于是拗折拄杖。高挂钵囊。久久亲近。太上。则阿难一生侍佛。嗣后历代诸贤。其久参知识者。未易悉举。只如慈明老人下二尊宿。一则杨歧。辅佐终世。一则清素。执侍一十三年。是以晨咨暮炙。浃耳洽心。终得其道以成大器。而予出家时晚。又色力羸弱。气不助志。先师为度出家。便相别去。方外行脚。所到之处。或阻机会。或罹病缘。皆乍住而已。遂至今日。白首无知。抱愚守拙。嗟乎。予不能于杏坛泗水。济济多士中作将命童子。而乃于三家村里充教读师。可胜叹哉。

华严大藏一经
    或问。经无与华严等者。何谓也。曰。昔玄奘法师译般若六百卷成。以进御。帝云。般若如是浩瀚。何不居华严之先。法师谓。华严具无量门。般若虽多。乃华严无量门中之一门也。有僧作数格供经。华严供于最上。一日取诵讫。纳之中格。明晨经忽在上。僧大惊异。盖经之威神所致。亦持经者之精诚所感也。且三藏圣教。独华严如天王。专制宇内。诸侯公卿大夫百执事。以至兆民。皆其所统驭也。夫孰与之等也。

袁母
    袁居士母张氏。自幼归依普门大士甚严。其嫁也。奉大士像以俱。孕居士腹中十月。无一日怠缓礼敬。故居士在孩提。即知归向三宝。盖所谓胎教也。夫内人之能倾心事佛者。世亦恒有。至于将作新妇。不汲汲以服饰为光华。而供大士于奁具。可谓迥出凡情。耳目所未闻见。昔苏子瞻绘像南行。葛大夫设像公署。不避嫌刺。识者高之。今袁母者。岂不卓然大丈夫哉。

儒佛配合
    儒佛二教圣人。其设化各有所主。固不必歧而二之。亦不必强而合之。何也。儒主治世。佛主出世。治世。则自应如大学格致诚正修齐治平足矣。而过于高深。则纲常伦理不成安立。出世。则自应穷高极深。方成解脱。而于家国天下不无稍疏。盖理势自然。无足怪者。若定谓儒即是佛。则六经论孟诸典。璨然备具。何俟释迦降诞。达磨西来。定谓佛即是儒。则何不以楞严法华理天下。而必假羲农尧舜创制于其上。孔孟诸贤明道于其下。故二之合之。其病均也。虽然。圆机之士。二之亦得。合之亦得。两无病焉。又不可不知也。

立禅
    立禅出自般舟三昧。盖精进之极。恐坐则易昏。非以立为道也。而不达此意者。遂有用铁带束腰以助僵直。亦可笑矣。近更有砌砖作垣。紧围其身。植立于中。如剑在匣。而复假此以为募化之资。愚人无识。敬而事之。于是渐有效其所为者。奉劝高明。遇如是人。即应开导。劝之出垣。毋令末法现此魔异。以增僧门之丑。

论疏
    如来说经。而菩萨造论。后贤制疏。皆所以通经义。而开示众生使得悟入。厥功大矣。或乃谓佛所说经。本自明显。不烦注释。以诸注释反成晦滞。于是一概拨置。无论优劣。无论凡圣。尽以为不足观。此其说似是而非。何者。不信传而信经。是亦知本。但草忽卤莽。以深经作浅解。则其失非细。是盖有心病二焉。一者懒病。二者狂病。懒则惮于博究。疲于精思。惟图省便。不劳心力故。狂则上轻古德。下藐今人。惟恣胸臆。自用自专故。新学无智。靡然乐从。予实悯之。为此苦口。

净土不可言无
    有谓唯心净土。无复十万亿刹外更有极乐净土。此唯心之说。原出经语。真实非谬。但引而据之者错会其旨。夫即心即境。终无心外之境。即境即心。亦无境外之心。既境全是心。何须定执心而斥境。拨境言心。未为达心者矣。或又曰。临终所见净土。皆是自心。故无净土。不思古今念佛往生者。其临终圣众来迎。与天乐异香幢幡楼阁等。惟彼一人独见。可云自心。而一时大众悉皆见之。有闻天乐隐隐向西而去者。有异香在室多日不散者。夫天乐不向他方。而西向以去。彼人已故。此香犹在。是得谓无净土乎。圆照本禅师。人见其标名莲品。岂得他人之心。作圆照之心乎。又试问汝。临终地狱相现者非心乎。曰。心也。其人堕地狱乎。曰。堕也。夫既堕地狱。则地狱之有明矣。净土独无乎。心现地狱者。堕实有之地狱。心现净土者。不生实有之净土乎。宁说有如须弥。莫说无如芥子。戒之戒之。

随处净土
    有谓吾非不信净土。亦非薄净土而不往。但吾所往与人异。东方有佛吾东往。西方有佛吾西往。四维上下。天堂地狱。但有佛处。吾则随往。非如天台永明诸求净土者。必专往西方之极乐世界也。此说语甚高。旨甚深。义甚玄。然不可以训。经云。譬如弱羽。止可缠枝。则知翮翼既成。身强气茂。方可翱翔霄汉。横飞八方耳。非初发菩提心者所能也。世尊示韦提希十六观法。必先之落日悬鼓以定志西方。而古德有坐卧不忘西向者。岂不知随方皆有佛国耶。大解脱人。任意所之。如其不然。恪遵佛敕。

阴阳
    有谓。万法始于阴阳。不宜阴阳前更立太极。故曰。有天地然后有万物。天阳而地阴也。夫妇为生人之本。夫阳而妇阴也。夫有天地然后有万物。孔子语也。易有太极。是生两仪。亦孔子语也。取其一。弃其一。何为哉。濂溪曰。无极而太极。尚置无极于太极之上。况阴阳乎。圭峰原人即无极犹未足穷其原。而起信真如生灭以前名为一心。前说可谓甚浅。

出胎隔阴之迷
    古云。声闻尚昧出胎。菩萨犹昏隔阴。予初疑声闻已具六通。菩萨双修定慧。何由昏昧均未能免。及考之自己。稽之他人。昨宵之事。平日忽尔茫然。况隔阴乎。乍迁一房。夜起不知南北。况出胎乎。彼诸贤圣之昏昧。盖暂昏而即明。俄昧而旋觉者也。而我等凡夫。则终于昏昧而不自知也。舍身受身。利害有如此者。为今之计。直须坚凝正心。毋使刹那失照。而复恳苦虔诚。求生净土。生净土。则昏昧不足虑矣。既放其心。复拨净土。危乎哉。

刘道原不信佛法
    司马温公谓刘道原最不信浮屠法。其言曰。人生如在逆旅。旅中所用之物。去则尽弃之矣。焉有赉之随去者乎。可谓见之明而决之勇矣。盖人死则神灭之论也。夫旅中主人之物。诚弃矣。自己囊橐。亦并弃而不随乎。所谓唯有业随身是也。温公之有取于道原者。何也。刘元城谓。老先生于此事极通晓。元城之有取于温公者。又何也。

传佛心印
    天台下尊宿。谓传佛心印惟属天台。而达磨一宗置之弗取。圭峰谓荷泽嗣曹溪。传佛心印惟属荷泽。而南岳。青原二宗置之弗取。于是明教嵩禅师作传法正宗。自迦叶至曹溪。西天四七。东土二三。以逮于南岳。青原。而天台。圭峰两家之说双泯。今犹有为天台者。而绝无为圭峰者。则天台下尚绳绳。而圭峰下寥寥也。为天台者曰。师子遇害而传遂绝。然至人遇害。如游园观。宁有法随身灭之理乎。传法正宗。诚哉宗正而万世为楷矣。

传灯
    自拈花悟旨。以至舂米传衣。西域此方。灯灯续照。而黄梅之记曹溪曰。向后佛法由汝大行。乃南岳青原灿为五宗。大盛于唐。继美于宋。逮元尚多其人。而今则残辉欲烬矣。所以然者。无其种故也。祖师云。汝学心地法门。如下种子。我说法要。譬彼天泽。然则既无其种。天泽何施。今剃发染衣者虽遍满域中。然皆外骛有为缘事。其近里者。又不过守律饬躬。诵经礼忏而已。其谁发无上菩提之心。单提此事。孜孜密密。扣己而参。不舍寸阴。而必求正悟者哉。乃欲望空田之获粟。责露柱以生花。无是理也。

金丹
    或问。玄宗有云。金丹之法。与二乘坐禅颇同。此语然欤。予曰。此紫阳语也。不曰异而曰同。不直曰同而曰颇同。言之不苟发者也。虽然。禅者不可因是而生异见也。学大乘以二乘为禁。故梵网呵二乘曰邪曰恶。况同而未同者乎。或问。丹可得闻乎。乃为之喻曰。炼铅汞而成丹。譬之修定慧而成道也。神凝气结。乃成大丹。止极观圆。不真何待。其究虽殊。而喻可以互显也。玄宗尚以身之精气神为外药。而教人求内药之元精元气元神。彼从事于五金八石寻草烧茆者亦惑矣。禅宗尚以十地见性为如隔罗縠。而必曰永断无明方名妙觉。彼止于化城。住于百尺竿头者。犹远之远也。奈何圆顶方袍。号为释子。不思绍隆佛种。而耽耽焉颂道德。讲南华。不亦颠倒乎哉。

四十二章经遗教经
    汉明帝夜梦金人。遗使天竺。得佛经四十二章。此圣教东流入震旦之始也。今以其言近。僧不诵持。法师不升座为人讲演。夫此经言不专近。有远者。有言近而旨远者。人自不察也。又遗教经。乃如来入灭最后之要语。喻人世所谓遗嘱也。子孙昧宗祖创始之来源。是忘本也。子孙背父母临没之遗嘱。是不孝也。为僧者胡弗思也。愚按二经实末法救病之良药。不可忽。不可忽。

大悟小悟
    相传大慧杲老。大悟一十八遍。小悟不计其数。愚按学道人时有觉触。谓之有省。乍而省。未大彻也。则名小悟。容或多遍。至于大悟。则世尊夜见明星而廓然大悟。是一悟尽悟。不俟二三矣。即如诸祖。有直至如今更不疑者。有从此安邦定国天下太平者。有元来黄檗佛法无多子者。虽未至佛。亦皆大悟也。而必重重累累如是。则向之不疑者当更起疑矣。向之太平者当更变乱矣。向之无多子者当更欠少矣。云何得称大悟。若夫无明虽断。犹欲断最后穷微至细之无明。公案虽透。犹欲透最后极则淆讹之公案。则几番大悟者容有之。但不应多之至于一十八遍也。

悯下
    周氏纪言载唐一庵先生与众友夜话。将入寝。问。此时还有事当料理否。众曰。无。一庵谓。今天盛寒。吾辈饮酒乐甚。诸从人尚未有寝所。众谢不及。所以然者。以此时惟欠伸思睡而已。而一庵独体悉于众情之所弗察。真仁人之言。佛菩萨之慈悲也。因思出家儿今日在僧堂中。百事不干怀。十指不点水。其入寝。亦念诸行人有未遑安处者乎。亦念诸行人之劳役不宁者。何所为而然乎。则以众僧之办道也。古人有言。道业不成争消得。可不为寒心哉。

菩萨
    人见如来弹斥偏小。赞叹大乘。知菩萨道所当行矣。然不审其实。而徒假其名。为害滋甚。是故未能自度先能度人者。菩萨也。因是而己事不明。好为人师。则非矣。六度齐修。万行兼备者。菩萨也。因是而专务有为。全抛心地。则非矣。无恶名怖。乃至无大众威德怖。坦然自在者。菩萨也。因是而闻过不悛。轻世傲物。则非矣。即杀为慈。即盗为施。乃至即妄言成实语。种种权宜方便。不可以常情局者。菩萨也。因是而毒害劫夺欺诳。甚而破灭律仪。拨无因果。如古谓饮酒食肉不碍菩提。行盗行淫无妨般若。则非矣。此则徇名失实。不善学柳下惠。而学步于邯郸者也。大道无成。业果先就。慎之慎之。

愿力
    吕文正公每晨兴礼佛。祝云。不信三宝者愿弗生我家。愿子孙世世食禄。护持佛法。后吕氏所出。若公著。若好问。若用中。皆贵显而奉佛。夫文正亦只是人世之善愿。而竟酬所期。至累世不绝。况求生净土。为出世间之大愿乎。文正之愿。取必于子孙者。得否未可知。况求生净土。取必于自己者乎。故知净土不成。良以其精诚之未至耳。昔有贵室。供养一僧。问僧云。师百年后。肯来某家否。僧一笑。遂为其子。近世总戎范君。亦其父所供僧也。二事正类。夫一时之笑诺。即孕质于豪门。岂得积久之精诚。不托胎于莲品。因果必然。无容拟议矣。

不起念（一）
    李文靖公庭前药栏坏。如不闻见。左右请葺之。公曰。安可以此事动吾一念乎。仰山住院。土地神欲一参觐而久不可得。一日师偶入香积。行人有翻坏食器者。师不觉起念云。信施可惜。土地神遂得展礼。则师于平日。盖一念不起者矣。故曰。一念未起。鬼神莫知。又曰。离念相者。等虚空界。而我辈从朝至暮。浮思乱想。层见叠兴。不知其几千万亿。欲超生死。证涅槃。其可得哉。

不起念（二）
    昔有道者。结庵于溪侧。夜闻窗外云。明日有戴铁帽子者当替代我。道者知鬼也。明日将暮。大雨。溪水骤涨。一男子顶釜。冒雨欲渡。道者急止之。至夜。窗外复云。三年俟候得一人。又为这先生所救。必有以报之。道者端坐室中。鬼绕室周遍觅之不得。怅怏而去。良由一念不起故也。盖人之所觅者形。而鬼神之所觅者心也。心空而形与之俱空矣。孰曰黄冠无人哉。吾辈当取以自勖。

九品往生
    士人有薄净土而不修者。曰。譬如吾辈。当以科名入仕。奈何作岁贡授官耶。一士人云。此喻大谬。莲台自分九品。公何不取其最上。而甘作下品乎。今进士科三百。亦可分上中下而九品之也。公何不取彼魁元。而甘作榜尾乎。上品上生。即莲科之榜首也。故颂之者曰。三心圆发。谛理深明。金台随往。即证无生。其在宗门。则大彻大悟。而所谓心空及第归者此也。向士人怃然曰。吾疑于是冰泮。

千僧无一衲子
    龙兴靖公。受知于雪峰大师。峰记靖云。汝他日住持。座下千僧无一衲子。后靖应钱王之请。住持龙兴。果众千余。皆三藏诵习之徒而已。一如峰记。昔马大师得人之多。其成大器者至八十八人。靖去马师年不甚远。而衲子之难得。乃千中罕见其一。况今时乎。人间无十善。则天类衰。僧中无衲子。则佛种断。近且不知衲子之谓何也。法道伶仃。如线欲绝。悲夫。

惜寸阴
    古谓大禹圣人。乃惜寸阴。至于众人。当惜分阴。而佛言人命在于呼吸。夫分阴之中。有多呼吸。则我辈何止当惜分阴。一刹那一弹指之阴。皆不可不惜也。昔伊庵权禅师。至晚必流涕曰。今日又只恁么空过。未知来日工夫何如。其励精若此。予见晨朝日出。则忆伊庵此语。曰。今又换一日矣。昨日已成空过。未知今日工夫何如。然予但叹息。未尝流涕。以是知为道之心不及古人远甚。可不愧乎。可不勉乎。

万年寺
    万年寺当天台万山之中。殿前古树十余。一字横亘。行列整而枝叶茂。郁然为山门美观。有刻石记之者曰。此上仙所植也。有伐之者。其人立死。或云。为此记者其愚乎哉。他时后日。能保有力者不负之而趋乎。则奚以记为。予以为不然。夫兴之必有废也。古人非不知也。法不得不如是立也。后人信斯记而戢其邪心。与不信而造业。自属彼人。立法者无心焉。任之而已矣。破和合僧者堕无间。佛记也。佛未入灭。而调达诱祇园之僧若干以去。佛不能制调达之负而趋。然则佛愚乎哉。

富贵留恋人
    僧之高行者。平日自分不以富贵染心。然能持之现生。未必不失之他世。一友人以文章魁海内。直史馆。声名藉甚。偶游天目。谓予言。此山中石室有僧坐逝。其故身犹存。予欲礼觐。辄心怖不敢。予问故。答曰。昔有人礼石室僧者。才拜下。即仆地陨绝。而龛内僧方欠伸从定起。予虑或然。是以不敢。因与予相视大笑。此公弘才硕德。智鉴精朗。又雅意佛乘。尚爱著其一时富贵。守在梦之身。惟恐其醒。他又何言乎。田舍翁五亩之宅。寒令史抱关击柝之官。穷和尚三二十家信心供养之檀越。已眷眷不能舍。死犹携之识田。况复掇巍科。居要地。占断世间荣耀者。亦奚怪其爱著也。富贵之留恋人。虽贤智者未免。吁。可畏哉。

鹅道人
    山中老氓呼鹅曰鹅道人。问之。则曰。鸭之入田也。蟥螟蟊蚓等吞啖无孑遗。故鸭所游行号大军过。鸡之在地也。蜈蚣之毒恶。蟋蟀之跳梁。无能逃其喙者。而鹅惟噬生草与糠秕耳。斋食不腥。是名道人。予闻而汪然大戚焉。夫鸡鸭戕物。人戕鸡鸭。报施似适其平。曷为乎烹鹅而食其肉也。鹅受道人之称。人甘猛虎之行。吁乎伤哉。虽然。鹅不食腥。类驺虞之不杀。非师友训之。其性然也。性也者。宿习之使也。故学道人不可不慎其习。

生日
    世人生日。设宴会。张音乐。绘图画。竞辞赋。以之为乐。唐文皇独不为。可谓超越常情矣。或曰。是日也。不为乐而诵经礼忏。修诸福事。则何如。曰。诚善矣。欲报父母劬劳生育之恩。及灭己躬平生所作之业。于此宜尽心焉。然末也。非本也。先德有言。父母未生前。谁是汝本来面目。是日也。有能不为乐而正念观察未生前之面目者乎。若于此廓尔洞明。则不但报此身之父母。而累劫之亲恩无不报。不但灭现生之业。而多生之夙障罔弗灭矣。罢人世之乐。得涅槃之乐。孝矣哉若人乎。伟矣哉若人乎。

因病食肉
    有受佛戒。断肉食。而忽罹病缘。为亲友所强劝。已而遇俗医又怂恿之。至有久茹斋者。一旦破毁。不思肉之力仅能肥身。不能延命。智者已必不为。又况膏粱子弟。或癯瘠如馁人。而蔾藿田夫。或充腴若富贾。则肥身且未。保如命何。菜食而病。教以食肉。肉食而病。复令何食。在病者以理自持而已。若其位处卑幼。上有尊人。势分所临。不可违逆者。食三净肉可也。杀生而食不可也。

人患各执所见
    析理不得不严为辩别。入道不得不务有专门。然而执己为是。概他为非。又不可也。此在昔已然。于今尤甚。执一家者。则天台而外无一人可其意。而执简便者。又复诋天台为支离穿凿。非佛本旨。执理性者。则呵念佛为著相。而执净业者。又复但见不念佛人便目之曰外道。乃至执方山者。病清凉分裂全经。执持咒者。疑显教出后人口。如斯之类。种种未易悉数。矛盾水火。互相角立。坚壁固守。牢不可转。吾深慨焉。奉劝诸仁者。曷若各舍其执。各虚其心。且自研穷至理。以悟为则。大悟之后。徐而议之未晚也。

姚少师（一）
    佛未出世。人皆以天为师。佛既出世。始知奉佛。故佛号人天师。独王于三界而无伦者也。姚少师作佛法不可灭论。谓儒道二教法天制用。不敢违天。佛之为教诸天奉行。不敢违佛。此虽阚泽语。非少师不能阐也。又少师位极三公。衣仅一衲。不改僧相以终其身。岂常情所易窥测乎。特不似佛图澄示现神通。然图澄当乱世。乃假通以显化。少师值真主。无俟于通。安知非能之而不为也。又幽居诗曰。春燕雏成辞旧垒。午鸡啼罢啄阴阶。可谓当代之留侯矣。世未有知其深者。因发之。

姚少师（二）
    或谓少师佐命。杀业甚多。奚取焉。然所取于少师者有三。一以其贵极人臣而不改僧相。二以其功成退隐而明哲保身。三以其赞叹佛乘而具正知见。杀业非所论也。虽然。少师曾于靖难中。启奏方孝儒贤者慎勿加害。即此一言。功过可相准矣。吾是以取之。


竹　窗　三　笔

竹窗三笔序
  古有容斋随笔。予效之竹窗之下。时有所感。笔焉。时有所见。笔焉。从初至再。成二帙矣。兹度八旬。颇知七十九年之非。而自觉其心之未悄。然也。奈何久仆乐生之堂。无能勤赵老之屦。于是一榻而走千山。寸晷而游神于百世。所感所见。积之岁月。忽复成帙。虽东语西话。宾叩主酬。种种不一。要归于整饬行门　平治心地而已。余如世谛中事。无关于法化。无补于修进者。则不暇及焉。噫。吾耄矣。胡不囊括瓶守。而喋喋乃尔。噫。吾耄矣。斜阳剩月。能几何时。此而不言。更待何日。苟有利于民物。他何恤为。因以付管城子。

                                万历乙卯春日后学云栖袾宏谨识

竹窗三笔目录

1、杀生人世大恶
2、昼夜弥陀十万声
3、己事办方可为人
4、自他二利
5、杀生非人所为
6、祀天牛
7、伏羲氏网罟
8、浴水
9、僧宜节俭
10、僧拜父母
11、年少闭关
12、八旬行脚
13、讲宗
14、教人参禅
15、肇论
16、华严论疏
17、评议先贤
18、游名山不顾西方
19、非理募化
20、妄拈古德机缘（一）
21、妄拈古德机缘（二）
22、直言
23、心迹
24、僧务外学
25、僧务杂术（一）
26、僧务杂术（二）
27、周柳翁
28、沸汤施食
29、肉刑
30、心意识
31、制心
32、禅宗净土迟速
33、六祖坛经
34、居山
35、佛性
36、僧畜僮仆
37、文文山
38、出家四料简
39、时光不可空过（一）
40、时光不可空过（二）
41、蔬食上宾
42、李卓吾（一）
43、李卓吾（二）
44、中庸性道教义
45、赵清献
46、经债
47、净土寿终
48、龙舒往生
49、直受菩萨戒
50、刑戒
51、不愿西方（一）
52、不愿西方（二）
53、平侍者
54、四果
55、遗教经
56、四十二章经（一）
57、四十二章经（二）
58、五条衣
59、禅门口诀（一）
60、禅门口诀（二）
61、念佛不见悟人
62、为僧宜孝父母
63、雷霆
64、真友
65、学贵专精
66、传灯
67、刘公真菩萨人
68、续原教论
69、三贤女
70、施食师
71、讲法师
72、一蹉百蹉
73、禁屠
74、畜鱼鹤
75、今日方闲
76、入胎
77、护法
78、儒者辟佛
79、居士搭衣
80、宿命
81、龙眼
82、烧炼
83、南岳誓愿文
84、天台传佛心印
85、水陆仪文
86、师友
87、朝海
88、蔑视西方
89、颂古拈古（一）
90、颂古拈古（二）
91、续入藏诸贤著述
92、南岳天台自言
93、道讥释（一）
94、道讥释（二）
95、出家利益
96、世俗许愿
97、出世间大孝
98、伪造父母恩重经
99、修行不在出家
100、不朽计
101、人不宜食众生肉
102、三难净土
103、念豆佛
104、真诰
105、现报（一）
106、现报（二）
107、念佛人惟务一心不乱
108、修福
109、勘试
110、六群僧
111、简藏炼磨
112、世梦
113、性相
114、大鉴大通（一）
115、大鉴大通（二）
116、斋僧钱作僧堂
117、楞严圆通
118、天说（一）
119、天说（二）
120、天说（三）
121、赵定宇作阎王
122、弟子为师服
123、百丈清规
124、刚鬣报
125、天说余

杀生人世大恶
    或问。人所造恶。何者最大。应之者曰。劫盗也。忤逆也。教唆也。予曰。是则然。更有大焉。大莫大于杀生也。或曰。宰杀充庖。日用常事。何得名恶。而况最大。噫。劫盗虽恶。意在得财。苟欢喜而与之。未必戕人之命。而杀生则剖腹剜心。肝脑鼎镬矣。忤逆者。或弃不奉养。慢不恭敬。未必为阿阇杨广之举。况阇广所害。一世父母。而经言有生之属。或多夙世父母。杀生者自少至老。所杀无算。则害及多生父母矣。教唆者。恶积名彰。多遭察访。漏网者稀。彼杀生者谁得而诘之。则构讼之害有分限。而杀生之害无终尽也。是故天地之大德曰生。天地间之大恶曰杀生。

昼夜弥陀十万声
    世传永明大师昼夜念弥陀十万。予尝试之。自今初日分。至明初日分。足十二时百刻。正得十万。而所念止是四字名号。若六字则不及满数矣。饮食抽解。皆无间断。少间则不及满数矣。睡眠语言。皆悉断绝。少纵则不及满数矣。而忙急迫促。如赶路人。无暇细心切念。细念则不及满数矣。故如十万云者。大概极言须臾不离之意。而不必定限十万之数也。吾恐信心念佛者或执之成病。因举吾所自试者以告。或曰。此大师禅定中事也。则非吾所知矣。

己事办方可为人
    古人大彻大悟。参学事毕。且于水边林下。长养圣胎。不惜口头生醭。龙天推出。方乃为人。故辞法席者。愿生生居学地而自锻炼。予出家时。笃奉此语。佩之胸襟。后以病入山。久久不觉渐成丛林。然至今不敢目所居为方丈。不敢开大口妄论宗乘。盖与众同修。非领众行道也。忝一日之长。互相激劝而已。诸仁者以友道待我而责善焉。幸甚。

自他二利
    古云未能自利。先能利人者。菩萨发心。斯言甘露也。不善用之。则翻成毒药。试反己而思之。我是菩萨否。况云发心。非实已能也。独不闻自觉已圆。复行觉他者。如来应世乎。或谓必待己圆而后利他。则利他终无时矣。然自疾不能救。而能救他人。无有是处。是故当发菩萨广大之心。而复确守如来真切之训。不然。以盲引盲。欲自附于菩萨。而人己双失。谓之何哉。

杀生非人所为
    虎豹之食群兽也。鹰鹯之食群鸟也。鳢獭鹭鹚之食鱼虾等诸水族也。物类之无知则然。具人之形。禀人之性。乃杀诸众生而食其肉。可乎。是人中之虎豹鹰鹯鳢獭鹭鹚也。虽然。虎之害不及空飞。鳢之害不及陆走。人则上而天。下而渊。中而散殊于林麓田野者。钓弋网罟。百计取之无遗余。是人之害甚于物也。孔子曰。仁者。人也。孟子曰。仁。人心也。人而不仁。是尚得为人乎。既名为人。必无杀生食肉之理矣。

祀天牛
    燔牛祀天。世传事始于上古。而历代因之。虽以梁武帝之奉佛。然面为牺牲。独行于太庙而不行于南郊。史称正月上辛。以特牛祀于天皇大帝。夫祀天配以祖。则牛亦在焉。安所称为用面。予不知其说也。昔沛公以太牢祀孔子。予尝谓一太牢何足以报圣师之恩。则其不足以报上帝之恩亦明矣。而自古及今。为有国之大典。孰从而止之。悲矣哉。牛乎。何其业之深且长也一至是乎。

伏羲氏网罟
    槐亭王先生谓网罟制于伏羲。盖因兽之伤稼。设为网罟者。御之也。非捕之也。故曰佃曰渔。皆有田字隐隐在中。槐亭此说。发千古所未发。可谓大有功于世道矣。或曰。炎帝始为稼穑。故号神农氏。伏羲时未有稼。而网罟将奚为。予乃用前意而广之曰。古虽未稼。或食草木之实。犹稼也。况人畜以强弱相胜。设为网罟。使兽畏而避之。但教民远其害。非教民食其肉也。捕而食之。后世之流弊也。非圣人意也。

浴水
    京畿老辨融师尝言。沐浴水澄之。可以渍米炊饭。或曰戏言也。或曰有激之言也。予以为不然。盖实语耳。予昔附粮舶至丹阳。连艘十余里。首尾相踵。而河狭水浅。浣衣者恒于斯。濯足者恒于斯。大小便利者恒于斯。秽且甚矣。然用之以煎煮炊爨者亦恒于斯。非大富贵人。罕有登崖觅井汲泉者。河水浴水奚别焉。耿恭被围绝水。绞马粪汁而饮之。而口外有炒米店四十里。候天雨为饮。穿井数十丈不得水。嗟乎。饿鬼之乡。积劫不闻水名。为僧者。今处清溪流泉之所。茶汤灌浣。事事如意。更复一月八浴犹以为少。一月十五浴犹以为少。何不知惭愧乃至于是。

僧宜节俭
    张子韶自做秀才时。至状元及第。位登枢要。而粗衣菲食。无玩好器物。其笔亦用残秃者。胡克仁居官。茹蔬终身。眠一纸帐。彼乃现宰官身。行比丘行。况身是比丘者乎。佛制头陀比丘。行乞为食。粪扫为衣。冢间树下为宿。今处于众中。檀越送供。衣足矣。食足矣。安居于兰若矣。更求佳丽。可乎。一钵四缀。一緉鞋三十年。古德之高风未坠也。吾为是惭愧自责。而并以告夫同侣。

僧拜父母
    佛制出家比丘不拜父母。而王法有僧道拜父母之律。或问。依佛制则王法有违。遵王法则佛制不顺。当如之何。予谓此无难。可以并行而不悖者也。为比丘者。遇父母必拜。曰。此吾亲也。犹佛也。为父母者。当其拜。或引避。或答礼。曰。此佛之弟子也。非吾子也。宁不两尽其道乎。

年少闭关
    闭关之说。古未有也。后世乃有之。所以养道。非所以造道也。且夫已发菩提大心者。犹尚航海梯山。冒风霜于百郡。不契随他一语者。方且挑包顶笠。蹈云水于千山。八旬行脚。老更驱驰。九上三登。不厌勤苦。尔何人斯。安坐一室。人来参我。我弗求人耶。昔高峰坐死关于张公洞。依岩架屋。悬处虚空。如鸟在巢。人罕觏之者。然大悟以后事耳。如其图安逸而缄封自便。则断乎不可。

八旬行脚
    古有颂云。赵州八十犹行脚。只为心头未悄然。及至归家无一事。始知虚费草鞋钱。今人不思其前二句。而执其末句。谓道在目前。行脚徒劳耳。而引不越岭不出关者为证。噫。幸自反观。已归家否。无一事否。有如尚滞半途。匆匆多事。则何但八旬。直饶百岁千岁。乃至万岁。正好多买草鞋。遍历天涯。未许驻足在。

讲宗
    宗门之坏。讲宗者坏之也。或问。讲以明宗。曷言乎坏之也。予曰。经律论有义路。不讲则不明。宗门无义路。讲之则反晦。将使其参而自得之耳。故曰。任从沧海变。终不为君通。又曰。我若与汝说破。汝向后骂我在。今讲者翻成套子话矣。西来意不明。正坐此耳。

教人参禅
    参禅人之误。教参禅者误之也。或问。教人参禅。是欲起直指之道于残灯将烬之日。曷言乎误之也。予曰。道虽人人本具。而亦人人所难。苟非利根上智。卒莫边岸。奈何概以施之。譬如募士者。得孱孱懦怯。仅可执旗司鼓。而授之以朱亥之锤。云长之刀。典韦之戟。其不振掉而颠蹶者几希矣。安望其有斩将擒酋。攻城破垒之功乎。其或自亦才离上大人丘乙己。而教人以制科文字。亦舛矣。或问于予何如。答曰。老僧正读上大人未熟在。

肇论
    空印驳肇公物不迁论。予昔为之解。今复思之。空印胡由而为此驳。其由有二。一者不察来意。二者太执常法。不察来意者。若人问物何故不迁。则应答云。以性空故。今彼以昔物不至今为物迁。而漫然折以性空。性空虽是圣语。然施于此。则笼统之谈。非对机破的之论也。得无似作文者。辞句虽佳而不切于本题者乎。太执常法者。僧问大珠。如何是大涅槃。珠云。不造生死业。此常法也。又问。如何是生死业。珠云。求大涅槃是生死业。在常法。必答以随妄而行是生死业矣。今乃即以求大涅槃为生死业。与肇公即以物不至今为不迁意正同也。故无以驳为也。又空印谓圭峰不当以达磨直指之禅为六度之一。圭峰何处有此语。其所著禅源诠云。达磨未到。诸家所解。皆是四禅八定之禅。南岳天台所立教义虽极圆妙。然其趋入门户次第亦只是前之诸禅。唯达磨所传。顿同佛体。迥异诸门。其说如此明显。而曰以直指禅为六度禅。则吾所未谙也。虽然。空印驳肇公之论不迁。呵圭峰之议初祖。则诚过矣。至其谓圭峰不当以荷泽为独绍曹溪。天台门下所论或多不出于大师之口。此二说者确论也。

华严论疏
    或问。肇论已闻命矣。又一居士力诋清凉者何如。予谓。彼居士惟崇枣柏之论。其诋清凉者。言不当以信解行证分裂全经。大失经旨。不思经开信住行向地等。其分裂也抑又甚矣。然则佛亦非欤。夫行布圆融。一而二。二而一者也。必去行布。则圆融何物。因该果海。果彻因源。则先后同归。首尾一贯。无缝无罅。何处觅其分裂也。况论有论体。疏有疏体。发明大意。莫尚乎论。委曲发明。穷深极微。疏钞之功不可思议。二大士者。皆羽翼华严之贤圣。不可得而轩轾者也。予尝有书达居士。居士不答。未知其允否。因记之。

评议先贤
    予既叙肇论。杂华二事。或曰。先贤不可评议乎。予曰。非然也。今人未必不如古人。昔有是言矣。然吾尝思之。三百篇多出于郊野闾阎之歌咏。而后人以才华鸣世者不能及。六群比丘。圣众所不齿。而贤于佛灭度后马鸣龙树。则古人何可轻也。空印之评。其太过者。止在物不迁及圭峰论达磨两处耳。非讥贬清凉者比也。吾见有叱辱温陵者。骂詈长水者。崇尚天台。则尽毁诸家。无一可其意者。勘妙喜为未悟者。藐中峰为文字知识者。又其甚有谓六祖不及永嘉。而遭其挫折一上者。是安可以不辨也。嗟乎。古人往矣。今人犹存。吾何苦为过去者争闲气。而取见存者之不悦乎。顾理有当言。不容终嘿者。余非所恤也。

游名山不顾西方
    游五台者曰文殊在。游峨嵋者曰普贤在。游普陀者曰观世音在。独不曰西方极乐世界有弥陀在乎。又不曰三大士者徒仰嘉名。阿弥陀佛现在说法。亲炙休光之为愈乎。又不曰跋涉三山。累年月而后到。信心念佛。一弹指而往生乎。大可叹也。

非理募化
    云栖僧约。非理募化者出院。一僧曰。此不足禁。禁之则缺众生福田。非理募化。虽其人自负过愆。而众生获破悭舍财之益。世僧假佛为名以营生。佛何曾为此辈出一禁约乎。予曰。子言则诚善矣。然知其一。未知其二。非理募化者。瞒因昧果。施者知之。因而退心。后遂不施。安在其能破悭也。佛世有诸弟子自远游归。所过聚落。望而闭户。问故。则畏僧之募化也。因以白佛。佛乃种种呵责。何言其不禁约也。慎之哉。

妄拈古德机缘（一）
    云栖僧约。妄拈古德机缘者出院。一僧云。此不必禁。禁之则断般若缘。彼谤法华者。地狱罪毕。还以谤故植缘法华。况妄拈者非谤乎。予曰。子言则诚善矣。然知其一。未知其二。谤法华者。出地狱而植善缘。孰若信敬法华者。不入地狱而即植善缘乎。又谓妄拈非谤。而不思无知臆谈皆名谤大般若。是故漫述师言者。被点简云。先师无此语。莫谤先师好。彼尊师也。非谤也。错答一转语者。堕野狐身。彼错也。非谤也。何二人皆成罪戾。古人一问一答。皆从真实了悟中来。今人驰骋口头三昧。明眼人前。似药汞之入红炉。妖邪之遇白泽耳。若不禁止。东竖一拳。西下一喝。此作一偈。彼说一颂。如风如狂。如戏如谑。虚头炽而实践亡。子以为宗门复兴。吾以为佛法大坏也。

妄拈古德机缘（二）
    僧不悦曰。审如是。古德机缘。更不可开口一评量乎。曰。止禁妄拈。未尝言不可拈也。二僧同起卷帘。古德云一得一失。子试评量。得失谁在。僧无语。予曰。昔人有言。十回被师家问。九回答不得。未为害。但忌无知妄谈。则终无升进耳。慎之哉。

直言
    前僧欲除募化。妄拈二禁。予不允。僧去。又一僧云。云栖半月直言。逐日直言。适起争端耳。除直言。乃所以为直言也。予谓。汝非僧乎。僧宜从佛。而佛制九旬结夏。夏满之日。名僧自恣日。佛欢喜日。任僧举过。更无隐讳。故名自恣。云栖半月直言。据此也。佛喜而子独不喜。可乎。律载僧有过。傍僧白佛。佛召本僧。种种呵责。因制为律。云栖逐日直言。据此也。佛容其举过。而子独不容可乎。且世法犹云君有诤臣。父有诤子。士有诤友。故曰兴王赏直谏之臣。圣主立诽谤之木。夫子以知过为幸。仲由以闻过为喜。况为僧修出世法。可不须友以成其德乎。子恶直言。则谗谄面谀之人至矣。拒谏饰非。损德败业。非小失也。慎之哉。

心迹
    包孝肃公终日正色。人以其笑比黄河清。秦会之亦罕有笑容。一破颜于溪水涸来之对。外貌虽同。而中则天壤矣。神鼎諲禅师门庭高峻。衲子非久参上士。无敢登其门。后之禅和亦有然者。临济德山动辄棒喝。如风如雷。后之禅和亦有然者。黄龙妙喜升座。则诟骂诸方。后之禅和亦有然者。其同异何如哉。

僧务外学
    儒者之学。以六经论孟等书为准的。而老庄乃至佛经禁置不学者。业有专攻。其正理也。不足怪也。为僧亦然。乃不读佛经而读儒书。读儒书犹未为不可。又至于读庄老。稍明敏者。又从而注释之。又从而学诗学文。学字。学尺牍。种种皆法门之衰相也。弗可挽矣。

僧务杂术（一）
    僧又有作地理师者。作卜筮师者。作风鉴师者。作医药师者。作女科医药师者。作符水炉火烧炼师者。末法之弊极矣。或曰。百丈大师令司马头陀择地可作五百僧道场者。而得沩山。是地理家事。既而令择沩山主人。得大佑禅师。是风鉴家事。则何如。噫。此古圣贤为传法利生之大机缘。非世人所测识者。而百丈司马是何等人品。今之术士可以藉口也与哉。

僧务杂术（二）
    或曰。杂术固非僧务。医以全生。宜若无碍焉。予谓杂术乱心。则概所当舍。如其救济为怀。则亦万行之一端。而术倘不精。虽曰全生。反以伤生。则大为不可。近有僧行灸法者。其法和药作饼。置艾炷于其上而然之。云治万病。此不知出自何书。传自何人。夫切肌而察穴。循穴而入内。灼艾之常法也。隔饼而灸。有痛苦而无功能者也。而师行焉。弟子绍焉。不自知其业之深且重也。

周柳翁
    周柳翁谓予曰。今日释门。须是斫三人头悬之藁街。而后佛法始振矣。时某官在坐。问三人为谁。答曰。其一某。其二某。问其三。直答曰。老兄是也。某官盖此翁平日所素厚者。问故。则曰。公托名阿练若。而心在含元殿故也。某官不之瞋。作而曰。至言也。此翁以刚直不容于时。至于僧事。亦正气凛凛若此。可畏也。可敬也。今僧实居阿练若。而有发愿。愿来生作御史者。可愧死矣。

沸汤施食
    有自称西域沙门。作焰口施食法师者。其洒净也不用水。燃沸汤于瓶。以手擎而洒之。著人面不热。人异之。请施食者络绎。予以为此甚不足贵也。世之号端公太保者。尚能以红铁炼缠束其肢体。利锋刃刺入于咽喉。况此沸汤特其小小者耳。夫佛制施食。本为饿鬼饮食至口即成火炭。故作甘露水真言等以灭其热恼。使得清凉。奈何其用沸汤也。此何佛所说。何经所载。惑世诬民。莫斯为甚矣。或谓其能化沸汤为冷泉。故不必用水。审如是。则亦能化臭腐以为沉檀。而不必用香矣。化黑暗以为光明。而不必用灯矣。化瓦砾以为枣栗。而不必用果矣。化草芥以为牡丹芍药。而不必用花矣。化泥土以为稻麦黍稷。而不必用斛食矣。今何为香花灯果斛食一一如常法具办。而独于洒净一事则用沸汤乎。明理者辨之。

肉刑
    肉刑起于何时。其果圣人之意乎哉。或曰。尚书言之矣。然言之而未详也。抑后世欲威民者为之也。夫炮烙罪人。商纣之所以危身也。凿人目。剥人面皮。吴皓之所以覆国也。复有沸油盐于鼎俎。置人于中而烹之者。齐楚等君所以终至于灭亡也。而谓圣人为之乎。或又曰。其人天且劓。周易亦言之矣。然易经也。非律也。卜筮之书也。非刑书也。所以前民用。非所以罚民罪也。天且劓。象也。非真也。且肉刑至汉文帝而始除。万世而下。其以文帝为非乎。以文帝为贤乎。如以为贤。则肉刑之非可知矣。虽然。帝则诚贤矣。而有遗恨焉。宫刑之未除也。嗟呼痛哉。难言也。业报之循环。不可息也。何时得见龙华之世也。

心意识
    讲者数辈。争论心意识不决。予乃为稽诸古。文殊问经云。心者聚义。意者忆义。识者现知义。俱舍论云。集起名心。筹量名意。了别名识。密严经云。藏是心。执我名意。取诸境界为识。如是等说。皆小异而大同者也。永嘉云。损法财。灭功德。莫不由兹心意识。是故教乘中须一一究审。不可混淆。宗门直指心源。则一念不生全体现。又何必琐琐分别争论为也。

制心
    或问。心念纷飞。当作何方便。予曰。佛言心者。制之一处。无事不办。或曰。得无类告子之强制其心而不动乎。是不然。告子之不动心。念起即遏。遏捺令静。今之制心。是制使归于一处。不杂用心。则彼是灰心不起。此是用心不二。彼是豁达空。此是思惟修。两不同途。未可并论。一处功成。则随其所习百千三昧靡不具足。故曰无事不办。彼之强制。只办得一味顽定。何能有此功德。虽然。此犹是学人初做工夫方便。非为究竟。本来无一物。何处惹尘埃。安所云制。又安求所谓处也。或曰。本来无一物。何处惹尘埃。则全是空寂境界。却正同于告子之不动心矣。曰。告子遏捺其心。使之不动。曹溪无心可动。不须遏捺。乌得同。

禅宗净土迟速
    一僧专修念佛法门。一僧以禅自负。谓念佛者曰。汝念佛必待生西方已。见阿弥陀佛。然后得悟。我参禅者见生便得悟去。迟速较然矣。汝罢念而参可也。僧莫能决。举以问予。予曰。根有利钝。力有勤惰。存乎其人。则彼此互为迟速。未可是此而非彼也。喻如二人同趋宝所。一人乘马。一人乘船。同日起程。而到之迟速未可定也。则利钝勤惰之说也。参禅念佛亦复如是。语其迟。念佛人有累劫莲花始开。参禅人亦有多生勤苦不能见性者矣。语其速。参禅人有当下了悟。不历僧祇获法身。念佛人亦有见生打彻。临终上上品生者矣。古云。如人涉远。以到为期。不取途中强分难易。

六祖坛经
    六祖示不识字。一生靡事笔研。坛经皆他人记录。故多讹误。其十万八千。东方西方等说久已辩明。中又云。但修十善。何须更愿往生。夫十善。生天之因也。无佛出世。轮王乃以十善化度众生。六祖不教人生西方见佛。而但使生天可乎。其不足信明矣。故知执坛经而非净土者。谬之甚者也。

居山
    古云。大隐居廛。小隐居山。遂有甘心汨没于尘俗者。不知居廛者。混俗和光。闹中得静。有道之士则然。非初心所宜也。或曰。永嘉谓未得道而先居山。但见其山。必忘其道。是不许居山也。此各有说。予赞居山。为汨没于尘俗者诫也。而永嘉所言自是正理。出家儿大事未明。千里万里寻师访道。亲近知识。朝参暮请。岂得蒙昧无知作守山鬼乎。故知行脚在前。居山在后可也。则亦不悖乎永嘉之言也。

佛性
    经言蠢动含灵皆有佛性。孟子之辟告子也。曰。然则犬之性犹牛之性。牛之性犹人之性欤。有执经言而非孟子。予以为不然。皆有佛性者。出世尽理之言。人畜不同者。世间见在之论。两不相碍。是故极本穷源。则蝼蚁蠛蠓。直下与三世诸佛平等不二。据今见在。则人通万变。畜惟一知。何容并视。岂惟人与畜殊。彼犬以司夜。有警则吠。若夫牛。即发扃钻穴。踰墙斩关。且安然如不闻见矣。犬牛之性果不齐也。而况于人乎。万材同一木也。而梧槚枳棘自殊。百川同一水也。而江湖沟渠各别。同而未尝不异。异而未尝不同者也。如执而不通。则世尊成正觉时。普见一切众生成正觉。今日何以尚有众生。

僧畜僮仆
    僧有畜僮仆供使令者。夫出家人有弟子可服役。奚以僮仆为。或曰。弟子为求道而来。非执役人也。噫。夫子之适国也。一则曰冉有仆。一则曰樊迟御。渊明之赴友人召也。一门生二子舁其篮舆。后世图而绘之以为高致。今出家为僧。乃宠爱其弟子如富贵家儿。而另以钱买僮仆供爨负薪张伞执刺。末法之弊一至是乎。

文文山
    文山六歌。有来生业缘在。骨肉当如故之句。是信有三世矣。特不知宿业因缘之至也。则聚为一家。宿业因缘之毕也。则散为歧路。如鸟宿林。天明而为东西南北鸟矣。安保其如故也。文山节义才学表表百世。而此言乃似七月七日长生殿语。则未尝留心内典之故也。惜哉。

出家四料简
    有在家出家者。有出家在家者。有在家在家者。有出家出家者。处于族舍。具有父母妻子。而心恒在道。不染世尘者。在家出家者也。处于伽蓝。无父母妻子之累。而营营名利。无异俗人者。出家在家者也。处于俗舍。终身缠缚。无一念解脱者。在家在家者也。处于伽蓝。终身精进。无一念退惰者。出家出家者也。故古人有身心出家四句。意正如此。虽然。出家出家者。上士也无论矣。与其为出家在家者。宁为在家在家者。何以故。袈裟下失人身。下之又下者也。

时光不可空过（一）
    世人耽著处。不舍昼夜。曰。昼短苦夜长。何不秉烛游。耽赏玩也。百年三万六千日。一日须倾三百杯。耽曲糵也。野客吟残半夜灯。耽诗赋也。长夏惟消一局棋。耽博奕也。古有明训曰。是日已过。命亦随减。当勤精进。如救头然。今出家儿。耽曲糵者固少。而前后三事或未免焉。将好光阴蓦然空过。岂不大可惜哉。

时光不可空过（二）
    先德示众云。汝等出家。未曾立脚得定。忽已过三四十年矣。我等闻此真恳痛切之语。所当心战而毛竖者。乃有都将青春壮色。勤勤作有为事业。或奔南走北。言我参礼名山。或装塑修造。曰我兴崇三宝。或聚众起会。曰我助扬法化。此虽名色亦皆好事。非上所云赏玩曲糵等比。而其为空过一也。一朝猛省前非。忽已龙钟衰朽。悔无及矣。故曰少壮不努力。老大徒伤悲。呜呼。更有终身安然而不伤悲者。

蔬食上宾
    一贵人齿高而爵尊。有上宾至。留饭。宾意其盛馔也。则粝饭及菜羹一器而已。无兼味。宾大叹服。今富家待客。烹炮煎炙羽毛鳞介等种种众生。大非也。或难曰。易言大烹以养圣贤者。何也。噫。独不闻二簋可用飨。亦易之明示乎。而僧家虽不宰杀。素馔多品。亦非所宜也。或又难。盂兰盆尽世甘美。以供贤圣僧者。何也。噫。独不闻贫母以残汁奉辟支而感生天之福。亦内典之明示乎。在心不在物故也。

李卓吾（一）
    或问。李卓吾弃荣削发。著述传海内。子以为何如人。答曰。卓吾超逸之才。豪雄之气。吾重之。然可重在此。可惜亦在此。夫人具如是才气。而不以圣言为量。常道为凭。镇之以厚德。持之以小心。则必好为惊世矫俗之论以自媮快。试举一二。卓吾以世界人物俱肇始于阴阳。而以太极生阴阳为妄语。盖据易传。有天地然后有万物。而以天阴地阳。男阴女阳为最初之元本。更无先之者。不思易有太极是生两仪。同出夫子传易之言。而一为至论。一为妄语。何也。乃至以秦皇之暴虐为第一君。以冯道之失节为大豪杰。以荆轲聂政之杀身为最得死所。而古称贤人君子者。往往反摘其瑕类。甚而排场戏剧之说。亦复以琵琶荆钗守义持节为勉强。而西厢拜月为顺天性之常。噫。大学言。好人所恶。恶人所好。灾必逮夫身。卓吾之谓也。惜哉。

李卓吾（二）
    或曰。子以成败论人物乎。曰。非然也。夫子记子路不得其死。非不贤子路也。非不爱子路也。行行兼人。有取死之道也。卓吾负子路之勇。又不持斋素而事宰杀。不处山林而游朝市。不潜心内典而著述外书。即正首丘。吾必以为幸而免也。虽然。其所立遗约。训诲徒众者。皆教以苦行清修。深居而简出。为僧者当法也。苏子瞻讥评范增。而许以人杰。予于卓吾亦云。

中庸性道教义
    妙喜以中庸性。道。教。配清净法身。圆满报身。千百亿化身。体贴和合。可谓巧妙。细究之。则一时比拟之权辞。非万世不易之定论也。作实法会则不可。何也。彼以仁义礼智言性。岂不清净。然非法身纤尘不立之清净也。彼以事物当然之理言道。岂不圆满。然非报身富有万德之圆满也。彼以创制立法化民成俗为教。岂无千百亿妙用。然一身之妙用。非分身千百亿之妙用也。大同而小异。不可以不察也。或曰仁义礼智。孟子之言也。中庸止言天命而已。予谓至诚能尽其性。而继之以宽裕温柔十六字。非仁义礼智而何。故曰孟轲受业子思之门人也。不可不察也。

赵清献
    公尝自言昼之所为。夜必焚香告天。不敢告者则不为也。吾以为如是之人乃可学道。后得法于蒋山泉禅师。有一声霹雳顶门开。唤起从前自家底之句。以如是精诚之心地而参扣自心。其得悟非偶然也。若夫身虽归佛。心不合天。止是游戏法门而已。

经债
    乌镇利济寺。有僧师徒二人。俱称谨厚。托以经忏者日益众。因致饶裕。而吝啬。不自享用。亦不布施。后得疾。族人迎归调治。俄而谢世。平生积贮尽为族有。十年后。现梦于所亲曰。经忏未完者。阴府考较甚急。苦不可言。人世所传。闪电光中认字读还。信不诬也。笔之。以诫夫应缘者。

净土寿终
    或问。第二愿云。国中天人寿终。更无生三恶道者。则有生有死。特不堕落耳。何谓生彼国者皆无量寿。曰。后不云乎。国中天人寿皆无量。除其本愿。愿出度生者。十疑论亦曰。生彼国土得无生忍已。还来此世救苦众生。则悲愿行化。非此土死生比也。

龙舒往生
    或问。居士临终立化。其往生之祥。昭灼如是。而所辑大弥陀经。不免抄前著后。抄后著前。此一失也。又宋景濂谓居士于金刚经不用昭明三十二分。无论矣。亦不依天亲无著所定。而另为品第。此二失也。似于观经读诵大乘往生正因未协。而立化者何。答。此虽有过。然其平日念佛求生至真至切。至诚至笃。自利利他。功德非细。小疵不足掩其大善。尚有带业往生者。何疑于龙舒。或其品位不能与上上流。则未可知矣。

直受菩萨戒
    予著戒疏发隐中。言必先受五戒十戒二百五十戒。然后受菩萨十重四十八轻戒。有讲师愤然不平曰。何以不教人直受菩萨戒。而迂曲如是。佛记末法中有魔王混入吾法而坏吾法。今其人矣。予不答。讲师卒。其徒理前语。欲集诸僧诸宰官居士等。设大会而作辩难。予亦不答。有代予答者曰。无以为也。不观彼所引菩萨善戒经乎。经云。譬如重楼四级。自下而上。次第历然。不可躐等。受戒亦然。经语也。无以为也。其人乃止。

刑戒
    大长者吕叔简作刑戒。邹南皋先生梓之。予跋之。兹传闻一事甚奇。某官者。素酷暴。动辄行笞数十下。酸楚之声震地。若罔闻者。有道人排闼入。直立厅事。瞋目而指之。某官大怒。呼左右极力笞。若有鬼神巨棰棰我。皮破肉烂。血渍双股。痛不可忍。急遣人至厅。被笞人已失所在。乃号啕大哭。举身自掷。头面皆损。噫。彼道人者。其天神乎。人皆有父母。人之子。己之子。均子也。奈何己子如珍。他子如草。于心安乎。又一尊官爱幼子。每日令屠者进一猪胃。胃瘦则大怒。笞责屠。伤重。调治两月乃愈。有居家严刑以待婢仆。亦复如是。愚谓刑戒一书。当布之四方传之百世可也。

不愿西方（一）
    或问一僧。公愿生西方否。曰。吾不愿也。乃所愿。来生著绿袍。一妻一妾而处室也。此即吾之极乐国也。问者嘿然。以告予。予谓人各有志。志在富贵。何西方之为。虽然。富贵虽非道人美事。而亦须修顽福以得之。倘不修福。未必得为绿袍郎。而或作绿衣人也。未必配淑女于名门。而或纳六礼于齐人也。犹未也。倘有业焉。且不得为绿衣人。而或为金衣公子之流。事未可知也。且不得纳礼于齐人。而或依栖于圉人。校人。庖人。事未可知也。犹未也。倘业重焉。金衣或变而为赤鍱焉。事未可知也。圉人校人庖人或变而为阿旁焉。事未可知也。悲夫。

不愿西方（二）
    又问一僧。公愿生西方否。曰。吾不愿。亦不不愿。东方有佛吾往东方。西方有佛吾往西方。南北上下。亦复如是。吾何定于西方也。又问一僧。公愿生西方否。曰。八金刚抬我过东方吾不来。四天王抬我过西方吾不去。吾何知所谓东西也。合而观之。前之一人。汨没于五浊者也。此二人者。一则随生。一则无生。虽然。曰随生。未必其真能作主而不被业牵也。曰无生。未必其真得无生法忍而常住寂光也。如未能。则戏论而已。又未能。则大言不惭而已。难矣哉。

平侍者
    平侍者久侍太阳。称有悟入。奈何于后首创异议。徙太阳之塔。出其遗体。行破脑之惨毒。生报虎口。死入泥犁。则知其悟处。不过依稀见解。得少为足而已。何有真悟彻人。而反作此大逆不道之事乎哉。浅解当悟。祸至此极。可戒也。

四果
    紫阳真人谓四果人夺舍投胎。身有败坏。不免离一舍入一舍。故其言曰。苦解降龙并伏虎。真金起屋几时枯也。夫初果七返生死。二果名一往来。犹可以胎论。三果已名不来。而四果则见思惑尽。不受后有。三明六通。号阿罗汉。又何用夺舍为。紫阳仙学超越伦类。悟真诸书多谈理性。而为此言。似于内典未甚精究耳。噫。真金起屋。特不枯耳。宁思金不度火也与哉。

遗教经
    世人临终。为言以示子孙。谓之遗嘱。而子孙执之以作凭据。世守而不变者也。况三界大师。四生慈父。说法四十九年。最后之遗嘱乎。为僧者。所当朝诵暮习。师授徒传。终身奉之而不可一日废忘者。乃等之以童蒙之书。置之闲处。不复论究。岂非如来之逆子。佛法之顽民也哉。

四十二章经（一）
    四十二章经译于腾兰二师。更无再译。今世传二本。大同而小异。余不必论。但其较量设供优劣。藏本则始于凡夫。而终于化其二亲。守遂师解本。则始于恶人。而终于无修无证者。考其文义。藏本颇为未安。遂本文义俱畅。藏本又云饭辟支佛。不如化其二亲。何又言饭善人功德最大。既功德为最。何又云饭善人不如饭一持五戒者。前后文义自相矛盾。又曰事天地鬼神。不如孝其二亲。夫辟支佛尚不及二亲。又何况天地鬼神也。而遂师必无自撰佛经之理。其本必有所自。故知流通藏外者未必无善本。而不必全执藏本以为折衷也。予著梵网发隐。亦得一本于古寺中。与天台疏文符契。于藏本反有参差处。发隐凡例中已申明之。今更为专凭藏本者告云。

四十二章经（二）
    昔有南都僧某者。以四十二章经来武林。按古例。乞诸士夫各书一条勒石。予兄时以养亲居家。书付之。逾年。有贩其本至杭者。则别易一显宦名矣。又数年。吾兄忽有南通政之命。于书肆得前本。则复易兄名矣。因感叹其事。为诗梓之集中。有纱笼事非谬之句。予为兄言。僧则诚鄙矣陋矣。独不闻翟公榜门杜客语乎。客固不足言。而公亦失厚道矣。兄谓予。子之言是也。遂铲去。噫。僧何苦不汲汲办己躬下事。奔走贵人之门。作闲家具。贻笑于时人也。嗟夫。

五条衣
    予初出家时。见五条衣。皆另作简便小巧者。略按五条大意而已。盖此原名作务衣也。今悉照七条二十五条之式。虽不失方袍古制。而大有不便。搭此衣止可坐禅讽经礼佛。何堪执作运劳。则五条衣成七条用矣。夫子曰。麻冕礼也。今也纯俭。吾从众。必执反古以为高。则书契既立之后。而复为结绳。桌椅既具之后。而复为席地。曰吾复古也。可乎。今世有碗箸矣。而食必用钵。又匙不便。更参之以箸。尤为可笑。夫钵存之。不忘佛制可也。而不必泥之为日用也。

禅门口诀（一）
    大藏有禅门口诀一书。中所言类多数息法门。而兼之以下视脐轮等语。外签标智者大师。而经文下既非大师又非灌顶。章安。荆溪等诸贤所记。不可信也。且大师自有大小止观正文。末后略举治病一门。与此相似。盖防身之小法。非学佛之大道也。乃高题口诀。而借重大师。黄冠道流遂据此以印证己法。乃曰。此大师亲口密传之秘诀也。而浅识者便谓佛法尽在乎是。则其害大矣。岂知禅门亦原无口诀之说乎。不得不辩。

禅门口诀（二）
    或问禅门信无口诀乎。曰。佛法正大光明。一人演之。而百千万亿人天之所共闻也。何口诀之有。无已。则有一焉。夫一言二言。言简而义精者。斯之谓诀。连篇累牍。牵枝而引蔓者。非诀也。是故应无所住而生其心者。金刚经之口诀也。惟一乘法。无二无三者。法华经之口诀也。成就慧身。不由他悟者。华严经之口诀也。执持名号。一心不乱者。弥陀经之口诀也。是心作佛。是心是佛者。十六观经之口诀也。不此诀之信。而信他诀者。舍璠玙而执碔砆者也。

念佛不见悟人
    或问参禅得悟者相望于册。念佛得悟者何寥寥其未闻也。噫。盖有之矣。子未之见也。且参禅人得理之后。终不哓哓以自鸣也。龙天推出。然后声振一时。而名垂后世。彼曹溪佩黄梅之心印。苟不失口于风幡。一猎人之守网夫而已。清素受慈明密记。苟非邂逅于荔枝。一丛林之闲老汉而已。子何自而知之。况实心念佛者。志出娑婆。精求净土。念念如救头然。即其悟本性之弥陀。了惟心之极乐。若终身隐而不出。子亦乌得而知之也。凡上上品生者。皆得悟人也。往生传不可不读。

为僧宜孝父母
    有为僧不孝父母者。予深责之。或曰。出家既已辞亲割爱。责之则反动其恩爱心矣。曰。恶是何言也。大孝释迦尊。累劫报亲恩。积因成正觉。而梵网云。戒虽万行。以孝为宗。观经云。孝养父母。净业正因。古人有作堂奉母者。担母乞食者。未尝以恩爱累也。奈何于亲割爱矣。而缔交施主。不绝馈遗。畜养弟子。过于骨肉。是无亲而有亲。出一爱而复入一爱也。何颠倒乃尔。且己受十方供养。饱暖安居。而坐视父母之饥寒寥落。汝安则为之。

雷霆
    苏明允曰。叛父母。亵神明。则雷霆下击之。雷霆固不能尽击此辈也。然有时而不测也。明允此言。欲使为恶者惧。而漏网雷霆之击者亦众矣。终不能使之惧也。然为恶受报。盖亦多途。有生恶疾而死者。有犯刑宪而死者。有遭虎狼而死者。有死于水溺者。有死于火焚者。有死于刀斧者。有死于砒鸩者。有死于墙崩石压者。其为报一也。杀人以挺与刃之类也。岂必其尽击于雷霆乎。况复有现生受报者。有来生受报者。有身报于阳世者。有魂报于冥司者。毋曰不击于雷霆。而遽称漏网也。

真友
    中峰大师警策有参禅必待寻师友。敢保工夫一世休。又曰。纵饶达磨与释迦。拟亲早已成窠臼。此醍醐至妙之言也。然不可闻于下士也。执此言而自用自专。不复知取友之益。则翻成毒药矣。取友非难。得真友为难。饮食财帛相徵逐者恶友也。善相劝恶相规者好友也。开我以正修行路。示我以最上乘法。为我灯。为我眼。为我导师。为我医王者。真善知识友也。不可一日而远离者也。

学贵专精
    古人为学。有三年不窥园者。有闭户不逾槛外者。有得家书。见平安二字。即投水不展视者。庶几乎专精不二者矣。而为僧者学出世法。反以世事乱其心乎。吾辈观此。当汗颜悚骨而惕于中矣。

传灯
    传灯录所载诸师。如六代相承。五灯分焰诸大尊宿。皆天下古今第一流人物。所谓始知周孔外。别自有英豪者是也。岂易言哉。而今人或得一知半见。或得些少轻安。便自以为大悟大彻。而无眼长老又或以东瓜印子印之。一盲众盲。非徒无益而有害。可胜悼欤。

刘公真菩萨人
    刘公讳宽。其治郡也。有过者以蒲鞭示辱。夫人欲试其怒也。使婢故以羹污朝衣。公但曰羹烂汝手乎。终不怒。即此二事。知其真菩萨人。不可企及。且今之治民者。用格外之严刑。尚不能折狱。蒲鞭而民自化之。非大威神力何以至此。今御下人。小不如意。动辄加刑。羹污朝衣。反恤之而不责。非大慈悲力何以至此。临朝逼迫。而乃从容易衣。心不动摇。非大禅定力何以至此。火宅中具如是操略。如是器量。胜出家儿蒲团上三十年工夫矣。吾辈观此。可不愧乎。可不勉乎。

续原教论
    国初翰林待诏沈士荣居士作续原教论。其详品名儒学佛一篇。备举唐宋诸君子。如白香山。苏内翰。以至裴丞相。杨大年等诸公。禅学浅深。最为精核。其言曰。即裴杨诸公。不云无悟入。而保养受持则未可知也。岂有身居名利之场。又非果位菩萨。而能无细惑流注者哉。游戏法门者固不必论矣。我辈身为出家儿者。试静思之。

三贤女
    内人在道称贤者。吾目击三人焉。一曰出家尼严姓者。清修苦行。终身不干谒富贵家。一在家赵姓者。手书华严经八十一卷。一在家朱姓者。劝其夫休罢渔业。投身水中。夫末法僧尼。多游族姓。苦行终身。谁似严者。募化书经。或昧因果。自力自书。谁似赵者。为救众生。不顾身命。终化其夫。谁似朱者。吾谓此三内人。三丈夫也。三大丈夫也。

施食师
    焰口施食。启教于阿难。盖瑜伽部摄也。瑜伽大兴于唐之金刚智。广大不空二师。能役使鬼神。移易山海。威神之力不可思议。数传之后。无能嗣之者。所存但施食一法而已。手结印。口诵咒。心作观。三业相应之谓瑜伽。其事非易易也。今印咒未必精。而况观力乎。则不相应矣。不相应。则不惟不能利生。而亦或反至害己。昨山中一方外僧病已笃。是晚外正施食。谓看病者言。有鬼挈我同出就食。辞不往。俄复来云。法师不诚。吾辈空返。必有以报之。于是牵我臂偕行。众持挠钩套索云。欲拽此法师下地。我大怖。失声呼救。一时散去。越数日僧死。盖未死前。已与诸鬼为伍矣。向非惊叫。台上师危乎哉。不惟是耳。一僧不诚。被鬼舁至河中欲沉之。一僧失锁衣箧。心存匙钥。诸鬼见饭上皆铁片。遂不得食。一僧晒毡衣未收。值天雨。心念此衣。诸鬼见饭上皆兽毛。遂不得食。各受显报。又一人入冥。见黑房中有僧数百。肌体瘦削。颜色憔悴。似忧苦不堪之状。问之。则皆施食师也。施食非易易事也。信夫。

讲法师
    或谓。讲法师有化物之功。无交鬼神之责。其寡过矣乎。曰。殆有甚焉。施食。一法耳。一法犹易精。经论繁多。一一而欲精之亦难矣。故古人业有专攻。如恭法华善华严之类是也。今则无经不说。无论不宣。其果超越于先哲乎。遂有师承无自。而臆见自用者。有好为新说。而妄议前贤者。有略加销释。而全无发挥者。皆未免于过也。必其精研有素。博学无方。惟以明道为怀。不图利养于己。庶几有功而无过耳。或又谓。智者云。为利弘经。亦恒有菩萨之名者。何也。噫。此为具菩萨之大悲。而未臻菩萨之实行者言也。非为贪利者言也。不察此意。几许误哉。

一蹉百蹉
    古云。今生若不修。一蹉是百蹉。一之至百。何蹉之多直至于是。经言离恶道得人身难。得人身逢佛法难。然而逢念佛法门。信受为尤难也。如经所言。蚁子自七佛以来未脱蚁身。安知何日得人身。又何日逢佛法。又何日逢念佛法门而信受也。何止百蹉。盖千蹉万蹉而无穷也。伤哉。

禁屠
    世人广杀生命。以供朝夕。备宴赏。奉祭祀。皆谓理所当然。既其当然。则何为旱乾水溢而官禁屠宰。然后知屠宰之为非也。虽然。旱灾而小沾。水灾而少霁。已彘肩羊肘高悬市井矣。又杭俗祈祷观音大士。必请至海会寺。而满城宰杀。诚意何在。深可怪叹。倘其时时戒杀。户户持斋。必能感召天和。雨阳时若。田禾丰穰。海宇清宁。葛天无怀之风再见于今日矣。奈何习俗相沿不可救也。哀哉。

畜鱼鹤
    世俗畜小金鱼者饲以虮虾。畜鹤者饲以细鱼。饲鹤则一食动以百计。饲金鱼则一食动以千计。积日而月。积月而年。杀业无边矣。夫养蚕也。孳生六畜也。为饱暖而造此杀业也。鱼与鹤供一玩视而已。嗟乎。是亦不可以已乎。

今日方闲
    吾杭有鲁姓者。忘其名。人以其面麻也。称鲁麻子。中年谓其子曰。吾婚嫁事毕。尔曹亦能自立矣。吾将求闲。于是备棺椁。凡魂轿明旌鼓乐皆悉营办。诸子衰绖执杖引棺。己肩舆随后。至西湖之别墅。置棺中庭。遣诸子归。榜其门曰。今日方闲。至死不入城墎。呜呼。亦达矣。夫俗士具有家缘。其忙宜也。脱忙而曰今日方闲。出家者本闲也。乃劳形苦志。奔利趋名。终日营营而不知休息者。当榜曰今日方忙。可也。

入胎
    经言入胎皆在十月之先。而世间传闻者。皆临产之时死彼生此。有供僧山中者。忽见僧直入内室。俄报坐草生子。急往山中探之。则僧已入灭矣。与经言不合。何也。盖入胎于十月之先者其常。而临产入胎者千万中之一二也。世人惟见一二。而不见千万故也。然早入胎不见现形者何也。或临产入者能现。而早入不能现也。经无明文。不敢妄为之说。众生入胎不可思议。以俟夫天眼圣人决焉。

护法
    人知佛法外护付与王臣。而未知僧之当其护者不可以不慎也。护法有三。一曰兴崇梵刹。二曰流通大教。三曰奖掖缁流。曷言乎慎也。护刹者。梵刹果尔原属寺产。豪强占焉。夺而复之。理也。有如考诸图籍。则疑似不明。传之久远。则张王互易。以势取之。可乎。喜舍名为吉祥地。力不敌而与者谓之冤业薮。若僧惟劝化有力大人。以恢复旧刹为大功德主。而不思佛固等视众生。如罗睺罗殃民建刹。即广逾千顷。高凌九霄。旃檀为材。珠玉为饰。佛所悲怜而不喜者也。有过无功。不可不慎。一也。护教者。其所著述。果尔远合佛心。近得经旨。赞叹而传扬之。理也。有如外道迂谈。胸臆偏见。过为称誉。可乎。若僧惟乞诸名公作序作跋。而不思疑误后学。有过无功。不可不慎。二也。护僧者。其僧果尔真参真悟。具大知见者。尊而礼之。实心实行。操持敦确者。信而近之。理也。有如虚头禅客。下劣庸流。亦尊之信之。可乎。若僧惟亲附贵门。冀其覆庇。而绵纩锦绣。以裹痈疽。只益其毒。有过无功。不可不慎。三也。是则王臣护法。而僧坏法也。悲夫。

儒者辟佛
    儒者辟佛。有迹相似而实不同者。不可概论也。儒有三。有诚实之儒。有偏僻之儒。有超脱之儒。诚实儒者。于佛原无恶心。但其学以纲常伦理为主。所务在于格致诚正。修齐治平。是世间正道也。即佛谈出世法自不相合。不相合势必争。争则或至于谤者。无怪其然也。伊川晦庵之类是也。偏僻儒者。禀狂高之性。主先入之言。逞讹谬之谈。穷毁极诋。而不知其为非。张无尽所谓闻佛似寇仇。见僧如蛇蝎者是也。超脱儒者。识精而理明。不惟不辟。而且深信。不惟深信。而且力行。是之谓真儒也。虽然。又有游戏法门。而实无归敬。外为归敬。而中怀异心者。非真儒也。具眼者辨之。

居士搭衣
    圆顶方袍。则知三衣。僧服也。发其首而僧其衣。非制矣。古人谓反有罪愆。而著为成训。世人不察。僧亦不言。可叹也。予少时见昭庆戒坛受优婆塞优婆夷戒者咸著三衣。盖沿习为风。而不知其非也。此非在家者之过。出家僧不以明告。而惟顺人情以致此也。故表而出之。

宿命
    世有偶知宿命者。非必得道者之宿命通也。古今盖屡有之。总戎杨君为予言。亡兄年十三四时。忽作北人语云。平日只管道南方好。南方好。展两手云。今生此处来得好。来得好。问之。则曰我山东某处红庙僧也。老总戎以为妖。欲扑杀之。遂不敢言。逾年而卒。昔灵树世世为僧不失通。云门三生为国王。因不知宿命。岂云门之贤不及今人乎。故曰偶尔不昧。非通也。今为僧念念在世法中。入胎出胎。安能更记忆前事。求生西方自应汲汲矣。

龙眼
    宗伯陆公寿九十七而嗜龙眼。龙眼遂价贵一方。又吾乡一老叟。寿逾宗伯六载而嗜蒸豚。二老母。一嗜米饮。一嗜川椒。寿俱九十以上。旁观者复效法之。又一老人。清晨服蜜汤一杯。倘其永寿。而诸蜂乏食矣。嗟乎。摄生虽君子所不废。而死生有命。圣谟洋洋。故夫子仅登古稀。岂其养生之无物。颜渊早夭三十。将无箪食以伤生。而有耄耋期颐。负贩于道路者。曾饘粥之不继者也。则知宗伯以积德延寿。龙眼何与焉。又况乎金仙氏之长生也。

烧炼
    或问。烧炼之诓骗。莫不知之。而恒中之者。何也。先圣有言。智者不惑。中丹客者。智不足也。虽然。世人不足责。出家僧亦有惑之者。为可叹也。夫世人以财为命。而丹砂可化为黄金。虽帝者亦惑于方士之说矣。故在俗家宜受其惑。而出家者不忆佛言乎。白毫相中八万四千光明。以一分光明周给末法弟子尚不能尽。而奚事烧炼。苏城一老僧。为兴殿故。日诵法华七卷。佛号万声。祈丹事早成者。屡被诓骗。而不退悔。曰。退悔则真仙不可致。坐是宿志不回。初诚愈确。而卒无一成。夫为兴佛殿故。虽属好心。然此殿非一二万金不可。望丹成以举事。亦左矣。噫。以求丹之心求道。以养丹客之费供事天下善知识。以鼎新佛殿之精诚返照旷大劫来之天真佛。以七卷法华。万声佛号之勤苦回向西方。则不立一椽。建刹已竟。而乃用心于必不可成之役。尽敬于必不可信之人。惜哉。

南岳誓愿文
    大藏有南岳禅师立誓愿文。末后言愿先得丹而后得道。盖欲留形住世。长生不死。而现世之中便得成果。不待他生。南岳应化圣贤。若果出其口。必自有故。非凡近所测。若后人所增。则不可信。下士观此。或起异见。是愿文误之也。神鸾焚仙经而修观经。南岳修丹道以求佛道。何两不相合如是。彼南岳止观。于起信论增一恶字。而曰具足一切善恶。此必非南岳之意。而后人为之者。恶字可增。今文何可遽信。其亦禅门口诀之类也夫。

天台传佛心印
    大藏又有智者大师传佛心印一卷。夫佛心印曰天台传之。可也。谓天台独传。而达磨诸师皆不得与焉。不可也。谓师子遇害。其传遂止。而六代传衣俱无其事。不可也。师子之色身可害。而道不可害也。师子之说法已竟。而传法未竟也。皆后人所为尊天台而不知所以尊也。又后人之言曰。法华。根本也。华严。枝叶也。天台何曾有是言也。又曰。性具之旨惟一家有。非诸家所能及。一家之说。亦何示人以不广也。夫性具之理。见于诸经。发于诸祖。不知其几。而独擅一家。非天台所乐闻也。天台。圣师也。望道而未之见者也。其自处也。曰。损己利人。止登五品。而后人过为称扬。失天台不自圣之心矣。合前一事观之。故古云。尽信书。则不如无书。

水陆仪文
    水陆仪文。世传起自梁武帝。昔白起以长平一坑至四十万。罪大恶极。久沉地狱。无由出离。致梦于武帝。武帝与志公诸师议拔救之策。知大藏有水陆仪文。祷之。则光明满堂。由此举行。传之后世。而今藏并无其文。金山寺之本。亦前后错杂。不见始终头绪。时僧行者。亦复随意所作。各各稍殊。南都所绘上下堂像。随画师所传。奉为定规。颇不的当。而启建道场者。化募资费。累月累年。始克成就。陈设繁文。以致士女老幼纷至沓来。如俗中看旗看春。交足摩肩。男女混乱。日以千计。而不免亵渎圣贤。冲突鬼神。失多而过重。有祸而无功。多致道场不终其事而感恶报。甚可惧也。惟四明志磐法师所辑仪文。至精至密。至简至易。精密而不伤于烦长。简易而不病于缺漏。其本止存四明。诸方皆未之见也。予为订正。重寿诸梓。以广流通。虽然。亦不可易易举。数数举也。易则必至于数。数则自生夫易。由是疏于诚敬。多于过愆。则求福而反祸矣。幸相与慎之。

师友
    越僧定公。中年出家。破衲乞食。云行鸟飞。于名利淡如也。苦志力参天晴日出四句忽有省。时无大知识为之钳锤。有印之者。心不服。咈然去。尝谓予曰。今世僧谁敢印证我者。因引释迦如来以作印证。由是得少为足。认鍮作金。乃崇信罗道。注释其所作五部六册等书。遂为时人所呵。向使其得真师胜友。必大有成就。故知寻师访友之功。学道者之要务。而有因无果。丧失初心。良可叹悼。

朝海
    僧俗进香南海。或有不由四明正路。而别从大洋及鳖子门。蹈不测之险者。飓风作。覆舟。溺死数十百人。嗟乎。不远数百里。数千里。虔诚而往参谒。宁非好心。宁非善事。而至于失命。则未必其临终正念何如也。夫经称菩萨无刹不现身。则不须远涉他方。而大慈大悲者。菩萨之所以为菩萨也。但能存菩萨慈悲之心。学菩萨慈悲之行。是不出户庭而时时常觐普陀山。不面金容而刻刻亲承观自在矣。更有投入洪涛谓之舍身。冀菩萨为接引。及其死也。必发瞋起怨。是反成堕落。岂不哀哉。不特此耳。泰山绝顶亦有舍身崖。后贤为之筑垣。大书矜愚二字。亦无量阴德矣。

蔑视西方
    居士鲍姓者。日诵法华楞严。久之知解通利。遂作西方论。答客问共三篇。初一篇犹谈正理。而稍稍带言西方不足生。次二篇则甚言愿生西方者之非。或劝予辟之。予忆空谷禅师谓谬人之言比于樵歌牧唱。不必与辩。今鲍所论。皆援禅门正理。易以入人。则因而疑误众生。退失往生之愿。为害非细。不得终嘿矣。其初一篇分三等西方。一为文殊普贤马鸣龙树诸菩萨所生之西方。二为远公永明等诸知识。苏子瞻杨次公等诸贤者所生之西方。三为凡庸恶人畜生等所生之西方。其说近似有理。但九品往生。经有明文。昭如日月之在中天。何须待尔别为三等。一王创制。万国钦崇。山野匹夫另立科约可乎。其谬一也。佛明九品者。西方原无二土。而人机不同。故往生者自成其九。鲍之说。是西方原设三等之土。以待三等之人。与经不协。其谬二也。又言永。远诸知识诸贤者往生。实非自利。纯是利他。夫求生彼国。正为亲近如来。冀求胜益。诸大菩萨且置弗论。只如苏杨诸贤。岂皆菩萨地尽。特往极乐度生。更不自利者耶。行愿品颂云。亲睹如来无量光。现前授我菩提记。求授记非自利而何。其谬三也。又曰。圣凡同体。迷悟而优劣暂分。返照回光。反掌而圣凡迥别。既其返照。如何翻成迥别。又曰。同体可乎。自语相违。其谬四也。又曰毋执我相欲生彼土。而佛顾叮咛告诫。劝发求生。是佛教人执我相耶。其谬五也。至于第二第三篇。弥加诋毁。其谬更甚。曰。今主法者惟以净土为事。惟以此事为真。则净土是假耶。佛说净土是诳语耶。不信有金色世界。楞严所呵也。鲍日诵楞严。而作此断见。其谬六也。又云。一心不乱。非执持名号。念念专注之谓也。若说执持者。有如云布。亲见数人昼夜念佛。又经几位老善知识印过。后皆入魔罥。不可救拔。夫执持名号。佛说也。是佛误此数人入魔罥耶。现见不念佛而参禅亦有著魔者。何也。经言念佛往生者得不退转。则必入圣流。佛许入圣流。鲍以为入魔罥。其谬七也。又云。所谓一心者。乃当人本有之心。本自灵妙。本自具足。除是之外更无别法。夫经文明说执持名号。一心不乱。何得革去上文四字而说一心。若无经文。空口高谈。如是说心。亦无不可。此则金口所出。真语实语。是佛差说。鲍为改正耶。法华云一心称名观世音菩萨。又如何解。其谬八也。又曰。依此法修。必入邪道。前曰入魔罥。今曰入邪道。念佛之为害如此乎。佛何不禁人念佛。而待鲍禁也。其谬九也。又云。上古人先劝人得本。后劝往生。夫念佛往生。原是下学而上达边事。先上达。后下学。于理通乎。宁有先状元及第。位登宰辅。方乃习读六经论孟。学做举业文字者乎。其谬十也。又云。若佛法止此。只消一卷弥陀经足矣。只靠此经。谁不可作人天师。谁不可称善知识。夫法华楞严华严般若等诸大乘经。无日不诵。无日不讲。有谁偏执弥陀一经而扫灭诸经耶。虽然。只恐不曾真实专靠一经耳。专靠一经。得念佛三昧。称善知识亦何忝乎。十一谬也。又云。佛刹无尽。若专教人求生一刹。其余佛刹岂不冷静哉。宁知尽微尘众生皆生一刹。不见增多。尽微尘众生无一生彼刹者。亦不减少。何冷何暖。何静何喧。而作儿童之见。邪僻之说。十二谬也。千经万论。赞叹西方。千圣万贤。求生彼国。独鲍一人重加毁訾。何其不惧口业也。居士初时信心虔笃。吾甚爱之。今若此。吾甚忧之。

颂古拈古（一）
    或问古人皆有颂古。拈古。子独无。何也。答曰。不敢也。古人大彻大悟之后。吐半偈。发片言。皆从真实心地大光明藏中自然流出。不假思惟。不烦造作。今人能如是乎。国初尊宿言公案有二等。如狗子佛性。万法归一之类是一等。又有最后极则淆讹。谓之脑后一槌。极为难透。予于前狗子万法。尚未能无疑。何况最后。故不敢恣其臆见。妄为拈颂也。

颂古拈古（二）
    或曰。子其谦乎。盖能而示之以不能乎。曰。非谦也。是真语实语也。楞伽示宗说二通。而教多显义。宗多密义。故又云无义味语。予于教之深玄者犹未能尽通也。而况于宗门中语乎。复次宗门问答机缘。虽云无义味语。然有犹存少分义路可思议者。有绝无义路。似无孔铁槌不可钻刺者。有似太虚空不可捉摸者。有似铁蒺藜不可咬嚼者。有似大火聚不可近傍者。有似赫日轮不可著眼者。有似砒霜鸩羽不可沾唇者。安得妄议略举古人一二。世尊拈花。迦叶破颜微笑。我今已能冥会佛心如迦叶否。客诵金刚。六祖即时契悟。我今已能顿了深经如六祖否。临济见大愚。而曰黄檗佛法无多子。我今已能实见得无多子否。赵州八十行脚。曰只为心头未悄然。我今已能心头悄然否。香岩击竹有声。而曰一击忘所知。我今已能忘所知否。灵云见桃花。而曰直至如今更不疑。我今已能的的到不疑之地否。高峰被雪岩问正睡著无梦时主人。不能答。我今已能答斯问否。又三年而于枕子落地处大悟。我今已有此大悟否。如此类者。不可胜举。倘有一未明。其余皆未必明也。如兜率悦公之谓张无尽是也。非惟古人。即今人所作。亦不敢轻评其是非。而漫为之贬驳也。何也。人坐于堂上。方能辨堂下人曲直。又未曾系籍圣贤故也。嗟乎。错答一转语。堕野狐身百劫。笑明眼人答话。倒屙三十年。覆辙昭然。可弗慎诸。

续入藏诸贤著述
    古来此方著述入藏者。皆依经论入藏成式。梵僧若干员。汉僧若干员。通佛法宰官若干员。群聚而共议之。有当入而未入者。则元之天目高峰禅师语录。国初之琦楚石禅师语录。皆宝所之遗珍也。近岁又入藏四十余函。而二师语录。依然见遗。有不须入者反入焉。则一二时僧与一二中贵草草自定。而高明者或不与其事故也。嗟乎。天台师种种著述。及百年然后得入藏。岂亦时节因缘使之然欤。后更有入藏者。二师之语录其最急矣。特阐而明之。

南岳天台自言
    岳台二师。俱言吾以领众。损己利人。一则止证铁轮。一则仅登五品。权辞欤。抑实语欤。愚谓权实非后学所能测。但在今人。且莫问权。姑以实论。圣师尚尔。况凡夫乎。则转增精进矣。不特二师为然。古人之自处也。有曰某离师太早。未能尽其妙或曰某早住院。未克臻此。其慎重类如是。况台师所处尚不及信位。今人即大悟。问其造位。若果入住。应便能八相成道否。则宁可自招妄言证圣之大罪耶。孔子曰。我非生而知之者。又曰。若圣与仁。则吾岂敢。又曰。吾有知乎哉。无知也。即二师意也。彼嘐嘐然。高据师位。大言不惭者。将超越于二师之上乎。可惧也已。

道讥释（一）
    有道者告予曰。我辈冠簪。公等剃削。夫剃削者。应离世绝俗。奈何接踵于长途广行募化者。罕遇道流而恒见缁辈也。有手持缘簿。如土地神前之判官者。有鱼击相应。高歌唱和。而谈说因缘如瞽师者。有扛抬菩萨像神像而鼓乐喧填。赞劝舍施如歌郎者。有持半片铜铙。而鼓以竹箸。如小儿戏者。有拖铁索重数十百斤如罪人者。有举石自击其身如饮恨诉冤者。有整衣执香。沿途礼拜。挨家逐户。如里甲抄排门册者。清修法门或者有玷乎。予无以应。徐而谓曰。募化亦不等。有非理者。有合理者。有因正果正者。有瞒因昧果者。未可一概讥刺也。但其不务修行。而专求利养。为可恨耳。因记此。愿相与共戒之。

道讥释（二）
    道者又曰。诸宫观道院。及诸神庙。皆我等居也。奈何僧众多住其中。罕见道流住佛寺者。夫归依佛者住寺。归依道者住宫观院庙。今僧居于此。为归依三清诸天尊诸真诸神耶。抑欲占夺我等产业耶。其言有理。予无以应。徐而曰。韬光。古灵隐也。何道流居之。曰。此在家修习全真者寓焉。冠簪者不与也。况剃度一僧主之矣。其言有理。予又无以应。噫。今之为僧者。或栖止丛林。或幽居兰若。或依岩为室。或就树结茅。何所不可。而必附彼羽衣以为居亭主人也。

出家利益
    古德云。最胜儿。出家好。俗有恒言曰。一子出家。九族生天。此者赞叹出家。而未明言出家之所以为利益也。岂曰不耕不织。而有自然衣食之为利益乎。岂曰不买宅不赁房。而有自然安居之为利益乎。岂曰王臣护法。信施恭敬。上不役于官。下不扰于民。而有自然清闲逸乐之为利益乎。古有偈曰。施主一粒米。大似须弥山。若还不了道。披毛带角还。又云。他日阎老子与你打算饭钱。看你将何抵对。此则出家乃大患所伏。而况利益乎哉。所谓出家之利益者。以其破烦恼。断无明。得无生忍。出生死苦。是则天上人间之最胜。而父母宗族被其泽也。不然。则虽富积千箱。贵师七帝。何利益之有。吾实大忧大惧。而并以告夫同业者。

世俗许愿
    世人祈求子嗣者。祈延寿命者。祈消疾病者。祈解灾难者。祈取功名者。祈安家宅者。祈益资财者。如是等事。第一不可告许宰杀牲牢之愿。此名恶愿。有业无功。纵得遂心。美好一时。苦报在后。乃至许袍许幡。许造殿堂。许置供器。虽与上之荤祭不同。然大悲平等名佛。正直不偏名神。岂有因贿降福之理乎。纵得遂心。本人命所自致。非许愿力也。据理而论。惟在广作诸善耳。忠君孝亲。怜贫爱老。救灾恤苦。戒杀放生。种种阴骘。种种方便。随力所能。皆力行之。善功所感。理必降祥。傥不遂心。则应归之天命。委之宿缘。不怨不尤。弥加行善而无退悔。

出世间大孝
    世间之孝三。出世间之孝一。世间之孝。一者承欢侍彩。而甘旨以养其亲。二者登科入仕。而爵禄以荣其亲。三者修德励行。而成圣成贤以显其亲。是三则世间之所谓孝也。出世间之孝。则劝其亲斋戒奉道。一心念佛。求愿往生。永别四生。长辞六趣。莲胎托质。亲觐弥陀。得不退转。人子报亲。于是为大。予昔甫知入道。而二亲云亡。作自伤不孝文以伸悲恨。今见在家出家二众中有具庆者。于是倍增感慨。而涕泗交零。稽首顿首以劝。

伪造父母恩重经
    有伪造二经者。题以父母恩重等言。中不尽同。而假托古译师名。吾友二人各刻其一。二友者。忠孝纯正士也。见其劝孝。而不察其伪也。或曰。取其足以劝孝而己。似不必辨其真伪。予曰。子但知一利。而不知二害。一利者。诚如子言。劝人行孝。非美事乎。故云一利。二害者何。一者素不信佛人见之。则弥增其谤。佛言如是鄙俚。他经可知矣。遂等视大藏甚深无上法宝。重彼愆尤。一害也。二者素信佛人。徒具信心。未曾博览内典。见此鄙俚之谈。亦复起疑。因谓谤佛者未必皆非。动彼惑障。二害也。害多而利少故也。况劝孝自有大方便报恩经。及盂兰盆经。种种真实佛说者流通世间。奚取于伪造者。

修行不在出家
    予昔将欲出家。有黄冠语予。不必出家。只在得好师耳。予时出家心急。置其语不论。出家后。思彼以延年修养色身为业。得传而留形久住足矣。何必出家。为僧者。欲破惑证智。上求佛果。下化众生。则古德皆舍家离俗而作沙门。又彼若志求金丹大道。亦须出家。则彼之言未为当理。但观今人有未出家前。颇具信心。剃染之后。渐涉世缘。翻成退堕。则反不知居家奉父母教子孙。得一好师示导正法。依而行之。是如来在家真实弟子。何以假名阿练若为哉。如是。则彼言亦甚有理。又不可不知也。

不朽计
    世人将平生所作诗文汇为一集。乞诸名人序跋之曰。以此为不朽计也。噫。古之人必也名喧寰宇。昭灼于人之耳目者。乃所著述方传之至今。其次焉者。身没之后。极之数十年间。墨之楮者或覆瓿。而劂之木者或资釜矣。安在其不朽也。必也镌之鼎彝。篆之碑碣。数百年之后。存者亦不多见矣。即孔子之文章。二帝三王之典谟训诰。传诸万世无弊。而三灾起时。大地须弥。诸天宫殿皆悉碎为微尘。荡为太虚。安在其不朽也。真不朽者。其不生不灭之本心乎。此则先天地而无始。后天地而无终。鸾法师曰。此吾金仙氏之长生也。予亦曰。此吾大雄氏之所谓不朽也。何不舍世必朽之闲家具。而求真不朽之正知见也。不此之计。而漫劳其心。其为计也疏矣。

人不宜食众生肉
    经言靴裘等物皆不应著。以其日与诸畜相亲近也。夫此特著之身外。况食肉则入于身内乎。今人以犬豕牛羊鹅鸭鱼鳖为食。终世不觉其非。何也。夫饮食入胃。游溢精气以归于脾。其渣滓败液出大小肠。而华腴乃滋培脏腑。增长肌肉。积而久之。举身皆犬豕牛羊鹅鸭鱼鳖之身也。父母所生之身。见生即异类矣。来生云乎哉。夫五谷为养。五菜为充。五果为助。内经语也。人之所食也亦既足矣。而奚以肉食为。既名曰人。不宜食肉。

三难净土
    一人问。释迦如来以足指按地。即成金色世界。佛具如是神力。何不即变此娑婆土石诸山秽恶充满之处。便成七宝庄严之极乐国。乃必令众生驰驱于十万亿佛土之迢迢也。噫。佛不能度无缘。子知之乎。净缘感净土。众生心不净。虽有净土。何由得生。喻如十善生天。即变地狱为天堂。而彼十恶众生。如来垂金色臂牵之。彼终不能一登其阈也。是故刹那金色世界。佛摄神力而依然娑婆矣。又一人问。经言至心念阿弥陀佛一声。灭八十亿劫生死重罪。斯言论事乎。论理乎。噫。经云。一称南无佛。皆已成佛道。又云。礼佛一拜。从其足跟至金刚际。一尘一转轮王位。今正不必论其事之与理。但于至心二字上著倒。惟患心之不至。勿患罪之不灭。事如是。理亦如是。理如是。事亦如是。何足疑也。又一人问。有人一生精勤念佛。临终一念退悔。遂不得生。有人一生积恶。临终发心念佛。遂得往生。则善者何为反受亏。而恶者何为反得利也。噫。积恶而临终正念者。千万人中之一人耳。苟非宿世善根。临终痛苦逼迫。昏迷瞀乱。何由而能发起正念乎。善人临终退悔。亦千万人中之一人耳。即有之。必其一生念佛悠悠之徒。非所谓精勤者。精则心无杂乱。勤则心无间歇。何由而生退悔乎。是则为恶者急宜修省。毋妄想临终有此侥幸。真心求净土者但益自精勤。勿忧临终之退悔也。

念豆佛
    僧有募化施主黄豆。每念佛一声。过豆一粒。一人作之。余人效之。号为豆儿佛师父。夫世尊教人念佛。制为数珠。何乃不遵佛制。省力事不作。而作此吃力事也。且百八之珠。周则复始。乃至百千万亿而无尽。今一合之豆。周则复始。亦复无尽。而何为念过之豆置不再用。更换新者。其言曰。念之至斗至石。送诸庵寺作腐供众。亦迂矣。或曰。古之人有行之者。如往生集所载是也。曰。彼非数豆。傍人计其念佛多不可计。约之当盈两载。今粮舶大者。载米千石。两载则极言其多耳。非数豆如今人也。即实数豆。其心亦不如今人也。

真诰
    真诰一书。他且弗论。如曹操者。乃与古圣君如尧舜禹汤者同列而为天神。吾不能无疑也。或曰。阎罗王俄登宝殿。则侍卫森严。俄吞铁丸。则肢体焦烂。安知操之不朝在天堂而晚在地狱也。是不然。阎王者。其在生亦修福亦造罪。故报如是。操之为人。有恶无善。何得罪福双报如阎王乎。或更有说。非愚所知。据理评之。若果如斯。胡以寒乱臣贼子之胆。示老猾巨奸之警乎。亦尽信书不如无书之类也已。

现报（一）
    报有三。一者今生作恶。现生受报。二者今生作恶。第二生受报。三者今生作恶。第二生未报。多生以后受报。惟善亦然。报之迟速。盖各有缘因。但世人见恶者不报。或更昌隆。乃愤愤不平。未知三世之说故也。夫后之二报。人不及见。惟重现报。今姑记现报数事。目击而非传闻者。一人挝笞婢仆。动以百数。一日将一仆系颈东柱。系足西柱。使伸缩无路。而痛责不休。其父大怒。遄往解放。而嘱曰。汝速去。渠若告汝逃亡。我即告渠忤逆。遂得生还。后此人亦以己子卖与他家。而自身为乡宦守门。又一人平生笞人如官府。后亦受官刑。毙囹圄中。一人中家内室也。妄费无算。后子女灭尽。老无依赖。为人缝补经络。一人贵宦子也。骄奢佚游侈费。不知惭愧。后追逐游僧丐者趁食于诸方。一人毁訾天神。无所顾忌。后为村民所殴。得疾身殒。一人辱詈如来。及诸贤圣。皆人不忍闻者。俄而客死于外。不得归。一人瞋母不悉委财帛。折其供事观音大士一臂。后走马湖塘。堕落折臂几死。又一人生七女七男。凡生一女。才堕地。即溺杀之。其七男先后相继亦死。男女十四人无一存者。惟老夫老妇相对哭泣而已。又数人出家者。我慢自贤。凡时人或有言论。一概呵以为非。乃复轻藐先哲。妄加毁訾。后俱不寿。或恶疾死。姑记之以警狂傲。

现报（二）
    或问。如来神力不可思议。何不使恶人皆现受恶报。而日兢兢焉不敢为恶也。善人皆现受善报。而日孳孳焉倍复为善也。则无为而天下太平矣。胡虑不及此。嗟乎。报之有迟速。众生业报自然如是。虽大圣不能转速而令迟。扭迟而为速也。惟是叮咛诏告以因果之不虚。酬偿之难逭耳。闻而不信。亦末如之何也已矣。曰。永嘉云。了则业障本来空。空则何因果酬偿之有。曰。汝今了否。曰。未了也。未了应须偿宿债。

念佛人惟务一心不乱
    或问。妙喜云愚人终日掐数珠求净业。念佛果愚人所为乎。噫。予昔曾辩之矣。妙喜但言愚人终日掐数珠求净业。不言愚人终日一心不乱求净业也。又问。古德偈云。成佛人希念佛多。念来岁久却成魔。君今欲得易成佛。无念之心不较多。无念念佛。奈何以有念念佛。曰。此为散心念佛而不观心者劝发语也。不曰岁久而一心不乱者成魔也。未曾念佛。先忧有念。是犹饥人欲饭。先忧饱胀而不食者矣。又问。六祖云。东方人造恶。念佛求生西方。意旨何如。曰。六祖言恶人念佛求生。不曰善人念佛一心不乱者求生也。且恶人必不念佛。其有念佛者。伪也。非真念也。喻如恶人修十善求天堂。恶人必不修十善。其有修十善者。伪也。非真修也。曾未有善人一心念佛而不生西方者也。又问。古德云舍秽取净。是生死业。奈何舍娑婆求极乐。曰。彼言舍秽取净者为生死业。不言一心不乱取净土者为生死业也。子未舍秽。先忧取净。与前之忧有念同矣。又问。禅宗云佛之一字。吾不喜闻。又云佛来也杀。魔来也杀。则何为念佛。噫。彼言佛之一字吾不喜闻。不言一心不乱四字吾不喜闻也。彼言佛来也杀魔来也杀。不言一心不乱来亦杀也。夫归元无二。方便多门。是故归家是一。舟车各行。以舟笑车。以车笑舟。俱成戏论。此理自明。无烦赘语矣。又问。近有人言吾不念佛。良由内有能念之心。外有所念之佛。能所未忘。焉得名道。噫。彼盖以独守空静为道乎。内有能静之心。外有所静之境。不亦能所宛然乎。曷不曰。一心不乱。则谁能谁所。何内何外也。吾与尔既修净土。止愁不到一心不乱田地。若一心不乱。任他千种讥万种谤。当巍巍不动如泰山耳。更何疑哉。

修福
    古有偈。修慧不修福。罗汉应供薄。修福不修慧。象身挂璎珞。有专执前之二句者。终日营营。惟勤募化。曰吾造佛也。吾建殿也。吾斋僧也。此虽悉是万行之门。而有二说。一则因果不可不分明。二则己事不可不先办。或曰。果如子言。则佛像湮没。谁其整之。塔寺崩颓。谁其立之。僧饿于道路而不得食。谁其济之。人人惟办己事。而三宝荒芜矣。曰。不然。但患一体三宝荒芜耳。世间三宝。自佛法入中国以来。造佛建殿斋僧者时时不休。处处相望。何烦子之私忧而过计也。吾独慨夫僧之营事者。其瞒因昧果。不惧罪福。克减常住。藏匿信施者无论矣。即守分僧。而未谙律学。但知我不私用入己则已。遂乃移东就西。将申补乙。或挪还急债。或馈送俗家。不知砖钱买瓦。僧粮作堂。枉受辛勤。翻成恶报。是则天堂未就。地狱先成。所谓无功而有祸者也。中峰大师训众曰。一心为本。万行可以次之。则所谓己事先办者也。己事办而作福事。则所作自然当可矣。至哉言乎。为僧者当铭之肺腑可也。

勘试
    世传钟离真人之于洞宾也。十试而后授以仙道。略记数事。初试以财。次试以色。次试以身命。然此犹世间实行者所能为也。又一真人。需才炼药。屡现变异。确乎坚持。至婴儿堕地而失声以败。然此犹世间忘情者所能为也。乃世尊昔为菩萨。婆罗门乞其夫妇二人以为奴仆。时世尊身为太子。即与其妃。男入男群。女入女群。效忠竭力。备诸苦辛。劳而不怨。又或割身肉以偿鹰。剜千灯以求法。则非惟世间所难。而亦非初心菩萨所及矣。是故舍利弗逢乞眼者而退大就小。菩萨道之难成如此。今日当洞宾之试。已十有五双打退。而况为奴仆乎。而况割肉剜眼诸苦行乎。呜呼。此虽得忍大士境界。非下凡可企。然独不可以是激励其凡心乎。

六群僧
    六群僧。如来所呵。诸大弟子所不齿者也。而古称佛世六群。犹贤于佛灭度后马鸣龙树诸菩萨等者。何也。嗟乎。夫子尝野仲田。攻冉有。小人樊须。具臣由之与求矣。其在今时。则皆卓卓乎希世之贤守令。振古之良宰辅。萧曹龚黄。房杜姚宋。韩范富欧之所未必能及者也。而何疑乎六群。故知初五百年。次五百年。次之又次后五百年。解脱以至斗诤。渐久而渐漓。愈趋而愈下。羽嘉凤凰庶鸟。非虚语矣。宁不为之三叹。虽然。子舆氏之言曰。豪杰之士。虽无文王犹兴。果若斯言。则众生之大幸大幸也。予日望之。

简藏炼磨
    一儒者谓予曰。吾辈负笈从学。必具束修于师。而助馆谷之资于主人。今简藏僧览常住经典。无所助于常住。而安坐受供。又每季得[貝*親]金五钱。此何说也。予笑曰。公犹未知炼磨期中事乎。一冬之期。先致米一石于常住。而昼夜鞭逼念佛。无斯须停息。仍每日必负薪。或远在十余里之外。打七然后暂免。何不移简藏之供而供此苦功办道之行人乎。时僧颠倒。一至于是。处处皆然。吾亦不知其何说也。

世梦
    古云。处世若大梦。经云。却来观世间。犹如梦中事。云若云如者。不得已而喻言之也。究极而言。则真梦也。非喻也。人生自少而壮。自壮而老。自老而死。俄而入一胞胎也。俄而出一胞胎也。俄而又入又出之无穷已也。而生不知来。死不知去。蒙蒙然。冥冥然。千生万劫而不自知也。俄而沉地狱。俄而为鬼为畜。为人为天。升而沉。沉而升。皇皇然。忙忙然。千生万劫而不自知也。非真梦乎。古诗云。枕上片时春梦中。行尽江南数千里。今被利名牵。往返于万里者。岂必枕上为然也。故知庄生梦蝴蝶。其未梦蝴蝶时亦梦也。夫子梦周公。其未梦周公时亦梦也。旷大劫来。无一时一刻而不在梦中也。破尽无明。朗然大觉。曰。天上天下惟吾独尊。夫是之谓梦醒汉。

性相
    相传佛灭后。性相二宗学者各执所见。至分河饮水。其争如是。孰是而孰非欤。曰。但执之则皆非。不执则皆是。性者何。相之性也。相者何。性之相也。非判然二也。譬之一身然。身为主。而有耳目口鼻。脏腑百骸皆身也。是身者。耳目等之身。耳目等者。身之耳目等也。譬之一室然。室为主。而有梁栋椽柱。垣壁户牖等皆室也。是室者。梁栋等之室。梁栋等者。是室之梁栋等也。夫岂判然为二者哉。不惟不当争。而亦无可争也。或谓永嘉云。入海算沙徒自困。又曰摘叶寻枝我不能。似乎是性而非相矣。曰。永嘉无所是非也。性为本而相为末。故云但得本不愁末。未尝言末为可废也。是故偏言性不可。而偏言相尤不可。偏言性者。急本而缓末。犹为不可中之可。务枝叶而失根原。不可中之不可者也。

大鉴大通（一）
    大鉴能禅师世称南宗。大通秀禅师世称北宗。然黄梅衣钵。不付时时勤拂拭之大通。而独付本来无一物之大鉴。何宗镜录谓大鉴止具一只眼。大通则双眼圆明。信如是。何以不得衣钵。夫曹溪亲接黄梅。远承达磨。又远之承迦叶。又远之承释迦。乃永明传道于天台韶国师。而为此说者何也。抑随时救弊之说也。昔人言晋宋以来。竞以禅观相高。而不复知直指人心见性成佛之旨。故初祖西来。至永明时。又或以为一悟即了。故宗镜及万善同归等书力赞修持。则似乎南宗专于顿悟。而北宗顿悟渐修。智行双备。故有只眼双眼之喻。万松老人独奋笔曰。此一只眼。是之谓尽大地是沙门一只眼也。是之谓把定乾坤眼也。是之谓顶门金刚眼也。傥新学辈诸浅见者执宗镜所云。作实法会。则大鉴止是空谛。而大通方始是中道第一义谛。可乎。或曰。曹溪六代传衣。举世靡不知之。而当是时。何为惟见两京法主。二帝门师。北宗大著于天下。而不及曹溪者。又何也。曰。曹溪既承印记。秘其衣钵。为猎人守网。潜光匿彩。至于一十六年。大通之道盛行。曹溪之名未显也。迨风幡之对。而后道播万世矣。曹溪潜龙深渊。不自炫耀。大通见龙在田。不自满盈。其言曰。彼亲传吾师衣钵者也。盖善知识之相与以有成也如是。

大鉴大通（二）
    予又思宗门赏鉴许可。抑扬与夺。越格超情。不可以世法之是非论也。石巩之得所传也。曰。三十年张弓。只射得半个圣人。曹溪之一只眼。半个圣人之谓也。中峰邈高峰之真求赞。赞曰。我相不思议。佛祖莫能视。独许不肖儿。见得半边鼻。曹溪之一只眼。半边鼻之谓也。普化之于临济也。曰。河阳新妇子。木塔老婆禅。临济小厮儿。却具一只眼。曹溪之一只眼。即临济之一只眼也。

斋僧钱作僧堂
    或曰。僧粮。僧所食也。僧堂。僧所居也。居食二者。皆僧受用。奈何以斋僧钱作僧堂而受火枷之报也。此义有二。一者米粟蔬菜。人以济饥。梁栋墙壁能济饥否。则物类不相应也。二者施主作斋。汝今作屋。砖钱买瓦。违信施心。则因果不相应也。或曰。别化钱斋僧。可准过否。彼人斋僧。自彼人福。与前人何涉。然则如之何而后可。曰。折僧堂。如数斋僧而火枷灭。有明徵矣。又问。造佛钱作佛殿。总之供佛也。可乎。曰。不可。画栋雕梁。还当得如来相好光明否。造经钱作经厨。总之供经也。可乎。曰。不可。锦囊宝匮。还当得如来金口玉音否。如是乃至放生钱买池塘。总之济物利生也。可乎。曰。不可。空陂野泽。千顷汪洋。还当得彼时失救。垂临鼎镬。将被刀砧百千万亿生灵否。况挪移变换。舛错因果乎。又有说焉。造佛余钱。可用作佛前供器否。则律有开许之文。余诸福事无文。慎之慎之。毋恣己见而反招业报也。

楞严圆通
    问曰。楞严圆通独取耳根。念佛法门曾未入选。奈何后世不遵圣语。而普天之下多从念佛也。答曰。弥陀疏钞已有明辨。而此疑此问关系不小。不厌其烦渎也。更为子详言之。子诚娑婆人也。知有娑婆而已。独不思娑婆而外。有无量无边不可说不可说世界乎。耳根者。逗娑婆世界众生之机。念佛者。逗不可说不可说世界众生之机也。耳根圆通。一方世界之圆通。念佛圆通。十方世界之圆通也。佛出娑婆。姑就娑婆之所宜者示教。故曰此方真教体。清净在音闻。不曰十方真教体也。喻如今日国中百千郡邑士子所习。或在一方多习易者。或在一方多习诗者。或在一方多习书者。春秋礼记亦复如是。统而论之。通国之中最多习者则周易也。周易者。念佛法门之谓也。复次百千郡邑土地所宜。郊野之区多植谷粟。山林之所多栽果实。江海之处多贩鱼盐。绫绵珠玉亦复如是。统而论之。通国之中最多尚者。则稻黍菽粟也。稻黍菽粟者。念佛法门之谓也。子居娑婆。自修耳根。谁得而阻之。但不必是此而非彼。如其执耳根而欲扫除念佛。是犹业余经之士子而欲扫除周易。货余物之商民而欲扫除谷粟也。岂理也哉。

天说（一）
    一老宿言。有异域人为天主之教者。子何不辩。予以为教人敬天。善事也。奚辩焉。老宿曰。彼欲以此移风易俗。而兼之毁佛谤法。贤士良友多信奉者故也。因出其书示予。乃略辩其一二。彼虽崇事天主。而天之说实所未谙。按经以证。彼所称天主者。忉利天王也。一四天下。三十三天之主也。此一四天下。从一数之而至于千。名小千世界。则有千天主矣。又从一小千数之而复至于千。名中千世界。则有百万天主矣。又从一中千数之而复至于千。名大千世界。则有万亿天主矣。统此三千大千世界者。大梵天王是也。彼所称最尊无上之天主。梵天视之。略似周天子视千八百诸侯也。彼所知者。万亿天主中之一耳。余欲界诸天皆所未知也。又上而色界诸天。又上而无色界诸天。皆所未知也。又言天主者。无形无色无声。则所谓天者。理而已矣。何以御臣民施政令行赏罚乎。彼虽聪慧。未读佛经。何怪乎立言之舛也。现前信奉士友。皆正人君子。表表一时。众所仰瞻以为向背者。予安得避逆耳之嫌。而不一罄其忠告乎。惟高明下择刍荛而审察焉。

天说（二）
    又问。彼云梵网言一切有生皆宿生父母。杀而食之。即杀吾父母。如是则人亦不得行婚娶。是妻妾吾父母也。人亦不得置婢仆。是役使吾父母也。人亦不得乘骡马。是陵跨吾父母也。士人僧人不能答。如之何。予曰。梵网止是深戒杀生。故发此论。意谓恒沙劫来生生受生。生生必有父母。安知彼非宿世父母乎。盖恐其或己父母。非决其必己父母也。若以辞害意。举一例百。则儒亦有之。礼禁同姓为婚。故买妾不知其姓则卜之。彼将曰。卜而非同姓也。则婚之固无害。此亦曰。娶妻不知其为父母为非父母则卜之。卜而非己父母也。则娶之亦无害矣。礼云。倍年以长。则父事之。今年少居官者何限。其舁轿引车。张盖执戟。必儿童而后可。有长者在焉。是以父母为隶卒也。如其可通行而不碍。佛言独不可通行乎。夫男女之嫁娶。以至车马僮仆。皆人世之常法。非杀生之惨毒比也。故经止云一切有命者不得杀。未尝云一切有命者不得嫁娶。不得使令也。如斯设难。是谓骋小巧之迂谈。而欲破大道之明训也。胡可得也。复次彼书杜撰不根之语。未易悉举。如谓人死其魂常在。无轮回者。既魂常在。禹汤文武何不一诫训于桀纣幽厉乎。先秦两汉唐宋诸君。何不一致罚于斯高奔操李杨秦蔡之流乎。既无轮回。叔子何能托前生为某家子。明道何能忆宿世之藏母钗乎。羊哀化虎。邓艾为牛。如斯之类。班班载于儒书。不一而足。彼皆未知。何怪其言之舛也。

天说（三）
    复次南郊以祀上帝。王制也。曰钦若昊天。曰钦崇天道。曰昭事上帝。曰上帝临汝。二帝三王所以宪天而立极者也。曰知天。曰畏天。曰律天。曰则天。曰富贵在天。曰知我其天。曰天生德于予。曰获罪于天无所祷也。是遵王制。集千圣之大成者夫子也。曰畏天。曰乐天。曰知天。曰事天。亚夫子而圣者孟子也。天之说何所不足。而俟彼之创为新说也。以上所陈。傥谓不然。乞告闻天主。傥予怀妒忌心。立诡异说。故沮坏彼王教。则天主威灵洞照。当使猛烈天神下治之。以饬天讨。

赵定宇作阎王
    少冢宰定宇赵公。与云南巡抚陈玉台同年。公以万历丙申三月望日捐馆。时玉台在任。因内人病。扶乩请神。神判以死。因恳乞救援。神云五殿阎君方新任。其人刚正。不可干以私。无以为也。问新任何人。曰。常熟赵某耳。俄而讣至。则任期与讣期吻合。陈大惊异。或曰。阎王带福带业者为之。定宇盛德士。亦有业乎。噫。地藏菩萨言。我观阎浮提众生。举足动步。无非是罪。焉得无过。昔闻一僧有天符召作阎王者。僧惧。大起精进。一心念道。符使遂绝。嗟乎。古称韩擒虎生为上柱国。死作阎罗王。又近代传闻郑澹泉司寇死作阎王。杭太守周公死作城隍。此常事也。古德有言。僧虽有行。不了道者。多作水陆诸神。岂徒言哉。

弟子为师服
    其说有三。一六祖坛经。一释氏要览。一百丈清规。三各差殊。今辩如左。一坛经云。吾灭度后。莫作世情悲泣雨泪。受人吊问。身著孝服。非我弟子。亦非正法。二要览云。考涅槃诸经。并无服制。惟增辉记引礼三服。其三降服。白虎通云。师恩同父母。宜降服。释氏丧仪云。师恩同父母。宜三年服。五杉云。师服皆从法服。但布稍粗。纯染黄褐。增辉云。但染苍皴色。稍异于常耳。三清规云。小师麻布掇。两序苧掇。主丧等生绢掇。众举哀三声。小师幙下哀泣。如上所说。据坛经。则无服无泣。据增辉等。则有服无泣。而服不用麻。但用色黄苍而已。据清规。则服泣双行。宛同世俗。夫为僧者。虽应宗法六祖。但今弟子不忍师亡。多为之服。乃上钦祖训。下顺人情。委曲酌中。依增辉作青黄色服之可也。古云礼可以义起。更俟高明正焉。

百丈清规
    因上丧制。知清规一书后人增广。非百丈所作也。百丈为曹溪四世嫡孙。其丧制何由不率乃祖攸行。而变其成法乎。盖建立丛林。使一众有所约束。则自百丈始耳。至于制度之冗繁。节文之细琐。使人仆仆尔。碌碌尔。日不暇给。更何从得省缘省事。而悉心穷究此道也。故曰后人好事者为之。非百丈意也。

刚鬣报
    僧某素朴实。但愚而自用。凡见称人之善。必微哂。示不足称也。久之反道归俗。与一老媪俱。其死也。致梦报媪曰。吾明日归邻庵矣。则有送一彘放生于庵者。媪知其某也。数往讯视。遂闻于人。远近异其事。观者络绎。媪丑之。转送云栖。时云栖放生所窄隘。一山寺愿收养。俄而其徒卖与屠者。杀之田中。噫。受生于畜矣。又不免于刑戮焉。何至此极也。吾辈所当痛心而镂骨者矣。

天说余
    予顷为天说矣。有客复从而难曰。卜娶妇而非己父母也既可娶。独不曰卜杀生而非己父母也亦可杀乎。不娶而生人之类绝。独不曰去杀而祭祀之礼废乎。被难者默然以告予。予曰。古人有言。卜以决疑。不疑何卜。同姓不婚。天下古今之大经大法也。故疑而卜之。杀生。天下古今之大过大恶也。断不可为。何疑而待卜也。不娶而人类绝。理则然矣。不杀生而祀典废。独不闻二簋可用享。杀牛之不如禴祭乎。则祀典固安然不废也。即废焉。是废所当废。除肉刑。禁殉葬之类也。美政也。嗟乎。卜之云者。姑借目前事。以权为比例。盖因明通蔽云尔。子便作实法会。真可谓杯酒助欢笑之迂谈。排场供戏谑之诨语也。然使愚夫愚妇入乎耳而存乎心。害非细也。言不可不慎也。客又难杀生止断色身。行淫直断慧命。意谓杀生犹轻。不知所杀者彼之色身。而行杀者一念惨毒之心。自己之慧命断矣。可不悲夫。

★ ★ ★ ★ ★ ★ ★

    《竹窗随笔》、《竹窗二笔》、《竹窗三笔》据福建莆田广化寺《莲池大师全集》影印本校对。