封面

证严法师静思语
河北禅刊编辑部
中华佛典宝库制作


目录

上卷 静思晨语
第一篇 现在就是最好的时机
第二篇 如月·如镜·如水
第三篇 伤在他的身·痛在我的心
第四篇 清净的莲花
第五篇 无染的爱
第六篇 饱满的稻穗
第七篇 “无明草”与“增上缘”
第八篇 烦恼菩提
第九篇 觉天地之阔
第十篇 那么轻，却又那么重
第十一篇 道德人心的第一课
第十二篇 一粒种子的力量
第十三篇 在生命的白纸上
第十四篇 工厂即道场
第十五篇 当一滴烛泪落下来
第十六篇 有限的人生·无限的世界
第十七篇 浸润在人性的源头里
第十八篇 无声的说法

下卷 答人间问
第一篇 即境答问
第二篇 即境开示


第一篇 现在就是最好的时机

    ·说时间·

    每一天都是作人的开始，每一个时刻都是自己的警惕。

    时间可以造就人格，可以成就事业，也可以储积功德。

    一个人在世间做了多少事就等于寿命有多长。因此，必须与时日竞争，切莫使时日空过。

    人生要为善竞争，分秒必争。

    人常在什么都可以自由自在的时候，却被这种随心所欲的自由蒙蔽，虚掷时光而毫无觉知。

    时间对一个有智慧的人而言，就如钻石般珍贵；但对愚人来说，却像是一把泥土，一点价值也没有。

    佛说“命在呼吸间。”“人”无法管住自己的生命，更无人能挡住死期，让它永住人间；既然这么去来无常的生命，我们更应该好好地爱惜它、利用它、充实它，让这无常——宝贵的生命，散发它真善美的光辉，映照出生命真正的价值。

    人间寿命因为短暂才更显得珍贵。难得来一趟人间，应问是否有为人生发挥自己的功能，而不要一味求长寿。

    行善要及时，功德要持续。如烧开水一般，未烧开之前千万不要停熄火候，否则重来就太费事了。

    怕时间消逝，花了许多心血，想尽各式方法，要遮挡时间，结果是：浪费了更多时间，一无所成!

    人多迷于寻找奇迹，因而停滞不进；时间再多，路再长，也了无用处，终无所得。

    一个人几十年的生命，真正做人做事的时间实在很少，再勤劳的人也只做了三分之一而已。

    平常无所事事，让时间空过，人生就在懈怠睡眠中慢慢地坠落，良知良能就这样睡着了一辈子——如此的生命只能叫做“睡中人”。

    用智慧探讨人生真义，用毅力安排人生时间。

    圣人与凡夫的境界，最大的差异在于圣人可以自我掌握时空。

    生命非常短暂，所以要加紧脚步，快速前进，不可拖泥带水，切勿前脚已经落地了，后脚还不肯放开，“前脚走，后脚放”意即：昨天的事就让它过去，把心神专注于今天该做的事上。

    不论在人间付出多少心血、多少辛苦，切莫将心念停留于过去的成就，不论施人多少，亦莫讨人情、求报酬。过去的留不住，未来的难预测，守住现在，当下即是。

    一直停滞在昨天、过去，就会产生杂念，有执著顾恋之心。人一旦时时刻刻回忆往事，便会痛苦、怨恨、怒、不甘心……

    未来的是妄想，过去的是杂念。要保护此时此刻的爱心，谨守自己当下的本分。

    人生不一定球球好球，但是有历练的强打者，随时都可以挥棒。


第二篇 如月·如镜·如水

    ·点燃我们的心灯·

    心要像明月一样，有水就有月；心要像天空一样，云开见青天。

    用宁静的心态，观大地众生相，听大地众生声。

    心如镜。虽外在景物不断转变，镜面却不会转动，此即境转而心不转。

    心随境转，动转不息，则人我是非皆成昏扰，不能自己。

    镜子，是用来鉴照物体影像的；但必须镜、物相离，方能清澈映照。

    如若物体贴镜或尘封镜面，即使是明镜清影，亦难映照镜物。

    人之“心思”如镜，欲求得智慧、明辩事理，亦须远离人我是非烦恼；此即是：“当局者迷、旁观者清”的道理。

    人心如一面镜子，照山是山，照水是水；因尘世懵懂，浮尘所染而面目全非。

    人的心念意境，如能时常保持开朗清明，则展现于周遭的环境，都是美而善的。

    人心要像水一样，看似绵软柔弱，却涵力源源，不能切断。

    人的心地就是一畦田。土地没有播下好的种子，也长不出好的果实来。

    天堂和地狱都是用心和行为造作的。不要怕天堂与地狱，要怕的是心的偏向。

    心无邪思，意无邪念，即常可自在；心正则邪不侵。

    时时好心就是时时好日；时时保持心中的正念，任何时间、任何方向与地理都是吉祥的。

    心志若能守持于道，必能精深博大；否则，即使透彻千经万论，亦如空花水月，一事无成。

    三心二意无定性，四处徘徊不专精，尽管条条道路通长安，却永远无法到达终点!

    人心的散乱有两种：一是昏沉、一是浮动。

    昏沉是糊里糊涂空过时日；无所事事涣散体力，懈怠、懒惰、昏睡、不肯精进……。

    浮动是心念不定、见异思迁、摇摆不止、沉浮、动荡、放逸、无法安静……。

    要用心，不要操心、烦心。

    身体的病倒好治疗，怕的是心病；有了心病，于行、住、坐、卧中都不得安宁，浑身不得自在，甚而吃不下，睡不着……

    众生心病，拥有的人烦恼“失”；没有的人忧虑“得”，患得患失，却成忧愁。

    若是身一无所有，则心一无挂碍——没有得失的牵绊，没有物质的积累，心灵自然没有挂碍。这是圣者所有的境界，也是学佛者所求的境界。

    佛心看人，周遭遍地人人皆佛；鬼心看人，则处处都是狰狞的鬼影幢幢。

    所谓凡夫心，是有过去、现在、未来之分别心。

    凡夫就是追求神奇鬼怪，所以心才会乱，因心乱故才要去找八万四千法门，找得团团转，实在说修心很简单，只要“断贪”——哪一个人心乱不是为了贪。

    众生心即是凡夫心，也是污染、有色彩的心，色彩抹净即现佛性。

    心、佛、众生其实没有差别，佛也没有比我们多一只手多一只脚，所差别的只是佛心清澈无碍，真如自在；而凡夫心则有尘埃染着，世俗的尘埃一层一层的覆盖，让你看不清真实的面貌。佛心又像保险箱一样，保管住最贵重的东西不让它遗失；而凡夫心有如垃圾场，有害无益的放在心中积存一大堆，无法清理，使自己痛苦不已。

    有人点灯求光明，其实真正的光明，在我们心里。佛前的灯不必刻意地去点，要紧的是点燃我们的心灯。


第三篇 伤在他的身·痛在我的心

    ·关于慈悲·

    悲即是同情心。能互相宽谅、容忍，表现一分宽心、爱心，即是悲心；人生最幸福的就是能宽容与悲悯一切众生的人。

    没有数字的代价即为“无量”。

    不辞劳苦的付出便是“大慈悲”。

    付出劳力服务，又服务得很欢喜便叫做“喜舍”。

    慈悲喜舍这四个字，分开来说，慈喜是予乐，是教富；而悲舍是拔苦，是救贫。

    慈就是爱，是清净的爱。

    “无缘大慈”，是指没有污染的爱：他与我虽然无缘无故，而我却能爱他；爱得他快乐，我也没烦恼。这就是最大最清净的爱。

    众生与我们无缘无故，他的苦就是我的苦，他的痛就是我的痛。苦在他的身，忧在我的心；伤在他的身，痛在我的心。这就是“同体大悲”。

    要慈眼视众生。要把无形化做有形，把理论化成行动；要时时刻刻拿出一份“我们不去救他，谁去救他”的大慈大悲的济助精神；能如此，尘世亦可成为净土。

    慈悲是救世的泉源，但无智不成大悲，有了智慧才能发挥无穷的毅力与慈悲。如此亦符合佛法中的“悲智双运”。

    真正的妙法是以智慧流露出来，真正的慈悲是用智慧的力量去推动的。

    佛陀讲慈悲，是以爱心仁德为体，以诚正和睦为用。

    能救人的人就叫作菩萨。把握一日的付出，即是一日的菩萨。

    菩萨精神是永远融入众生的精神。要让菩萨精神永远存在这个世界，不能只有理论，也要有实质的表现。慈悲与愿力是理论，服务众生的工作就是实质的表达，我们要把无形的慈悲化为坚固的永远的工作。

    把慈悲形象化，付之具体的行动。


第四篇 清净的莲花

    ·开启“智慧”，播“善”种·

    每个人的心中都有一朵清净的莲花，都有无量的智慧——把良知、良能启发出来，则福慧果报无量!

    佛陀在人间，无非是要教导众生自觉有与他同等的这分智慧，也要教导众生与佛有同样的自性，都能进修慈悲与智慧。

    学佛必须要遵守佛陀教育我们的三个原则：戒、定、慧。戒是生活行动的宗旨，用来教诫我们的心不做坏事；行为不发生差错，心就有定力，精神就会统一；如此就可产生智慧。

    心有定力，智慧自然产生。人常为外境所影响，即是定力不够，学佛即是要定。“定”用现代语讲，就是庄敬自强。

    有智慧的人，所带走的是觉悟了之后的有情。

    聪明不一定具有智慧，但是智慧一定包括聪明；聪明只是一种计量利弊得失的能力，贪婪诡诈也是聪明的象征。

    聪明的人得失心重，有智慧的人则勇于舍得。

    同样一个“得”字，有“舍得”，也有“得失”两种完全不同的心境。有智慧的人就能够舍，能“舍”也就有“得”，能得无限的快乐；不能“舍”就会有“失”，失去了心境的安宁。

    不经一事，不长一智。智慧是从人与事之间磨练出来的，若逃避现实，离开人与事，便无从产生智慧。

    能付出爱心就是福，以消除烦恼就是慧。

    智慧与烦恼好像手心与手背。其实两者都在同一只手上，但手背无法拿东西，若反过掌来用手心，则双手万能。

    善是利益，恶是损害。一念之非即种恶因，一念之是即得善果。

    心田要多播善的种子，多一粒善的种子，就可减少一枝杂草。土地不耕种，则必杂草丛生；所以行善要日日行、时时行，不断去行，哪怕是举手投足也要存有一分善念。

    做好事并不是为求名，也不是为求功德；抱着“尽本份”的心去做好事，才是真正的好事、才是至诚无私的善事。

    善字的意思是适度、刚刚好。不偏不倚、不极端、爱得不会太过份，也不会产生怨恨心；在人与人之间没有不平等的分别心；对自己所爱的人，能以智慧断除占有的感情，对自己不爱的人或不投缘的人，能尽量善解，以好的心念去对待人。


第五篇 无染的爱

    ·迈入人格升华的境界·

    什么是人生最有价值的呢?就是爱。把牺牲当作享受，能够付出爱心的人，永远都很快乐，而且活得有意义。

    不管是爱人或是被爱都是幸福的。有力量去爱人或被爱的人都是幸福的人。

    不要封闭自己。你要先爱别人，别人才会爱你。

    人要自爱，才能爱普天下的人。

    待人退一步，爱人宽一寸，在人生道中就会活得很快乐。

    倘能以爱待人，以慈对人，则不惹祸伤身；所以做人应该吃点亏，做个大智若愚的人。

    把气愤的心境转换为柔和，把柔和的心境再转换为爱，如此，这个世间将愈益完美。

    布施不是有钱人的专利品，而是一分虔诚的爱心。

    人生最悲哀的感受莫过于“人有眷属，唯我独无”。因此，菩萨道行者说：“你们看待世间一切众生，应该把年老者当作自己的父母去孝敬他；年龄与自己相近者，就当作兄弟姊妹去敬爱他；年龄比较幼小的，则当作自己的子女一般去爱护他……”这是人性中最高洁、最真、最善、最美的爱。

    爱绝不能夹杂着烦恼，因为有烦恼就会有污染。

    要培养一份清净无染的爱。在感情上不要有得失心，不要想收回，就不会有烦恼。

    有所求的爱，是无法永久存在的。能够永久存在的，就是那分无形、无染而无求的爱。

    父母过分爱子女的心力会反射成子女的烦恼，对子女要放心，他们才能安心。

    清茶淡香，既可口又提神；若是太浓则苦得喝不下。世间的情爱也是如此。

    爱——这件东西在人心中常觉得奇缺，常觉得饥饿难饱足，像饿鬼一样。人在爱欲中，是永远没办法满足的。

    要谈情，就必须谈长情——觉悟的情；

    要说爱，就必须说大爱——解脱的爱。

    佛鼓励我们要有大爱，要爱得透彻，爱得普遍，尽虚空遍法界，达到冲破自我，和合于大自然同体大我的爱。不要像泥泞一样，有色彩、湿粘粘的。

    一切有宗教思想的妇女，应把身心培养得像月光一样慈悲柔和。宽大自己的心胸，燃起智慧之光，使一家人，甚至整个社会，每个人与你相处，都像是沐浴在清凉的月光中，这样才能达到人人爱我、我爱人人；这才达到爱的真谛，迈入人格升华的境界。


第六篇 饱满的稻穗

    ·谦虚、柔忍、争与和·

    佛陀常常警惕弟子，即使已经智慧圆融，更应含蓄谦虚，像稻穗一样，米粒愈饱满垂得愈低。

    真正的智慧人生，必定有诚意谦虚的态度；有智慧才能分辩善恶邪正，有谦虚才能建立美满人生。

    修行最主要的目标即是无我。因为你能缩小自己、放大心胸、包容一切、尊重别人，别人也一定会来尊重你，接受你。

    唯其尊重自己的人，才更勇于缩小自己。

    缩小自己，要能缩到对方的眼睛里、耳朵里；既不伤他，还要能嵌在对方的心额上。

    一粒细沙就扎到脚，一颗小石子就扎到心，面对事情当然就担当不下去。

    不能低头的人是因为一再回顾过去的成就。

    看淡自己是般若，看重自己是执著。

    众生有烦恼，是因为我执的关系。以“我”的自私心理为中心，以自我为大，不但使自己痛苦，也影响周围的人群跟着争执痛苦。忘我，才能于修身养性中，造就身心健康、幸福的人生观。

    爱是人间的一份力量；但是只有爱，还不够，必须还要有个“忍”——忍辱、忍让、忍耐，能忍则能安。

    要做个受人欢迎的人，做个被爱的人，就必须先照顾好自我的声和色。面容动作、言谈举止，都是在日常生活中修养忍辱得来的。

    修行者的本份是忍耐和付出，因为修养原是个人的行为。

    有钱也苦，没钱也苦，闲也苦，忙也苦，世间有哪个人不苦呢?说苦是因为他不能堪忍!愈是不能堪忍的人，愈是痛苦。

    娑婆世界又译成堪忍世界，意即要堪得起忍耐，才有办法在世间生存得更自在。

    忍不是最高的境界，能够达到看开忍，则会觉得一切逆境都是很自然的事。

    做事，一定要秉持着“正”与“诚”的原则；而待人，则要以“宽”与“柔”的态度。要以***者超然的形态，宽大的心胸来容纳任何人。

    真正的圣人，既强又柔。他的强是柔中带刚，刚中带柔；柔能调服众生，刚能坚强己志。

    人人都能以“慈”“忍”施行于家庭、于一切众生，人间便会常久散发着“透彻的爱”的光芒。

    争，只能“为善竞争”、“与时日竞争”——一旦它的对象从自我投射到别人身上的时候，它应成为一个很不安的字、一件很痛苦的事了。

    竞争孕育了伤害的因子。只要有竞争，就有前后之分、上下之别、得失之念、取舍之难，世事也就不得安宁了。

    不争的人才能看清事实；争了就乱了，乱了就犯了。犯了就败了。要知道，普天之下，并没有一个真正的赢家。

    人们往往就是太执著，而有分别心。是你，是我，划分得清清楚楚；以致我爱的拼命去争、去求、去嫉妒、心胸狭窄，处处都是障碍。

    一般人常言：要争这一口气。其实真正有功夫的人，是把这口气咽下去。

    培养好自己的气质，不要争面子；争来的是假的，养来的才是真的。

    人，大多数有名利之心，与人争，与事争。如果能与人无争则人安，与事无争则事安；人、事皆无争，则世界亦安。

    能一字“和”则无往不利，无事不成。

    人能“和”则是非不生；出世之事业能永垂不朽，亦源自一字“和”。


第七篇 “无明草”与“增上缘”

    ·“逆境”、“是非”观·

    逆境、是非来临，心中要持一“宽”字。

    世间没有一样很容易的事。没有逆境的事，不值得我们作为人生的灯塔。

    逆境在佛教中称为“增上缘”，碰到逆境来，应心生感激——可遇不可求啊!

    人事的艰难与琢磨，就是一种考验。就像一支剑要有磨刀石来磨，剑才会利；一块璞玉要有粗石来磨，才会发出耀眼的光芒。

    修行一定要经得起磨练，磨练自己的动心成为静心，使自己在动的境界中不动心。

    修行，是分分秒秒、日日年年，永恒不已的。作事，亦要经过无数次的磨练。

    人常困于己见。知音就是真理，不是知音就变成是非。

    人最难看见的，就是自己——平日都是张着眼睛向外看，把别人称斤论两，把世事说长道短，殊不知，自己也在其中啊。如能跳脱开来，把自己也当成观看的对象，事理才真能看得清、分得明。

    要原谅一个无心伤害人的人；不能做一个轻易就被别人伤害的人。

    对人有疑心，就无法爱人；对人有疑念，就无法原谅人；对人有疑惑，就无法相信人。

    多一分对他人的疑虑，就少了一分对自身的信心；否定了世间的一切，对自己的信念也将随之消失。

    是非当教育，赞美作警惕；嫌弃当反省，错误作经验——任何批评，都是宝贵的一课。

    别人骂我，不谅解我，毁谤我，我反而应兴起一分感谢的心理，感谢他们给我修行的境界。

    纯正的心不怕别人来毁谤，只要做得正，做得诚，任人怎么去毁谤，反而更能升华我们的人格。

    非来变为是，恶来即成善，任何是非皆善解之，即无是非。听到任何是非，皆视为修行之增上缘，万万不可堆积在心上长无明草。

    假如每个人都能把我慢、我执、无明去除掉，人与人之间就不会有是非产生了。要将是非当教育，不要将人事当是非。前者能将种种不顺心的行为转化为一种重组自我的利器；后者只会让你觉得人生很苦而已。其实每天的琐琐碎碎都是活生生的大藏经。


第八篇 烦恼菩提

    ·自“贪欲”说起·

    世间之所以有人我、是非、内外、事理不能调和，皆源自“贪、、痴”。有此三念，故争长论短，永无休止。

    欲深无底，贪无止境。有求的意向，即有必得的心理；有求有得的心理，就会有失的痛苦。

    世间的海可以填平，但是人的鼻下横——小小的一个嘴巴，却永远填不满。

    多求也多变，多变也多生，多生也多灭，日日年年。

    同样是过一辈子，欲望大的人得花很大的气力，才能满足需求；而欲望淡薄的人，少欲少烦恼，便能够安稳的终此一生。

    去贪就简，可使心灵得到无比的宁静与解脱。

    道心亦即是理性。欲念如果扩张下去，就会埋没理性；而理性如果能发扬起来，就可以制止欲心。

    所谓烦恼并不是在人的生活物质中做标准，而是心境状态分别，人如不能知足就永远都在烦恼中。

    人生的苦恼是不分贫富贵贱的。

    芸芸众生，本来可以相处自在，过着和乐的感情与安定的生活，但只差在“为得多求”。因为“心无厌足”，为了多求，难免心起烦恼，增长恶业。

    人都是求“有”，什么叫“有”呢?有就是烦恼。

    不要把病痛看得太严重，有烦恼心在，即无法解脱。

    痛有两个词，一个是痛快，另一个是痛苦，要“痛”“快”也就是视“痛”为“劫”，“痛”去“劫”消，则病痛反能带来“劫后归来”之快。

    死掉过去的烦恼心，生出今日解脱的境界。

    要学得“平常心”。一个人若有平常心，则无论遇到任何环境及挫折，都能够真正安然自在；了解世间的形象本就如此，所以不会害怕惶恐或忧愁苦恼。

    心如要保持常常快乐，就必须不把人与人之间的事当成是非；有些人常常在烦恼，因为别人一句无心的话，他却有意的接受。

    把心胸放开，自然就可断除烦恼。为何人会有烦恼?是因为心最狭窄，容纳不了我不喜欢的人、或是比我能干的人。

    发脾气对内对外都是烦恼，对内是指自己生烦恼，对外是指困扰他人。

    将所有病苦、困难、烦恼，当作是一种人生的“再充电”，一种最好的教育。每天过日子就像读一本书一样地掀开一页纸，而每天所遇到的一个人事或一个烦恼，也就是这页纸上的一句铭言，一个警语。

    透过烦恼转成智慧，这个烦恼才有意义。

    在禅门中的一则公案，说明凡事担心、害怕，是痴执的表现。有一禅师当在打坐时，忽然眼前出现一个境界——看见一个没有头的人，禅师当下道：“无头，头不痛”说罢境界即消失，一会儿，又现一个没有身体，只有头和四肢的像，禅师言：“无腹无心，不饿也不忧”，随后境界又消失了。没多久，又出现一个没有脚的像，禅师言：“无足不乱跑”，言罢境界全部消失。禅师因而悟出——“尘境皆无性”。

    烦恼即是菩提。


第九篇 觉天地之阔

    ·解读“幸福”与“财富”·

    人生的幸福，没有准则。有人关心、有人爱护，能关心别人、爱护别人者，即是福中之人。

    这世界总有比我们悲惨的人，能为别人服务比被服务的有福。

    多一次原谅人，就多造一次福；把量放大福就大。

    人一生的罪与福是人自作的。最可怕的是人，最可爱的也是人。

    有心就有福，有愿就有力。

    自造福田，自得福缘。

    吃苦了苦，苦尽甘来，享福了福，福尽悲来。

    求福寿不如求平安，平安就是添福寿。

    常听“舍得”二字，施比受更有福，真正的快乐是施舍出去后的那分清净、安慰与喜悦。

    最平常的人最富有。

    世间物质原只是一种潮流，太平年代金银玉石是宝，而战乱时期米粮衣布是宝。世间所谓“有价”的东西，完全是在于人心里的潮流及虚荣心的作祟。

    钱财是身外之物，既然是身外之物，当然也就有聚散的时候，有钱时不必得意，没钱时也不必悲哀。

    人生想得透彻一点，没有一件东西可以永远与我们为伴。再亲爱的人，再多的财物，也终有离别聚散的时候，所以又有什么东西舍不得呢?

    并非有钱就是快乐。问心无愧心最安；能够付出，能助人、救人，最是快乐。

    凡夫追求财物，圣人追求真理。

    世间一切精巧物质——色相，只不过是满足凡夫心一时的虚荣而已。

    不受贫贱击败挫伤的人，不因富贵骄奢吝啬的人，都是成功的人。

    从物质的爱欲中挣扎出来，少欲无贪，自然天广地阔，无限丰饶。


第十篇 那么轻，却又那么重

    ·言谈声色之间·

    人与人之间相处，都是以声色互相对待。讲话是声，态度是色，故而人与人讲话，“声”要轻言细语；待人态度，“色”要微笑宽柔。

    一句不恰当的话，就会使人产生排斥的心。话要讲得恰到好处。多一句少一句都不好。

    话语要谨慎委婉。面对知音，不必说得太明显就懂；不是知音，说得再露骨也没用。

    教导别人，也要分内与外。对外要柔，对内要正。

    脾气嘴巴不好，心地再好，也不能算好人。

    听话、说话要完整，不要只拣前一句、后一句，合起来刚好尖尖的刺进人心，创伤也就不可弥补。

    不要把能说话的嘴巴用在搬弄是非上造口业，也不要把能行动的身体用在吃喝玩乐，耽恋物欲。

    人间好话，要如海绵遇水牢牢吸住；世间是非，要如水泥地般坚固，水过则干。

    面对恶言恶语，也是修行的法门之一。

    不要在人我是非中彼此摩擦。话语秤起来不重，稍一不慎，即重重地压到别人心上；反求诸己，同时也要训练，不要让自己轻易被别人的话轧伤。

    在一般日常生活中，要常自我警惕，自我反省，谨记“对人要宽心，讲话要细心”，如此必可化解“含毒”之心，圆融一切众生。

    内心平静快乐，头脑清醒，考虑事情就会清楚齐全，说话就会得体。

    用清净的心眼看人，就不会彼此碰撞。声无形无量，色乃假相，不必拿来压迫自己的心眼。

    以清净的耳根，接受清净的语声，以圆通的耳闻，吸收世间的善音。

    一言为重，千言无用。言重则信重，信重则有大用。

    人性之美，莫过于诚——诚为一切善法之源，人性之贵，莫过于信——信乃人生立世之本。

    诚不一则心莫能保，信不一则言莫能行。古人说：衣食可去，诚信不可失。


第十一篇 道德人心的第一课

    ·静思“忏悔”·

    人因自觉而成长，因自满而坠落；自我批判的认错心理，是道德人心的第一课，是人格升华的阶梯。

    人都是在原谅自己的那一分钟开始懈怠，应时时警惕。

    原谅别人是美德，原谅自己是损德。

    勇于承担，是一分动人的力量；勇于承担错误，则是一种高尚的品质。

    一件事情，不能因为自己的错误，就不敢再去碰它了。而是要把错误调整过来，重新去面对它，赶上它。

    大错误容易反省，小习气不易除掉。

    忏悔是心灵的告白，也可以说是精神污染的大扫除。

    一个人要怎样才能庄严此生，才有自尊己灵呢?唯有二字：“惭耻”。

    所谓的“惭”就是我有错，要赶快认错，而且以后不会再犯错，这才是真正有救的人。惭耻也就是有惭愧的心。

    忏即“发露先恶”，悔即“改往修来”。

    人人皆有良知，能勇于面对现实，忏悔反省，始能自觉错误。进而坦诚告白，誓愿改过，并力行正道，则能明心见性，清净圆满。

    凡夫众生，孰能无过?

    吾人自懵懂无知而至体认世事，不论有心或无心之过错，皆须忏悔。

    忏悔则清净，清净则能去除烦恼。

    起心动念无不是业；开口动舌、举手投足无不是罪。学佛应慎防过失错误，切莫覆藏罪恶。

    时时发露忏悔，改过自新，方得自在安然!

    人应常静思反省，以拨开心灵的洄澜，发掘智慧的泉源。则世出世间无一事理而不通，无一物体而不解。

    当一个人没办法自我教育的时候，他也就不再能接受别人的教育了；他的成长实已停止。


第十二篇 一粒种子的力量

    ·“成功、愿力与持志”·

    人生如高空走索。应专心一意往前看，向前走，不要回头空懊恼。

    人生这段路并不很长，但确实不好走；所以必须步步谨慎，切莫让它迷了路，走错了方向。

    年轻力壮时，一口气往上冲，但冲力过猛，不免又筋疲力尽，于是走走停停，困顿繁劳，目标还在远方。

    成功乃依靠坚忍的力量，潜蕴蓄积长期奋斗的果实，而不是仅凭一点血气，一时冲力所能得来。

    善用力气的人，不急不徐；善守理想的人，不猛不驰；一志向前、坚定不移，终可达到目标。

    才华充足的人，一方面很容易达到目的，很快就获得了世俗的满足；另一方面，因所求没有止境，又永远不容易寻得内在的圆满。才华反而成了自苦的根源。

    命是无定论，是不可理解的事，但是命却可由我们自己的愿心来决定。

    任何事都是从一个决心，一个种子开始。

    穷，作人志不能穷；富，作人志更要富。

    作人应有一分自己的志向、愿心、趣味。人生如果没有自己的志向，即如握笔书画，不知要画个什么，东涂西抹，终究不能成就出完整的形来。

    不要小看自己，因为人有无限的可能。

    不要轻视自己的力量。世间没有一项事“不能做”，也没有一个人无能力，有的只是“不肯做”而已。一滴水滴到水缸中，整缸水就是我们的；因为你的那滴水已和缸中水结合在一起，分不出是你的或不是你的。

    画饼不能充饥，水中泡影不能串成项链。

    路是人走出来的。千里之遥的路，必须从第一步开始；圣人的境域，也是自凡夫起步。

    要提起即要完全提起，要放下则要全心放下。

    菩萨的人格是要我们自己来完成的。

    佛心没有远近，人的愿望也没有大小，只要心诚意正，即可达到宏愿。

    为佛陀的好伙伴，学做大农夫，为天下众生心田而耕耘，化荒芜成大福田。

    利济众生的事业，需具有三种力量：一是自力。二是佛力。三是众缘平等力。

    自力——以福慧因缘为自力。得福缘要自种因，种子要自己撒。

    佛力——有了自力以后，再依佛的慈力加持，祈求佛陀的慈光常照耀，愿己心与佛融汇一处。

    众缘平等力——佛与众生是平等的。恭敬供养一切众生的心，要与恭敬供养佛陀的心一样平等。

    恒心早起即是锻炼殷勤不懈的功夫之一。


第十三篇 在生命的白纸上

    ·怎么来写“人”这个字·

    虽一地所生，一雨所润，而诸草木各有差别。

    众生相有众生见。

    每天都是我生命中的一张白纸，每一个人、每一件事都是一篇生动的文章。

    大地宇宙间，没有一项不是我们要学的对象，没有一项不是佛法，也没有一项不是修心的工作。只要肯用心去想，用心去修，用心去做，就是成功的事。

    人既然生活在世间，就不能离开众缘，修行也不能离群隐世。真正的解脱是在众缘中求得，也是在烦恼中解脱。

    欣赏他人，即是庄严自己。

    其实人人都有成佛的本性，如能发现自身的本性，就能有一股平等的观念，也就不会有我的、你的之分。

    要平安，得先心安，要心安，须先得理；理得心安，即合家平安。

    一理通，万理彻，了彻了真理，知道路在哪里，知道自己在做什么，明明白白，清清朗朗，就能把握自己。最怕是不知道“我”是什么，才会傍徨、苦恼。

    时，应分秒必争；路，应步步踏实，则此趟人生无愧憾矣!

    毋需抱怨世间种种人情淡薄、功利主义、好心没好报等不公现象，这正是要我们有一番作为的良机。

    难行能行，难舍能舍，难为能为，才能升华自我的人格。

    佛陀设教在人间，就是要教育众生回归真如本性，做个真正的人。所以说人格若成，佛格就成了啊!人格如不成，又怎能成佛呢?

    世间苦，作人亦苦，但作人是成圣成佛唯一的道路。

    人际关系是最难写的一篇文章。事事要无我，无执，方可好好作下去。

    口说好话，心想好意，身行好事。

    人们若少了文化，就如同处在烈日炎炎的沙漠中一样。有学识、文化，才有美好的绿洲。

    大喜，就是时时刻刻都起欢喜心。喜是没有嫉妒、骄慢、恚的心。

    不要把阴影覆在心里，要散发光和热，生命才有意义。

    太阳光大、父母恩大、君子量大、小人气大。

    笑是一种表情，皱眉也是一种表情；呵斥是出声，说话也是出声，笑比皱眉好看，说话比呵斥自然。

    转一个角度来看世界，世界无限宽大；换一种立场来待人事，人事无不轻安。

    平时没有什么事，对别人我都很好，这不是功夫；发生事情还能对别人好，才是功夫。

    纵然是游戏人间，也要端端正正——不要嘻嘻哈哈；要谨谨慎慎——不要唏哩哗啦。

    自由，在人应该有个道德的辅导，在社会则是法律，否则，就太“野”了。野则横霸——力大、欲大、权大者纵情放行，心无闸栏，而自由反倒遁退难伸了。

    道德是提升自我的明灯，不该是呵斥别人的鞭子。


第十四篇 工厂即道场

    ·“作事”种种·“种种”事理·

    工作就是运动，工厂即是道场。

    信心、毅力、勇气三者具备，则天下没有做不成的事。

    尽人事听天命，不要把“难”放在心里；人要克服难，不要被难克服了。

    人生最大的成就，是从失败中站立起来。

    人应有卷起裤管下水的勇猛心，反正已经站在水中了，就不必担心流汗、下雨。

    凡是有事就有烦恼，若要做事，就必须先下决心，绝对不怕烦恼。若不怕烦恼，则任何困扰都可解决。

    所谓“念兹在兹”，即是手在工作时，心思就在手上；双脚走路时，心念就在脚上；开口说话，精神就在话嘴上。

    不管任何事，都要在日常生活中做好安全的防备，以防万一。不要轻视风小，不要轻言火弱，星星之火可以燎原。

    被人支配的人是有能力的人，支配人的人是有才智的人。

    人生无常。社会上需要你时，就必须赶快去做，今天能走得动，就要赶快去走。

    不要担心载重，只要方向盘把稳，任何车都可开；在别人渡过的同时，自己也能过得了。

    不要想走叉路，抄捷径；因为你选择的小路可能是条死巷，走不通，终究还是得回到原路上来，反而平白多绕一段。

    无论做人、做事，都要抱持着一颗“精进”的心。精就是“不杂”，进就是“无退”。精是专心一念，要做一件事，必须专心才能做得成；无有二念，才有进步。

    人生好比爬坡。要找一个上好的目标，以短暂的人生，朝向这个目标前进；不能懈怠，因为在坡上，一旦松懈，成绩就倒退；也不能把目标订在很多的峰顶上，因为一山又有一山高，上上下下，终是劳而无功。要选最好的、最适当的峰顶，勇往直前，日积月累，最后成就的功德才大。

    现代的人，世智辩聪，满口论调，做起事来却又斤斤计较，多数人只懂理不懂事——他们所知的道理很多，但碰到人与事时却又无法调理，这就是凡夫心。

    社会的改变不是空喊出来的，而是做出来的。

    在正义的声调中，喊出来的牺牲者有多少啊!

    何谓真理?理事配合，事理相融，即是真理。

    事不能脱了它的“理”；以“理”为中心，诸“事”皆环绕在周围。要以理来转事，不是拿事来转理。

    理及事的中间需要的是人，理圆、事圆、则人圆。

    天下的米一个人吃不完，天下的事一个人做不尽；同样的，一个人也无法建立天下的功。

    凡事要站好自己的原则，不要太牵强去应酬；常去应付应付，往往渡不到他，反而被拖下水啊!

    如果影响不了别人，就做你自己该做的事吧。

    即使佛在世亦有三不能——众生定业不能转。无缘众生不能渡。不能渡尽众生业。


第十五篇 当一滴烛泪落下来

    ·因缘、感恩与死生·

    只要缘深，不怕缘来得迟；只要找到路，就不怕路远。

    凡事对机即是好。

    我们若有纯良的种子，一定要把握因缘时机，赶紧种入土中，并且要有充足的阳光、水分、土壤、空气、才能成长。

    有愿放在心里，没有身体力行，正如耕田而不播种子，皆是空过因缘。

    再好的机会、福报，如不能把握因缘，一样会溜走。

    人生如舞台，定业来时会演出令人料想不到的一段戏。

    人生在世，一切的物质只是让我们在日常中能方便利行。因此对物要心存感恩、爱惜及满足，如此，生活在人间就会处处感到心安意足，时时觉得欢喜快乐。

    一件东西能充分使用时，才有它生命价值的存在；如不加以爱护惜用而任意毁坏丢弃，亦如同扼杀了它的生命。

    每天感谢父母与众生，一生所作不要辜负父母与众生。

    一个人在绝境时还能有感恩的心是很难得的。不过一个永保感恩心付出的人，就比较不会陷入绝境。

    一支蜡烛如果没有心就不能燃烧；即使有心，也要点燃才有意义。点燃了的蜡烛会有泪，但总比没有燃烧的好。

    一滴泪落下来，立刻就会被一层结出的薄膜止住。因为天地间自有一种抚慰的力量，这种力量叫“肤”。

    生死之痛，其实就像一滴烛泪落下；就像受伤了，突然被“肤”。

    佛经上说：“生又何尝生?死又何曾死?”本来生生死死、死死生生都是在同一个循环中。所以说：死是生的开头，生是死的起点。


第十六篇 有限的人生·无限的世界

    ·“道”与“性”、“信”与“迷”·

    世间言语、文字、诸般名、位，缤纷迷离，姿影绰约——唯其多彩多变，故不真实。

    能变动的，皆非真道，只是修道的工具而已。故宜能取能舍，能善用而不执迷。

    对修道者而言，语言、文字，皆如渡船。为达彼岸，自须善用此船；既达彼岸，则舍船就道，勿再恋机。

    所谓“言语道断”，以有限的人生面对无限的世界，能说的、能写的，都不周全。尤其潜心向道的人，真正要说法、要传道，徒靠语言、文字，“道”即断了。真道是不能光靠着文字来传，语言来讲的。

    实实在在的道，不是看来的，也不是听来的，是在看来、听来之外，还要真正的去做——只有确切的行为，只有实践，才能表达出他的真道。

    习性亦“真性”。真性须自习性中去体会，去修为，去契合，谓之“神会”；是以精神会悟出来的那个道理。

    无“形式”则不足以显现“内容”。然形式要取“中道”，不可野，亦不可乱，尤其不可轻忽“形实如一”的掌握。

    若说事事皆“有”则会迷，若说样样皆“无”则会断；言“有”则执常，言“无”则执断。

    多数人的心都是迷信的。迷信自己的人，总以为普天之下唯我独尊，唯有我能力最强。

    我们应该相信自己，但不可执著。

    有些人，没信佛以前不信有天堂地狱，一直为贪图欲念享受，造了很多损人不利己的事；一旦信了佛，又迷于有天堂地狱而贪图功德，这两者都是“迷”。

    培养面对现实的勇气和毅力，以欢喜心接受一切境界。不要动辄求神问卜，心若迷时会很苦，苦在自己无法作主。

    无信与迷信两者，宁愿“无信”也不要“迷信”。信必须智信，不可捕风捉影。

    迷信不如无信，是故学佛一定要转迷为智，离开众生的烦恼心，回归清净无染的佛性。

    智信者深体佛法之精神，迷信者曲解宗教之美意。

    人如果有正确的信仰，在人生旅途中所走的路就不会有差错了。人的观念不正，就不能正业；观念如果偏差，所做的事业也都易于错误。

    正信的***在于心正，心正则能气盛，气盛乃能自在。迷信的信仰就会疑心生暗鬼，问神卜卦；取信于签诗、交怀，则无法真正深入教理。

    正信的佛法，不说感应，不说神通，唯心是佛。


第十七篇 浸润在人性的源头里

    ·修养、修行、禅·

    整体的美在于个体的修养。

    一个人的修养——气质，均在行、住、坐、卧四威仪中，自然的显露出来。走路有走路的风度，坐有坐的形态，睡卧有睡卧的姿态……。

    有人常常埋怨自己长得不漂亮，没有人缘；其实人缘并不是在于色身，而是在于气质。气质是由修养培养成的。

    退一步、让一步来成全别人，即是修养，即是修行。

    常有人把修行误认为是出家人的专用词，其实修行表现在日常生活中，是人人应有的生活修养——“修”是修心养性，“行”是端正行为。

    修行主要是“修心于内而显于外”，心在内没人能看见，唯有藉着行于外的整齐来显示内在的清净。

    修行得自己来，靠自己的精进来启发自己灵明的觉性。我们不能期望无修自成的果实。

    修行并非所谓的长篇大论，也不是高深难解的抽象概念，而是如实且深切地了知人性的本然。

    活生生的往生(注)，当下即是净土。(注：死对宗教者而言，为新生命的再启发；是舍掉旧的更换新的，走向更好的天地，故曰“往生”。)

    修行不是最后一口气往生西方，而是活生生的往生极乐世界，换得慈悲清净。

    立志修行的人有两种：一种是被生活之苦所逼而有修道以求解脱的冲动；另一种人是因为他找到了自我。对后者而言，生活体验与挫折只会使他更加坚定信仰。

    医生在病人的眼里就是活佛；护士就是白衣大士，是观世音菩萨。所以医院应该是大菩萨修行的道场。

    修持菩萨道，须力行“四摄法”：布施、爱语、利行、同事。

    布施——“施比受更有福”，欲做菩萨，要不断付出而无所求。将心力、劳力、物力……，皆欢喜施舍，则人生幸福安乐。

    爱语——柔声悦色，令人闻之欣慰、见之敬爱。能恳挚——诚笃，培养爱语，则可扫除一切人我烦恼，解开心结郁闷；化干戈为玉帛，转暴戾成祥和。

    利行——身、口、意摄持善行，利益众生，慈悲济世，即无上功德。

    同事——菩萨所缘，缘苦众生。身处苦难娑婆，应须自我净化身心，以身作则，感化周遭共同生活、工作的每一个人，并鼓励众人一起力行菩萨道。

    一般人常误以为“打坐”才是禅，其实打坐修禅，目的是要修得心净、意诚、气静。禅、静、诚是不能分离的。

    静坐是为调身、调心、调气，要调得身心一如，动静一致。

    静坐深思，主要用意是：聚精凝神，蓄精养睿，反观内心自性，以反省过去，慎思现在，警惕未来。亦即是：止恶——诸恶莫作；持善——众善奉行。静坐不离此意，能此即谓真修行。

    一切言行举止，能精神统一，心念一致，就是禅定。

    正信佛教里的禅定叫三昧，意即正定，是靠日常生活中磨练所成就，属修道的手段之一。

    真正的“禅”，是在日常生活中不起烦恼妄想，集中精神，一心不乱。行兹在兹、念兹在兹，使心住于一境。

    善于利用时间的人，无时无刻无不是修持参禅的好机缘，不管是人与事……。

    学佛要学活的佛；打坐求禅，要学活禅。平日生活里，举止动作无不是在禅中，这才是真正的活禅。


第十八篇 无声的说法

    ·走向“学佛”之路·

    无所求的奉献，及为一切众生而修养自己的言语行动，就是学佛。

    佛陀的教育不只是教我们如何了生脱死，更是教我们如何去包容人，不生计较。

    学佛要修养到无论发生什么事，心中没有丝毫委屈感。

    不先培养“爱心”和“耐心”则学佛难成。

    学佛不学佛，端在做人。

    拜佛、信佛不是信一个偶像，而是信他的人格目标，再反观自性，相信我们有与他同等的毅力——人人皆有佛性，只要肯用心，人人都可发挥真如本性。

    学佛先须了解无常的道理，如能彻了此理，才能操纵自己的生命，来去自在，迈向光明的境界。

    人生无常。物理有成、住、坏、空；心理有生、住、异、灭；生理有生、老、病、死。这些道理我们若能透彻，就不必在人与人之间计较什么；不在人我是非中计较，自然能专心于道，不会让现实的人生来转动我们的心念了。

    教法不必听太多，能身体力行简单的一句偈文，这就是真法，就是真正的善根。

    学佛必定要学得心在宁静中，意在微细分析中；则天下一草一木一花一叶，无不是如来的形象。

    学佛心三：直心、深心、大悲心。

    学佛之前，生命像一张白纸，横写竖画，随心所欲尽可由他。学佛之后，生命像在纸上学写字，要端正规格才能给人看。

    这世界无时无刻不在对我们说法，这种说法常是无声的，有时却比声音更深刻。

    法譬如水，若江若河，能洗净众生污染的心；法譬如药，药无贵贱，能治病即是良药。

    欢喜心即是一帖良药。

    满山遍野，若众生需要，一草一木无不是药。若非众生所需，则再珍贵的材质也不是药；佛法亦是如此，无经不深，无经不浅，无高无低，无大无小，众生的心会吸收应用，即是微妙的大法。


第一篇 即境答问

    ·人事篇·

    善是什么?
    师言：“善就是‘智慧’——智是‘分别智’，慧是”‘平等慧’；有了智慧，就有了善和美。”又言：“善不能以威权行之；也就是不能用善心为名，把己意强加在别人身上。”

    慈悲和“善”的关系如何?
    师言：“光有慈悲而缺少智慧，有时也会生出毛病来的。最浅近的例子，像当前社会上常发生善心人被骗的事，如此，慈悲不仅未能达到善的理想，反而助长了骗徒的罪行。我们要在智慧中发挥慈悲，才是真正的善。”

    有人问：“什么最美?什么最乐?”
    师言：“‘宁静最美，安定最乐!’这是习禅、修心、养性，最美好、怡悦，且最崇高的境界。”

    世界上真有圆满的完美的事吗?圆满是可以追求的吗?
    师言：“有始就有终，有生就有灭”；物质、名利的追求既辛苦又徒劳，既无止境又无保障——从这些地方来看，世间没有什么圆满的事，然而，人性的圆满却是可以追求的。这是一个价值观的追求——因为人性、道德，都是我们可能修为、可以提升的。这使我们看到一种反求诸己的善美的境界，透过自我的修养和努力，我们可以追求到一份圆满的价值，一种完美的人生态度。”

    有人问：“什么样的人最美?什么样的衣服穿在身上最漂亮?”
    师言：“最美的面孔是带着微笑，微笑是世界共通的语言，爱的表现。最漂亮，最有气质的衣服，是柔和忍辱衣。”

    什么是“德”呢?
    师言：“德是下功夫，是有志于道；德在心里而行诸于外的就称为‘德相’，譬如走路、行仪……都可表现出一个人的‘德相’来。德也因此是自我的教育，是内心的梳理、表现在外的行为的规矩。”

    年轻的女孩问：“穿衣服怎样才好?”
    师言：“自然最好。衣服可以保护我们的身体，也可以表现我们的气质；什么身份，什么年纪，什么情境，都要合乎自然的穿着才好。”
    又言：“穿衣要顺其自然才美；很牵强的，不自然的，也就不美了。”

    某大学社团负责人来访，寻问，什么叫做“造口业”?
    师言：“我们所说的话句句皆实话，所说的事，句句负责任，就称做‘正语’。反之则造口业。开口动舌无不是业，欲不造业，则必须以无漏智慧来摄受口业。玩笑话语，或是取笑别人，也会造下不可收拾的因果啊。”
    又言：“和与敬是修行最重要的事，所以身形不可违背了生活动作。对人粗声粗气、妄言、绮语、两舌，这都是在声中造业，也就是造了口业。”

    为什么人对熟人比对生人，反而显得礼貌不周?
    师言：“有些人不熟识对方时，大家都彼此客客气气相待，讲究客套与礼节，并且和乐相处；等到彼此相处日久，熟悉对方后，就‘熟不过礼’，不再讲求礼节了。所以有人说：“‘恨由爱起’。最初大家彼此客气时，能够相敬、相爱，等到熟识对方，讲究客套的礼节渐失时，就会生起一分怨恨之心。我们要保持最初相识时的那种客气态度，始终不渝，才是作人处世之道。”

    青年学者问：“佛家讲‘有漏皆苦’，生命既在成长，自然有所消逝。是不是凡是生命，本质上就与痛苦连在一起?”
    师言：“生与死生来是连在一起的。死，最痛苦的并不是死亡本身；死者已无痛苦，而是活着的人，每想到死，精神上一阵威胁的痛苦——死去的，并不只是肉体，还有爱别离苦；人生所爱的一切，都舍不得离开，而又不得不离，这是精神上最大的折磨。我们有生的那一天，就一定有死的那一刻。一般所说的苦，就苦在生与死当中的这一段人生。人生中的是是非非，是又像非，非又像是；明知云烟，总难免被眼前的人我是非牵动而烦恼。需知一旦我们生而为人，生命本身就是值得我们祝福的；应该学学林传钦这位小兄弟。人家问：‘你两条腿都给锯掉了，怎么办。’他说：‘我比脊椎受伤的人幸运得多。’你说他苦，他并不苦。”

    有会员问：“我们怎么来观看这个世界才好?”
    师言：“打个比方，一般人看世界，看到一花一草，是把它看在一张白纸上；真正的观者，在看到一花一草时，是把它看在玻璃上；这有什么不同呢?看在白纸上，看似一张画，但是就看不到一花一草的因缘，是隔开来，没有生命的、单独的观看。看是在玻璃上，是透明的，一花一草与自然背景、天地万有仍然相互关连，处处都透明因缘和生趣；既是花草，但也不只是单独的花草而已了。”

    有位青年问：“人生的路，应选择平凡平淡的好，还是冒险激越的好?”
    师言：“宁取平淡。冒险应是逼不得已的作为，并非存心为冒险而冒险。”
    又言：“生命不过是广大宇宙中极微末的一点点而已；相对来看，什么才真是伟大高超的呢?怎样才算是激越呢?不如就平淡点，脚踏实地的做人做事”。

    一般人说：“理直气壮。”师言：“理直要气‘和’。”

    一般人说：“得理不饶人。”师言：“得理‘要’饶人。”

    若是“理直气壮”，会有什么问题呢?
    师言：“我们若认为自己有道理，什么都要争到赢，这样就太刚强了，太刚强就会破坏人与人之间的和睦。所谓‘得理不饶人’，我有道理就要跟你争到底的局面，因为执著于自己的理上，反而会使众生造业，这是错误的。要为众生考虑，行道时要使众生都能培养善业，因此需‘理直气和’。”

    又问：“理直气和”怎样说呢?
    师言：“人是需要爱的，太严则冲失了爱。有理的时候，气度更要宽和，才能圆融了‘爱’，烘托了‘理’；所以做人宜‘外和内正’。”

    弟子：“做人做事要怎样才能圆融?”
    师言：“圆就是圆满，待人处世要用圆的方法，不要用尖的方法。因为尖的会伤害到人，同时也会扎到别人的心。”

    一位师姐表示：“日常工作上常感到很伤心。”
    师言：“打开心门!如果门大开，任何人出出入入，直畅无碍，反之，门窄了，任何人出入都会碰到的。”

    有些人常会这样说：“师父，当我要发脾气时，想到您说的欢喜心，就会把气压下来，但却忍得好难过喔!”
    师言：“就是因为还有忍的心才会难过，若能培养时时欢喜的心，放大心胸去容纳一切，自然就会起清凉喜悦心，也就不需要忍得那么苦啊!这就是一步一步的修养，如同细水长流一般，再硬的脾气、再固执的心，也就会被你的这份柔和善顺所感化。”

    一位滋济会员请示：“每访问急难贫户，看他们惶然无助，不知应如何安慰之?”
    师言：“应先以柔和慈言爱语，温暖其无助惶恐的心神，再慢慢建立其宗教信仰，精神有所依止，方能应付眼前困厄。我们的工作不仅对苦难众生作实质上的帮忙，于精神上的纾解更为重要，救人急，救心更急。”

    什么叫做柔和谦虚的“菩萨仪容”?
    师言：“我们对贫困的众生，讲话语气要轻柔，。态度要谦虚而亲切；贫困的众生，他们需要的，不仅是物质而已，更需要爱，爱的表现，是在于形态上，所以，不能有傲慢的表现。对他们一定要温和亲切。”

    弟子请示：“如何才能宽容他人?”
    师言：“普天之下，没有我不爱的人，也无我不信任之人，无不可原谅之人。如果我们能俱足此“三无”，则能使心理健康并正常发展，而自然会宽人、爱人、信任人。”

    有位会员端出一杯茶，杯子稍有缺口，她说道：“师父真是抱歉，这杯子缺了一角……”
    师言：“除了微末的一角之外，整个杯口不都还是圆的?每个人都有缺点，若不去计较缺点，则这个人就是很好的人。”

    有人问：“应如何对待犯错的人?”
    师言：“我们该像佛陀对待罪恶众生一样，原谅他、怜悯他、帮助他；人性总有善因，犯错的人其实比被犯的人，更加痛加。”

    做坏事的人，都会痛苦吗?
    师言：“做坏事的人，是‘自我地狱’里的囚徒。如果不承认他的苦痛，只有两种情况——一，是口硬，心里却很惶恐；这种人其实是内在极脆弱的人，他甚至不敢面对自己的痛苦。二，是精神不正常的人；这种人已经病得很深了，更需要社会治疗，需要爱。”

    积习未改，时常犯错的人，也该原谅吗?
    师言：“积习是一种长期不自觉的习惯，和预谋的犯罪不同，自应以更大的爱心和耐心来教育他，开导他。且说个故事吧：‘有位小徒弟，虽一心向佛，却总难改去他的毛病——偷；且由来已久，早成习惯。师父每回都原谅了他。某次，情况特别紧要，小徒弟竟又犯戒；众弟子无不愤慨，面陈师父，盼赶走小偷徒弟，否则大家耻与为伍，只得离去。师父回答：即使你们都走了，我也不能赶走他。因为你们都很注意修养，到哪里都会受到欢迎；唯独他，有毛病，到哪都不受欢迎，我怎能为留下你们而舍弃他呢?众弟子闻言，大受感动；小偷徒弟闻之，亦羞愧莫名，感激涕零!遂决心改过，终能自新。’”

    世界上什么人最快乐？
    师言：“能原谅人的人最快乐。当你原谅一个人的时候，当下心里面的烦苦也同时消失了。”

    有人请示，如何发心?
    师言：“发心要发在脚底上，走得正，站得稳；不是发在口中，只说不行。”

    有位青年学者来精舍小住，请示师父：“为何读书人常感苦闷?”
    师言：“大家都是知识分子，文字看得多，在事理无法圆融时自会苦闷，挣扎不已。此乃仅明理而不实践之故。如放宽心胸，该做的放手去做，该舍的毅然舍下，岂有时间浪费在无谓的苦闷中呢?”

    某社会工作者感叹世道日非，人心不古。
    师言：“不要去抱怨现在的世间怎么样了，人心彼此的感情怎么样了；倒是应该从这里生起一种很强的想法：因为现在的社会是这样子的，所以才更需要我们去做一些什么。譬如人有病的时候，才更显出好医生的重要……这些问题。正是激励我们非得从事一番作为不可的力量，也是召唤我们该积极服务众生、实践理想的好机缘。”

    一对年轻夫妇趋前问道：“作事业应把持怎样的态度?”
    师言：“以诚以正。”

    又问：“但是在公司中常有很多的传言是非。”
    师言：“是非止于智者。如果没有是非及人事，也就不是凡夫的世界。”

    弟子：“凡夫在人我是非中常迷失自己怎么办?”
    师言：“凡夫被因果所转，轮转于他的果报中，痛了就一直钻在自己的痛苦中；而圣人却以他的一分平常心去转业，痛快!痛快!快快让自己的痛苦过去，业障也被心境转过去了。”

    一般人常把苦干与能干混为一谈，其实二者是有所差别的。
    师言：“能干的人虽然能积极从事，但难免仍存有世俗的习性，能任劳却不能任怨；而苦干的人，不但尽其所能的发挥才干，最难能可贵的是能任劳又能任怨。”

    有人常为负担太重而困扰。
    师言：“不要担心负担多、责任重；能受天磨方铁汉，只要脚步站稳，力气是愈用愈大的。”

    人应该如何面对“休息”与“工作”呢?
    师言：“休息的意义，应该是换一个姿势，也可说是用另一种方式来工作；并非静静地坐着，全身不动。我们要多多利用人生，多一分活动，就能多成就一分工作。”

    国外回来的慈济会员在花莲静思精舍小住，随众弟子劳作，包装蜡烛。因蜡烛滑手，包装用之胶纸亦滑手，且每一包要装填数只蜡烛在内，每每不能圆满完成。师父见状即作示范，刹时而成。委员请示原理。
    师言：“做一件事，先要把心放在上面，手是随着心的意念而动。要细致的，专一的，层次分明的做去；勿需贪多，先用胶纸包贴好一个蜡烛，再慢慢往上推去，因蜡烛大小一致，即可循序完成。做事、修行，也是这样的。”

    精舍弟子在工作中，一时发现胶水用完了，有弟子向慈济功德会办公室借一瓶用过的胶水，师父路过得知此事。
    师言：“慈济功德会的经费，一分、一缕，都是万众会员的珍贵捐赠，是要为济世助贫用的，分毫都不可错用。如果临时要借用东西，如借胶水，就借一整瓶，过后尽快还一整瓶；事情清清楚楚，对会员才能交待。做事就是不能以因事小而大意，分寸要精确地把握。”

    一位大学教师，鉴于目前教育事业愈来愈变质而伤感。
    师言：“从传统中国的礼教社会到现代功利主义的社会，师生对待的真义，都不外乎坦诚，尽本份而已。当今社会，师生关系变质，无非是附带的包袱太多、本份的掌握太少所致。”

    有人说，这是我的义务；也有人说，这是我的本份。“义务”与“本份”的差别究竟何在?
    师言：“在行事当中，常人觉得这是我的义务，所以不计代价去作了，如果换成这是我的本份来思考，也是不计代价的工作——然而义务是应然，本份是必然；义务有牵扯，是形式的约束；本份却是自然，是内容的充实。其间心里喜乐、个人觉知，自有不同。”

    一位就读某大学研究所的义工，惑于当前手段与目的不分的现实，请示：“手段重要还是目的重要?”
    师言：“要有过程，不要有手段；要有目标，不要有目的。”又言：“过程是本份和自然，手段是机巧与权变；目的有得失，目标，则是方向。”

    会员问：“年轻人看到社会上的不公不义，免不了要打抱不平、要伸张正义，这样的想法和做法，是否妥当?”
    师言：“要有一分‘静观’的智慧。抱不平，喊正义，会把事情变得更复杂，更混乱；许多不公不义都不是表象那样的简单，不能操之过急，一时冲动就去喊、去伸张，也许更加深了它的不公和不义。应力求自省，想想自己做了什么，能做什么?每一个人都该尽自己应尽的本份；要有责任感，甚于正义感。人人如此，这个社会就有可能更公平、更正义。”

    又问：“责任感与正义感分别何在?”
    师言：“责任感是对自己的要求，正义感是对别人的要求。责任感理性内省，是良知良能的自我奉献；正义感感性外铄，是快意是非的人我冲决。”

    凡遇到不顺心的问题时，会生气，该怎么办?
    师言：“应该把握自己，及时反省。生气是对自己的失责，徒然自我消耗精神体力罢了，这是内在的破坏力量，扰乱了心性，也失去了解决问题的慧力。人生要达到‘定’的境界，既要面对现实，又要不让现实影响我们心的澄宁。”

    当前的交通这么混乱，毛病究竟出在哪里?
    师言：“如果人心能够好好沟通，车道上就能好好畅通了——可惜上上下下，每天都是你争我霸的，大家何尝有平静的心灵来互相沟通呢?”
    又言：“马路上东挖西补的，常常滞碍难行；没有长远的、完善的方法，交通问题自然也就时时交而不通了。”

    问：“什么是‘沟通’?如何与人沟通?不同习气，不同生活背景与知识程度的人，能否沟通?”
    师言：“以现实来说，观念、目标、习气相近的，比较容易沟通。但是起点仍在个人，要先能心思平静，先能倾听；先有了可以捐弃自己成见、虚心接受别人想法的胸襟和智慧，才有真正的沟通——故所谓沟通，不是要人家和我沟通，是自己如何去与人沟通的问题。要别人退一步，自己进一步，不是沟通，只是说服。”

    弟子：“我知道我有很多缺点，我会慢慢改啦!”
    师言：“你要慢慢改，那干脆不要改!人生无常，有多少时间可以慢慢消磨。”

    弟子：“师父，为什么其他做错事的人都不必改，老是我在改呢?”
    师言：“想要成佛的人就要改，不想成佛的人就可以多多与人计较!一念觉即佛，一念迷即凡夫。”

    或问：“听时思悟，境来思迷”应如何克制?
    师言：“应提起毅力、决心，立‘不二过’之志，随志惕励自己；有勇气即可精进。”

    为什么人生命有贫困?
    师言：“我用心追其根源，发现多数是由病而贫。只要有健康的身体就能工作，即可以平平静静过日子；如果遇到病苦，有时一个小康的家庭，就会因此渐渐被拖垮了。这也是看病功德第一的道理。”

    有问：“护理人才的重要性何在?为何要以白衣大士的精神为主导?”
    师言：“护理人才是医疗极重要的一环。人们生病时，七分身病，三分是心病；再好的医生和药石，仍需经过护理人员的关心照拂，才算完成。因此，护士除需专业训练的精良外，还得焕发出观世音般的白衣大士精神——一分人伤我痛的慈悲和一分救苦救难的决心；表现在外的，是那种无限的温柔与关怀。”

    有位少女问男女之情，如何才好?
    师言：“要专，要规规矩矩。”
    又问：“专情，私情有何不同?”
    师言：“私情是占有，专情乃真诚；私情不择手段，专情宁见对方幸福。”

    某先生为情所苦，问：“人能断情否?”
    师言：“情实难断。菩萨道是觉有情，未尝断情；佛陀的爱透彻无染，亦未尝断情——私情私欲，使众生痛苦；只有大爱长情，才能使众生超脱痛苦。”

    现在的孩子受尽宠爱，仍觉不足，该怎么办。
    师言：“父母要制造机会让孩子亲自参与家里的工作；爱不要太溺，要多用智慧，多作启发和开导。倒是对外人，一般人或众生，应发挥为人父母的爱心去对待、关怀、与付出；这样孩子也会慢慢了解到爱的真义。”

    有位社会工作者困惑地问：“尝见友人献身于社会服务，热心公益，而对自己家人却无暇照料。像这样爱尽天下人独忽略最爱自己之人，感觉上似乎不对吧?”
    师言：“不是‘似乎不对’，是真的不对。”

    有会员请示：“当一个人付出爱心帮助贫困的众生，应该存着什么样的心理?”
    师言：“不为任何代价、不为任何回报而付出，则能够得到更真、更善、更美的境界。”

    慈济某会员一家皆去法院见证，愿捐献器官。
    师言：“能看透爱与生命，无占有心，即是菩萨爱。”

    弟子问：“哪处方有永恒的爱”?
    师言：“当向虔敬里寻，当向最初里寻，当向宗教里寻。”

    有媳妇对师父说：“我对婆婆已经够好了，但是她仍对我不好。”
    师言：“婆婆对你不对是她的事，但是对婆婆好是你的本份事。要知道你的一举一动，晚辈都在看着、学着。既然对婆婆已经好到九十九分，只差那一分，那就给她满分吧!”

    公婆应该如何看待媳妇?
    师言：“子女结婚，不是出嫁一个女儿，是多了一个儿子；不是娶进一位媳妇，是多一个女儿。”

    会员请示婆媳相处之道。
    师言：“对公婆好，使他心情好不生病，就是为人子媳的福；不顺公婆惹他生气生病，照顾看护哪样少得了你?要互相祝福关怀。到市场买菜，不要只想到孩子喜欢吃的东西，而没想到婆婆喜欢吃什么。凡事要有一分恭敬心。”

    弟子：“要怎样管教孩子才算恰当?”
    师言：“生养子女就如同种树苗。树苗植入土里刻意加太多的水和养分，根会很快腐烂，因为大自然本来就有充分的水和阳光、空气，自然会培育它。孩子也是一样，父母生他，即是天地养育长大的；过分溺爱孩子，反而害了他。”

    常有父母为孩子吵架而烦恼。
    师言：“那只是一种游戏；是孩子们社会经验的开始，他们并不一定认为是在吵架。父母不必去加重这种意识。”

    孩子不乖，不读书怎么办?
    师言：“其实，父母对孩子只有义务，只能尽责任，没有权利；要多为孩子种福，以母亲的心怀来爱众生，以菩萨的智慧来教育子女，不要太为子女操心，这样无形中会加重他的业。”

    有年轻女子因恋爱家长阻挠，颇多波折后，男方另娶，少女心意憔悴，顿思出家；家长虽懊悔，却难以劝说。乃领见师父，请开导。
    师言：“出家是一辈子的事，和女孩子出嫁一样，都要非常的慎重。出嫁，不该是***、冲动的决定；出家，尤其是清静澄明的坚定抉择。然而出嫁是走入另一个家庭；出家则走入了如来家，要挑起如来的家业；这如来家业等于是挑起普天下的众生啊——和在家人可全然不同了。这个承担既重又远，万一承受不起，不是更苦吗?要仔细想清楚，不要在感情波折、烦恼不安的时候下这个决定。”
    又对家长言：“培养子女是家长的责任，但不能施以权威；不能因为是家长，就要子女处处都得从自己的意——这样的爱，太苦太严，连爱本身都受了伤，岂不失去了痛惜子女的本意。”

    有位医学教授，认为看病功德第一，所以儿子考大学，一定要儿子填医学院为第一志愿，儿子志不在此，不愿照填，父亲吩咐家人一定要盯着儿子这样填写。
    师言：“固然我们知道医生的功德很大，父母也希望儿子走最好的路，是善意的；然而为人父母，还是以开导的方式，培养孩子的兴趣较好，不能以指令强加在子女身上，反倒苦了孩子。虽然是以善出发，却不一定就能结出好的果实。父母应以宽柔的心胸、智慧的眼光看待子女，让子女走他愿走、能走的路，才好。”

    一九八三年新春，会员探问师父的新春愿望。师父的三个愿望是：
    一、不求事事如意，只求有充分的勇气面对现实；
    二、不祈求身体健康，只希望有一股智慧充足的精神，一分不转退的爱心；
    三、不希望减轻负担，只要求有更大的力量，来担当在这个世间所该做的事情。


第二篇 即境开示

上一页 目录 全书完

第二篇 即境开示

    ·宗教篇·

    问：“什么才是生命中最踏实的力量呢?”
    师言：“一个人钱再多，总带不去，才华再高，也不能保障他一生的稳定；现实生活中，一切都是那么虚幻，漂浮不定。什么才是生命中最踏实的安定力量呢?这就必须要到生命的终极关怀中去寻找了。只有在这里，当一个人有了生命的终极关怀，不管在什么环境下，遇到什么困难，总会循着一定的宗旨和方向，安然前行，像航海中有了指南针。”

    某报记者感叹说：“为何我一直为工作忙碌，为事业而栖栖遑遑，努力不懈，却又常常觉得很空虚?”
    师言：“要先找回自己。否则像浮萍无根，纵使处处用力，时时用心，到头终是一场空。”

    又问：“如何才能找回自己?”
    师言：“归根结底仍是宗教。以宗教的精神为中心，便能有定力，不致被世间的人我是非所蒙蔽。”

    某居士因为儿子信了基督教，十分懊恼。师父开示道：“你该为他高兴呀——有信仰比没信仰好。”

    有会员一心向佛，妻子却是虔诚的基督徒。请示：“各种不同宗教，今天应如何相处?”
    师言：“宗教要像个大海，不管江水、河水、溪水，什么都可以；所谓万流归宗，我们一定要有这种涵量去包容他、欣赏他、爱他。只要自己行得正，谁说谁对都不要计较，切莫要说：‘我对，你不对’。”

    有学者道：“常觉得社会不公平，自己责任很重，压力很大。”
    师言：“人生观不同，心态亦将不同。同样能明辨世间善恶是非，无宗教信仰者，抱持不平之心，济世之志愈大，压力就愈大；有宗教信仰者，亦欲普渡众生，然其善尽本分，责任虽重，心态却很宽柔。”

    某先生真切的表示：“对于佛教，心中有一连串的问号……”
    师言：“佛教者乃担如来家业，引人们智信而非迷信。常听有人求消灾，以为拜佛，佛会保佑。其实，学佛拜佛乃以佛教浩瀚教义，来启发人们智信良知与良能，看得开放得下，即有心力向前进。总而言之：信仰乃先启发自信，再来引渡别人的良性。”

    青年诗人初访精舍，问道：“信佛的人和不信佛的人，在生活或道德的实践上，有无差别?”
    师言：“信佛和不信佛的人，基本上没什么差别。他们都是人，拥有人所共有的本性与善心。即使不信佛的人，只要发挥他的本性与善心，也一样会做好事——但在信佛的人中，没有学佛的人和学佛的人，就有差别了!学佛的人必须一心效法佛心佛行，以救人救世为己任，常常会舍身就道，牺牲小我，完成大我。不学佛的人则比较不能摆脱自身利害的考量，常会在有意无意间仍透露出积德以求庇佑的心愿。相对之下，学佛者的行善是无所求的，正如佛陀是为众生成佛，而非为了自己成佛啊!”

    有位女士因丈夫被崩土掩埋年余，难挨沉重压力，要求遁入佛门了脱烦恼。
    师言：“家中群幼尚需母亲抚养、教导，此时如撒手不管则对子女失责，再则更加深自己的业障；理应于家中尽一分母亲的天职。”

    现代人往往神佛不分，以为佛即是神。
    师言：“佛不是神，大地众生皆有佛性。”佛陀乃超凡入圣，自觉觉他的最尊者，真实人生的引导者。”

    弟子：“为何要将佛圣化，而不可神化?”
    师言：“神鬼同道，因为他还有心在，所以还会随业转于三界内。而佛菩萨疼爱众生，如母之爱子，无怨无求；因此佛是圣人而非神，神离人很远，而圣人随时在我们周围。”

    弟子问：“佛教徒有三类，一是学佛的人，二是拜佛的人，三是信佛的人。到底哪一种才是正确的佛教徒呢?”
    师言：“学佛的人才是。我们要学佛的信心，学佛的毅力、学佛的勇气，学佛这份牺牲小我的伟大精神。”

    有些人会说：“师父，我很想学佛，但是识字不多，要学念经实在很难啊!”
    师言：“佛陀并不是要我们把他所说的教法当成文字经典，只用嘴巴念念，而是要把它拿来当路走。佛陀讲经其实就是在讲道，是指引一条路让我们走，所以我们应当“精勤而行之”，才是真正地‘学佛’啊!”

    弟子问：“为什么现在我们觉得佛法很深奥呢?”
    师言：“若往上推溯到佛陀的时代，佛法并不是那么深奥的，而是真正平易近人，浅显易懂的教育，只是我们日常生活中做人的道理而已。因为它源远流长，经年累月下来；又因为人们对其尊仰崇敬，难免有各种精深的或奇特的描述。若能抱持着佛教是日常生活心灵教育的心理，那么进入佛门之后，就自然能得到佛教的人生真谛了。”

    弟子：“学佛者常跑道场好不好?”
    师言：“有些学佛者心态如海水，内心常自起波澜，自作烦恼；有人在一开始接触佛法时即迫不及待的拜佛、念佛，对佛法的真正意义却不去探究。学佛应该将佛陀所教导我们的，应用在日常生活中。直心是道场，正心是道场，深心是道场。”

    弟子问：“什么是经，为何要念经?”
    师言：“‘经’，即是‘道’，‘道’即是‘路’。念经就好比看地图，记下了地图中的名称、方向，按图索骥，我们才知道应该遵循的方向。”

    某会员请示，到底要如何听道，才能够摄受佛法?
    师言：“心不专则闻不入；心念不专一，即使听再多的法也听不进去。大部份的人都是一耳听，一耳漏，这叫做有漏，要靠耳根听，然后专心摄受，这称为无漏。用无漏根来听，才有办法摄受佛法。”

    会员问：“捐血也是一项孝顺父母的功德吗?”
    师言：“我们的身体中，每滴血都是父母给的，捐出一滴血来救人，就等于是在报答父母的恩德。想想看，把父母给我们的、流在我们体内的血，输到别人的身上，救人的生命，这是多么的神圣——这不就是父母的功德吗?”

    一位妇人问：“诵经真是功德吗?”
    师言：“有人以为只要念经，佛就会保佑他，为他消灾，这是错误的观念。要知道众生浑沌，时常迷失而误入歧途。佛陀讲经说法，即是要指导我们人生的去向。”

    有弟子问：“念佛号意义何在?”
    师言：“世间人念‘阿弥陀佛’佛号时，可以有许多不同的层次；有上根上智者，也有智识不足的。上根上智者，只消一句‘阿弥陀佛’，即能从中吸收无量无边之道，体悟佛心；智识不足的，一时无法了解经中的道理，所以也要勤念‘阿弥陀佛’以求消除罪业，澄思定心。”

    有人问：“常听人一定要念几万遍佛号，方可往生西方?”
    师言：“他是一直在数念几遍，心念一直放在数字上，而非放在佛号上。”

    弟子：“听说诵三千卷金刚经可以破名相?”
    师言：“能够破名相四句偈就可破，若不能破，诵一万卷金刚经也没有用!”

    一位会员，一坐定即说：“请师父看因果。”
    师言：“我不会看因果，但我们要注意因果。”

    有人请示师父：“因果与环境有关系吗?”
    师言：“因果乃业力所致，但会牵制环境。”

    又问：“可以改变吗?”
    师言“不仅要有毅力还要有一分善缘。”

    一位师姐问：“何时运才能通?”
    师言：“日过运即通，日日欢喜过，即得心自在。”

    常有人问：“人为什么会不得自主，如痴人任凭环境摆布，被命运安排呢?”
    师言：“只有凡夫才会被命运‘业力’安排，圣人自能安排命运的。如何安排命运呢?必须用信心、志愿及智慧力，坚毅地去破除烦恼的恶念，则智慧生，而业力随转!一切即能解脱自在。

    有些人常问：“算命有用吗?”
    师言：“命理是有的，但不能迷信。一般人所说的命运，或是运气，也就是佛教中所说的业力；既然相信业力，自然就会有命理。但是，佛教中有句话说：‘一切唯心造’。凡夫受命运所操纵，而圣人却能操纵支配自己的命运。”

    一位旅居国外的女士，专程前来问：“母亲常去算命，问运气。”
    师言：“有一分正信、正念，本身可以转命运，我们的贫户个案中很多是算命的。”

    常有人为事业不顺，身体不好，而怀疑家中神位不对或有所冲犯。”
    师言：“佛门讲定业因果，只要心安处处皆安，心安即理得。在佛教中任何方位都是好位子。”

    有人为算命之言，笃信而依行，惟恐犯忌。
    师言：“佛门中不忌这些，佛教谈精神超然，立即气盛。在佛门中，日日月月都是吉祥时。”

    某居士问：“一般民众所信仰的法术神通与佛教有关吗?又一般对深入信仰者谓之迷，是吗?”
    师言：“法术是鬼道，不是佛教，亦非道教。至于‘迷’字看人们如何信仰，一般社会人士，心念惶恐，对事物无法全心信仰，乃取信于签诗交杯，并无真正深入教理。佛教乃是改革人生提倡科学，而非只是拜拜的***。”

    一位自称为佛门幼稚生的男众来请法：“真有灵魂吗?”
    师云：“迷者为灵魂，觉者为觉识。”

    常有人问：“应如何修行?”
    师言：“在一念之间；就注意在外境来时的一念之间。”

    有人以为自己修持得很好，但是碰到一点小事就起烦恼心。
    师言：“凡夫心容易起波澜，即是‘八风’(注)吹不动，微风吹动了。”
    (注：人生‘八法’如八种风，分别是：利、衰、毁、誉、称、讥、苦、乐。)

    或问：“师父，修行和修养有什么不同?”
    师言：“修行就是修心养性，每个人的习气不同而佛性却是一样的，修行就是要好好保持这份善良的本性，所以修行也就是修养。”

    年轻的佛学院学生问师父如何修持。
    师言：“我每日即是人生道上的一页，过眼的每个人、每句话都是页中的字字行行。在人生中得佛法，而非在佛法中得人生。”

    有二位年轻的比丘尼来精舍，他们问：“法师啊!在您修行的这条路中，有否碰到困难的事?”
    师父反问他们：“有什么叫做困难?我从来没有时间去想到困难。”

    又问：“在人与人之间，你的心难道没有障碍吗?”
    师言：“修行是我们自己心甘情愿的。就是因为要脱离人我是非，才需要修行，如果修行的人还要去招惹人我是非，那又何必修行呢?”

    某先生喜欢参禅。
    师言：“参禅不光是坐在那里而已；行住坐卧，担柴运水无不是禅，我们要行禅，不是坐枯禅。”

    另有一委员曾问：“何谓禅?”
    师云：“吃饭专心吃，做事专心做；心无旁骛，即是禅定。”

    有人问：“为何要持戒?”
    师言：“人之所以痛苦，惶恐，不安，是由于犯了错的罪恶感所致；持戒就是要防患于未然，守正于日常生活之中，形成规矩，自可避免犯错。”

    有人说：“我心好就好，又何必去修行呢?”
    师言：“你的心好有谁知道呢?真正的心好，应该是要受过一番洗练，练得非常自动、练得没有一丝一毫的考虑，马上伸出援手去扶助别人。修行因此就有必要了。”

    有人学打坐，坐到整天都有人在耳边跟他讲话，听一些别人听不到的声音，以为这就是“天耳通”。
    师言：“真正的天耳通是远离一切烦恼杂念，和不清净的言语；不但不听是非，而且能把是非转为佛法，当作教育，听的全是清净法音，这才是真正的天耳通。”

    有些人以为修行能修行到眼见仙佛鬼神，就是“天眼通”；其实这是错误的。
    师言：“只要能把世间的事、物样样看得开，不去计较争执，就是真正的天眼通了。”

    很多人以为具有“神足通”的人，能日行十万八千里，其实这是不可能的事。
    师言：“真正的神足通，是世间的路我来走，条条皆通。只要我们能秉持光明正大的心理，抱着诚正的态度待人接物，则天下无难事；既然天下无难事，当然也就道道皆行得通了。”

    别人在想些什么，具有“他心通”的人真的都知道吗?
    师言：“只要我们能抱着坦诚的心意，体谅他人，事事为别人设想，那么别人对我们就无任何隐瞒，如此我们又怎会不了解他的心思呢?”

    有所谓“宿命通”，就是洞悉过去，了解现在，预知未来。
    师言：“我们想要知道过去未来，其实现在就已能一清二楚了。有句话说：‘欲知前世因，今生受者是，欲知来世果，今生作者是’，这岂不是明显的告诉我们过去和未来了吗?”

    那么，“无漏通”呢?
    师言：“学佛不要想求神通。最重要的是要能把烦恼断尽，在接受佛法之后，能身体力行，能发挥菩萨的精神，这种‘无漏通’才是真正我们要求的。假如能修到无漏通，自然也就能心通，能心通当然万事皆通，那又何必盲目的去追求神通呢?”

上一页 目录 全书完