Surangama Sutra: chapter I, 1: Ananda's weakness

THE SURANGAMA SUTRA

I
The Noumenon in the Tathagata Store
1: Ananda's weakness

Commanded by the Buddha, Manjusri took the Bodhisattvas and arhats to the royal feast. Ananda, however, had not come back from a distant engagement, and so was not among the invited. He was returning to the vihara alone without his superior or teacher, and bowl in hand went begging from door to door in a nearby town. He intended to call first on a donor who had not given food to the monks that day, regardless of whether or not he was virtuous, a noble or an outcast. In his practice of universal compassion, he did not especially choose a poor man as his patron. He wanted to help all living beings earn countless merits, for he had seen the Buddha scold Subhuti and Mahakasyapa who, though being arhats, could not realize universal mind (when begging for food). He very much admired His teaching which had eliminated all his doubts and suspicions in this respect.

So when he reached the town's gate, he walked slowly adjusting his mien to the rules of discipline. As he went begging for food, he came to a house of prostitution where Matangi (a sunken woman) succeeded, by means of Kapila magic, in drawing him close to her sensual body on the mat, so that he was on the point of breaking the rules of pure living. But the Buddha was aware of all this and, after the royal feast, He returned to the vihara with the king, princes and elders who wished to hear about the essentials of the Dharma. He then sent out from the top of His head a bright and triumphant multicoloured light within which appeared a transformation Buddha seated, with crossed legs, on a thousand-petalled lotus. The Buddha then repeated the transcendental mantra and ordered Manjusri to use it to overcome the magic and to bring Ananda with Matangi to the vihara.(Note 1)

Note 1 by Han Shan:
Ananda's weakness was the reason why the Buddha gave this important sermon. For sensuality is the main cause of our transmigration in samsara and can be removed only by Wisdom. Hence Manjusri, the symbol of wisdom, was ordered to use the Dharani of the Great Samadhi to save both Ananda and Matangi. The radiant light shining from the top of the Buddha's head revealed this bright samadhi which alone can ensure the attainment of Enlightenment and without which living beings cannot escape from the wheel of birth and death. And so Ananda asked for instruction on the practice of samatha, samapatti and dhyana for the realization of Great Samadhi.

Go back to
Chapter I, main page

or

Go forward to
I,2: Meditative study of all as void
or to
Content of chapters

Back to top


Surangama Sutra: chapter 1

2: The phenomenon in the
Tathagata store

3: The Tathagata store containing
both noumenon and phenomenon

4: Self-enlightenment

5: The enlightenment
of others

6: Bodhisattva development
into Buddhahood

The Content
lists chapters, headings and sub-headings

Preface
to this Scripture

The Appendix
has Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique

Home

THE SURANGAMA SUTRA

I
The Noumenon in the Tathagata Store

This is the longest chapter of all eight. It has a number of sub-chapters. They are listed below. By clicking on any of them you can go there and come back to this main chapter (though not to the others) by clicking the "back to chapter I" line at the bottom of the page you have been reading.

To make things a little bit more clear the border colours of the sub-chapters are inverse: yellow, and the headings are green, in contrast to the main chapters.

But first read the introduction to the sutra below.

Thus have I heard.

Once the Buddha stayed in the Jetavana vihara near Sravasti with twelve hundred and fifty bhiksus (most of whom) were great arhats who had crossed the stream of transmigration. They upheld His teaching firmly, could leap over all realms of existence and had achieved the respect inspiring deportment which was held in great esteem throughout the country. They followed the Buddha to turn the Wheel of the Law and were qualified to hand down His Dharma. Being self-disciplined, they set a good example in the three worlds in which they appeared in countless transformation bodies to deliver living beings and to save future generations from defilement. They were led by Sariputra the Wise, Maha-Maudgalyayana, Maha-Kausthila, Purnamaitrayaniputra, Subhuti and Upanisad.

There were also countless pratyeka-buddhas who (since they had conquered their old habits) had nothing more to learn, (yet) came to the Buddha's vihara determined to seek (ultimate) Truth.

Now the summer retreat had just finished when the bhiksus took stock of their errors and mistakes and when the Bodhisattvas from the ten directions, determined to wipe out their remaining doubts and suspicions, reverently awaited the Teaching in their search for its esoteric meaning. And so the Tathagata arranged His seat and sat with crossed legs to proclaim the profound (Doctrine). Such a Dharma feast to purify the assembly had never taken place before and His melodious voice was heard in the ten quarters. Led by Manjusri, a number of Bodhisattvas as countless as sand grains in the Ganges, had come to the holy place.

Meanwhile, King Prasenajit who was keeping the anniversary of his father's death by offering vegetarian food to him, came personally to invite the Tathagata to the inner palace for a royal feast of best and rarest delicacies, to which he also invited the great bodhisattvas in the assembly. In the city the elders and devotees also offered food to members of the Order and reverently waited for the Buddha's arrival.

MAIN HEADINGS IN CHAPTER 1

1: Ananda's weakness

2: Meditative study of all as void

3: Wiping out aggregates and consciousnesses

4: Revealing bright samadhi

5: Origin of inversion

6: Actual inversion

7: Wiping out the unreal

8: Revealing the real

9: Eradicating attachment to ego

10: Wiping out alaya's self-evidencing

11: Eliminating essence of perception

12: Revealing inceptive bodhi

13: Revealing basic bodhi

14: Wiping out false

15: Direct pointing to One Mind

16: Fusing five aggregates

17: Fusing six entrances

18: Fusing twelve ayatana

19: Fusing eighteen fields

20: Fusing seven elements

21: Ananda's understanding


Surangama Sutra: chapter I, 2: meditative study of void

I
The Noumenon in the Tathagata Store

2: Meditative study of all as void (samatha)

When Ananda saw the Buddha, he prostrated himself at His feet, weeping bitterly and saying that, since the time without beginning, though he had heard much about the Dharma, he still could not acquire the transcendental power of the Tao [the Path]. Earnestly he asked the Buddha to teach the preliminary expedients in the practice of samatha, samapatti and dhyana (1) which led to the enlightenment of all Buddhas in the ten directions.

There was also present a great number of Bodhisattvas, as countless as sand grains in the Ganges, and great arhats and pratyeka-buddhas who had come wishing to hear about the Dharma. They all waited silently and reverently for the holy Teaching.

Note 1 by Han Shan:
Samatha is the meditative study of all as void or immaterial, samapatti is the meditative study of all as unreal, transitory or temporal and dhyana is the meditative study of the Mean as inclusive of both.

Go back to
Chapter 1, main page

or

Go forward to
1,3: Wiping out the five aggregates and eight consciousnesses
to expose the unreality of ego
or to
Content of chapters


Surangama Sutra: chapter 1, 3: wiping out five aggregates and eight consciousnesses

I
The Noumenon in the Tathagata Store
3: Wiping out the five aggregates
and eight consciousnesses
to expose the unreality of ego

Probing into the false mind to wipe out the first two aggregates and first five consciousnesses

The Buddha said to Ananda: "You and I are close relatives. Tell me what you saw in the assembly when you made up your mind to give up all worldly feelings of affection and love (to follow me)." Ananda replied: "I saw the thirty-two excellent characteristics and the shining crystal-like form of the Buddha's body. I thought that all this could not be the result of desire and love, for desire creates foul and fetid impurities like pus and blood which mingle and cannot produce the wondrous brightness of His golden hued body, in admiration of which I shaved my head to follow Him."

The Buddha said: "Ananda and all of you should know that living beings, since the time without beginning, have been subject continuously to birth and death because they do not know the permanent True Mind whose substance is, by nature, pure and bright. They have relied on false thinking which is not Reality so that the wheel of samsara turns. Now if you wish to study the unsurpassed Supreme Bodhi to realize this bright nature, you should answer my questions straightforwardly. All Buddhas in the ten directions trod the same path to escape from birth and death because of their straightforward minds, with the same straightforwardness of mind and speech from start to finish without a trace of crookedness.

"Ananda, when you developed that mind because of the Buddha's thirty-two excellent characteristics, tell me what saw and loved them."

Ananda replied: "World Honoured One, my love came from the use of my mind, my eyes seeing and my mind admiring them, so that it was set on relinquishing birth and death."

The Buddha continued: "As you just said, your love was caused by your mind and eyes but if you do not know where your mind and eyes really are, you will never be able to destroy delusion. For instance, when the country is invaded by bandits, the king, before sending his soldiers to destroy them, should first know where they are. That which causes you to transmigrate without interruption comes from defects in your mind and eyes. Now tell me where your mind and eyes are."

Ananda replied: "World Honoured One, all living beings born in the world through the ten types of birth hold that this knowing mind is in the body. As I look at the lotus-blue eyes of the Buddha, I see that they are on His face. Hence my understanding that my eyes are on my face whereas my knowing mind is in my body."
The Buddha asked: "Now as you sit in this hall, where do you see Jetavana park?"
Ananda replied: "World Honoured One, this great hall is in Jetavana park which is, therefore, outside the hall."
The Buddha asked: "What do you see first in this hall?"
Ananda replied: "World Honoured One, in this hall, I see first the Tathagata, then the assembly, and only when looking outside do I see the park."
The Buddha asked: "When you see the park, what causes you to do so?"
Ananda replied: "It is because the doors and windows are open that I, though sitting in this hall, see the park outside."
The Buddha then extended His golden hued arm and touched Ananda's head with His hand, saying: "There is a samadhi called the all-embracing Supreme Surangama, a gateway through which all Buddhas in the ten directions attained to the wondrous Majestic Path. Ananda, listen now attentively."
Ananda prostrated himself at the Buddha's feet and knelt to receive the holy instruction.

The Buddha said: "If you (are right) that, while sitting in this hall you see the park outside through open doors and windows it would be possible for someone sitting here to see only things outside without seeing the Buddha (within)."
Ananda replied: "One cannot see the grove and stream outside without seeing the Buddha (here)."
(The Buddha said:) "Ananda, it is the same with you; (if your mind is not deluded), it will be clear about all this. However, if your knowing mind was really in your body, you should first be clear about everything inside it. You should, therefore, see everything in your body before seeing things outside it; even if you cannot see your heart, liver, spleen and stomach, at least you should be clear about your growing nails and hair, about that which moves along your nerves and the pulsing of your veins. Why are you not clear about all this? If you do not see things within, how can you see those outside? Therefore, your contention that your knowing mind is inside your body is groundless."
Ananda bowed and said: "After hearing the Buddha's Dharma-voice, I now understand that my mind is really outside my body. For instance a lamp should light up everything in a room before the courtyard outside through the open door. If I do not see what is in my body but see things outside it, this is like a lamp placed outside a room which cannot light what is in it. This being so clear that there can be no doubt, am I still wrong about what the Buddha means?"

The Buddha said: "All the bhiksus followed me to Sravasti to beg for food and have now returned to Jetavana park. I have taken my meal but as one bhiksu is still eating, is the whole community well-fed?"
Ananda replied: "No, World Honoured One, though they are arhats, they have not the same body or life span, then how can one by eating cause all the others to satisfy their hunger?"
The Buddha said: "If your knowing mind is outside your body, the two are separate. Thus when your mind knows something, your body should not feel it and when your body feels something, your mind should not be aware of it. Now as I show you my hand, when your eyes see it, does your mind discern it?"
Ananda replied: "Yes, World Honoured One, my mind discerns it."
The Buddha said: "if so, how can your mind be outside your body? Therefore, your contention that your knowing and discerning mind is outside your body is groundless."

Ananda said: "World Honoured One, as you have said, if my mind does not see what is in my body, it is not within it, and if my body and mind know each other, they are not separate and my mind is, therefore, not outside my body. Now after thinking about this, I know where my mind is."
The Buddha asked: "Where is it?"
Ananda replied: "Since my knowing mind does not see what is in my body but can see things outside, I think it is hidden in my sense organ. For instance, if one covers one's eyes with a crystal bowl, the latter does not obstruct this sense organ which simply follows the (faculty of) seeing to distinguish all things seen. Thus if my knowing mind does not see what is in (my body), it is because it is in the sense organ, and if it sees clearly what is outside without being obstructed, it is because it is hidden in that organ."
The Buddha asked: "As you just said, the mind is hidden in the same way that the eyes are covered by the crystal bowl: now when one so covers them and sees the mountain and river, does one also see the bowl?"
Ananda replied: "yes, World Honoured One, one also sees the bowl."
The Buddha said: "If your mind is like the crystal bowl, when you see the mountain and river, why do you not see your own eyes? If you do they should be outside and should not follow your faculty of seeing. If they cannot be seen, how can you say that this knowing mind is hidden in the sense organ, like the (eyes) covered by the crystal bowl? Therefore, your contention that the knowing mind is hidden in the sense organ is groundless."

Ananda asked: "World Honoured One, I now think of the bowels concealed in the body and of the apertures on its surface. Therefore, where here is concealment there is darkness and where there are openings there is light. As I am now before the Buddha, I open my eyes and see clearly and this is called outward seeing, and when I close them, I see (only) darkness and this is called inward seeing. What does the Buddha think of this?"
The Buddha said: "When you close your eyes and see darkness, is this darkness opposite to your eyes or not? If it is, it is in front of them, then how can this be inward seeing? Even if there is really such inward seeing, when you sit in a dark room without the light of the sun, moon, or a lamp, this darkness should also be in your bowels. If it is not opposite to your eyes, how can there be any seeing? Now let us forget (your so-called) outward seeing and assume that there is inward seeing, then when you close your eyes and see only darkness, which you call seeing what is in your body, why when you open them and see clearly, do you not see you face? If you do not, there is no such inward seeing. Now assuming that you can see your face, your knowing mind and organ of sight should be in the air, and then how can there be inward seeing? If they were in the air, they should not belong to your body, and the Buddha who now sees your face, should be your body as well. Thus when your eyes see something, your body should have no feeling. If you insist that both body and mind have separate feelings, there should be two separate perceptions and then your body should (one day) become two Buddhas. Therefore, your contention that to see darkness is inward seeing is groundless."

Ananda said: "I have always heard the Buddha when teaching monks, nuns and male and female devotees say: "When the mind stirs all sorts of things are created and then all kinds of mind appear." I now think that the substance of (my) thinking is the nature of mind which arises when it unites with externals and which is neither within nor without nor in between."
The Buddha said: "You have just said that because phenomena are created, all kinds of mind appear when uniting with them. So this mind has no substance and cannot unite with anything. If that which has no substance can unite with externals, this is union of the nineteenth realm of sense with the seventh sense datum. (Note 1)

Note 1 by Han Shan:
No such union can occur because there are only eighteen realms of sense and six sense data.

This is sheer nonsense. If the mind has substance, when your hand grasps your body, does your mind feeling this (touch) come from within or without? If from within, you should see what is in your body and if from without, you should see your face."
Ananda said: "It is the eyes that see, and the mind that knows is not the eyes: to say that it sees is wrong."
The Buddha said: "If the eyes can see, when you are in a room, do you see the door (outside)? (Note 2)

Note 2 by Han Shan:
A reference to Ananda previous contention that the mind is in the body (i.e. the room) and the eyes are apertures on its surface (i.e. the outside doors).

Those who are dead and still have eyes, should see things; if they still see, how can they be dead? Ananda, if your knowing mind has substance, it that substance single or manifold? As it is in your body, does it spread to every part of it or not? If it is substance, when you grasp a limb, all four should feel that they are grasped; if so there would be no grasping (of any particular limb). If there is, the contention of a single substance does not hold good. If it is a manifold substance there should be many persons; then which substance is yours? If it spreads to every part of your body, this is the same as in the previous case of grasping. If it does not spread, then when you touch your head and foot at the same time, while your head feels that it is touched, your foot should not, but this is not so. Therefore, your contention that the mind arises where there is union with externals is groundless."
Ananda said: "World Honoured One, I have heard the Buddha discuss Reality with other sons of the King of the Law (i.e. Bodhisattvas); He also said that the mind is neither within nor without. I now deduce that if the mind is in the body, it does not see anything within and if it is outside, they both cease to feel each other. To say that it is within is wrong for it does not know anything in the body. To say that it is without is also faulty since the body and mind can perceive each other. As they do so and since nothing is seen in the body, the mind should be between the two (i.e. the inside and outside)."

The Buddha said: "If your conception of a mind 'in between' is correct, it implies a position for it. Now according to your inference, where is this intermediate position? Do you mean that it is (in or on) the body? If it is on the surface of the body, it cannot be in its center, and the conception of a mind in the center is no different from that of a mind in the body (which was refuted earlier). (Moreover) is its position manifest or not? If it is not, it does not exist. If it is, it is not fixed. Why? For instance, if a stake is driven into the ground to mark a center, when seen from the east it is in the west and when seen from the south it is in the north. As this stake can only lead to confusion, so is (your conception of) a mind in between completely chaotic."
Ananda said: "The intermediate position that I mentioned is not these two. As the World Honoured One has said, the eyes and form are causes from which sight-perception arises. While the eyes can distinguish, form does not follow anything and perception lies between them; hence the mind arises."
The Buddha said: "If the mind lies between sense organs and sense data, does it include both or not? If it does, its substance and what is outside will be mixed up together, and since the mind perceives while its objects do not, two opposites will be set up; then how can there be an intermediate (position)? If it is not inclusive, (that is if it is independent of the sense organs and sense data), being neither the knower (subject) nor the known (object), it has no substance; then what is this intermediate? Therefore, your contention that it is in between is groundless."
Ananda said: "World Honoured One, previously when I saw the Buddha, with His four chief disciples, Maha-Maudgalyayana, Subhuti, Purnamaitrayaniputra and Sariputra, turn the Wheel of the Law, He always said that the nature of the knowing and discriminating mind is neither within nor without nor between the two, exists nowhere and clings to nothing, hence it is called mind. Is that which does not cling to things called mind?
The Buddha replied: "You just said that the nature of the knowing and discriminating mind exists nowhere. Now in this world, all things in the air, in water and on the ground, including those that fly and walk, make the existing whole. By that which does not cling to anything, do you mean that it exists or not? If it "is not", it is just the hair of a tortoise or the horn of a hare, then how can there be (this extra) non-clinging? If it "is" it cannot be said not to exist. That which "is not" is simply non-existent and that which "is" should have a position; then how can there be no clinging?" (Note 3) Therefore, your contention that that which does not cling to anything is the knowing mind is groundless." (Note 4)

Note 3 by Han Shan:
The very idea of existence implies a dwelling place, hence its clinging. Therefore, both "is" and "is not" are a dualism which has no room in the True Mind.

Note 4 by Han Shan:
The absolute One Reality is the Eternal Mind which is beyond birth and death and is the common source of both Buddhas and living beings. Man, because of his basic ignorance caused, since the time without beginning, by the first thought which screened his True Mind, became subject to birth and death. Thus both the permanent and impermanent united to transform (that True Mind) into the store consciousness (alaya vijnana), the root of samsara. This alaya consciousness has three characteristics: a karmic one which is basic ignorance resulting from self-evidencing; a changing one which turns fundamental wisdom into false perception, the root of the first seven consciousnesses; and its expression in appearance, or form. Because of basic ignorance, the spiritual, bright, and nirvanic Absolute Voidness was changed into dull and deluded emptiness. Hence, Manjusri said (in his gatha later on): "Thus in delusion there appeared one-sided emptiness." Within this dull emptiness, ignorance gradually crystallized and turned into illusory Form made of four elements, resulting in a world created within the void. Hence Manjusri continued: "In which imagery world arbitrarily was built." When false Perception confronted Form, a very small portion of this Form was gradually grasped as being self-possessed, and being supported by wrong perception, mind and form united and grasped at this dim (little) form as Ego, thereby creating a living being made of five aggregates. Hence Manjusri continued: "Steadying itself the thinking process made the continents - While the (illusory) knower became a living being." This is the origin of a living being. Ever after, this living being grasped at his body and mind as his Ego. How then can he now recognize his (essential) boundless True Mind? So in delusion, he thinks that his mind is in his body. Since Ananda clung to a mind within his body, he mistook this (illusory) mind for True Mind; hence he saw only the Buddha's excellent characteristics which he admired but failed to realize that neither body nor mind exist. As he relied on the five aggregates, he divided them wrongly into six sense organs with corresponding sense data. He further clung to the four elements that produced five sense data as his Ego's fields of activities, thereby (creating) six consciousnesses and indulging in discriminations, illusions and karmic acts.

This was the origin of the cycle of births and deaths caused by attachment to body and mind as an Ego. This strong attachment hardened as aeons succeeded one another and can now be broken only by a powerful samadhi. For this reason, the Buddha before proclaiming this samadhi, asked Ananda where his mind and eyes actually were. The mind which Ananda thought to be in the body showed the place held by the bandits where the king should send his soldiers to destroy them. Since Ananda always treasured his Ego, he would suffer shock and alarm if it was suddenly crushed. In order to calm him, The Buddha put His hand on the disciple's head, reassuring him that there was a samadhi called the all-embracing Supreme Surangama, a gateway through which all Buddhas had reached the profound Majestic Path.

From this point until He spoke later of two kinds of Basic Inversion, the Buddha aimed to wipe out the duality of Ego and things (dharma) thereby revealing the fundamentally enlightened True Mind with the aid of the transcendental power of that Great Samadhi.

To break up the illusory Ego made of five aggregates which all living beings hold as existing, Ananda was pressed in turn to point out the seven different places in which he thought the mind could be found. Actually, the first two aggregates rupa (form and matter) and vedana (reception, sensation and feeling) were destroyed for previously the four elements had been grasped as having an Ego, with the idea of there being a mind in the body; this is body as an abode of mind. As Ananda failed to locate his mind in his body, he turned to a position outside it but could not find his mind there either. So after seeking vainly in seven different positions, the conclusion was that rupa was non-existent and that vedana was equally false. Careful reading of the text on the mind's so-called seven positions shows the wiping out primarily of the illusion of rupa and incidentally of vedana. And, as dealt with later in the text, the other three aggregates sanjna (conception or discerning), samskara (discrimination) and vijnana (consciousness) were gradually eliminated. Readers should attend to all this in order to understand this profound Teaching.

Refuting the false mind to eliminate the third aggregate and expose the unreality of the sixth consciousness

Thereupon Ananda rose from his seat, uncovered his right shoulder, knelt upon his right knee, reverently joined the palms of his hands and said to the Buddha: "I am the Tathagata's younger cousin and because of His great affection, I have been allowed to be His disciple, but I have presumed on His compassion. And so although I have heard much of His preaching, I have failed to avoid the worldly and have been unable to overcome the magic which has turned me round, causing me to visit a house of prostitution. All this is because I failed to reach the region of Reality. May the World Honoured One be compassionate enough to teach us the Path of Samatha for the benefit of those lacking faith and holding perverted views." After saying this, he prostrated himself with knees, elbows and head on the ground. Then he stood up in reverent silence, with the whole assembly keenly awaiting the Teaching.

Go back to
Chapter 1, main page

or

Go forward to
1,4: Revealing the bright samadhi


Surangama Sutra: chapter I, 4: revealing the bright samadhi

I
The Noumenon in the Tathagata Store
4: Revealing the bright samadhi

By the Buddha's transcendental power, all sorts of rays of light, as brilliant as hundreds and thousands of suns, shone from His forehead, illuminating all the Buddha-lands which shook with six kinds of quake. Thus a number of worlds, uncountable as the dust, appeared simultaneously and (by the same power) united into a single world wherein each of the great Bodhisattvas, while staying in his own realm, brought his palms together to listen to the Dharma. (note 1)

Note 1 by Han Shan
This Light revealed the whole substance of the Great Samadhi. Since Ananda had failed to awaken to the unreality of mind and body, he again asked for the Teaching on the Path of Samatha (on the meditative study of the Void). He did not realize that the Buddha had first mentioned this Great Samadhi and then pressed Him hard about the mind's positions for the sole purpose of urging him instantly to awaken to the non-existence of the four elements and the falseness of the five aggregates, so that the substance of Samadhi appeared in full on the spot.

Had Ananda been sharp rooted, he could have cast away all illusions, the meeting would have been dismissed and the Surangama assembly would have then come to an end. However, he was deluded and the Buddha was obliged to use expedients to awaken him. For his delusion was due to his grasping at illusory birth and death which he mistook for reality. Hence His teaching in the following text on the two basic inversions to root out the third aggregate sanjna.

As the Buddha was about to explain these inversions, He sent out from His forehead rays of light to reveal what Lin Chi called 'the true man of no fixed position who, from his forehead, sends out the light that shakes the world.' However, because of self-deception people do not recognize this man of no fixed position in spite of his daily activities and are separated from him by screens and obstructions put up by their wrong thinking which divided (their individed whole) into six sense organs and sense data. No the Buddha-Light (which is inherent in all of us) shone on the realms of the sense organs, sense data and consciousness which are identical with Reality (the underlying principle from which they spring). This is why the text mentions the appearance of Buddhas in their lands suddenly revealed in this Light which destroyed the darkness of ignorance. Hence the six kinds of quake to overthrow the six sense organs and sense data and so remove their obstructions, so that all the worlds could become one. This is Reality shining on darkness and performing its function of dissipating it at once, thus enabling all serious practicers to climb without effort the Transcendental Path. hence countless Bodhisattvas appeared in this Light seated in their own places, and bringing their palms together to listen to the Buddha's teaching on the Great Samadhi.

By means of its Light, the Buddha revealed the whole substance of the Samadhi. In the following chapters, the Teaching merely reveals this state of Brightness, and if it is understood, there will be no need to study the Buddha Dharma. Because Ananda was not awakened to it, the Buddha was obliged to make further revelations one after the other. In answer to Ananda's renewed request for instruction on samatha, the Buddha began his (further) Teaching by showing his Brightness.

Go back to
Chapter 1, main page

or

Go forward to
1,5: Origin of inversion


Surangama Sutra: chapter I, 5: origin of inversion

I
The Noumenon in the Tathagata Store
5: Origin of inversion

The Buddha said: "Since the time without beginning, all living beings have given rise to all sorts of inversion because of the karmic seed (of ignorance) which is like the aksa shrub. (Note 1)

Note 1 by Han Shan
The aksa seed is threefold and so illustrates the simultaneous character of illusion, action and suffering.

This is why seekers of the Truth fail to realize Supreme Enlightenment but achieve only (the states of) sravakas, pratyeka-buddhas, heretics, devas and demons, solely because they do not know the two basic inversions, thereby practicing wrongly like those who cannot get food by cooking sand in spite of the passing of aeons as countless as the dust. What are these two basic inversions? Ananda, the first is the basic root of birth and death caused since the time without beginning, by the wrong use of a clinging mind which people mistake for their own nature, and the second is their attachment to causal conditions (which screen) the basically bright essence of consciousness which is the fundamentally pure and clean substance of Nirvanic Enlightenment. Thus they ignore this basic brightness and so transmigrate through (illusory) realms of existence without realizing the futility of their (wrong) practice. (Note 2)

Note 2 by Han Shan
The Buddha, before teaching the Great Samadhi, revealed the root cause of birth and death by declaring that since the time without beginning all living beings had given rise to all sorts of inversion because of their karmic delusion about Basic and Fertilized Ignorance. This (twofold) ignorance causes all sorts of karmic seeds which produce the bitter fruits of delusion, action and suffering, and so are likened to the threefold aksa seeds. This illusion can only be broken up by the Great Samadhi which was pointed out first. Seekers of the Truth cannot realize Supreme Enlightenment but are misled by delusion into other ways simply because they cannon distinguish two basic roots: first, the root cause of birth and death which is the discriminating mind which they mistake for their self-nature; and second, the fundamentally pure and clean substance of Nirvanic Enlightenment realized by all past Buddhas, that is the Essence of their Consciousness which is basically bright but can give rise to causal conditions. By clinging to these (illusory) conditions, they ignore the basic brightness and suffer aimlessly from birth and death. This Essence of Consciousness is the substance of the Eighth consciousness which is basically bright and is the wonderful shining True Mind of Basic Enlightenment. Since all living beings fail to realize this wondrous Bright Mind, it is (screened by delusion and) transformed into the Essence of Consciousness which leads to wrong thinking. Therefore, the Buddha aimed first to root out this false thinking and then the Essence of Consciousness so that the basically enlightened True Mind could manifest through the Great Samadhi. Hence His revelation of Samadhi before wiping out false thinking.
The following text deals with the elimination of falsehood to expose Reality with His teaching on Samatha, the Path to Reality; that which was to be wiped out was precisely these two (basic) inversions.

Go back to
Chapter 1, main page

or

Go forward to
1,6: Actual inversion


Surangama Sutra: chapter 1, Actual inversion, a: the inverted mind

I
The Noumenon in the Tathagata Store
6: Actual inversion

a: the inverted mind

Probe into the false mind

"Ananda, as you have enquired about the Samatha Gateway through which to escape from birth and death, I must ask you a question." The Buddha then held up his golden hued arm and bent His fingers, saying: "Ananda, do you see this?" Ananda replied: "Yes." the buddha asked: "What do you see?" Ananda replied: "I see the Buddha raise His arm and bend His fingers, showing a shining fist that dazzles my mind and eyes." The Buddha asked: "How do you see it?" Ananda replied: "I and all those here use the eyes to see it." The Buddha asked: "You say that I bend my fingers to show a shining fist that dazzles your mind and eyes; now tell me, as you see my fist, what is that mind which perceives its brightness?" Ananda replied: "As the Tathagata asks about the mind and since I am using my own to search for it exhaustively, I conclude that that which searches is my mind."

Thinking is unreal

The Buddha said: "Hey, Ananda, this is not your mind." Ananda stared with astonishment, brought his two palms together, rose from his seat and asked: "If this is not my mind, what is it?" The Buddha replied: "Ananda, this is your false thinking which arises from external objects, deludes your true nature and deceives you into mistaking, since the time without beginning, a thief for your own son, thereby losing (sight of) that which is basically permanent; hence the round of birth and death." (Note 1)

Note 1 by Han Shan
This eliminated the false mind to expose the first inversion. Before wiping out this false mind, the Buddha spoke of the Path of Samatha because His aim was now to reveal the substance of the Great Samadhi. Samatha is meditative study of the void. As the pure and clean True Mind of the Tathagata store (or the Absolute in the midst of delusion caused by the passions and desires), is fundamentally devoid of a single (foreign) thing (dharma) it should be the object of this meditation on the void. Besides this meditation on substance, there is no other method, but due to the false mind and false thinking caused by defiling causes, the True Mind is hidden and does not appear. Now if (illusory) mind and seeing are eliminated, all causal conditions cease to exist and the True Mind will manifest. Cognizance of all causal creations as having no nature of their own are the state of True Mind. hence the Buddha's answers, based on the substance of the Samadhi of the Absolute, to Ananda's questions arising from his false mind and false seeing that discriminated between causal conditions. And so He had to break the false mind before teaching the Path of Samatha.

When the Buddha first asked Ananda why he left home, the disciple replied that it was because his eyes saw and his mind loved His excellent physical characteristics. The Buddha declared: "That which causes you to transmigrate ceaselessly is the fault of that mind and those eyes." This shows their falseness. Then Ananda looked in vain for his mind in seven different positions, and though the mind was searched for, the body was also found not to be its dwelling place, so that unreality of the body was shown.

The Buddha, replying to Ananda's renewed inquiry about the Samadhi gateway, skilfully eliminated first the false mind and then the false seeing. Therefore, he held up His fist and asked Ananda: "As your eyes see my fist, what is in your mind?" to point out the non-existence of the false mind. As the disciple said that that which searched for his mind was the mind itself, without knowing that he wrongly mistook the mind that discriminates in samsara for the real one, the Buddha shouted: "Hey! This is not your mind." This shout was like a previous vajra-sword that cut off (Ananda's) discriminating mind, but unfortunately he was not awakened. So he stared with astonishment and asked: "If this is not my mind, what is it?" The Buddha replied that it was only the false thinking arising from external objects, that is the discriminating Sixth Consciousness which derived from an accumulation of causal conditions, and which he mistook for his True Mind; this Sixth Consciousness actually screened his true nature and should not have been regarded as real. Since he recognized that false mind and disregarded his permanent True Mind, he was caught on the turning wheel of birth and death.

The sixth consciousness is empty

Ananda said: "I am the Buddha's beloved youngest cousin whose mind so admired Him that I left home to serve and make offerings to the Tathagata and to all Buddhas and enlightened teachers in lands as countless as sand grains in the Ganges. If I am determined to do all difficult Dharma duties, it is because I use this mind, and even if I now slander the Dharma, causing my excellent qualities to weaken forever, it is also because of this mind. If it was not mind, I would have no mind and would be like the earth or a log for nothing exists beyond what I feel and know. Why does the Buddha now say that it is not mind? This frightens me and also this assembly and not one of us here can avoid being doubtful and suspicious about it. Will you be so compassionate as to enlighten us?"

From his lion seat the Buddha in order to teach Ananda and the assembly so that they could all achieve the Patient Endurance (Anutpattika-dharma-ksanti), held out His hand to touch Ananda's head saying: "The Tathagata has always said that all phenomena are manifestations of mind and that all causes and effects including (all things from) the world to its dust, take shape (solely) because of the mind. Ananda, if we look at all the worlds and all existing (things) including even grass and leaves, and investigate their roots, they are all made of matter and have qualities, and even the empty void has its name and appearance; then how can the pure and clean profound Bright Mind which is the (underlying) nature of every (discriminating) mind be without its own substance? If you grasp firmly the knowledge which comes from your discrimination between feeling and seeing as your true mind, it should have its own nature independent of all (sense data such as) form, smell, taste and touch. As you now listen to my sermon on the Dharma, you differentiate because you hear my voice."

The seventh consciousness is unreal

"Even if you (succeed in) putting an end to all seeing, hearing, feeling and knowing, and so preserve inner quiet, the shadow of (your) differentiation of things (dharma) still remains. I do not want you to hold that this is not mind, but you should examine it carefully and minutely: that which continues to possess discerning nature even in the absence of sense data is really your mind; (on the other hand) if this discerning nature ceases with sense data, this is merely the shadow of (your) differentiation of them, for they are not permanent and when they cease to exist, so does this (so-called) mind, like the hair of a tortoise and the horns of a hare. If your Dharmakaya can so easily cease to be, who will then practice and realize the patient endurance of the Uncreate?"
After hearing this, Ananda and all those present were completely bewildered. (Note 2)

Note 2 by Han Shan
Ananda used to rely on his Sixth Consciousness, that is his clinging mind which he mistook for his True Mind. As he was scolded by the Buddha (for self-conceit), he was completely bewildered and thought that if he had no mind, he would be like earth or a log. The Buddha, out of compassion for the whole assembly, taught them how to develop non-creating mind; He extended His hand to touch Ananda's head to reassure him and to wipe out his perplexity, saying: "Why do you think that you are without a mind and are like a lifeless thing? I have always said that all phenomena are manifestations of the mind and that all worldly causes and effects, either direct of indirect, take shape because of the mind. This is True Mind; why do not you waken to it? All phenomena in the world, as well as the smallest things, are (made of) matter and have qualities, and even the empty void has its name and appearance; then how can the wondrous pure and clean Bright Mind which is the underlying nature of all mental states, have no substance? Instead of understanding the substance of True Mind, you grasp firmly at your lase thinking that discriminates (aimlessly) about the True Mind; is this not inversion? If it was True Mind, it should have a nature of its own even after all sense data have ceased to exist. Since it is no more when there are no sense data, is it not false? As you listen to my sermon on the Dharma, you differentiate solely because of my voice, but when I stop speaking, this mind of yours will cease to exist. This is the differentiating mind which arises when you hear my causal voice; this is your (discriminating) Sixth Consciousness which vanishes when sense data disappear."
This wiped out the third aggregate, sanjna, to expose the unreality of the Sixth Consciousness.

In the last paragraph of the text, the unreality of the Seventh Consciousness is exposed. It is not only the discriminating Sixth Consciousness which is false but "If you put an end to all seeing, hearing, feeling and knowing to stop using all six senses and so preserve your inner quiet, there is still the shadow of (your) differentiation of things."
This is the Seventh Consciousness which grasps at the innermost self as an ego and which is the organ of the Sixth Consciousness; it is precisely the root of birth and death, so "How can you hold it as Reality?"
the Buddha was about to expose the falseness of the fourth aggregate, samskara, and so wipe out the Seventh Consciousness, so He said: "I do not want you to hold that it is not mind; what I want you to know is that false thinking is not True Mind; you should examine carefully and minutely this: that which has its independent substance when sense data cease to exist is your True Mind, but that which vanishes with sense data is (simply) non-existent, like the hair of a tortoise and the horns of a hare, in which case your Dharmakaya should also be subject to destruction, and if so, who will practice and realize the patient endurance of the Uncreate?"

Refuting all inversion

The Buddha said: "Practicing students, even after they have realized the nine successive states of dhyana, (Note 3) still cannot step out of the stream of transmigration and so fail to become Arhats, because they cling to this samsaric false thinking which they mistake for Reality. This is why, though you have heard much (of my Dharma), you have failed to win the holy fruit. (Note 4)

Note 3 by Han Shan
The states of dhyana in the four dhyana heavens, the four heavens beyond form and the heaven beyond sensation and thought.

Note 4 by Han Shan
The Buddha had now wiped out the false thinking: in the following text he removed false seeing (perception) as well.

Go back to
Chapter 1, main page
or
Go forward to
Chapter I,6,b: inverted perception
or to
Chapter I,6,c: inverted men


Surangama Sutra: Surangama sutra, Chapter I, 7: wiping out the unreal, annotated by master Han Shan Te-Ch'ing

I
The Noumenon in the Tathagata Store
7: Wiping out the unreal

Refuting the false perception to eliminate the fourth aggregate and reveal the non-existence of the seventh consciousness

a: the non-existence of discriminative perception

Ananda's wrong view

Ananda was moved to tears by the Buddha's compassion and profound Teaching, brought his two palms together and said: "After hearing the Buddha's wonderful Dharma, I have realized that the wondrous Bright Mind is fundamentally perfect, so that I always dwell in my Mind-ground. But if my awakening has been due to the Buddha's preaching, I have (really) used my causal mind to hear it with reverence, thereby merely realizing that mind. I dare not pretend that it is the fundamental Mind-ground. Will you be compassionate enough to enlighten me so as to remove my (remaining) doubts so that I can return to the Supreme Tao? (Note 1)

Note 1 by Han Shan
Ananda's statement showed his second basic inversion. Hitherto he had recognized his discriminating mind as the true one. As the Buddha now disclosed the profound, bright, all-embracing True Mind about which he had not previously heard, he was moved to tears, but his comprehension by means of illusory mind of the Teaching did not mean his experiential awakening to True Mind. Therefore, he dared not pretend that he had really wakened to the fundamental Mind-ground and asked the Buddha to remove his doubt on this point.
Although the ancients had unshaken faith in their self-minds, they could not attain real awakening until they had settled their doubts about their self-minds. But in Ananda's case his discriminating about the Buddha's voice with his causal or samsaric mind (prevented) his enlightenment. As (his faith) still depended upon his intellect or Sixth Consciousness he still accepted illusory causes and so mised Reality.

Unreality of illusory causes

The Buddha said: "You are still using your clinging mind to listen to the Dharma; since, however, this Dharma is also causal, you fail to realize the Dharma-nature. This is like a man pointing a finger at the moon to show it to others who should follow the direction of the finger to look at the moon. If they look at the finger and mistake it for the moon, they lose (sight of) both the moon and the finger. Why? Because the bright moon is actually pointed at; they both lose sight of the finger and fail to distinguish between (the states of) brightness and darkness. Why? Because they mistake the finger for the bright moon and are not clear about brightness and darkness.

Likewise, if you mistake your (intellect which) hears my preaching voice for your (true mind), the latter's discerning nature should be independent of that differentiated voice. For instance, when a traveller spends the night at an inn, he does so for a time and then leaves, not staying there forever; as to the inn-keeper, he has nowhere else to go for he owns the inn. It is the same with your mind.

Falseness of both sense organs and consciousness

"If it is your True Mind, it has nowhere to go. Then why in the absence of speech has it no discerning nature of its own? This discriminating (intellect) does not arise only when I speak, but also when you discern my appearance; it has no discerning nature of its own when there is no form. (It is not True Mind) even when you reach the state in which all discrimination ceases, a state that is neither form nor Voidness, which the heretics call Primordial Darkness. (Note 2)

Note 2 by Han Shan
Primordial darkness at the beginning of existence, out of which all things arose.
(Preface by Lu K'uan Yu: "This sermon deals with basic Ignorance caused by the first dim thought of self-wareness as subject and its counterpart, dull emptiness, as object. The dimness so created by mind's separateness is called Primordial Darkness by non-Buddhist philosophers in the East ...)

All phenomena returnable to causes are unreal

"If that which has no discerning nature of its own ceases to exist in the absence of causal conditions, how can the (so-called) nature of your mind be an (independent) Host if it disappears when it returns to its (illusory) causes?" (Note 3)

Note 3 by Han Shan
This shows the second basic inversion, hence the Buddha used the essence of seeing to reveal the non-existence of the Seventh Consciousness before exposing the Essence of the (Eighth) Consciousness as the substance of Nirvana. For the Seventh is the organ of the Sixth Consciousness and is the nature of discrimination, using the latter to perform its function. Both belong to the Perception of the Eighth Consciousness. The Seventh Consciousness is also called the Clinging Mind because it (depends on) inner and outer causes; it has no substance when external data cease to exist; hence causal externals are used to show its non-existence. The Buddha said: "If you use your clinging mind to listen to the Dharma, this Dharma is also causal and pertains to the objective cause, or samsaric mind. Therefore, you have not realized the substance of (absolute) Dharma which is beyond words and phrases. When I teach the Dharma it is like pointing a finger at the moon to show it to others. As the finger is not the moon, you should disregard it to see the moon, but if you mistake my finger for the moon, you will lose (sight of) both the (bright) moon and the (dark) finger and will not be clear about the two states of brightness and obscurity. If you mistake (your intellect) that differentiates when you hear me preach the Dharma for your true mind, the latter should have substance in the absence of my voice. For example, a guest stops temporarily at an inn but its host always stays there If your differentiating mind is really your true mind, it should stay permanently; then why has it no substance where there is no voice? Thus not only does this mind lack substance, but it also cannot be found when you notice my face. This reveals the non-existence of the Sixth Consciousness.

As the Sixth depends on the Seventh Consciousness for discerning, now that the former's substance cannot be found, the latter does not exist. Not only is the differentiating illusion unreal, but even when differentiation ceases there is neither form nor voidness. The Seventh Consciousness, as an inner cause, is cut off from the five outer sense data, so that it is beyond form, and the innermost is clung to as a Ego, so that it is beyond voidness. This is the dim substance of the Eighth Consciousness which is not yet True Mind and which heretics call Primordial Darkness. Even this is not yet Reality, still less is the discriminating Seventh which is the organ of the Sixth Consciousness. Therefore, when this Seventh Consciousness is cut off from external causes, it grasps at the inner Eighth Consciousness as an Ego, hence heretics call the latter the Spiritual Ego and set it up as a Master Primordial Darkness. The twenty-five heretical schools regard it as permanent.

This exposes the Seventh and incidentally reveals the Eighth Consciousness which is clung to as an Ego but is unreal. If that which has no independent nature of its own in the absence of causal externals is held as the nature of your mind, how can it be a host when each (uprising) can be (traced back and) returned to a rising cause? This reveals the Host who (is independent and) cannot be retuned to any external cause; this only is True Mind. (This is the origin of the kung an (Japanese koan): All things return to the One, to where does the One return?)

Go back to
Chapter I, main page

Go forward to
Chapter 1,7,b: Borrowing the essence of perception to pick out causal externals
or to
Chapter 1,7,c: The (underlying) nature of perception is not the essence of perception
or to
Chapter 1,7,d: The essence of perception mistaken for essentials
or to
Chapter 1,7,e: Wiping out the capacity of perception to reveal the true mind


Surangama Sutra: chapter I, 8: Revealing the real

I
The Noumenon in the Tathagata Store

8: Revealing the real

"All living beings, from the time without beginning, have disregarded their own Selves by clinging to external objects, thereby missing their fundamental Minds. Thus they are being turned round by objects and perceive large and small sizes. If they can turn objects round, they will be like the Tathagata, and their bodies and minds will be in the state of radiant perfection; from their immutable holy site, (Note 1) the end of each of their hairs will contain all lands in the ten directions." (Note 2)

Notes 1 and 2 by Han Shan
1: The Holy site, or bodhimandala, is the immutable Pure Land of the enlightened True Mind which is omnipresent. This is eradication of space.
2: We have seen that the Eighth Consciousness has three characteristics: self-evidencing, perception and form. As the Buddha was about to wipe out falseness to reveal Reality, He first picked on form. He then used the essence of seeing to show that it is independent of all external causes. With the elimination of objective causes (or form), the subjective seeing (perception) disappears as well; this is the return of seeing to the essence of perception which then remains alone. Since the essence of perception of the Eighth Consciousness is not yet broken up, its direct inference can create body and the universe, thus implying a capacity which is limited and is incommensurate with the boundless realm of Dharma (Dharmadhatu); hence its inner, outer, great and small conditions which caused Ananda to doubt about his seeing being cut up. If this capacity is destroyed, both sense organ and external objects will vanish and the True Nature will be boundless. This is what an ancient meant by saying: "There is no need to seek Reality; it will suffice to lay down all views"* If the capacity of seeing is eliminated, form will disappear instantly. Hence the Buddha said: "If a man can turn objects round, he will be like the Tathagata and his body and mind will be in the state of brightness and perfection, and from his immutable holy site, the tip of each of his hairs will contain all lands in the ten directions."
Thus the Buddha wiped out Perception to root out the Seventh Consciousness as well as the fourth Aggregate, samskara, in His partial revelation of Reality. This deals with the second basic inversion.
(*Quotation from the gatha 'Have Faith in Your Mind' by Seng Ts'an, the third Chinese Patriarch of the Chan School.

Go back to
Chapter 1, main page

Go forward to
1,9: Eradicating attachment to ego

or to
Content of chapters


Surangama Sutra: chapter I, 9: Eradicating attachment to ego to reveal the One Reality

I
The Noumenon in the Tathagata Store

9: Eradicating attachment to the ego
to reveal the One Reality

Removing the essence of perception to wipe out
the fifth aggregate and eighth consciousness

Ananda asked: "If this essence of seeing is my wondrous nature, the latter should manifest before me. If seeing is my real ego, then what are my body and mind? But in fact my body and mind can discern (things) whereas that seeing cannot discern my body. If perception is my mind and causes me to see (things), then this perception is my Ego whereas my body is not; this is exactly what the Buddha previously refuted (with the argument that) objects should then see me. Will you be compassionate enough to enlighten me? (Note 1)

Note 1 by Han Shan
The Buddha was about to break up the alaya's self-evidencing, thus implying the eradication of the ego to reveal the One Reality. As the Seventh is accustomed to mistake the Eighth Consciousness for an inner ego, Hearers mistake it for the True Self in Nirvana and heretics for the Spiritual Ego which is their all-embracing Self in the ten directions. This is why the Buddha said: "The alaya-vijnjana is very profound and subtle, and the seeds of its long habits have developed into an (irresistible) torrent. I have always refrained from revealing it to deluded people lest they grasp at it as an ego." This is why the Buddha seldom mentioned it lightly.

When Ananda said: "If this essence of seeing is my wondrous nature, the latter (should) manifest before me," he meant that if objects could be turned round so that he could become like the Tathagata, then a myriad things appearing to him were all his essence of seeing. This implied that form was the ego.

When he said: "If seeing is my real ego, then what are my body and mind?" he meant that if things were his true seeing, they (should be) his ego; if so, what were his body and mind? This implied an ego existing apart from form.
When he said: "But in fact my body and mind can discern (things) whereas that seeing cannot discern my body," he meant that if objects were the ego, then body and mind should not be it, but in fact body and mind could discern objects, and if the latter were the ego, why could they not discern his body? This implied a large ego and a small form, that is the ego containing form.
When he said: ""If seeing is my mind and causes me to see, then this perception is my ego whereas my body is not," he meant that if these objects were his mind and caused him to see, then the nature of his seeing was the real ego whereas his body and mind were not. This was exactly what the Buddha had previously refuted about objects that should see him. This implied a large form and a small ego, that is form containing the ego.

Thus Ananda's query concerned external objects mistaken for the ego because he misunderstood the Buddha's teaching on how to "turn things round" to become equal to the Tathagata.

Rooting out Ananda's misconception of objects
'being' and 'not being' perception

Misconception of objects being perception

The Buddha replied: "Ananda, your conception of perception being in front of you is incorrect because if it is, the essence of perception should have a position which can be shown. As you sit in Jetavana park, you see its trees and nullahs as well as this hall, with the sun or moon overhead and the Ganges in the distance. As you are now, in front of my lion-seat, moving your hand to point to the surroundings, such as the dark foliage of the wood, the bright sun, blocking walls as clear open spaces as well as grass, plants and very small things, although they are of different sizes, each of them can be pointed out. If they are really your seeing manifesting in front of you, you should be able to show which one is your seeing.
Ananda, you should know that if voidness us your seeing, since it has already become your perception, then how can it be empty? If an 9external) thing is your seeing and has already become your perception, how can it be external? So, after dissecting all things in front of you, pick out the bright and pure principle of your perception and show it (to me) to prove that it is clearly and irrefutably identical with externals."
Ananda said: "From this hall, i now see the Ganges in the distance, the sun or moon overhead and all that I can point out with my finger and see with my eyes; they are all 9external) things but not one of them is my perception. World Honoured One, as the Buddha has said, not only a beginner in the sravaka stage, like myself, who is still in the stream of transmigration, but even a Bodhisattva, cannot dissect things and pick out the essence of seeing which has an independent nature apart from phenomena."
The Buddha said: "Correct, correct."

Misconception of objects not being perception

The Buddha said: "As you have said, there is no essence of seeing with an independent nature apart from phenomena. Now if there is no perception in the things you point out, I now ask again: As you and the Tathagata sit in this Jetavana park, when you see the wood and all externals including the sun or moon, if there is no essence of Seeing which can be picked out from them, tell me which one is not the seeing?"
Ananda replied: "Of all things seen in this Jetavana park, I do not know which one is not the seeing. Why? Because if the trees are not the seeing, why do I see them? If they are the seeing, why are they trees? If the void is not the seeing, why do i see it? If the void is the seeing, why is it empty? I too have thought carefully about all this and now conclude that each one of them is the seeing."
The Buddha said: "Correct, correct."

In the assembly, all those who had not achieved the stage beyond study, were very surprised at hearing the Buddha say this. They failed to understand His meaning and were perturbed and thrown off balance. The Buddha realized their perplexity and alarm and took compassion on them, saying: "Virtuous men, the words of the King of the Supreme Law are true, accord with Reality and are neither deceitful nor false, unlike those of the heretics whose sermons are arbitrary and aimless. (Note 2) Now listen attentively; your faith in me shall not be in vain." (Note 3)

Notes 2 and 3 by Han Shan
2: Lit. Unlike those from Maskari Gosaliputra who preaches four kinds of non-dying states arbitrarily and aimlessly.
3: The Buddha's aim was to point directly at the One Reality which is beyond both what 'is' and 'is not'. As Ananda and those who had not achieved the stage beyond study, clung to this duality of existence and non-existence, they were bewildered, perplexed and thrown off balance when their usual props were swept away. Therefore, the Buddha comforted them.
Up to here the Teaching consisted in rooting out the misconception of a real Ego.

Manjushri's helpful interposition

Thereupon, Manjushri Bodhisattva, who took compassion on the four varga, rose from his seat, prostrated himself at the Buddha's feet, brought his two palms together and said: "World Honoured One, these people do not understand the Tathagata's twofold revelation of the reality and unreality of the essence of perception in form and voidness. They think that if causal form and voidness are the seeing, there should be an indication of it, and if they are not, there should be no seeing. They do not understand your teaching and are, therefore, surprised and bewildered, but they are not like those whose roots are frivolous and inferior. (Note 4)

Note 4 by Han Shan
A reference to those arrogant disciples who refused to listen to the Buddha's expounding of the Lotus Sutra.

May the Tathagata be compassionate enough to enlighten them (so that they know) what objects and this essence of perception are fundamentally and that there exists neither 'is' nor 'is not' between them."
The Buddha declared to Manjushri and the assembly: "To all Tathagatas and great Bodhisattvas of the ten directions, abiding in the state of Samadhi, seeing and it (concurrent) causes, as well as all forms imaginable, are like flowers in the sky which fundamentally do not exist. This seeing and its causes are essentially the profound, pure and bright substance of Enlightenment; (Note 5) how can there be 'is' and 'is not' within it? Manjushri, I now ask you this; you are already the real Manjushri; can there be another Manjushri who first 'is' and then 'is not'? (Note 6)

Notes 5 and 6 by Han Shan
5: The seeing and its causes spring from the fundamental substance of Enlightenment.
6: This is the arbitrary conception of existence and non-existence.

Manjushri replied: "No, World Honoured One, i am the real Manjushri and there cannot be another. Why? Because if there is, then there will be two Manjushris, but my presence here does not mean that there is no Manjushri, with an (arbitrary) conception of 'is' and 'is not' in between."
The Buddha said: "Likewise this clear seeing as well as the objects (seen) and the void are fundamentally the perfect, pure, true Mind of the wonderful, Bright, Supreme Bodhi wrongly perceived as form and voidness as well as hearing and seeing, just as a second moon is perceived with the accompanying misconception of real and unreal moons. Manjushri, there is only one real moon which is beyond the condition of 'is' and 'is not'. Therefore, if you discern seeing and its objects and give rise to all kinds of (mental) creation, this is wrong thinking which will prevent you from getting out of this dual condition of 'is' and 'is not'. (If you look into them by means of) this true, essential, wonderful, bright, and enlightened Nature, it will enable you to avoid this duality." Note 7)

Note 7 by Han Shan
Under delusion, wisdom is transformed into consciousness, hence the wrong conception of a body and its surroundings with a vast variety of different things, all of which are created by consciousness. If consciousness is transmuted into wisdom, all external things will vanish at once. Hence the saying: "Perception of form is consciousness and its non-perception is wisdom."
The only difference between these two states lies in a mere change. For when the substance of the One Reality is transformed into the alaya-vijnjana, body and universe come to be. If body and mind are disentangled from within and the universe is disengaged from without, this storehouse (alaya) consciousness is essentially the permanent True Mind of the Dharma-realm of the One Reality in the Tathagata-garbha, in which how can there be existence and non-existence? If we rely on the wrong perception of consciousness, it will give rise to the (duality of) what is real and unreal. If we use the Great Wisdom to illumine them, we will find no such things. Therefore, Manjushri who personified the Great Wisdom, asked the Buddha to explain how this essence of perception and its objects could be free from this dualism. The Buddha, while dwelling in the state of Great Samadhi, replied as in the text, specifically revealing the One Reality beside which there is nothing else.
previously the Buddha had wiped out false seeing with the aid of the essence of perception and had said: "Although this essence of perception is not the profound essential bright Mind, it is like a second moon but not its reflection in water." Now as he was about to eliminate the essence of perception, He said: "There is only one real moon," that is, there is no second moon; this clearly shows the Buddha's skilful preaching on the rooting out of misconceptions, from the coarsest to the finest, thus gradually leading His disciples to return to Reality which would then be clear to them. If wrong thinking is used to contemplate things, they would not be able to escape from this duality of 'is' and 'is not'. But if they used the wonderful bright Enlightened Nature in their contemplation, it would enable them to avoid this duality. This reveals the nature of the One Reality, and up to here, attachment to the reality of the ego was cut off to disclose it.

Go back to
Chapter 1, main page

or

Go forward to
1,10: Wiping out Alaya's self-evidencing
or to
Content of chapters


Surangama Sutra: chapter I,10: Wiping out the alaya's self-evidencing to reveal the One Reality

I
The Noumenon in the Tathagata Store

10: Wiping out the alaya's self-evidencing
to reveal the One Reality

Ananda's discrimination

Ananda said: "World Honoured One, the King of the law has preached the nature of causal enlightenment (Bodhi) which is always present in the ten directions (Note 1) and which is beyond birth and death; does this differ from the concept of primordial profundity, according to the doctrine of Kapila and that of a true Ego pervading everywhere according to heterodox ascetics who cover their heads with ashes and dust? The Buddha, while on Lanka mountain, once said to Mahamati: "heretics always speak of natural existence but I preach causes and conditions (Note 2) which are beyond the stage they have reached." Now as I look into this nature of Enlightenment, it is self existent, above birth and death and beyond all falsehood and inversion. There seem to be neither (your) causes and conditions nor their natural existence. Will you please teach us so that we shall not fall into heresies but win the bright nature of wonderful enlightened True Mind?"

Notes 1 and 2 by Han Shan
1: The nature of Bodhi follows worldly causes to appear everywhere for the salvation of living beings but without straying from its nirvanic condition.
2: Hetupratyaya: Hetu = primary cause, e.g. a seed; pratyaya = condition or secondary cause, e.g. the earth, rain, sunshine.

Wiping out Ananda's discrimination

Rooting out the self as such

The Buddha said: "I have expediently revealed the truth to you, yet you do not awaken to it but mistake it for being the self as such. Ananda, if it is the self as such, it should show clearly that its substance is the self. Now look into this wondrous seeing and see what is its self; do you mean that light, darkness, clarity or obstruction is its self? Ananda, if light is its self, you should not see darkness and if the void you should not see obstruction. If darkness is its self, the nature of your seeing should cease to exist when there is light; if so, why do you still see the light?"
Ananda said" "If so, the nature of this wondrous seeing is not the self as such. I now guess that it is created by cause and condition but I am still not clear about it. I pray the Tathagata to teach me how this accords with the nature of cause and condition."

Eliminating cause and condition

The Buddha said: "You now speak of cause and condition. Let me ask you this: When you see things, the nature of seeing manifests; does this seeing exist because of light, darkness, clarity or obstruction? Ananda, if it exists because of light, you should not see darkness, and if because of darkness, you should not see light; it is the same with clarity and obstruction. Again, is this seeing in a bright, dark, clear or obstructed condition? Ananda, if it is clear, you should not see any obstruction and if it is obstructed you should not see that it is clear; it is the same with light and darkness.

Revealing the essential Bodhi

"Therefore, you should know that the essential Bodhi is wondrous and bright, being neither cause nor condition, neither self as such nor not self as such, neither unreality nor not unreality, and neither reality nor not reality, for it is beyond all forms and is identical with all things (dharma). (note 3) How can you now think of it and use the frivolous terminology of the world to express it? This is like trying to catch or touch the void with your hand; you will only tire yourself, for how can you catch the void?"

Brushing away wrong assumptions

Ananda asked: "World Honoured One, if the nature of Wonderful Enlightenment has neither cause nor condition, why has the Buddha always told the bhiksus about the nature of seeing which exists because of the four conditions of voidness, light, mind and eye; what does all this mean?"
The Buddha replied: "I spoke of worldly cause and condition which have nothing to do with Supreme Reality." (note 4)

Notes 3 and 4 by Han Shan
3: Which arise from this underlying principle.
4: The Buddha broke up Ananda's idea of the nature of Enlightenment as being self as such and as existing because of cause and condition, for such a nature as he conceived did not exist: independently of external phenomena but still dependent on cause and condition. He then revealed the essential Bodhi which is neither 'is' nor 'is not', is beyond cause and condition, is not self as such and is independent of all forms and phenomena, that is the stage from which the path of words and speech is cut off and with which the mind's activities no longer connect; how can it be imagined and expressed in the conditioned language of this world? To attempt to speak of it is as futile as trying to catch the void with one's hand.
All false assumptions had now been rooted out to reveal the One Reality.

Go back to
Chapter 1, main page

or

Go forward to
1,11: Eliminating essence of perception
or to
Content of chapters


Surangama Sutra: chapter I,11: Eliminating the essence of perception to reveal the inceptive Enlightenment

I
The Noumenon in the Tathagata Store

11: Eliminating the essence of perception
to reveal the inceptive
Enlightenment *

Wiping out Ananda's discrimination

"Ananda, I now ask you this: When a worldly man says that he can (Note 1) see things, what does he mean by 'seeing' and 'not seeing'?"
Ananda replied: "When a worldly man sees forms by the light of the sun, moon and lamps, this is called seeing but in the absence of such light, he cannot see (anything)."
(The Buddha asked:) "Ananda, if it is called not seeing when there is no light, he should not see darkness. If he does, this is because there is no light; how then can there be no seeing? Ananda, in the dark, if this is called not seeing solely because he does not see the light, then when there is light, if he does not see darkness, this is again called not seeing; thus there would be no seeing in both cases. But in these two states which replace each other, the nature of your seeing does not cease for an instance. Therefore, there is (actual) seeing in both states; so how can there be no seeing?"

Notes * and 1 by Han Shan
*: There are three kinds of Bodhi (a) basic or dormant Bodhi inherent in every living being; (b) inceptive Bodhi, resulting from the arousal of basic Bodhi by the practice of Dharma; and (c) ultimate Bodhi, or Complete Enlightenment realized when the first two unite.
1: The word 'can' in the text is meaningful for it shows the subject that can see objects.

Go back to
Chapter 1, main page

or

Go forward to
1,12: Revealing the inceptive Bodhi
or to
Content of chapters


Surangama Sutra: chapter I,12: Revealing the inceptive Bodhi

I
The Noumenon in the Tathagata Store

12: Revealing the inceptive Bodhi

"Therefore, Ananda, you should know that when you see the light, your seeing is not clear; when you see the darkness, your seeing is not obscure; when you see the void, it is not empty; and when you see obstruction, it is not obstructed. After you have understood these four states, you should also know that when your (absolute) seeing perceives the Essence of Seeing, the former is not the latter which still differs from it; how can your (false) seeing reach that (absolute) seeing? (Note 1) How can you speak of cause and condition, of the self existing as such and of the (so-called) union? You are all ignorant and narrow-minded hearers (sravaka) and cannot understand pure and clean Reality. I now teach you (the Truth) into which you should look carefully; so do not allow indolence and remissness to obstruct your Path to Profound Bodhi." (Note 2)

Note 1 and 2 by Lu K'uan Yu (1) and Han Shan (2)
1: Lit. "When seeing (perceives) seeing, seeing is not seeing, (for) seeing strays from seeing; seeing cannot reach it." This is a most difficult sentence to interpret and many Chinese commentators have explained it wrongly. The above accurate English rendering is made possible thanks to Master Han Shan, who wrote his commentary after his own enlightenment. This sentence was also widely discussed in Chinese Chan monasteries.
2: This wiped out the essence of perception to reveal inceptive Enlightenment. From the start of this discussion on seeing, the essence of perception was used to root out the discriminating seeing which arises from external causes. Then alaya's perception was eliminated to reveal the essence of perception. For both perception and form are two characteristics of the same substance and depend on the essence of consciousness to manifest. Therefore, objects (form) and seeing (perception) intermingle and are not easy to separate. Hence Ananda mistook either seeing (perception) for objects (form) or vice-versa, and gave rise to heterodox views. The Buddha used external objects to rebuke the disciple's discrimination.
Now that the essence of perception had been eliminated, only one True Essence remained, free from all other things and dualities. So all Ananda's doubts about the existence of the self as such and about cause and condition were wiped out. This was the elimination of perception for its return to the essence of consciousness, which, however, was still under delusion. This is ignorance itself, called the storehouse of consciousness (alaya-vijnjana). It is likened to a second moon, and if it is not eliminated, it will not be possible to unite with the real moon that is the true Mind of basic Enlightenment. This is why the essence of perception was wiped out to achieve the wisdom of inceptive Enlightenment.

When the Buddha was about to root out the essence of consciousness (alaya), He probed Ananda about the worldly conception of seeing and not seeing. This differed from His previous discussions based on causes, for it was now given in the absence of causal externals. He wanted to show this essence of perception which did not owe its existence to (external) causes and was not created by conditions - but is the one real essence which is close to the true Mind. If this alaya consciousness is eliminated, all the five aggregates will vanish instantly; this is the wisdom of inceptive Enlightenment.

So the Buddha probed Ananda about perception which an ordinary man speaks of when seeing things and asked him: "What is seeing and what is not seeing?" The disciple replied that there was seeing when it was light or dark and the Buddha wiped out all this as said in the text and concluded that though light and darkness alternated, the nature of seeing was unchanged and did not cease for an instant. Therefore, the four conditions of light, darkness, clarity and obstruction are only externals whereas this essence of perception does not depend on any cause for its existence and is not created by any condition; it is essentially perception only. When all external objects had been wiped out, this essence alone remained but it still pertained to ignorance.

Therefore, the Buddha wiped out this essence of perception and said: "When your (real) perception sees this essence of perception, it is not the latter which, though straying from it, is yet close to it; how can your false seeing which is so far from (real) perception, ever reach it? How can you still speak of cause and condition, of the self as such and of union? This wiped out the essence of consciousness (alaya-vijnjana). This non-discriminating true perception is the true Mind of the pure and clean Reality which you fail to realize because of your delusion and narrow-mindedness. This is the wisdom of inceptive Enlightenment and only when it is realized can basic Bodhi manifest. This is the path of samatha which I now teach you."

After Ananda's query about samatha at the beginning, the Buddha had wiped out the body and mind, made of five aggregates, to reveal the unreality of man. This cut off attachment to the reality of an ego and was only (a state of) relative voidness for the attachment to things (dharma) still remained. Hence in the following text, the Buddha taught the elimination of the world to cut off this attachment to dharma.

Go back to
Chapter I, main page

or

Go forward to
I,12,b: Revealing the unreality of the two realms to expose
the non-existence of dharma (things)
or to
Content of chapters


Surangama Sutra: chapter I,13: Revealing the independent basic Bodhi to expose the unfettered Absoluteness (Bhutatathata)

I
The Noumenon in the Tathagata Store

13: Revealing the independent basic Bodhi
to expose the unfettered
Absoluteness (Bhutatatathata)

"He who can avoid the (illusory) mixture and union and non-mixture and non-union of concurrent causes, will be able to destroy all causes of birth and death, thereby perfecting the transcendental nature of Enlightenment and realizing the permanent basic Bodhi of pure and clean Self-mind."

Go back to
Chapter I, main page
or to
Chapter I,12: Revealing the inceptive Bodhi
or to
I,12,b: Revealing the unreality of the two realms to expose
the non-existence of dharma (things)

or

Go forward to
I,14: Wiping out all traces of the false
or to
content of chapters


Surangama Sutra: chapter I,14: Wiping all traces of the false to enter the abstruse to reveal the Bhutatathata

I
The Noumenon in the Tathagata Store

I,14: Wiping out all traces of the false
to enter the abstruse to reveal
the Bhutatathata

"Ananda, though you have understood the profound and bright nature of basic Bodhi which is neither causal, nor conditional, nor the self as such, you are still not clear about this enlightened substance which neither mixture and union nor non-mixture and non-union can create.
Ananda, I must now ask you a question. Since you still hold that all false thinking mixes and unites with causes and conditions, you are in doubt and worry about (the thoughts of) a Bodhi mind arising from such mixture and union. If so, does your essence of perception mix with light, or darkness, with clarity, or obstruction? If it mixes with light, when the latter appears and you see it, where does it mix with your seeing? Since your seeing is clear, where can you find such mixture? If it is not the seeing, why do you see light? If it is the seeing, how can you see your own seeing? Since your seeing is complete by itself, how can it be mixed with the light? Since light is complete by itself, where can it contain your seeing? Therefore, seeing and light differ, and if they are mixed up, even the word "light" would cease to exist; in other words, such a mixture would suppress the light. Consequently, your concept of a mixture of seeing with light is wrong, and so is a mixture of seeing with darkness, clarity and obstruction.

"Again, Ananda, does the essence of your perception unite with light, darkness, clarity and obstruction? If it unites with light, then when light vanishes and is replaced by darkness, the seeing should not unite with the latter, but why do you still see darkness? When you see darkness, if your seeing does not unite with it, then when it unites with light, you should not see light as well. If light is not seen, then when there is light, do you know that it is light and not darkness? Likewise, a union of the seeing with darkness, clarity and obstruction is equally false."

Ananda asked: "World Honoured One, I am thinking again about this enlightened substance; does it neither mix nor unite with causal externals and with the mind's thinking and discerning?"
The Buddha replied: "You now speak of not mixing and not uniting. Do you mean that this essence of seeing does not mix with light, darkness, clarity and obstruction? If so, then when you see the light, there should be a demarcation line between seeing and light. Now look carefully (and tell me) where are the fields of light and of your seeing, and where are their boundaries? Ananda, if you do not see where light is, then your seeing will not reach it; if so, you will not even know where the light is, and how can there be a border line? It is the same with darkness, clarity and obstruction.
Again, do you mean that this essence of seeing does not unite with light, darkness, clarity and obstruction? If it does not unite with light, then both the seeing and light are in opposition, like your ears and the light which can never meet. So your seeing would not perceive anything where there is light; then how can you cause them either to unite or not? it is the same with darkness, clarity and obstruction. (Note 1)

Note 1 by Han Shan
The Buddha had already taught that basic Bodhi could only appear after inceptive Bodhi had been aroused, but Ananda still thought that when inceptive Bodhi mixed and united with basic Bodhi, ultimate Enlightenment would result. Thus he thought that the True Mind of basic Enlightenment would arise when there was such mixing and uniting. Therefore the Buddha wiped out the disciple's discrimination to reveal absolute true Mind which is free from all relativities and contraries. Hence the above heading "Wiping out all traces to enter Abstruseness" [added to the sutra by Han Shan]. This wiped out the false view of Unity-with-differentiation to reveal the Absolute which is beyond monism and pluralism.
So far samsaric illusions have been used to distinguish the false from the real in order to reveal the true Mind of basic Bodhi. In the following text, the uncreate os dealt with to return the false to real in order to reveal the absolute Voidness of the Tathagata womb.

Go back to
Chapter 1, main page

or

Go forward to
1,15: Direct pointing to One Mind
or to
Content of chapters


Surangama Sutra: chapter I,15: Direct pointing to One Mind

I
The Noumenon in the Tathagata Store

15: Direct pointing to One Mind

"Ananda, you are still not clear about the illusory appearance of all passing phenomena which vanish wherever they arise. These illusions in the shape of forms spring from (their underlying nature which is) the substance of wonderful Bodhi. So also are the six entrances (organs), the twelve ayatana (six sense organs and six sense data) and the eighteen realms of senses which falsely arise from the mixture and union of causes and conditions and which falsely vanish when the same causes and conditions are disconnected. They are but creation and destruction appearing and vanishing within the permanent, wonderfully bright, immutable, all-embracing and profound Bhutatathata (absolute) nature of the Tathagata store wherein neither coming nor going, neither delusion nor enlightenment, and neither birth nor death can be found. (Note 1)

Note 1 by Han Shan
This is the direct pointing at the source of the One Mind of the uncreated and unending nature of the Tathagata store to fuse myriads of illusory phenomena into their underlying principle. For mind and seeing pertain to alaya's perception and all causal objects to alaya's form; this is basic ignorance, hence man's inability to realize the non-existence of all appearances. This is why the Buddha picked out causal objects to show the unreality of form and thereby of perception. Thus perception and form were returned to the essence of consciousness, that is the alaya consciousness, which would then be broken up to reveal inceptive Bodhi for ultimate return to the One Mind. This exposed the substance of the absolute voidness of the Tathagata store. All this was beyond the comprehension of Ananda who was still a man of the Small Vehicle. Hence the Buddha's teaching on illusions which vanish wherever they arise, for they all spring from the True Mind of the Tathagata store which is immutable, permanent and all-embracing. If phenomena are clung to, there seem to be birth and death, but if the true Mind is looked into, they are only illusions that rise and fall within it. This is direct pointing at the One Mind.

Go back to
Chapter 1, main page

or

Go forward to
1,16: Fusing five aggregates
or to
Content of chapters


Surangama Sutra: chapter 1, 16: Fusing the five aggregates

I
The Noumenon in the Tathagata Store

Fusing the myriads of things with the Absolute
to reveal the identity of phenomenon with noumenon

16: Fusing the five aggregates

The first aggregate: rupa

"Ananda, why are the five aggregates fundamentally the wondrous nature of the Absolute of the Tathagata store? Ananda, for instance, when a man looks at a clear sky with clear eyes, he sees only the void which contains nothing. If suddenly without any apparent reason he steadies his seeing, it will be disturbed and he will see flowers dancing and other objects moving in the sky. It is the same with the aggregate rupa. Ananda, these dancing flowers come neither from the void nor from his eyes. If they came from the void, they would return to it; if there was really such a coming and going of these flowers, the void would not be empty. If voidness was really not empty (i.e. if it was solid), then they could not appear and vanish in it. This is like Ananda's (solid) body which does not allow (another) Ananda to enter it. If these flowers come from the eyes, they should be able to return to the eyes, and because they come from (the faculty of) seeing, they should be able to see (things). Thus when they leave the eyes, they become flowers in the sky and when they return, they should see the organ of sight. If they cannot see (things), then when they leave, they should screen the sky and when they return, they should veil the eyes; but when the man sees these flowers, his eyes are not veiled. Then why do you wait until the sky is clear (of these flowers) to say that your eyes are really clear? Therefore, you should know that the aggregate form is unreal for it is neither causal nor conditional nor self-existent. (Note 1)

Note 1 by Han Shan
Steadying stands for ignorance; troubled seeing for false perception; and dancing flowers for illusory form; this is the origin of form. The Buddha used the void and eyes to reveal the unreality of the first aggregate. Therefore, he who understands that dancing flowers come from neither the void nor the eyes, realizes the non-existence of form which is an illusion.

the second aggregate: vedana

"Ananda, when, for instance, a man is in good health and his limbs are in good condition, he does not feel anything. But if suddenly, without any reason, he rubs his palms together, he feels coarseness, smoothness, cold and warmth. It is the same with the second aggregate vedana. Ananda, these sensations come from neither the void nor his palms. If they come from the void, why are they felt by his palms only and not by his body? it should not be up to the void to choose his palms to feel them. If they come from his palms, they should not wait for the palms to be brought together to be felt. Moreover, if they really come from his palms and are felt when the latter are brought together, when they are separated, these sensations should re-enter the palms, shoulders, bones and marrow which should also feel their re-entry. They should also be felt by the mind as coming in and out, as if something had moved in and out of the body. If so, there is no need to bring the two palms together to feel these sensations. Therefore, you should know that the aggregate vedana is unreal and is neither causal nor conditional nor self-existent."

the third aggregate: sanjna

"Ananda, if someone speaks of sour plums, your moth will water, and if you think of walking above an overhanging cliff, you will have the sensation of shivering in the soles of your feet. This is the same with the third aggregate sanjna. Ananda, this talk of sourness does not come from the plum, nor does it enter your mouth. If it comes from the plum, it should be spoken of by the plum itself; then why does it wait for someone to speak of it?
If it enters your mouth, it should be your mouth which actually talks about it; then why does it wait until your ears hear of it? If it is your ears which alone hear it, why does not that water come out of them? This is the same with your thought of (walking above) an overhanging cliff. Therefore, you should know that the third aggregate sanjna is neither causal nor conditional nor self-existent."

the fourth aggregate: samskara

"Ananda, the fourth aggregate samskara is like water which flows in a torrent endlessly and in good order over a fall. Ananda, this flow does not come from the void nor is it due to the water; it is neither the water itself nor does it exist apart from the void and the water. If it is created by the void, boundless space would become an endless flow of water and the whole world would be submerged. If it is due to the water, then it should not be water and should have its own form and location which should be apparent. If it is water, then still and clear water should not be water. If it exists apart from the void and water, (this is impossible because) space (is all-embracing and) has (nothing) outside (it) and because there is no flow without water. Therefore, you should know that the fourth aggregate samskara is false and is neither causal nor conditional nor self-existent."

the fifth aggregate: vijnana

"Ananda, the (fifth) aggregate consciousness is like the void in an empty pitcher with two mouths. (Note 2) If someone blocks both mouths and carries it to another country, the void does not go from one place to another. If the void comes from somewhere, that place should lose some of its voidness, and on arrival elsewhere, when the mouths are opened and the pitcher reversed, one should see the void poured out of it. Therefore, you should know that consciousness is unreal and is neither causal nor conditional nor self-existent. (Note 3)

Notes 2 and 3 by Han Shan
2: A kavalinka [kalavinka?] pitcher.
3: The pitcher stands for the body in the intermediate state after man's death; the void for consciousness, and the two mouths for the man's hearing and seeing. At death, his seeing and hearing cease to function, hence the two blocked spouts. His karma causes him to be reborn in another country. If consciousness is thought of as following the man to come at birth and go at death, then it should die in one country to be reborn in another, like the pitcher full of air carried from one place to another; if so, the place the man leaves should lose some of its air and the place where he arrives should gain some new air that is poured from the pitcher. Hence we know that the void is immutable and that consciousness neither comes nor goes. Therefore, the concept of a consciousness that comes and goes to follow birth and death is groundless, because consciousness fundamentally does not exist.
The above wipes out the falseness of the five aggregates to reveal the absolute voidness of the nature of the Tathagata store.

Go back to
Chapter 1, main page

or

Go forward to
1,17: Fusing six entrances
or to
Content of chapters


Surangama Sutra: chapter I,17: Fusing the six entrances

I
The Noumenon in the Tathagata Store

17: Fusing the six entrances

entrance through the eye

"Again, Ananda, why are the six entrances (of illusions into the mind) fundamentally the absolute nature of the Tathagata store? Ananda, the steadying of the seeing that disturbs the sight, as well as the eyes and the disturbance itself are but trouble arising from Bodhi. Because the seeing arises between the two states of light and darkness, they are drawn into (alaya's) perception which is called the (faculty of) seeing. This seeing has no independent substance that exists apart from the two states of light and dark. Therefore, Ananda, you should know that this seeing comes from neither light nor darkness and from neither the organ of sight nor the void. Why? Because if it comes from light, it would cease to exist when darkness appears and would not perceive the latter. If it comes from darkness, it would be no more when there is light, and would not perceive the latter. If it comes from the organ (of sight), there would be no (objective) light and darkness; then such essence of perception would have no nature of its own. If it comes from the void, when it perceives these two states, it would also see the organ of sight. Moreover, the void would thus perceive everything of itself and have nothing to do with entrance through your eyes. Therefore, you should know that entrance through the eyes is false and is neither causal nor conditional nor self-existent. (Note 1)

Note 1 by Han Shan
Steadying the seeing stands for ignorance, and disturbance for the sight of light and darkness; both are troubles that come from Bodhi. Bodhi si thus screened by ignorance, hence alaya's three characteristics: self-evidencing, perception and form, which are all unreal.

entrance through the ears

"Ananda, if a man suddenly closes his ears with two fingers, disturbance will arise in this sense organ and he will hear sounds in his head. (This closing of the ears) as well as the ears and the disturbance experienced are trouble that comes from Bodhi. Since this hearing arises between the two states of stillness and motion, they are drawn into (alaya's) perception which is called hearing. This hearing has no substance independent of stillness and motion. Ananda, you should know that this hearing comes from neither stillness, nor motion, nor from a sense organ nor the void. Why? Because if it comes from stillness, it should cease to exist hen there is motion and would not hear the latter. If it comes from motion, it should cease to exist when there is stillness and would not hear the latter. If it comes from a sense organ, there would be no (objective) stillness nor motion; then this faculty of hearing would have no nature of its own. If it comes from the void, that which can hear is (certainly) not the void. Moreover, the void would hear of itself and will have nothing to do with that entrance through your ears. Therefore, you should know that entrance through the ears is neither causal nor conditional nor self-existent."

entrance through the nose

"Ananda, if a man suddenly holds his breath, his nostrils will feel cold. Because of this feeling he can distinguish clearance (ventilation) from obstruction (suffocation) and emptiness from fullness and can smell fragrant and offensive odours. This restraint of breath as well as the nose and its feeling are trouble that comes from Bodhi. Since feeling arises between the two false conditions of clearance and obstruction, sensations are drawn into (alaya's) perception which is called smell. This smell has no substance independent of clearance and obstruction. You should know that it comes neither from these two states nor from the nose nor the void. Why? Because if it comes from the clearance, it will cease to exist when there is obstruction; but why does it feel the latter? If it comes from obstruction, it will cease to be clear; but why does it come into contact with fragrance and stench? If it comes from a sense organ, there would be no (objective) clearance and obstruction; then this faculty of smelling would have no nature of its own. If it comes from the void, it should be able to smell your own nose; if so, the void itself would smell and would have nothing to do with that entrance through your nose. Therefore, you should know that that entrance is neither causal nor conditional nor self-existent."

entrance through the tongue

"Ananda, if, for instance a man licks his lips again and again, he will have trouble (with his sense of taste); if he is ill he will experience a bitter taste, and if he is healthy a (somewhat) sweet one. Thus bitterness and sweetness reveal this sense which is always tasteless in the absence of stirring (feelings) and which, together with the tongue and the trouble (caused by the taste) are but illusion which comes from Bodhi. This illusion is due to false externals (such as) bitterness and sweetness and is drawn into (alaya's) perception which is called taste. This taste has no independent substance apart from flavours (such as) sweetness and bitterness, and tastelessness. Ananda, you should know that this perception of taste comes neither from the flavours (such as) sweetness and bitterness nor tastelessness, nor from a sense organ nor the void. Why? Because if it comes from sweetness and bitterness, it will vanish in the state of tastelessness; but why does it feel the latter? If it comes from tastelessness, it will disappear when in touch with sweets; but why does it still feel sweet and bitter tastes? If it comes from the tongue, the latter originally is neither tasteless nor sweet nor bitter; hence we know that the organ of taste has no nature of its own. If it comes from the void, the latter not being your mouth, would taste by itself; then what has it to do with that entrance through your tongue? Therefore, you should know that this entrance is unreal and is neither causal nor conditional nor self-existent."

entrance through the body

"Ananda, for instance, when a man touches his warm hand with his cold one, if the coldness exceeds the warmth, the warm hand will become cold and if the warmth exceeds the coldness, the cold hand will become warm. This touch is revealed when the two hands meet and then separate. This contact causes the feeling of touch which, together with his body and the illusion experienced, are but trouble which comes from Bodhi. This trouble occurs where there are two false conditions of contact and separation, and is drawn into (alaya's) perception which is called touch. This touch has no independent nature apart from contact and separation and from pleasant and disagreeable conditions. Ananda, you should know that this perception of touch comes neither from contact nor separation, nor from pleasant nor disagreeable conditions, nor from a sense organ nor the void. Why? Because if it comes from contact, it should vanish in the state of separation; but why does it feel the latter? it is the same with pleasant and disagreeable conditions. If it comes from a sense organ, it would be free from contact and separation and from pleasant and disagreeable conditions; then your body that feels them would have no nature of its own. If it comes from the void, the latter will feel the touch by itself; then what has it to do with your entrance through the body? Therefore, you should know that this entrance is false and is neither causal nor conditional nor self-existent."

entrance through the intellect

"Ananda, when for instance, a man is tired he sleeps soundly; then he awakes and when he sees objects, he remembers and after a time forgets all about them. This is the inverted condition of birth, stay, change and death which is continuously drawn into the inner intellect; hence the organ of manas [mind, thinking, relative consciousness], which, together with the intellect and the trouble (experienced) are an illness arising in Bodhi. This illness comes from perceiving the two false conditions of birth and death, a perception which covers all inner data that cannot be reached by seeing and hearing; hence it is called knowing. This knowing has no substance of its own apart from the waking and sleeping states and from the conditions of birth and death. Thus, Ananda, you should know that the organ of knowing comes neither from the waking and sleeping states, nor from the conditions of birth and death, and neither from a sense organ nor the void. Why? Because if it comes from the waking state, it should cease to exist in the sleeping state; then why does one sleep? If it comes from birth, it should be void at death; then who will die? If it comes from death, it would cease at birth; then who is living? If it comes from a sense organ, then while the body experiences the two states of waking and sleeping, the knowing has no nature of its own apart from these two states and will be like a flower in the sky. If it comes from the void, the latter will know everything and will have nothing to do with your entrance through the intellect. Therefore, this entrance is neither causal nor conditional nor self-existent." (Note 2)

Note 2 by Han Shan
Sleep causes forgetfulness and wakefulness produces remembrance. Remembrance stands for life and forgetfulness for death. This shows that objects (presented to) the intellect do not come from outside, but are illusions arising from the inner consciousness. The first five senses gather only causal phenomena which cannot reach the intellect as the latter collects inner data which are the shadows of outer objects that rise and fall without interruption. Hence birth and death are caused by this non-existent intellect.

Go back to
Chapter 1, main page

or

Go forward to
1,18: Fusing the twelve ayatana
or to
Content of chapters


Surangama Sutra: chapter I,18: Fusing the twelve ayatana (6 sense organs and data)

I
The Noumenon in the Tathagata Store

18: Fusing the twelve ayatana
(six sense organs and data)

eyes and form

"Again, Ananda, the twelve ayatana are fundamentally (the same as) the Absolute of the Tathagata store. Ananda, just look at the grove and stream in Jetavana park. Is it form that creates the eyes' seeing or vice versa? If the organ of sight creates form, when you see the void which is not form, form would vanish, which means that nothing would exist. Then if form is no more, what can be used to reveal the void? (Note 1) It is the same with the void. If form produces the eyes' seeing, when you see the void which is not form, your seeing would vanish, which means that nothing would exist; then who distinguishes the void from form? Therefore, you should know that neither seeing nor form nor the void has a place of abode, and that form and seeing are false and are neither causal nor conditional nor self-existent."

Note 1 by Han Shan
Form and voidness are the two extremes of duality; if form vanishes, how can the void remain?

ears and sound

|Ananda, in Jetavana park when you hear a drum beat to announce a meal and a bell rung to summon the bhiksus, these sounds succeed one another; do they come to the ears or do the ears go to them? Ananda, if they come to the ears, it is like when I go to Sravasti to beg for food and am absent from Jetavana park. If these sounds come to Ananda's ears, Maudgalaputra and Kashyapa should not hear them. Then why do all the 1,250 bhiksus, when they hear the bell, go together to the eating hall? If your ears go to the sound, it is like when I return to Jetavana park and am not in Sravasti. Then when you hear the drum, if your ears go to it, you should not hear the bell which rings at the same time, nor the sound of elephants, horses, buffaloes and sheep (in this park). If there is no such coming and going, there would be no hearing. Therefore, you should know that hearing and sound have no location and that both are false, being neither causal nor conditional nor self-existent." (Note 2)

Note 2 by Han Shan
If hearing is disengaged from sound, all differentiation will cease and the Tathagata store will be exposed.

nose and smell

"Ananda, just smell the smoke of sandalwood in this burner. The quantity burnt is small but its fragrance spreads to Sravasti and the neighbourhood. (Note 3) Do you think that this perfume comes from the sandalwood, from your nose, or from the void? Ananda, if it comes from your nose it should be produced by and spread from it, but since your nose is not sandalwood, how can there be this fragrance there? If you say that you smell perfume, it should be inhaled into your nose, but since it emanates from it (as aforesaid), it is wrong to say that you smelt it. If it comes from the void, the latter being permanent, this fragrance should be so as well and there would be no need to burn dry sandalwood. If it comes from the sandalwood, its fragrant substance has become smoke by burning, and if your nose smells this perfume, your nose should be full of smoke; as smoke rises in the air, how can it be smelt in distant places even before it reaches them? Therefore, you should know that odour, nose and smelling have no fixed location and that smelling and odour are false being neither causal nor conditional nor self-existent."

Note 3 by Han Shan
Lit. Sravasti town and places forty miles around it.

tongue and taste

"Ananda, twice a day you go out to beg for food and occasionally are given butter-cream which is a tasty delicacy. Do you think that this taste comes from the void, your tongue or the food? Ananda, if it comes from your tongue, the latter has already become butter-cream, and since you have only one tongue, how can you then taste honey? If you do not, this means that your taste does not change, then how can it be called tasting? If it changes and since your tongue is of one substance how can this single tongue know various tastes? If it comes from the food, the latter cannot know, then how can it taste itself? Assuming that it knows itself, it and other food will have nothing to do with your tasting. If it comes from the void, when you 'bite' the air what does it taste like? Assuming that it comes from the void, when the latter tastes salt, as your tongue is salty, your face should be so too; if so all men would be like fish in the sea. If you are salty, you will not know what is tasteless. If you do not know what is tasteless, and do not taste salt, you will have no taste; then how can there be taste? Therefore, you should know that neither taste nor tongue nor tasting has location and that tasting and taste are false being neither causal nor conditional nor self-existent."

body and touch

"Ananda, you are accustomed to rub your head with your hand every day early in the morning. When feeling this rub do you know whether that which rubs us your hand or your head? If it is your hand, then your head (an object) should not feel that it is being rubbed; if so how can there be touch? If it is your head, there would be no need for your hand to rub it; then how can you call it touch? If both hand and head are subjects, then you, Ananda, should have two bodies. If it comes from the contact of your hand with your head, then both your hand and head should be one, and one thing cannot contact itself. If it is two (i.e. hand and head), from which does it arise, for subject and object differ? Neither can there be touch when your head comes into contact with the void. Therefore, you should know that neither the feeling of touch nor your body has location and that they are false, being neither causal nor conditional nor self-existent."

intellect and dharma

"Ananda, because of good, evil and neutral causes, your intellect (manas) always gives rise to dharma. Are these dharma created by the mind or do they exist apart from it and have their own place? Ananda, if they are the same as the mind, they cannot be its objects for they are not its causal phenomena; then how can they have a place (of their own)? If they exist apart from the mind and have their own place, do they possess (the faculty of) knowing or not? If they do, they are merely the mind; but since they have (the faculty of) knowing and differ from you, they should not be your dharma but should belong to someone else's mind. If they have (the faculty of) knowing and are your dharma (at the same time) they are merely your mind; then how can you have another mind as well as your own? If they differ from you and do not have (the faculty of) knowing, where are they, since they are not (inanimate phenomena such as) form, sound, smell and flavour, nor cold and warmth due to contact or separation, as well as to the void? Since they cannot be shown in either form or the void, there should not be in the universe another voidness outside the void. Assuming that there is another outer voidness, they cannot be the mind's causal phenomena; then where are they? Therefore, you should know that neither dharma nor mind has location and that intellect and dharma are both false, being neither causal nor conditional nor self-existent."

Go back to
Chapter 1, main page

or

Go forward to
1,19: Fusing eighteen fields
or to
Content of chapters


Surangama Sutra: chapter I,19: Fusing the eighteen fields or realms of the senses

I
The Noumenon in the Tathagata Store

19: Fusing the eighteen fields or realms of the senses

the field of sight-perception

"Again, Ananda, why are the eighteen fields or realms of the senses (the same as) the Absolute (in the Tathagata store)?
Ananda, as you (already know, eyes and form are causes that beget sight-perception. Is this sight-perception created and conditioned by the eyes or by form? Ananda, if it is created by the eyes, in the absence of both form and the void, there will be nothing to be differentiated; then what is the use of this perception even if you own it? In this instance what you see will be neither blue, yellow, red nor white; where then can you show its boundary? If it is created by form, when you see the void, which means that form is absent, your perception should cease to exist; then why do you still distinguish the void? When form changes, you notice it but your perception is unchanging; then where can its boundaries be? If perception follows the change of form to undergo its own change, there would be no boundary. If it is unchanging, it should be permanent; then (as it is created by form) it should not perceive the void. If it is created by both the eyes and form, these two are separate when (you think that they are) united and unite (when you think that they are) separate; if so, both intermingle; then how can there be the realm of the eyes and that of form? (Note 1) Therefore, you should know that both causal eyes and form as well as the so-called created perception do not exist, and that the eyes, form and the realm of form are neither causal nor conditional nor self-existent. (Note 2)

Notes 1 and 2 by Han Shan
1: The organ of sight and form are opposites; if you think they can unite, they cannot actually reach each other and so are separate. If you think that they are separate, when you open your eyes, you see that they are in contact with each other. If both create sight-perception, they intermingle and where then is the realm of the eyes and that of form?
2: This is direct pointing to the Uncreate. The Madhyamika Shastra says: "All phenomena are neither self-created, nor created by an originator, nor by the union of components and they do not arise without cause." These four forms of creation are wiped out in the text to reveal the Uncreate; hence the nature of the Uncreate which is identical with the Tathagata store."

the field of sound-perception

"Ananda, as you (already) know, ears and sound are causes that beget perception of sound. Is this perception created and conditioned by the ears or by sound? If it is created by the ears, this organ, in the absence of both disturbance and stillness, does not discern anything and is, therefore, devoid of objects; if it cannot discern, how can it create perception? Assuming that hearing (begets) perception by the ears, since no hearing occurs in the absence of both disturbance and stillness, how can the ears (which are) form unite with external objects to produce perception and where can the latter's field be? If it is created by sound, that is, if it depends (solely) on sound, then it should have no relation to your hearing. But is hearing ceases, there will be no sound. Now assuming that it is really created by sound and that sound exists because of hearing, then your hearing of sound should be perceived by the ears. If this sound is not perceived, it would have no relation with the realm of ear-perception. (On the other hand) if it is heard, it is already sound, and since it is hearing's object, (it cannot discern anything); then who knows the perception? If there is no such knower, you will be like grass and plants. There cannot be a mixing of sound and hearing to create between them an intermediate realm (of perception by the ear) for such a realm cannot be at the center, in the inner organ, or in the outer sound. Therefore neither ears nor sound exist as causes, nor perception by the ear (as effect) and ears, sound and its field are neither causal nor conditional, nor self-existent."

the field of smell-perception

"Ananda, as you (already) know, the nose and smell are causes that beget the perception of smell. Is this perception created and conditioned by the nose or by the smell? If so, Ananda, what is this nose? Is it that hooked and fleshy part of your face with which you sniff? But this piece of flesh belongs to the body and the body's perception is called touch; the body is not the nose and touch is its object. If the nose cannot be named, where is it? If it perceives smell, where is that perception in your mind? If perception comes from a part of the face, it is touch and has nothing to do with the nose. If it comes from the void, it should be known by the latter instead of being felt by the flesh; if so, the void should be you and your body would feel nothing. Then, there would be no Ananda anywhere at the moment.
"If smell is the knower, it should know itself and would have nothing to do with you. If good and bad smells create your nose, they should not produce sandalwood and fetid herbs. Without the latter, smell your own nose and see if it is fragrant or offensive. Since fragrance cannot stink and stench cannot be fragrant, if you can smell both, you should have two noses, and now as you ask me about the Dharma, there should be two Anandas; then which Ananda are you? If there is only one nose and if fragrance and stench are not two different smells, they can be mistaken for each other, which proves that neither exist; if se where can the field of smell-perception be established? If it is created by smell and if perception exists because of smell, it is like your eyes which can see things, but not themselves; so that perception which exists because of smell should not scent it. If it does, it cannot be created by smell, and if it does not, it is deprived of that perception. Since smell does not depend on perception, it has no field. If perception cannot smell, its field cannot be established on the basis of smell. Since there is no intermediate perception (between nose and smell), there would be neither inner (organ) nor outer (object). Thus smell-perception is false. Therefore, neither nose nor smell, as causes, nor the field of smell-perception, as their creation, exists, while nose, smell and its field are neither causal, nor conditional, nor self-existent."

the field of taste-perception

"Ananda, as you (already know, tongue and taste are causes that beget perception by the tongue. Is this perception created and conditioned by the tongue, or by taste?
Ananda, if it is created by the tongue, then sugar cane, sour black plums, bitter wort, rock-salt, wild spikenard, ginger and cassia would be tasteless. Taste your own tongue and see if it is sweet or bitter. If it is bitter, who is the taster? Since the tongue cannot taste itself, who experiences the taste? If it is not bitter, no taste can come from it. Then how can it be conditioned?
If perception derives from taste, it would be taste itself but, like the tongue, it cannot taste itself. Then how can it distinguish various flavours? Again, since there are many flavours which cannot come from a single source, there should be as many (corresponding) perceptions. If there is only one, and if it is created by (different) flavours, then all salt, insipid, sweet and bitter flavours should unite and become one; then there would be no discerning. If so, there would be no perception (by the tongue). How then can the tongue, taste and perception be conditioned? The void cannot make your mind perceive. Since tongue (organ) and taste (object) cannot unite to create an intermediate (perception), where is the latter's field? Therefore, tongue and taste, as causes, and the field of taste-perception, as their creation, do not exist, while tongue, taste and their field of perception are neither causal nor conditional nor self-existent."

the field of touch-perception

"Ananda, as you (already) know, body and touch are causes that create the perception of touch. Is this created and conditioned by the body or by touch?
Ananda, if it is created by the body, what does the latter perceive when there is neither contact nor separation? If by touch, your body would not be needed; then who can, without a body, feel contact and separation? Ananda, objects do not perceive touch, but the body knows and feels it. Body's perception is revealed by touch and touch through the body. Therefore, body and touch are inseparable but they are not the same and so originally they have no home. When touch contacts body, it becomes the body and when it ceases, it becomes the void. Since there are no such things as inner (body) and outer (touch), how can there be an intermediate (perception) between them? Where then is the field of body-perception? Therefore, body and touch, as causes, and body-perception, as their creation, do not exist, and all three are neither causal nor conditional nor self-existent."

the field of the sixth consciousness

"Ananda, as you (already) know, intellect (manas) and dharma (ideas) are causes that create the sixth consciousness. Is this consciousness created and conditioned by intellect, or by Dharma?
Ananda, if this consciousness is created by intellect, the latter (as organ) should contain dharma (as object) to reveal its own existence. In the absence of dharma, your intellect (does not exist and) cannot create anything; even if it does create consciousness, what is the latter's use if it is not confronted with causal ideas (dharma)?
Moreover, both your mind (i.e. the sixth consciousness) and your thinking process (i.e. the intellect) discern ideas and things; are they the same as, or different from each other? if the same, consciousness is just intellect; then how can it be created by intellect? If different, consciousness would be "unconscious"; then how can it come from intellect? If it is also "conscious" then (tell me) what intellect and consciousness are. Therefore they are neither the same nor different, then where is the field of consciousness?
If consciousness is created by dharma, all things in the world are inseparable from the five sense data of form, sound, smell, taste and touch, which clearly correspond with the sense organs and are not affected by the intellect. If your consciousness depends on dharma for its existence, look carefully into dharma and see what they look like, for beyond form and voidness, motion and stillness, clearness and obstruction, union and separation, and birth and death, where can dharma be found? For dharma arise simultaneously with form, voidness, etc. and vanish with them. Since there are no causes leading to their creation, what are the forms and shapes of dharma? If these do not exist, what then condition dharma? Therefore, intellect and dharma as causes, and the field of the sixth consciousness, as their creation, do not exist and they are neither causal nor conditional nor self-existent." (Note 3)

Note 3 by Han Shan
Ever since Ananda asked about the practice of samatha, the Buddha first wiped out the unreal to reveal the real and then returned phenomena to Reality to deal with noumenon from its shallowness to its depth, thus covering the four periods of His teachings.
At first in His discussion of the seeing, He asked about the illusory mind to wipe out the idea of the body as real; this corresponds to His teaching of the Hearer Vehicle during the Agama period(of twelve years). His next elimination of perception and of the Essence of consciousness accorded with His expanded teaching during the Vaipulya (Hearer Vehicle-with-Mahayana) period (of eight years). Then His instruction on returning the three categories (of the seeming, that is) the five aggregates, twelve entrances, and eighteen fields of the senses, to the Tathagata store to reveal their unreality, covered His sermons on wisdom (during the next twenty-two years). His next teaching on the fundamental nature of the Absolute in the Tathagata store, showing the true nature of all phenomena that spring from Reality, corresponded with His final teaching in the Lotus period (of eight years).

In the following text which deals with how the all-embracing seven elements freely intermingled in the Dharma-realm, His teaching contained the Avatamsaka doctrine of the free interaction of noumenon and phenomenon in the Dharmadhatu, thus revealing the perfect fusion of the three dogmas (of the void, the seeming and the mean) into the absolute Tathagata store, the subject of the meditative study of the void.
So far, the Buddha had taught the fusion of the three categories (of the seeming, that is, the five aggregates, the twelve entrances and the eighteen fields of the senses) to expose the identity of phenomenon and noumenon.

Go back to
Chapter 1, main page

or

Go forward to
1,20: Fusing the seven elements
or to
Content of chapters


Surangama Sutra: chapter I,20: Fusing the seven elements into the absolute to reveal the free intermingling of phenomenon and noumenon

I
The Noumenon in the Tathagata Store

20: Fusing the seven elements into the absolute
to reveal the free intermingling
of phenomenon and noumenon

Ananda said to the Buddha: "World Honoured One, the Tathagata has often spoken of cause, condition and the state of the self as such and has taught us that all changes and transformations in the world are due to the mixture and fusion of the four elements. Why does he now wipe out all concepts of cause, condition and the state of the self as such? I do not understand; will He be compassionate enough to explain in full to all living beings the Mean which is beyond all sophistry?"
The Buddha replied: "You are tired of, and have sought to abandon, the Hearer's teaching on the sravaka and pratyeka-buddha stages, and so wish to seek unsurpassed Bodhi. I will, therefore teach you the Supreme Truth. Why do you still restrict yourself by reasoning frivolously about false causes and conditions? Although you have listened to me a lot, you are like one who is accustomed to talk about medicines but who, when he sees them cannot pick out those which are good. This is why the Tathagata says that you are really to be pitied. Listen with attention to what I now tell you, so that all who practice Mahayana in the future can attain Reality.
Ananda kept silent, awaiting the holy teaching.

exposing faulty differentiation

"Ananda, as you have said, when the four elements mix and fuse they cause all kinds of transformation in the world. But they cannot mix and unite if it is against their nature, just as the void cannot with form. On the other hand, if they so mix and fuse they are transformations and owe their existence wholly to their mutual dependence; they are thus subject to creation and destruction in endless succession, like the ring of fire caused when a torch is waved in a circle."

pointing to the one source

"Ananda, this is like water which, after becoming ice, can change back into water. (Note 1)

Note 1 by Han Shan
This was the Buddha's complete answer to Ananda's question. The disciple clung to the idea of the four elements which mix and fuse to cause all transformations in the world, for he was not clear about the all-embracing and commingling nature of noumenon. The Buddha meant that if these elements did not mix and fuse with one another, they were like the void which can have no relation with form, and that on the other hand, if they did mix and fuse, they would be transformations in an uninterrupted succession of births and deaths. Therefore, one cannot speak of whether or not they mix and unite. However, if one understands that both the real and unreal arise from the same (underlying) substance, like water that can become ice which can change back to water, one will cease to discriminate and discern."

Go back to
Chapter 1, main page
or to
1,19: Fusing the eighteen fields
or
Go forward to
1,20,b: Instruction on the seven elements
or to
Content of chapters


Surangama Sutra: chapter I,21: Ananda's understanding expressed in his gatha

I
The Noumenon in the Tathagata Store

21: Ananda's understanding expressed
in his gatha

After listening to the Buddha's profound instruction, Ananda and the assembly realized that their bodies and minds were now free from all obstructions. Each understood that his self-mind pervaded the ten directions of space which he saw clearly like a leaf held in his own hand, and that all things were the wondrous and bright fundamental Mind of Bodhi. While his essence of Mind embraced all and contained the ten directions, he looked back at his own body given him by his parents, which was like a speck of dust dancing in the great void, sometimes visible and sometimes not, and like a bubble rising and falling aimlessly in a boundless clear ocean. After seeing all this clearly, they all realized their fundamental, profound, permanent and indestructible (self-)minds, and brought their palms together to pay reverence to the Buddha (thanking Him) for (showing them) what they had never seen before.

Thereupon Ananda praised the Buddha in the following gatha:
'O thou serene, all powerful (Note 1) and unchanging Lord,
Rare is your all-embracing supreme Surangama
Which helps me to root out wrong thoughts that have been held for untold aeons
And teaches me how to realize Dharmakaya in an instant.
May I now win the fruit and achieve enlightenment
to save living beings countless as the Ganges' sands.
To myriad Buddha-lands I now offer this mind profound
To repay my debt of gratitude for the grace of the Lord.
Humbly I now implore the World Honoured One to seal
My oath to re-enter the five turbid realms (Note 2) wherein
If even one being fails to become a Buddha,
I shall (at once) renounce all my claim to Nirvana.
O Great Hero, the Mighty, the Compassionate One,
May you also destroy my last secret delusion
So that I soon attain to Bodhi Supreme,
Sitting in bodhimandalas (Note 3) everywhere.
The void to an end may come,
But my firm mind will not flinch. (Note 4)

Notes 1, 3 and 4 by Han Shan; note 2 by Lu K'uan Yu
1: 'All powerful' is expediently used here for the Sanskrit 'Dharani' which means 'absolute control over good and evil.'
2: See chapter IV (4) for a full explanation of the five kalpas of turbity.
3: To sit in bodhimandalas is to turn the Wheel of the Law to save living beings. A Bodhimandala is a sacred place where the Dharma is taught to enlighten and deliver beings.
4: The first line praises the Buddha's Dharmakaya which is pure and clean, and serenely meets all phenomena, hence it is serene. This essential body is the substance of all dharma and possesses three essential virtues: eternity, wisdom and sovereign liberty (enjoying complete control over good and evil), hence it is dominant. It is ever omnipresent and unchanging, hence it is immovable.
Ananda used to cling to the Buddha's thirty-two excellent physical marks which caused him to join the Order without knowing that the Buddha which he saw was unreal; therefore, his mind was equally false. After hearing the Buddha's teaching, he awakened to his true mind and was able to discern the Buddha's Dharmakaya; hence his praise of the Buddha.
The second line shows Ananda's awakening to the Surangama samadhi which revealed the One Mind; hence his praise of the Dharma.
The fifth, sixth, seventh and eighth lines show that Ananda who has now developed the profound Mahayana mind, sought self-enlightenment for the welfare of all living beings, which was the only way to repay his immense debt of gratitude to the Buddha.
The ninth, tenth, eleventh and twelfth lines show that Ananda had now taken the Bodhisattva's great vow to deliver all living beings without exception.
The last two lines show his determination in his Bodhisattva work, not that he had awakened to the powerful Surangama samadhi as taught by the Buddha.
So far the Buddha had taught samatha or the meditative study of all as void (i.e. the noumenon in the Tathagata store). In the following chapter, He taught samapatti or the meditative study of all as unreal (i.e. the phenomenon in the Tathagata store).

Go back to
Chapter 1, main page
or to
Chapter 1,20,b: Instruction on the seven elements
Go forward to
Chapter 2: The phenomenon in the Tathagata Store
or to
Content of chapters


Surangama Sutra: chapter 2

1: The noumenon in the
Tathagata store

3: The Tathagata store containing
both noumenon and phenomenon

4: Self-enlightenment

5: The enlightenment
of others

6: Bodhisattva development
into Buddhahood

The Content
lists chapters, headings and sub-headings

Preface

The Appendix
has Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique

Home

THE SURANGAMA SUTRA

2
The Phenomenon in the Tathagata Store

The One Mind being the source of both
delusion and enlightenment

Purnamaitrayaniputra, who was in the assembly, rose from his seat, uncovered his right shoulder, knelt upon his right knee, reverently joined the palms of his hands and said to the Buddha: "O August and World honoured One, you have revealed the Tathagata's profound meaning so well to all living beings. The Buddha has always declared that I surpass all men in preaching the Dharma, but as I now listen to His melodious and deep Dharma voice, I am like a deaf man (striving to) hear flies and mosquitoes a hundred feet away; he cannot see, still less can he hear them. In spite of what the Buddha taught to cut off our delusion, I fail to understand its ultimate meaning which is altogether beyond me. World Honoured One, (it is reasonable that) those like Ananda who have merely opened their minds but have not cast away their worldly habits, do not understand it, but though I (and others here) have reached the state beyond the stream of transmigration, we are still not quite clear about the Dharma (just) taught by the Tathagata.
World Honoured One, if all things (such as) the sense organs and data, aggregates, entrances and fields of sense are fundamentally the pure and clean Tathagata store, why does the latter suddenly create mountains, rivers, the great world and all other forms that rise and fall in turn without interruption?

The Tathagata has also spoken of (the elements of) earth, water, fire and wind whose natures mix and pervade the whole Dharma realm in which they remain all the time. World Honoured One, if the element of earth was all-embracing how could it contain the element of water? If the latter was all-pervading, there would be no fire, then how can one be clear that these two elements pervade all space without destroying each other? World Honoured One, the nature of earth is obstructive while that of space is the reverse; how can both of them pervade the whole Dharma realm? I really do not understand. May the Tathagata be compassionate enough to enlighten me and so dispel the clouds of my delusion?"
After saying this, he prostrated and eagerly awaited the holy teaching.

The Buddha said to Purnamaitrayaniputra and all arhats in the assembly who had reached the state beyond samsaric transmigration and beyond further study: "The Tathagata now expounds the highest transcendental Truth so that those hearers with settled minds (Note 1) and arhats who have not yet realized that neither ego nor dharma exist and who seek Reality, will know the correct practice of the passionless of the Supreme Vehicle. Listen attentively to what I say."
Purnamaitrayaniputra and the assembly kept silent awaiting with reverence the Buddha's Dharma voice.
The Buddha asked: Purnamaitrayaniputra, you now ask why that which is fundamentally pure and clean suddenly created mountains, rivers and the great earth, but you have not yet heard the Buddha declare that (self-)natured Bodhi is absolute and enlightened and that basic Bodhi is enlightened and absolute? (Note 2)
Purnamaitrayaniputra replied: "Yes, World Honoured One, I have heard this."

Notes 1 and 2 by Han Shan
1: Whose minds are set on self-enlightenment and not on Bodhisattva development.
2: Self-natured Bodhi stands for Substance which is essentially absolute (i.e. free from all dualities) and is, therefore, enlightened. Basic Bodhi stands for Function which is enlightened and is, therefore, absolute (i.e. free from all relativities and contraries).

A probe into the disciple's understanding
of noumenon and phenomenon to reveal
the rise of illusions

The Buddha asked: "When you speak of Bodhi and Enlightenment, do you mean that because of its enlightened nature, you call it Bodhi, or because of its (basic) unenlightened nature, you (now) call it enlightened Bodhi? (Note 3)

Note 3 by Han Shan
This two pronged probe was to expose the cause of rising illusion. Here a Chan master would give a shout or a blow with his staff to dispell all remaining doubts in the student's mind. But in the Teaching school, the Buddha was obliged to trace all illusions back to their source in order to explain that the false arises from the Real; hence He set up the Dharma realm of One Reality which is the common source of both delusion and enlightenment. And so He repeated His previous statement about "(self) natured Bodhi which is absolute and enlightened and basic Bodhi which is enlightened and absolute," to probe the disciple's capability. He meant: "Do you think that Bodhi-nature is fundamentally enlightened and needs no further enlightening to be called Bodhi? (This is the Absolute.) Or do you think that Bodhi-nature is unenlightened and needs enlightening to become enlightened Bodhi? (This is Samsara.) This was to see if the disciple gave an objective reply betraying the cause of his delusion.

The realization of Buddha-nature is due to three causes: direct, concurrent and realizing. Its absolute nature is fundamentally perfect and self-existing and needs no practice; this is the direct cause. It is attainable because of the teaching by enlightened masters for it is said that the Buddha-seed sprouts in favourable circumstances; this is the concurrent cause. It is attainable by means of practice and training; this is the realizing cause.

The statement: "Self-natured Bodhi is absolute and enlightened" implies the direct cause of Buddha-nature, and "basic Bodhi is enlightened and absolute" shows its realizing cause, for only after the effective realization of inceptive Bodhi can basic Bodhi be attained. Therefore, practice and training are required to realize Enlightenment.

The real missed by cognizance of the false

Purnamaitrayaniputra said: "If that which is unenlightened is called Bodhi, it is not aware of anything." (Note 4)

Note 4 by Han Shan
The disciple's answer betrayed the origin of his delusion because he clung to an object of which Bodhi should be aware; this was his samsaric awareness which implied a duality of subject and object.

The three finer conditions of unenlightenment
(basic ignorance: subject and object)

The Buddha said: "You say that "That which is not aware of anything is not enlightened Bodhi," but that which creates an illusory object is unenlightened and that which abstains from so doing is free from (subjective) awareness. The unenlightened is (certainly) not the clean nature of Bodhi, for (self-)natured Bodhi is essentially enlightened but is mistaken for enlightened awareness. Bodhi is not (that) awareness of things for such awareness sets up objects, and the setting up of illusory objects implies an illusory subject. (Note 5)

Note 5 by Han Shan
This shows the origin of the false. The Buddha began by repeating what the disciple had said of an unenlightened Bodhi which was not aware of objects. If Bodhi was free from this awareness, it would indeed be genuine, for it would be free from all dualities. He then wiped out the disciple's misconception and declared that that which created objects was not true Bodhi and that which was free from them was certainly not false Bodhi, for that which fundamentally was not enlightened was not the clean nature of Bodhi. Self-natured Bodhi is essentially enlightened and needs no further enlightening to be so; this was His teaching on the self-existing Buddha-nature. It was, however, mistaken for enlightened awareness, and because of this thought, the enlightened absolute self-nature was missed; this was His teaching on delusion. Awareness of an object is faulty and pertains to ignorance; this was His teaching on the three subtle defilements of karma (basic ignorance: subject and object).

Because of ignorance caused by this faulty awareness, the absolute True Mind is screened and replaced by the duality of subject and object. This object is the origin of space, the world and living beings. Hence the text says: "Bodhi is not that awareness of things for such (subjective) awareness sets up objects," that is the manifestation of form. The setting up of form results in dualities and causes the fundamental, absolute and bright wisdom-light of Nirvanic Illumination to change into the false seeing of subjective perception. Hence the text says: "The setting up of illusory objects implies an illusory subject." This is transformation of the Absolute into form.

The six coarser conditions of unenlightenment

"Thus from that which was beyond both identity and diversity arose all differences. When the differentiating subject confronted its differentiated objects, the resultant diversity led to identification.
Identity and diversity further led to that which was neither the same nor different. These conflicting disturbances resulted in troubled (perception) which in time gave rise to objective form. Self-created confusion, caused by clinging to names, caused karmic activity and so suffering. Thus that which manifested became the (changing) world and that which was still was space. Hence space stands for identity and the world for diversity, and that which is neither the same nor different is a living being." (Note 6)

Note 6 by Han Shan
This further shows the origin of the false to reveal the six coarser conditions of unenlightenment (which are: knowledge, continuous responsiveness, attachment arising from the last, naming objects, karmic deeds, and the suffering that results therefrom).

The permanent True Mind in the Dharma realm of One Reality is beyond both identity and diversity. The first thought that stirred the self-nature gave rise to delusion, thereby changing it into the unenlightened alaya consciousness. Hence the three finder conditions of unenlightenment, the forerunner of its coarser conditions, resulting in the manifestation of different forms, such as the world and living beings in the storehouse consciousness.
Therefore, all kinds of difference arose from that which was beyond both identity and diversity. Thus ignorance became the differentiating subject and the world its differentiated object. That which differed from the differentiated world was space, for the world was changing whereas space did not. Hence Manjushri said in his gatha: "Thus in delusion there appeared one-sided emptiness." After motion and stillness had come to be, a living beings was created to designate that which was neither the same nor different, for a being has form and shape and so differs from the void, and is conscious and so differs from inanimate things. Hence Manjushri said in his gatha: "In which an imaginary world arbitrarily was built ... while the illusory knower became a living being."

The Buddha then explained the six coarser conditions of unenlightenment. He revealed the first condition, knowledge, in these words: "These conflicting disturbances resulted in troubled perception"; the second condition, continuous responsiveness, in: "... which, in time, gave rise to objective form"; the third and fourth conditions, attachment and names, in: "Self-created confusion caused by clinging to names"; and the fifth and sixth condition, karmic deeds and suffering, in: "... caused karmic activity and so suffering." That which is neither the changing world nor unchanging space is the living being who is subject to birth and death.

Go forward to
Chapter 2,1
or to
Content of chapters


Surangama Sutra: chapter 2,1:The phenomenon in the Tathagata Store, part 2

2
The Phenomenon in the Tathagata Store
part 2

The law of continuity

Continuity of the (physical) universe

"Sustained confrontation of (subjective) awareness with (objective) dim voidness produces vibration and movement; hence the wheel of wind (Note 1) in constant motion in the universe. Awareness so shaken by the void, was benumbed by it and hardened into the (element of) metal; hence the wheel of metal to preserve the earth. When the movement caused by awareness produced wind and hardened into metal, the friction between wind and metal flashed fire, the nature of which was transformative. Fire sprang up and melted metal; hence the wheel of water pervades all the worlds in the ten directions. The meeting of rising fire with falling water formed wet oceans and dry continents. This is why fire (sometimes) rises from the bottom of the seas, and streams and rivers flow over continents. Excess of water over fire resulted in (the formation of) high mountains; hence rock sparks when struck and melts when submitted to great enough heat. An excess of earth over water resulted in the growth of vegetation; hence a forest fire reduced the trees to ashes (i.e. earth) and a plant bleeds when twisted. Thus these illusory (four wheels) intermingled and became mutual seeds to ensure the continuity of the world."

Note 1 by Han Shan
The four wheels on which the world rests: wind, water, metal and space.

Continuity of living beings

"Further, Purnamaitrayaniputra, this defect in awareness was caused by its subjectiveness that set up illusory objects beyond which awareness (thus circumscribed) cannot reach; hence one's hearing is limited to sound and one's seeing to form. The six illusory sense data, thus created, divided (the undivided nature) into seeing, hearing, feeling and knowing. As a result (of unenlightened) activities, similarity of karma caused affinity (Note 2) whereas dissimilarity led to either union for embodiment (Note 3) or parting for transformation (Note 4).
When the perception of (an attractive) light reveals an (illusory) form, the clearness of the latter stimulates a keen desire for it. Opposing views cause hatred whereas concordant ones lead to love, the flow of which becomes the seed-germ which, by uniting with craving, forms a foetus. Thus sexual intercourse attracts those who share the same karma and causes the five states of a foetus. (Note 5) Therefore, the four forms of birth derive from particular causes; birth from an egg is due to (the predominance of) thoughts; that from a womb to passions; that from humidity to responsive union; and that by transformation to parting and metamorphosis. The union and parting of thoughts and passions cause further changes and transformations which rise and fall, closely followed by living beings who are thus subject to the retributive effects of their karma. Hence the continuity of (the realm of) living beings." (Note 6)

Notes 2 - 6 by Han Shan
2: Birth from womb and eggs.
3: Birth from humidity.
4: Birth by transformation.
5: The five stages of the formation of a foetus are: kalala, or slippery coagulation, i.e. the human embryo during the first week; arbuda, or a mass during the second week; pesi, or a piece of soft flesh during the third week; ghana, or a solid lump during the fourth week; and prasakha, or a foetus with organs during the fifth week.
6: In the intermediate state after death, man's consciousness wanders in search of its former love. It is bodiless but can see from a distance of several thousand miles, always looking for its cherished object. Hence the text says: "When the perception of (an attractive) light reveals a form ..." When it finds its object, it rushes to it with all thoughts directed to being embodied in or through that object. Hence "the clear sight of a form stimulates a keen desire for it." It is attracted to sexual intercourse; if it is male, it loves the woman and hates the man and if it is female, it loves the man and hates the woman. And so: "opposing views cause hatred whereas concordant ones lead to love." It is thus attracted by this play of sex and is drawn by flowing love to the woman's womb wherein it becomes the seed of a foetus. Hence "the flow of love becomes the germ." This seed enters the couple's generative fluid, and by uniting with its craving, takes the illusory form of an ego. Hence: "the germ by uniting with craving forms a foetus." This is birth from the womb. The four forms of birth accord with the retributive karma of each living being.

Continuity of karmic retribution

"Purnamaitrayaniputra, since desire and love are tied so closely together, no disengagement is possible and the result is an endless succession of the births of parents, children and grandchildren. This comes mainly from (sexual) desire which is stimulated by love.
Since passion cannot be destroyed, living beings born from wombs, eggs, humidity and by transformation tend to use their strength to kill each other for food. This comes mainly from their passion for killing.
[...]
Thus living beings of the ten states of birth devour each other and so form evil karma which will have no end. This comes mainly from their passion for stealing.
Due to such causes as "you owe me my life" (Note 7) and "I pay my debt," (Note 8) living beings are subject to birth and death for hundreds and thousands of aeons. Due to such causes as "you treasure my heart, I love your beauty," (Note 9) they continue to be tied to each other for hundreds and thousands of kalpa. Therefore, the basic causes of continuous karmic retribution are three: killing, stealing and carnality.
Thus Purnamaitrayaniputra, these three evil causes succeed one another solely because of unenlightened awareness which gives rise to the perception of form and so sees falsely mountains, rivers and the great earth as well as other phenomena which unfold in succession and, because of this very illusion, appear again and again, as on a turning wheel."

Notes 7 - 9 by Han Shan
7: Killing as basic cause of karmic retribution.
8: Stealing as basic cause of karmic retribution.
9: Carnality as basic cause of karmic retribution.

The uncreated and unending

Purnamaitrayaniputra asked: "If Bodhi, which is basically absolute and enlightened and is the same as the unchanging Tathagata mind, can suddenly create mountains, rivers, the great earth and other phenomena, when will the Buddha, who has attained Absolute Enlightenment, again give rise to the worldly perception of mountains, rivers and the great earth?"
The Buddha said: "Purnamaitrayaniputra, if a man loses his way to a village by mistaking south for north, does his error come from delusion or enlightenment?"
Purnamaitrayaniputra replied: "From neither. Why? Because, since delusion has no root how can this error come from it? Since enlightenment does not beget delusion, how can it cause him to err?"
The Buddha asked: "If this man, while erring, suddenly meets someone who shows him the right way, do you think in spite of his mistake, he will lose his way again?"
(Purnamaitrayaniputra replied:) "No World Honoured One."
(The Buddha said:) "Purnamaitrayaniputra, it is the same with all Buddhas in the ten directions. Delusion has no root for it has no self-nature. Fundamentally there has never been delusion and though there is some semblance of it, when one is awakened, it vanishes (for) Bodhi does not beget it. This is like a man suffering from an optical illusion who sees flowers in the sky; if he is cured, these flowers will disappear. But if he waits for them to appear again, do you call him stupid or intelligent?"
Purnamaitrayaniputra replied: "Fundamentally space has no flowers but due to defective sight they are seen as being in the void; this is already a false attitude. If in addition, they are required to appear again, this is mere folly; how then can that man be called stupid or intelligent?"
The Buddha said: "Since you have interpreted well the non-existence of flowers in the sky, why do you still ask me about the immaterial absolute Bodhi of all Buddhas creating mountains, rivers and the great earth? It is like ore which contains pure gold; once the latter is extracted, it cannot be mixed with the ore again. It is also like the ashes of burnt wood which cannot become wood again. It is the same wilt all Buddhas of the nirvanic enlightenment."

The unhindered intermingling of noumenon and phenomenon

"Purnamaitrayaniputra, you now ask about the elements of earth, water, fire and wind which fundamentally intermingle without hindrance in the Dharma realm; you are in doubt about why the elements of water and fire do not destroy each other and how the elements of space and earth can contain each other.
Purnamaitrayaniputra, take for instance space which differs greatly from all forms but which does not prevent them from manifesting it. Why? Because space is radiant in the sun and dark when the sky is cloudy, it moves with the wind, is bright in a clear sky, hazy in a mist, obscure in a dust-storm and is reflected when above clear water. Do you think that these transient forms in different places are created by these conditions or that they come from space? If they come from these conditions, then, when the sun shines, there is sunlight and all the worlds in the ten directions should be identical with the sun; then why is the sun seen in the sky? If space shines, it should shine upon itself; why then at night or when there are clouds and fog, is there no light? Light therefore is neither the same as nor different from the sun and space."

"Thus when looked into, essentially there are no forms (i.e. the seven elements) for they cannot be pointed out like unreal flowers in the sky that can only produce unreal fruit; so why do you inquire about their mutual destruction? But when their (underlying) nature is looked into, it is fundamentally real for it is absolute Bodhi. Since this absolute enlightened Mind is basically neither water nor fire, why do you question their mutual hindrance? Within this true and absolute Bodhi Enlightenment, if you give rise to (the karmic illusion of) space, space will manifest. If you have (similar illusions of) earth, water, fire and wind one after another, they will manifest separately and if you give rise to them all, they will appear simultaneously. Purnamaitrayaniputra, what does "simultaneous appearance" mean? If two men walking in opposite directions see the sun reflected in water, each will see the reflection follow in his direction. There is no fixed standard here and you cannot query why one sun can move in opposite directions or why two suns are seen when only one appears (in the sky) (Note 10) thereby deepening your delusion without any prop on which to hold." (Note 11)

Notes 10 and 11 by Han Shan
10: This wipes out the concept of unity-with-differentiation.
11: This ends the Buddha's teaching on the unhindered intermingling of noumenon with phenomenon.

Expounding the common source of delusion and enlightenment to sum up the intermingling of phenomenon and noumenon

"Purnamaitrayaniputra, because you cling to form and space that displace each other in the Tathagata store, the latter in accordance with your karma, manifests as space and form which pervade the whole Dharma realm, and as a result, there appear within it the blowing wind, still voidness, a bright sun and dark clouds. Due to their delusion and perplexity, living beings turn their backs on Bodhi and cling to sense objects thereby giving rise to troubles (klesa) with the resultant appearance of illusory forms.
(As to me), my uncreated and unending profound enlightenment accords with the Tathagata store which is absolute Bodhi, and ensures my perfect insight into the Dharma realm where the one is infinite and the infinite is one; where the large manifests in the small and vice-versa; where the immovable bodhimandala appears everywhere; where my body embraces the ten directions of inexhaustible space; where the kingdom of treasures (i.e. the Buddha land) appears on the tip of a hair; and where I sit in a speck of dust to turn the wheel of the Dharma. As I have wiped out all illusory objects of senses to accord with Bodhi, I have realized the nature of the absolute Enlightenment of the Bhutatathata." (Note 12)

Note 12 by Lu K'uan Yu
The two last paragraphs sum up the interdependence of phenomenon and noumenon and the interdependence of all phenomena (according to the Hua Yen or Avatamsaka School). Starting at the beginning of this chapter the Buddha taught Samapatti or the meditative study of all as unreal or transitory. In the following chapter he taught Dhyana, or the meditative study of the Mean which includes both Reality and Unreality.

Go back to
Chapter 2, main page

or
Go forward to
3: The Tathagata Store containing both Noumenon and Phenomenon
or to
Content of chapters


Surangama Sutra: chapter 3

1: The noumenon in the
Tathagata Store

2: The phenomenon in the
Tathagata store

4: Self-enlightenment

5: The enlightenment
of others

6: Bodhisattva development
into Buddhahood

The Content
lists chapters, headings and sub-headings

Preface

The Appendix
has Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique

Home
border

THE SURANGAMA SUTRA

3
The Tathagata Store containing both
noumenon and phenomenon

Meditative study of the Mean (Dhyana)

Elimination of 'is' to reveal the True Mind

"The fundamental, absolute and perfect Mind of the Tathagata store is neither mind nor the elements of space, earth, water, wind and fire;neither eye nor ear, nose, tongue, body nor intellect; neither form nor sound, smell, taste, touch nor idea (dharma); neither the field of sight-perception nor the other fields of sense including that of the intellect; (Note 1); neither enlightenment nor unenlightenment nor the (eleven) other links in the chain of existence including old age and death; neither the end of enlightenment nor that of unenlightenment nor that of the (eleven) other links; (Note 2) neither misery nor the accumulation of misery, extinction of passion and the path thereto; (Note 3) neither wisdom nor gain (realization); neither charity (dana) nor discipline (sila), neither zeal (virya), patience (ksanti), meditation (dhyana), wisdom (prajnja) nor perfection (paramitaa); (Note 4) and even neither Tathagata, Arhat, Samyak-sambodhi, Pariniravana nor (true) Eternity, Bliss, Self and Purity." (Note 5)

Notes 1 - 5 by Han Shan
1: The Tathagata store is neither the worldly mind (which comprises subjective consciousness and perception) nor the (objective) elements of space, earth, water, wind and fire, the six organs, six sense data and six consciousnesses.
2: Nor is it the supramundane stage of a pratyeka-buddha attainable after awakening to the twelve links in the chain of existence and their ends.
3: Nor is it the supramundane stage of a sravaka attainable after awakening to the Four Noble Truths.
4: Nor is it the supramundane stage of Bodhisattva development which comprises wisdom and gain (realization) by means of the Six Paramita.
5: Nor is it the supramundane state of Buddhahood, with its highest titles of Tathagata, Arhat and Samyak-Sambodhi, nor the stage of Parinirvana with its four characteristics of Absolute Eternity, Absolute Bliss, Absolute Self and Absolute Purity. Thus the "Mean" wipes out both the worldly and saintly to expose the Tathagata store.

Simultaneous elimination of 'is' and 'is not' to reveal the True Mind

"Thus the (underlying) principle of the absolute Enlightened Mind of the Tathagata store, being identical with and (including) both the mundane and supramundane, is above 'is' and 'is not' and beyond both identity and difference.
How therefore, can worldly beings of the three realms of existence and in the supramundane sravaka and pratyekabuddha states fathom the Tathagata's Supreme Bodhi and penetrate the Buddha-wisdom by word and speech? For instance though a lute can make sweet melody, it is useless in the absence of skilful fingers; (Note 1) it is the same with you and all living beings for although the True Mind of precious Bodhi is complete within every man, when I press my finger on it, the Ocean Symbol (Note 2) radiates but as soon as your mind moves, all troubles (klesa) arise. This is due to your remissness in your search for Supreme Bodhi, in your delight in the Hearer's Vehicle and your contentment with the little progress which you regard as complete." (Note 3)

Notes 1 - 3 by Han Shan
1: Practice and training.
2: The Ocean Symbol shows the vastness of the meditation of the Buddha; the vision of all things.
3: This ends the teaching on the meditative study of the Mean. From the beginning of the sermon, the Buddha revealed the three characteristics of the Tathagata store: the void (its substance), the non-void (its function) and the void yet non-void (which corresponds with the threefold meditative study of all as void, of all as unreal and of the Mean which includes both). Students of the Absolute Dharma should familiarize themselves with these three characteristics of the Tathagata store and the corresponding threefold meditative study as taught in the text in order to comprehend the profundity of the Supreme Vehicle.

The One Mind, sudden awakening and realization

Purnamaitrayaniputra said: "The Buddha and I possess the true, absolute and clean Minds of Complete Enlightenment which are the same and wholly perfect, but why, after so many transmigrations due to my delusion from the time without beginning and after my present attainment of the Saintly Vehicle, am I still unable to realize the Ultimate whereas the World Honoured One has eliminated all falseness and has realized absolute permanence? I beg to ask the Tathagata what causes the delusion that screens living beings from their profound enlightenment and so subjects them to their present perdition."
The Buddha replied: "Although you have wiped out your troubles (klesa), traces of your defilement still remain. I will now put some worldly questions to you. Have you not heard of (the mad man) Yajnadatta of Sravasti who would look into a mirror and delight in seeing his eyebrows and eyes but when one morning he failed to see them in his own head, thought himself bedeviled? Do you think there was any valid reason for such madness?"
Purnamaitrayaniputra replied: "There was no valid reason."
The Buddha said: "The Absolute Bodhi is basically enlightened and absolute. When it is (screened and wrongly) called false, how can there be a real cause (of) this delusion? For if there is a real reason, how can it be called false? All this arises from wrong thinking which develops into further wrong thinking. When one falseness is heaped on another, in spite of the teachings by Buddhas in countless former aeons, you are still unable to avoid delusion. Its causes are also under delusion, but if you realize that it has none, falseness will have no support (and will vanish). Since (delusion) was never created, what is there to destroy to realize Bodhi?

This is like a man who, when awake, relates what he saw in a dream; he may be ingenious but what can he get from it? Still less can he benefit from a state which does not derive from any cause and does not really exist, like Yajnadatta who, without reason, took fright at not seeing his own head. If he suddenly ceased to be crazy, his head would not come from elsewhere, and even if he was still mad, it was not really lost. Purnamaitrayaniputra, since this is the nature of falseness where is its cause? If you will only cease to discriminate and to believe in the (three illusions that there are) the universe, karmic retribution and (the realms of) living beings, the three conditions (derived from killing, stealing and carnality) will come to an end. Without these conditions, the three causes will not arise and, as with mad Yajnadatta, the mad nature of your own mind will come to and end and when it does, that is Enlightenment (Bodhi). Thus your unexcelled, pure and enlightened Mind which essentially pervades the Dharma realm, does not come from outside; how can it be realized by toilsome and profound practice and by achievement? This is like a man with a cintaamani pearl sewn in his coat who forgot all about it, thinks he is really poor and wanders about begging for food. although he is poor, his pearl has never been lost. If a wise man suddenly tells him that it is in his coat, all his wishes will be answered and he will become very rich. He will thus realize that his wonderful gem does not come from outside." (Note 4)

Note 4 by Han Shan
The disciple's query about the cause of delusion went to the heart of the matter (i.e. the mind). Therefore, students of the Transmission should always look into this mind's daily activities and should not think wrongly that the Teaching School does not advocate the Patriarch's profound aim (i.e. the mind). This question is very difficult to answer, so the Buddha used the story of Yajnadatta to teach that falseness has no cause, like the crazy man's head which did not come from outside. For the enlightened Mind of Absolute Bodhi is fundamentally free from all falseness. If it is called false, how can falseness have a real cause? If it comes from a real cause, it should not be called false, for falseness comes from accrued false thinking and accumulated delusion. Therefore, the cause of falseness only arises from delusion which if realized as having no (inherent) cause will lose its support and will vanish. If it has never been created, how can it now be annihilated? The non-existent nature of falseness is like things seen in a dream; how can it have a real cause? Such being the nature of delusion, where can it be found? if you only cease to discriminate and to be bound by the threefold chain of the universe, karma and life, the three conditions (of killing, stealing and carnality) will come to an end and the three basic causes (the world, karma and life) will disappear.
If you awaken to these three conditions, your basic ignorance will cease suddenly and your enlightened Mind of Absolute Bodhi which is essentially not deluded will appear instantaneously, like Yajnadatta's head which was never lost and did not come from elsewhere when his mad mind came to a stop.
This is the Buddha's teaching on instantaneous awakening.

Ananda then came forward, prostrated himself with his head at the feet of the Buddha, stood up and asked: "The World Honoured One now speaks of eliminating the three conditions of killing, stealing and carnality to ensure that the three basic causes do not arise and so to stop the upsurge of Yajnadatta's madness and realize Bodhi which thus does not come from outside. This without a shadow of doubt shows the causes and conditions but why does the Tathagata throw them away completely? It is also due to causes and conditions that my mind has opened. World Honoured One, I am not the only hearer (sravaka) who, though still needing study and learning, has so awakened, but others in this assembly, like Maha-Maudgalyayana, Sariputra, Subhuti, etc., who followed the Brahmacarin, (Note 5) heard of the Buddha's teaching on causes and conditions, then awakened to the Dharma and achieved the state beyond transmigration. If you now say that Bodhi does not depend on causes and conditions, then the self-existent as preached by the heretics in Rajagrha, such as Maskari Gosaliputra (Note 6) and others, would be Nirvana. Will you be so compassionate enough to enlighten my delusion and perplexity?

Notes 5 and 6
5: Brahmin ascetics with their minds set on pure living.
6: One of the Six Tirthikas who denied that their present lot was due to karmic deeds in former lives.

The Buddha said: Ananda, in the case of Yajnadatta, if the (so-called) cause and condition of his madness had been wiped out, his own nature which was not mad would have revealed itself, and whatever you may rationalize about cause, condition and self-existence does not go beyond this. (Note 7)
Ananda, if Yajnadatta's head had basically been self-existent, it should always have been so and could not have been otherwise. What then were the cause and condition that resulted in his (Note 8) taking fright and going mad? (Note 9)
If his self-existent head became mad owing to cause and condition, why was it not lost? But when he took fright and went mad, why was it still there unchanged? Thus how could cause and condition affect his head? (Note 10)
If his madness was self-existent, it should always have been there but before he became mad, where was it hidden? (Note 11)
If his madness was not self-existent and there was nothing seriously wrong with his head, why did he go mad? (Note 12)
If you realize that his fundamental head (was intact), you will know that (only) his Consciousness became mad and will realize that to talk of cause, condition and self-existence is frivolous. (Note 13)
This is why I say that if the three conditions (of killing, stealing and carnality) are eliminated, this is Bodhi Mind. (But the idea that) Bodhi Mind is created after the samsaric mind has been annihilated pertains to samsara." (Note 14)

Notes 7 - 14 by Han Shan; 8 being by Lu K'uan Yu
7: Both delusion and enlightenment are false.
8: Lit. ... resulted in his head taking fright and going mad?
9: Head stands for the true nature. This shows that the true nature is not self-existent.
10: This shows that the true nature does not come from cause and condition.
11: This shows that delusion is not self-existent.
12: This shows that delusion does not come from cause and condition.
13: This reveals the absolute nature which is beyond cause, condition, and self-existence, and is above all sophistry.
14: This exposes the subtle cause of defilement which implies the duality of relative enlightenment and delusion.

"Even after the ideas of both creation and destruction have been abandoned, with no more thought of practice and realization, if the (least belief in) self-existence remains this shows clearly that the death of the worldly has given birth to the self-existent mind which also pertains to samsara with its implied opposite, self-existence. This is like the mixture and fusion of various worldly materials into a composite compound which implies its opposite, the uncompounded. (But) the Absolute which is neither original nor unoriginal, neither mixed and united nor not mixed and not united, and neither apart nor not apart from union and separation, is above and beyond all sophistry.
Bodhi and Nirvana are still very far away and cannot be attained without aeons of practice and experience. Even if you (succeed in) memorizing the twelve divisions of the Mahayana canon taught by all the Buddhas, and the profound and perfect doctrines countless as the Ganges' sands, this will only increase sophistry. Although you speak of cause, condition and self-existence as of you are very clear about them, and in spite of people calling you the first of those with a wide knowledge (of the Dharma) with its beneficial influence for aeons past, you have been unable to avoid the pit into which Matangi fell; why have you waited to be rescued from it by my Surangama mantra which caused the girl to extinguish the fire of lust completely, to reach the state of Anagamin and to enter the dense forest of zeal and devotion? As the river of love dried up, you were delivered from bondage.
Therefore, Ananda, your memorizing and remembering the Tathagata profound and wonderful teaching for successive aeons cannot compare with one day's practice of the Transcendental Path which has enabled you to avoid suffering from both love and hate. Matangi was a prostitute but she gave up lust and desire with the aid of the mantra, thereby becoming an bhiksuni, called Self-nature, in this assembly. Both she and Yasodhara, the mother of (my elder son) Rahula, awoke to suffering caused by desire and love in their previous lives and, in a flash of thought, practiced the Transcendental Way; one was freed from bonds and the other received (my) prediction of her future enlightenment. Why do you still deceive yourself by clinging to what you see and hear?" (Note 15)

Note 15 by Han Shan
The Buddha thus revealed the three characteristics of the Tathagata store for the three corresponding meditative studies, and urged the assembly to practice the Dharma (instead of memorizing His words).


Surangama Sutra: chapter 4

1: The noumenon in the
Tathagata store

2: The phenomenon in the
Tathagata store

3: The Tathagata store containing
both noumenon and phenomenon

5: The enlightenment
of others

6: Bodhisattva development
into Buddhahood

The Content
lists chapters, headings and sub-headings

Preface

The Appendix
has Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique

Home
border

THE SURANGAMA SUTRA

4
Self-enlightenment

Objects contemplated in meditative studies

After hearing the Buddha's teaching, Ananda and the assembly, now rid of doubt and illusion, awoke to the Reality and felt a lightness of body and mind which they had never experienced before. Ananda again wept, prostrated himself with his head at the feet of the Buddha, knelt down, brought his palms together and said: "I peerless, compassionate and immaculate King of Treasures, you have opened my mind so well by using all kinds of expedients and encouragement to lead me out of darkness in the ocean of suffering. World Honoured One, after hearing your Dharma-voice, although I have realized that the Bright Mind of Absolute Bodhi of the Tathagata store pervades the ten directions to bring all the lands therein to the pure and majestic kingdom of Absolute Enlightenment, the Buddha again blames my useless knowledge acquired by listening which cannot compare with true practice and training. I am like a traveller who is suddenly given by the king of heaven a splendid mansion, which now that he owns it, he should know how to enter. May the Tathagata not forsake His great compassion and may He teach all the deluded in this assembly how to give up the Hearer's Vehicle and how to develop their minds in order to attain to Ultimate Nirvana, so that those who still need study and learning may know how to overcome their clinging to causal phenomena in order to achieve perfect control (dharani) and enter the Buddha's All-Wisdom."
After saying this, he prostrated himself and reverently awaited the holy Teaching.

practice of meditation for self-enlightenment

The Buddha took pity on the sravakas and pratyekabuddhas in the assembly whose minds set on enlightenment were still not at ease and (also) on future living beings in the Dharma ending age who will want to develop their Bodhi minds and to tread the Path of the Supreme Vehicle. He said to Ananda and the assembly: "As you are determined to develop the Bodhi mind and practice the Tathagata's Samadhi tirelessly, you should first ascertain the two decisive factors in the development of your mind.
What are they?"

The subjective mind in the meditation

"Ananda, as you decide to give up the state of a sravaka to practice with the Bodhisattva Vehicle in order to possess the Buddha's All-Wisdom, you should see clearly if the cause-ground (used as) a point of departure and its fruit-ground (i.e. realization) are compatible or not. Ananda, if you use your worldly mind as a causal point of departure, you will fail in your search for the Buddha Vehicle which is beyond birth and death. Therefore, you should inquire into all the creations (of the mind) which in this material world are subject to change and destruction. Ananda, which one of them does not decay? Yet you have never heard that space can perish. Why? Because it is not a created thing."

The objective phenomena in the meditation

"In your body, that which is solid is the element of earth, that which is liquid is the element of water, that which is warm is the element of fire and that which moves is the element of wind. These four restraining elements divide your pure, perfect, absolute and enlightened Bodhi into seeing, hearing, knowing and discerning: hence the five turbid conditions (kasaya) from the beginning to the end.
What is turbidity? Ananda, take for instance clear water which is so by nature, and dust, earth, ashes and sand which are obstructive by nature. If someone throws earth and dust into clear water, the former will lose their obstructive qualities and the latter its clearness: the result is dirty water which is called turbid. Your five turbid conditions are like that dirty water." (Note 1)

Note 1 by Han Shan
This shows the origin of birth and death, hence the two decisive factors of the point of departure. The Buddha was about to teach the correct practice by means of the true Mind which is beyond birth and death, as the main cause. Therefore, he spoke first of the five conditions of turbidity in samsara, meaning that birth and death can be looked into to realize the Uncreate, that is the five aggregates can be used for meditation to win the Dharmakaya. For delusion comes from the transmutation of the One Mind into karmic consciousness, of (alaya's) perception into form and mind, and of form and mind into the five aggregates, hence the division into organs, sense data and consciousness. The five aggregates are, therefore, the origin of samsara. Now when returning falseness to Reality, if the five aggregates that make up body and mind are not looked into, there is no other way for right practice. Hence the meditative study of the five aggregates is the gateway to Enlightenment. In the above text, the Buddha spoke of the five conditions of turbidity as the origin of birth and death, and in the following paragraphs He gave a fuller description of them.

Ananda, when you see space in the ten directions, your perception and the void are inseparable, and since the void is bodiless and your perception unenlightened, both unite into one falseness which is the first layer, called "turbid kalpa."
Your body is made of four elements which limit your mind and divide it into seeing, hearing, feeling and knowing: the union of water, fire, wind and earth with your feeling and knowing begets another falseness which is the second layer, called "turbid views."
Your recollection and habits give rise to intellection which responds to the six sense data. This intellect has no independent form apart from the objects of sense and is devoid of nature apart from perception: it unites with sense data to become another falseness which is the third layer, called "turbid passions" (klesa).
In the endless rise and fall of illusions in samsara your intellect is intent on staying in the world whereas your karma forces you to transmigrate from place to place: they thus unite into another falseness which is the fourth layer, called "turbid being."
Fundamentally your seeing and hearing are by nature the same but, being limited by sense data, they degenerate into two separate (faculties): they are aware of each other within their (common) nature but differ in their functions. As a result they are (as it were) upside down and unite into another falseness which is the fifth layer, called "turbid life." (Note 2)

Note 2 by Han Shan
The five conditions of turbidity are created by the five aggregates. As a man under delusion transforms his basic Bodhi nature into form and mind, he becomes a human being made of five aggregates thereby polluting his True Mind: hence the five kinds of turbidity.
At first, (alaya's) perception and dull voidness united to become the first aggregate form (rupa), just as when clear water is mixed with earth and dust it becomes turbid. This was the origin of the aggregate of form which continued for a period of time; hence the turbid kalpa (in contrast with the timeless pure Reality).

Turbid (or deteriorated) views correspond with the second aggregate vedana, or the responsiveness of the (first) five consciousnesses which cling to the body made of the four elements, which does not exist fundamentally but divides the True Mind into seeing, hearing, feeling and knowing. The unknowing Bodhi Mind is thus transformed into the knowing ego; hence the turbid views which rise and fall without interruption.

Turbid passions (klesa) corresponds to the third aggregate sanjna, which is the sixth consciousness that thinks wrongly. Although klesa has no nature of its own and wrong thinking is essentially non-existent, your recollection and habits give rise to thoughts of previously seen and known objects; hence the manifestation of the six sense data which cannot be found in the True Mind.

Turbid being corresponds with the fourth aggregate samskara. Fundamentally a living being is illusory and non-existent but your wrong thinking is endless and never stops; hence your desire to stay in this illusory world wherein your continued karmic activities cause you to transmigrate through all realms of existence.

Turbid life corresponds with the fifth aggregate vijnana. Life does not really exist but your true nature is divided by the four elements into seeing, hearing, feeling and knowing which arise from a single underlying substance but function separately. This vijnana clings to form and mind as the basis of its existence; hence turbid life.

These five turbid conditions do not exist in the Bodhi Mind which is polluted by the five aggregates; hence the five turbidities which are the origin of delusion.

The point of departure

"Ananda, if you wish to bring your seeing, hearing, feeling and knowing in line with the Tathagata's absolute Eternity, Bliss, Self and Purity, you should first pick out the root of birth and death, and turn its worldly falseness back to its unworldly profound nature until it is subdued and reverts to Basic Bodhi, and then use this pure nature as the causal mind-ground (i.e. as the point of departure) to perfect your practice and realization of the fruit-ground." (Note 3)

Note 3 by Han Shan
This accords well with the Chan technique which consists in banishing all thoughts and then using the thoughtless moment to look into one's fundamental face.

"This is like purifying muddy water in a clean container; left unshaken in complete calmness, the sand and mud will sink to the bottom. When the clear water appears, this is called the first suppression of the intruding evil element of passion. When the mud has been removed leaving behind only the clear water, this is called the permanent cutting off of basic ignorance. Enlightenment is (pure and) unmixed and its manifestations are not of the nature of klesa, but are in accord with the immaculate virtues of Nirvana."

Looking into the roots of klesa
to find the sense organ suitable for meditation

"What is the second decisive factor? In your determination to develop the Bodhi Mind and to advance boldly along the Bodhisattva Path by relinquishing everything worldly, you should look closely into the origin of klesa, caused by your basic ignorance and developing discrimination, and see who creates and endures them.
Ananda, in your cultivation of Bodhi, if you do not inquire into the root of klesa, you will never know (how and) where the organs and sense data are turned upside down. If you fail to understand this, how can you overcome them to win the Tathagata stage?
Ananda, if a man who is good at untying knots, does not see them, how can he undo them? And you have never heard that the void can be unfastened for it has neither form nor shape and is not like a knot that can be untied. But your eyes, ears, nose and tongue as well as your body and mind, are the six decoys which a thief uses to steal the treasures of your house. For this reason, since the time without beginning, living beings and this world have always been interlocked (in time and space) hence you are unable to leap beyond the material world.
Ananda, what is (this) realm of time and space? (Note 4) Time means duration and space location. You know that the ten directions are in space and that the past, present and future are in time. There are ten directions (of space) and three (aspects of) time. All living beings owe their bodies to illusory time and space which are interwoven within them and continue to affect them. Although there are ten directions, the worldly man recognizes only the east, west south and north as cardinal points but disregard the intermediate ones and the zenith and nadir which he considers as unimportant.
The entanglement of the three times with the four cardinal points (3 x 4) or of the four cardinal points with the three times (4 x 3) results in the constant twelve. Allowing for the change and transformation of discriminative thoughts occurring thrice (to cover the past, present and future), this constant is increased from 1 to 10,100 and 1,000 to cover the whole field of activity of each of the six sense organs, its maximum sum of merits (i.e. its potential function) being represented by the number 1,200."(Note 5)

Note 4 by Lu K'uan Yu and 5 by Han Shan
4: The Chinese equivalent of the Western word 'World' is Shih Chieh, lit. Time-Boundary, or realm of time and space.
5: This shows the suitability and unsuitability of any of the six sense organs used for the meditative study. It was explained earlier that since living beings and the realm of time and space were so interwoven that they were unable to leap beyond the material world. Time is represented by the flow of thoughts, and space by the body with its surroundings conditioned by the four cardinal points. Thus with the rise of the first thought, either time is involved in the four directions of space, (that is 3 x 4) or space in the three times (that is 4 x 3) and the constant is 12. This is the constant for the first thought arising from nothingness, symbolized by the digit 1. Each thought lasts 90 moments (ksana) each of which involves 900 births and deaths (but for simplicity sake the numbers 10, 100 and 1,000 are used to stand for all change and transformation when the first thought arises. When the second thought replaces the first one, each cardinal point involves 3 aspects of time which, multiplied by 10 for the change, give 30, or 120 for all the four cardinal points involved in the change. A third thought will involve another change, or 120 x 10 = 1,200 which is a maximum number which is adequate to measure the potentiality of each of the six organs.

"Ananda, now measure the potentiality (for merit) of each organ. For instance, your eyes can see things in front and on both sides but nothing behind you. Its incomplete field of activity represents only two thirds of the maximum, that is only 800 merits.
As to your ears, their field of activity includes all the ten directions: a sound is heard whether near or distant while silence is registered as being boundless. Hence this organ earns the full 1,200 merits.
The function of your nose relies on in and out breaths which lack a common point of contact: hence it earns only 800 merits.
When your tongue propagates mundane and supramundane wisdoms, though language is restricted, the meaning is inexhaustible. Hence this organ registers all the 1,200 merits.
When your body feels that it is touched this feeling exists when there is touch but vanishes in its absence. Hence your body has only 800 merits.
As intellect embraces both the mundane and supramundane of the past, present and future in the ten directions, including all the worldly and saintly without limits, you should know that this organ earns the full 1,200 merits.
Ananda, as you now wish to go against the samsaric current of desire, you should revert to the very organ (from which it flows) until you reach the state beyond birth and death. (Therefore,) you should look into the six functioning organs and see which one is consistent or not, is deep or shallow and is all-penetrating or deficient. If you find the all-pervading organ, you should turn back its karmic flow so that it accords with its penetrating quality: the difference between realization by means of this penetrating organ and that through a deficient one is comparable to that between a day and an aeon. I have now revealed to you the six organs (arising from) your True Mind and their respective potentialities so that you can choose the one most suitable to you and advance in your practice.
All the Tathagatas practiced self-cultivation through the eighteen realms of sense to realize Supreme Bodhi; to them all these eighteen objects of meditation were suitable for their practice, but your quality is inferior and you are unable to use them to win Supreme Wisdom. This is why I now teach you to choose a suitable organ for your deep meditation: once you have entered it and freed yourself from illusion, all your six organs will become pure and clean simultaneously."

Ananda asked: "World Honoured One, how can one by going against the samsaric current, enter deep into a single sense organ so as to ensure that all the six senses become pure and clean simultaneously?"
The Buddha replied: "Although you have realized the state of stream entry (srota-apanna) and wiped out worldly views, you are still not yet clear about the inner thoughts that have accumulated since the time without beginning, the elimination of which can be made only by practice and training. Still less are you clear about the inner illusion of birth, stay, change and earth to be wiped out during the successive stages (of Bodhisattva development).
Now look at your six organs: are they one or six? Ananda, if they are one, why cannot you see with your ears, hear with your eyes, walk with your head and speak with your feet? If they are six, then as I expound the profound Dharma, which one of them receives my instruction?"

Ananda said: "I use my ears to listen to it."
The Buddha said: "If so your ears should have no relation with your body and mouth when your mouth asks for its meaning and your body stands up to receive it reverently. Therefore, they are neither one ending in six nor six ending in one: in other words, basically your sense organs are neither one nor six.
Ananda, you should realize that your organs are neither one nor six and that because you have seen everything upside down since the time without beginning, (the illusion of) one and six have arisen from that which is perfect and clean. Although your attainment of the state of srota-apanna has wiped out the (illusory concept of) six, you still retain (that of) one.
This is like the void (contained) in different vessels and called by different names according to the shapes of the containers: if you throw away the vessels and look at the void, you will say that it is one. But how can the void follow your discrimination to become one or many? Still less can it become one or none. So your six active organs are like the void (in different containers).
Because of light and darkness which (alternate with) and reveal each other, their adhesion to the wondrous perfect (mind) results in perception, the essence of which reflects forms and unites with them to become a sense organ. This organ originally comes from the four fine elements (of earth, water, fire and wind) and is called an eye which is shaped like a grape. Hence this organ of perception (Note 6) is in constant search of forms."

Note 6 by Han Shan
In contrast with the faculty of perception which is behind the ordinary organ of perception.

"Because the conditions of disturbance and stillness contrast with each other, their adhesion to the wondrous perfect (mind) results in hearing, the essence of which echoes with sound and unites with it to become a sense organ. This organ originally comes from the four fine elements and is called an ear which is shaped like a young rolled leaf. Hence this organ of perception is in constant search of sound.
Because of the two (alternating) conditions of clearance and obstruction, their adhesion to the wondrous perfect (mind) results in smelling, the essence of which responds to odour and absorbs it to become a sense organ. This organ originally comes from the four fine elements and is called a nose which is shaped like the claw (end of a hammer). Hence this organ of perception is in constant search of smell.
Because of changing and unchanged conditions, their adhesion to the wondrous perfect (mind) results in tasting, the essence of which responds to flavour and absorbs it to become a sense organ. This organ originally comes from the four fine elements and is called a tongue which is shaped like a crescent moon. Hence this organ of perception is in constant search of taste.
Because of the alternate conditions of contact and separation, their adhesion to the wondrous perfect (mind) results in feeling, the essence of which responds to touch and unites with it to become a sense organ. This organ originally comes from the four fine elements and is called a body which is shaped like a trunk narrow in the centre. Hence this organ of perception is in constant search of touch.
Because of the two successive states of creation and destruction, their adhesion to the wondrous perfect (mind) results in knowing, the essence of which clings to dharma and unites with them to become a sense organ. This organ originally comes from the four fine elements and is called an intellect which is like perception hidden in a dark room. (Note 7) Hence this organ of perception is in constant search of dharma."

Note 7
The intellect is imperceptible from without but perceives things outside.

"Thus, Ananda, these six sense organs cause the enlightened Bodhi to become subjective awareness so that it misses its essence by clinging to falseness. This is why there is no substance of seeing in the absence of both light and darkness: no substance of hearing without both stillness and disturbance: no nature of smelling in the absence of clearance and obstruction: no taste without changing and unchanged conditions: no feeling of touch beyond contact and separation and no prop for knowing in the absence of creation and destruction.

You have only not to follow these states of stillness and disturbance, of contact and separation, of changing and unchanged conditions, of clearance and obstruction, of creation and destruction and of light and darkness, and from these twelve worldly conditions, just root out any one of your six sense organs to disengage it from both inner and outer adhesion. As soon as it is subdued and brought back to the real, the latter's light will appear. When the bright nature manifests, the other five adhesions will be completely rooted out and you will be free from wrong views created by the sense data.

This light does not follow the sense organs but manifests through them and so all the six organs function through each other. Ananda, do not you see in this assembly Aniruddha who is blind but sees, Upananda who is deaf but hears, the Goddess of the Ganges who is noseless but smells, Gavampati who does not taste with his tongue and the God of Sunyataa who has no body but feels touch. This God of the void appears temporarily in the Tathagata-light; since his body is (like) air and does not exist materially, he has realized stillness (dhyana) derived from the elimination of the second [vedana] and third [sanjna] aggregates, thereby achieving the peace of the sravaka stage. And Mahakasyapa, who is here, succeeded long ago in rooting out the organ of intellect thereby realizing perfect knowledge which does not derive from the thinking process."

"Ananda, if all your sense organs are rooted out, your inner light will appear, all transient sense data as well as the changing conditions of the material world will vanish, like ice melted by boiling water, and you will realize Supreme Bodhi instantly. Ananda, if a man who sees with his eyes suddenly closes them, darkness will appear before him screening all his six sense organs including his head and feet. If he then feels his body with his hands, he will discern his head and feet although he does not see them. This shows that his knowing is the same whether he sees something in the light or nothing in the dark. That which does not rely on the light to manifest is not affected by darkness. After all organs and sense data have vanished, why cannot you realize the perfect and absolute enlightened Bodhi?"

Go back to
Chapter 3, the Tathagata store
or
Go forward to
Chapter 4, part two
or to
Chapter 4, part three
or to
Chapter 4, part four
or to
Chapter 4, part five
or to
Chapter 4, part six
or to
Content of chapters


Surangama Sutra: chapter 4,b

4
Self-enlightenment

Part two

expedient introduction on the One Mind

Ananda said: "World Honoured One, as the Buddha has said, the causal ground used as the oint of departure in quest of Reality should be compatible with the fruit-ground. World Honoured One, though realization of the fruit-ground is called by seven different names: Bodhi, Nirvana, the Absolute, Buddha-nature, Immaculate Knowledge (Amalavijnana), Immaterial Tathagata Store, the Great Mirror Wisdom, it is pure, clean and perfect, and its substance does not change, like the royal diamond which is permanent and indestructible. Now the faculties of seeing and hearing have no independent nature in the absence of brightness and darkness, stillness and motion, and clearance and obstruction, and are like the thinking mind which ceases to exist in the absence of sense data. How can they be used as the point of departure in the search for the Tathagata's seven permanent fruits? World Honoured One, seeing ceases to exist in the absence of light and darkness, like the thinking mind which comes to an end when there are no external phenomena. As I look into all this, I search in vain for my mind and its objects: what then should I set up as the cause in my quest of Supreme Bodhi? Does the Tathagata's previous teaching on (the nature of) seeing which is profound, pure, perfect and permanent, contradict your "true words" and become sophistry (as well)? Will you please be compassionate enough to clear away my delusion and perplexity?"

The Buddha said: "You have widened your knowledge by hearing but have failed to get out of the stream of transmigration completely. Though you know the cause of your upset, yet when you find yourself in the presence of that cause, you fail to recognize it. Lest your trustfulness remain incomplete, I will now do something to clear away your doubt and suspicion."
The Buddha then ordered Rahula to ring the bell and asked Ananda: "Do you hear it?" Ananda and the others in the assembly replied that they did. When the bell was no more heard, the Buddha asked again: "Do you still hear it?" They all replied that they did not. Rahula again rang the bell and the Buddha asked" "do you hear it?" They replied that they did. The Buddha then asked Ananda: "What do you mean by hearing and not hearing?" Ananda and the others replied: "If the bell is rung, we call it hearing and when the sound and its echo stop, we call it not hearing."

The Buddha again ordered Rahula to ring the bell and asked Ananda: "Is there any sound?" Ananda and the others replied that there was a sound of the bell. A little later when it could no longer be heard, the Buddha asked again: "Is there any sound?" They all replied that there was none. then Rahula rang the bell again and the Buddha asked: "Is there any sound?" they all replied in the affirmative. The Buddha then asked Ananda: "What do you mean by sound and no sound?" Ananda and the others replied that if the bell was rung, there was sound and when both the sound and its echo stopped, this was called no sound.

The Buddha said: "Why did you talk so wildly?" Ananda and the others asked: "Why do you say that we talk wildly?" The Buddha said: "When I asked you about hearing, you spoke of hearing and when I asked you about the sound, you spoke of it. So merely about hearing and sound, your answers were ambiguous; how could they not be called wild? Ananda, when both the sound and its echo ceased, you said there was no hearing: if there really was no hearing, its nature would have died and would be like a withered log, but when the bell was rung again, how did you hear it? Existence and non-existence concern only the sound which may be present or not, but how can the nature of your hearing follow your discrimination to exist or not? If it really ceased, who then knew there was no sound?
Therefore, Ananda, in your hearing, the sound may exist or not, but this does not mean that the sound, whether heard or not, (can) cause your hearing to exist or not. In your delusion you mistake the sound or your hearing and so regard the permanent as transient. You should not say that hearing has no nature when it exists apart from (the conditions of) disturbance, stillness, obstruction and clearance.
For instance, when a man sleeps soundly, if people pound rice, he may hear the beating of a drum or the ringing of a bell. So when asleep he may find it strange that the bell is like the beating of a (piece of) wood or stone, but if he suddenly wakes up and hears the pestle, he will tell his family about his mistake when asleep. Ananda, does that man remember in his sleep (the condition of) stillness, disturbance, clearance and obstruction? Although his body rests, the nature of his hearing is present.

Even when your body perishes and your life comes to an end, how can this nature vanish? for since the time without beginning all living beings have followed forms and sounds and pursued the flow of their thoughts without awakening to their pure, profound and permanent nature. By straying from the permanent and by following birth and death, they have been contaminated with defilements in successive lives. If you (only) keep away from samsara and dwell in real permanence, your eternal Light will appear thereby causing your organs, sense data, consciousness and (mad) mind to vanish simultaneously. The objects of your thinking process are (polluting) dust and the feelings that arise from your consciousness are impurities; if both are kept away, your Dharma eye will appear pure and bright instantly. Why then cannot you realize Supreme Bodhi?"

main instruction on the three meditative studies
of the One Mind

Ananda said: "World Honoured One, although the Tathagata has taught the second decisive point (in the development of the mind), I think that if the man good at untying knots does not know how they came to be tied, he will be unable to undo them. In this assembly I and those who need to study and learn more are in the same case. Since the time without beginning we and our delusions have both been subject to birth and death, and although we have cultivated good qualities that have enabled us to widen out knowledge by hearing (about it all and so are called leavers of homes, we are like a person suffering from malaria which recurs every other day. Will you take pity on us and save us from drowning? Will you tell us which of our bodies and minds are in a knot and how to untie it so that all suffering beings can escape from samsara and avoid falling (again) into the three realms of existence?"
After saying this, he and all the assembly prostrated themselves, shed bitter tears and eagerly awaited the Buddha's supreme revelation.

The Buddha took pity on Ananda and those in the assembly who still needed to study and learn as well as on future living beings. In order to enable them to sow the cause of their future appearance in the world (as teachers) and so become the eye (of wisdom) to guide coming generations. He extended His shining golden-hued hand to touch Ananda's head (and comfort him).
Thereupon all Buddha lands in the ten directions shook six times (Note 1) and Tathagatas, countless as motes of dust, sent out, from the tops of their heads, radiant rays of light which reached Jetavana to shine upon the Buddha's head. This had not been seen before by the assembly. Then Ananda and all those present heard countless Buddhas declare with one voice: "Excellent, Ananda, if you want to know about the innate ignorance that causes you to transmigrate in samsara, (you should know that) the roots of your birth and death are your six sense organs. If you want to know about Supreme Bodhi, it is these six organs that will enable you speedily to realize happiness in liberation and permanence in Nirvana."

Note 1 by Han Shan
Bodhi which shook all the six sense organs, the root of unenlightenment.

Although Ananda had heard these Dharma voices, he was still not clear about their (profound) meaning. So he bowed and asked the Buddha: "How can the same six organs cause me to transmigrate in samsara and be happy in absolute Nirvana?"
The Buddha said: "Ananda, both organs and their objects spring from the same source, bondage and liberation are not two different things. Consciousness is illusory, like a flower in the sky. Ananda, your knowing originates from each phenomenon which takes on form because of your sense organs. Both form and seeing are mutually dependent, like two bundles of rushes that stand by leaning against each other. Therefore, if your intellect acts as the knower, this is the root of your ignorance (but) if it is free from seeing, it will be Nirvana which is transcendental and pure. How then can the latter allow foreign elements to introduce?"
To repeat His instruction, the Buddha read the following gatha:

True Nature 2 is free from all phenomena 3
Which are illusion by causes created. 4
Noumena neither rise nor fall, but all
Phenomena are flowers in the sky. 5
The unreal reveals the real
But both are but illusions. 6
Since there is nothing real nor unreal
How can there be a subject and an object? 7
For between the two there is no true nature like
The point where two rush bundles meet when set upright. 8
Tying and untying from the same cause arise, 9
While the saintly and the worldly are not dual. 10
Consider underlying nature at the point
Of meeting where both 'is' and 'is not' cannot be. 11
If you disregard it you are in delusion,
If you awaken to it you are free at once. 12
Six knots are untied one after the other;
When six are undone one vanishes as well. 13
Chose an organ that is all penetrating
To enter the holy stream and attain Bodhi.
Old habits flow like torrents in
Alaya's subtle consciousness.
Since the real yet unreal can create confusion
I have refrained from revealing it to you. 14
If mind be set on searching for the mind, that which
At heart is not illusion becomes illusory." 15
If you stop all grasping then there is nothing real: 16
If what is not illusion ceases
To arise, where can illusion be? 17
This is the profound Lotus Dharma (Law), 18
The precious Bodhi of the royal gem, 19
The Samadhi of seeing all things as illusion 20
Which in a finger-snap leads to the state beyond
All study. The unsurpassed Doctrine 21 was followed
By all Bhagavats in all directions
On the One Path that to Nirvana leads. 22

Note 2 - 22 by Han Shan
2: True Nature, or the One Mind, should be the point of departure in the threefold meditative study.
3: Samatha, or meditative study of all as void.
4: Samaapatti, or meditative study of all as unreal.
5: Dhyana, or meditative study of the 'Mean' which is inclusive of both unchanged noumenon and changing phenomenon.
6: Both the real and unreal are relative and should be wiped out so that the absolute can manifest.
7: Elimination of both organs and sense data to wipe out the illusion of ignorance.
8: Ignorance comes from the organs and sense data, symbolized by two bundles of rushes leaning against each other to stand upright, but is empty like their point of intersection.
9: Both tying (delusion) and untying (liberation) come from the same cause, or the mind.
10: Both the saintly and the worldly come from the same mind and, therefore, are non-dual.
11: If you look into the underlying nature, you will find that it is beyond all dualities.
12: You are deluded because you are confused about this underlying nature, but if you cognize it, you will be enlightened instantly.
13: All the six organs come from the mind and when you are free from the former the latter also vanishes. This is an appropriate answer to the kung an (koan): 'All things are returnable to the One, to where does the One return?'
14: Alaya, or basic ignorance, is the object to be wiped out by the subjective threefold meditative study. This consciousness is very profound and subtle and changes according to the seeds of old habits accumulated in it since the time without beginning. It comprises both reality and falsehood, hence 'the real yet unreal' which can create confusion in the minds of beginners. For this reason the Buddha did not disclose it to His disciples.
15: If the true Mind which is basically not an illusion is clung to, it will become one because of your clinging. then the duality of noumenon and phenomenon is created and screens the true nature.
16: if you only stop clinging, even the true mind cannot be found.
17: This is total elimination of both reality and falsehood to expose the Absolute.
18: The Surangama Samadhi is pure and cannot be sullied like the lotus flower.

[To the expression 'Lotus Dharma': It is not impossible that here, in the Surangama sutra, rather than in the Lotus sutra the answer can be found to what the Lotus Samadhi in fact is, enigmatic and elusive as it has been uptil now.]

19: It is indestructible like the royal diamond and can destroy the darkness of ignorance.
20: It looks into all phenomena and realizes their illusory and transient nature.
21: Abhidharma.
22: This gatha deals with the profound teaching of the all-embracing Surangama Sutra and answers Ananda's request for instruction at the beginning of the meeting.

Go back to
Chapter 4, main page
or
Go forward to
Chapter 4, part three


Surangama Sutra: chapter 4,c: self-enlightenment

4
Self-enlightenment

Part three

How to untie the six knots

Thus Ananda and the assembly listened to the compassionate Buddha's unsurpassed sermon and gatha whose profound meanings were so enlightening and penetrating that their mental eyes were opened; they praised what they had never seen before. Ananda then brought his palms together, prostrated and said: "I have today listened to the Buddha's compassionate teaching which revealed the pure, subtle and permanent Reality of the (self-)nature, but I am still not clear about how to untie the (six) knots one after the other and what you meant by "when the six knots are undone the one also vanishes." Will you again take pity on this assembly and future generations and teach us in order to wash our defilements away?"

The Buddha who was on his lion seat, (Note 1) adjusted his inner garments and outer robe and took from the teapoy a piece of beautiful cloth which the Yama deva (Note 2) had given Him. Then in the presence of the assembly, He tied a knot and showed it to Ananda, asking: "What is this?" Ananda and the others replied: "It is a knot." The Buddha then tied another knot and asked: "What is this?" They also replied: "This also is a knot." The Buddha tied four more knots, showing each to Ananda asking: "What is this?" They all replied that each was a knot.

Notes 1 and 2 by Han Shan
1: Simhasana: a lion throne, or couch, a Buddha seat, where the Buddha sits, even when on the bare ground.
2: A king of the third devaloka, where the times, or seasons, are always good.

The Buddha said to Ananda: "When I first tied this cloth, you called it a knot. There is only one piece of cloth but why did you call the second and third also knots?" Ananda replied: "World Honoured One, although there is only one piece of cloth, if you tie it once, there will be a knot and if you tie it a hundred times, there will be a hundred knots. But this cloth has only six knots because you only tied it six times. Why do you agree to my calling the first tie a knot and disagree to the second and third ones also being called knots?"

The Buddha said: Ananda, originally there was only one piece of cloth but when I tied it six times, there were six knots. As you see it, the length of cloth was the same before but is now different with its six knots. The first knot I tied was called the first one and altogether I tied six of them, do you think that the sixth one can be called the first knot?" Ananda replied: "No, World Honoured One, so long as there are six knots, the last one is the sixth and cannot be called the first. Even if I discuss this for the rest of my life, how can I number these six knots in the wrong order?"

The Buddha said: "It is so; these six knots are different but come from one length of cloth and you cannot reverse their order. It is the same with your six sense organs which, though coming from the same (source), are manifestly different. Ananda, clearly you object to the six knots and prefer one (piece of cloth) but how can you obtain it?" Ananda replied: "If these six knots remain, concepts of right and wrong will arise in great confusion, with (such things as) this knot is not that one and that knot is not this one. World Honoured One, if all the knots were untied, there would remain nothing, with complete elimination of thisness and thatness; then in the absence of even one, how can there be six?"

The Buddha said: "Likewise, when the six knots are untied, the one also vanishes. It is because of confusion in your mad mind since the time without beginning that your intellect gives rise to illusions, the unceasing creation of which disturbs your seeing and causes it to perceive objects in the same way that troubled eyes see dancing flowers. Hence in the clear and bright (Reality) arise without any cause all worldly phenomena such as mountains, rivers, the great earth, samsara and nirvana which are but dancing flowers (created by) confusion, trouble (passions) and inversion."
Ananda asked: "How can one untie these knots created by trouble and confusion?"

Then the Buddha held (up) the piece of cloth, pulled its left end and asked: "Can it be untied in this way?" Ananda replied: "No World Honoured One." The Buddha then pulled the right end and asked: "Can it be untied in this way?" Ananda replied: "No World Honoured One." The Buddha said: "I have pulled both ends of the cloth but have been unable to untie the knot. What will you do now?" Ananda replied: "World Honoured One, (each) knot should be untied in its center (heart)." The Buddha said: "Correct, Ananda, correct. A knot should be untied from its heart. Ananda, the Buddha Dharma which I expound manifests due to causes and is beyond those coarse forms that come from worldly (concepts of) mixture and unions. When the Buddha reveals the mundane and supramundane, He knows their chief causes and concurrent conditions. He is even clear about the number of drops of rain in a place as many miles away from here as there are sand grains in the Ganges, as well as why pine trees are straight and brambles crooked, geese white and crows black. Therefore, Ananda, choose one organ from the six, and if its knot is untied, all objects of sense will vanish of themselves. When all illusions disappear, if this is not Reality, what more do you expect? Ananda, tell me now if the six knots of this cloth can be untied simultaneously."
Ananda replied: "No World Honoured One, because they were originally tied one after the other and should be untied in the same order. Although they are in the same piece of cloth, they were not tied simultaneously; how can they now be untied all at once?"

The Buddha said: "Your six organs should be disengaged in the same way. When you begin to disentangle them, you will realize that the ego is void. When this voidness is perfectly clear, you will realize that all dharma (phenomena) are void. When you are disengaged from dharma, the voidness (of ego and dharma) will vanish. (Note 3) this is called the Patient Endurance of the Uncreate achieved by means of Samadhi in the Bodhisattva stage."

Note 3
The six knots stand for the six sense organs, and also for the six illusions of (a) the inborn and (b) discriminative Ego, (c) the inborn and (d) differentiated dharma, and the non-existence of (e) Ego and (f) dharma; all these six illusions should be wiped out before the Absolute is attained.

After Ananda and the assembly had heard the Buddha's teaching, their understanding was clear and free from doubt and suspicion. Ananda brought his palms together, prostrated himself and said: "Today our bodies and minds are clear, at ease and unhindered. Though I have understood what you mean by the disappearance of (both) one and six, I am still unable to perfect my sense organs. World Honoured One, I am like a lonely wanderer and a hapless orphan. How fortunate have I been to meet the Buddha and to be His relative, like hungry baby who suddenly meets its suckling mother. This gives me a chance to attain the holy goal, but although I have listened to His profound words, I am still unawakened as if I had not heard them. Will you please reveal to me the Ultimate Approach (by means of the appropriate organ)?"
After saying this, he prostrated himself and concentrated on his inner potentiality to receive the profound instruction.
Thereat the World Honoured One said to the great Bodhisattvas and chief Arhats in the assembly: "I want to ask you, Bodhisattvas and Arhats who have practiced my Dharma and have reached the state beyond study, this question: "When you developed your minds to awaken to the eighteen fields of sense, which one did you regard as the best means of perfection and by what methods did you enter the state of Samadhi?"

Meditation on the six sense data

Kaundinya, (one of) the first five bhiksus, rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: When, soon after His enlightenment, we met the Tathagata in the Mrgadava and Kukkuta parks, I heard Is voice, understood His teaching and awakened to the Four Noble Truths. When questioned by the Buddha, I interpreted them correctly and the Tathagata sealed my awakening by naming me Ajnjata (Thorough Knowledge). As His wonderful voice was mysteriously all-embracing, I attained arhatship by means of sound. As the Buddha now asks about the best means of perfection, to me sound is the best according to my personal experience."

Upanishad then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I also met the Buddha soon after His enlightenment. After meditating on impurity which I found repulsive and from which I kept, I awakened to the underlying nature of all forms. I realized that (even our) bleached bones that came from impurity would be reduced to dust and would finally return to the void. As both form and the void were perceived as non-existent, I achieved the state beyond study. The Tathagata sealed my understanding and named me Nishad. After eradicating the (relative) form, wonderful form (surupa) appeared mysteriously all-embracing. Thus I attained arhatship through meditation on form. As the Buddha now asks about the best means of perfection, to me form is the best according to my personal experience."

A Bodhisattva named 'Fragrance-adorned' then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "After the Tathagata had taught me to look into all worldly phenomena, I left Him and retired to set my mind at rest. While observing the rules of pure living, I saw the bhiksus burn sandal incense. In the stillness, its fragrance entered my nostrils. I inquired into this smell which was neither sandalwood nor voidness, and neither smoke nor fire and which had neither whence to come nor whither to go; thereby my intellect vanished and I achieved the state beyond the stream of transmigration. The Tathagata sealed my awakening and named me 'Fragrance-adorned'. After the sudden elimination of (relative) smell, the wonderful fragrance became mysteriously all-embracing. Thus I attained arhatship by means of smell. As the Buddha now asks about the best means of perfection, to me smell is the best according to my personal experience."

The two Bodhisattvas called Bhaisajya-raja and Bhaisajya-samudgata who were present with five hundred Brahmadevas, then rose from their seats, prostrated themselves with their heads at the feet of the Buddha and declared: "Since the time without beginning we have been skilful physicians in the world and have tasted with our own mouths herbs, plants and all kinds of mineral and stone found in the world (sahaa), numbering 108,000 in all. As a result we know perfectly their tastes, whether bitter or sour, salt, insipid, sweet, acrid, etc., their natural, changing or harmonizing properties, and whether they are cooling, heating, poisonous or wholesome. We received instruction from the Tathagata and knew clearly that taste was neither existing nor non-existent, was neither body nor mind and did not exist apart from them. Since we could discern the cause of taste, we achieved our awakening which was sealed by the Buddha who then named us Bhaisajya-raja and Bhaisajya-samudgata. We are now ranked among the "sons of the Dharma king" in this assembly and because of our awakening by means of taste. We have attained the Bodhisattva-stage. As the Buddha now asks about the best means of perfection, to us taste is the best according to our personal experience."

Bhadrapala who was with sixteen companions who were all great Bodhisattvas, rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "When the Buddha with an awe-inspiring voice (Bhisma-garjita-ghosha-svara-raja) appeared in the world, I heard of the Dharma and left home. At the time of bathing I followed the rules and entered the bathroom. Suddenly I awakened to the causal water which cleansed neither dirt nor body; thereby I felt at ease and realized the state of nothingness. As I had not forgotten my former practice, when I left home to follow the Buddha in my present life, I achieved the state beyond study. That Buddha named me Bhadrapala because of my awakening to wonderful touch and my realization of the rank of a son of Buddha. As the Buddha now asks about the best means of perfection, to me touch is the best according to my personal experience."

Mahakashyapa who was present with the bhiksuni "Golden Light" and others (of his group), then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "In a former aeon, when Chandra-surya=pradiipa Buddha appeared in this world, I had a chance following him and of hearing the Dharma which I practiced. After he had passed away, i revered his relics, lit lamps to perpetuate his light and decorated his statue with pure gold powder. Since then, in every subsequent rebirth, my body has been radiant with perfect golden light. This bhiksuni "Golden Light" and the others who are with her, are my retinue because we developed the same mind at the same time. I looked into the six changing sense data which can be reduced to complete extinction only through the state of nirvana. Thus my body and mind were able to pass through hundreds and thousands of aeons in a fingersnap. By eradicating all dharma (things and ideas), I realized arhatship and the World Honoured One declared that I was the foremost disciplinarian. I awakened to the wonderful dharma, thereby putting an end to the stream of transmigration. As the Buddha now asks about the best means of perfection, to me dharma are the best according to my personal experience."

Meditation on the five sense organs

Aniruddha then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "After I left home, I was always very fond of sleep and the Tathagata scolded me, saying that I was like an animal. After this severe reprimand I wept bitterly and blamed myself. Because of my sadness, I did not sleep for seven successive nights and went completely blind. Then the World Honoured One taught me how to take delight in the Enlightening Vajra Samadhi which enabled me to perceive, not with my eyes (but my mind), the Pure Truth pervading the ten directions, very clearly perceptible, as easy to see as a mango held in my own hand. The Tathagata sealed my attainment of arhatship. As he now asks about the best means of perfection, to me seeing is, according to my personal experience, the best which is made possible by turning the organ of sight back to its source."

Ksudrapanthaka then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I did not know much (about the Dharma) for want of reading and reciting (the Scriptures). When I fist met the Buddha, I heard of the Dharma and then left home. I tried to memorize a line of His gatha but failed for a hundred days because as soon as I could retain its first words, I forgot the last ones, and when I could remember the last words, I forgot the first ones. The Buddha took pity on my stupidity and taught me how to live in a quiet retreat and to regularize my breathing. At the time I looked exhaustively into each in and out breath and realized that its rise, stay, change and end lasted only an instant (ksana); thereby my mind became clear and unhindered until I stepped out of the stream of transmigration and finally attained arhatship. I came to stay with the Buddha who sealed my realization of the state beyond study. As He now asks about the best means of perfection, to me breathing is the best according to my personal experience in turning the breath back to the condition of nothingness."

Gavampati then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "Because of my verbal sin when I trifled with monks in a former aeon, in every succeeding rebirth I have been born with a mouth that always chews the cud like a cow. The Tathagata taught me the pure and clean doctrine of One Mind which enabled me to eliminate the conception of mind for my entry into the state of Samadhi. I looked into tasting, realized that it was neither (a subjective) substance nor (an objective) thing and leaped beyond the stream of transmigration; I thereby disengaged myself from both the inner body and mind and the outer universe and was released from the three worlds of existence. I was like a bird escaping from its cage, thus avoiding impurities and defilements. With my Dharma eye now pure and clean, I attained arhatship and the Tathagata personally sealed my realization of the stage beyond study. As the Buddha now asks about the best means of perfection, to me the turning of taste back to its knower is the best according to my personal experience."

Pilindavatsa then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "When I first followed the Buddha to enter upon the Path, very often I heard the Tathagata speak about the worldly which could not give joy and happiness. (One day) I went to town to beg for food, and as I was thinking about His teaching, I stepped inadvertently on a poisonous thorn that pierced my foot and caused me to feel pain all over my body. I thought of my body which knew and felt this great pain. Although there was this feeling, I looked into my pure and clean mind which no pain could affect. I also thought, "How can this one body of mine have two sorts of feeling?" and after a short (mental) concentration on this, all of a sudden, my body and mind seemed to be non-existent and three weeks later I achieved the stage beyond the stream of transmigration and thereby attained arhatship. The Buddha personally sealed my realization of the stage beyond study. As He now asks about the best means of perfection, to me the pure awareness that wipes out the (conception of) body is the best according to my personal experience."

Subhuti then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "As my mind was already free from all hindrances in former aeons, I can now remember my previous births as countless as the sands in the Ganges. Even when I was a foetus in my mother's womb, I had already awakened to the condition of still voidness which subsequently expanded to fill all the ten directions and which enabled me to teach living beings how to awaken to their absolute nature. Thanks to the Tathagata, I realized the absolute voidness of self-natured awareness, and with the perfection of my immaterial nature, I attained arhatship, thereby entering suddenly into the Tathagata's Precious Brightness which was as immense as space and the ocean, wherein I (partially) achieve Buddha knowledge. The Buddha sealed my attainment of the stage beyond study; I am, therefore, regarded as the foremost disciple because of my understanding of immaterial self-nature. As the Buddha now asks about the best means of perfection, according to my personal experience, the best consists in perceiving the unreality of all phenomena, with the elimination of even this unreality, in order to reduce all things to nothingness."

Go back to
Chapter 4, main page
or
Go forward to
Chapter 4, part four
or to
Content of chapters


Surangama Sutra: chapter 4,d

4
Self-enlightenment

Part four

How to untie the six knots

Meditation on the six consciousnesses

Sariputra then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "In former aeons, the sight-perception of my mind was already pure and clean, and in my subsequent births as countless as sands in the Ganges, I could see without hindrance through all things either on a worldly or supramundane plane. (One day), I met on the road the two brothers Kashyapa who were both preaching the doctrine of causality, and after listening to them, my mind awakened tot he Truth and thereby became extensive and boundless. I then left home to follow the Buddha and achieved perfect sight perception thereby acquiring fearlessness, attaining arhatship and qualifying as the Buddha's Elder Son - born from the Buddha's mouth and by transformation of the Dharma. As the Buddha now asks about the best means of perfection, according to my personal experience, the best consists in realizing the most illuminating knowledge by means of the mind's radiant sight-perception."

Samantabhadra then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I was already a son of the Dharma king when formerly I was with the Tathagatas who were countless as the sands in the Ganges. All the Buddhas in the ten directions who teach their disciples to plant Bodhisattva roots, urge them to practice Samantabhadra deeds which are called after my name. World Honoured One, I always used my mind to listen in order to distinguish the variety of views held by living beings. If in a place, separated from here by a number of worlds as countless as the sands in the Ganges, a living being practices Samantabhadra deeds, I mount at once a six tusked elephant and reproduce myself in a hundred and a thousand apparitions to come to his aid. Even if he is unable to see me because of his great karmic obstruction, I secretly lay my hand on his head to protect and comfort him so that he can succeed. As the Buddha now asks about the best means of perfection, according to my personal experience, the best consists in hearing with the mind, which leads to non-discriminative discernment."

Sundarananda then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "When I left home to follow the Buddha, although fully ordained, I failed to realize the state of Samadhi because my mind was always unsettled; I was, therefore, unable to reach the condition beyond the stream of transmigration. The World Honoured One then taught me and Kaussthila to fix the mind on the tip of the nose. I started this meditation and some three weeks later, I saw that the breath that went in and out of my nostrils was like smoke; inwardly both body and mind were clear and i looked through the (external) world which became a pure emptiness like crystal everywhere. The smoke gradually disappeared and my breath became white. As my mind opened, I achieved the state beyond the stream of transmigration. Both my in and out breaths, now bright, illumined the ten directions so that I attained the arhat stage. The World Honoured One prophesied that I would win enlightenment. As He now asks about the best means of perfection, according to my personal experience, the best is to eliminate breath which will then turn radiant, ensuring the attainment of the stage of perfection beyond the stream of transmigration."

Purnamaitrayaniputra then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "In former aeons, my power of speech was unhindered and I preached the (doctrine of) misery and unreality, thereby penetrating deep into the absolute Reality. I (also) expounded in the assembly the Tathagata's Dharma doors to enlightenment as uncountable as the sands in the Ganges, and thereby won fearlessness. The World Honoured One knew that I had acquired the great power of speech and taught me how to perform the Buddha work by preaching. There, in his presence, I assisted Him in turning the Wheel of the Law and since I could give the lion's roar, I attained arhatship. He sealed my unexcelled skill in expounding the Dharma. As He now asks about the best means of perfection, according to my opinion, the best consists in employing the Dharma voice to subdue the enmity of Mara and to stop the stream of transmigration."

Upali then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I personally accompanied the Buddha and we climbed the city wall to flee from home. With my own eyes, I saw how He endured hardship in His practice during the first six years of ascetic life, subdued all demons, overcame heretics and freed Himself from worldly desires and all impure outflows (asrava) from the mind. He personally taught me discipline, including the three thousand regulations and eighty thousand lines of conduct which purified all my innate and conventional subtle karmas. (Note 4) As my body and mind were in the nirvanic state, I attained arhatship and the Tathagata sealed my mind because of my strict observance of discipline and control of body. I am now a pillar of discipline in this assembly and am regarded as the foremost disciple. As the Buddha now asks about the best means of perfection, in my opinion, the best consists in disciplining the body so that it can free itself from all restraints and then in disciplining the mind so that it can be all-pervading, which results in the freedom of both body and mind."

Note 4 by Han Shan
karma against natural law, e.g. stealing, and karma against conventional rules, e.g. for monks to eat meat.

Maha-Maudgalyayana then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "One day as I was begging for food in the street, I met the three Kashyapa brothers, Uruvilva, Gaya and Nadi, who preached the profound doctrine of causality taught by the Tathagata. Suddenly my mind opened and became all-pervading. Then the Tathagata gave me a monk's robe and when I wore it, my hair and beard fell out. I rambled in the ten directions and met no obstruction. I thus acquired transcendental power which proved the foremost and led to my attainment of arhatship. Not only the World Honoured One, but all the Tathagatas in the ten directions praised my supernatural powers which were perfect, pure, sovereign and fearless. As the Buddha now asks about the best means of perfection, in my opinion the best consists of returning to stillness to allow the light of the mind to appear just as muddy water by settling becomes pure and clean as crystal."

Meditation on the seven elements5

Usschusma then came forward in front of the Tathagata, joined the palms of his two hands, prostrated himself with his head at the feet of the Buddha and declared: "I can still remember that in a very remote aeon, I was filled with sensual desire. At the time a Buddha called "The King of Immateriality" appeared in the world. According to him, those with lustful desires increased their own hell fires. He then taught me to meditate on the bones in my body, on my four limbs and on my warm and cold breaths. So by turning inwardly the spiritual light for pointed concentration, my lustful mind turned into the fire of wisdom. Since then, I was called "Fire Head" by all the Buddhas. Because of my powerful Fire Light Samadhi, I attained arhatship. Then I took my great vow to become a demigod (viira) so that when all Buddhas were about to attain enlightenment, I would personally help them to overcome the enmity of Mara. As the Buddha now asks about the best means of perfection, according to my opinion, the best consists in looking into the non-existent heat in my body and mind in order to remove all hindrances thereto and to put an end to the stream of transmigration so that the great Precious Light can appear and lead to the realization of Supreme Bodhi."

Note 5 by Han Shan
The seven elements are: fire, earth, water, wind, space, consciousness and perception.

Dharanimdhara Bodhisattva then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I still remember that formerly when the Buddha of Universal Light appeared in the world, I was a bhiksu who used to level all obstacles, build bridges and carry sand and earth to improve the main roads, ferries, rice-fields ad dangerous passes which were in bad condition or impassable to horses and carts. Thus I continued to toil for a long time in which an uncountable number of Buddhas appeared in the World. If someone made a purchase at the market-place and required another to carry it home for him, I did it without charge. When Vishvabhu Buddha (Note 6) appeared in the world and famine was frequent, I became a carrier charging only one coin no matter whether the distance was long or short. If an ox cart could not move in a bog, I used my supernatural power to push its wheels free. One day the king invited that Buddha to a feast: as the road was bad, I leveled it for him. The Tathagata Vishvabhu placed his hand on my head and said: "You should level your mind-ground, then all things in the world will be on the same level." (Upon hearing this), my mind opened and I perceived that the molecules of my body did not differ from those of which the world is made. These molecules were such that they did not touch one another and could not be touched even by sharp weapons. I then awakened to the patient endurance of the uncreate and thereby attained arhatship. Then by turning my mind inwards, I realized the Bodhisattva stage and when I heard the Tathagatas expound the Buddha's Universal Knowledge in the profound Lotus Sutra, I was the first listener to be awakened to it and was made a leader of the assembly. As the Buddha now asks about the best means of perfection, in my opinion, the best consists in looking into the sameness of body and universe which are created by infection from falsehood arising from the Tathagata store, until this defilement vanishes and is replaced by perfect wisdom which then leads to the realization of supreme Bodhi."

Note 6
The third of the seven Buddhas of antiquity.

Candraprabha Bodhisattva then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I still remember that in the remotest of aeons countless as the sands in the Ganges, there was a Buddha, called Varuna, who appeared in the world and taught Bodhisattvas to contemplate the element of water in order to enter into the state of Samadhi.
This method consists in looking into the body wherein all watery elements do not by nature suppress one another, using as subjects of meditation first tears and snot, and then saliva, secretion, blood, urine and excrement, and then reversing the order, thereby perceiving that this element of water in the body does not differ from that of the fragrant oceans that surround the Pure Lands of Buddhas, situated beyond our world.
When I achieved this contemplation, I succeeded in realizing only the sameness of the element of water (everywhere) but failed to relinquish (my view of) the body. I was then a bhiksu practicing dhyana and when my disciple peeped into the room, he saw that it was filled entirely with clear water, without anything else. As he was an ignorant boy, he picked up a broken tile, threw it into the water with a splash, gazed curiously and left. When I came out of my dhyana state, I suddenly felt pain in my heart as if I had the same trouble which Sariputra had with a wicked demon. I thought, 'Since I have realized arhatship, I should be free from all causal ailments. Why today, all of a sudden, have I pain in my heart; is it not a sign of my backsliding?' When the boy returned and related what he had seen and done during my meditation, I said: 'When next you see water in my room, open the door, enter the water and take away the broken tile.' The boy obeyed, for when I again entered the dhyana state, he saw the same broken tile in the water; he then opened the door and removed the tile. When I came out of dhyana, my pain had vanished. Later, I met countless Buddhas before I encountered Saagara-varadhara-buddhi-vikridita-bhijna Buddha (under whose instruction) I succeeded in relinquishing (the conception of) body, thereby realizing perfect union of this body and the fragrant oceans in the ten directions with absolute voidness, without any further differentiation. This is why I was called 'a son of a Buddha' and was qualified to attend all Bodhisattva meetings.
As the Buddha now asks about the best means of perfection, in my opinion the best consists in achieving the unhindered universalizing pervasion of the element water, thereby realizing the patient endurance of the uncreate which ensures Complete Enlightenment."

The Bodhisattva of Crystal Light then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I still remember that once, in the remotest of aeons countless as the sands in the Ganges, there was a Buddha called "Infinite Voice" who appeared in the world to reveal to Bodhisattvas the profoundly enlightened fundamental awareness which, by looking into this world and the bodily forms of all living beings, could perceive that all were created by the power of the wind arising from illusory concurrent causes. At the time, I inquired into the (illusory) setting up of the world, changing time, bodily motions and motionlessness, stirring of mind, in other words all kinds of movement which were fundamentally the same and did not differ from one another. I then realized that these movements had neither whence to come nor whither to go and that all living beings in the ten directions, as uncountable as the dust, came from the same falsehood. Likewise, all living beings in every small world of the great chiliocosm were like mosquitoes in a trap in which they hummed aimlessly and created a mad tumult. Soon after meeting that Buddha, I realized the patient endurance of the uncreate. As my mind opened, I perceived the land of the Imperturbable Buddha in the eastern region where I was admitted as a son of the Dharma King, serving all the Buddhas in the ten directions. My body and mind gave out rays of light that illumined all the worlds without obstruction. As the Buddha now asks about the best means of perfection, in my opinion the best consists in looking into the power of the element of wind which has nothing (real) on which to rely, thereby awakening to the Bodhi mind so as to enter Samadhi and (then) to unite with the profound One Mind expounded by the Buddhas in the ten directions."

Akashagarbha Bodhisattva then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "When the Tathagata and I were with Dipamkara Buddha and realized our boundless bodies, I held in my hands four big precious gems (Note 7) which illumined all Buddha lands in the ten directions, as uncountable as dust, and transmuted them into the (absolute) void. Then my own mind appeared like a great mirror emitting ten kinds of mysterious precious light (Note 8) which penetrated the ten directions, reaching the boundaries of space and causing all pure lands of Buddhas to enter the mirror and then to intermingle freely with my own body which was just like unobstructive space. (Then) my body could enter perfectly as many (samsaric) countries as there are grains of dust to carry out far and wide the Buddha worlds (of salvation) so that universality could prevail (everywhere). This great transcendental power derived from my close inquiry into the four elements which had nothing real to rely upon and into false thinking that rose and fell (alternately and ended in nothingness). I realized the non-duality of space and the sameness of the Buddha's (pure lands) and samsaric worlds, thereby achieving the patient endurance of the uncreate. As the Buddha now asks about the best means of perfection, according to my own experience, the best consists in the close examination into boundless space, leading to entry into Samadhi and perfecting thereby the mysterious spiritual power."

Notes 7 and 8 by Han Shan
7: This Bodhisattva had then succeeded in his meditation on the four elements of earth, water, fire and wind, which he could perceive as identical with the underlying principle, thus transmuting them into four precious gems.
8: To perceive the fundamental sameness in the ten dharmadhatu, i.e. the six samsaric worlds and the four saintly realms.

Maitreya Bodhisattva then rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I still remember that in the remotest of aeons as uncountable as the dust, there was a Buddha called Candra-surya-pradiipa who appeared in the world (to convert others). I followed him to leave home. However, I (still) cherished worldly fame and liked to mix with noble clans. Then the Tathagata taught me how to practice dhyana meditation on the mind's consciousness (Note 9) in order to realize the state of Samadhi. Ever since the following aeons, I have used this Samadhi to serve Buddhas as many as the sands in the Ganges, thereby eliminating completely my (previous) mind set on worldly fame. When Dipamkara Buddha appeared in the world, (under his instruction) I realized the consciousness-perfecting supreme Samadhi of the mind which enabled me to perceive that all Tathagata (stores) and samsaric worlds, purity and impurity and existence and non-existence were but appearances caused by my own mind's transformations. World Honoured One, because of my clear understanding that only the mind's consciousness was the cause (of all externals, I perceived) an unlimited number of Tathagatas coming out of the nature of consciousness, hence (the Buddha's) prophecy that I shall be His successor. As the Buddha now asks about the best means of perfection, my opinion is that the best consists of close examination into all appearances which are created by consciousness only, in order to perfect the conscious mind, thereby realizing complete reality and ensuring non-reliance on externals and the breaking of all attachments caused by discrimination, thereby achieving the patient endurance of the uncreate."

Note 9
Mind only, the doctrine that nothing exists apart from mind, that the three worlds of existence (of desire, form and beyond form) come from the mind only and that all dharma (things) are created by consciousness only.

Mahasthama, a son of the Dharma King, who was the head of a group of fifty-two Bodhisattvas, rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I still remember that in the remotest of aeons countless as the sands in the Ganges, there was a Buddha called Amitabha who was succeeded by eleven other Tathagatas in that kalpa. The last one was called the "Buddha Whose Light Surpassed that of the Sun and Moon"; he taught me how to realize the state of Samadhi by thinking exclusively of (Amitabha) Buddha. By way of illustration, if a man concentrates his mind on someone else while the latter always forgets him, both may meet and see, but without recognizing each other. However, if both are keen on thinking of each other, their keenness will grow from one birth to another until they become inseparable like a body and its shadow. The Tathagatas in the ten directions have compassion for all living beings and always think of them, like a mother who never ceases thinking of her son. If the son runs away, her thoughts of him will not help. But if he also thinks of her with the same keenness, they will not be separated in spite of the passing of transmigrations. If a living being remembers and thinks of the Buddha, he is bound to behold Him in his present or future incarnation. He will not be far from the Buddha and thus without the aid of any other expedient, his mind will be opened. He is like a man whose body, perfumed by incense, gives out fragrance; hence his name "One Glorified by (Buddha's) Fragrance and Light." From my fundamental cause-ground and with all my thoughts concentrated on the Buddha, I achieved the patient endurance of the uncreate. (this is why) I help all living beings of this world to control their thoughts by repeating the Buddha's name so that they can reach the Pure Land. As the Buddha now asks about the best means of perfection, I hold that nothing can surpass the perfect control of the six senses with continuous pure thoughts in order to realize Samadhi."

Go back to
Chapter 4, main page
or
Go forward to
Chapter 4, part five
or to
Content of chapters


Surangama Sutra: chapter 4,e

4
Self-enlightenment

Part five

Meditation on the organ of hearing

Thereupon Avalokiteshvara Bodhisattva rose from his seat, prostrated himself with his head at the feet of the Buddha and declared: "I still remember that long before number of aeons countless as the sand grains in the Ganges, a Buddha called Avalokiteshvara appeared in the world. When I was with Him, I developed the Bodhi Mind and, for my entry into Samadhi, I was instructed by Him to practice meditation by means of the organ of hearing.
At first by directing the organ of hearing into the stream of meditation, this organ was detached from its object, and by wiping out (the concept of) both sound and stream-entry, both disturbance and stillness became clearly non-existent. Thus advancing step by step both disturbance and stillness became clearly non-existent. Thus advancing step by step both hearing and its object ceased completely, but I did not stop where they ended. When the awareness of this state and this state itself were realized as non-existent, both subject and object merged into the void, the awareness of which became all-embracing. With further elimination of the void and its object both creation and annihilation vanished given way to the state of nirvana which then manifested.
Suddenly I leaped over both the mundane and supramundane, thereby realizing an all-embracing brightness pervading the ten directions, and acquired two unsurpassed (merits). The first was in accord with the fundamental Profound Enlightened Mind of all the Buddhas high up in the ten directions and possessed the same merciful power as the Tathagata. The second was in sympathy with all living beings in the six realms of existence here below in the ten directions and shared with them the same plea for compassion.
World Honoured One, as I (followed and) made offerings to the Tathagata Avalokiteshvara, He taught me to use my illusory hearing and sublimate it to realize the Diamond (Vajra) Samadhi which gave me the same power of mercy of all Buddhas and enabled me to transform myself into thirty-two bodily forms for the purpose of visiting all countries in samsara (to convert and liberate living beings).
World Honoured One, if there are Bodhisattvas who practice Samadhi to attain the transcendental (Mean), when there is a chance for them to realize absolute Wisdom, I will appear as a Buddha to teach them the Dharma to liberate them.
If there are solitary students seeking (only) self-enlightenment, who practice the stillness of Nirvana, when there is a chance for them to realize it, I will appear as a teacher of self-enlightenment to teach them the Dharma to liberate them.
If there are students of the Four Noble Truths who, after realizing the unreality of suffering and its accumulation, tread the Path leading to the extinction of passions, when there is a chance for them to achieve this, I will appear as a hearer (sravaka) to teach them the Dharma to liberate them.
If there are living beings who realize (the harmfulness of) desire in the mind and abstain from all worldly cravings to achieve purity of body, I will appear as Brahma to teach them the Dharma to liberate them.
If there are living beings who desire to be lords of devas to rule over the realms of the gods, I will appear as Sakra to teach them the Dharma so that they reach their goals.
If there are living beings who wish to roam freely in the ten directions, I will appear as Ishvaradeva to teach them the Dharma so that they reach their goals.
If there are living beings who wish to fly freely in empty space, I will appear as Maheshvara to teach them the Dharma so that they reach their goals.
If there are living beings who wish to be lords of ghosts and spirits to protect their country, I will appear as a great warrior to teach them the Dharma so that they reach their goals.
If there are living beings who wish to rule over the world to protect all its inhabitants, I will appear as a deva king of the four quarters to teach them the Dharma so that they reach their goals.
If there are living beings who wish to be reborn in the palace of devas to command ghosts and spirits, I will appear as a son of the deva king of the four quarters to teach them the Dharma so that they reach their goals.
If there are living beings who wish to be to teach them the Dharma so that they reach their goals.
If there are living beings who wish to be kings of human beings, I will appear as a king to teach them the Dharma so that they reach their goals.
If there are living beings who wish to be heads of clans to enjoy the respect of their clansmen, I will appear as a respectable elder (grhapati) to teach them the Dharma so that they reach their goals.
If there are living beings who enjoy discussing well-known sayings and practice pure living, I will appear as a respectable scholar to teach them the Dharma so that they reach their goals.
If there are living beings who wish to govern cities and towns, I will appear as a magistrate to teach them the Dharma so that they reach their goals.
If there are living beings who delight in practicing mysticism for self-welfare< I will appear as a Brahmin to teach them the Dharma so that they reach their goals.
If there are men who are keen on study and learning and leave home to practice the rules of morality and discipline, I will appear as a bhiksu to teach them the Dharma so that they reach their goals.
If there are women who are eager to study and learn and leave home to observe the precepts, I will appear as a bhiksuni to teach them the Dharma so that they reach their goals.
If there are men who observe the five precepts, I will appear as an upaasaka to teach them the Dharma so that they reach their goals.
If there are women who observe the five precepts, I will appear as an upaasikaa to teach them the Dharma so that they reach their goals.
If there are living beings who wish to be to teach them the Dharma so that they reach their goals.
If there are women who are keen to fulfil their home duties thereby setting a good example to other families and the whole country, I will appear as a queen, a princess or a noble lady to teach them the Dharma so that they reach their goals.
If there are young men who are chaste, I will appear as a celibate youth to teach them the Dharma so that they reach their goals.
If there are young women who are keen to avoid carnality in order to preserve their virginity, I will appear as a maiden to teach them the Dharma so that they reach their goals.
If there are gods who wish to be freed from bondage in their realms, I will appear as a deva to teach them the Dharma so that they reach their goals.
If there are dragons (nagas) who wish to be freed from bondage in their realms, I will appear as a naga to teach them the Dharma so that they reach their goals.
If there are yakshas who wish to be freed from bondage in their realms, I will appear as a yaksha to teach them the Dharma so that they reach their goals.
If there are gandharvas who wish to be freed from bondage in their realms, I will appear as a gandharva to teach them the Dharma so that they reach their goals.
If there are asuras who wish to be freed from bondage in their realms, I will appear as an asura to teach them the Dharma so that they reach their goals.
If there are garudas who wish to be freed from bondage in their realms, I will appear as a garuda to teach them the Dharma so that they reach their goals.
If there are kinnaras who wish to be freed from bondage in their realms, I will appear as a kinnara to teach them the Dharma so that they reach their goals.
If there are mahoragas who wish to be freed from bondage in their realms, I will appear as a mahoraga to teach them the Dharma so that they reach their goals.
If there are living beings who wish to be reborn as human beings, I will appear in human form to teach them the Dharma so that they reach their goals.
If there are non-human beings with or without forms and either thoughtful or thoughtless, who wish to be freed from bondage in their realms, I will appear as one of them to teach them the Dharma so that they reach their goals.
These are my thirty-two transformation bodies in response to (the needs of) all countries in samsara, achieved by means of the uncreated sovereign power of Samadhi realized in my practice of sublimating the faculty of hearing.
World Honoured One, I also use this uncreated sovereign power of Diamond Samadhi, derived from sublimating hearing, to share with all living beings in the six realms in the ten directions the same plea for compassion, and to bestow upon them fourteen kinds of fearlessness which emanate from my body and mind."

1. "Since I myself do not meditate on sound but on the meditator, I cause all suffering beings to look into the sound of their voices in order to obtain liberation." (Note 1)

Note 1 by Lu K'uan Yu
This is a very profound meditation which readers should not let pass without careful study if they wish to know why Avalokiteshvara is so popular in Far Eastern countries where he is the merciful patron saint. By discarding the sound to look into the meditator himself, that is in the nature of hearing, he disengages himself from both organs and sense data and thereby realizes his all-embracing Buddha nature which contains all living beings. By developing their pure faith in him and by calling his name, or concentrating on him, they achieve singleness of mind that mingles with his Bodhi substance and become one with him; hence their liberation from sufferings which do not exist in the absolute state.

2. "By returning (discriminative) intellect to its (absolute) source, I cause them to avoid being burned when they find themselves in a great fire."
3. "By returning hearing to its source, I cause them to avoid drowning when they are adrift on the sea."
4. "By stopping wrong thinking and thereby cleansing their minds of harmfulness, I lead them to safety when they wander in the realm of evil ghosts."
5. "By sublimating their (wrong) hearing to restore its absolute condition, thereby purifying all six organs and perfecting their functions, I cause them, when in danger, to be immune from sharp weapons which become blunt and useless like water that cannot be cut and daylight that cannot be blown away, because their (underlying) nature does not change."
6. "By perfecting the sublimation of their hearing, its bright light pervades the whole Dharma realm to destroy the darkness (of ignorance) thereby dazzling evil beings such as yaksha, raksha, kumbhanda, piscii, putana, etc., who cannot see them when meeting them."
7. "When hearing is reversed so that sound vanishes completely, all illusory objects of sense disappear so that (practicers) are freed from fetters which can no longer restrain them."
8. "The elimination of sound to perfect hearing results in universal compassion so that they can pass through regions infested with robbers and bandits who cannot plunder them."
9. "The sublimation of hearing disengages them from the objects of sense and makes them immune from (attractive) forms, thereby enabling lustful beings to get rid of desires and cravings."
10. "The sublimation of sound eliminates all sense data and results in the perfect mingling of each organ with its objects and the total eradication of subject and object, thereby enabling all vindictive beings to bury anger and hate."
11. "After the elimination of sense data and the return to the bright (Reality), both inner body and mind and outer phenomena become crystal clear and free from all hindrances, so that dull and ignorant unbelievers (iccantika) can get rid of the darkness of ignorance."
12. "When their bodies are in harmony with the nature of hearing, they can, from their immutable state of enlightenment (bodhimandala), re-enter the world (to liberate others) without harming the worldly, and can go anywhere to make offerings to Buddhas countless as dust, serving every Tathagata in the capacity of a son of the King of the Law and having the power to give male heirs with blessed virtues and wisdom to childless people who want boys."
13. "The perfecting of the six organs unifies their divided functions so that they become all-embracing, thus revealing the Great Mirror (Wisdom) and immaterial Tathagata womb compatible with all dharma doors taught by Buddhas as uncountable as dust. They can bestow upright, blessed, gracious, and respect-inspiring girls on childless parents who want daughters."
14. "In this great chiliocosm which contains a hundred lacs of suns and moons, there are now Bodhisattvas countless as sand grains in sixty-two (Note 2) Ganges rivers. They practice the Dharma to set a good example to all living beings by befriending, teaching and converting them; in their wisdom their expedient methods differ.

Note 2 by Han Shan
The digit 6 stands for the sixth consciousness, or mad mind, which creates the duality of ego and dharma, symbolized by the digit 2. The duty of every Bodhisattva is to liberate living beings deceived by the illusions thus created.

"Because I used one penetrating organ which led to my realization through the faculty of hearing, my body and mind embrace the whole Dharma-realm in which I teach all living beings to concentrate their minds on calling my name. The merits that follow are the same as those derived from calling on the names of all these Bodhisattvas. World Honoured One, my single name does not differ from those uncountable ones, because of my practice and training which led to my true enlightenment. These are the fourteen fearless (powers) which I bestow upon living beings."

World Honoured One, because of my Perfect Understanding which led to my attainment of the Supreme Path, I acquired four inconceivable absolute virtues.
1. "When I first realized the hearing mind which was most profound, the Essence of Mind (i.e. the Tathagata store) disengaged itself from hearing and could no longer be divided by seeing, hearing, feeling and knowing, and so became one pure and clean all-pervading precious Bodhi. This is why I can take on different wonderful forms and master a countless number of esoteric mantras. I can appear with one, three, five, seven, nine, eleven and up to 108, 1,000, 10,000 and 84,000 sovereign (cakra) faces; with two, four, six, eight, ten, twelve, fourteen, sixteen, eighteen, twenty, twenty-four and upto 108, 1,000, 10,000 and 84,000 arms making various gestures (mudras); and with two, three, four, nine up to 108, 1,000, 10,000 and 84,000 clean and pure precious eyes, either merciful or wrathful, and in a state either of still imperturbability (dhyana-samadhi) or of absolute wisdom (prajnja) to save and protect living beings so that they can enjoy great freedom."
2. "Because of my meditation by means of the (organ of) hearing, which resulted in my disengagement from the six sense data, like a sound going through a wall without hindrance, I can, with each appearance and with the aid of each mantra, bestow fearlessness upon (suffering) beings in countries as countless as dust in the ten directions in which I am regarded as the Giver of Dauntlessness."
3. "Because of the perfection which I won by sublimating the appropriate organ, living beings in countries which I visit (lay down their desires and attachments and) offer their bodies and treasures to implore my compassion."
4. "As I have realized the Buddha mind and attained Ultimate (Reality) I can make offerings to the Tathagatas in the ten directions and satisfy living beings in the six worlds who seek (virtuous) wives, (good) sons, samadhi, long life and even parinirvana."

"As the Buddha now asks about the best means of perfection, my method which consists in regulating the organ of hearing so as to quiet the mind for its entry into the stream of meditation leading to the state of Samadhi and attainment of Enlightenment is the best.
World Honoured One, that Buddha praised my excellent method of perfection and gave me, in the presence of the assembly, the name of Avalokiteshvara. Because of my all-embracing (absolute function of) hearing, my name is known everywhere."

Thereupon, the Buddha, from His lion-seat, sent out from the five members of His body, rays of light which reached and shone on the heads of the Tathagatas and Bodhisattvas countless as dust in the ten directions. In return countless Tathagatas sent back rays of light which shone on the heads of the Buddha, great Bodhisattvas and Arhats in the assembly, causing the groves and streams to intone the Dharma and uncountable rays of light to interlace in precious nets, a spectacle never seen before. As a result, all (the Bodhisattvas and Arhats in the assembly) realized the diamond Samadhi. At the same time showers of green, yellow, red and white lotus blossoms turned the whole of space into a seven coloured expanse and caused mountains, rivers and the great earth to disappear and all the countless other realms to merge into one universe filled with songs and recitations. (Note 3)

Note 3 by Han Shan
This reveals the blissful realm of Avalokiteshvara's reward-body (sambhogakaya) wherein all dualities and contraries are replaced by a uniform state of Sublime Majesty.

Thereupon the Tathagata said to Manjushri: "Son of the Dharma king, these twenty-five Bodhisattvas and Arhats who no longer need to study and learn, have related the expedient methods used by them at the start of their practice for their realization of Bodhi. In reality each of these methods does not differ from, and is neither superior nor inferior to the others. Tell me which one of them is suitable to Ananda so that he can awaken to it and which one is easy of achievement, for the benefit of living beings who, after my nirvana, wish to practice with the Bodhisattva vehicle in their search for Supreme Bodhi."

Go back to
Chapter 4, main page
or
Go forward to
Chapter 4, part six
or to
Content of chapters
or to
Appendix; Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique


Surangama Sutra: chapter 4,f

4
Self-enlightenment

Part five

As commanded, Manjushri rose from his seat, prostrated himself with his head at the feet of the Buddha and reverently chanted the following gatha:

Perfect and clear by nature is the Bodhi ocean,
Pure and faultless Bodhi is in essence wonderful.
Its fundamental brightness shone, so by chance creating
An object which then obscured its radiant nature.
Thus in delusion there appeared one-sided emptiness
In which an imaginary world arbitrarily was built.
Steadying itself, the thinking process made the continents
While the (illusory) knower became a living being.
The voidness so created within Bodhi
Is but a bubble in the ocean. Worldly
Realms, countless as the dust, arose
In this (relative) emptiness.
When the bubble bursts, the void's unreality
is exposed: how much more so is that of the three realms?
Though all return to One nature at the source,
There are many expedient methods for the purpose.
Though holy nature pervades all, direct
Or inverse methods are expedients;
Hence newly initiated minds of different
Aptitudes are quick or slow to enter Samadhi.
Form which from thought crystallizes
Is too difficult to look through.
How can perfection be achieved
Through this impenetrable form?
Sound, voice, word and speech are each
Confined to specific definition
Which by itself is not all embracing.
How can they help perfection to achieve?
Smell, perceived when in contact with the nose,
Without that contact is non-existent.
How can that which is not always present
Be a means to achieve perfection?
Taste exists not of itself, but is
Perceived when flavour's present.
Since sense of taste is ever varied
How can it to perfection lead?
Touch exists when there's an object touched;
Without an object touch is naught.
Since contact and its absence are not constant,
How can touch help to achieve perfection?
Dharma is inner defilement called;
Reliance thereon implies an object.
Since subject and object are not all embracing,
How can dharma lead one to perfection?
The organ of sight, although perceiving clearly,
Sees things in front but cannot see behind.
How can partial (sight of) the four quarters
Help one to achieve perfection?
The inward and the outward breath
Have no link uniting them.
How can they, thus unconnected,
Be used to achieve perfection?
The tongue is useless touching nothing;
When flavour is present, there is taste
Which vanishes when flavour's absent.
How can this help to achieve perfection?
Body must be conditioned to the object touched;
Both cannot be used for all embracing meditation
Which is beyond both subject and object with their limits.
How can this serve to achieve perfection?
The tumult of thinking with the mind disturbs
The serenity of right perception.
Since stirring thoughts are most hard to eradicate
How can intellect serve to achieve perfection?
Union of consciousness with eye and sight
Has three components that are not settled.
How can that which is devoid of substance
Be used as a means to win perfection?
The hearing mind which reaches into space
Needs a great cause for its development;
But untrained men cannot realize it.
How can this help to achieve perfection?
Meditation on the nose is only an expedient
Means to control the mind by fixing it for the moment,
But wrong dwelling can create an illusory abode.
How can this be used to achieve perfection?
Preaching the Dharma plays upon voice and words,
But awakening occurred during practice long ago,
Words and speeches never going beyond the worldly stream.
How can this be a means to achieve perfection?
Observance of rules of discipline controls
The body but never that which is beyond it.
Since control of body is not all embracing
How can this serve to achieve perfection?
Transcendental powers come from a former cause;
How can they derive from discriminating consciousness?
Since thinking from externals cannot stray,
How can it serve to achieve perfection?
If the element of earth be used for contemplation,
It is solid and cannot be penetrated;
Belonging to the worldly it lacks spirituality.
How can it be used to achieve perfection?
If meditation be on the element of water,
The thoughts that then arise have no reality.
Beyond feeling and seeing is the absolute;
How then can water help to achieve perfection?
If for meditation the element of fire be used,
Dislike of desire is not complete renunciation;
"Tis no expedient for newly initiated minds.
How then can fire become a means to achieve perfection?
If meditation is on the element of wind,
Motion and stillness are a false duality
From which Supreme Bodhi cannot develop.
How can wind serve to achieve perfection?
If the element of space be used for meditation,
Its dimness and dullness cannot be enlightenment.
Since whate'er is unenlightened differs much from Bodhi,
How can the element of space help to achieve perfection?
If on the element of consciousness you meditate,
It changes and is not permanent.
The mind fixed on it being false
How can that element then help you to achieve perfection?
Phenomena are all impermanent;
Thinking originally comes and goes.
Since cause will ever differ from effect,
How can the element of perception achieve perfection?
I now submit to the World Honoured One
That all Buddhas in this world appear
To teach the most appropriate method
Which consists in using pervasive sound.
The state of Samadhi can be
Realized by means of hearing.
Thus was Avalokiteshvara freed from suffering.
Hail to the Regarder of sound
Who, during aeons countless as Ganges' sand,
Entered as many Buddha lands to win
The power and comfort of his independence 1
And bestow fearlessness upon all living beings. 2
O you who (have achieved) the sound profound, 3
The seer of sound, 4 of sound the purifier, 5
Who, unfailing as the sound of ocean tides, 6 saves all beings in the world make
Them secure, ensure their liberation and attainment of eternity.

Notes 1 - 6 by Han Shan
1; The Bodhisattva's power to take on thirty-two transformation-bodies.
2:His power to bestow fourteen kinds of fearlessness upon all living beings.
3: His meditation on sound leading to elimination of ego.
4: His meditation on worldly sound to realize two unsurpassed merits.
5: His immunization from all attachments by means of meditation on sound.
6: His realization of universality that causes him always to respond to the needs of others like the tide that never fails to rise and fall.

Reverently I declare to the Tathagata
What Avalokiteshvara said:
When one dwells in quietude,
Rolls of drums from ten directions
Simultaneously are heard,
So hearing is complete and perfect.
The eyes cannot pierce a screen,
But neither can mouth nor nose,
Body only feels when it is touched.
Mind's thoughts are confused and unconnected,
(But) voice whether near or far
At all times can be heard.
The five other organs are not perfect.
But hearing really is pervasive.
The presence or absence of sound and voice
Is registered by ear as 'is' or 'is not'.
Absence of sound means nothing heard,
Not hearing devoid of nature.
Absence of sound is not the end of hearing,
And sound when present is not its beginning.
The faculty of hearing, beyond creation
And annihilation, truly is permanent.
Even when isolated thoughts in a dream arise,
Though the thinking process stops, hearing does not end,
For the faculty of hearing is beyond
All thought, beyond both mind and body.
In this Saha world
Teaching is by voice.
Living beings who cognize not hearing's nature,
Follow sound to continue transmigrating.
Though Aananda memorized all that he had
heard, he could not avoid perverted thoughts.
This is to fall into samsara by clinging to sound;
Whilst reality is won against the worldly stream.
Listen, Aananda, listen closely,
In the name of Buddha I proclaim
The Vajra king of Enlightenment,
The inconceivable understanding that illusions
Are unreal, the true Samadhi that begets all Buddhas.
You may hear of esoteric methods
From Buddhas countless as the dust,
But if you cannot eradicate
Desire, to hear much causes errors.
To hear your very Self, why not turn backward
That faculty employed to hear Buddha's words?
Hearing is not of itself,
But owes its name to sound.
Freed from sound by turning hearing backwards,
What do you call that which is disengaged?
When one sense organ has to its source returned,
All the six senses thereby are liberated.
Seeing and hearing are like optical illusions,
Just as all three worlds resemble flowers in the sky.
With hearing disengaged, the illusory organ vanishes;
With objects eradicated, perfectly pure is Bodhi.
In utter purity, the bright light pervades all,
With its shining stillness enfolding the great void.
All worldly things, when closely looked at,
Are but illusions seen in dreams.
Dream-like was the Matangi maiden:
How could she keep your body with her?
Like a clever showman
Presenting a puppet play,
Though movements are many,
There is but one controller.
When that control is stopped,
Figures show no nature.
Likewise are the six organs,
Derived from one alaya
Which divides into six unions.
If one of these returns to source,
All six functions are ended.
With all infection ended,
Bodhi is then realized.
Any defiling remnant requires further study
Whereas full enlightenment is the Tathagata.
Aananda and all you who listen here
Should inward turn your faculty
Of hearing to hear your own nature
Which alone achieves Supreme Bodhi.
That is how enlightenment is won.
Buddhas as many as the Ganges' sand
Entered this one gateway to Nirvana.
All past Tathagatas
Have achieved this method.
All Bodhisattvas now
Enter this perfection.
All who practise in the future
On this Dharma should rely.
Avalokiteshvara did not practice
It alone, because through it I also passed.
The Enlightened and World Honoured One
Has asked about the best expedients
For those in the Dharma ending age
Who wish from samsara to escape
In their search for Nirvana's heart.
It is best to contemplate on worldly sound:
All other methods are expedients
Used by Buddha in particular cases
To keep disciples from occasional trouble.
They are not good for indiscriminate practice
By men of different types.
I salute the Tathagata Store
Which is beyond the worldly stream.
Blessed be coming generations
So that they have (abiding) faith
In this easy expedient.
'Tis good for teaching Aananda
And those of the Dharma ending age
Who should use the hearing organ
Which surpasses all others
And with the True Mind accords.

(After hearing this) Aananda and the assembly (felt) their bodies and minds to be in tune with the profound teaching. To them the Buddha's Bodhi and Parinirvana were like the way home which a traveller should know well before returning from a long journey abroad. Others present, such as the eight classes of non-human beings, students of the Hearer's Vehicle and Bodhisattvas who had just developed the Bodhi Mind and whose number was countless as the sand in ten Ganges rivers, awakened to their fundamental minds, avoided defilement and won the pure Dharma eye. After hearing the gatha, Bhiksuni Self-Nature realized arhatship and an uncountable number of living beings developed the unsurpassed Samyak Sambodhi mind.

Go back to
Chapter 4, main page
or
Go forward to
5: Enlightenment of others


Surangama Sutra: chapter 5

1: The noumenon in the
Tathagata store

2: The phenomenon in the
Tathagata store

3: The Tathagata store containing
both noumenon and phenomenon

4: Self-enlightenment

6: Bodhisattva development
into Buddhahood

The Content
lists chapters, headings and sub-headings

Preface

The Appendix
has Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique

Home

THE SURANGAMA SUTRA

5
The enlightenment of others

Ananda adjusted his robe, brought his palms together and prostrated himself with his head at the feet of the Buddha. He rejoiced at his good understanding of the mind and, for the benefit of coming generations, bowed again and said: "O great Compassionate and World Honoured One, I have now awakened to the Dharma gateway to Buddhahood by means of right practice about which I have no more doubt. I have always heard the Buddha speak of Bodhisattvas who, before their own liberation, set their minds on freeing others, and of Buddhas who, after their own complete enlightenment, appeared in the world to enlighten others. Though I am not yet liberated, I now vow to deliver all living beings in the Dharma ending age.
World Honoured One, future generations will gradually move farther away from the Buddha and (will meet) heretics as many as the sand grains in the Ganges. In order to control their minds for entry into Samadhi, what should they do to set up seats of study and learning (bodhimandala) to keep the demon away and avoid failure (in their cultivation) of the mind set on enlightenment?"
The Buddha praised Ananda and said: "Excellent, Ananda, excellent, (it is good that) you ask about the setting up of bodhimandalas for the protection of living beings against failure in the Dharma ending age. Listen attentively to what I now tell you."
Ananda and the assembly reverently awaited the (holy) teaching.

Discipline and its three decisive steps:
Sila, Dhyana and Prajna

The Buddha said: "Ananda, you have always heard me teach about discipline (vinaya) [for monastics] which consists in the practice of three decisive steps, the control of mind, called sila which leads to stillness (dhyana) and thence to wisdom (prajna). This is called the threefold study of the supramundane way.

Prohibition against carnality

"Ananda, why is control of mind called sila? If all living beings in the six worlds of existence abstain from sexual desire, they will not be subject to the continual round of births and deaths. Your practice of Samadhi should free you from defilements but they cannot be eliminated if your lustful mind is not wiped out. Even after you have acquired such wisdom, if you fail to kill sensuality, then when dhyana manifests, you will fall into the way of demons in which their king takes the high, his male subjects the middle and his female subjects the low rank. These demons have their following and boast of having attained the Supreme Path. After my nirvana, in the Dharma ending age, these subjects of Mara will be found everywhere, will encourage sensuality and will disguise themselves as men of good counsel (kalyanamitras) and cause living beings to fall into the pit of lust thereby missing the Bodhi path.
You should teach worldly men who practice Samadhi to cut off their lustful minds at the very start. This is called the Buddha's profound teaching of the first decisive deed. Therefore, Ananda, if carnality is not wiped out, the practice of dhyana is like cooking gravel to make rice; even if it is boiled for hundreds and thousands of aeons, it will be only hot gravel. Why? Because instead of rice grains it contains only stones. If you set your lustful mind on seeking the profound fruit of Buddhahood, whatever you may realize will be carnal by nature. If your root is lustful, you will have to transmigrate through three unhappy ways (to the hells of fire, blood and swords) from which you will not escape. How then can you find the way to cultivate the Tathagata's nirvana? You should cut off both the sensual body and mind until even the very idea of doing so ceases; only then can you hope to seek the Buddha's Enlightenment. This teaching of mine is that of the Buddha whereas any other one is that of evil demons (papiyan)."

Go forward to
5,1: Prohibition against killing and stealing
or to
5,2: Prohibition against lying


Surangama Sutra: chapter 5,1

5
Enlightenment of others

Prohibition against killing and stealing

Ananda, if living beings in the six worlds of existence cease to kill they will not be subject to the continual round of births and deaths. Your practice of Samadhi should free you from defilements but if your murderous mind is not cut off, they cannot be eliminated. You may acquire much wisdom but if you fail to stop killing, when dhyana manifests, you will fall into the way of spirits, in which the high rank is attained by the mighty ghost (preta), the middle one by flying yakshas and chief ghosts, and the low one by earth-bound rakshasas. These have followers and boast that they have attained the supreme path. After my nirvana, in the Dharma ending age, these ghosts will be found throughout in the world, and will boast of how they feed on flesh which leads them to realize Bodhi. Ananda, I permit the bhikshus to eat only the five kinds of pure flesh (Note 1) which are the product of my transcendental power of transformation and not of animal slaughter. You, Brahman, live in a country where vegetables do not grow because it is too damp and hot and because of all the gravel and rock.* I use my spiritual power of compassion to provide you with illusory meat to satisfy your appetite. How then, after my nirvana, can you eat the flesh of living beings and so pretend to be my disciple?

Note 1 by Han Shan; * by Internet-editor
1: The five kinds of pure flesh which may be eaten by a beginner who does not see, hear of, or doubt about the animal having been killed purposely for him to eat, but is certain that it either died naturally or that its flesh had been abandoned by birds of prey.
* [Should this be an indication for the region where this sutra has been handed down and where master Paramiti hailed, Central India? Could it indicate the region where the Ajanta and Ellora caves are situated? The areal view of the Deccan around Ajanta indeed shows arid land with shrubs and stones, but was that the case 1300 years ago?]

You should know that those who eat meat, though their minds may open and realize a semblance of Samadhi, are but great rakshasas who, after this life, will sink back into the bitter ocean of samsara and cannot be my disciples. They will kill and devour one another ceaselessly; how then can they escape from the three worlds of existence?
In addition you should teach worldly men who practice Samadhi not to kill. This is called the Buddha's profound teaching of the second decisive deed. Therefore, Ananda, if killing is not stopped, the practice of dhyana-samadhi is like shutting one's ears while crying in the hope that people will not hear one's voice, or like trying to hide something that is already exposed to full view. All bhikshus who live purely and all Bodhisattvas always refrain even from walking on the grass; how can they agree to uproot it? How then can those who practise great compassion feed on the flesh and blood of living beings? If bhikshus do not wear garments made of silk, boots of local leather and furs, and refrain from consuming milk, cream and butter, they will really be liberated from the worldly; after paying their former debts, they will not transmigrate in the three realms of existence. Why? Because by using animal products, one dreads causes (which are always followed by effects), just like a man who eats cereals grown in the soil and whose feet cannot leave the ground. If a man can (control) his body and mind and thereby refrains from eating animal flesh and wearing animal products, I say he will really be liberated. This teaching of mine is that of the Buddha whereas any other is that of evil demons. **

** [Meant is a Buddhist teaching that deviates from the prohibition stipulated here. However, the Vinaya, the monk's Rules, doesn't go as far as a prohibition on e.g. milk products. The last line, 'This teaching of mine...' may have been the inspired words by the monk who recited this sutra before his translator (and an audience).]

Prohibition against stealing

"Further, Ananda, if living beings in the six worlds of existence cease to steal, they will not be subject to the continual round of births and deaths. Your practice of Samadhi should free you from defilements, but if your robber's mind is not wiped out, they cannot be eliminated. You may acquire much wisdom but if you do not stop stealing, when dhyana manifests, you will fall into the way of devils in which the high rank is attained by cunning spirits, the intermediate one by evil spirits and the low one by bedevilled men. These devils have their following and boast that they attain Supreme Bodhi. After my nirvana, in the Dharma ending age, these devils will be found everywhere in the world. They will hide their perfidity, pose as men of good counsel and declare that they have won the Superior Dharma to deceive the ignorant who will thus lose their minds; wherever they pass, they will cause untold miseries to their believers.
This is why I teach bhikshus to beg for food so that they can overcome cupidity and realize Bodhi. they do not cook themselves and pass their remaining years as transitory travellers in the three realms of existence to prove their last transmigration without incarnating again. How can thieves who wear the Sangha robe, act as Tathagata-mongers (Note 2) and commit karmic deeds, claim that they all preach the Buddha Dharma? They are not (true) leavers of home and are not ordained Hinayana bhikshus. They deceive an incalculable number of living beings causing them to fall into the realm of unintermittent hells."

Note 2 by Lu K'uan Yu
This term is frequently found in Buddhist Scriptures and means an unscrupulous person who knows nothing about the Dharma but poses as an expert in Mahayana to win fame and make money.

"After my nirvana, if there is a bhikshu who, in token of his determination to practise Samadhi, lights in front of an image of the Tathagata a torch (planted in his body) or burns a bone of his finger or an incense stick inserted in his flesh, *** I say he will thus repay all his karmic debts since the time without beginning, will leave the worldly way for ever and will escape from the stream of transmigration, for although he has not yet attained Supreme Bodhi, his mind is already set decisively on the Dharma. However, without these small sacrifices, even if he realizes something, he will be reborn as a human being and will have to repay his former debts, as I did when I had to eat the grain fed to horses."

(Note 3 by Han Shan; *** by the Internet editor)
3: The Buddha's food when he spent three months with the Brahmin ruler Agnidatta with five hundred monks; one of his ten sufferings.
*** [It is said that physical sacrifice is characteristic for Chinese Buddhism. However, here we see how certain sacrifices were apparently en vogue in Central India in the 8th cent. We should bear in mind that certain Sadhus, and a particular part of today's Hindu worshipers, during e.g. Thaipusam festivals, indulge in physical endurance, and come out of their trance unscathed. The three 'Bodhisattva marks' on the Chinese monk's and nun's skull no doubt have their origin in the description here given. Therefore, giving the 'Bodhisattva marks' is not a practice that originated in China, but in India (Deccan).]

"Then you should teach worldly men who practise Samadhi not to steal. This is called the Buddha's profound teaching of the third decisive deed. Ananda, if stealing is not stopped, the practice of dhyana-samadhi is like pouring water into a vessel which will never hold it in spite of the passing of aeons countless as dust. If this bhikshu does not keep garments in excess of what he needs, gives to others all food in excess of his requirement, joins his two palms to salute the community and regards as praise abuse and blows - that is if he is ready to give away his own flesh, bones and blood, and if he does not pose as an expert interpreter of the expedient incomplete doctrine and does not teach it to beginners in order not to mislead them, (Note 4) the Buddha will seal his realization of Samadhi. This teaching of mine is that of the Buddha, whereas any other is that of evil demons."

Note 4 by Han Shan
The Hearer's Vehicle should never be taught to those who are responsive only to Mahayana and vice versa.

Go back to
Chapter 5, main page
or
Go forward to
5,2: Prohibition against lying


Surangama Sutra: chapter 5,2

5
Self-enlightenment

Prohibition against lying

"Ananda, if living beings in the six worlds of existence, after cleansing their bodies and minds from killing, stealing and carnality, continue to lie, they will fail to realize Samadhi and will become demons (filled with) pride and prejudice. As a result, they will lose the Tathagata seed and, in their search for worldly fame, will claim that they have achieved and realized what really they have not. They boast of their realization of the state of srota-apanna, sakrdagamin, anagamin, arhat and pratyeka-buddha and the ten stages of Bodhisattva development, in order to attract believers who will make offerings to them for the atonement of wrong-doings. These unbelievers (icchantika) will destroy the Buddha seed as easily as cutting into the trunk of a palm with a sharp chopper (to stop it from growing). The Buddha predicts that these people will destroy their excellent roots, will not regain common sense, will sink into the three oceans (realms) of suffering and will never achieve Samadhi.
I now command Bodhisattvas and Arhats to appear, in the Dharma ending age after my nirvana, in all appropriate transformation bodies to save those caught in the wheel of samsara. They should come as monks, lay disciples, princes, ministers, boys, girls, and even as prostitutes, widows, rogues, thieves, butchers, pedlars, etc., to keep company with them and praise the Buddha Dharma in their presence so as to convert them and urge them to practice it. In doing so they should not disclose that they are true Bodhisattvas and Arhats. They will not reveal to beginners the Buddha's esoteric cause but when they are about to die, they will secretly show some proof of their enlightenment (to increase their disciples' faith in the Dharma). How then can such persons deceive living beings by telling deliberate lies?"

"You should teach worldly men who practice Samadhi not to lie. This is called the Buddha's profound teaching of the fourth decisive deed. Ananda, if lying is not stopped, the practice of dhyana-samadhi is like copying in excrement a sandalwood statue and expecting it to be fragrant, which is impossible. I teach the bhikshus to develop a straightforward mind which is the temple of enlightenment (bodhimandala) and to be righteous in their common acts of daily life, while walking, standing, sitting and reclining. How can a liar pretend that he has realized the Supreme Dharma? This is like a poor man proclaiming himself a king; he will only invite trouble and misfortune. Still less can he usurp the (throne of the) King of the Law. If the causal ground is false, its fruit will be distorted, and the quest of Buddha's Enlightenment will become impossible.
If a bhikshu (develops) a mind as straight as a lute-string and is truthful under all circumstances, he will avoid, in his practice of Samadhi, all troubles caused by the demon. I will seal his realization of the Bodhisattva's Supreme Bodhi. This teaching of mine is that of the Buddha whereas any other one is that of evil demons."

Go back to
Chapter 5, main page
or
Go forward to
6: Bodhisattva Development into buddhahood


Surangama Sutra: chapter 6

1: The noumenon in the
Tathagata store

2: The phenomenon in the
Tathagata store

3: The Tathagata store containing
both noumenon and phenomenon

4: Self-enlightenment

5: The enlightenment of others

The Content
lists chapters, headings and sub-headings

Preface

The Appendix
has Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique

Home

THE SURANGAMA SUTRA

6
Bodhisattva development into Buddhahood

Ananda rose from his seat, prostrated himself with his head at the feet of the Buddha and said: "We were ignorant and sought only (knowledge by) listening; this is why we failed to forsake the worldly mind. Now after we have heard with great benefit the Buddha's compassionate instruction on the right practice of sublimation, our bodies and minds experience great comfort. World Honoured One, in this practice of Buddha Samadhi and before attaining Nirvana, what are the progressive steps from the manifestation of dry (i.e. unfertilized) wisdom, through the forty-four stages of Bodhisattva development, to the realization of Universal Enlightenment?"
After saying this, he prostrated himself and together with the whole assembly reverently stared at the Buddha and awaited His compassionate voice.
The Buddha praised Ananda and said: "Excellent, excellent! It is good that, on behalf of this assembly and of all living beings in the Dharma ending age who will practice Samadhi in their quest of Mahayana, you can ask for my instruction on the unsurpassed Path from the worldly condition to (transcendental) parinirvana. Listen attentively to what I now tell you."
Ananda and the assembly brought their palms together and concentrated their minds to receive the Teaching.

The Tathagata store from which arise both samsara and nirvana

The Buddha said: "Ananda, you should know that the absolute nature is completely enlightened; it is beyond name and form and is fundamentally free from either the world or living beings. Because of ignorance, there arises birth which is followed by death. So birth and death are unreal and the wiping out of the unreal brings about the real which is called Supreme Bodhi and Parinirvana. Hence these terms imply the twofold transmutation (of klesa and samsara into Bodhi and Nirvana). Ananda, if you now wish to achieve the state of Samadhi in order directly to reach the Tathagata's Parinirvana, you should know first the two inverted causes which lead to the existence of living beings and the world. The non-rising of these inversions is the Tathagata's true state of Samadhi."

Go forward to
6,1: origin of living beings and world
or to
6,2: 12 types of transformation
or to
6,3: 3 gradual steps to wipe out samsara
or to
6,4: Progressive advance in bodhisattva development
or to
6,5: 10 practical stages of bodhisattva wisdom
or to
6,6: 10 acts of dedication
or to
6,7: 10 highest stages of bodhisattva attainment


Surangama Sutra: Surangama sutra, Chapter 6,1: Origin of living beings and the world

6
Bodhisattva development into Buddhahood

1: Origin of living beings and the world

"Ananda, what are these two inversions? Because of the mind's (arbitrary) awareness of the (underlying) bright nature, the latter which is fundamentally enlightened becomes an objective (form) as opposed to a false (perception). Thus from fundamental nothingness arises actual phenomenon. (Therefore), the existence (of ignorance) and its creation (of the world and living beings), the causeless cause of subjective (ignorance) and its objective creation, and subjective (living beings) dwelling in their objective abode (the world) have no real basis. From (Reality) which does not abide anywhere spring the world and living beings."

The inverted cause of the existence of living beings

"(What is the inverted cause of the seeming existence of living beings?) The faulty awareness of completely enlightened nature creates a falsehood which has neither nature nor basis. If you wish to restore the real, this very wish (pertains to the samsaric mind and) is not related to absolute nature. If the unreal mind is used to recover real nature, the latter will be unreal and of necessity there follow illusory birth and existence as well as unreal mind and dharma which will unfold endlessly and will gain in intensity thereby creating (new) karma and so responses from those sharing the same karma. This karmic responsiveness leads to the interdependence of births and deaths. Hence the inverted cause of the seeming existence of living beings."

The inverted cause of the existence of the world

"Ananda, what is the inverted cause of the world (i.e. the realm of space and time)? Because of the illusory existence (of ignorance) and its creation (of the world and living beings) there arises the mortal lot clinging to space. Because of the causeless cause of subjective (ignorance) and its objective creation and because of subjective (living beings) dwelling in their objective abode, all unfolding continuously and transitorily, time arises. Thus the three aspects of time and the four cardinal points of space intermingle and combine to produce the twelve (3 x 4) categories of beings."

Go back to
Chapter 6, Bodhisattva development into Buddhahood

Go forward to
6,2 12 types of transformation


Surangama Sutra: Surangama sutra, Chapter 6,2: 12 types of transformation

6
Bodhisattva development into Buddhahood

2: Twelve types of transformation

"Therefore, in the world, movement leads to sound, sound to form, form to smell, smell to touch, touch to taste, and taste to thoughts (dharma). These six illusions contribute to the formation of karma which causes the division into twelve (i.e. six illusions each for body and mind) different types of change. Hence the wheel turning in samsara wherein these illusory sense data end in twelve different transformations in each rotation (i.e. each false thought turns the wheel and contributes to these twelve types of births)."

The twelve groups of living beings

"Such inversion that turns the wheel of samsara, creates (twelve groups of) species born of eggs, wombs, humidity, and by transformation, having forms, being beyond form, thoughtful or thoughtless, having neither form nor no form and being neither thoughtful nor thoughtless.
Ananda, because of the turning wheel of illusion in (objective) samsara as a result of inversion caused by (subjective) stirring minds, both subject and object are in harmony and combine to produce favourable conditions of 84,000 rising and sinking confused thoughts which form the embryos (kalala) in eggs for incarnation as fishes, birds, turtles, snakes, etc.: they are found in plenty all over the world. (This is birth from eggs.)
Because of the turning wheel of moral infection in (objective) samsara as a result of inversion by (subjective) sensual minds, both subject and object sustain each other and combine to produce favourable conditions for 84,000 confusing divergent thoughts which become foetuses (arbuda) in the wombs for incarnation as men, animals, dragons, immortal beings, etc.; they are found in plenty all over the world. (This is birth from wombs.)
Because of the turning wheel of attachment in (objective) samsara as a result of inversion caused by (subjective) craving minds, both subject and object inflame each other and combine to produce favourable conditions for 84,000 vacillating confused thoughts which become damp embryos (pesi) in humidity for incarnation as crawling insects and wriggling worms; they are found in plenty all over the world. (This is birth from humidity.)
Because of the turning wheel of change in (objective) samsara as a result of inversion caused by (subjective) deceitful minds, both subject and object stimulate each other and combine to produce favourable conditions for 84,000 changing confused thoughts taking the shape of solid lumps (ghana) for incarnation as beings which shed their skin, change their forms and fly; they are found in plenty all over the world. (This is birth by transformation.)
Because of the turning wheel of stiff dispositions in (objective) samsara as a result of inversion caused by (subjective) hindering minds, both subject and object adhere and combine to produce favourable conditions for 84,000 mystical, translucent and confused thoughts which take solid form to incarnate as people whose luminous quality forebodes good and evil; they are found in plenty all over the world. (These are heretics and mystics having forms.)
Because of the turning wheel of dissipating dispositions in (objective) samsara as a result of inversion caused by (subjective) deluded minds, both subject and object unite with dullness and combine to produce favourable conditions for 84,000 confusing mysterious thoughts for formless rebirth as beings (whose bodies and minds) are dissolved in the great emptiness; they are found in plenty all over the world. (These are formless beings.)
Because of the turning wheel of fanciful dispositions in (objective) samsara as a result of inversion caused by (subjective) imaginative minds, both subject and object unite with recollection and combine to produce favourable conditions for 84,000 latent and firmly confused thoughts to be reborn as ghosts or spirits of thoughtful beings; they are found in plenty all over the world. (These are thoughtful beings.)
Because of the turning wheel of dull dispositions in (objective) samsara as a result of inversion caused by (subjective) stupid minds, both subject and object cling to intractableness and combine to produce favourable conditions for 84,000 lifeless thoughts for rebirth as spirits dwelling in earth, trees, metals and stones (e.g. bronze and stone statues); they are thoughtless beings that are found in plenty all over the world. (These are thoughtless beings.)
Because of the turning wheel of parasitic dispositions in (objective) samsara as a result of inversion caused by (subjective) guileful minds, both subject and object infect each other and combine to produce favourable conditions for 84,000 confusing commensal thoughts for rebirth as beings who are formless, yet have form, such as jelly-fish which use shrimps as their eyes; they are found in plenty all over the world. (These are beings which are beyond, yet have, form.)
Because of the turning wheel of seductive dispositions in (objective) samsara as a result of inversion caused by (subjective) artful minds, both subject and object rely on (magic and) spell and combine to produce favourable conditions for 84,000 entreating confused thoughts for rebirth as beings with form, yet formless, who grow weary of witchcraft; they are found in plenty all over the world. (These beings with form, yet beyond form.)
Because of the turning wheel of deceitful dispositions in (objective) samsara as a result of inversion caused by (subjective) tricky minds, both subject and object adhere and combine to produce favourable conditions for 84,000 interchanging confused thoughts to be reborn as thoughtful yet thoughtless beings, such as wasps which mistake larvae of other insects for their own; they are found in plenty all over the world. (These are thoughtful, yet thoughtless beings.)
Because of the turning wheel of revengeful dispositions in (objective) samsara as a result of inversion caused by (subjective) murderous minds, both subject and object unite in whimsy and combine to produce favourable conditions for 84,000 fantastic thoughts of parricide and matricide to be reborn as beings who are thoughtless, yet thoughtful, such as certain owls and tigers which respectively devour their mothers and fathers; they ar found in plenty all over the world. (These are thoughtless, yet thoughtful beings.)"

Transmutation of samsara into nirvana

"Thus, Ananda, each of these species has its twelve kinds of inversion which, like dancing flowers seen when one rub's one's eyes, overturn the perfect and pure Enlightened Mind and cause wrong thinking. As you now practice the Buddha-Samadhi, you should take three gradual steps to deal with the basic causes of stirring thoughts in order to wipe them out. This is like removing poisonous honey from a pot by using hot water mixed with ashes to cleanse the container; only when the latter is completely clean can it be used to hold ambrosia."

Go back to
Chapter 6, Bodhisattva development into Buddhahood

Go forward to
6,3: Three gradual steps to wipe out samsara


Surangama Sutra: Surangama sutra, Chapter 6,3: 3 gradual steps to wipe out samsara

6
Bodhisattva development into Buddhahood

3: Three gradual steps to wipe out samsara

"What are these three gradual steps? (They are:) the contributory practice to remove all accessory causes; the main practice to obliterate the basic causes and the progressive practice to stop the growth of karma.
What are the accessory causes? Ananda, these twelve species in the world owe their existence to four ways of feeding: by eating, 1 touching, 2 thinking about, 3 and being conscious of food. 4 Therefore the Buddha says that all living beings depend on feeding for their stay (in samsara)."

Notes 1 - 4
1: e.g. in the world of desire where men actually eat food.
2: e.g. in the world of ghosts and spirits who only smell the odour of food to satisfy their hunger.
3: e.g. in the dhyana heavens where the mere thought of food satisfies hunger.
4: e.g.. in the formless realm where the mere consciousness of feeding satisfies hunger.
[The line "all beings depend on feeding for their stay" is extremely important in Buddhism. In stems from one of the earliest canonical texts in which a non-Buddhist ascetic asks this particular bhikuni (nun): "The One, what is it?" She replies with: "All beings consist of food" (sabbe sattva aharatittika), which means that there is not One cause of the existent, but that there is rather a coming together of causes and conditions (plural) that allow a thing or a being to arise in an endless circle of birth and death without creator nor creating in the Creationist sense of the word.]

"Ananda, all beings live if they eat wholesome food and die if they take poison. In their search for Samadhi, they should abstain from eating five kinds of pungent roots (i.e. garlic, the three kinds of onions and leeks); if eaten cooked, they are aphrodisiac and if raw, they cause irritability. Although those who eat them may read the twelve divisions of the Mahayana canon, they drive away seers (rsi) in the ten directions who abhor the bad odour, and attract hungry ghosts who lick their lips. They are always surrounded by ghosts, and their good fortune will fade away day by day to their own detriment. When these eaters of pungent roots practice Samadhi, none of the Bodhisattvas, seers and good spirits come to protect them, while the mighty king of demons takes advantage of the occasion to appear as a Buddha as if to teach them the Dharma, defaming and breaking the precepts and praising carnality, anger and stupidity; at their death, they will join his retinue, and at the end of their time in his realm, they will fall into the unintermittent hell. Ananda, practicers of Samadhi should never eat these five pungent roots. This is the first step of gradual practice.

What are the basic causes? Ananda, those practicers who wish to enter the state of Samadhi should first observe strictly the rules of pure living to cut lust from the mind by abstaining from meat and wine and by taking cooked, instead of raw food. Ananda, if they do not abstain from carnality and killing, they will never escape from the three worlds of existence. They should consider lust as dangerous as a poisonous snake and a deadly foe. They should begin by strictly observing the Hearer Vehicle's four prohibitions for monks and eight for nuns to regulate the body, and then adhere to the Bodhisattva discipline to ensure the non-stirring of mind. If they observe these precepts, they will wipe out forever the karma that leads to birth and killing. If in addition they cease to steal, they will owe nothing to others and will not have debts to repay. Those who keep the rules of pure living in their practice of Samadhi, will be able to see with their own eyes, without the aid of deva sight, all the worlds in the ten directions. They will behold the Buddha preaching the Dharma, will personally receive the holy teaching, will win the transcendental power which enables them to roam freely in all worlds and will acquire the Buddha-knowledge of all forms of their own and others' previous existences, and so will be immune from all calamities. This is the second step of gradual practice.

What happens when karma (no longer) grows? The minds of these practicers who observe the prohibitions, now free from sensual desire, will not wander outside in search of sense data, but return to the inner (mind). For lack of causal sense data, their organs, thus disengaged from externals, turn back to the (undivided) one to which, since the six functions have ceased to discriminate, all countries will appear pure and clean. This is like a crystal ball with a bright moon inside it. 5 Their bodies and minds will experience joy and great comfort in the state of absolute and perfect impartiality in which the esoteric perfection and pure absoluteness of all Tathagatas appear. They will then achieve the great patience of the uncreate and will continue their progress towards sainthood. This is the third step of gradual practice."

Note 5 by Han Shan
The crystal ball stands for wisdom which wipes out all defilements and the bright moon for the enlightened mind.

Go back to
Chapter 6, Bodhisattva development into Buddhahood

Go forward to
6,4: Progressive advance in bodhisattva development


Surangama Sutra: Surangama sutra, Chapter 6,4: progressive advance in bodhisattva development

6
Bodhisattva development into Buddhahood

4: Progressive advance in Bodhisattva development

The stage of dry wisdom

"Ananda, these virtuous men will dry up their sensual desire and disengage their organs from sense data; this withering of causes stops the growth of karma. The clinging mind is now empty and clear, being but unmixed wisdom which is perfect and bright by nature, illumining all worlds in the ten directions. This realization of wisdom is called the stage of dry wisdom because they have cut off their sensual habits but have not yet entered the Tathagata's Dharma stream.
- (After realizing the dry wisdom, if) they use their (progressive) mind to look into the innermost depth, the perfect and profound (essence of mind) will manifest. This state of absolute perfection leads to that of true absoluteness, resulting in the permanence of absolute faith and the total eradication of all false thinking. This is the Mean in its true purity and is called the stage of Bodhisattva faith.
- Their faith, thus genuinely achieved, ensures their complete understanding which is no more hindered by the (five) aggregates, (twelve) entrances (ayatana) and (eighteen) fields of senses (dhatu) and thereby embraces the past, present and future. Thus are exposed the vicious habits which led to their countless incarnations in the past, the smallest details of which they can now remember. This is called the stage of remembrance (or unforgetfulness).
- This absolute perfection in its purity causes the essential (wisdom) to turn all vicious habits contracted since the time without beginning into one bright essence which continues to advance towards the real and the pure. This is called the stage of zealous progress.
- The essence of mind which now manifests is the wisdom (that destroys the darkness of ignorance). This is called the stage of wisdom.
- This bright wisdom now shines upon its own substance in stillness and profundity, thus ensuring the permanent union (of function and substance). This is called the stage of dhyana.
- The light of dhyana becomes brighter; it is now more penetrating and prevents all back-sliding. This is called the stage of non-retrogression. - The mind now advancing smoothly preserves all previous achievements and is aware of all Tathagata's in the ten directions. This is the stage of protection of the Dharma.
- The brightness of wisdom, thus preserved and strengthened, can now, by means of its transcendental power, reflect the light of the Buddha's compassion and thereby abide within His (body), like two bright mirrors facing and reflecting each other to infinity. This is the stage of reflective powers.
- The light of the mind then turns inwards and unites forever with the unsurpassed absolute purity of the (inner) Buddha, thereby resting in the non-retrogressive state of transcendental non-activity (wu-wei). This is called the stage of (unshaken) discipline (sila).
- A great comfort derives from this rest in discipline which enables the mind to roam at will anywhere in the ten directions. This is called the stage of the mind (of high) resolve." (Note 1)

Note 1 by Han Shan
This is the perfect achievement of the One Mind.

Go back to
Chapter 6, Bodhisattva development into Buddhahood

Go forward to
6,5: 10 practical stages of bodhisattva wisdom


Surangama Sutra: Surangama sutra, Chapter 6,5: 10 practical stages of bodhisattva wisdom

6
Bodhisattva development into Buddhahood

5: Ten practical stages of Bodhisattva wisdom

- "Ananda, after achieving these ten stages (of Bodhisattva faith) by practical expedients, the essence of mind manifests and radiates; the intermingling of these ten functions of mind perfects the One Mind. this is called the purposive stage. 1
- The inner mind now radiates like brilliant pure gold in a globe of clear crystal. As the previous (contemplative) wisdom now reaches this mind-ground, this is called the stage of the control of the (mind-)ground. 2
- The cognizance of the mind-ground fully reveals both wisdom and its object as one reality in the ten directions free from all hindrance. This is called the stage of (Bodhisattva) practice. 3
- this Bodhisattva conduct is now similar to that of the Buddha which influences it. Like a dead man in the intermediate state seeking parents as a channel for his rebirth in the world, the advancing mind enters the Tathagata seed. 4 This is called the stage of noble birth.
- (The mind) gestating in the holy womb inherits the basic Bodhi, and the foetus is formed with all its characteristics. This is called the stage of all in readiness (for enlightenment). 5
- Both form and mind are identical with those of the Buddha. This is called the stage of True Mind. 6
- The integration of body and mind becomes firmer with the passing of time. This is called the stage of non-retrogression.
- The foetus is now complete with the ten aspects of the Buddha-body. 7 This is called the stage of Bodhi in its infancy (or immaturity). 8
- The foetus, now completely formed, is born and becomes a son of Buddha. This is called the stage of the heir to the King of the Law. 9
- The celebration of his coming of age is like the consecration 10 ceremony held when a crown prince assumes the reins of government. This is called the stage of investiture. 11.

Notes 1 - 11 by Han Shan
1: This is realization of inceptive Bodhi before basic Bodhi manifests.
2: Clear crystal stands for the contemplating wisdom, and pure gold for the One Mind.
3: The mind, now free from all bondage, expands and embraces the whole of space.
4: The Tathagata seed is the basic Bodhi inherent in us all.
5: This is the contemplating mind without which the basic Bodhi cannot manifest.
6: The True Mind which is free from the duality of subject and object.
7: The ten aspects of the Buddha-body are: Bodhi-body, vow-body, nirmanakaya, mighty body, majestic body, awe-inspiring body, body reproduced at will, blessed body, Dharmakaya and wisdom-body (jnanakaya).
8: This is the complete basic Bodhi in its immaturity.
9: As the meditation is successful in realizing inceptive Bodhi, basic Bodhi manifests like a baby born into the world.
10: Consecration by sprinkling, or pouring water on the head {abhisekha].
11: The union of inceptive Bodhi with basic Bodhi culminates in ultimate Bodhi as a result of the meditative study of the Mean. This is realization of the immaterial Tathagata store.
5: Ten practical stages of Bodhisattva wisdom

- Ananda, although these virtuous men, after attaining the rank of a son of Buddha, have acquired the Tathagata's countless merits, they remain in harmony with all beings in the ten directions. This is called joyful service.
- They are able to work for the welfare of all living beings. This is called beneficial activity.
- Their self-enlightenment and the enlightenment of others are free from all contradiction. This activity is called non-resentful.
- Their continuous appearance in countless forms in the unending future (for the welfare of others), free from the conception of time and space, is called inexhaustible activity.
- Their preaching, free from all clinging, conforms to (the teaching of) non-duality of all Dharma doors and is called an activity never out of order.
- The (noumenal) Unity reveals a vast variety of undifferentiated phenomena. This is called skilful activity to appear (at will). 12
- In this state, all the worlds in the ten directions appear in every speck of dust, with neither dust nor worlds hindering each other. This is called the non-clinging activity.
- All manifestations are but the highest perfection (paramita leading to the other shore of Bodhi). This is exalting activity.
- This perfect intermingling (of noumenon and phenomenon) achieves the Buddha pattern in the ten directions and is called the skilful performance of the Law.
- Each line of action is but pure and transcendental non-activity (wu wei) derived from the One Reality of Thatness. This is called activity in harmony with the Truth. 13

Notes 12 and 13 by Han Shan
12: This is the perfect intermingling of noumenon and phenomenon.
13: These ten lines of Bodhisattva actions are the beneficial function which reveals the material or manifesting Tathagata store.

Go back to
Chapter 6, Bodhisattva development into Buddhahood

Go forward to
6,6: 10 acts of dedication


Surangama Sutra: Surangama sutra, Chapter 6,6: 10 acts of dedication

6
Bodhisattva development into Buddhahood

6: Ten acts of dedication (Parinaamana) (Note 1)

- Ananda, after these virtuous men have won transcendental powers in their performance of the Buddha-work, they attain the state of pure Reality which frees them from all hindrances. They should deliver living beings without clinging to the notion of salvation in order to turn the non-active (wu-wei) mind towards the path to Nirvana. This is dedication to the salvation of all living beings while avoiding the conception of (saving) them. 2
- The wiping out of all that is destructible while avoiding the very idea of so doing is called dedication to the indestructible. 3
- The realization that basic Bodhi is profound and equal to the Buddha's Enlightenment is called dedication to equality with all Buddhas. 4
- Manifestation of the pure Mind-ground which is identical to the state of a Buddha is called dedication to omnipresence.
- The free intermingling of the worldly and the (absolute state of the) Tathagata is called dedication to the inexhaustible store of merits.
- The rising of only pure causes from the same state of Buddhahood in search of Nirvana is called dedication to the excellent roots of impartiality.
- The realization of impartiality in this way which reveals the identity of all living beings in the ten directions with one's fundamental nature, the perfecting of which does not exclude any one of them, is called dedication to the sameness of all beings.
- The realization of the identity of all phenomena, free from all differentiation with no clinging to either sameness or difference, is called dedication to the Absolute.
- The achievement of this absolute (state), free from all hindrance in the ten directions, is called dedication to unimpeded liberation.
- Perfect realization of self-nature which wipes out all consideration about the realm of Dharma, is called dedication to the boundless Dharmadhatu." 5

Notes 1 - 5 by Han Shan
1: Dedication of acquired merits to one's enlightenment, to one's rebirth in the Buddha-land, or to the salvation of all living beings.
2: In his practice a Bodhisattva should dedicate all merits to (a) his attainment of Reality, (b) his realization of Bodhi and (c) the salvation of all living beings. As his basic Bodhi now manifests he clings to neither noumenon nor phenomenon; hence his freedom from all hindrances. He should deliver all living beings means dedication to the salvation of all beings. Without clinging to the notion of salvation of living beings who are fundamentally in the state of the absolute; this is dedication to his attainment of Reality. To turn the non-active wu-wei mind towards the path of Nirvana is dedication to the realization of Bodhi. Since he himself and all living beings are one, he devotes all his time to delivering them without clinging to the idea of their being delivered; hence dedication to the salvation of all living beings while avoiding the conception of (saving) them.
3: Klesa caused by ignorance is destructible; hence the wiping out of all that is destructible. While destroying klesa, one should avoid even the idea of not thinking about its existence or destruction.
4: The One Mind which clings to neither 'is' nor 'is not' is pure and clean and is as enlightened as the Buddha-mind.
5: In spite of the ten acts of dedication to intensify the preceding ten lines of action in accordance with the Mean, the practiser has not yet reached the source of the One Mind. Hence the following four additional harnessing stages which wipe out the relative idea of training to merge all the forty-one previous stages of Bodhisattva development into actual ascension to the absolute Buddha stage.

5: The four additional harnessing stages (prayoga)

"Ananda, these virtuous men, after achieving these forty-one stages of Bodhisattva development, should train in four additional harnessing stages.
- The Buddha Bodhi, employed as self-mind, now seems to manifest but actually does not yet do so; this is like kindling a fire by rubbing two sticks together in order to burn them. It is called the warming stage. 6
- Further, the self-mind now used as the ground for Buddha Enlightenment, 7 seems to rely on wisdom but actually does not, like a climber reaching the top of a mountain with his body in the air while his feet still touch the ground. This is called the summit stage. 8
- The realization of the sameness of Mind and Buddha leading to the perfecting of the Mean is like forbearing from something which can be neither retained nor rejected. This is called the forbearing stage. 9
- Being above all estimate and measure, the Mean which is between delusion and enlightenment, is neither the one nor the other. This is called the highest stage on the worldly plane. 10

Notes 6 - 10 by Han Shan
6: The mind reaches maturity when it is about to enter the Buddha stage, hence the Buddha Bodhi now seems to manifest, but the contemplating wisdom is still there, hence it actually does not yet do so.
7: Lit. "now used as the ground for the Buddha to walk on."
8: The feet still standing on the ground are the last hindrance to the leap over the world.
9: The contemplating wisdom is about to vanish, hence neither retained, but its shadow is still there, hence nor rejected. This requires great forbearance.
10: The highest stage in the world, ready for the leap over it. All the above stages still pertain to the quest of relative Bhutathata in the realm of relativities and contraries. The following ten stages of development belong to the absolute Nirvanic One Mind which is beyond all dualities.

Go back to
Chapter 6, Bodhisattva development into Buddhahood

Go forward to
6,7: 10 highest stages of bodhisattva attainment


Surangama Sutra: Surangama sutra, Chapter 6,7: 10 highest stages of bodhisattva attainment

6
Bodhisattva development into Buddhahood

7: Ten highest stages of Bodhisattva attainment (Dasabhumi)

- "Ananda, after these virtuous men's skilful understanding of the Great Bodhi, they become aware of the Tathagata's full state of Buddhahood. This is called the stage of joy (pramuditaa) at having overcome all hindrances and so entering upon the path to Buddhahood.
- They now realize that all differentiation merges into a single unity which also vanishes. This is called the stage of freedom from all defilements (vimala).
- Utter purity now begets further enlightenment. This is called the stage of illumination (prabhakara). - Perfect understanding leads to Bodhi in its fullness. This is called the stage of mastery of glowing wisdom (arcismatii).
- Realization of the condition beyond unity and differentiation is called the stage of mastery of utmost difficulties (sudurjayaa). - The manifestation of non-active Bhutathata is called the stage of the appearance of the Absolute (abhimukhi).
- Thorough penetration of the whole region of the Absolute is called the all-embracing stage (duramgamaa).
- Full manifestation of the absolute One Mind is called the stage of imperturbability (acala). - Full manifestation of its absolute function is called the stage of finest wisdom (sadhumatii).
Ananda, as these Bodhisattvas complete their practice and training with great success, this is also called the stage of successful practice.
- They now realize the state in which sheltering clouds of compassion cover the ocean of Nirvana; this is called the stage of Dharma-clouds (Dharmamegha)."

The universal enlightenment

"While the Tathagata goes against the (holy) current to appear in the world for His work of salvation, these Bodhisattvas follow that current to reach their goals. The point where the former (the fruit-ground) meets the latter (the cause-ground) is called the stage of Universal Enlightenment (Samyak-Sambodhi)."

The absolute (or wonderful) enlightenment

"Ananda, the dry wisdom in the Diamond Mind can be fully realized only after passing through the whole process of Bodhisattva development, that is from the first stage of dry wisdom up to that of Universal Enlightenment. Thus by passing through twelve stages, either singly or in groups of ten stages each, 1 Absolute Enlightenment can be completely realized for the attainment of Supreme Bodhi. Throughout these different stages achieved by means of diamond insight into the ten profound illusions, 2 the Tathagata's clear perception (vipasyanaa) is effectively used during the stilling of mind (samathaa) in gradual practice and training. Thus, Ananda, the three gradual steps (to wipe out samsara) 3 complete the fifty-five stages of Bodhisattva development on the Bodhi path.
Such meditation is right whereas any other is heretical."

THE TITLES OF THIS SUTRA

Thereupon Bodhisattva Manjushri rose from his seat, prostrated himself with his head at the feet of the Buddha and asked: "What name should be given to this sutra and how should we and living beings receive and practice it?"
The Buddha replied: "This sutra is called: "The unsurpassed Seal of the Supreme Dharma's Sitatapatra, 4 the pure and clean ocean-eye of all Tathagatas in the ten directions." 5

Notes 1 - 5
1: Dry Wisdom, Warming, Summit, Forbearing, Worldly Height, Universal and Absolute Enlightenment are single stages whereas Faith, Wisdom, Action, Dedication and Highest Attainment are in groups of ten states each, thus numbering in all twelve stages.
2: The ten illusions are: (1) all karma are like an illusion; (2) all phenomena are like a flame; (3) all bodies are like the moon in water; (4) the wonderful form (of the Buddha) is like empty space; (5) the wonderful voice (of the Buddha) is like an echo; (6) all Buddha-lands are like a mirage city; (7) the Buddha's work (of salvation) is like a dream; (8) the Buddha-kaya is like a shadow; (9) the Sambhogakaya is like an image; and (10) the Dharma-kaya is like a transformation.
3: See Ch 6,3
4: Sitatapatra: A white canopy. White stands for pure, immaculate and spotless, i.e. the One Mind in the store of consciousness which is beyond all defilements. Hence the White Canopy, or pure mind that embraces all dharma and protects all living beings.
5: Title in accordance with the noumenal in essence and in knowledge.

 "It is also called: "The Sutra on the Protection and Deliverance of Ananda and Bhiksuni Self-nature of this assembly so that they realize the Bodhi Mind to enter the Ocean of All Wisdom. 6
It is also called: "The Practice and Realization of the Whole Truth by means of the Tathagata's Esoteric Cause." 7
It is also called: "The Universal Lotus King, the Dharani of all Buddha-Mothers in the Ten Directions."8
It is also called: "The bodhisattva's foremost Practice of the Surangama of the Abhisekha (consecration) Division."9
Under these (five) names you should receive and practise this Sutra."

Notes 6 - 9 by Han Shan
6: Title in accordance with its function.
7: Title in accordance with the self (the practiser) and the Dharma (this sutra).
8: Title in accordance with the dharani, or the control of all Dharma and the benefit derived from its practice.
9: Title in accordance with the Bodhisattva practice of this Sermon.

This is the end of the Surangama Sutra

Go back to
Chapter 6, Bodhisattva development into Buddhahood

or go to
Content of chapters


Surangama Sutra: content of chapters

1: The noumenon in the
Tathagata store

2: The phenomenon in the
Tathagata store

3: The Tathagata store containing
both noumenon and phenomenon

4: Self-enlightenment

5: The enlightenment
of others

6: Bodhisattva development
into Buddhahood

Preface

The Appendix
has Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique (in 3 parts)

Home

THE SURANGAMA SUTRA

CONTENT

PREFACE
- 1 THE NOUMENON IN THE TATHAGATA STORE
- 1,1 Ananda's weakness - the reson for this sermon
- 1,2 The Meditative study of all as void (samatha)
- 1,3 Wiping out the five aggregates and eight consciousnesses to expose the unreality of ego
- Probing into the false mind to wipe out the first two aggregates and first five consciousnesses
- Refuting the false mind to eliminate the third aggregate and expose the unreality of the sixth consciousness
- 1,4 Revealing the bright samadhi
- 1,5 Origin of inversion
- 1,6 Actual inversion
- The inverted mind
- Probe into the false mind
- Thinking is unreal
- The sixth consciousness is empty
- The seventh consciousness is unreal
- Refuting all inversion
- 1,6,b The inverted perception
- A bright light to reveal the One Reality
- Returning perception to Mind
- 1,6,c Inverted men
- The worldling's inverted views
- The Hearer's inverted views
- The heretic's inverted view of annihilation
- The inverted behaviour
- Delusion and enlightenment are of the same source
- Refuting the false perception to eliminate the fourth aggregate and reveal the non-existence of the seventh consciousness
- 1,7 Wiping out the unreal
- The non-existence of discriminative perception
- Ananda's wrong views
- Unreality of illusory causes
- Falseness of both sense organs and consciousness
- All phenomena returnable to causes are unreal
- 1,7,b Borrowing the essence of perception to pick out causal externals
- Setting up the essence of perception
- Picking out causal externals
- The nature of perception
- 1,7,c The underlying nature of perception is not the essence of perception
- The capacity of perception
- Picking out causal objects
- The essence of perception
- 1,7,d The essence of perception mistaken for externals
- Refuting this misconception
- True perception
- 1,7,e Wiping out the capacity of perception to reveal the True Mind
- The capacity of seeing
- Breaking up the capacity of seeing
- 1,8 Revealing the Real
- Removing the essence of perception to wipe out the fifth aggregate and eighth consciousness
- 1,9 Eradicating attachment to the ego to reveal the One Reality
- Rooting out ananda's misconception of objects
- Being and not being perception
- Misconception of objects being perception
- Misconception of objects not being perception
- Manjushri's helpful interposition
- 1,10 Wiping out the alaya's self-evidencing to reveal the One Reality
- Ananda's discrimination
- Wiping out Ananda's discrimination
- Rooting out the self as such
- Eliminating cause and condition
- Revealing the essential Bodhi
- Brushing away wrong assumptions
- 1,11 Eliminating the essence of perception to reveal the inceptive Enlightenment
- Wiping out Ananda's discrimination
- 1,12 Revealing the inceptive Bodhi
- 1,12,b Revealing the unreality of two realms to expose the non-existence of dharma
- Individual karma
- Collective karma
- 1,13 Revealing the independent vasic Bodhi to expose the unfettered Absoluteness (Bhutatathata)
- 1,14 Wiping out all traces of the false to enter the abstruse to reveal the Bhutatathata
- 1,15 Direct pointing to One Mind
- Fusing myriads of things into the absolute to reveal the identity of phenomenon with noumenon
- 1,16 Fusing the five aggregates
- The first aggregate rupa
- The second aggregate vedana
- The third aggregate sanjna
- The fourth aggregate samskara
- The fifth aggregate vijnana
- 1,17 Fusing the six entrances
- Entrance through the eye
- Entrance through the ear
- Entrance through the nose
- Entrance through the tongue
- Entrance through the body
- Entrance through the intellect
- 1,18 Fusing the twelve ayatana (six sense organs and data)
- Eyes and form
- Ears and sound
- Nose and smell
- Tongue and taste
- Body and touch
- Intellect and dharma
- 1,19 Fusing the eighteen fields or realms of the senses
- The field of sight-perception
- The field of sound-perception
- The field of smell-perception
- The field of taste-perception
- The field of touch-perception
- The field of the sixth consciousness
- 1,20 Fusing the seven elements into the absolute to reveal the free intermingling of phenomenon and noumenon
- Exposing faulty differentiation
- Pointing to the One Source
- 1,20,b Instruction on the seven elements
- the element of earth
- the element of fire
- the element of water
- the element of wind
- the element of space
- the element of perception
- the element of consciousness
- 1,21 Ananda's understanding expressed in his gatha

- 2 THE PHENOMENON IN THE TATHAGATA STORE
- Meditative study of all as unreal
- The One Mind being the source of both delusion and enlightenment
- A probe into the disciple's understanding of noumenon and phenomenon to reveal the rise of illusions
- The Real missed by cognizance of the false
- The three finer conditions of unenlightenment
- The six coarser conditions of unenlightenment
- 2,b The law of continuity
- Continuity of the (physical) universe
- Continuity of (the realm of) living beings
- Continuity of karmic retribution
- The uncreated and unending
- The unhindered intermingling of noumenon and phenomenon
- Expounding the common source of delusion and enlightenment to sum up the intermingling of noumenon and phenomenon

-3 THE TATHAGATA STORE CONTAINING BOTH NOUMENON AND PHENOMENON
- Meditative study of the Mean (Dhyana)
- Elimination of 'is' to reveal the true Mind
- Elimination of 'is not' to reveal the true Mind
- Simultaneous elimination of 'is' and 'is not' to reveal the absolute Mind
- The One Mind, sudden awakening and realization

- 4 SELF-ENLIGHTENMENT
- Objects contemplated in meditative studies
- Practice of meditation for Self-Enlightenment
- The subjective mind in the meditation
- The objective phenomena in the meditation
- The point of departure
- Looking into the roots of klesa to find the sense organ suitable for meditation
- 4,b Expedient instruction on the One Mind
- Main instruction on the three meditative studies of the One Mind
- 4,c How to unty the six knots
- Meditation on the six sense data
- Meditation on the five sense organs
- 4,d Meditation on the six consciousnesses
- Meditation on the seven elements
- 4,e Meditation on the organ of hearing [Avalokiteshavara's method]
- 4,f Manjushri's gatha teaching he appropriate method for human beings

- 5 THE ENLIGHTENMENT OF OTHERS
- Discipline and its three decisive steps, sila, dhyana and prajna
- Prohibition against carnality
- 5,1 Prohibition against killing
- Prohibition against stealing
- 5,2 Prohibition against lying

- 6 BODHISATTVA DEVELOPMENT INTO BUDDHAHOOD
- The Tathagata store from which arise both Samsara and Nirvana
- 6,1 The origin of living beings and the world
- The inverted cause of the existence of living beings
- The inverted cause of the existence of the world
- 6,2 The twelve types of transformation
- The twelve groups of living beings
- Transmutation of Samsara into Nirvana
- 6,3 The three gradual steps to wipe out Samsara
- 6,4 Progressive advance in Bodhisattva development
- The stage of dry wisdom
- The ten stages of Bodhisattva faith
- 6,5 The ten practical stages of Bodhisattva wisdom
- The ten lines of Bodhisattva action
- 6,6 The ten acts of dedication
- The four additional harnessing stages
- 6,7 The ten highest stages of Bodhisattva development
- The Universal Enlightenment
- The Absolute (or Wonderful) Enlightenment
- The title of this sutra

- The enlightenment of Quan Yin (Avalokiteshvara), part 1
- The enlightenment of Quan Yin, part 2
- The enlightenment of Quan Yin, part 3

A few entries worth extra attention:

- Finger at the moon: 1,7
- Hearing: 4,b; click also 4,e and 4,f
- Kung-an: 1,7
- Lotus Dharma: 4,b
- Lotus Sutra: 4,d
- Molecules: 4,d
- One, the: 1,7and 4,b
- Pure Land: 1,8
- Patient endurance of the uncreate: 4,d
- Second moon: 1,7,b
- Turbid kalpa: 4
- 108,000: 4,c
- 44 stages of bodhisattva development: 6
- One Mind: 6,4 and 6,5
- Vipashyana/vipassana and samathaa: 6,7


Surangama Sutra: intro

The site exists since the second half of 2000.

1: The noumenon in the
Tathagata store

2: The phenomenon in the
Tathagata store

3: The Tathagata store containing
both noumenon and phenomenon

4: Self-enlightenment

5: The enlightenment
of others

6: Bodhisattva development
into Buddhahood

The Content
lists chapters, headings and sub-headings

The Appendix
has Mr C.T. Shen's explanation of Avalokiteshvara's meditation technique

Home

THE SURANGAMA SUTRA

The Surangama sutra (Chinese: Leng Yen Jing) was translated into Chinese under the guidance of Master Paramiti of Central North India at Chih Chih Monastery, Canton, China, in 705 CE.
The famed master Han Shan Te-Ch'ing brushed some commentary notes on this sutra,of which some have been inserted by the translator into English, Upasaka Lu K'uan Yu (Charles Luk).
The Surangama sutra is one of three scriptures of major importance in Chan, Chinese Zen, particularly the Chapters 1 and 4 (sub-headings e and f).
The reader will have a surprising encounter with the Lotus Sutra (Ch 4) and the Dasabhumika - 10 Stages of Bodhisattva's Progress (Ch 6). Chapter 5 (sub-heading 1) even gives a clue as to where the Surangama sutra has been handed down.
The Appendix has been omitted; it needs a little face-to-face exegesis; it is unfit to just be thrown into the masses, catch as catch can. On the other hand, Mr C.T. Shen's explanation of Avalokiteshvara's means of Enlightenment has been added.

A few words have to be explained upfront: In the very distant past, after the Buddhist monastic community divided itself in two main strands and multiple sub-traditions, the debate on the correct interpretation of Buddha's words was at times fierce. Those days left us with words such as "heretics" and "Hinayana" (the last in the deprecating sense of the word). We should understand that these words, in those days, were used to point at all those who did not follow the particular Dharma interpretation of this or that sutra or commentary. The word "Hinayana" in this Internet edition of the Surangama Sutra has been replaced by "Hearers Vehicle" and stands for all those practicers who're still in the phase of listening and admiring, instead of doing it.
As for the word "heretics", I've not been able to find a suitable replacement for that. In short it was used in the above sense, and it served to designate all non-Buddhist practicers. As to this last point, today we're less harassed by outsiders, more sure of our Faith, and hence more tolerant; now we keep silent on other Faiths.

PREFACE

We take refuge in the Buddha,
We take refuge in the Dharma,
We take refuge in the Sangha,
We take refuge in the Triple Gem within ourselves.

This important sermon contains the essence of the Buddha's teaching and, as foretold by Him, will be the first sutra to disappear in the Dharma ending age. It reveals the law of causality relating to both delusion and enlightenment and teaches the methods of practice and realization to destroy forever the roots of birth and death.
it aims at breaking up alaya, the store consciousness, whose three characteristics are: self-evidencing, perception and form, by means of the three meditative studies of noumenon which is immaterial, of phenomenon which is unreal and of the 'Mean' which is inclusive of both, and leads to the all-embracing Surangama samadhi which is the gateway to Perfect Enlightenment and reveals the nature of the Tathagata store of One Reality.

In the practice of the Surangama samadhi to wipe out the store consciousness, we should know that the latter has been under delusion for a very long time and that it is very difficult to transmute it into the Great Mirror Wisdom. Hence the Buddha uses two of its characteristics, perception and form, to explain the falseness of both so that we can relinquish our attachment to them and break its first characteristic, self-evidencing. The illusion of form which includes the body and mind made of the five aggregates and the visible world is tackled first by returning each of its aspects to where it arises to prove its unreality. Then the illusion of perception is wiped out by revealing its essence, or alaya, which like a second moon is also an illusory creation. Hence the Buddha says: "When seeing (perceives) seeing, seeing is not seeing (for) seeing strays from seeing; seeing cannot reach it," which Han Shan ably interprets thus: "When the absolute seeing perceives the essence of seeing, the former is not the latter which still differs from it; how then can false seeing reach that absolute seeing?" Absolute seeing is likened to the real moon in the sky; the essence of seeing to a second moon seen by bad eyes; and false seeing to the moon's reflection in water. In other words, the true moon stands for basic Enlightenment; the second moon for alaya, or the essence of seeing which is close to the true moon; and the moon in water for perception, an illusion which is very far from the real moon. As to alaya which is the unenlightened aspect of the self-nature, we cannot lightly dismiss it as non-existent, and this is why the Buddha avoids mentioning it for, as He says in His gatha:

Old habits flow like torrents in
Alaya's subtle consciousness.
Since the real yet unreal can create confusion
I have refrained from revealing it to you.

In answer to Ananda's request for instruction on the three meditative studies (samatha, samapatti and dhyana), the Buddha reveals the light of Surangama samadhi from the host position of the all-embracing One Mind in its state of passionless imperturbability. Readers should not regard this revelation as some kind of miracle which cannot be proved by science and which should be dismissed as nonsense. We have mentioned in our previous books, The Secrets of Chinese Meditation, that all serious students of the Dharma experience this state of brightness as soon as they succeed in stilling their minds in the practice of dhyana.

This absolute Mind as revealed by the Buddha, has three great characteristics: greatness of its essence or substance, called Dharmakaya; greatness of its attributes or manifestations, perfect in wisdom and mercy, called Sambhogakaya; and the greatness of its functions, perfectly converting all living beings to the right Path, called Nirmanakaya.

Instead of cognizing the True Mind, we cling to the illusory body and mind made of the five aggregates as an ego, with sense data in the surrounding world as its objective field of activity. This coarse attachment to ego and things (dharma) arises from discrimination and pertains to both the sixth and seventh consciousness. The subtle attachment to ego and Dharma is inborn for it arises from the seventh consciousness clinging to alaya's perception as an inner ego and its realization of sainthood as Dharma. Only after wiping out both discriminative and inborn attachments can we reach the source of the One Mind and attain Enlightenment. Hence the three meditative studies which aim at destroying both coarse and subtle clinging.

It is much easier to relinquish the discriminative clinging than the inborn attachment and few practicers succeed in overcoming the latter; hence Han Shan says: "This pass is the most difficult one to get through and only one or two percent of practicers can succeed in negotiating it." (See The Secrets of Chinese Meditation, p. 58, Rider & Co.) here is the great difference between the Buddha Dharma and the teachings of other religions in the Orient.

The inborn attachment to an ego can be cut off only after one has reached the seventh stage of Bodhisattva development whereas the inborn clinging to Dharma still remains in and above the eighth stage, for the seventh consciousness has its unclean and clean characteristics. The unclean one is wiped out in the seventh stage when the name of store consciousness is dropped and replaced by that of pure consciousness which can now be transmuted into the Absolute. However the seventh consciousness still remains and clings to the Absolute as the object aimed at; this is the subtle attachment to Dharma. Hence the Buddha says: "The idea that Bodhi Mind is created after the samsaric mind has been annihilated pertains to samsara", for this clinging to the Absolute that can be attained also implies the duality of subject and object, that is attachment to Dharma. Only after this last attachment has been cut off can Enlightenment be realized. These two coarse and subtle attachments do not go beyond the eighth Consciousness and its created five aggregates, the breaking up of which is the aim of the teaching of this sutra.

This sermon deals with basic Ignorance caused by the first dim thought of self-awareness as subject and its counterpart, dull emptiness, as object. The dimness so created by mind's separateness is called Primordial Darkness by non-Buddhist philosophers in the East and is the origin of creation according to the Buddha's teaching which then explains the three subtle causes of unenlightenment: basic ignorance, subject and object, and its six coarse conditions: knowledge, responsiveness, attachment, assigning names to objects, karmic activity and suffering. These six conditions result in the manifestation of different forms, such as the world and living beings in the store consciousness. Here begins the law of continuity: that of the physical world resting on the four wheels of wind, water, metal and space which spring from the illusion thus created; that of living beings of the four types of birth; and that of karmic retribution caused by carnality, killing and stealing, the three cardinal conditions of birth and death.

The Buddha then orders the twenty-five enlightened ones in the assembly to disclose the various means by which they have attained enlightenment so that others can learn something from them. After their statements of their realization by means of the six sense data, six sense organs, six consciousnesses and seven elements of fire, earth, water, wind, space, consciousness and perception, the World Honoured One asks Manjushri for his opinion on these twenty-five methods. Manjushri praises Avalokiteshvara Bodhisattva for the latter's method by means of the organ of hearing which is the most suitable for human beings.

The Buddha then teaches the assembly the Surangama mantra and rituals for avoiding all obstructions on the Path to Enlightenment. We have not presented this section of the sutra partly because the Chinese transliteration of the mantra is corrupt so that an English translation would be misleading, and partly because of lack of space. Moreover, the average Western student of Buddhism seems to have little faith in mantras and rituals which should not be published lest they create unnecessary disbelief and confusion and so compromise the beauty of this profound sutra.

The Buddha goes on to explain why living beings are caught in the net of samsara through the twelve types of birth and how to escape by practicing the fifty-five gradual stages of Bodhisattva development to realize Complete Enlightenment. As asked by Ananda, He described the realms of hells, the ten realms each of hungry ghosts, animals, human beings and seers; the six deva realms of desire, the eighteen deva realms of form, the four deva realms beyond form and the four realms of titans.

Before the meeting ends, the Buddha warns the assembly against fifty mental states caused by the five aggregates which hinder the practice of Dharma. These states should be recognized by all students in their meditation and cases are known of those having visions of Buddhas and Bodhisattvas who by clinging to them, fell into heresy and thereby returned to samsara.

This translation is based on the explanation and commentary written by Master Han Shan of the Ming dynasty after his own enlightenment. The original Chinese text is a forest of vertical columns and is not divided, as in our presentation, into chapters with headings and sub-headings which the master added for the benefit of students. After this important sutra reached China it was read and studied by all great masters before and after their major awakening, and was widely expounded and commented on in all well-known monasteries throughout the country. According to the late master Hsu Yun (Xu Yun), it should be studied carefully until it is well understood by students of Mahayana and Chan before they begin their spiritual training.

The English translation has been made possible by Mr. and Mrs Carroll Aitkins from Canada, who, says Lu K'uan Yu, had studied and practiced Mahayana and Chan for some thirty-five years and who, during their visit to Hong Kong in 1963, immediately offered to purchase a thousand copies of this translation for free distribution.

(abridged)

Upasaka Lu K'uan Yu (Charles Luk), Hongkong 1963 (?)

back to top


Heart2mind:Avalokiteshvara's Enlightenment

Quan Yin

APPENDIX TO THE SURANGAMA SUTRA

Surangama sutra | Avalokiteshvara's words
PART ONE
This appendix has been cut up in three pieces. At the end of part one you can click through to parts two and three.

The visitor should be informed that both the Scripture and the commentary here given are in no way similar to instructions given by the "Quan Yin Method" or "Quan Yin Famen" group. In fact, nothing in these instructions tallies with the actual sutra text.

THE ENLIGHTENMENT OF BODHISATTVA QUAN YIN
(Avalokiteshvara)

The Bodhisattva Quan Yin made a great vow to release all sentient beings in the universe from suffering. Numerous miraculous events have been attributed to Quan Yin all over the world Because of the intimate relation that he has with us, it is taught that by undertaking his method of cultivating realization, one will obtain swift success.
There is an important passage in the Surangama Sutra in which Bodhisattva Quan Yin [Avalokiteshvara] relates how he cultivated realization. In that sutra, twenty-five Bodhisattvas, in response to the inquiry of Buddha Shakyamuni, explained their methods of cultivation and spiritual attainment. Afterwards, the Buddha asked Bodhisattva Manjushri to evaluate what had been said. Manjushri pointed out that Quan Yin's way of cultivating realization through hearing was best suited for the people of this world.
So it is because of these reasons that I have chosen the enlightenment of Bodhisattva Quan Yin as the topic of today's talk.

Before we discuss Bodhisattva Quan Yin's method, it is important that we should have some fundamental understanding about the teachings of the Buddha. The aim of Buddha's teachings is to release all sentient beings from suffering. The essential point is that all human suffering results from our deluded attachment, which in turn is the product of our object-clinging mind.
Here, "object" means all objects of consciousness, whether they are in the outside world as perceived by our sense organs and skin, or in the inside world of our thoughts, ideas, knowledge, etc. "Clinging" means grasping or becoming attached. Therefore the object-clinging mind is the state of mind through which we become attached to objects we encounter, and come to believe that those objects are real. Such attachment is deluded attachment. Because of this deluded attachment, our judgement is confounded. Ignorance, greed, hatred, and suffering result. In short, much of our experience of life is based on assumptions and perceptions which are actually contrary to reality.

To reverse this process, Buddha taught various methods to stop clinging to objects and to contemplate reality with a one-pointed mind. This is the key concept involved in dhyana which is incompletely translated as meditation. The practice of meditation is not just sitting like a block of wood or stone; rather, it is the act of learning to concentrate one's mental energies in a state of absorption. This state is achieved in stages, like an ascent to one peak after another. The goal is not reached until one day you suddenly discover that all of your deluded attachments have gone like the wind, leaving not a trace, or even a name to hang onto.
To begin my discussion of Quan Yin's method of cultivation, I would like to present first my translation of the passage from the Surangama Sutra where he explained his meditation technique to the Buddha:
First I (concentrated) on the audio consciousness, allowed the sounds that were contacting (the ear) to flow off, and thus the audio objects subsided and were lost.
Then, since ear-contact and audio objects produced no effects, the mind remained in a state of clarity, and the phenomena of motion and stillness no longer occurred.
Meditative absorption gradually deepened; ultimately the distinction between audio consciousness and the objects of audio consciousness was no longer in existence.
Although there was no experience of audio consciousness, meditative absorption did not stop.
Then, all awareness and objects of awareness became empty.
The awareness of emptiness expanded without boundary; then emptiness and that which is empty became extinct.
Since all arising and subsiding had ceased, equanimity became manifest.
Suddenly, transcending both the mundane and supramundane, there was an undistracted luminosity in all the ten directions.

As is evident, Quan Yin's method is based on the process of hearing. Before proceeding with a discussion of the technique, we should first have a clear understanding of the following five terms: "I", "the nature to hear", "audio consciousness", "hearing", and "sound". I might also state here that these five terms correspond to five degrees of deluded attachment, the coarsest and weakest of which is sound, and the subtlest and strongest of which is our "I". The latter is the most difficult one to eradicate. Ordinarily we tend to confuse sound, hearing, audio consciousness, and the nature to hear. But actually there are some important and fundamental differences.

Quan Yin began his cultivation of realization by recognizing those differences. He practiced meditation by the sea. Every morning, when he woke up and everything was quiet about him, he would hear the sound of the tide coming in from afar, breaking silence. After a while the sound of the tide receded and he would hear silence restored. Then, the sound of the tide came again, and again silence was gone. [This is the case on shores with a long and slow wave movement.] Quan Yin studied the coming and going of the sound of the tide and discovered that the two objects - the sound of the tide and silence - were mutually exclusive, that is, he could not hear them both at once. When the sound of the tide arose, silence ceased. When the sound of the tide ceased, silence arose. Nonetheless, he perceived that they both had something in common: both arose and then ceased; both were impermanent. But not so his innate nature to hear itself; it was always present. The nature to hear enabled him to hear the sound of the incoming tide, but it did not go away when the tide went back out, for then he heard silence. Indeed, if it were otherwise and his nature to hear were to have departed with the tide, then he would not only have not heard silence, but he would not have heard the next tidal advance either. Thus, although the sound of the tide came and went, the nature to hear itself was not subject to those changes.

It is important to realize that while sound just comes and goes, arises and subsides, we ordinarily "pursue" sound's transient pattern of arising and cessation; that is to say, we seize upon it as being entirely real, and therefore develop deluded attachment. In order to impress you more deeply with this crucial point, let me give an example [an elaboration of a theme from the first chapter of the Surangama Sutra.]
Suppose that someone rings a bell. If he then asks if the bell is ringing, one would answer affirmatively. If he were to ask the same question after the ringing had faded away, one would answer in the negative. Here, language is well in accord with what has actually taken place, for the sound of the bell, has, in fact, arisen and subsided. But now, if the bell is made to ring again and the question posed is "Can you hear something?" the situation becomes quite different. While the affirmative answer made while the bell continues to ring would still be correct, the same cannot be said of the negative response given when the ringing has ceased. It is true that one no longer hears the bell, but one can still hear. Even if one is aware of no sound at all, it is precisely by using the sense of hearing that one is aware of silence. So it is clear that while sound just comes and goes, the same is not true of our innate nature to hear. This aspect of hearing, which heard transient sounds, but does not itself change, is what is called the innate nature to hear in Buddhist terminology.

The examples given above serve to illustrate the difference between sound and the nature to hear. Sound arises and ceases without lingering for even a moment. It is impermanent. the nature to hear, on the other hand, is always present; it neither arises nor ceases. Even a deaf man possesses the nature to hear, but due to other impairments he cannot hear.
What then is meant by audio consciousness and how does it differ from hearing?
As we all know, the organ through which we hear sounds is the ear. To be more precise, sound waves from external sources cause the eardrum to vibrate, and this in turn stimulates the audio nerves, which in one's brain give rise to the sensation of hearing. Thus, hearing is the process whereby the nature to hear is stimulated to produce a sensation of sound through the activity of the ear and the brain. Nonetheless, sometimes the sensation of sound may even be produced without the activity of the ear. Over two decades ago [mid-20th cent], a certain Dr. Vincent, in Montreal, Canada, conducted experiments on the human brain in which he made a small opening in the skull of a woman and touched a particular part of her brain with a pair of very fine electrodes. Suddenly, the woman said that she heard someone singing a familiar song, although there was no one actually singing at the time.
When the electrodes were removed, the singing stopped. When the same point was touched again, the singing commenced anew. It is obvious that in this case the sensation of the song was produced through the sole agency of the brain without the use of the ear. This part of the hearing process is called "audio consciousness." It is the consciousness of sound itself and exists with or without the existence of an external sound and the physical ear. Another example is what one hears in a dream.

RECENT HISTORY
In about 1973 Mr C.T. Shen delivered a speech on the Surangama Sutra's section in which Avalokiteshvara (Quan Yin) explained his/her technique used in gaining enlightenment. This speech was given and recorded in the Temple of Enlightenment in New York City.
In about 1983 compassionate Penangites (Malaysians from the island of Pulau Pinang) reprinted this speech in a bylingual booklet for free distribution.
Now the English language text is published on the Net as an appendix to the Surangama Sutra.

The recurrent picture of a coastline should remind you of the fact that Bodhisattva Quan Yin meditated on the sound of the tidal waves.

Go to
Part two
or to
Part three

Back to top

Introductory page of this Heart2mind site

Published on the Net in the year 2000