New Page 1

此网页使用了框架，但您的浏览器不支持框架。


New Page 2

金刚经

姚秦三藏法师鸠摩罗什奉诏译

--------------------------------------------------------------------------------

法会因由分第一
如是我闻。一时佛在舍卫国。祗树给孤独园。与大比丘众。千二百五十人俱。尔时世尊。食时。著衣持钵。入舍卫大城乞食。於其城中。次第乞已。还至本处。饭食讫。收衣钵。洗足已。敷座而坐。

善现启请分第二
时长老须菩提。在大众中。即从座起。偏袒右肩。右膝著地。合掌恭敬。而白佛言。希有世尊。如来善护念诸菩萨。善付嘱诸菩萨。世尊。善男子。善女人。发阿耨多罗三藐三菩提心。云何应住。云何降伏其心。佛言。善哉。善哉。须菩提。如汝所说。如来善护念诸菩萨。善付嘱诸菩萨。汝今谛听。当为汝说。善男子。善女人。发阿耨多罗三藐三菩提心。应如是住。如是降伏其心。唯然。世尊。愿乐欲闻。

大乘正宗分第三
佛告须菩提。诸菩萨摩诃萨应如是降伏其心。所有一切众生之类。若卵生。若胎生。若湿生。若化生。若有色。苦无色。若有想。若无想。若非有想。非无想。我皆令入无余涅槃而灭度之。如是灭度无量无数无边众生。实无众生得灭度者。何以故。须菩提。若菩萨有我相。人相。众生相。寿者相。即非菩萨。

妙行无住分第四
复次。须菩提。菩萨於法。应无所住。行於布施。所谓不住色布施。不住声香味触法布施。须菩提菩萨应如是布施。不住於相。何以故。若菩萨不住相布施。其福德不可思量。须菩提。於意云何。东方虚空。可思量不。不也。世尊。须菩提。南西北方。四维上下虚空。可思量不。不也。世尊。须菩提。菩萨无住相布施。福德亦复如是不可思量。须菩提。菩萨但应如所教住。

如理实见分第五
须菩提。於意云何。可以身相见如来不。不也。世尊。不可以身相得见如来。何以故。如来所说身相。即非身相。佛告须菩提。凡所有相。皆是虚妄。若见诸相非相。即见如来。

正信希有分第六
须菩提白佛言。世尊。颇有众生。得闻如是言说章句。生实信不。佛千须菩提。莫作是说。如来灭后。后五百岁。有持戒修福者。於此章句能生信心。以此为实。当知是人。不於一佛二佛三四五佛而种善根。已於无量千万佛所种诸善根。闻是章句。乃至一念生净信者。须菩提。如来悉知悉见。是诸众生得如是无量福德。何以故。是诸众生无复我相。人相。众生相。寿者相。无法相。亦无非法相。何以故。是诸众生。若心取相。即为著我人众生寿者。若取法相。即著我人众生寿者。何以故。若取非法相。即著我人众生寿者。是故不应取法。不应取非法。以是义故。如来常说。汝等比丘。知我说法。如筏喻者。法尚应舍，何况非法。

无得无说分第七
须菩提。於意云何。如来得阿耨多罗三藐三菩提耶。如来有所说法耶。须菩提言。如我解佛所说义。无有定法。名阿耨多三藐三菩提。亦无有定法。如来可说。何以故。如来所说法。皆不可取。不可说。非法非非法。所以者何。一切贤圣。皆以无为法而有差别。

依法出生分第八
须菩提。於意云何。若人满三千大千世界七宝。以用布施。是人所得福德。宁为多不。须菩提言。甚多。世尊。何以故。是福德。即非福德性。是故如来说福德多。若复有人。於此经中。受持乃至四句偈等。为他人说。其福胜彼。何以故。须菩提。一切诸佛。及诸佛阿耨多罗三藐三菩提法。皆从此经出。须菩提。所谓佛法者。即非佛法。

一相无相分第九
须菩提。於意云何。须陀洹能作是念。我得须陀洹果不。须菩提言。不也。世尊。何以故。须陀洹名为入流。而无所入。不入色声香味触法。是名须陀洹。须菩提。於意云何。斯陀含能作是念。我得斯陀含果不。须菩提言。不也。世尊。何以故。斯陀含名一往来。而实无往来。是名斯陀含。须菩提。于意云何。阿那含能作是念。我得阿那含果不。须菩提言。不也。世尊。阿以故。阿那含名为不来。而实无不来。是故名阿那含。须菩提。于意云何。阿罗汉能作是念。我得阿罗汉道不。须菩提言。不也。世尊。何以故。实无有法名阿罗汉。世尊。若阿罗汉作是念。我得阿罗汉道。即为著我人众生寿者。世尊。佛说我得无诤三昧。人中最为第一。是第一离欲阿罗汉。世尊。我不作是念。我是离欲阿罗汉。世尊。我若作是念。我得阿罗汉道。世尊即不说须菩提是乐阿兰那行者。以须菩提实无所行。而名须菩提。是乐阿兰那行。

庄严净土分第十
佛告须菩提。於意云何。如来昔在然灯佛所。於法有所得不。不也。世尊。如来在然灯佛所。於法实无所得。须菩提。於意云何。菩萨庄严佛土不。不也。世尊。何以故。庄严佛土者。即非庄严。是名庄严。是故须菩提。诸菩萨摩诃萨。应如是生清净心。不应住色生心。不应住声香味触法生心。应无所住而生其心。须菩提。譬如有人。身如须弥山王。於意云何。是身为大不。须菩提言。甚大。世尊。何以故。佛说非身。是名大身。

无为福胜分第十一
须菩提。如恒河沙中所有沙数。如是沙等恒河。於意云何。是诸恒河沙。宁为多不。须菩提言。甚多。世尊。但诸恒河尚多无数。何况其沙。须菩提。我今实言告汝。若有善男子。善女人。以七宝满尔所恒河沙数三千大千世界。以用布施。得福多不。须菩提言。甚多。世尊。佛告须菩提。若善男子。善女人。於此经中。乃至受持四句偈等。为他人说。而此福德，胜前福德。

尊重正教分第十二
复次。须菩提。随说是经。乃至四句偈等。当知此处。一切世间天人阿修罗。皆应供养。如佛塔庙。何况有人。尽能受持读诵。须菩提。当知是人。成就最上第一希有之法。若是经典所在之处。即为有佛。若尊重弟子。

如法受持分第十三
尔时须菩提白佛言。世尊。当何名此经。我等云何奉持。佛告须菩提。是经名为金刚般若波罗蜜。以是名字。汝当奉持。所以者何。须菩提。佛说般若波罗蜜。即非般若波罗蜜。是名般若波罗蜜。须菩提。於意云何。如来有所说法不。须菩提白佛言。世尊。如来无所说。须菩提。於意云何。三千大千世界所有微尘。是为多不。须菩提言。甚多。世尊。须菩提。诸微尘。如来说非微尘。是名微尘。如来说世界。非世界。是名世界。须菩提。於意云何。可以三十二相见如来不。不也。世尊。不可以三十二相得见如来。何以故。如来说三十二相。即是非相。是名三十二相。须菩提。若有善男子。善女人。以恒河沙等身命布施。若复有人。於此经中。乃至受持四句偈等。为他人说。其福甚多。

离相寂灭分第十四
尔时须菩提。闻说是经。深解义趣。涕泪悲泣。而白佛言。希有世尊。佛说如是甚深经典。我从昔来。所得慧眼。未曾得闻如是之经。世尊。若复有人。得闻是经。信心清净。即生实相。当知是人。成就第一希有功德。世尊。是实相者。即是非相。是故如来说名实相。世尊。我今得闻如是经典。信解受持。不足为难。若当来世。后五百岁。其有众生。得闻是经。信解受持。是人即为第一希有。何以故。此人无我相。无人相。无众生相。无寿者相。所以者何。我相即是非相。人相。众生相。寿者相。即是非相。何以故。离一切诸相。即名诸佛。佛告须菩提。如是如是。若复有人得闻是经。不惊不怖不畏。当知是人。甚为希有。何以故。须菩提。如来说第一波罗蜜。即非第一波罗蜜。是名第一波罗蜜。须菩提。忍辱波罗蜜。如来说非忍辱波罗蜜。是名忍辱波罗蜜。何以故。须菩提。如我昔为歌利王割截身体。我於尔时。无我相。无人相。无众生相。无寿者相。何以故。我於往昔节节肢解时。若有我相。人相。众生相。寿者相。应生嗔恨。须菩提。又念过去於五百世。作忍辱仙人。於尔所世。无我相。无人相。无众生相。无寿者相。是故须菩提。菩萨应离一切相。发阿耨多罗三藐三菩提心。不应住色生心。不应住声香味触法生心。应生无所住心。若心有住，即为非住。是故佛说菩萨心。不应住色布施。须菩提。菩萨为利益一切众生故。应如是布施。如来说一切诸相。即是非相。又说一切众生。即非众生。须菩提。如来是真语者。实语者。如语者。不诳语者。不异语者。须菩提。如来所得法。此法无实无虚。须菩提。若菩萨心住於法而行布施。如人入暗。即无所见。若菩萨心不住法而行布施。如人有目。日光明照。见种种色。须菩提。当来之世。若有善男子。善女人。能於此经受持读诵。即为如来。以佛智慧。悉知是人。悉见是人。皆得成就无量无边功德。

持经功德分第十五
须菩提。若有善男子。善女人。初日分以恒河沙等身布施。中日分复以恒河沙等身布施。后日分亦以恒河沙等身布施。如是无量百千万亿劫。以身布施。若复有人。闻此经典。信心不逆。其福胜彼。何况书写受持读诵。为人解说。须菩提。以要言之。是经有不可思议。不可称量。无边功德。如来为发大乘者说。为发最上乘者说。若有人能受持读诵。广为人说。如来悉见是人。皆得成就不可量。不可称。无有边。不可思议功德。如是人等。即为荷担如来阿耨多罗三藐三菩提。何以故。须菩提。若乐小法者。著我见。人见。众生见。寿者见。即於此经不能听受读诵。为人解说。须菩提。在在处处。若有此经。一切世间天人阿修罗。所应供养。当知此处。即为是塔。皆应恭敬作礼围绕。以诸华香。而散其处。

能净业障分第十六
复次。须菩提。若善男子。善女人。受持读诵此经。若为人轻贱。是人先世罪业。应堕恶道。以今世人轻贱故。先世罪业。即为消灭。当得阿耨多罗三藐三菩提。须菩提。我念过去无量阿僧祗劫。於然灯佛前。得值八百四千万亿那由他诸佛。悉皆供养承事。无空过者。若复有人。於后末世。能受持读诵此经。所得功德。於我所供养诸佛功德。百分不及一。千万亿分。乃至算数譬喻。所不能及。须菩提。若善男子。善女人。於后末世。有受持读诵此经。所得功德，我若具说者。或有人闻。心即狂乱。狐疑不信。须菩提。当知是经义不可思议。果报亦不可思议。

究竟无我分第十七
尔时须菩提白佛言。世尊。善男子。善女人。发阿耨多罗三藐三菩提心。云何应住。云何降伏其心。佛告须菩提。善男子。善女人。发阿耨多罗三藐三菩提心者。当生如是心。我应灭度一切众生。灭度一切众生已。而无有一众生实灭度者。何以故。须菩提。若菩萨有我相。人相。众生相。寿者相。即非菩萨。所以者何。须菩提。实无有法。发阿耨多罗三藐三菩提心者。须菩提。於意云何。如来於然灯佛所。有法得阿耨多罗三藐三菩提不。不也。世尊。如我解佛所说义。佛於然灯佛所。无有法得阿耨多罗三藐三菩提。佛言。如是。如是。须菩提。实无有法。如来得阿耨多罗三藐三菩提。须菩提。若有法如来得阿耨多罗三藐三菩提者。然灯佛即不与我授记。汝於来世。当得作佛。号释迦牟尼。以实无有法。得阿耨多罗三藐三菩提。是故然灯佛与我授记。作是言。汝於来世。当得作佛。号释迦牟尼。何以故。如来者。即诸法如义。若有人言。如来得阿耨多罗三藐三菩提。须菩提。实无有法。佛得阿耨多罗三藐三菩提。须菩提。如来所得阿耨多罗三藐三菩提。於是中无实无虚。是故如来说一切法。皆是佛法。须菩提。所言一切法者。即非一切法。是故名一切法。须菩提。譬如人身长大。须菩提言。世尊。如来说人身长大。即为非大身。是名大身。须菩提。菩萨亦如是。若作是言。我当灭度无量众生。即不名菩萨。何以故。须菩提。实无有法。名为菩萨。是故佛说一切法。无我无人无众生无寿者。须菩提。若菩萨作是言。我当庄严佛土。是不名菩萨。何以故。如来说庄严佛土者。即非庄严。是名庄严。须菩提。若菩萨通达无人法者。如来说名真是菩萨。

一体同观分第十八
须菩提。於意云何。如来有肉眼不。如是。世尊。如来有肉眼。须菩提。於意云何。如来有天眼不。如是。世尊。如来有天眼。须菩提。於意云何。如来有慧眼不。如是。世尊。如来有慧眼。须菩提。於意云何。如来有法眼不。如是。世尊。如来有法眼。须菩提。於意云何。如来有佛眼不。如是。世尊。如来有佛眼。须菩提。於意云何。如恒河中所有沙。佛说是沙不。如是。世尊。如来说是沙。须菩提。於意云何。如一恒河沙中所有沙。有如是沙等恒河。是诸恒河所有沙数佛世界。如是宁为多不。甚多。世尊。佛告须菩提。尔所国土中。所有众生。若千种心。如来悉知。何以故。如来说诸心。皆为非心。是名为心。所以者何。须菩提。过去心不可得。现在心不可得。未来心不可得。

法界通化分第十九
须菩提。於意云何。若有人满三千大千世界七宝。以用布施。是人以是因缘。得福多不。如是。世尊。此人以是因缘。得福甚多。须菩提。若福德有实。如来不说得福德多。以福德无故。如来说得福德多。

离色离相分第二十
须菩提。於意云何。佛可以具足色身见不。不也。世尊。如来不应以具足色身见。何以故。如来说具足色身。即非具足色身。是名具足色身。须菩提。於意云何。如来可以具足诸相见不。不也。世尊。如来不应以具足诸相见。何以故。如来说诸相具足。即非具足。是名诸相具足。

非说所说分第二十一
须菩提。汝勿谓如来作是念。我当有所说法。莫作是念。何以故。若人言如来有所说法。即为谤佛。不能解我所说故。须菩提。说法者。无法可说。是名说法。尔时慧命须菩提白佛言。世尊。颇有众生。於未来世。闻说是法。生信心不。佛言。须菩提。彼非众生。非不众生。何以故。须菩提。众生众生者。如来说非众生。是名众生。

无法可得分第二十二
须菩提白佛言。世尊。佛得阿耨多罗三藐三菩提。为无所得耶。如是如是须菩提。我於阿耨多罗三藐三菩提。乃至无有少法可得。是名阿耨多罗三藐三菩提。

净心行善分第二十三
复次。须菩提。是法平等。无有高下。是名阿耨多罗三藐三菩提。以无我无人无众生无寿者。修一切善法。即得阿耨多罗三藐三菩提。须菩提。所言善法者。如来说即非善法。是名善法。

福智无比分第二十四
须菩提。若三千大千世界中。所有诸须弥山王。如是等七宝聚。有人持用布施。若人以此般若波罗蜜经。乃至四句偈等。受持读诵。为他人说。於前福德。百分不及一。百千万亿分。乃于算数譬喻。所不能及

化无所化分第二十五
须菩提。於意云何。汝等勿谓如来作是念。我当度众生。须菩提。莫作是念。何以故。实无有众生如来度者。若有众生如来度者。如来即有我人众生寿者。须菩提。如来说有我者。即非有我。而凡夫之人。以为有我。须菩提。凡夫者。如来说即非凡夫。是名凡夫。

法身非相分第二十六
须菩提。於意云何。可以三十二相观如来不。须菩提言。如是如是。以三十二相观如来。佛言。须菩提。若以三十二相观如来者。转轮圣王即是如来。须菩提白佛言。世尊。如我解佛所说义。不应以三十二相观如来。尔时世尊。而说偈言。
若以色见我 以音声求我 是人行邪道 不能见如来

无断无灭分第二十七
须菩提。汝若作是念。如来不以具足相故。得阿耨多罗三藐三菩提。须菩提。莫作是念。如来不以具足相故。得阿耨多罗三藐三菩提。须菩提。汝若作是念。发阿耨多罗三藐三菩提心者。说诸法断灭。莫作是念。何以故。发阿耨多罗三藐三菩提心者。於法不说断灭相。

不受不贪分第二十八
须菩提。若菩萨以满恒河沙等世界七宝。持用布施。若复有人。知一切法无我。得成於忍。此菩萨胜前菩萨所得功德。何以故。须菩提。以诸菩萨不受福德故。须菩提白佛言。世西半球。云何菩萨不受福德。须菩提。菩萨所作福德。不应贪著。是故说不受福德。

威仪寂静分第二十九
须菩提。若有人言。如来若来若去。若坐若卧。是人不解我所说义。何以故。如来者。无所从来。亦无所去。故名如来。

一合理相分第三十
须菩提。若善男子。善女人。以三千大千世界。碎为微尘。於意云何。是微尘众。宁为多不。须菩提言。甚多。世尊。何以故。若是微尘众实有者。佛即不说是微尘众。所以以者何。佛说微尘众。即非微尘众。是名微尘众。世尊。如来所说三千大千世界。即非世界。是名世界。何以故。若世界实有者。即是一合相。如来说一合相。即非一合相。是名一合相。须菩提。一合相者。即是不可说。但凡夫之人。贪著其事。

知见不生分第三十一
须菩提。若人言。佛说我见。人见。众生见。寿者见。须菩提。於意云何。是人解我所说义不。不也。世尊。是人不解如来所说义。何以故。世尊说我见。人见。众生见。寿者见。即非我见。人见。众生见。寿者见。是名我见。人见。众生见。寿者见。须菩提。发阿耨多罗三藐三菩提心者。於一切法。应如是知。如是见。如是信解。不生法相。须菩提。所言法相者。如来说即非法相。是名法相。

应化非真分第三十二
须菩提。若有人以满无量阿僧祗世界七宝。持用布施。若有善男子。善女人。发菩提心者。持於此经。乃至四句偈等。受持读诵。为人演说。其福胜彼。云何为人演说。不取於相。如如不动。何以故。
一切有为法 如梦幻泡影 如露亦如电 应作如是观
佛说是经已。长者须菩提。及诸比丘。比丘尼。优婆塞。优婆夷。一切世间天人阿修罗。闻佛所说。皆大欢喜。信受奉行。

金刚般若波罗蜜经


Library Home

The Vajra Prajna Paramita Sutra

Vajra Sutra Liturgy
Incense Praise
Incense in the censer now is burning,
All the Dharma Realm receives the fragrance.
From afar the sea-vast host of Buddhas,
All inhale its sweetness.
In every place auspicious clouds appearing
Our sincere intentions thus fulfilling
As all Buddhas show their perfect bodies
Namo Incense Cloud Canopy Bodhisattva, Mahasattva
Namo Incense Cloud Canopy Bodhisattva, Mahasattva
Namo Incense Cloud Canopy Bodhisattva, Mahasattva

Invoking Spiritual Presence Before Reciting the Vajra Sutra
(A person who wants to recite the Vajra Sutra, must first sincerely recite the Mantra (True Words) for Purifying the Karma of the Mouth, and then invite the Eight Vajra-Spirits and next invoke the Four Bodhisattvas' names. Then they will protect the cultivator at all times and places.)

Mantra for Purifying the Karma of the Mouth
Syou Li Syou Li
Mwo He Syou Li
Syou Syou Li Sa Wa He.

Mantra for Purifying the Three Modes of Karma
Nan.
Sa Wa Pwo Wa Shu Two.
Sa Wa Da Mwo Sa Wa.
Pwo Wa Shu Duo Han.

Mantra for Calming the Earth
Na Mwo San Man Dwo.
Mu Two Nan
Nan
Du Lu Du Lu Di Wei
Sa Pwo He.

Mantra for Making Universal Offerings
Nan.
Ye Ye Nang
San Pwo Wa
Wa Dz La Hung

Inviting the Eight Vajra Spirits
We respectfully invite the Green Vajra Who Banishes Disasters.
We respectfully invite the Vajra Who Banishes Toxins
We respectfully invite the Yellow Vajra Who Grant Wishes
We respectfully invite the White Vajra Who Purifies Water
We respectfully invite the Red Vajra Whose Sound Brings Fire
We respectfully invite the Vajra Who Pacifies Disasters
We respectfully invite the Vajra Purple Worthy
We respectfully invite the Vajra Great Spirit.

Inviting the Four Bodhisattvas
We respectfully invite The Bodhisattva Vajra Company
We respectfully invite The Bodhisattva Vajra Rope
We respectfully invite The Bodhisattva Vajra Affection
We respectfully invite The Bodhisattva Vajra Speech.

On Making Vows
I bow my head to the one honored in all three realms
I take refuge with the Buddhas of all Ten Directions
I now make this solemn vow
To always uphold this Vajra Sutra
Above may my rewards go to Repaying the Four Kinds of Kindness above,
And aiding those below in the three paths of suffering.
May those who see and hear of this, All bring forth the resolve for Bodhi,
So that when this retribution body is done,
We will be reborn together In the Land of Utmost Happiness.

The Questions Chant
How can I attain a vajra-indestructible body that will live long?
Tell me the reasons why one gets great enduring strength
How can I reach the other shore by reciting this sutra
I hope the Buddha will explain these subtle secrets
And show them extensively to all beings.

--------------------------------------------------------------------------------

Invoking the Buddha's Holy Name
Namo Fundamental Teacher Shakyamuni Buddha (3x)

--------------------------------------------------------------------------------

Verse for Opening a Sutra
The unsurpassed, deep, profound, subtle, wonderful Dharma,
In a hundred thousand million eons, is difficult to encounter;
Now that I've come to receive and hold it, within my sight and hearing,
I vow to fathom the Thus Come One's true and actual meaning.

--------------------------------------------------------------------------------

The Vajra Prajna Paramita Sutra

THE REASONS FOR THE DHARMA ASSEMBLY, ONE
Thus I have heard, at one time the Buddha dwelt at Shravasti in the Jeta Grove in the Garden of the Benefactor of Orphans and the Forlorn, together with a gathering of great Bhikshus, twelve hundred fifty in all. At meal time the World Honored One put on his robe, took up his bowl and entered the great city of Shravasti to collect alms. After he had finished his sequential alms-round, he returned to his dwelling. When his meal was completed, he put his robe and bowl away. After he washed his feet, he arranged his seat and sat down.
SUBHUTI'S REQUEST, TWO
At that time the Elder Subhuti arose from his seat in the great assembly, uncovered his right shoulder, placed his right knee on the ground, joined his palms together respectfully and addressed the Buddha, "How rare, World Honored One, is the Thus Come One who protects and cares well for all Bodhisattvas and well favors all Bodhisattvas. World Honored One, if a good man or good woman resolves his mind on Anuttarasamyaksambodhi, on what should he rely? How should he subdue his mind?" The Buddha said, "Very good, very good Subhuti. It is as you say. The Thus Come One protects and cares well for all Bodhisattvas and well favors all Bodhisattvas. Now listen attentively; I shall tell you. A good man or good woman who resolves his mind on Anuttarasamyaksambodhi should thus rely and thus subdue his mind." "Yes indeed, World Honored One. I am delighted and wish to listen."

THE ORTHODOX DOCTRINE OF THE GREAT VEHICLE, THREE
The Buddha told Subhuti, "All Bodhisattvas, Mahasattvas, should subdue their minds thus: 'I must cause all living beings--those born from eggs, wombs, moisture, by transformation; those with form, those without form, those with thought, those without thought, those not totally endowed with thought, and those not totally without thought--to enter Nirvana without residue and be taken across to Cessation. Yet of the immeasurable, numberless, boundless numbers of living beings thus taken across to Cessation, there is actually no living being taken across to Cessation.' Why? Subhuti, if a Bodhisattva has an appearance of self, others, living beings, or a life, he is not a Bodhisattva."

WONDERFUL PRACTICE IS TO NOT RELY ON ANYTHING, FOUR
"Moreover, Subhuti, as to dharmas, a Bodhisattva should not rely on anything when giving. That is to say, when giving, he should neither rely on forms, nor sounds, smells, tastes, tangible objects or dharmas. Subhuti, a Bodhisattva should give thus: he should not rely on appearances. Why? If a Bodhisattva does not rely on appearances when giving, his blessings and virtues are inconceivable and immeasurable. "Subhuti, what do you think, is space in the east conceivable or measurable?" "No World Honored One." "Subhuti, is space in the south, west, north, or in the intermediate directions, above or below conceivable or measurable?" "No, World Honored One." "Subhuti, the blessings and virtues of a Bodhisattva who does not rely on appearances when giving, are just as inconceivable and immeasurable. Subhuti, a Bodhisattva should rely only on the teachings."

GENUINE DISCERNMENT OF THE PRINCIPLE OF SUCHNESS, FIVE
"Subhuti, what do you think, is it possible to see the Thus Come One in his physical appearances?" "No World Honored One, it is not possible to see Thus Come One in his physical appearances. Why? Because the physical appearances mentioned by the Thus Come One are not physical appearances." The Buddha said to Subhuti, "All appearances are empty and false. If one sees all appearances as no appearances, then one sees the Thus Come One."

PROPER FAITH IS RARE, SIX
Subhuti addressed the Buddha, "World Honored One, in the future will there be living beings who truly believe upon hearing such phrases?" The Buddha told Subhuti, "Do not say that! In the last five hundred years after the Thus Come One's Cessation, there will be those who, holding the moral precepts and cultivating blessings, will believe such phrases and accept them as true. You should know that such people have not planted good roots with just one Buddha, two Buddhas, three Buddhas, four, or five Buddhas, but they have planted good roots at the places of immeasurable tens of millions of Buddhas. The Thus Come One knows and sees all people who hear these phrases, Subhuti, and have even a single thought of pure faith. Such living beings will thus obtain immeasurable blessings and virtues. Why? Because those living beings no longer cling to the appearances of self, others, living beings, or a life, nor to the appearances of dharmas or non-dharmas. Why? If those living beings' minds cling to appearances, that would be attachment to a self, others, living beings and a life. If they cling to appearances of dharmas, that would be attachment to a self, others, living beings and a life. Why? If they cling to the appearances of non-dharmas, that would be attachment to a self, others, living beings and a life. Therefore, you should not cling to dharmas; you should not cling to non-dharmas. Because of this principle the Thus Come One always says, 'Bhikshus, you should all know that the Dharma I speak is like a raft. You must let go of dharmas. Even more so let go of non-dharmas.'"

NOTHING ATTAINED, NOTHING SPOKEN, SEVEN
"Subhuti, what do you think, did the Thus Come One attain Anuttarasamyaksambodhi? Did the Thus Come One speak any Dharma?" Subhuti answered, "As I understand what the Buddha has said, there is no predetermined Dharma called Anuttarasamyaksambodhi, and there are not any predetermined Dharmas which the Thus Come One could speak. Why? All the Dharma which the Thus Come One has spoken can neither be clung to nor spoken of. It is neither Dharma nor non-dharma. Why is that so? All Worthy Ones and Sages are different because of Unconditioned Dharmas."

THEY ARISE FROM DHARMA, EIGHT
"Subhuti, what do you think, if a person gave as a gift the seven kinds of precious gems in quantity enough to fill up a Threefold Great Thousand World System, would such a person obtain many blessings and virtues?" Subhuti said, "Very many World Honored One. Why? These blessings and virtues do not refer to the essential nature of blessings and virtues. Therefore, the Thus Come One says they are many blessings and virtues." "If on the other hand, a person were to accept and uphold even so few as four lines of verse from this Sutra and speak them for others, this person's blessings would surpass the blessings of the individual mentioned above. Why? Subhuti, all Buddhas and their Dharma of Anuttarasamyaksambodhi come from this Sutra. Subhuti, by this I mean the Buddha and the Dharma are not the Buddha and the Dharma."

THE ONE APPEARANCE IS BEYOND APPEARANCES, NINE
"Subhuti, what do you think, can a Shrotaapana have the thought, 'Have I attained the Fruition of Shrotaapana'?" Subhuti said, "No World Honored One. Why? Shrotaapana means 'one who has entered the flow.' And yet, he has not entered anything. He has not entered forms, sounds, smells, tastes, tangible objects or dharmas. Therefore he is called a Shrotaapana." "Subhuti, what do you think, can a Sakrdagamin have the thought, 'Have I attained the Fruition of Sakrdagamin'?" Subhuti said, "No World Honored One. Why? Sakrdagamin means 'one who returns once more,' but actually he does not return. Therefore he is called a Sakrdagamin." "Subhuti, what do you think, can an Anagamin have the thought, 'Have I attained the Fruition of Anagamin?'" Subhuti said, "No World Honored One. Why? Anagamin means 'one who does not return,' but actually he is without not returning. Therefore he is called an Anagamin." "Subhuti, what do you think, can an Arhat have the thought, 'Have I attained the Way of the Arhat?'" Subhuti said, "No World Honored One. Why? Actually there is no dharma called 'Arhat.' World Honored One, if an Arhat had the thought, 'I have attained the Way of the Arhat,' that would be an attachment to self, others, living beings and to a life. World Honored One, the Buddha has said that I am foremost in the attainment of the No Strife Samadhi, and I am the foremost Arhat free from desire. Yet, World Honored One, I do not have the thought, 'I am an Arhat free from desire.' If I had the thought, 'I have attained the Way of the Arhat,' then the World Honored One would not say, 'Subhuti is foremost of those who delight in practicing Aranya.' Since Subhuti actually does not practice anything, he is called, 'Subhuti who delights in practicing Aranya.'"

ADORNING PURE LANDS, TEN
The Buddha said to Subhuti, "What do you think? Did the Thus Come One obtain any Dharma when he was with Burning Lamp Buddha in the past?" "No World Honored One, the Thus Come One did not actually obtain any Dharma when he was with Burning Lamp Buddha." "Subhuti what do you think? Does a Bodhisattva adorn Buddhalands?" "No World Honored One. Why? One who adorns Buddhalands does not adorn anything. Therefore it is called adorning." "Therefore Subhuti, all Bodhisattvas Mahasattvas should thus produce a pure mind which does not rely on forms, sounds, smells, tastes, tangible objects or dharmas. He should produce a mind which does not rely on anything. Subhuti, suppose a person had a body like Sumeru, king of mountains. What do you think? Would that body be big?" Subhuti addressed the Buddha, "Very big World Honored One. Why? The Buddha says it is not a body. Therefore it is called a big body."

THE SUPREMACY OF UNCONDITIONED BLESSINGS, ELEVEN
"Subhuti, suppose there were as many Ganges Rivers as there are grains of sand in the Ganges River. What do you think, would the grains of sand in all those Ganges Rivers be many?" Subhuti said, "Very many World Honored One. That many Ganges rivers alone would be uncountable, how much the more so the grains of sands contained in them. "Subhuti, I am speaking truthfully. Suppose a good man or good woman had filled with the Seven Kinds of Precious Gems as many Threefold Great Thousand World Systems as there are grains of sand in all those Ganges Rivers and gave them as an offering. Would that person obtain many blessings?" Subhuti said, "Very many World Honored One." The Buddha told Subhuti, "If a good man or good woman were to accept and uphold even so few as four lines of verse from this Sutra and speak them for others, those blessings and virtues would surpass the previous blessings and virtues."

REVERING THE PROPER TEACHING, TWELVE
"Moreover, Subhuti, know that all the gods, humans and asuras of the world should make offerings to any place where even as few as four lines of verse from this Sutra have been spoken, just as they would make offerings to a Buddha, a stupa or a temple. How much the more should they make offerings to any place where there are people who can completely accept, uphold, read and recite this Sutra. Subhuti you should know that such people accomplish the supreme, foremost and most rare of dharmas. Wherever this Sutra is found, there is a Buddha or reverent disciple."

ACCEPTING AND UPHOLDING THE DHARMA OF "THUSNESS", THIRTEEN
Then Subhuti addressed the Buddha, "World Honored One, what name should we give this Sutra, and how should we uphold it?" The Buddha told Subhuti, "The name of this Sutra is Vajra Prajna Paramita. You should uphold it by that name. Why? The Buddha said that Prajna Paramita is not Prajna Paramita. Therefore it is called Prajna Paramita. "Subhuti, what do you think, has the Thus Come One spoken any Dharma?" Subhuti addressed the Buddha, "The Thus Come One has not spoken any Dharma." "Subhuti, what do you think, are there many particles of dust in a Threefold Great Thousand World System?" Subhuti said, "Very many World Honored One." "Subhuti, the Thus Come One says that particles of dust are not particles of dust. Therefore they are called particles of dust. The Thus Come One says that world systems are not world systems. Therefore they are called world systems. "Subhuti, what do you think, is it possible to see the Thus Come One in his Thirty-two Physical Appearances?" "No World Honored One, it is not possible see the Thus Come One in his Thirty-two Physical Appearances. Why? The Thus Come One says that the Thirty-two Physical Appearances are not physical appearances. Therefore they are called the Thirty-two Physical Appearances." "Subhuti, a good man or good woman might give away his body as many times as there are grains of sand in the Ganges River, but if another person were to accept and uphold even as few as four lines of verse of this Sutra and explain them for others, that person's blessings would be greater."

LEAVING APPEARANCES AND STILL CESSATION, FOURTEEN
At that time, upon hearing this sutra and deeply understanding its purport, Subhuti wept and felt remorse, and addressed the Buddha, "How rare, World Honored One, is this Sutra so profoundly explained by the Buddha. From the time I attained the eye of wisdom until the present, I have never heard such a Sutra. World Honored One, if someone listens to this Sutra with a mind of pure faith and can bring forth the Appearance of Reality, know that such a person has accomplished foremost and rare merit and virtue. "World Honored One, the Appearance of Reality is without appearance. Therefore the Thus Come One calls it the Appearance of Reality. "World Honored One, now as I listen to this Sutra, I believe, understand, accept and uphold it without difficulty. In the future, in the last five hundred years, if there are living beings who when they hear this Sutra, believe, understand, accept and uphold it, they will be outstanding and most rare. Why? Such people will be without the appearance of a self, the appearance of others, the appearance of living beings, and the appearance of a life. Why? The appearance of self is actually no appearance. The appearance of others, the appearance of living beings and the appearance of a life are actually not appearances. Why? All those who are called Buddhas have relinquished all appearances." The Buddha told Subhuti, "So it is, so it is. If someone hears this Sutra and is not frightened, alarmed, or terrified, you should know such a person is most rare. Why? Subhuti, the foremost Paramita spoken of by the Thus Come One is not the foremost Paramita. Therefore it is called the foremost Paramita. "Subhuti, the Paramita of patience spoken of by the Thus Come One is not the Paramita of patience. Therefore it is called the Paramita of patience. Why? Subhuti, in the past when the King of Kalinga dismembered my body, I had no appearance of a self, of others, of living beings or of a life. Why? When I was cut limb from limb, if I had an appearance of a self, an appearance of others, an appearance of living beings or an appearance of a life, I would have been outraged. "Moreover Subhuti, I recall that in the past, for five hundred lives, I was the Patient Immortal. During all those lives I was without the appearance of a self, others, living beings or a life. For that reason, Subhuti, a Bodhisattva should relinquish all appearances and bring forth the mind of Anuttarasamyaksambodhi. He should bring forth thoughts which do not rely on forms or which do not rely on sounds, smells, tastes, tangible objects, or dharmas. He should bring forth thoughts which do not rely on anything. Any relying of the mind is not relying. Therefore the Buddha says, 'The Bodhisattva's mind should not rely on forms when he gives.' Subhuti, because the Bodhisattva wishes to benefit all living beings, he should give in this way. "The Thus Come One says that all appearances are actually not appearances, and that all living beings are actually not living beings. Subhuti, the Thus Come One speaks the truth. He speaks factually. He speaks of things as they really are. He never deceives nor are his words peculiar. Subhuti, the Dharma the Thus Come One obtained is neither true nor false. "Subhuti, a Bodhisattva who gives with a mind relying on dharmas is like a person in the dark who sees nothing at all. A Bodhisattva who gives with a mind that does not rely on dharmas is like a person with eyes who can see all kinds of things in the bright sunlight. "Subhuti, if in the future there is a good man or good woman who can accept, uphold, read or recite this Sutra, then the Thus Come One using his Buddha-wisdom will thoroughly know and thoroughly see such a person. That person will obtain immeasurable and boundless merit and virtue."

THE MERIT AND VIRTUE GAINED FROM UPHOLDING THIS SUTRA, FIFTEEN
"Subhuti, a good man or good woman might in the morning give away as many bodies as there are grains of sand in the Ganges River, and again at noon give away as many bodies as there are grains of sand in the Ganges River, and again in the evening give away as many bodies as there are grains of sand in the Ganges River, giving away bodies like that throughout immeasurable hundreds of thousands of billions of kalpas. But if someone else were to hear this Sutra and believe it without reservation, his blessings would surpass the blessings of the former person. How much greater the blessings would be if one could write out, accept, uphold, read, recite and explain this Sutra for others. "Subhuti, to sum it up, the merit and virtue of this Sutra is inconceivable, incalculable and boundless. The Thus Come One spoke it for those intent on the Great Vehicle, for those intent on the foremost vehicle. The Thus Come One knows and sees all people who can accept, uphold, read, recite and extensively explain this Sutra for others. Such people perfect immeasurable, incalculable, boundless and inconceivable merit and virtue and sustain the Thus Come One's Anuttarasamyaksambodhi. Why? Subhuti, one who delights in lesser dharmas is attached to a view of a self, a view of others, a view of living beings and a view of a life. This person cannot hear, accept, uphold, read or recite this Sutra or explain it for others. "Subhuti, the gods, humans, and asuras of the world should make offerings wherever this Sutra is found. Know that this place is a Stupa. All beings should pay respect, worship, circumambulate and decorate it with incense and flowers."

KARMIC OBSTRUCTIONS CAN BE PURIFIED, SIXTEEN
"Moreover Subhuti, if a good man or good woman who accepts, upholds, reads or recites this Sutra, is ridiculed, that is because that person has karmic offenses from past lives which destine him for the evil paths. But as a result of the ridicule he receives from others in his present life, his previous karmic offenses are destroyed and he will attain Anuttarasamyaksambodhi. "Subhuti, I recall that in the past, for immeasurable asamkhyeya kalpas, prior to Dipankara Buddha, I encountered eighty-four trillion nayutas of Buddhas. I made offerings to and served them all without exception. If there are others in the Final Period who can accept, uphold, read or recite this Sutra, the merit and virtue they obtain is a hundred times more, a thousand times more, ten thousand times more, or a million times more than the merit and virtue I gained from making offerings to all those Buddhas. It is so great that it exceeds all calculations and comparisons. "Subhuti, if I were to explain in detail the merit and virtue of a good man or good woman, who in the Final Period, accepts, upholds, reads or recites this Sutra, then those who hear might go insane or disbelieve. Subhuti, you should know that the principles in this Sutra are inconceivable. So too are the rewards it generates."

ULTIMATELY THERE IS NO SELF, SEVENTEEN
Then Subhuti addressed the Buddha, "World Honored One, if a good man or good woman resolves his mind on Anuttarasamyaksambodhi, on what should he rely? How should he subdue his mind?" The Buddha told Subhuti, "A good man or good woman who resolves his mind on Anuttarasamyaksambodhi should think thus: 'I should take all living beings across to Cessation. Yet when all living beings have been taken across to Cessation, actually not one living being has been taken across to Cessation.' Why? Subhuti, if a Bodhisattva has an appearance of self, others, living beings or a life, he is not a Bodhisattva. For what reason? Subhuti, actually there is no such dharma as resolving one's mind on Anuttarasamyaksambodhi. "Subhuti, what do you think, when the Thus Come One was with Burning Lamp Buddha, did he attain the dharma of Anuttarasamyaksambodhi?" "No World Honored One. As I understand what the Buddha has said, when the Buddha was with Burning Lamp Buddha, he did not attain the dharma of Anuttarasamyaksambodhi." The Buddha said, "So it is, so it is Subhuti. The Thus Come One did not actually attain the dharma of Anuttarasamyaksambodhi. Subhuti, if the Thus Come One had actually attained the dharma of Anuttarasamyaksambodhi, then Burning Lamp Buddha would not have given me the prediction: 'You will in the future become a Buddha with the name Shakyamuni.' Since I did not actually attain the dharma of Anuttarasamyaksambodhi, Burning Lamp Buddha gave me the prediction saying these words, 'You will in the future become a Buddha with the name Shakyamuni.' Why? 'Thus Come One' means 'all dharmas are "thus".' Someone might say the Thus Come One attained Anuttarasamyaksambodhi, Subhuti, but actually the Buddha did not attain the dharma of Anuttarasamyaksambodhi. Subhuti, there is nothing true nor false in the Anuttarasamyaksambodhi the Thus Come One attains. Therefore, the Thus Come One says that all dharmas are Buddhadharma. Subhuti, what are spoken of as 'all dharmas', are not all dharmas. Therefore they are called 'all dharmas.' "Subhuti, suppose there is a person with a big body." Subhuti said, "World Honored One, the Thus Come One speaks of a big body as not being a big body. Therefore it is called a big body." "Subhuti, a Bodhisattva is also like this. If he said, 'I should take across immeasurable living beings to Cessation,' then he could not be called a Bodhisattva. Why? Subhuti, there is really no dharma called a Bodhisattva. Therefore the Buddha says that all dharmas are without self, others, living beings or a life. "Subhuti, if a Bodhisattva said, 'I should adorn Buddhalands,' he could not be called a Bodhisattva. Why? What the Thus Come One speaks of as adorning Buddhalands is not adorning Buddhalands. Therefore it is called adorning Buddhalands. Subhuti, if a Bodhisattva comprehends the dharma of no self, the Thus Come One calls him a true Bodhisattva."

CONTEMPLATING THE ONENESS OF EVERYTHING, EIGHTEEN
"Subhuti, what do you think, does the Thus Come One have the Flesh Eye?" "So it is World Honored One. The Thus Come One has the Flesh Eye." "Subhuti, what do you think, does the Thus Come One have the Heavenly Eye?" "So it is World Honored One. The Thus Come One has the Heavenly Eye." "Subhuti, what do you think, does the Thus Come One have the Wisdom Eye?" "So it is World Honored One. The Thus Come One has the Wisdom Eye." "Subhuti, what do you think, does the Thus Come One have the Dharma Eye?" "So it is World Honored One. The Thus Come One has the Dharma Eye." "Subhuti, what do you think, does the Thus Come One have the Buddha Eye?" "So it is World Honored One. The Thus Come One has the Buddha Eye." "Subhuti, what do you think, has the Thus Come One said that all the sand of the Ganges River is sand?" "So it is World Honored One. The Thus Come One has said that all that sand is sand." "Subhuti, what do you think, if there were as many Ganges rivers as there are grains of sand in one Ganges River, and there were as many Buddhalands as there were grains of sand in all those Ganges rivers, would that be many Buddhalands?" "Very many, World Honored One." The Buddha told Subhuti, "The Thus Come One thoroughly knows all the various thoughts that occur to every living being in each of those Buddhalands. Why? The Thus Come One says that all thoughts are not thoughts. Therefore they are called thoughts. For what reason? Subhuti, you cannot recover past thoughts, you cannot hold on to present thoughts, and you cannot obtain future thoughts."

UNDERSTANDING AND TRANSFORMING THE DHARMA REALM, NINETEEN
"Subhuti, what do you think, would a person because of the causes and conditions of filling a threefold great thousand world system with the seven kinds of precious gems and giving them as an offering, obtain many blessings?" "So it is World Honored One. That person on account of his giving would obtain very many blessings." "Subhuti, if these blessings and virtues are real, the Thus Come One would not speak about obtaining many blessings. But because these blessings and virtues do not exist, the Thus Come One speaks of obtaining many blessings."

LEAVING BOTH FORM AND APPEARANCES, TWENTY
"Subhuti, what do you think, should one look for Buddha in his perfect physical body?" "No, World Honored One, one should not look for Thus Come One in his perfect physical body. Why? The Thus Come One has said that the perfect physical body is not the perfect physical body. Therefore it is called the perfect physical body." "Subhuti, what do you think, should one look for Thus Come One in all his perfect appearances?" "No World Honored One, one should not look for Thus Come One in all his perfect appearances. Why? The Thus Come One has said perfect appearances are not perfect appearances. Therefore they are called perfect appearances."

WHAT IS SPOKEN IS NOT SPOKEN, TWENTY-ONE
"Subhuti, do not maintain that the Thus Come One has this thought: 'I have spoken Dharma.' Do not think that way. Why? If someone says the Thus Come One has spoken Dharma, he slanders the Buddha due to his inability to understand what I teach. Subhuti, as to speaking Dharma, no Dharma can be spoken. Therefore it is called 'speaking Dharma'." At that time Subhuti, the wise elder, addressed the Buddha, "World Honored One, will there be living beings in the future who believe in this Sutra when they hear it?" The Buddha said, "The living beings to whom you refer are neither living beings nor not living beings. Why? Subhuti, all the different kinds of living beings the Thus Come One speaks of are not living beings. Therefore they are called living beings."

NO DHARMA CAN BE OBTAINED, TWENTY-TWO
Subhuti addressed the Buddha, "World Honored One, is it true that the Thus Come One, in attaining Anuttarasamyaksambodhi, did not attain anything?" The Buddha said, "So it is, so it is, Subhuti. As to Anuttarasamyaksambodhi, there is not the slightest dharma which I could attain. Therefore it is called Anuttarasamyaksambodhi."

A PURE MIND DOES WHOLESOME DEEDS, TWENTY-THREE
"Moreover, Subhuti, this Dharma is the common denominator; nothing is higher or lower. Therefore it is called Anuttarasamyaksambodhi. A person free of self, others, living beings and a life, who cultivates all wholesome dharmas, attains Anuttarasamyaksambodhi. Subhuti, what are called wholesome dharmas, the Thus Come One says are not wholesome dharmas. Therefore they are called wholesome dharmas."

BLESSINGS AND WISDOM BEYOND COMPARE, TWENTY-FOUR
"Subhuti, suppose someone were to take mounds of the seven precious gems piled as high as all the Sumerus, kings of mountains, in a threefold great thousand world system and give them as an offering. And further suppose someone else were to accept, uphold, read or recite and speak for others as few as four lines of verse from this Prajna Paramita Sutra . The former person's blessings and virtues would not equal one percent of the other person's blessings and virtues, neither one tenth of a percent, nor one hundredth of a percent, nor one thousandth of a percent, nor any fraction that could be calculated or expressed by analogy."

TRANSFORMING WITHOUT THERE BEING ANYONE TRANSFORMED, TWENTY-FIVE
"Subhuti, what do you think? None of you should maintain that the Thus Come One has this thought: 'I shall save living beings.' Subhuti, do not think that way. Why? In fact the Thus Come One does not save any living beings. If the Thus Come One saved living beings, then the Thus Come One would have a sense of a self, others, living beings, and a life. "Subhuti, although the Thus Come One speaks of the existence of a self, there is really no self that exists. However, common people think they have a self. Subhuti, the common people that the Thus Come One speaks of are not common people. Therefore they are called common people."

THE DHARMA BODY IS NOT APPEARANCES, TWENTY-SIX
"Subhuti, what do you think, is it possible to contemplate the Thus Come One in his Thirty-two Physical Appearances?" Subhuti said, "So it is, so it is. It is possible to contemplate the Thus Come One in his Thirty-two Physical Appearances." The Buddha said, "Subhuti, if one could contemplate the Thus Come One in his Thirty-two Physical Appearances, then a Wheel Turning Sage King would be the Thus Come One." Subhuti addressed the Buddha, "World Honored One, as I understand what the Buddha has said, one should not contemplate the Thus Come One in his Thirty-two Physical Appearances." At that time the World Honored One spoke a verse saying, One who looks for me in forms, Or seeks me in sounds, Practices a deviant path And will never see the Thus Come One.

NOT DESTROYED NOR ANNIHILATED, TWENTY-SEVEN
"Subhuti, you might have the thought, 'It was not because he perfected his Physical Appearances that the Thus Come One attained Anuttarasamyaksambodhi.' Subhuti, do not think, 'It was not because he perfected his Physical Appearances that the Thus Come One attained Anuttarasamyaksambodhi.' Subhuti, if you think in that way, then those who have resolved their minds on Anuttarasamyaksambodhi would affirm the destruction of all dharmas. Do not think like that. Why? Those who have resolved their minds on Anuttarasamyaksambodhi do not affirm the destruction of the appearances of all dharmas."

NO GREED AND NOTHING ACQUIRED, TWENTY EIGHT
"Subhuti, a Bodhisattva might fill up world systems equal in number to the grains of sand in the Ganges River with the seven kinds of precious gems and give them as gift. But if another person were to realize that all dharmas are devoid of self and attain patience, that Bodhisattva's merit and virtues would surpass the merit and virtues of the previous Bodhisattva. Why, Subhuti? Because Bodhisattvas do not acquire blessings and virtues." Subhuti addressed the Buddha, "World Honored One, how is it that Bodhisattvas do not acquire blessings and virtues?" "Subhuti, Bodhisattvas should neither be greedy for, nor be attached to the blessings and virtues which they foster. Therefore I say they do not acquire blessings and virtues."

THE QUIESCENCE OF HIS AWESOME DEMEANOR, TWENTY-NINE
"Subhuti, if someone says that it seems as if the Thus Come One comes and goes, sits or lies down, such a person does not understand the meaning of my teaching. Why? The Thus Come One does not come from anywhere nor does he go anywhere. Therefore he is called the Thus Come One."

THE PRINCIPLE OF A UNITY OF APPEARANCES, THIRTY
"Subhuti, suppose a good man or good woman were to pulverize a threefold great thousand world system into fine particles of dust. What do you think, would those fine particles of dust be many?" Subhuti said, "Very many World Honored One. Why? If those fine particles of dust did exist, the Buddha would not have called them fine particles of dust. Why is this? What the Buddha speaks of as fine particles of dust are not fine particles of dust. Therefore they are called fine particles of dust. "World Honored One, what the Buddha spoke of as a threefold great thousand world system is not a world system. Therefore it is called a world system. Why? If world systems actually existed, that would constitute a unity of appearances. What the Thus Come One speaks of as a unity of appearances is not a unity of appearances. Therefore it is called a unity of appearances." "Subhuti, a unity of appearances cannot really be expressed, but common people become greedily attached to such things."

KNOWLEDGE AND VIEWS ARE NOT PRODUCED, THIRTY-ONE
"Subhuti, suppose someone were to say that the Buddha spoke of the view of self, the view of others, the view of living beings and the view of a life. Subhuti, what do you think, does that person understand the meaning of my teachings?" "No, World Honored One, that person does not understand the meaning of the Thus Come One's teachings. Why? What the World Honored One spoke of as the view of self, view of others, view of living beings and view of a life is not the view of self, view of others, view of living beings and view of a life. Therefore they are called the view of self, view of others, view of living beings and the view of a life." "Subhuti, those who have resolved their minds on Anuttarasamyaksambodhi should, in regards to all dharmas, thus know, thus perceive, and thus believe and understand and not set up appearances of dharmas. Subhuti, what the Thus Come One speaks of as appearances of dharmas are not appearances of dharmas. Therefore they are called appearances of dharmas."

RESPONSES AND TRANSFORMATIONS ARE UNREAL, THIRTY-TWO
"Subhuti, suppose someone were to fill measureless asamkhyeyas of world systems with the seven precious jewels and give them as an offering. Further, if a good man or good woman who has resolved his mind on Bodhi were to receive, uphold, read or recite and extensively explain for others as little as four lines of verse from this Sutra, the latter person's blessings would surpass those of the former person. "How should this Sutra be explained for others? By not grasping at appearances and being in unmoving thusness. Why? All conditioned dharmas Are like a dream, an illusion, a bubble or a shadow, Like dew or like a lightning flash. Contemplate them thus." After the Buddha spoke this Sutra, the Elder Subhuti, all the Bhikshus, Bhikshunis, upasakas and upasikas, and all the gods, humans, and asuras, and others from all the worlds, having heard what the Buddha had said, were extremely happy, faithfully accepted it, and put it into practice.

End of the Vajra Prajna Paramita Sutra

Mantra For Patching Flaws In the Recitation
Na Mwo He La Da Nwo
Dwo La Ye Ye
Jyu Lwo Jyu Lwo
Jyu Ju Jyu Ju
Mwo La Mwo La
Hu Lu Hung
He He
Su Dan Nwo
Hung
Pwo Mwo Nu
Swo Pwo He
(Recite 3x)

--------------------------------------------------------------------------------

Vajra Sutra Praise

It severs doubts and inspires faith
It ends all marks and o'er leaps all schools
So that we instantly forget both people and dharmas
And realize true emptiness.
Prajna's flavor is multi-layered
With no more than a four-sentence verse
Our understanding penetrates right through.
Its blessings and virtue we praise without end!
Homage to the Jeta-grove's Assembly
Of Buddhas and Bodhisattvas (3x)

--------------------------------------------------------------------------------

Transference
May the merit and virtue of this recitation
Be shared everywhere with everyone
So that I and all living beings
Can accomplish Buddhahood together.

-- e n d --

Copyright © 1998 Buddhist Text Translation Society,

For permission to reproduce in any format
whatsoever, contact:

The International Translation Institute
1777 Murchison Drive
Burlingame, CA USA, 94010-4504

(415) 692-5912 phone
(415) 692-5056 fax

paramita@dnai.com


THE DIAMOND SUTRA

金刚经　　THE DIAMOND SUTRA