The Diamond Sutra, sections 1-5

THE DIAMOND SUTRA

(translated by A.F.Price and Wong Mou-Lam)

Section I. The Convocation of the Assembly

Thus have I heard. Upon a time Buddha sojourned in Anathapindika's Park by Shravasti with a great company of bhikshus, even twelve hundred and fifty. One day, at the time for breaking fast, the World-honored One enrobed, and carrying His bowl made His way into the great city of Shravasti to beg for His food. In the midst of the city He begged from door to door according to rule. This done, He returned to His retreat and took His meal. When He had finished He put away His robe and begging bowl, washed His feet, arranged His seat, and sat down.

Section II. Subhuti Makes a Request

Now in the midst of the assembly was the Venerable Subhuti. Forthwith he arose, uncovered his right shoulder, knelt upon his right knee, and, respectfully raising his hands with palms joined, addressed Buddha thus: World-honored One, if good men and good women seek the Consummation of Incomparable Enlightenment, by what criteria should they abide and how should they control their thoughts?

Buddha said: Very good, Subhuti! Just as you say, the Tathagata is ever-mindful of all the Bodhisattvas, protecting and instructing them well. Now listen and take my words to heart: I will declare to you by what criteria good men and good women seeking the Consummation of Incomparable Enlightenment should abide, and how they should control their thoughts.

Said Subhuti: Pray, do, World-honored One. With joyful anticipation we long to hear.

Section III. The Real Teaching of the Great Way

Buddha said: Subhuti, all the Bodhisattva-Heroes should discipline their thoughts as follows: All living creatures of whatever class, born from eggs, from wombs, from moisture, or by transformation whether with form or without form, whether in a state of thinking or exempt from thought-necessity, or wholly beyond all thought realms -- all these are caused by Me to attain Unbounded Liberation Nirvana. Yet when vast, uncountable, immeasurable numbers of beings have thus been liberated, verily no being has been liberated. Why is this, Subhuti? It is because no Bodhisattva who is a real Bodhisattva cherishes the idea of an ego-entity, a personality, a being, or a separated individuality.

Section IV. Even the Most Beneficent Practices are Relative

Furthermore, Subhuti, in the practice of charity a Bodhisattva should be detached. That is to say, he should practice charity without regard to appearances; without regard to sound, odor, touch, flavor or any quality. Subhuti, thus should the Bodhisattva practice charity without attachment. Wherefore? In such a case his merit is incalculable. Subhuti, what do you think? Can you measure all the space extending eastward?

No, World-honored One, I cannot.

Then can you, Subhuti, measure all the space extending southward, westward, northward, or in any other direction, including nadir and zenith?

No, World-honored One, I cannot.

Well, Subhuti, equally incalculable is the merit of the Bodhisattva who practices charity without any attachment to appearances. Subhuti, Bodhisattvas should persevere one-pointedly in this instruction.

Section V. Understanding the Ultimate Principle of Reality

Subhuti, what do you think? Is the Tathagata to be recognized by some material characteristic?

No, World-honored One; the Tathagata cannot be recognized by any material characteristic. Wherefore? Because the Tathagata has said that material characteristics are not, in fact, material characteristics.

Buddha said: Subhuti, wheresoever are material characteristics there is delusion; but whoso perceives that all characteristics are in fact no-characteristics, perceives the Tathagata.


The Diamond Sutra, sections 6-10

Section VI. Rare is True Faith

Subhuti said to Buddha: World-honored One, will there always be men who will truly believe after coming to hear these teachings?

Buddha answered: Subhuti, do not utter such words! At the end of the last five-hundred-year period following the passing of the Tathagata, there will be self-controlled men, rooted in merit, coming to hear these teachings, who will be inspired with belief. But you should realize that such men have not strengthened their root of merit under just one Buddha, or two Buddhas, or three, or four, or five Buddhas, but under countless Buddhas; and their merit is of every kind. Such men, coming to hear these teachings, will have an immediate uprising of pure faith, Subhuti; and the Tathagata will recognize them. Yes, He will clearly perceive all these of pure heart, and the magnitude of their moral excellences.

Wherefore? It is because such men will not fall back to cherishing the idea of an ego-entity, a personality, a being, or a separated individuality. They will neither fall back to cherishing the idea of things as having intrinsic qualities, nor even of things as devoid of intrinsic qualities.

Wherefore? Because if such men allowed their minds to grasp and hold on to anything they would be cherishing the idea of an ego-entity, a personality, a being, or a separated individuality; and if they grasped and held on to the notion of things as having intrinsic qualities they would be cherishing the idea of an ego-entity, a personality, a being, or a separated individuality. Likewise, if they grasped and held on to the notion of things as devoid of intrinsic qualities they would be cherishing the idea of an ego-entity, a personality, a being, or a separated individuality. So you should not be attached to things as being possessed of, or devoid of, intrinsic qualities. This is the reason why the Tathagata always teaches this saying: My teaching of the Good Law is to be likened unto a raft. [Does a man who has safely crossed a flood upon a raft continue his journey carrying that raft upon his head?] The Buddha-teaching must be relinquished; how much more so mis-teaching!

Section VII. Great Ones, Perfect Beyond Learning, Utter no Words of Teaching

Subhuti, what do you think? Has the Tathagata attained the Consummation of Incomparable Enlightenment? Has the Tathagata a teaching to enunciate?

Subhuti answered: As I understand Buddha's meaning there is no formulation of truth called Consummation of Incomparable Enlightenment. Moreover, the Tathagata has no formulated teaching to enunciate. Wherefore? Because the Tathagata has said that truth is uncontainable and inexpressible. It neither is nor is it not. Thus it is that this unformulated Principle is the foundation of the different systems of all the sages.

Section VIII. The Fruits of Meritorious Action

Subhuti, what do you think? If anyone filled three thousand galaxies of worlds with the seven treasures and gave all away in gifts of alms, would he gain great merit?

Subhuti said: Great indeed, World-honored One! Wherefore? Because merit partakes of the character of no-merit, the Tathagata characterized the merit as great.

Then Buddha said: On the other hand, if anyone received and retained even only four lines of this Discourse and taught and explained them to others, his merit would be the greater. Wherefore? Because, Subhuti, from this Discourse issue forth all the Buddhas and the Consummation of Incomparable Enlightenment teachings of all the Buddhas. Subhuti, what is called "the Religion given by Buddha" is not, in fact Buddha-Religion.

Section IX. Real Designation is Undesignate

Subhuti, what do you think? Does a disciple who has entered the Stream of the Holy Life say within himself: I obtain the fruit of a Stream-entrant?

Subhuti said: No, World-honored One. Wherefore? Because "Stream-entrant" is merely a name. There is no stream-entering. The disciple who pays no regard to form, sound, odor, taste, touch, or any quality, is called a Stream-entrant.

Subhuti, what do you think? Does an adept who is subject to only one more rebirth say within himself: I obtain the fruit of a Once-to-be-reborn?

Subhuti said: No, World-honored One. Wherefore? Because "Once-to-be-reborn" is merely a name. There is no passing away nor coming into existence. [The adept who realizes] this is called "Once-to-be-reborn."

Subhuti, what do you think? Does a venerable one who will never more be reborn as a mortal say within himself: I obtain the fruit of a Non-returner?

Subhuti said: No, World-honored One. Wherefore? Because "Non-returner" is merely a name. There is no non-returning; hence the designation "Non-returner."

Subhuti, what do you think? Does a holy one say within himself: I have obtained Perfective Enlightenment?

Subhuti said: No, World-honored One. Wherefore? Because there is no such condition as that called "Perfective Enlightenment." World-honored one, if a holy one of Perfective Enlightenment said to himself "such am I," he would necessarily partake of the idea of an ego-entity, a personality, a being, or a separated individuality. World-honored One, when the Buddha declares that I excel amongst holy men in the Yoga of perfect quiescence, in dwelling in seclusion, and in freedom from passions, I do not say within myself: I am a holy one of Perfective Enlightenment, free from passions. World-honored One, if I said within myself: Such am I; you would not declare: Subhuti finds happiness abiding in peace, in seclusion in the midst of the forest. This is because Subhuti abides nowhere: therefore he is called, "Subhuti, Joyful-Abider-in-Peace, Dweller-in-Seclusion-in-the-Forest."

Section X. Setting Forth Pure Lands

Buddha said: Subhuti, what do you think? In the remote past when the Tathagata was with Dipankara Buddha, did he have any degree of attainment in the Good Law?

No, World-honored One. When the Tathagata was with Dipankara Buddha he had no degree of attainment in the Good Law.

Subhuti, what do you think? Does a Bodhisattva set forth any majestic Buddha-lands?

No, World-honored One. Wherefore? Because setting forth majestic Buddha-lands is not a majestic setting forth; this is merely a name.

[Then Buddha continued:] Therefore, Subhuti, all Bodhisattvas, lesser and great, should develop a pure, lucid mind, not depending upon sound, flavor, touch, odor, or any quality. A Bodhisattva should develop a mind which alights upon no thing whatsoever; and so should he establish it. Subhuti, this may be likened to a human frame as large as the mighty Mount Sumeru. What do you think? Would such a body be great?

Subhuti replied: Great indeed, World-honored One. This is because Buddha has explained that no body is called a great body.


The Diamond Sutra, sections 11-15

Section XI. The Superiority of Unformulated Truth

Subhuti, if there were as many Ganges rivers as the sand-grains of the Ganges, would the sand-grains of them all be many?

Subhuti said: Many indeed, World-honored One! Even the Ganges rivers would be innumerable; how much more so would be their sand-grains?

Subhuti, I will declare a truth to you. If a good man or good woman filled three thousand galaxies of worlds with the seven treasures for each sand-grain in all those Ganges rivers, and gave all away in gifts of alms, would he gain great merit?

Subhuti answered: Great indeed, World-honored One!

Then Buddha declared: Nevertheless, Subhuti, if a good man or good woman studies this Discourse only so far as to receive and retain four lines, and teaches and explains them to others, the consequent merit would be far greater.

Section XII. Veneration of the True Doctrine

Furthermore, Subhuti, you should know that wheresoever this Discourse is proclaimed, by even so little as four lines, that place should be venerated by the whole realms of Gods, Men and Titans as though it were a Buddha-Shrine. How much more is this so in the case of one who is able to receive and retain the whole and read and recite it throughout! Subhuti, you should know that such a one attains the highest and most wonderful truth. Wheresoever this sacred Discourse may be found there should you comport yourself as though in the presence of Buddha and disciples worthy of honor.

Section XIII. How this Teaching should be Received and Retained

At that time Subhuti addressed Buddha, saying: World-honored One, by what name should this Discourse be known, and how should we receive and retain it?

Buddha answered: Subhuti, this Discourse should be known as "The Diamond of the Perfection of Transcendental Wisdom" - thus should you receive and retain it. Subhuti, what is the reason herein?

According to the Buddha-teaching the Perfection of Transcendental Wisdom is not really such. "Perfection of Transcendental Wisdom" is just the name given to it. Subhuti, what do you think? Has the Tathagata a teaching to enunciate?

Subhuti replied to the Buddha: World-honored One, the Tathagata has nothing to teach.

Subhuti, what do you think? Would there be many molecules in [the composition of] three thousand galaxies of worlds?

Subhuti said: Many indeed, World-honored One!

Subhuti, the Tathagata declares that all these molecules are not really such; they are called "molecules." [Furthermore,] the Tathagata declares that a world is not really a world; it is called "a world." Subhuti, what do you think? May the Tathagata be perceived by the thirty-two physical peculiarities [of an outstanding sage]?

No, World-honored One, the Tathagata may not be perceived by these thirty-two marks. Wherefore? Because the Tathagata has explained that the thirty-two marks are not really such; they are called "the thirty-two marks."

Subhuti, if on the one hand a good man or a good woman sacrifices as many lives as the sand-grains of the Ganges, and on the other hand anyone receives and retains even only four lines of this Discourse, and teaches and explains them to others, the merit of the latter will be the greater.

Section XIV. Perfect Peace Lies in Freedom from Characteristic Distinctions

Upon the occasion of hearing this Discourse Subhuti had an interior realization of its meaning and was moved to tears. Whereupon he addressed the Buddha thus: It is a most precious thing, World-honored One, that you should deliver this supremely profound Discourse. Never have I heard such an exposition since of old my eye of wisdom first opened. World-honored One, if anyone listens to this Discourse in faith with a pure, lucid mind, he will thereupon conceive an idea of Fundamental Reality. We should know that such a one establishes the most remarkable virtue. World-honored One, such an idea of Fundamental Reality is not, in fact, a distinctive idea; therefore the Tathagata teaches: "Idea of Fundamental Reality" is merely a name.

World-honored One, having listened to this Discourse, I receive and retain it with faith and understanding. This is not difficult for me, but in ages to come - in the last five-hundred years, if there be men coming to hear this Discourse who receive and retain it with faith and understanding, they will be persons of most remarkable achievement. Wherefore? Because they will be free from the idea of an ego-entity, free from the idea of a personality, free from the idea of a being, and free from the idea of a separated individuality. And why? Because the distinguishing of an ego-entity is erroneous. Likewise the distinguishing of a personality, or a being, or a separated individuality is erroneous. Consequently those who have left behind every phenomenal distinction are called Buddhas all.

Buddha said to Subhuti: Just as you say! If anyone listens to this Discourse and is neither filled with alarm nor awe nor dread, be it known that such a one is of remarkable achievement. Wherefore? Because, Subhuti, the Tathagata teaches that the First Perfection [the Perfection of Charity] is not, in fact, the First Perfection: such is merely a name. Subhuti, the Tathagata teaches likewise that the Perfection of Patience is not the Perfection of Patience: such is merely a name. Why so? It is shown thus, Subhuti: When the Rajah of Kalinga mutilated my body, I was at that time free from the idea of an ego-entity, a personality, a being, and a separated individuality. Wherefore? Because then when my limbs were cut away piece by piece, had I been bound by the distinctions aforesaid, feelings of anger and hatred would have been aroused in me.

Subhuti, I remember that long ago, sometime during my past five-hundred mortal lives, I was an ascetic practicing patience. Even then was I free from those distinctions of separated selfhood. Therefore, Subhuti, Bodhisattvas should leave behind all phenomenal distinctions and awaken the thought of the Consummation of Incomparable Enlightenment by not allowing the mind to depend upon notions evoked by the sensible world - by not allowing the mind to depend upon notions evoked by sounds, odors, flavors, touch-contacts, or any qualities. The mind should be kept independent of any thoughts which arise within it. If the mind depends upon anything it has no sure haven. This is why Buddha teaches that the mind of a Bodhisattva should not accept the appearances of things as a basis when exercising charity. Subhuti, as

Bodhisattvas practice charity for the welfare of all living beings they should do it in this manner. Just as the Tathagata declares that characteristics are not characteristics, so He declares that all living beings are not, in fact, living beings.

Subhuti, the Tathagata is He who declares that which is true; He who declares that which is fundamental; He who declares that which is ultimate. He does not declare that which is deceitful, nor that which is monstrous. Subhuti, that Truth to which the Tathagata has attained is neither real nor unreal. Subhuti, if a Bodhisattva practices charity with mind attached to formal notions he is like unto a man groping sightless in the gloom; but a Bodhisattva who practices charity with mind detached from any formal notions is like unto a man with open eyes in the radiant glory of the morning, to whom all kinds of objects are clearly visible.

Subhuti, if there be good men and good women in future ages, able to receive, read and recite this Discourse in its entirety, the Tathagata will clearly perceive and recognize them by means of His Buddha-knowledge; and each one of them will bring immeasurable and incalculable merit to fruition.

Section XV. The Incomparable Value of This Teaching

Subhuti, if on one hand, a good man or a good woman performs in the morning as many charitable acts of self-denial as the sand-grains of the Ganges, and performs as many again in the noonday and as many again in the evening, and continues so doing throughout numberless ages, and, on the other hand, anyone listens to this Discourse with heart of faith and without contention, the latter would be the more blessed. But how can any comparison be made with one who writes it down, receives it, retains it, and explains it to others!

Subhuti, we can summarize the matter by saying that the full value of this Discourse can neither be conceived nor estimated, nor can any limit be set to it. The Tathagata has declared this teaching for the benefit of initiates of the Great Way; He has declared it for the benefit of initiates of the Supreme Way. Whosoever can receive and retain this teaching, study it, recite it and spread it abroad will be clearly perceived and recognized by the Tathagata and will achieve a perfection of merit beyond measurement or calculation - a perfection of merit unlimited and inconceivable. In every case such a one will exemplify the Tathagata-Consummation of the Incomparable Enlightenment. Wherefore? Because, Subhuti, those who find consolation in limited doctrines involving the conception of an ego-entity, a personality, a being, or a separated individuality are unable to accept, receive, study, recite and openly explain this Discourse.

Subhuti, in every place where this Discourse is to be found the whole realms of Gods, Men and Titans should offer worship; for you must know that such a place is sanctified like a shrine, and should properly be venerated by all with ceremonial obeisance and circumambulation and with offerings of flowers and incense.


The Diamond Sutra, sections 16-20

Section XVI. Purgation through Suffering the Retribution for Past Sins

Furthermore, Subhuti, if it be that good men and good women who receive and retain this Discourse are downtrodden, their evil destiny is the inevitable retributive result of sins committed in their past mortal lives. By virtue of their present misfortunes the reacting effects of their past will be thereby worked out, and they will be in a position to attain the Consummation of Incomparable Enlightenment.

Subhuti, I remember the infinitely remote past before Dipankara Buddha. There were 84,000 myriads of multimillions of Buddhas and to all these I made offerings; yes, all these I served without the least trace of fault. Nevertheless, if anyone is able to receive, retain, study and recite this Discourse at the end of the last [500-year] period, he will gain such a merit that mine in the service of all the Buddhas could not be reckoned as one-hundredth part of it, not even one thousand myriad multimillionth part of it - indeed, no such comparison is possible.

Subhuti, if I fully detailed the merit gained by good men and good women coming to receive, retain, study and recite this Discourse in the last period, my hearers would be filled with doubt and might become disordered in mind, suspicious and unbelieving. You should know, Subhuti, that the significance of this Discourse is beyond conception; likewise the fruit of its rewards is beyond conception.

Section XVII. No One Attains Transcendental Wisdom

At that time Subhuti addressed Buddha, saying: World-honored One, if good men and good women seek the Consummation of Incomparable Enlightenment, by what criteria should they abide and how should they control their thoughts?

Buddha replied to Subhuti: Good men and good women seeking the Consummation of Incomparable Enlightenment must create this resolved attitude of mind: I must liberate all living beings, yet when all have been liberated, verily not any one is liberated. Wherefore? If a Bodhisattva cherishes the idea of an ego-entity, a personality, a being, or a separated individuality, he is consequently not a Bodhisattva, Subhuti. This is because in reality there is no formula which gives rise to the Consummation of Incomparable Enlightenment.

Subhuti, what do you think? When the Tathagata was with Dipankara Buddha was there any formula for the attainment of the Consummation of Incomparable Enlightenment?

No, World-honored One, as I understand Buddha's meaning, there was no formula by which the Tathagata attained the Consummation of Incomparable Enlightenment.

Buddha said: You are right, Subhuti! Verily there was no formula by which the Tathagata attained the Consummation of Incomparable Enlightenment. Subhuti, had there been any such formula, Dipankara Buddha would not have predicted concerning me: "In the ages of the future you will come to be a Buddha called Shakyamuni"; but Dipankara Buddha made that prediction concerning me because there is actually no formula for the attainment of the Consummation of Incomparable Enlightenment. The reason herein is that Tathagata is a signification implying all formulas. In case anyone says that the Tathagata attained the Consummation of Incomparable Enlightenment, I tell you truly, Subhuti, that there is no formula by which the Buddha attained it. Subhuti, the basis of Tathagata's attainment of the Consummation of Incomparable Enlightenment is wholly beyond; it is neither real nor unreal. Hence I say that the whole realm of formulations is not really such, therefore it is called "Realm of formulations."

Subhuti, a comparison may be made with [the idea of] a gigantic human frame.

Then Subhuti said: The World-honored One has declared that such is not a great body; "a great body" is just the name given to it.

Subhuti, it is the same concerning Bodhisattvas. If a Bodhisattva announces: I will liberate all living creatures, he is not rightly called a Bodhisattva. Wherefore? Because, Subhuti, there is really no such condition as that called Bodhisattvaship, because Buddha teaches that all things are devoid of selfhood, devoid of separate individuality. Subhuti, if a Bodhisattva announces: I will set forth majestic Buddha-lands, one does not call him a Bodhisattva, because the Tathagata has declared that the setting forth of majestic Buddha-lands is not really such: "a majestic setting forth" is just the name given to it.

Subhuti, Bodhisattvas who are wholly devoid of any conception of separate selfhood are truthfully called Bodhisattvas.

Section XVIII. All Modes of mind are Really Only Mind

Subhuti, what do you think? Does the Tathagata possess the human eye?

Yes, World-honored One, He does.

Well, do you think the Tathagata possesses the divine eye?

Yes, World-honored One, He does.

And do you think the Tathagata possesses the gnostic eye?

Yes, World-honored One, He does.

And do you think the Tathagata possesses the eye of transcendent wisdom?

Yes, World-honored One, He does.

And do you think the Tathagata possesses the Buddha-eye of omniscience?

Yes, World-honored One, He does.

Subhuti, what do you think? Concerning the sand-grains of the Ganges, has the Buddha taught about them?

Yes, World-honored One, the Tathagata has taught concerning these grains.

Well, Subhuti, if there were as many Ganges rivers as the sand-grains of the Ganges and there was a Buddha-land for each sand-grain in all those Ganges rivers, would those Buddha-lands be many?

[Subhuti replied]: Many indeed, World-honored One!

Then Buddha said: Subhuti, however many living beings there are in all those Buddha-lands, though they have manifold modes of mind, the Tathagata understands them all. Wherefore? Because the Tathagata teaches that all these are not Mind; they are merely called "mind". Subhuti, it is impossible to retain past mind, impossible to hold on to present mind, and impossible to grasp future mind.

Section XIX. Absolute Reality is the Only Foundation

Subhuti, what do you think? If anyone filled three thousand galaxies of worlds with the seven treasures and gave all away in gifts of alms, would he gain great merit?

Yes, indeed, World-honored One, he would gain great merit!

Subhuti, if such merit was Real, the Tathagata would not have declared it to be great, but because it is without a foundation the Tathagata characterized it as "great."

Section XX. The Unreality of Phenomenal Distinctions

Subhuti, what do you think? Can the Buddha be perceived by His perfectly-formed body?

No, World-honored One, the Tathagata cannot be perceived by His perfectly-formed body, because the Tathagata teaches that a perfectly-formed body is not really such; it is merely called "a perfectly-formed body."

Subhuti, what do you think? Can the Tathagata be perceived by means of any phenomenal characteristic?

No, World-honored One, the Tathagata may not be perceived by any phenomenal characteristic, because the Tathagata teaches that phenomenal characteristics are not really such; they are merely termed "phenomenal characteristics."


The Diamond Sutra, sections 21-25

Section XXI. Words cannot express Truth. That which Words Express is not Truth

Subhuti, do not say that the Tathagata conceives the idea: I must set forth a Teaching. For if anyone says that the Tathagata sets forth a Teaching he really slanders Buddha and is unable to explain what I teach. As to any Truth-declaring system, Truth is undeclarable; so "an enunciation of Truth" is just the name given to it.

Thereupon, Subhuti spoke these words to Buddha: World-honored One, in the ages of the future will there be men coming to hear a declaration of this Teaching who will be inspired with belief?

And Buddha answered: Subhuti, those to whom you refer are neither living beings nor not-living beings. Wherefore? Because "living beings," Subhuti, these "living beings" are not really such; they are just called by that name.

Section XXII. It Cannot be Said that Anything is Attainable

Then Subhuti asked Buddha: World-honored One, in the attainment of the Consummation of Incomparable Enlightenment did Buddha make no acquisition whatsoever?

Buddha replied: Just so, Subhuti. Through the Consummation of Incomparable Enlightenment I acquired not even the least thing; therefore it is called "Consummation of Incomparable Enlightenment."

Section XXIII. The Practice of Good Works Purifies the Mind

Furthermore, Subhuti, This is altogether everywhere, without differentiation or degree; therefore it is called "Consummation of Incomparable Enlightenment." It is straightly attained by freedom from separate personal selfhood and by cultivating all kinds of goodness.

Subhuti, though we speak of "goodness", the Tathagata declares that there is no goodness; such is merely a name.

Section XXIV. The Incomparable Merit of This Teaching

Subhuti, if there be one who gives away in gifts of alms a mass of the seven treasures equal in extent to as many mighty Mount Sumerus as there would be in three thousand galaxies of worlds, and if there be another who selects even only four lines from this Discourse upon the Perfection of Transcendental Wisdom, receives and retains them, and clearly expounds them to others, the merit of the latter will be so far greater than that of the former that no conceivable comparison can be made between them.

Section XXV. The Illusion of Ego

Subhuti, what do you think? Let no one say the Tathagata cherishes the idea: I must liberate all living beings. Allow no such thought, Subhuti.

Wherefore? Because in reality there are no living beings to be liberated by the Tathagata. If there were living beings for the Tathagata to liberate, He would partake in the idea of selfhood, personality entity, and separate individuality.

Subhuti, though the common people accept egoity as real, the Tathagata declares that ego is not different from non-ego. Subhuti, those whom the Tathagata referred to as "common people" are not really common people; such is merely a name.


The Diamond Sutra, sections 26-33

Section XXVI. The Body of Truth has no Marks

Subhuti, what do you think? May the Tathagata be perceived by the thirty-two marks [of a great man]?

Subhuti answered: No, the Tathagata may not be perceived thereby.

Then Buddha said: Subhuti, if the Tathagata may be perceived by such marks, any great imperial ruler is the same as the Tathagata.

Subhuti then said to Buddha: World-honored One, as I understand the meaning of Buddha's words, the Tathagata may not be perceived by the thirty-two marks.

Whereupon the World-honored One uttered this verse:

Who sees Me by form,

Who seeks Me in sound,

Perverted are his footsteps upon the Way,

For he cannot perceive the Tathagata.

Section XXVII. It is Erroneous to Affirm that All Things are Ever Extinguished

Subhuti, if you should conceive the idea that the Tathagata attained the Consummation of Incomparable Enlightenment by reason of His perfect form, do not countenance such thoughts. The Tathagata's attainment was not by reason of His perfect form. [On the other hand] Subhuti, if you should conceive the idea that anyone in whom dawns the Consummation of Incomparable Enlightenment declares that all manifest standards are ended andextinguished, do not countenance such thoughts. Wherefore? Because the man in whom the Consummation of Incomparable Enlightenment dawns does not affirm concerning any formula that it is finally extinguished.

Section XXVIII. Attachment to Rewards of Merit

Subhuti, if one Bodhisattva bestows in charity sufficient of the seven treasures to fill as many worlds as there are sand-grains in the river Ganges, and another, realizing that all things are egoless, attains perfection through patient forbearance, the merit of the latter will far exceed that of the former. Why is this, Subhuti? It is because all Bodhisattvas are insentient as to the rewards of merit.

Then Subhuti said to Buddha: What is this saying, World-honored One, that Bodhisattvas are insentient as to rewards of merit?

[And Buddha answered]: Subhuti, Bodhisattvas who achieve merit should not be fettered with desire for rewards. Thus it is said that the rewards of merit are not received.

Section XXIX. Perfect Tranquility

Subhuti, if anyone should say that the Tathagata comes or goes or sits or reclines, he fails to understand my teaching. Why? Because Tathagata has neither whence nor whither, therefore is He called "Tathagata".

Section XXX. The Integral Principle

Subhuti, if a good man or a good woman ground an infinite number of galaxies of worlds to dust, would the resulting minute particles be many?

Subhuti replied: Many indeed, World-honored One! Wherefore? Because if such were really minute particles Buddha would not have spoken of them as minute particles. For as to this, Buddha has declared that they are not really such. "Minute particles" is just the name given to them. Also, World-honored One, when the Tathagata speaks of galaxies of worlds, these are not worlds; for if reality could be predicated of a world it would be a self-existent cosmos and the Tathagata teaches that there is really no such thing. "Cosmos" is merely a figure of speech.

[Then Buddha said]: Subhuti, words cannot explain the real nature of a cosmos. Only common people fettered with desire make use of this arbitrary method.

Section XXXI. Conventional Truth Should be Cut Off

Subhuti, if anyone should say that Buddha declares any conception of egoity do you consider he would understand my teaching correctly?

No, World-honored One, such a man would not have any sound understanding of the Tathagata's teaching, because the World-honored One declares that notions of selfhood, personality, entity and separate individuality, as really existing, are erroneous - these terms are merely figures of speech.

[Thereupon Buddha said]: Subhuti, those who aspire to the Consummation of Incomparable Enlightenment should recognize and understand all varieties of things in the same way and cut off the arising of [views which are mere] aspects. Subhuti, as regards aspects, the Tathagata declares that in reality they are not such. They are called "aspects".

Section XXXII. The Delusion of Appearances

Subhuti, someone might fill innumerable worlds with the seven treasures and give all away in gifts of alms, but if any good man or any good woman awakens the thought of Enlightenment and takes even only four lines from this Discourse, reciting, using, receiving, retaining and spreading them abroad and explaining them for the benefit of others, it will be far more meritorious. Now in what manner may he explain them to others? By detachment from appearances - abiding in Real Truth. - So I tell you - Thus shall ye think of all this fleeting world:

A star at dawn, a bubble in a stream;

A flash of lightning in a summer cloud,

A flickering lamp, a phantom, and a dream.

When the Buddha finished this Discourse the venerable Subhuti, together with the bhikshus, bhikshunis, lay-brothers and sisters, and the whole realms of Gods, Men and Titans, were filled with joy by His teaching, and, taking it sincerely to heart they went their ways.