New Page 1

此网页使用了框架，但您的浏览器不支持框架。


New Page 2

佛说观无量寿佛经
刘宋西域三藏法师礓良耶舍译

    如是我闻，一时佛在王舍城耆阇崛山中，与大比丘众千二百五十人俱；菩萨三万二千，文殊师法王子而为上首。
    尔时王舍大城有一太子名阿阇世，随顺调达恶友之教，收执父王频婆娑罗，幽闭置於七重室内，制诸群臣，一不得往。
    国太夫人，名韦提希，恭敬大王，澡浴清净，以酥蜜和（麦少），用涂其身；诸璎珞中，盛葡萄浆，密以上王。尔时大王，食（麦少）饮浆，求水漱口。漱口毕已，合掌恭敬，向耆阇崛山，遥礼世尊，而作是言：大目犍连，是吾亲友，愿兴慈悲，授我八戒。
    时目犍连，如鹰隼飞，疾至王所。日日如是，授王八戒。世尊亦遣尊者富楼那，为王说法。如是时间，经三七日，王食（麦少）蜜，得闻法故，颜色和悦。
    时阿阇世，问守门者，父王今者，犹存在耶？时守门人白言：大王！国太夫人，身涂（麦少）蜜，璎珞盛浆，持用上王。沙门目连，及富楼那，从空而来，为王说法，不可禁制。
    时阿阇世，闻此语已，怒其母曰：我母是贼，与贼为伴。沙门恶人，幻惑咒术，令此恶王，多日不死。即执利剑，欲害其母。
    时有一臣，名曰月光，聪明多智，及与耆婆，为王作礼。白言：大王！臣闻毗陀论经说，劫初以来，有诸恶王，贪国位故，杀害其父，一万八千，未曾闻有无道害母。王今为此杀逆之事，污刹利种，臣不忍闻，是旃陀罗，我等不宜复住於此。时二大臣，说此语竟，以手按剑，却行而退。
    时阿阇世，惊怖惶惧，告耆婆言：汝不为我耶？
    耆婆白言：大王！慎莫害母。
    王闻此语，忏悔求救，即便拾剑，止不害母。敕语内官，闭置深宫，不令复出。
    时韦提希，被幽闭已，愁忧憔悴，遥向耆阇崛山，为佛作礼，而作是言：如来世尊！在昔之时，恒遣阿难，来慰问我。我今愁忧，世尊威重，无由得见；愿遣目连，尊者阿难，与我相见。作是语已，悲泣雨泪，遥向佛礼，未举头顷。
尔时世尊，在耆阇崛山，知韦提希心之所念，即敕大目犍连及以阿难，从空而来。佛从耆阇崛山没，於王宫出。时韦提希，礼已举头，见世尊释迦牟尼佛，身紫金色，坐百宝莲华。目连侍左，阿难侍右。释梵护世诸天，在虚空中，普雨天华，持用供养。
时韦提希，见佛世尊，自绝璎珞，举身投地，号泣向佛白言：世尊！我宿何罪，生此恶子？世尊复有何等因缘，与提婆达多，共为眷属？唯愿世尊，为我广说无忧恼处，我当往生，不乐阎浮提浊恶世也！此浊恶处，地狱饿鬼畜生盈满，多不善聚。愿我未来，不闻恶声，不见恶人。今向世尊，五体投地，求哀忏悔。唯愿佛日，教我观於清净业处。
尔时世尊，放眉间光，其光金色，偏照十方无量世界，还住佛顶，化为金台，如须弥山。十方诸佛净妙国土，皆於中现。或有国土，七宝合成。复有国土，纯是莲华。复有国土，如自在天宫。复有国土，如玻璃镜。十方国土，皆於中现。有如是等无量诸佛国土，严显可观，令韦提希见。
时韦提希白佛言：世尊！是诸佛土，虽复清净，皆有光明。我今乐生极乐世界阿弥陀佛所，唯愿世尊，教我思惟，教我正受。
尔时世尊，即便微笑，有五色光，从佛口出，一一光照频婆娑罗王顶。
    尔时大王，虽在幽闭，心眼无障。遥见世尊，头面作礼。自然增进，成阿那含。
尔时世尊告韦提希，汝今知不？阿弥陀佛，去此不远。汝当系念，谛观彼国净业成者。我今为汝广说众譬，亦令未来世一切凡夫，欲修净业者，得生西方极乐国土。
欲生彼国者，当修三福：
一者、孝养父母，奉事师长，慈心不杀，修十善业。
二者、受持三归，具足众戒，不犯威仪。
三者、发菩提心，深信因果，读诵大乘，劝进行者。
如此三事，名为净业。
佛告韦提希：汝今知不？此三种业，乃是过去未来现在，三世诸佛净业正因。
    佛告阿难，及韦提希：谛听！谛听！善思念之。如来今者，为未来世一切众生，为烦恼贼之所害者，说清净业。善哉韦提希！快问此事。
    阿难！汝当受持，广为多众，宣说佛语。如来今者，教韦提希，及未来世一切众生，观於西方极乐世界。以佛力故，当得见彼清净国土。如执明镜，自见面像。见彼国土极妙乐事，心欢喜故，应时即得无生法忍。
    佛告韦提希：汝是凡夫，心想羸劣，未得天眼，不能远观。诸佛如来，有异方便，令汝得见。
    时韦提希白佛言：世尊！如我今者，以佛力故，见彼国土；若佛灭后，诸众生等，浊恶不善，五苦所逼，云何当见阿弥陀佛极乐世界？
    佛告韦提希：汝及众生，应当专心系念一处，想於西方。云何作想？凡作想者，一切众生，自非生盲，有目之徒，皆见日没。当起正念，正坐西向，谛观於日欲没之处，令心坚住，专想不移。见日欲没，状如悬鼓。既见日已，闭目开目，皆令明了。是为日想，名曰初观。
    次作水想：见水澄清，亦令明了，无分散意；既见水已，当起冰想；见冰映彻，作琉璃想；此想成已，见琉璃地，内外映彻，下有金刚七宝金幢，擎琉璃地；其幢八方，八楞具足，一一方面，百宝所成，一一宝珠，有千光明，一一光明，八万四千色，映琉璃地，如亿千日，不可具见；琉璃地上，以黄金绳，杂厕闲错，以七宝界，分齐分明，一一宝中，有五百色光，其光如华，又似星月，悬处虚空，成光明台；楼阁千万，百宝合成，於台两边，各有百亿华幢，无量乐器，以为庄严；八种清风，从光明出，鼓此乐器，演说苦、空、无常、无我之音。是为水想，名第二观。
   此想成时，一一观之，极令了了。闭目开目，不令散失。唯除食时，恒忆此事。如此想著，名为粗见极乐园地。若得三昧，见彼国地，了了分明，不可具说。是为地想，名第三观。
    佛告阿难：汝持佛语，为未来世一切大众，欲脱苦者，说是观地法。若观是地者，除八十亿劫生死之罪。舍身他世，必生净国，心得无疑。
佛告阿难，及韦提希：地想成已，次观宝树。观宝树者，一一观之，作七重行树想。一一树，高八千由旬，其诸宝树，七宝华叶，无不具足。一一华叶，作异宝色：琉璃色中，出金色光；玻璃色中，出红色光；玛瑙色中，出砗磲光；砗磲色中，出真珠绿光；珊瑚琥珀，一切众宝，以为映饰。妙真珠网，弥覆树上，一一树上，有七重网；一一网间，有五百亿妙华宫殿，如梵王宫。诸天童子，自然在中，一一童子，五百亿释迦毗楞伽摩尼，以为璎珞。其摩尼光，照百由旬，犹如和合百亿日月，不可具名，众宝闲错，色中上者。此诸宝树，行行相当，叶叶相次。於众叶间，生诸妙华，叶上自然有七宝果，一一树叶，纵广正等二十五由旬，其叶千色，有百种画，如天璎珞；有众妙华，作阎浮檀金色，如旋火轮，宛转叶间，涌生诸果，如帝释瓶。有大光明；化成幢幡无量宝盖；是宝盖中，映现三千大千世界，一切佛事，十方佛国，亦於中现。见此树已，亦当次第一一观之，观见树茎枝叶华果，皆令分明。是为树想，名第四观。
    次当想水，欲想水者，极乐国土，有八池水；一一池水，七宝所成，其宝柔软，如意珠王生，分为十四支。一一支，作七宝妙色，黄金为渠，渠下皆以杂色金刚，以为底沙；一一水中，有六十亿七宝莲华，一一莲华，团圆正等十二由旬。其摩尼水，流注华间，寻树上下。其声微妙，演说苦、空、无常、无我诸婆罗蜜。复有赞叹诸佛相好者。如意珠王，涌出金色微妙光明，其光化为百宝色鸟，和鸣哀雅，常赞念佛、念法、念僧，是为八功德水想，名第五观。
众宝国土，一一界上，有五百亿宝楼，其楼阁中，有无量诸天，作天伎乐；又有乐器，悬处虚空，如天宝幢，不鼓自鸣。此众音中，皆说念佛、念法、念比丘僧。此想成已，名为粗见极乐世界宝树宝地宝池，是为总观想，名第六观。若见此者，除无量亿劫极重恶业，命终之后，必生彼国，作是观者，名为正观；若他观者，名为邪观。
    佛告阿难，及韦提希：谛听，谛听，善思念之！吾当为汝分别解说除恼法，汝等忆持，广为大众，分别解说。
    说是语时，无量寿佛，住立空中，观世音、大势至，是二大士，侍立左右。光明炽盛，不可具见，百千阎浮檀金色，不得为比。
    时韦提希见无量寿佛已，接足作礼，白佛言：世尊！我今因佛力故，得见无量寿佛及二菩萨，未来众生，当云何观无量寿佛及二菩萨？
    佛告韦提希：欲观彼佛者，当起想念，於七宝地上，作莲华想；令其莲华，一一叶上，作百宝色；有八万四千脉，犹如天昼；脉如八万四千光，了了分明，皆令得见。华叶小者，纵广二百五十由旬，如是莲华，具有八万四千叶，一一叶间，有百亿摩尼珠王，以为映饰；一一摩尼珠，於千光明，其光如盖，七宝合成，偏覆地上。释迦毗楞伽宝，以为其台；此莲华台，八万金刚甄叔迦宝，梵摩尼宝，妙珍珠网，以为校饰；於其台上，自然而有四柱宝幢，一一宝幢，如百千万亿须弥山，幢上宝幔，如夜摩天宫，复有五百亿微妙宝珠，以为映饰；一一宝珠，有八万四千光，一一光，作八万四千异种金色，一一金色，偏其宝土，处处变化，各作异相。或为金刚台、或作珍珠网、或作杂华云，於十方面，随意变现，施作佛事。是为华座想，名第七观。
    佛告阿难：如此妙华，是本法藏比丘愿力所成，若欲念彼佛者，当先作此华座想。作此想时，不得杂观，皆应一一观之，一一叶，一一珠，一一光，一一台，一一幢，皆令分明，如於镜中，自见面相。此想成者，灭除五万亿劫生死之罪，必定当生极乐世界。作是观者，名为正观；若他观者，名为邪观。
    佛告阿难，及韦提希：见此事已，次当想佛，所以者何？诸佛如来，是法界身，入一切众生心想中，是故汝等心想佛时，是心即是三十二相，八十随形好，是心作佛，是心是佛。诸佛正偏知海，从心想生，是故应当一心系念，谛观彼佛多陀阿伽度，阿罗诃，三藐三佛陀。
    想彼佛者，先当想像。闭目开目，见一宝相，如阎浮檀金色，坐彼华上。见像坐已，心眼得开，了了分明，见极乐国七宝庄严，宝地宝池，宝树行列，诸天宝幔，弥覆其上，众宝罗网，满虚空中，见如此事，极令明了，如观掌中。　　见此事已，复当更作一大莲华，在佛左边，如前莲华，等无有异，复作一大莲华，在佛右边。想一观世音菩萨像，坐左华座，亦作金色，如前无异，想一大势至菩萨像，坐右华座。此想成时，佛菩萨像，皆放光明，其光金色，照诸宝树，一一树下，亦有三莲华，诸莲华上，各有一佛二菩萨像，偏满彼国。
    此想成时，行者当闻流水光明，及诸宝树，凫雁鸳鸯，皆说妙法；出定入定，恒闻妙法。行者所闻，出定之时，忆持不舍，令与修多罗合；若不合者，名为妄想，若与合者，名为粗想见极乐世界。是为像想，名第八观；作是观者，除无量亿劫生死之罪，於现身中，得念佛三昧。
    佛告阿难及韦提希：此想成已，次更当观无量寿佛身相光明。阿难当知！无量寿佛，身如百千万亿夜摩天阎浮檀金色，佛身高六十万亿那由他恒河沙由旬。眉间白毫，右旋宛转，如五须弥山。佛眼如四大海水，青白分明，身诸毛孔，演出光明，如须弥山。彼佛圆光，如百亿三千大千世界，於圆光中，有百万亿那由他恒河沙化佛，一一化佛，亦有众多无数化菩萨以为侍者。无量寿佛，有八万四千相。一一相中，各有八万四千随形好，一一好中，复有八万四千光明，一一光明，偏照十方世界念佛众生．摄取不舍。其光相好，及与化佛，不可具说，但当忆想，令心眼见，见此事者，即见十方一切诸佛，以见诸佛故，名念佛三昧。
    作是观者，名观一切佛身，以观佛身故，亦见佛心。佛心者，大慈悲是。以无缘慈，摄护众生。作此观者，舍身他世，生诸佛前，得无生忍；是故智者，应当系心，谛观无量寿佛。观无量寿佛者，从一相好入，但观眉间白毫，极令明了。见眉间白毫相者，八万四千相好，自然当现；见无量寿佛者，即见十方无量诸佛，得见无量诸佛故，诸佛现前授记。是为偏观一切色身相，名第九观。作是观者，名为正观，若他观者，名为邪观。
    佛告阿难及韦提希：见无量寿佛了了明已，次亦应观观世音菩萨。此菩萨身长八十万亿那由他由旬，身紫金色，顶有肉髻，项有圆光，面各百千由旬。其圆光中，有五百化佛如释迦牟尼；一一化佛，有五百化菩萨，无量诸天，以为侍者。举身光中，五道众生，一切色相，皆於中现。顶上毗楞伽摩尼宝以为天冠，其天冠中，有一立化佛，高二十五由旬。观世音菩萨，面如阎浮檀金色，眉间毫相，备七宝色，流出八万四千种光明；一一光明，有无量无数百千化佛，一一化佛，无数化菩萨以为侍者，变现自在，满十方世界。臂如红莲华色，有八十亿微妙光明，以为璎珞，其璎珞中普现一切诸庄严事。手掌作五百杂华色，手十指端，一一指端，有八万四千昼，犹如印文；一一，有八万四千色；一一色；有八万四千光，其光柔软，普照一切，以此宝手，接引众生。举足时，足下有千辐轮相，自然化成五百亿光明台，下足时，有金刚摩尼华，莫不弥满。其馀身相，众好具足，如佛无异，唯顶上肉髻，及无见顶相，不及世尊，是为观观世音菩萨真实色身相，名第十观。
    佛告阿难：若欲观观世音菩萨者，当作是观；作是观者，不遇诸祸，净除业障，除无数劫生死之罪；如此菩萨，但闻其名，获无量福；何况谛观。若有欲观观世音菩萨者，先观顶上肉髻，次观天冠，其馀众相，亦次第观之，悉令明了，如观掌中。作是观者，名为正观；若他观者，名为邪观。
    次观大势至菩萨，此菩萨身量大小，亦如观世音；圆光面各百二十五由旬，照二百五十由旬，举身光明，照十方国，作紫金色，有缘众生，皆悉得见。但见此菩萨一毛孔光，即见十方无量诸佛净妙光明，是故号此菩萨名无边光；以智慧光，普照一切，令离三途，得无上力，是故号此菩萨萨名大势至。此菩萨天冠，有五百宝华，一一宝华，有五百宝台，一一台中，十方诸佛净妙国土广长之相，皆於中现。顶上肉髻，如钵头摩华，於肉髻上，有一宝瓶，盛诸光明，普现佛事。｀馀诸身相，如观世音，等无有异。此菩萨行时，十方世界，一切震动，当地动处，有五百亿宝华；一一宝华，庄严高显，如极乐世界。此菩萨坐时，七宝国土，一时动摇。从下方金光佛刹，乃至上方光明王佛刹，於其中间，无量尘数分身无量寿佛，分身观世音、大势至，皆悉云集极乐国土，侧塞空中，坐莲华座，演说妙法，度苦众生。
    作此观者，名为观见大势至菩萨，是为观大势至色身相。观此菩萨者，名第十一观，除无数劫阿僧只生死之罪。作是观者，不处胞胎，常游诸佛净妙国土。此观成已，名为具足观观世音大势至。
    见此事时，当起自心生於西方极乐世界，於莲华中，结跏趺坐，作莲华合想。作莲华开想，莲华开时，有五百色光，来照身想、眼目开想，见佛菩萨满虚空中。水鸟树林，及与诸佛，所出音声，皆演妙法，与十二部经合，若出定之时，忆持不失。见此事已，名见无量寿佛极乐世界，是为普观想，名第十二观。无量寿佛，化身无数，与观世音，及大势至，常来至此行人之所。
    佛告阿难，及韦提希：若欲至心生西方者，先当观於一丈六像，在池水上。如先所说无量寿佛，身量无边，非是凡夫心力所及。然彼如来宿愿力故，有忆想者，必得成就；但想佛像，得无量福，况复观佛具足身相。阿弥陀佛，神通如意，於十方国，变现自在，或现大身，满虚空中，或现小身，丈六八尺；所现之形，皆真金色，圆光化佛，及宝莲华，如上所说。观世音菩萨，及大势至，於一切处，身同众生，但观首相，知是观世音，知是大势至，此二菩萨，助阿弥陀佛普化一切，是为杂观想，名第十三观。
    佛告阿难，及韦提希：上品上生者，若有众生，愿生彼国者，发三种心，即便往生。何等为三？
一者，至诚心；
二者，深心；
三者，回向发愿心。
具三心者，必生彼国。
            复有三种众生，当得往生，何等为三？
一者，慈心不杀，具诸戒行；
二者，读诵大乘方等经典；
三者，修行六念，回向发愿，愿生彼国。
具此功德者，一日乃至七日，即得往生。
    生彼国时，此人精进勇猛故，阿弥陀如来与观世音、大势至，无数化佛，百千比丘，声闻大众，无量诸天，七宝宫殿，观世音菩萨执金刚台，与大势至菩萨，至行者前，阿弥陀佛放大光明，照行者身，与诸菩萨授手迎接。观世音、大势至与无数菩萨，赞叹行者，劝进其心。行者见已，欢喜踊跃，自见其身，乘金刚台，随从佛后，如弹指顷，往生彼国。生彼国已，见佛色身，众相聚具足，见诸菩萨色相具足，光明宝林，演说妙法，闻已，即无生法忍，经须臾间，历事诸佛，偏十方界，於诸佛前，次第受记。还至本国，得无量百千陀罗尼门，是名上品上生者。
    上品中生者，不必受持读诵方等经典，善解义趣，於第一义，心不惊动，深信因果，不谤大乘，以此功德，回向愿求生极乐国，行此行者，命欲终时，阿弥陀佛，与观世音、大势至、无量大众，眷属围绕，时紫金台，至行者前，赞言：法子！汝行大乘，解第一义，是故我今来迎接汝，与千化佛，一时授手，行者自见坐紫金台，合掌叉手，赞叹诸佛，如一念顷，即生彼国七宝池中。此紫金台，如大宝华，经宿则开，行者作紫磨金色，足下亦有七宝莲华，佛及菩萨，俱时放光，照行者身，目即开明，因前宿习，普闻众声，纯说甚深第一义谛。即下金台，礼佛合掌，赞叹世尊，经於七日，应时即得阿耨多罗三藐三菩提，得不退转；应时即能飞行偏至十方，历事诸佛。於诸佛所，修诸三昧，经一小劫，得无生忍，现前授记，是名上品中生者。
    上品下生者，亦信因果，不谤大乘。但发无上道心，以此功德，回向愿求生极乐国。行者命欲终时，阿弥陀佛，及观世音、大势至，与诸菩萨，持金莲华，化作五百佛，来迎此人。五百化佛，一时授手，赞言：法子！汝今清净，发无上道心，我来迎汝。见此事时，即见自身坐金莲华，坐已华合，随世尊后，即得往生七宝池中。一日一夜，莲华乃开，七日之中，乃得见佛，虽见佛身，於众相好，心不明了，於三七日后，乃了了见。闻众音声，皆演妙法，游历十方，无养诸佛，於诸佛前，闻甚深法。经三小劫，得百法明门，住欢喜地，是名上品下生者。是名上辈生想，名第十四观。
    佛告阿难，及韦提希：中品上生者，若有众生，受持五戒，持八戒斋，修行诸戒，不造五逆，无众过患，以此善根，回向愿求生於西方极乐世界，临命终时，阿弥陀佛，与诸比丘，眷属围绕，放金色光，至其人所，演说苦、空、无常、无我，赞叹出家，得离众苦。行者见已，心大欢喜，自见己身，坐莲华台，长跪合掌，为佛作礼。未举头顷，即得往生极乐世界，莲华寻开。当华敷时，闻众音声，赞叹四谛，应时即得阿罗汉道，三明六通，具八解脱，是名中品上生者。
    中品中生者，若有众生，若一日一夜持八戒斋，若一日一夜持沙弥戒，若一日一夜持具足戒，威仪无缺，以此功德，回向发愿求生极乐国。戒香熏修，如此行者，命欲终时，见阿弥陀佛，与诸眷属，放金色光，持七宝莲华，至行者前，行者自闻空中有声，赞言：善男子！如汝善人，随顺三世诸佛教故，我来迎汝。行者自见坐莲华上，莲华即合，生於西方极乐世界。在宝池中，经於七日，莲华乃敷，华既敷已，开目合掌，赞叹世尊，闻法欢喜，得须陀洹，经半劫已，成阿罗汉，是名中品中生者。
    中品下生者，若有善男子善女人，孝养父母，行世仁慈，此人命欲终时，遇善知识，为其广说阿弥陀佛国土乐事，亦说法藏比丘四十八愿，闻此事已，寻即命终。譬如壮士伸臂顷，即生西方极乐世界，经七日已，遇观世音，及大势至，闻法欢喜，得须陀洹，过一小劫，成阿罗汉，是名中品下生者。是名中辈生想，名第十五观。
    佛告阿难及韦提希：下品上生者，或有众生，作众恶业，虽不诽谤方等经典，如此愚人，多造恶法，无有惭愧，命欲终时，遇善知识，为说大乘十二部经首题名字，以闻如是诸经名故，除却千劫极重恶业。智者复教合掌叉手，称南无阿弥陀佛。称佛名故，除五十亿劫生死之罪。尔时彼佛，即遣化佛，化观世音，化大势至，至行者前，赞言：善男子！以汝称佛名故，诸罪消灭，我来迎汝。作是语已，行者即见化佛光明，偏满其室，见已欢喜，即便命终。乘宝莲华，随化佛后，生宝池中，经七七日，莲华乃敷，当华敷时，大悲观世音菩萨，及大势至菩萨，放大光明，住其人前，为说甚深十二部经。闻已信解，发无上道心，经十小劫，具百法明门，得入初地，是名下品上生者。
    佛告阿难及韦提希：下品中生者，或有众生，毁犯五戒、八戒，及具足戒，如此愚人，偷僧只物，盗现前僧物，不净说法，无有惭愧，以诸恶业而自庄严。如此罪人，以恶业故，应堕地狱，命欲终时，地狱众火，一时俱至，遇善知识，以大慈悲，即为赞说阿弥陀佛十力威德，广赞彼佛光明神力，亦赞戒、定、慧、解脱知见。此人闻已，除八十亿劫生死之罪。地狱猛火，化为清凉风，吹诸天华，华上皆有化佛菩萨，迎接此人，如一念顷，即得往生七宝池中莲华之内，经於六劫，莲华乃敷。观世音、大势至，以梵音声安慰彼人，为说大乘甚深经典，闻此法已，应时即发无上道心，是名下品中生者。
    佛告阿难及韦提希：下品下生者，或有众生，作不善业，五逆十恶，具诸不善，如此愚人，以恶业故，应堕恶道，经历多劫，受苦无穷。如此愚人，临命终时，遇善知识，种种安慰，为说妙法，教令念佛，彼人苦逼，不遑念佛。善友告言：汝若不能念彼佛者，应称无量寿佛。如是至心，令声不绝，具足十念，称南无阿弥陀佛。称佛名故，於念念中，除八十亿劫生死之罪。於莲华中，满十二大劫，莲华方开，观世音、大势至、以大悲音声，为其广说诸法实相，除灭罪法。闻已欢喜，应时即发菩提之心，是名下品下生者，是名下生辈想，名第十六观。
    说是语时，韦提希与五百侍女，闻佛所说，应时得见极乐世界广长之相，得见佛身，及二菩萨。心生欢喜，叹未曾有，豁然大悟，逮无生忍。五百侍女，发阿耨多罗三藐三菩提心，愿生彼国。世尊悉记，皆当往生，生彼国已，获得诸佛现前三昧，无量诸天，发无上道心。
    尔时阿难，即从座起，白佛言：世尊！当何名此经？此法之要，当云何受持？
    佛告阿难：此名观极乐国土，无量寿佛，观世音菩萨，大势至菩萨。亦名净除业障，生诸佛前。汝当受持，无令忘失！行此三昧者，现身得见无量寿佛及二大士。若善男子及善女人，但闻佛名，二菩萨名，除无量劫生死之罪，何况忆念。若念佛者，当知此人，则是人中分陀利华。观世音菩萨、大势至菩萨，为其胜友，当坐道场，生诸佛家。
    佛告阿难：汝好持是语。持是语者，即是无量佛寿名。
    佛说是语时，尊者目犍连，尊者阿难，及韦提希等，闻佛所说，皆大欢喜。
    尔时世尊，足步虚空，还耆阇崛山。尔时阿难，广为大众，说如上事。无量诸天、龙、夜叉，闻佛所说，皆大欢喜，礼佛而退。


New Page 3

佛说观无量寿佛经 CONTEMPLATION SUTRA


New Page 4

CONTEMPLATION SUTRA

THE SUTRA ON CONTEMPLATION
OF AMITAYUS
delivered by Shakyamuni Buddha
Translated into Chinese during the Liu-Sung dynasty
by the Tripitaka Master Kalayashas from Central Asia

translated from Chinese by Hisao Inagaki

Preface

[1] Thus have I heard. At one time the Buddha was staying on the Vulture Peak in Rajagriha [341a] with a large assembly of twelve hundred and fifty monks. He was also accompanied by thirty-two thousand bodhisattvas led by Manjushri, the Dharma Prince.

[2] At that time, in the great city of Rajagriha, there was a prince named Ajatashatru. Instigated by his wicked friend, Devadatta, he seized his father, King Bimbisara, confined him in a room with seven-fold walls, and forbade all the court officials to visit the king.
Vaidehi, the king's consort, was devoted to him. After having bathed and cleansed herself, she spread over her body ghee and honey mixed to a paste with wheat flour, filled her ornaments with grape juice and secretly offered this food and drink to the king. He ate the flour paste and drank the juice and then asked for water. Having rinsed his mouth, he joined his palms in reverence and, facing the Vulture Peak, worshipped the World-Honored One from afar, said, "Mahamaudgalyayana is my close friend. I beseech you to have pity on me and send him here to give me the eight precepts."
Then Mahamaudgalyayana flew as swift as a hawk to the king. Day after day he came like this to give him the eight precepts. The World-Honored One also sent the Venerable Purna likewise to the palace to expound the Dharma to the king. Three weeks passed in this way. Because he had eaten the flour-paste and heard the Dharma, he appeared peaceful and contented.

Queen Vaidehi's imprisonment

[3] Then Ajatashatru asked the guard, "Is my father still alive?"
The guard replied, "Great king, his consort spreads flour paste over her body and fills her ornaments with grape juice and offers these to the king. The monks Mahamaudgalyayana and Purna come here through the air to expound the Dharma to him. It is impossible to stop them."
Hearing this, Ajatashatru became furious with his mother and said, "Because you are an accomplice to that enemy, mother, you too are an enemy. Those monks are evil, for with their delusive magic they have kept this wicked king alive for many days." So saying, he drew his sharp sword, intending to kill her.
At that time the king had a minister named Candraprabha who was intelligent and wise. Together with Jivaka he made obeisances to the king and said, "Great King, according to a certain Vedic scripture, since the beginning of this cosmic period, there have been eighteen thousand wicked kings who have killed their fathers out of their desire to usurp the throne, but we have never heard of anyone who has committed the outrage of killing his mother. Your Majesty, if you commit such an outrage, you will bring disgrace upon the ksatriya class. As your ministers, we cannot bear to hear what people will say. As this would be the act of an outcaste, we could no longer remain here."
Having spoken these words, the two ministers grasped their swords and stepped back. Agitated and frightened, Ajatashatru said to Jivaka, "Are you not on my side?"
Jivaka replied, "Your Majesty, please restrain yourself and do not kill your mother."
Hearing this, the king repented and begged their forgiveness. [341b] Having thrown away his sword, he stopped short of killing his mother and, instead, ordered the court officials to lock her in an inner chamber and not to allow her to leave.

Shakyamuni's visit to Vaidehi

[4] Vaidehi, thus confined, grew emaciated with grief and despair. Facing the Vulture Peak, she worshipped the Buddha from afar and said, "O Tathagata, World-Honored One, you used to send Ananda to comfort me. Now I am in deep sorrow and distress. Since there is no way of my coming to look upon your august countenance, World-Honored One, I pray you send the Venerable Mahamaudgalyayana and the Venerable Ananda here to see me."
When she had said these words, tears of sorrow streamed down her cheeks like rain. Then she bowed towards the Buddha in the distance. Even before she raised her head, the World-Honored One, who was then staying on the Vulture Peak, knew Vaidehi's thoughts and immediately ordered Mahamaudgalyayana and Ananda to go to her through the air; he himself disappeared from the mountain and reappeared in the inner chamber of the royal palace.
After worshipping him, Vaidehi raised her head and saw Shakyamuni Buddha, the World-Honored One. He was the color of purple gold and was seated upon a lotus-flower of a hundred jewels. He was attended by Mahamaudgalyayana on his left and Ananda on his right. Shakra, Brahma, the guardian gods of the world and other devas were in the air about him. Scattering heavenly blossoms like rain, they paid homage to the Buddha.
When she saw the World-Honored One, Vaidehi tore off her ornaments and prostrated herself on the ground. Weeping bitterly, she said to the Buddha, "O World-Honored One, what bad karma did I commit in former lives that I have borne such an evil son? I wonder, World-Honored One, what karmic relations could have made you a relative of Devadatta?

Vaidehi wishes to be born in Amida's Pure Land

[5] "I beseech you, World-Honored One, to reveal to me a land of no sorrow and no affliction where I can be reborn. I do not wish to live in this defiled and evil world of Jambudvipa where there are hells, realms of hungry spirits, animals and many vile beings. I wish that in the future I shall not hear evil words or see wicked people. World-Honored One, I now kneel down to repent and beg you to take pity on me. I entreat you, O Sun-like Buddha, to teach me how to visualize a land of pure karmic perfection."
Then the World-Honored One sent forth from between his eyebrows a flood of light, which was the color of gold and illuminated the innumerable worlds in the ten quarters. Returning to the Buddha, the light settled on his head and transformed itself into a golden platform resembling Mount Sumeru. On the platform appeared the pure and resplendent lands of all the Buddhas in the ten quarters. Some of these lands were made of seven jewels, some solely of lotus-flowers; some resembled the palace in the Heaven of Free Enjoyment of Manifestation by Others, while some were like a crystal mirror in which all the lands in the ten quarters were reflected. Innumerable Buddha-lands like these, glorious and beautiful, were displayed to her.
Vaidehi then said to the Buddha, "O World-Honored One, these Buddha-lands are pure and free of defilement, and all of them are resplendent. But I wish to be born in the Land of Utmost Bliss of Amitayus. I beseech you, World-Honored One, to teach [341c] me how to contemplate that land and attain samadhi."

Emitting of light from Shakyamuni's smile

[6] The World-Honored One smiled, and from his mouth came five-colored rays of light, each shining on King Bimbisara's head. Although the old king was confined, with his unhindered mind's eye he saw the World-Honored One in the distance. He knelt down in homage to the Buddha and effortlessly made spiritual progress until he reached the Stage of a Non-returner.

Three acts of virtue for attaining birth in the Pure Land

[7] Then the World-Honored One said to Vaidehi, "Do you know that Amitayus is not far away? Fix your thoughts upon and contemplate that Buddha-land, then you will accomplish the pure acts. I shall describe it to you in detail with various illustrations, so that all ordinary people in the future who wish to practice the pure karma may also be born in that Western Land of Utmost Bliss. Whoever wishes to be born there should practice three acts of merit: first, caring for one's parents, attending to one's teachers and elders, compassionately refraining from killing, and doing the ten good deeds; second, taking the three refuges, keeping the various precepts and refraining from breaking the rules of conduct; and third, awakening aspiration for Enlightenment, believing deeply in the law of causality, chanting the Mahayana sutras and encouraging people to follow their teachings. These three are called the pure karma."
The Buddha further said to Vaidehi, "Do you know that these three acts are the pure karma practiced by all the Buddhas of the past, present and future as the right cause of Enlightenment?"

Vaidehi asks how to visualize the Pure Land

[8] The Buddha said to Ananda and Vaidehi, "Listen carefully, listen carefully and ponder deeply. I, the Tathagata, shall discourse on pure karma for the sake of all sentient beings of the future who are afflicted by the enemy, evil passions. It is very good, Vaidehi, that you have willingly asked me about this. Ananda, you must receive and keep the Buddha's words and widely proclaim them to the multitude of beings. I, the Tathagata, shall now teach you, Vaidehi, and all sentient beings of the future how to visualize the Western Land of Utmost Bliss. By the power of the Buddha all will be able to see the Pure Land as clearly as if they were looking at their own reflections in a bright mirror. Seeing the utmost beauty and bliss of that land, they will rejoice and immediately attain the insight into the non-arising of all dharmas."
The Buddha said to Vaidehi, "You are an unenlightened, and so your spiritual powers are weak and obscured. Since you have not yet attained the divine eye, you cannot see that which is distant. But the Buddhas, Tathagatas, have special ways to enable you to see afar."
Vaidehi said to the Buddha, "World-Honored One, through the Buddha's power, even I have now been able to see that land. But after the Buddha's passing, sentient beings will become defiled and evil, and be oppressed by the five kinds of suffering. How then will those beings be able to see the Land of Utmost Bliss of Amitayus?"

Thirteen contemplations:
1) contemplation of the setting sun

[9] The Buddha said to Vaidehi, "You and other sentient beings should concentrate and, with one-pointed attention, turn your thoughts westward. How do you contemplate? All sentient beings [342a] except those born blind--that is, all those with the faculty of sight--should look at the setting sun. Sit in the proper posture, facing west. Clearly gaze at the sun, with mind firmly fixed on it; concentrate your sight and do not let it wander from the setting sun, which is like a drum suspended above the horizon. Having done so, you should then be able to visualize it clearly, whether your eyes are open or closed. This is the visualizing of the sun and is known as the first contemplation. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

2) contemplation of the water

[10] The Buddha said to Ananda and Vaidehi, "After you have accomplished the first contemplation, next practice visualization of water. Envision the western quarter as entirely flooded by water. Then picture the water as clear and pure, and let this vision be distinctly perceived. Keep your thoughts from being distracted. After you have visualized the water, envision it becoming frozen. After you have visualized the ice as transparent to its depth, see it turning into beryl. When you have attained this vision, next imagine that the beryl ground shines brilliantly, inside and out, and that this ground is supported from below by columns, which are made of diamond and the seven jewels and hung with golden banners. These columns have eight sides and eight corners, each side being adorned with a hundred jewels. Each jewel emits a thousand rays of light, each ray in turn having eighty-four thousand colors. As they are reflected on the beryl ground, they look like a thousand kotis of suns, so dazzling that it is impossible to see them in detail.
"On this beryl ground, golden paths intercross like a net of cords. The land is divided into areas made of one or the other of the seven jewels, so the partitions are quite distinct. Each jewel emits a flood of light in five hundred colors. The light appears in the shape of a flower or a star or the moon; suspended in the sky, it turns into a platform of light, on which there are ten million pavilions made of a hundred jewels. Both sides of this platform are adorned with a hundred kotis of flowered banners and innumerable musical instruments. As eight pure breezes arise from the light and play the musical instruments, they proclaim the truth of suffering, emptiness, impermanence and no-self. This is the visualizing of the water and is known as the second contemplation.

3) contemplation of the ground

[11] "When you have attained this contemplation, visualize each object quite clearly without losing the image, whether your eyes are closed or open. Except when sleeping, always keep it in mind. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."
The Buddha said to Ananda and Vaidehi, "When the visualization of the water has been accomplished, it is called the general perception of the ground of the Land of Utmost Bliss. If you attain a state of samadhi, you will see this ground so clearly and distinctly that it will be impossible to describe it in detail. This is the visualizing of the ground and is known as the third contemplation."
The Buddha said to Ananda, "Keep these words of the Buddha in mind, and expound this method of visualizing the ground for the benefit of the multitude of future beings who will seek emancipation from suffering. If one has attained a vision of the ground of that land, the evil karma which one has committed during eighty kotis of kalpas of Samsara will be extinguished, and so one will certainly be born in the Pure Land in the next life. Do not doubt this. To practice in this way is called the correct contemplation, and to practice otherwise [342b] is incorrect."

4) contemplation of the trees

[12] The Buddha said to Ananda and Vaidehi, "When you have accomplished visualization of the ground, next contemplate the jewelled trees. This is how to do so. Visualize each one and then form an image of seven rows of trees, each being eight thousand yojanas high and adorned with seven-jewelled blossoms and leaves. Each blossom and leaf has the colors of various jewels. From the beryl-colored blossoms and leaves issues forth a golden light. From the crystal-colored issues forth a crimson light. From the agate-colored issues forth a sapphire light. From the sapphire-colored issues forth a green pearl light. Coral, amber and all the other jewels serve as illuminating ornaments. Splendid nets of pearls cover the trees. Between these seven rows of nets covering each tree there are five hundred kotis of palaces adorned with exquisite flowers, like the palace of King Brahma, where celestial children naturally dwell. Each of these children wears ornaments made of five hundred kotis of Shakra-abhilagna-mani-gems, which light up a hundred yojanas in all directions, like a hundred kotis of suns and moons shining together, and so it is impossible to describe them in detail. Manifold jewels intermingle, producing the most beautiful colors.
"Rows of these jewelled trees are evenly arranged, and their leaves are equally spaced. From among the leaves appear wonderful blossoms which spontaneously bear fruits of seven jewels. Each leaf is twenty-five yojanas in both length and breadth. Like the celestial ornaments, the leaves are of a thousand colors and a hundred patterns. These trees have marvelous blossoms which are the color of gold from the Jambu River and spin like fire-wheels among the leaves. From these blossoms appear various fruits, as from Shakra's vase, and from the fruits issue forth great floods of light, which transform themselves into banners and innumerable jewelled canopies. Inside the jewelled canopies can be seen reflections of all the activities of the Buddha throughout the universe of a thousand million worlds. The Buddha-lands in the ten quarters are also reflected in them.
"After you have seen these trees, visualize each detail in order: the trunks, branches, leaves, blossoms and fruits, and let your vision of all of them be clear and distinct. This is the visualizing of the trees, and is called the fourth contemplation. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

5) contemplation of the ponds

[13] The Buddha said to Ananda and Vaidehi, "When you have accomplished visualization of the trees, next contemplate the ponds. This is how to do so. In the Land of Utmost Bliss, there are ponds of water possessing eight excellent qualities, each made of seven jewels which are soft and pliable. The water, springing from a wish-fulfilling king-mani-gem, forms fourteen streams. Each stream is the color of the seven jewels. Its banks are made of gold and its bed strewn with diamond sand of many colors. In each stream there are sixty kotis of lotus-flowers of seven jewels, which are round and symmetrical, measuring twelve yojanas in diameter. The water from the mani-gem flows among the flowers and meanders between the trees. As it ripples, it produces exquisite sounds, [342c] which proclaim the truths of suffering, emptiness, impermanence, no-self and of the Paramitas. Its sound also praises the physical characteristics and marks of the Buddhas. The king of wish-fulfilling mani-gem emits a splendid golden light, which transforms itself into birds with the colors of a hundred jewels. Their songs are melodious and elegant, constantly praising the virtue of mindfulness of the Buddha, the Dharma and the Sangha. This is the visualizing of the water possessing eight excellent qualities, and is known as the fifth contemplation. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

6) contemplation of various objects

[14] The Buddha said to Ananda and Vaidehi, "In each region of this jewelled land, there are five hundred kotis of jewelled pavilions, in which innumerable devas play heavenly music. There are also musical instruments suspended in the sky, which, like those on the heavenly jewelled banners, spontaneously produce tones even without a player. Each tone proclaims the virtue of mindfulness of the Buddha, the Dharma and the Sangha. When this contemplation has been accomplished, it is called the general perception of the jewelled trees, jewelled ground and jewelled ponds of the Land of Utmost Bliss. This is a composite visualization and is called the sixth contemplation.
"Those who have perceived these objects will be rid of extremely heavy evil karma which they have committed during innumerable kalpas and will certainly, after death, be born in that land. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

7) contemplation of the lotus-throne

[15] The Buddha said to Ananda and Vaidehi, "Listen carefully, listen carefully and ponder deeply. I will expound for you the method of removing suffering. Bear my words in mind and explain them to the multitude of beings."
When these words were spoken, Amitayus appeared in the air above, attended on his left and right by the two Mahasattvas, Avalokiteshvara and Mahasthamaprapta. So brilliant was their radiance that it was impossible to see them in detail. They could not be compared even with a hundred thousand nuggets of gold from the Jambu River.
After she had this vision of Amitayus, Vaidehi knelt down in worship at Shakyamuni's feet and said to him, "World-Honored One, through your power I have been able to see Amitayus and the two Bodhisattvas, but how can sentient beings of the future see them?"
The Buddha said to Vaidehi, "Those who wish to see that Buddha should form an image of a lotus-flower on the seven-jewelled ground. They visualize each petal of this flower as having the colors of a hundred jewels and eighty-four thousand veins like a celestial painting, with eighty-four thousand rays of light issuing forth from each vein. They should visualize all of these clearly and distinctly. Its smaller petals are two hundred and fifty yojanas in both length and breadth. This lotus-flower has eighty-four thousand large petals. Between the petals there are a hundred kotis of king-mani-gems as illuminating adornments. Each mani-gem emits a thousand rays of light which, like canopies of the seven jewels, cover the entire [343a] earth.
"The dais is made of Shakra-abhilagna-mani-gems and is decorated with eighty thousand diamonds, kimshuka-gems, brahma-mani-gems and also with exquisite pearl-nets. On the dais four columns with jewelled banners spontaneously arise, each appearing to be as large as a thousand million kotis of Mount Sumerus. On the columns rests a jewelled canopy similar to that in the palace of the Yama Heaven. They are also adorned with five hundred kotis of excellent gems, each emitting eighty-four thousand rays shining in eighty-four thousand different tints of golden color. Each golden light suffuses this jewelled land and transforms itself everywhere into various forms, such as diamond platforms, nets of pearls and nebulous clusters of flowers. In all the ten directions it transforms itself into anything according to one's wishes, and performs the activities of the Buddha. This is the visualizing of the lotus-throne, and is known as the seventh contemplation."
The Buddha further said to Ananda, "This majestic lotus-flower was originally produced by the power of the Bhiksu Dharmakara's Vow. Those who wish to see the Buddha Amitayus should first practice this contemplation of the flower-throne. In doing so, do not contemplate in a disorderly way. Visualize the objects one by one -- each petal, each gem, each ray of light, each dais and each column. See all of these as clearly and distinctly as if you were looking at your own image in a mirror. When this contemplation is accomplished, the evil karma which you have committed during five hundred kotis of kalpas of Samsara will be extinguished, and you will certainly be born in the Land of Utmost Bliss. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

8) contemplation of the image of Amida

[16] The Buddha said to Ananda and Vaidehi, "After you have seen this, next visualize the Buddha. Why the Buddha? Because Buddhas, Tathagatas, have cosmic bodies, and so enter into the meditating mind of each sentient being. For this reason, when you contemplate a Buddha, that mind itself takes the form of his thirty-two physical characteristics and eighty secondary marks. Your mind produces the Buddha's image, and is itself the Buddha. The ocean of perfectly and universally enlightened Buddhas thus arises in the meditating mind. For this reason, you should single-mindedly concentrate and deeply contemplate the Buddha, Tathagata, Arhat and Perfectly Enlightened One.
"When you visualize the Buddha, you should first form his image. Whether your eyes are open or closed, perceive a jewelled image of him, who is the color of gold from the Jambu River, sitting on that flower-throne. When you have perceived a seated image of the Buddha, your mind's eye will open and you will clearly and distinctly see the seven-jewelled glorious objects of the Land of Utmost Bliss, including the seven-jewelled ground, the jewelled ponds, the rows of jewelled trees covered with heavenly jewelled curtains and jewelled nets spreading over the sky. Perceive these as clearly and distinctly as if you were seeing an object in the palm of your hand.
"After you have seen this image, visualize on the Buddha's left a large lotus-flower, [343b] which is exactly the same as the one described above, and then another large one on his right. Visualize an image of the Bodhisattva Avalokiteshvara sitting on the flower-seat on his left, sending forth a golden light just like the Buddha image described above, and then an image of the Bodhisattva Mahasthamaprapta sitting on the flower-seat on his right.
"When you have attained this vision, you will see these images of the Buddha and bodhisattvas sending forth golden rays, which illuminate the jewelled trees. Under each tree there are also three lotus-flowers with images of a Buddha and two Bodhisattvas sitting on them, so that the land is completely filled with such images.
"When you have attained this vision, you will perceive the streams, rays of light, jewelled trees, ducks, geese, male and female mandarin ducks, and so forth, all expounding the wonderful Dharma. Whether in meditation or not, you will always hear the wonderful Dharma. When you rise from meditation, you should remember what you have heard, not forget it, and confirm it with the sutras. If it does not agree with the sutras, it should be called an illusion, but if it does agree, it is called the attainment of the general perception of the Land of Utmost Bliss. This is the visualizing of the Buddha-image, and is known as the eighth contemplation. If you have attained this, the evil karma which you have committed during innumerable kotis of kalpas of Samsara will be extinguished and, while in this life, you will attain the Buddha-Recollection Samadhi. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

9) contemplation of Amida himself

[17] The Buddha said to Ananda and Vaidehi, "After you have succeeded in seeing these images, next envision the physical characteristics and the light of Amitayus. Ananda, you should realize that his body is as glorious as a thousand million kotis of nuggets of gold from the Jambu River of the Yama Heaven and that his height is six hundred thousand kotis of nayutas of yojanas multiplied by the number of the sands of the Ganges. The white tuft of hair curling to the right between his eyebrows is five times as big as Mount Sumeru. His eyes are clear and as broad as the four great oceans; their blue irises and whites are distinct. From all the pores of his body issues forth a flood of light, as magnificent as Mount Sumeru. His aureole is as broad as a hundred kotis of universes, each containing a thousand million worlds. In this aureole reside transformed Buddhas numbering as many as a million kotis of nayutas multiplied by the number of the sands of the Ganges. Each Buddha is attended by innumerable and uncountable transformed bodhisattvas.
"The Buddha Amitayus possesses eighty-four thousand physical characteristics, each having eighty-four thousand secondary marks of excellence. Each secondary mark emits eighty-four thousand rays of light; each light shining universally upon the lands of the ten quarters, embracing, and not forsaking, those who are mindful of the Buddha. It is impossible to describe in detail these rays of light, physical characteristics and marks, transformed Buddhas, and so forth. But you can see them clearly with your mind's eye through contemplation.
"Those who have envisioned them see all the Buddhas of the ten quarters. Because they see the Buddhas, this is called the Buddha-Recollection Samadhi. To attain this contemplation is to perceive the bodies of all the Buddhas. By perceiving these, one also realizes the Buddha's mind. The Buddhas' mind is Great Compassion. It embraces sentient beings with unconditional Benevolence. Those who have practiced this contemplation will, after death, be born in the presence of the Buddhas and realize the insight into the non-arising of all dharmas. For this reason, the wise should concentrate their thoughts and visualize Amitayus.
"In contemplating him, begin with one of his physical characteristics. Visualize only the white tuft of hair between his eyebrows until you see it quite clearly and distinctly. When you visualize it, all the eighty-four thousand physical characteristics will spontaneously become manifest. When you see Amitayus, you will also see innumerable Buddhas of the ten quarters. Having visualized these innumerable Buddhas, you will receive from each the prediction of your future Buddhahood. This is the general perception of all the physical characteristics of the Buddha and is known as the ninth contemplation. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

10) contemplation of Avalokiteshvara

[18] The Buddha said to Ananda and Vaidehi, "After you have seen Amitayus clearly and distinctly, next visualize the Bodhisattva Avalokiteshvara. His height is eighty kotis of nayutas of yojanas multiplied by the number of the sands of the Ganges. His body is the color of purple-gold, and on the top of his head is a mound surrounded by an aureole with a radius of a hundred thousand yojanas, in which there are five hundred transformed Buddhas. Each transformed Buddha resembles Shakyamuni, and is attended by five hundred transformed bodhisattvas and innumerable devas. In the light emanating from his entire body are seen the sentient beings of the five realms of Samsara in all their distinct physical forms. On his head he wears a heavenly crown made of Shakra-abhilagna-mani-gems, on which stands a transformed Buddha (Amitayus) measuring twenty-five yojanas in height.
"The face of the Bodhisattva Avalokiteshvara is the color of gold from the Jambu River, while the tuft of hair between his eyebrows has the colors of the seven jewels, and from it issue forth eighty-four thousand different rays of light. In each of these rays dwell innumerable and uncountable hundreds of thousands of transformed Buddhas, each attended by countless transformed bodhisattvas, all of whom manifest in various forms at will, filling completely the worlds of the ten quarters. Avalokiteshvara's arms are the color of red lotus-flowers. They emit eighty kotis of exquisite [344a] rays of light in the shape of ornaments, in which are reflected all the glorious objects of that land. The palms of his hands are the color of five hundred kotis of various lotus-flowers. Each of his ten fingertips bears eighty-four thousand signs like impressed patterns, each with eighty-four thousand colors. Each color in turn emits eighty-four thousand delicate rays of light, illuminating all beings. With his jewelled hands he welcomes and guides sentient beings.
"When he lifts one of his feet, the mark of a thousand-spoked wheel on its sole spontaneously changes into a pedestal, which emits five hundred kotis of light-rays. When he puts his foot down, flowers made of diamond and mani-gems are scattered everywhere. All the other physical characteristics and marks which he fully possesses are the same as the Buddha's, except for the mound on his head and the uppermost, invisible part, which are not equal to those of the World-Honored One. This is the visualization of the true physical features of the Bodhisattva Avalokiteshvara and is known as the tenth contemplation.
Then the Buddha said to Ananda, "Those who wish to see the Bodhisattva Avalokiteshvara should follow the method of contemplation just mentioned. Those who practice this contemplation will not encounter any misfortune, but will be freed from karmic hindrances and rid of the evil karma which they have committed during innumerable kalpas of Samsara. If you only hear the name of this bodhisattva, you will obtain immeasurable merit. And so, how much more merit will you acquire if you clearly visualize him! Those who wish to see the Bodhisattva Avalokiteshvara should first envision the mound on his head and, next, his heavenly crown. Then they should visualize the other physical characteristics in order, as clearly as if they were looking at something in the palm of the hand. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

11) contemplation of Mahasthamaprapta

[19] The Buddha said to Ananda and Vaidehi, "Next visualize the Bodhisattva Mahasthamaprapta. The dimensions of this bodhisattva are the same as those of Avalokiteshvara. His aureole, two hundred and twenty-five yojanas in diameter, shines to a distance of two hundred and fifty yojanas. The light emanating from his entire body illuminates the worlds of the ten quarters, making them shine like purple-gold. This light can be seen by anyone who has a close karmic relationship with him. Even if one sees the light emanating from only one pore of his skin, one can perceive the pure and glorious lights of the innumerable Buddhas of the ten quarters. This is why this bodhisattva is called Boundless Light. Furthermore, he has great power to illumine all beings with the light of wisdom in order to deliver them from the three evil realms. It is for this reason that he is also called Possessed of Great Power.
"The heavenly crown of this bodhisattva is adorned with five hundred jewelled lotus-flowers, each having five hundred jewelled pedestals. On each pedestal appear the pure and resplendent lands of the Buddhas in the ten quarters with all their boundless and glorious features.
"The mound on his head, shaped like a lotus-bud, has a jewelled vase in front. This is suffused with various lights which reveal all the activities of the Buddha. The rest of the characteristics of his body are [344b] exactly the same as Avalokiteshvara's. When this bodhisattva walks, all the worlds in the ten quarters shake. Wherever the earth trembles, five hundred kotis of jewelled flowers appear, each as beautiful and brilliant as a flower in the Land of Utmost Bliss. When this bodhisattva sits down, all the seven-jewelled lands, from that of the Buddha Golden Light in the nadir to that of the Buddha King of Light in the zenith, tremble simultaneously. From between these, manifested bodies of Amitayus, Avalokiteshvara, and Mahasthamaprapta, as innumerable as particles of dust, all assemble like clouds in the Land of Utmost Bliss, filling the entire sky. Sitting on lotus-seats, they expound the wonderful Dharma to save suffering beings. To visualize thus is known as the contemplation of Mahasthamaprapta Bodhisattva, and is also called the contemplation of Mahasthamaprapta's physical characteristics. To visualize that bodhisattva in this way is known as the eleventh contemplation. It extinguishes the evil karma which one has committed during immeasurable and uncountable kalpas of Samsara. Those who practice this contemplation will no longer be subject to birth from the womb. They can journey to the pure and exquisite lands of the Buddhas. These contemplations are called the complete contemplations of Avalokiteshvara and Mahasthamaprapta. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

12) contemplation of the aspirants themselves

[20] The Buddha said to Ananda and Vaidehi, "After you have contemplated thus, next visualize yourself as born in the Western Land of Utmost Bliss sitting cross-legged upon a lotus-flower. Visualize this lotus-flower as closed; as it opens, five hundred rays of colored light illuminate your body; then your eyes are open and you see Buddhas and bodhisattvas filling the sky and hear the sounds of the water, birds and trees, and the voices of the Buddhas all expounding the wonderful Dharma in accord with the twelve divisions of the scriptures. When you rise from meditation, keep those things in mind and do not forget them. Seeing them thus is called the visualization of the Land of Utmost Bliss of the Buddha Amitayus. This is the comprehensive visualization, and is known as the twelfth contemplation.
"Innumerable transformed bodies of Amitayus, together with those of Avalokiteshvara and Mahasthamaprapta, will always accompany those who contemplate thus. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

13) contemplation of Amida and the two bodhisattvas

[21] The Buddha said to Ananda and Vaidehi, "If you sincerely desire to be born in the Western Land, you should first picture a figure, sixteen feet tall, on the surface of a pond. The dimensions of Amitayus as previously described are boundless and beyond the mental scope of ordinary beings. But, by the power of the original vows of that Tathagata, those who contemplate him will certainly succeed. You can acquire immeasurable merit simply by visualizing an image of that Buddha. And so, how much more merit will you acquire by visualizing his complete physical characteristics! [344c]
"Amitayus, exercising supernatural powers at will, can freely manifest his various forms in the lands of the ten quarters. At times he may appear as a large figure, filling the whole sky; at other times as a small figure, only sixteen or eight feet high. The figures which he manifests are all of the color of pure gold. The transformed Buddhas and jewelled lotus-flowers in the aureole of each manifested form are like those described above.
"The Bodhisattvas Avalokiteshvara and Mahasthamaprapta have a similar appearance, wherever they are. Sentient beings can only tell one from the other by looking at the emblems on their heads. These two bodhisattvas assist Amitayus in saving all beings everywhere. This is the miscellaneous visualization, and is known as the thirteenth contemplation. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

Nine grades of birth:
1) the highest level of the highest grade

[22] The Buddha said to Ananda and Vaidehi, "Those born in the Western Land are of nine grades. Those who attain birth on the highest level of the highest grade are sentient beings who resolve to be born in that land, awaken the three kinds of faith and so are born there. What are the three? They are, first, the sincere faith; second, the deep faith; and third, the faith that seeks birth there by transferring one's merit. Those who have these three kinds of faith will certainly be born there.
"There are three other kinds of sentient beings who also attain birth. Who are the three? They are, first, those who have a compassionate heart, abstain from killing and observe the precepts; second, those who chant the Mahayana sutras of greater scope; and third, those who practice the six forms of mindfulness. They aspire to be born in that Buddha-land by transferring there the merit of practice. With the merit acquired from doing these acts for one to seven days, they attain birth.
"When an aspirant is about to be born in that land through dedicated and undaunted practices, the Tathagata Amitayus arrives together with Avalokiteshvara, Mahasthamaprapta, innumerable transformed Buddhas, a great assembly of a hundred thousand monks and shravakas and innumerable devas in seven-jewelled palaces. The Bodhisattva Avalokiteshvara, carrying a vajra-seat, together with the Bodhisattva Mahasthamaprapta, approaches the aspirant. Amitayus releases a great flood of light which illuminates the aspirant's body and, along with the bodhisattvas, extends his hands in welcome. Avalokiteshvara and Mahasthamaprapta, together with innumerable bodhisattvas, praise and encourage the aspirant. Seeing this, the aspirant rejoices so greatly as to dance. Then he sees himself sitting on the vajra-seat, and following the Buddha, is born into that land in the time it takes to snap one's fingers.
"After being born in that land, he sees the Buddha's body complete with all its physical characteristics and also [345a] the bodies of the bodhisattvas equally complete with all their physical characteristics. Hearing the discourse on the wonderful Dharma sent forth by the light and the jewelled trees, he then reaches the insight into the non-arising of all dharmas. In a single moment, he visits and worships all the Buddhas of the ten quarters and receives from each of them the prediction of his future Buddhahood. Returning to the Pure Land, he is endowed with innumerable hundreds of thousands of dharanis. Such a person is called one who attains birth on the highest level of the highest grade.

2) the middle level of the highest grade

[23] "Those who attain birth on the middle level of the highest grade, do not necessarily uphold and chant the sutras of greater scope, but comprehend the teachings of the Buddha so well that when they hear the supreme truths, they are not dismayed. They have deep faith in the law of karmic causes and effects and do not speak slightingly of the Mahayana. They transfer the merit acquired to the Land of Utmost Bliss, aspiring to be born there.
"When such an aspirant is about to die, Amitayus appears before him, surrounded by Avalokiteshvara, Mahasthamaprapta and innumerable sages and attendants, carrying a purple-gold lotus-seat. The Buddha praises him, saying, 'Son of the Dharma, because you have practiced the Mahayana and appreciate the supreme truths, I have come to welcome you.' So saying, he and a thousand transformed Buddhas extend their hands all at once towards the aspirant, who, seeing himself sitting on the purple-gold seat, joins his palms and praises the Buddhas. In an instant, he is born in a seven-jewelled pond of that land.
"The purple-gold seat has become like a great jewelled flower, which opens after one night. The body of the aspirant has become the color of purple-gold, and beneath his feet are seven-jewelled lotus-flowers. The Buddha and bodhisattvas together release a flood of light which illuminates the aspirant's body. His eyes open, and because of the store of merit from his previous life, he hears voices everywhere expounding only the most profound and supreme truths. Descending from his golden seat, he bows with joined palms and praises the Buddha, the World-Honored One. After seven days, he immediately reaches the Stage of Non-retrogression for realizing the highest, perfect Enlightenment. He is also able to fly in the ten quarters, as he wishes, to revere all the Buddhas and learn various samadhis from them. After the lapse of a smaller kalpa, he attains the insight into the non-arising of all dharmas and receives from each Buddha the prediction of his future Buddhahood. Such a person is called one who attains birth on the middle level of the highest grade.

3) the lowest level of the highest grade

[24] "Those who attain birth on the lowest level of the highest grade likewise accept the law of karmic causes and effects, do not speak slightingly of the Mahayana and awaken aspiration for the highest Enlightenment. They transfer the merit acquired to the Land of Utmost Bliss, aspiring to be born there.
"When such an aspirant is about to die, Amitayus, together with Avalokiteshvara, Mahasthamaprapta and a host of attendants, come to welcome him, bringing a golden lotus-flower and manifesting five hundred transformed Buddhas. Those transformed Buddhas extend their hands all at once and praise the aspirant, saying, 'Son of the Dharma, since you have awakened pure aspiration for the highest Enlightenment, we have come to welcome you.'
"When he has viewed all this, the aspirant finds himself seated upon a golden lotus-flower, which then closes. Following the World-Honored One, he immediately attains birth on a seven-jewelled pond. After a day and night, the lotus-flower [345b] opens and, within seven days, the aspirant beholds the Buddha. Although he sees the Buddha's body, he is still unable to discern his physical characteristics and marks clearly. But after three weeks he sees them distinctly, and also hears all the sounds and voices proclaiming the wonderful Dharma. Then he can travel in all the ten quarters to make offerings to the Buddhas and hear their profound teachings. After three smaller kalpas he acquires clear understanding of the one hundred dharmas and dwells in the Stage of Joy. Such a person is called one who attains birth on the lowest level of the highest grade. These three together are known as the contemplation of the highest grade of aspirants, and the fourteenth contemplation. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

4) the highest level of the middle grade

[25] The Buddha said to Ananda and Vaidehi, "Those who attain birth on the highest level of the middle grade are the sentient beings who keep the five precepts, observe the eight abstinences, practice in compliance with various precepts, and abstain from committing the five gravest offenses and other transgressions. They transfer the merit acquired to the Western Land of Utmost Bliss, aspiring to be born there.
"When such a person is about to die, Amitayus appears before him, surrounded by a host of monks and radiating a golden light. He then expounds the truth of suffering, emptiness, impermanence and no-self, and praises renunciation of the world as the way to escape from suffering.
"Seeing this, the aspirant greatly rejoices and finds himself seated upon a lotus-flower. He kneels down, joins his palms and worships the Buddha. Before he raises his head, he attains birth in the Land of Utmost Bliss, where his lotus-bud soon opens. When the flower opens, he hears various sounds and voices extolling the Four Noble Truths. He immediately attains Arhatship, acquires the three kinds of transcendent knowledge and the six supernatural powers, and realizes the eight samadhis of emancipation. Such a person is called one who attains birth on the highest level of the middle grade.

5) the middle level of the middle grade

[26] "Those who attain birth on the middle level of the middle grade are the sentient beings who observe for at least a day and night the eight abstinences, the precepts for a novice or the complete precepts of a monk or a nun, and do not violate any of the rules of conduct. They transfer the merit acquired to the Land of Utmost Bliss, aspiring to be born there.
"When such an aspirant, perfumed by the virtue of observing the precepts, is about to die, he sees Amitayus coming towards him with his attendants, radiating a golden light and carrying a seven-jewelled lotus-flower. He hears a voice in the sky above praising him, saying 'Man of good deeds, since you are virtuous and have followed the teachings of the Buddhas of the three periods, I have come to welcome you.' The aspirant finds himself seated upon the lotus-flower. The flower having closed, the aspirant is born on a jewelled pond of the Western Land of Utmost Bliss. After seven days the lotus-bud unfolds, and then he opens his eyes. With joined palms he pays homage to the World-Honored One, rejoices at hearing the Dharma and reaches the Stage of a Stream-Winner. After half a kalpa, he becomes an Arhat. Such a person is called one who attains birth on the middle level of the middle grade. [345c]

6) the lowest level of the middle grade

[27] "Those who attain birth on the lowest level of the middle grade are good men and women who are dutiful to and care for their parents and do benevolent deeds for others. When such a person is about to die, he may meet a good teacher, who fully explains to him the bliss of the land of Amitayus and the Forty-eight Great Vows of the Bhiksu Dharmakara. Having heard this, he dies and in the short time it takes a strong man to bend and straighten his arm, he attains birth in the Western Land of Utmost Bliss. Seven days after his birth there, he meets Avalokiteshvara and Mahasthamaprapta, rejoices at hearing the Dharma from them and so reaches the Stage of a Stream-Winner. After one smaller kalpa, he becomes an Arhat. Such a person is called one who attains birth on the lowest level of the middle grade. These three together are known as the contemplation of the middle grade of aspirants and the fifteenth contemplation. To practice in this way is called the correct contemplation, and to practice otherwise is incorrect."

7) the highest level of the lowest grade

[28] The Buddha said to Ananda and Vaidehi, "Those who attain birth on the highest level of the lowest grade are the sentient beings who commit various evil acts but do not slander the Mahayana sutras of greater scope. When a foolish person such as this, who has committed much evil but feels no remorse, is about to die, he may meet a good teacher, who praises the titles of the twelve divisions of the Mahayana scriptures. By hearing these sutra-titles, he is released from the burden of evil karma which he has accumulated during a thousand kalpas. Furthermore, this wise teacher advises him to join his palms and call, 'Homage to Amitayus Buddha' [Na-mo-o-mi-t'o-fo].' Calling the name of the Buddha extinguishes the evil karma that the dying person has committed during fifty kotis of kalpas of Samsara.
"The Buddha then sends his transformed body and those of Avalokiteshvara and Mahasthamaprapta to the aspirant; they praise him, saying, 'Well done, man of good deeds! By calling the Name of the Buddha your evil karma has been extinguished, and so we have come to welcome you.' When these words are uttered, the aspirant sees a flood of light from that transformed Buddha fill his room. Having seen this, he rejoices and dies. Seated on a jewelled lotus-flower, he follows the transformed Buddha and is born on a jewelled pond. In seven weeks the lotus-bud opens and Avalokiteshvara, the Bodhisattva of Great Compassion, and Mahasthamaprapta appear before him, releasing great floods of light, and explain to him the extremely profound teachings of the twelve divisions of the scriptures. Having heard these, the aspirant accepts them in faith, and awakens aspiration for the highest Enlightenment. After ten smaller kalpas, he acquires clear understanding of the one hundred dharmas and enters the First Stage of Bodhisattvahood. Such a person is called one who attains birth on the highest level of the lowest grade. Thus he is born by hearing the Name of the Buddha, the Dharma and the Sangha -- that is, the Three Treasures."

8) the middle level of the lowest grade

[29] The Buddha said to Ananda and Vaidehi, "Those who attain birth on the middle level of the lowest grade are the sentient beings who violate the five precepts, the eight precepts or the complete precepts of a monk or a nun. A foolish person such as these steals from the Sangha or takes the personal belongings of monks, or preaches the Dharma with impure motives but feels no remorse. Thus he [346a] defiles himself by evil karma, and because of this he will fall into hell.
"When he is about to die and the flames of hell suddenly close in on him, he may meet a good teacher, who compassionately explains to him the ten supernal powers of Amitayus, fully describing the majestic power of the light of that Buddha, his virtues in the observance of the precepts, meditation, wisdom, emancipation and knowledge of emancipation. When he has heard this, the evil karma which he has committed during eighty kotis of kalpas of Samsara are extinguished; thus, the fierce flames of hell turn into cool and refreshing breezes, wafting heavenly flowers. On each flower is a transformed Buddha accompanied by bodhisattvas welcoming him.
"In an instant, he attains birth within a lotus-bud on a seven-jewelled pond. After six kalpas the lotus-bud opens, and then Avalokiteshvara and Mahasthamaprapta comfort him with their noble voices and teach him profound Mahayana sutras. Upon hearing these, he immediately awakens aspiration for the highest Enlightenment. Such a person is called one who attains birth on the middle level of the lowest grade."

9) the lowest level of the lowest grade

[30] The Buddha said to Ananda and Vaidehi, "Those who attain birth on the lowest level of the lowest grade are the sentient beings who commit such evils as the five gravest offenses, the ten evil acts and all kinds of immorality. Owing to such evil karma, the fool like this will fall into evil realms and suffer endless agony for many kalpas. When he is about to die, he may meet a good teacher, who consoles him in various ways, teaching him the wonderful Dharma and urging him to be mindful of the Buddha; but he is too tormented by pain to do so. The good teacher then advises him, 'If you cannot concentrate on the Buddha, then you should say instead, Homage to Amitayus Buddha.' In this way, he sincerely and continuously says 'Homage to Amitayus Buddha' [Na-mo-o-mi-t'o-fo] ten times. Because he calls the Buddha's Name, with each repetition, the evil karma which he has committed during eighty kotis of kalpas of Samsara is extinguished. When he comes to die, he sees before him a golden lotus-flower like the disk of the sun, and in an instant he is born within a lotus-bud in the Land of Utmost Bliss. After twelve great kalpas the lotus-bud opens. When the flower opens, Avalokiteshvara and Mahasthamaprapta teach him with voices of great compassion the method of extinguishing evil karma through the realization of Suchness of all dharmas. Hearing this, he rejoices and immediately awakens aspiration for Enlightenment. Such a person is called one who attains birth on the lowest level of the lowest grade. These three together are known as the contemplation of the lowest grade of aspirants and the sixteenth contemplation."

Benefits gained by the audience

[31] As the Buddha delivered these words, Vaidehi and her five hundred female attendants listened to his teaching. Having envisioned the boundless features of the Land of Utmost Bliss, the Buddha (Amitayus) and the two bodhisattvas, Vaidehi rejoiced in her heart. Wonder-struck at this revelation, [346b] she attained great awakening with clarity of mind and reached the insight into the non-arising of all dharmas. Her five hundred female attendants awakened aspiration for the highest, perfect Enlightenment and desired to be born in that land. The World-Honored One gave all of them assurances that they would be born there and that they would then attain the Samadhi of Being in the Presence of All the Buddhas. Innumerable devas also awakened aspiration for the highest Enlightenment.

Names of this sutra

[32] Then Ananda rose from his seat, stepped forward, and said to the Buddha, "World-Honored One, what should we call this sutra and how should we receive and retain the essentials of its teaching?"
The Buddha answered, "Ananda, this sutra is called the Visualization of the Land of Utmost Bliss, of the Buddha Amitayus, and of the Bodhisattvas Avalokiteshvara and Mahasthamaprapta. It is also called the Purification and Elimination of Karmic Hindrances for Attaining Birth in the Presence of All the Buddhas. Hold fast to this sutra and do not forget it. Those who practice this samadhi will be able to see, during their lifetime, the Buddha Amitayus and the two Mahasattvas. If good men or women simply hear the Name of this Buddha or the names of those two bodhisattvas, the evil karma which they have committed during innumerable kalpas of Samsara will be extinguished. And so, how much more merit will they acquire if they concentrate on them! You should know that all who are mindful of that Buddha are like white lotus-flowers among humankind; the Bodhisattvas Avalokiteshvara and Mahasthamaprapta become their good friends. They will sit in the place of Enlightenment and be born into the family of the Buddhas."
The Buddha further said to Ananda, "Bear these words well in mind. To bear these words in mind means to hold fast to the Name of the Buddha Amitayus."
When the Buddha had spoken thus, the Venerable Mahamaudgalyayana, Venerable Ananda, Vaidehi and all the others greatly rejoiced to hear the Buddha's discourse.

Epilogue

[33] Then the World-Honored One returned to the Vulture Peak through the air. There Ananda fully explained to the assembly what had happened. Innumerable humans, devas, nagas, yaksas and all the other beings greatly rejoiced to hear the Buddha's teaching. Having worshipped the World-Honored One, they departed.

The end of
The Sutra on Visualization of
the Buddha of Infinite Life
delivered by Shakyamuni Buddha
From Dharmakara-Index


The Aspiration of Samantabhadra

With purity of body, speech, and mind,
I bow to all the heroic Buddhas of the past,
present, and future without exception in
every world in all the ten directions.

By the power of this Aspiration of
Samantabhadra, I bow with as many bodies
as there are atoms in the pure lands of all
those victorious buddhas manifest in my
mind, and I pay homage to all of them.

I conceive the entire realm of truth to
be completely filled with enlightened ones.
On each atom I imagine there to be as many
buddhas as atoms in the pure lands, each
buddha surrounded by many bodhisattvas.

I honor all these blissful lords, praising
their perfections with all the sounds of an
ocean of varied melodies, an ocean of
endless praise.

I offer to those heroic buddhas
the finest flowers, garlands, music, and
ointments, excellent canopies, choice lamps,
and the best incense.

I offer as well to those victorious ones
the finest array of all excellent things, the
finest robes and fragrances, and heaps of sweet
smelling powers as high as Mt. Meru.

By the power of my faith in the deeds
of Samantabhadra, I prostrate and present
vast and unequalled offerings to each of
the victorious buddhas.

I confess every type of wrong that I
have done in thought, word, or deed,
under the influence of desire, anger, or
ignorance.

I rejoice in the meritorious deeds of
all the buddhas of the ten directions,
the bodhisattvas, pratyeka buddhas,
arhats, practioners, and all
sentient beings.

I request the enlightened protectors who
have attained the detachment of buddhahood
and illumined the worlds of the ten directions
to turn the peerless wheel of dharma.

With folded hands, I beseech those
who intend to manifest the final nirvana,
to remain for as many eons as there are
atoms in all the pure lands, for the
benefit and happiness of all living beings.

May whatever small amount of virtue I
may have gained from prostrating, offering,
confessing, rejoicing, requesting, and
beseeching, be dedicated to attaining
perfect enlightenment.

May I worship the buddhas of the past
and those now present in the worlds of the
ten directions; may those to come quickly
fulfill their aspiration and reach buddhahood
by traversing the stages of enlightenment.

May all the worlds of the ten directions
become pure and filled with bodhisattvas and
victorious buddhas who proceed to the royal
tree of enlightenment.

May all living beings in the ten directions
always be happy and free of sickness. May
the display of the dharma be in hormony
with the needs of all living beings and fulfill
their hopes.

May I perform all the deeds of enlightenment
and remember all my lives in all states of
existence. And in all my lives, after death,
migration, and rebirth, may I always embrace
spiritual life.

May I follow all the victorious buddhas
and perfect all the deeds of Samantabhadra.
Pure in the immaculate deeds of morality,
may my conduct always be flawless and
without fault.

May I teach the dharma in every tongue,
in whatever sounds are understood by living
beings, in the language of the gods, nagas,
demons, spirits, and human beings.

May I always diligently and patiently
perform the perfections. May I never
disregard my intention to attain enlightenment
and completely remove whatever faults may
obscure it.

Freed from karma, defilements, and
actions of demons, as a lotus is unsoiled by
the mire, so in every rebirth in the world
may I proceed unhindered, like the sun
and moon in a clear sky.

Throughout all the lands in all the
directions, may the sufferings of the
lower realms be completely relieved.
Establishing beings in happiness,
may I work for the benefit of all
living beings.

Fully accomplishing the activities
of enlightenment, may I work in harmony
with the activities of all beings. May I
practice and demonstrate the deeds of
Samantabhadra, through all future eons.

May I associate with those
whose activities are similar to mine. May
we act alike in thought, word, and deed,
and may our aspirations be as one.

May those friends who wish to help
me, and also demonstrate the deeds of
Samantabhadra, always meet me again,
and may I never cause them pain.

May I always personally behold the
victorious buddhas, those guardians
surrounded by bodhisattvas. And
without tiring, in all future eons, may
I always present them magnificent offerings.

May I always uphold the buddhas'
sacred dharma and illuminate the deeds
of enlightenment. May I train in the
practice of Samantabhadra in all future
eons.

Through rebirth in all states of
existence, may I gather endless stores
of merit and wisdom. May I become an
inexhaustible treasure of all virtues of
method, wisdom, concentration, and
liberation.

May I always behold as many pure
lands as there are atoms present in
each pure land, with inconceivable
buddhas sitting in the midst of their
bodhisattvas and performing the
activities of enlightenment.

In this way may I be able to see
everywhere, even on every mote of dust,
countless buddhas of the past, present,
and future, limitless pure lands, and
endless eons.

May I always heed the pure speech of
the victorious buddhas, which holds within
each word the totality of the perfect dharma,
and an ocean of words and languages
precisely suited to the needs of all beings.

May I possess perfect intelligence so
as to heed the endless melody of speech
when the victorious buddhas of the past,
present, and future turn the wheels
of dharma.

May I accomplish the bodhisattva's
practice of entering the past, present,
and future in a fraction of a second.
May I enter all the future eons in a
single instant.

May I behold all the heroic buddhas
of the past, present, and future in a
single instant. May I always perform
their activities through the power of
liberation from illusion.

May I perceive upon a single atom
the perfect design of the pure realms of
the past, present, and future. Thus
may I enter into the realms of the
victorious buddhas in all directions.

May the illuminators of the worlds of
the future realize the stages of buddhahood,
of turning the wheel, and of the profound
peace of nirvana, and may I always be in
their presence.

May I acquire the perfectly accomplished
powers of enlightenment: the power of
miraculous swiftness, the power of perfection
of every spiritual path, the power of all
virtuous qualities.

May I acquire the power of all-pervasive love,
the power of the merit of every virtue,
the power of all-transcendent wisdom,
and the powers of perfect knowledge,
method, and meditation.

May the power of action be utterly purified,
the power of passions utterly subdued,
the power of demons utterly destroyed,
and the power of the deeds of Samantabhadra
perfected.

May the ocean of lands be purified,
the ocean of beings liberated,
the ocean of Dharma realized,
and the ocean of wisdom fully attained.

May the ocean of practice be purified
and the oceans of aspirations accomplished.
May the oceans of Buddhas be ceaselessly
worshipped and the deeds of enlightenment
tirelessly preformed.

May I completely fulfill all perfect
aspirations to enlightned activities,
in order to attain the stage of the
victorious Buddhas of the past, present,
and future according to the deeds of
Samantabhadra.

The eldest son of the victorious buddhas
is called Samantabhadra. I dedicate all
these virtuous actions, that my deeds may be
like his.

May my body, speech, mind, activities,
and environment always be pure, and may
I become equal to this excellent Aspiration
of Samantabhadra.

May I tirelessly accomplish the virtuous
deeds of Samantabhadra and the aspirations
of the bodhisattva Manjusri, throughout
all future eons.

May there be no limit to my activities.
May there be no limit to my virtues.
Through limitless perserverance may I
accomplish all miraculous deeds.

The limit of living beings is like the
limit of open space. May the limit of my
aspirations be equal to the limit of
their activities and passions.

Whoever offers to the victorious buddhas
all the perfect joys of gods
and men, and the infinite realms of
the ten directions adorned with jewels,
for as many eons as there are atoms in
those realms, shall gain great merit.

But whoever hears this greatest
dedication prayer and is inspired by
faith to intensely desire supreme
enlightenment, shall gain even higher
and holier merit.

Whoever recites this Aspiration of
Samantabhadra will never again endure
hellish rebirth, will abandon all evil
friends, and will soon behold the
buddha of boundless light.

They will gain all benefits, live
in happiness, attain precious human
rebirth, and soon become like
Samantabhadra himself.

Even those who in ignorance committed
the five unredeemable sins, will
soon be completely purified by reciting
this Aspiration of Samantabhadra.

They will achieve perfect wisdom,
a radiant countenance, ethereal form,
auspicious physical marks, and a noble
birth. Profane and devilish beings will
not trouble them, and they will be honored
in the three realms.

They will quickly reach the royal
tree of enlightenment, residing there to
benefit all beings. As enlightened
buddhas, they will turn the wheel of the
dharma, taming the demonic hosts.

Whoever knows, teaches, or recites
this Aspiration of Samantabhadra, shall
ultimately attain perfect buddhahood.
May none despair of complete enlightenment.

In whatever way valiant Manjusri
and Samantabhadra know how to transfer
merit, so do I dedicate all of my own
virtues, that I might train to be
like them.

Through this dedication, praised as
supreme by the victorious Buddhas of
the past, present, and future, I dedicate
all of these roots of virtue to
accomplishing the deeds of Samantabhadra.

At the moment of my death, may all
obscurations be removed that I may behold
the buddha of boundless light and go
to the pure land of perfect bliss.

In that blissful land, may I
completely fulfill all of these aspirations,
and benefit all beings as long
as the universe remains.

Joyful there, in that blessed assembly
of the buddhas, may I be reborn like the
holy ones, from an exquisite lotus, and may
the buddha amitabha himself foretell
my own enlightenment.

May I thereafter accomplish countless
benefits for living beings in all the
ten directions, by the power of perfect
wisdom in its myriad incarnations.

Through whatever small virtue I have
gathered by reciting this Aspiration
of Samantabhadra, may all the virtuous
aspirations of living beings be accomplished in a single instant.

Through the boundless merit gained
by so dedicating these Aspirations
of Samantabhadra, may the countless
beings drowning in the torrent of suffering
reach the stage of amitabha.

May this greatest of dedication prayers
benefit countless living beings.
May reciting this ornament of samantabhadra
release all beings from the sufferings
of the lower realms.

Edited, formatted for electronic media by Jai Maharaj

| Home | Top | More Articles |

Copyright © 1997 Mantra Corporation . All Rights Reserved.