New Page 1

此网页使用了框架，但您的浏览器不支持框架。


New Page 1

能海上师 Guru Nenghai


New Page 2

宗喀巴大师
显密修行次第科颂
比丘能海集

归敬颂
诸佛正法贤圣僧
直至菩提永皈依
我以所修诸善根
为利有情愿成佛

首页

修行次第
(分五大科)

(初)三士前导

中文 英文

中英对照

(二)下士修法

中文 英文

中英对照

(三)中士修法-1

中文 英文

中英对照

(三)中士修法-2(附录)

中文 英文

中英对照

(四)上士修法

中文 英文 中英对照

(五)密乘修法
中文

英文

中英对照

科颂中文版
阅读 下载
科颂英文版
阅读 下载
科颂中英对照版

打包下载

尚未仔细校对，若有愿发心帮助校对的同修，请邮件联系，谢谢。


New Page 3

宗喀巴大师
显密修行次第科颂
Classifications & Verses
On the Steps of the Way to Bodhi

宗大师

能海上师　集　　　　 Edited by Guro Neng Hai

上海　倪维全老居士　英译 Translated into English by Ni Weiquan


New Page 2

宗喀巴大师
显密修行次第科颂
比丘能海集

归敬颂 　 诸佛正法贤圣僧
          直至菩提永皈依
          我以所修诸善根
          为利有情愿成佛

修行次第(分五大科)
    (初)三士前导
    (二)下士修法
    (三)中士修法
    (四)上士修法
    (五）密乘修法

(—)

(初)三士前导(分二)
        (初)有暇资圆之信乐
        (二)入道方便
(甲初)有暇资圆之信乐(分二)
  (乙一)得八有暇(分八)
    (丙一)非三恶道
    (丙二)非盲聋喑痖
    (丙三)非世智邪辩
    (丙四)非正法灭尽时
    (丙五)非北洲
    (丙六)非无想天等
          (初开为三即成八)

颂 地狱鬼畜生
    盲聋喑哑等
    世智邪辩才
    正法灭尽时
    北洲无想天
    是名为八难
    难闻佛法故
    无此称有暇

  (乙二)得十圆满(分二)
    (丙一)依内五种(分五)
      (丁一)众同分圆满 生在人中，得丈夫身等。
      (丁二)处所圆满 生在人中，得四众处等。
      (丁三)依正圆满 生处中国，不缺根支，性不顽嚣，解善恶语，堪能受法。
      (丁四)无业障圆满 于现生中，不自教他，曾作五无间罪。
      (丁五)无信解障圆满 于现生中，必不成就五无间罪，不于恶处而作信解。

颂 众同处所依正圆
现生不作五无间
无诸邪见信业果
如是五种内圆满

    (丙二)依外五种(分五)
      (丁一)大师圆满 遇大师出世。
      (丁二)世俗正法施设圆满 值大师教法。
      (丁三)胜义正法流转圆满 值大师弟子等，依法证得诸果向等增上功德。
      (丁四)正行不灭圆满 世俗正法犹在未灭，胜义正法未隐未断。
      (丁五)随顺资缘圆满 即衣食、卧具、汤药等缘。

颂 大师世俗胜义法
    教犹住世证未隐
    四种资缘悉具足
    如是名为外圆满

(甲二)入道方便(分四)
  (乙一)亲近善士(分三·)
    (丙一)亲近之功德胜利(分三)
      (丁一)得法流甘露滋养慧身。
      (丁二)得有形无形之摄护，不堕邪险。
      (丁三)指示道途之曲直险易，无迂回迟缓，不入疑怖之林，稳速抵家。

颂 诸佛诸祖胜法流
    现前恩师二摄护
    示初中后道险易
    稳速至家唯赖师

    (丙二)所亲近之德《分十)
      (丁一)调伏 与戒相应者。
      (丁二)寂静 与定相应者。
      (丁三)惑除 与慧相应伏断烦恼者。
      (丁四)德增 戒定慧具不缺不减者。
      (丁五)有勇 益他无畏无倦者。
      (丁六)经富 有多闻者。
      (丁七)觉真 了实义者。
      (丁八)善说 不颠倒者。
      (丁九)悲深 无希求者。
      (丁十)离退 于一切时恭敬说者。

颂 凋伏寂静断伏惑
    德增有勇阿含富
    觉真善说悲愿广
    离退十德堪依止
    若无全具此十德
    应具悲心与调伏

    (丙三)能亲近之事(分二)
      (丁一)意乐(分三)
        (戊一)信 常观功德故。
        (戊二)敬 常念恩德故。
        (戊三)无退 不思不见一切过失故。
      (丁二)加行(分二)
        (戊一)以身命财力修供养
        (戊二)以如教修行供养。

颂　常思功德常念恩
    不见不思师过失
    内外供养法供养
    加行意乐事师事

  (乙二)听闻正法(分九) ·
    (丙一)不骄慢 不执财色知见故。
    (丙二)不盖障 不为五盖所覆故。
    (丙三)恭敬 说法者作大师想，佛法难得闻想。
    (丙四)不怯 闻诸圣者难行难忍，不怯不弱。
    (丙五)不贪 不为称赞名闻，好奇贪多，学而不修行。
    (丙六)及时 为自他利请法应时。
    (丙七)不求过 不观说法人过失。
    (丙八)依义 善达法义，不泥文言。
    (丙九)喻 佛如医王，法如妙药，自为将死之病人。

颂 不倒不覆善持瓶
    不怯不贪能及时
    不求过失依于义
    医王良药及病观

  (乙三)如理作意(分四)
    (丙一)乐法、正思、称量、观察、精密摄持。
    (丙二)十四无记，及离言境，不作邪思。
    (丙三)未知求知，已知无忘。
    (丙四)不了达理，仰推如来，不生疑谤。

颂 于所闻法乐正思
    称量观察依于义
    默说大说诸密义
    不思议处不思议
    未知义求正了知
    先了知义无忘失
    于甚深理不能达
    仰推如来非我境

  (乙四)法随法行(分三)
    (丙一)如所求所受之法，身语意业，无倒次第修学。
    (丙二)于佛制止身语意业，决定不造作；误作，速为忏除。
    (丙三)于佛令修身语意业，如教次第，精勤修学；有未能者，发惭愧心；设忘失，当补作。

颂 如所求法如所受
  身语意业无倒转
    于佛所止不造作
    佛令修行勤精进


New Page 3

CLASSIFICATIONS & VERSES
ON THE STEPS
OF EXOTERIC & ESOTERIC WAYS

 BY VENERABLE TSONG-KHA-PA
Edited by Bhiksu Neng Hai

Verse of Reverence and Worship
    To all the Buddhas, the right Dharmas and the sageous Sanghas,
    I take refuge forever till entering Bodhi.
    I will transfer all my good roots cultivated,
    To the benefits of sentient beings and the aim of Buddhahoodattainment.

Steps on mending up the way (Divided into five main classes)
  First: Preliminaries of three grades of persons
  Second: Way of lower grade persons
  Third: Way of medium grade persons
  Fourth: Way of higher grade persons
  Fifth: Way of esoteric vehicle

(1)

(First.) Preliminaries of three grades of persons(2 Div. )
  (1)Faith and bliss on having leisure and conditions fulfilled.
  (2)Methods of entering the way.
(A1)Faith and bliss on having leisure and conditions fulfilled (2 div. )
(BI)Having eight kinds of leisure (8 Div. )
    (C1)Not of the three evil paths of life,
    (C2)Not being blind, deaf, dumb and mute,
    (C3)Not of worldly wisdom and heretic debate,
    (C4)Not living at the time of termination of the right Dharma,
    (C5)Not living at the Northern continent,
    (C6)Not living in the Heaven Without Thinking.
      (C1 may be divided into three, and so it's eight. )

P.V. Hells, hungry ghosts and animals,
Blinds, deals and dumbs, etc.;
Worldly wisdom and misleading debate,
At the extinction of right Dharma,
The Northern continent and Heaven Without Thinking,
They are called eight kinds of obstacles,
Obstructing one from listening to the Buddha's teachings.
Without these obstacles, it's called having leisure.

(B2)Having ten conditions fulfilled (2 Div. )
(C1)Five kinds of internal conditions:
(D1)General features of people fulfilled. Born in human being to be a man or so.
(D2)Locations fulfilled. Born in human being having locations of four multitudes [Bhiksu, Bhiksuni, layman and laywoman. ]
(D3)Subjective & objective conditions fulfilled. Born in the middle kingdom, without lack of sense organs and limbs,not of ignorant nature, understanding good and evil words, capable of accepting the Dharma.
(D4)Without karmic obstacles fulfilled. One has not in this life committed himself or instigated others to commit the five unintermitted karmas [the five unpardonable sins leading to the uninterrupted hell].
(D5)Without faith and understanding obstacles fulfilled.One will never in this life commit the five unintermitted sins and have no faith nor interest in the evil way.

P.V. General features, places, subjective & objective conditions fulfilled,
No unintermitted sins committed in this life,
Without any heterodox views, believing in the law of cause and effect,
These five aspects fulfilled is called internal perfection.

(C2)Five kinds of external conditions
(D1)Great Lord fulfilled. The Great Teacher is met.
(D2)Manifestation of ordinary right Dharma fulfilled. The teachings of the Great Lord are met.
(D3)Flowing of superlative right Dharma fulfilled. The disciples of the Great Lord are met. According to the Dharma, they had proved the superior merits of fruitions and their precedings.
(D4)Right deeds not being ended fulfilled. The ordiary right Dharma is not terminated, the superlative right Dharma is not hidden nor ended.
(D5)The relative assets and conditions fulfilled. Conditions as clothes, foods, beddings, medicines etc.

(note :P. V. =Praising verse.)

P.V. The Great Teacher, custom and superlative Dharmas,
Teachings still prevailing in the world, proves not hidden,
Four kinds of daily necessities are all fulfilled,
It is called the external perfection.

(A2)Method to get into the way (4 Div. )
(B1)To be intimated with virtuous man (3 Div. )
(C1)The merits and benefits of intimation (3 Div. )
(D1)Attaininff ambrosia of Dharma stream to nourish the intelligent body.
(D2)Being protected visibly as well as inv!sibly from the danger of perversion into heterodoxy.
(D3)Being directed to discriminat between the ways curved or straight, dangerous or easy, without circularity and delay, not going into the forest of doubt and fear, one can arrive back at home safely and quickly.

P.V. The exquisite Dharma stream from Buddhas and successive patriarchs,
The present graceful Guru offers the two kinds of protection,
Showing the preliminary, middle and later ways, if dangerous or easy,
To get home fast and firmly is dependent only on the Guru.

(C2)The virtues of the intimated Guru (10 Div. )
(D1)Discipline. Those in accordance with commandments.
(D2)Calm and quiet. Those in accordance with meditation.
(D3)Delusions extinguished. Those ha accordance with intelligence to control and extirpate moral afflictions.
(D4)Virtues increasing. Those with commandment, meditation and wisdom, all complete, without deficiency and decrement.
(D5)With courage. Those helping others without fear and tiredness.
(D6)Rich in Cannons. Those having learned much.
(D7)Awakened in truth. Those realizing the true essence.
(D8) Eloquent in preaching. Those without upside-down
logic.
(D9)Deep in pity. Those without longing and desiring for themselves.
(D10)Apart from regress. Those teaching in reverence all the time.

P.V. Discipline, calm-hearted, illusion controlled and extirpated,
Virtue improving, with courage, rich in Agama, Enlightened in reality, good in speech, vast in piteous ambition,
And apart from recoil, those having ten virtues are worthy of relying and resting upon.
If there's no one completed with these ten virtues,
Pity and discipline must be exercised at least.

(C3)The engagement in intimation (2 Div. )
(D1)Willingness (3 Div. )
(El)Faith. For always looking into the virtues.
(E2)Respect. For always thinking of the bounties.
(E3)Without recoil. Neither discern nor pay attention to all the so called errors.
(D2)Procession (2 Div. )
(El)To make offerings bodily and financially.
(E2)To make offerings through mending one's way according to what is taught.

P.V. Recall the virtues and remember the bounties always
Don't discern nor pay attention to the errors of the teacher
Insisting inner and outer offerings, and offerings of the Dharma
To attend the Guru in willingness and procession.

(B2)To listen to the right Dharma (9 Div. )
(C1)Not to be proud. For not clinging to wealth, health,knowledge and perception.
(C2)Not to be covered and obstructed. For not being screened by the five covers.
(C3) Be in reverence. To regard the preacher as the Lord,Buddhism not easy to hear.
(C4)Not to be afraid. On hearing the hard deed and hard endurance of the Sages, neither to be weak nor to be lacking in courage.
(CS)Not to be greedy. Not to be greedy for more, in order to win praise, to seek fame, or just to find curiocity, and learning without practice.
(C6)On time. For the benefit of oneself and others, request for the Dharma on time.
(C7)Not to find fault. Not to discern the preacher's error.
(C8)To rely upon the mea.ning. Perceiving skilfully the meaning of the Dharma, not to be tired down by words.
(C9)Parable.. The Buddha is like the king of docters, the Dharma, the Winderful medicine and oneself, the dying patient.

P.V. As holding the bottle carefully neither upside down nor be covered on,
Neither to be discouraged, nor to be greedy, be just on time,
Don't find the fault, do rely on the significance,
Regard as king of docters, excellent medicine and the disease.

(B3)To think rationally (4 Div. )
(C1)Interested in the Dharma, thinking correctly, weighing and measuring, observing and inspecting,taking in and holding on precisely.
(C2)On the fourteen unrecordables" and the wordless state, do not think heretically.
(C3)To know the unknown, but not to forget the known.
(C4)To look up those not-understandable to the Buddha, without doubt and slander.

P.V. To the Dharma heard, be interested in thinking accordingly,
Measuring, inspecting and relying on the meaning,
Saying silently, and grandly, the esoteric doctrine,
Not to conceive the unconceivable,
Contrive to understand correctly the unknown truth,
Bear in mind the known principle without forgetting,
Those abstruse significance unable to grasp,
Deem it highly to the Buddha, it's beyond my reach.

(B4)Dharma and following the dharma by reasoning (3 div. )
(C1)Following the Dharma that is sought after and accepted as truth, the karma of body, mouth and mind should go on gradually without inversion.
(C2)Never perform any' bodily, oral and mental actions forbidden by the Buddha. If unintentionly performed, confess and wipe them out quickly.
(C3)The karma of deed; word and thought directed by the Buddha should be carried out step by step accordingly and diligently. For those beyond their ability, feel ashamed. If forgotten, mend it up.

P.V. As what is sought after and as what is received,
The karma of body, mouth and mind should follow without inversion,
Those forbidden by the Buddha should not be performed,
Those encouraged by the Buddha should be done diligently.


New Page 4

菩提道次第科颂 (一)

Classifications & Verses
ON THE STEPS OF THE WAY TO BODHI (1)


New Page 2

(二)

(二)下士修法(分四)
      (初)念无常
      (二)观恶趣
      (三)归三宝
      (四)明业果
(甲一)念无常(分四)
  (乙一)凡有情必死之决定
  (乙二)死不定何时来
  (乙三)死至时无可拒止
  (乙四)死后不定何趣受生

颂 有情决定死
   死来无定期
   死至不可拒
   死后何所归

(甲二)观恶趣(分四)
  (乙一)游履何道自无主宰
  (乙二)狱中寒热等苦
  (乙三)饿鬼饥渴等苦
  (乙四)畜生饥饿互食鞭打负重杀害等苦

颂 地狱寒热苦无间
   饿鬼腹饥头火燃
   畜生互食打杀苦
   自无主宰随业牵

(甲三)归三宝(分四)
  (乙一)决定 除三宝外，无人无法可作究竟之归依。
  (乙二)信乐 知三宝有实德能，堪作究竟解脱自他苦缚之归救处。
  (乙三)受皈 受皈之法，准上二义，无谄诳骄慢，下坐从师受得。(千里内如无僧，得从佛前受，后遇僧时，即速补受。)

颂 决定信乐归三宝
   无谄诳骄从师受

(乙四)行持(分二)
    (丙一)别学(分二)
      (丁一)应止者(分三)
        (戊一)永不皈依天神外道
        (戊二)不恼害一切众生
        (戊三)不与外道共住

颂 不归天神外道等
   不恼不害于众生
   不与外道人共住
   违斯三法失归依

      (丁二)应持者(分三)
        (戊一)永归依于如来
        (戊二)永归依于正法
        (戊三)永归依于僧众

颂 归敬如来是我师
   归敬正法证教体
   现前僧众四果等
   直至菩提永归依

    (丙二)共学(分六)
      (丁一)常念三宝殊胜功德。
      (丁二)报三宝恩故，凡诸受用先当以事以意恭敬供养。
      (丁三)发四宏愿，晨夕各作三次。
      (丁四)凡有兴作，或有所求，皆先呈白现前三宝(除世间常事)。
      (丁五)了知三宝利乐，晨夕各作三次归依。
      (丁六)守护三宝，如人爱命，虽游观等时亦不失念。

颂 常念三宝胜功德
   恩德无边应供养
   于诸众生发宏愿
   凡所兴求白三宝
   晨夕三七作归依
   守护归戒如爱命

(甲四)明业果(分四)
  (乙一)认业果决定(分二)
    (丙一)五果(分五)
      (丁一)异熟果(分三) 　由善恶等有记之业，而得无记之果。因果相望不同，故曰异熟。如上品十恶能感地狱之异熟身，中品饿鬼，下品畜生，十善天人。若在人中，最优胜者：寿量、形色、种族、自由，一切圆满；信言威肃、大势名称、男性、大力，一切具足。

颂 因由善恶业 果属于无记
   异时及异类 变易等果熟

    (戊一)异时而熟

颂 因果不同时 非如刀砍伤
   有生报后报 要待缘而熟

        (戊二)异类而熟

颂 人作善恶业 天狱等受报
   或因口作业 受报在身等
   又手足作业 而馀处受报
   勿谓报有差 报主不变易

(戊三)变易而熟

颂 木水尽成炭 炭无火成灰
旧种坏 新种生 果缚断
子缚生 报有生后 果须变易

(丁二)等流果 由前之善心而转生后之善心，依前之恶心而益生后之恶心，无记亦然，谓出恶趣已，虽生人中，犹招同等类流之恶果，以十恶业次第配之：寿命短
促，受用匮之，妻不贞良，多遭毁谤，亲眷乖离，闻违意声，他不受语，贪瞑痴惑，比馀增胜。

颂 善恶或无记
同等类相续
以十恶对观
善流则异此

(丁三)增上果 此由正报所感之依报也。譬如多杀生者，外器世间，饮食药果，微小无力；不予取者，常值旱潦，果实鲜少；欲邪行者，污泥粪秽，心所不乐；若妄语者，农事船业，虚而不实，少兴盛等；离间语者，地不平坦，高下难行；粗恶语者，地多株杌，荆棘瓦砾等；若绮语者，果不结实，或非时结实等；贪心者，一切胜事，年月日夜，转衰微等；嗔心者，多有疫疠灾害兵戈等；邪见者，于世间胜妙生源，渐见隐没等。

颂 增上谓外缘
是正报所依
世人不了此
缘劣怨他人

(丁四)士用果 总依造作之力而得者，如力田之于谷麦，加行之于道果(馀从略)
(丁五)离系果 依涅　道力而证显之者，涅椠离诸系缚，故云离系(馀从略)

颂 士用造作力
离系道所显

(上之正义，今未具引，详见《瑜伽》、《显扬》、《毗婆娑》、《俱舍》论，参考则《楞严》文最妙。)

(丙二)四报(分四)
(丁一)现报 此生作业，此生受报。
(丁二)生报 此生作业，来生受报。
(丁三)后报 此生作业，后后生受报。
(丁四)不定报 此生作业，不定现生后何生受报。

颂 或此生现报 或报在来生
或后后生报 或不定何生
引满诸缘异 故报时差别
报快祸福浅 报迟祸福深
罪报要求急 福报回众生

  (乙二)黑白业之取舍(分二)
    （丙一）十善应取
    （丙二）十恶应舍

          十不善之过患
      恶名流布，智者所呵，乐少苦多，
      远善近恶，死时生悔，后堕恶道，
      世世积集，久则难治，从冥入冥，
      常在三途，难得出离；又自不护爱，
      自树敌幢，安布苦具，坑陷机关，
      相易淫杀，自贼其身，累及父母，
      妻子朋党，连类灾害；又毒药虽少，
      久则杀身，负债虽少，渐渐滋息。
      十恶应舍，十善当取。
云何为善? 反十恶故。

颂 已作业不失 未作业不得
   业果若不定 便成无因果
   业果若决定 众生不成佛
   当知业可转 如二水相投
   热多冷从热 冷多热从冷
   智者善观察 作业知取舍
(乙三)除黑业四力(分四)

颂 灭现行罪依律制
灭过现罪法又六
令罪不生精修戒
依师三宝息诸恶

(丙一)灭现行罪力 依律制诸法现前忏除。
(丙二)灭过现罪力(分六)
(丁一)依读诵甚深经典力
(丁二)依持诵密咒力‘
(丁三)依观佛菩萨形像力
(丁四)依礼拜供养造塔像及施等力
(丁五)依称赞佛菩萨功德名号力
(丁六)真空信解力

颂 事忏诵经持密咒 观像礼拜供养力
造塔造像及布施 称赞佛僧名号等
若能了达真空理 名为理忏灭罪根

(丙三)令罪不现行力 精严学修戒学。
(丙四)依止力 依赖三宝师尊，有形无形止恶修善。
(乙四)破邪见(分三)
(丙一)破毁谤戒乘 谤别解脱戒等(颂见上士修法戒波罗密)。
(丙二)破恶取空 执无因果等。

颂 世人执虚妄 而兴斗争苦
如来说空义 为救此苦等
若复又执空 是名佛不救
由空义错解 无因果罪福
杀生贪饮酒 妄语言自证
乃至偷盗等 皆从我执生
非真无我执 口谈说玄妙
心实生愁城 我执诸缘困
由我执灭坏 慧眼观一切
无罪无非罪 我执立无基
若我执未坏 肉眼观世间
无罪福因果 此何异牛马

(丙三)开示愚痴不畏罪

颂 自安稳快乐 现前皆如意
游玩衣食美 任情依强势
不畏福渐尽 亦不愍他人
谤三宝戒定 大笑悯人愚
不即时行乐 自苦或迷信
福尽而衰现 种种横逆生
人死财消散 惨痛无所依
王臣被抄没 苦境过常人
万缘不随己 思往倍伤心
前途茫无计 行乐更增悲


New Page 2

(2)

(Second) Way of lower grade persons (4 Div. )

(Al)Thinking of impermanence
(A2)Imaging the evil transmigrations
(A3)Taking refuge to the Three Precious Ones
(A4)Understanding the karmic effect

(Al)Thinking of impermanence (4 Div. )
(B1)The advent of death of any living being is definite.
(B2)Death comes at unpredicted time.
(B3)At the advent of death, no one can resist.
(B4)After death, where to transmigrate is an uncertainty.

P.V. Any sentient being must die,
Death comes at a time not possible to be predicted,
The advent of death cdnnot be rejected,
After death where is the home to return to?

(A2)Imaging the evil trahsmigrations (4 Div. )
(B1)One cannot get hold of which'way he would reincarnate.
(B2)The sufferings of cold and heat, etc. in the hell.
(B3)The sufferings of hunger and thirst, etc. of the hungry ghosts.
(B4)The sufferings ot hunger, mutually swallowing, being flagellated, heavily burdened or killed, etc. of the animals.

P.V. The uninterrupted sufferings of cold and hot in the hells,
The hunger of the stomach and burning in the head of the hungry ghosts,
The sufferings of mutually swallowing, being struck or killed of the animals,
Dragged by the karma, one cannot be one's master himself.

(A3)Taking refuges to the Three Precious Ones (4 Div. )
(BI)Decision. Besides the Three Precious Ones, there is no one and no way capable of being the ultimate shelter.
(B2)Faith and willingness. Realizing that the Three Precious Ones having the truth, virtue and power, are capable of being the shelter of ultimate liberation from the sufferings and bindings of oneself and the others.
(B3)Taking refuges. The procedure of taking refuges should accord with the above two principles. Without flattery, deceit, arrogance' and disrespect, the under seat takes refuges from the master. (If there's no sangha within a thousand Li,the refuges may be taken before the image of the Buddha； when the sangha is met with later, retake it quickly. )

P.V. Decidedly, with faith and admire, devote oneself entirely tothe Three Precious Ones,
Without flattery, deceit and arrogance, take refuges from the master.

(B4)Moral actions (2 Div. )
(C1)Particular learning (2 Div. )
(D1)Those should be forbidden (3 Div. )
(El)Never convert to the Devas and outside doctrines.
(E2)Not to annoy or hurt any sentient beings.
(E3)Not to live together with heresy.

P.V. Not to convert to the Devas and outside doctrines etc.,
Not to annoy or hurt any living beings',
Not to live with the heretics,
Offending these three points, the refuge is lost.

(D2)Those should be done (3 Div. )
(El)Take refuge to the Buddha forever,
(E2)Take refuge to the Dharma forever,
(E3)Take refuge to the Sangha forever.

P.V. Pay Homage to the Buddha who is my teacher,
Pay Homage to the Dharma that is the entity of doctrine and proof,
To the present Sangha including four fruitions etc. ,
I take refuge forever until reaching Boddhi.

(C2)General learning (6 Div. )
(D1)Always bear in mind the superior merits of the Three Precious Ones.
(D2)For the sake of repaying the bounties of the Three Precious Ones, one should first respectfully oer physically and mentally the things received.
(D3)Take the four universal oaths three times every morning and night.
(D4)When one has something to do or to pray, one should ap-
peal them to the present Buddha, Dharma and Samgha.(except worldly affairs)
(D5)Realizing the benefits and blessings of the Three Precious Ones, take refuges three times every morning and night.
(D6)Guard and protect the Three Precious Ones just as one loves one's own life, even at times of travelling and sightseeing etc. , the idea is also not to be lost.
P.V. The superior merits of the Three Precious Ones should always be borne in mind,
Their favours are bQundless, and so offerings are to be pre-
sented,
For the sentient beings, take the grand universal vows,
Having something to do or to pray, appeal them to the Three Precious Ones,
Take Refuges three or seven times ?very morning and night,
Guard the refuges and precepts just as one loves one's own life.

(A4)Understanding the karmic effects (4 Div. )
(Bi)Realizing that the karmic effects are definite (2 Div. )
(C1)The five effects (5 Div. )
(D1)Heterogeneously ripened effect (3 Div. ) From good and evil etc. recordable karmas, producing an .unrecordable effect, the cause and effect throughout are not the same, and so it's called heterogeneous effect.For example, the uppermost grade of the ten evils results in the heterogeneously ripend body o£ the hell; the middle grade, the hungry host; the lowest grade, the animal; the ten goodnesses result in Deva or human, if in human, the superlative kind is all perfect in age, appearance, race and freedom; all fully possessed of words of confidence, power with fame, masculine and strength.

P.V. From the cause of good and evil karmas,
The effect belongs to the unrecordable,
Unsimultaneous and not of the same kind,
Through mutation etc. the fruit ripens.

(El)Ripening at a different time

P.V. Cause and effect are not simultaneous,
Not as wounded by a cut of knife,
There are retributions in this life and in later lives,
The ripening should wait the conditions fulfilled.

(E2)Ripening of a different kind

P.V. A man performs good and evil karmas,
The retribution will be in the heaven or in the hell;
Or, owing to the karma of mouth,
The retribution falls on the body or such;
Again, if the karma is done by hands and feet,
The retribution may be on the other parts of the body;
Don't say that the reward is misleading,
The host of retribution does not change.

(E3)Ripening through mutation

P.V. As water is exhausted, the wood becomes charcoal,
As fire is burnd out. charcoal becomes ash.
When the old seed wears out, a new seed comes into being,
If the retribution--bond breaks, a daughter bondage will be produced.
There are retributions in next life aud in later lives,
The fruit would ripen through mutalion.

(D2)Uniformly continuing effect. From the previous good heart,the later good heart turns mil. Following the previous evil mind. the later evil mind produces. The neutral is also the same. Say: leaving from the evil trasmigration and though born as a bnman being, one still induces the same continuous bad effecls. In accord with the ten evil karmas, the bad effects respectively are； ashort span of life, shortage of necessities, ,vile not virtuous. being greatly slandered, relatives isolated, hearing offending sounds, words not being accepted by others,the illusion of lust, hatred and ignorance being more severe than others.

P.V. Good. evil or unrecordable, the same kind continues.
To compare with ten evils, the good stream is on the contrary.

(D3)Additional effects. It's the dependent retribution induced by the direct [main] retribution resulting from one's past. For example, for those, committing much in killing, the outside circumstance will be in shortage of foods, drinks, medicines and fruits etc.; for those.taking things without permission, droughts and floods will frequently be met and also with little fruitions for those, committing adultery, dislikes as dirty, mud, excrement and obscene will be met; for those lying, their agriculture and industry will be abstract without concreteness and lack in prosperity etc. ~ for those, alienating, their ground will not be flat, with ups and downs,hard to tread on; for those, with abusive language, the
place will overgrow with branches, brambles and rubbles etc. ;for those, with sexual talk, flower will bear no fruit, or bear fruit not at the proper time; for those with lust, all grand events will turn to decline yearly, monthly, daily and nightly etc. ; for those, with hatred,there will be many epidemics, pestilences, calamities and wars etc.; for those, with heterodox views, the world fine resources will gradually disappear etc.

P.V. Additional means outside condition,
Upon which the direct retribution is dependent,
The worldly people are ignorant of them,
They used to blame others when condition is bad.

(D4)Present effect produced by human effort. It's mainly gained through the force of functioning, such as rice and wheat gained through diligently' farming, Buddhist fruits coming from intensified efforts. (else will be shortened)
(DS)Bonds-free effect. It'is proved and revealed through enlightened power of Nirvana. Nirvana is free from all bondages, so it's called bonds-free. (else will be shortened)

P.V. Human effort means power of making,
Bondage-free is revealed by the right Dharma.

(The right meaning above has'nt been thoroughly cited here.For details see "Yogacaryabhumi sastra" ,"Revealing ~ publicising the Sagely Doctrine", "Vibhasa-sastra", "Abhidhar-makosa-sastra", etc. As for reference, the style of writing of "Surangama-Sutra" is the best. )

(C2)Four retributions (4 Div. )
(D1)Present retribution. The deeds done in this life produce.their retributions in this life.
(D2)[next] Life retribution. The deeds done in this life produce their retributions in the next life.
(D3)Later retribution. The deeds done in this life produce their retributions in the later life.
(D4)Indefinite retribution. The deeds done in this life produce their retributions in any life this, next or later.

P.V. Or reward in this life, or reward in the next life,
Or reward in the later and later life, or any life indefinitely.
Since the conditions of the directing and filling karmas are different, so the times of retribution are different.
The swift retribution leads to less severity of fortune & misfortune, the delayed retribution makes fortune & misfortune strict.
The sinful retributions should be asked to come quickly, favorable retributions must be turned to the sentient beings.

Note;Directing karma means the main karma directing one to any of the six loaths,
Filling karma means the secondary karma fo be fulfilled in the said path.

(B2)The taking and rejecting of the black and white karmas (2 Div. )
(C1)The ten goodnesses should be taken.
(C2)The ten evils should be rejected.

The demerits of the ten evils:
The bad name spreading, reproached by the wise men ,with little happiness and much pain, apart from good and near the evil, repenting at death, dropping into evil incarnation later, evil multiplying and gathering life after life, hard to change the long-term habits, from dimness to dimness, always in the three evil incarnations, not easily to be released, moreover,not self-caring and self-loving, creating the enemy lines oneself, arranging the suffering implement, and entrapping mechanism, alternatively committing adultery and killing, to injure oneself, and to involve the parents, wife and friends to be dragged into troubles, furthermore, the poison though little, long-term application being fatal to the life, the debt though little, its interest increases gradually. The ten evils must be rejected, the ten goodnesses must be taken. What is good? Just the reverse of the ten evils.

P.V. The deed done will never be lost, the deed undone will never be obtained.
If the karmic fruit is not determined, there would be no cause and effects
If the karmic fruit is determined, sentient being wouldn't become a Buddha.
Make sure that the karma is changeable, as if the combining of two waters,
More "hot" will reduce "cold" to "hot", more "cold" will turn "hot" to "cold".
May the intellects survey it properly, and know the taking and rejecting of your deeds..

(B3)Four forces to remove the black karmas (4 Div. )

P.V. To extinghish the sin in operation by the rules of discipline,
Another six methods to extinguish the past to present sins,
To prevent sins trom occuring by living precisely according to the precepts,
Relying upon Guru and Three Precious Ones to diminish the sins.

(C1)The force to extinguish sins in operation. By the principles set up in the commandments to repent and wipe out sins presently.
(C2)The force to extinguish the past to present sins (6 Div. )
(D1)By the force of reciting the highly profound Sutras.
(D2)By the force of repeating the esoteric Mantras.
(D3)By the force of meditating the figures of Buddhas and Bodhisattvas.
(D4)By the force of worshiping, offering and building pagodas and images [of Buddha], and bestowing etc.
(D5)By the force of praising the merits and names of Buddhas and Bodhisattvas.
(D6)By the force of believing and realizing the truth of Voidness,

P.V. Practical repentance l reciting Sutras, repeating Mantras,
The forces of meditating, worshiping and offering the figures of Buddha,
Building pagodas and images of Buddha, and bestowing,
Praising the names of Buddhas and Sanghas etc.
If one can realize the theory of Voidness,
It's called the theoretical repentance, extinguishing the root of sins.

(C3)The force to prevent sin from occuring. .To study and practise the items of discipline precisely and strictly.
(C4)The force of depending and relying upon. Depending and relying upon the Three Precious Ones and Guru to stop evil and cultivate goodness visibly and invisibly.

(B4)To eradicate the heterodox views (3 Div. )
(C1)To eradicate the slanders on the vehicle of discipline.Slandering on the different liberating commandments etc.
(Verses, see "The paramita of precept't in the ~'Way of the
higher grade persons")
(C2)To eradicate the evil ideas of grasped voidness. Grasping at the denial of cause and effect etc.

P.V. People of the world grasp the unreal, and raise the suffering of fighting,
The Tathagata preached the doctrine of voidness,'in order to release this kind of suffering etc.
If in turn voidness is grasped again, it's called ~not savable by the Buddha.
Owing to the wrong understanding of the doctrine of voidness, there would seem no cause and effect, fortune and misfortune.
Killing, fond of drinking, lying to have selfenlightened,
As well as stealing, robbing etc. , are all derived from holding fast to the concept of the ego.
It is not really free from holding of egoness, just talking mysteriously in the mouth,
The mind is actually loaded with distress, bonded by various conditions of self-holding.
By the eradication of self-holding,the wisdom eyes inspect everything,
There's no sin nor non-sin, the holding of self has no ground
to stand.
If the self-holding is not eradicated, the flesh eyes look around the world,
Saying "there's no fortune nor misfortune, no cause nor effect", how can he distinsuish himself from ox and horse?

(C3)Some words for the ignorance, not afraid of sin.

P.V. Being self-consciously feeling calm and happy,
he seems now having everything according to his desire,
Playing about with beautiful wearings and eatings,
he can act at will leaning on his powerful supporters,
Not being afraid of the gradually diminishing of his fortune,and also not having any pity on others,
Slandering the Three Precious Ones, discipline and meditation, laughing at and showing pity on whom he feels silly,
"Not wise enough fo sdek amusement on time, but self-tortured or superstitious in the stead.
As fortune being exhausted and declination appearing, various kinds of adversities and insults occur,
Man departed from life and property vanished, deeply grieved without any reliance,
Searched and confiscated by the king or higher officials, the condition is still more painful than others,
Everything not at his will, doubly despairing when recalling the past,
For the future being at a loss what to do, finding pleasure brings more despair.


New Page 4

菩提道次第科颂 (二)

Classifications & Verses
ON THE STEPS OF THE WAY TO BODHI (2)


New Page 2

此网页使用了框架，但您的浏览器不支持框架。


New Page 2

(3)

(Third) Way of middle grade persons(2 Div. )
(1)The Four Noble Truths
(2)The 37 conditions leading to Bodhi 　(Supplement: the praising verse of 12 links of dependent origination)
(Al)The Four Noble Truths (4 Div. )
  (B1)Four marks of the truth of suffering (4 Div. )
    (C1)The pain of suffering (3 Div. ) The suffering naturally turns out as a result of being mastered by illusion and evil karma. (three kinds of suffering, eight kinds of suffering,the suffering of six paths of reincarnation, etc. , and looking into the cause of suffering. )
      (D1)Three kinds of suffering (3 div. )
        (El)Painful suffering. .Sufferings of birth, age, sickness,
death and encountering with enmity and hatred.
        (E2)Suffering in pleasure. Suffering of the departure of
the beloved, suffering resulting from not getting what
one seeks.
        (E3)The suffering inevitably consequent on action [the
passing over suffering]. Suffering arising from the'
attachment to the five aggregates.
      (D2)Eight kinds of suffering (8 Div. )
        (El)Examining the suffering of birth (4 Div. )
          (FI)Birth originates from suering. It is said that the sentient beings in the hell are of pure bitterness,hungry ghosts and other painful sentient beings aremostly born of painful feeling. From suffering comes suffering. Suffering brings suffering.
          (F2)Birth is where various sufferings depend and rest upon. For it is the basis where the ageing, sickness,distress and impermanence etc. are maintained.
          (F3)For birth is .depended and rested upon by moral afflictions. If born in this world, one is bond fo face the rising of moral afflictions. Mind and body are pressed, it's hard to be calm and happy.
          (F4)Birth is the cause of death. Though not willing, it is inevitable.

P.V. Birth is the cause of suffering, filled and accumulated with　various pains,
      It is the foundation of ageing, sickness, worriment, impermanence etc. ,
      Moral afflictions follow again in succession, to press the mind and body etc. ,
      Birth is the cause of deaths without birth, how comes death?

        (E2)Insight into the suffering of ageing (5 Div. )
          (FI)Attenuation of robust health. With waist curved,head white, hair dropping, face wrinkled,nothing to be admired.
          (F2)Attenuation of effort. Difficult to sit and stand,slow of speech, delay in action.
          (F3)Attenuation of sense organs. Eyes not able to distinguish the colours clearly, so as to be forgetful of the mind.
          (F4) Attenuation of enjoyment. Drinks and foods not easily digested, and other desires also decreasing.
          (F5)Shortening of remaining days. Such as fish with diminishing water.

P.V. The suffering of ageing is also pitiful, the strong bodg declining day after day,
      Bowed waist, silver-like head' wrinkled face, all ugly to see,
      The mind is used to forget, the root of life is going to break down,
      The aged again has much to worry, long-worrying too old to die.

        (E3)Insight into the suffering of sickness (5 div. )
          (Fl)Decaying of the body. Flesh thin and skin withered.
          (F2)Increasing of worriment. The four elements not harmonious, pressing and annoying the body, vexing and sadening day and night.
          (F3)Unable to enjoy. Owing to sickness, unable to enjoy pleasures, unable to uplift to the dignified manner.

          (F4)Being forced to accept. Being forced to accept the　unpleasantness, as medical eatings etc. , so as fire burning, needle piercing and violent contacts etc. ,should also be endured.
          (F5)Life terminating. Sufferings from fear of life termination.

P.V. The four elements being not balanced, sufferings of the body and annoyings of the mind,
      With thin flesh and withered skin, move and stop not at
will,
      Difficult to stand up in dignified manner, suffered from needle
and moxbustion etc. ,
      Longing for comforts but not given, worrying about life-
ending from time to time.

        (E4)Insigh into'the suffering of death (2 Div..)
          (Fl)Departure from enjoyments. Including fields, properties, houses, friends, relatives and especially the lovely self, so difficult to give' up.
          (F2) Pain at dying. At the time to renounce one's feeling, thousands of bitterness torturing all over.

P.V. Suffering of death is the pain of departure, nothing can be taken off,
      The most beloved self, relatives and intimate friends,
      Fields, appartments, properties, articles, power, position,
witty art,
      Parents, wife and children, all impossible to be accompanied.

        (E5)Suffering of encountering enemy and the hatred. At encountering the enemy, one suffers the fear of being revenged, punished, ill-famed, forced to die etc.

P.V. If the enemy is encountered, fearing of being revenged and punished,
      Ill-famed, and forced to death, if trying fo avoid them, rise new sufferings.

        (E6)Suffering of departure from the beloved. Departing from the beloved dependents in life etc., sufferings arising as distress, sighing, crying, affectionating, torturing etc.

P.V. Compelled by' the social conditions, the beloved relatives departed,
      Givig rise to the heartaches of distress, worrying, vexing, crying etc.

        (E7)Suffering from not gaining what one seeks. Farmer　gets no harvest, merchant no profit, high position　without stepstone, longing for fame but impossible,being downcast, disappointed 'and vexed, hard to be
tolerated.

P.V. Farm without harvest, business without profit,
      High rank without stepstone, seeking fame not fulfilled,
      Or being downcast, disappointed and vexed etc. all intolerable,
      Or with some hard thinking and discriminating, suffered from not gaining what one seeks.

        (E8)Suffering from the gradual intensified grasping of the five skandhas [or aggregatesJ. (5 Div)
          (FI)The vessel leading to suffering in the future incarnation. The mind and body of the five skandhas grasped, would.lead to the sufferings in the future.
          (F2)The vessel of the present suffering. From the present skandhas, one would suffer in old age and sickness etc.
          (F3) The vessel of pmntul suffering. The harsh and heavy present sufferings (e. g. sufferings of birth and ageing, etc. ).
          (F4)The vessel of the decaying suffering. Temporarily satisfying one's will in accord with happiness, the future of which is pain.
          (F5)The nature of the passing over suffering. From all actions mastered by illusion and karma of the past comes this vessel of the' body. From this body vessel again gives rise to activities including death, intermediate existence and later incarnation etc. It is like a chain of events. The resulting bindings not yet untied,the daughter bindings come into being again. In the
circulation of wandering, one has abandoned his life countless times and has also been reborn countless times. Losses or gains are'not at all fixed, fortunes or
misfortunes have nothing to depend upon. One comes singly, goes singly and suffers from the above pains of birth etc. , without the mind to reject, or to find a way to put them to an end, but to let oneself turn over and over in the storm, and suffer endlessly. What's a pity!What's a pity!

P.V. Owing to the attachment to the five aggregates, the suffering of samsara turns heavier and heavier,
      Giving forth the later lives without an end, being the suffering vessel of this life,
      And also the vessel of painful suffering, though temporarily　satisfying one's will,
      In accompanying with pleasant things, the going off of which　gives rise to sufferings again,
      It causes the process of death, intermediate body and later　lives, such as a series of chain events without ending,
      As the resulting bindings from the past not yet being untied,the daughter bindings come into existence already,
      Transmigrating through all the six paths of sentient existence, holding and giving off lives for innumerable times,
      Bones collected higher than the Sumeru mountain, the milk and tear deeper than the ocean,
      The karma of loss or gain is not fixed; to be born into higher or lower lives has nothing to depend upon,
      Coming and going singly, without any comrade,Suffered heavily for long kalpas, still dose'nt think to renounce,
      Nor hope to terminate, following the wind of the storm going up & down.
      (D3)Sufferings of the six paths of reincarnation

P.V. At war times between Devas, limbs broken or getting killed etc. ,
      The inferior, deities being driven out, their death and living are not at will.
      Asuras are full of jealousy, easily to be upset & burst' into fighting,
      Limbs cut or lives ended, though clever but can't see the Noble Truths.
      Human's pains are sufferings of birth etc. , suffered as if in
hell or ghost,
      Either as asura or animal, some like heaven bus soon be gone.
      Animals stronger preying upon the weaker, suffered from hunger, thirst, or being hunt etc. ,
      Ploughing, burdening, being smashed or killed, they know nothing but water, grass and sex.
      The karma of hungry ghost is due to lust, obstructed innerly, outerly & by itself,
      A human month is counted as a day, there would be a life as long as 500 years.
      The lightest pain in the hell, bitter than being stabbed 300 times a day,
      Without intermittence of being in cDld and hot etc. , with a life-span as long as that in heaven.
      Why shall pains be examined? To examine pains of ourselves leads to liberation,
      If do not examine pains o£ others, sympathy will not be aroused.
      Our parents might be in the hell, or dropped into ghost or animal,
      They expect me to save them, how could 1 enjoy myself alone?

    (C2)The impermanence of suffering. It is impermanent, for coming into being instantly and through other conditions.
    (C3)The voidness of suering. Suffering is void, for nothing can be controlled by others.
    (C4)The egolessness of suffering. Suffering is egolessness,for nothing can be controlled by oneself.
  (B2)F0ur marks of the Truth of accumulation (4 Div. )
    (C1)The cause of accumulation (illusion). It is like sickness which is the cause of pains.
    (C2)The accumulated deeds of accumulation (karma). It is like ulcer that the pains come gradually and gradually.
    (C3)The effect of accumulation (pain). It is like being suddenly struck, pains come fiercely.
    (C4) The conditions of accumulation (the aids of the above three). It is like the jailer to a prisoner, wards him till. death, sometimes forces him in addition to do other things he can do in the three worlds (It's called circumstance nowadays. )

P.V. First illusions rise, then karmas compiled increase,
      As for death and for taking rebirth, continuing through intermediate body etc. ,
      Being the cause of transmigration, they are the two: illusion and karma,
       Why shall pains be examined? To examine pains of ourselves leads to liberation,
      If do not examine pains o£ others, sympathy will not be aroused.
      Our parents might be in the hell, or dropped into ghost or animal,
      They expect me to save them, how could 1 enjoy myself alone?

    (C2)The impermanence of suffering. It is impermanent, for coming into being instantly and through other conditions.
    (C3)The voidness of suering. Suffering is void, for nothing can be controlled by others.
    (C4)The egolessness of suffering. Suffering is egolessness,for nothing can be controlled by oneself.
  (B2)F0ur marks of the Truth of accumulation (4 Div. )
    (C1)The cause of accumulation (illusion). It is like sickness which is the cause of pains.
    (C2)The accumulated deeds of accumulation (karma). It is like ulcer that the pains come gradually and gradually.
    (C3)The effect of accumulation (pain). It is like being suddenly struck, pains come fiercely.
    (C4) The conditions of accumulation (the aids of the above three). It is like the jailer to a prisoner, wards him till. death, sometimes forces him in addition to do other things he can do in the three worlds (It's called circumstance nowadays. )

P.V. First illusions rise, then karmas compiled increase,
      As for death and for taking rebirth, continuing through intermediate body etc. ,
      Being the cause of transmigration, they are the two: illusion and karma,
      Between them, illusion is the main. If without nourishment of water and earth,
      The spores of karma seed will not sprout, there's no difficulty to get rid of the pain as well,
      Again although without previous karma, new illusion brings the later skandhas.
      The illusion of lust, hatred & ignorance etc. , each of them is very terrible,
      Lust is like flour spread into oil, like bee and fish etc. ,
      Like poisoned food, honey on the knife, temptress and disguised thief etc.
      Hatred, is a fierce heart, such as fire uncontrollable,
      It hurts oneself and others, burns down the forest of merit.
      Ignorance, lust and hatred etc. , destroy the self, others & the discipline,
      Declining to lose fame and profit, conflicting to increase the evil, and going to death,
      Later life will fall into eight obstacles, bringing me great grief and pain,
      They dwell firmly in my heart, make me their slave,
      Drive me through thousands of danger, drag me into the deep ocean,
      Cheer me also hurt me, enduring pain, calls for scolds in the stead.
      Such enmity of moral affliction, hundred times worse than ordinary enemy,
      Worldly enemy is limited, but this enemy lasts life after life,
      Examine wisely and manage to cure, don't let the mind linger around any more.

  (B3)Four Marks of the Truth of Extinction of Suffering(4 Div. )
    (C1)Extinction. The mark of the nature of extinction is the mark of egolessness which means the withdrawal of cutting off the illuson (nature of cause) (at the instant of working).
    (C2) Liberation. Which is the withdrawal of pains ending (The Grand Sutra called it the calm quiet far separation).
    (C3)Wonderful goodness. Which is real Aranya that is the separation attained by taking the blissful purification as inherent nature. In the absolut calmness of painful skandhas as ignorance, love and death etc. , there is no form and no ambition in the egolessness, liberation, Aranya and voidness etc. , also nothing to be done by the nature of present activities (sphere).
    (C4)Definite arising. The form of definite ~arising is the capability of perfecting the voidness, no ambition and no form.The achievement of leaving from three causes of existence,and the achievement of perfecting the earnest present activities, as well as separation and extinction, will definitely come into being according to their contents one after another(action or usage).

P.V. Extinction is to extinct the form of I, the separation of cutting off illusions,
      Liberation is the end of suffering, wonderful goodness, the Aranya,
      Which is the sphere, the capability of performing, Voidness, no-ambition, no-form,
      The ability to achieve, called the definite arising.note:Aranya means a far removed quiet place.

  (B3)Four Marks of the Truth of Extinction of Suffering(4 Div. )
    (C1)Extinction. The mark of the nature of extinction is the mark of egolessness which means the withdrawal of cutting off the illuson (nature of cause) (at the instant of working).
    (C2) Liberation. Which is the withdrawal of pains ending (The Grand Sutra called it the calm quiet far separation).
    (C3)Wonderful goodness. Which is real Aranya that is the separation attained by taking the blissful purification as inherent nature. In the absolut calmness of painful skandhas as ignorance, love and death etc. , there is no form and no ambition in the egolessness, liberation, Aranya and voidness etc. , also nothing to be done by the nature of present activities (sphere).
    (C4)Definite arising. The form of definite ~arising is the capability of perfecting the voidness, no ambition and no form.The achievement of leaving from three causes of existence,and the achievement of perfecting the earnest present activities, as well as separation and extinction, will definitely come into being according to their contents one after another(action or usage).

P.V. Extinction is to extinct the form of I, the separation of cutting off illusions,
      Liberation is the end of suffering, wonderful goodness, the Aranya,
      Which is the sphere, the capability of performing, Voidness,no-ambition, no-form,
      The ability to achieve, called the definite arising.

note:Aranya means a far removed quiet place.

  (B4)Four marks of the Truth of the way of Extincuon (4 Div).
    (C1)The Way. The way leading to Bodhi and Nirvana,achieved by the fundamental wisdom.
    (C2)The conditions of the way (37). The preliminary methods capable to cut off the force of habit of the present illusion seeds, to follow them with an unreversed rational mind.
is the method to mend one's way, without which Buddhism cannot be established.
    (C3)The achievement of the way. The immediate proof of the mind abiding on truth makes it able to achieve the earnest pursuits of the three vehicles of learning, etc.
    (C4)The definite attainment of the fruit. When practising the Dharma of liberation, one can reach the goal of suffering termination and pay earnest endeavour on these practices.

P.V. The way is that leading to Bodhi, achieved by the major wisdom,
      Conditions of the way belong mostly to practise the various methods in accord to the truth,
      The learnings of discipline, meditation and wisdom etc. , being conducted by the mind abiding on truth,
      By treading on the way to liberation, the wisdom of suffering　extinction will come along.

P. V. Heading Words
      Thirty seven Bodhi aids, four states of mindfulness,the right effort,
      And four psychic powers of ubiquity, five roots and five faculties,
      Seven enlightenments, eight noble paths. Abridgedin four states of mindfulness,
      Enlarged to be the thirty seven, if further developed,there's no end,
      Not by a single medicine, can various diseases be cured,
      Other boundless methods of practice, are all included in them.

Four states of Mindfulness
      Mindlfulness follows right knowledge, be concentrated in what is meditated,
      By reflecting on these subjects, to cure the four inversions.

      Four Right efforts
      To defeat evil and go along the right way, is different from worldly diligence,
      Seeking to prove the Dharma, stop.the black and lead
to the white.

Four Psychic　Deva Ubiquitis
       Be able to control the mind calmly, concentrated on a single subject,
      With out diligence, causing more scattering, for the sake of harmonizing the mind.

Five Roots and Faculties
      If harmonized, the five roots will be born, undestroyable called the faculty,
      Or take them as shallow or deep,or name them after soft or sharp.

Seven Bodhyangas
      Seven means to Bodhi are for practice, to let one enter into real wisdom,
      Mindfulness collects good & rejects evil, the middle three upstart the downwards,
      Later three easiness etc., to concentrate the mind when diversed,
      Getting truth, your mind calmed, gradually arriving at the city of Nirvana.

Eight-fold Noble Pathfold
      Things examined without error, eightfold noble path,the vision of precept,
      Right understanding, four states of mindfulness,root and power 6f xvisdom, and discrimination;
      Right speech rejects oral evil; right thinking about the noble truth;
      Right conduct and right living, cut off all faulty livings;
      Right effort, the four zeals, root and power of effort, effort enlightens;
      Right mindfulness, the reflection states etc., root and power of mindfulness, mindfulness enlightens;
      Right meditation, deva-foot ubiquity,root and power of meditation, meditation enlightens.
      Mindfulness state, the right method of practice;right effort proceeds without error;
      Controlling the mind called deva-foot; organs harmonized called root;
      Turning deeper said to be powerful; Entering into real wisdom beyond study,
      Called means to Bodhi; seeing things without mistake,
      The golden rope of royal way, called Eight-fold Noble Path.


New Page 2

(三)

(三)中士修法(分二)
(初)四谛
(二)三十七助道品(附十二缘起颂)
(甲初)四谛四相(分四)
(乙一)苦谛四相(分四)
(丙一)苦苦(分三) 惑业自在所成故苦。
(三苦、八苦、六道等苦，观苦因由。)
(丁一)三苦(分三)
(戊一)苦苦 生、老、病、死、怨憎会等苦。
(戊二)乐苦 爱别离苦、求不得苦。
(戊三)行苦 五取蕴苦。
(丁二)八苦(分八)
(戊一)生苦观(分四)
(已一)生由苦中引出 谓地狱有情纯苦，饿鬼及余受苦有情，多由苦受引生，从苦生苦，苦由苦生。
(己二)生为众苦所依止处 是住持老病愁忧无常等之基址故。
(己三)生为烦恼所依止故 若生此世，便有烦恼随生，逼迫身心，难安乐故。
(己四)生为死因 虽非所欲，总不能免故。

颂 生为苦之因 从苦所依聚
老病诸愁忧 无常等住地
烦恼复随生 逼迫身心等
生为死之因 无生何有死

(戊二)老苦观(分五)
(己一j盛色衰减 腰弓、头白、发落、面绉，不可爱乐。
(己二)气力衰减 坐立艰难，言词讷钝，行动迟缓。
(己三)诸根衰减 眼根于色，不堪明辨，乃至念力多忘。
(己四)受用衰减 饮食难消，余欲亦减。
(己五)寿量渐短 如少水鱼。

颂 老苦复可怜 盛色日衰灭
腰弓头似银 面绉不乐看
念力多忘失 命根快欲断
寿者复多忧 久忧长不死

(戊三)病苦观(分五)
(己一)身体病坏 肉瘦皮枯。 ．
(己二)忧苦增长 四大不调，逼恼其身，日夜愁恼。
(己三)不堪受用 于可意境，不良于病，不堪受用，所欲威仪，无能振作。
(己四)强令受用 于不乐境，诸药食等。惟强受之，乃至火烧、针刺、粗猛触等，亦须忍受。
(己五)命根断绝 恐命不永，所生诸苦。

颂 四大不均平 逼恼身心苦
肉瘦皮乾枯 动止不自由
威仪难振作 受针灸等痛
乐境欲不与 时时断命忧

(戊四)死苦观(分二)
(己一)受用离别 难舍田宅财用、朋翼眷属、自身可爱。 ．
(己二)命终时苦 将舍受时，万苦交煎。
颂 死苦痛舍离 一切携不去
极可爱自身 眷属良朋翼
田宅诸财物 势位巧文艺
父母诸妻子 不能相偕去

(戊五)怨憎会苦 仇怨相会，恐其报怨、治罚、恶名、逼命等苦。

颂 若仇怨相逢 怖报怨治罚
恶名声逼命 避免苦复生

(戊六)爱别离苦 亲爱眷属，生别离等，发起忧恼、愁叹、悲哭、爱恋、迫心等苦。
颂 由世境所迫 亲爱眷属离
发起愁忧恼 悲哭等痛心

(戊七)求不得若 农不获实，商不获利，高位无阶，求闻不达，心灰意冷，恼丧难堪。

颂 农种不获实 商贾而失利
欲高位无阶 求闻事反违
或心灰意冷 恼丧等难堪
或苦思计较 欲求不得苦

(戊八)五蕴取著转盛苦(分五)
(己一)引后有苦器 谓依五取蕴身心，能引以后诸苦。
(己二)现成苦器 谓能依此受老病等。
(己三)苦苦器 粗重现苦(即生老等苦)。
(己四)坏苦器 暂时随顺自己、与乐和合之将来苦。
(己五)行苦性．由先惑业自在之一切行为，而有此身器以此身器，复又引起死、中、后有等行，犹如连锁。果缚未脱，子缚复生。流转之中，数数舍身，数数受生，损益不定，胜劣无凭，独来独往，而受如上生等诸苦，无有厌弃，不求止息，听其流浪，受困无穷，岂不哀哉!岂不哀哉!

颂 贪著于五蕴 流转苦增盛
引后有无穷 成现在苦器
亦盛苦苦器 虽暂时随己
与乐境共生 舍离苦复起
引起死中后 犹连锁无尽
果缚未脱离 子缚已早生
流转尽六道 数数取舍身
积骨过须弥 乳泪胜海深
损益业不定 胜劣趣无凭
独来亦独往 无人作伴侣
长劫受重苦 复不作厌弃
亦不求停息 应风浪起止

(丁三)六道等苦

颂 诸天战争时 断支殒命等
劣天被驱摈 死住不自在
修罗多嫉妒 热恼而兴斗
截支或断命 虽智不见谛
人苦谓生等 苦迫如狱鬼
或修罗畜生 似天而速坏
畜弱肉强食 困饥渴猎等
耕负任打杀 但念水草淫
饿鬼业由贪 内外自体障
人间月为日 寿命五百年
地狱中轻苦 胜刺三百槊
寒热等无间 寿命同天量
由何当观苦 自观趣解脱
若不观他苦 悲心无所出
父母在狱中 或堕于鬼畜
盼我救拔他 安可自受乐

(丙二)苦无常 刹那生故，从缘生故，故无常。
(丙三)苦空 他义之主宰无，故空。
(丙四)苦无我 自性之主宰不成就，故无我。
(乙二)集谛四相(分四)
(丙一)集因(惑) 犹如疾病，是生诸苦之因故。
(丙二)集集(业) 犹如疮疽，诸苦渐次渐次发生故。
(丙三)集生(苦) 犹如忽被痛刺，诸苦猛烈生故。
(丙四)集缘(上三者之助) 犹如罪人之逻卒，守至死，有时又逼迫令其于三界中作余缘之能作者故(今人称为环境也)。

颂 初烦恼发生 次积业增长
若死若结生 于中相续等
成流转之因 由惑业二者
然以惑为主 若无水土润
业种芽不生 离苦亦无困
又虽无先业 新惑取后蕴
贪暝痴等惑 一一极可怖
贪如面入油 如蜂如鱼等
毒食刀上蜜 淫女软贼等
嗔患心粗猛 犹如不治火
损害于自他 焚烧功德林
无明贪瞑等 坏自他坏戒
衰损失利誉 斗诤增恶死
他生堕八难 使我大忧苦
住于我心中 以我作奴婢 ·
驱我历万险 引我到深渊
乐我亦损我 忍苦反受呵
如是烦恼怨 百倍世间仇
世仇有等限 此仇常悠悠
善观施对治 勿任此心游

(乙三)灭谛四相(分四)
(丙一)灭 灭之自性之相者，即无我相是也，谓即断烦恼之离故(因体)(正在工作之刹那)。
(丙二)解脱 即苦寂尽之离是也(大经说为寂静远离)。
(丙三)妙善 即真阿练若以乐净为自性能成之离，于无明爱死等苦蕴究竟寂静之中，于无我性及解脱及阿练若及空性等之相无
与愿无，及于现行性之所作亦无(境)。
(丙四)定生 决定出生之相者，即空无愿无相之能作是也，如次的如其所有决定出生，离生殷勤之现行能作之成就，及断离等(行
或用)。

颂 灭谓灭我相 断烦恼之离
解脱言苦尽 妙善阿练若
是境是能作 空无愿无相
能作成就者 名决定出生

(乙四)道谛四相(分四)
(丙一)道 发趣菩提涅槃之道，根本智之能作。
(丙二)道品(三十七) 于现在烦恼种子之习气，能作断离之加行法，依不颠倒理念随顺之，为建立佛法不可离之修行方法。
(丙三)道成办 心之住理现证，能于三学之加行等成办。
(丙四)道决定获 修行解脱之法时，能作尽苦之道，于此诸法之加行能作。

颂 道者趣菩提 体智之能作
道品多属用 顺理诸方便
戒定慧等学 心住理能行
由修解脱行 能生尽苦智

颂 总 说 三十七助道 四念处正勤
及四如意足 五根五力等
七觉八正道 略为四念处
开则三十七 更广复无尽
不以一种药 而止众病故
余无量修法 皆摄在此中

四 念 处 念随顺正智 缘中得止住
以念持此法 对治四颠倒

四 正 勤 破邪行正道 不同世界勤
于法欲求证 黑白之止行

四 如 意 足 能摄心安稳 止住一缘中
失勤多散乱 令心调柔故

五 根 力 调柔生五根 不可坏称力
或以浅深论 或以软利名

七 觉 支 七觉支修用 令入于实智
念集善遮恶 中三沉令起
后三轻安等 心散时令定
得法心安稳 渐至涅檠城

八 正 道 于法观不谬 八正道戒见
正见四念处 慧根力择法
正语离口邪 正思惟谛理
正业正命者 除一切邪命
正精进四勤 进根力进觉
正念念处等 念根力念觉
正定如意足 定根力定觉
念处正修法 正勤行不谬
摄心称神足 根调柔名根
转深说名力 入无学实智
说名菩提支 于法见不谬
王道之金绳 称云八正道


New Page 4

菩提道次第科颂 (三之一)

Classifications & Verses
ON THE STEPS OF THE WAY TO BODHI (3-1)


New Page 2

(四)

(四)上士修法(分四)
  (初)修平等舍心
  (二)修菩提愿心
  (三)六波罗密(附入般若门)
  (四)四摄法

(甲初)修平等舍心(分三)
  (乙一)怨亲不定想

颂 昔日之仇怨 闻名生憎怖
    后复为良友 无彼反不乐
    顺我者曰亲 逆我即为仇
    或从无我观 或以仇为友

  (乙二)自他易地想

颂 自他易地观 亦世圣所教
    若不从定修 则但坠言说
    上士恒勤求 自苦他安乐
    若慈母爱子 非他利誉故

  (乙三)等皆如母想

颂 (一)无量轮回中父母即是众生
    (二)现在活我之父母即是众生
    (三)使我丁知解脱之父母即是众生
    (四)作悲田使我成佛之父母即是众生

(甲二)修菩提愿心(分三)
  (乙一)引言并发心之法喻及方便总说

颂 大般若佛母 诸佛佛子生
    由圆顿次第 证果贵初心
    发心利他故 乐正等菩提
    如地金月火 大藏宝源瀛
    金刚山药善 如意日美音
    王库藏大路 乘骑流无尽
    乐闻声河云 二十二种等
    赞发心性相 余处复广明
    行假无三世 一多大小平
    悲圆菩提满 发心佛即成
    发心证果二无别 由是中间发心难
    发心非难难常继 常继方便应当说

  (乙二)正观(分六)
    (丙一)知母 (决定尽法界之有情，无一非三世之父母。)

颂 恒发意观想 日夜各三次
    信六道九有 恒河沙众生
    尽法界有情 皆过现父母
    以长劫轮回 当知如演剧
    又现生活我 衣食等增上
    毒蛇诸恶人 于我不相违
    为作解脱因 贤圣知识等
    一切恶有情 及诸仇怨类
    悲田六道众 能长菩提因
    成佛之父母 亦一切有情

    (丙二)念恩 (应观无尽悲流)

颂 父母生养教 悲流恒无尽
    随子生忧喜 慈爱过己身
    观今思既往 思念正等齐
    纵使两肩负 何能报万一

    (丙三)报恩。(不知报恩，实世间之大无惭愧者。)

颂 母流转三有 正法多不闻
    况在地狱中 或堕鬼畜生
    盼子作救拔 子自安不闻
    虽人头而畜 不如鸦羊等
    由不闻正法 不遇善知识
    今在佛前誓 愿尽度慈亲

    (丙四)悲心 (决定代受彼苦。)

颂 呜呼师尊三宝大慈悲
父母有情罪障恶业等
    不闻正法八难并三涂
    险厄愁忧无量一切苦
    充满有情界及器世间
    诸恶果报齐降密如雨
    惟愿现今我身皆代受
    尽未来际无息无止期

    (丙五)慈心 (决定施以己之利乐。)

颂 凡我三时善根诸利乐
    愿悉无余施供众有情，
    有情恼我骂咒打杀等
    观若生身父母悉须承

(丙六)增上心 (决定成佛心，作报恩之究竟。)

颂 父母究竟离苦得安乐
    要当成佛一切乃堪能
    万德庄严释迦妙法王
    无缘大悲宝库观世音
    无垢大智涌泉妙吉祥
    摧伏魔军无余秘密尊
    大悲恩流诸祖诸师等
    自他成佛唯愿垂加被

  (乙三)结语

颂 所缘尽有情 次第总别修
    行相须明了 决定心不动
    智悲德速圆 伏灭诸我见
    成佛之始基 亦顿超十地

(甲三)六波罗密(分六)
  (乙一)施波罗密(分三)
    (丙一)施种类(分四)
      (丁一)内施
      (丁二)外施
      (丁三)无畏施
      (丁四)法施

颂 头目妻财施 令他无恐惧
    慈愿善说法 正言至一语

    (丙二)施功德(分五)
      (丁一)灭减守护苦。
      (丁二)灭减追求苦。
      (丁三)断贪心及灭当来由贪所生诸苦。
      (丁四)心志欢喜，无不足之忧愁。
      (丁五)当来财富自在，究竟满足檀度。

颂 断守护追求 贪心当来苦
    欢悦心志光 无不足忧愁
    当来大财富 亦安然自受
    不与五家共 最后满檀度

    (丙三)对治施障(分四) ，
      (丁一)先未串习障
      (丁二)施物乏少障
      (丁三)耽著上妙悦意财物障
      (丁四)深乐施果障

颂 若先不习施 今世有不舍
    观功德过失 多少广串习
    施物不如意 由前悭贪盗
    若不励力施 困穷且日极
    不以上妙施 得果难悦意
    又执持妙宝 生险死不去
    乐计思果报 如贩筹子息
    不了三轮空 不得波罗密

  (乙二)戒波罗密(分三)
    (丙一)戒体
      (丁一)由慈悲心，为欲利益安乐无量众生，决定受行菩萨之行。
      (丁二)从他正受。 ·
      (丁三)受已无犯。
      (丁四)虽犯还净。

颂 由大慈悲心 利乐尽有情
    时空等无尽 受诸菩萨行
    从他受如律 护持谨无犯
    虽犯速还净 是名为戒体

    (丙二)戒相(分二)
      (丁一)性戒(分十)
        (戊一)身三 杀盗淫。
        (戊二)口四 两舌、恶口、妄言、绮语。
        (戊三)意三 贪嗔痴。
      (丁二)遮戒 菩萨三聚戒(分三)
        (戊一)律仪戒 瑜伽(卷四十)云：律仪戒者，谓诸菩萨所受七众别解脱律仪：即是芯萄戒、芯药尼戒、正学戒、勤策男戒、勤策女戒、近事男戒、近事女戒。
        (戊二)摄善法戒 瑜伽云：摄善法戒者，谓诸菩萨受律仪戒已，所有一切为大菩提，由身语意积集诸善，总说名为摄善法戒。
        (戊三)饶益有情戒 即四摄法：布施、爱语、·利行、同事。

颂 戒相说性遮 性谓十恶等
    遮言三聚戒 如来金口制
    律仪摄七众 各各别解脱
    不得别解脱 大戒筑无基
    瑜伽虚空藏 重戒总十八
    摄善三十四 饶益戒十二

    (丙三)破邪见(分二)
      (丁一)辩定共道共与律仪戒
      (丁二)辩无律仪戒，菩萨戒则不具支

颂 定共得定生 道共得果向
    如法受便生 唯制戒律仪
    大般若云 未见圣谛’未证实际
    所有犯者 或有因缘 易可还净
    若见圣谛 证实际已 异见深重
    难可还净
    若不具律仪 菩萨戒缺支
    虽有方便仪 难兴真作用
    由戒增我执 恃己轻他犯
    无悲不劝摄 不严责皆非

  (乙三)忍波罗密(分三)
    (丙一)耐他怨害忍(分五)
      (丁一)宿生亲善想 ·
      (丁二)随顺法无我想
      (丁三)无常想
      (丁四)应令彼安乐想
      (丁五)摄受想

颂 宿生亲善想 诸法无我观
    彼此刹那异 最后皆当死
    或令彼安乐 摄受为己任
    况怨亲不常 自他或异地

    (丙二)安受众苦忍(分五)
      (丁一)为求菩提，受持戒法，衣食粗少，威仪行乞，种种勤劬等苦能忍。
      (丁二)于世八法能忍(利衰毁誉称讥苦乐)。
      (丁三)为供事师尊三宝，寻求正法，独处寂静，思维观察，如理治心，修习止观等苦能忍。
      (丁四)在家士农工商等苦能忍。
      (丁五)为利他故，种种劳虑，愁忧讥谤，追求诤持，身心疲劳等苦能忍。

颂　若持戒求法 衣食等劣少
    威仪诸劬劳 四依杜多行
    又利衰毁誉 苦乐称讥等
    供事师三宝 求法处静寂
    如理调治心 止观诸禅定
    在家习士农 工商事王等
    利他诸劳虑 愁忧受谤毁
    追求于财法 不染之忿诤
    身疲心厌倦 若退若难行
    当观苦性空 而果报决定

    (丙三)得法忍(分四)
      (丁一)功德忍
      (丁二)证得忍
      (丁三)修行方便忍
      (丁四)自他神通忍

颂　功德多闻等 于道有契证
    当深隐勿扬 重宝防窥窃
    修行诸方便 自他神通等
    显示不显示 依戒观器行

  (乙四)精进波罗密(分二)
    (丙一)云何精进(分四)
      (丁一)离染精进 一切烦恼未生不生，已生令断。
      (丁二)引白法精进 一切善法未生令生，已生令住，令不忘失，增长广大。
      (丁三)净业精进 能令三业恶行清净。
      (丁四)增长智精进 能集积闻思修慧。

颂 令诸烦恼断不生 白法引伸复广大
三业恶行令消除 集积闻思修精进

    (丙二)如何精进(分五)
      (丁一)被甲 如法持戒等。
      (丁二)加行 次第进修等。
      (丁三)有勇 不懈不倦等。
      (丁四)不退 不畏障难等。
      (丁五)无已 无有间断等。

颂 以戒为坚甲 加行依次第
    临敌勇不懈 虽伤亦无退
    精进复无间 贯诸波罗密
    距果迟或速 凡圣所由分

  (乙五)静虑波罗密(分三)
    (丙一)现法乐住静虑(分二)
      (丁一)远离分别、掉举、爱味，泯一切相。
      (丁二)能生轻安、寂静、不染。

颂　离分别掉举 爱味泯一切
    生轻安寂静 于法不染著

    (丙二)能引功德静虑 能引十力等功德。

颂 十力无畏等 如次而引生

    (丙三)饶益有情静虑(分十二)
      (丁一)于诸众生有义利事，为作助伴。
    (丁二)於有苦者，除苦。
      (丁三)於颠倒者，如理正说。
      (丁四)於有恩者，知恩报恩。
      (丁五)於怖畏者，能作救护。
      (丁六)於丧失者，能解愁忧。
      (丁七)於有匮乏者，施与资财。
      (丁八)於诸大众，善能匡御。
      (丁九)於诸有情，善随心转。
      (丁十)於实有德，赞美令喜。
      (丁十一)於有过者，能正调伏。
      (丁十二)为现神通，喜怖引摄。

颂 作助伴除苦 於迷正开解
    有恩知报恩 恐畏者救护
    善解他忧愁 施匮乏匡御
    於一切有情 常善心随转
    赞善正调伏 现神通喜怖
    皆从静虑生 别世间粗卤

  (乙六)般若波罗蜜(分三)
    (丙一)三种般若(名相)(分三)
      (丁一)文字 即是名句文身。
      (丁二)观照 行深般若波罗蜜多时，照见五蕴皆空(参看智论百波罗蜜品华严梵行品及三论等。)
      (丁三)实相 不生亦不灭，不断亦不常，不一亦不异，不来亦不去(详解在中观论)。

颂 文字名句文 能诠之俗境 观照摄於行
    诸智之能作 实相谓真境 亲证或疏缘

    (丙二)二智(体用)(分二)
      (丁一)真智 即实相般若。
      (丁二)俗智 即缘一切五明处，而起成物利生之智。

颂 能照实相者 说为深般若
    广般若俗智 起菩萨万行

    (丙三)三慧(得因)(分三)
      (丁一)闻慧 由依止善士、听闻正法而生得之慧。
      (丁二)思慧 如理作意而生得之慧。
      (丁三)修慧 依闻思加行而证得之慧。

颂 如是诸般若 悉由三慧成

(附)入般若法门

(一)何谓般若
名义　般若谓正知 远离颠倒类
     般若者真见 不观梦幻实
     不住色生心 合集流注等
     般若者纯净 我相尘垢离

体性 体有真及俗 真体离言思
     亲证或疏缘 俗体谓经论
     大经卷六百 论庄严中观
馀复无量种 各各名句文

义相 三智或八法·广七十义等
八不四无生 二种无我等

理相 初发菩提心 至成佛究竟
诸道地因果 众旨趣所因

(二)以何故学般若

声缘 依色等无常 证得无我体
得声缘解脱 永别世间苦

菩萨 依于一切乘 定出离成办
有情摄非摄 能作道种智

佛 依诸法无生 尽空际有情
悲流恒无尽 证正等菩提

总说 广大菩提城 般若能为导
千盲等亿劫 终不能得至

(三)何等人应学般若

下士 为了知苦乐 悉究竟皈依
明黑白业道 趣吉而避险

中士 观无常众苦 决定求出离
依谛缘等法 得无我涅檠

上士 平等观有情 若父母子女
不畏不入流 自苦他安乐

外相 堪学般若人 有三种徵相
初闻般若理 内心数悦乐
喜极流涕泪 身毛作竖立
或能依教行 堪授实谛义

(四)应如何学般若

应舍 若一类有情 依于自种性
闻般若深义 于理观错倒
佛大事因缘 及俱有诸法
未得正了知 生二种过失
不善巧空义 而堕于恶取
或于自性无 而执自性有
于现实因果 一切作损减
颠倒坏世间 不善捉蛇者
或子色等法 如幻化喻品
增益坏胜义 妄认空花实
如是执断常 落有或落无
随一堕恶趣 学者应远离

应学 人生实难得 正法尤难遇
此身如聚沫 无常大鬼吞
日夜众苦逼 相续恒无尽
坏井毒蛇泉 智者熟思之
分别热渴想 求水饮咸海
由咸转增渴 由渴饮更多
咸海水可涸 此渴莫能已
求五欲自娱 痴人亦如是
涅槃界清凉 无诸渴热恼
寻求善知识 随行般若教

闻 不骄慢障盖 恭敬不怯弱
不贪应时请 依义不求过
佛如大医王 般若阿迦药
我如待死人 得法药以生

思 于法乐正思 善称量观察
摄持精密义 诸默说大说
秘密深隐义 勿以世智忖
于诸离言境 不加邪思议
未知义求知 已知无忘失
甚深理不达 仰推如来境

修 如所求所受 三业无倒转
佛止不造作 令行勤精进

生善 能依此善学 无错不倒反
行空不住空 了空不作证
由正空见生 亦不坏馀义
欲学修不断 转起勤施与
于戒能正受 受已能住持
复相续而转 解空性大悲
发生大忍持 圣者诸所作
能学能修行 恒常力精进
静虑解脱生 乃至究竟边
般若悲皆具 皆回向有情

(五)依止何人学习般若

具调伏寂静 惑除三德增
有勇阿含富 觉真善论议
悲深离退息 十德堪依止
复解般若理 圆满之教义
得方便善巧 能作之正士
完全次第知 如法引随行

(六)如是学修般若之果如何

若善修学人 了证般若理
不执蕴处界 谛缘诸度等
流转还灭法 智照皆如幻
度一切苦厄 知色空义故
是心无挂碍 亦无诸恐怖
离颠倒梦想 得究竟涅槃
乃至大菩提 悉由佛母生
能闻如是法 福慧无比伦
一切有为法 如梦幻泡影
如露亦如电 应作如是观

(甲四)四摄法(分四)

总说
|
颂 六度成自利 四摄能益他
成佛胜资粮 上士应善寻
难行菩萨道 见闻惊怖生
当念诸菩萨 其初亦如我
若先作愿欲 渐渐小小行
串习时分多 不加功任远
施同前劝学 自亦随顺转
是为爱乐语 利行及同事(出庄严经论)

(乙一)布施 如前六度中说，而偏在摄他，谓摄受眷属，令修善行，须彼欢喜，应以资财，饶益其身，既欢喜已，教令必从，乃令修道。

颂 施相同度说 而意在摄他
令彼心欢悦 成就闻法器

(乙二)爱语 於所化机，开示诸度，谓以可爱语，除其无知，断其疑惑，令其正受法义，此中复分顺世语及正法语。

颂 爱语除无知 断疑受法义
或顺世间言 或依正法语

(乙三)利行 如所教义，令所化机，如实修行，或令正受，未成熟者，令其成熟，已成熟者，令得解脱。又应行难行利行有三：(一)少善根者，(二)大财位者，(三)习外道者。

颂 利行令实修 所教众法义
未成令成熟 已成令解脱
若善根弱小 大财势名位
曾习外道类 勤劳多方引

(乙四)同事 教他所修，自亦应修，
与彼同学，不语之语，
自身能行，他必从之，
自身不行，强令他行，
诤讼无益，故当同事。

颂 同事自能行 恒常力精进
虽不教彼修 相习亦随转
口说正教理 自身不能行
诤讼难益他 调人勤调己


New Page 3

(4)

(Fourth) Way of higher grade persons (4 Div. )
(1) Practising the indifference of equality
(2) Practising the resolution to Bodhi
(3) Six paramitas (including "Entering into the Dharma gate of Praina' )
(4) Four gathering-ups
(Al) Practising the indifference of equality (3 Div. )
(B1) Thinking that enemy and friend are not definite.

P.V. Hearing the name of a previous enemy, one will be annoyedand afraid,
Later to be good friends, and one will be unhappy withoutthe other.
The one agreeing with me taken as friend, objecting against me as enemy,
Or practise the meditation of egolessness, or take enemy asfriend1.

(B2) Thinking of interchanging the ground of one and others.

P.V. To interchange the ground of ofieself and others, is also taught by worldly Sages,
If not practised in meditation, it falls only into vain words.
The senior persons seek constantly and diligently, suffering to himself but welfare for others,
Just as loving mother to her son, not for profit nor for famefrom others.

(B3) Thinking that all beings are like my mother.

P.V. (1) The parents in the boundless reincarnations are the living beings,
(2) The parents bringing me up are the living beings,
(3) The parents letting me know emancipation are the living beings,
(4) The parents acting as the field of pity to let me attain Buddhahood are the living beings.

(A2) Practising the heart of resolution for Bodhi(3Div.)
(BI) Preface and general idea on the Dharma examples and conveniences to start out for Bodhi.

P.V. The Grand Prajna, the mother of Buddha,Buddhas and sons of Buddha are born,
For immediate completeness & gradual procession, to attain the fruits, the first mind is most important,
For having resolved to benefit others, be ambitious for the upright and universal Bodhi,
Such as earth, gold, moon, fire, great stock, precious source, ocean,
Vajra, mountain, medicine, goodness, at will, sun, beautiful sound,
King , treasury, grand way, vehicle &. riding,flowing without end,
Sound glad to be heard, river, cloud, the 22 examples etc. ,
Praising the nature and form of making .up the mind, more details are given elsewhere.
Performance being not true, thus three periods do not exist,single & many, big & small, all the same,
Pity accomplished, Bodhi enlightened, just to make up mind for Bodhi, the Buddhahood is attained,
Mental initiation & fruit attainment, are the same, between the two, mental initiation is more difficult,
Initiation is not difficult, except for a constant continuation,the methods to persist constantly shall be told.

(B2) The proper meditations (6 Div. )
(C1) Mother acknowledging (It is definite that allthe living beings in the realm of Dharma, no one is not my father or mother in the three periods. )

P.V. Constantly make up mind to meditate, three times each day and night,
Believe that in the six paths & nine realms,living beings like sands in the Gang River,
All over the 'realm of Dharma the sentient beings, are my parents past and present,
Owing to the long reincarnations, it's like the drama display,
Furnish my living again now, attributions as clothes and eatings etc. ,
Poison snake and evil men, not in contradiction with me,
The Sages and wisemen etc. , acting as the cause of emancipation,
All the evil beings, and those kinds of enemy and hatred,
Sentients in the six paths as fields of pity, can promote the cause of Bodhi,
Parents attained Buddhah0od, are also all sentient beings.

(C2)Thinking of the bounties (to look into the endless stream of
pity)

P.V. Parents bearing, breeding and educating, stream of pity runs without end,
Be worried or pleased, all relying on the child, loving him more than one-self,
Examing today and thinking of the past, bounties are all the same,
Though carry them on my two shoulders, how can the bounties be rewarded one in tens of thousands?

(C3) To reward (not knowing to reward is most shameful in the
world)

P.V. Mothers flowing in the three existences, mostly have'nt heard any right Dharma,
Not mention those in the hells, or dropped to be ghosts or animals,
They expect the child to save them, how can the child be so selfish not to take care of them at all?
Though with a head of a man but of the heart of an animal,inferior to the crow, sheep etc. ,
Owing to having not listened to the right Dharma, nor met the virtuous men,
I vow today before the Buddha, resolved to save the parents all !

(C4) Pitying mind (decided to endure sufferings instead of them. )

P.V. Oh alas! My Guru, Three Precious Ones, with great compassion and pity,
Sins , hindrances, evil karmas etc. , of parents and sentinent beings,
Not having heard the Buddhist truth, in the eight obstacles and three evil paths,
Dangers, grieves and all boundless sufferings,
Permeating the worlds of sentient beings and physical matters,
The bad effects and retributions fall together as aboundingly with rain.
May I from now on bear these pains in substituting for them all,
To the infinite future xvithout intermittence and termination.

(C5) Loving-kindness (decided to offer them my own bliss)

P.V. May all my good roots, benefits and bliss of the three periods,
Be given and offered to all the sentient beings without any reservation,
Sentient beings annoying me, cursing; beating, or killing me etc. ,
Take it as if they are my own parents and follow after them accordingly.

(C6) Magnifying mind' (mind decided to at. tain Buddhahood as the perfection of bounty reward)

P.V. To ultimately remove pain and attain happiness for the parents,
It's only possible when the Buddhahood is attained.
Shakyamuni, the wonderful Lord of Dharma, ornamented with ten thousands virtues,
Avalokitesvara, the precious treasury of great sympathy without any condition,
Manjusri, the flooding fountain of great wisdom without stain,
Lord of Vajrayana, who can destroy all the Mara troops without remain,
All the patriarchs and Gurus of the bountiful stream of great Sympathy,
For the attainment of Buddhahood of myself and others, pray give assistance and shelter!

(B3) Conclusion

P.V. The object of perception includes all the sentient beings without exception,
Initiating step by step wholesomely and differently,
The mental activity should be clear,
The determined mind shall not be moved.
The virtue of sympathy and wisdom will soon be complete,
The various perceptions of the ego be prostrated and cut off,
It's the foundation to attain Buddhahood,
Also in an instant to jump over the ten stages [to a Buddha]

(A3) Six'Paramitas (6 Div. )
(BI) The Paramita of charity-giving (3 Div. )
(C1) Kinds of charity-giving (4 Div. )
(D1) Internal giving
(D2) External giving
(D3) Fearlessness giving
(D4) Dharma giving

P.V. Charity-giving of head, eyes, wife and property,
Let others to be fearless,
With kind wish and.eloquence in Dharma preaching,.
Correct words and the only speech.

(C2) Merits of charity-giving (5 Div. )
(D1) To diminish and cancel the suffering of guarding.
(D2) To diminish and cancel the suffering of pursuing.
(D3) To cut off the lust and the future sufferings coming from lust.
(D4) A pleasant mind, not to worry about anything lacking,
(D5) Be prosperous at hand in the future, ultimately perfect the Dana Paramita.

P.V. Cancel guarding and pursuing, lust and future sufferings,
With pleasant and glorious heart, without grief of lacking,
Become highly wealthy in the future, also calmly enjoying oneself,
Not be shared by the "five homes," perfect the Dana Paramita at last.

["five homes" :king, thief, water, fire and undutiful son. ]

(C3) To remove the hindrances of giving (4 Div. )
(D1) The hindrance of not having exercised previously,
(D2) The hindrance of giving only a little,
(D3) The hindrance of being indulged in the fine and attractive properties,
(D4) The hindrance of being deeply entangled in the fruits of giving.

P.V. If not having practised previously, though wealthy in this life it's not easy to give charity,
Insight into the merits and faults, practise widely more or less,
Giving things not at will, it's due to stinginess, lust and rob- bing in the past,
If not make up his mind to offer, one will be poorer & poorer,
If not offering things of higher grade, the fruit will not be very attractive,
Again if wonderful treasures are tightly grasped,it's a danger in life and witl be attached at death,
Interested in assessing for retributions ,as merchant counting for profits,
Not understanding the voidness of three wheels, one can't attain Paramita.

(B2) The Paramita of discipline (3 Div. )
(C1) The nature of discipline (4 Div. )
(D1) From the mind of mercy and pity with the aim to' profit and please the immeasurable sentient beings, one is decided to receive and practise the behavior of Bodhisattva.
(D2) To receive Ethe preceptsJ formally from others.
(D3) No offense after receiving.
(D4) Though offended, turn to be clean again.

P.V. From the great sympathy and loving-kindness,to profit and please all the sentient beings,
Without the limit of time and space etc. , receive the conducts of Bodhisattva,
In accord to the discipline receive precepts from others, keep and observe carefully without offense,
If offended, turn to be clean quickly, it's called the nature of discipline.

(C2) The forms of discipline (2 Div. )
(D1) Fundamental natural commandments (10 Div. )
(El) Bodily three, killing, robbing and adultery.
(E2) Oral four. double-tongue, harsh speech, false speech, filthy profane remark.
(E3) Mental three, lust, hatred and delusion.
(D2) Secondary commandment from the mandate of Buddha.
Three cumulative commandments of Bodhisattva (3 Div. )
(El) Laws of Vinaya. "Yogacaryabhumi-sastra" Vol. 40 says: "Laws of Vinaya are the precepts of different liberation of the seven multitudes taken by the Bodhisattvas, they are: precepts of Bhiksu, precepts of Bhiksuni, precepts of siksamana, or novice, precepts of sramanera, precepts of sramanerika, precepts of upasaka and precepts of upasika."
(E2) Laws to gather goodness. "Yogacaryabhumi" says:"Laws to gather goodness are that those Bodhisattvas after taking the precepts of Vinaya, for the great Bodhi, gather all kinds of goodness from the body, speech and mind, which are summariz(d as laws to gather goodness.
(E3) Laws for benefiting sentient beings, e.i. Four all-embracing virtues: charity giving, affectionate speech, conduct profitable to others, co-operation with and adaptation of oneself to others.

P.V. The form of precept has primary and secondary, the primary means ten evils etc.,
The secondary includes the three cumulative precepts, all put down by the Golden Mouth of the Tathagata.
The Vinaya includes the seven multitudes, different by different ways to liberation,
If the different liberation not being observed, the Great Precept has no foundation to establish.
Yogacaryabhumi and Akasagarbha, the serious precepts all together eighteen,
Gathering goodness thirty four, welfare precepts twelve.

(C3) To eradicate the heterodox views (2 Div. )
(D1)To dispute on laws accompanied with meditation, accompanied with enlightenment and laws of Vinaya.
(D2)To dispute that if there's no laws of Vinaya, the precepts of Bodhisattva are in lack of branches.

P.V. Precepts accompanied with meditation arise from the attainment of meditation, those accompanied with enlightenment arise from the attainment of fruitions and their antecedents,
Those arise from taking according to the Dharma, are only the precepts of Vinaya.
The Great Prajna says.. For those not yet see the Noble
Truth, not yet prove the realify, all their offences, will be easy to turn clean, if there are conditions,
For those having seen the Truth, proven the reality, but with the heterodox views so deep and heavy, they are hard to turn clean.
If without laws of Vinaya, the laws of Bodhisattva are in lack of branches,
Though there're appropriate ceremonies, it's hard to develop the actual functions.
If the ego-grasp is increased by keeping to the precepts, be proud of oneself and looking down upon other's offences,
With no sympathy and not to give advice in order to unite them, and not to criticize strictly, all these are mistakes.

(B3) The Paramita of endurance (3 Div. )
(C1) Endurance to bear other's insult (5 Div. )
(D1) Think as being intimate friend in the past lives,
(D2) Think to follow egolessness of the Dharma~
(D3) Think of impermanence,
(D4) Think that it's ought to let them happy,
(D5) Think as to gather them up,

P.V. Thinking as being good friend in the past, insight into egolessness in every thing,
They and I are changing ksana by ksana, at last all will go to death,
Or may them be happy, it's my duty to unite them together,
Beside, enemy and friend are not permanent, or to change places of oneself and the other.

(C2) Endurance to bear all kinds of' sufferings calmly (5 Div. )
(D1) In order to pursuit for Bodhi, tl!e pains of taking and keeping the precepts and Dharmas, with hoarse and little clothes and foods, with the deportment to go on begging, various kinds of toil and diligence etc. can be borne.
(D2) The worldly eight things (gain, loss~ defamation, eulogy; praise, ridicules sorrow, joy. ) can be borne.
(D3) In order to offer and attend the Guru and the Three Precious Ones, the pains of searching for right Dharmas, keeping single in the solitary place, thinking and observing, controlling the mind reasonablly, practising concentration and contemplation etc. can be borne.
(D4) At home, the pains of scholar, farmer, engineer and merchant etc. can be borne.
(D5) In order to benefit others, the pains of various kinds of hard-labor and vexation, grief and being slandered,pursuiting, disputing and holding, the tiredness of body and mind etc. can be borne.

P.V. To keep precepts and search for Dharmas, with little and bad clothings and foods etc. ,
Deportments with various kinds of toils, four relies on practising Dhuta,
Again gain, losss defamation, eulogys sorrow, joys praise,ridicules etc. ,
To offer and attend the Guru and the Three precious Ones,looking for Dharma and keeping in solitary,
Rationally tamming and controlling the mind, meditations as Samatha and Vipasyana,
At home to study for a scholarship, a farmer, an engineer, a merchant and an official etc. ,
In serving for others, various hardships, vexations, grieves and being slandered,
Pursuiting for money and Dharma, anger and dispution without stain,
Tiredness of body and mind, if to reteat or hard to go on,
The nature of pain should be regarded as unreal, but the fruit and retribution are definite.

(C3) Patience of obtaining Dharma (4 Div. )
(D1) Patience of merits,
(D2) Patience of proofs,
(D3) Patience of methods of mending-one's way,
(D4) Patience of ubiquitous supernatural powers of oneself and others,

P.V. Merits and having heard much etc. , being coupled with and getting proved of the Dharma,
These should be kept deeply secret without spreading, heavy treasure should be protected against theft.
Different methods of mending one's way, supernatural power of one and others etc. ,
To show them or not, do according to the precepts & examining the vessel.

(B4) The Paramita of zeal and diligence (2 Div. )
(C1) What is diligence? (4 Div. )
(D1) Diligence to remove stains. For all moral afflictions,those having not arisen, not arise~ those arisen, put to an end.
(D2) Diligence to draw white Dharmas. For all goodnesses,those having not arisen, let arise~ those arisen, not let be forgotten but be enhanced and developed.
(D3) Diligence of pure karma. That's able to make pure the evil doings of the karmas of body, speech ~ mind.
(D4) Diligence to improve wisdom. That's able to collect the wisdom of hearing, thinking and practising.

P.V. Put all moral afflictions to an end, draw white Dharmas to increase and deve!ope,
Diminish the bad doings of three karmas, and to be diligent to collect hearing, thinking and practising.

(C2) How to be diligent? (5 Div. )
(D1) Clad in helmet, keeping precepts according to the Dharma etc.
(D2) Proceeding. going on step by step etc.
(D3) With courage, without indolence and tiredness etc.
(D4) Without retreating, not being afraid of obstacles and difficulties etc.
(D5) Without stopping, with no intermittence etc.

P.V. Take precepts as metallic armor, to go on step by step,Encountering with enemy, bold without indolence; though hurt, .still not retreat,
Couragous progress without pause, piercing through all paramitas,
Delayed or accelerated from the fruition, differentiated between masses and saints.

(BS) The Paramita of meditation (3 Div. )
(C1) Meditation of happy residing in the present Dharma (2 Div. )
(D1) Far apart from differentiation, distraction and taste of desire, to cast off all the appearances,
(D2) Able to induce easiness, calm and quiet, free from impurity.

P.V. To depart from distinction and distraction, and taste of desire, to lay off everything,
Producing easiness, calm and quiei, not being attached to anything.

(C2) Meditation to induce meritorious deeds. Able to induce meritorious virtues of ten abilities etc.

P.V. Ten abilities and fearlessness etc. , come forth one after another.

(C3) Meditation to benefit sentient beings (12 Div. )
(D1) For the benefitia.1 works of sentient beings, to be the assistant and accompanist.
(D2) For those Suffered, to put sufferings off.
(D3) For those [with conceptions] upside down, to preach correctly and rationally.
(D4) For those who give us bounties, to remember and to reward these bounties.
(D5) For those being frightened, to be able to save and protect them.
(D6) For {hose in loss, to be able to release their grieves.
(D7) For those in poverty, to give them things and money.
(D8) Fo'r the multitude, to be skilled to direct and help them.
(D9) For all sentient beings, to be skilled in following after their minds.
(D10) For those really virtuous, to praise and make them happy.
(Dll) For those having mistakes, to be able to bring them under control.
(D12) To show supernatural powers for those, let be happy or terrified in order to conduct and unite them.

P.V. Be a helper and comrade, tc expel pains, for illusionists, to explain correctly,
For those giving bounties, to remember and reward them,for those in fear ,to salvage and protect them,
Skilled in releasing other's grieves, to 'give the poor, in order to direct and help them,
To all the sentient beings, always following after with a good heart,
Praise goodness, bring correctly under control, to cheer and frighten by showing supernatural powers,
They all come from meditation, differing from worldly rudeness.

(B6) The Paramita of wisdom (3 Div. )
(C1) Three kinds of wisdom (names) (3 Div. )
(D1)Words. They are bodies of names, sentences and assays.
(D2) Meditation. As one goes into the deep prajna Paramita, he illuminates the five aggregates are all void (Ref.to chapter of hundred paramitas in "A sastra on the Great Prajna Paramita Sutra" , chapter of pure living in "Avatamsaka-Sutra" and of the Three Sastras etc. )
(D3) Reality. Neither birth nor death, neither annihilation nor permanence, neither identity nor difference, neither coming nor going. (Detailed explanation in the " Prannyaya-mula-sastra-tika" )

P.V. Word , name, sentence and assay, are the worldly field that would explicate the meaning,
Meditation belongs to the performation, bringing about various kinds of wisdom,
Reality is the field of truth, directly proved or indirectly considered.

(C2) Two wisdoms (theory and practice) (2 Div. )
(D1) Real wisdom. The prajna of reality,
(D2) Vulgar wisdom. The wisdom cooperating with all the five studies of India to perfect the works and profit sentient beings.

P.V. Those able to enlighten the reality, are called the deep prajna,
From wide prajna, the common wisdom, arise thousands of works of Bodhisattvas.

(C3) Three wisdoms (the cause to obtain) (3 Div. )
(D1) Wisdom of hearing. The wisdom arises from intimating with wise man and hearing the right Dharmas.
(D2) Wisdom of thinking. The wisdom produced by thinking in accordance with reasoning.
(D3) Wisdom of practising. The wisdom proved by progress in accordance with hearing and thinking.

P. V. These various kinds of prajna, are all perfected by the Three Wisdoms.

(Supplementary) Entering into the Dharma gate of Prajna

1. What is prajna?

name Prajna means right understanding, far apart from the inverted kinds,
Prajna indidates real insight, not taking dream and illusion as true,
To bring about the mind without residing on physical matters, which are only collection & process of stream etc. ,
Prajna means etremely pure, the dust and dirt of egoness are all expelled.

nature Nature includes true and common, true nature is apart from words and thinking,
Directly proved or indirectly considered, while common nature means Sutras and Sastras,
Grand Sutra of 600 volumes, Sastras Vyuhara)a, Pran-
nyayamula,
Others again, of innumerable kinds, with different names, sentences and assays.

significence Three wisdoms or eight Dharmas, broadly, seventy meanings etc.,
Eight negations, four un-borns, two kinds of egolessness,etc,

theory First make up the mind to Bodhi, till perfectly attain Buddhahood,
Cause and effect of various ways & ranks, different goals
are directed.

2. For what to study praina?

sravaka & prove pratyeka Buddha

According to the impermanence of matter etc., prove the nature of egolessness,
Obtaining the liberation of Sravaka & Pretyeka-Bud- dha, depart from worldly sufferings once for ever.

bodhisattva

According to all the vehicles, liberation is definitely perfected ,
Sentient beings united or not, the wisdom adopting allmeans to save all the living can be activated.

Buddha

According to the non-birth of all t.hings, for the sentient beings all over the space,
The stream of sympathy running without an end, the perfect universal BODHI is proved.

summary

To the grand city of Bodhi, prajna is able to direct,
Thousands of blinds etc. , through billions of kalpa, can never arrive at.

3. What kinds of person ought to study prajna?

lower ones

For the purpose to know 'pain and gladness, understanding the ultimate refuge,
Make clear the black and white karrr[ic ways, to get to fortune and go away from danger.

middle ones

Looking into the suffering of impermanence etc. , decided to search for withdrawal,
Relying on the Dharma of Noble Truth & Origination etc.to obtain the Nirvana of egolessness.

higher ones

To meditate equally on sentient beings, as parents and children,
Neither to be afraid of nor to get into the stream, pain to myself but joy to others.

appearance

For one capable to learn prajna, there are three kinds of appearance ..
At first hearing of the theory of prajna, one feels repeatedly delighted in his heart,
Extremely glad with tears pouring, the hairs of the body going to stand up,
Or will tread according to the Dharma, capable to be given the significance of truth.

4. How to study prajna?

to abondon

If a kind of sentient being, relying on his own prime nature,
Hearing the profound significance of prajna, takes a wrong view of the theory,
The causes of the Great Affair of the Buddha, and the coexisting various Dharmas,
Not having correctly understood, two kinds of mistake comeinto being,
Not skilful in the doctrine of voidness, so dropping into evil ideas,
Or on the non-existence of own nature, but holding on to the existence of own nature,
On the cause and effect of existing reality, to destroy and diminish all of them,
Ruin the world with totally inversion, as the non-expert catching the snake,
Or on the things as substance etc. , just like the parable of illusory transformation,
Adding something to spoil the superlative idea, falsely taking the void flower to be real,
Thus grasping in annihilation or permanence, dropping into existence or non-existence,
Either of them will fall into the evil paths, from which the disciples should leave afar off.

to learn

A human bohy is hard to attain, and the right Dharma is even more difficult to meet with,
This body is like a collection of bubbles, used to be swallowed by the great ghost of impermanence,
Pressed by varibus sufferings day and night, continuing constantly without end,
It's like the fountain with poisonous snake in spoiled well,to think it over and over, all wise men!
Discrimination on thoughts of feverish thirst, is like those seeking for water, but drink from the salt sea,'
Owing. to saltness, the thirst is increased, from thirst,much more should be' drunk,
The water of salt ocean may be exhausted, this thirst has no end,
Seeking the five desires for self enjoyment, the crazy person is just like this. ~
The realm of Nirvana is clean and cool, free from any feverish vex of thirst,
Looking for a good intimate, to fDllow the teachings of Prajna.

hearing

Not to be proud, obstructed and covered,be in reverence,not to be coward,
Not to be greedy, asking for preaching on time, relying upon meaning, not to find fault,
Buddha is like the king of docters and Prajna the medicine of Agadam,
I, the one waiting for death, restore to life as the Dharma medicine is obtained.

thinking

Be interested in thinking correctly of the Dharma, skilled in measuring and inspecting,
Taking hold of the intinsic and precise meanings, those silent sayings and grand sayings,
Esoteric and deeply hidden meanings, not to ponder over with worldly knowledge,
About the various states aparting from words, not to think heretically.
To know the unknown, not to forget the known,
That abstruse significance not understood, deem it highly to be the realm of Buddha.

practislng

As what is sought after and what is received, three karmas follow without inversion,
Those forbidden by the Buddha should not be performed,those encouraged should be diligently progressed.

bringing forth goodness

Be able to study skilfully according to this routine, there forth will be no mistake, nor inversion,
Treading on voidness but not to dwell upon it, understanding voidness but not going to prove it,
Coming forth from the right view of voidness, also not spoiling other meanings,
Aspiring to learn and practise without intermittence, one will turn to diligent bestowing and alms-giving,
Be able to accept the precepts formally, after accepting, to be able to firmly hold to,
Again turning on .continuously, perceiving the nature of voidness and great sympathy,
Giving forth the great patience and perseverance, those done by the Sages,
One can follow after and put into p[actice, constantly with aforce of diligence,
Meditation and liberation come into being, so as to approach to the edge of perfection,
Prajna and sympathy are attained, all turned to the sentient beings.

5. Upon whom to rely in studying Prajna?

Attaining discipline, calmness and quietness, delusions extinguished and the three virtues strengthened,
With courage, rich in Agama, enlightened in truth, eloquent to consult,
Deep in sympathy, apart from regress, ten virtues worthy torely upon,
Understand again the theory of prajna, the perfect teachings,
With appropriate skilfulness, the true man can carry these forward,
Knowing the thorough procession, to direct the follower in accord with Dharma.

6. How about the results after learning and practising Prajna in this way?

Those in case practise and study skilfully, thoroughly know and prove the theory of Prajna,
Not to cling to the aggregations, places and regions, truths,
originations and various paramitas etc.,
The rules of transmigration and returning to Nirvana, are all considered as illusory under wise illumination,
To ferry over all the obstructions and. sufferings, because of knowing the void meaning of substance,
The mind has no hindrance, nor anything to be afraid of,
Apart from inversions and thoughts of dreaming, attaining the ultimate Nirvana,
As far as the Great Bodhi, all come from the Mother of Buddha,
Those happen to hear this kind of Dharma, their fortune and wisdom are imcomparable,
All active and funvtioning things, are like dream, illusion,bubble and shadow,
Like dew, also like electricity, should be examined in this way.

(A4) Four all-embracing virtues (4 Div. )

Head sagings

P.V. Six paramitas fulfil self-profit, and four all-embracing virtues will benefit others,
They are extraordinary bases for the attainment of Buddha hood, senior persons should go after skillfully.
The road of Bodhisattva is full of difficulties, those seeing or hearing will be astonished,
Be sure that those Bodhisattvas, are the same as I, at their beginnings,
To raise certain ambitions and wishes at first, and' carry them out little by little,
After a long period of practising, it will go on naturally without any effort,
Alms-giving encouraged as before, one should follow and practise as well,
They are affectionate speech, beneficial conduct and coopera tire comradeship. (From "Sastra on Vyuharaja Sutra')

(B1) Alms-giving. As taught in the six Paramitas, but biased to embrace up others, that is: in order to collect one's friends to practise good conducts, it is necessary to let them be pleased.One should profit-them by supplies and givings. After being pleased, they will follow one's advice, then one can direct them to practise Buddhism.

P.V. The marks of almsgiving are the same as taught in Paramitas,the main idea is. to gather up others,
Contrive to make them happy, thus becoming the vessel of hearing the Dharma.

(B2) Affectionate speech. For those audience to be convertedl indicate the meanings of different Paramitas, e. i. with words full of affection, so remove their ignorance, to cut out their doubts, to let them reasonablly accept the truth of the Dharma. It divides again into words in accord with the world and words of right Dharma.

P.V. Affectionate speech to remove ignorance, to cut off doubts & let them accept the meaning of Dharma,
Either with words in accordance with the world, or in obedience with the lofty Dharma.

(B3) Beneficial deed. Let the objects to be converted, to practise exactly as the significance being taught, or let them accept the Dharma accordingly. To ripen the good seeds for those not yet ripened;; for those ripened, to attain liberation. Again there are three kinds of beneficial conduct, that are hard but ought to be done: 1. for those with little good seeds, 2. for
those with large property and high pod]tion, 3. for those haying practised the outside doctrine.

P.V. Beneficial deed is to promote actual practice, in accord with the idea of different Dharmas taught,
To ripen good seeds for those not ripened, while for those ripened., to attain liberation.
If the good seeds are too feeble and small, and with great property and famous rank,
Those having practised outside doctrine, to conduct them diligently with as much as approaches.

(B4) Cooperative comradeship. Teaching others to practise, you should practise it yourself too. To study with others as classmates, it's a speech without speech. You would do yourself,others will follow you definitely. If you do not practise yourself and force others to do so, disputation will arise without any benefit. So it's necessary to have cooperative comrade-
ship.

P.V. Cooperative comradeship means one can practise oneself, constantly and with force of endurance,
Though not teaching others to practise, they will naturally follow you up,
If preaching the right principle orally, but cannot practise yourself,
Disputation is difficult to benefit others~ in order to pacify others, it's better to diligently pacify oneself.


New Page 4

菩提道次第科颂 (四)

Classifications & Verses
ON THE STEPS OF THE WAY TO BODHI (4)


New Page 2

(五)

(五)密乘修法(分五)
  (初)密义略释
  (二)密器之铸成
  (三)择师法
  (四)受学密乘戒
  (五)修行要道

(甲初)密义略释(分八)
  (乙一)尊贵密 　尊者，诸曼茶拿，如帝王宫，不可尽人游观；贵者，密符印契，如传国玺，不可凡人皆持，故见为密。
  (乙二)微细密 　法界缘起，种子相续，三轮各各不思议用，及三业互用，如是如是，细微细微，世人不知，密教中详示修学方规，渐令开晓，以常人粗心缺学，不善了知，故以为密。
  (乙三)普遍密 　真如道理，普能含摄，遍入无间，圆裹十方，贯彻三世，如大白伞盖，即是一切性空，法界、法性、不虚妄性、不变异性、平等性、离生性、法定、法住、实际、虚空界、不思议界、无动、菩提道，名异体同，凡夫日用而不自觉，教中处处指引，故说为密。
  (乙四)隐显密 　如一法上，法法具足，此显彼隐，此隐彼显，众生顾此失彼，不观隐微，执取一端，故见为密。不知显是密之显，密是显之密，有则双存，无则并遣。若不知显，则不了密之性相；若不知密，则不悉显之作用，故密固密，显亦密；显固显。密亦显。以不知故。均觉为密。
  (乙五)总持密 　随举一法，持一切法，无不具备，如发心功德，万善齐张；阿字义门，诸恶尽灭；乃至戒定慧道度摄等行、闻思修法境行果事，无量诸法，摄于一法之上，功用齐起，无不圆具。此惟善习者能知，故称为密。
  (乙六)发心密 由其了解上说圆顿境义，并知下文 ·次第力用之法，深明发心成佛因果、理事一贯之义相作用，而起发菩提心之次第修行， 有异乎平常断惑证真之力用，超越时间，因
果同时，如是发菩提心之用，世人不知，或知而不信，或行不如法，故称为密。
  (乙七)次第密 次第者，方便善巧之谓，云何善巧?由理事圆融，诸法齐修而不纷乱，并能兴各各相应同时具足之微妙次第作用，以得诸善巧故，能二智速圆，二障易除，果道立成，有进无退，魔不能扰。庸常莫知，故称为密。(次第分五)
    (丙一)境善巧 谓了前五者密义故：
    (丙二)对治善巧(分二)
      (丁一)能治善巧 即断惑之作用殊妙，由其信解、皈依、发心、教乘次第力故(道品
等)，得深厚之加持故，信解自心不思议力故，信解真空理故，具足持戒力故，信解业不思议因果力故，信解法界缘起力故。
      (丁二)所治善巧 即能治能知细微惑故，诸障不障故，众魔不扰故，遣除退惰，别具方
便故，困苦愚昧能解救故，由能治力强，诸惑犹点雪人炉，惑不我害故，方便众多，难除之习气易除故，能令智等资粮，速得圆满。 、
      (丙三)时劫善巧 时属假法，无起无尽，中间不住，三世无从安立；论云：无方距果远，果近善方便。成佛时劫远近，视方便如何耳。
      (丙四)资粮善巧 谓由善对治，二空易证，解方便故(如普贤供云等法)，福资易成。
      (丙五)师资善巧 谓求如量师，得法流甘露，滋养慧身；得有形无形之摄护，不堕邪险；指示道途之曲直险易，无迂回迟缓，不入疑怖之林，稳速至家故。
  (乙八)无知密 不解密义，认同妖术，不亲知识，妄评是非，显密异辙而观，或执此以谤彼。劣慧愚迷，故见为密。
(甲二)密器之铸成(分四)
  (乙一)具足修持菩提(分二)
    (丙一)愿心

颂 未修菩提心 他人不若己
    怨亲了了别 爱憎心不平
    若佩法王玺 自他同害困．

(丙二)戒行

颂 无戒行无力 不堪有所涉
    如不火之器 仍无异土坯
    三聚戒不全 漏池难蓄水
    根基既坏残 密戒无由生

            深修
学习完全次第　　之教理
            广行

颂 不知深般若 圆成难修学
    不学广般若 生起艰於行
    如医师药匠 不解医科理
    虽终身勤劬 不获胜利誉
    无方更教他 害人亦害己

              空理
(乙三)分全证得　　而生之密乘信愿
              加持

颂 不解空无我 信愿皆不实
    由他信心生 可由他不信
    执我若芭蕉 安可作梁柱 ，
    堂殿功未完 不风雨而倾
    广大坚实法 必安金刚地
    未亲受加持 信愿不坚固
    信由他可毁 不堪有缘违
    修行力复鲜 宝山未亲见

(乙四)总颂

颂 菩提心戒心 深广般若理
    证空加持力 二者之信愿
    合三分则六 缺一器非善

(甲三)择师法(分三)
  (乙一)拣除者(分四)
    (丙一)多忿恚而不具悲心
    (丙二)贪名闻利养而无厌足
    (丙三)恃己傲慢而无防护
    (丙四)谄曲而不正直 ，
  (乙二)应具者(分十)
    (丙一)住调伏

颂 动止要中律 不越显密戒

  (丙二)具三慧

颂 　二教闻思修 三慧具不缺

    (丙三)有忍力

(显密)
颂 於功德及证 修行诸方便
    神通等甚深 秘藏不显现

(丙四)性沉毅

颂 作业性坚忍 重诺事不掉

(丙五)善传授

颂 於观机施教 具方便善巧
    次第若登高 初中后不谬

    (丙六)具悲心

颂 为报酬佛恩 令正法不沦
    不忍心摄受 非利养恭敬

    (丙七)善论议

颂 依显密法相 能遮表决择
    开合不违量 旁通复中理

(丙八)精曼荼

颂 於密教事相 善精密了办

(丙九)解加行

颂 种种陀罗尼 修行助道等
    一一皆具足 实习之修智

(丙十)根调寂

颂 虽不具相好 内德实充盈
外仪亦可表 慈威而调纯
言少言必当 见者生钦敬

(乙三)总法则

颂 得师先共住 亲近经多旬
若不互观察 皆得越法罪
功德要求全 密乘无开许
师德若不全 悉地无堪能
若得真依怙 终身应依止
依止勿乖法 乖法地狱沦
当视之如佛 悉地现身证

(甲四)受学密乘戒

颂 求得如量师 进应受密戒
自他力皆强 悉地现身获
越弩险中险 现前生苦受
乃至杀自他 死复堕烧煮

(甲五)修行要道(分二)
(乙一)依止

颂 成悉地由师·是执金刚说
一切实了知 全赖师悦乐
戒初事师颂 应学应当作
总意乐加行 智者慎勿忽

(乙二)修行

颂 由密器铸成 复得无上师
戒体善取持 依止并如法
达解二藏理 三密事精能
附修诸要则 一一咸若命
次第复完全 稳速得现证
此身定成佛 经言非空论

结愿
颂 稽首礼三身 圣言并现证
具戒勤修者 诸乘得果圣
愿大慈加护 我及父母身
悉发金刚愿 入广大教乘
能次第进修 能稳速登圣
自他魔阵中 凡入皆必胜
速殄灭魔军 娑婆土成净
复相续无间 如来三身证


New Page 3

(5)

(Fifth)Way of esoteric vehicle (5 Div. )
1. Simple interpretation of esoteric meaning
2. The molding of esoteric vessel
3. Method of choosing a teacher
4. Receiving and practising the esoteric precept
5. Main approach of mending the way

(Al)Simple interpretation of esoteric meaning (8 Div. )
(Bi)Honorable and precious secret.
Honorable means differentkinds of Mandala, such as King's paradise which cannot betaken for a tour and visited by any man. Precious means occult tally and seal agreement, such as the royal seal cast down by the emperor, which cannot be taken by anyone. So it seems to be secret.
(B2)Minute and subtle secret.
The realm of Dharma arising from conditional causation, the continuation of seeds, the different inconceivable functions of the three wheels Ebody,
mouth and mind], and the interchangeable usage of three karmas are, as they are, very refined and subtle. For all these, the worldly people cannot easily understand. But in esoteric Buddhism, the methods of the above theory and practice are given in detail, with a view to let them be informed gradually. For the ordinary ones are too careless in studying more, they are not skilled to understand, so it is taken to be secret.
(B3)Universal and all-sided secret.
The theory of the existence of suchness can embrace the whole and penetrate everywhere without any intervening, including the ten directions roundly and passing through the three periods incessantly, such as the great snow-white umbrella. It's also called voidness of the nature of all things, Dharma-realm, Dharma-nature, the nature of falselessness, the nature without change, the nature of equality, the .nature of leaving the round of rebirth, Dharma-determination, Dharma-abode, reality，the realm of emptiness,the realm of inconceivability, un-moved, the road of Bodhi, with different names but the same essential. The worldly men are involved in it daily but are not aware of themselves, though it is demonstrated and conducted everywhere in the Buddhist teachings. So it is termed secret.
(B4)Open or hidden secret.
On anything, everything is involved. When this is open, others hidden；when this is hidden, others open. People pay attention to this, but neglect the other, not perceiving the hidden and subtleness, being used to grasp a single point, and so it seems to be secret.They don't know that open is the open of the secret, and secret is the secret of the open. If existing, both exist~ and if non-existing, both are driven away. If not understanding the open, the nature and appearance of secret will not be understood； if not knowing the secret, the functioning of the open will not be known. So the secret is surely secret, and the
open is also seeret；the open is surely open, the secret is also open. As it is not understood, so it is taken to be secret.
(B5)Entire control secret.
Take one thing at random, it holds everything without exception. For example, the merit of mental initiation opens ten thousands of goodness, at the gate of the meaning of the word "~", all the evils are extinguished. So as to lead the ways of discipline, meditation and wisdom, conducts of paramita and gathering, etc., Dharmas of listening, thinking and practising, affairs of object, initiation and fruition, numurous kinds of things included in one thing, their functions turn out wholesomely and nothing ex eluded. Only those skilful in practice can know all these, so it's called secret.
(B6)Mental initiative secret.
Owing to perceiving the above said, complete and immediate realm and meaning, and knowing the following methods of gradual persistence and effort,deeply unders.tanding the truth and function of the consistency of cause and effect as will as theory and practice of mental initiation and Buddhahood attainment, thus starting for the gradual practice of making up the mind of Bodhi, there are extraordinary force and effect to cut down illusion and to prove the truth, surpassing the limit of time, with simultaneous cause and ,effect. This kind of function of making up the Bodhi mind is unknowti to the worldly people, or known without faith, or practising not according to the Dharma.And so it is called secret.
(B7) Step by step secret.
Gradualness means convenient and skilful. What is skilful? Owing to the perfect harmony of
principle and practice, different Dharmas are performed together without confusion, and the wonderful gradual functions of respective correspondence and simultaneous completeness are aroused. For attaining various kinds of skilful ness, the two wisdoms can be completed quickly, two obstacles easily expelled, the fruit of Bodhi instantly established,going on progressively without retreat and Maras can do no harm. The ordinary people do not know, and so it is called secret. (5 Div. )
(C1)Skilful in the said region.
It is because of understanding the above five kinds of esoteric meaning.
(C2) Skilful in response and cure. (2 Div. )
(D1) Skilful in being able to cure. e.i. the effect of cutting out delusion is wonderful, for the force of believing and understanding, taking refuge, making up one's mind,
and the procession of vehicle of Buddhist teaching (the conditions of way etc. ), for getting the deep and heavy aids and supports, for believing and understanding the
unconceivable force of one's own mind, for believing and understanding the principle of true voidness, for completely gaining the force of discipline keeping, for believing and understanding the karmic unconceivable force of cause and effect, for believing and understanding the force of conditional causation of the Dharma-realm.
(D2)Skilful in those being cured,
e.i. for being able to know and to cure the minute and subtle delusions, for not being obstructed by various obstacles, for not being disturbed by various Maras, for having special con-
veyance to drive away retreat and laziness Findolence,for being able to untire and save the suffering and ignorance, for the force of curing being strong, the various delusions can do me no harm, as putting snow into the furnace, for having different kinds of conveyances,habits hard to be cut off can be cut off easily, so it is able to speedily complete the prerequisites of wisdom etc.
(C3)Skiful in time and Kalpa.
Time is a thing of unreal. It has no beginning nor ending, not residing in the interval. So the three periods of time have notching to be established.Sastra says: " Without conveyance, the fruit is far away.Fruition at hand is because of being skilful in conveyance. "Whether the time [or KalpaJ to attain Buddhahood is long or short depends upon how the conveyances are handled.
(C4)Skilful in prerequisites.
For being skilful in curing, the two kinds of voidness are easily proved. For understanding
the conveyances (such as the Dharma of offering cloud of Samanatabhadra etc. ), the prerequisites of blessedness may easily be perfected.
(C5)Skilful in teacher.
Seeking after a qualified Guru, attaining ambrosia of Dharma stream to nourish the intelligent body, being protected visibly as well as invisibly from the danger of perversion into heterodoxy, being directed to discriminate between right and wrong, dangerous or easy way,without circularity and delay, not going into the forest of doubt and fear, one can arrive back at home safely and quickly.
(B8)Unknown secret.
Not Understanding the esoteric significance, taking it to be black magic, not intimate with virtuous man, misleadingly criticizing the right or wrong, perceiving exoteric and esoteric as different tracks, or holding up one and slandering the other, with undergrade wisdom and ignorant crazy. So it seems to be secret.
(A2)The molding of esoteric vessel (4 Div. )
(B1) To completely cultivate oneself in Bodhi (2 Div. )
(C1) The heart of resolution.
P. V. If the mind for Bodhi be not cultivated, others will be inferior to me,
Enemy and friend are clearly distinct, to the beloved and the hatred, the mind is not indifferent,
If wearing the royal seal of Dharma ~.ord, one's own and others share the sufferings and hardships.

(C2) Conducts of discipline.

P.V. Without discipline, the behavior lacks power, unable to get through disturbances,
Such as vessel not fired, it differs not from a pattern of mud,
Three groups of precepts not complete, leaky pool is hard to collect water,
The bases being spoiled and injured, the esoteric precept is unable to be brought forth.

(B2)To study the teaching of complete graduation incluciing the deep cultivation and wide undertakings.

P.V. Not knowing the deep prajna, '“completion” is hard to study and practise,
Not learning the wide prajna, “ graduation'” is difficult to tread on.
Such as doctor or druggist, not understanding the theory of medicine,
Though work hard life long, no good fame and profit would be attained,
Without any method yet to teach others, others and oneself will all be injured.

(B3)The esoteric faith and resolution arising from the partial or complete proof of the void theory and aiding support.

P.V. Not understanding voidness and egolessness, faith and resolve are not trust-worthy,
Faith coming from others, may. be lost due to others,
Ego-grasping is like a palm tree, how can it be used as pillar or beam?
Before the palace building has been finished, it may fall down without wind or rain,
The grand and compact Dharma, must be put on the ground of Vajra,
Not having gained the supporting aid directly, the faith and resolution will not be firm and sure,
If faith may be destroyed by others, one can't stand through the opposing conditions,
The force of mending one's way is again feeble, for the treasury mountain has not directly been seen.

(B4) Summary verse

P.V. The mind of Bodhi and mind of precept, the principle of deep and wide prajna,
Voidness proof and force of aiding support, the faith and resolve of these two,
Abridged three, divided six, anyone not fulfilled, the vessel
is not good.

(A3) Methods to choose a Guru (3 Div. )
(B1) Those should be discarded (4 Div. )
(C1) Full of anger but having no pity,
(C2)Greedy desire for fame and wealth, but never being satisfied,
(C3) Arrogance but not knowing to control oneself,
(C4) Flattery and fawning but not righteous.
(B2) Those should be attained (10 Div. )
(C1) Abiding in discipline

P.V. Performance must be in accord with discipline, not offending the exoteric and esoteric precepts.

(C2) Gaining the three wisdoms

P.V. Hearing, thinking and practising of the two teachings, the three wisdoms are perfected.

(C3) Full of endurance

P.V. As far as the profound depths of merits (exoteric & esoteric) achieved and proved, of different conveyances of practising,
And of supernatural powers etc., all kept secret and not made known.

(C4) With nature of perseverance

P.V. To silently persist in any business undertaken, be responsible to one's words and no change in affairs started.

(C5). Skilful in handing down instructions

P.V. In giving'different teachings to different grades of person,conveyance and cleverness are in possession,
Graduation is like going upward, there's no error in the beginning, middle and later.

(C6) Having a sympathetic mind

P.V. To reward the bounties of Buddha, to protect the right Dharma from declining,
To gather puples, out of pity, not for wealth nor for reverence.

(C7) Eloquent in discussion

P.V. According to the exoteric and esoteric Dharma aspects, be able to hide, express and make discreet decision,
Explaining at length or in summary, not to go against syllogism, comprehending by analogy is again reasonable.

(C8) Skilful in Mandala

P.V. Be able to accomplish delicately and precisely, the affairs and rites of esoteric teachings.

(C9) Knowing the earnest efforts

P.V. The different kinds of Dharani, cultivations and auxilaries etc. ,
Each of them is included, the practical knowledge o{ real experience.

(C10) Organs tamed and quiet

P.V. Though not of handsome appearance, the inner virtue is really pervading,
The outside manner may also be illustrated, kindly solemn and pacified pureness.
With little speech, but every word is certainly appropriate,the witnessed will pay respect to him.

(B3) Main principle

P.V. Getting a Guru, live together first, to be intimated with him for seveal weeks,
If not to inspect each other, both will commit the sin of transgressing the law,
Virtuous merits must be asked to be complete, no exception is allowed in the esbteric vehicle,
The virtues of Guru if not complete, it's unable to attain perfection,
If a real Guru is found, you should depend and rest upon him the life long,
Once relied upon, never to violate the law, if violated, one will be dropped into the hell,
You should look to him as a Buddha, perfect attainment will be proved in this life.

(A4) Receive and study the precepts of esoteric vehicle

P.V. If a qualified Guru is found, esoteric precepts should be received the next,
The strengh of one's own and the Guru being vigorous, the perfection will be attained in this life.
If the vow is violated, it's the most dangerous in dangers, one will in this life suffer great pains,
So as to commit suicide, or kill others, after death, he will fall to be burned and boiled.

(AS) The essential way to practise (2 Div. )
(B1) Depending and resting upon

P.V. "To attain perfection is due to the Guru.", it is said by the holder of Vajra,
All things, known as they are, depend upon the happiness of the Guru,
At the beginning of taking precept, '~The verse of attending the Guru", should be studied and followed,
In short, the joyful willingness and earnest endeavour,should carefully not be neglected by a wise man.

(B2) Mending one's way

P. V. From the esoteric vessel molded, getting also an unsurpassed Guru,
The body of precept taken and kept cleverly, depending and resting upon in the orderly way,
Understanding the theory of the Two Pitakas [Canons],highly skilled in the affairs of Three Secrets,
The important rules of auxiliary performances, everything is done according to the teaching,
The graduation is again thorough-going, the immediate realization of enlightenment may be firmly and quickly attained,
This body will definitely enter into Buddhahood, the words of Sutra are not vain talkings.

Conclusive resolve

P.V. Pay Homage to the Three Bodies, Sageous Words that may be immediately realized,
Those disciplines keeping and diligently practising, Sages attaining fruition of different vehicles,
Pray the Great Compassionates aid and protect, me and my parents,
All resolved to make up the mind o{ Vajra, entering into the vast teaching vehicle,
Able to proceed on step by step, able to attain Sagehood safely and quickly,
In the Mara's entangles o{ one's own and others, if entered,will win over decidedly,
The Mara troops will be extinguished rapidly, the earth of Saha [enduring pain] will be changed into Pure Land,
Again to carry on without interruption, the Three-Body of Tathagata [one of the highest titles of a Buddha] will be proved.


New Page 4

菩提道次第科颂 (五)

Classifications & Verses
ON THE STEPS OF THE WAY TO BODHI (5)