The Eighteen Great Vows of the Venerable Master Hsuan Hua English

The Wonderful Dharma Lotus Flower Sutra

with the Commentary of Tripitaka Master Hsuan Hua

Translated from the Chinese by the

Buddhist Text Translation Society

(c) Buddhist Text Translation Society
The Buddhist Text Translation Society is pleased to offer to you twelve chapters in electronic format of The Wonderful Dharma Lotus Flower Sutra (the Lotus Sutra), complete with commentary by Tripitaka Master Hsuan Hua. Chapters one through sixteen are in preparation and will be posted here as soon as they are available.

For the volumes of this Sutra that are already translated, see Buddhist Text Translation Society Publications and Ordering Information. The following unpublished chapters are available in electronic format:

Chapter 14: "Happily-Dwelling Conduct"
Chapter 15: "Welling Forth from the Earth"
Chapter 16: "The Thus Come One's Life Span"
Chapter 17: "Discrimination of Merit and Virtue"
Chapter 18: "Rejoicing in Accord with Merit and Virtue"
Chapter 19: "The Merit and Virtue of a Dharma Master"
 Chapter 20: "Never-Slighting Bodhisattva"
Chapter 21: "The Spiritual Powers of the Thus Come One"
Chapter 22: "The Entrustment"
Chapter 23: "The Former Deeds of Medicine King Bodhisattva"
Chapter 24: "The Bodhisattva Wondrous Sound"
Chapter 25A: "The Universal Door of Gwan Shr Yin Bodhisattva"
Chapter 25B: "The Universal Door of Gwan Shr Yin Bodhisattva"
Chapter 26: "Dharani"
Chapter 27: "The Past Deeds of King Wonderful Adornment"
Chapter 28: "The Encouragement of Universal Worthy Bodhisattva"

Top


The Wonderful Dharma Lotus Flower Sutra Chapter15 English

Chapter Fourteen: "Happily-Dwelling Conduct"

Sutra:

The Wonderful Dharma Lotus Flower Sutra-Roll Five

Chapter Fourteen, "Happily-Dwelling Conduct"

Commentary:

This chapter is called Happily-Dwelling Conduct. Happily-dwelling conduct is the Bodhisattva conduct, and the Bodhisattva conduct is itself the happily-dwelling conduct. One happily dwells in the doors of practice cultivated by Bodhisattvas. Both one's body and one's mind reside in the states of cultivation of the Bodhisattva Way, and do so happily, since that is what one likes to do. The "Masters of the Dharma Chapter," the "Devadatta Chapter," and the "Exhortation to Maintain Chapter," which came previously, were very important sections of the Dharma Flower Sutra. This chapter is even more important. The reason one dwells happily is that one sits on the Tathagata's throne, puts on the Tathagata's robe, and enters the Tathagata's room. One cultivates those kinds of happily-dwelling conduct.

Happily-dwelling conduct is the road on which one must travel in cultivating the Bodhisattva Way, hence the name of this chapter, "Happily-Dwelling Conduct," chapter fourteen.

Sutra:

At that time Dharma Prince Manjushri Bodhisattva Mahasattva said to the Buddha, "World Honored One, all these Bodhisattvas are extremely rare. Reverently complying with the Buddha, they have made great vows to protect, maintain, read, and speak this Dharma Flower Sutra in the future evil age."

Commentary:

At that time is when the Buddha had finished speaking the "Exhortation to Maintain Chapter" and was ready to speak the "Happily-Dwelling Conduct Chapter." Manjushri Bodhisattva's name is a Sanskrit word. Some translate it as "Wonderful Virtue," and some as "Wonderfully Auspicious." But Wonderful Virtue is Wonderfully Auspicious, and the meaning is the same. In general, this Bodhisattva's state is inconceivable. As explained in the commentary to the Earth Store Sutra, ten auspicious signs occurred when Manjushri Bodhisattva was born, setting him apart from other Bodhisattvas.

While Manjushri Bodhisattva was cultivating the Bodhisattva conduct, he never lied, killed, or stole. He kept the precepts very carefully. There is proof that he never stole. One time he said to the other Bodhisattvas, "From the time I first brought forth my resolve to cultivate, I have always maintained the precept against stealing. That's why no one ever steals from me. Why, I could set my most valuable possession down on the ground, and no one would steal it."

Some of the Bodhisattvas did not believe him and said, "We should test this out. Bring your most valuable possession, and we'll put it in front of the city gate." They chose that spot because it was where the most people came and went. "We'll leave it there for three days, and if no one has taken it by the end of that time, that will prove what you say is true."

Manjushri Bodhisattva said, "Fine, let's try it out." He took his most valuable gem-Bodhisattvas have many treasures-and put it in front of the city gate. People came in and out of the city through the gate for three days, but no one took the jewel. The Bodhisattvas then knew that Manjushri Bodhisattva had truly maintained the precept against stealing.

This Bodhisattva has the greatest wisdom. Why? Because he cultivated Prajna practices. From the time he began to cultivate the Bodhisattva Way, he cultivated Prajna. He cultivated Literary Prajna, Contemplative Prajna, and Real Mark Prajna-the three kinds of Prajna. As a result, he has the greatest wisdom.

Before Shakyamuni Buddha realized Buddhahood, he studied the Buddhadharma under this Bodhisattva, who appeared earlier in the Wonderful Dharma Flower Sutra as the Bodhisattva Wondrous Light. Manjushri Bodhisattva is also the Dharma Master Wondrous Light.

So, you who are cultivating the Way and have taken precepts must truly keep the precepts. If we don't truly keep the precepts now, later when it's time for us to realize the Way, our realization won't be true either. For that reason, we should be like Manjushri Bodhisattva: We should not kill, steal, commit sexual misconduct, lie, or take intoxicants.

"Dharma Prince" is Manjushri Bodhisattva's title. The Buddha is the Dharma King. He is The King within the Dharma, The God among Gods, and The Sage among Sages. Bodhisattvas are Dharma Princes; they are the sons of the Dharma King. That's why Manjushri Bodhisattva is called the Prince of Dharma.

"Bodhisattva" is a Sanskrit word. "Bodhi" means "enlightenment," and "sattva" means "being(s)," so the whole word means "one who enlightens beings." A Bodhisattva can help other living beings to become enlightened. A Bodhisattva is also a living being who is enlightened. He is a living being just as we are, but he is an enlightened living being among sentient beings. That's the meaning of Bodhisattva.

"Mahasattva" is also a Sanskrit word. "Maha" means "great," and "sattva" is the Bodhisattva. Mahasattvas are the great Bodhisattvas among Bodhisattvas, which means they are old, not young Bodhisattvas. Young Bodhisattvas are those who have just brought forth the resolve for Bodhi, who have just decided they want to be Bodhisattvas. It's not certain that Bodhisattvas who are newly resolved will necessarily become Bodhisattvas. Why not? Because some make the resolve for one, two, or three days and then run away. For example, Shariputra wanted to practice the Bodhisattva Way, but then he retreated. The ancients had a verse that describes this very well:

Fish eggs, amalakas,
And newly resolved Bodhisattvas:
All three are many on the causal ground,
But few at the level of fruition.

Fish lay many eggs, but a large number of them never hatch into fish. The amalaka is a fruit found almost exclusively in India. The tree blossoms profusely, without necessarily bearing even one fruit. Also, many people bring forth the beginning resolve to cultivate the Bodhisattva Way; they hear how good it is to practice the Bodhisattva Way, so they bring forth the Bodhi mind. But after a while they realize it's not at all easy, and they prefer not to practice it. Thus, there are many newly-resolved Bodhisattvas, but few actually become old Bodhisattvas. And so there are many of these three-fish eggs, amalaka blossoms, and newly-resolved Bodhisattvas-at the level of planting causes; but few of them actually come to fruition.

Old Bodhisattvas have been thoroughly smelted; they've passed through the fire. That's not to say that Bodhisattvas are actually burned. It means that they have been through experiences as painful as being burned by fire and as difficult to endure as being drowned by water. By passing through so many demonic tests, the Bodhisattvas have been successfully smelted and forged. That's how they become old Bodhisattvas. Manjushri Bodhisattva is not only an old Bodhisattva, he is a great and inconceivable Bodhisattva, which is why he is called a Mahasattva.

He said to the Buddha, "World Honored One, all these Bodhisattvas are extremely rare." He said, "All these many Bodhisattvas who are now before the Buddha making great vows are very unusual and rare. Reverently complying with the Buddha, they have made great vows. They are extremely respectful of the Buddha, and so they have accorded with the Buddha's intent and brought forth mighty resolutions. In the evil world of the five turbidities, they want to practice the ascetic practices of bearing what others cannot bear and doing what others cannot do. Their great vows are to protect, maintain, read, and speak this Dharma Flower Sutra in the future evil age. In the future, when it is the Dharma-ending Age, they will guard those who receive and maintain this Sutra, those who read and recite it, and those who explain The Wonderful Dharma Lotus Flower Sutra.

Therefore, now as we explain the Dharma Flower Sutra, there are one-knows-not-how-many myriads of Bodhisattvas, Hearers, and Condition-Enlightened Ones protecting and supporting this Bodhimanda. Why? All these Bodhisattvas made the vow that wherever there is a Dharma Flower Assembly, they definitely will protect it. It's similar to Many Jewels Tathagata's vow that wherever there is a Buddha speaking the Dharma Flower Sutra, he will appear before that Buddha to give certification.

Sutra:

"World Honored One, how can Bodhisattvas Mahasattvas speak this Sutra in the future evil age?"

The Buddha told Manjushri, "If a Bodhisattva Mahasattva wishes to speak this Sutra in the future evil age, he should dwell securely in four dharmas.

First, by dwelling in the Bodhisattva's range of practice and the Bodhisattva's range of association, he will be able to expound this Sutra for living beings."

Commentary:

Manjushri Bodhisattva addressed the Buddha, saying, "World Honored One, how can Bodhisattvas Mahasattvas speak this Sutra in the future evil age? How can all those great Bodhisattvas propagate The Wonderful Dharma Lotus Flower Sutra in the future Dharma-ending Age, when offenses and evils fill the world?" In our present world, everyone likes to fight and wage war. People fight with people, families fight with families, countries fight with countries, and worlds fight with worlds. This world wants to conquer that world, and that world wishes to vanquish this one. As a result, human beings want to migrate to the moon, and moon-beings wish to invade our Saha World. That's what is meant by the future evil age. "During the Dharma-ending Age, which is so full of evil, how can Bodhisattvas explain The Wonderful Dharma Lotus Flower Sutra?" Manjushri Bodhisattva asks the Buddha that question.

The Buddha Shakyamuni told Manjushri Bodhisattva, "If there is a Bodhisattva Mahasattva, a great Bodhisattva who has brought forth the resolve and wishes to speak this, The Wonderful Dharma Lotus Flower Sutra in the future evil age, in the future world of corruption, he should dwell securely in four kinds of dharma. The first of the four dharmas is that, by dwelling in the Bodhisattva's range of practice and the Bodhisattva's range of association, he will be able to expound this Sutra for living beings. He should reside where Bodhisattvas cultivate, that is, in the Six Paramitas or the Ten Paramitas. They cultivate the Ten Paramitas of giving, holding precepts, patience, vigor, Dhyana samadhi, wisdom, expedients, vows, powers, and knowledge. They should reside in these Ten Paramitas, which are the Bodhisattvas' range of practice.

The Bodhisattvas' range of association means the places Bodhisattvas draw near to. If one dwells in the state of the practice of Bodhisattvas and draws near to the state that Bodhisattvas should draw near to, then one will be able to lecture on The Wonderful Dharma Lotus Flower Sutra for living beings.

Sutra:

Manjushri, what is meant by the Bodhisattva Mahasattva's range of practice? If a Bodhisattva Mahasattva dwells on the ground of patience, is gentle and compliant, not impetuous or volatile; if his mind is not alarmed; if, moreover, he does not practice in regard to any dharma, but contemplates the marks of all dharmas as they really are-not, however, practicing nondiscrimination-that is called the Bodhisattva Mahasattva's range of practice. What is meant by the Bodhisattva Mahasattva's range of association? Bodhisattvas Mahasattvas do not draw near to kings, princes, great ministers, or officials.

Commentary:

This section of text discusses the Bodhisattva's range of practice. What is the Bodhisattva's range of practice? Shakyamuni Buddha calls out to Manjushri Bodhisattva, "Manjushri, do you know what is meant by the Bodhisattva Mahasattva's range of practice? Do you know what constitutes the scope of cultivation of a great Bodhisattva?" If a Bodhisattva Mahasattva dwells on the ground of patience-when a Bodhisattva cultivates the practice of being patient and resides at the level of patience-what is he like? It must be that he is gentle and compliant, not impetuous or volatile.

Being patient is not at all easy. In the past, when Shakyamuni Buddha was a Patient Immortal, King Kali dismembered his body, yet as a Patient Immortal, he didn't feel any hatred or anger. That qualifies as dwelling on the ground of patience. Those who have heard the Vajra Sutra know that story, but those who have not will not know it.

Limitless kalpas ago, Shakyamuni Buddha was in the mountains cultivating the practice of patience. You may wonder, "Since there aren't any people in the mountains, with whom was he being patient? No one came into conflict with him or had any dealings with him, and so how could he cultivate patience?" His cultivation of patience did not necessarily involve being insulted. He simply endured things people cannot bear. For instance, in the mountains there are many mosquitoes, and they bite people all the time. When the mosquitoes came to bite him-the Buddha, a Patient Immortal-he was patient and didn't drive them away. First of all, he wanted to practice patience; and secondly, he was afraid that if he drove them away, he would terrify them. That's an example of how he was patient with small creatures. As to larger creatures, if snakes came to bite him, he would bear it. If wolves, bears, tigers, and leopards came wanting to tear into him, he endured it. He practiced patience toward all the animals, since there were no people there.

One time, King Kali came to the mountain to hunt. He brought a large group of people with him. There were ministers, generals, and quite a few women, including the queen and the ladies-in-waiting from the palace. During the sport, each of the men went off in pursuit of whatever kind of animal he spotted. The women didn't hunt, so they wandered around amusing themselves on the mountain. In the course of their explorations, they saw a very strange creature. The hair on his head was matted together like a rug, and his beard was very long. His fingernails were several inches long and had curled into several loops at the ends of his fingers. As soon as the women saw him, they exclaimed, "What kind of monster is that?" Many of them were frightened and wanted to run away.

But then the "monster" (they couldn't tell if it was an animal or a human being) spoke to them. He said, "Don't be afraid of me. I won't eat you."

The women said, "Oh, it's not a monster. He can talk like a human being." Then the ones who had started to run away came back, for people tend to be curious. They said, "Let's go see how he can talk." They asked him, "What are you doing here?"

He answered, "I'm cultivating."

"What does 'cultivating' mean?" they asked.

He replied, "No matter what kind of trouble people give me, I endure it. I am cultivating the practice of patience."

Once he had said a few sentences, the women were no longer afraid, and they thought, "He talks. He's a person like us." They drew closer and closer until they had surrounded the Patient Immortal.

Meanwhile, King Kali had finished hunting and came back to look for his women. He was a long way off, but because there weren't any other sounds on the mountain, he could hear them chattering with someone. As the King approached, he saw the person had long hair and a long beard. However, he wasn't a hippie. You shouldn't be misled to think hippies are like the Patient Immortal. The Patient Immortal specialized in being patient, whereas hippies specialize in being impatient, in breaking the rules and doing every kind of disreputable thing there is to do.

As soon as the King saw the strange man talking with his women, he became jealous and thought, "You freak, you must have some special skill to be able to confuse my women like that. In the royal palace they are well behaved, but now they've fallen in love with you!" Feeling incredibly jealous, he exploded, "Hey, you freak! What are you doing here?"

The Patient Immortal replied, "I'm cultivating patience."

"What do you mean 'patience'?" the King bellowed.

"Patience means that if people scold me, I bear it. If people beat me, I bear it. No matter how badly people treat me, I still bear it."

King Kali said, "I don't believe a word you say. You are simply tricking people. How can anyone in the world stand it if people scold or beat him?"

The Patient Immortal said, "Not only can I stand people scolding or beating me, even if someone were to kill me, I could bear it."

King Kali fumed, "Did you hear that? He's lying right to my face. He says he would stay patient even if someone killed him. Okay, I'm not going to kill you now, but do you really think you can remain patient?"

"You can give it a try," the Patient Immortal said.

King Kali replied, "Oh, so I can try you out, can I? Even if I didn't have your permission, I would still try you out. Do you think I don't dare? Hah! You say you could bear even someone trying to kill you. Well, I'm not going to kill you now."

Then what did he do? He took out his sword, sliced off one of the cultivator's ears and asked him, "Does that hurt or not?"

The Patient Immortal replied, "It doesn't matter."

King Kali raged, "You are a liar! I don't believe that when I cut off your ear, you didn't get angry. It had to hurt terribly, and yet you still say, 'It doesn't matter'. Okay, I'll cut your other ear off." And he did. "How about now? Does it still not matter to you?"

The Patient Immortal replied, "Of course it doesn't matter."

That made the King even angrier. "You lie right to my face and say it doesn't matter that I've cut off your ears. All right, I'll cut off your nose." Then he cut off the Patient Immortal's nose and asked, "What about now? You'd better hurry up and tell the truth. Don't keep lying. What I can't stand most is that you are obviously full of anger, but you say you're not. That's a lie."

The Patient Immortal said, "It still doesn't matter. It's not important that I don't have a nose."

The King said, "Fine, you don't mind not having a nose. I'll chop off one of your hands. There. Are you angry now?"

The Patient Immortal said, "I'm not angry."

"Wonderful," said the King, "you're not angry, so now I'll chop off your other hand and see how you take it. I want to help you accomplish your work in the Way. You cultivate patience, and no one else would dare challenge you like this. I'm an Emperor, and even if I killed you, I wouldn't commit any crime." Then he hacked off his other hand. "How about now? You must be very happy. Both your hands are gone, and you definitely aren't angry, right?"

The Patient Immortal said, "Of course not. You really do understand me. I'm not angry."

That enraged King Kali even more. "There isn't anyone in the world who wouldn't get angry if both his hands were cut off. Well then, I'll chop off one of your feet." He did so, and asked, "Now aren't you sorry? You've cultivated patience to the point that now you don't have any hands, and you are missing a foot. You've only got one foot left. Right now if you tell me the truth, I can still let you off easy. Really, are you angry or not?"

The Patient Immortal said, "I'm not angry. If my feet are gone, they're gone. Do what you like."

King Kali said, "He's lying through his teeth!" and he cut off the other foot. "How about now?" he asked. "You're missing both ears, your nose, both hands and both feet. Are you angry?"

The Patient Immortal said, "I'm not angry."

The King was beginning to feel that something strange was happening. He said to himself, "This person must have some kind of deviant dharma. I've cut off so much of his flesh, but it doesn't hurt him, and he still says he's being patient." He started to wonder, "Is he really being patient, or is he faking it?" He turned to the cultivator and asked, "You say you're being patient, but ultimately what proof is there that you're really patient? You've got to have some proof. Maybe I should take out your heart and see if there's any anger in it or not." He'd already chopped off the Patient Immortal's hands and feet, and now he wanted to take out his heart and look at it!

The Patient Immortal, who was Shakyamuni Buddha cultivating patience, said, "If you want to look at my heart, go right ahead. But now I'll give you some proof. You have cut off my four limbs. If I have any anger, then in the future I will not become a Buddha. Instead, I will fall into the hells, become a hungry ghost, or become an animal. If I don't have any anger, then the ears you cut off will grow back, and the nose you cut off will become the way it was before you cut it off. Not only that, my four limbs will also return to being just as they originally were. That's if I don't have any anger. If I am angry, then I won't be able to return to the way I was." After he said that, in fact his ears did grow back, and so did his nose, his hands, and his feet.

When King Kali saw that, he shouted, "It's a monster! It's a monster! Quick, cut him down with your swords! I won't be able to handle him myself." He commanded his generals to chop the Patient Immortal to bits. Right at that moment, what do you think happened? Wei Tou Bodhisattva and the Dharma-protecting spirits were outraged, and said, "You're really going too far!" Then the heavens thundered and pelted down hail on King Kali's head. The King said, "This monster is using spiritual penetrations! His powers are so great, what can I do?"

The Patient Immortal said, "It's not that I'm using spiritual penetrations; the good Dharma-protecting spirits are punishing you."

The King said, "What should I do?"

The Patient Immortal said, "Quickly repent. If you don't repent, you're in for trouble."

King Kali said, "Please help me repent. I'm afraid it won't work if I do it myself."

And so the Patient Immortal asked the good Dharma-protecting spirits not to punish King Kali. He said, "Dharmaprotectors, good spirits, don't blame him. He's just a stupid, foolish person. Not only am I not angry with him, but what is more, after I become a Buddha, I will first save this person who cut off my four limbs. I'm going to save him first."

After the Patient Immortal made that vow, King Kali was very moved. He said, "This cultivator is truly great. I treated him so badly, but he is still going to save me first!" Then the King began to cry bitterly, and he said, "After you become a Buddha, I definitely want to be your Number One great disciple. I want to be first." Consequently, when Shakyamuni Buddha realized the Way, he first took across Ajnatakaundinya, whose name means "understanding the basic limit." This disciple had previously committed such heavy offenses against his teacher, and yet his teacher still treated him so well and wanted to save him first. Therefore, in Buddhism, enmity and kindness don't present any problems that cannot be resolved.

After hearing this account, we should think it over. Are we able to be like Shakyamuni Buddha was when he cultivated patience? If someone cut off your hands, feet, ears, and nose, could you remain patient? I hope you could not. Why is that? It's because if you could be patient, then someone would have to cut you up like that. If no one cut you up and you said you could be patient, would it be true or false? There's no way to tell! That's one problem. I also hope you could be patient. If you could be patient, that would indicate you were just like Shakyamuni Buddha when he was practicing as the Patient Immortal. That is why I have those hopes for you.

You may say, "But I don't want to be a Patient Immortal like Shakyamuni Buddha was then. I'd like to be a King Kali. If there were someone practicing patience, I would cut off his hands and feet, slice off his ears, and sever his nose. After that, I hope he would vow to save me first after he became a Buddha. That way I would save a lot of effort in cultivating the Way, and I could certify to the fruition."

That kind of thinking is not reliable, and it's not even logical. Why is that? If you really met someone like Shakyamuni Buddha, it might work. But ordinary people cannot be compared to the Sages. If you were to cut off the hands, ears, or nose of an ordinary person who had not certified to the fruition, he would feel pain. As soon as he felt the pain, he would get angry. Once he became angry, when he died, it's to be feared he would become an asura. As an asura, he would want to kill you, and then the resentment between the two of you would increase day by day. For that reason, don't imitate King Kali.

It's a good thing the King encountered Shakyamuni Buddha, who made the vow to save him first. Otherwise, what he did to the Patient Immortal would have been very dangerous. What if Shakyamuni Buddha hadn't made that vow? How could the King have been sure that Shakyamuni Buddha would make the vow to save him first? He wouldn't have any control over it. He wouldn't be able to count on it. And so, instead of acting like King Kali, you'd better think of another method.

"How should I be?" you may ask. You should be without patience.

"If I should be without patience, then why are you telling people to be patient?" you may wonder. "If I shouldn't have any patience, then why are you even bringing the subject up? If there's not supposed to be any patience, then why did the Buddha talk about the Paramita of Patience?"

Being without patience is true patience. Not having any patience is real patience. No patience is genuine patience.

You may ask, "How do you explain that? When the Dharma Master speaks the Dharma, it's not reasonable. He says whatever he wants."

What's meant by 'being without patience'? It means you are patient, but you don't feel like you are being patient. You don't think, "Oh, I'm being patient. I was patient that time." That's an attachment. You should be patient as if you weren't being patient. Having patience should be 'as if not having any':

Having as if not having;
Being real as if being unreal.

For instance, suppose someone scolds you, and you think, "I'll be patient with his scolding." In your mind there's still a "scolding." If you are 'as if without patience,' then you basically don't even know that you are being scolded; it's as if it weren't happening. Then there's no patience involved. That's what is meant by no patience. If you have the concept of "patience," then you have an attachment.

"I don't believe it," you say.

Well, if you don't believe it, then believe what you want.

"It's not that I don't believe it, but Shakyamuni Buddha still remembered that when he was practicing as a Patient Immortal, King Kali cut off his limbs. He hadn't put it down. He was still attached. If he wasn't attached, then why did he remember it?"

His remembering was not remembering, and your understanding is not understanding. That is the general meaning of patience. Sometimes it's easy to be patient once or even twice, but by the third time, one loses patience. As soon as one loses patience, one loses all the merit and virtue acquired from being patient before. That's why it's said:

One spark of fire
Burns up a forest of merit and virtue.

Furthermore, the Bodhisattva Mahasattva "is gentle and compliant." Gentle means yielding and not contending. Compliant means good-tempered and agreeable. The great Bodhisattva who practices patience and cultivates the Bodhisattva Way must be gentle and compliant, and "not impetuous or volatile." Being impetuous means being overly hasty and doing things all in a rush, very abruptly. Things done that way end up being not at all in accord with principle. Being volatile means having an explosive temper. A Bodhisattva who cultivates the Bodhisattva Way should not have a volatile temper. His mind is not alarmed. His mind doesn't become alarmed or terrified concerning anything. Why not? Because he has the power of samadhi.

If, moreover, he does not practice in regard to any dharma. A Bodhisattva Mahasattva is without any "doing" in regard to all dharmas, but that doesn't mean he doesn't act. Rather, he has no thought of attachment to cultivation. He doesn't have that kind of attached thinking. He does practice, but it's as if no such thing were going on. Why is that? It's because he can really put everything down. But contemplates the marks of all dharmas as they really are. A Bodhisattva contemplates all dharmas as empty. If you were to tell most people that all dharmas are empty, they wouldn't cultivate. They would think, "All dharmas are empty, and so what is there to cultivate? Cultivation is empty, too. If I don't cultivate, that's also empty, and so why do I have to cultivate?" That's the outlook and understanding of those externalist ways, and the sort of thing they say. A Bodhisattva, however, contemplates all dharmas as empty. He knows that they are empty and enters the reality of all dharmas, being in accord with the wonderful principle of reality.

Not, however, practicing nondiscrimination. He also does not form views of nondiscrimination. Externalists say that all dharmas are empty, and so they don't discriminate and don't cultivate. That's the externalists' view of nondiscrimination. "Everything is empty," they say, "and so why are you discriminating?" They cultivate this kind of deviant view of nondiscrimination, but a Bodhisattva does not cultivate this kind of deviant view.

That is called the Bodhisattva Mahasattva's range of practice. What was just described is the Bodhisattva Mahasattva's happily-dwelling conduct of the body, the range of practice of the body.

How are the places that a great Bodhisattva should draw near to defined? What is meant by the Bodhisattva Mahasattva's range of association? Bodhisattvas Mahasattvas do not draw near to kings. They do not take advantage of situations in order to be able to draw near to kings; they don't try to set up lines of communication so that they can become friends with kings. That's called "seeking to be in favor with those in high positions." This also applies to princes, great ministers, or officials. Bodhisattvas don't seek to get involved with those kinds of people. They don't interact with officials. On the other hand, there are certain ways in which they may be involved that are appropriate. If such people, of their own accord, draw near to the Bodhisattva, without the Bodhisattva having sought out such people first, then it is permissible. For instance, if the Bodhisattva is in a monastery and does not have any intention of ingratiating himself with a king, and yet the king comes to the monastery to draw near to and bow to the Bodhisattva, then there's no problem. The Bodhisattva can speak appropriate Dharma for the king. That's what is meant by there being no fixed dharmas. You shouldn't be rigidly attached to this passage, saying, "Oh, the Dharma Flower Sutra says that Bodhisattvas Mahasattvas who are cultivating should not associate with kings, princes, great ministers, or officials," so that if a king did come to pay his respects, you wouldn't even see him. That would also be incorrect. It is all right for such people to draw near to you. As long as you are not the one actively seeking to associate with them, it's okay. It's not all right for you to go to the king's quarters and say things like, "Ah! Today is your birthday; I've come to commemorate it. I'll recite the Limitless Life Sutra to guarantee that you'll live long and never age." That's just being obsequious and is incorrect behavior. If you are residing in an aranya, a peaceful place for cultivation, and the king wants to approach you, that's okay. However, you don't need to search for a method to induce the king to come. If you induce him to come by using some plan, then you are the one who is drawing near to him. You are thinking, "If the king were to come and bow to me, how great my fame would become! Or if the President came, ah!" It's not correct for you to scheme like this day and night.

Rather, you should seek a response. Seeking a response means asking Wei Tou Bodhisattva to go and tell the king to come. If you have cultivation, Wei Tou Bodhisattva sees you and thinks, "This Bodhisattva has nobody to protect him. I'll find a great Dharma protector to protect him." Then he finds a wealthy person to help you. That is acceptable. So, you should be clear about this principle.

Sutra:

They do not draw near to externalists-Brahmacharins, Nirgranthas, and the like-or to writers of worldly literature, to those who sing praises of externalist writings, to Lokayatas, or to the opponents of Lokayatas. They also do not draw near to violent amusements such as boxing and wrestling, to displays of martial arts that involve mutual attack, to Natas, or to any entertainment that uses magic. They do not draw near to chandalas; to those who raise pigs, sheep, chickens, or dogs; or to those who hunt, fish, trap, or engage in any other evil activities. If such people should on occasion come to them, they speak the Dharma for them, but they have no expectations. They also do not draw near to those who seek to be Hearers, whether Bhikshus, Bhikshunis, Upasakas, or Upasikas, and they do not bow from the waist to them. They do not remain in a room, a promenade, or a lecture hall with them. Should such people sometimes come to them, they speak Dharma as is appropriate, but seek nothing in return.

Commentary:

They do not draw near to externalists. Bodhisattvas Mahasattvas only study the Buddhadharma. They absolutely do not draw near to those of externalist ways, such as Brahmacharins, who are ordained in an externalist sect. Nirgranthas are another externalist way. At the time of the Buddha, there were six major teachers of externalist ways in India, and as their teachings were developed further by their disciples, there came to be ninety-six sects. And the like refers to those other sects. Nirgrantha translates as "apart from bonds." They were trying to attain liberation, but they had not yet attained it. They were seeking to free themselves from bonds, but had not yet succeeded. They were one of the externalist sects. Or to writers of worldly literature. This includes writers of worldly novels, plays, and movie scripts. It refers to those who write novels that incite people's desire. All of these are considered worldly literature.

They do not draw near to those who sing praises of externalist writings, delineating the ways in which they think the externalist sects are good, or to Lokayatas. Lokayata is a Sanskrit word and is translated as "evil discourses." Such discourses are not wholesome; they go on and on, but contain no true principle. They teach people to create evil karma. For example they say, "Taking more drugs will make your enlightenment greater; by the same token, taking less drugs will give you less enlightenment. Therefore, take more drugs." Not only do such people encourage others to take drugs, they use those drugs themselves. Such evil discourses enable the teacher to defeat his disciples, because in them the teacher always appears to have the loftier wisdom and in every way be better than his disciples. Whatever the disciples say is wrong; and even if they are right, they are "wrong." Those who give such evil, unprincipled discourses are called Lokayatas.

The opponents of Lokayatas are those with "discourses that incite rebellion." For example, they say, "If you were to murder your father or give your teacher a beating, you would be a great hero!" Such discourses incite people to rebel. "Wreck the Buddha image, and I will bow to you." This kind of discourse encourages people to be destructive. In this case, the disciples specialize in destroying the teacher. Nothing the teacher says is right: "We disciples are much better and much more intelligent than you." In the Lokayata sect, the teacher concentrates on ruining the disciples. In the opponents' sect, the disciples concentrate on ruining the teacher. In both cases, slander is involved. The teacher slanders the disciples, and the disciples think, "If we don't return the favor, then we aren't acting properly." So they come up with their rebellious discourses to slander their teacher. "Don't listen to him, he doesn't have any education. Listen to me." That's the opponents of Lokayatas.

They also do not draw near to violent amusements where mutual killing is involved, such as boxing and wrestling, where people fight and beat each other up in public competitions or in movies and plays. One should not go to see such things or listen to them. This includes going to displays of martial arts that involve mutual attack.

No wonder someone has brought up a criticism, saying that we should not watch the kung fu performance. That is very reasonable since the Dharma Flower Sutra prohibits it. However, we aren't Bodhisattvas. This prohibition is only for Bodhisattvas. You should understand this point. Right now we are still ordinary people. Ordinary people do a lot of wrong things, and it's okay.

But we've got to change, and then it's actually okay. If we don't change, then it's not okay. Nobody should say, "The Dharma Master says it's okay, so let's go commit some more offenses." That wouldn't do.

Or to Natas. Nata is also a Sanskrit word; it means "man of great strength." "You can lift five hundred pounds? Well, I can lift six hundred." They're very boastful. Natas also like to show themselves off as great heroes whose strength is unsurpassed. Bodhisattvas do not draw near to such people. Or to any entertainment that uses magic. Magicians can manifest things out of nowhere or make things disappear. They have many sleight-of-hand tricks. They try to get you to believe that what you see is real. Children believe it's real, but adults know it is an illusion-a magic trick. Bodhisattvas do not watch that kind of show.

They do not draw near to chandalas. Chandalas are the lowest caste in the Indian caste system. There were four main classes: Kshatriyas, Brahmans, Vaisyas, and chandalas-outcasts, such as butchers. They were restricted to their own paths and are not allowed to walk on the roads that other people use. They even had to wear signs on their heads identifying them as chandalas. The Indian caste system is extremely rigid. Bodhisattvas do not draw near to chandalas; to those who raise pigs, sheep, chickens, or dogs; or to those who hunt. Bodhisattvas do not raise chickens, dogs, pigs, or sheep, and they must not hunt.

You say, "But the Great Master, the Sixth Patriarch, lived with hunters and hunted for sixteen years."

The Great Master, the Sixth Patriarch, did live with hunters, but he himself did not hunt.

A previous passage said that Bodhisattvas do not draw near to kings, princes, great ministers, and officials. The Sixth Patriarch of China was invited several times to the palace by Empress Wu Zetian, and he never went. The Fourth Patriarch was also invited to the palace four or five times by the Emperor Tai Zong of the Tang dynasty, and he never went. They were following the rule set forth here in The Dharma Flower Sutra that Bodhisattvas should not draw near to kings, princes, great ministers, and officials.

Bodhisattvas do not draw near to those who catch fish, trap birds, or engage in any other evil activities. A contemporary example of "other evil activities" are those who call themselves monks, dress up in outlandish costumes, act very strangely, play instruments, and beg for money.

If such people should on occasion come to them, the Bodhisattvas Mahasattvas, they speak the Dharma for them, but they have no expectations. One may speak the Buddhadharma for them, but one should not seek anything at all from them.

They also do not draw near to those who seek to be Hearers, that is, those of the Small Vehicle, whether Bhikshus, Bhikshunis, Upasakas, or Upasikas, and they do not bow from the waist to them. You may have seen some Japanese monks greeting everyone they see by joining their palms and bowing from the waist. That shows they are not familiar with this passage of The Dharma Flower Sutra. If they were, they would not act so indiscriminately. They do not remain in a room, say perhaps their own dwelling place, a promenade where they may be strolling, or a lecture hall, such as our Buddhist Lecture Hall, with them. They do not live with evil people, unless they are people who were once evil but who have reformed. If such people come, for example to our summer session here, and sincerely want to seek the Dharma, then you can associate with them.

Should such people sometimes come to them, they speak Dharma as is appropriate, but seek nothing in return. In accord with their potential, one may speak Dharma for them, but one should not have any ulterior motive. One should not have even the slightest opportunistic thought.

Sutra:

Manjushri, moreover, Bodhisattvas Mahasattvas must not regard women's bodies as objects of desire and speak Dharma for them. They do not take delight in looking at women. If they enter the homes of others, they do not speak with young girls, maidens, widows, and so forth.

Further, they do not draw near to the five kinds of unmanly men or become friends with them. They do not enter others' houses alone. If for some reason they must enter alone, they single-mindedly recollect the Buddha. If they speak the Dharma for women, they do not smile or laugh and let their teeth show, nor do they expose their chests. Even for the sake of the Dharma, they do not become familiar with them, much less for the sake of other matters!

Commentary:

Shakyamuni Buddha called out again to Manjushri Bodhisattva, "Moreover, I will tell you more about the things that Bodhisattvas should not do. Bodhisattvas Mahasattvas must not regard women's bodies as objects of desire. When a Bodhisattva sees a woman, he should not make discriminations about the fineness or the beauty of her appearance and give rise to lust. Bodhisattvas should not be this way.

And speak Dharma for them. Moreover, a Bodhisattva shouldn't feel happiness in encountering women or take delight in speaking Dharma for them while ignoring men who come to request the Dharma from him. When women request the Dharma, he shouldn't be extremely happy and talk on and on, not finishing for days because of his desire for women.

They do not take delight in looking at women. Not only would they not have thoughts of lust toward women, they would not even be willing to look at them, because the female body is unclean. Cultivators of the Way should avoid indulging in looking at members of the opposite sex. For those who have true samadhi power,

The eyes see forms, but there is nothing inside.
The ears hear defiling sounds, but the mind does not know.

Theirs is an altogether different state of being. But if you don't have samadhi power and are turned by states, you shouldn't look at members of the opposite sex so much.

If they enter the homes of others, they do not speak with young girls. If for some special reason, a person who is practicing the Bodhisattva Way has to enter a layperson's home, he should not chat with young girls, or with maidens, or widows, and so forth. People who practice the Bodhisattva Way cannot go to someone's house and get involved in bantering with little girls. Nor should they have conversations with young maidens, especially when the two of them are alone.

"Maidens" refers to young women who have never married and who are still virgins. One must also not have private conversations with widows. "And so forth" refers to any other such women. To "speak with" means to have a conversation that no one else hears. Bodhisattvas Mahasattvas who practice the Bodhisattva Way should not hold private conversations with women.

Further, they do not draw near to the five kinds of unmanly men. Does anyone know what the five kinds of unmanly men are? No? No wonder homosexuality is so prevalent in the West. No one is aware of the problem. Now homosexuality is legal. Pretty soon women will be without anyone to support them-no one will want them-and they will be left to starve. Men will want other men to be their spouses; they won't want women. Women will then be useless to them; men won't even want them to bear their children. It will be that bad. You shouldn't be laughing about this situation; you should be crying, for women may be useless in the future.

"Further, they do not draw near to the five kinds of unmanly men." There are five kinds of unmanly men. If they are unmanly, does that mean they are women? No, they aren't women. There are five kinds of people who are neither male nor female. You can't call them men, because they can't conduct themselves as men do. And you can't call them women, because they cannot do the things that women do. These are the five kinds of unmanly men. They have never been called "unwomanly women" before, but now I'm giving them the name "five kinds of unwomenly women."

What kinds of beings are neither male nor female? They can hardly be considered people. They are of no use whatsoever in the world; all they know how to do is eat. They cannot help women bear children, and they cannot bear children themselves. So isn't it true that they don't benefit the world much?

The Five Kinds of Unmanly Men

1. Unmanly from birth. While still in the womb, such people did not develop as either male or female; and when they were born, they did not have male organs or female organs. They can neither fulfill the man's role of fathering children, nor can they fulfill the woman's role of bearing children. Such people are born into the world unable to fulfill their proper functions. You need to know the cause and effect involved in becoming like that. It comes from practicing homosexuality, lesbianism, or bisexuality in past lives. And so in this life, such people have the appearance of men or women, but they do not have the corresponding sexual organs, and are therefore neither male nor female.

2. Unmanly through dysfunction. In some cases, such people had male organs but were castrated. Some developed diseases that destroyed their male organs. The same thing may happen in the case of female organs.

3. Unmanly through jealousy. When such people see a man and a woman together, they look at the man, become jealous, and "turn into" a man. The change takes place in their minds only, however, and they cannot conduct themselves as a man would. Sometimes when they see the woman, they become jealous of the woman and "turn into" a woman. But they are incapable of functioning as a woman would. They assume their sexual identity mentally as a result of the emotion of jealousy.

4. Unmanly through physical transformation. Such people do not transform into a man only when they see a man, or transform into a woman only when they see a woman. They can make the change by themselves. For instance at noon, the person is a man, but at one o'clock he changes into a woman. He doesn't need to see other men and women to bring about this change. Then at two o'clock or three o'clock or five o'clock, he turns back into a man. This is called being a man, but not a man; being a woman, but not a woman. How does this happen to people? It comes about because of the past practice of homosexuality-men with men and women with women. Or if men or women practice masturbation, in the future they will have this retribution of being neither male nor female. You can't say they are men, because they don't have male organs; and you can't say they are women, because they don't have female organs. Yet they "change" into women or men. Even though they change, they cannot conduct themselves as men or as women.

You have to study the Buddhadharma to understand this principle. Those who don't investigate the Buddhadharma don't ever learn about the five kinds of unmanly men or the five kinds of unwomenly women.

5. Unmanly through Switching Back and Forth. These are hermaphrodites-half-and-half. For half a month they are men, and then for the other half month they are women. The previous kind of transformation does not last such a long time. In the previous case, the person is male for one or two days and then becomes female for one or two days. The changes do not last as long as half a month. But in this case, this person has male organs for half a month and then changes into having female organs for half a month. This is the retribution of being neither male nor female. You should think it over. The Buddhadharma explains every phenomenon that takes place in the world. If such people wished to leave the home-life, they would not be accepted. They are not permitted to leave home; they are not taken across. Not even the Buddha took such people across; they are just too rotten. Such people have the worst kind of thinking-filthy, like putrid water, terrible thoughts. If anyone poisons him or herself-that is, if he or she practices masturbation-it will cause him to turn into one of these five kinds of unmanly men or unwomanly women who are neither male nor female. You might say, "That's being without any mark of male or female," but that is an undesirable characteristic. This is a case of deficient faculties. They lack the proper male or female organs. To be like that is the worst possible way for a person to be. People should conduct themselves according to the natural laws for being human and follow the rules. Those who do not will undergo the future retribution of being perverted. When people have their six sense organs incomplete, it is their retribution for having committed too many offenses.

Bodhisattvas do not become friends with them. Bodhisattvas practicing the Bodhisattva Way do not befriend people who are among the five kinds of unmanly men or unwomanly women. They do not become good friends with them.

They do not enter others' houses alone. They cannot go alone to a layperson's home. In that way, they avoid danger and do not cause others to doubt them. If for some reason they must enter alone, they single-mindedly recollect the Buddha. If there is some special reason why they must enter someone's house alone, they single-mindedly recite "Namo Amitabha Buddha," or "Namo Original Teacher Shakyamuni Buddha."

If they speak the Dharma for women, they do not smile or laugh and let their teeth show. You should not laugh out loud or smile and giggle when speaking the Buddhadharma. You see, it's not the case that laughter is necessarily good. You should not laugh and show your teeth when lecturing the Dharma for those of the opposite sex, for if you do, you might cause them to have thoughts of desire, or you might harbor defiled thoughts in your own mind. Nor do they expose their chests. They do not let their chests or bellies show. Even for the sake of the Dharma, they do not become familiar with them. When speaking the Dharma, you cannot become too close to people-so well acquainted that two become as if one. Much less for the sake of other matters! Those who cultivate the Bodhisattva Way should at all times watch over themselves and be very careful.

When lecturing on the Dharma, you must cultivate samadhi power. If you have samadhi power, you can enter the water and not be drowned and enter the fire and not be burned. You can be like pure gold. The best gold has been smelted many times, and no matter how much it is smelted, it does not weigh any less. Let's say there were ten ounces of pure gold. After being smelted, it would still weigh ten ounces. If the gold were not pure, then it would weigh less.

Cultivation works the same way. If you truly cultivate until you have skill, then you won't melt in the fire or be drowned in the water. You will be able to "accord with conditions but not change, not change yet accord with conditions." If you can do that, you have achieved the most inconceivable of states. If you haven't reached that state, you definitely have to be very careful at all times not to have any false thinking.

"Is it a kind of false thinking when you are able to accord with conditions but not change, not change yet accord with conditions? Isn't according with conditions a kind of false thinking?" you may ask. No, not when you don't change. Only if you don't change can you accord with conditions. To be able to always accord with conditions and yet not change, to never change and yet accord with conditions, is an inconceivable state-something special that comes through cultivation. It is not something that most people can manage to do. Until you reach the state where fire won't burn you and water won't drown you, you must be careful in your cultivation.

Sutra:

They take no delight in raising young disciples, Shramaneras, or children; and they do not take pleasure in sharing the same master with them. They always delight in sitting in Dhyana in a quiet place, cultivating collecting their thoughts. Manjushri, this is called the first range of association.

Commentary:

They take no delight in raising young disciples. "Take no delight" means that they don't want to raise them; it doesn't necessarily mean that they don't raise them. If there are unusual circumstances, it's permissible to do so, but not to take delight in doing so. If they were to delight in it, then they'd be making a mistake. It would mean they were fond of children, of young disciples, thinking, "I'm getting old, and I don't have a son or a daughter at home to take care of me. I can leave the home-life and accept a young disciple who can serve me. That would not be a bad idea." But that kind of thinking is incorrect.

Left-home people who cultivate the Bodhisattva Way aren't supposed to enjoy themselves and have people cater to their every need or work on their behalf. Practicing the Bodhisattva Way is very inconvenient-there are many things one is not supposed to do. One who practices the Bodhisattva Way can't get away with being sloppy or casual. One cannot even take delight in having young disciples. Under special circumstances, it might be all right.

Why is one not supposed to accept young disciples? It's because young disciples are sometimes disobedient and very often naughty. Haven't you noticed how enraged parents get with children who won't listen to instructions? Even though the parents get upset, they have no way to control the children. Now suppose you were to accept such a disobedient child as your disciple. From morning to night, you'd have trouble. Therefore, we are advised not to take delight in raising young disciples.

If a child is obedient and good, then it is permissible. If when told to cultivate, the child cultivates, and when told not to get into mischief, he doesn't play around, then the child can be accepted as a disciple. We must apply the teachings in the Sutra to our lives in a dynamic way and not assume the texts are completely inflexible. The point here is that one should not take delight in raising young disciples, and not that one definitely cannot accept any.

How can you know if a child is good or not?" you ask.

If you don't know, then don't flirt with danger. Don't accept the child. Wait until you are sure before you accept him as your disciple. If you are certain that a child is good-natured and has some foundation in cultivation to stand on, then you may accept him.

In Manchuria, I had several young disciples who were only twelve or thirteen years old. However, they were exceptionally obedient. I heard about a child named Zheng De. He was a very unusual child. From the time he was five years old, he bowed to his parents every day. When I heard about that child, I was ashamed, because I didn't know enough to bow to my parents until I was twelve. I certainly wanted to meet that child, who knew to practice the filial way from the time he was five. He was such a filial child and took such good care of his parents, that they never had a care or a worry.

One day, when conditions were ripe, I went to his house in Wuchang County, about thirty miles from my home. He was twelve years old at the time. Before I visited him, many externalist teachers had been intent on converting him to their various religions, because the child was already famous as a "filial son." All the externalist teachers wanted him for their disciple, but when they went to convert him, they couldn't outtalk him.

The child would ask them, "What do you cultivate?" They would answer that they cultivated the spirit in order to become immortal.

The child would ask, "How do you cultivate to become immortal?" They would answer that one needs to meditate and that one should be filial to one's parents.

Then the child would ask, "Were you filial to your parents before?" When asked that, the externalists had nothing to say, and the child would dismiss them, saying, "Right now I am busy practicing filial piety. After I have finished my filial duties, I will cultivate the Way. My father and mother are living Buddhas right here in my home. I will not renounce what is near to seek what is far." None of the externalist teachers had been able to convince him to embrace their beliefs. Many had tried, but they all ended up leaving without accomplishing their aim.

On the day I went to his house, he was inside, and when he looked out the window and saw me coming, he said to his mother, "Mama, my teacher is coming!"

"Since when do you have a teacher?" his mother asked.

"Now! Now I have a teacher!"

His mother thought he was acting very strangely. He came to the door to greet me, and the minute I entered the door, he insisted on taking my bag from me. Wherever I traveled in Manchuria, I carried my "bag of myriad treasures," which held Sutras and all sorts of things I used. But as soon as the child saw me, he insisted on taking my bag to carry on his own back. I went in with him, sat down, and spoke with him a little. I asked him, "Who told you to bow to your parents? Did your parents tell you to do that?"

"No," he said.

"Then why are you bowing every day?" I asked.

"I feel that there is no way I can repay my parents' kindness. They are elderly now, and I bow to them to make them content and not upset with me. I feel it's something a child should do," he replied.

"But you started doing it when you were five years old," I said. "A five-year-old child doesn't understand such things."

"Well, when I was five, I did it because bowing to my parents made me happier than anything else."

"Very good," I replied. "You are a better child than I was. I didn't start bowing to my parents until I was twelve. Nobody told me to do it, either. But you started when you were only five. You're a very good child."

That made him happy. Then I asked his parents, "He bows to you, but doesn't he sometimes do things that make you angry?"

His father said, "We have no virtue in the Way. No doubt my father had virtue, and so he is blessed with such a grandson." The child's father was not conceited in the least. He didn't say, "I'm pretty special. See what a fine, filial child I have?" The child's father understood propriety. He gave the credit for having a good son to his father's virtue and didn't claim to have done good deeds himself that merited such a reward.

About an hour passed, and I put my legs down over the edge of the seat, preparing to leave. What do you suppose the child, Zheng De, did? He immediately got down and snatched my shoes. I thought he was going to help me put them on so that I could leave, but instead he took the shoes and ran off with them. He put the shoes in another room and came back, saying, "Teacher, today is the first time I have met you. You must stay at our home and have a simple meal with us, even though we don't have any especially good food here."

I was pleased with the child: The first time his teacher came, he asked his teacher to stay for a meal, which was also being filial to his teacher. I assented in silence by nodding my head; I didn't answer him verbally. Zheng De prepared and served the meal, and we all ate together.

After we finished, I asked the child, "Zheng De, you have bowed to me as your teacher. Is it the case that the teacher should obey the disciple, or that the disciple should obey the teacher?"

"The disciple should obey the teacher, of course," he replied. "How could it be that the teacher should obey the disciple?"

"If that's what you think is right, then why, without asking my permission, did you take my shoes away from me and put them away before asking me to stay for lunch? If you were obedient to your teacher, you should not have hidden my shoes and then asked me to stay. You could have simply invited me without using some way to coerce me into it. Now wasn't that a case of the teacher having to obey the disciple?"

The child immediately knelt before me and said, "Teacher, I'll never do it again. I thought if I did it that way, my teacher would certainly not leave."

"If you knew that if you did that your teacher could not leave, then weren't you using force to make him stay?"

"I understand now," he said, "I won't ever do that again. Please, Teacher, forgive me!"

The reason I didn't answer him verbally when he invited me to stay, but only nodded my head in assent, was that he was forcing me into it. What else could I have done? He took my shoes, and without shoes I couldn't walk on the roads, because in Manchuria there's a lot of snow. Actually, I was able to walk barefoot in the snow, but it was difficult to endure. In Manchuria, the snow stays about three feet deep in the winter, and I would walk around in Arhat sandals and no socks. Because I was able to do that, most people said I had virtue in the Way. Actually, it wasn't a matter of virtue in the Way, it was a matter of being able to bear it. I could be patient and not fear the cold and not fear hunger. I would say to myself:

Freezing to death, I face the wind!

Starving to death, I stick out my stomach!

When I was first practicing wearing only cotton clothing and no padded clothes, I was always freezing. But after you get used to the freezing cold, you are no longer afraid of it. The weather that I'm talking about it not like anything experienced here in America. That kind of freezing weather doesn't occur in America. In Manchuria, people's ears get frozen stiff. It's very painful, and if you hit their ears, they fall right off! That's really true! Even so, I never wore a hat; but I never lost my ears, either. At first, that kind of cold hurts worse than needles, but I would grit my teeth and say, "Go ahead and hurt! Fall off, ears, I don't care!" I endured it and eventually got used to it, so that it wasn't so bad.

As to that filial child, Zheng De, I knew when I first saw him that he was to be a left-home person. He was very chubby and had great big ears. His countenance showed that he had tremendous blessings. He was also quite intelligent. Children like that are perfectly all right to accept as disciples-the more the better! They are quite good and know how to follow the rules; they can cultivate the Way and they are obedient.

Shramaneras refers here not to elder Shramaneras or young Shramaneras, but to "scarecrow Shramaneras." In the monasteries in China, the monks planted the fields; and when the crows came to try to eat the vegetables, the monks sent the very young Shramaneras out to scare the birds away. That's how they got the name. Scarecrow Shramaneras are between the ages of eight and twelve.

Shramanera is a Sanskrit word. It is the title given to novice monks. It is derived from the word Shramana, the title given to fully ordained Bhikshus. Shramana means "diligent and resting," because a Shramana diligently cultivates precepts, samadhi, and wisdom and puts to rest greed, hatred, and stupidity. "Diligent" means not being lazy; "resting" means not getting angry. If you diligently cultivate precepts, samadhi, and wisdom, then greed, hatred, and stupidity will be put to rest. Unless greed, hatred, and stupidity are put to rest, you will be unable to diligently cultivate precepts, samadhi, and wisdom. People who are greedy are fond of leisure and don't like to work. In cultivation, you should not be lax. You must be vigorous, and only when you achieve the fruition can you rest at ease. People who are hateful get angry all the time. People who are stupid are always having false thoughts. If one thing doesn't work out, they want to try another, and when that doesn't work out, they think of another. There's a saying that describes this:

At night you travel a thousand roads;
But in the morning you get up and sell bean curd.

As you lie on your bed, there are a thousand possibilities for you to consider. But in the morning, you go back to selling bean curd. That is the false thinking of the stupid mind. If you don't put to rest greed, hatred, and stupidity, then precepts, samadhi, and wisdom cannot appear. Precepts guard against greed. Most importantly, they help us restrain our greed so that we do not always want more of everything and so that we are not fond of leisure and unwilling to work. If you have samadhi, there's a saying that describes it:

You have a thousand wonderful ideas;
I have a definite principle.

No matter what methods or good ideas you have, I have samadhi. No matter what ways you might think of to try to move me, I will not be moved. Regardless of how you might try to trouble me, you cannot do so, because I have samadhi power. Thus, samadhi guards us against hatred. No matter how angry you get, I don't pay attention. Wisdom counteracts stupidity. If you have wisdom, you can turn stupidity into wisdom. If you are stupid, your wisdom turns into stupidity. Actually, the two are one-two sides of the same thing. Turning to one side is being wise; turning to the other is being stupid. One side is yin; the other side is yang. If you try to take advantage of situations, you are being stupid. If you do not, you are being wise. If you were born as if drunk and if you die as if in a dream, if you go about doing upsidedown things all the time, you are being stupid. If you are absolutely pure and clean without any greed or defilement, then you are wise.

If you are pure for one moment, then in that moment you are on Magic Mountain;
If you are pure in every moment, then in every moment you are on Magic Mountain.

Magic Mountain is the Bodhimanda where Shakyamuni Buddha speaks the Dharma. But actually this just refers to purity of mind. That's why it is said, "If you are pure for one moment, then in that moment you are on Magic Mountain; If you are pure in every moment, then in every moment you are on Magic Mountain." You are always in the Dharma Assembly on Magic Mountain. Don't seek outside; it's right there with you. All you have to do is understand that and know how to use it, and you are that way. If you cannot use it, you cannot be that way. That's what cultivation is all about: diligently cultivating precepts, samadhi, and wisdom and putting to rest greed, hatred, and stupidity.

Bodhisattvas don't take pleasure in raising children, and they do not take pleasure in sharing the same master with them. Not only do they not take children as their own disciples, they do not say to them, "You should take refuge with my teacher. My teacher's status is more longstanding than mine; probably he can teach children. He's no doubt more talented at it." That is also not permissible. You shouldn't work it so that you share the same teacher. If you do, the child will always be calling you, "Elder brother!" and you will have to take care of him. If you don't take care of him, it will be as if you aren't fulfilling your responsibilities as a Dharma brother. All day long he will call to you, "Elder brother, I want some candy!" and you will have to buy him some candy. "Elder brother, I want some cookies to eat!" and you will have to find some cookies for him to eat. Wouldn't you say that was a lot of trouble? That's why you shouldn't try to arrange it so that you both have the same teacher. The meaning of the text is that you should not take delight in sharing the same teacher with children. The meaning is not that you might not have the same teacher as children do. If your teacher likes children, you cannot object!

When I first began to lecture on the Sutras here in the West, people came to listen, but how do you suppose they listened? They sprawled out on the ground to listen to the Sutra. Or they lay down with their feet propped up on a chair and their heads under a chair. They resembled worms wrapped around the chairs. Why did they get in those positions? They thought that was a way of practicing yoga. I never said anything to them about it, because at that time people here didn't know anything at all about the rules pertaining to Dharma Assemblies. That's why no one followed the rules.

Later, when the first group of college students came to listen to the Sutras, things became a little better. They had some understanding regarding the rules followed in Dharma Assemblies. Gradually the rules have been established here, and people follow them.

During the first summer session I was quite strict. I didn't allow people to take off a minute from work or rest for even five minutes at a time. There were people at that session who wanted to make trouble, but because I was so strict, they didn't manage to do it. That was the first time. The second time, things were a little better. In the beginning no one knew that it was appropriate to bow to left-home people. Then there was one student who began to bow to me every day. He had heard that someone had kneeled before me for four hours, and he said that he could do that, too. I said, "Fine," and later he started bowing to me every day. Actually, I don't like people to bow to me, but since I've come here, I've learned that Americans don't like to bow to anyone. And so even though I don't like people to bow to me, now I like to have you bow. It's a case of learning to like what you basically don't like. I don't like to receive bows, but I must learn to allow you to bow. You don't like to bow, but you must learn to like it.

So, one disciple took the lead and started bowing to me every day. Seeing that, another person said I had told everyone to bow to me. But I never said that, because I know I have no virtue. That's why I don't like people to bow to me. That person also started bowing to me, in a flippant way. He didn't do it seriously, because he felt he was an authority, and that it would have been beneath him to bow to me seriously. So he bowed as a joke, but later he felt he no longer had any face to come here. The Buddhist Lecture Hall has established some rules now, and you Americans have set up the rule that people shouldn't talk. I agree completely with that rule, I don't like to talk either. If we talk less to each other, we will create less trouble. You are doing pretty well now, and the rules are much better kept than in the beginning. I believe that day by day it will get even better. In America everything is beautiful, and so I'm sure that the rules established here will not be ugly either.

You must delight in sitting in Dhyana, and then you will be able to do so. If you don't delight in doing so, then even though you may sit in Dhyana, it won't be of any use. They always delight in sitting in Dhyana. This is the most important requisite for cultivating the Bodhisattva Way. If you don't delight in sitting in Dhyana, I believe you will be quite scattered. If you sit in Dhyana, you can obtain samadhi power.

"Do you have to 'sit' in Dhyana?" Yes, you have to sit. It is also 'not sitting'. We can define "not sitting" as being before you have ever sat in meditation. However, after you have done the sitting, can also be defined as "not sitting." The actual period when you are sitting in meditation can be defined as "sitting." And so I say it's also not sitting, because once you have achieved Dhyana, then when you sit you are in Dhyana, when you walk you are in Dhyana, when you are asleep you are in Dhyana: walking, standing, sitting, and lying down are all Dhyana. But before you have understood Dhyana, you must first sit in Dhyana. Once you have attained Dhyana, you never leave it. Walking, standing, sitting, and lying down, Dhyana is you, and you are Dhyana. Dhyana follows you, and you follow Dhyana. Just as a shadow follows a form, you couldn't leave it even if you wanted to. That's samadhi power.

"You've been talking and talking about it, but what exactly is Dhyana?"

It isn't anything at all! If you think it is something, you have an attachment. It's not anything at all, so there is no attachment to anything.

You say, "What you're saying is too indefinite." Of course! If it were definite, it wouldn't be Dhyana. Dhyana is not definite. It is emptiness. Out of emptiness your samadhi power arises.

Chan is the abbreviated Chinese transliteration for the Sanskrit word Dhyana. The entire transliteration is chan no. Translated, Dhyana means "cultivating one's thoughts" and "quieting reflection." You sit there and cultivate your thoughts; you sit there and quiet your reflections. If you don't have any skill, then you will sit there and strike up false thoughts. You should chase those false thoughts away. Once you chase away the false thoughts, you won't have any. You should not think that "striking up false thoughts" is necessarily a bad expression. Change it to "chasing away false thoughts," and it's not bad. Do battle with your false thoughts. When a false thought first arises, use the demon-quelling pestle to beat it to death. When the next one comes up, use the demon-quelling pestle to beat that one to death, too. Sometimes after you have beaten one to death with the demon-quelling pestle, the same one comes back to life again. In that case you should use the demon-slicing sword. With it, you can slice right through a false thought the moment you see it arise. Once it's sliced in two, it won't come back to life again. That's how powerful the demon-slicing sword is. Once you slice through your false thoughts until they die, then your wisdom can arise. Wisdom, in fact, is the demon-slicing sword. If you have wisdom, you have a demon-slicing sword; if you don't have wisdom, you won't have a demon-slicing sword either.

You say, "I've been listening to Sutra lectures for a long time, but I have never heard an explanation like this." Why does it have to be explained in a way you've already heard? Sutras can be explained any way one likes as long as one accords with principle. They can fly up to the heavens and hide in the earth, just like dragons. What is the demon-quelling pestle? It's your samadhi power. If you have samadhi power, you have a demon-quelling pestle; if you don't have samadhi power, you don't have a demon-quelling pestle. Now do you understand? Dhyana can give rise to samadhi power. Giving rise to samadhi power, you can beat your false thoughts to death. If you continue sitting in Dhyana, you will give rise to wisdom power. The power of wisdom can also kill false thoughts. For that reason, Bodhisattvas always delight in sitting in Dhyana. They like to cultivate samadhi power.

"Where should one sit in Dhyana? Can it be done at the movie theater while watching a movie? Can it be done at a playhouse while watching a play?" you ask. If you are able to sit in Dhyana, then you can do it anywhere at all. If you are not able to sit in Dhyana yet, then you certainly could not do it in those places. If you are able to sit in Dhyana, then:

Walking is Dhyana, sitting is Dhyana;
Speaking, silent, moving, or still,
The substance is at peace.
In the dream, the six paths are clearly seen;
But once awake, all is empty, and even the universe does not exist!

If you awaken, then even the three thousand great thousand world system does not exist, how much the less anything else. While you are still in the dream, the six paths of rebirth exist. You get born again and again, and die again and again. You can't put this down, and you can't give up that. That's your husband. That's your wife. That's your father, that's your mother, and there are many more-a lot of them! It's really meaningless.

"What should we do, then?" If you have not yet attained samadhi power, then when sitting in Dhyana, you should sit in a quiet place. The character for "quiet" also means "idle," and so you say, "I understand. I shouldn't do any work, right? I should be idle all day long. To put it another way, I can be lazy. Well, that's just my style. I don't like to work, so I'll sit in Dhyana!" Here, the word doesn't mean "idle," it means a place that is not busy and noisy. It means an aranya, a tranquil and pure place. You don't want to mistake the meaning of the word here and think it means you can be idle. Don't be like a certain disciple who mistakenly thought that men wai han, which means "amateur," was the same as luo han, which means "Arhat." How funny! This is one of the wonderful things that happens when Americans are learning Chinese: He thought "an amateur" was "an Arhat." Well, maybe in the future he will become one, but he isn't one now."

In a quiet place, Bodhisattvas enjoy cultivating collecting their thoughts. They cultivate collecting their thoughts, just as a magnet collects iron filings. They don't let their minds run away.

"Oh? My mind can run away?" you ask.

Oh? Did you think it couldn't? Not only does your mind run away, it runs for 108,000 miles! You don't even know where it's run off to. In the first thought, it runs to Europe. In the second thought, you've gone to Australia. In the next thought, it's in Asia. It's in Vietnam at the front line fighting, with the guns going off "bang, bang, bang!" and many people being killed. You don't have to use any money or buy any tickets, and you can traverse the five continents. You think you are getting a bargain, but in fact you are using a tremendous amount of your "gasoline"-the gasoline (energy) of your own nature. You just don't realize it. What is that gasoline good for? It can enable you to emit light. If you use it up, you won't have any light. Without light, you will be dark. What I'm saying right now definitely contains genuine principle. If you understand, then it will be very helpful to you. Don't use so much gasoline! If you don't understand, you will use up your gasoline, become dark, and run off to the path of hungry ghosts. Mencius said:

When people lose their chickens and dogs, they know to look for them.
But when their minds run away, they don't even know to search for them.
What a sad state of affairs!

When a chicken or a dog runs away, its owner knows to look for it. "Oh no," the owner cries. "My pet is gone!" The owner immediately put an advertisement in the newspaper, saying, "If you see my lost dog, please call 397-3675." But when people's minds fly off in all directions, they do nothing about it. They don't need to buy a ticket, but they can still travel the world, fly up to the heavens, or enter deeply into the earth. They may think it's a good deal, but really it uses up a lot of the gasoline of their own nature, until the tank is empty of Prajna's light. From this discussion, you should realize the seriousness of having false thinking. You shouldn't casually have false thoughts, such as, "I wonder how my child is doing?" and "What about my sisters, how are they? And my brothers, father, and mother…?" Thinking about such things is not useful at all. It's a case of not being able to gather in your mind. If you are able to cultivate and collect your thoughts, you will not be lax in your thinking-you won't let your mind loose. If your mind has been let loose, you are not cultivating and gathering it in. Now I believe you understand.

There is much that can be said about cultivating and collecting one's thoughts-so much that it could never be explained entirely. We can only discuss a little. In cultivating and collecting your thoughts, you should do three things:

Scold away the five desires!
Chase out the five coverings!
Regulate carefully the five matters!

Everyone knows the five desires, although you may not recognize them by that name. The five desires are forms, sounds, odors, flavors, and objects of touch. They are also listed as wealth, sex, fame, food, and sleep. With the desire for form, you chase after form. With the desire for sound, you pursue sounds. With the desire for fragrance, your mind gets caught up in pursuit of fragrances. With the desire for flavor, you pursue flavors. With the desire for touch, you chase after objects of touch. In general, people are confused by these false things-so confused that their own natures will not emit light. All five desires are false; you should scold and berate them: "Hey! Don't run after those defiling forms!" When you scold them like that, then your mind will take heed and know it should not chase after form. This same principle applies in cases when disciples aren't obedient and don't listen to the Sutra lectures. "Don't fall asleep! Don't be lazy!" Then the disciples take heed and think, "Oh, I shouldn't be lazy. I guess I'd better be a little more diligent."

Scolding away the five desires works in the same way. When your mind wants to pursue defiling forms, you should scold it: "Come back here!" It will come back. Suppose it decides to listen to a piano or to the sound of an airplane passing overhead. "Hey! Don't listen to that sound! That sound is of no help in cultivation!" Your mind will take heed. If your mind wants to pursue flavors, tell it, "People who cultivate the Way should not become attached to flavors!" Don't think that although it's not all right to become attached to flavors, it probably doesn't matter if one becomes attached to touch. That's also not permissible. In this way you should scold away the five desires until your mind becomes very well-behaved.

Does anyone know what the five coverings are? If you know, you can tell me; I also want to study them. No one knows? It's very simple. When I tell you, you'll say, "Oh, those!" and you will understand. Before the term is explained, you wonder what the five are and what they're covering. They're covering your samadhi and your wisdom. Because they are covering them, your samadhi does not come forth and your wisdom does not come forth. They are obstructed by the coverings. If you don't want to be obstructed by these five coverings, you must chase them out. Get rid of them.

The Five Coverings

1. The covering of greedy desire. This refers not merely to greed, but to greedy desire. Desire is the worst thing there is. We can also say it's the best thing there is. Everything has two sides; you don't want to just look at one side. When is desire the worst thing? When you are greedy for wealth, sex, fame, food, and sleep and greedy for forms, sounds, smells, tastes, and objects of touch. When is desire the best thing? When you are greedy for precepts, greedy for samadhi, and greedy for wisdom. To "always delight in sitting in Dhyana" is a kind of greed, after all. This kind of greed is necessary. If you are greedy to become a Buddha or a Bodhisattva or a good person or a filial disciple, that kind of greed is not bad. What makes me happiest is to have filial disciples. Why? Because they make offerings to their teacher. That's my greed. Your greed as disciples is to have the very best teacher, so you can study the Buddhadharma. Those kinds of greed are permissible. In lecturing the Buddhadharma one must explain it as perfectly fused and unobstructed. If someone says something is bad, I will show how it can also be good. If someone says something is good, I will show how it can also be bad. So, the first covering of greedy desire covers your samadhi and wisdom.

2. The covering of hatred. This refers to one's temper. Of temper it's said:

Firewood gathered in a thousand days
Can be completely burned up by a single match.

The "single match" points to our tempers. You may accumulate a thousand days' worth of merit and virtue, but if you lose your temper once, you burn up all that merit and virtue.

A spark from the fire of our nature
Burns up a forest of merit and virtue.

That's why hatred is so bad. But even though hatred is so terrible, I can tell you that it still has its good points. If you can hate things this way: "Why don't I cultivate?" "Why can't I control my temper?" "Why can't I kill the poisonous dragon within me?" then could you say hating that way is not good? That kind of hatred is not bad! That's part of the skill of subduing yourself and returning to propriety. That's called the skill of practicing self-control. If you can make hatred work that way, it's not bad.

3. The covering of sleep. Sleep can also be very bad or very good. If you sleep too much, it's very bad. It causes you to become like a pig; you lose your intelligence. Too much sleep will make you stupid. So you wonder, "Is it all right not to sleep, then?" No, it's not all right not to sleep. When you sleep, your fatigue goes away; you feel rested. In that way sleep is not bad. But you cannot sleep too much. If you are greedy for too much, anything becomes bad. If you use just the right amount, anything can be good.

For instance, if a person doesn't eat, then his stomach will have a battle with him. It will growl and ask, "Why haven't you fed me?" It will roar like thunder. If you don't eat enough, you'll have a thunder storm in your stomach from hunger. If you eat too much, you'll get a tornado in your stomach, and you'll have to go to the bathroom one-knows-not-how-many dozens of times. It will be like mountains crashing together, the earth ripping open, and the waters of the sea flowing forth nonstop. Basically eating is a good thing, but if you eat too much it becomes a bad thing. If you don't eat at all, that won't work either. That's how it is with sleeping, too. You should sleep, but not too much. If you don't sleep properly, it becomes a covering. If you sleep correctly, the covering will be removed. You will chase out the covering so that it is entirely gone.

4. The covering of restlessness. A person who is restless can't sit still and can't stand still and doesn't know what to do with himself.

5. The covering of doubt and delusions. "Delusions" refers to coarse delusions, subtle delusions, delusions as fine as dust and sand, and delusions of ignorance. If you give rise to doubt and delusions when cultivating the Way, it becomes a kind of covering. For instance, regarding the Dharma that the Dharma Master speaks, you think, "Everything the Dharma Master explains is expedient Dharma; it's unverifiable. Speaking the Dharma is like that-it won't stand the test." That's a kind of doubt. "He tells us to scold away the five desires, but I see that he hasn't scolded them away. He tells us to chase out the five coverings, but the Dharma Master himself is so greedy. He hasn't chased out his own, and yet he's telling me to chase out mine. Well, I won't do it." Those are doubts.

Scold away the five desires! Chase out the five coverings! Regulate carefully the five matters! The five matters are things you have to do every day.

The Five Matters

1. Regulating One's Intake of Food. Have you ever gone without eating for a day? You say, "I've gone without food for several days." That's when you were a starving refugee in Hong Kong, fleeing from the Japanese. During that time, many people in Hong Kong went without food for days and finally starved to death. Regulating your intake of food means not eating too much, and not eating too little. It doesn't mean that you decide to stop eating altogether and fast for a week, but then on the sixth day you find that you can't take it anymore, and so you eat-a lot. You eat so much that your stomach can't contain it, and the food has to move out. The "Relocation Bureau" is incredibly busy, day and night. That's from not knowing how to regulate your intake of food. It's not necessary to fast, but you also don't want to be unrestrained and eat too much.

2. Regulating One's Sleep. People's daily lives consist of such matters as eating and sleeping. But you have to know how to do them; otherwise there will be problems. Thus, with food and drink, you should neither get too hungry nor stuff yourself. If you go to either extreme, you cannot cultivate patience. Your stomach won't be able to stand it. Sleep enough, but not too much. If you don't get enough sleep, you won't be rested. If you sleep too much, you'll be too rested. Underdoing is just as bad as overdoing.

3. Regulating One's Body. Don't let your body do no work, but don't make your body do too much work. Do as much work as you have the energy to do. Your body should do some things for the sake of others in the world; it should make its contribution.

4. Regulating One's Breath. We should not breathe too slowly, nor should we breathe too fast. Breathing too slowly or too quickly is not in accord with the Way of nurturing life.

5. Regulating One's Mind. The regulation of our intake of food, our sleep, our bodies, and our breath is done by our minds. How should one's mind be regulated? It should not be sunk into a torpor, nor should it be too high-strung and excited. You should keep it calm and quiet.

These three-scolding away the five desires, chasing out the five coverings, and regulating the five matters-are methods for cultivating and collecting the mind.

Therefore, Shakyamuni Buddha further says to Manjushri Bodhisattva, "This is called the very first range of association for Bodhisattvas."

Sutra:

Further, Bodhisattvas Mahasattvas contemplate all dharmas as empty, as characterized by actuality, as not upside down, as not moving, as not retreating, as not turning, as being like empty space, as without a nature, as having the path of language cut off, as not coming into being, as not coming forth, as not arising, as without a name, as without an appearance, as in reality nonexistent, as measureless, as boundless, as unimpeded, and as unobstructed.

Commentary:

Further indicates that the meaning discussed above is being discussed again. He says that great Bodhisattvas Mahasattvas who cultivate the Bodhisattva Way contemplate all dharmas as empty. "Contemplate" refers to the wisdom that contemplates, and the "emptiness" of all dharmas is the state that is contemplated. This refers to how the great Bodhisattvas contemplate all states within the Ten Dharma Realms. The Ten Dharma Realms do not go beyond one single thought present in the mind. That single thought in the mind creates the Ten Dharma Realms. The Ten Dharma Realms include the Four Sagely Realms and the Six Common Realms:

The Four Sagely Realms include:

1. The Dharma Realm of the Buddhas. This is the highest realm. How does one become a Buddha? One must enlighten oneself, enlighten others, and perfect enlightenment and practice, and then one will become a Buddha. Enlightening oneself means that one gains enlightened understanding of all dharmas. When one understands all dharmas oneself, one finds them extremely wonderful and inconceivable, and so one wants to teach others to understand that subtle, inconceivable principle. That is what is meant by wanting to enlighten others. When both self-enlightenment and the enlightenment of others is perfected, one has thereby perfected both enlightenment and practice. When both enlightenment and practice are perfected, one is a Buddha. Buddhas are greatly enlightened ones; there's nothing they do not understand. They understand things that ordinary people do not understand; they have become enlightened in a way that ordinary people have not. That's why they are called the Greatly Enlightened World Honored Ones. All those in the world, and beyond the world, pay homage to the Buddhas. Yet the Dharma Realm of Buddhas does not go beyond one single thought that you and I are presently having.

2. The Dharma Realm of Bodhisattvas. It's really not easy to be a Bodhisattva. Bodhisattvas do things to benefit themselves and benefit others, and to enlighten themselves and enlighten others. But their enlightenment is not yet complete. Only Buddhas are completely enlightened. Bodhisattvas practice the Six Perfections and the Myriad Practices. They practice giving: renouncing their heads, eyes, brains, and marrow; their countries, cities, wives, and children-both internal wealth and external wealth. "External wealth" includes all valuable material things that are external to our bodies. "Internal wealth" refers to parts of our physical bodies, such as our heads, eyes, brains, and marrow. They all have to be renounced and given away.

There are three kinds of giving: the giving of wealth, the giving of Dharma, and the giving of fearlessness. Internal and external wealth can be given. Dharma can also be given. Having studied and understood the Buddhadharma, you can speak the Dharma for those people you meet. The giving of wealth can save people's lives. The giving of Dharma can save people's wisdom-lives. The giving of fearlessness is practiced when people are experiencing difficulty and fear. If you can comfort them and dispel their fears, then you are practicing the giving of fearlessness.

Bodhisattvas cultivate strictly upholding the precepts. They do no evil but rather offer up all good conduct. They practice patience, and they cultivate vigor. Throughout the six periods of the day and night, they are always vigorous. They also practice Dhyana samadhi and wisdom. Thus they cultivate the Six Perfections and the Myriad Practices; they benefit themselves and benefit others. That is the Dharma Realm of Bodhisattvas, and yet the Dharma Realm of Bodhisattvas also does not go beyond a single thought in the mind. If in your mind you want to practice the Bodhisattva Way and with your body you actually put the Bodhisattva Way into practice, then in the future you will be a Bodhisattva.

3. The Dharma Realm of Condition-Enlightened Ones. Condition-Enlightened Ones cultivate the Twelve Causes and Conditions and awaken to the Way.

The Arising of the Twelve Causes and Conditions

(a) Ignorance is the condition that brings about activity.

(b) Activity is the condition that brings about consciousness.

(c) Consciousness is the condition that brings about name and form.

(d) Name and form is the condition that brings about the six sense organs.

(e) The six sense organs are the condition that brings about contact.

(f) Contact is the condition that brings about feeling.

(g) Feeling is the condition that brings about love.

(h) Love is the condition that brings about grasping.

(i) Grasping is the condition that brings about becoming.

(j) Becoming is the condition that brings about birth.

(k) Birth is the condition that brings about old age and death.

Condition-Enlightened Ones can be divided into two kinds: Those who cultivate the Twelve Causes and Conditions and awaken to the Way when a Buddha is in the world are known as Condition-Enlightened Ones; those who cultivate the Twelve Causes and Conditions and awaken to the Way when there is no Buddha in the world are called Solitarily Enlightened Ones. Solitarily Enlightened Ones work only at doing well by themselves; they do not want to benefit the world. Why do they want to "do well by themselves"? Because they consider the whole world to be bad, as well as all the people in it. They themselves don't want to be bad; they want to cultivate. Since they want to cultivate, they get far away from the defiled world. They separate themselves from all those other people. They go deep into the mountains into isolated valleys, and over the months and years they never see a single person. They cultivate there in an aranya, a "pure and quiet place." As they cultivate, in the spring they see the white flowers blossom, and they consider it ineffably wonderful. In the autumn they watch the yellow leaves fall. They contemplate the trees: In the spring the leaves bud and grow, the flowers blossom, and then the fruit comes forth. In the autumn, the leaves fall from the trees. These cultivators find this entire process to be quite wonderful: within the state of impermanence, things naturally come into being and cease to be. Because the myriad things are all impermanent, those cultivators search for what is permanent. Thus, they analyze the Twelve Causes and Conditions.

First, they investigate ignorance. Ignorance is just another name for afflictions. If you don't understand something, you become afflicted. Once you get afflicted, you will want to do something. Once you do something and there is activity, then consciousness comes into being. That is, when you behave in a certain way, a shadow will be created. That shadow is consciousness. It can also be called a seed or an impression.

Ignorance refers to the mutual "unknown" that arises between men and women-that kind of emotion. Once that emotion based on enticement toward the "unknown" arises, then activity will occur; sexual intercourse will result. Once there is activity, consciousness comes into being; a seed is fertilized. Once the fertilized seed exists, name and form come into being; it is called a fetus. Once there is name and form, the six sense organs also come into being: eyes, ears, nose, tongue, body, and mind. With the forming of the six sense organs, contact occurs; there is an awareness of contact. With contact, feeling is experienced. Once there is feeling, love arises. With thoughts of love, one wants to grasp what one loves and have it become one's own. With that becoming, there will be birth into another life, followed by death.

Those are the Twelve Causes and Conditions. Condition-Enlightened Ones investigate this problem. They come to realize that when ignorance ceases, activity will cease. When activity ceases, consciousness will also disappear. Without consciousness, there will be no name and form. Without name and form, the six sense organs will naturally not exist. Without the six sense organs, no contact will be experienced, because there won't even be a physical body to know the contact. Without contact there will be no feeling, and without feeling, there will be no love. If love does not arise, then there will be no compulsion to grasp. Without grasping there will be no becoming, and without becoming there will be no birth. Without birth there will be no old age and death. They investigate these Twelve Causes and Conditions backwards and forwards, until they become enlightened. Thus, they are called Condition-Enlightened Ones. They can also become Bodhisattvas of initial resolve.

4. The Dharma Realm of Hearers. Hearers investigate the Four Truths and awaken to the Way. The Four Truths are suffering, accumulation, cessation, and the Way.

The Four Truths

a. The truth of suffering. There are three kinds of suffering, eight kinds of suffering, and limitless kinds of suffering. The three sufferings are:

1. suffering within suffering

2. the suffering of decay

3. the suffering of process

1. Suffering within suffering occurs when one is poverty-stricken and experiences additional difficulties. One may be so poor that one has no food to eat and no clothes to wear. One has a small house to live in, but then the house burns down. One builds another house, and that one is washed away in a flood. That is suffering within suffering.

2. The suffering of decay occurs when what was good goes bad. When one is wealthy and honored, one does not have the problem of being poor; but wealth and honor do not last forever. One's wealth may be lost in a fire or stolen by thieves. That's the suffering of decay.

3. The suffering of process occurs as we go from being young to being adults, to being old, and finally dying. That process flows on unceasingly with every passing thought. A child grows into an adult; the adult becomes an old person; the old person finally dies. That kind of change is a form of suffering.

There are also eight sufferings, the first four of which are:

1. the suffering of birth

2. the suffering of old age

3. the suffering of sickness

4. the suffering of death

It is very painful to be born. It is also painful to be old. Sickness brings even more suffering, and death more suffering still.

Long ago there were three old men who gathered together to drink wine. One was sixty, one was seventy, and one was eighty. During their party, the youngest one thought, "These two friends of mine are really old and will die before long." Then he said, "This year we gather for a banquet, but who knows who will not be here next year!" He was wondering who would be dead before the next year.

The seventy-year-old said, "You are giving us a lot of time. Tonight when I take off my shoes and socks, I don't know if I'll be around to put them on in the morning!"

The eighty-year-old said, "You two have lots of time! When I breathe out this breath, I don't know if I'll be around to breathe in the next one!"

Birth and death are impartial events. There is no politeness involved. It's just as the old-timer said, "When I breathe out this breath, I don't know if I'll be around to breathe in the next one." That's the suffering of death. The last four of the eight sufferings are:

5. the suffering of being apart from those you love

6. the suffering of being together with those you hate

7. the suffering of not getting what you want

8. the suffering of the raging blaze of the five skandhas

Those are the eight sufferings. There's a saying:

The old monk has a way to pacify his mind.
When the eight sufferings strike, he doesn't feel obstructed.

If he gets caught up in the eight sufferings, he is not afraid; it does not bother him. Therefore, if you have samadhi, suffering turns into bliss. If you don't have any samadhi, bliss can turn into suffering.

b. The truth of accumulation. "Accumulation" refers to afflictions. There are many kinds of afflictions: great afflictions, intermediate afflictions, and small afflictions.

c. The truth of cessation. This refers to Nirvana-the passage into stillness.

d. The truth of the Way. This refers to cultivating the Way.

Hearers regard the Four Truths in order to know suffering, to cut off accumulation, to aspire toward cessation, and to cultivate the Way. Right after Shakyamuni Buddha realized the Way, he spoke the Dharma of the Four Truths, turning the Dharma Wheel of the Four Truths three times to take across the five Bhikshus. When the five Bhikshus heard the Dharma of the Four Truths, they awakened to the Way.

The Hearers and Condition-Enlightened Ones are the Two Vehicles. Together with the Buddhas and Bodhisattvas, they comprise the Four Sagely Dharma Realms.

The Six Common Dharma Realms

1. The Dharma Realm of Gods. This is the highest of the six common realms. People who don't understand the Buddhadharma believe that getting born in the Garden of Paradise in Heaven is the most supreme bliss. In fact, it is still within the six common Dharma Realms, and one who is born there has not transcended the cycle of rebirth.

The longest life span of the gods is eighty thousand great kalpas. That occurs in the heaven of Neither Thought Nor Nonthought. But once the gods' life spans end, they are destined to fall. If their good karma has matured, they will be born in the three wholesome paths of rebirth. If their evil karma has come to fruition, they will be reborn in the evil paths. Besides that heaven, there are many, many others.

2. The Dharma Realm of Asuras. Asura is a Sanskrit word, which is translated as "ugly." It also means "no wine." Although the male asuras are extremely ugly, the asura women are exceptionally beautiful. Asuras like to fight. They are strong in fighting and like to make war. There are asuras in the realm of the gods, in the human realm, in the animal realm, and in the realm of ghosts. Asuras go everywhere, and so sometimes they are counted among the three wholesome paths and sometimes among the four evil destinies. The four evil destinies are the asuras, animals, hungry ghosts, and hell-beings.

3. The Dharma Realm of People. Let's look into how many kinds of people there are. At the highest level, there are leaders of countries, government officials, ambassadors, and various other people in official positions. There are wealthy people who are world magnates-from the most wealthy, to the second most wealthy, to the third most wealthy, and on down. There are also people in the world with absolutely no money who live in utter poverty, on down to the very poorest person in the world, someone who does not even own a place large enough to put the point of an awl. There are extremely ugly people, whom no one would even want to look at, and there are also exceptionally beautiful people, whom everyone enjoys seeing. It's all very strange. There are very fat people; some even weigh a couple thousand pounds! They can't even get through the doors that ordinary people use, or fit through the doors of the city buses! If they want to go on a vacation, they have to rent their own special bus and have a special airplane made just for them. There are also people so thin that they look like matchsticks. How do all these different kinds of people-wealthy and honored, poor and lowly, fat, thin, tall, short, ugly, handsome-come about? In general, if you plant the causes for being wealthy, you will receive the reward of being wealthy. If you plant the causes for being honored, you will receive the reward of being honored. If you plant the causes for being poor, you will receive the retribution of being poor. If you plant the causes for having blessings, then you will receive the reward of having blessings. You plant a cause and you receive a retribution. Fat people no doubt thought that they would like to be fat, and so now they receive the retribution of being fatter than pigs. In the human realm there are all different kinds of people.

4. The Dharma Realm of Animals

5. The Dharma Realm of Hungry Ghosts

6. The Dharma Realm of Hell-beings

These are the three evil paths. There are so many species and classes of animals, for example, that you could never finish counting them all. It's the same with hungry ghosts. There are many, many different kinds of ghosts, not just one or two. The hells also have many categories of beings.

The Six Common Realms and the Four Sagely Realms make up the Ten Dharma Realms. These Ten Dharma Realms come from the single thought present within our minds right now. If you lose your temper every day, then "the fire of ignorance and a tiger-like spirit are rooted in offenses created in previous lives." When you lose your temper, you really are just as fierce as a tiger. If you keep on losing your temper and having so much fire, you will walk right into the path of asuras. If you are greedy, hateful, and stupid, you will fall into the three evil paths of the hells, the hungry ghosts, and the animals. If you want to cultivate the Four Truths of suffering, accumulation, cessation, and the Way, then you will go into the path of those of the Two Vehicles. If you want to cultivate to be a Bodhisattva and to become a Buddha, then you must bring forth the resolve for Bodhi and cultivate the Six Perfections and the Myriad Practices. Eventually you will become a Buddha. That is why it is said that everything is made from the mind alone.

If people would like to know
All Buddhas of the three periods of time,
They should contemplate the nature of the Dharma Realm:
Everything is made from the mind alone.

If you want to know about the Buddhas of the past, present, and future, you should look into the causes and conditions of the Ten Dharma Realms: Everything is made from the mind alone. It all comes from your own mind. That's why I like to explain the Chinese character for the word "mind":

The three dots are like a cluster of stars.
The hook is like a crescent moon.
Furred creatures come from this.
Buddhas come from this, too.

It's because of the mind that we end up in the animal realm; but if you decide to cultivate and become a Buddha, that's also because of the mind. Therefore, the Ten Dharma Realms are not apart from the single thought now present in your mind and mine. If your mind ponders the Buddhalands, in the future you will go to the Buddhalands. If your mind ruminates on the hells, in the future you will end up in the hells. Everything is made from the mind alone; there is not the least bit of room for a mistake.

Bodhisattvas contemplate all dharmas as being characterized by actuality. Being characterized by actuality is the basis of all characteristics. The basis of all characteristics is no characteristics. If you try to find the basis of all characteristics within characteristics, you won't be able to find it. You must search for that basis of characteristics within what has no characteristics. Bodhisattvas contemplate all dharmas as being empty. They contemplate how all dharmas of the Ten Dharma Realms are empty-how those states are empty, and how they are characterized by actuality. Even though they are empty, within that emptiness there is existence. Within true emptiness, wonderful existence comes forth. True emptiness is not empty, because it can bring forth wonderful existence. Wonderful existence is nonexistent, because it itself is true emptiness, which is another name for being characterized by actuality. When you are characterized by actuality, then outwardly you will not be greedy, and inwardly you will not seek. You will do no seeking either inside or outside. Inside and outside will be empty. Inwardly you empty the eyes, ears, nose, tongue, body, and mind, and outwardly you empty sights, sounds, scents, flavors, objects of touch, and dharmas that are objects of the mind. In between, you empty the eye consciousness, the ear consciousness, the nose consciousness, the tongue consciousness, the body consciousness, and the mind consciousness. You empty the six sense organs, the six sense objects, and the six consciousnesses, so that the six consciousnesses, the twelve locations and the eighteen realms will all be empty.

Bodhisattvas contemplate all dharmas as characterized by emptiness. They are all empty, but does that mean they do not exist? No. They are characterized by actuality. Since they are like actuality, what is subtle, wonderful, and inconceivable is right here. What is "sitting in meditation every day"? It is being characterized by actuality. When one practices sitting in Dhyana meditation every day, what is one doing? One is characterized by actuality and is according with reality. You find it hard to understand what being characterized by actuality means, and so I am telling you that it means sitting in meditation every day. As soon as you investigate Dhyana, inwardly the six sense organs become empty, outwardly the six sense objects become empty, and in between the six sense consciousnesses become empty. When the eighteen realms become empty, you reach the Station of Nothing Whatsoever and the Heaven of the Station of Neither Thought nor Nonthought. That is not to say one's soul goes out and ascends to that heaven. If, right here, there is nothing whatsoever, that is the Heaven of Neither Thought nor Nonthought. You don't have to go up somewhere to that Heaven. It's right here. If you can be characterized by actuality, your state is that of the Heaven of Neither Thought nor Nonthought.

When you cultivate the Way, you must have a persevering mind, a sincere mind, and a firm mind. A firm mind is one as strong as vajra, or a diamond, which cannot be broken but which can cut through all things. Your resolve should be as solid as vajra. You should think, "I am going to study the Buddhadharma, no matter what kind of state comes along. I am not going to change my mind. I am absolutely going to be firm and have solid determination. Whatever the circumstances and whatever the demonic obstacles, I am determined to have that kind of solid resolve and to study the Buddhadharma with a true mind."

In life after life, if we haven't been horses, we've been cows; if we haven't been pigs, we've been dogs. We've even been mice and, even filthier, dung beetles in latrines. You don't have to talk about bugs in toilets. Take a look inside yourself at how, within your belly, along with the excrement, there are one-doesn't-know-how-many bugs. Pigeons, for example, look like pigeons, but there are numerous bugs on their bodies biting them. Sometimes the pigeons are aware of them, and sometimes they are not. We people are the same. In our bodies we have innumerable bacteria-bugs-which is just to say innumerable living beings. We say, "Living beings are boundless, I vow to save them all." Not to speak of there being boundlessly many living beings outside, right within our own bodies, how many living beings would you say there are? Can you count them? If you don't save those living beings, they will convert you. How will they do that? You will go along with them and, from being a big bug, you will become a small bug. The efficacious nature of tiny bugs is tiny, and so they are very stupid. They only know how to be parasites. They only know how to beg, and don't know how to give. You will be like them, eating people's flesh and drinking their blood, living in people's stomachs and stealing the food that they ingest. Such bugs feel they are getting a bargain, but actually it is brought about by their own stinginess. If you want to save them, you should increase the yang light of your own nature day by day until yang energy prevails. Yang light can be compared to sunlight, which can kill germs. Doctors now use ultraviolet rays to kill germs, and if you can use the yang light of your own nature, you can kill the germs on your own body.

"But isn't that breaking the precepts?" you may ask.

Such a question is just letting your intelligence run away with you. It's like one of my disciples who was planning to take the Bodhisattva precepts, but then asked me, "If I take the Bodhisattva precepts, won't I be breaking them when I drive my car and I squash lots of bugs?"

He didn't think of how his losing his temper is a lot more violent than killing those living creatures. He forgot all about that and thought about the other instead. I said to him, "That is an inadvertent error on your part. You don't set out to kill them. Your error is due to the environment and the circumstances; you don't intend to kill them. You can recite the Buddha's name while you drive your car, and transfer merit to the beings you kill. That's because you don't want to kill them. If you clearly knew it was wrong, but you deliberately did it anyway and took delight in killing them, then that would be an offense."

It's like the case of someone I once knew who had been a soldier but who later studied Buddhism, took refuge with the Triple Jewel, and then left the home life. He saw others leaving home and doing well, so he left home, too. Before and after leaving the home life, he recited the Buddha's name. Also, he had been a vegetarian while he was still a layperson; he didn't take the life of living creatures. After he left home, he became a grand-disciple of Venerable Master Hsu Yun, and his name was Hong Hui. He took the precepts at Nan Hua Monastery. He could speak very well. Later, when the Communists took over, he could no longer stay in Jiangxi Province, and so he went to Hong Kong.

At that time the situation in Hong Kong was very complicated. There was no place for Buddhist monks to stay. It wasn't like right now when every monk has his own high-rise. Not to speak of a high-rise, they didn't even have small huts to live in. Hong Hui lived in a one-story wooden shack on East Pu Tou, and he had no money. Probably he had used a lot of money for a long time, and so he felt it was very difficult to be without it.

In Hong Kong there was a place called Dao Feng Mountain. It specialized in helping Buddhist monks and nuns return to lay-life. If they did not want to remain in Buddhism, they could go there, and they would be given a monthly allowance of perhaps thirty, fifty, or two hundred dollars. You could stay there and be a monk if you wanted to, or not be a monk if that was what you preferred. You could be a vegetarian if you wanted, but if you didn't want to be one, they provided you with meat to eat. It was fine to remain a monk, but if you wanted to go back to lay-life, they would find a wife for you. It was the same for Bhikshunis. If you wanted to remain a nun, you could. If you wanted to be a layperson, you could. If you wanted to get married, they would find you a husband-perhaps one of the monks.

Things were extremely expedient there. They claimed that what they were doing was suited to the times. They taught people to believe in Lord God and not to believe in monks or the Buddha. Yet they advertised themselves as a place that recited Buddhist Sutras and did morning and evening recitation. Actually, it was a case of "hanging out a sheep's head but selling dog meat." They were trying to destroy Buddhism.

Hong Hui had no money, and so he went to work as a cook at Dao Feng Mountain, and earned three hundred dollars a month. But the food was not vegetarian, and every day he had to kill chickens, ducks, and fish. "It doesn't matter," he would rationalize. As he wielded his knife and cut off the chicken's head, he recited, "Namo Amitabha Buddha. Be born in the Land of Ultimate Bliss. Namo Amitabha Buddha. Be born in the Land of Ultimate Bliss." He killed many chickens in that way every day. He just closed his eyes and said that by reciting the Buddha's name for the chickens, he could help them to be reborn in the Land of Ultimate Bliss. He would recite the Buddha's name once and then kill a chicken. This continued until he had killed about three hundred and sixty chickens. Then what do you suppose happened? His retribution came. He went insane and couldn't stay at Dao Feng Mountain anymore. He went back to East Pu Tou, where he had lived without money, and carried on crazily all day long. "Have you seen those chickens I killed? Did they reach the Land of Ultimate Bliss?" he would ask people. "Are those ducks in the Land of Ultimate Bliss, or are they ducks again? Are they going to come and kill me?" He talked crazy talk like that from morning to night.

He wanted to see me, because he knew that if he could see me, his sickness would be cured. But he never could get to see me, no matter how he tried. He thought that it would help to see me, because he had seen many other people who had sicknesses similar to his get well after they saw me. He had brought many such people to see me, and they had all recovered. Now it was his turn. In his more lucid moments he would say, "I want to go visit Dharma Master An Tse. Who will help me?" But just as soon as he was ready to start out to see me, he would go insane again and scream, "No! You can't do that! If you go to see him, what are we going to do? You have taken so many lives and, even though you knew better, you deliberately created those offenses. You are a monk, and yet you have killed so many ducks and chickens! How can you face him?" After about six months, he stabbed himself to death. And he was a monk. You see, cultivation is not easy.

Why did he receive such a severe retribution? First of all, I will tell you, he was a great Bodhisattva who appeared here to show living beings what can happen. "See? If you have left the home-life, you can't kill, or you will undergo this kind of retribution." He wasn't afraid of looking bad, or embarrassed to appear in such a way. He was like Devadatta. He let all the other monks know that left-home people cannot take life. That is the first interpretation, a positive one. I don't like to say that anyone is a bad monk, because I am the worst of all! The second interpretation is that he did not have a firm mind. After he left the home-life, he changed and didn't cultivate. First of all you must have a firm mind.

Second of all you must have a persevering mind. You can't approach the study of the Buddhadharma as if you were addicted to opium, so that if you don't have some of it, you go into withdrawal; but if you do get some of it, you become invigorated. The study of the Buddhadharma should not be up and down like that. You must steadily persevere. Study the Buddhadharma today, study tomorrow, study the next day, study day after day. Study the Buddhadharma this month, study next month, study month after month. Study the Buddhadharma this year, study next year, study year after year.

"Shouldn't I ever do anything else?" you ask. When it comes time to die, are you going to be able to do something else? Are you aware of the fact that in the future you will definitely die? If you do not study the Buddhadharma, you will have absolutely no control when you die. If you study the Buddhadharma at ordinary times, you will have no calamities, no sickness, and no pain when you die.

Take for instance a certain person who took refuge with me. Why did he take refuge? It's because he thought that after he did, he could get rich. After he became a disciple, he vowed that he would get rich, and once he was rich that he would build a Buddhist hospital. He also asked me to interpret his physiognomy and read his fortune. I answered him like this: "If your physiognomy indicates that you should be wealthy, but if your mind is not good, then you still will not get rich. If your physiognomy indicates that you will not be a wealthy man, but your mind is good, then you can get rich anyway. Therefore, physiognomy is false; don't believe in it."

He still wanted me to tell his fortune. He had read in my biography that I understood all the different methods of telling people's fortunes, and so he asked me over and over, "Teacher, did you read my fortune yet?"

I replied, "Oh, I lost that piece of paper you gave me."

"It doesn't matter," he said. "I'll write it for you again."

He rewrote it, and I said, "I don't have time right now. I'm too busy."

"Never mind," he said, "Wait until later." Another month passed, and he asked, "Teacher, did you read my fortune yet?"

I replied, "What? Read what?"

"You know," he said, "that information I gave you to read my fortune with."

"Oh, that," I said. "They must have burned that paper when they cleaned my room." He still didn't get the point and rewrote the information for me. He must have rewritten that information five or six times. I never read his fortune for him, because people who have left the home-life cannot do that kind of thing. They cannot read people's physiognomy; they cannot tell people's fortunes. To do such things is to "advertise your medicines" like snake-oil salesmen. People who genuinely cultivate the Way do not get involved in that kind of thing.

Eventually that disciple said he was going to New York. He probably was about to ask me again to read his fortune, but that time I was no longer polite. I said, "You have taken refuge with me, and now I am going to instruct you. When you get to New York, there will be many left-home people there. No matter what left-home people you meet, I forbid you to ask them to read your physiognomy or tell your fortune. If you have the physiognomy of a dog, then no matter what you do, you won't be able to change it into the physiognomy of a tiger. If you have the physiognomy of a tiger, you won't be able to change it into the physiognomy of a dog. What do you keep thinking about that for? Why do you want your fortune read? If you are to be poor and I tell you that your fortune is that you can get rich, you still won't get rich. If you are supposed to get rich, then even if I don't tell your fortune, you will still get rich. If you treat left-home people like that, asking them to read your fortune, it's just the same as insulting them. It's not polite to ask a left-home person such a thing. You really don't have any manners."

He protested, "But there are left-home people who read other people's fortunes and tell their physiognomy."

I said, "They are just snake-oil salesmen. Anyone who is a genuine cultivator does not do such things."

After that, he didn't dare ask me to tell his fortune again. He said, "I made a vow to build a Buddhist hospital. It's been several years now, and I still haven't made much money. I'll never fulfill my vow at this rate."

I said, "If your vow could be fulfilled just by making it, then anyone's vow could be fulfilled just because he made it, and the Buddhas would be incredibly busy. They don't have time to get involved in so many matters that don't concern them. Just take going to school as an example. From elementary school you go on to high school, and then to college before you can obtain a Ph.D. How many years does it take? You want to get rich and figure that you can make a vow, and in two and a half days it will be fulfilled. If things could happen as easily as that in this world, then everyone would have made such vows long ago, and your turn would never come."

He stammered, "Oh! Oh! Today I truly understand a little! Vows must be long-term and must be maintained for a long time. You cannot just make a vow today and fulfill it tomorrow."

I said, "You should make your vow like this: 'I want to build a Buddhist hospital this life, but I don't have the money to do it, so I will do it next life. If next life I don't have the money to do it, then I will wait for the life after that. No matter what, I shall cultivate blessings and cultivate wisdom, and when I have enough money, I will build a Buddhist hospital. I will make this vow life after life.' That's how to do it."

He said, "All right, I will do it like that." He really did come to understand a little. You must have perseverance. You cannot study the Buddhadharma for a little while and then stop studying it and go back to doing whatever you please. You must persevere.

Third, you must have a sincere mind. No matter what kind of difficulty you encounter, you must remain sincere. For example, a friend may try to destroy your faith by saying, "What are you doing studying the Buddhadharma? Those people you study with are really dumb. They are way behind the times, and superstitious as well. You are an intelligent person; you shouldn't be studying that!" He may use all kinds of methods to undermine you, but you are not moved by him.

He may say, "That Dharma Master with whom you are studying Buddhism doesn't really understand Buddhism. Don't study with him!" He may employ various methods to try to turn you against what you are doing and to discourage you. If you remain unmoved by him, then you have a sincere mind.

You think, "I have my own eyes and I recognize the Buddhadharma. I am seeking the genuine Dharma. I will not be discouraged by others." You must have utmost sincerity. "Even if people wanted to kill me for it, I still would study the Buddhadharma." Even if you have to lose your life in the process, you are still going to study the Buddhadharma. That's true sincerity.

Shakyamuni Buddha in past lives offered his body and life a thousand times. When he gave up his body and life those times, it's not for sure that he wanted to. Because of the circumstances, he was unable to do otherwise. Perhaps it was because he felt pity for living beings, and thought, "Ah, that living being doesn't have anything to eat. I'll give him my body to eat so that he can sustain his life." That's the reason he gave up his life to feed a tiger and cut off his flesh to feed an eagle. The eagle was so hungry it couldn't even fly. It wanted to eat a pigeon, but the pigeon flew to the Buddha for protection. The eagle said, "Sure, you can save the pigeon, but he lives and I die. What about that?"

On the cause-ground, Shakyamuni Buddha thought, "That's right. If I save the pigeon, the eagle will starve to death." And so he said to the eagle, "You wanted to eat the pigeon? Well, I'll give you a piece of my flesh to eat instead." He cut off a piece, but the eagle said he still wasn't full. The Buddha cut off another piece of flesh, but the eagle still wasn't full. Eventually he cut all the flesh off his body, but the eagle still wasn't full. So the Buddha said, "Fine, you take a look, and wherever you see any flesh left on my body, you can pick it off and eat it."

Then the eagle flew up into the air and so did the pigeon. They were gods who had come to test him. They weren't really a pigeon and an eagle. At that point, the flesh he had cut off returned to his body. You say, "According to scientific investigation, that is an impossibility."

I also say it is an impossibility, and I don't know why it was possible. If you have sincerity, you will have a response. Those responses came as a result of the Buddha's sincerity in giving up his life to feed the tiger and cutting off his flesh to feed the eagle. We, too, should practice giving of that sort. It shouldn't be that if you give away two-and-a-half cents, it pains your heart! That's really not having any backbone at all. What kind of Buddhadharma are you studying, anyway? Those who study the Buddhadharma are willing to give up their bodies and lives-heads, eyes, brains, and marrow. Then it's real!

You say, "I'm starting to regret that I decided to follow this Dharma Master to study the Buddhadharma."

It's too late for regrets! Now that you have met this Dharma Master, you have no way to run away from him. Now you're really worried!

"As characterized by actuality" refers to the state of the Contemplation of the Ten Dharma Realms. What follows, "as not upside down," refers to the Wisdom of the Contemplation of the Middle Way.

"Actuality" means not falling into emptiness and not falling into existence. The Three Truths of emptiness, falseness, and the Middle are not different from each other; they are the same.

Emptiness is falseness; falseness is the Middle. When one is empty, all are empty. When one is false, all are false. When one is the Middle, all are the Middle. The Three Truths are not differentiated, and that nondifferentiation is "actuality."

"Actuality" also means not being the same as the Seven Expedients.

The Seven Expedients

1. The Five Stoppings of the Mind

2. dwelling in particular characteristics

3. dwelling in general characteristics

4. heat

5. summit

6. patience

7. Foremost in the World

This transcends the Seven Expedients, and so is called "actuality." They are characterized by actuality; they have actuality as their basic substance.

As not upside down. What is being upside down, and what is not being upside down? If you don't want to be upside down, you first must know what being upside down is. Ordinary people are upside down in these ways:

1. They consider what is not permanent to be permanent.

2. They consider what is not bliss to be bliss.

3. They consider what is not self to be self.

4. They consider what is not pure to be pure.

Those are the four ways in which ordinary people are upside down.

Those of the Two Vehicles have their own four ways of being upside down.

1. They consider what is permanent to be impermanent.

2. They consider what is bliss to be suffering.

3. They consider what is self not to be self.

4. They consider what is pure not to be pure.

Even Bodhisattvas have the upside-downness of leaving what is false. Those are all ways of being upside down. Only Buddhas are not upside down. Thus living beings in the Nine Dharma Realms reside in upside-down environments, and are upside down. Being upside down, sometimes they feel good, and sometimes they feel bad. If you understand, then there is nothing that is good or bad in itself. Concepts of good and bad are based on the false speculations that living beings make in their upside-down states. If you can be not upside down, then you are in accord with the Middle Way.

To be more specific, if you want to study the Buddhadharma, then you are not upside down. If you don't want to study the Buddhadharma, you are going down the road of being upside down. If you follow the rules, you are not upside down. If you don't follow the rules, you are upside down. If you are deviant, you are upside down. If you are proper, you are not upside down.

Now that we are discussing not being upside down, you should each take a look at yourself to see if you are upside down. If you are, you should quickly learn how not to be upside down. If you are not upside down, you should try to be even less upside down.

As not moving refers to samadhi. To have samadhi is to not be afraid of anything. You may be sitting in meditation within samadhi when a tiger approaches you with its mouth wide open ready to swallow you in a single gulp. If you become afraid, you have moved! If you are not afraid, you are unmoved. In addition to not fearing tigers, you must not even fear death. Look upon life and death as the same.

Someone may say, "It's just because I am not afraid of death that I don't need to study the Buddhadharma. People study the Buddhadharma in order to end birth and death, but since I'm not afraid of birth and death, I don't need to study the Buddhadharma."

If you don't study the Buddhadharma because you don't fear birth and death, birth and death will never end. The kind of freedom from fear of birth and death we are talking about is having samadhi, but your type of not fearing birth and death is using your temper and your ignorance. Your attitude is, "What's the problem? If I fall into the hells, I fall into the hells. If I have to undergo suffering, I'll undergo suffering. I'm not afraid." You can't stop birth and death that way. On the other hand, if you don't fear birth and death and are unmoved by birth and death, you have samadhi power. That's entirely different.

There are two kinds of birth and death, known as the "two deaths." Some people may wonder, "Does that mean dying once, coming back to life, and then dying again? "No, the two kinds are:

1. The birth and death of share and section

2. The birth and death of change

The birth and death of share and section means that I have my own share and section, and you have your share and section. "Share" refers to each individual's physical body. You have your body, which is your share; I have my body, which is my share. "Section" can refer to each individual's specific dimensions. You are five foot eight, I am five foot nine, and he is six feet tall. Another meaning of "section" is each individual's life span. You live to be eighty, which is your section. I live to be ninety, and that's my section. He lives to be a hundred, and that's his section. Ordinary people all undergo birth and death of share and section.

Those of the Two Vehicles undergo the birth and death of change. "Change" refers to the continual change and flow of our thoughts in an unending process. Each changing thought is a birth and death. These births and deaths are the ceaseless flow of false thoughts that have not come to a stop, for one has not attained samadhi. "Not moving" means one has attained samadhi, and so one is not moved by the two kinds of deaths.

As not retreating. This means that one does not retreat from having wisdom into stupidity. When at every moment your mind is still and quiescent-when you have no false thinking-then you have great wisdom and knowledge. That's what is meant by not retreating. It means not retreating into stupidity. Once you have gained prajna wisdom, you never again do stupid things.

As not turning. This means not having to turn on the wheel of rebirth. It means not being like ordinary people who revolve in the paths of birth and death. It also means not being like those of the Two Vehicles who turn from ordinary people into sages. One does not turn in either of those ways.

As being like empty space. The Flower Adornment Sutra says, "If one wishes to understand the Buddhas' state, one must purify one's mind so it's like empty space." What we call empty space isn't anything at all. Although it isn't anything at all, nonetheless, everything is contained within empty space. "Empty space" is only a name. Although it has a name, it doesn't have a nature of its own. The Wisdom of Contemplation of the Middle Way is also just a name. When you cultivate the wisdom of the Middle Way, that is only a name. If you look for something real, there is nothing at all. Thus, it's like empty space. You shouldn't add a head on top of your head and ask, "What is empty space?" and go around looking for empty space. Empty space isn't anything at all, so what are you looking for? Don't put another head on top of the one you've got. By asking, "What is my head?" you are adding another head. Don't be like that. Nor should you ask, "Why don't I have a head?" as Yajnadatta did. He looked in the mirror and saw a person with a head, and wondered, "Why don't I have a head?" Then he ran out in the street asking everyone he met, "Look at me-do I have a head or not?" and searched all over for his head. Don't be like him.

As without a nature means as not having a nature of their own, not having something else's nature, and not having a shared nature, a nature held in common. It also means not having a causal nature or a resulting nature. They are, therefore, without a nature. Everything is empty, and so this, too, is talking about emptiness.

As having the path of language cut off. They can't be articulated or even conceptualized. The path of language is cut off, so there is no way to speak about them.

The mouth wants to speak, but the words are lost;
The mind wants to think, but reflections have perished.

The mouth would like to talk, but there is nothing that can be expressed in words. The mind would like to involve itself with conditions, but all thinking is gone.

The path of language is cut off;
The place of the mind's activity is extinguished.

What kind of state would you say that is? It is:

Leaving four-line verses far behind;
And cutting off the hundred fallacies.

The four-line verse could be, for example:

All conditioned dharmas
Are like dreams, illusions, bubbles, shadows;
Like dew and like a lightning flash:
Contemplate them thus.

This four-line verse is left behind, and the hundred fallacies-ways of being wrong-are all gone. This is an inconceivable state, and so one cannot imagine it. There is no way to express it in words or even to think about it. The inconceivable is the wonderful. If you can understand the wonderful, then you can be said to know a little bit of the flavor of the Dharma Flower Sutra. But if you don't know the meaning of the wonderful, you have no way to listen to the Dharma Flower Sutra. What the Dharma Flower Sutra talks about is the wonderful. In all it says, it is speaking of the wonderful.

Most of you have been applying effort very well, but some of you are still having "false thinking as usual." I hope that those of you who are having false thinking will have a little less, and that those of you who are applying effort well will do even better and make progress every day. To make daily progress, you must watch over yourself more strictly day by day and gather in your body and mind. "Gather in your body and mind" means don't have false thinking.

When this term is over (fall,1970, the Winter Chan Meditation Session will begin. The Chan Session will last for one hundred days. Each day there will be twenty-one hours of walking and sitting without a break. Those of you who aren't afraid of difficulty can sign up early for the Chan Session. Sitting in Chan is learning about the state that is inconceivable. There's no way you can think about it, because its wonderful points are inconceivable!

As not coming into being. What does not come into being? Ignorance does not come into being. Wisdom does not come into being. There is no wisdom and no ignorance. What would you say that is? It's a principle. Because you have no ignorance, you also have no wisdom. Because you have no wisdom, you also have no ignorance. Wisdom and ignorance are opposites. When you produce neither ignorance nor wisdom, you are in the state described as "not thinking of good and not thinking of evil." If you have a "good," then you have something that is brought into being. If you have an "evil," you also have something that is brought into being. If you have ignorance, you have something that is brought into being. If you have wisdom, you also have something that is brought into being. What kind of state is it when neither wisdom nor ignorance come into being? That state is wonderful. There being no ignorance and no wisdom is a principle, the fundamental principle-the Great Treasury of Light of one's inherent nature. Thus, there is nothing that is destroyed and nothing that destroys. There is no way to destroy it, because it's merely a principle-the principle of not coming into being. In this state, neither practice, nor position, nor cause, nor effect come into being.

As not coming forth means not coming out and not going in- neither exiting nor entering. That is the original substance of the Tathagata, the original substance cultivated by the Tathagata until the ultimate point is reached, so that there is no coming forth or entering. This also means there is no ignorance and no wisdom that can be spoken of.

As not arising. When one has certified to the substance and principle of the Tathagatas, the expedient teachings-the provisional dharmas-all become still and quiescent. They do not arise.

As without a name. Isn't there a name for them? There is no name. There is only the principle. By this we mean that there is no name or term that can represent the principle. From "As not upside down" in the text above through "As not arising," there is no name that can be their name.

As without an appearance. There is also no appearance that can be said to characterize them. In the same way, from "As not upside down" through "As not arising," there is no mark or appearance whatsoever that can describe them. They have no mark. "As without a name" refers to the emptiness of a nature. "As without an appearance" refers to the emptiness of marks.

As in reality nonexistent. This is further praise of the contemplation of the Middle Way, which does not fall into the two extremes of emptiness or existence. For that reason, the text says "As in reality nonexistent." There is nothing at all.

As measureless. The dharmas are innumerable, beyond numerical measures, and cannot be numbered. An example of numbered dharmas is the five skandhas-form, feeling, thinking, formation, and consciousness. They have a set number; there are five kinds. The six sense organs are of six kinds, and there are six sense objects. Together they are the twelve entrances (also known as the twelve locations), so there are twelve terms in all. Between the six sense organs and the six sense objects, add the six consciousnesses, and that makes the eighteen realms. The five skandhas, the six sense organs, the twelve entrances, and the eighteen realms are all numbered. Now in the contemplation of the Middle Way, there are no numbers. Thus there are no measures. "Measureless" is the entire measure. A "measure" is having nothing in excess and nothing lacking, and so dharmas are said to be measureless.

As boundless. Being boundless means there are no boundaries or borders. In the Small Vehicle there are confines and boundaries. All their dharmas are fixed and bounded. What is not fixed does not have bounds. Here, therefore, being "boundless" means there are no fixed dharmas.

As unimpeded. Being unimpeded means universally entering into all dharmas without impediment by means of the wisdom of contemplation of the Middle Way.

And as unobstructed. Obstructions are coverings. There is not a single dharma that can obstruct or cover the wisdom of contemplation of the Middle Way.

From the phrase "contemplate all dharmas as empty" to the phrase "as unobstructed," there are nineteen phrases in all. The phrase "contemplate all dharmas as empty" refers to the wisdom that contemplates. The remainder of the passage-"as characterized by actuality, as not upside down, as not moving, as not retreating, as not turning, as being like empty space, as without a nature, as having the path of language cut off, as not coming into being, as not coming forth, as not arising, as without a name, as without an appearance, as in reality nonexistent, as measureless, as boundless, as unimpeded, and as unobstructed"-contains eighteen phrases describing the state that is contemplated. The phrase "contemplates all dharmas as empty" is a general heading. The following eighteen phrases are explained separately; they are specific explanations. A full discussion of the principles involved here would be boundless and without end. Now I am just speaking in general.

Excluding the phrase "contemplate all dharmas as empty," there are eighteen phrases left. These eighteen phrases can also be explained according to the eighteen kinds of emptiness of the Great Prajna Sutra. They can also be explained as applying to all dharmas, that is to say, "all dharmas are characterized by actuality, all dharmas are not upside down, all dharmas are unmoving, all dharmas are nonretreating, all dharmas are nonturning, all dharmas are like empty space, all dharmas are without a nature, all dharmas have the path of language cut off, all dharmas do not come into being, all dharmas do not come forth, all dharmas do not arise, all dharmas are without a name, all dharmas are without an appearance, all dharmas are in reality nonexistent, all dharmas are measureless, all dharmas are boundless, all dharmas are unimpeded, and all dharmas are unobstructed." That is to explain these eighteen phrases as applying to all dharmas.

How can they be explained according to the eighteen kinds of emptiness?

1. "Characterized by actuality" corresponds to the Emptiness of the Primary Meaning.

2. "Not upside down" corresponds to the Inward Emptiness of the six sense organs. If inwardly, one is emptied of the eye, ear, nose, tongue, body, and mind, there will no longer be a self or attachments to self. If inwardly one is not upside down, one will not be turned by the six sense organs. The things that the self attaches to no longer exist.

3. "Not moving" corresponds to the Outward Emptiness of the six sense objects. With outward emptiness, one is not swayed by the six sense objects, but remains unmoving.

4. "Not retreating" corresponds to Neither Inward nor Outward Emptiness, which is actually Both Inward and Outward Emptiness. One does not retreat to the position of ordinary people, nor to the position of the Two Vehicles. The inner and outer are both empty, so one does not retreat.

5. "Not turning" corresponds to the Emptiness of the Empty. In this emptiness, all dharmas are broken through, destroyed, and emptied. If all is emptied, how can there be any dharma? If all is emptied, and yet a dharma of emptiness remains, then you have not broken through yet. You are attached to emptiness. When emptiness itself is empty, then all dharmas have been destroyed. What is broken through are the dharmas, and what breaks through them is emptiness. When all dharmas have been destroyed, then there is no attachment to self or to dharmas. Only when there is no attachment to dharmas can there be the Emptiness of the Empty. When all dharmas are gone, that is the Emptiness of the Empty. But if emptiness itself is not emptied, a flaw remains. When emptiness is empty, there are no flaws, and all dharmas are destroyed. This is to

Sweep away all dharmas,

And leave all appearances behind.

When all dharmas are empty, how much less are there any appearances. This is called "not turning" and corresponds to the Emptiness of the Empty.

6. "Being like empty space" corresponds to Great Emptiness. The Prajna Sutra discusses wisdom-prajna-and the principle of emptiness. The Buddha's disciple Subhuti was good at discussing prajna and was the best disciple at explaining emptiness. Since he exclusively investigated emptiness, his name means "born of emptiness." However, he was not really born of emptiness, because there was actually a Subhuti. I think many people may not understand why he was called "born of emptiness," so now I will explain briefly. Subhuti is a Sanskrit word that means "born of emptiness." He was called that because at his birth all the treasuries of wealth and jewelry in his household became empty. Seeing that, his father named him Born of Emptiness. Did the empty treasuries mean they were going to be poor? His father consulted a fortune teller who told him not to worry, that such an event was extremely auspicious, and that this was an extremely lucky child. Then the father also named him Good Fortune. Seven days later, the wealth and gems reappeared in the treasuries, so his father gave him yet another name, Good Manifestation. Subhuti, therefore, has three meanings. Why did all the treasuries become empty at his birth? In many previous lives Subhuti had studied emptiness, and so prajna emptiness manifested at his birth, and all the wealth and valuables disappeared. So he was called "born of emptiness." "Being like empty space" corresponds to Great Emptiness. There is nothing greater than it. How great is it? No one knows, because it is too great. If someone knew, it wouldn't be great.

7. What kind of emptiness does "without a nature" correspond to? Take another guess. Let's see how your wisdom is; let's see if you've truly understood emptiness. I haven't said that if you guess correctly, I will transmit the Wonderful Dharma of the Tathagata's Mind-Seal to you and make you the next Patriarch. Therefore you shouldn't be that anxious. At most, you'll have a hard time falling asleep tonight. But tomorrow, whether you know the answer or not, I will explain it for you. If you don't know what kind of emptiness "without a nature" corresponds to, you can look it up in the Great Prajna Sutra.

"Without a nature" corresponds to Ultimate Emptiness. It is ultimately empty, that is, fundamentally empty. It is said,

The Tathagata is like the clear, cool moon,

Ever roaming in ultimate emptiness.

When the waters of the hearts of living beings are pure,

Bodhi is reflected in them.

At night, it's very refreshing to look at the clear, cool moon in the sky. The Tathagata is compared to the moon, always roaming through space. When the waters of wisdom appear in living beings and their minds are pure, the reflection of Bodhi appears. The state of Bodhi appears like a hazy reflection-not quite real, like a shadow. Why does "without a nature" correspond to Ultimate Emptiness? Without a nature, there is nothing at all, so how can that be anything but the Ultimate Emptiness? In all dharmas, there is nothing lacking and nothing in excess in their fundamental substance, so they are ultimately empty, and thus without a nature. Having no nature is the ultimate emptiness.

8. "Having the path of language cut off." What kind of emptiness does this correspond to? It's very easy to deduce from the text itself. In fact, the corresponding emptiness can be inferred from each of the phrases of the Sutra text. This phrase means "Emptiness of Everything." All the paths of language are severed, and so everything is empty. Since everything is empty, nothing remains to be said. The path of language is destroyed.

9. What emptiness does "not coming into being" correspond to? Some of you have read the Eighteen Kinds of Emptiness, and you may or may not know their correspondence to these eighteen phrases. If you knew, you wouldn't have said that "without a nature" is the Emptiness of the Primary Meaning or the Emptiness of the Nature, because "without a name" corresponds to the Emptiness of the Nature; "without an appearance" corresponds to the Emptiness of Appearances; and "characterized by actuality" corresponds to the Emptiness of the Primary Meaning. Now, "not coming into being" corresponds to the Emptiness of the Conditioned. Conditioned dharmas come into being through the combination of causes and conditions. Now causes and conditions do not combine, and so conditioned dharmas do not come into being. Since there is no coming into being, there is no combining. That's called the Emptiness of the Conditioned.

10. "Not coming forth" corresponds to the Emptiness of the Unconditioned.

Unconditioned, without arising or perishing.

Unreal, like flowers in empty space.

The "unconditioned" means there is a departure from all dharmas. But here, even that "coming forth" is empty; therefore it is "not coming forth," which corresponds to the Emptiness of the Unconditioned.

11. "Not arising" corresponds to Beginningless Emptiness. There is no beginning because there is no arising. Any arising would imply a beginning, so, in the Great Prajna Sutra, this is called Beginningless Emptiness. You may search for a beginning, but it does not exist, because they are empty-empty of a beginning.

12. "Without a name" corresponds to the Emptiness of the Nature.

13. "Without an appearance" corresponds to the Emptiness of Appearances.

14. "In reality nonexistent." Does this also correspond to Ultimate Emptiness or Beginningless Emptiness? No, it corresponds to Unobtainable Emptiness, one of the Eighteen Kinds of Emptiness.

15. "Measureless" corresponds to the Emptiness of Existing Dharmas. When they have a limit and can be measured, they exist. When their measures are emptied, they are called "measureless," and that is the Emptiness of Existing Dharmas.

16. "Boundless" corresponds to the Emptiness of No Dharmas. There was the Emptiness of Existing Dharmas, and now the Emptiness of No Dharmas. When there are no dharmas, there are no boundaries.

17. "Unimpeded" corresponds to the Emptiness of Both Dharmas and No Dharmas. Both are empty and unattainable. They are empty and therefore unimpeded. Since there is no impediment, dharmas are empty and so is "no dharmas."

18. "Unobstructed." This corresponds to the last of the Eighteen Kinds of Emptiness. Do you know what it is? It is the Emptiness of Scattering. All hindrances and obstructions are gone, so this is "unobstructed."

The Eighteen Kinds of Emptiness have been used to explain the general meaning of these eighteen phrases. Since the Buddha always cultivated the Eighteen Kinds of Emptiness, I have interpreted these eighteen phrases of the Dharma Flower Sutra based on them.

Sutra:

They exist only because of causes and conditions and are produced from inversion. Therefore, it is said that constantly delighting in contemplating such characteristics of dharmas is called the second range of association of a Bodhisattva Mahasattva.

Commentary:

The phrase in the previous text which read "contemplate all dharmas as empty" is the general characteristic. The eighteen phrases following that, beginning with "as characterized by actuality," are the specific characteristics. They, all those various characteristics, exist only because of various kinds of causes and conditions and are produced from inversion. Therefore, it is said that constantly delighting in contemplating such characteristics of dharmas in this way is called the second range of association of a Bodhisattva Mahasattva. He should always enjoy contemplating all the different characteristics of dharmas mentioned above, and see everything as empty. This is the second range to which Bodhisattvas Mahasattvas should draw near.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke the following verses.

Commentary:

At that time Shakyamuni Buddha, the World Honored One, wishing to restate this meaning, spoke the following verses. He wanted to explain the meaning in more detail, and so he spoke again, this time using verses.

Sutra:

If there is a Bodhisattva

In the future evil age
Who, with a fearless mind

Wishes to speak this Sutra,
He should enter the range of practice

And the range of association.

Commentary:

He said: If there is a Bodhisattva / In the future evil age, a Mahasattva who practices the Bodhisattva Path and has brought forth the great Bodhisattva resolve, who, with a fearless mind, / Wishes to speak this Dharma Flower Sutra, / He should enter the range of practice / And the range of association. He should enter the range of happily-dwelling conduct practiced by the body and the appropriate range of association.

Sutra:

He should always stay away from kings,

As well as princes,
Great ministers and officials,
Brutal and dangerous performers;
From chandalas, along with
Externalists and Brahmacharins.
He should not draw near to
Those of overweening pride
Who are attached to the Small Vehicle
And who study the Three Stores.
Nor should he draw near Bhikshus
Who are breakers of the precepts,
Arhats in name only,
Nor to Bhikshunis
Who like to play and laugh,
Those deeply attached to the five desires
Or seeking quiescence in the present.
Nor should he draw near Upasikas.
He should not draw near such people.

Commentary:

He, the Bodhisattva who cultivates the Bodhisattva Path, should always stay away / From kings, as well as princes. He should remain distant from kings and their crown prince sons. He also should not draw near great ministers and officials in government, or brutal and dangerous performers. This includes those who practice martial arts or who perform in events where martial arts are used. He should stay away from chandalas-butchers, who slaughter pigs, cattle, sheep, and so forth-along with externalists and Brahmacharins. He should not associate with people who cultivate externalist dharmas, including Brahmans who are Brahmacharins.

He should not draw near to / Those of overweening pride / Who are attached to the Small Vehicle / And who study the Three Stores. He should not get involved with people who cultivate the dharmas of Hearers and Condition-Enlightened Ones. They are those who do not bring forth the resolve for the Great Vehicle. The Teaching of the "Three Stores" is the Teaching of the Small Vehicle. The people being talked about exclusively cultivate the principles of the Three Stores Teaching.

Nor should he draw near Bhikshus / Who are breakers of the precepts, / Arhats in name only. He should stay far away from monks who violate the precepts and from those who pretend to be Arhats but who are Arhats in name without the Way-virtue of Arhats. He should not draw near to them, nor to Bhikshunis / Who like to play and laugh. He should shun Bhikshunis who break the precepts and who like to play and tell jokes. He should avoid those deeply attached to the five desires of forms, sounds, scents, tastes, and objects of touch and to wealth, sex, fame, food, and sleep, or who are seeking quiescence in the present. This refers to people who are only interested in attaining passage into quiescence in this life. Nor should he draw near Upasikas who do the sorts of things just mentioned. He should not draw near such people.

Sutra:

Should such people

Come with good hearts

To where the Bodhisattva is

To hear of the Buddha Way,

The Bodhisattva then may

Without apprehension

And without expectations

Speak the Dharma for them.

Commentary:

Should such people, meaning people as just mentioned-those of overweening pride; those Bhikshus, Bhikshunis, Upasakas or Upasikas who break the precepts; and chandalas, the butchers, and so forth-comewith good hearts, that is, if they come seeking the Way, seeking to draw near the Triple Jewel, to where the Bodhisattva is cultivating the Bodhisattva Path to hear of the Buddha Way, seeking the Buddhadharma, the Bodhisattva then may / Without apprehension / And without expectations / Speak the Dharma for them. Bodhisattvas who cultivate the Bodhisattva Path should not be afraid and they should not try to exploit the situation. They should have no greed and no hopes for offerings as they speak Dharma for them.

[insert B, brown; p. 3 VBS #211, Dec. 87; p. 229 new]

Sutra:

He should not draw near

Widows, maidens,

Or unmanly men,

Nor should he be familiar with them.

He should also not draw near

Butchers, meat-cutters,

Hunters, or fishermen,

Or any who kill for profit

Or sell meat as their livelihood,

Or those who are procurers of women:

Such people as these

He should not draw near.

Commentary:

He should not draw near / Widows, who have lost their husbands; unmarried maidens, who have not become intimate with men; or the five kinds of unmanly men listed in the text: those who are unmanly from birth, unmanly through dysfunction, unmanly through jealousy, unmanly through physical transformation, or unmanly through switching back and forth. Nor should he be familiar with them. He should not be friends with them. He should also not draw near / Butchers, meat-cutters, / Hunters, or fishermen / Or any who kill creatures for profit / Or sell meat as their livelihood / Or those who are procurers of women who dress themselves up to engage in improper activities. Such people as these / He should not draw near. He should not associate with these kinds of people.

Sutra:

Nor should he draw near

To violent, dangerous fighters;

Various kinds of entertainers;

Prostitutes; and so forth.

He should not, while in a secluded place,

Speak the Dharma for women.

While speaking the Dharma,

He should not joke or laugh.

When he enters the city on his alms rounds,

He should go with another Bhikshu,

Or, if there is no other Bhikshu,

He should single-mindedly recollect the Buddha.

Those are called

The ranges of practice and association;

Within those two ranges

Happily dwelling, he may speak.

Commentary:

Nor should he draw near / To violent, dangerous fighters; / Various kinds of entertainers / Prostitutes; and so forth. He should avoid those who study martial arts and use their skills to spar with one another. He should also avoid performers and improper women.

He should not, while in a secluded place / Speak the Dharma for women. He should not be alone with a woman, whether in a secluded spot or behind a screen where others can't see him. While speaking the Dharma, / He should not joke or laugh. He should not explain the Dharma on the one hand and joke around on the other. When he enters the city on his alms rounds / He should go with another Bhikshu. He should not go alone. Or, if there is no other Bhikshu, / He should single-mindedly recollect the Buddha. When he goes out to receive alms, a cultivator of the Bodhisattva Way should not go unaccompanied. He should take another Bhikshu with him. If he must go by himself, he should act properly and respectfully recite "Namo Amitabha Buddha" or "Namo Shakyamuni Buddha."

Those are called / The ranges of practice and association of a Bodhisattva. Within those two ranges / Happily dwelling, he may speak. These are (1) the range of practice or cultivation and (2) the range of association. By means of these two, he can comfortably and fearlessly speak the Dharma for the multitudes.

When you recite the Great Compassion Mantra, you should be sincere. Then our Way-place will be successful. If you are not sincere, it won't be successful. Our purchase of a new Way-place will fail, and there will be no way to explain the Sutras or lecture on the Dharma. Tonight is the most important night, because if we recite sincerely, they will accept our offer tomorrow and we will get the Way-place. We must succeed! We cannot fail! Why not? Because, more than three years ago I took a liking to that place. It was expensive then; they wanted $62,000. Now the price has dropped to $55,000, and we can probably get it for $50,000. This must succeed, because the place we have now is not big enough. So recite the Great Compassion Mantra sincerely tonight! Also, we want to enroll members for that place. Those who have taken refuge should definitely become members. Those who have not taken refuge and wish to become permanent members are also welcome.

When it comes to Way-places, the bigger the better; they should be able to hold several hundred thousand people, like a great military camp. A military camp can house several hundred thousand people, and our great Way-place will also be able to hold several hundred thousand, several million, and even several tens of millions of people. You should all make vows to establish large Way-places. Don't be afraid of too many Way-places. The more Way-places there are, the better. If every home became a Way-place, that would be even better. If every single person became a Way-place unto himself, that would be better yet. If every country became a Way-place, that would still be better, until the entire world itself became one gigantic Way-place, and no one would kill, steal, commit sexual misconduct, lie, or take intoxicants. Sellers of alcoholic beverages would be out of business!

Sutra:

Further, he does not practice

Higher, middle, or lower dharmas;

Nor conditioned or unconditioned dharmas,

Real or unreal dharmas.

He does not distinguish

Between men and women;

He does not obtain any dharma

Nor does he know or perceive any.

This is called the Bodhisattva's range of practice.

All the dharmas

Are empty, nonexistent,

Without permanence,

Neither coming into being nor ceasing to be;

This is called the wise one's

Range of close association.

It is through inverted discrimination

That dharmas seem existent or nonexistent,

Real or unreal,

Created or uncreated.

If, in a quiet place,

He cultivates and collects his thoughts,

Peacefully dwelling, unmoved

Like Mount Sumeru,

Contemplating all dharmas

As having no existence,

Like empty space,

With nothing firm or solid,

Uncreated, not coming forth,

Unmoving, not retreating,

Dwelling always in one mark,

This is called the range of association.

Commentary:

Further, he does not practice / Higher, middle, or lower dharmas. The Bodhisattva who cultivates the Bodhisattva Way must not practice the higher Dharma, the Bodhisattva Vehicle; nor the middle Dharma, the Vehicle of Condition-Enlightened Ones; nor the lesser Dharma of the Hearers. Nor conditioned or unconditioned dharmas, / Real or unreal dharmas. He cultivates none of these. He does not distinguish / Between men and women. "Men" may be said to refer to wisdom and "women" to samadhi. Wisdom and samadhi are basically the same thing; one cannot make artificial distinctions between them. He does not obtain any dharma. As the Heart Sutra says, "There is no wisdom and no attainment." Nor does he know or perceive any. In his mind there is no knowledge of all dharmas; his eyes perceive no dharmas. His mind is reined in to a single place, and this is called the Bodhisattva's range of practice.

All the dharmas / Are empty, nonexistent. Originally there is nothing at all. Without permanence. He contemplates the marks of all dharmas as devoid of permanence. Seen as impermanent, there is no attachment. Without attachment, one obtains liberation. Neither coming into being nor ceasing to be; / This is the wise one's / Range of close association. This is the range to which a wise Bodhisattva should draw near.

It is through inverted discrimination / That dharmas seem existent or nonexistent, / Real or unreal. One discriminates this dharma as real, that dharma as unreal, created, or uncreated. One discriminates the marks of dharmas in this way.

If, in a quiet place, / He cultivates and collects his thoughts, / Peacefully dwelling, unmoved / Like Mount Sumeru. He dwells in a still, quiet place, cultivating his body and mind, dwelling in the real mark of all dharmas as not arising and not moving-like Sumeru, the King of Mountains, unshakable and immovable. Contemplating all dharmas / As having no existence. Originally there is no dharma that can be obtained. Like empty space / With nothing firm or solid. Empty space has no substance in itself, and so it is not "solid." Uncreated, not coming forth, / Unmoving, not retreating, / Dwelling always in one mark. The prose section above says "having no existence," so how can one dwell in the "one mark"? Because there is neither a mark nor a nonmark, just that is permanently dwelling in one mark. One always dwells in the mark of neither existence nor nonexistence. This is called the range of association. This is the range the Bodhisattva draws close to in cultivation.

Sutra:

If a Bhikshu,

After my cessation,

Enters into this range of practice

And range of association,

When he speaks this Sutra,

He will have no fear.

When a Bodhisattva

Enters a quiet room

And with upright mindfulness

Contemplates dharmas in accord with principle,

Arising from Dhyana concentration

He may for the sake of kings,

Princes, ministers,

Brahmans, and such

Teach and transform, expounding upon

And speaking this Sutra

With a tranquil mind

And without fear.

Manjushri,

This is called the Bodhisattva's

Peaceful dwelling in the first Dharma,

And he may, in the future age,

Speak the Dharma Flower Sutra.

Commentary:

If a Bhikshu / After my cessation, / Enters into this range of practice / And range of association, / When he speaks this Sutra, / He will have no fear. Shakyamuni Buddha says, "After I enter Nirvana, if a Bhikshu, a Dharma Master, enters into this range of Bodhisattva cultivation and range of association to speak the Wonderful Dharma Lotus Flower Sutra, he will have no fear or expectations. Why will he not be afraid? Because he has no expectations. If one has expectations, one will be afraid. It is said, "When you arrive at the place where you seek nothing, you will have no worries." When a Bodhisattva / Enters a quiet room / And with upright mindfulness / Contemplates dharmas in accord with principle, / Arising from Dhyana concentration / He may for the sake of kings, / Princes, ministers, / Brahmans, and such / Teach and transform, expounding upon / And speaking this Sutra / With a tranquil mind / And without fear. A Bodhisattva enters into a quiet room and with a proper mind contemplates the doctrine of the Buddhadharma. So it would be a good idea if, before you lecture on the Sutras, each of you could sit quietly for an hour or half an hour to quiet your false, random thoughts and to cultivate your concentration. Then from your quiet concentration, you will gain insight into certain principles that will help you to explain the Sutra. This is the best method for lecturing on the Sutras. Therefore, with proper thoughts, you can recollect the principles in the Buddha's Sutras and, in accord with the text, you can contemplate and explain the principles in the Sutras. Coming out of samadhi, you can speak the Dharma for kings, princes, ministers, and common people, teaching them the unsurpassed, wonderful principles of the Dharma Flower Sutra. Your mind will be very peaceful and happy, and you will have no fear.

Manjushri, / This is called the Bodhisattva's / Peaceful dwelling in the first Dharma, / And he may, in the future age, / Speak the Dharma Flower Sutra. You should know that this is the first step in the Bodhisattva's development in cultivating the Bodhisattva Way. The Bodhisattva who can cultivate in this way in the future age, the Dharma-ending Age, can speak the Wonderful Dharma Lotus Flower Sutra.

Sutra:

Further, Manjushri, after the Tathagata's cessation, in the Dharma-ending Age, one who wishes to speak this Sutra, should reside in happily-dwelling conduct. Whether one is orally expounding upon the Sutra or reading the Sutra itself, one should take no delight in speaking of the faults of people or of the Sutra, nor should one look down on other Dharma Masters, nor speak of the good or bad qualities, the strengths or weaknesses of others. With regard to Hearers, one should not mention them by name in order to speak of their faults, nor should one speak of them by name to praise their excellence. One should not harbor resentment or loathing. Because one skillfully cultivates such happily-dwelling thoughts, one will not oppose one's listeners' intentions. If asked difficult questions, one does not answer by resorting to the Small Vehicle Dharma, but uses only the Great Vehicle for one's explanation, enabling one's listeners to obtain the wisdom of all modes.

Commentary:

Shakyamuni Buddha says, "Further, Manjushri Bodhisattva, previously we were talking about the happily-dwelling conduct of the body. Now we are talking about the happily-dwelling conduct of the mouth that the Bodhisattva should cultivate. After the Tathagata's cessation, after I, Shakyamuni Buddha, enter the stillness, in the Dharma-ending Age in the future, one who wishes to speak this Sutra, the Dharma Flower Sutra, should reside in happily-dwelling conduct. He should secure himself in the teachings of this chapter, "Happily-Dwelling Conduct."

Whether one is orally expounding upon the Sutra or reading the Sutra itself-explaining, reading, or reciting it-one should take no delight in speaking of the faults of people or of the Sutra. Do not speak of the deficiencies either of other people or of the Sutra text. In speaking the Dharma, the Buddha takes his audience into account and dispenses the Dharma in accord with the potentials and dispositions of the listeners. He prescribes the medicine of Dharma in accord with the "illnesses" of living beings. Therefore, no one place in the teachings can be singled out as "correct "or as "wrong." Nor should one look down on and belittle other people, the Sutras, or other Dharma Masters, nor speak of the good or bad qualities, the strengths or weaknesses of others. He would never say, "That Dharma Master speaks the Dharma well,"and praise him. Nor would he say, "This Dharma Master lectures poorly," and look down on him." One should not talk about the good or bad points of others.

With regard to Hearers, one should not mention them by name in order to speak of their faults. You should not single out Hearers by their personal name for purposes of criticism. Here in America, children call their parents by their first names, the way parents call children by their names. Using that kind of familiar address fails to preserve any of the respect that young people should have for their elders, and especially for their parents.

Now that you have heard this passage of the Dharma Flower Sutra, you should understand that left-home people and laypeople should not call each other by their personal names, either. Laypeople should especially not call left-home people by their personal Dharma names. They may use their titles and one or both of their ordained names, but they cannot use their familiar names. For instance, you may say Dharma Master Heng Chyan or simply Dharma Master Chyan and Dharma Master Ning. Since Dharma brothers shouldn't be on a familiar name basis, they should be even more careful in addressing their Teacher. Those of you who don't understand the Buddhadharma say, "This is Dharma Master To Lun," or "This is Dharma Master Hsuan Hua." That's really disrespectful. It would be even more disrespectful if you just addressed me as "To Lun." That would be simply to "cheat the teachers and destroy the patriarchs"; it would be totally irreverent and unfilial.

Therefore, in the future you must remember not to call your Dharma-brothers by their familiar names, like this: Gwo Ning Shr, Gwo Chyan Shr, Gwo Syan Shr, or Gwo Syou Shr. You should address them as Dharma Masters and use the last word of their formal names, for example: Dharma Master Chyan, Dharma Master Ning.

When I first taught you laypeople to address left-home people as Dharma Masters, one of you opposed and said to the little Shramanera, "Do I have to call you Venerable?" As a layperson, he felt that it was demeaning to himself to address the left-home people as Dharma Masters. That's a big mistake. Therefore, even when left-home people are addressing one another, they should not use the familiar name, because only one's teacher is supposed to use that name. Dharma brothers may not address each other in that way. If you call others by their familiar names, you are being disrespectful to them, and they will in turn be disrespectful to you. If you call her Gwo Syou Shr, she will return the favor by calling you Gwo Chyan Shr. I know that in the West you do not know about this, but now that I have explained it to you, you should understand.. Don't call your Dharma-brothers by their familiar names.

You should not call the Dharma Masters of the Small Vehicle by their names, nor should you praise them or speak about their good and bad points. You must not run around gossiping about them, saying, "I saw him break a precept! I saw him eat meat and drink wine; then I asked him why he did it, and he denied it. He's no cultivator! He lied!" You should not gossip about people in that way. Nor should one speak of them by name to praise their excellence. Legitimate praise is okay, such as when I praise Dharma Master Shou Ye. Even though I don't have a particularly close relationship with him, I praise him because he is truly a Bodhisattva. If someone is truly good, you can praise that person. But you shouldn't use the person's name. Just speak in general terms, praising the person's cultivation. If you praise people by name, if they truly are good, everyone knows it and doesn't need to hear you say it. If they aren't good, then people will accuse you of lying.

One should not harbor resentment or loathing. One should not gossip about other people's faults and evils, praise others, or hold grudges against others, disliking them no matter what they do. If you harbor resentment against someone, you will be biased against him and treat him badly, always having a bad impression of him.

Because one skillfully cultivates such happily-dwelling thoughts, because one doesn't have these faults-one doesn't gossip about people's good and bad points and one doesn't resent people-and because one's mind is peaceful, happy, and without thoughts of greed, hatred, or stupidity, one will not oppose one's listeners' intentions. He should not go against the wishes of his listeners. When people ask about the advantages or the disadvantages of something, if you pay no attention to your listeners, you are opposing their intentions. If asked difficult questions, one does not answer by resorting to the Small Vehicle Dharma, but uses only the Great Vehicle for one's explanation. If people ask him about the principles, he should not answer them in terms of the Small Vehicle Dharma. He should use only the Wonderful Dharma of the Great Vehicle to answer them, enabling one's listeners to obtain the wisdom of all modes. His listeners will then obtain the wisdom of all modes.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

The Bodhisattva ever delights

In tranquilly speaking the Dharma.

On pure ground

He arranges his seat,

Smears his body with oil,

And washes away dust and filth.

He wears new, clean clothing,

And is completely pure, within and without.

Seated securely in the Dharma seat,

He responds to questions.

If there are Bhikshus

Or Bhikshunis,

Upasakas

Or Upasikas,

Kings, princes,

Ministers, scholars, or commoners,

By resorting to the subtle, wonderful principle,

With harmonious mien he speaks for them.

If there are difficult questions,

He answers in accord with principle;

Using causes and conditions and parables,

He explains and makes distinctions.

Through his use of such expedients,

All are moved to bring forth the resolve,

Which gradually increases

As they enter into the Buddha Way.

Casting out thoughts of laziness

And slothful thinking,

Freeing himself from all worry,

He speaks Dharma with a compassionate mind.

Commentary:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying. Shakyamuni Buddha wanted to explain the meaning yet another time in a bit more detail, so he used verses to say: The Bodhisattva ever delights / In tranquilly speaking the Dharma. He speaks the Dharma in order to bring peace and calm to living beings. On pure ground / He arranges his seat. This refers to "entering the Tathagata's room." He smears his body with oil, / And washes away dust and filth. / He wears new, clean clothing. This refers to "donning the Tathagata's robe." And is completely pure, within and without. Inwardly, he has no false thinking; outwardly there is no dirt or filth. Seated securely in the Dharma seat. This refers to "sitting in the Tathagata's seat." He responds to questions from living beings, speaking the Dharma for their sake.

If there are Bhikshus / Or Bhikshunis, / Upasakas / Or Upasikas-left-home men, left-home women, at-home men, or at-home women-kings, princes, / Ministers, scholars, or commoners, ordinary folk, by resorting to the subtle, wonderful principle, / With harmonious mien, that is being neither jocular nor overly serious or stern looking, having a peaceful countenance that shows not the least bit of temper, very harmoniously he speaks for them.

If there are difficult questions, / He answers in accord with principle, as the question requires. Using causes and conditions and parables, / He explains and makes distinctions, but he does so using the Great Vehicle Dharma, not the Small Vehicle Dharma. Through his use of such expedients, / All are moved to bring forth the resolve, / Which gradually increases / As they enter into the Buddha Way. All bring forth the Bodhi resolve, which increases day by day so that they eventually accomplish the Buddha Way.

Casting out thoughts of laziness / And slothful thinking, attitudes of laxness and sloppiness, freeing himself from all worry and afflictions, he speaks Dharma with a compassionate mind for the benefit of living beings.

Sutra:

By day and night he ever speaks

The supreme teaching of the Way.

By means of causes and conditions

And limitless analogies

He instructs living beings,

Leading them to be joyful.

Clothing, bedding,

Food, drink, and medicine-

With respect to these

He harbors no expectations.

His single focus is to speak the Dharma

According to causal conditions;

His wish is to realize the Buddha Way

And lead living beings to do the same.

This, then, is the greatest benefit:

The offering of peace and comfort.

Commentary:

By day and night he ever speaks / The supreme teaching of the Way. The cultivating Bodhisattva teaches with compassion, not just once, but day and night, always. He compassionately teaches living beings the Dharma to transform them, expounding the unsurpassed principles of cultivation and of Buddhism. By means of causes and conditions / And limitless analogies / He instructs living beings, / Leading them to be joyful. His only fear is that living beings may not understand, and so he uses limitless causes and conditions and limitless analogies to teach them and to cause them to gain great happiness, peace and long life.

Clothing, bedding, / Food, drink, and medicine- / With respect to these / He harbors no expectations. He is not speaking the Dharma while trying to get the best clothing, bedding, food, or drink or the most nourishing medicine. His single focus is to speak the Dharma / According to causal conditions, expediently for their benefit, to lead them to become enlightened. His wish is to realize the Buddha Way / And lead living beings to do the same. He wants to become a Buddha and to lead all living beings to become Buddhas. He certainly doesn't want living beings to be as greedy and hot-tempered as he is! This, then, is the greatest benefit to living beings, the offering of peace and comfort.

There's some news that I'd like to share with everyone. Next Sunday, a week from today, we will have a big Way-place, which can seat four hundred people. That big Way-place will be ours to buy, but we don't have the big sum of money to purchase it yet. So if any of you have a big sum of money that you want to donate, send it over quickly! Between this Sunday and next Sunday, anyone who wants to make a big donation should send it over. We don't want any small donations. Make sure you give your donation to me and not to anyone else. I'll see how much all the big donations add up to be, and if it totals a million million dollars, I'll take it and run. If it isn't that much, then I'll keep waiting. And anyone who makes a contribution, no matter how large it is, won't get a receipt. If you have faith, then send your contribution. If you don't have faith, then even if you send your contribution I don't want it. I want to make this clear: If you don't believe, then don't send your money. I'm a monk who doesn't eat food given out of pity. If you try to give food to a beggar rudely, saying, "Here, take this and eat it!" and if the beggar has any self-respect, he will leave without eating your food. That's called "not eating food given out of pity." I'm a monk who doesn't accept offerings made out of pity. If someone offers me money only because he wants to look good himself, I won't take his money. Whether he offers the money or not, it's all the same to me. "Then I won't give any money," someone says. If you don't offer money, that's even better. Don't force yourself. If you made an offering reluctantly, I wouldn't take it either. When I was in Hong Kong, for example, Mr. Zhang Jinji sent a worker to give me two hundred dollars. I took the money and threw it out the door; I didn't want it. Then the worker picked it up and left. That's the kind of disposition I have, so I want you all to understand me. If you are late in sending your money, then I don't want it. If you do want to make an offering, however, you should send as much money as you have and give it all to me; that's why I say I am asking for a big sum of money. If you cannot bear to give the money and you still give it, that's considered a big offering. If you have one dollar that you cannot bear to give, and now you give it up, that's called a big offering. Do you all understand?

Sutra:

After my cessation,

If there is a Bhikshu

Who is able to expound

Upon the Dharma Flower Sutra

With no thought of envy or anger,

With no affliction or obstruction,

He will have no worries

And no detractors.

He also will not fear

Knives or staves,

Nor will he be exiled,

Because he is secure in his patience.

The wise one is thus:

Cultivating well his mind,

He is secure in peace and comfort.

As I have explained above,

This person's merit and virtue

Cannot exhaustively be described

By means of number or parable

Throughout a thousand, ten thousand eons.

Commentary:

After my cessation. The time when the Buddha is dwelling in the world is called the Proper Dharma Age; the time after the Buddha's cessation is called the Dharma Image Age and then the Dharma-ending Age.

Today, when a layman from Hong Kong said the words, "After the Buddha entered Nirvana," his Cantonese dialect threw you off. Although this phrase sounds similar in Cantonese and Mandarin, you all couldn't figure out what he was saying. Then the layman began to think that you didn't know anything about the Buddhadharma, that you didn't understand what the "real truth," the "worldly truth," and the "middle truth" were. He became disdainful, thinking that you had left the home-life and been studying for so long, but didn't even understand such simple terms.

I came to your defense. I said, "It's not that they don't understand; they actually have a very deep understanding of these principles. They thoroughly understand the principles of the Shurangama Sutra, how much the more would they understand the Shastra you're explaining. A Shastra is very easy to understand; it's a discourse, and even those who had never studied Buddhism would understand. First of all, they were being polite on your behalf. If they had said they understood, you would have had no reason to explain it to them. Secondly, they don't know Cantonese. Thirdly, even if they understood, they would have said they didn't, because otherwise you might not have gone on to explain it to them." Once I said that he sat up and took notice. I said, "Don't look down on them. They are all extremely smart, a hundred times smarter than I am. Why are they so sincere in their studies? Because their teacher is so unintelligent, they figure they can act a little stupid at times." When he heard that, he wasn't feeling so superior anymore. So after this, don't be polite. If someone makes a mistake, jump right in and challenge the person. Trot out your own, unique interpretations and argue it out; test his wisdom. I know this layperson has no samadhi power; he's a straw in the wind. He talks a good game, but he has no real cultivation. If you scold him, he cries, because he has no samadhi power. If you have samadhi power you don't cry when someone says a harsh word to you; and the more you get scolded, the less it matters. Those who understand the Buddhadharma don't laugh or cry. They don't giggle when they hear the Dharma. If you giggle, the speaker may think you don't know anything about the Buddhadharma, or he may worry that you are laughing at him because he made a mistake-and he will quit talking. No matter who is speaking the Dharma for you, if you have samadhi you won't laugh when it's funny or cry when it's sad. You won't become an emotional wreck, not knowing whether to laugh or cry. So be careful. Don't think laughing is so great; you can laugh up a lot of trouble for yourself if you're not careful!

Now we don't want to talk about other things. We want to go back to the Sutra text. When I say, "After the Buddha entered Nirvana," you all definitely understand. When that layman said the same few words in Cantonese, I didn't know what he was saying, either, so of course you didn't understand and just asked, "What? What?"

If there is a Bhikshu, if there is a left-home person who cultivates the Bodhisattva Path, who is able to expound. "Able" means "doing it." Just do it. If you can translate but you don't, then you could say you can't! If you can't translate but you do, then you could say you can. Take my three disciples here, for example. If I had just waited and not told you to translate, then you probably still wouldn't know how to translate even now. You need to do it to learn how to do it. Then you will succeed. Ultimately, there is no big difference between being "able" and "unable"-it depends on whether you do it.

Basically I can't speak the Dharma, but I go ahead and do it, because no one else does. I try it out and I learn how, and all of you Americans come listen. I get louder every day as more of you come to listen. I am not afraid of large audiences, and I am no longer intimidated into speaking softly. I speak in a big voice, unafraid someone will challenge me or debate with me. Having done it for a while, I am no longer afraid. So you could say that even though I can't, I can! You shouldn't think I can lecture on the Sutras. I don't even know how to listen to them! I have no ears or eyes, and I've even lost my nose. "You don't have any ears, eyes, or nose? Does that mean you don't have lips either?" someone asks. I haven't lost my lips, for if I had I wouldn't be able to eat. But since I can still eat, I know that I still have my lips. Therefore, I can still lecture on the Sutra. Is this wonderful or not? I have lost my ears, eyes, and nose, but not my lips. Have you ever seen such a person? No? Well, that's how I am right now.

It is said,

They had eyes, but could not see Nishyanda Buddha,

They had ears, but could not hear the perfect, sudden teaching.

They must have lost their eyes and ears, right? Otherwise, how could they have eyes and yet not see Nishyanda Buddha? How could they have ears and yet not hear the perfect, sudden teaching? All Buddhas are adorned with fragrant light, and no matter how far away one is, one should be able to smell it. After such a long time of smelling, they still didn't smell it. If they hadn't lost their nose, then what was the matter with them? I'm not joking; I'm being serious. To be able to listen to the Wonderful Dharma Lotus Flower Sutra, or to be able to expound upon the Dharma Flower Sutra-that is inconceivably wonderful and miraculous Dharma!

He will speak the Dharma Flower Sutra, with no thought of envy or anger, / With no affliction or obstruction. One should lose such thoughts, but it's not easy. When your mind is free of jealousy, it will be free of anger. Envy is anger. If you are jealous, you will have afflictions; if you are angry, you will have even greater afflictions. Without jealousy or anger, there is no affliction or obstruction. He will have no worries, no afflictions, no obstacles toward himself or others. Even when others try to put obstacles in your way, if you have no obstacles inside, then those obstacles cannot touch you. This is the same principle as flies being attracted to filth. If you have filth inside, afflictions and obstructions will be thrown your way, like flies gathering around the garbage. If inwardly you have no obstructions, outside events will not obstruct you and you will have no worries and no detractors. Why does no one scold you? Because you do not scold them. People will scold you if you scold them; it's that simple. If you don't want people to scold you, don't scold them. It's a very obvious principle. If you don't understand this principle, you will just seek outside and ask, "Why do they scold me?" Well, why shouldn't they?

He also will not fear / Knives or staves, / Nor will he be exiled. He will fear nothing.

Even in the face of poison, I am always calm.

When confronted by the point of a sword, I am still at ease.

His attitude is, "If someone wants to chop my head off with a sword, go right ahead, no problem!" For example, the Second Patriarch, Master Shen Guang, called out, "Chop it off! Chop it off!" Then the executioner beheaded him with a single stroke of the sword. The Patriarch neither cried nor laughed, and a white liquid flowed from his neck.

Don't fall asleep! How can you sleep when I am speaking in such a loud voice? What is to be done about this?

Even in the face of poison, I am always calm.

When confronted by the point of a sword, I am still at ease.

Now, if I were to give you some of that poison, you wouldn't dare fall asleep, because you would be at death's door! How could you have time to sleep? However, since you aren't in such a critical situation right now, I guess it's all right if you doze off for a short while.

When the Second Patriarch was beheaded, a white liquid flowed from the wound. The Emperor then knew that he had executed the wrong man. He built a temple and a stupa for him, but it was a little too late. The Emperor didn't know until after the fact. He wasn't like the Zhu Geliang [the brilliant military strategist from the Three Kingdoms Period in China], who knew things ahead of time. One time, as Zhu Geliang was getting ready to ride off on his horse, the scouts came and told him, "General, the troops of Wei are coming to attack us now!" Zhu Geliang said, "Don't worry; their army will retreat before long." Later the scouts went out again and found that Tsao Tsao's army had indeed retreated. If Zhu Geliang had said instead, "Please wait; let me check it out," and then only after the scouts reported the situation a few days later did he say, "Oh, I knew all along that they would retreat," that wouldn't have counted; that would mean that he didn't know until after the fact. It only counts if you know ahead of time. If you wait until people tell you, and then you say, "Oh! I knew about that a long time ago," you are someone who knows after the fact. It's like me, I know just about everything, but I know it too late! I don't know things in advance. However, knowing things after the fact is also very wonderful!

"Nor will he be exiled." No one will cast him out, throw him out, exile him. If you give the people with whom you live a lot of trouble, they will throw you out. For example, suppose two people who live together dislike each other deep down in their hearts. When one person sees the other, his face turns black; and when the second person sees the first one, his face turns bright red. Since they harbor grudges against each other in their minds, only angry words come out of their mouths. In such circumstances, they are bound to split up. One of them will say, "You have such a bad temper, I can't live with you. You'd better get out of here quickly!" So he throws the other person out of the house.

Now why is it that he will not be exiled? It is because he is patient. When we are patient, we will not obstruct others, and we will be oblivious to obstructions that others give us. For example, if someone scolds me, I will think, "Who is he scolding? It's not me, is it?" If he mentions my name and says that I am very bad, I will not mind it and nothing will happen. If you can be patient, then you will forget about your name and your ego. Without any ego, who is getting angry? The Bodhisattva will not be exiled because he is extremely easygoing and does not respond to others' tempers and because he is secure in his patience.

The wise one is thus: He doesn't blow up in anger over every small annoyance, because he has great wisdom. He may pretend to get angry, but he doesn't really get angry. You should recognize this clearly. Cultivating well his mind, / He is secure in peace and comfort. He is secure in this kind of happily-dwelling conduct.

As I have explained above, / This person's merit and virtue / Cannot exhaustively be described / By means of number or parable / Throughout a thousand, ten thousand eons. One could never count or measure, nor describe by means of analogies or parables, the merit and virtue of this cultivator of the Bodhisattva Path. No way. This merit and virtue is limitless, boundless, unfathomable; and even the Buddha using numerous analogies cannot describe it to its limits.

A case of foreknowledge can also turn into belated discovery, and knowledge after the fact can also become foreknowledge. In the past, I talked about Yuan Tiangang and Li Chunfeng, who were experts at predicting the future and knew about everything before it happened. Once a person holding a bird in his hand approached them and said, "Can you predict whether this bird is going to live or die?" If they had answered that the bird would live, that person could have twisted the bird's neck so that it would have died on the spot. On the other hand, if they had answered that the bird would die, the person could have opened his hand and let the bird fly away. How could they predict what would happen? Was their ability to know the future useful at this point, or did they have to wait until after the fact to know what would happen? In this case, neither foreknowledge nor knowledge after the fact could help them, so they couldn't make a prediction. After all this discussion, the conclusion is that we should depend neither on foreknowledge nor on knowledge after the fact.

Sutra:

Further, Manjushri, in the future ending age, when the Dharma is about to become extinct, the Bodhisattva Mahasattva who receives, upholds, reads, or recites this Sutra should harbor no thoughts of envy, flattery, or deceit. He should also not ridicule or malign those who study the Buddha Way, nor should he seek their strengths or weaknesses. If there are Bhikshus, Bhikshunis, Upasakas, Upasikas, those who seek to be Hearers, Pratyekabuddhas, or those who seek the Bodhisattva Way, he should not torment them or cause them to have doubts or regrets by saying to them, "You are all very far from the Path, and you will never obtain the wisdom of all modes. Why not? Because you are careless and lax in the Way." Further, he should not frivolously discuss the Dharma for the sake of argument. He should give rise to thoughts of great compassion toward all living beings and think of all the Tathagatas as compassionate fathers, all Bodhisattvas as great masters. Always, he should deeply revere and pay respect to all the great Bodhisattvas of the ten directions.

Commentary:

Further, Manjushri, in the future ending age, when the Dharma is about to become extinct, the Bodhisattva Mahasattva who receives, upholds, reads, or recites this Sutra, the great Bodhisattva who, long after I have entered Nirvana, cultivates the Bodhisattva Way in the Dharma-ending Age, when the Dharma is about to perish, when people's life spans are only twenty years or fifteen years or even as short as ten years, he should harbor no thoughts of envy, flattery, or deceit. The person who is able to receive, uphold, read, and recite the Wonderful Dharma Lotus Flower Sutra should not have thoughts of envy or flattery. He should not ingratiate himself with rich people or be displeased when he sees the poor. Deceit refers to telling lies. To say nothing of acting out of jealousy, flattery, or deceit, he shouldn't even have such thoughts. He should not harbor thoughts of flattering rich people or scorning the poor.

He should also not ridicule or malign those who study the Buddha Way, speaking ill of them, praising some and denigrating others, nor should he seek their strengths or weaknesses. He shouldn't accuse them of bowing to the Buddha and then beating their parents. He shouldn't pick them apart or gossip about them.

If there are Bhikshus; Bhikshunis; Upasakas; Upasikas; those who seek to be Hearers, who cultivate the four truths; Pratyekabuddhas, who cultivate the twelve causes and conditions; or those who seek the Bodhisattva Way, those who cultivate the Six Perfections and the Myriad Practices, he should not torment them. You must not trouble them or offend them or cause them to have doubts or regrets. If you cause them to become afflicted, they will give rise to doubts and will not be able to cultivate vigorously. How do you cause them to have doubts? By saying to them, "You are all very far from the Path. What cultivation do you have? You are way, way off. You will never succeed, and if you continue in this way, you will never obtain the wisdom of all modes." "All wisdom" refers to the common truth. The "wisdom of modes" refers to the real truth. The "truth of the middle (Way)" is the truth of neither the common nor the real, and it is the wisdom of the Buddha. "Why not? Because you are careless and indolent. You don't want to work. You just want to take it easy and not follow the rules, and you are lax in the Way, sloppy in your cultivation. So you won't become a Buddha; you won't obtain the wisdom of all modes."

Further, he should not frivolously discuss the Dharma, as if it were all a play or a joke, casually reciting his lines like a comic, using the Dharma as a joke or as topic for idle conversation. He shouldn't for the sake of argument, deliberately misrepresent the Dharma. When something is clearly in accord with the Buddhadharma, he argues that it is not. When a statement is obviously correct, he says that it is incorrect. He deliberately stirs up an argument and debates in a very unreasonable fashion. How should one act instead? One should avoid saying things that make people afflicted, such as, "You're so lazy; you'll never become a Buddha." He should give rise to thoughts of great compassion toward all living beings. He should always consider their great suffering and try to alleviate it, and think of all the Tathagatas as compassionate fathers, all Bodhisattvas as great masters. We should think of all the Bodhisattvas as teachers in our cultivation, as kind teachers and skillful guides who can lead us on the path of cultivation. Always, he should deeply revere and pay respect to all the great Bodhisattvas of the ten directions. He must be extremely sincere in making obeisance to all the Bodhisattvas.

Sutra:

He should speak Dharma in equal measure for all living beings. In accord with Dharma, he should speak neither too much nor too little; even to those who deeply love the Dharma, he should not speak too much. Manjushri, in the future age, when the Dharma is about to become extinct, it will be impossible to trouble or confuse a Bodhisattva Mahasattva who has accomplished this third happily-dwelling conduct when he is speaking the Dharma. He shall gain good fellow students with whom he may read and recite this Sutra. Large assemblies will gather to listen to and accept it. Having heard it, they will uphold it; having upheld it, they will recite it; having recited it, they will be able to speak it; having spoken it, they will be able to write it out; to cause others to write it out; to make offerings to it; to revere, honor, and praise it.

Commentary:

He should speak Dharma in equal measure for all living beings. His teaching should be even-handed, and he should not be partial, either in his compassion or in his teaching of the Dharma. In accord with Dharma, he should speak neither too much nor too little. He should not favor one with more Dharma and another with less. He should not pick and choose, speaking more Dharma to those who treat him with more respect and less to others. He should speak Dharma evenly to living beings regardless of how much respect they show him and how much faith they have. Even to those who deeply love the Dharma, he should not speak too much.

Manjushri, in the future age, when the Dharma is about to become extinct, it will be impossible to trouble or confuse a Bodhisattva Mahasattva who has accomplished this third happily-dwelling conduct of the mind when he is speaking the Dharma, the Dharma Flower Sutra. While he is speaking, no one will be able to bother him or set him off course. That is because when he speaks the Dharma, all the Dharma-protecting gods, dragons, and others of the eightfold division will come to protect him. Moreover, if in the past you did not bother others, now they will not come to bother you. He shall gain good fellow students, peers in cultivation, with whom he may read and recite this Sutra. You could say that all of us now studying the Dharma Flower Sutra have gained such good study companions. So we should not get angry at one another. We should respect one another. Large assemblies will gather to listen to and accept it. All of us have gathered here to read and recite the Wonderful Dharma Flower Sutra. Not only are all of us investigating this Sutra together, a great assembly has also come to hear the Sutra being lectured. Many people have come to listen.

Having heard it, they will uphold it. They won't just listen to the Dharma Flower Sutra and then forget it. They will reread and recite it; accept and uphold it. They will constantly uphold this Sutra and always study it. If one does not study it, then one cannot be considered to be constantly upholding it. Having upheld it for a long time, they will recite it from memory, without having to look at the book. "Upholding" the Sutra means reading it from the book. "Reciting" it means reciting it from memory. Having recited it, they will be able to speak it; having spoken it, they will be able to write it out. It isn't enough just to be able to lecture on the Sutra. One must also be able to write it out. This refers to the Five Kinds of Dharma Masters: those who (1) read, (2) recite, (3) receive and uphold, (4) write out, and (5) explain the Sutras. I once knew a Dharma Master named Ru Lian whose calligraphy was excellent. Every day he sat in his room in full lotus and wrote out the Dharma Flower Sutra. It was later published. Previously he had been an official, but later he left home and exclusively wrote out the Dharma Flower Sutra.

They will also be able to cause others to write it out; to make offerings to it; to revere, honor, and praise it. If one cannot write it out, one can ask others to write it out. After the Sutra is completely written out, one can bow to and revere it, praise it, make offerings to it, honor it, and recite it.

All the Buddhas, including the Buddha Many Jewels, certify that the Dharma Flower Sutra is the most wonderful and inconceivable of dharmas. For every part of sincerity you bring, you will receive that much of a response. If you have ten parts sincerity, you will receive ten parts of benefit in response. You should not take it for granted and waste your time. It is inconceivable to be able to hear the Dharma Flower Sutra. Your parents, grandparents, and great grandparents never heard it, but you get to hear it. You have outdone your ancestors in this regard in terms of merit and virtue. This is an inconceivable state; don't think it's ordinary. Your study of the Buddhadharma now means that you have great good roots and virtuous practice.

I have some good news. Now, every night many people gather in this small Buddhahall and there's not enough room; it's standing room only. Every seat is filled, and there are no empty seats. So we need to find a bigger place. Every evening all of you Bhikshus, Bhikshunis, Upasakas, and Upasikas have been reciting the Great Compassion Mantra, hoping to enlarge the lecture hall! You have been reciting for so many days, and I believe the hall will get bigger. How big? Large enough to hold four or five hundred people. I think it will happen this week! Is that wonderful or not? You wouldn't think this little lecture hall could grow so large; wait until it happens and you'll see it's really inconceivable. You can recite at home, too, to help the Buddhist Lecture Hall and the Sino-American Buddhist Association expand quickly. The bigger they get, the better. The more people, the better. Then even when many people come, they will all have a place to sit.

At Pu Tuo Mountain, the Great Hall in Pu Ji Temple appears to be one size, not too big; but it expands to accommodate a thousand people, ten thousand people, or even a hundred thousand people, with more space remaining. This is an inconceivable jeweled hall. We want such a hall here, that will expand to fit exactly the number of people who come. If you don't believe we will have that here, just wait three years and see what happens. That's my true, real good news for the evening.

Some people think, "I'll never believe it." Wait until you see it happen. When it happens, you will believe what you don't believe. If you haven't seen it, if you don't believe it, there is nothing I can do to make you believe it. Once you see it for yourself, I won't have to convince you. It's not a question of believing or not believing it; it's a matter of waiting until you see it. Then you'll know.

On January 1, 1968, the year of the first Summer Session, I said to someone-I don't know if he was a Buddhist disciple or a demon king's disciple-I said, "A great lotus flower is about to bloom in American Buddhism." "Really?" he asked. "Wait and see," I said.

The Summer Session got underway, but he couldn't wait to see the lotus flower blossom. He ran off and never saw it.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying:

If one wishes to speak this Sutra

He should rid himself of envy, anger, arrogance,

Flattery, and deceitful thoughts.

His practice should be honest and straightforward;

He should not ridicule others

Or speak lightly of the Dharma,

Nor cause them to have doubts

By telling them they shall not obtain Buddhahood.

When this son of the Buddha speaks the Dharma,

He is ever gentle, agreeable, and patient;

Compassionate toward all

And never slack in his efforts.

The great Bodhisattvas of the ten directions,

Out of pity for the multitudes, practice the Way.

He should bring forth a heart of reverence,

Thinking, "These are my great teachers."

With regard to all the Buddhas, World Honored Ones,

He should think of them as his supreme fathers.

He should break through all thoughts of arrogance

And then speak the Dharma without obstacle.

Such is the third dharma,
Which the wise ones should always guard.
With the single-minded happily-dwelling conduct,
One is revered by limitless multitudes.

Commentary:

At that time the World Honored One, Shakyamuni Buddha, wishing to restate this meaning, spoke verses, saying: If one wishes to speak this Sutra, if a great Bodhisattva who cultivates the Bodhisattva path wishes to speak the Wonderful Dharma Lotus Flower Sutra, he should rid himself of envy, anger, and arrogance; he should get rid of jealousy, anger, pride, flattery, and deceitful thoughts. He should not flatter the rich or tell lies. He should not harbor such improper thoughts. His practice should be honest and straightforward in speech and action, not deceptive or crooked. The straight mind is the Bodhimandala.

He should not ridicule others, make fun of them, look down on them, or speak lightly of the Dharma, / Nor should he cause them to have doubts about the Buddha Way by telling them they shall not obtain Buddhahood, by saying, "You won't become a Buddha. You are too lazy and sloppy." You must not torment them in this way. When this son of the Buddha, the Bodhisattva, speaks the Dharma, / He is ever gentle, agreeable, and patient, donning the Tathagata's robes; compassionate toward all living beings, entering the Tathagata's room, and never slack in his efforts.

The great Bodhisattvas of the ten directions, / Out of pity for the multitudes, practice the Bodhisattva Way. / He should bring forth a heart of reverence toward the Bodhisattvas Mahasattvas of the ten directions, thinking, "These are my great teachers." What kind of contemplation does he make? He thinks of these Bodhisattvas as the very best teachers he can have. What about the Buddhas? With regard to all the Buddhas, World Honored Ones, / He should think of them as his supreme fathers, his greatly compassionate fathers. He should break through all thoughts of arrogance and pride.

And then speak the Dharma without obstacle. When he speaks any kind of Dharma, he should be free of obstructions. Such is the third dharma, the happily-dwelling conduct of the mind. It is a Dharma which the wise ones should always guard. Those with wisdom rely on these methods in their practice and protect the happily-dwelling conduct. With the single-minded cultivation of the happily-dwelling conduct, / One is revered by limitless multitudes. Limitless living beings will revere and respect this Bodhisattva who cultivates the Bodhisattva Way.

Sutra:

Further, Manjushri, the Bodhisattva Mahasattva who in the Future Ending Age, when the Dharma is about to become extinct, upholds the Dharma Flower Sutra should give rise to thoughts of great kindness for those at home and those who have left home. He should give rise to thoughts of great compassion for those who are not Bodhisattvas. He should think, "People like this are missing a great deal. Although the Tathagata speaks the Dharma expediently and appropriately, they do not hear, know, or awaken to it. They do not inquire into it, believe it, or understand it.

Commentary:

Shakyamuni Buddha continues speaking to Wonderfully Auspicious Bodhisattva: Further, Manjushri, the Bodhisattva Mahasattva who in the Future Ending Age, when the Dharma is about to become extinct, upholds the Dharma Flower Sutra should give rise to thoughts of great kindness for those at home and those who have left home. Wonderfully Auspicious, if there is a great Bodhisattva who cultivates the Bodhisattva conduct and who receives, upholds, reads, and recites the Wonderful Dharma Lotus Flower Sutra in the Dharma-ending Age of the future, he should have thoughts of great kindness and compassion for Upasakas, Upasikas, Bhikshus, and Bhikshunis. Kindness makes living beings happy. He should give rise to thoughts of great compassion for those who are not Bodhisattvas. Toward those who are not Buddhist and even those who slander Buddhism, he feels great compassion. Compassion pulls beings out of the suffering that they are undergoing because of the offenses they have committed.

He should contemplate and think in this way: "People like this are missing a great deal. The benefits they are missing are tremendous. They are taking the greatest loss. Although the Tathagata speaks the Dharma expediently and appropriately. According to the wishes and intent of the people he meets, the Buddha speaks the Dharma. If he meets a Great Vehicle person, he speaks the Dharma of the Great Vehicle. If he meets a Small Vehicle person, he speaks the Dharma of the Small Vehicle. As it is said,

The Buddha speaks the Dharma with one sound;
Living beings understand it according to their kind.

Living beings are different, yet they all in their own way understand what a Buddha speaks. Although the Buddha speaks in that way, there are people with offenses who do not wish to study the Buddhadharma. They do not hear, know, or awaken to it. Why don't they hear the Buddhadharma or know about it? Why don't they study the Dharma or awaken to it? It's because they do not inquire into it, believe it, or understand it. They don't understand, and they don't ask questions from those who do understand. They don't believe, and they have no intention of understanding the Buddhadharma. People like that suffer the greatest loss.

Sutra:

Although these people do not inquire into, believe, or understand this Sutra, still, when I obtain anuttarasamyaksambodhi, wherever they happen to be, I will use the power of spiritual penetrations and the power of wisdom to lead them to abide within this Dharma. Manjushri, the Bodhisattva Mahasattva who, after the cessation of the Tathagata, accomplishes this, the fourth dharma, shall be free from error when he speaks this dharma.

He will always receive offerings from and be revered, honored, and praised by Bhikshus, Bhikshunis, Upasakas, Upasikas, kings, princes, great ministers, common people, Brahmans, laypeople, and so on. The gods in empty space will always follow and serve him in order to hear the Dharma. If, in villages or cities, in the isolated woods, someone wishing to pose difficult questions approaches him, all the gods, for the sake of the Dharma, will protect him day and night, and he will cause the listeners to be joyful. Why is this? This Sutra is protected by the spiritual powers of all the Buddhas of the past, present, and future.

Commentary:

"Although these people do not inquire into and ask about the wonderful principles of the Dharma Flower Sutra, or believe the wonderful principles of the Dharma Flower Sutra, or understand this Sutra, still, when I obtain anuttarasamyaksambodhi," vows the great Bodhisattva who is cultivating the Bodhisattva Way, "when I attain the Unsurpassed, Proper and Equal, Right Enlightenment, wherever they happen to be, I will use the power of spiritual penetrations and the power of wisdom to lead them to abide within this Dharma." I will welcome and lead those who do not ask, do not believe, and do not understand and enable them through the use of my spiritual powers and the strength of my wisdom to dwell in this wonderful Dharma.

Manjushri, the Bodhisattva Mahasattva who, after the cessation of the Tathagata, accomplishes this, the fourth dharma, happily-dwelling conduct of making vows, shall be free from error when he speaks this dharma. When he has accomplished all four of the happily-dwelling conducts just explained, he will make no mistakes when he explains the Wonderful Dharma Lotus Flower Sutra. He will always receive offerings from and be revered, honored, and praised by all the Bhikshus, Bhikshunis, Upasakas, Upasikas, kings, princes, great ministers, common people, Brahmans, laypeople, and so on. Not only will those in the human realm revere, make offerings to, and praise this great Bodhisattva who is cultivating the Bodhisattva conduct, but also the gods in empty space will always follow and serve him in order to hear the Dharma from this Bodhisattva.

If, in villages or cities, in the isolated woods, and in the mountains-in the places where he is cultivating-someone wishing to pose difficult questions, to give him a test, approaches him, all the gods, dragons, and others of the eightfold division-the Dharma-protecting good spirits-for the sake of guarding the Dharma, will protect him day and night, and he will cause the listeners to be joyful. When someone asks him difficult questions, he answers with the wonderful meaning of the Great Vehicle, so that those who hear the Dharma will be made happy. Why is this? This Sutra is protected by the spiritual powers of all the Buddhas of the past, present, and future. The Buddhas of the three periods of time guard the Wonderful Dharma Lotus Flower Sutra. Therefore, whenever problems or difficulties arise, they are taken care of so that they disappear.

Sutra:

Manjushri, throughout limitless kalpas, it is not possible even to hear the name of the Dharma Flower Sutra, much less to see, receive, uphold, read, or recite it. Manjushri, it is like a powerful wheel-turning sage king who wishes by force to subdue other countries. But all the lesser kings do not follow his commands. The wheel-turning king then mobilizes his various troops and goes to punish them. Seeing his troops successful in warfare, he is greatly delighted and rewards them according to their merits, giving them fields, houses, villages, cities, counties; or else clothing; personal ornaments; or various precious treasures of gold, silver, lapis lazuli, mother-of-pearl, carnelian, coral, or agate; or elephants, horses, carriages, servants, or subjects.

Commentary:

Shakyamuni Buddha continues speaking. "Manjushri, throughout limitless kalpas, it is not possible even to hear the name of the Dharma Flower Sutra, much less to see, receive, uphold, read, or recite it." It is definitely not easy to get a chance to even hear the name of the Wonderful Dharma Lotus Flower Sutra. Now there is a certain sect that exclusively recites the phrase, "Namo Wonderful Dharma Lotus Flower Sutra," showing that they have been able to hear the name. Some people never even get to hear the name, so those of that sect, having heard it, constantly recite it. It's not easy to lay eyes on this Sutra, much less to receive, uphold, read, and recite it.

Manjushri, it is like a powerful wheel-turning sage king who wishes by force to subdue other countries. He wants to use his awesome virtue and might to conquer other lands. But all the lesser kings do not follow his commands. All the kings of the smaller countries do not listen to the wheel-turning sage king's orders. The wheel-turning king then mobilizes his various troops and goes to punish them. The king then sends out all kinds of military forces to impose discipline on those countries.

Seeing his troops successful in warfare, he, the wheel-turning sage king, is greatly delighted and rewards them according to the size of their merits, giving them fields, houses to live in, villages, cities, counties; or else clothing; personal ornaments to adorn the body; or various precious treasures of gold, silver, lapis lazuli, mother-of-pearl, carnelian, coral, or agate. Or he gives them big elephants, horses, carriages, and servants or subjects who can work for them.

Before I finish explaining this passage of the Sutra, I have some news for everyone. This Sunday, we are going to celebrate Ullambana. "Ullambana" is Sanskrit. It means "releasing those who are upside down." It's very painful to be hanging upside down, and so now we are going to release those who are. Release whom? We are going to release parents and ancestors from our previous lives. We don't know if our past parents and ancestors created merit or if they created offenses. If they created merit, they may have been reborn in the Land of Ultimate Bliss, or in the heavens, or among people as presidents or emperors. It's not fixed. If they created offenses, they may have fallen into the hells, into the realm of hungry ghosts, or into the animal realm. It's not fixed either. The fifteenth day of the seventh lunar month is the anniversary of the day when Bhikshu Mahamaudgalyayana saved his mother from the hells. On this day, Ullambana, all living beings can create merit and virtue for our parents and ancestors from the past seven lives and cross them over.

If you feel you have a big temper and too much "fire of ignorance," it is because your parents and ancestors from the past have not left suffering and attained bliss. Every day they help you get angry and encourage you to commit offenses so that you can hurry up and join them. If you feel that this may be the case, you should take advantage of this opportunity to do merit and virtue to cross over your parents and ancestors from the past seven lives. This kind of ceremony has rarely been done in the West. You shouldn't miss this chance. Every one of you should be a filial descendant and do some merit and virtue on your ancestors' behalf.

Seeing his troops victorious in battle, the wheel-turning sage king wants to reward all the meritorious soldiers. He may give them "fields or houses." This doesn't literally mean "fields and houses." "Fields" represents samadhi, or concentration. "Houses" represents wisdom. "Villages" represents the first and second fruitions of Arhatship. "Cities" represents the third fruition, and "counties" represents the fourth fruition. "Clothing" represents patience with insult. "The seven treasures" represents the good dharma of the Seven Limbs of Enlightenment, also called the Seven Bodhi Shares. "Elephants, horses, and carriages" represents the Two Vehicles. "Servants" represents the functioning of spiritual penetrations. "Subjects" represents wholesome dharmas.

Sutra:

Only the bright pearl on his topknot, that alone he does not give away. Why not? Only the king can wear this pearl on his crown. If he gave it away, the king's retinue would surely be greatly astonished. Manjushri, the Tathagata is also like this. Through the use of the powers of Dhyana samadhi and wisdom, he has gained the country of the Dharma and is king of the three realms. Still, the demon kings refuse to submit. The Tathagata's generals, the worthy ones and sages, battle with them. With those who are successful, he is delighted. For the four assemblies, he speaks the Sutras, causing their hearts to rejoice. He confers upon them the Dhyana concentrations, the liberations, the lack of outflows, the roots and powers, and all the wealth of the Dharma. He further bestows upon them the city of Nirvana, telling them that they have attained cessation. He guides their thoughts, causing them all to rejoice. But he does not speak the Dharma Flower Sutra.

Commentary:

Only the bright pearl on his topknot, that alone he does not give away. The wheel-turning sage king wears a bright pearl on his crown, and it is the only thing he will not give to his troops, generals, or anyone else. Why not? Only the wheel-turning sage king can wear this bright pearl on his crown. Therefore, he cannot give it away. If he gave it away to those meritorious soldiers, all the wheel-turning sage king's retinue would surely be greatly astonished. They would be incredibly surprised. They wouldn't believe such a thing could happen. They wouldn't believe they themselves could attain such a valuable gift.

Manjushri, the Tathagata is also like this. I, Shakyamuni Buddha, am like the wheel-turning sage king. Through the use of the inconceivable powers of Dhyana samadhi and wisdom, he has gained the country of the unsurpassed, wonderful Dharma and is king of the three realms. Within the desire realm, form realm, and formless realm, he is the Dharma King. The Buddha is the Dharma King, and is at ease within the Dharma. He is endowed with great wisdom, great knowledge, and the true Dharma.

Still, although the Buddha has attained the unsurpassed, wonderful Dharma and is the Dharma King, the king of the three realms, the demon kings refuse to submit. They won't surrender. They don't want to meekly comply.

The Tathagata's generals, the worthy ones and sages, battle with them. The Tathagata leads all the generals, those of the Great Vehicle, the Two Vehicles, and the Three Vehicles, to engage in battle with the demon kings. This is what our monthly journal "Vajra Bodhi Sea" does. By publishing the journal, we are also doing battle with the demon kings. We wish to protect the genuine Buddhadharma, so those with phony credentials are being exposed.

With those who are successful, he is delighted. There are those who earn merit by defeating the demon kings. That makes the Buddha happy. For the four assemblies, the Bhikshus, Bhikshunis, Upasakas, and Upasikas, he speaks the Sutras. He may speak the Agamas, the Vaipulya, or the Prajna Teachings. He may speak the Storehouse Teaching, the Connected Teaching, or the Special Teaching. He may speak the Sudden, or the Gradual, the Secret, or the Unfixed Teachings. He expounds the doctrines in the Sutras for all living beings, causing their hearts to rejoice. He confers upon them the merits of the Dhyana concentrations, the virtue of the liberations, the wisdom of the lack of outflows, the five roots and five powers, and all the wealth of the Dharma. The five roots are the root of faith, the root of vigor, the root of mindfulness, the root of concentration, and the root of wisdom. Once the five roots come forth, they generate five kinds of powers with the same names. The Buddha bestows all this wealth of Dharma upon all living beings.

He further bestows upon them the city of Nirvana. Why is Nirvana likened to a city? It is because it can ward off the attacks of enemies, that is, the demon kings. Demons have no way to destroy your Nirvana. He tells them that they have already attained cessation. He guides their thoughts, causing them all to rejoice. He guides the minds of living beings, filling them with delight.

But he holds back and does not speak this wonderful Dharma; he does not speak the Wonderful Dharma Lotus Flower Sutra. Just as the wheel-turning king's precious crown jewel cannot be given away casually, so too, the Dharma Flower Sutra cannot be explained casually.

Sutra:

Manjushri, eventually the wheel-turning king, seeing among his troops those who have been greatly successful, is overjoyed, and at last gives them the incredible pearl, which he has long worn in his topknot and which he would never casually give away. So, too, is it with the Tathagata. As king of the Dharma within the three realms, he uses Dharma to teach and transform all living beings. Seeing the army of worthy ones and sages battling with the demons of the five skandhas, the demons of afflictions, and the demons of death, and being greatly successful extinguishing the three poisons, escaping the three realms, and rending the nets of the demons, the Tathagata is greatly pleased. He then speaks to them the Dharma Flower Sutra, which can lead living beings to All-Wisdom, which meets with resentment and disbelief in all the world, and which he has never spoken of before.

Commentary:

Shakyamuni Buddha continues, "Manjushri, Wonderfully Auspicious, eventually the wheel-turning king, who represents the Buddha in the analogy, seeing among his troops those who have been greatly successful, is overjoyed, and at last gives them the incredible pearl, which he has long worn in his topknot and which he would never casually give away. But now he does give it away because they are entirely deserving of such a reward.

So, too, is it with the Tathagata. I, Shakyamuni Buddha, am like the wheel-turning king. As king of the Dharma within the three realms, the desire realm, the form realm, and the formless realm, he uses the unsurpassed wonderful Dharma to teach and transform all living beings.

When seeing the army of worthy ones and sages-that is, sages of the first, second, third, and fourth fruitions, and Condition-Enlightened Ones, as well as the Bodhisattvas-battling with the demons of the five skandhas, the Buddha is pleased. The five skandhas are the five heaps we all possess: form, feeling, thinking, formation, and consciousness. He sees them battle with the demons of afflictions and the demons of death. Everyone has to die; and death, too, is a kind of demon.

Now we want to be free of death. We want to cultivate to become Buddhas and put an end to birth and death, so we go to battle with the demon of death. And the Buddha sees them as being greatly successful in their battle with these demons of the five skandhas, of afflictions, and of death, conquering all of them, thus extinguishing the three poisons of greed, hatred, and stupidity; escaping the three realms of desire, form, and formlessness; and rending the nets of the demons. The Tathagata is greatly pleased. If in cultivation we defeat the demons of death, afflictions, and the five skandhas, then at that point the nets of the demons will be broken up as well. Now the Buddha sees that those cultivating the Two Vehicles and the Great Vehicle have had some success, and he is delighted.

He then speaks to them the Wonderful Dharma Lotus Flower Sutra, which can lead living beings to the stage of All-Wisdom, which meets with resentment and disbelief in all the world, and which he has never spoken of before. All the people in the world complain that the doctrines of the Dharma Flower Sutra are difficult to believe. For more than forty years of the Buddha's teaching, he did not speak this Sutra, but now he does. He will now explain the wonderful aspects of the Wonderful Dharma Lotus Flower Sutra for everyone.

Sutra:

Manjushri, the Dharma Flower Sutra is the foremost among the Tathagata's teachings. Among all the teachings it is the most profound, and it is only bestowed at the very end, just like the bright pearl that the powerful king long kept and then gave away.

Manjushri, the Dharma Flower Sutra is the secret treasury of all the Buddhas, Tathagatas. Among all the Sutras, it is the highest. In the long night of time, it has been guarded and never recklessly expounded. Today, for the first time, I am speaking it for you.

Commentary:

Shakyamuni Buddha continues, "Manjushri, the Wonderful Dharma Lotus Flower Sutra is the foremost among the Tathagata's teachings. It is the foremost teaching of all Buddhas of the past, present, and future. Among all the teachings, all the Sutras spoken by the Buddhas, it is the most profound, and it is only bestowed at the very end. The Wonderful Dharma Lotus Flower Sutra is by far the most supreme and profound; there is nothing more lofty, nothing more deep. It is only spoken for living beings at the very end. It is just like the bright pearl that the powerful king long kept and then gave away. The mighty wheel-turning sage king of awesome virtue wore that pearl on his crown for a long, long time before he finally gave it away. In time, his troops were so successful that they deserved to have it."

Manjushri, Wonderfully Auspicious Bodhisattva, the Wonderful Dharma Lotus Flower Sutra is the secret treasury of all the Buddhas, Tathagatas of the ten directions and the three periods of time. It is a secret, a Dharma that ordinarily is not transmitted. Among all the Sutras spoken by the Buddhas, it is the highest. This Sutra is above all the other Sutras. In the long night of time, for such a long time, it has been guarded and never recklessly expounded. It cannot be casually explained for people. Today, for the first time, I am speaking it for you. I am explaining the Sutra in detail for all the people in this great Dharma Assembly. Don't think this is an ordinary Dharma you are hearing.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

Always practicing patience,
And being merciful to all,
One will then be able to proclaim
This Sutra praised by the Buddhas.

In the Future Ending Age,
One who upholds this Sutra,
Should bring forth kindness and compassion

For those at home, those who have left home,
And those who are not Bodhisattvas,
Thinking, "Those who do not hear

Or believe this Sutra

Suffer a great loss.

When I have gained the Buddha Way
I will use expedients
To speak this Dharma for them
So they may abide within it."

Commentary:

Shakyamuni Buddha, having spoken the above passages out of great compassion, at that time spoke verses to elaborate these principles for those in the Dharma Assembly. The World Honored One, wishing to restate this meaning, spoke verses, saying, "Always practicing patience" is what the great Bodhisattva cultivating the Bodhisattva Way does. He must bear what other people cannot bear. Always practicing patience andbeing merciful to all, having sympathy for all living beings, one will then be able to proclaim / This Sutra praised by the Buddhas. The Wonderful Dharma Lotus Flower Sutra is praised in unison by all the Buddhas of the ten directions and the three periods of time.

In the Future Ending Age when the Dharma is about to become extinct, one who receives, upholds, reads, and recites this Wonderful Dharma Lotus Flower Sutra / Should bring forth kindness and compassion / For those at home, those who have left home, / And those who are not Bodhisattvas. "Those who are not Bodhisattvas" refers to those who are neither laypeople nor left-home people and who do not understand the Buddhadharma. One should be kind and compassionate to them, in order to make them happy and alleviate their suffering.

He should take pity on such beings, thinking, "Those who do not hear / Or believe this Dharma Flower Sutra / Suffer a great loss." This is the greatest loss of all, because if you do not believe in the Dharma Flower Sutra, you cannot become a Buddha. If you want to become a Buddha, you have to believe in the Dharma Flower Sutra.

He should think, "When I have gained the Buddha Way / I will use expedients, the power of my Dhyana samadhi, the power of my wisdom, the power of my spiritual penetrations, and various other skills-in-means, to speak this Dharma for them. I will speak the Wonderful Dharma Lotus Flower Sutra for these living beings so they may abide within it." He wants to speak so that beings may obtain the wonderful advantages of the Wonderful Dharma Lotus Flower Sutra and dwell in that wonderful state.

Those who study the Buddhadharma should day by day become more vigorous, more sincere, more compliant with the rules, and more intelligent. Today you should be smarter than yesterday, and tomorrow you should be smarter than today. Bit by bit you will gain genuine wisdom. If you want to gain genuine wisdom, you have to follow the rules and apply true effort. From now on, you should keep watch over yourselves. If you can look after yourself, then one day you are sure to have success.

Sutra:

It is like a powerful
Wheel-turning king
Who bestows rewards
Upon soldiers successful in battle:
Elephants, horses, carriages,
Personal ornaments,
As well as fields, houses,
Villages, cities, and counties.
Or he may give clothing
Or various precious treasures,
Servants or other valuables,
Giving them joyfully.
Should there be a hero
Who can do difficult deeds,
The king will take from his topknot
His bright pearl and give it to him.

Commentary:

It is like a powerful / Wheel-turning king who rewards his troops. A wheel-turning sage king has great power and awesome majesty. In this world there are four kinds of wheel-turning sage kings: gold wheel-turning sage kings, silver wheel-turning sage kings, copper wheel-turning sage kings, and iron wheel-turning sage kings.

Gold wheel-turning sage kings rule over all four continents: Eastern Purva-videha, Southern Jambudvipa, Western Aparagodaniya, and Northern Uttarakuru.

Silver wheel-turning sage kings rule over three continents: Eastern Purva-videha, Southern Jambudvipa, and Western Aparagodaniya.

Copper wheel-turning sage kings rule over two continents: Eastern Purva-videha and Southern Jambudvipa. Iron wheel-turning sage kings rule over only Southern Jambudvipa. Here, the Buddha is referring to a gold wheel-turning sage king who possesses seven treasures that are rare in the world.

Now, I'm not going to tell you what those seven treasures are, because I've forgotten. If you want to know, you can ask whoever is lecturing in the Sutra study class tomorrow. Then I can save my breath. Also, if I told you everything, then you wouldn't listen to the lecturer in the Sutra study class tomorrow, saying, "We already heard about that yesterday evening." So I'm saving the seven treasures for you to savor tomorrow. My point in doing this is that I don't want you to be lazy and skip the lecture tomorrow, and have it end up that the lecturer has no audience. Do you understand? I know tomorrow's lecturer will know what the seven treasures are, so I won't talk about them now. Even if I wanted to, I can't remember them, so I won't talk about them. To tell you the truth, I'm a Dharma Master with a very poor memory. If I had the written commentary, I could read that, but I've lost the commentary, too. So whoever wants to listen has to wait until tomorrow. If you don't want to listen, that's all right with me, too.

It is he who bestows rewards / Upon soldiers successful in battle. The soldiers fought and triumphed over the rival countries, so he gives them all kinds of wealth and valuables, such as: elephants, horses, and carriages. These represent the Two Vehicles. Personal ornaments are Dharma-doors to be cultivated. He bestows these as well as fields and houses, which represent the powers of samadhi and wisdom, respectively; villages, which represent the first and second fruitions of sagehood; cities, which represent the third fruition; and counties, which represent the fourth fruition. Or he may give clothing, speaking for you the Dharma-doors of being gentle and patient. He also gives various precious treasures, not one kind, but many, many kinds. If you list them, they include gold, silver, lapis lazuli, crystal, red pearls, mother-of-pearl, and carnelian. However, every kind of treasure is represented. He bestows servants upon them, which represent the function of spiritual penetrations. Therefore, you should not think that spiritual penetrations are highly unusual. From a Buddhist point of view, they are merely servants which you are free to use at will. If you have the penetration of the heavenly ear and you decide you want to listen in on others' conversations, you can know what they are saying from a long way off. The penetration acts as your servant. With the penetration of the heavenly eye you can take advantage of your power to see what people are doing, even though you may be far away from them. With one look, you will know whether they are sleeping or eating, or what they are doing. The power is also like a servant. Your spiritual penetrations will do for you whatever it is in their power to do. He bestows these and other valuables, / Giving them joyfully. It makes him very happy to offer them to you.

Should there be a hero, a most courageous, invincible general who cannot be beaten in battle and who never fails to capture what he sets out to get, he will win no matter whom he goes to battle with. It doesn't matter what city he attacks, he will certainly conquer it. He is one who can do difficult deeds. He can do what others cannot do. Because he is so courageous and can defeat his adversaries, the king will take from his topknot / His bright pearl. When the wheel-turning sage king regards this general, he realizes that no other gift would be adequate to equal the value of this man's contributions to his country, and so he takes the pearl from his topknot and gives it to him. He removes the bright pearl from his topknot and bestows it upon this most heroic general. And now, the Dharma Flower Sutrais likened to that precious pearl. The Buddha speaks the Wonderful Dharma Lotus Flower Sutra for living beings. He refrained from speaking it in the past, but now the time has come, so he is speaking the Wonderful Dharma Lotus Flower Sutra.

Sutra:

The Tathagata is also thus.
As king of all the Dharmas,
With patience, great power
And the precious store of wisdom,
With great kindness and compassion,
He transforms the world according to the Dharma.
He sees all people
Suffering pain and agony,
Seeking liberation,
And battling with the demons.
For these living beings
He speaks various Dharmas.
Using great expedients

He teaches them the Sutras.
Once he knows that living beings
Have become strong,
Then at the very end
He speaks the Dharma Flower for them.
This is like the king who unties his topknot
And gives away his bright pearl.
Highest among the host of Sutras,
This Sutra is venerable.
I always guard and protect it,
And never speak it recklessly.
But now the time is exactly right
To speak it for all of you.

Commentary:

The Tathagata is also thus. I, Shakyamuni Buddha, am like the wheel-turning sage king who at last offers his crown jewel. The Buddha as king of all the Dharmas is at ease within the Dharmas, having obtained the wonderful function of unobstructed self-mastery.

He has patience, great power, and great awesome virtue. He has the precious store of wisdom. His wisdom is like a great treasure trove. With great kindness and compassion he bestows happiness and relieves beings of their suffering. He transforms the world according to the Dharma. He teaches and transforms all living beings according to the Dharma.

If beings can be saved by someone in the body of a Buddha, he appears in the body of a Buddha and speaks Dharma for them. If beings can be saved by someone in the body of a Bodhisattva, he appears in the body of a Bodhisattva and speaks Dharma for them. The same applies to appearing in the body of a Pratyekabuddha, the body of One Enlightened by Conditions, the body of a Hearer, and so on. He manifests all kinds of bodies to teach living beings. This is how he "transforms the world according to Dharma."

He observes the potentials and bestows the teaching,
Speaking the Dharma according to the person.

For example, if a particular living being is fond of eating, he will speak the Food Sutra to him. He will say, "Have some of this, it's good for you. If you are too fat, it will make you thin. If you are too skinny, it will make you fatter!"

"That's great!" says one person. "I'm tired of being so fat and flabby. I'll eat some of this food that will make me thinner." So he eats up the Food Sutra that is spoken for him.

Another person says, "I'm tired of being so skinny. I'll eat some of this and put on a few pounds."

This is the food of Dharma spoken by the Tathagata. You shouldn't think that the expression "Dharma food" means real food! We say one takes Dhyana bliss as food and is filled with Dharma happiness, but that's just a figure of speech. Why is it that many of you can now eat only one meal a day? That's because you take Dhyana bliss as food and are filled with Dharma happiness. You eat a "Dharma meal" every evening. If you don't get enough today, tomorrow evening there will be another Dharma meal for you to eat. That's how the Buddha taught.

Other living beings may not care so much about food, but they like to sleep. Every day they have to take a nap after lunch. The Buddha then speaks the Sleep Sutra for them. He says, "When you sleep, put your head to the south, your feet to the north, and lie on your right side. Place your right hand under your right cheek and your left hand on your left side. That's the 'auspicious sleeping posture'. You will have auspicious sleep and dreams and even auspicious waking hours."

The person thinks, "Great! I'll sleep that way," and he enters the "sleeping samadhi." Once he gains this samadhi, he wakes up and thinks, "I shouldn't sleep so much. It's not really very interesting." He understands the Sleep Sutra and wakes up. But this is just an analogy. What's meant by "sleeping"? Entering samadhi is what's meant by sleeping. But actually, when you sleep, your head hangs down; whereas when you enter samadhi your head remains erect and your back straight. One is "in a state of unmoving suchness, clear and forever bright." That's genuine sleep! Your kind of sleep is a false sleep; the sleep of the dead, not of the living. When you truly enter samadhi, you are lucid and clear.

If you can enter samadhi, you can shrink ten thousand years into the space of an instant, or you can stretch an instant into ten thousand years. One thought is ten thousand years and ten thousand years are one thought. Would you say that's a long sleep or not?

"I don't get it," you say.

Of course you don't get it. If you did you'd be something else entirely!

The Buddha "transforms the world according to the Dharma," speaking the Food Sutra to those who like to eat and the Sleep Sutra to those who like to sleep. For those who are greedy for money, he speaks the Wealth Sutra. The Buddha speaks the Wealth Sutra, the Form Sutra, the Fame Sutra, the Food Sutra, and the Sleep Sutra, depending on the listener's inclinations. That's known as transforming the world according to the Dharma.

He sees all people / Suffering pain and agony. He sees living beings attached to wealth, form, fame, food, and sleep, and undergoing all kinds of suffering because of their attachments. Those who are greedy for wealth are anxious and eager to get rich. They worry about it until they finally go out and steal or rob it. Then what? They're worried again! They have to guard it all the time. They are afraid that since they stole it from someone, someone will steal it from them. They can't sleep day or night because they are watching their money. Wouldn't you call that an affliction? Form, fame, food, and sleep are the same way. Before you get some, you worry about getting it. Once you've got some, you worry about losing it! Would you say that's a lot of trouble or not? They suffer from these kinds of pain and agony and start seeking liberation. After undergoing such suffering for a long time, they want to get free and not be attached anymore. They want to fly in the skies and travel through the earth, and so they start battling with the demons. They fight with the demons of affliction, the demons of death, the demons of karmic obstacles, the demons of greed, the demons of hatred, the demons of stupidity, the demons of pride, and the demons of doubt. They fight with the five poisons. The three poisons of greed, hatred, and stupidity expand into the five poisons of greed, hatred, stupidity, pride, and doubt. He defeats all of these demon kings.

For these living beings / He speaks various Dharmas. For those living beings who have gotten involved with demons, the Buddha speaks various Dharmas so that they can attain liberation. He does this by using great expedients. Expedient dharmas are used with no thought of self. For the sake of taking living beings across, one is even willing to descend into the hells. One wants to take on the sufferings of living beings oneself. Consider what Earth Store Bodhisattva does: He accompanies living beings who are in the hells, teaching and transforming them there. He is using great expedients.

He teaches them the Sutras. Shakyamuni Buddha sets forth the Three Storehouse teachings, the Vaipulya Sutras, and the Prajna Sutras. Once he knows that living beings / Have become strong and have benefited from the Vaipulya teachings and the Prajna teachings, then at the very end, / He speaks the Dharma Flower for them. The Buddha's final aim is to speak the Wonderful Dharma Lotus Flower Sutra.

This is like the wheel-turning sage king who unties his topknot / And gives away his bright pearl. He bestows the crown jewel upon his most meritorious general.

Highest among the host of Sutras, / This Wonderful Dharma Lotus Flower Sutra is most venerable. It is unsurpassed, the most lofty of all the Sutras. I, Shakyamuni Buddha, always guard and protect it, / And never speak it recklessly. I never just casually speak it for people; I hold back from speaking the Wonderful Dharma Lotus Flower Sutra for a long, long time. This is just like my not talking about the seven treasures of the wheel-turning sage kings today. I've forgotten them, but maybe I'll remember them in my dream tonight. So if someone else talks about them tomorrow, you can listen. If no one talks about them, I will.

But there are so many students, and I'm sure someone will talk about them to save your teacher the trouble. I hope I can save my energy.

But now the time is exactly right. It's neither too soon nor too late. It's the perfect moment to speak it for all of you. So now we are lecturing the Dharma Flower Sutra here at the Buddhist Lecture Hall, because it is just the time to lecture it. In this country, the first major lecture series I gave was on the Shurangama Sutra. The Shurangama Sutra is false. Why? People become dazed when they read it. They get confused, so they mistakenly think it's false. It's not really false. Even if it is true, if you think it's false, then it becomes false. If it is false, but you think it's true, then it becomes true. Why? Everything is made from the mind alone. True and false are merely discriminations made by your mind. It is people who make discriminations. What does it mean for the Sutra to be true or false? If it helps you, it's true. If it doesn't help you, it's false. If you benefit from it, then it's true. If you don't benefit from it, then it's false. Truth and falsity depend on you, not on the Sutra. We are lecturing the Dharma Flower Sutra, and it's true. If you don't understand it, even if it's true, it's of no use to you. If you understand it, then even if it were false, it would be of some use.

The second Sutra I am lecturing on is the Dharma Flower Sutra. The third Sutra I will lecture on will be the Great Means Expansive Buddha Flower Adornment Sutra. "What about the Earth Store Sutra and the Vajra Sutra that you've lectured?" you ask. Those are smaller Sutras. Now we're talking about the great Sutras, the real Sutras.

Tomorrow is Great Strength Bodhisattva's birthday. Great Strength Bodhisattva is Amitabha Buddha's disciple in the Land of Ultimate Bliss in the West. Guanshiyin Bodhisattva stands on Amitabha's left, and Great Strength Bodhisattva stands on the right. When Amitabha Buddha retires, Guanyin Bodhisattva will take over as the teaching host of the Land of Ultimate Bliss. Then, when Guanyin Bodhisattva retires, Great Strength Bodhisattva will become the teaching host. This Buddha and these two Bodhisattvas are known as the three sages of the Western Paradise. Starting tomorrow we will recite Amitabha Buddha's name, and in this way we will celebrate Great Strength Bodhisattva's birthday and also celebrate the Ullambana Dharma Assembly in order to rescue all living beings. Tomorrow and Saturday we will recite the Buddha's name, and on Sunday we will recite the Buddha's name and also the Ullambana Sutra. If many people come, we can lecture on that Sutra as well. I know that my five disciples have all opened some wisdom. Their wisdom is even greater than mine, and they are also taller than I am. Therefore I believe they will have no difficulty lecturing on the Ullambana Sutra. Last year a layperson lectured on the Sutra during the Ullambana Dharma Assembly, but his speech was a bit sloppy and muddled. I believe that this year the speech will be very clear. If anyone would like to investigate the Ullambana Sutra, then instead of taking a nap after lunch this Sunday, everyone can investigate it together.

There is another piece of news. I announced about two weeks ago that if any of you would like to learn to write Chinese poems or verse, every Saturday I can tell everyone about my unpresentable poems and verses. Why are they unpresentable? Because they are too ugly to be presented! However, if you wish to learn them, I can introduce them to you. When you meet them, they will scare you away. Although I know this will happen, I still want you to meet them and get to know how awful they are!

Sutra:

After my cessation,
Those who seek the Buddha Way,
Who wish to gain peace and ease
And to proclaim this Sutra,
Should draw near
Such as these four dharmas.

Those who read this Sutra
Will have no worries or afflictions;
They will be free from the pain of sickness,
With a countenance fresh and clear.

They won't be born poor,
Lowly, or ugly.

Living beings will be happy to see them,
As if they were longed-for sages.
All the children of the gods
Will act as their messengers.

Knives and staves will not hurt them,
Poison will not harm them,
And should someone revile them,
His mouth will be stopped.
They shall roam fearlessly
Like the lion king.

The light of their wisdom
Will shine like the sun.

Commentary:

Shakyamuni Buddha continues, "After my cessation, my entry into Nirvana, those who seek the Buddha Way, such great Bodhisattvas, who wish to gain peace and ease / And to proclaim and explain this Wonderful Dharma Lotus Flower Sutra, / Should draw near / Such as these four dharmas." The four dharmas described in the prose above are:

1. Happily-dwelling conduct of the body

2. Happily-dwelling conduct of the mouth

3. Happily-dwelling conduct of the mind

4. Happily-dwelling conduct of vows

They should draw near to and truly practice these four dharmas.

Those who read this Sutra-who always read the Wonderful Dharma Lotus Flower Sutra-will have no worries or afflictions. They will have no cares or vexations. They will be free from the pain of sickness, / With a countenance fresh and clear. Their faces will be bright and radiant, with a rosy light around it. If you look at people's faces and they glow with a fresh, rosy light without any dark shadows, those people have wisdom. If someone's face looks dark (of course people whose pigment is black are not included in this), that is, if it has a black cast to it, it means he is going to encounter inauspicious events. On the other hand, if a person's face is always bright and rosy, auspicious things will happen to him. Here, "fresh and clear" means their faces have an attractive rosy glow.

They won't be born poor, into a household plagued with poverty. They won't be born lowly and have to work as someone's servant doing menial tasks and not making very much money. They won't be born ugly, with an unattractive countenance.

Living beings will be happy to see them. If you cultivate the Bodhisattva Path, have no sickness or worries, and aren't poor, lowly, or ugly, then living beings will be glad to see you. As if they were longed-for sages, Bodhisattvas. All the children of the gods / Will act as their messengers. They will work for you.

If there is violence, knives and staves will not hurt them. Not only will knives and staves be unable to harm you, even if someone tries using poison, poison will not harm them. / And should someone revile them, / His mouth will be stopped. Someone may try to scold you, but he won't be able to open his mouth. They shall roam fearlessly / Like the lion king. Wherever you go, you will be unafraid. You will be like the lion, the king of the beasts, feared by all.

The light of their wisdom / Will shine like the sun, illumining the great earth. There will be no place not illuminated by it.

Sutra:

In dreams they will see
Only wonderful things.
They may see the Tathagatas
Seated on their lion thrones,
Surrounded by a host of Bhikshus
As they speak the Dharma.
They will also see the dragons, spirits,

Asuras, and so forth,
In number like the Ganges' sands,
Reverent, with palms joined.
They will see themselves appearing
To speak the Dharma for them.

Further, they will see all the Buddhas,

Their bodies of golden hue
Emitting limitless light,
Illumining all,
And proclaiming all the Dharmas
With the Brahma sound.
The Buddhas, for the fourfold host,
Will speak the supreme Dharma.
They shall see themselves there, too,
With palms joined, praising the Buddhas.
Hearing the Dharma, they will rejoice
And make offerings.
They will gain the Dharanis
And certify to nonretreating wisdom.
The Buddhas, knowing their minds
Have deeply entered the Buddha Way,
Will then bestow upon them a prediction
For the realization of the most proper enlightenment,
Saying, "You, Good Men,
Shall in the future age,
Attain limitless wisdom
And the Great Way of the Buddha.
Your lands shall be adorned and pure,
Vast and incomparable,
And the four assemblies there
Will listen to the Dharma with palms joined."

They will also see themselves
Dwelling in the mountain forests,
Practicing wholesome dharmas,
Certifying to the Real Mark,
Deeply entering Dhyana concentration,
And seeing the Buddhas of the ten directions.

Commentary:

In dreams they will see / Only wonderful things. Their dreams will be lucky, not inauspicious. They will see auspicious events in their dreams. They may see the Tathagatas, the Buddhas,seated on their lion thrones / Surrounded by a host of Bhikshus,Bhikshunis, Upasakas, and Upasikas-the fourfold assembly-as they speak the Dharma. They gather around the Buddhas, to praise them and listen to the Dharma they speak. They will also see the dragons, spirits, / Asuras, and so forth / In number like the Ganges' sands.The gods and dragons and the rest of the eightfold division will be reverent, with palms joined, as they make offerings and bow in homage. They will see themselves appearing / To speak the Dharma for them-for the gods, dragons, and others of the eightfold division.

Further, in dreams, they will see all the Buddhas, / Their bodies of golden hue-the Buddhas' bodies are the color of burnished gold-emitting limitless light, / Illumining all. The Buddhas' light will be shining upon all living beings, and the Buddhas will be proclaiming all the Dharmas / With the Brahma sound-a clear, pure sound. The sound of one's voice is very important. When you lecture on the Sutras, your voice should sound clear and resonant. You shouldn't speak in a way that people cannot understand. People whose voices are full and resonant cultivated good roots in previous lives, and now they have this reward. People without this reward may sound as if they are crying when they talk-whining and sniveling. Their listeners may not have been sad to begin with, but after they hear such a whiny voice, they feel like crying.

The Buddhas, for the fourfold host, / Will speak the supreme, wonderful Dharma. / They will see themselves there, too, in the Bodhimanda with palms joined, praising the Buddhas. There are some very sincere laypeople who have dreams like this because they have good roots. Some Bhikshus also have such dreams. Hearing the Dharma, they will rejoice / And make offerings to the Buddhas. They will gain the Dharanis, "uniting all dharmas, and upholding limitless meanings," and certify to nonretreating wisdom. They will gain wisdom and never be stupid and muddled again.

The Buddhas, knowing their minds / Have deeply entered the Buddha Way, / Will then bestow upon them a prediction / For the realization of the most supreme, proper, equal and right enlightenment, / Saying, "You, Good Men, / Shall in the future age, / Attain limitless wisdom / And the Great Way of the Buddha. / Your lands shall be adorned and pure, / Vast and incomparable, / And the four assemblies, the Bhikshus, Bhikshunis, Upasakas, and Upasikas, there / Will listen to the Dharma with palms joined."

They will also see themselves / Dwelling in the purity of the mountain forests, / Practicing wholesome dharmas of Dhyana samadhi, certifying to the Real Mark-the inconceivable state of reality and wonderful existence-deeply entering Dhyana concentration, which means the state of practicing the profound Prajna-paramita, and seeing the Buddhas of the ten directions. In Dhyana samadhi, they will meet the Buddhas of the ten directions and hear the Sutras and the Dharma.

Sutra:

The Buddhas, with golden bodies,
Will be adorned with the marks of a hundred blessings.
Hearing their Dharma, they will speak it to others
And always have good dreams like these.
They will also dream of being a king
Who forsakes his palace and retinue,
As well as fine objects of the five desires,
To enter a Bodhimanda.
There, beneath the Bodhi tree,
They sit upon the lion throne,
Seeking the Way for seven days
And gaining the Buddha's wisdom.
After realizing the supreme Way,
They rise and turn the Dharma wheel,
And speak the Dharma for the fourfold host.
Throughout thousands of myriads of millions of eons,
They speak the nonoutflow wondrous Dharma
And save limitless living beings.
Later they enter Nirvana,
As a lamp goes out when its fuel is gone.

If, in the future evil age,
They can speak this foremost Dharma,
They shall gain great benefit,
Merit, and virtue as told above.

Commentary:

They can see the Buddhas in their dreams. The Buddhas, with golden bodies, emit purple-golden light. In dreams they see the Buddhas adorned with the marks of a hundred blessings, possessing the thirty-two marks and eighty subtle characteristics, the supreme, pure Dharma-body. Hearing their Dharma, they will speak it to others. Hearing the Dharma from the Buddhas, they will then explain it to others. And they will always have good dreams like these. These are the kinds of wonderful and inconceivable dreams they will have all the time!

They will also dream of being a king / Who forsakes his palace and retinue.

They give up the Three Palaces and the Six Courtyards, the queen and concubines, as well as fine objects of the five desires. The five desires refer to wealth, sex, fame, food, and sleep, and also to sights, sounds, smells, tastes, and objects of touch. They renounce all of these. They enter a Bodhimanda. / There, beneath the Bodhi tree, / They sit upon the lion throne, / Seeking the Way for seven days / And gaining the Buddha's wisdom. In a dream, they become Buddhas! After realizing the supreme Buddha Way, / They rise and turn the Dharma wheel. They manifest the Eight Marks of Accomplishing the Way and speak the Dharma for the fourfold host-the Bhikshus, the Bhikshunis, the Upasakas, and the Upasikas. Throughout thousands of myriads of millions of eons, all this time passes in the space of their dream, they speak the nonoutflow wondrous Dharma. In a dream, they save limitless living beings. / Later they enter Nirvana, / As a lamp goes out when its fuel is gone.

If, in the future evil age, the Dharma-ending Age, they can speak this foremost Dharma, the Wonderful Dharma Lotus Flower Sutra, they shall gain great benefit, / Merit, and virtue as told above. One will gain the greatest advantage! In the Dharma-ending Age if you can lecture on the Dharma Flower Sutra, you will gain all these advantages and have all these good dreams.

FOOTNOTES

1. The Sanskrit title of the chapter is Sukha-Vihara. Sukha means "happy," and Vihara means "dwelling." The Chinese translation is an le heng, literally "dwelling-happy-conduct."

2. See the Buddhist Text Translation Society's English translation Society's English translation of The Dharma Flower Sutra, Vol. 9, pages 1622-1627.

3. myau de

4. myau ji

5. The Sanskrit word "Manju" means literally, "beautiful/charming/pleasing," and the Sanskrit word "shri" can mean either "luck/good fortune/prosperity" or "virtue," in the sense of "radiance/splendor/majesty."

6. Earth Store Bodhisattva Sutra, English translation by the Buddhist Text Translation Society, published by the Institute for Advanced Studies of World Religions, New York, 1974, pages 67-68.

7. See The Dharma Flower Sutra, Buddhist Text Translation Society, English, Volume 2 (Chapter 1), pages 311-322.

8. At this point, the text switches from plural to singular in the Sanskrit.

9. Sanskrit jnana

10. In Section 14: "Still Extinction Apart From Marks," Cf., A General Explanation of the Vajra Prajna Paramita Sutra, by Tripitaka Master Hsüan Hua, Buddhist Text Translation Society, San Francisco, 1974, pages 92-98.

11. Sanskrit: Yathabhutam ca dharmanam svalaksanam vyavalokayati.

12. (li ji);

13. (e lwun)

14. (ni lwun)

15. (da li shr)

16. The character should be pronounced "xu" here and is the verb "raise."

17. (jyan bu nan)

18. (du bu nan)

19. (byan bu nan)

20. (ban bu nan)

21. (ru)

22. (shr)

23. (chi fang byan)

1) (wu ting syin)

2) (byan syang nyan)

3) (dzung syang nyan)

4) (nan)

5) (ding)

6) (ren)

7) (shr di yi)

24. 1. Living beings with excessive greed cultivate the contemplation of impurity;

2. Living beings with excessive anger cultivate the contemplation of kindness and compassion;

3. Living beings with excessive stupidity cultivate the contemplation of causes and conditions;

4. Living beings who are scattered cultivate the contemplation of counting one's breath;

5. Living beings with a view of self cultivate the contemplation of analysis.

25. (yi shr wei syang)

26. (fei chang yi chang)

(fei le ji le)

(fei wo ji wo)

(fei jing ji jing)

27. (chang ji wu chang)

(le ji shr ku)

(wo ji wu wo)

(jing ji bu jing)

28. (chu jya)

29. (fen dwan sheng sse)

30. (byan yi sheng sse)

31. (ji mye)

32. (wu dz sying)

(wu ta sying)

(wu gung sying)

(wu yin sying)

(wu gwo sying)

33. (kou yu yan er tse sang)

(syin yu ywan er lyu wang)

34. (yan yu dau dwan,
syin sying chu mye)

Lotus Sutra Home


The Wonderful Dharma Lotus Flower Sutra Chapter15 English

Chapter Fifteen: "Welling Forth from the Earth"
This is the fifteenth chapter of the twenty-eight chapters in the Dharma Flower Sutra. There are thirteen chapters left to explain. Why is this chapter named "Welling Forth from the Earth"? The title refers to the Great Bodhisattvas who rise up out of the earth. How many of them do this? A tremendous number of them; six hundred billion, or as many as the number of sand grains in eight Ganges Rivers. Each of those Bodhisattvas also brings along six hundred billion members of his retinue. All these beings are disciples of Shakyamuni Buddha whom he taught and transformed in past lives. And so this chapter, number fifteen, has the title "Welling Forth from the Earth."

Sutra:

At that time the Bodhisattvas Mahasattvas, who had come from other lands in numbers exceeding the grains of sand in eight Ganges Rivers, rose up in the great assembly, placed their palms together, made obeisance, and said to the Buddha, "World Honored One, if you will allow us, after the Buddha's tranquillity, here in this Saha world we will with ever-increasing vigor protect, maintain, read, recite, write out, and make offerings to this Sutra, and we will speak it far and wide throughout this land."

Commentary:

At that time the Bodhisattvas Mahasattvas, who had come from other lands in numbers exceeding the grains of sand in eight Ganges Rivers, rose up in the great assembly. This multitude of Great Bodhisattvas came from other worlds and other lands to the Dharma assembly to see the Thus Come One Many Jewels and Shakyamuni Buddha. They placed their palms together, made obeisance, bowing to the Buddhas, and said to the Buddha, "World Honored One, if you will allow us, after the Buddha's tranquillity, here in this Saha world we will with ever-increasing vigor protect, maintain, read, recite, write out, and make offerings to this Sutra, and we will speak it far and wide throughout this land." They spoke to Shakyamuni Buddha, saying, "Please allow us to make this vow before the Buddhas. After the Buddha goes to Nirvana, we here in this Saha world will diligently increase our efforts in protecting those who are vigorous cultivators of the Way and in explaining the Wonderful Dharma Flower Sutra. We will use the power of our various spiritual penetrations to protect such people in the Saha world, and we will explain the Wonderful Dharma Lotus Flower Sutra for all living beings. We will protect those who read and recite the Wonderful Dharma Flower Sutra and the Bodhisattvas who write out the Dharma Flower Sutra. We will make offerings to the Bodhisattvas who bring forth the Bodhisattva resolve to read and recite this Sutra."

The mother of one of my disciples was here today for the Ullambana festival. Recently she was walking in the mountains and ate some sort of wild herb, which made her sick. At the time, she remembered that her daughter had told her that when she had been sick, she recited the name of Amitabha Buddha and her sickness was alleviated very quickly. Her daughter had even written out the name of the Buddha on a slip of paper and given it to her mother. She looked in her purse, found the slip of paper, and began reciting "Namo Amitabha Buddha." After just a few minutes, she felt better.

Do you believe this? Some people might not. Some people might say that the Chinese are always telling unbelievable stories. But now Americans have such things happen to them, too. Actually, events like this are very common. You'll hear of more as the days go by. Often when they happen, people don't know what to think, because the events are inconceivable, wonderful states. They happen whether you believe them or not. This disciple's mother is very happy that her daughter is studying here and is very supportive of her interest in Buddhism. That's why she obtained such a response.

After this, whenever something unusual happens, you can bring it up and tell everyone in the assembly, so that it can become part of the public record. We can examine it according to the methods of Western logic.

I 'll tell you a wonderful secret in one sentence: Those who have faith are saved. There's nothing more to it than that. Those who believe are saved; those who don't are not.

In Christianity, they say the same thing: "Those who believe will be saved." Those who believe get to go to heaven and be with God. The only problem with that is that the heavens are still within the wheel of rebirth. To be "saved" in Buddhism means to transcend the wheel of rebirth-to end birth and death. The Christian version of salvation is only a temporary arrangement; it's not eternal. It is true that if you cultivate according to their teachings, you can be born in heaven, but when your heavenly blessings are used up, you fall back down again. If you are saved according to the Buddha's teachings, you will be saved forever; you won't fall again.

Although the Christians claim that life in heaven is bliss eternal, it's only a claim. No one can prove it. People with wisdom won't believe that one cannot fall from the heavens. The Buddhist Sutras clearly state that if you are born in the heavens, once your heavenly blessings are exhausted, you will fall. There's no need to argue the point, however. Suffice it to say that there are differences in the Christian and Buddhist concepts of salvation.

In America there are weird people who lump the Buddhas, the gods, the spirits, and Jesus together, and say they are all the same. Why? To confuse the issue so that people can't understand. They want to keep people in a state of confusion. Their aim is to keep you from understanding. My method is different. I want you to understand.

Sutra:

The Buddha then told the host of Bodhisattvas Mahasattvas, "Stop! Good men, you do not need to protect and maintain this Sutra. Why not? Within my Saha world itself there are Bodhisattvas Mahasattvas equal in number to the sands of sixty thousand Ganges Rivers, each of whom has a retinue equal in number to the sands of sixty thousand Ganges Rivers. After my tranquillity, all of them will protect, uphold, read, recite, and vastly speak this Sutra."

Commentary:

The Buddha Shakyamuni then told the host of Bodhisattvas Mahasattvas, "Stop!" When he heard the Great Bodhisattvas, in number as many as the grains of sand in eight Ganges Rivers, express their wish to make a vow to read and recite the Lotus Sutra after the Buddha's extinction, he said, "Stop! Don't make that vow! You don't need to protect and uphold my Wonderful Dharma Lotus Flower Sutra. Good men, you do not need to protect and maintain this Sutra. Why did he stop them? Probably Shakyamuni Buddha wanted his own disciples to amass more merit and virtue, and so he objected to these Bodhisattvas from outside coming to protect and maintain his Dharma Flower Sutra. If these Bodhisattvas from outside protected the Sutra, his own disciples, whom he was teaching and transforming, would not have any work to do. Therefore he quickly said, "Stop, don't make that vow. I already have someone for this job." It's not necessary for you to do it. I don't need you to make this vow to protect and uphold the Wonderful Dharma Lotus Flower Sutra.

Why not? Within my Saha world itself there are Bodhisattvas Mahasattvas equal in number to the sands of sixty thousand Ganges Rivers, each of whom has a retinue equal in number to the sands of sixty thousand Ganges Rivers. These are the ones I have taught and transformed. Each of these Bodhisattvas in turn has taught and transformed many other beings, who now make up their retinues. After my tranquillity, all of them will protect, uphold, read, recite, and vastly speak this Sutra. They have already made this vow to protect and maintain the Dharma Flower Sutra, as well as to protect those who read the Sutra, recite the Sutra from memory, and who expansively explain this Sutra.

Sutra:

Just as the Buddha said this, the earth in the three thousand great thousand lands in the Saha world trembled and split open, and from its midst limitless thousands of tens of thousands of millions of Bodhisattvas Mahasattvas simultaneously welled forth.

Commentary:

Just as the Buddha Shakyamuni said this, the earth in the three thousand great thousand lands in the Saha world trembled and split open. "Saha" refers to our world, which is "able to be endured." Within it there are three thousand great thousand lands. All of them quaked and split open. And from its midst limitless thousands of tens of thousands of millions of Bodhisattvas Mahasattvas simultaneously welled forth.

All at the same time, they rose up out of that place where the earth had split open. Would you say that was an amazing sight or not? Who were these Bodhisattvas? They were those whom Shakyamuni Buddha had taught and transformed in previous lives. That's why they all came to where Shakyamuni Buddha was speaking the Dharma Flower Sutra; they wanted to listen to the Dharma.

Sutra:

All of those Bodhisattvas possessed golden-hued bodies, the thirty-two marks, and limitless light.

Commentary:

All of those Bodhisattvas who rose up out of the earth possessed golden-hued bodies. Their bodies emitted purple-golden light, and they were replete with the thirty-two marks and limitless light.

Sutra:

They had been dwelling beneath the Saha world in the empty space belonging to that world.

Commentary:

They had been dwelling beneath the Saha world-the world we live in-in the empty space belonging to that world. Below the Saha world, the Able-to-Be-Endured World, is the wheel of empty space, and that is where they had been staying.

Sutra:

Upon hearing the sound of Shakyamuni Buddha's voice, all the Bodhisattvas came up from below.

Commentary:

Even though they were quite far away from our world, they could still hear Shakyamuni Buddha's voice as he spoke the Dharma Flower Sutra. Upon hearing the sound of Shakyamuni Buddha's voice, all the Bodhisattvas came up from below, from the empty-space wheel beneath this Saha world.

Sutra:

Each one of the Bodhisattvas was a leader who instructed and guided a great multitude. Each had a retinue numbering as many as the sand grains of sixty thousand Ganges Rivers. Still others had retinues numbering as many as the sand grains of fifty thousand, forty thousand, thirty thousand, twenty thousand, or ten thousand Ganges Rivers. Others had retinues numbering as many as the sand grains of one Ganges River, one half a Ganges River, one fourth, and on down to one thousandth of a ten thousandth of a millionth of a nayuta of a Ganges River.

Other has retinues numbering in the billions of nayutas. Others had retinues numbering in the hundreds of millions. Others had retinues numbering in the tens of millions, the millions, and on down to the tens of thousands. Others had a thousand or a hundred and on down to ten. Others had five, four, three, or two disciples, down to one disciple. Still others came alone, preferring isolation. And so it was that their numbers were limitless and boundless, beyond the power of calculation or analogy to make known.

Commentary:

Each one of the Bodhisattvas was a leader who instructed and guided a great multitude. They were guiding masters who were teaching and transforming living beings. "Instructed" means they lectured on the Sutras and spoke the Dharma. "Guided" means they told beings what path to take, what method to use in their cultivation. These Bodhisattvas acted as eyes for living beings, and living beings looked to them to find out how to practice. Each had a retinue numbering as many as the sand grains of sixty thousand Ganges Rivers. Each of the Bodhisattvas, who were as numerous as the sand grains of sixty thousand Ganges Rivers, brought along retinues of disciples and students numbering as many as the sand grains in sixty thousand Ganges Rivers. They were like one Dharma family. We are one big family in the Dharma, regardless of where we came from. Those who have taken refuge with the Triple Jewel are all of one family. There were as many Bodhisattvas as the sand grains of sixty thousand Ganges Rivers, and each had as many disciples as the sand grains of sixty thousand Ganges Rivers. Can you count how many that would be? Still others had retinues numbering as many as the sand grains of fifty thousand Ganges Rivers. Although it is said that each Bodhisattva had a retinue numbering as many as the sand grains in sixty thousand Ganges Rivers, some had less. Perhaps they had retinues numbering as many as the sand grains in forty thousand, thirty thousand, twenty thousand, or ten thousand Ganges Rivers. Others had retinues numbering as many as the sand grains of one Ganges River, one half a Ganges River, one fourth, and on down to one thousandth of a ten thousandth of a millionth of a nayuta of a Ganges River. That is a relatively small number.

Others had retinues numbering in the billions of nayutas. Others had retinues numbering in the hundreds of millions. Others had retinues numbering in the tens of millions, the millions, and on down to the tens of thousands. Others had a thousand, or a hundred, and on down to ten. Others had five, four, three, or two disciples, down to one disciple. If we explain these numbers as representing aspects of the Dharma, the "five" here could refer to the five skandhas; "four" to the four truths; "three" to the three nonoutflow studies of precepts, samadhi, and wisdom; "two" to samadhi and wisdom; and "one" to the one true path.

Still others came alone, preferring isolation. There might have been a Bodhisattva who didn't want to take disciples. "Too much trouble," he said. "They never do what you tell them to do!" Such a Bodhisattva might even have vowed not to take disciples. It's true! He might fear the trouble, because with disciples, one is laughing while another is crying, or that one is crying while the other one is laughing. Another one is getting angry, and yet another is crying. Then the one that was angry may start laughing and say, "I'll think of a way to make you get angry, and that will prove that you don't have any samadhi either-that you are no better than I am." Therefore the Bodhisattva may not want to take disciples. It's pretty nice, not having disciples.

These Bodhisattvas prefer isolation. They run off to the mountains to get away from everyone. Perhaps a man feels that women are just giving him a lot of trouble, so he runs to the mountains to get away from them. That's seeking isolation. But if you retire from the world, you should do it properly. Don't go into seclusion and then send a publicity package out, telling everyone to come and make offerings to you-the Great Hermit! If you do that, you will have even more company and more problems. People will flock to you seeking wealth, blessings, wisdom, and liberation, wishing for this and hoping for that, and you will be in a fine fix! Those who genuinely prefer isolation do not want others to know that they are isolating themselves. They are not concerned about whether or not other people know that they are cultivating. Cultivation is something you do yourself. Why tell other people about it?

Someone says, "But if no one knows, how can we teach and transform beings?"

You do not teach and transform beings in a single period of time or even a single lifetime. You have to practice the Bodhisattva Way life after life and time after time. Before you have realized the Way, your main responsibility is to cultivate the Way.

And so it was that trying to compare them in order to know their number could not be done. Their numbers were limitless and boundless. That's because the number was simply too large. Some numbered as many as the sand grains of sixty thousand Ganges Rivers, some as many as in five Ganges Rivers, four, three, or two Ganges Rivers, and if you tried to add them all together, how many Ganges Rivers' sand grains would that be? No one could know precisely what that number would be; it would be beyond the power of calculation or analogy to make known. It would have no limit, no end, no bounds, and you could not even make an analogy that would come close. The best mathematician could not count them. All you could say is that those Bodhisattvas were limitless.

A mathematician may not believe that they cannot be counted. "Any number, no matter how large, can be calculated," might be the protest. But even if you did get a count, it wouldn't be one hundred percent accurate. It could only be an approximation. To say nothing of anything else, we cannot even count the number of beings here at the Buddhist Lecture Hall! We also have to approximate that number.

I have always liked math. When I was a child I always wanted to figure out what the biggest number would be. I would write a "1" and then start adding zeros to make 10; 100; 1,000; 10,000; and so forth. I kept adding zeros, covering the floor, the ceiling, and everything in between, on and on until I had written zeros on everything between heaven and earth and filled up empty space as well. What do you think the total was? Could you figure it out? Essentially, that is what is happening here in the text. We just keep adding zeros, filling up all of empty space, heaven and earth, and the wheel of empty space beneath the world. Nobody knows what the total is. You could not even count the number of zeros, let alone what they represent! Numbers are endless. I don't care how gifted you are in mathematics, you couldn't figure this one out.

Sutra:

Having welled forth out of the earth, all the Bodhisattvas went to the Wonderful Stupa of Seven Treasures in empty space,where the Thus Come One Many Jewels and Shakyamuni Buddha were. Arriving there, they turned toward the two World Honored Ones and bowed with their heads at those Buddhas' feet. They went on to the places of all the Buddhas on lion thrones beneath jeweled trees, circumambulated them three times to the right, put their palms together respectfully, and praised them with various Bodhisattva praises. Then they withdrew to one side and gazed joyfully at the two World Honored Ones.

Commentary:

Having welled forth out of the earth, all the Bodhisattvas, the uncountable Great Bodhisattvas Mahasattvas, emerged from the ground and went to the Wonderful Stupa of Seven Treasures in empty space, where the Thus Come One Many Jewels was. Each Bodhisattva went up into space to the place where the stupa made of seven treasures was. They went to see Many Jewels Thus Come One and Shakyamuni Buddha. Arriving there, after they got to that place, they turned toward the two World Honored Ones, Many Jewels and Shakyamuni, and bowed with their heads at those Buddhas' feet. They made full prostrations with their five limbs on the ground. They were single-mindedly respectful, and they placed their palms together. They went on to the places of all the Buddhas on lion thrones beneath jeweled trees. They went to the Buddhas who were seated on lion seats underneath jeweled trees and who had come from the ten directions. Each of those Buddhas who had come from the ten directions was on a lion throne, and the Bodhisattvas went to where they were and bowed to them. They made obeisance to them and circumambulated them three times to the right. Walking to the right around them thrice was a gesture of particular respect. They put their palms together respectfully. Placing their palms together represents purity of mind karma. Their body karma was also pure, and they praised them with various Bodhisattva praises. They sang praises that Bodhisattvas use to mutually laud one another, as well as praises to Buddhas, such as the one that begins "Amitabha's body is the color of gold."

We, too, sing praises every day, such as the praise to Shakyamuni Buddha:

In the heavens above, and in all that is below,

Nothing compares to the Buddha.

Throughout the worlds of the ten directions,

He is beyond compare.

Of all I have seen in the world,

There is nothing at all like the Buddha.

We also recite the praise to Amitabha Buddha:

Amitabha's body is the color of gold;

The splendor of his hallmarks has no peer.

The light of his brows shines round a hundred worlds;

Wide as the seas are his eyes pure and clear.

Shining in his brilliance by transformation

Are countless Bodhisattvas and infinite Buddhas.

His forty-eight vows will be our liberation;

In nine lotus stages we reach the farthest shore.

Those are praises to the Buddhas. Since we sing them every day, we should know when we sing them that we are using praises to laud the Buddhas. Don't sing them through, and then when you're done wonder what you've been doing. Don't let it be that you know only how to sing but don't know the meaning behind what you are singing day after day, thinking, "Oh, this is really good to listen to," and not having any idea why you are singing. Don't say that that dharma is praising the Buddha.

Many who study Buddhism favor certain people who lead the ceremony and sing particularly well. Some leaders of ceremonies recite so beautifully that the women who hear them become confused by it. They pursue the leader so they can listen to him recite the Sutras. Some who can do the "Ceremony for Those with Flaming Mouths" recite, "nan wa dz la nan cha ya hung," and those listening are moved: "Oh, he recites well." But they don't know what he is saying. If you ask them, "What is he reciting?" they reply, "How should I know?" They just listen to the sound of the recitation, and if it is sung well, they become confused. Many, many people are like that. That's what's meant by being superstitious. In China there's a saying about the people who are doing the "Ceremony for Those with Flaming Mouths" that refers to what they are really chanting: wa dz la, na chyan ya hung, kan kan ji dyan jung. They say, "It's not early. Watch the time. Recite faster!" Originally, the line should be: na cha ya hung. But they say na chyan (take the money) ya hung. Now that I've taught you this, you can all recite this way when you do the "Ceremony for Those with Flaming Mouths," especially here in America where the language is English, not Chinese. Everyone will be awed and say, "Oh, they're reciting mantras!"

Then they, these Bodhisattvas, withdrew to one side after they had made obeisance and sung their praises to all the Buddhas. They gazed joyfully at the two World Honored Ones. The Bodhisattvas were happy. They liked to look at Shakyamuni Buddha and the Thus Come One Many Jewels. You see, Bodhisattvas also have attachments: They like to see the Buddhas. There is a certain amount of attachment at whatever level you have reached. Getting rid of those attachments is what is meant by "You should produce that thought which is nowhere supported."

Someone is having a false thought: "Who does the 'Ceremony for Those with Flaming Mouths' that way?"

I'll tell you: Me!

Someone else is thinking, "You talked about men who felt that women were giving them trouble, and so they ran off to the mountains. What about women? When they run off to the mountains, who is giving them trouble?"

Do you need to ask? Men, of course! You should be able to figure that one out for yourself.

Sutra:

From the time the Bodhisattvas Mahasattvas first welled forth out of the earth, and while they praised the Buddhas with various Bodhisattva praises, a period of fifty small eons elapsed. During that time, Shakyamuni Buddha remained seated in silence, and the four assemblies were silent for fifty small eons as well.

Commentary:

From the time the Bodhisattvas Mahasattvas first welled forth out of the earth. The Great Bodhisattvas had initially come out of the ground, and while they praised the Buddhas-Shakyamuni Buddha, Many Jewels Thus Come One, and the Buddhas of the Ten Directions-with various Bodhisattva praises, a period of fifty small eons elapsed. They praised the Buddhas for fifty small eons. During that time, Shakyamuni Buddha remained seated in silence. The Bodhisattvas Mahasattvas were singing praises to the Buddhas for fifty small kalpas. How long is that?

Each eon goes through "one increase and one decrease." During the rise of an eon, every one hundred years, people's life spans increase by one year and their heights increase by one inch. When people reach an average life span of 84,000 years, then a decline begins. Having started from an average life span of ten years and increased to an average life span of 84,000 years, a decline then sets in. Every one hundred years, the average life span decreases by one year and the average height by one inch. When it has decreased until the average life span reaches ten years, people are only ten inches tall. One cycle of increase and decrease is considered "one small eon." The Buddha sat quietly for fifty such small eons and did not speak the Dharma.

Someone might start calculating and say, "It's true the Buddhist Sutras are certainly boundless, but Shakyamuni Buddha was only in the world for about eighty years, and he lectured on the Dharma for forty-nine years in over three hundred Dharma assemblies, propounding the Dharma Flower Sutra for eight of those years. Why does the text of the Dharma Flower Sutra say that Shakyamuni Buddha spoke the Dharma Flower Sutra for fifty small eons? That's way off. There's no proof. Well, we won't talk about the fifty small eons. Let's talk about the Vimalakirti Sutra. The Elder Vimalakirti stayed in a ten-foot-square room. But that space was able to contain 32,000 lion thrones, each of which was 80,000 yojanas tall. How could his ten-foot-square room contain lion thrones 80,000 yojanas high? The thrones were so tall that the Hearers found it impossible to climb up and sit on them. That's a case of,

The small manifests within the great;

The great manifests within the small.

The small does not obstruct the great;

The great does not obstruct the small.

This state of unobstructed interpenetration is not one that ordinary people comprehend.

If you understand it, then fifty small eons is like a single thought. If you don't understand it, then one knows not how long fifty small eons will be. Therefore, the small can manifest in the great, and the great can manifest within the small. The near can manifest within the far, and the far can manifest within the near.

Thus, fifty small eons is not a long time, and the time it takes for a single thought is not a short time. One thought can take fifty small eons, and fifty small eons can be contained in a single thought.

There is a story that makes this point very clear: Dhyana Master Miao Kau Feng was a cultivator who sat on the inverted lotus precipice of Hsi-tien Mu and meditated. Why did he go there to cultivate? It was a very dangerous ledge. Were he to doze off in meditation, he would fall thousands of feet into the valley and be smashed to pieces. Even a rock dropped from that height would be smashed to bits, to say nothing of a person.

He very much liked to sit in meditation, which he did quite often. In order to urge himself on in his cultivation, he vowed to go to that dangerous place. "Let's see me fall asleep now!" he said, positioning himself near the edge. He sat there for about seven days without falling asleep; he didn't dare! After all, his life was at stake. Therefore, no matter what, he simply would not fall asleep.

However, on the eighth day, he could no longer control himself. While sitting in meditation, he dozed off. As soon as he fell asleep, he slumped forward and tumbled right off the edge. Waking, he thought, "It's all over. I'm certainly not going to come out of this alive."

Just then he put down his body and mind. "If I must die, then I will die. I'm not going to pay any attention; I'll get ready for the big sleep."

When he had fallen halfway down the mountain, Wei Tou Bodhisattva manifested his spiritual powers. From right there in empty space, he dragged the Dhyana Master back up to the top of the mountain.

"Who is this protecting my Dharma?" the Master said.

"It is I, Dharma Protector Wei Tou!" came the reply.

The Dhyana Master suddenly became arrogant and had the thought, "You mean I moved Wei Tou Bodhisattva to protect my Dharma? Probably, in this world, the number of cultivators who are as courageously vigorous as I am is very small." And so he asked Wei Tou Bodhisattva, "How many cultivators are there in the world who work as hard as I do in their cultivation?"

"About as many as the hairs on a cow," said Wei Tou Bodhisattva dryly. "And since you are so arrogant, I'm not going to protect your Dharma again for eighty thousand great eons!" So saying, he took his jeweled pestle, rose up into empty space, and disappeared.

Dhyana Master Myau of Kau Feng really regretted what he had said. "Wei Tou Bodhisattva was protecting me, and I had to go and get arrogant. That was really a mistake," he lamented. Tears of remorse began to roll softly down his cheeks. He cried for quite a while before he gave rise to a renewed resolve: "I was cultivating before I knew that Wei Tou Bodhisattva was protecting me. Why should I quit cultivating now that I know he isn't? I should cultivate whether he protects me or not!" Then with great determination, he took his seat on the ledge once again and commenced to meditate.

A little while later, sure enough, he fell asleep and dropped over the edge again, plummeting down the mountain. "This time, I've really had it," he thought. "It's all over now!" Suddenly, he was hauled back up to the top again; he had been caught in midair when he was about halfway down. "Now, who saved me this time?" he asked.

"It is I, Dharma Protector Wei Tou, once again," came the reply.

This irritated Dhyana Master Myau. "Old Brother Wei, didn't you say that you weren't going to protect my Dharma for eighty thousand great eons? Why did you save me again? Doesn't that make you a liar?"

Wei Tou Bodhisattva replied, "Your tears and shame were very genuine; they canceled out eighty thousand great eons worth of time. Therefore I was obliged to come to your aid. Your one thought of repentance took you across eighty thousand great eons!"

Why is this Sutra called the Wonderful Dharma Lotus Flower Sutra? Because it is extremely wonderful, inconceivable. It's a state you have no way to see. If you use a telescope lens you can see things very far away, just as if they were right before you. Without the telescopic lens, you would have no way to see that far. The above story about Dhyana Master Kau Feng Myau proves that one thought can transcend fifty small eons, or even eighty thousand great eons. This is the same principle as looking at things through a telescope: What is long can become short; what is short can become long.

Time is not fixed. According to mundane truth-speaking of it from the point of view of worldly dharmas-everything exists. But in terms of the real truth, everything is empty. Nothing is indestructible; nothing lasts forever. As to time, there is no past, present, or future. Past thought cannot be grasped; present thought cannot be grasped; and future thought cannot be grasped. Since the three periods of time cannot be grasped, time is also nonexistent.

For fifty small eons, Shakyamuni Buddha remained seated in silence, and the four assemblies-the Bhikshus, the Bhikshunis, the Upasakas, and the Upasikas-were silent for fifty small eons as well.

Sutra:

Because of the Buddha's spiritual power, all in the great assembly were caused to say it had been as if half a day long.

Commentary:

Because of the Buddha's spiritual power, the strength of his spiritual penetrations, all in the great assembly were caused to say it had been as if half a day long. Although it seemed like half a day, more than fifty small eons had passed. Although it had been fifty small eons, it seemed like half a day's time. Most people had that impression.

Sutra:

At that time the four assemblies were also able, because of the Buddha's spiritual power, to see all the Bodhisattvas completely filling the empty space of limitless hundreds of thousands of myriads of millions of lands.

Commentary:

At that time the four assemblies of Bhikshu Sanghans, Bhikshunis, Upasakas, and Upasikas were also able, because of the Buddha's spiritual power, to see all the Bodhisattvas completely filling the empty space. How many were there? They filled up limitless hundreds of thousands of myriads of lands. How many Bodhisattvas were there altogether? No one could know.

Speaking about the relativity of time, a day and a night in the Heaven of the Four Kings, the heaven we can see above us, is equal to fifty years in the human realm. The gods there live for five hundred years, so you can figure out how much time that is in human terms.

In the Heaven of the Thirty-three, a day and a night is one hundred human years, and the gods live for a thousand years.

When the Buddha was in the world, a believer in an externalist way once challenged Mahakatyayana, saying, "I don't believe in rebirth. If it's true that there is rebirth, then why hasn't anyone who has died ever sent a message back to tell us about it?"

Mahakatyayana said, "Let's take the example of a prisoner who has been put in jail. Is he free to send a letter home?"

"No," said the nonbeliever.

"People in hell are even less free to communicate," said Mahakatyayana.

"Well, what about the people in heaven? They're free," said the nonbeliever.

The Venerable One answered him, saying, "One day and night in the heavens equals fifty years on earth. Two days equal a hundred years in the human realm. Once they arrive there, first they want to rest. The second day they want to get settled in, unpack their bags, make the bed, and rearrange the furniture. By the third day in heaven, they might think about sending you a letter, but you will already be dead. That's because if they were to come back three days later, a hundred and fifty years in the human realm would have passed. How would you be able to see them?"

The externalist had no answer.

Therefore, time in the heavens and time on earth are experienced differently. A day and night on earth is equal to five hundred years in the hells. You should not be attached to time. Time is basically empty. People create their concept of time, but time itself does not exist. Its very substance is empty. Since it has no self-nature, no substance of its own, why be attached to there definitely being a certainty about time ?

Sutra:

Among the multitude of Bodhisattvas Mahasattvas were four leaders. The first was named Superior Practice, the second was named Boundless Practice, the third was named Pure Practice, and the fourth was named Secure Practice. These four Bodhisattvas, among the assembly, were the foremost leaders, the spokesmen and guides. Before the great multitudes, they joined their palms together, contemplated Shakyamuni Buddha, made deep bows from the waist and said, "World Honored One, are you in good health and free from worry? Are you peaceful and happy in your practice? Are those who should be crossed over receptive to the teaching? They do not cause the World Honored One weariness, do they?"

The four Great Bodhisattvas then spoke verses, saying:

Is the World Honored One happy and at peace,

Free from worry and disease?

In teaching and transforming beings,

Is he free from weariness?

And further, do living beings

Receive transformation easily?

They do not cause the World Honored One

To become fatigued, do they?

Commentary:

Among the multitude-the limitless, boundless, uncountable number of Great Bodhisattvas Mahasattvas filling up the empty space in hundreds of thousands of myriads of millions of lands-were four leaders. They were guides and models for living beings and the other Bodhisattvas. The other Bodhisattvas studied from them; they were the senior-seated Bodhisattvas. The first was named Superior Practice. His cultivation, his practice, was the very highest. None were more lofty than he. The second was named Boundless Practice. The entrances into practice that he cultivated had no limit, no end. The third was named Pure Practice. The meaning of his name is that he became a Bodhisattva by cultivating pure practices. And the fourth Bodhisattva leader was named Secure Practice. He was able to peacefully and happily establish his entrance into practice. These four Bodhisattvas, these leaders among the assembly in the empty space of limitless hundreds of thousands of myriads of millions of lands, among all those Bodhisattvas, were the foremost leaders. They were senior-seated Bodhisattvas. The leaders of the Great Assembly, the spokesmen and guides, were singing praises. They were the leaders in doing everything, the leaders before the great multitudes. They, the four Bodhisattva leaders, joined their palms together, contemplated Shakyamuni Buddha, made deep bows from the waist, and asked after the Buddha's welfare. They said, "World Honored One, are you in good health and free from worry? Probably, World Honored One, you haven't been sick, and there's nothing troubling you, is there? Are you peaceful and happy in your practice? In the four modes of peaceful and happy conduct-body, mouth, mind, and vows-are you well-established? Are those who should be crossed over receptive to the teaching? Are they easy to teach and transform? They do not cause the World Honored One weariness, do they? They don't present obstacles, do they?

"With living beings easy to teach, the World Honored One will certainly be happy. He won't grow sick and tired from teaching them."

The four Great Bodhisattvas then spoke verses in praise of Shakyamuni Buddha and to ask after him, saying, "Is the World Honored One happy and at peace? You are very content and tranquil, free from worry and disease, are you not? Certainly you have no sickness and no affliction. In teaching and transforming beings, is he free from weariness? Certainly the Buddha is not tired. And further, do living beings receive transformation easily? It is not too difficult, is it? They do not cause the World Honored One to become fatigued, do they? Since they easily accept the teaching and transforming, the World Honored One will not feel tired. Right?"

Sutra:

The World Honored One then, in the midst of the great host of Bodhisattvas, said this: "So it is, so it is, good men. The Thus Come One is peaceful and happy, free from disease and worry. All the living beings are easy to transform and cross over, and they do not cause me weariness. Why is this? All these living beings have, lifetime after lifetime, always received my transforming influence, and they have also paid reverence to and venerated the Buddhas of the past, thereby planting the roots of goodness. All these living beings, from the time they first saw me and heard my teaching, immediately believed and accepted it and entered into the Thus Come One's wisdom. As to those who cast aside their former cultivation and study of the Small Vehicle, I now lead them to hear this Sutra and to enter the Buddha's wisdom."

Commentary:

The World Honored One, then… "Then" is when the four guiding masters had finished speaking their verse on behalf of all the Great Bodhisattvas. In the midst of the great host of Bodhisattvas, the Buddha said this… This narrative sentence was added by the Venerable Ananda when he compiled the Sutras. "Then the World Honored One Shakyamuni, in the midst of Bodhisattvas who completely filled the empty space in limitless hundreds of thousands of millions of lands, such a great assembly as that, spoke." What did he say? He said, "So it is, so it is, good men. You asked how I'm doing, and it's just as you stated. I am just fine. Good men, I, the Thus Come One, am peaceful and happy, free from disease. I'm in good health and don't have cause to worry. I have no afflictions. All the living beings are easy to transform and cross over. They are all very obedient, and they do not cause me weariness. Therefore, I don't feel tired. I am not at all displeased. Why is this? All these living beings have, lifetime after lifetime, always received my transforming influence. They have throughout life after life, in time after time, been receiving my teaching. They have obtained my transforming instructions. And they have also paid reverence to and venerated the Buddhas of the past. Not only have they been taught by me, but in the presence of countless Buddhas of the past, they have been reverent and respectful, and have praised them. They have thereby planted the roots of goodness, planting many, many good roots; limitlessly, boundlessly many good roots. All these living beings that I have been transforming at present, from the time they first saw me, beheld my physical being, and heard my teaching-the Store House Teaching, the Connecting Teaching, and the Special Teaching-immediately believed and accepted it. Their faith was instantly born. Some certified to the fruition of Arhatship; others were certified to the fruition of Condition-Enlightened Ones. Still others were certified to the stages of Bodhisattvahood and thus entered into the Thus Come One's wisdom, passing through the Ten Dwellings, the Ten Practices, the Ten Transferences, the Ten Grounds, and on to the level of Equal Enlightenment. Having traversed forty-one levels altogether, they became Great Masters of the Dharma-body. Finally, they entered the Buddha's wisdom and obtained the fruition of Wonderful Enlightenment.

As to those who cast aside their former cultivation and study of the Small Vehicle-the people who previously studied the Small Vehicle are not counted in this number-I now lead themto hear this Sutra. I want them to listen now to this Wonderful Dharma Lotus Flower Sutra, to be caused to turn from the small and go toward the great, to bring forth the resolve of a Bodhisattva, to cultivate the Bodhisattva Way, and to enter the Buddha's wisdom.

Sutra:

At that time the Great Bodhisattvas spoke these verses:

Good indeed, good indeed,

Great Hero, World Honored One,

That all the living beings

Are easy to transform and save,

That they can ask about the Buddha's deep wisdom

And, having heard it, believe and practice it.

We all rejoice accordingly.

Commentary:

At that time, after Shakyamuni Buddha finished speaking, the Great Bodhisattvas spoke these verses to praise Shakyamuni Buddha: Good indeed, good indeed. That is very good, very good, Great Hero, World Honored One. The Buddha is the Great Hero who has transcended the world. He is heroic both in and beyond the world. All the living beings who should be taught and transformed are easy to transform and save. They very easily accept the Buddha's teaching and transforming. They can ask about the Buddha's deep wisdom / And, having heard it, believe and practice it. After they listen, they believe, accept, and respectfully offer up their conduct. They practice according to the Dharma. We all rejoice accordingly. All of us, the Great Bodhisattvas, rejoice in this merit and virtue, and we wish to respectfully offer up our conduct and to rely upon the Buddha's teaching in our cultivation as well.

Sutra:

Then the World Honored One praised the leaders of all those Great Bodhisattvas: "Good indeed, good indeed, that you have brought forth a heart of rejoicing in accord with the Thus Come One."

Commentary:

"Then" means at the time when all of the Great Bodhisattvas had finished praising Shakyamuni Buddha in verses. The Bodhisattvas praised the Buddha, and now the Buddha praises the Bodhisattvas. The World Honored One praised the leaders of all those Great Bodhisattvas. They mutually praised each other. "Good indeed, good indeed. You Great Bodhisattvas are really good. You are the best Bodhisattvas. You are capable and have brought forth a heart of rejoicing in accord with the Thus Come One before him. You have resolved to rejoice in the joy of and to praise the Wonderful Dharma Lotus Flower Sutra spoken by the Buddha. You have been able to come to this Dharma Assembly to listen to the Dharma."

Sutra:

At that time Maitreya Bodhisattva and the Bodhisattvas in the multitude, numbering as many as the sand grains in eight thousand Ganges Rivers, all had this thought: "From of old, we have never seen or heard of these Great Bodhisattvas Mahasattvas who have welled forth out of the earth and who are standing before the World Honored One, joining their palms, making offerings, bowing from the waist, and asking after him.

Commentary:

At that time Maitreya Bodhisattva. This is why the Buddha cannot casually praise the Bodhisattvas. It's all right for the Bodhisattvas to praise the Buddha, but it's not all right for the Buddha to praise the Bodhisattvas as he pleases. Here, as soon as the Buddha praises these Great Bodhisattvas, Maitreya Bodhisattva is the first to have a false thought. He gives rise to a doubt. What doubt does he have?

The Bodhisattva's name, "Maitreya," is Sanskrit, and is translated as "Invincible." No one can be victorious over him; he is the most victorious. Maitreya Bodhisattva andthe Bodhisattvas in the multitude, numbering as many as the sand grains in eight thousand Ganges Rivers, all had this thought. How strange! They all had the same false thought at the same time. "From of old, we have never seen or heard of these Great Bodhisattvas Mahasattvas. Where have they come from? There are so many of them, and we don't recognize a single one." Maitreya Bodhisattva can fly and roam anywhere he wants to. He is a Great Master of the Dharma-body, and so he roams in all lands. He has been everywhere, but he has never encountered this great multitude of Bodhisattvas. Therefore he is quite astonished. "We've never seen them before. How can it be that we have followed the Buddha for so long and have never seen all these Great Bodhisattvas? We don't recognize a single one of them. They have welled forth out of the earth and are standing before the World Honored One, joining their palms and making offerings to the World Honored One. They are bowing from the waist and asking after him. We have been with the Buddha a long time. Why haven't we ever seen them? They know the Buddha; do they recognize us? Why don't we recognize these Bodhisattvas?" They gave rise to those kinds of doubts.

Sutra:

Then Maitreya Bodhisattva Mahasattva, knowing the thoughts in the minds of the Bodhisattvas and others, numbering as many as the sand grains in eight thousand Ganges Rivers, and wishing as well to resolve his own doubts, placed his palms together, faced the Buddha, and spoke verses.

Commentary:

Then Maitreya Bodhisattva Mahasattva, a Great Bodhisattva, knew the thoughts in the minds of the Bodhisattvas and others, numbering as many as the sand grains in eight thousand Ganges Rivers. We need not mention that Maitreya Bodhisattva had long ago obtained the five eyes and the six spiritual penetrations. And so as to what the Bodhisattvas and others, numbering as many as the sand grains in eight thousand Ganges Rivers, were thinking-the doubts they were having-Maitreya Bodhisattva knew. He was wishing as well to resolve his own doubts. He didn't understand either; he wanted to clear up his own questions, so he placed his palms together, faced the Buddha, and spoke verses. They spoke verses in order to ask the Buddha what the reason for all this was.

Sutra:

These limitless thousands of myriads of kotis of Bodhisattvas are forming a great host,

Such as we have never seen before.

We pray the Doubly-Complete Honored One

Will tell us where they came from

And why they are gathered here.

They have huge bodies, great spiritual penetrations,

And inconceivable wisdom.

They are solid in resolve and will,

And possess the great power of patience.

Living beings delight in seeing them.

But where did they come from?

Commentary:

These limitless thousands of myriads of kotis, so many Bodhisattvas! Such a vast host of Great Bodhisattvas! Beyond count! Ultimately how many are there? Thousands of tens of thousands of millions of kotis-I can't figure out that number!

These Bodhisattvas are forming a great host. So many Bodhisattvas, such as we have never seen before. Although there are so many, I never met a single one of them in the past. I've been to many places, but I have never encountered any of these Great Bodhisattvas.

We pray the Doubly-Complete Honored One will explain. We hope the Thus Come One, who is replete with both blessings and wisdom will tell us where they came from. From what place are these limitless, boundless, thousands of myriads of kotis of Bodhisattvas coming? I've traveled to many places. I've gone on many vacations, but I've never happened upon any of these Bodhisattvas. I've been all over the Dharma Realm, and I never encountered a one.

Why are they gathered here? What are the causes and conditions that bring them to assemble in this place? They have huge bodies and great spiritual penetrations. They are physically big-extremely tall. With such large bodies, their spiritual penetrations are also certainly not going to be small. They must have great spiritual penetrations, no doubt much greater by far than those possessed by Mahamaudgalyayana. And their wisdom is inconceivable wisdom. We can't fathom their wisdom. We have no way to comprehend the magnitude of their wisdom. Both their spiritual penetrations and their wisdom are vast. We can neither conceive of them with our minds nor express them in words. They are solid in resolve and will. The determination of these Great Bodhisattvas is definitely firm and strong. Their three kinds of learning to be without outflows-precepts, samadhi, and wisdom-are certainly exceptionally solid. They possess the great power of patience. They possess the great power of giving, the great power of precepts, the great power of patience, the great power of vigor, the great power of samadhi, and the great power of prajna. Living beings delight in seeing them. Everyone likes to see these Great Bodhisattvas. Everyone delights in hearing them speak the Dharma. But where did they come from? Will the World Honored One please tell us? We all want to hear about these causes and conditions.

Originally I was going to ask you to identify one of the Arhat disciples, whose accomplishment I mentioned yesterday. I had told you that if you couldn't answer, then I wouldn't lecture. But I forgot to ask prior to the lecture, and only remembered as I began to lecture. Once I thought of it, I said to myself, "I'd better just go ahead and lecture tonight and then ask at the end of the lecture. And if no one can answer the question, then I won't lecture tomorrow night. Because if I asked at the beginning of the lecture, right after I had ascended the Dharma seat, and then didn't lecture, that would disappoint everyone. But to ask now, at the end of the lecture, will prepare you in advance for the fact that I'm not going to lecture tomorrow night if no one knows the answer.

Question: And so, who is foremost in debate?

Answer: Mahakaushthila.

All you need to do is remember this verse, and you'll be relatively well-informed about the Ten Foremost Disciples' abilities:

Shari is wisdom; Maudgal, penetrations.

Speaking the Dharma is Purna.

Subhuti is empty; Kaushthila debates.

Kashyapa practices dhuta.

Ruddha has the heavenly eye,

Pali upholds the precepts,

Rejoicing (Ananda) has much erudition.

Practice in secret is Rahu.

Sutra:

Each and every Bodhisattva

Has brought a retinue

Limitless in number,

Like the Ganges sand grains.

Some of the Great Bodhisattvas

Lead retinues of beings as many as

The sand grains in sixty thousand Ganges Rivers.

Such are the great assemblies

Single-mindedly seeking the Buddha Way.

These Great Masters,

In number like the sand grains in sixty thousand Ganges Rivers,

Have all come to make offerings to the Buddha

And to protect and uphold this Sutra.

Those with retinues comprised of as many as the sand grains in fifty thousand Ganges Rivers

Are even more in number.

Those with retinues numbering forty or thirty thousand,

Twenty, down to ten thousand,

One thousand, one hundred,

And so forth, down to the sand grains of a single Ganges River,

And those with a half, a third, or a quarter thereof,

Down to one ten thousandth of a millionth thereof,

Or one thousandth of a ten thousandth of a nayuta thereof,

And the ones with tens of thousands of millions of disciples, on down to half a million,

Are even more numerous.

There are also those with hundreds of tens of thousands,

Thousands, or hundreds,

Fifty, or ten,

Down to three, two, or one,

And those who come alone without a retinue,

Preferring isolation-

All these come before the Buddha

In numbers surpassing those just stated.

So large is the assembly

That were one to count them

For eons numbering more than Ganges sand grains,

Still one could not fully know them.

Commentary:

Each and every Bodhisattva. Maitreya Bodhisattva continues to question the Buddha about the Bodhisattvas who welled forth out of the earth, not one of whom he has ever seen before.

Every one of those Bodhisattvas has brought a retinue limitless in number. The actual count of all these Bodhisattvas would be extremely difficult to ascertain. They were limitless and boundless, like the Ganges sand grains. / Some of the Great Bodhisattvas / Lead retinues comprised ofbeings, disciples, who are as many as / The sand grains of sixty thousand Ganges Rivers. They have that many disciples. Such are the great assemblies / Single-mindedly seeking the Buddha Way.

These Great Masters, / In number like the sand grains in sixty thousand Ganges Rivers, / Have all come to make offerings to the Buddha. They all make offerings to the Buddha at the same time, and they arrive to protect and uphold this Sutra. They wish to make vows to protect and maintain the Wonderful Dharma Lotus Flower Sutra.

Those with retinues comprised of as many disciples as the sand grains in fifty thousand Ganges Rivers / Are yet even more in number. Perhaps there are those whose retinues surpass the number fifty thousand or are less than fifty thousand. There are those with retinues numbering forty or thirty thousand disciples. Some bring twenty, down to ten thousand, / One thousand, one hundred, / And so forth, down to the sand grains in a single Ganges river. Those who bring disciples whose number was a half, a third, or a quarter thereof, / Down to one ten thousandth of a millionth thereof, / Or one thousandth of a ten thousandth of a nayuta thereof, on down to half a million disciples are more numerous. Maybe they bring more or less than the above numbers.

And the ones with tens of thousands of millions of disciples, on down to half a million, / Are even more numerous. / There are also those with hundreds of tens of thousands, / Thousands, or hundreds in their retinues. Some bring fifty disciples or ten disciples. Some bring down to three or two disciples or one disciple. And there are those who come alone without a retinue. Maybe there are Bodhisattvas who come by themselves because they prefer not to take disciples, feeling that disciples often fail to heed instructions and make all kinds of trouble. Preferring isolation, some cultivators come all by themselves. But now even they, all these, come before the Buddha Shakyamuni, in numbers surpassing those just stated. There's really no way to calculate their number. So large is the assembly / That were one to count them / For great eons numbering more than Ganges sand grains, / Still one could not fully know them. Never could their number be completely known.

Sutra:

Who spoke the Dharma for

All these of great awesome virtue-

This vigorous host of Bodhisattvas-

Teaching, transforming, and bringing them to accomplishment?

Under whom did they first bring forth their resolve?

Whose Buddhadharma do they praise and proclaim?

Whose scriptures do they receive, uphold, and practice?

And which Buddha's Way do they cultivate?

Such are the Bodhisattvas' powers

Of spiritual penetrations and great wisdom,

That throughout the four directions,

The earth quakes and splits open,

And they rise up out of it.

World Honored One, from of old,

I have never seen such a thing.

Pray tell us the names

Of the countries they come from.

I am always roaming through the lands,

But I have never seen this assembly.

I do not recognize

A single one in this multitude.

Suddenly they have welled forth out of the earth.

Pray explain the reason why.

Now in this great assembly,

The limitless hundreds of thousands of millions

Of Bodhisattvas all

Wish to understand this event:

The causes and conditions, first to last,

Of this host of Bodhisattvas.

O World Honored One of limitless virtue,

We only pray you will resolve the assembly's doubts.

Commentary:

All these of great awesome virtue, these greatly virtuous Bodhisattvas, must certainly cultivate vigorous practices. They definitely must be extraordinarily vigorous. That must be why now they are endowed with such awesome virtue. This vigorous host of Bodhisattvas form a great multitude, and they vigorously cultivate the Bodhisattva Way. But now they have become Great Bodhisattvas. Who spoke the Dharma for them in the beginning? Who did they study the Dharma with? Now we want to know this.

Who has been teaching, transforming, and bringing them to accomplishment? Who has been helping them to accomplish their Bodhisattva deeds in the Way. Who taught and transformed them? We are wondering about these things. Under whom did they first bring forth their resolve? Which Dharma Master were they following when they brought forth their very first resolve? Under which Dharma Master did they leave home and cultivate the Way? Under whom did they first bring forth their resolve?

In cultivation, bringing forth the initial resolve is the most important event for a cultivator. You should never forget your initial resolve. Why did you first bring forth the resolve to investigate the Buddhadharma? Why, after you investigated the Buddhadharma, did you want to leave home? Now that you have left the home-life, how should you proceed? These are important matters. You shouldn't be all muddled, learn some confused Buddhadharma, leave the home-life in a confused way, and then become a confused monk who does confused things. That's what you should not do. Therefore, you must be vigorous. Never forget that one thought when you first brought forth the resolve. Why did you decide to leave the home-life? There are so many other things you could have done with your life. And so the question is asked: Under which Dharma Master did they make their initial resolve?

Whose Buddhadharma do they praise and proclaim? Which Buddha's Dharma do they laud? What Buddhadharmas do they extol? Whose scriptures do they receive, uphold, and practice? What Sutras do they cultivate? Did they rely on the Store Teaching in their cultivation? Or did they rely on the Penetrating Teaching in their cultivation? Or did they rely on the Differentiating Teaching in their cultivation? Or do they rely on the Perfect Teaching in their cultivation? What teaching's principles do they use as the foundation for their cultivation? What Sutras do they follow in their cultivation? Do they rely on the Dharma Flower Sutra in their cultivation? Do they rely on the Shurangama Sutra in their cultivation? Do they rely on the Flower Adornment Sutra, with its endless, endless entrances into practice, in their cultivation?

Or do they cultivate the Pure Land Dharmas? Do they cultivate the Chan School? Do they cultivate the Secret School? Do they study and practice the Teaching School? Chan, Teaching, Vinaya, Secret, and Pure Land are the five teaching schools. Which ones did they use as their entrances into practice? And which Buddha's Way do they cultivate and practice? Do they hold precepts? Practice patience? Or do they practice giving? Do they cultivate vigor? Do they cultivate Chan samadhi or prajna? These are the things we are not clear about.

Such are the Bodhisattva's power. There are so many Bodhisattvas; you could never count them. Their spiritual penetrations and great wisdom are such. Their spiritual penetrations are great, and the power of their wisdom is great. Because their wisdom power is great, their spiritual penetrations are great. Because they have great spiritual penetrations, they have great wisdom. Throughout the four directions, / The earth quakes and splits open. Because their spiritual powers are great and their wisdom is great, the earth-north, south, east, and west-trembles and splits open, and they rise up out of it. They issue forth, welling forth out of the earth like a bubbling spring.

World Honored One, from of old-from the long distant past onwards-I have never seen such a thing. I have seen many inconceivable states, but this state I have never seen. Just imagine, even Maitreya Bodhisattva has never seen such an event. I hope the World Honored One will be greatly compassionate and tell us where these Bodhisattvas have come from. Pray tell us the names / Of the countries they come from. What countries are they in and what are the names of those countries? Although I am a Bodhisattva, I don't know anything about these matters. I am always roaming through the lands. Previously I told you that Maitreya Bodhisattva is always taking vacations-going on holidays-to all the different countries. Now he tells us that himself. No wonder Americans love to go on vacations; even Bodhisattvas like to travel. But I have never seen this assembly. Although I have been to many lands-I've been everywhere-I have never met these Bodhisattvas. I do not recognize / A single one in this multitude. I don't have a single friend among them. I'm not acquainted with any of them.

Suddenly they have welled forth out of the earth. / Pray explain the reason why. He is unclear about what is happening. Even Maitreya Bodhisattva is confused, because he doesn't know who they are. Not knowing is a kind of confusion. "Although I'm unclear, I'd like to get clear. Shakyamuni Buddha, please tell us about the causes and conditions of these Bodhisattvas. Let us hear about them. Will you do it? Shakyamuni Buddha, I know you are very compassionate, and surely you will tell us."

Now in this great assembly, / The limitless hundreds of thousands of millions / Of Bodhisattvas all-not just I, Maitreya Bodhisattva-wish to understand this event. They are of the same mind as I am. I want to know because I know they want to know. And so now I am requesting on their behalf. What are the causes and conditions, first to last, / Of this host of Bodhisattvas? Their very beginnings are their formative stages. I want to know their formative stages on through to the very end. I want to know their causes and conditions. We want to know their proximate causes and remote causes. I want to know their background. We want to know all about them. O World Honored One of limitless virtue, / We only pray you will resolve the assembly's doubts. World Honored One, you have limitless blessings, limitless wisdom, and limitless virtue. My only hope is that you will resolve the assembly's doubts, so we can all understand the causes and conditions behind what is happening here.

Sutra:

At that time all the Division-Body Buddhas of Shakyamuni Buddha, who had come from limitless thousands of myriads of kotis of lands in other directions, sat in lotus posture on lion thrones beneath jeweled trees throughout the eight directions. Each of the attendants of those Buddhas, seeing this great assembly of Bodhisattvas of the three thousand great thousand worlds welling forth out of the earth in the four directions and dwelling in empty space, said to his respective Buddha, "World Honored One, where have all the limitless boundless, asamkhyeyas of Bodhisattvas in this great host come from?"

Each of those Buddhas then told his attendants, "All of you good men, just wait one moment! There is a Bodhisattva Mahasattva named Maitreya, upon whom Shakyamuni Buddha has bestowed a prediction that he shall be the next Buddha. He has already asked about this matter, and the Buddha is about to answer him. For this reason, you may all hear about it."

Commentary:

In the previous verse section, Maitreya Bodhisattva expressed his doubts. Now the attendants that the Shakyamuni Buddhas have brought with them, their disciples, having seen this rare occurrence of the arrival of so many Great Bodhisattvas, have false thoughts and doubts, too: "Where did all these Bodhisattvas come from? Why have so many people come today? So many Bodhisattvas! Where could they have come from?"

At that time all the Division-Body Buddhas, whom Shakyamuni Buddha had sent to all the limitless lands, came to here from limitless thousands of myriads of kotis of lands in other directions. Beneath jeweled trees throughout the eight directions: They dwell in the eight directions-east, south, west, north, southwest, southeast, northwest, and northeast. There are four directions proper and four intermediate directions. They sat in lotus posture on lion thrones. Lotus posture is most honored, most venerated in Buddhism; those of you who study the Buddhadharma should first know how to sit in the lotus position.

Each of the attendants of those Buddhas were seeing this great assembly of Bodhisattvas. Every attendant looked at these Great Bodhisattvas of the three thousand great thousand worlds welling forth out of the earth in the four directions. In each of the cardinal directions, they issued forth from the ground and were dwelling in empty space, because the stupas of Many Jewels Buddha-the Thus Come One Many Jewels-and Shakyamuni Buddha were both in empty space. Each attendant said to his respective Buddha, "World Honored One." The title World Honored One here does not refer to Shakyamuni Buddha, but to all of Shakyamuni Buddha's division-body World Honored Ones. There were limitless, boundless asamkhyeyasof Bodhisattvas in this great host. Asamkhyeya means a limitless number. There were limitless, boundless numbers of limitlessly, boundlessly many Bodhisattvas. "Wherehave they all come from, this great assembly of Great Bodhisattvas? How is it that we have never met them before? What place have all these Great Bodhisattvas come from?"

Each of those Buddhas, all those division-body Buddhas of Shakyamuni Buddha, then told his attendants, the disciples he had brought with him, "All of you good men. You youngsters! Just wait one moment. Don't make so much noise. You aren't the least bit composed." The Buddhas certainly said, "Quiet! Don't make so much noise. Wait a minute. Don't be nervous. There is a Bodhisattva Mahasattva-there's already a Great Bodhisattva-named Maitreya. He is the one upon whom Shakyamuni Buddha has bestowed a prediction that he shall be the next Buddha. Maitreya Bodhisattva has been given a prediction and a name; he will follow Shakyamuni Buddha to become the next Buddha. After Shakyamuni Buddha enters Nirvana, then, in the future, within the Buddhadharma, Maitreya will be the next Buddha."

In the world, there are proponents of externalist ways who claim to be Maitreya Buddha. This one says, "I am Maitreya Buddha; I have come. Do you recognize me?"

Another says, "Actually, I am the real Maitreya Bodhisattva."

That's the way it goes. One transmits a Way and another one transmits another Way. Each transmits a different teaching. There's "receiving perfection" and "reaping the fruition" -lots of kinds. In China alone, there are many phony Maitreya Bodhisattvas. They say they are Maitreya Bodhisattva, but actually it's too early for Maitreya Bodhisattva to come.

Maitreya Bodhisattva will come in the future. When will that be? I've talked about this before. The average human life span decreases by a year every hundred years. The average height decreases by an inch. When the life span has decreased to the point that people live an average of ten years, it will begin to increase again at the same rate: Every hundred years, one year will be added to the average life span and one inch will be added to the average height.

When the average life span drops to ten years, people will be about the height of dogs. They won't grow very tall, and they will die by the time they are ten years old. People's life spans and heights will decrease each hundred years. But most people don't live to be a hundred, so we won't know how tall the people will be a hundred years from now. Also, you have to remember that this is an average, not a specific person's height and life span. You may want to argue that some people are taller than people used to be. But individuals don't count; we are referring to the average.

After the average human life span reaches ten years, it will begin to increase. Every hundred years, the life span will increase by one year and the average height by one inch; they will increase again. When the average life span has decreased to eighty thousand years, Maitreya Bodhisattva will come into the world. Therefore, these pretenders who say they are Maitreya Bodhisattva are mistaken. But you should also realize this: If you have conditions with Maitreya Bodhisattva, he can come now and teach and transform you; he can save you. There are no fixed Dharmas.

He has already asked about this matter. Maitreya Bodhisattva has already asked about what's going on here. And the Buddha is about to answer him. Shakyamuni Buddha is just about ready to reply to his question. For this reason, you may all hear about it. Don't make noise. Be quiet. Listen. Since Maitreya Bodhisattva has already asked and Shakyamuni Buddha is going to answer his question, if you listen, you will all understand as well. Don't be nervous, youngsters.

In the blink of an eye, the Summer Session has passed. Those of you who attended may feel it was very exhausting, and you may be tired. But you should know that although it may be invisible to you, your fatigue and weariness has actually created inconceivable merit and virtue for you within your self-natures. Therefore, in these last few weeks you should certainly be heroic and vigorous. Do not relax as you did during the break. Be careful to speak less and to refrain from false thinking. Everyone should work hard at cultivating, investigating the Sutras, and sitting in Dhyana. Do this seriously. I noticed you all slacked off in the middle of the Session. If a single person indulges in a lot of talk, he disturbs everyone, making it impossible to cultivate. We should protect the group and not do things to cause people not to cultivate. If the great assembly does not cultivate, it then becomes your offense. Do you realize that?

I told one of my disciples not to look after money anymore. There was an important reason for doing this. It wasn't that he is muddled, and so I did not want him to deal with money. Although he may be muddled all day long, and although he sleeps all the time, sometimes he's awake. And so why did I not want him to deal with money? Because there is another more important responsibility than that of looking after money that I want him to take care of. Some people are thinking I want him to be the president. No, this time I want him to sit Chan. That's because last year I thought that this disciple should become enlightened, but to date he has not done so and I have just let it go by. Basically I don't pay attention to these kinds of things. But recently I looked into the question of why he hadn't enlightened. I found that it was because he had entered the money samadhi, and being in the money samadhi, he didn't have any meditation skill. Because he had entered the money samadhi, there was no Chan samadhi. That's why he wasn't becoming enlightened.

I've instructed him that from now on he should practice sitting in Chan meditation; he should meditate every day. Every day he should develop his skill well, and he should become familiar with how to start and end the sitting periods. We've already announced the upcoming meditation session: fourteen weeks of Chan Sessions this winter. I want him to stay in the Chan Hall all the time and accompany all of you while you are working at your meditation skill. We are making several incense boards. If he doesn't apply effort himself, you can tap him. If you don't work, he can hit all of you, because he's so tall. If he doesn't work, you can hit him. This is called "striking seven in Chan," and so you can mutually hit each other.

And so his responsibility is to be the Wei Nwo in the Chan Hall. He will not be allowed to leave the hall at any time. In a Chan session, we want to end birth and death. It's not something to take casually. It won't be like the Summer Session has been, with lectures on the Sutras, Dharma talks, and investigation of the Sutras. At that time, there will be "wordless speaking of Dharma"; no one will talk. Perhaps there will be one or two instructional talks each day, but no more than that.

If I don't relieve him of his responsibilities involving money now, and if I wait until close to the time for the session to start, he certainly will not be able to put a stop to his false thinking. And so he has to start training now. From now on he should make special effort. If he doesn't become enlightened this year during that session, I will not allow him to eat, only to drink water.

Sutra:

Shakyamuni Buddha then said to Maitreya Bodhisattva, "Good indeed, good indeed, Ajita, that you can inquire of the Buddha about such a great matter. You should all single-mindedly don the armor of vigor. Put forth a firm resolve.

"The Thus Come One now wishes to disclose and proclaim the wisdom of all Buddhas, the power of all Buddhas' comfortable self-mastery and spiritual penetrations, the power of all Buddhas' lion sprint, and the power of all Buddhas' awesome courage and mighty strength."

At that time, the World Honored One, wishing to restate these principles, spoke verses:

Commentary:

Shakyamuni Buddha then said to Maitreya Bodhisattva, "Good indeed, good indeed, Ajita, that you can inquire of the Buddha about such a great matter." The attendants that the Buddhas of the ten directions brought with them, those Bodhisattvas, also had doubts, and each went to ask the Buddha whom he accompanied. They asked, "Where have these Great Bodhisattvas come from? Why don't we recognize them?"

And so each of the Buddhas told his attendants: "Don't be nervous. Listen. Just now, Maitreya Bodhisattva has already asked Shakyamuni World Honored One that question. Shakyamuni World Honored One is now going to answer. From their dialogue you will come to understand the causes and conditions."

"Then" refers to that time. Shakyamuni Buddha, the World Honored One, spoke to Maitreya Bodhisattva, saying, "Maitreya Bodhisattva, good indeed, good indeed!"

"Good indeed, good indeed" has two meanings. The first "good indeed" means that Maitreya Bodhisattva's question was excellent. Why? Because he understood the Buddha's mind. His question tallied above with all the Buddhas' minds. The second "good indeed" means that his question was again excellent in that it tallied below with everyone's thoughts. It tallied below with living beings thoughts, with their minds. That's why "good indeed" was spoken twice.

Why is it said to be a "great matter"? Because it "discloses the traces in order to reveal the origin, and discloses the near to reveal the far. "Traces" are the imprints left by previous events. Revealing the origin means manifesting the way it basically was, manifesting the events of one's previous lives.

The Buddha also wants to disclose the near to reveal the far. In the past, this Dharma-door had never been spoken. This Dharma-door was not spoken during the Flower Adornment Period, nor was this Dharma-door spoken during the Agama Period. In the Vaipulya Period, this Dharma-door was not spoken; and in the Prajna Period, this Dharma-door was also not spoken. Only in the Lotus-Nirvana Period was this Dharma-door finally spoken. It's only now, in the Lotus-Nirvana Period, that the Dharma Flower is spoken. This is "disclosing the near to reveal the far," a subtle, wonderful, inconceivable Dharma-door. And, since it has never before been spoken out in such an open and obvious manner, this is a great matter. Furthermore, the "great matter" does not refer to the virtue of the nature, but to the virtue of cultivation. The virtue of cultivation through which one attains the level of fruition is extremely profound and far-reaching. This is not referring to the principle of the equality of the virtue of the nature. Therefore, this matter is a specific, not a principle. It is a great matter.

The Buddha therefore says, "Good indeed, good indeed, Ajita, that you have been able to ask the Buddha about this great matter."

You should all single-mindedly… The word "should" is an exhortation, an admonishment. "Each of you in this great assembly should be single-minded. Do not allow your minds to be scattered," he warns them. "If you want to listen to me explain this Dharma, you must be single-minded. Don the armor of vigor. Put on vigor as your armor. Vigor implies that one should not be lazy. This is a warning to you not to be lazy. Go forward with vigor. Put forth a firm resolve; do not retreat. You should bring forth a determined resolve not to retreat."

The Thus Come One's genuine wisdom was perfected long ago. Long, distant kalpas ago it was perfect. Since it was perfected so long ago, he is able to provisionally manifest to teach and transform living beings. For the sake of the real, he bestows the provisional. He uses provisional, clever expedient Dharma-doors to teach and transform living beings. He has done this work of teaching and transforming living beings in the past, and he is doing it in the present. And so it is said that his teaching reaches throughout the three periods of time and benefits creatures in the ten directions. Thus the Buddha teaches and transforms those in the ten directions and the three periods of time. This is a state that those below the level of a Bodhisattva of Equal Enlightenment can understand. Therefore it is said to be inconceivable.

The Buddha takes advantage of the Bodhisattva's question to exhort and warn the great assembly. He tells them what they should do and what they should refrain from doing: They should be single-minded and not let their minds be scattered; they should don the armor of vigor and not be lax; they should put forth a firm resolve and not retreat. He told the multitude in that Dharma Assembly that they should think in that way.

The Thus Come One now wishes to disclose and proclaim the wisdom of all Buddhas. Shakyamuni Buddha said, "I, the Thus Come One, wish to disclose and proclaim the wisdom of all Buddhas."

What is the wisdom of all Buddhas? The Dharma Flower Sutra contains the wisdom of all Buddhas. It has the wisdom of accomplishing the Buddha Way. If you want to know the wisdom of all Buddhas, you should investigate the Dharma Flower Sutra. The power of all Buddhas' comfortable self-mastery and spiritual penetrations. He also wishes to disclose and proclaim, explain and reveal, the power of all Buddhas' self-mastery and spiritual penetrations. "All Buddhas' comfortable self-mastery" represents the virtue of true self-one of the Four Virtues of Nirvana. Spiritual penetrations represent the virtue of bliss of that same list. The power of all Buddhas' lion sprint. The Thus Come One wants to proclaim and disclose all Buddhas' power of the lion sprint. What is that power? Of the Four Virtues-eternity, bliss, true self, and purity-it represents the virtue of purity. The virtue of purity is the power of the lion sprint, because the lion sprint can expel defilement. Since it expels defilement, the lion sprint is the virtue of purity. "The power of all Buddhas' awesome courage and mighty strength" refers to all Buddhas' great power of awesome virtue and heroic courage. Shakyamuni Buddha also wants to proclaim and disclose all Buddhas' power of great awesome courage, which represents the virtue of eternity. Because the Four Virtues are perfected, all Buddhas are able in the past, present, and future to have power to benefit living beings. Power refers to beneficent strength. "Great spiritual powers and comfortable self-mastery" means having entered the "ultimate dwelling place of compassion." The "power of the lion sprint" means "ascending to the ultimate throne of the emptiness of dharmas." "Awesome courage and mighty strength" represents the "ultimate clothing of patience." This is the same as "entering the Thus Come One's room, sitting on the Thus Come One's seat, and putting on the Thus Come One's clothes."

At that time Shakyamuni, the World Honored One, wishing to restate these principles in detail, spoke verses; he used the language of verse to reiterate his meaning:

Sutra:

You should be vigorous and of one mind.
For I wish to speak about this matter.
Hold no doubts or regrets-
The wisdom of the Buddhas is inconceivable.

Bring forth, now, the power of faith,
And abide in patience and goodness,
For the Dharma which from of old has never been heard,
You are now about to hear.

I am comforting you now,
So have no doubt or fear.
The Buddhas never speak falsely,
And their wisdom cannot be measured.

That foremost Dharma they have gained
Is extremely profound, beyond discerning.
As such, it should now be explained,
And you should single-mindedly listen.

Commentary:

"You should be vigorous and of one mind," Shakyamuni Buddha said. "You in this great assembly and all the Great Bodhisattvas who have come from the ten directions, as well as Maitreya Bodhisattva, should be vigorous and single-minded. You should don the armor of vigor. Don't be lax. Don't be lazy. Be of one mind. Become single-minded. Don't let your minds become scattered while you are listening to the Lotus Dharma I am about to explain for you. For now I wish to speak about this matter. Now I want to tell you about the causes and conditions of the great matter for which I appeared in the world. I want to tell you clearly about this matter. Hold no doubts or regrets. Don't give rise to doubts or fail to believe me. The wisdom of the Buddhas is inconceivable. The Buddha said, "The wisdom of the Buddhas of the ten directions and of mine, Shakyamuni Buddha's, is inconceivable. You ordinary people cannot comprehend it. You cannot understand the wisdom of the Buddhas. Bring forth, now, the power of faith. All of you in the Great Assembly should get hold of the strength of your faith and abide in patience and goodness. You should concentrate on the paramita of patience and do the good deeds born of patience. Set your minds on patience.

For the Dharma which from of old has never been heard. You have never heard this Dharma before. It's only now that you will hear this Wonderful Dharma. You are now about to hear it. Earlier I spoke expedient, provisional Dharma-doors. I did not speak actual Dharma for you to hear. Now I want to speak the inconceivable Wonderful Dharma for you. You will all be able to hear it. I am comforting you now. I want to comfort all of you; you should become single-minded and vigorous. Bring forth a firm resolve to listen to this Dharma. So have no doubt or fear. You should not have doubts. You should not become frightened. The Buddhas never speak falsely. The Dharma that the Buddhas speak is true, actual and not false. Now is the time to open up the provisional and reveal the actual, to disclose the near and reveal the far. I'm going to speak the inconceivable Wonderful Dharma for you to hear. The Buddhas never say anything that isn't so. You should bring forth faith.

And their wisdom cannot be measured. Buddhas speak true and actual words, and the Buddhas' wisdom is incalculable. There is no way to say how much wisdom a Buddha has. That foremost Dharma they have gained. The Buddhas have obtained the Number One Wonderful Dharma. The Wonderful Dharma for accomplishing Buddhahood is extremely profound, beyond discerning. It is especially deep, utterly profound. There is no way to determine how deep it is; it is beyond discerning. As such,it-this inconceivable Wonderful Dharma that cannot be discriminated-should now be explained. This is the time to explain it. And you should single-mindedly listen. All of you in the Great Assembly, including all of you Bodhisattvas, should become single-minded and listen to this Wonderful Dharma.

Sutra:

The World Honored One, having recited those verses, then said to Maitreya Bodhisattva, "I now, in this great assembly, make this announcement to all of you: Ajita! These incalculable asamkhyeyas of Great Bodhisattvas Mahasattvas, who have welled forth out of the earth and whom you have never seen before, are those whom I taught, transformed, and guided in this Saha world after I attained Anuttarasamyaksambodhi. I tamed and subdued the minds of these Bodhisattvas, causing them to bring forth the resolve for the Way."

Commentary:

Then, Shakyamuni Buddha, The World Honored One, finished speaking those verses, and having recited those verses, then said to Maitreya Bodhisattva, "Maitreya Bodhisattva, I will now tell you. I now, in this great assembly, make this announcement to all of you Great Bodhisattvas. Ajita! Pay attention to what I am about to tell you. These Great Bodhisattvas Mahasattvas, who issued forth from beneath the earth, are incalculable-one knows not how many-asamkhyeyas in number." "Asamkhyeya" is translated as "an incalculable number." Now there are incalculable numbers of incalculable numbers of Bodhisattvas who have welled forth out of the earth. You have never seen so many Bodhisattvas as these before, right? Now I will tell you. "In this Saha World," refers to the world that we are "able to endure," the world "full of a myriad evils." It is also known as the world where a myriad sufferings merge together. After I attained Anuttarasamyaksambodhi, the unsurpassed, proper and equal, right enlightenment, I taught, transformed, and guided these Bodhisattvas, and pointed out the Way to them, leading and guiding them. I tamed and subdued the minds of these Bodhisattvas. I caused those with afflictions to be without afflictions. I caused those with ignorance to be without ignorance. I caused those with delusions like dust and sand to get rid of their delusions like dust and sand. Those with view delusions and thought delusions also got rid of those view and thought delusions, the delusions like dust and sand, and ignorance. I tamed and subdued their minds, causing them to bring forth the resolve for the Way. I have caused them all to decide to cultivate the Way and to be resolved to practice the Bodhisattva Way. They have been brought to accomplishment through my previous teaching and transforming.

Sutra:

"All of these Bodhisattvas live in empty space beneath the Saha World. They have read and recited all the Sutras until they have penetrated them thoroughly. They have pondered their meanings in detail and have been properly mindful of them."

Commentary:

All of these Bodhisattvas, that is, the ones who have just now welled forth from the earth, live in empty space beneath the Saha World. Ordinary people cannot know of this state. If you obtain the Five Eyes and the Six Spiritual Penetrations, then the empty space you see will not be the same as the empty space that ordinary people see. In empty space, the seven treasures are profuse. There are all kinds of palaces, all kinds of pavilions, and various Way-places; they are all adorned with the seven treasures. Within every palace, pavilion, and Way-place are Buddhas speaking the Dharma and Great Bodhisattvas listening to the Dharma and cultivating. That's what the Dharma Realm is like. The entirety of empty space is filled with the Buddhadharma.

The Bodhisattvas who have just now welled forth out of the earth live in the empty space 168 yojanas beneath our Saha World. If you have not opened your Way-eyes, you will be unaware of this state. Once you open your Way-eyes, then when you want to recite a Sutra, there are Sutras everywhere for you to recite. When you want to cultivate a Dharma, there are Dharmas everywhere. When you want to cultivate the Bodhisattva Way, you can do it any time you want. And so this is a wonderful and inconceivable state. These Bodhisattvas reside in empty space. They have read and recited all the Sutras. They read and recite the Flower Adornment Sutra, the Shurangama Sutra, the Earth Store Sutra, the Vajra Sutra, and all the other Sutras in the Tripitaka. "Read" means to look at the book and read aloud. "Recite" means to recite from memory, without the book.

They have penetrated them thoroughly. Not one word do they read incorrectly. Not one sentence do they get wrong. Not one page would they forget. That's what's meant by "penetrated thoroughly": They have pondered their meanings in detail. In order to read a Sutra until one is familiar with it, one cannot stop at only reciting it. One must also reflect upon it and discern its meanings, ponder the wonderful meanings and principles in the Sutras. And they have been properly mindful of them. They are thoroughly attentive to the reading and reciting of the Dharma Flower Sutra. They are doing it right now. They are reading and reciting the Great Vehicle Sutras. At all times they have their minds on what they are doing. They do not forget the Sutras. They continually cultivate and study the doctrines in the Dharma Flower Sutra. And so these Great Bodhisattvas are those whom Shakyamuni Buddha in the past taught and transformed and brought to accomplishment.

Sutra:

"Ajita! All these good men take no delight in dwelling with the multitudes or in much talk. They always enjoy living in quiet places where they practice with diligence and vigor, never resting. They do not take up residence with humans or gods."

Commentary:

Shakyamuni Buddha called again, "Ajita Bodhisattva, all these good men, so many Great Bodhisattvas Mahasattvas, take no delight in dwelling with the multitudes." They don't like being in places where many people are gathered. What is meant by busy, crowded places? It refers to within and beyond the Triple Realm. Within and beyond the Triple Realm are the five skandhas, and it is these five skandhas that "the multitudes" refers to. These Bodhisattvas have all illumined and viewed the five skandhas as empty, and so they take no delight in being with the multitudes. Their five skandhas are already empty. Nor do they like much talk. Since they have already transcended the Triple Realm, they have thoroughly comprehended all dharmas as basically inexpressible. There's nothing that can be said about them, and so they take no delight in talking. They always enjoy living in quiet places. They always like to be quiet; they like tranquil places. "Quiet places" represents the Truth of the Primary Principle. They are always within the Dharma of the Truth of the Primary Principle, and so they practice with diligence and vigor. They all have comprehended the doctrine of the Truth of the Primary Principle-the Dharma-door of no speaking, of no words. They practice vigor. They are diligently vigorous and not the least bit lazy, never resting. They approach the Buddhadharma with diligent vigor and do not rest. They never rest. For the sake of the Dharma, they forget themselves. For the Buddhadharma, they will forget all else. They do not take up residence with humans or gods. They don't live among people, and they don't abide in the heavens. Where do they live? They reside in empty space.

Sutra:

"They always delight in deep wisdom and have no obstacles. They also always delight in the Dharmas of all Buddhas. With single-minded vigor they seek supreme wisdom."

Commentary:

They always delight in deep wisdom. What they like is profound and far-reaching great wisdom and great knowledge. They have no obstacles. Why don't they have any obstacles? Because they have wisdom. Why do you, as a person, meet with situations that you cannot see through and cannot put down? You have obstacles. Of obstacles, there are (1) the obstacle of afflictions and (2) the obstacle of what is known. With the obstacle of what is known, you think, "I know more than you." That's an obstacle. "I understand more than you do." That's also an obstacle. The obstacle of what is known is the fiercest obstacle. The obstacle of afflictions is very obvious, and so people quite easily recognize it.

There's also (3) the obstacle of karma: When one's karmic obstacles overtake one, one cannot take care of oneself. Perhaps one goes insane or some other unusual thing happens. That's one's karmic obstacles propelling one, oppressing one, and causing all kinds of matters that are not in accord with the Dharma to occur. There's also (4) the obstacle of retribution, that is, the retributions one must undergo.

The obstacle of afflictions, the obstacle of karma, and the obstacle of retribution all hinder one, but the worst is the obstacle of what is known. Before you knew, there was no obstacle. As soon as you know a lot, obstacles arises. You become arrogant. For instance, before you began to study the Buddhadharma, you didn't have this obstacle. But after studying the Buddhadharma for a few years, you think, "I know a lot more Buddhadharma than you do." With that, you give rise to an obstacle. To begin with, we study in order to become free of obstacles, but many who study end up getting this obstacle.

These Bodhisattvas have no obstacles. No obstacles at all. It's said, "Everything you enter into goes favorably." Everything goes your way. Everything makes you happy. "Favorably" means you are very pleased. No matter what causes and conditions, no matter what the situation, you are always very happy. They also always delight in the Dharmas of all Buddhas. They always want to study and practice all Dharmas-all the Buddhas' Dharmas-with single-minded vigor. They don't think about anything else. They are of one mind. What is that mind about? They seek supreme wisdom. They want to obtain the highest, most supreme, most ultimate wisdom: the knowledge and wisdom of a Buddha. That is ultimate wisdom.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying:

Commentary:

Then, at that time, Shakyamuni World Honored One, concerned that living beings might still not understand this principle or that they hadn't heard it clearly, wishing to restate this meaning, spoke verses to reiterate.

Sutra:

Ajita, you should know,

All these Great Bodhisattvas,

For countless eons,

Have cultivated and practiced the Buddha-wisdom.

They are all being taught by me,

And caused to bring forth great resolve for the Way.

They are all my disciples,

Dwelling in this world system.

Ever practicing the work of dhuta,

They are determined and delight in quiet places.

Renouncing the bustle of crowds,

They take no delight in much talk.

These disciples

Study and practice the Dharma of my Way,

Vigorous always, day and night,

Seeking the Buddha Way.

They dwell in the empty space

Beneath this Saha world,

Solid and powerful in resolve and thought.

They are ever diligent in seeking wisdom.

They speak various Wonderful Dharmas,

With no fear in their minds.

Commentary:

Shakyamuni Buddha uses verses to answer again the question asked by Ajita Bodhisattva. He says, "Ajita, 'Invincible', you should know, / All these Great Bodhisattvas, who are now welling forth from the earth, for countless eons-from uncountable great kalpas in the past to the present time-have cultivated and practiced the Buddha-wisdom. In every kalpa, life after life, time after time, they have been developing the Buddhas' wisdom, seeking the unsurpassed wisdom of the Buddhas. They are all being taught by me. Didn't you ask who's teaching and transforming them? From the time they brought forth the initial resolve until now, they have become Great Bodhisattvas. And it has been I who personally taught them, transformed them, and caused them to bring forth great resolve for the Way. I will cause them to bring forth the Great Bodhi Way-mind. I will cause them to bring forth the Bodhisattva's Way-mind, cause them to bring forth the Way-mind to seek the unsurpassed Way. That is how I teach them."

You see how Shakyamuni Buddha taught and transformed these Bodhisattva disciples, so that in this life, when he is speaking the Dharma, they all well forth out of the earth, follow along and rejoice in the Dharma Assembly, and act as the influential assembly. They influence the Great Assembly to bring forth the Bodhi mind.

They are all my disciples. These Great Bodhisattvas are all my disciples. They are disciples whom I have taught and transformed. Dwelling in this world system, they reside beneath this world in empty space. Ever practicing the work of dhuta: They are always practicing asceticism.

There are twelve dhuta practices:

1. wearing rag robes

2. possessing only three robes

3. begging for food

4. consecutive begging

5. eating only one meal and only at midday

6. eating a fixed and moderate amount of food

7. not drinking juices after noon

8. dwelling in an aranya

9. dwelling beneath a tree

10. dwelling in the open

11. dwelling in a graveyard

12. always sitting and never lying down

They rely on the Dharma-door of dhuta in their cultivation.

They are determined and delight in quiet places. Their resolve and vows are that they prefer to dwell in tranquil, pure places, where there are no extraneous noises to disturb them. Renouncing the bustle of crowds, they stay away from places where there are many people. They tend to avoid noisy and confusing places, places that are full of loud sounds and are not quiet. "Renouncing the bustle of crowds" also means renouncing afflictions. They cast off the afflictions of view delusions and thought delusions, as well as delusions like dust and sand.

They take no delight in much talk. They don't like to talk. And this doesn't mean not talking for one day, two days, three or five days, or for a week and then talking even more to make up for it. They never like to talk.

Why are all these disciples of the Buddha like that? Because they offer up their conduct in accord with the teaching. Whatever Shakyamuni Buddha taught them, they cultivated in that way. Therefore the Buddha says, "They study and practice the Dharma of my Way. Because they study and practice what I taught them to cultivate, the Way I told them to practice and the Dharmas I taught them to cultivate, they are vigorous always, day and night." They cultivate vigor during the day and vigor at night. Day and night they are vigorous. Both their bodies and minds are vigorous. For instance, they sit in meditation regularly. They constantly bow to the Buddhas. They are always mindful of the Buddhas day and night- in the six periods of the day and night-and their vigor means they are using the cultivation methods the Buddha taught them. At all times, they are cultivating. They are vigorous with regard to all aspects of the Buddhadharma.

For example, living beings with excessive greed may be greedy for beautiful forms, for wealth, for fame, for profit, and for other such problematic things. Living beings with excessive greed should contemplate impurity. They should cultivate the contemplation of impurity. Most people's biggest desire is for sex, and so they should cultivate the contemplation of impurity. They should contemplate that no matter how handsome or beautiful a person is, the body is just a stinking skin bag after all. It's just a bunch of bones carrying around a bunch of flesh. If you cut open the skin anywhere, blood will flow out. After a while it will form into pus. These stinking skin bags really have nothing about them that we should be greedy for or wish to become involved with. Besides that, the nine apertures are constantly excreting impurities.

Living beings with excessive hatred should contemplate compassion. People who like to get angry should cultivate the contemplation of compassion. Compassion means not getting angry at anyone. You should look upon all living beings as your own sons and daughters. You give rise to compassion toward all living beings. Stupid living beings should cultivate the contemplation of causes and conditions. They should see them as false, see them as empty, and contemplate the Middle Way.

Living beings with excessive stupidity should contemplate causes and conditions. Yesterday a Dharma Master explained how Shariputra cultivated the contemplation of causes and conditions. He also said that living beings with excessive stupidity should cultivate the contemplation of causes and conditions. But now we must add one sentence: Shariputra was definitely not stupid. And so why did he cultivate the contemplation of causes and conditions? He did it because that Dharma-door was very appropriate for him. And so although he was someone with wisdom, he also cultivated the contemplation of causes and conditions.

It's not a fixed principle that only stupid living beings can cultivate the contemplation of causes and conditions and that intelligent people cannot cultivate it. That's not the way it is. Nor is it the case that we say living beings with excessive greed should cultivate the contemplation of impurity, but that if a living being doesn't have excessive greed he cannot cultivate the contemplation of impurity. It's not like that. If you are not greedy, you can still cultivate the contemplation of impurity; it will work even better for you. Living beings who are stupid can cultivate the contemplation of causes and conditions and become enlightened, and so if living beings who are intelligent cultivate the contemplation of causes and conditions, they can become enlightened even faster. Therefore there are no fixed Dharmas.

Living beings with excessive obstacles should cultivate the contemplation of mindfulness of the Buddha. If, when you try to do things, you are obstructed, then recite the Buddha's name. When you recite the Buddha's name, you don't have to use any effort; there's no need to meditate or to contemplate emptiness, falseness, and the Middle Way. You don't need to do any of that. Just recite the Buddha's name: "Na Mwo A Mi Two Fwo." Just recite like that, and you will have success.

Living beings who are excessively scattered should cultivate the contemplation of counting the breath. In the contemplation of counting the breaths, you can:

1. count the (hu) exhaled breaths or

2. count the (syi) inhaled breaths.

Either method will do. But if you count the exhaled breaths, then do not count the inhaled ones; and if you count the inhaled ones, do not count the exhaled ones. You count from one to ten, and then start over, going again from one to ten. That's called the contemplation of counting the breaths. If at night you cannot go to sleep and you start having false thinking, that's a good time to cultivate the contemplation of counting the breaths.

Start counting, and after a few exhalations, you'll be asleep. Or you can breathe in a few times, and you'll fall asleep. It's quite miraculous. As soon as you pay attention to your in-breaths, your false thoughts cease, and then you can go to sleep very quickly. Why are you unable to fall asleep? It's because you are having false thinking. You think about this and think about that, and it prevents you from falling asleep. If you cultivate this contemplation regularly for a long time, very naturally you will have it in hand.

They are vigorous day and night in seeking the Buddha Way. Because they want to seek the Buddha Way, they dwell in the empty space / Beneath this Saha world. They are solid and powerful in resolve and thought. They are not lazy, nor do they retreat, nor are they scattered. They are single-minded in their cultivation. They don the armor of vigor and go forward to cultivate. They bring forth solid intent to cultivate and never retreat. They are not like we people are; we cultivate and use effort today, and then tomorrow we stop applying effort. They are not like that. The only exception would be if they were not cultivating a Dharma. If they decide to cultivate a certain Dharma, they will never retreat. They are ever diligent in seeking wisdom. They are always eager to seek wisdom. They speak various Wonderful Dharmas. They speak all kinds of Wonderful Dharma for living beings, with no fear in their minds. They have no fear. In speaking the Dharma, they always send forth the lion's roar, and they have no fear.

Sutra:

In the City of Gaya,
Sitting beneath the Bodhi Tree,
I realized the most proper enlightenment
And turned the supreme Dharma-wheel.

Only then did I teach and transform them,
Causing them first to bring forth their resolve for the Way.
Now they all dwell in irreversibility,
And all shall become Buddhas.

I now speak the truth,
You should believe it with a single mind.
From remote time past to now,
I have taught and transformed these multitudes.

Commentary:

"In the City of Gaya…" Shakyamuni Buddha says, "When I was in the City of Gaya…" Gaya is a Sanskrit word. It translates as "Mountain City." "In a place outside of the city of Gaya, I was sitting beneath the Bodhi Tree in meditation."

When he first sat down to meditate, Shakyamuni Buddha made a vow. What was his vow? He said, "Once I sit down beneath this Bodhi Tree, if I do not become enlightened, I will sit here forever. I will not get up." He meant he would not go anywhere else. He would remain seated in meditation under the Bodhi Tree.

"I realized the most proper enlightenment. Beneath the Bodhi Tree, I sat seven times seven"-forty nine days. And on the night of the forty-ninth day, he saw a bright star in the sky and awakened to the Way. At night he saw a bright star, awakened to the Way, and at that moment, he became a Buddha. What does it mean to become a Buddha? When one becomes a Buddha, one is still the same as living beings. Buddhas are living beings; living beings are Buddhas. But Buddhas have already become Buddhas, and living beings have not yet become Buddhas. Buddhas are living beings who have already become Buddhas, and living beings are living beings who have not yet become Buddhas. When Shakyamuni Buddha saw that bright star and became enlightened, he sighed. Why? He said, "Strange, indeed! Strange, indeed! Strange, indeed!" He said it three times. It's said he sighed three times, saying, "Strange, indeed!" His meaning was: "It's very strange! Extremely strange! Really strange!" What was strange?

He said, "All living beings have the virtuous characteristics of the Thus Come Ones." He said that the wisdom and virtuous characteristics that Buddhas have, all living beings have, too. They all have the seed of Buddhahood. They have the wisdom of a Buddha, the virtuous conduct of a Buddha, and the opportunity to become a Buddha. And so why haven't they become Buddhas? There's a problem. It's only because of false thinking and attachments that they have not yet been able to certify to and attain it.

Why haven't we become Buddhas? Because we have false thinking. Why haven't we people become Buddhas? Because we have attachments. Because of false thinking and attachments, living beings who should become Buddhas are obstructed. What obstructs them? False thinking and attachments. These obstructions hinder them, just as when a person walking on a road comes upon a blockade, he cannot go forward. An example would be the wall between East and West Germany, which kept the East Germans from being able to go to West Germany and the West Germans from being able to go to East Germany. So, too, we people who have not become Buddhas have a blockade hindering us. What is the blockade? False thinking and attachments. If you have false thinking and attachments, you cannot open the wisdom of the Buddhas. You have to let go of false thinking and attachments, and then you can become a Buddha.

How did Shakyamuni Buddha become a Buddha? He put down his false thinking and attachments. In the beginning, he was in the Royal Palace with many pleasures. In the future he would have been the Emperor. He would have been a wheel-turning sage king. But he put all that down. He didn't want to be an emperor. He didn't want to be a wheel-turning king. He renounced his lovely wife. He looked upon birth, old age, sickness and death as too much trouble, and so he resolved to leave the home-life, to cultivate the Way, and to end birth and death. Because he had cast out his attachments and false thinking, when he sat under the Bodhi Tree for forty-nine days, he became enlightened. We people don't have that much endurance and patience. We aren't that constant in our practice.

I often tell you to be firm, sincere, and constant, but you haven't been able to do so yet. Without a constant mind, you have not been able to put down your attachments and false thinking. Therefore we haven't yet become Buddhas. Do you want to become a Buddha? If you do, then quickly put down your false thinking and attachments, and you will do fine.

I realized the most proper enlightenment. The Buddha, beneath the Bodhi Tree, certified to Unsurpassed, Proper and Equal, Right Enlightenment. There is nothing higher than this Proper and Equal Right Enlightenment. This is a Buddha's fruition. Having enlightened and become a Buddha, one is certified as attaining the fruition of Buddhahood. And then he turned the supreme Dharma-wheel. In the beginning he turned the Dharma-wheel of the Four Truths; later he turned the Dharma-wheel of the Twelve Causes and Conditions. After that, he turned the Dharma-wheel of the Six Paramitas and the myriad practices.

At the very beginning, he turned the great Dharma-wheel of the Flower Adornment. When he saw that ordinary people could not accept this great Dharma, he turned the Dharma-wheel of the Agamas. Then he turned the Dharma-wheel of the Vaipulya. Then he turned the Dharma-wheel of Prajna. At the very last, he finally turned the Dharma-wheel of the Dharma Flower. The Wonderful Dharma-wheel-the wheel of the Wonderful Dharma, the Dharma Flower-is the basic aim of the Buddha. His original intent was to speak the Dharma Flower. But, upon seeing that living beings' faculties were not mature enough, that it wasn't time yet, he first turned the Agama, Vaipulya, and Prajna Dharmas, and after that he turned the Dharma Flower. When he spoke the Dharma Flower, the time was right. The time had come. Therefore he turned the unsurpassed Dharma-wheel.

Only then did I teach and transform them. At that time, I taught and transformed all the Great Bodhisattvas, causing them to first bring forth their resolve for the Way. I enabled them to bring forth the Unsurpassed Bodhi Way-mind. Now they all dwell in irreversibility. These limitless, limitless, limitless Bodhisattvas all abide at the level of irreversibility. They are irreversible in position, in mindfulness, and in practice. They abide in those three kinds of irreversibility. And all shall become Buddhas.

I now speak the truth; the Dharma I taught you before was expedient. It was spoken to prepare you for the full truth, which I am now speaking to you. You should believe it with a single mind. You should turn your minds to become one in order to accept this true Dharma. From remote time past to now, / I have taught and transformed these multitudes. It's not just now, in this life, in this Saha world, that I have become a Buddha. Limitless eons ago I became a Buddha. The Buddha is said to be "not born and yet born, not extinct and yet extinct." Although he was not born, he manifested birth. Basically, he did not become extinct, but appeared to enter Nirvana. In the Brahma Net Sutra, the Buddha says, "I have come to this Saha world eight thousand times." If you obtain the Way eye-the penetration of the Heavenly Eye-and take a look into how many times Shakyamuni Buddha has come into this Saha world, you will see that it's not just eight thousand times. It's not even eighty thousand times, or eight hundred thousand times, but limitless, countless times. So the Buddha is telling the real truth here.

These limitless, countless Great Bodhisattvas filling up the empty space of three thousand great thousand worlds are all those whom I taught when I was on the causal ground during my former lives as a Buddha. You asked under which Buddha they resolved to cultivate the Way, who taught them, and by what methods. They cultivated the Dharma-door of the Dharma Flower. They recited the Wonderful Dharma Lotus Flower Sutra. I am telling you now that I taught, transformed, and brought to accomplishment this great assembly.

Sutra:

At that time Maitreya Bodhisattva Mahasattva and the countless Bodhisattvas gave rise to doubts in their minds. Puzzling over this unprecedented occurrence, they thought, "How could the World Honored One, in such a short space of time, have taught and transformed such limitless, boundless, asamkhyeyas of Great Bodhisattvas and caused them to dwell in Anuttarasamyaksambodhi?"

Commentary:

When Shakyamuni Buddha had finished speaking his verse, Maitreya Bodhisattva spoke up again with a question. Maitreya Bodhisattva is the Bodhisattva with the huge belly. His stomach contains all of empty space. He didn't get that way from eating good food, however. His belly is simply like empty space and includes all of existence within it. This big-bellied Bodhisattva basically knows all there is to know and has complete understanding of everything. He doesn't need to ask people to explain things to him. But now he's confused. What's he confused about? About the verse Shakyamuni Buddha just spoke. Maitreya Bodhisattva doesn't understand it.

"Absolutely impossible," he thought. "These Bodhisattvas are so old. Shakyamuni Buddha has only been alive for a few decades. He's in his seventies. You are so young and these Bodhisattvas are so old. How can they be your disciples? That would be like a young person, twenty-five years of age, encountering an old man of over one hundred years and saying to someone else, 'Do you know that he is my son? That hundred-year-old man is my son.'

"And the old man agrees and says, 'Right, he is my father.'

"How can that be? A twenty-five-year-old father and a hundred-year-old son-who ever heard of such a principle? I can't believe such a thing could happen. In the same way, Shakyamuni Buddha is only a few decades old, and all these Bodhisattvas are tens of thousands of years old. How can he have such old disciples?" He couldn't believe it. "What's going on here?" Maitreya Bodhisattva is skeptical, and all the other Bodhisattvas are doubtful as well. But for now, we are not going to worry about that. Instead we are going to talk some more about attachments.

I just said that the reason people do not become Buddhas is that they have false thinking and attachments, and someone gave rise to a doubt, thinking, "That's wrong!" I don't have any false thinking. I'm old and haven't ever had a false thought. What's more, I don't have any attachments, either. I'm not attached to money, or a house, or property, or food, or clothes or anything at all!"

Perhaps, but you haven't put down not being attached to anything at all yet. It's just that very thing that has kept you from becoming a Buddha! If you know that you have some attachments, then there's hope for you. But if you have deluded yourself into thinking that you haven't any, then there's nothing that can be done, because in fact you have simply too many attachments!

"Too many? What do you mean?" you ask.

For one, you're attached to your physical appearance. You feel that you're good-looking. As ugly as you are, you still think you're beautiful. It doesn't matter who the person is, no matter how ugly he is, he doesn't think he's ugly. He always feels, "Although my nose isn't very pretty, I have lovely eyes, don't I?" Maybe he doesn't have good eyes, he can't see well, but his faculty of hearing is keen. In general, a person always feels that he is in some way better than the next person. Even stupid people manage to do this by thinking, "I am dumber than anyone!" At least they have an awareness of what they are actually like.

Smart ones think, "I'm smarter than anyone. I memorized that Sutra right away. You've been studying it for so long, and you still can't remember it!" People like that are attached to being smart.

Smart people are attached to being smart. Stupid people are attached to being stupid. Dirty people are attached to being dirty. "This is just the way I am-a long-haired hippie." Hippies are attached to not washing their hair. Those who aren't hippies are attached to it being wrong to have long hair. "Long hair isn't good. I won't let my hair grow." Letting your hair grow is an attachment, and not letting your hair grow is an attachment, too. So what have you put down? Nothing at all. And yet you say you have put everything down. If that isn't stupid, what is? People like that may claim to be wise, but I certainly don't believe them. I'd better not say anything more. If I say too much, I'll upset people.

Poor people have the attachments of poor people. Wealthy people have the attachments of wealthy people. Honorable people have the attachments of honorable people. Lowly people have the attachments of lowly people. Whatever position a person happens to be in, he will have the corresponding attachments. Left-home people have left-home attachments; laypeople have laypeople's attachments. You have your attachments, and I have my attachments. Put them down!

At that time Maitreya Bodhisattva Mahasattva, that Great Bodhisattva, and the countless Bodhisattvas beyond reckoning gave rise to doubts in their minds. They became skeptical, puzzling over this unprecedented occurrence. "This situation is entirely too strange. There is no such principle as this." They thought, "How could the World Honored One, in such a short space of time, have taught and transformed such limitless, boundless, asamkhyeyas of Great Bodhisattvas? How can this be? The World Honored One is so young, and these Bodhisattvas are so old. How could the Buddha, in such a short space of time, teach and transform so many Bodhisattvas-countless, boundless, asamkhyeyas of them. And how could the Buddha have caused them to dwell in Anuttarasamyaksambodhi, to abide at that level of fruition? This is entirely too strange."

Sutra:

Just then they spoke to the Buddha, saying, "World Honored One, when the Thus Come One was a crown prince, he left the Shakya Palace and went to a place not far from the city of Gaya where he sat in the Bodhimanda and realized Anuttarasamyaksambodhi. From that time until now, only forty-some years have elapsed. How, in such a short space of time, could the World Honored One have done such great Buddha work-using the Buddha's mighty power and the Buddha's merit and virtue to teach and transform such limitless hosts of Great Bodhisattvas so that they can realize Anuttarasamyaksambodhi?

Commentary:

Just then they spoke to the Buddha, saying… Because of their thoughts, they immediately discussed this with the Buddha. "World Honored One, when the Thus Come One was a crown prince, he was in the royal palace. He left the Shakya palace. He ran away and went to a place not far from the city of Gaya. It was close to Gaya where he sat in the Bodhimanda. He sat beneath the Bodhi tree, accomplished the Way, and realized Anuttarasamyaksambodhi, the unsurpassed, proper and equal, right enlightenment. From that time, the time when the Buddha became a Buddha until now… The Buddha was about thirty when he realized enlightenment. He was staying in the Himalayas cultivating ascetic practices and eating only one grain of rice and one sesame seed a day. Five people were staying with him. They were his parents' relatives, and they were cultivating there with him. But three of them couldn't stand the suffering. "We eat so little every day. How can we go on living?" And they ran away. Three left and two remained. These two felt that cultivation must entail suffering; there should be no enjoyment whatsoever. Feeling that suffering was mandatory, they did not fear the bitterness of cultivation.

Then a heavenly maiden came to offer a bowl of rice gruel with milk in it to the ascetic Shakyamuni, who was by that time nothing but skin and bones; he had no evident flesh or blood. Wouldn't such a person be pathetic-looking? The heavenly maiden brought him some milk gruel. We know that it's all right for Buddhist disciples to drink milk, because our founding father drank milk at that time. The Buddha accepted the offering and drank it. When the remaining two cultivators saw that, they gave him a look and said, "He's not cultivating anymore. He's eating such a good thing. It will prevent him from being able to cultivate. Let's leave." And the two of them left as well.

We are cultivating here now, and no one wants to run away. If anyone does want to, he or she can just run, because at our Way-places the door is always open. If you want to come here, come. If you want to go, go. We don't stop anyone from coming, and we don't pursue anyone after they leave. We don't say "Don't come here," if someone wants to come; and we don't say "Don't go," if someone wants to leave. There's none of that here. We do things very naturally.

The five relatives and fellow cultivators of the Buddha eventually all left, until only Shakyamuni Buddha himself remained. Then he thought, "I'm leaving too." He wandered for five years and then returned to the Bodhi tree, saying, "I'm not going anywhere else. I have seen it all, I am going to sit under this Bodhi tree and accomplish the Way." He sat there and thought, "If I don't get enlightened, I'm not getting up from under this tree. He sat for forty-nine days and then became enlightened and accomplished Buddhahood. Not long after he became a Buddha, he took a look at causes and conditions to see whom he should save first. He saw that he should go cross over the five relatives who had been cultivating with him. He looked to see where they were, and found that they had gone to the Deer Wilds Park. Thereupon he went there to speak Dharma for the five who became Bhikshus. These five perceived that Shakyamuni Buddha had become a Buddha, and they immediately became enlightened themselves upon hearing him speak the Dharma. The first to become enlightened was Ajnatakaundinya.

From that time until the present-from the time the Buddha realized Buddhahood until this moment-only forty-some years have elapsed. It has been just forty years. The Buddha realized Buddhahood in his thirties, and he spoke Dharma for more than forty years. That's not very long, not a long time at all. How could the World Honored One have done such great Buddha work in such a short space of time? How could he save so many people, so many Bodhisattvas? Impossible!

He must have been using the Buddha's mighty power and the Buddha's merit and virtue to teach and transform such limitless, boundless multitudes of Bodhisattvas-a host of Great Bodhisattvas, so many of them-so that they can realize Anuttarasamyaksambodhi. They should quickly have realized the unsurpassed, proper and equal, right enlightenment. This is a case of "given the close, one doubts the distant." Basically, Shakyamuni Buddha accomplished Buddhahood not long ago. How has he been able to cross over so many older Bodhisattvas, Great Bodhisattvas?

Sutra:

World Honored One, the multitudes of Great Bodhisattvas are such that if a person were to try to count them throughout thousands of myriads of millions of eons, he could not finish or reach their limit. From the remote past onward in the presence of limitless, boundless numbers of Buddhas, they have planted good roots and accomplished the Bodhisattva Way, always cultivating Brahma conduct.

World Honored One, a matter such as this is hard for those in the world to believe. It is as if, by way of analogy, there were a man, twenty-five years old and with a fine complexion and shiny black hair, who pointed to some hundred-year-old men and said, "These are my sons." Then suppose the hundred-year-old men pointed to that young man and said, "He is our father, the one who begot and reared us." Such a thing would be hard to believe.

Commentary:

World Honored One, the multitudes of Great Bodhisattvas. Maitreya Bodhisattva addresses the World Honored One again. He says, "Those in this assembly of Great Bodhisattvas are such that if a person-a mathematician, an expert in making calculations, someone exceptionally skilled in numbers-were to try to count them… Even if he were so proficient in calculating throughout thousands of myriads of millions of eons, perhaps throughout a thousand kalpas and so forth, recording to a billion kalpas, he could not finish counting them. He might use his most precise and complex knowledge of numbers and methods of calculation, but he could not count to reach their limit, the total number of Bodhisattvas. He would have no way to count to the end of all those Bodhisattvas. From the remote past onward, these Great Bodhisattvas were beyond numbering, beyond limit, so that even the very best mathematician would have no way to know their number. Passing through thousands of myriads of billions of eons, there would be no way to calculate their number.

In the presence of limitless, boundless numbers of Buddhas, these Bodhisattvas-definitely before limitless, boundless Buddhas-have planted good roots. They have planted many, many good roots and accomplished the Bodhisattva Way. That's why they have been able to accomplish the Bodhisattva Way and are always cultivating Brahma conduct. At all times they are vigorous in cultivating pure practices. At all times, they are not lazy. "World Honored One," at this point Maitreya Bodhisattva again directly addresses the World Honored One, "a matter such as this, this kind of event, is hard for those in the world to believe." Worldly people are unable to believe this; in saying that it is difficult for worldly people to believe, he is making it imperative that the Buddha answer this question. It's not that I don't believe, it's that everyone in the world will be unable to believe it. Whether they are Bodhisattvas, ordinary people, or sages, they will all disbelieve this principle.

It is as if, by way of analogy, there were a man. Now I will bring up an analogy that is going to be extremely hard for people to believe. What kind of analogy? This person has a fine complexion. His coloring is exceptionally good-looking; "fine" means youthful. And shiny black hair. He had no white hair; his hair was black. When one gets old, one's hair turns white; young people have black hair. But that requires further explanation. Westerners have white hair when they are born; that kind of white hair is not the white that comes with old age. But the Lotus Sutra was spoken in India, and an Indian's hair was most often black. When they became old, their hair became white. Thus Maitreya Bodhisattva uses this description in his analogy. Twenty-five years old. A man like that would be about twenty-five. He-the man who was about twenty-five or twenty-six; let's not make it fixed-pointed to some hundred-year-old men. The men he pointed to who were "a hundred years old" might have been one hundred and one years old, or maybe ninety-nine years old. This is also not fixed; let's not say it was exactly one hundred years. The twenty-five-year-old can be analogous to the twenty-five realms of existence in the triple world. The hundred-year-old can be analogous to the hundred dharmas. He pointed to the men who were a hundred and said, "These are my sons." He said, "Do you see how old I am? These hundred-year-old men are my sons." That's what he said. Can you believe it? The twenty-five-year-old youthful father has fathered hundred-year-old elderly sons. Could such an event occur in this world? You say it never could be? But then suppose the hundred-year-old men pointed to that young man and said, "He is our father. He is our youthful father, the one who begot and reared us." They say, "Although we are a hundred years old, nonetheless we were fathered by this young man." Such a thing would be hard to believe. How could you get anyone to believe such an event? It's impossible to believe.

Sutra:

The Buddha is also like this. It has really not been long since he attained the Way. On the other hand, the great hosts of Bodhisattvas have already, throughout limitless thousands of myriads of millions of eons for the sake of the Buddha Way, practiced with diligence and vigor. They are well able to enter, leave, and dwell in limitless hundreds of thousands of myriads of millions of samadhis. They possess great spiritual powers and have long cultivated Brahma conduct. They are well able to practice in succession all wholesome dharmas, and they are clever in their questions and answers. They are jewels among humankind, extremely rare in the world. Yet, just now, the World Honored One said that only when the Buddha gained the Way did he cause them to first bring forth their resolve. By teaching, transforming, and guiding them, he led them toward Anuttarasamyaksambodhi.

It has not been long since the World Honored One gained Buddhahood, and yet he has been able to do these great and meritorious deeds!

Commentary:

The Buddha is also like this. Above, the twenty-five-year-old young man was described as having hundred-year-old men for his sons. And the old men also admitted that the young man was their father. Maitreya Bodhisattva says that such a thing cannot happen. If you try to get people to believe this, no one will. Now he goes on to say that the Buddha is also like this; the Buddha is like the young man. It has really not been long since he attained the Way. From the time he attained the Unsurpassed, Proper and Equal, Right Enlightenment-the Buddha Way-until now has really not been long. At the most, it's been forty some years. That doesn't add up to a very long time. On the other hand, the great hosts of Bodhisattvas have already, throughout limitless thousands of myriads of millions of eons in the past, for the sake of the Buddha Way-seeking the path to Buddhahood-practiced with diligence and vigor. They are extremely vigorous in both body and mind. They are never, never lazy. They are well able to enter, leave, and dwell in limitless hundreds of thousands of myriads of millions of samadhis. They are well able to enter, well able to leave, and well able to dwell in limitless billions of samadhis. What does it mean to be "well able to enter"? It means being about to enter the Nine Successive Stages of Samadhi. What does it mean to be "well able to leave"? It means being able to attain the Lion Sprint Samadhi. "To be well able to dwell in" means one further obtains the Transcendent Samadhi. This explanation is based on principles of the Store Teaching and principles of the Penetrating Teaching.

If explained in terms of the principles of the Special Teaching, what is meant by "well able to enter"? From the First Ground to the Tenth Ground is called "well able to enter samadhi." Then one goes on from the Tenth Ground to enter the Door to the Mysterious and Wonderful, and then to turn the boat of compassion around and cultivate while doing the things that ordinary people do. Although one has certified to the level of a Tenth Ground Bodhisattva, one comes back and does the things ordinary people do. One manifests an appearance of being like ordinary people. That is called "well able to leave" when wonderful enlightenment is perfected, "well able to dwell in samadhi."

If this is explained according to the Perfect Teaching's principle, the "Dharma Nature Samadhi" is what is meant by "well able to enter." The "Foremost Shurangama Samadhi" is what is meant by "well able to leave." The "King of Samadhis" is what is meant by "well able to dwell in samadhi."

The nine successive stages of samadhi are:

The Four Dhyanas

1. the samadhi of the first Dhyana

2. the samadhi of the second Dhyana

3. the samadhi of the third Dhyana

4. the samadhi of the fourth Dhyana

The Four Samadhis of Emptiness

5. the samadhi of emptiness

6. the samadhi of consciousness

7. the samadhi of nothing whatsoever

8. the samadhi of neither thought nor nonthought

Add to those "the successive samadhi of the extinction of feeling and thought" (9), and together they are called the Nine Successive Stages of Samadhi. They are cultivated to accomplishment little by little. If you can obtain the Nine Successive Stages of Samadhi, that is called "well able to enter samadhi," and if you can then obtain the Transcendent Samadhi, the samadhi that transcends everything, that is called "well able to dwell in samadhi." That's a very general explanation of "well able to enter, well able to leave, and well able to dwell in hundreds of thousands of myriads of millions of samadhis" according to the Store, Penetrating, Special, and Perfect Teachings. There are many, many different kinds of samadhi-hundreds of thousands of billions of kinds. Samadhi is a Sanskrit word. Translated, it means "proper concentration"; it is also called "proper reception." "They are well able to enter, leave, and dwell in limitless hundreds of thousands of myriads of millions of samadhis" is explained like that.

They possess great spiritual powers. They obtained great spiritual powers-not small ones. Small spiritual penetrations are the penetrations of Arhats. Great spiritual penetrations are the penetrations of Bodhisattvas. And they havelong cultivated Brahma conduct. Very long ago they were cultivating pure practices.

They are well able to practice in succession all wholesome dharmas. They are also well able, step by step, to go from the shallow and enter the deep in cultivating and learning all good Dharmas. And they are clever in their questions and answers. Whatever anyone asks, they are able to reply to the questions in wonderfully clever ways. They are jewels among humankind. These Great Bodhisattvas are the most valuable and rare among humankind. Extremely rare in the world-in all worlds-they are exceptionally unusual. Yet, just now, the World Honored One said, Shakyamuni World Honored One said, that only when the Buddha gained the Way-now that you have accomplished Buddhahood-did he cause them to first bring forth their resolve. You will cause those Bodhisattvas to bring forth the resolve. By teaching, transforming, and guiding them, he led them toward Anuttarasamyaksambodhi. He taught and transformed them, pointed out the way, and instructed them and led them. He caused them to be able to walk along the Way to Buddhahood, to Anuttarasamyaksambodhi.

It has not been long since the World Honored One gained Buddhahood. Shakyamuni Buddha realized Buddhahood not very long ago. And yet he has been able to do these great and meritorious deeds! He has not been a Buddha for long; the time span has been short. How can he have done such a tremendously virtuous deed?

Sutra:

We believe that the Buddha speaks in accord with what is appropriate, that the Buddha has never spoken falsely, that the Buddha's understanding is complete and penetrating.

However, when Bodhisattvas who have just brought forth the resolve hear these words after the Buddha has passed into extinction, they may not believe or accept them. On the contrary, they may give rise to the causes and conditions for the offense karma incurred in destroying the Dharma.

Commentary:

Maitreya Bodhisattva says, "We Bodhisattvas believe the Buddha. We very much believe the Dharma spoken by the Buddha and that the Buddha speaks in accord with what is appropriate. The Dharmas spoken by the Buddha accord with what is opportune for living beings. The Buddha has never spoken falsely. Not a single sentence of the Dharma that the Buddha speaks is false or untrue. The Buddha's understanding is complete and penetrating. We believe in what the Buddha has instructed and has awakened to, the principles the Buddha uses to teach and transform living beings. Those Dharmas are totally penetrating, without obstruction; all are principles founded upon the utmost intelligence. They are principles absolutely replete with prajna wisdom. We believe them all; we have no doubts.

"However, when the Bodhisattvas who have just brought forth the resolve… Although we believe the Dharmas the Buddha speaks, there are Bodhisattvas of the initial resolve. After the Buddha has passed into extinction-when you, Shakyamuni Buddha, have entered extinction in the future-when those Bodhisattvas hear these words-if they hear these principles, these ways of speaking-they may not believe or accept them. Maybe they won't believe the principles the Buddha spoke. They won't believe that these old Bodhisattvas are those taught and transformed by that young Buddha. On the contrary, they may give rise to the causes and conditions for the offense karma incurred in destroying the Dharma." Since they do not believe, they will commit violations and destroy the Dharma. If they destroy the Buddhadharma, they will create offenses. It is said, "Giving rise to delusions, they create karma and must undergo retribution." They give rise to doubts. Because they don't believe, they are skeptical. Once they are doubtful, they create karma that will destroy the Buddhadharma. In the future they will fall into the hells or turn into hungry ghosts or become animals. They will create those kinds of causes and conditions.

Sutra:

"This being the case, World Honored One, we hope that you will explain in order to dispel our doubts, and so that those good people of the future who hear of this matter also will not give rise to doubts."

Commentary:

This being the case, because that may happen, therefore we now want the Buddha to explain. We hope that you will explain. We very much wish that the World Honored One will explain this principle to us, in order to dispel our doubts. Get rid of the doubts of those of us in the great Dharma Assembly-the Bodhisattvas, Arhats, Bhikshus, Bhikshunis, Upasakas, Upasikas-so that not only will you be able to dispel our doubts, but also those of the future, the doubts of good people, the good men and good women of the future, who hear of this matter. When they hear about this principle, they also will not give rise to doubts because the Buddha will have explained this clearly.

Sutra:

At that time, Maitreya Bodhisattva, wishing to restate this meaning, spoke verses, saying:

Commentary:

At that time, Maitreya Bodhisattva, the Bodhisattva with the big heart and the broad girth, wishing to restate this meaning, wanting to reiterate the meanings he had just expressed, spoke verses, saying:

Sutra:

In the past, the Buddha of the Shakyan line

Left home and drew near the city of Gaya

To sit beneath the Bodhi Tree,

And it has not been long since then.

All these disciples of the Buddha,

Incalculable in their number,

Have long practiced the Buddha Way

And now dwell in the power of spiritual penetrations.

Well have they studied the Bodhisattva Way.

Undefiled by worldly dharmas,

Like a lotus flower floating on the water,

They have welled forth out of the earth.

All give rise to reverent hearts,

As they stand before the World Honored One.

Commentary:

In the past, the Buddha of the Shakyan line… Maitreya Bodhisattva says that the World Honored One, Shakyamuni, in the past was born into the Shakyan clan, left home, and drew near the city of Gaya. You left the home-life and became a Bhikshu. Then, near the city of Goodness, you went to sit beneath the Bodhi Tree, opened enlightenment, and became a Buddha. And it has not been long since then. From the time the World Honored One became a Buddha to the present has been a very short time, not at all long.

All these disciples of the Buddha, all of these Great Bodhisattvas, disciples of the Dharma King, are incalculable in their number. Even using the wisdom of a Bodhisattva, there is no way to count how many there are. They have long practiced the Buddha Way. For a long, long time already, they have been practicing the Way of all Buddhas. And they now dwell in the power of spiritual penetrations. That is why they now have the strength of great spiritual powers. Well have they studied the Bodhisattva Way. They have excelled in their study and practice of the six perfections and myriad practices that Great Bodhisattvas cultivate.

Undefiled by worldly dharmas, they don't allow worldly dharmas to sully them. They cultivate world-transcending dharmas, pure dharmas, and they are not tainted by the defiling dharmas of this evil world of the five turbidities. Like a lotus flower floating on the water, they are like a lotus flower in a pool that comes up through the mud but remains undefiled. Passing through the mud, it emerges pure and clean. They have welled forth out of the earth. Now these Bodhisattvas have come from beneath the earth and well up through the surface to abide in empty space. And they all give rise to reverent hearts. They are all very respectful of the World Honored One. As they stand before the World Honored One, they are abiding in the empty space directly in front of the Buddha.

Sutra:

Such a thing is hard to conceive of,

How can it be believed?

The Buddha only recently gained the Way,

Yet his accomplishments are so very many.

Please dispel the doubts of the Assembly

And tell us how this can actually be.

It is as if a strong young man,

Only twenty-five years of age,

Pointed to some men a hundred years old

And said, "These are my sons."

And the sons also said, "He is our father."

A father so young with children so old

Is a thing hard for the world to believe.

Commentary:

Such a thing is hard to conceive of. Now these Great Bodhisattvas, uncountably many of them, are abiding there before the World Honored One. This event is inconceivable and ineffable; it causes people to be unclear. How can it be believed? What's the principle here? How can you expect people to believe something like this? The Buddha only recently gained the Way. Why can't anyone believe this? Because the Buddha attained the Way only a short time ago. He's very young in his Buddhahood, yet his accomplishments are so very many. The living beings he has taught and transformed have all become Great Bodhisattvas, and there are so many of them. Please dispel the doubts of the Assembly. We all hope the Shakya World Honored One will get rid of the doubts that plague those of us in this assembly and tell us how this can actually be. Tell us in detail the reality of this event.

It is as if a strong young man… Why can't we believe this matter at present? We'll bring up an analogy: It's like a young man, only twenty-five years of age, with a handsome face, who displays his youth-his hair is black and there are no wrinkles on his face-a youth in his twenties. He pointed to some men a hundred years old / And said, "These are my sons." He told some people "these hundred-year-old men are my sons." Ridiculous! Those hundred-year-old men with white hair and wrinkled faces that he called his sons were not adopted or purchased for a price. They were begotten by him; they were sons born of his seed. And the sons also said, "He is our father." The hundred-year-old men admitted that he was their young father. A father so young with children so old. The father's age is very young and the sons' ages are very old. This is a thing hard for the world to believe. In the whole world, no matter where you go, no one will believe this principle.

Sutra:

The World Honored One is also like this;

He has only recently gained the Way

And all these Bodhisattvas

Of firm resolve, neither weak nor indecisive,

Throughout limitless eons

Have practiced the Bodhisattva Way.

Clever in answering difficult questions,

They have no fear in their minds.

Patient under insult, resolute in their thoughts,

They are upright and proper, possessing awesome virtue.

Praised by the Buddhas of the ten directions,

Skilled in their ability to distinguish and explain,

They take no delight in being with the multitudes,

But always prefer Dhyana concentration.

Because they are seeking the Buddha Way,

They have been dwelling in empty space below.

Commentary:

Maitreya Bodhisattva says, "The World Honored One is also like this." Now the World Honored One is being likened to a young father, and all the Bodhisattvas are being likened to old sons. Thus he says, "The World Honored One is also like this. He has only recently gained the Way. From the time the World Honored One became a Buddha to now is not a very long time. It's been a very short time. And all these Bodhisattvas-all these Great Bodhisattvas whose number is unreckonable-are of firm resolve, neither weak nor indecisive. Their resolve is firm. Their vows are exceptionally vast. Their cultivation is the six perfections and myriad practices. Their minds are not weak, and they are not afraid. They fear nothing. These Great Bodhisattvas haven't cultivated the Bodhisattva Way during just this one short life span. They have, from limitless kalpas past, been cultivating the Bodhisattva Way. Throughout limitless eons they have practiced the Bodhisattva Way. / Clever in considering difficult questions. They cultivate the Bodhisattva Way and open prajna wisdom. Therefore, no matter how difficult the problem, they can resolve it. Not only can they resolve it, they do so in very astute and wonderful ways. They have eloquence without obstruction-the four kinds of unobstructed eloquence. Because they have unobstructed eloquence, they are able to answer all hard-to-answer questions. They have no fear in their minds. Their minds do not experience fear.

They are patient under insult and resolute in their thoughts. Patience is not easy. Without knowing why it's so, people like praise and dislike being scolded. It's very difficult to cultivate patience. You may be patient once, you may even be patient twice, but by the third time, you can't take it. All of you who hear the Buddhadharma here every day should be able to make use of it. When the time comes, when a situation arises, you should know it. If you know it, you will not be turned by it. If you do not know it, you will be turned by that state. Not knowing means not recognizing it. If you know it, then you recognize it. That is why I say:

Everything is a test

To see what you will do.

If you don't recognize what's before you,

You'll have to start anew.

A state comes up, and whether it's pleasant or unpleasant, you should recognize it. Don't let it be that when you encounter a favorable state, it's as sweet as candy, but when you encounter an opposing state, it's as bitter as hwang lyan. If you feel that favorable states are sweet and opposing states are bitter, then you are being turned by states. If in both favorable and unfavorable circumstances you can remain unmoved, so that even your mind does not move, then you can be said to have a bit of skill, of gung fu.

What is a favorable state? Suppose someone praises you, saying, "He really cultivates. He works hard! He's vigorous day and night. He never quits." Hearing this you think, "That's great. That's as sweet as honey." Your heart rejoices; you feel great. Now, let's suppose someone slanders you: "He's terrible! He's lazy, he's gluttonous, and he doesn't cultivate at all. He says he's a cultivator, but he never cultivates." You respond, thinking, "I don't want to hear this. How can he talk like that about me?" It's as bitter as hwanglyan. Hwang lyan, in case you don't know, is the bitterest of Chinese medicinal herbs. However, although it's bitter, if you have illnesses stemming from excessive fire and you take hwang lyan, it will get rid of your fire. It's an excellent medicinal herb, but it's very bitter.

You also have to consider where the state is coming from. For instance, if you are a cultivator, perhaps a left-home person, and you are scolded by your teacher, you think, "I won't argue or get angry or talk back. I'll just act as if nothing were happening." That doesn't count as patience. Why? Because where disciples are concerned, they should bear what should be borne and even bear the unbearable when it comes from their teacher. That can't be classed as the cultivation of patience.

On the other hand, if, as a teacher, you can bear up when your disciples scold you, that means you have a little skill. If the disciples scold the teacher, and the more he is scolded the happier he gets, then he has some skill. Or suppose you are scolded by a beggar, and you feel as though it didn't even happen, that can be counted as patience. But if a policeman scolds you, even if he's being totally unreasonable, even if it's unbearable, you still have to bear it. For example, you are out on the street looking around as if you might be about to steal something, and a policeman comes up and says, "Hey! What are you up to? Are you a thief? I'm going to search you." You must be patient. Why? Because the policeman has authority, and you don't have any authority. And so you have to endure his questions. That doesn't count as patience. If an inferior bullies you and you can bear it, you have patience. At this point, I've thought of a story.

What Do You Think Happened?

Long ago, Shakyamuni Buddha and his disciples were walking on a road in a particularly barren place. For one hundred miles around, they hadn't come across a single person. The disciples asked the Buddha, "Why are there no people here?"

Shakyamuni Buddha sighed and said, "It's a very painful matter."

"What happened? Please tell us!" said the disciples.

Shakyamuni Buddha said, "Long ago, an old cultivator who had tremendous virtue in the Way lived here. He had been cultivating patience for one hundred years, and he had never gotten angry. It so happened that the king of the country lost faith in his prime minister and dismissed him, even though the minister had done nothing to deserve it. The prime minister was still attached to his desire for power and leadership: "What am I going to do? How can I get my position as prime minister back? Oh, I have an old friend who practices patience. He's a Patient Immortal. He'll have a way! I'll go ask him." Thereupon he went to see the old cultivator who was his friend. He told him the emperor had dismissed him from his position as prime minister, and asked if there was any method that would enable him to regain his position.

The Patient Immortal replied, "That's very easy. At present your destiny is inauspicious, but now you can take that inauspicious energy-that energy that has caused your downfall-and pass it on to me. Then you will be able to be prime minister again."

"How can I pass it on to you?" he asked.

"There's a method we can use. You take a clod of earth and throw it at my head. That will suffice to pass your inauspicious energy on to me. Then you will be able to continue as prime minister."

The former prime minister did as he was advised, and sure enough, on the very day that he got back, the emperor called for him and said, "Before I dismissed you as prime minister, but that was a mistake. Will you come back now and continue on as my prime minister?" Thus he was invited back, and he thought, "Oh, that cultivator is really capable! He really can make things happen." Thereupon he continued on as prime minister.

After a while the queen of the western palace was dismissed by the emperor. He removed her to the "cold palace," meaning she wouldn't have the opportunity to see the emperor anymore. The queen of the western palace thought, "Before, the prime minister was dismissed, and he's regained his post. He, no doubt, has a method. I'll ask him." And so she called for the prime minister and asked him, "How did you go about getting your position back?"

"It wasn't my own doing," he said. "I went to an old cultivator I know, and he told me that I had unlucky energy. He said I should transfer that energy to him, and I would be back in office. So I did, and here I am."

"Do you think he would help me?" she asked.

"I'll go ask him," said the prime minister. When he told the story to the old cultivator, the old cultivator said, "Fine, tell her to pour a cup of water over my head, and her unlucky energy will be transferred to me. Then the king will want her back again."

The queen of the western palace followed the instructions to the letter, and the king took her out of the "ice-house" and invited her back. The Patient Immortal's method was most efficacious indeed!

Soon the country went to war. Every time they engaged in battle, they lost. The king said to his first wife and to the prime minister, "We are losing every battle. What are we going to do?"

The prime minister said, "I know what we'll do. I have an old friend who is a cultivator. We call him the Patient Immortal. He has a number of dharma tricks. He'll know what to do."

Upon hearing of this situation, the Patient Immortal said, "I live in this country; I should help out. The country is losing its battles. Very well, we are going to take the unlucky energy of the country and transfer it to me." Then he told the king, "Get a huge pot of stinking, dirty water to represent the unlucky affairs of the entire country and pour it on me."

That left the old cultivator smelling pretty bad, but nonetheless, the king began to win all his battles and eventually won the war. The king said, "That old cultivator has tremendous Way-virtue." Once that announcement was made in the palace, the whole country knew about it. Soon people were lined up for miles, waiting to spit, throw dirt, or otherwise transfer their messes to the old cultivator. They all expected him to be patient, didn't they? He should just let the spit dry, shouldn't he? Day after day, first ten people, then hundreds, then thousands, tens of thousands, and finally the entire populace converged on the Patient Immortal. The Patient Immortal simply couldn't respond to them all properly, so up popped a false thought: "I can't stand it! Why don't all these people drop dead?" What do you think happened? They all did! That was how great his spiritual powers were. As soon as he produced the angry thought of wishing them all dead, they all dropped dead on the spot. So now, for several hundred miles around, there are no people in this area.

It's not easy to be patient. But although it's not easy, we are still going to cultivate patience. Instead of speaking of it as difficult, let's think of it as easy. But whatever you do, don't get angry and think, "I wish they would all drop dead!"

Patient under insult, they are resolute in their thoughts. Their patience is decisive. They definitely won't take it casually. They are upright and proper, possessing awesome virtue. Their physiognomy is upright, and their awesomeness is magnificent. Praised by the Buddhas of the ten directions, these Great Bodhisattvas are skilled in their ability to distinguish and explain. They are well able to delineate and describe all dharmas.

They take no delight in being with the multitudes. They don't like living in noisy places. They like still and quiet places. They prefer the mountains, but most of all, they always prefer Dhyana concentration. What makes them happiest is dwelling in Dhyana samadhi. They cultivate the samadhi of Chan meditation. Because they are seeking the Buddha Way, / They have been dwelling in empty space below. Because they want to cultivate the Buddha's unsurpassed Bodhi Way, they are living in the empty space in the nadir. In the empty space there, no one bothers them. Probably people didn't fly planes into that area or send rockets there. Therefore in that empty space, they are very much at ease, tranquil and pure.

Sutra:

Hearing this from the Buddha,

We have no doubts about this matter,

But we hope that the Buddha will, for those of the future,

Give explanations to cause them to understand.

For if they were to give rise to doubts

And fail to believe this Sutra,

They would thereupon fall into the evil paths.

Thus we have asked for this present explanation

Of these limitless Bodhisattvas

And how, in such a short space of time,

You have taught and transformed them,

Causing them to bring forth the resolve

And to dwell on the Ground of No Retreat.

Commentary:

Hearing this from the Buddha, / We have no doubts about this matter. Maitreya Bodhisattva says, "All of us here in this Dharma Assembly, we Bodhisattvas Mahasattvas, have personally heard the Buddha speak the Dharma of the Wonderful Dharma Lotus Flower Sutra. We have personally seen all the limitless Great Bodhisattvas well forth out of the earth, and so we have no doubts about this matter. We heard Shakyamuni Buddha say that he personally taught and transformed these Bodhisattvas, and we knew it was really true, not made up. There was nothing to doubt in that analogy, but we hope that the Buddha will, for those of the future, speak. We do not doubt this, but living beings of the future, Bodhisattvas of initial resolve, whose roots of faith are not solid and whose good roots are not deep and thick, might fail to believe this. We now wish that the Buddha would explain this matter so that those of the future who have first brought forth the resolve will not doubt it. Give explanations to cause them to understand. Explain this principle to enable the Bodhisattvas of initial resolve to understand and be clear. For if they were to give rise to doubts / And fail to believe this Sutra-if they don't understand and no one makes them aware, no one clarifies their thinking; if they were to fail to believe and had doubts-they would thereupon fall into the evil paths. If they don't believe in the Dharma Flower Sutra, in the future they will fall into the three evil paths-the hells, the animal realm, or the realm of hungry ghosts. Thus we have asked for this present explanation. We want Shakyamuni Buddha to bring forth great kindness and compassion, and for the sake of living beings of the future, speak of these causes and conditions. Tell the reason why these limitless Bodhisattvas have in such a short space of time been taught and transformed by you. How did the Buddha manage to teach all these Bodhisattvas in such a short space of time? How was he able to cause them to bring forth the Bodhi resolve and to dwell on the Ground of No Retreat? By now, they have all obtained the three kinds of irreversibility:

1. Irreversible thought

2. Irreversible practice

3. Irreversible position


The Wonderful Dharma Lotus Flower Sutra Chapter16 English

Chapter Sixteen: "The Thus Come One's Life Span"

Now we have explained the Wonderful Dharma Lotus Flower Sutra as far as this chapter, the sixteenth, which is "The Thus Come One's Life Span." "Thus Come One" is one of the ten titles of a Buddha. Some people who do not understand the Buddhadharma say, "Oh, that's the Thus Come One, the Buddha-Patriarch."

They think that "Thus Come One, Buddha-Patriarch" is the name for one particular Buddha. Actually, "Thus Come One" is a title given to all Buddhas. All the Buddhas of the ten directions and the three periods of time, no matter which ones, are called "Thus Come One." They are all called "One Worthy of Offerings." They are all called "One of Proper and Universal Knowledge," "One Who is Perfect in Understanding and Conduct," "Skillful in Leaving the World through Liberation," "Unsurpassed Knight," "Taming Hero," "Teacher of Gods and People," "Buddha," and "World Honored One." They all have those ten titles.

Now we'll discuss the first title: Thus Come One. What is meant by Thus Come One? The Vajra Sutra says: "The Thus Come One doesn't come from anywhere and doesn't go anywhere. Therefore, he is called the Thus Come One."

Another explanation says: "He rides on the Way that is actually thus and comes to realize Proper Enlightenment." "Thus" refers to the wisdom on which he rides. "Come" refers to the state of thusness. He uses the wisdom of thusness to contemplate the state of thusness. When the state and the wisdom are both thus, then there is no state and there is no wisdom. That state and the wisdom unite into one. The Way is the cause. Enlightenment is the fruition. This is called the perfection of the cause and the fulfillment of the fruition. Because the cause is perfected, the fruition is fulfilled, and so he is called a Thus Come One. Thus Come One is one of the titles of the Buddhas.

There are also two Buddhas and three Buddhas. There are also the fundamental Buddha and the discernible Buddha. What are the two Buddhas? They are the true body Buddhas and the response-body Buddhas.

"True" means unmoving true thusness: not moving and yet according with conditions. This is setting forth the name based on the substance; it's a substance. As to the response bodies, although they accord with conditions, they do not move. Although they do not move, they accord with conditions.

Let's use an example to illustrate more clearly. The true body is like the bright moon in space; the response body is like the moonlight on water. Because there is truly the light of the moon, there is a reflection of moonlight on water. Although there is moonlight on the water, the moon does not come to that place, and the bright moon in space does not indicate that the moon has gone there. This is described as:

In a thousand pools of water are a thousand pools' moons.

If a thousand pools have water in them and the water is pure, there will be a thousand moonlights. The thousand moonlights are certainly not a thousand moons that have come down into the water of those pools. But although the moonlight is not the basic substance of the moon, nonetheless, there is moonlight in the pools. Although the moonlight is in the pools, it's not that the moon itself came down into the pools. And so it's said:

In a thousand pools of water are a thousand pools' moons.
Ten thousand miles devoid of clouds is ten thousand miles of sky.

When there are no clouds for ten thousand miles, there will be ten thousand miles of clear sky. The Thus Come One is also like that.

That is, Shakyamuni Buddha came into this world and manifested being born. Although he manifested being born, he did not go through birth. Although he manifested passing into extinction, he didn't pass into extinction. Why? His basic substance did not move. When Shakyamuni Buddha came into this world it was:

Without undergoing birth, he manifested being born.
Without passing into extinction, he manifested extinction.

His basic substance, his Dharma body, the true body Buddha, did not move. Therefore, you don't want to think that the Buddha is the same as we living beings are. The Buddha's coming into the world is not the same as the way we have come into the world. Shakyamuni Buddha, while still in his mother's womb, was already speaking Dharma for the gods, dragons, and others of the eight divisions of ghosts and spirits. He spoke the Dharma for gods and humans.

Now we shall explain the chapter "The Thus Come One's Life Span." "Life" can be explained with the homonym [in Chinese] "feeling," which is one of the five skandhas. Life refers to feeling. "Span" refers to its accumulation in numbers of years. How long is the span of the Thus Come One's life? It is incalculable-uncountably many years long. This, then, is the chapter "The Thus Come One's Life Span."

The meaning of "Thus Come One" is indeed vast. If we were to explain only the word "Thus" and the word "Come" in detail, it would take several years. The meaning of "Thus" is similar to the meaning of "wonderful." One who is not "Thus" is not "wonderful"; one who is not "wonderful" is not "Thus." The Thus Come One, then, is also the Wonderfully Come One. To be "Wonderfully Come" is to have not come in the way that we people have. We people do not know how we were born; we don't know how we will die. A Thus Come One knows how he was born, and he knows beforehand when he will enter Nirvana.

Now let's discuss the Thus Come One, with his vast virtue. As the Flower Adornment Sutra Preface says:

He is wealthy with ten thousand virtues,
And cleansed, without the finest dust.

National Master Ching Lyang praised the Buddha this way:

Therefore, our World Honored One,
The ten bodies just fulfilled,
Proper Enlightenment first perfected,
Rides vows and conduct all-pervasive.
He unites with empty space in substance and nature,
Is wealthy with ten thousand virtues,
And cleansed, without the finest dust.
The pellucid waves of his deep, sea-like wisdom
Are empty, yet hold a myriad reflections.
The full moon of his glistening, space-like nature
At once scatters into one hundred streams.

This is praising the Thus Come One:

Without rising from beneath the King of Trees,
He extends to seven places in the Dharma Realm.
He sat beneath the Bodhi tree and spoke the Flower Adornment Sutra.
Unhindered by the bounds of afterwards,
He pervades the nine assemblies, as he first succeeds.

Therefore, the state of the Thus Come One can never be completely expressed.

We have already discussed the meaning of the two Buddhas. There are also three Buddhas, Thus Come Ones, which may be called the "Three Bodies of a Thus Come One." The three Buddhas are: the Buddhas of the past, the Buddhas of the present, and the Buddhas of the future. The past refers to those who have already become Buddhas; the present refers to those who are about to become Buddhas now; the future refers to those who have not yet become Buddhas. And so, even those who have not yet become Buddhas are counted here as Buddhas.

The three bodies of a Thus Come One are: the Pure Dharma Body, the Perfect Reward Body, and the millions of transformation bodies. The Pure Dharma Body is Vairochana Buddha. Vairochana Buddha pervades all places. There is no place he is and no place he is not. There is no place where he exists, and yet there is no place that he doesn't exist. Well, ultimately does he exist or doesn't he? He both exists and does not exist.

You say, "The 'Pure Dharma Body Vairochana Buddha' that I know must certainly not exist in unclean places. That's because he's pure. Impure places definitely wouldn't house his Dharma Body."

That's not the way it is. Purity and impurity are discriminations made on the part of people. From the point of view of a Buddha, impurity is also pure. Purity is even more pure. Don't you remember in the Dharma Flower Sutra, when there were three transformations of heaven and earth? That's an example of purifying the impure places. To repeat, the first is the Pure Dharma Body, Vairochana Buddha.

The Perfect Reward Body, Nishyanda Buddha. Translated, Nishyanda means "pure and full." This body is also pure. As Shakyamuni Buddha was speaking the Great Means Expansive Buddha Flower Adornment Sutra, he manifested the ten-thousand-foot-tall Nishyanda Buddha-body. But those of the Two Vehicles could neither see him nor hear him. Those of the Two Vehicles saw the Buddha as a six-foot-tall Bhikshu. But the Great Knights of the Dharma Body, the Great Bodhisattvas, saw Shakyamuni Buddha as the ten-thousand-foot-tall Nishyanda Buddha speaking the Flower Adornment Sutra. That's why it's said,

They had eyes but could not see Nishyanda Buddha.

Those of the Two Vehicles have eyes, all right; some may have even opened the Heavenly Eye. But they still could not see the ten-thousand-foot-tall body of Nishyanda Buddha.

They had ears but could not hear the Perfect, Sudden Teaching.

They had ears, but couldn't hear Shakyamuni Buddha speaking the Flower Adornment Sutra.

Once one of my disciples asked me, "Those of the Two Vehicles cannot see the ten-thousand-foot body of Nishyanda Buddha. We aren't even up to the level of the Two Vehicles; we haven't become enlightened or reached the state of those of the Two Vehicles. How is it that we are able to read the Flower Adornment Sutra?"

That question has much principle. The conditions of those of the Two Vehicles had not yet become mature. That's why they were unable to see and hear the Great Vehicle Buddhadharma. They could neither see nor hear how the Flower Adornment Sutra was spoken.

Five hundred years after Shakyamuni Buddha entered Nirvana, Dragon Tree Bodhisattva had learned all the languages of the world; he had mastered them all. And he had already read all the books in the world. Having done so, he went to the Dragon Palace, where he secured the Flower Adornment Sutra and took it back with him. To get to the Dragon Palace, he certainly did not ride in a submarine. He went by way of the state of a sage certified to the fruition. Although he was submerged in the water, the water did not drown him. When a certified sage enters the water, the water will naturally part, opening a path for him, and will not drown him. The state of a certified sage is just that wonderful; it's even more dependable than using a submarine.

When he got to the Dragon Palace, he read the Flower Adornment Sutra and committed it to memory. That was how he brought it back to the world. And so now we are able to see the Flower Adornment Sutra because our conditions have become mature. Thus, the Reward-body Thus Come One spoke the Flower Adornment Sutra.

There are also millions of transformation-body Shakyamuni Buddhas. Transformation bodies are sometimes called response bodies. To review:

The Two Bodies are:

1. the true body, that is, the Dharma Body, and

2. the Reward Body.

The Three Bodies are:

1. the Dharma Body,

2. the Reward Body, and

3. the transformation bodies.

Someone who heard me say that Dragon Tree Bodhisattva went to the Dragon Palace to get the Flower Adornment Sutra had this thought, "I can't believe something like that really happened. How could a person, without the use of a submarine, go to the Dragon Palace?"

A child of three has no way to know the state of a child of thirteen. A thirteen-year-old child can't know the state of a young adult of twenty-three. A young person of twenty-three can't know the state of a mature person of forty-three. A forty-three-year-old mature individual can't know the state of a person of eighty.

Therefore, since you don't have the requisite level of scholarship and you don't have this kind of wisdom, of course you won't be able to believe that such an event could occur. Not only do you not believe, many, many children cannot believe the things that adults do. And while you are still at the stage of disbelief, I have no way to make you believe. You are still too young.

Children don't realize they are children. Once they grow up, they think back, "Oh, during that time of life, I really had a lot of fun. How could I have put mud in my mouth and eaten it?" And yet they know they certainly must have done that when they were children. That's because young children put whatever they find into their mouths first. It doesn't matter to them what it is. They pay no attention to whether it's clean or unclean. Children know only how to eat; aside from that they understand very little principle.

If you want to understand, you should investigate the Buddhadharma. After you understand the Buddhadharma, you will come to understand what you now don't understand. Without my telling you, you will understand. Before you have at least investigated the Buddhadharma, you have no basis for belief or disbelief. If you believe, I gain no advantage from it. If you don't believe, I don't suffer any disadvantage. I am propagating the Buddhadharma, and you want to investigate the Buddhadharma. We set aside some time to investigate it together. When we investigate to the point of understanding, there is no need for belief or disbelief.

When you grow up, you don't have the same kind of thinking you had as a child.

"Who are you talking to?" someone wonders.

If you think I'm talking to you, then I'm talking to you. If it didn't even occur to you to wonder who this is being spoken for, then it's being spoken for someone other than you. That other person has nothing to do with you, so you don't need to protest, "I'm not a child."

You are an adult. Adults shouldn't lack understanding of the things they ought to understand.

Sutra:

At that time the Buddha spoke to the Bodhisattvas and the entire great assembly, saying, "Good men, you should believe and understand the sincere and truthful words of the Thus Come One." Once again he told the great assembly, "You should believe and understand the sincere and truthful words of the Thus Come One." He again told the great assembly, "You should believe and understand the sincere and truthful words of the Thus Come One."

Commentary:

At that time, after speaking the chapter "Welling forth from the Earth," the Buddha was ready to speak the chapter "The Thus Come One's Life Span." This chapter tells about how long the life span of the Thus Come One is. This is the sixteenth chapter.

At that time the Buddha spoke to the Bodhisattvas and the entire great assembly. The Buddha addressed all the Great Bodhisattvas in the Dharma assembly and all the rest of the great assembly, including the Bhikshus and the Bhikshunis, the Upasakas and the Upasikas, the gods, the dragons, those of the eight divisions of ghosts and spirits, and all the good men and good women.

He said, "Good men. There are so many of you good young people. You should believe and understand the sincere and truthful words of the Thus Come One. You should now purify your minds, gather in and guard your minds. In other words, I'm telling you not to have false thinking. Don't become weary. When listening to the Sutras, you should give rise to reverence and respect. Don't have false thoughts. During the time you are listening to the Sutras, you must certainly make your minds clear and pure. Most importantly, you must believe. You should understand the Thus Come One's sincere and truthful words. Whatever the Thus Come One says is true and actual, with not a trace of falseness whatsoever."

After the Buddha said this to everyone, he probably saw that some people's minds were still giving rise to false thinking. Their false thoughts might have been chased away temporarily, but now they had come back, and so those people hadn't heard what he said.

What kind of false thinking were they having? Maybe they were wondering when the Buddha would begin to speak. And so now the Buddha was speaking, but they were involved in their false thoughts. So even though the Buddha was now speaking, they weren't hearing him. But they definitely weren't deaf; it was only because they were engaged in false thinking that they weren't hearing.

The Buddha saw they were having false thoughts, and so he repeated himself. Once again he told the great assembly, "You should believe and understand the sincere and truthful words of the Thus Come One. All of you should pay especially close attention to the words the Buddha wants to say to you. Every word is true, actual, and not false. The Buddha is one whose words are true, real, appropriate, and not false. What the Buddha tells you is the truth." He told them again, but probably among them were still some who were not listening attentively. They certainly weren't deaf, but they hadn't heard. It was just because they weren't being attentive.

And so the Buddha said it again. He again told the great assembly, "You should believe and understand the sincere and truthful words of the Thus Come One. All of you in the great assembly should be particularly attentive. Believe the Dharma the Thus Come One speaks.

"Before I spoke the provisional and expedient Dharmas in order to teach and transform you. Now I am opening the provisional to reveal the actual. I'm not using expedient Dharmas anymore. I'm speaking true and actual, not false, Dharma to you. What I am saying now is the truth."

Sutra:

Then the great assembly of Bodhisattvas, headed by Maitreya, placed their palms together and spoke to the Buddha, saying, "World Honored One we only pray that you will speak it. We shall believe and accept the Buddha's words." They spoke in this way three times.

They again said, "We only pray that you will speak it. We shall believe and accept the Buddha's words." At that time the World Honored One, knowing that the Bodhisattvas would not stop with three requests, spoke to them, saying, "You should listen attentively. The power of the secret spiritual penetrations of the Thus Come One is acknowledged by all gods, humans, and asuras in the world. They say that Shakyamuni Buddha now, having left the palace of the Shakyan clan and gone to a place not far from the city of Gaya to sit in the Bodhimanda, has attained Anuttarasamyaksambodhi.

"However, good men, I actually realized Buddhahood limitless, boundless, hundreds of thousands of myriads of kotis of nayutas of eons ago. Suppose a person were to grind into fine motes of dust five hundred thousand myriads of kotis of nayutas of asamkhyeyas of three thousand great thousand world systems. Then, suppose he traveled to the east across five hundred thousand myriads of kotis of nayutas of asamkhyeyas of lands, and there he deposited one mote of dust. Suppose he continued in this way, traveling to the east, until all the motes of dust were gone.

"Good men, what do you think? Could the number of worlds he passed through be reckoned or counted?"

Commentary:

Then the great assembly of Bodhisattvas, headed by Maitreya… At that time, among the Great Bodhisattvas, Maitreya Bodhisattva was the leader. He was the senior-seated one, the first-seated; he was in the first position. They placed their palms together and spoke to the Buddha, saying, "World Honored One, we only pray that you will speak it." Because he was the leader of all the Bodhisattvas, he put his palms together and said to the Buddha, "World Honored One, right now, our one and only hope is that you will speak for us soon. We shall believe and accept the Buddha's words. All of us Bodhisattvas in this great assembly should believe and accept what the Buddha has said. We certainly will have no doubts. Whatever Dharma the Buddha speaks, we will believe it; we definitely will not give rise to doubts. We won't be skeptical anymore. Please, Buddha, speak for us a little sooner."

They spoke in this way three times. That's because after they said it once, the Buddha didn't open his mouth. And so they asked again to show that they were increasingly sincere, but the Buddha still did not say anything. He sat silently, and so they requested a third time. That's called a threefold Karmavachana. They made the request three times, which shows how sincere and earnest they were in their request.

They again said, "We only pray that you will speak it." After three requests, they spoke once again. Once again makes the fourth time. "We shall believe and accept the Buddha's words. We in the assembly will certainly believe what the Buddha has spoken."

Maitreya Bodhisattva and the Bodhisattvas in the assembly had four times requested Shakyamuni Buddha to speak the Dharma. At that time Shakyamuni Buddha, the World Honored One, knowing that all the Great Bodhisattvas would not stop with three requests-they had already requested a fourth time-spoke to them, saying, "You should listen attentively." All of you Bodhisattvas, listen well. Be attentive.

"The power of the secret spiritual penetrations of the Thus Come One-the Buddha's secret entrances into practice, his spiritual powers, the strength of his secret state-is acknowledged by all gods, humans, and asuras in the world and by the others of the eight divisions of ghosts and spirits. All say the same thing. They say that Shakyamuni Buddha now, having left the palace of the Shakyan clan, the palace of the Pure Rice King, his father, and gone to a place not far from the city of Gaya, about five miles from that mountain city, to sit in the Bodhimanda beneath the Bodhi tree to cultivate, has attained Anuttarasamyaksambodhi. He became a Buddha after sitting there for forty-nine days.

Actually, that's not what happened at all. What really happened? However, good men, I'll tell you about this. I actually realized Buddhahood a long time ago. If you want to talk about how long it's been since I became a Buddha-the time from then to now-there's no way to calculate how long it's been. How long? Limitless great kalpas, boundless great kalpas, hundreds of thousands of myriads of kotis of nayutas of eons ago-countless, boundless great kalpas ago. It has been an incredibly long time; I can't tell you exactly how long. All I can do is try to draw an analogy to give you some idea.

What is it analogous to? Suppose a person were to grind into fine motes of dust five hundred thousand myriads of kotis of nayutas of asamkhyeyas of three thousand great thousand world systems. This is talking about such a large number; there's no way to calculate it. He grinds them into dust just as if he were grinding an ink stone. He pulverizes entire worlds, grinds them into motes of dust. Then, suppose he traveled to the east across five hundred thousand myriads of kotis of nayutas of asamkhyeyas of lands, and there he deposited one mote of dust. He sets down one minute particle of dust. Suppose he continued in this way, traveling to the east. Every time he passes through five hundred thousand myriads of kotis of nayutas of asamkhyeyas of lands, he drops one mote of dust. He repeatedly goes on through that great a distance, each time setting down another mote of dust, until all the motes of dust are gone. He sets all the dust motes down.

Good men, Bodhisattvas, what do you think? Could the number of worlds he passed through be reckoned or counted? Would you say that is a great number? Are those worlds many? If you had the best mathematician and the most advanced technology, could you find the total?

Sutra:

Maitreya Bodhisattva and the others all said to the Buddha, "World Honored One, those world systems would be limitless, boundless, beyond calculation, and beyond the power of the mind to know. All the Hearers and Pratyekabuddhas, using their nonoutflow wisdom, could not conceive of them or know their limit or number.

"We now dwell on the ground of avaivartika, but we cannot comprehend this matter, World Honored One, and so such world systems would be limitless and boundless."

At that time the Buddha spoke to the great hosts of Bodhisattvas, saying, "Good men, I shall now explain this clearly for you. If all these world systems-whether a dust mote were deposited in them or not-were reduced to dust motes, and if each dust mote were an eon, the time that has passed since I became a Buddha would exceed even that by hundreds of thousands of myriads of kotis of nayutas of asamkhyeyas of eons.

"From that time on, I have always remained in the Saha world, speaking the Dharma to teach and transform beings. Also, in other places, in hundreds of thousands of myriads of kotis of nayutas of asamkhyeyas of lands, I have guided and benefited living beings."

Commentary:

Maitreya Bodhisattva and the others, the Great Bodhisattvas, all said to the Buddha-they simultaneously said to the Buddha-"World Honored One, those world systems, that large number of them you just now described, would be limitless and boundless, beyond calculation. There would be no way to use numbers to calculate them. And they would be beyond the power of the mind to know; nor is this something that the ordinary mind can comprehend. All the Hearers and Pratyekabuddhas-the Hearers and Those Enlightened by Conditions-using their nonoutflow wisdom, by means of their wisdom devoid of afflictions and outflows, still could not conceive of them. Although their wisdom is quite lofty, they have no way to know this number. They cannot know their limit or number. They can't know the reaches of this calculation. There is no certain number that can represent them. There is no way to know exactly how many they are.

"We now dwell on the ground of avaivartika. We abide on the ground of no retreat." Avaivartika is Sanskrit and is translated as "the ground of no retreat." "No retreat" means:

1. Their position was irreversible. They would not retreat to the Two Vehicles.

2. Their conduct was irreversible. They would not retreat to the conduct of those of the Two Vehicles.

3. Their mindfulness was irreversible. They would not retreat to the thoughts of those of the Two Vehicles.

But we cannot comprehend this matter. We can't figure out this number; we can't understand this event. World Honored One, such world systems would be limitless and boundless. The World Honored One spoke of so many worlds. They have no bounds and no limit.

At that time the Buddha spoke to the great hosts of Bodhisattvas, saying… Shakyamuni Buddha spoke to the multitude of Great Bodhisattvas, saying, "Good men, I shall now explain this clearly for you. Isn't it the case that you don't understand? Don't be nervous. Now, at this time, I will clearly tell you. If all these numberless world systems, whether a dust mote were deposited in them or not-this includes all the worlds in which a dust particle was dropped, as well as the five hundred thousand myriads of nayutas of asamkhyeyas of lands where a mote of dust was not dropped-now, if all those many worlds, both those lands where a mote of dust was dropped and those where one was not, were taken and ground together and reduced to fine dust motes, and if each dust mote were counted as an eon, a great kalpa, the time that has passed since I became a Buddha, from the time I realized the Buddha-Way to now, would exceed even that. That number is even more than the number I have just described, by hundreds of thousands of myriads of kotis of nayutas of asamkhyeyas of eons. The time since I became a Buddha is longer than this calculation of time by hundreds of thousands of myriads of kotis of nayutas of asamkhyeyas of eons. From that time on, until now, I have always remained in the Saha world. I have always been in this Saha world speaking the Dharma to teach and transform beings. I have been speaking Dharma for living beings, teaching and transforming all living beings. Not only have I been teaching and transforming living beings in this Saha world, but also in other places. I go elsewhere to speak the Dharma for living beings. In hundreds of thousands of myriads of kotis of asamkhyeyas of lands, I have guided and benefited living beings. I use all kinds of methods, not fearing suffering, not fearing difficulty, to teach and transform living beings."

By "guided" the Buddha means that when he sees a living being, he assesses what that being likes, and then he speaks an appropriate Dharma for him. If the being likes Great Vehicle Dharma, the Buddha speaks Great Vehicle Dharma. If he likes Small Vehicle Dharma, the Buddha speaks Small Vehicle Dharma for him. If he has the faculties of a Hearer, the Buddha speaks the Dharma of the Four Truths for him. If he has the faculties of One Enlightened by Conditions, the Buddha will speak the Dharma of the Twelve Causes and Conditions for him. For Bodhisattvas, he speaks the Dharma of the Six Paramitas and the myriad practices. Meeting with living beings that all have different kinds of faculties, he speaks all different kinds of Dharmas for them. In general, "guided" means he directed and led them. "Benefited" means he did things to help them.

Shakyamuni Buddha, uncountable great kalpas ago, had already become a Buddha. Therefore, the Bodhisattva disciples he has taken across are so many. They fill up empty space throughout the three thousand great thousand world systems. In the Dharma Flower Sutra, this is the "opening of the provisional to reveal the actual." He tells when he actually became a Buddha. But the time was so long ago, there is no way to calculate it. This is spoken in the Dharma Flower Sutra.

The most wonderful and the longest Sutra spoken by Shakyamuni Buddha is the Great Means Expansive Buddha Flower Adornment Sutra. That Sutra was requested from the Dragon Palace by Dragon Tree (Nagarjuna) Bodhisattva. That's why we are now able to encounter that Sutra.

The Dharma Flower Sutra has been explained to the sixteenth chapter. There are twelve chapters left. I believe the lecture series will be completed soon. After we are finished, if you are not afraid of its great length and are not afraid you will fail to understand it, we will explain the Flower Adornment Sutra. If you are afraid of its great length, then you don't have to listen. If you are afraid it will be too much for you, then don't listen. If you think "I only need to study a little Buddhadharma, and that's enough," then you don't need to listen.

But if you are not afraid of studying more Buddhadharma, then you can come to listen. I believe that at least one of my disciples will not fear its being too much. She has such a good memory that if she gets a chance to remember more, that will be even better. If you are not afraid of there being too much, you can use your prajna-brains, your computer, to remember it. Don't fear it being too big or too extensive. And don't fear the length of time it will take. Consider how long it took Shakyamuni Buddha to become a Buddha-an incalculable amount of time-and he did not fear its being too long. I believe a big Bodhimanda is being prepared to be the Flower Adornment Way-place. There are very few places in the world where the Flower Adornment Sutra is taught. Those who explain the Flower Adornment Sutra are few, but the wonderful advantages of the Flower Adornment Sutra are many.

Today I spoke just a few sentences in praise of the Flower Adornment, and the translator got so upset, he broke out in a sweat. I'll tell you that I never heard the Flower Adornment Sutra lectured, because there are not many people who can explain it.

"Well, how can you lecture on it if you've never heard it lectured on?" you wonder. I cannot not lecture it just because I haven't heard it. There are many things I haven't heard. If it's the case that such things can't be done by oneself, then one might just as well become a stone person. If you want to study the Buddhadharma, you must eat your fill of the Buddhadharma. In order to eat your fill, you must eat the Buddhadharma of the Flower Adornment. If you don't investigate the Flower Adornment, then you won't know of the Buddha's true blessings and honor. The Buddha's true blessings and honor are the Flower Adornment Sutra. I'm now giving you this little bit of information. After the big Way-place is accomplished and I'm happy, I will transmit the big Dharma, the bountiful Dharma, to you.

I'll tell you a tale now. Although I've never heard the Flower Adornment Sutra lectured before, I myself have lectured it many times. But not in the present; I lectured it in the past. How am I able to know how to lecture on it? Because there are some exceptionally fine writings about it, especially those of National Master Ching Lyang. I really like them; I have tremendous affinities with those writings. I read them once and will never forget them; I can't forget them. That's because I don't want to be like a professor who lectures from his book, holding his book and copying things out. And so I am capable of explaining the Sutra to you.

I'll tell you another tale. If I forget, National Master Ching Lyang will remind me in a dream, saying, "That sentence goes like this…" He will say:

Opening and disclosing the mysterious and subtle;
Understanding and exposing the mind and its states.
Fathoming the principle and exhausting the nature,
Penetrating the result, which includes the cause.

Sutra:

"Good men, in that interval, I spoke of the Buddha Dipankara and others, and I further spoke of them as entering Nirvana. But those were just discriminations made expediently.

"Good men, if a living being comes to where I am, I observe with my Buddha eye his faith and other qualities, as well as the keenness or dullness of his faculties, and take him across in an appropriate manner.

"In place after place, although the names by which I refer to myself differ and my age may be older or younger, I also appear and announce that I am about to enter Nirvana. I also employ various expedient devices, speaking the subtle and wonderful Dharma and enabling living beings to bring forth happiness in their minds."

Commentary:

Good men: The character ju here means many-many good men. Very many good men means there were very few bad men. In fact we can say there weren't any, and so the reference is to many good men. That's one way to explain it. The character ju can also be used as an expletive or auxiliary participle. As such, it can refer to many or to one.

Someone says, "Dharma Master, you have explained this incorrectly. The character ju is always explained as many." No, you are hearing it explained as "fe," and that should make it acceptable. If we explain this word as an expletive, then the text will read, "Good man." You, this good man. In that case, the one good man would refer to Maitreya Bodhisattva. Many good men would refer to all the good men, all the Bodhisattvas in the assembly. Now you should understand, and from now on when you encounter the character ju, you should know it can be explained as "many" or as "one."

In that interval: In what interval? In the interval when the five hundred myriad kotis of nayutas of asamkhyeyas of countries were passed through and the one mote of dust was dropped. The five hundred myriad kotis of nayutas of asamkhyeyas of worlds were ground into fine dust, and then five hundred kotis of nayutas of asamkhyeyas of lands were passed through and a mote of dust was deposited until all the motes of dust were gone. Then all those lands that were passed through were further ground into fine dust. Each of those fine motes of dust was counted as a great kalpa. "In that interval" is that period of time. How long a time could that interval be? No human being could calculate it.

I spoke of the Buddha Dipankara and others. In the midst of that, I said, "At the time of Dipankara Buddha, I was known as Good Wisdom Bodhisattva." And I further spoke of them as entering Nirvana. "At the time of Dipankara Buddha, my name was Good Wisdom. When I met Dipankara Buddha, he bestowed a prediction upon me. He said, 'In the future, you will become a Buddha called Shakyamuni.'" I also said that at such-and-such a time, Dipankara Buddha would enter Nirvana.

But those Dharmas I spoke of were just discriminations made expediently. I will now tell you the truth. What I said was expedient dharma; these causes and conditions were spoken in accord with living beings' faculties. I spoke based on living beings' basic foundation, what they had "planted" in the cause ground. But these were just discriminations made expediently.

Good men, if a living being comes to where I am-he comes to the place where I, the Buddha, am-I observe with my Buddha eye. First I must look into it. What do I look with? I use the Buddha eye to investigate with. What do I look into? I regard his faith and other qualities. "And other qualities" refers to vigor, mindfulness, samadhi, and wisdom. Faith, vigor, mindfulness, samadhi, and wisdom are called the five roots.

I look into it and see if he has the root of faith. I look to see if he has the root of vigor. Does he have the root and power of being diligent and vigorous? Does he have the root and power of mindfulness? Is he mindful of the Buddhadharma? Does he have the root and power of samadhi? In his study of the Buddhadharma, does he study the Buddhadharma today and then tomorrow go to study demonic dharma? Does he study the Dharma of Bodhisattvas today and the dharma of ghosts tomorrow?

What's meant by "ghost-dharma"? Don't you know? Maybe you haven't learned it before, and so you don't know the meaning of the term. It's whatever dharmas one does that one can't stand for others to know about. What are dharma-doors that one can't stand for others to know about? They are secret dharma-doors. Secret dharma-doors have within them spirits and ghosts. Be careful! If you don't listen to me, I will send a ghost to punish you. If you fear ghosts, then you have to do the bidding of your teacher.

But first I must state clearly to all of you, I don't have this talent. Don't be afraid of me. If you scold me, I won't send a ghost to make your lips swell up. And so if people scold me, they won't have to go through a retribution such as this. Don't be afraid. I don't have any ghost-dharmas!

Samadhi and wisdom. Wisdom also has its root. If you don't have the root of wisdom, you won't be able to bring forth the sprouts of wisdom. If you have the root of prajna, then you can have prajna sprouts. These five are called roots because they derive their meaning from coming forth and growing.

If you have the root of faith, as soon as you hear the Buddhadharma that the Dharma Master explains, you think, "Oh! The Buddhadharma is really good. I should believe it. People should follow the rules; they shouldn't be lax in following the rules." You believe, and then every day you follow the rules. Others eat one meal a day, and so you eat one meal a day. Even if someone told you to steal things to eat, you wouldn't do it. Why should you follow the rules? Although you may say eating things is a small problem, do you really think it's a small problem? I think it's a big problem. If in eating you are unable to follow the rules, how much less will you be able to follow other rules.

And so we start with the events of our daily life. In what you do each day you must have rules and regulations. You should have a standard, a goal in mind. I definitely want to reach my goal. Whatever I have decided I should do, I will do it. I will reach my goal.

It's not that you come to the Buddhist Lecture Hall to listen to the Sutra lecture, but once the lecture is over, it's as if it had been so much wind passing by your ears. It passes by and is not retained, nor is it believed. You happen to have some friends who go there, so you just go along to see what it's like. Such people don't come to study the Dharma; they come to "take a look" at the Dharma. One must have faith.

Once one has faith, one must then be vigorous. If you only have faith, and you don't do anything, it's of no use. If you have only the root of faith and you don't have the fruit of vigor, then you don't have enough of what you need. You must be vigorous. "When I hear one sentence of Buddhadharma, I put that one sentence into practice. I hear ten sentences, and I put ten sentences into practice. I must be vigorous. I must go forward with vigor." If you have the root of vigor but you forget to apply it-you don't keep your mind on the fact that no matter what you are doing, you should be cultivating-then that's also of no use. "Today I will be vigorous. I won't eat. I won't sleep. I'll bow to the Buddha and be mindful of the Buddha."

You do that for one day and one night, and you feel very tired. "I need to rest." As soon as you rest, you sleep for three days straight. You were vigorous for one day and then slept for three. Or maybe you sleep for five, saying, "I'm really tired. I think I'll sleep for a few more days." You must keep your mind on what you are doing. "Today I will be vigorous, tomorrow I will be vigorous, the day after, I will be vigorous." You should always be mindful of what you are doing and never forget. That's how it should be.

The root of mindfulness: When your mindfulness becomes long-abiding and irreversible, then you give rise to the root of samadhi. Once you have the root of samadhi, then you can have wisdom. Why is it that whenever something comes up, you never understand, you are very confused? It's just because you don't have the power of samadhi or the power of wisdom. You have no root of samadhi or root of wisdom, and so you become confused.

When the Buddha sees living beings come, he looks into their five roots. Once there are five roots, they can turn into the five powers. They are called the five powers because they have a certain kind of strength. The Buddha looks into each living being's causes and conditions, and he contemplates, "If I speak the Dharma for you, will you believe it? If you believe it, will you practice it? If you practice, will your practice be long-abiding? If it is long-abiding, will it be eternal? If it is eternal, will there be unmoving samadhi?"

He contemplates this. And so he says, "as well as the keenness or dullness of his faculties"-his faith and other faculties: the five roots of faith, vigor, mindfulness, samadhi, and wisdom. "Keen" means sharp, astute. It refers to intelligence. It refers to having the root of prajna. "Dull" means stupid; it means not sharp. If a knife, when used to cut through something, is sharp, then it's said to be "keen." But if you use the knife to try to cut through something and you can't, if it's as if you were using a paper fan to try to cut through wood, then the knife is "dull." If you use a sharp knife and with one slice you can cut through it, that's called "keen." This represents a person's intelligence. If intelligent, then no matter what kind of state you encounter, you will understand it. You will not be turned by the state; you will be able to turn the state. Bad states will turn into good states. Adverse states will turn into favorable ones. You need to have unobstructed eloquence.

"Dull" means stupid. A stupid person can do things to turn a good situation into a bad one; he can turn good matters into bad matters. Why? Because he's stupid. How does one get stupid? You should know. Stupidity comes from not having enough virtuous conduct. You are lacking in Way-virtue. That's why people are stupid. How can one become intelligent? By having Way-virtue, one becomes intelligent.

I am now going to tell you something I told you before. But I know you have all given it back to me already. That's because you aren't greedy, and so you don't even want to retain the Buddhadharma. But even though you don't want to retain it, I can't fail to give it. You can be devoid of greed, but I can't renounce my resolve to give. Every day I am involved in giving. Every day I speak the Buddhadharma for you, and so I am practicing the giving of Dharma.

Of all the kinds of giving,
The giving of Dharma is the greatest.

I will explain slowly, and you can listen rapidly. Why do I say that? If I lecture too rapidly, you won't hear it clearly, and so I will explain slowly. Why should you listen rapidly? Because once you remember this word, if you don't quickly listen to the next word, you will forget the previous word. And so you need to listen rapidly in order not to forget the first word while trying to hear what follows. That's my advice to you.

As it is said:

Intelligence is aided by hidden virtue.

Hidden virtue leads one along the path of intelligence.

Failing to do good deeds in secret, thinking yourself smart,

You end up outsmarting yourself.

Why are you intelligent? Perhaps it's because in your previous lives you did good deeds. Printing Sutras is a hidden virtue; helping other people is a hidden virtue; making contributions to your country and to society is a hidden virtue; saving a person or rescuing an animal is a hidden virtue. An animal is about to die, and you use some medicine to save his life. A crippled pigeon would have starved to death, but you felt sorry for it, and so every day you gave it something to eat. After a while, it revived. If you tried to send it away now, it probably wouldn't go. Why? There are things here for it to eat. If you didn't offer it food, then even if you wanted to keep it here, it wouldn't stay.

Those are examples of hidden virtue. "Intelligence is aided by hidden virtue." If you are intelligent, hidden virtue is aiding you. "Hidden virtue leads one along the path of intelligence." "Hidden virtue" is another name for virtuous conduct. It's described as "hidden" because you yourself know what merit and virtue you have done, but other people don't know. No one knows. It's said, "Doing good with the hope others will see it is not true good." When you do good, it's not necessary for others to know. If you want others to know, then that's not good; that's doing it in order to become known-"bartering for a name and fishing for a reputation."

"Hidden virtue leads one along the path of intelligence." When one has hidden virtue, virtuous conduct, one is propelled along the path that leads to intelligence.

"Failing to do good deeds in secret, thinking yourself smart…" Now you don't do virtuous deeds, you don't do good deeds, you don't do things to help other people. Instead, you always want other people to help you. You use your intelligence on other people, hoping thereby to gain petty advantages. You always try to get a bargain and can't stand to take a loss.

That's what's meant by "one does not do deeds based in hidden virtue, yet makes a display of intelligence." You use your intelligence to cheat others, even to the point that you cheat your own parents. You say, "Give me a little money, and I'll go to school." Your parents believe you and give you a little money, thinking you'll use it to go to school. They never guessed you would use it to go gambling or perhaps to buy drugs. Or maybe you use the money to go dancing and do other improper things. Those are examples of not doing deeds based in hidden virtue, yet displaying one's intelligence.

What happens then? "You end up outsmarting yourself." One abuses one's intelligence. If one were not intelligent, one wouldn't be able to do things to cheat one's parents, cheat society, cheat one's country, and cheat the people. It's just because one has a little bit of intelligence that one cheats foolish people.

In China there was Lao Dz, whose name means "the old child." He said,

Once the Great Way declines, there will be humaneness and righteousness.
Once intelligence appears, there will be great deception.
Once the six kinds of immediate relatives are not in harmony, there will be filial and kind children.
Once the country is in turmoil, there will be loyal ministers.

Only when the Great Way is gone do people start talking about humaneness and righteousness. When people with worldly intelligence make their appearance, then the world will also see masters of deceit come forth. Because they have intelligence, they will be able to cheat those who lack intelligence. Once families don't get along, then the filial sons and the kind daughters appear. When the country is in chaos, there will be loyal officials.

And as to the keenness or dullness of faculties, the Buddha will take him across in an appropriate manner. You see, for the sake of those he should take across in place after place, he personally speaks. It doesn't matter where he is, he will personally speak the Buddhadharma.

What's more, he will say his name, "although the names by which I refer to myself differ." In America he's called by one name. In China he's called by another. In Japan he has another name. In Germany, France, in all the places he goes, he does not use the same name. But the person is the same in all cases. And my age may be older or younger. Maybe I am an older person, or a younger person.

I also appear and announce. I appear in a body and speak the Dharma. I say, "I am about to enter Nirvana." He tells his disciples, "I am about to enter Nirvana." Actually the Buddha has no birth or demise. Within Eternal Stillness and Light, he is always speaking the Dharma. I also employ various expedient devices, speaking the subtle and wonderful Dharma. He spoke the subtle, wonderful, inconceivable Dharma. What subtle, wonderful Dharma? That's what's being explained now. This is subtle, wonderful Dharma. You say, "What I hear is not so wonderful." That's because you are not full of wonder. If you are full of wonder, then what you hear will be wonderful.

And enabling living beings to bring forth happiness in their minds. Once they are happy, they feel that the Dharma is wonderful. Once you get angry and afflicted, the Dharma isn't wonderful. You say, "What's all this talk-telling me to follow the rules? What I dislike the most is following the rules. The things I like most intimately are my greed, hatred, and stupidity. How can you be telling me to give them up? This is really not wonderful. Not at all wonderful!" And so they are not happy.

But if you say, "Oh greed, hatred, and stupidity are not good things, and I should not let them be my daily companions. I should renounce them," then you become happy. That's called wonderful! Wonderful! Wonderful!

Sutra:

"Good men, the Thus Come One, seeing living beings delighting in lesser dharmas, of scanty virtue and heavy with defilement, speaks for these people, saying, 'When young, I left the home-life and attained Anuttarasamyaksambodhi.' In truth, however, I became a Buddha a long time before that. I speak words in this way merely as expedient devices to teach and transform living beings and to cause them to enter the Buddha-Way.

"Good men, the Sutras proclaimed by the Thus Come One are all for the purpose of saving and liberating living beings. He may speak of his own body, or he may speak of someone else's body. He may manifest his own body, or he may manifest a body of someone else. He may manifest his own affairs, or he may manifest the affairs of others. But all that he says is true and not false."

Commentary:

Shakyamuni Buddha addressed them again, saying, "Good men, the Thus Come One, seeing living beings delighting in lesser dharmas." The Buddha observes the dispositions and roots of living beings. Then he speaks the Dharma for them. When he sees living beings who like the Small Vehicle Dharmas, he teaches them the Small Vehicle Dharmas. If they like the Great Vehicle Dharmas, he teaches them the Great Vehicle Dharmas. That defines "delighting in lesser dharmas." Of scanty virtue and heavy with defilement. "Scanty virtue" means no virtue in the Way. "Heavy with defilement" results from serious karmic obstacles. People of scanty virtue will not be able to believe the Buddhadharma if you speak it for them. Those with heavy karmic obstacles won't believe it either. One must have deep and thick good roots to believe the Buddhadharma.

The Buddha speaks for these people, saying, "When young, I left the home-life." Because he is speaking expediently to people whose foundations are shallow and whose good roots are scant, he says to them, "I left home when I was nineteen and attained Anuttarasamyaksambodhi. After I left home, I gained the Unsurpassed, Proper and Equal Enlightenment. In truth, however, I became a Buddha a long time before that. If we are to talk of how long I've been a Buddha already, it's been a long, long time. The length of that time is like that analogy I explained before, of five hundred thousand myriads of kotis of nayutas of asamkhyeyas of world systems of three thousand great thousand worlds. Suppose someone traveled to the east across five hundred thousand myriads of kotis of nayutas of asamkhyeyas of lands, and there he deposited one mote of dust. Suppose, then, he continued in this way, traveling to the east, until all the dust motes were gone.

Now if all these world systems, whether a dust mote was deposited in them or not, were reduced to dust motes, and if each of those dust motes represented a great eon, the time that has passed since Shakyamuni Buddha became a Buddha would exceed even that, as stated above. But I speak words in this way merely as expedient devices to teach and transform living beings. I'm using expedient Dharma-doors to teach living beings and to cause them to enter the Buddha-Way. I enable all living beings to change from the deviant and return to the proper, to change evil into good, to turn from the small and go toward the great, bringing forth the Bodhi mind. I speak words in this way. It's for this reason that I speak of having left home when young, having realized the Way, having spoken the Dharma, and having taught and transformed living beings.

Good men, the Sutras proclaimed by the Thus Come One are all for the purpose of saving and liberating living beings. The Buddha spoke the Sutras, setting forth the Dharma-doors, in order to save living beings. Living beings have 84,000 varieties of afflictions. The Buddha taught 84,000 Dharma-doors to counteract those afflictions. The Buddha works like a physician curing illnesses. If someone has a headache, the doctor prescribes a certain kind of medicine. If someone has a sore leg, he prescribes another kind of medicine, and someone with the flu gets yet another prescription. In the same way, the Buddha "prescribes" Dharmas. To living beings plagued with much greed, he prescribes the contemplation of impurity. He encourages them not to be greedy, and he points out the impurity of desire. To living beings with big tempers, he recommends the contemplation of compassion. To stupid living beings, he prescribes the contemplation of causes and conditions. He uses these various methods to cure the illnesses of living beings. So the text says, "He may speak of his own body, or he may speak of someone else's body." He may expound upon the deeds of another Buddha. He may manifest his own body, to personally guide living beings, or he may manifest a body of someone else as a guide. He may manifest his own affairs, talk about his deeds from this and former lives, or he may manifest the affairs of others, relating the causes and conditions of other Buddhas, Bodhisattvas, Hearers, or Arhats, as an inspiration to living beings. But all that he says is true and not false. There is nothing false in it at all.

Sutra:

"What is the reason? The Thus Come One knows and sees the marks of the triple realm as they really are. There is no birth or death, no retreating or advancing, no existence in the world or passage into extinction. There is no reality or unreality, no likenesses or differences. He views the triple realm as not being the triple realm. Matters such as these, the Thus Come One clearly sees, without mistake or error."

Commentary:

What is the reason? The Thus Come One knows and sees the marks of the triple realm as they really are. His knowledge and views accord with truth and principle. The triple realm is the realm of desire, the realm of form, and the formless realm. On the Buddha's part, there is no birth or death, no retreating or advancing. There is no retreating into the triple realm and no transcending of the triple realm. There is no existence in the world, no birth or passage into extinction, death. On the part of the Buddha, there is no birth or death. There is no reality or unreality. Common people see the three realms as real. Whatever common people see, they take it as true. Even the false they consider to be true. Those of the Two Vehicles contemplate all dharmas as empty marks. They see the three realms as flowers in space, that is, as unreal, nonexistent, and empty. Common people take the three realms as real; those of the Two Vehicles take the three realms as unreal. To the Buddha there is nothing real or unreal, just as all things are contained within empty space but do not obstruct empty space. Empty space does not obstruct the myriad forms of existence, and the myriad forms of existence do not obstruct empty space. This is the same principle as True Emptiness does not obstruct Wonderful Existence, and Wonderful Existence does not obstruct True Emptiness.

There are no likenesses or differences. The Buddha is one and not different. He views the triple realm as not being the triple realm. He is not like ordinary living beings who view the triple realm as something they must transcend. The Buddha, unlike living beings, does not see the triple realm as the triple realm. To the Buddha, there is no birth, no death, and no triple realm. Matters such as these, the Thus Come One clearly sees. He is one who is truly awakened to all dharmas without mistake or error. The Thus Come One makes no mistakes.

Sutra:

"Living beings have various natures, various desires, various modes of conduct, and various ideas, thoughts, and discriminations. Wishing to lead them to produce the roots of goodness, he employs divers causes and conditions, analogies, and expressions to explain the various dharmas, carrying out the Buddha work without respite."

Commentary:

Living beings have various natures. Each living creature has its own nature. Living beings are born from a complex set of causes and conditions. "Living beings" refers to all living creatures, not just human beings. Each person has a human nature. Each person also has a Buddha nature, a Bodhisattva nature, a Hearer nature, and a Pratyekabuddha nature. And so a human being has the nature of a sage and a common nature-a wisdom nature and a stupid nature. Some people claim, "I am number one." If you ask them what they are number one in, they say, "I am number one at being stupid!"

Someone else may claim to be foremost in intelligence. Another person might say, "I am number one at being neither stupid nor smart." Everyone is number one at something, because nobody wants to be number two. Men say, "Men are number one." Women say, "Ladies first." These are just attachments formed according to the differing natures of living beings.

Dogs have dog natures. Cats have cat natures. Mice have mouse natures; they like to crawl into mouse holes. Today in the newspaper we saw an article in which some people were asked what animal they would like to be. One person wanted to be a deer; one wanted to be an eagle; one wanted to be a cat, another a dog. One of my disciples probably knows physiognomy. He said, "Look at their pictures. They each resemble the animal they would like to be." We can ask if any other people want to be animals, too. This is quite a piece of news for the West-people wanting to be animals. Some people in China do, too. Sometimes people can actually turn into snakes if they are too mean and nasty.

Living beings have various natures, and these natures aren't fixed. If you would like to be a mosquito, it's possible. Just drink people's blood all day. If you want to be a vulture, eat the meat of other animals. Each living being has its own nature.

They harbor their own various desires. Living beings all have hopes and wishes. Some people desire leadership; some want to be officials. Some people desire to be scholars, still others wish to cultivate and study the Buddhadharma. That's a good wish. Others like to eat good food. Some people like to drink wine. Some confused people have the desire to take drugs. Why would anyone want to take drugs? In their confusion they say, "It's not bad. When I'm high, I feel that there is no me, no others, and it's all free and easy contemplation: no emptiness, no form-see the Thus Come One!"

Living beings have various modes of conduct. He likes to do this, and I like to do that. Someone says, "You want to study the Buddhadharma? That's really stupid." Someone who studies the Buddhadharma might criticize another person who likes music, "You're just following the desires of your ears, finding something nice for your ears." To people who like to see movies, he might say, "You are indulging the desires of your eyes." Living beings also have various ideas, thoughts, and discriminations. All these living beings have their differences.

And wishing to lead them to produce the roots of goodness, he employs divers causes and conditions, analogies, and expressions to explain the various dharmas, carrying out the Buddha work without respite. How are good roots produced? Good roots are grown by doing good deeds. If you do evil, you grow evil roots. What is meant by "doing good?" If you were a thief, doing good would mean simply not being a thief anymore. Helping others is doing good, benefiting others and not oneself. For such an incredibly long time, every day, year after year he does the Buddha's work. He never stops for even a moment.

Now we are cultivating according to the Dharma Flower Sutra, and so we are extremely busy. We get up at four in the morning and go straight through until ten o'clock at night. We are all immersed in the Buddha's work every day. But be advised: It's better to chat less and recite the Buddha's name more. There is a saying:

Speak one sentence less of chatter, one sentence more of the Buddha's name.
Recite until your false thoughts die and your Dharma body comes to life.

Sutra:

"Thus since I realized Buddhahood in the very remote past, my life span has been limitless asamkhyeyas of eons, eternal and never extinguished. Good men, the life span I realized when formerly practicing the Bodhisattva path has not yet been exhausted and is twice that of the above number."

Commentary:

Thus, since I realized Buddhahood in the very remote past, my life span has been limitless asamkhyeyas of eons, eternal and never extinguished. The Buddha's life span knows no birth or death. Thus it is limitless and boundless nayutas of asamkhyeyas of eons: eternal in the Pure Land of Eternal Stillness and Light, not produced and not extinguished.

Good men, it has been such a very long time since I became a Buddha, yet the life span I realized when formerly practicing the Bodhisattva path has not yet been exhausted and is twice that of the above number. It is twice the number alluded to in the above-mentioned analogy, longer than the time it has been since I became a Buddha.

Sutra:

"As I now proclaim that I am about to enter the stillness, I am not really passing into the stillness. The Thus Come One uses this only as an expedient to teach and transform living beings."

Commentary:

As I now proclaim that I am about to enter the stillness, I am not really passing into the stillness. The Thus Come One uses this only as an expedient, this manifesting entering the stillness, to teach and transform living beings.

Sutra:

"What is the reason? If the Buddha were to stay in the world a long time, those of scanty virtue who do not plant good roots, who are poor and lowly, who greedily attach to the five desires, and who are caught in the net of schemes and false views, seeing the Thus Come One constantly present and not entering the stillness, would give rise to arrogance, laxness, and indifference. They would not consider how difficult it is to encounter him, nor would their hearts be reverent."

Commentary:

What is the reason? Why does the Buddha, although he does not become extinct, still announce his extinction? Why does he manifest production and extinction when for him there is actually no production or extinction?

If the Buddha were to stay in the world a long time, remaining long in the world and not entering Nirvana, those of scanty virtue who do not plant good roots would grow even more lazy. Those with heavy karmic obstacles would not plant good roots. They would grow dependent on the Buddha, thinking, "The Buddha's here. I don't need to plant good roots right now. I'll get to it later." They would wait around.

That is why the Buddha manifests as entering the stillness. Once he has entered Nirvana and people see that they have nothing to rely on, they will get busy and plant some good roots. This is a very obvious principle.

When I was in Manchuria, I had a lot of disciples. I taught them how to cultivate, yet they didn't cultivate. Some said they wanted to take their time. Others said, "I don't have time right now."

After I left Manchuria, I started to get letters that said, "So-and-so, your disciple in Manchuria, didn't cultivate before, but now he's cultivating because his teacher isn't here. He's working very hard now."

When I was in Hong Kong, my disciples were pretty relaxed about their cultivation. After I left, they realized how hard it is without a teacher, and they all wrote letters to me asking me to come back. I didn't pay any attention to them, however.

People are like that. If you see something every day, you don't think it's important. When it's taken away from you, you realize how important it is. So the Buddha doesn't remain in the world for a long, long time, because if he did, people of scanty virtue would fail to plant good roots. They would just choose to wait instead.

Those who are poor and lowly also would not plant good roots or make offerings to the Triple Jewel; they would continue to be poor and miserable. Those who greedily attach to the five desires-wealth, form, fame, food and sleep-would still not give them up. The affairs of the world are just that strange. The "have-nots" are greedy, and those who have everything can't put it down. Shakyamuni Buddha, as a crown prince, had a surfeit of all the objects of the five desires, but he put them all down. People who haven't had their fill of the five desires are greedy for them. Whether a person "has" or "has not" is a matter of karmic retribution. If you don't have good roots and do no good deeds, you won't have a good reward. How can you get a good reward? Plant good roots and do good deeds, then you will reap a good fruit and gain a good reward.

The poorer people are, the greedier they are. People who have a little money aren't as greedy. People who are wealthy and are still greedy might as well be poor.

It's said, "Good people don't hate others; hateful people are not good. Noble people don't get angry; those who get angry are not noble." Sometimes sages get angry, but not really. It's just something they manifest according to certain circumstances. People who get angry are stupid. Rich people don't grab for bargains. People who like bargains are poor people. Poor people are always looking for a deal, hoping to benefit themselves. Because they don't plant good roots, they are poor, lowly, and greedy for the five desires: wealth, form, fame, food, and sleep; or forms, sounds, smells, tastes, and tangible objects.

And those who are caught in the net of schemes and false views are greedy for the objects of the five desires. They are always plotting, thinking about how they can appropriate something they want or how they can hold on to something they have. They are opportunistic and take advantage of situations, using deviant knowledge and deviant views. These schemes and false views are like a net that covers up one's genuine wisdom.

Seeing the Thus Come One constantly present and not entering the stillness, they would give rise to arrogance and laxness. They would not follow the rules, and they would show indifference. If they see the Buddha every day, all the time, and the Buddha does not enter Nirvana, they get tired of him.

This is similar to how, before you came to the Buddhist Lecture Hall, you thought, "I must quickly go and study the Buddhadharma." But once you've been here for a year or two or three, you run away. "Studying the Buddhadharma isn't that great," you decide. "It's kind of boring. I'd rather go where I can be free and not have to listen to lectures every day. It's too hard getting up so early and not resting until late." Before you came here, you were really looking forward to it. Once you have been here studying for a while, you become dissatisfied with the lifestyle, and you get lazy. Perhaps when you first arrived here, you were more vigorous than anyone. You got up earlier and went to bed later than anyone else. You listened to the Sutras regardless of what else was going on. In all respects you were vigorous.

They would not consider how difficult it is to encounter him, nor would their hearts be reverent. Because you are constantly confronted with it and are always studying here, you are unable to think, "It's really difficult to encounter the Buddhadharma, especially now in the West. No one here in the West has ever really had a chance to study the Buddhadharma. How could I be so fortunate? Here I am so young, and I have met up with the real, true Buddhadharma. It has come here to the West! This is incredibly rare. I don't care if I eat or sleep, but I am certainly going to study the Buddhadharma. Not for just a day or a week or a month or two, but always, year after year, remembering always how rare it is. If I were dead I couldn't study the Buddhadharma. Now, while I am still alive I am certainly going to study it." Think how rare it is to meet with the Buddhadharma. Think of your grandparents and great-grandparents and ancestors for generations back who never had a chance to study the Buddhadharma. Now, all of a sudden, you have the chance! This is called "transcending your ancestors." For eight generations they never understood the Buddhadharma, but you are now studying the Buddhadharma.

You shouldn't let the Buddhadharma that you are studying pass by like wind blowing in one ear and out the other. You should make an effort to remember it, not like the verse I taught you during the Shurangama Sutra session that none of you remembered:

Intelligence is aided by hidden virtue.
Hidden virtue leads one along the path of intelligence.
Failing to do good deeds in secret, thinking yourself smart,
You end up outsmarting yourself.

If you cannot remember it, you are wasting your time. You should review it every day. Go over your lessons each day. For example, before you go to sleep, you can reflect, "The Shurangama Sutra lessons-the Youth Moonlight, what samadhi did he study? Was it the water-light samadhi?" And also review your new lessons. Granted, all this is false thinking, but this kind of false thinking is helpful in the elevation of your Dharma body and Wisdom life. The superior person takes the high road.

Don't review your bad habits, thinking, "I used to smoke marijuana. Should I try it again?" If you do, you have entered a demonic state; you have retreated. Don't have false thoughts like that. The things that you did wrong before, you should change. Once you have changed, don't slip back and do them again. Consider how difficult it is to meet the Buddhadharma. Young people who have been through accidents should especially bring forth real sincerity and consider how hard it is to encounter the Buddhadharma. Not only have you transcended your ancestors with your good roots, but in hundreds of thousands of ten thousands of great eons, it's not easy to meet the Buddhadharma. Shakyamuni Buddha's realization of Buddhahood actually took place uncountable eons ago. And you should know that we have been ordinary beings for an equally uncountable period of time. Think about how long you have wandered in a human body.

Although the situation in becoming a Buddha is, of course, not the same as continuing an ordinary existence, the time factor is similar. Although it has been such a long time since you met the Buddhadharma, consider this: In this world would you say that there are more people who encounter the Buddhadharma or more who do not? Figure it out for yourself. Even in Buddhist countries, many believe in Christianity, right? Even in Buddhist countries not everyone understands the Buddhadharma. Think about how many people don't understand it. They may appear to understand it, but they haven't penetrated the inner doctrines at all. It's not easy to meet up with the Buddhadharma. You should consider how rare it is to encounter. "Nor would their hearts would be reverent." You should pay reverence to the Triple Jewel.

If the Buddha remained long in the world, people wouldn't think of the Buddhadharma as rare, and they wouldn't be reverent. Seeing that living beings weren't being reverent toward him, the Buddha said, "It's time to go. I'm entering Nirvana!"

Hearing that, someone is thinking, "Being a person and becoming a Buddha take the same length of time." They are happy and say, "That's not bad. I may not get to be a Buddha, but if I can be a person for such a long time, life after life, then I don't need to become a Buddha. I'll just be a person, eat some good food, wear some nice clothes, live in a fine house, buy a good car, a plane…. When I'm rich, I'll go for a vacation on the moon! That won't be bad at all."

That is a fairly intelligent plan, but it doesn't leave you any real control. There is no way to know with certainty if you can do it. I said that we have been people for a long time, but that was just an estimate. Actually, during all this time, not only have you been a person, but you've been everything else as well. You've been up to heaven and met God, and entered the earth to see one in charge of the earth. You also roamed among human beings, meeting the leaders. You've been all around. In fact, you went to the moon a long time ago, too. You just forgot, just as you've forgotten a lot of things you did as a child. There are even times when you forget the things you do from one day to the next. In fact, sometimes by one o'clock in the afternoon you can't remember what you did at noon. If you forget the things you do in this life, how much more likely are you to forget the things you did in your previous lives.

We say that the Buddha does not change but accords with conditions, and accords with conditions but does not change. He is forever unchanging. But as a person, you can turn into something else anytime. You can turn into a cat, a dog, a little bug running around, or a pigeon flying through the air. Take, for example, the article in yesterday's paper in which people wanted to become animals-cats, dogs, tigers, lions, vultures, frogs, mice, and so forth. Everything is made from the mind alone; you become what you want to be.

"Well, I want to become a god. Can I do that?" you ask.

Yes, you can. You can be whatever you want. Because you have a wish and an intention, you can arrive at your aim. Based on this principle, if we want to become Buddhas, we can do so. If you don't want to become a Buddha, you won't. Being a person is very dangerous. Being a Buddha is very peaceful. If you like danger, then do dangerous things. If you prefer peace and quiet and happiness, then do peaceful and happy things.

Sutra:

"For that reason, the Thus Come One expediently says, 'Bhikshus, you should know that it is difficult to meet with a Buddha appearing in the world.' What is the reason? Those of scant virtue may pass through limitless hundreds of thousands of myriads of kotis of eons, during which time they may see a Buddha or they may not. Because of that, I tell them, 'Bhikshus, the Thus Come One is difficult to get to see.' These living beings, hearing such words, will necessarily realize how difficult it is to get to encounter the Buddha and will cherish a longing and thirst for him. They will then plant good roots. That is why the Thus Come One, although he does not really become extinct, still speaks of passing into extinction."

Commentary:

For that reason, because of the doctrines just discussed, the Thus Come One expediently says… He uses skill-in-means in speaking the Dharma for living beings. "All of you great Bhikshus and Arhats, you should know that it is difficult to meet with a Buddha appearing in the world." In a hundred million eons, a Buddha may not appear in the world even once. What is the reason? Those of scant virtue, who do not have good roots, may pass through limitless hundreds of thousands of myriads of kotis of eons-such a long time, so many great kalpas-during which time they may see a Buddha or they may not. If they have good roots, they may see a Buddha. If they don't, then throughout all that time-hundreds of thousands of myriads of kotis of eons-they will not encounter a Buddha. Consider how difficult it is! Because of that, I tell them, "Bhikshus, the Thus Come One is difficult to get to see." Those of few good roots and little virtue cannot see the Buddha.

Not only is it hard to meet up with a Buddha, it's hard to get a human body. When Shakyamuni Buddha was in the world, he reached down and picked up a handful of dirt and asked his disciples, "Would you say there was more dirt in my hand or more dirt on the great earth?"

The disciples all said, "Of course there's more dirt on the earth; there isn't very much in the Buddha's hand."

Shakyamuni Buddha said, "Those who obtain human bodies are as few as the particles of dirt in my hand. Those who lose their human bodies are as many as the particles of dirt on the earth."

One may not know this, but among human beings, some were gods, some came up from the hells, others were animals, and others were ghosts. You shouldn't think that it is easy to become a human being. It's as rare as the dirt in the Buddha's hand.

Why do you lose a human body? Because you don't do a good job of being a person. Originally, you were a person, but you acted like a dog or like a being from the hells or like an animal or a ghost, and so you "moved house." You moved from the path of people to the path of animals. Then you moved back to the path of people. You just keep on moving house. But once you get to your "new house," you forget your old house. Why would a person decide he wants to be an animal? Because he has an animal-like nature. This applies especially to people who eat meat. Whatever kind of meat you eat, you start to smell like that kind of animal. Eventually you join up with those animals. It's not easy to be a person.

All these living beings, hearing such words, listening to the Buddha telling them how hard it is to get to meet with a Buddha, will necessarily realize how difficult it is to get to encounter the Buddha and will cherish a longing. They will long to meet a Buddha, the Dharma, and the Sangha. And so when they encounter the Buddha, they are extremely happy. When they meet the Dharma and the Sangha, they are also exceptionally happy. And thirst for him. They were as if thirsty, and upon gazing at the Buddha, had their thirst quenched.

They will then plant good roots. That is why the Thus Come One, although he does not really become extinct, still speaks of passing into extinction. In reality, the Buddha is presently on Vulture Peak speaking the Dharma.

Sutra:

"Further, Good Men, the Dharma of all the Buddhas, Thus Come Ones, is like this, used to save living beings. It is entirely true and not false."

Commentary:

Further good men, the Dharma of all the Buddhas, Thus Come Ones-not just mine, Shakyamuni's-is like this, used to save living beings. It is entirely true and not false. It's all true and real Dharma used to teach and transform living beings.

Sutra:

"It is as if there were a good physician, wise and well-versed in the medical arts and intelligent, who is skillful at healing the multitude of sicknesses. The man also has many sons-ten, twenty, or even a hundred. Then, called away on business, he travels to a far-off country."

Commentary:

The Buddha now brings up an analogy: It is as if there were a good physician, wise and intelligent. A good doctor can cure all illnesses. He has astute and penetrating wisdom. Muddle-headed people cannot be doctors. One certainly must be very intelligent to become a doctor. A stupid doctor can "cure people to death!" But this doctor is intelligent and wise, well-versed in the medical arts, and someone who is skillful at healing the multitude of sicknesses. The man also has many sons-ten, twenty, or even a hundred. "Ten" represents the Bodhisattvas of the Ten Grounds. "Twenty" represents those of the Two Vehicles-the Hearers and the Pratyekabuddhas. "A hundred" represents the Ten Dharma Realms times the Ten Suchnesses. Then, called away on business, he travels to a far-off country to heal someone, or on tour.

Sutra:

"Meanwhile, the children drink some poisonous medicine, which causes them to roll on the ground in delirium."

Commentary:

Meanwhile, the children are not yet grown. It's a physician's home, and there are many medicines in it. The children get hold of some poisonous concoction and drink it. The children drink some poisonous medicine because it tastes like syrup. Children don't know any better. They can't tell the difference between poison and medicine. They think it's a bottle of some kind of juice, and they drink it up. When it takes effect, the pain, which is unbearable, causes them to roll on the ground in delirium.

Sutra:

"Just then their father returns home. Because they drank the poison, some have lost their senses, and others have not. Seeing their father at a distance, they are all greatly happy. They bow to him, kneel, and inquire after him. 'Welcome back in peace and safety. In our stupidity, we took some poisonous medicine by mistake. We pray that you will rescue and heal us, and will restore our lives to us.'"

Commentary:

Just then their father, the good doctor, finishes his business and returns home. Because they drank the poison, some have lost their senses-they are totally oblivious-and others have not. Some of them still have some sense and recognition left. Seeing their father at a distance, they are all greatly happy. The children are delighted to see their father. They bow to him, kneel, and inquire after him. "Welcome back in peace and safety. We are really fortunate to be able to see our father again." Those who have not completely lost their senses speak up and say, "In our stupidity, we took some poisonous medicine by mistake. We thought it was syrup or apple juice or cola or something, and we swallowed it." Those who like to drink alcohol see the poison as alcohol. Who would have known it was poison? "We pray that you will rescue and heal us, and will restore our lives to us. Father, will you save us, so we can live for a while longer?"

Above the text said this is an analogy. Who is the good doctor? The Buddha, of course. The children are all living beings. Maybe these living beings live at a time when the Buddha is not in the world, or maybe the Buddha was in the world but has already entered Nirvana and gone to some other world. The father's leaving refers to the Buddha's entering Nirvana, so beings have no chance to meet him. When the Buddha goes away, living beings are not careful about "what they eat." It is said, "Living beings take food as heaven." It's also said, "Food and sex come naturally." Children start drinking milk from the moment they are born. They don't know very much, but they know how to eat. They suck their thumbs or suck their fingers; whatever you give them they put in their mouths. And so, acting on this instinct, the children here managed to poison themselves.

What is the poison? The poisons are the deviant sects and cults and externalist ways, the teachings of nonultimate religions. If after the children have taken the poison, they know it is poison, then there is a chance they can still be saved. But if they've taken a lot of it and don't even realize that it's poison, thinking they have taken the nectar of immortality or something, then they are hard to save. Having taken it, they are senseless, but they think they will never die. They think they have been born into some heavenly paradise. They are so deeply immersed in their confusion that they don't even know they have been poisoned. The poison has penetrated all the way to their bones and marrow. So some have lost their senses, that is, they don't recognize true principle. Others have not lost their senses, and they are still receptive to understanding the truth.

The doctor's returning is an analogy for the Buddha's appearing in the world. The Buddha, having finished his work of teaching and transforming living beings in other worlds, comes again to this world to teach and transform living beings. He sees that these living beings have been poisoned by those of deviant cults and sects and outside ways, and they are almost beyond help. Some of them, however, are fairly intelligent. When they see the Buddha, they are very happy. They bow respectfully to the Buddha and say, "We living beings are too stupid. Please be compassionate, Buddha, and give us some medicine to counteract this poison. We want to live a bit longer and don't want to die."

Seeing how pitiful living beings are, the Buddha uses various kinds of "medicines" to counteract their respective poisons. Some of them are happy to take the medicine, and they get well; they get rid of their deviant knowledge and deviant views. Others, however, do not wish to take the medicine. They do not expel the poison, which causes them not to believe in the Buddhadharma.

The Buddha is likened to a good doctor. But there are inept doctors who kill people. Good doctors save people. The quacks represent the leaders of deviant cults and sects and externalist ways. They may say they are Taoists, but they don't act like Taoists. Or they may say they are Buddhists, but they don't act like Buddhists. They may say they are Confucians or Brahmans or adherents to any one of the ninety-six externalist sects.

There's a good story about bad doctors: Once King Yama ate too much and got diarrhea. He sent a young ghost to find him a doctor. The little ghost said, "I don't know which doctors are good. How can I tell? Which one should I get?"

King Yama said, "Stand in the doctors' doorways and take a look. Pick the doctor who has the fewest ghosts hanging around his door. He'll probably be the best."

"Okay," said the little ghost, and he ran off to check out all the doctors' offices. Every single one of them had anywhere from three or four hundred to three or four thousand ghosts jamming their doorways. Finally he came upon one doctor's office where there were only two ghosts lingering by the doorway, crying, "He killed us with those drugs."

"This must be the best doctor," said the ghost. "I'll take him to King Yama."

When King Yama saw the doctor, he asked him to sit down and take a look at him.

"I don't need to look at you," said the doctor. "Just take this medicine here, and you'll be all right."

King Yama said, "But you didn't even look at me! How can you give me medicine?"

The doctor said, "That's my method! Try it out. It never fails."

King Yama said, "Well, how long have you been a doctor?"

"I started my practice today," said the doctor.

King Yama grabbed the little ghost and took him aside. "Were there ghosts by his door?" he asked.

The little ghost said, "Only two!"

King Yama said, "Two ghosts on the first day! Two fatal cases! You probably don't have such a bright future; I think I'll just keep you here with me, doctor." And so the doctor became a ghost. That made three ghosts in all.

From this we can see that it's not easy to be a doctor. In the West, people probably don't realize how many patients are killed by the drugs doctors prescribe. They give you medicine and don't even tell you what it is. The pills all look pretty much alike, and the syrups are also almost the same color. You don't really know whether it will poison you or not. There's no way to tell, and no one advises you.

This is one point where Western people lack wisdom. Doctors should explain to you very clearly what kind of medication they are giving you. Whatever your illness, they just listen to your symptoms and prescribe something, saying, "Let's try it out." This is just using people as guinea pigs! Life is very cheap. Even the president has to obey his doctor. It doesn't matter who you are, when you go into the hospital, you have to do what you are told. "Do as I say! You'd better listen to me!" They are more dictatorial than the emperors of old. They might be responsible for people's deaths, and people won't even know. Would you say that was fierce or not?

Sutra:

"Seeing his children in such agony, the father consults his medical texts and then searches for good medicinal herbs: colorful, fragrant, and good-tasting-perfect in all respects. He then grinds, sifts, and mixes them together, and makes his sons take them."

Commentary:

The good doctor sees that his children have taken poison. Seeing his children delirious and in such agony, the father consults his medical texts-the "Nature of Medicine" and such-and then searches for good medicinal herbs: colorful, fragrant, and good-tasting-not bitter, but actually very sweet, perfect in all respects. He then grinds, sifts, and mixes them together. This is the Buddha using various Dharmas to teach and transform those of the Two Vehicles. "Grinding, sifting, and mixing" takes places during the Prajna period. Having passed through the Agamas and Vaipulya, arriving at Prajna is likened to "grinding, sifting, and mixing." And makes his sons take them. He has the children take the medicine.

Sutra:

"And he says to them, 'This is an excellent medicine: colorful, fragrant, and good-tasting-perfect in every respect. You should take it. Your agony will be relieved, and you will suffer no further torment.'"

Commentary:

And he, the good doctor, says to them, "This is an excellent medicine: colorful and good to look at, fragrant and good-tasting-very sweet, perfect in every respect. It is exceptionally fine medicine. You should take it. Your agony will be relieved. Quickly take it, children, and you will suffer no further torment. Once you take this medicine, your illness will get better and all your pain and suffering will be relieved. They will disappear."

Sutra:

"Among the children are those who have not lost their senses. Seeing the good medicine-colorful, fragrant, good-tasting, and perfect-they immediately take it, and their sickness is completely cured."

Commentary:

Among the children are those who have not lost their senses. Some aren't insane, but are relatively alert. Seeing the good medicine-colorful, fragrant, good-tasting, and perfect-they immediately take it, and their sickness is completely cured. After the grinding and mixing of the Prajna period comes the Dharma-Flower Nirvana period. The Wonderful Dharma of the Dharma Flower Sutra is called "excellent medicine." The children's sickness being "completely cured" means they have broken through the delusions of views, the delusions of thought, and the delusions of ignorance. Having done that, they gain enlightenment and have no more illnesses.

Sutra:

"Although the others who have lost their senses rejoice in their father's arrival, have inquired after his well-being, and have sought to be cured of their illnesses, they refuse to take the medicine. What is the reason? The poisonous vapors have entered them so deeply that they have lost their senses, and so they say that the good, colorful, fragrant medicine is not good."

Commentary:

Although the others who have lost their senses, who were badly poisoned and who have already gone crazy, rejoice in their father's arrival, have inquired after his well-being, and have sought to be cured of their illnesses, they refuse to take the medicine. They don't want the medicine that the good doctor gave them. The Buddha spoke the Dharma Flower Sutra, but they did not believe it. They were unable to believe, accept, revere, and practice it.

What is the reason? The poisonous vapors have entered them so deeply that they have lost their senses. They are muddled and confused, and so they say that the good, colorful, fragrant medicine is not good. They profess that if they take the medicine, they will not gain any advantage. They don't believe the Wonderful Dharma.

The Buddha, like the good doctor, speaks the Wonderful Dharma for living beings. He uses the most magnificent Dharma to try to teach and transform living beings. But if living beings do not believe him, the Buddha has no way to force them to believe.

Sutra:

"The father then thinks, 'How pitiful are these children. The poison has turned their minds upside down. Although they rejoice to see me and ask me to rescue them, still they refuse such good medicine as this. I should now set up an expedient device to induce them to take this medicine.'

"Immediately he says, 'You should know that I am now old and weak, and my time of death has arrived. I will now leave this good medicine here for you to take. Have no worries about not recovering.' Having instructed them in this way, he then returns to the far-off country and sends a messenger back to announce, 'Your father is dead.'"

Commentary:

The father then thinks, "How pitiful are these children. The poison has entered too deeply and has turned their minds upside down, and they are unclear. Although they rejoice to see me and ask me to rescue and cure them, still, once I give them this excellent medicine, they refuse to take such good medicine as this. I should now set up an expedient device to induce them to take this medicine."

Immediately he says, "You should know that I am now old and weak, worn out, and my time of death has arrived. I will now leave this good medicine right here for you to take. You children who have ingested poison can use it. Have no worries about not recovering. Don't worry about not getting well. Just take the medicine, and you shall certainly recover." Having instructed them in this way, he then returns to the far-off country and sends a messenger back to announce to the children, "Your father is dead."

The Buddha's manifesting entry into Nirvana is also like this. The Buddha prepared all these Dharmas to be good medicines because he sees that living beings are so severely poisoned that they are unable to believe in the Buddhadharma. For that reason he sets up the expedient Dharma-door of entering Nirvana. In reality, the Buddha does not undergo production and extinction. The Buddha's state is one of no production and no extinction, no defilement and no purity, no increasing and no decreasing. His entering Nirvana is an expedient device for the sake of saving living beings.

Sutra:

"When the children hear that their father is dead, their hearts are struck with grief, and they think, 'If our father were here, he would be compassionate and pity us, and we would have a savior and protector. Now he has forsaken us to die in another country, leaving us orphaned with no one to rely upon.' Constantly grieving, their minds then become awakened. They understand that the medicine is colorful, fragrant, and good-tasting. They take it immediately, and their poisonous sickness is completely cured."

Commentary:

When the children who have been poisoned hear that their father, off in some other country, is dead, their hearts are struck with grief. Although they have lost their senses, they understand that their father has died, and they are extremely distraught. And they think, "If our father were here, he would be compassionate and pity us, and we would have a savior and protector. He really cherished us. He was so good to us. He would have saved us from our sickness. Now he has forsaken us to die in another country. He left us and went somewhere far, far away. Now he is dead, leaving us orphaned with no one to rely upon. No one will save us now. No one will offer us support and protection." Constantly grieving, their minds then become awakened. They understand that the medicine their father offered them when he was alive is colorful, fragrant, and good tasting. They take it immediately, and their poisonous sickness is completely cured. They believe in the Buddhadharma and no longer believe in the dharmas of externalist ways. As soon as they came to believe in the Buddhadharma, they got rid of all their deviant knowledge and deviant views.

Sutra:

"The father, hearing that his sons have been completely cured, then comes back, and they all see him."

Commentary:

The father, who really hasn't died, hearing that his sons have been completely cured, then comes back, and they all see him. Before long, their father returns. All the children who had previously been poisoned see their father.

Sutra:

"Good men, what do you think, could anyone say that this good physician has committed the offense of false speech?"

"No, World Honored One."

Commentary:

Shakyamuni Buddha called out again, "Good men." He was addressing the Great Bodhisattvas, asking them, "What do you think? Look into this. Could anyone say that this good physician has committed the offense of false speech? Could anyone rightly say the good doctor has lied? Did he not tell the truth?"

The Bodhisattva who had been questioning the Buddha replied, "No, World Honored One."

Sutra:

The Buddha said, "I, too, am like that. I realized Buddhahood limitless, boundless, hundreds of thousands of myriads of kotis of nayutas of asamkhyeyas of eons ago. For the sake of living beings, I employ the power of expedients and say that I am about to enter extinction. And there is no one who can, in accord with the Dharma, say that I have committed an offense of false speech."

Commentary:

The Buddha, Shakyamuni, said, "I, too, am like that. The Dharma I have spoken is that way as well. I spoke the Agamas, the Vaipulya teachings, the Prajna teachings, and then the Dharma Flower/Nirvana teachings in the same way, just like the good doctor. I realized Buddhahood limitless, boundless, hundreds of thousands of myriads of kotis of nayutas of asamkhyeyas of eons ago. For the sake of living beings, in order to teach and transform them, I employ the power of expedients and say that I am about to enter extinction. I speak expediently, bestowing the provisional for the sake of the real, and say to living beings that I am about to enter Nirvana. This is like the doctor going to another country and then sending back the message that he has died. And there is no one who can, in accord with the Dharma, say that I have committed an offense of false speech." No one can say that the Buddha lied.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

From the time I attained Buddhahood,

The eons that have passed

Are limitless hundreds of thousands of myriads

Of kotis of asamkhyeyas in number.

Commentary:

At that time, the World Honored One, wishing to restate this meaning, spoke verses, saying-Shakyamuni Buddha said, "From the time I attained Buddhahood, / The eons that have passed / Are limitless hundreds of thousands of myriads / Of kotis of asamkhyeyas in number." "Asamkhyeya" itself means "uncountable," so there is no way to know how many eons have passed.

Sutra:

I always speak the Dharma to teach and transform

Countless millions of living beings,

So they enter the Buddha-Way.

And throughout these limitless eons,

In order to save living beings,

I expediently manifest Nirvana.

Commentary:

I always speak the Dharma in different lands and countries, to teach and transform / Countless millions of living beings, / So they enter the Buddha-Way. I am teaching and transforming them and causing them to enter the Buddha-Way, and as a consequence, all the countless millions of Bodhisattvas welled forth out of the earth, as described in the previous chapter, "Welling forth from the Earth."

And from time to time throughout these limitless eons, / In order to save living beings, / I expediently manifest Nirvana. This is like the doctor who went to another country and sent back a messenger to tell his children he was dead. When his children heard that, they no longer relied upon their father, but took the medicine instead. Thus, the Buddha expediently said, "The Buddha is going to enter Nirvana. All of you should ask whatever questions you have. Hurry up! If there is something you don't understand, get it cleared up right away."

Sutra:

But in truth I do not pass into extinction.

I remain here always speaking the Dharma.

Commentary:

But in truth I do not pass into extinction. The Buddha does not really enter Nirvana. I remain here always speaking the Dharma in the Saha World on Vulture Peak, teaching and transforming living beings.

Sutra:

I always stay right here,

And using the power of spiritual penetrations,

I cause inverted living beings,

Although near me, not to see me.

Commentary:

I always stay right here on Vulture Peak in the Saha World. And using the power of spiritual penetrations, / I cause inverted living beings, / Although near me, not to see me. That means even before I enter Nirvana, I make it so they don't have an opportunity to see me. Although they are right beside me, because they are upside down, they do not see me.

Sutra:

The multitudes see me as passing into extinction.

They extensively make offerings to my sharira.

All cherish ardent longing for me,

And their hearts look up to me in thirst.

Living beings, then faithful and subdued,

Straightforward, with compliant minds,

Single-mindedly wish to see the Buddha,

Caring not for their very lives.

Commentary:

The multitudes see me as passing into extinction. The upside-down living beings are confused by ignorance. Although they are near me, they cannot see me. Everyone sees me as entering extinction. They extensively make offerings to my sharira. / All cherish ardent longing for me. At this time, they all start thinking about how much they long for and admire me, and their hearts look up to me in thirst. They long to see the Buddha.

Living beings are then faithful and subdued,/ Straightforward, with compliant minds. They are not stubborn any longer. Now they just single-mindedly wish to see the Buddha. "Now the Buddha has gone to Nirvana! Oh, if we could only see the Buddha once again!" They realize how rare he is and how difficult it is to meet up with him. Caring not for their very lives. If they had to give up their very lives, they would do it without regrets. When you seek the Buddha-Way and take the precepts, you burn some incense on your head. This represents that you are willing to give up your life for the sake of the Buddhadharma. If you still care for your own life, that burning will cause unbearable pain, and you won't be able to go through with it. To burn the body as an offering to the Buddha represents that you are willing to give up your life for the sake of the Dharma.

Why does the Buddha say that he passes into extinction, when actually he doesn't? The principle works like this: For those who are enlightened, there is no extinction. Those who are unenlightened think that the Buddha enters extinction. If one is enlightened and has the Three Bodies, the Four Wisdoms, the Five Eyes, and the Six Spiritual Penetrations, then one is with the Buddha at all times; one is always right next to the Buddha. That is called "always seeing the Buddha." If you have not attained that state, then although the Buddha is actually right beside you, you cannot see him. The Buddha says he does not pass into extinction, because he is always present for those who have been certified to the attainment of the Five Eyes. Those without the Five Eyes cannot see the Buddha, and they conclude that he has become extinct. Actually, the Buddha does not become extinct.

Sutra:

At that time I and the Sangha assembly

All appear together on Magic Vulture Mountain,

Where I say to living beings

That I am always here and never extinct.

But using the power of expedient devices,
I manifest "extinction" and "nonextinction."

Commentary:

When people get to the point that they do not even care about their own lives, they are so intent on seeking the Buddhadharma, at that time there is a response of the Way because of the extreme earnestness in the minds of these living beings. I, Shakyamuni Buddha, and the Sangha assembly of Bhikshus and Bhikshunis all appear together on Magic Vulture Mountain. Thus Great Master Jr Je of the Tyan Tai School entered the Dharma Flower samadhi when reciting the Dharma Flower Sutra, and he personally saw the Dharma assembly on Magic Vulture Mountain still taking place; it had not dispersed. He obtained the "Dharani of a Single Revolution." That proves that even now the Buddha is still present on Magic Vulture Mountain, speaking the Dharma, teaching and transforming living beings.

Where I say to living beings / That I am always here and never extinct. / But using the power of clever expedient devices, / I manifest "extinction" and "nonextinction." I only manifest the appearance of extinction; actually I do not become extinct. This is the "extinction of nonextinction," "the production of nonproduction."

Sutra:

For living beings in other lands,

Reverent, faithful, and aspiring,

I speak the supreme Dharma;

But you who do not hear this

Think that I have passed into extinction.

I see living beings

Sunk in misery,

And to cause them to look up in thirst,

I refrain from manifesting for them.

Then, when their minds are filled with longing,
I emerge and speak the Dharma.

Commentary:

For living beings in other lands, those who are reverent, faithful, and aspiring, / I speak the supreme Dharma. / But you who do not hear this / Think that I have passed into extinction. All of you have not heard this doctrine, and you think I entered extinction. For me there is neither extinction nor nonextinction. For me there is no production or extinction, although I speak of it.

I see living beings / Sunk in misery. They are drowning in the five desires: wealth, sex, fame, food, and sleep. The five desires are "misery." Since they are greedy for the objects of the five desires, I refrain from manifesting for them. I do not manifest and speak the Dharma for them. Why not? Because I want to cause them to look up in thirst. / Then, when living beings all appear very thirsty and their minds are filled with longing, / I emerge and speak the Dharma. I reappear and speak the Buddhadharma for these living beings.

Sutra:

With such powerful spiritual penetrations,

Throughout asamkhyeyas of eons,

I remain always on Magic Vulture Mountain

And also dwell in other places.

When beings see the kalpa ending

And ravaged by the great fire,

My land is peaceful and secure,

Always filled with gods and humans,

Gardens and groves, halls and pavilions,

And various precious adornments.

There are jeweled trees with many flowers and fruits

Where living beings roam in delight.

The gods play celestial drums,

Always making various kinds of music,

And mandarava flowers

Are scattered on the Buddha and the great assembly.

My Pure Land is not destroyed,

But the multitudes see it being burned entirely.

Worried, terrified, and miserable,

Such ones are everywhere.

All these beings with offenses,

Because of their evil karmic causes and conditions,

Pass through asamkhyeyas of eons

Without hearing the name of the Triple Jewel.

All who have cultivated merit and virtue,

Who are compliant, harmonious, and straightforward-

They all see me

Here, speaking the Dharma.

Sometimes for this assembly,

I speak of the Buddha's life span as limitless.

To those who see the Buddha only after long intervals,

I speak of the Buddha as being difficult to meet.

Commentary:

With such powerful spiritual penetrations / Throughout asamkhyeyas of eons / I remain always on Magic Vulture Mountain / And also dwell in other places. Why is it that some living beings see the Buddha and others do not? Why is it that the Buddha says he is entering extinction and then does not? These are all transformations worked by the power of the Buddha's spiritual penetrations. So we say, "There is production and yet no production. There is extinction and yet no extinction. Those who have affinities with the Buddha can see him any time; those lacking affinities never get to see him."

You say, "If I have no affinities with the Buddha and cannot see him, then what should I do?"

Plant good roots, create affinities with the Buddha by making offerings to the Triple Jewel-the Buddha, Dharma, and Sangha. If you cultivate merit and virtue before the Triple Jewel, after a while you will naturally have affinities with the Buddha. If you do not plant good roots, you will never have affinities with the Buddha.

When beings see the kalpa ending / And ravaged by the great fire-this refers to the calamities of wind, water, and fire that arise at the close of the kalpa. The fiery hate in the minds of living beings brings about huge conflagrations. However, at this time, my land is peaceful and secure. Vulture Peak and all the other places where I am present are peaceful. They cannot be harmed by the three calamities but are always filled with gods and humans. / Gardens and groves, halls and pavilions, / And various precious adornments-the seven treasures-adorn the buildings. There are also jeweled trees with many flowers and fruits / Where living beings roam in delight. "Jeweled trees" means Bodhi trees, the kings of trees. "Many flowers" refers to good causes that are planted. The many good results reaped is what is meant by "many fruits." As to "living beings," there are living beings all around you, and there are also the living beings inside. The ones inside we call the living beings of the self-nature. These are your thoughts. Whether inner or outer, they are all living beings. We say the mind, the Buddha, and living beings are three, but they are not different. In the adorned Bodhimanda of the Buddha, the beings wander happily.

The gods play celestial drums, / Always making various kinds of music. The heavenly beings throughout the Three Realms make the heavenly drum resound throughout space. And mandarava flowers, flowers which "accord with one's intent" and make people extremely happy as soon as they see them drift down upon the multitude, are scattered on the Buddha and the great assembly.

My Pure Land of Eternal Stillness is not destroyed; light will never be destroyed. But the multitudes see it being burned entirely. Living beings with their afflictions see it as if totally burned, and they become worried, terrified, and miserable. / Such ones are everywhere. They are scattered to the extreme and miserable because of all their evil views.

All these beings with offenses, / Because of their evil karmic causes and conditions, / Pass through asamkhyeyas of eons-boundless, uncountable eons-without hearing the name of the Triple Jewel. Such beings never hear of the Buddha, the Dharma, or the Sangha.

Before the Buddha appeared in the world, no one knew about the Buddhadharma; no one had heard the words "Buddha," "Dharma," or "Sangha." When the Elder Sudatta heard the word "Buddha" all the hairs on his body stood straight up on end, although he didn't know why. That was because he had never heard the names of the Triple Jewel before.

All who have cultivated merit and virtue, / Who are compliant, harmonious, and straightforward, are people who have practiced merit and virtue and planted good roots; they are not crooked. They all see me. Beings with offenses cannot see me; people with offenses cannot even see a Buddha image. If you can see a Buddha image, it will lessen your offense-karma. In order to see the Buddha, the Dharma, or the Sangha, you must have merit and virtue. Here, speaking the Dharma, / Sometimes for this assembly, / I speak of the Buddha's life span as limitless. / To those who see the Buddha only after long intervals, / I speak of the Buddha as being difficult to meet. For those who pass through long, long periods of time before they get to see the Buddha, I speak about how the Buddha is difficult to encounter.

Sutra:

The power of my wisdom-

The unlimited illumination of my wisdom-

Is such that my life span is one of countless eons

Attained through long cultivation and work.

Those of you with wisdom,

Should not have doubts about this.

Cut doubts off entirely and forever,

For what the Buddha says is real, not false.

Commentary:

Such is the power of my wisdom. Those with good roots always see the Buddha. To these beings I speak of the length of the Buddha's life span. If it were not this way, how could they see me? The unlimited illumination of my wisdom / Is such that my life span is one of countless eons. The Buddha's wisdom light shines throughout limitless worlds, and limitless living beings bring forth the Bodhi mind.

My life span was attained through long cultivation and work. The Buddha did the good work of liberating life. If you want to have a long life, you should liberate life. The more life you liberate, the longer your own life will be.

Those of you with wisdom / Should not have doubts about this. Do not have doubts about what I have just said. Cut doubts off entirely and forever. Get rid of them, for what the Buddha says is real, not false. Do not have doubts about the Buddhadharma.

Sutra:

It is like the clever expedients of the physician

Who, to cure his insane children,

Is actually alive, yet says he is dead,

And none can say that he speaks falsely.

Commentary:

It is like the clever expedients of the physician who is knowledgeable about the different kinds of medicines-cool, hot, warm, and neutral-and who, to cure his insane children who ingested poison, is actually alive, yet says he is dead. When the children think their father is dead, they finally take the medicine. The Dharma spoken by the Buddha is like good medicine. As long as the Buddha remained in the world, living beings thought they would take their time about studying the Dharma; they were not eager to study it.

When the Buddha entered Nirvana and they no longer had access to him, they decided to study the Buddhadharma and lecture the Sutras. As long as the Buddha was in the world, they could just listen to the Buddha, but they did not care to have Sutra lectures. So the doctor is really alive, but says he is dead. And none can say that he speaks falsely. No one can accuse this doctor, who is trying to save the lives of his children, or say that he has committed an offense.

Sutra:

I, too, am like a father to the world,

Saving all from suffering and woe.

But to living beings, inverted as they are,

I speak of extinction, although I actually remain.

Otherwise, because they often see me,

They would grow arrogant and lax.

Unruly and attached to the five desires,

They would tumble into the evil paths.

I am ever aware of living beings-

Those who practice the Way and those who do not.

I speak various Dharmas for their sakes

To save them in an appropriate manner.

I am always thinking,

"How can I cause living beings

To enter the unsurpassed path

And to quickly perfect the Buddha body?"

Commentary:

I, too, am a father to the world. I am a father saving all in the world from suffering and woe. / But to living beings, inverted as they are, / I speak of extinction, although I actually remain. Living beings are upside down. They insist that right is wrong, and wrong is right; white is black, and black is white. They will say that it's light at night and dark during the day. In the self-nature, the great storehouse of light pervades both day and night. If your self-nature is dark, you will think that light is dark. If your self-nature is light, then the darkness turns light. But living beings are confused about this. For these living beings, the Buddha appears to go to Nirvana. At the same time, the Buddha tells us, "Really, I am right here. To me there is no entering or nonentering of Nirvana. Living beings are upside down; thus I say I am entering Nirvana."

Otherwise, because they often see me, / They would grow arrogant and lax. Why do I say I am going to enter Nirvana? I do so because if living beings see me every day they will grow sloppy and unruly. They won't cultivate according to the Dharma, and they will be attached to the five desires of wealth, sex, fame, food, and sleep, or else to forms, sounds, smells, tastes, tangible objects, and dharmas. They would tumble into the evil paths, the three "evil paths" of the animals, ghosts, and hell beings.

I am ever aware of living beings. I, Shakyamuni Buddha, keep track of all the thoughts in the minds of living beings. So the Vajra Sutra says, "The Thus Come One completely knows and sees all the thoughts in the minds of living beings."

I keep up with the thoughts of living beings-those who practice the Way and those who do not.

And I speak various Dharmas for their sakes, / To save them in an appropriate manner. If a person can be saved by means of a Buddha body, I, the Buddha, take the body of a Buddha and speak Dharma for that person. If a person can be saved by means of another kind of being, the Buddha will take the appropriate form and save that person.

I am always thinking, / "How can I cause living beings / To enter the unsurpassed path-to be certified to the supreme Way and to quickly perfect the Buddha body, the Dharma body?"


The Wonderful Dharma Lotus Flower Sutra Chapter17 English

Chapter Seventeen: "Discrimination of Merit and Virtue"
We speak of a discrimination of merit and virtue because merit and virtue can be great or small, a lot or a little. Here we will discuss these discriminations.

What are "merit" and "virtue"? Merit is an external attribute and "virtue" is an internal one. Only if one establishes merit on the outside does one then have virtue inside. Merit is what one gains as a result of doing good deeds. Basically, one has a choice. One can do good deeds or one can not do them. If one makes the choice to do them, one then gains merit. Once one has merit, one's self-nature will feel happy. That happiness is virtue. Merit and virtue aren't accomplished through a single deed. One has to do many, many good deeds and accumulate them in order to have great merit and much virtue.

Merit is the gradual accumulation of many good deeds, created layer by layer. A few accumulate into many; the small grows to become the large. Just as a mountain is slowly formed from an accumulation of tiny dust particles day by day, merit grows from small to great. The mountain doesn't get that high in two days, three, four, or five days. It grows every day, every month, and year by year. This doesn't happen all at once, but rather, over a long period of time. Merit is just like the mountain.

As for virtue, it is like the sea. The sea also isn't created in a day. Who knows how many great eons were needed to create the sea? All waters flow into the sea, which is analogous to virtue. Merit and virtue accumulate in the same way that mountains and seas form. But this is an analogy. You don't want to say that the Dharma Master defined mountains as being merit and seas as being virtue. This is an analogy; it is not the thing itself.

External merit and internal virtue are accumulated bit by bit until the point is reached that a great measure has been amassed. Then one's Way-karma is realized. Shakyamuni Buddha became a Buddha due to his perfection of merit and virtue. This chapter is called "Discrimination of Merit and Virtue" because we are dealing with the different deeds that can be done in the process of accumulation before merit and virtue have been perfected.

Upon hearing this chapter, we should then set about doing deeds of merit and virtue. Simply to listen and know about merit and virtue, but not to do any acts of merit and virtue, will bring no merit and virtue. If you hear about merit and virtue and then practice doing meritorious and virtuous deeds, your merit and virtue will grow daily until they are like the mountains and the seas. When they are perfected, you will become a Buddha.

Sutra:

At that time, when the assembly heard the Buddha describe the number of eons in the length of his life span, limitless, boundless asamkhyeyas of living beings gained great benefit.

Commentary:

At that time, when the assembly heard the Buddha describe the number of eons in the great length of his life span, in chapter sixteen, limitless, boundless-countless, numberless-asamkhyeyas of living beings gained great benefit.

Sutra:

The World Honored One then spoke to the Bodhisattva Mahasattva Maitreya, saying, "Ajita! When I spoke of the great length of the Thus Come One's life span, living beings to the number of sand grains in six hundred and eighty myriads of kotis of nayutas of Ganges Rivers gained Patience with the Nonproduction of Dharmas.

"Again, a thousand times that number of Bodhisattvas Mahasattvas gained the Dharani-door of hearing and upholding.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in a single world system gained the unobstructed eloquence of delight in speech.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in a single world system gained the Dharani of a hundred thousand myriad kotis of limitless revolutions.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in a three thousand great thousand world system became capable of turning the irreversible Dharma-wheel.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in two thousand middle-sized lands were enabled to turn the pure Dharma-wheel.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in a thousand minor-sized lands were destined to gain Anuttarasamyaksambodhi after eight lifetimes.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in four sets of four continents were destined to gain Anuttarasamyaksambodhi after four lifetimes.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in three sets of four continents were destined to gain Anuttarasamyaksambodhi after three lifetimes.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in two sets of four continents were destined to gain Anuttarasamyaksambodhi after two lifetimes.

"Again, Bodhisattvas Mahasattvas to the number of dust motes in one set of four continents were destined to gain Anuttarasamyaksambodhi after a single lifetime.

"Again, living beings to the number of dust motes in eight world systems all brought forth the resolve for Anuttarasamyaksambodhi."

Commentary:

The World Honored One then spoke to the Bodhisattva Mahasattva Maitreya, saying, "Ajita! When in the previous chapter I spoke of the great length of the Thus Come One's life span, living beings to the number of sand grains in six hundred and eighty myriads of kotis of nayutas of Ganges Rivers gained Patience with the Nonproduction of Dharmas." When they awakened to that patience, they no longer saw the smallest dharma produced or the smallest dharma destroyed. One must certify to the fourth fruit of Arhatship in order to gain Patience with the Nonproduction of Dharmas.

Again, a thousand times that number of Bodhisattvas Mahasattvas gained the Dharani-door of hearing and upholding. This means that after hearing, they uphold and maintain the Dharani. "Dharani" is a Sanskrit term which translates as "uniting and upholding." Dharanis unite all dharmas and uphold limitless meanings.

Again, Bodhisattvas Mahasattvas to the number of dust motes in a single world system gained the unobstructed eloquence of delight in speech. They liked to speak the Dharma and had no obstructions. No matter who tried to argue with them, these Bodhisattvas were victorious.

Again, Bodhisattvas Mahasattvas to the number of dust motes in a single world system gained the Dharani of a hundred thousand myriad kotis of limitless revolutions. "Revolving" Dharanis has the meaning of reciting, of being mindful, of being able to use the Dharani. These Bodhisattvas could receive and uphold all these kinds of Dharani-doors.

Again, Bodhisattvas Mahasattvas to the number of dust motes in a three thousand great thousand world system became capable of turning the irreversible Dharma-wheel. One "world system" comprises one Mount Sumeru, one sun, one moon, and one set of four continents. One "thousand" of these world systems form a middle-sized world system. One thousand middle world systems form a "great world system." We say "three," then, because the figure is cubed. They can turn the irreversible Dharma-wheel. "Irreversible" describes that they go forward only. They do not retrogress, but are always vigorous and never lazy.

Here in the Buddhist Lecture hall we are turning the irreversible Dharma-wheel. So you shouldn't retreat. If you retreat, you end up turning a reversible Dharma-wheel.

Here we stay busy in the ways that we can as ordinary people, turning the irreversible Dharma-wheel, while at the same time we learn from the Sutra how to turn the irreversible Dharma-wheel the way the Great Bodhisattvas do. We aren't actually doing it professionally yet. You should understand this clearly.

Again, Bodhisattvas Mahasattvas to the number of dust motes in two thousand middle-sized lands were enabled to turn the Pure Dharma-wheel. "Two thousand middle-lands" means the above definition squared, not cubed. The Pure Dharma-wheel is the Wonderful Dharma.

Again, Bodhisattvas Mahasattvas to the number of dust motes in a thousand minor-sized lands-meaning there are a thousand Mount Sumerus, a thousand suns and moons, and a thousand sets of four continents-were destined to gain Anuttarasamyaksambodhi after eight lifetimes. These are Bodhisattvas of the Second Ground who must wait eight lifetimes to reach Buddhahood.

Again, Bodhisattvas Mahasattvas to the number of dust motes in four sets of four continents were destined to gain Anuttarasamyaksambodhi after four lifetimes. These are eighth stage Bodhisattvas, as many as the dust motes in four sets of four continents, who must go through four lifetimes to attain the fruition level of the Buddha. "Four sets of four continents" would include four Mount Sumerus, four suns, four moons, and four sets of four continents-that is, four world systems.

Again, Bodhisattvas Mahasattvas to the number of dust motes in three sets of four continents were destined to gain Anuttarasamyaksambodhi after three lifetimes. Here the number is composed of the dust motes in three world systems, meaning three Mount Sumerus, three suns, three moons, and three sets of four continents. These great Bodhisattvas Mahasattvas of the ninth ground must go through three lifetimes before attaining the unsurpassed, proper enlightenment.

Again, Bodhisattvas Mahasattvas to the number of dust motes in two sets of four continents were destined to gain Anuttarasamyaksambodhi after two lifetimes. These are tenth stage great Bodhisattvas as many as the dust motes in two sets of four continents. The number is two world systems, two Mount Sumerus, two suns, two moons, and two sets of four continents.

Again, Bodhisattvas Mahasattvas to the number of dust motes in one set of four continents were destined to gain Anuttarasamyaksambodhi after a single lifetime. These are Bodhisattvas at the level of Equal Enlightenment who must go through the fruition stage of one lifetime to have the unsurpassed, proper enlightenment of the Buddhas.

Again, living beings to the number of dust motes in eight world systems all brought forth the resolve for Anuttarasamyaksambodhi. "Eight world systems" includes eight Mount Sumerus, eight suns, eight moons, and eight sets of four continents. These beings brought forth the resolve to attain Buddhahood. Those who study the Buddhadharma must first bring forth the resolve to attain Bodhi in order to eventually reap the Bodhi fruit. If you don't, you won't. You can't just say, "Everybody is a Buddha." If you just say that and fail to bring forth the resolve to realize Buddhahood, you can say it forever but it will be just like speaking about food or counting others' money-it won't satisfy you. You can say, "Bread and butter and tofu and potatoes are delicious! Tomatoes are good, too." But if you just talk and don't eat, you won't get full. It's also like counting other people's money-it's not yours to use. You can count, "Ten, twenty, thirty, forty, fifty, a hundred thousand, a million, a billion," counting all day long, but it's someone else's money, not yours to use. That's like saying, "Oh, everybody is a Buddha," but not cultivating. And yet if someone says you are selfish, you can't stand it, and you retort, "You yourself have so much greed, how dare you scold me!" There is a saying:

You may count other people's money all day long,
But not half a cent of it is yours.
If you fail to cultivate the Dharma,
You are making a similar mistake.

So if you don't cultivate, it's the same as counting other people's money for them.

At this point, someone has a question, but doesn't dare to ask. Why is that? Because he doesn't have a proper reason for asking it. And what's the question? He is thinking, "There's only one world. How can there be small, middle, and great thousand worlds? I just see this one world here surrounded by stars. I've never seen any other suns, moons, and Mount Sumerus. In fact, I can't even find a Mount Sumeru in this world! How can there be other worlds?"

I won't address that question, but I will speak about something else. Let's talk about someone who lives way out in the countryside-a hick. He knows just his little countryside area, and he sees the same people every day: if not his third uncle, then the second son of the rich family, or his mother, or his mother-in-law. He thinks there are only these people in this world, because he has never been out of his little town.

Later, for some reason, he wanders away and walks into another town. Amazed, he thinks, "What is this big city doing here? So big! It's bigger than my home town!" Before, he didn't believe that there were other cities, but now that he sees it, he believes. Then he travels across the country and learns that there are lots of cities, but he still doesn't know there are also several hundred other countries in this world as well. For instance, if he were French he would only be aware of France. Then suppose he does travel to other countries, such as Germany and England and here and there. If he didn't go, he would think those countries didn't exist. Only after he goes does he come to know about the other countries.

In the same way, there are many, many worlds. You haven't been to them yet, so you don't know about them. Once you go, I won't have to tell you about them, and you'll already understand. I could tell you they exist now, but you haven't seen them yourself, and so naturally you won't believe they exist. So for now, don't bring up this question. Keep it in mind for a while. When the time comes and you travel to other worlds, you will naturally have your question answered.

This passage of text is referring both to the bestowing of predictions upon the Dharma body and to propagation. It also relates to the Ten Dwellings, Ten Conducts, Ten Transferences, and the First and Second of the Ten Grounds.

The Bodhisattvas as many as the dust motes of a single world who obtained the Dharani-door of Maintaining and Holding belong to the Ten Dwellings.

The Bodhisattvas Mahasattvas as many as the dust motes of one world who gained the Unobstructed Eloquence of Delight in Speech belong to the Ten Conducts. Those who certify to the position of the Ten Conducts gain the Unobstructed Eloquence of Delight in Speech.

The Bodhisattvas as many as the dust motes of one world who gained the millions of Dharanis of Revolution belong to the Ten Transferences. Once certified to the position of the Ten Transferences, one is many, and many are one; one is limitless, and the limitless are one. Thus one has obtained the revolving Dharani-door.

The Bodhisattvas who became capable of turning the irreversible Dharma-wheel were those Bodhisattvas who had attained the three irreversibilities of position, conduct, and mindfulness. They have certified to the First of the Ten Grounds, the Ground of Happiness.

The Bodhisattvas as many as the dust motes of two thousand middle lands who became capable of turning the pure Dharma-wheel were those who had certified to the Second of the Ten Grounds, the Ground of Leaving Filth.

The Bodhisattvas as many as dust motes in a thousand minor-sized lands who were to gain Anuttarasamyaksambodhi after eight lives were those Bodhisattvas who went from the second to the third and completely certified to the fourth ground as defined by the Perfect Teaching. (The fourth ground of the Perfect Teaching is not the same as the fourth ground of the Special Teaching or the Penetrating Teaching. That's because each of these teachings describes a different kind of level of accomplishment.)

This process of going from the second to the fourth ground is called "increasing in the Way, decreasing in life." What does that mean? It means one increases one's wisdom of the Middle Way and decreases in the amount of change birth and death that one still harbors. "Change birth and death" refers to the continual rising and cessation of thoughts in the mind. Those of the first and second ground do not have share and section birth and death, only change birth and death.

When one goes from the second and obtains complete certification to the fourth ground, according to the Perfect Teaching, only eight of the last nine portions of very subtle ignorance remain. Thus the life one decreases is not the life of share and section birth and death, but rather the life of change birth and death.

As one cuts off the categories, one advances through the grounds. These are view delusions, thought delusions, and delusions from ignorance. There are eighty-eight portions of view delusions, eighty-one portions of thought delusions. So by the fourth ground, only the last eight portions of delusions from ignorance remain. These eight final portions of ignorance are very fine and subtle. When one gets rid of one portion of ignorance, one certifies to the next ground. And so from the fourth ground, when the last eight portions are abolished, one attains the position of Wonderful Enlightenment.

When there are just four portions left to cut off, the Bodhisattva has reached the eighth ground. The fifth, sixth, and seventh grounds are not explicated here. The level of a Bodhisattva at the eighth ground is distinct from the Bodhisattva at the seventh ground. If the eighth ground Bodhisattva wishes to come to our world to teach and transform living beings, he will be born "wearing clothes." That means he is born in a flesh caul, like the Venerable Elder Master Hsü Yün. But this kind of eighth ground Bodhisattva very rarely enters the world.

There is a saying:

Bodhisattvas are confused by the slitting of yin (birth);
Arhats become muddled when they dwell in the womb.

Even eighth stage Bodhisattvas get confused by having to dwell in a womb and being born; thus they have to cultivate again when they get to this world. That's why the Venerable Elder Master Hsü Yün did not get enlightened until he was fifty-six years old. But when he did, his enlightenment was such that he went back to the original source and knew what he looked like before his parents gave birth to him.

Sutra:

As the Buddha proclaimed these great advantages in the Dharma that the Bodhisattvas Mahasattvas had attained, there rained from empty space mandarava flowers and mahamandarava flowers, which floated down and settled upon the Buddhas seated on lion thrones beneath limitless hundreds of thousands of myriads of millions of jeweled trees, as well as upon both Shakyamuni Buddha and Long-Since Well Gone One Many Jewels Thus Come One, seated together on the lion throne within the stupa of Seven Treasures. The flowers also settled upon the great Bodhisattvas and the fourfold assembly.

Commentary:

When you wish to ask questions about the Dharma, you should do so in a proper manner. Use your samadhi power. Don't joke or laugh. If you have samadhi power, then you can develop the power of wisdom. With the power of wisdom you can come to understand what you don't yet understand. If you don't use your samadhi power, you won't gain wisdom power and will never be able to understand. When seeking the Dharma you must be upright and proper and act always as if the Buddha were right in front of you, right behind you, and to the left and right of you. If you remember that the Buddha is always right there with you, you won't be silly and disrespectful.

As the Buddha proclaimed these great advantages in the Dharma that the Bodhisattvas Mahasattvas had attained, and the benefit to Arhats and sages certified to fruition and ordinary living beings as well, there rained from empty space mandarava flowers, white flowers that "accord with one's wish," and big, white mahamandarava flowers. These flowers floated down and settled upon the Buddhas seated on lion thrones beneath limitless hundreds of thousands of myriads of millions of jeweled trees, Bodhi trees, as an offering. They also settled as an offering on all the division body Buddhas of Shakyamuni Buddha, as well as upon both Shakyamuni Buddha and Long-Since Well Gone One Many Jewels Thus Come One, seated together on the lion throne within the stupa of Seven Treasures. The flowers also settled as an offering upon the great Bodhisattvas and the fourfold assembly of Bhikshus, Bhikshunis, Upasakas, and Upasikas. This is the Portent of the Raining of Flowers.

Sutra:

There also rained down finely ground chandana powder and sinks-in-water incense. In empty space, heavenly drums sounded of themselves, and their wonderful sounds reached afar. There also rained down thousands of kinds of heavenly garments strung with beads, as well as laces of real pearls, laces of Mani pearls, and laces of As-You-Will pearls that covered the nine directions. Another offering to all in the great assembly was priceless incense burning in a multitude of precious censers, so that its scent naturally pervaded the great assembly and its surroundings.

Above each Buddha were Bodhisattvas holding aloft banners and canopies in a procession that extended clear up to the Brahma Heavens. All the Bodhisattvas, with wonderful sounds, sang limitless chants in praise of all Buddhas.

Commentary:

There also rained down finely ground chandana powder and sinks-in-water incense. Previously, it was the Portent of the Raining of Flowers. This section is the Portent of the Raining of Incense, all portents of offerings. Basically, wood should float in water, but this kind of incense is so condensed it sinks in water. In empty space, heavenly drums sounded of themselves, and their wonderful sounds reached afar. This is the Portent of the Heavenly Drums. There are drums in the heavens that sound when the Buddha has a Dharma assembly. Unlike the drums in the human realm, they don't need to be played by someone in order to sound; they play all by themselves! The sound of heavenly drums, too, is not like the coarse sound of drums in the human realm; it is very subtle, wonderful, and penetrating.

There also rained down thousands of kinds of heavenly garments, which people in the heavens wear and which are strung with beads. This is the Portent of the Beaded Heavenly Garments. These rained down as well as laces of real pearls, laces of Mani pearls, and laces of As-You-Will pearls. The "As-You-Will pearl" is a kind of "uniting" and represents Dharani-"uniting and holding." There were these four kinds of beadwork that covered the nine directions. The Avatamsaka Sutra talks about the ten directions, but here there are nine directions. The nine directions are the ten directions minus the direction from which the adornments were falling-the zenith or upper direction. The nine directions represent the nine Dharma Realms, that is, the Ten Dharma Realms minus the Dharma Realm of the Buddhas.

Another offering was priceless incense burning in a multitude of precious censers. What incense is this? It is the highest-quality incense, which money cannot buy, the "heart-incense." It is the fragrance of the heart. The censer was the heart, and in it the heart incense was burned as an offering to all in the great assembly, so that its scent naturally, without thought or planning, and all by itself, pervaded everywhere in the great assembly and its surroundings. It is called heart incense, because just as one thought can pervade everywhere in the Dharma Realm and as one dust particle can pervade the Dharma Realm, naturally permeating all places, so, too, when you light the heart incense, it infuses and perfumes, so that evil is dispelled and good is created. Your evil habits get smoked out and only the good ones remain. This goodness and sincerity is used as an offering to the great assembly.

Above each Buddha in the ten directions, Shakyamuni Buddha's division bodies, were Bodhisattvas holding aloft banners and canopies studded with jewels in a procession that extended clear up to the Brahma Heavens. They formed orderly rows, one following another, as we do when we recite the Buddha's name.

All the Bodhisattvas, with wonderful sounds, sang out limitless chants in praise of all Buddhas. They made up verses and sang them in praise of the Buddhas.

[

Sutra:

At that time Maitreya Bodhisattva rose from his seat, uncovered his right shoulder, placed his palms together, and spoke to the Buddha, saying:

The Buddha speaks the rare Dharma,
Such as we have never heard before.
The World Honored One has great power,
And his life span is without limit.
Countless disciples of the Buddha,
Hearing the World Honored One discriminate
And tell of those who gain the Dharma's benefit,
Have been filled with joy.

Commentary:

At that time Maitreya Bodhisattva, the "Invincible" Ajita Bodhisattva, rose from his seat, stood up, uncovered his right shoulder, placed his palms together, faced the Buddha, and spoke verses to praise the Buddha, respectfully and sincerely saying, "The Buddha speaks the rare Dharma. All the Dharma the Buddha speaks is rare, especially the Wonderful Dharma Lotus Flower Sutra; it is the rare within the rare, such as we have never heard before. / The World Honored One has great power. His are the greatest powers of spiritual penetrations, and his life span is without limit. It cannot be counted. Countless disciples of the Buddha, countless sons of the Dharma King, hearing the World Honored One discriminate the principles of the Wonderful Dharma and tell of those who gain the Dharma's benefit, / Have been filled with joy.

Sutra:

Some dwell on the irreversible ground.
Some gain the Dharanis.
Others gain unobstructed delight in speech,
Or myriads of millions of Dharanis of revolution.
As many Bodhisattvas
As dust motes in a great thousand world system
All gain the ability to turn
The irreversible Dharma-wheel.
Again, Bodhisattvas in number
To the dust motes in a middle thousand world system
All gain the ability to turn
The pure Dharma-wheel.
Again, Bodhisattvas in number
To the dust motes in a small thousand world system
Are destined to gain the Buddha Way
After eight more lifetimes.

Commentary:

Some dwell on the irreversible ground. Hearing this Dharma-door, they now dwell on the nonretreating ground. Some gain the Dharanis, the Dharma-door of hearing and upholding. Others gain unobstructed delight in speech. They gain the various kinds of eloquence:

1. Unobstructed eloquence in phrasing

2. Unobstructed eloquence in Dharma

3. Unobstructed eloquence in meaning

4. Unobstructed eloquence and delight in speech

Or they gain myriads of millions of Dharanis of revolution. They gain the Dharani-door where one is limitless and the limitless is one, mutually revolving. As many Bodhisattvas / As dust motes in a great thousand world system / All gain the ability to turn / The irreversible Dharma-wheel. They attain irreversibility of position, thought, and conduct.

Again, Bodhisattvas in number / To the dust motes in a middle thousand world system / All gain the ability to turn / The pure Dharma-wheel. They certify to the second of the Ten Grounds.

Again, Bodhisattvas in number / To the dust motes in a small thousand world system / Are destined to gain the Buddha Way / After eight more lifetimes. Cultivating from the Second Ground up to the certification to the Fourth of the Ten Grounds of the Perfect Teaching, they gain the position of the Fourth Ground. At that stage they still have eight parts of subtle ignorance remaining. As they cut off one part, they ascend one ground. They cut off one part and reach the Fifth Ground; they cut off two parts and reach the Sixth Ground; they cut off three parts and reach the Seventh Ground. When they have cut off four parts, they reach the Eighth Ground. Then they have four parts of ignorance, which remain unbroken. When these four have been destroyed, they become Buddhas. As they increase one part of the Way, they decrease one part of ignorance, which is very subtle.

Sutra:

Again, Bodhisattvas in number
To the dust motes in four, three, or two
Sets of four continents shall gain
Buddhahood after a respective number of lives.
Further, Bodhisattvas in number
To the dust motes in one set of four continents
Shall accomplish All-Wisdom
After one more lifetime.
Living beings such as these,
Hearing of the vast length of the Buddha's life,
Gain limitless, nonoutflow,
Pure reward as retribution.
Again living beings in number
As the dust motes in eight worlds,
Hearing the Buddha speak of his life span,
All bring forth the supreme mind.

Commentary:

Again, Bodhisattvas in number / To the dust motes in four, three, or two / Sets of four continents shall gain / Buddhahood after a respective number of lives. There are four sets of four continents, or three sets of four continents, or two sets of four continents. Four sets of four continents means that there are four Mount Sumerus, and four suns and moons; three sets of four continents means there are three Mount Sumerus, three moons, three suns, and so forth. "Bodhisattvas as many as three sets of four continents" refers to Ninth Stage Bodhisattvas. They have three parts of subtle production-mark ignorance that they haven't destroyed. When they have destroyed the three parts, they can become Buddhas. The two sets of four continents represent those with two parts of production-mark ignorance that they haven't destroyed. This is the Perfect Teaching's certification to the Tenth Ground. When they break through these two parts, they can become Buddhas.

Further, Bodhisattvas in number / To the dust motes in one set of four continents / Shall accomplish All-Wisdom / After one more lifetime. This refers to Bodhisattvas as many as the dust motes of one set of four continents who still have one part of production-mark ignorance left. When this one part is destroyed, they will accomplish the All-Wisdom of the Buddha, that is, Wonderful Enlightenment.

Living beings such as these, / Hearing of the vast length of the Buddha's life, when they hear this chapter on the length of the Buddha's life, gain limitless, nonoutflow, / Pure reward as retribution. They will obtain nonoutflow wisdom and the pure, wonderful fruition of Buddhahood.

Again living beings-ordinary people of the vast earth-in number / As the dust motes in eight worlds-eight Mount Sumerus, eight suns and moons, eight great continents-hearing the Buddha speak of his life span / All bring forth the supreme mind. They make the resolve to gain Unsurpassed, Proper and Equal, Right Enlightenment.

Sutra:

The World Honored One speaks limitless,

Inconceivable Dharmas,

Bringing many benefits,

As boundless as empty space.

Heavenly mandarava flowers

And mahamandarava flowers rain down.

From countless Buddhalands

Come Shakras and Brahmans like the Ganges sands;

Chandana and sinks-in-water incense

Filter through the air,

Falling in profusion

Like flocks of birds flying down from the sky,

Scattered as an offering to the Buddhas.

In empty space, heavenly drums

Make magnificent sounds by themselves,

While thousands of tens of thousands of heavenly garments

Come whirling and swirling down.

Wonderful censers studded with jewels

Burn with priceless incense,

Which naturally circles the surroundings

As an offering to the World Honored Ones.

Commentary:

The World Honored One speaks limitless, / Inconceivable and wonderful Dharmas, / Bringing many benefits, / As boundless as empty space. The World Honored One is Shakyamuni Buddha, who speaks countless, limitless, inconceivable wonderful Dharmas that benefit living beings. When Shakyamuni Buddha speaks the Dharma, many living beings gain great benefit. This benefit, like empty space, has no boundaries.

Heavenly mandarava flowers / And mahamandarava flowers rain down. And from countless Buddhalands / Come Shakras and Brahmans like the Ganges sands; / Chandana and sinks-in-water incense / Filter through the air, / Falling in profusion like snow, like flocks of birds flying down from the sky. These flowers are scattered as an offering to the Buddhas of the ten directions.

In empty space, heavenly drums / Make magnificent sounds by themselves, / While thousands of tens of thousands of heavenly garments / Come whirling and swirling down to the assembly. The gods have tens of millions of kinds of clothing, which are not heavy like human clothing. Their clothes are extremely light. Wonderful censers studded with jewels / Burn with priceless incense, / Which naturally circles the surrounding Dharma realm as an offering to the World Honored Ones: Shakyamuni Buddha, the Thus Come One Many Jewels, and the division body Buddhas of Shakyamuni Buddha.

Sutra:

The great assembly of Bodhisattvas
Hold banners and canopies made of seven treasures,
High and splendorous, of a million varieties,
In a procession that reaches the Brahma heavens.
And before each Buddha
Hang jeweled flags and banners of victory,
As myriads upon myriads of verses are used
To praise and laud the Thus Come Ones:
All such things as these
As never have been seen before.
Hearing of the Buddha's limitless life span,
All are filled with joy.
The Buddha's name pervades all directions.
He vastly benefits living beings,
All of whom perfect good roots
And are helped to bring forth the supreme mind.

Commentary:

In the midst of the scattering of the small and large flowers, the myriads of priceless incense and clothing, come the great assembly of Bodhisattvas. They hold banners and canopies made of seven treasures, / High and splendorous, of a million varieties, / In a procession that reaches the Brahma Heavens. These banners and canopies are very high and also very wonderful. Human minds cannot fathom the number of the varieties that exist. And before each Buddha / Hang jeweled flags and banners of victory, / As myriads upon myriads of verses are used / To praise and laud the Thus Come Ones.

All such things as these-wonderful and inconceivable as they are-never have been seen before. / Hearing of the Buddha's limitless life span, such a long time, all living beings are filled with joy.

The Buddha's name pervades all directions. All living beings of all the ten directions heard the Buddha's name. To hear the Buddha's name, however, you need good roots. If you have no good roots, you won't be able to hear the Buddha's name. He vastly benefits living beings, / All of whom perfect their good roots. Those who have not planted good roots, plant them. Those who have already planted them, nurture them. Those whose good roots have grown, ripen them. Those whose good roots have ripened, obtain liberation. And with their good roots planted, they are helped to bring forth the supreme mind, the resolve for Anuttarasamyaksambodhi.

Sutra:

At that time the Buddha told Maitreya Bodhisattva Mahasattva, "Ajita! If there are living beings who, on hearing that the Buddha's life span is as long as this, can bring forth even a single thought of faith and understanding, the merit and virtue they will gain is measureless and limitless."

Commentary:

When Shakyamuni Buddha had finished the previous verse, at that time the Buddha told Maitreya, "Invincible" Bodhisattva Mahasattva, "Ajita! If there are living beings who, on hearing that the Buddha's life span is as long as this, can bring forth even a single thought of faith and understanding, the merit and virtue they will gain is measureless and limitless." They don't have to believe it entirely, they just need to have one single thought of faith and understand. If they do, then the amount of merit and virtue they derive is so great that it cannot be measured.

Sutra:

"If a good man or a good woman, for the sake of Anuttarasamyaksambodhi, were to practice the five paramitas-Dana Paramita, Sila Paramita, Kshanti Paramita, Virya Paramita, and Dhyana Paramita; all except Prajna Paramita-throughout eighty myriads of millions of nayutas of eons, the merit and virtue he or she would derive if compared with that of the previous person's would not come to a hundredth part, nor to a thousandth, nor to a hundred thousand myriad millionth part, nor could it be known by resort to calculation or analogy."

Commentary:

Now here we are given an analogy for the measureless merit and virtue. If a good man or a good woman, who cultivates the five precepts and practices the ten good deeds, were, throughout eighty myriads of millions of nayutas of eons, to practice the five paramitas… "Paramita" is a Sanskrit word. It means "arrived at the other shore." One goes from this shore of birth and death, through the massive current of afflictions, to the other shore, which is Nirvana. Dana Paramita. "Dana" means "giving." There are three kinds of giving:

1. The Giving of Wealth

2. The Giving of Dharma

3. The Giving of Fearlessness

As to the Giving of Wealth, there is inner wealth and outer wealth. Inner wealth refers to one's head, brains, bones, and marrow. Outer wealth refers to one's country, cities, spouse, and children-all belongings and loved ones. You practice giving your country, possessions, house, land, and treasures; even your spouse can be given.

An example of the Giving of Dharma is the present lectures being given on the Dharma. The Giving of Fearlessness takes place when one helps those who are afraid, by comforting them and making them feel secure.

Sila Paramita: "Sila" means "precepts," and Sila Paramita means "holding precepts." In Buddhism, the precepts are very important. In order to leave home to be a Bhikshu or a Bhikshuni, one must take the precepts. If one hasn't taken the complete precepts, one cannot be called a Bhikshu or a Bhikshuni. It is said,

When living beings take the Buddha's precepts,

They enter the position of all the Buddhas.

Their position is the same as the greatly Enlightened One.

They may be called true disciples of the Buddha.

If one can receive the Buddha's precepts, then no matter what kind of living being one is, one has a chance to become a Buddha.

"If one doesn't take the precepts, can one become a Buddha?" you ask.

It's very difficult. The chance of it happening is very small. And so in Buddhism, great emphasis is placed on the precepts. On Chung-nan Mountain in China, the Vinaya Master Tao-hsuan held his precepts so purely that the gods were moved, and every day they brought him his one meal taken at noon. He was offered the food of the gods. That was a result of his strict morality.

Upon taking the Buddha's precepts, one gains the same position as the Buddha and may be called a real disciple of the Buddha. Now to study the Buddhadharma, one must take and keep the Buddha's precepts. Those who keep the precepts can't be lax and just do whatever they feel like doing. Keeping the precepts just means following the rules. The laypeople have the Five Precepts. They can also take the Eight Precepts or the Ten Major and Forty-eight Minor Precepts. Those who have left home take the Ten Shramanera Precepts, the 250 Bhikshu precepts, or the 348 Bhikshuni Precepts.

The gods will revere a person who is pure in keeping the precepts. That's why the gods brought food to Vinaya Master Tao-hsuan. If you are strict about keeping the precepts, all the ghosts and spirits will bow and pay respect when they see you. Therefore, it's very important to keep the precepts. Precepts are just for the purpose of "stopping evil and preventing transgression." They insure that one does no evil but does all manner of good deeds.

Once one has taken the precepts, however, one must keep the precepts. You must not break the precepts. If you break the precepts, it's as if you have sprung a leak in your life raft-you are headed for the bottom of the sea. If you take the precepts but fail to keep them, you will fall into the three evil paths-hells, animals, hungry ghosts. If you do not intend to break the precepts, but some other cause or condition causes you to do so unintentionally, then it's excusable.

Precepts are talked about in terms of exceptions, rules, maintenance, and violation. There are a lot of fine points to the precepts, which everyone should look into in detail.

Kshanti Paramita: "Kshanti" is Sanskrit for "patience." Patience means bearing what you cannot bear. If you bear the bearable, that's nothing special. It's pretty ordinary. If you bear something that you just can't bear, that's the perfecting of patience, of Kshanti Paramita.

Virya Paramita: "Virya" is Sanskrit for "vigor." And Dhyana Paramita: "Dhyana" means "cultivation of thought." Through the cultivation of thought, one gives rise to concentration power.

Precepts are of primary importance in developing Dhyana concentration. In order to keep the precepts, one must have merit and virtue. In order to gain merit and virtue, one practices giving. If you have no merit and virtue, you may take the precepts, but you won't be able to keep them. Therefore, first you must do various meritorious deeds and give, then you can give rise to samadhi power, the Dhyana Paramita.

All except Prajna Paramita. Why isn't Prajna Paramita mentioned here? Prajna is the mother of all the Buddhas. If you have prajna, you have the opportunity to realize Buddhahood. Here the text is talking about merit and virtue, not the actualization of one's potential Buddhahood. Now, in this analogy, a person is cultivating these five paramitas throughout eighty myriads of millions of nayutas of eons.

The merit and virtue he or she would derive if compared with that of the previous person's would not come to a hundredth part, nor to a thousandth part, nor to a hundred thousand myriad millionth part. The merit and virtue of that person who cultivated the five paramitas for such a long time throughout eighty myriads of millions of nayutas of eons cannot be compared to the merit and virtue of one who gives rise to but a single thought of faith and understanding on hearing of the great life span of the Thus Come One. It's quite a contrast.

Nor could it be known by resort to calculation by the most talented mathematician or by analogy. No one could know, ultimately, how great that merit and virtue is.

Sutra:

"For a good man or a good woman, possessing merit and virtue such as this, to retreat from Anuttarasamyaksambodhi would be simply impossible."

Commentary:

For a good man or a good woman possessing merit and virtue such as this, to retreat from Anuttarasamyaksambodhi would be simply impossible. Having given rise to a single thought of faith and understanding upon hearing of the chapter of the vast length of life of the Thus Come One can insure one of nonretreat on the path to enlightenment.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

If someone were to wish to seek the Buddha's wisdom
Throughout eighty myriads of millions
Of nayutas of kalpas,
Practicing the five paramitas
Throughout all those eons,
He would give by making offerings to the Buddhas,
The Pratyekabuddhas, and the disciples,
And to the hosts of Bodhisattvas.
His gifts might be rare and precious food and drink,
Fine clothing and bedding.
He might give pure abodes made of chandana,
And adornments of gardens and groves.
Giving such as these,
Varied and fine,
Throughout this number of eons,
He would dedicate them to the Buddha Way.
Further he might hold the prohibitive precepts purely,
Without flaw or fault,
Seeking the supreme path,
Praised by all the Buddhas.
Again, he might practice patience,
Dwelling on the Ground of Compliance,
So that should evil ones try to harm him,
His mind would not be disturbed.
Also if those who have gained the Dharma,
But who harbor overweening pride,
Ridicule and scorn him,
He would be able to bear it.

Commentary:

At that time, the World Honored One, wishing to restate this meaning, spoke verses, saying,

If someone were to wish to seek the Buddha's wisdom / Throughout eighty myriads of millions / Of nayutas of kalpas, / Practicing the five paramitas / Throughout all those eons, / He would give by making offerings to the Buddhas, / The Pratyekabuddhas, the Arhats, and the disciples, / And to the hosts of Bodhisattvas. / His gifts might be rare and precious food and drink. The most expensive food and drink might be offered to the Triple Jewel, the Pratyekabuddhas, the Arhats, the disciples, and the Bodhisattvas, as well as fine clothing and bedding, and medicines too. There are Four Types of Offerings:

1. food and drink

2. clothing

3. bedding

4. medicine

He might give pure abodes made of chandana, / And adornments of gardens and groves. The pure abodes made of chandana wood and the gardens and groves that adorn the Bodhimanda are offered to the Triple Jewel. Giving gifts such as these, / Varied and fine, very beautiful, throughout this number of eons, / He would dedicate them to the Buddha Way.

Further, he might hold the prohibitive precepts. "Prohibitive" means having restrictions upon one's activities. He might uphold them purely without flaw or fault. This person keeps the precepts as purely as the full moon, with no defects. He does this in his sincere seeking of the supreme path, which refers to the Vinaya, the moral code. By holding the precepts, he is praised by all the Buddhas.

Again, he might practice patience, / Dwelling on the Ground of Compliance, being gentle and forbearing, so that should evil ones try to harm him, when adverse circumstances come up or when others come to hurt him, his mind would not be disturbed. The mind is not moved, but is full of patience.

Also if those who have gained the Dharma, / But who harbor overweening pride, should ridicule and scorn him, / He would be able to bear it. Those of "overweening pride" are Bhikshus or Bhikshunis who think that they have more Way-virtue than anyone else, and so they are arrogant. Even though these arrogant people ridicule and scorn him, he would not be turned or upset by such states in his cultivation of patience.

Sutra:

He might be diligent and vigorous,
Ever solid in resolve and mindfulness,
Throughout limitless millions of eons,
Single-minded and never lax.
And for countless eons he might
Dwell in an uninhabited place,
Never sleeping, but whether sitting or walking,
Ever collecting his thoughts.
Because of these causes and conditions,
He would then give rise to Dhyana concentration,
So that for eighty millions of myriads of eons,
His mind would be secure and unconfused.
Holding to this single-minded blessedness,
He would seek the unsurpassed path, saying,
"May I gain All-Wisdom
And exhaust the limits of Dhyana concentrations."
This person, for hundreds of thousands
Of tens of millions of eons,
Might practice such meritorious virtues
As told above.

Commentary:

He might be diligent and vigorous, / Ever solid in resolve and mindfulness, / Throughout limitless millions of eons, / Single-minded and never lax. If one who is cultivating the Paramita of Vigor is only vigorous and does not maintain solid resolve, then it's useless. One must have solid resolve and mindfulness to help the vigor, and one must never be lax.

And for countless eons he might / Dwell in an uninhabited place, in an Aranya, a still and quiet place, never sleeping, but whether sitting in meditation or walking, / Ever collecting his thoughts. Why does one alternately walk and sit? One wants to avoid falling asleep while sitting. "Collecting his thoughts" means watching his mind so that it does not indulge in false thinking. Because of these causes and conditions, / He would then give rise to Dhyana concentration. Because he concentrates on walking and sitting, his mind is collected to one point. Then

When the mind is gathered to one place,
There is nothing that is not accomplished.

He would give rise to the power of Dhyana samadhi, so that for eighty millions of myriads of eons, / His mind would be secure in Dhyana concentration, without false thoughts and unconfused. / Holding to this single-minded blessedness, / He would seek the unsurpassed path, saying, / "May I gain All-Wisdom. Cultivating the blessings of single-mindedness, the blessedness of Dhyana concentration, by seeking the supreme path, one can obtain All-Wisdom. If one wants to gain All-Wisdom, one must first cultivate Dhyana samadhi and exhaust the limits of Dhyana concentrations. Cultivating Dhyana concentration to the limit, one gains all the Dhyana samadhis. This person, for hundreds of thousands of tens of millions of eons, / Might practice such meritorious virtues / As told above. He amasses the merit and virtue of cultivating the five paramitas.

Sutra:

But should there be a good man or woman,

Who, hearing me speak of my life span,

Gives rise to even a single thought of faith,

His or her blessings will exceed those of the person just described.

Commentary:

But should there be a good man or woman, / Who, hearing me speak of my life span, / Gives rise to even a single thought of faith, / His or her blessings will exceed those of the person just described. Someone else hears the chapter on the Buddha's life span and produces true faith and understanding. This person's blessings exceed the merit and virtue gained by the one who practices the five paramitas as discussed above.

Sutra:

Any person who can be completely free

Of doubts and misgivings

And, with deep thought, believe for but an instant,

Will reap blessings such as those.

Commentary:

Any person who can be completely free / Of doubts and misgivings / And, with deep thought, believe for but an instant, / Will reap blessings such as those. His blessings will exceed those of the person who cultivated the Five Paramitas of giving, morality, patience, vigor, and Dhyana samadhi for limitless eons.

Sutra:

Should there be Bodhisattvas
Who have practiced the Way for limitless eons
And who hear me speak of my life span,
They shall be able to believe and accept it.

Commentary:

Should there be Bodhisattvas / Who have practiced the Bodhi Way for limitless eons / And who hear me speak of my life span, / They shall be able to believe and accept it. Because they have practiced the Way for such a long time, when they hear me explain this chapter on the life span of the Thus Come One, they will be able to deeply believe and understand it.

Sutra:

Persons such as these
Will receive this Sutra atop their heads,
Vowing, "May we in the future
Gain long lives and save living beings.
Just as today the World Honored One,
King of the Shakyas,
In the Bodhimanda puts forth the lion's roar,
Speaking the Dharma without fear,
So may we in lives to come
Be revered by all
And, while seated in the Bodhimanda,
Speak of our life spans in the same way."

Commentary:

Persons such as these, great Bodhisattvas, will receive this Sutra atop their heads. They will most respectfully receive, uphold, and practice the Wonderful Dharma Lotus Flower Sutra.

They will vow, "May we in the future / Gain long lives and save living beings. We too wish to attain an immeasurable, limitless life span. Just as today the World Honored One, / King of the Shakyas and King of the Dharma, in the Bodhimanda puts forth the lion's roar, / Speaking the Dharma without fear, / So may we Bodhisattvas in lives to come / Be revered by all / And, while seated in the Bodhimanda after we have realized Buddhahood, speak of our life spans in the same way.

Sutra:

Should there be those who deeply believe,
Who are pure and straightforward,
With much learning and Dharanis,
Who explain the Buddhas' words according to the doctrine,
Persons such as these
Will have no doubts about this matter.

Commentary:

Should there be those who deeply believe, / Who are pure and straightforward, single-minded and pure in their practice of the Way, with much learning and Dharanis, / Who explain the Buddhas' words according to the doctrine, / Persons such as these / Will have no doubts about this matter. Receiving and upholding the Sutras, there will be those who gain the Samadhi of Much Learning and the Samadhi of Maintaining and Holding. They will have no doubts about the Buddha's life span and no doubts about the doctrines contained in the Wonderful Dharma Lotus Flower Sutra.

Sutra:

"Further, Ajita, if anyone hears of the long duration of the Buddha's life span and understands the meaning of these words, the merit and virtue such a one gains will be without boundary or limit, for it shall enable one to give rise to the supreme wisdom of the Thus Come One."

Commentary:

Shakyamuni Buddha calls out again, "Further, Ajita, if anyone hears of the long duration of the Buddha's life span as previously discussed and understands the meaning, the import, of these words, the implication of what is being said, the merit and virtue such a one gains will be without boundary or limit. There is no one who could calculate how much merit and virtue one will gain, for it shall enable one to give rise to the supreme prajna wisdom of the Thus Come One. Merit and virtue such as this will enable one to give rise to the Buddha's supreme wisdom.

Sutra:

"How much the more so will this be the case for one who can listen to this Sutra extensively; instruct others to listen; uphold it oneself; instruct others to uphold it; write it out oneself; instruct others to write it out; or use flowers, incense, beads, banners, flags, silk canopies, fragrant oils, or butter lamps to make offerings to this Sutra. Such a person's merit and virtue will be limitless and boundless, for it shall enable that person to give rise to wisdom of all kinds."

Commentary:

How much the more so will this be the case for one who can listen to this Sutra extensively, who finishes listening to the whole Sutra; who can instruct others to listen-when you listen to the Sutras, ask your friends and relatives to come with you to the Sutra lectures-uphold it oneself, reading or reciting the Dharma Flower Sutra on one's own; instruct others to uphold it; write it out oneself; instruct others to write it out; or use flowers, incense, beads, banners, flags, silk canopies, fragrant oils, or butter lamps to make offerings to this Sutra. Such a person's merit and virtue will be limitless and boundless, for it shall enable that person to give rise to wisdom of all kinds. With this measureless merit and virtue from making offerings and reading, reciting, and writing the Sutra, one can accomplish wisdom of all kinds and arrive at the position of Buddhahood.

Sutra:

"Ajita! If a good man or good woman hears of the long duration of the Buddha's life span and, with deep mind, believes and understands, he or she will then see the Buddha ever-present on Mount Grdhrakuta together with the great Bodhisattvas and the assembly of Hearers surrounding him as he speaks the Dharma. He or she will also see the Saha World's soil become lapis lazuli. It will be flat and even, with eight major roads bordered with Jambunada gold and lined with jeweled trees. Adjacent to the highways will be pavilions and towers all made of jewels, wherein hosts of Bodhisattvas dwell. To behold in this way is indicative of deep faith and understanding."

Commentary:

The Buddha continues, "Ajita! If a good man or good woman, one who keeps the five precepts and cultivates the ten good deeds, hears me speak of the long duration of the Buddha's life span and, with deep mind, believes what I say about the Buddha's life span and understands the principles, he or she will then see the Buddha." To be able to believe in the Sutras is to see the Buddha's Dharma body. Why? Because reading the Wonderful Dharma Lotus Flower Sutra is just the same as seeing the Buddha. The Dharma Flower Sutra is both the true body of the Buddha and the Dharma body of the Buddha; thus it is the same as seeing the Buddha. You should not think that since the Buddha has entered Nirvana, he isn't speaking the Dharma. The Buddha is always speaking the Dharma Flower Sutra. In India, the Buddha spoke the Dharma Flower Sutra and the Nirvana Sutra for eight years. In India the Sutra was written out on palm leaves, which, if they were laid out end to end, would stretch for eight miles.

The Buddha is ever-present on Mount Grdhrakuta, Magic Vulture Mountain, together with the great Bodhisattvas and the assembly of Hearers surrounding him as he speaks the Dharma.

He or she, the person who believes what has been told about the Buddha's long life span, will also see the Saha world's soil become lapis lazuli. It will be flat and even, without deep valleys or high mountains, but flat like the palm of the hand, with eight major roads bordered with Jambunada gold. Why is it that the earth appears to have high mountains and deep valleys? It is because people's minds are not even. If people's minds were even, then the ground would be even. The mountains and valleys are seen as a result of the karma of living beings. If you certify to the fruit, although you are in this world, you are in a different state, so the situation is different. The earth is seen as it really is-"flat and even." It is said that in Jambudvipa there is the Jambu tree on the bank of a large river, and when the leaves of this tree fall into the water, they turn to gold-"Jambunada gold." This gold is used on the "eight major roads," which represent the Eightfold Path. The roads are lined with rows of beautiful jeweled trees of the seven treasures. They are wonderful and fine to behold. Adjacent to the highways will be pavilions and towers all made of jewels, wherein hosts of Bodhisattvas dwell. The Bodhisattvas live within the towers. To behold in this way is indicative of deep faith and understanding. If you read, listen and contemplate the Dharma Flower Sutra this way, it means that you deeply believe in it.

Sutra:

"Further, after the extinction of the Thus Come One, if a person hears this Sutra and does not defame it but instead rejoices over it, you should know that this indicates he already has deep faith and understanding."

Commentary:

Further, after the extinction of the Thus Come One-after the Buddha has entered Nirvana-if a person hears this Dharma Flower Sutra and does not defame it but instead rejoices over it, you should know that this indicates he already has deep faith and understanding. Those without faith would slander the Dharma Flower Sutra; those with faith would not defame the Sutra upon hearing it, but would rejoice in merit and virtue.

Sutra:

"How much the more so is this the case for one who reads, recites, receives, and upholds it."

Commentary:

How much the more so is this the case for one who reads, recites, receives, and upholds it always, cultivating in this manner using the Dharma Flower Lotus Sutra.

Sutra:

"This person carries the Thus Come One on the top of his head.

"Ajita! This good man or good woman need not build stupas or temples for me, nor build Sangha dwellings, nor make the four kinds of offerings to the Sangha. Why not? This good man or good woman, in receiving, upholding, reading, and reciting this Sutra, has already built stupas, erected Sangha dwellings, and made offerings to the assembly of the Sangha. He has built stupas of the seven treasures for the Buddha's sharira. The stupas are high and broad, tapering up to the Brahma Heavens, hung with banners and canopies. There are also many jeweled bells, flowers, incense, beads, ground incense, paste incense, and burning incense, as well as many drums, musical instruments, pipes, flutes, reeds, and various praises sung with wonderful sounds. He has already made such offerings throughout limitless thousands of myriads of millions of eons."

Commentary:

This person carries the Thus Come One on the top of his head. This means that he holds the Buddha in utmost reverence, as if he had the Buddha on top of his head. Ajita, this good man or good woman who can read, recite, and write out this Sutra and uphold it need not build stupas or temples for me. Why? The Sutra itself is the Buddha's stupa, the Buddha's temple, a Bodhimanda.

So we say that by reciting the Sutra we are building a temple. However, if one can, in addition to that, bring forth one's resolve to build stupas and monasteries though we do not need to, that's fine too. One doesn't have to take the Sutra so literally that one thinks it's not necessary to build stupas and temples. If you build a stupa, people will see it and recognize that the Triple Jewel is there, and they will be reverent. If you build a big monastery with many Buddhist images and books, a library and so on, and many adornments, people will want to go there. When they visit, they will give rise to faith and the Bodhi mind, and they will plant good roots. Even though the Sutra says it's not necessary to build them, you may, if you are able. There's nothing wrong with building a few stupas, temples, or Bodhimandas. Nor does such a person need to build Sangha dwellings, places for the Sangha to live, nor make the four kinds of offerings to the Sangha. The Buddha said one needn't make the four kinds of offerings, but if one can, one should make offerings. If as a layperson one doesn't make offerings, one won't amass any merit and virtue. And if no one makes offerings to the Sangha, the members will have to go hungry. Practice the Four Kinds of Offerings:

1. food and drink

2. clothing

3. bedding

4. medicine

But if you recite the Dharma Flower Sutra and if you also are able to make such offerings, then you can. But if you are unable, you don't have to.

Why not? This good man or good woman, in receiving, upholding, reading, and reciting this Sutra has already built stupas, erected Sangha dwellings, and made offerings to the assembly of the Sangha. He has built stupas of the seven treasures for the Buddha's sharira, high and broad. He has already built a stupa by reciting the Sutra. By reciting this Sutra, one makes offerings to the Buddha, the Dharma, and the Sangha. He has also the same merit and virtue as making offerings to the Buddha's sharira, for the Dharma Flower Sutra is the Buddha's sharira. And when you recite, you build the stupas of the seven treasures. Such stupas reach vertically through the three periods of time and pervade horizontally in the ten directions. They are so tall that that they go tapering up to the Brahma heavens. They taper up not because they are built that way, but because when you look at one from the ground, it goes up so high that it appears to taper. They are hung with banners and canopies. There are also many jeweled bells, flowers, incense, beads, ground incense, paste incense, and burning incense-by reciting the Sutra, you are making such offerings to the Buddha-as well as many drums, musical instruments, pipes, flutes, reeds, and various praises sung with wonderful sounds. If you can read and recite the Dharma Flower Sutra, it is like making such praises. The recitation of the Dharma Flower Sutra is, in itself, a kind of music. He has already made such offerings throughout limitless thousands of myriads of millions of eons.

Sutra:

"Ajita! If after my extinction a person who hears this Sutra can receive and uphold it, write it out, or instruct others to write it out, he will thereby have built Sangha dwellings and made thirty-two halls of red chandana, eight tala trees in height, high, broad, and adorned, with a hundred thousand Bhikshus dwelling within them, filled also with gardens, groves, bathing ponds, pathways, Dhyana caves, clothing, food, drink, bedding, medicines, and musical instruments. Such Sangha dwellings, halls, and pavilions-uncountable hundreds of thousands of tens of thousands of millions of them-shall be uncountable in number and shall manifest as an offering before me and the Bhikshu Sangha. Therefore I say that after the Thus Come One's extinction, if a person receives, upholds, reads, recites, or explains this Sutra to others, if he writes it out, instructs others to write it out, or makes offerings to this Sutra, he need not further build stupas, monasteries, or Sangha dwellings, nor need he make offerings to the assembled Sangha."

Commentary:

"Ajita! If after my extinction a person who hears this Sutra, the Dharma Flower Sutra, can receive and uphold it himself, write it out himself, or else instruct others to write it out, he will thereby have built Sangha dwellings and made thirty-two halls of red chandana." One who receives, upholds, reads, recites or writes out the Dharma Flower Sutra gains merit and virtue equal to that gained by building Sangha dwellings. Red chandana is a fragrant wood.

"How can reciting Sutras be the same as building a Buddhahall?" you ask. To recite Sutras is to adorn the Dharma body of your self-nature, the "hall" of your self-nature. "Thirty-two" represents the thirty-two marks of the Buddha. The Sangha dwellings will be eight tala trees in height. That's about fifty feet. They will be high, broad, and adorned, with a hundred thousand Bhikshus dwelling within them. They will be filled also with gardens, groves, bathing ponds, pathways, Dhyana caves, clothing, food, drink, bedding, medicines, and musical instruments.

Such Sangha dwellings, the adorned Sangha dwellings of the self-nature, halls and pavilions-uncountable hundreds of thousands of tens of thousands of millions of them-shall be uncountable in number and shall manifest as an offering before me and the Bhikshu Sangha. Therefore I say that after the Thus Come One's extinction, his entry into Nirvana, if a person receives, upholds, reads, recites, or explains this Sutra to others, if he writes it out, instructs others to write it out, or makes offerings to this Sutra, he need not further build stupas, monasteries, or Sangha dwellings, nor need he make offerings to the assembled Sangha. If someone reads, recites, upholds, writes out or instructs others to write out the Sutra, he or she doesn't need to build a stupa. The stupa is already built.

Sutra:

"How much the more so does this apply to a person who can uphold this Sutra and at the same time practice giving, holding precepts, patience, vigor, single-mindedness, and wisdom."

Commentary:

How much the more so does this apply to a person who can uphold this Sutra without forgetting it and at the same time practice giving in all its forms, holding precepts, patience, vigor, single-mindedness-that is, Dhyana meditation-and wisdom. These are the six perfections.

In this passage of text, we are talking about adorning the Triple Jewel of the self-nature-the Buddha of the self-nature, the Dharma of the self-nature, and the Sangha of the self-nature. Reading, reciting, upholding, and writing out the Dharma Flower Sutra is a way of adorning the Triple Jewel of your self-nature. When you have perfectly adorned the Triple Jewel of your self-nature, the eternally dwelling Triple Jewel will manifest.

Sutra:

"His virtue shall be supreme, limitless, and unbounded. Just as empty space to the north, east, south, west, the intermediate points, the zenith, and the nadir is limitless and boundless, so too this person's merit and virtue shall be limitless and boundless, and he shall speedily attain to the wisdom of all modes."

Commentary:

His virtue shall be supreme, limitless, and unbounded. We are speaking of the limitless merit and virtue of one who can receive and uphold the Dharma Flower Sutra. His merit and virtue is supreme. It cannot be compared to ordinary merit and virtue. It is especially great. How great? Uncountable, unlimited, unbounded. Just as empty space to the north, east, south, west, the intermediate points, the zenith, and the nadir-that makes ten directions in all-is limitless and boundless, so too this person's merit and virtue shall be limitless and boundless, and he shall speedily attain to the wisdom of all modes. Try to find the borders of empty space. You can't. No one can know ultimately how great it is. Although presently there are those who make scientific inquiries into these matters-the astrophysicists-they will admit that ultimately they do not know how big empty space is.

There are Three Types of Wisdom:

1. All-Wisdom

2. Wisdom of the Way

3. Wisdom of All Modes

The Wisdom of All Modes is the Buddha position.

Sutra:

"A person may read, recite, receive, and uphold this Sutra, explain it to others, write it out, or instruct others to write it out, and he may further build stupas or Sangha dwellings. He may make offerings to and praise the assembled Sangha of Hearers, and with hundreds of thousands of tens of thousands of millions of dharmas of praise, laud the merit and virtue of the Bodhisattvas. Further he may explain the meanings in the Dharma Flower Sutra to others while according with their various causes and conditions. In addition he may uphold the precepts purely, dwell in harmony with people, be patient and without anger, and be of solid resolve and mindfulness. He may always value sitting in Dhyana, obtaining deep concentration. He may be vigorous and heroic, gathering all good dharmas. He also may possess sharp faculties and wisdom, and be skillful at answering questions."

Commentary:

A person may read, recite, receive, and uphold this Sutra. He receives it with his mind and practices it with his body. He may explain it to others, write it out, or instruct others to write it out, and he may further build stupas or Sangha dwellings. He may make offerings to and praise the assembled Sangha of Hearers, praising the Buddha, the Dharma, and the Sangha of Hearers, and with hundreds of thousands of tens of thousands of millions of dharmas of praise, laud the merit and virtue of the Bodhisattvas. Further he may explain the meanings in the Dharma Flower Sutra to others while according with their various causes and conditions.

This reminds me of a story. Once there was a very high official who protected the Triple Jewel. He also studied the Dharma Flower Sutra. He was able to remember the first three rolls very quickly, but no matter how hard he studied, he could not remember the last four rolls. Thinking this strange, he asked a Good and Wise Advisor, one who had gained the penetration of the knowledge of past lives, about his erratic memory. Curious, he asked him, "I really like the Dharma Flower Sutra, and I am able to remember the first three rolls of the Sutra very easily. But no matter how hard I try, I cannot remember the last four rolls. Why is this?"

The Good and Wise Advisor went into samadhi and took a look. Then he told the official, "Your causes and conditions are very special. In your last life, you weren't a human being. You were an ox! Someone let you go in a liberating life ceremony and gave you to a monastery. In the middle of the summer, the monks would set the Sutras out in the sun to dry them so that worms would not eat them. As an ox, you happened to walk over to the Sutras and sniff the first half of the Lotus Sutra, the first three rolls. You, as the ox, didn't sniff the second half. Because you sniffed the first half, you can remember it very easily. But since you didn't sniff the second half, you aren't able to remember it clearly."

The official was not very happy when he first heard the story. "How can you say I was an animal? An ox! What proof do you have?"

"You want proof? Go look out behind the temple. There's a grave there where we buried an ox that died, an ox that we let go in a liberating life ceremony. The abbot at that time also had spiritual powers, and he knew where that ox would be reborn in the future, what its name would be, and so on. He wrote it on a piece of paper and buried it with the ox. So if you don't believe it, you can dig up the grave and check the piece of paper. It's got your name on it. You are an official now because of the merit you gained helping the monastery by plowing the fields."

From this we can see that people who help out in temples can be high officials in future lives. So it's important to accomplish some merit and virtue.

In addition he may uphold the precepts purely. This means that he harbors no affliction, hatred, or defilement in his mind, and no scattered thoughts. To purify the body means to refrain from acts of impurity, acts that are not in accord with Dharma. It means always following the rules. Following the rules is being pure. He may dwell in harmony with people, be patient and without anger, and be of solid resolve and mindfulness. This means not casually retreating, not studying the Buddhadharma for a few days and then quitting. He may always value sitting in Dhyana, obtaining deep concentration. So during Chan sessions, you should not waste a second. It's just in that second that you can get enlightened. If you waste time, then you won't get enlightened. Why not? Because you don't value sitting, thinking that it's unimportant.

He may be vigorous and heroic. You should only be vigorous and never retreat. In order to be vigorous, you must be heroic. You must not fear any kind of suffering or difficulty. During the Chan session, several people have made vows not to speak. This is a good idea. If you speak, you have more false thinking.

"If you don't speak, do you have less false thinking?" you ask.

No, you won't have less false thinking, but you can get a handle on it. You can maintain your original investment, as it were. If you don't speak, your energy won't get scattered. It is said,

When the mouth opens,

One's spirit and energy scatter.

When the tongue wags,

Gossip arises.

People who cultivate shouldn't gossip, that is, discuss "rights and wrongs." But as soon as one opens one's mouth, gossip comes out.

"Well, Dharma Master, isn't your lecturing of Sutras 'discussion of rights and wrongs'?" you ask.

Yes, but there's a difference. This kind of "right and wrong" is spoken so that you will come to know the difference between the two. The gossip you do is done without your knowing the difference between them. Lecturing on the Sutras is not gossip. The Sutras are the Dharma spoken by the Buddha. So don't mistakenly think that lecturing on the Sutras is the same as gossiping. Lecturing is done to give you a method to use in your cultivation. If I didn't explain the method of cultivation to you, you wouldn't know how to go about cultivating. So it's okay to lecture on the Sutras. If you know how, you can lecture, too. I am really happy that people have vowed not to talk during the Chan session. That's being vigorous and heroic.

Gathering all good Dharmas means collecting one's thoughts and not indulging in false thinking. To indulge in false thinking is to collect evil dharmas. Good thoughts are good dharmas. If your thoughts aren't good, then you have evil dharmas. He also may possess sharp faculties and wisdom, and be keenly intelligent. He may be skillful at answering questions. People are satisfied and happy with the answers he gives to their questions, because he resolves all their doubts.

Sutra:

"Ajita! If there is a good man or good woman who, after my extinction, is able to receive, uphold, read, and recite this Sutra and who also is able to amass these other good deeds and meritorious virtues, such a person has already turned toward the Bodhimanda, has drawn near to Anuttarasamyaksambodhi, and is seated beneath the tree of the Way. Ajita! Wherever such a good man or good woman is, whether he or she is sitting, standing, or walking, one should build a stupa at that place, and all gods and humans should make offerings to it as if it were a stupa of the Buddha."

Commentary:

Ajita! If there is a good man or good woman who, after my extinction, is able to receive, uphold, read, and recite this Sutra, the Wonderful Dharma Lotus Flower Sutra, and who also is able to amass these other good deeds and meritorious virtues, you should know that such a person has already turned toward the Bodhimanda, has drawn near to Anuttarasamyaksambodhi, the Unsurpassed, Proper and Equal, Right Enlightenment, the fruition of Buddhahood. The text refers to any and all such good men and women. And such a one is seated beneath the tree of the Way, turning the Dharma-wheel, teaching and transforming living beings.

"Ajita! Wherever such a good man or good woman is, whether he or she is sitting, standing, or walking, one should build a stupa at that place." This could be any of you here listening to the Sutra as well. You shouldn't think it's anyone else. One should build a jeweled stupa for such a person, and all the gods and humans should make offerings to it as if it were a stupa of the Buddha.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

If a person, after my extinction,
Can reverently uphold this Sutra,
His blessings shall be unlimited,
As described above.
For he will have then completed
All manner of offerings,
And built sharira-stupas
Adorned with the seven treasures,
With towers high and broad,
Tapering up to the Brahma Heavens,
Hung with millions and millions of jeweled bells,
Making wonderful sounds in the wind.
And also, throughout limitless eons,
He shall have made offerings to this stupa
Of flowers, incense, beads,
Heavenly garments, and all kinds of music.
He shall burn fragrant oil in butter lamps,
Which shine brightly all around.
In the evil age, during the Dharma's demise,
He who can uphold this Sutra,
Will then, as mentioned above,
Have perfectly made all these offerings.

Commentary:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying, If a person, after my extinction, / Can reverently uphold this Sutra, / His blessings shall be unlimited / As described above. When Shakyamuni Buddha has taught and transformed those living beings he was supposed to teach and transform, he will then enter Nirvana. By upholding the Wonderful Dharma Lotus Flower Sutra, one gains limitless, boundless blessings. For he will have then completed, by upholding the Sutra, all manner of offerings, / And built sharira-stupas. He will have created the same merit as if he had built stupas for sharira. Adorned with the seven treasures, / With towers high and broad. Vertically, these stupas reach through the three periods of time and horizontally they pervade the ten directions, tapering up to the Brahma Heavens. "Tapering" represents the progression in cultivation from coarse to fine practice. One first cultivates on a "coarser" level the practice of giving. Within the practice of giving there are many fine points. The same applies to holding precepts. One first takes the precepts against killing, stealing, sexual misconduct, lying, and taking intoxicants. Later, each breaks down into many fine interpretations. One cultivates the most obvious dharmas and gradually penetrates into imperceptible, inconceivable Dharmas.

These stupas will be hung with millions and millions of jeweled bells / Making wonderful sounds in the wind. They will make subtle and wonderful Dharma sounds. And also, throughout limitless eons / He shall have made offerings to this stupa / Of flowers, incense, beads of all kinds, heavenly garments, and all kinds of music. / He shall burn fragrant oils in butter lamps, / Which shine brightly all around illumining the Dharma Realm. In the evil age, during the Dharma's demise-in the Dharma-ending age-he who can uphold this Sutra, the Wonderful Dharma Lotus Flower Sutra, will then, as mentioned above, / Have perfectly made all these offerings.

Sutra:

If a person can uphold this Sutra,
It will be as if in the presence of the Buddha himself
He used oxhead chandana
To build Sangha dwellings as offerings to him.
These thirty-two halls,
Eight tala trees in height,
Replete with fine food, clothing,
And bedding, wherein
Hundreds of thousands may dwell,
Will be amply adorned with gardens, groves, bathing ponds,
Pathways, and Dhyana caves.

Commentary:

If a person can uphold, read, and recite this Sutra, / It will be as if in the presence of the Buddha himself, who always remains in the world, he used oxhead chandana / To build Sangha dwellings as offerings to him. Oxhead chandana is a very expensive incense. Its fragrance permeates a distance of forty miles as an offering to the Sangha. These thirty-two halls, representing the thirty-two marks, eight tala trees in height-the eighty minor characteristics-replete with fine food, clothing, / And bedding, wherein / Hundreds of thousands of left-home people may dwell, / Will be amply adorned with gardens, groves, bathing ponds, / Pathways and Dhyana caves.

Sutra:

He may, with faith and understanding,
Receive, uphold, read, recite, write out
Or instruct others to write out,
And make offerings to this Sutra.
Scattering floral incense, powdered incense,
And sumana, champaka, and atimuktaka,
And burning these constantly.
He who makes such offerings
Gains limitless merit and virtue.
Just as empty space is boundless,
So shall his merit and virtue be.

Commentary:

He may, with faith in and understanding of the Dharma Flower Sutra, receive, uphold, read, recite, write out / Or instruct others to write out, / And make offerings to this Sutra, / Scattering floral incense, powdered incense, / And sumana. "Sumana" means "praise and will"; it is similar in meaning to "as-you-will." It's a very subtle but penetrating fragrance. He may scatter champaka, a very fragrant flower, and atimuktaka, which is sesame. And he may be burning these constantly. The sesame is made into oil for oil lamps. He who makes such offerings / Gains limitless merit and virtue. / Just as empty space is boundless, / So shall his merit and virtue be.

Sutra:

He may also give, hold precepts,
Be patient and take delight in Dhyana samadhi,
Not be hateful or foul-mouthed,
Be reverent in stupas and temples,
Humble toward the Bhikshus,
Far-removed from arrogance,
And ever-thinking on wisdom.
He may refrain from anger
When asked difficult questions
But be compliant in making explanations.
He who can perform such practices
Shall have limitless merit and virtue.
If one sees a Dharma Master
Accomplish virtues such as these,
One should scatter heavenly flowers,
Cover him with heavenly garments,
Bow with one's head at his feet,
And think of him as one would a Buddha.
One should further think,
"Soon he will arrive at the Bodhimanda,
Attain to no-outflows-the unconditioned-
And broadly benefit gods and humans."
Wherever such a person stays,
Walks, sits, reclines,
Or speaks but a single verse,
One should build a stupa,
Wonderfully fine and adorned,
And make all kinds of offerings to it.
The disciple of the Buddha, dwelling on this ground,
Is then an instrument of the Buddha,
Who always abides therein,
Walking, sitting, or reclining.

Commentary:

He may also give, hold precepts, / Be patient and take delight in Dhyana samadhi, and not be hateful or foul-mouthed toward any living being. He may be reverent in stupas and temples, / Humble toward the Bhikshus, / Far-removed from arrogance or self-importance and pride, and ever-thinking on wisdom. He may ponder on wisdom and not be stupid. He may refrain from anger / When asked difficult questions. Should someone come and ask him all kinds of difficult, impossible questions, he doesn't get mad, but is able to be compliant in making explanations. He accords with all living beings and explains these questions. He who can perform such practices / Shall have limitless merit and virtue, massive and incalculable. If one sees a Dharma Master who lectures on the Sutras and the Dharma practice the six perfections and the myriad conducts, and accomplish virtues such as these, / One should scatter heavenly flowers, / Cover him with heavenly garments, / Bow with one's head at his feet, / And think of him as one would a Buddha. / One should further think, / "Soon he will arrive at the Bodhimanda, / Attain to the Samadhi of No-outflows and the wonderful Dharma of the unconditioned, / And broadly benefit gods and humans."

Wherever such a person stays, / Walks, sits, or reclines, / Or speaks but a single verse, / One should build a jeweled stupa, / Wonderfully fine and adorned, beautiful and inconceivable with the seven treasures, and make all kinds of offerings to it. / The disciple of the Buddha, dwelling on this ground, / Is then an instrument of the Buddha, / Who always abides therein. The Buddha will be at this Bodhimanda, whether walking, sitting, or reclining.


The Wonderful Dharma Lotus Flower Sutra Chapter18 English

Chapter Eighteen: "Rejoicing in Accord with

Merit and Virtue"
During the Summer Session, we lectured from the "Jeweled Stupa Chapter" to this chapter. The Summer Session combined study with practice. If you only study and don't cultivate, it's like talking about food or counting other people's money. You can talk about food, but if you don't eat any, you won't get full. If you practice without understanding, then you are cultivating blindly. If you want to cultivate, you must first understand how to cultivate.

There are 84,000 Dharma-doors. If you don't learn all 84,000 of them, you should at least learn eighty-four! Then, you'll know how to go about cultivating. If you don't learn eighty-four, or even one Dharma-door, you won't know which road to go down. If you want to go on a vacation, you have to prepare some provisions, money, and travelers cheques. Your understanding of the doctrine is like your provisions for the trip. You buy a plane ticket, or you buy a bus ticket, or you buy a boat ticket. Understanding is like currency. Practice means going there. First you have to buy a ticket; then you can take the appropriate mode of transportation.

In cultivation, we must do the same. If you don't understand, it's like not having any money to buy your ticket. When you listen to the Sutras and understand, "Oh, there are so many doctrines!" then you can cultivate according to the method. Cultivating will enable you to arrive at your aim. We understand and practice at the same time. When we sit in Dhyana for several hours, we are cultivating; and by listening to the Sutras, we are increasing our understanding of the methods of cultivation.

There is not just one method of cultivating; there are 84,000. You should always listen to the Sutras. Since the Sutras were spoken by the Buddhas, you should learn what the Buddhas said. Don't remain totally ignorant and assume that you can just cultivate, saying, "The Buddha just cultivated. What Sutras did he read? He didn't read any Sutras, and he became a Buddha." You get arrogant and influenced by the teachings of externalists, and you say things like, "Everybody is a Buddha! Everybody's a Buddha!" until you lose sense of the meaning of the word-degrading it and yourself as well. You do this to the point that it will be very difficult for you ever to become a Buddha.

Don't be arrogant and think you are higher than Mount Sumeru and more profound than the four seas. If you aren't arrogant and if you study the Buddhadharma, listen to the Buddhadharma, and cultivate the Buddhadharma, then you can be said to have understanding and practice.

During the first Summer Session, I said to one of my disciples, "We are studying and meditating. At most Way-places cultivators meditate in the winter and study in the summer. In the winter, they exclusively sit in meditation. In the summer, they exclusively study."

This reminds me of myself. The "self" is very small; it's not very big. It's about the size of a mote of dust. But that little mote of dust is enough to keep me from being able to fly. Most dust motes can float through space, but mine can't. Anyway, when I was studying the teachings, I was studying the teachings of playing in the mountains. You shouldn't imitate me in this regard.

When the Dharma Master lectured, I listened to the Sutras. When the lecture was over, I ran off to the mountains to look at the trees, flowers, and water; I had a lot of fun. My fellow students watched me quite closely. I never said a word all day long, so nobody knew what I was up to. When the time came for the daily review, most of the students read from their notes. I just recited the whole thing from memory. I repeated everything the Dharma Master had said, not missing a word, not adding a word.

At that time there were thirty of us studying the teachings. Some of the students had studied for as long as ten years. I was in my first year-three months into my first year, in fact. They thought this was very strange. "How can you repeat the lecture word for word like that? How can you remember it so clearly?"

What do you think I said? I said, "I studied it before." To say nothing of studying it, I hadn't even seen the books before. I said I had studied it because I remembered it immediately when I heard it. So I figured that I must have studied it before somewhere.

They said, "Oh, you studied the teachings before."

"Right," I said. "I've been studying them for a long time."

When I studied the Buddhadharma, I was very naughty, but I did follow the rules. I wasn't like you who don't follow the rules and are very naughty. When the time comes, you can't answer questions.

I said I was playing in the mountains, but actually I wasn't playing in the mountains, I was in the "studying samadhi." I was up in the mountains, looking at the mountains, but my heart was not in the mountains, it was in the Buddhadharma. I was beside the water, but my heart was still studying the Buddhadharma, going over what the Dharma Master had said during the lecture, reviewing it very thoroughly. When the review came, I knew it very well.

You who study the Buddhadharma do it differently. You study it in American style-open book Buddhadharma, notebook Buddhadharma. It's not very useful. If you can't remember it without the book, it's of no use. When you study the Dharma, each evening you should review it and master what you were given during the day. That's the real way to study the Buddhadharma.

"I don't have time," you say.

It's just when you don't have time that you should study! If you have a lot of time, that doesn't count as studying the Buddhadharma. In your busiest hours you should pick up the Buddhadharma and remember it very clearly. You should also put it down. This doesn't mean that you forget it from month to month, year to year. To put it down means that you put it down into your Treasury of the Thus Come One. Then when the time comes, you have total access to it; it's endless for the taking and inexhaustible in its use. Then it counts.

Now we begin the chapter on "Rejoicing in Accord with Merit and Virtue."

"Accord" means to comply with the phenomena (specifics) and the noumena (principles), accord with the real and the provisional. "Rejoicing" means being happy with oneself and happy with others, and congratulating yourself and congratulating others. It also means rejoicing in the cause and rejoicing in the effect.

To accord with the phenomena means to comply with the marks. To accord with the noumena is to comply with the principle-substance of the Real Mark, the basic nature of the Dharma Realm. The Dharma Realm's basic nature does not go beyond the mind's present thought. The present thought of the mind includes both the Dharma Realm's nature and the Dharma Realm's substance. The present thought accords with the merit and virtue of the Dharma Realm. That is what is meant by rejoicing in accord with the merit and virtue of the Dharma Realm. That is no small amount of merit and virtue!

The Buddha's basic substance-the Dharma-body-is the noumenon. When the Buddha appears in the world in response and transformation bodies to teach and transform all living beings in the three periods of time and the ten directions, he is doing it on the phenomenal level. By means of the noumenon he accords with the phenomena; by means of the phenomena he accords with the noumenon. This is called the nonduality of phenomena and noumenon. The phenomena are not separate from the noumenon, and the noumenon is not separate from the phenomena. They appear to be two, but actually they are one. In fact, they are one, but they can be spoken of as two. This doctrine is the principle of the Middle Way.

To rejoice with the provisional and real means to be happy with the merit and virtue of both the Buddha's provisional teachings and the Buddha's real teachings.

Since one has planted this good cause in the past, one can now hear this wonderful Dharma. This is a cause for celebration. By means of this wonderful cause, you can, in the future, obtain the wonderful fruit of Bodhi.

Sutra:

At that time, Maitreya Bodhisattva Mahasattva spoke to the Buddha, saying, "World Honored One, if a good man or a good woman hears this Dharma Flower Sutra and rejoices in accord with it, how much blessedness will he or she attain?"

He then spoke this verse:

After the World Honored One's ultimate quiescence,

If one hears this Sutra,

And can accordingly rejoice,

How much blessedness will he gain?

Commentary:

At that time, when the previous chapter had been spoken, Maitreya Bodhisattva Mahasattva spoke to the Buddha, saying, "World Honored One, if a good man or a good woman hears this Dharma Flower Sutra and rejoices in accord with it, for a length of time or even for just one thought, how much blessedness will he or she attain?"

He then spoke this verse: After the World Honored One's ultimate quiescence, / If one hears this Sutra / And can accordingly rejoice, / How much blessedness will he gain?

Sutra:

The Buddha then told the Bodhisattva Mahasattva Maitreya, "Ajita! After the passing into Stillness of the Thus Come One, if a Bhikshu, Bhikshuni, Upasaka, Upasika, or any person with wisdom, whether young or old, having heard this Sutra and rejoiced accordingly, leaves the Dharma assembly and goes to another place, be it a Sangha dwelling or an uninhabited place, a city, a street, a town, or a village, and expounds it according to the best of his ability to his father, mother, relatives, good friends, and acquaintances, and if, having heard it, they then rejoice in accord with it and further transmit the teaching to others who, having heard it, rejoice in accord and likewise transmit it, and this process goes on reaching to fifty people-Ajita, I will now tell you about the merit and virtue of that fiftieth good man or good woman who rejoices in accord. Listen well!"

Commentary:

The Buddha then told the Bodhisattva Mahasattva Maitreya, "Ajita! After the passing into Stillness of the Thus Come One, if a Bhikshu, Bhikshuni, Upasaka, Upasika…"

"Bhikshu" is a Sanskrit term that, because it has the following three meanings, is not translated:

1. mendicant

2. destroyer of evil

3. frightener of Mara

The Bhikshus beg the Dharma from the Buddhas above; they beg for food from people below. They frighten the heavenly demons and externalists. They also destroy the evil of afflictions.

"Upasaka" means a man who draws near and serves the Triple Jewel. A Upasika is a woman in the same capacity. Or any person with wisdom. This refers to someone who is not a Bhikshu, Bhikshuni, Upasaka, or Upasika. Even though in this present life this person has not taken precepts, in former lives he planted good roots. Therefore, in his present life he has much wisdom and intelligence.

Such a person, whether young or old, having heard this Sutra, the Wonderful Dharma Flower Sutra, and rejoiced accordingly, having written it out, read or recited it, he may then share it with others.

In Hong Kong, there was a Dharma Master named Tan-syu who liked to get people to recite the Dharma Flower Sutra. He organized a group of people to recite the Sutra. They could recite it at home if they wanted to, or in the Way-place. When they were done, they would all meet and transfer the merit.

Now in the text it says that this person rejoices in accord with any kind of Dharma Flower Sutra assembly, be it one of reciting, reading, or writing it out. When the Dharma assembly is over, he leaves the Dharma assembly and goes to another place, be it a Sangha dwelling, a temple; or an uninhabited place, an Aranya; a city; a street; a town; or a village, and expounds it according to the best of his ability. He expounds the doctrines he has just studied in the Dharma assembly to his father, mother, relatives, good friends, and acquaintances and colleagues. And if, having heard it, they then rejoice in accord with it and further transmit the teaching to others who, having heard it, rejoice in accord and likewise transmit it, and this process goes on reaching to fifty people-Ajita, I will now tell you about the merit and virtue of that fiftieth good man or good woman who rejoices in accord. Listen well!" Pay attention!

One Dharma Master hears the Sutra, and shares it with another, and this process continues, reaching up to fifty people. Probably by the time it reaches the fiftieth person, a lot of it gets explained incorrectly. The fiftieth person to explain it won't do as well as the first. Although this may be the case, still, his merit and virtue is very great, as we are about to hear.

Sutra:

"Suppose in four million kotis of asamkhyeyas of worlds, among living beings in the six destinies and of the four kinds of birth (egg-born, womb-born, moisture-born, and transformation-born), those with form, those without form, those with thought, those without thought, those with neither thought nor nonthought, those without legs, those with two legs, those with four legs, those with many legs, and so forth, there is a person seeking blessings who gives to them whatever enjoyable things they desire, giving each being an entire Jambudvipa full of gold, silver, lapis lazuli, mother-of-pearl, carnelian, coral, and amber, rare and precious gems, as well as elephants, horses, carriages, palaces, and pavilions made of the seven treasures.

"This great almsgiver in this way bestows gifts for a full eighty years. Then he thinks, 'I have already given living beings these enjoyable things in accord with their desires. However, these living beings are old and worn out, over eighty years of age, with white hair and wrinkled faces. Their time of death is not far off. I should instruct and guide them with the Buddhadharma.'

"He then gathers the beings together and expounds the Dharma to them to instruct them, bringing to them benefit and delight so that they all at once gain the path of Srotaapanna, the path of Sakridagamin, the path of Anagamin, and the path of Arhatship, exhausting all outflows, obtaining comfort in all of the deep Dhyana concentrations, and perfecting the eight liberations."

Commentary:

The Buddha brings up an analogy to help show how vast the merit and virtue for giving the Dharma is. Suppose in four million kotis of asamkhyeyas of worlds, among living beings in the six destinies and of the four kinds of birth… The four kinds of birth are: (1) egg-born, (2) womb-born, (3) moisture-born, and (4) transformation-born.

1. Those born from eggs are born from thought.

2. Those born from wombs are born from emotion.

3. Those born from moisture are born from combination.

4. Those born from transformation are born from separation.

Beings are born from eggs because of thought. That doesn't mean they think this today and think that tomorrow. They think about one thing every day. They sit on their eggs continuously, thinking, "My little pigeons will soon hatch." If they concentrate their thinking to a single point, eventually the eggs will hatch. Chickens are the same. They think of their brood day after day until the little ones appear.

Those born from moisture are born from combination: Moistness combines with moistness, and there is birth. This category includes many varieties of maggots, bugs, worms, and so forth.

People can be born from any of those four. Some people are born from eggs! Some are from moisture or transformation. You shouldn't think that people are born only from wombs.

Asuras can also be born in any of these four ways. Ghosts also can be born from any of the four kinds of birth.

Those born from transformation are born from separation. They detest their old form and crave the new, and so they separate from their original form and turn into something else-like a caterpillar turning into a butterfly. They were bugs, but now they can fly. They also transform nothing into something else.

"Those with form" refers to those of the Desire and Form Realm Heaven. "Those without form" refers to those in the Four Formless Heavens.

Those with thought have no form. They have four of the Five Skandhas-feeling, thought, process, and consciousness-but lack the form skandha. "Those with thought" can also refer to those at the Station of Unlimited Emptiness and Unlimited Consciousness. Those without thought are those at the Station of Nothing Whatsoever. Those with neither thought nor nonthought are those in the Heaven of Neither Perception nor Nonperception.

"Without thought" also refers to those creatures whose spirit and energy have transformed into metal or stone.

"Neither thought nor nonthought" can also refer to the last two categories of beings-those not totally endowed with thought and those not totally lacking thought.

An example of the first category is the varata, which is a Sanskrit term for a kind of wasp. This wasp takes silkworms and transforms them into its own young. It puts the worms into its mud nest and for seven days recites a mantra, "Be like me, be like me." At the end of that period, the change takes place. They are called beings not totally endowed with thought, because the worms do not initially think they will turn into wasps.

An example of the other category is the dirt owl. This owl doesn't lay eggs; it just sits on a lump of dirt until a baby owl comes out. The baby owl then eats its mother. It's very unfilial, like children who rebel violently against their parents.

Those without legs are creatures like earthworms, which slither and burrow themselves into the ground. Those with two legs are creatures like people or gorillas, which live in the mountains and walk on two legs. There are also such creatures as those with four legs, those with many legs, and so forth.

Suppose among these living beings there is a person seeking blessings-a blessed reward-who gives to them whatever enjoyable things they desire, giving each being an entire Jambudvipa full of gold, silver, lapis lazuli, mother-of-pearl, carnelian, coral, and amber-all the seven treasures. He gives rare and precious gems, as well as elephants, horses, carriages, palaces, and pavilions made of the seven treasures. People ride in horse-drawn carts, but the gods ride in palaces that are more elaborate than our airplanes. Their palaces can fly and take them wherever they want to go.

This great almsgiver in this way bestows gifts for a full eighty years. Then he thinks, "I have already given living beings these enjoyable things in accord with their desires. However, these living beings are old and worn out, over eighty years of age, with white hair and wrinkled faces. Their time of death is not far off. What should I do? I should instruct and guide them with the Buddhadharma. I should lecture the Buddhadharma. I should teach and transform them."

He then gathers the beings together and expounds the Dharma to them to instruct them, bringing to them benefit and delight so that they all at once gain the path of Srotaapanna, the first fruit of Arhatship, that of 'entering the flow.' They enter the flow of the Dharma-nature of the sages and go against the flow of the six sense objects of the common people. They then gain the path of Sakridagamin, which means 'once returner,' and the path of Anagamin, which means 'never-returner.' They then gain the path of Arhatship, which means the path of 'no birth.'

In this way they are exhausting all outflows, obtaining comfort in all of the deep Dhyana concentrations, and perfecting the eight liberations.

Sutra:

"What do you think? Would the merit and virtue of this great almsgiver be great or not?"

Commentary:

The Buddha asks Maitreya, "What do you think? Would the merit and virtue of this great almsgiver be great or not? How much merit and virtue do you think he would gain?"

Sutra:

Maitreya said to the Buddha, "World Honored One, this person's merit and virtue would be extremely great, measureless, and unbounded. If the almsgiver had only given the beings all the playthings, his merit and virtue would be unlimited. How much the more so would it be if he enabled them to attain the fruit of Arhatship!"

Commentary:

Maitreya said to the Buddha, "World Honored One, this person's merit and virtue would be extremely great, measureless, and unbounded. If the almsgiver had only given the beings all the different kinds of playthings, his merit and virtue would be unlimited. How much the more so would it be if he enabled them to attain the fruit of Arhatship-the fourth fruit of Arhatship!"

Sutra:

The Buddha told Maitreya, "I will now tell you plainly: The merit and virtue obtained by this person, who gives playthings to living beings in the six paths in four million kotis of asamkhyeyas of worlds and who further causes them to obtain the fruit of Arhatship, does not equal the merit of the fiftieth person who hears but a single verse of the Dharma Flower Sutra and rejoices in accord with it. His merit does not equal a hundredth part, a thousandth part, a hundred thousand myriad millionth part, and so forth until it cannot be known by resort to calculation or analogy.

"Ajita! The merit and virtue of the fiftieth person who hears in his turn the Dharma Flower Sutra and who rejoices in accord with it is limitless, boundless, and uncountable. How much the more so is the merit and virtue of one who is among the first to hear it in the assembly and who rejoices in accord with it. That person's blessings are even more supreme, unlimited, unbounded, and uncountable beyond comparison."

Commentary:

The Buddha told Maitreya, "I will now tell you plainly: The merit and virtue obtained by this person, who gives playthings to living beings in the six paths in four million kotis of asamkhyeyas of worlds and who further causes them to obtain the fruit of Arhatship, does not equal the merit of the fiftieth person who hears but a single verse of the Dharma Flower Sutra and rejoices in accord with it. One person might speak Dharma and cause someone to become an Arhat. But that speaker's merit is not as great as that of the fiftieth listener in sequence who hears but a verse or so of the Dharma Flower Sutra. His merit does not equal a hundredth part, a thousandth part, a hundred thousand myriad millionth part, and so forth until it cannot be known by resort to calculation or analogy.

"Ajita! The merit and virtue of the fiftieth person who hears in his turn the Dharma Flower Sutra and who rejoices in accord with it is limitless, boundless, and uncountable. How much the more so is the merit and virtue of one who is among the first to hear it in the assembly and who rejoices in accord with it. That person's blessings are even more supreme, unlimited, unbounded, and uncountable beyond comparison. There is no way to reckon his merit by means of calculation or to express it by means of analogy."

Sutra:

"Further, Ajita, if a person for the sake of this Sutra goes to a Sangha dwelling and, whether sitting or standing, hears and accepts it for but an instant, by reason of that merit and virtue, in his next rebirth he will acquire the finest elephant and horse carriages and jeweled palanquins, and will even ride in heavenly palaces.

Commentary:

"Further, Ajita, if a person for the sake of this Sutra goes to a Sangha dwelling and, whether sitting or standing, hears and accepts it for but an instant, by reason of that merit and virtue, in his next rebirth he will acquire the finest elephant and horse carriages, which common folk ride in, and jeweled palanquins, which the emperor rides in and the empress rides in, and will even ride in heavenly palaces, the vehicles of the gods.

Sutra:

"Again, if a person is seated in a place where the Dharma is being lectured, and when another person comes along, he encourages that person to sit and listen to it or shares his seat with him, the former person will, through his merit and virtue, in his next rebirth gain the seat of Shakra, the seat of a Brahma King, or the seat of a wheel-turning sage king.

Commentary:

"Again, if a person is seated in a place where the Dharma, the Dharma Flower Sutra, is being lectured, and when another person comes along, he encourages that person to sit and listen to it, his merit will be great. He says, "Sit down and listen!" or shares his seat with him. If there is no room, he moves over and lets that person sit with him. The former person will, through his merit and virtue, in his next rebirth gain the seat of Shakra, the Lord of the Heaven of the Thirty-three.

When you are listening to the Sutras, if people show up at the Way-place and they aren't crazy or criminal, you should invite them to sit down. Find a seat for them. If there are no seats, you can offer half your seat to them. Then in your next life, you can be the Lord of the Heaven of the Thirty-three.

If you are bowing to the Buddhas and someone new comes along, you can encourage that person to bow to the Buddhas. If there are no bowing cushions left, give yours to the person. If you don't, the person will think, "They are really selfish. They just watch over themselves. These people are not very hospitable," and that person will leave.

Someone should watch over and care for the new people when they come to the lectures or other activities. You have no way of knowing who the new people are. They might be Arhats or Bodhisattvas; you can never know for certain. If you take good care of them, then you will have merit and virtue. Even if they are just ordinary people, not Arhats or Bodhisattvas, you should still take good care of them.

He may gain the seat of a Brahma King or the seat of a wheel-turning sage king. One gains such great merit and virtue simply by encouraging others to listen to the Sutras or by offering them a place to sit.

Sutra:

"Ajita! If, further, a person says to another, 'There is a Sutra by the name of Dharma Flower. Let's go together and listen to it,' and taking that person's advice, the second person goes and hears it for but a moment, the former person's merit and virtue will be such that in his next life he will be born in the same place as the Dharani Bodhisattva. He will have keen faculties and wisdom.

"For one hundred thousand myriad lifetimes he will never be mute, his breath will not stink, his tongue will always be free from disease, and his mouth will also be free from disease. His teeth will not be dirty, black, yellow, or wide-spaced, not missing or falling out, not uneven or crooked. His lips will not be pendulous, twisted or pursed, rough, chapped, or covered with sores, or split. They will not be askew, thick or large, or black, and there will be nothing repulsive about them. His nose will not be thin, crooked, or out of joint. His complexion will not be dark, thin, concave, or crooked, or in any way disagreeable.

"His lips, tongue, and teeth will all be handsome; his nose long, high, and straight. His face will be round and full, his eyebrows high and long, his forehead broad and even, his mark of manhood perfect.

"In life after life, wherever he is born he will see the Buddhas, hear the Dharma, and believe and accept the teachings."

Commentary:

"Ajita! If, further, a person says to another, 'There is a Sutra by the name of Dharma Flower. At such and such a Way-place, they are lecturing on the Sutra and having a Chan Session. Let's go to a lecture,' then the person who says this will gain many blessings."

In the previous passage, the person came to listen on his own. All you did was offer him a seat. By doing this you get to "sit in the seat" of Shakra, Brahma, or a wheel-turning sage king. Sitting in the seat must mean that you get to be Shakra, and so forth. In any case, you gain great merit and virtue.

Now, in this passage, these people don't come on their own; you encourage them to come: "Let's go together and listen to it." And if taking that person's advice, the second person goes and hears it for but a moment, the former person's merit and virtue will be such that in his next life he will be born in the same place as the Dharani Bodhisattva. He will experience the same state as the "Maintaining and Upholding" Bodhisattva experiences. He will have keen faculties and wisdom.

For one hundred thousand myriad lifetimes he will never be mute or gravelly-voiced. People who cultivate have very resonant voices, like copper bells. People without good roots sound as if they have a mouth full of tongues, and what they say is garbled. It is as if their tongues weighed several tons. It's hard to understand what they are saying.

His breath will not stink. Some people have bad breath, and nothing they do can cover it up. People who don't keep the precepts smell bad. They stink up an entire room!

His tongue will always be free from disease. You shouldn't talk casually. If you do, your tongue might be short or get some illness and hurt all the time.

And his mouth will also be free from disease. Sometimes people's mouths hurt, bleed, or get sores. Why? Because they didn't encourage people to listen to the Dharma Flower Sutra, or because they talked confusedly and scolded people.

His teeth will not be dirty. Some people, especially those who smoke opium, have black teeth. Some people have black teeth naturally, because they never encouraged people to listen to the Dharma Flower Sutra. You can tell by people's appearance what kind of virtue they have. If there are a lot of problems with their appearance, it's because they never encouraged people to listen to the Dharma Flower Sutra. However, if they do, their teeth will not be black, yellow, or wide-spaced. Their teeth won't look like kernels of corn. They will not be missing or falling out, not uneven or crooked.

His lips will not be pendulous. When the upper lip covers the lower lip, that's called "heaven covers earth." It's an indication of a lack of virtue. If the lower lip covers the upper lip, that's called "earth covers heaven." It's really ugly. His lips will not be twisted or pursed, so that his teeth always stick out. When such a person closes his mouth, his lips don't come together. There are all kinds of people in the world.

His lips will also not be rough, chapped, or covered with sores. Some people have all kinds of sores on their mouths. It hurts when they eat. If they don't eat, they are hungry. Nor will his lips be split. Instead of two lips, some people have four, or six, or eight, as if cut with a knife. "They will not be askew" means everything is in the right place. For example, their eyes aren't where their nose is supposed to be, and so forth. His lips will not be thick or large, or black. This means his lips will be the right size. Some people have lips as thick as car tires. And there will be nothing repulsive about them. This person will have human lips, not pig lips, dog lips, or monkey lips.

His nose will not be thin, crooked, or out of joint. It will be well-proportioned.

His complexion will not be dark or sallow, thin, emaciated or puckered up, concave, or crooked or in any way disagreeable. In short, he will have a very pleasing visage with proper and full features.

His lips, tongue, and teeth will all be handsome. He will have an attractive and upright appearance. "His nose long" means that he has a lot of blessings. It will be high and straight. His face will be round and full, his eyebrows high and long, the marks of blessings. His forehead broad and even is another good sign. People with high, full foreheads are very intelligent. His mark of manhood will be perfect.

In life after life, wherever he is born he will see the Buddhas, hear the Dharma, and believe and accept the teachings. He will believe in the holy teachings.

Sutra:

"Ajita, look at this: If the merit and virtue gained from exhorting a single person to go listen to the Dharma is such as this, how much greater is that of one who single-mindedly listens to the teachings, reads and recites them, and in the great assembly explains them in detail to others, and cultivates accordingly."

Commentary:

"Ajita, look at this: If the merit and virtue gained from exhorting a single person to go listen to the Dharma is such as this, how much greater is that of one who single-mindedly listens to the teachings, reads and recites them, and in the great assembly explains them in detail to others, and cultivates accordingly." That merit would be great indeed!

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

Suppose a person in the Dharma assembly

Gets to hear this Sutra,

Even just a single verse,

And rejoices in accord, and speaks it to others,

And thus the teaching is passed on

Until it reaches the fiftieth hearer.

The blessings gained by this last person

I will now set forth in detail.

Suppose there is a great almsgiver

Who presents gifts to uncountable multitudes,

Of all the things they desire,

For a full eighty years.

Seeing them old and worn,

With white hair and wrinkled faces,

Their teeth sparse, their bodies withered,

He thinks, "They will die before long.

I should now instruct them,

That they may obtain the Fruit of the Path."

Then he expediently explains to them

The true Dharma of Nirvana:

"The world is not a secure place.

It's like foam, water bubbles, or a will-o'-the-wisp.

All of you should quickly

Produce thoughts of revulsion for it."

The people, on hearing the Dharma,

All attain Arhatship,

Perfect the Six Spiritual Penetrations,

The Three Clarities, and the Eight Liberations.

The last, fiftieth, person,

Who has heard a single verse and rejoiced in accord with it,

Gains blessedness which exceeds that of the former,

Beyond the power of analogy to express.

If the blessedness of the one who hears it in turn

Is so unlimited,

How much greater is that of he who, in the assembly,

Was the first to hear it and rejoice.

Commentary:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying, Suppose a person in the Dharma assembly / Gets to hear this Sutra; he will gain much merit. You don't have to hear the whole Sutra, just a single verse, or two, or three. He hears even just a single verse, / And rejoices in accord and speaks it to others. He explains the Wonderful Dharma and thus the teaching is passed on from the first person to the second and continues on until it reaches the fiftieth hearer. / The blessings gained by this last person, / I will now set forth in detail. I will tell you about the merit and virtue gained by that last person. Naturally, the first, second, third, on to the forty-ninth person would have more merit than the fiftieth one.

Suppose there is a great almsgiver / Who presents gifts to uncountable multitudes, / Of all the things they desire. He gives gold, silver, lapis lazuli [sapphire of the ancients], carnelian [ammon stone], red pearls [rubies], mother-of-pearl, elephants, horses, carriages, palanquins, palaces, buildings, and all kinds of things. He gives these things to all kinds of living beings-those egg-born, womb-born, moisture-born, transformation-born; those with form; those without form; those with thought; those without thought; and those with neither thought nor nonthought. He gives them the things they like for a full eighty years. Whatever they like, that's what he gives them. If they like gold, he gives them gold; if they like silver, he gives them silver. If they want horses, elephants, and carriages, he gives those to them, just as they wish.

Having given so many things to so many people for such a long time, he must certainly accumulate a lot of merit and virtue.

Seeing them old and worn. This means that the donor, having given all living beings the things they want for eighty years, then notices that they have gotten old. There they are with white hair and wrinkled faces, / Their teeth sparse, their bodies withered. / He thinks, "They will die before long. / I should now instruct them. I should teach them a method for transcending the world, a method for cultivating, so that they may obtain the Fruit of the Path-Arhatship or Pratyekabuddhahood."

Then he expediently explains to them / The true Dharma of Nirvana: / "The world is not a secure place. It's all empty, false, and unreal. It's like foam, water bubbles, or a will-o'-the-wisp. It appears real, but on closer inspection, it's not. All of you should quickly / Produce thoughts of revulsion for it." You should grow sick and disgusted with the world.

The people, on hearing the Dharma, / All attain Arhatship. They cultivate and reach Arhatship, and perfect the Six Spiritual Penetrations-the Heavenly Eye, the Heavenly Ear, the Knowledge of Past Lives, the Knowledge of Others' Thoughts, the Extinction of Outflows, and the Penetration of the Complete Spirit. They also gain the Three Clarities and the Eight Liberations. The Three Clarities are: the Heavenly Eye, the Knowledge of Past Lives, and the Extinction of Outflows.

The Eight Liberations are:

1. The liberation in which inwardly there is the mark of form, and outwardly form is contemplated

2. The liberation in which there is no mark of form, and outwardly form is contemplated

3. The liberation in which the pure body of wisdom certifies to the complete dwelling

4. The liberation of the station of boundless emptiness

5. The liberation of the station of boundless consciousness

6. The liberation of the station of nothing whatsoever

7. The liberation of the station of neither perception nor nonperception

8. The liberation of the samadhi of the extinction of the skandhas of feeling and thought

The last, fiftieth, person, / Who has heard a single verse and rejoiced in accord with it, / Gains blessedness which exceeds that of the former, / Beyond the power of analogy to express. The one who hears and rejoices in a single verse has more merit and blessings than the almsgiver by an incalculable amount.

If the blessedness of the one who hears it in turn-that is, the fiftieth person to hear the Sutra-is so unlimited, / How much greater is that of he who, in the assembly, / Was the first to hear it and rejoice. His merit is even greater yet!

Sutra:

Suppose a person exhorts another

And leads him to listen to the Dharma Flower,

Saying, "This Sutra is profound and wonderful,

Hard to encounter in a thousand myriad eons,"

And suppose that person, persuaded, goes to listen,

And hears it for even just a moment.

Of the reward of blessings of the first person,

I will now speak in detail.

Life after life, his mouth will have no illness.

His teeth will not be wide-spaced, yellow, or black.

His lips will not be thick, pursed, or split,

Nor will he have any repulsive marks.

His tongue will not be dry, black, or short.

His nose will be prominent, long, and straight.

His forehead will be broad and even,

His visage upright and splendid,

So that all will rejoice upon seeing him.

His breath will never stink,

But the fragrance of the utpala flower

Will always issue from his mouth.

Commentary:

Suppose a person exhorts another / And leads him to listen to the Dharma Flower, / Saying, "This Sutra is profound and wonderful, / Hard to encounter in a thousand myriad eons." He will attain great merit. He says, "In millions of great eons, it's not easy to encounter the Dharma Flower Sutra or to meet with a person who lectures on the Dharma Flower Sutra."

And suppose that person, persuaded, goes to listen, / And hears it for even just a moment. / Of the reward of blessings of the first person, / I will now speak in detail.

Life after life, his mouth will have no illness. The person who exhorts another to listen to the Sutra will never have problems with his mouth.

His teeth will not be wide-spaced, yellow, or black. Sometimes people have dirty teeth no matter how they try to clean them. That's because in past lives they never heard the Dharma Flower Sutra. If you have good roots, you don't need to have your teeth cleaned. They just stay clean, and they are really beautiful.

The Buddha has forty teeth. Some Bodhisattvas also have forty teeth. In China, National Master Ching-Lyang ("Clear and Cool"), the fourth Patriarch of the Avatamsaka School, also called Cheng-Gwan, had forty teeth. His hands also reached below his knees. After this, pay attention. If you see anyone whose hands reach below his knees, that is very honorable. He could be an emperor. Forty teeth is also a mark of nobility.

National Master Ching-Lyang also had double pupils, and his eyes emitted light at night. He was Avatamsaka Bodhisattva's transformation body. After he completed the stillness, someone saw two youths in dark colored robes flying through space. He asked them where they were going. They said they were going to China to get two of Avatamsaka Bodhisattva's teeth so they could make offerings to them. When the man returned and reported the news to the emperor, the emperor ordered National Master Ching-Lyang's grave to be opened up. There they found that two of his teeth were missing. The two youths had taken the teeth back to Manjushri's temple in India to make offerings to them there.

His lips will not be thick, pursed, or split. Heaven won't cover earth, and earth won't cover heaven. The lips won't be all puckered up, either. Nor will he have any repulsive marks. / His tongue will not be dry, black, or short. / His nose will be prominent, long, and straight-a noble sign. His forehead will be broad and even-flat and smooth-with no "mountains, oceans, or rivers." A prominent and broad forehead indicates great intelligence.

His visage upright and splendid, / So that all will rejoice upon seeing him. They see him a hundred times and still don't get tired of looking at him. The more they see him, the more they want to look at him.

His breath will never stink, / But the fragrance of the utpala flower / Will always issue from his mouth. His breath will always be fresh and sweet, like the scent of the blue lotus flower.

Sutra:

If he goes to a Sangha dwelling

Wishing to hear the Dharma Flower Sutra

And, hearing it for but a moment, then rejoices,

I will now tell of his blessings.

He shall later be born among gods and humans,

Acquire fine elephant and horse carriages and

Precious, jeweled palanquins

And will even ride in heavenly palaces.

Commentary:

If he goes to a Sangha dwelling / Wishing to hear the Dharma Flower Sutra / And, hearing it for but a moment, then rejoices and is extremely happy, I will now tell of his blessings.

He shall later be born among gods and humans. In future lives he may be born in the heavens or among people. He shall acquire fine elephant and horse carriages and / Precious, jeweled palanquins made of the seven treasures and will even ride in heavenly palaces.

Sutra:

If, in a place where the Sutra is lectured,

He encourages another to sit down and listen,

By virtue of his blessings, he will gain

The seat of Shakra, Brahma, or a wheel-turning king.

Commentary:

If, in a place where the Sutra is lectured, / He encourages another to sit down and listen, / By virtue of his blessings, he will gain / The seat of Shakra, Brahma, or a wheel-turning king. This kind of blessedness will create such a reward for him.

Sutra:

How much greater will the blessings be of one who single-mindedly listens

And explains the Sutra's meaning,

Cultivating it as he preaches-

His blessings shall know no limit.

Commentary:

How much greater will the blessings be of one who single-mindedly listens. If one obtains such great blessedness by simply encouraging others to listen to the Sutra, how much greater are the blessings accruing to one who listens to the whole Sutra with a single mind, and explains the Sutra's meaning, / Cultivating it as he preaches. Such a person expounds on the Dharma Flower Sutra and also cultivates according to its principles. His blessings shall know no limit. There is no end to the blessings gained by such a person. They are limitless and boundless.

END OF CHAPTER EIGHTEEN


The Wonderful Dharma Lotus Flower Sutra Chapter19 English

Chapter Nineteen: " The Merit and Virtue Of a

Dharma Master"
This is the nineteenth of the twenty-eight chapters of the Wonderful Dharma Lotus Flower Sutra. The previous chapter talked about the merit and virtue of rejoicing in accord with the Sutra. In this chapter we hear about a Dharma Master who explains and lectures on the Dharma Flower Sutra, who writes it out, receives and upholds it, reads or recites it aloud. The Merit and Virtue derived from these acts is greater than that of one who newly rejoices along in accord.

What is a Dharma Master? "Dharma" refers to the Buddhadharma. We take the Buddhadharma as our "Master." A Dharma Master takes the Buddhadharma as his guide. A Dharma Master also gives the Buddhadharma to living beings.

There are Five Types of Dharma Masters:

1. Dharma Masters Who Receive and Uphold the Sutras. They conduct themselves in accord with the meaning of the Sutras. They receive them with their minds and practice them with their bodies.

2. Dharma Masters Who Lecture the Sutras. They expound on the texts and speak the Buddhadharma.

3. Dharma Masters Who Read the Sutras.

4. Dharma Masters Who Recite the Sutras from Memory. They can do it without the text.

5. Dharma Masters Who Write Out the Sutras. After they write them out, they may place them in a jeweled Stupa or print them and circulate them throughout the world. When the Sutras are placed in a stupa, people may come, bow, and make offerings to them. The merit and virtue obtained by writing out the Sutras is inconceivable. If you can write out the Sutras and circulate them in the world, your merit and virtue will abide forever.

Sutra:

At that time the Buddha told the Bodhisattva Mahasattva Ever–Vigorous, "If a good man or a good woman receives and upholds the Dharma Flower Sutra, whether reading it, reciting it, explaining it to others, or writing it out, that person will obtain eight hundred meritorious virtues of the eyes, twelve hundred meritorious virtues of the ears, eight hundred meritorious virtues of the nose, twelve hundred meritorious virtues of the tongue, eight hundred meritorious virtues of the body, and twelve hundred meritorious virtues of the mind. By means of these meritorious virtues, he adorns his six faculties, causing them all to become pure.

Commentary:

At that time the Buddha told the Bodhisattva Mahasattva Ever–Vigorous something more about merit and virtue. When he had finished chapter eighteen, he went on to chapter nineteen, which discusses the merit and virtue of a Dharma Master.

If a good man or a good woman, one who has taken the Five Precepts and practices the Ten Good Deeds, receives and upholds the Dharma Flower Sutra, whether reading it, reciting it from memory, explaining it to others, or writing it out, that person will obtain eight hundred meritorious virtues of the eyes.

Basically, each of the six sense organs has a potential of twelve hundred meritorious virtues. They divide into the three periods of time-past, present, and future-and the four directions of north, east, south, and west. In the front there are three hundred meritorious virtues; in the back there are three hundred meritorious virtues; on the left there are three hundred meritorious virtues; and on the right there are three hundred meritorious virtues. That makes twelve hundred meritorious virtues. Now why do we say that the eyes have only eight hundred meritorious virtues? Because our range of vision is limited. If we look at what is behind us, we cannot see what is in front of us. If we look at what is on our left, we cannot see what is on our right. If we look straight ahead, we cannot see behind at the same time. While we are looking to our left, we cannot see what is to our right.

"I don't believe that. You tell us that if one opens the Five Eyes, one can see in front and behind at the same time," you protest.

Yes, but that's a functioning of the Five Eyes. Here we're talking about our ordinary eyes, not the Five Eyes.

Although the eyes have a potential of twelve hundred meritorious virtues, they don't function at full capacity, but are limited to only eight hundred:

250 to the right

250 to the left

300 to the front

making only eight hundred meritorious virtues for the eye.

Twelve hundred meritorious virtues of the ears. Whether the sound is coming from above or below, right or left, the ears can still hear it. They can hear from any direction, and so they are perfect and unobstructed and are given twelve hundred meritorious virtues.

There are eight hundred meritorious virtues of the nose. The nose has 400 meritorious virtues when breathing in, and 400 meritorious virtues when breathing out, which gives it eight hundred meritorious virtues. But in between breathing in and out, the nose doesn't smell, and so it is deficient by 400 meritorious virtues. The nose isn't a "perfect organ."

There are twelve hundred meritorious virtues of the tongue. No matter what comes in contact with the tongue, the tongue can taste it. Therefore, the tongue has twelve hundred merits.

There are eight hundred meritorious virtues of the body. The body feels touch. It has Two Conditions:

1. according, which refers to pleasurable contact

2. opposing, which refers to unpleasurable contact

Pleasurable touch carries 400 meritorious virtues, and unpleasurable touch carries 400 meritorious virtues. They add up to eight hundred meritorious virtues possessed by the body. But it has another Two Conditions as well:

1. contact

2. separation

Since touch does not take place when there is separation, the body is deficient by 400 meritorious virtues.

And there are twelve hundred meritorious virtues of the mind. We are talking about the sixth (mind) consciousness, not the eighth consciousness. The thoughts of the mind take place regardless of conditions, so it's very perfect and gets twelve hundred points.

The person who receives, upholds, reads, recites, writes out, and explains the Dharma Flower Sutra derives six thousand meritorious virtues from the six sense organs.

By means of these meritorious virtues, he adorns his six faculties, causing them all to become pure. By means of these six thousand meritorious virtues, his eyes, ears, nose, tongue, body, and mind become clear and pure.

Sutra:

"This good man or woman, thus purifying the ordinary physical eyes that he or she was endowed with at birth, will see throughout the three thousand great thousand world system, inside and out, all the mountains, forests, rivers and seas, below to the Avici hells, and above to the Peak of Existence. Such a person will also see all the living beings therein, as well as their karmic causes and conditions, rewards and retributions, and places of birth. All of those he will see and know."

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

If, within the Great Assembly,

One speaks this Dharma Flower Sutra

With a heart free of fear,

Listen to me tell of his merit and virtue:

This person will gain eight hundred

Supreme meritorious virtues of the eyes,

And because of this adornment,

His eyes will be very clear and pure.

With the eyes given him from birth,

He will see throughout the three thousand great thousand world system,

Inside and out, Mount Meru,

Sumeru, and the Iron Ring Range,

As well as the other mountains and forests;

The waters of the great seas, rivers, and streams;

Below to the Avici hell;

Above to the Peak of Existence;

And all the living beings within-

All of this he will completely see.

Although he has not yet gained the Heavenly Eye,

His flesh eyes will have powers such as these.

Commentary:

This good man or good woman, thus purifying the ordinary physical eyes that he or she was endowed with at birth, will see throughout the three thousand great thousand world system, inside and out, all the mountains, forests, rivers, and seas. "Mountains" can refer to our bodies. "Forests" can refer to the hairs on our bodies. Our blood veins are the "rivers," and our inner organs are the "seas." A person who gains six thousand meritorious virtues to adorn his sense organs can, with his flesh eyes, see the three thousand great thousand world system. Arhats who have attained the Fourth Fruition can see the three thousand great thousand world system. First Ground Bodhisattvas can see one hundred Buddhalands. Bodhisattvas on the Second Ground can see twice as many Buddhalands. Sages have varying ranges of vision.

This person can see below to the Avici hells. Avici is a Sanskrit word and means "unspaced." This hell is a place of uninterrupted punishment. The Earth Store Sutra lists the five reasons why the hell is called Avici-"unspaced." You can read about it in detail there.

This person can see above to the Peak of Existence-the Heaven of Neither Perception nor Nonperception, which is the highest point in the three realms. Such a person will also see all the living beings therein, as well as their karmic causes and conditions, rewards and retributions, and places of birth. He will see what delusions they give rise to, what karma they create, and what retribution they must undergo. All of those he will see and know completely.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying:

If, within the Great Assembly, / One speaks this Dharma Flower Sutra / With a heart free of fear, / Listen to me tell of his merit and virtue: In this chapter concerning the merits and virtues of a Dharma Master, Shakyamuni Buddha talks about speaking Dharma in a large assembly. That is not particularly easy, because a Great Assembly has a kind of awesomeness about it. Unless you have a fearless heart, you'll be frightened and unable to speak Dharma. To be able to lecture on the Buddhadharma in front of a lot of people is no simple matter. But the person described here uses a heart that is free of fear because of the merit and virtue he has gained from listening to and lecturing on the Dharma Flower Sutra. If you are afraid, you won't be able to lecture on the Dharma properly. A Dharma Master like this, however, has no fear of the Great Assembly. He expounds on the Dharma Flower Sutra, explaining it so that everyone can understand it.

This person will gain eight hundred / Supreme meritorious virtues of the eyes. The eyes have only eight hundred meritorious virtues, because one's range of vision is limited. There are 250 meritorious virtues to the left, 250 meritorious virtues to the right, and 300 in front, making eight hundred in all. A Dharma Master who explains the Dharma Flower Sutra obtains these supreme and meritorious virtues of the eyes.

We all have eyes, but ordinary people's eyes have no merit and virtue. They just see things on the physical and material plane. But the merit and virtue of this person's eyes enable him to see throughout the three thousand great thousand world system-everything inside and outside. He doesn't need to gain the Heavenly Eye to see these things, either.

And because of this adornment, / His eyes will be very clear and pure. The eyes he was born with will become clear and pure. With the eyes given him from birth, / He will see throughout the three thousand great thousand world system. This is an inconceivable state. He will see the living beings both inside and out, as well as Mount Meru-"Meru" is a Sanskrit word that means "light"- Sumeru, and the Iron Ring Range. Mount Sumeru is at the center of the world, and the Iron Ring Mountains are just beyond the fragrant seas. He will see these as well as the other mountains and forests; / The waters of the great seas, rivers, and streams; / Below to the Avici hell; / Above to the Peak of Existence. Avici means "unspaced." In this hell, if there are many people, it's full; if there is just one person, it's still full. One person fills it; a thousand people also fill it. Ten thousand people also can fit in this hell and make it just as full as one person would. It's called "unspaced" because there is no space there. What kind of people fall into the Avici hell? Those who commit the Five Rebellious Acts:

1. Killing one's father

2. Killing one's mother

3. Killing an Arhat

4. Shedding a Buddha's blood

5. Breaking up the harmonious Sangha

"Breaking up the harmonious Sangha" occurs when one goes into a Sangha dwelling where everyone is basically getting along very well, and proceeds to indulge in a lot of gossip and to get everybody upset. "Shedding a Buddha's blood" also includes damaging or destroying Buddha images. If a Buddha is in the world and you injure him and shed his blood, you fall into the Avici hell. If a Buddha has entered Nirvana, the offense is the same if you break or damage a Buddha image.

If you fall into the Avici hell and try to get out, you won't be able to. There's no way out. It's not known when you will ever escape. A Bodhisattva or a Buddha might emit light to shine on you, and you will be able to get out. But such things happen only very rarely.

The "Peak of Existence" is the Heaven of Neither Perception nor Nonperception-the highest place in the three realms. A space scientist can't even think of a place like this, let alone get there. No matter how far advanced science gets, it's not going to get there! However, one who lectures on the Dharma Flower Sutra can see this place, the highest of the heavens.

And he will see all the living beings within-from the pits of hell to the highest of the heavens. All of this he will completely see. / Although he has not yet gained the Heavenly Eye, / His flesh eyes will have powers such as these. His ordinary physical flesh eyes will have that much merit and virtue.

Sutra:

Furthermore, Ever-Vigorous, if a good man or a good woman receives and upholds this Sutra, whether reading it, reciting it, explaining it to others, or writing it out, that person will obtain twelve hundred meritorious virtues of the ears. With his pure ears he will hear throughout the three thousand great thousand world system, inside and out, below to the Avici hell and above to the Peak of Existence, all the various sounds of speech, sounds of elephants, sounds of horses, sounds of cows, sounds of carriages, sounds of sobbing, sounds of sighing, sounds of conches, sounds of drums, sounds of gongs, sounds of bells, sounds of laughter, sounds of speech, sounds of men, sounds of women, sounds of young boys, sounds of young girls, sounds of Dharma, sounds of non-Dharma, sounds of suffering, sounds of happiness, sounds of common people, sounds of sages, sounds of happiness, sounds of unhappiness, sounds of gods, sounds of dragons, sounds of yakshas, sounds of gandharvas, sounds of asuras, sounds of garudas, sounds of kinnaras, sounds of mahoragas, sounds of fire, sounds of water, sounds of wind, sounds of the hells, sounds of animals, sounds of hungry ghosts, sounds of Bhikshus, sounds of Bhikshunis, sounds of Hearers, sounds of Pratyekabuddhas, sounds of Bodhisattvas, and sounds of Buddhas. In general, although he has not yet obtained the Heavenly Ear, by using the pure ordinary ears given to him at birth, he can hear and know whatever sounds there may be inside and outside the three thousand great thousand world system. In this way he distinguishes between all the various sounds, and still his ear is not harmed.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

The ears on his physical body

Are pure and without filth.

With his ordinary ears he hears

Sounds of the three thousand great thousand world system:

Sounds of elephants, horses, carriages and cows;

Gongs, bells, conches and drums;

Sounds of lutes and harps;

Sounds of pipes and flutes; and

Sounds of clear, fine chants.

He hears these, but is not attached to them.

Hearing the sounds of countless kinds of people,

He can understand them all.

He also hears the sounds of the gods-

Their subtle, elegant voices raised in song.

He also hears the sounds of men and women,

The sounds of young boys and girls,

As well as the kalavinka sound

Coming from the mountains, streams, and deep ravines.

He hears all the sounds

Of the jiva-jivaka and other birds,

The bedlam of misery and pain in the hells-

The sounds of all the torture there.

He hears the sounds of hungry ghosts, driven by hunger and thirst

As they seek for food and drink, and

The mighty roar put forth

By all of the asuras

As they dwell beside the sea,

Bickering among themselves.

In this way, one who speaks the Dharma

Can dwell securely there and hear

The faraway multitude of sounds,

And yet there is no damage to his ear.

Throughout all the ten directions,

Birds and beasts cry out to one another.

The one who speaks the Dharma

Can hear them one and all.

As for the sounds and speech of the Brahma gods,

The Light Sound gods, and those of Pervasive Purity,

Up to the Heaven of the Peak of Existence,

The Dharma Master here in the world

Can hear them one and all.

The entire assembly of Bhikshus

And Bhikshunis,

Whether reading or reciting Sutras,

Or speaking them for others,

The Dharma Master dwelling here

Can hear them one and all.

Further, all the Bodhisattvas

Reading or reciting this Sutra-Dharma,

Or speaking it for others,

Or compiling commentaries on its meaning,

All such sounds as these,

He hears in detail.

All the Buddhas, great sagely honored ones,

Teaching and transforming living beings

In the midst of the great assemblies,

Expounding upon the subtle, wondrous Dharma,

Can be heard by one who holds the Dharma Flower.

All the sounds inside and out

Of the three thousand great thousand world system,

Below to the Avici hell,

And above to the Heaven of the Peak of Existence

Can each and every one be heard

And still his ear is not harmed.

Since his ears are keen and sharp,

He can discern them all.

The one who upholds the Dharma Flower,

Although he has not yet gained the Heavenly Ear,

Merely using the ears he was born with,

Already has meritorious virtues such as these.

Commentary:

Furthermore, Ever-Vigorous, if a good man or a good woman who keeps the Five Precepts and cultivates the Ten Good Deeds, or a Bhikshu or Bhikshuni who has taken the Complete Precepts, or a Bodhisattva who has taken the Bodhisattva Precepts, or a Shramanera who has taken the Shramanera Precepts receives in the mind and upholds with the body this Sutra, whether reading it, reciting it from memory, explaining it to others, or writing it out, that person will obtain twelve hundred meritorious virtues of the ears. The ear is complete in its meritorious virtues because it can hear sounds from all directions. With his pure ears, that is, the ones he was born with, he will hear throughout the three thousand great thousand world system, inside and out, below to the Avici hell and above to the Peak of Existence, all the various sounds of speech, sounds of elephants, sounds of horses, and sounds of cows. Hearing your sound he will know if you were an elephant in your last life or if you are going to be an elephant in your next life, whether you were a horse in your last life or whether you are going to be a horse in your next life. Simply by hearing your sound, he knows your former causes and latter effects. He can know, "Oh, originally that person was an ox in his last life, and so now his sound still has that bovine touch to it." Or he can tell, "Oh, no, that person sounds like he is on his way to being an ox in his next life." He doesn't even have to see the person. He can just listen with his eyes closed to the sound of the voice and know what a person is going to be in the future. He can also pick out the various sounds in one single voice: "Oh that voice contains human sounds, and horse sounds, ox sounds, pigeon sounds-all kinds of sounds rolled into one!"

He will hear the sounds of carriages and sounds of sobbing. Some people's voices sound very whiny, as if they are going to cry. There's no resonance to them.

He'll hear sounds of sighing. Some people sound as if they are sighing and whimpering every time they say something. This Dharma Master will know why they sound so miserable, too. He will know that they sound so miserable because in the future they are due for such and such an accident. Perhaps they are soon to die in an automobile accident. Or perhaps at present they have some problem they cannot solve.

He hears the sounds of conches and sounds of drums, sounds of gongs and sounds of bells. He hears the sounds of laughter, sounds of speech, sounds of men, and sounds of women. "Oh, that's a man talking, but in the future he's going to be a woman." Or perhaps someone was a man in a former life and is now a woman. Everyone sounds different when talking. There are sounds of young boys, sounds of young girls, sounds of Dharma, sounds of non-Dharma. "They are just rapping confusedly. Don't listen!" There are sounds of suffering, sounds of happiness, sounds of common people, and sounds of sages. Just by hearing your voice, he can know you are a common person who has not been certified to the fruit, or "Ah! That person is a sage." So you can't fool this Dharma Master.

Sounds of happiness, sounds of unhappiness-all this he knows, and so the ears have twelve hundred merits.

He will hear the sounds of gods who inhabit the desire, form, and formless realms.

How does one get born in the heavens? By keeping the Five Precepts and cultivating the Ten Good Deeds, one will receive the blessings of the heavens. Just by hearing a person talk, the Dharma Master can tell, "Oh, that person is going to be born in the heavens in the future." Or he can tell, "That person came from heaven. It's a god who has become a human being."

He will hear the sounds of dragons-spiritual dragons. Hearing the sound, he is able to know what the dragon did in the past that caused him to fall into the body of a dragon. Or he can tell that a person is going to turn into a dragon in the future. He knows if one was a dragon in the past, is one now, or will be one in the future. Just hearing the sound, he can tell the former causes and latter effects.

He will hear the sounds of yakshas. Yakshas are "speedy" ghosts. There are earth-bound yakshas that can travel on the ground, and there are space-traveling yakshas that can fly. They travel very fast.

He will hear the sounds of gandharvas. He knows their past, present, and future. Perhaps this was a person before, and now he has turned into a gandharva. Or maybe he's a person now but will be a gandharva in the future. Hearing his sound, the Dharma Master will know his past causes and present effects, and his future effects, too.

"Gandharva" is also Sanskrit and means "incense inhaling spirits." They love to smell incense. All the Jade Emperor has to do is light a little celestial incense, and the gandharvas all show up to make music in his court. They also dance.

This Dharma Master will also hear the sounds of asuras. Asura is also a Sanskrit word. It means "ugly." They are extremely ugly. They have the blessings of the gods but not the virtue of the gods. They are very feisty and love to fight. Just on hearing these sounds, the Dharma Master is able to know their past, present, and future retributions.

He will hear the sounds of garudas. The garudas are great golden-winged peng birds. They eat dragons in the same way that we eat noodles. Dragons are pretty large. They are one of the largest varieties in the class of worms. Birds all eat worms, you know. Small birds eat small worms, and big birds eat big worms. The wingspread of this bird is 360 yojanas. With one flap of his wings, he can dry up the waters of the sea for a radius of 360 yojanas. That leaves all the dragons exposed-perfect garuda meals! The garuda prefers the tender young dragons, and besides the older dragons tend to be better at concealing themselves. Seeing all their young being devoured, the older dragons decided it was time to start a "Save the Dragons" movement, but they couldn't think of what to do. They thought, "Shakyamuni Buddha is greatly compassionate. Let's go ask him to help us."

"Buddha," they said, "the golden-winged peng bird has been indiscriminately slaughtering our young for food. Our dragon-race is about to become extinct. Please be compassionate and save us."

Shakyamuni Buddha said, "Here, give each of the dragons one thread from my robe, and you'll be okay."

The next time the garuda bird flapped the sea dry, there were no dragons to be seen. The sea was dried up, but all the bird could see was little threads. The garuda had a bit of spiritual powers himself. He knew that the Buddha must have helped the dragons. He went to the Buddha and said, "Shakyamuni Buddha, you are being very compassionate to the dragons, but you aren't being compassionate toward the great golden-winged peng birds. If we don't eat dragons, we're going to starve. We eat a lot, and only dragons are big enough to provide us with sufficient nourishment. You're not being impartial and fair about this."

The Buddha said, "In my Dharma, we liberate life and stop killing. Eating dragons is a form of killing. You kill dragons now, and in your next life they will kill you. Things just get worse and worse. You should quit eating dragons. You should be vegetarians. Don't eat meat anymore."

"Where am I going to get vegetables?" asked the bird.

"After this," said the Buddha, "whenever my disciples eat lunch, they will make an offering of food to you, so you don't have to eat dragons anymore." And so the garuda and the Buddha signed that agreement. The dragons could live without fear of being eaten, and the garudas did not starve to death. Even up to the present, when we eat lunch we send out some food for the garudas. If you have opened the Five Eyes, when you send the food out you'll see the great golden-winged peng birds come and eat it. Wherever they go, when Buddhist disciples eat lunch, they should send out a portion to the garudas.

Sounds of kinnaras. Kinnaras are one of the eightfold division. Translated from Sanskrit, "kinnara" means "doubtful spirit." They are also musicians in the Jade Emperor's court. When the gods have parties, they call in the kinnaras, who make extremely fine music.

Sounds of mahoragas. Mahoragas are big snakes, pythons, one of the eightfold division. The Dharma Master who lectures the Dharma Flower Sutra can know all the sounds of the eightfold division.

Sounds of fire. This means he knows the sounds of past, present, and future fires. He knows the sounds of the three periods of time. Sounds of water. He knows that a certain place was, is, or will be flooded. Sounds of wind. He can know the sounds of hurricanes of the past, present, and future. "Ah! A hurricane is approaching from ten thousand miles away." He knows why the wind is blowing and when it will blow in the future.

Sounds of the hells. Just on hearing a person's voice, he can tell, "That person is going to fall into the hells," or "That person just came out from the hells." He can also hear the sounds of the hells at the present period of time.

Sounds of animals. Hearing a person's voice, he can tell, "That person was an animal," or "That person will be an animal in the future." He can hear an animal's sound and know, "That one is going to continue being an animal."

Sounds of hungry ghosts. Hungry ghosts have a hard time finding food. Sometimes for great eons they can't find a drop of water, blood, or wine to drink. They're always starving, and it's really painful. You shouldn't think about eating all the time; otherwise you might turn into a hungry ghost. You should look upon food as medicine. Don't get carried away with how tasty or how nutritious it is. It's medicine, because if we didn't eat, we would die. So we should think, "I take this food only as medicine, to cure this decaying body." This is one of the Five Contemplations one makes when one eats:

1. Consider the amount of work involved in bringing the food to the table.

2. Reflect on whether or not your virtuous conduct is sufficient to entitle you to receive the offering.

3. Guard against mental transgressions, principally that of greed.

4. Regard the food as medicine to prevent the body from collapsing.

5. Take this food only in order to accomplish your work in the Way.

If you hold these Five Contemplations while you eat, you'll digest your food very well. If you don't, then, as the saying goes, "If the three minds are not ended, it's hard to digest water." If you haven't ended the thoughts of the past, present, and future, you'll have a hard time digesting even an offering of a cup of water. On the other hand, "If the Five Contemplations are understood, you can digest gold." So when left-home people eat, they recite the Offering Mantra and then hold the Five Contemplations. They don't indulge in false thinking, but instead "respond to offerings," as they eat.

Sounds of Bhikshus. He knows who was a Bhikshu, who is about to become a Bhikshu, and who is now a Bhikshu, just by hearing his voice.

Sounds of Bhikshunis. Perhaps she was a Bhikshuni in the past and isn't one or is one now, or will be one in the future.

Sounds of Hearers. Hearers awaken to the Way when they hear the Four Noble Truths: suffering, origination, extinction, and the Way.

Sounds of Pratyekabuddhas. Pratyekabuddhas awaken through cultivation of the Twelve Causes and Conditions.

Sounds of Bodhisattvas. This Dharma Master knows who was a Bodhisattva in the past but is now an ordinary person, who will be a Bodhisattva in the future, and who is now a Bodhisattva.

Sounds of Buddhas. Hearing a voice he knows, "That's the Buddha sound."

In general, although he has not yet obtained the Heavenly Ear, by using the pure ordinary ears given to him at birth, he can hear and know whatever sounds there may be inside and outside the three thousand great thousand world system. In this way he distinguishes between all the various sounds, and still his ear is not harmed. Even though he hears all these sounds, he is not turned, defiled, or influenced by the sounds. Because he is not attached to them, his ear is not damaged. If he were to get attached to them, his ear would be harmed.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying, The ears on his physical body / Are pure and without filth. The Dharma Master who lectures on the Dharma Flower Sutra with his ordinary ears hears / Sounds of the three thousand great thousand world system: / Sounds of elephants, horses, carriages, and cows. He can distinguish these all very clearly. Gongs, bells, conches and drums; / Sounds of lutes and harps; / Sounds of pipes and flutes-he hears all the various musical instruments making sounds of clear, fine chants. Perhaps someone sings with a clear, fine voice. He hears these but is not attached to them. / Hearing the sounds of countless kinds of people, / He can understand them all. / He also hears the sounds of the gods- / Their subtle voices raised in song. / He also hears the sounds of men and women, / The sounds of young boys and girls, / As well as the kalavinka sound / Coming from the mountains, streams, and deep ravines. The kalavinka is the "good-sounding bird." It starts singing even before it hatches out of its egg. It is also called the "immortal sound," and it sings extremely well. He hears all the sounds / Of the jiva-jivaka and other birds. The jiva-jivaka is a kind of bird with two heads. The two birds have different karma but shared retribution. The two heads fight over their food and chirp at each other. Have you ever seen such a bird?

He hears the bedlam of misery and pain in the hells- / The sounds of all the various kinds of torture there as beings are punished, and he hears the sounds of hungry ghosts, driven by hunger and thirst / As they seek food and drink. The hungrier the ghosts get, the scarcer the food becomes. The scarcer the food gets, the hungrier they are. They are about ready to go up in flames, they are so hungry. And he hears distinctly the mighty roar put forth / By all of the asuras / As they dwell beside the great sea, / Bickering among themselves. They make a terrible racket when they talk. Alligators are a kind of asura. They roar at each other to show off.

In this way, one who speaks the Dharma / Can dwell securely there and hear / The faraway multitude of sounds, / And yet there is no damage to his ear. The person who speaks the Dharma Flower Sutra dwells securely in compassion. Those who cultivate the Way should develop as much compassion as they can. If you are not compassionate, the asuras will get you. If you are compassionate, the asuras have no way to get at you.

Throughout all the ten directions, / Birds and beasts cry out to one another. / The one who speaks the Dharma / Can hear them one and all. One tiger may cry out, "Tiger!" and the second one answers, "Yes!" The person who speaks the Dharma can hear all of these communications.

As for the sounds and speech of the Brahma gods, / The Light Sound gods, and those of Pervasive Purity, / Up to the Heaven of the Peak of Existence, / The Dharma Master here in the world / Can hear them one and all. The person who speaks the Dharma in the unmoving Bodhimanda can hear all the sounds in the three thousand great thousand world system. The Light Sound Heaven is in the Second Dhyana. The Pervasive Purity Heaven is in the Third Dhyana. The Peak of Existence is the Heaven of Neither Perception nor Nonperception in the Fourth Dhyana. The Dharma Master who lectures on the Dharma Flower Sutra can hear all these sounds right in the Bodhimanda where he is lecturing.

The entire assembly of Bhikshus / And Bhikshunis, / Whether reading or reciting Sutras, / Or speaking them for others, / The Dharma Master dwelling here / Can hear them one and all. / Further all the Bodhisattvas / Reading or reciting this Sutra-Dharma, / Or speaking it for others, / Or compiling commentaries on its meaning, or writing articles, or explaining Sutras-all such sounds as these / He hears in detail.

All the Buddhas, great sagely honored ones, / Teaching and transforming living beings / In the midst of the great assemblies, / Expounding upon the subtle, wondrous Dharma, / Can be heard by one who holds the Dharma Flower. The Buddha's sound is inconceivable, and the Dharma Master can hear them set forth the subtle, inconceivable Dharma bestowing the provisional for the sake of the real, opening the provisional to reveal the real, proclaiming the Wonderful Dharma.

All the sounds, inside and out / Of the three thousand great thousand world system can be heard by the Dharma Master. One sun, one moon, one Mount Sumeru, and one set of four continents make up one world. One thousand of these are called a small world system. One thousand small world systems are called a middle world system. One thousand middle world systems are called a great world system. Therefore we say "three thousand" because the number "thousand" is raised to the third power. Now the world that we know is just one small world. We shouldn't be attached and pay attention just to our own small sphere, with Americans just thinking of America, Germans of Germany, French people of France. Compared to the three thousand great thousand world system, our world is just like a tiny mote of dust. You may think it's great, but it isn't really.

You say, "But I had no idea there were so many worlds!" Hah! If you had known, you would have become a Buddha long ago. You wouldn't be an ordinary living being at all. You wouldn't be so hateful, greedy, and stupid.

He can hear below to the Avici hell.

And above to the Heaven of the Peak of Existence / Can each and every one be heard. You have no way to conceptualize this heaven. Even though the heavens are so high and the hells are so low, the Dharma Master can hear all of the sounds within them very clearly, and still his ear is not harmed. He hears all these sounds, but they don't hurt his ears at all. Sometimes if you hear too much, you can go deaf. But that doesn't happen in this case. Since his ears are keen and sharp, / He can discern them all. His ears are so sharp that before you finish your sentence, he has already heard the whole thing! Hearing one sentence, he knows everything you're about to say. The one who upholds the Dharma Flower, / Although he has not yet gained the Heavenly Ear, / Merely using the ears he was born with-his ordinary ears- already has meritorious virtues such as these. His merit and virtue is such as just described.

Above, we have discussed the meritorious virtues of the ears. We speak often of the Five Eyes: the flesh eye, the heavenly eye, the Dharma eye, the wisdom eye, and the Buddha eye. But there are also five such ears: the flesh ear, the heavenly ear, the Dharma ear, the wisdom ear, and the Buddha ear. Now the ears we are talking about in reference to this Dharma Master are not any of the Five Ears listed above. The ears in question are his ordinary, regular ears. You have these ears, and so do I. But if you are not able to lecture on the Dharma Flower Sutra, your hearing will not be as acute as that of the Dharma Master who can. He can hear all the sounds throughout the three thousand great thousand world system.

Sutra:

"Further, Ever-Vigorous, if a good man or a good woman receives and upholds this Sutra, whether reading it, reciting it, explaining it to others, or writing it out, he will accomplish eight hundred meritorious virtues of the nose. With his pure nose he will smell throughout the three thousand great thousand world system, above and below, inside and outside, all the various fragrances: the scent of the sumana flower, the scent of the jatika flower, the scent of the mallika flower, the scent of the champaka flower, the scent of the be le le flower, the scent of the red lotus flower, the scent of the blue lotus flower, the scent of the white lotus flower, the scent of the flowering trees, the scent of fruit-bearing trees, the scent of chandana, the scent of sinks-in-water wood, the scent of tamalapatra, the scent of tagara, and scents of a thousand myriad kinds mixed together, whether powdered, in lumps, or in paste. One who upholds this Sutra, dwelling in this place, can distinguish all of these.

Again, he can further distinguish the scents of living beings: the scents of elephants, scents of horses, scents of oxen and cows, and so forth; scents of men, scents of women, scents of young boys, scents of young girls; as well as scents of grasses, trees, thickets, and forests. All these scents, whether near or far, he can smell and distinguish without mistake.

Although one who upholds the Sutra dwells here, he can smell the scents of all the gods in the heavens, the scent of the parijataka and kovidara trees, as well as the scent of mandarava flowers, the scent of mahamandarava flowers, the scent of manjushaka flowers, the scent of mahamanjushaka flowers, the scent of chandana, the scent of sinks-in-water and various kinds of powdered incense, and assorted floral scents of all these heavenly scents, or fragrances arising from the blending of them. There are none he will not smell and know.

Further, he will smell the scents of the god's bodies, the scent of Shakra Devanam Indrah in his supreme palace as he enjoys the pleasure of the five desires, or his scent when, from the Wonderful Dharma Hall, he speaks the Dharma for the gods of the Tryastrimsha Heaven, or his scent when he plays in his gardens, as well as the scents of the bodies of other gods or goddesses. All these he can smell from afar.

In the same way, up to and including the Brahma realms and the Peak of Existence, he can smell the scents of all the gods and at the same time smell the incense burned by the gods, the scent of Hearers, the scent of the Pratyekabuddhas, and the scent of the Buddhas. All of these he can smell from afar and know where they are. Although he smells these fragrances, his nose is not harmed and makes no mistakes. Should he wish to distinguish and explain them for others, his memory will not fail him.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying:

This person's nose is pure,

And within the world,

All odors, fragrant or fetid,

He can completely smell and know.

Sumana and jatika,

Tamala and chandana,

The scents of sinks-in-water and cinnamon,

The scents of various flowers and fruits,

The scents of living beings,

The scents of men and women-

The speaker of Dharma, at a distance,

Smells them and knows where they are.

The great and mighty wheel-turning kings,

The minor wheel-turners and their sons,

Ministers and courtiers-

By their scents, he knows where they are.

The jewels worn on the body,

The jewel treasuries in the earth,

The Wheel-Turning King's jeweled women-

Smelling their scents, he knows where they are.

The ornaments adorning people's bodies,

Their clothing, beads,

Various kinds of paste incense-

Smelling their scents, he knows where they are.

The gods, whether walking or sitting

Or playing with their spiritual transformations-

The upholder of the Dharma Flower,

Having smelled their scents, knows them all.

The trees with their flowers and fruits,

The fragrance of clarified butter-

The one who holds the Sutra, dwelling here,

Knows the location of them all.

In the deep recesses of the mountains,

The chandana trees in bloom

And the beings dwelling therein-

Smelling their scents, he knows them all.

The living beings on Iron Ring Mountain,

In the great seas, or in the earth-

By their scents, the holder of this Sutra

Knows the location of them all.

The male and female asuras

And their retinues,

Their quarrels and their play-

By smelling their scents, he can know them.

In the wilds or ravines,

Lions, elephants, tigers, and wolves,

Wild oxen, and water buffalo-

Smelling their scents, he knows where they are.

Should a woman be pregnant with a child

Whose sex has not yet been determined,

Nor is it known if it is deformed or nonhuman,

Smelling the scent, he can know.

By the power of his smelling,

He can know if the newly-pregnant one

Will bring the child to term or not,

And if she will happily bear a blessed child.

By the power of his smelling,

He knows what men and women are thinking:

Their defiling desires, stupidity, and hateful thoughts.

He also knows those who cultivate goodness.

The gold, silver, and jewels

Hidden in the earth's storehouses,

Filling copper vessels-

Smelling the scents, he knows them all.

Various kinds of beads

Whose value cannot be known-

By smelling their scent, he knows their value,

Where they came from, and where they are now.

All the flowers in the heavens,

Mandarava and manjushaka,

The parijata trees-

Smelling their scents, he can know them.

The palaces in the heavens-

Superior, middle, or inferior,

Adorned with many jewels and flowers-

Smelling their scents, he can know them all.

Heavenly gardens, groves, and supreme palaces;

Towers and wondrous Dharma Halls;

The amusements to be found therein-

Smelling their scents, he can know them all.

The gods, whether listening to the Dharma

Or enjoying the pleasures of the five desires,

Coming or going, walking, sitting, or reclining-

By the scents, he can know them completely.

The garments worn by the goddesses,

Their adornments of flowers and perfume

As they ramble around for pleasure-

By their scents, he knows them all.

Proceeding thus upward,

Reaching to the Brahma heavens,

Those who enter Dhyana and those who leave it-

Smelling their scents, he knows them all.

The Heavens of Light-Sound and Pervasive Purity,

On up to the Peak of Existence,

Those just born there and those sliding down-

Smelling their scents, he knows them all.

The host of Bhikshus,

Ever vigorous in the Dharma,

Whether sitting or walking;

Reading or reciting the Sutra;

Or in the woods beneath trees,

Concentrated, sitting in Dhyana-

The one who upholds the Sutra, smelling their scents,

Knows where they are.

Bodhisattvas of solid resolve,

Whether sitting in Dhyana or reading and reciting,

Or speaking the Dharma to others-

Smelling their scents, he knows them all.

In any place the World Honored One may be,

There revered by the multitudes,

As he pities them and speaks the Dharma-

By smelling the scent, he knows this completely.

Living beings in the Buddha's presence,

Hearing the Sutra and rejoicing,

Cultivate in accord with Dharma.

By smelling the scents, he completely knows them.

Even though he hasn't yet attained the Bodhisattva's

Nonoutflow Dharma-nose,

Still, the upholder of this Sutra

Will first attain a nose with such characteristics.

Commentary:

"Further, Ever-Vigorous," Shakyamuni Buddha continues, "if a good man or a good woman, one who keeps the Five Precepts and practices the ten good deeds, or one who has taken the Bhikshu, Bhikshuni, or Bodhisattva precepts, receives and upholds this Sutra, receives it with his mind and practices it with his body, cultivating according to the doctrines found within it, whether reading it, reciting it from memory, explaining it to others, or writing it out very reverently, he will accomplish eight hundred meritorious virtues of the nose." The eight hundred meritorious virtues of the nose are gained through recitation of the Dharma Flower Sutra. If he hadn't recited the Sutra, he probably wouldn't have eight merits, to say nothing of eight hundred!

With his pure nose he will smell throughout the three thousand great thousand world system, above and below, above to the Peak of Existence and below to the Avici hells, inside and outside. There are many suns and moons, limitless numbers of them. Since we are in our own world, we only see the sun and moon in Jambudvipa. There are other worlds with other suns and moons in them, but we haven't gone to them yet, and don't know about them. Traveling to the moon doesn't count as going to another world; that moon is included in our world. If you go to another world, you won't see this one.

"Are the sun and moon in other worlds the same as the ones here?" you ask. When you get there you'll know. The sun may be triangular; it's not for sure. Perhaps the moon will be square! When you get there, you'll know what it's like. Before we get there, it's anybody's guess. You shouldn't be like the muddle-headed scientists who raise theory after theory after theory about what it's like, but never get there. They theorize themselves to death without ever going there to find out what it's really like. Their hair turns all white, their eyes go bad, their teeth fall out, and they go deaf, but they still have no idea what it's like in other worlds. Just when they are on the verge of making their big breakthrough, they die. Then someone has to start all over again, and the same process repeats itself. Scientists have studied for so many years, and they don't have it straight yet. It's really pathetic.

All the various fragrances…

The summer session is over, but many students remain. Probably they sat in meditation so long their legs are permanently asleep, and they can't walk away. That's one theory. There's another theory. Perhaps their legs are lazy and don't care to walk. Yet another theory is that their minds are too lazy to leave. Those who wanted to run off haven't run off, and those who ran off have all come back. So there are a lot people here. Everyone should help each other out in cultivation. Soon we will have a Gwan Yin Recitation Session. This is a very good opportunity. In China when they have a session, someone usually volunteers to sponsor it. American people don't understand about the merit and virtue involved in this, so no one has come forth to sponsor the session. The sponsor may offer to provide the food and then be the first to light incense every day. The one who lights incense first, right after the Abbot, gets the Buddha's first glance. Now in China, at the very least, it costs you three to five thousand dollars to light the first piece of incense. Perhaps it will cost even ten thousand dollars. We don't do that in America, but those who attend the session should create some merit and virtue. At that time everyone ties up Dharma conditions with Gwan Yin Bodhisattva. That's the news for today.

The scent of the sumana flower: "Sumana" is a Sanskrit word and means "praise and will." These flowers may be yellow or white; they are fragrant and beautiful. The scent of the jatika flower. "Jatika" is also Sanskrit and means "gold coin." The scent of the mallika flower is very fragrant. The scent of the champaka flower. "Champaka" is translated as "yellow flower" or "gold flower." The scent of the be le le flower. This flower is called "multiple blossoms," because it blooms again and again, repeatedly. The scent of the red lotus flower, the scent of the blue lotus flower, the scent of the white lotus flower, the scent of the flowering trees, the scent of fruit-bearing trees, the scent of chandana-oxhead sandalwood, which when burned can be smelled for forty miles. The scent of sinks-in-water wood. This wood is as heavy as metal or rock. It sinks in water and is extremely fragrant. The scent of tamalapatra, which means "nature without filth."

The scent of tagara, which means "root incense," because the roots of this plant are very fragrant. And scents of a thousand myriad kinds mixed together, whether powdered, in lumps, or in paste, one who upholds this Sutra, dwelling in this place, can distinguish all of these. Powered incense represents the one mind dispersing the thousand good deeds. The ten thousand good deeds return to the one mind. "Dwelling in this place" means dwelling in compassion. He can distinguish all of these; he can distinguish all these scents just listed, very clearly. If millions of scents are mixed together, he can still tell them apart.

Again, he can further distinguish the scents of living beings, all the different smells of living beings, the scents of elephants, scents of horses, scents of oxen and cows, and so forth-the smells of animals; scents of men, scents of women, scents of young boys, scents of young girls; as well as scents of grasses, trees, thickets, and forests. All these scents, whether near or far, he can smell and distinguish without mistake.

Although one who upholds the Sutra dwells here, he can smell the scents of all the gods in the heavens. He dwells among people, but he can smell the fragrances in the heavens. The scent of the parijataka. This is a tree that grows in Shakra's garden. The Sanskrit meaning is "king of heavenly trees." It's also very fragrant. And kovidara trees, also a heavenly tree. "Kovidara" means "a lot of fun." As well as the scent of mandarava flowers, "small white flowers"; the scent of mahamandarava flowers, "big white flowers"; the scent of manjushaka flowers, "small red flowers"; and the scent of mahamanjushaka flowers, "big red flowers"; the scent of chandana; the scent of sinks-in-water and various kinds of powdered incense; and assorted floral scents of all these heavenly scents, or fragrances arising from the blending of them-there are none he will not smell and know.

Further, he will smell the scents of the god's bodies. The bodies of the gods are always fragrant. Some human beings are fragrant, too, if they wear perfume or something like that. But the gods are naturally fragrant. They don't have to put on perfume. Why are they fragrant? Because they keep the precepts purely. People who keep the precepts purely emit a fragrance. People who do not keep the precepts stink. A fragrance means that one has done many good deeds. A foul odor means that you have done much evil.

The bodies of the gods always emit a fragrance. When their bodies quit emitting a fragrance, it's a sign that they are about to die. You shouldn't think that the gods live forever. The gods manifest five signs of decay when they are about to die. To say nothing of the gods, even the Lord of the Heavens will fall.

The first of the five signs of decay is that the flowers on the gods' caps wilt. Gods wear flowered caps, and the flowers are always fresh and clean; they never get dirty. When this sign of decay manifests, the flowers wilt , the petals fall off, and their caps are ruined. As soon as the flowers on someone's hat start wilting, the gods all know, "He is about to die!"

The second sign of decay is that the god's clothes get dirty. The clothing of the gods is not like ours; our clothes get dirty and we have to wash them. The gods' clothes never get dirty, and they don't need to wash them. That's because it's very pure in the heavens, and there's no dirt there. When the five signs of decay manifest, suddenly they don't know how their clothes get dirty, stained, and spotted.

The gods do not perspire, no matter how hot it is. In fact, it never even gets hot in the heavens. It's always cool, and so they don't perspire. When the third sign of decay manifests their armpits sweat.

The fourth sign is that their bodies stink. Usually gods emit a fragrance. The more good deeds they have done, the more fragrant they are. When people stink, they smell like animals. When gods stink, they smell like people! When the five signs of decay appear, they stink; they smell like people. Their smell drives away all the other gods.

The fifth sign of decay is that they can't sit still. The gods usually sit all the time. In fact, when they "walk," they don't actually walk, they just fly through the air in a sitting position in their palaces. It's a lot more convenient than our methods of air travel, too. They can go wherever they want according to their wish, and they don't need any gasoline. If a god wanted to go to New York, all he would have to do is think, "I want to go to New York," and there he'd be. How can he do that? With spiritual powers. This is an analogy; you shouldn't think that the gods all want to go to New York. When the five signs of decay manifest, the gods cannot sit still. They sit down, and then they stand up. They sit down again and get up, and so on. They don't know what's going on, and they fall. They may turn into animals or hungry ghosts. There's nothing fixed about it. You shouldn't think that there's any security in going to the heavens. There's no security up there, no permanence. No one will guarantee that you won't fall. The gods, then, will fall.

The gods' bodies are fragrant. This is a different kind of fragrance from that found in the human realm.

The scent of Shakra Devanam Indrah in his supreme palace as he enjoys the pleasure of the five desires, or his scent when, from the Wonderful Dharma Hall, he speaks the Dharma for the gods of the Tryastrimsha Heaven, or his scent when he plays in his gardens. The five desires in the heavens are a bit different from those among humans, but the gods do have the five desires. The gods like to dance. They have parties all the time where they get together and dance. They don't dance in the same manner that people do, jumping around. They can dance in a sitting position, from which they can rise up into the air and fly around as they wish. You shouldn't have thoughts of envy toward the gods for all the fun they have. If you do, it could be very dangerous. The Wonderful Dharma Hall is where Shakra lectures on the Dharma for the gods in the Heaven of the Thirty-three. Lord Shakra is mentioned in the Shurangama Mantra in line twenty-seven, "Na mwo yin two la ye."

As well as the scents of the bodies of other gods or goddesses. All these he can smell from afar. The gods represent movement; the goddesses represent stillness. Movement is yang, and stillness is yin. So this is a yin-yang fragrance. The Dharma Master or layperson who reads, recites, or writes out the Wonderful Dharma Lotus Flower Sutra can smell all of these very clearly.

In the same way, up to and including the Brahma realms and the Peak of Existence, he can smell the scents of all the gods and at the same time smell the incense burned by the gods; the scent of Hearers, that is, the fragrance of the Four Truths; the scent of the Pratyekabuddhas, the scent of the twelve causes and conditions and ten thousand conducts; and the scent of the Buddhas, that is, the scent of liberation and enlightenment. All of these he can smell from afar and know where they are. We say "afar" because we common people are in the world, but those of the Four Sagely Dharma Realms are in the land of eternal, still, quiet light. It's basically not easy for people to be able to smell the fragrance of the Four Sagely Realms. However, in the inconceivable state of the Wonderful Dharma Lotus Flower Sutra, no matter how far away one is, one can smell those fragrances. Smelling the fragrance, he can tell where the fragrance is coming from.

Although he smells these fragrances, his nose is not harmed and makes no mistakes. Although he is able to smell all these scents, his nose doesn't suffer in any way, and he never errs in his discernment of these various scents. Should he wish to distinguish and explain them for others, his memory will not fail him. If he wishes to explain his own experiences along this line to others, he won't forget any of it. He will certainly remember very clearly and make no mistakes.

I have a news announcement now. We have lectured the first nineteen of the twenty-eight chapters of the Dharma Flower Sutra. I plan to finish it very quickly before the winter Chan session. On Sunday I'll lecture twice: 12:30 to 2:30 in the afternoon, and evenings 7:00 to 9:00. Kuo-ch'ien is lecturing on the Dharma Flower Sutra, and Saturday nights Kuo-jung lectures. I was going to announce this a few days ago, but I forgot. I don't know why I forgot, but today Kuo-chien asked me about it, so I was determined not to forget again. Besides, a lot of people have been calling up, asking, "Who's lecturing tonight?" Now everybody knows what the schedule is, and you can listen to Sutras seven days a week. If you listen to the Sutras and the Dharma, you can become enlightened. At the Buddhist Lecture Hall, the Dharma is lectured like running water. The Dharma water flows every day. If you come to the lectures every day you will certainly be able to return to your originally existent wisdom.

Commentary:

At that time the World Honored One, Shakyamuni Buddha, wishing to restate this meaning, spoke verses, saying: This person's nose is pure, / And within the world, / All odors, fragrant or fetid, / He can completely smell and know. Here we are talking about his nose, his physical nose. With it he can know all the smells inside and outside in the great thousand world system; this is the "heavenly nose." He is not attached to or defiled by the objects of smell, because of his "wisdom nose." He can distinguish scents without mistake; this is his "Dharma nose," and at the same time, this is the "Buddha nose." He can use all of these, so he is complete with the five kinds of noses. We have discussed the eye and ear, and now we are discussing the nose. The eyes can hear; the ears can see; and the nose can see and hear! This is a state in which the six organs interpenetrate in their functions. Each organ is complete with the functions of the other five. The eyes basically can see, but now they can hear. The ears can hear, but now they can see. The nose is for smelling, but now it can eat! The organs are interchangeable. Each organ operates with the functions of the other five. Such functioning takes place in the realm of the inconceivable where the six organs are interchangeable.

So, right in this world, he can smell all that is fragrant or the most foul of smelly odors. What are the smelliest creatures? Human beings are the most foul smelling. Excrement and urine can be smelled at quite a distance. Western people are anxious "not to offend," and so they put on deodorants. But no matter how hygienic and careful one is, how meticulous in taking care of the body, when the time comes, one is still going to die. And when the time comes to die, you don't get one extra day.

This person can distinguish the fragrant from the fetid. The fragrances in the world come from wholesome energy. The stench in the world comes from evil energy.

If you do a good deed, you don't need to tell anyone. You will naturally have a good, fragrant smell and people will pick up on that. People who cultivate don't need to look at someone or hear that person's voice, they can just take a whiff and know if that person does evil or good. Those who do good have a good smell; those who do evil, stink. You can't cheat people like that.

The sumana and jatika, the tamala and chandana, / The scents of sinks-in-water and cinnamon, / The scents of various flowers and fruits, / The scents of living beings, / The scents of men and women- / The speaker of Dharma, at a distance, smells them and knows where they are. The sumana flower's name means "praise and will." These flowers are white and yellow and combinations thereof. White represents silver, and yellow represents gold. They are also called the silver and gold flower. "Jatika" means "golden coin." "Tamala" means "nature without filth," it is extremely clean.

There are various kinds of flowers and fruits, but one who upholds the Dharma Flower Sutra knows immediately by smelling what kind of flower or fruit each is. From a very long distance away, the holder of the Sutra can tell where all these things are.

The great and mighty wheel-turning kings, / The minor wheel-turners and their sons, / Ministers and courtiers- / By their scents, he knows where they are. The most powerful kings in the world are the wheel-turning kings. They rule over the four continents and have seven treasures. The minor wheel-turning kings have less authority. There are gold, silver, copper, and iron wheel-turning kings. The person who upholds this Sutra need only smell their scents, and he knows their whereabouts. If, by smelling, he can know where they are, isn't that the same as using one's nose as a pair of eyes? It's just like seeing. So the nose can be used as eyes!

The jewels worn on the body, / The jewel treasuries in the earth, / The Wheel-Turning King's jeweled women- / Smelling their scents, he knows where they are. The jewels, jade, diamonds, and all the precious things in the earth, and the jewel-woman, who is one of the Wheel-Turning King's seven treasures-he knows where they all are.

The ornaments adorning people's bodies, / Their clothing, beads, / Various kinds of paste incense- / Smelling their scents, he knows where they are. All the things the gods and people use to make themselves beautiful-beads, bracelets, and so forth; their fancy clothes; and also all the different kinds of paint and paste-when he smells these things he doesn't need to look with his eyes. His nose tells him where they are.

Someone asks, "Why can't I see with my nose?"

It's no surprise, is it? You haven't upheld or lectured upon the Dharma Flower Sutra, and you haven't read and recited it or written it out, so how could your nose see?

The gods, whether walking or sitting / Or playing with their spiritual transformations, / The upholder of the Dharma Flower, / Having smelled their scents, knows them all. Whether the gods are walking around or whether they are just sitting there in Dhyana meditation, they might be manifesting their spiritual penetrations. One who reads and recites the Dharma Flower Sutra will know all these things just by smelling.

The trees with their flowers and fruits, / The fragrance of clarified butter- / The one who holds the Sutra, dwelling here, / Knows the location of them all. All the different trees with their many varieties of fruits and flowers, as well as the fragrance given off by the butter lamps, will be known to the Dharma Master who receives and upholds the Dharma Flower Sutra.

In the deep recesses of the mountains, / The chandana trees in bloom / And the beings dwelling therein- / Smelling their scents, he knows them all. Deep, deep in the mountains the chandana trees bloom luxuriantly. Living beings cultivating in the mountains, the people and nonpeople, by their scents he will know them. He knows very clearly, just as if he had seen them with his own two eyes.

The living beings on Iron Ring Mountain, / In the great seas, or in the earth- / By their scents, the holder of this Sutra / Knows the location of them all. The Iron Ring Mountain is in the sea outside Mount Sumeru. The Dharma Master who upholds the Wonderful Dharma Lotus Flower Sutra, on smelling these scents, knows where all the living beings are.

The male and female asuras / And their retinues, / Their quarrels and their play- / By smelling their scents, he can know them. Asuras always fight among themselves. They take fighting as a form of recreation. By smelling their scents, he knows what they are doing.

In the wilds or ravines, / Lions, elephants, tigers, and wolves, / Wild oxen, and water buffalo- / Smelling their scents, he knows where they are. In the wilds where there are no people, or in deep, steep places, where only one can walk on treacherous paths, one may encounter all these wild beasts. By smelling their scents, you know where they are.

Should a woman be pregnant with a child / Whose sex has not yet been determined, / Nor is it known if it is deformed or nonhuman, / Smelling the scent, he can know. It might be a ghost-fetus! Or it might be deficient in appearance. Some people might give birth to a dog or a pig. Strange!

By the power of his smelling, / He can know if the newly-pregnant one / Will bring the child to term or not, / And if she will happily bear a blessed child. He knows if the woman will carry the child a full nine months or not. Having children is basically pretty dangerous. When women are bearing children, the distance between them and King Yama is about as thin as a piece of paper. You might say they can reach out their hands and touch King Yama on the nose, they can be that close to death.

By the power of his smelling, / He knows what men and women are thinking: / Their defiling desires, stupidity, and hateful thoughts. / He also knows those who cultivate goodness. He knows their defiled thoughts, that is, which men the women are thinking about, and which women the men are thinking about. Stupidity means ignorance. Because of ignorance, one gives rise to anger. He also knows which person practices good deeds.

The gold, silver, and jewels / Hidden in the earth's storehouses, / Filling copper vessels- / Smelling the scents, he knows them all. He knows where the gold, silver, and diamond mines are.

For most people, the senses are each limited to one function: The eyes can see; the ears can hear; the nose can smell; the tongue can taste; the body can feel; and the mind can think. If you tried to tell them about the doctrine of the interchangeable functioning of the six organs, they would certainly not believe you. Once you arrive at that state and obtain that merit and virtue, you will know for yourself, "Oh, originally there is such a wonderful state!" You will know how inconceivable the states in the Buddhadharma are.

Some people say, "I don't want any part of that! Why not? It's too much trouble. What need is there to hear all the sounds in the heavens and see all the people in the heavens? How could I possibly get any sleep? Wouldn't I just have that much more false thinking? I don't care to attain that state."

It's not for certain that you could attain it even if you did like it. In order to attain this state, you have to have no false thinking. If one gains this state, then one will "see as if not seeing; hear as if not hearing; smell as if not smelling; taste as if not tasting; feel as if not feeling; and think as if not thinking." If one can be unmoved by states, then one can obtain this state. If you are turned by states and think, "How will I get any sleep if I obtain a state like that?" you can be sure that you won't lose any sleep. If you want to sleep, you can sleep. If you don't want to sleep, you don't have to. It's just that wonderful! You can talk until your face turns blue, but you can't explain the word wonderful. The Wonderful Dharma Lotus Flower Sutra-to every single sentence the word "wonderful" could be added, and there would be no error, because it's just that wonderful. If you are able to do that, then you have understood the Dharma Flower Sutra.

Now the person who was just thinking that he didn't want to attain this state is thinking, "How did he know I had that false thought?"

Ah! Why did you have that false thought? Did you think you could have such a false thought and I wouldn't know? If you can have a false thought like that, then I can know about it! If you are afraid that I will know about your false thinking, then don't give rise to false thinking. That would be the best. Do you think that has principle? I don't think anything about it at all, so I am not going to worry about whether or not it has principle.

Various kinds of beads / Whose value cannot be known- / By smelling their scent, he knows their value, / Where they came from, and where they are now. There are many kinds of beads and necklaces. Most people, seeing such a profusion of jeweled beads, would not see them clearly. They would be unable to think; they would have no idea what such treasures were worth. But this person who receives and holds the Dharma Flower Sutra only needs to take a whiff of them to know how much they are worth. He will then know if they are expensive or inexpensive. He will also know just where they came from-from which country, which mountain, which mine, and so on. He will also know where they are at present.

All the flowers in the heavens, / Mandarava and manjushaka, / The parijata trees- / Smelling their scents, he can know them. There are many flowers in the heavens. We are given four kinds: mandarava flowers, "white flowers"; mahamandarava flowers, "big white flowers"; manjushaka flowers, "red flowers"; and mahamanjushaka flowers, "big red flowers."

The parijata trees are the trees in the garden of Shakra, the "King of Heavenly Trees." Just by smelling them, he will know what they are.

The palaces in the heavens, / Superior, middle, or inferior- / Adorned with many jewels and flowers- / Smelling their scents, he can know them all. Heavenly palaces come in different varieties. They aren't all the same. All kinds of flowers and jewels adorn the palaces. Just by smelling, he knows about this very clearly.

Heavenly gardens, groves, and supreme palaces; / Towers and wondrous Dharma Halls; / The amusements to be found therein- / Smelling their scents, he can know them all. There are forests in the heavens, but they are nothing like the ones in the human realm. They are adorned with the seven treasures. The branches may be jade, and the leaves silver and gold. We say they are trees, but they are nothing like trees as we know them. In the Heaven of the Thirty-three there is the Wonderful Dharma Hall in which Shakra speaks the Dharma for those in the other thirty-two heavens every day. They also have big parties where they fly around and dance; they really carry on and enjoy themselves.

The gods, whether listening to the Dharma / Or enjoying the pleasures of the five desires, / Coming or going, walking, sitting, or reclining- / By the scents, he can know them completely. The gods of the three realms all come to hear Shakra speak the Dharma. Sometimes they enjoy the five desires: forms, sounds, smells, tastes, and tangible objects.

The garments worn by the goddesses, / Their adornments of flowers and perfume / As they ramble around for pleasure- / By their scents, he knows them all. Their clothes are made up of many beautiful flowers, and they stroll around at leisure, enjoying themselves. Just by smelling their scent he knows that they are extremely happy.

Proceeding thus upward, / Reaching to the Brahma heavens, / Those who enter Dhyana and those who leave it- / Smelling their scents, he knows them all. When you meditate, you should learn how to enter samadhi. Now, entering samadhi is not the same thing as falling asleep. When you enter samadhi your mind is very, very clear and your Prajna wisdom is illumining. Entering samadhi doesn't mean you don't know anything at all. Entering samadhi means that although you are in samadhi and you are still, your stillness is all illumining. Your illuminating is always in stillness. Although you are quiet, you are aware of what is moving. When you are in samadhi, your head doesn't hang down. If your head is hanging down, you are not in samadhi. And it isn't leaning backwards, either. When you are in samadhi, you are sitting up perfectly straight and unmoving. That is called "still, yet always illumining; always illumining, yet still: Prajna manifests."

At such a time, one clearly illumines all dharmas as empty marks. As the Heart Sutra says, "…he illuminated the five skandhas and saw that they were all empty…. Shariputra, form does not differ from emptiness; emptiness does not differ from form." That is the state we are describing.

I will tell you something else. After this, if I am lecturing and I fall asleep, don't wake me up. Just do the transference and go home and do what you want. Then whenever I wake up, I'll continue lecturing again. This may or may not happen. Sometimes I might enter samadhi when I am lecturing. Talking about samadhi, I might decide I want a taste of it myself and try it out. If that happens, don't get nervous and upset. It might happen, and it might not. The Dharma Master who upholds the Dharma Flower Sutra knows all about who is entering and who is leaving samadhi.

The Heavens of Light-Sound and Pervasive Purity, / On up to the Peak of Existence, / Those just born there and those sliding down- / Smelling their scents, he knows them all. Many people think of there being only one heaven. Actually, there are countless heavens in layers, one on top of another. Those of outside ways think there is only one god, but actually there are a lot of them. The gods in the heavens are very much like our emperors. There is a lord in each of the limitless heavens. In Buddhism, the gods are Dharma Protectors. In the Dharma Assembly, they don't even have a seat; they have to stand up. As you can see, Wei-T'ou Bodhisattva and Ch'ieh-Lan Bodhisattva always stand in front to protect the Buddha.

In the Heaven of Light-Sound, the gods speak with light. The Heaven of Pervasive Purity is extremely pure. The Peak of Existence is the Heaven of Neither Thought nor Nonthought in which the gods live for 80,000 great eons. However, when the time comes, they do fall.

The heaven right above us, the one we can see, is called the Heaven of the Four Kings. The gods there live for five hundred years. We must also consider that fifty years in the human realm equals one day and night in the Heaven of the Four Kings. So, in human terms, you can count it up to see how long they live-several tens of thousands of years.

"Sliding down" means that the five signs of decay have manifested, and they are on their way down.

The Dharma Master who upholds the Dharma Flower Sutra, by simply smelling the scents, knows all this.

The host of Bhikshus, / Ever vigorous in the Dharma, / Whether sitting or walking; / Reading or reciting the Sutra; / Or in the woods beneath trees, / Concentrated, sitting in Dhyana- / The one who upholds the Sutra, smelling their scents, / Knows where they are. The Bhikshus and Bhikshunis are always vigorous in body and mind, whether sitting in Dhyana meditation, walking around, or writing out Sutras; or in the woods underneath trees, where it is very quiet; or meditating, where it is easy to gain "light peace" and samadhi. The person who upholds the Dharma Flower by smelling their scents knows where they are.

Bodhisattvas of solid resolve, / Whether sitting in Dhyana or reading and reciting, / Or speaking the Dharma to others- / Smelling their scents, he knows them all. Those with the Bodhisattva resolve, the resolve to benefit oneself and benefit others, to enlighten oneself and enlighten others, to practice the perfections and ten thousand conducts, whether sitting in meditation or reciting the Sutra or speaking the Dharma for living beings-by their scent, the upholder of this Sutra knows where they are.

In any place the World Honored One may be, / There revered by the multitudes, / As he pities them and speaks the Dharma- / By smelling the scent, he knows this completely. In any and all places throughout worlds of the ten directions, no matter where the World Honored One is, he is revered and honored by living beings. He takes pity on living beings because of the limitless sufferings they must undergo. He teaches the Dharma in order that living beings can leave suffering and attain bliss. By smelling the Buddha's fragrance, he knows where he is.

Living beings in the Buddha's presence, / Hearing the Sutra and rejoicing, / Cultivate in accord with Dharma. / By smelling the scents, he completely knows them. Living beings who hear the Buddha speak the Dharma are happy. They rely upon the Dharma to cultivate the Way. By smelling the scents, the upholder of this Sutra knows who is cultivating in accord with the Dharma and who isn't.

Even though he hasn't yet attained the Bodhisattva's / Nonoutflow Dharma-nose, / Still, the upholder of this Sutra / Will first attain a nose with such characteristics. Although he hasn't perfected the nonoutflow Dharma-nose, the Dharma Master who receives and upholds the Dharma Flower Sutra will obtain a distinctive nose that is much like the nonoutflow Dharma-nose.

We have heard about the eight hundred merits of the nose, and now we are going to hear about the twelve hundred merits of the tongue, if you want to study up on them.

Somebody says, "Well, all people know how to use their tongues, except mutes, who can't talk."

What you say has some principle, but it also lacks principle. Why? If you really knew how to use your tongue, you would only say good things. You would not say bad things. You should return the light and ask yourself if you ever speak wrongly. From the time you were born, have you spoken only what is? Have you ever said anything evil? I don't believe anyone can claim that they have never said anything bad. You've never scolded people, gossiped, lied? Have you never done any of these? Surely you've done some of them. That means you don't know how to use your tongue. After hearing the Sutra you should think, "The tongue has twelve hundred merits. I shouldn't say unwholesome things anymore. There's no merit in that." Then you will have learned how to use your tongue. It's just a matter of being off by a little bit that you can't use it. If you change just a little bit, then you can.

Tomorrow is the first of October [1970], and the Bhikshus and Bhikshunis have been asked to go cross over the dead. Before you cross over the dead, you should cross over the living by speaking the Dharma for them. Don't wait until they die. Speak the Dharma to them now, so they can change from the evil and go toward the good. Any of the Buddhist Lecture Hall Dharma Protectors and laypeople may go along if they like. Laypeople who have taken the precepts can wear their robes and sashes. Those who have taken refuge but have not taken precepts can wear just the black robes. If you don't have one, you can borrow one. We should appear very adorned and not look ragged and unruly. Four people should stay and protect the platform against theft. There will be all kinds of people at the ceremony. Perhaps we can take the image of the Venerable Hsü-Lao. The image isn't so ornate, so it's pretty portable. But remember to have four people on duty here. We can have someone in front with the iron staff. It's for opening up the doors of the hells. Someone can recite in front of the microphone, loudly, but not so loudly that you lose your voice. One of you can stand in the back as the host and encourage everyone to recite along to plant good roots. Whoever wants to may go. You may lecture for five or ten minutes. Probably this will make a far-reaching impression: "Ah! American monks! Great Dharma Masters! Incredible." One thing you should make sure to say is that we represent no party and no sect. We are doing merit and virtue, and it is entirely nonpolitical. We are relying on the great compassion of the Buddha to cross over all living beings from every country. We will be happy to oblige any country that wants us to cross over their dead.

Sutra:

Moreover, Ever-Vigorous, if a good man or a good woman receives and upholds this Sutra, whether reading, reciting, explaining it to others, or writing it out, he or she will gain twelve hundred merits of the tongue. All things, whether good or ugly, flavorful or bad tasting, bitter or astringent, when they come in contact with his tongue will change into things of superior flavor, like heavenly sweet dew. None will not be flavorful. If he lectures amidst the great assembly, his sound will be profound and wonderful, penetrating their minds and causing them all to be joyful and happy.

Further, all the heavenly sons and heavenly daughters, Shakra, Brahma, and all the gods, hearing these profound, wonderful sounds of his orderly exposition, will all come to listen. All the dragons, female dragons, yakshas, female yakshas, gandharvas, female gandharvas, asuras, female asuras, garudas, female garudas, kinnaras, female kinnaras, mahoragas, and female mahoragas, in order to hear the Dharma, will draw near him and reverently make offerings to him.

The Bhikshus and Bhikshunis; Upasakas and Upasikas; kings, princes, ministers, and retinues; minor wheel-turning kings; and great wheel-turning kings with their seven treasures, thousands of sons, and their inner and outer retinues will all ride their palaces there to listen to the Dharma. Because this Bodhisattva skillfully speaks the Dharma, the Brahmans, laypeople, and citizens of the country will follow him for as long as he lives, serving and making offerings to him.

Further, the Hearers, Pratyekabuddhas, Bodhisattvas, and Buddhas will always take delight in seeing him.

Wherever this person is, the Buddhas are right in front of him speaking the Dharma. He is also able to receive and uphold all the Buddhadharma and to put forth the profound and wondrous Dharma-sound.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

This person's tongue is pure

And will never taste foul flavors.

All of the food he eats

Turns into sweet dew.

Using the profound, pure, and wondrous sound,

He speaks the Dharma for the great assembly

Using causes, conditions, and analogies

To guide the minds of living beings,

Who, on hearing him, rejoice

And make superior offerings.

The gods, dragons, yakshas,

And asuras, and so forth,

All with reverent minds,

Come to hear the Dharma.

This person who speaks the Dharma,

Should he wish with a wondrous sound

To pervade three thousand worlds,

As he wishes, he will be able to do so.

Wheel-turning kings, great and minor,

Their thousands of sons and their retinues,

With palms joined and reverent minds,

Always come to hear and receive the Dharma.

The gods, dragons, yakshas,

Rakshashas and pishacas,

Also, with happy hearts,

Always delight in coming to make offerings.

The god king Brahma, King Mara,

Self-Mastery, and Great Self-Mastery,

And all the hosts of gods

Always come to where he is.

All the Buddhas and their disciples,

Hearing his sound as he speaks the Dharma,

Are ever mindful and protective,

And sometimes manifest in person.

Commentary:

Shakyamuni Buddha is continuing to expound on these principles. "Moreover, Ever-Vigorous, if a good man or a good woman, one who has taken the precepts, receives and upholds this Sutra, cultivating according to the doctrines contained in the Dharma Flower Sutra, whether reading, reciting, explaining the Dharma Flower Sutra to others, or writing it out, he or she will gain twelve hundred merits of the tongue. Why does the tongue have twelve hundred merits? Because with the tongue one can speak the Dharma. Not only can one speak the Dharma, but one can speak the perfect Dharma, the Dharma which is perfectly interpenetrating, the Wonderful Dharma. That's why the tongue has such great merit. However, although the tongue has merits, it also can make quite a number of mistakes. If you do not speak the Dharma, but instead say deviant things, then you have created offenses. The offenses could exceed twelve thousand. The more offenses one commits, the more one tends to commit. There's double-tongued speech, frivolous speech, lying, and abusive speech. There are four evils of the mouth, and one can create limitless, boundless offenses in this vein. If you commit offenses with your mouth, your food will not taste good. If you want to know if you have committed offenses, check to see what your food tastes like. If you have committed offenses, then even good food will not taste good, to say nothing of poor food. If the tongue has merit, all things, whether good or ugly, flavorful or bad tasting… "Flavorful" means especially fine tasting, wonderful food, sweet dew food. Bad tasting means really disgusting. Bitter or astringent food makes your mouth pucker, like fingernails scraping across a blackboard. I don't mind bitter food. I like bitter things. I find a lot of sweetness in what is bitter. It's bitter first, then it's sweet. If you don't endure the bitterness, you can't enjoy the sweetness. In China they have a saying about education:

Enduring ten bitter years in the cold bed,

With one sentence, fame is gained, and worldwide reputation.

Students in the old days were solitary. They didn't form large classes. They studied day and night, and no one came to keep them company. You were on your own; no one even knew you were studying. After ten years of bitter study, you went for the examination. Because you worked so hard for ten years, you were really well-versed and had wisdom. You passed the test with flying colors and gained the top-scholar position, chuang-yuan. Then everybody knew who you were. No one knew you before, and that was bitter. Now it's sweet.

All of you have studied the Buddhadharma for two or three years, and no one knew about it. Today you went out to lecture and spoke fluent English and Chinese. The Chinese people probably understood at least half of what you said, and the Americans more than that. "Oh, look at those Dharma Masters! The two Bhikshunis and three Bhikshus." Having suffered some bitterness, now everyone knows who you are. "They can recite the Shurangama Mantra, the Heart Sutra and Amitabha Buddha's name!" That's really rare among Western people. I dare to say that outside of the Buddhist Lecture Hall, there isn't anyone who can recite the Shurangama Mantra. That's certain, unless someone dropped in out of the heavens. Do you believe that? You'd better believe it. If you don't believe it, I am going to insist that you believe it. Would you say that's fierce or not?

…when they come in contact with his tongue will change into things of superior flavor, like heavenly sweet dew, the heavenly medicine of immortality. Partake of it, and you will not die. Why do the gods have such long life spans? Because they take in the sweet dew Dharma food. It's really sweet, sweeter than apple juice, orange juice, or any other kind of juice. Would you like some? If you would, you'd better study the Buddhadharma. Study for a while, and when I see that you are studying hard and are very obedient, that you believe with no doubts at all, then I will give you some sweet dew so you don't die. Then you will know what "wonderful" means. When you get some sweet dew, you can be young forever and live as long as the gods. None will not be flavorful. When food reaches the mouth of the Dharma Master who upholds this Sutra, whether it is good or bad, it will be very good. So even the most rotten food can turn to superior flavors. You can even drink the water someone has washed his feet in!

If he lectures amidst the great assembly. He uses his tongue, not his nose. He could use his nose, but it wouldn't come out as clearly. He would know what he was saying, but the audience might have trouble. It's best to speak with your tongue and not your nose. You can also talk with your eyes.

"Now, that I don't believe," you say.

I don't believe it either. No one should believe it.

His sound will be profound and wonderful, penetrating their minds and causing them all to be joyful and happy. It is profound and wonderful, and so you don't believe it. If the sound were shallow and superficial, you would have no trouble believing it.

You say that this is difficult to believe because it is profound and wonderful; as a result, you don't understand it.

It is profound and wonderful because it penetrates your mind. How does it penetrate? Profoundly and wonderfully. All are happy and joyful because it is profound and wonderful. Not knowing why, you are happy and laugh, and you make up your mind to come to the lecture again. Then you make a phone call to ask who is lecturing… Happy! Listening to the Sutra makes you happier than eating sweet dew.

Further, all the heavenly sons and heavenly daughters, Shakra, Brahma, and all the gods, hearing these profound and wonderful sounds. When you lecture on the Sutras, even the gods hear it. They say, "There is a Dharma Master lecturing down there!" How can they hear it? Because the sound is profound and wonderful, an inconceivable state. It is heard in the heavens, and it is also heard in the hells-everywhere. Of his orderly exposition, will all come to listen. He expounds on the teachings in an orderly fashion, elaborating on them and following a logical progression. He doesn't forget any of the steps, but follows them in order, going right through the prose and verse. And all the gods, dragons, and female dragons, and all in the eightfold division… Saying "dragon" by itself refers to male dragons. "Female dragons" refers to the dragon girls. Yakshas and female yakshas are the speedy ghosts. Both the men and women are really ugly. The yakshas are so ugly that if you ever see one, you will be terrified. They can scare you to death! Gandharvas and female gandharvas, the music of spirits from the court of the Jade Emperor; asuras and female asuras; garudas and female garudas; kinnaras and female kinnaras; mahoragas and female mahoragas, the big snakes, in order to hear the Dharma even though some of them are pretty ugly, will draw near him and reverently make offerings to him. Because he speaks the Dharma with such a profound and wonderful sound, they all want to come and listen; they want to bow to him, make offerings of various articles to him, or perhaps offer heavenly sweet dew that they stole or "borrowed" from the heavens. However, if you steal things and then offer them to your teacher, that's wrong. Why? Because by your stealing, we both break the precepts. If I accept such an offering, I become an accomplice. I don't take such offerings. I don't have that kind of a disciple right now, but I am telling you in advance. Otherwise, if you have no way to make offerings to me you might think, "I'll steal a little something. That way I'll get a little merit." There's no merit in that. Today I am explaining this principle to all of you.

In China, in Hang-chou, there was an Arhat named Chi-kung who taught his disciples to steal from their Dharma-brothers. He said, "Steal from your friends, not from strangers." But I am telling you not to steal from either one. The reason he told them to steal from their Dharma brothers is that he saw they were placing too much importance on money. They couldn't put it down, so he had his own disciples steal it away from them.

Not only the heavenly dragons and the eightfold division, but the Bhikshus and Bhikshunis; Upasakas, men who are at home, and Upasikas, women who are at home; kings-there are major and minor kings; princes; ministers and their retinues; minor wheel-turning kings, who rule over a single continent. There are four kinds of wheel-turning kings: gold wheel-turning kings rule over four continents; silver wheel-turning kings rule over three continents; copper wheel-turning kings rule over two continents; and iron wheel-turning kings rule over one continent. Great wheel-turning kings rule over the four continents of Jambudvipain the south, Purva Videha in the east, Aparagodaniya in the west, and Uttarakuru in the north. Wheel-turning kings have seven treasures and a thousand sons. With their seven treasures, thousands of sons, and their inner and outer retinues, they will all ride their palaces there to listen to the Dharma, because this Bodhisattva, the one who upholds this Sutra, skillfully speaks the Dharma. Why do the gods, dragons and eightfold division and the wheel-turning kings all come to hear the Dharma? Because the Bodhisattva skillfully expounds on the Dharma Flower Sutra. He speaks it extremely well. The Brahmans-"Brahman" means one who cultivates pure conduct-laypeople, and citizens of the country will follow him for as long as he lives, serving and making offerings to him.

Further, the Hearers, Pratyekabuddhas, Bodhisattvas, and Buddhas will always take delight in seeing him.

Wherever this person is, the Buddhas are right in front of him speaking the Dharma. The Buddhas of the ten directions are always speaking Dharma to him. He is also able to receive and uphold all the Buddhadharma and to put forth the profound and wondrous Dharma-sound. Since he receives and upholds the Dharma Flower Sutra, he is always receiving the Dharma from the Buddhas of the ten directions. He can receive and uphold every sentence and every word of the Buddha's teachings.

He is also able to receive and uphold all the Buddhadharma and to put forth the profound and wondrous Dharma-sound. He can illustrate the deep principles of the Sutra in a readily understandable and simple fashion.

At that time the World Honored One, Shakyamuni Buddha, out of extreme compassion, was not afraid to take the trouble to repeat these principles in verse. Wishing to restate this meaning, he spoke verses, saying: This person's tongue is pure. The person who receives and upholds, reads, recites, explains to others, or writes out the Dharma Flower Sutra will acquire a pure tongue and will never taste foul flavors. Since his self-nature is pure, foul taste cannot turn him, but rather his tongue turns the bad flavors into wonderfully fine flavors.

All of the food he eats, whatever it may be, turns into sweet dew or the finest flavor of ghee. Using the profound, pure, and wondrous sound. He speaks the Dharma using the inconceivable pure and wonderful sound as he speaks the Dharma for the great assembly, / Using causes, conditions, and analogies / To guide the minds of living beings, to lead them toward the Buddha Way. He leads them to bring forth the Bodhi-mind and to realize the Buddha-fruit.

Who, on hearing him, rejoice. He speaks Dharma with a pure and wondrous sound, and the living beings who hear him are happy and make superior offerings. / The gods, dragons, yakshas, / And asuras, and so forth, all with reverent minds-the ugly asuras like to fight, but the Dharma Master is so skilled at lecturing on the Dharma that they put aside their hatred and become reverent and filled with respect-come to hear the Dharma.

This person who speaks the Dharma, / Should he wish with a wondrous sound-he speaks the Dharma with a fine and inconceivable sound-to pervade three thousand worlds, / As he wishes, he will be able to do so. His Dharma sound will immediately be heard throughout the universe.

Wheel-turning kings, great and minor. The great kings are the gold wheel-turning kings. Minor kings are the silver, copper, and iron wheel-turning kings. Their thousands of sons and their retinues. The wheel-turning kings have a hundred sons. How many wives do they have? It's not known; probably quite a few who, with palms joined and reverent minds, / Always come to hear and receive the Dharma. With upright and proper minds, they come to the Dharma assembly to listen to the lectures.

The gods, dragons, yakshas-the gods in the three realms, the dragons, and the speedy ghosts-rakshashas and pishacas. A rakshasha is a kind of ghost. The name rakshasha is a Sanskrit word. Translated, it means "hot-tempered and mean." Pishacas are also one kind of ghost. The Sanskrit word means "energy and essence eating." At night, they may attack a man by turning into a woman and trying to seduce him. If they attack a woman, they turn into a man, trying to make her have thoughts of desire. Then they feed off the energy. These ghosts are very fierce. That's why cultivators must keep their minds clean and proper. If they don't, the ghosts will come and steal their treasures. Also, with happy hearts. Basically ghosts are never happy; they are always angry about something. The Dharma Master's lectures are so wonderful that now they are happy and always delight in coming to make offerings. Not only are they happy, but they come to make offerings to the Dharma Master.

The god king Brahma; King Mara, the great demon king; Self-Mastery and Great Self-Mastery, that is, Ishvara and Maheshvara from the Self-Mastery and Great Self-Mastery Heavens; and all the hosts of gods / Always come to where he is.

All the Buddhas and their disciples, the Hearers and Pratyekabuddhas, hearing his sound as he speaks the Dharma, the Dharma Flower Sutra, are ever mindful and protective. They watch over the Dharma Master and the Bodhimanda of the Dharma Master, and sometimes manifest in person. There are times when the Buddhas of the ten directions appear to the Dharma Master.

Sutra:

"Further, Ever-Vigorous, if a good man or a good woman receives and upholds this Sutra, whether reading, reciting, explaining it to others, or writing it out, he will obtain eight hundred meritorious virtues of the body. He will obtain a pure body, as pure as vaidurya, which living beings will be delighted to see, because of the purity of his body. Living beings in the three thousand great thousand world system, whether at the time of birth or at the time of death, above or below, fair or ugly, whether born in a good place or born in an evil place, will all manifest within it. The Iron Ring Mountain, the Great Iron Ring Mountain, Meru Mountain, Mahameru Mountain, and the other mountains, and all the living beings in their midst will appear within it. Below to the Avici hells and above to the Peak of Existence, all living beings will manifest therein. If Hearers, Pratyekabuddhas, Bodhisattvas, or Buddhas speak the Dharma, they will all manifest their physical images within his body.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying:

If a person holds the Dharma Flower,

His body will be extremely pure,

Like that of pure vaidurya,

And living beings will all take delight in seeing him.

Also, as in a pure, bright mirror

All images are seen,

The Bodhisattva, within his pure body,

Sees everything in the world.

He alone has clear perception,

For these things are not seen by other people.

Within three thousand worlds,

All the multitudes of living beings-

Gods, humans, asuras,

Hell-beings, ghosts, and animals:

All such images as these-

Appear within his body.

The palaces of the gods

Up to the Peak of Existence,

The Iron Ring and Meru

And Mahameru Mountains,

And the waters of all the great seas

All appear within his body.

The Buddhas and Hearers,

Disciples of the Buddha and Bodhisattvas,

Whether singly or in a multitude,

Speaking Dharma, all manifest.

Although he has not yet gained the nonoutflow,

Wondrous body of the Dharma-nature,

Within his pure, ordinary body,

All things manifest.

Commentary:

"Further," Shakyamuni Buddha continues, "Ever-Vigorous, if a good man or a good woman receives and upholds this Sutra, the Dharma Flower Sutra, whether reading, reciting, explaining it to others, or writing it out, he will obtain eight hundred meritorious virtues of the body. He will obtain a pure body, as pure as vaidurya, which all living beings will be delighted to see." They will take delight in drawing near to this Dharma Master and listening to him speak the Dharma, because of the purity of his body. Why is his body pure? Because he upholds the Dharma Flower Sutra, and because he also keeps the precepts. Living beings in the three thousand great thousand world system, whether at the time of birth or at the time of death, above or below, in heaven or in hell, fair or ugly, whether born in a good place or born in an evil place, will all manifest within it. All these will appear within his body like a picture taken with a camera. Although there are many images, none of them get distorted, as sometimes happens with a camera. They all manifest very clearly. The Iron Ring Mountain, the Great Iron Ring Mountain, Meru Mountain (Light Mountain), Mahameru Mountain (Great Light Mountain), and the other mountains, and all the living beings in their midst will appear within it. Below to the Avici hells and above to the Peak of Existence, all living beings will manifest therein. All beings and all states will manifest within his body. It's something like a radar screen, a tracking device, in your own body. If Hearers, Pratyekabuddhas, Bodhisattvas, or Buddhas speak the Dharma, they will all manifest their physical images within his body.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying, If a person holds the Dharma Flower, cultivating according to its doctrines, such a Bodhisattva will find his body will be extremely pure, / Like that of pure vaidurya, or crystal, transparent. And living beings will all take delight in seeing him, the Bodhisattva who speaks the Dharma. Also, as in a pure, bright mirror, a mirror that has no dust on it, all images are seen-whatever comes is reflected in the mirror, and whatever goes, disappears; it doesn't hold on to any reflections-the Bodhisattva who receives upholds, reads, recites, writes out, or explains the Dharma Flower Sutra, within his pure body, sees everything in the world. Everything in the world is seen within his pure and wonderful body. He alone has clear perception, / For these things are not seen by other people. He's the only one who can see these things. Other people can't see them. Within three thousand worlds, / All the multitudes of living beings, all beings, all states-gods, humans, asuras, / Hell-beings, ghosts and animals: / All such images as these- / Appear within his body. / The palaces of the gods up to the Peak of Existence, the heaven of neither perception nor nonperception; the Iron Ring and Meru / And Mahameru Mountains; / And the waters of all the great seas / All appear within his body. All the Buddhas of the ten directions and Hearers; Disciples of the Buddha, the sons of the Dharma King; and Bodhisattvas, all the great Bodhisattvas, whether singly or in a multitude, / Speaking Dharma, all manifest. They might be alone or they might be in a great assembly speaking the Dharma. All of them appear within his crystal body. Although he has not yet gained the nonoutflow-he hasn't certified to the sagely fruit-wondrous body of the Dharma-nature, even so, within his pure, ordinary body, born to him of his father and mother all things manifest. He is the only one who knows about this state.

Sutra:

"Further, Ever-Vigorous, if a good man or a good woman, after the extinction of the Thus Come One, receives and upholds this Sutra, whether reading, reciting, explaining it to others or writing it out, he will obtain twelve hundred meritorious virtues of the mind. With his pure mind, by hearing so much as a single verse or a single sentence, he will comprehend limitless, boundless meanings. Having understood these meanings, he will then be able to expound on a single sentence or a single verse for as long as a month, four months, or up to a year. All the Dharma he speaks will accord with the meaning and purport, and none of it will contradict the Real Mark. If he speaks on worldly texts, comments on the government, or follows an occupation to make a living, it will all accord with the proper Dharma. In the three thousand great thousand world system, all the living beings of the six destinies, their mental processes, their mental activities, the frivolous assertions in their minds, all these he completely knows. Although he has not yet gained the nonoutflow wisdom, still his mind is as pure as this. All of this person's thoughts, calculations, or pronouncements are Buddhadharma, and none are not true and real, and all have been spoken in the Sutras of former Buddhas.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

This person's mind is pure,

Bright, sharp, and immaculate.

With this wonderful mind,

He knows superior, middle, and inferior Dharmas.

If he hears but a single verse,

He comprehends limitless meanings

And speaks them in good order according to Dharma,

For a month, four months, or a year.

Inside and outside this world,

All the living beings,

Be they gods, dragons, or humans,

Yakshas, ghosts, or spirits,

All those in the six destinies,

All of their different thoughts,

The upholder of the Dharma Flower,

As a reward, knows all at once.

The countless Buddhas in the ten directions,

Adorned with the marks of a hundred blessings,

Speak the Dharma for living beings.

He hears it all and can receive and hold it.

He ponders limitless meanings

And speaks limitless Dharmas, too,

Without a mistake or omission from beginning to end,

Because he upholds the Dharma Flower.

He completely knows the marks of all Dharmas,

And recognizes their meaningful sequence.

Knowing the names and words,

He expounds on them as he understands them.

What this person says

Is all the Dharma of former Buddhas.

And because he expounds on this Dharma,

He is fearless in the assembly.

The one who upholds the Dharma Flower

Has a pure mind like this.

Although he has not yet attained to no-outflows,

He already has such marks as these.

This person, upholding the Sutra,

Dwells securely on rare ground,

And all living beings

Delight in him, cherish and revere him.

He can, with a thousand myriads of kinds

Of skillful, clever words,

Speak the Dharma in detail,

Because he upholds the Dharma Flower.

Commentary:

"Further, Ever-Vigorous, if a good man or a good woman who keeps the five precepts and cultivates the ten good deeds, after the extinction of the Thus Come One, receives and upholds this Sutra, whether reading, reciting, explaining it to others, or writing it out, he will obtain twelve hundred meritorious virtues of the mind. Why will he obtain these merits? With his pure mind, his superior mental faculty, by hearing so much as a single verse or a single sentence, he will comprehend limitless, boundless meanings. Hearing one sentence or one verse, he will be able to understand infinite meanings. Having understood these meanings, he will then be able to expound on a single sentence or a single verse for as long as a month, four months, or up to a year. Out of one meaning, he can derive limitless meanings. The limitless meanings revert back to the one sentence. The one sentence can be lectured for a month. The "month" represents the Four Truths. "A year" is twelve months and represents the Dharma of the Twelve Conditioned Causes. All the Dharma he speaks, based on a single sentence or verse, will accord with the meaning and purport of the primary meaning, and none of it will contradict the Real Mark. If he speaks on worldly texts, like the Five Classics or the Four Books; comments on the government; or follows an occupation to make a living, doing some kind of worldly business to support himself, it will all accord with the proper Dharma. In the three thousand great thousand world system, all the living beings of the six destinies, their mental processes, their mental activities, the first stirrings of thought, the frivolous assertions in their minds, which they have not yet verbalized… They might think, "I'd really like to be emperor. What if I ran for president? Would I get any votes?" Or perhaps an old person thinks, "Could I be a child again?" Or perhaps a young person looks at an older person and thinks, "He has such a long beard. Could I grow one, too?" All these are just silly thoughts. The Bodhisattva, he who lectures on the Dharma Flower Sutra, completely knows about all of this false thinking. Although he has not yet gained the nonoutflow wisdom, he has not certified to the fruit, still his mind is as pure as this; he has attained this state of purity. All of this person's thoughts, calculations, or pronouncements are Buddhadharma. Not only are they Buddhadharma, they are wonderful Dharma. Not only are they wonderful Dharma, they are inconceivable Dharma! And none are not true and real. We have false thinking; he has true thinking. His is true because he upholds the Dharma Flower Sutra. Why doesn't your false thinking become true? Because you don't receive and uphold the Dharma Flower Sutra. Your every thought, word, or deed would be true and real if you upheld this Sutra. And all have been spoken in the Sutras of former Buddhas. In every move and every word, this Dharma Master is in accord with the Wonderful Dharma of the Real Mark.

The doctrines he speaks can all be found in the Sutras spoken by Buddhas of the past. Even though he hasn't read the entire Tripitaka, he already possesses the insight of its doctrines. Why? Because he has obtained the wonderful advantages gained by one who receives and upholds the Dharma Flower Sutra. He has this wonderful samadhi, something people cannot conceive of.

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying. Since these doctrines are extremely wonderful, he wished to repeat them in verse.

This person's mind is pure. He has obtained a pure, superior mind, bright, sharp, and immaculate. His mind contains a great deal of wisdom and intelligence. It is free of all filth and defilement; it's very pure. With this wonderful mind, / He knows superior, middle, and inferior Dharmas. / If he hears but a single verse, / He comprehends limitless meanings. He awakens and he gets enlightened; he penetrates to the Real Mark of all Dharmas. That is called "deeply entering the Sutra store and gaining wisdom like the sea." And speaks them in good order according to Dharma, in a very logical, orderly fashion, for a month, four months, or a year. He can speak on a single verse for a month, four months, or even a year. The one month represents the Real Mark Dharma of the One Vehicle. Four months represents the Four Truths. A year, twelve months, represents the Twelve Conditioned Causes.

Inside and outside this world, / All the living beings, / Be they gods, dragons, or humans, / Yakshas, ghosts, or spirits, / All those in the six destinies, / All of their different thoughts, / The upholder of the Dharma Flower knows. This person understands which living being will be a horse, a cow, a pigeon, a chicken, a duck, a dog, a cat, a tiger, or a lion. He knows all of this. He knows all the thoughts in the minds of living beings. The Vajra Sutra says: "The Thus Come One knows all of the thoughts in the minds of living beings." The one who upholds the Dharma Flower Sutra knows them as well. That's inconceivable. As a reward, he knows them all at once. He has obtained that kind of reward.

The countless Buddhas in the ten directions, countless Buddhas, are adorned with the marks of a hundred blessings. The Buddhas cultivated blessings and wisdom for three asamkhyeya eons and perfected the fine marks for a hundred eons. Thus they attained all these adorned marks and speak the Dharma for living beings. He hears it all and can receive and hold it. When he hears the Wonderful Dharma, he can immediately receive and uphold it. He ponders limitless meanings. Understanding one doctrine, he can understand limitless doctrines. The limitless doctrines then return to one doctrine. We say,

One root divides into a myriad branches;

The myriad branches then return to one root.

And speaks limitless Dharmas, too, / Without a mistake or omission from beginning to end, / Because he upholds the Dharma Flower. He never forgets anything or makes a mistake. Where did such wisdom and intelligence come from? By upholding the Dharma Flower Sutra, he completely knows the marks of all Dharmas, the Real Mark, and recognizes their meaningful sequence. According to the meaning of the Sutra, he knows the sequence of the Dharma. Knowing the names and words, with the "Name Samadhi," he expounds on them as he understands them. He takes what he has awakened to, what he understands, and explains it to the multitudes. What this person says, the one who upholds the Dharma Flower Sutra, is all the Dharma of former Buddhas. It has been spoken by the Buddhas of the past. And because he expounds on this Dharma, this Wonderful Dharma, he is fearless in the assembly. The one who upholds the Dharma Flower has a pure mind like this. He has a superior mind; it is pure.

Although he has not yet attained to no-outflows, he hasn't certified to the fruit, he already has such marks as these. / This person, upholding the Sutra, / Dwells securely on rare ground. He stands on the most supreme and rare ground. And all living beings / Delight in him, cherish and revere him. Everyone who sees him likes him. They cherish him and revere him. He can, with a thousand myriad kinds / Of skillful, clever words and analogies, speak the Buddhadharma, speak the Dharma in detail, very clearly expound on the Buddhadharma, because he upholds the Dharma Flower. Why is he so clear in his explanations? Why does he speak so wonderfully? Because he receives and upholds the Dharma Flower Sutra.


The Wonderful Dharma Lotus Flower Sutra Chapter20 English

Chapter Twenty: " Never-Slighting Bodhisattva"
Sutra:

At that time the Buddha told the Bodhisattva Mahasattva Great Strength, "You should now know that if someone reviles, abuses, or slanders a Bhikshu, Bhikshuni, Upasaka, or Upasika who upholds the Dharma Flower Sutra, he will incur great offense retribution as described above. The meritorious virtues obtained through the eyes, ears, nose, tongue, body, and mind gained by the upholder of the Sutra are also as described above."

Commentary:

Who is "Never Slighting?" He's a Bodhisattva. Is that his real name? No, it's actually a kind of nickname. He was given this name because he bowed to everyone he met. The arrogant Bhikshus, Bhikshunis, Upasakas, and Upasikas gave him the name "Never Slighting."

"Get a load of him," they would sneer. "That's Never-Slighting Bodhisattva!" Don't think that was his real name. Actually, Never-Slighting Bodhisattva was Shakyamuni Buddha in a former life when he was practicing the Bodhisattva Path. At that time he bowed to everyone, and people would ridicule him, "Hey! It's Never-Slighting Bodhisattva!" He would always say to people, "I don't dare slight you, because you will all become Buddhas." They called him Never-Slighting. Even though the name was given to him to make fun of him, he accepted it.

We shall now use the Four Methods of Universal Giving to explain his name:

1. Mundane Universal Giving. Inwardly, Never-Slighting Bodhisattva embraced the attitude of never slighting anyone and the wisdom of never slighting anyone. Outwardly, he practiced the conduct of reverence. In all circumstances he was reverent and respectful. So I have written a verse:

Everything's a test,
To see what you will do;
Mistaking what's before your eyes,
You have to start anew!

Never-Slighting Bodhisattva recognized what was before his eyes, and so he took up the practice of bowing to people. That belongs to the category of mundane universal giving.

2. Universal Giving for the Sake of Others. He genuinely practiced the conduct of not slighting other people. That was complete giving for the sake of others.

3. Universal Giving as a Cure. With his mouth, he expounded the teaching of never slighting. He always said, "I don't dare slight you, because you will all become Buddhas." That was universal giving as a cure for arrogance and pride.

4. Universal Giving for the Sake of the Primary Principle. He always held an attitude of never slighting others. That was universal giving for the sake of the primary principle.

At that time, when the Buddha had finished the chapter "The Merit and Virtue of a Dharma Master" and was about to begin the chapter "Never-Slighting Bodhisattva," the Buddha told the Bodhisattva Mahasattva Great Strength. When this Bodhisattva moves his hand or takes a step, the earth quakes in six ways. As long as he stays still, nothing happens. As soon as he moves, even just to take a single step, the world experiences six types of earthquakes. The earthquakes represent the extent of his prowess and might. The Buddha said to him, "You should know that if someone reviles, abuses, or slanders a Bhikshu, Bhikshuni, Upasaka, or Upasika who upholds the Dharma Flower Sutra, he will incur great offense retribution as described above"-which is a monstrous retribution. How great? As big as Mount Sumeru. The meritorious virtues obtained through the purity of the eyes, ears, nose, tongue, body, and mind gained by the upholder of the Sutra are also as described above. This is as described in the previous chapter. You should be clear that the offenses belong to the one who slanders, and the merit and virtue belong to the one who upholds the Sutra; don't misinterpret the text!

Sutra:

"Great Strength, once limitless, boundless, inconceivable asamkhyeyas of eons ago, there was a Buddha by the name of King of Awesome Sound Thus Come One, One Worthy of Offerings, One of Proper and Universal Knowledge, One Perfect in Clarity and Conduct, Well-Gone One, One Who Understands the World, Unsurpassed Lord, Regulating Hero, Teacher of Gods and Humans, Buddha, World Honored One."

Commentary:

Great Strength, once limitless, boundless, inconceivable asamkhyeyas of eons ago, there was a Buddha by the name of King of Awesome Sound. "Asamkhyeya" means "uncountable," and so to conceive of the number of eons that have transpired is beyond the power of imagination. "Awesome" means that he had great power. The sound of his voice was such that when he spoke, the three thousand great thousand world system trembled. He had an awesome voice. When he spoke the Dharma, people would on the one hand be afraid and on the other hand really want to listen. Because they were filled with awe and respect, they didn't dare disobey the rules, to say nothing of falling asleep during the lectures. They didn't even dare move! They would sit and listen to the Sutra lectures as if they were in samadhi, on their best behavior, no goofing around, no fidgeting or being a fussbudget, no nodding off, or any of that. Why were they so attentive? Because of the sound of this Buddha's voice. It wasn't like when I lecture: I lecture the Sutra, and you sleep. "What did he say? I'm kind of fuzzy. It's inconceivable, whatever it was." "Inconceivable" just means you have no idea what I said, because you were sound asleep. If you had heard it, it would also be inconceivable but in a different way. But I'm not Awesome-Sound, and so when I speak the Dharma, you fall asleep. If it were Awesome-Sound Buddha lecturing the Dharma, no one would dare fall asleep.

Thus Come One, One Worthy of Offerings, One of Proper and Universal Knowledge, One Perfect in Clarity and Conduct, Well-Gone One, One Who Understands the World, Unsurpassed Lord, Regulating Hero, Teacher of Gods and Humans, Buddha, World Honored One. He had the Buddha's ten titles, and so he was called the World Honored One.

Sutra:

"His eon was named 'Apart From Decay'. His country was named 'Great Accomplishment'."

Commentary:

His eon was named "Apart From Decay," apart from all marks of deterioration and all unlucky circumstances.

What was the name of his country? It wasn't America, England, Italy, or Spain. His country was named "Great Accomplishment." Where was it? It was right where it was. If you want to go there, first you have to study the Buddhadharma. When you understand the Buddhadharma, you can go there. You won't have to buy a plane ticket, either.

Sutra:

"In that world, the Buddha King of Awesome Sound spoke the Dharma for the gods, humans, and asuras. To those who sought to be Hearers, he spoke the Dharma of the Four Truths to take them across birth, old age, sickness, and death to ultimate Nirvana. To those who sought to be Pratyekabuddhas, he spoke the Dharma of the Twelve Causes and Conditions. For the Bodhisattvas, he spoke the Dharma of the Six Paramitas, the cause of Anuttarasamyaksambodhi, which culminates in Buddha-wisdom."

Commentary:

In the eon Apart from Decay, in the country called "Great Accomplishment," in that world the Buddha King of Awesome Sound spoke the Dharma for the gods, humans, and asuras. He taught the asuras to cultivate precepts, samadhi, and wisdom and to put to rest greed, hatred, and stupidity. He did that because asuras do not keep the precepts or cultivate samadhi or wisdom. All they do is indulge in greed, hatred, and stupidity. These three poisons dominate all of their thoughts. They love to indulge in hating and in getting angry. They get greedy for something and then, if they can't have it, they get mad. Once they get mad, they become stupid. Stupid, they go around picking fights with people. Why are the asuras greedy? Because they are never satisfied. If they don't have something they want, they scheme to get it. Once they've got it, they are afraid they are going to lose it. If they don't get it, they have afflictions. If they do get it, they also have afflictions. Either way, it's trouble, and so they are angry all day long. No matter what happens, they get angry. Once they get angry, they lose their wisdom, and as a result they lose their samadhi and their precepts. For the asuras, then, the Buddha King of Awesome Sound speaks the Dharma, saying, "Cultivate precepts, samadhi, and wisdom. Put to rest greed, hatred, and stupidity."

Asuras are those who love to fight. "Asura" is a Sanskrit word and means "ugly." Asuras are deformed and hideous. Their facial features are all pushed together in their face. This is not the interpenetration of the six organs, either. With the interpenetration of the six roots, one's eyes can hear, one's ears can see, and so forth. Each root has the functions of all six. That ability is gained through cultivation. The asuras' eyes, ears, nose, and tongue are all pushed together into one place. For example, their eyes might be below their nose or their mouths might be in between their nose and eyes. They are so twisted and deformed that you can hardly call them eyes, ears, noses, or mouths. Asuras are unreasonable, too. When they were people, they always glared and knitted their eyebrows together so that they stood up vertically instead of spreading across horizontally. Then, when they turned into asuras, their facial features all got lumped together. Their appearance is very ugly, and their minds are also ugly. Their hearts are not at all proper or kind. Rotten water runs through their hearts all day long. They are always trying to ruin everything. The one they dislike the most is the Jade Emperor-Lord God. When they see him, they are overcome with fits of jealousy. Asuras fight, scold, beat, and kill people all day long. People you see on the street who yell at others, beat, or even kill people-they are all asuras. Thieves are yin asuras; soldiers are yang asuras.

To those who sought to be Hearers, he spoke the Dharma of the Four Truths. What are the Four Truths? They are: suffering, accumulation, extinction, and the Way. Hearers are one of the Two Vehicles. The Two Vehicles are also called the Small Vehicle, because they are satisfied with small accomplishments. They don't care to go forward and seek the Great Vehicle. They obtain certification to the first, second, third, or fourth stage of Arhatship and think that they have finished their work in the Way. They think they do not need to undergo further existence on the suffering wheel of birth and death, and so they don't go forward to seek the Buddha Way. We say that, "Above, they do not pursue the Buddha Way, and below, they do not save living beings." They say, "Why do I need to save living beings? Save yourself! Save your own living beings within yourself." Because they awoke to the Path when they heard the sound of the Buddha's voice, they are called Hearers.

The Buddha taught them the Four Holy Truths, the first of which is suffering. How many kinds of suffering are there? There are limitless sufferings. We also speak of three sufferings and eight sufferings. These are just general categories, however. In reality, there are infinite varieties of suffering. You could never count them all.

"But where does suffering come from?"

Suffering comes from happiness.

"Where does happiness come from?"

Happiness comes from suffering. Without suffering, there is no happiness; without happiness, there is no suffering. So I often say,

To endure suffering is to end suffering.
To enjoy blessings is to diminish one's blessings.

What are the three sufferings? They are:

1. The suffering within suffering

2. The suffering of decay

3. The suffering of process

The first is the suffering within suffering. Originally, let's say someone is poor, but then on top of that he has no home to live in, no food to eat, and no clothes to wear. That is suffering added on to suffering.

"Poor people might suffer, but rich people don't!" you might say.

No, wealthy people also suffer. There is the suffering of decay when you lose what you had. Say, for example, a forest fire roars through an exclusive housing development in a canyon and burns it to the ground. These people weren't suffering from poverty by any means, but now they are poor. That is the suffering of blessings and honor gone bad.

"There's suffering in being poor and in being wealthy. Well, I'm neither one, so I'm not suffering, right?" you say.

You must also undergo the suffering of process. From a child you grow to be an adult; from adulthood you move onto old age. And you don't quite know how it happened. In thought after thought, there is change and decay. It never stops, like the waves on the sea. Moment by moment, day by day, month by month, year by year, the process continues. There's no way you can stop it. Birth, dwelling, change, and extinction continue ceaselessly. That's the suffering of process-the process of continual change. I can only speak of them in general. I'd never finish if I spoke of them in detail.

There are also eight kinds of sufferings:

1. Birth. When people are born, it's like ripping the shell from a live turtle. It hurts! That's why children cry when they are born; they know it's suffering.

2. Old age. Old people know what it's like. Young people have no way of knowing, and they don't understand when you try to tell them. Once they get old and their eyes, ears, and teeth all quit on them, their legs and hands go on strike, then they know. Would you say that was suffering or not? You try to take a walk, and your legs won't move. You try to read something: "Hey, eyes, help me out here!," but your eyes say, "I'm too tired." Your ears fall in with your eyes and go deaf. Then your teeth fall out. Your hands shake, so you can't write. Would you say that was suffering or not? Why does that happen? Because you didn't cultivate. The suffering of old age is very democratic; everyone must undergo it.

3. Sickness. Sickness is also very democratic: Everyone gets sick, even the emperor. When the president gets sick, he has to go to the doctor or the hospital. You can be a king or a minister, or any other person of high position, but if you get sick you are going to suffer. Chinese people take herbal medicines, and that's bitter, too. Most people have experienced the suffering of sickness. What everyone hasn't yet experienced is the suffering of death.

4. Death. Death is like ripping the skin off a live cow: Do you think that hurts or not? It's just as painful when the time comes to die and the four elements return to their source. Can you imagine the cries of a cow if you tried to flay it alive? That's about how much it hurts to die.

5. The suffering of being separated from what you love. This is the fiercest of all. Say you love someone, and because of some special circumstance, that person has to leave you. Perhaps he goes into the army or off on business. Then you really suffer. It's unavoidable but painful.

6. The suffering of being joined with what you hate. You keep running into that person you just can't stand. That's very painful, too.

7. The suffering of not getting what you want. You may have hopes and wishes, but somehow you never fulfill them. This is the suffering of not getting what you want. A man might want to find a good wife, or a woman might want to find a good husband, but it's not easy. Perhaps you get to be thirty, forty, or fifty years old, and you still don't find anyone. What misery! Then you feel you have wasted your whole life. In general, not getting what you want is suffering.

"I'm not concerned with birth, old age, sickness, or death," you say, "and I don't love anyone or hate anyone. I don't wish for anything. I don't suffer, do I?" you ask.

Hah! Who would have guessed that right within you, the five skandhas are raging. This is:

8. The suffering of the raging blaze of the five skandhas. Form, feeling, perception, process, and consciousness-the five skandhas-turn you upside down, and they rage incessantly like a huge conflagration.

Those are the eight sufferings. I would like to lecture them in more detail, but time is not polite, so I have just spoken in general terms.

The second of the Four Truths is accumulation. Accumulation refers to the amassing of afflictions. There are twenty kinds of subsidiary afflictions, great afflictions, middle afflictions, and lesser afflictions.

The third of the Four Truths is extinction. Cultivating the Way is the cause of the extinction of all suffering, and extinction is the attainment of the wonderful fruition of Nirvana. And the fourth of the Four Truths is the Way, the path that must be cultivated. The Buddha spoke the Dharma of the Four Truths for the Hearers to take them across birth, old age, sickness, and death to ultimate Nirvana, so that they can ultimately attain the wonderful virtues of Nirvana: permanence, bliss, true self, and purity.

To those who sought to be Pratyekabuddhas, he spoke the Dharma of the Twelve Causes and Conditions. "Pratyekabuddha" means "enlightened by conditions." Pratyekabuddhas are of two kinds. When the Buddha is in the world, they cultivate the Twelve Causes and Conditions and thereby awaken to the Way. When no Buddha is in the world, they cultivate by themselves and reach an awakening on their own, and so they are called Solitary Enlightened Ones.

The Twelve Causes and Conditions are:

1. Ignorance. Ignorance comes from lack of understanding. Once there is ignorance, then there is

2. Activity. Once there is activity then there is

3. Consciousness, the discriminating consciousness. Once there is consciousness then there is

4. Name and form. Once there is name and form, then there are

5. Six entrances-the eye, ear, nose, tongue, body and mind. Once there are six entrances then there is

6. Contact. Once there is contact then there is

7. Feeling. With feeling there is

8. Love. Once there is love there is

9. Grasping. Grasping is the condition for

10. Becoming. Becoming is the condition for

11. Birth, which is the condition for

12. Old age and death.

The twelve links come into being in this way. If you reverse the process, you have their progression back into extinction:

1. When ignorance is extinguished,

2. Activity is extinguished. When activity is extinguished,

3. Consciousness is extinguished. When consciousness is extinguished,

4. Name and form are extinguished. When name and form are extinguished,

5. The six entrances are extinguished. When the six entrances are extinguished,

6. Contact is extinguished. When contact is extinguished,

7. Feeling is extinguished. When feeling is extinguished,

8. Love is extinguished. When love is extinguished,

9. Grasping is extinguished. When grasping is extinguished,

10. Becoming is extinguished. When becoming is extinguished,

11. Birth is extinguished. When birth is extinguished,

12. Old age and death are extinguished.

For the Bodhisattvas, he spoke the Dharma of the Six Paramitas, the cause of Anuttarasamyaksambodhi, which culminates in Buddha-wisdom. The Buddha King of Awesome Sound taught the Bodhisattvas about giving, morality, vigor, patience, Dhyana samadhi, and wisdom. These six are the Bodhisattva Dharmas of cultivation; they are Dharmas for benefiting yourself and benefiting others, for enlightening yourself and enlightening others.

Why are they called paramitas? Paramita is a Sanskrit word, which means "arrived at the other shore." Cultivating any of these six, you can go from this shore, the shore of birth and death, through the massive flow of afflictions and arrive at the other shore of Nirvana. The cultivation of these leads to the ultimate wisdom of the Buddha.

Sutra:

"Great Strength, the Buddha King of Awesome Sound had a life span of eons equal in number to the grains of sand in forty myriads of kotis of nayutas of Ganges Rivers."

Commentary:

Great Strength Bodhisattva, the Buddha King of Awesome Sound had a life span of eons equal in number to the grains of sand in forty myriads of kotis of nayutas of Ganges Rivers-that long a time.

Sutra:

"His proper Dharma dwelt in the world for eons equal in number to the motes of dust in a single Jambudvipa. The Dharma Image Age dwelt in the world for eons equal in number to the motes of dust in one set of four continents. After benefiting living beings, he passed into stillness."

Commentary:

His proper Dharma dwelt in the world for eons equal in number to the motes of dust in a single Jambudvipa. The Dharma Image Age dwelt in the world for eons equal in number to the motes of dust in one set of four continents. Jambudvipa is just one of the four continents. After benefiting living beings, he passed into stillness. After he had taught and transformed the living beings he was supposed to teach and transform, he then entered Nirvana.

Sutra:

"After the Proper and Image Dharma had become completely extinct, in this country yet another Buddha appeared, also by the name of King of Awesome Sound Thus Come One, One Worthy of Offerings, One of Proper and Pervasive Knowledge, One Perfect in Clarity and Conduct, Well Gone One, One Who Understands the World, Unsurpassed Lord, Regulating Hero, Teacher of Gods and Humans, Buddha, World Honored One. In this way, in sequence, there were twenty thousand kotis of Buddhas, all of the same name."

Commentary:

After the Proper and Image Dharma.When the Buddha is in the world, that is the time of the Proper Dharma. Once the Buddha enters Nirvana, that is called the Dharma Image Age. During such a time, the Buddhadharma and Buddha images still remain in the world. But after both the Proper Dharma Age and the Dharma Image Age had become completely extinct, in this country called Great Accomplishment yet another Buddha appeared, also by the name of King of Awesome Sound Thus Come One, One Worthy of Offerings, One of Proper and Pervasive Knowledge, One Perfect in Clarity and Conduct, Well Gone One, One Who Understands the World, Unsurpassed Lord, Regulating Hero, Teacher of Gods and Humans, Buddha, World Honored One. In this way, in sequence, one after another, there were twenty thousand kotis of Buddhas, all of the same name. They were all called King of Awesome Sound Thus Come One.

Sutra:

"When the first Thus Come One King of Awesome Sound had passed into stillness, and after the extinction of his proper Dharma, during the Dharma Image Age there were Bhikshus of overweening pride who assumed great power. At that time there was a Bhikshu-Bodhisattva by the name of Never-Slighting."

Commentary:

When the first Thus Come One King of Awesome Sound had passed into stillness, and after the extinction of his proper Dharma, during the Dharma Image Age there were Bhikshus of overweening pride who assumed great power. They thought they were higher and more important than anybody. Because of overweening pride they fought for name and profit, and they gained tremendous influential power over Buddhism.

At that time, during the Dharma Image Age, there was a Bhikshu-Bodhisattva by the name of Never-Slighting. He was a Bhikshu-Bodhisattva because he practiced the Bodhisattva Path.

Sutra:

"Great Strength, for what reason was he called Never-Slighting? Whomever this Bhikshu met, be it a Bhikshu, Bhikshuni, Upasaka, or Upasika, he would bow to them all and praise them, saying, 'I deeply respect all of you and dare not slight you. Why? You are all practicing the Bodhisattva Path and shall attain Buddhahood.'

"This Bhikshu did not read and recite Sutras, but specialized in making obeisance to the point that when he saw the four assemblies from afar, he would approach them, bow, and praise them, saying, 'I dare not slight you, for you shall all become Buddhas.'"

Commentary:

Great Strength, for what reason was he called Never-Slighting? Whomever this Bhikshu met, be it a Bhikshu, Bhikshuni, Upasaka, or Upasika, he would bow to them all and praise them. Now a Bhikshu does not ordinarily bow to a Bhikshuni or a layperson. But the Bodhisattva Never-Slighting did this because he wished to practice the Bodhisattva Path. Bodhisattvas have no mark of a self. They are of one substance with everyone else. They have no mark of a self, no mark of others, no mark of living beings, and no mark of a life span.

"If there is no mark of a self, others, living beings, or a life, why did he bow to the other Bhikshus, Bhikshunis, Upasakas, and Upasikas? Isn't bowing a kind of mark?" you ask.

His bowing was a "markless mark." Why? If he had had a mark, he would not have been able to bow. Why didn't the Bhikshus of overweening pride practice bowing like this? They didn't cultivate this practice because they had a mark of self. The Bodhisattva Never-Slighting had no mark of self. He saw the self as empty, and so he bowed to the other Bhikshus, Bhikshunis, Upasakas and Upasikas. He had no self. Having no self, when he saw others of the four assemblies, he would bow and praise them, saying, "I deeply respect all of you and dare not slight you. Why? Because you are all practicing the Bodhisattva Path." All of you-Bhikshus, Bhikshunis, Upasakas, and Upasikas-are benefiting yourselves and benefiting others, and shall attain Buddhahood. Cultivating the Bodhisattva Path, you shall quickly become Buddhas."

This Bhikshu did not read and recite Sutras, but specialized in making obeisance to the four assemblies, to the point that when he saw the four assemblies from afar, he would approach them, bow, and praise them, saying, "I dare not slight you, for you shall all become Buddhas." Such a practice is not easy to do. Could you do it? That was cultivating what others cannot cultivate.

Sutra:

"Within the four assemblies, there were some who grew irate, those with impure minds who reviled him with foul mouths, saying, 'Where did this senseless Bhikshu come from, who says "I dare not slight you" and then gives us predictions, saying we shall become Buddhas? We don't need such false predictions!' In this way for many years he was scolded and reviled. But he never got angry. He always said, 'You shall become Buddhas.' When he said that, some in the assembly would beat him with sticks or throw stones at him. He would run off, stand at a distance, and shout out, 'I dare not slight you, for you shall all become Buddhas!' Because he always said that, the Bhikshus, Bhikshunis, Upasakas, and Upasikas of overweening pride gave him the name 'Never-Slighting'."

Commentary:

Within the four assemblies there were some who grew irate, those with impure minds who reviled him with foul mouths. When Never-Slighting Bodhisattva bowed to them, they would kick him in the head. Why did they get angry? It was because their minds were impure. Their minds were filled with the three poisons of greed, hatred, and stupidity. They had taken too much poison, too many drugs. They were confused and unclean. And they only berated him, saying, "Where did this senseless, idiotic, dim-witted Bhikshu come from?" They would scold him and beat him when he bowed to them. Would you say the Bodhisattva Path is easy to practice? It certainly is not. The angry Bhikshus said to Never-Slighting, "Where do you come from? You have absolutely no conception of the Buddhist awesome manner. How can you do this? There are three hundred modes of propriety and three thousand modes of awesome comportment. You haven't a single one!"

"Who is this person who says 'I dare not slight you' and then gives us predictions, saying we shall become Buddhas? Do you think it's that simple? You're really stupid! We don't need such false predictions. The Buddha is the only person who can give predictions. You raving maniac! You are a mess!" In this way for many years he was scolded and reviled. It wasn't an isolated incident, in other words. But he never got angry, and he didn't retreat. If you had a mark of self and someone humiliated you, you would be afraid to continue practicing the Bodhisattva Path. But he always said, "You shall become Buddhas."

When he said that, some in the assembly would beat him with sticks or throw stones at him. They would see him bow, and thinking him too stupid, they would grab a stick and hit him or throw a rock at his head. He would run off, stand at a distance, and shout out, "I dare not slight you, for you shall all become Buddhas!" Even though he had no mark of self, it still hurt when they hit him. He would bow hastily, run off, and shout, "I dare not slight you, for you shall all become Buddhas!" He was known as the village idiot. Everybody scolded him, "You're crazy! How disgusting!"

Because he always said that, the Bhikshus, Bhikshunis, Upasakas, and Upasikas of overweening pride gave him the name "Never-Slighting." So, take care that you do not become a Bhikshu, Bhikshuni, Upasaka, or Upasika of overweening pride. It's not a game.

He didn't have this name to begin with, but because he was always saying, "I dare not slight you," the ones of overweening pride nicknamed him "Never-Slighting."

Sutra:

"When this Bhikshu's life was coming to an end, in empty space he heard all of the complete twenty thousand myriad kotis of verses of the Dharma Flower Sutra previously spoken by the Buddha King of Awesome Sound. He was able to receive and uphold them all. He immediately obtained the pure eye organ and the purity of the ear, nose, tongue, body, and mind organs, as mentioned above. Having obtained the purity of the six sense organs, his life span was further increased by two million kotis of nayutas of years. He extensively spoke the Dharma Flower Sutra for others.

"At that time the four assemblies of Bhikshus, Bhikshunis, Upasakas, and Upasikas of overweening pride who had ridiculed him and named him Never-Slighting saw that he had gained great powers of spiritual penetrations, the power of the eloquence of delight in speech, and the power of great wholesome silence. Hearing what he said, they faithfully submitted to him and followed him. This Bodhisattva further transformed thousands of myriads of kotis of multitudes, causing them to dwell in Anuttarasamyaksambodhi. When his life was over, he was able to encounter two thousand kotis of Buddhas, all named Brightness of Sun-Moon-Lamp. Within their Dharmas, he spoke the Dharma Flower Sutra. By means of these causes and conditions, he further encountered two thousand kotis of Buddhas, all named Cloud-like Comfort Lamp King. Within the Dharma of those Buddhas, he received, upheld, read, recited, and spoke for others of the four assemblies this Sutra, and so obtained the purity of his ordinary eye organ and the purity of his ear, nose, tongue, body, and mind organs. He spoke the Dharma in the four assemblies with a heart free of fear.

"Great Strength, the Bodhisattva Mahasattva Never-Slighting made offerings to as many Buddhas as these: revering, honoring, and praising them and planting the roots of goodness.

"He later encountered a thousand myriad kotis of Buddhas, and within the Dharma of all these Buddhas, he spoke this Sutra. When his merit and virtue were realized, he became a Buddha."

Commentary:

When this Bhikshu's life was coming to an end, when he was about to die, in empty space he heard all of the complete twenty thousand myriad kotis of verses of the Dharma Flower Sutra previously spoken by the Buddha King of Awesome Sound. He was able to receive and uphold them all. He could receive them with his mind and uphold them with his body. He immediately obtained the purity of the pure eye organ and the purity of the ear, nose, tongue, body, and mind organs, as mentioned above, as elucidated in the previous chapter, "The Merit and Virtue of a Dharma Master." Having obtained the purity of the six sense organs, he did not die, but his life span was further increased by two million kotis of nayutas of years. He extensively spoke the Dharma Flower Sutra for others. He always lectured on the Dharma Flower Sutra.

The Bodhisattva Never-Slighting had just attained the purity of the six sense organs. Although he had not been certified to the fruition with the body born of his parents, he had obtained these advantages, and he was always lecturing the Dharma Flower Sutra to others. At that time the four assemblies of Bhikshus, Bhikshunis, Upasakas, and Upasikas of overweening pride who had ridiculed him and named him Never-Slighting saw that he had gained great powers of spiritual penetrations. He was able to recite all the many verses of the Dharma Flower Sutra, and with his powerful wisdom and spiritual penetrations, lecture them to others. He had also gained the power of the eloquence of delight in speech in speaking Dharma and the power of great wholesome silence. When people scolded him, he did not get angry. Outwardly he displayed no distress, and inwardly he was not resentful. "Silence" means that he was able to bear the most unendurable things. That's because he had attained the power of patience and the power of prajna wisdom.

Hearing what he said, they faithfully submitted to him and followed him. Hearing him speak the Dharma Flower Sutra, they believed it, and they were tamed. They weren't like they had been before when they scolded and beat him. They followed him wherever he went to speak the Dharma.

This Bodhisattva further transformed thousands of myriads of kotis of multitudes, causing them to dwell in Anuttarasamyaksambodhi. He taught and transformed limitless, boundless living beings.

When his life was over, he was able to encounter two thousand kotis of Buddhas, all named Brightness of Sun-Moon-Lamp. After that life was over, in his next life he got to meet two thousand kotis of Buddhas. Within their Dharmas, he spoke the Dharma Flower Sutra. By means of these causes and conditions, because he spoke the Dharma Flower Sutra, he further encountered two thousand kotis of Buddhas, all named Cloud-like Comfort Lamp King. Within the Dharma of those Buddhas, he received, upheld, read, recited, and spoke for others of the four assemblies this Sutra. In life after life, Never-Slighting Bodhisattva spoke the Dharma Flower Sutra.

And so obtained the purity of his ordinary eye organ and was able to see throughout the three thousand great thousand world system. And he also obtained the purity of his ear, nose, tongue, body, and mind organs. He spoke the Dharma in the four assemblies with a heart free of fear.

Great Strength, the Bodhisattva Mahasattva Never-Slighting, who never looked down on living beings, made offerings to as many Buddhas as these: revering, honoring, and praising them and planting the roots of goodness in the presence of those Buddhas.

He later encountered a thousand myriad kotis of Buddhas, and within the Dharma of all these Buddhas, he spoke this Sutra. When his merit and virtue were realized, he became a Buddha. He himself realized Buddhahood.

Sutra:

"Great Strength, what do you think? At that time, could the Bodhisattva Never-Slighting have been anyone else? He was none other than myself! Had I not in former lives received, upheld, read, and recited this Sutra and explained it to others, I would not have been able to gain Anuttarasamyaksambodhi so quickly. Because in the presence of former Buddhas I received, upheld, read, and recited this Sutra and explained it to others, I quickly gained Anuttarasamyaksambodhi."

Commentary:

Shakyamuni Buddha calls out, "Great Strength, what do you think? At that time, could the Bodhisattva Never-Slighting have been anyone else? He was none other than myself, when I was practicing the Bodhisattva Path as a Bodhisattva. Had I not in former lives received, upheld, read, and recited this Sutra and explained it to others, I would not have been able to gain Anuttarasamyaksambodhi-the utmost, proper and equal, right enlightenment-so quickly. Because in the presence of former Buddhas I received, upheld, read, and recited this Sutra and explained it to others, I quickly gained Anuttarasamyaksambodhi."

Sutra:

"Great Strength, because at that time the four assemblies of Bhikshus, Bhikshunis, Upasakas, and Upasikas hatefully reviled me, for two hundred kotis of eons they did not encounter a Buddha or hear the Dharma or meet the Sangha. For a thousand eons they suffered great torment in the Avici Hell. Having received their punishment, they once again encountered Never-Slighting Bodhisattva, who taught and transformed them to Anuttarasamyaksambodhi."

Commentary:

Great Strength, because at that time the four assemblies of Bhikshus, Bhikshunis, Upasakas, and Upasikas hatefully reviled me and looked down on me, saying that I was a dumb Bhikshu, for two hundred kotis of eons they did not encounter a Buddha. Now that we have come upon the Buddhadharma, it's not because we don't have good roots. People without good roots have no way to hear even the name of the Buddha or hear the Dharma or meet the Sangha-or even see a Bhikshu or Bhikshuni. Now in this country the Sangha appears. One must have good roots to meet with the Triple Jewel. Because those of overweening pride slighted and scolded Never-Slighting Bodhisattva, for two hundred kotis of eons they didn't hear the name of the Triple Jewel. For a thousand eons they suffered great torment in the Avici Hell. Having received their punishment, they again got to be human beings, and they once again encountered Never-Slighting Bodhisattva, who taught and transformed them to Anuttarasamyaksambodhi. He taught them and caused them to bring forth their minds for the utmost, proper and equal, right enlightenment.

Sutra:

"Great Strength, what do you think? At that time could the four assemblies who constantly slighted this Bodhisattva have been anyone else? They were just Bhadrapala Bodhisattva and the five hundred Bodhisattvas in this assembly, Lion Moon and the five hundred Bhikshus, and Ni Sz Buddha and the five hundred Upasakas, all of whom are irreversible from Anuttarasamyaksambodhi."

Commentary:

Great Strength, what do you think? At that time could the four assemblies who constantly slighted this Bodhisattva have been anyone else? They were just Bhadrapala Bodhisattva and the five hundred Bodhisattvas in this assembly. "Bhadrapala" means "good protection." In the past he slighted the Bodhisattva, but having been taught and transformed by him, he is now one of his good protectors, and he conscientiously follows the rules as well. That assembly in the past also included Lion Moon and the five hundred Bhikshus-he spoke the Dharma like a lion and his wisdom was as bright as the moon. And Ni Sz Buddha and the five hundred Upasakas, all of whom are irreversible from Anuttarasamyaksambodhi were there. They have cultivated the Way to the level of nonretreat. They won't fall back again.

Sutra:

"Great Strength, you should know that the Dharma Flower Sutra greatly benefits all the Bodhisattvas Mahasattvas, causing them to arrive at Anuttarasamyaksambodhi. Therefore all the Bodhisattvas Mahasattvas after the extinction of the Thus Come One should always receive, uphold, read, and recite this Sutra, explain it to others, and write it out."

Commentary:

Great Strength, you should know that the Dharma Flower Sutra greatly benefits all the Bodhisattvas Mahasattvas, causing them to arrive at Anuttarasamyaksambodhi-the utmost, right and equal, proper enlightenment. Therefore all the Bodhisattvas Mahasattvas after the extinction of the Thus Come One, Shakyamuni Buddha, should always receive, uphold, read, and recite this Sutra, explain it to others, and write it out. According to how much merit and virtue you create, you will receive that much in the way of advantages. There is nothing false about this at all.

When people listen to Sutras, the more they hear, the better they should like it. The better they like it, the more they should listen. Studying the Buddhadharma should be even more delightful than eating honey. The Buddhadharma is sweet dew. Sweet dew is the medicine of immortality. Hearing the Buddhadharma, you can start out confused and then wake up. Not understanding, you can gain understanding. Why did the Buddha speak the Dharma? So that living beings could understand it. The Buddhadharma isn't that easy to understand either. It's difficult to understand because it's too wonderful; it's inconceivable. Although it's not easy to understand, we should be determined to find a way to understand it. You can't say that because it's difficult to understand, you won't study. The more you don't understand, the more you should study. When you have attained the fourth stage of Arhatship, you will reach the stage beyond study. Although we say it's the stage beyond study, it applies only to the fruit of the Small Vehicle. According to the Great Vehicle, there is still studying to do, because the position is not ultimate. One still has to study the practice of the Bodhisattva and the Six Perfections and the Ten Thousand Conducts. Therefore, those who haven't been certified to the fourth fruit of Arhatship need to study. If you don't understand, you've got to study. If you do understand, you should study even more.

"If I understand, then why do I need to study?" you ask.

Because there is still that which you don't understand. If you have completely understood the Dharma Flower Sutra, you still haven't mastered the Shurangama Sutra. If you have mastered the entire Shurangama Sutra, then there is the Avatamsaka Sutra. And so the Buddhadharma is like the great sea. Living beings float in the great sea of the Buddhadharma. How should we study it? You can start with the Six Paramitas. First, learn about giving. "Giving" doesn't mean that you tell others to give to you; it means that you give to others. So practice giving. Second, learn how to keep the precepts. Third, develop your patience. The fourth paramita is vigor, the fifth is Dhyana samadhi, and the sixth is prajna wisdom.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

In the past there was a Buddha
By the name of King of Awesome Sound.
With limitless spiritual powers and wisdom,
He guided all living beings.
Gods, humans, dragons, and spirits
Made offerings to him.

Commentary:

At that time the World Honored One, Shakyamuni Buddha, wishing to restate this meaning, spoke verses, saying, In the past there was a Buddha / By the name of King of Awesome Sound. / With limitless spiritual powers and wisdom, / He guided all living beings. He led all living beings to bring forth the resolve for Bodhi and to quickly realize the Buddha Way. Gods, humans, dragons, and spirits / Made offerings to him. The gods, dragons, and eightfold division all made offerings to him.

Sutra:

After this Buddha's passing into stillness,
When the Dharma was about to become extinct,
There was a Bodhisattva
By the name of Never-Slighting.
At that time the four assemblies were attached to the Dharma.

Commentary:

After this Buddha's passing into stillness, / When the Dharma was about to become extinct. This Buddha propagated the Dharma in the world for a long time. Then he entered Nirvana. After the Proper Dharma Age and the Dharma Image Age had transpired, there was a Bodhisattva / By the name of Never-Slighting. He treated all living beings as respectfully as one would the Buddha. At that time the four assemblies had heavy karmic obstacles. That being the Dharma Ending Age, they didn't cultivate. They were called left-home people, but they didn't really cultivate. They were arrogant and haughty; they thought of themselves as better than everyone else. "I alone am honored!" was their pet saying. When Shakyamuni Buddha was born, he pointed one finger to the heavens and one to the earth, and said, "In the heavens and below, I alone am honored." The Buddha can say things like that, but ordinary people cannot. This is like those externalists who say, "I am the Buddha. You should make offerings to me."

They were attached to the Dharma. Basically, even the Dharma has to be relinquished, how much the more so that which is not Dharma. If you don't understand the Dharma, you must study it. Once you understand it, you have to put it down. You can't cling to the Dharma. At that time, because the Buddhadharma was about to become extinct, the Bhikshus, Bhikshunis, Upasakas, and Upasikas were all attached to the superficial aspects of the Dharma. Not only did they fail to understand the Dharma, but they were attached to it. Attached to the Dharma, they gave rise to overweening pride.

Sutra:

The Bodhisattva Never-Slighting
Would approach them
And say to them,
"I will not slight you,
For you are practicing the Way
And shall become Buddhas."
Hearing that, they slighted him,
Slandered him, and reviled him,
And Never-Slighting Bodhisattva endured it all.

Commentary:

The Bodhisattva Never-Slighting / Would approach them-the Bhikshus of overweening pride-and say to them, / "I will not slight you, / For you are practicing the Way, the Bodhisattva Path, and shall become Buddhas." In the future you will all become Buddhas.

Hearing that, they slighted him. Those so attached to the Dharma slandered him and reviled him, / And Never-Slighting Bodhisattva endured it all. People yelled at him, hit him with sticks, and threw rocks at him. Never-Slighting Bodhisattva did not get angry in the least. No matter how cruel people were to him, he was patient.

Sutra:

When his punishment was finished,
At the end of his life,
He got to hear this Sutra,
And his six sense organs were purified.
By the power of spiritual penetrations,
His life span was increased,
And for the sake of others,
He vastly spoke this Sutra.
The multitudes who were attached to Dharma
All received this Bodhisattva's
Teaching and successfully
Were led to dwell in the Buddha Way.
When Never-Slighting's life ended,
He met with countless Buddhas,
And because he spoke this Sutra,
He obtained limitless blessings.
Gradually perfecting his merit and virtue,
He quickly realized the Buddha Way.
At that time Never-Slighting
Was indeed myself!

Commentary:

When his punishment was finished, Never-Slighting Bodhisattva bowed to everyone. Why did he have offenses? They weren't from bowing; they were offenses from former lives that he had not yet paid for. The Vajra Sutra says, "Moreover, Subhuti, if a good man or good woman receives, holds, reads, and recites this Sutra and if people ridicule him, that person has karmic offenses from previous lives which destine him for the evil paths. But because in his present life he is ridiculed by others, his previous karmic offenses are destroyed, and he will attain Anuttarasamyaksambodhi."

Never-Slighting Bodhisattva practiced never ridiculing people. He was scolded, hit, and maligned by others, and so the offenses he had incurred from having ridiculed others in former lives were canceled out. Since they were all gone, at the end of his life, / He got to hear this Sutra-the Dharma Flower Sutra and this inconceivable doctrine-and his six sense organs were purified. / By the power of spiritual penetrations, / His life span was increased. With his great powers not only did he not die, but he increased his life span. And for the sake of others, he vastly spoke this Sutra, expounding upon it. The multitudes who were attached to Dharma-the Bhikshus, Bhikshunis, Upasakas, and Upasikas of overweening pride who were attached to the Dharma and fell into the hells-after they had received their punishment, were reborn again as people. Seeing the awesome spiritual powers Never-Slighting Bodhisattva had attained, the great power of wholesome silence, all received this Bodhisattva's / Teaching and successfully / Were led to dwell in the Buddha Way.

When Never-Slighting's life ended, / He met with countless Buddhas. Life after life, he met with countless Buddhas, and because he spoke this Sutra, / He obtained limitless blessings. / Gradually perfecting his merit and virtue of the Bodhisattva Path, he quickly realized the Buddha Way. / At that time Never-Slighting / Was indeed myself! It was I, Shakyamuni Buddha in a former life when I was practicing the Bodhisattva Path of universal respect.

Sutra:

At that time the four assemblies
Were attached to the Dharma.
Hearing Never-Slighting's words,
"You shall become Buddhas,"
By means of those causes and conditions,
They encountered countless Buddhas.
The multitude of five hundred
Bodhisattvas in this assembly
And the men and women of pure faith
Within the four assemblies
Are now in front of me,
Listening to the Dharma.
In former lives
I exhorted these people
To listen to and receive this Sutra,
Which is the foremost Dharma.
I instructed them
And led them to dwell in Nirvana
And life after life to receive and uphold
Sutras such as these.

Commentary:

At that time the four assemblies / Were attached to the Dharma. / Hearing Never-Slighting's words, / "You shall become Buddhas," / By means of those causes and conditions, / They encountered countless Buddhas. / The multitude of five hundred / Bodhisattvas in this assembly. Bhadrapala Bodhisattva and others of overweening pride have now attained irreversibility. Now they keep the precepts very well, but long ago they slandered the Bodhisattva Never-Slighting. And the men and women of pure faith / Within the four assemblies / Are now in front of me. They are all right here. In the past they ridiculed, slighted, and slandered me. Now they have all brought forth the Bodhi mind. Why have they brought forth the Bodhi mind? Because I planted the Bodhi seed in them by saying, "I dare not slight you, for you shall all become Buddhas." I gave them predictions and also bowed to them. Because of this, they are now listening to the Dharma. They are right here listening to me speak the Dharma Flower Sutra. It wasn't always like this, however.

In former lives / I exhorted these people / To listen to and receive this Sutra, to bring forth the Bodhi mind and cultivate the Bodhisattva Path. I always lectured upon the Dharma Flower Sutra and they listened to it. Which is the foremost Dharma. The Dharma Flower Sutra is the number one, most wonderful of Buddhadharmas. I instructed them / And led them to dwell in Nirvana to obtain the happiness of Nirvana with its four virtues of permanence, bliss, true self, and purity. And life after life, to receive and uphold / Sutras such as these. I taught and transformed these living beings, life after life. They received and upheld the Dharma Flower Sutra. I myself also received and upheld it, life after life.

Sutra:

For only in millions and millions of myriads of eons,
Inconceivable in number,
Can one get to hear
The Dharma Flower Sutra.
And only in millions and millions of myriads of eons,
Inconceivable in number,
Do the Buddhas, World Honored Ones,
Happen to speak this Sutra.
Therefore, the practitioner,
After the Buddha's extinction,
On hearing this Sutra,
Should not give rise to doubts,
But should, with a single mind,
Extensively proclaim this Sutra,
So that life after life he may meet the Buddhas
And quickly realize the Buddha Way.

Commentary:

For only in millions and millions of myriads of eons, / Inconceivable in number, / Can one get to hear / The Dharma Flower Sutra. In limitless eons one may not get to hear it. It is difficult to encounter. And only in millions and millions of myriads of eons, / Inconceivable in number, / Do the Buddhas, World Honored Ones, / Happen to speak this Sutra.

Therefore, the practitioner, you who cultivate the Bodhisattva Path, after the Buddhas' extinction, / On hearing this Sutra, / Should not give rise to doubts. He shouldn't have doubts, but should, with a single mind, / Extensively proclaim this Sutra for everyone, so that life after life he may meet the Buddhas / And quickly realize the Buddha Way. Now that you have heard the Dharma Flower Sutra, you should lecture on it wherever you go.


The Wonderful Dharma Lotus Flower Sutra Chapter21 English

Chapter TwentyOne: " The Spiritual Powers of the

Thus Come One"
Sutra:

At that time the Bodhisattvas Mahasattvas equal in number to the motes of dust in a thousand worlds, who had welled forth out of the earth, in the presence of the Buddha, single-mindedly, with palms joined, gazed up at the Buddha and spoke to him, saying, "World Honored One, after the Buddha's passing, in countries where there are division bodies of the Buddha, in places where he has passed into stillness, we shall extensively speak this Sutra. Why? Because we also wish to obtain this true, pure, and great Dharma; to receive, uphold, read and recite, explain, write out, and make offerings to it."

Commentary:

This chapter is called The Spiritual Powers of the Thus Come One. "Thus Come One" is one of the Buddha's ten titles. "Thus" is stillness. "Come" is movement. "Thus" means "still and silent." "Come" means "able to be humane"-able to do the kind and humane work of the Buddha. "Still and silent" represents the comfortable spiritual powers enabling one to become a Buddha.

"Spiritual" means natural, not artificial. "Spiritual" refers to an inner quality. "Power" refers to external function. When there is spirituality inside, then there is power outwardly. If you have no spirituality, then there can be no power. "The spiritual powers of the Thus Come One" refers to the inconceivable, wonderful function of the Buddha's spiritual powers, an inconceivable state.

Even though we have discussed it at length, some people still don't understand the concept of spiritual power. I will now speak of it in general terms. It's like the previous appearance of Shakyamuni Buddha's division bodies of the ten directions. Where did they come from? They came from the spiritual power of Shakyamuni Buddha.

The Thus Come One Many Jewels came to the Way-place to certify the Dharma Flower Sutra, and this also was through the spiritual power of the Thus Come One. The Bodhisattvas who welled forth out of the earth also did so through the spiritual power of the Thus Come One. The purification of the six sense organs in the chapter "The Merit and Virtue of a Dharma Master" also came through the spiritual power of the Thus Come One. Thus, the spiritual power of the Thus Come One is limitless and boundless. If you speak of it in detail, everything is a creation of the spiritual power of the Thus Come One.

At that time, when the chapter "Never-Slighting Bodhisattva" was finished, the Bodhisattvas Mahasattvas equal in number to the motes of dust in a thousand worlds, who had welled forth out of the earth-these were all Bodhisattvas whom the Buddha in former lives had taught and transformed-in the presence of the Buddha, single-mindedly, with palms joined, reverent in body, gazed up at the Buddha with his fine marks and spoke to him, saying, "World Honored One, after the Buddha's passing, in countries where there are division bodies of the Buddha, in places where he has passed into stillness, regardless of which world or which country, wherever the World Honored One has manifested a division-body Buddha and then entered Nirvana, we shall extensively speak this Sutra. We will propagate the Dharma Flower Sutra. Why? Because we also wish to obtain this true, pure, and great Dharma." Bodhisattvas also wish to obtain this true, pure, and great Dharma. "True" represents the real Dharma. "Pure" represents the provisional Dharma. The real and the provisional are nondual-this is the great Dharma. The provisional is the real and the real is the provisional. This is the great Dharma of the nonduality of the provisional and the real.

"We wish to receive, uphold, read and recite, explain, write out, and make offerings to it, to the Dharma Flower Sutra."

Sutra:

At that time, in the presence of Manjushri and the others, limitless hundreds of thousands of myriads of kotis of Bodhisattvas Mahasattvas who had long resided in the Saha world, as well as the Bhikshus, Bhikshunis, Upasakas, Upasikas, gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras, mahoragas, people, nonpeople, and so forth, the World Honored One manifested great spiritual powers.

Commentary:

At that time, in the presence of Manjushri, Wonderfully Auspicious Bodhisattva, and the others, limitless hundreds of thousands of myriads of kotis of Bodhisattvas Mahasattvas who had long resided in the Saha world-these were Shakyamuni Buddha's old disciples, the great Bodhisattvas-as well as the Bhikshus; Bhikshunis; Upasakas; Upasikas; gods; dragons; yakshas; gandharvas, musical spirits; asuras, the ugly ones; garudas, the great golden-winged peng birds; kinnaras, also musical spirits; mahoragas, big snakes; people; nonpeople; and so forth, the World Honored One manifested great spiritual powers.

Sutra:

He put forth his vast and long tongue which reached upward to the Brahma worlds. From all of his hair pores, he emitted lights of limitless, countless colors, all of which pervasively illuminated the worlds of the ten directions. In the same way, all the Buddhas seated on lion thrones beneath jeweled trees also put forth their vast and long tongues and emitted limitless lights.

When Shakyamuni Buddha and the Buddhas beneath the jeweled trees had manifested their spiritual powers for a full hundred thousand years, they withdrew their tongues.

Commentary:

He put forth his vast and long tongue, which reached upward to the Brahma worlds. The Buddha's tongue reaches all the way up to his hairline. People with great blessings and virtue can touch their nose with their tongue. The tongue of the Perfect, Full Reward Body Buddha reaches all the way up to the Brahma Heaven. Here the Buddha is manifesting his great spiritual powers and putting forth his vast and long tongue. From all of his hair pores, he emitted lights of limitless, countless colors, all of which pervasively illuminated the worlds of the ten directions.

In the same way, all the Buddhas seated on lion thrones beneath jeweled trees also put forth their vast and long tongues and emitted limitless lights.

When Shakyamuni Buddha and the Buddhas beneath the jeweled trees, the division body Buddhas, had manifested their spiritual powers for a full hundred thousand years, they withdrew their tongues.

Sutra:

Then they coughed and snapped their fingers, and those two sounds pervaded the Buddha worlds of the ten directions.

Commentary:

Then they coughed, very softly, to show they were thinking of living beings, to let them know they were there. This represents calling out and getting living beings' attention. The Buddhas of the ten directions all made this coughing sound at the same time.

And they then snapped their fingers; this represents alerting beings with sound. For example, if someone has entered samadhi and you want to awaken him from his state of concentration, you can snap your fingers three times next to his ear, and he will arise from his state. And those two sounds pervaded the Buddha worlds of the ten directions.

Sutra:

The earth quaked in six ways and the living beings in those worlds-the gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras, mahoragas, people, nonpeople, and so forth-by means of the Buddha's spiritual powers all saw in the Saha world the limitless, boundless, hundreds of thousands of myriads of kotis of Buddhas seated on lion thrones beneath jeweled trees. They also saw Shakyamuni Buddha, together with the Thus Come One Many Jewels, seated on the lion throne within the jeweled stupa.

They further saw limitless, boundless, hundreds of thousands of myriads of kotis of Bodhisattvas Mahasattvas, as well as the four assemblies, reverently circumambulating Shakyamuni Buddha. Having seen this, they greatly rejoiced, having gained what they had never had.

Commentary:

The earth quaked in six ways-banging, roaring, cracking, shaking, rising, and surging-throughout the ten directions. The first three ways refer to sound; the second three refer to movement. This also represents the eyes, ears, nose, tongue, body, and mind, the six sense organs functioning in mutual interpenetration.

Each of the six types of earthquakes divides into three varieties: banging, universal banging, and equal universal banging. This applies to the other five kinds of quaking, thus making eighteen kinds in all, representing the eighteen realms.

And the living beings in those worlds-the gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras. Kinnaras are music spirits in the court of the Jade Emperor. They can also dance. Their music is millions of times better than music in the human realm. If people ever heard this music, they would fly. Their thoughts would fly off into heaven. Mahoragas are big pythons. They turned into snakes because, although they cultivated, they didn't keep the precepts. There were people, nonpeople, and so forth, who by means of the Buddha's inconceivable spiritual powers all saw in the Saha world the limitless, boundless, hundreds of thousands of myriads of kotis of Buddhas seated on lion thrones beneath jeweled trees. The lion thrones were five yojanas high. They also saw Shakyamuni Buddha, together with the Thus Come One Many Jewels, seated on the lion throne within the jeweled stupa.

They further saw limitless, boundless, hundreds of thousands of myriads of kotis of Bodhisattvas Mahasattvas, as well as the four assemblies, reverently circumambulating Shakyamuni Buddha. Having seen this, through the Buddha's great spiritual powers, they greatly rejoiced, having gained what they had never had. They had never witnessed such an inconceivable state before.

Sutra:

Just then the gods in empty space called out in a loud voice: "Passing from here through limitless, boundless, hundreds of thousands of myriads of kotis of asamkhyeyas of worlds, there is a country called Saha. Within it is a Buddha named Shakyamuni who now, for the sake of all the Bodhisattvas Mahasattvas, proclaims a Great Vehicle Sutra by the name of the Wonderful Dharma Lotus Flower, a Dharma for teaching Bodhisattvas, of whom the Buddha is protective and mindful. You should all rejoice deep within your hearts, bow, and make offerings to Shakyamuni Buddha.

Commentary:

Just then the gods. Having just seen Shakyamuni Buddha in the Saha world being circumambulated by all the Bodhisattvas and other beings in the Saha world, the gods manifested great spiritual powers and spoke in space. The gods, dragons, and eightfold division passed on the word and in empty space called out in a loud voice. The voice sounded like thunder; all could hear it. It came through clearer than radio or television. And it said, "Passing from here through limitless, boundless, hundreds of thousands of myriads of kotis of asamkhyeyas of worlds, now hear this! Now hear this! There is a country called Saha." Saha means "able to be endured," because the living beings in that world really know how to cultivate patience. It's so bitter, and still they can take it. So we are pretty good, hanging in here in the Saha world practicing the Bodhisattva path. It's so much suffering, but we can still stand it. Within it is a Buddha named Shakyamuni who now, for the sake of all the Bodhisattvas Mahasattvas and the Arhats, too, proclaims a Great Vehicle Sutra by the name of Wonderful Dharma Lotus Flower, the great Dharma of the real mark, the wonderful Sutra of the Great Vehicle. The Dharma is wonderful and the vehicle is great. It is the Great Vehicle's Wonderful Dharma Lotus Flower Sutra. The Wonderful Dharma is as beautiful and immaculate as a lotus flower, which grows up out of the mud but is not defiled. This king of Sutras is a Dharma for teaching Bodhisattvas, of whom the Buddhas are protective and mindful. The Buddhas are protective of this Sutra, and if you recite it, they are protective and mindful of you. If you recite the Dharma Flower Sutra, the Buddhas of the ten directions will be protective and mindful of you. If you obtain the wonderful doctrine of the Dharma Flower Sutra you will develop wisdom and your stupidity will disappear. If it weren't that the Buddhas were being protective and mindful of you, how could you get so intelligent? It's because you recite the Dharma Flower Sutra that you gain this kind of wisdom, wisdom like the sea. Wouldn't you say this is wonderful? You should all rejoice deep within your hearts. All of you should bring forth the great Bodhi resolve, bring forth the mind of true Prajna and rejoice in the merit and virtue of this Sutra, bow, and make offerings to Shakyamuni Buddha in the Saha world.

Sutra:

Hearing this sound in empty space, all the living beings placed their palms together, faced the Saha world, and said, "Namo Shakyamuni Buddha! Namo Shakyamuni Buddha!"

Commentary:

Hearing this sound in empty space, this amazing voice booming in empty space, all the living beings placed their palms together. The Bodhisattvas and Arhats may have spiritual powers, but common folks don't. This sound, however, was heard not only by the Bodhisattvas and Arhats, but by the common people as well. All the living beings thought, "This is truly inconceivable. They are telling us from empty space that Shakyamuni Buddha has appeared in the Saha world. Let's put our palms together and face that world which is 'worthy of being endured'." And from such a long distance away they faced the Saha world and said, "Namo Shakyamuni Buddha! Namo Shakyamuni Buddha!" Shakyamuni Buddha is our teacher. After this, if someone asks you who your teacher is, just say, "Shakyamuni Buddha," because that's correct. If they say you are being evasive, you can say, "You just don't understand the Buddhadharma."

Sutra:

And then from afar, they scattered all kinds of flowers, incense, beads, banners, canopies, ornaments for the body, and precious and rare objects on the Saha world. The objects they scattered came from the ten directions like clouds gathering, and turned into jeweled canopies, completely covering the Buddhas in that region.

Commentary:

And then from afar, they scattered all kinds of flowers, incense, beads, millions of banners, canopies, ornaments for the body, and precious and rare objects on the Saha world. They sent down caps and clothing, all very nice-looking. They did not follow the current American custom of making your clothes look old when they are new. That's really stupid. People like this are just too confused. The young people start a fad, competing to cut holes in their clothes, wouldn't you say that was stupid? You shouldn't wear clothing that is too expensive, but you shouldn't for no good reason destroy your clothes either. The objects they scattered came from the ten directions like gathering clouds, and turned into jeweled canopies completely covering the Buddhas in that region. They covered Shakyamuni Buddha, the division-body Buddhas, and Many Jewels Buddha.

Sutra:

Then the worlds of the ten directions interpenetrated without obstruction, as if they were one Buddhaland.

Commentary:

Then the worlds of the ten directions, the other limitless worlds, interpenetrated without obstruction. The worlds of the ten directions joined into one world; one world was just the worlds of the ten directions. In this world, we don't know the situation in other worlds. But at that time, when Shakyamuni Buddha was speaking the Dharma Flower Sutra, the worlds of the ten directions united into one world. One world and the ten direction worlds had no distinction. They penetrated one another without impediment, as if they were one Buddhaland. Shakyamuni Buddha appeared in the Saha world, and the Saha world and the worlds of the ten directions became one world.

Sutra:

At that time the Buddha told Superior Conduct and all the great assembly of Bodhisattvas, "The spiritual power of all the Buddhas is limitless, boundless, and inconceivable like this. If, using these spiritual powers, I were to speak of the meritorious virtues of this Sutra for limitless, boundless, hundreds of thousands of myriads of kotis of asamkhyeya eons by way of entrustment, I could not finish."

Commentary:

At that time the Buddha told Superior Conduct Bodhisattva and all the great assembly of Bodhisattvas, all the Bodhisattvas who had welled forth out of the earth and the Bodhisattvas who came with the division-body Buddhas, "The spiritual power of all the Buddhas is limitless, boundless, and inconceivable like this. If, using these spiritual powers, I were to speak of the meritorious virtues of this Sutra for limitless, boundless, hundreds of thousands of myriads of kotis of asamkhyeya eons by way of entrustment, I could not finish."

Sutra:

"In general, all the Dharmas of the Thus Come One, all the sovereign spiritual powers of the Thus Come One, all the secret storehouses of the Thus Come One, all the extremely profound deeds of the Thus Come One are all proclaimed and revealed in this Sutra."

Commentary:

In general, all the Dharmas of the Thus Come One, all the sovereign spiritual powers of the Thus Come One, all the secret storehouses of the Thus Come One. The Dharma Flower Sutra is the secret storehouse and contains all of the Buddha's Dharmas. All the extremely profound deeds of the Thus Come One are all proclaimed and revealed in this Sutra. All the Dharma I did not speak for over forty years of my teaching is contained in this final Dharma Flower Sutra. No one had ever understood this Dharma, and now it's plainly revealed. I am revealing it to you all. It's not like before when I held back the Wonderful Dharma and did not speak it. Now I am proclaiming it.

Sutra:

"Therefore, all of you, after the passing of the Thus Come One, should with a single mind receive, uphold, read, recite, and explain it, write it out, and cultivate it as spoken. In any land if there is a person who receives, upholds, reads, recites, explains, writes out, and cultivates it as spoken, whether in a place where Sutras are kept, in a garden, in a forest, or beneath a tree; in a Sangha dwelling; in the dwelling of the white-robed; in a palace or hall; or in the mountains, valleys, or wilderness-in all these places-one should build a stupa and make offerings."

Commentary:

Therefore, all of you, after the passing of the Thus Come One, should with a single mind receive, uphold, read, recite, and explain it, write it out, and cultivate it as spoken. In cultivation the most important thing is to be single-minded. No matter what you do, you should turn to one. Do not have two minds. If you have two minds, there is no response. Those who believe in the Buddha should do so with one mind and have no doubts. You shouldn't think, "Is there really a Buddha? Wouldn't it be better to be a Catholic or some kind of Christian?" If you are that scattered, no matter what you do, you won't gain merit and virtue or accomplishment. So you must turn your mind to one.

Now we're having a Gwan Yin Session. You could say that this is a Dharma hard to meet in a hundred thousand myriad eons. You shouldn't think that it's so simple to recite "Namo Gwan Shr Yin Pu Sa." For every line you recite, there is one line of advantage gained. The "Universal Door Chapter" says, "If a person has much desire and always recites, reverently, the name of Gwan Yin Bodhisattva, he will be separated from desire." Isn't that a great advantage? If you have a lot of desire and lust, then your mind will not be peaceful. How do you leave desire? By reciting the name of Gwan Yin Bodhisattva.

"If a person has much hatred and always recites, reverently, the name of Gwan Yin Bodhisattva, he will be separated from hatred." Let's say there's a person who gets mad all the time and rages with the fire of ignorance, like a tiger-very fierce. It's said,

The fire of ignorance,
The spirit of a tiger,
Are the results of offenses
Done in the past.

If you always recite Gwan Yin Bodhisattva's name, your hatred will decrease.

I'll tell you something. I used to have a bigger temper than anyone. I was always getting mad at people. If I wasn't beating them, then I was yelling at them. I've told you this many times. When I was very young I loved to hit and scold people. No matter who you were, you had to be under my control. Anyone who refused to follow my orders got clobbered. Now I no longer like to hit or scold people. I don't know how I got rid of my anger, but it's gone.

"Sure, we know, we know," you say. "He's still got a big temper!"

You never saw it when it was really big! It would have scared you to death. I got rid of my temper by reciting the name of Gwan Yin Bodhisattva.

"If a person is very stupid but always recites reverently the name of Gwan Yin Bodhisattva, he will be separated from stupidity." Now we are having a Gwan Yin Session and everyone-left-home people and laypeople-should recite if you have time. You shouldn't not participate. If you are especially busy or tied up with some business, that's one thing. Otherwise, laypeople who are not working should come and recite. If you recite one sentence, it's better than earning a hundred dollars a day. You shouldn't think, "What use is reciting Gwan Yin Bodhisattva's name?" It's very useful.

"But if I earn a hundred dollars, I can buy things to eat. If I recite Gwan Yin Bodhisattva's name, that's not going to fill me up when I'm hungry."

That's because you don't have a true heart. If you had a true heart, you would automatically become full. Not only would you be full, but when Gwan Yin Bodhisattva gave you some sweet dew, you would recite and feel it was sweeter than honey. If you don't recite, you won't attain that state; but if you do recite, it will happen naturally. It's for sure I am not cheating you. If you are sincere and recite Gwan Yin Bodhisattva's name, it's sweeter than eating grape sugar. You don't know about the good points, and you think you can goof off or make phone calls or do other things. You are just wasting precious time and not turning to one. Turning to one, you forget everything else. You forget about eating; you forget about wearing clothes: all that remains is that one sentence, "Namo Gwan Shr Yin Pu Sa." If you can be like that, then Gwan Shr Yin Bodhisattva will pour sweet dew on your crown, pat you on the head, and say, "You are really a good kid. Good boy! Good girl! Bring forth the great resolve for Bodhi. I'll help you. Cultivate the true, and you'll get a share and make progress in the Way, free from demons."

Then your cultivation will be successful. But you have to be sincere. And so the present Sutra passage says, "with a single mind receive it, uphold it, read it, recite it, explain it, and write it out, and cultivate it as spoken." You cultivate in accord with the doctrines in the Dharma Flower Sutra.

"What doctrine is that?" you ask.

I've told you a million times! It's a doctrine wonderful beyond words. You forgot it? Never-Slighting Bodhisattva bowed whenever he met anyone, saying, "I dare not slight you, for you will all become Buddhas." Note that he said, "You will become Buddhas." He did not say, "I am a Buddha." He forgot himself. He was cultivating according to the doctrines in the Dharma Flower Sutra.

In any land, if there is a person who receives, upholds, reads, recites, explains, writes out, and cultivates it as spoken, whether in a place where Sutras are kept, in a garden or a pavilion, in a forest, or beneath a tree; in a Sangha dwelling; in the dwelling of the white-robed, that is, at a layperson's home; in a palace or hall; or in the mountains, valleys or a desolate wilderness-in all these places-one should build a stupa made of the seven jewels and make offerings.

Sutra:

"What is the reason? You should know that this place is a Way-place wherein all Buddhas gain Anuttarasamyaksambodhi, wherein all Buddhas turn the Dharma-wheel, and wherein all Buddhas enter Nirvana."

Commentary:

What is the reason? You should know that this place is a Way-place wherein all Buddhas gain Anuttarasamyaksambodhi, wherein all Buddhas turn the Dharma-wheel, and wherein all Buddhas enter Nirvana. "Wherein" here refers not to a place, but to the Dharma Flower Sutra. It was just in the Dharma Flower Sutra that the Buddhas gained Unsurpassed, Proper and Equal, Right Enlightenment. It was just because all the Buddhas received, upheld, read, recited, explained, and wrote out the Dharma Flower Sutra that they turned the Dharma-wheel. Lecturing the Dharma Flower Sutra is turning the Dharma-wheel. The Buddhas of the ten directions, within the Dharma Flower Sutra, turn the great Dharma-wheel and enter Nirvana, obtaining the four virtues of Nirvana: permanence, bliss, true self, and purity.

Sutra:

At that time the World Honored One, wishing to restate this meaning, spoke verses, saying,

The Buddhas, ones who save the world,
Dwelling in great spiritual penetrations,
In order to delight living beings,
Manifest limitless spiritual powers.
Their tongues reach to the Brahma Heavens,
Their bodies emit countless lights.
They make appear these rare events
For the sake of those who seek the Buddha Way.
The sounds made when the Buddhas cough
And the sounds made when they snap their fingers
Are heard throughout the lands of the ten directions
As the earth quakes in six ways.
Because after the Buddha's passing
One can uphold this Sutra,
All Buddhas rejoice
And display limitless spiritual powers.

Commentary:

At that time the World Honored One, being very compassionate and wishing to restate this meaning in a very simple form, spoke verses, saying, "The Buddhas, ones who save the world, who are greatly kind and compassionate and rescue all from suffering and difficulty, wish to save all living beings." Dwelling in great spiritual penetrations. The Buddhas have great spiritual powers, and so they are able to rescue living beings. If they were just like ordinary people, what would they use to rescue living beings with? So they use the power of great spiritual penetrations.

In order to delight living beings, they manifest limitless spiritual powers. / Their tongues reach to the Brahma Heavens. They put forth their vast and long tongues, which reach all the way up to the Great Brahma Heaven. Their bodies emit countless lights, light of countless colors. They make appear these rare events, / For the sake of those who seek the Buddha Way.

The sounds made when the Buddhas cough / And the sounds made when they snap their fingers. The Buddhas make these sounds to wake living beings up. They clear their throats or snap their fingers, signaling to living beings that they shouldn't remain asleep, living drunk and dying in a dream.

These kinds of sounds are heard throughout the lands of the ten directions / As the earth quakes in six ways. All the lands in the ten directions quake in six ways-banging, roaring, shaking, cracking, surging, rising-which are auspicious portents.

Because after the Buddha's passing / One can uphold this Sutra, the Dharma Flower Sutra, all Buddhas, World Honored Ones, rejoice / And display limitless spiritual powers.

Sutra:

In order to bequeath this Sutra,
He praises those who receive and hold it.
Doing so throughout limitless eons,
Still he cannot finish.
The merit and virtue of these people
Is boundless and infinite,
Like empty space in the ten directions,
Without any boundary.

Commentary:

In order to bequeath this Sutra, Shakyamuni Buddha wanted to hand on the teaching to the Bodhisattvas and living beings, exhorting them to receive and uphold this Sutra. "Bequeath" means to pass on some work, to appoint someone to a job. Shakyamuni Buddha is appointing all the Bodhisattvas as keepers and propagators of the Dharma Flower Sutra.

He praises those who receive and hold it. / Doing so throughout limitless eons, / Still he cannot finish. / The merit and virtue of these people / Is boundless and infinite and eternal, like empty space in the ten directions. Where are the boundaries of empty space? You can't find them. The merit and virtue of reciting the Dharma Flower Sutra is also like empty space-it is without any boundary.

Someone says, "Empty space is empty! There's nothing there. Is our merit and virtue also empty and nonexistent?"

Empty space is nonexistent. However, if you can understand this "nonexistence" then you can understand "all of existence." Besides, this analogy isn't comparing the merit and virtue to empty space by its nonexistence, but rather because it is boundless and infinite. Basically, within true emptiness, there is wonderful existence. Wonderful existence cannot be seen, but you cannot presume that because you cannot see it, it doesn't exist. It truly exists; you just don't understand it.

Sutra:

Those who can uphold this Sutra
Have already seen me
And also seen the Buddha Many Jewels
And all of the division bodies.
They also see me on this day
Teaching and transforming the Bodhisattvas.

Commentary:

Those who can uphold this Sutra-who can receive, uphold, read, recite, write out, and explain the Dharma Flower Sutra-have already seen me. They have seen my true body and also seen the Buddha Many Jewels / And all of the division bodies, the Buddhas who are division bodies of Shakyamuni Buddha. They also see me on this day, here with Many Jewels Thus Come One in the jeweled stupa, teaching and transforming the Bodhisattvas.

Sutra:

Those who can uphold this Sutra
Cause me and my division bodies
And the extinct Buddha, Many Jewels,
To all rejoice.
They shall also see and make offerings
To the Buddhas of the ten directions in the present,
The past, and the future,
Causing them to rejoice as well.

Commentary:

Those who can uphold this Sutra / Cause me and my division bodies / And the extinct Buddha, Many Jewels, / To all rejoice. / They shall also see and make offerings / To the Buddhas of the ten directions in the present, / The past, and the future, / Causing them to rejoice as well. The Buddhas throughout the ten directions will be happy.

Sutra:

The secret and essential Dharma obtained
By the Buddhas seated in their Way-places
Will also be gained before too long
By those who can uphold this Sutra.

Commentary:

The secret and essential Dharma-their secret treasuries-obtained / By the Buddhas seated in their Way-places / Will also be gained before too long / By those who can uphold this Sutra. Why? Because they read and recite the Dharma Flower Sutra.

Sutra:

Those who can uphold this Sutra
Will take delight in speaking, without end,
The meaning of the Dharmas,
Their names and expressions,
Like the wind blowing through space,
Without obstacle.
After the Thus Come One's passing,
They will understand the Sutras spoken by the Buddha,
The causes and conditions in sequence,
And speak them truly, according with their meanings.
Like the light of the sun and moon
Dispelling all darkness,
These people walk through the world
Dispersing the darkness of living beings,
Teaching limitless Bodhisattvas
Ultimately to dwell in the One Vehicle.

Commentary:

Those who can uphold this Sutra, who can read, recite, explain, and write out the Dharma Flower Sutra, will take delight in speaking, without end, / The meaning of the Dharmas, / Their names and expressions, / Like the wind blowing through space, / Without obstacle. He will gain the Four Kinds of Unobstructed Eloquence: Unobstructed Eloquence of Expression, Unobstructed Eloquence of Meaning, Unobstructed Eloquence of Dharma, and Unobstructed Eloquence of Delight in Speech. He shall speak with unobstructed eloquence like the wind in space, blowing where it will, without obstacle.

After the Thus Come One's passing, / They will understand the Sutras spoken by the Buddha. They will deeply enter the Sutra store and gain wisdom like the sea. They will understand the causes and conditions in sequence, and speak them truly, according with their meanings-according with the doctrine of the real mark.

Like the light of the sun and moon / Dispelling all darkness, / These people walk through the world / Dispersing the darkness of living beings, helping living beings get rid of their stupidity. Basically living beings don't understand; they are confused. They take day to be night, sleeping during the day and running around at night. I've seen a lot of people like this. They are like cats prowling around at night. They are also like mice that hide in their holes during the day and run around at night looking for food. But a person who upholds the Dharma Flower Sutra is intent on teaching limitless Bodhisattvas / Ultimately to dwell in the One Vehicle and attain Buddhahood.

Sutra:

Therefore, those with wisdom,

Hearing the advantages of this merit and virtue,

Should, after my passing,

Receive and uphold this Sutra.

These people most certainly

Will be unobstructed in the Buddha Way.

Commentary:

Therefore, those with wisdom, / Hearing the advantages of this merit and virtue, / Should, after my passing,-after I enter Nirvana, receive and uphold this Sutra. / These people most certainly / Will be unobstructed in the Buddha Way. They will certainly attain Buddhahood. There is no doubt about it.


The Wonderful Dharma Lotus Flower Sutra Chapter22 English

Chapter Twenty-two: " The Entrustment "
Sutra:

At that time Shakyamuni Buddha rose from his Dharma seat and manifested great spiritual power. With his right hand he patted the crowns of limitless Bodhisattvas Mahasattvas and said, "Throughout limitless hundreds of thousands of myriads of kotis of asamkhyeyas of eons, I have cultivated and practiced the rare Dharmas of Anuttarasamyaksambodhi. I now entrust them to all of you. You should, with a single mind, propagate this Dharma, causing it to spread and grow extensively."

In this way he patted the Bodhisattvas Mahasattvas on the crown three times, saying, "Throughout limitless hundreds of thousands of myriads of kotis of asamkhyeyas of eons, I have cultivated and practiced the rare Dharmas of Anuttarasamyaksambodhi. I now entrust them to all of you. You should receive, uphold, read, recite, and vastly proclaim this Dharma, causing all living beings to hear and understand it."

Commentary:

This is Chapter Twenty-two of the Dharma Flower Sutra, entitled "The Entrustment." What is the purpose of this chapter? The Sutras spoken by the Buddha are Dharmas used to teach and transform living beings. These Dharmas must be propagated and circulated.

What does "entrustment" mean? Shakyamuni Buddha gives commands to all the Bodhisattvas and Arhats, telling them that the propagation and circulation of the Dharma Flower Sutra should be their responsibility in the future.

Why should the Dharma Flower Sutra be circulated? Because this is a most important Sutra. When living beings without good roots hear even one sentence, one word, or one verse of the Dharma Flower Sutra, they can plant good roots. Those living beings who have already planted good roots, who hear even one word, one sentence, or one verse of the Dharma Flower Sutra can increase their good roots. Those living beings whose good roots have already increased, hearing one word, one sentence, or one verse, will bring their good roots to maturity. Those living beings whose good roots have already matured, hearing one word, one sentence, or one verse of the Dharma Flower Sutra, will obtain liberation. But, they must hear the Dharma Flower Sutra-one word, one sentence, one verse, one chapter, one scroll. If they don't hear it, they can't obtain liberation. The Dharma Flower Sutra is the Wonderful Dharma. Because of this, any kind of living being who obtains the doctrine of the Dharma Flower Sutra can obtain the due advantages.

Shakyamuni Buddha entrusted the Bodhisattvas, Arhats, Bhikshus, and Bhikshunis with some hard work. He enlisted them to propagate and circulate the Dharma Flower Sutra, to distribute it to places it had not gone before, like water flowing into the great sea. Printing the Sutras is also a method of distribution. When Sutras are printed, you don't just print up one for your own use. There is great merit and virtue in printing the Sutras; it causes your original wisdom to open up. When you print a Sutra for yourself, you open up your own wisdom. If you print up ten, twenty, a hundred or more copies, you can give them to your relatives and friends as gifts, all wrapped up nicely for New Year's or Christmas or whatever. You can write a card saying, "This is something I really find hard to part with, but I am giving it to you. It's hard to part with because it is extremely fine and wonderful. I read it and it chased all my stupidity away. It brought my wisdom back! So this is my best Dharma experience." When they get the card, they will think, "He really didn't want to part with this," and they won't throw it away.

If you say something like this, "Here, take this thing. I've read it enough. I don't want it. It's of no use to me, so you take it," then they won't want it either. They won't even look at it; they will just throw it away. That's not a good approach for distribution. You can use various methods to get them to accept the Sutra. When they get it and read it, they too will open up their wisdom, return from confusion, and go toward enlightenment. You will have saved that person. Since you saved that person, in the future when you become a Buddha that person will be your Dharma protector; he will be your disciple, because you benefited him. Propagating the Sutras requires all kinds of methods. Shakyamuni Buddha spoke the Sutras and then entrusted the work of propagation to his disciples. He said, "In the future you should lecture the Dharma Flower Sutra, receive and uphold it, read and recite it. All of you Bodhisattvas should write it out and explain it to others. Disseminate it. When I enter Nirvana, exhaust your efforts to spread the teachings among the people."

There's a simple analogy: Take our magazine, Vajra Bodhi Sea. I tell you, "Hurry up and get it out. Do the mailing early." That's just a form of entrustment. Probably you all understand from this example. It's just an encouragement to get going. Perhaps you and I were in the assembly with Shakyamuni Buddha and heard this entrustment, and so now we are here lecturing on the Sutra, listening to it, reading it, reciting it, and writing it out. We have received the entrustment from Shakyamuni Buddha, and that's what we are taking care of-listening and lecturing. So we are just following Shakyamuni Buddha's instructions.

Entrustment is just propagation.

At that time, when the Buddha had finished the chapter "The Spiritual Powers of the Thus Come One" and was about to speak this chapter, "The Entrustment," Shakyamuni Buddha rose from his Dharma seat and manifested great spiritual power. With his right hand he patted the crowns of limitless Bodhisattvas Mahasattvas and said, "Throughout limitless hundreds of thousands of myriads of kotis of asamkhyeyas of eons, I have cultivated and practiced the rare Dharmas of Anuttarasamyaksambodhi. They are extremely hard to meet in a million eons. These dharmas of the Unsurpassed, Proper and Equal, Right Enlightenment are just the dharmas of the Dharma Flower Sutra. I now entrust them to all of you. You should, with a single mind, propagate this Dharma, causing it to spread and grow extensively, and causing people to understand it."

In this way he patted the Bodhisattvas Mahasattvas on the crown of their heads three times, saying, "Throughout limitless hundreds of thousands of myriads of kotis of asamkhyeyas of eons, I have cultivated and practiced the rare Dharmas of Anuttarasamyaksambodhi. I now entrust them to all of you. I give you this job. You should receive, uphold, read, recite, and vastly proclaim this Dharma, causing all living beings to hear and understand it."

Sutra:

"What is the reason? The Thus Come One is greatly kind and compassionate, without stinginess and without fear. He is able to give living beings the wisdom of the Buddha, the wisdom of the Thus Come One, and spontaneous wisdom. The Thus Come One is a great giving host to all living beings. You should all accordingly study the Dharmas of the Thus Come One and never be stingy."

Commentary:

What is the reason? It is that the Thus Come One is greatly kind and compassionate. With kindness he bestows happiness. With compassion he relieves us of suffering. He is without stinginess, not miserly when it comes to giving the gift of Dharma. And he is without fear. He is able to give living beings the wisdom of the Buddha; the Buddha's wisdom is that of great enlightenment. The wisdom of the Thus Come One is the Buddha's Great Perfect Mirror Wisdom, and spontaneous wisdom is the original wisdom of the self-nature. The Thus Come One is a great giving host to all living beings. He gives all his Dharma treasures to living beings. You should all accordingly study the Dharmas of the Thus Come One. You great Bodhisattvas should imitate the Buddha and never be stingy. Once you have learned the Dharma, don't be niggardly with it.

Sutra:

"In the future, if there is a good man or a good woman who believes in the Thus Come One's wisdom, you should expound the Dharma Flower Sutra to that person, causing the person to hear and understand and obtain the Buddha's wisdom. If there are living beings who do not believe or accept it, you should instruct them with another of the profound Dharmas of the Thus Come One, benefiting them and causing them to rejoice. If you can do this, you will have already repaid the kindness of the Buddhas."

Commentary:

In the future, if there is a good man or a good woman who believes in the Thus Come One's wisdom, you should expound the Dharma Flower Sutra to that person, causing him or her to hear and understand it, and to obtain the Buddha's wisdom.

If there are living beings who do not believe or accept it, you should instruct them with another of the profound Dharmas of the Thus Come One, benefiting them and causing them to rejoice. Lecture some other deep and wonderful Sutra. Teach and transform them so that they gain benefit and are happy. If you can do this, then you will have already repaid the kindness of the Buddhas of the ten directions.

Sutra:

When the Bodhisattvas Mahasattvas heard the Buddha's words, profuse joy permeated their bodies. With increasing reverence, they bowed their heads, placed their palms together, faced the Buddha, and said in unison, "We shall reverently carry out the World Honored One's command. Yes, World Honored One, pray do not be concerned about this." The assembly of Bodhisattvas Mahasattvas spoke in this way three times, saying, "We shall reverently carry out the Buddha's command. Yes, World Honored One, pray do not be concerned about this."

Commentary:

When the Bodhisattvas Mahasattvas heard the Buddha's words, profuse joy permeated their entire bodies. With increasing reverence-they were twice as respectful-they bowed their heads, placed their palms together, faced the Buddha, and said in unison, "We shall reverently carry out the World Honored One's command. Yes, World Honored One, pray do not be concerned about this. We will comply, just as you wish. Please don't worry about this, Buddha." The assembly of Bodhisattvas Mahasattvas spoke in this way three times, saying, "We shall reverently carry out the Buddha's command. Yes, World Honored One, pray do not be concerned about this."

Sutra:

At that time Shakyamuni Buddha sent the division-body Buddhas of the ten directions back to their own lands, saying, "Peace to all of you Buddhas. Let the stupa of the Buddha Many-Jewels be again as it was."

Commentary:

At that time Shakyamuni Buddha sent the division-body Buddhas of the ten directions back to their own lands, saying, "Peace to all of you Buddhas. You can all go back to your own lands. We have taken care of business. You can all go back home now. Let the stupa of the Buddha Many-Jewels be again as it was." The stupa of the Buddha Many-Jewels has certified the speaking of the Dharma Flower Sutra, and now it is time for it to return to the lower direction, where it came from originally.

Sutra:

As he said this, the limitless division-body Buddhas of the ten directions, seated on lion thrones beneath jeweled trees; the Buddha Many-Jewels; Superior Conduct and the limitless asamkhyeyas of Bodhisattvas in the great assembly; Shariputra and the other Hearers; as well as the fourfold assembly and all those in the world-the gods, humans, asuras, and so forth-hearing what the Buddha had said, all rejoiced exceedingly.

Commentary:

As he said this, the limitless division-body Buddhas of the ten directions, seated on lion thrones beneath jeweled trees; the Buddha Many-Jewels; Superior Conduct Bodhisattva; and the limitless asamkhyeyas of Bodhisattvas in the great assembly; Shariputra and the other Hearers; as well as the fourfold assembly and all those in the world-the gods, humans, asuras, and so forth, including the eightfold division-hearing what the Buddha had said, all rejoiced exceedingly.


The Wonderful Dharma Lotus Flower Sutra Chapter23 English

Chapter Twenty-three: " The Former Deeds of

Medicine King Bodhisattva "
Sutra:

At that time the Bodhisattva Constellation-King-Flower spoke to the Buddha, saying, "World Honored One, how is it that the Bodhisattva Medicine King roams throughout the Saha world? World Honored One, Medicine King Bodhisattva has undertaken so many hundreds of thousands of myriads of kotis of nayutas of bitter practices, so difficult to practice.

"It would be excellent, World Honored One, if you would please explain a bit. All the gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras, mahoragas, people, nonpeople, and so forth, and the Bodhisattvas who have come from other lands, as well as the assembly of Hearers, on hearing it, will rejoice."

Commentary:

This chapter talks about the very bitter and difficult ascetic practices of Medicine King Bodhisattva. These are ascetic practices most people could not do. He has already been certified to the fruit and become a Bodhisattva. Before, he wasn't called Medicine King Bodhisattva; he was called the Bodhisattva All Beings Delight in Seeing. When beings saw him they felt happy in their eyes, happy in their ears, happy in their noses, happy in their mouths, happy in their bodies, and, of course, even happier in their minds. Why? It was because this Bodhisattva developed affinities with all living beings, and so they all liked to see him. No matter whether they believed in the Buddha or not, they liked to see him. And so he was called the Bodhisattva All Beings Delight in Seeing. When they saw him, their hearts felt happy. Even children loved to see him. Perhaps he always gave them candy. In any case, he never gave the kids hot peppers, so they liked him. Not only did people like him, but all the animals liked him, too.

This Bodhisattva used his body as an offering to the Buddha. How did he do this? He didn't cut off all his flesh and offer it to the Buddha for a meal, or lie in front of the Buddha on the altar as an offering. He drank a lot of fragrant oil, wrapped his body in oil-soaked cotton, lit it on fire, and sat there like a human candle as an offering to the Buddha.

"Did it hurt?" you ask.

I believe it hurt, yes, but he could bear it. He could offer up his body to the Buddha. I also believe it didn't hurt. Why not? Because he has already forgotten all about his own body. The light of the wisdom of his self-nature had come forth. He knew that the body is just a false combination of the four elements-earth, air, fire, and water-and so it didn't hurt. In general, hurting or not hurting, he could give up his body as an offering to the Buddha. This is a genuine offering to the Buddha with nothing false in it at all. And so the text says, "This is true vigor." To say nothing of burning up our whole bodies, we couldn't even burn off an arm. Sometimes people burn off one, two, three, four, five, or six fingers for the Buddha. But no one has ever burned off an arm.

"Okay, I'll try it out," you say.

Don't try it out. First cultivate patience. When you have true samadhi power, you can do something like this. If you don't have true samadhi power, it's going to hurt, and it will be useless because you won't be able to practice true ascetic action.

Medicine King Bodhisattva made a vow to cure all living beings of their illnesses. No matter what sickness you have, he wants to help you, because he is very compassionate. His former deeds refer to the actions he cultivated in the past, the ascetic practices he undertook.

At that time the Bodhisattva Constellation-King-Flower spoke to the Buddha, saying, "World Honored One, I heard about Medicine King Bodhisattva in the Shurangama Sutra Assembly, but there are a few things I haven't completely understood. How is it that the Bodhisattva Medicine King roams throughout the Saha World? How is it that he has such affinities with the living beings in the Saha World? World Honored One, Medicine King Bodhisattva has undertaken so many hundreds of thousands of myriads of kotis of nayutas of bitter practices, so difficult to practice. He cures living beings illnesses. In past lives he must surely have cultivated many ascetic practices, making vows to save living beings from the pain of sickness. These bitter practices were beyond the capabilities of ordinary people.

It would be excellent, World Honored One, if you would please explain this a bit. You don't have to tell the whole thing; that would take too long. Just give us a general idea. All the gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras, mahoragas, people, nonpeople, and so forth, and the Bodhisattvas who have come from other lands, as well as the assembly of Hearers, on hearing it, will rejoice. They all want to hear about the bitter practices of Medicine King Bodhisattva."

Sutra:

The Buddha then told the Bodhisattva Constellation-King-Flower, "Once, as many eons ago as there are grains of sand in limitless Ganges Rivers, there was a Buddha by the name of Virtue Pure and Bright Like the Sun and Moon, Thus Come One, One Worthy of Offerings, One of Right and Universal Knowledge, One Perfect in Clarity and Conduct, Well Gone One Who Understands the World, Unsurpassed Lord, Regulating Hero, Teacher of Humans and Gods, Buddha, World Honored One. That Buddha had eighty kotis of great Bodhisattvas Mahasattvas and a great assembly of Hearers, equal in number to the sand grains in seventy-two Ganges Rivers. His life span as a Buddha was forty-two thousand eons. The life spans of the Bodhisattvas were the same. In his country there were no women, hell-beings, hungry ghosts, animals, or asuras, and so forth, and also no difficulties. The ground was as level as the palm of one's hand, made of vaidurya, adorned with jeweled trees, covered with jeweled nets, and hung with beautiful banners. It was ringed everywhere with precious vases and censers. There were terraces made of the seven gems, one terrace for each tree, the trees being separated from the terraces by a distance of an arrow's flight. Beneath each tree sat Bodhisattvas and Hearers. Upon each of the terraces were hundreds of kotis of gods playing heavenly music and singing praises to the Buddha as an offering."

Commentary:

Hearing the Bodhisattva Constellation-King-Flower's question, the Buddha then told the Bodhisattva Constellation-King-Flower, "Once, as many eons ago as there are grains of sand in limitless Ganges Rivers, there was a Buddha by the name of Virtue Pure and Bright Like the Sun and Moon, Thus Come One, One Worthy of Offerings, One of Right and Universal Knowledge, One Perfect in Clarity and Conduct, Well-Gone One Who Understands the World, Unsurpassed Lord, Regulating Hero, Teacher of Humans and Gods, Buddha, World Honored One. That Buddha had eighty kotis of great Bodhisattvas Mahasattvas whom he had taught and transformed. And a great assembly of Hearers, equal in number to the sand grains in seventy-two Ganges Rivers. His life span as a Buddha was forty-two thousand eons. The life spans of the Bodhisattvas were the same. In his country there were no women, because all the living beings were born purely from lotus flowers, with pure bodies. Nor were there any hell-beings, hungry ghosts, animals, or asuras, who love to fight, and so forth, referring to the others of the eightfold division. And also there were no difficulties-none of the eight difficulties. The ground was as level as the palm of one's hand. Why was the ground level? Because the people's hearts were level. When people's hearts are not level, there are mountains, valleys, ravines, and seas, and rivers. It's people's minds that create these things. If people's minds are level, then the earth is perfectly flat. It was made of vaidurya, and adorned with jeweled trees, covered with jeweled nets, and hung with beautiful banners. It was ringed everywhere with precious vases and censers. There were magnificent terraces made of the seven gems, one terrace for each tree, the trees being separated from the terraces by a distance of an arrow's flight. Beneath each tree sat Bodhisattvas and Hearers. Upon each of the terraces were hundreds of kotis of gods playing heavenly music and singing praises to the Buddha as an offering, just as we sing the "Incense Praise" and other songs to the Buddha.

Sutra:

At that time that Buddha, for the sake of the Bodhisattva All Beings Delight in Seeing, as well as for the host of Bodhisattvas and the host of Hearers, spoke the Dharma Flower Sutra.

Commentary:

At that time that Buddha, Virtue Pure and Bright Like the Sun and Moon, for the sake of the Bodhisattva All Beings Delight in Seeing, as well as for the host of Bodhisattvas and the host of great Hearers, spoke the Dharma Flower Sutra.

Sutra:

The Bodhisattva All Beings Delight in Seeing enjoyed practicing ascetic practices. Within the Dharma of the Buddha Virtue Pure and Bright Like the Sun and Moon, he applied himself with vigor, single-mindedly seeking Buddhahood for a full twelve thousand years. He then obtained the samadhi of the manifestation of all physical forms.

Commentary:

The Bodhisattva All Beings Delight in Seeing enjoyed practicing ascetic practices. Within the Dharma of the Buddha Virtue Pure and Bright Like the Sun and Moon, he applied himself with vigor. He was very vigorous and cultivated hard, single-mindedly seeking Buddhahood for a full twelve thousand years. So you have cultivated for two and a half years. How does that compare? From this passage we can see that one doesn't succeed in one's cultivation of the Bodhisattva path in a mere one or two years. He then obtained the samadhi of the manifestation of all physical forms. This means he could turn himself into all kinds of living beings in order to teach that kind of being. To save a person, he could turn himself into a person. Seeing a dog, he could turn himself into a dog. He could manifest in the body of any kind of living being. That was the kind of concentration power he obtained.

To save evil people, he would turn into an evil person. To save a good person, he would turn into a good person. He could turn into any kind of living being in order to teach it. If you want to do evil, he will turn into a doer of evil to save you. After the evil deeds are done, he will say, "This isn't so great. Let's change from the evil and go towards the good." He will save you in that way. If he were entirely different, he wouldn't be able to save that being. So if Chinese people want to save Americans, they should get reborn as Americans! A lot of them have done that. Hah! All of you now don't know about it.

Sutra:

Having obtained this samadhi, his heart rejoiced greatly and he immediately thought, "I have obtained the samadhi of the manifestation of all physical forms. This is through the power of having heard the Dharma Flower Sutra. I should now make an offering to the Buddha Virtue Pure and Bright Like the Sun and Moon and to the Dharma Flower Sutra."

Commentary:

Having obtained this samadhi, his heart rejoiced greatly, and he immediately thought, "I have obtained the samadhi of the manifestation of all physical forms. I can appear in any form at all! This is through the power of having heard the Dharma Flower Sutra. It's all because the Buddha spoke the Dharma Flower Sutra that I have such spiritual powers. I should now make an offering to the Buddha Virtue Pure and Bright Like the Sun and Moon and to the Dharma Flower Sutra.

Sutra:

He then entered that samadhi, and as an offering to the Buddha, he rained down mandarava flowers and mahamandarava flowers from empty space. Finely ground, hard, black chandana also filled empty space and descended like clouds. And there rained the incense of 'this shore' chandana, six karshas of which are worth the entire Saha World, as an offering to the Buddha.

Commentary:

He then entered that samadhi, and as an offering to the Buddha, he rained down mandarava flowers and mahamandarava flowers-little white flowers and big white flowers-from empty space. Finely ground, hard, black chandana also filled empty space and descended like clouds. And there rained down the incense of 'this shore' chandana, that is, chandana from Jambudvipa, six karshas of which are worth the entire Saha World. "Karsha" is a Sanskrit term of measurement. Six small pieces, in other words, are worth the entire Saha World. All of this was by way of making an offering to the Buddha Virtue Pure and Bright Like the Sun and Moon.

Sutra:

Having made this offering he arose from samadhi. He thought to himself, "Although by means of spiritual powers I have made this offering to the Buddha, it is not as good as offering my body." He then swallowed incense of many kinds-chandana, kunduruka, tubushka, pbkka, sinks-in-water, and resin incense. He also drank the oil of champaka and other flowers for a full twelve hundred years. He smeared himself with fragrant oil, and in the presence of the Buddha Virtue Pure and Bright Like the Sun and Moon, he wrapped himself in heavenly jeweled robes and poured fragrant oil over himself. Then by means of spiritual penetration power and vows, he burned his own body. The light shone everywhere throughout worlds in number to the grains of sand in eighty kotis of Ganges Rivers.

Commentary:

Having made this offering he, the Bodhisattva All Beings Delight in Seeing, arose from samadhi. Basically one does not enter or leave samadhi. So why does the text say "arose"? It's because this samadhi was a state the Bodhisattva had attained. In this state there was no entering or leaving, but because he made an offering, he thought to himself, "Although, by means of spiritual powers I have made this offering to the Buddha, using the inconceivably wonderful power of spiritual penetrations, it is not as good as offering my body, my physical body. That would be even more true-hearted of me." He then swallowed incense of many kinds-chandana; kunduruka; tubushka; pbkka, "clove incense"; very fragrant sinks-in-water; and resin incense. He also drank the oil of champaka, of yellow flowers, and other flowers for a full twelve hundred years. He then smeared himself with fragrant oil, and in the presence of the Buddha Virtue Pure and Bright Like the Sun and Moon, he wrapped himself in heavenly jeweled robes, made of the finest and most delicate material. He poured fragrant oil over himself. Then by means of spiritual penetration power and vows, he used the true fire of his samadhi to set himself on fire and burned his own body. The light shone everywhere throughout worlds in number to the grains of sand in eighty kotis of Ganges Rivers. All the Buddhas witnessed his offering.

Sutra:

Within them all, the Buddhas simultaneously praised him, saying, "Good indeed! Good indeed! Good man, this is true vigor. This is called a true Dharma offering to the Thus Come One. Offerings of flowers, incense, beads, burning incense, ground incense, paste incense, heavenly cloth, banners, canopies, 'this shore' chandana incense, and all such offerings of various kinds cannot come up to it. If one gave away one's countries, cities, wives, and children, that also could not match it. Good man, this is called foremost giving. Among all gifts, it is the most honored and most supreme, because it is an offering of Dharma to the Thus Come Ones." Having uttered these words, they became silent.

Commentary:

Within them all, the Buddhas simultaneously praised him. All the Buddhas in worlds equal in number to the grains of sand in eighty kotis of Ganges Rivers praised him, saying, "Good indeed! Good indeed! Really good. Good man, this is true vigor. You are truly vigorous-vigorous in body and in mind. This is called a true Dharma offering to the Thus Come One."

When Great Master Jr Je, third Patriarch of the Tyan Tai School, reached this sentence of text in his recitation, he entered samadhi. He obtained the Dharani of a single revolution, which enabled him to understand all of the Sutras in a very short space of time. At that time he saw that the Magic Mountain Dharma Assembly was still in progress. Shakyamuni Buddha was still present on Vulture Peak speaking the Dharma Flower Sutra.

The Buddhas said that to offer one's body to the Buddhas is a true Dharma offering. Someone might say, "How can you say that to offer one's body is true vigor and a true Dharma offering? Even though he ate a lot of incense and fragrant oils, and smeared himself with scented oil, still this physical, flesh body, no matter how much it's submerged in fragrant oil, when lit on fire, is going to stink. How could all the Buddhas like a stink like that and even praise him for it?"

The Buddhas did not like the stink. They were pleased with his true mind. In order to make an offering like that, you've got to have a perfectly true heart. One must have seen through the body as being empty and have obtained nonobstruction. Having seen it as empty, one must see through that very emptiness as empty. This is the attainment of great liberation. Having obtained great liberation is an ultimate kind of offering. This is a true Dharma offering, true vigor. You shouldn't make the mistake of thinking the Buddha likes burned bodies as offerings. That's not it at all. The Buddhas are praising him because he could see through it and put down his body, that thing that can't be put down. This is a true Dharma offering to the Thus Come One.

Offerings of flowers, incense, beads, burning incense, ground incense, paste incense, heavenly cloth, banners, canopies, 'this shore' chandana incense, and all other such offerings of various kinds cannot come up to it. Such offerings in no way compare with the merit and virtue gained from offering one's body. If one gave away one's countries, cities, outer wealth, wives and children, that also could not match it. In no way could it match the offering of your own body. This is truly great merit. Good man, this is called foremost giving-the very best kind. Among all gifts, it is the most honored and most supreme, because it is an offering of Dharma to the Thus Come Ones. It is a causal condition for the accomplishment of your Dharma body.

Having uttered these words, they became silent. Nobody said a word.

Sutra:

His body burned for twelve hundred years, after which time his body had been consumed.

Commentary:

When the Bodhisattva All Beings Delight in Seeing, after eating incense and fragrant oils, consumed himself with the true fire of samadhi, which came about from the wonderful functioning of spiritual power, his body burned for twelve hundred years, after which time his body had been consumed.

Sutra:

When the Bodhisattva All Beings Delight in Seeing had made this Dharma offering and his life had come to an end, he was born again. In the country of the Buddha Virtue Pure and Bright Like the Sun and Moon, in the household of the King Pure Virtue, he was born suddenly by transformation, seated in full lotus.

Commentary:

When the Bodhisattva All Beings Delight in Seeing had made this Dharma offering and his life had come to an end, naturally he died. Then he was born again in the country of the Buddha Virtue Pure and Bright Like the Sun and Moon, in the household of the King Pure Virtue. He was born suddenly by transformation, seated in full lotus. He was suddenly there, a little child.

Sutra:

He immediately spoke this verse to his father:

Your Majesty, you should now know:

Passing by that place, I

All at once attained

The samadhi of the manifestation of all forms.

Diligently practicing great vigor,

I renounced the body I cherished

As an offering to the World Honored One,

In order to seek supreme wisdom.

Having spoken this verse, he said to his father, "The Buddha Virtue Pure and Bright Like the Sun and Moon is still present from of old. Formerly, after making an offering to that Buddha, I gained the Dharani of understanding the speech of all living beings. I further heard the Dharma Flower Sutra with its eight hundred thousand myriads of kotis of nayutas of kankaras, vivaras, akshobhyas, and so forth of verses. Great King, I should now return and make offerings to this Buddha."

Commentary:

He immediately spoke this verse to his father. If he was born by transformation, why did he have a father? He was born into the King's house, and so he took him as his father. Actually, those born by transformation have no father or mother.

Your Majesty, you should now know: / Passing by that place, cultivating in the presence of the Buddha Virtue Pure and Bright Like the Sun and Moon, I / All at once attained, by cultivating the doctrines of the Dharma Flower Sutra, the samadhi of the manifestation of all forms. I could manifest in any kind of body in this samadhi. Diligently practicing great vigor, / I renounced the body I cherished-I burned it. I did this as an offering to the World Honored One, / In order to seek supreme wisdom. I was seeking the Buddha's wisdom.

Having spoken this verse, he said to his father, "The Buddha Virtue Pure and Bright Like the Sun and Moon is still present from of old. Formerly, after making an offering to that Buddha, I gained the Dharani of understanding the speech of all living beings. I could understand all the languages of living beings without even studying them. I further heard the Dharma Flower Sutra with its eight hundred thousand myriads of kotis of nayutas of kankaras, vivaras, akshobhyas, and so forth of verses." The Sanskrit words here refer to large units of measurement, of which there are fifty-two in Sanskrit. Kankara is number sixteen. Vivara is number eighteen. Akshobhya is number twenty. "And so forth" refers to the rest of the units of measurement. "Great King, I should now return and make offerings to this Buddha. It's time for me to go back and make offerings to the Buddha Virtue Pure and Bright Like the Sun and Moon."

Sutra:

Just then he sat on a platform made of the seven treasures, rose up into empty space to the height of seven tala trees, went into the Buddha's presence, bowed with his head at the Buddha's feet, placed his ten fingers together, and spoke this verse in praise of the Buddha:

How amazing and rare the countenance,

With its light shining in ten directions!

I formerly made offerings

To you whom I now behold once again.

When the Bodhisattva All Beings Delight in Seeing had spoken this verse, he then spoke to the Buddha, saying, "World Honored One! You are still in the world!"

Commentary:

When he had finished speaking with his father, just then he sat on a platform made of the seven treasures and rose up into empty space to the height of seven tala trees. One tala tree is about seven feet tall, so that was about forty-nine or fifty feet in the air. He went into the Buddha's presence, bowed with his head at the Buddha's feet, placed his ten fingers together, and spoke this verse in praise of the Buddha:

How amazing and rare the countenance, / With its light shining in the ten directions! / I formerly made offerings / To you whom I now behold once again.

"O Buddha! With your thirty-two marks and eighty subsidiary characteristics, your appearance is extremely fine. Before, when I was the Bodhisattva All Beings Delight in Seeing, I made offerings to you." After he burned his body as an offering, he was reborn and met the Buddha again.

When the Bodhisattva All Beings Delight in Seeing had spoken this verse, he then spoke to the Buddha, saying, "World Honored One! You are still in the world!"

Sutra:

The Buddha Virtue Pure and Bright Like the Sun and Moon told the Bodhisattva All Beings Delight in Seeing, "The time of my Parinirvana has arrived. The time for my passing into stillness has arrived. You can arrange my couch, for tonight I shall enter Parinirvana."

He further commanded the Bodhisattva All Beings Delight in Seeing, saying, "Good man, I entrust you, all the Bodhisattvas and great disciples, with the Buddhadharma and also with the Dharma of Anuttarasamyaksambodhi. I also entrust to you the worlds of the seven treasures throughout the three thousand great thousand world systems, with their jeweled trees, jeweled terraces, and gods-in-waiting. After my extinction, I also entrust you with all my sharira. You should distribute them and vastly make offerings to them. You should build several thousand stupas."

In this way, the Buddha Virtue Pure and Bright Like the Sun and Moon, having commanded the Bodhisattva All Beings Delight in Seeing, in the last watch of the night entered Nirvana.

Commentary:

The Buddha Virtue Pure and Bright Like the Sun and Moon told the Bodhisattva All Beings Delight in Seeing, "The time of my Parinirvana has arrived. You showed up just in time today. The time for my passing into stillness has arrived. I have taught all those beings I was supposed to teach and transform, and it is now time for me to leave. You can arrange my couch. Get my bed all ready, for tonight I shall enter Parinirvana.

The Buddha was born at noon, which represents yang light shining throughout the world. The Buddha entered Nirvana at midnight, which is yin. And so we have yin and yang. When the Buddha entered Nirvana, the world was plunged into darkness. We don't mean that the world was dark immediately after the Buddha entered Nirvana, but that after the Buddhadharma becomes extinct, the world will be in darkness. After the Buddha enters Nirvana, the Buddhadharma is still in the world, and so there is still light. If there were no Buddhadharma, the world would be as dark as night. He further commanded the Bodhisattva All Beings Delight in Seeing, saying, "Good man, I entrust you, all the Bodhisattvas and great disciples, with the Buddhadharma and also with the Dharma of Anuttarasamyaksambodhi. Here's a little work for you."

I also entrust to you the worlds of the seven treasures throughout the three thousand great thousand world systems, with their jeweled trees, jeweled terraces, and gods-in-waiting. The jeweled trees represent the kings of vows; the jeweled terraces represent the emptiness of all dharmas. The gods-in-waiting served the Buddha, did house-cleaning for him, poured tea for him, and things like that.

After my extinction, I also entrust you with all my sharira. You should distribute them and vastly making offerings to them. You should build several thousand stupas."

In this way the Buddha Virtue Pure and Bright Like the Sun and Moon, having commanded the Bodhisattva All Beings Delight in Seeing, in the last watch of the night, after midnight, entered Nirvana.

Sutra:

Seeing the Buddha pass into extinction, the Bodhisattva was sorely grieved and longed for the Buddha. He then built a pyre of 'this shore' chandana incense as an offering to that Buddha's body and set it on fire. When the fire had consumed itself, he collected the sharira; made eighty-four thousand jeweled urns; and built eighty-four thousand stupas, three worlds in height, adorned with chattras, hung with banners, canopies, and many jeweled bells.

Commentary:

Seeing the Buddha pass into extinction, the Bodhisattva All Beings Delight in Seeing was sorely grieved, cried, and longed for the Buddha. He couldn't stand to see the Buddha enter Nirvana. He was like Ananda-all he did was cry, "Why didn't I ask the Buddha to remain in the world? If I had asked him to, he might not have entered Nirvana!" He was struck with grief and thought himself incompetent. He longed for the Buddha and couldn't let him go.

He then built a pyre of 'this shore' chandana incense as an offering to that Buddha's body and set it on fire. This is that very expensive incense, six little pieces of which are worth the entire Saha world. In Su-chou at Ling-yen Mountain, when the Venerable Yin-gwang completed the stillness, he was cremated with regular sandalwood incense. There were crowds of people there, covering the entire mountain for about three miles. After the cremation, they found many sharira in the ashes. When they had gathered up all the sharira, one of his disciples showed up, looking for one, but they were all gone. He looked and looked and couldn't find one. He stayed there for two days, crying. After two days, a sharira showed up, the biggest one yet! He took it home to make offerings to it. So the Buddhadharma is an inconceivable thing. Whoever is truly sincere and true will get a response. Whoever is not sincere or true will not get a response. That disciple was especially reverent and faithful to the old Master, always wishing to see him. But after the Master went to Nirvana, he could no longer see him, so he cried and cried until he found sharira.

When the fire had consumed itself and had died down, he collected the sharira, made eighty-four thousand jeweled urns, putting many sharira in each urn, and built eighty-four thousand stupas, the same number as were built for Shakyamuni Buddha by King Ashoka. They were three worlds in height, adorned with chattras, banner-towers that were hung with banners, canopies, and many jeweled bells made of gold and silver.

Sutra:

The Bodhisattva All Beings Delight in Seeing then further thought to himself, "Although I have made this offering, my heart is not yet satisfied. I should now make further offerings to the sharira." He then spoke to the Bodhisattvas and the great disciples, to the gods, the dragons, the yakshas, and so forth in the great assembly, saying, "All of you pay attention and bring your thoughts to one, for I am now going to make offerings to the sharira of the Buddha Virtue Pure and Bright Like the Sun and Moon." Having said that, in front of the eighty-four thousand stupas, as an offering he burned his arms, with their adornments of a hundred blessings, for seventy-two thousand years.

Commentary:

The Bodhisattva All Beings Delight in Seeing then further thought to himself, "Although I have made this offering, my heart is not yet satisfied. I don't feel that I have done all I could. I don't feel I have exhausted my sincerity in making offerings to the Buddha."

We give away a little money and feel that we have created great merit and virtue. This Bodhisattva offered his entire body and still didn't say, "That's enough. I've done my bit. I am number one." The Buddhas of the ten directions had already praised him as foremost, saying, "This is true vigor. This is a true Dharma offering," but he still felt it was not enough. This is really a case of "present as if not there; real as if unreal." He had true merit and virtue, but acted as if he didn't. Basically he had already acquired a tremendous amount of merit and virtue, but he still felt it wasn't very much. The Bodhisattva's resolve is not like that of common people. If we burn off a finger to the Buddha, we remember it our whole lives, thinking no one can compare to us. Bodhisattvas don't think like that.

And so the Bodhisattva All Beings Delight in Seeing decided, "I should now make further offerings to the sharira." He then spoke to the Bodhisattvas and the great disciples, to the gods, the dragons, the yakshas and so forth-the eightfold division-in the great assembly, saying, "All of you should pay attention and bring your thoughts to one, for I am now going to make offerings to the sharira of the Buddha Virtue Pure and Bright Like the Sun and Moon. Help me by reciting this Buddha's name." Having said that, in front of the eighty-four thousand stupas he had built for that Buddha, as an offering he burned his arms, with their adornments of a hundred blessings. Living beings didn't even have to see his face. Just seeing his arms and hands made all living beings rejoice. Why? He had exquisitely beautiful arms from having made offerings to the Buddha. He burned his arms for seventy-two thousand years. They burned for that long. Before, when he burned his body, it burned for twelve hundred years. Why did his arms take so long to burn? This time, his arms belonged to his transformation body, and so he could burn them for any length of time. Seventy-two thousand years is not that long.

Sutra:

…thereby causing countless multitudes of hosts seeking to be Hearers and limitless asamkhyeyas of people to bring forth the resolve for Anuttarasamyaksambodhi, and enabling them to dwell in the samadhi of the manifestation of all physical forms.

Commentary:

Why did he burn his arms, and why for so long? It was just to influence other living beings. Seeing his true mind in making offerings to the Buddha, those living beings who were not true would become true and those who were not sincere would become sincere. In his former life, he burned his entire body; this life he burns his arms. This is no piece of cake, either. It's not easy to do it, but he did it anyway. Thereby causing countless multitudes of hosts seeking to be Hearers and limitless asamkhyeyas of people to bring forth the resolve for Anuttarasamyaksambodhi. In this way he was teaching and transforming living beings and enabling them to dwell in the samadhi of the manifestation of all physical forms, the same samadhi that the Bodhisattva All Beings Delight in Seeing had attained.

Old Master Yin-gwang had a lot of learning. He lived at Buddha-Peak Mountain on Mount Pu-tou for eighteen years, during which time he read the Tripitaka over and over. He was extremely reverent when he read the Tripitaka, and he sat up very straight. If he had to go to the bathroom, he would change all of his clothes-everything, even his shoes and socks. Because of his great reverence, he became enlightened. After he got enlightened, he exclusively recited the Buddha's name and established in Su Jou the Ling-yen ("Magical Cave") Mountain, a Way-place exclusively for the practice of Buddha recitation. In that Way-place, they recited the Buddha's name every day. They also had the best food; no other monastery had food like that. So all the monks moved there. They came to recite the Buddha's name and also to "recite" food! Since they ate well, they also recited well. They didn't indulge in polluted thinking. If one doesn't eat well, one might have polluted thinking. A little good food never hurts.

When this Dharma Master lectured in Nan-jing, a funny thing happened. Even though he lectured very well, no one came to listen. There were very few people in that area who understood the Buddhadharma, but he lectured anyway. One night someone showed up. Master Yin-gwang thought that an audience of one was pretty good. After the lecture he asked the person, "Did you like my lecture? Pretty good, huh?" The man said, "I don't have any idea what you said."

"Then why are you listening?"

"I'm just waiting to put the chairs away," the man said.

And here he thought he had found someone who knew his sound!

Anyway, after that experience, Master Yin-gwang swore he would never lecture the Sutras in Nan-jing again.

One time he was lecturing at the Lay Society in Shanghai, and a female student had a dream. In the dream someone told her, "Hurry up and go to the Lay Society in Shanghai and listen to the Amitabha Sutra. Great Strength Bodhisattva is lecturing it there!" This student had no idea who Great Strength Bodhisattva was or what the Amitabha Sutra was, but having had this dream, she went there. She spoke to the Old Master, "Actually, I am not a Buddhist. I had a dream in which someone told me Great Strength Bodhisattva was lecturing the Amitabha Sutra at the Lay Society here, so I came. The day after the dream, I saw an ad in the paper, saying that you were lecturing here."

Old Master Yin-gwang told her, "Don't tell this to anyone. Keep it to yourself."

She had wanted to tell people, but she followed his orders. She also took refuge with him. In less than three years the Old Master entered Nirvana. After he had entered stillness, she told everyone her dream. Everyone then knew that Old Master Yin-gwang was a transformation of Great Strength Bodhisattva. No one knew at the time. Afterwards, everyone knew. That's how people are. When something is right in front of them, they don't recognize it. When it's gone, they say, "Oh! That's what that was!" But by then it's too late.

Sutra:

At that time all the Bodhisattvas, gods, humans, asuras, and so forth, seeing him without arms, were smitten with grief and said, "The Bodhisattva All Beings Delight in Seeing is our teacher. He has taught and transformed us, but now his arms are burned off and his body deformed."

Then the Bodhisattva All Beings Delight in Seeing made this vow amidst the great assembly, saying, "Having renounced both of my arms, I should certainly attain the Buddha's golden-colored body. If this is true and not false, both of my arms should now be restored to as they were before."

Having made this vow, his arms were spontaneously restored. This came about through the purity and depth of this Bodhisattva's blessings, virtue, and wisdom.

The three thousand great thousand world system then quaked in six ways. The heavens rained down jeweled flowers, and all the humans and gods gained what they had never had before.

Commentary:

At that time all the Bodhisattvas, gods, humans, asuras, and so forth, that is, the rest of the eightfold division, seeing him without arms, were smitten with grief. The Bodhisattvas got afflicted! They cried and said, "The Bodhisattva All Beings Delight in Seeing is our teacher. He has taught and transformed us so that we could understand the Buddhadharma. But now his arms are burned off and his body deformed." Without arms a person looks like a log or something, not very attractive. It was quite a scene, with all the gods, yakshas, dragons, kinnaras, garudas, gandharvas, and so on stirring up a big fuss. Then the Bodhisattva All Beings Delight in Seeing made this vow amidst the great assembly, saying, "Having renounced both of my arms, I should certainly attain the Buddha's golden-colored body. If this is true and not false, both of my arms should now be restored to as they were before. I should get my two arms back." Having made this vow, his arms were spontaneously restored. This came about through the purity and depth of this Bodhisattva's blessings, virtue, and wisdom. This happened because he had great blessings, wisdom, and virtue. He was also very honest and reliable. He never lied, killed, stole, took intoxicants, or committed sexual misconduct.

The three thousand great thousand world system then quaked in six ways: banging, roaring, cracking, shaking, surging, and rising.

The heavens rained down jeweled flowers, and all the humans and gods gained what they had never had before. They had certainly never seen anything like that before.

Sutra:

The Buddha told the Bodhisattva Constellation-King-Flower, "What do you think? Was the Bodhisattva All Beings Delight in Seeing anyone else? He was just the present Medicine King Bodhisattva. Gifts of his body, such as this one, number in the limitless hundreds of thousands of myriads of kotis of nayutas.

Commentary:

The Buddha, Shakyamuni, told the Bodhisattva Constellation-King-Flower, "What do you think? Was the Bodhisattva All Beings Delight in Seeing anyone else? He was just the present Medicine King Bodhisattva. Gifts of his body, such as this one, number in the limitless hundreds of thousands of myriads of kotis of nayutas. I have just told you of his burning body and his arms to give you a general idea of how he practiced giving his life for living beings. Actually, his gifts like this one were innumerable.

Sutra:

"Constellation-King-Flower! If a person who brings forth the resolve desiring to obtain Anuttarasamyaksambodhi can burn off a finger or a toe as an offering to a Buddha stupa, his offering will surpass that of one who uses as offerings countries, cities, wives, and children or even the three thousand great thousand worlds with their mountains, forests, rivers, ponds, and precious objects.

Commentary:

Constellation-King-Flower! If a person who brings forth the resolve desiring to obtain Anuttarasamyaksambodhi can burn off a finger or a toe as an offering to a Buddha stupa, his offering will surpass that of one who uses as offerings countries, cities, wives, and children, or even the three thousand great thousand worlds with their mountains, forests, rivers, ponds, and precious objects.

Sutra:

"If, further, a person filled the three thousand great thousand world system with the seven treasures and offered it to the Buddha, to the great Bodhisattvas, Pratyekabuddhas, and Arhats, the merit and virtue that person would obtain would not be equal to that of one who receives and upholds even a single four-line verse of the Dharma Flower Sutra, for the latter's blessings are greater by far.

Commentary:

If further a person filled the three thousand great thousand world system with the seven treasures and offered it to the Buddha, to the great Bodhisattvas, Pratyekabuddhas, and Arhats, the merit and virtue that person would obtain from making offerings to the Four Kinds of Sages would not be equal to that of one who receives and upholds even a single four-line verse of the Dharma Flower Sutra, for the latter's blessings are greater by far. The merit and virtue of one who receives and upholds the Dharma Flower Sutra greatly exceed that of one who makes offerings of such precious things.

Sutra:

"Constellation-King-Flower! Just as, for example, among all the streams, rivers, and bodies of water, the ocean is foremost, so, too, among all the Sutras spoken by the Thus Come One, the Dharma Flower Sutra is the deepest and greatest.

"Further, just as among Earth Mountain, Black Mountain, the Lesser Iron Ring Mountain, the Greater Iron Ring Mountain, the Ten Jeweled Mountains, and the entire multitude of mountains, Mount Sumeru is foremost, so, too, among all the Sutras, the Dharma Flower Sutra is the most supreme.

"Further, just as among the stars, the Moon God is foremost, so, too, among the thousands of myriads of kotis of kinds of Sutra Dharmas, the Dharma Flower Sutra shines the brightest.

Further, just as the Sun God can disperse all darkness, so, too, this Sutra can disperse all the darkness of unwholesomeness.

"Further, just as among the minor kings, the Wheel-Turning Sage King is foremost, so, too, among the Sutras, this Sutra is the most honored.

"Further, just as in the Heaven of the Thirty-three, Lord Shakra is king, so, too, among the Sutras, this Sutra is king.

"Further, just as the great Brahma God is the father of all living beings, so, too, this Sutra is the father of all the worthy sages, those studying, those beyond study, as well as those who have brought forth the Bodhisattva mind.

"Further, just as among the common people, the Srotaapanna, Sakridagamin, Anagamin, Arhat, and Pratyekabuddha are foremost, so, too, among all Sutra Dharmas, whether spoken by the Thus Come Ones, by the Bodhisattvas, or by Hearers, this Sutra is foremost.

"One who can receive and uphold this Sutra, in the same way, is foremost among all living beings.

"Just as among all the Hearers and Pratyekabuddhas, the Bodhisattva is foremost, so, too, among all the Sutra Dharmas, this Sutra is foremost.

"Just as the Buddha is the king of all Dharmas, so, too, this Sutra is the king of all Sutras."

Commentary:

Here we have ten analogies. Shakyamuni Buddha calls out again, Constellation-King-Flower! Just as, for example, among all the streams, rivers, and bodies of water, the ocean is foremost, so, too, among all the Sutras spoken by the Thus Come One, the Buddha, the Dharma Flower Sutra is the deepest and greatest. It's the most wonderful and the most profound.

Further, just as among Earth Mountain, Black Mountain, the Lesser Iron Ring Mountain, the Greater Iron Ring Mountain, the Ten Jeweled Mountains, and the entire multitude of mountains, Mount Sumeru-Wonderfully High Mountain-is foremost, so, too, among all the Sutras, the Dharma Flower Sutra is the most supreme.

Further, just as among the stars, the Moon God is foremost, so, too, among the thousands of myriads of kotis of kinds of Sutra Dharmas, the Dharma Flower Sutra shines the brightest.

The other Sutras are like stars, and the Dharma Flower Sutra is like the moon, very bright.

Further, just as the Sun God can disperse all darkness, so, too, this Sutra can disperse all the darkness of unwholesomeness. Goodness is light; evil is darkness. The Dharma Flower Sutra can break up the darkness of evil.

Further, just as among the minor kings, who are as many as scattered grain, the Wheel-Turning Sage King, who rules over four continents, is foremost, so, too, among the Sutras, this Sutra is the most honored.

Further, just as in the Heaven of the Thirty-three, Lord Shakra-Lord God-is king, so, too, among the Sutras, this Sutra is king.

Further, just as the great Brahma God is the father of all living beings, or so he says, so, too, is this Sutra the father of all the worthy sages, those studying, those beyond study, as well as those who have brought forth the Bodhisattva mind.

Most people say they believe in God, meaning the Lord of the Heaven of the Thirty-three. How can the God Brahma claim to be the father of all living beings? At the end of the eon, after the world has gone through the processes of becoming, dwelling, and decay and when it is about to be destroyed and become empty, at that time, some living beings who believe in the Buddha or who cultivate will spontaneously be born in the second Brahma Heaven, the heaven called the Light-Sound Heaven, also known as the Sound Heaven. Then after the period of emptiness has passed and the life span of living beings in the Second Brahma Heaven comes to an end and the world is about to be created again, one of the Light Sound Gods will fall and go to the Great Brahma Heaven. Being just one, single god, friendless and alone, he will wait for some more Light Sound Gods to fall into the Great Brahma Heaven, some to be the ministers and multitudes of Brahma. Once there's a crowd, the first person who got there and who now calls himself the Great Brahma God, will say, "Hi! You're all here. Guess what? I am the father of all of you!" Actually, this "father" business is purely imaginary. He isn't really their father. Now the text refers to the Great Brahma God as the father of all living beings, but the text is just going along with him here. However, the Dharma Flower Sutra is indeed the father of all the Hearers, Pratyekabuddhas, and Bodhisattvas.

Further, just as among the common people, the Srotaapanna, Sakridagamin, Anagamin, Arhat, and Pratyekabuddha are foremost, so, too, among all Sutra Dharmas, whether spoken by the Thus Come One, by the Bodhisattvas, or by the Hearers, this Sutra is foremost.

One who can receive and uphold, read and recite, write out, and bow to this Sutra or explain it to others, in the same way, is foremost among all living beings.

Just as among all the Hearers and Pratyekabuddhas, the Bodhisattva is foremost, so, too, among all the Sutra Dharmas, this Sutra is foremost.

Just as the Buddha is king of all Dharmas, so, too, this Sutra is the king of all Sutras.

Sutra:

"Constellation-King-Flower! This Sutra can save all living beings. This Sutra can lead all living beings to separate from suffering and distress. This Sutra can greatly benefit all living beings, fulfilling their vows. Just like a clear, refreshing pool that can quench the thirst of all; like fire found by a cold person; like clothing found by a naked person; like customers found by a merchant; like a mother found by her child; like a boat found by a passenger; like a doctor found by a sick person; like a lamp found by one in a dark place; like a jewel found by a poor person; like a king found by the people; like the sea found by a trader; like a torch that dispels darkness-the Dharma Flower Sutra, is the same. It can cause living beings to leave all suffering and all sickness and pain; it can untie all the bonds of birth and death.

Commentary:

Here we have twelve more analogies. Shakyamuni Buddha calls out again, "Constellation-King-Flower! This Sutra can save all living beings." The Wonderful Dharma Lotus Sutra has a great function. It can take living beings from great trials and tribulations to happier circumstances. This Sutra can lead all living beings to separate from suffering and distress. This Sutra can greatly benefit all living beings, fulfilling their vows. The great benefits this Sutra brings to living beings cannot be expressed in words. It can fulfill whatever wish or vow living beings have. It's just like a clear, refreshing pool that can quench the thirst of all.

It is like fire found by a cold person. Not understanding the Buddhadharma is like being cold. Understanding the Buddhadharma is like being warmed by a fire.

It is like clothing found by a naked person. Not reading the Dharma Flower Sutra for a day is like being naked. Now, studying the Dharma Flower Sutra and understanding it is like getting some clothes.

It is like customers found by a merchant, so that he can do business.

It is like a mother found by her child. Reading and reciting the Dharma Flower Sutra, you have found your Dharma-body mother.

It is like a boat found by a passenger. To get across the sea, you need a boat. The Dharma Flower Sutra is a great boat.

It is like a doctor found by a sick person. A sick person must find a doctor; otherwise he can't get well. If a sick person finds a good doctor, he can get well. We are like sick people, and the Dharma Flower Sutra is a great doctor who can cure us.

It is like a lamp found by one in a dark place. In a dark room, you can't see anything. If you light a lamp, then you can see everything. The Dharma Flower Sutra is just a bright light in a dark room.

It is like a jewel found by a poor person. It's also like a poor man who finds a treasure, one of the seven treasures of gold, silver, lapis lazuli, crystal, mother of pearl, red pearls, and carnelian.

It is like a king found by the people. If the citizens don't have a king, there is chaos. Now they have a king.

It is like the sea found by a trader. A trader is a person who wanders around selling his wares. Traders gain their treasures traveling on the sea.

It is like a torch that dispels darkness. The Dharma Flower Sutra is the same as the twelve analogies just mentioned. It can cause living beings to leave all suffering and all sickness and pain. It can untie all the bonds of birth and death. Birth and death is like a rope that ties us up. Now, reading and reciting the Dharma Flower Sutra, we can untie those knots and obtain freedom and liberation.

[mar][1/24/96]

Sutra:

If a person hears the Dharma Flower Sutra, writes it out himself, or employs others to write it out, the limits of the merit and virtue he shall obtain cannot be calculated even by means of the Buddha's wisdom.

If a person writes out this Sutra and makes offerings to it of flowers; incense; beads; burning incense; powdered incense; paste incense; banners and canopies; clothing; and lamps of various kinds, such as butter lamps, oil lamps and fragrant oil lamps, lamps of champaka oil, lamps of sumana oil, lamps of patala oil, lamps of varshika oil, and lamps of navamalika oil, the merit and virtue obtained is also limitless.

Commentary:

If a person hears the Dharma Flower Sutra-if he has good roots and good causal conditions enabling him to hear the Wonderful Lotus Flower Sutra-and if he writes it out himself, or employs others to write it out, the limits of the merit and virtue he shall obtain cannot be calculated even by means of the Buddha's wisdom. Using the Buddha's omniscient wisdom to try to figure out how much merit and virtue he has, one still could not find its limits.

If a person writes out this Sutra and makes offerings to it of flowers; incense; beads; burning incense; powdered incense; paste incense; banners and canopies; clothing; and lamps of various kinds, such as butter lamps, oil lamps, fragrant oil lamps, lamps of champaka oil, lamps of sumana oil, lamps of patala oil, lamps of varshika oil, and lamps of navamalika oil, the merit and virtue obtained is also limitless. Navamalika flowers are "flowers of many colors"; they come in all the colors you can possibly imagine.

Sutra:

"Constellation-King-Flower, if a person hears this chapter of the past deeds of Medicine King Bodhisattva, he will also obtain limitless, boundless merit and virtue. If a woman hears this chapter of the past deeds of Medicine King Bodhisattva and is able to receive and uphold it, quitting this woman's body, she will not receive one again. If, after the passing of the Thus Come One, in the last five hundred years, there is a woman who, hearing this Sutra, can cultivate according to its teachings, at the end of her present life she will go straight to the blissful world of the Buddha Amitayus, where he is surrounded by great Bodhisattvas. Born from a lotus flower, seated on a jeweled seat, this person will never again be tormented by desire, tormented by hate and stupidity, or tormented by the filth of arrogance and jealousy. He will obtain the Bodhisattva's spiritual penetrations and the patience of the nonproduction of Dharmas. Having obtained this patience, his eye organ will be pure. By means of this pure eye organ, he will see Buddhas, Thus Come Ones, equal in number to the grains of sand in seven million two thousand kotis of nayutas of Ganges Rivers.

"At that time all the Buddhas will praise him from afar, saying, 'Good indeed! good indeed! Good Man, that within the Dharma of Shakyamuni Buddha you can receive, uphold, read, recite, and ponder upon this Sutra, and speak it for others. The merit and virtue you obtain is limitless and boundless. Fire cannot burn it. Water cannot flood it. Your merit and virtue is such that if a thousand Buddhas spoke of it together, they could not exhaust it.

"'You have already been able to destroy the thieves of Mara, to ruin the troops of birth and death, and to demolish all remaining enemies.

"'Good man, a hundred thousand Buddhas, with their power of spiritual penetrations, all protect you. In all the world with its gods and humans, there is none like you, with the exception of the Thus Come One. The Hearers and Pratyekabuddhas, and even the Bodhisattvas, cannot equal you in wisdom and Dhyana concentration.'

"Constellation-King-Flower, such is the power of the merit and virtue and wisdom accomplished by this Bodhisattva.

"If a person hears this chapter, 'The Past Deeds of Medicine King Bodhisattva', and rejoices in accord, praising its goodness, from that person's mouth in his present life, he will always emit the fragrance of a blue lotus. The pores of his body will always emit the perfume of oxhead chandana. The merit and virtue he obtains will be as described above.

Commentary:

'Constellation-King-Flower, if a person hears this chapter, "The Past Deeds of Medicine King Bodhisattva"-not even the entire Dharma Flower Sutra, but just this chapter alone-he will also obtain limitless, boundless merit and virtue.

If a woman hears this chapter of the past deeds of Medicine King Bodhisattva and is able to receive and uphold it, read and recite it, quitting this woman's body, she will not receive one again. Thinking it a lot of trouble and affliction, she does not want to be a woman. Then after her life as a woman naturally comes to an end-this does not mean that she commits suicide because she does not want to be a woman, but rather that her life naturally comes to an end-having received her retribution, she will not receive a woman's body again. If she receives and upholds this chapter, then after her life as a woman comes to a natural end, she won't have to be a woman again. If you want to be a woman, even though it's trouble, and you don't want to be a man, then you can do as you please. No one is going to force you to give it up. It's up to you. So women hearing this shouldn't be afraid and think they aren't going to be women, run off, and not listen to the Sutra.

If, after the passing of the Thus Come One, in the last five hundred years, there is a woman who, hearing this Sutra or this chapter, can cultivate according to its teachings-cultivating patience, compassion, and the emptiness of Dharmas, these three Dharma doors-at the end of her present life she will go straight to the blissful world of the Buddha Amitayus, where he is surrounded by great Bodhisattvas. The Pure Ocean-wide Assembly of Bodhisattvas surround the Buddha as he speaks the Dharma. They are mindful of the Buddha, mindful of the Dharma, and mindful of the Sangha. Born from a lotus flower, seated on a jeweled seat-seated on a golden terrace, with a lotus flower for a father and mother-this person will never again be tormented by desire. So you see, the Buddha really understands the thoughts of living beings. He knows that women have a difficult time seeing through lust and desire. These two words can totally confuse even the most intelligent women. Desire is extremely fierce. One may crave for food and always think, "What tasty thing can I have to eat?" With thoughts like this, eventually one goes to steal food-off to the ice-box to see what's good and to steal some. One can also be greedy for nice clothing. "I think I need a new outfit." One can also be greedy for a fancy house to live in. Everyone has greedy thoughts like those about food, clothing, and a place to live.

There is another kind of desire that is even more fierce than the desire for food, clothing, and a place to live. This is a desire that comes with you at birth. Right when you are born, you come with these impure thoughts. The desire for food, clothing, or a place to live is a small problem compared with this one. This biggest of problems is sexual desire. These thoughts are difficult indeed to stop. But if you can stop them, then you are on your way to becoming a sage, an Arhat, or a Bodhisattva. If you aren't a sage, an Arhat, or a Bodhisattva, you won't be able to stop thoughts of sexual lust. You won't have control over yourself. You will be tormented by such thoughts. Then, confused by lust, without rhyme or reason, you will get angry.

Moreover, this person who upholds the Dharma Flower Sutra will not be tormented by hate and stupidity. Because you are hateful, you become stupid, totally lacking wisdom. One is afflicted by hatred and stupidity, but the root of the problem is sexual desire. Hatred and stupidity follow in its wake. Further, he won't be tormented by the filth of arrogance and jealousy. If you understand the Dharma Flower Sutra, you won't be arrogant and think yourself higher than Mount Sumeru. You won't look down on everyone. Jealousy means you are afraid someone else is going to be better than you. You should know that arrogance and jealousy are filth; they are unclean, extremely dirty. Why haven't you become enlightened? Why do you lack wisdom? It's just because you are arrogant and jealous. Here we are talking about women, but men are subject to these faults, too. If you have such faults, you should change them. Hearing this chapter about Medicine King, you should put down your body. You should think, "Medicine King Bodhisattva burned his body and his arms as an offering to the Buddha. What do I have to be arrogant about?" Get rid of your arrogance. When it's gone, you will obtain purity and give rise to genuine wisdom. Giving rise to genuine wisdom, you won't be tormented by greed and desire, by hatred, stupidity, and jealousy and all those impure thoughts.

He will obtain the Bodhisattva's spiritual penetrations and the patience of the nonproduction of Dharmas. Having obtained this patience, his eye organ will be pure. One who reads and recites this chapter, "The Past Deeds of Medicine King Bodhisattva," will not be defiled and will obtain the Bodhisattva's spiritual penetrations. The Patience of the Nonproduction of Dharmas means that one does not see the slightest dharma produced or the slightest dharma destroyed. One experiences such a state and endures it in the mind. Having obtained this patience, your eye organ will be pure and will obtain the merit and virtues enumerated above.

By means of this pure eye organ, he will see the Buddhas of the ten directions. Why can't we see them? Because our eyes are not pure. If your eyes obtain purity, then you can see Buddhas, Thus Come Ones, equal in number to the grains of sand in seven million, two thousand kotis of nayutas of Ganges Rivers.

At that time all the Buddhas will praise him from afar, saying, "Good indeed! good indeed! Good Man, that within the Dharma of Shakyamuni Buddha, you can receive, uphold, read, recite, and ponder upon this Sutra, and speak it for others. The merit and virtue you obtain is limitless and boundless. You understand the Sutra's doctrines yourself, and you can communicate those doctrines to others. In general, fire cannot burn it. And if you enter a fire yourself, you won't burn. But you can't try this out to see if it works. If you try it out, you are going to burn. It has to be an accident. Let's say you are in the mountains: They may catch on fire, but you won't get burned. If you set the fire yourself trying to run an experiment, the Buddhas aren't going to pay any attention to you. Water cannot flood it. In any form of water-seas, rivers, lakes, ponds-the Sutra won't be destroyed. Your merit and virtue is such that if a thousand Buddhas spoke of it together, they could not exhaust it. If a thousand Buddhas all together tried to speak about your merit and virtue, they would never finish.

You have already been able to destroy the thieves of Mara, the demons of afflictions, the demons of the mind, all the demons. To ruin the troops of birth and death. There is no more birth and death for you. And to demolish all remaining enemies, having totally vanquished them.

Good man, a hundred thousand Buddhas, with their power of spiritual penetrations, all protect you. The Buddhas are mindful and protective of you. In all the world with its gods and humans, there is none like you. No one has as much merit and virtue, with the exception of the Thus Come One. Of course the Buddha's merit is greater than yours. The Hearers and Pratyekabuddhas, and even the Bodhisattvas, cannot equal you in wisdom and Dhyana concentration. Even their accomplishments do not come up to yours.

"Constellation-King-Flower, such is the power of the merit and virtue and wisdom accomplished by this Bodhisattva, who receives and upholds, reads and recites, explains and writes out the Dharma Flower Sutra.

If a person hears this chapter, "The Past Deeds of Medicine King Bodhisattva"-he doesn't need to hear the whole Sutra, just this chapter-and if he rejoices in accord, praising its goodness, from that person's mouth in his present life he will always emit the fragrance of a blue lotus. From the pores of his body he will always emit the perfume of oxhead chandana-a very sweet incense. The merit and virtue he obtains will be as described above.

Sutra:

"Therefore, Constellation-King-Flower, I entrust to you this chapter, 'The Past Deeds of Medicine King Bodhisattva'. After my passing, in the last five hundred years, propagate it extensively in Jambudvipa. Do not let it become extinct, thereby allowing evil demons, demonic denizens, all the heavenly dragons, yakshas, kumbhandas, and so forth to get their way.

"Constellation-King-Flower, you should use the power of spiritual penetrations to protect this Sutra. Why? Because this Sutra is good medicine for the sicknesses of those in Jambudvipa. If a sick person gets to hear this Sutra, his sickness will be cured immediately. He will not grow old or die.

"Constellation-King-Flower, if you see a person who receives and upholds this Sutra, you should scatter blue lotuses filled with powdered incense over him as an offering. Having done that, you should reflect: 'Before long, this person will certainly lay out a grass mat, sit in the Way-place, vanquish the troops of Mara, blow the Dharma conch, strike the great Dharma drum, and save all living beings from the sea of old age, sickness, and death. Therefore, when those who seek the Buddha Way see one who receives and upholds this Sutra, they should bring forth a reverent heart in this way.

Commentary:

"Therefore, Constellation-King-Flower, I entrust to you this chapter, 'The Past Deeds of Medicine King Bodhisattva'. I am putting you in charge of distributing this very important chapter, so bring forth your resolve to do so. After my passing, in the last five hundred years of the Dharma-ending age, propagate it extensively in Jambudvipa. Distribute and circulate it. Do not let it to become extinct, to be cut off, thereby allowing evil demons, demonic denizens, all the heavenly dragons, yakshas, kumbhandas, and so forth, to get their way, to run around and do whatever they wish." "Kumbhanda" means "wintermelon ghosts" and also "nightmare ghosts," and the other kinds of ghosts like the putana, the kalaputana, and all the rest. Most people think ghosts just come in one variety, but they come in myriads of varieties. All living beings come in many varieties. Take ants, for example. There are many, many different kinds: yellow, white, red, black, big, small, long, short, and so forth. Who knows how many different kinds of ants there are? Some are very, very tiny. There are also black, yellow, red, green mosquitoes-all kinds of them. Such little things! Butterflies also come in infinite varieties.

There are just as many varieties of spirits and ghosts. This applies to all the various species of living beings. You could never classify them all. They vary from country to country. In cold climates the ants are different from the ones in hot climates. Western ants are not the same as Eastern ants.

Constellation-King-Flower, you should use the power of spiritual penetrations to protect this Sutra. Why? Because this Sutra is good medicine for the sicknesses of people in Jambudvipa. The chapter "The Past Deeds of Medicine King Bodhisattva" is good medicine for sick people here. If a sick person gets to hear this Sutra, if he recites this chapter of the Sutra, his sickness will be cured immediately. He will not grow old or die. Isn't this wonderful?

"But I've never seen anyone in the world who didn't get old just because they recited this chapter," you say.

How many people do you know? There are people who do not grow old or die. You just haven't met them. You can't say they don't exist.

Constellation-King-Flower, if you see a person who receives and upholds this Sutra and this chapter, you should scatter blue lotuses filled with powdered incense over him as an offering. Take a blue lotus, fill it with powdered incense, and then sprinkle it over the one who recites this chapter of the Dharma Flower Sutra. Having done that, you should reflect: "Before long, this person will certainly lay out a grass mat-a seat made of auspicious grass-sit in the Way-place beneath the Bodhi tree, and accomplish Buddhahood. He will vanquish the troops of Mara, blow the Dharma conch, and strike the great Dharma drum. When you blow the Dharma conch, all the demons are afraid. And he will save all living beings from the sea of old age, sickness, and death. Therefore, when those who seek the Buddha Way see one who receives and upholds this Sutra, they should bring forth a reverent heart in this way. They should be very reverent and respectful.

Sutra:

When the chapter "The Past Deeds of Medicine King Bodhisattva" had been spoken, eighty-four thousand Bodhisattvas obtained the Dharani of understanding the speech of all living beings.

Commentary:

When the chapter "The Past Deeds of Medicine King Bodhisattva" had been spoken by Shakyamuni Buddha, eighty-four thousand Bodhisattvas obtained the Dharani of understanding the speech of all living beings. This is the language of samadhi. They knew the languages of all living beings.

Sutra:

From within the jeweled stupa, the Thus Come One Many Jewels praised Constellation-King-Flower Bodhisattva, saying, "Good indeed, good indeed, Constellation-King-Flower! You have accomplished such inconceivable merit and virtue that you are able to question Shakyamuni Buddha about matters such as these and to benefit limitless living beings.

Commentary:

From within the jeweled stupa, the Thus Come One Many Jewels praised Constellation-King-Flower Bodhisattva, saying, "Good indeed, good indeed, Constellation-King-Flower! You have accomplished such inconceivable merit and virtue this time. It can't be conceived of by the mind or expressed in words. It is excellent that you are able to question Shakyamuni Buddha about matters such as these and benefit limitless living beings. This is of infinite benefit to all living beings, entirely inexpressible and inconceivable in its magnitude.


The Wonderful Dharma Lotus Flower Sutra Chapter24 English

Chapter Twenty-four:"The Bodhisattva Wondrous Sound"
Sutra:

At that time Shakyamuni Buddha emitted a light from his flesh cowl, the mark of a great person, and a radiance issued forth from the white hair-mark between his eyebrows, everywhere illumining Buddha worlds to the east equal in number to the grains of sand in one hundred and eight myriad kotis of nayutas of Ganges Rivers.

Beyond these, there was a world by the name of Adorned with Pure Light. In that world was a Buddha by the name of Wisdom of Pure Flower Constellation King Thus Come One, One Worthy of Offerings, One of Right and Universal Knowledge, One Whose Clarity and Conduct Are Complete, Well Gone One Who Understands the World, Supreme Lord, Regulating Hero, Teacher of Gods and Humans, Buddha, World Honored One. He was reverently circumambulated by a great multitude of limitless, boundless Bodhisattvas, to whom he was speaking the Dharma.

The light that issued forth from Shakyamuni Buddha's white hair-mark universally illumined that country.

Commentary:

This is Chapter Twenty-four, "The Bodhisattva Wondrous Sound." This Bodhisattva's sound was subtle, wonderful and inconceivable. Why was it wonderful? When he spoke the Dharma, his voice remained forever in the ears of living beings. Living beings whose ears received this amazing sound would never forget the Dharma that Wondrous Sound Bodhisattva had taught them.

At that time Shakyamuni Buddha emitted a light from his flesh cowl, the mark of a great person. The flesh cowl represents the perfection of the fruit of enlightenment. "The mark of a great person" refers to the Buddha's thirty-two marks. The flesh cowl is one of those marks. And a radiance issued forth from the white hair-mark between his eyebrows. The white hair-mark light represents the perfect cause of the Middle Way. The cause and fruit are both perfect and nondual. The fruit is just the cause; the cause is just the fruit. This doctrine represents the Middle Way.

This light was everywhere illumining Buddha worlds to the east equal in number to the grains of sand in one hundred and eight myriad kotis of nayutas of Ganges Rivers.

Beyond these, there was a world by the name of Adorned with Pure Light. In that world was a Buddha by the name of Wisdom of Pure Flower Constellation King. The "Pure Flower" is the lotus. The "Constellation King" refers to the moon, because the moon is the king of the stars. "Wisdom" means that he had wisdom like the moon, which shines on all things. Thus Come One, One Worthy of Offerings, One of Right and Universal Knowledge, One Whose Clarity and Conduct Are Complete, Well Gone One Who Understands the World, Supreme Lord, Regulating Hero, Teacher of Gods and Humans, Buddha, World Honored One. He was reverently circumambulated by a great multitude of limitless, boundless Bodhisattvas, to whom he was speaking the Dharma. This Buddha was speaking the Dharma for all the great Bodhisattvas, great Arhats, great Bhikshus, great Bhikshunis, great novices, and so on.

The light that issued forth from Shakyamuni Buddha's white hair-mark universally illumined that country.

Sutra:

At that time in the country Adorned with All Pure Light, there was a Bodhisattva by the name of Wondrous Sound, who had, for a long time, planted the roots of virtue by making offerings and drawing near to limitless hundreds of thousands of myriads of kotis of Buddhas and had completely accomplished profound wisdom.

He had obtained the Samadhi of the Wonderful Banner Mark,

the Samadhi of the Dharma Flower,

the Samadhi of Pure Virtue,

the Samadhi of the Playfulness of Constellation King,

the Samadhi of No Condition,

the Samadhi of the Seal of Wisdom,

the Samadhi of Understanding the Speech of all Living Beings,

the Samadhi of the Accumulation of All Merit and Virtue,

the Samadhi of Purity,

the Samadhi of Playful Roaming of Spiritual Penetrations,

the Samadhi of the Wisdom Torch,

the Samadhi of Royal Splendor,

the Samadhi of Pure Light,

the Samadhi of the Pure Treasury,

the Samadhi of Difference, and

the Samadhi of Sun-Revolution.

He obtained such great samadhis as these, equal in number to the grains of sand in a hundred thousand myriad kotis of Ganges Rivers.

Commentary:

This passage of text lists sixteen samadhis. These sixteen are chosen to represent the limitless great samadhis. It's not easy to explain sixteen samadhis. It would be even harder to explain more than sixteen!

At that time in the country Adorned with All Pure Light, there was a Bodhisattva by the name of Wondrous Sound. We say in the East there is Wondrous Sound and in the West there is Contemplator of the World's Sounds. People who don't understand the Buddhadharma sometimes insist that they are Dharma brothers, but really they are far apart. It's ten myriad kotis of Buddhalands from here to the West. It's one hundred and eight myriad kotis of nayutas of Buddhalands of Ganges Rivers' sands from here to the East. That's really too far away. I don't believe that they could be brothers, maybe "blood brothers," but not real brothers.

Wondrous Sound was a Bodhisattva who had, for a long time, planted the roots of virtue. A long time doesn't mean one or two days, one or two months, or one or two years. It means millions of years. When you study the Buddhadharma, you shouldn't think that two and a half days is enough. You should persevere in your study.

He spent his time by making offerings and drawing near to limitless hundreds of thousands of myriads of kotis of Buddhas and had completely accomplished profound wisdom. He had realized the profound wisdom.

He had obtained the Samadhi of the Wonderful Banner Mark. The Wonderful Banner Mark is the real mark. The basic substance of the real mark is higher than all things. Although it is higher than all things, it is without a mark. Although it is without a mark, there is nothing not marked by it. There is no mark and nothing not marked, and so we call it the Wonderful Banner Mark Samadhi.

The Samadhi of the Dharma Flower. The Dharma Flower Samadhi is the nonduality of cause and effect. The cause is just the effect; the effect is just the cause. Cause and effect are simultaneous.

Why is the analogy made to the lotus flower? The lotus flower blooms and bears fruit at the same time. As soon as the lotus blooms, the lotus seeds are present as well.

This also represents the nonduality of the provisional and the real. One bestows the provisional for the sake of the real, and opens the provisional to reveal the real. The provisional is just the real; the real is just the provisional. The provisional and real are not two, they are not nondual. Cause and effect are not two. The roots and traces are not two. That is the roots, the events of the distant past, and the traces now manifesting are not two. The present life is the traces. Past lives are the roots. They are not two. This is the Dharma Flower Samadhi.

The Samadhi of Pure Virtue. What is pure virtue? It is to separate from the filth of the three kinds of delusion: view and thought delusions, delusions of ignorance, and delusions like dust and sand. Delusions just make you confused. When you see a state, you get confused. When you think about a state, you get confused. That which you can't see or think about is the delusion of ignorance.

View delusion means that "faced with a state, you give rise to greed and love." Something happens and you get greedy and produce craving for it.

Thought delusion refers to "producing discrimination based on faulty understanding of principle." You are confused about the principle, but you discriminate about it. The more you discriminate, the farther off you get; the farther off you get, the more you discriminate. You become separated from your original wisdom by a great distance.

"Delusions of ignorance" refers to those things you do not understand. You don't know why, but you get mad. You don't know why, but you do crazy things. You don't know why, but you take drugs. These things are all done out of ignorance. It is said,

Ignorance and its various aspects

Are the root of pain.

The three delusions are impure; they are called filth. When one separates from the filth of the three delusions and is certified to the original pure self-nature, that is called the Samadhi of Pure Virtue.

The Samadhi of the Playfulness of Constellation King. This samadhi is just like a play, a game. The parts get handed out, and you take your place on the stage for the play, or you sit in the audience. It represents provisional wisdom. You use your provisional expedient wisdom to act out your part in the play. With provisional wisdom you illuminate potentials. To attract the opportuned living beings, you must have provisional wisdom. If you try to use real wisdom, it won't work. Real wisdom illumines principle, not potential beings. Illumining the potential beings is like the moon. The moon waxes and wanes. It waxes when it's supposed to wax, and wanes when it's supposed to wane. It takes a clever, ingenious kind of wisdom to do these things. If you aren't clever and ingenious but are rather dull and plodding, then it's not going to suit the potentials. Dull and plodding, you might go and get angry at the poor people. You try to lecture Dharma to these people, but instead you get enraged. Lecturing the Dharma should be a happy event. Even if you are debating with someone, you can be cordial about it. You don't have to get mad and be a sore loser. That just shows you lack provisional wisdom. To say nothing of provisional wisdom, you don't have any sense at all! If you listen to someone speak the Dharma and it doesn't suit you and you get mad, it's a sign that you lack provisional wisdom.

The Samadhi of No Condition. If you get mad, then you really have no conditions! "No condition" refers to the great Dharma of equality. It means treating all people equally, whether or not you have conditions with them. This is called the great compassion of no condition.

The Samadhi of the Seal of Wisdom. The seal of wisdom refers to the three types of wisdom in a single thought. With one thought the three types of wisdom exist: All-Wisdom, the Wisdom of the Way, and the Wisdom of All Modes. These three types of wisdom are used to seal and certify all dharmas.

The Samadhi of Understanding the Speech of All Living Beings. In this samadhi you unite with all living beings. You understand the languages not only of people, but of all creatures: horses, cows, sheep, chickens, pigs, dogs-all of them. Not only do you understand the languages of one country, but you understand the languages of all people and creatures in all worlds. You understand the languages of all living beings within the nine Dharma realms. One language is all language; all languages are one language. With the understanding of one, all are understood. First you have to understand the one. If you don't understand the one, you can't understand them all. Confucius' disciple Yen-ywan could hear one principle and understand ten. Dz-gung could hear one principle and understand two. All languages are dharmas born of causes and conditions. Within the dharmas born of causes and conditions, one understands that they do not go beyond empty, false, and the middle. Understanding the contemplation of empty, false, and the middle, you then gain the Samadhi of Understanding the Speech of All Living Beings.

The Samadhi of the Accumulation of All Merit and Virtue. While dwelling in one samadhi, one perfects the merit and virtue of all samadhis. One samadhi penetrates all samadhis. The merit and virtue of all samadhis returns to the one samadhi.

The Samadhi of Purity. Purity refers to the purification of the six sense organs: eyes, ears, nose, tongue, body, and mind. When the six sense organs are purified, one attains to the comfort of mutual interpenetration of the six faculties.

The Samadhi of Playful Roaming of Spiritual Penetrations. Spiritual penetrations are the wonderful function of comfort. One uses comfortable spiritual penetrations to teach and transform living beings as one roams and plays throughout the three thousand great thousand world system. It's like an illusion, like putting on a play. Yesterday I brought up the analogy of the world being like a play, and all of you understood it right away. Actually, the play I was talking about was not like the one you understood it to be. I'm talking about the play of the roaming and playful samadhi, a kind of spiritual penetration. To act in this play, you must have spiritual powers. This is the samadhi of illusion. One takes an illusory journey among people, gathering in and saving all living beings. You employ the spiritual powers of all things being like an illusion.

The Samadhi of the Wisdom Torch. Wisdom is like a torch, a kind of light. Using the great equality wisdom, one universally illumines all darkness, dispersing it entirely.

The Samadhi of Royal Splendor. This means to adorn the royal nature. The self-nature is like a king. To adorn it, you must cultivate. Basically, the self-nature is complete with the myriad virtues, and it is entirely unobstructed and interpenetrating. You very casually take up one dharma with which you can connect with all dharmas. Whichever dharma you select has the dharma nature.

The Samadhi of Pure Light. This refers to the three types of wisdom: All Wisdom, Wisdom in the Way, and the Wisdom of All Modes. These three types of wisdom are perfect and pure, illumining all dharmas without exception.

The Samadhi of the Pure Treasury. In a single thought, the mind obtains purity and can universally gather in the myriad virtues.

The Samadhi of Difference. "Different" means different from the Three Vehicles: the Hearers, Those Enlightened to Conditions, and Bodhisattvas. The Samadhi of Difference is the Buddha's samadhi.

And the Samadhi of Sun-Revolution. One uses real wisdom to illumine the principle, shining on the universe. Like the sun moving through the sky, one does not dwell anywhere.

He obtained such great samadhis as these, equal in number to the grains of sand in a hundred thousand myriad kotis of Ganges Rivers. The Bodhisattva Wondrous Sound, in the past, made offerings of music to all the Buddhas, and so he obtained the aforementioned sixteen great samadhis. Actually, he did not obtain just sixteen samadhis, but as many samadhis as there are grains of sand in a hundred thousand myriad kotis of Ganges Rivers.

Sutra:

When Shakyamuni Buddha's light illumined his body, he immediately spoke to the Buddha Wisdom of Pure Flower Constellation King, saying, "World Honored One, I should go to the Saha world to bow to, draw near to, and make offerings to Shakyamuni Buddha and to see the Dharma Prince Bodhisattva Manjushri, the Bodhisattva Medicine King, the Bodhisattva Courageous Giving, the Bodhisattva Constellation King Flower, the Bodhisattva Mind of Superior Practice, the Bodhisattva King of Adornment, and the Bodhisattva Medicine Superior."

Commentary:

From the white hair-mark between his eyebrows, Shakyamuni Buddha had emitted light that illuminated the eastern direction, shining into lands as many as the grains of sand in one hundred and eight myriad kotis of nayutas of Ganges Rivers. It shone on the Bodhisattva Wondrous Sound in the world Pure Adornment.

When Shakyamuni Buddha's light illumined his body, he immediately spoke to the Buddha Wisdom of Pure Flower Constellation King, saying, "World Honored One, having received the light of Shakyamuni Buddha, I feel I should go to the Saha world to bow to, draw near to, and make offerings to Shakyamuni Buddha and to see the Dharma Prince Bodhisattva Manjushri, the Bodhisattva Medicine King, the Bodhisattva Courageous Giving, the Bodhisattva Constellation King Flower, the Bodhisattva Mind of Superior Practice, the Bodhisattva King of Adornment, and the Bodhisattva Medicine Superior."

Sutra:

At that time the Buddha Wisdom of Pure Flower Constellation King told the Bodhisattva Wondrous Sound, "You should not look lightly upon that country or think of it as inferior. Good man, the Saha world is uneven, its earth, stones, and mountains are filled with filth and evil. The Buddha's body is lowly and small. The Bodhisattvas in the assembly are also small in shape. Your body is forty-two thousand yojanas in height. My body is six hundred and eighty myriad yojanas in height. Your body is superb and upright, with a hundred thousand myriad blessings and fine and subtle light. Therefore if you go, do not look lightly upon that country, its Buddha, Bodhisattvas, or lands.

Commentary:

At that time the Buddha Wisdom of Pure Flower Constellation King told the Bodhisattva Wondrous Sound, "You should not look lightly upon that country or think of it as inferior. You shouldn't do a lot of negative thinking about its bad qualities. Good man, the Saha world is uneven. Its earth, stones, and mountains are filled with filth and evil. That Buddha's body is lowly and small, about six feet tall, quite short and tiny. The Bodhisattvas in the assembly are also small in shape-there are many mini-Bodhisattvas.

"Your body is forty-two thousand yojanas in height. The living beings there will stand at your feet, look up at you, and won't even be able to see your head! My body is six hundred and eighty myriad yojanas in height. Your body is superb and upright, with a hundred thousand myriad blessings and fine and subtle light. When you get to the Saha world you will tower over Shakyamuni Buddha with all your glorious appearance. Therefore, if you go, do not look lightly upon that country, its Buddha, Bodhisattvas, or lands." This was the advice that the Buddha gave the Bodhisattva Wondrous Sound.

Actually, Wondrous Sound Bodhisattva would not look down on the beings of the Saha world, so why did the Buddha Wisdom of Pure Flower Constellation King give him this advice? Some of the Bodhisattvas who went along with him belonged to the provisional vehicle and lacked a certain amount of wisdom. Since their wisdom was not as profound, he was afraid they might look down on the Saha World, and having done so, fall.

Sutra:

The Bodhisattva Wondrous Sound said to the Buddha, "World Honored One, I shall now go to the Saha world, and this is all through the power of the Thus Come One; the roaming and playing spiritual penetrations of the Thus Come One; and the adornments of merit, virtue, and wisdom of the Thus Come One.

Commentary:

The Bodhisattva Wondrous Sound said to the Buddha, "World Honored One, I shall now go to the Saha world, and this is all through the power of the Thus Come One. It is not on my own power, but rather by means of the roaming and playing spiritual penetrations of the Thus Come One and the adornments of merit, virtue, and wisdom of the Thus Come One."

The Bodhisattva Wondrous Sound could have gone on his own. Why did he give credit to the Buddha? It was because he yielded all merits to the Buddha. He wouldn't say, "See how talented I am? I can go to the Saha world. My spiritual powers and miraculous functions are inconceivable." Instead, he said, "The Buddha's helping me. That's how I can do it." Western people would say he was being too polite or that perhaps he really didn't have such spiritual powers, but that's not the case. He did have the powers, but he wished to show his respect for the Buddha in this way, and so he credited everything to the Buddha's compassionate assistance. It was through the Buddha's compassion and patience and through the merit of the emptiness of Dharmas.

Sutra:

Then the Bodhisattva Wondrous Sound, without rising from his seat, his body motionless, entered samadhi. With the power of samadhi he went to Mount Grdhrakuta, not far from the Dharma seat. He then created by transformation eighty-four thousand lotuses, their stems of Jambunada gold, their leaves of white silver, their bristles of vajra, and their sepals of kumshuka jewels.

The Dharma Prince Manjushri, seeing the lotuses, asked the Buddha, "World Honored One, what is the reason for this portent, these several thousands of myriads of lotuses, their stems of Jambunada gold, their leaves of white silver, their bristles of vajra and their sepals of kumshuka?

Commentary:

Then the Bodhisattva Wondrous Sound, without rising from his seat, his body motionless, his mind without false thinking, entered samadhi. With the power of samadhi he went to Mount Grdhrakuta, to the Dharma assembly at Vulture Peak, not far from the Dharma seat. He then created by transformation eighty-four thousand lotuses, their stems of Jambunada gold, their leaves of white silver, their bristles of vajra, and their sepals of kumshuka jewels. Kumshuka is a Sanskrit word that means "red flower."

The Dharma Prince Manjushri, seeing the lotuses, asked the Buddha, "World Honored One, what is the reason for this portent, these several thousands of myriads of lotuses, their stems of Jambunada gold, their leaves of white silver, their bristles of vajra and their sepals of kumshuka?" Although he had such great spiritual powers, Manjushri still did not understand this state. Even though the Bodhisattvas were all Equal Enlightenment Bodhisattvas and had been certified to the same fruition, still each one had his special abilities. If one manifested some spiritual powers, the other might not understand them, and vice-versa. Wondrous Sound Bodhisattva manifested this portent. Manjushri, even though he really did understand, asked the question on behalf of the others who did not.

Sutra:

At that time Shakyamuni Buddha told Manjushri, "The Bodhisattva Mahasattva Wondrous Sound, surrounded by eighty-four thousand Bodhisattvas, wishes to come from the country of the Buddha Wisdom of Pure Light Constellation King to this Saha world to make offerings, draw near to, and bow to me. He also wishes to make offerings and listen to the Dharma Flower Sutra."

Commentary:

At that time Shakyamuni Buddha told Manjushri, "The Bodhisattva Mahasattva Wondrous Sound, surrounded by eighty-four thousand Bodhisattvas, wishes to come from the country of the Buddha Wisdom of Pure Light Constellation King to this Saha world to make offerings, draw near to, and bow to me. He also wishes to make offerings and listen to the Dharma Flower Sutra." Those are the reasons for his coming to this world.

Sutra:

Manjushri said to the Buddha, "World Honored One, what good roots has this Bodhisattva planted, what merit and virtue has he cultivated that he can have this great power of spiritual penetrations? What samadhi has he practiced? I pray that you will tell us the name of this samadhi. We, too, wish to cultivate it diligently, for by practicing this samadhi we will be able to see this Bodhisattva, his appearance, size, and awesome manner and his comings and goings. We only pray that the World Honored One will, by means of the power of spiritual penetrations, let us see that Bodhisattva when he comes."

Commentary:

Manjushri said to the Buddha, "World Honored One, what good roots has this Bodhisattva planted? What good roots did he plant in the past? What merit and virtue has he cultivated that he can have this great power of spiritual penetrations? And what samadhi has he practiced to gain such fine spiritual powers? I pray that you will tell us the name of this samadhi. We, too, wish to cultivate it diligently. All of us here in the Dharma Assembly, the Hearers and the Bodhisattvas, also want to cultivate this samadhi and to obtain such inconceivably great spiritual penetrations. For by practicing this samadhi, we will be able to see this Bodhisattva. Once we accomplish this samadhi, we will have connected with this Bodhisattva's path, we will have cultivated the same Dharma-door. And then we will be able to see this Bodhisattva, his appearance, size, and awesome manner, and his comings and goings, in the four comportments of walking, standing, sitting, and lying down. We only pray that the World Honored One will, by means of the power of spiritual penetrations, let us see that Bodhisattva when he comes. I, Manjushri, and all the other Bodhisattvas, Bhikshus, Bhikshunis, Upasakas, Upasikas, and so forth all want to see him."

Sutra:

At that time Shakyamuni Buddha told Manjushri, "The long extinct Thus Come One Many Jewels shall, for your sakes, manifest these signs."

Commentary:

Manjushri Bodhisattva wanted to see the Bodhisattva Wondrous Sound and asked the Buddha to invite him to the assembly. At that time Shakyamuni Buddha told Manjushri, "The long extinct Thus Come One Many Jewels, who went to Nirvana long ago, shall, for your sakes, manifest these signs."

Sutra:

The Buddha Many Jewels then said to the Bodhisattva, "Good man, come here! The Dharma Prince Manjushri wishes to see you in person."

Commentary:

The Buddha Many Jewels then spoke up and said to the Bodhisattva Wondrous Sound, "Good man, come here! The Dharma Prince Manjushri wishes to see you in person. He wants to make friends with you."

Sutra:

The Bodhisattva Wondrous Sound then disappeared from his own country, and together with eighty-four thousand Bodhisattvas, set out on his way. The countries they passed through quaked in six ways, and all rained down lotuses made of the seven treasures, while a hundred thousand kinds of heavenly music played spontaneously.

Commentary:

The Bodhisattva Wondrous Sound then disappeared from his own country. Right after the Buddha Many Jewels gave his order, the Bodhisattva suddenly disappeared from his own country, Pure Adornment, and together with eighty-four thousand Bodhisattvas, set out on his way. They all took off for the Saha world for a vacation. They were a rather large group. They didn't charter a plane, however, they came via spiritual powers. The countries they passed through quaked in six ways, and all rained down lotuses made of the seven treasures. Wherever they went, flowers rained down out of the sky, while a hundred thousand kinds of heavenly music played spontaneously. As they flew through space, they were accompanied by heavenly music. Nobody had to play it, either; it played all by itself.

Sutra:

The Bodhisattva's eyes were like the broad, large petals of a blue lotus. If you combined a hundred thousand myriad moons, they would not surpass the awesome beauty of his facial features. His body was the color of gold, adorned with limitless hundreds of thousands of meritorious virtues. The light of his awesome virtue blazed with brilliant splendor, and his marks were all perfect. His body was as solid as that of Narayana. He entered a terrace made of the seven treasures and rose up into empty space to the height of seven tala trees. With Bodhisattvas reverently circumambulating him, he came to Mount Grdhrakuta in the Saha world.

Commentary:

The Bodhisattva's eyes were like the broad, large petals of a blue lotus. If you combined a hundred thousand myriad moons, they would not surpass the awesome beauty of his facial features. His body was the color of gold, adorned with limitless hundreds of thousands of meritorious virtues. The light of his awesome virtue blazed with brilliant splendor. Anyone who saw him automatically became very reverent. They were afraid, and yet they wanted to draw near him, because he had awesome virtue and he was also good and compassionate. And his marks were all perfect. His body was as solid as that of Narayana-perfect and indestructible in all respects. The Buddha has eighty subsidiary characteristics. Well, the Bodhisattva had at least seventy-nine.

Narayana refers to the Vajra Power Knight whose body is as solid as vajra. He's not afraid of anything-atom bombs, hydrogen bombs, nothing. There's no way to harm him.

He entered a terrace made of the seven treasures and rose up into empty space to the height of seven tala trees, about fifty feet. With Bodhisattvas reverently circumambulating him, he came to Mount Grdhrakuta in this Saha world, to Magic Vulture Mountain in the Saha world.

Sutra:

Having arrived, he stepped down from the terrace of seven treasures. Taking a necklace of beads, its value in the hundreds of thousands, he went before Shakyamuni Buddha, bowed with his head at the Buddha's feet, offered up the necklace, and said to the Buddha, "World Honored One, the Buddha Wisdom of Pure Flower Constellation King inquires after the World Honored One. Are you free from sickness and worry? Are you energetic in your comings and goings? Is your practice peaceful and happy? Are the four elements in harmony? Are you enduring the affairs of the world? Are living beings easy to save, without much greed, hatred, stupidity, jealousy, stinginess, or arrogance? None are not filial in their behavior toward their parents, are they, or disrespectful toward Shramanas, deviant in their views, unwholesome in their thoughts, or not in control of the five emotions? World Honored One, have living beings been able to conquer the hateful demons? Has the long extinct Thus Come One Many Jewels, within the jeweled stupa, come to hear the Dharma?

"He also wishes to inquire as to whether the Thus Come One Many Jewels is peaceful and secure, free from worry, and long abiding in the world 'Worthy of Being Endured.'"

Commentary:

Having arrived, he stepped down from the terrace of seven treasures. Taking a necklace of beads, its value in the hundreds of thousands of pieces of gold, he went before Shakyamuni Buddha, bowed with his head at the Buddha's feet, offered up the necklace as an offering to Shakyamuni Buddha, and said to the Buddha, "World Honored One, the Buddha Wisdom of Pure Flower Constellation King inquires after the World Honored One. My teacher asked me to inquire after Shakyamuni Buddha. He wants to know, are you free from sickness and worry? You are not sick, are you? Are you energetic in your comings and goings? When you rise and when you rest, are you sprightly? Is your practice peaceful and happy? Are the four elements in harmony? Earth, air, fire, and water-are they regulated properly?" When people are sick we say that their four elements are out of harmony. One may get too much fire, and the fire overcomes the water. Or one may get too much air, which overcomes the earth, or too much earth, which stops up the water. If, within one's body, the four elements are regulated, then one will not be sick.

"Are you enduring the affairs of the world? Is it bearable? Are living beings easy to save, without much greed, hatred, stupidity, jealousy, stinginess, or arrogance? None are not filial in their behavior toward their parents, are they? Or disrespectful toward Shramanas-left-home people? They are not deviant in their views, or unwholesome in their thoughts, are they? They aren't stupid, are they? They have given rise to wisdom, right? Aren't living beings very clear now? Haven't they turned their backs on the dust to unite with enlightenment? They will wake up real soon, won't they?"

If you aren't filial to your parents, you won't be able to cultivate. If you can't cultivate, then you can't become a Buddha. If you aren't filial to your parents, how can you hear the Buddhadharma? Filiality is the most basic of doctrines. It's important not to be at odds with your parents or to treat them badly. Shramanas are left-home people. They diligently cultivate precepts, samadhi, and wisdom and put to rest greed, hatred, and stupidity. Shramanas are worthy of respect. To look upon them as ordinary people is a mistake. Shramanas are the jewel of the Sangha. No matter whether they cultivate or not, you should be respectful toward them. You can't think, "Oh, he's left-home, but he's just like me. Look how greedy he is, how hateful and stupid! He can't even talk, let alone do anything! Why should I respect him? He's not even as good as me! In fact, it seems right that he should bow to me!" If you aren't respectful toward Shramanas, you also won't be able to enter the Way and cultivate. If you don't even respect the Triple Jewel, how can you cultivate? If you get mad at left-home people thinking, "Bald-headed freaks! They just eat, sleep, and wear clothes, and do nothing else!" You are having deviant views and unwholesome thoughts. To think that left-home people are not different from laypeople is a deviant view; it is unwholesome.

"Or they are not in control of the five emotions, are they?" Basically, people have seven emotions: happiness, anger, grief, fear, love, hatred, and desire. "The five emotions" refers to happiness, anger, love, hatred, and desire. It's not easy to control these five emotions. Living beings basically are controlled by their emotions and follow their desires, thinking they are free. That's a mistake.

"World Honored One, have living beings been able to conquer the hateful demons-the demons of death, the demons of afflictions, the demons of one's own mind, and heavenly demons? Has the long extinct Thus Come One Many Jewels, within the jeweled stupa, come to hear the Dharma?" Why did the Bodhisattva Wondrous Sound ask this question? He already saw that the Thus Come One Many Jewels was there. However, he wasn't asking on his own behalf. He was representing the Buddha Wisdom of Pure Flower Constellation King in making these courteous inquiries.

"He, the Bodhisattva Wisdom of Pure Flower Constellation King, also wishes to inquire as to whether the Thus Come One Many Jewels is peaceful and secure, free from worry, and long abiding in the world 'Worthy of Being Endured'." The Buddha Many Jewels vowed that wherever the Dharma Flower Sutra was being lectured, he would manifest his jeweled stupa in empty space to certify the speaking of the Sutra.

Sutra:

"World Honored One, we now wish to see the Buddha Many Jewels. We only pray that the World Honored One will allow us to see him."

Commentary:

"World Honored One, we now wish to see the Buddha Many Jewels." The Bodhisattva Wondrous Sound asked Shakyamuni Buddha, "We only pray that the World Honored One will allow us to see him. Please be compassionate and let us see him."

Sutra:

Shakyamuni Buddha told the Buddha Many Jewels, "The Bodhisattva Wondrous Sound wishes to see you."

The Buddha Many Jewels spoke to Wondrous Sound, saying, "Good indeed! good indeed! that in order to make offerings to Shakyamuni Buddha and to hear the Dharma Flower Sutra, as well as to see Manjushri and the others, you have come here."

The Bodhisattva Flower Virtue then spoke to the Buddha, saying, "World Honored One, what good roots has the Bodhisattva Wondrous Sound planted, and what meritorious virtues has he cultivated that he has these spiritual power?"

Commentary:

Shakyamuni Buddha told the Buddha Many Jewels, "The Bodhisattva Wondrous Sound wishes to see you."

The Buddha Many Jewels spoke to Wondrous Sound, saying, "Good indeed! good indeed! that in order to make offerings to Shakyamuni Buddha and to hear the Dharma Flower Sutra, as well as to see Manjushri and the others, you have come here."

The Bodhisattva Flower Virtue then spoke to the Buddha, saying, "World Honored One, what good roots has the Bodhisattva Wondrous Sound planted in the distant past, and what meritorious virtues has he cultivated that he has these spiritual powers?"

Sutra:

The Buddha told the Bodhisattva Flower Virtue, "In the past there was a Buddha by the name of Clouds and Thunder Sound King, Thus Come One, Arhat, Samyaksambuddhah. His country was called Manifesting All Worlds. His eon was named Delightful to See. For twelve thousand years, the Bodhisattva Wondrous Sound made offerings to the Buddha Clouds and Thunder Sound King of a hundred thousand kinds of music. He also offered up eighty-four thousand bowls made of the seven treasures. As a result of these causes, conditions, and rewards, he has been born in the country of the Buddha Wisdom of Pure Flower Constellation King and now possesses these spiritual powers.

"Flower Virtue, what do you think? Could the Bodhisattva Wondrous Sound who made offerings of music and jeweled vessels to the Buddha Clouds and Thunder Sound King have been anyone else? He was just this Bodhisattva Mahasattva Wondrous Sound.

"Flower Virtue! The Bodhisattva Wondrous Sound has in the past made offerings and drawn near to limitless Buddhas, for a long time planting the roots of virtue and encountering hundreds of thousands of myriads of kotis of nayutas of Buddhas equal in number to the sands of the Ganges.

Commentary:

The Buddha told the Bodhisattva Flower Virtue, "In the past there was a Buddha by the name of Clouds and Thunder Sound King Thus Come One, Arhat, One Worthy of Offerings, Samyaksambuddhah, One of Right and Universal Knowledge. His country was called Manifesting All Worlds. His eon was named Delightful to See. For twelve thousands years, the Bodhisattva Wondrous Sound made offerings to the Buddha Clouds and Thunder Sound King of a hundred thousand kinds of music, and so he obtained a wondrous sound. That is like when we sing praises and chants in front of the Buddha. In the future, we, too, can obtain a wondrous sound.

He also offered up eighty-four thousand bowls made of the seven treasures. As a result of these causes, conditions, and rewards, he has been born in the country of the Buddha Wisdom of Pure Flower Constellation King and now possesses these great spiritual powers.

Flower Virtue, what do you think? Could the Bodhisattva Wondrous Sound who made offerings of music and jeweled vessels to the Buddha Clouds and Thunder Sound King have been anyone else? He was just this Bodhisattva Mahasattva Wondrous Sound present right here in the Dharma assembly.

Flower Virtue, the Bodhisattva Wondrous Sound has in the past made offerings and drawn near to limitless Buddhas, for a long time planting the roots of virtue and encountering hundreds of thousands of myriads of kotis of nayutas of Buddhas equal in number to the sands of the Ganges, and so now he has such great spiritual powers.

Sutra:

"Flower Virtue, you see merely the body of the Bodhisattva Wondrous Sound as it appears here. However, this Bodhisattva manifests all kinds of bodies and speaks this Sutra in many places for living beings.

"He may manifest in the body of a Brahma King; he may manifest in the body of Shakra; he may manifest in the body of the God of Sovereignty; he may manifest in the body of the God of Great Sovereignty; he may manifest in the body of a great heavenly general; he may manifest in the body of the heavenly king Vaishravana; he may manifest in the body of a wheel-turning sage king; he may manifest in the body of a minor king; he may manifest in the body of an elder; he may manifest in the body of a layperson; he may manifest in the body of a minister of state; he may manifest in the body of a Brahman; he may manifest in the body of a Bhikshu, Bhikshuni, Upasaka, or Upasika; he may manifest in the body of an elder's wife or a layperson's wife; he may manifest in the body of a minister's wife; he may manifest in the body of a Brahman's wife; he may manifest in the body of a young boy or a young girl; or he may manifest in the body of a heavenly dragon, yaksha, gandharva, asura, garuda, kinnara, mahoraga, a person, or a nonperson and speak this Sutra.

"He can rescue all in the hells, the hungry ghosts, and the animals, as well as those in difficulty. He can even transform himself into a woman of the king's inner court and speak this Sutra.

"Flower Virtue, the Bodhisattva Wondrous Sound can rescue all living beings in the Saha World. The Bodhisattva Wondrous Sound can, in this way, transform into all these different kinds of bodies and speak this Sutra for living beings in the Saha world and still lose nothing of his spiritual penetrations, transformations, and wisdom.

"This Bodhisattva's wisdom shines brightly upon the Saha world, causing living beings each to gain understanding. In worlds like Ganges sands throughout the ten directions, he does the same.

"To those who must be crossed over by the form of a Hearer, he manifests in the form of a Hearer and speaks the Dharma for them.

"To those who must be crossed over by the form of a Pratyekabuddha, he manifests in the form of a Pratyekabuddha and speaks the Dharma for them.

"To those who must be crossed over by the form of a Bodhisattva, he manifests in the form of a Bodhisattva and speaks the Dharma for them.

"To those who must be crossed over by the form of Buddha, he manifests in the form of a Buddha and speaks the Dharma for them. In this way he manifests in all manner of forms to cross them over in the appropriate manner, even to the point of manifesting extinction to those who must be crossed over by manifesting extinction.

"Flower Virtue, such is the great power of the spiritual penetrations and wisdom of the Bodhisattva Mahasattva Wondrous Sound."

Commentary:

"Flower Virtue, you see merely the body of the Bodhisattva Wondrous Sound as it appears here. However, this Bodhisattva manifests in all kinds of bodies and speaks this Sutra in many places for living beings." He is not just here in our Dharma assembly. He speaks the Dharma Flower Sutra in many, many places for living beings.

He may manifest in the body of a Brahma King and speak the Dharma. He may manifest in the body of Shakra, otherwise known as "God" in the Catholic Church, also called Lord God. He is the lord of the Heaven of the Thirty-three.

He may manifest in the body of the God of Sovereignty; he may manifest in the body of the God of Great Sovereignty; he may manifest in the body of a great heavenly general; he may manifest in the body of the heavenly king Vaishravana. Vaishravana is one of the four heavenly kings. He governs the heaven in the north; his name means "much learning." He may manifest in the body of a wheel-turning sage king. He may manifest in the body of a minor king, one of the many kings "scattered like corn." He may manifest in the body of a noble and wealthy elder, someone with great blessings and virtue. He may manifest in the body of a layperson. He may manifest in the body of a minister of state; he may manifest in the body of a Brahman, one who cultivates pure conduct. He may manifest in the body of a great Bhikshu, a great Bhikshuni, a great Upasaka, or a great Upasika to teach and transform living beings.

He may manifest in the body of an elder's wife or a layperson's wife; he may manifest in the body of a minister's wife; he may manifest in the body of a Brahman's wife; he may manifest in the body of a young boy or a young girl, to teach and transform living beings.

He may manifest in the body of a heavenly dragon, yaksha, gandharva, asura, garuda, kinnara, mahoraga-members of the eightfold division-or a person or a nonperson, and speak this Sutra, the Dharma Flower Sutra.

He can rescue all in the hells, the hungry ghosts, and the animals-those in the three evil paths-as well as those in difficulty, that is, those experiencing the eight difficulties. He can even transform himself into a woman of the king's inner court and speak this Sutra.

"Flower Virtue, the Bodhisattva Wondrous Sound can rescue all living beings in the Saha world. The Bodhisattva Wondrous Sound can, in this way, transform into all these different kinds of bodies and speak this Sutra for living beings in the Saha world and still lose nothing of his spiritual penetrations, transformations, and wisdom." It isn't the case that as he manifests a body his spiritual penetrations and wisdom decrease. They remain exactly the same.

This Bodhisattva's wisdom shines brightly upon the Saha world with various wisdom lights, causing living beings each to gain understanding of the Buddhadharma according to his abilities. In worlds like Ganges sands throughout the ten directions, he does the same. Not only in the Saha world, but in all worlds, he appears in all their different bodies.

To those who must be crossed over by the form of a Hearer, he manifests in the form of a Hearer and speaks the Dharma of the Four Truths for them. He appears as one of the Small Vehicle.

To those who must be crossed over by the form of a Pratyekabuddha, he manifests in the form of a Pratyekabuddha and speaks the Dharma of the Twelve Causes and Conditions for them.

To those who must be crossed over by the form of a Bodhisattva, he manifests in the form of a Bodhisattva and speaks the Dharma of the six Perfections and the myriad conducts for them.

To those who must be crossed over by the form of a Buddha, he manifests in the form of a Buddha and speaks the Dharma for them. In this way he manifests in all manner of forms to cross them over in the appropriate manner, even to the point of manifesting extinction, the mark of Nirvana, to those who must be crossed over by manifesting extinction.

"Flower Virtue, such is the great power of the spiritual penetrations and wisdom of the Bodhisattva Mahasattva Wondrous Sound."

Sutra:

At that time the Bodhisattva Flower Virtue said to the Buddha, "World Honored One, the Bodhisattva Wondrous Sound has deeply planted the roots of goodness. World Honored One, in what samadhi does this Bodhisattva dwell that he is able in this way to transform himself and save living beings?"

Commentary:

The Bodhisattva Flower Virtue wanted to know what merit and virtue Wondrous Sound Bodhisattva had cultivated to gain such great spiritual powers. Shakyamuni Buddha told him that the Bodhisattva had made offerings of a hundred thousand kinds of music to the Buddha Cloud Thunder Sound King.

At that time the Bodhisattva Flower Virtue said to the Buddha, "World Honored One, the Bodhisattva Wondrous Sound has deeply planted the roots of goodness. Although I know that is the case, still, World Honored One, in what samadhi does this Bodhisattva dwell that he is able in this way to transform himself, everywhere in all kinds of forms with as-you-will spiritual powers, and save living beings on such a vast scale?"

Sutra:

The Buddha told the Bodhisattva Flower Virtue, "Good man, this samadhi is called the manifestation of all physical forms. The Bodhisattva Wondrous Sound, dwelling in this samadhi, can in this way benefit limitless living beings."

Commentary:

The Buddha told the Bodhisattva Flower Virtue, "Good man, this samadhi is called the manifestation of all physical forms. Remaining unmoving in the Way-place, he can yet everywhere manifest in the forms of all living beings. The Bodhisattva Wondrous Sound, dwelling in this samadhi, can in this way benefit limitless living beings."

Sutra:

When this chapter on the Bodhisattva Wondrous Sound had been spoken, those who had accompanied the Bodhisattva Wondrous Sound, eighty-four thousand in all, all obtained the Samadhi of the Manifestation of All Physical Forms. Limitless Bodhisattvas in the Saha world also gained this samadhi, as well as the Dharani.

Commentary:

When this chapter on the Bodhisattva Wondrous Sound had been spoken, those who had accompanied the Bodhisattva Wondrous Sound from the country Adorned with All Pure Light to the Saha world, eighty-four thousand in all, all obtained the Samadhi of the Manifestation of All Physical Forms. Limitless Bodhisattvas in the Saha world also gained this samadhi as well as the Dharani, the Dharma-door of waiting and upholding. So Bodhisattvas from both lands gained many benefits.

Sutra:

At that time the Bodhisattva Mahasattva Wondrous Sound, having made offerings to Shakyamuni Buddha and to the stupa of the Buddha Many Jewels, returned to his own country. The countries he passed through quaked in six ways, lotus flowers rained down, and hundreds of thousands of myriads of kotis of kinds of music played. When he arrived at his own country, surrounded by the eighty-four thousand Bodhisattvas, he went before the Buddha Wisdom of Pure Flower Constellation King and said, "World Honored One, I have been to the Saha world where I benefited living beings. I saw Shakyamuni Buddha and the stupa of Many Jewels Buddha, bowed, and made offerings to them. I also saw the Bodhisattva Manjushri, the Dharma Prince, as well as the Bodhisattva Medicine King, the Bodhisattva who has gained the power of diligent vigor, the Bodhisattva Courageous Giving, and others, and enabled eighty-four thousand Bodhisattvas to obtain the Samadhi of the Manifestation of all Physical Forms."

Commentary:

At that time the Bodhisattva Mahasattva Wondrous Sound, having made offerings to Shakyamuni Buddha and to the stupa of the Buddha Many Jewels of all kinds of jewels and beads, returned to his own country, Pure Adornment. The countries he passed through on the way back quaked in six ways, lotus flowers rained down, and hundreds of thousands of myriads of kotis of kinds of music played. When he arrived at his own country, surrounded by the eighty-four thousand Bodhisattvas, he went before the Buddha Wisdom of Pure Flower Constellation King and said, "World Honored One, I have been to the Saha world where I benefited living beings extensively. I saw Shakyamuni Buddha and the stupa of Many Jewels Buddha, bowed, and made offerings to them. I also saw the Bodhisattva Manjushri, the Dharma Prince, the greatly wise Bodhisattva whose name means 'Wonderfully Auspicious', as well as the Bodhisattva Medicine King." This Bodhisattva's ascetic practices are inconceivable. In past lives he burned his body and burned off his arms as an offering to the Buddha. Now, he is able to cure the sicknesses of living beings. "I also saw the Bodhisattva who has gained the power of diligent vigor." He is vigorous in body and mind, and vigorous in the six periods of the day and night. He is never lazy for a second. "I also encountered the Bodhisattva Courageous Giving and others." This Bodhisattva is even more inconceivable. No matter what living beings seek from him, he gives it to them. He even gives away his very life, head, eyes, brain, and marrow; his countries, cities, wives, and children. He gives it all away.

"And I enabled eighty-four thousand Bodhisattvas to obtain the Samadhi of the Manifestation of all Physical Forms. My trip to the Saha world, my vacation, really paid off for living beings. It was great."

Sutra:

When this chapter on the Comings and Goings of the Bodhisattva Wondrous Sound had been spoken, forty-two thousand gods obtained the patience with the nonproduction of dharmas. The Bodhisattva Flower Virtue obtained the Dharma Flower Samadhi.

Commentary:

When this chapter on the Comings and Goings of the Bodhisattva Wondrous Sound had been spoken, forty-two thousand gods obtained the patience with the nonproduction of dharmas. The Bodhisattva Flower Virtue, who asked about the Bodhisattva Wondrous Sound's samadhi, obtained the Dharma Flower Samadhi.


The Wonderful Dharma Lotus Flower Sutra Chapter25a English

Chapter Twenty-five, Part A:

"The Universal Door of Gwan Shr Yin Bodhisattva

(The Bodhisattva Who Contemplates

the Sounds of All the World)"
The Wonderful Dharma Lotus Flower Sutra has seven rolls and twenty-eight chapters. This is Chapter Twenty-five, the "Universal Door Chapter." It deals with the spiritual powers and miraculous functions of the inconceivable state of Gwan Shr Yin Bodhisattva, the Bodhisattva Who Contemplates the Sounds of the World.

There are ten causal conditions for the speaking of this chapter:

1. Person and Dharma. The person is Gwan Shr Yin Bodhisattva. The Dharma is the manifestation of the Universal Door.

Gwan Shr Yin Bodhisattva saves beings from seven difficulties, counteracts the three poisons, and responds to the two kinds of seeking. Gwan Shr Yin Bodhisattva is an inconceivable person. The manifestation of the Universal Door-the response to all seeking and the penetration of all responses-is an inconceivable Dharma. Because it is inconceivable, it is called Wonderful Dharma.

Because of the causes and conditions of the Wonderful Person and the Wonderful Dharma, the "Universal Door Chapter" is spoken.

2. Kindness and Compassion. The second causal condition is kindness and compassion. Because of compassion, Gwan Shr Yin Bodhisattva speaks the "Universal Door Chapter."

What is kindness and compassion? Kindness bestows happiness. Compassion relieves beings of suffering.

Gwan Shr Yin Bodhisattva saves living beings from seven difficulties, counteracts three kinds of poison, and responds to the two kinds of seeking of living beings. The seven difficulties are enumerated in the text itself. The three poisons are greed, hatred, and stupidity. The two seekings are seeking for a son and seeking for a daughter.

Living beings are all poisoned by greed, hatred, and stupidity. However, if a person who has much greed can always reverently recite the name of Gwan Shr Yin Bodhisattva, he can separate from greed. If he has a lot of hatred and can always reverently recite the name of Gwan Shr Yin Bodhisattva, he can separate from hatred. If he is very stupid and always reverently recites the name of Gwan Shr Yin Bodhisattva, he can leave his stupidity.

There are many forms of greed, and just as many, if not more, forms of hatred. Stupidity doesn't take too many forms or too few forms. What is stupidity? It is a lack of wisdom and depth of understanding. It is a failure to perceive the principle underlying events.

In China, the philosopher WangYang-ming said that stupidity is when one's conduct does not accord with one's knowledge. He says, "Why does someone fail to do something? It's because he doesn't understand. If he understood, he would do it."

Some people say, "Well, it's possible for some people to understand and still not do it." But Wang Yang-ming would say, "They don't really understand. If they really understood, they would do it." His philosophy was "understanding and doing are one." If a person really understood, he would not do stupid things. Why do people do stupid things? It's because they don't really understand.

There's a poem about stupid people that goes,

Why aren't the flowers always in bloom?

Why isn't the moon always full?

If only all the waters of the earth would turn to wine!

And the leaves of the trees turn to gold!

Someone says, "I wish my flowers would always bloom and never fade."

People who like the moon wish it would always be full and never wax or wane, "The full moon is so bright and pretty. And I don't need to light lamps, so I save money." Wouldn't you say that was stupid? Can the moon be full every night? No, that's impossible.

People who like to drink think, "Every day I have to go buy my bottle of whiskey or brandy, and it's very expensive. Wouldn't it be great if the lake turned into wine? I could just go down to the lake and take a drink whenever I felt like it."

People who are greedy for money think, "I have to go to work to earn money. It's really painful. If all the leaves of the trees turned to money, wouldn't that be great?" But that's obviously impossible. It's just another form of imaginary wishful thinking.

Another stupid person might be wishing for a Ph.D. degree when he hasn't even gone to elementary school or high school. That, too, is stupid. Someone may want to win the horse races when he hasn't even bought a ticket.

Stupid as it is, most people fall prey to such types of thinking. So what's to be done? If you are prone to this type of thinking, you should change, that's all.

With great kindness, Gwan Shr Yin Bodhisattva helps living beings leave suffering and attain bliss. Out of great kindness and great compassion, the "Universal Door of Gwan Shr Yin Bodhisattva Chapter" is spoken.

3. Blessings and Wisdom. It is said that Gwan Shr Yin Bodhisattva "follows the sounds to relieve beings from suffering."

He distinguishes all the different sounds in the world-good sounds, bad sounds, sounds of suffering, sounds of joy, sounds of what is right, and sounds of what is wrong. He does this with his wisdom. Where does his wisdom come from? It comes from the practice of giving. He gives the Dharma to living beings, and as a result, he gains boundless wisdom and blessings.

4. True Body and Response Bodies. Gwan Shr Yin Bodhisattva uses the wonderful doctrine of the true body to rescue living beings from the seven kinds of difficulty, to counteract the three poisons, and to fulfill the two kinds of seeking. He also manifests in thirty-two kinds of response bodies.

The "Universal Door Chapter" is spoken on the basis of the true body and the response bodies.

5. Medicine King Tree. What is the Medicine King Tree?

Long, long ago, there was a man who went into the mountains to gather firewood. Then he would take it to the market to sell.

One day, he met a doctor. The doctor saw something emitting light in the firewood. He then bought it and took it home. When the doctor opened the bundle, he found a Medicine King Tree. No matter what illness someone had, all the doctor had to do was brush the Medicine King Tree over the patients or hit them with it, and they would be cured. In this way, he saved many people.

What is the Wish-Fulfilling Pearl? "Wish-Fulfilling" means that according to your heart's desire, you get your wish. If you want something nice to eat, something very delicious will manifest from inside the pearl for you. If you want some nice clothes, the outfit of your dreams will manifest from the Wish-Fulfilling Pearl. This pearl can manifest clothing, food, and even a place to live. You can say, "Tonight, I want to stay in the most beautiful room," and it will manifest for you. The next day, the room will go right back into the pearl.

The pearl can manifest exactly the right amount of food for you, never too much or too little. That's why it's called Wish-Fulfilling. As to your clothes, you won't need to hang them up in the closet, because when you are done wearing them, they will go right back into the pearl. How big is the pearl? It's pretty small. You can carry it with you. It's not heavy, and it doesn't take a lot of room. A woman is thinking, "Can it get me a good husband?" Well, I don't know about that. A man is thinking, "Can it get me a good wife?" Don't ask me that; I really don't know.

In any case, then, the "Universal Door Chapter" is like a Medicine King Tree and a Wish-Fulfilling Pearl. It fulfills your wishes just as you wish. All you have to do is recite the "Universal Door Chapter," and you will get what you wish for.

However, it's not the case that you can recite it today and have a response tomorrow. You have to set down a good foundation first. It's like constructing a building. You have to lay the foundation first. Without the foundation, you can't build the building.

The "Universal Door Chapter" is like a Medicine King Tree and a Wish-Fulfilling Pearl. It is that magical, amazing, and inconceivable; but you first have to recite it. You should recite it every day until Gwan Yin Bodhisattva thinks that you have passed the test, that you are sincere enough. If you don't regularly recite it, you can't get a response when you need one. You have to ordinarily apply effort in your cultivation, then an inconceivable response can have a chance to take place.

Someone says, "There are too many things in Buddhism to learn. There are the Shurangama Mantra, the Great Compassion Mantra, and now the "Universal Door Chapter." When am I going to get the time?" It doesn't take that much time. All you have to do is cut an hour off your sleeping time and do a little less chatting with people. If you don't have any aspirations, nothing you would like to be "Wish-Fulfilling," then you don't need to recite. If you say, "I don't want anything. I'm not greedy for anything. I'm not hateful or stupid, so I don't need to recite this," then what's there to talk about? But if you feel that perhaps you might run into trouble and need Gwan Yin Bodhisattva's help in the future, then you should certainly study a bit more Buddhadharma. The Buddhadharma is like a great sea, and all of you haven't even drunk one drop of it yet. You'll never be able to drink it all. Even though you can't drink it all, you can drink your fill according to your capacity. The Buddhadharma is endless for the taking and inexhaustible in its function.

Thus, we study and recite the "Universal Door Chapter," because it is like the Medicine King Tree and the Wish-Fulfilling Pearl.

6. Manifest and Secret. When you recite the "Universal Door Chapter," sometimes you will obtain a revealed or manifest response. Other times you will obtain a secret or hidden response.

A manifest response is one that everyone can see and understand. The "Universal Door Chapter" says, "If he enters a great fire, the fire will not burn him." When this great fire burns, if you single-mindedly believe in Gwan Shr Yin Bodhisattva and recite his name with true faith, the rooms around you may burn down, but your room won't. But this is only if by accident. You can't decide to try it out and light a fire to see if it will burn. If you do that, it is sure to be burned. Why? Because you are testing Gwan Shr Yin Bodhisattva. That shows that you don't have adequate faith. That is like, say, you have a friend, and you test him out to see if he's really a loyal friend. "I'll just leave five hundred dollars here on the ground. If he's a good person, he won't take it. If he's a bad person, he will." But why do you want to test out your friend? It's because you don't really recognize your friend. You don't truly know if he is a good friend.

If you don't believe the Sutra and you feel you must test it out to see if the fire will burn you, you basically don't believe in Gwan Shr Yin Bodhisattva. Since you don't believe in Gwan Shr Yin Bodhisattva, he doesn't have time to watch over your affairs. Go ahead and burn your house down if you like. If you want to commit suicide and jump into the ocean to see if the water will drown you so that you can test out Gwan Shr Yin Bodhisattva's spiritual powers, Gwan Shr Yin Bodhisattva is not going to pay any attention to you. Since you don't believe in him, he's not going to involve himself in your business. But if your house accidentally catches fire and you have been reciting regularly, you won't be burned. But it has to be accidental; it can't be something that you try as an experiment.

"Well, ultimately I don't know if it's true or false if I don't test it out," you say.

If you know it's true, then what? If you don't know it's true, then what? Whether you know or don't know that it's true, you still have to eat and wear clothes in order to live. What more do you want?

So the neighbor's house burns down, but yours doesn't. That's called a manifest response. Everybody knows about it.

There may also be a secret response. For example, perhaps you are due for some calamity-you were due to fall into the sea and drown-but Gwan Yin Bodhisattva secretly lets you know of the danger so that it doesn't happen. Nobody knows about it. You don't even know about it. You were supposed to undergo a calamity, but it disappears. That's called a secret response. Say someone was supposed to be burned to death in a fire, but he believes in Gwan Yin Bodhisattva and his disaster vanishes. You could have been due to die in a plane crash, a train crash, or on the highway, and because you sincerely recite Gwan Yin Bodhisattva's name and the Great Compassion Mantra, Gwan Yin Bodhisattva secretly and silently dispels calamity and turns your misfortune into good fortune. Everything is auspicious as you will.

Thus, the "Universal Door Chapter" was spoken because of the manifest and secret responses. Both the manifest and secret responses are interpenetrating without obstruction, and so the merit and virtue of the "Universal Door Chapter" is inconceivable.

The Great Compassion Mantra functions in this inconceivable manner as well as the "Universal Door Chapter."

There was once in Manchuria a farmer who was returning home with his friends from a business trip. When he was almost halfway home, he saw a band of robbers about a mile up ahead. What was he going to do? He couldn't run away because it was their territory, and he was sure to be robbed. Just at that moment, he recited the Great Compassion Mantra. When he got to where the robbers were, one of them came forward and took the reins from the driver, saying, "I'll drive." They drove right through the gang of bandits as if they were invisible. When they were safely through, the man gave the reins back to the driver. The farmer said, "You saved us from the robbers today. What is your name? Where do you live? I would like to send you a reward." The man said, "My name is E Shr Yun." Now, everyone knows there is a line E shr yun in the Great Compassion Mantra that is the name of a Dharma Protector.

At that time, the farmer didn't remember that E shr yun was in the Great Compassion Mantra. After the man left, he remembered, "He's a Dharma Protector in the Great Compassion Mantra!" This is an inconceivable state manifest from the Great Compassion Mantra. But if you recite it just to test it out, E Shr Yun is not going to show up. It's only if you recite and believe in the Mantra that unlucky circumstances can be made lucky. If you run into E Shr Yun, make sure you recognize him. Don't be like the farmer who didn't remember who he was until he was gone.

7. Provisional and Real. Gwan Shr Yin Bodhisattva uses the power of the Dharma body to secretly benefit living beings. This is called the real. He also uses the thirty-two response bodies to teach and transform living beings. This is the provisional.

Gwan Shr Yin Bodhisattva provides living beings a temporary teaching to lead them to the real teaching. Because of the provisional and the real, the "Universal Door Chapter" was spoken.

8. Roots and Traces. With the Dharma body, Gwan Shr Yin Bodhisattva saves all living beings. The Dharma body is the root. The response bodies used to teach and transform living beings are the traces. Gwan Shr Yin Bodhisattva's Dharma body is like the moon; that's the root. The traces are like the moon's reflection in all the waters.

The moon lends its reflections to the waters of a thousand rivers.

The "Universal Door Chapter" is spoken because of the root and traces. With one Dharma body, Gwan Shr Yin Bodhisattva manifests within the hearts of all living beings. He causes all living beings to change from evil and go toward the good, to leave suffering and attain bliss, and ultimately to become Buddhas.

Someone is thinking, "No wonder I haven't changed for the better. Gwan Shr Yin Bodhisattva has not manifested in my mind. That's why I don't wish to change my faults." Those who smoke, think, "Probably the reason I haven't quit smoking is that Gwan Shr Yin Bodhisattva is not helping me." Someone who likes to drink is thinking, "It's Gwan Shr Yin Bodhisattva's fault that I haven't quit drinking. He isn't helping me." And suddenly he is upset with Gwan Shr Yin Bodhisattva, "He's unfair! Why does he help other people, but not me?" Now, that is stupidity added to stupidity.

Why isn't Gwan Shr Yin Bodhisattva helping you? Because you don't listen to Gwan Shr Yin Bodhisattva's instructions. Hearing Gwan Shr Yin Bodhisattva's name, you should reform yourself and go toward the good. You should calm your mind down and cool off. Let the past go and concentrate on doing better in the future. For instance, if you take the precepts, you must keep the precepts. If you know something is wrong but you still go ahead and do it anyway, then your offenses are doubled. It's a mistake to blame Gwan Shr Yin Bodhisattva for not protecting you. Gwan Shr Yin Bodhisattva wants to help you out, but you keep the door to your mind closed. You don't let him help! All that Gwan Shr Yin Bodhisattva can do is sigh and say, "You are truly pitiful!" So don't blame Gwan Shr Yin Bodhisattva.

9. Condition and Finality. "Condition" refers to causes and conditions. "Finality" means putting an end to the cause; it also means understanding the cause.

Why have people come from such great distances to hear the Dharma? Because they want to understand and put an end to the cause. Also, they have those causes and conditions from the past that allow them to encounter the Buddhadharma in this lifetime.

10. Wisdom and Severing. Another reason is the pair of wisdom and severing. Gwan Shr Yin Bodhisattva is adorned with the virtue of wisdom and the virtue of severing. With the virtue of wisdom, he teaches and transforms living beings. With the virtue of severing, he cuts through and severs all forms of ignorance. The virtue of severing can also be called the virtue of blessings. Because the Bodhisattva has severed ignorance, he is truly adorned with blessings and wisdom. The Buddha is complete with blessings and wisdom. Although a Bodhisattva, Gwan Shr Yin is also adorned with blessings and wisdom.

Together these are ten causal conditions for the speaking of the "Universal Door Chapter" of the Wonderful Dharma Lotus Flower Sutra.

Before we delve into the Sutra text, let's look into the meaning of the name Gwan Shr Yin Bodhisattva, the Bodhisattva Who Contemplates the World's Sounds.

Gwan, "contemplate," is the wisdom that contemplates. Shr yin, "the world's sounds," are the states he contemplates. No matter what sound it is, this Bodhisattva knows. He knows all the sounds of living beings. He knows every single sound. Why? Because he contemplates them all day long!

Sounds are basically heard, not seen. Why is it said he "contemplates" or "observes" them? Can you see sounds? No. But Gwan Shr Yin Bodhisattva can see them! You can't see them, but he can. He sees them as if they were on a radar screen. Every living being manifests as a blip on his radar screen. He can chart your every sound. That's one way to explain it.

There's another way, and that is that Gwan Shr Yin Bodhisattva can see with his ears and hear with his eyes. Even though we say he observes the sounds of the world, he can also hear with his eyes. Not only can he see with his eyes, he can hear with them as well. Why? Because he has the spiritual powers of the interpenetration of the six sense organs. Others who cultivate the Dharma Flower Sutra will obtain the purity of the six faculties. Then they can use the six sense organs in mutual interpenetration. How much the more so can Gwan Shr Yin Bodhisattva! Gwan Shr Yin Bodhisattva, then, can speak with his ears, eat with his ears, listen with his eyes, and think with his eyes. Gwan Shr Yin Bodhisattva gained the state of the mutual interpenetration of the six sense organs a long, long time ago, and so he is able to contemplate the sounds of the world.

"Why does he want to look after so many things," you ask, "observing sounds all day long? What use is that?"

Gwan Shr Yin Bodhisattva does so because he cannot put down living beings-you, me, and them. He sees all living beings as his own children. Gwan Shr Yin Bodhisattva is like a mother to all of us. He is always checking to see which child is crying, which child is laughing, or which child might be cold or hungry. He is busy all day long looking after all of us kids.

"Does that make him some kind of a baby-sitter?" you ask.

Pretty much, yes. But he doesn't get paid. Too bad! Because he can't put living beings down, he wants to contemplate the sounds of the world. He looks to see what suffering living beings are undergoing, and he finds a way to help them. When he sees living beings in a disaster, he saves them from it.

Gwan Shr Yin Bodhisattva "follows the sounds to rescue beings from suffering." If you are suffering, all you have to do is recite "Na mwo Gwan Shr Yin Pu Sa," and you'll find your unlucky circumstances turn into good fortune. Everything will turn out just as you want it to. Most people don't know about this most wonderful Dharma, and so when they are in the greatest danger, it doesn't occur to them to recite Gwan Shr Yin Bodhisattva's name.

If, in great danger, you can remember to recite Gwan Shr Yin Bodhisattva's name, you will be okay. If you are in a fire, it won't burn you. If you are in the water, you will not drown. If you don't know how to swim, you'll just find yourself in a shallow place. This is the response from Gwan Shr Yin Bodhisattva. All you have to do when in great danger is recite Gwan Shr Yin Bodhisattva's name. You are sure to gain a response and be rescued. But you must have faith. You can't waver between faith and doubt.

Let's say you are in a fire and you are reciting Gwan Shr Yin Bodhisattva's name, but you're thinking, "This isn't going to work. Nothing is that magical." With that one doubt, he won't be able to rescue you. Why not? Because you don't believe. You must single-mindedly believe. "I am reciting, and Gwan Shr Yin Bodhisattva will certainly come and save me."

Let's say a tiger is just about to swallow you up. You shut your eyes and recite, "Na mwo Gwan Shr Yin Pu Sa." Suddenly the tiger won't be able to open his mouth! That's how powerful Gwan Shr Yin Bodhisattva is; yet it only happens if you are truly sincere and have faith.

Bodhisattvas are beings who enlighten other living beings. They are also called "living beings with great minds for the Way." They are "those who enlighten sentient beings." They can also be called "sentient beings who are enlightened."

And so Gwan Shr Yin Bodhisattva saves living beings-those who are "born from a multitude of conditions"-from danger and difficulty. What is meant by "born from a multitude of conditions"?

I just said that countries fight with countries, families fight with families, people fight with people, ghosts fight with ghosts, and animals fight with animals. The power of the collective karma of living beings creates our ominous present-day situations. There are many countries, in fact, where the population is not even composed of human beings! Sometimes a large group of mice might get reborn together as people in one place and make up a "country." Or sometimes a population of frogs can be born together as humans in a particular country.

Last spring (1968) a lay disciple showed us an article in the newspaper that reported there were several tens of thousands of frogs that all committed suicide together in Thailand. Why did that happen? It shows that most of the people in that country were frogs before. If you check out their physiognomy in detail, they even look somewhat like frogs. Each nationality has its own characteristics, because in former lives they were a particular kind of animal. Now there are many nationalities in America, and these came from various types of beings. There were people, animals, and all kinds of beings. That's the truth!

If you look carefully, and if you have the Buddha Eye, the Wisdom Eye, or the Heavenly Eye, you will know that the people in the world aren't necessarily "people." There are many kinds of creatures in human form. How can you tell? If you have the Buddha Eye, or the Wisdom Eye, and you want to know what people were in their past lives, you look at the "shadow" behind them. If there is a human "shadow" behind them, then they were people in their last lives. If they were animals or some strange creatures, they will have those "shadows" behind them.

If you haven't opened your Buddha Eye, Wisdom Eye, or Heavenly Eye, then you won't be able to tell. Anyway, don't think that everyone you meet is a person. You don't have to be nervous. If you obtain the Heavenly Eye, you can know all about these things. Just keep working hard. This is a very subtle doctrine, however. Most people won't believe it if they haven't experienced it. However, if you really want to know these things, you have to put your feet firmly on the ground and cultivate. When you obtain spiritual powers you will know "The things that Dharma Master said are really true! He told us really wonderful things!" Then you'll know.

Sutra:

At that time Inexhaustible Intention Bodhisattva rose from his seat, uncovered his right shoulder, placed his palms together, and facing the Buddha, said, "World Honored One, by means of what causes and conditions is the Bodhisattva Gwan Shr Yin called 'Gwan Shr Yin'?"

Commentary:

"At that time" refers to the time when the chapter on the Bodhisattva Wondrous Sound was finished and the "Universal Door Chapter" was about to begin. This is the time when Inexhaustible Intention Bodhisattva, being present in the Dharma Flower assembly, asked the Buddha how Gwan Shr Yin Bodhisattva got his name.

"Inexhaustible Intention" is the Bodhisattva's name. In general, there are three kinds of inexhaustibility.

1. The inexhaustibility of worlds like floating motes of dust. We shouldn't think that the world consists simply of what our eyes can see or our ears can hear. There are limitless, boundless worlds-this world, that world, and an infinite number of worlds. These worlds are like floating specks of dust. Why "floating?" Because they are in a state of constant agitation and movement; they are never still. Another aspect of dust is that it is not clean; our world is filled with dust.

When the sun comes out and shines through a crevice in the window, you'll see an infinite number of dust particles dancing, bobbing up and down. Where does all this dust come from? It comes from the minds of living beings. Why? Because living beings' minds have too much polluted thinking. Polluted thinking is like floating dust. Take a look at how much polluted thinking you are aware of. Try to imagine how much polluted thinking you cannot perceive! In a single thought there are ninety kshanas. A kshana is the briefest instant of time. In one kshana, there are nine hundred births and deaths.

So where do all these worlds come from? They come from living beings' polluted thoughts. Relying on the truth, they give rise to the false. From a single false thought, the mountains, the rivers, the great earth, and all the buildings and vegetation are created.

2. The inexhaustibility of living beings who are obscured by karma. Worlds are boundless, and boundless living beings are created out of these worlds. Living beings are born from a mass of causes and conditions. Some are born from wombs, others from eggs, moisture, or transformation. These are discussed in detail in the Shurangama Sutra. Living beings are born from wombs because of the emotion of love. Beings are born from eggs because of thought.

Where do living beings come from? They come from the Buddha-nature.

We say, "All living beings have the Buddha-nature and all can become Buddhas." But this is not the same as saying, "Living beings are Buddhas." You can't become a Buddha without cultivating. You have to cultivate, meditate, and study the Buddhadharma. Then you can return to the root and go back to the source and become a Buddha. You can't say, "Living beings are Buddhas. We don't need to cultivate!" That's just deviant knowledge and deviant views. You must cultivate to become a Buddha.

3. The bottomlessness of the river of love. Not just people, but also animals, are attached to love. They aren't clear about principles, and their minds of sexual desire are very heavy. You should lighten your desires and purify your mind. Pare away your thoughts of desire. Then you are not far from Buddhahood.

Why is this river of love bottomless? Because the more you fall, the more you tend to fall; the deeper you sink, the deeper you get. Thoughts of desire are like waves, which never stop. Why are there waves on the sea? It's because there are waves in our minds. The waves in our minds are made from the river of love, which flows without stopping.

No matter how sharp a knife you may use to try to cut off your emotional love, it's still not easily severed. But it's said that, "The sword of wisdom can slice through emotion." With genuine wisdom, you can solve the problem and cut it off. Without wisdom, you fall into the bottomless river of love.

Because of these three kinds of inexhaustibility, Inexhaustible Intention Bodhisattva wishes to turn inexhaustible worlds into the Land of Ultimate Bliss, to cause inexhaustible living beings to become Buddhas, and to fill up the bottomless and inexhaustible river of love. That's why he's called Inexhaustible Intention.

Bodhisattva is a Sanskrit word that means "enlightened being." Bodhi is "the Way of enlightenment." A sattva is "one with sentience." A Bodhisattva uses the doctrines of awakening to the Way to enlighten all beings with sentience. The Bodhisattva resolves, "I am enlightened, and I am going to find a way to cause all beings to become enlightened." This is to enlighten oneself and enlighten others.

Where do Bodhisattvas come from? They come from living beings. Bodhisattvas begin as living beings, just like you and me. However, they become enlightened living beings. We living beings are confused; they have awakened. If you wake up today, today you are a Bodhisattva. If you wake up tomorrow, tomorrow you will be a Bodhisattva.

Wake up to what? Wake up out of your ignorance. If you can know where your ignorance came from and break through it, you are awakened. If you cannot break through your ignorance, you are confused. When one breaks through ignorance, the Dharma-nature manifests. Ignorance disappears, and the river of love dries up. Once the river of love has dried up, your wisdom can manifest.

So, a Bodhisattva is a person who enlightens others-an enlightened one among living beings.

Bodhisattvas are also called "living beings with great minds of the Way." They are also called "Initiating Knights." They can open up living beings' stupidity and turn it into the original Buddha-nature.

When the Dharma Flower Sutra was spoken, five thousand people in the assembly walked out. Who were they? They were those with overweening pride. They were arrogant and naughty. When Shakyamuni Buddha started lecturing the Dharma Flower Sutra, he said, "I am now lecturing the real truth. I am not speaking provisionally." The five thousand people were unhappy with him and left in a huff.

Having heard the "Wondrous Sound Bodhisattva Chapter," Inexhaustible Intention Bodhisattva then rose from his seat. In a large assembly, if you want to say something you have to stand up. You can't just raise your hand. Not only did he stand up, but he uncovered his right shoulder. That was the custom to show respect in India, and so today our sashes do not cover the right shoulder.

In India and Southeast Asia, the monks don't have clasps on their sashes. They just wear them as clothes; they don't need a clasp. Since the robe is their main piece of clothing and is next to their skin, if it falls off they will know. In China, the monks wear clothing underneath their sashes. And so if their sashes fall off, it's not easy for them to detect it. That's why they attach a clasp to their sashes.

Inexhaustible Intention Bodhisattva uncovered his right shoulder as a gesture of respect, placed his palms together, and facing the Buddha, said, "World Honored One." "World Honored One" means that the Buddha is honored by those in and beyond the world. By means of what causes and conditions is the Bodhisattva Gwan Shr Yin called 'Gwan Shr Yin'? With great compassion, Gwan Shr Yin Bodhisattva rescues people from the seven difficulties, counteracts the three poisons, and responds to the two kinds of seeking. He has fourteen kinds of fearlessness and nineteen ways of speaking Dharma. For what reason is he called Gwan Shr Yin Bodhisattva? What Dharma did he cultivate in the past that he is now called Gwan Shr Yin?

Sutra:

The Buddha told Inexhaustible Intention Bodhisattva, "Good Man, if any of the limitless hundreds of thousands of myriads of kotis of living beings who are undergoing all kinds of suffering hear of Gwan Shr Yin Bodhisattva and recite his name single-mindedly, Gwan Shr Yin Bodhisattva will immediately hear their voices and rescue them."

Commentary:

The Buddha told Inexhaustible Intention Bodhisattva. This is a phrase of narrative spoken by the Sutra compiler, Ananda. "Good Man," said Shakyamuni Buddha, "if any of the limitless hundreds of thousands of myriads of kotis of living beings…" Let us assume that there are countless living beings from all types of birth-egg, womb, moisture, transformation; with form, without form; with thought, without thought; not totally endowed with thought, and not totally lacking thought-who are undergoing all kinds of suffering.

There are many forms of suffering. In general, they can be said to fall into four categories.

1. One person may undergo one kind of suffering. This is like a mute who experiences suffering of which he alone is aware, for he cannot express his chagrin. Hence there is the saying, "like a mute tasting hwang lyan." Hwang lyan is the most bitter kind of Chinese herbal medicine.

2. One person may undergo many kinds of suffering. A single individual may run into natural disasters or manmade calamities, experiencing the entire gamut of suffering.

3. Many people may undergo one kind of suffering. For example, people in certain countries experience the pains of war, bloodshed, or political upheavals. Or there may be epidemics that wipe out entire populations at one instance.

4. Many people may undergo many kinds of suffering. Because there are many living beings, there are also many varieties of suffering. How many kinds of suffering are there? Basically, there's no way to count them all. In general, there are 84,000 kinds.

So what should people do when they have to undergo all these terrible kinds of suffering? When they hear of Gwan Shr Yin Bodhisattva, they should recite his name single-mindedly. When you are suffering, do not forget Gwan Shr Yin Bodhisattva.

Now, how many people in America have heard of the name of Gwan Shr Yin Bodhisattva? Those who have heard of it are very few. Think it over. "Hearing" just means understanding and being able to learn about. You have studied the Shurangama Sutra and you know of Gwan Shr Yin Bodhisattva's perfect penetration of the ear organ and his thirty-two response bodies-all his inconceivable spiritual powers of self-mastery-so that you recognize Gwan Shr Yin Bodhisattva.

Single-mindedness is the most important requisite. You should have one mind, not two or three. If you are scattered, the effect is lessened. Unless you turn to one, it is not efficacious. Therefore, be without two or three minds, but with one mind.

"Gwan" means to contemplate. "Shr" means world. "Yin" means sounds. This Bodhisattva contemplates the sounds in all worlds of all living beings at all distances who hear of or recite his name. Gwan Shr Yin Bodhisattva will immediately hear their voices and rescue them. These desperate living beings will be rescued from all torment. They will be happy. They will obtain genuine freedom and be without restraints or hang-ups.

Sutra:

"If a person who upholds the name of Gwan Shr Yin Bodhisattva enters a great fire, the fire will not burn him, all because of this Bodhisattva's awesome spiritual power."

Commentary:

Gwan Shr Yin Bodhisattva rescues living beings from seven kinds of difficulty, the first of which is fire. Another hypothetical case is presented this time of a person who upholds the name of Gwan Shr Yin Bodhisattva. "Uphold" means to receive and maintain, and not to forget. In every thought one recollects the name of Gwan Shr Yin Bodhisattva, reciting "Na mwo Gwan Shr Yin Bodhisattva." If such a person enters a great fire, the fire will not burn him. However, this means that ordinarily one recites the Bodhisattva's name. One can't wait until there is a disaster and then recite like crazy to make up for lost time.

There is a saying,

In your free time you never light incense,

But when there's an emergency, you are on your knees before the Buddha.

If you don't cultivate ordinarily but wait until an emergency to do so, it's not going to work.

"Sometimes there are cases when someone doesn't ordinarily recite, but Gwan Shr Yin Bodhisattva does save them. How does that happen?" You ask.

Everyone has his or her own set of causes and results. In former lives, perhaps this person recited vigorously and performed many kinds of meritorious work. In this life, even though he doesn't recite, the power of his good roots from reciting in previous lives carries through and he is saved. This is an example of a distant cause. But if you think you can wait and rely on your good roots, no one will guarantee you. If you recite well this life, I will guarantee that in the future you will be helped in an emergency. If you don't have the penetration of past lives, how do you know whether you did recite in the past? If you have the Heavenly Eye or Heavenly Ear, you might know; but still it's better to recite now to be sure.

Once there was a man who wanted to go to Pu Two mountain to bow to Gwan Shr Yin Bodhisattva. He became a vegetarian for three years before going to Mount Pu Two. Guess what happened? Just as he got on the boat, one of his neighbors came running up and said, "Our entire neighborhood is on fire." Then his relatives arrived and said, "It's bad timing. Come back and save our home!"

"I've been preparing for this pilgrimage for three years, and now I'm on the boat. If the house is supposed to burn, it will burn anyway, even if I get off the boat now. If Gwan Shr Yin Bodhisattva protects me, then it won't burn and I don't need to get off the boat now. I can go to the mountain. I would rather my house burned down, than that I not get to go bow to Gwan Shr Yin Bodhisattva."

He didn't pay attention to anything after that. He went to Nan Hai to bow to Gwan Shr Yin Bodhisattva, and when he returned to his own village, every house in his neighborhood had burned down except for his. Everyone said, "Why didn't your house burn?"

He replied, "I put everything down. I just went to bow to Gwan Shr Yin Bodhisattva. It was through the power of Gwan Shr Yin Bodhisattva."

So if he enters a great fire, the fire will not burn him, all because of this Bodhisattva's awesome spiritual power. That is why he will not be burned.

Sutra:

"If a person being tossed about in the great sea calls out the Bodhisattva's name, he will find a shallow place."

Commentary:

If a person being tossed about in the great sea. That is, if he is accidentally thrown into the ocean, he can be saved by reciting Gwan Shr Yin Bodhisattva's name. Now, you cannot do it on purpose just to test it out. If you try to test Gwan Shr Yin Bodhisattva to see if he is efficacious or not, he most certainly will not be. You will sink without a doubt. Why? Because you are testing him! You aren't a teacher and he is not a student, so why do you want to test him? You don't believe Gwan Shr Yin Bodhisattva has such spiritual powers, and so you test him out. It's as if you really don't believe in a friend and so you test him out to see if he is truly loyal. You put some money out to see if he will steal it. That's because you really don't know whether he is your good friend.

Why would you want to test Gwan Shr Yin Bodhisattva? Because you don't really recognize him. But in testing him, you may lose your own life. Don't experiment with your life.

If the person calls out the Bodhisattva's name, he will find a shallow place. You won't quite know how it happens, but suddenly you will be on the shore. This is through the power of Gwan Shr Yin Bodhisattva.

Sutra:

"If the hundreds of thousands of myriads of kotis of beings who seek gold, silver, lapis lazuli, mother-of-pearl, carnelian, coral, amber, real pearls, and so forth enter the great sea, an evil wind may toss their boats into the territory of the rakshasha ghosts. But if among them there is even one person who calls out the name of Gwan Shr Yin Bodhisattva, they will all be saved from the difficulty of the rakshashas. For this reason, he is called Gwan Shr Yin."

Commentary:

Among the seven kinds of difficulties, this is the third, the difficulty of meeting with rakshasha ghosts. If the hundreds of thousands of myriads of kotis of beings who seek gold, silver, lapis lazuli, mother-of-pearl, carnelian, coral, amber, real pearls, and so forth. People are greedy for these things because they think they are jewels. Actually these things are external to the body. Before you have understood the true jewels within your own nature, even if you greedily pursue external jewels, they won't be of any great use. They have nothing to do with your own nature. But most ordinary people seek these things.

Every country is greedy for gold, and so most citizens think it is a rare and valuable thing. Day and night, they scheme to get gold. This goes on to the point that countries fight with countries over gold. Why do people think gold is so valuable? Because there's not very much of it, so everybody is greedy for it. It's hard to get, and so people even dream of it. Some go to Africa. Some go to America. The Chinese used to call America "Old Gold Mountain." Everyone ran here from China for the gold. Once they got most of the gold from America, they ran off to Australia, to "New Gold Mountain."

People travel all over for gold. We don't know how many people died on the high seas coming over here to get gold. A lot of them. But communications weren't as advanced in those days, and the news didn't get reported. A lot of people died, and no one ever knew. That's because they met with the difficulty of the evil wind while searching for jewels. They had small boats, nothing like the big ones we have today. Some found gold, but most did not. Everyone knows about those who found gold, but who knows about all those people who died at sea? There's no record of those who were lost. Many went to New Gold Mountain, to Australia.

People also went to find silver. Gold is first, and silver is second in value. Next comes lapis lazuli, which is translated as "blue colored gem." Mother-of-pearl has lines running through it that look like cart tracks, but its surface is actually very smooth.

Carnelian is called "horse brain," because there are thread-like lines running through it that are the color of blood. In the old days in China, those who smoked pipes had their long pipes made out of carnelian or jade. They were very expensive. Those people, having eaten their fill and having nothing else to do, wanted to be different, to show how unusual they were, and so they made extravagant pipes. They would compete to see who could have the most expensive pipes, to show off how rich they were.

Coral grows in the ocean in formations that look like trees. Some of them get to be three feet tall. I have seen one that was one foot tall. There are small creatures in the ocean who leave their shells in shapes that look like trees. Such trees are very expensive.

In China, Shr Chung was competing to show off his wealth with a certain relative of the Emperor. The Emperor had given his relative a coral tree, probably about two feet tall, especially expensive. The person invited Shr Chung to dinner one night and showed him his coral tree. "See my expensive coral tree?" he asked.

Shr Chung picked it up and threw it on the ground, smashed it into pieces. The man was crushed. "That was my coral tree, which the Emperor gave me. Now what?"

"Don't worry about it," said Shr Chung, "I'll replace it. Come over to my house tomorrow and you can pick a coral tree out of my collection."

When the Emperor's relative went to Shr Chung's house the next day, he saw that the guest room was filled with lovely coral trees all over three feet tall! This man realized he wasn't as wealthy as Shr Chung, even though he was the Emperor's relative, and so he took a coral tree and left.

Later Shr Chung, however, was murdered for his money. It is said,

People die because of wealth;

Birds die because of food.

Amber is another kind of precious stone. Sometimes it's red and sometimes rich light brown in color. Real pearls are big pearls from the deep ocean.

If people should enter the great sea to acquire such things, they may run into trouble. And suppose an evil wind comes up. This is hypothetically speaking, mind you. An evil wind is literally a "black wind." This is something everyone personally has.

What do I mean? It's when your face gets all contorted with affliction and turns black. When you get angry, you have an evil wind. If you have no temper, then you don't have an evil wind. The great sea is the sea of our mind-our own nature. The evil wind is ignorance. We speak about it in many ways, but it all comes back to the same thing-ignorance. Ignorance is also called affliction. If you have affliction, you have an evil wind. Without affliction, the sea of your own nature is calm and placid. To seek jewels is to go within your own nature to look for treasures. When you try to uncover the treasures within your own nature, you might run into demonic obstacles. Demonic obstacles arise because you don't have enough Way virtue or virtuous conduct. If you haven't done enough virtuous deeds, your virtue is not complete, and so the evil wind-the demonic obstacle-starts blowing. If you possess great virtue, the evil wind will turn into lucky clouds-fortunate energy.

In China we say,

When the Way is lofty, dragons and tigers are subdued.

When virtue is profound, ghosts and spirits are respectful.

When the Way is lofty, the dragons and tigers will lie down when they see you. Dragons are basically very fierce, they can move mountains and turn over the seas with their spiritual penetrations. But if you have the Way, even though dragons have such spiritual powers, they don't dare use them on you. They have to lie down. Tigers are very mean, but if you have no anger, when they see you they will act like tame dogs-like house pets. They will wag their tails and welcome you like kitty cats. But you must have the Way-Dau. If you don't, the dragons won't lie down and the tigers won't crouch.

If your virtue is sufficiently profound, then when the ghosts and spirits see you, they will bow. But you must have virtue; otherwise, they won't. Therefore, developing virtue by doing virtuous deeds is most important.

The evil wind may toss their boats into the territory of the rakshasha ghosts; they will be in trouble. Rakshasha ghosts eat people's essence and energy. They are female. But if among them-the people on the boat-there is even one person who calls out the name of Gwan Shr Yin Bodhisattva, they will all be saved-all hundreds of myriads of millions of them-from the difficulty of the rakshashas. For this reason, he is called Gwan Shr Yin-the Contemplator of the World's Sounds.

Virtue is something all people should look upon as most important because virtue is that which makes people different from animals. Without virtue, we are not different from animals.

Virtue must be put into action. If you don't "do" it, it's not there.

In Manchuria, I had a very good friend. He was my good friend because he was of the same Path as I was. When I was observing filial piety by my mother's grave, he was doing the same by his mother's grave. He was called Filial Son Yu. Before he began his filial practice, he had been a thief. He went everywhere tying up people and robbing them.

Once he was wounded in a fight. The wound festered and refused to heal for over half a month. At that time he woke up: "Probably I have been doing too many wrong things and so my wound won't heal." Then he made a vow, "If my wound heals, I will never steal again. I will observe filial piety at the graves of my parents." Having had this thought, the wound was well in a few days, and he did go start his practice. Many strange things happened to him then. There isn't enough time to go into all of them in detail today.

Once, he sought to stop the rain on behalf of the village, and he cut off his flesh as an offering to heaven. While he was sitting beside his parents' graves, it started raining and rained for days and days. He thought, "All the crops will be flooded," and so he began to pray for the rain to stop. As a token of his sincerity, he said, "If the rain stops within three days, I shall cut off my flesh as an offering to the sky and the Buddha." Having made this vow, oddly enough, in two and a half days or so, the rain stopped.

To carry out his vow, he stood before the Buddha image and cut off about one or two liang of his flesh as an offering. He fainted from the shock and the pain. When he woke up again, the ground was covered with blood. The governor of Shwang Cheng County happened by. Seeing Filial Son Yu lying in a pool of blood, the governor thought he was deranged. But when he found out the details of his offering, he said, "That's terrific!" and he was very impressed.

Soon after this incident, a little bird came to visit Filial Son Yu. It chirped in a very strange way. It said, "Do more virtue! Do more virtue! Doing more virtue is good!" (Dwo dzwo de! Dwo dzwo de! Dzwo de dwo hau!) It was telling people to do more good things, the more the better.

That's why I'm not afraid of working too hard. I work along with you all day, and then I lecture at night. I do so because I want to do more giving of Dharma. In America, the Buddhadharma is extremely scarce, and so I am not afraid of working hard to give you the Buddhadharma. No matter how hard it is, I am not going to go on strike. To say nothing of all of you, even if only one or two of you understand what I am saying, that will be enough. I will have found "those who know my sound."

Now there are so many of you who come every day to hear the Sutra. You are all my most understanding Dharma friends and so, even though it gets tiring-people get tired when they work-I go ahead and speak the Buddhadharma for all of you.

Sutra:

"Further, if a person who is about to be harmed calls out the name of Gwan Shr Yin Bodhisattva, the swords and staves of the attackers will break into pieces and he will be saved."

Commentary:

This is the difficulty of knives and staves. Further, if a person who is about to be harmed-on the verge of being murdered-calls out the name of Gwan Shr Yin Bodhisattva, the swords and staves of the attackers will break into pieces. Just as they put the knife to your neck or the stick to your head, the weapon will split apart and be useless. Basically, a knife is stronger than your neck, but now your neck is stronger, and the sword breaks.

Why does this happen? It's because of the great awesome power of Gwan Shr Yin Bodhisattva. This power causes your neck to be stronger than iron, so the sword breaks. And in this way he-the person who is being attacked-will be saved from the difficulty of knives and staves. This is all because he recites the name of Gwan Shr Yin Bodhisattva.

"Is it that magical?" you say.

It is even more efficacious than that! All you have to do is sincerely and faithfully recite the name of Gwan Shr Yin Bodhisattva.

Sutra:

"If yakshas and rakshashas enough to fill the three thousand great thousand world system come to torment a person, if they hear him call out the name of Gwan Shr Yin Bodhisattva, all those evil ghosts will not even be able to stare at that person with their evil eyes, how much the less harm him."

Commentary:

If yakshas and rakshashas enough to fill the three thousand great thousand world system come to torment a person. Yakshas are "speedy ghosts." There are flying yakshas, space-traveling yakshas, and earth-bound yakshas. Yakshas are extremely fast. They can run faster than rockets. Rakshashas eat people's essence and energy.

Both these types of ghosts specialize in harming people. The more you try to bring forth the Bodhi resolve, the madder it makes them and the more they try to torment you. They think of all kinds of ways to control you so you can't cultivate. They cause you to retreat. You may bring forth the Bodhi resolve and be cultivating with great vigor, and then they will come along and say, "What are you cultivating for? Why do you study the Buddhadharma? Don't do it. It's of no advantage."

They can cause you to have doubts. They will bore into your mind, and say, "Don't study the Buddhadharma. Go somewhere else, where you can be free, where you can dance when you want to dance and listen to music when you want to listen. The Buddhadharma is just 'don't do this, don't do that, don't, don't, don't!' You can't see movies, can't drink, can't smoke. So many things that you can't do! The more you study it, the more trouble you will have." The yakshas and rakshashas cause you to think like that.

You may want to leave the home-life and be a monk, but these ghosts will say, "That's too bitter. You have to work all day long. You never get enough sleep, enough clothes to wear, or enough food to eat. You have to work your head off, practically. Forget it! What use is that?"

Someone else might want to be a Bhikshuni, but the yakshas and rakshashas come along and say, "Get married. You'll have a husband to keep you company and you can do whatever you want." That's just the work of yakshas and rakshashas. They specialize in ruining your Bodhi resolve, your mind of cultivation.

If they hear him call out the name of Gwan Shr Yin Bodhisattva, all those evil ghosts will not even be able to stare at that person with their evil eyes, how much the less harm him. The yakshas and rakshashas will come along to torment you. But as soon as you recite the name of Gwan Shr Yin Bodhisattva, you will emit light. This light will make it impossible for them to open their eyes and look at you. If they can't even open their eyes, how can they harm you? If you always recite the name of Gwan Shr Yin Bodhisattva, you will receive help. This is guaranteed.

Sutra:

"If a person, whether guilty or not, who has been put in stocks or bound with chains calls out the name of Gwan Shr Yin Bodhisattva, his fetters will break apart and he will immediately be saved."

Commentary:

If a person, whether guilty or not, who has been put in stocks or bound with chains calls out the name of Gwan Shr Yin Bodhisattva, his fetters will break apart. A person gets arrested and locked up. Perhaps he is guilty or perhaps it's a case of mistaken identity or a frame-up. In any case, he is locked up. However, if he can recite "Na mwo Da Bei Gwan Shr Yin Pu Sa," very sincerely, the locks will fall off. And he will immediately be saved. He will be free. I have seen many such responses.

At Nan Hwa Monastery, there was a monk called Ti Hwei. He was captured by the Japanese and locked up in jail with handcuffs and chains. In jail, he recited Gwan Shr Yin Bodhisattva's name all day long. Then one night, all of a sudden, all the chains and handcuffs fell off. The door opened up by itself, and he ran away. There are many, many other such incidents. And so I know this is really true, not false.

Sutra:

"If thieves enough to fill the three thousand great thousand world system infest a dangerous road on which a merchant chief in charge of costly jewels is leading a group of merchants, but among the merchants there is even a single person who says, 'Good men, do not be afraid! You should all single-mindedly recite the name of Gwan Shr Yin Bodhisattva. This Bodhisattva bestows fearlessness upon living beings. If you recite his name, you shall surely be saved from these robbers,' and if upon hearing that, the merchants all cry out together, 'Na mwo Gwan Shr Yin Pu Sa,' then they will immediately be saved because they recited his name."

Commentary:

If thieves enough to fill the three thousand great thousand world system infest a dangerous road. These are malicious and hateful robbers. Because they have grudges against people from former lives, in this life they become thieves and steal things from others. Suppose these thieves lie await on a perilous road on which a merchant chief in charge of costly jewels is leading a group of merchants. Naturally, the thieves are going to want to steal their jewels. But if among the merchants there is even a single person who says, "Good men, do not be afraid! Friends! Brothers! Colleagues! You should all single-mindedly recite the name of Gwan Shr Yin Bodhisattva. Use one mind, not two minds, to recite Gwan Yin Bodhisattva's name. This Bodhisattva bestows fearlessness upon living beings. If you recite his name, you shall surely be saved from these robbers." And if upon hearing that, the merchants all cry out together, "Na mwo Gwan Shr Yin Pu Sa"-Na mwo Bodhisattva Who Contemplates the Sounds of the World-then they will immediately be saved from their predicament because they recited his name. This Dharma-door is especially efficacious. Everyone should believe in it. Don't have doubts.

Sutra:

"Inexhaustible Intention! The awesome spiritual power of the Bodhisattva Mahasattva Gwan Shr Yin is as lofty and sublime as that!"

Commentary:

Shakyamuni Buddha, having explained the above doctrine, now calls out, "Inexhaustible Intention! The awesome spiritual power of the Bodhisattva Mahasattva Gwan Shr Yin is as lofty and sublime as that! The power of his awesome virtue and spiritual penetrations is great, supreme, and magnificent!"

Mahasattvas are great Bodhisattvas among the Bodhisattvas. They are seniors. By way of analogy, ordinary Bodhisattvas are like compact cars; they can't carry too many people. Mahasattvas are like big vans that can carry a lot of people.

Sutra:

"If living beings who have much sexual desire constantly and reverently recite the name of Gwan Shr Yin Bodhisattva, they will be separated from desire."

Commentary:

If living beings who have much sexual desire. Some people study the Buddhadharma on one hand, and entertain lustful desire on the other. The more they study the Dharma, the stronger their desire is. They think about sex all day long, until their desire thoughts are like flowing water. This is the worst of thoughts and the worst kind of behavior, a very bad sign. What should they do? They don't have to get nervous or worry. They should just constantly and reverently recite the name of Gwan Shr Yin Bodhisattva. It's not good enough just to recite it; you must also be reverent. You should bow more to Gwan Shr Yin Bodhisattva.

Bowing to the Buddhas is just paying great reverence to the Buddhas. Most people don't understand what bowing to the Buddhas means. Adherents to externalist religions say it's just bowing to wooden idols. Blind people speak blind-talk. They don't have eyes; they can't see the Buddhas' light, and so they say it's idol worship. But bowing to the Buddhas represents the reverence in our heart.

To respect the Triple Jewel, we must certainly bow to the Buddhas. Take care not to be arrogant and think, "I am great. I am greater than the Buddhas. Why should I bow to them?" That's a mistake. If people always bow and recite Gwan Yin Bodhisattva's name, they will be separated from desire. It's gone!

You say, "But I like sexual desire. What am I going to do without it?"

If you like it, you don't have to recite Gwan Yin Bodhisattva's name. That's all. It's simple enough. If you don't want your sexual desire, you can get rid of it. If you want to keep it, you don't have to get rid of it. Either way, it's up to you.

Sutra:

"If those who have much hatred constantly and reverently recite the name of Gwan Shr Yin Bodhisattva, they will be separated from hatred.

"If those who are very stupid constantly and reverently recite the name of Gwan Shr Yin Bodhisattva, they will be separated from stupidity."

Commentary:

If there are those who have much hatred, they should recite Gwan Yin Bodhisattva's name. Hatred manifests as overt anger. Anger is a kind of affliction. Affliction is just ignorance. Hatred is like fire.

It is said, "One spark of fire can burn up a forest of merit and virtue." Therefore, there is an ancient saying that,

The firewood gathered in a thousand days,

Goes up in the fire of a single spark's blaze.

You can gather firewood for a thousand days, a long time; but one little match can burn it all up. This describes how ordinarily we may try to do good and virtuous deeds. We may do this over a long period of time, but then we get mad and the fire of ignorance rises. All that merit and virtue is burned right off. If you have a big temper, you will produce ignorance whenever you open your mouth.

What kind of people like to get mad? Asuras! Everyone has come down a particular path. Some have come down the Buddha path. Some have come down the path of gods. Others have come down the path of humans, asuras, animals, ghosts, or hell-beings.

Those who have come down the Buddha path are, for the most part, compassionate. Those who have come down the ghost path are, for the most part, cheap and lowly. They never take a loss. They are really sneaky and slimy-not reliable. Unreliable people are said to be ghostly. Those from the path of humans have affinities with everyone. Those from the animal path are insatiably greedy for everything. The more the better! Asuras like to get angry. Those from the immortal path like things clear and light.

So now we are talking about asuras. Have you noticed how there are some people who are just miserable all the time? They are always on the verge of "blowing their tops." They are just asuras. They have asura-natures. Can they change? Yes. How? The Dharma Flower Sutra tells us in detail. All you have to do is constantly and reverently recite the name of Gwan Shr Yin Bodhisattva. This means to recite all the time, without ever stopping. Recite constantly and be reverent by going to temples and bowing to Gwan Shr Yin Bodhisattva. You can't just bow today and not tomorrow, or bow in the morning and not bow at night. If you have no work to do, then spend your time bowing and reciting. Gradually, they will be separated from hatred. Your temper will vanish.

You won't know quite how it happened, but strangely enough your temper will have disappeared. It's just that mysterious. You don't know about this, but I have had personal experience, and I know. I used to have a terrible temper. I used to hit and scold people. When I was very young, twelve or so, I liked to fight with people. No matter how big a person was, he had to listen to my orders or I would clobber him until he submitted. That's just an asura-nature. Later, when I studied the Buddhadharma, I realized that anger was wrong, and I changed. I always recited the name of Gwan Shr Yin Bodhisattva. So now, sometimes even when my own disciples bully me, I still don't get angry. My disciples may get mad at me, but I practice patience and endure it. I know that eventually they will understand that they are wrong. Before I used to get mad at people, and now, my disciples get mad at me!

"Which ones?" You ask.

"You know who you are," I say.

Before, I got mad at others; now others get mad at me. This is just retribution. I have received these bad disciples who bully their good teacher. But the good teacher doesn't get angry anymore. I don't know where my temper went, but I am not going to look for it. If I find it again, it will be even worse!

If those who are very stupid. We have already discussed greed and hatred. Now we will discuss stupidity. These are the three poisons. They poison our Buddha-natures and put them to sleep. Why haven't we awakened yet? Why is it that we live as if drunk and die in a dream? It's all because of the three poisons.

The primary form of greed is sexual desire. Sexual desire is extremely harmful to people's natures. But most people think it's very enjoyable, and so they engage in all kinds of impure conduct. Day by day, the original Buddha-nature becomes covered with filth so that its light does not manifest. This is all because of greed for sex.

Sexual desire and hatred are the same thing. Now we are talking about stupidity. What's that? Stupidity just means that you feel that you are not stupid. That's stupid! A person may think he is intelligent and wise, but then you ask him, "Where did you come from? Where are you going to in the future?" and he can't answer. He doesn't know where he came from or where he is going, and he says he is intelligent. He won't admit that he is stupid.

In this world, everyone looks after the petty business of fame and profit. People toil for fame and profit all day long. They hurt each other, kill each other, and commit mayhem-all just for profit. If you put all the people in the world together, how many would there be? Two. One who seeks fame, and one who seeks profit.

Fame and profit turn people entirely upside down. They don't wake up. From birth to death, they fight and struggle. Some seek to get elected to office. Others seek to get rich. Some run after the opposite sex or some other kind of happiness. But when this happiness goes, at the time of death they have no idea where they are going. And yet they still think they are incredible geniuses with great wisdom! "I am the smartest. I have the most wisdom. I was first in my class every year. I am ahead of everyone in everything!" Actually, how is it? As long as you haven't recognized your own original face, no matter how smart you are, it's a false intelligence. People with genuine wisdom will not think that they are wise.

"Then will they think they are stupid?" you ask.

No, they won't think they are stupid or wise. They will feel they are pretty much the same as everyone else. But in their thinking and attitudes, they will be clear. They are clear about the fact that everything is like an illusion; like a bubble, a shadow, a dew drop, or a flash of lightning. Knowing that everything is like a dream, they will not be greedy for glory, power, or wealth. Knowing that everything is an illusion, they will not be greedy for sex, power, or profit. It's all impermanent. All of it. And so the Vajra Sutra says, "All conditioned dharmas are like a dream, a bubble, or a shadow."

What are conditioned dharmas? They are all those things with marks, all the things we perceive. All are like illusions, dreams, or bubbles. Would you say a bubble on the ocean is real? If you say it's real, it will soon pop and disappear. If you say it's false, there it is! Although it's there, it has no real substance. A shadow is also false. It's like dew in the morning. It's there, but as soon as the sun shines on it, it's gone. A lightning flash appears for but a moment.

If you can look upon everything as being like a dream, an illusion, a bubble, a shadow, dew, or a lightning flash, then what attachments could there be? None. Without attachments, you'll have genuine understanding. You won't let your thinking wander as it will to the north, east, south, or west. You will put down polluted thinking and involvement with the dust of the world. Having put it all down, you couldn't not become a Buddha if you tried! You would have wisdom whether you wanted it or not. You would naturally be wise.

When you don't have wisdom, you might think, "I'm pretty wise." But once you have true wisdom, you will think, "Oh, originally, this was mine all the time. It did not come from the outside." At that time you won't be arrogant. You won't think, "See me? I'm the smartest one here. I'm the prettiest one here. I'm the most talented, incredible, unusual person here." If you think like that, you are attached to appearances.

"Appearances" just means your stinking skin-bag-the dream, illusion, bubble, shadow, dew drop, and lightning flash. All day long you put on your nice clothes, eat your fancy food, live in your fine house, and enjoy your amusements. You may think these are great, but when the time comes to die, they aren't going to help you out in the least.

Besides, in order to satisfy their stinking skin-bags, people are busy all day long smoking, drinking, stuffing themselves with food, and trying to fill that bottomless pit. You can't fill a bottomless pit: it all keeps leaking right out! The more it leaks, the more you fill it; the more you fill it, the more it leaks. It certainly keeps you busy.

Why do I eat one meal a day? Because three meals a day are just too much trouble! Most people think that eating fine food is a real pleasure; I think it's a lot of trouble. If you over-eat, your stomach hurts. If you don't eat enough, your greed isn't satisfied. You think, "That was good. I'd like to have a little bit more!" If you don't eat such good food, you won't be so greedy; and it's a lot easier for your stomach.

It's just a lot of trouble and it all comes about because of stupidity. Being stupid, one seeks after pleasure, wealth, enjoyment, and fun with the opposite sex; it's all upside down. You can be as greedy as you want, and then what? When the time comes, you are still going to die. When the time comes to die, you won't have control over the situation at all. Isn't that stupid?

Now, being so stupid, what do we do? Rely upon the method given in the Dharma Flower Sutra. If people constantly and reverently recite the name of Gwan Shr Yin Bodhisattva, they will be separated from stupidity. Recite the name of Gwan Shr Yin Bodhisattva, and your stupidity will disappear as your wisdom comes forth.

If you know that you are stupid, you have recognized yourself. You have to have some wisdom to be able to realize that you are stupid. People without wisdom won't have any idea that they are stupid. The farther they run, the farther off they get. If it's not bad enough being stupid, they have to double it by thinking they're intelligent!

How do we get rid of our stupidity? We must constantly and reverently recite the name of Gwan Shr Yin Bodhisattva. This is the most wonderful and efficacious method. It's a money-back guarantee, wonderful beyond words.

Speaking of stupidity and wisdom, what is stupidity? What is wisdom? I'll tell you something you won't believe. Stupidity is wisdom; wisdom is stupidity! Why do I say this?

Take a look at the Heart Sutra: "Form does not differ from emptiness; emptiness does not differ from form. Form itself is emptiness; emptiness itself is form."

True form comes from true emptiness. True emptiness comes from true form. They are two and yet not two. If you know how to use it, it's wisdom; if you can't use it, it's stupidity. Stupidity and wisdom are not two. It just depends on whether or not you can use it. If you can use it, stupidity turns to wisdom; if you can't use it, wisdom turns to stupidity. They are two and yet not two. If you obtain genuine wisdom, then you will know, "Oh, originally it was like this," and you won't be upside down.

Sutra:

"Inexhaustible Intention, Gwan Shr Yin Bodhisattva has great awesome spiritual powers such as these and confers great benefits. Therefore living beings should always be mindful of him."

Commentary:

Shakyamuni Buddha calls out, "Inexhaustible Intention, Gwan Shr Yin Bodhisattva has great awesome spiritual powers such as these. He is able to rescue us from the seven difficulties and three poisons, and he confers great benefits." There are many, many ways in which he benefits living beings with his spiritual powers. Therefore living beings should always be mindful of him. Living beings should always keep his name in mind. The text makes it very clear here. It's not good enough just to recite with your mouth. You must keep his name in your mind. Your mouth doesn't necessarily have to recite, but you must keep his name in your thoughts.

Sutra:

"If women who seek sons bow and make offerings to Gwan Shr Yin Bodhisattva, they will give birth to blessed, virtuous, and wise sons. If they seek daughters, they will give birth to upright and handsome daughters who have planted the roots of virtue in previous lives and who are regarded and respected by all."

Commentary:

If women who seek sons bow and make offerings of fruits, lamps, flowers, and so forth to Gwan Shr Yin Bodhisattva, they will give birth to blessed, virtuous, and wise sons. If they seek sons, they will have sons. If they seek daughters, they will give birth to upright and handsome daughters. Their noses will look like noses, their eyes will look like eyes, their ears will look like ears, and their lips will look like lips.

"Well, could somebody have eyes that don't look like eyes?" you ask.

Some people have three-cornered eyes. In China we say these eyes are Jang Shr Gwei eyes. Jang Shr Gwei was a eunuch in the Tang dynasty in China. He had a very bad character and cheated everyone, and he had three-cornered eyes. Most people's eyes just go straight across, but his were triangular. So you should remember, if you become friends with such people, you will have a hard time. Jang Shr Gwei eyes make a person very hard to get along with.

"Can a nose not look like a nose?" you ask.

Sometimes people have a nose that sticks in instead of out, or it looks as if someone bit it off. Some people's ears look like a little mouse's ears, really tiny. Some have ears as long as a rabbit's. Is that good-looking? If one's ears hang down like the Buddha's, one can be said to have good ears. But if one's ears are long in the other direction-that is, they stick way up in the air-then they don't even look like ears, except maybe rabbit ears. Some people's lips don't look like lips. Some people have their noses and mouths stuck right together with their ears. They don't even look human. Dogs aren't even that ugly and weird. Some people like dogs, and they want to look like dogs, too. But these people with their noses, mouths, and ears all grown together don't even look as good as dogs. If a daughter looked like that, no one would like it, because she wouldn't be proper and attractive.

In general, women who are deformed have a hard time getting married, or even getting a boyfriend. Everyone is afraid of them. However, upright and handsome daughters are those who have planted the roots of virtue in previous lives. Why are they upright and beautiful? Beautiful people in their former lives made offerings of flowers and other things to the Buddhas.

During the summer session, one of my disciples said, "No wonder all the women are making offerings of flowers to the Buddhas. They want to be beautiful!" These attractive daughters under discussion are ones who are regarded and respected by all. Everyone is fond of them.

Sutra:

"Inexhaustible Intention! Gwan Shr Yin Bodhisattva has powers such as these. If there are living beings who reverently bow to Gwan Shr Yin Bodhisattva, they will be blessed and their efforts will not be in vain."

Commentary:

Having talked about the two kinds of seeking-seeking for a son and seeking for a daughter-and also having talked about the seven kinds of difficulties and the three poisons, the Buddha now calls out, "Inexhaustible Intention! Gwan Shr Yin Bodhisattva has powers such as these-as just described above. If there are living beings who reverently bow to Gwan Shr Yin Bodhisattva, they will be blessed and their efforts will not be in vain." If they can very respectfully pay homage to Gwan Shr Yin Bodhisattva, their blessed retribution will certainly follow; it won't pass in vain. It will certainly be there.

Sutra:

"Therefore living beings should all receive and uphold the name of Gwan Shr Yin Bodhisattva."

Commentary:

Therefore living beings should all receive and uphold the name of Gwan Shr Yin Bodhisattva. "Receive and uphold" means to recite, to keep the name of Gwan Shr Yin Bodhisattva always in mind. If you can recite the name of Gwan Shr Yin Bodhisattva, there is inconceivable power there.

Sutra:

"Inexhaustible Intention! If a person were to receive and uphold the names of Bodhisattvas in number as the grains of sand in sixty-two kotis of Ganges Rivers, and in addition were to exhaustively make offerings to them of food, drink, clothing, bedding, and medicine, what do you think-would that good man or good woman's merit and virtue be great or not?"

Inexhaustible Intention Bodhisattva replied, "Very great, World Honored One."

The Buddha said, "If another person were to receive and uphold the name of Gwan Shr Yin Bodhisattva and bow and make offerings but once, that person's blessings would be equal to and not different from the other person's. They could not be exhausted in hundreds of thousands of myriads of kotis of eons."

Commentary:

"Inexhaustible Intention! If a person were to receive and uphold the names of Bodhisattvas in number as the grains of sand in sixty-two kotis of Ganges Rivers. Receive and uphold means to recite the name not of Gwan Shr Yin Bodhisattva, but of other Bodhisattvas, an incredible number of them. And not only that, if the person in addition were to exhaustively make offerings to them of food, drink, clothing, bedding, and medicine, what do you think? Suppose this person throughout his entire life presents those four kinds of offerings to the Triple Jewel. Would that good man or good woman's merit and virtue be great or not?"

Inexhaustible Intention Bodhisattva replied, "Very great, World Honored One."

The Buddha said, "If another person were to receive and uphold the name of Gwan Shr Yin Bodhisattva and bow and make offerings but once-he doesn't have to make offerings for his entire life, he only has to do it once, just for a moment-then that person's blessings would be equal to and not different from the other person's. His blessings would not be different from those gained by the first person who made offerings to Bodhisattvas as many as sands of the Ganges Rivers. They could not be exhausted in hundreds of thousands of myriads of kotis of eons."

Sutra:

"Inexhaustible Intention, one who receives and upholds the name of Gwan Shr Yin Bodhisattva obtains the benefit of blessings and virtues as limitless and boundless as those."

Commentary:

"Inexhaustible Intention," Shakyamuni Buddha continues, "one who receives and upholds and recites the name of Gwan Shr Yin Bodhisattva obtains the benefit of blessings and virtues as limitless and boundless as those-countless and measureless."

Sutra:

Inexhaustible Intention Bodhisattva said to the Buddha, "World Honored One, how does Gwan Shr Yin Bodhisattva roam through this Saha World? How does he speak the Dharma for living beings? How does he carry out this work with the power of expedients?"

Commentary:

Inexhaustible Intention Bodhisattva said to the Buddha, "World Honored One, how does Gwan Shr Yin Bodhisattva roam through this Saha World?" Saha is a Sanskrit word. It means "worthy of being endured." We say "worthy" because although this world is filled with suffering, living beings find it worthy of being endured. It's not easy to bear this pain. There is so much suffering in the Saha World. How can Gwan Shr Yin Bodhisattva teach and transform living beings here? How does he speak the Dharma for living beings? How does he carry out this work with the power of expedients?

Sutra:

The Buddha told Inexhaustible Intention Bodhisattva, "Good Man, if living beings in this land must be saved by means of someone in the body of a Buddha, Gwan Shr Yin Bodhisattva will manifest in the body of a Buddha and speak Dharma for them.

"If they must be saved by someone in the body of a Pratyekabuddha, he will manifest in the body of a Pratyekabuddha and speak Dharma for them.

"If they must be saved by someone in the body of a Hearer, he will manifest in the body of a Hearer and speak Dharma for them.

"If they must be saved by someone in the body of the Brahma King, he will manifest in the body of the Brahma King and speak Dharma for them.

"If they must be saved by someone in the body of Shakra, he will manifest in the body of Shakra and speak Dharma for them.

"If they must be saved by someone in the body of the God of Self-Mastery, he will manifest in the body of the God of Self-Mastery and speak Dharma for them.

"If they must be saved by someone in the body of the Great God of Self-Mastery, he will manifest in the body of the Great God of Self-Mastery and speak Dharma for them.

"If they must be saved by someone in the body of a great heavenly general, he will manifest in the body of a great heavenly general and speak Dharma for them.

"If they must be saved by someone in the body of Vaishravana, he will manifest in the body of Vaishravana and speak Dharma for them.

"If they must be saved by someone in the body of a minor king, he will manifest in the body of a minor king and speak Dharma for them.

"If they must be saved by someone in the body of an Elder, he will manifest in the body of an Elder and speak Dharma for them.

"If they must be saved by someone in the body of a layman, he will manifest in the body of a layman and speak Dharma for them.

"If they must be saved by someone in the body of a minister of state, he will manifest in the body of a minister of state and speak Dharma for them.

"If they must be saved by someone in the body of a Brahman, he will manifest in the body of a Brahman and speak Dharma for them.

"If they must be saved by someone in the body of a Bhikshu, Bhikshuni, Upasaka, or Upasika, he will manifest in the body of a Bhikshu, Bhikshuni, Upasaka, or Upasika and speak Dharma for them.

"If they must be saved by someone in the body of the wife of an Elder, of a layman, of a minister of state, or of a Brahman, he will manifest in a wife's body and speak Dharma for them.

"If they must be saved by someone in the body of a pure youth or a pure maiden, he will manifest in the body of a pure youth or pure maiden and speak Dharma for them.

"If they must be saved by someone in the body of a god, dragon, yaksha, gandharva, asura, garuda, kinnara, mahoraga, human, or nonhuman, and so forth, he will manifest in such a body and speak Dharma for them.

"If they must be saved by someone in the body of a Vajra-wielding spirit, he will manifest in the body of a Vajra-wielding spirit and speak Dharma for them."

Commentary:

The Buddha told Inexhaustible Intention Bodhisattva, "Good Man, if living beings in this land-in the three thousand great thousand world system-must be saved by means of someone in the body of a Buddha, Gwan Shr Yin Bodhisattva will manifest in the body of a Buddha and speak Dharma for them."

"But Gwan Shr Yin is a Bodhisattva; he isn't a Buddha. How can he manifest as a Buddha? Isn't that just being an impostor?" you ask.

No, Gwan Shr Yin Bodhisattva became a Buddha limitless eons ago. His Buddha name was Proper Dharma Brightness Thus Come One. After becoming a Buddha, he did not forget about living beings. He came back to the world again, hiding the great and manifesting the small. He hid away the Buddha body, and manifested a Bodhisattva body.

Arhats may go from the small to the great, but Gwan Shr Yin Bodhisattva went from the great, from the Buddha position, back to the Bodhisattva position. This is called "putting the boat of compassion" in reverse in order to save living beings. This is what people called "putting the car in reverse."

Gwan Shr Yin Bodhisattva went backwards from Buddhahood into Bodhisattvahood in order to guide living beings, and he hid the great and manifested the small.

If they must be saved by someone in the body of a Pratyekabuddha, he will manifest in the body of a Pratyekabuddha and speak Dharma for them. Pratyekabuddhas are Those Enlightened by Conditions. When the Buddha is in the world, they are called Those Enlightened by Conditions. When no Buddha is in the world, they are called Solitarily Enlightened Ones.

When the Buddha is in the world, they cultivate the Twelve Causes and Conditions and awaken to the Way, and they realize that everything is suffering, impermanent, empty, and without self. Knowing this, they put everything down and gain enlightenment.

When no Buddha is in the world, they also cultivate the Twelve Causes and Conditions. In the spring they watch the white flowers bloom. In the autumn they watch the yellow leaves fall. Observing the unceasing changes of nature, they wake up to the four marks of conditioned existence-production, dwelling, decay, and emptiness; all of which are impermanent-and they gain enlightenment.

Gwan Shr Yin Bodhisattva observes the causal conditions of living beings. He has the Penetration of the Heavenly Eye and the Penetration of the Heavenly Ear. With the Heavenly Eye he sees afar, and with the Heavenly Ear he hears afar. If he sees a living being who should be saved by a Pratyekabuddha, he manifests as a Pratyekabuddha and speaks the Dharma of the Twelve Causes and Conditions for them.

"Don't you know where your ignorance comes from? It's from a single thought of nonenlightenment. Your one thought of nonenlightenment produced ignorance in the Treasury of the Thus Come One. With ignorance, there was activity, …." He speaks the Dharma to that living being.

Having heard the Dharma, this potential Pratyekabuddha quickly gets enlightened. Then Gwan Shr Yin Bodhisattva causes him to bring forth the Bodhisattva resolve and go from the small toward the great.

If they must be saved by someone in the body of a Hearer, he will manifest in the body of a Hearer and speak Dharma for them. What are Hearers? They are Arhats. Those Enlightened by Conditions and Hearers together make up the Two Vehicles. Hearers are those who awakened to the Way when they heard the sound of the Buddha's voice as he taught the Four Holy Truths. The Four Holy Truths are suffering, accumulation, extinction, and the Way.

Shakyamuni Buddha turned the Dharma-wheel of the Four Truths three times for the Five Bhikshus. After he gained enlightenment, the Buddha went to the Deer Park to speak the Dharma for the Five Bhikshus, including Ajnatakaundinya. He spoke the Four Truths in three ways.

The first turning is called the Demonstration Turning. He said,

(1) "This is suffering. It oppresses the nature. It is unbearable."

There are three kinds of suffering: the suffering of suffering; the suffering of decay; and the suffering of process.

There are also eight kinds of suffering: birth; old age; sickness; death; being separated from what you love; being joined to what you hate; not getting what you want; and the raging blaze of the five skandhas.

Suffering bears down on people to the point that they never know a moment's peace. It pushes people so hard that they can't breathe. The problem of suffering is that of oppression.

(2) "This is accumulation. Its nature is seduction." Accumulation refers to the amassing of afflictions. Where does affliction come from? It comes from suffering. One suffers to the point that one can't stand it, and then one gets angry.

(3) "This is extinction. Its nature is that it can be certified to." One can be certified to the Bliss of Still Extinction, to the wonderful fruit of Nirvana.

(4) "This is the Way. Its nature is that it can be cultivated." Everyone can cultivate the Way. There is not a single person who is not qualified. Everyone can be certified to the principle-substance of Nirvana.

The second turning of the Four Truths is the Exhortation Turning:

1. This is suffering. I already know it.

2. This is accumulation. I have already cut it off.

3. This is extinction. I have already been certified to it.

4. This is the Way. I have already cultivated it.

Shakyamuni Buddha then turned the third turning of the Wheel of Four Truths, the Certification Turning. He said,

1. This is suffering. You should know it.

2. This is accumulation. You should cut it off.

3. This is extinction. You should certify to it.

4. This is the Way. You should walk it.

He turned the Dharma-wheel of the Four Truths three times. When the Five Bhikshus heard it, they got enlightened. And since they were awakened by the Buddha's sound, they are called Hearers.

The Hearers and Those Enlightened by Conditions are called the Two Vehicles. Those of the Two Vehicles are just the Small Vehicle. What's small about them? What's great about the Great Vehicle?

Basically, nothing is small and nothing is great. Great and small are based on the discriminating thoughts of living beings. Some minds are small, and some are great. Originally, the mind extends to the ends of space and the Dharma Realm. However, each one of us has not been able to use the original Thus Come One's Storehouse Nature. Some can use a little part of it. Others can use a little more. Some can use this entire nature. Those who can use this entire nature are the Buddhas. They have returned to the root and gone back to the source. Those who use a large part of it are the Bodhisattvas. Bodhisattvas have great wisdom, and so they can utilize more of the treasures of their original home. Those of the Small Vehicle know less, use less, and so are called the Small Vehicle.

If Gwan Shr Yin Bodhisattva meets a living being with the potential of a Hearer, he manifests in the body of a Hearer and speaks the Dharma to save him.

If they must be saved by someone in the body of the Brahma King, he will manifest in the body of the Brahma King and speak Dharma for them. The Brahma King is the king in the Great Brahma Heaven. Brahma means pure. He's very independent and free up there.

If they must be saved by someone in the body of Shakra, he will manifest in the body of Shakra and speak Dharma for them. In the Amitabha Sutra, Shakra is referred to as Shakra Devanam Indrah. There are actually many of them. Right now, we know about the Heaven of the Thirty-three here in our world, where our Lord Shakra resides. Most people call him God.

The twenty-seventh line of the Shurangama Mantra is, "Na mwo yin two la ye." That's Shakra. He is known and worshipped as Almighty God by most people. This heavenly lord possesses much authority and spiritual penetrations. However, he is still just a resident of heaven, and his life will come to an end. Shakra rules all the gods up there and takes care of business in heaven.

Gwan Shr Yin Bodhisattva will use the body of Shakra to save living beings who can be crossed over in that way. He speaks the Dharma to them in the body of Shakra.

It's easy to cross over living beings if you are the same as they are. They are more likely to accept your teaching. It's easy to be friends with someone in your own line of work. Business people are friends with business people, students with students, Buddhists with Buddhists, gamblers with gamblers, and robbers with robbers. People seek out their own kind. Those of the same kind are called "friends." Gwan Shr Yin Bodhisattva will manifest as the same as they are to teach and transform them.

When someone believes in Gwan Shr Yin Bodhisattva and makes offerings, and when one relies on the Bodhisattva's Dharma to cultivate, then that person turns into Gwan Shr Yin Bodhisattva, and Gwan Shr Yin Bodhisattva has just gained a transformation body. We say he has thousands of hundreds of kotis of transformation bodies. You can imitate him and then become a transformation body of his.

There are no fixed Dharmas. You shouldn't be attached to things being a certain way. If you want things to be a certain way, can you fix it so for certain you won't die? If you can definitely not die, then you can have things fixed as you like them. But if you can't and you are sure to die, then nothing is fixed. Therefore, there are no fixed dharmas in the Buddhadharma.

There can be millions of transformation bodies. If a hundred people imitate you, they are your hundred transformation bodies. If a thousand people study with you, then you have a thousand transformation bodies. If ten thousand people study with you, learn the doctrines you teach them, and then pass them on to others, who in turn accept and cultivate them, then you have ten thousand transformation bodies.

It's not that hard to have a million transformation bodies. All you have to do is resolve to propagate the Buddhadharma, and then you will gain limitless transformation bodies.

That's speaking of it from the viewpoint of specifics. To speak of it from the viewpoint of principle, if you become a Buddha, you can really transform into a million bodies. Gwan Shr Yin Bodhisattva can manifest in the body of Shakra to speak the Dharma.

If they must be saved by someone in the body of the God of Self-Mastery, he will manifest in the body of the God of Self-Mastery and speak Dharma for them. The God of Self-Mastery refers to the heavenly demons and adherents to externalist ways. For example, some religions claim they alone are the highest, and they deny the existence of the Buddha, the Dharma, and the Sangha. Why? Because they are too happy and independent. Gwan Shr Yin Bodhisattva doesn't blame them. When he sees their conditions are ripe, he manifests in the body of the God of Self-Mastery and speaks the Buddhadharma to gather them in.

If they must be saved by someone in the body of a great heavenly general, he will manifest in the body of a great heavenly general and speak Dharma for them.

There are two ways to explain this. You could say this was a spirit in the heavens who is a great general. Another way is to say that this refers to the gods who have just exhausted their heavenly blessings and are about to fall among human beings to become great generals.

Generals may have a lot of authority, but they may not understand the Buddhadharma. In that case, they may create a lot of karma and must undergo various kinds of retribution. Gwan Shr Yin Bodhisattva observes the causes and conditions and, seeing how they can be saved, manifests as a great general and speaks the Dharma to them. They can then return from confusion and go toward enlightenment, put down all worldly happiness to seek transcendental, inexhaustible bliss.

If they must be saved by someone in the body of Vaishravana, he will manifest in the body of Vaishravana and speak Dharma for them. Vaishravana is one of the Four Heavenly Kings. He resides in the north in Uttarakuru, and his name means "Much Learning."

If they must be saved by someone in the body of a minor king, he will manifest in the body of a minor king and speak Dharma for them. A minor king rules over only one country.

If they must be saved by someone in the body of an Elder, he will manifest in the body of an Elder and speak Dharma for them. The Elders are those with noble names who are mature in years. They have Way-virtue and reputation. People above them like them and people below them respect them.

Elders don't necessarily have to be old; however, they are usually wealthy and honored and have Way-virtue and wisdom. Elders are very fair-minded and treat everyone with the same kindness. They like to help people. Because they like to help people, they become known as Elders.

If someone should be saved by the body of an Elder, Gwan Shr Yin Bodhisattva will appear as a great wealthy Elder and speak the Dharma for that person. In the Great Compassion Mantra, Gwan Shr Yin Bodhisattva appears as a great, awesome-looking Elder with a long beard.

If they must be saved by someone in the body of a layman, he will manifest in the body of a layman and speak Dharma for them. What is a layman? A layman is a person who lives at home and believes in the Buddhadharma. He keeps the Five Precepts and practices the Ten Good Deeds.

What are the Five Precepts? They are: no killing, no stealing, no sexual misconduct, no lying, and no taking of intoxicants. Now many of you have taken the Five Precepts and are laypeople.

The Ten Good Deeds are the opposite of the Ten Evils. Of the Ten Evils, there are three with the body: killing, stealing, and sexual misconduct; three with the mind: greed, hatred, and stupidity; and four with the mouth: frivolous speech, false speech, abusive speech, and backbiting.

Frivolous speech means that one talks improperly. Perhaps one talks about women or men, pouring out a lot of irresponsible, deviant, and improper talk. False speech is lying. Abusive speech means scolding and slandering people. Backbiting is when one person has two tongues! How can this happen? He talks one way to one person. He talks another way to another person. He gossips back and forth and creates schisms among people.

Altogether these are Ten Evils. If you refrain from the Ten Evils, you are practicing the Ten Good Deeds: not killing, not stealing, and not committing sexual misconduct; not being greedy, not being hateful, and not being stupid; not speaking in a frivolous manner, and not indulging in abusive speech, false speech, or backbiting. Those are the Ten Good Deeds.

Whereas left-home people have the responsibility to propagate the Buddhadharma, laypeople have the responsibility to protect the Buddhadharma and the Triple Jewel.

Gwan Shr Yin Bodhisattva, seeing living beings who should be saved by the body of a layman, will manifest in a layman's body and speak Dharma for them.

If they must be saved by someone in the body of a minister of state, he will manifest in the body of a minister of state and speak Dharma for them.

If they must be saved by someone in the body of a Brahman, he will manifest in the body of a Brahman and speak Dharma for them. Brahmans are a caste in India. They practice pure conduct.

If they must be saved by someone in the body of a Bhikshu, Bhikshuni, Upasaka, or Upasika, he will manifest in the body of a Bhikshu, Bhikshuni, Upasaka, or Upasika and speak Dharma for them. A Bhikshu is a man who has left the home-life. "Bhikshu" is a Sanskrit word. It has three meanings: mendicant, frightener of Mara, and destroyer of evil. A Bhikshuni is a woman who has left the home-life, and the same three meanings apply.

A Upasaka is a layman. Upasaka means "close in work." Upasakas work very closely with the Triple Jewel, always bowing to the Buddha and listening to the Dharma. An Upasika is a laywoman who is close to the Triple Jewel. Upasakas and Upasikas serve and protect the Triple Jewel.

Gwan Shr Yin Bodhisattva will manifest in any one of these four kinds of bodies to save these people, speaking Dharma for them.

If they must be saved by someone in the body of the wife of an Elder, of a layman, of a minister of state, or of a Brahman, he will manifest in a wife's body and speak Dharma for them. Gwan Yin Bodhisattva will manifest in the body of a woman and speak Dharma.

If they must be saved by someone in the body of a pure youth or pure maiden, he will manifest in the body of a pure youth or a pure maiden and speak Dharma for them. "Must" here means that the causes and conditions are such that as a young boy or girl, this living being can understand the Buddhadharma and cultivate the Way. For example, Wei Two Bodhisattva vowed that in every life he would manifest in the body of a pure youth. The Dragon Girl also made a vow to manifest in every life as a pure maiden and never marry.

"Youth" here means that they are still innocent and intact. Once one has sexual contact with the opposite sex, one's body is no longer "complete." In China they call this "ruining the body." Before one has sexual intercourse, one is a virgin.

In Chinese martial arts, there is a practice called "virgin skill." When this practice is accomplished, knives or guns cannot harm one. Within, they smelt their energy, which hasn't been ruined by intercourse, and they reach a level of skill whereby even knives or guns cannot harm them. Outwardly, they smelt their muscles, sinews, skin, and bones.

One of my disciples took refuge with me for the sole purpose of studying this skill. I taught him to meditate first, and he did. He had some Chan samadhi, but then he started looking into Taoism. He learned how to send a small child out the top of his head, but I don't know how far the small child could go. Lately, he hasn't been practicing. He said his mother wants him to go back to Hong Kong to get married. He has never even seen the girl before, but the marriage has already been arranged with the government. I told him, "Okay, you go and get married. But when you come back, you aren't going to be able to study the virgin skill." He laughed!

In Buddhism, young boys and young girls are said to have clean bodies. Young boys belong to the trigram chyan, which is yang. Young girls belong to the trigram kun, which is yin. One is pure yang and one is pure yin. This is a very pure state, without defilement. It's possible for one to cultivate to success very quickly. If young children can meditate, they can quickly gain the Penetration of the Heavenly Eye and open their Five Eyes. To "enter the Way as a virgin" is most valuable.

Gwan Shr Yin Bodhisattva observes the causes and conditions, and if he sees someone who is to be crossed over by means of the body of a pure youth or pure maiden, he will manifest in such a body to speak Dharma for them. He will cause them to bring forth the Bodhi resolve, and quickly accomplish the Buddha Way.

If they must be saved by someone in the body of a god, dragon, yaksha, gandharva, asura, garuda, kinnara, mahoraga, human, or nonhuman, and so forth, he will manifest in such a body and speak Dharma for them. There are many kinds of dragons. There are dragons in the heavens, dragons in the seas, and hidden dragons. Heavenly dragons are Dharma protectors in the heavens. Sea dragons live in the dragon palace and are the leaders among all the fish and marine life. There are also dragons who are in charge of making rain. There are dragons in charge of guarding treasuries of jewels that are buried in the earth. In the ancient days, there were many, many dragons. Nowadays people don't see them, so they think they don't exist. Actually, there are many of them.

When the Great Master Sixth Patriarch was at Nan Hwa Monastery, there was a poisonous dragon who used to spit poisonous fog. This fog made people sick, and some even died from it. The present day Chan Hall at Nan Hwa Monastery was built over what used to be the pool of this poisonous dragon. The surface area of the pool was about (?) . Nobody knew how deep it was.

This dragon was not a good dragon; it was poisonous and hurt people. The left-home people at Nan Hwa Monastery all got sick from it. One time, it manifested spiritual penetrations for the Sixth Patriarch and appeared in a body so big that it filled up the entire pool. When the Sixth Patriarch saw this, he laughed. "Hah!" he said, "You can manifest in a large body, but I bet you can't manifest in a small body! You're not that talented."

Hearing this challenge, the dragon suddenly hid away its large body and manifested in a small body, about one foot long, skipping on top of the water.

The Sixth Patriarch said, "Oh, you do have some talent. You can be big and small, but I bet you can't jump into my bowl here!"

When the dragon heard this, it jumped right into the Sixth Patriarch's bowl. "You got in the bowl, but you won't get out!" said the Sixth Patriarch.

The dragon tried every trick it had, but it couldn't jump out of the bowl. What a dirty trick!

The Sixth Patriarch said, "Don't be so feisty! How did you turn into a poisonous dragon? In former lives, you cultivated. You had good roots. You heard the Buddhadharma, but your hatred was too heavy and your temper too big. This is called 'being quick with the vehicle but slow with the precepts.' You investigated the Buddhadharma very thoroughly, but you didn't keep the precepts, and so you have fallen into the body of a dragon. You shouldn't think that you are so talented just because you can be big or small. Here you are in my bowl, and you can't get out."

Hearing this, the dragon was subdued. The Sixth Patriarch then spoke Dharma for it. When it understood the Dharma, it cast off its dragon body. Its little skeleton was preserved at Nan Hwa Monastery for a long time, but then got lost during the warfare in that area. So that's how the Sixth Patriarch subdued the poisonous dragon.

During the Tang Dynasty there was a minister by the name of Wei Dzeng. Although he was an official in the human realm, he was also able to go up into the heavens to be a heavenly official. At that time there was a dragon whom everyone called "Little White Dragon." The people asked the dragon to please allow 1.3 inches of rain to fall, but it sent down 1.3 feet of rain, and the crops were totally flooded. This was a violation of the heavenly laws, so they called on Wei Dzeng to slay Little White Dragon.

Little White Dragon knew that Wei Dzeng was after it, and so it appeared in a dream to the Tang Emperor Tai-Dzung, and said, "You are a dragon, and I am also a dragon. You should save me."

The Emperor said, "Since we are both dragons, brother, I will certainly help you out. How can I save you?"

The dragon said, "I made a mistake with the rain, and I let too much fall. Tomorrow I am due to receive my retribution and be killed by your Minister Wei Dzeng."

"Well, that's easy enough to take care of," said the Emperor. "He is my Minister. I'll just tell him not to kill you. Don't worry."

The next day the Emperor called Wei Dzeng in for a game of chess, thinking that if Wei Dzeng was occupied playing chess, he would not be able to kill the dragon. They began their game, and around eleven o'clock Wei-Dzeng fell asleep right in the middle of the game. The Emperor was delighted with this, because now he certainly couldn't kill the dragon.

However, who could have guessed that when Wei Dzeng was asleep, his spirit left him, went up to the heaven, grabbed his heavenly sword and killed the dragon! When the spirit came back, Wei Dzeng woke up, and they continued their chess game.

Soon it was past noon, the time after which the dragon would be safe. The Emperor was very happy thinking he had saved his brother and probably created great merit and virtue for himself. Who would have guessed that on that very night, Little White Dragon would return to the Emperor, demanding the Emperor's life! "You said you were my brother and you would save me. Why didn't you save me? Your Minister killed me and now I want your life! It's just as if you killed me yourself."

When the Emperor woke up, he was petrified. He told Syu Mau Gung about it, and Syu Mau Gung said, "It's not important. There are two people who can stand up to the dragon. Who are they? They are Chin Chyung, a yellow-faced Heavenly General, and Jing De, a black-faced Heavenly General. If you can get these two to watch the back door, Little White Dragon won't dare come in."

The Emperor then ordered the two of them to stand guard at the door, and sure enough, Little White Dragon didn't show up that night. However, the two Great Generals couldn't watch the door at night forever; it was too exhausting. So pictures of them were painted and pasted outside the back door, and the dragon stayed away. At New Year's, Chinese people used to put up their pictures beside the doors to keep the demons and ghosts away.

Dragons became dragons because they were "quick with the vehicle and slow with the precepts." They cultivated and were very intelligent. They mastered the Buddhadharma right away. But they did not keep the precepts. Because they were quick with the vehicle, they have spiritual powers and can transform themselves. But because they did not keep the precepts, they have fallen into the bodies of animals. Dragons are animals, you know.

Yakshas are speedy ghosts. They can run faster than rockets.

Gandharvas are music spirits. They like to sniff incense and make music. When the Jade Emperor wishes to hear music, he burns some chye-lan incense or chandana incense and all the gandharvas gather to make music.

Asuras are the ugly ones who love to fight. One of my disciples knows his dog is an asura. Many dogs are asuras. Horses can be asuras, too. The wild horses, or mavericks, who like to make trouble in the herd are asuras.

Bulls are asuras out front. Look at the horns on their heads, put there just to fight! Bulls are asuras who used to wear iron helmets. When they get reborn as animals, they remembered they had those weapons on their heads, and so they end up with two horns. Chickens and roosters can also be asuras. The roosters are always fighting with each other.

Some insects, such as crickets, who fight with each other to death are asuras. During the Sung dynasty, it was very popular to stage cricket fights. People would bet on them. Any other animals who like to fight-such as snakes, mice, cats, and so forth-are asuras.

Asura is a Sanskrit word and means "ugly." They are hideous. Their lips are as big as a pig's. Their noses are as long as an elephant's. They have eyes like oxen and little ears like mice. They are ugly. Perhaps they have a person's body and a pig's head, or a person's body and an ox's head, or a horse's head, or a tiger's head. But, while the male asuras are very ugly, the female asuras are very beautiful.

As I have told you many times before, the asura king Vemachitrin had a beautiful daughter named Shachi to whom the Jade Emperor became engaged. Why did he want to marry her? The Jade Emperor still has a body with thoughts of desire. Because he has not severed thoughts of sexual desire, he likes beautiful women. One day, catching sight of the beautiful asura girl, he became enamored of her and asked the asura king for his daughter's hand in marriage. The asura king thought, "The Jade Emperor has got a lot of power. I had best not cross him."

After they were married, the Jade Emperor liked to listen to an immortal speak Dharma. Because he went to the lectures every day, the asura girl soon grew suspicious. "He goes out every day and never gets home until late at night. Most likely he's out playing around with other women."

Finally, she confronted him, "Just where do you go every day? You wouldn't be conducting some improper business on the side, would you?"

"No," said the Jade Emperor. "I go to the lectures on the Sutras every day, and that's why I'm always home late. You shouldn't be suspicious."

The asura girl, not believing he was going to the Sutra lectures, decided he must certainly be up to no good. She had a certain amount of spiritual power and was able to make herself invisible. She could be standing in one spot, and ordinary people with mortal eyes, or even the Jade Emperor with his heavenly eyes, couldn't see her.

So one day when, as usual, the Jade Emperor got in his chariot and headed for the lecture, the asura girl made herself invisible and rode along. Upon arriving, the Jade Emperor got out of the chariot and so did the asura girl. Then, she materialized.

"What are you doing here?" asked the Jade Emperor in surprise.

"What are you doing here?" she snorted, looking around at the beautiful goddesses in the assembly.

"I've come to listen to the Sutra lectures," he said.

"Well, so have I," she countered.

Now, the Jade Emperor is still a common mortal; he's not a certified sage by any means, and so he sometimes gets afflicted. This time he picked up his flower whip and lashed the asura girl. The asura girl was furious and went directly to her father.

Previously, when the Jade Emperor was about to be married, he had invited the asura king to a banquet. As a gesture of respect to his new father-in-law, he sent out his generals and troops to welcome him. However, the asura king was suspicious of the welcoming party. He felt intimidated and was displeased at the Jade Emperor's show of power. Now his daughter returned with the report that the Jade Emperor was not following the rules at all.

"Every day he goes out with other women," the asura girl said. "And today, when I tried to talk to him about it, he struck me!"

At this, the asura king became enraged. "Jade Emperor," he stormed, "this means war! We're going to fight to the finish," and he mobilized the asura troops against the Jade Emperor.

Strangely enough, the Jade Emperor lost battle after battle and could find no way to overcome the asura king. Finally, he had no recourse but to ask the Buddha for help. The Buddha told him to instruct his troops all to recite "Maha prajna paramita!" As they went into battle, they recited the phrase-"Maha prajna paramita!"-the asuras lost battle after battle until they had retreated as far as they could and were backed up into a lotus root.

Why was the asura king unable to withstand the "Maha prajna paramita?" It's very simple: Before the Jade Emperor's troops recited it, they would win a battle and then lose a battle; after they recited the phrase the Buddha taught them, they won continuously.

Previously, the asuras and the heavenly troops had been more or less equal in strength. Neither side had any wisdom to speak of, and their battles were utterly chaotic. When the heavenly troops recited "Maha prajna paramita," they attained great wisdom while the asuras still had none. When those without wisdom fight those with wisdom, they invariably lose. So the asuras were very stupid, and the heavenly troops were very wise. When the wise battles against the stupid, sooner or later, the stupid one always loses. Such was the situation between the asuras and the heavenly troops.

Now, the asuras have come into the world, and so there is fighting and conflict everywhere. Anyone who has a bad temper can turn into an asura, or perhaps even be one right now. If you can change your temper and cultivate patience, you can stay out of the path of asuras.

Garudas are the great gold-winged peng birds who formerly ate dragons; but now, thanks to the Buddha, they are vegetarians. The garuda bird is a Dharma protector for Shakyamuni Buddha.

As to food and drink, in Buddhism, the morning is the time when the gods eat. The Buddha eats only at noontime. Animals eat in the afternoon, and ghosts eat at night.

Now, ghosts basically can never find food to eat. They watch people eating, and they try to snatch some of the food. When they hear the clatter of plates and silverware, they come running to steal food. But when the food enters their mouths, it turns into fire. This happens because their karmic retribution is so heavy that they cannot eat food. They mistakenly think that people use some kind of magic on the food and make it turn into fire, and so they get angry at people and fight with them or make them sick. That is why left-home people do not eat at night.

Since the gods eat in the morning, when left-home people eat breakfast, they send out some food for the gods. They also send out food for the ghost mother and her children.

This rakshasha ghost mother used to eat human children. Why was she called "ghost mother"? Because she had one thousand ghost children. She always led her own children to places where they could steal children to eat. Sometimes a woman was pregnant. The ghost mother then followed her around and waited for a chance to eat the child. Perhaps the pregnant woman would get angry, get sick, eat too much, sleep too much, get in a peculiar mood, or drink some wine. At that time, the ghost mother would rush in and eat the unborn baby. She ate not only unborn children but also newborn children. This circumstance brought the great grief of there being lost children for many families. They then went to the Buddha and asked for help.

Seeing the ghost mother had eaten lots of children, the Buddha thought, "I should save the children of the world." So he took her youngest one, the thousandth one of the ghost mother's children, and kept it in his bowl.

The ghost mother still had 999 children left, but she just happened to love her littlest child the best and thought of him as a treasure. She went everywhere looking for her "treasure," but to no avail. "Where did he go?" she wondered. When she passed by the Buddha's place, she listened and heard her child crying. She then figured out that her little baby ghost was stuck underneath the Buddha's bowl. Without hesitation, she tried to seize the bowl to save her child, but no matter how hard she tried, she couldn't budge it. Finally, she went back and got her other 999 children, and all of them tried to use their ghost penetrations to move the bowl. But still it couldn't be budged.

Then, they all went to the Buddha to conduct negotiations. "Buddha, you are the most compassionate one. Why have you taken my little baby away and put him under your bowl? You are not very compassionate, are you?" the mother ghost cleverly said.

The Buddha said, "So I am not being compassionate? How about you?"

The ghost mother said, "I don't need to be compassionate. I am a ghost mother. Why should I be compassionate?"

"If you aren't going to be compassionate, the least you could do is refrain from killing and eating people," said the Buddha.

"If I don't eat people, what am I going to eat?" she demanded. "What else is there? I can eat only children. I don't like to eat adults or old people, because their flesh is smelly and rotten. It's children's flesh that I like, because it's tasty and tender!"

The Buddha asked, "How many children do you have?"

"I have one thousand children," she replied.

The Buddha said, "Among your one thousand children, you are missing only one child. Why are you so worried?"

"But I can't go with even one less son!" she cried.

"How many children have you eaten?" asked the Buddha.

"Oh! I could never give you a total-as many as sands in the Ganges River, for sure," she said.

The Buddha said, "You have eaten so many human children. How do you think their mothers felt when they lost their own children?"

"That's their business," said the ghost mother.

"You're wrong. Now you are missing one child, and you can't bear it. How do you expect human mothers to stand it when you eat so many of their children?"

"Basically, I don't want to eat children. But I have nothing to eat. If I don't steal children to eat, my children and I will starve to death."

The Buddha then told the ghost mother, "From now on, you must not steal any more children to eat. You should take refuge with the Triple Jewel and uphold the Five Precepts. And when my disciples eat, they will give you a share of their food."

The ghost mother relented. She had her child back. After that, she didn't eat children anymore. She became a vegetarian.

Kinnaras are also musical spirits. They look like people, except that they have a single horn on their head, and it's sometimes doubtful whether they are spirits or people. Kinnara means "doubtful spirit."

Mahoragas are big snakes. They aren't skinny like most snakes; they are very fat. Natives of Gwang-dung Province eat the flesh of these snakes. But then again, sometimes the snakes eat people. People eat them, so they eat people.

During the time of Emperor Wu of Lyang, the Emperor's wife was called Syi-Shr. Emperor Wu believed in the Buddha and the Triple Jewel, but his wife was quite adamant in her disbelief, and she also had a vicious and jealous temperament. Because of her jealous nature and her disbelief in the Triple Jewel, after she died, she fell into the body of one of these snakes.

This snake could speak, and it addressed the Emperor, asking him to save it. "Do you know who I am? I am your wife. But because I didn't believe in the Buddha, the Dharma, and the Sangha, and because I didn't revere the Triple Jewel, I fell into the body of a big snake."

Hearing this, the Emperor sent for Dhyana Master Jr-Gung to save her. While she was alive, the Emperor's wife couldn't get along with Dhyana Master Jr-Gung. But when he came to save her, she bowed to him and repented. Dhyana Master Jr-Gung then wrote the Lyang-Hwang Repentance-the Repentance of the Emperor of Lyang. He and other high monks bowed this repentance and crossed over the Emperor's wife. Because of it, the Emperor's wife cast off the snake body and was reborn in the heavens.

When the Buddha was in the world, the mahoragas took refuge with the Triple Jewel, and so they are also Dharma protectors within the Buddhadharma.

"Nonhuman" refers to all kinds of animals.

If living beings must be saved in any one of the bodies mentioned above, Gwan Shr Yin Bodhisattva will manifest in such a body and speak Dharma for them. He contemplates all the gods, dragons, and the eightfold division and manifests in the appropriate body to save them.

If they must be saved by someone in the body of a Vajra-wielding spirit, he will manifest in the body of a Vajra-wielding spirit and speak Dharma for them. The Vajra-wielding spirits are Dharma protectors.

Long ago, there was a wheel-turning sage king who had a thousand sons by his first wife. How could one woman have a thousand sons? She had a very long life. However, he wasn't satisfied with one thousand sons, and so he took another wife and had two sons by her.

The thousand sons made a vow, saying, "We are going to cultivate and become Buddhas. We will do it in order. We will draw straws." When they drew straws, Shakyamuni Buddha came up with number four, and so he was the fourth to become a Buddha. Now we are in the eon called "Worthy." The thousand princes from of old are to appear as the thousand Buddhas in this eon. Shakyamuni Buddha is the fourth Buddha in the Worthy Eon.

The two sons of the king's second wife also made vows. One of them vowed, "When our thousand older brothers become Buddhas, no matter what order, I will be the first to go and request him to speak Dharma."

The second brother said, "You are going to request the Buddha to speak Dharma. I am going to make a vow to be a Dharma protector. Whenever one of my brothers becomes a Buddha, I shall go protect him." Thus, the Vajra-wielding spirit is just the son who made a vow to be a Dharma protector long, long ago, before the Worthy Eon.

Sutra:

"Inexhaustible Intention! Gwan Shr Yin Bodhisattva has accomplished merit and virtue such as this and, in all manner of forms, roams throughout the land, saving and liberating living beings."

Commentary:

Shakyamuni Buddha finished telling about the various transformation bodies of Gwan Shr Yin Bodhisattva and said, "Inexhaustible Intention! Gwan Shr Yin Bodhisattva has accomplished merit and virtue such as this and, in all manner of forms, as mentioned above, roams throughout the land, saving and liberating living beings."

Sutra:

"Therefore you should all single-mindedly make offerings to Gwan Shr Yin Bodhisattva. Gwan Shr Yin Bodhisattva Mahasattva can, in the midst of fear, crisis, and hardship, bestow fearlessness. That is why in this Saha World all call him the "Bestower of Fearlessness."

Commentary:

Therefore you should all single-mindedly make offerings to Gwan Shr Yin Bodhisattva. Do not have "two minds," that is, do not have doubts. "One mind" means one mind of faith. If you have doubts, there is no merit and virtue, and no response. You should make offerings to Gwan Shr Yin Bodhisattva with one heart. Gwan Shr Yin Bodhisattva Mahasattva can, in the midst of fear, crisis, and hardship, bestow fearlessness. That is why in this Saha World all call him the "Bestower of Fearlessness." He can remove all of your anxiety and distress.

Sutra:

Inexhaustible Intention Bodhisattva said to the Buddha, "World Honored One, I shall now make an offering to Gwan Shr Yin Bodhisattva." He then removed his necklace of pearls, its value in the hundreds of thousands of ounces of gold, and offered it to the Bodhisattva, saying, "Humane One, accept this Dharma offering, this necklace of precious pearls."

Commentary:

Inexhaustible Intention Bodhisattva said to the Buddha, "World Honored One, I shall now make an offering to Gwan Shr Yin Bodhisattva." Having heard the Buddha encourage all beings to make offerings to Gwan Shr Yin Bodhisattva, Inexhaustible Intention Bodhisattva decided to do just that. Even though Inexhaustible Intention Bodhisattva himself had already become a Bodhisattva, on hearing about Gwan Shr Yin Bodhisattva's great merit, virtue, and awesome spiritual power, he still wished to make an offering, so as to nurture his own merit and virtue.

He then removed his necklace of pearls, its value in the hundreds of thousands of ounces of gold, and offered it to the Bodhisattva immediately, without thinking twice. The beads were made out of the most expensive gems.

Inexhaustible Intention Bodhisattva presented the necklace to Gwan Shr Yin Bodhisattva, saying, "Humane One, accept this Dharma offering, this necklace of precious pearls." "Humane One" is a title used among Bodhisattvas when speaking to each other.

Now, jewels basically are an offering of wealth. But why does Inexhaustible Intention Bodhisattva speak of it as an offering of Dharma? There are three kinds of giving: the giving of wealth, the giving of Dharma, and the giving of fearlessness. In making this offering, Inexhaustible Intention Bodhisattva did not have it in his mind that this gift was worth a great deal of money. He just wanted to present the necklace to Gwan Shr Yin Bodhisattva.

Why does the text say that its value was in the hundreds of thousands of ounces of gold? This was added by Venerable Ananda when he compiled the Sutra. Inexhaustible Intention Bodhisattva himself certainly didn't mention that the necklace was worth so much money. He wanted to make an offering to Gwan Shr Yin Bodhisattva, and this necklace was something he liked. He gave it away as a token of respect, to show that there was no conception of personal wealth between the two Bodhisattvas. Thus, although the necklace would appear to be a gift of wealth, it was given in the spirit of a gift of Dharma. It was sealing the mind by means of the mind.

Sutra:

Gwan Shr Yin Bodhisattva refused to accept it.

Commentary:

Gwan Shr Yin Bodhisattva refused to accept it. Inexhaustible Intention Bodhisattva had offered a valuable necklace to Gwan Shr Yin Bodhisattva, but the latter refused to accept it. Why? Because Gwan Shr Yin Bodhisattva had come to the Dharma Flower Assembly to hear the Buddha speak the Dharma Flower Sutra, and he had not received the Buddha's permission to accept offerings, and so he was being polite and refused the offering.

Besides which, Gwan Shr Yin Bodhisattva didn't have any greed for such things. He wouldn't say, "What a valuable necklace! I'd better take it while I have a chance." To Gwan Shr Yin Bodhisattva, there is no giver, nothing given, and no receiver. Offerings or no offerings, he sees them all as the same.

Inexhaustible Intention Bodhisattva had merit and virtue, but Gwan Shr Yin Bodhisattva wouldn't accept the gift.

Sutra:

Inexhaustible Intention Bodhisattva again said to Gwan Shr Yin Bodhisattva, "Humane One, out of pity for us, accept this necklace."

Commentary:

Seeing Gwan Shr Yin Bodhisattva refuse the offering, Inexhaustible Intention Bodhisattva again said to Gwan Shr Yin Bodhisattva, "Humane One, out of pity for us, accept this necklace." He wasn't half-hearted about it, like most people. Most people would just say, "Okay, if you don't want it, I won't give it. I'll take it back."

No, instead, Inexhaustible Intention Bodhisattva got nervous and repeated his request. He said, "Greatly Compassionate and Humane Bodhisattva, please pity me, Inexhaustible Intention, and all the four assemblies of disciples. I want to make offerings to you, Humane One, on behalf of the fourfold assembly and all living beings. I am representing living beings in making this offering to you. I beg you to have pity on living beings and accept this offering."

Sutra:

The Buddha then told Gwan Shr Yin Bodhisattva, "You should take pity on Inexhaustible Intention Bodhisattva and the fourfold assembly, as well as the gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras, mahoragas, humans, nonhumans, and so forth, and accept this necklace."

Commentary:

Inexhaustible Intention Bodhisattva had made it clear that he was determined to make his offering, and Gwan Shr Yin Bodhisattva had made it clear that he was determined not to accept it. "I don't want such a nice thing. I don't have any Way virtue. You keep it," he said. Inexhaustible Intention Bodhisattva started bowing and begging him to accept it.

Well, just at this impasse, Shakyamuni Buddha stepped in to intervene and present a solution. He, the Buddha, then told Gwan Shr Yin Bodhisattva, "You should take pity on Inexhaustible Intention Bodhisattva and the fourfold assembly, as well as the gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras, mahoragas, humans, nonhumans, and so forth, and accept this necklace. Since they have brought forth their true minds to present you with this gift, you shouldn't refuse their offering."

Sutra:

Then, out of pity for the fourfold assembly, the gods, dragons, humans, nonhumans, and so forth, Gwan Shr Yin Bodhisattva accepted the necklace. He divided it into two parts: one part he offered to Shakyamuni Buddha and one part he offered to the Stupa of Many Jewels Buddha.

Commentary:

Then, out of pity for the fourfold assembly-Bhikshus, Bhikshunis, Upasakas, Upasikas-the gods, dragons, humans, nonhumans, and so forth, Gwan Shr Yin Bodhisattva accepted the necklace. He accepted it, but then offered it up right away. He divided it into two parts: one part he offered to Shakyamuni Buddha and one part he offered to the Stupa of Many Jewels Buddha. No wonder Gwan Shr Yin is a Bodhisattva. Such a valuable thing, and he didn't want it. Ah! He accepted his offering and immediately transferred his gift to Shakyamuni Buddha and Many Jewels Buddha.

Measureless eons ago, Many Jewels Buddha became a Buddha. He vowed that after any person became a Buddha and then spoke the Dharma Flower Sutra, he would rise up out of the earth into empty space and go to that place to certify the Dharma Flower Sutra as the most perfect of Sutras.

Shakyamuni Buddha spoke the Avatamsaka, Agama, Vaipulya, and Prajna teachings. When he was about to speak the Dharma Flower Sutra, Many Jewels Buddha emerged to certify it. Now Gwan Shr Yin Bodhisattva gives half of the necklace as an offering to Many Jewels Buddha.

Sutra:

"Inexhaustible Intention, such is the self-mastery and spiritual power of Gwan Shr Yin Bodhisattva, who roams throughout the Saha World."

Commentary:

Inexhaustible Intention, such is the self-mastery and spiritual power of Gwan Shr Yin Bodhisattva, who roams throughout the Saha World. Thus, everyone should recite his name, "Na mwo Gwan Shr Yin Pu Sa," and make offerings to him.

For the continuation of Chapter Twenty-five, Part B:

"The Universal Door of Gwan Shr Yin Bodhisattva" please click here.


The Wonderful Dharma Lotus Flower Sutra Chapter25b English

Chapter Twenty-five, Part B:

"The Universal Door of Gwan Shr Yin Bodhisattva"
(continued from Part A)

Sutra:

At that time, Inexhaustible Intention Bodhisattva used verses to ask this question:

"World Honored One, complete with wondrous marks,

I now ask again,

Why is this disciple of the Buddha

Called Gwan Shr Yin?"

Commentary:

At that time, Inexhaustible Intention Bodhisattva used verses to ask this question. Verses are used to restate the doctrines of the previous prose passage so as to elaborate upon them. The verses to this chapter were not translated by Kumarajiva, the original translator, but were added later.

World Honored One, complete with wondrous marks, /I now ask again. The Buddha has Thirty-two Marks and Eighty Subsidiary Characteristics. The Buddha's Marks are the most complete and wonderful. Why is this disciple of the Buddha / Called Gwan Shr Yin? The Buddha is the Dharma King, and the Bodhisattvas are his disciples. Why is this disciple of the Buddha called "Contemplator of the World's Sound"?

Sutra:

The Honored One of Perfect, Wondrous Marks,

With verses answered Inexhaustible Intention:

"Listen to the practice of Gwan Yin,

Who skillfully responds in all places,

With vast vows, as deep as the sea,

Throughout inconceivable eons,

Serving many thousands of kotis of Buddhas,

And making great, pure vows."

Commentary:

The Honored One of Perfect, Wondrous Marks, /With verses answered Inexhaustible Intention. "Perfect" means nothing lacking and nothing in excess. It also means perfect in both blessings and wisdom. But here we are not just talking about blessings and wisdom. We are talking about the perfection of the Thirty-two Marks and Eighty Subsidiary Characteristics of the Buddha. He is perfect in all respects.

Inexhaustible Intention Bodhisattva asked in verses, and so the Buddha answers him in verses.

Listen to the practice of Gwan Yin, /Who skillfully responds in all places. Gwan Yin Bodhisattva uses skillful expedients. He contemplates the potentials of living beings and dispenses the teaching. He manifests in the body of a Buddha, a Pratyekabuddha, and so forth, to speak the Dharma according to the needs of the living beings being taught. He skillfully responds to the needs of the person. A skillful method is not fixed. It varies with the needs of the person. For this reason, the Vajra Sutra says, "There is no fixed dharma called Anuttarasamyaksambodhi."

To save people, you need to know a lot of worldly dharmas. Let's say you become a Dharma Master and you want to teach and transform people. You still have to understand a lot of doctrines. If you see a businessman, you might talk about business, "How's it going? Making money? How's the economy?" If you see a laborer, you might say, "How are working conditions? Are you really busy?" and talk about his work. When the person finds out that you care about him and his work, he'll be happy. Once he is happy, you can speak a little Buddhadharma to him, and he will think, "Hey, that's pretty good!" If you see a student, you can ask him about his studies, "How is science or philosophy?" And so the saying goes,

Prescribe the medicine according to the illness;

Speak the Dharma in accord with the person.

This is to "skillfully respond" in all places. We also say,

With clever expedients we save living beings,

Skillfully turning the dust of the world into the Buddha's work.

All worldly affairs are turned, with ingenuity, into Buddhadharma.

With vast vows, as deep as the sea, /Throughout inconceivable eons, /Serving many thousands of kotis of Buddhas. Gwan Shr Yin Bodhisattva is in all respects subtle, wonderful, and inconceivable. He has served many, many millions of Buddhas. And he has been making great, pure vows in every life-vows of great kindness and great compassion. The realm of Gwan Shr Yin Bodhisattva is indeed lofty, deep, and unfathomable!

Sutra:

"I shall now tell you in brief,

That for those who hear his name or see him,

And who are mindful of his name unceasingly,

He can extinguish the suffering of all realms of existence."

Commentary:

Gwan Shr Yin Bodhisattva made pure vows. What are pure vows? "Pure" means that they are not made for one's own selfishness; they are public and unselfish.

Shakyamuni Buddha said to Inexhaustible Intention Bodhisattva, "I shall now tell you in brief, / That for those who hear his name or see him." To hear Gwan Yin Bodhisattva's name, you must have good roots. If you don't have good roots, you cannot even hear Gwan Shr Yin Bodhisattva's name, let alone see him in person. Now we have all heard his name. To see him doesn't mean you necessarily have to see his physical body. It can also mean seeing a painting or a statue made of clay, copper, iron, silver, gold, wood, or mani. That's just the same as seeing him in person.

And who are mindful of his name unceasingly. This means that you keep his name in mind and you do not let the time slip by idly. You recite without wasting your time. Time is the most precious thing, more precious than gold. Don't waste your precious time. Instead recite, "Na mwo Gwan Shr Yin Bodhisattva."

What advantages does recitation of Gwan Yin Bodhisattva's name bring? He can extinguish the suffering of all realms of existence. All of existence refers to the twenty-five planes of existence in the Three Realms-the realms of desire, form, and formlessness.

Sutra:

"If someone is the victim of another's intent to harm,

And is pushed into a pit of fire,

If he uses the power of mindfulness of Gwan Yin,

The pit of fire will turn into a pool."

Commentary:

If someone is the victim of another's intent to harm. Let's say you go into business with someone and then the two of you take a trip together in the mountains. You are way up on a cliff, and your partner realizes, "If I push him off the cliff, I can have all the money!"

And if a person is pushed into a pit of fire, /If he uses the power of mindfulness of Gwan Yin, /The pit of fire will turn into a pool. Recitation of Gwan Yin Bodhisattva's name has great power and brings a great response. It is truly inconceivable.

Now that we can hear this chapter of the Dharma Flower Sutra and understand this doctrine, we should always and everywhere recite the name of Gwan Shr Yin Bodhisattva. If you recite the name of Gwan Shr Yin Bodhisattva, in the future he will protect you. Such incidents are too many to be spoken of in full.

Sutra:

"If someone is being tossed about in the great sea,

And is surrounded by the dangers of dragons, fish, and ghosts,

If he uses the power of mindfulness of Gwan Yin,

The waves will not drown him."

Commentary:

If someone is being tossed about in the great sea, with no sign of the shore anywhere, And is surrounded by the dangers of dragons, fish, and ghosts. There are poisonous dragons and rakshasha ghosts in the sea. Big fish can eat people, too. But if he uses the power of mindfulness of Gwan Yin, / The waves will not drown him. Somehow, he will find himself in shallow water, transported to the other shore, or he will be saved by a boat or something. But if you don't recite the name of Gwan Shr Yin Bodhisattva or see Gwan Shr Yin Bodhisattva, it can be very dangerous.

I remember when I was in Hong Kong I had a very bad disciple. In what way was he bad? He had hurt people. His name was Jang. His family owned a drug company, and they were very wealthy. He imported Western drugs into Hong Kong. This was right after the Japanese surrendered. Since it was right after the war, there was a lot of sickness on the mainland. When he was on a boat coming back with a cargo of drugs, he pushed his business partner overboard. The business partner didn't know about reciting Gwan Shr Yin Bodhisattva's name, and he drowned.

When Jang returned, he made a lot of money. He also sold counterfeit drugs and made a fortune on them. He was incredibly rich. But, eventually, the retribution caught up with him, and he got cancer. Six of the most famous doctors in Hong Kong said that he would surely be dead within a hundred days; that there was no way to cure it. He advertised in the newspaper saying that if anyone could save his life, he would pay that person US$200,000, which was a considerable amount in those days. But no one could take him up on this offer, and so he came to Western Bliss Garden and asked me what to do.

I said, "You should do good deeds and make offerings to the Triple Jewel. The first thing you need to do is take refuge with the Triple Jewel. Next, make offerings. Then maybe you will get better."

And so, on the eighteenth day of the fifth month, he signed up to take refuge. I encouraged him to make offerings to the entire Triple Jewel by presenting a bolt of sturdy cloth to every member of the Sangha in Hong Kong. At that time, many Bhikshus and Bhikshunis had come from the mainland and they had no clothes to wear or food to eat. There were two or three thousand of them. I told him to give each of them US$15. He agreed to do this.

Now, there were a lot of old Dharma Masters in Hong Kong who, hearing that Jang Yu Jye had taken refuge with me, manifested their spiritual powers. What do I mean? They sent their friends and relatives to talk to Jang to get him to go to their temples instead. The old Dharma Masters all got people to "climb on conditions," that is, to be opportunistic on their behalf. All the old Dharma Masters were after him. So Jang went and did some merit at this temple and some virtue at that temple.

He had agreed to give each left-home person coming from the mainland $15 as I had told him to, but he didn't do it. He gave them each a bolt of cloth, though not the good kind he had promised but a kind of inferior quality, and he only gave them $5 each. Since I had already told the left-home people about this offering, I had to make up the difference. I borrowed money and made up the extra $10. Now, not one of them knew I had done this. Today, they still don't know. Monks know that other monks don't like to give money away. They prefer to receive money. In fact, there is a saying, "Left-home people aren't greedy for money; the more the better." Jang wanted to spend his money on something else, so I didn't say anything.

Anyway, one hundred days went by, and he didn't die. All the Dharma Masters said, "We did it for you by bowing repentances." Each one of them claimed that he was responsible for saving Jang's life. "I bowed to the Buddha every day for you. That did the trick." They all did their bit. I didn't claim to have anything to do with it, and I had nothing to say to him about it.

Six years passed, and he hadn't died.

At that time, I was building Tsz-Sying Monastery at Da-Yu Mountain. He heard I was building a temple, and since he was a disciple, he sent a servant to me with some money. The servant brought the money and said that Jang wanted to help me build the temple. I didn't even look at it. I just threw it out the door. I said, "His money is not clean. It didn't come in the proper way. Give it back to him."

This scared Jang nearly to death. He went to one of the groveling Dharma Masters, Ding-Syi by name, and tried to get him to give the money to me with some compliments. I said to Ding-Syi, "The work here is done. I don't need any money. He can do some other kinds of merit and virtue with his money. There are so many Dharma Masters and temples. Take it somewhere else." The old Dharma Master was a bit embarrassed.

Another two years went by. And then, in the first month of the year, I announced, "Jang Yu-Jye took refuge eight years ago. He said he was going to offer US$200,000 to build a temple. It hasn't happened yet, and I am not going to wait anymore for it to happen. However, after this, no matter what kind of a problem he has, I am not going to pay any attention to it. He can kneel in front of me until he dies, but I am not going to pay any attention to his business."

Less than six months later, his cancer returned. He sent his relatives to me because none of the other temples could bring him a response at that time. So he came to me, but I said, "I already announced in the first month of this year that I was no longer going to pay any attention to Jang Yu-Jye's affairs." I didn't either, and he died of cancer a few days later. His younger brother had earlier committed suicide by jumping into the ocean.

Soon after that, Dharma Master Ding-Syi, who had taken advantage of Jang Yu-Jye, also got cancer and died about a year later. The laywoman who had convinced Jang Yu-Jye to go to Ding-Syi also died of cancer. The three of them were one substance. They stuck together while alive and they all died of cancer together.

Jang Yu-Jye died because he had pushed his business partner into the ocean. His partner couldn't recite Gwan Yin's name, and so he became a hateful ghost and caused Jang to have cancer. Basically, since Jang had taken refuge with the Triple Jewel, if he had truly brought forth faith, he wouldn't have died. But his faith was not solid, and so even though he didn't die after a hundred days, he died eight years later. His family is still very rich. But when he died, he didn't take any of it with him. All the money he cheated out of everyone was useless. It all went to his third younger brother.

Why did his business partner drown? Because he didn't recite Gwan Yin Bodhisattva's name.

Sutra:

"If someone is on the peak of Mount Sumeru,

And another person tries to push him off,

If he uses the power of mindfulness of Gwan Yin,

He will stand firm as the sun in space."

Commentary:

If someone is on the peak of Mount Sumeru, /And another person tries to push him off. Mount Sumeru is the name of the highest mountain. However, the text here doesn't mean just Mount Sumeru; it could be any high place. Sumeru is a Sanskrit word that means "wonderfully high."

If he uses the power of mindfulness of Gwan Yin, /He will stand firm as the sun in space. The sun in space shines for ten thousand miles. Even though this person is left in a precarious position, still, he will have samadhi power and not be upset. This is as when,

In praise or blame,

His mind doesn't move.

Sutra:

"If someone is pursued by evil people,

Who want to throw him off a Vajra Mountain,

If he uses the power of mindfulness of Gwan Yin,

The people will not be able to harm a single hair on his body."

Commentary:

If someone is pursued by evil people, /Who want to throw him off a Vajra Mountain. What are evil people? They are those who do not speak reasonably. They specialize in murder. "What's yours is mine, and what's mine is mine! Your money is mine. My money is mine even more so." Does that make any sense? Evil people use force instead of reason.

Suppose a person is pursuing someone. He keeps his eyes on him all the time and waits for him to fall asleep, so that he can push him off a steep cliff and steal his money. However, if he uses the power of mindfulness of Gwan Yin, if the person who is being pursued is mindful of Gwan Yin, the people will not be able to harm a single hair on his body. The Vajra Mountain represents a high and solid place. When meeting with danger like this, if you don't forget to recite Gwan Yin Bodhisattva's name, you will certainly obtain a great response and the Bodhisattva will save you. This is called,

Meeting with misfortune, it turns lucky;

Encountering disaster, it becomes auspicious.

The danger will no longer be dangerous. That's how efficacious this Dharma is!

Sutra:

"If someone is surrounded by thieves,

Who threaten him with knives,

If he uses the power of mindfulness of Gwan Yin,

The thieves will all give rise to compassion."

Commentary:

Everything that people encounter has to do with former causes and latter effects. Now we meet up with thieves. Before it was evil people; they weren't outright robbers. But robbers are just outright murderers, and they do all kinds of evil. They will do anything except what is good. Perhaps they are our enemies because in past lives we stole from them, killed them, or treated them badly. Thus, in this life, we meet them as enemies. It is said,

If you kill, you will pay with your life,

If you owe money, you will have to pay it back.

This is all the matter of cause and effect. Since this is so, if we encounter hateful enemies, we should not hate them in return. We shouldn't curse the heavens or resent people.

Manjushri Bodhisattva once told this story: "In every life, life after life, I never stole anything from anyone. How can I prove it? I will take my most priceless jewel, put it right by the city's gate for three days without keeping my eye on it, and no one will take it. This will prove that I never stole or coveted other's goods."

Some people didn't believe him, so they tried it out. They put the jewel right by the gate, where everyone walked. Three days went by, and no one touched it. Manjushri Bodhisattva was able to do this because he never stole.

Now we meet with hateful enemies, and this proves that we are receiving retribution for deeds done in former lives. And so, if you lose something or take some loss, you shouldn't take it too hard and get all upset. You are just suffering what you deserve.

If someone is surrounded by thieves, / Who threaten him with knives. This reminds me of when I was at Nan-Hwa Monastery for one year. On the nineteenth day of the ninth month, Gwan Yin Bodhisattva's anniversary, some thieves showed up to rob Nan-Hwa Monastery. The thieves knocked on the door and I refused to open it. Finally, they beat the door down, and suddenly I found myself surrounded by guns. It was a tight situation, but I didn't feel afraid at all. I said, quite casually, "What are you pointing those guns at me for?"

"Why didn't you open the door?" they demanded.

"If you were I," I said, "would you have opened the door? No! I didn't open the door because you are coming to steal from me, not to give me a present."

"Give us your money!" they demanded.

At that time I was wearing a rag robe. I said, "Take a look at this robe! Do I look like someone with money?"

"Then who has money?" they said.

I said, "I am a teacher here. These are my students. I have no money, and I am the teacher. How could the students have money? If you don't believe me, you can take a look in my room. You can take anything you want, any treasure you find. Go right ahead."

At that time, I really did have two treasures in my room. They were "living" treasures. When the thieves came, they were so scared that they couldn't even walk. They crawled around saying, "What shall we do? We're scared!" I said, "Don't be afraid. You can hide under my bed." Hearing me tell the thieves that they could take whatever they wanted, these two "treasures" were terrified. They were so scared that their teeth were chattering. Well, the thieves didn't go in.

Dharma Master Hwai-Yi saw me talking with the thieves in such an amicable manner, and so he came out of his room. The thieves turned around and pointed their guns at him, and he burst into tears. I said, "He doesn't have any money. Talk to me!" At that point they were surrounding him, and he led them to his room. They got about two hundred dollars from him, probably a year's worth of savings.

The next day it was announced to the two hundred monks that I was the only person who was not afraid. I said to everyone, "I'm not the only one who wasn't afraid. There were four of us. The first was the Sixth Patriarch. He sat there in samadhi, 'Thus, thus, unmoving! Take what you want, thieves. I'm not paying any attention to you.' The second was the Patriarch Han-Shan. He also sat in samadhi. The third was the Patriarch Dan-Tyan. He didn't have quite the samadhi power, but he turned his head to look at me. I said that because his flesh body does lean forward a bit. The fourth was I myself. I was only number four."

And so, if a person meets with thieves who threaten him with knives, if he uses the power of mindfulness of Gwan Yin, /The thieves will all give rise to compassion. The thieves didn't hit me or shoot me. No doubt that was because I recite Gwan Yin Bodhisattva's name. They started out very fierce, but eventually, they became subdued and kind. When they saw me in my rag robes they thought, "This monk is really pitiful."

Sutra:

"If someone is in difficulty with the law,

And on the verge of being executed,

If he uses the power of mindfulness of Gwan Yin,

The knives will break into pieces."

Commentary:

If someone is in difficulty with the law. If you break the royal law, there's no politeness about it; you get your head cut off. This happens sometimes by mistake, too. You get arrested and sentenced when you are actually innocent. And so the law has its advantages and disadvantages.

People may bear false witness against someone who is innocent. That happens a lot when lawyers get involved. The lawyer can "prove" someone broke the law, and that person gets executed when, in fact, he is innocent. Where are you ever going to find the truth in this world? You will have to look in the Buddhadharma. You won't find it in the world. The world is ruled by force, not by reason.

The text brings up the hypothesis of a person who is in difficulty with the law, regardless of whether he is innocent or guilty, and on the verge of being executed. However, if he uses the power of mindfulness of Gwan Yin, /The knives will break into pieces. At such a time, if you can remain calm and can remember to recite Gwan Yin Bodhisattva's name, the knife will just break into pieces. Your neck will become stronger than Vajra.

Now, you cannot try out these things as experiments. If you do, you'll end up getting your head chopped off. In order for it to be efficacious, you must have faith. If you have no faith and decide to try it out, it won't work. That's because in trying it out, you show that you have no faith. If you really believed, you wouldn't need to try it out. You should simply bring forth a genuine heart of faith in Gwan Yin Bodhisattva, then everything will be efficacious. Don't have doubts.

Sutra:

"If someone is imprisoned, shackled, or chained,

Or if his hands and feet are in stocks,

If he uses the power of mindfulness of Gwan Yin,

His bonds will open and he will be free."

Commentary:

If someone is imprisoned, shackled, or chained, /Or if his hands and feet are in stocks. The character for prison, chyou, is the image of a person, ren, inside four walls.

Let's say you get put in jail, and then on top of that you are forced to wear handcuffs and chains, and your head is put in the stocks.

Those of you with families should hurry and wake up! Don't be imprisoned by the three big traps. One's parents are like a cangue around one's neck. Children are like handcuffs. And one's spouse is like the chains on one's legs.

If he uses the power of mindfulness of Gwan Yin, /His bonds will open and he will be free. Long ago in China, there was a monk who was captured by one of the Yau tribe. The Yau people had their own language, which is completely different from Chinese, and they were very wild. When they took prisoners, they would kill them and eat them. The monk was captured and locked in a cell. They were going to eat him!

The monk believed in Gwan Shr Yin Bodhisattva, so even though he knew their intentions, he was not afraid. He just single-mindedly recited Gwan Shr Yin Bodhisattva's name. The monk recited and recited until a tiger showed up and tore the cell apart, and so he was set free. In spite of the danger, he was not harmed.

Reciting the name of Gwan Shr Yin Bodhisattva brings so many responses that you could never speak of them to the end.

Sutra:

"If someone is about to be harmed,

By mantras, spells, or poisonous herbs,

If he uses the power of mindfulness of Gwan Yin,

The harm will all return to the sender."

Commentary:

If someone is about to be harmed, /By mantras, spells, or poisonous herbs. Spells are also mantras.

In the section on the twelve types of living beings, the Shurangama Sutra talks about the wasp, which steals caterpillars and transforms them into its own young. It puts the caterpillar in its mud nest and for seven days recites a mantra that says, "Be like me, be like me." At the end of that period, the change takes place, and the caterpillar becomes the offspring of the wasp.

There are evil mantras that can kill people, but there are also efficacious mantras that help and benefit people. Here, in the Sutra text, we are talking about mantras that can harm people. When these mantras are recited, the victim gets all drowsy and befuddled.

Suppose a person is about to be harmed by mantras, spells, and poisons, if he uses the power of mindfulness of Gwan Yin, the harmful poisons and mantras cannot hurt him. Not only that, but the harm will all return to the sender. The poison or mantras will bounce back and harm the person who sent it out in the first place.

In China, long ago, there was a very accurate diviner, one who told fortunes with the Yi-Jing [The Book of Changes]. The reason he was so effective was that he had a strange demon helping him out. Every year the demon had to eat a pure youth and a virgin girl, which the diviner would offer to him.

One year, the young girl who was marked for the sacrifice recited Gwan Yin Bodhisattva's name in her room. She was used to reciting Gwan Yin's name, and now she continued to do so. What do you think happened? The demon came for his meal. It walked up to the bed and shone light out of its two eyes onto the young girl. Suddenly, light came out of the girl's mouth, and she heard a loud noise as something fell down from the ceiling to the floor. Thinking that the demon had come to eat her, she screamed and attracted the attention of a policeman who was walking by. The policeman broke the door down, came into the room, and found a huge python, a mahoraga. It was dead.

The diviner was arrested by the police and questioned about locking the girl up. He said he had an immortal helping him do his divination, and the immortal demanded a young girl and a young boy to eat once a year. That was how he became such an accurate diviner and raked in so much money. They locked the diviner in jail. He told fortunes for others, but he never figured his own fortune would turn out so bleak! Therefore, harming others is just harming yourself.

The line "The harm will all return to the sender" was changed by the Sung Dynasty poet, Su-Dung-Po. He said, "In Buddhism they teach compassion. This line doesn't sound very compassionate to me." And so he changed the line to "For both parties there will be no affair." Neither the one who sent out the mantras nor the victim will be harmed.

He was wrong, though. Although in Buddhism killing is prohibited and the liberation of life is encouraged, still, evil people must be restrained from harming good people. Therefore, the victim who knows how to recite Gwan Yin Bodhisattva's name will not be harmed, but if there is "no affair," the attacker will just go on to the next person, who may not know to recite. There are plenty of people who don't know how to recite.

So Su-Dung-Po's line doesn't work. "The harm will all return to the sender" is correct. It is fitting that the evil person should undergo such a retribution.

Sutra:

"If someone meets with evil rakshashas,

Poisonous dragons, or ghosts,

If he uses the power of mindfulness of Gwan Yin,

They will then not dare to harm him."

Commentary:

If someone meets with evil rakshashas, / Poisonous dragons, or ghosts. Rakshashas are extremely evil ghosts. They eat people!

Some dragons harm people. They hide out in a pond, a river, or a lake, and when you walk by, they spit poisonous vapors, which can kill you. They can even suck you right into their stomachs!

There are many kinds of ghosts. There are rich ghosts, poor ghosts, and middle-class ghosts. Rich ghosts are the leaders of the ghosts. Middle-class ghosts aren't too well off. Poor ghosts have nothing at all.

"Do ghosts use money?" you ask.

Ghosts don't use money, but their bad habits cause them to act like people, and so they look for more money all day long. Basically, they don't need money for anything, but their attachment confuses them. Chinese people burn counterfeit paper money to pacify the ghosts. In the Shurangama Mantra, many different kinds of ghosts are mentioned. Here we are talking about ghosts in general.

When a person runs into evil ghosts, if he uses the power of mindfulness of Gwan Yin, / They will then not dare to harm him.

Sutra:

"If someone is surrounded by evil beasts,

With fearsome sharp teeth and claws,

If he uses the power of mindfulness of Gwan Yin,

The beasts will quickly run far away."

Commentary:

If someone is surrounded by evil beasts. "Evil beasts" refers to wolves, panthers, tigers, bears, and all kinds of animals who eat people. There are no tigers in the mountains in America, but in China and India there are many tigers. Tigers will eat anything. When I was a child, I used to roam in the mountains for five or six days at a time, and I ran into all these beasts. I don't know why, but they never ate me.

If a person runs into evil beasts with fearsome sharp teeth and claws, / If he uses the power of mindfulness of Gwan Yin, / The beasts will quickly run far away. Because of the magical response obtained through Gwan Yin Bodhisattva's intervention, the beasts will be afraid and run far, far away when they see you.

Sutra:

"Poisonous snakes and scorpions,

Have blazing lethal vapors,

But if one uses the power of mindfulness of Gwan Yin,

At the sound of one's voice, they will disperse."

Commentary:

Poisonous snakes and scorpions, /Have blazing lethal vapors. The sting of certain scorpions can prove fatal. Some kinds of lizards, such as a certain species found in Thailand, also emit toxic vapors.

But if one uses the power of mindfulness of Gwan Yin, / At the sound of one's voice, they will disperse. When the lethal creatures hear you recite the name of Gwan Yin Bodhisattva, they will run off, hide away, and make no further mischief.

Sutra:

"Clouds of roaring thunder and lightning

May send down hail or great floods of rain,

But if one uses the power of mindfulness of Gwan Yin,

The clouds will immediately scatter."

Commentary:

Clouds of roaring thunder and lightning /May send down hail or great floods of rain. Sometimes hailstones can weigh several tens of pounds. They can be so heavy that they can kill a cow, to say nothing of a person. But if one uses the power of mindfulness of Gwan Yin, / The clouds will immediately scatter. You don't have to recite for very long, and the hailstones and storms will disperse.

Sutra:

"Living beings are beset with hardships,

And oppressed by limitless sufferings.

The power of Gwan Yin's wondrous wisdom

Can rescue the world from suffering."

Commentary:

Living beings are beset with hardships. Living beings are born because of a multitude of conditions. There are millions of different kinds of living beings.

In Chinese, the word for "living being" contains the word jung, which is the character for four, sz, with three people, ren, underneath it. It means "multitude."

Among living beings, the most problematical is the human being. People have to wear clothes, eat, and go to work. It's a lot of trouble. However, human beings are also the wisest among living beings. Animals and other living beings don't have as many problems, but they are also stupid. Since they are stupid, they get pushed around by people. And so in China, they have a saying,

Among the myriad creatures, people are the most magical.

People are the most intelligent of all creatures. Although we say they are the most intelligent, they sometimes do stupid things. How is that? They like to give themselves trouble. They fight with themselves. How do they do this? "Hardships" arise. It is said,

Under heaven there's nothing happening; stupid people just like to stir things up.

Stupid people make trouble for themselves.

Now the text says that living beings are beset by hardships and oppressed by limitless sufferings. They create trouble for themselves, and so they undergo limitless forms of suffering. If people don't have food to eat, clothes to wear, or a place to live, they suffer. With so many conditions on their happiness, they are forced to toil all day long to get food to eat. They may even steal from each other to preserve their own lives. They do this because they are tormented by suffering.

The power of Gwan Yin's wondrous wisdom /Can rescue the world from suffering. Therefore, no matter what is bothering you, you shouldn't worry. Just recite the name of Gwan Yin Bodhisattva, then gradually the problem will resolve itself. Gwan Yin Bodhisattva's wisdom is subtle, wonderful, and inconceivable. All you need is a sincere heart, and the Bodhisattva will help you.

Sutra:

"Complete with the power of spiritual penetrations,

Vastly cultivating wisdom and expedient means,

Going throughout countries in the ten directions,

He manifests everywhere in all places."

Commentary:

Complete with the power of spiritual penetrations. What is meant by "the power of spiritual penetrations?" There are six types of spiritual penetrations.

1. The Penetration of the Heavenly Eye. With the Heavenly Eye, you can see at a glance what the gods of the Heaven of the Thirty-three are doing.

2. The Penetration of the Heavenly Ear. With the Heavenly Ear, you can hear all the sounds throughout the ten directions, in the heavens and below.

3. The Penetration of Other's Thoughts. You can know what other people are thinking.

4. The Penetration of Past Lives. You can know the cause and effect involved in former lives.

5. The Penetration of the Perfected Spirit, also called the Penetration of the Complete Spirit. With this penetration, you can fly and transform at will.

6. The Penetration of the Extinction of Outflows. This is the hardest one to get.

The ghosts and spirits all have the above mentioned five penetrations. But they do not possess the Penetration of the Extinction of Outflows. Gwan Shr Yin Bodhisattva has all six of them.

Vastly cultivating wisdom and expedient means. "Vastly" means that the Bodhisattvas did not cultivate just one Dharma-door, but they cultivated all manner of Dharma-doors. Why are we studying the Mantras and the Sutras? It's all a part of "vastly cultivating wisdom and expedient means."

Going throughout countries in the ten directions, /He manifests everywhere in all places. There's not one single place where Gwan Yin Bodhisattva does not go. Gwan Yin Bodhisattva has been everywhere.

All of us living beings have causal affinities with Gwan Yin Bodhisattva. Anyone who recites Gwan Yin Bodhisattva's name will receive the Bodhisattva's protection. If you do not recite, Gwan Yin Bodhisattva won't pay any attention to you. Why not? Because you don't even care to get acquainted, and you don't even know or recollect the Bodhisattva's name.

If you want to be friends with Gwan Shr Yin Bodhisattva, all you have to do is keep reciting, "Na mwo Gwan Shr Yin Pu Sa." When he hears you reciting, he will think, "Ah, hah! I have made another friend! Good, I will help my new friend." If you don't recite, the Bodhisattva will say, "He doesn't want to be friends. I'm not going to pay any attention to his affairs."

Someone wants to know how to obtain the Penetration of the Heavenly Eye. There are many methods. First of all, you can single-mindedly recite the Shurangama Mantra. You can also study the Great Compassion Mantra and the Forty-two Hands. You can also give up sleeping to study the Buddhadharma. But trying to get the Heavenly Eye by giving up sleeping is very dangerous, and I hope that people won't use that method. Why not?

You probably remember the story about the Buddha's disciple Aniruddha, who used to sleep through the Buddha's lectures. The Buddha scolded him, saying,

Hey! Hey! How dare you sleep, like an oyster or a clam?

Sleep! Sleep for a thousand years, and you'll never hear the Buddha's name.

Then after the Buddha scolded him, he became very vigorous and refused to sleep for seven days. As a result, he went blind. The Buddha taught him the Vajra Illumining Bright Samadhi, and Aniruddha opened his Heavenly Eye. He was foremost of the Buddha's disciples in the Heavenly Eye.

Aniruddha means "not poor."

Limitless eons, countless lifetimes ago, Aniruddha was a poor farmer. He had to toil and sweat, and still he had no money. At that time he was a beginner in the Buddhadharma. Even though he was not a disciple of the Buddha, he did understand the principle of giving.

One day while the farmer was working, a cultivator happened by. The Bhikshu had been certified to the fruit and was a Pratyekabuddha, but the farmer didn't know that at the time. The old Bhikshu was returning from his begging rounds. It was his practice to beg from only three houses. Then, if he hadn't obtained any food, he would return to the mountain for another seven days before going out to beg again. At that particular time, he was returning with an empty bowl.

When the farmer saw the poor monk, he decided to offer up his lunch to him. He had no idea the old Bhikshu was a Pratyekabuddha. Now, the Pratyekabuddha had the Penetration of Other's Thoughts, so when he looked into the causes and conditions, he saw that this lunch, consisting of the poorest quality rice, constituted a most sincere offering. He praised the farmer and said, "So it is, so it is. Your offering is made with a true heart!" The Pratyekabuddha then returned to his mountain.

Later on, a rabbit hopped along and jumped up on the farmer's back. The farmer ran home and tried as he would, but he could not get the rabbit off. Then he noticed it was made of gold. He cut off one of the golden rabbit's leg and exchanged it for money. The leg grew right back. After that, he had money in every life. Why? Because he made offerings with a true heart to a Pratyekabuddha, a sage who had been certified to the fruit. That was his reward. In every life he was "not poor."

In the Sutra in Forty-two Sections, the Buddha said,

Giving food to a hundred bad people does not equal giving food to a single good person.

Giving food to a thousand good people does not equal giving food to one person who holds the Five Precepts.

Giving food to ten thousand people who hold the Five Precepts does not equal giving food to a single Srotaapanna.

Giving food to a million Srotaapannas does not equal giving food to a single Sakridagamin.

Giving food to ten million Sakridagamins does not equal giving food to a single Anagamin.

Giving food to a hundred million Anagamins does not equal giving food to a single Arhat.

Giving food to a billion Arhats does not equal giving food to a single Pratyekabuddha.

Giving food to ten billion Pratyekabuddhas does not equal giving food to a Buddha of the three periods of time.

Giving food to a hundred billion Buddhas of the three periods of time does not equal giving food to a single one who is without thoughts, without dwelling, without cultivation, and without accomplishment.

Because Aniruddha made offerings to a Pratyekabuddha with a true heart, as a good retribution in every life he was extremely wealthy. If he wasn't a prince, then he was a wealthy and respected individual. And so, if you want to be "not poor," you too should make offerings to the Triple Jewel; then in the future you will have a chance to be wealthy.

It is said, "It is difficult to give when one is poor." The reason Aniruddha was so wealthy is that he was able to give when he was poor. He gave his own lunch to the Triple Jewel. With that single true thought, he gained the reward of wealth.

It is also said, "It is difficult to study the Way when one has wealth and a noble status." It's hard to convince a rich person to study the Way.

The doctrines in the Sutra in Forty-two Sections are extremely important. Everyone should take note of them.

Sutra:

"The various evil destinies,

Those of the hells, ghosts, and animals,

And the pain of birth, old age, sickness, and death

Are all gradually wiped away."

Commentary:

The various evil destinies. "Various" means that there are a lot of them, not just one. In general, there are Four Evil Destinies. What are they? They are the asuras, the hell-beings, the ghosts, and the animals.

Asuras have been explained previously. They like to fight.

What are hell-beings? How are the hells created? The hells are a creation of people's karmic obstacles. According to the type of evil karma one creates, one will fall into that type of hell. There are many types of hells. They are explained in detail in the Earth Store Sutra, where it says there are eighteen major hells and five hundred lesser hells. There are many hells.

Now, are the hells made in advance like the prisons in this world? No. The hells manifest through the evil karma of each person. If you create evil karma by killing people, you will fall into the "hell for killers." The same applies to other evil acts, such as setting fires. The type of hell depends on the type of karma. It's not fixed. When the karma is exhausted, the hell is then empty. Before it's ended, the hell is still there.

In Manchuria there was a man named Mr. Pig Foot Lyou. His family name was Lyou and he had a hoof instead of a foot. He was able to remember the events of his past three lives.

In one life he was born into a very wealthy family. When he was born, his father was in his forties. When the child Pig Foot Lyou was thirteen, he was married to a wife who was two years his senior. Although the father was then in his fifties, his lust was still going strong, so he took a young wife who was about the same age as the son's wife. A couple years later, Pig Foot Lyou had a son. The son was married when he was about thirteen, and the wife was also a couple years older than himself.

At that time, Pig Foot Lyou didn't believe in Buddhism. His parents had both died, and only his father's young wife was left. Pig Foot Lyou thought she was very beautiful, and he appropriated her for himself. Then Pig Foot Lyou's son died, and attracted to his son's wife, he took her, too. So he was carrying on an affair with his stepmother and his daughter-in-law! He was in his mid-twenties at that time.

When Pig Foot Lyou was in his forties, he woke up. "I have certainly amassed some terrible, offensive karma in this life!" he thought. "I took my stepmother and my daughter-in-law as wives." He started believing in Buddhism and took up recitation of the Vajra Sutra.

In his late forties, after reciting the Sutra for ten years, he died and went to meet King Yama, the cruel, black-faced Lord of the Dead.

"Since you created so much offensive karma," King Yama said, "I'm going to put you in the Hell of Boiling Oil where you'll be fried." He charged two ghosts with the task of taking him off to the oil pot, but there was someone standing by who said, "You can't do that."

"Why not?" asked King Yama.

"Because he has recited the Vajra Sutra, and he has still got it in his belly. He should first be reborn until he uses up all the Vajra Sutra, and then you can french fry him."

So he went to be reborn as a person, this time in a very poor household. His mother and father sold snacks for a living, and from a very early age he was fond of eating. He ate so much that soon he had a very big belly. When he was five years old, he died from a bloated stomach. After he died, his parents were curious to see what was in his big belly, so they cut him open. There they found a substance as solid as a vajra rock. At that point, the ghosts standing by said, "Oh, it's time now. We can take him to the oil pot and fry him."

The ghosts then took him to King Yama who pronounced that he could be reborn as a pig. As a pig, he was fed until he was plump, and then slaughtered and eaten.

When he got back to King Yama again, King Yama was ready to send him through the frying punishment, but the offender spoke up and said, "You don't have to fry me. Let me go back as a person but give me one pig hoof as proof. I will urge people in the world not to commit offenses."

King Yama thought that was a good idea, and so that was what happened. His surname was Lyou, and because of his hoof, most people called him Mr. Pig Foot Lyou. I met the man personally and talked to him for a long time, so I am very clear about his circumstances. This is how the evil destinies get created. People create their own hells. Hells are very dangerous.

In Harbin, where I am from, there was a Dharma Master named Cheng-Yi who was once so sick that he thought he had died. After he died, he went down a road to a place not too far away from his temple and was reborn there. As what was he reborn? As a pig! When he saw that he himself was a pig, he refused to suckle, and then he died of starvation. At that point, his spirit reentered the body of Dharma Master Cheng-Yi.

He then woke up and told people around him about what he had just experienced. "I have recovered from my illness. I was just reborn as a pig. Let me take you to the spot, and we'll have a look. There are seven piglets in the litter. I was reborn as one of them. I was the one who refused to take milk and starved."

Several Dharma Masters accompanied him to the spot, and sure enough, they found a litter of seven piglets, and one was dead. I also met that Dharma Master.

It's not at all easy to be reborn as a person. A human body is very difficult to obtain.

The Buddhadharma is not easy to get to hear. You figure it out. Of all the millions of people in America, how many come on any given night to listen to the Sutra lectures? Very, very few. It's difficult to meet a Good and Wise Advisor who really understands the Buddhadharma. Some who claim to be teachers are not clear about principles, so they say things to you that are unclear.

Those of the hells, ghosts, and animals. The destiny of hungry ghosts is also a result of karmic power. Hungry ghosts have bellies as big as drums and throats as thin as needles. The things we eat turn into fire when they enter the mouths of hungry ghosts. This happens because their karmic obstacles are so heavy.

Now, as to this question, the gods see water as crystal. People see it as water, fish see it as their environment, and ghosts see it as fire. This shows the power of karma. It influences what one experiences. Beings see the same thing in different ways.

It's also very easy to get reborn as an animal, such as a pig, a chicken, or a horse. These kinds of animals were formerly people. What kind of people? People who were not filial to their parents and who did not respect their teachers and elders. People like that get caught up in the animal kingdom.

People who are fond of eating meat also create ties with the creatures whose flesh they consume. By eating a certain kind of flesh, they establish a close connection with that animal, and the future is then very dangerous for them.

"The various evil destinies" then, include the Four Evil Destinies of hells, hungry ghosts, animals, and asuras.

And the pain of birth, old age, sickness, and death. In human life, there are Three Sufferings:

1. The Suffering within Suffering

2. The Suffering of Decay

3. The Suffering of Process

An example of Suffering within Suffering is to be penniless and also without any food to eat or any place to live. This suffering is experienced by poor people. Lacking the very necessities of life, they cannot even find work. This kind of suffering is not easy to bear.

But wealthy people suffer even more. They experience the Suffering of Decay. Having money, they have to calculate all day about it. "I will put this much in the bank. I'll take this much out and put it into a business. I'll take that much…" and it goes on like that all day long. They keep on counting their money until their hair turns white, their teeth fall out, their eyes stop working, and their ears go deaf. But then trouble comes. The robbers get their number. They break in at night and pick the safe clean.

People in poverty get accustomed to their suffering, but when the Suffering of Decay hits wealthy people, they can't take it. It's very bitter.

Well, then, if you're neither rich nor poor, there's no suffering, right? There's still suffering. It's the Suffering of Process. Everyone goes through the process of aging. From youth, people pass into middle age, and then become old. Once old, they die. This process never stops. It continues with every passing thought. This is the Suffering of Process.

Then there are the Eight Sufferings; and even Eight Sufferings aren't very many, because suffering doesn't stop with eight kinds. There are thousands upon millions of kinds of sufferings. You could never count how many sufferings there are.

Well, what's the most suffering? It's being a person. It's much more pleasant to be an animal than to be a person. So what can you be that isn't suffering? Well, being a Buddha isn't suffering. Why do I say that it's more pleasant to be an animal than to be a person? Because, animals do not have to worry about clothes to wear, food to eat, or a place to live. Their lives happen very naturally, so they never worry about anything. But, when one is a person, there's just too much suffering.

Now, we're going to talk about the Eight Sufferings. They are:

1. The suffering of birth

2. The suffering of old age

3. The suffering of sickness

4. The suffering of death

5. The suffering of being apart from those you love

6. The suffering of being together with those you hate

7. The suffering of not getting what you seek

8. The suffering of the raging blaze of the Five Skandhas

And among these eight, which one is the worst? I believe the worst is the suffering of birth; because if you weren't born, then the others wouldn't happen. And you say, "Well, what's so much suffering about being born, anyway?" I know you've forgotten, so I'm going to remind you.

How is it that you got born? Birth comes from the union of the father's essence and the mother's blood; and there also has to be what is called the "intermediate skandha body," which enters the womb.

Once you're in the womb, the first few weeks are simply the development of a jelly-like substance; but after the seventh week, feeling arises. And once the fetus develops a sense of feeling, then if the mother drinks something cold, it feels like it's standing on a mountain of ice-extremely uncomfortable. If the mother drinks something hot, then it's just as if the fetus is plunged into hot water and scalded. So even in the womb one experiences the two unpleasant sensations of cold and heat. If the mother stoops over, then the embryo feels as though it's being crushed by Mount Tai.

But the birth is the worst experience; it's like two mountains crashing together-like the Hell of Crashing Mountains. And so, of course, the first thing a child does after being born is scream, "Ku a, ku a!" [The Chinese character for ku means to cry, and it sounds the same as another word ku that means suffering.]

And so it is said that human birth feels the same as when a live tortoise has its shell ripped away from its body-it's that painful. But as you grow up, you forget the suffering of birth. You pass through your prime and get old without even realizing it. There is also tremendous suffering connected with old age. For instance, your hearing goes bad; you don't even know if people are scolding you. And your eyesight goes dim, so you can't see things clearly anymore. The teeth fall out; the tongue doesn't, but the teeth do. You never heard of anyone losing his tongue, and the reason for that is that the tongue is yielding and supple.

One time I asked an old fellow about this, I said, "Teeth fall out when you get old, but have you ever met anyone who lost his tongue?"

He said, "Never. Have you?"

And I said, "Look, I'm a lot younger than you-you're almost ninety-and since you haven't ever seen it, how would you expect me to have ever seen it?"

Then I asked him, "Do you know why your tongue doesn't fall out, but your teeth do? It's because the teeth are too rigid, so they fall out. But the tongue is supple and yielding, so it doesn't fall out."

And he said, "Oh!"

And I said, "You're awfully old now, you'd better be careful not to be too rigid. You can take the lesson from your teeth."

Then you say, "What's so bad about having the teeth fall out?"

Well, you lose your appetite-nothing tastes good anymore. It may look and smell good, but when you put it in your mouth and gum it around, you can't even chew it up. You have to spit it out, because if you swallowed it, it wouldn't be digested. So, do you think that's suffering, or not? And also your face gets all wrinkled. It's said that people have "skin like a chicken and hair like a crane." If you have ever seen a plucked chicken, you have seen that its skin is all bumpy and wrinkled. And "hair like a crane" means that your hair turns totally white. But, of course, that doesn't apply to Westerners, because when infants are first born in the West, they're towheaded-they have white hair at birth; they don't even wait until they get old to have white hair.

Another point of interest is that although Westerners may be born with white hair, their hair doesn't turn black, and yet black hair can turn white. But then again, sometimes it does happen. For instance, when I was in Hong Kong, my hair turned totally white. Why? Because I was overseeing the construction of a temple. I erected three temples in Hong Kong, and it was a strain on my mind and my body, so my hair turned totally white. Then I took a look and thought, "Oh, this is really something. I'd better not tax my mind so much!" Then I just put everything down, and my hair turned black again. From this, you can see that nothing is fixed.

There are many kinds of sicknesses. You might get a headache, or your feet hurt, or sometimes your whole body aches. In general, if your heart, liver, kidneys, spleen, and lungs are ailing, it's a lot of suffering.

Another truly terrible suffering is death; in fact, it's the worst. It's easy to die, but once you're dead, the important question is where you will go. After you die, will you go to the hells? Will you become an animal? Will you be reborn as a person? No one can give you any insurance.

And so, that's birth, old age, sickness, and death-they're all suffering.

Now we've discussed the sufferings of birth, old age, sickness, and death.

Why was it that Shakyamuni Buddha left home? It was because he came to realize that birth, old age, sickness, and death are not easy to endure.

When Prince Siddartha was nineteen years old, he wanted to see the sights outside the palace. So one day he went to the city's east gate. There he saw a woman in the process of delivering a baby. The Prince asked his followers, "What's happening?" They replied, "She is giving birth to a child." Looking at the woman who seemed to be enduring an extremely painful event and the newborn child crying loudly, the Prince returned home unhappily.

The next day, the Prince went to the city's southern gate. There he saw a very old man. His hair was totally white and his eyes were dim. His legs were too weak to stand straight or to walk. The Prince asked in surprise, "What's wrong with that man? Why has he become that way?" His followers answered, "This man is already old. He has too many years. That's why he is that way." Upon hearing this, the Prince became upset and quickly returned to his palace.

On the third day, the Prince went to the city's west gate. There he saw a sick person. Being sad, the Prince returned to the palace.

On the fourth day, the Prince went to the city's north gate. There lay a dead person. "What's the matter with that person?" asked the Prince. The followers said, "This man already died." The Prince again felt extremely depressed.

The Prince himself had witnessed the suffering of birth, sickness, old age, and death, and he realized that was the process that human beings have to pass through. He felt very sad and wanted to go back to the palace. Right at that moment, a left-home person appeared. The Prince asked his followers, "Who is this person? What's he doing?" They then went to talk to that cultivator. He told them, "I'm a left-home person. I investigate and study the Buddha Way in order to be liberated from the suffering of birth, sickness, old age, and death."

At that time the Prince had not yet become a Buddha. But when he heard that by cultivating the Way he could avoid birth, old age, sickness, and death, he said, "Can I cultivate in the same way you do?"

The monk replied, "Anybody can."

Then the Prince returned to the palace, and accompanied by one who was later known as Venerable Upali, he ran away.

Shakyamuni Buddha was totally disillusioned by birth, old age, sickness, and death. He didn't know how they arose or where they went. And so he left the home-life and practiced the Way with the intent to end birth and death. He went into the mountains and cultivated for six years trying to avoid birth, old age, sickness, and death.

Everybody who gets born cannot avoid dying. Some deaths are good and some are terrible. Some people die from sickness; some people starve to death; some people die from the fatigue of toil; some people die from quarreling-they have a fight and kill each other; then there's war, and people die on the battlefield; others die in automobile accidents or get crushed by mountains or in an avalanche.

There are many different kinds of deaths. Some people die from accidental poisoning; some people commit suicide by eating poison, or they may commit suicide in other kinds of ways. Some people have no wish to die, but they die; some wish to die, but they can't. Just death alone contains a myriad distinctions.

The kind of death differs, so does the retribution or reward that follows. In what way does it differ? For instance, if someone dies by accident-as in an automobile accident, or by drowning, or by being burned in a fire-he then turns into a ghost or a spirit with either yin or yang energy, but he doesn't go before King Yama, because King Yama pays no attention to him. The other ghosts don't pay any attention to this kind of spirit, either.

You say, "In that case, they're really free!" But, they're just free ghosts, not free people. Of course, if people are free, often they just take advantage of situations and don't follow the rules. The same thing happens with a ghost who is free-he tends not to follow the rules. People who die in this way can try to catch some other persons to turn into ghosts to take their place. That's why oftentimes when there's an accident in a certain place, within three days after it, there will be another one. The reason is that the ghost that died by accident is just waiting for the opportunity to catch someone else to replace him, because he won't get a chance at rebirth until he can get someone to take his place. If he doesn't get another ghost to represent him, then he just remains there forever, ignored. That's another kind of death.

If you kill yourself, say for instance from taking poison, you go to the hells. And the punishments are terrible. If, for example, you took poison to die, then you'll go to the hell where you have to drink molten iron. You burn up all your insides-your stomach, your intestines-and then you die. But then a "clever" wind blows and revives you and brings you back to life. Then you have to drink the molten iron again, and then you die again from the burns, and then the wind blows and you come back to life again. This process goes on unceasingly all day. It's unbearable. But, if you can recite the name of Gwan Yin Bodhisattva, the text says, the various kinds of sufferings are all gradually wiped away. Gwan Shr Yin Bodhisattva can gradually eliminate and eradicate the sufferings of birth, old age, sickness, and death.

We have already discussed four of the sufferings. Next we will talk about the suffering of being apart from those we love.

Everybody knows what love is. Some people love wealth; others love beautiful forms or fame. If people who love wealth are separated from it, then that is known as the suffering of being apart from what one loves. How might this happen? Suppose someone is very wealthy-he has a flourishing business, but, suddenly, due to unforeseeable circumstances, he goes bankrupt. He loses everything. That's a case of being apart from what one loves. In his case, he loved money. He didn't ever want to be separated from money, and then suddenly he's penniless.

Next, let's consider someone who loves beautiful forms. Men love the looks of women; women love the looks of men. Between them there's a mutual love. But if in their former lives the causes and effects were not planted correctly, then the love will not last. Something will happen, and they'll have to part from each other. That's the kind of suffering that occurs between men and women when they must be apart from those they love.

Then there are those who love fame. Some people say that fame is one's second life. But sometimes your reputation gets ruined. You lose your fame. Basically, if you are the one who wanted to be well-known and then you did something wrong and ruined your own reputation, that's a case of being part from what you love-fame.

But then you say, "Well, there might be a couple who doesn't separate, and so they don't have to undergo the suffering of being apart from those they love."

But they might have a child who is both handsome and intelligent, and all of a sudden, unexpectedly, he dies. That's extremely hard to bear. Or suppose you are a person who is especially filial to your parents, and then your parents die. That's another example of being apart from those you love. Or, maybe you have an excellent relationship with your spouse, and then suddenly he or she dies unexpectedly. That's also an example of being apart from those you love. The same thing applies to brothers, sisters, friends-in each case there can exist the suffering of being apart from those you love.

Once you have experienced this kind of suffering, you should no longer be attached to love. You should not place all your love in one person. Instead, develop a kind regard for all living beings. Practice the Bodhisattva Path and save everybody. Don't only think of yourself. Think of all living beings, instead. Rescue and protect everybody. Then you will not experience the suffering of being apart from those you love.

The sixth kind of suffering is that of being together with those one hates. Of course, some people overreact and think, "Well, since love entails so much suffering, I'm not going to love anybody-I hate everybody!" So you detest everyone, and you don't love anything, including material objects. You feel that since loving is so much suffering, you don't want to love. But not loving also has its suffering. That's the suffering of being together with those you hate.

Maybe you find yourself in a circumstance in which you don't like where you are, or you don't like the people who are around you, and so you move. But then, who would have guessed, when you get to the new place, the people are all the same type as in the place you just left, and things are just as despicable; in fact, it's even worse.

In general, the things that you wish most to avoid and the things that you detest the most are the very things that come around. It's strange how this happens. For instance, if you're afraid of cats, then from morning to night, there are cats hanging around. Suppose you hate dogs with a passion; then everywhere you go, you have dogs trailing you. Or, you hate women, but all day there are women wanting to see you. They chase after you, and you get totally fed up, so you move; but at your new place, there's another group of women just like them.

Well, how does this suffering arise? It comes from your own nature. Because your intrinsic nature doesn't have any samadhi, you find fault with whatever you see. Say you're in one place where you can't get along with any of your neighbors, so you move to someplace else, and you still cannot get along with any of your new neighbors. Then that's not a question of the neighbors-it's probably a question of your lack of ability to get along. You just don't have any affinity with anyone, so nobody likes you.

You can see that the more you are attached to something, the more likely you will be separated from it. By the same token, the more you hate and wish to avoid something, the more you are going to get involved with it. These two-the suffering of love and the suffering of hate-come about because you don't truly understand the Middle Way. As soon as you get to an extreme, either too much or too little, you're going to suffer. If you could hold to the Middle Way, you wouldn't suffer.

The seventh kind of suffering is that of not getting whatever one seeks. Some people spend their whole lives seeking for an official job, but in the end they never make it. Some people try to become famous, but they can't make it either. Some people don't have any children, and no matter how much they try, they are never able to have a child. That's another example of not getting what one seeks.

In general, people spend their whole lives trying to get this or trying to get that, but in the end, they don't get what they want. Some people would like to get a Ph.D., but it's not their destiny to be students, because from of old they haven't planted those kinds of causes. For example, there was Lyang, who became top scholar in China when he was eighty-two. But not long after he got the honor, he died. If you get something and then can't enjoy it, that's just another version of the suffering connected with not getting what you seek.

Then there's the suffering of the raging blaze of the five skandhas: form, feeling, thought, activity, and consciousness. In the Heart Sutra, it's said,

Form does not differ from emptiness;

Emptiness does not differ from form.

Form itself is emptiness;

Emptiness itself is form.

The point is, if you can see things as empty, then you won't have any suffering. But, if you can't see things as empty, then you will be burned by the five skandhas. The five skandhas are a raging blaze, yet although they are so much suffering, no one can bear to separate from them.

The first seven kinds of suffering are from external birth. This eighth suffering is innate; it's inherent in the five skandhas from birth. It never leaves you, and even if you want to part from it, you can't get free. This has been a discussion on the eight kinds of sufferings.

Sutra:

"True Contemplator, Pure Contemplator,

Contemplator with Vast, Great Wisdom,

Compassionate Contemplator, Kind Contemplator,

Constant are your vows, constant is our respect!"

Commentary:

True Contemplator, Pure Contemplator. True Contemplation is the Contemplation of True Emptiness. True Emptiness is no others, no self, no living beings, and no life span. There's no appearance of self, no appearance of others, no appearance of living beings, and no appearance of a life span. However, "no appearance" is not apart from appearance; this just means that right within the appearance itself, there's no appearance. Within the appearance of self, there is no appearance of self; within the appearance of others, there is no appearance of others; within the appearance of living beings, there is no appearance of living beings; within the appearance of a life span, there is no appearance of a life span.

There is a saying that goes,

The eyes see form, but inside there is nothing;

The ears hear defiling sounds, but the mind does not know.

It's perfectly clear that shape and form exist, and your eyes see them, so why do we say that inside there's nothing? It's because there is no attachment.

The Contemplation of True Emptiness is just likened to a great, perfect mirror. In a great and perfect mirror, when things come before it, they are reflected in the mirror; when they leave, no trace is left. This is the Contemplation of True Emptiness practiced by Gwan Yin Bodhisattva.

Pure Contemplation is the Contemplation of Purity. Purity is the opposite of defilement. What is defilement? Anything you're attached to is a defiled thing. Anything that you have fond regard for is a defiled thing. Anything that you are greedy for is a defiled thing.

In the Contemplation of Purity, there is no greed, hatred, or stupidity.

Take giving as an example. When most people give, they first have to think about it, "This person is related to me-as a friend, relative, or neighbor-so I'll help him out by giving him something." You first figure it all out and decide to give only to the people who are closest to you, and you pay no regard to those with whom you are unfamiliar. This is called "taking care of one's relatives first, without having concern for any others; paying attention to those who are close and ignoring those who are distant."

In other words, you make distinctions. You are attached to appearance, and so your regard is not pure. But Gwan Yin Bodhisattva does not make distinctions between himself and others. He does not distinguish between relatives and those who are not related, or between those who are close and those who are distant. He simply gives.

There are three kinds of giving: the giving of wealth, the giving of Dharma, and the giving of fearlessness.

Of wealth, there are two kinds: inner wealth and outer wealth. Probably it would be difficult for most people to figure out what is meant by "inner wealth," but most people would be able to figure out what is meant by "outer wealth." "Inner wealth" refers to things inside your body, and outer wealth refers to things outside your body.

The giving of outer wealth refers to the giving up of one's country, city, wife, or children. "This whole town belongs to me-I own it all-but I'll give it away." In some cases, one is able to give away all his storehouses and treasuries, or even his own wife and children. That's really putting everything down. That's true giving.

The giving of inner wealth means to give up one's body, nature, mind, and life to save living beings who are in need. The body refers to the entire physical body-head, eyes, brain, marrow, and so forth.

When Venerable Shariputra was trying to practice the Bodhisattva Path, someone came along and said that he really needed an eye to cure his ill mother. Shariputra then gouged out one of his eyes and gave it to that person. Who would have guessed that the person would say it was the wrong eye and then throw it on the ground. At that point, Shariputra retreated from the Bodhisattva Path-"It's too hard; I can't do it." And so Shariputra was only able to relinquish half of his inner wealth; he couldn't quite part with the other half.

In general, the giving of inner wealth means giving up one's internal treasures-one's own wisdom, essence, and energy.

The giving of Dharma means to speak Dharma in order to teach and transform living beings. Of the three kinds of giving, this is the greatest. And so it's said,

Of all the kinds of giving, the greatest is the giving of Dharma.

In speaking Dharma, you should want to spread it to all people. You wouldn't even mind not eating or going without sleep in order to speak Dharma. It has been that way for me in the past. If someone wanted to study the Dharma, I would explain it to them to the point of missing my lunch and sleep, until I could help them to thoroughly understand. I hope that all of you will be my transformation bodies and spread the Buddhadharma in this way-practice the giving of Dharma. There is much more value in spreading Dharma than in contributing any amount of money. We must establish a foundation, and each one of us should personally take responsibility for the future of Buddhism in the West. Don't just hang back and say, "Well, it doesn't have anything to do with me. Buddhism is not my business, it's someone else's."

As far as I am concerned, as long as I have a single breath left, spreading the Buddhadharma is my personal responsibility. And if someone else wants to take responsibility for it, too-how wonderful! Don't procrastinate; stand on your own, and take the job of propagating the Buddhadharma as your own. That's the first criterion for the process of giving Dharma.

The giving of fearlessness is the last one of the three kinds of giving. For instance, Gwan Yin Bodhisattva saves living beings from seven difficulties, releases them from the Three Evil Paths, and responds to the two kinds of seeking. That's an example of the giving of fearlessness. When people are in a terrifying situation and their very lives are at stake, if you appear in a fearless body to rescue them, then you are practicing the giving of fearlessness.

You can also practice the giving of fearlessness in an individual way, like Guardian of the Earth Bodhisattva, who practiced the giving of fearlessness on another level. This Bodhisattva knew that people in a certain place needed a bridge in order to get across a river. If they tried to cross the river without a bridge, their lives would be in danger, and it would be a frightening experience for them. Since it was in ancient times, he had to use primitive techniques. For instance, he could build a pontoon bridge of logs floating on the river with flat boards on top of them, so that people could cross the river without incurring any danger upon themselves. Of course, if there was a flood, their lives would still be endangered. However, they no longer suffered the fear of crossing that river.

When the Venerable Elder Master Hsu-Yun came down from Jyu-Hwa mountain, remembering that there was a bridge at a particular spot on the river, he went to that place to cross the river. But the river was swollen, and the bridge had been destroyed by a flood. Since the bridge was no longer there, he accidentally fell into the river. He floated in the river for a day and a night-bobbing up and down for a total of twenty-four hours. Eventually, he was caught by an old fisherman in his fishnet. Thinking that he had caught a giant fish, the old man started to pull the fish out. But on closer examination, he discovered that his "fish" was, in fact, a monk wearing clothes!

Nearby there was a little temple, and so the fisherman went to alert the left-home people there. The monks recognized the Venerable Master immediately. They then set about applying artificial respiration and bringing him back to consciousness. At that point the Master truly gained a "second life."

After nearly being drowned in the river and escaping death, the Venerable Master proceeded to Gau-Min Monastery. He had gone there to participate in the Chan session, but he was still very ill and weak from his recent experience. However, he didn't breathe a single word about his mishap, and so nobody knew.

The Abbot then asked him to represent him as the head of the session; but the Master Hsu-Yun, knowing himself that he was too sick, refused. Now, the refusal to an appointment by the Abbot was considered a breach of monastic discipline. And for this, the Master was beaten with an incense board. Still, he said not a word.

The Venerable Master was the foremost monk, the loftiest good and wise advisor in all of China, but he underwent tremendous suffering at Gau-Min Monastery, where everyone looked down on him. "He's just a burden to all of us," they said, "very useless."

Now, back to the Bodhisattva Guardian of the Earth. He fixed the roads and bridges. When Elder Master Hsu-Yun went to Hu-Nan, he met a monk who spent all his time fixing the roads, and this monk didn't speak. That, indeed, was a transformation body of Guardian of the Earth Bodhisattva. This Bodhisattva spent all of his time guarding the earth. If there were rocks or rubble on the roads, he would remove them to one side so that people wouldn't step on them and hurt their feet. He kept the roads in good repair. Who paid him for all his hard labor? Nobody. Now, wasn't he stupid? Wasn't he just working in vain? Well, his working in vain enabled him to become the Bodhisattva Guardian of the Earth.

Contemplator with Vast, Great Wisdom. Gwan Yin Bodhisattva uses the regard of great wisdom to cross over all living beings. Compassionate Contemplator, Kind Contemplator. The Bodhisattva also has universal compassionate regard for all living beings. The contemplation of compassion pulls living beings out of suffering; the contemplation of kindness gives living beings joy. This kind of joy is not temporary happiness, but an everlasting bliss that transcends the mundane. The Bodhisattva gives Dharma to living beings causing them to gain the true understanding of the Buddhadharma and thereby not do any more upside-down things. That is called the giving of happiness.

Constant are your vows, constant is our respect! Forever you will gaze up at Gwan Yin Bodhisattva with respect. You wish to always look upon that virtuous and kind countenance. The more you look, the happier you become. For instance, bowing the Great Compassion Repentance is a ceremony to show your respect to Gwan Yin Bodhisattva.

There are those who don't like to bow. They say, "Well, I believe in my own Buddha." Well, if you truly believed in your own Buddha, then there wouldn't be any you-there wouldn't be any "your own." It's just because you haven't found your own Buddha that you cannot recognize an external Buddha when you see one. If you really believed in your own Buddha, it wouldn't keep you from bowing.

Bowing-that is, kowtowing, a full bow to the floor-represents the most respectful of gestures. In Buddhism, this is a kind of formal courtesy. If you can't even perform this kind of courtesy, how can you call yourself someone who believes in the Buddha?

There's a certain doctor who commanded respect from many people; but he himself told everyone not to bow to the Buddha. When others bowed to the Buddha, he would stand there like a wooden stick. That's because he hadn't really broken through the mark of his ego.

The people who refuse to bow to the Buddha are the very first people I scold, because they have the arrogant attitude, "Me? Why should I bow to the Buddha?" What I am scolding is their arrogance. If you are self-satisfied and proud to the point that you can't even bow, then how in the world do you expect to be able to study Buddhism?

Sutra:

"Undefiled pure light,

The sun of wisdom that breaks through the darkness

Is able to quell calamities of wind and fire

As it shines on all worlds."

Commentary:

These four lines of text are ineffably wonderful. They can cure eye sicknesses. If you have eye trouble and you constantly recite this four-line verse, your eye disease will be cured. However, although your eye disease may be cured, you still have to go ahead and bring forth wisdom in order to be totally cured. If you don't have wisdom, then even though you may temporarily be made better, it could crop up again in the future.

In general, if you truly believe in the power of Sutra text, then Gwan Yin Bodhisattva's awesome spiritual strength will aid you and bring about an efficacious effect. But if you don't believe, nothing special will happen. There won't be any effect. That's why it's said,

The Buddhadharma is like a great sea,

But only through faith can you enter.

The verse says, "Undefiled pure light." Defilement refers to dust, dirt, and unclean things. Being without any defilement means that you don't have any polluted thinking. For every polluted thought that you strike up, you add another layer of dust upon your original pure nature. The more polluted thinking you have, the dustier it gets.

Therefore, you need to "understand the mind and see the nature." That's what people who investigate Chan aim to do. To "understand the mind" is to be "undefiled." To "see your nature" is to see the "pure light" as mentioned here. Your original mind is your permanently-dwelling true mind, the Treasury of the Thus Come One. When you understand your mind and see your nature, the bright light in your inherent Treasury of the Thus Come One manifests.

The sun of wisdom that breaks through the darkness. The wisdom-sun means that wisdom is like the sun. The kind of darkness referred to here is a lack of faith, a lack of wisdom, a lack of vows, and a lack of a resolve to truly practice.

Darkness also refers to not studying or upholding the precepts, not cultivating the power of samadhi, and not developing the power of wisdom. You're walking a dark path if you do not study precepts, samadhi, and wisdom. If you do cultivate according to precepts, samadhi, and wisdom, then you're walking on a bright path.

We can also explain it in this way. Your desire to listen to the Buddhadharma is the light. But someone might think, "I've listened for so many days and it doesn't really have much meaning. The Dharma Master has been sitting up there on that platform talking and talking about the same old thing. I've heard it over and over. He said that people should get rid of greed, hatred, and stupidity and should cultivate precepts, samadhi, and wisdom. I'm tired of listening." Some of you feel tired of listening? That's darkness.

However, there are those of you who do not grow weary of listening. The more you hear, the more you want to listen, even to the point that you just listen to the sound of the Dharma Master's voice and the subtle and incredible doctrines of the Sutra. And when you finish listening, it's as if the Dharma Master were still speaking in your ear. "From morning till night, I can hear the voice of the Dharma Master beside my ear speaking Dharma to me." That's the light.

At this point, I suddenly remember something that happened to me in Hong Kong. A certain laywoman came to see me, and after she saw me, what do you think happened? In everything she did, whether walking, standing, sitting, or lying down, she always saw me. What do you suppose she thought? She thought, "Oh, that Dharma Master is a demon! Otherwise, why would I see him all the time?" Here she was, able to hear a Dharma Master speaking Dharma at all times, and she thought he was a demon. I suppose that if she saw a demon, she would have thought it was a Buddha. So, she started slandering me and even wanted to strike me. Inside of a month, she contracted cancer and died. Basically, I wanted to save her, but she thought I was a demon. She refused my rescue. And that's the way people are; they think the true is false, and the false is true.

Gwan Yin Bodhisattva uses the Contemplation of True Emptiness to break through the delusion of views and thought.

The "delusion of views" is defined as "when faced with a state, giving rise to greed." You get caught up with something that appears before you, then give rise to greed and attachment.

The "delusion of thought" is defined as "giving rise to discrimination because one is confused about principle."

By means of the Contemplation of True Emptiness, Gwan Yin Bodhisattva breaks through the darkness of the delusion of views and thought. He brings forth the virtue of Prajna.

When Gwan Yin Bodhisattva cultivates the Contemplation of Purity, he breaks through the darkness of delusion like dust and sand, and is certified to the virtue of Liberation.

When Gwan Yin Bodhisattva cultivates the Contemplation of Wisdom, he breaks through the darkness of the delusion of ignorance, thus attaining the virtue of the Dharma-body.

When one is certified to the Secret Treasury of the Three Virtues, then Prajna, Liberation, and the Dharma-body will come about. One has to cultivate the Three Contemplations-the Contemplation of Purity, the Contemplation of True Emptiness, and the Contemplation of Wisdom-to be certified to the Three Virtues, and to cut off the delusion of views and thought, the delusion like dust and sand, and the delusion of ignorance. That's what's meant by "the sun of wisdom that breaks through all darkness." The wisdom here refers to these contemplations-the contemplations themselves are wisdom.

This wisdom sun is able to quell calamities of wind and fire. "Calamities" here refers to the three calamities of water, fire, and wind. Water floods the First Dhyana; fire burns through the Second Dhyana; wind destroys the Third Dhyana.

At the end of the kalpa, the first of the three calamities appears. The heavens of the First Dhyana are flooded by water. One doesn't know where this water comes from-whether it comes from the stars, moon, heavenly rivers, or earth-but it rises up in massive waves, and not only does it drown humankind, it also drowns the gods of the First Dhyana Heavens.

Therefore when the first calamity of water hits, almost everything is destroyed. Somehow a few people remain, and the population starts to multiply again. Eventually it gets overpopulated, people's offenses are redoubled, and things get very complicated.

Then the second calamity, that of fire, hits. This kalpic fire burns clear through the Second Dhyana Heavens. The gods in these heavens are burned by this fire. Why is it that fire can reach the Second Dhyana? It's because the gods in these heavens still have fire affliction, whereas the gods in the First Dhyana Heavens still have water affliction. The fire inside their intrinsic nature catches with the fire in the world, bringing about a huge conflagration. At that time seven suns appear in the sky. The mountains, rivers, and great earth all turn into burning coals, and people are reduced to a crisp. Even the seas are all burned dry. The seas turn into dry land, and the land becomes high mountains. Then the high mountains become great seas. There are many strange happenings in between heaven and earth.

After the disaster of fire, a very long time passes, and those people who are left in the world propagate the species until once again the world becomes overpopulated. Then the third disaster, that of wind, hits. "Wind destroys the Third Dhyana." Not only does the wind rip through people's houses and buildings, but the mountains, rivers, and earth are all ripped to bits. In fact, the wind reaches up to the gods in the Third Dhyana Heavens. Even the gods cannot avoid this disaster. So there's a verse that goes:

In the Six Desire Heavens, there are the Five Signs of Decay;

The Third Dhyana has the disaster of wind.

Even if you make it to the Heaven of Neither Thought nor No Thought,

It is not as good as going to the Pure Land and coming back again.

Therefore, people who cultivate the Way shouldn't do it with the idea in mind of seeking the blessings of the heavens. Once those blessings are exhausted, one will fall back into the cycle of rebirth.

In the Six Desire Heavens, when one's blessings are exhausted, the Five Marks of Decay set in. Just as human bodies deteriorate as death draws near, so too in the heavens, gods change as their life spans come to an end. Once their lives in those heavens are over, they will be reborn and undergo retribution in accord with their karma.

The Five Marks of Decay are:

1. The flower garlands wilt. Heavenly beings have crowns of flowers that adorn them naturally and stay ever-fresh. But when their heavenly blessings are exhausted, when their heavenly life has come to an end, their flower garlands start to wilt.

2. The clothes get dirty. The clothing worn by beings in the heavens is not at all like the clothes worn by common people in our world. The gods' clothes never get wrinkled or dirty. They never have to do laundry. Since their clothes stay naturally clean, they don't have to buy washing machines and detergent. The heavenly beings do not have to wash their clothes. They are all spontaneously and naturally clean-that is, until the second mark of decay sets in. Then the clothes of the gods start to get dirty.

3. The armpits perspire. Unlike common people who continually sweat, heavenly beings do not perspire. The reason their clothes stay clean is that they don't sweat. But with the third mark of decay, they start sweating.

4. The entire body smells bad. Ordinarily, the bodies of heavenly beings are always fragrant. But when these five marks of decay arrive, they start to smell bad.

5. They cannot sit still. Last of all, they can't remain in their places. They jump up and start walking around, but they're still uneasy, so they sit down again. But that won't do either. They lie down but still feel uncomfortable. They jump back up but can't find a single comfortable position to be in.

At just that moment-all of a sudden-the life of a heavenly being ends. If they have wholesome karma, then they will be reborn as wealthy and influential people. But if their evil karma ripens, they will fall into the Three Evil Destinies-the path of the hungry ghosts, the animals, or the beings in the hells. So even if you become a god, you still have this kind of trouble.

The disaster of wind destroys the Third Dhyana Heavens. Where do these disasters come from? They come from one's anger. If a person has a lot of anger, then even though he has cultivated significant blessings and is reborn in the heavens, he must still undergo the retribution of the disaster of wind. Because the root of anger, resentment, and temper has not been cut off, one has to take this loss. This is the retribution for anger.

Fortunately, the light of the sun of wisdom of Gwan Yin Bodhisattva can quell all disasters and break up all darkness as it shines a universal light on all worlds. The world that we common people live in now is called the Land in Which the Common and Sagely Live Together.

The great wisdom of Gwan Yin Bodhisattva also illumines the Land of Expedients with Residue. That's where those of the Two Vehicles live. "Expedients" refers to clever, provisional means. "With Residue" means that there's still something left, because the inhabitants of this world have not yet completely cut off all their afflictions.

Gwan Yin Bodhisattva dwells in the Adorned Land of Actual Reward, which is the land where all the Bodhisattvas dwell. The Buddhas dwell in the Land of Eternally Still and Pure Light.

With his great wisdom and great knowledge, Gwan Yin Bodhisattva universally illumines all of these lands, and so the text says his light "shines on all worlds."

Sutra:

"Compassionate substance: the thunder of Precepts.

Kind intent: a wondrous great cloud.

He rains down sweet dew and Dharma rain,

Which extinguish the flames of affliction."

Commentary:

Compassionate substance: the thunder of Precepts. Compassionate substance means that Gwan Yin Bodhisattva takes the substance of compassion as his Dharma substance. Where does this compassionate substance come from? It comes from Precepts. When Gwan Yin Bodhisattva first began to cultivate, he held the Precepts purely, and from this purity he brought forth kindness and compassion, the kindness that includes even those with whom one doesn't have affinities. This Dharma substance is like thunder-it emits a thunderous roar, and living beings are awakened by it. The blind can see and even the deaf can hear this sound of thunder. And so it says, "Compassionate substance: the thunder of precepts roars."

Kind intent: a wondrous great cloud. Gwan Yin Bodhisattva uses level and equal kindness and compassion to help living beings. The Sutra said, "With eyes of kindness, he regards all living beings." With kindness and compassion, he bestows joy upon living beings in a level and equal way.

Acting like a wondrous, huge cloud, he rains down sweet dew and Dharma rain. Sweet dew is actually the water of immortality found in the heavens. Why are the heavenly gods immortal? Because they drink sweet dew. So you say, "Even the gods take their vitalizers. It's no wonder that people these days who want to get enlightened pop all sorts of pills." But the heavenly medicine is natural-it's organic. When the gods imbibe this medicine, they never age. Now Gwan Yin Bodhisattva has a wonderful, great cloud that lets fall sweet dew, the elixir of immortality, which extinguishes the flames of affliction.

People in this world have afflictions, and it's as though they were being scorched by flames. Why do you not become a Buddha? Because you have afflictions. Why haven't you become enlightened? Because you have afflictions. Why aren't you truly free? Because you have afflictions.

Another name for afflictions is attachments. Where do attachments stem from? They come from selfishness. Why are you attached? Because you are selfish and you want to seek private gains. If you have a mind only for the common good, if you're truly public-spirited, then what attachments could you possibly have?

If you aren't selfish, you won't be attached; if you don't have attachments, you won't be afflicted; and if you don't have afflictions, you will be liberated. Once you are liberated, you're enlightened. To become enlightened is just to realize Buddhahood.

Afflictions are the very worst thing to have, yet people can't stand to be apart from them. Whether walking, standing, sitting, or lying down, they don't want to ever be apart from afflictions.

You say, "Well, I'm happy all the time, and I don't have any afflictions." Well, if you have attained genuine bliss, then of course you're not afflicted. But if you haven't attained genuine bliss and you fake it-you force yourself to believe that you're happy-then it's not true happiness. Inside, the affliction is still heavy. And one day it will turn up-it'll explode. It's like smothering weeds with a large rock-the weeds won't be able to grow. But once you remove the rock, the weeds will quickly flourish. If you haven't attained true bliss, your afflictions will still remain.

Of the Four Vast Vows that the Bodhisattva makes, the first one is, "Living beings are boundless, I vow to save them all." Why does Gwan Yin Bodhisattva come to this world? Only because living beings are boundless, and he has vowed to save them all.

The second vast vow is, "Afflictions are endless, I vow to sever them all." Does Gwan Yin Bodhisattva have afflictions? No, he has cut them off, but he takes living beings' afflictions as his own. Seeing that living beings haven't cut off their afflictions, he makes the vow: "Afflictions are endless, I vow to cut them off." Basically, afflictions are endless, like waves on water: The wave in front dissipates, and then the wave that follows rises up. That wave dissipates, and yet another wave rises up in its wake. This goes on continuously without cease. Afflictions are just like that-endless.

The third vast vow is, "Dharma-doors are limitless, I vow to study them all." Some people study one or two Sutras, and they become self-satisfied. They say they already understand Buddhism. But the Buddhism they understand is not as much as a single drop within the great sea of the Buddhadharma. These people who become self-satisfied are just like an ant who goes to the ocean to get a drink of water: He takes his fill and says that he has drunk up the entire sea. Actually the ant only filled up his own stomach-he hasn't even drunk a single drop of the great sea.

The last vast vow is "The Buddha Way is unsurpassed, I vow to realize it." There is nothing higher than the Buddha Way, so everyone should resolve to become a Buddha. You shouldn't look down on yourself. Originally you were a Buddha, but that doesn't mean you are a Buddha now. Basically we were all completely endowed with the Buddha-nature. But now, because we don't know how to cultivate, we don't possess the Three Bodies of the Buddha, the Four Types of Wisdom, the Five Eyes, or the Six Spiritual Penetrations.

Gwan Shr Yin Bodhisattva bases his teaching on the Four Vast Vows, and he uses the sweet dew of Dharma rain to cause all beings to become refreshed and content, so they won't have any more afflictions.

Sutra:

"In the midst of contention, when faced with lawsuits,

Or when someone is terrified on the battlefield,

If he uses the power of mindfulness of Gwan Yin,

All his many enemies will scatter and leave."

Commentary:

In the midst of contention, when faced with lawsuits. "Contention" means fighting. During the Dharma-Ending Age, contention is at its height.

When the Buddha dwells in the world, it is called the Proper Dharma Age. During the Proper Dharma Age, Dhyana concentration is solid. At that time, everyone likes to investigate Dhyana and enter samadhi. The Proper Dharma Age lasts from the time the Buddha appears in the world until one thousand years following his extinction. After that comes the Dharma Image Age.

During the Dharma Image Age, people are resolute in building temples. They erect stupas and make images, and they consider that to be the most important work. Everyone likes to build big temples. That's why in this world some countries have great temples as a vestige of the Dharma Image Age. The Dharma Image Age also lasts for one thousand years, and after that comes the Dharma-Ending Age.

The Dharma-Ending Age lasts for ten thousand years. "Ending" here also refers to the tip of the branch. At that time the Dharma has arrived at its termination. We are at present in the Dharma-Ending Age. During this time, people are not resolute in Dhyana concentration nor in building temples. They are resolute in fighting. And that's what we are discussing now in this line of verse-contention. Countries fight with countries; families fight with families; people fight with people; animals fight with animals; ghosts fight with ghosts-there is fighting everywhere. Why? Because during the Dharma-Ending Age, it's within the nature of people to like to fight.

However, right within the Dharma-Ending Age is the Proper Dharma Age. And, in the Dharma Image Age, there is also the Proper Dharma Age. What is meant by this? Even within the Dharma-Ending Age, there are still people who want to investigate Chan and sit in meditation. For example, many people here like to take time out in the morning or evening, or even in the midst of a busy day, to sit in meditation. And this is just being in the Proper Dharma Age. During the Dharma-Ending Age, these people make up only a very, very small percentage of the entire population.

The facts that we can still lecture the Sutras and speak Dharma, and that people vigorously cultivate according to the teachings, and that some still find time amidst their busy schedules to sit in meditation-even to the point that some don't eat or sleep in order to come to hear the Sutra lectures-means that the Proper Dharma Age is found right within the Dharma-Ending Age.

Now, if all of us come together to build great Way-places and temples, then we are in the Dharma Image Age that is found within the Dharma-Ending Age.

Furthermore, within the Dharma Image Age, there are also the Dharma-Ending Age and the Proper Dharma Age. For instance, during the Dharma Image Age, when people like to build temples, there are those who don't like to build temples and who don't even believe in the Buddha, and that's like having the Dharma-Ending Age within the Dharma Image Age. And again, if at that time people get together and vigorously cultivate, then that's the Proper Dharma Age within the Dharma Image Age.

Likewise, within the Proper Dharma Age, there are also found the Dharma-Ending Age and the Dharma Image Age. During the Proper Dharma Age, if people like to build temples, then they are dwelling in the Dharma Image Age. There are also those who study the Buddhadharma just a bit and then stop-they don't thoroughly investigate-and that's like having the Dharma-Ending Age right within the Proper Dharma Age.

Although this age is generally recognized as the Dharma-Ending Age, there are those of us in the West who are abiding in and upholding the Proper Dharma, and who have made vows to propagate the Buddhadharma so that it will forever remain in the world; thus, we have the Proper Dharma Age within the Dharma-Ending Age.

Every day we recite and hold the Shurangama Mantra, and in this way we are helping the entire world. If there is not even a single person who recites the Shurangama Mantra in a world, then that world is about to be destroyed. At that time, all the strange essences, goblins, and demons, the li-mei and wang-lyang ghosts will appear. Why is it that they don't dare to make a full-force descent upon the world at this time? It's because in this world there are still people who hold the Shurangama Mantra and who cultivate the Great Compassion Mantra and the Forty-two Hands and Eyes. Because of this, the strange ghosts and goblins don't dare to come out.

Now the text is talking about a time that is strong in fighting, so it says, "In the midst of contention, when faced with lawsuits." At such a time you have to go before a judge and argue things out. Then you have to hire an attorney. Some attorneys have the talent to make it appear as though you are totally unreasonable, even if you are on the right side of the law; conversely, the cases of people who are clearly on the wrong side can be made to look completely justifiable. This is distorting right and wrong-turning things upside down.

Nowadays if you have enough money, you can kill and still get off scot-free. This often happens in cases of contention. People go to court to argue principles, but somehow the lawyers twist the facts around so that even if you have principle, they make it appear as if you don't; and if you don't have principle, they make it appear as if you do. People are manipulated by money to the point that their consciences are completely destroyed.

Or when someone is terrified on the battlefield. This is when one becomes petrified amidst clashing armies on the battlefield. If he uses the power of mindfulness of Gwan Yin, /All his many enemies will scatter and leave. If you can only recite "Na mwo Gwan Shr Yin Pu Sa," then your enemies will retreat and disperse; all the feuding will somehow disappear, and your enemies will disperse.

Who are your enemies? Say you have to go to court to argue a case against another person, or you fall before an adversary on the battlefield: The reason for this is the resentment piled up over many lifetimes. An animosity builds up over lifetimes to the point that these people come together to fight it out. Each person has to undergo his or her retribution. But if you can at that time be mindful of Gwan Yin Bodhisattva, this kind of retribution will be lessened-the heavy offenses will be lightened and the light ones will completely disappear. So the text says, "All his many enemies will scatter and leave." And so the power of Gwan Yin Bodhisattva is truly inconceivable and not something that most people can understand.

During World War II, a man by the name of Fei Fan-Jing lived in Shanghai. He practiced reciting Gwan Yin Bodhisattva's name every day. During the war between the Japanese and the Chinese, Shanghai was constantly being shelled, and so this person decided to move from his house to avoid the bombing. Right after he moved, his house was completely destroyed by a bomb. After staying about forty-five days at the new shelter, he got the notion that this place wouldn't be safe, either. So he moved again. He moved to the "Concession Zone," an area that was loaned to foreigners. That was an area that the Westerners leased from China to dwell in, and the Japanese didn't dare bomb that area.

After living in the Concession Zone for a while, Fei Fan-Jing thought that it also wasn't safe; but that area was guarded by sentries and he wasn't allowed to leave. Right at that time, when he was really pinned down-he couldn't go back and he couldn't go forward-he saw a child. The child said, "You'd better get out of here quickly; the Japanese army is on its way!" There was a wire net fencing in that entire area, and suddenly he saw a place in the net about two feet wide that was broken-just enough of a space to crawl through. He managed to get his mother, his wife, and his whole family out of the area through this hole in the wire net. When they had all gotten out, the guards who had been on sentry duty were astonished; they couldn't figure out how those people had gotten through.

Fei Fan-Jing then turned back to look for the child, but the child was nowhere to be seen. He looked back at the wire net and the hole was not there. He was really puzzled. In this way he was saved from "the terror of the battlefield." From this incident we can see that the power of Gwan Shr Yin Bodhisattva is truly inconceivable.

Sutra:

"Wondrous your sound, Contemplator of the World's Sounds-

A pure sound, a sound like the sea tide,

A sound beyond all worldly sounds,

We shall always bear it in mind."

Commentary:

Wondrous your sound, Contemplator of the World's Sound. Not only is the Bodhisattva's sound wondrous and subtle, it is also pure. A pure sound, a sound like the sea tide. The pure sound of Gwan Yin Bodhisattva is like the sound of the sea-the sea tide, which is reliable, ebbing and flowing. A sound beyond all worldly sounds, /We shall always bear it in mind. Everyone should always recollect the name of Gwan Shr Yin Bodhisattva.

Sutra:

"In thought after thought we have no doubt.

Gwan Shr Yin is pure and sagely.

In times of suffering, agony, danger, and death,

He is our refuge and protector."

Commentary:

In thought after thought we have no doubt. You shouldn't think, "What use is it to recite the name of Gwan Shr Yin Bodhisattva? Isn't that just meaningless, reciting it every day?" It is very important not to have doubts. You shouldn't have doubts for even a moment. Gwan Shr Yin is pure and sagely. / In times of suffering, agony, danger, and death, /He is our refuge and protector. You can turn your very life over to Gwan Shr Yin Bodhisattva. He will certainly protect and help you.

Sutra:

"Complete with all merit and virtue,

With eyes of kindness, watching living beings,

He is endowed with massive blessings, limitless as the sea.

Therefore we should reverently worship him."

Commentary:

Complete with all merit and virtue, /With eyes of kindness, watching living beings. Like a compassionate father, Gwan Shr Yin Bodhisattva, with the same kind eyes, looks upon all living beings to see whether they have committed offenses or not. He is endowed with massive blessings, limitless as the sea. His equal, great compassion saves all living beings. The blessed reward he has cultivated is as great and boundless as the sea. Therefore we should reverently worship him.

Sutra:

At that time the Bodhisattva Guardian of the Earth rose from his seat and said to the Buddha, "World Honored One, if there are those who hear this chapter of Gwan Shr Yin Bodhisattva, who learn about the self-mastery of his deeds and the power of his spiritual penetrations as shown in this Universal Door, you should know that the merit and virtue of such people will not be small."

Commentary:

At that time, after Shakyamuni Buddha had finished speaking the verses, the Bodhisattva Guardian of the Earth. This Bodhisattva is mentioned in the Shurangama Sutra. Limitless eons ago, this Bodhisattva was illiterate. Although he had never studied the Buddhadharma, his conduct was very near that of a Buddhist. He was very strong and powerful. He could lift and move things that no one else could. His work was repairing roads. Sometimes he repaired bridges. He would help people move their carts or carry their burdens, and he never took any payment for these services. He did it for a long time.

Once a Buddha named Vishvabhu came by and said to him, "Leveling the roads is just casting aside the roots to grasp at the branches. It's superficial work."

"Then what should I do?" said the Bodhisattva.

"If you want to level the roads, first you should level your mind-ground. Why are there mountains and valleys, hills and dales? It's because people's minds aren't level. People's minds go 'up and down,' and so we have mountains, rivers, and valleys of the great earth. You should first level your mind-ground. If the mind-ground is level, then all places are level."

Having heard these instructions, Guardian of the Earth Bodhisattva then cultivated the mind-ground Dharma-door. He leveled the ground of his mind and cultivated to accomplishment.

From among the assembly, Guardian of the Earth Bodhisattva rose from his seat and said to the Buddha, "World Honored One, if there are those who hear this chapter of Gwan Shr Yin Bodhisattva, who learn about the self-mastery of his deeds and the power of his spiritual penetrations as shown in this Universal Door-those are his Thirty-two Response Bodies, Fourteen Kinds of Fearlessness, and Nineteen Ways of Speaking Dharma-you should know that the merit and virtue of such people will not be small." The merit from hearing this chapter on Gwan Yin Bodhisattva's Universal Door is not small by any means.

Sutra:

When the Buddha had spoken the "Universal Door Chapter," eighty-four thousand living beings in the assembly all brought forth the resolve for Anuttarasamyaksambodhi.

Commentary:

When the Buddha had spoken the "Universal Door Chapter," eighty-four thousand living beings in the assembly all brought forth the resolve for Anuttarasamyaksambodhi, the mind for the Unsurpassed, Proper and Equal, Right Enlightenment.

"Eighty-four thousand living beings" also refers to the 84,000 kinds of afflictions we living beings have. Each of our bodies contains 84,000 germs. We people are "big germs," and all the little germs live inside of us, inside our blood, flesh, and internal organs. We are the life-support systems for the little germs, and the little germs help the big germs. Each one of the germs is actually a living being. You could never count them, there being so many, but in general we say "eighty-four thousand."

Outwardly, the world is filled with many, many more than 84,000 beings. "Eighty-four thousand beings" refers to the thoughts in the minds of living beings, which rise and pass away continually. Each thought is a living being, rising and passing away, undergoing birth and death. The 84,000 living beings are not separate from your own nature. The 84,000 living beings all bring forth, at the same time, the resolve for Anuttarasamyaksambodhi.

Anuttarasamyaksambodhi is Sanskrit. Anuttara means "proper and equal." Samyak means "unsurpassed," and sambodhi means "right enlightenment." There is nothing higher than this enlightenment; it's equal to the enlightenment of the Buddha. Upon hearing this "Universal Door Chapter," all the 84,000 living beings brought forth the resolve for enlightenment. That was an especially rare occasion!

Now at the Buddhist Lecture Hall in San Francisco, we have lectured the "Universal Door Chapter," and over twenty people have heard it. All of these twenty people have 84,000 living beings inside of them. Ultimately, how many beings are there? And yet, did they all bring forth the mind of unsurpassed enlightenment? Even if not all of them did, the majority of them probably did. Those who attend the lectures on the Dharma Flower Sutra all have a share in becoming Buddhas in the future. That you have heard this chapter on Gwan Yin Bodhisattva means that in the past, for many lives and many eons, you have planted limitless, boundless good roots, and so now you have this causal condition to assemble together and study the Buddhadharma. This is a wonderful, inconceivable state.

Anuttarasamyaksambodhi is the highest position, the position of the Buddha's enlightenment, the Unsurpassed, Pervasive, Proper Enlightenment. The Proper Enlightenment is the enlightenment of the Arhats, those of the Second Vehicle. They have not, however, obtained the Proper and Equal Enlightenment. Who has obtained Proper and Equal Enlightenment? The Bodhisattva. The Bodhisattva has obtained both "Right" and "Proper and Equal" Enlightenment. Bodhisattvas are equal to the Buddha, in that sense. But they have not obtained the Unsurpassed Enlightenment.

Arhats have obtained Right Enlightenment; but they have not obtained Proper and Equal or Unsurpassed Enlightenment yet.

Bodhisattvas are said to be "Surpassed Knights" because they are surpassed by the Buddhas who are above them.

The Buddhas are called "Unsurpassed Knights," because none are higher than they are. They have obtained Unsurpassed, Proper and Equal, Right Enlightenment, which is like the Perfect Bodhi that returns to Nonattainment. The Buddhas have attained the Perfection of the Three Kinds of Enlightenment and also the Ten Thousand Virtues. There is nothing higher than Unsurpassed, Proper and Equal, Right Enlightenment. This title applies only to the Buddhas, not to the Bodhisattvas or Arhats. Thus, it is the highest position.

From what position is this highest state reached? One might think it was realized from a high position, but that is not the case. The highest position is realized from the lowest position. Those who cultivate the Way should be very careful not to become arrogant, because the highest position can only be reached from the lowest position.

Lau-Dz said, "The highest form of goodness is like water. Water skillfully benefits the ten thousand things but does not contend. Because it abides in places that people despise, it is close to the Way."

The ten thousand things include all creatures, flying, walking, and swimming, as well as all the plants and trees. All creatures need water, whether they are egg-born, womb-born, transformation-born, or moisture-born. But even though all creatures are nourished and supported by water, the water never thinks, "I am benefiting you, supporting your lives, and helping you out." Water doesn't fight either. It doesn't insist on taking the credit for what it does, as people usually do. People all say, "I did this good deed, or that good deed. I built that temple. I built that bridge." They are always competing. Water never thinks like that. It's unselfish; it doesn't seek to benefit itself. Water doesn't fight for fame or profit. Water always flows to the bottom; it doesn't run upwards nor fight to be on top.

"But rain falls down from the sky!" you say.

That's a very cogent point. The rain does fall down. But how does it get up there in the first place? It goes up from the lowest place. Then it falls down and flows into the rivers and the sea, and it still recedes into the lower places. It just goes up into the sky temporarily. Water goes to places where no one else wants to go.

Why is it that cultivators don't like to live in fancy houses? They may even live in caves. The reason is they want to imitate water in dwelling in a lowly place. Because water goes to places people despise, it's close to the Way.

If you want to realize Unsurpassed, Proper and Equal, Right Enlightenment, you, too, must begin from the lowest position. You don't begin at the top.

If you want to become a Buddha, you must first be a good living being. How do you do that? You should just do what is good. Don't do evil. Follow the good and change the evil. Go down the good road, and get off the bad road. Go forward and pursue what is in accord with the Way. Retreat from that which is not in accord with the Way. Then you will be able to obtain Unsurpassed, Proper and Equal, Right Enlightenment.

Today we have finished this general explanation of the "Universal Door Chapter." The wonderful doctrine of the Universal Door is ineffable and endless. It's not something that can be completely explained in a short period of time. The Dharma Flower Sutra is ineffably wonderful. Its wonderful functions are infinite and endless. Today, I have explained the meaning in general. In the future, if there is an opportunity, we can go into it more deeply.

If there's anything that you are seeking for in your mind, you should pray to Gwan Yin Bodhisattva. I believe that you will get what you seek.

The Wonderful Dharma Lotus Flower Sutra is the Sutra for becoming a Buddha. Having heard the Dharma Flower Sutra, we each have a share in future Buddhahood. This is a very rare opportunity.

*End of the Chapter on the Universal Door *


The Wonderful Dharma Lotus Flower Sutra Chapter26 English

Chapter Twenty-six: "Dharani"

"Dharani" is a Sanskrit word that means "uniting and upholding." A Dharani is just a mantra. Mantras are for the purpose of giving rise to goodness and destroying evil. A Dharani "unites all dharmas and upholds limitless meanings."

A Dharani unites in purity the three karmas of the body, mouth, and mind. It upholds the self-mastery of the six sense organs-eyes, ears, nose, tongue, body, and mind-in their wonderful functioning.

You can also say that "unite" refers to the mind, and "uphold" refers to the body. It unites the mind so it can obtain the Dharma Flower Samadhi, and it upholds the body so it can obtain the Dharma Flower Dharani, the Dharani of a Single Revolution.

It unites the three karmas of body, mouth, and mind. The body does not commit acts of killing, stealing, or sexual misconduct. The mind does not indulge in greed, hatred, or stupidity. The mouth does not utter any frivolous speech, lies, harsh speech, or duplicity. If you can purify your three karmas-physical, verbal, and mental-then the gates of your six senses will also be pure. When the gates of your six senses are pure, you can obtain the comfort of the interpenetration of the six senses.

A "Dharani" is a mantra. Mantras are used for protection. They protect you so that all affairs turn out lucky and just as you wish. Today a laywoman told us that her son had been in an automobile accident. The car was totally destroyed, but her son was not hurt. Think of it. Cars are very hard, but his car was destroyed. People are very soft, yet he didn't get hurt. What's going on here? This is just the power of Dharani. His mother always bows the Medicine Master Repentance at home. This is the vow-power of Medicine King Bodhisattva, who said that if you bow the Medicine Master Repentance, you can avert the nine kinds of untimely deaths-all kinds of fatal accidents.

Three years ago Mildred Fong, a Buddhist lay-disciple, took a trip to the country. On the way back it started raining. A truck came up behind their car and tried to make them go faster, then rear-ended them, sending their car flying two hundred feet through the air across the highway. Although Mildred Fong was inside the car, at that moment she felt herself going up into space. From the air she could look down and see another "self" in the car. "What's this?" she thought. "Oh, I'm probably dead!" But in the blink of an eye she was back in the car with just a few bruises. You could say this was a response from the Mantra, because she recites the Great Compassion Mantra and she really believes in the Buddha. If it weren't for the power of the Dharani, how could she have had a response like that? It was due to the workings of the "auspicious, wish-fulfilling power of the protective Dharani."

In this chapter of the Dharma Flower Sutra, the Bodhisattvas, Vaishravana, and others speak mantras for use in protecting the Dharma Masters who accept, uphold, read, recite, write out, and explain the Dharma Flower Sutra, so no harm can come to them.

Sutra:

At that time Medicine King Bodhisattva rose from his seat, uncovered his right shoulder, placed his palms together, faced the Buddha, and said, "World Honored One, if a good man or a good woman can receive and uphold the Dharma Flower Sutra, whether reading or reciting it with ease and understanding, or writing it out, what blessings will that person gain?"

Outline:

C3. Mantras for protection.

D1. Asking about the merit and virtue of upholding the Sutra.

Commentary:

At that time, when the "Universal Door Chapter" had been spoken and the "Dharani Chapter" was beginning, Medicine King Bodhisattva wanted to ask about the Dharma, so he rose from his seat, uncovered his right shoulder, a gesture of respect with the body; placed his palms together, a gesture of respect with the mind; faced the Buddha; and said respectfully with his mouth, "World Honored One, if a good man or a good woman can receive and uphold the Dharma Flower Sutra, whether reading or reciting it with ease and understanding, or writing it out." He reads or recites it quickly and doesn't make a mistake. He doesn't miss a line or a word. He has mastered the entire Sutra, in other words. What blessings will that person gain? Those of you studying Sutras can translate them into English so that people can read them. There is limitless merit and virtue in this kind of work. But you can't be sloppy about it. You can't make mistakes or paste over things; that doesn't count. You must be very, very respectful. Sit in full lotus, extremely reverently, and write out each letter with the utmost care. You don't judge a person's handwriting by how pretty it is, but by how much strength it has, how much concentration power went into it. The person's inner strength flows into the paper. When Wang Syi-jr, the best known Chinese calligrapher of the Jin Dynasty, wrote characters, the ink would penetrate three inches into the wood underneath the paper. That was because of the strength of his handwriting. Or, perhaps, the wood was very porous.

One person can write out the Sutras and gain great merit, while another can write them out and not gain any merit at all. Why? Because the first person writes them out very respectfully, whereas the other does it sloppily. Two people can do the same thing, and one will do a good job, while the other makes a mess of it.

Sutra:

The Buddha said to Medicine King, "What do you think? If a good man or a good woman were to make offerings to Buddhas equal in number to the grains of sand in eight million kotis of nayutas of Ganges rivers, would the blessings he gained not be great?"

"Very great, World Honored One."

The Buddha said, "If a good man or a good woman can receive and uphold even a single four-line verse of this Sutra, read it, recite it, explain its meaning, and cultivate in accord with its teaching, his or her merit and virtue will be extremely great."

Outline:

D2. The answer: extremely great.

Commentary:

The Buddha said to Medicine King, "What do you think? If a good man or a good woman were to make offerings to Buddhas equal in number to the grains of sand in eight million kotis of nayutas of Ganges Rivers, would the blessings he gained not be great?"

"Very great, World Honored One," answers Medicine King Bodhisattva.

The Buddha said, "If a good man or a good woman can receive and uphold even a single four-line verse of this Sutra, read it, recite it, explain its meaning, and cultivate in accord with its teaching, his merit and virtue will be extremely great."

Sutra:

At that time Medicine King Bodhisattva said to the Buddha, "World Honored One, I shall now give to the speakers of Dharma a Dharani mantra for their protection."

Outline:

D3. Request for mantra of protection.

E1. Medicine King.

F1. The request.

Commentary:

At that time Medicine King Bodhisattva said to the Buddha, "World Honored One, I shall now give to the speakers of Dharma- the Dharma Masters who receive, uphold, read, recite, write out, and explain the Dharma Flower Sutra-a Dharani mantra for their protection.

This is the second time in America the Medicine Master Repentance has been bowed. This repentance is based on the Sutra of the Past Vows of Medicine Master Buddha. There are many different repentances. There is the Pure Land Repentance, the Great Compassion Repentance, the Liang-huang Pao Repentance, and the Shui Repentance. In Hong Kong there is a Bhikshuni named Kuan-hui who was a protector of Venerable Master Hsu-Lao. Wherever the Venerable Master Hsu-Lao was building temples, she would gather a lot of money in Hong Kong for him. She could also speak very well, even though she couldn't read. The Upasakas and Upasikas all believed what she said.

She had a karmic obstacle, however. At one time she had been a cook, and she had killed a lot of crabs. One time a crab bit her finger, and she chopped off the crab's claw. Strangely enough, her finger then looked just like a crab, complete with head and claws, and it was extremely painful. She was practically dying from the pain. At Feng Mountain, she bowed the Samadhi Water Repentance. After that, it was gone, but a big sore remained on her hand that wouldn't heal. At that time I went to the Jr-lyan Jing She to speak the Earth Store Sutra. She wasn't jealous of me then, and she asked me, "How can I heal my hand? It always hurts." I said, "Repent, and it will get better."

"But I already bowed this and that repentance," she said, "a lot of them, and I can't get rid of this 'crab' sore!"

I said, "It wants to leave you now. Give it the Three Refuges and you'll be okay." She signed it up for taking refuge, and it took refuge with me. I gave it the Dharma name "Supreme Conch." After that it was gone, and it didn't hurt.

Her hand didn't hurt, but once she was better she got jealous. After Hsu-lao completed the stillness and I received his sharira, she said they were false. She said that to everyone, because she was afraid people would believe in me and she would take a loss. She was jealous. Even so, she had some Buddha–conditions. She also had some ghost-conditions. What do I mean by this? If she hadn't had Buddha-conditions, she could not have met up with Venerable Master Hsu-lao and have been one of his great Dharma protectors. She was the manager of Jr-lyan Jing She.

She also had ghost-conditions. When she was a cook, she beat a cat to death. The cat had a ghost, and the ghost kept trying to take her life. It would give her a headache, a leg-ache, or this and that, making her sick all the time. She would say, "Brother cat, why do you want me to die? If you kill me, we will never get the books straight. Why don't you help me win at the race-track, and then when I have some money, I'll take you across so that you can be reborn. Wouldn't that be better?"

When she said that, the cat listened to her instructions. She went to Ao-men and won the daily double. That's how she got rich. She opened a vegetarian restaurant. So she had Buddha-conditions and ghost conditions. The ghosts helped her get rich. She left home and did pretty well. She couldn't see through things, however, and she was pretty uncomfortable when she died.

Sutra:

He then spoke the mantra, saying:

An er. Man er. Mwo mi. Mwo mwo mi. Jr li. Je li di. She li. She li. Dwo wei shan di. Mu di mu dwo li. Swo li. E wei. Swo li. Sang li swo li. Cha yi. E cha yi. E chi ni. Shan di. She li, two la ni. E lu chye pe swo. Bwo je pi cha ni. Mi pi ti. E byan dwo lwo mi li ti. E tan dwo bwo li shu di. E jyou li. Mu jyou li. E lwo li. Bwo lwo li. Swo jya cha. E san mwo san li. Fwo two pi ji li jr di. Da mwo bwo li cha di. Seng chye nye jyu sha mi. Pwo she pwo she shu di. Man dwo lwo. Man dwo lwo cha ye dwo. You lou dwo you lou dwo. Chyau she lyau. E cha lwo. E cha ye dwo ye. E pwo lu. E mwo rau. Nwo dwo ye.

Outline:

F2. Speaking the mantra.

Commentary:

Mantras are secret doctrines spoken by the Buddha. Usually, mantras aren't explained, so we'll just read them here. You can memorize them if you want to, and in the future we may explain them. But the wonderful functioning of the mantras can't really be explained; one can only give the general idea.

Sutra:

"World Honored One, this Dharani Mantra has been spoken by Buddhas equal in number to the sands of sixty-two kotis of Ganges Rivers. If anyone harms this Dharma Master, he will thereby have harmed these Buddhas."

Outline:

F3. Praise.

Commentary:

"World Honored One, this Dharani Mantra I just recited was spoken not just by me, but has been spoken by Buddhas equal in number to the sands of sixty-two kotis of Ganges Rivers. If anyone harms this Dharma Master-should a heaven-demon, an evil ghost, or a devious spirit come to hurt the Dharma Master who receives, upholds, reads, recites, explains or writes out the Dharma Flower Sutra-he will thereby have harmed these Buddhas.

Sutra:

Then Shakyamuni Buddha praised Medicine King Bodhisattva, saying, "Good indeed, good indeed, Medicine King, that you mercifully protect this Dharma Master by speaking this Dharani, thereby greatly benefiting living beings."

Outline:

F4. The seal.

Commentary:

Then Shakyamuni Buddha praised Medicine King Bodhisattva, saying, "Good indeed, good indeed, Medicine King, that you mercifully protect this Dharma Master by speaking this Dharani, thereby greatly benefiting living beings. By speaking this mantra, you bring copious benefit to living beings of the future."

Sutra:

At that time Courageous Giving Bodhisattva said to the Buddha, "World Honored One, I too shall speak a Dharani to protect those who read, recite, receive, and uphold the Dharma Flower Sutra. If this Dharma Master gains this Dharani, no yaksha, rakshasha, putana, krtya, kumbhanda or hungry ghost will be able to seek out his weakness and take advantage of him."

Outline:

E2. Bodhisattva Courageous Giving.

F1. Request.

Commentary:

So the Bodhisattvas are competing to give their mantras! At that time Courageous Giving Bodhisattva didn't want Medicine King Bodhisattva to get all the merit, so he said to the Buddha, "World Honored One, I too shall speak a Dharani to protect those who read, recite, receive, and uphold the Dharma Flower Sutra. If this Dharma Master gains this Dharani I am about to speak, no yaksha, speedy ghost, or rakshasha, essence-eating ghost, will be able to harm him.

Within people's hearts there are seven drops of water that are like sweet dew. If a ghost, such as the rakshasha, eats one drop, you will have a headache for three days. These seven drops of sweet water are the very best of vitamins. If you possess them in full, you won't need to sleep. You will never feel tired no matter how hard you work. If a ghost eats three of your seven drops, you will become unconscious and will have to be taken to the hospital. It will take you at least a week to recuperate. If all seven drops get eaten, you will surely, surely die. There's no politeness about it. However, if you recite the Dharma Flower Sutra, the ghosts can't get even a single drop. It will protect you from ghost-trouble.

Putana are fever ghosts. They are very hungry, and they have a terrible stench. If a person even smells this stench, he'll get sick. Krtya means "what is done." This is a kind of ghost that possesses dead bodies so the corpses can get up and walk around again. There are adherents to outside-ways who cultivate certain dharmas and get corpses to get up and walk around. They will walk as far as you tell them to. If someone dies far away from home and there's no way to send the body home, people may use this method to get the corpse to walk home! The corpse looks perfectly normal during the day, walking along the road. At night, they recite the mantra, and it lies down again. During the day they get it to walk. This kind of feat is accomplished with the help of the krtya ghost.

Things depend upon people's attachments, too. For example, let's say you see a dark shadow at night, and you think, "It's a ghost." Then when you get up closer, you see that it's a person. "Hah! It's a real person, not a false ghost!" you think. Actually, the person is also a false combination of the four elements and isn't real either. But you are attached to it as being real.

A kumbhanda is called "a winter melon ghost" or "a barrel-shaped ghost." It's also called "the nightmare ghost." If you are sleeping at night and the ghost sees that you are deep in sleep, snoring away, with total yin energy and no yang energy, it will jump on you! Then you will feel as if you are being smothered. You won't be able to move or get up. With your eyes wide open, you won't have any mantra to say, no Dharani! If this goes on for too long, you can be smothered to death. If your yang energy rises again and light comes forth, the ghost will run off. The light returns because you haven't completely been involved in evil deeds. You still have a bit of yang light to scare the ghost away. If you are as bad as the ghost and are completely yin, it can smother you. Then you will join its ghost retinue and go to work for the ghost, doing whatever it tells you to. If you don't do what it says, it will punish you. It may hit you, recite a spell to give you a headache, or paralyze you. In general, it will control you.

Or hungry ghost. The hungry ghost referred to here is the ordinary hungry ghost, not the stinking ones. With the aid of the Dharani, these ghosts will not be able to seek out his weaknesses and take advantage of him. They will not have a chance to work their evil deeds and push this person around.

Sutra and Commentary:

Then, in the presence of the Buddha, he spoke this mantra:

Tso li. Mwo he tso li. Yu jr. Mu jr. E li. E lwo pwo di. Nye li di. Nye li dwo pwo di. Yi jr ni. Wei jr ni. Jr jr ni. Nye li chr ni. Nye li chr pwo di.

Outline:

F2. The mantra is spoken.

Sutra:

World Honored One, this Dharani, this spiritual mantra, has been spoken by Buddhas equal in number to the grains of sand in the Ganges River, all of whom rejoice in accord. If anyone harms this Dharma Master, he will thereby have harmed these Buddhas.

Outline:

F3. The praise.

Commentary:

World Honored One, this Dharani, this spiritual mantra, has been spoken by Buddhas equal in number to the grains of sand in the Ganges River, all of whom rejoice in accord. The Buddhas will rejoice in accord with those who recite this mantra. If anyone-a heaven-demon, an externalist, or any other improper ghost or spirit-harms this Dharma Master who receives, upholds, reads, recites, writes out, or explains the Dharma Flower Sutra, he will thereby have harmed these Buddhas.

Sutra:

At that time the Heavenly King and World-Protector Vaishravana said to the Buddha, "World Honored One, I, too, out of compassion for living beings and in order to protect the Dharma Masters, shall speak this Dharani."

Outline:

E3. Vaishravana

F1. The request.

Commentary:

The Heavenly King Vaishravana, "Much Learning," who was from the north, had just seen Medicine King Bodhisattva and the Bodhisattva Courageous Giving speak their mantras. Then he thought, "I am one of the Four Heavenly Kings. I can't fall behind the Bodhisattvas. I should speak a mantra, too."

At that time the Heavenly King and World-Protector Vaishravana said to the Buddha, "World Honored One, I, too, out of compassion for living beings and in order to protect the Dharma Masters, shall speak this Dharani for the five kinds of Dharma Masters, those who receive and hold, read, recite, explain, and write out the Dharma Flower Sutra."

Sutra:

He then spoke this mantra:

E li. Nwo li. Nou nwo li. E nwo lu. Nwo li. Jyu nwo li.

Outline:

F2. Speaking the mantra.

Sutra:

"World Honored One, by means of this spiritual mantra, I protect the Dharma Masters. I shall also personally protect the holders of this Sutra within an area of one hundred yojanas so that no harm or misfortune comes to them."

Outline:

F3. Praise.

Commentary:

"World Honored One, by means of this spiritual mantra, I protect the Dharma Masters. I shall also personally protect the holders of this Sutra, acting as their Dharma Protector, within an area of one hundred yojanas so that no harm or misfortune comes to them, so that nothing unlucky happens."

Sutra:

At that time the Heavenly King "Holder of the Country" was present in the assembly and reverently surrounded by a host of a thousand myriad kotis of nayutas of gandharvas. He went before the Buddha, placed his palms together, and spoke to the Buddha, saying, "I too shall protect the upholders of the Dharma Flower Sutra with a Dharani, a spiritual mantra."

Outline:

E4. The King Holder of the Country.

Commentary:

At that time the Heavenly King "Holder of the Country" was present in the assembly and reverently surrounded by a host of a thousand myriad kotis of nayutas of gandharvas-music spirits. He went before the Buddha, placed his palms together, and spoke to the Buddha, saying, "I too shall protect the upholders of the Dharma Flower Sutra with a Dharani, a spiritual mantra."

Sutra:

He then spoke this mantra:

E chye mi. Chye mi. Jyu li. Chyan two li. Jan two li. Mwo deng je. Chang chyou li. Fu lou swo ni. E di.

Outline:

F2. Speaking the mantra.

Sutra:

"World Honored One, this Dharani, this spiritual mantra, has been spoken by forty-two kotis of Buddhas. If anyone harms this Dharma Master, he will thereby have harmed these Buddhas."

Outline:

F3. Praise.

Commentary:

The king "Holder of the Country," having spoken his mantra, then said, "World Honored One, this Dharani, this spiritual mantra, has been spoken by forty-two kotis of Buddhas." The number "forty-two" represents the forty-two positions of great masters of the Dharma body: Ten Dwellings, Ten Practices, Ten Transferences, Ten Grounds, Equal Enlightenment, and Wonderful Enlightenment. If anyone harms this Dharma Master, he will thereby have harmed these Buddhas.

Sometimes people can't read. How can they recite the Sutra, then? They can just recite the title, "Na mwo Wonderful Dharma Lotus Flower Sutra." That's one way. They can also ask someone else to recite it on their behalf, or read it, or write it out. In China, if a Dharma Master lectures a Sutra, many people come to make offerings. I am not telling you this because I want offerings. Don't misunderstand me. But after this, if other Dharma Masters lecture on the Sutras, you should make offerings to them. I am doing pioneer work in this area. To say nothing of offerings, I am quite satisfied if people come to listen! You are supporting me by coming to the lectures. But once you know about the merit and virtue gained by listening to the Sutras and by asking people to lecture on the Sutras, then you will be fighting to be first to participate.

In China, some Dharma Masters can lecture on the Sutras, some cannot. There are some who even say, "Don't listen to Sutras. What use is that? Cultivation is just cultivation. What is there to understand?" Wouldn't you say that was just trying to put out everyone's eyes and make everyone blind? People like that can't lecture, and they advise other people not to listen. This is the conduct of demons, big and small. You should take note of this. I am lecturing the Sutras here, but if other Dharma Masters lecture, you should definitely go listen to them lecture. I would never get jealous of another Dharma Master and tell you not to go. I'd never do a thing like that. You can go wherever you want. Just make sure you listen to the Sutras. Sooner or later the day will come when you understand.

If you think you can just cultivate and not listen to the Sutras, you are cultivating blindly. You can cultivate for as many eons as there are sand grains in the Ganges, but you will never succeed. It's like cooking sand and hoping it will turn into rice. It will never, never happen. You just can't turn sand into rice. If you don't study the teachings to gain a clear understanding of them, but you just plunge ahead and cultivate blindly, you might as well be cooking sand to make rice. You should take special note of this.

The Buddha praised people who lecture on the Sutras, who read, recite, receive and hold, and explain the Sutras for others and who write them out. Now if someone says, "Don't do it!" wouldn't you say that person is a demon? Such people are just afraid that you will understand, and so they tell you not to study. They don't want you to understand, because once you do, they won't be able to cheat you anymore!

I'm not like that. I'm delighted if someone understands more than I do; I'm really pleased. I am certainly not afraid anyone will surpass me. You must never be jealous of people, thinking, "He's higher than me. I think I'll get a knife and cut him down to size." That's a mistake! You should never slander a Dharma Master who upholds the Dharma Flower Sutra. If you do, you are just harming all those Buddhas-forty-two kotis of them.

Sutra:

At that time there were rakshasha women. The first was named Lamba, the second was named Vilamba, the third was named Crooked Teeth, the fourth was named Flower Teeth, the fifth was named Black Teeth, the sixth was named Much Hair, the seventh was named Insatiable, the eighth was named Holder of Beads, the ninth was named Kunti, and the tenth was named Robber of the Essence and Energy of All Beings. These ten rakshasha women, along with the ghost mother and her children and their retinues, all went before the Buddha and spoke to him in unison, saying, "World Honored One, we, too, wish to protect those who read, recite, receive, and hold the Dharma Flower Sutra, and keep them from harm. Should anyone seek out the weaknesses of these Dharma Masters, he will not be able to take advantage of them."

Outline:

E5. Rakshasha women.

F1. Their names, the request.

Commentary:

At that time there were rakshasha women. Rakshasha women are ghosts who eat the essence and energy of living beings. They are very fierce. Anyone who bumps into one of these ghosts will die within a hundred days. They will eat your essence and energy day by day until you can do nothing else but die. You will burn down like a candle. Everyone is afraid of these ghosts. If you say, "I am not afraid of them!," then try it out. But I wouldn't recommend it.

The first was named Lamba. Rakshasha ghosts are predominately female. They don't necessarily look that bad. In fact, they're quite pretty. When most people see them, they get all confused and become attached to them. Then the ghost can eat their essence and energy. So watch out! Lamba means "into bondage."

The second was named Vilamba, which means "apart from bonds." The third was named Crooked Teeth. She had curved fangs like an elephant or a boar-very scary. The fourth was named Flower Teeth. Her teeth looked like flowers. The fifth was named Black Teeth. Her teeth were normal in shape, but they were as black as coal. The sixth was named Much Hair. She had hair growing all over her head, her face, everywhere. You couldn't see anything of her at all except for her eyes and her two nostrils. Pretty strange. The seventh was named Insatiable. She always wanted more of everything-one more bowl of food, one more bowl of food, and so on. Everyone else was done eating, but she was still sitting there thinking, "I'm not full yet." The same applied to clothes. She had to wear three, four, five, six, seven pieces of clothing, and she never felt she had enough. In general, she was never satisfied; she never knew when to quit. Don't become her disciple! Don't imitate her, or you'll never amount to anything.

The eighth was named Holder of Beads. She always had beads in her hands, admiring them, holding on to them, never putting them down. The ninth was named Kunti and the tenth was named Robber of the Essence and Energy of All Beings. Whether you give it to her or not, she is going to steal it. So how do you counter her poison? Study the Dharma Flower Sutra. Read, recite, and write out the Dharma Flower Sutra.

Rakshashas are quite terrible. They are most unreasonable, and they inflict great harm on people. But here, they have changed for the better. They have changed from the deviant to the proper, and so they are about to speak a Dharani to protect the Dharma Flower Sutra.

These ten rakshasha women, along with the ghost mother and her children. The ghost mother eats children! Sometimes a woman is pregnant, and the ghost mother follows her around, waiting for a chance to eat the child. Perhaps the pregnant woman will get angry, get sick, eat too much, sleep too much, get in a peculiar mood, or drink some wine, or in general, break the rules. At that time the ghost mother can rush in and eat the unborn baby. She eats unborn children and also newborn children.

Seeing she had eaten a lot of children, the Buddha thought, "I should save the children of the world," and so he took the smallest of the ghost mother's children, number one thousand. She still had 999 left, but the ghost mother just happened to love her littlest child the best and thought of him as a treasure. She went everywhere looking for her treasure, but to no avail. "Where did it go?" she wondered. Then she listened very carefully, and she could hear her child crying. Where was the little baby ghost? He was stuck underneath the Buddha's bowl. She tried to seize the bowl, but she couldn't budge it. She went back and got her other 999 children, and all of them tried using their ghost penetrations to move the bowl. But still it wouldn't budge.

So they went to the Buddha to negotiate. "Buddha, you are most compassionate. Why have you put my little baby under your bowl? You are not being very compassionate, are you?" She talked very cleverly, like those people who tell you not to study the Sutras. Anyway, the Buddha said, "So, I am not being compassionate? How about yourself?"

She said, "I don't need to be compassionate. I am a ghost mother. Why should I be compassionate?"

"If you aren't going to be compassionate, the least you could do is refrain from killing and eating people."

"If I don't eat people, what am I going to eat?" she demanded. "What else is there? I eat only children. I don't like to eat grown-ups or old people because their flesh is smelly and rotten. It's children's' flesh that I like, because it's tasty and tender!"

The Buddha inquired, "How many have you eaten?"

"Oh, I could never give you a total. As many as the number of sand grains in the Ganges River, for sure," she replied.

"You have eaten so many human children. How do you think their mothers feel when you do that?" asked the Buddha.

"That's their business," said the ghost mother.

The Buddha said, "You're wrong. Now you're missing one child, and you can't bear it. How do you expect human mothers to stand it when you eat so many of their children?"

"But if I don't eat children, I won't have anything to eat!"

"Yes you will," said the Buddha. "From now on, when my disciples eat, they will give you a share of their food. After this you must not eat any more children."

Since the ghost mother wanted her baby ghost back, she had to relent. "Okay, okay, give me my child, and I'll be a vegetarian." After that, she didn't eat children anymore.

And so these ten rakshasha women came, along with the ghost mother and all of her thousand children and their retinues, the whole ghost gang. People have people retinues, ghosts have ghost retinues, and animals have animal retinues. All went before the Buddha and spoke to him in unison, saying, "World Honored One, we, too, wish to protect those who read, recite, receive, and hold the Dharma Flower Sutra, and keep them from harm and all unlucky circumstances. Should anyone-such as a heaven-demon, an externalist, or a demon king-seek out the weaknesses of these Dharma Masters, he will not be able to take advantage of them. They will have no way to give the Dharma Masters trouble.

Sutra:

Then, in the presence of the Buddha, they spoke this mantra:

Yi ti li. Yi ti min. Yi ti li. E ti li. Yi ti li. Ni li. Ni li. Ni li. Ni li. Ni li. Lou syi. Lou syi. Lou syi. Lou syi. Dwo syi. Dwo syi. Dwo syi. Dou syi. Nou syi.

"Climb on top of our heads, but do not trouble this Dharma Master. No yaksha, rakshasha, hungry ghost, putana, krtya, vetala, ghanta, omaraka, apasmaraka, yakshakrtya, human krtya; nor any fever lasting one day, or occurring every two days, or three days, or four days, or up to seven days; nor any constant fever; nor any shape of man, woman, young boy, or young girl shall trouble him, even in his dreams."

Then, in the presence of the Buddha, they spoke this verse:

If anyone fails to comply with this mantra

Or tries to disturb one who speaks the Dharma,

His head shall break into seven pieces,

Like the branch of the arjaka tree.

Like the retribution for the offense of killing one's parents,

Or that of pressing oil,

Or cheating others with weights and measures,

Or Devadatta's offense in breaking up the Sangha-

One who violates this Dharma Master

Shall incur calamities such as these.

Outline:

F3. Praise

Commentary:

"Climb on top of our heads, we don't care," said the rakshasha women. "You can defecate and urinate on our heads if you want to, but do not trouble this Dharma Master or cause him to become afflicted. No yaksha, speedy ghost; rakshasha, essence-eater; hungry ghost; putana, stinking hungry ghost; krtya, corpse–controlling ghost; vetala, red-colored ghost; ghanta, yellow ghost; omaraka, black ghost; apasmaraka, blue ghost; yakshakrtya, yaksha corpse-controlling ghost; human krtya, human corpse–controlling ghost; nor any fever lasting for one day, or occurring every two days, or three days, or four days, or up to seven days; nor any constant fever; nor any shape of man, a ghost in the shape of a man, woman, young boy, or young girl shall trouble him, even in his dreams. When people are asleep, it's easy for ghosts to get at them; they are more vulnerable to the attack of ghosts. But ghosts are not allowed to trouble the Dharma Master who received and upholds the Dharma Flower Sutra, not even in dreams. Then, in the presence of the Buddha, they spoke this verse: If anyone fails to comply with this mantra / Or tries to disturb one who speaks the Dharma, / His head shall break into seven pieces, / Like the branch of the arjaka tree. When the leaves of this tree fall to the ground, they invariably break into seven parts.

Like the retribution for the offense of killing one's parents, / Or that of pressing oil. The oil presser grinds sesame seeds to make oil. Then bugs come along and eat the oil and get very fat. So what does the oil presser do? He presses the bugs in with the seeds to get as much oil in as he can. In this way he kills many, many living beings. Or cheating others with weights and measures. This is like a retailer who, for purchasing beans, has a scale that says ten pounds when the beans really weigh eleven pounds. Then he has another scale for selling that reverses the procedure: You put ten pounds on the scale, and it reads eleven. Or Devadatta's offense in breaking up the Sangha. Devadatta, the Buddha's cousin, broke up the harmony of the Sangha. He shed the Buddha's blood. He also tried to persuade King Ajatasatru to kill his father. He committed all of the five rebellious acts, which deserve the retribution of falling into the unintermittent hell. One who violates this Dharma Master / Shall incur calamities such as these! One who offends the Dharma Master who upholds the Dharma Flower Sutra will reap a retribution just as severe as those received for the serious offenses mentioned above.

Sutra:

Having spoken this verse, the rakshasha women said to the Buddha, "World Honored One, we, too, shall personally protect those who receive, uphold, read, recite, and cultivate this Sutra, causing them to be peaceful and secure, free from all harm and illness, and able to neutralize all poisonous potions.

Outline:

F4. Their vow.

Commentary:

Having spoken this verse, the rakshasha women said to the Buddha, "World Honored One, we, too, shall personally protect those who receive, uphold, read, recite, and cultivate this Sutra, causing them to be peaceful and secure, free from all harm and illness, and able to neutralize all poisonous potions. If any poison enters the mouth of these Dharma Masters, it will turn into sweet dew.

Sutra:

The Buddha told the rakshasha women, "Good indeed, good indeed! In protecting those who receive and uphold even the name of the Dharma Flower, your blessings will be unlimited; how much more so for protecting those who receive and uphold it in full; who make offerings to the Sutra text of flowers, incense, beads, powdered incense, paste incense, burning incense, banners, canopies, and music; and who light various lamps-butter lamps, oil lamps, lamps of fragrant oil, lamps of sumana oil, lamps of champaka flower oil, lamps of varshika flower oil, lamps of utpala flower oil, and lamps such as these, of a hundred thousand kinds. Kunti! You and your retinue should protect Dharma Masters such as these."

Outline:

F5. The seal.

Commentary:

The Buddha told the rakshasha women, "Good indeed, good indeed! It is good that you have turned from the deviant toward the proper. You aren't being stupid anymore, you aren't confusing people anymore, and you aren't cheating people. That's great! In protecting those who receive and uphold even the name of the Dharma Flower, your blessings will be unlimited; how much more so for protecting those who receive and uphold it in full; who make offerings to the Sutra text of flowers, incense, beads, powdered incense, paste incense, burning incense, banners, canopies, and music; and who light various lamps-butter lamps, oil lamps, lamps of fragrant oil, lamps of sumana oil, lamps of champaka flower oil, lamps of varshika flower oil, lamps of utpala flower oil, and lamps such as these, of a hundred thousand kinds. Kunti! you and your retinue should protect Dharma Masters such as these."

Sutra:

When this "Dharani Chapter" had been spoken, sixty-eight thousand people obtained the patience with the nonproduction of dharmas.

Outline:

D4. Hearing the chapter and gaining benefit.

Commentary:

When this "Dharani Chapter," Chapter Twenty-six, had been spoken, sixty-eight thousand people obtained the patience with the nonproduction of dharmas.


The Wonderful Dharma Lotus Flower Sutra Chapter26 English

Chapter Twenty-seven:

"The Past Deeds of King Wonderful Adornment"
Wonderful Adornment, a king who believed in the externalist teaching of Brahmanism, had no genuine wisdom to speak of, but he did have good roots.

Long ago, there were four people who made a vow to cultivate together. All four of them couldn't cultivate at the same time however, because they had to eat. They also needed a place to live and a Dharma protector. And so one of the people made a vow to protect the others, saying, "If we all cultivate together, it won't work, because we won't have anything to eat or a place to live. I am going to make a vow to be a Dharma protector for the three of you. After you three have been certified to the fruition, then I will cultivate. I am going to go to work and make offerings to you."

Three of them went off to cultivate, and one went to work. Finally, the three of them did certify to the fruition. Meanwhile, the Dharma protector had accumulated a lot of merit through supporting the Triple Jewel, and he became a king. Because of his good roots, he was compassionate and kind. However, he believed in a deviant teaching; he did not believe in the proper teaching. The three who had been certified to the fruition were worried, and wondered, "What's going to happen to him if he doesn't get rid of his deviant views?" And so, of the three people, one vowed to become his wife. They knew that people are influenced by others around them, and so the easiest way to save him would be to become his wife. Most men do listen to their wives! After a time, surely he could be saved that way. The other two vowed to become his sons. Eventually they influenced him to give up his deviant views and to believe in the Triple Jewel. Then they were all certified to the fruition.

Sutra:

At that time the Buddha told the great assembly, "Long ago, in the distant past, uncountable, boundless, inconceivable asamkhyeya eons ago, there was a Buddha by the name of Thunder Cloud Sound Constellation King Flower Wisdom, Tathagata Rhan Samyaksambuddah. The name of his country was Adorned by Light, and the name of his eon was Delight to Behold."

Commentary:

At that time, after Shakyamuni Buddha had finished speaking the "Dharani Chapter," the Buddha told the entire great assembly, "Long ago in the distant past, uncountable, boundless, inconceivable asamkhyeya eons ago, there was a Buddha by the name of Thunder Cloud Sound Constellation King Flower Wisdom." The Buddha's presence is like a cloud, providing shade for all. The sound of his voice is like thunder. Tathagata rhan means Arhat, Thus Come One, One Worthy of Offerings. The Buddha is worthy of receiving offerings from living beings in the nine Dharma realms: the Dharma realm of the Bodhisattvas, the realm of Pratyekabuddhas, the realm of the Hearers, the realms of gods, people, asuras, hell-beings, hungry ghosts, and animals. Samyaksambuddah means "Unsurpassed, Proper and Equal, Right Enlightenment." Those are some of the Buddha's ten titles.

The name of his country was Adorned by Light. It was always bright, even without the sun, moon, stars, or lamps. And the name of his eon was Delight to Behold.

Sutra:

"Within the Dharma of that Buddha, there was a king by the name of Wonderful Adornment. The wife of the king was called Pure Virtue. She had two sons, the first named Pure Storehouse, the second named Pure Eye. These two sons had mighty spiritual powers, blessings, virtues, and wisdom. They had long cultivated the path practiced by the Bodhisattvas-Dana Paramita, Shila Paramita, Kshanti Paramita, Virya Paramita, Dhyana Paramita, and Prajna Paramita; the Paramita of Skillful Means; kindness, compassion, joy, and giving; as well as the thirty-seven Dharmas Aiding the Path. They had completely understood and penetrated all of these. They had also obtained the Bodhisattva's Pure Samadhi; the Samadhi of Sun, Stars, and Constellations; the Samadhi of Pure Light; the Samadhi of Pure Form; the Samadhi of Bright and Pure Illumination; the Samadhi of Extensive Splendor Adornment; and the Samadhi of the Storehouse of Great Awesome Virtue. All of these samadhis they had also completely penetrated."

Commentary:

Within the Dharma of that Buddha, Thunder Cloud Sound Constellation King Flower Wisdom, there was a king by the name of Wonderful Adornment. The wife of the king was called Pure Virtue. She had two sons, the first named Pure Storehouse, the second named Pure Eye. He had the wisdom eye, which is just the Dharma-selecting eye. With the Dharma-selecting eye, he could distinguish between right and wrong, and between deviant and proper dharmas.

These two sons had mighty spiritual powers, blessings, virtues, and wisdom. They had long cultivated the path practiced by the Bodhisattvas. Specifically, Dana Paramita is the perfection of giving. There are three kinds of giving: the giving of wealth, the giving of Dharma, and the giving of fearlessness. Actually, the giving of wealth is the giving of Dharma, the giving of Dharma is just the giving of fearlessness, and the giving of fearlessness is just the giving of wealth. If you have wealth, you can nourish the Way, you can support yourself as you cultivate. If you have no money, then you are in the same predicament as the four people who wanted to cultivate. If they just waited for a Dharma protector to come, then if that one didn't show up, they could have starved to death. If they starved to death, how could they cultivate? That's why one of them made a vow to go to work to support the others.

Making offerings to the Triple Jewel is practicing the giving of wealth. Once the wealth is offered, people are free to cultivate, and so that is the gift of Dharma. Having a Dharma protector, cultivators are not afraid of starving to death or freezing to death, and so they have no fear. That is the gift of fearlessness.

Food, clothing, and a place to live-these three things are very important. If you have nothing to eat, you will have false thinking and try to take advantage of conditions. If you have no clothes to wear, you'll do the same; and likewise if you have no place to live, you will also not be able to cultivate with ease. However, if someone makes offerings to you, then you won't be afraid. "I'm not going to starve or freeze to death. It's going to be okay. I can still do some cultivation." And so, divided, there are three kinds of giving; but together, there is just one.

Shila Paramita is the perfection of morality. "Shila" means "precepts." Precepts are the basis for becoming a Buddha. You cannot break the precepts. If you break the precepts, it's as if your raft has sprung a leak and you are on your way to sinking in the sea. Once you take the precepts, you must uphold the precepts. If you don't, you have sprung a leak and you have outflows. "No-outflows" just means not breaking the precepts. If you break the precepts and start leaking, then what should you do? You should establish merit and virtue. Use your time, energy, or money to establish merit before the Triple Jewel to counteract your offenses.

Kshanti Paramita. This is the perfection of patience. Without patience, you can't be perfect! If you can be patient, then you can be perfect.

"Perfection, perfection, what does all this mean?" you ask. "In Chinese, the character for perfection has the word for 'honey' in it, so is 'perfection' something sweet, like a confection?"

No. It's not sweet. It's very bitter. But after the suffering, there is sweetness. The perfection of patience means enduring what you can't endure. Let's say you really want to get angry, you are as if loaded with dynamite, a walking atomic bomb looking for a place to go off! But you know you should not get angry, and so you just grit your teeth and remain patient. Your atom bombs don't go off. You don't blow yourself up, and no one else gets blasted. That's patience. It's really fine.

After patience comes Virya Paramita, the perfection of vigor. This means being vigorous in body and in mind and never being lazy. Vigor means coming to lectures every day, always investigating the Buddhadharma and bringing forth proper faith in the Triple Jewel.

Dhyana Paramita. Dhyana means "the cultivation of consistent intention," and "stilling thought."

And Prajna Paramita. Prajna is wisdom. The word is left in Sanskrit because it has many meanings and the English word "wisdom" doesn't cover them all. There are:

1. Literary Prajna

2. Contemplation Prajna

3. Real Mark Prajna

Literary Prajna refers to the study of the Sutras. Contemplation Prajna means to use your own observing wisdom to illumine all states. Real Mark Prajna is the true appearance of all things. From Literary Prajna, there arises Contemplation Prajna. With Contemplation Prajna, one meshes with Real Mark Prajna. Since Prajna has these three meanings, it is not translated.

"Paramita" means "arrived at the other shore," success! For example, if you are cultivating to become a Buddha and you succeed, then there is paramita. If you want to eat something and you do, then that's paramita! If you get up on the Dharma seat to lecture and then finish your lecture, then that's paramita.

The Paramita of Skillful Means. This means observing the potentials and dispensing the teaching, and speaking the Dharma according with the person's needs. There is nothing fixed about speaking the Dharma. The Vajra Sutra says, "Dharmas must be forsaken, how much the more so what is not Dharma." You speak the Dharma in accord with the temperament of the person you are talking to.

For example, if you meet a butcher, you might discuss the art of butchering pigs with him in such a way that he knows you really understand what you are talking about. Then once he knows you are a professional, you can speak the Dharma to him and say, "This business is really a killer! Killing pigs actually is about as bad as killing people. They are animals, and we are people. It's against the law to kill people. It's not against the law to kill pigs. Even so, it's the same as far as cause and effect are concerned." Then you explain cause and effect to the butcher.

"Oh! There's cause and effect? You mean to tell me that if I kill the pigs, they're going to come back and kill me? I'd better not kill anymore!" he says.

First, you discuss his trade with him, and then you point out some important things and make him change from the deviant and go toward the proper and quit killing. This is all part of skill-in-means.

"Kindness" is to make living beings happy. "Compassion" is to relieve living beings of their sufferings. Joy and giving. Kindness, compassion, joy, and giving are the Four Unlimited Minds of the Buddha.

As well as the thirty-seven Dharmas Aiding the Path. This refers to the Seven Bodhi Shares, the Eight Sagely Way Shares, the Five Roots, the Five Powers, the Four Applications of Mindfulness, the Four Right Efforts, and the Four Bases of Psychic Power-altogether making up the thirty-seven Dharmas Aiding the Path. In the Small Vehicle they are called "Thirty-seven Wings of the Proper Path," but in the Great Vehicle they are called "Aids to the Path." In the Perfect Teaching of the One Buddha Vehicle, they are neither "proper" nor "aids," and they are both. The Perfect Teaching is so called because it is complete. As it is said, "Perfect Bodhi returns to nonattainment. It is interpenetrating and nonobstructive."

They had completely understood and penetrated all of these, without obstruction.

They had also obtained the Bodhisattva's Pure Samadhi. The two princes, Pure Storehouse and Pure Eye, had purified themselves of the three kinds of filth: greed, hatred, and delusion. You could also say they had cut off their view delusions and thought delusions; delusions like dust and sand; and delusions of ignorance. Having rid themselves of these three kinds of delusions, they had gained pure concentration.

The Samadhi of Sun, Stars, and Constellations. The sun represents real wisdom. The stars represent provisional wisdom. The provisional and real are nondual. The Samadhi of Pure Light, the original nature is pure and manifests infinite light. The Samadhi of Pure Form also emanates from the purity of the original nature. All forms and colors manifest from the light of the pure, basic nature. The Samadhi of Bright and Pure Illumination. The light of the intrinsic nature shines everywhere throughout uncountable universes. The Samadhi of Extensive Splendor Adornment and the Samadhi of the Storehouse of Great Awesome Virtue. This is the awesome virtue of the Ten Powers of the Thus Come One. All of these samadhis they had also completely penetrated without obstruction.

Sutra:

At that time the Buddha, wishing to guide King Wonderful Adornment and also to be compassionate to and mindful of living beings, spoke the Dharma Flower Sutra.

Commentary:

At that time the Buddha, wishing to guide King Wonderful Adornment and also to be compassionate to and mindful of living beings, spoke the Dharma Flower Sutra.

Sutra:

The two sons, Pure Storehouse and Pure Eye, went before their mother, placed their palms together and said, "We wish, Mother, to visit the Buddha Cloud Thunder Sound Constellation King Flower Wisdom. We should follow, draw near to, make offerings to, and worship him. Why? The Buddha is speaking the Dharma Flower Sutra for all the hosts of gods and humans. We should listen to it and receive it!"

The mother said to her sons, "Your father believes in an externalist way and is deeply attached to the dharmas of Brahmanism. You should ask him if he wants to go along."

With their palms together, Pure Storehouse and Pure Eye said to their mother, "We are Dharma Princes, and yet we have been born into this house of deviant views!"

The mother replied, "Out of concern for your father, you should manifest spiritual transformations. If he sees them, his mind will be purified, and perhaps he will permit us to go to the Buddha."

Commentary:

The two sons, Pure Storehouse and Pure Eye, went before their mother, placed their palms together and said, "We wish, Mother, to visit the Buddha Cloud Thunder Sound Constellation King Flower Wisdom. We should follow, draw near to, make offerings to, and worship him. Why? Why do we want to do this? Because the Buddha is speaking the Dharma Flower Sutra for all the hosts of gods and humans. We should listen to it and receive it!"

The mother, Queen Pure Virtue, said to her sons, "Your father believes in an externalist way. He doesn't believe in the Buddha!" "An externalist way" refers to a religion other than Buddhism, such as Christianity or Brahmanism and its Chinese equivalent, Taoism. The doctrines of externalist religions are not accurate or ultimate. "And your father, the king, is deeply attached to the dharmas of Brahmanism. You should ask him if he wants to go along with you to see the Buddha."

Now, these three people-Queen Pure Virtue and her two sons-had gained the penetration of past lives a long time ago. Even though they came here to be people again and acted out the parts of being a wife and two children, in reality they were great Bodhisattvas, and they possessed mighty spiritual powers.

At one time they were the four Bhikshus who went to the mountain to cultivate. When no one made offerings to them, one of them went off to work to be a Dharma protector. He would go into the "dust-filled world" to buy flour or oil or salt, to beg or take a job. Quite often he worked in close proximity to the palace. When the king appeared in all his pomp and glory, the Dharma protector would think, "Being a king looks pretty good. If I were a king and a Dharma protector, wouldn't that be great? I would really have tremendous influence!"

With that one thought, he ended up becoming King Wonderful Adornment. After he was king for a while, he forgot all about protecting the proper Dharma. He started protecting deviant dharmas and got himself attached to the externalist teachings of Brahmanism and all the rest of the "self-development" fads current at the time, movements guaranteed to "put out your eyes."

With that one greedy thought of wanting to be a king, he became a king. And so when you cultivate, do not be greedy. Your false thinking can come true. That's speaking of negative false thinking.

Positive false thinking is not easy to accomplish, however. Take for example the leaders of the countries of the world today. They were cultivators at one time. Some were asura kings who thought, "I would like to be a king." Since they had the desire for leadership, they are now leaders. You shouldn't think they are so fine. Many of them are very confused, just like King Wonderful Adornment. Fortunately, King Wonderful Adornment had a fine wife and two fine children who saved him. The present leaders of the world would have a hard time finding such a fine family.

The mother probably thought she couldn't save her husband by herself, so she sent her sons to go ask him if he wanted to go hear the Buddha speaking the Sutra.

With their palms together, Pure Storehouse and Pure Eye said to their mother, "We are Dharma Princes. We are Bodhisattvas practicing the Bodhisattva Path! And yet we have been born into this house of deviant views! Terrible! What rotten luck!"

The mother replied. The two children weren't anxious to go save their father, but the mother couldn't put him down, so she said, "Out of concern for your father, you should know to be filial. In the distant past, he made offerings to us so that we could accomplish our wish of the Way, obtain the penetration of the knowledge of past lives, and practice the Bodhisattva Path. Don't forget! You should go save your father. He's confused right now. You should manifest spiritual transformations. If he sees them, his mind will be purified, and perhaps he will permit us to go to the Buddha."

Sutra:

Then, out of concern for their father, the two sons rose up into empty space to the height of seven tala trees and manifested various spiritual transformations.

In empty space they walked, stood, sat, and reclined. From the upper part of their bodies, they emitted water; and from the lower part, fire. From the lower part of their bodies, they emitted water; and from the upper part, fire. They manifested in huge bodies filling up all of empty space, and then they manifested as being small. From being small, they again manifested as being large. In empty space, they disappeared and then suddenly reappeared on the earth. They entered the earth as if it were water, and walked on the water as if it were earth.

Manifesting such spiritual transformations of all kinds, they led their father's mind to purity, belief, and understanding.

Commentary:

Then, out of concern for their father and following their mother's request, the two sons rose up into empty space to the height of seven tala trees, fifty feet, and manifested various spiritual transformations, the eighteen transformations.

In empty space, they walked-they didn't need a plane. They also stood, sat, and reclined. From the upper part of their bodies, they emitted water; and from the lower part, fire. From the lower part of their bodies, they emitted water; and from the upper part, fire. It was really strange. Water and fire were both emitted, and one wasn't afraid of the other.

They manifested in huge bodies filling up all of empty space, and then they manifested as being small. From being small, they again manifested as being large. In empty space, they disappeared and then suddenly reappeared on the earth. They entered the earth as if it were water, and walked on the water as if it were earth.

Manifesting such spiritual transformations of all kinds, they led their father's mind to purity, belief, and understanding. Seeing this, their father woke up, returned to purity, believed in the proper Path, and no longer believed in externalist ways. "My children have such great spiritual powers. This is really strange! They must have a good teacher. Who is he?" He decided to learn some spiritual penetrations himself, too.

Sutra:

Seeing his sons' spiritual powers, the father rejoiced greatly and gained what he had never experienced before. Placing his palms together, he said to his sons, "Who is your Master? Whose disciples are you?"

The two sons said, "Your Majesty! He is the Buddha Cloud Thunder Sound Constellation King Flower Wisdom. He now sits on the Dharma seat beneath the seven treasures Bodhi tree proclaiming the Dharma Flower Sutra for all the hosts of gods and humans. He is our teacher; we are his disciples."

The father said to his sons, "I now also wish to meet your Master. Let us go there together!"

Commentary:

Seeing his sons' spiritual powers and their amazing function, the father rejoiced greatly and gained what he had never experienced before. The externalist ways had nothing like this. Placing his palms together, he said to his sons, "Who is your Master? Whose disciples are you?"

The two sons said, "Your Majesty! He is the Buddha Cloud Thunder Sound Constellation King Flower Wisdom. He now sits on the Dharma seat beneath the seven treasures Bodhi tree proclaiming the Dharma Flower Sutra for all the hosts of gods and humans. He is our teacher; we are his disciples."

The father said to his sons, "I now also wish to meet your Master. Your Master's spiritual penetrations must surely be even more spectacular. I would like to meet him. Can you give me an introduction? If so, let us go there together!"

Sutra:

The two sons then came down from empty space, went to their mother, and with their palms joined, said, "Our father, the king, now believes and understands. He has been able to bring forth the resolve for Anuttarasamyaksambodhi. For the sake of our father, we have carried out the Buddha's work. We pray, Mother, that you will give us permission to leave the home-life and cultivate the Way under that Buddha's guidance."

At that time the two sons, wishing to restate their intention, spoke verses to their mother, saying,

We pray our mother will let us go

Leave the home-life and become Shramanas.

The Buddhas are extremely hard to meet,

And we will follow the Buddha in study.

As rare as the udumbara flower,

And harder to meet, is the Buddha;

It's difficult, too, to cast off difficulty.

So please let us leave the home-life!

The mother then said, "I permit you to leave home. Why? Because the Buddhas are difficult to get to encounter."

Commentary:

The two sons of King Wonderful Adornment had manifested the eighteen transformations in empty space, thus convincing their father to believe in the Buddha and make offerings to him.

They then came down from empty space, went to their mother, and with their palms joined, said, "Our father, the king, now believes; he has proper faith and understands. He has been able to bring forth the resolve for Anuttarasamyaksambodhi, the Unsurpassed, Proper and Equal, Right Enlightenment. For the sake of our father, we have carried out the Buddha's work. We pray, Mother, that you will give us permission to leave the home-life and cultivate the Way under that Buddha's guidance."

At that time, the two sons, Pure Storehouse and Pure Eye, wishing to restate their intention, spoke verses to their mother, saying, "We pray our mother will let us go, / Leave the home-life and become Shramanas." Shramana, a Sanskrit word, means "diligent and resting." A Shramana diligently cultivates precepts, samadhi, and wisdom and puts to rest greed, hatred, and stupidity. "The Buddhas are extremely hard to meet. It is very difficult to meet with a Buddha, with the Dharma, or with the Sangha. And we will follow the Buddha in study. / As rare as the udumbara flower, / And harder to meet, is the Buddha." The udumbara flower only blooms once every three thousand years, so it's hard to encounter. But the Buddha is even harder to get to meet. "It's difficult, too, to cast off difficulty. It's hard to get out of the eight difficulties. So please let us leave the home-life! Now that we have encountered the Buddha Cloud Thunder Sound Constellation King Flower Wisdom, we want to leave home and cultivate the Way."

The mother then said, "I permit you to leave home. Why? Because the Buddhas are difficult to get to encounter."

Sutra:

The two sons then said to their parents, "Good indeed, Father and Mother! It is time, if you please, to go to the Buddha Cloud Thunder Sound Constellation King Flower Wisdom, to draw near to him and make offerings. Why is this? The Buddhas are as difficult to meet as the udumbara flower. It is also as difficult as it would be for a one-eyed tortoise to meet with a hole in a floating log. But our blessings from former lives are deep and thick, and so in this life we have encountered the Buddhadharma. Therefore, Father and Mother, hear us and allow us to leave the home-life. Why? The Buddhas are difficult to get to meet, and such a time is hard to encounter."

Commentary:

The two sons then said to their parents, "Good indeed, Father and Mother! You are fine parents! You are being very compassionate in allowing us to leave home. It is time, if you please, to go to the Buddha Cloud Thunder Sound Constellation King Flower Wisdom. Let us all go together to draw near to him and make offerings. Why is this? The Buddhas are as difficult to meet as the udumbara flower. It's not a simple matter to meet with the Buddhas in the world; it's like seeing the auspicious flower, the udumbara flower. It is also as difficult as it would be for a one-eyed tortoise to meet with a hole in a floating log. A tortoise with 20/20 vision would have a hard enough time finding such a log to live in, how much more so for a one-eyed tortoise!

"But our blessings from former lives are deep and thick. We have amassed abundant merit and virtue, and so in this life we have encountered the Buddhadharma. Therefore, Father and Mother, hear us and allow us to leave the home-life. Why? Because the Buddhas are difficult to get to meet, and such a time is hard to encounter."

Sutra:

At that time in the rear palace of King Wonderful Adornment, eighty-four thousand people all became capable of receiving and upholding the Dharma Flower Sutra.

The Bodhisattva Pure Eye had already long ago penetrated the Samadhi of the Dharma Flower. The Bodhisattva Pure Storehouse had already, for uncountable hundreds of thousands of myriads of kotis of eons, penetrated the Samadhi of Separation from All Evil Destinies, because he wished to cause all living beings to leave the evil destinies.

The king's wife obtained the Samadhi of the Buddha's Accumulation and was able to know all the secret treasuries of the Buddhas.

The two sons, using the power of such expedients, skillfully taught their father, leading his mind to belief and understanding, and causing him to take delight in the Buddhadharma.

Commentary:

At that time in the rear palace of King Wonderful Adornment, eighty-four thousand people, servants and concubines and such, all became capable of receiving and upholding the Dharma Flower Sutra. They all brought forth the Bodhi mind.

The Bodhisattva Pure Eye had already long ago penetrated the Samadhi of the Dharma Flower, which is the samadhi of the Dharma Flower Sutra, and also the Dharma-door of the nonduality of provisional and real.

The Bodhisattva Pure Storehouse had already, for uncountable hundreds of thousands of myriads of kotis of eons, penetrated the Samadhi of Separation from All Evil Destinies, because he wished to cause all living beings to leave the evil destinies. He was able to manifest in all kinds of physical forms to lead living beings out of the three evil paths-the hells, the realm of the hungry ghosts, and the animal realm.

The king's wife, Queen Pure Virtue, obtained the Samadhi of the Buddha's Accumulation. While one is in this samadhi, all the Buddhas manifest to speak the Dharma. And she was able to know all the secret treasuries of the Buddhas. She understood all the secret, untransmittable Dharmas of the Buddhas.

The two sons, using the power of such expedients, skillfully taught their father, leading his mind to belief and understanding, and causing him to take delight in the Buddhadharma. They caused him to believe in the proper Dharma instead of deviant dharma.

Sutra:

Then, King Wonderful Adornment, together with his assembled ministers and retinue; the lady Pure Virtue, together with the women of the rear palace and their retinues; and the king's two sons, together with forty-two thousand people, all went to the Buddha. Upon arrival, they bowed with their heads at the Buddha's feet, circumambulated him three times, and withdrew to one side.

That Buddha then spoke the Dharma for the king's instruction, bringing him benefit and delight, and the king rejoiced greatly.

Then King Wonderful Adornment and his wife removed their pearl necklaces, valued in the hundreds of thousands, and scattered them over the Buddha. In empty space, the necklaces transformed into a jeweled terrace with four pillars. In the center of the terrace was a large jeweled couch upon which were spread hundreds of thousands of myriads of heavenly garments. And on top of them was a Buddha seated in full lotus, emitting great light.

Then King Wonderful Adornment had this thought, "The Buddha's body is rare, upright, splendid, and distinguished."

Commentary:

Then, King Wonderful Adornment, together with his assembled ministers and retinue-all the officials of the court; the lady Pure Virtue, together with the women of the rear palace and their retinues; and the king's two sons, together with forty-two thousand people, all went to the Buddha. Upon arrival, they bowed with their heads at the Buddha's feet, circumambulated him three times, and to show their single-minded respect, they withdrew to one side.

That Buddha then spoke the Dharma for the king's instruction, bringing him benefit and delight, and the king rejoiced greatly. Then King Wonderful Adornment and his wife removed their pearl necklaces, valued in the hundreds of thousands, and scattered them over the Buddha. In empty space, the necklaces transformed into a jeweled terrace with four pillars. The four pillars represent the four vast vows of a Bodhisattva:

1. I vow to save the limitless living beings.

2. I vow to cut off the inexhaustible afflictions.

3. I vow to study the endless Dharma doors.

4. I vow to realize the supreme Buddha Path.

In the center of the terrace was a large jeweled couch upon which were spread hundreds of thousands of myriads of heavenly garments. The garments represent gentleness and patience. And on top of them was a Buddha seated in full lotus, emitting great light.

Then King Wonderful Adornment had this thought, "The Buddha's body is rare, upright, splendid, and distinguished. Endowed with the thirty-two marks and the eighty subsidiary characteristics, the Buddha is a form of utmost subtlety and wonder."

Sutra:

The Buddha Cloud Thunder Sound Constellation King Flower Wisdom then told the four assemblies, "Do you see King Wonderful Adornment who stands before me with his palms joined? This king shall become a Bhikshu within my Dharma. Diligent in his cultivation of the Dharmas that aid the Buddha Way, he shall become a Buddha by the name of Sala Tree King. His country shall be called Great Light. His eon shall be called Great Lofty King. The Buddha Sala Tree King shall have a host of uncountable Bodhisattvas as well as uncountable Hearers. His country will be flat and even. So shall be his merit and virtue."

Commentary:

The Buddha Cloud Thunder Sound Constellation King Flower Wisdom then told the four assemblies of Bhikshus, Bhikshunis, Upasikas, and Upasakas, "Do you see King Wonderful Adornment who stands before me with his palms joined? This king shall become a Bhikshu within my Dharma. He is going to leave the home-life. Diligent in his cultivation of the Dharmas that aid the Buddha Way, and never lazy, he shall become a Buddha by the name of Sala Tree King. His country shall be called Great Light. His eon shall be called Great Lofty King. The Buddha Sala Tree King shall have a host of uncountable Bodhisattvas as well as uncountable Hearers. His country will be flat and even. So shall be his merit and virtue."

Sutra:

The king then immediately conferred his country upon his younger brother, and together with his wife, his two children, and his retinue, left home within the Buddhadharma to cultivate the Way.

After leaving the home-life for eighty-four thousand years, the king was always diligent and vigorous in his cultivation of the Wonderful Dharma Flower Sutra. Afterwards he obtained the Samadhi of the Adornment of All Pure Merit and Virtue.

Commentary:

The king then immediately conferred his country upon his younger brother. After hearing the Dharma, he thought, "Being a king is just too much trouble. I am going to give up my kingdom and leave home." And he, together with his wife, his two children, and his retinue, left home within the Buddhadharma to cultivate the Way. Even a king could put it all down to cultivate the Way. We aren't minor kings, or even governors, and we can't put it down. We keep thinking about leaving home, but we can't put it down. We can't let go of this, can't let go of that. But the king gave up his whole country!

After leaving the home-life for eighty-four thousand years, the king was always diligent and vigorous in his cultivation of the Wonderful Dharma Flower Sutra. He was vigorous in the six periods of the day and night for eighty-four thousand years. Here we cultivate for a few months or a few years and then retreat. How do we measure up? Afterwards he obtained the Samadhi of the Adornment of All Pure Merit and Virtue, which adorned his Dharma body.

Sutra:

He immediately rose up into empty space to the height of seven sala trees and said to the Buddha, "World Honored One, my two sons have already done the Buddha's work. With spiritual penetrations and transformations, they have turned me away from deviant thought and caused me to abide securely within the Buddhadharma and to meet with the World Honored One. These two sons are my Good and Wise Advisors. Wishing to arouse in me the good roots planted in former lives and to benefit me, they came to be born in my household."

Commentary:

King Wonderful Adornment left the home-life to cultivate the Way. After he obtained the Samadhi of the Adornment of All Pure Merit and Virtue, he immediately rose up into empty space to the height of seven sala trees and said to the Buddha, "World Honored One, my two sons have already done the Buddha's work. With spiritual penetrations and transformations, they have turned me away from deviant thought and caused me to abide securely within the Buddhadharma, to stand from inside the Buddhadharma, and to meet with the World Honored One. These two sons are my Good and Wise Advisors. Wishing to arouse in me the good roots planted in former lives and to benefit me, they came to be born in my household."

Sutra:

At that time the Buddha Cloud Thunder Sound Constellation King Flower Wisdom told King Wonderful Adornment, "So it is, so it is, just as you say. If good men or good women have planted good roots, in life after life they may gain a Good and Wise Advisor. The Good and Wise Advisor can do the Buddha's work, instruct, benefit, and delight them, and cause them to enter Anuttarasamyaksambodhi.

"Great King, you should know that a Good and Wise Advisor is a great causal condition, for he teaches and guides them, and causes them to see the Buddha and to bring forth the resolve for Anuttarasamyaksambodhi.

"Great King, do you see these two children? In the past, these two children made offerings to Buddhas equal in number to the grains of sand in sixty-five hundred thousand myriads of kotis of nayutas of Ganges rivers, drawing near them with reverence. In the presence of those Buddhas, they received and upheld the Dharma Flower Sutra. Pitying living beings with deviant views, they led them to abide in proper views."

Commentary:

At that time the Buddha Cloud Thunder Sound Constellation King Flower Wisdom told King Wonderful Adornment, "So it is, so it is, just as you say. If good men or good women have planted good roots in former lives, in life after life they may gain a Good and Wise Advisor. The Good and Wise Advisor can do the Buddha's work with his spiritual penetrations and transformations, instruct, benefit, and delight them, and cause them to enter Anuttarasamyaksambodhi.

"Great King, you should know that a Good and Wise Advisor is a great causal condition." There must certainly be a great causal condition. Otherwise, there is no way one can meet a Good and Wise Advisor. And, if you don't meet with a Good and Wise Advisor, you are likely to meet with an "evil knowing advisor." An evil knowing advisor doesn't want you to understand anything. The stupider you are, the better he likes it. When you get so stupid that you can't even feed yourself, then he will get to eat your share! Evil knowing advisors are selfish. Good and Wise Advisors are open and unselfish-just the opposite. Evil knowing advisors always want to benefit themselves; Good and Wise Advisors always wish to benefit living beings. It's a very simple criterion for judging them: Good and Wise Advisors are unselfish; evil knowing advisors are selfish.

A Good and Wise Advisor is a great causal condition, for he teaches and guides them, and he causes them to see the Buddha. He leads them to see the Buddha, to hear the Dharma, and to bring forth the resolve for Anuttarasamyaksambodhi.

"Great King, do you see these two children? In the past, these two children made offerings to Buddhas equal in number to the grains of sand in sixty-five hundred thousand myriad kotis of nayutas of Ganges rivers, drawing near them with reverence. In the presence of those Buddhas, they received and upheld the Dharma Flower Sutra. We see that the Buddhas and Bodhisattvas of the past received and upheld the Dharma Flower Sutra. If we don't uphold the Dharma Flower Sutra, aren't we cheating ourselves out of great benefit? Pitying living beings with deviant views, they led them to abide in proper views." The two sons made vows to pity living beings who had improper views and to find a way to cause them to give rise to proper knowledge and proper views.

Sutra:

King Wonderful Adornment then came down from empty space and said to the Buddha, "World Honored One, the Thus Come One is extremely rare. By means of his merit and virtue and wisdom, the flesh curl atop his head dazzles brightly. His eyes are long and broad, violet in color. The hair-mark light between his eyebrows is as white as the glistening moon. His teeth are white, even, and always shining. His lips are a fine red color like the bimba fruit."

Having thus praised the Buddha for his uncountable hundreds of thousands of myriads of kotis of meritorious virtues, King Wonderful Adornment then, in the presence of the Thus Come One, single-mindedly placed his palms together and further said to the Buddha, "World Honored One, the Thus Come One's Dharma is unique, perfect in the accomplishment of inconceivable, subtle, and wonderful merit and virtue. His teachings on the practice of morality lead to security, joy, and goodness. From this day forward, I shall never again follow the course of my own mind. I will never give rise to deviant views, arrogance, anger or any other evil thoughts."

Having said that, he bowed to the Buddha and left.

Commentary:

King Wonderful Adornment then came down from empty space and said to the Buddha, "World Honored One, the Thus Come One is extremely rare. You are one of a kind. It's very difficult to meet with a Buddha. By means of his merit and virtue and wisdom, the flesh curl atop his head dazzles brightly throughout all worlds. His eyes are long and broad, violet in color. The hair-mark light between his eyebrows is as white as the glistening moon, the full moon. His teeth are white, even, and always shining. Even the Buddha's teeth emit light. His lips are a fine red color like the bimba fruit." The Buddha's lips are a beautiful red color.

Having thus praised the Buddha for his uncountable hundreds of thousands of myriads of kotis of meritorious virtues, King Wonderful Adornment then, in the presence of the Thus Come One, single-mindedly placed his palms together and further said to the Buddha, "World Honored One, the Thus Come One's Dharma is unique, perfect in the accomplishment of inconceivable, subtle, and wonderful merit and virtue. The Buddhadharma spoken by the Thus Come One is perfect in all respects, and brings about the realization of inconceivable merit and virtue. His teachings on the practice of morality lead to security, joy, and goodness. Practicing the precepts, doing no evil and doing all good, one gains inner happiness and always feels really good.

"From this day forward, I shall never again follow the course of my own mind. I won't follow my own false thinking or confused ideas. I will never give rise to deviant views, arrogance, anger or any other evil thoughts!" The king made these solemn vows before the Buddha. Having said that, he bowed to the Buddha and left.

Sutra:

The Buddha told the great assembly, "What do you think? Could King Wonderful Adornment have been anyone else? He was just the present Bodhisattva Flower Virtue. His wife, Queen Pure Virtue, was just the Bodhisattva Mark of Shining Adornment now in the presence of the Buddha, who, out of pity for King Wonderful Adornment and his retinue, was born among them.

"The two sons are the present Bodhisattva Medicine King and Bodhisattva Medicine Superior. The Bodhisattva Medicine King and the Bodhisattva Medicine Superior have accomplished such great merit and virtue as this. In the presence of uncountable hundreds of thousands of myriads of kotis of Buddhas, they have already amassed the roots of virtue and accomplished inconceivable wholesome merit and virtue.

"If a person knows the names of these two Bodhisattvas, all the world with its population of gods and humans should do obeisance to him."

Commentary:

The Buddha, Shakyamuni Buddha, told the great assembly, "What do you think? Could King Wonderful Adornment have been anyone else? He was just the present Bodhisattva Flower Virtue." He just got involved in a lot of craziness, being a king and everything. Luckily, however, he had a fine wife.

His wife, Queen Pure Virtue, was just the Bodhisattva Mark of Shining Adornment now in the presence of the Buddha. Why did he become the wife of King Wonderful Adornment? He felt sorry for him, "He's fallen to such a state. He once made offerings to me, and now I have realized the Way. I should save him. How should I do it? If I become his father or mother, he might not listen to me. I know! I'll be his wife! There are many men who are very obedient to their wives." So he went off to be the king's wife. Wanting some more people to back him up, he told the other two cultivators, "Let's go put on this play. You can be his two sons. All together we can put energy into teaching and transforming him." Therefore, it was he, Bodhisattva Mark of Shining Adornment, who, out of pity for King Wonderful Adornment and his retinue, was born among them.

The two sons are the present Bodhisattva Medicine King and Bodhisattva Medicine Superior. The Bodhisattva Medicine King and the Bodhisattva Medicine Superior have accomplished such great merit and virtue as this, just described above. In the presence of uncountable hundreds of thousands of myriads of kotis of Buddhas, they have already amassed the roots of virtue and accomplished inconceivable wholesome merit and virtue.

If a person knows the names of these two Bodhisattvas-all he has to do is know their names, to say nothing of anything else. If he just keeps their names in mind-then all the world with its population of gods and humans should do obeisance to him.

"Well, I remember those two Bodhisattvas' names, why doesn't anyone bow to me?" you ask. "If people and gods are supposed to bow to me, then where are they?"

If they don't, you can't force them to. They should bow. However, that doesn't mean they will bow. It's like if you take refuge with your teacher, you should be filial to him and make offerings to him, but if you don't, I can't say, "You must bow to me. You must be filial to me. You must make offerings to me!"

If you remember the Bodhisattvas' names, you shouldn't expect that living beings will bow to you. Perhaps they do bow to you, and you don't know it. Perhaps the gods, or spirits, or ghosts see that you are recollecting the names of Medicine King and Medicine Superior Bodhisattvas, then bow to you, but since you don't have the penetration of the heavenly eye, you can't see them! The best thing is not to force people to bow to you. Besides, if you don't have enough merit and virtue, then when people bow to you, you aren't going to be able to take it.

Sutra:

When the Buddha spoke this chapter, "The Past Deeds of King Wonderful Adornment," eighty-four thousand people were removed from the dust and separated from defilement. They obtained the purity of the Dharma eye with respect to all dharmas.

Commentary:

When the Buddha spoke this chapter, "The Past Deeds of King Wonderful Adornment," eighty-four thousand people were removed from the dust-the dust of involvement with the objects of the senses-and separated from defilement. Being far removed from filth, they obtained the purity of the Dharma eye with respect to all dharmas, that is, they understood the causes and conditions underlying all worldly dharmas.

(END OF CHAPTER 27)


The Wonderful Dharma Lotus Flower Sutra Chapter28 English

Chapter Twenty-eight:

"The Encouragement of Universal Worthy Bodhisattva"
This is the final chapter of the Dharma Flower Sutra, "The Encouragement of Universal Worthy Bodhisattva." Universal Worthy of Great Practice is one of the four great Bodhisattvas, the other three being Gwan Yin Bodhisattva of Great Compassion, Manjushri Bodhisattva of Great Wisdom, and Earth Store Bodhisattva of Great Vows. They protect Shakyamuni Buddha's Dharma. At the very end of the Dharma Flower Sutra, Universal Worthy Bodhisattva steps forward to say a few words to everyone to encourage people to propagate the Dharma Flower Sutra and to bring forth the Bodhi mind and to receive, uphold, read, recite, explain, and write out the Dharma Flower Sutra.

Universal Worthy Bodhisattva is noted for his great practice, and he also made Ten Great Kings of Vows. With his position of authority and responsibility, he now encourages living beings to bring forth the Bodhi resolve.

Sutra:

At that time Universal Worthy Bodhisattva, renowned for his comfort, spiritual powers, and awesome virtue, came from the east together with uncountable, boundless, incalculable great Bodhisattvas. The countries they passed through quaked, and jeweled lotuses rained down while uncountable hundreds of thousands of myriads of kotis of kinds of music played.

Commentary:

At that time, when the Buddha was about to speak the final, the twenty-eighth, chapter of the Sutra, Universal Worthy Bodhisattva made an appearance. "Universal" means "everywhere." "Worthy" refers to the fact that his position is very close to that of the Buddha. He is just a little ways away from Buddhahood, just as the moon on the fourteenth of the month is a bit short of being full.

Universal Worthy Bodhisattva is renowned for his comfort, spiritual powers, and awesome virtue. "Comfort" refers to the singularity of the principle. "Spiritual powers" refers to the singularity of practice, for without cultivation there can be no spiritual powers. "Awesome virtue" refers to the singularity of the person. "Renowned" refers to the singularity of the teaching.

Universal Worthy Bodhisattva came from the east, together with uncountable, boundless, incalculable great Bodhisattvas. Universal Worthy Bodhisattva abides in the east. The Avatamsaka Sutra says that Universal Worthy Bodhisattva dwells in the truth, not in any country, so why are we talking about countries here? The "country" referred to is just the truth. You shouldn't think they are two. When you study the Buddhadharma, you have to be flexible. You can't think, "Hmmm, it says he lives in the truth, and here it talks about a country. What is this?" They are the same, that's all.

The countries they passed through all quaked. This represents the purification of the sense faculties of all living beings. And jeweled lotuses rained down. This represents the production of good thoughts within your true mind. Many good thoughts are like many jeweled lotuses. While uncountable hundreds of thousands of myriads of kotis of kinds of music played.

Sutra:

He was also accompanied by and surrounded by a great host of countless gods, dragons, yakshas, gandharvas, asuras, garudas, kinnaras, mahoragas, humans, nonhumans, and so forth. Each was manifesting the power of awesome virtue and spiritual penetrations.

Commentary:

He was also accompanied by and surrounded by a great host of countless gods, dragons, yakshas (speedy ghosts), and gandharvas. Gandharvas are music spirits in the Jade Emperor's courts. They are also called "incense sniffers" because they gather around incense. When the Jade Emperor wants some music, he just lights some incense and the gandharvas all come by to play.

Asuras are ugly beings who love to fight. Garudas are the great gold-winged peng birds, former dragon eaters now turned vegetarian. There were also kinnaras (music spirits), mahoragas (big snakes), humans, nonhumans (those in the hells, realms of hungry ghosts and animals), and so forth. Each of them was manifesting the power of awesome virtue and spiritual penetrations. The members of the eightfold divisions also had awesome virtue and spiritual penetrations, although theirs weren't as great as Universal Worthy's.

Sutra:

Arriving at Mount Grdhrakuta in the Saha world, they bowed in obeisance to Shakyamuni Buddha, circumambulated him seven times to the right…

Commentary:

Arriving at Mount Grdhrakuta in the Saha world. This world is called "Saha," which means "worthy of being endured," because it is filled with all types of suffering, and yet living beings endure them.

They bowed in obeisance to Shakyamuni Buddha and circumambulated him seven times to the right. "Seven times to the right" represents the Seven Bodhi Shares.

Sutra:

And said to the Buddha, "World Honored One, in the country of the Buddha Superior King of Jeweled Awesome Virtue, I heard from afar that in the Saha world, the Dharma Flower Sutra was being spoken. I have come with uncountable, boundless hundreds of thousands of myriads of kotis of Bodhisattvas to hear and receive it. I only pray that the World Honored One will speak it. After the passing of the Thus Come One, how is a good man or a good woman to obtain the Dharma Flower Sutra?"

Commentary:

And Universal Worthy Bodhisattva said to the Buddha, "World Honored One, in the country of the Buddha Superior King of Jeweled Awesome Virtue, I heard from afar that in the Saha world, the Dharma Flower Sutra was being spoken. I have come with uncountable, boundless hundreds of thousands of myriads of kotis of Bodhisattvas to hear and receive it. I only pray that the World Honored One will speak it. After the passing of the Thus Come One, how is a good man or a good woman to obtain the Dharma Flower Sutra?" The Buddha is now speaking the Dharma Flower Sutra. But after the Buddha enters Nirvana, how is one to go about receiving and upholding the Dharma Flower Sutra?

Sutra:

The Buddha told Universal Worthy Bodhisattva, "If a good man or a good woman accomplishes Four Dharmas, he will attain the Dharma Flower Sutra after the passing of the Thus Come One. First, he is the object of the Buddha's mindfulness and protection. Second, he amasses the roots of virtue. Third, he enters the collection of proper concentrations. Fourth, he brings forth the mind to rescue all living beings.

"If a good man or a good woman in this way accomplishes these Four Dharmas, he is certain to gain this Sutra after the passing of the Thus Come One."

Commentary:

The Buddha told Universal Worthy Bodhisattva, "If a good man or a good woman accomplishes Four Dharmas, he will attain the Dharma Flower Sutra after the passing of the Thus Come One. First, he is the object of the Buddha's mindfulness and protection. One who cultivates all good dharmas will be protected by the Buddhas. Second, he amasses the roots of virtue. The Buddha's protection represents permanence, the first of the Four Virtues of Nirvana. The roots of virtue represent the second, bliss. Third, he enters the collection of proper concentrations. This represents the third virtue of Nirvana, true self. Fourth, he brings forth the mind to rescue all living beings. This represents the fourth virtue of Nirvana, purity.

You can also say that the protection of the Buddhas represents the peaceful and happy conduct of the body. Amassing the roots of virtue is the peaceful and happy conduct of the mouth. Entering the collection of proper concentrations represents the peaceful and happy conduct of the mind. Bringing forth the mind to rescue all living beings is the peaceful and happy conduct of vows. And so those are the Four Peaceful and Happy Conducts.

Protection of all the Buddhas and entering the collection of proper samadhi represents putting on the Thus Come One's robe. Amassing the roots of virtue represents sitting on the Thus Come One's seat. Bringing forth the mind to rescue all living beings is to enter the Thus Come One's room.

These four may also be explained according to opening, demonstrating, awakening to, and entering the Buddha's knowledge and vision. The Buddha's protection refers to opening the Buddha's knowledge and vision. Amassing the roots of virtue refers to demonstrating the Buddha's knowledge and vision. Entering the collection of proper concentration refers to awakening to the Buddha's knowledge and vision. Bringing forth the mind to rescue all living beings refers to entering the Buddha's knowledge and vision.

The doctrines in Sutras may be explained in an infinite variety of ways.

If a good man or a good woman in this way accomplishes these Four Dharmas, he is certain to gain this Sutra after the passing of the Thus Come One. One will encounter the Dharma Flower Sutra and get to receive it, uphold it, read it, recite it, explain it to others, and write it out. Now that you have heard the Sutra explained, certainly all four of these qualifications have been met.

Sutra:

Universal Worthy Bodhisattva then said to the Buddha, "World Honored One, in the last five hundred years, in the turbid, evil world, will there be those who receive and uphold this Sutra? If there are those who receive and uphold this Sutra, I shall protect them, keep them from harm, and cause them to be peaceful and secure. No being will be able to take advantage of them, be it a demon, the son of a demon, a demon woman, demon subjects, or one possessed by a demon, a yaksha, rakshasha, kumbhanda, pishacha, krtya, putana, vetala, or any tormentor of human beings-none shall get at them."

Commentary:

Universal Worthy Bodhisattva then said to the Buddha, "World Honored One, in the last five hundred years, in the turbid, evil world, will there be those who receive and uphold this Sutra?" There are three Dharma ages. The first is the Proper Dharma Age. During this period of time, people are strong in liberation. Many people gain liberation. This is the time the Buddha is in the world and the hundred years after he enters Nirvana. During the next period of five hundred years, people are strong in Dhyana samadhi. During the third five hundred years, people are strong in building temples. This is the Dharma Image Age. During the fourth period of five hundred years, people are strong in learning. They learn a lot of Sutras, but they do not cultivate. They think understanding is enough, and so they do not practice. The fifth five hundred years is right now, when people are strong in fighting. We are, at present, in the Dharma Ending Age. During this age, everyone competes with everyone else. People fight with people; pigeons fight with pigeons. Why? Over food! Over little things! One has food, the other doesn't, so they fight. People are selfish and out for personal profits. "The turbid, evil world" refers to the five turbidities: the turbidity of the eon, the turbidity of views, the turbidity of living beings, the turbidity of afflictions, and the turbidity of the life span.

If there are those who receive and uphold this Sutra, I shall protect them. I, Universal Worthy Bodhisattva, make a vow to protect them, to keep them from harm and any unlucky circumstances or disasters, and to cause them to be peaceful and secure. No being will be able to take advantage of them. No one can come looking for these people's weaknesses and then make trouble for them, be it a demon; the son of a demon; a demon woman; demon subjects, a gang of them; or one possessed by a demon. If people are possessed by demons, they will create demonic karma. These are ox ghosts, snake spirits, and deviant spirits. They are all spoken of in the final section of the Shurangama Sutra, which explains the fifty demon states. When demons possess a person, they surround him with demon-glow so that his mind is totally confused and senseless. He has to say what the demon wants him to say and do what the demon wants him to do. There are many demons who have considerable spiritual powers.

If there is a yaksha (speedy ghost), rakshasha (fearful ghost), kumbhanda (winter melon ghost), pishacha (essence eater), krtya (corpse-controlling ghost), putana (fever ghost, also called a stinking hungry ghost), vetala (a ghost that appears at one's beckoning), or any tormentor of human beings, none shall get at them. They will have no way to make trouble for people who receive and uphold the Dharma Flower Sutra.

Sutra:

"If there is a person reading or reciting this Sutra, I will at that time mount my royal white elephant with six tusks and together with a host of Great Bodhisattvas go to that place, manifest my body, make offerings, protect him, and comfort his mind, and also make offerings to the Dharma Flower Sutra.

Commentary:

If there is a person reading or reciting this Sutra, whether walking or standing, I, Universal Worthy Bodhisattva, will at that time mount my royal white elephant with six tusks, The "six tusks" represent the Six Perfections. The "white elephant" represents the Great Vehicle Dharma. And together with a host of Great Bodhisattvas, I will go to that place, manifest my body, make offerings to the Buddha, protect him, and comfort his mind, saying "Good man, bring forth the Bodhi resolve. It won't be long now before you sit in the Way-place and realize the Way." And I will also make offerings to the Dharma Flower Sutra.

Sutra:

"Should a person be sitting and pondering over this Sutra, I will at that time again mount my royal white elephant and manifest before him. If he should forget a line or a verse of the Dharma Flower Sutra, I will teach it to him, and read and recite it with him until he becomes fluent. Upon seeing me, the one who receives, upholds, reads, and recites the Dharma Flower Sutra will rejoice greatly and increase his vigor. Having seen me, he will immediately obtain samadhis and Dharanis-a Dharani by the name of Revolution, a Dharani of a hundred thousand myriad kotis of revolutions, and a Dharani of the skill-in-means of Dharma sounds. He shall obtain Dharanis such as these.

Commentary:

Should a person be sitting and pondering over this Sutra, I will at that time again mount my royal white elephant and manifest before him. If he should forget a line or a verse of the Dharma Flower Sutra, I will teach it to him, and read and recite it with him until he becomes fluent. I may help him in silence, so that he receives a response and suddenly remembers what he forgot.

Upon seeing me, the one who receives, upholds, reads, and recites the Dharma Flower Sutra, will rejoice greatly and increase his vigor. "I saw Universal Worthy Bodhisattva!" Because of having seen me, he will immediately obtain samadhis and Dharanis-a Dharani by the name of Revolution; a Dharani of a hundred thousand myriad kotis of revolutions; and a Dharani of the skill-in-means of Dharma sounds. He shall obtain Dharanis-dharmas of uniting and upholding-such as these.

Sutra:

"World Honored One, if in the last five hundred years, in the turbid evil world, there is a Bhikshu, Bhikshuni, Upasaka, or Upasika, who seeks, upholds, reads, recites, writes out, or wishes to cultivate the Dharma Flower Sutra, he or she should be single-minded and vigorous for twenty-one days. At the end of twenty-one days I will mount my white elephant with six tusks, and surrounded by uncountable Bodhisattvas, I will appear before that person in a body all living beings delight in seeing, and speak the Dharma for him, instructing, benefiting, and delighting him. I shall further give him a Dharani mantra. Once he obtains the Dharani mantra, no nonhuman will be able to hurt him, nor will he be confused by women. I will also personally protect this person forever. I only pray the World Honored One will allow me to speak this Dharani mantra."

Then, in the presence of the Buddha, he spoke this mantra, saying:

E tan di. Tan two pwo di. Tan two pwo di. Tan two jyou she li. Tan two syou two li. Syou two li. Syou two lwo pwo di. Fwo two bwo shan mi. Sa pe two lwo ni e pwo dwo ni. Sa pwo pwo sa e pwo dwo ni. Syou e pwo dwo ni. Seng chye pwo li cha ni.

Seng chye nye chye two ni. E seng chi. Seng chye pwo chye di. Di li e dwo. Seng chye dwo lyau. E lwo di pwo lwo di. Sa pwo seng chye di. San mwo di chye lan di. Sa pe da mwo syou bwo li cha di. Sa pe sa two lwo two chyau she lyau e na chye di. Syin e pi ji li di di.

Commentary:

"World Honored One, if in the last five hundred years of the Dharma Ending Age, that is, right now, in the turbid evil world, there is a Bhikshu, Bhikshuni, Upasaka, or Upasika who seeks, upholds, reads, recites, writes out, or wishes to cultivate the Dharma Flower Sutra, he or she should be single-minded and vigorous for twenty-one days, without retreating." Why twenty-one days? In seven days, people go through a small transformation in their nature, mind, and body. In two weeks, there is a middle-sized transformation. In three weeks, there is a major transformation. What kind of a transformation? Let's say you were "dark." In a week you can transform a small light, in two weeks a middle-sized light, and in three weeks a big light. If you can sincerely recite the Dharma Flower Sutra for three weeks, you can obtain a great response.

There was once a Dharma Master who wrote out the Dharma Flower Sutra with his own blood. When he was done, he put the brush in a pool to wash it, and in the pool many lotuses sprang up. The pond was frozen over and all the ice reformed into patterns that looked like lotuses. That's an inconceivable state.

There was also a Dharma Master by the name of Lang-ran who recited the Dharma Flower Sutra. He recited and recited, transferring the merit to his mother. In the temple, an ox died, and that night the Dharma Master had a dream. Someone came to him and said, "I am your mother. I had deviant knowledge and deviant views and did not believe in the Triple Jewel. Consequently, I fell and became an ox. Since you have recited for me, I have received the benefits of the Dharma Flower Sutra, and my life as an ox has come to an end. I will be reborn in the neighbor's house. I am telling you about the advantages of the Dharma Flower Sutra."

Many things like this have happened. Sick people who have recited the Sutra have gotten well.

"But I can't recite it," you say.

You can learn how if you study it. The wonderful advantages of the Dharma Flower Sutra are inconceivable!

Here we are talking about reciting the Dharma Flower Sutra for twenty-one days, but it doesn't have to be the Dharma Flower Sutra; it could be another Sutra or a mantra. But that's why we have seven-day sessions instead of eight-day sessions. In seven days you break through the seventh consciousness to bring alive the eighth consciousness.

"At the end of twenty-one days I will mount my white elephant with six tusks, and surrounded by uncountable Bodhisattvas, I will appear before that person in a body all living beings delight in seeing." This doesn't mean any particular body, but whatever kind of body pleases a given living being. "And I will speak the Dharma for him, instructing, benefiting, and delighting him. I shall further give him a Dharani mantra. Once he obtains this Dharani mantra, no nonhuman will be able to hurt him." No demons or other deviant spirits or ghosts will be able to destroy him. Nor will he be confused by women. Some men are very intelligent until they see a woman, and then they do all kinds of confused things. They don't know why they are turned by this state. If you ask them, they don't know. That's ignorance. "Confused" means basically a person may have a bit of samadhi power, but then he sees a woman, and he loses it altogether and becomes muddled. Once he gets away from the woman, he's fine again. Strange! Such defiled thoughts of the sexes flow without cease. They are defiled dharmas. However, if you receive and uphold the Dharma Flower Sutra, you won't be confused by improper women.

"I will also personally protect this person forever. I only pray the World Honored One will allow me to speak this Dharani mantra. I don't dare do it on my own. In the presence of the Buddha, I must first obtain his permission before I can speak it." This shows Universal Worthy Bodhisattva was respectful of the Buddha. He insisted on getting approval before he spoke the mantra. The Buddha, of course, assented by being silent, and so then, in the presence of the Buddha, he spoke this mantra, saying:

E tan di. Tan two pwo di. Tan two pwo di. Tan two jyou she li. Tan two syou two li. Syou two li. Syou two lwo pwo di. Fwo two bwo shan mi. Sa pe two lwo ni e pwo dwo ni. Sa pwo pwo sa e pwo dwo ni. Syou e pwo dwo ni. Seng chye pwo li cha ni.

Seng chye nye chye two ni. E seng chi. Seng chye pwo chye di. Di li e dwo. Seng chye dwo lyau. E lwo di pwo lwo di. Sa pwo seng chye di. San mwo di chye lan di. Sa pe da mwo syou bwo li cha di. Sa pe sa two lwo two chyau she lyau e na chye di. Syin e pi ji li di di.

Sutra:

"World Honored One, if there is a Bodhisattva who hears this Dharani, you should know that it is through the power of the spiritual penetrations of Universal Worthy Bodhisattva. If the Dharma Flower Sutra is coursing through Jambudvipa, and if a person receives and upholds it, he should bring forth this thought, 'This is all through the power of the awesome spirit of Universal Worthy Bodhisattva.'"

Commentary: (missing page 21)

Sutra:

If a person merely writes out the Sutra, at the end of his life, he will be born in the Trayastrimsha Heaven. At that time eighty-four thousand heavenly women will welcome him with all kinds of music. He shall immediately don a cap made of seven treasures and enjoy himself among the goddesses. How much the more will this be the case for one who receives, upholds, reads, and recites it, properly recollects it, explains its doctrines, and cultivates according to its teachings! If a person receives, upholds, reads, recites, and explains its doctrines, at the end of his life a thousand Buddhas will extend their hands toward him, so that he need not fear falling into the evil destinies. He will immediately be born in the Tushita Heaven in the presence of Maitreya Bodhisattva. Maitreya Bodhisattva has thirty-two marks and is surrounded by a host of great Bodhisattvas and a retinue of hundreds of thousands of myriads of kotis of goddesses. Being born therein, he shall obtain merit and virtue and benefits such as these.

Commentary:

If a person merely writes out the Sutra and does nothing else, no reading or reciting or explaining, and so forth, at the end of his life, he will be born in the Trayastrimsha Heaven, the Heaven of the Thirty-three. At that time, eighty-four thousand heavenly women will welcome him with all kinds of music, playing flutes, guitars, pipes, and so forth to welcome him. He shall immediately don a cap made of seven treasures and enjoy himself among the goddesses, perfectly happy! If one gains such benefits by merely writing out the Sutra, how much the more will this be the case for one who receives, upholds, reads, and recites it, properly recollects it, explains its doctrines, and cultivates according to its teachings!

If a person receives, upholds, reads, recites, and explains its doctrines, at the end of his life a thousand Buddhas will extend their hands toward him, so that he need not fear falling into the evil destinies-the four evil destinies of asuras, hell-beings, hungry-ghosts, and animals.

He will immediately be born in the Tushita Heaven. Tushita means "contentment." The gods there are always satisfied and happy. They don't need food or clothes to make them happy, but they are never without food or clothing. The gods can eat by just thinking of food. The food comes, and they are full. This person will be born in the presence of Maitreya Bodhisattva, Invincible Bodhisattva. In the Tushita Heaven there is an inner court and an outer court. The ordinary gods dwell in the outer court. Maitreya Bodhisattva resides in the inner court. Maitreya Bodhisattva has thirty-two marks. He is surrounded by a host of great Bodhisattvas, and he has a retinue of hundreds of thousands of myriads of kotis of goddesses. Being born therein, he shall obtain merit and virtue and benefits such as these.

Sutra:

Therefore, one with wisdom should single-mindedly write it out himself, employ others to write it out, receive, uphold, read, recite, and properly recollect it and cultivate in accord with its teachings.

Commentary:

Therefore, one with wisdom should single-mindedly write it out himself, employ others to write it out, receive, uphold, read, recite, and properly recollect it, and cultivate in accord with its teachings.

Sutra:

"World Honored One, I now with my spiritual powers protect this Sutra. After the passing of the Thus Come One, I shall propagate it widely in Jambudvipa, so that it will never be cut off."

Commentary:

Universal Worthy Bodhisattva continues, "World Honored One, I now with my spiritual powers protect this Sutra, the Dharma Flower Sutra. After the passing of the Thus Come One, I shall propagate it widely in Jambudvipa, so that it will never be cut off. I will see to it that the Wonderful Dharma Lotus Flower Sutra always remains in this world."

Sutra:

At that time Shakyamuni Buddha praised him, saying, "Good indeed, good indeed, Universal Worthy, that you can protect and aid this Sutra and afford happiness and benefit to many living beings. You have already accomplished inconceivable merit and virtue, and deep and great compassion. From the distant past you have brought forth the resolve for Anuttarasamyaksambodhi and have been able to make this vow to protect this Sutra with spiritual penetrations. I shall now use the power of spiritual penetrations to protect those who can receive and uphold the name of Universal Worthy Bodhisattva."

Commentary:

At that time Shakyamuni Buddha praised him, saying, "Good indeed, good indeed, Universal Worthy, that you can encourage living beings to bring forth the Bodhi mind, to read and recite, receive and uphold, write out and explain the Dharma Flower Sutra. This is wonderful to protect and aid this Sutra and afford happiness and benefit to many living beings. You have already accomplished inconceivable merit and virtue, and deep and great compassion. From the distant past you have brought forth the resolve for Anuttarasamyaksambodhi and have been able to make this vow to protect this Sutra with spiritual penetrations. I shall now use the power of spiritual penetrations to protect those who can receive and uphold the name of Universal Worthy Bodhisattva."

Sutra:

"Universal Worthy, if a person can receive and uphold, read, recite, properly recollect, cultivate, and write out the Dharma Flower Sutra, you should know that this person thereby sees Shakyamuni Buddha. It is as if he had heard this Sutra from the Buddha's mouth. You should know that this person has made offerings to Shakyamuni Buddha. You should know that the Buddha has praised this person, saying, 'Good indeed!'

"You should know that this person's head has been rubbed by Shakyamuni Buddha's hand, and that he has been covered by Shakyamuni Buddha's robe."

Commentary:

Shakyamuni Buddha calls out, "Universal Worthy, if a person can receive and uphold, read, recite, properly recollect, cultivate, and write out the Dharma Flower Sutra, you should know that this person thereby sees Shakyamuni Buddha. It is as if he had heard this Sutra from the Buddha's mouth. It is just as if he had personally heard Shakyamuni Buddha speak the Sutra.

"You should know that this person has made offerings to Shakyamuni Buddha. You should know that the Buddha has praised this person, saying, 'Good indeed!'

"You should know that this person's head has been rubbed by Shakyamuni Buddha's hand. The Buddha has patted him on the head and conferred a prediction upon him. You should know that this person has been covered by Shakyamuni Buddha's robe." "Patience" is his robe.

Sutra:

"A person such as this will never again be greedily attached to worldly pleasure. He will never again be fond of the texts or manuscripts of externalist ways, nor will he enjoy drawing near such people or other evil people, be they butchers; herders of pigs, sheep, fowl, or dogs; hunters; or panderers.

"This person's mind will be straightforward and his memory proper. He will have the power of blessings and virtue. This person will not be tormented by the three poisons, nor will he again be tormented by jealousy, arrogance, deviant pride, or overweening pride. This person will have few desires and will know contentment. He will be able to cultivate the conduct of Universal Worthy."

Commentary:

A person such as this will never again be greedily attached to worldly pleasure. He will never again be fond of the texts or manuscripts of externalist ways, nor will he enjoy drawing near such people or other evil people, be they butchers, chandas; herders of pigs, sheep, fowl or dogs; hunters; or panderers. "Panderers" means pimps, people who sell men's or women's bodies for a profit.

This person's mind will be straightforward and his memory proper. It is said, "The straight mind is the Way-place." He will have proper thoughts and recollect the principles in the Sutras. His mind won't be crooked or deviant.

He will have the power of blessings and virtue. This person will not be tormented by the three poisons-greed, hatred, and stupidity. Because he is not greedy, he will not have a temper. Because he doesn't have temper, he will not be stupid. Nor will he again be tormented by jealousy, arrogance, deviant pride, or overweening pride. This person will have few desires and will know contentment. People like this don't get angry. They have few desires and little greed, hatred, or stupidity. If you have few desires, you will be content. If you are content, you will always be happy. He will be able to cultivate the conduct of Universal Worthy.

Sutra:

"Universal Worthy, if after the passing of the Thus Come One, in the last five hundred years, you see a person who can receive, uphold, read, and recite the Dharma Flower Sutra, you should think, 'Before long, this person will go to the Way-place and destroy the demon hordes. He will attain Anuttarasamyaksambodhi, turn the Dharma-wheel, beat upon the Dharma drum, blow the Dharma conch, let fall the Dharma rain, and soon sit on the Lion Dharma throne among the great hosts of gods and humans.

"Universal Worthy, if in the later age, there is a person who can receive, uphold, read, or recite this Sutra, he will never again be greedily attached to clothing, bedding, food, and drink, or any necessities of life. His vows will not be in vain, and in his present life he shall obtain the reward of blessings."

Commentary:

"Universal Worthy, if after the passing of the Thus Come One, in the last five hundred years, you see a person who can receive, uphold, read, and recite the Dharma Flower Sutra, you should think, 'Before long, this person will go to the Way-place and destroy the demon hordes. He will attain Anuttarasamyaksambodhi-the Unsurpassed, Proper and Equal, Right Enlightenment, and turn the Dharma-wheel. This means lecturing on the Sutras and speaking the Dharma. He will beat upon and strike the Dharma drum, waking up the deaf and dumb. The deaf will hear and even the stupid will be able to understand. He will blow the Dharma conch, let fall the Dharma rain, and soon sit on the Lion Dharma throne among the great hosts of gods and humans. He will sit on the Dharma seat and speak Dharma.

"Universal Worthy, if in the later age, there is a person who can receive, uphold, read, or recite this Sutra, he will never again be greedily attached to clothing, bedding, food and drink, or any necessities of life." He won't think, all day long, "The food wasn't very good today. What shall I have tomorrow? What's good?" to the point that he can't sleep at night. Not greedy, he will not be concerned over which clothes look nice or where to get a good sleep. His vows will not be in vain. Not being greedy, his hopes and wishes will be fulfilled. If he were greedy, he wouldn't get his wishes fulfilled. And in his present life he shall obtain the reward of blessings.

Sutra:

"If one ridicules and slanders this person, saying, 'You're insane! What you are doing is useless and will never amount to anything,' his retribution will be such that in life after life he will have no eyes.

"If a person makes offerings and gives praise, then in his present life he will obtain the fruits of his reward.

"If, again, one sees a person receiving and upholding this Sutra and then speaks of his faults or evils, be they true or untrue, in his present life he will contract leprosy.

"If one ridicules him and laughs, then in life after life his teeth will be sparse and missing, his lips ugly, his nose flat, his hands and feet contorted, his eyes pointed and askew, his body stinking and filthy. He will be covered with hideous sores, pus, and blood. His stomach will be full of water, or he will be short of breath. He will be plagued with all manner of evil and grave illnesses."

Commentary:

If one ridicules and slanders this person, saying, "You're insane! What you are doing is useless and will never amount to anything. You're not going to get anything out of this," his retribution will be such that in life after life he will have no eyes. He will be blind. And so if you see blind people, you can know that they slandered those who uphold the Dharma Flower Sutra. Having knowledge of cause and effect like this is just to have wisdom. If you have wisdom, you won't do stupid things again. You won't call out, "Crazy!" when you see someone reciting a Sutra. You won't say things like, "If you recite the Dharma Flower Sutra, can you go without eating and not be hungry?"

If a person makes offerings and gives praise to someone who is speaking the Sutra, then in his present life he will obtain the fruits of his reward. He won't be blind and dumb.

If, again, one sees a person receiving and upholding this Sutra and then speaks of his faults or evils, be they true or untrue. "He's reciting the Sutra right now, but he's a tiger wearing a string of beads, acting like a good person. Or you could say like a cat wearing a string of beads. The mouse thinks, 'Oh, the cat now recites the Buddha's name; he won't eat me.' But as soon as the mouse comes out of his hole, the cat grabs the mouse and eats him!" Whether this person may make up stories or bring up things that actually happened in the past, as a result, in his present life he will contract leprosy-a kind of scaly skin disease. When you see people who have this disease, you can know they spread rumors and said evil things about the person who receives and upholds the Dharma Flower Sutra.

If one ridicules him and laughs, then in life after life his teeth will be sparse and missing, his lips ugly, his nose flat, his hands and feet contorted-his fingers and legs are twisted up, his eyes pointed and askew. If a person has three-cornered eyes, don't make friends with him, or else you will be sorry. "His eyes…askew" means he is evasive; he won't look at you directly. His body is stinking and filthy. If you use evil energy to poison people, as retribution you will be stinky. Further, he will be covered with hideous sores, pus, and blood. His stomach will be swollen and full of water, or he will be short of breath, he can't ever get his breath.. He will be plagued with all manner of evil and grave illnesses-incurable illnesses.

Sutra:

"Therefore, Universal Worthy, if one sees a person who receives and upholds this Sutra, one should welcome him from afar and revere him as one would the Buddha."

Commentary:

Therefore, Universal Worthy, if one sees a person who receives and upholds this Sutra, one should welcome him from afar and revere him as one would the Buddha.

Sutra:

When this chapter, "The Encouragement of Universal Worthy," had been spoken, uncountable, boundless numbers of Bodhisattvas, as many as the Ganges sands, obtained the Dharani of a hundred thousand myriad kotis of revolutions. Bodhisattvas equal in number to the motes of dust in the three thousand great thousand worlds perfected the path of Universal Worthy.

Commentary:

When this chapter, "The Encouragement of Universal Worthy," had been spoken, uncountable, boundless numbers of Bodhisattvas, as many as the Ganges sands, obtained the Dharani of a hundred thousand myriad kotis of revolutions. The Dharani of revolution means that from one principle one can understand many principles. And the many principles all return to the one principle. The one is the many, and the many are the one. Through understanding one principle, you understand countless principles. Understanding countless principles, you know that they all return to the one principle. Bodhisattvas equal in number to the motes of dust in the three thousand great thousand worlds perfected the path of Universal Worthy.

Sutra:

When the Buddha had spoken this Sutra, Universal Worthy and all the other Bodhisattvas, Shariputra and all the Hearers, as well as the entire great assembly of gods, dragons, humans, nonhumans, and so forth, all greatly rejoiced, received and upheld the Buddha's words, made obeisance, and withdrew.

Commentary:

When the Buddha had spoken this Sutra, Universal Worthy and all the other Bodhisattvas, Shariputra-"body-seed"-and all the Hearers, as well as the entire great assembly of gods, dragons, humans, nonhumans, and so forth, all greatly rejoiced, received and upheld the Buddha's words, made obeisance, and withdrew. Having heard the Dharma Flower Sutra, they bowed and went back to where they had come from. This is called, "the Dharma returning to its original place."

The Dharma Flower Sutra was lectured on for twenty-five months. In the West, this is the first time such a long Dharma Assembly has been conducted and such a lengthy Sutra has been lectured on. I hope that you will master this Sutra and propagate it everywhere, so all living beings can obtain the wonderful advantages of the Dharma Flower Sutra. To obtain the wonderful advantages yourself and then pass them on to others is just to transmit the teaching and propagate the Buddhadharma, turn the great Dharma-wheel, strike the Dharma drum, blow the Dharma conch, and let fall the great Dharma rain. You should take up this work as your personal responsibility and cause all living beings to be filled with Dharma happiness.

- End -