New Page 2

此网页使用了框架，但您的浏览器不支持框架。


佛说盂兰盆经

西晋三藏法师竺法护译

    闻如是。一时佛在舍卫国祇树给孤独园。大目犍连，始得六通。欲度父母，报乳哺之恩。即以道眼，观视世间，见其亡母生饿鬼中，不见饮食，皮骨连立。目连悲哀，即以钵盛饭，往饷其母。母得钵饭，便以左手障钵，右手抟食。食未入口，化成火炭，遂不得食。目连大叫，悲号涕泣，驰还白佛，具陈如此。

    佛言：汝母罪根深结，非汝一人力所奈何。汝虽孝顺，声动天地。天神、地祇、邪魔、外道道士、四天王神，亦不能奈何。当须十方众僧威神之力，乃得解脱。吾今当说救济之法，令一切难，皆离忧苦。

    佛告目连：十方众僧，七月十五日，僧自恣时。当为七世父母，及现在父母，厄难中者，具饭百味五果、汲灌盆器、香油锭烛、床敷卧具，尽世甘美以着盆中，供养十方大德众僧。当此之日，一切圣众，或在山间禅定；或得四道果；或在树下经行；或六通自在，教化声闻、缘觉；或十地菩萨大人，权现比丘。在大众中，皆同一心，受钵和罗饭。具清净戒，圣众之道，其德汪洋。其有供养此等自恣僧者，现世父母、六亲眷属，得出三途之苦，应时解脱，衣食自然。若父母现在者，福乐百年。若七世父母生天，自在化生，入天华光。

    时佛敕十方众僧，皆先为施主家咒愿，愿七世父母，行禅定意，然后受食。初受食时，先安在佛前，塔寺中佛前，众僧咒愿竟，便自受食。

    时目连比丘，及大菩萨众，皆大欢喜。目连悲啼泣声，释然除灭。时目连母，即于是日，得脱一劫饿鬼之苦。
    目连复白佛言：弟子所生母，得蒙三宝功德之力、众僧威神之力故。若未来世，一切佛弟子，亦应奉盂兰盆，救度现在父母，乃至七世父母，可为尔否？

    佛言：大善快问！我正欲说，汝今复问。善男子，若比丘比丘尼、国王太子、大臣宰相、三公百官、万民庶人，行慈孝者，皆应先为所生现在父母、过去七世父母，于七月十五日佛欢喜日、僧自恣日，以百味饭食，安盂兰盆中，施十方自恣僧。愿使现在父母，寿命百年无病，无一切苦恼之患。乃至七世父母，离饿鬼苦，生人天中，福乐无极。是佛弟子修孝顺者，应念念中，常忆父母，乃至七世父母。年年七月十五日，常以孝慈，忆所生父母，为作盂兰盆，施佛及僧，以报父母长养慈爱之恩。若一切佛弟子，应当奉持是法。

    时目连比丘，四辈弟子，欢喜奉行。

清凉书屋校订
2002.5


THE BUDDHA SPEAKS

THE ULLAMBANA SUTRA

    Nomo homage to the Ullambana Assembly of Buddhas and Bodhisattvas.

    Thus I have heard, at one time, the Buddha dwelt at Shravarsti in the Garden of the Benefactor of Orphans and the Solitary.

    Mahamaudgalyayana had just obtained the six penetrations and wished to cross over his father and mother to repay their kindness for raising him.

    Thus, using his way eye, he regarded the world and saw that his deceased mother had been born among the hungry ghosts, having neither food nor drink, she was but skin and bones. Mahaudgalayana felt deep pity and sadness, filled a bowl with food and went to provide for his mother. She got the bowl, screened it with her left hand, and with her right hand made a fist of food. But, before it entered her mouth, it turned into burning coals which could not be eaten.
Mahamaudgalyayana called out and wept sorrowfully, and hastened to return to the Buddha to set forth all of this.
The Buddha said, "your mother's offenses are deep and firmly rooted. You alone do not have enough power. Although your filial sounds move heaven and earth, the heaven spirits, the earth spirits, twisted demons, and those outside the way, Brahmans, and the four heavenly king gods, are also without sufficient strength. The awesome spiritual power of the assembled Sangha of the ten directions is neceessary for the liberation to be attained.

    I shall now speak a dharma of rescue, which causes all those in difficulty to leave worry and suffering, and to eradicate obstacles from offenses.

    The Buddha told Maudgalyayana: "The fifteenth day of the seventh month is the Pravarana day for the assembled Sangha of the ten directions. For the sake of fathers and mothers of seven generations past, as well as for fathers and mothers of the present who are in distress, you should prepare an offering of clean basins full of hundreds of flavors and the five fruits, and other offerings of incense, oil, lamps, candles, beds, and bedding, all the best of the world, to the greatly virtuous assembled Sangha of the ten directions. On that day, all the holy assembly, whether in the mountains practicing dhyana samadhi, or obtaining the four fruits of the way, or walking beneath trees, or using the independence of the six penetrations, to teach and transform sound hearers and those enlightened to conditions. Or provisionally manifesting as bhikshus when in fact they are great Bodhisattvas on the tenth ground--all complete in pure precepts and oceanlike virtue of the holy way--should gather in a great assembly and all of like mind receive the pravarana food.

    If one thus makes offerings to these Provarana Sangha, one's present father and mother, parents of seven generations, as well as the six kinds of close relatives, will escape from the three paths of sufferings. And at that time attain release. Their clothing and food will spontaneously appear. If the parents are still alive, they will have wealth and blessings for a hundred years. Parents of seven generations will be born in the heavens. Transformationally born, they will independently enter the celestial flower light, and experience limitless bliss.

    At that time the Buddha commanded the assembled Sangha of the ten directions to recite mantras and vows for the sake of the donor's family, for parents of seven generations.

    After practicing dhyana concentration, they then may accept the food. When first receiving the basin, place it before the Buddha in the stupa. When the assembled sangha has finished the mantras and vows, then they may accept it.

    At that time the bhikshu Maudgalyayana and the assembly of great Bodhisattvas were all extremely delighted and the sorrowful sound of Maudgalyayana's crying ceased.

    At that time Maudgalyayana's mother obtained liberation from one kalpa of suffering as a hungry ghost.

    Maudgalyayana addressed the Buddha and said, "this disciple's parents have received the power of the merit and virtue of the triple jewel, because of the awesome spiritual power of the assembled Sangha.

    If in the future the Buddha's disciples practice filiality by offering up the Ullambana basins, will they be able to cross over their present fathers and mothers as well as those of seven generations past?"

    The Buddha replied "good indeed, I am happy you asked that question. I just wanted to speak about that and now you have also asked about it.

    Good man, if bhikshus, bhikshunis, kings, crown princes, great ministers, great officials, cabinet members, the hundreds of officers, and the tens of thousands of citizens wish to practice compassionate filial conduct, for the sake of the parents who bore them, as well as for the sake of fathers and mothers of seven lives past, on the fifteenth day of the seventh month, the day of the buddhas' delight, the day of the Sangha's Pravarana, they all should place hundreds of flavors of foods in the Ullambana basins, and offer them to the Pravarana Sangha of the ten directions.

    They should vow to cause the length of life of the present father and mother to reach a hundred years without illness, without sufferings, afflictions, or worries, and also vow to cause seven generations of fathers and mothers to leave the sufferings of the hungry ghosts, to be born among men and gods, and to have blessings and bliss without limit.

    The Buddha told all the good men and good women, "those disciples of the Buddha who cultivate filial conduct should in thought after thought, constantly recall their present fathers and mothers when making offerings, as well as the fathers and mothers of seven lives past. Every year, on the fifteenth day of the seventh month, they should always, out of filial compassion, recall their parents who bore them and those of seven lives past, and for their sakes perform the offering of the Ullambana basin to the Buddha and the Sangha and thus repay the loving kindness of the parents who raised and nourished them. All Buddhas' disciples should respectfully receive this dharma."

    At that time the bhikshu Maudgalyayana and the four-fold assembly of disciples, hearing what the Buddha said, practiced it with delight.

    End of the Buddha speaks of Ullambana Sutra

    True words for repaying parents' kindness.