New Page 2

此网页使用了框架，但您的浏览器不支持框架。


New Page 3

佛说佛顶尊胜陀罗尼经
大唐三藏沙门义净奉　制译

    如是我闻。一时薄伽梵。在室罗筏城逝多林给孤独园。与大苾刍众千二百五十人俱。菩萨摩诃萨万二千人俱。尔时三十三天善法堂会。有一天子名曰善住。与诸大天并诸天女。前后围绕受胜尊贵。欢娱游戏种种天乐。共相娱乐受诸快乐。尔时善住天子。于其夜分闻有声言。善住天子却后七日决欲命终。于此没后生赡部洲。便受七返傍生之身。次受地狱苦从地狱出。希得人身生贫贱家。处于母胎即无两目。善住天子闻此声已。身毛皆竖生大怖惧。愁忧不乐惶怖无计。即便速疾往诣天帝释所。悲号啼哭。顶礼天帝二足尊已白帝释曰。惟愿天尊听我所说。我与天女共相围绕。受快乐时闻有声言。善住天子却后七日命将欲终。命终之后生赡部洲。便受七返傍生之身。次受地狱苦从地狱出。希得人身生贫贱家。在母胎中即无两目。我闻斯语惶怖无计。云何令我得免斯苦

    尔时天帝释闻善住天子语已。甚大惊愕谛想思惟。此之善住受何七返恶趣之身。须臾静住注想谛观。便见善住当受七返恶趣之身。所谓[月*者]狗野干。猕猴蟒蛇乌鹫等身。食诸秽恶不净之物。尔时帝释观见善住天子。当堕七返恶趣身已。极轸慈念愁忧苦恼痛贯身心。谛思何计何所归依。谁能覆护得免斯苦。复作是念唯有如来应正等觉大慈悲父。令其善住免斯苦耶尔时帝释作是念已。于初夜分以种种华天妙衣服以自庄严。执持花香往逝多林。诣世尊所恭敬供养。顶礼双足绕七匝已。长跪合掌而白佛言。善住天子闻有声言。却后七日命终而受七返傍生恶趣之身。闻此语已极怀忧苦痛贯于心。世尊大慈哀慜利益。云何令得免斯苦耶

    尔时世尊闻此语已。即便微笑于其顶上。放种种光遍照三千大千世界还至佛所。若佛世尊说过去事光从背入。若说未来事光从胸入。若说地狱事光从足下入。若说傍生事光从足跟入。若说饿鬼事光从足指入。若说人事光从膝入。若说力轮王事光从左手掌入。若说转轮王事光从右手掌入。若说天事光从脐入。若说声闻事光从口入。若说独觉事光从眉间入。若说阿耨多罗三藐三菩提事光从顶入。是时光明还至佛所。绕佛三匝从佛口入。尔时世尊告帝释曰。天帝有陀罗尼。名为如来佛顶尊胜。能净一切恶趣生死苦恼。又能净除一切地狱琰摩王界傍生之苦。又破一切地狱之业回趣善道。天帝此佛顶尊胜陀罗尼。不可思议有大神力。若复有人一经于耳。先世所造一切恶业悉皆消灭。当得清净胜妙之身。随所生处忆持不忘。从一佛土至一佛土。从一天界至一天界。乃至遍历三十三天。所生之处忆持不忘。复次天帝若人欲终。须臾忆念此陀罗尼还得增寿。身口意净亦无苦痛。随其福利悉蒙安隐。亦令一切如来之所瞻视。一切天神常为侍卫。人所敬重恶障消除。一切菩萨同为覆护。若有男子女人。须臾读诵持此陀罗尼者。当知此人所有三恶道苦。破坏消灭无有遗余。诸佛净土及诸天宫。一切菩萨甚深行愿。随意游入悉无障碍。是时帝释一心乐闻

    尔时薄伽梵观察帝释心之所念。以大慈悲心说是陀罗尼法。即说咒曰

    南谟薄伽伐帝　咥哩卢枳也　钵喇底毗失瑟吒(引)也　勃陀(引)也薄伽伐帝　怛咥他唵毗输驮(唐左)也　飒么三曼多　阿婆婆(引)娑飒拨啰　拏揭底[口*虐]喝娜　琐婆(引)婆毗戍(商聿下同)睇阿毗诜者睹漫(引)　苏揭多跋啰跋者那　阿蜜栗多鞞师计　痾(引下同)喝啰痾喝啰　痾愈珊陀(引)喇儞　输驮也输驮也　伽伽那毗戍睇　乌瑟腻沙　毗逝也戍睇　索诃萨啰曷喇湿弭　珊珠地帝　萨婆(上)怛他揭多　阿地瑟侘(引)娜　阿地瑟耻[多*页](丁可反下同)没侄囇　跋折啰(引)迦也　僧喝旦那戍睇　萨婆痾伐刺拏毗戍睇　钵喇底儞跋戴也　阿愈戍睇　三么耶阿地瑟耻帝　末儞末儞么末儞　呾闼多步多孤[打-丁+致]　钵唎戍睇　鼻窣怖吒勃地戍睇　逝也逝也　鼻逝也鼻逝也　三末啰三末啰　萨婆勃陀　阿地瑟耻多戍睇　跋折囇跋折啰(引)揭鞞(引)　跋折蓝婆跋睹　么么阿目羯写(自称名我某甲)萨婆萨埵难(引)者迦也毗戍睇　萨婆揭底钵唎戍睇　萨婆怛他揭哆　三摩戍和娑阿地瑟耻帝　勃陀勃陀(停也反)　菩驮也菩驮也　三曼[多*页]钵唎戍睇　萨婆怛他揭[多*页]　阿地瑟侘(引)娜阿地瑟耻帝莎诃(此咒比多翻译传诵者众然于声韵字体未能尽善故更重勘梵本一一详定)

    尔时世尊说此陀罗尼已。告帝释曰此陀罗尼印名净除一切恶趣佛顶尊胜陀罗尼法。亦能除灭一切罪业等障。能净一切秽恶道苦。天帝此陀罗尼。八十八弶伽沙俱胝百千诸佛。同共宣说随喜受持。以大日如来智印印之。为破一切有情三恶趣网。为令一切地狱傍生琰摩王界之所有情而得解脱。众苦逼迫堕生死海有情得解脱故。亦令短命薄福现无救护众生。乐造杂染恶业有情得饶益故。此陀罗尼于赡部洲住持力故。又令邪见不信善恶三恶趣中。种种流转生死苦恼。薄福有情迷失正路。如是等类无不蒙益。担悉令解脱众苦重

    佛告天帝我今宣说此陀罗尼付嘱于汝。汝当授与善住天子。令其受持读诵思惟。爱敬供养忆持莫忘。亦令赡部洲中一切有情。广宣流布此陀罗尼利益无量。亦为一切诸天子等。说此大陀罗尼印付嘱于汝。天帝汝当正意忆持。勤加守护勿令忘失

    复次天帝。若复有人须臾得闻此陀罗尼。千劫已来积集重障恶业之罪。应受种种生死流转。地狱饿鬼傍生琰摩王界。阿苏罗身药叉鬼神。布单那羯吒布单那阿波娑摩啰。蚊虻龟狗蟒蛇等身。一切诸鸟及诸猛兽。一切有情乃至蚁子之身。更不重受便得转生。诸佛世尊一生补处菩萨同会一处。或得大姓婆罗门家生。或生刹帝利种及以豪贵最胜家生。天帝此人身等。如上胜处生者。皆由闻此陀罗尼故。随所生处皆得清净胜妙之身。天帝如是果报乃至菩提最胜之处。皆由赞叹此陀罗尼殊胜功德

    天帝此陀罗尼名为吉祥。何以故能除一切三恶道故。此佛顶尊胜陀罗尼。犹如日藏摩尼之宝。净无瑕翳犹若虚空。光焰照彻无不周遍。若诸有情净心持此陀罗尼者亦复如是。如善好金明净柔软令人喜见。不为秽恶之所染着。亦如莲华飞尘不染。天帝持此陀罗尼者亦复如是。乘此净业必生善趣。天帝此陀罗尼随所方处。若能如是书写受持。听闻赞诵恭敬供养者。一切恶道皆得清净。诸地狱苦速能消灭

    天帝若有男子女人。书写此陀罗尼安高幢上。或安高山或置楼台。乃至安置窣堵波中。天帝若有苾刍苾刍尼邬波索迦邬波斯迦族姓男女。于前幢等或时遥见。或与相近其影映身。或复风吹陀罗尼等。幢上轻尘落在身者。天帝彼诸众生所有罪业。应堕恶趣地狱饿鬼傍生。琰摩王界阿苏罗身。众恶之苦皆悉不受。亦复不为罪垢染污。天帝此等有情一切诸佛之所授记。皆得不退转于阿耨多罗三藐三菩提。天帝何况更以种种华鬘涂香末香。幢幡花盖衣服璎珞。作诸妓乐种种庄严。于四衢道造窣堵波。安置陀罗尼合掌恭敬。旋绕周行归命礼拜。天帝彼人能如是供养者。名曰摩诃萨埵。真是佛子持法栋梁。又是如来全身舍利窣堵波塔。尔时琰摩法王于夜初分来诣佛所。以种种妙衣种种华香。涂香末香栴檀沉水。恭敬供养绕佛七匝。礼双足已而作是言。我闻如来演说大力陀罗尼法。赞持功德不可思议。世尊大慈怜慜利益罪苦众生。世尊我常随逐守护。不令持者堕于地狱。由彼随顺如来言教而护念之

    尔时护世四大天王。绕佛三匝在一面立。白佛言世尊。唯愿如来重为我等。广说陀罗尼法。尔时世尊告四大天王曰。汝等谛听我当为汝。演说持此陀罗尼法。亦为短命诸有情说。若欲受持当净洗浴着新净衣。始从白月一日乃至圆满十五日时。斋戒一心诵陀罗尼满其千遍。令短命者命还增续永离病苦。一切业障悉能消灭。一切地狱之苦一切鸟兽乃至有命之类。闻此陀罗尼声一经于耳。尽此身已更不复受一切众苦。佛言若复有人忽遇恶病众苦逼迫。闻此陀罗尼者即得永离一切恶病众苦消灭。若应堕在恶道亦得解脱。即得往生妙喜世界。尽此身已后更不受胞胎之身。所在之处莲花化生。随其所生常得宿命忆持不忘

    佛言若复有人。先造一切极重业已遂即命终。由此恶业应堕地狱。或堕傍生琰摩王界饿鬼之趣。乃至堕在捺洛迦中。或生水中或作禽兽种种之身。取其亡者随身分骨。净土一把以陀罗尼咒之二十一遍。散于骨上。亡者生天。佛言若人常能日日诵此陀罗尼满二十一遍。应消一切世间殊胜供养。舍身往生极乐世界。若常诵念复增寿命受诸快乐。舍此身已即得往生种种微妙诸佛刹土。常与诸佛俱会一处。一切如来常为演说微妙之法。一切诸佛授菩提记。身光照曜一切刹土。乃至获得无上涅槃

    复次若欲诵此陀罗尼法。于其佛前先取净土作坛。随其大小正方而作。以种种草花散于坛上。烧众名香双膝着地或时蹲踞。心常念佛作慕陀罗尼印。先屈头指以大拇指押。然后当心合掌。诵陀罗尼满一百八遍。于其坛中犹如云王雨种种花。能遍供养八十八俱胝弶伽沙数那庾多百千诸佛。彼佛世尊咸共赞言。善哉善哉此为希有真是佛子。证得无障碍智三昧及菩提心庄严三昧。持此陀罗尼者应如是作

    佛言天帝我以善巧方便。若有一切众生应堕地狱即令解脱。一切恶道亦得清净消灭无余。复令持者增益寿命。天帝汝今将我陀罗尼法。授与善住天子。即令持诵满七日已。汝与善住俱来见我

    尔时天帝释于世尊前。亲受陀罗尼法。奉持忆念还于本宫。授与善住天子。尔时善住天子受得此陀罗尼法已。满六日六夜依法受持一切愿满。先应受彼一切恶趣之苦即时解脱。住菩提分增益寿命。无量福业应时云集。庆悦无量高声唱言。希有如来说斯妙法。希有明验甚大难量。大慈世尊能为我等及诸有情说此神咒。令我解脱恶趣之苦。尔时天帝释至七日已。与善住天子及诸天众。严饰花鬘。赍以妙香宝幢幡盖天衣璎珞微妙庄严。来诣佛所作供养已。以天妙衣及诸璎珞。奉上世尊绕百千匝。踊跃欢喜在一面坐。瞻仰尊容目未曾舍

    尔时世尊舒金色臂。便以百福庄严众相具足无畏右手。摩善住天子顶。而为说法授菩提记。佛告善住天子曰。此陀罗尼印名为净除一切恶趣佛顶尊胜陀罗尼。汝应授持

    尔时善住天子及天帝释。诸来天众一切大会。闻佛说已皆大欢喜信受奉行

    佛说佛顶尊胜陀罗尼经


The BlueNature Samadhi

[Usnisa Vijaya Dharani Sutra]

(Translated version of Master Buddhapala during the Tang Dynasty)

    Thus I have heard, at one time, the Bhagavan (World HonoredOne) was dwelling in the city of Shravasti at the Jeta Grove, in theGarden of the Benefactor of Orphans and the Solitary (Ananthapindada), together with his regular disciples of twelve hundred and fiftygreat Bhikshus and twelve thousand Maha Bodhisattvas Sangha in all.At that time the devas in Trayastrimsha Heaven were also havinga gathering in the Good Dharma Hall. Among them was a devaputra bythe name of Susthita who, together with the other great devaputras,was frolicking in the garden and courtyard, enjoying in the supremelywonderful bliss of heavenly life. Surrounded by devis they wereextremely happy - singing, dancing and entertaining themselves.Soon after nightfall, Devaputra Susthita suddenly heard a voicein space saying, "Devaputra Susthita, you have only seven days leftto live. After death, you will be reborn in Jambudvipa (Earth) as ananimal for seven successive lives. Then you will fall into the hellsto undergo more sufferings. Only after fulfilling your karmicretribution will you be reborn in the human realm, but to a humbleand destitute family, while in the mother's womb you will be withouteyes and born blind."On hearing this, Devaputra Susthita was so terrified that hishair stood on end. Tormented and distressed, he rushed over to thepalace of Lord Sakra. Bursting into tears and not knowing what elseto do, he prostrated himself at the feet of Lord Sakra, telling LordSakra of what had happened."As I was enjoying the frolic of dance and songs with theheavenly devis, I suddenly heard a voice in space telling me that Ihad only seven days left, and that I would fall into Jambudvipaafter death, remaining there in the animal realm for seven successivelives. Following that, I would fall into the various hells to enduregreater sufferings. Only after my karmic retribution had been fulfilledwould I reborn as a human, and even then I would be born without eyesin a poor and disreputable family. Lord of Heaven, how can I escapefrom such sufferings?"

    Lord Sakra immediately calmed his mind to enter Samadhi and madecareful observations. Instantly, he saw that Susthita would undergoseven successive evil paths in the forms of a pig, dog, jackal, monkey, python, crow and vulture, all feeding on filth and putrescence.Having seen the seven future rebirth forms of Devaputra Susthita, LordSakra was shattered and was filled with great sorrow, but could notthink of any way to help Susthita. He felt that only the Tathagata,Arhate, Samyak-sambuddha could save Susthita from falling into thegreat sufferings of evil destines.Thus, soon after nightfall that very day, Lord Sakra preparedvarious types of flower wreaths, perfume and incense. Adorning himselfwith fine Deva garments and bearing these offerings, Lord Sakra madehis way to the garden of Ananthapindada, abode of the World HonoredOne. Upon arrival, Lord Sakra first prostrated himself at the Buddha's　feet in reverence, then circumambulated the Buddha seven timesclockwise in worship, before laying out his great Puja (offerings).Kneeling in front of the Buddha, Lord Sakra described the futuredestiny of Devaputra Susthita who would soon fall into the evil pathswith seven successive rebirths in the animal realm with details of hissubsequent retribution.

    Instantly, the usnisa (crown of the head) of the Tathagataradiated multiple rays of light, illuminating the world in all tendirections, the light then returned, circling the Buddha three timesbefore entering His mouth. Then the Buddha smiled and said to LordSakra, "Lord of Heaven, there is a Dharani known as the 'Usnisa VijayaDharani'. It can purify all evil paths, completely eliminating allsufferings of birth and death. It can also liberate all miseries andsufferings of beings in the realms of hell, King Yama and animal,destroy all the hells, and transfer sentient beings onto the virtuouspath.""Lord of Heaven, if one hears this Usnisa Vijaya Dharani once,all the bad karma incurred from his previous lives that should causehim to fall into hells will be destroyed altogether. He will insteadacquire a fine and pure body. Wherever he is reborn, he will clearlyremember the Dharani - from one Buddhahood to another, from oneheavenly realm to another heavenly realm. Indeed, throughout theTrayastrimsha Heaven, wherever he is reborn, he will not forget.""Lord of Heaven, if someone at death's door recalls thisdivine Dharani, even for just a moment, his lifespan will be extendedand he will acquire purification of body, speech and mind. Withoutsuffering any physical pain and in accordance with his meritoriousdeeds, he will enjoy tranquility everywhere. Receiving blessings fromall the Tathagatas, and constantly guarded by devas and protected byBodhisattvas, he will be honored and respected by people, and allthe evil hindrances will be eradicated.""Lord of Heaven, if anyone can sincerely read or recite thisDharani even for a short period of time, all his karmic retributionwhich would lead him to suffer in the hells, the animal realm, therealm of King Yama and the hungry ghost realm, will be completelydestroyed and eradicated without leaving any trace. He will be freeto go to any of the Buddhas' Pure lands and heavenly palace; allgateways leading to the Bodhisattvas' abode are open to himunobstructed."After hearing the above discourse, Lord Sakra immediatelyappealed to the Buddha, "For the sake of all sentient beings, may theWorld Honored One kindly give a discourse on how one's lifespan canbe lengthened."

    The Buddha was aware of Lord Sakra's intention and hiseagerness to hear His discourse on this Dharani and so immediatelyproclaimed the Mantra thus:

    "NAMO BHAGAVATE TRAILOKYA PRATIVISISTAYA BUDDHAYA BHAGAVATE.TADYATHA, OM, VISUDDHAYA-VISUDDHAYA, ASAMA-SAMA SAMANTAVABHASA-SPHARANA GATI GAHANA SVABHAVA VISUDDHE, ABHINSINCATU MAM. SUGATAVARA VACANA AMRTA ABHISEKAI MAHA MANTRA-PADAI. AHARA-AHARA AYUHSAM-DHARANI. SODHAYA-SODHAYA, GAGANA VISUDDHE. USNISA VIJAYAVISUDDHE. SAHASRA-RASMI, SAMCODITE, SARVA TATHAGATA AVALOKANI,SAT-PARAMITA, PARIPURANI, SARVA TATHAGATA MATI DASA-BHUMI,PRATI-STHITE, SARVA TATHAGATA HRDAYA ADHISTHANADHISTHITA MAHA-MUDRE.VAJRA KAYA, SAM-HATANA VISUDDHE. SARVAVARANA APAYA DURGATI,PARI-VISUDDHE, PRATI-NIVARTAYA AYUH SUDDHE. SAMAYA ADHISTHITE.MANI-MANI MAHA MANI. TATHATA BHUTAKOTI PARISUDDHE. VISPHUTA BUDDHISUDDHE. JAYA-JAYA, VIJAYA-VIJAYA, SMARA-SMARA. SARVA BUDDHA ADHISTHITASUDDHE. VAJRI VAJRAGARBHE, VAJRAM BHAVATU MAMA SARIRAM. SARVASATTVANAM CA KAYA PARI VISUDDHE. SARVA GATI PARISUDDHE. SARVATATHAGATA SINCA ME SAMASVASAYANTU. SARVA TATHAGATA SAMASVASAADHISTHITE, BUDDHYA-BUDDHYA, VIBUDDHYA-VIBUDDHYA, BODHAYA-BODHAYA,VIBODHAYA-VIBODHAYA. SAMANTA PARISUDDHE. SARVA TATHAGATA HRDAYAADHISTHANADHISTHITA MAHA-MUDRE SVAHA."(This Usnisa Vijaya Dharani is the improved version with someadditions to the original Sanskrit transliteration)

    Then the Buddha told Lord Sakra, "The above Mantra is known asthe 'Purifying All Evil Paths' Usnisa Vijaya Dharani'. It caneliminate all evil karmic hindrances and eradicate the suffering ofall evil paths.""Lord of Heaven, this great Dharani is proclaimed together byby Buddhas as numerous as eighty-eight kotis (hundred million) of thegrains of sand of the Ganges River. All Buddhas rejoice and uphold thisDharani that is verified by the wisdom seal of the Maha VairocanaTathagata. This is because in the evil paths, to liberate them frompainful retribution in hell, animal and King Yama's realms; to deliverbeings facing immediate danger of falling into the sea of birth anddeath (samsara); to assist helpless beings with short life spans and　poor fortune and to deliver beings who like to commit all kinds of evildeeds. Moreover, because of its dwelling and being upheld in the Jambu-dvipa world, the power manifested by this Dharani would cause all beingsin hells and other evil realms; those with poor fortune and revolvingin the cycles of birth and death; those not believing in the existenceof good and evil deeds and are deviated from the proper path, to attaindeliverance."

    Again Buddha reminded Lord Sakra, "I now entrust this divine Dharanito you. you should in turn transmit it to Devaputra Susthita. In addition, you yourself should receive and uphold it, recite, contemplate and treasureit, memories and revere it. This Dharani Mudra should be widely proclaimedto all beings in the Jambu-dvipa world. I also entrust this to you, for thebenefit of all heavenly beings, that this Dharani Mudra should be proclaimed.Lord of Heaven, you should diligently uphold and protect it, never letting itto be forgotten or lost."

    "Lord of Heaven, if someone hears this Dharani even for just a moment,he will not undergo karmic retribution from the evil karma and severehindrances accumulated from thousands of kalpas ago, that would otherwisecause him to revolve in the cycles of birth and death - in all kinds of lifeforms in the evil paths - hell, hungry ghost, animal, realm of King Yama,Asuras, Yaksa, Raksasa, ghosts and spirits, Putana, Kataputana, Apasmara,mosquitoes, gnats, tortoises, dogs, pythons, birds, ferocious animals,crawling creatures and even ants and other life forms. Owing to the meritsaccrued from hearing for a moment this Dharani, once this very life is over,he will be reborn in the Buddha lands, together with all the Buddhas andEkajati-pratibaddha Bodhisattvas, or in a distinguished Brahmin or Ksatriyafamily, or in some other wealthy and reputable family. Lord of Heaven, thisman can be reborn in one of the above-mentioned prosperous and reputablefamilies simply because he has heard this Dharani, and hence be reborn in apure place.""Lord of Heaven, even acquiring the most victorious Bodhimanda is aresult of praising the meritorious virtues of this Dharani.

    Hence, thisDharani is also known as the Auspicious Dharani, which can purify all evilpaths. This Usnisa Vijaya Dharani is like a Treasury of Sun Mani Pearl -pure and flawless, clear as space, its brilliance illuminating and all-pervading. If any beings uphold this Dharani, likewise will they be brightand pure. This Dharani is similar to the Jambunada gold - bright, pure, andsoft, can not be tainted by filth and well-liked by all who see it. Lordof Heaven, beings who uphold this Dharani are just as pure. By virtue ofthis pure practice, they will be reborn in the good paths.""Lord of Heaven, where this Dharani dwells, if it is written fordistribution, propagated, received and upheld, read and recited, heard andrevered, this will cause all evil paths to be purified; miseries andsufferings in all hells will be completely eradicated."

    Buddha again told Lord Sakra cautiously, "If someone could writethis Dharani and place It on the top of a tall banner, high mountain orin a tall building or even keep It in a stupa; Lord of Heaven! If thereare bhiksus or bhiksunis, Upasakas or Upasikas, laymen or laywomen whohave seen this Dharani atop the above structures; or if the shadows ofthese structures should fall on beings who come near to the structures,or particles of dust from the written Dharani are blown onto their bodies;Lord of Heaven: Should the accumulated evil karma of these beings causethem to fall into the evil paths such as realms of hell, animal, King Yama,hungry ghost, Asura and other, they will all be spared from the evil paths,and they will not be tainted with filth and defilement. Lord of Heaven!Instead, all Buddhas will bestow predictions (Vyakarana) onto these beingswho will never regress from the path to Anuttara-samyak-sambodhi (completeenlightenment).""Lord of Heaven, let alone if one makes various offerings of flowerwreaths, perfumes, incense, banners and flags, canopies decorated withgems, clothing, necklaces of precious stones, etc, to adorn and honor thisDharani; and at major routes, if one builds special stupas to house thisDharani, then most respectfully with palms together circumambulates thepagoda, bowing and taking refuge, Lord of Heaven, those who make suchofferings are called the great Mahasattvas, Buddha's true disciples, andthe pillars of Dharma. Such stupas will be regarded as the Tathagata'scomplete body sharira-stupa."At that time, in the early part of the night, the ruler of the HellRealm - King Yama. came to the abode of the Buddha. First, using variousDeva garments, beautiful flowers, perfumes and other adornments, he madeofferings to the Buddha, then circumambulated the Buddha seven times beforeprostrating himself at the feet of the Buddha in reverence, saying, "I heardthat the Tathagata was giving a discourse in praise of upholding thepowerful Dharani; I have come with the intention to learn and cultivateit. I shall constantly guard and protect those who uphold, read and recitethis powerful Dharani, not allowing them to fall into hell because theyhave followed the teachings of the Tathagata."

    At this time, the four Guardians of the world - the Caturmaharajas(Four Heavenly Kings) circumambulated the Buddha three times, and mostrespectfully said, " World Honored One, may the Tathagata kindly explainin detail the way to uphold this Dharani."The Buddha then told the Four Heavenly Kings, "Please listenattentively, for your benefit as well as for the benefit of all beingswith short life spans, I will now explain the method to uphold this Dharani.On a full-moon day - the 15th day of the lunar month, one should firstbathe oneself and put on new clothes, uphold the profound precepts andrecite this Dharani a 1000 times. This will cause one to lengthen one'slifespan, and be permanently free from the sufferings of illness; all one'skarmic hindrances will be completely eradicated. One will also be liberatedfrom suffering in hell. If birds, animals and other sentient beings hearthis Dharani once, they will never again be reborn in these impure andgross body forms once their lives have ended."The Buddha continued, "If someone from a serious disease hears thisDharani, he will be free from the disease. All other illnesses will also beeradicated, so too will the evil karma that will cause him to fall into theevil paths. He will be reborn in the Land of Ultimate Bliss after the end ofhis life. From then onwards he will no longer be born from the womb. Instead, wherever he is reborn, he will be born transformed from the lotus flowerand would always remember and uphold this Dharani and gain knowledge ofhis past lives."

    The Buddha added, "If someone has committed all the severe evildeeds before his death, according to his sinful deeds, he ought to fallinto one of these realms of hell, animals, King Yama or hungry ghosts, oreven into the big Avichi Hells, or be reborn as an aquatic creature, or inone of the many forms of birds and animals. If someone could obtain partof the skeleton of the deceased, and holding a fistful of soil, chant thisDharani 21 times before scattering the soil over the bones, then thedeceased will be reborn in heaven."The Buddha further added, "If one can chant this Dharani 21 timesdaily, one is worthy of accepting all the immense worldly offerings andwill be reborn in the Land of Ultimate Bliss after one's death. If onechants this Dharani constantly, one will attain Maha Parinirvana and beable to lengthen one's lifespan besides enjoying the most extraordinarybliss. After one's life is over, one will reborn in any of the wonderfulBuddha lands, in constant company of the Buddhas. All Tathagatas will alwaysgive discourses on the profound and wonderful truth of Dharma and all WorldHonored Ones will bestow predictions of enlightenment upon one. The lightilluminating from one's body will pervade all Buddha lands."

    The Buddha further explained, "To recite this Dharani, one shouldfirst, in front of the Buddha's image, use some clean soil to constructa square Mandala, the size according to one's wish. On top of the Mandalaone should spread different kinds of grass, flowers and burn differentkinds of quality incense. Then kneeling down with the right knee on thefloor, mindfully reciting the Buddha's name and with the hands in theMudrani symbol, (i.e. each hand bending the forefinger before and pressingit down with the thumb and placing both palms together before the chest)in reverence, one should recite this Dharani 108 times. The showers offlowers would rain down from the clouds and would thus be universallymade as offerings to Buddhas as numerous as the grains of sand of eighty-eight million Ganges Rivers. These Buddhas will simultaneously praise,"Excellent! Rare indeed! A Buddha's true disciple! " One will instantlyattain Unobstructed Wisdom Samadhi and the Great Bodhi Mind AdornedSamadhi. Thus is the way to uphold this Dharani."

    The Buddha again exhorted Lord Sakra, saying, "Lord of Heaven,the Tathagata uses this expedient means to deliver beings who wouldotherwise have fallen into hells; to purify all evil paths and to lengthenthe life-spans of those who uphold this Dharani. Lord of Heaven, pleasego back and transmit this Dharani to Devaputra Susthita. After seven days, come to see me with Devaputra Susthita."

    Thus, at the abode of the World Honored One, the Lord of Heavenrespectfully received this Dharani practice and returned to his heavenlypalace to convey it to Devaputra Susthita."Having received this Dharani, Devaputra Susthita kept to thepractice as instructed for six days and six nights, after which all hiswishes were completely fulfilled. The karma which should have led him tosuffer in all the evil paths were all eradicated. He would remain on theBodhi Path and increase his lifespan for an immeasurable period of time.Thus, he was extremely delighted, exclaiming aloud in praise,"Extraordinary Tathagata! What a rare and wonderful Dharma! Its efficacyexplicity verified! Rare indeed! Truly I have thus obtained deliverance!"When the seven days were over, Lord Sakra brought DevaputraSusthita, together with other heavenly beings, respectfully bearingexcellent and wonderful adornment of flower-wreaths, perfumes, incense,jeweled banners, canopies decorated with gemstones, Deva-garments andgarland of precious stones, approached Buddha's abode and presented theirgrand offerings. Using heavenly garments and various garlands of preciousstones to make offerings to the World Honored One, they then respectfullycircumambulated the Buddha a hundred thousand times, paid homage to theBuddha, then happily took their seats and listened to the Buddha preachthe Dharma.

    The World Honored One then extended his golden arm and touchedthe crown of Devaputra Susthita, to whom He not only preached the Dharmabut bestowed a prediction of Devaputra Susthita's attainment to Bodhi.Finally, the Buddha said, "This Sutra shall be known as the 'PurifyingAll Evil Paths' Usnisa Vijaya Dharani'. You should diligently uphold it."

    On hearing this Dharma, the entire assembly was extremely happy.They faithfully accepted and respectfully practiced it.